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Chapter 1 - Introduction 
This user guide provides you with the information to effectively use Retek 
Merchandising System. The Retek Merchandising System user guide is part of 
the four-volume Retek Merchandising Solution Set, consisting of the following 
user guides: 

• Retek Merchandising System 

• Retek Sales Audit 

• Retek Trade Management 

• Retek Invoice Matching 

The topics covered in this chapter are: 

• What is Retek Merchandising System? 

• Purpose of this guide 

• Prerequisites 

• Retek Merchandising Solution Set overview 

• Related documentation 

What is Retek Merchandising System? 
Retek Merchandising System is the foundation that records and controls virtually 
all data in the retail enterprise and ensures data integrity across all integrated 
systems. RMS includes key functions such as inventory management, 
purchasing, pricing, promotions management and replenishment. This 
functionality provides easy access to the information that is crucial to the day-to-
day merchandising activities and the ability to focus on key decisions that help 
achieve sales and profit targets. 

RMS streamlines business practices and unifies business systems across retail 
channels to better serve customers. Since RMS has been developed as a web-
based, scalable product, it fully supports the large volumes found in retail, 
leaving more time for retailers to concentrate on the bottom line. 

Purpose of this guide 
This user guide provides you with: 

• Overviews of each functional area within the software, including the business 
processes, reports, and system administration functions pertaining to the 
module. 

• Step-by-step procedures for completing the specific tasks. 
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Prerequisites 
You do not have to have experience using RMS software to use this guide. You 
should be familiar with: 

• Operating a personal computer (PC), keyboard, and mouse. 

• MS Windows 98 operating system or higher and Internet Explorer 5.0 web 
browser or higher. 

Also, verify that all components of RMS software have been successfully 
installed. 

Retek Merchandising Solution Set overview  
The Retek Merchandising Solution Set is divided into the following four 
volumes. You may refer to one of the following volumes for specific product 
information: 

Volume 1 Retek Merchandising System 
Chapter 1: Introduction 
Chapter 2: Getting started 
Chapter 3: Foundation data 
Chapter 4: Item maintenance 
Chapter 5: Purchasing 
Chapter 6: Price management 
Chapter 7: Inventory control 
Chapter 8: Replenishment 
Chapter 9: Financial management 
Chapter 10: User and grouping tools 
Chapter 11: System administration 

Volume 2 Retek Sales Audit 
Chapter 1: Introduction 
Chapter 2: Getting started 
Chapter 3: Foundation data 
Chapter 4: Automated totaling 
Chapter 5: Automated audit 
Chapter 6: Import and export data 
Chapter 7: Interactive audit 
Chapter 8: Audit trail 
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Volume 3  Retek Trade Management 
Chapter 1: Introduction 
Chapter 2: Getting started 
Chapter 3: Harmonized tariff schedules 
Chapter 4: Letter of credit 
Chapter 5: Transportation 
Chapter 6: Customs entry 
Chapter 7: Obligations 
Chapter 8: Actual landed costs 

Volume 4 Retek Invoice Matching 
Chapter 1: Introduction 
Chapter 2: Getting started 
Chapter 3: Invoice matching 

Related documentation 
Additional documentation is available for the core merchandising system. Those 
documents are as follows: 

Name of Manual Description 

Installation Guide • Hardware/software/browser requirements 
• Installation instructions 

Operations Guide • Dataflows within RMS 
• Dataflows between RMS and other Retek products 
• Dataflows between Retek products and third-party 

software. 
• Functional overviews of batch programs. 
• Detailed designs of batch modules. 

Data Model • Relational integrity diagrams 
• Table names and descriptions 
• Column summaries 
• Primary and foreign keys 
• Check constraints 

Online Help • Online help available with the software 
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Chapter 2 - Getting started 
This chapter shows you how to log on to and exit the system. An introduction to 
the navigation and help features is also provided.  

Log on to and exit the system 
How you access the system depends on how the system is set up at your location. 
Contact your system administrator for instructions. After you have started the 
system, you are prompted to log on. 

Log on to the system 

 

RMS Logon window 

1 On the RMS Logon window, enter your user name in the Username field. 

2 In the Password field, enter your password. 

3 In the Connect String field, enter the name of the database that you want to 
access. 

4 Click Logon. The Retek Enterprise Start window is displayed. 

Exit RMS  

 Navigate: From the Action menu, select Close. 

 

Action menu 

 Repeat this action until all the windows are closed and the program 
closes. 
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Navigation 
After you log on to the system, the main menu is displayed within the Retek 
Enterprise Start window. Until you are familiar with the main menu setup, you 
may find it easier to use the search feature in order to find an element. 

Search for a folder or element on the main menu 

1 On the Retek Enterprise Start window, enter a partial description of the 
folder or element in the Search field. 

 

Retek Enterprise Start window 

2 Click the Search Forward  button or the Search Backward  icon.  

3 When prompted that the folder or element has been found, click OK.  

4 If the folder or element is not the one you want, click the Search Forward  
button or the Search Backward  button to continue the search. 

5 When the desired folder or element is found, you can: 

 Select the folder to display its contents. The subfolders and elements are 
displayed on the right side of the window. 

 Select the element and click Open. An element is most often a window 
(also referred to as form). An element can also be a Web page, an 
internal item, a user application, or an Oracle report. 
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Access the options on the menu bar 

The menu bar is located near the top of the application window. It provides 
access to menus that are specific to the window that is currently displayed.  

 Navigate: On the menu bar, select the menu. A list of options is displayed. 

 Select the desired option. 

The menu options may cause another window to open or some action to 
occur. Some of the possible actions include:  

 Access to another task that is related to the current task is provided 
(Options menu). 

 A predefined set of fields replaces the fields that are currently displayed 
on a table (View menu). 

 The currency in which monetary amounts are displayed is changed 
(Options menu). 

In the Items module, several windows have an Options list displayed on the left 
side of the window. Each option is a hyperlink that provides access to another 
window related to the current task. Click on the hyperlink to access the window.  

Navigate a window 

Generally, you press the tab key in order to move from field to field within a 
window. You can also click on a field in order to place the cursor there.  

You can use the mouse or the keyboard to activate a button on a window. The 
label on most buttons contains one underlined letter. You can press the Alt key 
plus the underlined letter on the keyboard in order to activate the button. If you 
prefer to use the mouse, you can click the button.  
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Window tools 
There are several tools within a window that you should become familiar with. 
These tools simplify the data entry process. 

List of Values button 

The List of Values (LOV)  button queries the database for a list of values. 
Click the LOV button to display the popup window. You choose the appropriate 
value from the popup window that displays the results of the query. The LOV 

 button is found to the right of a field. If the field is a two-part field where the 
first field requires an ID or code and the second field requires a description, the 
LOV  button is found between the two fields. 

 

List of Values window 

 Navigate: Click the LOV  button to begin the query. A List of Values 
window displays the results of the query. 

1 Select a value from the list.  

2 Click OK. The selected value is entered in the text field or fields. 

For some fields, usually item fields, you are prompted to enter a partial 
description before the query can begin. This reduces the results to a more 
manageable number. 
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Drop-down list 

Some fields can only accept values from a predefined list of values. Such fields 
have a down arrow button to the right of the text field.  

 

Drop-down list 

1 Click the down arrow button. 

2 Select a value from the drop-down list. The value is entered in the data entry 
field. 
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Calendar button 

The calendar button allows you to view a monthly calendar and select a date. 
Click the calendar  button to display the calendar. The button is found to the 
right of a date field. When you select a date from the calendar, you need not be 
concerned about the format of the date. The system enters the date for you in the 
correct format. 

 

Date Entry window 

1 Click the calendar  button. The Date Entry window displays the current 
month and year. 

2 To display a preceding or succeeding month, click the left arrow  button 
or right arrow button. You can also click the down arrow button by the 
month field and select the month from the drop-down list. 

3 To display a different year, click the down arrow next to the year field and 
select the year from the drop-down list. 

4 Select a date. The value is entered in the date field. 
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Comments button 

The comments button displays a text editor in which you can enter an extensive 
note or description. The button is found to the right of a text field. 

 

Comments window 

1 Click the comments  button. The Comments window is displayed. 

2 Enter the note. 

3 Click OK to exit. The value is entered in the text field. If the note is longer 
than the length of the text field, only the first part of the note is displayed.  
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Access the online help 
The online help can be accessed in the following ways: 

• From the Help menu on the menu bar, select Contents. The Online Help 
overview is displayed.  

• Click the help  button on the toolbar. Context sensitive help is displayed 
for the window, which describes how the window helps you accomplish your 
task.  

There are three types of help topics: window topics, procedure topics, and 
overview topics. The window topics provide you with a brief overview of the 
window, field descriptions, button descriptions, and procedures related to the 
window. The procedure topics provide you with the step-by-step instructions on 
how to complete your task. The overview topics provide you with a module 
overview, business process, report descriptions, and system administration 
parameters related to the module. 

You can look for topics by using one of the three help tools: Contents, Index, or 
Search. 

Contents 
The Contents tab displays the overview and the key procedures for each module. 
The overview section describes the major functions of the module. The key 
procedures provide you with the step-by-step instructions on how to complete 
your task. 

 

Online Help – Contents tab   
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Index 
The Index tab allows you to search the help by entering a keyword. The Index tab 
provides a list of keywords in alphabetical order. To access a topic: 

1 Scroll through the list and select a topic, or enter the keyword you are 
looking for. 

2 Click Display, found at the bottom on the index panel. 

3 When you select a keyword associated with multiple topics, the topics are 
listed in the Topics Found window. Select a topic and click Display. The 
topic is displayed on the right half of the window. 

 

Online Help – Index tab  
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Search 
The Search tab allows you to search the help by entering a word. The Search tab 
lists all topics that contain the specified word. 

1 Enter the word you are looking for. 

2 Click Find found at the top of the search panel. 

3 Select a topic, and click Display, found at the bottom on the search panel. 
The topic is displayed on the right half of the window. 

 

Online Help – Search tab 
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Chapter 3 - Foundation data 
Organizational hierarchy  

Overview 
The organizational hierarchy allows you to create the relationships that are 
necessary in order to support the operational structure of a company. You can 
create a preferred organizational structure to support consolidated reporting at 
various levels of the company. Also, you can assign responsibility for any level 
of the hierarchy to a person or persons in order to satisfy internal reporting 
requirements.  

The following default levels are used within RMS: 

• Company: The highest organizational and merchandise unit defined in RMS. 
Only one company can be defined. 

• Chain: The first level below the company level in the organizational 
hierarchy. The definition of a chain is based on the needs of the company, 
but a chain can be used to group various store formats, concepts, and 
geographical locations within the organization. 

• Area: The second level below the company level in the organizational 
hierarchy. The definition of an area is based on the needs of the company, 
but an area is used typically to define a geographical group within the 
organization. An area can belong to only one chain. 

• Region: The third level below the company level in the organizational 
hierarchy. The definition of a region is based on the needs of the company, 
but a region can be used to group geographical locations within the 
organization. A region can belong to only one area. 

• District: The fourth level below the company level in the organizational 
hierarchy. The definition of a district is based on the needs of the company, 
but a district is used typically to group geographical locations within the 
organization. A district can belong to only one region. 

• Store: The store is usually the physical retail outlet. The store is critical 
because it is the level at which business transactions are processed. These 
transactions include sales, receipts, adjustments, and cycle counts. A store 
can belong to only one district. In a multi-channel environment, you must 
associate a channel with the store.  

• Warehouse: The warehouse is the physical storage, cross-dock, or 
distribution facility. A warehouse has all of the transaction capability of a 
store, except for sales and price changes. You can specify at which 
organizational level the warehouse is to be reported. In a multi-channel 
environment, you partition a physical warehouse into one or more virtual 
warehouses. Each virtual warehouse is associated with a channel. At least 
one of the virtual warehouses must be a replenishment location.  
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Business process 
The organizational hierarchy defines the system relationships required to support 
the operational structure of your company. You must define each organizational 
level, even if you do not use each level. An unused level must be defined 
identically to the level that is above or below it in the hierarchy. There must be a 
one-to-one reporting relationship between the levels. 

To create the organizational hierarchy: 

1 Set up additional information found under the Options menu: 

 For the area, region, and district levels set up location traits. 

 For the store level, set up attributes, store/dept area, location traits, 
competitor's stores, activity schedules, import/export data, delivery 
schedules and geocodes. 

 For the warehouse level, set up attributes, activity schedules, and 
delivery schedules. 

2 In a multi-channel environment, set up physical and virtual warehouses. 

3 You may optionally use the Banner window to create IDs that can be used to 
distinguish one area of your business or corporation from another. Banner 
categories do not impact any level of the RMS organizational hierarchy 
structure.  

Multi-channel environments 

In a multi-channel environment, you can set up the channels by which inventory 
and profitability is to be tracked. When adding a store, you associate the store 
with a channel. A store may be either a stockholding location, such as a brick-
and-mortar location, or a non-stockholding location, such as a web site or 
catalog.  

A physical warehouse must be divided into one or more virtual warehouses. Each 
virtual warehouse is associated with a channel. To better track the movement of 
goods by channel, warehouses are restricted to providing goods for stores that are 
members of the same channel. The physical warehouse is considered a non-
stockholding location. The virtual warehouses within the physical warehouse are 
considered stockholding locations.  

Reports 
There are no reports pertaining to merchandise hierarchy 

System administration 
Dynamic hierarchies can be set up for each level. The terms for company, chain, 
area, region, and district can be customized to suit your organization.  

There are to system settings pertaining to multi-channel environments: multi 
channel indicator and distribution rules. 
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Procedures 
View the organizational hierarchy 

 Navigate: From the main menu, select Action > Organizational Hierarchy.  
 The Organization Hierarchy Main Form window is displayed. 

 

Organization Hierarchy Main Form window 

1 On the tree structure, select the hierarchy level that you want to view. The 
members of the hierarchy level are displayed in the table. 

2 Click Close to exit. 

Note: You can easily view the members of the next lower level in the hierarchy. 
For example, if you double-click a chain in the table, the areas are displayed in 
the table. If you double-click a district, the stores are displayed. 
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Add a banner 

 Navigate: From the main menu, select Control > Setup > Banner> Edit. The 
current banners are displayed in the Banner Maintenance window. 

 

Banner Maintenance window 

1 Click Add. The next available line is enabled. 

2 Enter a unique ID for the new banner. 

3 Enter a description for the Banner ID. 

4 Click Add to add another banner, or click OK to close the Banner 
Maintenance window and save your changes. 

Add a channel 

 Navigate: From the main menu, select Control > Setup > Channels > Edit. 
The current channels are displayed in the Channel Maintenance window. 

 

Channel Maintenance window 

1 Click Add. The next available line is enabled. 

2 In the Channel ID field, enter a unique ID for the channel. 

3 In the Description field, enter the description of the channel. 

4 In the Channel Type field, select the type of channel. 
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5 In the Banner ID field, enter a valid banner ID number, or click the LOV  
button and select a banner. 

6 Click OK to exit. 

Create a chain 

 Navigate: From the main menu, select Action > Organizational Hierarchy.  
The Organization Hierarchy Main Form window is displayed. 
 
Select Chain on the tree structure. 
 
Click New.  
The Chain Maintenance window is displayed. 

 

Chain Maintenance window 

1 Click Add.  

2 On the next available line, enter a unique number in the Chain field. 

3 In the Description field, enter the name for the chain. 

4 In the Manager field, enter the name of the manager who is responsible for 
the chain. 

5 In the Currency field, enter the currency code, or click the LOV  button 
and select the currency.  

6 Click OK to exit. 
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Create an area 

 Navigate: From the main menu, select Action > Organizational Hierarchy.  
The Organization Hierarchy Main Form window is displayed. 
 
Select Area on the tree structure and click New.  
The Area Maintenance window is displayed. 

 

Area Maintenance window 

1 Click Add.  

2 On the next available line, enter a unique number in the Area field. 

3 In the Description field, enter the name for the area. 

4 In the Manager field, enter the name of the manager who is responsible for 
the area. 

5 In the Currency field, enter the currency code, or click the LOV  button 
and select the currency.  

6 In the Chain field, enter the ID of the chain that is associated with the area, or 

click the LOV  button and select the chain. 

7 Click OK to exit. 
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Create a region 

 Navigate: From the main menu, select Action > Organizational Hierarchy.  
The Organization Hierarchy Main Form window is displayed. 
 
Select Region on the tree structure. 
 
Click New.  
The Region Maintenance window is displayed. 

 

Region Maintenance window 

1 Click Add.  

2 On the next available line, enter a unique number in the Region field. 

3 In the Description field, enter the name for the region. 

4 In the Currency field, enter the currency code, or click the LOV  button 
and select the currency.  

5 In the Manager field, enter the name of the manager who is responsible for 
the region. 

6 In the Area field, enter the ID of the area that is associated with the region, or 

click the LOV  button and select the area. 

7 Click OK to exit. 
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Create a district 

 Navigate: From the main menu, select Action > Organizational Hierarchy.  
The Organization Hierarchy Main Form window is displayed. 
 
Select District on the tree structure and click New.  
The District Maintenance window is displayed. 

 

District Maintenance window 

1 Click Add.  

2 On the next available line, enter a unique number in the District field. 

3 In the Description field, enter the name for the district. 

4 In the Currency field, enter the currency code, or click the LOV  button 
and select the currency.  

5 In the Manager field, enter the name of the manager who is responsible for 
the district. 

6 In the Region field, enter the ID of the region associated with the district, or 

click the LOV  button and select the region. 

7 Click OK to exit. 
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Create a store 

 Navigate: From the main menu, select Action > Organizational Hierarchy.  
The Organization Hierarchy Main Form window is displayed. 
 
Select Store on the tree structure. 
 
Click New.  
The Store Maintenance window is displayed. 

 

Store Maintenance window 

1 In the Store fields, enter a unique ID and description for the store. 

2 In the (10 chars) and (3 chars) fields, enter 10-character and 3-character 
abbreviations for the store. 

3 In the Manager field, enter the name of the manager who is responsible for 
the store. 

4 In the VAT Region field, enter the ID of the VAT region, or click the LOV 

 button and select the VAT region. 

5 In the District field, enter the ID of the district, or click the LOV  button 
and select the district. 

6 In the Store Open Date field, enter the date when the store opens, or click the 
calendar  button and select the date. 

7 In the Start Order Days field, enter the number of days before the store opens 
that merchandise should be ordered. 

8 In the Channel field, enter the ID of the channel to which the store belongs, 

or click the LOV  button and select the channel. 

Note: The Channel field is enabled in a multi-channel environment. 

9 In the Currency field, enter the currency code, or click the LOV  button 
and select the currency. 
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10 In the Language field, enter the language code, or click the LOV  button 
and select the language. 

11 Enter optional information in the remaining fields as necessary. 

12 To enter the address of the store: 

a Click Address. The Address window is displayed. 

 

Address window 

b Enter the address information. 

c Click OK to exit the Address window. 

13 To associate retail price and cost locations with the store: 

a Click Zoning Locs. The Zoning Locations window is displayed. 

 

Zoning Locations window 

b In the Pricing Store field, enter the ID of the store with the base retail 

prices that you want to apply to the current store, or click the LOV  
button and select the store. 

c In the Cost Location, select Store or Warehouse. Then enter the ID of the 
location with the base costs that you want to apply to the current store, or 

click the LOV  button and select the location. 

d Click OK to exit the Zoning Locations window. 

14 Click OK + Repeat to create another store, or click OK to exit. 
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Add a store grade group 

 Navigate: From the main menu, select Control > Setup > Store Grade Group 
> Edit.  
The Store Grade Group window is displayed. 

 

Store Grade Group window 

1 In the Buyer field, enter the ID of a buyer, or click the LOV  button and 
select the buyer. Any existing store grade groups for the selected buyer are 
displayed. 

2 Click Add. 

3 On the next available line, enter a unique number in the Store Grade Group 
field. 

4 In the Description field, enter a description for the store grade group. 

5 Click Add. 
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6 To add store grades: 

a Click Store Grade. The Store Grade window is displayed. 

 

Store Grade window 

b Click Add. 

c On the next available line, enter a unique code in the Store Grade field.  

d If necessary, enter a comment in the Comments field, or click the 

comments  button and enter the comment. 

e Click OK to close the Store Grade window. 

7 To add store/store grade combinations: 

a Click Store. The Store Grade Store Detail window is displayed. 

 

Store Grade Store Detail window 
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b Click Add.  

c In the Group Type field, select a group type. 

d In the Group field, enter the ID of a group, or click the LOV  button 
and select the group.  

e In the Store Grade field, enter the code for the store grade to associate 

with the group of stores, or click the LOV  button and select the store 
grade. 

f Click Apply. The stores in the group are added to the store grade group. 

g Click OK to close the Store Grade Store Detail window. 

8 Click OK + Repeat to add or edit a store grade group for another buyer, or 
click OK to exit. 

Create a warehouse 

 Navigate: From the main menu, select Action > Organizational Hierarchy.  
The Organization Hierarchy Main Form window is displayed. 

1 Select Warehouse on the tree structure and click New. The Warehouse 
Maintenance window is displayed. 

 

Warehouse Maintenance window 

2 In the Warehouse fields, enter a unique ID and description for the warehouse. 

3 In the Currency Code field, enter the currency code, or click the LOV  
button and select the currency. 

4 In the VAT Region field, enter the ID of a VAT region, or click the LOV  
button and select the VAT region. 

5 In the Address, City, State, Postal Code, and Country fields, enter the 
primary address for the warehouse.  

6 Enter optional information in the remaining fields as necessary. 
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7 To associate a cost location with the warehouse: 

a Click Zoning Locs. The Zoning Locations window is displayed. 

b In the Cost Location field, select the type of location whose base costs 
you want to copy to the current warehouse. 

c In the fields next to the Cost Location field, enter the ID of the location, 

or click the LOV  button and select the location. 

d Click OK to exit the Zoning Locations window. 

8 If you are working in a multi-channel environment, add at least one virtual 
warehouse: 

a From the Options menu, select Virtual Warehouses. The Virtual 
Warehouse Maintenance window is displayed. 

 

Virtual Warehouse Maintenance window 

b In the Virtual Warehouse field, enter the a unique ID for the virtual 
warehouse. 

c In the Virtual Warehouse Name field, enter a description for the virtual 
warehouse. 

d In the Channel field, enter the ID of the channel that is associated with 

the virtual warehouse, or click the LOV  button and select the 
channel. 

e Click Add to add another virtual warehouse, or click OK to exit the 
Virtual Warehouse Maintenance window. 

Note: At least one virtual warehouse must receive replenishments. Select the 
desired virtual warehouse. Then select Warehouse/Inventory Attributes from 
the Options menu. On the Warehouse Inventory Attributes window, select 
the Replenishment Warehouse check box. Click OK to exit.  

9 Click OK + Repeat to create another warehouse, or click OK to exit. 
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Add a virtual warehouse to a physical warehouse 

 Navigate: From the main menu, select Action > Organizational Hierarchy.  
The Organization Hierarchy Main Form window is displayed. 
 
Select Warehouse on the tree structure.  
The warehouses are displayed in the table. 
 
Select a warehouse and click Edit.  
The Warehouse Maintenance window is displayed. 
 
From the Options menu, select Virtual Warehouses.  
The virtual warehouses are displayed in the Virtual Warehouse Maintenance 
window. 

 

Virtual Warehouse Maintenance window 

1 Click Add. The next available line is enabled. 

2 In the Virtual Warehouse field, enter a unique ID for the virtual warehouse. 

3 In the Virtual Warehouse Name field, enter a description for the virtual 
warehouse. 

4 In the Channel field, enter the ID of the channel to which the virtual 

warehouse belongs, or click the LOV  button and select the channel. 

5 Click OK to exit. 
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Search for stores assigned to a warehouse 

 Navigate: From the main menu, select Control > Setup > Warehouse Store 
Assignment > View Assignments.  
The Warehouse Store Assignment View window is displayed. 

 

Warehouse Store Assignment window 

1 In the Warehouse field, enter the ID of a warehouse, or click the LOV  
button and select the warehouse. 

2 In the Assignment Date field, enter the date that you want to search by, or 
click the calendar  button and select the date. 

3 Click Search. The stores that match the criteria are displayed. 

4 Click Refresh to clear the fields for another search, or click Close to exit. 
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Edit warehouse assignments 

 Navigate: From the main menu, select Control > Setup > Warehouse/Store 
Assignment > Create Assignments > Edit.  
 The current assignments are displayed in the Warehouse Store Assignment 
window. 

1 To add an assignment: 

a Click New. The fields in the Apply area are cleared. 

b In the Warehouse field, enter the ID of the warehouse, or click the LOV 

 button and select the warehouse. 

c In the Assign Date field, enter the date on which the assignment becomes 
effective, or click the calendar  button and select the date. 

d In the Group Type field, select a grouping mechanism for the locations to 
be assigned to the warehouse. 

e In the Group field, enter the ID of the specific group or location, or click 

the LOV  button and select the group or location. 

f Click Apply. The assignments are added to the table. 

g A prompt is displayed if you attempt to create any assignments with 
conflicting assignment dates. To view the conflicting assignments, click 
Yes. The conflicting assignments are displayed in the Conflicting Stores 
window. Click OK to exit the Conflicting Stores window. 

2 To delete an assignment: 

a Select an assignment and click Delete. 

b When prompted to delete the record, click Yes. 

3 Click OK to exit. 
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Merchandise hierarchy 

Overview 
The merchandise hierarchy allows you to create the relationships that are 
necessary in order to support the product management structure of a company. 
You can assign a buyer and merchandiser at the division, group, and department 
levels of the merchandise hierarchy. You can also link a lower level to the next 
higher level. For example, you can indicate which group a department belongs to 
or which division a group belongs to. 

The following default levels are used within RMS: 

• Company: The highest organizational and merchandise unit defined in RMS. 
Only one company can be defined. 

• Division: The highest category of merchandise within an organization. 
Typically, the division is used to signify the overall type of merchandise that 
a retailer offers, such as hardlines or apparel. 

• Group: The next level below division in the merchandise hierarchy of a 
company. A division can have multiple groups. 

• Department: The next level below group in the merchandise hierarchy of a 
company. A group can have multiple departments. Key information about 
how inventory is tracked and reported is stored at the department level.  

• Class: The next level below department in the merchandise hierarchy of a 
company. A department can have multiple classes. A class provides the 
means to group products within a department. 

• Subclass: The next level below class in the merchandise hierarchy of a 
company. A class can have multiple subclasses. A subclass provides the 
means to classify products within a department/class combination. 

Business process 
The merchandise hierarchy defines system relationships to assign responsibility 
for product management and reporting. Virtually every application uses the 
product structure in some way.  

To set up the merchandise hierarchy: 

1 Set up all levels of your company's organization hierarchy from company to 
subclass.  

2 Set up additional information found under the Options menu: 

 For the department level, set up user defined attributes (UDAs), 
store/dept area, up charges, value added tax (VAT) maintenance, tax 
codes, and merchandise hierarchy defaults. 

 For the class level, set up UDAs and merchandise hierarchy defaults 

 For the subclass level, set up UDAs and merchandise hierarchy defaults 
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Merchandise hierarchy defaults 

A wide variety of options can be made available regarding items. You can 
indicate which options are made available and, of those that are available, which 
are required. Some examples include: differentiators, expenses, locations, 
seasons, and tax codes.  

You can set which the default options by department, class, or subclass. If you 
set a default at the department level, it also becomes the default for all classes 
and subclasses within the department. Likewise, if you set a default at the class 
level, it becomes the default for all subclasses with the class.  

The required defaults are enforced when you attempt to approve an item in RMS. 
If have not provided the required details, the system displays a message. At that 
time, you can either enter the required details or override the requirement.  

Reports 
There are no reports pertaining to the merchandise hierarchy. 

System administration 
Dynamic hierarchies can be set up for each level. The terms for company, 
division, group, department, class and subclass can be customized to suit your 
organization.  
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Procedures 
View the merchandise hierarchy 

 Navigate: From the main menu, select Action > Merchandise Hierarchy.  
The Merchandise Hierarchy Main Form window is displayed. 

  

Merchandise Hierarchy Main Form window 

1 On the tree structure, select the hierarchy level that you want to view.  

If you select Class, enter an ID in the Department field, or click the LOV  
button and select the department. 

If you select Subclass, enter an ID, or click the LOV  button in both the 
Department and Class fields. 

The members of the hierarchy level are displayed in the table. 

2 Click Close to exit. 

Note: You can easily view the members of the next lower level in the hierarchy. 
For example, if you double-click a department in the table, the classes in the 
department are displayed. If you double-click a class, the subclasses in the class 
are displayed. 
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Create a division 

 Navigate: From the main menu, select Action > Merchandise Hierarchy.  
The Merchandise Hierarchy Main Form window is displayed. 
 
Select Division on the tree structure and click New.  
The Division Maintenance window is displayed. 

 

Division Maintenance window 

1 Click Add.  

2 On the next available line, enter a unique number in the Division field. 

3 In the Description field, enter the name for the division. 

4 In the Buyer field, enter the ID of the buyer who is responsible for the 

division, or click the LOV  button and select the buyer. 

5 In the Merch field, enter the ID of the merchandiser who is responsible for 

the division, or click the LOV  button and select the merchandiser.  

6 In the Total Market Amount field, enter the amount of annual sales that the 
division is expected to generate.  

7 Click OK to exit. 
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Create a group 

 Navigate: From the main menu, select Action > Merchandise Hierarchy.  
The Merchandise Hierarchy Main Form window is displayed. 
 
Select Group on the tree structure and click New.  
The Group Maintenance window is displayed. 

 

Group Maintenance window 

1 Click Add Group.  

2 On the next available line, enter a unique number in the Group field. 

3 In the Description field, enter the name for the group. 

4 In the Division field, enter the ID of the division associated with the group, 

or click the LOV  button and select the division. 

5 In the Buyer field, enter the ID of the buyer who is responsible for the group, 

or click the LOV  button and select the buyer. 

6 In the Merch field, enter the ID of the merchandiser who is responsible for 

the group, or click the LOV  button and select the merchandiser.  

7 Click OK to exit. 
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Create a department 

 Navigate: From the main menu, select Action > Merchandise Hierarchy.  
The Merchandise Hierarchy Main Form window is displayed. 
 
Select Department on the tree structure and click New.  
The Department Maintenance window is displayed.  

 

Department Maintenance window 

1 In the Department fields, enter a unique ID and description for the 
department. 

2 In the Group field, enter the ID of the group associated with the department, 

or click the LOV  button and select the group. 

3 Select the appropriate markup, profit, and open to buy (OTB) calculations. In 
the Purchase Type area, select the appropriate option. 

4 Enter the appropriate percentage in either the Markup % of Cost or Markup 
% of Retail fields.  

5 Enter optional information in the remaining fields as necessary. 
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6 To associate a VAT region with the department (if applicable): 

a From the Options menu, select VAT Maintenance. The VAT Department 
Maintenance window is displayed. 

 

VAT Department Maintenance window 

b Click Add. 

c In the VAT Region field, enter the ID of the VAT region, or click the 

LOV  button and select the VAT region. 

d In the VAT Type field, select the type of value added tax. 

e In the VAT Code field, enter the code for the VAT, or click the LOV  
button and select the VAT. 

f Click OK to exit the VAT Department Maintenance window. 

7 Click OK + Repeat to create another department, or click OK to exit.  
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Create a class 

 Navigate: From the main menu, select Action > Merchandise Hierarchy.  
The Merchandise Hierarchy Main Form window is displayed. 
 
Select Class on the tree structure.  
The Department field is displayed. 
 

Enter the ID of a department, or click the LOV  button and select the 
department.  
The classes are displayed in the table.  
 
Click New.  
The Class Maintenance window is displayed. 

 

Class Maintenance window 

1 Click Add. 

2 On the next available line, enter a unique number in the Class field.  

3 In the Description field, enter the name for the class.  

4 Click OK + Repeat to create a class for another department, or click OK to 
exit.  
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Create a subclass 

 Navigate: From the main menu, select Action > Merchandise Hierarchy.  
The Merchandise Hierarchy Main Form window is displayed. 
 
Select Subclass on the tree structure.  
The Department and Class fields are displayed.  
 

In the Department field, enter the ID of a department, or click the LOV  
button and select the department.  
 

In the Class field, enter the ID of a class, or click the LOV  button and 
select the class.  
The subclasses are displayed in the table. 
 
Click Edit.  
The Subclass Maintenance window is displayed.  

 

Subclass Maintenance window 

1 Click Add. 

2 On the next available line, enter a unique number in the Subclass field.  

3 In the Description field, enter the name for the subclass.  

4 Click OK + Repeat to edit a subclass for another department and class, or 
click OK to exit.  
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Add an item default at the department level 

 Navigate: From the main menu, select Action > Merchandise Hierarchy.  
The Merchandise Hierarchy Main Form window is displayed. 
 
Select Department on the tree structure.  
The departments are displayed in the table. 
 
Select a department and click Edit.  
The Department Maintenance window is displayed.  
 
Select Options > Merchandise Hierarchy Defaults.  
The Merchandise Hierarchy Default Maintenance window is displayed.  

 

Merchandise Hierarchy Default Maintenance window 

1 Click Add. The fields in the Apply area are enabled. 

2 In the Info field, enter the code for the default, or click the LOV  button 
and select the default.  

3 In the Class and Subclass fields, enter the ID of the class and subclass as 

necessary, or click the LOV  button and select the class and subclass.  

4 To make the default available to items in the selected merchandise levels, 
select the Available check box.  

5 To make the default required for items in the selected merchandise levels, 
select the Required check box. 

6 Click Apply. The default is added to the table. 

7 Click OK to exit. 
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Add an item default at the class level 

 Navigate: From the main menu, select Action > Merchandise Hierarchy.  
The Merchandise Hierarchy Main Form window is displayed. 
 
Select Class on the tree structure.  
The Department field is displayed. 
 

In the Department field, enter the ID of a department, or click the LOV  
button and select the department.  
The classes are displayed in the table. 
 
Click Edit.  
The Class Maintenance window is displayed.  
 
Select a class. Select Options > Merchandise Hierarchy Defaults.  
The Merchandise Hierarchy Default Maintenance window is displayed.  

1 Click Add. The fields in the Apply area are enabled. 

2 In the Info field, enter the code for the default, or click the LOV  button 
and select the default.  

3 In the Subclass field, enter the ID of the subclass as necessary, or click the 

LOV  button and select the subclass.  

4 To make the default available to items in the selected merchandise levels, 
select the Available check box.  

5 To make the default required for items in the selected merchandise levels, 
select the Required check box. 

6 Click Apply. The default is added to the table. 

7 Click OK to exit. 
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Add an item default at the subclass level 

 Navigate: From the main menu, select Action > Merchandise Hierarchy.  
The Merchandise Hierarchy Main Form window is displayed. 
 
Select Subclass on the tree structure.  
The Department and Class fields are displayed.  
 

In the Department field, enter the ID of a department, or click the LOV  
button and select the department.  
 

In the Class field, enter the ID of a class, or click the LOV  button and 
select the class.  
The subclasses are displayed in the table. 
 
Click Edit.  
The Subclass Maintenance window is displayed.  
 
Select a subclass. From the Options menu, select Merchandise Hierarchy 
Defaults.  
The Merchandise Hierarchy Default Maintenance window is displayed.  

1 Click Add. The fields in the Apply area are enabled. 

2 In the Info field, enter the code for the default, or click the LOV  button 
and select the default.  

3 To make the default available to items in the selected merchandise levels, 
select the Available check box.  

4 To make the default required for items in the selected merchandise levels, 
select the Required check box. 

5 Click Apply. The default is added to the table. 

6 Click OK to exit. 
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Suppliers 

Overview 
The supplier management feature allows you to add, edit, and view information 
about suppliers.  

Business process 
You can record the following supplier-related information: 

• Multiple contact persons and addresses: You can enter multiple addresses 
of different types, such as business, invoice, order, postal, remittance, and 
returned goods. 

• Financial arrangements: You can indicate the payment terms, freight terms, 
currency, settlement code, and payment method. 

• Inventory management parameters: You can set up a replenishment cycle, 
order attributes, scaling attributes and constraints, order minimum 
constraints, and due order processing. You can also indicate whether quality 
control checking is required and what percentage of the received goods must 
be checked. 

• Return to vendor (RTV) requirements: You can indicate whether returns 
are allowed, whether an authorization number is required, the minimum 
value of a return, the preferred courier, and the handling charge. 

• Required documents: You can select which documents, if any, are required 
by the supplier.  

• Expense profiles: You can enter the supplier's costs by country or by cost 
zone. 

• Types of electronic data interchange (EDI) transactions: You can indicate 
which EDI transactions the supplier can process. 

• Generic attributes: You can indicate which attributes apply to the supplier, 
such as co-op agreement terms, volume rebate terms, whether a PO is 
required, or whether items are pre-ticketed. 

• Import attributes: You can enter import-related information such as agent, 
advising and issuing banks, lading and discharge ports, manufacturer ID, and 
beneficiary. 

• Invoice matching attributes: You can indicate when debit memos are sent, 
whether invoices and debit memos are approved automatically, whether 
supplier is allowed to charge freight, and whether invoices are pre-paid. 
(Retek Invoice Matching must be installed.) 

• Supplier traits: You can select the traits by which you want to group the 
supplier with other suppliers. 

• Payment types by store: You can select the methods by which the supplier 
can be paid, such as cash, money order, and invoice. You can also indicate 
the payment type by store. 
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• Delivery schedules at stores and warehouses: After you create a delivery 
schedule, you can specify which items are not to be delivered to the location 
on a specific delivery day. 

• Vendor managed inventory (VMI): Use VMI to allow a supplier to manage 
the inventory levels of designated product at the warehouse. Inventory data is 
shared with the supplier, who uses the information to create inbound 
purchase orders, which will achieve and/or maintain budgeted inventory and 
service levels in the warehouse. 

Reports 
There are no reports pertaining to suppliers. 

System administration 
Select the type of financials module installed. If a financials module is installed, 
new suppliers are created via a file transmission. You cannot create a supplier 
manually. 

Select the invoice matching options appropriate to your company. Enter the debit 
memo send days, max debit memo percent and close open shipment days. 
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Procedures 
Search for a supplier 

 Navigate: From the main menu, select Control > Supplier.  
 
If the Financials module is installed, select Control > Supplier > Maintenance 
from the main menu. 
 
The Supplier Search window is displayed. 
 

  
Supplier Search window 

1 In the Action field, select either Edit or View.  

2 Enter additional criteria as desired to make the search more restrictive. 

3 Click Search.  
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4 Select a task: 

 To perform another search, click Refresh. 

 To display the supplier information, select a record and click OK. The 
Supplier Maintenance window is displayed.  

 

Supplier Maintenance window 

5 Click Close to exit. 
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Create a supplier 

Note: If the Financials module is installed, new suppliers are created via a file 
transmission. You cannot create a supplier manually. 

 Navigate: From the main menu, select Control > Supplier.  
The Supplier Search window is displayed. 

1 In the Action field, select New. 

2 Click OK. The Supplier Maintenance window is displayed. 

3 In the Supplier fields, enter an ID and description for the supplier. 

4 In the Status field, indicate whether the supplier is active or inactive. 

5 In the Contact fields, enter the name, telephone number, fax number, telex, 
and e-mail for the primary contact person at the supplier's location.  

6 In the Details fields, select the payment terms, freight terms, currency, 
language, VAT region, and shipping method. 

7 In the Settlement Code and Payment Method fields, select the appropriate 
options. 

8 In the Lead Time field, enter the amount of time a supplier needs between 
receiving an order and having the order ready to ship. This value will be 
defaulted to item/supplier relationships. 

9 In the DUNS Supplier Number and DUNS Location Number fields, enter the 
appropriate Dun and Bradstreet codes to identify the supplier and its location. 

10 If You will be allowing vendor managed inventory with this supplier, select 
Worksheet or Approved in the VMI Order Status field. 

11 In the Inventory Mgmt Info Level, select Supplier, Supplier/Loc, 
Supplier/Dept, or Supplier/Dept/Loc. 

12 To indicate that goods must be inspected for quality, select the Quality 
Control Required check box. In the Quality Control Sampling field, enter 
what percentage of the goods must be inspected. 

13 To indicate that contract orders are created in Approved status, select the 
Auto Contract Approval check box. 

14 To indicate that the supplier has agreed to break orders into separate, marked 
boxes that can be shipped directly to stores, select the Pre-Mark Indicator  
check box. 
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15 If Retek Invoice Matching is installed, add an invoice address for the 
supplier: 

a From the Options menu, select Address. The Address window is 
displayed. 

 

Address window 

b In the Address Type field, enter 05 for invoice address type, or click the 

LOV  button and select the Invoice. 

c To indicate that the address is the primary address for invoices, select the 
Primary check box.  

d In the Address, City, State, Postal Code, and Country fields, enter the 
address of the supplier. 

e In the Contact fields, enter the name, telephone number, fax number, 
telex, and e-mail of the primary contact person.  

16 Click OK + Repeat to create another supplier, or click OK to exit.  
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Add an address for a supplier 

 Navigate: From the main menu, select Control > Supplier.  
The Supplier Search window is displayed. 
 
If the Financials module is installed, select Control > Supplier > Maintenance 
from the main menu. 
 
Search for and retrieve a supplier in Edit mode. 
 
From the Options menu, select Address.  
The Address window is displayed. 

 

Address window 

1 In the Address Type field, enter the ID of the address type, or click the LOV 

 button and select the address type. 

2 To indicate that the address is the primary address for the type of address that 
you are entering, select the Primary check box.  

3 In the Address, City, State, Postal Code, and Country fields, enter the address 
of the supplier. 

4 In the Contact fields, enter the name, telephone number, fax number, pager, 
and e-mail of the primary contact person at the supplier's location.  

5 Click OK to exit.  
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Record return requirements for a supplier 

 Navigate: From the main menu, select Control > Supplier. The Supplier 
Search window is displayed. 
 
If the Financials module is installed, select Control > Supplier > Maintenance 
from the main menu. 
 
Search for and retrieve a supplier in Edit mode. 
 
From the Options menu, select Returns.  
The Supplier Returns window is displayed. 

 

Supplier Returns window 

1 If the supplier allows goods to be returned, select the Returns Allowed check 
box. 

2 If the supplier requires returned goods to have an authorization number, 
select the Authorization Required check box. 

3 In the Minimum Return Amount field, enter the minimum value of the 
returned goods that the supplier will accept.  

4 In the Courier field, enter the supplier's preferred shipper for returned goods. 

5 In the Handling % field, enter the percentage added to the value of the 
returned goods as a handling charge. 

6 To enter the address to which returned goods should be shipped: 

a Click Address. The Address window is displayed. 

b Enter the address in the Address, City, State, Postal Code, and Country 
fields. 

c In the Contact fields, enter the name, telephone number, fax number, 
telex, and e-mail for the primary contact person at the supplier's location. 

d Click OK to exit the Address window. 

7 Click OK to exit.  
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Buyers and merchandisers 

Overview 
The buyer and merchandiser functions allow you to create, edit, view, and delete 
buyers and merchandisers. You can record the name, phone number, and fax 
number for each buyer and merchandiser.  

Buyers are responsible for maintaining store stock levels with merchandise that 
matches consumer demand. 

Merchandisers are responsible for the selection of brands, products, sizes, and 
prices for consumer appeal and the point - of - sale. 

Because there can be many buyers and merchandisers at the division or group 
level, you may prefer to record the GMM (general merchandise manager) or 
DMM (division merchandise manager) at these levels.  

Business process 
The buyers and merchandisers function defines responsibility for inventory, sales 
areas, and purchasing.  

To set up the buyers or merchandiser: 

1 Enter the buyer or merchandiser information into RMS. 

2 After buyers are entered, you can apply them to a department, division, and 
group. Store grade groups, and purchase orders and buyer worksheets also 
utilize the buyer association. 

3 After merchandisers are entered, you can apply them to a department, 
division, and group. 

Reports 
There are no reports pertaining to buyers and merchandisers 

System administration 
There are no system administration functions relating to buyers and 
merchandisers functionality in RMS. 
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Procedures 
Create a buyer 

 Navigate: From the main menu, select Control > Buyer > New.  
The Buyer Maintenance window is displayed. 

 

Buyer Maintenance window 

1 In the Buyer field, the ID is filled in automatically. Enter the buyer's name in 
the field to the right of the ID. 

2 In the Buyer Phone field, enter the buyer's telephone number. 

3 In the Buyer Fax field, enter the buyer's fax number.  

4 Click OK + Repeat to create another buyer, or click OK to exit.  

Create a merchandiser 

 Navigate: From the main menu, select Control > Merchandiser > New.  
The Merchandiser Maintenance window is displayed.  

 

Merchandiser Maintenance window 

1 In the Merchandiser field, the ID is filled in automatically. Enter the 
merchandiser's name in the field to the right of the ID. 

2 In the Merchandiser Phone field, enter the merchandiser's telephone number. 

3 In the Merchandiser Fax field, enter the merchandiser's fax number.  

4 Click OK + Repeat to create another merchandiser, or click OK to exit.  
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Partners and outside locations 

Overview 
The partner and outside location features allow you to create, edit, and view 
business partners and outside locations.  

Partners 

A partner is a person or entity that has an association with your organization in 
various areas of the procurement process. Partners can include those involved in 
transporting goods, escheatment, providing credit, and providing services. For 
bank partners, you can track the status of your line of credit.  

Manufacturer, distributor, and wholesaler partners are considered part of the 
supplier hierarchy. These are default names and can be edited in the Dynamic 
Hierarchy window.  

Outside locations 

Outside locations are those locations that are not part of the organizational 
hierarchy. Some examples of outside locations are entry ports, discharge ports, 
lading ports, return centers, bill-to locations, and destination locations. 

Business process 
Partners and outside location defines responsibility for inventory, sales areas.  

To set up a partner or outside location: 

1 Enter the partner or outside location information in RMS. 

2 Enter additional address information. 

You can enter multiple addresses and contact persons for each partner. You can 
also track required documents and expense profiles for all partners except 
manufacturers, distributors, wholesalers, and expense partners.  

If the Retek Sales Audit program is installed, you can edit and view store 
relationships with a bank partner. The attributes for the bank can be exported to 
Account Clearing House (ACH) and Universal Account Reconciliation (UAR) 
systems. 

If the Retek Invoice Matching program is installed, you can edit and view 
invoicing attributes for the partners.  

Reports 
There are no reports pertaining to partners and outside locations. 

System administration 
Dynamic hierarchies can be set up for partners. The terms for manufacturer, 
distributor, and wholesaler can be customized to suit your organization.  
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Procedures 
Search for a partner 

 Navigate: From the main menu, select Control > Partner.  
The Partner Find window is displayed. 

 

Partner Find window 

1 In the Action field, select either Edit or View. 

2 In the Partner Type field, select the type of partner. 

3 Enter additional criteria as desired to make the search more restrictive. 

4 Click Search. The Partner Find window displays the partners that match the 
search criteria. 

5 Select a task: 

 To perform another search, click Refresh. 

 To display the partner information, select a record and click OK. The 
Partner Maintenance window is displayed. 

6 Click Close to exit. 
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Create a partner 

 Navigate: From the main menu, select Control > Partner.  
The Partner Find window is displayed. 

1 In the Action field, select New.  

2 In the Partner Type field, select the type of partner. 

3 Click OK. The Partner Maintenance window is displayed. 

 

Partner Maintenance window 

4 In the first field, enter a code and description for the partner.  

Note: The label for this field depends on the type of partner. 

5 In the Currency field, enter the code for the partner's currency, or click the 

LOV  button and select the currency. 

6 In the Language field, enter the ID of the partner's language, or click the 

LOV  button and select the language. 

7 In the Status field, indicate whether the partner is active or inactive. 

8 In the Contact fields, enter the name, telephone number, fax number, telex, 
and e-mail for the primary contact person at the partner's location. 

9 If you are creating a Bank partner, enter an amount in the Line of Credit field 
in the currency of the partner.  

10 For all partners but banks, enter the applicable details in the Details area. 

11 Click OK to exit. 
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Create an outside location 

 Navigate: From the main menu, select Control > Setup > Outside Locations 
> New.  
The Outside Locations window is displayed.  

 

Outside Locations window 

1 In the Location Type field, select the type of location that you want to create. 

2 In the Location field, enter a unique ID and description for the outside 
location. 

3 In the Currency field, enter the currency code for the location, or click the 

LOV  button and select the currency. 

4 In the Country field, enter the ID of the country in which the outside location 
is located.  

5 Enter optional information in the remaining fields as necessary. 

6 Click OK + Repeat to create another outside location, or click OK to exit.  
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Chapter 4 - Item maintenance 
Items 

Overview 
Items can be grouped into a one, two, or three level hierarchy. The naming 
conventions for the three item levels may vary by organization, but they are 
referred to here as item levels 1, 2, and 3. All item hierarchies begin at item level 
1. After creating a level 1 item, you can create level 2 items for the item. If a 
third level is desired, you can select a level 2 item and create level 3 items.  

The Season and Phase Maintenance Window allows you to create and maintain 
seasons and phases. A season is a specific selling period during the year, and a 
phase is a smaller time period within a season.   

Units of measure 

Several units of measure are applied to items throughout RMS:  

• Standard unit of measure: Used to track an item’s performance internally in 
RMS. The standard unit of measure (UOM) is used with purchase orders, 
stock, inventory, sales history, and forecasting. It is not editable after the 
item is created. 

• Selling unit of measure: Used to set up retail, promotional, and clearance 
pricing at the price zone/location level. The selling UOM is downloaded to 
the point of sale (POS). Selling units of measure are converted to standard 
units of measure for reporting purposes. 

• Package unit of measure: Printed on an item’s packaging.  

• Pricing per unit of measure: Printed on shelf edge labels. The price per UOM 
allows the consumer to compare the prices of similar items, sold in different 
size packages, by a common unit of measure.  

Color-coded options 

On several windows in the Items module, you may notice a list of color-coded 
options. The colors indicate the following situations: 

• Red: The option is required, but not edited. 

• Green: The option has been edited. 

• Bolded green: The option is required and has been edited. 

• Blue: The option is available, but not required, for use. 

• Black: The option is not available for use. 

There is also a check box next to each option. A selected check box indicates that 
the option has been edited. Click on the required or available options in order to 
perform a task related to the current item. The appropriate message or window is 
displayed. 
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Business process 
You must indicate at which item level you want to track transactions. Items 
above the transaction level serve as grouping mechanisms and allow you to view: 

• Stock at the group level 

• Sales at the group level 

Items at the transaction level allow you to view: 

• Stock at the transaction level 

• Sales at the transaction level 

• Cost at the transaction level 

• Average cost at the transaction level 

• Pricing at the transaction level 

Items below the transaction level serve as reference numbers and allow you to: 

• Order at the unit level 

• Receive at the unit level 

• Transfer at the unit level 

• Track POS transactions at the unit level 

Item approval 

When an item is created it is designated a status of Worksheet. After all the 
required details are set up for an item and its subordinate item levels, it can be 
submitted for approval. After an item is approved, it becomes available for use in 
RMS. A level 1 or level 2 item must be submitted or approved before the lower 
level items can be submitted or approved. 

The system requires that the transaction level items must be created for the item 
hierarchy and a supplier and zone pricing must be set up before the items can be 
submitted and approved. Other details may be required prior to approval 
depending on the merchandise hierarchy defaults for the current department, 
class, and subclass. A message is displayed if other details are required when you 
submit or approve an item. You can view a list of the missing details. You can 
then choose to either override or provide the requested details.  

Seasons and phases 

A season requires at least one phase. If you do not add at least one phase to a 
season, a phase with the same name and dates as the season is automatically 
created for the season. 

The Item/Season Matrix window allows you to add and delete seasons and 
phases from items. When you add a season to an item, you select a season and 
then select a phase within the season.  

In replenishment, seasons and phases are used for forecasted items with a 
replenishment method of Time Supply - Seasonal and Dynamic - Seasonal. The 
items are on replenishment during the dates of the selected season and phase.   
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You can add or overwrite season/phase records for items in a group if the passed 
item is above the item’s group transaction level. Additionally, you can group 
items by different ID’s if a different group is passed in along with the item. 

Reports 
The Mass Item Change Rejection Report displays all items/locations that were 
not successfully mass updated. 

You can add seasons and phases to items and pack items. You can then create 
custom reports to track the movement of items with specific seasons and phases. 

System administration 
The system administrator can set the following options related to item 
maintenance: 

• Auto approve level 2 or level 3 items when a level 1 item is approved. 

• Auto create an item/location during transactions. 

• Set the number of interface purge days. 

• Create names for all three item levels. 
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Procedures 
Search for an item 

 Navigate: From the main menu, select Items > Items.  
The Item Search window is displayed. 

 

Item Search window 

1 In the Action field, select either Edit Item, View Item, New From Existing, 
or New Retail Change.  

2 Enter additional criteria as desired to make the search more restrictive.  

3 Click Search. The Item Search window displays the items that match the 
search criteria. 

4 Select a task: 

 To perform another search, click Refresh. 

 To display the item information, select a record and click OK. Based on 
what is displayed in the Action field, the Item Maintenance window, 
Create Like Item window, or Retail Price Change Header window is 
displayed. 

5 Click Close to exit. 
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Create an item 

 Navigate: From the main menu, select Items > Items. The Item Search 
window is displayed. 

1 In the Action field, select New Item. 

2 In the Department, Class, and Subclass fields, enter the IDs of the 

merchandise hierarchy, or click the LOV  buttons and select the 
merchandise hierarchy. 

3 Click OK. The Item Maintenance window is displayed. 

 

Item Maintenance window 

To define the basic attributes of the item: 

4 In the Item Type field, select the type of item number that you want to 
associate with the item. 

5 In the Tran Level field, select the item level at which transactions will be 
tracked: Line, Line Extension, or Variant. 

6 In the Item field, enter the item number and description of the item. 

Note: If you select Retek Item Number or UPC-A in the Item Type field, the 
item number is automatically added. 

7 In the Short Desc field, enter or edit the abbreviated description. 

8 In the Attributes area, select or clear the check boxes as needed. 

9 In the Pricing area, enter the price and cost information. 

Note: Retail Zone and Cost Zone are required fields. 
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10 In the Store Order Multiple, Standard UOM, and UOM Conversion Factor 
fields, select how stores will order the item and how that compares with the 
standard unit of measure. 

To add a supplier/origin country relationship: 

11 Click on the Suppliers option. The Item Supplier window is displayed. 

 

Item Supplier window 

12 In the Supplier field, at the bottom of the window, enter the ID of the 

supplier, or click the LOV  button and select the supplier. 

13 Enter or edit any additional information. 

14 Click Apply. The supplier is added to the table. 
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15 Click on the Item Supplier Origin Country option on the Options list. The 
Item Supplier Origin Country window is displayed. 

 

Item Supplier Origin Country window 

a In the Origin Country field, enter the code for the country, or click the 

LOV  button and select the country. 

b Click Create. 

c In the case and unit costs of the item in the indicated currency. 

d Enter the location default, ordering, case, and dimension details as 
necessary. 

16 Click OK to exit the Item Supplier Origin Country window. You may be 
prompted to default the expense profiles. Click Yes or No. 

17 Click OK to exit the Item Supplier window. 
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To review and edit the pricing strategy: 

18 Click on the Retail by Zone option on the Options list of the Item 
Maintenance window. The Item Retail Price by Zone window is displayed. 

 

Item Retail Price by Zone window 

19 Review and edit the pricing and markup information. 

20 In the table, mark the appropriate zone or store as the base default (third 
column). 

21 Click OK to exit the Item Retail Price by Zone window. 

22 To edit any other details for the item, click on the appropriate options on the 
Options list. 

23 Click OK to exit. 
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Add locations for an item 

 Navigate: From the main menu, select Items > Items. The Item Search 
window is displayed.  
 
Search for and retrieve an item in Edit mode. The Item Maintenance window 
is displayed.  

1 Click on the Locations option on the Options list. The Item Location window 
is displayed.  

 

Item Location window 

2 Click Add. The fields are cleared in the Apply area. 

3 In the Group Type field of the Apply area, select a grouping mechanism. 

4 In the Group Value field, enter the ID of the specific group, or click the LOV 

 button and select the group.  

5 Enter or edit the enabled fields. 

6 Click Apply. The locations are added to the table. 

7 To add the locations to the subordinate items of the current item, down to the 
transaction level, select the Apply Additions and Modifications check box. 

8 Click OK to exit.  

 



68  Retek Merchandising System 

Create item children with differentiators 

 Navigate: From the main menu, select Items > Items. The Item Search 
window is displayed. 
 
Search for and retrieve an item in Edit mode. Restrict the search to items in 
Worksheet status. The Item Maintenance window is displayed. 

1 In the Differentiators area, select either the Group or Value option for the 
first differentiator.  

2 In the Type field, select the type of differentiator: size, color, flavor, scent, or 
pattern. 

3 In the Group or Value field, enter the ID of the differentiator group or 

differentiator, or click the LOV  button and select the differentiator or 
differentiator group. 

4 If there is a second differentiator, describe it in the next set of differentiator 
fields. 

5 Click Create Children. The Item Differentiator Apply window is displayed. 

 

Item Differentiator Apply window 

6 In the Item Number Type field, select the type of item numbers that you want 
to associate with the item children. 

Note: If you select Retek Item Number or UPC-A in the Item Type field, 
item numbers are automatically added. 
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7 In the Differentiator 1 area, move the desired differentiators from the 
Available table to the Applied table. 

 To move one differentiator, select the differentiator and click the Move 

Right  button. 

 To move all the differentiators, click the Move All Right  button. 

 To move a range of the available differentiators, enter the ID of the 

differentiator range in the Diff Range field, or click the LOV  button 
and select the differentiator range. Click Apply Range. 

 Note: If there are no ranges to apply, this option is unavailable. 

 If there is a second differentiator, repeat steps in the Differentiator 2 area.  

8 Click OK to create the possible combinations of item children. The 
Differentiator Combinations window is displayed. 

9 Edit the item number and description of an item child. 

a Select an item child. 

b Enter or edit the item number and description of the item in the Item 
field. 

c Click Apply. Edits are added to the table. 

10 Click OK to create the item children. Click Yes when prompted to approve 
the creation of item children. The Item Children window is displayed.  

 

Item Children window 
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11 Edit the details for an item child: 

a Select an item. 

b In the Description field, edit the description of the item as necessary. 

c To edit any other details, click on the appropriate option on the Options 
list. 

d On the Item Children window, click Apply. The edits are added to the 
table. 

12 Click OK to exit. 

Create item children without differentiators 

 Navigate: From the main menu, select Items > Items. The Item Search 
window is displayed. Restrict the search to items in Worksheet status. 
 
Search for and retrieve an item in Edit mode. 
The Item Maintenance window is displayed.  

1 Click Create Children. The Item Children window is displayed. 

2 Click Add. The fields in the Child area are cleared. 

3 In the Item Number Type field, select the type of item number for the child 
item. 

Note: The Item Number Type field is enabled only when there are no other 
item children. If you select Retek Item Number or UPC-A in the Item 
Number Type field, the item number is automatically added.  

4 In the Item and Description fields, edit the item number and description as 
needed. 

5 To edit any other details, click on the appropriate option on the Options list. 

6 On the Item Children window, click Apply. The item is added to the table. 

7 Click OK to exit. 
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Create a season/phase 

 Navigate: From the main menu, select Items > Seasons/Phases > Edit. The 
Season and Phase Maintenance window is displayed.  

 

Season and Phase Maintenance window 

1 Click Add Season.  

2 In the Season field, enter a description of the season. A season ID is filled in 
automatically. 

3 In the Start Date field, enter the date on which the season begins, or click the 
calendar  button and select the date. 

4 In the End Date field, enter the date on which the season ends, or click the 
calendar  button and select the date. 

5 To add a phase: 

a Click Add Phase. 

b In the Phase field, enter a description of the phase. A phase ID is filled in 
automatically. 

c In the Start Date field, enter the date on which the phase begins, or click 
the calendar  button and select the date. 

d In the End Date field, enter the date on which the phase ends, or click the 
calendar  button and select the date. 

6 Click OK to exit. 
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Add a season and phase to an item 

 Navigate: From the main menu, select Items > Items. The Item Search 
window is displayed. 
 
Search for and retrieve an item in Edit mode. The Item Maintenance window 
is displayed. 
 
From the Options list, select Seasons/Phases. The Item/Season Matrix 
window is displayed.  

 

Item/Season Matrix window 

1 Click Add. 

2 On the next available line, enter the ID of a season in the Season field, or 

click the LOV  button and select a season. 

3 In the Phase field, enter the ID of a seasonal phase, or click the LOV  
button and select a phase. 

4 Click OK to exit. 
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Submit an item for approval 

 Navigate: From the main menu, select Items > Items. The Item Search 
window is displayed.  
 
Search for and retrieve an item in Edit mode. Restrict the search to items in 
Worksheet status. The Item Maintenance window is displayed. 

1 Click on the Submit option on the Options list.  

2 If necessary, respond to the following messages: 

 If you are prompted approve item children, click Yes or No to indicate 
approval of subordinate level items. 

 If any errors are detected by the system, a prompt is displayed. Click Yes 
to acknowledge the message. 

3 Click on the Approval Errors option on the Options list of the Item 
Maintenance window. The errors are displayed in the Item Approval Error 
window. 

 

Item Approval Error window 

 If an option is not required by the system and you want to override the 
error message, select the Override check box. 

 If an option is required by the system, make a note of the error and click 
OK to exit.  

4 Resolve the errors and reapprove the item. 
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Return a submitted item to worksheet status 

 Navigate: From the main menu, select Items > Items. 
The Item Search window is displayed. 
 
Search for and retrieve an item in Edit mode. Restrict the search to items in 
Submitted status. The Item Maintenance window is displayed. 

1 Click on the Worksheet option on the Options list.  

2 A prompt lets you know whether the change in status was successful. 

3 Click OK to dismiss the message. The subordinate level items are also 
returned to Worksheet status. 

4 Click OK to exit. 

Approve an item 

 Navigate: From the main menu, select Items > Items. The Item Search 
window is displayed. 
 
Search for and retrieve an item in Edit mode. Restrict the search to items in 
Submitted status. The Item Maintenance window is displayed.  

1 Click on the Approve option on the Options list. 

2 If you are prompted approve item children, click Yes or No to indicate 
approval of subordinate items. 

3 If any errors are detected by the system, a prompt is displayed. Click Yes to 
acknowledge the message. 

4 Click on the Approval Errors option on the Options list of the Item 
Maintenance window. The errors are displayed in the Item Approval Error 
window. 

 If an option is not required by the system and you want to override the 
error message, select the Override check box. 

 If an option is required by the system, make a note of the error and click 
OK to exit.  

5 Resolve any errors and reapprove the item. 
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Submit list children for approval 

 Navigate: From the main menu, select Items > Items. The Item Search 
window is displayed.  
 
Search for and retrieve an item in Edit mode. Restrict the search to items in 
Worksheet status. The Item Maintenance window is displayed. 

1 Click on the List Children option on the Options list.  

2 Select a subordinate level item (child item) in the items table. 

3 From the Options list, click Submit. The Update Record Status window is 
displayed. 

4 Select one of the following options: 

Note: Not all options may be available. 

 Submit the child item at the line item level only. 

 Submit the line item and all children of that item.  

 Submit all items. 

 Submit all items and all their children. 

5 Click OK. 

If the item or items could not be submitted: 

a Click OK to view the approval errors screen. 

b Click on the Approval Errors option on the Options list. The Item 
Approval Error window is displayed. The reason for the error is 
displayed in the error field 

c If allowed, you may select the Override option for each error. Or, click 
OK and correct the error before attempting to resubmit the child item. 
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Approve list children 

 Navigate: From the main menu, select Items > Items. The Item Search 
window is displayed. 
 
Search for and retrieve an item in Edit mode. Restrict the search to items in 
Worksheet status. The Item Maintenance window is displayed. 

1 Click on the List Children option on the Options list.  

2 Select a level 2 or level 3 item in the items table. 

3 Click on the Approve option on the Options list. The Update Record Status 
window is displayed. 

4 Select one of the following options: 

Note: Not all options may be available. 

 Approve the child item at the line item level only. 

 Approve the line item and all children of that item.  

 Approve all items. 

 Approve all items and all their children. 

5 Click OK. 

If the item or items could not be approved: 

a Click OK to view the approval errors screen. 

b Click on the Approval Errors option on the Options list. The Item 
Approval Error window is displayed. The reason for each error will be 
displayed in the error field 

c If allowed, you may select the Override option for each error. Or, click 
OK and correct each error before attempting to approve the subordinate 
item. 



Chapter 4 – Item maintenance  77 

Pack items 

Overview 
A pack item uses one item number to buy and sell: 

• Multiple units of a multiple component item, or 

• Multiple units of one component.  

The types of pack items are: 

• Simple pack: An orderable vendor pack with multiples of one component 
item. You may indicate whether the pack item is sellable as a pack. 

• Sellable pack: A grouping mechanism used to sell multiple component items 
as a pack item. 

• Orderable buyer pack: A grouping mechanism used by the retailer in order to 
order multiple items as a single line item on a purchase order. Buyer packs 
can be ordered and received as component items or as a pack.  

• Orderable vendor pack: A grouping mechanism used by the vendor in order 
to sell multiple component items as packs to the retailer. Vendor packs can 
only be ordered and received as a pack. 

Business process 
A pack item may include a combination of items and inner packs. When creating 
a pack item, you must provide the following information. The requirements may 
vary depending on the type of pack item. 

• Type of item number, item number, long description, and short description 

• Merchandise hierarchy (department, class, and subclass) 

• Pack type  

• Cost and retail price zone groups 

• Supplier and supplier/origin country relationships 

You are also required to review the default pricing strategy for sellable pack 
items. If necessary, you can edit the pricing strategy. Additional information can 
be recorded for a pack item depending on your company's requirements. 

Adding a supplier to a simple pack 

1 One of the following conditions will apply: 

 If the item/supplier relationship does not exist for the component item, 
the relationship will be created.  

 If a item/supplier relationships does exist, regardless of its status with the 
pack, it will not be primary.  
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2 Pack components will be affected as follows: 

 The consignment rate and inner, case and pallet names will be the same 
as the pack.  

 The VPN, supplier label, supplier discontinue date, and supplier diffs one 
and two will be blank for the component item. 

 If the item/supplier relationship already exists for the component item, 
no changes will be made.  

3 No changes will be made when the pack's item/supplier record is updated or 
deleted. 

Adding an origin country to a simple pack 

1 If the item/supplier/origin country does not exist for the component item, it 
will be created.  

2 If an item/supplier/country relationships does exist, the pack will not be 
primary.  

3 The pack items will be impacted as follows: 

 The component item's unit cost will be set to the pack's unit cost divided 
by the quantity of the component item in the pack.  

 The inner size will be set to one. 

 The supplier pack size will be set to the quantity of the component item 
in the pack.  

 The ti, hi, lead time, pickup lead time, rounding level, round to inner 
percentage, round to case percentage, round to layer percentage, round to 
pallet percentage, minimum order quantity, maximum order quantity, 
packing method, default UOP and all of the supplier hierarchy will be 
copied from the pack item to the component item. 

4 If the item/supplier/country relationship already exists for the component 
item: 

 No changes will be made to component items. 

 No changes will be made to the component item's record when the pack's 
record is updated or deleted. 

Reports 
There are no standard reports pertaining to pack items. 

System administration 
The system administrator can designate the number of weeks of pack item sales 
history that sets the recommended order quantity for the pack's component item. 
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Procedures 
Create a simple pack 

 Navigate: From the main menu, select Items > Items. The Item Search 
window is displayed. 
 
Search for the item that will be the component of the simple pack. Retrieve 
the item in Edit mode. 
 
The Item Maintenance window is displayed. 

1 Click on the Simple Pack Setup option. The Simple Pack Setup window is 
displayed. 

 

Simple Pack Setup 

2 Click Add Pack. The Apply Pack Information and Dimension Information 
fields are cleared. 

3 In the Apply Pack Information area, select an item number type. 

4 Enter the Pack number and description. 

Note: To easily identify a pack item during searches, include the term 'pack' 
in the description. 

5 Enter an item quantity, VPN, supplier label, cost, and retail information. 

6 In the Dimension Information area, enter the dimension, weight, and volume 
information that pertains to the simple pack. 

7 In the Copy Info from Component Item area, select which details you want to 
copy from the component item to the simple pack.  
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8 Click Apply. The simple pack is added to the table. 

9 Click Create Packs. 

10 If the item number is unique, the simple pack is created. The Exists check 
box is automatically selected and the selected component details are copied 
to the simple pack. 

Note: When you click Create Packs, component details are copied to the 
newly created simple packs. If additional simple packs already exist, their 
details are not updated. 

11 Click OK to close the window.  

Create an orderable buyer pack 

 Navigate: From the main menu, select Items > Items. 
 The Item Search window is displayed.  

1 In the Action field, select New Item. 

2 In the Department, Class, and Subclass fields, enter the IDs of the 

merchandise hierarchy, or click the LOV  buttons and select the 
merchandise hierarchy. 

3 Select the Pack Item check box. 

4 Click OK. The Item Maintenance window is displayed.  

5 In the Packs area: 

a Select either Primary or Complex for the pack type. 

b Select or clear the Contains Inners and Sellable check boxes. 

c Select the Orderable check box.  

d In the Pack Type field, select Buyer. 

e In the Order As field, select how the item should be ordered (pack or 
eaches). 

6 In the Item Type field, select the type of item number that you want to 
associate with the pack item.  

7 In the Item field, enter the item number and description of the pack item. 

Note: The item number is automatically filled in if you select Retek Item 
Number or UPC-A in the Item Type field.  

8 In the Short Desc field, enter or edit the abbreviated description. 

9 In the Attributes area, mark or clear the check boxes as necessary. 

10 In the Pricing area, enter the price and cost information. 

11 In the Store Order Multiple field, select how stores will order the pack item. 
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Add a supplier/origin country relationship: 

12 Click on the Suppliers option. The Item Supplier window is displayed. 

13 In the Supplier field, enter the ID of the supplier, or click the LOV  button 
and select the supplier. 

14 Enter or edit any additional information as necessary. 

15 Click Apply. The supplier is added to the table. 

16 Click on the Item Supplier Origin Country option. The Item Supplier Origin 
Country window is displayed. 

a In the Origin Country field, enter the ID of the country, or click the LOV 

 button and select the country. 

b Click Create.  

c Enter any location default, ordering, case, and dimension information. 

17 Click OK to close the Item Supplier Origin Country window.  

18 If you are prompted to default the expense profiles, click Yes or No. 

19 Click OK to exit the Item Supplier window. 

Add component items: 

20 On the Item Maintenance window, click Pack Details. The Pack Item Detail 
Maintenance window is displayed. 

 

Pack Item Detail Maintenance window 

21 In Item field, enter the item number of the component item, or click the LOV 

 button and select the item. 

22 In the Quantity field, enter how many units of the component item belong in 
the pack. 

23 Click Apply. The component item is added to the table. 
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24 To add another component item: 

a Click Add Item. The fields in the Apply area are cleared. 

b In the Item field, enter the item number of the component item, or click 

the LOV  button and select the item. 

c In the Quantity field, enter how many units of the component item 
belong in the pack. 

d Click Apply. The component item is added to the table. 

e Click OK to close the Pack Item Detail Maintenance window. 

25 If the pack item is also sellable, to review and edit the pricing strategy: 

a On the Item Maintenance window, click on the Retail by Zone option. 
The Item Retail Price by Zone window is displayed.  

b Review and edit the pricing and markup information as necessary. 

c Select the zone or store that you want as the base default.  

d Click OK to close the Item Retail Price by Zone window. 

26 To edit any other details for the pack item, click on the appropriate option on 
the Options list of the Item Maintenance window. 

27 Click OK to close the window. 
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Create an orderable vendor pack 

 Navigate: From the main menu, select Items > Items. The Item Search 
window is displayed.  

1 In the Action field, select New Item. 

2 In the Department, Class, and Subclass fields, enter the IDs of the 

merchandise hierarchy, or click the LOV  buttons and select the 
merchandise hierarchy. 

3 Select the Pack Item check box. 

4 Click OK. The Item Maintenance window is displayed.  

5 In the Packs area: 

a Select or clear the Primary Repl Pack, Contains Inners, and Sellable 
check boxes as necessary. 

b Select the Orderable check box.  

c In the Pack Type field, select Vendor. 

6 In the Item Type field, select the type of item number that you want to 
associate with the pack item.  

7 In the Item field, enter the item number and description of the pack item. 

Note: The item number is automatically filled in if you select Retek Item 
Number or UPC-A in the Item Type field.  

8 In the Short Desc field, enter or edit the abbreviated description. 

9 In the Attributes area, select or clear the check boxes as necessary. 

10 In the Pricing area, enter the price and cost information. 

11 In the Store Order Multiple field, select how stores will order the pack item. 

Add a supplier/origin country relationship: 

12 Click on the Suppliers option. The Item Supplier window is displayed.  

a In the Supplier field, enter the ID of the supplier, or click the LOV  
button and select the supplier. 

b Enter or edit any additional information as necessary. 

c Click Apply. The supplier is added to the table. 
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13 Click on the Item Supplier Origin Country option. The Item Supplier Origin 
Country window is displayed.  

a In the Origin Country field, enter the ID of the country, or click the LOV 

 button and select the country. 

b Click Create.  

c In the Unit Cost field, enter the cost of the pack item in the indicated 
currency. 

d Enter the location default, ordering, case, and dimension information as 
necessary. 

e Click OK to close the Item Supplier Origin Country window. 

f If you are prompted to default the expense profiles, click Yes or No. 

14 Click OK to close the Item Supplier window. 

Add component items: 

15 Click Pack Details. The Pack Item Detail Maintenance window is displayed. 

16 In the Item field, enter the item number of the component item, or click the 

LOV  button and select the item. 

17 In the Quantity field, enter how many units of the component item belong in 
the pack. 

18 Click Apply. The component item is added to the table. 

19 To add another component item: 

a Click Add Item. The fields in the Apply area are cleared. 

b In the Item field, enter the item number of the component item, or click 

the LOV  button and select the item. 

c In the Quantity field, enter how many units of the component item 
belong in the pack. 

d Click Apply. The component item is added to the table. 

20 Click OK to exit the Pack Item Detail Maintenance window. 

21 To edit any other details for the pack item, click on the appropriate option on 
the Options list of the Item Maintenance window.  

22 Click OK to close the window. 
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Create a sellable pack 

 Navigate: From the main menu, select Items > Items. The Item Search 
window is displayed.  

1 In the Action field, select New Item. 

2 In the Department, Class, and Subclass fields, enter the IDs of the 

merchandise hierarchy, or click the LOV  buttons and select the 
merchandise hierarchy. 

3 Select the Pack Item check box. 

4 Click OK. The Item Maintenance window is displayed.  

5 In the Packs area: 

a Mark the pack as either simple or complex. 

b For a complex pack, choose to mark or clear the Contains Inners, and 
Orderable check boxes. 

c Select the Sellable check box.  

d If the pack item is orderable, select either buyer pack or vendor pack in 
the Pack Type field. This option identifies the party that is responsible 
for creating the pack. 

e If the pack item is orderable and built by the buyer, select how the item 
should be ordered in the Order As field (eaches or packs). 

6 In the Item Type field, select the type of item number that you want to 
associate with the pack item.  

7 In the Item field, enter the item number and description of the pack item. 

Note: The item number is automatically filled in if you select Retek Item 
Number or UPC-A in the Item Type field.  

8 Optional: In the Short Desc field, edit the abbreviated description. 

9 In the Attributes area, you may mark or clear check boxes to indicate 
additional properties for this item. 

10 In the Pricing area, enter the price and cost information. 

11 In the Store Order Multiple field, select how stores will order the pack item 
(eaches, case pack, or inner pack). 
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12 Add the component items: 

a Click Pack Details in the upper-right section of the window. A message 
is displayed to confirm the new pack has been added to RMS. The Pack 
Item Detail Maintenance window is displayed. 

b In the Item field, enter the item number of the component item, or click 

the LOV  button and select the item. 

c In the Quantity field, enter how many units of the component item 
belong in the pack. 

d Click Apply. The component item is added to the table. 

13 To add another component item: 

a Click Add Item. The fields in the Apply area are cleared. 

b In the Item field, enter the item number of the component item, or click 

the LOV  button and select the item. 

c In the Quantity field, enter how many units of the component item 
belong in the pack. 

d Click Apply. The component item is added to the table. 

14 Click OK to exit the Pack Item Detail Maintenance window. 

15 To review and edit the pricing strategy: 

a On the Item Maintenance window, click the Retail by Zone option. The 
Item Retail Price by Zone window is displayed. 

b Review and edit the pricing and markup information as necessary. 

c Select the zone or store that you want as the base default.  

d Click OK to exit the Item Retail Price by Zone window. 

e Click OK to accept each of the status message that is displayed. 

16 To edit any other details for the pack item, click on the appropriate option on 
the Options list of the Item Maintenance window.  

17 Click OK to exit. 
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Break packs into component items 

 Navigate: From the main menu, select Inventory > Pack Items > Break Pack. 
The Break Pack Build window is displayed.  

1 In the Pack No field, enter the number of the pack item, or click the LOV  
button and select the pack. 

2 In the Warehouse field, enter the ID of the warehouse, or click the LOV  
button and select the warehouse. 

3 In the Qty to Break field, enter the number of packs that you want to break 
down to the component level. This number must be less than the number 
displayed in the Stock on Hand: Before field.  

4 Click Apply. The number of packs is decremented. The number of 
component items is incremented. 

5 Click OK + Repeat to break down another pack item, or click OK to close 
the window. 

Search for pack items by component item 

 Navigate: From the main menu, select Items > Item Pack Query. The Item 
Pack Query window is displayed 

. 

Item Pack Query window 

1 In the Item field, enter the item number of a component item, or click the 

LOV  button and select the item. The pack items that contain the 
component item are displayed.  

2 View results. 

3 Click Refresh to clear the fields for another search. 

4 Click OK to close the window. 

 



88  Retek Merchandising System 

Differentiators 

Overview 
RMS item creation allows you to create items as simple or as detailed as needed. 
If an item never varies by color, size, flavor or other assortment you may create a 
single level item in the system. For items that do vary, you may use RMS to 
create three levels of the item using differentiators (or diffs). 

Up to 10 different differentiator types will be supported in RMS. For example; 
color, size, flavor and pattern. By tracking information based on differentiators 
you are able to identify which variety of an item has the best rate of sale, which 
size sells best in particular stores, which color produces the best sell through and 
the least markdown dollars, and so on.  

Business process 
Differentiators can be assigned in any order. If you use RDW, RMS and RDW 
must be set up with identical differentiator types. 

The order for adding and grouping differentiators is as follows: 

1 Identify and describe each differentiator. Each differentiator component must 
be associated with a 'diff type'. 

2 Identify and describe each differentiator group. When you create a 
differentiator group, you select one or more differentiators as members of the 
group.  

3 Identify and describe each differentiator range. A differentiator range is a 
subset of a differentiator group. From the differentiators available in a 
selected group, you choose which differentiators should be members of the 
range. 

You can use differentiators to create child (level 2 or level 3 items) for a parent 
(level 1 or level 2) item. The differentiator groups and ranges can be used to 
create multiple child items at one time.  

Reports 
There are no standard reports pertaining to differentiators. 

System administration 
There are no settings in system administration that directly impact differentiators. 
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Procedures 
Add a differentiator 

 Navigate: From the main menu, select Items > Diffs > Diff IDs > Edit. The 
Differentiator ID Maintenance window is displayed. 

 

Differentiator ID Maintenance window 

1 Click Add. The fields in the apply block are cleared. 

2 In the Diff Type field, select the type of differentiator. 

3 In the Diff ID field, enter an ID for the differentiator. 

4 In the Diff Description field, enter a differentiator description. 

5 In the Industry Code and Industry Subgroup fields, enter the National Retail 
Federation (NRF) codes for the differentiator, if applicable. 

6 Click Apply. The differentiator is added to the table. 

7 Click OK to close the window. 
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Add a differentiator component 

 Navigate: From the Main menu, select Items > Diffs > Diff Components > 
Edit. The Diff Components window is displayed. 

1 Click Add. A blank row is highlighted in the table. 

2 Enter a differentiator component ID number. 

3 Enter a description for the differentiator component that will be identified by 
the differentiator component ID number. 

4 To add another differentiator component, repeat steps 1 - 3 above. 

5 Click OK to save the new differentiator component information and close the 
Diff Components window. 

Assign multiple differentiator components to a single differentiator ID 

 Navigate: From the Main menu, select Items > Diffs > Diff IDs > Edit. The 
Differentiator ID Maintenance window is displayed. 
 
Select the row of the Diff ID that you would like to have assigned multiple 
differentiators components. 
 
Click Components. The Diff ID/Components window is displayed. 

 

Diff ID/Components window 

1 Click Add to highlight a blank row and add a new component to the selected 
differentiator. 

2 Enter a differentiator component ID, or click the LOV  button and select a 
differentiator component. 

3 Click Add again to enter another differentiator component for the selected 
differentiator ID. 
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4 Click OK to close the Diff ID/Components window and save your changes, 
or click Cancel to close the Diff ID/Components window without saving 
your changes. 

Add a differentiator group 

 Navigate: From the main menu, select Items > Diffs > Diff Group > Edit. 
The Differentiator Group Maintenance window is displayed. 

 

Differentiator Group Maintenance window 

1 Click Add. The next available line is enabled.  

2 In the Diff Group field, enter the ID of the differentiator group. 

3 In the Diff Group Description field, enter the description of the differentiator 
group. 

4 In the Diff Type field, select the type of differentiator that you want to group. 

5 Add differentiators to the differentiator group: 

a Select a differentiator group. 

b Click Detail. The Differentiator Group Maintenance - Detail window is 
displayed. 

c Click Insert. The line below the selected differentiator is enabled. 

d In the Seq field, enter the number of the order in which you want the 
differentiator to be sorted if there is more than one. 

e In the Diff ID field, enter the ID of the differentiator, or click the LOV 

 button and select the differentiator. 

6 Click OK to exit. 
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Create a differentiator range 

 Navigate: From the main menu, select Items > Diffs > Diff Range > New. 
The Differentiator Range Maintenance window is displayed. 

 

Differentiator Range Maintenance window 

1 In the Diff Range field, enter the ID and description of the differentiator 
range.  

2 In the Diff Type field, select the type of differentiators that you want to 
include in the range. 

3 In the Diff Group field, enter the ID of the group of differentiators that you 

want to include in the range, or click the LOV  button and select the 
differentiator group. 

4 Click Apply. The differentiators in the selected differentiator group are 
displayed in the Available table. 

5 To add an available differentiator to the differentiator range, select a 

differentiator and click the Move Right  button. The selected 
differentiator is moved to the In Range table. 

6 To add all the available differentiators to the differentiator range, click the 

Move All Right  button. All the available differentiators are moved to 
the In Range table. 

7 Click OK + Repeat to create another differentiator range, or click OK to 
close the window. 
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Create a differentiator ratio 

 Navigate: From the main menu, select Control > Diff Ratios. The Diff Ratio 
Find window is displayed. 

1 In the Action field, select New. 

2 Click OK. The Diff Ratio Head window is displayed. 

 

Diff Ratio Head window 

Note: The differentiator ratio ID is filled in automatically.  

3 In the Diff Ratio ID field, enter the description of the differentiator ratio. 

4 Select either the System or Manual option. 

5 If you select System: 

a Enter the ID of the department, class, and subclass in the appropriate 

fields, or click the LOV  buttons and select them. 

b In the Sales Type area, select the types of sales that you want to include 
in the size ratio. 

c In the Build Time Period, select the type of time period. Then enter the 
dates or the number of weeks in the appropriate fields. 

d In the Review Every Weeks field, enter how often the size ratio should 
be recalculated. 

6 If you select Manual: 

a Click Like Diff Ratio. The Like Diff Ratio window is displayed. 

b In the Diff Ratio ID field, enter the ID of the differentiator ratio that you 

want to copy, or click the LOV  button and select the differentiator 
ratio. 

c Click OK to exit the Like Diff Ratio window. The merchandise levels, 
sales types, and time period information are copied to the current sales 
ratio. 

7 Click Detail. The Diff Ratio Detail Maintenance window is displayed. 
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8 In the Subclass/Store field, select either Store or Subclass. If you select Store, 

enter the ID of the store, or click the LOV  button and select the store. 
The quantity and ratio for each differentiator at the store (or all stores if you 
selected Subclass) are displayed. 

Note: If you select a store that is not yet associated with the differentiator 
ratio, you are prompted to add the store and copy the settings from another 
store. 

9 Edit the quantities as necessary. 

10 Click Recalculate. 

11 Click OK + Repeat to edit the quantities for another store, or click OK to 
close the Diff Ratio Detail Maintenance window. 

12 Click OK + Repeat to create another differentiator ratio, or click OK to 
close the window. 

Create a differentiator template 

 Navigate: From the main menu, select Items > Diffs > Diff Template > New. 
The Diff Template window is displayed. 

 

Diff Template window 

1 In the Diff Template field, enter a unique ID and description for the 
differentiator template.  

2 In the Diff Group field, enter the ID of the primary differentiator group, or 

click the LOV  button and select the differentiator group. 

3 In the Template Type field, select the method by which you want to allocate 
the differentiators: percentage or ratio. 

4 Click Add Details. 
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5 To add the differentiator details: 

a In the Diff ID field, enter a differentiator ID, or click the LOV  button 
and select a differentiator. 

b In the Pct or Ratio field, enter the percentage or ratio by which the 
differentiator detail should be allocated. 

c Click Add to add another differentiator combination.  

6 Click OK + Repeat to create another differentiator template, or click OK to 
close the window. 

Create a pack template 

 Navigate: From the main menu, select Items > Diffs > Pack Templates > 
New. The Prepack Template Maintenance window is displayed. 

 

Prepack Template Maintenance window 

Note: A Prepack Template ID is filled in automatically. 

1 In the Pack Template ID field, enter the description of the pack template. 

2 Press Enter. 

3 Select Group or Value for Diff 1. 

4 In the Type field, select a type for the differentiator 1 value. 

5 Select Group, Value, or None for Diff 2. 

6 For ‘Group’ or ‘Value’, select a type for the differentiator 2 value. 

7 Enter the Diff IDs of the differentiator 1 and differentiator 2 groups, or click 

the LOV  buttons and select the differentiator groups. 
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8 Optional: In the Apply Quantity field, enter the total quantity that you want 
to distribute among the assortment of differentiators.  

Note: If you enter a quantity in the Apply Quantity field, the assortment of 
differentiators can be distributed by percent or ratio. If this field is left blank, you 
must indicate the quantity for each differentiator. 

9 To add differentiator 1 values to the template: 

a Click Diff 1. The Distribution Diff Apply window is displayed. 

b To add a range of differentiators, enter the ID for the differentiator range 

in the Diff Range field, or click the LOV  button and select the 
differentiator range.  

c To add one differentiator, click the  button. On the next available 

line, enter the Diff ID in the Diff field, or click the LOV  button and 
select the differentiator. 

d In the Distribute By area, select the method by which quantities should 
be determined. Then enter the quantity, percentage, or ratio in the 
Quantity, Distribution %, or Ratio field for each differentiator. 

e Click OK to close the Diff Distribution window. The differentiators are 
displayed on the Prepack Template Maintenance window. 

10 To add a differentiator ratio: 

a Enter the ID of the differentiator ratio in the Diff Ratio field, or click the 

LOV  button and select the differentiator ratio.  

b Click Apply Ratio. 

11 Edit the quantities if necessary. 

12 Click OK + Repeat to create another template, or click OK to close the 
window. 



Chapter 4 – Item maintenance  97 

Reclassification 

Overview 
Item reclassification allows you to move an item or item list from one 
department/class/subclass to another. You can reclassify an item or a list of 
items.  

You determine which item or item list is to be reclassified, under which 
department, class, subclass, and the effective date. A batch process reclassifies 
those items whose effective date is the next day.  

Reclassification edit checks 

RMS performs a series of edit checks, both online as you create the 
reclassification event, and later as the event is processed.  

The effects of reclassifying items 

When items are moved from one department, class, and subclass combination to 
another, several other modules can be affected. 

• Sales history 

A reclassification event does not rebuild sales history automatically. A 
reclassification does not affect previously recorded sales history. RMS 
maintains three levels of rolled up sales history: department, class, and 
subclass. Optional batch programs are available that can be used to rebuild 
the rolled up sales history.  

• Stock ledger 

Stock ledger transactions are written to move the inventory amount 
associated with an item from the old department, class, and subclass to the 
new. Existing stock ledger transactions are not updated to reflect the 
hierarchy change.  

• Open to buy  

Open to buy (OTB) records are updated for all orders that are approved, but 
have not yet been received.  

• Forecasts 

If the reclassified item may be forecasted and the new hierarchy values move 
the item to a new forecast domain, then an indicator is reset for the item at 
the item/store level. This change indicates to the program responsible for 
extracting sales history that the next time sales history is extracted from RMS 
for that item and store combination, all sales history should be extracted. 
Normally, only the sales history that occurred since the last data export is 
extracted. 
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Business process 
Online edit checks 

The following edit checks are performed as you set up a reclassification event. 
The event cannot be created if:  

• The item exists in another reclassification event. 

• The item is in a consignment department, but the new department is not a 
consignment department. Likewise, if the item is in a department that is not a 
consignment department, but the new department is a consignment 
department. 

• One or more items on the reclassification event exist on approved orders. 

Other edit checks that can cause a reclassification event to fail also occur during 
the batch processing of the event. A reclassification cannot occur if: 

• The item is on a Unit and Dollar stock count. The items to be counted have 
already been determined based on the department, class, and subclass 
specified when the stock count was created. The stock count is scheduled 
after the effective date of the reclassification event.  

• The item can be forecasted, but the new hierarchy values with which the item 
is associated do not have an associated forecast domain.  

• The new department, class, and subclass contain a required user defined 
attribute that must be entered at the item level.  

• The new department, class, and subclass contain a user defined attribute that 
defaults at the item level, but the item does not have this UDA defined.  

Reports 
There are no standard reports pertaining to reclassification. 

System administration 
There are no settings in system administration that directly impact 
reclassification. 
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Procedures 
Create a reclassification event for an item 

 Navigate: From the main menu, select Items > Reclassification > Reclassify 
One Item. The Reclassify Item window is displayed. 

 

Reclassify Item window 

1 In the Item field, enter the ID of the item to be reclassified, or click the LOV 

 button and select the item. 

2 In the Reclassification Description field, enter a description of the 
reclassification event. 

3 In the Effective Date field, enter the date on which the reclassification must 
occur, or click the calendar  button and select the date. 

4 In the Department, Class, and Subclass fields, enter the IDs of the 
Department, Class, and Subclass under which you want the item to be 

classified, or click the LOV  buttons and select them. 

5 Click OK to exit.  

Note: A batch process reclassifies the items on the night before the effective date 
that you selected. Therefore, the earliest that you can schedule an effective date is 
for the next day. 
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Create a reclassification event for an item list 

 Navigate: From the main menu, select Items > Item List. The Item List 
Search window is displayed. 
 
Search for and retrieve an item list in Use mode. 

 

Item List Search window 

1 From the Options menu, select Create Mass Item Change > Reclassification. 
The Reclassify Item window is displayed. 

2 In the Reclassification Description field, enter a description of the 
reclassification event. 

3 In the Effective Date field, enter the date on which the reclassification must 
occur, or click the calendar  button and select the date. 

4 In the Department, Class, and Subclass fields, enter the IDs of the 
Department, Class, and Subclass under which you want the items to be 

classified, or click the LOV  buttons and select them. 

5 Click OK to exit.  

Note: A batch process reclassifies the items on the night before the effective date 
that you selected. Therefore, the earliest that you can schedule an effective date is 
for the next day. 
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View items affected by a reclassification event 

 Navigate: From the main menu, select Items > Reclassification > 
View/Maintain.  
 
The Reclassification View window is displayed. The reclassification events 
that have not yet been processed are displayed. 

 

Reclassification View window 

1 Select a reclassification event. 

2 Click Detail. The Reclassification View/Maintain - Detail window is 
displayed. The affected items are displayed. 

 

Reclassification View/Maintain - Detail window 

3 Click OK to exit.  
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Chapter 5 - Purchasing  
Purchase orders 

Overview 
The methods for creating a purchase order 

Purchase orders can be created manually by a buyer for non-basic items and 
replenishment of basic items. Purchase orders can also be created and approved 
automatically based on the replenishment parameters that have been set for items 
at the store locations. Other options for creating purchase orders include: 

• Create a purchase order by contract 

• Use an existing purchase order to create a new purchase order 

• Purchase and receive delivery of an item without the benefit of a purchase 
order and use Retek Invoice Matching to enter information regarding this 
purchase. 

Business process 
Purchase order status 

Purchase orders, with some exceptions, are created in Worksheet status. After the 
purchase order is completed and location and supplier requirements have been 
met, the purchase order is submitted for approval and stored in RMS in 
Submitted status. After a purchase order is approved, shipments and receipts can 
be made. RMS changes the status to Approved.  

Open to buy 

The costs from approved purchase orders are included in open to buy (OTB) 
calculations at the department, class, subclass, and end of week level. Should the 
approved purchase order subsequently be cancelled, the OTB calculations are 
adjusted accordingly. Cancelled amounts are saved by the system and made 
available for you to review. If a cancelled purchase order is reinstated, the 
amounts are again included in the OTB calculations.  

Adding items to a purchase order 

Items can be added to a purchase order (PO) one-by-one or by item list. You can 
choose to expand a buyer pack to its component items. You can choose to expand 
a level 1 or level 2 item to its component level 2 or level 3 items. You may also 
choose to apply an existing item pack template to a PO or create a temporary 
item pack template. Level 1 or level 2 items can be distributed on a PO by 
differentiators (diffs). Quantities can be entered on a PO based on the unit of 
purchase or the standard unit of measure. 
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Distribution of items on a purchase order 

You have several options for distributing items when a purchase order is created. 
Before distributing items, you can filter the items in order to display a subset of 
the items. Any distribution instructions that you enter are then applied only to the 
subset of items. The options for distribution may be: 

• Distribution by store grade: Select the final destinations by store grade group 
and store grade. Enter the distribution amounts by percentage or ratio. 

• Distribution by location: Select the final destinations one-by-one or apply a 
mask from a list of values. Enter the distribution amounts by percentage or 
ratio. If applying a mask, edit the default percentages as necessary. 

• Distribution by mask: Select the final destinations by applying and editing a 
mask. Enter the distribution amount by quantity. The quantities are adjusted 
based on the algorithm that is associated with the mask.  

• Allocations: Only allocations that are a part of the replenishment 
functionality in RMS will be editable. Also, you will be unable to delete 
items that have associated allocations. 

Reports 
The Purchase Orders Report displays the following information for a specified 
order number: 

• Buyer contact information 

• Vendor address information 

• Billing details 

• Terms 

• Ship to information 

• Order content 

• Buyer agreement statement and signature line 



Chapter 5 – Purchasing  105 

System administration 
User role 

The amount for which a buyer can approve an order is limited to the buyer's User 
Role. User roles can be added, deleted, and edited as necessary. 

Channel 

Distribution rules can be set to determine how inventory is allocated to stores. A 
multi-channel indicator can be checked to indicate that you use virtual 
warehouses. 

Open to buy 

Both product level and time frame should be set for open to buy calculations. 

Orders 

The following values can also be set in RMS System Variables: 

• Department level 

• Expiration date for pre-issued order numbers (days) 

• Retention of completed orders (months) 

• Redistribution factor (percent) 

• Order approval based on: cost or retail 

• Bill-to location 

• Order rounding level 

• Maximum scaling iterations 

• Bracket costing indicator 
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Procedures 
Search for a purchase order 

 Navigate: From the main menu, select Ordering > Orders. The Order 
Selection window is displayed. 

1 In the Action field, select either Edit Order or View Order. 

2 Enter additional criteria as desired to make the search more restrictive. 

3 Click Search. The Order Selection window displays the purchase orders that 
match the search criteria. 

4 Select a task: 

 To perform another search, click Refresh. 

 To display the details of the purchase order, select a record and click 
OK. The PO Header Maintenance window is displayed. 

5 Click Close to exit. 

Search for due orders 

 Navigate: From the main menu, select Ordering > Orders. The Order 
Selection window is displayed. 

1 In the Action field, select either Edit Order or View Order. 

2 In the Buyer field, enter the ID of the buyer, or click the LOV  button and 
select the buyer. 

3 Enter additional criteria as desired to make the search more restrictive. 

4 Click Search. The Order Selection window displays the purchase orders that 
match the search criteria. 

5 From the View menu, select Due Order. The fields that pertain to due orders 
are displayed. 

6 Select a task: 

 To perform another search, click Refresh. 

 To review the replenishment details, select a record. From the Options 
menu, select Replenishment Results. The Replenishment Results List 
window is displayed. 

 To review the details of the purchase order, select a record and click OK. 
The PO Header Maintenance window is displayed. 

7 Click Close to exit. 
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Create a purchase order 

 Navigate: From the main menu, select Ordering > Orders. The Order 
Selection window is displayed. 

1 In the Action field, select New Order and click OK. The PO Header 
Maintenance window is displayed. 

 

PO Header Maintenance window 

2 In the Order Type field, select the order type. 

3 In the Import Country field, enter the code for the import country, or click 

the LOV  button and select the import country. 

4 In the Supplier field, enter the ID of the supplier, or click the LOV  button 
and select the supplier. The supplier defaults for other fields are filled in 
automatically. 

5 In the Department field, enter the ID of the Department, or click the LOV 

 button and select the department. 

Note: The department may be required depending on how the system was set 
up. 

6 In the Not Before Date and Not After Date fields, enter the dates, or click the 
calendar  button and select the dates. 

7 Enter or edit the enabled fields as necessary. 
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8 To add items to the purchase order: 

a Click Items. The Ordering Distribution Matrix window is displayed. 

 

Ordering Distribution Matrix window 

Note: Depending on the options you select on the PO Header Maintenance 
window, you may be prompted to provide additional information in other 
windows first. 

b Click Add Item. 

c In the Enter As area, select the Item, Ref Item, or Item List option. 

d In the next field, enter the item number of the item or the ID of the item 

list, or click the LOV  button and select the item or item list. 

e In the Origin Country field, enter the code for the country, or click the 

LOV  button and select the country. 

f In the Quantity field, enter the number of units of the item or each item 
of an item list. 

g Enter or edit the Unit of Purchase and Supplier Pack Size fields as 
necessary. 

h To add an item or the items on an item list to the purchase order, click 
Apply Item, Apply Ref Item, or Apply List. 

i To add the component items of a fashion style or buyer pack, click 
Expand Item. 

j To add a fashion pack, click Apply Template. The Fashion Prepack 
window or the New Fashion Template window is displayed so that you 
may identify or create the template. 
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9 To distribute the item or items by location: 

a Filter the items if you do not want to apply the same method of 
distribution to all the items. 

b Select a distribution method and enter the appropriate information in the 
window that is displayed: 

 To distribute the items by location, click Location. The Location 
Distribution window is displayed. 

 To distribute the items by store grade, click Store Grade. The Store 
Grade Distribution window is displayed. 

 To apply a mask, click Apply Mask. The Mask Search window is 
displayed. 

Note: You can also choose to distribute a fashion style by color and size. 

c When you have finished distributing the items, click OK to exit the 
Ordering Distribution Matrix window. The PO Item Maintenance 
window is displayed. 

d Click OK to exit the PO Item Maintenance window. 

10 Click Recalc Totals to calculate the costs and retail value. 

11 Click Apply Process to include any deals that pertain to the items. 

12 When prompted to include the deals, click OK. 

13 Click OK to exit.  
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Add an item to a purchase order 

 Navigate: Search for and retrieve a purchase order in Edit mode. Restrict the 
search to purchase orders in Worksheet status. 
 
Click Items. The PO Item Maintenance window is displayed. 

1 Click Add to Order. The Ordering Distribution Matrix window is displayed. 

2 Click Add Item. 

3 In the Enter As area, select the Item, Ref Item, or Item List option. 

4 In the Item field, enter the item number of the item or the ID of the item list, 

or click the LOV  button and select the item or item list. 

5 If required, enter the Origin Country code for the country, or click the LOV 

 button and select the country. 

6 In the Quantity field, enter the number of units to be distributed of the item 
or among the components of an item list or item parent. 

7 Enter or edit the Unit of Purchase and Supplier Pack Size fields as necessary. 

8 Click the appropriate button to add the item or items to the table: 

 To add an item or the items on an item list, click Apply Item, Apply Ref 
Item, or Apply Item List. 

 To add the component items of an item parent or pack, click Expand 
Item. 

 To add a pack, click Apply Template. The Prepack window or the New 
Prepack Template window is displayed so that you may identify or create 
the template. 

9 Filter and distribute the items as necessary. 

10 Click OK to exit. 
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Create a purchase order for a customer 

 Navigate: From the main menu. select Ordering > Orders. The Order 
Selection window is displayed. 

1 In the Action field, select New Order and click OK. The PO Header 
Maintenance window is displayed. 

2 In the Order Type field, select the order type. 

3 In the Import Country field, enter the code for the import country, or click 

the LOV  button and select the import country. 

4 In the Supplier field, enter the ID of the supplier, or click the LOV  button 
and select the supplier. The supplier defaults for other fields are filled in 
automatically. 

5 In the Department field, enter the ID of the Department, or click the LOV 

 button and select the department. 

Note: The department may be required depending on how the system was set 
up. 

6 In the Pickup Date field, enter a date, or click the calendar  button and 
select a date. 

7 In the Not Before Date and Not After Date fields, enter the dates, or click the 
calendar  button and select the dates. 

8 Select the Customer Order check box. 

9 Enter or edit the enabled fields as necessary. 
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10 To add the customer information:  

a From the Options menu, select Customer. The PO Customer 
Maintenance window is displayed. 

 

PO Customer Maintenance window 

b In the Customer field, enter the ID of the customer, or click the LOV  
button and select the customer. For a new customer, enter the name of 
the customer in the second field. 

c Enter the address, the delivery address and any additional information as 
necessary. 

d Click OK to exit the PO Customer Maintenance window. 

11 To add items to the purchase order: 

a Click Items. The Ordering Distribution Matrix window is displayed. 

Note: Depending on the options you select on the PO Header Maintenance 
window, you may be prompted to provide additional information in other 
windows first. 

b Click Add Item. 

c Enter the information for the item in the Apply area. 

d Click Apply Item. The item is added to the table. 

12 To distribute the item: 

a Click Location in the Distribute By section of the Ordering-Distribution 
Matrix window. The Location Distribution window is displayed. 

b In the Location field, enter the ID of the location, or click the LOV  
button and select the location. 

c In the Distribution % field, enter 100. 

d Click OK to exit the Location Distribution window. 
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13 Click OK to exit the Ordering Distribution Matrix window. The PO Item 
Maintenance window is displayed. 

14 Click OK to exit the PO Item Maintenance window. 

15 Click Recalc Totals to calculate the costs and retail value. 

16 Click Apply Process to include any deals that pertain to the items. 

17 When prompted to include the deals, click OK. 

18 Click OK to exit. 
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Create a purchase order for a pack item 

 Navigate: From the main menu. select Ordering > Orders. The Order 
Selection window is displayed. 

1 In the Action field, select New Order and click OK. The PO Header 
Maintenance window is displayed. 

2 In the Order Type field, select the order type. 

3 In the Import Country field, enter the code for the import country, or click 

the LOV  button and select the import country. 

4 In the Supplier field, enter the ID of the supplier, or click the LOV  button 
and select the supplier. The supplier defaults for other fields are filled in 
automatically. 

5 In the Department field, enter the ID of the Department, or click the LOV 

 button and select the department. 

Note: The department may be required depending on how the system was set 
up. 

6 In the Not Before Date and Not After Date fields, enter the dates, or click the 
calendar  button and select the dates. 

7 Select the Prepack check box. 

8 Enter or edit the enabled fields as necessary. 

9 To add the prepack to the purchase order: 

a Click Items. The Ordering - Distribution Matrix window is displayed. 

Note: Depending on the options you select on the PO Header Maintenance 
window, you may be prompted to provide additional information in other 
windows. 

b Click Add Item. 

c  Enter the information for the item, ref item, or item list in the apply 
block. 

d Click Apply Template. The Prepack window is displayed. 

10 To create the prepack template: 

a In the Pack Type field, select Buyer or Vendor.  

b If you select Buyer in the Pack Type field, select an option in the Order 
As and Receive As fields. 

c If you select Vendor in the Pack Type field, enter the cost per component 
unit in the Unit Cost field. 

d Click Add Diff. 

e In the Diff area, select either the diff or diff Range option.  
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f In the Next field, enter the diff 1 ID or diff 1 range, or click the LOV  
button and select a value. 

g Click Apply. 

h In the Diff 2 area, select either the Diff 2, Diff 2 Range, or Diff 2 
Template option. 

i In the Next field, enter the diff 2 ID , diff 2 range, or diff template, or 

click the LOV  button and select a value. 

j If you selected Buyer in the Pack Type field, enter a sequence number in 
the Seq No field. 

k In the Quantity field, enter the quantity that you want to distribute among 
the diff combinations. 

l Click Apply to add the diffs to the selected record, or click Apply to All 
to add the diffs to all records in the current range. 

m Click Build Cost to calculate the unit cost of the prepack. 

n Click OK to exit the Prepack window. The Ordering Distribution Matrix 
window is displayed. 

11 To distribute the prepack(s): 

a Filter the items if you do not want to apply the same method of 
distribution to all the items. 

b Select a distribution method and enter the appropriate information in the 
window that is displayed: 

 To distribute the items by location, click Location. The Location 
Distribution window is displayed. 

 To distribute the items by store grade, click Store Grade. The Store 
Grade Distribution window is displayed. 

 To apply a mask, click Apply Mask. The Mask Search window is 
displayed. 

c When you have finished distributing the items, click OK to exit the 
Ordering Distribution Matrix window. The PO Item Maintenance 
window is displayed. 

12 Click Recalculate to calculate the costs and retail value. 

13 Click Apply Deals to include any deals that pertain to the items. 

14 When prompted to include the deals, click OK. 

15 Click OK to exit.  
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Create a purchase order from contracted items 

 Navigate: From the main menu, select Ordering > Orders. The Order 
Selection window is displayed. 

1 In the Action field, select New Order with Contract and click OK. The 
Contracted Items to be Ordered window is displayed. 

 

Contracted Items to be Ordered window 

2 In the Item List field, enter the ID of an item list, or click the LOV  button 
and select the item list. The items on the item list are displayed. 
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3 To select the contracts and distribute the items: 

a Click Location. The Contracted Items Order Locations window is 
displayed. 

 

Contracted Items Order Locations window 

b In the Contract field, enter the ID of the contract, or click the LOV  
button and select the contract. 

c In the Selection Type field, select the grouping mechanism for the 
destination locations. 

d In the Value field, enter the ID of the group, or click the LOV  button 
and select the group. 

e In the Quantity field, enter the number of units to distribute to each 
location. 

f Click Apply. The locations and quantities are added to the table. 

g Click Next Item to select a contract for and distribute the next item on 
the item list. 

h After all the items are distributed, click OK to exit the Contracted Items 
Order Locations window. 
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4 To build the purchase orders: 

a Click Build Orders. The Build Orders from Contracts window is 
displayed. 

b In the Order Type field, select the type of order. 

c In the Not Before Date and Not After Date fields, enter the dates, or click 
the calendar  buttons and select the dates. 

d In the Create Status field, select Generated for each record. 

e Click Create Orders. 

f When prompted to create the orders, click Yes. 

g Click OK to exit the Build Orders from Contracts window. 

5 Click Close to exit. 

Submit a purchase order for approval 

 Navigate: Search for and retrieve a purchase order in Edit mode. Restrict the 
search to purchase orders in Worksheet status. 

1 Select Options > Submit. You are prompted to submit the purchase order. 

2 Click Yes. 

3 Click OK to exit.  

Approve a purchase order 

 Navigate: Search for and retrieve a purchase order in Edit mode. Restrict the 
search to purchase orders in Submitted status. 

1 Select Options > Approve. You are prompted to approve the purchase order. 

2 Click Yes.  

3 Click OK to exit. 

Reinstate a cancelled purchase order 

 Navigate: Search for and retrieve a purchase order in Edit mode. Restrict the 
search to closed purchase orders that you know have been cancelled.  

1 Select Options > Reinstate All Items. You are prompted to reinstate all the 
items on the purchase order 

2 Click Yes. The status of the purchase order is changed to Worksheet. 

3 Click OK to exit. You are prompted to approve the purchase order. 

4 Click either Yes or No. If you select No, the purchase order remains in 
Worksheet status. 
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Print a purchase order 

 Navigate: Search for and retrieve a purchase order in Edit mode. 
 
Click Print. The Report Parameters Web page is displayed. 

1 In the Destination field, select where you want the finished report to be sent.  

Note: Select Cache to view the report online. 

2 Click Submit Query. The report is generated and sent to the selected 
destination. 

Recalculate a purchase order 

 Navigate: Search for and retrieve a purchase order in Edit mode. 
 
 Click Apply Process. The Recalculation Options window is displayed. 

1 Select the check boxes for the options that you want to recalculate. 

2 Click OK to recalculate the selected options and close the window. 

Generate pre-issued order numbers (manual) 

 Navigate: From the main menu, select Ordering > Pre-Issue Order Numbers. 
The Pre-Issue of Order Numbers window is displayed. 

1 Click Add. 

2 In the Quantity of Order Numbers field, enter the quantity of purchase order 
numbers you want to issue. 

3 In the Days until Expiration field, enter the number of days that should 
elapse between the date each set of purchase orders is created and when the 
purchase order numbers expire. 

4 Enter the ID of the supplier that will receive the PO numbers, or click the 

LOV  button and select a supplier. 

5 In the Next Gen Date field, enter the next date that this group of POs should 
be created, or click the calendar  button and select a date. 

6 Click Apply. The new pre-issue order of numbers record is added to the 
table. 

7 Repeat steps 1 - 6 to add more pre-issue order records. 

8 Click OK to generate POs. 

9 The Report Parameters Web page is displayed. 

10 In the Destination field, select where you want the finished report to be sent. 
Select Cache to view the report online. 

11 Click Submit Query. The report is generated and sent to the destination that 
you selected. 
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Generate an order revision report 

 Navigate: From the main menu, select Action > View Reports. The Retek 
Printing window is displayed. 

 

Retek Printing window 

1 In the Module field, click the LOV  button and select Orders. 

2 In the Report field, click the LOV  button and select the Purchase Order 
Revisions Summary. 

3 Click Print. The Report Parameters Web page is displayed. 

4 In the Destination field, select where you want the finished report to be sent. 
Select Cache to view the report online. 

5 To restrict the report to a range of revision dates, enter the first and last date 
of the range in the Minimum Date and Maximum Date fields. 

6 Click Submit Report. The report is generated and sent to the destination that 
you selected. 

View user roles 

 Navigate: From the main menu, select Control > Setup > User Role 
Privileges.  
The User Role Privileges window is displayed. 

• Click OK to exit. 
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Contracts 

Overview 
A contract is a legally binding agreement with a supplier to supply items at a 
negotiated price. In RMS, the contracting functions fit closely with the 
replenishment and ordering functions. The main function of the Contracts 
windows is to source stock from the best contract, track supplier availability and 
commitments, and match them with business requirements. The main business 
benefit of contracting is to achieve supplier involvement during the planning 
phase of your business.  

The following types of contracts can be created and maintained: 

• Type A (Plan/Availability): The contract contains a plan of manufacturing 
quantity by ready date. Supplier availability is matched to the ready date. 
Orders are raised against the plan as suggested by replenishment 
requirements, provided there is sufficient supplier availability. The user can 
also raise manual orders. 

• Type B (Plan/No Availability): The contract contains a plan of 
manufacturing quantity by ready date and dispatch-to location or locations. 
There are one or more ready dates, which is the date that the items are due at 
the dispatch-to location. Supplier availability is not required. Orders are 
raised automatically from the contract based on ready dates.  

• Type C (No Plan/No Availability): The contract is an open contract with no 
production schedule and no supplier availability declared. The contract lists 
the items that will be used to satisfy a total commitment cost. Orders are 
raised against the contract based on replenishment requirements. The user 
can also raise manual orders.  

• Type D (No Plan/Availability): The contract is an open contract with no 
production schedule. The supplier declares availability as stock is ready. The 
contract lists the items that will be used to satisfy a total commitment cost. 
Orders are raised against the contract, based on replenishment requirements 
and supplier availability. The user can raise manual orders.  

Business process 
To set up and utilize contracts: 

1 Create a type A, B, C, or D contract. 

2 Associate contracts with purchase orders 

Reports 
There are no reports pertaining to contracts. 
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System administration 
Company specific information should be entered at the system administration 
level regarding contracts. Select contract indicator, soft contract indicator, and 
replenish only with contracts as appropriate. Enter inactive contract information 
and next order delay days. 
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Procedures 
Search for a contract 

 Navigate: From the main menu, select Ordering > Contracts. The Contract 
Search window is displayed. 

 

Contract Search window 

1 In the Action field, select either Create from Existing, Edit, or View. 

2 Enter additional criteria as desired to make the search more restrictive. 

3 Click Search. The Contract Search window displays the contracts that match 
the search criteria. 

4 Select a task: 

 To perform another search, click Refresh. 

 To display the details of a contract, select a record and click OK. The 
Contract Header window is displayed. 

5 Click Close to exit. 
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Create a Type A contract 

 Navigate: From the main menu, select Ordering > Contracts.  
The Contract Search window is displayed. 

1 In the Action field, select New. 

2 Click OK. The Contract Header window is displayed. 

 

Contract Header window 

3 In the Type field, select Plan/Availability. 

4 In the Supplier field, enter the ID of the supplier, or click the LOV  button 
and select the supplier. The supplier defaults for other fields are filled in 
automatically. 

5 In the Department field, enter the ID of the department, or click the LOV  
button and select the department. 

6 In the Start Date and End Date fields, enter the dates, or click the calendar 
 button and select the dates. 

7 In the Country of Origin field, enter the code for the country, or click the 

LOV  button and select the country. 

8 Enter or edit the enabled fields as necessary. 
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9 To add items to the contract: 

a Click Detail. The Contract Details Maintenance window is displayed. 

b Click Add Item to add an item or Add Item Parent to add a item parent. 
The Contract Distribution window is displayed. 

 

Contract Distribution window 

c To add an item, click Add Item. Enter the information on the next 
available line. 

 If you select fashion style and want to list all the component items, 
click Explode Items. 

 To add an item list, click Add Item List. Select the item list from the 
list of values that pops up. 

d In the Dist Qty field, enter the number of units to be distributed. 
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10 To distribute the items by commitment date: 

a Click Date. The Date Distribution window is displayed. 

 

Date Distribution window 

b Click Add. 

c In the Commitment Date field, enter the date. 

d In the Distribution field, enter the percentage of the goods that are due by 
the commitment date. 

e Click OK to exit until you are returned to the Contract Header window. 

11 To verify or edit the cost of the items: 

a Click Cost. The Contract Cost Maintenance window is displayed. 

 

Contract Cost Maintenance window 

b Edit the default unit cost as necessary. 
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c Click OK to exit the Contract Cost Maintenance window. 

12 Click Recalculate to update the costs and retail value. 

13 Click OK to exit. 

Create a Type B contract 

 Navigate: From the main menu, select Ordering > Contracts. The Contract 
Search window is displayed. 

1 In the Action field, select New. 

2 Click OK. The Contract Header window is displayed. 

3 In the Type field, select Plan/No Availability. 

4 In the Supplier field, enter the ID of the supplier, or click the LOV  button 
and select the supplier. The supplier defaults for other fields are filled in 
automatically. 

5 In the Department field, enter the ID of the department, or click the LOV  
button and select the department. 

6 In the Start Date and End Date fields, enter the dates, or click the calendar 
 button and select the dates. 

7 In the Country of Origin field, enter the code for the country, or click the 

LOV  button and select the country. 

8 Enter or edit the enabled fields as necessary. 

9 To add items to the contract: 

a Click Detail. The Contract Details Maintenance window is displayed. 

b Click Add Item to add an item or Add Item Parent to add a item parent. 
The Contract Distribution window is displayed. 

c To add an item, click Add Item. Enter the information on the next 
available line. 

 If you select item parent and want to list all the component items, 
click Explode Items. 

 To add an item list, click Add Item List. Select the item list from the 
list of values that pop up. 

d In the Dist Qty field, enter the number of units to be distributed. 
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10 To distribute the items by location: 

a Click Location. The Location Distribution window is displayed. 

b To distribute the items using a mask: 

i. In the Mask field, enter the ID of the mask, or click the LOV  
button and select a mask. 

ii. Click Apply Mask. The locations and percentages are filled in 
automatically based on the mask. 

c To distribute the items by location: 

i. Select the method of distribution. 

ii. Click Add. 

iii. In the Location Type field, select the type of location. 

iv. In the Location field, enter the ID of the location, or click the LOV 

 button and select the location. 

v. In the next field, enter the quantity, percentage, or ratio of items to be 
distributed to the location. 

d Click OK to return to the Contract Distribution window. 

11 To distribute the items by commitment date: 

a Click Date. The Date Distribution window is displayed. 

b Click Add. 

c In the Commitment Date field, enter the date on which the supplier must 
provide the goods. 

d In the Distribution field, enter the percentage of the goods that are due by 
the commitment date. 

e Click OK to exit until you are returned to the Contract Header window. 

12 To verify or edit the cost of the items: 

a Click Cost. The Contract Cost Maintenance window is displayed. 

b Edit the default unit cost as necessary. 

c Click OK to exit the Contract Cost Maintenance window. 

13 Click Recalculate to update the costs and retail value. 

14 Click OK to exit. 
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Create a Type C contract 

 Navigate: From the main menu, select Ordering > Contracts.  
The Contract Search window is displayed. 

1 In the Action field, select New. 

2 Click OK. The Contract Header window is displayed. 

3 In the Type field, select No Plan/No Availability. 

4 In the Supplier field, enter the ID of the supplier, or click the LOV  button 
and select the supplier. The supplier defaults for other fields are filled in 
automatically. 

5 In the Department field, enter the ID of the department, or click the LOV  
button and select the department. 

6 In the Start Date and End Date fields, enter the dates, or click the calendar 
 button and select the dates. 

7 In the Country of Origin field, enter the code for the country, or click the 

LOV  button and select the country. 

8 In the Cost field, enter the monetary commitment. 

9 Enter or edit the enabled fields as necessary. 

10 To add items to the contract: 

a Click Cost. The Contract Cost Maintenance window is displayed. 

b Click Add Item to add an item or Add Item Parent to add a ref item. 
The Contract Distribution window is displayed. 

c To add an item, click Add Item. Enter the information on the next 
available line. 

 If you added a item parent and want to list all the component items, 
click Explode Items. 

 To add an item list, click Add Item List. Select the item list from the 
list of values that pop up. 

11 To verify or edit the cost of the items: 

a Click OK to return to the Contract Cost Maintenance window. 

b Edit the default unit cost as necessary. 

c Click OK to exit the Contract Cost Maintenance window. 

12 Click OK to exit. 
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Create a Type D contract 

 Navigate: From the main menu, select Ordering > Contracts.  
The Contract Search window is displayed. 

1 In the Action field, select New. 

2 Click OK. The Contract Header window is displayed. 

3 In the Type field, select No Plan/Availability. 

4 In the Supplier field, enter the ID of the supplier, or click the LOV  button 
and select the supplier. The supplier defaults for other fields are filled in 
automatically. 

5 In the Department field, enter the ID of the department, or click the LOV  
button and select the department. 

6 In the Start Date and End Date fields, enter the dates, or click the calendar 
 button and select the dates. 

7 In the Country of Origin field, enter the code for the country, or click the 

LOV  button and select the country. 

8 In the Cost field, enter the monetary commitment. 

9 Enter or edit the enabled fields as necessary. 

10 To add items to the contract: 

a Click Cost. The Contract Cost Maintenance window is displayed. 

b Click Add Item to add an item or Add Item Parent to add a item parent. 
The Contract Distribution window is displayed. 

c To add an item or item parent, click Add Item. Enter the information on 
the next available line. 

 If you added a item parent and want to list all the component Items, click 
Explode Items. 

 To add an item list, click Add Item List. Select the item list from the list 
of values that pop up. 

11 To verify or edit the cost of the items: 

a Click OK to return to the Contract Cost Maintenance window. 

b Edit the default unit cost as necessary. 

c Click OK to exit the Contract Cost Maintenance window. 

12 Click OK to exit. 
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Submit a contract for approval 

 Navigate: Search for and retrieve a contract in Edit mode. Restrict the search 
to contracts in Worksheet status. 

1 From the Options menu, select Submit. 

2 When prompted to submit the contract, click Yes. The status of the contract 
is changed to Submitted. 

3 Click OK to exit.  

Approve a contract 

 Navigate: Search for and retrieve a contract in Edit mode. Restrict the search 
to contracts in Submitted status. 

1 From the Options menu, select Approve. 

2 When prompted to approve the contract, click Yes. The status of the contract 
is changed to Approved. 

3 Click OK to exit. 

Print a contract 

 Navigate: Search for and retrieve a contract in Edit mode. 
 
Click Print.  
The Report Parameters Web page is displayed. 

1 In the Destination field, select where you want the finished report to be sent. 
Select Cache to view the report online. 

2 Verify that the contract number is correct in the Contract field. 

3 Click Submit Query. The contract is generated and sent to the destination 
that you selected. 
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Edit supplier availability for items 

 Navigate: From the main menu, select Control > Supplier Availability > 
Edit.  
The Supplier Availability Maintenance window is displayed. 

 

Supplier Availability Maintenance window 

1 In the Supplier field, enter the ID of the supplier, or click the LOV  button 
and select the supplier. 

2 In the Merchandise field, select the type of merchandise. 

3 Enter additional criteria as desired to make the search more restrictive. 

4 Click Search. The items that match the search criteria are displayed.  

5 Edit the New Availability field as necessary. 

6 To add an item: 

a Click Add. 

b Enter the information on the next available line. 

7 To delete an item: 

a Select an item and click Delete. 

b When prompted to delete the record, click Yes. 

8 Click OK + Repeat to edit the items that are available from another supplier, 
or click OK to exit. 
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View the cost history of items by contract 

 Navigate: From the main menu, select Ordering > Contract Cost History.  
The Contract Cost History window is displayed. 

 

Contract Cost History window 

1 Enter search criteria in one or more of the enabled fields in order to restrict 
the search. 

2 Click Search. The cost records that match the search criteria are displayed. 

3 To view the details of a contract that is associated with a cost record: 

a Select a record and click Contract. The Contract Header window is 
displayed. 

b Click OK to exit the Contract Header window. 

4 Click Refresh to clear all results and perform another search. 

5 Click OK to exit. 
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View the purchase orders raised against a contract 

 Navigate: Search for and retrieve a contract in View mode. 
 
Click Orders.  
The List of POs by Contract window is displayed. 

 

List of POs by Contract window 

1 To view the items on a purchase order: 

a Select a purchase order and click Items. The PO Item Maintenance 
window is displayed. 

b Click OK to exit the PO Item Maintenance window. 

2 To view the distribution of items on a purchase order: 

a Select a purchase order and click Locations. The PO Item/Location 
window is displayed. 

b Click OK to exit the PO Item/Location window. 

3 Click OK to exit. 
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Deals management 

Overview 
Deals management allows you to create and maintain deals with deal partners 
and fixed deals with suppliers. 

Business process 
You can create deals with deal partners for items as well as items at specific 
locations. Deal partners can be suppliers, wholesalers, distributors, and 
manufactures. Within a deal, you create deal components, specify the items for 
each deal component, and define thresholds. 

Create deal components 

Deal components are discounts or rebates included in the deal. When you enter 
deal component information, you determine the billing type, the collection dates, 
how the deal component is calculated, and the value of the discount or rebate 
from the deal partner. You can create multiple deal components in a single deal. 
You can view all of the deal components that apply to an individual item on a 
purchase order. 

Assign items to deal components 

After you create the deal components, you select the items to which the deal 
components are applied. You can also specify specific locations for the items. 
Items and items at specific locations can also be excluded from deal components. 

Define thresholds 

You define thresholds to define the quantity that must be purchased or sold to 
receive a discount or rebate. You can view transaction level discounts that apply 
to any purchase order. 

Fixed deals with suppliers 

Fixed deals are created when your organization receives payments from suppliers 
in return for mentioning their products in promotions, or for displaying their 
products on prime shelf space. You can create fixed deals and set up a collection 
schedule, from which you can make claims against the supplier and receive 
payments. Fixed deal payments can be claimed from the supplier either 
incrementally or all at once. 
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Bracket costing deals with suppliers 

Bracket costing deals are created when your organization receives a certain deal 
price on an order depending on the size of the order. Different types of brackets 
can be established, based on mass, volume, pallet, case, each, or stat case.  

The supplier establishes brackets and corresponding prices; for example, 0-99 
sweatshirts cost $19 each, 100-199 sweatshirts cost $17 each, 200-299 
sweatshirts cost $15 each, and 300-399 sweatshirts cost $13 each. You can 
indicate whether or not a particular supplier uses bracket costing, and you can 
choose whether or not to apply bracket costing to a particular order. 

Reports 
There are no reports directly related to Deals functionality in RMS 

System administration 
If you are using bracket costing, select the Bracket Costing check box in System 
Variables.  
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Procedures 
Search for a deal 

 Navigate: From the main menu, select Ordering > Deals Management. The 
Deal Find window is displayed. 

1 In the Action field, select either Edit or View. 

2 Enter additional criteria as desired to make the search more restrictive. 

3 Click Search. The Deal Find window displays the deals that match the 
search criteria. 

4 Select a task: 

a To perform another search, click Refresh or Back. 

b To display the deal information, select a record and click OK. The Deal 
Maintenance window is displayed. 

5 Click Close to exit. 
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Create a deal 

Note: Use this procedure to create annual, vendor-funded markdown, and 
promotional deals. 

 Navigate: From the main menu, select Ordering > Deals Management.  
The Deal Find window is displayed. 

1 In the Action field, select New. 

2 Click OK. The Deal Maintenance window is displayed. 

 

Deal Maintenance window 

3 In the Vendor field, select the type of deal partner.  

4 Enter the ID of the deal partner, or click the LOV  button and select the 
deal partner. 

5 In the Type field, select the type of deal. 

6 In the Active Date field, enter the date on which the deal becomes active, or 
click the calendar  button and select the date. 

7 In the Close Date field, enter the date on which the deal ends, or click the 
calendar  button and select the date. 

Note: This field is not required for annual deals. 

8 Enter optional information as necessary. 

9 Click Apply. 

10 Click Insert. The Retek Deal Wizard is displayed.  

11 Use the wizard to enter the deal component information. 
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12 To apply merchandise and organizational levels for a deal component: 

a Click Add. The Add Deal Item/Location window is displayed. 

b Select or enter the merchandise and organizational level parameters. The 
organizational level is optional. 

c Click OK to exit the Add Deal Item/Location window. 

Note: When the Threshold Value Type is Qty, use the wizard to specify the 
items to which the deal component applies. For transaction level discounts, 
you do not specify any merchandise or organizational level. 

13 To enter a threshold for deal components with a threshold value type of Amt, 
Pct, or Fxd Amt: 

a Click on the Thresholds tab. 

b Click Add Thresh. 

c Enter the limits and value of the threshold. 

d Select the Target Lvl Ind of the threshold that your organization plans to 
meet. 

14 Click Close to exit. 

15 When prompted to save the changes, click Yes. 
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Create a fixed deal 

 Navigate: From the main menu, select Ordering > Fixed Deals > Edit.  
The Fixed Deals window is displayed. 

 

Fixed Deals window 

1 In the Supplier field, enter the ID of the supplier for which you want to create 

a deal, or click the LOV  button and select the supplier. 

2 Click Search. 

3 Click Add Line. The Deal No field is filled in automatically with a unique 
ID for the fixed deal. 

4 In the Deal Description field, enter a description of the deal. 

5 In the Collect By field, select how often payment for the fixed deal is 
collected from the supplier. 

6 In the First Collect field, enter the date, or click the calendar button and 
select the date. 

7 In the Collect Period field, enter the number of collection periods. 

Note: If you select Date in the Collect By field, the number of collection 
periods is always one. 

8 In the Amount field, enter the payment amount from the supplier. 

9 In the Status field, select the status of the deal. 

10 Click OK + Repeat to create a fixed deal for another supplier, or click OK 
to exit. 
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Create a PO-specific deal 

 Navigate: Search for and retrieve a purchase order in Edit mode.  
The PO Header Maintenance window is displayed. 
 
Click Items. The PO Item Maintenance window is displayed. 

1 Select Options > PO-Specific Deal > Create/Edit. The Deal Maintenance 
window is displayed. 

2 Click Insert. The Retek Deal Wizard is displayed.  

3 Use the wizard to enter the deal component information. 

4 Click Add. The Add Deal Item/Location window is displayed. 

5 Select or enter the merchandise and organizational level parameters.  

Note: The organizational level is optional. 

6 Click OK to exit the Add Deal Item/Location window. 

7 To enter a threshold for deal components with a threshold value type of Amt, 
Pct, or Fxd Amt: 

a Click on the Thresholds tab. 

b Click Add Thresh. 

c Enter the limits and value of the threshold. 

d Select the Target Lvl Ind of the threshold that your organization plans to 
meet. 

8 Click Close to exit. 

9 When prompted to save the changes, click Yes. 
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Submit a deal 

Note: Only deals in Worksheet status can be submitted. 

 Navigate: Search for and retrieve a deal in Edit mode.  
The Deal Maintenance window is displayed. 

1 Select Option > Submit. The Status field changes to Submitted. 

2 Click Close to exit. You are prompted to save the changes. 

3 Click Yes. 

Approve a deal 

 Navigate: Search for and retrieve a deal in Edit mode. Restrict the search to 
deals in Submitted status.  
 
The Deal Maintenance window is displayed. 

1 From the Option menu, select Approve. The Status field changes to 
Approved. 

2 Click Close to exit. 

3 When prompted to save the changes, click Yes. 
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Allocations 

Overview 
An allocation is a distribution of merchandise from a warehouse that stocks the 
merchandise to other locations, usually stores. An allocation is comprised of the 
item being distributed, the warehouse from which it is being distributed, and the 
locations to which the item is sent.  

Business process 
RMS allows you to view cross-dock allocations that are tied to a purchase order. 
For example, a buyer may need to purchase 1000 items and then divide them up 
among stores: 

• A purchase order (PO) number is created for the 1000 items. 

• The items are distributed to a warehouse.  

• An allocation that is created outside of RMS is tied to the existing (PO) 
number, warehouse, and item on the purchase order.  

• The supplier delivers the item to the warehouse. 

• The retailer moves the item from the warehouse to the final destination. 

Reports  
You may generate an order redistribution report in RMS. 

System administration 
There are no settings in system administration that directly impact allocations. 
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Procedures 
Distribute items on a contract by commitment date 

 Navigate: From the main menu, select Ordering > Contracts. The Contract 
Search window is displayed. 
 
Search for and retrieve a contract in Edit mode. Restrict the search to Type A 
and Type B contracts in Worksheet status. 
 
Click Detail.  
The Contract Details Maintenance window is displayed. 

1 Click Distribute. The Contract Distribution window is displayed. 

2 Filter the items as necessary. 

3 Click Date. The Date Distribution window is displayed. 

4 Click Add. The next available line becomes enabled. 

5 In the Commitment Date field, enter the date. 

6 In the Distribution % field, enter the appropriate percentage for each date. 

7 Click OK to exit. 

Distribute items on a contract by location 

 Navigate: From the main menu, select Ordering > Contracts. The Contract 
Search window is displayed.  
 
Search for and retrieve a contract in Edit mode. Restrict the search to Type B 
contracts in Worksheet status. The Contract Header window is displayed.  
 
Click Detail.  
The contracted items are displayed in the Contract Details Maintenance 
window. 

1 Click Distribute. The Contract Distribution window is displayed. 

2 Filter the items as necessary. 

3 Click Location. The Location Distribution window is displayed. 

4 In the Distribute By area, select the method of distribution. 

5 In the Location Type field, select the type of location. 

6 In the Location field, enter the ID of the location, or click the LOV  
button and select the location. 

7 In the Quantity, Distribution %, or Ratio field, enter the appropriate amount 
for the location. 

8 Click Add to add another location, or click OK to exit. 
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Distribute items on a purchase order by location 

 Navigate: From the main menu, select Ordering > Orders. The Order 
Selection window is displayed.  
 
Search for and retrieve a purchase order in Edit mode. Restrict the search to 
purchase orders in Worksheet status. The PO Header Maintenance window is 
displayed. 

1 Click Items. The ordered items are displayed in the Ordering Distribution 
Matrix window. 

2 Filter the items as necessary. 

3 Click Location. The Location Distribution window is displayed. 

4 In the Distribute By area, select the method of distribution. 

5 In the Location Type field, select the type of location. 

6 In the Location field, enter the ID of the location, or click the LOV  
button and select the location. 

7 In the Quantity, Distribution %, or Ratio field, enter the appropriate amount 
for the location. 

8 Click Add to add another location, or click OK to exit. 

Distribute items on a purchase order by store grade 

 Navigate: From the main menu, select Ordering > Orders. The Order 
Selection window is displayed. 
 
Search for and retrieve a purchase order in Edit mode. Restrict the search to 
purchase orders in Worksheet status. 

1 Click Items. The Ordering Distribution Matrix window is displayed. 

2 Filter the items as necessary. 

3 Click Store Grade. The Store Grade Distribution window is displayed. 

4 In the Distribute By area, select the method of distribution. 

5 In the Buyer field, enter the ID of the buyer, or click the LOV  button and 
select the buyer. 

6 In the Store Grade Group field, enter the ID of the store grade group, or click 

the LOV  button and select the store grade group. The store grades and 
number of stores in each store grade are displayed. 

7 In the Quantity, Distribution %, or Ratio field, enter the appropriate amount 
for each store grade. 

8 Click OK to exit. 
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Create distributions by differentiator 

 Navigate: From the main menu, select Ordering > Contracts. 
The Contract Search window is displayed. 
 
Search for and retrieve a contract in Edit mode. Restrict the search to 
contracts in Worksheet status. 
 
Click Cost or Detail.  
The Contract Cost Maintenance window or the Contract Details Maintenance 
window is displayed. 
 
Click Distribute. 
The Contract Distribution window is displayed. 
 
In the Dist Qty field, edit the quantity as necessary. 
 
Select Diff 1 to distribute the items on the contract. 

1 To distribute diffs by Diff Ratio, enter a diff ratio or click the LOV  
button and select a ratio. 

2 To distribute diffs by Diff Range, enter a diff range, or click the LOV  
button and select a range. 

3 Select distribution by Ratio or Percentage. 

4 To indicate that specific diffs should be distributed, select the diff or diffs in 
the Available Diffs table and click [>] or [>>] to move one or all diffs. 

5 Click OK to close the window and save your changes. 
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Redistribute items on a purchase order 

 Navigate: From the main menu, select Ordering > Orders. The Order 
Selection window is displayed. 
 
Search for and retrieve a purchase order in Edit mode. 
 
Click Items. 
The PO Item Maintenance window is displayed. 

1 Click Redistribute. The Order Redistribution window is displayed. 

 

Order Redistribution window 

2 Click Add Item.  

3 In the Item Type field, select the type of item. 

4 Enter the item number of the item in the Item field, or click the LOV  
button and select the item. 

5 Click Apply. The item or items are added to the redistribution list. You are 
prompted to continue. 

6 Click Yes. The Ordering Distribution Matrix window is displayed. 

7 From the Options > Redistribute menu, select the method by which you want 
to redistribute the items.  

8 Distribute the items by store grade or location as necessary. 

9 Click OK to exit. 
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Generate an order redistribution report 

 Navigate: From the main menu, select Action > View Reports. The Retek 
Printing window is displayed. 

1 In the Module field, click the LOV  button and select Orders. 

2 In the Report field, click the LOV  button and select Order Redistribution. 

3 Click Print. The Report Parameters Web page is displayed. 

4 In the Destination field, select the destination for the finished report.  

5 Select Cache to view the report online. 

6 To restrict the report to purchase orders for one buyer, enter the ID of the 
buyer in the Buyer field. 

7 Click Submit Query. The report is generated and sent to the destination that 
you selected. 
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Chapter 6 - Price management 
Costs and retail prices 

Overview 
RMS uses cost and retail pricing zone groups to implement the most effective 
pricing strategy for each item.  

The initial cost of an item is established at item set-up. The cost of the item can 
be adjusted in the item record until the status of the item is Approved. After the 
item is approved, any cost changes will need to be handled through the cost 
change windows. 

A retail price change is a permanent change in item price, either up or down. 
Retail prices can differ by price zone for strategic pricing.  

Zoning strategies apply to both cost and retail prices. There are three types of 
zoning strategies: 

• Corporate level: Contains all locations in the organization. The retail price 
is the same at all locations in the company. The landed cost for an item and 
supplier relationship is the same at all locations in the company. Corporate 
level zoning strategy can be applied only in single currency environments. 

• Zone level: The retail price for the item is the same across all locations in a 
price zone. The landed cost for an item and supplier relationship is the same 
across a zone. 

• Store level: At this level, the store within each zone carry the same retail 
price for an item. The landed cost for an item and supplier relationship can be 
different at each location. 

Note: The cost zone is enable only if RMS is set up to track estimated landed 
cost. 

Business process 
Cost changes 

Cost zones are set up to facilitate a cost change at the location or zone level. 
First, associate the item with a zone. A list of user defined cost change reasons 
are created and then applied to each cost change  

Cost changes from suppliers can be entered into the system via EDI or manually. 
When submitted via EDI, you review the cost change, and then submit the cost 
change for approval. 

When entered manually, the cost change, an event description, an effective date, 
and a reason code are entered, and then submit the cost change for approval.  

Once approved, the system updates the Item/Supplier cost record and recalculates 
any outstanding purchase orders that have not been received. 
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Retail price changes 

Retail Price zones are set up to facilitate a retail price change at the corporate, 
store, or zone level. First, associate the item with a zone. Retail prices can differ 
by price zone for strategic pricing. A list of user defined markdown reasons are 
created and then applied to each retail price change  

Price points or rounding rules, as determined at a system administration level, are 
created to allow RMS to determine how to price items consistently. Price points 
are price ranges established by the marketing strategy for the retail prices. 
Rounding rules are client defined and applied to items at set up. 

The retail price of an item is established at set up. The retail pricing application 
allows individual items or item lists to be selected and attached to price zones, 
with price changes applied based on the associated zone.  

After the price of an item has been established and approved, retail price changes 
can be created. Once the items are selected, the a new pricing strategy can be 
created for the item/supplier/location. 

Prior to approving the price change, the impact of the price change can be viewed 
on-line through what-if analysis. In addition, RMS automatically checks for 
conflicts upon price change submittal. 

After the price change has been approved, it is made available for downloading 
to the stores and to the POS terminal when the effective date has been reached. 

Additional features to retail pricing, include link codes and market basket codes. 
Link codes gives the ability to perform mass associations of items. Market basket 
codes help define the lead item in a category. Both codes are utilized by creating 
an item/zone association. The link codes and market basket codes will be used in 
Retek Price Management (RPM) to price all items with the same link code 
exactly the same. 

Pending price changes can be view for retail price and cost changes. When 
viewing the cost change, you can view the cost change by country or location. 

Reports 
The Cost Overlap/Conflicts report displays supplier, active date, and unit cost 
information for items with conflicting cost changes. Retail Pricing Overlaps 
report is used to view promotions that overlap with other price changes or 
clearances.  
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System administration 
The system administrator may indicate whether RMS will display data in 
multiple currencies, as needed by the company. 

The system administrator the Estimated Landed Cost Available checkbox, if the 
company uses cost zoning strategies. 

In the pricing area, the system administrator is able to indicate the number of 
days prior to the start a price change is downloaded to the stores. Pricing rules, 
either rounding rules or price point rules, are determined in this area as well. 

The following price change features are adjusted in this area: 

• The number of days for retention of rejected price changes 

• The minimum number of days between create and effective price changes 

• Default impact for new price changes 

• The number of weeks used to average sell-thru percentages 
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Procedures 
Add a cost zone group 

 Navigate: From the main menu, select Control > Setup > Cost Zone Group > 
Edit. The Cost Zone Groups window is displayed. 

 

Cost Zone Groups window 

1 Click Add. The next line on the table is enabled. 

2 In the Zone Group field, enter a unique ID number. 

3 In the Cost Level field select the type of zone group. 

Note: Only one location zone can be set up for a company. 

4 In the Description field, enter the description of the new price zone group. 

5 In the Like Group field, enter the ID of the like cost zone group or click the 

LOV  button and select the like cost zone group. 
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6 To add zones to the new cost zone group, click Zones. The Cost Zones 
window is displayed. 

 

Cost Zones window 

7 To add zones, click Add. 

a In the Zone field, enter a unique zone ID. 

b In the Description field, enter a zone description. 

c In the Currency field, enter the ID of the currency to be used in the zone 

or click the LOV  button and select the currency. 

8 To add locations to a zone: 

a Select a zone that contains a location you wish to add to the new zone. 

b Click Locations. The Cost Zone Locations window is displayed. 

 

Cost Zone Locations window 
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c To switch the location from its current cost zone to a different cost zone, 

enter the New Zone ID, or click the LOV  button and select the new 
zone.  

9 Click OK to close the window and save changes. 

Add a retail price zone group 

 Navigate: From the main menu, select Control > Setup > Price Zone Group 
> New. The Pricing Zone Group Maintenance window is displayed. 

 

Pricing Zone Group Maintenance window 

1 Click Add. The next line on the table is enabled. 

2 In the Zone Group field, enter a unique ID number. 

3 In the Pricing Level field select the type of zone group. 

Note: Only one store zone can be set up for a company. 

4 In the Description field, enter the description of the new price zone group. 

5 In the Like Group field, enter the ID of the like cost zone group or click the 

LOV  button and select the like price zone group. 

6 To add zones to the new cost zone group, click Zones. The Cost Zones 
window is displayed. 

7 To add zones, click Add. 

a In the Zone field, enter a unique zone ID. 

b In the Description field, enter a zone description. 

c In the Currency field, enter the ID of the currency to be used in the zone 

or click the LOV  button and select the currency. 
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8 To add locations to a zone: 

a Select a zone that contains a location you wish to add to the new zone. 

b Click Locations. The Cost Zone Locations window is displayed. 

c To switch the location from its current cost zone to a different cost zone, 

enter the New Zone, or click the LOV  button and select the new 
zone.  

9 Click OK to close the window and save changes. 

Add a cost change reason 

 Navigate: From the main menu, select Control > Setup > Cost Change 
Reason > Edit. The Cost Change Reason Maintenance window is displayed.  

 

Cost Change Reason Maintenance window 

1 Click Add. The next available line is enabled. 

2 In the Code field, enter an ID for the reason. 

3 In the Description field, enter a description for the reason. 

4 Click OK to exit. 
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Add link codes 

 Navigate: From the main menu, select Control > Setup > Link Codes > Edit. 
The Link Codes Maintenance window is displayed. 

 

Link Codes Maintenance window 

1 Click Add. The next available line is enabled. 

2 In the Link Code field, enter an ID for the reason. 

3 In the Description field, enter a description for the reason. 

4 Click OK to exit. 

Add a markdown reason 

 Navigate: From the main menu, select Control > Setup > Markdown Reason 
> Edit. The Markdown Reason Code Maintenance window is displayed. 

 

Markdown Reason Code Maintenance window 

1 Click Add. The next available line is enabled. 

2 In the Code field, enter an ID for the reason. 
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3 In the Description field, enter a description for the reason. 

4 Click OK to exit. 

Create price points 

 Navigate: From the main menu, select Control > Price Point > Edit. The 
Price Point Maintenance window is displayed. 

 

Price Point Maintenance window 

1 Click the LOV  button next to the currency field and select the type of 
currency you will be using for the price points.  

2 Enter the Lowest Value, Highest Value, and Retail Price Point for this 
currency. 

3 To add another price point for this currency, click Add and enter new values. 

Note: The lowest value must be 1 cent greater than the highest value in the 
previous row. 

4 To create price points for another currency type, click OK + Repeat. 

5 Click OK to save your changes and exit the window, or click Cancel to close 
the window without saving any changes. 
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Create a retail price change 

 Navigate: From the main menu, select Pricing > Clearance. The Clearance 
Search window is displayed. 

 

Clearance Search window 

1 In the Action field, select New. 

2 In the Price Zone Group field, enter the ID of the price zone, or click LOV 

 button and select the price zone. 

3 In the Item Type field, select the item type you want to create clearances for. 

4 To enter a single item, in the Item field, enter the ID of the item, or click the 

LOV  button and select the item. Alternatively, click OK to select an item 
using the Item Search window. 

To enter an item list, in the Item List field, enter the ID of the item list, or 

click the LOV  button and select the item list. Alternatively, click OK to 
select an item list using the Item List Header window. 

To enter an Item Parent/Differentiator, enter the ID of the Item Parent, or 

click the LOV  button and select the item parent. In the Diff ID field, 

enter the ID if the item differentiator, or click the LOV  button and select 
the differentiator. 

5 Click OK. The Retail Price Change Header window is displayed. 

6 Enter values in the required fields: Price Change Description, Effective Date, 
and Reason Code. 
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7 To add locations to a retail price change: 

a Click Locations. The Price Change Locations Maintenance window is 
displayed. 

 

Price Change Locations Maintenance window 

b In the Selection Type field, select the appropriate type of location. 

c In the Value field, enter a location (store or zone) to add to the price 

change, or click the LOV  button and select the location. 

d Enter any comments in the Comments field. 

e Click Apply. 

f Click OK to return to the Retail Price Change Header window. 

8 To add the price change method to the retail price change: 

a In the type fields, select the type of change that will be occurring. 

b Based on your selection, enter the enabled fields. 

c If you select ‘Ends In’ in the Adjust field, enter a value for the adjusted 
price to end in. 

d If the price change includes a multi-unit pricing, enter appropriate values 
in the Multi-Units and Multi-Retail fields. 

e Click Apply to apply the price change information. 
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9 To check your new retail price change for conflicts: 

a Click Conflicts. If there are conflicting retail price changes, the Price 
Change Overlap window is displayed. 

 

Price Change Overlap  

b To toggle between the Vendor Product Number and the Item number of 
the conflicting item, click the Ref. Item/VPN button. 

c Click Pending to view the conflicting items. The Pending Price Changes 
window is displayed. 

 

Pending Price Changes 

d Select the pending price change record to be deleted. 

e Click Delete. You are prompted to delete the record. 

f Click Yes. 

g Click OK to close the window.  

10 Click OK to exit. 
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Calculate price change impact online 

 Navigate: From the main menu, select Pricing > Retail/Cost Change. The 
Price Change Search window is displayed.  
 
Search for and retrieve a price change in Edit mode in submitted or approved 
status. The Retail Price Change Header window is displayed. 
 
Select Options > Calculate Impact Online. The Price Change Worksheet 
window is displayed. 

 

Price Change Worksheet 

• Click OK to close the window. 
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Submit a retail price change for approval 

 Navigate: From the main menu, select Pricing > Retail/Cost Change. The 
Price Change Search window is displayed. 
 
Search for and retrieve a retail price change in Edit mode. Restrict the search 
to retail changes in Worksheet status. The Retail Price Change Header 
window is displayed. 

1 From the Options menu, select Submit. The status of the retail price change 
changes to Submitted. 

2 Click OK to exit.  

Approve a retail price change 

 Navigate: From the main menu, select Pricing > Retail/Cost Change. The 
Price Change Search window is displayed. 
 
Search for and retrieve a retail price change in Edit mode. Restrict the search 
to retail changes in submitted status. The Retail Price Change Header 
window is displayed. 

1 From the Options menu, select Approve. The status of the retail price change 
changes to Approved. 

2 Click OK to close the window.  



Chapter 6 – Price management  163 

Create a cost change 

 Navigate: From the main menu, select Pricing > Retail/Cost Change. The 
Price Change Search window is displayed. 

Note: There are two additional ways in which to access the Cost Change by 
Supplier window: 
 
 - From the main menu, select Items > Items. In the Item Search window, select 
New Cost Change in the Action field and search for the item to be edited; 
 
 - From the main menu, select Items > Item List. In the Item List Search window, 
select Use in the Action field and search for an item list to be edited. Select 
Create Cost Change from the Options menu. 

1 In the Action field, select New. In the Origin field, select Cost. Click OK. 
The Cost Change by Supplier window is displayed. 

 

Cost Change by Supplier window 

2 In the Cost Change field, enter a description for the cost change. 

3 In the Item, Supplier, and Country field, enter the item number or ID of each 

as necessary, or click the LOV  button and select the item, supplier, or 
country.  

4 In the Reason field, enter the ID of the reason for the cost change, or click 

the LOV  button and select the reason. 

5 In the Effective Date field, enter the date on which the cost changes become 
effective. 

6 Click Search. The records that match the search criteria are displayed. 
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To edit costs at the item/supplier/origin country level 

7 Select the type of adjustment in the Apply block. Enter the monetary amount 
or percentage in the box next to the selected option. 

8 Click Apply. The new retail values and costs per unit are calculated.  

9 Edit the monetary amounts in the New Unit Cost field next to each item as 
necessary.  

10 Select the Recalc Orders check box next to each item or supplier if you want 
to update the costs on unapproved purchase orders. 

To edit costs at the item/supplier/origin country/location level: 

11 Select a supplier or item record and click Locations. The locations 
associated with the item/supplier/origin country are displayed in the Cost 
Change by Location window.  

 

Cost Change by Location window 

12 Select the type of adjustment in the Apply block. Then enter the monetary 
amount or percentage in the box next to the selected option. 

13 In the Loc Type field, select a grouping mechanism. 

14 In the Location field, enter the ID of the specific location or group, or click 

the LOV  button and select the location or group. 

15 In the Bracket field, enter the bracket, or click the LOV  button and select 
the bracket. 

Note: The Bracket field is enabled when you select warehouse group type in 
the Loc. Type field. 

16 Click Apply. The new retail values and costs per unit are calculated.  

17 Edit the monetary amounts in the New Unit Cost field next to each item as 
necessary.  



Chapter 6 – Price management  165 

18 Select the Recalc Orders check box if you want to update the costs on 
unapproved purchase orders. 

19 Click OK to exit. 

Submit a cost change for approval 

 Navigate: From the main menu, select Pricing > Retail/Cost Change. The 
Price Change Search window is displayed. 
 
Search for and retrieve a cost change in Edit mode. Restrict the search to cost 
changes in Worksheet status. The Cost Change by Supplier window is 
displayed.  

1 From the Options menu, select Submit. 

2 When prompted to submit the cost change, click Yes. The status of the cost 
change changes to Submitted. 

3 Click OK to exit.  

Approve a cost change 

 Navigate: From the main menu, select Pricing > Retail/Cost Change. The 
Price Change Search window is displayed. 
 
Search for and retrieve a cost change in Edit mode. Restrict the search to cost 
changes in submitted status. The details of the cost change event are 
displayed in the Cost Change by Supplier window. 

1 From the Options menu, select Approve. 

2 When prompted to approve the cost change, click Yes. The status of the cost 
change changes to Approved. 

3 Click OK to close the window.  
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View pending retail price and cost changes 

 Navigate: From the main menu, select Pricing > Retail/Cost Change. The 
Price Change Search window is displayed.  
 
In the Action field, select View Pending Price Changes. Click OK. The 
Pending Price Change Details window is displayed. 

 

Pending Price Change Details window 

1 In the Item field, enter an item number or enter a partial item description, 

click the LOV  button, and select the item.  

2 If applicable, in the Diff ID field, enter the ID of a differentiator, or click the 

LOV  button and select the differentiator. 

3 Click Search. The pending price changes for the selected item and 
differentiator are displayed in the table. The Retail Pending and Cost Pending 
check boxes indicate the type of pending changes applicable to this item. 

4 Select either the Retail or Cost radio button to toggle between the types of 
price change. 

5 To view cost changes by country or location, select the appropriate radio 
button. 

6 Click OK + Repeat to view pending retail price and cost changes for another 
item. 

7 Click OK to exit. 
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Estimated landed costs 

Overview 
The landed costs functions allow you to define expenses, assessments, and 
combinations of both in order to track the costs involved in purchasing and 
moving goods from the manufacturer to the distribution center or store.  

Within RMS, landed cost is defined using computation value bases (CVB), 
expenses, and assessments. Expenses and assessments are more generically 
referred to as cost components. Computation value bases describe how expenses 
and assessments are combined in order to provide a base for the calculation of 
other expenses and assessments. Assessments differ from expenses in that they 
are defined by a government agency. 

Up charges 

Item up charges are incurred when transferring from an RMS store or warehouse 
to a different RMS store or warehouse. 

Each up charge has a(n):  

• Calculation basis of Value or Specific. 

• Cost basis of either Weighted Average Cost (when using Average Cost 
Method) or 'Unit Cost' (when using Standard Cost Method). 

• Component rate of: 

 Monetary if calculation basis = Specific. 

 Percentage if calculation basis = Value. 

• Component Currency. 

• Up Charge Group, which is used to group Up Charge Components together 
to show a total sum on the Transfer Up Charge window. 

Up charge types 

Department up charges: Incurred when transferring items within the department 
or within the from and the to locations. 

Location up charges: Tracked when both average costing (as opposed to standard 
costing) and estimated landed cost (ELC) is used. 

Transfer up charges: Associated with a specific Transfer/Item/From Location/To 
Location combination.  

Up charge groups: A combination of up charge components.  

Up charge components: Charges that are incurred when transferring from a RMS 
store or warehouse to another RMS store or warehouse.  
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Business process 
There is a logical progression to follow regarding landed costs: 

1 Add assessments and expenses. 

2 Combine assessments or expenses into computation value bases (CVB). 

3 Use assessments, expenses, and CVBs to set up expense profiles for 
countries, suppliers at the cost zone level, and suppliers at the country level. 

4 Edit country-level expenses by item/supplier/origin country. 

5 Edit assessments by item/HTS classification. 

Reports 
There are no standard reports pertaining to estimated landed costs. 

System administration 
The system administrator has the option to mark the Estimated Landed Cost 
Available check box, which indicates that estimated landed cost (ELC) 
functionality is enabled in RMS. 
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Procedures 
Define a computation value base 

 Navigate: From the main menu, select Control > Landed Cost > CVB 
Maintenance > New. The CVB Maintenance window is displayed. 

 

CVB Maintenance window 

1 Click Add. The next available line is enabled. 

2 Enter an ID and description for the Computation Value Base (CVB).  

3 Select the types of calculations that will use the CVB.  

4 Click OK to exit, or continue to select CVB components. 

To select CVB components: 

5 Click Details. The CVB Details window is displayed. 

6 Click Add. 

7 In the Component field, enter the ID of the component, or click the LOV  
button and select the component.  

8 In the Combination Operator field, select: 

 + (plus sign) to add the component. 

 - (minus sign) to subtract the component in the CVB. 

9 Select additional components or click OK to close the CVB Details window. 
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Define an assessment 

 Navigate: From the main menu, select Control > Landed Cost > Cost 
Component Maintenance > New. The Cost Component Maintenance window 
is displayed. 

 

Cost Component Maintenance window 

1 In the Component fields, enter an ID and description of the component. 

2 In the Component Type field, select Assessment.  

3 In the Assessment Type field, enter the ID of the tax or fee, or click the LOV 

 button and select the tax or fee as necessary. 

4 In the Import Country field, enter the code for the country importing the 

goods, or click the LOV  button and select the import country. 

To define assessments based on the quantity or dimensions of the goods: 

5 In the Calculation Basis field, select Specific. 

6 In the Component Rate field, enter the monetary amount per unit. 

7 In the Component Per Count field, enter the number of units to which the rate 
applies.  

8 In the Component Per Count UOM, enter the abbreviation for the unit of 

measure to which the rate applies, or click the LOV  button and select the 
unit of measure. 

9 Click OK + Repeat to define another cost component. 

10 Click OK to exit.  
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To define assessments based on a percentage of the goods' value: 

11 In the Calculation Basis field, select Value. 

12 In the Component Rate field, enter the percentage per unit. 

13 In the Computation Value Base, enter the ID of the CVB to which you want 

to attach the assessment, or click the LOV  button and select the CVB. 
This field is optional. 

14 In the Computation Level field, enter a number to indicate the sequence in 
which this component should be computed in regards to other components. 
For example, if it should be computed first, enter 1. 

15 In the Component Currency field, enter the code for the currency in which 

the assessment is denominated, or click the LOV  button and select the 
currency. 

16 In the Component Nomination fields, select the status of the assessment in 
relation to the other components in a CVB. 

 Select N/A if the assessment is not included in the calculation. 

 Select + (plus sign) to add the assessment. 

 Select - (minus sign) to subtract the assessment. 

17 Click OK + Repeat to define another cost component. 

18 Click OK to exit.  
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Define an expense 

 Navigate: From the main menu, select Control > Landed Cost > Cost 
Component Maintenance > New. The Cost Component Maintenance window 
is displayed. 

1 In the Component fields, enter an ID and description of the component. 

2 In the Component Type field, select Expense.  

3 In the Expense Type field, select either Zone or Country. 

4 Optional: In the Expense Category field, select an expense category. 

5 For expenses based on the quantity or dimensions of the goods: 

a In the Calculation Basis field, select Specific. 

b In the Component Rate field, enter the monetary amount per unit. 

c In the Component Per Count field, enter the number of units to which the 
rate applies.  

d In the Component Per Count UOM, enter the code for the unit of 

measure to which the rate applies, or click the LOV  button and select 
the unit of measure. 

6 For expenses based on a percentage of the value of the goods: 

e In the Calculation Basis field, select Value. 

a In the Order Cost Basis field, select the base for calculating the Expense. 

b In the Component Rate field, enter the percentage per unit. 

c In the Computation Value Base, enter the ID of the CVB to which you 

want to attach the expense, or click the LOV  button and select the 
CVB.  

7 In the Component Currency field, enter the ID of the currency in which the 

expense is denominated, or click the LOV  button and select the currency. 

8 In the Component Nomination fields, select the status of the expense in 
relation to the other components in a CVB: 

 Select N/A if the expense is not included in a calculation. 

 Select + (plus sign) to add the expense. 

 Select - (minus sign) to subtract the expense. 

9 Click OK + Repeat to define another cost component. 

10 Click OK to exit. 
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Add an expense profile for a country 

 Navigate: From the main menu, select Control > Setup > Country > Edit. 
The Country Maintenance window is displayed. 

1 Select a country. 

2 From the Options menu, select Expenses. The Expense Profile Maintenance 
window is displayed. 

 

Expense Profile Maintenance window 

3 Click Add. The next line in the Expense Profile Header table is enabled. 

4 In the Lading Port and Dis Port fields, enter the codes for the locations, or 

click the LOV  buttons and select the locations. 

5 Click Add Details. The next available line in the Expense Profile Detail table 
is enabled.  

6 In the Component field, enter the code for the expense component, or click 

the LOV  button and select the expense component. 

7 In the enabled fields, enter or edit the default details as necessary. 

8 In the Component Nomination fields, select the status of the expense in 
relation to the other components: 

 Select N/A, if the expense is not included in the calculation. 

 Select + (plus sign), to add the expense. 

 Select - (minus sign), to subtract the expense. 

9 Click OK + Repeat add another expense profile. 

10 Click OK to exit.  
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Add an expense profile for a supplier/cost zone 

 Navigate: From the main menu, select Control > Supplier. The Supplier 
Search window is displayed. 
 
Search for and retrieve a supplier in Edit mode. The Supplier Maintenance 
window is displayed. 

1 From the Options menu, select Expenses. The Expense Profile Maintenance 
window is displayed. 

2 In the Profile Type field, select Zone. 

3 Click Add. The next line in the Expense Profile Header table is enabled. 

4 In the Dis Port field, enter the code for the discharge port, or click the LOV 

 button and select the discharge port. 

5 In the Cost Zone Group and Cost Zone fields, enter the ID of the cost zone 

group and cost zone, or click the LOV  buttons and select them.  

6 Click Add Details. The next line in the Expense Profile Detail table is 
enabled.  

7 In the Component field, enter the code for the expense component, or click 

the LOV  button and select the expense component. 

8 Enter or edit any default details in the enabled fields. 

9 In the Component Nomination fields, select the status of the expense in 
relation to the other components: 

 Select N/A if the expense is not included in the calculation. 

 Select + (plus sign) to add the expense. 

 Select - (minus sign) to subtract the expense. 

10 In the Expense Profile Header table, select the Base Profile check box next to 
the expense profile that you want to use as the default. 

11 Click OK to exit.  
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Add an expense profile for a supplier/country 

 Navigate: From the main menu, select Control > Supplier. The Supplier 
Search window is displayed. 
 
Search for and retrieve a supplier in Edit mode. The Supplier Maintenance 
window is displayed. 

1 From the Options menu, select Expenses. The Expense Profile Maintenance 
window is displayed. 

2 In the Profile Type field, select Country. 

3 Click Add. The next line in the Expense Profile Header table is enabled. 

4 In the Orig Ctry, Lading Port, and Dis Port fields, enter the codes for the 

locations, or click the LOV  buttons and select the locations. 

5 Click Add Details. The next line in the Expense Profile Detail table is 
enabled.  

6 In the Component field, enter the code for the expense component, or click 

the LOV  button and select the expense component. 

7 Enter or edit any default details in the enabled fields. 

8 In the Component Nomination fields, select the status of the expense in 
relation to the other components: 

 Select N/A, if the expense is not included in the calculation. 

 Select + (plus sign), to add the expense. 

 Select - (minus sign), to subtract the expense. 

9 In the Expense Profile Header table, select the Base Profile check box next to 
the profile that you want to use as the default. 

10 Click OK to exit.  
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Adjust the average cost of an item at a specified location 

 Navigate: From the Main menu, select Finance > Average Cost Adjustment. 

 

Average Cost Adjustment window 

1 Enter an item number, or enter a partial item description and click the LOV 

 button to select an item. 

2 For Location Type, select Store or Warehouse. 

3 In the Store/Warehouse field, click the LOV  button to select a store or 
warehouse. 

4 In the New Average Cost field, enter the new value. 

5 Click one of the following buttons: 

 OK: Save the new average cost value and close the window. 

 OK + Repeat: Save the new average cost value and clear the fields so 
that you can select another item that you would like to modify. 

 New Location: Save the new average cost value and adjust an average 
cost at another store or warehouse for the same item. 

 Tran Data: Open the Transaction Data window. 

 Refresh: Discard all changes and clear all fields to select a different 
item. 

 Cancel: Discard all changes and close the window. 
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View item expense details at the country level 

 Navigate: From the main menu, select Items > Items. The Item Search 
window is displayed. 
 
Search for and retrieve an item in Edit mode. The Item Maintenance window 
is displayed. 

1 From the Options menu, select Suppliers. The Item-Supplier window is 
displayed. 

2 From the Options menu, select Item-Supplier-Origin Country. The Item-
Supplier-Origin-Country window is displayed. 

3 Enter the code for the Origin Country, or click the LOV  button and select 
the country. 

4 Click View. 

5 In the options list, click on ELC Expenses. The Item Expense Maintenance 
window is displayed. 

 

Item Expense Maintenance window 

6 To view the nomination flags, from the View menu, select Nomination flag. 

7 To add additional lading ports, click Add. 

8 To add charges associated with a port, select the port and click Add Details. 

9 Click OK to exit. 
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View item expense details at the zone level 

 Navigate: From the main menu, select Items > Items. The Item Search 
window is displayed. 
 
Search for and retrieve an item in Edit mode. 

1 From the Options menu, select Suppliers. The Item-Supplier window is 
displayed. 

2 From the Options menu, select ELC Expenses. The Item Expense 
Maintenance window is displayed. 

3 To view nomination flags, select View > Nomination flag. 

4 To add additional discharge ports, click Add. 

5 To add charges associated with a port: 

a Select the port. 

b Click Add Details. 

6 Click OK to exit. 
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Competitive pricing 

Overview 
The Competitive Pricing module allows you to track pricing at competitors’ 
stores. These windows allow you to define competitors and competitor stores, 
and to store competitor pricing information at the item/competitor/competitor 
store/day level. Maintaining this information allows you to make more informed 
decisions when pricing your own products. 

The Competitive Pricing windows also allow you to create competitive shopping 
lists and historic records of competitors’ prices. Each competitor’s store must be 
associated with a specific competitor organization and can also be associated 
with a competitor of one or more of your company’s merchandising stores. You 
can create competitive shopping lists (guides for obtaining competitor pricing 
information) from a standard RMS item list. Information about the individuals 
who perform your competitive shopping can also be stored. 

Business process 
The typical process for using Competitive Pricing in RMS is described below. 

1 Set up competitors.  

2 Set up competitor stores.  

3 Associate competitor stores with your merchandising stores.  

4 Set up competitive shoppers.  

5 Create item lists to use as shopping lists.  

6 Create shopping lists from item lists.  

7 Enter competitor prices obtained from competitive shopping.  

8 Review competitor price histories to assist in determining your pricing 
policies.  

9 Edit any pricing information that was incorrectly entered.  

Reports 
There are no standard reports pertaining to competitive pricing. 

System administration 
There are no system administration options directly related to competitive 
pricing. 
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Procedures 
Create a competitive shopper 

 Navigate: From the main menu, select Control > Competitive Shopper > 
New. The Competitive Shopper Maintenance window is displayed. 

 

Competitive Shopper Maintenance window 

1 In the Name field, enter the name of the shopper. 

2 In the Shopper Phone field, enter the shopper’s phone number. 

3 In the Shopper Fax field, enter the shopper’s fax number, if applicable. 

4 Click OK + Repeat to create another competitive shopper. 

5 Click OK to exit. 

Create a competitor 

 Navigate: From the main menu, select Control > Competitor > New. The 
Competitor window is displayed. 

 

Competitor window 

1 Enter the following information about the competitor: 

Required 

 Name 

Optional 

 Address 

 City 

 State 
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 Postal Code 

 Country 

 Phone number 

 Fax number 

 Web site 

2 Click OK to exit. 

Create a competitor's store 

 Navigate: From the main menu, select Control > Competitor > Edit. The 
Competitor window is displayed.  

1 In the Competitor field, enter the ID of the competitor, or click the LOV  
button and select the competitor. 

2 From the Options menu, select Competitor Stores > New. The Competitor 
Store Maintenance window is displayed. 

 

Competitor Store Maintenance window 

Note: The Competitor Store ID is filled in automatically. 

3 Enter the description of the competitor's store.  

4 In the following fields, enter the competitor’s store information:  

 Address  

 City 

 Postal code 

 State 

 Country 

 Phone 

 Fax 

 Store format 

 Currency 
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 Total area (in square feet) 

 Selling area (in square feet) 

 Estimated yearly sales volume 

 Date the store opened for business 

 Date the store closed (if applicable) 

5 Click OK + Repeat to create another store. 

6 Click OK to exit. 

Create a shopping list 

 Navigate: From the main menu, select Items > Item List. The Item List 
Search window is displayed. 

1 From the Action menu, select Use.  

2 Click Search. 

3 Select an item list to use in building the shopping list. 

4 Click OK. The Item List Header window is displayed. 

 

Item List Header window 

5 From the Options menu, select Create Competitive Shop List. The 
Competitive Shop Request window is displayed. 

Note: RMS automatically creates a competitive shopping list made up of all 
items on the item list. 

6 In the Competitor field, enter the competitor, or click the LOV  button 
and select the appropriate competitor. 

7 Click OK. 

8 In the Competitor Store field, enter the competitor store, or click the LOV 

 button and select the appropriate competitor store. 

9 Click OK. 

10 In the Shopper ID field, enter the shopper who will be performing the 

competitive shopping, or click the LOV  button and select the shopper.  

11 Click OK. 

12 In the Shop Date field, enter the date when the competitive shopping will be 
performed, or click the calendar  button and select the date. 
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13 Click Add Location to add another store to the competitive shopping 
request. 

14 Click OK to exit. 

Create an association between your store and a competitor's store 

 Navigate: From the main menu, select Action > Organizational Hierarchy > 
Store.  

1 Select a store. 

2 Click Edit. 

3 From the Options menu, select Assign Competitors. The Competitor Store 
Association window is displayed. 

 

Competitor Store Association window 

4 In the Competitor field, enter the ID of the competitor, or click the LOV  
button and select the competitor. 

5 If this competitor is the most likely competitor to drive your competitive 
pricing strategy, select the Target Competitor check box.  

6 In the Competitor Store field, enter the ID of the competitor's store, or click 

the LOV  button and select the store.  

7 To associate an additional competitor store with this store, click Add 
Location. 

8 Click OK to exit. 
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Record a competitor's prices 

Note: This procedure explains how to enter competitive prices manually. If your 
company downloads shopping lists to personal digital devices (PDAs), this 
window may be unavailable. 

 Navigate: From the main menu, select Pricing > Competitive Pricing > 
Competitive Price Entry. The Competitor Price Entry window is displayed. 

 

Competitor Price Entry window 

1 Enter criteria as desired to make the search more restrictive. 

2 Click Search. The Competitor Price Entry window displays the competitive 
shopping records that match the search criteria. 

3 From the displayed records, select a shopping record for which you want to 
enter pricing information. 

4 To change the type of shopping information that is displayed, select View > 
Default, Ref Item, Promo, Custom, or Saved.  

5 For each applicable item, enter the following information: 

 The date that competitive prices were checked 

 The competitor’s retail price for the item 

 If incentive pricing applies, the type of incentive 

 The price type: regular, promotion, or clearance 

 The offer type (if the price type is promotion) 

6 Click OK to exit. 
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Promotions 

Overview 
The Promotions feature allows you to temporarily reduce prices. In addition, you 
can track sales at one or more locations for a given time period as well as track 
the sales of merchandise with no price reductions, at given locations for a set 
time period. 

Within the promotion module, you can track promotional sales separate from 
regular price sales. As each item is sold, the system will revalue inventory. 

RMS changes and tracks promotional price changes through a three-level 
hierarchy.  

• Event level: Groups individual promotions within an event, with a start date 
and an end date.  

• Promotion level: All individual promotions. Each promotion’s start and end 
times must fall within its event’s dates.  

• Detail level: Item groupings, price change types, and locations for individual 
promotions. 

Business process 
When selecting the locations for your promotion, you can utilize promotion 
zones. Promotion zones are a flexible way to group stores that share the same 
promotions. They allow you to add multiple locations to a promotion efficiently. 
You assign store to promotion zones during store set up. 

Once the initial promotion information has been set up, and locations designated, 
you need to select the items you are including in your promotion. 

You may use RMS to add items to a promotion by any of the following methods: 

• Item list 

• Merchandise level 

• Mix and match 

• Multi-unit 

• Threshold 

• Individually 

After items have been added to the promotion, you may also choose to add stores 
to a promotion, analyze the impact of a promotion, approve a promotion, or 
create promotion events and promotion zones. 

RMS also allows you to request an impact calculation or impact worksheet for a 
promotion. 
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Reports 
The Pricing Overlaps Report displays promotions that overlap with other price 
changes or clearances. 

System administration 
In the pricing area, the system administrator is able to indicate the number of 
days prior to the start a promotion is downloaded to the stores and enable multi 
promotion indicator. 

In the promotions area, the system administrator is able to indicate the number of 
days RMS should retain rejected promotions and the number of months that 
promotion history should be retained. 
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Procedures 
Create a promotion zone 

 Navigate: From the main menu, select Control > Setup > Promotion Zone > 
Edit. The Promotion Zone Maintenance window is displayed. 

 

Promotion Zone Maintenance window 

1 Click Add. 

2 In the Number field, enter an identification number for the promotion zone. 

3 In the Description field, enter a description for the promotion zone. 

4 Click OK to exit. 
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Create a promotion event 

 Navigate: From the main menu, select Pricing > Promotion Events > Edit. 
The Promotion Events Maintenance window is displayed. 

 

Promotion Events Maintenance window 

1 Click Add. 

2 In the Event field, enter an event identification number of ten or fewer digits.  

3 In the Event Description field, enter a name or description of the event.  

4 In the Theme field, enter a theme for the event. 

5 In the Start Date field, enter a date, or click the calendar  button and select 
a date for starting the event. 

6 In the End Date field, enter a date, or click the calendar  button and select 
a date for ending the event. 

Note: If necessary, you can specify a start time and end time for the event in 
the Start Time and End Time fields. Use HHMM (24 hour) format. 

7 Click OK to exit. 

Create a promotion 

 Navigate: From the main menu, select Pricing > Promotions. The Promotion 
Search window is displayed. 

1 In the Action field, select New. 

2 Click OK. The Promotion Header Maintenance window is displayed. 



Chapter 6 – Price management  189 

 

Promotion Header Maintenance window 

3 Enter the details as appropriate to the promotion. 

4 To add stores to a promotion: 

a Click Store. The Promotion Store Maintenance window is displayed. 

 

Promotion Store Maintenance window 

b In the Apply area, enter the appropriate store information.  

c Click Apply. The stores are added to the table. 

d Click OK. 

5 To add items to a promotion, from the Options menu, select Add Items and 
the type of item to add to the promotion. Enter the information as 
appropriate. You may select: 

 Single item: Allows you to enter item and price information for a 
promotion by selecting individual items. 

 Item list: Allows you to add item lists to a promotion. After you add an 
item list to a promotion, RMS immediately explodes the list elements 
down to item level. 
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 Department: Allows you to include all items from any 
department/class/subclass combination to a promotion. You can also set 
the change type, and adjustment type for this department/class/subclass 
combination in a promotion. 

 Multi-unit: Allows multiple items to be purchased and receiving a 
percent off the purchase price. 

 Threshold: Allows the user to set a purchase amount and add a percent 
off once the purchase amount is reached. 

 Mix and match: Allows the user to create a discount from a 
combination of prices. 

6 Click OK to save the promotion and exit the window. 

Search for a promotion  

 Navigate: From the main menu, select Pricing > Promotions. The Promotion 
Search window is displayed.  

 

Promotion Search window 

1 In the Action field, selection either Edit or View.  

2 Enter additional criteria as desired to make the search more restrictive.  

3 Click Search. The Promotion Search window displays the promotions that 
match the search criteria.  

4 Select a task:  

 To perform another search, click Refresh.  

 To display the promotion information, select a record and click OK. The 
Promotion Header Maintenance window is displayed.  

5 Click Close to exit.  
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Request an impact calculation for a promotion 

 Navigate: From the main menu, select Pricing > Promotions. The Promotion 
Search window is displayed. 
 
Search for and retrieve a promotion in Edit mode. The Promotion Header 
Maintenance window is displayed. 

1 From the Options menu, select Impact Request. The Promotions Impact 
Request window is displayed. 

 

Promotions Impact Request window 

2 In the Run Impact Calculation on this date field, enter a date, or click the 
calendar  button and select a date. 

3 Select or clear the Calculate in Batch field as needed.. 

4 In the Projected Sales Method field, select a sales method. 

5 In the Lead Time Method field, select a lead time method. 

6 In the Period for Projecting Promotional Sales field, enter a start and end 
date, or click the calendar  buttons and select the dates. 

7 In the Period for Projected Lead Time Sales field, enter a start and end date, 
or click the calendar  buttons and select the dates. 

8 If necessary, enter a lead time percentage in the Lead time % of SOH field. 

9 If necessary, enter a percentage in the Promo % of SOH field. 

10 Click OK to save your changes and close the window. 
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Request an impact worksheet for a promotion 

 Navigate: From the main menu, select Pricing > Promotions. The Promotion 
Search window is displayed. 
 
Search for and retrieve a promotion in Edit mode. The Promotion Header 
Maintenance window is displayed. 

1 From the Options menu, select Impact Worksheet. The Promotions Impact 
Worksheet window is displayed. 

2 Click OK to close the window. 

Submit a promotion 

 Navigate: From the main menu, select Pricing > Promotions. The Promotion 
Search window is displayed. 
 
Search for and retrieve a promotion in Edit mode. The Promotion Header 
Maintenance window is displayed. 

1 From the Options menu, select Submit. 

2 Click OK to close the window. 

Approve a promotion 

 Navigate: From the main menu, select Pricing > Promotions. The Promotion 
Search window is displayed. 
 
Search for and retrieve a promotion in Edit mode. The Promotion Header 
Maintenance window is displayed. 

1 From the Options menu, select Approve. 

Note: You can approve promotions with a status of Submitted only. 

2 Click OK to exit. 

Analyze the impact of a promotion 

 Navigate: From the main menu, select Pricing > Promotions. The Promotion 
Search window is displayed. 
 
Search for and retrieve a promotion in Edit mode. The Promotion Header 
Maintenance window is displayed. 

1 From the Options menu, select Impact Worksheet. The Promotions Impact 
Worksheet window is displayed. 

2 Enter an amount in the Monthly Planned, Quarterly Planned, and Yearly 
Planned fields. 

3 Select either Location View or Zone View. 

4 Enter an amount in the Promo Retail field. 

5 Enter an amount in the Projected Unit Sales field.  

6 Click OK to exit. 
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Clearances 

Overview 
Clearances move out-of-date and other undesirable merchandise out of the store. 
As a result, you can reinvest inventory dollars and space on more profitable 
items. 

The clearance module enables you to: 

• Create clearance events 

• Set up default clearance strategies 

• You set up individual clearance events with multiple markdowns designed to 
reduce the on hand quantity to zero at the end of the selling season. When 
you set up a clearance event, you then have the option to apply a previously 
created clearance strategy. 

• Unlike RMS Pricing, the clearance feature allows you to make multiple 
markdowns of the same item/zone combination. Also, a clearance markdown 
price for an item is not permanent. After the reset date for a clearance event 
has passed, the item’s retail price changes back to its regular retail price. 

System impacts of clearance events 

Once a clearance event is created, other modules within the system are effected 
as follows: 

• Replenishment: Auto replenishment turns off when an item is placed on 
clearance. 

• Ordering: A warning is displayed if you attempt to order an item on 
clearance. However, you have the option to proceed. 

• Price management: Regular retail price changes can be made during 
clearances. The system holds the changes until the retail price for the item is 
reset at the completion of the clearance event. This allows you to set next 
season's prices while you are clearing out the current season's merchandise. 

Multi-unit retail prices for items on clearance are turned off during the 
clearance event. Once the clearance event is over, the multi-unit pricing 
reactivates. 

• Promotions: A promotion can exist concurrently with a clearance, but only 
if the promotional start and end dates do not overlap with the date of a 
clearance markdown. 

• Contracts: Orders can be drawn off a contract even if the contract items are 
on clearance. This allows you to fulfill contract agreements. 
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Business process 
Clearance events 

Clearance events, like price management, require a pricing zone group 
association. However, the pricing zone group can be different than the zone 
group(s) associated with the item or items in the event to allow for different 
clearance price strategies. 

After associating the zone group with the item, you can add additional items to 
the clearance. The clearance can be set at a zone level, or at an item/location 
level. 

In addition to pricing zone groups, RMS requires you to provide a markdown 
reason code and a clearance number with description. Markdown reason codes 
are user-specific and are used primarily for reporting purposes.  

Clearance has additional features, including: 

• Margin visibility to support pricing decisions. 

• Ability to track price history by item/store and type (regular, promotion, or 
clearance). 

• Calculation of required and actual sell through percent. 

Clearance defaults 

You set up default clearance strategies at the class level. These re-usable defaults 
are used to automatically create the markdown dates and percentages for a 
clearance event. 

You can specify class level defaults in advance for maximum clearance 
efficiency. Class level defaults allow you to setup a template for progressive 
markdowns you then apply this template to a clearance event. A class level 
default applies to all item in that class. Only one default can exist for a class. 

When you apply a default strategy to a clearance event, RMS automatically 
generates all effective markdown dates and markdown prices, based on the date 
and percentage of the initial markdown. 

Reports 
There are no reports pertaining to clearances. 

System administration 
In the pricing area, enter the days prior to start date, which displays the number 
of days before the effective date of a price change event, clearance event, or 
promotional sales event that price changes are transmitted to the store POS 
system. 

In the price change/clearance area, set the number of months clearance events are 
retained in the Clearance Retention field. 
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Procedures 
Create a clearance default 

 Navigate: From the main menu, select Pricing > Clearance Default > New. 
The Department/Class Clearance Defaults window is displayed. 

 

Department/Class Clearance Defaults window 

1 In the Department field, enter the identification number of the department for 

the clearance event, or click the LOV  button and select a department. 

2 In the Class field, enter the identification number of the class, or click the 

LOV  button and select a class. 

3 In the First Markdown % field, enter the percent for the first clearance 
markdown. 

4 In the First Markdown Sell Through % field, enter the target percent of the 
stock on clearance to sell during the first markdown. 

5 In the Reset Price field, enter the number of days after the out of stock date to 
reset the price to its retail price. 

6 In the Days After First Markdown field, enter the number of days after the 
previous markdown to implement the next markdown. 

7 In the Markdown % field, enter the percent for the associated markdown. 

8 In the Target Sell Through % field, enter the target percent of the stock on 
clearance to sell during the associated markdown. 

9 To add another markdown, click Add Mkdwn.  

10 To delete a markdown entered in error, select the markdown and click Delete 
Mkdwn. 

11 To save the markdowns, click OK. 
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Create a clearance event 

 Navigate: From the main menu, select Pricing > Clearance. The Clearance 
Search window is displayed.  

1 In the Action field, select New. 

2 In the Price Zone Group field, enter the ID of the price zone, or click LOV 

 button and select the price zone. 

3 In the Item Type field, select the item type you want to create clearances for. 

4 To enter a single item, in the Item field, enter the ID of the item, or click the 

LOV  button and select the item. Alternatively, click OK to select an item 
using the Item Search window. 

To enter an item list, in the Item List field, enter the ID of the item list, or 

click the LOV  button and select the item list. Alternatively, click OK to 
select an item list using the Item List Header window. 

To enter an item parent/differentiator, in the Item Parent field, enter the id of 

the item parent, or click the LOV  button and select the item parent. In the 

Diff ID field, enter the ID of the differentiator, of click the LOV  button 
and select the differentiator. 

5 Click OK. The Clearance Header Maintenance window is displayed. 

 

Clearance Header Maintenance window 

6 In the Clearance field, enter a name for the clearance. 

7 In the Reason field enter the ID of the reason for the clearance, or click the 

LOV  button and select a reason for the clearance. 
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8 Click Location. The Price Change Locations Maintenance window is 
displayed 

9 To add locations to the clearance: 

a In the Selection Type field, select the type of location or zone that will 
receive the clearance 

b In the Value field, enter the ID of the location or zone, or click the LOV 

 button and select the location or zone. 

c Enter additional comments as necessary in the comments field, or click 

the comments  button to expand the comments area. 

d Click Apply. The locations or zones are added to the table 

e Click OK to save changes and return to the Clearance Header 
Maintenance window 

10 In the currency field, enter the ID of the currency used in the locations or 

zones, or click the LOV  button and select the currency. 

11 Select the Apply Defaults For Class check box to apply class defaults to this 
clearance. 

12 In the First Effective Date, Out of Stock Date and the Reset Date field, enter 
the dates as appropriate, or click the calendar  button and select a date. 

13 Click the Effective Date calendar  button and select a year, month, and 
date for the clearance effective date. 

14 In the type column, select a clearance reduction type. 

15 In the Amount column, enter the amount or percent of the price reduction . 

16 In the Adjust column, select a price adjustment method.  

17 In the Ends In column, enter the digits to end the price in. 

Note: To enable this column, in the adjustment column, select end in. 

18 Click Apply to All to apply the information to the clearance markdown. 

19 Click OK to exit. 
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Submit a clearance 

 Navigate: From the main menu, select Pricing > Clearance. The Clearance 
Search window is displayed. 
 
Search for and retrieve a clearance in Edit mode in Worksheet status. The 
Clearance Header Maintenance window is displayed. 

1 From the Options menu, select Submit. 

2 Click OK to exit. 

Approve a clearance event 

 Navigate: From the main menu, select Pricing > Clearance. The Clearance 
Search window is displayed.  
 
Search for and retrieve a clearance event in Edit mode in Submitted status. 
The Clearance Header Maintenance window is displayed 

1 From the Options menu, select Approve. 

2 When prompted to check for conflict, click Yes. 

3 Click OK to exit. 
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Chapter 7 - Inventory control 
Shipping and receiving 

Overview 
Several tasks can be accomplished in the shipping and receiving module. The 
tasks include: 

• Create and maintain activity and shipping schedules 

• Create and maintain shipment records for purchase orders and transfers 

• Record the results of quality control inspections before items may be 
received into inventory 

• Receive items into inventory 

• Resolve discrepancies between items received and items expected 

In a multi-channel environment, the physical warehouse serves as a grouping 
mechanism for one or more virtual warehouses. Contacts outside of RMS, such 
as suppliers or a warehouse management system (WMS), are only aware of the 
physical warehouses. Ownership of the inventory that is held in a physical 
warehouse, however, may be split across channels through the use of virtual 
warehouses.  

Business process 
Schedules 

Activity and shipping schedules affect the delivery dates of shipments. Activity 
schedules indicate when locations are closed and for what activities, such as 
sales, shipping, and receiving. Shipping schedules indicate which warehouses 
ship to which stores and the dates and times. 

You can edit activity schedules by company, multiple locations, store, or 
warehouse. By default, if you enter a close date for the company, all locations are 
closed. However, you can choose which locations remain open on the date that 
the company is closed.  

You can edit shipping schedules for a warehouse by ship date, store, or multiple 
stores and ship dates.  

Non-stockholding stores may be open or closed for sales only. By their nature, 
they cannot ship or receive goods. In a multi-channel environment, changes made 
at the physical warehouse level are applied at the virtual warehouse level.  

Shipping 

Shipments must be created before any items can be received. Upon receipt, the 
quantities received can be entered against the line items on the shipment. You 
can view and maintain shipments by shipment number. You can also view 
outstanding shipments for a purchase order.  
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Shipments originate from a variety of sources: 

• ASN shipments: Shipments are created automatically from advance shipping 
notices (ASN) that are received from suppliers via electronic data interface 
(EDI).  

• Manual shipment: Shipments are entered manually for purchase orders, or 
the status of transfers is changed to shipped. Items may be received online 
against shipments that are created manually. 

• Autoship: Shipments are created automatically for approved purchase orders 
if the supplier does not send ASNs via EDI. This feature must be activated by 
the system administrator. Items may be received online against shipments 
that are created by the autoship feature. 

• System: Shipments are transmitted by an external system, such as Retek 
Distribution Management.  

• System ASN: Shipments are created automatically when a shipment is 
received before the ASN is received via EDI or from an external system. 
Items may be received online against shipments that are created by system 
ASN. 

• ASN UCC-128: Shipments are created automatically from carton-level ASNs 
that are received from suppliers via EDI. 

In a multi-channel environment, suppliers and external systems are aware of 
warehouses at the physical warehouse level. Within RMS, shipments to 
warehouses are maintained at the virtual warehouse level. When quantities are 
unspecified at the virtual warehouse level, the quantities are distributed among 
the virtual warehouses based on the default distribution rule.  

Quality control 

Items on purchase orders may require a quality control inspection when they are 
received. Such items cannot be received into stock on hand until the results of the 
inspection are entered into the system. Items that fail the inspection may be 
added to return to vendor orders. 

Receiving 

Items may be received online by purchase order/shipment, carton, shipment, or 
transfer.  

In a multi-channel environment, items are received at the physical warehouse 
level. By default, the quantities are distributed among the virtual warehouses 
based on a predefined distribution rule. You can edit the results at both the 
physical and virtual warehouse levels.  

You can adjust the number of units already received at a location by 
order/shipment. The stock ledger, supplier history, open-to-buy amounts, and 
average costs are automatically adjusted.  
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Shipment discrepancies 

Discrepancies may occur between the number of units that are expected and the 
number that are actually received. Such discrepancies may be resolved online by 
item or by purchase order/item.  

For received shipments that are not automatically matched against ASN 
shipments, the matching process may be completed manually.  

Reports 
There are no standard reports pertaining to shipping and receiving. 

System administration 
The system administrator can control the following variables regarding the 
shipping and receiving functions: 

• Shipping schedules may be affected by whether the system makes use of 
activity schedules. 

• The retention period for expired shipping schedules and activity schedules 
may be set in months. When the expired schedules have exceeded the 
retention period, they are automatically purged by a regularly scheduled 
batch program.  

• Shipments may be created automatically for purchase orders that match the 
following conditions: 1) the purchase order is in approved status, 2) the 
supplier does not provide ASNs via EDI, and 3) the Not Before Date on the 
purchase order is within the specified number of days before the current date. 

• If the automatic shipment feature is turned on, the system administrator must 
specify the number of days before the current date that a shipment record 
may be created.  

• Items may received at stores 1) automatically upon shipment, 2) by bill of 
lading, or 3) by carton.  
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Procedures 
Edit a shipping schedule for a warehouse 

 Navigate: From the main menu, select Control > Setup > Store Ship 
Schedule > Store Ship Schedule. The Store Ship Schedule Maintenance 
window is displayed. 

1 In the Warehouse field, enter the ID of a physical warehouse, or click the 

LOV  button and select the warehouse. 

2 In the Action area, select a task: 

 To add stores to the schedule, select the Add option. 

 To delete stores from the schedule, select the Delete option. 

3 Select the ship dates: 

 To schedule shipments for a specific date, select Specific Date in the 
Type field. Then enter the date in the Value field, or click the calendar 

 button and select the date. 

 To schedule shipments for a specific day at regular intervals, select 
Every, Every Second, Every Third, or Every Fourth in the Type field. In 
the Value field, select the day. Then enter the start and end dates in the 
From and To fields, or click the calendar  buttons and select the dates. 

 To schedule daily shipments for a range of dates, select All Dates in 
Range in the Type field. Then enter the start and end dates in the From 
and To fields, or click the calendar  buttons and select the dates. 

4 Select the stores: 

a Click Add. The Apply area becomes enabled. 

b In the Group Type field, select the grouping mechanism. 

c In the Value field, enter the ID of the store or group, or click the LOV 

 button and select the location or group. 

d Click Apply. The stores are added to the table. 

5 Click OK + Repeat to edit the shipping schedule for another physical 
warehouse, or click OK to exit. 
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Edit a shipping schedule for a warehouse by ship date 

 Navigate: From the main menu, select Control > Setup > Store Ship 
Schedule > Ship Schedule by Ship Date > Edit. The Store Shipment 
Schedule Dates window is displayed. 

 

Store Shipment Schedule Dates window 

1 In the Warehouse field, enter the ID of the physical warehouse, or click the 

LOV  button and select the warehouse. 

2 In the Ship Date field, enter the date, or click the calendar button and 
select the date. The stores on the schedule are displayed. 

3 To add a stockholding store to the schedule: 

a Click Add. The next available line is enabled. 

b In the Store field, enter the ID of the store, or click the LOV  button 
and select the store. 

4 To delete a store from the schedule: 

a Select a store and click Delete. 

b When prompted to delete the record, click Yes. 

5 Click OK + Repeat to edit the shipping schedule for another physical 
warehouse, or click OK to exit. 
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Edit a shipping schedule for a warehouse by store 

 Navigate: From the main menu, select Control > Setup > Store Ship 
Schedule > Ship Schedule by Store > Edit. The Store Shipment Schedule 
Stores window is displayed. 

 

Store Shipment Schedule Stores window 

1 In the Warehouse field, enter the ID of the physical warehouse, or click the 

LOV  button and select the warehouse. 

2 In the Store field, enter the ID of the stockholding store, or click the LOV 

 button and select the store. The ship dates on the schedule are displayed. 

3 To add a ship date to the schedule: 

a Click Add. The next available line is enabled. 

b In the Ship Date field, enter the date, or click the calendar  button and 
select the date. 

4 To delete a ship date from the schedule: 

a Select a ship date and click Delete. 

b When prompted to delete the record, click Yes. 

5 Click OK + Repeat to edit the shipping schedule for another physical 
warehouse, or click OK to exit. 
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Edit an activity schedule for a store 

 Navigate: From the main menu, select Action > Organizational Hierarchy. 
The Organization Hierarchy Main Form window is displayed. 
 
Select Store on the tree structure. The stores are displayed on the table. 
 
Select a store and click Edit. The Store Maintenance window is displayed.  
 
From the Options menu, select Activity Schedule. The activity schedule for 
the current location is displayed in the Location Close window.  

 

Location Close window 

1 To edit the activity schedule: 

a Select a record. The details are displayed in the Apply area.  

b Edit the activities and reason as necessary. 

c Click the Apply. The details are updated in the table. 

2 To add closing dates: 

a Click Add. The fields in the Apply area are cleared. 

b In the Close Date field, enter the date, or click the calendar  button 
and select the date. 

c In the Closed For area, select the check box next to each activity for 
which the locations are closed.  

d In the Reason field, enter the reason why the location is closed. 

e Click Apply. The closing date is added to the table. 
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3 To delete a closing date: 

a Select a closing date and click Delete. 

b When prompted to delete the record, click Yes. 

4 Click OK to exit. 

Edit an activity schedule for a warehouse 

 Navigate: From the main menu, select Action > Organizational Hierarchy. 
The Organization Hierarchy Main Form window is displayed. 
 
Select Warehouse on the tree structure. The warehouses are displayed on the 
table. 
 
Select a warehouse and click Edit. The Warehouse Maintenance window is 
displayed. 
 
From the Options menu, select Activity Schedule. The activity schedule for 
the current location is displayed in the Location Close window.  

1 To edit the activity schedule: 

a Select a record. The details are displayed in the Apply area.  

b Edit the activities and reason as necessary. 

c Click Apply. The details are updated in the table. 

2 To add closing dates: 

a Click Add. The fields in the Apply area are cleared. 

b In the Close Date field, enter the date, or click the calendar  button 
and select the date. 

c In the Closed For area, select the check box next to each activity for 
which the locations are closed.  

d In the Reason field, enter the reason why the location is closed. 

e Click Apply. The closing date is added to the table. 

3 To delete a closing date: 

a Select a closing date and click Delete. 

b When prompted to delete the record, click Yes. 

4 Click OK to exit. 
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Edit an activity schedule for multiple locations 

 Navigate: From the main menu, select Control > Setup > Location Activity 
Schedule > Location Closings > Edit. The Location Close window is 
displayed. 

1 To edit an activity schedule: 

c In the Search area, enter location, date, or activity criteria to restrict the 
search. 

d Click Search. The locations that match the criteria are displayed.  

e Select a record. The details are displayed in the Apply area.  

f Edit the activities and reason as necessary. 

g Click Apply. The details are updated on the table. 

2 To add closing dates: 

a Click Add. The fields in the Apply area are cleared. 

b In the Location Type field, select a grouping mechanism. 

c In the Location field, enter the ID of the specific group or location, or 

click the LOV  button and select the group or location. 

Note: The Location field is disabled if you select All Warehouses or All 
Stores in the Location Type field. 

d In the Close Date field, enter the date, or click the calendar  button 
and select the date. 

e In the Closed For area, select the check box next to each activity for 
which the locations are closed.  

f In the Reason field, enter the reason why the locations are closed. 

g Click Apply. The selected locations are added to the table. 

3 To delete a closing date: 

a Select a closing date and click Delete. 

b When prompted to delete the record, click Yes. 

4 Click OK to exit. 
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Edit an activity schedule for the company 

 Navigate: From the main menu, select Control > Setup > Location Activity 
Schedule > Company Closings > Edit. The dates on which the company is 
closed are displayed in the Company Close window. 

 

Company Close window 

1 To add a date on which the company is closed: 

c Click Add. The next available line is enabled. 

d In the Close Date field, enter the date, or click the calendar  button 
and select the date. 

e In the Close Description field, enter the reason why the company is 
closed. 

2 To delete a date on which the company is closed: 

a Select a date and click Delete. 

b When prompted to delete the record, click Yes. 
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3 To indicate which locations remain open when the company is closed, select 
a date and click Exceptions. The current exceptions are displayed in the 
Location Exceptions window. 

 

Location Exceptions window 

4 To add locations to the exception list: 

a Click Add. The fields in the Apply area are enabled. 

b In the Group Type field, select a grouping mechanism. 

c In the Group field, enter the ID of the specific location or group, or click 

the LOV  button and select the location or group. 

d In the Open For area, select the check box next to each activity for which 
the locations are open. 

e Click Apply. The locations are added to the table. 

5 To delete a location from the exception list: 

a Select a location and click Delete. 

b When prompted to delete the location, click Yes. 

6 To edit the details for a location: 

a Select the location. The details are displayed in the Apply area. 

b Edit the enabled fields as necessary. 

c Click Apply. 

7 Click OK to exit both the Location Exceptions window and the Company 
Close window. 
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Search for a shipment 

 Navigate: From the main menu, select Inventory > Shipments. The Shipment 
Search window is displayed. 

 

Shipment Search window 

1 Enter search criteria as desired and click Search, or click All Shipments to 
view all shipments. The Shipment Search window displays the shipments 
that match the search criteria. 

2 Select a task: 

 To perform another search, click Refresh. 

 To display the details of a shipment, select a record and click OK. The 
details are displayed in the Shipment window. 

3 Click OK to exit. 
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Adjust units received by shipment/order 

 Navigate: From the main menu, select Inventory > Receiving > Receiving 
Unit Adjustment. The Receiver Unit Adjustment window is displayed. 

 

Receiver Unit Adjustment window 

1 To search for a shipment, enter a number in any or all of the Physical 
Shipment, Shipment Number, or Order fields. The items associated with the 
shipment/order are displayed. 

Note: The Physical Shipment field is enabled in a multi-channel 
environment. If you first enter a purchase order number in the Order field, 
you can restrict the number of shipments from which to choose. 

2 To search for a specific item on the shipment/order: 

a In the Item Type area, select the type of item number you want to search 
by. 

b In the Find field, enter the item number, or click the LOV  button and 
select the item. The appropriate item is highlighted. 

3 In the Corrected field next to each item, enter the revised number of units 
received. 

4 Click OK + Repeat to adjust units received for another shipment/order, or 
click OK to exit.  
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View outstanding shipments for a purchase order 

 Navigate: From the main menu, select Ordering > Orders. The Order 
Selection window is displayed.  
 
Search for and retrieve a purchase order in View mode. The PO Header 
Maintenance window is displayed.  

1 From the Options menu, select Shipments. The outstanding shipments are 
displayed in the Shipments for PO window.  

 

Shipments for PO window 

2 To view the details of a shipment: 

a Select a shipment and click Detail. The Shipment Header Maintenance 
window is displayed. 

b Click OK to exit the Shipment Header Maintenance window. 

3 Click OK to exit. 
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Transfers 

Overview 
A transfer is a movement of stock on hand from one stockholding location within 
the company to another. You can choose from the following types of transfers: 

• Administrative: Stock is transferred for administrative purposes rather than 
merchandising. 

• Book Transfer: Stock is transferred between two virtual warehouses within 
the same physical warehouse. The transfer is created, approved, and closed in 
one step. No shipment records are created. This option is available in a multi-
channel environment. 

• Combined transfer: The system automatically combines store requisition and 
cross-dock PO transfers that have the same origin and destination locations 
into one transfer. The store requisition and cross-dock PO transfers are 
deleted after they are merged into the combined transfer.  

• Confirmation: The details of the transfer are entered after the transfer has 
already occurred.  

• Cross-dock PO: A transfer is created automatically when stock is received 
with the following characteristics: the items are part of a purchase order that 
is already allocated, cross-docked, and not pre-marked.  

• Customer order: Stock is reserved for a customer. The stock may be shipped 
to the customer's address or held for pickup by the customer. 

• Manual requisition: A manual requisition is used as a general purpose 
transfer when no other type of transfer is applicable. An example might be a 
store to store transfer.  

• Non-salable book transfer: Stock that is marked as non-salable is moved 
from one virtual warehouse’s unavailable inventory area to another virtual 
warehouse’s unavailable inventory area within the same physical warehouse. 
The transfer is created, approved, and closed in one step. No shipment 
records are created. This option is available in a multi-channel environment. 

• Non-salable merchandise: Stock that is marked as non-salable is moved from 
one unavailable inventory area to another, such as to a repair center.  

• PO-linked transfer: When not enough stock is available at a warehouse in 
order to fill a store order, the transfer is linked to a purchase order that was 
created in order to satisfy the remaining need. The transfer is created 
automatically by the system.  

• Return to vendor: Stock that is marked as a return to vendor is transferred to 
a consolidation location.  

• Store requisition: Stock is transferred based on replenishment needs. The 
transfer is created automatically by the system.  

 



214  Retek Merchandising System 

Business process 
Transfers zones are set up to restrict the transfer of items to locations within the 
transfer zone. You can assign a store to a transfer zone when you create or edit 
the store. 

Store requisition, cross-dock PO, PO-linked, and combined transfers are created 
automatically. All other types of transfers are created manually for a variety of 
purposes.  

Transfers must pass through an approval process. Depending on your role, you 
can input, approve, ship, close, or delete a transfer. Only transfers in Input or 
Approved status may be edited.  

If you have access to a warehouse management system (WMS) such as Retek 
Distribution Management, transfer, shipment, and receipt details can be 
transmitted between the two systems. 

Reports 
The Stock Transfer Manifest is the print version of a transfer. It indicates how 
many units of each item are to be transferred from an origin location to a 
destination location. 

System administration 
The system administrator can control the following characteristics of transfers: 

• A transfer may be restricted to items within a single department.  

• Transfers may be closed automatically either 1) regardless of the quantity 
received or 2) only if the shipped quantity equals the received quantity.  

• The retention period for closed transfers may be set in months. When the 
closed requests have exceeded the retention period, they are automatically 
purged by a regularly scheduled batch program.  

• When the retail value of a transferred item differs between the origin location 
and destination location, the markdown can be taken by either the 1) origin 
location or 2) destination location. This option is used in conjunction with the 
retail method of accounting.  
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Procedures 
Create a transfer 

 Navigate: From the main menu, select Inventory > Transfer. The Transfer 
Search window is displayed. 

1 In the Action field, select New. 

2 In the Type field select the type of transfer that you want to create. 

3 Click OK. The Transfer Maintenance window is displayed. 

 

Transfer Maintenance window 

4 Enter the details as necessary in the Freight Type, Routing Type/Carrier, 
Department, Comments, and Ext Reference Code fields as necessary. 

5 In the Location Type and Location fields, specify the type and identity of the 
origin and destination locations. 
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6 To add items to the transfer: 

a Click Items. The Transfer Detail window is displayed. 

 

Transfer Detail window 

b In the Apply area, select a grouping mechanism in the Item Type field. 

c In the Item field, enter the ID of the item or item list, or click the LOV 

 button and select the item or item list. 

d In the Trans Qty field enter the number of eaches to transfer.  

e Enter any additional details in the enabled fields. 

f Click Apply. The details are added to the table. 

g Click OK to exit the Transfer Detail window. 

7 If you are creating a customer order transfer: 

a On the Transfer Maintenance window, click Customer. The PO 
Customer Maintenance window is displayed. 

b In the Customer field, enter the ID of the customer, or click the LOV  
button and select the customer. 

c Enter or edit any additional details in the enabled fields. 

d Click OK to exit the PO Customer Maintenance window. 

8 Click OK to exit. 
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Search for a transfer 

 Navigate: From the main menu, select Inventory > Transfer. The Transfer 
Search window is displayed. 

 

Transfer Search window 

1 In the Action field, select either Edit or View. 

2 Enter additional criteria as desired to make the search more restrictive. 

3 Click Search. The Transfer Search window displays the transfers that match 
the search criteria. 

4 Select a task: 

 To perform another search, click Refresh. 

 To display the details of a transfer, select a record and click OK. The 
details are displayed in the Transfer Maintenance window. 

5 Click Close to exit. 
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Copy a transfer 

 Navigate: From the main menu, select Inventory > Transfer. The Transfer 
Search window is displayed. 
 
Search for and retrieve a transfer in New from Existing mode. The Transfer 
Maintenance window is displayed.  

1 Edit the enabled fields as necessary. 

2 To add items to the transfer: 

a Click Items. The Transfer Detail window is displayed. 

b In the Apply area, select a grouping mechanism in the Item Type field. 

c In the Item field, enter the ID of the item or item list, or click the LOV 

 button and select the item or item list. 

d Enter any additional details in the enabled fields. 

e Click Apply. The details are added to the table. 

f Click OK to exit the Transfer Detail window. 

3 If you are copying a customer order transfer: 

a On the Transfer Maintenance window, click Customer. The PO 
Customer Maintenance window is displayed. 

b Enter or edit any additional details in the enabled fields. 

c Click OK to exit the PO Customer Maintenance window. 

4 Click OK to exit. 

Print a transfer 

 Navigate: From the main menu, select Inventory > Transfer. The Transfer 
Search window is displayed.  
 
Search for and retrieve a transfer in Edit mode. The Transfer Maintenance 
window is displayed.  

1 From the Options menu, select Print. The Report Parameters page is 
displayed. 

2 In the Destination field, select the destination for the report. 

3 In the Destination Printer field, the default printer name is filled in 
automatically.  

Note: Default printers are assigned by user name. If the field is empty, enter 
the ID of a printer. 

4 In the Transfer Number field, the current transfer number is filled in 
automatically. To print a different transfer, edit the transfer number. 

5 Click Submit Query. The report is sent to the destination selected in the 
Destination field.  
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Approve a transfer 

 Navigate: From the main menu, select Inventory > Transfer. The Transfer 
Search window is displayed. 
 
Search for and retrieve a transfer in Edit mode. Restrict the search to 
transfers in Input status. The Transfer Maintenance window is displayed.  

1 From the Options menu, select Approve. The status of the transfer changes to 
Approved. 

2 Click OK to exit. 

Close a transfer 

 Navigate: From the main menu, select Inventory > Transfer. The Transfer 
Search window is displayed.  
 
Search for and retrieve a transfer in Edit mode. Restrict the search to 
transfers in Shipped status. The Transfer Maintenance window is displayed.  

1 From the Options menu, select Close. The status of the transfer is changed to 
Closed. 

Note: If there are any open appointments assigned to this transfer, that 
message displays stating that the transfer cannot be closed. 

2 Click OK to exit. 
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Edit transfer zones 

 Navigate: From the main menu, select Control > Setup > Transfer Zone > 
Edit. Any existing transfer zones are displayed in the Transfer Zone 
Maintenance window. 

 

Transfer Zone Maintenance window 

1 Edit the descriptions as necessary. 

2 To add a transfer zone: 

a Click Add. The next available line is enabled. 

b In the Transfer Zone field, enter a unique ID for the transfer zone. 

c In the Description field, enter the description of the transfer zone. 

3 To delete a transfer zone: 

a Select a transfer zone and click Delete. 

b When prompted to delete the record, click Yes. 

4 Click OK to exit. 
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Create a work order 

 Navigate: Search for and retrieve a purchase order in Edit mode. The PO 
Header Maintenance window is displayed.  
 
From the Options menu, select Work Orders > New. The current items and 
locations are displayed in the Ordering - Distribution Matrix window. 
 
Click Work Order. The item and location combinations are displayed on the 
Work Order window. 

 

Work Order window 

1 To assign a task for a selected item and location combination: 

a Click Add WIP. The next available line in the WIP table is enabled. 

b In the WIP code field, enter the WIP code for the task to be performed, 

or click the LOV  button and select the WIP code. 

c In the WIP Seq No field, enter the sequence in which the task must be 
performed. 

2 To delete an unnecessary item and location combination from the work 
order: 

a Select an item and location combination and click Delete Item/Loc. 

b When prompted to delete the record, click Yes. 

3 In the Quantity field next to each item and location combination, edit the 
number of units affected by the work order as necessary. 

4 Click OK to exit. 
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Inventory adjustments 

Overview 
Inventory adjustments can be made online or they can be received from an 
external system, such as Retek Distribution Management. There are two types of 
adjustments that can be made to inventory: 

• Stock on hand: The quantity of stock on hand, or salable stock, is increased 
or decreased. Both the quantity and value of the stock on hand are adjusted in 
the stock ledger. 

• Unavailable inventory: The quantity of stock on hand does not change, but 
the quantity of unavailable stock, or non-salable stock, is increased or 
decreased. In the stock ledger, the adjustment is recorded as a transfer 
between stock on hand and unavailable inventory. No adjustment is made to 
the stock value. 

Business process 
Inventory adjustments 

Prior to using the inventory adjustment functionality, status types and reasons for 
adjustments must be set up in the system. The Total Stock on Hand status type is 
reserved for adjustments made to salable goods. Any additional status types are 
user-defined and are reserved for adjustments made to non-salable goods. The 
user-defined status types indicate why the goods are non-salable. When adjusting 
total stock on hand, you must select a reason for the adjustment. The reason 
indicates why the total stock on hand must be adjusted.  

You can choose to adjust the inventory of one item at multiple locations, multiple 
items at one location, or a transformed item at one location. An example of a 
transformed item might be a watermelon that is sliced into smaller chunks for 
sale. You reduce the stock on hand for whole watermelons and increase the stock 
on hand for sliced pieces of watermelon. 

Unavailable inventory 

When you edit or view an item, you can choose to view the quantity of 
unavailable, or non-salable, stock on hand. You can restrict the view to one or all 
inventory status types at one or all locations.  

Reports 
There are no standard reports pertaining to inventory adjustments. 

System administration 
The system administrator can set the retention period, in months, for inventory 
adjustment records. When the records have exceeded the retention period, they 
are automatically purged by a regularly scheduled batch program.  
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Procedures 
Add an inventory status type 

 Navigate: From the main menu, select Control > Setup > Inventory Status 
Types > Edit. The current status types are displayed on the Inventory Status 
Types window. 

 

Inventory Status Types window 

1 Click Add. The next available line is enabled. 

2 In the Status field, enter a unique ID for the status type. 

3 In the Description field, enter the description of the status type. 

4 Click OK to exit. 
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Add an inventory adjustment reason 

 Navigate: From the main menu, select Control > Setup > Inventory 
Adjustment Reason > Edit. The current reasons are displayed in the 
Inventory Adjustment Reason Code Maintenance window. 

 

Inventory Adjustment Reason Code Maintenance window 

1 Click Add. The next available line is enabled. 

2 In the Reason field, enter a unique ID for the reason. 

3 In the Description field, enter the description of the reason. 

4 Click OK to exit. 
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Adjust inventory by item 

 Navigate: From the main menu, select Inventory > Inventory Adjustments > 
By Item. The Inventory Adjustment by Item window is displayed. 

 

Inventory Adjustment by Item window 

1 In the Item field, enter the item number of the item, or click the LOV  
button and select the item.  

2 In the Inventory Status field, select the status that you want to apply to the 
item. 

3 In the Reason field, enter the ID of the reason for the adjustment, or click the 

LOV  button and select the reason.  

Note: A reason is required if you select Total Stock on Hand in the Inventory 
Status field. 

4 In the Location Type field, select the type of location where the adjustment is 
needed. 

Note: Pack items can be adjusted only at warehouses. 

5 In the Location field enter the ID of the location, or click the LOV  button 
and select the location. 

6 In the Adjustment Qty field enter the number of units that you want to add or 
subtract. Use a negative number to subtract from the total. 

7 Click OK + Repeat to make adjustments for another item, or click OK to 
exit. 
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Adjust inventory by location 

 Navigate: From the main menu, select Inventory > Inventory Adjustments > 
By Store/Warehouse. The Inventory Adjustment by Location window is 
displayed. 

 

Inventory Adjustment by Location window 

1 In the Location Type field, select the type of location where the adjustment 
must be made. 

2 In the Location field, enter the ID of the location, or click the LOV  
button and select the location.  

3 In the Inventory Status field, select the status that you want to apply to the 
items at the selected location. 

4 In the Reason field, enter the ID of the reason for the adjustment, or click the 

LOV  button and select the reason.  

Note: A reason is required if you select Total Stock on Hand in the Inventory 
Status field. 

5 In the Item field, enter the item number of the item, or click the LOV  
button and select the item. 

6 In the Adjustment Qty field enter the number of units that you want to add or 
subtract. Use a negative number to subtract from the total. 

7 Click OK + Repeat to make adjustments at another location, or click OK to 
exit. 
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Adjust inventory of transformed items 

 Navigate: From the main menu, select Inventory > Inventory Adjustments > 
Product Transformation. The Product Transformation window is displayed. 

 

Product Transformation window 

1 In the Location Type field, select the type of location where the adjustment 
must be made. 

2 In the Location field, enter the ID of the location, or click the LOV  
button and select the location.  

3 In the Item field, enter the item number of the item to be transformed, or 

click the LOV  button and select the item. 

4 In the Reason field, enter the ID of the reason for the adjustment, or click the 

LOV  button and select the reason.  

5 In the Quantity Removed field, enter the number of units subtracted from 
stock on hand.  

6 In the Item field, enter the item number of the item derived from the 

transformed item, or click the LOV  button and select the item. 

7 In the Quantity Added field, enter the number of units added to the stock on 
hand. 

8 In the New Cost field, edit the default cost per unit as necessary. 

9 Add any additional items that are derived from the transformed item.  

10 Click OK + Repeat to make adjustments for another transformed item, or 
click OK to exit. 
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View unavailable inventory 

 Navigate: From the main menu, select Items > Items. The Item Search 
window is displayed. 
 
Search for and retrieve an item in Edit or View mode. The Item Maintenance 
window is displayed. 

1 From the Options list, select the Unavailable Inventory option. The 
Unavailable Inventory window is displayed. 

 

Unavailable Inventory window 

2 In the Location Type field, select the type of location that you want to view. 

3 In the Location field, enter the ID of the location, or click the LOV  
button and select the location. 

Note: The Location field is enabled when you select either Store or 
Warehouse in the Location Type field.  

4 Select the status of the item as necessary. 

5 Click Search. The locations that match the search criteria are displayed. 

6 Click Refresh to perform another search, or click OK to exit. 



Chapter 7 – Inventory control  229 

Returns to vendor 

Overview 
A return to vendor (RTV) order is used to send merchandise back to the supplier. 
One or more items may be included on the RTV order, but only one supplier and 
location are entered. To add multiple items to the RTV order, you can use an 
item list. 

Business process 
RTV orders may be received from an external system, such as Retek Distribution 
Management (RDM). The items on these RTV orders are already shipped, so 
their status in RMS is Shipped.  

You can manually create and maintain an RTV order. An RTV order must pass 
through an approval process. Depending on your role, you can input, approve, or 
cancel an RTV order. Only RTV orders in Input status may be edited.  

Reports 
There are no standard reports pertaining to RTV orders. 

System administration 
When a new average cost is calculated for a returned item, the percentage of 
change must be less than or equal to the tolerance set by the system 
administrator. Otherwise, the original average cost is retained. Average cost is 
never recalculated if the tolerance is set to 0 (zero) percent. It is always 
recalculated if the tolerance is set to 100 percent. 

The system administrator can set the retention period, in months, for RTV orders 
that have been shipped or cancelled. When the records have exceeded the 
retention period, they are automatically purged by a regularly scheduled batch 
program.  
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Procedures 
Create an RTV order 

 Navigate: From the main menu, select Inventory > Return to Vendor. The 
RTV Search window is displayed. 
 
In the Action field, select New. Click OK. The RTV Maintenance window is 
displayed.  

 

RTV Maintenance window 

1 In the Supplier field, enter the ID of the supplier, or click the LOV  button 
and select the supplier. 

2 In the Location fields, first select the type of location. Next, enter the ID of 

the location that is returning the item, or click the LOV  button and select 
the location. 

3 In the Ret Auth No field, enter the supplier's return authorization number as 
necessary. 

4 In the Comments field, enter any comments as necessary. 

5 In the Handling Pct field, enter what percentage, if any, the supplier charges 
for returns. 
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6 To edit the supplier's return address and courier information: 

a Click Ship Info. The Shipment Info window is displayed. 

 

Shipment Info window 

b Click Search and select an alternative return address as necessary. 
Otherwise, enter or edit the default information. 

c Click OK to exit the Shipment Info window. 

7 To add items to the RTV order: 

a Click Add. The fields in the Apply area are cleared.  

b Enter additional details as necessary.  

c Click Apply. The item or items are added to the RTV order. 

8 Click OK + Repeat to create another RTV order, or click OK to exit. 
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Search for an RTV order 

 Navigate: From the main menu, select Inventory > Return to Vendor. The 
RTV Search window is displayed. 

 

RTV Search window 

1 In the Action field, select either Edit or View. 

2 Enter additional criteria as desired to make the search more restrictive. 

3 Click Search. The RTV Search window displays the RTV orders that match 
the search criteria. 

4 Select a task: 

 To perform another search, click Refresh. 

 To display the details of an RTV order, select a record and click OK. 
The details are displayed in the RTV Maintenance window. 

5 Click Close to exit. 

Approve an RTV order 

 Navigate: From the main menu, select Inventory > Return to Vendor. The 
RTV Search window is displayed. 
 
Search for and retrieve an RTV order in Edit mode. The RTV Maintenance 
window is displayed. Restrict the search to RTV orders in Input status. 

1 From the Options menu, select Approve.  

2 When prompted to approve the RTV order, click Yes. The status of the RTV 
order is changed to Approved. 

3 Click OK to exit. 
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Stock counts 

Overview 
Stock counts can be requested and processed in one of two ways: 

• By unit and dollar: Requests are made at product level. The results of a 
physical stock count are used to adjust the quantity of the stock on hand and 
the monetary value of the stock in the stock ledger. 

• By unit: Requests are made for multiple items using an item list. The results 
of the physical stock count are used to adjust the quantity of the stock on 
hand. The stock ledger is not adjusted. 

Business process 
You can request a stock count as needed or create a schedule of stock counts. If 
you have access to Retek Data Warehouse, you can create item lists based on 
ABC classifications. The item lists can be used in requests for stock counts by 
unit.  

Immediately prior to the scheduled date of the physical stock count, a snapshot is 
taken of the stock on hand, stock in transit, retail value, and weighted average 
cost. If the stock on hand has not yet been adjusted as a result of the physical 
count, the snapshot continues to be adjusted automatically as late transactions are 
received from the point of sale and the warehouse management system. 

The results of a physical stock count may be received from an external system or 
entered manually. You can print a variance report, which allows you to review 
any variances between the book count and physical count. After reviewing the 
report, you can edit the quantities for stock counts by unit or by unit and dollar as 
necessary. For stock counts by unit and dollar, you can also edit the monetary 
value of the stock as necessary. After editing quantities and monetary values, you 
can force the system to adjust the stock on hand and post the updated monetary 
values to the stock ledger.  

In a multi-channel environment, you may request a stock count at a physical 
warehouse. The system automatically distributes the results among the virtual, or 
stockholding, warehouses based on the default distribution method. You can edit 
the results at the virtual warehouse level. 

Reports 
The following standard reports are available for stock counts: 

• Cycle Count Variance: Indicates where physical counts differ from book 
counts. Only those variances that exceed predefined tolerances are reported. 

• Missing Stock Count Results: Indicates where stock counts scheduled for the 
current month have not yet been processed.  

• Stock Count Worksheet: Displays the items to be counted in a stock count. 
You can enter the results of the physical count next to each item. 

 



234  Retek Merchandising System 

System administration 
The system administrator can set the following system defaults for stock counts: 

• The tolerance for variances by unit, cost value, and retail value 

• The minimum number of days allowed between the date of a request and the 
date of the stock count 

• The lockout period; that is, the number of days before a scheduled stock 
count that the request can still be edited 

• The retention period, in days, for completed stock count requests. When the 
completed requests have exceeded the retention period, they are 
automatically purged by a regularly scheduled batch program. 
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Procedures 
Create ABC classifications 

 Navigate: From the main menu, select Control > ABC Classification > Edit. 
The Location ABC Classification window is displayed. 

 

Location ABC Classification window 

1 Select either the Location or Location List option. 

2 Depending on which option you select, enter one of the following details: 

 Location option: In the Location Type field, select the type of location. 
In the Location field, enter the ID of the specific location, or click the 

LOV  button and select the location. 

 Location List option: In the Location List field, enter the ID of the 

location list, or click the LOV  button and select the location list. 

3 In the Classification field, select the criteria for the ABC classifications. 

4 In the Type field, select how the ABC classifications are measured. 

Note: When the classification is retail price, the measurement is always 
amount. 

5 Click Add. The next available line is enabled. 

6 In the Class field, select a rank. 

7 In the Percent field, enter the percentage of the items to include in the rank. 

8 Click OK + Repeat to create ABC classifications for another location, or 
click OK to exit. 
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Schedule stock counts 

 Navigate: From the main menu, select Inventory > Stock Count Schedule > 
Edit. The Stock Count Schedule is displayed. 

 

Stock Count Schedule window 

1 In the Location Type field, select the type of location. 

2 In the Location field, enter the ID of the location or the location list, or click 

the LOV  button and select the location or location list. 

3 In the Stocktake Type field, select type of count. If a stock count schedule 
already exists for the selected location, it is displayed in the table. 

4 Click Add. The fields in the Apply area are cleared. 

5 Depending on the type of stock count, enter either of the following details: 

 Units: In the Item List field, enter the ID of the item list, or click the 

LOV  button and select the item list. 

 Units & Dollars: In the Department field, enter the ID of the department, 

or click the LOV  button and select the department. Enter the class 
and subclass in their respective fields as necessary. 

6 In the Start Date and End Date fields, enter the dates on which the schedule 
becomes effective and expires. 

7 In the Count Time field, enter the time of day at which the stock count 
begins. Use international standard time (24-hour clock). 

8 In the Cycle field, select the frequency of the stock counts. 
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9 In the Days of Count field, select the day of the week for the stock count. 

Note: If the cycle is every day, all of the days are automatically selected. If 
the frequency is every week, you can select more than one day. 

10 Click Apply. The schedule is added to the table. 

11 Click OK + Repeat to add schedules for another location, or click OK to 
exit. 

Request a stock count 

 Navigate: From the main menu, select Inventory > Stock Count. The Stock 
Count Search window is displayed. 
 
Search for and retrieve a stock count in New mode and with an Action Type 
of Request. The Stock Count Request Maintenance window is displayed. 

 

Stock Count Request Maintenance window 

1 In the Stock Count field, enter a description for the stock count. 

2 In the Stock Count Type field, select the type of count. 

3 In the Stock Count Date field, enter the scheduled date for the stock count, or 
click the calendar  button and select the date. 
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4 Depending on which option you selected in the Stock Count Type field, enter 
one of the following details: 

 Unit: In the Item List field, enter the ID of the item list, or click the LOV 

 button and select the item list.  

 Unit & Dollar: In the Product field, select the merchandise level. Next, 
click Product. On the Select Product Level window, select the 
departments, classes, and subclasses that you want to include in the 
request. 

 

Select Product Level window 

  Click OK to exit the Select Product Level window. 

5 In the Group Type field, select a grouping mechanism. 

6 In the Group field, enter the ID of the specific location or group, or click the 

LOV  button and select the location or group. 

7 Click Apply. The locations are added to the table. 

8 To delete a location from the table: 

a Select a location and click Delete. 

b When prompted to delete the record, click Yes. 

9 Click OK + Repeat to request another stock count, or click OK to exit. 
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Search for a stock count 

 Navigate: From the main menu, select Inventory > Stock Count. The Stock 
Count Search window is displayed. 

1 In the Action field, select any action except New. 

2 If you select Edit or View in the Action field, select either Request or Count 
Quantity in the Action Type field. 

3 Enter additional criteria as desired to make the search more restrictive. 

4 Click Search. The Stock Count Search window displays the stock counts or 
requests that match the search criteria.  

5 Select a task: 

 To perform another search, click Refresh. 

 To display the details of a stock count, select a record and click OK. The 
details are displayed in the appropriate maintenance window.  

6 Click Close to exit. 
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Create a trial variance report 

 Navigate: From the main menu, select Inventory > Stock Count. The Stock 
Count Search window is displayed. 
 
Search for and retrieve a stock count by selecting Unit Variance and 
Adjustment in the Action field. The Stock Count Variance window is 
displayed. 

 

Stock Count Variance window 

1 In the Group Type field, select the type of location or locations. 

2 In the Value field, enter the ID of the location, or click the LOV  button 
and select the location. 

Note: The Value field is enabled if you select Store or Warehouse in the 
Group Type field. 

3 Click Apply. The location or locations are added to the table.  

4 From the Options menu, select Create Trial Variance Report.  

5 When prompted to wait for the report, click Yes. 

6 Print the report.  

7 Click OK to exit. 
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Enter the results of a stock count 

 Navigate: From the main menu, select Inventory > Stock Count. The Stock 
Count Search window is displayed. 
 
Search for and retrieve a stock count in New mode and with an Action Type 
of Count Quantity. The Stock Count Results Maintenance window is 
displayed. 

 

Stock Count Results Maintenance window 

1 In the Stock Count field, enter the ID of the unprocessed stock count, or click 

the LOV  button and select the stock count. 

2 In the Location Type field, select the type of location. 

3 In the Location field, enter the ID of the specific location, or click the LOV 

 button and select the location. 

4 In the Item field, enter the item number of the item, or click the LOV  
button and select the item. The Count Location and Count fields are enabled.  

5 In the Count Location field, enter the name of the storage area. 

6 In the Count field, enter the number of units found in the storage area. 

7 To add another storage area and quantity, click Add. Enter the details on the 
next available line is enabled. 

8 Click OK + Repeat to enter the results for another item at the same location, 
or click OK to exit. 
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Edit the results of a stock count 

 Navigate: From the main menu, select Inventory > Stock Count. The Stock 
Count Search window is displayed. 
 
Search for and retrieve a stock count in Edit mode and with an Action Type 
of Count Quantity. The Stock Count Results Maintenance window is 
displayed. 

1 In the Stock Count field, enter the ID of the unprocessed stock count, or click 

the LOV  button and select the stock count. 

2 In the Location Type field, select the type of location. 

3 In the Location field, enter the ID of the specific location, or click the LOV 

 button and select the location. 

4 In the Item field, enter the item number of the item, or click the LOV  
button and select the item. The details of the stock count are displayed.  

5 Edit the quantities in the Count field as necessary. 

6 To delete a result from the stock count, select a record, and click Delete. 

7 Click OK + Repeat to edit the results for another item at the same location, 
or click OK to exit. 

Adjust the stock on hand after a stock count 

 Navigate: From the main menu, select Inventory > Stock Count. The Stock 
Count Search window is displayed. 
 
Search for and retrieve a stock count by selecting Unit Variance and 
Adjustment in the Action field. The Stock Count Variance window is 
displayed. 

1 In the Group Type field, select the type of location or locations. 

2 In the Value field, enter the ID of the location, or click the LOV  button 
and select the location. 

Note: The Value field is enabled if you select Store or Warehouse in the 
Group Type field. 

3 Click Apply. The location or locations are added to the table.  

4 From the Options menu, select Create Stock Adjustments.  

5 When prompted to continue, click Yes. 

Note: The adjustments are made by a regularly scheduled batch program. 

6 Click OK to exit. 
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Adjust the stock ledger after a stock count 

 Navigate: From the main menu, select Inventory > Stock Count. The Stock 
Count Search window is displayed. 
 
Search for and retrieve a stock count by selecting Dollars Change/Ledger 
Adjust in the Action field. The Stock Count Results Dollar Changes window 
is displayed. 

1 In the Location Type field, select the type of location. 

2 In the Location field, enter the ID of the location, or click the LOV  
button and select the location. 

3 In the Department field, enter the ID of the department, or click the LOV  
button and select the department. 

4 To adjust the monetary values for the current department, enter the following 
details: 

a In the Class field, enter the ID of the class, or click the LOV  button 
and select the class. 

b In the Subclass field, enter the ID of the subclass, or click the LOV  
button and select the subclass.  

c In the Adjust Amount field, enter a positive number to increase the value, 
or a negative amount to decrease the value. 

Note: Depending on system options, the monetary value may be either retail 
or cost.  

5 To enter the details for another department at the same location: 

a Click the Next Depart.  

b Enter the details in the enabled fields. 

6 To enter the details for another location: 

a Click Next Location.  

b Enter the details in the enabled fields. 

7 To force the system to update the stock ledger, select Create Adjustments 
from the Options menu.  

Note: The stock ledger is updated by a regularly scheduled batch program. 

8 Click OK to exit. 
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Redistribute stock within a physical warehouse 

 Navigate: From the main menu, select Inventory > Stock Count. The Stock 
Count Search window is displayed. 
 
Search for and retrieve a stock count by selecting Virtual Warehouse 
Distribution in the Action field. The Stock Count Virtual Warehouse 
Distribution window is displayed.  
 
You can also access the Stock Count Virtual Warehouse Distribution 
window from the Stock Count Results Maintenance window. Select Stock 
Count VWH Distribution from the Options menu. 

1 In the Physical Warehouse field, enter the ID of the physical warehouse, or 

click the LOV  button and select the physical warehouse. 

2 In the Item field, enter the ID of the item, or click the LOV  button and 
select the item. 

3 Click Apply. The virtual warehouses associated with the current physical 
warehouse are displayed. 

4 Edit the quantities for the virtual warehouses as necessary. 

5 Click OK + Repeat to redistribute an item at another physical warehouse, or 
click OK to exit. 
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Tickets and labels 

Overview 
Items generally have tickets or labels affixed to them in the store. While shoppers 
may note the price and size, sales clerks may glean quite a bit of additional 
information from the tickets and labels. An item may have multiple tickets and 
labels.  

You can choose what information is printed on tickets and labels and under what 
circumstances they should be automatically printed. When necessary, you can 
choose to print tickets on demand. Ticket requests are transmitted to an external 
ticketing system for printing. 

Business process 
Before you can use tickets and labels, you must add the types of tickets to the 
system. After entering a unique ID and description for a ticket type, you choose 
which attributes of an item are to be printed on the ticket type. You also indicate 
whether the ticket type is a shelf edge label. If the ticket type is a shelf edge 
label, only one label per request is printed. 

After the ticket types are defined, you can associate one or more ticket types with 
an item. You can associate ticket types with multiple items by using an item list.  

At this point, you indicate the circumstances under which tickets are 
automatically printed. The circumstances are: 

• When a purchase order is approved 

• When a an order is received 

• When a permanent price change takes effect. 

If you use an item list, the ticket types that you add to the item list supersede 
existing ticket types associated with the items on the item list. A message is 
displayed requesting if the same ticket types to any subordinate level items. 

Should the need arise, you can request tickets on demand. The request may be for 
a single item, items on an item list, or items on a purchase order. Requests may 
be edited until the tickets are printed.  

Reports 
There are no standard reports pertaining to tickets and labels. 

System administration 
The system administrator may set the default percentage of extra tickets to be 
printed.  
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Procedures 
Edit ticket types 

 Navigate: From the main menu, select Items > Ticket Type > Edit. The 
ticket types are displayed in the Ticket Types window. 

 

Ticket Types window 

1 To add a ticket type: 

a Click Add. The next available line is enabled. 

b In the Ticket Type field enter a unique ID for the ticket type. 

c In the Ticket Description field, enter the description of the ticket type. 

d If the ticket is used as shelf edge label, select the Shelf Edge Label check 
box.  
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2 To add an attribute to a ticket type: 

a Select the ticket type and click Detail. The Ticket Items window is 
displayed. 

 

Ticket Items window 

b Click Add. The next available line is enabled. 

c In the Attribute field, select the type of attribute. 

d In the Attribute ID field, enter the ID of the attribute, or click the LOV 

 button and select the attribute. 

e Click OK to exit the Ticket Items window. 

3 To delete an attribute from a ticket type: 

a Select the ticket type and click Detail. The attributes are displayed in the 
Ticket Items window. 

b Select an attribute and click Delete. 

c When prompted to delete the record, click Yes. 

d Click OK to exit the Ticket Items window. 

4 To delete a ticket type: 

a Select a ticket type and click Delete. 

b When prompted to delete the record, click Yes. 

5 Click OK to exit the Ticket Types window. 
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Edit ticket types for an item 

 Navigate: From the main menu, select Items > Items. The Item Search 
window is displayed. 
 
Search for and retrieve an item in Edit mode. The Item Maintenance window 
is displayed. 

1 Click on the Ticket Type option on the Options list. The ticket types are 
displayed on the Item Ticket Detail window. 

 

Item Ticket Detail window 

Note: To edit a ticket type for a subordinate item, click on the List Children 
option on the Options list. The Item Children window is displayed. Next, 
select an item; then click on the Ticket Type option on the Options list. 

2 Edit the PO Print Type, Print on Price Change, and Percent Over Quantity 
fields as necessary. 

3 To add a ticket type: 

a Click Add. The next available line is enabled. 

b In the Ticket Type field, enter the code for the ticket type, or click the 

LOV  button and select the ticket type. 

c In the PO Print Type field, select when the tickets should be printed. 

d To indicate that the ticket type should be printed when a permanent price 
change becomes effective, select the Print on Price Change checkbox. 

e In the Percent Over Quantity field, enter or edit the percentage of extra 
tickets to be printed as necessary. 

4 To delete a ticket type: 

a Select a ticket type and click Delete. 

b When prompted to delete the record, click Yes. 
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5 Click OK to exit. 

6 If prompted to overwrite the ticket types for children (subordinate level 
items) of the current item, click either Yes or No as necessary. 

Edit ticket types for multiple items 

 Navigate: From the main menu, select Items > Item List. The Item List 
Search window is displayed. 
 
Search for and retrieve an item list in Use mode. The Item List Header 
window is displayed. 

1

2

 From the Options menu, select Create Mass Item Change > Ticket Type. The 
Item Ticket Detail window is displayed. 

 In the Ticket Type field, enter the ID of the ticket type, or click the LOV  
button and select the ticket type. 

3 In the PO Print Type field, select when the tickets are printed. 

4

5

10

 If you want tickets printed automatically when a permanent price change 
becomes effective, select the Print on Price Change check box. 

 In the Percent Over Quantity field, enter or edit the percentage of extra 
tickets to be printed. 

6 To add another ticket type, click Add. 

7 Enter the details on the next available line. 

8 Click OK to exit. 

9 When warned about overwriting existing ticket types, click OK. 

 When prompted to overwrite the ticket types for children (subordinate level 
items) of the items on the item list, click either Yes or No as necessary. 
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Request tickets or labels 

 Navigate: From the main menu, select Items > Request Tickets. The Request 
Manual Ticketing window is displayed. 

 

Request Manual Ticketing window 

1 Click New. The Apply area is enabled. 

2 In the Items field, select the grouping mechanism for the items to be ticketed. 

3 In the next field, enter the ID of the specific item, item list, or purchase order, 

or click the LOV  button and select the group. 

4 In the Location Type field, select the type of location. This field is not 
required for purchase orders. 

5 In the Location field, enter the ID of the specific location, or click the LOV 

 button and select the location. This field is not required for purchase 
orders. 

6

7

 In the Quantity field, enter the number of tickets to be printed. This field is 
not required for purchase orders. 

 In the Ticket Type field, enter the ID of the ticket type, or click the LOV  
button and select the ticket type. 

8 In the Origin Country field, enter the code for the origin country, or click the 

LOV  button and select the origin country. The origin country is optional. 

9 Click Apply. The ticket requests are added to the table. 

10 Click OK to exit. 
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Edit requests for tickets or labels 

 Navigate: From the main menu, select Items > Request Tickets. The current 
requests are displayed in the Request Manual Ticketing window. 
 
Select a record and edit the quantity or origin country as necessary. You can 
edit the quantity in the table or in the Apply area. You can edit the origin 
country in the Apply area only. 

1

a

b

c

a

 To add a request: 

 Click New. The Apply area is enabled. 

 Enter the details in the Apply area. 

 Click Apply. The ticket requests are added to the table. 

2 To delete a request: 

 Select a request and click Delete.  

b When prompted to delete the record, click Yes. 

3 Click OK to exit. 
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Chapter 8 - Replenishment 
Overview 

The replenishment feature allows you to automate the ordering process for items 
by constantly monitoring inventory conditions and creating orders to fulfill 
consumer demand according to predefined replenishment parameters  

The investment buy process allows you to get the best price for an item by 
looking forward and taking in to account upcoming deals and cost changes. 

These two processes work together to optimize your recommended order 
quantities. 

You can select one of the following replenishment methods for an item: 

• Constant: A stock-oriented replenishment method used without a 
forecasting application. Enter a maximum stock level at which you want the 
stock level maintained. As soon as the stock level drops below the maximum 
stock, a request is generated for the difference.  

• Min/Max: A stock-oriented replenishment method used without a 
forecasting application. Enter a maximum stock and minimum stock level. 
Once the stock level drops below the minimum stock, a request is generated 
to raise the stock level to the maximum stock. 

• Floating Point: A stock-oriented replenishment method used without a 
forecasting application. The system compares the sales trend of the upcoming 
12 weeks to the same period one (1) year ago, and then calculates a 
maximum stock amount. Once stock levels fall below the calculated 
maximum stock amount, a request is generated to raise the stock level to the 
maximum stock. It also incorporates the idea of service level, which is used 
to calculate safety stock. Safety stock is additional inventory carried in a 
location to prevent stock outs. 

• Time Supply: A stock-oriented replenishment method used with a 
forecasting application. You control stock levels through days of supply in 
the store rather than specifying an exact amount. Based on forecasted sales 
data from the Retek Demand Forecasting System, the minimum time supply 
number of days is used to determine the minimum stock level, while the 
maximum time supply number of days determines the maximum stock level. 
These min/max levels change based on the current forecasted sales data. The 
time supply horizon number of days is an optional field used to calculate an 
average daily sales rate that is multiplied against the minimum time supply 
days and maximum time supply days to determine a min/max. This field is 
useful if the time supply days extends past the number of days with 
forecasted data. A replenishment order is made when the net available 
inventory reaches the minimum days of supply and the order quantity placed 
is based on the rate of sale from forecasted sales over the specified period 
(time supply horizon) and the maximum days of supply value. 
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• Time Supply - Seasonal: A stock-oriented replenishment method used with 
a forecasting application. Time Supply - Seasonal combines the basic Time 
supply algorithm with the end of season terminal stock goal. The additional 
fields for this algorithm include Season ID, Phase ID, and terminal stock 
value. This replenishment method compares the current replenishment 
requests and the forecasted demand until the end of the season. 
Replenishment requests are created according to the end of season Terminal 
Stock goal. 

• Time Supply - Issues: A stock-oriented replenishment method used with a 
forecasting application used exclusively for warehouses. Replenishment 
calculations function just as they do for stores except that the warehouse 
issues forecasts are used. All other calculations are consistent with store 
Time Supply replenishment. 

• Dynamic: A service-oriented replenishment method used with a forecasting 
application. The goal is to have only enough stock on hand in a given 
location to capture all sales between replenishment cycles. The time frame 
used to determine stock levels depend on the review time and lead time 
before stock levels in the location can be affected by an incoming shipment. 
The service level percentage is used to calculate the necessary amount of 
safety stock. 

• Dynamic - Seasonal: A service-oriented replenishment method used with a 
forecasting application. In the same manner as Time Supply - Seasonal, 
Dynamic - Seasonal combines the basic Dynamic algorithm with the end of 
season terminal stock goal. The additional fields for this algorithm include a 
Season ID, Phase ID, and Terminal stock value. This replenishment method 
compares the current replenishment requests and the forecasted demand until 
the end of the season. Replenishment requests are created according to the 
end of season terminal stock goal 

• Dynamic - Issues: A service-oriented replenishment method used with a 
forecasting application used exclusively for warehouses. Replenishment 
calculations function just they do for stores, except that the warehouses 
issues forecasts are used. All other calculations are consistent with store 
dynamic replenishment. 

• Store Orders - A store driven replenishment method, which allows stores to 
place orders based on need. Orders are incorporated into RMS via an 
overnight batch. Recommended order quantities are based on the store 
request and the ability to deliver the product with in lead time. 

The Dynamic replenishment methods are the most complex and powerful 
replenishment methods. Each location that stocks the item can use a different 
replenishment method. 
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Business process 
Replenishment 

To utilize the replenishment process: 

1

2

4

5

6

4

 Set up suppliers, indicating the level of inventory management.  

 Identify items that are on replenishment. Identify the replenishment 
characteristics and supporting replenishment attributes. 

3 Create delivery schedules for stores and warehouses as needed for items that 
utilize Dynamic, Dynamic - Seasonal, Dynamic - Issue, or Floating Point 
replenishment. 

 View items on replenishment through the Replenishment Attribute 
Maintenance View window, the Replenishment List window, or the 
Replenishment List Details window. 

 Utilize the buyer worksheet to verify replenishment recommended order 
quantities, determine the actual order quantities, add items, or split suppliers. 

 Select items on the buyer worksheet and create a purchase order.  

Investment buy 

To utilize the investment buy process: 

1 Set up supplier as investment buy eligible. 

2 Identify investment buy warehouses, indicate limiting parameters for the 
warehouse. 

3 Utilize the buyer worksheet to verify investment buy recommended order 
quantities, determine the actual order quantities, add items, split suppliers, 
view deals associated with the investment buy. 

 Select items on the buyer worksheet and create a purchase order.  

Reports 
There are no reports pertaining to replenishment or investment buy. 
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System administration 
Replenishment 

Replenishment parameters are set up in the system control area. These 
parameters are required for the system to utilize the replenishment process 
effectively. You can indicate purge days, warehouse store assignment type, order 
history date, pack history weeks, store order purge days, reject store orders, 
schedule use are parameters that need to be set to company specific information. 

Investment buy 

Investment buy parameters are set up in the system control area. These 
parameters are required for the system to utilize the investment buy process 
effectively. You can indicate look ahead days, warehouse storage cost measure, 
warehouse storage cost UOM, weekly cost of warehouse storage, outside storage 
cost measure, outside storage cost UOM, weekly cost of outside storage, cost 
level, storage type, max weeks of supply, target ROI, annual cost of money, 
results purge days. 



Chapter 8 - Replenishment  257 

Procedures 
Add replenishment attributes to an item or item list 

 Navigate: From the main menu, select Items > Items. The Item Search 
window is displayed.  
 
Search for and retrieve an item in Edit mode. The Item Maintenance window 
is displayed.  
 
Select the Replenishment option. The Replenishment Attribute Maintenance 
window is displayed. 
 
OR 
 
From the main menu, select Items > Item List. The Item List Search window 
is displayed.  
 
Search for and retrieve an item list in Use mode. The Item List Header 
window is displayed.  
 
From the Options menu, select Create Mass Item Change > Replenishment. 
The Replenishment Attribute Maintenance window is displayed. 

 

Replenishment Attribute Maintenance window 

1 In the Group Type field, select the group type. 

2 In the Group Type Value field, enter the ID of the group or location, or click 

the LOV  button and select a group or location. 

3 In the Replenishment Attribute Maintenance Action field, select Activate. 
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4 In the Stock Category field, select the method by which the item is sourced 
and delivered to the stores. 

5 In the Order Control field, select how purchase orders are created for the 
item. 

6 In the Source WH field, enter the ID of the warehouse from which the item is 

sent, or click the LOV  button and select a warehouse. 

To select a replenishment method: 

7 In the Replenishment Method field, select the replenishment method for the 
item. 

8 Enter the replenishment parameters in the associated replenishment fields. 

To specify the replenishment dates: 

9 In the Activate Date field, enter the date on which the replenishment 
attributes are effective for the item, or click the calendar  button and 
select the date. 

10 In the Deactivate Date field, enter the date on which the replenishment 
attributes are no longer effective for the item, or click the calendar  button 
and select the date. 

To define the primary replenishment pack: 

11 Enter the pack ID number that identifies the pack, or click the LOV  
button and select the replenishment pack. 

12

13

 Select the Default Primary Costing Pack to indicate the pack is the costing 
pack for replenishment. 

Select Remove Primary Replenishment Pack to indicate the primary 
replenishment pack is removed. 

To specify the supplier for the replenishment of the item: 

 In the Supplier field, enter the ID of the supplier for the item, or click the 

LOV  button and select a supplier. 

14 In the Origin Country field, enter the code of the country of origin, or click 

the LOV  button and select a country. 

To define the replenishment cycle: 

15 In the Review Cycle field, select the frequency that the item is reviewed for 
replenishment. 

16 To select the day on which the item is reviewed: 

a If the review cycle is every day, all the days of the week are selected 
automatically for the delivery schedule. 

b If the review cycle is every week, select the days of the week. You may 
select more than one day. 

c If the frequency is every two or more weeks, select the day of the week. 
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17 To view the Delivery Schedule for the item, click Delivery. The Delivery 
Schedule window is displayed. 

To define allowable order change tolerances: 

Note: Order change tolerances do not apply to replenishment transfers. 

18 In the Use? field, select whether replenishment order quantities can be 
changed. 

19 To define the amount of change allowed: 

a In the Percent field, enter the percentage by which you can change the 
order quantity. 

b In the Units field, enter the amount by which you can change the order 
quantity. 

To define stock values: 

20 In the Presentation Stock field, enter the quantity of presentation stock for the 
item. 

21 In the Demo Stock field, enter the quantity of the demonstration stock for the 
item. 

Note: This field is not required when you are adding replenishment attributes 
for an item at a warehouse. 

To specify the lead times for the item: 

22 In the Supplier Lead Time field, enter the number of lead days the supplier 
needs. 

23 In the Pickup to Location field, enter the number of days it takes for the item 
to reach the store or warehouse. 

Note: This field is required for direct to store and cross-docked items. 

24 In the Warehouse to Locn field, enter the number of days it takes for the item 
to reach the store. 

Note: This field is required for cross-docked and warehouse stocked items. 

25 Click OK to save your changes and exit, click OK +Repeat to save your 
changes and set replenishment attributes for another item and group type, or 
click Cancel to exit without saving changes. Click Refresh to clear all fields 
in the parameters area. 
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Add inventory management information for a supplier 

 Navigate: From the main menu, select Control > Supplier. The Supplier 
Search window is displayed. 
 
Search for and retrieve a supplier in Edit mode. The Supplier Maintenance 
window is displayed. 
 
From the Options menu, select Inventory Management. The Supplier 
Inventory Management Information window is displayed. 

 

Supplier Inventory Management Information window 

1 In the Supplier, Department, and Location fields, enter the ID of the supplier, 

department, and location as appropriate, or click the LOV  button and 
select supplier, department, and location as appropriate. 

To define replenishment review attributes: 

2

3

 In the Review Cycle field, select the frequency that the item is reviewed for 
replenishment. 

 To select the day on which the item is reviewed: 

a If the review cycle is every day, all the days of the week are selected 
automatically for the delivery schedule. 

b If the review cycle is every week, select the days of the week. You may 
select more than one day. 

c If the frequency is every two or more weeks, select the day of the week. 

4 In the Order Control field, select how POs are processed for the supplier. 

5 Select the Single Loc on Order check box if only one location can be on an 
order. 
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To define due order processing parameters: 

6 Select the Due Order Processing check box to have due order processing 
performed for replenishment items from the supplier. 

7 Select the Create Non-Due orders check box to have purchase orders created 
in Worksheet status for items that are not due to be ordered. 

8 In the Due Order Level field, select the level at which the due order 
processing is based. 

9 In the Service Basis field, select the parameter that is used in calculating the 
stock out levels. 

To define supplier minimum attributes: 

10 In the Minimum Level field, select the minimum order quantity at which the 
supplier accepts orders. 

11 Select the Purge Orders Failing Minimums check box to create POs that meet 
the supplier minimum. 

To specify scaling attributes: 

12 Select the Scale Order to Constraints check box to have items on purchase 
orders for the supplier scaled to meet the scaling constraints. 

13 In the Scaling Objective field, select whether purchase orders are scaled to 
the minimum or maximum values of the scaling constraints.  

14

15

 In the Scaling Level field, indicate if the PO should be scaled to the location 
need or to the entire order. 

 Select the Multiple Vehicles check box to indicate that multiple vehicles may 
be used when delivering the order. 

To define other attributes: 

16 In the Pooled Supplier field enter the ID of the supplier, or click the LOV  
button and select a supplier. 

17 In the Purchase Type field, select the purchase type method. 

18 In the Pick Up field, enter the location of the pick up. This field is enabled if 
Free on Board or Backhaul has been selected in the Purchase Type field. 

To define truck splitting attributes: 

19 Select the Split Orders into Truckloads checkbox to indicate that orders that 
exceed a truckload should be split. 

20 To allow Less than Truckload (LTL) orders, select the Auto Approve LTL 
Orders check box. 

21 In the Truck Split Method field, select the method of truck splitting used with 
this supplier. 
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To define investment buy attributes: 

22 Select the Investment Buy Eligibility check box to enable investment buy 
attributes. 

23

27

 In the Order Control field, select how POs are processed for the investment 
buy orders. 

To define rounding attributes: 

24 In the Rounding Level field, select the level to which quantities should be 
rounded. 

25 In the Round to Inner Threshold field, enter the percent of the inner needed 
to round to an additional inner. 

26 In the Round to Case Threshold field, enter the percent of the case needed to 
round to an additional case. 

 In the Round to Layer Threshold field, enter the percent of the layer needed 
to round to an additional level. 

28 In the Round to Pallet Threshold field, enter the percent of the pallet needed 
to round to an additional pallet. 
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Add inventory management constraints to a supplier 

 Navigate: From the main menu, select Control > Supplier. The Supplier 
Search window is displayed. 
 
Search for and retrieve a supplier in Edit mode. The Supplier Maintenance 
window is displayed. 
 
From the Options menu, select Inventory Management. The Supplier 
Inventory Management Information window is displayed. 
 
On the Supplier Inventory Management Information window, click 
Constraints. The Supplier Inventory Management Constraint Information 
window is displayed. 

 

Supplier Inventory Management Constraint Information window 

To define scaling constraints: 

Note: To define scaling constraints, you must have selected the Scale Orders to 
Constraints check box on the Supplier Inventory Management Information 
window. 

1 In the Scaling Constraints Primary column, complete the following fields:  

a Type: Select the primary type of constraint to use when scaling orders. 

b UOM/Currency: If you selected Mass or Volume as the primary type, 

enter the UOM code, or click the LOV  button and select the UOM. If 
you selected Amount as the primary type, enter the currency code, or 

click the LOV  button and select the currency code. 

c Max Value: Enter the maximum value of the constraint. 

d Max Value Tolerance: Enter the percentage tolerance for the maximum 
value of the constraint. 

e Min Value: Enter the minimum value of the constraint. 
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f Min Value Tolerance: Enter the percentage tolerance for the minimum 
value of the constraint.  

2 In the Scaling Constraints Secondary column, complete the following fields: 

a Type: Select the secondary type of constraint to use when scaling orders. 

Note: The Secondary Type cannot be the same as the Primary Type. 

b UOM/Currency: if you selected Mass or Volume as the secondary type, 

enter the UOM code, or click the LOV  button and select the UOM. If 
you selected Amount as the secondary type, enter the currency code, or 

click the LOV  button and select the currency code. 

c Max Value: Enter the maximum value of the constraint. 

d Max Value: Enter the maximum value of the constraint. 

e Max Value Tolerance: Enter the percentage tolerance for the maximum 
value of the constraint. 

f Min Value: Enter the minimum value of the constraint. 

g Min Value Tolerance: Enter the percentage tolerance for the minimum 
value of the constraint. 

3 To default the scaling constraints to other areas: 

a Click Truck Constraints to apply the scaling constraints to the Truck 
Splitting Constraints area. 

 Click Minimum Constraints to apply the scaling constraints to the 
Minimum Constraints area. 

b

c Click Bracket Constraints to apply the scaling constraints to the 
Bracket Costing Constraints area. 

To define truck splitting constraints: 

Note: To define truck splitting constraints, you must have selected the Split 
Orders Into Truckloads check box and the Truck Split method on the Supplier 
Inventory Management Information window. 

4 In the Constraint 1 column, complete the following fields: 

a Type: Select the primary type of constraint to use when splitting orders 
into truckloads. 

b UOM/Currency: If you selected Mass or Volume as the primary type, 
enter the UOM code, or select it from the LOV. If you selected Amount 
as the primary type, enter the currency code, or select it from the LOV. 

c Max Value: Enter the maximum value of the constraint. 

d Value: Enter the value of the constraint. 

e Tolerance: Enter the percentage tolerance for the maximum value of the 
constraint. 
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5 In the Constraint 2 column, complete the following fields:  

a Type: select the primary type of constraint to use when splitting orders 
into truckloads. 

Note: The Constraint 2 Type cannot be the same as the Constraint 1 Type. 

b UOM/Currency: If you selected Mass or Volume as the secondary type, 
enter the UOM code, or select it from the LOV. If you selected Amount 
as the secondary type, enter the currency code, or select it from the LOV. 

c Max Value: Enter the maximum value of the constraint. 

d Value: Enter the value of the constraint. 

e Tolerance: Enter the percentage tolerance for the maximum value of the 
constraint. 

To define minimum constraints: 

Note: To define minimum constraints, you must have selected an option in the 
Minimum Level field on the Supplier Inventory Management Information 
window. 

6 In the Minimum 1 column, complete the following fields: 

a Type: Select how the first minimum order requirement is expressed. 

b UOM/Currency: If you selected Mass or Volume as the primary type, 

enter the UOM code, or click the LOV  button and select the UOM. If 
you selected Amount as the primary type, enter the currency code, or 

click the LOV  button and select the currency code. 

c Max Value: Enter the maximum value of the constraint. 

d Value: Enter the value of the first minimum order requirement of the 
supplier. 

7 When you define two minimum order requirements, select the relationship 
between the requirements in the Conjunction field. 

8 In the Minimum 2 column, complete the following fields:  

a Type: Select how the second minimum order requirement is expressed. 

Note: The Minimum 2 Type cannot be the same as the Minimum 1 Type. 

b UOM/Currency: If you selected Mass or Volume as the secondary type, 
enter the UOM code, or select it from the LOV. If you selected Amount 
as the secondary type, enter the currency code, or select it from the LOV. 

c Max Value: Enter the maximum value of the constraint. 

d Value: Enter the value of the first minimum order requirement of the 
supplier. 
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To define bracket costing constraints: 

9 In the Threshold % field, enter the percentage of the bracket value that the 
order must meet in order to be rounded up to that bracket. 

10 In the Primary column, complete the following fields: 

a Type: Select how the first bracket costing constraint is expressed. 

b UOM: If you selected Mass or Volume as the primary type, enter the 

UOM code, or click the LOV  button and select the UOM. 

11 In the Secondary column, complete the following fields:  

a Type: select how the second bracket costing constraint is expressed. 

Note: The Secondary Type cannot be the same as the Primary Type. 

b UOM: If you selected Mass or Volume as the secondary type, enter the 

UOM code, or click the LOV  button and select the UOM 

12 Click OK to save your changes and exit. 

Add a delivery schedule for a supplier 

 Navigate: From the main menu, select Control > Supplier. The Supplier 
Search window is displayed. 
 
Search for and retrieve a supplier in Edit mode. The Supplier Maintenance 
window is displayed. 
 
From the Options menu, select Delivery Schedule. The Delivery Schedule 
window is displayed. 

 

Delivery Schedule window 
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1

2

 In the Group Type field, select the type of grouping mechanism or location 
for the delivery schedule. 

 In the Group Value field, enter the ID of the grouping mechanism or location 

for the delivery schedule, or click the LOV  button and select a grouping 
mechanism or location. 

Note: You can also use the Organizational Hierarchy Tree to navigate to the 
grouping mechanism or location to which you are adding a delivery 
schedule. The Group Type and Group Value fields are filled in automatically. 

3

a

b

c

8

9

a

b

 In the Frequency field, select how often you want the supplier to deliver to 
the locations. 

4 In the Start Date field, enter the date on which the delivery schedule is 
effective. 

5 In the Start Time field, enter the time that the delivery is scheduled to begin 
at the location. 

6 In the End Time field, enter the time that the delivery is scheduled to end at 
the location. 

7 To select the delivery day for a delivery schedule: 

 If the frequency is every day, all the days of the week are selected 
automatically for the delivery schedule. 

 If the frequency is every week, select the day of the week. You can select 
more than one delivery day. 

 If the frequency is every two or more weeks, select the day of the week. 

 Click Apply. 

 To add an exception to a delivery: 

 Click Exceptions. The Exceptions window is displayed. 

 Click Add Exceptions to enable the next available line. 

c In the Item Type field, select Item or Item List. 

d In the Day field, select the day on which you do not want the item or 
item list delivered. 

e In the Item field, enter the item number or the ID of the item list, or enter 

a partial description and click the LOV  button to select the item or 
item list. 

f Click Apply. 

 Click OK to exit the Exceptions window. g

10 Click OK to exit. 
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Add a substitute item for an item on replenishment  

 Navigate: From the main menu, select Items > Items. The Item Search 
window is displayed. 
 
Search for and retrieve an item on replenishment in Edit mode. The Item 
Maintenance window is displayed. 
 
From the Options list, select Substitute Items. The Substitute Item 
Maintenance window is displayed. 

 

Substitute Item Maintenance window 

 Click Add Locations. The fields in the apply block are enabled. 1

2

3

 In the Group Type field, select the type of grouping mechanism or location 
for the item substitution. 

 In the Group Value field, enter the ID of the grouping mechanism or location 

for the item substitution, or click the LOV  button and select a grouping 
mechanism or location. 

4 In the Fill Priority area, select the appropriate indicator to determine the basis 
of the item substitution. 

5 Select the check box next to the replenishment calculation indicator. 

 Use Stock Ind: When selected, indicates that the substitute item is 
included in to determine the net inventory of the main item. 

 Use Sales Ind: When selected, indicates that the sales history for the 
substitute item is included in determining the maximum stock level. 

 Use Forecast Sales Ind: When selected, indicates that sales forecasts for 
the substitute items is used in calculation location demand for the main 
item. 
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6 In the Substitute Item field, enter the ID of the substitution item, or click the 

LOV  button and select the substitution item. 

Note: To view items the main item is a substitute item for, from the options 
menu, select Main Item View. The Main Item View window is displayed. 

7 In the Substitute Primary Replenishment Pack field, enter the ID of the 

substitute primary replenishment pack, or click the LOV  button and 
select the substitute primary replenishment pack. 

8 In the Pick Priority field, enter the priority level of the substitute Item 

9 Click Apply. 

10 To add a substitute item/location to a main item, click Add Location. 
Applicable fields in the Apply Block area are cleared. 

11 To add a multiple substitute items to a main item, click Add Sub Item. 
Applicable fields in the Apply Block area are cleared. 

12 Click OK to save and exit, or click Cancel to exit without saving. 
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Add investment buy attributes to a warehouse 

 Navigate: From the main menu, select Actions > Organizational Hierarchy. 
The Organization Hierarchy Main Form window is display. 
 
Select Warehouse on the tree structure. The warehouses are displayed in the 
table. 
 
Select a warehouse and click Edit. The Warehouse Maintenance window is 
displayed.  
 
In a multi-channel environment, from the Options menu, select Virtual 
Warehouse. The Virtual Warehouse Maintenance window is displayed. From 
the Options menu, select Warehouse Department Parameters > Edit. The 
Warehouse Department Parameters window is displayed. 
 
In a single channel environment, from the Options menu, select Warehouse 
Department Parameters>Edit. The Warehouse Department Parameters 
window is displayed. 

 

Warehouse Department Parameters window 

 In the Apply area, enter the department ID, or click the LOV  button and 
select a department.  

1

2 In the Wh. Storage Cost Measure, select the warehouse storage cost measure. 

Note: To enter the system control information for investment buy, click 
Default. The Wh. Storage Cost UOM, the Weekly Cost of Warehouse 
Storage, the Outside Storage Cost UOM, the Weekly Cost of Outside 
Storage, the Storage Type, the Maximum Weeks of Supply, the Target ROI, 
and the Cost of Money are filled in. 

3 In the Wh. Storage Cost UOM, select the unit of measure if appropriate. 
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4 In the Weekly Cost of Warehouse Storage field, enter the weekly cost of 
warehouse storage. 

5

6

7

8

 In the Outside Storage Cost Measure, select the outside storage cost measure. 

 In the Outside Storage Cost UOM, select the unit of measure if appropriate. 

 In the Weekly Cost of Outside Storage field, enter the weekly cost of outside 
storage. 

 Enter the Maximum Weeks of Supply, Target ROI, and Cost of Money. 

9 Click Apply to enter the information into the table. This information will be 
used in investment buy calculations. 

Review items on replenishment 

 Navigate: From the main menu, select Items > Replenishment. The 
Replenishment Attribute View window is displayed. 

 

Replenishment Attribute View window 

1 Enter as much information as necessary to limit the search.  

2 Click Search. Results are displayed on the table. 

3 To perform a new search, click Refresh. 

4 To display information alternate information pertinent to replenishment, from 
the view menu, select an applicable view. 
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5 To add a delivery schedule, click Delivery. 

a In the Group Type field, select the type of grouping mechanism or 
location for the delivery schedule. 

b In the Group Value field, enter the ID of the grouping mechanism or 

location for the delivery schedule, or click the LOV  button and select 
a grouping mechanism or location. 

Note: You can also use the Organizational Hierarchy Tree to navigate to the 
grouping mechanism or location to which you are adding a delivery 
schedule. The Group Type and Group Value fields are filled in automatically. 

c

d

 In the Frequency field, select how often you want the supplier to deliver 
to the locations. 

 In the Start Date field, enter the date on which the delivery schedule is 
effective. 

e In the Start Time field, enter the time that the delivery is scheduled to 
begin at the location. 

f In the End Time field, enter the time that the delivery is scheduled to end 
at the location. 

g To select the delivery day for a delivery schedule: 

 If the frequency is every day, all the days of the week are selected 
automatically for the delivery schedule. 

 If the frequency is every week, select the day of the week. 

Note: You can select more than one delivery day if the frequency is every 
week. 

 If the frequency is every two or more weeks, select the day of the 
week. 

 Click Apply. h

i To add an exception to a delivery: 

 Click Exceptions. The Exceptions window is displayed. 

 Click Add Exceptions to enable the next available line. 

 In the Item Type field, select Item or Item List. 

 In the Day field, select the day on which you do not want the item or 
item list delivered. 

 In the Item field, enter the item number or the ID of the item list, or 

enter a partial description and click the LOV  button to select the 
item or item list. 

 Click Apply. 

 Click OK to exit. 

6 Click OK to exit. 
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Filter the buyer worksheet 

 Navigate: From the main menu, select Ordering > Buyer Worksheet > Edit. 
The Buyer Worksheet is displayed.  

 

Buyer Worksheet window 

1 In the Filter Criteria area, enter the search criteria as necessary, or click the 

LOV  button and select the appropriate information. 

 In the Source Type field select the origin of the requirement 
(replenishment, investment buy, or manual) to filter by a specific 
method. To select all requirements, select the blank field. 

2 Click the filter  button. The items that match the criteria are displayed in 
the details frame. 

3 To clear search criteria, click the clear filter  button. Data in all fields will 
be cleared. 

 To select all items in the detail area, click Select All. 

 To deselect all item in the detail area, click Deselect All. 

 To view item details, highlight an item and click Item Detail. 

 To view replenishment results for an item, click Repl Results. 

 To view deal information for an item, click Deal Info. 
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4 To display the Investment Buy view: 

 From the View menu, select the Investment Buy view. Investment buy 
attributes are displayed in the details frame. 

Note: The default view to the buyer worksheet is a replenishment view. 

5

a

b

 To create a custom view: 

 From the View menu, select Custom. The Customize Buyer Worksheet 
window is displayed. 

 Click the plus  button to display a list of available fields. 

c Select or deselect the fields as appropriate. 

d Click the save  button. This view maybe accessed in the future by 
selecting Saved from the view menu. 

6 To perform another search, click Refresh. 

7 Click OK to save changes and exit, or click Cancel exit without saving 
changes. 

Review scaling constraints for an item 

 Navigate: From the main menu, select Ordering > Buyer Worksheet > Edit. 
The Buyer Worksheet is displayed. 
 
Search for and retrieve items on the Buyer Worksheet. 

1 In the Sel field, select the check box to the left of the items you wish to 
review. 

To review the supplier constraints for multiple items, the items should have 
the same inventory management level. 

2 Click Calc Totals. The supplier constraints for the line item or item are 
displayed. 

Note: If the checked line items do not fulfill the criteria at a lower inventory 
management level the next highest inventory management level information 
will be displayed. 

 To round items to the required order quantity, click Round to Pack. The 
quantities are rounded based on the item's ordering restrictions from the 
supplier. 

3

4 Once selected items meet the constraints, you may create a purchase order 
for the items. 
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Split a supplier for an item 

 Navigate: From the main menu, select Ordering > Buyer worksheet > Edit. 
The Buyer Worksheet is displayed. 
 
Search for and retrieve items in the Buyer Worksheet. 
 
Select the item you want to split in the details frame. The line item must be a 
replenishment or manual line item. It cannot be generated from investment 
buy. 

1 Click Split Supplier. The Split Supplier window is displayed. The primary 
supplier for the item is displayed in the detail area.  

 

Split Supplier window 

2 To add an additional supplier, click Add. The next row on the table is 
enabled. To remove the supplier, click Delete to remove the primary supplier 
from the table. 

3 In the Supplier field, enter the supplier ID or click the LOV  button and 
select the supplier you wish to add to the item. The AOQ field is enabled. 

4 In the Origin Country field, enter the origin country ID or click the LOV  
button and select an origin country. 

5 Enter the AOQ amount for this line item. The AOQ field in the header area is 
updated as each additional item/supplier quantity is entered. 

6 Click OK. If the ROQ does not equal the AOQ, a warning message appears. 
Click Yes to continue or No to return to the Split Supplier window and 
correct the order quantity. 
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Create a PO from a buyer worksheet 

 Navigate: From the main menu, select Ordering > Buyer Worksheet > Edit. 
The Buyer Worksheet is displayed. 
 
Search for and retrieve items in the Buyer Worksheet. 

1 Select the items to be included on the PO by selecting the check box for each 
item. 

Note: If you wish to scale or split a PO, create the PO in Worksheet status. 
Submitted/Approved purchase orders cannot be scaled or split. 

2 To create the PO in approved status click Submitted/Approved PO. 

Note: This button will say either Submitted or Approved, depending on your 
user privileges 

a When prompted to continue, click Yes. The system will group the line 
items together by the inventory management level and create a Submitted 
or Approved PO. The Order Selection window is displayed. 

b Search and retrieve the orders in Edit mode, by searching the Written 
Date Field, using the creation date as today to search for your PO. The 
PO Header Maintenance window is displayed. 

c Edit the PO as necessary. 

3 To create the PO in worksheet status, click Worksheet PO. 

a When prompted to continue, click Yes. The system will group the line 
items together by the inventory management level and create a Submitted 
or Approved PO. The Order Selection window is displayed. 

b Search and retrieve the order in Edit mode, by searching the Written 
Date Field, using the creation date as today to search for your PO. The 
PO Header Maintenance window is displayed. 

c

4

5

 Edit the PO as necessary. 

 Click OK to exit the PO Header Maintenance window. 

 Click OK to exit or OK + Repeat to perform another task. 
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Create a truck split at the order level 

 Navigate: From the main menu, select Ordering > Orders. The Order 
Selection window is displayed. Search for an order in worksheet status you 
would like to split. The Order Selection window is displayed. 

Note: To split an order, the order must: 
 - originate from a supplier who uses truck splitting and truck splitting 
constraints. 
 - exceed the constraints. 

1

2

3

 Select the order you want to split from the table. Click Split Order.  

 To view the newly created orders, click Yes. To continue, click No. The new 
orders will be displayed in the table area. 

 Open each new order and submit it for approval. 

Note: Orders created by this method are linked by a split reference order 
number. This link number can be used to search for all orders associated with 
the link. 
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Add inventory management constraints to a PO at the order, item, or 
location level 

 Navigate: From the main menu, select Ordering > Orders. The Order 
Selection window is displayed.  
 
Search for and retrieve a purchase order in Edit mode. Restrict the search to 
purchase orders in Worksheet status. The PO Header Maintenance window is 
displayed.  
 
a) From the Options menu, select Inventory Mgmt./Totals.  
~ OR ~ 
b) Click Items. The PO Item Maintenance window is displayed. Select an 
item on the table.  
 - From the Options menu, select Inventory Mgmt Info/Totals. 
~ OR ~ 
 - Click Locations. The PO Item/Location window is displayed. Select a 
location on the Order Detail table. From the Options menu, select Inventory 
Mgmt Info/Totals. 
 
The Order Inventory Maintenance window is displayed.  

 

Order Inventory Maintenance window 

To define scaling constraints: 

1

2

3

 In the Scaling Constraints area, select the Scale to Order check box. The 
Scaling Constraints area is enabled. 

 In the Scaling Objective field, select whether purchase orders are scaled to 
the minimum or maximum values of the scaling constraints.  

 In the Scaling Level field, select the level at which the scaling is performed. 
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4

5

a

b

 In the Maximum Iterations field, enter the maximum number of times that 
the scaling process is performed for the purchase order. 

 In the Scaling Constraints Primary column, complete the following fields: 

 Type: Select the primary type of constraint to use when scaling orders. 

 UOM/Currency: If you selected Mass or Volume as the primary type, 

enter the UOM code, or click the LOV  button and select the UOM. If 
you selected Amount as the primary type, enter the currency code, or 

click the LOV  button and select the currency code. 

c

d

e

6

a

 Max Value: Enter the maximum value of the constraint. 

 Max Value Tolerance: Enter the percentage tolerance for the maximum 
value of the constraint. 

 Min Value: Enter the minimum value of the constraint. 

f Min Value Tolerance: Enter the percentage tolerance for the minimum 
value of the constraint.  

 In the Scaling Constraints Secondary column, complete the following fields: 

 Type: Select the secondary type of constraint to use when scaling orders. 

Note: The Secondary Type cannot be the same as the Primary Type. 

b UOM/Currency: if you selected Mass or Volume as the secondary type, 

enter the UOM code, or click the LOV  button and select the UOM. If 
you selected Amount as the secondary type, enter the currency code, or 

click the LOV  button and select the currency code. 

c

d

e

g

 Max Value: Enter the maximum value of the constraint. 

 Max Value: Enter the maximum value of the constraint. 

 Max Value Tolerance: Enter the percentage tolerance for the maximum 
value of the constraint. 

f Min Value: Enter the minimum value of the constraint. 

 Min Value Tolerance: Enter the percentage tolerance for the minimum 
value of the constraint. 
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To define minimum constraints: 

7 In the Level field, select the level at which the minimum order requirements 
of the supplier must be met 

8 In the Minimum 1 column, complete the following fields: 

a Type: Select how the first minimum order requirement is expressed. 

b UOM/Currency: If you selected Mass or Volume as the primary type, 

enter the UOM code, or click the LOV  button and select the UOM. If 
you selected Amount as the primary type, enter the currency code, or 

click the LOV  button and select the currency code. 

c Value: Enter the value of the first minimum order requirement of the 
supplier. 

9

10

a

 When you define two minimum order requirements, select the relationship 
between the requirements in the Conjunction field. 

 In the Minimum 2 column, complete the following fields:  

 Type: Select how the second minimum order requirement is expressed. 

Note: The Minimum 2 Type cannot be the same as the Minimum 1 Type. 

b

b

c

d

 UOM/Currency: If you selected Mass or Volume as the secondary type, 
enter the UOM code, or select it from the LOV. If you selected Amount 
as the secondary type, enter the currency code, or select it from the LOV. 

c Value: Enter the value of the first minimum order requirement of the 
supplier. 

To define truck splitting constraints: 

11 In the Truck Splitting Constraints area, select the Split Order into Truckloads 
check box. The Truck Splitting Constraints area is enabled. 

12 In the Constraint 1 column, complete the following fields: 

a Type: Select the primary type of constraint to use when splitting orders 
into truckloads. 

 UOM/Currency: If you selected Mass or Volume as the primary type, 
enter the UOM code, or select it from the LOV. If you selected Amount 
as the primary type, enter the currency code, or select it from the LOV. 

 Value: Enter the value of the constraint. 

 Tolerance: Enter the percentage tolerance for the maximum value of the 
constraint. 
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13

a

 In the Constraint 2 column, complete the following fields:  

 Type: select the primary type of constraint to use when splitting orders 
into truckloads. 

Note: The Constraint 2 Type cannot be the same as the Constraint 1 Type. 

b UOM/Currency: If you selected Mass or Volume as the secondary type, 
enter the UOM code, or select it from the LOV. If you selected Amount 
as the secondary type, enter the currency code, or select it from the LOV. 

c

d

14 In the Supplier field, enter the supplier ID or click the LOV 

 Value: Enter the value of the constraint. 

 Tolerance: Enter the percentage tolerance for the maximum value of the 
constraint. 

Supplier pooling 

 button and 
select the supplier. 

15 In the File ID field, enter the file ID or click the LOV  button and select 
the file ID. 

Order quantities 

16

17

18

 In the UOM field select the code to display the scaled and pre-scaled 
quantities. 

Recalculate 

 Click Recalc Qtys. The Pre Scaled and Scaled information is displayed in 
the appropriate fields. 

 Click OK to accept changes and exit, or click Cancel to exit without making 
changes. 
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Chapter 9 - Financial management 
Calendar and budgets 

Overview 
Two types of calendars are supported by the system:  

• Normal (Julian) calendar: Results in uneven yearly, quarterly, and monthly 
comparisons since calendar dates generally fall on different days from one 
year to the next. The number of weekdays differs from one year to the next. 
For example: There may be four Saturdays in a month one year, but five 
Saturdays the next year. A month may have between 28 and 31 days. Once 
every four years, an extra day is added to compensate for leap year.  

• Retail (4-5-4) calendar: Each quarter contains 13 full weeks divided into a 4-
5-4 format. That is, the first month of the quarter has four weeks, the second 
month has five weeks, and the third month has four weeks. The number of 
days in the retail year, except leap year, equals only 364 days. To 
compensate for the missing day in non-leap years, an extra week is added to 
the calendar once every seven years. The retail calendar provides consistent 
inclusion of weekends for yearly comparisons by month and a consistent day 
for month-end processing.  

Sales history is always based on the retail calendar. The calendar begins at least 
18 months prior to the earliest stock ledger and sales history data. The calendar 
also contains dates at least three years into the future.  

Budgets are maintained at the half level and month level. By entering various 
percentages at the half level and monetary amounts at the month level, you set 
the goals against which performance can be tracked.  

Business process 
Calendar 

The calendar is set up by the system administrator. You can identify the half-year 
periods used in the system. Half-year periods are entered in the format YYYYn, 
where YYYY is the four-digit year and n is the period. The period may be 1 or 2. 
For example: The first half of 2002 is entered as 20021. 

Budget 

At the half level, you can maintain planned percentages for markup (cumulative 
markon), markdown (as a percentage of sales), shrinkage (as a percentage of 
sales), and gross profit (as a percentage of sales) by department/half/location. A 
system option may be set that disallows use of the budgeted shrinkage percentage 
in budget and stock ledger calculations.  

At the month level, you can maintain monetary amounts for many of the same 
budget types that are found in the stock ledger. These include opening inventory, 
closing inventory, net sales, purchases, and so on. They are also maintained by 
department/half/location/month. 
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In addition to viewing and maintaining budgets at the half level and month level, 
you can view budgets at the budget type level by month.  

Reports 
There are no standard reports pertaining to calendars or budgets. 

System administration 
For calendar functionality, the system administrator maintains the 1) type of 
calendar, 2) date and time formats, and 3) system, end-of-week, and end-of-
month dates.  

For budgets, the system administrator, must indicate whether the amount 
budgeted for shrinkage should be used in budget and stock ledger calculations.  
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Procedures 
Edit halves 

 Navigate: From the main menu, select Control > Setup > Half > Edit. The 
current halves are displayed in the Half window. 

 

Half window 

1

2

a

b

c

d

3

a

b

4

 Edit the descriptions or dates as necessary. 

 To add a half: 

 Click Add. The next available line is enabled. 

 In the Half Number field, enter an ID for the half. Use the format 
YYYYn, where YYYY is the 4-digit year and n is the half-year period 
(either 1 or 2).  

 In the Description field, enter a description for the half. 

 In the Dates field, enter the date range for the half. 

 To delete a half: 

 Select a half and click Delete. 

 When prompted to delete the record, click OK.  

 Click OK to exit. 

 



286  Retek Merchandising System 

Edit a budget by the half 

 Navigate: From the main menu, select Finance > Half Budget Information > 
Edit. The Half Budget Information window is displayed. 

 

Half Budget Information window 

 In the Department field, enter the ID of the department, or click the LOV  
button and select the department. 

1

2 In the Half field, enter the ID of the half, or click the LOV  button and 
select the half. The budget details are displayed by location. 

3

4

5

 In the Location Type area, select the Store or Warehouse option to view 
budget details by store or warehouse. 

 Edit the markup, markdown, and shrinkage percentages as necessary. The 
gross profit percentage is adjusted based on the changes that you make. 

 Click OK + Repeat to edit the budget for another department and half, or 
click OK to exit. 
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Edit a budget by the month 

 Navigate: From the main menu, select Finance > Monthly Budget 
Information > Edit. The Monthly Budget window is displayed. 

 

Monthly Budget window 

1 In the Department field, enter the ID of the department, or click the LOV  
button and select the department. 

 In the Half field, enter the ID of the fiscal half, or click the LOV  button 
and select the fiscal half.  

2

3 In the Location area, select the type of location.  

4 In the next field, enter the ID of the location, or click the LOV  button 
and select the location. The budget details are displayed by the month. 

5 Edit the monetary amounts under each month as necessary.  

6 Click OK to exit. 

Note: To edit the budget for another department, fiscal half, and location, click 
OK + Repeat. To edit the budget for the same department and fiscal half at 
another location, click New Location.  
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View a budget by budget type 

 Navigate: From the main menu, select Finance > Monthly Budget by Budget 
Type. The View Monthly Budget window is displayed. 

 

View Monthly Budget window 

 In the Department field, enter the ID of the department, or click the LOV  
button and select the department. 

1

2 In the Half field, enter the ID of the half, or click the LOV  button and 
select the half.  

3

5

1

 In the Budget Type field, select the type of budget that you want to view. The 
budget details are displayed by location. 

4 In the Location Type area, select the Store or Warehouse option to view 
budget details by store or warehouse.  

 Click OK + Repeat to view budget details for another department, half, and 
budget type, or click OK to exit. 

View a budget by the half 

 Navigate: From the main menu, select Finance > Half Budget Information > 
View. The Half Budget Information window is displayed. 

 In the Department field, enter the ID of the department, or click the LOV  
button and select the department. 

2 In the Half field, enter the ID of the half, or click the LOV  button and 
select the half. The budget details are displayed by location. 

3 In the Location Type area, select the appropriate type of location. 

4 Click OK + Repeat to view the budget for another department and half, or 
click OK to exit. 
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View a budget by the month 

 Navigate: From the main menu, select Finance > Monthly Budget 
Information > View. The Monthly Budget window is displayed. 

 In the Department field, enter the ID of the department, or click the LOV  
button and select the department. 

1

2 In the Half field, enter the ID of the half, or click the LOV  button and 
select the fiscal half.  

3 In the Location area, select the type of location. 

4 In the next field, enter the ID of the location, or click the LOV  button 
and select the location. The budget details are displayed by the month. 

5 To view the monetary amounts in the primary currency of the company or 
the local currency of the location, select the appropriate option from the 
Options > Currency menu. 

 Click OK to exit. 6

Note: To view the budget for another department, half, and location, click OK + 
Repeat. To view the budget for the same department and half but another 
location, click New Location.  

View halves 

 Navigate: From the main menu, select Control > Setup > Half > View. The 
current halves are displayed in the Half window. 

• Click OK to exit. 
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Stock ledger 

Overview 
The stock ledger supports both the retail and cost methods of accounting. The 
cost method may use standard cost or average cost depending on how the system 
is set up. The stock ledger supports both the retail (4-5-4) and the normal (Julian) 
calendar. If the retail calendar is used, data can be maintained by the month and 
the week. If the normal calendar is used, data can be maintained only by the 
month.   

Business process 
The stock ledger provides access to financial records based on a variety of 
transaction types. Some of the details are captured within RMS; other details are 
received from external systems. The remaining fields are calculated. 

Reports 
There are no standard reports pertaining to stock ledger. 

System administration 
The system administrator must enter the following parameters in order to set up 
stock ledger functionality: 

• Indicate whether the amount that is budgeted for shrinkage should be used 
when calculating the value of the closing stock on hand.  

• Indicate whether retail values should include value added taxes (VAT). This 
is applicable if 1) the system is set up to use VAT and 2) the department is 
set up to use the retail method of accounting.  

• Select the product, time, and location levels at which the stock ledger is run. 

• Enter the retention period, in days, for transaction data. When the transaction 
data have exceeded the retention period, they are automatically purged by a 
regularly schedule batch program. 
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Procedures 
Edit the stock ledger  

 Navigate: From the main menu, select Finance > Stock Ledger Maintenance 
> Edit. The Stock Ledger Maintenance Search window is displayed. 

 

Stock Ledger Maintenance Search window 

1 In the Location Type field, select the type of location. 

2 In the Location field, enter the ID of a specific location, or click the LOV  
button and select the location. 

3

4

 In the Month and Year fields, enter the month and year for which you want 
to edit the stock ledger records. 

 In the Department, Class, and Subclass fields, enter the ID of a specific 

member at each product level, or click the LOV  buttons and select the 
members. 

5 Click either Retail or Cost. The details are displayed in the Stock Ledger 
Maintenance window. 

6 Edit the details as necessary. 

Note: If you are editing the retail information, click the Next button to view 
and edit additional fields. 

7 Click OK to exit. 

 



292  Retek Merchandising System 

Search for inventory by item and location 

 Navigate: From the main menu, select Inventory > Item Inventory by 
Location. The Item Location Inventory window is displayed. 

 

Item Location Inventory window 

Note: You can also access this window from the Item Master window, Item 
Children window, Item Location window, and Store Sales/Warehouse Issues 
window. Some search criteria are automatically filled in depending on how you 
access the Item Location Inventory window.  

 In the Item field, enter the item number of the item, or click the LOV  
button and select the item.  

1

2 In the Group Type field, select a grouping mechanism. 

3 In the Group Value field, enter the ID of the specific location or group, or 

click the LOV  button and select the location or group.  

4 Click Search. The inventory details are displayed in the table. Corporate 
totals are displayed in the All Locations area. 

5

a

 To filter the results by location: 

 In the Location field of the Filter area, enter the ID of the location, or 

click the LOV  button and select the location. 

b Click the filter  button. The inventory details for the selected location 
are displayed.  

Note: The corporate totals in the All Locations area do not change. 

c Click the clear filter  button to redisplay the previous inventory 
details. 
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6 To view the monetary amounts in the primary currency of the company or 
the local currency of the location, select the appropriate option from the 
Options > Currency menu.  

7 To view additional inventory details, select the appropriate option from the 
View menu.  

 Click Refresh to view inventory details for another item, or click OK to exit. 8

View sales history or warehouse issues by item and location 

 Navigate: From the main menu, select Inventory > Item Sales/Issues by 
Location. The Store Sales/Warehouse Issues window is displayed. 

 

Store Sales/Warehouse Issues window 

Note: You can also access this window from the Item Master window, Item 
Children window, Item Location window, and Item Location Inventory window. 
Some search criteria are automatically filled in depending on how you access the 
Store Sales/Warehouse Issues window.  

1 In the Item field, enter the item number of the item, or click the LOV  
button and select the item.  

2

3

 In the Group Type field, select a grouping mechanism. 

 In the Group Value field, enter the ID of the specific location or group, or 

click the LOV  button and select the group. 

4 In the Sales Type area, select the type of sales to be included in the results. 

Note: The Sales Type area is enabled if you select a group type that pertains 
to stores. 
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5 In the Date Range area, enter the range of dates to be included in the results, 
or click the calendar buttons  and select the dates.  

6 Click Search. The sales history or warehouse issues are displayed depending 
on what you selected in the Group Type field. 

7 To filter the results by location: 

a In the Location field of the Filter area, enter the ID of the location, or 

click the LOV  button and select the location. 

b Click the filter  button. The sales history or warehouse issues for the 
selected location are displayed. 

c Click the clear filter  button to redisplay the previous sales history or 
warehouse issues. 

8 To view details for additional weeks, drag the horizontal scroll bar to the 
right.  

9 Click Refresh to view sales history or warehouse issues for another item, or 
click OK to exit. 
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View the stock ledger 

 Navigate: From the main menu, select Finance > Stock Ledger View. The 
Stock Ledger Search window is displayed. 

 

Stock Ledger Search window 

1 In the Location Type area, select the type of location. 

2 In the Currency field, select the type of currency.  

3 To round amounts to the nearest thousand, select the In Thousands check box 
as necessary. 

4 In the Location field, enter the ID of the location, or click the LOV  
button and select the location. 

Note: The Location field is disabled if you select All Locations in the 
Location Type area. 

5 In the View field, select the type of time period. 

6 In the next field, enter the ID or date of the specific time period, or click the 

LOV  button and select the time period. 

 In the Department field, enter the ID of the department, or click the LOV  
button and select the department. 

7

8 Enter any additional criteria as desired to make the search more restrictive.  

9 Click Search. The stock ledger records are displayed in the Stock Ledger 
View window. 

10 Click OK to exit the Stock Ledger View window. 

11 Click Cancel to exit the Stock Ledger Search window. 
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View transactions 

 Navigate: From the main menu, select Finance > Transaction Data View. 
The Transaction Data window is displayed. 

 

Transaction Data window 

Note: You can also access this window from the Average Cost Adjustment 
window and Receiver Cost Adjustment window. Some search criteria are 
automatically filled in depending on how you access the Transaction Data 
window.  

1 In the From Date and To Date fields, enter the range of dates for which you 
want to view transactions, or click the calendar buttons  and select the 
dates. 

2 In the Department field, enter the ID of a department, or click the LOV  
button and select the department. 

3 Enter additional search criteria as desired to further restrict the range of 
transactions that you want to view. 

4 Click Search. The results are displayed in the table. 

5 To view additional details for a specific transaction: 

a Select the transaction and click Detail. The details are displayed in the 
Transaction Data Detail window. 

b Click Prev or Next to view the details of the previous or next transaction 
on the list, or click Close to exit the Transaction Data Detail window. 

6 Click Close to exit. 



Chapter 9 – Financial management  297 

Open to buy 

Overview 
Open to buy (OTB) budgets are usually maintained by an external planning 
system. OTB, purchase order, and stock ledger data are extracted from RMS. In 
return, the planning system provides up-to-date budget and forward limit data. 
OTB functionality operates on the retail (4-5-4) calendar.  

OTB is allotted to three purchasing categories by subclass/week: 

• Order of non-basic goods (N/B) 

• Buyer replenishment of basic goods (BRB) 

• Automatic replenishment of basic goods (ARB) 

Within each category, monetary amounts are segregated by status. The statuses 
are Approved, Received, and Budgeted. Cancelled amounts are maintained 
outside of any category. Whether the amounts reflect cost value or retail value 
depends on the type of OTB calculation selected for each department. 

Business process 
By default, OTB records are maintained at the subclass/week level. To use any 
other level requires customization. As you create and edit departments in RMS, 
you must indicate whether direct cost or retail inventory amounts are used to 
calculate OTB. 

When you create a purchase order, the OTB module monitors the available OTB. 
You, as the buyer, are warned if an order that you want to approve exceeds the 
amount budgeted for the OTB end-of-week date entered on the order. If you have 
sufficient authority, you may force the system to approve the order despite the 
warning. 

Although purchasing budgets may be received from an external planning system, 
you can maintain the purchasing budgets online by subclass and purchasing 
category. 

Forward limits may also be maintained online. A manager may limit how much 
of the OTB budget for a particular subclass and week may be used by the buyer. 
The manager may prevent buyers from committing too much of the available 
funds too early in the season, leaving no flexibility should conditions change or 
profitable opportunities arise unexpectedly.  

Reports 
There are no standard reports available for the open to buy module.  

System administration 
The system administrator selects the product and time levels for processing the 
OTB budgets and forward limits. By default, OTB is tracked at the subclass/week 
level. RMS must be customized in order to use any other product level or time 
level. 
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Procedures 
Edit forward limits for OTB budgets 

 Navigate: From the main menu, select Finance > OTB > Forward Limits. 
The OTB Forward Limits Maintenance window is displayed. 

 

OTB Forward Limits Maintenance window 

1 In the Department, Class, and Subclass fields, enter the ID of each, or click 

the LOV  button and select the department, class, and subclass. Any 
existing forward limits are displayed. 

2 Edit the percentages as necessary. 

3

a

c

4

 To add a forward limit: 

 Click Add Period. The next available line is enabled. 

b In the Period field, enter the number of weeks ahead of the current week 
for which you want to set a limit.  

 In the Forward Limit Percent field, enter the percentage of the OTB that 
the buyer may use from the period.  

 To delete a forward limit, select a forward limit and click Delete. The 
selected record is deleted. 

5 Click OK + Repeat to edit the forward limits for another subclass, or click 
OK to exit.  
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Edit open to buy budgets 

 Navigate: From the main menu, select Finance > OTB > Budgets. The OTB 
Budget Maintenance window is displayed. 

 

OTB Budget Maintenance window 

1 In the Department, Class, and Subclass fields, enter the ID of each, or click 

the LOV  button and select the department, class, and subclass. Any 
existing weekly budget records are displayed. 

2 To add the next weekly period, click Add Week. Repeat as necessary. 

3 In the Non Basic Allocations, Buyer Basic Allocations, and Auto Basic 
Allocations fields next to each weekly period, enter or edit the monetary 
amount to be budgeted for each type of purchase. 

4 Click OK + Repeat to edit the OTB budget for another subclass, or click 
OK to exit. 
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Sales taxes 

Overview 
The sales tax feature allows you to specify the tax codes that apply to an item at a 
specific store. To ensure that stores have accurate sales tax information, the tax 
codes are sent through the nightly batch process two days in advance of when 
they are effective at the stores. 

Business process 
A tax code consists of a tax jurisdiction and a tax type with associated tax rates. 
The tax code determines the tax rate that is applied to an item at the store. You 
can create tax codes and associate tax codes and stores with a geocode. Then, 
associate tax codes with items.  

The association of the tax codes and stores with a geocode determines which tax 
codes are effective at a specific store. You associate stores with a geocode. You 
then associate the tax codes with a geocode. As a result, all of the tax codes 
associated with a geocode are effective at all of the stores associated with a 
geocode. When an item is sold at a specific store, the tax rates of the applicable 
tax codes are applied to the item. 

You apply a tax code to items, departments, and item lists. You can create tax 
product group item lists that include items that share the same tax codes. The tax 
codes that are ultimately applied to an item at a store are determined by the tax 
codes that the item shares with the store. The tax codes of a store are determined 
by the tax codes that are associated with the geocode to which the store belongs. 

You can view the tax rates that apply to the item at a specific store, or you can 
view all of the tax codes associated with an item, department, or item list. You 
can only view item lists that are tax product groups. 

Reports 
You can generate four types of sales tax reports: 

• Tax Rate Report: This report displays the tax jurisdictions, tax levels, tax 
types, and tax rates that apply to the item, department, or item list.  

• Items With No Tax Codes: This report displays all of the items without a tax 
code applied to them at a store or geocode level. You can generate the report 
by store or by geocode. 

• Tax Rates by Location: This report displays the geocode level, stores, and the 
tax codes effective at the stores. You can generate the report by store or by 
geocode. 

• Tax Rates by Item/Department: This report displays the geocode level, 
stores, departments or items, and the tax codes associated with the item or 
department. 
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System administration 
To define sales tax information, you must first add geocodes to RMS. A geocode 
is a geographical region, such as a state or county, with its own tax codes. You 
can add geocodes for the following: 

• Countries 

• States 

• Counties 

• Cities 

• Districts 
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Procedures 
Add a geocode 

 Navigate: From the main menu, select Control > Sales Tax > Geocode 
Maintenance > Edit. The Geocode Hierarchy Maintenance window is 
displayed. 

 

Geocode Hierarchy Maintenance window 

1 Click Search. The geocode tables and buttons are enabled. 

2 To add a geocode at the country level: 

a

b

3

b

c

 Click Add. 

 In the Country field, enter the geocode for the country. 

c In the Country Description field, enter the description of the country. 

 To add a geocode at the state level: 

a Click on the State tab. 

 Click Add. 

 In the Country field, enter the geocode of the country, or click the LOV 

 button and select a country. 

d In the State field, enter the geocode for the state. 

e In the State Description field, enter the description of the state. 
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4

a

 To add a geocode at the county level: 

 Click on the County tab. 

b Click Add. 

c In the Country field, enter the geocode of the country, or click the LOV 

 button and select a country. 

d In the State field, enter the geocode of the state, or click the LOV  
button and select a state. 

e In the County field, enter the geocode for the county. 

f In the County Description field, enter the description of the county. 

5 To add a geocode at the city level: 

a Click on the City tab. 

b Click Add. 

c In the Country field, enter the geocode of the country, or click the LOV 

 button and select a country. 

d In the State field, enter the geocode of the state, or click the LOV  
button and select a state. 

e In the County field, enter the geocode of the county, or click the LOV 

 button and select the county. 

f

g

6

a

 In the City field, enter the geocode for the city. 

 In the City Description field, enter the description for the city. 

 To add a geocode at the district level: 

 Click on the District tab. 

b Click Add. 

c In the Country field, enter the geocode of the country, or click the LOV 

 button and select a country. 

d In the State field, enter the geocode of the state, or click the LOV  
button and select a state. 

e In the County field, enter the geocode of the county, or click the LOV 

 button and select the county. 

f In the City field, enter the geocode of the city, or click the LOV  
button and select the city. 

g In the District field, enter the geocode for the district.  

h

7

 In the District Description field, enter a description for the district. 

 Click Close to exit. When prompted to save the changes, click the Yes. 
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Search for a geocode 

 Navigate: From the main menu, select Control > Sales Tax > Geocode 
Maintenance > Edit or View. The Geocode Hierarchy Maintenance window 
is displayed. 

1

2

3

4

5

1

a

 Enter search criteria as desired to make the search more restrictive. 

 Click Search. The geocodes that match the search criteria are displayed on 
the results table.  

 Click on the appropriate tab in order to display a geocode level  

 Select the geocode with which you want to work. 

 Click Close to exit. When prompted to save any changes, click Yes to save 
or No to close without saving. 

Edit a geocode 

 Navigate: From the main menu, select Control > Sales Tax > Geocode 
Maintenance > Edit. The Geocode Hierarchy Maintenance window is 
displayed. 
 
Search and retrieve a geocode to edit. 

 To delete a geocode: 

 Click Delete. 

b When prompted to delete the record, click Yes. 

Note: You cannot delete a geocode with an active tax code. 

2

a

 To delete a store from a geocode: 

 Click Store/Tax Code. The Geocode Tax Code window is displayed. 

 

Geocode Tax Code window 

b On the Stores tab, select the store. 
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c

d

3

a

 Click Delete. 

 When prompted to delete the store, click Yes. 

 To associate a store with a geocode: 

 Click Store/Tax Code. The Geocode Tax Code window is displayed. 

b Click Add. 

c In the Store field, enter the ID of the store, or click the LOV  button 
and select a store. 

4 To delete a tax code from a geocode: 

a Click the Store/Tax Code button. The Geocode Tax Code window is 
displayed. 

b

c

e

5

c

d

 Click on the Tax Codes tab. 

 Select the tax code. 

d Click Delete. 

 When prompted to delete the store, click Yes. 

 Associate a tax code with a geocode: 

a Click Store/Tax Code. The Geocode Tax Code window is displayed. 

b Click the Tax Codes tab. 

 Click Add. 

 In the Tax Jurisdiction field, click the LOV  button and select a tax 
code. 

e In the Start Date field, enter the date on which the tax code is valid for 

the geocode, or click the calendar  button and select a date. 

f Click Close to exit. When prompted to save the changes, click Yes. 

6 Click Close to exit. When prompted to save the changes, click Yes. 
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Create a tax code 

 Navigate: From the main menu, select Control > Sales Tax > Tax Rate 
Maintenance > Edit. The Tax Hierarchy window is displayed. 

 

Tax Hierarchy window 

1 On the Tax Jurisdictions tab, select a tax jurisdiction. 

2 Click on the Tax Codes & Rates tab. 

 Click Add Code. 3

4

6

7

 In the Tax Type field, select the type of tax. 

5 Click Add Rate. 

 In the Tax Rate field, enter the tax rate. 

 In the Start Date field, enter the date on which the tax rate is effective, or 
click the calendar  button and select the date. 

8 When applicable, enter the date on which the tax rate ends in the End Date 
field, or click the calendar  button and select the date. 

Note: Tax rates for the same tax type cannot have overlapping start and end 
dates. 

9 Click Close to exit. When prompted to save the changes, click Yes. 
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10

a

 To associate a department with a tax code: 

 Click Item/Geocode. The Tax Codes Form window is displayed. 

 

Tax Codes Form window 

b Click on the Department tab. 

c Click the Add. 

d In the Department field, enter the ID of the department, or click the LOV 

 button and select a department. 

e In the Start Date field, enter the date on which the tax code is effective 
for the department, or click the calendar  button and select a date. 

f When applicable, enter the date on which the tax code ends in the End 
Date field, or click the calendar  button and select the date. 

 Click Close to exit. When prompted to save the changes, click Yes. g

Note: Tax codes for a department are applied when an item is sold at the 
department level 

11 To associate a geocode with a tax code: 

a Click Item/Geocode. The Tax Codes Form window is displayed. 

b Click on the Geocodes tab. 

c

d

 Click Add. 

 To associate a country geocode with a tax code: 

 In the Country ID field, enter the geocode of the country, or click the 

LOV  button and select a country. 

e To associate a state geocode with a tax code: 

 Associate geocode as described in step e. 
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 In the State ID field, enter the geocode of the state, or click the LOV 

 button and select a state. 

f To associate a county geocode with a tax code: 

 Associate geocodes as described in steps e - f. 

 In the County ID field, enter the geocode of the county, or click the 

LOV  button and select a county. 

g To associate a city geocode with a tax code: 

 Associate geocodes as described in steps e - g. 

 In the City field, enter the geocode of the city, or click the LOV  
button and select a city. 

h To associate a district geocode with a tax code: 

 Associate geocodes as described in steps e - h. 

 In the District field, enter the geocode of the district, or click the 

LOV  button and select a district. 

i In the Start Date field, enter the date on which the tax code is effective 
for the department, or click the calendar  button and select a date. 

j When applicable, enter the date on which the tax code ends in the End 
Date field, or click the calendar  button and select the date. 

k Click Close to exit. When prompted to save the changes, click Yes. 

12 To associate an item with a tax code: 

a Click Item/Geocode. The Tax Codes Form window is displayed. 

 Click Add. b

c In the Item field, enter the item number, or enter a partial description of 

the item and click the LOV  button to select an item. 

d In the Start Date field, enter the date on which the tax code is effective 
for the item, or click the calendar  button and select a date. 

e When applicable, enter the date on which the tax code ends in the End 
Date field, or click the calendar button and select the date. 

f Click Close to exit. When prompted to save the changes, click Yes. 
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Search for a tax code 

 Navigate: From the main menu, select Control > Sales Tax > Tax Rate 
Maintenance > Edit. The Tax Hierarchy window is displayed. 

1 Enter search criteria as desired to make the search more restrictive. 

2 Click Search. The tax jurisdictions that match the search criteria are 
displayed on the results table. 

3 Select a tax jurisdiction. Click the Tax Code Rates tab in order to display the 
tax code level with which you want to work. 

4 Click Close to exit. When prompted to save any changes, click Yes to save 
or No to close without saving. 

Edit a tax code 

 Navigate: From the main menu, select Control > Sales Tax > Tax Rate 
Maintenance > Edit. The Tax Hierarchy window is displayed. 

1 On the Tax Jurisdictions tab, select a tax jurisdiction. 

2 To add a tax type: 

a Click Add Code. 

b In the Tax Type field, select the type of tax. 

3 To delete a tax type: 

a Select a tax type. 

b Click Delete Code. 

c When prompted to delete the code, click Yes. 

Note: You cannot delete a tax type that is part of a tax code with active tax 
rates. 

4 To add a tax rate: 

a Click Add Rate. 

b In the Tax Rate field, enter the tax rate. 

c In the Start Date field, enter the date on which the tax rate is effective, or 
click the calendar button and select the date. 

d When applicable, enter the date on which the tax rate ends in the End 
Date field, or click the calendar button and select the date. 

5 To delete a tax rate: 

a Select a tax rate. 

b Click Delete Rate. 

c When prompted to delete the rate, click Yes. 

6 Click Close to exit. When prompted to save the changes, click Yes. 
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Edit a tax code/department relationship 

 Navigate: From the main menu, select Action > Merchandise Hierarchy. The 
Merchandise Hierarchy Main Form window is displayed. 
 
Select Department on the tree structure. The departments are displayed in the 
table. 
 
Select a department and click Edit. The Department Maintenance window is 
displayed.  
 
From the Options menu, select Apply Tax Codes. The Item Tax Codes 
window is displayed. 

 

Item Tax Codes window 

1 To delete a tax code from a department: 

Note: You cannot delete an active tax code. 

a Select a tax code. 

b Click Delete. 

c When prompted to delete the tax code, click Yes. 

d Click OK to exit. 
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2 To add a tax code to a department: 

a

b

 Click Add. 

 In the Tax Juris ID field, enter the ID of the tax jurisdiction, or click the 

LOV  button and select the tax jurisdiction. 

c In the Tax Type field, select the type of tax. 

d In the Start Date field, enter the date on which the tax code becomes 
effective, or click the calendar  button and select the date. 

e When applicable, enter the date on which the tax code end in the End 
Date field, or click the calendar  button and select the date. 

f Click OK to exit. 

Edit a tax code/item relationship 

 Navigate: From the main menu, select Items > Items. The Item Search 
window is displayed. 
 
Search for and retrieve an item in Edit mode. The Item Maintenance window 
is displayed. 
 
Select the Apply Tax Codes option. The Item Tax Codes window is 
displayed. 

1 To delete a tax code from an item: 

Note: You cannot delete a tax code that is active. 

a Select a tax code. 

b Click Delete. 

c When prompted to delete the tax code, click Yes. 

d Click OK to exit. 

2 Add a tax code to an item: 

a

b

 Click Add. 

 In the Tax Juris ID field, enter the ID of the tax jurisdiction, or click the 

LOV  button and select the tax jurisdiction. 

c In the Tax Type field, select the type of tax. 

d In the Start Date field, enter the date on which the tax code becomes 
effective, or click the calendar button and select the date. 

e When applicable, enter the date on which the tax code end in the End 
Date field, or click the calendar  button and select the date. 

f Click OK to exit. 
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Edit a tax code/ tax product group item list 

 Navigate: From the main menu, select Items > Item List. The Item List 
Search window is displayed. 
 
Search for and retrieve an item list in Use mode. The Item List Header 
window is displayed. 
 
From the Options menu, select Create Tax Code Change. The Item Tax 
Codes window is displayed. 

1 To delete a tax code from a tax product group item list: 

Note: You cannot delete an active tax code. 

a Select a tax code. 

b Click Delete. 

c

d

 When prompted to delete the tax code, click Yes. 

 Click OK to exit. 

2 To add a tax code to a tax product group item list: 

a Click Add. 

b In the Tax Juris ID field, enter the ID of the tax jurisdiction, or click the 

LOV  button and select the tax jurisdiction. 

c

d

 In the Tax Type field, select the type of tax. 

 In the Start Date field, enter the date on which the tax code becomes 
effective, or click the calendar  button and select the date. 

e When applicable, enter the date on which the tax code end in the End 
Date field, or click the calendar  button and select the date. 

f Click OK to exit. 

Create a tax jurisdiction 

 Navigate: From the main menu, select Control > Sales Tax > Tax Rate 
Maintenance > Edit. The Tax Hierarchy window is displayed. 

 Click Add. The fields in the Apply area are cleared. 1

2

3

 In the Tax Jurisdiction field, enter a unique ID for the tax jurisdiction in the 
first field and a description in the second field. 

 In the Tax Level field, select the tax level of the tax jurisdiction. 

4 Click Apply. The tax jurisdiction is added to the table. 

5 Click Close to exit. When prompted to save the changes, click Yes. 
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Associate a geocode with a store 

 Navigate: From the main menu, select Action > Organizational Hierarchy. 
The Organization Hierarchy Main Form window is displayed. 
 
Select Store on the tree structure. The stores are displayed in the table. 
 
Select a store and click Edit. The Store Maintenance window is displayed.  
 
From the Options menu, select Geocodes. The Geocodes window is 
displayed. 

 

Geocodes window 

1 To associate a country geocode with a store: 

a In the Country ID field, enter the geocode of the country, or click the 

LOV  button and select a country. 

2 To associate a state geocode with a store: 

a Associate geocodes as described in step 1. 

b In the State ID field, enter the geocode of the state, or click the LOV  
button and select a state. 

3 To associate a county geocode with a store: 

a

b

 Associate geocodes as described in step 1 - 2. 

 In the County ID field, enter the geocode of the county, or click the LOV 

 button and select a county. 

4

a

 To associate a city geocode with a store: 

 Associate geocodes as described in step 1 - 3. 

b In the City field, enter the geocode of the city, or click the LOV  
button and select a city. 

5 To associate a district geocode with a store: 

a Associate geocodes as described in step 1 - 4. 

b In the District field, enter the geocode of the district, or click the LOV 

 button and select a district. 

6 Click OK to exit. 
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VAT maintenance 

Overview 
VAT functionality is optional in RMS. In several countries, value added taxes 
(VAT) must be considered when determining the monetary value of items. VAT 
amounts appear in several modules of the system, such as purchase orders, 
contracts, stock ledger, and invoice matching.  

The following types of VAT regions may be set up: 

• Base EU Region: The VAT region encompasses the entire European Union. 
Only one VAT region can be designated as the Base EU Region. 

• EU Member: The VAT region is located within the European Union. 

• Non-Member: The VAT region is not located within the European Union.  

Value added tax rates are identified by VAT code. When VAT codes are 
associated with a VAT region, they are assigned a VAT type. The VAT type 
indicates that the tax rate is used in one of the following types of calculations: 

• Cost: The tax rate is applied to purchase transactions.  

• Retail: The tax rate is applied to sales transactions.  

• Both: The tax rate is applied to purchase and sales transactions.  

Value added taxes are reflected in the stock ledger when 1) the retail method of 
accounting is used and 2) the system is set up to include VAT in retail 
calculations.  

Business process 
Prior to using the VAT functionality, you must set up a list of VAT regions and 
VAT codes. For each VAT code, you enter the tax rate to be used in monetary 
calculations.  

As you add stores and warehouses to the system, you must associate a VAT 
region with each location. At the store level, you also indicate whether VAT 
should be included in transactions at the point of sale. You can choose to 
associate a VAT region with outside locations and suppliers.  

As you add departments to the system, you must associate one or more VAT 
regions with the department. Each VAT region must have one or more VAT 
codes. VAT codes entered at the department level become the default VAT codes 
for items within the department. You can edit the default VAT codes at the item 
level.  

You can use an item list to edit the VAT code for multiple items. By using a 
location list, you can edit the VAT region for multiple stores.  

Reports 
There are no standard reports that pertain to VAT. 
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System administration 
The following settings are required in order to use VAT functionality: 

• Turn on the VAT functionality. 

• Indicate whether VAT should be included in retail calculations for the stock 
ledger. 
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Procedures 
Edit VAT codes 

 Navigate: From the main menu, select Control > Setup > VAT Code 
Maintenance > Edit. Any existing VAT codes are displayed in the VAT Code 
Maintenance window. 

 

VAT Code Maintenance window 

1

2

a

b

c

 Edit the descriptions as necessary. 

 To add a VAT code: 

 Click Add. The next available line is enabled. 

 In the VAT code field, enter a code for the VAT. 

 In the VAT Code Description field, enter a description for the VAT code. 
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3

a

 To edit tax rates for a VAT code: 

 Select a VAT code and click Rates. Any existing tax rates are displayed 
in the Rates Maintenance window. 

 

Rates Maintenance window 

b To add a tax rate, click Add. 

c In the Rate (%) field, enter the tax rate. 

d In the Active Date field, enter the date on which the tax rate becomes 
effective, or click the calendar  button and select the date. 

e To delete a tax rate, select the tax rate and click Delete. 

f When prompted to delete the record, click Yes. 

g Click OK to exit the Rates Maintenance window. 

4

a

b

 To delete a VAT code: 

 Select a VAT code and click Delete. 

 When prompted to delete the record, click Yes. 

5 Click OK to exit. 

 



318  Retek Merchandising System 

Edit VAT codes for a department 

 Navigate: From the main menu, select Action > Merchandise Hierarchy. The 
Merchandise Hierarchy Main Form window is displayed. 
 
Select Department on the tree structure. The departments are displayed on 
the table. 
 
Select a department and click Edit. The Department Maintenance window is 
displayed.  
 
From the Options menu, select VAT Maintenance. Any existing VAT 
regions and VAT codes are displayed in the VAT Department Maintenance 
window. 

1 Edit the VAT codes as necessary. 

2 To add a VAT region for a department: 

a Click Add. The next available line is enabled. 

b In the VAT Region field, enter the ID of a VAT region, or click the LOV 

 button and select the VAT region. 

c In the VAT Type field, select the type of calculations in which VAT 
amounts should be included. 

d In the VAT Code field, enter the code for the VAT, or click the LOV  
button and select the VAT code. 

3 To delete a VAT region for a department: 

a Select a VAT region and click Delete. 

b When prompted to delete the record, click Yes. 

4 Click OK to exit. 
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Edit VAT codes for an item 

 Navigate: From the main menu, select Items > Items. The Item Search 
window is displayed. 
 
Search for and retrieve an item in Edit mode. The Item Maintenance window 
is displayed. 
 
Click on the VAT Maintenance option. The VAT Item Maintenance window 
is displayed. 

 

VAT Item Maintenance window 

1 In the VAT Region field, enter the ID of the VAT region, or click the LOV 

 button and select the VAT region. Any existing VAT codes are 
displayed. 

2 To add a VAT code for an item: 

a Click Add VAT Code. The next available line is enabled.  

b In the VAT Code field, enter the code for the VAT, or click the LOV  
button and select the VAT code. 

c In the VAT Type field, select the type of calculations in which VAT 
amounts should be included. 

d In the Active Date field, enter the date on which the VAT code becomes 
effective, or click the calendar  button and select the date. 

3 To delete a VAT code for an item: 

a Select a VAT code and click Delete.  

b When prompted to delete the record, click Yes. 
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 Click OK + Repeat to edit another VAT region, or click OK to exit. 4

Note: When editing VAT codes for an item above the transaction level, you are 
prompted to update the VAT codes for the subordinate items down to the 
transaction level. Click Yes or No as applicable. 

Edit VAT codes for multiple items 

 Navigate: From the main menu, select Items > Item List. The Item List 
Search window is displayed. 
 
Search for and retrieve an item list in Use mode. 
 
From the Options menu, select Create Mass Item Change > VAT Rates. The 
Item VAT Rate - Mass Change window is displayed. 

 

Item VAT Rate - Mass Change window 

1 In the VAT Region field, enter the ID of the VAT region, or click the LOV 

 button and select the VAT region. 

2 In the VAT Type field, select the type of calculations in which VAT amounts 
should be included. 

3 In the VAT Code field, enter the code for the VAT, or click the LOV  
button and select the VAT code. 

4 In the Active Date field, enter the date on which the VAT code becomes 
effective, or click the calendar  button and select the date. 

5 Click OK + Repeat to edit another VAT region, or click OK to exit. 
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Edit VAT regions 

 Navigate: From the main menu, select Control > Setup > VAT Region 
Maintenance > Edit. Any existing VAT regions are displayed in the VAT 
Region Maintenance window. 

 

VAT Region Maintenance window 

1

2

a

 Edit the descriptions and types as necessary. 

 To add a VAT region: 

a Click Add. The next available line is enabled. 

b In the VAT Region field, enter a unique ID. 

c In the VAT Region Description field, enter a description for the VAT 
region. 

d In the VAT Region Type field, select the type of VAT region. 

3 To delete a VAT region: 

 Select a VAT region and click Delete. 

b When prompted to delete the VAT region, click Yes. 

4 Click OK to exit. 
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Chapter 10 - User and grouping tools 
Item lists 

Overview 
The item list feature allows you to create, copy, edit, view, and use a group of 
items that are identified by one ID. 

You can use an item list to enter, track, or create: 

• Cycle counts 

• Price changes 

• Competitive shopping lists 

• Cost changes 

• Purchase orders 

• Purchase orders with contracts 

• Tax code changes 

Business process 
You can add items to a list one by one, or you can enter criteria in order to group 
the items. It becomes much simpler to apply changes to multiple items when the 
items are grouped on an item list.  

The set up involves selecting items either individually or by a group 
characteristic. At any time you may add items to or delete items from an item list. 
Item lists may also be linked with Location Lists using the Scheduled Item 
Maintenance window. 

An item list is set up in order to be utilized from other modules in RMS. You can 
use an item list to make mass changes to: 

• Reclassifications 

• Item attributes 

• Replenishment 

• VAT rates 

• Store locations 

• Warehouse locations 

• User defined attributes 

• Seasons and phases 

• Ticket types 

• Scheduled Item Maintenance 
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Reports 
There are no reports pertaining to item lists. 

System administration 
There are no system administration functions pertaining to item lists. 
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Procedures 
Search for an item list 

 Navigate: From the main menu, select Items > Item List. The Item List 
Search window is displayed. 

 

Item List Search window 

1 In the Action field, select View, Edit, Create from Existing, or Use. 

2 Enter additional criteria as desired to make the search more restrictive. 

3 Click Search. The Item List Search window displays the item lists that match 
the search criteria. 

4 Select a task: 

 To perform another search, click Refresh. 

 To display an item list, select a record and click OK. The Item List 
Header window is displayed. 

5 Click Close to exit.  

 



326  Retek Merchandising System 

Create an item list 

 Navigate: From the main menu, select Items > Item List. The Item List 
Search window is displayed. 

1 In the Action field, select New. 

2 Click OK. The Item List Header window is displayed. The ID of the item list 
is filled in automatically. 

 

Item List Header window 

3 Enter the description of the item list.  

4 Select the Static Ind, Tax Product Group Ind, and User Security Ind check 
boxes as necessary. 

5 Enter any additional comments in the comments field, or click the comments 

 button and enter additional comments. 

6 To add items individually: 

a Select Options > Select Items. The Add Items to Item List Individually 
window is displayed. 

 

Add Items to Item List Individually window 

b Click Add. 
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c On the next available line, enter the item number in the Item field, or 

enter a partial item number and click the LOV  button to select the 
item from a list. 

d Click OK to exit the Add Items to Item List Individually window. 

7 To add items by group: 

a Select Options > By Group. The Add Items to Item List by Group 
window is displayed. 

 

Add Items to Item List by Group window 

b Select or enter the criteria in the Criteria fields.  

c Click Add. The items that match the criteria are added to the item list. 

d Click OK to exit the Add Items to Item List by Group window. 

8 Click OK + Repeat to create another item list, or click OK to exit. 
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Copy an item list 

 Navigate: From the main menu, select Items > Item List. The Item List 
Search window is displayed. 
 
Search for and retrieve an item list in Create from Existing mode. 

1 Edit the description, comments, and static indicator as necessary. 

2 To add items individually: 

a Select Options> Select Items. The Add Items to Item List Individually 
window is displayed. 

b Click Add. 

c On the next available line, enter the item number in the Item field, or 

enter a partial description and click the LOV  button to select the 
item. 

d Click OK to exit the Add Items to Item List Individually window. 

3 To delete items individually: 

a Select Options> Select Items. The Add Items to Item List Individually 
window is displayed. 

b Select an item and click Delete. 

c When prompted to delete the record, click Yes. 

 Click OK to exit the Add Items to Item List Individually window. d

4 To add items by group: 

a Select Options > Select By Group. The Add Items to Item List by Group 
window is displayed. 

e Select or enter the criteria in the Criteria fields.  

f Click Add. The items that match the criteria are added to the item list. 

g Click OK to exit the Add Items to Item List by Group window. 
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5 To delete items by group: 

a Select Options > View Criteria. The Item List Criteria window is 
displayed. 

 

Item List Criteria window 

b Select or enter the criteria in the Criteria fields.  

c Click Delete. When prompted to delete the record, click Yes. The items 
that match the criteria are deleted from the item list. 

d Click OK to exit the Item List Criteria window. 

6 Click OK to exit. 

Use an item list 

 Navigate: From the main menu, select Items > Item List. The Item List 
Search window is displayed. 
 
Search for and retrieve an item list in Use mode. 

1 To use the item list to make changes to items, select Options > Create Mass 
Item Change and select the appropriate change task. 

2 To use the item list to perform a task, select the task from the Options menu. 

3 Click OK + Repeat to use another item list, or click OK to exit.  
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Rebuild an item list 

 Navigate: From the main menu, select Items > Item List. The Item List 
Search window is displayed. 
 
Search for and retrieve an item list in Edit mode. 

1 From the Options menu, select Rebuild Item List. The Rebuild Item List 
window is displayed. 

 

Rebuild Item List window 

2 Select the Rebuild Item List check box. 

3 Click OK to exit the Rebuild Item List window. 

4 Click OK + Repeat to edit another item list, or click OK to exit. 

Note: Whenever you select an item list in any window, you can rebuild the list. 
From the Options menu, select Rebuild Item List. This ensures that all items in a 
department are included on the list. You cannot rebuild a static item list.  

Note: If an item list was set up with user security, only the creator is able to 
rebuild the list. 
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Location lists 

Overview 
The location list feature allows you to create, copy, edit, view, and use a group of 
locations that are identified by one ID.  

Location lists can be used when you: 

• Edit warehouse and store attributes by item or by item list. 

• Add stores to a promotion. 

• Add stores to a price change event. 

• Edit replenishment parameters by item or by item list. 

• View replenishment parameters by item. 

• Request a stock count for warehouses and stores. 

• Edit the shipping schedule from a warehouse to multiple stores. 

• Edit the retail price of a store-priced item.  

• Add stores to a store grade in a store grade group. 

• Create a link between the location list and an item list, using the Scheduled 
Item Maintenance window. 

Business process 
You can add locations to a list one by one, or you can enter criteria in order to 
group the locations. It becomes much simpler to apply changes to multiple 
locations when the locations are grouped on a location list. 

You can use a location list to make mass changes to: 

• Price and cost zone groups 

• Store attributes 

• Location traits 

Reports 
There are no reports pertaining to location lists. 

System administration 
There are no system administration functions related to location lists. 
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Procedures 
Search for a location list 

 Navigate: From the main menu, select Control > Location List. The Location 
List Search window is displayed. 

 

Location List Search window 

1

3

 In the Action field, select either View, Edit, Create from Existing, or Use. 

2 Enter additional criteria as desired to make the search more restrictive. 

 Click Search. The Location List Search window displays the location lists 
that match the search criteria. 

4 Select a task: 

 To perform another search, click Refresh. 

 To display a location list, select a record and click OK. The Location 
List Head window is displayed. 

5 Click Close to exit. 
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Create a location list 

 Navigate: From the main menu, select Control > Location List. The Location 
List Search window is displayed. 

1 In the Action field, select New. 

2 Click OK. The Location List Head window is displayed. The ID of the 
location list is filled in automatically. 

 

Location List Head window 

3 In the List Number field, enter the description of the location list. 

4 Enter optional information in the remaining fields as necessary. 

5 To add locations individually: 

a From the Options menu, select Locations. The Location List Detail 
Maintenance window is displayed. 

 

Location List Detail Maintenance window 

b Click Add. 

c In the Location Type field, select either Store or Warehouse. 

d In the Location field, enter the ID of the location, or click the LOV  
button and select the location. 

e Click OK to close the Location List Detail Maintenance window. 
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6 To add locations by group: 

a From the Options menu, select Criteria. The Location List Criteria 
window is displayed. 

 

Location List Criteria window 

b In the Location Type field, select either Store or Warehouse. 

c Click Insert. 

d Enter the criteria in the enabled fields as necessary.  

Note: Each record in the table is the equivalent of a condition in the Where 
clause of a SQL statement. 

e Click Test SQL to test the validity of the criteria. You are prompted if 
any errors occur. 

f Click OK to close the Location List criteria window. 

7 Click OK + Repeat to create another location list, or click OK to exit. 
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Copy a location list 

 Navigate: From the main menu, select Control > Location List. The Location 
List Search window is displayed. 
 
Search for and retrieve a location list in Create from Existing mode. 

1 Edit the description, comments, and indicators as necessary. 

2 Rebuild the location list. 

3 To edit the locations individually: 

a From the Options menu, select Locations. The Location List Detail 
Maintenance window is displayed. 

b To add a location, click Add. Enter the location information on the next 
available line. 

c To mark a location for deletion, select the location and click Delete. 

d Click OK to close the Location List Detail Maintenance window. 

4 To edit locations by group: 

a From the Options menu, select Criteria. The Location List Criteria 
window is displayed. 

b To add criteria, select a record and click Insert.  

c

e

 Enter the criteria on the next available line.  

d To delete criteria, select the record and click Delete. When prompted to 
delete the record, click Yes. 

 Click Test SQL to test the validity of the criteria. You are prompted if 
any errors occur. 

f Click OK to close the Location List Criteria window.  

5 Rebuild the location list. 

6 Click OK to exit. 
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Use a location list 

 Navigate: From the main menu, select Control > Location List. The Location 
List Search window is displayed. 
 
Search for and retrieve a location list in Use mode. 

1 To change the price and cost zones, select Create Price/Cost Zone Change 
from the Options menu. The Price/Cost Zone - Mass Change window is 
displayed.  

 

Price/Cost Zone - Mass Change window 

 To change the locations traits, select Create Location Trait Change from 
the Options menu. The Location Traits - Mass Change window is 
displayed. 

 To change the store attributes, select Create Store Attribute Change from 
the Options menu. The Store Attribute - Mass Change window is 
displayed. 

2 Click OK + Repeat to use another location list, or click OK to exit.  
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Rebuild a location list 

 Navigate: From the main menu, select Control > Location List. The Location 
List Search window is displayed. 
 
Search for and retrieve a location list in Edit or Use mode. 

1 From the Options menu, select Rebuild Location List. The Rebuild Location 
List window is displayed. 

 

Rebuild Location List window 

2 Select the Rebuild Location List check box. 

3 Click OK to exit the Rebuild Location List window. 

4 Click OK + Repeat to edit another location list, or click OK to exit.  

Note: If an item list was set up with user security, only the creator is able to 
rebuild the list. 
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Attributes 

Overview 
The Attributes feature provides a way to record specific information about 
locations, items, and suppliers. You can record attributes for the following 
elements: 

• Locations (stores and warehouses) 

• Suppliers 

• Items 

An attribute may be associated with multiple items or multiple locations. There 
are quick ways to make mass changes to attributes for items and locations: 

• Use a location list to change attributes for all stores on the location list. 

• Use an item list to change attributes at multiple locations for all items on the 
item list.  

• Use an item list to change attributes for all items on the item list. 

• Change attributes for all subordinate items that are associated with a level 1 
or level 2 item.  

• Change attributes for all locations that are associated with an item. 

Business process  
Attributes are used to record specific information relating to various elements in 
RMS. In some cases, attributes affect how the element is handled throughout 
RMS. In other cases, the attributes feature is an easy way of tracking additional 
information. Using the reporting feature of RMS, you can create custom reports 
based on the attributes you record. 

Reports 
There are no reports pertaining to attributes. 

System administration 
There are no system administration functions pertaining to attributes. 



Chapter 10 – User and grouping tools  339 

Procedures 
Edit attributes at a warehouse for inventory segregation 

 Navigate: From the main menu, select Action > Organizational Hierarchy. 
The Organization Hierarchy Main Form window is displayed. 
 
Select Warehouse on the tree structure. The warehouses are displayed in the 
table. Select a warehouse and click Edit. The Warehouse Maintenance 
window is displayed. 
 
In a single channel environment: From the Options menu, select Attributes. 
 
In a multi-channel environment: Select Virtual Warehouses from the Options 
menu. The Virtual Warehouse Maintenance window is displayed. 
 
Select Virtual Warehouses from the Options menu. The Virtual Warehouse 
Maintenance window is displayed. From the Options menu, select 
Warehouse/Inventory Attributes. The current attributes are displayed in the 
Warehouse/Inventory Attributes window. 

 

Warehouse/Inventory Attributes window 

1 Select or clear the check boxes next to the appropriate attributes. 

2 In a multi-channel environment, enter the ID of the rounding sequence and 

warehouse links, or click the LOV  buttons and select the rounding 
sequence and warehouse links as necessary.  

3 In a multi-channel environment, enter the order in which inventory is sourced 
in the Source Order field as necessary. 

4 Click OK to exit. 
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Edit attributes at multiple stores by location list 

 Navigate: From the main menu, select Control > Location List. The Location 
List Search window is displayed. 
 
Search for and retrieve a location list in Use mode. The Location List Head 
window is displayed. 

1 From the Options menu, select Create Store Attribute Change. The Store 
Attribute Mass Change window is displayed. 

 

Store Attribute Mass Change window 

2 Select the check boxes in the Update column next to the fields that you want 
to change. 

3 Select or enter the new values in the Change Value To column. 

Note: If you update the VAT Region, District, Language, Store Class, or 
Store Open Date fields, you must enter a new value. For the other fields, the 
new value can be left blank.  

4 Click OK to exit. 
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Edit attributes for an item by item 

 Navigate: From the main menu, select Items > Items. The Item Search 
window is displayed. 
 
Search for and retrieve an item in Edit mode. The Item Maintenance window 
is displayed. 

1 Click on the Mass Change Item option. The Change Item Indicator Attributes 
window is displayed. 

 

Change Item Indicator Attributes window 

Note: Items need to be at the transaction level to change the attributes. 

2 Select the check boxes in the Update column next to the fields that you want 
to change.  

3 Select or enter the new values in the Change Value To column. 

4 To edit attributes for subordinate level items: 

a Click on the List Children option. The Item Children window is 
displayed 

b Click on the Mass Change Item option. The Change Item Indicator 
Attributes window is displayed. 

c Select the check boxes in the Update column next to the fields that you 
want to change. 

d Select or enter the new values in the Change Value To column. 

e Click OK to exit the Change Item Indicator Attributes window and the 
Item Children window. 

5 Click OK to exit. 
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Edit attributes for items by item list 

 Navigate: From the main menu, select Items > Item List. The Item List 
Search window is displayed. 
 
Search for and retrieve an item list in Use mode. The Item List Header 
window is displayed. 

1

3

 From the Options menu, select Create Mass Item Change > Item Indicator. 
The Change Item Indicator Attributes window is displayed. 

2 Select the check boxes in the Update column next to the fields that you want 
to change.  

 Select or enter the new values in the Change Value To column. 

4 Click OK to exit. 

Edit attributes for multiple locations by item 

 Navigate: From the main menu, select Items > Items. The Item Search 
window is displayed. 
 
Search for and retrieve an item in Edit mode. The Item Maintenance window 
is displayed. 

1 Click on the Mass Change Item/Loc option. The Item Location Attributes 
window is displayed. 

 

Item Location Attributes window 

Note: You can also access the Item Location Attributes window from the 
Item Location window. On the Item Maintenance window, click on the 
Locations option. On the Item Location window, click on the Mass Change 
Item/Loc window.  
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2 To select the locations for which you want to change the attributes: 

a In the Type field, select a grouping mechanism. 

b In the Value field, enter the ID of the group, or click the LOV  button 
and select the group. 

c Click Apply. The locations in the selected group are added to the 
Location List table. 

3 To delete locations from the list: 

a In the Type field, select a grouping mechanism. 

b In the Value field, enter the ID of the group, or click the LOV  button 
and select the group. 

c Click Delete. 

4 Select the check boxes in the Update column next to the attributes that you 
want to change.  

5 Select or enter the new values in the Change Value To column. 

6 Click OK to exit. 

Edit attributes for multiple locations by item list 

 Navigate: From the main menu, select Items > Item List. The Item List 
Search window is displayed. 
 
Search for and retrieve an item list in Use mode. The Item List Header 
window is displayed. 

1 From the Options menu, select Create Mass Item Change > Location. The 
Item Location Attributes window is displayed. 

2 To select the locations for which you want to change the attributes: 

a In the Type field, select a grouping mechanism. 

b In the Value field, enter the ID of the group, or click the LOV  button 
and select the group. 

c Click Apply. The locations in the selected group are added to the 
Location List table. 

3 To delete locations from the list: 

a In the Type field, select a grouping mechanism. 

b In the Value field, enter the ID of the group, or click the LOV  button 
and select the group. 

c Click Delete. 

4 Select the check boxes in the Update column next to the attributes that you 
want to change.  
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5 Select or enter the new values in the Change Value To column. 

6 Click OK to exit. 

Record attributes for a purchase order 

 Navigate: From the main menu, select Ordering > Orders. The Order 
Selection window is displayed. 
 
Search for and retrieve a purchase order in Edit mode. Retrieve purchase 
orders in Worksheet status only. The PO Header Maintenance window is 
displayed. 
 
Select Options > Attributes. The Order - Attributes window is displayed. 

1 Enter or select the import attributes that apply to the current purchase order. 

Note: In RMS, you can record the bill-to location and the freight contract 
number for the purchase order. If Retek Trade Management (RTM) is 
installed with RMS, you can also record the lading port, discharge port, 
factory, and agent for the purchase order. When you are using RTM with 
RMS, the Bill-To Location field is required. 

2 Click OK to exit. 

Record attributes for a store 

 Navigate: From the main menu, select Action > Organizational Hierarchy. 
The Organization Hierarchy Main Form window is displayed. 

1 Select Store on the tree structure. 

2 Select a store on the table and click Edit. The Store Maintenance window is 
displayed. 

3 From the Options menu, select Attributes. The Store Attributes window is 
displayed. 

 

Store Attributes window 

4 Enter or select the attributes that apply to the current store. 

5 Click OK to exit. 
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Record attributes for a supplier 

 Navigate: From the main menu, select Control > Supplier. The Supplier 
Search window is displayed. 
 
Search for and retrieve a supplier in Edit mode. The Supplier Maintenance 
window is displayed. 

1 From the Options menu, select Attributes. The Supplier Attributes window is 
displayed. 

 

Supplier Attributes window 

2 Enter or select the attributes that apply to the current supplier. 

3 Click OK to exit. 

Record attributes for a warehouse 

 Navigate: From the main menu, select Action > Organizational Hierarchy. 
The Organization Hierarchy Main Form window is displayed. 

1 Select Warehouse on the tree structure. 

2 Select a warehouse on the table and click Edit. The Warehouse Maintenance 
window is displayed. 

3 From the Options menu, select Attributes. The Warehouse Attributes window 
is displayed. 

 

Warehouse Attributes window 
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4 Enter or select the attributes that apply to the current warehouse. 

 Click OK to exit. 5

Record attributes for an item 

 Navigate: From the main menu, select Items > Items. The Item Search 
window is displayed. 
 
Search for and retrieve an item in Edit mode. The Item Maintenance window 
is displayed. 

1 From the Option list, click the Item Attributes. The Item Attributes window 
is displayed. 

 

Item Attributes window 

2 Enter or select the attributes that apply to the current item. 

3 Click OK to exit. 
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Record grocery attributes for an item 

 Navigate: From the main menu, select Items > Items. The Item Search 
window is displayed. 
 
Search for and retrieve an item in Edit mode. The Item Maintenance window 
is displayed. 

 Click Groc Attributes. The Item Grocery Attributes window is displayed. 1

 

Item Grocery Attributes window 

2 In the Package Size and Package UOM field, enter the size and unit of 
measure for a retail package of the current item.  

3

5

7

 In the Retail Label Type and Retail Label Value fields select the type of label 
applied to the package and its value.  

4 In the Handling Sensitivity and Handling Temp fields, select any special 
handling instructions. 

 In the Wastage Type field, select the type of wastage. 

6 In the Default Daily Wastage % field, enter the average percentage of 
spoilage an item is subject to on a daily basis. 

 In the Wastage Percentage field, enter the average percentage of waste an 
item is subject to over its shelf life.  

8 Click OK to exit. 
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Record import attributes for a supplier 

 Navigate: From the main menu, select Control > Supplier. The Supplier 
Search window is displayed. 
 
Search for and retrieve a supplier in Edit mode. The Supplier Maintenance 
window is displayed. 

1 From the Options menu, select Import Attributes. The Supplier Import 
Attributes window is displayed. 

 

Supplier Import Attributes window 

2 Enter or select the import attributes that apply to the current supplier. 

3 Click OK to exit. 
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Record import attributes for an item 

 Navigate: From the main menu, select Items > Items. The Item Search 
window is displayed. 
 
Search for and retrieve an item in Edit mode. The Item Maintenance window 
is displayed. 

1 From the Options list, select Import Attributes. The Item Import Attributes 
window is displayed. 

 

Item Import Attributes window 

2 Enter or edit the attributes that apply to the current item. 

3 Click OK to exit. 
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User defined attributes 

Overview 
The User Defined Attributes (UDA) feature provides a method for defining 
attributes and associating the attributes with specific items, items on an item list, 
or items in a specific department, class, or subclass. UDAs are useful for 
informational and reporting purposes. Unlike traits or indicators, UDAs are not 
interfaced with external systems. 

Business process 
UDAs can be displayed in three different types: free form text; date; or list of 
values. These types can be displayed in alphanumeric, number, or date format. 

To use UDAs effectively, you must first add the UDAs to the system. You can 
then add UDAs to a department, class, subclass, item, or item list. Alternatively, 
you can add departments, classes, subclasses, or items to a UDA.  

Reports 
There are no reports pertaining to UDAs. 

System administration 
There are no system administration functions pertaining to UDAs. 
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Procedures 
Edit a user defined attribute 

 Navigate: From the main menu, select Items > User Defined Attributes > 
Edit. The UDA window is displayed. 

 

UDA window 

1 Edit the UDA Description and UDA Values fields as necessary.  

2 To add a user defined attribute: 

a Click Add UDA. The UDA ID is filled in automatically. 

b In the UDA Description field, enter the description of the user defined 
attribute.  

c In the Dialog field, select the type of dialog in which you want the 
attribute to appear. 

d In the Display Type field, select the type of UDA. 

e In the Data Type field, select the type of data that is permitted. This field 
is enabled when you select List of Values in the Display Type field.  

f In the Data Length field, enter the maximum number of characters that is 
permitted. This field is disabled when you select Date in the Data Type 
field. 

g If you want to limit the field to a single value, select the Single Value? 
check box. 

h To add a value to a list of values type of UDA: 

 Click Add Value. The ID is filled in automatically. 

 Enter the description of the UDA value. 

i Click OK to exit. 
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3 To delete a UDA value:  

a Select the value and click Delete Value. 

b When prompted to delete the record, click Yes. 

4 To delete a UDA: 

a Select the UDA and click Delete UDA. 

b When prompted to delete the record, click Yes. 

5

a

 Click OK to exit. 

Add a user defined attribute to a merchandise level 

 Navigate: From the main menu, select Action > Merchandise Hierarchy. The 
Merchandise Hierarchy Main Form window is displayed.  

1 To add a user defined attribute to a department: 

 Select Department on the tree structure. The departments are displayed 
on the table. 

b Select a department and click Edit. The Department Maintenance 
window is displayed. 

c From the Options menu, select User Defined Attributes. The User 
Defined Attribute/Item Default List window is displayed. 

 

User Defined Attribute/Item Default List window 

d Click Add UDA. The fields in the Apply area are cleared. 

e In the UDA field, enter the ID of the UDA, or click the LOV  button 
and select the UDA. 

f If the UDA is a list of values, enter the ID of the default value, or click 

the LOV  button and select the default value. This step is optional. 
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g To indicate that the UDA is required for all items in the department, 
select the UDA Required? check box.  

h Click Apply. The UDA is added to the table. 

i Click OK to exit the User Defined Attribute/Item Default List window. 

2 To add a user defined attribute to a class: 

a Select Class on the tree structure.  

b In the Department field, enter the ID of the department, or click the LOV 

 button and select the department. 

c Click Edit. The Class Maintenance window is displayed. 

d Select a class. 

e From the Options menu, select User Defined Attributes. The User 
Defined Attribute/Item Default List window is displayed. 

f Click Add UDA. The fields in the Apply area are cleared. 

 In the UDA field, enter the ID of the UDA, or click the LOV  button 
and select the UDA. 

g

h If the UDA is a list of values, enter the ID of the default value, or click 

the LOV  button and select the default value. This step is optional.  

i To indicate that the UDA is required for all items in the class, select the 
UDA Required? check box.  

j Click Apply. The UDA is added to the table. 

k Click OK to exit the User Defined Attribute/Item Default List window. 

3 Add a user defined attribute to a subclass: 

a Select Subclass on the tree structure.  

b In the Department field, enter the ID of the department, or click the LOV 

 button and select the department. 

c In the Class field, enter the ID of the class, or click the LOV  button 
and select the class. 

d Click Edit. The Subclass Maintenance window is displayed. 

e Select a subclass. 

f From the Options menu, select User Defined Attributes. The User 
Defined Attribute/Item Default List window is displayed. 

g Click Add UDA. The fields in the Apply area are cleared. 

h In the UDA field, enter the ID of the UDA, or click the LOV  button 
and select the UDA. 

i If the UDA is a list of values, enter the ID of the default value, or click 

the LOV  button and select the default value. This step is optional.  
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j To indicate that the UDA is required for all items in the subclass, select 
the UDA Required? check box.  

k Click Apply. The UDA is added to the table. 

l Click OK to exit the User Defined Attribute/Item Default List window. 

4

a

 Click OK to exit. 

Add a user defined attribute to an item 

 Navigate: From the main menu, select Items > Items. The Item Search 
window is displayed. 
 
Search for and retrieve an item in Edit mode. The Item Maintenance window 
is displayed. 
 
Click on the User Defined Attributes option. The Item UDA List window is 
displayed.  

1 To add a list of values type of UDA: 

 Click Add Values. 

b In the User Defined Attributes field, enter the ID of the UDA, or click 

the LOV  button and select the UDA. 

c In the UDA Value field, enter the ID of the value, or click the LOV  
button and select the value. 

2 To add a date type of UDA: 

a Click Add Dates. 

b In the User Defined Attributes field, enter the ID of the UDA, or click 

the LOV  button and select the UDA. 

c In the UDA Date field, enter the date, or click the calendar  button 
and select the date. 

3 To add a free form text type of UDA: 

a Click Add Text. 

b In the User Defined Attributes field, enter the ID of the UDA, or click 

the LOV  button and select the UDA. 

c In the UDA Text field, enter the text, or click the comments  button 
and enter the text. 

4 Click OK to exit. 
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Add a merchandise level to a user defined attribute 

 Navigate: From the main menu, select Items > User Defined Attributes > 
Edit. The UDA window is displayed.  

1 To add a department to a user defined attribute: 

a Select a user defined attribute. 

b From the Options menu, select Department. The UDA Default Matrix 
window is displayed. 

 

UDA Default Matrix window  

c Click Add Default. The fields in the Apply area are cleared. 

d In the Department field, enter the ID of the department, or click the LOV 

 button and select the department. 

e If the UDA is a list of values, enter the ID of the default value in the 

Default Value field, or click the LOV  button and select the value. 
This step is optional. 

f If the UDA is a required field, select the UDA Required? check box. 

g Click Apply. The department and value information are added to the 
table. 

h Click OK to exit the UDA Default Matrix window. 
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2 To add a class to a user defined attribute: 

a

c

 Select a user defined attribute. 

b From the Options menu, select Class. The UDA Default Matrix window 
is displayed.  

 Click Add Default. The fields in the Apply area are cleared. 

d In the Department field, enter the ID of the department, or click the LOV 

 button and select the department. 

e In the Class field, enter the ID of the class, or click the LOV  button 
and select the class. 

f If the UDA is a list of values, enter the ID of the default value in the 

Default Value field, or click the LOV  button and select the value. 
This step is optional. 

g If the UDA is a required field, select the UDA Required? check box. 

h Click Apply. The class and value information are added to the table. 

i Click OK to exit the UDA Default Matrix window. 

3 To add a subclass to a user defined attribute: 

a Select a user defined attribute. 

b From the Options menu, select Subclass. The UDA Default Matrix 
window is displayed.  

c Click Add Default. The fields in the Apply area are cleared. 

d In the Department field, enter the ID of the department, or click the LOV 

 button and select the department. 

e In the Class field, enter the ID of the class, or click the LOV  button 
and select the class. 

f In the Subclass field, enter the ID of the subclass, or click the LOV  
button and select the subclass. 

g If the UDA is a list of values, enter the ID of the default value in the 

Default Value field, or click the LOV  button and select the value. 
This step is optional. 

h If the UDA is a required field, select the UDA Required? check box. 

i Click Apply. The subclass and value information are added to the table. 

j Click OK to exit the UDA Default Matrix window. 

 Click OK to exit. 4
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Add an item to a user defined attribute 

 Navigate: From the main menu, select Items > User Defined Attributes > 
Edit. The UDA window is displayed.  

1 Select a user defined attribute. 

2 From the Options menu, select Item. The Item UDA Matrix window is 
displayed. 

 

Item UDA Matrix window 

3 Click Add. The next available line becomes enabled. 

 In the Item field, enter the ID of the item, or click the LOV  button and 
select the item. 

4

5 Enter the applicable information: 

a In the UDA Value field, enter the ID of the default value, or click the 

LOV  button and select the value.  

b In the Date field, enter the default date, or click the calendar  button 
and select the date. 

c In the Comments field, enter the default text, or click the comments  
button and enter the text. 

Note: The field that is displayed depends on the type of user defined 
attribute.  

 Click OK to exit. 6
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Edit user defined attributes by item 

 Navigate: From the main menu, select Items > Items. The Item Search 
window is displayed. 
 
Search for and retrieve an item in Edit mode. The Item Maintenance window 
is displayed. 
 
Click on the User Defined Attributes option. The Item UDA List window is 
displayed.  

1 Edit the UDA Value, UDA Date, and UDA Text fields as necessary. 

2 Click OK to exit. 

Edit user defined attributes by item list 

 Navigate: From the main menu, select Items > Item Lists. The Item List 
Search window is displayed. 
 
Search for and retrieve an item list in Use mode. 
 
From the Options menu, select Create Mass Item Change > User Defined 
Attributes. The Item UDA - Mass Change window is displayed. 

 

Item UDA - Mass Change window 

1 Click Add. 

2 In the Maintenance Type field, select the type of action. 

3 In the User Defined Attribute field, enter the ID of the UDA, or click the 

LOV  button and select the UDA. 

4 If the Maintenance Type is Add, Change, or Create, enter the ID of the new 

value in the New UDA Value field, or click the LOV  button, the 

calendar  button, or the comments  button and select the value. 
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Note: The type of button that is displayed depends on whether the UDA is a 
list of values, date, or free form text. 

5 If the Maintenance Type is Change or Delete, enter the ID of the current 

value in the Existing UDA Value field, or click the LOV  button and 
select the value. 

6 To delete a maintenance record: 

a Select the record and click Delete. 

b When prompted to delete the record, click Yes. 

7 Click OK to exit. 
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Traits 

Overview 
The Traits feature provides you with a way to group locations and suppliers by 
common characteristics. There are three types of traits: location traits, supplier 
traits, and item location traits. Location traits are associated with areas, regions, 
districts, and stores. Supplier traits are associated with suppliers. Location and 
supplier traits are defined by the user. Item location traits are pre-defined.  

Business process 
Location traits 

With location traits, you can group areas, regions, districts, or stores by traits. 
When a trait is associated with an area, region, or district, the trait is applied 
automatically to the stores within those entities. A trait can be deleted only at the 
level of the organizational hierarchy with which it was originally associated. You 
can create reports based on location traits. 

At the store level, location traits can also be used when you: 

• Edit store attributes for an item or item list. 

• Identify store locations for an item. 

• Add stores to a promotion. 

• Add stores to a price change event. 

• Add stores to a mask. 

• Edit replenishment parameters by item or by item list. 

• View replenishment parameters by item. 

• Edit the shipping schedule from a warehouse to multiple stores. 

• Edit a retail price of a store-priced item. 

• Add stores to a store grade in a store grade group. 

Supplier traits 

With supplier traits, you can group suppliers based on a trait. You can also group 
suppliers by associating them with a trait that indicates that they share a master 
supplier. A master supplier is an outside source that provides merchandise to 
your suppliers, such as a manufacturer, distributor, or wholesaler. You can also 
enter an external ID for the master supplier. Based on the traits you associate 
with your suppliers, you can create reports. 

Item location traits 

Item location traits are set at the item/location level. Many of the traits are 
downloaded to the POS. Other traits may be downloaded to a ticketing system. 
The remaining traits are entered for information only and drive no processing. 
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Reports 
There are no reports pertaining to traits. 

System administration 
There are no system administration functions pertaining to traits. 
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Procedures 
Add a location trait 

 Navigate: From the main menu, select Control > Traits > Location Traits > 
Edit. The Location Traits Maintenance window is displayed. 

 

Location Traits Maintenance window 

1 Click Add Trait. On the next available line, the Location Trait field is filled 
in automatically with a unique ID number. 

2 In the Description field, enter a description for the trait. 

3 Click OK to exit. 
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Associate a location trait with an organization level 

 Navigate: From the main menu, select Action > Organizational Hierarchy. 
The Organization Hierarchy Main Form window is displayed. 

1 To associate a location trait with a/n: 

Area a Select Area on the tree structure, and click Edit. 
The Area Maintenance window is displayed. 

b Select an area. 

c From the Options menu, select Location Traits. 
The Traits Associated with Areas window is 
displayed. 

Region a Select Region on the tree structure, and click Edit. 
The Region Maintenance window is displayed. 

b Select a region. 

c From the Options menu, select Location Traits. 
The Traits Associated with Regions window is 
displayed.  

District 

b Select a district. 

Store a Select Store on the tree structure, and click Edit. 
The Store Maintenance window is displayed. 

c From the Options menu, select Location Traits. 
The Traits Associated with Store window is 
displayed.  

a

c

 Select District on the tree structure, and click 
Edit. The District Maintenance window is 
displayed. 

 From the Options menu, select Location Traits. 
The Traits Associated with Districts is displayed. 

b Select a store. 

2 Click Add Trait. 

3 In the next available line, enter the ID of the location trait, or click the LOV 

 button and select the location trait. 

4 Click OK to exit the Traits Associated window. 

5 Click OK to exit Maintenance window. 
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Associate an organization level with a location trait 

 Navigate: From the main menu, select Control > Traits > Location Traits > 
Edit. The Location Traits Maintenance window is displayed. 

1 Select a location trait. 

2 From the Options menu, select the organization level. The appropriate trait 
window is displayed. 

3 Click Add. 

4 In the next available line, enter the ID of the organization level, or click the 

LOV  button and select the area. 

5 Click OK to exit. 

 Click OK to exit. 6

Change location traits by location list 

 Navigate: From the main menu, select Control > Location Lists. The 
Location List Search window is displayed. 
 
Search for and retrieve a location list in Use mode. The Location List Head 
window is displayed. 
 
From the Options menu, select Create Location Traits Change. The Location 
Traits - Mass Change window is displayed. 

1 In the Action field on the first line of the table, select whether you want to 
add or delete the trait. 

2 In the Location Trait field, enter the ID of the trait, or click the LOV  
button and select a trait. 

3 To add another mass change request for the location list: 

a Click Add. 

b In the Action field, select whether you want to add or delete the trait. 

c In the Location Trait field, enter the ID of the trait, or click the LOV  
button and select a trait. 

4 To delete a mass change request from the location list: 

a Select the mass change request. 

b Click Delete. 

5 Click OK to exit. 
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Change item traits for a location 

 Navigate: From the main menu, select Items > Items. The Item Search 
window is displayed. 
 
Search for and retrieve an item. The Item Maintenance window is displayed. 
 
Click on the Locations option. The Item Location window is displayed. 

1 Select a location and click on the Item/Single Loc Attrib option. The Item 
Location Traits window is displayed. 

 

Item Location Traits window 

2

3

 Select or enter the new values for the desired traits. 

 Click OK to exit. 

Change item traits for multiple locations 

 Navigate: From the main menu, select Items > Items. The Item Search 
window is displayed. 
 
Search for and retrieve an item. The Item Maintenance window is displayed. 
 
Click on the Locations option. The Item Location window is displayed. 
 
Click on the Item/Multi Loc Attrib option. The Item Location Traits window 
is displayed. 

1 Select the check boxes in the Update column next to the fields that you want 
to change. 

2 Select or enter the new values in the Change Value To column. 

3 Click OK to exit. 
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Add a supplier trait 

 Navigate: From the main menu, select Control > Traits > Supplier Traits > 
Edit. The Supplier Traits Maintenance window is displayed. 

 

Supplier Traits Maintenance window 

1 Click Add Trait. 

2 In the Supplier trait field on the next available line, enter a unique ID for the 
trait. 

3 In the Description field, enter the description for the trait. 

4 Enter or select the optional information in the remaining fields as necessary. 

5 Click OK to exit. 
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Associate a supplier trait with a supplier 

 Navigate: From the main menu, select Control > Supplier > Edit. The 
Supplier Maintenance window is displayed. 
 
From the Options menu, select Supplier Traits. The Supplier Traits List 
window is displayed. 

 

Supplier Traits List window 

 Click Add Trait. 1

2 In the Supplier Trait field on the next available line, enter the ID of the trait, 

or click the LOV  button and select the trait. 

3 Click OK to exit. 
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Associate a supplier with a supplier trait 

 Navigate: From the main menu, select Control > Traits > Supplier Traits > 
Edit. The Supplier Traits Maintenance window is displayed. 
 
Select a supplier trait. 
 
Click Suppliers. The Suppliers Associated with Trait window is displayed. 

 

 Click Add Supplier. 1

2 In the Supplier field, enter the ID of the supplier, or click the LOV  button 
and select a supplier. 

 Click OK to exit. 3
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Timelines 

Overview 
A timeline is a schedule of events. To track the life cycle of an activity, you can 
attach a timeline to the activity.  

Within RMS, timelines can be attached to an item, a purchase order, and a line 
item within a purchase order. 

You can associate timelines with a variety of activities in Retek Trade 
Management (RTM). One or multiple timelines can be attached to activities in 
the following modules: 

• Customs entry records 

• Transportation records 

• Items on a purchase order 

• Containers 

• Bills of lading or air waybills 

• Commercial invoices 

Business process 
To create a timeline: 

1

2

 Build timelines that pertain to the timeline type needed. 

 Attach the time line to an item, purchase order, or a line item on a purchase 
order, or associate the timeline within the appropriate RTM area. 

Reports 
There are no reports pertaining to timelines. 

System administration 
There are no system administration functions pertaining to timelines. 
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Procedures 
Define a timeline step 

 Navigate: From the main menu, select Control > Setup > Timeline Step 
Components > Edit. The Timeline Step Components window is displayed. 

 
Timeline Step Components window 

1 In the Timeline Type field, select the activity for which you want to define a 
timeline step. 

2 Click Add. The step number is filled in automatically in the Step No. field. 

3 In the Step Description field, enter a description of the step. 

4 Click OK + Repeat to define a step for another type of timeline, or click OK 
to exit. 
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Define a timeline 

 Navigate: From the main menu, select Control > Setup > Timeline > New. 
The Timeline Steps window is displayed. 

 

Timeline Steps window 

1 Enter a description of the timeline in the box to the right of the Timeline 
Number field.  

2 In the Timeline Type field, select the activity for which you want to define a 
timeline. 

3 If the Timeline Type is Purchase Order or Order/Item, select a base in the 
Timeline Base field. This field is optional. 

4 Select the steps that you want to include in the timeline: 

a Enter the step number in the Step Number field, or click the LOV  
button and select the step.  

b In the Days to Complete field, enter the number of days that you want to 
allot for completion of the step. 

c

5

 In the Display Sequence field, enter the order in which you want to 
display the step. You may need to edit the sequence number for other 
steps in the timeline.  

d Repeat steps a through c for each additional step. 

 Click OK + Repeat to define another timeline, or click OK to exit. 
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Copy a timeline 

 Navigate: From the main menu, select Control > Setup > Timeline > New. 
The Timeline Steps window is displayed.  

1 Enter a description of the timeline in the box to the right of the Timeline 
Number field.  

2

3

 In the Timeline Type field, select the activity for which you want to copy a 
timeline. 

 If the Timeline Type is Purchase Order or Order/Item, select a base in the 
Timeline Base field. This field is optional. 

4 Click Like Timeline. The Copy Like Timeline Step window is displayed.  

a Enter the ID of the timeline that you want to copy, or click the LOV  
button and select the timeline. 

b Click OK to exit the Copy Like Timeline Step window. The description 
and steps of the selected timeline are copied to the Timeline Steps 
window. 

5

6

 Edit the Days to Complete and Display Sequence fields as needed. 

 Add, delete, or sort the steps as needed. 

7 Click OK + Repeat to define or copy another timeline, or click OK to exit. 
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Associate a timeline with a transportation element 

 Navigate: From the main menu, select Inventory > Transportation > 
Maintenance. The Transportation Selection window is displayed.  
 
Search for and retrieve a transportation record in Edit mode. The 
Transportation window is displayed. 

1 To associate a timeline with a: 

 Bill of lading: From the Options menu, select Timelines > BL/AWB > 
New. The Timeline window is displayed. 

 

Timeline window 

 Commercial invoice: From the Options menu, select Timelines > 
Commercial Invoice > New. The Timeline window is displayed. 

 Container: From the Options menu, select Timelines > container > New. 
The Timeline window is displayed. 

 PO/Item: From the Options menu, select Timelines > PO/Item > New. 
The Timeline window is displayed. 

 Transportation record: From the Options menu, select Timelines > 
Transportation Record > New. The Timeline window is displayed. 

2 In the Timeline Number field, enter the ID of the timeline, or click the LOV 

 button and select the timeline. 
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3 Choose one of the following methods to enter the original dates. 

 In the Base Date field, enter the date on which to begin the timeline, or 
click the calendar  button and select the date. The original dates for 
each step are filled in automatically. 

 In any one of the Original Date fields, enter a date; then click Calculate 
Dates. The Base Date field and remaining Original Date fields are filled 
in automatically. 

4 To add a comment to a step, select the Comments option. Enter the comment 

in the Comments field, or click the comments  button and enter the 
comment. 

5 Click OK to exit. 

Associate a timeline with a customs entry 

 Navigate: From the main menu, select Inventory > Customs Entry. The 
Customs Entry Search window is displayed. 
 
Search for and retrieve a customs entry in Edit mode. The Customs Entry 
Header window is displayed. 
 
From the Options menu, select Timelines > New. The Timeline window is 
displayed.  

1 In the Timeline Number field, enter the ID of the timeline, or click the LOV 

 button and select the timeline. 

2 Choose one of the following methods to enter the original dates: 

 In the Base Date field, enter the date on which to begin the timeline, or 
click the calendar  button and select the date. The original dates for 
each step are filled in automatically. 

 In any one of the Original Date fields, enter a date; then click Calculate 
Dates. The Base Date field and remaining Original Date fields are filled 
in automatically. 

3 To add a comment to a step, select the Comments option. Then type the 

comment in the Comments field, or click the comments  button and enter 
the comment. 

4 Click OK to exit. 
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Associate a timeline with an item 

 Navigate: From the main menu, select Items > Items. The Item Search 
window is displayed. 
 
Search for and retrieve an item in Edit mode. The Item Maintenance window 
is displayed. 
 
Select the Timelines option. The Timeline window is displayed.  

1 In the Timeline Number field, enter the ID of the timeline, or click the LOV 

 button and select the timeline. 

2 Choose one of the following methods to enter the original dates: 

 In the Base Date field, enter the date on which to begin the timeline, or 
click the calendar  button and select the date. The original dates for 
each step are filled in automatically. 

 In any one of the Original Date fields, enter a date; then click Calculate 
Dates. The Base Date field and remaining Original Date fields are filled 
in automatically. 

3 To add a comment to a step, select the Comments option. Then type the 

comment in the Comments field, or click the comments  button and enter 
the comment. 

4 Click OK to exit. 
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Document Maintenance 

Overview 
The Document Maintenance feature allows you to create, edit, and view 
documents required for letter of credit processing. Documents can also be 
designated as not required for the Letter of Credit and can be used for other 
purposes within the organization. 

Business process 
Any documents associated with the following elements default to a purchase 
order when the purchase order is created. When you associate a purchase order 
with a letter of credit, the required documents are then applied to the letter of 
credit. Required documents applied to the letter of credit are transmitted to the 
bank through an electronic exchange. You can add or delete required documents 
associated with: 

• Suppliers 

• Partners 

• Countries 

• Items 

• Purchase orders 

Using Retek Trade Management (RTM), you can add required documents to the 
letters of credit or HTS chapters. The remaining entities are accessible in the 
Retek Merchandising System program. 

Reports 
There are no reports pertaining to document maintenance. 

System administration 
There are no system administration functions pertaining to document 
maintenance. 



Chapter 10 – User and grouping tools  377 

Procedures 
Add a document 

 Navigate: From the main menu, select Control > Document Maintenance > 
Edit. The Document Maintenance window is displayed. 

 

Document Maintenance window 

1 Click Add. The Document field is filled in automatically with a unique ID 
number for the document. 

2 In the Document Description field, enter a description for the document. 

3 In the Document Type field, select the document type. The Swift Tag field is 
filled in automatically. 

4 In the Sequence field, enter the sequence number, if required. 

5 In the Document Text field, enter document text. 

6 If this document has a letter of credit, select the LC Document check box. 

7

8

 Click Add to add another document. 

 Click OK to exit. 
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Add a required document to a country 

 Navigate: From the main menu, select Control > Setup > Country > Edit. 
The Country Maintenance window is displayed. 

1 Select the country. 

2 From the Options menu, select Documents. The Required Documents 
window is displayed. 

 

Required Documents window 

 Click Add. 3

4 In the Document field, enter a document number, or click the LOV  
button to select a document. 

 Click OK to exit. 5

Add a required document to an HTS heading 

 Navigate: From the main menu, select Control > Landed Cost > HTS 
Maintenance > HTS Heading Maintenance > Edit. The current HTS headings 
are displayed in the HTS Heading Maintenance window. 
 
Select an HTS heading.  
 
From the Options menu, select HTS Heading Documents. The Required 
Documents window is displayed. 

1 Click Add. 

2 In the Document field, enter the document number, or click the LOV  
button to select the document. 

3 Click OK to exit. 
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Add a required document to a letter of credit 

 Navigate: From the main menu, select Finance > Payments > Letter of 
Credit. The Letter of Credit Find window is displayed.  
 
Search for and retrieve a letter of credit in the Edit mode. Restrict the search 
to letters of credit in either Worksheet status or Confirmed status. The Letter 
of Credit Application Header window is displayed.  
 
If the status is Confirmed, select Amendments from the Options menu. The 
Letter of Credit Amendments window is displayed. 
 
From the Options menu, select Required Documents. The Required 
Documents window is displayed. 

 Click Add. 1

2 In the Document field, enter a document number, or click the LOV  
button to select a document. 

 Click OK to exit. 3

1

2

Add a required document to a partner 

 Navigate: From the main menu, select Control > Partner. The Partner Find 
window is displayed. 
 
Search for and retrieve a partner in the Edit mode. You can add required 
documents only to importers, brokers, factories, consolidators, applicants, 
and consignees. The Partner Maintenance window is displayed. 
 
From the Options menu, select Documents. The Required Documents 
window is displayed. 

 Click Add.  

 In the Document field, enter the Document ID, or click the LOV  button 
to select the document. 

 Click OK to exit. 3

 



380  Retek Merchandising System 

Add a required document to a supplier 

 Navigate: From the main menu, select Control > Supplier. The Supplier 
Search window is displayed. 
 
Search for and retrieve a supplier in the Edit mode. The Supplier 
Maintenance window is displayed. 
 
From the Options menu, select Documents. The Required Documents 
window is displayed. 

1 Click Add.  

 In the Document field, enter the Document ID, or click the LOV  button 
to select the document. 

2

 Click OK to exit. 3

1

Add a required document to an item 

 Navigate: From the main menu, select Items > Items. The Item Search 
window is displayed. 
 
Search for and retrieve a item in the Edit Item mode. The Item Maintenance 
window is displayed. 
 
Select the Required Documents option. The Required Documents window is 
displayed. 

 Click Add. 

2 In the Document field, enter a document number, or click the LOV  
button to select a document. 

3 Click OK to exit. 
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Chapter 11 - System administration 
System variables 

Overview 
Users gain the most value from software when the system is optimized to meet 
their needs. The system variables module provides a means of maintaining the 
relatively static information about a retailer's business.  

Business process 
System variables 

Many of the system variables must be set during installation and cannot be 
changed without major implications. Most system variables are specific to 
functional areas such as ordering, pricing, transfers, stock ledger and history. 
While some indicators dictate the level at which these functions perform, others 
indicate the length of time that the data is maintained for these areas.  

In addition to the functional variables, other variables span all functional areas 
and determine how the system must perform as a whole. Some of these variables 
include the multiple currency indicator, primary language, and system dates.  

Audit trails 

Audit trails can be set up to track who makes changes to a selected table and 
when such changes are made. Whenever a record is added, changed, or deleted 
on the selected table, a record is added to the audit table. The record includes the 
primary key, date/time stamp, and user ID. If fields are audited, the before and 
after values, as well as the standard audit information, are tracked. It is 
recommended that you do not audit the primary key field.  

Batch maintenance 

The batch module allows you to monitor the batch programs used by the system. 
You can view the history of a batch program in order to verify when it was run or 
how long it ran. You can maintain the number of threads used by a batch 
program or the number of saves performed during the run.  

Code maintenance 

Code types provide the values that are displayed in drop-down lists throughout 
the system. The values entered on the code windows become useful when 1) 
windows in the system are coded to display fields containing the values and 2) 
the values are coded to cause some action to occur when a user selects the value. 
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Dynamic hierarchies 

Default names are used for the elements in the merchandise, organizational, 
supplier, and item hierarchies. You replace the default names with customized 
names. For example, you may chose to replace the term Department with 
Category. The user-supplied term is substituted for the Retek term throughout the 
system. 

The default names for the merchandise, organizational, and supplier hierarchies 
are maintained in the Dynamic Hierarchy window. The default names for the 
item hierarchy are maintained in the System Parameter Maintenance window. 

Error message and multi-view maintenance 

Implementation personnel have access to an error message tool and a multi-view 
tool. The error message tool is used to maintain the RTK_ERRORS table. By 
placing error messages in a table, the messages are more easily maintained and 
internationalized. The RTK_ERRORS table is usually populated during system 
installation. 

The multi-view tool is used to maintain the MULTIVIEW_DEFAULT_45 and 
MULTIVIEW_SAVED_45 tables. Multi-views allow the user to view predefined 
subsets of columns on a form when the number of available columns exceeds the 
available space. The MULTIVIEW tables are usually populated during system 
installation. However, a user may also choose to customize and save the content 
of a multi-view from within a form that contains a multi-view.  

Printers 

One or more printers may be set up for or by end users. Whichever printer is 
marked as Active becomes the default printer when the user chooses to print a 
report. 

Tree administration 

The main menu is very flexible. You can add and delete folders and elements on 
the tree structure. Some examples of elements are forms, internal items, Oracle 
reports, user applications, and web pages. You can secure any type of element so 
that only selected user roles have access to the element. Users inherit the 
permissions that are associated with their user role. 

Users also can customize the main menu for their own use. As a user, you can 
add folders and elements in order to personalize your workspace. 

Reports 
There are no reports that pertain to system variables. 

System administration 
The topics discussed in this overview all pertain to system administration.  
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Procedures 
Search for a folder or element on the main menu 

1 On the Retek Enterprise Start window, enter a partial description of the 
folder or element in the Search field. 

2 Click the search forward  button or the search backward  button.  

3 When prompted that the folder or element has been found, click OK.  

4 If the folder or element is not the one you want, click the search forward  

button or the search backward  button to continue the search. 

5 When the desired folder or element is found, you can: 

 Select the folder to display its contents. 

 Select the element and click Open. 

Search for a column on a multi-view 

 Navigate: From the main menu, select Control > System > Multiview Search 
Tool. The Multisearch Edit window is displayed. 

1 Enter search criteria in either or both of the Form and Column fields. 

2 Click Search. The results are displayed in the table. 

3 Select a task: 

 To perform another search, enter new search criteria and click Search. 

 To edit a column on a multi-view, select the form and column and click 
Edit. The Multiview Edit window is displayed. 

 

Multiview Edit window 

 To add a column to a multi-view, click Add. The Multiview Edit 
window is displayed. 

4 Click Close to exit. 
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Edit system variables 

 Navigate: From the main menu, select Control > System > System 
Variables. The System Parameter Maintenance window is displayed. 

 

System Parameter Maintenance window 

1 Edit options and enter values as needed. 

2 There are several screens associated with this window.  

 To view and edit the next screen, click Next. 

 To view and edit the previous screen, click Previous. 

3 Click OK to exit. 
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Edit dynamic hierarchies 

 Navigate: From the main menu, select Control > System > Dynamic 
Hierarchies > Edit. The Dynamic Hierarchy window is displayed. 

 

Dynamic Hierarchy window 

1 In the Client Name field, enter or edit the customized name for an element 
named in the Retek Name field. 

2 In the Abbreviation field, enter or edit the abbreviation for a customized 
name in the Client Name field.  

Note: It is recommended that you do not exceed 15 characters as anything 
over 15 characters may not be displayed on most forms. 

3 Click OK to exit. 
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Create an audit trail 

 Navigate: From the main menu, select Control > System > Audit Trail > 
New. The Audit Trail Field Selection window is displayed. 

 

Audit Trail Field Selection window 

1 In the Table Name field of the Apply block, enter the name of the table, or 

click the LOV  button and select the table. 

2 In the Purge Frequency field, select the option for how often the audit trail 
should be purged. 

3 To audit one or more fields on the table, select Yes in the Field Level field. 

4 Click Apply. The table is added to the audit. 
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5 If you selected Yes in the Field Level field, select the table and click Fields. 
The Audit Fields window is displayed. 

 

Audit Fields window 

6 In the Fields to be Audited field, enter the name of the field, or click the 

LOV  button and select the field. 

7 Click OK to exit. 

Edit audit trails 

 Navigate: From the main menu, select Control > System > Audit Trail > 
Edit. The list of audited tables are displayed in the Audit Trail Field 
Selection window. 

1

2

 Select a table. 

 Edit the Purge Frequency and the Field Level fields as necessary. 

3 To edit the fields to be audited: 

a Select a table and click Fields. The Audit Fields window is displayed. 

b In the Fields to be Audited field, enter the name of the field, or click the 

LOV  button and select the field. 

c To delete a field, select the field and click Delete. 

d Click OK to exit the Audit Fields window. 

4 To delete a table from the list of audited tables: 

a Select a table and click Delete. 

b

5

 When prompted to delete the record, click Yes. 

 Click OK to exit. 
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Edit system printers 

 Navigate: From the main menu, select Control > Setup > Printer 
Maintenance > Edit. The Printer Maintenance window is displayed. 

1 In the Description field, edit the brief description of the printer. 

2 To designate that the printer is active, select the Active Ind check box. To 
designate that the printer is not active, clear the Active Ind check box. 

3 To add a printer: 

a Click Add. The next available row is enabled. 

b In the Printer field, enter the system-defined printer name. 

c In the Description field, enter a brief description of the printer. 

d If the printer is not active, clear the Active Ind. check box. 

4

a

5

 To delete a printer: 

 Click Delete to delete the printer.  

b When prompted to delete the printer, click Yes. 

 Click OK to save your changes and exit the window. 

Generate a report 

 Navigate: From the main menu, select Action > View Reports. The Retek 
Printing window is displayed. 

1 In the Module field, click the LOV  button and select the module from 
which you want to generate a report. 

2 In the Report field, click the LOV  button and select the report. 

Note: If you selected a module, only reports associated with the module are 
listed in the List of Reports. Otherwise, all reports are listed when you click 

the Report LOV  button. 

3 Click Print. The Report Parameters web page is displayed. 

4 In the Destination Type field, select where you want the finished report to be 
sent. Select Cache to view the report online. 

5 If you are prompted for parameters to further define the report, enter the data 
in the appropriate fields. 

 Click Submit Query. The report is generated and sent to the destination that 
you selected. 

6
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Edit batch controls 

 Navigate: From the main menu, select Control > System > Batch 
Maintenance > Batch Control. The Batch Control window is displayed. 

 

Batch Control window 

1 In the Program Name field, enter the name of a batch program, or click the 

LOV  button and select the batch program.  

2 In the Commit Max Ctr field, enter or edit the maximum value for the 
commit counter as necessary 

3 In the Number of Threads field, enter or edit the number of threads. 

4 To view details about previous executions of the batch program: 

a Click History. The Batch Control History window is displayed. 

 

Batch Control History window 

b Click OK to exit the Batch Control History window. 

5 Click OK + Repeat to edit another batch program or click OK to exit. 
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Edit system code types 

 Navigate: From the main menu, select Control > System > Codes 
Maintenance > Edit. The code types are displayed in the Codes Header 
Maintenance window. 

 

Codes Header Maintenance window 

1 Edit the descriptions as necessary. 

2 To add a code type: 

a Click Add. The next available line is enabled. 

b In the Code Type field, enter a code for the code type. 

c In the Description field, enter a description of the code type. 

 



Chapter 11 – System administration  391 

3 To add values to a code type: 

a Select the code type and click Detail. The Code Detail Maintenance 
window is displayed. 

 

Code Detail Maintenance window 

b Click Add. The next available line is enabled. 

c In the Code field, enter an code for the value. 

d In the Description field, enter the value as you want it to appear to users. 

e In the Display Order field, enter the sequence number to indicate the 
order in which the value should appear in drop-down lists. 

f Select the System Required check box as necessary. 

g Click OK to exit the Code Detail Maintenance window. 

4 To delete values from a code type: 

a Select the code type and click Detail. The values are displayed in the 
Code Detail Maintenance window. 

b Select a value and click Delete.  

c When prompted to delete the record, click Yes. 

d Click OK to exit the Code Detail Maintenance window. 

5 To delete a code type: 

a Select a code type and click Delete. 

b When prompted to delete the record, click Yes. 

6 Click OK to exit.  
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Security 

Overview 
The Security feature provides a method for protecting product, location, and 
price zone records. You can give users either full or limited access. Users with 
limited access can be linked to one or more groups. The users within the groups 
share the same permissions to view, add, edit, and delete records in specified 
functional areas, merchandise levels, organizational levels, and price zones. The 
users must be valid system users.  

Business process 
To secure records: 

• Add the users.  

• Add the security groups. 

• Add users to the security groups. 

• Add product level security by group. 

• Add location level security by group. 

• Add price zone security by group. 

The security restrictions that you set up at the group level are applied to all users 
that are linked to the group. Any changes that you make to the security settings 
become effective after a scheduled or ad hoc batch program rebuilds the security 
records.  

Reports 
There are no reports pertaining to security. 

System administration 
There are no system administration functions pertaining to security. 
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Procedures 
Edit a user 

 Navigate: From the main menu, select Control > Setup > User Attributes > 
New. The User Attributes window is displayed. 

 

User Attributes window 

1 In the User field, enter the ID of the user, or click the LOV  button and 
select the user. 

2 Edit the language, default store, and contact information as necessary. 

3 To edit the user's security level: 

a From the Security menu, select Privileges. The User Privileges window 
is displayed. 

 

User Privileges window 

b Select either Full or Limited. 

c Click OK to exit the User Privileges window. 

4 Click OK + Repeat to edit another user. 

5 To add a user: 

a In the User fields, enter the ID and name of the user. The user must be a 
valid system user. 

b In the Lang field, enter the ID of the user's language, or click the LOV 

 button and select the language. 
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c Enter information in the optional fields as necessary. 

d To select the user's security level: 

 From the Security menu, select Privileges. The User Privileges 
window is displayed. 

 Select either Full or Limited. 

 Click OK to exit the User Privileges window. 

e Click OK + Repeat to add another user, or click OK to exit. 

6

a

 To delete a user: 

 In the User field, enter the ID of the user, or click the LOV  button 
and select the user. 

 Click Delete. b

c When prompted to delete the record, click Yes. 

d Click OK + Repeat to edit another user. 

7 Click OK to exit. 
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Edit a security group 

 Navigate: From the main menu, select Control > System > Location/Product 
Security > Group > Edit. The Security Group Maintenance window is 
displayed. 

 

Security Group Maintenance window 

Note: This window can also be accessed from Control > System > 
Regionality > Group > Edit. 

1 Edit the Group Name, Business Role, and Comments fields as necessary. 

2 To add a security group: 

a Click Add. The Group ID is filled in automatically. 

b In the Group Name field, enter a description of the security group. 

c Select a Business Role for the new security group. 

d In the Comments field, enter a comment, or click the comments  
button and enter the comment. 

3 To delete a security group: 

a Select a group and click Delete. 

b When prompted to delete the record, click Yes. 

4 Click OK to exit. 
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Edit location security by group 

 Navigate: From the main menu, select Control > System > Location/Product 
Security > Location Security Matrix > Edit. The Location Security Matrix 
window is displayed. 

 

Location Security Matrix window 

1 Enter criteria in the filter criteria fields as necessary. 

2 Click the filter  button. The groups and secured entities that match the 
criteria are displayed. 

3 Select or clear the Sel (Select) and Upd (Update) check boxes as necessary. 

4

a

b

 To add location security by group: 

 Click Add. The fields in the Apply area are cleared. 

 In the Group field, enter the ID of the security group, or click the LOV 

 button and select the group. 

c In the Functional Area field, select the area to be secured. 

d Select the Select check box in order to allow the group of users to view 
the selected entities. 

e Select the Update check box in order to allow the group of users to add, 
edit, and delete the selected entities. 

f In the Hierarchy Level field, select the organizational level to be secured.  

g In the value field, enter the ID of the region, district, store, or warehouse, 

or click the LOV  button and select the value. 

h Click Apply. The selected group and entities are added to the table. 
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5

a

b

6

b

 To delete an individual record: 

 Select a record and click Delete Line. 

 When prompted to delete the record, click Yes. 

 To delete multiple records: 

a Enter criteria in the filter criteria fields. 

 Click the filter  button. The groups and secured entities that match the 
criteria are displayed. 

c Click Delete All. 

d When prompted to delete the records, click Yes. 

7 Click OK to exit. 

Edit price zone security by group 

 Navigate: From the main menu, select Control > System > Location/Product 
Security > Zone Security Matrix > Edit. The Zone Security Matrix window is 
displayed. 

 

Zone Security Matrix window 

1 To edit price zone security by group: 

2

3

 Enter criteria in the filter criteria fields as necessary. 

 Click the filter  button. The groups and secured entities that match the 
criteria are displayed. 

4 Select or clear the Sel (Select) and Upd (Update) check boxes as necessary. 
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5 To add price zone security by group: 

a Click Add. The fields in the Apply area are cleared. 

b In the Group ID field, enter the ID of the security group, or click the 

LOV  button and select the group. 

c In the Functional Area field, select the area to be secured. 

d

e

f

 Select the Select check box in order to allow the group of users to view 
the selected entities. 

 Select the Update check box in order to allow the group of users to add, 
edit, and delete the selected entities. 

 In the Zone Group field, enter the ID of the price zone group, or click the 

LOV  button and select the price zone group.  

g

h

 In the Zone field, select Zone or All Zones. 

 If you selected Zone, enter the ID of the price zone in the value field, or 

click the LOV  button and select the price zone. 

i Click Apply. The selected group and entities are added to the table. 

6 To delete an individual record: 

a Select a record and click Delete Line. 

b When prompted to delete the record, click Yes. 

7 To delete multiple records: 

a Enter criteria in the filter criteria fields. 

b Click the filter  button. The groups and secured entities that match the 
criteria are displayed. 

c

d

8

 Click Delete All. 

 When prompted to delete the records, click Yes. 

 Click OK to exit. 
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Edit product security by group 

 Navigate: From the main menu, select Control > System > Location/Product 
Security > Product Security Matrix > Edit. The Product Security by Group 
window is displayed. 

 

Product Security by Group window 

1 To edit product security by group: 

a Enter criteria in the filter criteria fields as necessary. 

b Click the filter  button. The groups and secured entities that match the 
criteria are displayed. 

c Select or clear the Sel (Select) and Upd (Update) check boxes as 
necessary. 

2

a

b

 To add product security by group: 

 Click Add. The fields in the Apply area are cleared. 

 In the Group field, enter the ID of the security group, or click the LOV 

 button and select the group. 

c In the Functional Area field, select the area to be secured. 

d In the Department field, enter the ID of the department, or click the LOV 

 button and select the department. 

e Select the Class or Subclass as necessary. 

f Select the Select check box in order to allow the group of users to view 
the selected entities. 

g Select the Update check box in order to allow the group of users to add, 
edit, and delete the selected entities. 
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h Click Apply. The selected group and entities are added to the table. 

i Click OK to exit. 

3 To delete product security by group: 

a Select a record and click Delete Line. 

b When prompted to delete the record, click Yes. 

4 To delete multiple records: 

a Enter criteria in the filter criteria fields. 

b Click the filter  button. The groups and secured entities that match the 
criteria are displayed. 

c Click Delete All. 

d When prompted to delete the records, click Yes. 

5 Click OK to exit. 

Edit a regionality relationship 

 Navigate: From the Main Menu, select Control > System > Regionality > 
Regionality Matrix > Edit. The Regionality Maintenance window is 
displayed. 

 

Regionality Maintenance window 

1 Enter the appropriate search criteria. Click Query to view the group/location 
records that match your criteria. 

Note: You can query by either Group ID or Business Role. Selecting one 
disables the other. 

2 Edit the enabled fields as necessary. 
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3 Delete a group/location combination: 

a Select a group/location record. 

b Click Delete Group/Loc. You are prompted to confirm the deletion. 

c Click Yes. 

4 Delete elements from a group/location combination: 

a Select a group/location record. 

b Select an element from the Supplier, Supplier/Department, or 
Department table. 

c Click Delete Elements. You are prompted to confirm the deletion. 

d Click Yes. 

5 To clear the Regionality Maintenance window and conduct a new query, 
click OK + Repeat. 

6 Click OK to close the window and save your changes, or click Cancel to 
close the window without saving changes. 
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Internationalization 

Overview 
The Internationalization module provides support in the areas of country, 
currency, language, and unit of measure. 

Business process 
Country 

You can maintain a list of country codes and descriptions. Country codes are 
used when entering:  

• Origin, import, export, and consolidating countries 

• Supplier, partner, outside location, and customer addresses 

• Company, store, and warehouse addresses  

• Company and store addresses of competitors 

• Country level geocodes and sales taxes 

Currency 

If the system is set up to support multiple currencies, monetary amounts may be 
displayed in any of the currencies that are defined in the system. In addition to 
identifying the currencies, the number of decimal places to display and the 
format for both cost and retail amounts must be entered for each currency.  

One or more types of exchange rates may be entered for each currency. The types 
of exchange rates are: operational, consolidated, letter of credit/bank, purchase 
order, customs entry, and transportation. Exchange rates are used to convert a 
monetary amount from any currency to the primary currency of the company.  

If the exchange rates are shared with an external system, you can map the types 
of exchange rates found in the external system to the types of exchange rates in 
RMS. The types of exchange rates are: operational, consolidated, letter of 
credit/bank, purchase order, customs entry, and transportation. 

In many areas of the system, monetary values can be viewed in the primary 
currency of the company, the currency of the European Union, or the local 
currency of the location.  

Language 

By default, all values are displayed in the primary language of the company. 
However, you can choose to: 

• Translate a value when you encounter it in a window. You have the option of 
translating the value into one or multiple target languages, or you can copy 
existing translations from a similar value. 

• Translate one or multiple values of the same type, such as item or department 
descriptions, into one target language.  

 



Chapter 11 – System administration  403 

Users who are set up to view values in the target language will see the translated 
version, rather than the primary language version, of the values.  

Units of measure 

You can view, but not edit, a list of the units of measure that are available in the 
system for defining area, dimension, volume, and weight. Units of measure are 
used in a variety of ways: 

• Standard unit of measure (SUOM): The unit of measure by which stock is 
tracked at the corporate level. The SUOM may be measured by weight, 
volume, area, or dimension. The size of the standard unit of measure is set up 
at the item level. If a measurement, rather than the term "each", is selected as 
the SUOM, a conversion factor must be entered. The conversion factor 
indicates many units of the selected SUOM make up an each. For example: If 
the size of an each is 5 kilograms, then the SUOM is kilogram and the 
conversion factor is 5.  

• Store order multiple: The unit of measure by which items are shipped to 
stores. The store order multiple may be each, inner, or case. The default store 
order multiple is set up at the item level. Store order multiples for specific 
locations are set up at the item/location level.  

• Unit of purchase (UOP): The unit of measure by which an item is purchased. 
The UOP may be each, case, or pallet. The default UOP is set up at the 
item/supplier/origin country level. The default UOP may be superceded 
when adding items to a purchase order.  

• Unit of Transfer: The unit of measure by which an item is transferred. The 
unit of transfer may be each, case, or pallet. The unit of transfer is entered 
when adding items to a transfer. 

• Unit of Receipt (UOR): The unit of measure by which an item is received on 
a shipment. The UOR may be each, case, or pallet. The UOR is entered when 
receiving items.  

The standard unit of measure is the equivalent of an each. A case (or its 
equivalent, such as a box, bushel, barrel, or roll) may correlate with a supplier's 
pack size. The unit of purchase, unit of transfer, and unit of receipt may default to 
either the standard unit of measure or case. If a quantity is entered by the pallet 
for the unit of purchase, unit of transfer, or unit of receipt, the quantity is 
converted to the default measurement. 

The terms inner, case, and pallet are used as generic terms in RMS. You can 
select different terms for the same concepts at the item/supplier level.  

Reports 
There are no reports that pertain to country, currency, language, or units of 
measure.  
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System administration 
The system administrator can set the following parameters and defaults: 

• Select the country in which the corporate headquarters are located.  

• Indicate whether multiple currencies are supported. If multiple currencies are 
supported, indicate which currency is the primary currency of the company. 

• Indicate whether the consolidation rate of exchange should be used in order 
to convert currencies to the primary currency.  

• Indicate which language is the primary language of the company.  

• Set up the default standard unit of measure and the default units of measure 
for dimensions and weight. Indicate whether the default unit of purchase is 
by the case or by the standard unit of measure.  

 



Chapter 11 – System administration  405 

Procedures 
Edit countries 

 Navigate: From the main menu, select Control > Setup > Country > Edit. 
The list of countries is displayed in the Country Maintenance window. 

 

Country Maintenance window 

1 Edit the codes or descriptions as necessary. 

2 To add a country: 

a Click Add.  

b Enter the code and description in the enabled fields. 

3 To delete a country: 

a

b

4

 Select a country and click Delete. 

 When prompted to delete the record, click OK. 

 Click OK to exit.  
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Edit currencies 

 Navigate: From the main menu, select Control > Setup > Currency > Edit. 
The list of currencies is displayed in the Currency Maintenance window. 

 

Currency Maintenance window 

1 Edit the enabled fields as necessary. 

2 To add a currency: 

a Click Add.  

b Enter the details on the next available line. 

3 To delete a currency that was just added to the table: 

a Select the currency and click Delete. 

b When prompted to delete the record, click Yes. 

 Click OK to exit.  4
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Edit currency exchange rates 

 Navigate: From the main menu, select Control > Setup > Currency > Edit. 
The list of currencies is displayed in the Currency Maintenance window. 

1 Select a currency and click Exchange Rates. The rates of exchange are 
displayed in the Currency Exchange Rates window. 

 

Currency Exchange Rates window 

2 Edit the exchange rates as necessary. 

3 To add an exchange rate: 

a Click Add. The next available line is enabled. 

b In the Exchange Type field, select the type of exchange rate. 

c In the Exchange Rate field, enter the value of the exchange rate to be 
used for currency conversions. 

d In the Effective Date field, enter the date on which the exchange rate 
becomes effective. 

4 To delete an exchange rate: 

a Select an exchange rate and click Delete. 

b When prompted to delete the record, click Yes. 

5 Click OK to exit. 
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Map currency exchange types 

 Navigate: From the main menu, select Action > Currency Exchange Types. 
The external exchange types are displayed in the Currency Exchange Type 
Mapping window. 

 

Currency Exchange Type Mapping window 

1 Next to each external exchange type, select the appropriate RMS exchange 
type. 

2 Click OK to exit. 

Edit languages 

 Navigate: From the main menu, select Control > Setup > Language 
Maintenance > Edit. The list of languages is displayed in the Language 
Maintenance window. 

 

Language Maintenance window 

1 Edit the enabled fields as necessary. 

2 To add a language: 

a Click Add. The next available line is enabled. 

b In the Language field, enter the ID of the language. 

c In the Description field, enter the description of the language. 
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d In the ISO code field, enter the code for the language. 

e In the Server fields, enter the server addresses as necessary. 

3 To delete a language: 

a Select a language and click Delete. 

b When prompted to delete the record, click Yes. 

4 Click OK to exit. 

Edit translations in a target language 

 Navigate: From the main menu, select Control > System > Language 
Translation. The Language Translation window is displayed. 

 

Language Translation window  

1 In the Action field, select a task: 

 To translate values of the same type that were not yet translated, select 
New. 

 To edit existing translations only, select Edit. 

 To enter new and edit existing translations, select Edit All. 

2 In the Language to Translate Into field, enter the ID of the target language, or 

click the LOV  button and select the target language. 

3 In the Description Type to Translate field, enter the ID of the type of the type 

of values to be translated, or click the LOV  button and select a type. 

4 To restrict the search to a subset of values, enter partial descriptions in the 
From and To fields as necessary. These entries are made in the primary 
language. 

5 Click Search. The values that match the search criteria are displayed. 

6 In the Target Language field, enter or edit the translation for each value. 

7 Click OK + Repeat to edit values of another type, or click OK to exit. 
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Edit a value in multiple languages 

1 Place the cursor in the Description field of a window.  

2 Click the Translator  button located on the toolbar. The current 
translations of the value are displayed in the Translation Maintenance 
window.  

3 Edit the translations as necessary. 

4 To add translations: 

a

b

 Click Add. The next available line is enabled. 

 In the Language field, enter the ID of the target language, or click the 

LOV  button and select the target language. 

c

5

 In the Translated Description field, enter the translation of the value. 

 To copy translations from a similar value: 

a Click Copy Like. The Like Description window is displayed. 

b Enter the ID of the value whose translations are to be copied, or click the 

LOV  button and select the value.  

c Click OK to exit the Like Description window. All translations of the 
selected value are copied to the Translation Maintenance window. 

6 To delete a translation: 

a Select a translation and click Delete. 

b When prompted to delete the record, click Yes. 

7 Click OK to exit. 
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View units of measure 

 Navigate: From the main menu, select Control > Setup > Unit of Measure. 
The current units of measure are displayed in the Unit of Measure window. 

 

Unit of Measure window 

• Click OK to exit. 
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Electronic data interchange 

Overview 
Electronic data interchange (EDI) provides a standardized method for retailers 
and suppliers to transmit business documents electronically. EDI translation 
programs convert outgoing and incoming files to the appropriate flat file or EDI 
format.  

The following EDI transaction sets can be processed by RMS: 

• 832 - Price/sales catalogue: New and updated item/cost information received 
from the supplier.  

• 838 - Trading partner profile: Store and warehouse addresses are sent to the 
supplier. Addresses are received from the supplier. 

• 846 - Inventory Inquiry/Advice: Supplier availability details are received 
from the supplier. 

• 850 - Purchase order: Purchase orders and contracts are sent to the supplier. 

• 852 - Product activity data: Store sales and inventory information is sent to 
the supplier. 

• 855 - Purchase order acknowledgement: Purchase order acknowledgements 
and changes are received from the supplier. 

• 856 - Ship notice/manifest: Advance shipping notices (ASN) are received 
from the supplier. 

• 860 - Purchase order change request - buyer initiated: Modified purchase 
orders are sent to the supplier. 

• 879 - Price information: Cost changes pertaining to items are received from 
the supplier. 

• 888 - Item maintenance: New and updated item details are received from the 
supplier. 
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Business process 
To begin using EDI functionality, some preliminary setup is required. You must 
indicate which EDI transactions are supported by a supplier. If the supplier 
requests product activity data, you can indicate whether the data should be 
transmitted on a daily or a weekly basis. You should also indicate the variance 
allowed for cost changes by monetary amount and by percentage. Cost changes 
received from the supplier that are within the tolerated range are automatically 
approved by the system after you accept the changes. In vendor managed 
inventory (VMI) situations, you can indicate whether orders received from the 
supplier are automatically approved or remain in Worksheet status.  

As you create and revise purchase orders and contracts, you can indicate whether 
to transmit approved transactions. If you have access to Retek Invoice Matching, 
you can also indicate whether to transmit approved debit memos, credit memos, 
and credit note requests. 

When item details and cost changes are received from suppliers, you must review 
and accept them before the item catalog can be updated and a cost change event 
can be created. Rejected items and cost changes are held in the system for a 
predefined number of days. 

Reports 
There are no standard reports pertaining to EDI. 

System administration 
The system administrator may set the following system variables for EDI 
transactions: 

• Request an EDI-compliant catalog of store and warehouse addresses be 
transmitted to suppliers. 

• Indicate whether supplier-provided costs may be overridden by the 
application of deals, brackets, and allowances to unit costs on purchase 
orders.  

• Set the retention period, in days, for 1) revisions/versions of completed and 
cancelled purchase orders, 2) rejected items, and 3) rejected cost changes. 
When the records exceed the retention periods, they are automatically purged 
by regularly scheduled batch programs.  

• Set the number of days that product activity data must be held on a 
temporary table before the report is transmitted to suppliers. 
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Procedures 
Record EDI capability for a supplier 

 Navigate: From the main menu, select Control > Supplier. The Supplier 
Search window is displayed. If the Financials module is installed, select 
Control > Supplier > Maintenance from the main menu. 
 
Search for and retrieve a supplier in Edit mode. The Supplier Maintenance 
window is displayed. 

1 From the Options menu, select EDI. The Supplier EDI Information window 
is displayed. 

 

Supplier EDI Information window 

2 In the EDI Transactions fields, select the activities that the supplier can 
process via EDI. 

3

4

 In the Sales field, select how often product activity data must be generated 
for the supplier. 

 In the Amount and Percent fields, enter a currency amount and a percentage 
to indicate by how much a cost change can vary from the current cost and 
still be automatically approved. 

5 Click OK to exit.  
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Accept item information received via EDI 

 Navigate: From the main menu, select Items > EDI New Items. The EDI 
New Items window is displayed. 

 

EDI New Items window 

1 In the Supplier field, enter the ID of the supplier, or click the LOV  button 
and select the supplier. 

2 To further refine the search, enter an origin country and the date on which the 
EDI transaction was received in the Origin Country and Create Date fields as 
necessary.  

3

4

b

 Click Search. The items that match the specified criteria are displayed. 

 To view the unit of measure and other details for an item: 

a Select an item. 

 Click Item Detail. The details for an each are displayed in the Item 
Detail window. 

 

Item Detail window 
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c To view the details for a case or pallet, select the appropriate option in 
the Dimension Type field. 

d Click OK to exit the Item Detail window. 

5

a

 To process a new item: 

 Select an item. 

b Click New Item. The New Item window is displayed. 

 

New Item window 

c Enter the details in the enabled fields. 

6 To copy details from an existing item: 

a Click Like Item. The Like Item window is displayed. 

b In the From Existing field, enter the item number of the item to be 

copied, or click the LOV  button and select the item.  

c To copy details from the selected item to the new item, select the enabled 
check boxes as necessary.  

d Click OK to exit the Like Item window. 
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7

a

b

 To review the details of any cost changes that are associated with an item: 

 Select an item. 

 From the Options menu, select EDI Costing. The details are displayed in 
the EDI Cost by Location window. 

 

EDI Cost by Location window 

c Click OK to exit the EDI Cost by Location window. 

8 In the Status field next to each item, select either Accepted or Rejected.  

Note: To accept all the item updates, click Accept All. 

9 To edit the seasons/phases or user defined attributes for an accepted item: 

a Select an item. 

b

c

d

10

 From the Options menu, select either Seasons/Phases or User Defined 
Attributes. 

 Edit the details in the Item/Season Matrix window or Item UDA List 
window as necessary. 

 Click OK to exit either window.  

 Click OK to exit. 
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Accept cost changes received via EDI 

 Navigate: From the main menu, select Items > EDI Cost Changes. The New 
EDI Cost Changes window is displayed. 

 

New EDI Cost Changes window 

 In the Supplier field, enter the ID of the supplier, or click the LOV  button 
and select the supplier. 

1

2 In the Create Date field, enter the date on which the cost changes were 

received, or click the LOV  button and select the date. The items that 
match the criteria are displayed. 

3

4

 In the Description field, enter a description for the cost change event. 

 In the Reason field, enter the ID of the reason for the cost change, or click 

the LOV  button and select the reason. 

5

b

c

b

 In the Cost Change Approval Method area, select an approval method. 

6 To review the details of the cost change or bracket cost change at the location 
level: 

a Select an item. 

 Click Locations. The details are displayed in the EDI Cost by Location 
window.  

 Click OK to exit the EDI Cost by Location window.  

7 To view additional details about the item: 

a Select an item. 

 Click Item Detail. The details are displayed in the Item Maintenance 
window.  

c Click OK to exit the Item Maintenance window. 
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8 In the Status fields, select either Accepted or Rejected for each cost change. 

Note: To accept all the cost changes, click Accept All. 

9 Select the Recalc Orders check box next to each cost change if you want to 
update the cost on unapproved purchase orders. 

10

11

 Select the Update Children check box next to each cost change if you want to 
apply the change to subordinate items.  

 Click OK to exit. 
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POS configuration 

Overview 
The point of sale (POS) configurations feature allows you to create and maintain 
configurations that are downloaded to the POS registers at stores. You can create 
the following types of configurations: 

• Touch button - You can use this configuration to determine the appearance of 
touch buttons on the point of sale register. You can associate items with each 
button. 

• Coupon - You can create a configuration for each expense coupon that can be 
used at stores. You can also indicate the items for which the coupon can be 
used. 

• Money order - You can use this configuration to enable stores to sell money 
orders on the point of sale register. 

• Product restriction - You can restrict the sale of items for various reasons 
with this configuration. 

• Pay in/pay out - You can use this configuration to enable stores to remove or 
add money to the register for miscellaneous services and items received or 
sold. 

• Supplier payment type - You can use this configuration to specify the method 
of payment that may be used at each store to pay suppliers. 

• Tender type - You can create configurations that provide information about 
how each type of tender is handled at the POS register. 

Business process 
You can associate stores with all of the configurations. The configurations then 
are downloaded to the POS registers of the associated stores in a nightly batch 
process. How the coupon configuration is interpreted depends on the type of POS 
system your organization uses and how your organization chooses to set up the 
configurations.  

Reports 
There are no reports pertaining to POS configurations. 

System administration 
There are no system administration function relating to POS configurations 
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Procedures 
Create a coupon configuration 

 Navigate: From the main menu, select Control > POS Configuration > 
Coupon. The POS Coupon window is displayed. 

 

POS Coupon window 

1 In the Action field, select New. The Enter/Maintain tab is displayed, and a 
unique coupon configuration ID is filled in automatically. 

2 In the Coupon ID field, enter a description for the coupon.  

3 In the Currency Code field, enter the code for the currency, or click the LOV 

 button and select a currency. 

4

5

6

7

8

 In the Coupon Type/Amt field, select the type of coupon. Then enter the 
value of the coupon. 

 In the Tax Class field, select the tax code for the coupon. 

 In the Effective Date field, enter the date on which the coupon configuration 
is active, or click the calendar button and select a date. 

 In the Expiration Date field, enter the date on which the coupon 
configuration expires, or click the calendar button and select a date. 

 Enter optional information as necessary. 
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9 To associate stores with the configuration: 

a Click Stores. The Stores window is displayed. 

 

Stores window 

b In the Location Type field, enter the ID of the location or group, or click 

the LOV  button and select a location or group. 

c Click Apply. 

d Click OK to exit. 

10 Associate items with a POS configuration. 

11 Exclude items from a POS configuration. 

12 Click Save to return to search window. Click Refresh to perform another 
task or click Close exit. 
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Create a money order configuration 

 Navigate: From the main menu, select Control > POS Configuration > 
Money Order. The Money Order window is displayed. 

 

Money Order window 

1

2

 In the Action field, select New. The Enter/Maintain tab is displayed. 

 In the Money Order ID field, enter a description for the configuration. 

3 In the Effective Date field, enter the date on which the configuration is 
effective, or click the calendar  button and select the date. 

4 In the Expiration Date field, enter the date on which the configuration 
expires, or click the calendar  button and select the date. 

5 In the Fee Amount field, enter the amount of the fee. 

6 In the Max Sale Amt field, enter the maximum amount allowable per 
transaction. 

7 In the Max Face Amt field, enter the maximum amount for which a money 
order can be sold. 

8 In the Tax Class, select the tax class for the money order. 

9 In the Pack Size field, enter the number of money orders in a pack of money 
orders. 

10 To associate stores with the configuration: 

a Click Stores. The Stores window is displayed. 

b In the Location Type field, enter the ID of the location or group, or click 

the LOV  button and select a location or group. 

c Click Apply. 

d Click OK to exit. 

11 Click Save to exit. 
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Create a pay in/pay out configuration 

 Navigate: From the main menu, select Control > POS Configuration > Pay 
In/Pay Out. The Pay In/Out window is displayed. 

 

Pay In/Out window 

1 In the Action field, select New. The Enter/Maintain tab is displayed, and a 
unique pay in/pay out configuration ID is filled in automatically. 

2 In the Pay In/Out ID field, enter a description for the configuration. 

3 In the Pay In/Out Type field, select the type of configuration. 

4 In the Effective Date field, enter the date on which the pay in/pay out 
configuration is active, or click the calendar button and select a date. 

5 Enter optional information as necessary. 

6 To associate stores with the configuration: 

a Click Stores. The Stores window is displayed. 

b In the Location Type field, enter the ID of the location or group, or click 

the LOV  button and select a location or group. 

c Click Apply. 

 Click OK to exit. d

7 Click Save to exit. 
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Search for a pay in/pay out configuration 

 Navigate: From the main menu, select Control > POS Configuration > Pay 
In/Pay Out. The Pay In/Out window is displayed. 

1 In the Action field, select Edit, View, or Create from Existing. 

2 Enter additional criteria as desired to make the search more restrictive. 

3 Click Search. The configurations that match the criteria are displayed in the 
search results table. 

4 Select a task: 

 To perform another search, click Refresh. 

 To display the configuration information, select a configuration and click 
on the Enter/Maintain tab. 

5 Click Close to exit. 

Create a product restriction configuration 

 Navigate: From the main menu, select Control > POS Configuration > 
Product Restriction. The POS Product Restriction window is displayed. 

 

POS Product Restriction window 

1 In the Action field, select New. The Enter/Maintain tab is displayed, and a 
unique product restriction configuration ID is filled in automatically. 

2 In the Prod Rest ID field, enter a description for the product restriction 
configuration. 

3 In the Prod Rest Type field, select the appropriate restriction type. 

4 In the Currency field, enter the currency code of the configuration, or click 

the LOV  button and select a currency. 
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5 For the following restriction types, additional information is required: 

 Container Deposit Restriction: Enter the deposit amount. 

 Container Redemption Value Restriction: Enter the amount. 

 Minimum Age Restriction: Enter the age a customer must be to purchase 
the product. 

 Day/Time/Date Restriction: Enter the Day/Time/Date that goods cannot 
be sold. 

 Tender Type Restriction: Select the tender type. 

 Quantity Limit Restriction: Enter the maximum a customer can purchase. 

6 Enter optional information as necessary. 

7 To associate stores with the configuration: 

a Click Stores. The Stores window is displayed. 

b In the Location Type field, enter the ID of the location or group, or click 

the LOV  button and select a location or group. 

c Click Apply. 

d Click OK to exit. 

8 Associate items with a POS configuration. 

9 Exclude items from the configuration. 

10 Click Save to exit. 

Search for a product restriction configuration 

 Navigate: From the main menu, select Control > POS Configuration > 
Product Restriction. The POS Product Restriction window is displayed. 

1 In the Action field, select Edit, View, or Create from Existing. 

2 Enter additional criteria as desired to make the search more restrictive. 

3 Click Search. The configurations that match the criteria are displayed in the 
search results table. 

4 Select a task: 

 To perform another search, click Refresh. 

 To display the configuration information, select a configuration and click 
on the Enter/Maintain tab. 

5 Click Close to exit. 
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Create a tender type configuration 

 Navigate: From the main menu, select Control > POS Configuration > 
Tender Type. The Tender Type window is displayed. 

 

Tender Type window 

1 In the Action field, select New. The Enter/Maintain tab is displayed, and a 
unique tender type configuration ID is filled in automatically. 

2 In the Tender Type ID field, enter a description for the tender type. 

3 In the Tender Type Group, select the type of tender group. 

4 In the Effective Date field, enter the date on which the tender type 
configuration is active, or click the calendar button and select a date. 

5 In the Currency Code field, enter the code for the currency, or click the LOV 

 button and select a currency. 

6

b

 In the Processor Type field, select the type of credit card processor. 

7 Enter or select optional information as necessary. 

8 To associate stores with the configuration: 

a Click Stores. The Stores window is displayed. 

 In the Location Type field, enter the ID of the location or group, or click 

the LOV  button and select a location or group. 

c Click Apply. 

d Click OK to exit. 

9 Click Save to exit. 
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Search for a tender type configuration 

 Navigate: From the main menu, select Control > POS Configuration > 
Tender Type. The Tender Type window is displayed. 

1

2

3

 In the Action field, select Edit, View, or Create from Existing. 

 Enter additional criteria as desired to make the search more restrictive. 

 Click Search. The configurations that match the criteria are displayed in the 
search results table. 

4 Select a task: 

 To perform another search, click Refresh. 

 To display the configuration information, select a configuration and click 
on the Enter/Maintain tab. 

5 Click Close to exit. 

Edit a tender type configuration 

 Navigate: From the main menu, select Control > POS Configuration > 
Tender Type. 
 
Search for and retrieve a tender type configuration in Edit mode. The Tender 
Type window is displayed. 

1 Edit the enabled fields as necessary. 

2 Click Stores. The Stores window is displayed. 

3 To associate stores with the configuration: 

a In the Location Type field, enter the ID of the location or group, or click 

the LOV  button and select a location or group. 

b Click Apply. 

c Click OK to exit. 

4 To delete a single store from the configuration: 

a Select the store in the table. 

b Click Delete. 

c Click OK to exit. 

5 To delete multiple stores by location type from the configuration: 

a In the Location Type field, enter the ID of the location or group, or click 

the LOV  button and select a location or group. 

b Click Delete. 

c Click OK to exit. 
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6 To delete all of the stores from the configuration: 

a Click Delete All. 

b

c

a

b

c

 When prompted to delete the records, click Yes. 

 Click OK to exit. 

7 To delete a tender type configuration: 

 Click Delete. 

 When prompted to delete the configuration, click Yes. 

 Click Close to exit. 

8 Click Save to return to search window. Click Refresh to perform another 
task or click Close exit. 

Create a touch button configuration 

 Navigate: From the main menu, select Control > POS Configuration > 
Touch Button. The Touch Button window is displayed. 

 

Touch Button window 

1 In the Action field, select New. The Enter/Maintain tab is displayed. 

2 In the Button Configuration ID field, enter a description for the touch button 
configuration. 

3 In the Effective Date field, enter the date on which the configuration is active 
at the stores, or click the calendar button and select a date. 
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4 To add a primary touch button to the First Layer palette: 

a Select a block and click Detail. The POS Button Detail window is 
displayed. 

 

POS Button Detail window 

b In the Button ID field, enter the description of the touch button. 

c In the Type field, select the type of touch button. 

d

e

g

5

 In the Text Color field, select the color of the text on the touch button. 

 In the Background Color field, select the color of the touch button. 

f In the Text field, enter the text that is displayed on the touch button. 

 Click OK to exit. 

 To add a secondary touch button to the Second Layer palette: 

a Select a touch button on the First Layer palette. 

b Click the move down  button. 

c Select a block and click the Detail button. The POS Button Detail 
window is displayed. 

d In the Button ID field, enter the description of the touch button. 

e

f

g

h

i

 In the Type field, select the type of touch button. 

 In the Text Color field, select the color of the text on the touch button. 

 In the Background Color field, select the color of the touch button. 

 In the Text field, enter the text that is displayed on the touch button. 

 Click OK to exit. 
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6 To associate items with a touch button: 

Note: You can associate items with a primary button when it has no 
secondary buttons.  

a Select a touch button on the First or Second Layer palette. 

b Click the appropriate move right  button. 

c Click Add Item. 

d In the Item field, enter the item number. You can also enter a partial 

description of the item in the Description field, and click the LOV  
button to select an item. 

7 To associate stores with the configuration: 

a Click Stores. The Stores window is displayed. 

b In the Location Type field, enter the ID of the location or group, or click 

the LOV  button and select a location or group. 

c Click Apply. 

d Click OK to exit. 

8

1

2

4

 Click Save to exit. 

Search for a touch button configuration 

 Navigate: From the main menu, select Control > POS Configuration > 
Touch Button. The Touch Button window is displayed. 

 In the Action field, select Edit, View, or Create from Existing. 

 Enter additional criteria as desired to make the search more restrictive. 

3 Click Search. The configurations that match the criteria are displayed in the 
search results table. 

 Select a task: 

 To perform another search, click Refresh. 

 To display the configuration information, select a configuration and click 
on the Enter/Maintain tab. 

5 Click Close to exit. 
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