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Welcome to Retek Sales Audit 

Retek Sales Audit (ReSA) is a tool that monitors the reliability and accuracy of 
transaction data gathered in other components of the Enterprise, and compares 
the data to the rules and guidelines that your organization requires. 

ReSA provides a seamless and integrated flow of data from the point of sale 
(POS) to the Retek Merchandising System and Retek Data Warehouse.  It can 
accept transaction data from popular POS programs and move the data through a 
series of processes that culminates in clean data.  It flags inaccurate data for sales 
auditors, who can then correct the errors. 

The Sales Audit help system is divided into the following modules: 

• Foundation Data 

• Automated Totaling 

• Automated Audit 

• Import and Export 

• Interactive Audit 

• Audit Trail 
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Chapter 1: Foundation Data 

Overview 

 
Foundation data is any reference information used to support the Sales Audit 
process. This includes valid store numbers, discount types, item numbers, and so 
on, against which transaction level fields are validated. Reference tables from the 
Retek Merchandising System (RMS) are accessed to retrieve some of this data, 
while other tables are specific to Sales Audit.  

From Sales Audit, you can maintain transaction types, tender types, discount 
types, and reason codes. This information must be synchronized with the POS 
system’s data for ease of mapping between the POS transaction log (TLOG) and 
the Retek transaction log (RTLOG). 

Control Setup 

Use the Control Setup folder to set up system preferences. These include: 

• Employee information 

• Company closings 

• General ledger account maintenance 

Control System 

The Control System folder contains windows where you set up: 

• System options 

• System parameters that interpret errors in transaction files 

• Error code definitions 

• References 

• Field level access 
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View Closing Dates for a Company 

 

Ü Navigate:  From the RMS main menu, select Action à Sales Audit à Control à 
Setup à Company Closings à View. The Company Close window is displayed. 
 

 

1. Click the scroll arrows to see all of the company closing dates.  

2. Click OK to exit. 
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Add a Closing Date for a Company 

 

Ü Navigate:  From the RMS main menu, select Action à Sales Audit à Control à 
Setup à Company Closings à Edit.  The Company Close window is displayed. 
 

1. Click the Add button.  A blank row is enabled. 

2. In the Close Date field, enter a date, or use the calendar button and select a 
date. 

3. In the Close Description field, enter a reason for the close. 

4. Click OK to save the changes and exit. 
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View the Location Exceptions to a Company Closing  

 

Ü Navigate:  From the RMS main menu, select Action à Sales Audit à Control à 
Setup à Company Closings à View. The Company Close window is displayed. 
 

1. Select a close date. 

2. Click the Exceptions button.  The Location Exceptions window is displayed. 

 

3. Click OK to exit. 
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Add a Location Exception to a Closing Date  

 

Ü Navigate:  From the RMS main menu, select Action à Sales Audit à Control à 
Setup à Company Closings à Edit. The Company Close window is displayed. 
 

1. Select the close date for which the exception will be added. 

2. Click the Exceptions button. The Location Exceptions window is displayed. 

3. Click the Add button. 

4. In the Group Type field, select a group type. 

5. In the corresponding location field, click the LOV button and select the 
location ID. 

6. Select the activity checkbox for which the location will remain open 
(Receiving, Shipping, and/or Sales). 

7. Click the Apply button. A confirmation message is displayed. 

8. Click OK to exit. 
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 View an Employee Record 

 

Ü Navigate:  From the main menu, select Action à Sales Audit à Control à Setup 
à Employee Maintenance à View.  The Employee Maintenance window is 
displayed.  
 

 

1. Click the Employee LOV button and select the employee. 

2. The selected employee information is displayed. 

Note:  Depending on the Employee Type, you can click either the Store Emp 
Detail button, or the HQ Emp Detail button to see the stores and location 
traits associated with the employee. 

3. Click OK to exit. 
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Add a Corporate Employee Record 

 

Ü Navigate:  From the main menu, select Action à Sales Audit à Control à Setup 
à Employee Maintenance à New.  The Employee Maintenance window is 
displayed.  
 

1. In the Employee field, enter the employee’s ID number or name and press 
Tab or Enter.  

2. Select Headquarters from the Employee Type menu.   

3. In the Name field, enter the employee’s name. 

4. In the Oracle User ID field, enter the employee’s user ID. 

5. Click the HQ Emp Detail button.  The HQ Employee Details window is 
displayed.  

 

6. In the Location Trait field, type the location trait ID for the employee, or 
click the LOV button and select the trait. 

7. Click OK to exit. 
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Add a Store Employee Record  

 

Ü Navigate:  From the main menu, select Action à Sales Audit à Control à Setup 
à Employee Maintenance à New.  The Employee Maintenance window is 
displayed.  
 

1. In the Employee field, enter the employee’s ID number and press Tab or 
Enter.   

2. From the Employee Type menu, select Store.   

Note:  Select the Manager, Cashier or Salesperson checkbox. 

3. In the Name field, type the employee’s name.   

4. In the Oracle User ID field, type the employee’s user ID. 

5. Click the Store Emp Detail button.  The Store Employee Details window is 
displayed.  

 

6. In the Store field, type the store number, or click the LOV button and select 
the store. 

7. In the POS ID field, enter the employee’s POS ID. 

8. Click OK to exit. 
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 Add an Error Code  

 

Ü Navigate:  From the main menu, select Action à Sales Audit à Control à 
System à Error Code Maintenance. Double -click Edit to open the Error Definition 
window.  
 

 

1. Click the Add button. 

2. In the Error field, enter an error code.  

3. In the Description field, enter the description of the error, or click the 
comments button and enter the description. 

4. In the Rec Solution field, enter a recommended solution, or click the 
comments button and enter a solution. 

5. In the Form field, select the window name where the error may be fixed. If 
you select the Transaction Detail window, select the tab where the error may 
be fixed in the Tab field.  

6. If a store employee can override the error, select the Override Store 
checkbox.  

7. If a headquarters employee can override the error, select the Override HQ 
checkbox.  

8. Click Apply. The new error code record is added to the table. 

9. Click OK to exit. 
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 View the Impacted Systems for an Error Code 

 

Ü Navigate:  From the main menu, select Action à Sales Audit à Control à 
System à Error Code Maintenance à View.  The Error Definition window is 
displayed. 
 

1. Select an error code from the table and click the System Impact button.  The 
System Impact window is displayed. 

 

Note:  If an error has no system impact, an error message indicates that there 
is no system impact to view for this error.  

2. Click OK to exit. 
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Add an Impacted System  

 

Note:  Add the name of a system if it will be impacted when the selected error 
occurs.  

Ü Navigate:  From the main menu, select Action à Sales Audit à Control à 
System à Error Code Maintenance à Edit.  The Error Definition window is 
displayed.  
 

1. Select an error code from the table and click the System Impact button.  The 
System Impact window is displayed. 

2. Click the Add button. 

3. On the next available line, enter the system name, or click the LOV button 
and select one from the list.  

4. If the system is required, select the System Required checkbox. 

5. Click OK to exit.  
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View field level access by role 

 

Ü Navigate:  From the RMS main menu, select Action à Sales Audit à Control à 
System à Field Level Access Maintenance à View.  The Field Level Access 
window is displayed, with the fields and descriptions for each role. 
 

 

1. Use the scroll bar to view all the roles and fields available. 

2. Click OK to exit. 
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Add Field Level Access by Role   

 

Ü Navigate:  From the RMS main menu, select Action à Sales Audit à Control à 
System à Field Level Access Maintenance à Edit.  The Field Level Access 
window is displayed. 
 

1. Click the Add Role button. 

2. In the Role field, enter a role name, or click on the LOV button and select a 
role. 

3. To display the role, select the Display checkbox. 

4. To enable the role, select the Enable checkbox. 

5. Click the Apply button. 

6. To add a field to the role:  

a. Select the role from the table. 

b. Click the Add Field button. 

c. In the Field field, enter a field name, or click the LOV button and select 
the field. 

d. To display the field, select the Display checkbox. 

e. To enable the field, select the Enable checkbox. 

7. Click the Apply button. 

8. Click OK to exit. 
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View the Reference Information for Transactions 

 

Ü Navigate:  From the RMS main menu, select Action à Sales Audit à Control à 
System à Reference Maintenance à View.  The Reference Maintenance window 
is displayed. 
 

 

1. Use the scroll bar to view all the references for the transactions. 

2. Click OK to exit. 
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Add a Reference to a Transaction 

 

Ü Navigate:  From the RMS main menu, select Action à Sales Audit à Control à 
System à Reference Maintenance à Edit. The Reference Maintenance window is 
displayed. 
 

1. Click the Add button.  

2. In the Tran Type field, select a transaction type. 

3. In the Sub-Tran Type field, select a sub-transaction type.  

4. In the Reason Code field, select a reason code. 

5. In the Ref No field, select a reference number. 

6. In the Ref Label field, enter a reference label, or click the LOV button and 
select a reference label. 

7. Click the Apply button.  The reference information is added to the table. 

8. Click OK to exit.  

 



18  Retek Sales Audit  
 

View Sales Audit System Options 

 

Ü Navigate:  From the RMS main menu, select Action à Sales Audit à Control à 
System à System Options. The Sales Audit System Options window is displayed. 
 

 

1. View the displayed options.   

2. To view the escheatment details, click the Escheatment button. 

3. To view the voucher details, click the Vouch Opts button. 

4. Click OK to exit. 
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Add Escheatment Details 

 

Ü Navigate:  From the RMS main menu, select Action à Sales Audit à Control à 
System à System Options. The Sales Audit System Options window is displayed. 
 

 

1. Click the Escheatment button.  The Escheatment window is displayed. 

2. Click the Add button.   

3. In the Escheat To field, select either country or state. 

4. In the Country or State fields, enter either the country or state codes, or click 
the LOV buttons to select them. 

5. Select one of the four escheatment indicators. 

6. Click the Apply button.  When the Apply Confirmation window is displayed, 
click OK. 

7. Click OK to exit. 
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Add Voucher Options 

 

Ü Navigate:  From the RMS main menu, select Action à Sales Audit à Control à 
System à System Options. The Sales Audit System Options window is displayed. 
 

1. Click the Vouch Opts button.  The Voucher Options window is displayed. 

 

2. Click the Add button.   

3. On the next available line, enter the tender type ID number, or click the LOV 
button and select the tender type. 

4. In the Escheat No Days field, enter the desired number of escheatment days. 

5. In the Purge No Days field, enter the desired number of days. 

6. Click OK to exit. 
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Chapter 2: Automated Totaling 

Overview 

 

Automated Totaling allows you to define how totals are calculated, and set 
required conditions that source data must match using a Wizard.  Totals are one 
of the foundations of Sales Audit.  The values calculated by totals are used 
throughout the system to determine the accuracy of transaction data.  The values 
calculated by totals are also exported to external systems. The values can also be 
used for Sales Audit reporting.   

Source data can include transaction data, entries from the virtual back office 
(VBO) and external data such as money order totals, lottery ticket sales, and so 
on. You can choose the tables and columns for the audit, build query statements 
to yield the desired information, and associate totals with categories, such as 
stores, Point of Sale (POS) values, and so on. 

Sales Audit uses the definitions to evaluate data and determine whether 
transactions meet the defined tolerances. The system uses these totals to 
determine over/shorts and exports them to external systems.  
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Search for a Totals Calculation Definition 

 

Ü Navigate:  From the main menu, select Action à Sales Audit à Control à Totals 
Definition Maintenance. The Total Search window is displayed.  
 

 

1. In the Action menu, select either Edit or View. 

2. Enter additional criteria as desired to make the search more restrictive.  

3. Click the Search button. The totals that match the search criteria are 
displayed in a table. 

4. Click OK to exit. 
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View the Totals Calculation Definitions 

 

Ü Navigate:  Search for and retrieve the totals definition in View mode.  

 
1. Select the desired total description and click OK.  The Totals Calculation 

Definition Wizard is displayed. 

 

2. Click OK to exit. 
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Create a Totals Calculation Definition 

 

Ü Navigate:  From the main menu, select Action à Sales Audit à Control à Totals 
Definition Maintenance. The Total Search window is displayed.  
 

1. In the Action menu, select New to set up new totals definitions in the wizard. 

2. Click OK. The Totals Calculation Definition Wizard is displayed.  

3. Follow the directions on the right side of the wizard to complete the totals 
definition. 
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View Location Traits 

 

Ü Navigate:  Search for and retrieve the totals definition in View or Edit mode.  

 
1. Navigate to page 10 of the wizard.  

2. Click the Location Trait Details button.  The Location Trait Details window 
is displayed. 

 

3. Click OK to exit. 
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View the Display Group Details 

 

Ü Navigate:  Search for and retrieve the totals definition in View or Edit mode.  

 
1. Navigate to page 3 of the wizard.  

2. Click the Display Group Details button.  The Display Group Details window 
is displayed. 

 

3. Click OK to exit. 
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Search for a General Ledger Total 

 

Ü Navigate:  From the main menu, select Action à Sales Audit à Control à Setup 
à GL Account Maintenance.  The General Ledger Search Form window is 
displayed. 
 

 

1. In the Action menu, select either Edit or View. 

2. Enter additional criteria as desired to make the search more restrictive.  

3. Click the Search button. The window displays the totals that match the search 
criteria in a table. 

Note:  To view the GL Account Maintenance window, select a total and 
click OK. 

4. Click OK to exit. 
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Edit General Ledger Account Totals 

 

Ü Navigate:  Search for and retrieve a general ledger total in Edit mode. 

 
1. Select the desired total and click the OK button.  The GL Account 

Maintenance window is displayed. 

 

2. In the Debit CCID field, enter or edit the number, or click the LOV button 
and select the number.  The Sequence fields are filled in with the information 
specific to the code combination. 

3. In the Credit CCID field, enter or edit the number, or click the LOV button 
and select the number.  The Sequence fields are filled in with the information 
specific to the code combination. 

4. To delete a general ledger debit or credit: 

a. Select a debit or credit CCID. 

b. Click the Delete button. 

c. When prompted to delete the record, click the Yes button. 

5. Click OK to exit.  
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Enter Total Levels into a General Ledger Account 

 

Ü Navigate:  Search for a general ledger total in New mode.  The GL Account 
Maintenance window is displayed. 
 

1. In the Total field, enter a total ID, or click the LOV button and select a total. 

2. In the Store field, enter a store ID, or click the LOV button and select a store. 

3. In the Roll-Up Level fields, enter rollup levels 1, 2 and 3. 

4. In the Debit CCID field, enter a debit code, or click the LOV button and 
select the code. 

5. In the Credit CCID field, enter a credit code, or click the LOV button and 
select the code. 

6. Click OK to save the changes and exit the window. 
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Chapter 3: Automated Audit 

Overview 

 

The Automated Audit module is used to define the rules you will be using in 
your sales auditing process.  This is a complicated process that requires 
familiarity with the Retek Sales Audit System. 

The two main components of the Automated Audit module are Validation, and 
Error Handling. 

Validation 

The Automated Audit performs the following validation tasks on the RTLOG 
files: 

• File level validation:  Duplicate transactions, gaps in the sequence number, 
and incomplete records are recorded.  

• Transaction type validation:  Sale and Return transactions require item, 
tender, tax, and customer information. Void, No Sale, Open, and Daily 
Store Conditions transactions do not require transaction details. Pull, Paid 
In, Paid Out, Close, Declare, and Loan transactions require tender 
information. Paid In and Paid Out transactions must also have a valid 
reason code.  

• Transaction level validation:  The store number must be the same for all 
transactions within a single file. The transaction date must be within the 
parameter defined for post-dated transactions. The sum of the items in a 
transaction minus any discounts plus taxes must equal the tendered amount.  

• Record level validation:  The transaction type must be valid. Item numbers 
must be valid. Gift certificate and credit voucher numbers must be valid. 

• Tender type validation:  The tender type must be valid. Gift certificate and 
credit voucher numbers must be valid and not previously redeemed. 

• Discount validation:  The type of discount must be valid. The value of the 
discount must not exceed the predefined system setting.  

• Tax and customer type validation:  The type of tax must be valid. The 
customer type must be valid. 
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Error Handling 

As discrepancies are recorded, the Automated Audit handles errors in the 
following manner. 

• Defines each error in terms of the system impacted:  All errors for a system 
must be corrected before the transaction can be passed to an external 
system. 

• Records all reasons for a failed transaction:  Auditors use that information 
to correct errors. The corrected data can be passed to external systems. 

• Exports are determined by the Sales Audit system options:  Transactions 
can be exported to external systems if there are no errors for the store day. 
Those with errors cannot be exported until corrected manually by an 
auditor. 
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Search for an Audit Rule 

 

Ü Navigate:  From the main menu, select Action à Sales Audit à Control à Audit 
Rule Maintenance.  The Audit Rule Search window is displayed. 
 

 

1. In the Action field, select either Edit or View. 

2. Enter additional criteria as desired to make the search more restrictive. 

3. Click the Search button.  The Find Audit Rule window displays the rules that 
match the search criteria. 

4. Select a task: 

• To perform another search, click the Refresh button or the Back button. 

• To display the rule information, select a record and click OK.  The 
Rules Calculation Definition window is displayed. 

5. Click Close to exit. 
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Create a Rules Calculation Definition 

 

Ü Navigate:  From the main menu, select Action à Sales Audit à Control à Audit 
Rule Maintenance. The Find Audit Rule window is displayed.  
 

1. In the Action menu, select New to set up a new audit rule definition in the 
wizard. 

2. Click OK. The Rules Calculation Definition Wizard is displayed.  

 

3. Follow the directions on the right side of the wizard to complete the rule 
definition. 
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 View the Execute Group Details 

 

Ü Navigate:  Search for and retrieve the rules definition in View or Edit mode.  

 
1. On page 1 of the wizard, click the Execute Details button.  The Execute 

Details window is displayed. 

 

2. Click OK to exit. 
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View the Location Trait Details 

 

Ü Navigate:  Search for and retrieve the rules definition in View or Edit mode.  

 
1. Navigate to page 7 of the wizard.  

2. Click the Location Trait Details button.  The Location Trait Details window 
is displayed. 

 

3. Click OK to exit. 
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Chapter 4: Import and Export Data 

Overview 

 

Transactions that have been corrected in the interactive audit process are 
extracted from the database tables in the Sales Audit program. The information is 
written to interface files that can be used by external systems. A batch program 
updates the staging indicators on the Transaction Detail [satrdetl] window. These 
indicate to which external systems the transaction details were exported. 

The programs that are interfaced with the export data process are: 

• Retek Merchandising System (RMS) 

• Retek Data Warehouse (RDW) 

If a previous revision of a transaction was exported, a reversal of the revision is 
also included in the transmission. Transactions that have a status of Deleted are 
also selected. If they already were staged to the Retek applications, a reversal 
entry is sent. After all reversal entries are created, the reversed transactions are 
deleted from the transaction tables. 

Export Data 

A batch program extracts transactions with the status of Passed, Non-fatal, and 
Delete. The data is exported to temporary staging tables where additional batch 
programs manipulate the data and pass it to external systems, such as RMS or 
RDW.  
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View Bank ACH Transactions 

 

Ü Navigate:  From the main menu, select Action à Sales Audit à Additional 
Operations à ACH Maintenance à Bank ACH Maintenance à View.  The Bank 
ACH Maintenance window is displayed.  
 

 

1. The selected bank ACH information is displayed. 

• To change the sort order by bank, business day, or bank account, click 
the Bank button, the Business Day button, or the Bank Account button. 

• To filter by bank, enter a bank number in the bank field and click the 
Filter button. 

• To filter by bank account number, enter an account number in the Bank 
Acct No field and click the Filter button. 

• To filter by business day, enter a date in the business day field and 
click the Filter button. 

2. Click OK to exit. 
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Add a Bank ACH Transaction Amount 

 

Ü Navigate:  From the main menu, select Action à Sales Audit à Additional 
Operations à ACH Maintenance à Bank ACH Maintenance à Edit. The Bank 
ACH Maintenance window is displayed.  
 

1. The selected Bank ACH information is displayed. 

Note:  To change the sort order by bank, business day, or bank account, click 
the Bank button, the Business Day button, or the Bank Account button. 

2. Click the Add button.  

3. In the Bank field, enter a unique bank ID, or click the LOV button and select 
a bank.  

4. In the Bank Acct No field, enter a bank account number, or click the LOV 
button and select a bank account number. 

5. In the Manual ACH Adjustment field, enter an amount. 

6. In the Business Day field, enter a business day, or click the calendar button 
and select the date.  

7. Click the Apply button. 

8. Click OK to exit. 
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View Store Details 

 

Ü Navigate:  From the main menu, select Action à Sales Audit à Additional 
Operations à ACH Maintenance à Bank ACH Maintenance à View.  The Bank 
ACH Maintenance window is displayed.  
 

1. Click the Store Details button.  The Store ACH Maintenance window is 
displayed. 

 

2. Click OK to exit. 
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View the Bank/Store Relationships 

 

Note:  In order to access this window, you must first select a partner.  

Ü Navigate:  From the main menu, select Control à Partner. The Partner Find 
window is displayed. 
 

1. In the Action field, select Edit or View. 

Note:  If you plan to add or edit bank/store attributes, you must select Edit. 

2. In the Partner Type field, select bank. 

3. Enter additional criteria as desired to make the search more restrictive. 

4. Click the Search button. The Partner Find window displays the partners that 
match the search criteria.  

5. Select a record and click OK. The Partner Maintenance window is displayed 
with the selected partner information. 

6. From the Options menu, select Store. The Bank Store Relationship window 
is displayed. 
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Edit a Bank/Store Relationship  

 

Ü Navigate:  Search for and retrieve a bank/store relationship in Edit mode. 

 
1. Click the desired Bank/Store record to be edited. 

2. Edit the ACH Acct No, Bank Acct No, and Routing No fields as necessary. 

3. Click the Apply button. 

4. To delete a bank/store relationship: 

a. Select a bank/store record. 

b. Click the Delete button. 

c. When prompted to delete the record, click the Yes button.  

5. Click OK to exit. 
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View the Import/Export Data Files for a Store 

 

Ü Navigate:  From the RMS main menu, select Action à Organizational Hierarchy. 
The Organizational Hierarchy Main window is displayed.  
 

1. Click the Store field. A list of stores is displayed. 

2. Select the desired store record and click either the View or Edit button. The 
Store Maintenance window is displayed. 

3. From the Options Menu, select Store Data. The Store Data window is 
displayed. 

 

4. Click OK to exit. 
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Edit an Import/Export Data File for a Store 

 

Ü Navigate:  From the RMS main menu, select Action à Organizational Hierarchy. 
The Organizational Hierarchy Main window is displayed.  
 

1. Click the Store field. A list of stores is displayed. 

2. Select the desired store record and click the Edit button. The Store 
Maintenance window is displayed. 

3. From the Options menu, select Store Data. The Store Data window is 
displayed. 

4. Edit the Import or Export fields as necessary. 

5. Click the OK button to save changes and exit the window. 
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View the Store's Bank ACH Transactions 

 

Ü Navigate:  From the main menu, select Action à Sales Audit à Additional 
Operations à ACH Maintenance à Store ACH Maintenance à View.  The Store 
ACH Maintenance window is displayed.  

 
Note:  To filter the list of transactions by store, by business day, or by bank, 
enter a store name, a business date, or a bank name in the appropriate filter field 
and click the Filter button. 

1. Click the Bank Details button. The Bank ACH Maintenance window is 
displayed. 

 

Note:  To change the sort order by store, business day, or bank, click the 
Store button, the Business Day button, or the Bank button. 

2. Click OK to exit. 
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Add a Store ACH Transaction Amount 

 

Ü Navigate:  From the main menu, select Action à Sales Audit à Additional 
Operations à ACH Maintenance à Store ACH Maintenance à Edit.  The Store 
ACH Maintenance window is displayed.  
 

 

1. The selected store ACH information is displayed. 

Note:  To change the sort order by store, business day, or bank, click the 
Store button,  the Business Day button, or the Bank button. 

2. Click the Add button.   

3. In the Store field, enter a store ID number, or click the LOV button and select 
a store.  

4. In the Bank field, enter a bank ID number, or click the LOV button and select 
a bank. 

5. In the Business Day field, enter a business day, or click the calendar button 
and select the date.  

6. In the Manual Deposit Adjustment field, enter an amount. 

7. Click the Apply button. 

8. Click OK to exit.
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Chapter 5: Interactive Audit 

Overview 

 

At the end of the day, transactions are transmitted from the store to the head 
office, loaded to the database, totaled, audited, and then reviewed. This data is 
then ready to be exported.  The interactive audit module allows you, the auditor, 
to investigate and correct errors in the POS transactions. You can review the 
transactions that were flagged by the Automated Audit process.  

Any errors that are generated as part of the validation process must be either 
corrected or overridden by both the store employee performing the review as well 
as a corporate auditor.  In order to indicate to the corporate employee that the 
store has reviewed the data and is satisfied, when the store employee has 
completed the correction process, they will set the store/day status to Closed.  
Prior to this, the data is only viewable by the corporate auditor.  Once the 
store/day has been closed, the data is editable by the corporate auditor, but only 
viewable by the store employee. 

The corporate auditor must review any errors that were not correctable, and thus 
overridden by the store.  They can then either correct errors at that point if they 
are able to, or override them, at which point the store/day audit status is set to 
Audited, and is available for export to external systems. 

You can use Interactive Audit to: 

• Correct transaction errors and edit data of individual transactions.  

• Investigate and correct missing transactions by store or balancing level. 

• Delete transactions that meet certain criteria.  

Transactions may have many types of errors. You review and correct these errors 
manually. You can also review missing transactions or those that have passed the 
Automated Audit and edit the data as needed. You can delete, invalid or missing 
transactions from the system. Corrected transactions are exported to external 
systems by a batch program. 

You can view summaries of transaction totals calculated by store, balancing 
level, and tender. You can also view the details of the individual transactions 
included in the summary. 
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View Store Day Information by Balancing Level 

 

Ü Navigate:  Search for and retrieve a store in View mode.  

 
1. Select the store for which you want to view transaction totals. 

2. From the Options menu, select Cashier/Register Summary. The Balancing 
Level Summary window is displayed. 

 

Note:  The Options menu displays only the default balance level set in your 
system. Only one or the other is displayed. 

3. You can use the Options menu to change how the totals are displayed, and to 
view additional balancing level information: 

• Select Primary or Local to change amounts between primary and local 
currency. 

• Select Over/Short to navigate to the Over/Short Totals window. 

• Select Miscellaneous Totals to navigate to the Miscellaneous Totals 
window. 

• Select Error List to navigate to the Error List window. 

4. Click OK to exit. 
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Add Store Day Balancing Level Information 

 

Ü Navigate:  Search for and retrieve a store in Edit mode.  
 

1. Select the store for which you want to add balancing level information. 

2. From the Options menu, select Cashier/Register Summary. The Balancing 
Level Summary window is displayed. 

Note:  The Options menu displays only the default balance level set in your 
system. Only one or the other is displayed. 

3. Click the Add button.  

4. In the Register/Cashier field, enter a unique Register or Cashier number. 

5. In the Start Time field, enter the start date and time for the transaction, or 
click the calendar button and select the start time. 

6. In the End Time field, enter the ending time of the transaction, or click the 
calendar button and select the end time. 

7. Click OK.  A message displays confirming that your record has been added.   

8. Click OK to exit. 
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View Combined Totals 

 

Ü Navigate:  From the main menu, select Action à Sales Audit à Store Close/Audit 
window.  The Store Day Find window is displayed. 
 

1. Search for and retrieve a store in View mode. 

2. From the Options menu, select Store Day Summary. The Store Day 
Summary window is displayed. 

3. From the Options menu, select Miscellaneous Totals.  The Miscellaneous 
Totals window is displayed.   

4. Select a row that is a combined total and click the Details button.  The 
Combined Total Detail window is displayed. 

 

5. Click OK to exit. 
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View the Error List 

 

Ü Navigate:  From the main menu, select Action à Sales Audit à Store Close/Audit.  
The Store Day Find window is displayed. 
 

1. Search for and retrieve a store in View mode. 

2. From the Options menu, select Error List. The Error List window is 
displayed. 

 

3. Click OK to exit. 
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Fix an Error 

 

Ü Navigate:  From the main menu, select Action à Sales Audit à Store Close/Audit 
window.  The Store Day Find window is displayed. 
 

1. Search for and retrieve a store in Edit mode. 

2. From the Options menu, select Error List. The Error List window is 
displayed. 

3. Select the error from the list and click the Fix Error button.  The window that 
will allow you to correct the error is displayed. 

Note:  If the error is in the transaction detail, over/short, miscellaneous total, 
or missing transaction category, you can navigate to the appropriate window 
from the Options menu to fix the error.   

4. Correct the error on the appropriate field within the window. 

5. Click OK to exit. 
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Override an Error 

 

Ü Navigate:  From the main menu, select Action à Sales Audit à Store Close/Audit 
window.  The Store Day Find window is displayed. 
 

1. Search for and retrieve a store in Edit mode. 

2. From the Options menu, select the Error List. The Error List window is 
displayed. 

3. Select the error from the list.  

4. Select Store Override, or HQ Override for the error type. 

Note:  Only one of the two checkboxes is enabled depending on your 
employee setup. 

5. Click OK to exit. 
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View the System Impacted by an Error 

 

Ü Navigate:  From the main menu, select Action à Sales Audit à Store Close/Audit 
window.  The Store Day Find window is displayed. 
 

1. Search for and retrieve a store in Edit mode. 

2. From the Options menu, select the Error List. The Error List window is 
displayed. 

3. From the Options menu, select System Impact.  The System Impact window 
is displayed. 

 

4. Click the OK button.  The Error List window is re-displayed. 

5. Click OK to exit. 
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View the Import Log 

 

Ü Navigate:  From the main menu, select Action à Sales Audit à Store/Close Audit.  
The Store Day Find window is displayed. 
 

1. Search for and retrieve a store in View mode. 

2. From the Options menu, select Store Day Summary. The Store Day 
Summary window is displayed. 

3. From the Options menu, select Import/Export Log.  The Store Day 
Import/Export Log window is displayed with the Import Log showing.  

 

4. Click OK to exit. 
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View the Export Log 

 

Ü Navigate:  From the main menu, select Action à Sales Audit à Store/Close Audit. 
The Store Day Find window is displayed. 
 

1. Search for and retrieve a store in View mode. 

2. From the Options menu, select Store Day Summary. The Store Day 
Summary window is displayed. 

3. From the Options menu, select Import/Export Log.  The Store Day Import 
and Export Log window is displayed with the Import Log showing.  

4. Click the Export Log tab.  The Export Log is displayed. 

5. Click OK to exit. 
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Search for an Item Summary 

 

Ü Navigate:  From the RMS main menu, select Action à Sales Audit à Additional 
Operations à Summary à Item Summary à View. The Sales Audit Item 
Summary window is displayed. 
 

 

1.  In the Business Day field, enter a business day, or click the calendar button 
and select the date. 

2. In the Store field, enter a store number, or click the LOV button and select a 
store. 

3. In the Item Type field, select an item type. 

4. In the Item field, enter an item number or click the LOV button and select the 
item. 

5. Click the Search button. The table displays the items that match the search 
criteria. 

6. Click OK to exit, or click the OK+Repeat button to save the data and initiate 
another search. 
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Perform a Mass Change for an Item Summary  

 

Ü Navigate:  From the RMS main menu, select Action à Sales Audit à Additional 
Operations à Summary à Item Summary à View. The Sales Audit Item 
Summary window is displayed. 
 

1. Search for an item summary. 

2. Select a transaction record to be changed. 

3. Click the Mass Change button. The Mass Change window is displayed. 

4. From the New Item Type field, select an item type. 

5. In the Change To field, enter the SKU or UPC ID, or use the LOV button to 
select the SKU or UPC. 

6. Click OK to save changes and return to the Sales Audit Item Summary 
window.  
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Search for a Store 

 

Ü Navigate:  From the main menu, select Action à Sales Audit à Store Close/Audit. 
The Store Day Find window is displayed. 
 

 

1. In the Action field, select either Edit or View. 

2. Enter additional criteria as desired to make the search more restrictive. 

3. Click the Search button. A list of selected stores is displayed by business 
date. 

4. To perform another search, click the Refresh button. 

5. Click the Close button to exit. 
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View Miscellaneous Totals 

 

Ü Navigate:  From the main menu, select Action à Sales Audit à Store/Close Audit. 
The Store Day Find window is displayed. 
 

1. Search for and retrieve a store in View mode. 

2. From the Options menu, select Store Day Summary. The Store Day 
Summary window is displayed. 

3. From the Options menu, select Miscellaneous Totals.  The Miscellaneous 
Totals window is displayed.   

 

4. Click OK to exit. 
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Edit a Miscellaneous Total 

 

Ü Navigate:  From the main menu, select Action à Sales Audit à Store/Close Audit. 
The Store Day Find window is displayed. 
 

1. Search for and retrieve a store in View mode. 

2. From the Options menu, select the Store Day Summary option. The Store 
Day Summary window is displayed. 

3. From the Options menu, select the Miscellaneous Totals option.  The 
Miscellaneous Totals window is displayed. 

Note:  You can also access the Miscellaneous Totals window via the Options 
menu on the Error List and Balance Level Summary windows. 

4. Edit the totals in the Store Reported column, or the HQ Reported column as 
necessary. 

Note:  The column that is enabled is based on your Oracle role and the field-
level access granted to that role  via the Field-Level Access window.  The 
Store Reported column should be used for updates from the store, while the 
HQ Reported column should be used for updates from the corporate office. 

5. Click OK to exit. 
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View Missing Transactions 

 

Ü Navigate:  From the main menu, select Action à Sales Audit à Store/Close Audit. 
The Store Day Find window is displayed. 
 

1. Search for and retrieve a store in View mode. 

2. From the Options menu, select the Store Day Summary option. The Store 
Day Summary window is displayed. 

3. From the Options menu, select Missing Transactions.  The Missing 
Transaction Summary window is displayed. 

 

Note:  Click the comments button to view comments about the missing 
transaction. 

4. Click OK to exit. 
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Add Details to a Missing Transaction 

 

Ü Navigate:  From the main menu, select Action à Sales Audit à Store/Close Audit. 
The Store Day Find window is displayed. 
 

1. Search for and retrieve a store in View mode. 

2. From the Options menu, select the Store Day Summary option. The Store 
Day Summary window is displayed. 

3. From the Options menu, select Missing Transactions.  The Missing 
Transaction Summary window is displayed. 

4. Select a POS transaction that requires added details. 

5. From the Options menu, select Add Details.  The Transaction Detail window 
is displayed. 

6. Enter the details of the transaction in the appropriate fields. 

Note   Refer to the Transaction Detail window topic for more information 
about these fields. 

7. Click OK to exit. 
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View Over/Short totals 

 

Ü Navigate:  From the main menu, select Action à Sales Audit à Store/Close Audit. 
The Store Day Find window is displayed. 
 

1. Search for and retrieve a store in View mode. 

 
2. From the Options menu, select the Store Day Summary option. The Store 

Day Summary window is displayed. 

3. From the Options menu, select the Over/Short totals.  The Over/Short 
window is displayed. 

 

Note:  You can also access the Over/Short window via the Options menu on 
the Error List and Balance Level Summary windows. 

4. Click OK to exit. 
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Edit Over/Short totals 

 

Ü Navigate:  From the main menu, select Action à Sales Audit à Store/Close Audit. 
The Store Day Find window is displayed. 
 

1. Search for and retrieve a store in Edit mode. 

2. From the Options menu, select Store Day Summary. The Store Day 
Summary window is displayed. 

3. From the Options menu, select Over/Short Totals.  The Over/Short window 
is displayed. 

Note:  You can also access the Over/Short window via the Options menu on 
the Error List and Balance Level Summary windows. 

4. In either the Store Reported Field, or the HQ Reported field of the 
Accountable For table, enter an amount.   

Note:  The column that is enabled is based on your Oracle role and the field-
level access granted to that role via the Field-Level Access window.  The 
Store Reported column should be used for updates from the store, while the 
HQ Reported column should be used for updates from the corporate office. 

5. In either the Store Reported Field, or the HQ Reported field of the Accounted 
For table, enter an amount.  

Note:  To see more details of any combined total amount, select the amount 
and click the Details button. The Combined Total Detail window is 
displayed.  

6. Click OK to exit. 
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View Over Short Errors  

 

Ü Navigate:  From the main menu, select Action à Sales Audit à Store/Close Audit. 
The Store Day Find window is displayed. 
 

1. Search for and retrieve a store in Edit or View mode. 

2. From the Options menu, select the Store Day Summary option. The Store 
Day Summary window is displayed. 

3. From the Options menu, select Over/Short Totals.  The Over/Short window 
is displayed. 

Note:  You can also access the Over/Short window via the Options menu on 
the Error List and Balance Level Summary windows. 

4. Select a total with errors, as indicated by the red exclamation mark next to 
the total record, and click the Errors button.  The Sales Audit Errors window 
is displayed. 

 

5. Click OK to exit. 
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View a Summary for a Store Day  

 

Ü Navigate:  From the main menu, select Action à Sales Audit à Store Close/Audit. 
The Store Day Find window is displayed. 
 

1. Search for a store. 

2. Select the desired store.  

3. From the Options menu, select Store Day Summary.  The Store Day 
Summary window is displayed. 
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Close a Store Day 

 

Ü Navigate:  From the main menu, select Action à Sales Audit à Store Close/Audit. 
The Store Day Find window is displayed. 
 

1. Search for a store in Edit mode. 

2. Select the desired store.  

3. From the Options menu, select Store Day Summary.  The Store Day 
Summary window is displayed. 

Note:  For retailers using the Oracle Site Fuels Management (SFM) product, 
its day close process has been integrated with the Sales Audit day close.  In 
order to close the day in Sales Audit, it must first be closed in SFM for all 
stores selling fuel. 

4. Click the Close/Store button.  If there are no outstanding errors, a 
confirmation window is displayed.  

Note: You can resolve outstanding errors by navigating to the Error List 
window from the Options menu.  

5. When prompted to confirm the close, click the Yes button. 

6. Click OK to exit. 
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Delete Transactions from a Store Day 

 

Ü Navigate:  From the main menu, select Action à Sales Audit à Store Close/Audit. 
The Store Day Find window is displayed. 
 

1. Search for a store in Edit mode. 

2. Select the desired store.  

3. From the Options menu, select Store Day Summary.  The Store Day 
Summary window is displayed. 

4. From the Options menu, select Delete Store Day.   

5. When prompted to delete the store day transactions, click Yes. 

6. Click OK to exit. 
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Enter Store Day Comments 

 

Ü Navigate:  From the main menu, select Action à Sales Audit à Store Close/Audit. 
The Store Day Find window is displayed. 
 

1. Search for a store in Edit mode. 

2. Select the desired store.  

3. From the Options menu, select Store Day Summary.  The Store Day 
Summary window is displayed. 

4. Click the comments button.  The Comments window is displayed. 

5. Click the Add button. 

6. On the next available line, enter a comment about the store day. 

7. Click OK to exit. 
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View Transaction Totals by Tender 

 

Ü Navigate:  From the main menu, select Action à Sales Audit à Additional 
Operations à Summary à Tender Summary. The Tender Summary window is 
displayed. 
 

 

1. Search for a store: 

a. In the Chain field, enter the ID of a chain, or click the LOV button and 
select a chain. 

b. In the Store field, enter the ID of a store, or click the LOV button and 
select a store. This field is optional. 

c. In the Business day, enter the business date, or click the calendar button 
and select a date. 

d. Click the Search button. The transaction types for the specified store day 
are displayed. 

2. To filter the list of transactions by tender type or tender amount, enter a 
tender type group and/or a tender amount in the filter fields, and click the 
Filter button.  

3. To view more details about the transaction, select the transaction and click 
the Tran Detail button. The Transaction Detail window is displayed.  

4. Click OK to exit. 
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View the Total Exports 

 

Ü Navigate:  From the main menu, select Action à Sales Audit à Store/Close Audit.  
The Store Day Find window is displayed. 

1. Search for and retrieve a store in View mode. 

2. From the Options menu, select Store Day Summary.  The Store Day 
Summary window is displayed. 

3. From the Options menu, select Miscellaneous Totals.  The Miscellaneous 
Totals window is displayed. 

4. From the Options menu, select Exports. The Totals Export window appears. 

 

Note:  You can also access the Totals Export window via the Options menu 
on the Over/Short window. 

5. Click OK to exit. 
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Search for a Sales Audit Transaction 

 

Ü Navigate:  From the main menu, select Action à Sales Audit à Additional 
Operations à Transaction Maintenance. The Transaction Find window is 
displayed. 
 

 

1. In the Action field, select View, Edit, or Post Void. 

2. Enter additional search criteria as desired to make the search more restrictive. 

3. Click the Search button. The transactions that match the search criteria are 
displayed. 

4. Select a task. 

• To perform another search, click the Refresh button. 

• To view or edit transaction details, select a record and click OK. The 
Transaction Detail window is displayed. 

5. Click Close to exit. 
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Create a Sales Audit Transaction 

 

Ü Navigate:  From the RMS main menu select Action à Sales Audit à Additional 
Operation à Transaction Maintenance.  The Transaction Find window is displayed. 
 

1. From the Action Menu, select New and click OK.  The Transaction Detail 
window is displayed. 

 

2. In the Chain field, enter a chain number, or click the LOV button and select a 
chain. 

3. In the Business Day field, enter a date, or click the Calendar button and 
select a date. 

4. In the Store field, enter a store, or click the LOV button and select a store. 

5. From the Tran Type menu, select Sale. 
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6. If applicable, add the following detail to the transaction:  

a. Add reference information on the Header Reference window.   

b. Add items on the Items tab.   

c. Add a discount to the item on the Discount Detail window. 

d. Add tender records to the transaction. 

e. Add tax information. 

f. Add customer Information.  

g. Edit the employee information in a transaction. 

h. Add paid out details to a transaction. 

7 Click OK to exit. 
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Add Items to a Transaction 

 

Ü Navigate:  Create a sales audit transaction, or search for a transaction in Edit mode. 

 
1. On the Transaction Detail window, click on the Items tab. 

2. Click the Add button. 

3. In the Item Type field, select the type of item. 

4. In the Item field, enter the ID of the item, or click the LOV button and select 
the item. 

5. In the Override Reason field, select a reason, (if necessary). 

6. In the Qty field, enter the quantity of the item purchased or returned. 

7. Add the following details as necessary:  

a. Click the Item Detail button to add details to an item. 

b. Click the Item Ref button to add references to an item. 

c. Click the Disc Detail button to add a discount to an item. 

8. Click OK to exit. 
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Add a Discount to an Item in a Transaction 

 

Ü Navigate:  Create a sales audit transaction, or search for a transaction in Edit mode. 

 
1. On the Transaction Detail window, click on the Items tab. 

2. Click the Disc Detail button. The Discount Detail window is displayed.  

 

3. Click the Add button.  

4. From the Discount Type field, select the type of discount that you want to 
apply to the item. 

5. In the Promotion field, enter the promotion, or click the LOV button and 
select the promotion. 

6. In the QTY field, enter the quantity for the discount. 

7. In the Amount Primary field, enter the amount of the discount. 

8. Click OK to exit.  
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Add Detail to an Item in a Transaction 

 

Ü Navigate:  Search for and retrieve a transaction in New or Edit mode. 

 
1. On the Items tab of the Transaction Detail window, click the Item Detail 

button. The Item Detail window is displayed. 

 

2. Select or clear the Swiped or Scanned at POS? box. 

3. Select or clear the Taxable at this Location? box. 

4. Click OK to save the changes and exit the window. 
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Add References to an Item 

 

Ü Navigate:  Search for and retrieve a transaction in New or Edit mode. 

 
1. On the Items tab of the Transaction Detail window, click the Item Ref button. 

The Item Reference window is displayed. 

 

2. Enter references in the Reference fields as necessary. 

3. Click OK to save the references and exit the window. 
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Edit a transaction 

 

Ü Navigate:  Search for and retrieve a transaction in Edit mode. 

 
1 Enter or edit the data in any of the enabled fields as necessary. 

Note:  When you edit a transaction, you can enter a comment in the 
Comments field, or click the comments button and enter a comment. This 
field is optional. 

2 Click OK to exit. 
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Post Void a Transaction 

 

Ü Navigate:  Search for and retrieve a transaction in Post Void mode. 

 
1. Click the OK button.   

2. When prompted to post void the transaction, click the Yes button. 

3. Click OK to exit. 
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Add Tender Information to a Transaction 

 

Ü Navigate:  Search for and retrieve a transaction in Edit mode. 

 
1. On the Transaction Detail window, click on the Tender tab. 

2. Click the Add button. 

3. From the Tender Type Group field, select the tender type group. 

4. From the Tender Type field, select the tender type, or click the LOV button 
and select the tender type. 

5. In the ID Number field, enter the ID number of the tender, if applicable. 

Note:  If the tender is a credit card, click the CC Details button to add the 
credit card authorization information. 

6. To add user-defined reference information to a type of tender: 

a. Select the tender record. 

b. Click the Reference button on the Tender tab. The Tender Reference 
window is displayed. 

 

c. Enter data in the Reference fields as needed. 

7. Click OK to exit. 
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Add Tax Information to a Transaction 

 

Ü Navigate:  Search for and retrieve a transaction in Edit mode. 

 
1. On the Transaction Detail window, click on the Tax tab. 

2. Click the Add button. 

3. In the Tax Type field, select the type of tax. 

4. In the Amount field, enter the amount paid or returned for the type of tax. 

5. Click OK to exit. 
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Add Customer Information to a Transaction 

 

Ü Navigate:  Search for and retrieve a transaction in Edit mode. 

 
1. On the Transaction Detail window, click the Customer tab. 

2. In the ID Type field, select the source of the customer information. 

3. In the ID No field, enter the ID from the source document identified in the ID 
Type field. 

4. In the remaining fields, enter or select the address information that is known 
about the customer. 

5. Click the Attributes button.  The Customer Attributes window is displayed.  

 

6. In the Attribute Type field, select the attribute type. 

7. In the Attribute field, enter an attribute, or click the LOV button and select 
the attribute. 

8. Click OK to exit. 
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Edit Reference Information in a Transaction 

 

Ü Navigate:  Search for and retrieve a transaction in Edit mode.  

 
1. Choose the level at which you want to edit the reference information: 

• Transaction level: Click the Reference button. The Header Reference 
window is displayed. 

• Item level: Click the Item Ref button on the Items tab. The Item 
Reference window is displayed. 

• Tender level: Click the Reference button on the Tender tab. The 
Tender Reference window is displayed.  

• Discount level: Click the Disc Detail button on the Items tab. The 
Discount window is displayed. Click the Reference button. The Item 
Discount Reference window is displayed.   

2. In the Reference fields, edit the reference information as needed. 

3. Click OK to exit. 
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Correct a Transaction Error 

 

Ü Navigate:  Search for and retrieve a transaction in Edit mode. 

 
Note:  A red exclamation point ( ! ) is displayed next to fields with incorrect 
data. 

1. Click the red exclamation point ( ! ) next to the transaction with errors. 
Descriptions of the errors flagged by the automated audit process are 
displayed. Use this information to determine which details must be corrected.  

2. Enter or select the correct information on the appropriate Transaction Detail 
tab. The red exclamation point disappears when the data is corrected.  

3. Click OK to exit. 
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View Export Information for a Transaction 

 

Ü Navigate:  Search for and retrieve a transaction in Edit mode. 

 
1. Click on the Exported tab.  The Exported tab displays the names and times of 

any exported systems for the transaction. 

2. Click OK to exit. 
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Override a Price in a Transaction 

 

Ü Navigate:  Search for and retrieve a transaction in Edit mode. 

 
1. Select the desired item on the Item tab. 

2. Click the Price Override button.  The Price Override window is displayed.  

 

3. In the Override Reason field, enter the override reason, or select one from the 
list. 

4. In the New Unit Retail Price field, enter the new price. 

5. Click OK to save the changes and close the window. 
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Edit a Return Reason in a Transaction 

 

Ü Navigate:  Search for and retrieve a transaction in Edit mode. 

 
1. Select the desired item on the Item tab. 

2. Click the Return Reason button.  The Return Reason window is displayed. 

 

3. In the Return Reason Code field, select the return reason code. 

4. Click the OK button to save the change and close the window. 
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View the Voucher Details in a Transaction 

 

Ü Navigate:  Search for and retrieve a transaction in Edit mode. 

 
1. Click the Tender tab. 

2. Select a tender type and click the Voucher Details button.  The Voucher 
Details window is displayed. 

 

3. Click OK to exit.  
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Edit the Employee Information in a Transaction 

 

Ü Navigate:  Search for and retrieve a transaction in Edit mode. 

 
1. Click the Employee tab. 

2. In the Salesperson field, enter the salesperson ID and name, or click the LOV 
button and select the salesperson. 

3. In the Register field, enter the register ID, or click the LOV button and select 
the register. 

4. In the Cashier field, enter the cashier ID, or click the LOV button and select 
the cashier. 

5. Click the OK button to save the changes and close the window. 
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Add Paid out Details to a Transaction 

 

Ü Navigate:  Search for and retrieve a transaction in Edit mode. 

 
1. Click on the Paid Out Details tab. 

2. In the Vendor field, enter a vendor number, or click the LOV button and 
select the vendor. 

3. In the Vendor Invoice Number field, enter a vendor invoice number. 

4. In the Proof of Delivery Number field, enter a proof of delivery number. 

5. In the Payment Reference Number field, enter a payment reference number. 

6. Click the OK button to save the changes and close the window. 
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Chapter 6: Audit Trail 

Overview 

 

The Transaction Audit Trail window allows you to view the revisions made to a 
transaction and the auditors responsible for the revisions. After selecting a 
revision, you can view the detailed information associated with the revision. You 
can also view revision information for detail records at the item, tender, tax, and 
export level.  In addition, you can view employee information on a transaction, 
and the paid out details for vendor transactions. 
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Search for a Totals Audit Trail 

 

Ü Navigate:  From the main menu, select Action à Sales Audit à Additional 
Operations à Audit Trail à Totals Audit Trail. The Totals Audit Trail Find 
window is displayed. 

 

 

1. In the Chain field, enter the chain number, or click the LOV button and select 
a chain. 

Note:  If a default chain was specified in the System Options window, a 
default chain will be displayed in the Chain field. 

2. Enter additional criteria as desired to make the search more restrictive. 

3. Click the Search button. The Totals Audit Trail Find window is displayed 
with the totals that met the search criteria in a table. 

4. Select a total and click OK.  The Sales Audit Totals Audit Trail window is 
displayed. 

Note:  You can also access the Sales Audit Totals Audit Trail window via 
the Options menu on the Over/Short and Miscellaneous Totals window. 
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View the Total Value Revision Errors 

 

Ü Navigate:  Search for and retrieve a totals audit trail. 

 
1. Select a total from the table and click OK. The Sales Audit Totals Audit Trail 

window is displayed. 

2. Select a revision that contains errors and click the red exclamation point.  
The Sales Audit Errors window is displayed. 

 

3. Click OK to exit the window and return to the Sales Audit Totals window. 
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View the Exported Revisions 

 

Ü Navigate:  Search for and retrieve a totals audit trail. 

 
1. Select a total from the table and click OK. The Sales Audit Totals Audit Trail 

window is displayed. 

2. Select a total revision. 

3. From the Options menu, select Exported Revision.  The Exported Revision 
window is displayed. 

 

4. Click OK to exit the window and return to the Sales Audit Totals window. 
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Search for a Transaction Audit Trail 

 

Ü Navigate:  From the main menu, select Action à Sales Audit à Additional 
Operations à Audit Trail à Transaction Audit Trail.  The Transaction Audit Trail 
Find window is displayed. 
 

 

1. In the Chain field, enter the ID of the chain, or click the LOV button and 
select the chain. 

Note:  If a default chain was specified in the System Options window, a 
default chain will be displayed in the Chain field. 

2. Enter additional search criteria as desired to make the search more restrictive.  

3. Click the Search button. The Transaction Audit Trail Find window displays 
the transaction records that match the search criteria in a table. 

Note:  You can sort the transactions by transaction number or by transaction 
date and time by clicking the sort buttons. 

4. Select the desired transaction and click OK.  The Transaction Audit Trail 
Window is displayed. 

5. Click OK to exit. 
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View the Transaction Audit Trail  

 

Ü Navigate:  Search for and retrieve a transaction audit trail. 

 
Note:  You can view the default, saved, custom, or reference information for the 
revisions. Select the appropriate command from the View menu. 

1. To view the details of a revised transaction: 

a. Select the revision record. 

b. Click the Revision Details button. The details are displayed on the tabs. 

c. Click on the Items tab for item details. 

d. Click on the Tender tab for tender details. 

e. Click on the Tax tab for tax details. 

f. Click on the Export tab for export details. 

g. Click on the Employees tab for employee details. 

h. Click on the Paid Out Details tab for details about vendor payments. 

2. To view all revisions at a level of detail: 

a. Item level: On the Items tab, select an item and click the Item Rev 
button. The Item Revision History window is displayed. 
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b. Discount level: On the Items tab, select an item and click the Disc Detail 
button. On the Item Discount window, click the Discount Rev button. 
The Discount Revisions History window is displayed. 

 

c. Tender level: On the Tender tab, select a tender and click the Tender Rev 
button. The Tender Revisions History window is displayed. 

 

d. Tax level: On the Tax tab, select a tax and click the Tax Rev button. The 
Tax Revisions History window is displayed. 
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e. Export level: On the Export tab, click the Export Rev button. The 
Exported Revision History window is displayed. 

 

3. Click OK to exit. 

 

 



 101 
 

Chapter 7: Quick Navigation 

ReSA Quick Navigation  

Window Form Navigation 

Foundation Data 

Error Definition [saerrcd] saerrcd.fmb  Action + Sales Audit + Control + System + Error Code 
Maintenance + View 

System Impact [saerrcd] saerrcd.fmb  Action + Sales Audit + Control + System + Error Code 
Maintenance + View + System Impact button 

Employee Maintenance [saempmnt] saempmnt.fmb  Action + Sales Audit + Control + Setup + Employee 
Maintenance + Edit/View/New 

Corporate Employee Details 
[saempmnt] 

saempmnt.fmb  Action + Sales Audit + Control + Setup + Employee 
Maintenance + Edit/View/New + HQ Emp Details 
button 

Store Employee Details [saempmnt] saempmnt.fmb  Action + Sales Audit + Control + Setup + Employee 
Maintenance + Edit/View/New + Store Emp Detail 
button 

Field Level Access [safldacs] safldacs.fmb  Action + Sales Audit + Control + System + Field Level 
Access + Edit/View 

Reference Maintenance [sarefmnt] sarefmnt.fmb  Action + Sales Audit + Control + System + Reference 
Maintenance + Edit/View 

Sales Audit System Options [sasysopt] sasysopt.fmb  Action + Sales Audit + Control + System + System 
Options 

Escheatment [sasysopt] sasysopt.fmb  Action + Sales Audit + Control + System + System 
Options + Escheatment button 

Voucher Options [sasysopt] sasysopt.fmb  Action + Sales Audit + Control + System + System 
Options + Voucher Opts button 

Automated Totaling 

 Total Search Window [satlfind] satlfind.fmb  Action + Sales Audit + Control + Totals Definition 
Maintenance 

 Totals Calculation Definition Wizard       
[satotal] 

satotal.fmb  Action + Sales Audit + Control + Totals Definition 
Maintenance + New + OK 

 Display Group Details [satotal] satotal.fmb  Action + Sales Audit + Control + Totals Definition 
Maintenance + New + OK + Pg 3 Display Group totals 
button 

 Location Trait Details [satotal] satotal.fmb  Action + Sales Audit + Control + Totals Definition 
Maintenance + New + OK + Pg 10 Location Trait Details 
button 

  General Ledger Search Form [saglfind] saglfind.fmb  Action + Sales Audit + Ctrl + Setup + GL Account 
Maintenance 
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Window Form Navigation 

  GL Account Maintenance [saglcros] saglcros.fmb  Action + Sales Audit + Control + Setup + GL Account 
Maintenance +  New/Edit/View + OK 

Automated Audit 

Find Audit Rule [sarlfind] sarlfind.fmb  Action + Sales Audit + Control + Audit Rule 
Maintenance 

Rule Definition Wizard [sarule] sarule.fmb  Action + Sales Audit + Control + Audit Rule 
Maintenance + New + OK 

Execute Details [sarule] sarule.fmb  Action + Sales Audit + Control + Audit Rule 
Maintenance + New + OK + Execute Details button 

Location Traits Details [sarule] sarule.fmb  Action + Sales Audit + Control + Audit Rule 
Maintenance + New + OK + Location Traits button 

Import and Export Data 

Bank ACH Maintenance [sabnkach] sabnkach.fmb  Action + Sales Audit + Additional Operations + ACH 
Maintenance + Bank ACH Maintenance 

Bank Store Relationship [sabnkstr] sabnkstr.fmb RMS Menu + Control + Partner + Edit + select bank as 
Partner type + search + select a row + Options + Store 

Store Data [sastdata] sastdata.fmb  Action + Organizational Heirarchy + Store + View + 
Options + Store Data 

Store ACH Maintenance [sastrach] sastrach.fmb  Action + Sales Audit + Additional Operations + ACH 
Maintenance + Store ACH Maintenance 

Interactive Audit 

Balancing Level Summary [sablsumm] sablsumm.fmb  Action + Sales Audit + Store Close/Audit + search for 
store + select row + Options + Cashier Summary 

Combined Total Details [sacombtl] sacombtl.fmb  Action + Sales Audit + Store Close/Audit + search for 
store + select row + Options + Store Day Summary + 
Options + Miscellaneous Totals + select row + Details 
button 

Error List [saerrlst] saerrlst.fmb  Action + Sales Audit + Store Close/Audit + search for 
store + select row + Options + Error List 

System Impact [saerrlst] saerrlst.fmb  Action + Sales Audit + Store Close/Audit + search for 
store + select row + Options + Error List + Options + 
System Impact 

Store Day Import and Export Log 
[saimpexp] 

saimpexp.fmb  Action + Sales Audit + Store Close/Audit + search for 
store + select row + Options + Store Day Summary + 
Options + Import/Export Log 

Sales Audit Item Summary [saitsumm] saitsumm.fmb  Action + Sales Audit + Additional Operations + 
Summary + Item Summary 

Sales Audit Item Summary Mass Change 
[saitsumm] 

saitsumm.fmb  Action + Sales Audit + Additional Operations + 
Summary + Item Summary + Mass Change button 
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Window Form Navigation 

Miscellaneous Totals [samisctl] samisctl.fmb Action + Sales Audit + Store Close/Audit + search for 
store + select row + Options + Store Day Summary + 
Options + Miscellaneous Totals  

Missing Transaction Summary [samisstr] samisstr.fmb  Action + Sales Audit + Store Close/Audit + search for 
store + select row + Options + Store Day Summary + 
Options + Missing Transactions 

Over/Short [saovrsht] saovrsht.fmb  Action + Sales Audit + Store Close/Audit + search for 
store + select row + Options + Store Day Summary + 
Options + Over/Short Totals  

Store Day Find [sastfind] sastfind.fmb  Action + Sales Audit + Store Close/Audit 

Store Day Summary [sastrday] sastrday.fmb  Action + Sales Audit + Store Close/Audit + search for 
store + select row + Options + Store Day Summary 

Tender Summary [satdsumm] satdsumm.fmb  Action + Sales Audit + Additional Operations + 
Summary + Tender Summary 

Totals Export [satlexpt] satlexpt.fmb  Action + Sales Audit + Store Close/Audit + search for 
store + select row + Options + Store Day Summary + 
Options + Miscellaneous Totals + Options + Exports 

Transaction Detail [satrdetl] satrdetl.fmb  Action + Sales Audit + Additional Operations + 
Transaction Maintenance + Edit/View/New/PostVoid + 
search for transaction + select row + OK 

Discount Detail [satrdetl] satrdetl.fmb  Action + Sales Audit + Additional Operations + 
Transaction Maintenance + Edit/View/New/PostVoid + 
search for transaction + select row + OK + Items tab + 
Disc Detail button 

Item Detail [satrdetl] satrdetl.fmb  Action + Sales Audit + Additional Operations + 
Transaction Maintenance + Edit/View/New/PostVoid + 
search for transaction + select row + OK + Items tab + 
Item Detail button 

Header Reference [satrdetl] satrdetl.fmb  Action + Sales Audit + Additional Operations + 
Transaction Maintenance + Edit/View/New/PostVoid + 
search for transaction + select row + OK + Reference 
button 

Item Reference [satrdetl] satrdetl.fmb  Action + Sales Audit + Additional Operations + 
Transaction Maintenance + Edit/View/New/PostVoid + 
search for transaction + select row + OK + Items tab + 
Item Ref button 

Tender Reference [satrdetl] satrdetl.fmb  Action + Sales Audit + Additional Operations + 
Transaction Maintenance + Edit/View/New/PostVoid + 
search for transaction + select row + OK + Tender tab +  
Reference button 

Credit Card Details [satrdetl] satrdetl.fmb Action + Sales Audit + Additional Operations + 
Transaction Maintenance + Edit/View/New/PostVoid + 
search for transaction + select row + OK + Tender tab + 
CC Details button 
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Window Form Navigation 

Discount References [satrdetl] satrdetl.fmb  Action + Sales Audit + Additional Operations + 
Transaction Maintenance + Edit/View/New/PostVoid + 
search for transaction + select row + OK + Items tab + 
Disc Detail button + Reference button 

Customer Attributes [satrdetl] satrdetl.fmb  Action + Sales Audit + Additional Operations + 
Transaction Maintenance + Edit/View/New/PostVoid + 
search for transaction + select row + OK + Customer tab 
+ Attributes button 

Price Override [satrdetl] satrdetl.fmb  Action + Sales Audit + Additional Operations + 
Transaction Maintenance + Edit/View/New/PostVoid + 
search for transaction + select row + OK + Items tab + 
Price Override button 

Return Reason [satrdetl] satrdetl.fmb  Action + Sales Audit + Additional Operations + 
Transaction Maintenance + Edit/View/New/PostVoid + 
search for transaction + select row + OK + Items tab + 
Return Reason button 

 Voucher Detail [satrdetl] satrdetl.fmb  Action + Sales Audit + Additional Operations + 
Transaction Maintenance + Edit/View/New/PostVoid + 
search for transaction + select row + OK + Tender tab + 
Voucher Details button 

Transaction Find [satrfind] satrfind.fmb  Action + Sales Audit + Additional Operations + 
Transaction Maintenance 

Audit Trail 

Totals Audit Trail Find [satlafnd] satlafnd.fmb  Action + Sales Audit + Additional Operations + Audit 
Trail + Totals Audit Trail 

Sales Audit Totals Audit Trail [satlaudt] satlaudt.fmb  Action + Sales Audit + Additional Operations + Audit 
Trail + Totals Audit Trail + search for audit trail + select 
row + OK 

Sales Audit Errors [fm_error] satlaudt.fmb  Action + Sales Audit + Additional Operations + Audit 
Trail + Totals Audit Trail + search for audit trail + select 
row + OK + ! button 

Exported Revision [satlaudt] satlaudt.fmb  Action + Sales Audit + Additional Operations + Audit 
Trail + Totals Audit Trail + search for audit trail + select 
row + OK + select row + Options + Exported Revison 

Transaction Audit Trail Find [satrafnd] satrafnd.fmb  Action + Sales Audit + Additional Operations + Audit 
Trail + Transaction Audit Trail 

Tender Credit Card Details [satraudt] satraudt.fmb  Action + Sales Audit + Additional Operations + Audit 
Trail + Transaction Audit Trail  + search for transaction 
+ select transaction + OK + select row + Revisions 
button + Tender tab + select row + CC Details button 

Transaction Audit Trail [satraudt] satraudt.fmb  Action + Sales Audit + Additional Operations + Audit 
Trail + Transaction Audit Trail  + search for transaction 
+ select row + OK 
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Window Form Navigation 

Transaction Item Reference [satraudt] satraudt.fmb  Action + Sales Audit + Additional Operations + Audit 
Trail + Transaction Audit Trail  + search for transaction 
+ select row + OK + select row + Revisions button + 
Items tab + select row + Reference button 

Item Revision History [satraudt] satraudt.fmb  Action + Sales Audit + Additional Operations + Audit 
Trail + Transaction Audit Trail  + search for transaction 
+ select row + OK + select row + Revisions button + 
Items tab + select row + Item Rev button 

Tender Reference [satraudt] satraudt.fmb  Action + Sales Audit + Additional Operations + Audit 
Trail + Transaction Audit Trail  + search for transaction 
+ select row + OK + select row + Revisions button + 
Tender tab + select row + Reference button 

Tender Revision History [satraudt] satraudt.fmb  Action + Sales Audit + Additional Operations + Audit 
Trail + Transaction Audit Trail  + search for transaction 
+ select row + OK + select row + Revisions button + 
Tender tab + select row + Tender Rev button 

Tax Revision History [satraudt] satraudt.fmb  Action + Sales Audit + Additional Operations + Audit 
Trail + Transaction Audit Trail  + search for transaction 
+ select row + OK + select row + Revisions button + Tax 
tab + select row + Tax Rev button 

Tax Reference [satraudt] satraudt.fmb  Action + Sales Audit + Additional Operations + Audit 
Trail + Transaction Audit Trail  + search for transaction 
+ select row + OK + select row + Revisions button + Tax 
tab + select row + Tax Ref button 

Exported Revision History [satraudt] satraudt.fmb  Action + Sales Audit + Additional Operations + Audit 
Trail + Transaction Audit Trail  + search for transaction 
+ select row + OK + select row + Revisions button + 
Export tab + select row + Export Rev button 

Discount [satraudt] satraudt.fmb  Action + Sales Audit + Additional Operations + Audit 
Trail + Transaction Audit Trail  + search for transaction 
+ select row + OK + select row + Revisions button + 
Items tab + select row + Disc Detail button 

Discount Reference [satraudt] satraudt.fmb  Action + Sales Audit + Additional Operations + Audit 
Trail + Transaction Audit Trail  + search for transaction 
+ select row + OK + select row + Revisions button + 
Items tab + select row + Disc Detail button + select row 
+ Reference button 

Discount Revision History [satraudt] satraudt.fmb  Action + Sales Audit + Additional Operations + Audit 
Trail + Transaction Audit Trail  + search for transaction 
+ select row + OK + select row + Revisions button + 
Items tab + select row + Disc Detail button + select row 
+ Discount Rev button 

 Return Reason [satraudt] satraudt.fmb  Action + Sales Audit + Additional Operations + Audit 
Trail + Transaction Audit Trail  + search for transaction 
+ select row + OK + select row + Revisions button + 
Items tab + select row + Return Reason button 
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Window Form Navigation 

 Price Overrides [satraudt] satraudt.fmb  Action + Sales Audit + Additional Operations + Audit 
Trail + Transaction Audit Trail  + search for transaction 
+ select row + OK + select row + Revisions button + 
Items tab + select row + Price Overrides button 
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