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Welcome to Retek Trade Management 

Retek Trade Management (RTM) is an international purchasing and import 
transaction processing system. It provides a comprehensive, automated approach 
to international import transaction planning, management, and tracking.  

The items and purchase orders that are tracked with RTM are created and 
maintained in the Retek Merchandising System (RMS) product. Cost 
components, trade partners, currencies, countries, outside locations, system 
variables, required documents, and timelines are also maintained in RMS.  

The expenses and assessments that are recorded in RTM can be transmitted to the 
Retek Invoice Matching product. Non-merchandise invoices are automatically 
created from the data.  

The modules that are specific to RTM include.  

• Harmonized tariff schedules 

• Letter of credit 

• Transportation 

• Customs entry 

• Obligations 

• Actual landed costs 

Harmonized Tariff Schedules 

The harmonized tariff schedule (HTS) for an import country can be stored and 
accessed online. It provides the tariff rates and statistical categories for imported 
merchandise. By means of an HTS upload batch program, the data can be 
updated as new tapes are released by the customs agencies. The data can also be 
maintained manually. 

Letter of Credit 

Letters of credit applications and amendments can be created and maintained 
online. By means of batch programs, data can be converted to the Society for 
Worldwide Interbank Financial Telecommunication (SWIFT) format and 
transmitted to bank partners. Data can be received from bank partners and 
converted from SWIFT format to a standard Retek file format. The letter of credit 
module provides current information regarding the drawdowns and charges 
against letters of credit. Activity against a letter of credit can also be recorded 
manually. 
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Transportation 

The movement of goods from origin country to final destination can be tracked 
through the transportation module. A transportation upload batch program 
converts data received from trade partners into a standard Retek file format. As 
additional information is acquired, it can be entered manually.  

Customs Entry 
The customs entry module tracks the preparation and processing of goods 
through customs clearance. Much of the information required for customs entry 
is acquired from the transportation module when records are finalized. A batch 
program transmits information to brokers who can then prepare the 
documentation that is needed to move the goods through customs. Assessments 
are recorded at the purchase order/item level and can be allocated to the actual 
landed cost module.  

Obligations 
As commercial invoices are received from trade partners and suppliers, they can 
be recorded in the obligations module. The expenses can be recorded at a variety 
of levels and can be allocated to the actual landed cost module. 

Actual Landed Costs 
The actual landed costs module provides a view of the expenses and assessments 
that are accumulated as goods move from the origin country, through customs, to 
their final destination. Estimated and actual landed costs are summarized for 
analysis. The amounts can be viewed at the purchase order level or at the 
purchase order/item level. After analysis, the actual landed costs can be used to 
update the stock ledger, open to buy, and weighted average costs. 
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Chapter 1: Harmonized Tariff Schedules 

Overview 

 

The harmonized tariff schedule for an import country can be stored and accessed 
online. It provides the tariff rates and statistical categories for imported 
merchandise. By means of an HTS upload batch program, the data can be 
updated as new tapes are released by the customs agencies. The data can also be 
maintained manually. 

You can maintain the following information in the HTS module: 

• HTS chapters 

• Chapter restraints 

• Quota categories 

• HTS classifications 

Under the HTS classifications, you can maintain: 

• Taxes 

• Fees 

• Requirements of other government agencies 

• User-defined references 

• Countervailing duties 

• Anti-dumping duties 

• Tariff treatments 

You can also maintain the HTS classifications and assessments assigned to items 
and for items on purchase orders.  
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Add an HTS Chapter 

 

Ü Navigate:  From the main menu, select Control à Landed Cost à HTS 
Maintenance à HTS Chapter Maintenance à Edit. The HTS Chapter Maintenance 
window is displayed.  
 

 

1. Click the Add button. The next available line is enabled. 

2. In the HTS Chapter field, enter the number of the HTS chapter. 

3. In the Description field, enter the description of the HTS chapter. 

4. Click OK to exit. 
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Add a Restraint to an HTS Chapter 

 

Ü Navigate:  From the main menu, select Control à Landed Cost à HTS 
Maintenance à HTS Chapter Maintenance à Edit. The HTS Chapter Maintenance 
window is displayed.  
 

1. Select an HTS chapter. 

2. From the Options menu, select Chapter Restraints. The HTS Chapter 
Restraints window is displayed.  

 

3. In the Importing Country field, enter the code for the import country, or click 
the LOV button and select the import country. 

4. Click the Add button. 

5. In the Apply area, enter the required information in each of the fields.  

6. Click the Apply button. The restraint is added to the table. 

7. Click the OK + Repeat button to add a restraint to another HTS chapter, or 
click OK to exit. 
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Add a Quota Category 

 

Ü Navigate:  From the main menu, select Control à Landed Cost à HTS 
Maintenance à Quota Category à Edit. The Quota Categories window is 
displayed.  
 

 

1. In the Importing Country field, enter the code for the import country, or click 
the LOV button and select the import country. 

2. Click the Add button. The next available line becomes enabled. 

3. In the Quota Category field, enter the ID of the quota category. 

4. In the Description field, enter the description of the quota category. 

5. Click the OK + Repeat button to add a quota category for another import 
country, or click OK to exit. 
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Search for an HTS Classification 

 

Ü Navigate:  From the main menu, select Control à Landed Cost à HTS 
Maintenance à HTS. The HTS Selection window is displayed.  
 

 

1. In the Action field, select either View or Edit. 

2. In the Importing Country field, enter the ID of the import country, or click 3.
 Enter additional criteria as desired to make the search more restrictive. 

4. Click the Search button. The HTS Selection window displays the HTS 
classifications that match the search criteria. 

5. Select a task. 

• To perform another search, click the Refresh button. 

• To display the details of the HTS classification, select a record and 
click OK. The Harmonized Tariff Schedule window is displayed. 

6. Click Close to exit. 

 



8  Retek Trade Management 

 

 

Create an HTS Classification 

 

Ü Navigate:  From the main menu, select Control à Landed Cost à HTS 
Maintenance à HTS. The HTS Selection window is displayed.  
 

1. In the Action field, select New. 

2. In the Importing Country field, enter the ID of the import country, or click 
the LOV button and select the import country. 

3. Click OK. The Harmonized Tariff Schedule window is displayed. 

 

4. In the HTS field, enter the number of the classification. 

5. In the HTS Description field, enter the description of the classification. For 
extensive descriptions, click the comments button and enter the description. 

6. In the Effect From and Effect To fields, enter the effective dates, or click the 
calendar buttons and select the dates. 

7. In the Duty Comp Code field, enter the code for the duty calculation, or click 
the LOV button and select the duty calculation. 

8. In the Units field, enter the number of units of measure that you want to 
define for the classification.  

9. In the Unit 1 UOM, Unit 2 UOM, and Unit 3 UOM fields, enter the codes for 
the applicable units of measure, or click the LOV buttons and select the units 
of measure. 

10. Enter any additional information as necessary. 

11. Click the OK + Repeat button to create another HTS classification, or click 
OK to exit. 
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Add a Tax to an HTS Classification 

 

Ü Navigate:  Search for and retrieve an HTS classification in Edit mode. 
 

1. From the Options menu, select Taxes. The HTS Tax window is displayed.  

 

2. Click the Add button. 

3. In the Tax Type field, enter the tax type provided by the Customs agency. 

4. In the Tax Comp Code field, enter the code provided by the Customs agency. 

5. If the tax is based on the specific quantity or dimension of the goods, enter 
the monetary amount of the tax in the Specific Rate field. 

6. If the tax is based on the value of the goods, enter the percentage of the tax in 
the AV Rate field. 

7. Click OK to exit. 
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Add a Fee to an HTS Classification 

 

Ü Navigate:  Search for and retrieve an HTS classification in Edit mode. 
 

1. From the Options menu, select Fees. The HTS Fee window is displayed.  

 

2. Click the Add button. 

3. In the Fee Type field, enter the fee type provided by the Customs agency. 

4. In the Fee Comp Code field, enter the code provided by the Customs agency. 

5. If the fee is based on the specific quantity or dimension of the goods, enter 
the monetary amount of the fee in the Specific Rate field. 

6. If the fee is based on the value of the goods, enter the percentage of the fee in 
the AV Rate field. 

7. Click OK to exit. 



11 

 

 

Add an OGA Requirement to an HTS Classification 

 

Ü Navigate:  Search for and retrieve an HTS classification in Edit mode. 
 

1. From the Options menu, select Other Government Agencies. The HTS Other 
Government Agencies window is displayed.  

 

2. Click the Add button. 

3. In the OGA Code field, enter the code for the other government agency 
provided by the Customs agency. 

4. In the Reference ID field, enter a user-defined reference number as 
necessary. 

5. In the Comments field, enter a comments, or click the comment button and 
enter a comment as necessary. 

6. Click OK to exit. 
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Add a Reference to an HTS Classification 

 

Ü Navigate:  Search for and retrieve an HTS classification in Edit mode. 
 

1. From the Options menu, select References. The HTS Reference window is 
displayed.  

 

2. Click the Add button. 

3. In the Reference ID field, enter the ID of the reference. 

4. In the Reference field, enter the description of the reference, or click the 
comments button and enter the reference. 

5. Click OK to exit. 
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Add a Countervailing Duty to an HTS Classification 

 

Ü Navigate:  Search for and retrieve an HTS classification in Edit mode. 
 

1. From the Options menu, select Countervailing Duties. The HTS 
Countervailing Duties window is displayed.  

 

2. Click the Add button. 

3. In the Origin Country field, enter the code for the origin country, or click the 
LOV button and select the origin country. 

4. In the Case No field, enter the case number assigned by the Customs agency. 

5. In the Mfg ID field, enter the tax identification number of the manufacturer 
of the goods. 

6. In the Shipper ID field, enter the ID of the shipper. 

7. In the Supplier field, enter the ID of the supplier, or click the LOV button 
and select the supplier. 

8. In the Rate field, enter the rate provided by the Customs agency. 

9. Enter any additional information as necessary. 

10. Click OK to exit. 
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Add an Anti-Dumping Duty to an HTS Classification 

 

Ü Navigate:  Search for and retrieve an HTS classification in Edit mode. 
 

1. From the Options menu, select Anti-Dumping Duties. The HTS Anti-
Dumping Duties window is displayed.  

 

2. Click the Add button. 

3. In the Origin Country field, enter the code for the origin country, or click the 
LOV button and select the origin country. 

4. In the Mfg ID field, enter the tax identification number of the manufacturer 
of the goods. 

5. In the Case No field, enter the case number assigned by the Customs agency. 

6. In the Shipper ID field, enter the ID of the shipper. 

7. In the Supplier field, enter the ID of the supplier, or click the LOV button 
and select the supplier. 

8. In the Rate field, enter the rate provided by the Customs agency. 

9. Enter any additional information as necessary. 

10. Click OK to exit. 

 



15 

 

 

Add a Tariff Treatment to an HTS Classification 

 

Ü Navigate:  Search for and retrieve an HTS classification in Edit mode. 
 

1. From the Options menu, select Tariff Treatments. The HTS Tariff Treatment 
window is displayed.  

 

2. Click the Add Treatment button. 

3. In the Tariff Treatment field, enter the ID of the tariff, or click the LOV 
button and select the tariff. 

4. Enter the rate in the Specific Rate, Ad Valorem Rate, and Other Rate fields 
as necessary. 

5. To exclude an origin country from the tariff treatment: 

a. Select a tariff treatment. 

b. Click the Add Exclusion button. 

c. In the Excluded Country field, enter the code for the country, or click the 
LOV button and select the country. 

6. Click OK to exit. 
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Add an HTS Classification to an Item on a Purchase Order 

 

Ü Navigate:  Search for and retrieve a purchase order in Edit mode. 
 

Note: Restrict the search to import orders in worksheet status. 

1. Click the Items button. The PO Item Maintenance window is displayed. 

2. Select an item. 

3. From the Options menu, select HTS. The Order Item HTS Maintenance 
window is displayed. 

 

4. Click the Add HTS button. 

5. In the Quota Category field, enter the ID of a quota category or click the 
LOV button and select the category. The quota category is optional. 

6. In the HTS field, enter the number of the HTS classification, or click the 
LOV button and select the HTS classification. 

7. In the Status field, select Approved if applicable. 

8. Click the Apply HTS button. The HTS classification is added to the HTS 
Information table. 
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9. To add an assessment to an HTS classification: 

a. Click the Add Comp Details button. 

b. In the Component field, enter the ID of the cost component, or click the 
LOV button and select the cost component. 

c. Enter additional information in the enabled fields. 

d. From the View menu, select Nomination Flag. Additional columns are 
displayed in the Assessment Details table. 

e. Select the appropriate options for each nomination flag.  

f. Click the Recalculate button to calculate the monetary amounts. 

10. Click OK to exit. 
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Approve an HTS Classification for an Item on a Purchase Order 

 

Ü Navigate:  Search for and retrieve a purchase order in Edit mode. 
 

Note: Restrict the search to import orders in worksheet status. 

1. Click the Items button. The PO Item Maintenance window is displayed. 

2. Select an item. 

3. From the Options menu, select HTS. The Order Item HTS Maintenance 
window is displayed. 

4. Select an HTS classification. 

5. In the Status field, select Approved.  

6. Click the Apply button.  

7. Click OK to exit. 
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Add an HTS Classification to a Staple SKU 

 

Ü Navigate:  Search for and retrieve a staple SKU in Edit mode. 
 

1. From the Options menu, select HTS. The Item HTS Maintenance window is 
displayed. 

 

2. Click the Add button. 

3. In the Import Country field, enter the code for the import country, or click 
the LOV button and select the import country. 

4. In the Quota Category field, enter the ID of a quota category or click the 
LOV button and select the category. The quota category is optional. 

5. In the HTS field, enter the number of the HTS classification, or click the 
LOV button and select the HTS classification. 

6. In the Origin Country field, enter the code for the origin country, or click the 
LOV button and select the origin country. 

7. In the Status field, select Approved, if applicable. 

8. Click the Apply button. The HTS classification is added to the HTS table. 

9. Click OK to exit. 
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Add an HTS Classification to a Fashion SKU 

 

Ü Navigate:  Search for and retrieve a fashion SKU in Edit mode. 
 

1. From the Options menu, select SKU List. The Fashion SKU List window is 
displayed. 

2. Select a fashion SKU. 

3. From the Options menu, select HTS. The Item HTS Maintenance window is 
displayed. 

 

4. Click the Add button. 

5. In the Import Country field, enter the code for the import country, or click 
the LOV button and select the import country. 

6. In the Quota Category field, enter the ID of a quota category or click the 
LOV button and select the category. The quota category is optional. 

7. In the HTS field, enter the number of the HTS classification, or click the 
LOV button and select the HTS classification. 

8. In the Origin Country field, enter the code for the origin country, or click the 
LOV button and select the origin country. 

9. In the Status field, select Approved, if applicable. 

10. Click the Apply button. The HTS classification is added to the HTS table. 

11. Click OK to exit. 
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Add an HTS Classification to a Fashion Style 

 

Ü Navigate:  Search for and retrieve a fashion style in Edit mode. 
 

1. From the Options menu, select HTS. The Item HTS Maintenance window is 
displayed. 

 

2. Click the Add button. 

3. In the Import Country field, enter the code for the import country, or click 
the LOV button and select the import country. 

4. In the Quota Category field, enter the ID of a quota category or click the 
LOV button and select the category. The quota category is optional. 

5. In the HTS field, enter the number of the HTS classification, or click the 
LOV button and select the HTS classification. 

6. In the Origin Country field, enter the code for the origin country, or click the 
LOV button and select the origin country. 

7. In the Status fie ld, select Approved, if applicable. 

8. Click the Apply button. The HTS classification is added to the HTS table. 

9. Click OK to exit. 
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Add an HTS Classification to a Pack Item 

 

Ü Navigate:  Search for and retrieve a pack item in Edit mode. 
 

1. From the Options menu, select HTS. The Item HTS Maintenance window is 
displayed. 

 

2. Click the Add button. 

3. In the Import Country field, enter the code for the import country, or click 
the LOV button and select the import country. 

4. In the Quota Category field, enter the ID of a quota category, or click the 
LOV button and select the category. The quota category is optional. 

5. In the HTS field, enter the number of the HTS classification, or click the 
LOV button and select the HTS classification. 

6. In the Origin Country field, enter the code for the origin country, or click the 
LOV button and select the origin country. 

7. In the Status field, select Approved, if applicable. 

8. Click the Apply button. The HTS classification is added to the HTS table. 

9. Click OK to exit. 
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Approve an HTS Classification for a Staple SKU 

 

Ü Navigate:  Search for and retrieve a staple SKU in Edit mode. 
 

1. From the Options menu, select HTS. The Item HTS Maintenance window is 
displayed. 

2. Select an HTS classification. 

3. In the Status field, select Approved.  

4. Click the Apply button.  

5. Click OK to exit. 
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Approve an HTS Classification for a Fashion SKU 

 

Ü Navigate:  Search for and retrieve a fashion SKU in Edit mode. 
 

1. From the Options menu, select SKU List. The Fashion SKU List window is 
displayed. 

2. Select a fashion SKU. 

3. From the Options menu, select HTS. The Item HTS Maintenance window is 
displayed. 

4. Select an HTS classification. 

5. In the Status field, select Approved.  

6. Click the Apply button.  

7. Click OK to exit. 
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Approve an HTS Classification for a Fashion Style 

 

Ü Navigate:  Search for and retrieve a fashion style in Edit mode. 
 

1. From the Options menu, select HTS. The Item HTS Maintenance window is 
displayed. 

2. Select an HTS classification. 

3. In the Status field, select Approved.  

4. Click the Apply button.  

5. Click OK to exit. 
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Approve an HTS Classification for a Pack Item 

 

Ü Navigate:  Search for and retrieve a pack item in Edit mode. 
 

1. From the Options menu, select HTS. The Item HTS Maintenance window is 
displayed. 

2. Select an HTS classification. 

3. In the Status fie ld, select Approved.  

4. Click the Apply button.  

5. Click OK to exit. 
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Add an Assessment to a Staple SKU 

 

Ü Navigate:  Search for and retrieve a staple SKU in Edit mode. 
 

1. From the Options menu, select HTS. The Item HTS Maintenance window is 
displayed. 

2. Select an HTS classification and click the Assessments button. The Item 
HTS Assessment Maintenance window is displayed. 

 

3. Click the Add button. 

4. In the Component field, enter the code for the cost component, or click the 
LOV button and select the cost component. 

5. Enter additional information in the enabled fields. 

6. From the View menu, select Nomination Flags. Additional columns are 
displayed in the table. 

7. Select the appropriate options for each nomination flag. 

8. Click the Recalculate button to update the estimated value. 

9. Click OK to exit. 
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Add an Assessment to a Fashion SKU 

 

Ü Navigate:  Search for and retrieve a fashion SKU in Edit mode. 
 

1. From the Options menu, select SKU List. The Fashion SKU List window is 
displayed. 

2. Select a fashion SKU. 

3. From the Options menu, select HTS. The Item HTS Maintenance window is 
displayed. 

4. Select an HTS classification and click the Assessments button. The Item 
HTS Assessment Maintenance window is displayed. 

 

5. Click the Add button. 

6. In the Component field, enter the code for the cost component, or click the 
LOV button and select the cost component. 

7. Enter additional information in the enabled fields. 

8. From the View menu, select Nomination Flags. Additional columns are 
displayed in the table. 

9. Select the appropriate options for each nomination flag. 

10. Click the Recalculate button to update the estimated value. 

11. Click OK to exit. 
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Add an Assessment to a Fashion Style 

 

Ü Navigate:  Search for and retrieve a fashion style in Edit mode. 
 

1. From the Options menu, select HTS. The Item HTS Maintenance window is 
displayed. 

2. Select an HTS classification and click the Assessments button. The Item 
HTS Assessment Maintenance window is displayed. 

 

3. Click the Add button. 

4. In the Component field, enter the code for the cost component, or click the 
LOV button and select the cost component. 

5. Enter additional information in the enabled fields. 

6. From the View menu, select Nomination Flags. Additional columns are 
displayed in the table. 

7. Select the appropriate options for each nomination flag. 

8. Click the Recalculate button to update the estimated value. 

9. Click OK to exit. 
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Add an Assessment to a Pack Item 

 

Ü Navigate:  Search for and retrieve a pack item in Edit mode. 
 

1. From the Options menu, select HTS. The Item HTS Maintenance window is 
displayed. 

2. Select an HTS classification and click the Assessments button. The Item 
HTS Assessment Maintenance window is displayed. 

 

3. Click the Add button. 

4. In the Component field, enter the code for the cost component, or click the 
LOV button and select the cost component. 

5. Enter additional information in the enabled fields. 

6. From the View menu, select Nomination Flags. Additional columns are 
displayed in the table. 

7. Select the appropriate options for each nomination flag. 

8. Click the Recalculate button to update the estimated value. 

9. Click OK to exit. 
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Chapter 2:  Letter of Credit 

Overview 

 

Letters of credit are a widely used form of payment when dealing with imported 
goods. They provide importers with a secure method to pay for merchandise and 
vendors with a secure method to receive payment for merchandise. Letters of 
credit can be created and applied to purchase orders. Activity against the letter of 
credit can also be tracked. 

You can choose from two letter of credit formats. The long form includes details 
at the purchase order and item level. The short form includes details at the 
purchase order level. 

The following types of letters of credit can be created: 

• Normal: The letter of credit is applied to one purchase order. 

• Master: The letter of credit is applied to multiple purchase orders. 

• Revolving: Multiple purchase orders may be added to the letter of credit 
until the letter of credit is closed. 

• Open: A letter of credit that is created with no purchase orders. The 
purchase orders can be added at a later date. 

Completed applications and amendments can be transmitted to bank partners. 
Confirmations, drawdowns, and charges can also be received from bank partners.  
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Search for a Letter of Credit 

 

Ü Navigate:  From the main menu, select Finance à Payments à Letter of Credit. 
The Letter of Credit Find window is displayed. 
 

 

1. In the Action field, select either View or Edit. 

2. Enter additional criteria as desired to make the search more restrictive. 

3. Click the Search button. The letters of credit that match the search criteria are 
displayed. 

4. Select a task: 

• To perform another search, click the Refresh button. 

• To display the letter of credit information, select a record and click 
OK. The Letter of Credit Application Header window is displayed. 

5. Click Close to exit. 
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Send Letter of Credit Applications 

 

Ü Navigate:  From the main menu, select Finance à Payments à Letter of Credit. 
The Letter of Credit Find window is displayed. 
 

1. In the Action field, select Download Application. 

2. Enter additional criteria as desired to make the search more restrictive. 

3. Click the Search button. The approved letters of credit that match the search 
criteria are displayed. 

4. Click the Send button. 

5. When prompted to transmit the letter of credit applications, click the Yes 
button. The applications will be converted to SWIFT format and transmitted 
by a regularly scheduled batch program. 
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Send Letter of Credit Amendments 

 

Ü Navigate:  From the main menu, select Finance à Payments à Letter of Credit. 
The Letter of Credit Find window is displayed. 
 

1. In the Action field, select Download Amendment. 

2. Enter additional criteria as desired to make the search more restrictive. 

3. Click the Search button. The confirmed letters of credit that match the search 
criteria are displayed. 

4. Click the Send button. 

5. When prompted to transmit the letter of credit amendments, click the Yes 
button. The amendments will be converted to SWIFT format and transmitted 
by a regularly scheduled batch program. 
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Create a Letter of Credit 

 

Ü Navigate:  From the main menu, select Finance à Payments à Letter of Credit. 
The Letter of Credit Find window is displayed. 
 

1. In the Action field, select New. 

2. Click OK. The Letter of Credit Application Header window is displayed. The 
LC Ref ID is filled in automatically. 

 

3. In the Bank LC ID field, enter the ID provided by the issuing bank if known. 

4. In the LC Type field, select the type of letter of credit. 

5. In the Form Type field, select the type of form. 

6. In the Currency field, enter the code for the currency of the letter of credit, or 
click the LOV button and select the currency. 

7. In the Origin Country field, enter the code for the origin country, or click the 
LOV button and select the origin country. 

Note: The Origin Country field is enabled when you select Open in the LC 
Type field. 

8. In the Partners area, select the applicant and beneficiary. 

9. In the Banks area, select the banks that are involved with the letter of credit 
transaction. 
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10. In the Conditions area, select the conditions that apply to the letter of credit. 

11. In the Dates area, enter the various dates if known. 

12. In the Amount Type field, select the type of amount.  

13. In the remaining fields of the LC Amounts area, enter the information in the 
enabled fields as necessary. 

14. Click OK to exit.  
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Print a Letter of Credit 

 

Ü Navigate:  Search for and retrieve a letter of credit in Edit mode. 
 

Note: Restrict the search to letters of credit in approved, confirmed, or closed 
status. 

1. Click the Print button. The Runtime Parameter Form is displayed. 

 

2. In the Destination field, select where you want the finished report to be sent. 
Select Preview to view the report online. 

3. From the File menu, select Run Report. The report is generated and sent to 
the destination that you selected. 
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Submit a Letter of Credit for Approval 

 

Ü Navigate:  Search for and retrieve a letter of credit in Edit mode. 
 

Note: Restrict the search to letters of credit in worksheet status. 

1. From the Options menu, select Submit. 

2. When prompted to submit the letter of credit, click the Yes button. 

3. Click OK to exit. 
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Approve a Letter of Credit 

 

Ü Navigate:  Search for and retrieve a letter of credit in Edit mode. 
 

Note: Restrict the search to letters of credit in submitted status. 

1. From the Options menu, select Approve. 

2. When prompted to approve the letter of credit, click the Yes button. 

3. Click OK to exit. 
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View Purchase Orders for a Letter of Credit 

 

Ü Navigate:  Search for and retrieve a letter of credit in View mode. 
 

1. Click the Details button. The Letter of Credit Application Details window is 
displayed. 

 

2. To view the monetary amounts in the currency of the letter of credit or the 
primary currency of the company, select the appropriate option from the 
Options à Currency menu. 

3. To view the details of a purchase order: 

a. Select a purchase order and click the PO Detail button. The PO Header 
Maintenance window is displayed. 

b. Click OK to exit. 

4. Click OK to exit. 
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Edit the Terms of a Letter of Credit 

 

Ü Navigate:  Search for and retrieve a letter of credit in Edit mode. 
 

Note: Restrict the search to letters of credit in worksheet status. 

1. From the Options menu, select Terms. The Letter of Credit Terms window is 
displayed. 

 

2. Enter and select the terms as necessary. 

3. Click OK to exit. 
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Add an Amendment to a Letter of Credit 

 

Ü Navigate:  Search for and retrieve a letter of credit in Edit mode. 
 

Note  Restrict the search to letters of credit in confirmed status. 

1. From the Options menu, select Amendments. The Letter of Credit 
Amendments window is displayed. 

 

2. Click the Add Amendment button. The Letter of Credit Amendments Fixed 
Format Application window is displayed. 

3. In the New Value fields, enter the changes as necessary. 

4. To remove a required document, enter the ID of the document in the Remove 
Required Doc field, or click the LOV button and select the document.  

Note: Unlike the other changes, the required document information is 
entered in the Original Value column instead of the New Value column. 

5. Click OK to exit. 
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Approve an Amendment to a Letter of Credit 

 

Ü Navigate:  Search for and retrieve a letter of credit in Edit mode. 
 

Note: Restrict the search to letters of credit in confirmed status. 

1. From the Options menu, select Amendments. The Letter of Credit 
Amendments window is displayed. 

2. Select the amendment that you want to approve. 

3. In the Status field, select Accept. 

4. Click the Generate button. An amendment number is filled in automatically 
in the Amend No field for each newly-accepted amendment. 

5. Click OK to exit. 
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Print Amendments to a Letter of Credit 

 

Ü Navigate:  Search for and retrieve a letter of credit in Edit mode. 
 

Note: Restrict the search to letters of credit in confirmed or closed status. 

1. From the Options menu, select Amendments. The Letter of Credit 
Amendments window is displayed. 

2. Click the Print button. The Runtime Parameter Form is displayed. 

 

3. In the Destination field, select where you want the finished report to be sent. 
Select Preview to view the report online. 

4. From the File menu, select Run Report. The report is generated and sent to 
the destination that you selected. 
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View the Net Effect of an Amendment 

 

Ü Navigate:  Search for and retrieve a letter of credit in Edit mode. 
 

Note: Restrict the search to letters of credit in confirmed or closed status. 

1. From the Options menu, select Amendments. The Letter of Credit 
Amendments window is displayed. 

2. Select an amendment and click the Net Effect button. The Letter of Credit 
Amendments Net Effect window is displayed. 

 

3. Click OK to exit. 
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Apply a Purchase Order to a Letter of Credit 

 

Ü Navigate:  From the main menu, select Finance à Payments à Letter of Credit 
Selection. The Letter of Credit Order Apply window is displayed. 
 

 

1. In the Applicant field, enter the ID of the applicant, or click the LOV button 
and select the applicant. 

2. In the Issuing Bank field, enter the ID of the bank, or click the LOV button 
and select the bank. 

3. Click the Query Orders button. The approved purchase orders with the same 
applicant and issuing bank are displayed. 

4. To apply an existing letter of credit to a purchase order: 

a. Select the purchase order. 

b. In the LC Ref ID field, enter the reference number of the letter of credit, 
or click the LOV button and select the letter of credit. 
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5. To apply a new letter of credit to a purchase order: 

a. From the View menu, select LC Information. Fields specific to letters of 
credit are displayed in the table. 

b. Select the purchase order and click the Create New LC button. The 
reference number of the le tter of credit is filled in automatically.  

c. In the Form Type field, select the type of form. 

d. in the Letter of Credit Type field, select the type of letter of credit. 

6. Click the Apply Orders button. The purchase orders are attached to the letters 
of credit.  

7. Click the Close button to exit. 
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Apply a Letter of Credit to a Purchase Order 

 

Ü Navigate:  Search for and retrieve a purchase order in Edit mode. 
 

1. From the Options menu, select Letter of Credit. The Order Letter of Credit 
window is displayed. 

 

2. In the Applicant field, enter the ID of the applicant, or click the LOV button 
and select the applicant. 

3. In the Beneficiary field, enter the ID of the beneficiary, or click the LOV 
button and select the beneficiary. 

4. In the Letter of Credit Reference ID field, enter the reference number of the 
letter of credit, or click the LOV button and select the letter of credit.  

Note: A purchase order is not considered to be attached to a letter of credit 
until the letter of credit is approved.   

5. In the Merchandise Description field, enter a description of the goods being 
purchased. 

6. Enter or edit the remaining fields as necessary. 

7. Click OK to exit. 
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Add an Activity to a Letter of Credit 

 

Ü Navigate:  Search for and retrieve a letter of credit in Edit mode. 
 

Note: Restrict the search to letters of credit in confirmed status. 

1. From the Options menu, select Activity. The Letter of Credit Activity 
window is displayed. 

 

2. Click the Add button.  

3. In the Order Number field, enter the number of the purchase order, or click 
the LOV button and select the purchase order as necessary. 

4. In the Invoice Number field, enter an invoice number as necessary.  

5. In the Transaction Number field, enter a transaction number as necessary. 

6. In the Transaction Code field, select either Bank Charge or Drawdown. 

7. In the Transaction Amount field, enter the monetary amount of the activity. 

8. In the Currency field, enter the code for the currency in which the activity is 
denominated. The exchange rate is filled in automatically. 

9. In the Activity Date field, enter the date of the activity, or click the calendar 
button and select the date. 

10. In the Comments field, enter any comments about the activity, or click the 
comments button and enter the comment; as necessary. 

11. To adjust the letter of credit amounts, click the Recalculate button. 

12. Click OK to exit.  
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Chapter 3: Transportation 

Overview 

 

The movement of goods from origin country to final destination can be tracked 
through the transportation module. A transportation upload batch program 
converts data received from trade partners into a standard Retek file format. As 
additional information is acquired, it can be entered manually.  

The following information must be set up for the transportation module: 

• Freight types 

• Freight sizes 

• Standard carrier alpha codes 

You can track the following information in the transportation module: 

• Shipments 

• Countries and ports 

• Departure, arrival, and delivery dates 

• Commercial invoices 

• Freight sizes, SCAC codes, and in-transit documents 

• Measurements, weights, and quantities 

• Deliveries to final destinations 

• Packing methods 

• Licenses and visas 

• Claims against trade partners 

• Missing documents 

• Timelines  

• Breakdown of fashion styles to SKU level 

When a transportation record is complete, you can finalize the record. Finalized 
transportation records are used to automatically create customs entries. The 
goods can then be tracked as they move through customs.  
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Add a Freight Size 

 

Ü Navigate:  From the main menu, select Control à Setup à Freight Size 
Maintenance à Edit. The Freight Size window is displayed.  
 

 

1. Click the Add button. The next available line is highlighted. 

2. In the Freight Size field, enter the ID of the freight size. 

3. In the Freight Size Description field, enter a description of the freight size. 

4. Click OK to exit. 
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Add a Freight Type 

 

Ü Navigate:  From the main menu, select Control à Setup à Freight Type 
Maintenance à Edit. The Freight Type window is displayed.  
 

 

1. Click the Add button. The next available line is highlighted. 

2. In the Freight Type field, enter the ID of the freight type. 

3. In the Description field, enter a description of the freight type. 

4. Click OK to exit. 
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Add a Standard Carrier Alpha Code (SCAC) 

 

Ü Navigate:  From the main menu, select Control à Setup à SCAC Maintenance à 
Edit. The SCAC Maintenance window is displayed.  
 

 

1. Click the Add button. The next available line is highlighted. 

2. In the SCAC Code field, enter the standard carrier alpha code. 

3. In the SCAC Code Description field, enter a description of the SCAC code. 

4. Click OK to exit. 
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Search for a Transportation Record 

 

Ü Navigate:  From the main menu, select Inventory à Transportation à 
Maintenance. The Transportation Selection window is displayed.  
 

 

1. In the Action field, select either View or Edit. 

2. Enter additional criteria as desired to make the search more restrictive. 

3. Click the Search button. The Transportation Selection window displays the 
transportation records that match the search criteria. 

4. Select a task: 

• To perform another search, click the Refresh button. 

• To display the details of a transportation record, select a record and 
click OK. The Transportation window is displayed. 

5. Click Close to exit. 
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Create a Transportation Record 

 

Ü Navigate:  From the main menu, select Inventory à Transportation à 
Maintenance. The Transportation Selection window is displayed.  

1. In the Action field, select New. 

2. Click OK. The Transportation window is displayed.  

 

3. Provide as much information in the enabled fields as you have available. 

4. Click the OK + Repeat button to create another transportation record, or click 
OK to exit. 

 



57 

 

 

Edit Dates for a Transportation Record 

 

Ü Navigate:  Search for and retrieve a transportation record in Edit mode. 
 

1. Click the Dates button. The Transportation Dates window is displayed. 

 

2. Enter the dates that are known, or click the calendar buttons and select the 
dates. 

3. Click OK to exit. 
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Edit Commercial Invoice Information for a Transportation Record 

 

Ü Navigate:  Search for and retrieve a transportation record in Edit mode. 
 

1. Click the Invoice button. The Commercial Invoice window is displayed. 

 

2. In the Currency Code field, enter the code for the invoice currency, or click 
the LOV button and select the currency. 

3. If the invoice currency differs from the primary currency, enter the exchange 
rate in the Exchange Rate field, or click the LOV button and select the 
exchange rate. 

4. In the Invoice Date field, enter the date of the invoice, or click the calendar 
button and select the date. 

5. In the Invoice Amount field, enter the amount on the invoice for the item.  

6. Click OK to exit. 
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Edit Freight Information for a Transportation Record 

 

Ü Navigate:  Search for and retrieve a transportation record in Edit mode. 
 

1. Click the Freight button. The Freight window is displayed. 

 

2. Enter the freight information that is known. 

3. Click OK to exit. 
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View Totals for a Transportation Record 

 

Ü Navigate:  Search for and retrieve a transportation record in View mode. 
 

1. Click the Totals button. The Transportation Totals window is displayed. 

 

2. In the Totals Level field, select the level at which you want to view the totals.  

3. To convert a unit of measure (UOM) for any field, enter the code for the 
UOM, or click the LOV button and select the UOM.  

Note: When you close the Transportation Totals window, any converted 
measurements revert to their original units of measure. 

4. Click OK to exit. 
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Add a Delivery to a Transportation Record 

 

Ü Navigate:  Search for and retrieve a transportation record in Edit mode. 
 

1. From the Options menu, select Delivery. The Transportation Delivery 
window is displayed. 

 

2. Click the Add button. 

3. In the Delivery Location Type field, select the type of location. 

4. In the Location field, enter the ID of the location, or click the LOV button 
and select the location. 

5. In the Estimated Delivery Date field, enter the date, or click the calendar 
button and select the date. 

6. Enter as much additional information as you have available. 

7. Click OK to exit. 
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Add Packing Information to a Transportation Record 

 

Ü Navigate:  Search for and retrieve a transportation record in Edit mode. 
 

1. From the Options menu, select Packing. The Transportation Packing window 
is displayed. 

 

2. Click the Add button. 

3. In the From Carton and To Carton fields, enter the ID of the first and last 
carton in a series of cartons. 

4. In the Load Position field, select the position of the load in the series of 
containers. 

5. Enter as much additional information as you have available. 

6. To enter shipped quantities: 

a. Select Quantity from the View menu. Several quantity and UOM fields 
are displayed. 

b. Enter the information that you have available. 

7. To enter received quantities: 

a. Select Received Quantity from the View menu. Several received 
quantity and UOM fields are displayed. 

b. Enter the information that you have available. 

8. Click OK to exit. 
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Add a License or Visa to a Transportation Record 

 

Ü Navigate:  Search for and retrieve a transportation record in Edit mode. 
 

1. From the Options menu, select License/Visa. The Transportation 
License/Visa window is displayed. 

 

2. Click the Add button. 

3. In the Import Country field, enter the code for the import country, or click 
the LOV button and select the import country. 

4. In the Lic/Visa Type field, select the type of document. 

5. In the License/Visa field, enter the description of the license or visa. 

6. In the Lic/Visa Qty field, enter the number of units affected by the license or 
visa. 

7. In the Lic/Visa Qty UOM field, enter the code for the unit of measure, or 
click the LOV button and select the unit of measure. 

8. Enter as much additional information as you have available. 
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9. To enter the ID of the license or visa holder and any comments: 

a. Select Custom from the View menu. 

b. Click the Add button. 

c. In order to make room for the Holder ID and Comments fields, clear 
the checkboxes next to fields that you don't need to display. Then 
select the checkboxes next to the Holder ID and Comments fields. 

d. Click the OK button. The selected fields are displayed. 

e. Enter the information in the Holder ID and Comments fields as 
necessary. 

10. Click OK to exit. 
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Add a Claim to a Transportation Record 

 

Ü Navigate:  Search for and retrieve a transportation record in Edit mode. 
 

1. From the Options menu, select Claims. The Transportation Claims window is 
displayed. 

 

2. Click the Add button. 

3. In the Claim ID field, enter the number of the claim. 

4. In the From Carton and To Carton fields, enter the ID of the first and last 
carton in the series of cartons. 

5. In the Claim Date field, enter the date of the claim, or click the LOV button 
and select the date. 

6. In the Item Qty field, enter the number of units included on the claim. 

7. In the Qty UOM field, enter the code for the unit of measure, or click the 
LOV button and select the unit of measure. 

8. In the Claim Against Type field, select the type of partner against whom the 
claim is made. 

9. In the Claim Against ID field, enter the ID of the partner, or click the LOV 
button and select the partner. 

10. In the Claim Amount field, enter the monetary amount of the claim. 
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11. To enter the type of discrepancy or damage and any comments: 

a. Select Custom from the View menu. 

b. Click the Add button. 

c. In order to make room for the Holder ID and Comments fields, clear 
the checkboxes next to fields that you don't need to display. Then 
select the checkboxes next to the Holder ID and Comments fields. 

d. Click the OK button. The selected fields are displayed. 

e. Enter the information in the Discrepancy Type, Damage Code, and 
Comments fields as necessary. 

12. Click OK to exit. 
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Add a Missing Document to a Transportation Record 

 

Ü Navigate:  Search for and retrieve a transportation record in Edit mode. 
 

1. From the Options menu, select Missing Documents. The Missing Documents 
window is displayed. 

 

2. Click the Add button. 

3. In the Document ID field, enter the ID of the document, or click the LOV 
button and select the document. 

4. In the Received Date field, enter the date received if applicable, or click the 
LOV button and select the date. 

5. In the Comments field, enter a comment as necessary, or click the comments 
button and enter the comment. 

6. Click OK to exit. 
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Add a Fashion SKU to a Transportation Record 

 

Note: The Style Breakdown option is available when the item on a transportation 
record is a fashion style. 

Ü Navigate:  Search for and retrieve a transportation record in Edit mode. 
 

1. From the Options menu, select Style Breakdown. The Transportation SKU 
window is displayed. 

 

2. Click the Add button. 

3. In the SKU field, enter the SKU of the item, or click the LOV button and 
select the item. 

4. In the Quantity field, enter the number of units.  

5. In the UOM field, enter the code for the unit of measure, or click the LOV 
button and select the unit of measure. 

6. Click OK to exit. 
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Finalize Transportation Records 

 

Ü Navigate:  From the main menu, select Inventory à Transportation à Finalize. 
Transportation Finalize window is displayed. 
 

 

1. Enter the criteria for the transportation record to be finalized. 

Note: If you leave all fields empty and click the Finalize button, all 
transportation records marked as candidates are finalized. 

a. In the Vessel ID field, enter the ID of the vessel, or click the LOV 
button and select the vessel. 

b. In the Voyage Flt ID field, enter the voyage or flight number, or click 
the LOV button and select the voyage or flight number. 

c. In the Est Depart Date field, enter the estimated departure date, or click 
the LOV button and select the date. 

2. Enter the customs entry values that you want to apply to the record. 

a. In the Entry No field, enter the entry number assigned by the Customs 
agency. 

b. In the Import Country field, enter the ID of the import country, or click 
the LOV button and select the import country. 

c. In the Broker ID field, enter the ID of the broker, or click the LOV 
button and select the broker. 

d. In the Currency Code field, enter the code for the currency of the 
import country, or click the LOV button and select the currency. 

3. Click the Finalize button. The transportation records that match the criteria 
are copied to the Customs Entry module. The status of the transportation 
records is automatically changed to Finalized. 





71 

 

 

Chapter 4: Customs Entry 

Overview 

 

The movement of goods through customs in the import country can be tracked 
through the customs entry module. A customs entry download batch program 
transmits data to brokers so they can prepare the necessary documentation. As 
additional information is acquired, it can be entered manually. When you finalize 
transportation records in the transportation module, the customs entries are 
created automatically. 

You can track the following information in the customs entry module: 

• Forms 

• Protests 

• Timelines 

• Shipments, orders, and items 

• Departure, arrival, export, and import dates 

• Missing documents 

• Bills of lading and containers 

• Charges and assessments 

• Licenses and visas 

When the charges and assessments are complete, you can choose to allocate the 
costs to the actual landed cost module. When the customs entry is complete, you 
can confirm the record. If you have access to the Retek Invoice Matching 
product, non-merchandise invoices are created automatically from confirmed 
customs entries. 
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Search for a Customs Entry 

 

Ü Navigate:  From the main menu, select Inventory à Customs Entry. The Customs 
Entry Search window is displayed.  
 

 

1. In the Action field, select either View or Edit. 

2. Enter additional criteria as desired to make the search more restrictive. 

3. Click the Search button. The Customs Entry Search window displays the 
customs entries that match the search criteria. 

4. Select a task: 

• To perform another search, click the Refresh button. 

• To display the details of a customs entry, select a record and click OK. 
The Customs Entry Header window is displayed. 

5. Click Close to exit. 
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Create a Customs Entry 

 

Ü Navigate: From the main menu, select Inventory à Customs Entry. The Customs 
Entry Search window is displayed.  
 

1. In the Action field, select New. 

2. Click OK. The Customs Entry Header window is displayed. 

 

3. Provide as much information in the enabled fields as you have available. 

4. Click the OK + Repeat button to create another customs entry, or click OK to 
exit. 
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Send a Customs Entry to a Broker 

 

Ü Navigate:  Search for and retrieve a customs entry in Edit mode. 
 

1. In the Status field, select Send. 

2. Click OK to exit. The customs entry will be transmitted to the broker by a 
regularly scheduled batch program. 
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Confirm a Customs Entry 

 

Note: If you have access to Retek Invoice Matching, a non-merchandise invoice 
is written in approved status after you confirm a customs entry.  

Ü Navigate:  Search for and retrieve a customs entry in Edit mode. 
 

1. In the Status field, select Confirmed. 

2. Click OK to exit.  
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Allocate Assessments to ALC 

 

Ü Navigate:  Search for and retrieve a customs entry in Edit mode. 
 

1. Click the Allocate ALC button. The costs are allocated to the actual landed 
costs module. 

2. Click OK to exit.  
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Add a Shipment to a Customs Entry 

 

Ü Navigate:  Search for and retrieve a customs entry in Edit mode. 
 

1. Click the Shipment button. The Customs Entry Shipment window is 
displayed.  

 

2. Click the Add button.  

3. In the Vessel field, enter the ID of the vessel, or click the LOV button and 
select the vessel. 

4. In the Voyage/Flt field, enter the voyage or flight number, or click the LOV 
button and select the voyage or flight. 

5. In the Est Depart Date field, enter the estimated departure date of the 
shipment, or click the LOV button and select the estimated departure date. 

6. Enter as much additional information as you have available. 

7. Click the Apply button. The shipment details are added to the table.  

8. Click OK to exit. 
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Add an Item to a Customs Entry 

 

Ü Navigate:  Search for and retrieve a customs entry in Edit mode. 
 

1. Click the Shipment button. The Customs Entry Shipment window is 
displayed.  

2. Select a shipment and click the Order/Item button. The Customs Entry Items 
window is displayed. 

 

3. Click the Add button. 

4. In the Order No field, enter the number of the purchase order, or click the 
LOV button and select the purchase order. 

5. In the Item field, enter the SKU or item number of the item, or click the LOV 
button and select the item. 

6. In the Invoice ID field, enter the number of the invoice, or click the LOV 
button and select the invoice. 

7. In the Tariff Treatment field, enter the code for the tariff treatment, or click 
the LOV button and select the tariff treatment. 

8. Provide as much information in the enabled fields as you have available. 

9. Click the Apply button. The purchase order and item information is added to 
the details. 

10. Click OK to exit. 
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Add Charges to a Customs Entry 

 

Ü Navigate:  Search for and retrieve a customs entry in Edit mode. 
 

1. Click the Shipment button. The Customs Entry Shipment window is 
displayed.  

2. Select a shipment and click the Order/Item button. The Customs Entry Items 
window is displayed. 

3. Select an order and item combination and click the Charges button. The 
Customs Entry Charges window is displayed. 

 

4. Click the Add button. 

5. In the Apply Method field, select: 

• Single Assessment: To add one cost component. 

• All HTS Components: To add all cost components that are associated 
with an HTS classification. 

6. If you selected Single Assessment, enter the code for the cost component in 
the Component field, or click the LOV button and select the cost component. 

7. In the HTS field, enter the number of the HTS classification, or click the 
LOV button and select the HTS classification. 
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8. Enter the rate, unit of measure, value, and computation value basis as 
necessary. 

9. Click the Apply button. The assessment or assessments are added to the 
customs entry details. 

10. Click OK to exit. 
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Add a License or Visa to a Customs Entry 

 

Ü Navigate:  Search for and retrieve a customs entry in Edit mode. 
 

1. Click the Shipment button. The Customs Entry Shipment window is 
displayed.  

2. Select a shipment and click the Order/Item button. The Customs Entry Items 
window is displayed. 

3. Select an order and item combination and click the License/Visa button. The 
Customs Entry License/Visa window is displayed. 

 

4. Click the Add button. 

5. In the License/Visa Type field, select the type of document. 

6. In the License/Visa field, enter the ID of the license or visa. 

7. In the Holder ID field, enter the ID of the person or organization that holds 
the license or visa. 

8. In the Quota Category field, enter the ID of the quota category, or click the 
LOV button and select the quota category. 

9. In the License/Visa Qty field, enter the number of units included on the 
license or visa. In the second field, enter the code for the unit of measure, or 
click the LOV button and select the unit of measure. 
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10. In the Net Wt field, enter the net weight. In the second field, enter the code 
for the unit of measure, or click the LOV button and select the unit of 
measure. 

11. In the Comments field, enter a comment as necessary, or click the comments 
button and enter the comment in the Comments window. 

12. Click the Apply button. The license or visa is added to the customs entry 
details. 

13. Click OK to exit. 
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Add a Missing Document to a Customs Entry 

 

Ü Navigate:  Search for and retrieve a customs entry in Edit mode. 
 

1. Click the Shipment button. The Customs Entry Shipment window is 
displayed.  

2. Select a shipment and click the Order/Item button. The Customs Entry Items 
window is displayed. 

3. Select an order and item combination. 

4. From the Options menu, select Missing Documents. The Missing Documents 
window is displayed. 

 

5. Click the Add button. 

6. In the Document ID field, enter the ID of the document, or click the LOV 
button and select the document. 

7. In the Received Date field, enter the date received if applicable, or click the 
LOV button and select the date. 

8. In the Comments field, enter a comment as necessary, or click the comments 
button and enter the comment. 

9. Click OK to exit. 
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Add a Form to a Customs Entry 

 

Ü Navigate:  Search for and retrieve a customs entry in Edit mode. 
  

1. From the Options menu, select Forms. The Customs Entry Forms window is 
displayed. 

 

2. Click the Add button. 

3. In the Form Type field, select the type of form. 

4. In the OGA field, enter the ID of the other government agency, or click the 
LOV button and select the other government agency. 

5. In the Form Issue field, enter the issue raised by the government agency, or 
click the comment button and enter the issue in the Form Issue window. 

6. In the Notice Date, Due Date, and Responded Date fields, enter the 
appropriate dates, or click the calendar buttons and select the dates. 

7. Click OK to exit. 
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Add a Protest to a Customs Entry 

 

Ü Navigate:  Search for and retrieve a customs entry in Edit mode. 
 

1. From the Options menu, select Protests. The Customs Entry Protest window 
is displayed. 

 

2. Click the Add button. 

3. In the Protest No field, enter the number of the protest. 

4. In the Protest Code field, enter the code for the protest, or click the LOV 
button and select the protest. 

5. In the Protest Date field, enter the date of the protest, or click the calendar 
button and select the date. 

6. In the Comments field, enter a comment as necessary. For an extended 
comment, click the comments button and enter the comment in the 
Comments window. 

7. Click OK to exit. 
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Chapter 5: Obligations 

Overview 

 

As commercial invoices are received from trade partners and suppliers, they can 
be recorded in the obligations module. The expenses can be recorded at a variety 
of levels. The levels are: 

• Trans Container: Applies to a unique shipment and container combination. 

• Trans Container PO/Item: Applies to a unique shipment, container, 
purchase order, and item combination. 

• Trans BL/AWB: Applies to a unique shipment and bill of lading or air 
waybill combination. 

• Trans BL/AWB PO/Item: Applies to a unique shipment, bill of lading or 
air waybill, purchase order, and item combination. 

• Trans Vessel/Voyage/ETD: Applies to a unique shipment. 

• Trans Vessel/Voyage/ETD PO/Item: Applies to a unique shipment, 
purchase order, and item combination. 

• Purchase Order Header: Applies to a unique purchase order. 

• Purchase Order/Item: Applies to a unique purchase order and item 
combination. 

• Customs Entry Header: Applies to a unique customs entry. 

Each shipment is designated by a unique combination of vessel, voyage, and 
estimated departure date. You can also record the allocation of items and 
expenses for one or multiple locations when the obligation is recorded at the 
purchase order header or purchase order/item level.  

When the obligation is complete, you can approve the costs. The costs are 
allocated to the actual landed cost module. If you have access to the Retek 
Invoice Matching product, non-merchandise invoices are created automatically 
from approved obligations. 
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Search for an Obligation 

 

Ü Navigate:  From the main menu, select Finance à Obligation Maintenance. The 
Obligation Search window is displayed. 
 

 

1. In the Action field, select either Edit or View. 

2. In the Obligation Level field, select the appropriate level. 

3. Enter additional criteria as desired to make the search more restrictive. 

4. Click the Search button. The Obligation Search window displays the 
obligations that match the search criteria. 

5. Select a task: 

• To perform another search, click the Refresh button. 

• To display the details of an obligation, select a record and click OK. 
The Obligation Maintenance window is displayed. 

6. Click Close to exit. 
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Create an Obligation 

 

Ü Navigate:  From the main menu, select Finance à Obligation Maintenance. The 
Obligation Search window is displayed. 
 

1. In the Action field, select New. 

2. In the Obligation Level field, select the appropriate level. 

3. Click OK. The Obligation Maintenance window is displayed. 

 

4. In the variable fields, enter the appropriate ID, or click the LOV button and 
select the variable. 

Note: Depending on the obligation level, the following fields may be 
enabled: BL/AWB, Container, Entry No, Order No, Item, Vessel, 
Voyage/Flight, Est Depart Date. 

5. To identify the vendor: 

a. Select either the Partner or Supplier option. 

b. If you select Partner, select the type of partner in the Partner Type field. 

c. In the Partner or Supplier field, enter the ID of the vendor, or click the 
LOV button and select the vendor. 

6. To enter basic invoice information, enter the invoice number, invoice date, 
method of payment, amount paid, payment date, check authorization number, 
currency code, exchange rate, and comments in the appropriate fields. 
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7. To enter the cost components: 

a. Click the Add Details button. 

b. In the Component field, enter the code for the component, or click the 
LOV button and select the component. 

c. In the Allocation Type field, select the appropriate option. 

d. If you select Amount in the Allocation Type field, enter the quantity, unit 
of measure, and amount in the appropriate fields. 

 If you select Unit of Measure in the Allocation Type field, enter the 
allocation basis, rate, per count, unit of measure, quantity, and amount in 
the appropriate fields. 

8. Select the In ALC checkbox next to each cost component that you want to 
include in actual landed cost calculations. 

9. Click the OK + Repeat button to create another obligation, or click OK to 
exit. 

 



91 

 

 

Approve an Obligation 

 

Ü Navigate:  Search for and retrieve an obligation in Edit mode. 
 

1. In the Obligation Status field, select Approved. The costs are allocated to the 
actual landed cost module. 

Note: If you have access to Retek Invoice Matching, an invoice is written in 
approved status after you approve an obligation. Subsequently, the approved 
costs are posted to financials.  

2. Click OK to exit. 
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Edit an Obligation by Location 

 

Ü Navigate:  Search for and retrieve an obligation in Edit mode. 
 

1. Select a cost component and click the Locations button. The Locations 
Maintenance window is displayed. 

 

2. Edit the enabled fields as necessary. 

3. To add a location: 

a. Click the Add button. 

b. In the Location Type field, select the type of location. 

c. In the Location field, enter the ID of the location, or click the LOV 
button and select the location. 

d. In the Quantity field, enter the number of units that were received at the 
location. 

e. In the Amount field, enter the cost allocated to the location. 

4. To delete a location: 

a. Select the location and click the Delete button.  

b. When prompted to delete the record, click the Yes button. 

5. Click OK to exit.



93 

 

 

Chapter 6:  Actual Landed Costs 

Overview 

 

The actual landed cost module provides a view of the expenses and assessments 
that are accumulated as goods move from origin country, through customs, to 
their final destination. Estimated and actual landed costs are summarized for 
analysis. The amounts can be viewed at the purchase order level or at the 
purchase order/item level. After analysis, you can finalize the actual landed costs. 
As a result the stock ledger and open to buy are updated. You also have the 
option to update weighted average costs.  
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Search for Actual Landed Costs at the Purchase Order/Item Level 

 

Ü Navigate:  From the main menu, select Finance à ALC Maintenance. The ALC 
Selection window is displayed. 

 

 

1. Enter criteria as desired to make the search more restrictive. 

2. Click the Search button. The ALC Selection window displays the actual 
landed cost records that match the search criteria.  

3. Select a task: 

• To perform another search, click the Refresh button. 

• To display the ALC details, select a record and click OK. The Actual 
Landed Cost Header window is displayed. 

4. Click Close to exit. 
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View Actual Landed Costs at the Purchase Order/Item Level 

 

Ü Navigate:  Search for and retrieve an actual landed cost record. 
 

1. To view ALC details by shipment, shipment/obligation, and 
shipment/customs entry, select Shipment. 

2. To view ALC details by Obligation, select Obligation. 

3. To view the details of a customs entry: 

a. Select a customs entry and click the Entry Detail button. The Customs 
Entry Header window is displayed. 

 

b. Click OK to exit the Customs Entry Header window. 
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4. To view the details of an obligation: 

a. Select an obligation and click the Obligation Detail button. The 
Obligation Maintenance window is displayed. 

 

b. Click OK to exit the Obligation Maintenance window. 

5. To view the details of a shipment: 

a. Select a shipment and click the Shipment Detail button. The Shipment 
Detail window is displayed. 

 

b. Click OK to exit the Shipment Detail window. 
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6. To view the details for the purchase order: 

a. From the Options menu, select Order Information. The Order Item 
Information window is displayed. 

 

b. Click OK to exit the Order Item Information window. 

7. Click OK to exit. 
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View Actual Landed Cost Components 

 

Ü Navigate:  Search for and retrieve an actual landed cost record at the purchase 
order/item level. 
 

1. Select a shipment, obligation, or customs entry and click the Component List 
button. The ALC Component Information window is displayed. 

 

2. Click OK to exit. 
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View Actual Landed Cost Components by Location 

 

Ü Navigate:  Search for and retrieve an actual landed cost record at the purchase 
order/item level. 
 

1. Select a shipment, obligation, or customs entry and click the Component List 
button. The ALC Component Information window is displayed. 

2. Select a component and click the Locations button. The ALC Component 
Location Information window is displayed. 

 

3. Click OK to exit. 
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View Processing Errors for Actual Landed Costs 

 

Ü Navigate: Search for and retrieve actual landed cost record at the purchase 
order/item level. 
 

Note: To limit the search to records with errors, select Yes in the Errors field. 

1. From the Options menu, select Errors. The Error Information window is 
displayed. 

 

2. Click OK to exit. 
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Search for Actual Landed Costs by Purchase Order 

 

Ü Navigate:  From the main menu, select Finance à ALC Order Maintenance. The 
ALC Order Find window is displayed. 
 

 

1. In the Action field, select either Edit or View. 

2. Enter additional criteria as desired to make the search more restrictive. 

3. Click the Search button. The ALC Order Finalize window displays the actual 
landed cost records by purchase order that match the search criteria. 
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Finalize Actual Landed Costs by Purchase Order 

 

Ü Navigate:   Search for and retrieve an actual landed cost record in Edit mode. 
 

1. Select the record that you want to finalize. 

2. In the Method of Finalization field, select how you want to record the actual 
landed costs. 

3. In the Comments field, enter a comment as necessary, or click the comments 
button and enter a comment. 

4. Click OK to exit.  
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View Actual Landed Costs by Purchase Order 

 

Ü Navigate:  Search for and retrieve an actual landed cost record in View mode. 
 

1. To view actual landed cost details: 

a. Select a record and click the ALC Detail button. The ALC Selection 
window is displayed. The purchase order number is filled in 
automatically. 

 

b. Click the Search button. 

c. Select a record and click the OK button. The Actual Landed Cost Header 
window is displayed. 

 

d. To view details by obligation, select the Obligation option. 
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e. To view details by shipment, select the Shipment option. 

f. Click OK to exit the Actual Landed Costs Header window. 

g. Click Close to exit the ALC Selection window. 

2. Click OK to exit. 
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Chapter 7:  Document Maintenance and Timelines 

Overview 

Document Maintenance 

The Document Maintenance feature allows you to create, edit, and view 
documents required for letter of credit processing. You can then add or delete 
required documents associated with the following entities: 

• Suppliers 

• Partners 

• Countries 

• HTS chapters 

• Letters of credit 

• Staple items 

• Fashion styles 

• Fashion SKUs 

• Pack items 

• Purchase orders 

Any documents associated with these entities are attached to a purchase order 
when you create it. When you attach a letter of credit to a purchase order, the 
required documents are then applied to the letter of credit. Required documents 
applied to the letter of credit are transmitted to the bank through an electronic 
exchange. 

Note: Using Retek Trade Management, you can add required documents to the 
letters of credit or HTS chapters. The remaining entities are accessible in the 
Retek Merchandising System program. 
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Timelines  

 

A timeline is a schedule of events. To track the life cycle of an activity, you can 
attach a timeline to the activity.  

You can associate timelines with a variety of activities in Retek Trade 
Management (RTM). Timelines can be attached to activities in the following 
modules: 

• Customs entry records 

• Transportation records 

• Items on a purchase order 

• Containers 

• Bills of lading or air waybills 

• Commercial invoices 
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Add a Required Document to an HTS Chapter 

 

Ü Navigate:  From the main menu, select Control à Landed Cost à HTS 
Maintenance à HTS Chapter Maintenance à Edit. The HTS Chapter Maintenance 
window is displayed. 

 
1. Select the HTS chapter. 

2. From the Options menu, select Chapter Documents. The Required 
Documents window is displayed. 

 

3. Click the Add button. 

4. In the Document field, enter a document number, or click the LOV button to 
select a document. 

5. Click OK to exit. 
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 Add a Required Document to a Letter of Credit 

 

Ü Navigate:  Search for and retrieve a letter of credit in the Edit mode. The Letter of 
Credit Application Header window is displayed. 
 

1. From the Options menu, select Required Documents. The Required 
Documents window is displayed. 

 

2. Click the Add button. 

3. In the Document field, enter a document number, or click the LOV button to 
select a document. 

4. Click OK to exit. 
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Associate a Timeline With a Customs Entry 

 

Ü Navigate:  Search for and retrieve a customs entry in Edit mode. The Customs Entry 
Header window is displayed. 
 

1. From the Options menu, select Timelines à New. The Timeline window is 
displayed.  

 

2. In the Timeline Number field, enter the ID of the timeline, or click the LOV 
button and select the timeline. 

3. Choose one of the following methods to enter the original dates. 

• In the Base Date field, enter the date on which to begin the timeline, or 
click the calendar button and select the date. The original dates for 
each step are filled in automatically. 

• In any one of the Original Date fields, enter a date; then click the 
Calculate Dates button. The Base Date field and remaining Original 
Date fields are filled in automatically. 

4. To add a comment to a step, select the Comments option. Then type the 
comment in the Comments fie ld, or click the comments button and enter the 
comment. 

5. Click OK to exit. 
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Associate a Timeline with a Transportation Record 

 

Ü Navigate:  Search for and retrieve a transportation record in Edit mode. The 
Transportation window is displayed. 
 

1. From the Options menu, select Timelines à Transportation à New. The 
Timeline window is displayed.  

 

2. In the Timeline Number field, enter the ID of the timeline, or click the LOV 
button and select the timeline. 

3. Choose one of the following methods to enter the original dates. 

• In the Base Date field, enter the date on which to begin the timeline, or 
click the calendar button and select the date. The original dates for 
each step are filled in automatically. 

• In any one of the Original Date fields, enter a date; then click the 
Calculate Dates button. The Base Date and remaining Original Dates 
are filled in automatically. 

4. To add a comment to a step, select the Comments option. Then type the 
comment in the Comments field, or click the comments button and enter the 
comment. 

5. Click OK to exit. 
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Associate a Timeline with a Transportation PO/Item 

 

Ü Navigate:  Search for and retrieve a transportation record in Edit mode. The 
Transportation window is displayed. 
 

1. From the Options menu, select Timelines à PO/Item à New. The Timeline 
window is displayed.  

 

2. In the Timeline Number field, enter the ID of the timeline, or click the LOV 
button and select the timeline. 

3. Choose one of the following methods to enter the original dates. 

• In the Base Date field, enter the date on which to begin the timeline, or 
click the calendar button and select the date. The original dates for 
each step are filled in automatically. 

• In any one of the Original Date fields, enter a date; then click the 
Calculate Dates button. The Base Date field and remaining Original 
Date fields are filled in automatically. 

4. To add a comment to a step, select the Comments option. Then type the 
comment in the Comments field, or click the comments button and enter the 
comment. 

5. Click OK to exit. 
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Associate a Timeline with a Container 

 

Ü Navigate:  Search for and retrieve a transportation record in Edit mode. The 
Transportation window is displayed. 
 

1. From the Options menu, select Timelines à PO/Item à New. The Timeline 
window is displayed.  

 

2. In the Timeline Number field, enter the ID of the timeline, or click the LOV 
button and select the timeline. 

3. Choose one of the following methods to enter the original dates. 

• In the Base Date field, enter the date on which to begin the timeline, or 
click the calendar button and select the date. The original dates for 
each step are filled in automatically. 

• In any one of the Original Date fields, enter a date; then click the 
Calculate Dates button. The Base Date field and remaining Original 
Date fields are filled in automatically. 

4. To add a comment to a step, select the Comments option. Then type the 
comment in the Comments field, or click the comments button and enter the 
comment. 

5. Click OK to exit. 
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Associate a Timeline with a Bill of Lading 

 

Ü Navigate:  Search for and retrieve a transportation record in Edit mode. The 
Transportation window is displayed. 
 

1. From the Options menu, select Timelines à BL/AWB à New. The 
Timeline window is displayed.  

 

2. In the Timeline Number field, enter the ID of the timeline, or click the LOV 
button and select the timeline. 

3. Choose one of the following methods to enter the original dates. 

• In the Base Date field, enter the date on which to begin the timeline, or 
click the calendar button and select the date. The original dates for 
each step are filled in automatically. 

• In any one of the Original Date fields, enter a date; then click the 
Calculate Dates button. The Base Date field and remaining Original 
Date fields are filled in automatically. 

4. To add a comment to a step, select the Comments option. Then type the 
comment in the Comments field, or click the comments button and enter the 
comment. 

5. Click OK to exit.





Chapter 8: Retek Trade Management Quick Navigation 

Window Form Navigation 

Harmonized Tariff Schedule 

Harmonized Tariff Schedule 
(hts) hts.fmb  

Control + Landed Cost + HTS 
Maintenance + HTS 

HTS Anti-Dumping Duties 
(htsad) htsad.fmb  

Control + Landed Cost + HTS 
Maintenance + HTS 

HTS Chapter Maintenance 
(htschap) htschap.fmb  

Control + Landed Cost + HTS 
Maintenance + HTS Chapter Maintenance 
+ Edit/View 

HTS Chapter Restraints 
(htscres) htscres.fmb  

Control + Landed Cost + HTS 
Maintenance + HTS Chapter Maintenance 
+ Edit/View 

HTS Countervailing Duties 
(htscvd) 

htscvd.fmb  
Control + Landed Cost + HTS 
Maintenance + HTS 

HTS Fee (htsfee) 
htsfee.fmb  

Control + Landed Cost + HTS 
Maintenance + HTS 

HTS Selection (htsfind) 

htsfind.fmb  

Control + Landed Cost + HTS 
Maintenance + HTS; Control + Landed 
Cost + HTS Maintenance + HTS Chapter 
Maintenance + Edit/View 

HTS Other Government 
Agencies (htsoga) htsoga.fmb  

Control + Landed Cost + HTS 
Maintenance + HTS 

HTS Reference (htsref) 
htsref.fmb  

Control + Landed Cost + HTS 
Maintenance + HTS 

HTS Tariff Treatment (htstar) 
htstar.fmb  

Control + Landed Cost + HTS 
Maintenance + HTS 

HTS Tax (htstax) 
htstax.fmb  

Control + Landed Cost + HTS 
Maintenance + HTS 

Item HTS Assessment 
Maintenance (itassess) 

itassess.fmb  Items + Quick Item Entry; Items + Items  

HTS Details (itemhts) itemhts.fmb  Items + Quick Item Entry; Items + Items  

Item HTS Maintenance 
(itemhts) 

itemhts.fmb  Items + Quick Item Entry; Items + Items  

HTS Details (ordhts) ordhts.fmb  Not Available 

Order Item HTS Maintenance 
(ordhts) 

ordhts.fmb  Not Available 

Quota Categories (quotacat) 
quotacat.fmb  

Control + Landed Cost + HTS 
Maintenance + Quota Category + 
Edit/View 

Letter of Credit 



Window Form Navigation 

Letter of Credit Activity 
(lcactive) 

lcactive.fmb  Finance + Payments + Letter of Credit 

Letter of Credit - Amendments 
(lcamend) lcamend.fmb  Finance + Payments + Letter of Credit 

Letter of Credit Amendments - 
Fixed Format Application 
(lcamend) 

lcamend.fmb  Finance + Payments + Letter of Credit 

Letter of Credit Amendments - 
Net Effect (lcamend) lcamend.fmb  Finance + Payments + Letter of Credit 

Letter of Credit Application 
Details (lcappdtl) 

lcappdtl.fmb  Finance + Payments + Letter of Credit 

Letter of Credit Application 
Header (lcapphdr) lcapphdr.fmb  

Finance + Payments + Letter of Credit; 
Ordering + Orders 

Letter of Credit Terms 
(lcapphdr) lcapphdr.fmb  Finance + Payments + Letter of Credit 

Letter of Credit Find (lcfind) lcfind.fmb  Finance + Payments + Letter of Credit 

Letter of Credit Order Apply 
(lcordapp) lcordapp.fmb  Finance + Payments + Letter of Credit 

Transportation 

Freight Size (frtsize) 
frtsize.fmb  

Control + Setup + Freight Size 
Maintenance + Edit/View 

Freight Type (frttype) 
frttype.fmb  

Control + Setup + Freight Type 
Maintenance + Edit/View 

SCAC Maintenance (scac) 
scac.fmb  

Control + Setup + SCAC Maintenance + 
Edit/View 

Transportation Claims 
(tranclm) tranclm.fmb  

Inventory + Transportation Selection; 
Inventory + Transportation + Maintenance

Transportation Delivery 
(trandelv) trandelv.fmb  

Inventory + Transportation Selection; 
Inventory + Transportation + Maintenance

Transportation Selection 
(tranfind) tranfind.fmb  

Inventory + Transportation Selection; 
Inventory + Transportation + Maintenance

Transportation License/Visa 
(tranlvis) tranlvis.fmb  

Inventory + Transportation Selection; 
Inventory + Transportation + Maintenance

Transportation Packing 
(tranpack) tranpack.fmb  

Inventory + Transportation Selection; 
Inventory + Transportation + Maintenance

Transportation Finalize 
(transfin) transfin.fmb  Inventory + Transportation + Finalize 

Transportation SKU (transku) 
transku.fmb  

Inventory + Transportation Selection; 
Inventory + Transportation + Maintenance



Window Form Navigation 

Commercial Invoice (transprt) 
transprt.fmb  

Inventory + Transportation Selection; 
Inventory + Transportation + Maintenance

Freight (transprt) 
transprt.fmb  

Inventory + Transporation Selection; 
Inventory + Transportation + Maintenance

Transportation (transprt) 
transprt.fmb  

Inventory + Transportation Selection; 
Inventory + Transportation + Maintenance

Transportation Dates (transprt) 
transprt.fmb  

Inventory + Transportation Selection; 
Inventory + Transportation + Maintenance

Transportation Totals (transprt) 

transprt.fmb  
Inventory + Transportation Selection; 
Inventory + Transportation + Maintenance

Customs Entry 

Customs Entry Charges 
(cecharge) 

cecharge.fmb  Inventory + Customs Entry 

Customs Entry Search (cefind) cefind.fmb  Inventory + Customs Entry 

Customs Entry - Forms 
(ceforms) 

ceforms.fmb  Inventory + Customs Entry 

Customs Entry Header 
(cehead) cehead.fmb  Inventory + Customs Entry 

Customs Entry - License/Visa 
(celvisa) celvisa.fmb  Inventory + Customs Entry 

Customs Entry - 
Item/BL/Container (ceordit) 

ceordit.fmb  Inventory + Customs Entry 

Customs Entry - Items (ceordit) ceordit.fmb  Inventory + Customs Entry 

Customs Entry - Protest 
(ceprotst) 

ceprotst.fmb  Inventory + Customs Entry 

Customs Entry - Shipment 
(ceship) ceship.fmb  Inventory + Customs Entry 

Missing Documents (missdocs) 
missdocs.fmb  

Inventory + Transporation Selection; 
Inventory + Customs Entry 

Obligations 

Obligation Search (oblfind) oblfind.fmb  Finance + Obligation Maintenance 

Locations Maintenance 
(oblmain) oblmain.fmb Finance + Obligation Maintenance 

Obligation Maintenance 
(oblmain) 

oblmain.fmb  
Finance + Obligation Maintenance; 
Finance + ALC Maintenance 

Actual Landed Costs 

ALC Component Information 
(alccomp) 

alccomp.fmb  Finance + ALC Maintenance 



Window Form Navigation 

(alccomp) 

ALC Component Location 
Information (alccomp) alccomp.fmb  Finance + ALC Maintenance 

ALC Selection (alcfind) alcfind.fmb  Finance + ALC Maintenance 

Actual Landed Cost Header 
(alchead) alchead.fmb  Finance + ALC Maintenance 

Order Item Information 
(alchead) 

alchead.fmb  Finance + ALC Maintenance 

Shipment Detail (alchead) alchead.fmb  Finance + ALC Maintenance 

ALC Order Find (alcofind) alcofind.fmb  Finance + ALC Order Maintenance 

ALC Order Finalize (alcordfn) alcordfn.fmb  Finance + ALC Order Maintenance 

Error Information (iferrors) iferrors.fmb  Finance + ALC Maintenance 
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