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in This Release

What’'s New in Fundamentals, Version 7.8
Table 1 lists changes described in this version of the documentation to support release 7.8 of the
software.

Table 1. New Product Features in Fundamentals, Version 7.8

Topic Description

Enhanced quick print capabilities In 7.7, you could export data in lists into Microsoft
Excel for printing, or use a simple HTML table to
print list data. In 7.8, more comprehensive HTML
printing support has been added to allow the
printing of lists, forms, and entire views.

See “Printing Records” on page 55 and
“Setting Quick Print Options” on page 133.

Ability to save charts You can save charts from your Siebel application for

use in other applications.
“About Charts in the User Interface” on PP

page 30.

Ability to cancel queries Depending on your setup, you may be able to cancel
long-running queries. Contact your Siebel
administrator for more information about your
setup.

See “Canceling Long-Running Queries” on
page 80.
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th Your Siebel

Topics in This Section
“Logging Into Your Siebel Application” on page 12

“Enabling QuickStart Agent for the Siebel Mobile Web Client” on page 13
“About Access and Responsibilities in the Siebel Application” on page 13

“Setting Internet Explorer Options for Calendar Printing” on page 14

“Changing Browser Security Levels” on page 14

“Using Web Browser Back, Forward, History, and Refresh Functions” on page 15
“Using the Inbox” on page 15

“Exiting the Siebel Application” on page 16
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Getting Started with Your Siebel Application = Loggin

Logging Into Your Siebel Application

You access your Siebel Web Client application using a URL provided by your organization.

To log in to your Siebel application
1 Use your Web browser to navigate to the URL provided by your organization.

A login screen (shown in Figure 1) appears.
2 Enter your user ID and password.

Contact your system administrator if you are not sure of your user ID, password, or both.
3 Click the arrow button.
4 If the Siebel Browser Check dialog box appears, follow the on-screen instructions.

NOTE: If your browser security setting zone is set to medium or higher, you may be prompted by a
security warning window when you launch your Siebel application. To remove this window and make
sure it does not reappear, check the Always trust content from Siebel Systems, Inc. check box.

SIEBEL./

Siebel Call Center 7.8

M Remember my User ID and Password

-

Figure 1. Login Screen Example

About the Demo Application

If your organization has set up access to the Sample database, and you are running the Siebel Mobile
Web Client, you can familiarize yourself with the Siebel application through the demo version of the
system. The demo application automatically logs you in and connects you to the Sample database.
You are free to add and delete information in the Sample database while becoming familiar with the
application.
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About the Home Page

After you log in to your Siebel application, your home page appears. Your home page shows items
that will be most useful to you while you are using the application. For example, your home page can
show service requests if you are a call center agent, opportunities if you are a salesperson, or a list
of your daily activities. You might also want to see your daily calendar so you can manage your daily
appointments.

The records that appear in the My lists on the home page are determined by default criteria that are
set by your Siebel administrator. For more information about how the records in these lists are
filtered, contact your Siebel administrator.

The information on your home page is determined by your organization. However, you can remove
and rearrange its elements to better manage the information and determine what you see.

Related Topic
“Customizing Home Pages” on page 129

Enabling QuickStart Agent for the Siebel
Mobile Web Client

If you are using Siebel Mobile Web Client, you may want to select the Enable Siebel QuickStart check
box when you log in. Selecting the Enable Siebel QuickStart check box loads an agent that
significantly improves the time it takes to launch the Siebel Mobile Web Client.

For more information about using Siebel QuickStart, contact your Siebel administrator.

About Access and Responsibilities in the
Siebel Application

You will be assighed an employee login on the server with a unique ID and password. The login
assigned to you defines your job responsibilities, and the data you need to access to fulfill those
responsibilities, at the time when you log in to the application.

Responsibilities are defined for you by your system administrator. They determine the collection of
views you see. For example, if you were a sales manager, you would need views to manage your
team’s accounts, contacts, and opportunities, but your sales representatives would not need these
views.

A position is the basis for determining what data you can access. It allows you to see certain records
but not others. The position represents an assigned job title within an organization. By assigning you
a position (job title), the administrator can determine the set of data you should see. For example,
a South American vice president of sales would not see the same data as a North American sales
representative.

Here are three factors that could determine what records you can see:

Fundamentals Version 7.8 13
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Calendar Printing

m Arecord can be assigned an owner, meaning that it can be assigned to only one person. Only the
owner of the record can see it. This type of record is called a personally owned record because
only one user can own the record.

m A record can also be assigned to a team. Only the people who have been assigned as team
members for the record can see it.

m Companies also distribute records by organization. Users in the South American region of an
organization will see only records for South America. Companies with channel partners can also
use organizations to partition data, allowing their partners to access only data that they need.

Setting Internet Explorer Options for
Calendar Printing

If you are using Internet Explorer, you must make sure your Internet options are set up properly to
allow for correct calendar printing.

To set Internet Explorer options for Calendar printing
1 Start Internet Explorer.

2 Choose Tools > Internet Options.

The Internet Options dialog box appears.
3 Click the Advanced tab.

Under Printing, select the Print background colors and images check box.
5 Click OK.

Related Topic
“Printing Your Calendar” on page 127

Changing Browser Security Levels

If you want to use Microsoft Excel as your quick print application, you must change a security setting
in your Web browser.

To change your Web browser’s security setting to use Microsoft Excel as your quick
print application

1 Start Internet Explorer.
2 Choose Tools > Internet Options.
The Internet Options dialog box appears.

3 Click the Security tab.
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History, and Refresh Functions

4 Click the Custom Level button.
The Security Settings dialog box appears.

5 Under Initialize and script ActiveX controls not marked as safe, select the Prompt option button.
Click OK.

7 At the Internet Options dialog box, click OK.

Related Topics
“Setting Quick Print Options” on page 133

“Printing Records” on page 55

Using Web Browser Back, Forward,
History, and Refresh Functions

To navigate back and forward in your Siebel application, you can click the Web browser’s back and
forward buttons or use the keyboard shortcuts described in “Keyboard Shortcuts” on page 150.

To find screens and views you recently accessed in your Siebel application, use the Web browser’s
history function.

To refresh data in your Siebel application, it is recommended that you use Siebel query functionality.
For more information about querying, see Chapter 9, “Using Query to Locate Information.” Using your
Web browser’s Refresh button resubmits the current URL. This may or may not mean that new data
will appear in the application window. The application also rebuilds the memory cache (view layouts).
These view layouts will be your most frequently used views. For more information about view layouts
and the memory cache, see Performance Tuning Guide.

Using the Inbox

The Inbox provides you with a centralized list of items requiring your attention, such as approvals
and notifications. The Inbox can include almost any business entity, including service requests,
approvals, and opportunities.

When you highlight an item in your Inbox list, the Detail view in the lower part of the application
window is updated to show the fields for that type of business entity. This allows you to see the

details of the record without having to navigate to another screen. You can also perform default

actions, such as approving an expense report, directly from the Inbox.

To check your Inbox
1 From the application-level menu, choose Navigate > Site Map.

2 Click Inbox.

The Site Map displays the views available for the Inbox.
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3 Click Inbox Items List.

4 In many cases, you can drill down on the Name hyperlink to see details about the work item.

Exiting the Siebel Application

Do not close the browser window to exit the Siebel application.

To exit the Siebel application
= From the application-level menu, choose File > Log Out.
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Topics in This Section
“About Siebel Application Window Components” on page 18

“About the Application-Level Menu” on page 18

“About the Branding Area in the User Interface” on page 19

“About the Application Toolbar” on page 19

“About the Thread Bar in the User Interface” on page 20

“About Screens in the User Interface” on page 20

“About Screen Home Pages” on page 21

“About Views and Subviews in the User Interface” on page 23

“About Using the Drop-Down Arrow for Screen Navigation” on page 26
“About the Link Bar in the User Interface” on page 26

“About Lists in the User Interface” on page 27

“About Forms in the User Interface” on page 30

“About Charts in the User Interface” on page 30

“About Explorer Views in the User Interface” on page 32

“About Common Buttons in Lists and Forms in the User Interface” on page 33
“About the Message Bar in the User Interface” on page 33
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About the User Interface = About Siebel Application Window

About Siebel Application Window
Components

Figure 2 shows the main elements of the Siebel application window.

Application-level menu — Screen tab

Link bar

Application toolbar

Fie Edit View MNevigate Query Tools Help Branding area

Accounts [[EEREECH| Ooportunities | Orders || Senice
Centacts Home Contact List  Perscnal Contact List Manager's Explorer Consumer List Charts - e er epe .
I Visibility filter
My Contacts
Last Name First Hame MriMs Wiork Phone # Job Title Email Account
Abanilla David Mr. (614) 343-8732 Proj Leader-Architecture David_Akbanila@aep.ct AEP Ecwﬂ
Abate Laura Ms. (614) 343-8723 Engineering Mgr Laura_Abate@aep.con AEP Cou. =
> Abboline Glen Mr. (650) 295-5000 Global Services Associate Con glen_abboline@siebelc eBusf® L|St
Abdallah Trey Dr (770) 555-4555 Specifications & Order Process Trey_Abdallah@asp.cc AEP Coi
Abel Robert Mr. (880) 555-5188 Assistant Director Robert_Abel@aep.com AEP Co
Abelman Brent Mr (850) 549-7311 Proj Mgr babelman@atk.com Alberta
AbiFarah Mark Mr. (650) 549-7322 Bus Support Mgr mabifarah@atb.com Alberta _l
Ablott Arthur Ms. (650) 549-7333 Sect Mgr Production Dept aablott@atb.com Alberta
Abram Tem Mr. (650) 549-7322 Wice Chair - Markets tabram@att. com Alberta e
Abramowitz Nancy Mr (418) 555-2007 Senior Architect nabramowitz@atb.co.u Alberta g
< | v
Contact | [4] s80f 112+ [i]
! —  Form
*| ast Name: Abboling Work Phone # (650) 295-5000 Account Name: eBusiness Beratung ]
*First Name: Glen Work Fax # (850) 295-5111 Address: Deretheenstr. 100 =]
Hiddle Initial, Mobile Phone #: Address Ling 2.
KrMs: Mr. |z| Home Phone # City: Berlin State: E‘
Job Title: Glebal Services Associ Email: glen_abbeline@siebel.c Zip Code: 100117 Country: Germany E‘
4] O 1«+=———Message bar

Figure 2. Example of Siebel Application Window

About the Application-Level Menu

The application-level menu is located in the upper left corner of the application window. The
functionality provided by each menu in the application-level menu depends on the application and
the configuration you are using. Each menu option lets you perform a task. Look for topics in this
document that explain the task you want to perform to find out how you can use a menu and its
options.
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About the Branding Area in the User
Interface

Located in the upper right corner of the application window, the branding area shows the Siebel
Systems logo, as shown in Figure 3. It may also show your company’s logo.

powarn

Figure 3. Example of Logo in Branding Area

About the Application Toolbar

The Siebel application toolbar appears below the application-level menu. The left part of the toolbar,
shown in Figure 4, provides access to frequently used tools such as the Site Map. You use the right
part of the toolbar, shown in Figure 5, to find information in your Siebel application. The tools
available on the application toolbar are described in Table 2.

® 4= @

Figure 4. Frequently Used Tools in the Application Toolbar

Queries: |E| )3 }D J ﬂ'ﬁ

Figure 5. Finding Information with the Application Toolbar

Table 2. Application Toolbar Controls

Control Name Description Related Topic
o Site Map button Displays the Site Map. “Using the Site Map” on
page 47
How Do I button Lets you access iHelp. iHelp “Using iHelp” on page 43

provides guidance with tasks.

Quick Print button | Lets you print the data you are “Printing Records” on page 55
currently viewing.
(Depending on your user

R @

“Setting Quick Print Options”

preferences, this button may be on page 133
grayed-out.)

|_ij Reports button Lets you access reports for the “Running Reports” on page 94
screen you are working in.

Fundamentals Version 7.8 19
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Table 2. Application Toolbar Controls

Control Name Description Related Topic
Queries drop-down list Provides access to your saved “Using Query to Locate
queries and to the predefined Information” on page 77

queries established by your
organization.

)3 New query button | Launches a new query.
Execute query Executes a query after you have
j:l button defined query criteria.
Search button Activates the Search Center, “Using Search to Locate
ﬂ'ﬁ which allows you to search for and | Information” on page 89
find records within the database.

About the Thread Bar in the User
Interface

The thread bar, shown in Figure 6, appears immediately below the application toolbar. It helps you
keep track of your navigational path when you drill across to a view on another screen using record
hyperlinks. You can return to a previous point in the path by clicking the corresponding name on the
thread bar. When you drill across screens using record hyperlinks, you remain in the same thread,
which means that you may find yourself in a new screen and view, but you will not see all the records
available in that screen and view.

For example, if you were in the thread shown in Figure 6, you would see only the opportunities
associated with the contact, Davis. If you want to see every opportunity to which you have access,
you must click the current screen tab. Similarly, when you navigate to another screen using a screen
tab or the Site Map, the thread bar resets and begins tracking your new path.

Contact.Daviz = Account:Buginesz Services = Opportunity:

Figure 6. Example of a Thread Bar

About Screens in the User Interface

The application is organized into screens. Each screen covers a broad topic. You access a screen by
clicking the related screen tab, such as Opportunities, Calendar, or Accounts, or by using the Site
Map.
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An active screen tab appears in a different color. Figure 7 shows an example of screen tabs, where
Contacts is the active screen tab. You can specify which screen tabs are displayed in your Siebel
application.

Accounts Households

Figure 7. Example of Screen Tabs

Related Topics
“Using the Site Map” on page 47

“Showing, Hiding, and Reordering Screen and View Tabs” on page 141

About Screen Home Pages

A screen home page is a gateway to the common functions for that screen.
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About the User Interface = About Screen Home Pages

Figure 8 shows an example of a screen home page. Screen home pages may have five main elements
which are described in Table 3.

File Edit Navigate Query Tools Help

View

@u‘-‘-’nh‘dﬂ@ Queries: E‘ﬁ’.JH
Contact:
Accounts [[ELitcH| Opportunities Sales Orders Administration - Application

Contacts Home Contacts List Consumers List Perzonal Contacts List Charts. Manager's Explorer Administration

i CONTACTS

Last
Name:
First
Name:

[EatLavout] A

iHelp

= Create a New Contact

"+ Detroit Contacts = Create a Note for this Contact

List of My Contacts in the Greater Detrot Area

= Create an Activity for this
Contact

Account: } My Contacts

Complete List of My Contacts
City:
State: My Personal Contacts Recent Records
List of My Personal Contacts s o
Country: srace Towne
o } Consumer Contacts = Laura Abate

Summary of Censumer Contacts

Il

= Ruiger Smith
Add
Ry = Troy Carlson
Name:
|
Mame:

g

e

Figure 8. Example of Contacts Screen Home Page

Table 3. Screen Home Page Elements
Location Label Description
Left, top Search Query area where you can enter your query criteria directly into

the fields, and click Go to be taken directly to the list with your
query results.

Left, bottom Add Add area that you use to add new records. You complete the
fields shown in the Add area, and click Add to add the record to
the database and stay in the screen home page. You can also
click Add & Go to add the record to the database and be taken
directly to the form containing the new record you just added.

Middle Screen name View links area that contains a list of links to the key lists of data
with which you most frequently work. This list can be a
combination of predefined queries and visibility filters.
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Table 3. Screen Home Page Elements
Location Label Description

Right, top iHelp Task area that contains a list of links to the most important tasks
for the screen. When you drill down on a task, iHelp is launched
to guide you through the completion of the task.

Right, bottom | Recent Records | Recent items area that contains a list of the last five records that
you accessed (by drilling down on the record), created, or
modified. This area allows you to return to a recent record with
a single click. Recent records are stored in your user
preferences.

Related Topics
“Customizing Home Pages” on page 129

“Setting Up View Links for Screen Home Pages” on page 140

About Views and Subviews in the User
Interface

Views exist within screens and can contain lists, forms, charts, explorer views, and subviews.

After identifying the desired screen and selecting the screen tab, you must decide what set of records
you want to view in the selected screen. In many cases, a default set of records appears in a list
below the screen tabs. If this is the case, you can use the visibility filter to access a different set of
records. In some cases, a screen home page appears.

You use view tabs after you have drilled down on the record you want to view or change. The view
tabs show detailed presentations of data related to the selected record and screen. In some cases,
subviews provide access to additional information about a record.

Topics in This Section
“About Using the Visibility Filter in Lists” on page 24

“About View Tabs in the User Interface” on page 24
“About Subviews in the User Interface” on page 25

Related Topics
“About Lists in the User Interface” on page 27

“About Forms in the User Interface” on page 30
“About Charts in the User Interface” on page 30
“About Explorer Views in the User Interface” on page 32
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About Using the Visibility Filter in Lists

The visibility filter, which appears in list headers, lets you access a set of records filtered based on
visibility, such as My Accounts, My Team’s Accounts, and so on.

Suppose you need to query for information about an account. However, the account is not owned by
you. The default visibility filter for the Accounts screen is My Accounts, which displays only your
account records. To perform a query on every account record in the system that you have access to,
you use the visibility filter to choose the All Accounts filter. You can then see all the account records
that you have access to in the system.

Table 4 provides explanations for each value in the visibility filter. The Accounts screen is used as an
example, but these filters can appear in any screen. You may not see some filters shown in Table 4,
depending on your responsibilities.

NOTE: My views show the active login name in the Team field if it appears in the view. All views, on
the other hand, show the login name of the primary team member in the Team field, if it appears in
the view.

Table 4. Visibility Filter Values

Filter Description

My Accounts All the items that appear in this view are specific to you. You are the only
one who can see these items, unless you are a member of a team that
has access to them.

My Team’s Accounts This is typically a manager’s view. It allows a manager to look at the
items belonging to that manager’s team. For example, a manager could
select the My Team’s Accounts visibility filter and see all the accounts that
each team member is currently working on.

All Accounts This allows you to see every account in the database to which you have
access.

All Accounts Across This view is for companies that have partnerships with other companies.

Organizations It allows a user with the appropriate responsibilities to see all of the

accounts in all of the companies.

About View Tabs in the User Interface

View tabs appear in the lower part of the application window after you drill down on a record, as
shown in Figure 9. The list of available views depends on which screen tab you have selected. Click
a view tab to display the desired data for the record you have selected. For example, you may be
looking at a contact in the Contacts screen. Clicking the Campaigns view tab displays the campaigns
associated with this contact.

More Info Activities |[eTyEET N Campaigns - Manager || Opportunities

Figure 9. Example of View Tabs
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If the view tab you need is not visible, use the drop-down arrow to display and select a different view
tab. The drop-down arrow is located at the end of the currently displayed view tabs. It may also be
that you do not have a certain view tab set to show in your user preferences. You may also use the
Site Map to navigate to a desired view. If you select a view from the Site Map that does not appear
as a view tab in your application, a view tab is created when you jump to that view. It will only be
visible for the current session.

Link Bar

In some instances, a link bar may appear below the view tabs. This link bar provides access to
additional views related to the selected record.

Related Topics
“About the Link Bar in the User Interface” on page 26

“Showing, Hiding, and Reordering Screen and View Tabs” on page 141

About Subviews in the User Interface

Subviews appear directly below the information displayed for a selected view tab. The subview gives
you more details about the record selected in the view. Not all views have subviews. If a view has a
subview, it appears automatically. Figure 10 shows the Activity Plans list with the Activities subview
(the lower list).

[ Opporunes | W Actviy Pans evenue
1-¢ofs | [E]
Planned Start Template Description Lock Assignment
> 1/31/2005 12:00:00 PM Relationship Management Activities for improving customer satis faction
10/31/2004 12:49:43 PW Server Upsel Short sale, single purchaser checklist.
2/14/2005 12:00:00 PM Relationship Management Activities for improving customer satisfaction
3/1/2005 12:00:00 PM Relationship Managemsnt Activities for improving customer satizfaction
POV venu ~ [ tew [ Delete | Query 1-40f4 | B
Description Type Start End Status Priority Employees
> Send out quarterly survey Email 2/1/2005 12:00:00 P 2142005 12:15:00 P 3-Medium TSMYTHE
Set up meeting to discuss Call 2/3/2005 12:00:00 P 2/3/2005 12:30:00 P NSACHS
Dizcuss joint marketing activities Meeting 2/7/2005 12:00:00 P Z/7/2005 01:00:00 P 2-High NSACHS
Build plan addressing any concerns Preparation 2/5/2005 12:00:00 P 2/5/2005 01:00:00 P NSACHS

«| | »

Figure 10. Example of a Subview
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About Using the Drop-Down Arrow for
Screen Navigation

If you have access to more screens than can be displayed on the screen, you will see a drop-down
arrow at the right end of the set of screen tabs. This drop-down arrow lets you display and select a
screen. When you select a screen to display, the last screen tab is replaced with the selected screen.

An example of the drop-down arrow for screen navigation is shown to the right of the Assets screen
tab in Figure 11.

Accounts Households || Employees

Contact List Contact Home  Perscnal Contact List  Managers Explorer  Consumer L -

Figure 11. Example of Drop-Down Arrow for Screen Navigation

About the Link Bar in the User Interface

Screens contain sets of information shown in views. These views display data in different formats.
For example, you can sometimes view the same data in a list, in an explorer view, or in a chart.

You access views by clicking a hyperlink on the link bar, shown in Figure 12 for the Contacts screen.
In the link bar, the active view appears in bold text (Contact Home in Figure 12). The link bar appears
immediately below the screen tabs. If the view you need is not visible, click the down arrow at the
end of the list to display and select another view (the down arrow appears to the right of the
Consumer List hyperlink on the link bar in Figure 12). When you select another view, the last
hyperlink on the link bar is replaced with the selected view.

Accounts Households || Employees

Contact List Contact Home  Perzcnal Contact List  Managers Explorer  Con=zumer List

Figure 12. Example of Link Bar and Drop-Down Arrow for Navigation

Related Topic
“About Views and Subviews in the User Interface” on page 23
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About Lists in the User Interface

A list consists of multiple records, presented as rows. Each record consists of multiple fields. You can
select a record in a list by clicking any field in the record. This causes the record to be highlighted
and adds an active record indicator to the left of the record. If the field you click is editable, it will
go into edit mode and you can enter a value. An example of the active record indicator is shown in
Figure 13; a list is shown in Figure 14.

MriMs First Ilam
s Kathleen
JAMES
Robert
Terry

Figure 13. Example of Active Record Indicator in List

More Info : Enterprise Seliing Process [l S Jequests.
15-280f28+ | [E]

| el
Opportunity Name Sales Stage Primary Sales Method Close Date Source A4
>» 44 seats of Siebel Figld Se1 09 - Closed/\Won CHUANG Standard Sales Prot 3/30/2001 Siebel eBusiness \ﬂﬂ
14 =eats of Siebel Call Cen' 05 - Building Vision JMEYER Standard Sales Proc 328/2001 Siebel CTI Upsell =
9 seats of Siebel Sales for 05 - Building Vieion KWILSON Standard Sales Proc 3/2/2001 Siebel eBusiness A
7 seats of Siebel Marketing 09 - Closed/\Won KBEECH Standard Sales Proc 2/28/2001 Siebel CTl Upsell
6 seats of Siebel Call Cente 09 - Closed/Lost WJONES Standard Sales Proc 2(13/2001 Wiel Seminar
4 seats of Siebel Call Cente 09 - Closed/Lost KWILSON Standard Sales Proc 2/8/2001 Siebel eBusiness W
38 seats of Siebel Call Cen' 09 - Closed/Mon KWILSON Standard Sales Proc 141172001 Siebel CTI Upsell =
11 seats of Siebel Marketin 03 - Qualification KWILSON Standard Sales Proc 1/2/2001 Web Seminar - Siet g
4 | ;lj

Figure 14. Example of a List

To navigate in a list, you use the vertical and horizontal scroll bars.

Topics in This Section
“About Vertical Scroll Bars in Lists” on page 28

“About Horizontal Scroll Bars in Lists” on page 28
“About Show More and Show Less Buttons in Lists” on page 29

Related Topic
“Displaying Record Count” on page 56
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About Vertical Scroll Bars in Lists

Use vertical scroll bars to navigate between records in a list. Vertical scroll bars appear to the right
of lists that contain more rows than can fit on the screen. Using the vertical scroll bar you can
navigate to the next record, the next record set, the previous record, or the previous record set,
depending on the button you click. Figure 15 shows an example of a vertical scroll bar. Table 5
describes the vertical scroll bar buttons.

NOTE: A scroll bar may appear if the number of records returned match the maximum records in a
list. Once the system identifies that there are no more records, the scroll bar will be removed.

‘ame MriMs
F 3
Ms 1=l
Mr
Mizs.
Wr. _I
2
-
¥

Figure 15. Example of Vertical Scroll Bar Buttons

Table 5. Description of Vertical Scroll Bar Buttons
Button Description
tI Go to previous record set.
""I Go to previous record.
I Go to next record.
w
;I Go to next record set.

About Horizontal Scroll Bars in Lists

Horizontal scroll bars appear at the bottom of lists that contain more columns than can fit on the
screen. Use the horizontal scroll bar to move through all the columns currently being displayed.
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Related Topic
“Organizing Columns in a List” on page 65

About Show More and Show Less Buttons in Lists

Every list has a show more button or a show less button in the top right corner. Clicking the show
more or show less button allows you to see more or fewer records.

When a list is collapsed, you can click the show more button to expand it, as shown in Figure 16.

nterface = About Lists in the User Interface

When a list is expanded, you can click the show less button to collapse it, as shown in Figure 17.

1-70f 74| [&]

=/
2.pcy.meinet/marketplace/ine &)
shoo.com -

1dustrial. com o

Figure 16. Example of Show More Button in List

1-20 of 20+

Z.pcy.meinet/marketplaceinoe £

=/

e
ahoo.com

1du=trial. com o

Figure 17. Example of Show Less Button in List
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About Forms in the User Interface

When you drill down on a record in a list, you see a form, as shown in Figure 18, that contains data
for the record you selected. A form contains the data for one record.

Contact Kl s4of70+- @
I Cance
*Last Name: Abboline Work Phone #/ (550) 285-5000 Account Name: eBusiness Beratus, Site! Berlin, Germany
*First Name: Glen Work Fax # (850) 295-5111 Add . Dor _10[@ Add Line 2:
Job Title: Global Services Ass Mobile Phone #: City: Berlin State: IZ‘
Mriks: Mr. IZ‘ Email;| glen_abboline@sieb Zip Code: 10117 Country: Germany IZ‘

Figure 18. Example of a Form

If you have authorization to edit the information in a form, you can make edits directly in the form.
Step off the record to save any edits you make. All required fields appear in the form and appear
with an asterisk.

NOTE: In some cases, there is also a long form, which you can access by clicking the show more
button. For examples of the show more and show less buttons, see “"About Show More and Show Less
Buttons in Lists” on page 29.

About Record Navigation Buttons in Forms

The record navigation buttons, highlighted in Figure 19, are located at the top right of each form.
Use them to navigate between records. When you use the record navigation buttons in a form, you
are navigating to the next record or the previous record.

Site! Berlin, Germany

Figure 19. Example of Record Navigation Buttons

About Charts in the User Interface

Sometimes data can be displayed in chart format. Charts are graphical representations of data and
are available as views in some screens. Charts are used to compare data sets. Typically, you can
access the chart by clicking the Charts hyperlink in the link bar below the screen tabs. An example
of a chart is shown in Figure 20.

30 Fundamentals Version 7.8



face = About Charts in the User Interface

Use the drop-down list in the chart’s title bar to determine which data is represented in the chart.
This allows you to toggle between data sets. Most charts also include a drop-down list of chart types
from which you can select the type of chart you want to see, for example a bar chart rather than a
pie chart.

Aging Analysis By Status =+ By | ByAge lz“ | 3dStackedBar lz“ @

Service Request Aging Analysis by Status {Substatus)

Closed (O-Assigned)
Closed (Resolved)
Closed (Unassigned)
Open {In Process)
Open (Unassigned)

Number of SRs

> 4 Weeks Closed

Number of Weeks

Figure 20. Example of a Chart

Saving Charts
You can save the charts in your Siebel application for use in other applications, for example, Microsoft
PowerPoint.

To save a chart
1 Navigate to the chart you want to copy.

2 ALT + CTRL + Right-click on the chart and select Save Picture As.

3 In the Save Picture dialog box, save the chart as an image file:
a Leave the default file name as is or enter a new one in the File name field.
b Select an image type from the Save as type drop-down list.

You now have a copy of the chart that you can include in presentations, documents, or other
places you may want to display a chart.
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About Explorer Views in the User
Interface

The explorer view is a way of displaying data in a compact hierarchical format. Typically, you can
access the explorer view by clicking the Explorer hyperlink in the link bar below the screen tabs.
Figure 21 shows an example of the explorer view.

The explorer view is an expandable tree view. The tree control is displayed in a frame on the left side
of the content area. You select the control for the tree that you want to view, and the detail
information for the selected tree element appears in the frame to the right.

Any folder in the tree preceded by a plus sign (+) contains other folders. Click the plus sign to expand
the folder and reveal its contents. The list to the right always reflects the contents of the folder
currently selected in the tree. Use the minus sign (-) to collapse the information back into the folder.

CAUTION: If you do not have access to a parent record, you will not be able to access any of that
record’s related child or grandchild records in the explorer view, even if you have access to the child
or grandchild records.

MLl Accounts Opportunities mm

Accounts Home  Accounts List  Global Accounts Hierarchy List  Accou

=L Accounts Lo | )
_____ 4+ .. Accounts | | [
[]---j Aborigine Wasp Fine Furi Account Name
-] About Sigma Maotors - P
L j out wigma Flotars - Per 2> | Aborigine Wasp Fine Furniture - Perf
[]---j Aboveground Gripe Pharr
[]---j Abrasive Characteristic F About Sigma Motors - Perf Azgn Accnt
[]___j Abrasive Tripali Lighting - Aboveground Gripe Pharmaceudicals - F
[]...j Abreast Behavioral & Par Abrasive Characteristic Fine Furniture - F A
I:I'"j Abscess Specie Fish Mong Abrasive Tripoli Lighting - Perf Asgn Acc Solc
[]"'j Absence Reduce Designs = Abreast Behavioral & Partners - Perf Az Black:
-] Absentee Horsetail Plumb
B j sentee norsetal Fum Abscezs Specie Fish Monger - Perf A=g Aguinaz
[]---j Absentminded Confirm In = e —— —— e

Figure 21. Example of Explorer View
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About Common Buttons in Lists and
Forms in the User Interface

The buttons described in Table 6 appear at the top of lists and forms. In addition to these buttons,
your Siebel application may contain additional buttons or other elements on each list and form.

Table 6. Common Buttons in Lists and Forms
Button Description
Menu The menu button provides access to a menu of actions that apply to the active form,

list, or explorer view, or a selected record in a list. Using the options in the menu, you
can perform actions such as copy, edit, delete, and advanced sorting.

NOTE: If you right-click in a form or a list you can access the same menu of actions
provided by the menu button in that form or list.

New Lets you create a new record. In a list, clicking this button inserts a new, empty row at
the top of the list so you can create a new record. In a form, clicking this button displays
a form with empty fields that you can fill in to create a new record.

Delete Lets you delete the selected record.

Query Lets you define and launch a query in a form or list. For more information about
querying, see Chapter 9, “Using Query to Locate Information.”

About the Message Bar in the User
Interface

The message bar, located at the bottom of the Siebel application window, provides a way for
administrators and managers to communicate information electronically to their direct reports and
to others in the organization.

Broadcast messages appear as scrolling text across the bottom of the application window. The arrows
at either end of the message bar control the direction in which the text scrolls. Messages can appear
in different colors to indicate the importance of each message. Figure 22 shows an example of the

message bar.

To fast-forward or reverse through messages, click and hold the arrow keys to the left and the right
of the message bar. You can customize the behavior of the message bar in the Message Broadcasting
tab in the User Preferences screen.

n Company meeting today at 2:00 p.m. All managers and em s must complete last quarter revies ﬂ 1of2

Figure 22. Example of the Message Bar

Related Topic
“Customizing Aspects of the Message Bar” on page 139
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Topics in This Section
“About Records” on page 36

“About Fields” on page 36

“About Text Fields” on page 37

“About Field Controls” on page 37

“About Check Boxes” on page 38

“About Option Buttons” on page 38

“About Drop-Down Lists” on page 39
“About Field Control Buttons” on page 39
“About the Currency Calculator” on page 41
“About the Calendar Control” on page 42
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About Records

A record is a group of related data organized into fields. For example, information about a contact,
such as last name, first name, address, and phone number, makes up a contact record. A record can
appear in a list of related records, such as a list of contact records, or it can be displayed individually
in a form. Figure 23 shows an example of a record in a list.

In some situations, you cannot see every field that belongs to a record. To view every field in a
record, you can drill down on the record in a list. You can also show more columns and then use the
scroll bars to see the rest of the fields.

Record Field —| |—Field control
New Description Type Stal Due Status Priority
Run the zerver throi Field Repair 01 03:31:45 A4 5/%/2001 05:37:52 & Done ELMediumﬂ
Please cal Henry w Field Repair 001 01:21:1 4/22/2001 03:28:22 Done 3 Medium_2
> #* On Site Reference ( Reference - Visit B 3/6/2001 10:59:59 P Done
Ingtalled patch. IS p Field Repair 12/20/2000 05:47:3¢ 12/20/2000 07:06:3f Done 4-Low
Check the laser sub Fisld Repair 12/5/2000 05:02:25 12/5/2000 07:44:33 Done 1-ASAP
Applications Installa Field Repair 1/11/2001 09:47:37 11142001 11:13:41 Done 3-Medium %
Software 0S Upgra Field Repair 11112001 10:03:45 1/11/2001 11:47:50 Done 4-low ¥
< | L'j

Figure 23. Example of a Record in a List

Related Topics
“About Horizontal Scroll Bars in Lists” on page 28

“Using Record Hyperlinks” on page 56
“Organizing Columns in a List” on page 65

About Fields

A field is a location in a record in which a particular type of data is stored. For example, a contact
record may contain the following fields: last name, first name, address, and phone number. A field
is characterized by its maximum length and the type of data (for example, numeric or alphabetic) it
can contain.

Required Fields

In your Siebel application required fields have an asterisk beside the field label. You cannot save a
record until you have entered data in the required fields.

Read-Only Fields
If a field has a gray background, the field is read-only and you cannot change the content.
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Maximum Number of Characters

Many fields can hold only a specific number of characters. For alphabetic and alphanumeric fields,
the allowable number varies in the application. Numeric fields hold up to a maximum of 22
characters.

About Text Fields

A text field allows you to type text directly into the field. You can click in the field and begin typing.
Figure 24 shows an example of a text field; Figure 25 shows an example of a text field with a text
editor button.

*Opportunity Name:

Figure 24. Example of a Text Field

Sales Objective: =]
Y
=l

Figure 25. Example of a Text Field with a Text Editor Button

Using the Text Editor

You can launch a text editor from a text field in a list or form to create, edit, or view large amounts
of text. This editor can be accessed by clicking the text editor button in the top right corner of the
text field. In a list, this button appears only after the text field has been selected. Figure 26 shows
an example of the Siebel Text Editor that appears when you click the text editor button.

When you click the text editor button in a read-only field, a text reader appears. In this case, you
cannot make changes to the text.

M Siebel Text Editor

Ms. Towne iz one of cur investment analysts. She's our first point of contact for any and
all situations in which we need the advice of an investment analyst. If you ever do need to
call her be aware that she enly works from Tuesday to Friday.

QK Cancel

Figure 26. Example of the Text Editor

About Field Controls

You can enter data into the application by typing directly into fields or by using field controls. A field
control can be a check box, a drop-down list, a button, and so on.
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Field controls allow you to do such things as choose from a list of predefined values, enter values in
a multi-value field, specify dates, and calculate values.

A field control can appear within a form or as part of a record in a list. To use a field control to edit
a record in a list, click the control to activate it. In a form, you can see the field control if one is
available. In a list, the field control appears when you click in a field that includes one.

Related Topics
“About Check Boxes” on page 38

“About Option Buttons” on page 38

“About Drop-Down Lists” on page 39
“About Field Control Buttons” on page 39
“About the Currency Calculator” on page 41
“About the Calendar Control” on page 42

About Check Boxes

Click the box next to (or below) an option to select or clear the check box. When you click an empty
box, a check mark or an X appears in the box. If you click a box that is selected, the check mark or
X disappears. Figure 27 shows an example of check boxes.

Partner:lv

Competitor:|—

Figure 27. Example of Check Boxes

About Option Buttons

Option buttons, also referred to as radio buttons, allow you to choose one of several options in a set.
An option button appears as a circle, with a smaller, filled circle inside it when the option is selected.
You cannot choose more than one option button in a set. Figure 28 shows an example of option
buttons.

 Reject Import Record
& Overwrite Existing Record
' Create Additional Record

Figure 28. Example of Option Buttons
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About Drop-Down Lists

A drop-down list allows you to click a down arrow button to the right of a field to select from a list
of available values. Figure 29 shows an example of a drop-down list. You can also type the value or
the starting letters of the value you are looking for in the drop-down field to automatically select it.
After typing the value or starting letters of the value, tab or click off the field. The appropriate value
appears in the field unless more than one value match the starting letters you entered. In this case,
the drop-down list opens and you must select the appropriate value.

Status:| Active IZ‘

Qualified

Active

Contract Pending
Inactive

Red Customer
Marked For Deletion

Figure 29. Example of a Drop-Down List

About Field Control Buttons

The field control buttons shown in Table 7 appear in many fields. You use field controls to work with
records in your Siebel application.

Table 7. Description of Field Control Buttons
Button Name Description Related Topic
Calculator button Activates a currency calculator | “About the Currency Calculator”
to assist you with calculating on page 41
amounts.
E Calendar select Activates a calendar control for | “About the Calendar Control” on
button entering a date and optionally, page 42

time, in a date or date and time
field. You can also type a date
(or date and time) directly into
a field.

NOTE: Date fields only allow
you to enter dates between
January 1, 1753 to

December 31, 4712. If you
enter an incorrect value in a
date field, you will receive an
error. For example, if you enter
01/01/19999, you will receive
an error.
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Table 7.

Description of Field Control Buttons

Button Name

Text editor button

Description

Launches a text editor. You can
launch a text editor from a text
field in a list or form to create,
edit, or view large amounts of

text.

Related Topic

“About Text Fields” on page 37

Single select button

Launches a single selection
dialog box.

“Associating Records Using a
Single Selection Dialog Box” on
page 72

Multiple select
button

Launches a shuttle dialog box.

“Associating Records Using a
Shuttle Dialog Box” on page 73
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About the Currency Calculator

You access the currency calculator, shown in Figure 30, by clicking the calculator button that appears
in currency or amount fields. You use the currency calculator to specify financial transaction
information in foreign currencies. Table 8 describes each field control found in the currency calculator.

Currency Code: | USD

Exchange Date: 10/2/2003

Amount: | 250.00

|
|

Figure 30. Example of the Currency Calculator

Table 8. Description of Currency Calculator Fields

Currency Code

Field Control

Single select button

Description

Launches a dialog box where you can select the country
and currency code.

Exchange Date

Calendar select
button

Launches the calendar control where you can pick the
exchange date. For more information about the
calendar control, see “About the Calendar Control” on
page 42.

Amount

Calculator button

Type the amount in the field, or use the pop-up
calculator, shown in Figure 31, to enter the amount.

78] o] 1] e
45| 8] c]
4] 2] 3] )
DEREE

Figure 31. Example of Calculator
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About the Calendar Control

You use the calendar control, shown in Figure 32, to select date and time information for a field. You
access the calendar control by clicking the calendar select button in any date or time field. Table 9
describes each element of the calendar control.

Octobere 2003
M T W T F s
12 3 4
6 7 8 8 10 1
13 14 15 16 17 B
20 21 22 23 24 35
26 27 28 29 30 3

1
|0g:18:45 P —=

(GMT-08:00) Pacific Time (L

Figure 32. Example of the Calendar Control

Table 9. Description of Calendar Control Elements

Element Description

Month and Year Shows the month and year. Use the left and right arrows to navigate
to the previous and next month in sequence. Use the drop-down arrow
next to the month to select a different month, and use the drop-down
arrow next to the year to select a different year.

Calendar Shows the calendar for the month. Use the calendar to select a date
by clicking the date in the calendar.

Time field Lets you define the time. You can use the spin control in the field to
change the time, or you can type a value. This field appears only if
you access the calendar control for a field that requires a time.

Time zone drop-down list | Lets you select a time zone. This field appears only if you access the
calendar control for a field that requires a time.

Save button Lets you save your selections. You can also click outside of the control
to save your selections.

Cancel button Lets you cancel your selections and leave the field blank or left with
the values it contained before you accessed the calendar control.
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Topics in This Section
“About iHelp” on page 44

“Using iHelp to Complete Tasks” on page 45
“Using the iHelp Map” on page 46
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About iHelp

iHelp is a guidance tool that delivers real-time assistance as you navigate through the application.
At any time, you can drill down on one of the iHelp items to view detailed instructions on how to
complete the task. iHelp shows instructions in step format and includes embedded view navigation
links. In addition, iHelp can highlight important fields and buttons on the view associated with each
step of the task in order to draw your attention to the controls you should use to complete the task.

Once you launch an iHelp item, it remains active until you end it. This means that if you launch iHelp
and then navigate to a different screen, the iHelp steps will not change. If iHelp is not running a task
and you navigate to a screen, you will see iHelp items related to that screen.

Figure 33 shows an example of the iHelp pane for the Contacts screen.

[ ome | Accounts |NTEER Opportunises | Orders | Servce |

Contacts Home  Contacts List Consumers List Personal Contacts List Charts  Managers Explorer  Administration
Ty contacts ~ =~ DL =+
s Add aNew Contact Last Hame . First Hame MriMs. Work Phone #  Job Title Email Account site
>|Acesta Sally s, (313} 5550196 Process Support Mz Sally_Acosta@ford B
Adam Lingle Hs +495556216117  Lefterin Vertrieb  lingle_adami@siebel Chase-Flemming  Paris, 12
Adam Victor (770) 555-4870 vadam@yahoo.com
Adams Betty (613) 5554707  Business Consultan Betty_Adams@bliqu bLiquid com Virginie
Adams Carter Hs (801) 5557000 Human Resources [
Adams Jamie (310)455-7664 VP of Information T¢ jadams@demohost. Marriott Internationa HQ
Adams Jan (770} 5556764 UnisysProjMor  Jan_Adams@unn.u
Adams Kelly (312) 5553971 WP Kelly_Adams@harri 3
Adams L (313) 555-5000 -
Adams Max N, (650)295-5000  Marketing Administri max_adams@sicbe 3
| | »
Contact [4] 71080+ ]
[Wenu=] = [Wew][Deiete ] [Guery]
*Last Name: Acosta Work Phone #: (313) 555-0198 Account Name: =]
*First Name: Sally Work Fax # (313) 555-0111 Account Address: Regent Court Buikding, 16300 Executive Plaza Drive, Suite S&l
Widdle nitial: Hobile Phone # Address Line 2: L
Mr/Ms: Ms. E‘ Home Phone #: City: Dearborn State: MI E‘
v
< I} | =

Figure 33. Example of iHelp Pane
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Using iHelp to Complete Tasks

You can launch iHelp to review the steps in a process and then perform the task yourself, or you can
launch iHelp to drill down on different iHelp items and receive detailed instructions for each step in
a process.

To use iHelp
1 Do one of the following:

= From the application-level menu, choose View > Open iHelp.
= Click the How Do I button on the application toolbar.

The iHelp pane appears in the left side of the application window. The pane lists the iHelp items
related to the current screen. The iHelp pane remains open until you close it.

2 In the iHelp pane, drill down on an item to launch iHelp.
Figure 34 shows an example of an expanded iHelp item.
3 Follow the instructions provided in the iHelp pane.

The following table provides some additional information.

Click To

A hyperlink in a step Navigate to the screen or view to perform an action.

A step Highlight a button in a form and a list, a column header in a list, or
a field in a form to help you to complete a task.

@ Expand the description of a step to show its details. In some cases
the details may contain substeps.

L Collapse the description.

Return to... Return to the top-level list of iHelp items.

Click for Additional Steps Access additional steps that are available based on certain
conditions being met. If this link appears in the iHelp pane, you
must complete each step in sequence before you can access the
additional steps. If you do not complete each step, an error
message appears.
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An example of an expanded iHelp item is shown in Figure 34.

[ Home | accounts KSRl Gpportunites | oraers  Service |
Contacts Home  Contacts List ConsumersList  Personal Contacts List Charts  Manager's Explorer  Administration
Wy Contacts ~ I tenu~ [N tiew |
Add a New Contact LastName .  First Name MriMs Work Phone#  Job Title Email Account site
Enter New Record »| Acosta Sally Ms. (313)555-0195  Process Support Mz Sally_Acosta@ford Y
1. Navigate o the Contacts screen > -
T Adam Lingle Ms. 495559216117  Leiterin Vertrieb  ngle_adam@siebel Chase-Flemming  Paris, f
Adam Victor (770) 555-4870 vadam@yahoo.com
2. Create a new contact record.
) Adams Betty (613) 5554707 Business Consultan Betiy_Adams@blqL bLiguid.com Virginic
Base Information
2 Enter the base confact Adams Carter Us (B01)555-7000  Human Resources [
information. , Adams Jamie (310) 455-7684 VP of Information Te jadams@demohost. Marriott iniernationa HQ.
4 Affiliate an account with the Adams Jan (T70) 5556764  Unisys ProjMgr  Jan_Adsms@unn.u
contact Adams Kelly (312) 5553971 WP Kelly_Adams@harri 3
ProfessionalDemographic - . (313) 8555000
5. Add Professional Profile Adams Max r. (650)205-5000  Marketing Administr: max_adams@siebe ¥
information
< | »
6. Add Demographic Profile
information. Contact [4] 71080+ [¥]
Schedule a Follow-up
fSehedule.a Follow.1s
7. Schedule a followi-up with the
contact on the Contact Activities
View. *Last Name: ~costa Work Phone # (313) 555-0198 Account Name: =l
2 Define the activy. *First Name: Sally Work Fax # (313) 555-0111 Account Address: Regent Court Buiding, 16800 Executive Plaza Drive, Sutte S&1
Middle Inital Wobile Phone #: Address Line 2: L
MriMs: Ms. E‘ Home Phone # City: Dearborn State: Ml E|
+ Return to Contacts iHelp = | )
< I | =

Figure 34. Example of Expanded iHelp Item

To close the iHelp pane
= Do one of the following:

= From the application-level menu, choose View > Close iHelp.

= In the upper right corner of the iHelp pane, click the close button.

Related Topic
“About the Application Toolbar” on page 19

Using the iHelp Map

The iHelp Map is a view that displays all the iHelp items available to you in the same format as the
Site Map.

To use the iHelp Map
1 Do one of the following:

= Choose Navigate > Go to iHelp Map.
= Choose Navigate > Site Map > iHelp Map > iHelp Map.
The iHelp Map screen appears.

2 To launch an iHelp item, click the iHelp item name.
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The screen tabs that appear in the application window are determined by your organization and may
be only a subset of the available screen tabs. To see a listing of all the screens available to you, use
the Site Map.

To navigate to a screen using the Site Map
1 Do one of the following:

= From the application-level menu, choose Navigate > Site Map.
= Click the Site Map button on the application toolbar.

2 In the Site Map, click the hyperlink for the screen you want to navigate to.
The Site Map displays the screen and all the views available in that screen.

NOTE: If you select a screen or view from the Site Map that does not appear as a screen tab or
a view tab in your application, a screen tab or view tab is created when you jump to that screen
or view. It will only be visible for the current session.

3 Click the hyperlink to jump to the screen or view.

Related Topic
“About the Application Toolbar” on page 19
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Topics in This Section
“Creating Records” on page 50

“Using Quick Fill to Create Records” on page 51
“Copying Records” on page 52

“Editing Records” on page 52

“Changing Multiple Records” on page 53
“Saving Data” on page 53

“Canceling Changes” on page 54

“Deleting Records” on page 54

“Printing Records” on page 55

“Using Record Hyperlinks” on page 56
“Displaying Record Count” on page 56

“Finding Information About Records” on page 57
“Identifying New Records” on page 58
“Flagging Records” on page 59

“Adding Notes to Records” on page 59
“Associating a Record with Another Record” on page 60
“Merging Duplicate Records” on page 61

“Spell Checking Fields” on page 62

“Attaching Files to Records” on page 62
“Attaching URLs to Records” on page 64
“Organizing Columns in a List” on page 65
“Sorting Records in a List” on page 66
“Freezing Columns in a List” on page 68
“Resizing Columns” on page 69
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Creating Records

You can create records throughout the Siebel application using several methods, such as clicking a
button or choosing an option from a menu. When you create a record, a new record appears,
containing fields that you need to complete. The procedures in this section show how to create
records using some of the commands available throughout the application. You can use whichever
method works best for you, or whichever method is available.

Some records contain read-only fields. Read-only fields are those in which you cannot enter data.
You may not have user privileges that allow you to enter data in the read-only field, or the data may
be automatically filled in by the system.

NOTE: Not all users can create new records. Your ability to do so depends on the responsibilities
given to you by your administrator.

To create a record using the New button
1 In the list or form, click New.

A new record appears.

2 Enter the appropriate data and save the record.

To create a record using the menu button
1 In the list or form, click the menu button, and then click New Record.

A new record appears.

2 Enter the appropriate data and save the record.

To create a record using the application-level menu
1 In the list or form, from the application-level menu, choose Edit > New Record.

A new record appears.

2 Enter the appropriate data and save the record.

Related Topics
“Associating Records Using a Single Selection Dialog Box” on page 72

“Associating Records Using a Shuttle Dialog Box” on page 73
“Copying Records” on page 52
“Using Keyboard Shortcuts” on page 149
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Using Quick Fill to Create Records

You can use templates to store default values for fields so that you can use those default values when
you create new records. These templates are referred to as quick fill templates. They fill in fields in
a form.

Your administrator can set these templates up for your organization, but you can also create your
own.

For example, if you are a service representative, you could create different quick fill templates
containing the values for common types of service requests that you have to log. Then, when a call
for a new request that is one of these types comes in, you can simply apply the template to create
a new record with all these default values.

While users can save values for read/write fields, single-value and multi-value fields which are read-
only are not supported. For example, if you create a quick fill template for a contact, and enter a
value in the Account Name field, that value will not saved with the template.

Once you have created a set of templates, you may want to delete the ones you no longer use, or
rename some of the templates. To do this, you use the User Preferences screen. For more
information, see “Maintaining Quick Fill Templates” on page 146.

To create a new quick fill template
1 Create a new record and complete all the fields for which you want to define default values.

2 In the form, click the menu button, and then click Save as Template.
The Save Template As dialog box appears.

3 Use the Template Name and Template Description fields to name and describe the quick fill
template.

4 Click Save.

If a template with the same name already exists, a message appears that you cannot save the
template with that name. In this case, do the following:

a Click OK on the Siebel message dialog box.
b To overwrite the existing template, click Overwrite.

c To save the template with a different name, type a new name in the Template Name field and
click Save.

To use a quick fill template to create a record
1 In a form, click the menu button, and then click New From Template.

The Pick Template dialog box appears.
2 In the Template list, select the template you want to use and click OK.

A new record appears. The values defined in the quick fill template are filled in.
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To use the last used quick fill template to create a record
m In a form, click the menu button, and then click New From Last Template.

A new record appears. The values defined in the quick fill template that you used last are filled in.

To apply a quick fill template to a new record
1 1In a form, click the menu button, and then click New Record.

2 In the empty form, click the menu button, and then click Apply Template.
The Pick Template dialog box appears.
3 In the Template list, select the template you want to use and click OK.

The values defined in the quick fill template are completed in the record.

Copying Records

If a significant amount of data in a new record you want to add is similar to the data in an existing
record, it may be more efficient to copy the existing record and then modify the copy.

To copy a record
1 Find and select the record you want to copy.

2 Click the menu button, and then click Copy Record.
A new record with the copied information appears.

3 Make your changes and step off the record to save your changes.

Editing Records

To edit a record, you must have appropriate access privileges.

To edit a record
1 Find and select the record you want to change.

2 Make your changes and step off the record to save your changes.
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Changing Multiple Records

You may need to modify the same data in a number of records. Instead of repeatedly changing the
same information in each record, you can make the same change in several records at once using
the Change Records dialog box shown in Figure 35.

@ Change Records - Microsoft Internet Explorer |:||§||X|

1st Field to Change 2nd Field to Change
Value | | Value | |
Third Field to Change 4th Field to Change
Value | | Value | |

Figure 35. Example of Change Records Dialog Box

To change multiple records
1 Navigate to the desired screen.

2 Select the records you want to change by holding down the CTRL key and clicking each record.
3 From the application-level menu, choose Edit > Change Records.

The Change Records dialog box appears. You may change up to four fields at one time.

From the Field drop-down list, select the field in which you want to change data.
5 Enter the new data in the corresponding Value field.

Repeat Step 4 and Step 5 until you have entered all of the information you want to substitute in
your chosen fields.

6 Click OK to apply the changes.

Saving Data
You can save data in several ways.

CAUTION: If you try to edit a record at the same time as another user, you will see a warning
message, and you will be unable to make any changes until the other user exits the record.

To save data
= Do one of the following:

= When you are finished editing or adding a record in a form or a list, step off the record to
commit the changes to the database.

Stepping off the record means leaving it in any way—by moving to another record or by using
the record navigation buttons.
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= Click the menu button, and then click Save Record.

= From the application-level menu, choose Edit > Save Record.

Canceling Changes

You may find that you need to cancel edits you have made to a record before you save it. You can
undo your edits to a record only if you have not saved it yet.

To cancel edits in form or a list
m  Click the menu button, and then click Undo Record.

NOTE: You cannot undo changes or additions made to selection dialog boxes. For example, when
you add or remove employees from a selection dialog box.

Deleting Records

You can delete a record by using the Delete button, the menu button in a list or form, the application-
level menu, or the appropriate keyboard shortcut. For more information about keyboard shortcuts,
see Chapter 16, “Using Keyboard Shortcuts.”

To delete a record using the Delete button
1 Select the record you want to delete.

In a list, the selected record is highlighted, and a blue border appears around the list or the form
that contains the selected record.

2 Click Delete.
A dialog box appears, asking you to confirm the deletion.

3 Click OK to delete the record.

To delete a record using the menu button
1 Select the record you want to delete.

In a list, the selected record is highlighted, and a blue border appears around the list or the form
that contains the selected record.

2 Click the menu button, and then click Delete Record.
A dialog box appears, asking you to confirm the deletion.

3 Click OK to delete the record.
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To delete a record using the application-level menu
1 Select the record you want to delete.

In a list, the selected record is highlighted, and a blue border appears around the list or the form
that contains the selected record.

2  From the application-level menu, choose Edit > Delete Record.
A dialog box appears, asking you to confirm the deletion.

3 Click OK to delete the record.

Printing Records

There are a number of ways to print records in the Siebel application.

Running a report. You can print records by running a report and then printing the report. For more
information about reports, see “Running Reports” on page 94.

Web browser print. You can use the Web browser’s print function to print an image of the current
screen. However, the options you select when using this function and the fields visible in the Web

browser will affect the printed page or pages, which may or may not contain all the information in
the screen.

Quick Print button. You can use the quick print functionality that works through the Web browser’s
print function or through integration with Microsoft Excel. To use Microsoft Excel as your quick print
application you must do the following:

1 Change a security setting in your Web browser. See “"Changing Browser Security Levels” on
page 14 for details.

2 Identify Microsoft Excel as your quick print application in user preferences. See “Setting Quick
Print Options” on page 133 for details.

NOTE: Choosing Microsoft Excel as your quick print application limits you to printing lists; Web
browser print (HTML) allows you to print both lists and forms.

To print records using quick print
1 Navigate to the list that contains the records you want to print.

2 From the application-level menu, choose File > Print.
The Print Custom dialog box appears.

3 Use the Rows To Print and Columns To Print option buttons to define which rows and columns you
want to print.

4 Do one of the following:

= If you enabled integration with Microsoft Excel, click Print.
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= If the Print button is disabled, you have not enabled integration with Microsoft Excel. In this
case, click Print Preview to see the output in a separate Web browser window. You can then
use the Web browser’s print function to send the output to your printer.

NOTE: To bypass the Print Custom dialog box and have the Siebel application use the print settings
specified in your user preferences, click the Quick Print button on the Siebel application toolbar
instead of selecting File > Print from the application-level menu. For more information about setting
up quick print options in the User Preferences screen, see “Setting Quick Print Options” on page 133.
Your selections in the Custom Print dialog box apply only to your current user session. They do not
change your user preferences settings.

Using Record Hyperlinks

Hyperlinks appear in a record that is in a list. They usually consist of blue text that becomes
underlined when you move your cursor over the hyperlink. A hyperlink provides one-click access to
detailed or additional information for the underlined text. For example, when an account name
appears as a field in a list, it is shown as a hyperlink. This hyperlink allows you to link directly to the
account profile in the Accounts screen.

Clicking a hyperlink that accesses information associated with a selected record and remains within
the current screen is called drilling down.

Clicking a hyperlink that accesses information that is related to the current record but is outside the
current screen is called drilling across.

When you drill across screens using record hyperlinks, you will remain in the same thread. This
means you may find yourself in a new screen and view, but you will not see all of the records available
in that screen and view. If you want to see every record in the new screen, you must click the current
screen tab.

TIP: You can use the thread bar to navigate back to the original record after drilling across.
However, if you navigate to another screen using a screen tab or the Site Map, the thread bar resets.

Related Topics
“About the Thread Bar in the User Interface” on page 20

“Using the Site Map” on page 47

Displaying Record Count

You can get an accurate count of the number of records in a list without having to navigate to the
last record in that list. If you execute a query, this function will show you the total number of
matching records in the query.

To display record count
1 (Optional) Execute a query.
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2 Click the menu button, and then click Record Count.
The Record Count dialog box appears.

= Ifyou did not execute a query, this dialog box shows the total number of records in the active
list.

= If you executed a query, this dialog box shows the total number of records that match your
current query criteria.

Finding Information About Records

Use the About Record feature to access system information about a record, such as when it was last
edited. An example of the About Record dialog box is shown in Figure 36.

To find information about a record
1 Navigate to and select the record.
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2 Click the menu button, and then click About Record.

The About Record dialog box, shown in Figure 36, appears. Some fields are described in the
following table.

Field Description

Conflict # Used by Siebel Remote to prevent duplication of records.
For more information see Siebel Remote and Replication
Manager Administration Guide.

Modification # This number is incremented every time a record is
updated. It is used when two or more users try to update
a record at the same time.

For example, if user A and user B are both reading record
AA with modification number 3, and user A updates the
record, the modification nhumber changes to 4. If user B
then tries to update the record, the system will notice that
the modification number of user B’s record (3) is old, and
user B’s update will be rejected. User B will not be able to
update the record until it is refreshed with user A’s
changes.

A About Record - Microsoft Internet Explorer

Created On: [5_23 2001 04:32:30 P Conflict #: | g
Created By: |SADMIN Modification #: |4
Updated On: 2212003 04:43:24 FH Row #: [1_asK

Updated By: | jaDANS

Figure 36. Example of About Record Dialog Box

About Accessing the About Record Dialog Box After a Merge

If you access the About Record dialog box after merging records, it displays the last updated date
for the remaining record. It does not show the merge date as the last updated date, nor does it show
the last updated date for the record that was merged into the existing record.

Identifying New Records

If you are a member of a team that shares information, it is important for you to see any new records
that have been added to that shared information. You can see a record automatically if you have
access rights to view that record.
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To identify a new record
= When you are working within a list, look for an asterisk in the New column.

If a record has been newly added to your system, an asterisk appears in the New field in that
record. After you drill down on a new record, the asterisk no longer appears in the New column.

NOTE: The New asterisk is specific to the primary employee. If you are not the primary employee
for this position, the New asterisk will not clear after you drill down. For more information about
positions, see “About Access and Responsibilities in the Siebel Application” on page 13.

Flagging Records

In certain screens, such as Projects, you can flag records that you want to single out. A flag acts as
a reminder that is visible only to you.

To flag a record
1 Navigate to the record you want to flag.

2 In the Priority Flag field of the record, select the check box.
This places a flag in the record that you can query on and view in a list.

If you cannot see a Priority Flag column, check your Columns Displayed settings. The Priority
Flag column is not available in all views. For information about showing and hiding columns, see
“Organizing Columns in a List” on page 65.

Adding Notes to Records

When you are working with records, you will often find that you need to make notes. You can add a
note to a record in the Notes view.

In the Notes view, you can enter public notes or private notes. Use the link bar in the Notes view to
switch between public and private notes. A public note can be seen by anyone who has access to the
record. A private note can be seen only by the person who enters the note.

The Notes view is not available in all screens. It appears only where it would be logical to keep notes
for individual records, for instance in the Accounts, Contacts, and Opportunities screens.

To add a note to a record
1 Find and drill down on the record to which you want to add a note.

2 Click the Notes view tab and on the link bar, click Private Notes or Public Notes depending on the
kind of note you want to add.

3 Click New.
A blank record appears.

4 From the Type drop-down list, choose Note.
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5 In the Description field, type the note.

6 Use the Check Spelling button to make sure your note has no spelling errors.

Related Topic
“Spell Checking Fields” on page 62

Associating a Record with Another
Record

When you are working with a record, you need access to all the information related to that record.
Therefore, you can associate a record with another record.

For example, when you are working with an account, you will likely need to track key contacts for
that account. The Contacts screen allows you to add and manage key contacts.

You will also find a Contacts view in many screens, such as in the Accounts screen. Through this
Contacts view, you can associate a contact with a particular account record.

NOTE: You may not be able to associate records in all screens.

To associate a record with another record
1 Navigate to the appropriate screen.

2 Drill down on the record with which you want to associate another record.
3 Click the appropriate view tab.
The selected view appears.
4 In the selected view, click New.
Depending on which view you are in, a blank record or a selection dialog box appears.
5 Do one of the following:
= Select the record you want to associate from the dialog box and click OK.

= Complete the fields of the blank record, thus adding a new record.

Related Topics
“Creating Records” on page 50

“Associating Records Using a Single Selection Dialog Box” on page 72
“Associating Records Using a Shuttle Dialog Box” on page 73

“Finding Records in a Selection Dialog Box” on page 74
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Merging Duplicate Records

You may sometimes find that two or more records contain the same information and that to keep the
database accurate, the records should be merged into one. The Merge Records command allows you
to merge a number of records into one.

If other records are associated with the records you merge, those records, with the exception of
duplicates, are associated with the surviving record; any duplicate associated records are deleted.

CAUTION: When merging records you must decide which record will survive, and which record will
be the source record. Source record field values will not exist after you merge records. Only values
in the surviving record’s fields will remain after merging records. For example, if you are merging
two contact records, and the source record contains a value in the Job Title field, but the surviving
record does not, after the merge there will be no value in the Job Title field. The source record field
value for Job Title is overwritten by the value in the Job Title field in the surviving record, even when
the value is NULL.

NOTE: You can only merge records for which you are the owner or for which you are designated as
the primary person.

Depending on your access privileges and your configuration, merge functionality may not be
available to you.

To merge two records

1 For each record being merged, select the record, click the menu button, and then click About
Record to record the Row #.

Click the record that will be the source record.

3 Press and hold down the CTRL key and click the record that will survive.
The source record will be merged into the surviving record.

4 From the application-level menu, choose Edit > Merge Records.

A dialog box appears, displaying the Row # of the surviving record. Use the numbers you
recorded before the merge to make sure the correct record survives.

‘A Merge Records - Microsoft Internet Explorer

The 2 selected dis) will be ged into Person Uld: 99-4GD7L. Proceed to merge?

NOTE: If the Merge Records command is unavailable, the feature is not supported for the record
types you have selected.

5 Click OK to complete the merge.

The records are merged into a single record that bears the name of the record you designated
as the surviving record, and includes the data from the surviving record.
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Spell Checking Fields

You can perform a spell check from a number of places in your Siebel application. Sometimes there
is a spell check button, and at other times you can access the spell check function from the menu

button. Some areas where spell check is available include the Notes view, the Service Request form,
email messages, faxes, pages, and wireless messages. In Notes views and Service Request forms,
the spell check will check the proper spelling of text in Description and Summary fields. For the spell
check to work properly when you invoke it from the menu button, you must first step off the record
to save the record before running the spell check. Figure 37 shows an example of the Spelling dialog
box.

You can also set up your preferences so that all the email messages, faxes, pages, or wireless
messages you send from your Siebel application are automatically checked for spelling errors before
they are sent to a recipient.

A Spelling - Microsoft Internet Explorer

Text:

Make sure new contactzs get a copy of the 2005 price list.

Enter Hew Spelling: contacts
Suggested Spelling: contacts IZ‘

| Change || Change All || Ignore || Ignore All || Add to Dictionary || Cancel |

Figure 37. Example of Spelling Dialog Box

Related Topic
“Changing Default Spell Check Options” on page 138

Attaching Files to Records

You can attach a file created in another application to a record wherever the Attachments view is
available within a screen. A variety of file types, such as Microsoft Outlook email messages, Microsoft
Word documents, or image files, can be attached. The Attachments view is available only in those
screens that would logically benefit from the addition of supporting material. For example, there are
Attachments views in the Contacts, Accounts, and Opportunities screens.

The major benefit of the Attachments view is that it allows others who may be working with the same
record to access the attachment. This provides team members with the latest information.
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If you edit files attached to Siebel records, your changes are saved back to the Siebel file system
when you step off the attachment record in the Siebel application.

NOTE: When you use the Attachments view to download an attachment, and the file name of the
attachment contains spaces, those spaces will automatically be changed to underscore (_)
characters in the downloaded file. For example, if an attachment is called a b.doc in the Attachments
view, the downloaded file name will be a_b.doc.

You can create an attachment by:
m Using the Attachments view’s New File button.
m Using the Attachments view’s menu button.

= Dragging a file into the Attachments list view.

To attach a file to a record using the New File button
1 Drill down on the record to which you want to add the attachment.

2 Click the Attachments view tab.
The Attachments list appears.
3 Click New File.
The Choose file dialog box appears.
4 Locate and select the file you want to attach to this record, and then click Open.

The Choose file dialog box closes and the file appears in the Attachments list as a new attachment
record with the appropriate fields filled in. Some fields are described in the following table:

Field Description

Update File A check mark in this field indicates that you want your copy of the file
to be updated automatically each time the original file is updated.

Download File Allows you to request files from the server. When a check mark
appears in this field, the document is retrieved during the next
synchronization session. This field applies to you only if you use
Siebel Remote.

To attach a file to a record using the menu button
1 Drill down on the record to which you want to add the attachment.

2 Click the Attachments view tab.
The Attachments list appears.
3 Click the menu button, and then click New Record.

A blank record appears.
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4 Click the Attachment Name select button.
The Add Attachment dialog box appears.
5 Click Browse.
The Choose file dialog box appears.
6 Locate and select the file you want to attach to this record, and then click Open.

The Add Attachment dialog box closes and the file appears in the Attachments list as a new
attachment record with the appropriate fields filled in.

To attach a file to a record using drag-and-drop
Drill down on the record to which you want to add the attachment.

2  Click the Attachments view tab.
The Attachments list appears.

3 Locate and select the file you want to attach to this record.
Drag the file to the Attachments list view.

The file appears in the Attachments list as a new attachment record with the appropriate fields
filled in.

NOTE: When you try to open an attached file, you will get either a Siebel download dialog box, or
an Internet Explorer download dialog box. This depends on whether or not the record to which the
attached file belongs is read-only or not. If the record is read-only, the Internet Explorer dialog box
appears. If the record is not read-only, the Siebel dialog box appears.

Attaching URLs to Records

In addition to attaching files to records, you can also attach URLs to records to provide team
members with the latest information.

To attach a URL to a record
1 Drill down on the record to which you want to attach the URL.

2 Click the Attachments view tab.
The Attachments list appears.

3 Click New URL.
The Add URL dialog box appears.
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4 Enter the URL in the URL field, or copy and paste the URL from a Web page into the URL field
and then click Add.

The URL appears as a hyperlink in the Attachments list. You can click it to access the
corresponding Web site.

NOTE: If you cannot access the Web site after adding it as an attachment, it may be because
you are not connected to the network.

Organizing Columns in a List

A list consists of many columns of data, some of which may not be displayed on the screen. You can
add, remove, and rearrange the columns to suit your preferences.

To organize columns in a list
1 In a list, click the menu button, and then click Columns Displayed.

The Columns Displayed dialog box appears.

A Columns Displayed - Microsoft Inter... |_- ||I:|||X|
Available Columns Selected Columns

New A Account Name
Territories il Site
Industries Main Phone #
Alias Status
Current Volume @ URL @
Potential Volume _
CSN 5| @ @
DUNS # @ @
Account Team
Address Line 1 ® @
Address Line 2 —
City
State
Zip Code
Country bt

[Reset auts |

2 Select one or more columns in one of the lists (Available Columns or Selected Columns).

3 Use the buttons between the Available Columns list and the Selected Columns list to show or hide
the selected columns.

The following table describes each button.

Button Description

@ Shows the selected columns.

@ Hides the selected columns.
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Button Description
@ Shows all columns.

@ Hides all columns.

4 Select a column in the Selected Columns list and use the column-ordering buttons to the right of
the Selected Columns list to change the order in which the columns appear in the list.

The following table describes each button.

Button Description

@ Moves a selected column down one position in the Selected Columns list. This moves
the column to the right in the list you are modifying.

@ Moves a selected column up one position in the Selected Columns list. This moves
the column to the left in the list you are modifying.

Moves a selected column to the bottom of the Selected Columns list. This moves the
@ column all the way to the right in the list you are modifying.

@ Moves a selected column to the top of the Selected Columns list. This moves the
column all the way to the left in the list you are modifying.

5 Click Save.

Sorting Records in a List

You can sort records in a list using the values in one or more columns. For example, accounts can
be sorted to appear alphabetically by name (by sorting on the Name column).

In addition, an advanced sort allows you to sort on up to three columns at once. For example, you
might want to sort the accounts by name, then by current volume of sales, and then by city.

Not all columns in a list are sortable. If (Sortable) appears in the tooltip when you position your
cursor in the header of a column, then that column is sortable.

CAUTION: If you used any special characters in a field, such as parentheses, you may encounter
problems when you try to sort records.
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The active sort order of a column is shown in the column header: a full triangle pointing up, as shown
in Figure 38, means the data is sorted in ascending order on the values in the column; a hollow
triangle pointing down, as shown in Figure 39, means the data is sorted in descending order on the
values in the column.

Last Ilam@ First Ne:.
» Abboline Glen

Adams Max

Adamson Wike

Admin Siebel

Administrator Qa

Adminiztrator Siebel Sys Admin

Andersen Brian Business Ar::
<

Figure 38. Example of Column Sorted in Ascending Sort Order

LastMame()  First Harr.

> Yuen Paul
uan Harry
u Jeffrey
Woo Jay Fi
Wang Kyle Field -
Walker Jay Anahyst
Utah Robin

<

Figure 39. Example of Column Sorted in Descending Sort Order

To sort on a single column in ascending order
m In alist, click the column header of the column by which you want to sort.

To sort on a single column in descending order
1 Sort on the column in ascending order by clicking the column header of the column.
2 Click the column header again.

NOTE: The sort order is reset when you leave the screen, unless you save it as part of a query.
This option is only available for My views. For more information on querying, see Chapter 9,
“Using Query to Locate Information.”
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To perform an advanced sort
1 In a list, click the menu button, and then click Advanced Sort.

The Sort Order dialog box appears.

& Sort Order - Microsoft Internet Explorer

Sort By

(® Ascending
O Descending
Then By

& pecendng

ODescending

Then By
ODescending

2 From the Sort By drop-down list, select the first column to sort by.

3 From the Then By drop-down list, select the second column to sort by.

4 From the second Then By drop-down list, select the third column to sort by.

5 Use the Ascending and Descending option buttons to define the sort order for each column you
selected for the advanced sort.

6 Click OK.

The columns are sorted in the order you specified; the sort order arrow appears in the column
header of the first column you selected for the advanced sort.

Freezing Columns in a List

Lists can contain many columns. You may find that you want to scroll to the right and view columns
you cannot see without losing focus of the left-most columns. You can do this by freezing the desired
left-most columns. An example of a list with frozen columns is shown in Figure 40.

do:

Ahl Avram (773) 555-9870 Vice

> | Genever Alan (773) 555-6500 Manag:
Nawvarro Alan (773) 555-6541 Prograr .
Kreizberg Bob (650) 786-8767 Programim:
Srvthe Chriz. 73y 5RE-2111 Nirector Pri:

Figure 40. Example of Columns Frozen in a List

To freeze columns in a list
1 Select the list in which you want to freeze columns.

2 Double-click the column header of the right-most column you want to freeze.

The frozen column headers now appear with a darker gray background. In addition, a dark gray
vertical line appears separating the frozen columns from the unfrozen columns.

68 Fundamentals Version 7.8



ommohn Record Tasks = Resizing Columns

3 Scroll to the right to view columns without losing focus of the frozen columns on the left.

To unfreeze columns
= Double-click the header of the right-most frozen column.

This is the same column you double-clicked to freeze the columns.

Resizing Columns

You may find that you need to alter the width of a column to better view data. You can also save a
changed column size so you do not have to resize a column repeatedly.

To resize columns
1 Place the cursor over the column header divider.

A resize arrow appears.

2 Click and drag the column divider to the right to widen the column, or to the left to narrow the
column.
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Topics in This Section
“Launching Selection Dialog Boxes” on page 72

“Associating Records Using a Single Selection Dialog Box” on page 72
“Associating Records Using a Shuttle Dialog Box” on page 73
“Finding Records in a Selection Dialog Box” on page 74

“Querying for Records in a Selection Dialog Box” on page 75
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Launching Selection Dialog Boxes

There are two buttons, shown in Table 10, that launch selection dialog boxes: the single select button
and the multiple select button.

Table 10. Description of Select Buttons

Button Name Description
E Single select button Launches a single selection dialog box.
E Multiple select button Launches a shuttle dialog box.

Single selection dialog boxes. Single selection dialog boxes allow you to add a maximum of one
record to a field. In some cases you can create a new record from the single selection dialog box.

Shuttle dialog boxes. Shuttle dialog boxes allow you to select a number of records and add them
to a field. An example of a shuttle dialog box is shown in Figure 41 on page 73.

NOTE: To select records in selection dialog boxes you can double-click, press ENTER, or click OK.

Associating Records Using a Single
Selection Dialog Box

Depending on where you are in the Siebel application, you can associate an existing record or a new
record in a single selection dialog box.

To associate an existing record using a single selection dialog box
1 Navigate to the appropriate screen.

2 Select the record you want to associate with another record.
3 Click the single select button in the appropriate field.
A single selection dialog box appears.
4 In the dialog box, locate and select the record you want to associate.

5 Click OK.

To associate a new record using a single selection dialog box
1 Navigate to the appropriate screen.

2 Select the record with which you want to associate a new record.
3 Click the single select button in the appropriate field.

A single selection dialog box appears.
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4 Click New.

5 In the blank row that is inserted in the dialog box, enter the new record’s information.
6 Click OK.

NOTE: There are some situations in which you cannot add new records to single selection dialog
boxes.

Associating Records Using a Shuttle
Dialog Box

Shuttle dialog boxes allow you to associate many records with one record. An example of a shuttle
dialog box is shown in Figure 41. Depending on where you are in the Siebel application, you may be
able to add new records from the shuttle dialog box.

NOTE: If you attempt to add data to the database through a dialog box and then decide to cancel
the record you are adding, the data you added in the dialog box will not be deleted from the
database. However, if the data does not exist anywhere else in the application except in the record
in which the dialog box was opened, it will be deleted.

starting with:

Available [ 1-140f12+ Selected | 1-20f2
Name Address City Site Stat) Primary Organization . Site Address
Siebel Aliances & C 2207 Bridgepointe P San Mateo Ei_1 > Siebel Americas 2207 Bridgepointe |
Siebel Americas 2207 Bridgepointe P San Mateo (i vy Siebel Service 1855 South Grant £
> Sicbel Azia Pacific 1234 Herato Blvd.  Osaka
Siebel Brazil
Siebel China (Simplit 123 Main Street Shanghai
Siebel China (Traditi 123 Main Street Shanghai
Siebel Denmark
Siebel EMEA 85 Himbler Spatten  Munich
Siebel France
Siebel Germany
Siebel Holland
Siebel Iberoamerica
Siebel ltaly -
Siebel Japan T
«| » ‘ v

Figure 41. Example of Shuttle Dialog Box

To associate an existing record using a shuttle dialog box
1 Navigate to the appropriate screen.

2 Select the record you want to associate with other records.
3 Click the multiple select button in the appropriate field.
A shuttle dialog box appears.
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4 In the Available list of records, select the record you want to associate with the current record.
NOTE: You can select multiple records by holding down the CTRL key and clicking each record.
5 Click Add >.
The record is moved from the Available list to the Selected list.

6 Click OK.

To associate a new record using a shuttle dialog box
1 Navigate to the appropriate screen.

2 Select the record you want to associate with other records.
Click the multiple select button in the appropriate field.
A shuttle dialog box appears.
Click New.

5 In the blank form that appears, enter the new record’s information and click Save to return to
the shuttle dialog box.

The record you created now appears in the Selected list of records in the shuttle dialog box.

6 Click OK.

Finding Records in a Selection Dialog
Box

A selection dialog box can contain many records. You may find it necessary to search for the
information you need. Use the Find drop-down list and the Starting with field for full or partial-text
searches on one column.

The Siebel application automatically assumes a wildcard exists at the end of text entered in the
Starting with field. This means that if you search for Siebe, the Siebel application looks for all words
beginning with the letters Siebe.

CAUTION: Any spaces you enter in the Starting with field when performing a find will be searched
for, which is not similar to performing a query. For example, if you are looking for a contact with the
last name Smith, and enter Smith followed by a space in the Starting with field, any contacts with
the last name Smith will not be found. This is because the system is looking for each character (all
the letters in Smith and a space).

To find a specific record in a selection dialog box

1 In the selection dialog box, from the Find drop-down list, select the column you want to search
on.

2 In the Starting with field, type the text you are looking for.
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3 Click Go.

The records matching your criteria appear.

Querying for Records in a Selection
Dialog Box

You can query within a selection dialog box just as you would within a list or form. This allows you
to search for specific information from one column or from several columns at one time.

To query in a selection dialog box
1 In the selection dialog box, click Query.

A blank row or a blank form appears in the selection dialog box.
2 Enter your query criteria.

The Siebel application automatically assumes a wildcard exists at the end of text entered in the
query fields. This means that if you search for Siebe, the Siebel application looks for all words
beginning with the letters Siebe.

3 Click Go.

The records matching your query criteria appear.

Related Topic
“Simple Query Operators” on page 83
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Topics in This Section
“About Querying” on page 78

“About Predefined Queries” on page 78

“Creating, Executing, and Saving Queries” on page 78
“Refining Queries” on page 79

“Deleting Queries” on page 80

“Canceling Long-Running Queries” on page 80
“Using the Query Assistant” on page 81

“About Using Default Queries” on page 82

“About Querying a Telephone Number” on page 82
“Simple Query Operators” on page 83

“Compound Query Operators” on page 85

“Query Tips” on page 86

Related Topics
“Querying for Records in a Selection Dialog Box” on page 75

“Setting Up Default Queries” on page 137
“Displaying Record Count” on page 56
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About Querying

Querying is a way to locate one or more records that meet your criteria. The subset of records found
by a query can be viewed on-screen, exported to a file, or used as input for a report. A query
searches the database for a specific subset of data based on one or more conditions or criteria. For
example, you may need to find all open service requests with a high priority. This query is performed
in the Service screen with the query criteria of Status = Open and Priority = High.

When you create a query, you can save and reuse the criteria.

About Predefined Queries

Your organization can provide predefined queries (PDQs). These predefined queries already have
their criteria established and are found in the Queries drop-down list.

For example, if you are located in the western United States and always work with accounts located
in California, the Queries drop-down list may contain a PDQ called CA Accounts that finds all the
accounts in California. Every time you want to see only the California accounts, you do not have to
create a new query. You can simply select the predefined CA Accounts query from the Queries
drop-down list. An example of the Queries drop-down list is shown in Figure 42.

You cannot change predefined queries created by your organization.

When you execute a predefined query, the query always runs against al/l the data in the current
screen. Even if you have run a query to narrow the data set, the predefined query always uses all
data within the screen, not just the data shown in a list.

Queries: | * Current Opportunities v
* Current Opportunities
= All Opportunities
Flagged Opportunities
Sales Process - Standard

Figure 42. Example of Queries Drop-Down List

Creating, Executing, and Saving Queries

You can create your own queries and save them in the Queries drop-down list for later use. Queries
that you create are called user-defined queries. They allow you to enter your own criteria to locate
a specific set of records.

To create, execute, and save a new query
1 Navigate to the desired screen.

2 Do one of the following:
= In the list or form, click Query.
= In the list or form, click the menu button, and then click New Query.

= Click the new query button on the toolbar.
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= In a list or form, right-click and choose New Query.
= From the application-level menu, choose Query > New Query.
= Use the appropriate keyboard shortcut.

Depending on where you are when you invoke the new query command, a blank form or a blank
row in a list appears.

3 Enter the query criteria in the appropriate fields.
Do one of the following:
= In the list or form, click Go.
= In the list or form, click the menu button, and then click Run Query.
= Click the execute query button on the toolbar.
= In alist or form, right-click and choose Run Query.
= From the application-level menu, choose Query > Run Query.
= Use the appropriate keyboard shortcut.
The query executes and the matching records appear.

5 From the application-level menu, choose Query > Save Query As.
The Save Query As dialog box appears.

6 In the Query Name field, enter a name for the query and click OK.

The saved query now appears in the Queries drop-down list.

Refining Queries

You can refine the criteria of any query, a predefined query, or a user-defined query.

NOTE: If you refine the criteria of a predefined query, you can only save your changes by saving the
query with a different name.

To refine a saved query
1 Navigate to the desired screen.

2 From the Queries drop-down list, select the desired query.
The records meeting the query criteria appear.
3 Do one of the following:
= Click the menu button, and then click Refine Query.
= In a list or form, right-click and choose Refine Query.
= From the application-level menu, choose Query > Refine Query.

= Use the appropriate keyboard shortcut.
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4 Add and edit the criteria.
5 Click the menu button, and then click Run Query.

The query is executed and the records appear.

Deleting Queries

You can delete user-defined queries.

To delete a saved query
1 Navigate to the desired screen.

2 From the application-level menu, choose Query > Delete Saved Query.
The Delete Record dialog box appears, showing the user-defined queries for that screen.
3 Select the query you want to delete in the Query Name list.

Click OK to delete the query.

Canceling Long-Running Queries

Depending on how your Siebel application has been set up, you may be able to cancel queries that
run for a long time. For more information about your setup, contact your Siebel administrator.

To cancel a long-running query
1 Execute a query.

If the query does not return records after a specified period of time, a dialog box appears.
2 Click Cancel.
A confirmation dialog box appears to confirm that the query canceled successfully.

3 Click OK.
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Using the Query Assistant

After clicking Query in a form or list, you can click Query Assistant to launch a dialog box that will
guide you through creating a query. The Query Assistant button appears to the right of the Cancel
button after you click Query. The Query Assistant dialog box can be helpful if you do not want to add
your own query operators or are not familiar with query operators. When you use the Query
Assistant, you do not need to enter operators to find the information you are looking for. You can
also save your query by clicking Save Query before you execute the query. The query assistant
example shown in Figure 43 is querying for all accounts in which the value in the City field is San
Francisco and the value in the Potential Volume field exceeds $10,000. Querying in the Query
Assistant is case-insensitive.

NOTE: It is not possible to use EXISTS in the Query Assistant for MVG fields.

R Query Assistant - Microsoft Internet Explorer

Show Accounts where: (§)
|City j |Equab j ‘San Francizco
[ Potential Wolume x| 1= Greater Than =] [ 10,000
| +select Field= | | starts witn =
| +select Fielo= | | starts witn =]
Perform Query using: | AND R E
Show Accounts where: City Equals San Francizco AND Potential Volume |s Greater Than 10,000 %‘

=

@

Figure 43. Example of Query Assistant Dialog Box

To perform a query using the Query Assistant
1 Navigate to the desired screen.

2 In the list or form, click Query.

Depending on where you are when you invoke the new query command, a blank form or a blank
row in a list appears.

3 Click Query Assistant.
The Query Assistant appears.
In the first row, from the Select Field drop-down list, choose a field to query on.

5 In the first row, from the drop-down list to the right of the field you just selected, choose an
operator for the query.

6 In the first row, in the field to the right of the operator you just selected, enter the value you
want to query for.

7  Fill in other rows as desired.
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8 From the Perform Query using drop-down list, select AND or OR to specify the type of operator
you want to use between your criteria.

AND will only show results that meet all the criteria. OR will show results that meet any of the
criteria.

9 Click Go.
The query executes, the Query Assistant closes, and matching records appear.

NOTE: If there are no values in the Query Assistant’s drop-down lists, contact your Siebel
administrator.

About Using Default Queries

When you navigate to any new screen, the records that appear are based on the default query set
up for that screen. You can specify a different default query from the User Preferences screen. If
there is no default query set up, the first predefined query in the Queries drop-down list will execute.

NOTE: You cannot indicate a blank query as the default. There is no way to set user preferences so
that no query is executed when you navigate to a new screen.

If you have set up a default query for a visibility filter, it will only be executed if you access that view
using the Site Map link. Using the visibility filter to access that filter’s default query will fail. If the
visibility filter in question has been set up as the default view for that screen, clicking the screen tab
will execute the default query for the filter.

Related Topic
“Setting Up Default Queries” on page 137

About Querying a Telephone Number

When you perform a query on a telephone number, the country code of the default country specified
in your computer’s regional settings automatically prefixes the query (unless the default country is
the United States, in which case no prefix is added). For example, if the default country is Germany,
and you type 0181 in the telephone field of a query, the German country code (+49) is added to the
query (that is, +49*0181%*).

To find a number for a country other than the default country, you must specify the country code in
the query. To avoid limiting the query to one country, you must refine the query and remove the
country code portion.
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For example, a European user enters the phone numbers of his business contacts throughout the
continent. Whenever he travels to another country, he sets the default country on his laptop
computer to that country. When he is in Germany, he needs local phone numbers; therefore, German
numbers are returned by default on each query. If he wants to find the number of a contact in
England while in Germany, he must enter +44 before his query. When he next travels to England, he
will not use his German and Italian contacts as much; therefore, only English numbers will be
returned (by default) on each query.

CAUTION: Including a hyphen in your telephone number query will cause the query to fail. Do not
include hyphens when querying a telephone number.

Simple Query Operators
You can use several simple query operators to define your query criteria.

CAUTION: Query operators are reserved in Siebel query language. If you create a query that has a
query operator in it, you must put the query in double quotes. For example, running a query for
records containing the text call is closed will fail. The word IS falls into the category of reserved
Siebel query language because it is used in the query operators IS NULL, IS NOT NULL, and so on.
If you put "“call is closed” in double quotes, the system will be able to return all records containing
the text call is closed. Other reserved operators include apostrophe ("), comma (,), parentheses (()),
double quotes (*"), tilde (~), and comparison operators such as =, <, and >.

In Table 11, operators are shown in uppercase; however, query strings are not case-sensitive, and
the operators do not have to be in uppercase.
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Simple query operators can be used on their own.

Table 11. Simple Query Operators

Operator Description Example

& Wildcard operator. Placed anywhere | *rang* finds arrange, arranged, orange,
in a string, returns records orangutan, range, ranges, ranging, rang,
containing the string or containing strange, stranger, strangest, strangle,
the string plus any additional wrangle, and so on.
characters at the position at which .
the asterisk appears, including a NOTE: If. performance.ls po‘?r when you l;I,S.e
space. the asterisk (*), substitute “"IS NOT NULL” in

your query. This often improves performance,

You cannot use * to find dates. and will return the same sets of records.
To find words on more than one line
in a field, you should use * to
separate the words. You cannot
query for control characters or
nonprintable characters, such as line
feeds (LF) or carriage returns (CR).

? Wildcard operator. Placed anywhere | ?rag finds brag, crag, or drag.
in a string, returns records 5 . .
containing the characters specified t?pe finds fype and tape, but not tripe.
in the string plus any one additional
character that appears at the
location of the question mark.

" Surrounds a string that, unless "Sun Solaris" finds records that contain Sun
modified by a wildcard (* or ?), must | Solaris in the query field.
be matched exactly. Quotes let you
query for a group of words in its
exact order with exact upper or
lower case lettering.

= Placed before a value, returns =Sm1ith finds all records for which the value in
records containing a value equal to | the query field is Smith. It also turns off
the query value. wildcards within the query value.

< Placed before a value, returns <6/20/01 finds all records in which the value
records containing a value less than | of the query field is before 20 June 2001.
the query value. When entering a date, use the format that is

specific to your implementation.
> Placed before a value, returns >5/31/01 finds all records in which the date in
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records containing a value greater
than the query value.
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Table 11. Simple Query Operators

Operator Description Example

<> Placed before the value, returns <>6/20/01 finds all records in which the date
records containing a value that is not | in the query field is not 20 June 2001. <>Paris
equal to the query value. finds all the records in which the value in the

query field is not Paris.

<= Placed before a value, returns <=500 finds all the records in which the value
records containing a value less than | in the query field is less than or equal to 500.
or equal to the query value.

>= Placed before a value, returns >=500 finds all records in which the value in
records containing a value greater the query field is greater than or equal to 500.
than or equal to the query value.

NOT LIKE, | Placed before a value, returns NOT LIKE sSmi* finds all records in which the

not like records not containing the value. value in the query field do not start with Smi.

IS NULL, Placed in the query field, returns Enter IS NULL in the Due Date query field to

is null records for which the query field is find all records for which the Due Date field is
blank. blank.

IS NOT Placed in the query field, returns Enter IS NOT NULL in the Due Date query field

NULL, is records for which the query field is to find all records for which the Due Date field

not null not blank. is not blank.

~

Placed before LIKE and a value with
a wildcard operator, returns all

matching records regardless of case.

~LIKE Smi* finds all records in which the value
in the query field starts with Smi, smi, SMI,
and so on. Using this operator may affect
performance.

Compound Query Operators

In Table 12, operators are shown in uppercase; however, query strings are not case-sensitive, and
the operators do not have to be in uppercase.
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When you perform a compound query, you must use parentheses to control the order in which the
search for matching records is performed.

Table 12. Compound Query Operators

Operator Description Example

AND, and Placed between values, returns only | *performance* AND *memory* finds all records
records for which all the given that contain both performance and memory in
conditions are true. the query field.

OR, or Placed between values, returns *performance* OR *memory* finds all records
records for which at least one that contain either performance or memory in
condition is true. the query field.

performance* OR memory* finds all records
that start with either performance or memory
in the query field.

NOT, not Placed before a value, returns only | *performance* AND NOT LIKE *memory* finds
records that do not contain the all records that contain performance but not
value. memory in the query field.

NOT (performance OR memory) finds all records
that contain neither performance nor memory
in the query field.

0 Surrounds the values and operators | (sun OR moon) AND NOT stars returns records
that will be processed first, that contain sun or moon, but not stars, in the
regardless of the default processing | query field.
order.

LIKE, like | Placed before a value, returns (performance* OR memory*) AND LIKE
records containing the value. (problem) finds all records in which the query

field starts with performance or memory and
also includes problem.

NOTE: The LIKE operator is case sensitive. To
find matches regardless of case, see (~).

Query Tips

Keep the following tips in mind when you are create and execute queries:

m The Siebel application automatically adds a wildcard to the end of your query. This means that
if you search for Siebe, the Siebel application looks for all words beginning with the letters Siebe.

m  When you create a query, the records matching the query criteria appear in a list. As you work
with the records in the list and move through the views within the current screen, the list
continues to show the records that were found when the query was executed. The list is reset to
the default list of records when you leave the current screen.
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If you no longer need the list of records found in a query and want to reset the list, click the
current screen tab to return to the default set of records.

If a predefined query created by your organization appears in the Queries drop-down list, you
cannot delete this query from your list. However, you can modify the query criteria and save them
using another name. See “Refining Queries” on page 79.

You cannot query on Notes views when you are connected to the server.

Any queries executed in Administration screens against multi-value group fields will
automatically be appended by EXISTS(). This allows you to see every record, regardless of
whether it is a primary record or not.

When you create a query and navigate through the views, use the List hyperlinks in the link bar
to return to the queried list of records.

If you are executing a query that includes more than one consecutive blank space, you must
place quotes around the query or the spaces will be ignored and you will receive inaccurate
results.

When the results appear in list format, the first record is highlighted. It may appear as though
the record you selected before running the query is being displayed again, but you are actually
seeing a new set of records resulting from your query.
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Topics in This Section
“About Search” on page 90

“Using the Search Center” on page 90
“Search Operators” on page 92
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About Search

Search is a text retrieval tool that allows you to perform searches for text within your application
and in documents inside and outside your application.

Siebel Search Center allows you to search for information and view the results without losing the
current data on your screen. You can create searches from anywhere within your Siebel application
using the Search Center. For more information about search functionality, see Siebel Search
Administration Guide.

Using the Search Center

Use the search button, which shows a pair of binoculars, to open the Search Center. The search
button is located to the right of the execute query button on the Siebel application toolbar. The
Search Center opens in a frame at the right of the screen, while the data you are currently displaying
is maintained at the left of the screen. Figure 44 shows an example of the Search Center.

Search Close Search button

Look In: | Employees w |

Lazt Hame: |5m'rth

First Name: |

Divizion:

|
Work Phone #: |
Title: |

| Search | Reset | Help |

| sttach | Results E 1-Toff+ |I| N
Last Hame First Name Title

& Smith Calvin Field Technicia...

< |Smith Calvin Senior Sales Re...

L Smith Cass Salez Manager >, results list
L Smith Mike Field Service E...

<»  |Smih Mathan Senior Practice. ..

¥ | Smith Sally Telemarketing R...

¢ | Smith Turk Telesales Repre...

Figure 44. Example of the Search Center

To perform a search
1 Do one of the following:
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= Click the search button on the application toolbar.

= From the application-level menu, choose Edit > Search.

= Use the appropriate keyboard shortcut.

The Search Center appears in a frame to the right of the screen.

From the Look In drop-down list, select the type of information you want to find.

What you choose from the Look In drop-down list determines the fields that are available to you
for entering search criteria.

Enter your search criteria.

NOTE: The Siebel application automatically adds a wildcard to the end of your search criteria.
This means that if you search for Siebe, the Siebel application looks for all words beginning with
the letters Siebe.

Click Search or press ENTER.

The records matching the search criteria appear in the Search frame in the Results list.
(Optional) Highlight a record in the Results list and click Preview.

A dialog box containing the detail for the selected record appears.

(Optional) To show a result record in the main application window, you can drill down on that
result record in the Results list.

To close the Search Center

Do one of the following:
= Click the close search button in the upper right corner of the Search Center.
= From the application-level menu, choose Edit > Close Search Center.

= Use the appropriate keyboard shortcut.

Fundamentals Version 7.8 91



Using Search to Locate Information = Search Operat

Search Operators

Table 13 describes the two wildcard operators you can use to refine your searches.

Table 13. Description of Search Operators

Operator Description

& Placed anywhere in a string, returns records containing the string or containing the
string plus any additional characters at the position at which the asterisk appears,
including a space. For example, *rang* finds arrange, arranged, orange, orangutan,
range, ranges, ranging, rang, strange, stranger, strangest, strangle, wrangle, and so
on. It is not necessary to put a wildcard at the end of the word; for example, Siebe
will return Siebel.

? Placed anywhere in a string, returns records containing the characters specified in the
string, and also containing any single character at the location of the question mark.
For example, ?rag finds brag, crag, or drag, but not bragging. t?pe finds type and
tape, but not tripe. To find a question mark, precede the question mark with a
backslash (\?).
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Topics in This Section
“Running Reports” on page 94

“Emailing, Faxing, Paging, and Wireless Messaging” on page 95
“Using the HTML Editor” on page 97

“Creating Siebel Bookmarks” on page 99

“Creating Shortcuts to Siebel Records” on page 100
“Importing Data” on page 100

“Exporting Data” on page 102
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Running Reports

Reports allow you to display key information residing in your system in a predefined, organized
format. You can view and print reports in your Siebel application.

You can access reports by clicking the Reports button in the application toolbar. Most screens provide
reports. Different reports are associated with each screen. The particular reports available depend
on the current screen.

Reports are displayed in a browser window, as shown in Figure 45.

2 Active Portal - [OPSUM_ENU_ENU] - Microsoft Internet Explorer

Opportunity Summary SIEBEL

Hardware Lot 2 Revenue: Probability:
$9,877.00 20%
Account ABC Computers Sales Rep SADMIN
Site  Indiana Sales Stage 01 - Prospecting S

Address 567 Marketer Way Source

Indianapoliz, IN 55555 Created 2/1/2005

Main Phone Ho. Close Date  2/1/2005
Main Fax No. Committed

Sales Objective

|

Figure 45. Report Browser Window - Opportunity Summary Report

To run a report
1 Navigate to the screen that contains the information for which you want to run a report.

2 (Optional) Limit report data by running a query.

3 On the Siebel application toolbar, click the Reports button.
The list of available reports appears in a pop-up menu.

4 Click the report you want to run.

The report appears in a new browser window. The upper part of this window has a set of controls
that you can use to print the report and save it.

Related Topic
“Using Query to Locate Information” on page 77
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Emailing, Faxing, Paging, and Wireless
Messaging

You can send email messages, faxes, pages, and wireless messages from within your Siebel
application. The record that is active when the Send command is executed determines what
information will be sent and what options are available. The following commands are available on the
application-level File menu:

= Send Email. Allows you to send email directly from your Siebel application.
= Send Fax. Allows you to send a fax directly from your Siebel application.
= Send Page. Allows you to page someone directly from your Siebel application.

= Send Wireless Message. Allows you to send a message to another person’s wireless device
from your Siebel application.

You may not have access to send functionality, depending on the configuration of your application.
Contact your Siebel administrator for details.

Sending a fax, page, or wireless message is similar to sending an email. Choose the appropriate Send
command from the application-level File menu. If you cannot send a fax, page, or wireless message,
contact your Siebel administrator.

Topic in This Section
“Using the Send Email Command” on page 95

Related Topic
“Setting Outbound Communications Preferences for Send Email” on page 134

Using the Send Email Command

Using the Send Email command, you can send email messages from any context within your Siebel
application. Depending on how the Siebel administrator has configured the application, you can use
context-specific email message templates to improve efficiency and standardize replies for types of
communications that occur frequently. Figure 46 on page 96 provides an example of the Send Email
dialog box.
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Your Siebel application supports individual user choice regarding the software used for Send Email.
The choice of software is determined by the value of the Email Client user preference setting in your
Siebel application.

) Send Email - Microsoft Internet Explorer

From | Default SMTP Profie =l
I yemithi@abccompany.com

[ee]] [Bee] |

Subject |

Body | =

Thank you for your interest in our company. 'l be sending you some literature in the days to
come |

ﬂ-|I'|A|.¥> EHArial v |10 v|éA| B 7 U §EEE£?£?|§§§

Attachments |

[ change 1 ocale | [ Check Spelling | Cancel

Figure 46. Example of Send Email Dialog Box

To send an email from your Siebel application
1 Navigate to the desired screen.

2 Select the record from which you want to send the email.

Depending on the view you are in, data associated with the record may be inserted into the email.
3 From the application-level menu, choose File > Send Email.

The Send Email dialog box appears.

NOTE: The Pick Recipients dialog box may appear, depending on the screen you are in when you
invoke the Send Email command. If it does, select a recipient from the list (you may select None)
and click OK.

4 Verify that the From field includes your profile name. If it does not, select a profile name from
the From drop-down list. If no profile is available, contact your Siebel administrator.

5 Fill in the appropriate fields. You can select a template containing predefined text for the email
from the Body drop-down list.
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6 (Optional) Attach literature and other files to the email by clicking either the add literature or
add attachment button (highlighted in step 3). Launching the email from an attachment record
automatically attaches the file to the email.

NOTE: If you attach multiple documents to the email (either literature items or documents), only
the last item you attached appears in the Attachments field. To see a list of all attached items,
click the add attachment button.

7 (Optional) If you selected HTML as your Default Message Format user preference, you can edit
aspects of the message text such as font size, font color, paragraph justification, and so on. This
formatting will be visible to the email recipient if the recipient’s email client software supports
HTML.

& (Optional) Click Check Spelling to run a spell check on the text of the email.
9 Click Send to send the email.

Related Topics
“Using the HTML Editor” on page 97

“Setting Outbound Communications Preferences for Send Email” on page 134

Using the HTML Editor

Throughout your Siebel application, you may come across various screens in which you can invoke
an HTML editor.

Your user preferences must be set up to allow you to use the HTML editor in the Send Email dialog
box. For more information, see “Setting Outbound Communications Preferences for Send Email” on
page 134.

The HTML editor provides special editing controls that allow you to use supported HTML formatting,
and also provides some standard editing features such as cut and paste. Table 14 describes each
button available in the HTML Editor toolbar.

Some buttons may not be available, depending on where in the application you are when you launch
the editor.

Table 14. HTML Editor Toolbar Button Descriptions

Button Name Description

= Align Center Click to center each line of selected paragraphs.

= Align Left Click to left-align selected paragraphs.

= Align Right Click to right-align selected paragraphs.

B Bold Click to apply bold formatting to selected text, or to remove bold.
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Table 14. HTML Editor Toolbar Button Descriptions
Button Name Description
. Bullets Click to apply bullets to selected text, or to remove bullets. Creates
— a list of bulleted paragraphs, corresponding to an HTML unordered
list. Bullets appear differently at different levels of indenting.
NOTE: Items that are at the same indentation level within a list
must have the same list type, either all items bulleted or all items
numbered. List items that are at different indentation levels can
have different list types. This means you can nest an indented list
of one type (such as a bulleted list) within a list of another type
(such as a numbered list).
Copy Click to copy selected text to the clipboard.
Cut Click to cut selected text to the clipboard.
Decrease Click to decrease the indenting for selected paragraphs.
Indent

Embed Image

Click to embed an image in the document.

Embed Link

Click to embed a link in the document.

== |0 (B |4 o

Find/Replace

Click the arrow to the right of the binoculars to display the Find
controls. The Find controls appear above the editing bar. Click the
arrow on the left side of the Find controls to toggle between Find
controls and Find and Replace controls.

To find specified text, enter the text to find in the Find field, and
then click Go.

T —

To replace specified text, enter the text to replace in the Replace
field. Enter the replacement text in the with field. If you want to
replace all instances of the specified text, select the Replace All
check box and then click Go.

4 Replace:| | with:] | [] Replace All
Font Choose a font from a drop-down menu to apply to selected text.
Available fonts include Arial (the default), Verdana, Times New
Roman, and Courier.
Font Color Click the arrow to display font colors above the editing bar, and

A s

then click to choose a color to apply to selected text. The line
beneath the letter A indicates the currently selected font color.
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Table 14. HTML Editor Toolbar Button Descriptions

Button Name Description

Font Size Choose a size from a drop-down menu to apply to selected text.
Point sizes include 8 (the default), 10, 12, 14, 18, 24, and 36.

= Increase Click to increase the indenting for selected paragraphs.

= Indent

Fi Italic Click to apply italic formatting to selected text, or to remove italics.

1— Numbering Click to apply numbering to selected text, or to remove numbering.

T— Creates a list of numbered paragraphs, corresponding to an HTML
ordered list.

NOTE: Items that are at the same indentation level within a list
must have the same list type, either all items bulleted or all items
numbered. List items that are at different indentation levels can
have different list types. This means you can nest an indented list
of one type (such as a bulleted list) within a list of another type
(such as a numbered list).

IE Paste Click to paste text from the clipboard into the message area.
Depending on the source, text you paste may include HTML
formatting.

LA ] Underline Click to apply underlining to selected text, or to remove

— underlining.

Creating Siebel Bookmarks

A Siebel bookmark is a URL that links to a specific record in the Siebel application. A bookmark
included in an email message or document allows a user to click to navigate directly to this record
in an active instance of the Siebel application.

To add a Siebel bookmark to an email or document
1 Navigate to and select the record to which you want to create a link.

2  From the application-level menu, choose File > Create Bookmark.
The Get Bookmark URL dialog box appears.

3 In the Get Bookmark URL dialog box, click and drag the URL icon to the email message or
document.

This creates a hyperlink to the Siebel record from the email or the document.
4  Click OK in the Get Bookmark URL dialog box.

Now a user can click the link in the email or document and be taken to the record, as long as the
Siebel application is active on their machine.
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Creating Shortcuts to Siebel Records

You can drag a record from your Siebel application to your desktop to create a shortcut. When you
have the shortcut on your desktop, you can drag the shortcut to an email message, a document, and
so on. A shortcut allows you or another user to click to navigate directly to this record. If the Siebel
application is not running when you click a shortcut, you will have to log in first.

To create a Siebel shortcut on your desktop
1 Locate and select the Siebel record you want to create a shortcut for.

2 Click the record and drag it to your desktop.

NOTE: To drag the shortcut to your desktop, you will need to resize your Siebel application so
that you can see a portion of your desktop. You can then drag the record from your Siebel
application to your desktop.

To drag a Siebel shortcut from your desktop to another location

1 If the desired location is not visible, click and drag the record to the location’s task bar item at
the bottom of the screen.

2 Without releasing the record, pause over the task bar item, and the application will appear in the
foreground.

3 Once the location is visible, move your cursor over the location and release the record.

A shortcut to the selected record is now created.

Importing Data

You can only import data into certain parts of your Siebel application. For example, you cannot import
contacts into the My Personal Contacts view.

If you want to import Accounts or Opportunities, contact your Siebel administrator.

NOTE: You can import a maximum of 2,000 records at one time.

To import data into the application
1 Navigate to the screen into which you want to import data.

NOTE: You cannot use the import function from a view tab.
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2 Click the menu button, and then click Import.

The Import dialog box appears.

A Import - Microsoft Internet Explorer

Input File: | |(Browse... ]

Input Format: @) comma Separated Text File
(O Tab Delimited Tesxt File
Input Source: () utg Mapping
® Predefined Mapping

ACT 2000 »
Conflict Resolution: (7 peject import Record

® Overwrite Existing Record
O Create Additional Record

3 Click Browse next to the Input File field to select the file you are importing.
The Choose File dialog box appears.
Select the file you want to import and click Open.

5 From the Input Format field in the Import dialog box, select the format of the input source file:
Comma Separated Text File or Tab Delimited Text File.

CAUTION: The file you are importing has to match the format you select from the Input Format
field.

6 Use the Input Source option buttons to define the type of mapping you want to use.

Auto mapping uses the structure of the import file to map fields. Predefined mapping uses a set
format based on the source application, for example, ACT!. When you select Predefined Mapping
you must select the corresponding source from the Input Source drop-down list.

NOTE: When importing using predefined mapping, you need to have all the fields defined in the
Import Object in Siebel Tools. A certain format is required for predefined mapping. Contact your
Siebel administrator for details.

7 Use the Conflict Resolution Method option buttons to select the method you prefer to use should
the import encounter a conflict between records: Reject Import Record, Overwrite Existing
Record, or Create Additional Record.
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8 Click Next.

If you chose Predefined Mapping, go to Step 10. If you chose Auto Mapping, the Import mapping
dialog box appears.

| Import - Microsoft Internet Explorer

Import File Name: C:\Documents and Seftings\Desktoploutput bd

Import Field: Siebel Field: Field Mappings
Alias || |[<ignore this field= ~ Alias (Alias) ~
Households | || Alias i Households (Households)|
Registration Source Households: Survey Language (Survey
Sync List Registration Source App b Last Name (Last Name)
Sync 4 Pt Sync Owner A First Name (First Name)
Survey Type = || [P Current User Sync Fla MriMs (MriMs)
Survey Language Account Survey Type Call (Call) =
New Survey Language ‘Work Phone # (Work Phon 7
Last Name =) Row Status = Home Phone # (Home Phoe
First Name Last Name Update Job Title (Job Title)
MriMs First Name o Email (Emaily
Call Mrils Survey Flag (Survey Flag]
‘VWork Phone # Call Account (Account) |
Work Fax # ‘Work Phone # Site (Site)
Heme Phone # Fax Phone # Address Line 1 (Address
Job Title Home Phone # Address Line 2 (Address
Email Job Title User Type (User Type)
Send Email Updates Email City (City)
Survey Flag Email SR Updates Flag State (State)
Account Survey Flag Zip Code (Zip Code)
Account ID || ||Account el Mail Stop (Mail Step) ]

9 Verify that the mappings in the Field Mappings list are correct.

To update a mapping, select the field in the Import Field list, then select the corresponding Siebel
field in the Siebel Field list, and then click Update Mapping. The mapping in the Field Mappings
list is updated.

10 Click Next.

The records from the import file are imported into the Siebel database. When the import is
finished, a status dialog box appears.

2 Import - Microsoft Internet Exp... |:||§||X|

Status Information: Import
completed.  partially Imported: 1
Total # of Records: 1 Failed: 0

Imported: 0

11 Click OK to close the dialog box or click View Log to review information about the import.

Exporting Data

The export feature is valuable when you query for specific data and need to export that data to a
separate file. The exported data in the file can be read in Microsoft Excel or imported into other
applications.

102 Fundamentals Version 7.8



Sharing Information = Exporting Data

If the data you are exporting includes dates or numbers, they will be formatted according to your
machine’s Regional Settings properties. Your Regional Settings are configured using the Microsoft
Windows Control Panel. In some cases, the formatting may depend on the Regional Settings set up
by your company on the server. Check with your Siebel administrator.

Exporting is performed from a list, allowing you to export a single record or a list of records.

NOTE: If a record you export includes a multi-value group field, only the primary value for that field
is exported.

To export data to an external file

1 Navigate to the screen from where you want to export data and run a query to display the desired
records.

2 In the main list of data, use the Columns Displayed function to add and remove columns in the
list.

For more information, see “Organizing Columns in a List” on page 65.

NOTE: Only fields exposed in the list in the user interface are available for export. If there is a
field that is not exposed in the user interface, it will not be available for export until it is exposed
in the user interface.

3 Click the menu button, and then click Export.
The Export dialog box appears.

@ Export - Microsoft Internet Explorer |:| |§| |X|

Rows to Export: (3) | Rows In Current Query

OOnIy Current Row
Columns To Export: O All

@ visible Columns

Output Format: ) Tah Delimited Text File
O comma Separated Text File
O HTML
(0 Text File With Delimiter: l:l

4 Use the Rows To Export and Columns To Export option buttons to define which rows and columns
you want to export.

5 Use the Output Format option buttons to define the format of the output document.

To correctly export Siebel data to a Microsoft Excel document, you should use the Tab Delimited
Text File option.

Choosing the Text File With Delimiter option will add quotes around each field value. This is to
help differentiate between each column value.

6 Click Next.

The File Download dialog box appears.
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7 Select Save This File to Disk and click OK.
The Save As dialog box appears.

8 Navigate to the location where you want to save the file and type a filename.
9 Click Save.

CAUTION: Depending on the amount of data you are exporting, this process can take several
minutes. Performance may be affected if you are exporting more than 50,000 records.
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Topics in This Section
“About Database Synchronization” on page 106

“Illustration of a Synchronization Process” on page 106
“About Synchronizing with a Personal Information Manager Server” on page 107
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About Database Synchronization

Synchronization is an important process if you are a remote user of the application. You must
synchronize on a regular basis to maintain the database on your remote laptop.

The copy of the database that resides on your laptop is generally referred to as a local database. It
is an exact copy of the data that resides in the main database on the home server. Your Siebel
application is the interface that allows you to add and manipulate information in the database. Using
a dial-up connection, you synchronize your local database with the database on the server. This
means that you send data to the server and receive data from it, as shown in Figure 47.

For example, if you add several new opportunities to your local database, it is important that you
synchronize this information, which is on your laptop, with that on the server. This is your way of
backing up the new data to the server. If, on the server, you are added as a team member to a new
account, it is important that you synchronize so that the data for this new account will be added to
your local database upon synchronization. For information on setting up synchronization
preferences, see Siebel Remote and Replication Manager Administration Guide.

You need to synchronize regularly to:
= Make sure your database is as current as possible.

= Make sure the total time to synchronize is as short as possible. The more regularly you
synchronize, the shorter the synchronization time will be.

®m Share updates with colleagues.

NOTE: Synchronizing is your responsibility. You should do it often enough to make sure that the most
up-to-date information resides on your laptop. Each organization has its own guidelines for the
synchronization process.

Illustration of a Synchronization Process

Figure 47 illustrates the synchronization process.

Laptop

©

Figure 47. Simulated Synchronization Process

Server
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1  You make offline database changes on your laptop.
2  You dial in and synchronize.

You initiate the synchronization process by choosing File > Synchronize Database from the
application-level menu.

3 The server sees all the changes made to the server’s database and any new or changed data that
came from your laptop.

4 You see all the changes you made to your laptop’s database and any new or changed data that
came from the server.

About Synchronizing with a Personal
Information Manager Server

Siebel Server Sync is a server-side integration product that synchronizes Siebel Business

Applications data with Personal Information Manager (PIM) server products, for example, with Micorsoft
Exchange Server. Synchronization with Miscosoft Exchange Server allows Microsoft Exchange

client software such as Microsoft Outlook to access synchronized data. For additional information, see
Siebel Server Sync Guide.
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Topics in This Section
“About the Calendar” on page 110

“About Calendar Views” on page 110

“About Viewing Activities” on page 111

“About Calendar Activity Defaults” on page 112
“About Recurring Activity Defaults” on page 113
“About Calendar Activity Fields” on page 113

“About Using the Participant Availability Subview” on page 113
“About Using Group Calendars” on page 115

“About Using Alarms for Activities” on page 115
“Viewing Calendar Activities” on page 116

“Adding Activities to the Calendar” on page 116
“Adding To Do Activities to the To Do List” on page 117
“Creating Recurring Calendar Activities” on page 117
“Deleting Calendar Activities” on page 118

“Deleting Recurring Calendar Activities” on page 119
“Marking To Do Activities Complete” on page 119
“Changing Calendar Activities” on page 120
“Rescheduling Activities” on page 121

“Adding Participants to Activities” on page 121
“Removing Participants From Activities” on page 123
“Reassigning Activities” on page 124

“Granting Access to Your Calendar” on page 124
“Viewing Other Users’ Calendars” on page 125
“Setting Alarms” on page 125

“Snoozing and Dismissing Alarms” on page 126
“Changing the Date” on page 127

“Querying Your Calendar” on page 127

“Printing Your Calendar” on page 127
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About the Calendar

The Calendar screen allows you to manage your time and scheduled activities. The daily, weekly, and
monthly views allow you to choose the visual format that works best for you. In the Calendar screen
you can schedule activities, view activities that are scheduled simultaneously, view your tasks in a
To Do list, and invite participants to meetings.

You can be in the Activities screen and create an activity with a planned start time, and it will
automatically be placed on your calendar. Changing the information for a scheduled activity on the
calendar automatically changes the same information in the Activities screen that displays that
activity. Similarly, changing information about an activity in any Activities screen changes the same
information in the Calendar screen.

Calendar views are also available in a number of screens, such as Accounts, Contacts, Campaigns,
Projects, and Opportunities. Each Calendar view allows you to create activities without having to go
to the Calendar and leave the screen you are in. Calendar views allow you to associate activities with
an active record. For example, if you create a new activity in the Calendar view in the Accounts
screen, the new activity appears with the Account and Site fields filled in based on the active account
record.

About Calendar Views

As in every Siebel product, the availability of certain features is determined by the configuration of
your Siebel application; therefore, the views you see may differ from those described in this
discussion of the calendar.

Figure 48 on page 111 shows an example of the Calendar screen. The Calendar has three views:
= Daily. Use the Daily view to see your activities that are scheduled for the selected day.

= Weekly. Use the Weekly view to see your activities that are scheduled for the selected week.
You can switch between a 5 Day Weekly view and a 7 Day Weekly view from the User Preferences
screen. For details, see “Setting Up Default Calendar Views” on page 145.

= Monthly. Use the Monthly view to see your activities that are scheduled for the selected month.
In the Monthly view you can place your cursor over a day to see a full list of the day’s activities.
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The Calendar screen also displays a To Do list. Activities appear in your To Do list if you specify them
as To Do activities. You can view your uncompleted To Do’s in this list. The To Do list is part of the
Calendar views, so if you have access to the Calendar views, you have access to the To Do list.

Indicates that an appointment occurs before or after the times shown

15TV Weekly | Monthly My To Do's

[ew | [[Today | [ Prnt ] | « [Wednesaay 352003 @ » | Owner:[Siebel Administrator | [New | 1-6016

£3 VR_Service Reguest Activities_Description:
% T Kickot

= PN P
De::cm:ﬂ.m:mv Done Due = *

>

Complete research 71232002 0f
Find new vendor fo 8M0/2002 0f
Summarize MT findi &M2/2002 0f
Make flight arrangel 8222002 0f

08:
% Finalize pricing stru B22/2002 0f
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Figure 48. Calendar Screen - Daily View

An arrow at the top or bottom of the calendar, highlighted in Figure 48, indicates that an appointment
occurs before or after the times shown. Use the scroll bar to see the appointment.

About Viewing Activities

Activities can appear in the Activities screen, in the Calendar, or in the To Do list. The place where
an activity appears depends on the place where it is created. Table 15 explains how activities display.

Activities cannot appear in the Calendar and the To Do list at the same time.

Table 15. How Activities Are Displayed

If you create an The activity automatically Comments

activity here... appears here...

Calendar screen m Calendar screen If you do not specify a start time, the
activity will only appear in the Activities

m  Activities screen -
screen, and not in the Calendar.
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Table 15. How Activities Are Displayed

If you create an

The activity automatically Comments

activity here...

To Do list

appears here...
m To Do list

m  Activities screen

Activities screen

You must decide where you Your options are Calendar and
want to display the activity Activities, To Do and Activities, or
from the Display In drop-down | Activities Only.

list.

If you choose Calendar and Activities,
but do not assign a start time to the
activity, the activity will not appear in
your calendar.

About Calendar Activity Defaults

When you create a new calendar activity, a number of fields are filled in with default values. These
values are shown in Table 16 as they appear in preconfigured Siebel applications.

Table 16. Calendar Detail Field Default Values

Field DISETAEITE

Type Appointment

Start Current time rounded up to the next calendar interval. For example, if it is
11:02 A.M. and the daily calendar interval specified in your user
preferences is 15 minutes, the start time defaults to 11:15 A.M. (If you
created the new calendar activity by drilling into a time value along the left
side of the Daily or 5 Day Weekly view, the time will be defaulted based on
the value you drilled into, regardless of the current time.)

Duration Default value, in minutes, as specified in your user preferences.

End Start time plus the value found in the Duration field.

Owner Your Siebel applications user name.
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About Recurring Activity Defaults

When you create a recurring activity, the Repeat Until field defaults to a predetermined value based
on what you select from the Repeat Frequency drop-down list. You can change this value as desired.
Table 17 shows the default values of the Repeat Until field. For more information about creating
recurring activities, see “Creating Recurring Calendar Activities” on page 117.

Table 17. Repeat Until Default Values

If Repeat Frequency value is... The default Repeat Until value is...
Daily Today + 7 days

Weekly Today + 90 days

Monthly Today + 6 months

Quarterly Today + 2 years

Yearly Today + 10 years

About Calendar Activity Fields

Keep the following in mind when you work with calendar activities.

m Selecting a value in the Repeat Frequency field automatically sets a value in the Repeat Until field
and determines that the activity is recurring.

m The date and time in the Start field cannot be later than the date and time in the End field.

= If you selected the Alarm check box in the Calendar Detail form of a calendar activity, and you
then select the Done check box in the Activity form of that calendar activity, the Alarm check box
is cleared.

About Using the Participant Availability
Subview

The Gantt chart, also called the Participant Availability subview, that appears below the Calendar
Detail form for all nonrecurring activities can tell you a great deal about an activity and its
participants. The Participant Availability subview is shown in Figure 49 on page 114.
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If you do not see the Gantt chart in the Participant Availability subview, you may see a large button
called Show Participant Availability. Click that button to see the Gantt chart. Gantt charts are not
available for recurring activities.

Calendar Detail I =l
Save Al [Delete This One | Delete A1 | [ Cancel |
Description: Project Kick-Off Meeting Start; 2/2/2004 02:30 PM B Alarm— Employees: EMODI e |
Meeting Location: Duratien: 60 IE‘ Alarm Lead: IE‘ Contacts: JEx |
*Type: Appointment IZ‘ End: 2/2/2004 03:30 P E Repeat Frequency: IZ‘ Account: |
Comments: %‘ Repeat Until: =] Opportunity: |
:J Private:™ Owner; SADMIN =]
-

Participant Availability

[Add Employe | [ Add Contact | [ Add Resource | [ Remove Participant |

Show: | Working Hours IE‘ Time Zone: | (GMT-08:00) Pacific Time (US & Canada); Tijuana |E|

| 20 22004 ~|[Ge] [12] 1

Monday, February 2, 2004 Tuesday, February 3, 2004 __:J
Z:000PM [3:00PW |400PM |S:00PM |&:00AM |9:00AM |10:00 AN |11:00 AM|12:00 P (1:00 PM |2:00PM |3:.00PM (4:00PW |5:00

Participants

O Emily Modi [Not Responded]

2 Madison Stern [Not R

2 Siebel Administrator [Not R

T 2l | ;E]

D Current Appointment D Working Hours D Nen-Working Hours: . Confirmed Appointment . No Schedule Available

Figure 49. Participant Availability Subview

The following are tips to help you get the most out of this subview:

Click Add Employee, Add Resource, or Add Contact in the Participant Availability subview to add
new participants to an appointment.

Highlight a participant and click Remove Participant in the Participant Availability subview to
remove an existing participant from the appointment.

All the schedules you see in the subview are converted to the time zone specified in your time
zone preferences. For example, if your calendar displays Pacific time, and you are viewing an
activity involving a user in the Eastern time zone, the Eastern time zone user’s schedule is
converted to Pacific time for you. If the Eastern time zone user is looking at the same activity in
her calendar, it is converted to Eastern time.

You cannot use the Participant Availability subview in conjunction with any recurring
appointment.

Employee working hours have a white background. Nonworking hours have a dark gray
background.

Previously scheduled appointments appear as blue blocks on the calendar. The current
appointment appears as a band of light yellow framed between a red line and a green line. You
can change the start and end times of the current appointment by holding your cursor over the
arrow that appears at the top of either line. Click and drag the line to the time you desire.
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= Any changes you make in the Participant Availability subview are automatically reflected in the
Calendar Detail form. Likewise, any changes you make in the Calendar Detail form are
automatically reflected in the Participant Availability subview.

m Contacts appear in the Participant Availability subview, but have no associated schedules.

m Icons are used to indicate the participant type. A face indicates an employee, a phone book
indicates a contact, and a projection screen indicates a resource.

®  You can choose to display only your working hours or all 24 hours of the day. To make the choice,
select the desired value from the Show field in the Participant Availability subview. You can also
set up this preference from the User Preferences screen. For more information, see “Setting Up
Default Participant Availability Subviews” on page 146.

= Hold your cursor over a participant’s name to find out more information about that participant,
including title, account, and time zone.

®  You can advance the Gantt chart to a future date by using the horizontal scroll bar at the bottom
of the chart. If you want to see more than three days later than the appointment's current date,
you must reset the start date in the Calendar Detail form.

About Using Group Calendars

You may need to see certain calendar activities common to all of your colleagues, such as trade
shows, training events, holidays, and so on. Your Siebel administrator can create a user representing
your group and give you and your colleagues access to it. Contact your Siebel administrator for
details.

About Using Alarms for Activities

Alarms can notify you of the start time for a pending activity. The Alarm check box in each activity
record turns on this notification. For alarm notification, a dialog box or pop-up window appears in
the Siebel application window at a predetermined interval before the start of an activity. You can
snooze the alarm to have it reappear at a specified interval. For more information about snoozing
alarms see “Snoozing and Dismissing Alarms” on page 126. If the activity is a recurring one, the alarm
appears at the specified time before the start of each instance of the activity. You can specify the
time interval at which an alarm will trigger for each activity when you create it. You can also specify
one default time interval for all activities. To learn how to specify one default time interval at which
an alarm is triggered before all activities, see “Setting Up Default Alarm Lead Times” on page 144.

Alarms are triggered and displayed only if you are logged in to your Siebel application at the time of
the alarm. If you log in after an alarm was scheduled to trigger, it triggers when you log in. Also, an
alarm does not appear if your Siebel application is not the active application on your desktop when
the alarm is due. Instead, you hear the alarm chime and you see a flashing button appear in your
taskbar. You can click the flashing button in the taskbar to view the alarm.

Depending on the configuration of your Siebel application, you may or may not have access to alarm
functionality. Contact your Siebel administrator for more information.
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Viewing Calendar Activities

You can view and manage activities in the daily, weekly, or monthly view of your calendar.

To view activities in the daily, weekly, or monthly view

1

Navigate to the Calendar screen.
The calendar appears, showing the Daily view.
Click the Weekly or Monthly tab to change the view.

TIP: In the Daily and 5 Day Weekly views, arrows appear at the top and bottom of the view to
indicate that you have appointments that cannot currently be seen in the calendar. You can scroll
up or down to view these appointments. Figure 50 shows an example of one of these arrows.

bay [NZOR:

OEROS) ) LS e5-LR NON-FEE BV

Figure 50. Example of Calendar Scroll Arrows

You can specify any of the calendar views as your default view in the Calendar screen. See “Setting
Up Default Calendar Views” on page 145.

Adding Activities to the Calendar

You can add an activity to the calendar from the daily, weekly, or monthly view.

To add an activity to the calendar

1
2

Navigate to the Calendar screen.
In the Daily, Weekly, or Monthly view, click New.

If you are in the Weekly or Monthly view, you can first highlight a day by clicking on that day.
Then, when you click New, the start time will default to the date that you highlighted.

The Calendar Detail form appears.

Complete the fields.
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4 Click Save This One.

The activity appears in your calendar as long as it has a start time. It also appears in your
Activities screen.

To type an activity directly in the calendar
1 Navigate to the Daily or 5 Day Weekly calendar view.

2 Do one of the following:
= In the Daily view, click the area of the calendar where you want to create the activity.
= In the 5 Day Weekly view, click the day and time where you want to create the activity.
3 Type a description.
4 Click away from the text you typed to create the activity.

Adding To Do Activities to the To Do List

The To Do list appears in the Calendar screen to the right of each calendar view.
To Do activities have the following characteristics:

= To Do activities are activities that have been marked as To Dos.

m To Do activities carry forward every day until they are marked complete.

m To Do activities do not appear in the Calendar itself.

To add a To Do
1 Navigate to the Calendar screen.

2 In the To Do list, click New.
A blank row appears.
3 Enter values in the Description and Due fields and step off the record.
To add further information, drill down on the To Do by clicking the Description hyperlink.

TIP: You can also add a new To Do item by creating an activity and selecting To Do and Activities
from the Display In drop-down list.

Creating Recurring Calendar Activities

You may find that you have to schedule recurring meetings. Instead of creating a new meeting every
time it occurs, you can create one activity and set it to repeat at specific intervals.

CAUTION: When you modify a repeating appointment and click Save All, the changes you made will
be applied to the current appointment and to every future appointment in the series. However, every
previous appointment in the series will not reflect the changes.
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To create a recurring activity
1 Navigate to the Calendar screen.

2 In the Daily, Weekly, or Monthly view, click New.
The Calendar Detail form appears.
3 Complete the fields.

The following table describes some of the fields.

Field Description

Alarm (Optional) Select this check box to trigger an alarm for this activity.

There is a user preference that automatically turns on the alarm each
time you create an appointment. For more information, see “Turning
On Alarms for All Calendar Activities” on page 144.

Repeat Frequency Select Daily, Weekly, Monthly, Quarterly, or Yearly, depending on how
often you want this activity to repeat.

See Table 17 on page 113 for details about the Repeat Frequency
values.

Repeat Until (Optional) Click the Calendar button in this field to select the date on
which the activity should stop recurring.

4 Click Save This One.

To change a recurring activity to a nonrecurring activity
1 Navigate to the Calendar screen.

2 In the Daily, Weekly, or Monthly view, click the Description hyperlink to access the activity.
The Calendar Detail form appears.

3 From the Repeat Frequency drop-down list, choose Non-Repeating.

4 Click Save All.

All future instances of the activity are deleted. The activity for the current day and previous
instances of the activity are not deleted.

Deleting Calendar Activities

You can delete an activity from the calendar in any view of the Calendar screen.

To delete an activity
1 Navigate to the Calendar screen.
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2 In the Daily, Weekly, or Monthly view, click the Description hyperlink to access the activity.
The Calendar Detail form appears.
3 Click Delete This One.

If you are the primary employee for the activity, the activity is deleted from every participant’s
calendar. If you are a non primary employee for the activity, the activity is deleted only from your
calendar.

Deleting Recurring Calendar Activities

When you delete a recurring activity, you can choose to delete just one instance or every instance
of the activity.

To delete one instance of a recurring activity
1 Navigate to the Calendar screen.

2 In the Daily, Weekly, or Monthly view, click the Description hyperlink to access the activity.
The Calendar Detail form appears.
3 Click Delete This One.

This instance of the activity is deleted. Every other instance is still scheduled.

To delete every instance of a recurring activity
Navigate to the Calendar screen.

2 In the Daily, Weekly, or Monthly view, click the Description hyperlink to access the activity.
The Calendar Detail form appears.
3 Click Delete All.

Every instance of the recurring activity from the current day forward is deleted. Any instances
before the current day remain on the calendar.

Marking To Do Activities Complete

To Do activities remain in your To Do list and carry forward to the next day until they are completed.
Use the Done check box to mark a To Do as completed. Once an item is marked complete, that item
will not appear in the To Do list when the Calendar screen is refreshed. Only uncompleted items
appear in the To Do list.

To mark a To Do as completed
1 Navigate to the Calendar screen.

2 In the To Do list, select the To Do item you want to mark as completed.
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3 Select the Done check box.

Changing Calendar Activities

After adding an activity to your calendar, you can go back and make changes to it. You can drill down
on the activity and make changes using the Calendar Detail form. When you change a recurring
activity, you must make sure to save it properly.

To change a nonrecurring activity
1 Navigate to the Calendar screen.

2 In the Daily, Weekly, or Monthly view, click the Description hyperlink to access the activity.
The Calendar Detail form appears.
3 Make the necessary changes and click Save This One.

TIP: Each time you create or modify an activity in the calendar, you can choose to automatically
notify any employees who are associated with the activity. See “Setting Up Meeting Email Notification
Prompts” on page 145 for more information.

To change a recurring activity
1 Navigate to the Calendar screen.

2 In the Daily, Weekly, or Monthly view, click the Description hyperlink to access the activity.
The Calendar Detail form appears.

3 Make the necessary changes and click one of the buttons described in the following table.

Button Description

Save This One Saves the changes made to the current recurring activity, changes it to a
non-recurring activity, and leaves every other recurring activity in the
sequence unchanged. For example, a recurring activity is scheduled to
occur daily from August 21 until August 25. If you make changes to the
August 23 instance of the activity and click Save This One, only the August
23 activity will change. It will also become non-recurring and will no longer
be associated with the other activities.

Save All Saves changes made to the recurring activity and to all subsequent
recurring activities in the sequence. However, it does not apply the changes
to any activities which are scheduled before the date of the current activity.
For example, a recurring activity is scheduled to occur daily from August
21 until August 25. If you make changes to the August 23 activity and click
Save All, the activities scheduled for August 23, August 24, and August 25
will all be updated with your changes, but the activities scheduled for
August 21 and August 22 will remain unchanged.
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Rescheduling Activities

In the Daily view or the 5 Day Weekly view of the calendar, you can use drag-and-drop functionality
or stretching to reschedule activities.

NOTE: You cannot drag appointments across views. For example, you cannot drag an appointment
from the Daily view to the Monthly view.

To reschedule an activity using drag-and-drop
1 Navigate to the Calendar screen.

2 Navigate to the Daily or 5 Day Weekly view.
3 Place your cursor over the left edge of the activity.
A cross with arrowheads appears.

4  Drag the activity to the new time slot.

To reschedule an activity by stretching it
Navigate to the Calendar screen.

Navigate to the Daily or 5 Day Weekly view.

To change an activity’s start time, place the cursor on the activity’s top border, and click and drag
the activity’s top border to an earlier or later location.

4 To change an activity’s end time, place the cursor over the activity’s bottom border, and click and
drag activity’s bottom border to an earlier or later location.

Adding Participants to Activities

When you add an activity to your calendar, you may also want to have a record of the persons who
will be attending or participating in the activity. You do this by adding participants to the activity on
your calendar and verifying their availability. Participants can include contacts and employees, and
resources, such as a projector or a conference room. Figure 49 on page 114 shows an example of the
Calendar Detail form and Participant Availability subview.

To add contacts to an activity
1 Navigate to the Calendar screen.

2 In the Daily, Weekly, or Monthly view, click the Description hyperlink to access the activity.
The Calendar Detail form appears with the Participant Availability view beneath it.

3 In the Participant Availability subview, click Add Contact.
The Add Contacts dialog box appears.
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Add a contact by selecting the contact’s record.

To select more than one contact at a time, hold down CTRL as you click each record or, if the
records are consecutive, click the first record, hold down SHIFT, and click the last record.

When you have selected the contacts you want to add, click OK.

The selected contacts appear in the Participant Availability subview and are now part of the
activity.

To add employees to an activity

1
2

Navigate to the Calendar screen.

In the Daily, Weekly, or Monthly view, click the Description hyperlink to access the activity.
The Calendar Detail form appears with the Participant Availability view beneath it.

In the Participant Availability subview, click Add Employee.

The Add Employees dialog box appears. You can use the Query button in the Employees list to
find an employee when there is a large number of employees in the organization.

Add an employee by selecting the employee’s record.

To select more than one employee at a time, hold down CTRL as you click each record or, if the
records are consecutive, click the first record, hold down SHIFT, and click the last record.

NOTE: If an alarm is set for this activity, it will go off for all participants on the participant list.
When you have selected all the employees you want to add, click OK.

The selected employees now appear in the Participant Availability subview and are part of the
activity.

(Optional) Check the Participant Availability subview to verify an employee’s availability.

To add resources to an activity

1
2

Navigate to the Calendar screen.

In the Daily, Weekly, or Monthly view, click the Description hyperlink to access the activity.
The Calendar Detail form appears with the Participant Availability view beneath it.

In the Participant Availability subview, click Add Resource.

The Pick Resource dialog box appears.

Query for the type of resource you are looking for.

Select one or more records and click Check Availability.

The records refresh to display only the records that you selected in Step 4. A check mark appears
in the Availability column for any resource that is available during the time of your appointment.
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6 Select the records, available or unavailable, that you want to add to your appointment and then
click OK.

The resources appear in the Participant Availability subview. A projection screen icon will appear
next to each resource to distinguish them from employees and contacts.

NOTE: You can only add resources to a recurring appointment when you first create it. After you
create a recurring calendar activity, you can no longer add resources because the Gantt chart does
not appear in conjunction with recurring calendar activities.

Removing Participants From Activities

You can remove an employee, a contact, or a resource from a nonrecurring activity using the
Participant Availability subview. You can remove an employee or a contact from a recurring activity
using the Calendar Detail form.

NOTE: You cannot remove a resource from a recurring activity except when you are first creating it
because the Gantt chart does not appear in conjunction with recurring appointments.

To remove a participant from a nonrecurring activity
1 Navigate to the Calendar screen.

2 In the Daily, Weekly, or Monthly view, click the Description hyperlink to access the activity.
The Calendar Detail form appears with the Participant Availability subview below it.

3 Highlight the participant you want to remove by selecting the row the participant appears in.
Click Remove Participant.

The participant is deleted from the activity.

To remove an employee or a contact from a recurring activity
Navigate to the Calendar screen.

2 In the Daily, Weekly, or Monthly view, click the Description hyperlink to access the activity.
The Calendar Detail form appears.
3 To remove employees, do the following:
a In the Employees field, click the select button.
The Employees shuttle dialog box appears.
b In the Selected list, select the employees you want to remove and click < Remove.
c Click OK.
4  To remove contacts, do the following:
a In the Contacts field, click the select button.

The Contacts shuttle dialog box appears.

Fundamentals Version 7.8 123



Using the Calendar = Reassigning Activities

b In the Selected list, select the contacts you want to remove and click < Remove.
c Click OK.

The selected participants are removed from the activity.

Reassigning Activities

After creating an activity and adding employees to it, you may find that you need to reassign the
activity to a different employee—that is, make a different employee the primary employee for the
activity.

To reassign an activity
1 Navigate to the Calendar screen.

2 In the Daily, Weekly, or Monthly view, click the Description hyperlink to access the activity.
The Calendar Detail form appears with the Participants Availability subview below it.

3 In the Employees field, click the select button.
The Employees shuttle dialog box appears.

The primary employee appears with a check mark in the Primary field. You must change the
primary employee to reassign the activity.

4 Click the Primary field in the record of the employee to whom you want to reassign the activity
and step off the record.

The selected record updates with a check mark in the Primary field. The Primary field in the
original record is cleared.

5 Click OK.
The activity is now reassigned.

6 Remove the previous primary employee from the participant list if that person is no longer
involved with the activity.

TIP: Alternatively, to reassign an activity, you can type the name of the new owner in the Owner
field. The previous owner is deleted from the activity and the new owner you enter is automatically
added into the list of employees and designated as the primary employee.

Granting Access to Your Calendar

When working with your team members, you may find that allowing them to see your activities or
to add activities to your schedule is a good communication tool. To grant other people access to your
calendar, add members to the Calendar Access List and give them view or update privileges.

NOTE: Calendar sharing can result in the routing of large numbers of activities to mobile clients.
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To give others access to your calendar
1 Navigate to the Calendar screen.

2 On the link bar, click Access List.
The Calendar Access list appears.
3 Click New.
The Add Employees dialog box appears.
4  Select an employee by clicking anywhere in the employee record and then clicking OK.

The Calendar Access list appears. The employee you selected appears in the list and can now
view your calendar.

5 (Optional) To allow the employee to add activities to your calendar, select the Allow Updates
check box.

Viewing Other Users’ Calendars

You can view only calendars to which you have been granted access. If you are a manager, you can
view the calendars of your direct reports.

To view another user’s calendar
1 Navigate to the Calendar screen.

2 From the Owner drop-down list, choose the user of the calendar you want to see.
The calendar refreshes to display the other user’s calendar.

TIP: If your job often requires you to access another user’s calendar, you may want to set up that
user’s calendar as your default calendar. This can be done from the User Preferences screen. For
more information see “Setting Up Another User’s Calendar as Your Default Calendar” on page 146.

Setting Alarms

To set an alarm for an activity, select the Alarm check box in an activity record on any screen that
provides an Activities view or in the Calendar screen.

NOTE: In order for alarms to work correctly, make sure that your computer's time zone setting is
the same as the time zone set up in your user preferences. For more information about setting the
time zone in user preferences, see “Setting Time Zone Preferences” on page 132.

To turn on an alarm for a calendar activity
1 Navigate to the Calendar screen.

2 In the Daily, Weekly, or Monthly view, click the Description hyperlink to access the activity.

The Calendar Detail form appears.
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3 Select the Alarm check box.

The Alarm Lead field is automatically populated with the default alarm lead time set up in user
preferences. For more information, see “Setting Up Default Alarm Lead Times” on page 144.

4 To change the Alarm Lead time, enter a new value in the field or select a value from the
drop-down list.

5 Click Save This One.
When the alarm pops up, you can choose to dismiss or snooze it.

NOTE: You may want to have alarms go off for every calendar activity you create. You can set this
up in your user preferences. For more information, see “Turning On Alarms for All Calendar Activities”
on page 144.

Snoozing and Dismissing Alarms

When an alarm appears on your screen, you can dismiss it or snooze it. When you snooze it, you can
specify how long the alarm will snooze for. An example of an alarm is shown in Figure 51. You can

set one default alarm snooze time for all of the activities you create. This can be done in the User

Preferences screen. See “Setting Up Default Alarm Snooze Times” on page 144.

& Siebel Reminder

Appointment: Project Kick-Off Meeting

Start: Wednesday, March 05, 2003 04:00 PN
End: Wednesday, March 0S, 2003 05:00 P

[=rreviouz] [Hex=] [close]

Figure 51. Siebel Reminder Dialog Box (Alarm)

To snooze an alarm when it pops up

1 Inthe Siebel Reminder dialog box, from the Snooze For drop-down list, choose the length of time
for which you want to snooze the alarm.

2 Click Snooze to defer the alarm.

The alarm reappears after the amount of time you specified has passed.

To dismiss an alarm
m In the Siebel Reminder dialog box, click Dismiss to close the alarm.

The alarm will not appear again for this activity.

NOTE: If multiple alarms appear before you have a chance to either snooze or dismiss them, they
are all queued behind the same alarm popup. You can click the Previous and Next buttons to move
to each one. You can also click Dismiss All to dismiss every alarm that is currently active, or you can
click Snooze All to defer every alarm that is currently active.
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Changing the Date

You can change the date or time zone in any of the Calendar views. This is helpful if you frequently
travel in a number of time zones.

You can change the date in any of the Calendar views.

To change the date

m In the current Calendar view, click the arrow to the left of the date field to navigate to an earlier
date. Click the arrow to the right of the date field to navigate to a later date. You can also click
the calendar select button to launch the calendar dialog box from which you can pick a date.

The calendar displays activities for the selected date.

NOTE: You can set a default time zone for your calendar in the User Preferences screen. For more
information, see “Setting Time Zone Preferences” on page 132.

Querying Your Calendar

You can run queries to find activities in your calendar.

To query your calendar
1 In the Activities screen, create and save the query.

2 Navigate to the Calendar screen and select the saved query from the Queries drop-down list.

For more information about queries, see Chapter 9, “Using Query to Locate Information.”

Printing Your Calendar

You can print your calendar in various formats. You can also access calendar reports from the
Calendar screen. For more information about reports, see “Running Reports” on page 94.

If you are using Internet Explorer, you must make sure your Internet options are set up properly or
the calendar will not print properly. See “Setting Internet Explorer Options for Calendar Printing” on
page 14 for instructions.

To print your calendar
1 Navigate to the Calendar screen.
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2 Click the Daily, Weekly, or Monthly tab, depending on which activities you want to print and click

Print.

The Select Printing Format dialog box appears.

NOTE: The options shown in the Select Printing Format dialog box change depending on which
calendar you are printing from. From the Weekly calendar, you select This Week'’s Activities; from

the Monthly calendar, you select This Month’s Activities.

3 Decide which action to take based on the information in the following table:

Active

Calendar Tab Click this option button...

Daily Today's Activities (Calendar Format)

To print...

The calendar as you see it
for the day.

Today’s Activities (List Format)

A report of your activities.

Weekly This Week's Activities (Calendar Format)

The calendar as you see it.

This Week's Activities (List Format)

A report of your activities
for the week.

Monthly This Month’s Activities (Calendar Format)

The calendar as you see it.

This Month’s Activities (List Format)

A report of your activities
for the month.

TIP: Selectlandscape mode when printing weekly or monthly reports using the Calendar Format

option. This will optimize the appearance of the reports.

4 Click Run.
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Use the controls that appear in the upper right corner of each list and form to change the layout of
your application home page. The changes you make to the layout using these controls, described in
Table 18, remain in effect until you change the layout again.

Table 18. Home Page Controls
Button Description
% Hides the list or form and temporarily removes it from the home page.

NOTE: You must edit the layout of the home page to place the list or form back on
the home page.

— Collapses the list or form to its minimal size showing no records.

- Expands the list or form to its standard size.

The edit layout function lets you access more advanced layout editing functions, such as showing

hidden lists or forms, collapsing or expanding all the available lists and forms at once, and restoring
the default layout. You can use the edit layout function to edit both the application home page and
screen home pages. The changes you make here remain in effect until you change the layout again.

To use the Edit Layout function
1 At the home page, click Edit Layout.

2 Inthe Edit Layout form, make your changes by clicking the different controls that appear on each

list or form:
Click To
— Collapse the list or form to its minimal size showing no records.
- Expand the list or form to its standard size.
+ Move the list or form up on the page to reposition it above other lists and forms
on the page.
1 Move the list or form down on the page to reposition it below other lists and

forms on the page.
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% Hide the list or form in the home page.
v Show a previously hidden list or form and place it back on the home page.

3 To apply the same action to all forms and lists at the same time, click the menu button and click
one of the options described in the following table.

Option Description

Hide All Applets Removes all lists and forms from the home page, and your home
page will be blank.

Show All Applets Places all the lists and forms back on your home page.
Collapse All Collapses all lists and forms on the home page.
Expand All Expands all lists and forms on the home page.

4 Click Done.

The home page appears with the layout you defined.
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About User Preferences

Your access to the functionality in the User Preferences screen depends on how your Siebel
application is configured. For more information, contact your Siebel administrator.

Some user preferences settings may not take effect until you log out and then log back in to your
Siebel application.

Setting Time Zone Preferences

You can specify which time zone your Siebel application uses to display date and time fields during
your session.

To set a default time zone
1 From the application-level menu, choose Tools > User Preferences.

The User Preferences screen appears.

2 On the link bar, click Profile.
The Profile form appears.

3 In the Time Zone field, click the select button.
The Pick Time Zone dialog box appears.

4 Select the desired time zone and click OK.

NOTE: In order for calendar alarms to work correctly, make sure that your computer's time zone
setting is the same as the time zone you select in Step 4.

Setting a Startup View

If you want, you can determine which screen and view appears when you launch your Siebel
application.

To set a startup view
1 From the application-level menu, choose Tools > User Preferences.

The User Preferences screen appears.
2 On the link bar, click Behavior.
The Behavior form appears.
3 In the Startup View field, click the select button.

The Pick Favorite dialog box appears.
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4  From the Startup View list in the Pick Favorite dialog box, select the screen and view you want
to have for your startup view.

For example, choosing Accounts - Activities will show the Accounts screen > Activities view when
you first launch your Siebel application.

5 Click OK.

The screen and view you selected appear in the Startup View field.

Setting Quick Print Options

The quick print function uses your Web browser’s print functionality to print the records currently
shown in a list. You can also use Microsoft Excel as your quick print application. Quick print settings
are defined in the User Preferences screen > Printing view.

To set up quick print options
1 From the application-level menu, choose Tools > User Preferences.

The User Preferences screen appears.
2 On the link bar, click Printing.
The Printing form appears.
3 Complete the fields as needed to set up printing the way you want it.

Some fields are described in the following table.

Field Description

General Behavior

Application Menu - Print Behavior Determines how on screen data prints when you use the
application-level menu (File > Print). (Applies only to
HTML. If you use Microsoft Excel only the list will be
printed.) Choose from the following options:

= All Applets in View. Prints each list or form
sequentially, left to right and top to bottom.

m Selected Applet Only. Prints only the selected list
or form.

List Behavior

Print Individual Lists Using Choose from the following options:

= Microsoft Excel. If you want to print only list
applets.

= HTML. If you want to print an entire view.
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Field Description

Rows to Print Choose from the following options to determine how
you want rows to print:

= All Rows in Current Query

m Selected Row(s)

Columns to Print Choose from the following options to determine how
you want columns to print:

= All

= Visible Columns

To select Microsoft Excel as your quick print application
1  From the application-level menu, choose Tools > User Preferences.

The User Preferences screen appears.
2 On the link bar, click Printing.
The Printing form appears.

3  From the Print Individual Lists Using drop-down list, choose Microsoft Excel.

To select the Web browser’s print function as your quick print application
1  From the application-level menu, choose Tools > User Preferences.

The User Preferences screen appears.
2 On the link bar, click Printing.
The Printing form appears.

3 From the Print Individual Lists Using drop-down list, choose HTML.

Related Topics
“Changing Browser Security Levels” on page 14

“Printing Records” on page 55

Setting Outbound Communications
Preferences for Send Email

This topic describes how to set user preferences that affect the Send Email command.

For information about supported versions of Microsoft Outlook and Lotus Notes email client software,
see the system requirements and supported platforms documentation for your Siebel application.
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To set outbound communications preferences for Send Email
1 From the application-level menu, choose Tools > User Preferences.

The User Preferences screen appears.
2 On the link bar, click Outbound Communications.
The Outbound Communications form appears.

3 Under Send Email, complete the fields using the following table that describes some of the fields.

Field Description

Upon Sending Specifies activity generation for messages sent using the Send Email, Send
Messages Fax, Send Wireless Message, and Send Page commands. Options are:
Generate

= No Activities. No activity records are generated by sending an outbound
message.

m Private activities. Sets the Internal flag to TRUE for an activity record
generated by sending an outbound message, so that only the message
sender can view the activity record.

m  Public activities. Sets the Internal flag to FALSE for an activity record
generated by sending an outbound message, so that the activity record
can be viewed by other users, in addition to the message sender.

The specific results of the Internal flag being set to FALSE or TRUE depend
on your Siebel implementation. Consult your Siebel administrator for more
information.

Default Profile Specifies the default communications profile for a user to use for the Send
Email and Send Fax commands.

The profile stores various communications settings and provides access to
the communications driver that transfers information between the Siebel
software and the email/fax server. For example, a profile for the Internet
SMTP/POP3 Server driver handles outbound communications using the
SMTP protocol.

You have access to any profiles that are associated with your Siebel
responsibility setting, and to any profiles that you create for your personal
use by using the My Profiles view in the Communications screen. The ability
to create personal communications profiles is not available for some
responsibility settings.

The default profile information is copied to the From field in the Send Email
and Send Fax windows. You can specify a different profile by choosing
another value from the drop-down list for the From field.
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Field Description

Default Recipient In some contexts, the Send Email and Send Fax commands let you choose

Class email or fax recipients from data stored in certain fields of the current
record. If you choose a recipient based on one of these current field values,
the Default Recipient Class setting specifies the default choice for where
recipient email or fax address information will be populated in the outbound
message. Choices are To, Cc, and Bcc.

For example, you might generally want to populate recipients to the To
field. However, depending on your typical activities or workflow and on your
company’s business needs, it may be more appropriate to populate
recipients to the Cc or Bcc field instead of the To field.

Email Client Determines which of the following will be used when the Send Email
command is selected:

m Send Email window for Siebel applications
m  Microsoft Outlook email client

= Lotus Notes email client

Siebel/Outlook Specifies the user’s preferred outbound email form when Email Client is set

Form to Microsoft Outlook, if the user prefers a default form other than the form
specified by the Siebel administrator at the server level. For information
about creating outbound forms, see Siebel Communications Server
Administration Guide.

Siebel/Lotus Specifies the user’s preferred outbound email form when Email Client is set

Form to Lotus Notes, if the user prefers a default form other than the form
specified by the Siebel administrator at the server level. For information
about creating outbound forms, see Siebel Communications Server
Administration Guide.

Default Message Specifies the type of formatting to use for outbound email messages that

Format are sent using the Send Email command. Available values are HTML and
Plain Text. For more information about using the HTML message format,
see “Using the HTML Editor” on page 97.

Related Topic
“Using the Send Email Command” on page 95

Setting Search Preferences

Before you set search preferences, you should contact your Siebel administrator to find out how
Search is set up in your Siebel application.
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To set search preferences
1

From the application-level menu, choose Tools > User Preferences.

The User Preferences screen appears.

On the link bar, click Search.

The Search form appears.

Make your changes in the Search Settings and Search Term Separator drop-down lists.

NOTE: Contact your Siebel administrator for information about the Search Settings values. The
default Search Term Separator is OR.

To define the proximity of searches that include the NEAR operator, type a number in the
Proximity Search field.

For example, to find items within 5 characters of each other when you use the NEAR operator
between search terms, type 5 in this field.

Setting Up Default Queries

Using the Default Queries tab in the User Preferences screen, you can set up queries to appear when
you access a specific screen and view. For more information on queries, see Chapter 9, “Using Query
to Locate Information.”

NOTE: Only views which can be accessed from the Show drop-down list or the Site Map can have a
default query associated with them.

To set up a default query

1

From the application-level menu, choose Tools > User Preferences.

The User Preferences screen appears.

On the link bar, click Default Queries.

The Screen Name and Screen View lists appear.

In the Screen Name list at the top of the screen, select the desired screen.

In the Screen View list below the list of screens, select the desired view from the View Name
column.

Click the Default Query field next to the view you selected, and click the select button.
The Pick Query dialog box appears.
From the Pick Query dialog box, select the query you want this view to display, and click OK.

The selected query appears next to the appropriate view in the Default Query column.
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Changing Default Spell Check Options

Siebel Spell Check can be used with the Send Email, Send Fax, Send Page, and Send Wireless
Message features. You can change your Spell Check default language in user preferences.

You can add words to a custom dictionary. Custom user dictionaries are stored on the server so you
can use any available workstation and still have access to the entire dictionary.

You can set up Spell Check to run automatically on any email messages, faxes, pages, and wireless
messages that you send from the Siebel application. For more information about spell checking, see
“Spell Checking Fields” on page 62.

To change default spell check options
1  From the application-level menu, choose Tools > User Preferences.

The User Preferences screen appears.
2 On the link bar, click Spelling.
The Spelling form appears.

3 In the Spelling form, make the necessary changes using the information in the following table.

Field Description

Ignore UPPERCASE Words When off (check box cleared), spell check questions words in
all caps, such as SMTP or CD and asks whether they are
correct.

Ignore MixedCase Words When off (check box cleared), spell check questions words

such as eMail and asks whether they are correct.

Ignore Internet Names When off (check box cleared), spell check questions words
such as support@siebel.com and http://www.siebel.com/

Report Capitalization Errors When on, spell check questions capitalization errors such as
PLEase.

Ignore HTML Tags When on (check box selected), spelling is not checked for any
text enclosed in angle brackets (<>) or any text that follows
an unmatched left angle bracket (<).

Ignore Words with Digits When off (check box cleared), spell check does not question
words such as POP3.

Always Check Spelling Before When off (check box cleared), spell check does not check the

Sending spelling of the email body when you click Send.
Default Spell Checking The current default language dictionary used to check spelling.
Language The initial default language is the language specified during

the Siebel system installation. You may change your default
language at any time. A new default spell checking language
will take effect the next time you invoke spell checking.
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Customizing Aspects of the Message Bar

You can customize the behavior of the scrolling message bar that appears at the bottom of the
application window from the Message Broadcasting tab in the User Preferences screen.

To customize your message bar
1 From the application-level menu, choose Tools > User Preferences.

The User Preferences screen appears.
2 On the link bar, click Message Broadcasting.
The Message Broadcasting form appears.

3 Edit the fields as desired. The following table describes the functionality of each field.

Field Description

Scroll Speed Choose a speed at which messages will scroll across the bottom
of the application window: Stopped, Slow, Medium, or Fast.

Arrow Scroll Speed Choose a speed at which messages will scroll when you click the
arrows at either end of the message bar: Stopped, Slow,
Medium, or Fast.

Mouseover Pause Speed Choose a speed at which the messages will scroll when your
mouse cursor hovers over the message bar: Stopped, Slow,
Medium, or Fast.

Update Interval (Seconds) Enter the interval of time in seconds at which you want the
message bar to refresh.

Prefix of Normal Priority You can specify text to appear before a message. For example,

Message you may want to have the letter N appear before a normal-
priority message to let you know it is a normal-priority message.
This is especially useful if you have trouble distinguishing the
colors of these messages.

Prefix of High Priority You can specify text to appear before a high-priority message.

Message For example, you may want to have the letter H appear before
a high-priority message to let you know it is a high-priority
message. This is especially useful if you have trouble
distinguishing the colors of these messages.

Prefix of Urgent Priority You can specify text to appear before an urgent-priority

Message message. For example, you may want to have the letter U
appear before an urgent message to let you know it is urgent.
This is especially useful if you have trouble distinguishing the
colors of these messages.

Show Select this check box to show the message bar in the application
window. To hide the message bar, clear this box.
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Related Topic
“About the Message Bar in the User Interface” on page 33

Setting Up View Links for Screen Home
Pages

Screen home pages are divided into five areas, as described in "About Screen Home Pages” on
page 21. You can define which links appear in the view links area (middle of the screen).

Your Siebel administrator can set up view links for screen home pages and mark those links as public.
In this case, you cannot change or delete those links.

To add a view link to a screen home page
1 From the application-level menu, choose Tools > User Preferences.

The User Preferences screen appears.
2 On the link bar, click View Links.
The Screen Homepages list appears.
3 In the Screen Homepages list, select the home page for which you want to add a view link.
If view links exist for the home page, the View Links list shows those links.
In the View Links list, click New.

5 Complete the fields using the information in the following table.

Field Description

Sequence A number that determines the place of the link in the view links area of the
screen home page.

Public If selected, this is a public view link and you cannot modify or delete it.

Active If selected, indicates that this is an active view link.

Name Lets you type a name for the link.

Description Lets you type a long description for the link.

View Click the select button in this field to select a view in the Pick Screen View
dialog box.

Default Query Click the select button in this field to select a default predefined query for

the view you selected in the View field.
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Showing, Hiding, and Reordering Screen
and View Tabs

You can show, hide, and resequence screen tabs and view tabs from the User Preferences screen.
You can also set up default views for screens in your Siebel application.

The views available to you are always available through the Site Map, whether or not a view tab is
hidden.

To show or hide screen tabs

1

From the application-level menu, choose Tools > User Preferences.

The User Preferences screen appears.

On the link bar, click Tab Layout.

The Tab Layout list appears.

Select the row for the screen tab you want to show or hide and do one of the following:
= Clear the Hide check box to show the screen tab.

= Select the Hide check box to hide the screen tab.

NOTE: If you hide a screen tab, all the views within that screen are also hidden.

To show or hide view tabs

1

From the application-level menu, choose Tools > User Preferences.
The User Preferences screen appears.

On the link bar, click Tab Layout.

The Tab Layout list appears.

In the Tab Layout list, select the row for the screen tab associated with the view tab you want to
show or hide.

The View Tab Layout list shows the view tabs for the selected screen tab.

In the View Tab Layout list, select the row for the view tab you want to show or hide and do one
of the following:

= Clear the Hide check box to show the view tab.

= Select the Hide check box to hide the view tab.

To change the order in which screen tabs appear

1

From the application-level menu, choose Tools > User Preferences.

The User Preferences screen appears.
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On the link bar, click Tab Layout.
The Tab Layout list appears.

In the Tab Layout list, select the row for the screen you want to reorder, and type a whole number
in the Order field to define the position of the screen tab.

If you use the same number in the Order field for more than one tab, the tabs with the same
number will appear in alphabetical order. This applies to both screen tabs and view tabs.

To change the order in which view tabs appear

1

From the application-level menu, choose Tools > User Preferences.

The User Preferences screen appears.

On the link bar, click Tab Layout.

The Tab Layout list appears.

In the Tab Layout list, select the row for the screen for which you want to reorder view tabs.
The View Tab Layout list shows the view tabs for the selected screen.

In the View Tab Layout list, type a whole number in the Order field for each view tab to define
the position of that view tab.

The Order field defines the sequence of the tabs. The application uses the number in the Order
field to resequence the tabs in ascending order. Use whole numbers only. This applies to both
screen tabs and view tabs.

To set up a default view for a screen

1

From the application-level menu, choose Tools > User Preferences.

The User Preferences screen appears.

On the link bar, click Tab Layout.

The Tab Layout list appears.

In the Tab Layout list, select the screen for which you want to set up a default view.

In the View Tab Layout list, select the Default View check box for the view you want to have as
the default for this screen.

Customizing Aspects of the Calendar

To better suit your needs, you can customize aspects of your calendar from the Calendar tab in the
User Preferences screen. For information on using the calendar, see Chapter 13, “Using the Calendar.”

Topics in This Section
“Changing the Length of the Calendar Day” on page 143
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“Setting Up Default Calendar Activity Durations” on page 143

“Turning On Alarms for All Calendar Activities” on page 144

“Setting Up Default Alarm Lead Times” on page 144

“Setting Up Default Alarm Snooze Times” on page 144

“Setting Up Meeting Email Notification Prompts” on page 145

“Setting Up Default Calendar Views” on page 145

“Setting Up Another User’s Calendar as Your Default Calendar” on page 146
“Setting Up Default Participant Availability Subviews” on page 146

Changing the Length of the Calendar Day

The Daily view in your calendar shows your default work day, but it may not reflect the hours you
are actually at work. You can change the length of the calendar day from the User Preferences
screen.

To change the length of the calendar day
1 From the application-level menu, choose Tools > User Preferences.

The User Preferences screen appears.
2 On the link bar, click Calendar.

The Calendar form appears.
3 Enter the desired calendar start time in the Working Hours Start At field.
4 Enter the desired calendar end time in the Working Hours End At field.

Setting Up Default Calendar Activity Durations

Each activity you schedule on your calendar has a default duration. You can determine the default
from the User Preferences screen.

To set up a default calendar activity duration
1 From the application-level menu, choose Tools > User Preferences.

The User Preferences screen appears.
2 On the link bar, click Calendar.
The Calendar form appears.

3 Select the desired activity length from the Appointment Duration drop-down list.
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Turning On Alarms for All Calendar Activities

Alarms notify users of upcoming activities. You can specify that an alarm will be triggered for every
calendar activity you create.

To turn on default alarms for all calendar activities
1 From the application-level menu, choose Tools > User Preferences.

The User Preferences screen appears.
2 On the link bar, click Calendar.

The Calendar form appears.
3 Select the Default Alarm check box.

NOTE: Clear the Default Alarm check box to turn off alarms for all activities. This will affect only
activities you create after you clear the Default Alarm check box.

Setting Up Default Alarm Lead Times

From the Calendar tab in the User Preferences screen, you can specify the time at which alarm
notification takes place.

For information about alarm system preferences, see the section on system preferences in
Applications Administration Guide.

To set the time when alarms appear
1 From the application-level menu, choose Tools > User Preferences.

The User Preferences screen appears.
2 On the link bar, click Calendar.
The Calendar form appears.
3 In the Alarm Lead Time drop-down list, select a time between 5 and 120 minutes.

This is the time that all alarms will be triggered before an appointment or reminder.

Setting Up Default Alarm Snooze Times

You can set up one snhooze time for all your alarms from the Calendar tab in the User Preferences
screen.
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To set up a default snooze time for all alarms

1

From the application-level menu, choose Tools > User Preferences.

The User Preferences screen appears.

On the link bar, click Calendar.

The Calendar screen appears.

From the Snooze Period drop-down list, select a time between 15 and 120 minutes.

This is the length of time that alarms will wait before triggering a second time after you snooze
them.

Setting Up Meeting Email Notification Prompts

You may want to be prompted by the application to send email messages to meeting participants
when you create a new appointment or modify an existing one.

To set up a participant email prompt

1

From the application-level menu, choose Tools > User Preferences.
The User Preferences screen appears.

On the link bar, click Calendar.

The Calendar form appears.

Select the empty Participant Email Prompt check box.

Setting Up Default Calendar Views

You can set up a default calendar view to appear every time you access the Calendar screen. For
example, if you use the monthly calendar all the time, it will be helpful for you to have the monthly
calendar set up as the default calendar view.

To set up a default calendar view

1

From the application-level menu, choose Tools > User Preferences.

The User Preferences screen appears.

On the link bar, click Calendar.

The Calendar form appears.

From the Default Calendar drop-down list, choose Daily, Weekly, or Monthly.

If you selected Weekly as the Default Calendar, choose 5 Day Weekly or 7 Day Weekly from the
Weekly Calendar View drop-down list to define the default weekly calendar view.
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Setting Up Another User’s Calendar as Your Default
Calendar

If you spend much of your time accessing another user’s calendar, you may want to set up that user’s
calendar as your default calendar.

To set up another user’s calendar as your default
1 From the application-level menu, choose Tools > User Preferences.

The User Preferences screen appears.
2 On the link bar, click Calendar.
The Calendar screen appears.
3 Click the Default User select button.
The Pick Default User dialog box appears.
Select the appropriate user.
5 Click OK.

That user’s login appears in the Default User field and that user’s calendar will appear as your
default calendar in the Calendar screen.

Setting Up Default Participant Availability Subviews

In the Gantt chart in the Participant Availability subview, you can choose to display only your working
hours or all 24 hours of the day.

To set up a default participant chart display
1 From the application-level menu, choose Tools > User Preferences.

The User Preferences screen appears.
2 On the link bar, click Calendar.
The Calendar screen appears.

3 Choose Working Hours or 24 Hours from the Participant Chart Display drop-down list.

Maintaining Quick Fill Templates

Once you have created quick fill templates, you can change some of their properties, and you can
inactivate or delete the templates.

You can only perform the tasks provided in this topic for quick fill templates you created.
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To rename a quick fill template
1

From the application-level menu, choose Tools > User Preferences.

The User Preferences screen appears.

On the link bar, click Quick Fill Templates.

The Templates list appears.

Select the template you want to rename.

In the Template Name field, type a new name for the quick fill template.

(Optional) In the Description field, make your changes.

To inactivate a quick fill template

1

From the application-level menu, choose Tools > User Preferences.
The User Preferences screen appears.

On the link bar, click Quick Fill Templates.

The Templates list appears.

Select the template you want to inactivate.

In the Active field, clear the check box and save your changes.

The template is no longer available for selection when you create a new record from a quick fill
template.

To reactivate a quick fill template

1

From the application-level menu, choose Tools > User Preferences.
The User Preferences screen appears.

On the link bar, click Quick Fill Templates.

The Templates list appears.

Select the template you want to reactivate.

In the Active field, select the empty check box and save your changes.

The template is now available for selection when you create a new record from a quick fill
template.

To permanently delete a quick fill template

1

From the application-level menu, choose Tools > User Preferences.
The User Preferences screen appears.
On the link bar, click Quick Fill Templates.

The Templates list appears.
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3 In the Templates list, select the quick fill template you want to delete and click Delete.

4 At the confirmation dialog box, click OK.

About Setting Up Synchronization
Preferences

You can set synchronization preferences from the DB Synchronization tab in the User Preferences
screen. These preferences include enabling auto synchronization, setting its frequency, and setting
up auto synchronization reminders. For details on setting up synchronization preferences, see Siebe/
Remote and Replication Manager Administration Guide. For more information about basic
synchronization, see Chapter 12, “Synchronizing Data.”

About Status Fields in the Profile View

The following fields in the Availability section of the Profile view in user preferences are informational
only and have no logic associated with them: Current Status, Until, and Next Status.
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“About Keyboard Shortcuts” on page 150

“About Modes of Operation for Keyboard Shortcuts” on page 150

“Keyboard Shortcuts” on page 150
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About Keyboard Shortcuts

Keyboard shortcuts allow you to use sequences of keystrokes as an alternative to the mouse for
executing commands and navigating through your Siebel application. Typically these key sequences
are combinations of CTRL, ALT, and SHIFT, along with the standard keys on your keyboard.

Many of the default keyboard shortcuts provided by your Web browser are also available for use in
Siebel applications. For example, you can navigate sequentially through fields within the application
views using TAB.

About Modes of Operation for Keyboard
Shortcuts

Keyboard shortcuts are available in two modes: basic and extended. A shortcut can be specific to
one mode or it can be common to both modes. A full set of keyboard shortcuts ships with Siebel
applications. These shortcuts are defined in Siebel Tools. If you need to know which mode is
implemented with your Siebel application, ask your Siebel administrator.

Extended Mode

Extended-mode keyboard shortcuts are the default mode of operation for Siebel applications.
Extended-mode shortcuts can include any key sequence, including the ones already used by your
Web browser. In a case in which the Siebel application and the Web browser use an identical key
sequence, the extended Siebel shortcut wins, and the browser shortcut fails. Extended-mode
shortcuts can include any special keys, such as function keys or arrow keys, in their key
combinations.

To use extended-mode shortcuts, your browser must be configured to accept ActiveX controls. Your
Siebel administrator may have already set up your machine to do this, or you may be prompted by
a dialog box when you first log in to your Siebel application to accept a software download from
Siebel Systems.

Basic Mode

Basic-mode keyboard shortcuts cannot include any key sequences already being used by your Web
browser. In a case in which the Siebel application and the Web browser use an identical key
sequence, the Web browser shortcut wins and the basic Siebel shortcut fails. Basic-mode shortcuts
can only use standard keys, such as letters and numbers.

If you are unsure which keyboard shortcuts you should use, contact your Siebel administrator.

Keyboard Shortcuts

The shortcuts in the tables in this section are shown according to the actions they perform. The
context column indicates where in the application each action would be used. Keyboard shortcuts are
based on application context. If the corresponding command is not available in the application, the
shortcut is not active.
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Keyboard shortcuts can be grouped into categories. The keyboard shortcuts for each category appear
below.

NOTE: The keyboard shortcuts described in this section come with your Siebel application. If your
Siebel administrator has reconfigured these shortcuts, your keyboard shortcuts will be different.
Contact your Siebel administrator if you encounter any difficulties using your shortcuts.

Data Management Keyboard Shortcuts
Table 19 lists the keyboard shortcuts you can use when performing data management tasks.

Table 19. Data Management Keyboard Shortcuts

Action Basic Mode Extended Mode Context
New record CTRL+ALT+N CTRL+N List, form
New record using Quick Fill CTRL+K Form
template
New record using last used CTRL+] Form
Quick Fill template
Apply Quick Fill template to CTRL+Q Form
record
Copy record CTRL+ALT+C CTRL+B Record
Save record CTRL+SHIFT+S CTRL+S List, form
Delete record CTRL+ALT+D CTRL+D Record
Undo record CTRL+ALT+U CTRL+U Record
-or- -or-
ESC ESC
Select all CTRL+ALT+A CTRL+A List
Invoke selection dialog box CTRL+ALT+P F2 Field
Open the calendar control CTRL+ALT+P F2 Field
Open the calculator control CTRL+ALT+P F2 Field
Open a drop-down list CTRL+ALT+P F2 Field
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Record Navigation Keyboard Shortcuts
Table 20 lists the keyboard shortcuts you can use to navigate to records in the application.

Table 20. Record Navigation Keyboard Shortcuts
Action Basic Mode Extended Mode Context
Drill down into record CTRL+SHIFT+SPACE List

(Cursor focus must be on the hyperlinked field.)

Go to previous record CTRL+SHIFT+, CTRL+UP ARROW List, form
Go to next record CTRL+SHIFT+. CTRL+DOWN ARROW List, form
Go to previous record set | CTRL+ALT+, ALT+UP ARROW List
Go to next record set CTRL+ALT+. ALT+DOWN ARROW List
Go to first record CTRL+ALT+F ALT+F List, form
Go to last record CTRL+ALT+L ALT+L List, form

Query Management Keyboard Shortcuts

Table 21 lists the keyboard shortcuts you can use to work with queries.

Table 21. Query Management Keyboard Shortcuts
Action Basic Mode Extended Mode Context
New query CTRL+ALT+Q ALT+Q List, form
Execute query CTRL+ALT+ENTER ENTER List, form
Refine query CTRL+ALT+R ALT+R List, form
Save query with different name | CTRL+ALT+S ALT+S List, form

General Navigation Keyboard Shortcuts

Table 22 lists the keyboard shortcuts you can use to navigate in the application.

Table 22. General Navigation Keyboard Shortcuts
Action Basic Mode Extended Mode Context
Go to Site Map CTRL+SHIFT+A Application
Go to application-level menu CTRL+ALT+M Application
Go back ALT+LEFT ARROW Application
Go forward ALT+RIGHT ARROW Application
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Table 22. General Navigation Keyboard Shortcuts

Action Basic Mode Extended Mode Context
Go to screen tabs CTRL+SHIFT+T Application
Go to view tabs CTRL+ALT+T Application
Open menu button pop-up on list | CTRL+SHIFT+M List, form
or form

Go to next list or form CTRL+SHIFT+] Application
Go to previous list or form CTRL+SHIFT+[ Application
Open Search Center CTRL+SHIFT+F CTRL+F Application
Close Search Center CTRL+G Application
Open iHelp CTRL+SHIFT+E

Close iHelp CTRL+SHIFT+C

Layout Management Keyboard Shortcuts
Table 23 lists the keyboard shortcuts you can use to change the appearance of lists in the application.

Table 23. Layout Management Keyboard Shortcuts

Action Basic Mode Extended Mode Context
Advanced sort CTRL+SHIFT+0O List
Columns displayed CTRL+SHIFT+K List

Online Help Keyboard Shortcuts
Table 24 lists the keyboard shortcuts you can use to access options available on the application-level
Help menu.

Table 24. Online Help Keyboard Shortcuts

Action Basic Mode Extended Mode Context
Display online help CTRL+ALT+H CTRL+H Screen
Display information about record CTRL+ALT+K Application
Access technical support CTRL+ALT+] Application
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Communication Management Keyboard Shortcuts
Table 25 lists the keyboard shortcuts you can use to share information with others.

Table 25. Communication Management Keyboard Shortcuts

Action Basic Mode Extended Mode Context
Send letter CTRL+SHIFT+L CTRL+L Record
Send email CTRL+ALT+1 Fo Record
Send fax CTRL+ALT+2 CTRL+F9 Record
Send page CTRL+ALT+3 SHIFT+F9 Record
Send wireless message CTRL+ALT+4 ALT+F9 Record

Application Management Keyboard Shortcuts
Table 26 lists the keyboard shortcuts you can use to perform general application activities.

Table 26. Application Management Keyboard Shortcuts

Basic Mode Extended Mode Context
Synchronize database CTRL+ALT+5 SHIFT+F5 Application
Connect as new mobile user CTRL+SHIFT+W Application
Log out CTRL+SHIFT+X Application
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