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1 What�s New in This Release
What�s New in Siebel Healthcare Guide, Version 7.7
Table 1 lists changes described in this version of the documentation to support release 7.7 of the 
software.

Table 1. New Product Features in Siebel Healthcare Guide, Version 7.7

Topic Description

Enhanced Member Summary view

See Chapter 11, �Members.�

Enhanced functionality includes:

■ Editable screen layout

■ Embedded Command Center applet to support task-based 
UI

■ Simplified screen layout to improve readability and 
performance

Preconfigured support for key 
member services business 
processes

See �Example of Using the 
Command Center for Common 
Member Services� on page 98.

Preconfigured support for Change PCP and Order ID Card 
processes, including support for:

■ Automatic creation of Service Requests (SR)

■ New SR templates for Order ID card, & Change PCP

■ Email integration with Change PCP

■ Provider Locator integration with Change PCP
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What�s New in This Release ■ 
Revised business services

See Siebel Finance Guide.

Data Transfer Utilities business service. New 
functionality includes:

■ Data map objects can be imported or exported as XML 
files.

■ Source BusObj, Destination BusObj, and the Initiator 
BusObj can be independent of each other. Thus, it is 
possible now to instantiate a new BusObj as the source 
BusObj.

■ Initiator Buscomp allows explicit definition of where DTU 
operation is initiated. Pass in expressions are evaluated at 
the run time at the initiator Buscomp. Iterate initiator 
Buscomp to fire multiple DTU operations. 

■ Named parameters used to pass arguments into and out 
of a data transfer operation. 

■ Advanced Options of data map components allows better 
control of the data map at the component levels. Source/
Destination types explicitly declare the source or 
destination fields to be Field, Expression, or Parameter.

■ Srf mode for dynamic enabling of DTU toolbar command. 

Data Validation Manager. New functionality includes:

■ Validation across related business components.

■ Ability to loop through all child business component 
records across business components.

■ New Data Validation Administration screen.

Table 1. New Product Features in Siebel Healthcare Guide, Version 7.7

Topic Description
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What�s New in This Release ■
New business services

See Siebel Finance Guide.

Business Rule Processor. Provides higher performance and 
is more scalable than scripting. Allows for business logic 
changes without a new SRF. Offers flexible programming, 
supporting procedure, loop, if-then-else, and switch-case 
constructs.

Requirements Manager. Determines requirements and 
next steps for transaction completion.

Authentication Manager. Provides situation-specific 
customer authentication data collection and logging.

Calculation Manager. Performs arithmetic functions and if/
then/else calculations in background or through UI.

Customer Expectations Manager. Calculates expected and 
promise dates, and sets priorities, based on item type and 
customer value.

Application View Navigation. Guides users through a 
series of view.

Command Center

See �About Command Center� on 
page 19 and �Example of Using the 
Command Center for Common 
Member Services� on page 98.

The new feature provides a way to quickly launch a process, 
perform a task, or jump to a view all from one place.

Customer value stars

See �Setting the Customer Value 
Icon� on page 50.

Customer value stars are an iconic representation of a 
customer�s value.

Census import

See �Importing Census 
Information� on page 84

New functionality to import detailed and segmented census 
data for group policies.

Persistent filters Persistent filters are no longer available in the product.

Customer value chart and 
Customer and Company value 
icons

The Customer Value chart is no longer available in the 
product. Also, the value indicators on the Customer and 
Company Summary views have been removed.

Table 1. New Product Features in Siebel Healthcare Guide, Version 7.7

Topic Description
Siebel Healthcare Guide Version 7.7 ■ 11



What�s New in This Release ■ 
Siebel Healthcare Guide Version 7.712 ■



2 Overview of Siebel Healthcare
Siebel Healthcare includes various modules that you can mix and match according to your business 
needs. The next section, �Siebel Healthcare Functionality� on page 13, describes Siebel Healthcare 
functionality.

Siebel Healthcare is built upon the Siebel eBusiness Architecture, including Siebel Sales, Siebel 
Service, and Siebel Call Center applications. Like many other Siebel eBusiness Applications, Siebel 
Healthcare uses the Siebel Data Model, the Siebel Object Architecture, and the Siebel Application 
Server Architecture. 

Siebel Healthcare Functionality
Siebel Healthcare offers a solution for relationship management in the healthcare market that 
includes the health insurance, employee benefits, and care delivery sectors. Built on the strengths 
of Siebel's industry-leading eBusiness applications, Siebel Healthcare allows organizations to 
successfully manage relationships throughout the entire customer lifecycle, across all stakeholder 
touchpoints. This provides a platform for identifying new opportunities and expanding upon existing 
business relationships. Recognizing that success comes from relationships with the expanded 
community of stakeholders, Siebel Healthcare�s suite of applications focus on the expanded 
healthcare ecosystem: insurance subscribers and members as well as employer accounts, 
independent brokers, direct sales channels and providers (health systems, physicians, hospitals, 
networks, ancillary providers).

By using Siebel's eBusiness applications, Siebel Healthcare provides solutions to address the 
industry's most pressing business issues.

The Siebel Healthcare solution sets include:

■ End-to-End Sales

■ Manage Opportunity and Account Tracking for prospecting, renewal, and lost business 
analysis

■ Team based selling (including external team members such as brokers)

■ Sales Manager views to facilitate team management 

■ Embedded Sales strategy tools such as Miller-Heiman Strategic Selling

■ Capture of information for rating and underwriting such as census and health risk assessment

■ Automation capabilities to make sure that quotes and installed cases move through the 
organization

■ Agent/Broker/Consultant Solutions

■ Profiling capabilities to track licenses, appointments, errors & omissions coverage, agency 
affiliation
Siebel Healthcare Guide Version 7.7 ■ 13



Overview of Siebel Healthcare ■ Siebel Healthcare Functionality
■ Ability to assign an agent or broker to an opportunity or account

■ Management tools to assess the relative value of various selling partners

■ Delegated administration to allow agencies to administer their own user names and 
passwords

■ Group Account Relationship Management

■ Ability to communicate new product information and tailored messages about the plan 
consistently across every interface

■ Streamline the open and ad hoc enrollment processes. Employees can self-enroll online or 
administrators can submit enrollment by using the group portal

■ Manage service issues with analytics and reports. Employers can have visibility into 
aggregate claims data, physician networks and other relevant plan information

■ Promote online self-service as an avenue for quick resolution of billing issues 

■ Agent Tools

■ Support demand from web, fax, phone and email from a single interface

■ Address common inquiries with a dashboard of eligibility information, claims history, service 
history, and log of customer interactions

■ Use assignment manager and workflow products to allow agents to follow best-practice 
procedures

■ Allow new agents to get up to speed through the use of scripting tools and a common solution 
library

■ Health Management

■ Use the Events module to track available health classes and clinics and enroll members and 
patients

■ Create Activity plans and use workflow tools to outline the appropriate activities and 
resources required to proactively manage care

■ Develop campaigns for managing enrollment of at-risk populations in care      management 
programs

■ Provide information to educate members on critical life events, disease specific services, and 
available health classes

■ Use analytics capabilities to track and monitor the success of classes and programs

■ Provider Relationship Management

■ Consolidate critical information from back office systems related to individual physicians and 
other providers. This supports effective responses to inquiries and proactive management of 
the contracting relationship

■ Track key information on individual physicians such as panel size and status, location, office 
hours and hospital admitting privileges

■ Search for providers and facilities in a geographic radius using Geocode searching capabilities

■ Access provider information online using a secure website
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Overview of Siebel Healthcare ■ Siebel Healthcare Functionality
■ Generate provider reports by specialty, product, or state

■ Offer provider portal to promote self-service for common inquiries
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3 Getting Started with Siebel 
Healthcare
This chapter lists the applications administration tasks that are specific to Siebel Healthcare. Use this 
chapter in combination with Applications Administration Guide.

Applications Administration Guide covers the setup tasks that are common to all Siebel eBusiness 
Applications, such as using license keys, defining employees, and defining your company�s structure. 
It also provides the information you will need to implement, configure, and monitor the Siebel sales, 
service, and marketing products and to perform data administration and document administration 
tasks.

This guide assumes that you have already installed or completed the upgrade of Siebel Healthcare. 
If you have not, go to the Installation/Upgrade section of the Siebel Bookshelf and click the links to 
the guides that are relevant to your company�s implementation.

The Siebel database server installation creates a Siebel administrator account that can be used to 
perform the tasks described in this guide. For more information about this process, see the 
Installation Guide for your operating system.

CAUTION: Do not perform system administration functions on your local database using the Mobile 
Web Client. Although there is nothing to prevent you from doing this, it can have serious results, 
such as data conflicts, an overly large local database, or a large number of additional transactions 
to route.

Renaming Siebel Account Objects
In general, Siebel applications refer to companies as accounts. In the Financial Services industry the 
term account has typically been synonymous with financial accounts so historically the word 
company has been used in many places in Siebel Healthcare. By default, Siebel Healthcare installs 
using the term accounts. Users can change this term and use another description, such as 
Companies, Clients, or Customers. Users wishing to change this default need to rename all Siebel 
Account objects prior to deployment. For more information, see Upgrade Guide.

NOTE: All of the chapters in this guide are written assuming you have renamed Siebel Account 
objects to Companies.

Configuring Lists of Values
In Siebel Healthcare, the List of Values (LOV) should be modified in accordance with the terminology 
used by your financial institution. For example, the list of transaction types used in Siebel Healthcare 
should match those used by your financial institution. For more information on configuring a LOV, 
see Applications Administration Guide.

NOTE: This may impact certain forms and lists, which rely on the preconfigured values for correct 
operation.
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Getting Started with Siebel Healthcare ■ Configuring Summary Views
Configuring Summary Views
In Siebel Healthcare, summary views have been restructured. In the past, multiple summary views 
existed, typically one summary view for a particular type of user. For example, there were 
preconfigured summary views specifically for salespeople and customer service agents. This has 
been replaced by common summary views whose appearance can be configured by individual end 
users.

Users can change the way a list appears in a summary view using the controls in the top right corner 
of each list. These controls, described in Table 2, allow users to manage what appears on the 
summary view. 

Any changes made to a summary view layout are only visible to the current user and remain in effect 
until that user changes them again or reverts to the default layout. If users hide a list, they must 
click Edit Layout to restore it. For more information, see �Editing a Summary View Layout.�

Editing a Summary View Layout
Using the Edit Layout view, users can restore hidden lists, collapse or expand all lists, move lists or 
forms up or down on the page, or revert to the default layout. Using the edit layout buttons, 
described in Table 3, users can change the way a summary view appears and apply those changes 
to future sessions.

Table 2. Summary View Controls

Button Description

Hide Temporarily hides a list or form from view.

Collapse Collapses the list of records. If the list cannot be collapsed, the expand button 
appears instead of the collapse button.

Expand Expands the list of records. If the list cannot be expanded, the collapse button 
appears instead of the expand button.

Table 3. Edit Layout Buttons

Button Description

Collapse Collapses the list or form.

Expand Expands the list or form.

Move up Moves the list or form up on the home page.

Move down Moves the list or form down on the home page.

Show Displays the list or form on the home page.

Hide Hides the list or form from view on the home page.
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Getting Started with Siebel Healthcare ■ Adding Products and Product Lines
For more information on available summary views, see �Viewing a Contact Summary� on page 50, 
�Viewing Company Summaries� on page 40, and �Viewing Household Summaries� on page 55, and 
�Editing the Layout of the Members Summary View� on page 97.

Adding Products and Product Lines
Administrators must set up products, such as health insurance products, in Siebel Healthcare. After 
setting up a product, administrators can specify that it be included in a product line. They can also 
specify which product lines your company contracts agencies to sell or which ones the state licenses 
agencies to sell.

Setting up products is discussed in detail in Product Administration Guide. However, this guide also 
explains some steps for adding products in the appropriate chapters. In those chapters, values for 
specific fields are given to help administrators set up products correctly.

NOTE: Only those users with the required administrative responsibilities, such as Siebel 
administrators, can add products and information about product lines. 

About Command Center
The command center allows you to quickly launch a process, perform a task, or jump to a view. 
Command center actions are preconfigured by your system administrator in accordance with your 
company�s business process requirements. For example, if the financial services agents at your 
company often need to jump to the financial accounts view for a contact, you could configure the 
command center to perform this action, saving them time and keystrokes. See �Command Center 
Configuration & Administration� on page 20 for information on how to configure the command center.

Out of the box, the command center is only available from the Summary views on the Contacts, 
Companies, and Members screens.

There are two interface types for the command center:

■ Action form

■ Command line
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Getting Started with Siebel Healthcare ■ Command Center Configuration & 
Administration
Figure 1 shows the action form, a menu-driven interface guiding the end user through preconfigured 
choices in order to launch an action. The command line requires the end user enter specific command 
line syntax to launch the action.

Command Center Configuration & 
Administration
Command Center configuration and administration should only be done by expert users accustomed 
to working with business services.

Process of Configuring the Command 
Center Action Form
To configure the appearance and function of the Command Center Action form you must:

1 Define the business object where the Command Center Action form appears and what business 
component and fields are to be used.

2 Define actions available for the business object, indicating for each combination of possible 
attribute values what action is taken (launch a business service or workflow, go to a view, and 
so on).

3 For actions defined as private, select the defined roles for which the actions will be available.

An example configuration is included at �Example of Configuring the Command Center Action Applet� 
on page 24.

Defining the Command Center Business Object
The first step in configuring the Command Center Action form is to define the business object where 
the Command Center form appears and what business component and fields are to be used. Out of 
the box, the Command Center forms appear on the Contact Summary and Company Summary views.

This task is part of �Process of Configuring the Command Center Action Form.�

Figure 1. Command Center Action Form
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Getting Started with Siebel Healthcare ■ Process of Configuring the Command Center
Action Form
To define the business object

1 Navigate to Site Map > Administration - Command Center > Defined Objects.

2 Create a new object definition record and complete the fields as follows:

Field Parameters Description

Business Object Any Business Object for which 
the forms have been defined. 
For example, Contact or 
Companies. 

This identifies the screen where the 
Command Center form is to appear.

Source Business 
Component

The business component 
against which the Driving Field 
will be compared. For 
example, FINCORP Account.

This should be a business 
component available on the 
view where the Command 
Center applets are visible (for 
example, Contact Summary 
view).

The value of this field is constrained 
by the value of Business Object field. 
In turn, it is a constraint for the Driven 
Field.

Source Business 
Search 
Specification

A filter on the source business 
component. For example, Acct. 
Status = Open. Only Financial 
accounts with a status of Open 
will be available in the 
Command Center.

Use this field to enter an optional filter 
criteria on the selected Business 
Component.

Driving Field A field name from the Source 
Business Component. The field 
name can be ascertained using 
Siebel Tools. 

Following the examples in the 
above field parameter 
descriptions, this could be the 
Financial Account name or id.

The value of this field is constrained 
by Source Business Component and 
Source Business Search Specification 
(if entered).

The driving field is equivalent to 
Attribute 1.

Driving Field 
Label

Free text field, 20 character 
limit.

The text label exposed in the UI for 
Driving Field (Attribute 1). If blank, 
the label defaults to Driving Field on 
the Command Center form.

Attribute 2,3,4 
Label

Free text fields, 20 character 
limit.

The text label for each of Attributes 2-
4. If left blank, the attribute will not 
appear on the form.
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Action Form
Defining the Command Center Actions
After you define the business object, you define actions for each object. These actions indicate for 
each object a combination of possible attribute values what action is taken (launch a business service 
or workflow). The relationship is one-to-many.

This task is part of �Process of Configuring the Command Center Action Form� on page 20.

To define actions for the Command Center applet

1 Navigate to Administration - Command Center > Defined Objects and select the Object Definition 
for which you wish to define actions.

Driving Field on 
Cmd Form

Check box. If checked, it exposes the Driving 
Field label on the Command Center 
form above the Command field.

Expression Free text field. The expression field can be used to 
constrain the available set of actions 
based on what the user has selected in 
the Driving Field. As each object 
definition can have multiple action 
definitions, the expression field is a 
way to limit the available actions 
based on a business component field.

For example, if the user selects a 
checking account, investment based 
actions may not be appropriate. 

For example: IIF([Account Number] 
LIKE '1800*', Liability, Asset). That is, 
if the account number starts with 
1800 it maps to action definitions in 
the Action Definition list that have the 
Attribute 1 Map field set to Liability. 
Otherwise, it is mapped to action 
definitions that have the Attribute 1 
Map field set to Asset.

If there is no need to constrain the 
actions, then any value will suffice (for 
example, Contact - All). 

Field Parameters Description
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Action Form
2 In the Action Definition list, create actions and complete the fields as described in the following 
table.

Field Parameters Description

Attribute 1 
Required

Checkbox. Indicates whether or not an entry in 
Driving Field (Attribute 1) is required 
for the Command Center to return 
results.

Attribute 1 Map Free text. Works in concert with the Expression 
field of the Object Definition to 
determine the contents of the 
Command Center dropdown menus.

Attribute 2-4 Free text. Value lists for Attributes 2-4.

Command Free text. Each entry must be 
unique, that is, you cannot use 
the same command for 
different actions.

The command line equivalent for the 
action. 

These commands are restricted to the 
Business Object with which they are 
associated.

See also �Creating Global Commands 
for the Command Line Applet� on 
page 26.

Command Help 
Text

Free text. The Help text for the command help 
feature when a question mark (?) is 
entered using the command line.

This field is reserved for future use. 
You can expose it in some manner, 
should you choose, using a custom 
configuration.

Business Service Free text. 

EX: FINS Goto View Service

The name of the Business Service to 
be run. 

Business Service 
Context

Free text. The parameters for the Business 
service.

Business Service 
Method

Free text. The method for the selected Business 
service.
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Action Form
Selecting the Command Center Responsibilities 
For each action, select the defined responsibilities for which the action will be available. The 
relationship between actions and responsibilities is one-to-many. 

This task is part of �Process of Configuring the Command Center Action Form� on page 20.

To select responsibilities for a Command Center action

1 Navigate to Administration - Command Center > Defined Objects and select the Action for which 
you wish to define responsibilities.

2 In the Responsibility list, create a new record.

The Add Responsibilities dialog box appears.

3 In the Add Responsibilities dialog box, select the desired responsibility.

The responsibilities information appears as read-only in the Responsibility list. Selected 
responsibilities are only enforced if the Public Flag for the action is unchecked (false).

Example of Configuring the Command Center Action 
Applet
This topic gives one example of configuring the Action applet. You may use this feature differently, 
depending on your business model.

The Command Center is available on the Siebel Healthcare Member Summary view and can be 
configured to launch several key sales processes such as ordering a new ID card or changing a 
primary care physician. For more information on using the Member Summary Command Center when 
configured as in this example, see �Example of Using the Command Center for Common Member 
Services� on page 98. 

The Command Center is set up using the Administration - Command Center view.

Public Flag Check box. If checked (true), then any roles 
selected for the action do not apply. 

If unchecked (false), then any roles 
selected do apply and visibility to 
actions will be limited by the selected 
roles.

Inactive Check box. This hides the defined action and 
attribute combination.

Field Parameters Description
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To configure the action applet to run the business service FINS Goto View

1 Navigate to FINS Command Center Admin Object view and create a new object definition record. 
Complete the fields as follows:

2 To set up a pop-up applet, in the Action Definition list create a new action record and complete 
the fields as follows:

3 To set up a view navigation, in the Action Definition list create a new action record and complete 
the fields as follows: 

Field Value

Business Object Name FINS Members

Source Business Component FINS Members

Driving Field Last Name

Driving Field Label Name

Attribute 2 Label Area

Attribute 3 label Action

Expression RedundantExpression

Driving Field On Cmd Form Checked

Field Value

Attribute 2 ID Card Requests

Attribute 3 Show History

Command IDCSH

Business Service SLM Save List Service

Business Service Context 'Applet Mode', '6', 'Applet Name', 'FINS 
Service Request Order ID Popup Applet'

Business Service Method LoadPopupApplet

Public Flag Checked

Field Value

Attribute 2 ID Card Requests

Attribute 3 Order New ID Card

Command IDCOR

Business Service FINS Goto View Service
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Action Form
Creating Global Commands for the Command Line 
Applet
Some users may prefer to use only the Command form. In this case, the only configuration required 
is to indicate the command line syntax and the associated business service and responsibility 
information. These global commands will be actionable through the Command line form on whatever 
business object it appears.

To create global commands for the Command Line applet

1 Navigate to the Administration - Command Center > Global Commands.

2 In the Global Commands list create a command record and complete the fields as described in 
�To define actions for the Command Center applet� on page 22.

3 For each Command record select responsibilities as described in �To select responsibilities for a 
Command Center action� on page 24.

Business Service Context 'ViewName', 'FINS Member Benefits 
View', 'RowId', '[Current Src Rec Id]', 
'AppletName', 'FINS Member Form 
Applet - short'

Business Service Method GotoView

Public Flag Checked

Field Value
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4 Companies
Within Siebel Healthcare, the term companies refers to entities that are typically referred to as 
accounts in other Siebel applications. A company represents the relationship between your 
organization and companies or organizational entities (or structures) with which you do business. 
Use the Companies screen and its associated views to view company information and interactions.

CAUTION: This chapter assumes you have renamed Siebel Account objects to Companies. By 
default, Siebel Healthcare installs using the term Accounts. For more information on renaming Siebel 
Account objects, see Upgrade Guide.

In Siebel Healthcare, the term investors refers to financial organizations such as mutual fund or 
money management institutions; investors are not contacts, rather they are companies that are 
identified as investors. In Siebel Financial Services 7.7, the investors functionality has migrated to 
the Companies screen. This chapter covers both regular company and investor procedures.

Using the procedures given in this chapter, you will be able to perform the administrator tasks of 
controlling company information, generating company hierarchies, managing competitor 
information, verifying coverage team members, and managing custom-defined relationship types. 

End users use the Companies views to add new companies and investors, create company 
assessments, associate service requests with a company, update the coverage team, define 
relationships to other companies, contacts, and households, and view company summary 
information. In addition, end users can retrieve information about investors, including investors� 
preferences, holdings, and transactions.

You can save time and reduce keystrokes by using a workflow to automate steps that are repeatedly 
performed by end users. For more information, see Siebel Business Process Designer Administration 
Guide.

About Company Hierarchies
A company hierarchy is a group of companies that are organized by parent-child relationships. Siebel 
Industry Applications support displaying these company relationships in a hierarchical tree.

The hierarchical tree is a visual representation of company hierarchy data that allows end users to 
view the relationships between companies. By viewing a company roll-up, users can see aggregated 
company information, including contacts, coverage teams, activities, and opportunities. 

When end users have access to a company, they can review the hierarchical structure for that 
company, its child divisions, and the contacts that work there. Company hierarchies are displayed in 
five subviews of the Companies screen�Relationship Hierarchy view, Activity Roll-up, Contact Roll-
up, Opportunity Roll-up, and Coverage Team Roll-up. 

Depending on your configuration, a company that does not have a parent-child relationship with 
another company may not appear in the roll-up views. 
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For more information on company hierarchies, see �Generating Company Hierarchies for Data 
Aggregation� on page 32 and �Viewing Company Hierarchies in Roll-Up Views� on page 36.

Scenario for Managing Company 
Information
This scenario feature sample tasks performed by a sales representative in the insurance and 
healthcare industries. Your company may follow a different workflow according to its business 
requirements.

In this scenario, end users are the sales representatives who manage company information. They 
enter information to:

■ Add new companies to the database and create company assessments

■ Associate applications and service requests with a company

■ Manage company coverage teams

■ View company summary information

■ View relationships in a graphical manner

Sales Representative Tracks Company Information
A sales representative uses the Companies screen to capture and manage profile information about 
her business customer, such as contacts, organizational structure, management, and financial 
information. In addition to viewing market statistics and D&B reports. Using Siebel Healthcare, she 
can capture and track information about a company�s:

■ Relationship with her organization, such as the coverage team, contract terms, sales and service 
information

■ Preferred delivery channels, at both summary and detailed levels

She can also view details of competitors and create and access marketing and sales presentations.

The sales representative can create a new company record or view and modify information about 
existing companies. For example, if the sales representative is preparing for a sales call, she can use 
the Companies screen to answer the following questions:

■ What business is this company in?

■ Who are the executives I should be calling on?

■ What is this company�s financial profile?

■ What financial accounts and products does the company already own?

■ What types of service issues has the company had?
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Administrator Procedures for Companies
The following administrator procedures are described in this section:

■ �Deleting Company Information� on page 29

■ �Managing Competitor Information� on page 29

■ �Verifying Coverage Team Members� on page 30

■ �Managing the Custom-Defined Relationship Types LOV� on page 31

■ �Generating Company Hierarchies for Data Aggregation� on page 32

Deleting Company Information
Deleting a company completely removes the company, as well as all activities related to the 
company, from the system. Only delete a company record if you are certain that the company is no 
longer active. If end users are unsure whether or not a company is still active (and therefore should 
not be deleted), they have the option of removing themselves from the company team instead of 
deleting the record.

As the Siebel administrator, you can make a company unavailable to all other users. First, you can 
assign yourself as the primary team member. Second, you remove all other employees from the 
company�s team. 

To make a company unavailable to all other users

1 Navigate to Companies > Companies Administration view.

2 In the Company list, drill down on the desired company.

3 In the Company form, click the select button in the Account Team field. 

4 In the Account Team dialog box, locate the administrator and click in the Primary field.

5 A check mark appears in the Primary field.

6 In the Account Team dialog box, delete all other coverage team members and click OK.

Only those users with access to the All Companies and All Companies Across Organizations views 
will be able to see this company. 

Managing Competitor Information
Effective sales and marketing requires that your employees have up-to-date and consistent 
information about the competition and their products. This section describes how to administer 
information about competitors and competitive products within the Companies screen. 

To indicate that a company is a competitor

1 Navigate to Companies > Companies Administration view.
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2 In the Company list, add or select a company.

3 In the Company form, click the show more button.

4 Select the Competitor check box to add the company to the Competitor�s list.

The company appears in the Competitor�s list. The Competitor�s list is available in the 
Competitors screen and related screens, such as Opportunities.

NOTE: Non-administrators can specify that a company is a competitor by selecting Competitor from 
the Type drop-down list. However, selecting Competitor from the Type drop-down list does not add 
the company to the Competitor�s list as seen on the Competitor�s screen or in the Pick Competitors 
dialog box, which is accessible on related screens, such as Opportunities. 

When a company has been indicated as a competitor, you may want to add document files of 
comparative and competitive literature. For more information, see the chapter on literature 
administration in Applications Administration Guide.

Changing the Competitor Designation
You cannot delete records that have been added to the Competitors list, since deleting them would 
also remove them from related screens, like Opportunities. For example, a company may have been 
a competitor for an opportunity last month. Even if the company is no longer a competitor, the 
competitor record should remain as part of the history of the opportunity. 

If you no longer want a record to appear in the Competitor�s list, uncheck the Competitor check box. 
This removes the record from the Competitors screen without affecting other screens.

Verifying Coverage Team Members
If you are logged on as a Siebel administrator, you can search for companies that do not have any 
coverage team members.

Managers can add or delete the members of a company�s coverage team if they are the existing 
primary team member, or the primary team member is one of their direct reports. If you are logged 
in as an administrator, you can change the primary team designate for any company in the Company 
Administration view. (Navigate to the Companies > Companies Administration view.)

NOTE: In Siebel Financial Services, the terms sales team and account team are equivalent to 
coverage team.

The procedures that follow involve making selections in the Account Team field. If the Account Team 
field does not appear in your installation, you may need to reveal it using the Columns Displayed 
dialog box.

NOTE: Usually, Assignment Manager resolves problems with coverage teams and owner assignment 
automatically. For more information on Assignment Manager, see Siebel Assignment Manager 
Administration Guide.

To search for a company without any coverage team members

1 Navigate to Companies > Companies Administration view.
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2 In the Companies list, define a New Query where the Name field is:

count("Position") = 0

3 Execute the query.

The query returns a list of all companies which do not have any coverage team members.

To add or delete members of the coverage team for a company

1 Navigate to Companies > Companies Administration view.

2 In the Companies list, select a company.

3 Click the select button in the Account Team field. 

4 To add or delete coverage team members:

■ To add a member to the coverage team, select an employee in the Coverage Team dialog box, 
and click Add.

■ To delete an employee from the team, select the employee in the list and click Remove.

To change the primary coverage team member for a company

1 Navigate to Companies > Companies Administration view.

2 In the Companies list, select a company.

3 Click the select button in the Account Team field. 

4 Select the Primary field for the new primary coverage team member and click OK.

Managing the Custom-Defined 
Relationship Types LOV
If you are logged in as the Siebel administrator, you can create and maintain a list of predefined 
custom-defined relationship types. A default list of values is provided with the application. These 
relationship types appear in the drop-down LOV for the Type field found on the Relationship Hierarchy 
views, in the Party Relationship applet.

To add a custom-defined relationship type

1 Navigate to Site Map > Administration - Data > List of Values.

2 In the List of Values list, create a New Query where Type equals PARTY_RELATIONSHIP_TYPE.

At least six records will be returned, showing the existing list of values for custom-defined 
relationship type.
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3 In the List of Values list, add a record and complete the necessary fields. 

Some fields are described in the following table.

NOTE: You cannot delete LOV table entries. Use the Active check box to deactivate an LOV entry and 
thereby remove it from the Relationship drop-down list.

Generating Company Hierarchies for 
Data Aggregation
Data aggregation is available by using the Roll-up views provided the administrator defines one or 
more hierarchies. The application administrator typically defines a default hierarchy by associating 
accounts with one another using the parent field on a company form, or the subaccount view for child 
accounts. Administrators can define Company hierarchies to display aggregated data�the activities, 
opportunities, contacts, and coverage teams�across organizational structures. For example, the top 
node of the hierarchy contains activities for the organization, the subsidiaries below the organization, 
the departments at the subsidiaries, and contacts working at any level of the tree. As the end users 
move up and down the tree, they see more or less data rolled up to the selected level.

By default, only companies which are part of a relationship hierarchy can display roll-up data. You 
can modify the application to display roll-up data for companies which are not part of a hierarchy.

To configure display of roll-up data for companies not in a hierarchy
■ Using Siebel Tools, set the DynHierachry user property of the Dynamic Hierarchy Direct 

Relationship business component to LoadAllAccounts

For more information on setting user properties, see Configuring Siebel eBusiness Applications.

Field Comments

Active Determines whether the value is displayed to the end user in the 
Relationship drop-down list. 

Display Value Value as displayed in the Relationship drop-down list.

Language Independent 
Code

Code used internally by the Siebel application.

Language Name Language used for the list of values Display Value field.

Order Numerical order in which a value is displayed within the Relationship 
drop-down list.

Parent LIC Language-independent code of a parent list of values. It is used in 
hierarchical list of values.

Translate When checked, indicates that the list of values is part of a 
multilingual list of values (MLOV).

Type The type of list of values. For this procedure, select 
PARTY_RELATIONSHIP_TYPE.
Siebel Healthcare Guide Version 7.732 ■



Companies ■ Generating Company Hierarchies for Data Aggregation
Siebel Global Accounts is the module that provides this aggregation functionality. For more on global 
accounts, see Applications Administration Guide.

The application administrator can define two types of hierarchies for data aggregation:

■ Default hierarchy for all end users

■ Specific hierarchies that are used only by certain end users

Default Company Hierarchies
The application administrator sets up a default company hierarchy once, during the initial application 
setup. The default hierarchy is available to all end users who are not tied to a specific hierarchy and 
who have been granted view access to the companies represented in the hierarchy. It is the 
administrator�s responsibility to give end users access to Company views. For more information, see 
Applications Administration Guide.

When new companies are added, they are automatically added to the default hierarchy tree and the 
contacts, coverage teams, activities, and opportunities that are associated with the company are 
automatically displayed in the roll-up views. 

In the preconfigured application, using the Generate Hierarchy button adds only parent account and 
child companies to the hierarchy. Any company that does not have a child or parent is not displayed 
in the roll-up views. In Siebel Tools, you can change the DynHierarchy LoadAllAccounts user property 
to alter this behavior.

The DynHierarchy LoadAllAccounts user property on the Dynamic Hierarchy Direct Relationship 
business component can be set to N or Y. When it is set to N, only parent and children appear in the 
a generated hierarchy. When DynHierarchy LoadAllAccounts user property is set to Y, all companies 
are added to the generated hierarchy. For more information on setting user properties, see Using 
Siebel Tools.

To generate a default company hierarchy

1 Navigate to Companies > Global Companies Administration view.

2 In the Company Hierarchies list, click Generate Hierarchy.

The parent-child account relationships that have been defined in your application are registered 
for participation in the roll-up views. This process may take some time, depending on the 
quantity of account records that are in your existing environment.

When the company hierarchy has been generated, a new record appears in the Company 
Hierarchies list. The Hierarchy Name field of the record contains the user Id of the administrator 
who generated the hierarchy and the time it was generated. If it is the only hierarchy record, the 
Default field is automatically checked. The companies that have been added for participation in 
the roll-up views appear in the Company Relationships list.

NOTE: If no accounts are visible in the Company Relationships list, click the query button, step 
off the query, and click Go to refresh the view.
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3 Optional. Rename the company hierarchy and, if necessary, check the Default field.

NOTE: If end users are using the application when you generate a hierarchy, they must log off 
and log on again to see the default hierarchy in the roll-up views.

Dynamic Company Hierarchies
In some cases, users work with particular companies within a large corporation, but not with others. 
In these instances, some end users do not need to or should not see aggregated data across the 
entire corporation. An administrator can define a custom hierarchical structure across which data can 
be aggregated. This defined structure, called a dynamic hierarchy, can be as simple or complex as 
needed and offers users the ability to aggregate data across the companies they are interested in 
seeing. 

To create a dynamic company hierarchy of selected companies

1 Navigate to Companies > Global Companies Administration view.

2 Create a new company hierarchy record.

3 Click the Add button in the Company Relationships list, select companies in the Add Company 
dialog box, and click OK.

All the accounts in the Company Relationship list belong to the new account hierarchy.

4 To define parent and child relationships, select a company in the Company Relationship list that 
has no parent, click the select button in the Parent Company field, and select a parent company 
in the Pick Parent Company dialog box.

NOTE: Only companies entered in the Company Relationships list (Step 3) are available for 
selection in the parent Company field.

5 Repeat Step 4 for all companies that have no parents.

6 To associate the dynamic hierarchy with an organization:

■ Navigate to Site Map > Administration - Group > Organizations.

■ Select the organization in the Organizations list.

■ In the organization form, select the desired hierarcy in the Account Hierarchy field.

End users can only see the hierarchy with which their current position�s primary organization is tied. 
It is the administrator�s responsibility to associate end users with positions, positions with 
organizations, and organizations with hierarchies. For more information, see Applications 
Administration Guide.

End-User Procedures for Companies
The following end-user procedures are described in this section:

■ �Adding Companies and Investors� on page 35
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■ �Viewing Company Hierarchies in Roll-Up Views� on page 36

■ �Creating Company Assessments� on page 37

■ �Adding Company Applications� on page 38

■ �Adding Company Service Requests� on page 38

■ �Managing Company Coverage Teams� on page 39

■ �Viewing Company Summaries� on page 40

■ �Viewing Company Relationship Hierarchies� on page 40

Adding Companies and Investors
When end users identify a possible lead, the lead can be added as a company. Users can then begin 
to add and track information about the company.

To add a company or investor

1 Navigate to the Companies screen > Companies List view.

2 In the Companies form, click the show more button, add a record, and complete the necessary 
fields.

3 To specify a privacy level, in the Privacy Option field select one of the following:

■ Opt-In. Sharing of non-public personal information is allowed without restrictions.

■ Opt-Out - Affiliates. Sharing of non-public personal information with affiliates is not 
allowed.

■ Opt-Out - Third Party. Sharing of non-public personal information with third parties is not 
allowed.

■ Opt-Out - All Parties. Sharing of non-public personal information with any affiliate or third 
party is not allowed.

United States law requires that financial institutions disclose their privacy policies regarding the 
sharing of non-public personal information with third parties and fair credit reporting that 
impacts the sharing of non-public personal information with affiliates. End users can specify a 
privacy level by making a selection from the Privacy Option field.

4 The Privacy Option field is for registering the privacy level requested by the company; it does not 
impact record visibility in any way. To identify the company as an investor, check the Investor 
box in the Company form.
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Viewing Company Hierarchies in Roll-Up 
Views
End users can review the company and its parent organization, subsidiaries, contacts, opportunities 
and relationships to other entities in the graphical relationship hierarchy tree control available in the 
roll-up views. By drilling down on hypertext links on the hierarchy tree, end users can navigate to 
related views.

NOTE: If the company has not been added to a hierarchy tied to the user's position's organization 
(either default hierarchy or dynamic hierarchy), the hierarchy tree is not visible to the end user. 
Instead they the following message: �The selected record is not included as part of your defined 
hierarchy. If you feel this is in error, please contact your system administrator.� The administrator is 
responsible for associating positions with organizations and an organization with a hierarchy.

The Activities-Roll-up view shows all of the activities associated with the selected company and its 
children. End users can apply filters to the list to find specific activity records and save the filtered 
list.

NOTE: If a company is not associated with any other organizations through the relationship 
hierarchy, then the roll-up views will not contain any data. A company must have a parent 
organization or have children organizations in order to display roll-up data.

To view aggregated activities for a company

1 Navigate to the Companies screen> Companies List view.

2 Drill down on the desired company and click the Activities-Roll-up view tab.

The associated hierarchy appears on the right side of the screen. All activities associated with 
the company and all of its children appear in the Activities-Roll-up list. 

In the Activities-Roll-up List, you can:

■ Drill down on an activity type to navigate to the Activities > Attachments view.

■ Drill down on a company name to navigate to the Companies > Contacts view.

NOTE: If you create an activity in the Activities screen and do not set the Company field, the 
activity will not appear in the Activities-Roll-up list.

To view the aggregated coverage team for a company

1 Navigate to the Companies screen > Companies List view.

2 Drill down on a company and click the Coverage Team-Roll-up view tab.

The associated hierarchy appears on the right side of the screen. All coverage team members 
associated with the company and all of its subsidiaries appear in the Coverage Team-Roll-up list.

In the Coverage Team-Roll-up list, you can:

■ Drill down on a last name to navigate to the Employees screen.
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■ Drill down on an email address to open a blank email message addressed to the team 
member who has that address.

To view aggregated opportunities for a company

1 Navigate to the Companies screen > Companies List view.

2 Drill down on a company and click the Opportunities-Roll-up view tab.

The associated hierarchy appears on the right side of the screen. All opportunities associated with 
the company and all of its children appear in the Opportunities-Roll-up list.

In the Opportunities-Roll-up list, you can:

■ Drill down on an opportunity name to navigate to the Opportunities screen.

■ Drill down on an company name to navigate to the Companies > Contacts view.

To view an aggregated list of contacts for a company

1 Navigate to the Companies screen > My Companies view.

2 Select a company and click the Contact-Roll-up view tab.

The associated hierarchy appears on the right side of the screen. All contacts associated with the 
company and all of its children appear in the Contacts-Roll-up list.

In the Contacts-Roll-up list, you can:

■ Drill down on a last name to navigate to the Contacts screen.

■ Drill down on an company name to navigate to the Companies >Contacts view.

■ Drill down on an email address to open a blank email message addressed to the contact who 
has that address.

Creating Company Assessments
An assessment is a set of attributes used to assess the business potential or credit worthiness of a 
company. Company assessments can be used to compare companies to each other or against a 
model, or to learn about companies and sales situations. End users complete the company 
assessment by selecting the appropriate values for the different attributes.

To perform a company assessment

1 Navigate to the Companies screen > Companies List view.

2 In the Companies list, drill down on the company for which the assessment is being performed.

3 Click the Assessments view tab.

4 In the Assessments list, add a record.
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5 In the Template Name field, click the select button.

The Select Assessment Template dialog box appears.

6 In the dialog box, select the appropriate template and then click OK.

Attribute records are automatically generated in the Assessment Attributes list. 

7 In the Assessment Attributes list, make a selection in the Value field for each attribute and then 
click OK.

NOTE: Administrators must create the assessment templates. See Applications Administration Guide 
for more information on how to create assessment templates.

Adding Company Applications
Applications are used for companies that want to apply for offered services or products. For example, 
a small business wants to apply for a business checking account. The end user handling the inquiry 
finds the company in the All Companies view, navigates to the Applications view, and creates an 
application record for this business checking account application. 

To associate an application with a company 

1 Navigate to the Companies screen > Companies List view.

2 In the Companies list, drill down on the company to associate with an application.

3 Click the Applications view tab.

4 In the Applications list, add a record and complete the necessary fields.

NOTE: To enter more detailed application information, drill down on the Application Name hyperlink.

Adding Company Service Requests
A service request is a request from a company for information or assistance with a problem related 
to purchased products or services. When a customer calls about an existing service request, end 
users can find the service request and give status information to the caller in several ways. They can:

■ Review the service request information

■ Create an activity to record the customer�s call

■ Update the service request with additional information from the customer

■ Resolve the service request

■ Assign the service request 

■ Transfer the caller to another service representative

If a call requires that an end user create a new service request, she can create one. Siebel Healthcare 
automatically assigns a unique service request (SR) number to track the new service request 
throughout the system.
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To add a service request associated with a company

1 Navigate to the Companies screen > Companies List view.

2 From the Show drop-down list, select All Companies.

3 In the Companies list, drill down on the desired company.

4 Click the Service Requests view tab.

5 In the Service Requests list, add a record and complete the necessary fields.

The application automatically assigns a service request number (SR#).

Managing Company Coverage Teams
A coverage team is the group of employees that are assigned to manage the relationship with a given 
company. The coverage team for a company is defined as all users who have access to the company 
in the My Companies view. 

NOTE: Similar coverage team functionality is also available for contacts. You can use the Contact 
Coverage Team view (Contacts > Coverage Team) to manage the contact coverage team.

End users can use the company coverage team functionality available in Siebel Healthcare to:

■ Record and display employees covering a company within a single company record

■ Specify and review the nature of the employee's relationship with each covered company, defined 
as the Coverage Role and Attributes list

To add a member to a coverage team

1 Navigate to the Companies screen > Companies List view.

2 In the Companies list, drill down on the desired company.

3 Click the Coverage Team view tab.

4 In the Coverage Team list, add a record. 

5 In the Add Employees dialog box, select an employee and click OK.

6 If known, select the employee�s coverage role using the drop-down list in the Coverage Role field.

NOTE: The Siebel administrator maintains the Coverage Role LOV in the List of Values screen 
under the Type field value type FINS_COVERAGE_ROLE_TYPE. To access the List of Values screen 
navigate to Site Map > Administration - Data > List of Values.

7 If desired, use the Categories and Securities list to select values defining the coverage 
relationship between the employee and the company; you can select one or more attributes. 

The application adds the employee to the coverage team with a defined relationship. The 
company will appear in the employee�s My Companies view.
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Viewing Company Summaries
The Company Summary view provides a comprehensive view of a company in an editable format. 
This view displays basic company information, financial accounts, call reports, logged alerts, and 
contacts associated with a company. 

To view company summary information

1 Navigate to the Companies screen > Companies List view.

2 In the Companies list, drill down on the desired company.

3 Click the Summary view tab.

For more information on editing summary view information, see �Configuring Summary Views� on 
page 18.

Viewing Company Relationship 
Hierarchies
End users use the Company Relationship Hierarchy to identify and capture key relationships for a 
company. This view features a graphical tree that provides a visual representation of a company�s 
relationships. The tree shows the natural hierarchy of a company�s parent-child relationships to 
entities such as companies, subsidiaries, divisions, contacts, and coverage relationships with 
employees as well as custom-defined relationships.

Custom-defined relationships are ad-hoc associations between the company and any contact, 
organization, household, or employee. End users can record custom-defined relationships between 
any two entities in the adjacent Party Relationships list.

NOTE: The Relationship Hierarchy view is also available on the Contacts, Employee (read only) and 
Households screens. For more information, see �Viewing Contact Relationship Hierarchies� on page 50 
and �Using the Household Relationship Hierarchy� on page 56.

To establish a natural parent-subsidiary relationship between two companies

1 Navigate to the Companies screen > Companies List view.

2 In the Companies list, drill down on the company to be established as the subsidiary.

3 Click the More Info view tab.

4 In the Parent field, click the select button.

5 In the Pick Company dialog box, select the parent company and click OK.

6 Repeat Step 2 through Step 5 to set up companies, subsidiaries, branches, and departments as 
needed for your deployment.
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7 Click the Relationship Hierarchy view tab.

The new parent-subsidiary relationship is shown in the Relationship Hierarchy explorer in the 
lower-left corner of the screen.

NOTE: An alternative approach would be to select the parent companies and select the Sub-
Accounts view to add children.

To create a custom-defined relationship

1 Navigate to the Companies screen > Companies List view.

2 In the Companies list, drill down on the company for which you want to create a custom-defined 
relationship.

3 Click the Relationship Hierarchy view tab.

4 In the Party Relationship list, add a record and complete the necessary fields. 

Some fields are described in the following table.

The newly defined relationship appears in the Relationship Hierarchy explorer.

Field Comments

Relationship Categorizes the relationship between the company and another entity. 
Field has an LOV for custom-defined Relationship values. Predefined 
values include Reports To, Spouse, Child, Lawyer, Board Member, Primary 
Contact (Backup), Admin Assistant, Competitor, Referral, Service 
Provider, Investor, Wealth Management Rep, Related Subsidiary, Bank 
Attorney, Trustee Attorney, and Debtor Attorney.

This LOV can be modified by the Siebel administrator. For more 
information, see �Managing the Custom-Defined Relationship Types LOV� on 
page 31.

Start Date

End Date

If the custom-defined relationship falls between the Start and End Dates, 
it appears in the tree. If it falls outside the range, it does not appear to 
the user. The user can enter a start or end date, or both.

Type Use this field to determine the type of entity with which you wish to 
establish a relationship. Defaults to Contact. Other values include 
Household, Organization, and Employee.

Value The value in this field is based on the Type field. For example, if Type 
equals Contact, then clicking the select button in Value field displays the 
Select Contact dialog box.
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5 Contacts
Contacts are entities or individuals with whom the company does business with or with whom it 
expects to do business with in the future. Contacts can be employees of other companies, 
independent consultants, vendors, or personal acquaintances. Contacts can belong to only one 
company, but they can be part of many opportunities, including opportunities that do not involve 
their companies. Within Siebel Healthcare, contacts are presented in a single view of the customer 
and your relationship with the customer.

CAUTION: This chapter assumes you have renamed Siebel Account objects to Companies. By 
default, Siebel Healthcare installs using the term Accounts. For more information on renaming Siebel 
Account objects, see the Upgrade Guide for your operating system.

Using the procedures given in this chapter end users can enter and track information about contacts, 
including products bought, details of signed agreements or contracts, and products previously 
recommended to the customer. Users can also document marketing campaigns and details of each 
customer�s response. Users can maintain a history of service requests, insurance claims, and product 
applications that the customer has made in the past. They can analyze a customer�s financial health 
as well as a customer�s needs.

The Contacts screen provides an alternative view of data that is available in other screens. Many 
tasks that can be performed in the Contacts views can also be performed in other screens. For 
example, users can create activities for a contact either in the Contact Activities view, or they can 
go to the My Activities view to enter a new activity, and then associate it with the contact.

For more information on basic contact functionality and administration, see Applications 
Administration Guide.

You can save time and reduce keystrokes by using a workflow to automate steps that are repeatedly 
performed by end users. For more information, see Siebel Business Process Designer Administration 
Guide. 

Scenario for Adding a New Contact
These scenarios feature sample tasks performed by a sales representative in the healthcare industry. 
Your company may follow a different workflow according to its business requirements. 

Sales Representative Adds a New Contact
At a conference a new account representative meets a potential customer. The potential customer 
gives the new account representative his business card and informs her that he had recently moved 
to the area and works for a medium sized software company.
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The new account representative returns to her office and enters her new acquaintance into the Siebel 
Healthcare as a new contact. She can also enter his company information and associate the company 
with the contact. In the Relationship Hierarchy view, she can enter the relationships for this contact, 
including all companies he is associated with, the contact's business partners, lawyer, his family 
members, and other influential relationships. As the creator of this new contact record, she is 
automatically added to the coverage team as the primary representative for the customer. If 
necessary, she can also add the small business manager and other product experts to the coverage 
team so they can see this new contact in their My Contacts view. 

As the customer is looking for personal and business services, the account representative can create 
separate opportunity records in Siebel Healthcare associated with the contact. In the opportunity 
records, she records the products and services the customer is interested in as well as other follow-
up activities to serve the customer's needs.

In the scenario, end users are the new account representatives who manage company information 
in the field. They enter information to:

■ Add a new contact and associate him/her with companies

■ Use the Relationship view to enter all the contact's influential relationships

■ Add other account representatives to the coverage team

■ Create new opportunities associated with the contact

■ Create follow-up activities and assign them to the right representatives to close the potential 
opportunities

Using Contacts
The following end-user procedures are described in this section:

■ �Managing Contact Information� on page 44

■ �Creating Customer Assessments� on page 49

■ �Setting the Customer Value Icon� on page 50

■ �Viewing a Contact Summary� on page 50

■ �Viewing Contact Relationship Hierarchies� on page 50

Managing Contact Information
Contacts are entities or individuals with whom the company currently does business with or with 
whom it expects to do business with in the future. End users manage contact information by:

■ Adding new contacts. See �Adding Contacts� on page 45.

■ Creating contact categories and notes. See �Creating Categories for Contact Information� on 
page 46 and �Creating Notes About Contacts� on page 46.

■ Managing contact referral information. See �Managing Contact Referral Information� on page 47.
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Adding Contacts
When end users meet someone in the course of business, they add a contact record for that 
individual to track pertinent personal information and possible potential future business.

NOTE: The Personal Contacts List is different from the Contacts Lists because it is designed for 
contacts not associated with a company. Therefore, in the Personal Contacts List, adding a company 
to a record does not also add it to the My Contacts view, All Contacts view, and so on. End users 
must add business contacts in one of the Contacts List views proper. They must create, review, and 
manage activities for their personal contacts only in the Activities view of the Personal Contacts List 
view, not in the other Contacts views.

To add a contact

1 Navigate to Contacts > Contacts List.

2 In the Contacts form, click the show more button, add a record, and complete the necessary 
fields.

3 To specify a privacy level, scroll down to the Privacy Option field and select one of the following:

■ Opt-In. Sharing of non-public personal information is allowed without restrictions.

■ Opt-Out - Affiliates. Sharing of non-public personal information with affiliates is not 
allowed.

■ Opt-Out - Third Party. Sharing of non-public personal information with third parties is not 
allowed.

■ Opt-Out - All Parties. Sharing of non-public personal information with any affiliate or third 
party is not allowed.

United States law requires that financial institutions disclose their privacy policies regarding the 
sharing of non-public personal information with third parties and fair credit reporting that 
impacts the sharing of non-public personal information with affiliates. End users can specify a 
privacy level by making a selection from the Privacy Option field.

The Privacy Option field is for registering the privacy level requested by the contact; it does not 
impact record visibility in any way. 

To associate a contact with a company

1 Navigate to Contacts > Contacts List.

2 In the Contacts list, drill down on the desired contact.

3 Click the More Info view tab.

4 In the Company field, click the select button.
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5 In the Companies dialog box, select a record from the list of available companies, click Add, and 
then click OK.

The application automatically associates the company with the contact and populates the address 
with the default company address information. 

NOTE: You can also create a new company record by clicking New, and then associate that 
company with the contact.

6 To enter an alternate address, click the select button in the Address Line field.

7 In the Contact Addresses dialog box do one of the following:

■ Select an existing address record and click Add. 

■ Click New, enter the new address, and then click Save.

8 To specify an address as the contact�s primary address, click the Primary field and click OK.

NOTE: The primary address in the Contact Addresses dialog box appears in the address fields 
on the More Info form.

9 In the Time Zone field, select the contact�s time zone.

Creating Categories for Contact Information
If the default Contacts list and More Info form do not contain fields to track the type of information 
that end users need to track, they can add additional categories. A manager may have set up a list 
of values from which they can select.

To add a category to a contact

1 Navigate to Site Map > Contacts > Contacts List > Categories view.

2 In the Contacts form, query for the desired contact.

3 In the Categories list, add a record.

4 In the Category field, click the select button.

5 The Pick Category dialog box appears.

6 Select a category from the list of values or create a new category.

7 Complete the necessary fields.

8 Create additional categories by repeating Step 3 through Step 7.

Creating Notes About Contacts
As end users work with contacts, they learn things they may want to remember. Often these tidbits 
of information are best stored as notes. Users can create notes that everyone with access to the 
contact record can see, or they can create notes that only they can see.
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To create a note regarding a contact 

1 Navigate to Contacts > Contacts List.

2 In the Contacts list, drill down on the desired contact.

NOTE: If the contact does not exist, add it. For more information, see �Adding Contacts� on 
page 45.

3 Click the Notes view tab.

4 From the view bar, select one of the following:

■ Public Notes�Notes that others can see.

■ Private Notes�Notes that only their creators can see.

5 In the Notes list, add a record and complete the necessary fields. 

Some fields are described in the following table.

6 Click Check Spelling to check the spelling in your note.

Managing Contact Referral Information
The Referrals view tab allows end users to enter referral information associated with contacts. 
Referrals are potential opportunities. 

In the Referrals tab view, end users can record both referrals they give to their contacts as well as 
referrals received from a contact.

To enter a referral received from a contact

1 Navigate to Contacts > Contacts List. 

2 In the Contacts list, drill down on the desired contact.

3 Click the Referrals view tab.

4 From the drop-down list, select Referral From This Contact. 

NOTE: To view all referrals from the contact, select Referrals From This Contact in the drop-down 
list.

Field Comments

Created Automatically populates with a date and timestamp.

Type Default value is Note. Select alternate value to categorize the type of 
note.

Description Text field for the content of the note.
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5 In the form, add a record and complete the necessary fields, some of which are described in the 
following table.

To create a referral to a contact

1 Navigate to Contacts > Contacts List. 

2 In the Contacts list, drill down on the desired contact.

3 Click the Referrals view tab.

4 Scroll down to Referrals to This Contact list and from the drop-down list, select Referrals To This 
Contact.

5 In the list, add a record and complete the necessary fields, some fields are described in the 
following table.

Field Comments

Company Select an existing company or create a new one. The company selected 
represents the potential opportunity for your organization.

Last Name Select a contact to associate with the referral company as selected in the 
Company field; if you entered a Company, the list of Contacts is restricted 
to those associated with the selected company.

To create a new contact for a referral:

a On the Contacts screen, create contacts for the company. For more 
information, see �To add a contact� on page 45.

b Associate those contacts with the new company. For more 
information, see �To associate a contact with a company� on page 45.

c On Referrals view tab, select the Contact from the Pick Contact dialog 
box associated with this field.

Referred By Select the employee who made the referral. 

Field Comments

Disposition The status of the referral.

Company Select an existing company or create a new one. The company 
selected represents the potential opportunity for your service 
provider.
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Creating Customer Assessments
The Contacts Assessments view can help end users qualify contacts. Contact assessments are 
created in the Contacts Assessments view. 

NOTE: A similar assessment functionality is available for companies. For more information, see 
�Creating Company Assessments� on page 37.

A customer assessment evaluates a contact based on defined criteria. Each assessment template has 
a group of assessment attributes that make up the different measurement points of the assessment. 
A Siebel administrator can create new templates and add or modify assessment attributes. For more 
information on assessment templates and how to define and manage them, see Applications 
Administration Guide.

To create a customer assessment

1 Navigate to Contacts > Contacts List.

2 In the Contacts list, drill down on the contact for whom the assessment will be added.

3 Click the Assessments view tab.

4 In the Assessments list, add a record.

5 In the Template Name field, click the select button.

6 In the Select Assessment Template dialog box, select the desired template and click OK. 

Assessment attributes, as defined for the template, are automatically created in the Assessment 
Attributes list.

7 In the Assessment Attributes list, where possible, select a value for each attribute by clicking the 
select button in the Value field.

Last Name Select a contact to associate with the referral company as selected 
in the Company field; if you entered a Company, the list of Contacts 
is restricted to those associated with the selected company.

To create a new contact for a referral:

a On the Contacts screen, create contacts for the company. For 
more information, see �To add a contact� on page 45.

b Associate those contacts with the new company. For more 
information, see �To associate a contact with a company� on 
page 45.

c On Referrals view tab, select the Contact from the Pick Contact 
dialog box associated with this field.

Referred By Select the employee from your organization who made the referral. 

Field Comments
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Setting the Customer Value Icon
In addition to the customer value assessment tool described in �Creating Customer Assessments� on 
page 49, there is an alternative customer value measurement device in Siebel Healthcare.

The customer value icon is a series of five stars visible on the contact form. The number of stars 
activated indicates the perceived value of the contact. 

To adjust the customer value stars
■ From the Contacts > More Info view, adjust the value in the Tier field.

Viewing a Contact Summary
The Contact Summary view provides a comprehensive view of a contact�s relationship with an end 
user�s organization in an editable format. This view displays the customer�s contact information, 
financial accounts, applications, alerts, campaigns targeted at the customer, and service requests 
and opportunities associated with the customer. 

The Customer Value stars on the Contact form indicates the customer�s value to the organization. 
For more information, see �Setting the Customer Value Icon� on page 50.

To view contact summary information

1 Navigate to Contacts > Contacts List.

2 In the Contacts list, drill down on a contact.

3 Click the Summary view tab.

For more information on editing summary view information, see �Configuring Summary Views� on 
page 18.

Viewing Contact Relationship 
Hierarchies
A contact�s relationships are those of influence. End users may have a contact who relies heavily on 
the opinions of others when making purchasing or other decisions. If so, they may want to keep track 
of the relationships between a contact having purchasing authority and those who might influence 
his purchasing decisions.

End users use the Contacts Relationship Hierarchy view to identify and capture key relationships for 
a contact. This view features a graphical tree that provides a visual representation of a contact�s 
relationships. The tree displays both the natural hierarchy of a contact�s parent-child relationships 
to entities such as companies and households, as well as custom-defined relationships.
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Custom-defined relationships are ad-hoc associations between the contact and any other contact, 
organization, or household. End users can record custom-defined relationships between any two 
entities in the adjacent Party Relationships list.

NOTE: The Relationship Hierarchy view is also available on the Companies and Households screens. 
For more information, see �Viewing Company Relationship Hierarchies� on page 40 and �Using the 
Household Relationship Hierarchy� on page 56.

To view a contact�s relationship hierarchy

1 Navigate to Contacts > Contacts List.

2 In the Contacts list, drill down on the contact for whom you want to view a relationship hierarchy.

3 Click the Relationship Hierarchy view tab.

The Contacts Relationship Hierarchy view appears.

To define a relationship between contacts

1 Navigate to Contacts > Contacts List.

2 In the Contacts list, drill down on the contact for whom you want to describe relationships; if the 
contact does not exist, add it. 

For more information on adding contacts, see �Adding Contacts� on page 45.

3 Click the Relationship Hierarchy view tab.

4 In the Party Relationship list, add a record and complete the necessary fields. 

Some fields are described in the following table.

The newly defined relationship is expressed in the Relationship Hierarchy explorer.

Field Comments

Relationship Categorizes the relationship between the contacts. The field has an LOV for 
Custom Defined Relationship values. Predefined values include Reports To, 
Spouse, Child, Lawyer, Board Member, Primary Contact (Backup), Admin 
Assistant, Competitor, Referral, Service Provider, Investor, Wealth 
Management Rep, Related Subsidiary, Bank Attorney, Trustee Attorney, and 
Debtor Attorney.

This LOV can be modified by the Siebel administrator. For more information, 
see �Configuring Lists of Values� on page 17.

Type Defaults to Contact. Other values include Household, Organization, and 
Employee.

Value Identifies the other member of the relationship. The values are constrained by 
the Type field selection. For example, if Type equals Contact, then clicking the 
select button displays the Select Contact dialog box.
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6 Households
A household is a group of contacts generally sharing a common link or association. Households 
provide valuable segmentation information on the household as a whole, as well as a summary of 
information about the household member contacts. Users can use the Households screen for 
identifying and capturing demographic information about a household. They can also use the 
Households screen to review customer�s financial accounts, products, and contact information 
associated with that household. This information allows them to assess customers� data.

CAUTION: This chapter assumes you have renamed Siebel Account objects to Companies. By 
default, Siebel Healthcare installs using the term Accounts. For more information on renaming Siebel 
Account objects, see the Upgrade Guide for your operating system.

Grouping all of a customer�s accounts by household allows a service provider to identify a client�s 
real value to the organization and seek opportunities to cross-sell and up-sell additional products and 
services to them, such as homeowners insurance and loans for children�s education. In addition, the 
ability to view all of a customer's financial accounts and related portfolio information by household 
allows an organization to view the household�s overall financial position. 

By following the procedures described in this chapter, users can enter, manage, and review 
information about household members (contacts), accounts, policies, underwriting reports, claims, 
opportunities, activities, service requests, and relationship hierarchies.

NOTE: Many of the views are read-only, as they provide a summary of information about household 
contacts. The only editable views are Contacts and Relationship Hierarchy.

The Households screen and associated views that appear in Siebel Healthcare share much of the 
functionality found in Siebel eBusiness Applications. This chapter focuses on the household 
functionality that is unique to Siebel Healthcare. For more information on basic household 
functionality, see Applications Administration Guide.

Scenario for Households in Siebel 
Financial Services
These scenarios are examples of workflows performed by sales representatives and their managers 
in the insurance and healthcare industries. Your company may follow a different workflow according 
to its business requirements.

Household information supports sales and service decisions for segmentation and cross-selling. It 
also provides background information for the finance and insurance industries about a household and 
all of its contacts.

A sales representative uses the Household screen for identifying and capturing demographic and 
relationship information about the household and for reviewing policies and products associated with 
that household. From the Households screen, the sales representative creates a new household for 
a new customer. He then adds contacts to the household. 
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Some weeks later, the sales representative wants to review household information. He navigates to 
the My Households view and then selects the Insurance Summary view to review a list of contacts, 
service requests, policies and quotes, and claims associated with a household.

In this scenario, end users are the sales representatives who manage household information in the 
field. They enter and review information to:

■ Add a household

■ Add a contact to a household

■ View household summary information

■ View household relationships

■ View household policies

End-User Procedures for Households
The following end-user procedures are described in this section:

■ �Adding Households� on page 54

■ �Setting the Household Privacy Option� on page 54

■ �Associating Contacts with Households� on page 55

■ �Viewing Household Summaries� on page 55

■ �Using the Household Relationship Hierarchy� on page 56

Adding Households
End users can collect and manage information about a customer�s household. Households are added 
from the Households screen. For detailed information on how to add a household see Applications 
Administration Guide.

Setting the Household Privacy Option
United States law requires that financial institutions disclose their privacy policies regarding the 
sharing of non-public personal information with third parties and fair credit reporting that impacts 
the sharing of non-public personal information with affiliates. End users can specify a privacy level 
by making a selection from the Privacy Option field.

The Privacy Option field is for registering the privacy level requested by the household; it does not 
impact record visibility in any way. 

To set the privacy option for a household

1 Navigate to the Households screen > List view.

2 To specify a privacy level, scroll down to the Privacy Option field and select one of the following:
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■ Opt-In. Sharing of non-public personal information is allowed without restrictions.

■ Opt-Out - Affiliates. Sharing of non-public personal information with affiliates is not 
allowed.

■ Opt-Out - Third Party. Sharing of non-public personal information with third parties is not 
allowed.

■ Opt-Out - All Parties. Sharing of non-public personal information with any affiliate or third 
party is not allowed.

Associating Contacts with Households
Contacts are persons associated with a household. End users can specify one person in the household 
as the head of household and then identify the others as spouse, child, or dependent parent.

To add a contact to a household

1 Navigate to the Households screen > List view.

2 In the Households list, drill down on the household to which the contacts will be added.

3 Click the Contacts view tab.

4 In the Contacts list, click New to add a record.

5 In the Add Contacts dialog box, do one of the following:

■ Select an existing contact and click OK.

■ Perform a query to choose an existing contact. 

■ Select New to add a new contact.

The contact is associated with the household.

NOTE: In the Households screen, a contact�s address is his or her residential or personal 
address. In the Contact�s screen, a contact�s address is his or her work address. Household 
addresses can only be selected from among residential addresses.

Viewing Household Summaries
The Household Summary view provides a comprehensive view of the household�s relationship with 
an end user�s organization in an editable format. This view displays basic information about the 
household, contacts, financial accounts, and past or pending service requests. 

To view household summary information

1 Navigate to the Households screen > List view.

2 In the Households list, drill down on the household for which you wish to view summary 
information.
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3 Click the Summary view tab.

Using the Household Relationship 
Hierarchy
End users use the Household Relationship Hierarchy view to identify and capture key relationships 
for a household. This view features a graphical tree that provides a visual representation of a 
household�s relationships, including its natural relationships to the household contacts as well as 
custom-defined, ad-hoc relationships. 

Users can create custom-defined relationships between a household and any contact or organization. 
End users can record custom-defined relationships between any two entities in the adjacent Party 
Relationships list.

NOTE: The Relationship Hierarchy view is also available on the Contacts and Companies screens. For 
more information, see �Viewing Contact Relationship Hierarchies� on page 50 and �Viewing Company 
Relationship Hierarchies� on page 40.

To create a custom-defined relationship

1 Navigate to the Households screen > List view.

2 In the Households list, drill down on the household for which you wish to define relationships.

3 Click the Relationship Hierarchy view tab.
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4 In the Party Relationship list, add a record and complete the necessary fields. 

Some fields are described in the following table.

.

The newly defined relationship appears in the Relationship Hierarchy explorer.

Field Comments

Relationship Categorizes the relationship between the household and the other entity. 
Field has an LOV for custom-defined Relationship values. Pre-defined 
values include Reports To, Spouse, Child, Lawyer, Board Member, Primary 
Contact (Backup), Admin Assistant, Competitor, Referral, Service 
Provider, Investor, Wealth Management Rep, Related Subsidiary, Bank 
Attorney, Trustee Attorney, and Debtor Attorney. This LOV can be modified 
by the Siebel administrator. For more information, see �Configuring Lists 
of Values� on page 17.

Type Use this field to determine the type of entity with which you wish to 
establish a relationship. Defaults to Contact. Other values include 
Household, Organization, and Employee.

Value The value in this field is based on the Type field. For example, if Type 
equals Contact, then clicking the select button in Value field displays the 
Select Contact dialog box.
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7 Call Reports
Call reports are records of meetings and other conversations with clients, organizations, and 
individuals. Call reports are often required of employees for the following reasons:

■ Call reports are a means for new relationship managers to learn about the client and its history 
with the organization.

■ Call reports allow senior managers and product specialists associated with a certain client to keep 
up with the developments in the client relationship, even if they do not meet with the client on 
a regular basis.

■ Call reports provide a record of important and informal agreements. In the event that a failed 
financing transaction results in legal proceedings, these reports are an important component of 
the legal process.

Using the procedures given in this chapter, you will be able to perform the administrator tasks of 
viewing a chart of call reports and how to manage call report templates. End users use the Call 
Reports screen to add a new call report, create a call report distribution list, designate a report as 
private, and email or print call reports.

Siebel Healthcare can provide notification of new call reports to designated individuals. For more 
information, see Siebel Business Process Designer Administration Guide.

Scenario for Call Reports
This scenario features sample tasks performed by a sales representative at a healthcare company 
and his manager. The scenario outlined in this section is based on the business requirements of the 
healthcare industry. Your company may follow a different workflow according to its business 
requirements. 

 After returning to the office following a successful meeting with the client, a sales representative for 
the Large Group Division of a healthcare company loads Siebel Healthcare to complete his call report. 
The representative navigates to his calendar and marks the meeting as Done. He then navigates to 
the Call Reports screen and enters a new call report to document the meeting. In the Report Detail 
view, he types a brief log of the meeting and adds the names of contacts and employees who 
participated.

Upon completing his report, the sales representative turns to the action items that resulted from the 
meeting. First, he needs to send an email to a fellow employee to tell her about the meeting. He uses 
the Email Report button on the Call Report form to accomplish this task. 

Next, he remembers that he promised to include the client on the invitation list for the upcoming 
Charity Ball, so he adds an action item on the Call Reports Action Items view tab. He does this by 
clicking Add Action Items on the Call Report form. After he enters his action item, along with several 
others, he assigns them to members of his team for follow-up. 
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The sales representative�s boss is also a member of the client team. When she arrives in the office 
the next day and loads Siebel Healthcare, she reviews the new call reports on the Call Reports 
screen, reading about the meeting details and notes. 

In this scenario, managers or Siebel administrators can view graphical representations of their call 
reports call, volume analysis of their own calls, their team�s calls, or all call reports in Siebel 
Healthcare.

The end users are sales representatives who create call reports to record their meetings and 
activities. They enter information to:

■ Create new call reports 

■ Create call report distribution lists

■ Create call report action items

■ Attach related documents

■ Specify a call report as private

■ Review and add additional notes or comments

■ Email or print call reports

Administrator Procedures for Call 
Reports
The following administrator procedures are described in this section:

■ �Viewing Call Report Charts� on page 60

■ �Activating the New Call Report Workflow� on page 61

■ �Managing Call Report Templates� on page 62

Viewing Call Report Charts
As a manager or Siebel administrator, you can use the Call Report Charts view for call volume 
analysis of your own calls, your team�s calls, or all call reports in Siebel Healthcare. Using this view, 
you can analyze call volume and call types by employee and by customer to determine which clients 
are receiving the most service.

To view a chart for your call reports

1 Navigate to the Call Reports screen > Call Report List view.

2 From the visibility filter, select one of the following:

■ My Call Reports

■ My Team�s Call Reports
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■ All Call Reports

The view selected returns an appropriate set of call report records to be analyzed.

3 Click the Charts link on the link bar.

The chart reflects only those call report records in the current query; that is, those records listed 
in the Call Reports list above the chart.

4 From the lower Show drop-down list, select one of the following chart types:

NOTE: Place your cursor over any chart segment to reveal additional information about that 
segment. Click a segment to drill down and refocus on just the call reports in that segment.

Activating the New Call Report Workflow
When activated, the New Call Report Workflow allows end users to create call report records 
automatically from the Contacts, Companies, Activities, and Opportunities screens. After the 
administrator activates the New Call Report Workflow, end users will see the New Call Report icon in 
the upper-left corner of those screens.

To activate the New Call Report Workflow

1 Navigate to Site Map > Administration - Business Process > Workflow Deployment.

2 In the Repository Workflow Processes list, query for the New Call Report Workflow record.

3 Click the Activate button at the top of the list to activate this workflow process.

When activated, the definition is written to the run-time tables and appears in the Active 
Workflow Processes view.

To use the New Call Report feature once activated, end users can do one of the following: 

■ Click the icon

■ Choose File > Auto > Call Report from the application-level menu 

Chart Comments

Call Type Analysis A breakdown of all selected call reports by Call Type.

Call Volume Analysis Charts the number of calls per month, quarter, or year.

Call Volume by 
Employee

Charts the number of calls per month, quarter, or year, per 
employee.

Company Calling 
Analysis

Charts the number of calls per company.

Employee Calling 
Analysis

Charts the number of calls per company, by employee.
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■ Use the short cut key Alt+P.

NOTE: The New Call Report Workflow uses the Data Transfer Utility business service to transfer fields 
from one view to another. To modify the New Call Report Workflow so that it is available from more 
screens or to populate more fields when moving from one screen to the next, see Siebel Finance 
Guide for details on the Data Transfer Utilities business service. The current Data Map Objects used 
for the New Call Report in the Data Transfer Utility business service include: New Call Report - 
Account, New Call Report - Activity, New Call Report - Contact, and New Call Report - Opportunity. 

Managing Call Report Templates
Call reports can be emailed. Emailed call reports, like other communications in Siebel applications, 
use templates to automatically format information in a message that can be sent as an email. When 
you email a call report, Siebel Healthcare uses the Call Report Email template to populate the email 
message. 

For more information on configuring communication templates, see Siebel Communications Server 
Administration Guide.

To view or change the call report email template 

1 Navigate to Site Map > Administration - Communications > All Templates view. 

2 In the Templates list, query for the template named Call Report Email.

3 Review or change the call report in the Call Report Email form.

Siebel Healthcare provides additional syntax for customizing message templates, offering a way to 
embed multi-value fields within the body of the message templates. As an example of this syntax, 
examine the template text for the Call Report Email template. 

End-User Procedures for Call Reports
The following end-user procedures are described in this section:

■ �Adding Call Reports� on page 62

■ �Creating Call Report Distribution Lists� on page 64

■ �Associating Action Items, Notes, and Attachments with Call Reports� on page 64

■ �Setting the Call Report Privacy Flag� on page 65

■ �Emailing and Printing Call Reports� on page 65

Adding Call Reports
End users add call reports to create a record of meetings and other conversations with clients, 
organizations, and individuals.
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To add a call report

1 Navigate to the Call Reports screen > Call Report List view.

2 In the Call Report form, add a record and complete the necessary fields. 

Some fields are described in the following table.

NOTE: In the Call Reports list, the New flag is a calculated field and appears checked for five 
days after the creation of a call report. Your systems administrator can change this setting. 

3 In the Call Reports list, drill down on the Description hyperlink to navigate to the Report Detail 
view.

4 In the Call Report form, enter detailed information about the call. Information you enter here 
appears in emailed or printed call reports.

Field Comments

Associated 
Activity

The activity that is the subject of the call report; each call report can have 
only one associated activity. Selection of the associated activity is 
governed by the following constraints if those fields are populated:

■ Same Company ID

■ Same Primary Opportunity ID

■ Same Primary Contact ID

Contacts Enter the participating contacts who were at the meeting. Designate a 
primary contact if desired, otherwise the first contact selected will be 
defaulted as the primary. Entries appear in the Report Detail view and on 
the printed Call Report.

Description A summary description of the call report; enter a more detailed report in 
the Report Detail view.

Distribution List additional employees from your organization who should receive the 
Call Report, but should not appear on the list of participants. The call 
report creator and all Employee Participants are automatically placed on 
the distribution list.

Employees List employees from your organization who participated in the call. Entries 
appear in the Report Detail view and on the printed Call Report. The call 
report creator is automatically listed as a participant.

Opportunity Associate an opportunity with the call report. You can view all call reports 
associated with any given opportunity from the Opportunities screen.

Type The LOV type for this field is FINCORP_CALLRPT_CONTACT_TYPE.
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Creating Call Report Distribution Lists
A distribution list is the list of contacts who need to know what is happening with a particular client. 
Usually, it is the coverage team for the client, plus any additional employee participants. The 
application automatically places the call report creator and each employee participant on the 
distribution list. For other employees, such as the coverage team, to receive a call report, end users 
must manually add them to the distribution list.

When end users use the call report Email Report feature, the distribution list controls who receives 
the report. The call report Print Report function and the Send Email function, both available through 
the application-level File menu (F9), are not affected by the distribution list.

To create a distribution list

1 Navigate to the Call Reports screen > Call Report List view.

2 In the Call Reports list, drill down on the call report for which to create a distribution list.

3 In the Distribution field, click the select button.

4 In the Employees dialog box, select one or more employees to add to the distribution list and 
click Add.

The selected name or names are added to the distribution list.

Associating Action Items, Notes, and 
Attachments with Call Reports
After an end user has added a call report, they can associate it with action items, notes, and 
attachments.

NOTE: Call report attachments, like the attachments for other activities, are stored in the 
S_ACTIVITY_ATT table. 

To associate action items, notes, and attachments

1 Navigate to the Call Reports screen > Call Report List view.

2 In the Call Reports list, drill down on the desired call report.

3 To add notes or action items to the call report, click the appropriate view tab in the Call Report 
form:

■ Notes. To add notes or comments.

■ Action Items. To add an action item.

4 To attach external documents to a call report, click the Attachments view tab.

5 In the Attachments list, add a record and choose a file or select a URL to attach.
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Setting the Call Report Privacy Flag
Certain call reports may contain highly sensitive or confidential information about a given company 
or opportunity. Users can designate certain calls as private by clicking the Private check box in the 
form or list of the call report. After a call report is marked private, only those on the distribution list 
have access to it. For more information on the distribution list, see �Creating Call Report Distribution 
Lists� on page 64.

To set a privacy flag

1 Navigate to the Call Reports screen > Call Report List view.

2 In the Call Reports list, select the desired call report click the Private field.

The call report is now categorized as private. Only the employees on the distribution list can 
access it.

Emailing and Printing Call Reports
Call reports can be emailed or printed for distribution and record keeping. A call report must be 
submitted before it can be distributed.

To submit a call report

1 Navigate to the Call Reports screen > Call Report List view.

2 In the Call Reports list, select the call report to submit.

3 In the Call Report form, select Submitted from the drop-down list.

To email or print a call report

1 Navigate to the Call Reports screen > Call Report List view.

2 In the Call Reports list, drill down on the call report to email or print.

3 Click the Report Detail view tab.

4 In the Call Report form, do one of the following:

■ To email the report, click Email Report.

The report is automatically emailed to everyone on the distribution list.

■ To print the report, click the toolbar Reports icon. 

In the Reports dialog box, select Summary or Detail and click Run.
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8 Facilities
Facilities are healthcare organizations that are paid by or file claims with your health plan or health 
insurance company. Examples of facilities are hospitals, clinics, and pharmacies. Facilities are also 
referred to as provider organizations.

Using the procedures given in this chapter, you will be able to perform the administrator tasks of 
adding facilities to Facility Locator. End users use the Facilities screens to associate providers, 
facilities, and contacts with a facility, add a facility contract, add a facility payment, and add a facility 
claim.

Scenario for Adding a New Healthcare 
Facility
This scenario features sample tasks performed by a contracting specialist. Your company may follow 
a different workflow according to its business requirements.

In this scenario, a contracting specialist for a health plan is responsible for managing information 
about the healthcare facilities, such as hospitals and healthcare networks, with which your company 
does business. She just established a contract with a single facility.

She adds the new facility to the Siebel database. Next, she adds information about the facility�s 
business hours and specialties. Then, she associates the facility with individual providers and with 
other facilities. Next, she adds information about contracts the facility holds with your company along 
with the facility�s payment preferences.

In this scenario, the end users are contracting specialists for a health plan. They enter information 
to:

■ Add new facilities

■ Associate providers, facilities, and contacts with a facility

■ Add facility contracts, facility payments, or facility claims

Administrator Procedures for Facilities
The following administrator procedure is described in this section:

■ �Adding Facilities to the Facility Locator� on page 68
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Adding Facilities to the Facility Locator
As an administrator, you can add facilities to the facility locator. The facility locator searches for 
facilities using latitude and longitude. If you do not know the latitude and longitude, leave those 
fields blank. If the City, State, Zip Code, and Country fields are correct, the latitude and longitude 
values will automatically generate when you save the facility. 

NOTE: The latitude and longitude values will not generate if any one value in the City, State, Zip 
Code, or Country fields is incorrect. For example, if the ZIP Code is incorrect, you will receive an 
error message. To correct this problem, navigate to the Application Administration, ZIP Code 
Administration view and make sure the Geo values for that city, state, and ZIP Code combination has 
been loaded. For more information, see Siebel eService Administration Guide.

To add a facility to the facility locator

1 Navigate to Site Map > Administration - Application > Branch Locator.

2 In the Branch Locations list, add a record.

3 In the Branch Locations list, complete the necessary fields.

End-User Procedures for Facilities
The following end-user procedures are described in this section:

■ �Adding Facilities� on page 68

■ �Associating Providers, Facilities, and Contacts with a Facility� on page 69

■ �Adding Facility Contracts� on page 69

■ �Adding Facility Payments� on page 70

■ �Adding Facility Claims� on page 70

Adding Facilities
End users can add or change healthcare facility records. After users add facility records in the 
Facilities screen, they can view them in both the Facilities screen and the Companies screen. In the 
Companies screen, a check mark appears in the Facility field of the record, indicating that the 
company is a facility.

NOTE: If users add healthcare facility records in the Companies screen, they will not appear in the 
Facilities screen.

To add a facility

1 Navigate to the Facilities screen > Facility List view. 
Siebel Healthcare Guide Version 7.768 ■



Facilities ■ Associating Providers, Facilities, and Contacts with a Facility
2 In the Facilities list, add a record and complete the necessary fields.

NOTE: Records in the Facilities list contain a few of the most frequently used facility fields. You 
can add text into additional fields, such as Main Office, in the More Info form.

Associating Providers, Facilities, and 
Contacts with a Facility
Facilities usually have affiliations with providers, other facilities, or contacts. For example, a hospital 
may be affiliated with a clinic.

To associate a provider, facility, or contact with a facility

1 Navigate to the Facilities screen > Facility List view. 

2 In the Facilities list, drill down on the facility to associate with a provider, facility, or contact.

3 Click the appropriate view tab:

■ Summary. To associate a contact with a facility, use the Contacts list on this view tab.

■ Affiliated Providers. To associate a provider with a facility.

■ Facility Affiliations. To associate a facility with another facility.

4 Add a record and either select an existing contact, provider, or facility or add a new one.

Adding Facility Contracts
A company may have contracts for its healthcare products with a facility or provider organization, in 
addition to contracts with individual providers. For example, they may have a contract with a 
pharmacy or clinic. Each contract is based upon one of the company�s healthcare products and may 
have different terms, payment preferences, and payment methods.

End users can set up payment preferences and payment methods for facilities. Their company may 
have more than one contract with a facility. They can set up different payment arrangements and 
methods for each contract.

To add a facility contract

1 Navigate to the Facilities screen > Facility List view. 

2 In the Facilities list, drill down on the desired facility. 

3 Click the Contracts view tab.

4 In the Contracts list, add a record and complete the necessary fields.

5 If payments will be made by EFT or check, scroll down to the Payment Preferences - Check form 
and select one of the following from the drop-down list:

■ Payment Preferences - Check. To add information for check payments.
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■ Payment Preferences - EFT. To add information for electronic funds transfer payments.

6 Complete the necessary fields.

Adding Facility Payments
End users can add information about payments their company makes to facilities. Payment 
information can include payment amount and payment date.

Facility payments may be imported from a bill payment engine by using Siebel eBusiness Application 
Integration. For more information, see �Integration� on page 123 and Overview: Siebel eBusiness 
Application Integration Volume I.

To add a facility payment

1 Navigate to the Facilities screen > Facility List view. 

2 In the Facilities list, drill down on the desired facility.

3 Click the Payments view tab.

4 In the Payment list, add a record and complete the necessary fields.

NOTE: Records in the Payments list contain a few of the most frequently used payment fields. 
To add text into additional fields, such as Check #, scroll down to the Payment Details form.

Adding Facility Claims
A contract with a facility may specify that the facility should be paid each time it provides a service 
to a member. If so, the facility or member may contact a company to initiate claims for payment.

Facility claims may be imported from a claims processing engine, by using Siebel eBusiness 
Application Integration. For more information, see �Integration� on page 123 and Overview: Siebel 
eBusiness Application Integration Volume I.

To add a facility claim

1 Navigate to the Facilities screen > Facility List view. 

2 In the Facilities list, drill down on the desired facility.

3 Click the Claims view tab.

4 In the Claims list, add a record.

5 In the Add Claims dialog box, perform the appropriate task:

■ To choose an existing record, select a record and click OK.

■ To add a new record, click New and complete the fields.
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Individual health policies are insurance policies issued to individuals for themselves and their family 
members or dependents. Each individual health policy includes one primary member and may include 
additional members.

Each individual health policy offers one or more products, called policy coverages. Examples of 
individual health insurance products are HMO, PPO, dental, and vision coverage.

The Individual Health Policies screen allows end users to manage individual health insurance policies. 
Using the procedures given in this chapter, end users can generate quotes, accept applications, 
handling service requests, and process claims.

NOTE: In order to generate quotes from the Individual Health Policies screen, you must purchase 
the Siebel Proposals & Presentations module.

For more information on views common to all policy screens, see �Common Policy Views� on page 79.

Scenario for Health Insurance Quote and 
Application
This scenario features sample tasks performed by a licensed sales representative. Your company may 
follow a different workflow according to its business requirements.

In this scenario, a licensed sales representative for an insurance company is on the phone with a 
prospective customer who has called to request a quote for individual health insurance.

The sales representative adds information about the prospect and the prospect�s dependents 
(including coordination of benefits). The prospect requests a quote for PPO coverage, dental 
insurance, and vision insurance. The sales representative adds the products and reviews the product 
attributes. Next, he asks the prospect for enough information to provide an initial premium quote to 
the prospect. He gives the prospect a verbal quote and ends the conversation. 

One week later, he receives an email message that the prospect has called back and would like to 
purchase a policy. In Siebel Healthcare, he adds information about coverages for each applicant 
according to the needs of the prospect. In this case, one of the dependents will receive both dental 
and vision coverage. Another will receive vision coverage only. Therefore, he associates the first 
dependent with both vision and dental, and the second dependent with vision only. Next, he 
schedules an activity as a reminder to call the prospect back with the revised premium information.

During the second call, he gathers information from the prospect in order to process the application. 
First, he performs a health risk assessment for each applicant. Then he adds billing and payment 
arrangements. Finally, he follows the procedures implemented by his company to submit the policy 
for issuance and billing.

In this scenario, end users are a sales representatives who manages customer requests. They enter 
information to:
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■ Generate customer quotes

■ Add an applicant

■ Perform a health risk assessment

■ Convert a quote to an active policy

■ Associate a policy coverage with an applicant

■ Add a service request

■ Set up a payment plan

■ Add detailed payment information for a payment plan

Administering Individual Health Policies
The following administrator procedures are described in this section:

■ �Adding Insurance Products and Product Lines� on page 72

■ �Adding Insurance Rate Bands� on page 73

NOTE: Only those with Siebel administrator responsibilities can change entries in the Administration 
- Insurance and Administration - Product screens.

Adding Insurance Products and Product 
Lines
As an administrator, you can add products to the Siebel database. This section describes the 
procedure for setting up products and product lines in general terms. 

You can also specify that a product line is one that your company contracts agencies to sell, or that 
the state licenses agencies to sell, or both.

For more information about adding product and product lines, see Product Administration Guide and 
Applications Administration Guide.

To add an insurance product

1 Set up the product class structure, including product class attributes.

2 Add the products to the Siebel database and associate them with the appropriate class. 

3 In the Category field in the Products list, select Individual Health Insurance.

4 Include the product in a product line.

To specify product line type

1 Navigate to Site Map > Administration - Product > Product Lines.
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2 In the Product Line list, select the desired product line record and then check one or both of the 
following fields:

■ Contracting. To specify that the product line is one that your company contracts agencies 
to sell.

This product line will appear to end users as a choice in the Lines of Business dialog box in 
the Partners screen > Contracts view tab.

■ Licensing. To specify that the product line is one that agencies can be granted a state license 
to sell.

This product line will appear to end-users as a choice in the Lines of Business dialog box in 
the Partners screen > Licenses & Appointments view tab.

Adding Insurance Rate Bands
After you add a product in the Administration - Product screen, you can use the Administration - 
Insurance screen to associate a rate band with the product. 

A rate band is pricing information about the deductible, the premium, and the payroll deduction for 
each insurance product. 

To add a rate band

1 Navigate to Site Map > Administration - Insurance > Health and Group Products.

2 In the Products list, select a product.

3 In the Rate Bands list, add a record and complete the necessary fields.

End-User Procedures for Individual 
Health Policies
The following end-user procedures are described in this section:

■ �Providing Individual Health Policy Quotes� on page 74

■ �Accepting Individual Health Policy Applications� on page 75

■ �Adding Service Requests to Individual Health Policies� on page 77

■ �Setting Up Pay Plans for Individual Health Policies� on page 77
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Providing Individual Health Policy 
Quotes
In Siebel Healthcare, a quote is a policy that has not been issued. End users can provide a quote for 
a new policy or make changes to an existing quote. The following procedure shows how to provide 
a quote for a new policy. The Individual Health Policies screen captures the information necessary to 
generate a quote. If a plan has predefined rates for individuals, Siebel Healthcare can access this 
information in two ways:

■ Using Siebel Pricer. For information, see Pricing Administration Guide.

■ Using an external table that your company has integrated with Siebel Healthcare.

To provide a quote

1 Navigate to the Individual Health Policies screen.

2 In the Individual Health Policies list, add a record and complete the necessary fields.

3 To add a new applicant:

a Click the Applicants view tab.

b Scroll down to the Applicants form and add a record.

c In the Add Applicants dialog box, select an existing applicant or click New to add a new applicant.

If you select an existing contact who is not a member, the Coordination of Benefits field will 
not be hyperlinked to the Members > Applicants view.

d Repeat Step 3 for each new applicant that you want to add to this quote.

4 To select an existing contact:

a Click the Applicants view tab.

b Scroll down to the Applicants form and click the Show More button.

c In the Applicants form, add a record.

d In the Add Applicants dialog box, select a record and click OK.

NOTE: If you select an existing contact who is not a member, the Coordination of Benefits 
field will not be hyperlinked to the Members > Applicants view.

e To specify a contact as a member, select the Members check box.

After you save the record, the Coordination of Benefits value is hyperlinked to the Members 
> Applicants view.

f If you plan to add records to the Coordination of Benefits field, select the Coordination of Benefits 
check box.

After you save the record, the Coordination of Benefits field changes to Yes.
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g Repeat Step 4 for each existing contact that you want to add to this quote.

NOTE: For information about Coordination of Benefits, see �Adding Additional Benefits 
Coverage for Members� on page 101.

5 In the Applicants list, select the record for the primary applicant for this quote and click the 
Primary field.

A check mark appears, indicating that this applicant is the primary applicant.

NOTE: If you do not select the primary field for one of the applicants, you will not be able to 
successfully add a product in the Policy Coverages view.

6 Click the Policy Coverages view tab.

7 In the Policy Coverages product list, add a record and complete the necessary fields.

8 Repeat Step 6 and Step 7 for each product you would like to add for this applicant.

After end users generate the quote, the Primary field is automatically added. The quote for this 
applicant appears in the Premium Totals field in the Policy Coverages list.

Accepting Individual Health Policy 
Applications
Accepting applications requires adding applicants, performing health risk assessments for each 
applicant, and associating policy coverages with each applicant. If end users have already provided 
a quote for an application, they can begin by performing a health risk assessment for each applicant 
listed in the quote.

To add an applicant

1 Navigate to the Individual Health Policies screen.

2 Click the Applicants view tab.

3 In the Applicants list, add a record.

4 In the Add Applicants dialog box, perform the appropriate task:

■ To choose an existing record, select a record and click OK.

■ To add a new record, click New and complete the fields.

NOTE: The Primary field is filled automatically after you generate a quote.

5 Repeat Step 3 and Step 4 for each applicant you would like to add.

6 In the Applicants list, select the record for the primary applicant for this quote and click the 
Primary field.

A check box appears in the Primary field.

7 If the check box is empty, select it.

A check mark appears, indicating that the selected applicant is the primary applicant.
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After end users add an applicant, they need to perform a health risk assessment for each one.

To perform a health risk assessment

1 Navigate to the Individual Health Policies screen.

2 In the Individual Health Policies list, select a record.

3 Click the Health Risk Assessments view tab.

The Health Risk Assessments form appears, showing the selected record. 

4 Scroll down to the Risk Assessment form, add a record, and complete the necessary fields

5 Repeat Step 4 for each applicant.

After end users complete the risk assessment, they can convert the quote to an active policy.

To convert a quote to an active policy

1 Navigate to the Individual Health Policies screen.

2 In the Individual Health Policies list, select a record.

3 Click the Applicants view tab and scroll up to the Individual Health Policies form.

4 In the Individual Health Policies, More Info form, change the following fields:

a In the Status field, select Inforce.

b In the Effective Date field, add the date that the policy will go into effect.

After end users convert the quote to an active policy, they can associate policy coverages with an 
applicant.

To associate policy coverages with an applicant

1 Navigate to the Individual Health Policies screen.

2 Select the record in the Individual Health Policies list for which you would like to set up policy 
coverages.

3 Click the Member Coverages view tab.

4 In the Member Coverages product list, add a record, and complete the necessary fields.

5 Repeat Step 4 for each additional applicant.

NOTE: You can also use the Member Coverage Matrix view to select applicant and dependent 
coverages. However, the Member Coverage view should be used to associate a primary care 
provider. For additional information, see �Changing the Primary Network or IPA for Members� on 
page 101.
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Adding Service Requests to Individual 
Health Policies
End users can add service requests for individual health policies. Examples of service requests are a 
change of primary care provider, a request for literature, or a question about an insurance claim.

To add a service request

1 Navigate to the Individual Health Policies screen.

2 In the Individual Health Policies list, select a policy.

3 Click the Service Requests view tab.

4 In the Service Requests list, add a record and complete the necessary fields.

Setting Up Pay Plans for Individual 
Health Policies
End users can use the Pay Plans view tab to set up pay plans for individual health insurance policies 
and to add details about payment methods and due dates.

To set up a pay plan for an individual health policy

1 Navigate to the Individual Health Policies screen.

2 In the Individual Health Policies list, select a policy, and click the Pay Plans view tab.

3 In the Pay Plan list, add a record and complete the necessary fields.

4 Scroll down to the Payment Details form and update the statement information.

a In the Last Name field, click the select button.

b In the Pick Contact dialog box, select a name and click OK.
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Group policies are insurance policies sold to a group on behalf of its members. The group is the 
insured party and can be an employer purchasing insurance for its employees, a group of employers 
who are purchasing insurance together, or an association or club purchasing insurance for its 
members.

Each group policy can offer many products. Group insurance products include group life, 
supplemental group life, group disability, group health, vision, and dental.

Some group policies, especially those for larger groups, offer different products to different employee 
classes of group members. Examples of employee classes are salaried employees and hourly 
employees.

Group members have the option to accept coverage that is available for their class. Group members 
who accept coverage are enrolled in the policy and are considered the primary member of the policy. 
Enrolled members are usually referred to as members (for health insurance) or policyholders (for 
other kinds of insurance).

Primary members can choose products for themselves and for family members or dependents. 
Usually, different products are available for primary members and for other policy members.

The Group Policies screen allows users to manage group insurance. Specifically, it allows end users 
to generate proposals, create policies and quotes, add employee classes, design plans, enroll 
members, and provide service for the policy.

NOTE: In order to generate proposals from the Group Policies screen, you must purchase the Siebel 
Proposals & Presentations module.

Common Policy Views
Table 4 describes views common to all policy screens.

Table 4. Common Policy Screen Views

View Tab Description

Summary Displays a summary of key data associated with a policy in a single view.

Claims Displays claims recorded for an individual policy. 

Proposals Allows for the creation and retrieval of quotes prepared for a customer 
associated with an individual quote or policy. Proposals would normally show 
up in the quote process, but not later.
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For more information on other healthcare policy views, see Chapter 9, �Individual Health Policies.�

Scenario for Group Policies
This scenario features sample tasks performed by a licensed sales representative. Your company may 
follow a different workflow according to its business requirements.

In this scenario, a licensed sales representative for an insurance company is on the phone with an 
insurance agent. The insurance broker has called on behalf of a prospective customer who wants to 
offer insurance to its employees at group rates.

In Siebel Healthcare, the sales representative adds a policy record for the company, which 
automatically assigns a unique policy number to the company. Then he imports census information 
for the company using the electronic file he received from the broker (alternatively, the broker may 
import the census himself through the Siebel Agent Portal). Next, he sets up employee classes, and 
adds a plan design by adding products for the policy. The plan design information and census data 
can be sent to the insurance company�s rating engine to generate a quote for this policy.

Next, he uses a template to generate a proposal, which he then sends to the prospect.

Two weeks later, he receives an email message from the broker indicating that the prospect has 
called back and will probably purchase a policy, but requires a revised proposal. He selects a group 
insurance plan according to the needs of the prospect. Next, he schedules an activity as a reminder 
to return the call with the revised premium information.

The prospect accepts the revised proposal. Now the sales representative needs to complete the 
procedures necessary to issue a policy. This includes collecting information about group members 
and about billing and payment preferences. He follows the procedures implemented by his company 
to submit the policy for issuance and billing.

Administering Group Policies
The following administrator procedures are described in this section:

■ �Adding Group Insurance Products and Product Lines� on page 81

■ �Adding Group Insurance Rate Bands� on page 82

■ �Defining Activity Plan Templates for Group Policies� on page 82

Underwriting 
Reports

Allows users to collect and manage underwriting information associated with 
an application. These reports are sometimes ordered during the application 
process and sometimes after an application is submitted.

Documents Allows users to collect and manage documents associated with an application.

Table 4. Common Policy Screen Views

View Tab Description
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■ �Defining Proposal Templates for Group Policies� on page 83

NOTE: Only those with Siebel administrator responsibilities can change entries in the Insurance 
Administration and Product Administration screens.

Adding Group Insurance Products and 
Product Lines
As an administrator, you can add products to the Siebel database. This section describes the 
procedure for setting up products and product lines in general terms. 

You can also specify that a product line is one that your company contracts agencies to sell, or that 
the state licenses agencies to sell, or both.

For more information about adding product and product lines, see Product Administration Guide and 
Applications Administration Guide.

To add a group insurance product

1 Set up the product class structure, including product class attributes.

2 Add the products in the Product Administration screen and associate them with the appropriate 
class. 

3 In the Category field in the Products form, select Group Insurance.

4 Include the product in a product line.

5 Specify a product line type:

a From the application-level menu, choose View > Site Map > Application Administration > Product 
Lines.

b In the Product Line list, select one or both of the following fields:

❏ Contracting. To specify that the product line is one that your company contracts 
agencies to sell. This product line will appear to end users as a choice in the Lines of 
Business dialog box in the Partners, Contracts view tab.

❏ Licensing. To specify that the product line is one that agencies can be granted a state 
license to sell. This product line will appear to end users as a choice in the Lines of 
Business dialog box in the Partners, Licenses & Appointments view tab.

A check box appears in the middle of the field.

c Click in a blank check box to select the product line type or click the X in a check box to clear it.

6 Set up the Customization Product by defining configuration rules and specifying the user 
interface. 

For more information, see the section on creating customizable products in Product 
Administration Guide.
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Adding Group Insurance Rate Bands
After you add a product in the Product Administration screen, you can use the Insurance 
Administration screen to associate a rate band with a product. A rate band is pricing information 
about the deductible, the premium, and the payroll deduction for each insurance product.

To add a rate band

1 From the application-level menu, choose View > Site Map > Insurance Administration > Health 
and Group Products.

2 In the Products list, select a product.

3 In the Rate Bands list, add a record and complete the necessary fields.

Defining Activity Plan Templates for 
Group Policies
Activity Plan Templates allow you to create and manage activities related to group policies. You define 
templates using the Administration - Data screen Activity Templates and Activity Template Details 
views. 

To create an activity plan template 

1 Navigate to Site Map > Administration - Data > Activity Templates.

2 In the Activity Plan Templates list, add a record. 

3 In the Name field, type a name for the template.

4 In the Type field, choose FINS Group Policy.

5 Complete the remaining necessary fields.

For more information, see Applications Administration Guide.

To create activities for the template 

1 Navigate to Site Map > Administration - Data > Activity Templates.

2 In the Activity Plan Templates list, select a template.

3 Click the Activity Template Details view tab. 

4 In the Activity Template Details list, add a record.

5 Complete the necessary fields for each activity assigned to the template.

6 From the drop-down list, choose an activity type.

NOTE: Repeat Step 2 through Step 6 to add activities to the template. 

7 Save the activity.
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Defining Proposal Templates for Group 
Policies
Proposal Templates with a particular definition allow you to create and manage proposals related to 
group policies. You define templates using the Administration - Document screen Proposal Templates 
view. 

To create an proposal template for group policies

1 Navigate to Site Map > Administration - Document > Proposal Templates.

2 In the Proposal Templates list, add a record. 

3 In the Name field, type a name for the template.

4 In the Category field, select Insurance Proposal.

5 Complete the remaining necessary fields.

For more information, see Applications Administration Guide.

End-User Procedures for Group Policies
The following end-user procedures are described in this section:

■ �Adding Group Policy Records� on page 84

■ �Importing Census Information� on page 84

■ �Adding Census Information in the Group Policies Screen� on page 85

■ �Adding Employee Classes for Group Policies� on page 86

■ �Designing Plans for Group Policies� on page 87

■ �Reconfiguring Customizable Products in Plan Design� on page 89

■ �Generating Proposals for Group Policies� on page 89

■ �Managing Underwriting Information� on page 90

■ �Adding Eligible Members to Group Policies� on page 91

■ �Enrolling Members in Group Policies� on page 91

■ �Adding Beneficiaries to Group Policies� on page 92

■ �Setting Up Payment Plans for Group Policies� on page 92
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Adding Group Policy Records
Adding a group policy record is the first step in generating a policy proposal or issuing a group policy. 
After end users add a policy record, they must set up employee classes, add a policy plan design, 
and generate a policy proposal. If the customer accepts the proposal, they add eligible members, 
enroll members who elect coverage under the plan, and set up policy payment plans. 

To add a policy record

1 Navigate to the Group Policies screen.

2 In the Policies/Quotes list, add a record and complete the necessary fields.

Importing Census Information
Insurance companies often receive group insurance census information from external sources. For 
example, an insurance broker collects this data and provides it to the insurance company as a comma 
separated text file.

End users can use the Group Policies Census view to import the census data into Siebel Healthcare.

NOTE: Census data can also be imported from the Companies Census view.

Both detailed and segmented census data can be imported for each census. Usually, either only 
detailed or segmented census information is added for a company. However, both types of census 
information can be added.

Census data can also be imported by the originators, such as insurance brokers or employer groups, 
using Siebel Agent Portal or Siebel Group Portal. For more information about these two products, see 
Siebel Partner Relationship Management Administration Guide Addendum for Industry Applications.

Census data can also be entered manually. See �Adding Census Information in the Group Policies 
Screen� on page 85.

To import detailed census data

1 Navigate to the Group Policies screen.

2 In the Policies/Quotes list, drill down on a policy.

3 Click the Census view tab.

4 Click New to create a new census record and complete the fields.

5 In the Census list, from the view link list, select Detailed Census.

6 Scroll down to the Employee list and click Import.
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7 In the Import dialog box, locate the file from which to import data and set the remaining 
parameters.

Some parameters are described in the following table.

The field mappings appear in a dialog box showing how each import field maps to the Siebel field. 
By default fields with matching labels are mapped to each other.

8 To add or change a field mapping:

a Highlight the field in the Import Field list

b Highlight the field to map to in the Siebel Field list

c Click Update Mapping

9 To remove an existing field mapping:

a Highlight the field in the Import Field list

b Highlight <ignore this field> to disregard the import field

c Click Update Mapping

10 Click Next.

The census data is imported into the Siebel application and appears in the Employee List list.

To import segmented census data
■ Follow the steps in �To import detailed census data� on page 84 except select Segmented Census 

in Step 5.

The census data is imported and appears in the Employee Count list.

Adding Census Information in the Group 
Policies Screen
End users can add census information for companies that request a quote or proposal for a group 
insurance policy. To add census information, end users must:

1 Add a policy in the Group Policies screen

2 Add census information using the instructions in the �To add census information� procedure

Parameter Description

Input Format Select either comma separated text or tab 
delimited text file type.

Input Source Select Auto Mapping.

Conflict Resolution Choose how to handle data conflicts. Defaults 
to Overwrite Existing Record.
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3 Associate the census with the policy using the instructions in the �To associate a census with a 
policy� procedure

Census data can also be automatically imported. See �Importing Census Information� on page 84.

To add census information 

1 Navigate to the Group Policies screen.

2 In the Policies/Quotes list, drill down on a policy.

3 Click the Census view tab.

4 In the Census list, from the view link list, select Segmented Census or Detailed Census.

■ Segmented Census. Add information for groups of employees.

■ Detailed Census. Add information for individual employees.

NOTE: Usually, either only detailed or segmented information is added for a single census. 
However, information can be added for both.

5 In the Census list, add a record and complete the necessary fields.

6 For a Segmented Census:

■ Scroll down to the Employee Count list.

■ In the Employee Count list, add a record and complete the necessary fields.

7 For a Detailed Census: 

■ Scroll down to the Employee List list.

■ In the Employee List list, add a record and complete the necessary fields.

To associate a census with a policy

1 Navigate to the Group Policies screen.

2 In the Policies/Quotes list, select a policy.

3 In the Policy Census field of the Policies/Quotes form, click the select button.

The Pick Group Census dialog box appears, showing each census available for that policy.

4 In the Pick Group Census dialog box, select a census and click OK.

Adding Employee Classes for Group 
Policies
Some group policies, especially those for larger groups, offer different products to different employee 
classes of group members. Examples of employee classes are salaried employees and hourly 
employees. Each employee class offers a unique combination of products, product options, and 
product rates. Users can use the Classes view to add or make changes to employee classes.
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To add an employee class

1 Navigate to the Group Policies screen.

2 In the Policies/Quotes list, select a policy.

3 Click the Classes view tab.

4 In the Classes list, add a record and complete the necessary fields.

Designing Plans for Group Policies
End users can design plans for group polices by adding information about products, product classes, 
and rate bands. 

A rate band is pricing information about the deductible, the premium, and the payroll deduction for 
each insurance product. 

The following lists are available in the Plan Design view:

■ Product Attributes. This view contains the Plan Design Product list and the Attributes list. Use 
the Plan Design Product list to associate a product with the policy that appears in the Group Policy 
form. Use the Attributes list to view attribute information and change attribute values.

■ Product Classes. This view contains the Plan Design Product list and the Classes list. Use the 
Classes list to select employee classes that you want to associate with the selected product.

■ Product Class Matrix. This view contains the Plan Design Product Class Matrix list. In this list, 
you associate an employee class with the selected product.

■ Product Class Rate Bands. This view contains the Plan Design Product Class Rate Band list. 
Use this list to associate a rate band with the selected product/class.

To add a plan design

1 Navigate to the Group Policies screen.

2 In the Policies/Quotes list, drill down on a group policy.

3 Click the Plan Design view tab.

The Plan Design Product list appears, showing the selected policy.

NOTE: If you need to add a product, in the Plan Design Products list, click New and complete the 
fields.

4 From the view link list, select Product Attributes and scroll down to the Attributes list.

5 In the Attributes list, change the appropriate information.

6 From the view link list, select Product Classes and scroll down to the Classes list.

a In the Classes list, click New to associate an employee class with the selected product.

b In the Class Name field, click the select button.
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c In the Pick Class dialog box, select an employee class from the Class Name field and click OK.

NOTE: Only employee classes available for the selected product appear in the Pick Class dialog 
box. You can add employee classes to the list in this dialog box by using �Adding Employee Classes 
for Group Policies� on page 86.

7 From the view link list, select Product Class Matrix.

a In the Product Class Matrix list, check the appropriate product column for each class. 

8 From the view link list, select Product Class Rate Bands.

a In the Product Class list, select a record with the appropriate product and class and scroll down 
to the Rate Bands list.

b In the Rate Bands list, click New to associate a rate band with the selected product and class.

c In the Rate Bands field, click the select button.

d In the Pick Product Rate Bands dialog box, select a Rate Band and click OK.

NOTE: Only available rate bands for the selected product appear in the Pick Product Rate Bands 
dialog box. Rate Bands are created in the Administration - Insurance > Health and Group 
Products view. For more information about how to add Rate Bands, see �Adding Group Insurance 
Rate Bands� on page 82. 

To generate a proposal for this plan, see �Generating Proposals for Group Policies� on page 89.

How Enrollment Waiting Periods Affect 
the Start of Coverage
You can control how Siebel Healthcare calculates the start of coverage by defining the enrollment 
waiting period in the Group Policies screen. When you add a Plan Design (see �Designing Plans for 
Group Policies� on page 87), you define Product Classes that you then associate with a specific 
product. In the Classes list you can specify the Waiting Period, that is the number of days that must 
pass prior to the start of coverage. The actual start of coverage appears in the Effective Date field 
in the Group Policies, Enrollment view. The Waiting Period you specify in the Plan Design, Classes list 
directly impacts this Effective Date.

By default, Siebel Healthcare has the following defined rules:

■ If a Waiting Period is specified, the Effective Date is set to the number of waiting days from 
today�s date.

■ If a Waiting Period is not specified, the application checks today's date. If that date is before the 
15th of the month, the Effective Date is set to the first of the month. If that date is after the 15th 
of the month, the Effective Date is set to the first of the following month.

When a user enrolls a new member in the Group Policy, Enrollment view, the Effective Date field 
defaults to a value based on these two rules and the application sets the Status field to Waiting. 
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The FINS Member Enrollment Rules Workflow enforces these rules. Users can invoke this workflow 
by submitting a repeating component job request that repeats every 24 hours in batch mode. It 
checks the Effective Date of existing enrollment records and updates the Status from Waiting to 
Active if:

■ The Effective Date of a record is less than or equal to today�s date

■ The Status is still set to Waiting

For more information on component job requests, see Siebel System Administration Guide.

Reconfiguring Customizable Products in 
Plan Design
End users can dynamically reconfigure customizable products by using the Customize Plan button in 
the Product Attributes list. The Customize Plan button is only available if Siebel Configurator was 
installed and the selected product was created as a customizable product in Siebel Configurator. For 
more information, see the chapters about customizable products in the Product Administration 
Guide.

To dynamically reconfigure customizable products in plan design

1 Navigate to the Group Policies screen.

2 In the Policies/Quotes list, drill down on a group policy.

3 Click the Plan Design view tab.

4 Select the Product Attributes view link.

5 In the Product list, click Customize Plan.

A configuration session launches and a selection page appears. The changes made in the 
configuration session are reflected in the line items in the Attributes list. 

Generating Proposals for Group Policies
A proposal is a written quote for a policy. Before generating a proposal, end users must add the 
policy, set up classes, and add the policy plan design. Usually, the last step in adding the plan design 
is to activate the software program your company uses to rate policies. For more information, see 
�Designing Plans for Group Policies� on page 87.

Proposals are built off of pre-defined templates. For more information on creating proposal 
templates, see the chapter on proposals in Applications Administration Guide.

NOTE: Only those with Siebel administrator responsibilities can create or change proposal templates 
from the Administration - Document screen.
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To generate a proposal

1 Navigate to the Group Policies screen.

2 In the Policies/Quotes list, drill down on a policy.

3 Click the Proposals view tab.

4 In the Proposals list, add a record.

5 In the new record, select the appropriate template.

6 Click Generate Draft.

Managing Underwriting Information
End users can use the Underwriting Reports view tabs on the Group Policies screen to collect and 
manage underwriting information.

To add underwriting information

1 Navigate to the Group Policies screen.

2 In the Policies/Quotes list, drill down on a policy.

3 Click the Underwriting Reports view tab.

4 In the Underwriting Reports list, attach the information and complete the necessary fields. 

Some fields are described in the following table.

To view historical underwriting information

1 Navigate to the Group Policies screen.

2 Click the Group History view tab.

3 From the view link list in the Group History list, select a type of underwriting information:

■ Rates

Field Comments

Type Type of underwriting report or information being requested. 

Status Status of the current report. Valid options include:

■ Requested

■ Received

■ Submitted

Ordered Date automatically generated by the application when a new record is 
created.

Received Date the underwriting report was received.
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■ Prior Insurance History

■ Premium/Claim History

■ Large Claimant History

Adding Eligible Members to Group 
Policies
After a customer accepts a group policy plan, end users can add or make changes to eligible 
members. Eligible members can accept or decline group policy coverages. Members who accept 
coverage can be enrolled in the plan.

To add an eligible member

1 Navigate to the Group Policies screen.

2 In the Policies/Quotes list, drill down on the policy.

3 Click the Eligible Members view tab.

4 In the Primary Members list, add a record.

5 In the Add Members dialog box, select an existing record, or add a record and complete the 
necessary fields.

NOTE: During implementation, you will import the eligible members from the final census. For 
more information, see �Importing Census Information� on page 84.

Enrolling Members in Group Policies
Group members who accept coverage are enrolled in the policy and are considered the primary 
member of the policy. End users use the Enrollment view to enroll eligible members, including the 
primary member and dependents, who accept coverage in the plan.

To enroll a member

1 Navigate to the Group Policies screen.

2 In the Policies/Quotes list, drill down on the policy.

3 Click the Enrollment view tab.

4 In the Primary Members list, select the primary member to enroll and scroll down to the Member 
Products list.

a In the Member Products list, add a record and complete the necessary fields.

b Repeat Step 4 for each product you would like to add for this primary member.

All the products related to this primary member�s enrollment are added.
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5 Scroll down to the Insured Members list.

a In the Insured Members list, click New to enroll the primary member and the dependents.

b In the Last Name field, click the select button. 

c In the Pick Contacts dialog box, select the primary member that you would like to associate with 
the selected product and click OK.

d In the Insured Members list, complete the remaining fields.

NOTE: Add dependent members in the Pick Contacts dialog box by clicking on the New 
button and completing the fields.

6 Repeat Step 4 and Step 5 for each member you would like to enroll.

When you finish, all enrolled members, including the primary member, appear in the Insured 
Members list.

Adding Beneficiaries to Group Policies
Some group policies, such as group life insurance policies, require that members designate one or 
more policy beneficiaries. End users can use the Member Beneficiary view to add or make changes 
to group policy beneficiaries.

To add a beneficiary

1 Navigate to the Group Policies screen.

2 In the Policies/Quotes list, drill down on the policy.

3 Click the Member Beneficiary view tab.

4 In the Member Life Products list, select a primary member record.

5 Scroll down to the Insured Members list and select a member for whom to add a beneficiary.

6 In the Beneficiary list, add a record and complete the necessary fields.

Setting Up Payment Plans for Group 
Policies
End users can set up payment plans, including details about payment methods, for group insurance 
policies.

To set up a payment plan for a group policy

1 Navigate to the Group Policies screen.

2 In the Policies/Quotes list, drill down on the policy.

3 Click the Payment Plans view tab. 
Siebel Healthcare Guide Version 7.792 ■



Group Policies ■ Setting Up Payment Plans for Group Policies
4 In the Pay Plans list, add a record and complete the necessary fields.

5 Scoll down to the Payment Details form and update the statement information.

a In the Last Name field, click the select button.

b In the Pick Contact dialog box, select a name and click OK.
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11 Members
The chapter explains the procedures necessary to administer and use the members functionality in 
Siebel Healthcare. It includes the following topics:

■ �About Members for Siebel Healthcare� on page 95

■ �Scenario for Handling Insurance Agent and Member Inquiries� on page 95

■ �Administrator Procedures for Members� on page 96

■ �Adding Health Programs� on page 96

■ �Configuring the Command Center for Common Member Services� on page 97

■ �End-User Procedures for Members� on page 97

■ �Editing the Layout of the Members Summary View� on page 97

■ �Enrolling Members in Health Programs� on page 98

■ �Example of Using the Command Center for Common Member Services� on page 98

■ �Changing the Primary Network or IPA for Members� on page 101

■ �Adding Additional Benefits Coverage for Members� on page 101

■ �Setting the Member HIPAA Privacy Option� on page 102

About Members for Siebel Healthcare
Members are individuals who are insured by an organization. In some cases, members are also 
known as policyholders, subscribers, or insureds.

The Members screen allows user to manage insurance policy members. It allows end users to add 
and track information about members with whom they do business, such as enrolling them in health 
programs; changing a member�s primary care provider, primary network, or independent practice 
association (IPA); or adding service requests or activities for members. 

Scenario for Handling Insurance Agent 
and Member Inquiries
This scenario features sample tasks performed by a call center representative. Your company may 
follow a different workflow according to its business requirements.

In this scenario, a call center representative for a health plan or an insurance company is handling 
multiple calls each day from insurance agents and members.
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Typically, members call to ask questions regarding their insurance coverage. The call center 
representative accesses this information in the Members screen, Summary view. To enroll members 
in a health program, she uses the Health Programs view. To handle a request for a change of primary 
care provider (PCP) or a primary network or independent practice association (IPA), she goes to the 
Benefits view.  

NOTE: Do not add member records in the Members screen. Use the Group Policies screen or the 
Individual Health Policies screen to add member records. For more information, see �Individual Health 
Policies� on page 71 or �Group Policies� on page 79.

Members often call to request information about providers. After the representative adds provider 
records in the Providers screen, she can view them in both the Providers and Contacts screens. She 
can view the member�s current provider in the Members Benefits view. She can also use this view to 
process requests to change a member�s primary care provider

NOTE: Use the Providers screen to add provider records. For more information, see �Providers� on 
page 113.

In this scenario, end users are the call center representatives. They enter information to:

■ Enroll a member in a health program

■ Charge a PCP, primary network, or IPA for members

■ Add additional benefits coverage

Administrator Procedures for Members
The following administrator procedure is described in this section:

■ �Adding Health Programs� on page 96

■ �Configuring the Command Center for Common Member Services� on page 97

NOTE: Only those with the required administrative responsibilities, such as Siebel administrators, 
can change entries in the Administration - Insurance screen.

Adding Health Programs
Health programs are medical programs designed to maintain a member�s health or to prevent 
disease. Health programs include those that offer maternity care or infant care, diet and exercise 
programs, and chronic-illness management programs.

To add a health program

1 Navigate to Site Map > Administration - Insurance > Health Programs.

2 In the Health Programs list, add a record and complete the necessary fields.
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Configuring the Command Center for 
Common Member Services
Siebel Healthcare ships with the Command Center applet embedded in the Member Summary view. 
In order for the Command Center applet to work as described in �Example of Using the Command 
Center for Common Member Services� on page 98, the applet needs to be configured as described in 
�Example of Configuring the Command Center Action Applet� on page 24.

Also provided, is an alternate, preconfigured, common task applet. You can replace the Command 
Center applet with the common task applet using Siebel Tools.

To configure the common task applet

1 Launch Siebel Tools.

2 In the Object Explorer, select View.

3 Query for FINS Member Summary View in the right-hand list.

4 Expand the View in the Object Explorer.

5 Select View Web Template and select the Base template.

6 Expand the Web Templates within the Object Explorer to expose the View Web Template Item.

7 On the right, replace the FINS Command Center Action Form Applet with the FINS Member 
Summary Common Task List Applet.

8 Save your work, compile the view, and deploy the new SRF file.

For more information, see Using Siebel Tools.

End-User Procedures for Members
The following end-user procedures are described in this section:

■ �Editing the Layout of the Members Summary View� on page 97

■ �Enrolling Members in Health Programs� on page 98

■ �Example of Using the Command Center for Common Member Services� on page 98

■ �Changing the Primary Network or IPA for Members� on page 101

■ �Adding Additional Benefits Coverage for Members� on page 101

■ �Setting the Member HIPAA Privacy Option� on page 102

Editing the Layout of the Members 
Summary View
The Members Summary view has an editable layout so end users can arrange the view information 
to meet their needs.
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To edit the Members Summary view layout

1 Navigate to Members > Summary view.

2 Click Edit Layout.

3 In the Edit Layout form, make changes by clicking the different controls that appear on each list 
or form.

For more on edit layout controls, see Fundamentals.

4 Click Done to register the changes and return to the Members Summary view.

Enrolling Members in Health Programs
Health Programs are medical programs designed to maintain a member�s health or to prevent 
disease. Health programs include those that offer maternity care or infant care, diet and exercise 
programs, and chronic-illness management programs. Once a member is added, they can be enrolled 
in a health program.

To enroll a member in a health program

1 Navigate to the Members screen.

2 In the Members list, drill down on the last name of the member to be enrolled.

3 Click the Health Programs view tab.

4 In the Health Programs list, add a record and complete the necessary fields.

Example of Using the Command Center 
for Common Member Services 
The Command Center is a quick launch point for several common member processes. Available on 
the Members Summary view, end users can use the drop-down menus to perform such member 
services tasks as:

■ Order a new ID card

■ Change the PCP

■ View claims information

■ Show a history of ID card orders and changes to PCP

On the Members Summary view, the Command Center is not preconfigured to perform these or any 
functions. It must be set up to run the member processes particular to your business. This section 
presents an example of how the Command Center could be used on the Members Summary view. 
The necessary configuration to set up the Command Center to run the processes shown in this 
example, appears in �Example of Configuring the Command Center Action Applet� on page 24.

For additional information about the Command Center feature, see �About Command Center� on 
page 19.
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ID Card Requests
When a member requests a new ID card, the call center representative would typically first check 
for outstanding card requests and then place the new card order. The Command Center on the 
Members Summary view provides a convenient way to retrieve the order history and then place a 
new order.

To check the ID card order history

1 Navigate to the Members screen.

2 In the Members list, drill down on the last name of the member.

3 Click the Summary view tab.

4 In the Command Center form, in the Area field drop-down list, select ID Card Requests.

5 In the Action field drop-down list, select Show History.

6 Click Go.

The Order ID History dialog box appears.

To place a new ID card order

1 Navigate to the Members screen.

2 In the Members list, drill down on the last name of the member.

3 Click the Summary view tab.

4 In the Command Center form, in the Area field drop-down list, select ID Card Requests.

5 In the Action field drop-down list, Order New ID Card.

6 Click Go.

The application navigates to the Members Benefits view.

7 In the Benefits list, select the policy for which to order the ID card.

8 Click Order ID.

9 Complete the fields in the service request form.

10 Click Submit to submit the service request for fulfillment.

NOTE: The fulfillment process can be implemented using Assignment Manager or Siebel business 
services.

PCP Requests
The Command Center on the Members Summary view provides a convenient way to retrieve primary 
care provider (PCP) history and update Siebel Healthcare with any changes.
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To check the PCP change history

1 Navigate to the Members screen.

2 In the Members list, drill down on the last name of the member.

3 Click the Summary view tab.

4 In the Command Center form, in the Area field drop-down list, select PCP Requests.

5 In the Action field drop-down list, select Show History.

6 Click Go.

The Change PCP History dialog box appears.

To change the PCP

1 Navigate to the Members screen.

2 In the Members list, drill down on the last name of the member.

3 Click the Summary view tab.

4 In the Command Center form, in the Area field drop-down list, select PCP Requests.

5 In the Action field drop-down list, Change PCP.

6 Click Go.

The application navigates to the Members Benefits view.

7 In the Benefits list, select the policy for which to change the PCP.

8 Click Change PCP.

The Service Member Services > Change PCP view appears.

9 In the Service Request Change PCP view:

a Pick a reason code

b Select a new PCP

c Select a new primary network

10 (Optional) Use the Provider Locator functionality to select a new PCP:

a Click Provider Search button

b In the Provider Locator view, enter appropriate search criteria and click Go

c In the list of providers returned, drill into the a provider name for more details

d On the Provider Details view, click Select this Provider to continue with the Service Request 

e Alternatively, click Restart Search to perform search again using a new criteria

11 (Optional) To alert old/new provider and member on PCP change:

a Click Email Update

b Select the appropriate party to whom you wish to send an email
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c (Optional) Make modifications to the content

d Click Send to send the email

12 Click Submit to submit the service request for fulfillment.

NOTE: The fulfillment process can be implemented using Assignment Manager or Siebel business 
services. 

Claims Inquiries
End users can use the Command Center on the Members Summary view to respond to claims inquires 
and quickly navigate to the Members Claims view.

To view claims information

1 Navigate to the Members screen.

2 In the Members list, drill down on the last name of the member.

3 Click the Summary view tab.

4 In the Command Center form, in the Area field drop-down list, select Claims Inquiries.

5 In the Action field drop-down list, select View Claims Info.

6 Click Go.

The Members Claims view appears.

Changing the Primary Network or IPA 
for Members
If a member changes primary network or independent practice association (IPA), end users can 
update Siebel Healthcare to reflect the change.

To make changes to member care information

1 Navigate to the Members screen.

2 In the Members list, drill down on the member�s last name.

3 Click the Benefits view tab.

4 In the Benefits list, select the Primary Network/IPA field and enter the new information.

Adding Additional Benefits Coverage for 
Members
Additional benefits are called coordination of benefits. Two examples are:
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■ When the spouse of a member has the same coverage as the member.

■ When a member has medicare as secondary coverage.

To add an additional benefits coverage

1 Navigate to the Members screen.

2 In the Members list, drill down on the member�s last name.

3 Click the Coordination of Benefits view tab.

4 In the Coordination of Benefits list, add a record.

5 In the Add Coordination of Benefits dialog box, perform the appropriate task:

■ Select a record and click OK.

■ Click New to add a new record.

Setting the Member HIPAA Privacy 
Option
United States law requires that medical institutions disclose their privacy policies regarding the 
sharing of non-public personal information with third parties and fair credit reporting that impacts 
the sharing of non-public personal information with affiliates. End users can specify a privacy level 
by making a selection from the HIPAA Option field.

The HIPAA Option field is for registering the privacy level requested by the contact; it does not impact 
record visibility in any way.

To record a member�s HIPAA privacy choice

1 Navigate to the Members screen.

2 In the Members list, drill down on the member�s last name.

3 In the Members form, specify a HIPAA choice in the HIPAA Option field, selecting one of the 
following:

■ Opt-In. Sharing of non-public personal information is allowed without restrictions.

■ Opt-Out - Affiliates. Sharing of non-public personal information with affiliates is not 
allowed.

■ Opt-Out - Third Party. Sharing of non-public personal information with third parties is not 
allowed.

■ Opt-Out - All Parties. Sharing of non-public personal information with any affiliate or third 
party is not allowed.
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Siebel Healthcare allows you to manage partners and agencies.

■ Partners include service providers, aggregators, and insurance agencies. 

■ Agencies are organizations that act on behalf of insurance companies to sell insurance policies. 
Agents and brokers are the licensed sales representatives who sell the insurance policies. For 
many insurance companies, agencies are often the most important type of partner. 

Tracking partner information is important since for many healthcare companies, partners such as 
banks, agencies, and brokerages often function as a primary revenue channel.

NOTE: Adding partners on the Partners screen only allows you to track and monitor partner 
information. If you want to share data with a partner, the partner should be upgraded to a Siebel 
Organization. To perform this and other Partner administration tasks, you use the Administration -
Partner screen. For more information, see Siebel Partner Relationship Management Administration 
Guide.

End users use the Agents screen for healthcare-related procedures such as:

■ Adding agents

■ Viewing agent information

■ Creating service requests or activities for agents

■ Tracking information about contracts, licenses, appointments, registration, errors and omissions, 
policies, and quotes

NOTE: Under the Party Model, where contacts include all persons, individuals added in the Agents 
business component are also members of the Contacts business component. Agents are a special 
subset of contacts who are engaged in the sales of Financial Services products.

Scenario for Working with Partners and 
Agents
These scenarios feature sample tasks performed by a health plan company employees. Your company 
may follow a different workflow according to its business requirements.

In these scenarios, the end users are company employees who manage information in the field. They 
enter information to:

■ Create a partner 

■ Add a contact that represents an agency

■ Add new agents 

■ View information about existing agents
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■ Track agent information about contracts, licenses, appointments, registration status, errors and 
omissions, policies, and quotes

■ Create service requests or activities for agents

Employee Adds a New Agency
In this scenario, an insurance company uses independent agencies as one of the channels for 
distribution of its insurance products. An employee for this insurance company needs to add a newly 
appointed agency to represent his company�s products to consumers.

His company has verified the qualifications of the agency, so he adds information about the agent. 
Then, he adds a new Partners record and adds information about the agency�s errors and omissions 
coverage. 

Next, he navigates to the Licenses & Appointments view to record information about the agency�s 
license. Finally, he adds a contact with the agency.

Company Signs a New Agent
An healthcare company signs a new agent. A licensing and contracting coordinator for the company 
receives an interoffice mail containing the required paperwork. She enters the agent�s contact, 
license, appointment, and contract information into Siebel Healthcare.

Six months later, the agent moves to a new office. He forwards his new address and phone number 
to the sales representative who is his main contact at the healthcare company. The sales 
representative locates the agent in Siebel Healthcare and updates his address and phone number.

End-User Procedures for Partners and 
Agents
The following end-user procedures are described in this section:

■ �Adding New Partners� on page 104

■ �Adding Agents� on page 105

■ �Adding Information Associated with an Agent� on page 105

Adding New Partners
End users can create new partner records and make changes to existing service provider information.

To create a partner

1 Navigate to Partners > Partner List view.

2 In the Partners form, add a record, and complete the necessary fields. 
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3 In the Partner Type field, select the appropriate type; if this partner is a service provider, select 
Service Provider.

Adding Agents
Agents are the licensed sales representatives who sell insurance policies. Adding an agent is the first 
step in managing procedures related to the agent. 

To add an agent

1 Navigate to the Agents screen.

2 In the Agents list, add a record and complete the necessary fields.

a In the Partner field, click the select button.

b In the Partners dialog box, select a record and click OK, or click New to add a new partner.

c If adding a new partner, complete the fields.

NOTE: To add or change the columns displayed in the list, click the list�s menu button and choose 
Columns Displayed.

Adding Information Associated with an 
Agent
Using the view tabs on the Agents screen, end users can track additional information related to 
agents including information about contracts, licenses and appointments, errors and omissions, 
National Association of Securities Dealers (NASD) registration, and policies and quotes.

To add additional information about an agent

1 Navigate to the Agents screen.

2 In the Agents list, drill down on the desired agent and click the appropriate view tab from the 
following list:

■ Contracts. To add information about the agent�s contracts.

■ Licenses and Appointments. To add information about licenses the agent holds.

■ Errors and Omissions. To add information about the agent�s errors and omissions.

■ Registration. To add information about the agent�s registration status.

■ Policies/Quotes. To view policies and quotes for the agent.

3 In the selected view list, add a record and complete the necessary fields.
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Siebel Healthcare allows you to track referrals to other providers and authorizations of specific 
healthcare services. Service agents use the Referrals\Authorizations screen to collect the information 
required for referral and authorization approval, validate the fields, initiate workflow, and track the 
status on behalf of a provider, member, or other inquiring party. This information can then be 
integrated with back-office systems using a prebuilt referral and authorization ASI. For more 
information, see Chapter 16, �Integration.�

Scenario for Creating and Authorizing a 
Referral
The following business scenario features sample tasks performed by a call center representative for 
health plan company. Your company may follow a different workflow according to its business 
requirements. 

A healthcare provider calls a health plan�s call center in order to refer a patient to an orthopedic 
surgeon. A call center representative receives the call from the provider. The call center 
representative first authenticates the provider and then looks up the member on the Members 
screen. By looking at the Member Summary view, she verifies the member�s basic eligibility and 
coverages. She then navigates to the Referrals/Authorizations screen. She creates a new referral and 
completes the necessary fields. Once she finishes entering the necessary data, she changes the value 
in the Status field to Open and sets the Sub-status field to Submitted.

Administrator Procedures for Referrals 
and Authorizations
The following administrator procedures are described in this section:

■ To create an activity plan template

■ To create activities for the template

Activity Plan Templates allow you to create and manage activities related to referrals and 
authorizations. You define templates using the Administration - Data screen�s Activity Templates and 
Activity Template Details views. 

To create an activity plan template 

1 Navigate to Site Map > Administration - Data > Activity Templates.

2 In the Activity Templates list, add a record. 

3 In the Name field, type a name for the template.
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4 In the Type field, choose FINS Referrals Authorizations.

5 Complete the remaining necessary fields.

For more information on creating activity templates, see Applications Administration Guide.

To create activities for the template 

1 Navigate to Site Map > Administration - Data > Activity Templates.

2 In the Activity Plan Templates list, select a template.

3 Click the Activity Template Details view tab. 

4 In the Activity Template Details list, add a record.

5 Complete the necessary fields for each activity assigned to the template.

NOTE: Repeat Step 2 through Step 5 to add additional activities to the template. 

End-User Procedures For Referrals and 
Authorizations
End users use the Referrals/Authorization view to record the necessary information for processing a 
referral or authorization. Using the Referrals/Authorization form and More Info view tab, users can 
verify they have recorded all the required information, check on member eligibility, and track the 
status of referrals and authorizations.

The following end-user procedures are described in this section:

■ �Creating Referrals or Authorizations� on page 108

■ �Associating Actions and Providers to Referral or Authorization Requests� on page 109

■ �Recording Approval Decisions for Referrals or Authorizations� on page 110

Creating Referrals or Authorizations
End users can create referrals or authorizations from the Referrals/Authorization screen. 

To create a referral or authorization

1 Navigate to the Referrals/Authorization screen.

2 Add a record and select the request type: Authorization or Referral.

3 Drill down on the Tracking #.
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4 Click the More Info view tab and add additional information as necessary.

Some fields are described in the following table.

Associating Actions and Providers to 
Referral or Authorization Requests
End users can use the Actions view tab to record activities related to a referral or authorization. For 
more information on creating activity plan templates, see �To create an activity plan template� on 
page 107.

To associate an action or provider with a referral or authorization

1 Navigate to the Referrals/Authorization screen.

2 In the Referrals/Authorizations list, drill down on the tracking # of the desired request.

3 Click the Actions view tab.

4 In the Actions list, add a new record and select the desired activity template.

Field Comments

Last Name Last name of the member. The application automatically populates the 
First Name field.

For more information on adding members, see �Adding Eligible Members to 
Group Policies� on page 91.

Status Status of this referral or authorization. 

Requestor Last 
Name

Last name of provider. The application automatically populates the 
Requestor First Name field.

For more information on adding providers, see �Adding Providers� on 
page 114.

Diagnosis Codes Diagnosis code for this referral or authorization.

For more information on adding codes, see the discussion on modifying 
the List of Values (LOV) in Applications Administration Guide.

Procedure Codes Procedure code for this referral or authorization.

For more information on adding codes, see the discussion on modifying 
the List of Values (LOV) in Applications Administration Guide.

# of Visits 
Requested

For referral requests, the number of doctor visits requested for approval.

Maximum Benefit The maximum dollar amount for the specified benefit.
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5 Save the record.

The activities associated with the activity template selected are automatically entered in the 
Activities list.

6 To add additional activities, add a new record in the Activities list and complete the necessary 
fields.

Recording Approval Decisions for 
Referrals or Authorizations
End users can use the Decision History view tab to record for each referral or authorization, the 
approved actions and physician and facility referrals. Actions include things such as a medical 
equipment and prescription drug supplies.

To record referral or authorization decisions

1 Navigate to the Referrals/Authorization screen.

2 In the Referrals/Authorizations list, drill down on the tracking # of the desired request.

3 Click the Decision History view tab.

4 In the Approved Actions form, add a record and complete the necessary fields. 

Some fields are described in the following table.

.

Field Comments

Type The type of referral or authorization decision. Valid options include:

■ Lab - Lab referral or authorization.

■ Test - Medical test referral or authorization.

■ DME - Authorization for durable medical equipment, for example, 
wheelchair.

■ Rx - Specified drug treatment. 

Description Description of this referral or authorization.

Equipment # Equipment identification number. 

Rx Drug The specific drug treatment requested by the provider. If the provider 
requests a unauthorized drug, then they must indicate the quantity, 
dosage, and expected treatment before submitting the request. 

Rx Dosage The specific dosage of the requested drug treatment. If the provider 
requests a unauthorized drug, then they must indicate the quantity, 
dosage, and expected treatment before submitting the request. 
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5 In the Approved Providers and Facilities list, add a record and complete the necessary fields.

Some fields are described in the following table.

Field Comments

Provider Last 
Name

Last name of the provider. The application automatically populates the 
Provider First Name and ID#.

For more information on adding providers, see �Adding Providers� on 
page 114.

Facility The facility where the treatment will be performed. The application 
automatically populates the remaining fields.

For more information on adding facilities, see �Adding Facilities� on 
page 68.
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Providers are healthcare professionals who are paid by, or file claims with, your health plan or health 
insurance company. Examples of providers are physicians, nurse practitioners, dentists, and 
pharmacists.

The Providers screen allows end users to manage information about providers. Specifically, it allows 
end users to add and track information about providers and contracts, locate providers, associate 
facilities with a provider, indicate a provider�s specialties, add profile information (such as provider 
skills, background, and business locations and hours), add some provider claims (such as, an out-
of-service-area claim), view payment information, and print a Provider report.

Scenario for Adding and Managing a New 
Provider
This scenario features sample tasks performed by a contracting specialist, a provider relations 
representative, and a member service representative. Your company may follow a different workflow 
according to its business requirements.

In this scenario, a contracting specialist for a health plan is responsible for managing information 
about the healthcare providers with which her company does business. She just established a 
contract with a single provider.

She adds the new provider and then adds information about the provider�s area of specialization. 
Next, she adds information about the provider�s primary location (for example, a medical group or 
pharmacy), affiliations (such as hospitals or health networks), and whether or not hospital affiliations 
include admitting privileges. After that, she adds information about the provider�s skills, background, 
and clinic locations and hours. Then she adds information about contracts the provider holds with 
her company and adds the provider�s payment preferences.

A provider relations representative provides service for the provider. He uses the:

■ Encounters view and the Claims view to refer to reports regarding patient visits and claims

■ Payments view to refer to payments made to the provider

■ Service Requests view to add service requests such as referral inquiries

■ Alerts view to add important notes about this provider

A member service representative uses Siebel Healthcare to answer questions about contracted 
providers. Using the Provider Locator, she searches for providers by city, state, or ZIP Code. She 
views and prints Provider reports based on the product and speciality. Also, she can view some of 
the information the contracting specialist adds in the Providers screen and the Products screen. For 
example, the Products screen displays information about providers in the Primary Providers view and 
the Contracted Providers view.
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In this scenario, end users are health plan contracting specialists, provider relations representatives, 
and member service representatives. They use Siebel Healthcare to:

■ Add a new providers and provider addresses

■ Associate a facility with a provider

■ Associate a specialty with a provider and add profile information

■ Add a provider contract

■ View provider payments

■ Add a provider claim

■ View and print provider reports

End-User Procedures for Providers
The following end-user procedures are described in this section:

■ �Adding Providers� on page 114

■ �Adding Addresses for the Provider Locator� on page 115

■ �Associating Facilities with Providers� on page 115

■ �Associating Specialties with Providers� on page 116

■ �Adding Profile Information� on page 116

■ �Adding Provider Contracts� on page 116

■ �Viewing Provider Payments and Adding Payments Manually� on page 117

■ �Adding Provider Claims� on page 117

■ �Viewing and Printing a Provider Report� on page 118

Adding Providers
End users use the Providers screen to add or make changes to healthcare provider records. After 
they add provider records in the Providers screen, users can view them in the Providers and the 
Contacts screen. In the Contacts screen, a check mark appears in the Provider field of the record, 
indicating that the contact is a provider.

NOTE: End users can add healthcare provider records in the Contacts screen. However, they will not 
appear in the Providers screen unless they check the Providers check box on the More Info view tab.

To add a provider

1 Navigate to the Providers > Providers List view.

2 In the Providers list, add a record and complete the necessary fields.
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Adding Addresses for the Provider 
Locator
Users must add provider addresses if they want to use the Provider Locator feature.

To add a provider address

1 Navigate to the Providers > Providers List view.

2 In the Providers list, drill down on the desired provider.

3 Click the Addresses view tab.

4 In the Addresses list, add a record.

5 In the Add Address dialog box, perform the appropriate task:

■ To choose an existing record, select a record and click OK.

■ To add a new record, click New and complete the fields.

6 In the Addresses list, click Update Geo Code.

NOTE: The latitude and longitude values will not generate if any one value in the City, State, Zip 
Code, or Country fields is incorrect. For example, if the ZIP Code is incorrect, you will receive an 
error message. To correct this problem, navigate to the Application Administration, ZIP Code 
Administration view and make sure the Geo values for that city, state, and ZIP Code combination has 
been loaded. For more information, see Siebel eService Administration Guide.

Associating Facilities with Providers
A provider may be affiliated with one or more facilities. For example, a provider may work at both a 
clinic and a hospital. End users can use the Affiliations view to associate facilities, such as clinics, 
hospitals, or pharmacies, with providers.

To associate a facility with a provider

1 Navigate to the Providers > Providers List view.

2 In the Providers list, drill down on the desired provider.

3 Click the Affiliations view tab.

4 In the Affiliations list, add a new record.

5 In the Facilities dialog box, perform the appropriate task:

■ To choose an existing record, select a record and click OK.

■ To add a new record, click New and complete the fields.
Siebel Healthcare Guide Version 7.7 ■ 115



Providers ■ Associating Specialties with Providers
Associating Specialties with Providers
Many providers have an area of medical specialization. End users can use the Specialties view to 
indicate a provider�s area of medical specialization by associating specialities with the provider.

To associate a specialty with a provider

1 Navigate to the Providers > Providers List view.

2 In the Providers list, drill down on the desired provider.

3 Click the Specialties view tab.

4 In the Specialties list, add a record and complete the necessary fields.

NOTE: To add a new Specialty, you must add a new value to the List of Values (LOV) by specifying 
the Type as FINS_AGDESG_HLTHSPEC_MLOV. For more information, see Applications Administration 
Guide.

Adding Profile Information
End users can use the Profile view to add profile information for providers. Profile information 
includes provider skills, background, business hours, and business locations.

To add profile information

1 Navigate to the Providers > Providers List view.

2 In the Providers list, drill down on the desired provider.

3 Click the Profile view tab.

4 In the Skills and Background form, complete the necessary fields.

5 Scroll down to the Hours & Locations list.

6 In the Hours & Locations list, add a record and complete the necessary fields.

Adding Provider Contracts
A company may have one or more contracts with each provider with whom they do business. Each 
contract may have different terms, payment preferences, and payment methods. End users can use 
the Contracts view to add contracts with providers.

End users can set up different payment arrangements and methods for each provider contract.

To add a provider contract

1 Navigate to the Providers > Providers List view.

2 In the Providers list, drill down on the desired provider.
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3 Click the Contracts view tab.

4 In the Contracts list, add a record and complete the necessary fields.

5 Scroll down to the Payment Preferences form.

6 In the Payment Preferences form, from the drop-down list, select one of the following:

■ Payment Preferences - Check. To pay using a check.

■ Payment Preferences - EFT. To pay using an electronic funds transfer.

7 In the selected Payment Preferences form, complete the necessary fields.

Viewing Provider Payments and Adding 
Payments Manually
End users can use the Payments view to review information about payments their company makes 
to providers. Payment information can include payment amount, payment date, payment 
adjustments, and reason for payment.

To view a provider payment

1 Navigate to the Providers > Providers List view.

2 In the Providers list, drill down on the desired provider.

3 Click the Payments view tab.

Provider payments are usually imported from an external billing system. You can add payments 
manually in the Providers list.

To add payments manually

1 Navigate to the Providers > Providers List view.

2 In the Providers list, drill down on the desired provider.

3 Click the Payments view tab.

4 In the Payments list, add a record and complete the necessary fields. 

NOTE: You can scroll down to the Payment Details form to see additional fields.

Adding Provider Claims
A contract with a provider may specify that the provider is paid for each member visit or service. If 
so, providers or members may contact your company to initiate claims for payment. End users can 
use the Claims view to add claims for providers.
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To add a provider claim

1 Navigate to the Providers > Providers List view.

2 In the Providers list, drill down on the desired provider.

3 Click the Claims view tab.

4 In the Claims list, add a record.

5 In the Add Claims dialog box, perform the appropriate task:

■ To choose an existing record, select a record and click OK.

■ To add a new record, click New and complete the fields.

NOTE: You can scroll down to the Claims form and complete additional fields.

Viewing and Printing a Provider Report
Provider reports can be viewed and printed by product and speciality.

To view a report of My Providers

1 Navigate to the Providers screen.

2 From the Show drop-down list, select My Providers.

NOTE: Only the providers listed in the Providers list will appear in the report.

3 Click the Reports Icon on the application tool bar.

4 Select a report from the drop-down list:

■ Provider by Speciality. Lists all the providers and their general information, sorted by their 
specialities (such as dermatology and pediatrics)

■ Provider by Product. Lists all the providers with general information in the order of 
products (such as HMO Plus and PPO) with which they are contracted.

The Provider report appears in the Siebel Report Viewer.

5 To print the report, in the Siebel Report Viewer window, click the print button.

6 To return to the Providers list, close the Siebel Report Viewer.
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To handle the payment of policy premiums, insurance companies use something called a billing 
account. A billing account is a construct that is used to handle the billing and payment activities 
associated with one or many insurance policies. The policy premiums are billed and collected through 
the billing account. This allows insurance companies to give users the flexibility to pay their 
premiums through a single bill, even though they may have several policies.

Siebel Healthcare provides flexibility for companies to handle billing-oriented transactions in various 
ways. Although billing accounts are a popular method within the industry, many companies handle 
billing on a single policy basis and many use a blend of billing account and single policy billing.

Using the procedures given in this chapter, end users will be able to use the Billing Accounts screen 
to add a billing account, associate a billing account with a policy, contact, or company, and add a 
service request to a billing account.

Scenario for Billing Accounts
This scenario features sample tasks performed by an insurance agent. Your company may follow a 
different workflow according to its business requirements.

An insurance agent creates a new billing account to manage the various policies held by one of her 
customers. First, she associates the policies and certain contacts with the billing account. In this 
context, a contact can be someone who is responsible for paying the bills associated with an account 
or someone associated with the billing account, such as the secondary insured on a policy. 

Later, the insurance agent receives a call from one of her contacts. The contact has a problem with 
his latest bill. The insurance agent logs a service request against the customer�s billing account.

End-User Procedures for Billing 
Accounts
The following end-user procedures are described in this section:

■ �Creating Billing Account Records� on page 119

■ �Associating Billing Accounts with Other Records� on page 120

Creating Billing Account Records
End users can add a new billing account record from any Billing Accounts view, including the Contacts 
screen, the Companies screen, the Service Requests screen, or the Billing Accounts screen.
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To add a billing account

1 Navigate to the Billing Accounts screen.

2 Add a new record and complete the necessary fields. 

Some fields are described in the following table.

Associating Billing Accounts with Other 
Records
Billing accounts can be associated with policies, contacts, companies, service requests, and 
households. End users can make the associations directly from the Billing Accounts screen, the 
Contacts Billing Accounts view, or the Companies Billing Accounts views. 

Billing accounts can only be associated with households through an implicit relationship with a 
contact. That is, a billing account must be associated with a contact who is a member of a household 
in order for the billing account to be associated with the household. This relationship is then visible 
in the Households Billing Accounts view.

To associate a billing account with a policy

1 Navigate to the Billing Accounts screen.

2 In the Billing Account list, drill down on the billing account for which to associate a policy.

3 Click the Policies view tab.

4 In the Policies list, add a record.

The Add Policy dialog box appears.

5 Do one of the following:

■ If the policy already exists, select the policy in the Add Policy dialog box.

Field Comments

Account # Automatically generated by the application. You can configure Siebel 
Healthcare to assign a billing account number based on your company�s 
standards and conventions.

Effective Date Set to the current date.

Status Set to New.

Type The type of billing account. Select:

■ Single Policy if you will associate only one policy with the billing 
account.

■ Multiple Policy if you will associate more than one policy with the 
billing account.
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■ If the policy does not yet exist, click New to create a new policy.

The Add Policy dialog box closes and a record is added to the Policies list.

6 Complete the necessary fields.

The policy is now associated with the billing account.

NOTE: The billing account type determines how many policies should be associated. If the type 
is Single Policy, then only one policy should be associated.

To associate a billing account with a contact or a company 

1 Navigate to the Billing Accounts screen.

2 In the Billing Account list, drill down on the billing account with which to associate a contact or 
a company.

3 Click the Contacts view tab.

4 Do one of the following:

■ In the Contacts list, click New and either select or add a contact in the Add Contact dialog 
box.

■ In the Organizations list, click New and either select or add a company in the Add Companies 
dialog box.

The selected contact or company is now associated with the billing account.

To add a service request to a billing account

1 Navigate to the Billing Accounts screen.

2 In the Billing Account list, drill down on the billing account to associate with a service request.

3 Click the Service Requests view tab.

4 In the Service Requests list, add a record and complete the necessary fields. 
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16 Integration
The Siebel Financial Services eBusiness platform combines a set of tools, technologies, and prebuilt 
functional integration components to facilitate application integration. This set of products are 
referred to as Siebel Financial Services eBusiness Application Integration (eAI). Siebel Financial 
Services eAI is an EAI solution built on top of Siebel eAI offered by Siebel Systems. Siebel Financial 
Services eAI provides an integration solution using industry XML standards. These standards have 
been adopted by the industry and extended by middleware companies such as IBM MQSFSE. 

Siebel Financial Services eAI is designed as a set of interfaces that interact with each other and with 
other components within the Siebel application. These interfaces: 

■ Allow configurable messages within Siebel Tools for exchanging information using the various 
industry XML standards.

■ Expose internal Siebel Objects to external applications.

■ Take advantage of prebuilt adapters and enterprise connectors, and are compatible with third-
party adapters and connectors.

■ Allow prebuilt XML connectors for Siebel applications.

■ Allow for comprehensive data transformation.

■ Allow extension for customized XML connectors by providing the Siebel Industry XML Connector 
Factory API.

For more information on Siebel eAI, see Siebel Financial Services eBusiness Application Integration 
Guide and Overview: Siebel eBusiness Application Integration Volume I.
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Siebel Healthcare Integration Messages
Siebel Healthcare includes a number of integration messages designed to support key business 
processes for the healthcare industry. Table 5 describes these messages by defining the message 
type, the message purpose, the target application, and where you can find more information about it.

Table 5. Siebel Healthcare Integration Messages

Type Message Target Application Description

ASI Request Add/Cancel 
Group Policy Member

Policy Administration 
System

A message to add or cancel a group 
policy member.

For information, see Application 
Services Interface Reference.

ASI Response Add/Cancel 
Individual Policy 
Member

Policy Administration 
System

A message to add or cancel an 
individual policy member.

For information, see Application 
Services Interface Reference.

ASI Request Authorization Referrals and 
Authorizations System

A message to search for appropriate 
providers.

For information, see Application 
Services Interface Reference.

ASI Request Benefit Detail Benefits System A message to submit information 
required for determining eligibility.

For information, see Application 
Services Interface Reference.

ASI Request Member 
Details Update

Membership System A message to update demographic 
and contact details for a member.

For information, see Application 
Services Interface Reference.

ASI Request Preliminary 
Rating

Rating Engine A message to request a preliminary 
rate based on census and plan 
information.

For information, see Application 
Services Interface Reference.

ASI Request Providers Provider System A message requesting benefit detail.

For information, see Application 
Services Interface Reference.
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ASI Request Referral Referrals and 
Authorizations System

A message to submit authorization 
request.

For information, see Application 
Services Interface Reference.

ASI Update Provider Details Provider System A message to update the 
demographic and contact details for 
a provider.

For information, see Application 
Services Interface Reference.

Table 5. Siebel Healthcare Integration Messages

Type Message Target Application Description
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A Siebel Healthcare Reports 
Table 6 lists the Actuate reports that are specific to the Siebel Healthcare. For more information about 
Actuate reports, including how to customize, enhance, and create Siebel reports, see Siebel Reports 
Administration Guide.

Table 6. Siebel Healthcare Reports

Report Name and Description Navigation Path Report Selection

FINS Call Report Detail

Displays call report details, participating 
contacts and employees, action items, and 
notes of a single call report.

Call Reports > My Call 
Reports 

Detail

FINS Call Report Summary

Displays the company profile of commercial 
banking clients including a corporate 
summary, financial profile, subsidiaries, 
contacts, and activities.

Call Reports > My Call 
Reports

Summary

FINS Contact Profile

Displays contact profile information such as 
name, address, date of birth, interests, 
experience, and activities.

Contacts > My Contacts Profile

FINS Demo Health Providers by Product - 
Healthcare

Displays lists of healthcare providers, grouped 
by health insurance product, with their 
contact and location information.

Providers > My Providers Provider by Product

FINS Demo Health Providers by Specialty 
- Healthcare

Displays lists of healthcare providers, grouped 
by their specialty, with their contact and 
location information.

Providers > My Providers Provider by 
Specialty

Opportunities - By Product Line Opportunities > My 
Opportunities

By Product Line
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Index
A
accounts

Financial Services, as used in 17
action items

associating with call reports 64
activities

viewing aggregated activities for a 
company 36

activity plan templates
group policies, creating activities for the 

template 82
group policies, creating for 82

Actuate reports, table of 127
administration procedures

health program, adding 96
health programs, adding 96

agencies
agents, adding 105
business scenario, company signs new 

agent 104
business scenario, employee adds a new 

agency 104
defined 103
information, adding information associated 

with an agent 105
new partners, adding 104

applets
Command Center applet, configuring 

example 24
Command Center applet, defining 

actions 22
Command Line applet, creating global 

commands for 26
applicants

individual health policies, adding 
applicant 75

policy coverages, associating with 76
applications

associating company applications with a 
company 38

Applications Administration Guide
about setup tasks information 17

assessments
company assessments, about creating 37
company assessments, performing 37

Assignment Manager
about using to resolve coverage team 

problems 30
attachments

associating with call reports 64
authorizations

activities, creating for template 108
authorization actions, recording 109, 

110
business scenario 107
creating a authorization 108

B
beneficiaries

adding to group policies 92
bill payments

adding importing 70
billing accounts

about 119
billing account records, adding or 

modifying 120
business scenario 119
contact or company, associating billing 

account with 121
policy, associating a billing account 

with 120
service request, adding to a billing 

account 121

C
call report email templates

viewing or changing 62
call reports

action items, notes, and attachments, 
associating with 64

administrator procedures, list of 60
business scenario 59
call report charts, viewing 60
call report distribution list, creating 64
call report email templates, viewing or 

changing 62
call report privacy flag, setting 65
call report, adding 62
Data Transfer Utility, about using 62
emailing and printing 65
end-user procedures, list of 62
New Call Report Workflow, activating 61

categories
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creating contact information for 46
census data

census information, adding 85
detailed census data, importing 84
segmented census data, importing 85

claims
facility claims, adding 70
provider claims, adding 118

Collapse button
Edit Layout view 18
summary view control, about 18

command center
about and interface types 19
configuration and administration, about 20

Command Center Action form
Command Center Action applet, configuring 

example 24
Command Center action, selecting 

responsibilities 24
Command Center applet, defining 

actions 22
Command Center business object, 

defining 20
process of configuring appearance and 

functions 20
Command Center applet

configuring example 24
defining actions 22

Command Center business object
defining 20

Command Line applet
creating for global commands 26

companies
about 27
aggregated activities viewing for a 

company 36
aggregated coverage team, viewing 36
aggregated list of contacts, viewing 37
aggregated opportunities, viewing 37
billing account, associating with 121
business scenario, sales representative tracks 

company information 28
company applications, associating with a 

company 38
company assessments, about creating 37
company assessments, performing 37
company coverage team, adding a 

member 39
company coverage teams, about 

managing 39
company hierarchies, about 27
company hierarchies, default 33
company hierarchies, viewing in roll-up 

views 36

company information, making unavailable to 
users 29

company or investor, adding 35
company summaries, viewing 40
competitor designation, changing 30
competitor, indicating a company is a 

competitor 29
coverage team members, about 

verifying 30
coverage team members, adding or 

deleting 31
coverage team members, search for a 

company without 30
custom-defined relationship type, about 

managing 31
custom-defined relationship type, 

adding 31
custom-defined relationship, creating 41
data aggregation, about generating company 

hierarchies for 32
default company hierarchy, generating 33
dynamic company hierarchy, creating 34
parent-subsidiary relationship, 

establishing 40
primary coverage team members, 

changing 31
service requests, adding associated with a 

company 38
company hierarchies

aggregated activities, viewing for a 
company 36

aggregated coverage team, viewing 36
aggregated list of contacts, viewing 37
aggregated opportunities, viewing 37
data aggregation, generating for 32
default company hierarchies 33
default company hierarchy, generating 33
dynamic company hierarchy, creating 34
roll-up view, viewing in 36

company relationship hierarchies
custom-defined relationship, creating 41
viewing 40

company summaries, viewing 40
competitor

company, indicating as a competitor 29
designation, changing competitor 

designation 30
contacts

adding 45
billing account, associating with 121
business scenario, sales representative adds a 

new contact 43
categories, creating for contact 

information 46
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company, associating a contact with a 
company 45

contact relationship hierarchies, 
viewing 50

contact summary, viewing 50
customer assessments, about creating 49
customer assessments, creating 49
customer value stars. adjusting 50
defined 43
facilities, associating with 69
household, adding to a 55
households, associating with 55
managing contact information, about 44
notes, creating about contacts 46
referral, creating to a contact 48
referral, entering a referral received from a 

contact 47
relationship between contacts, defining 51

Contacts screen
providers, viewing 96

contracts
facility contracts, adding 69

coverage teams
company coverage team, adding a 

member 39
company coverage teams, about 

managing 39
customer assessments

creating 49
creating, about 49
customer value stars, adjusting 50

customer value stars, adjusting 50
customizable products

reconfiguring in plan design 89
Customize Plan button, using 89

D
data aggregation

company hierarchies, default 33
company hierarchies, generating for data 

aggregation 32
default company hierarchy, generating 33
dynamic company hierarchy, creating 34

Data Transfer Utilities
about using 62

deleting
company information, making unavailable to 

users 29
coverage team members 31

distribution list
about creating 64

dynamic company hierarchy, creating 34

E
Edit Layout view

about using and buttons 18
email templates

viewing or changing call report email 
templates 62

emailing
call reports 65

employees
adding employee classes for group 

policies 86
enrolling members

in group policies 91
enrollment

in health programs 98
enrollment waiting periods

coverage, impacting on the start of 88
Expand button

Edit Layout view 18
summary view control, about 18

F
facilities

business scenario 67
facility claims, adding 70
facility contracts, adding 69
facility locator, adding facilities to 68
facility payment, adding 70
facility records, adding 68
provider, facility or contract, associating with 

a facility 69
facility locator

adding facilities to 68
features, new 9
FINS Group Policy Member benefits business 

component
enrollment waiting period, about rules 88

functionality, about 13

G
global commands

creating for the Command Line applet 26
group policies

activity plan templates, creating 82
activity plan templates, creating activities for 

the template 82
beneficiaries, adding 92
business scenario 80
census data, importing 84
census information, adding 85
customizable products, reconfiguring in plan 

design 89
defined 79
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employee classes, adding for group 
policies 86

enrollment waiting periods, impact start of 
coverage 88

group insurance products, adding 81
group policy record, adding 84
members, adding eligible members 91
members, enrolling members 91
payment plans, setting up 92
plans, adding for group policies 87
policy screens, views common to all 79
proposal templates, creating 83
proposals, generating for group policies 89
rate bands, adding 82
segmented census data, importing 85
underwriting information, adding 90
underwriting information, viewing 90

H
health policies, individual

about 71
applicant, adding 75
business scenario 71
generating quotes, about 71
health policy quotes, providing 74
health risk assessment, performing 76
insurance product, adding 72
payment plan for individual health policy, 

setting up 77
policy coverages, associating with an 

applicant 76
product line type, specifying 72
quote to an active policy, converting 76
rate band, adding 73
service requests, adding 77

health program, adding 96
health programs, adding 96
health risk assessment, performing 76
Hide button

Edit Layout view 18
summary view control, about 18

households
business scenario 53
contact, adding to a household 55
contacts, associating with households 55
defined 53
household summary, viewing 55
privacy option, setting 54
relationship hierarchy, about viewing 56

I
importing

bill payments, about importing 70

census data 84
facility claims, about importing 70
segmented census data 85

insurance
insurance product, adding 72
product line type, specifying 72
rate band, adding 73

insurance policy, associating with billing 
account 120

insurance, group policies
about 79
activity plan templates, creating 82
activity plan templates, creating activities for 

the template 82
beneficiaries, adding 92
business scenario 80
census data, importing 84
census information, adding 85
customizable products, reconfiguring in plan 

design 89
employee classes, adding for group 

policies 86
enrollment waiting periods, impact start of 

coverage 88
group insurance products, adding 81
group policy record, adding 84
members, adding eligible members 91
members, enrolling 91
payment plans, setting up 92
plans, adding for group policies 87
policy screens, views common to all 79
proposal templates, creating 83
proposals, generating for group policies 89
rate bands, adding 82
segmented census data, importing 85
underwriting information, adding 90
underwriting information, viewing 90

integration
integration messages 124

investors
about 27
investor, adding 35

J
Janna applications

migration path, about 13

L
latitude and longitude values

facility locator, about adding values 68
List of Values

about configuring 17
longitude and latitude values
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facility locator, about adding values 68

M
members

beneficiaries, adding to group policies 92
eligible members, adding 91
enrolling members 91

Members screen
about 95
members, enrolling 98

Mobile Web Client
about performing administrative functions on 

local db 17
Move down button

Edit Layout view 18
Move up button

Edit Layout view 18

N
National Association of Security Dealers 

(NASD) registration
tracking 105

New Call Report Workflow
activating 61
Data Transfer Utility, about using to 

modify 62
new features 9
notes

call reports, associating with 64
creating about contacts 46

P
parent-subsidiary relationship

establishing 40
partners

agents, adding 105
business scenario, company signs new 

agent 104
business scenario, employee adds a new 

agency 104
defined 103
information, adding information associated 

with an agent 105
new partners, adding 104
sharing data with partner, about 

enabling 103
payments

facility payments, adding 70
individual health policy, setting up payment 

plan 77
payment plan, setting up for group 

policies 92
provider payments, adding manually 117

provider payments, viewing 117
plans

customizable products, reconfiguring in plan 
design 89

group policies, adding for 87
payment plans, setting up for group 

plans 92
policy premiums. See billing accounts
policy screens, common views 79
printing

call reports 65
privacy flags

setting the call report privacy flag 65
privacy option, setting 54
product lines

about adding 19
products

about adding 19
customizable products, reconfiguring in plan 

design 89
proposal templates

creating for group policies 83
proposals

group policies, about generating for 79
group policies. generating for 89

providers
about 113
adding a provider 114
business scenario 113
facility, associating with 69
facility, associating with a provider 115
payments, adding manually 117
profile information, adding 116
provider address, adding 115
provider claims, adding 118
provider contract, adding 116
provider payments, viewing 117
provider report, viewing 118
speciality, associating with a provider 116

Q
quotes

active policy, converting to 76
health policy quotes, providing 74

R
rate bands

insurance rate bands, adding 73
plans, adding for group policies 87
rate band, adding* 82

referral information
referral, creating to a contact 48
referral, entering a referral received from a 
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contact 47
referrals

activities, creating for template 108
business scenario 107
creating a referral 108
referral actions, recording 109, 110

relationship hierarchy
contact, about viewing 50
contacts, defining a relationship between 

contacts 51
household relationship hierarchy, about 

viewing 56
relationship types, custom defined

managing, about 31
managing, adding 31

reports
provider report, viewing 118
table of 127

roll-up views
aggregated activities, viewing for a 

company 36
aggregated coverage team, viewing 36
aggregated opportunities, viewing 37
company hierarchies, viewing in 36

S
service requests

adding associated with company 38
billing account, adding to 121
individual health policies, adding a service 

request 77
Show button

Edit Layout view 18
Siebel Janna applications

migration path, about 13
solution sets, list of 13

summary information
viewing a household summary 55

summary views
configuring, about 18
layout, editing 18

T
team members

coverage team members, about 
verifying 30

coverage team members, adding or 
deleting 31

coverage team members, searching for a 
company without 30

primary coverage team members, 
changing 31

templates
activity plan templates, creating activities for 

group policies 82
activity plan templates, creating for group 

policies 82
call report email templates, viewing or 

changing 62
proposal templates, creating for group 

policies 83

U
underwriting information

adding 90
viewing 90

W
wealth management industry

about access to household�s aggregated 
holdings 54
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