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1 What�s New in This Release
What�s New in Siebel Insurance Guide, Version 7.7
Table 1 lists changes described in this version of the documentation to support release 7.7 of the 
software.

Table 1. New Product Features in Siebel Insurance Guide, Version 7.7

Topic Description

Revised business services

See Siebel Finance Guide.

Data Transfer Utilities business service. New 
functionality includes:

■ Data map objects can be imported or exported as XML 
files.

■ Source BusObj, Destination BusObj, and the Initiator 
BusObj can be independent of each other. Thus, it is 
possible now to instantiate a new BusObj as the source 
BusObj.

■ Initiator Buscomp allows explicit definition of where DTU 
operation is initiated. Pass in expressions are evaluated at 
the run time at the initiator Buscomp. Iterate initiator 
Buscomp to fire multiple DTU operations. 

■ Named parameters used to pass arguments into and out 
of a data transfer operation. 

■ Advanced Options of data map components allows better 
control of the data map at the component levels. Source/
Destination types explicitly declare the source or 
destination fields to be Field, Expression, or Parameter.

■ Srf mode for dynamic enabling of DTU toolbar command. 

Data Validation Manager. New functionality includes:

■ Validation across related business components.

■ Ability to loop through all child business component 
records across business components.

■ New Data Validation Administration screen.
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What�s New in This Release ■  
New business services

See Siebel Finance Guide.

Business Rule Processor. Provides higher performance and 
is more scalable than scripting. Allows for business logic 
changes without a new SRF. Offers flexible programming, 
supporting procedure, loop, if-then-else, and switch-case 
constructs.

Requirements Manager. Determines requirements and 
next steps for transaction completion.

Authentication Manager. Provides situation-specific 
customer authentication data collection and logging.

Calculation Manager. Performs arithmetic functions and if/
then/else calculations in background or through UI.

Customer Expectations Manager. Calculates expected and 
promise dates, and sets priorities, based on item type and 
customer value.

Application View Navigation. Guides users through a 
series of view.

Command Center

See �About Command Center� on 
page 15.

The new feature provides a way to quickly launch a process, 
perform a task, or jump to a view all from one place.

Customer value stars

See �Setting the Customer Value 
Icon� on page 46.

Customer value stars are an iconic representation of a 
customer�s value.

Census import

See �Importing Census 
Information� on page 98

New functionality to import detailed and segmented census 
data for group policies.

Persistent filters Persistent filters are no longer available in the product.

Customer value chart and 
Customer and Company value 
icons

The Customer Value chart is no longer available in the 
product. Also, the value indicators on the Customer and 
Company Summary views have been removed.

Table 1. New Product Features in Siebel Insurance Guide, Version 7.7

Topic Description
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2 Overview of Siebel Insurance
Siebel Insurance includes various modules that you can mix and match according to your business 
needs. The next section, �Siebel Insurance Functionality and Modules� on page 11, describes Siebel 
Insurance functionality.

Siebel Insurance is built upon the Siebel eBusiness Architecture, including Siebel Sales, Siebel 
Service, and Siebel Call Center applications. Like many other Siebel eBusiness Applications, Siebel 
Insurance uses the Siebel Data Model, the Siebel Object Architecture, and the Siebel Application 
Server Architecture. 

Siebel Insurance Functionality and 
Modules
Siebel Insurance is an information management application designed to meet the needs of the 
insurance industry as they relate to sales, marketing, and customer service. 

Siebel Insurance provides the following functionality:

■ Access to contact data for individuals, their households, their activities, their policies, and 
associated underwriting information

■ Managing auto policies (including European auto policies), property insurance policies, PUL 
(personal umbrella liability) policies, life insurance policies and annuities, and group insurance 
policies, from quoting through issuance and maintenance

■ Managing the claims process, including reporting and handling processes throughout the life 
cycle of a claim for both call center and mobile users

■ Audit trail capabilities

■ Managing agent and broker requirements, including licensing, continuing education and product 
training hours, and NASD registrations

■ Total management of customer requests for action or information through the Service Request 
features

■ Monitoring customer satisfaction using online surveys

■ Access to solutions in a text-based retrieval system

NOTE: Some functionality requires the installation of optional product modules such as Siebel 
Briefings, Siebel SmartScript, and Siebel Configurator.

Siebel Insurance includes the following modules:

■ Call Reports. Siebel Call Reports are records of meetings and conversations with clients or other 
organizations and individuals. Financial institutions often require employees to generate call 
reports when they meet with customers. 
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Overview of Siebel Insurance ■  Siebel Insurance Functionality and Modules
■ Service Requests. Siebel Service Requests is targeted at call center, field and branch service 
personnel, their managers, and their associates, and focuses on support for retail banking 
customers. Siebel Insurance allows agents to perform key service transactions, such as name or 
address changes, fulfilling requests for statement or check copies, performing fee reversals and 
funds transfers, initiating stop payments on checks, and tracking these requests to completion.

■ Retirement/Pension Management. Siebel Retirement/Pension Management provides support 
for group pensions. It allows a user to manage private group pensions, including defined 
contribution plans, such as 401(k) plans and occupational pensions, and defined benefit plans. 
It is designed to meet the needs of sales and service professionals, managers, and pension 
administrators. The module allows users to define group pension plans, plan classes, plan 
eligibility rules, and plan funding vehicles. Siebel Retirement/Pension Management also provides 
eligible and enrolled participants tracking, participant contribution and investment allocation 
management, as well as a participant beneficiary management.

Siebel Retirement/Pension Management includes the Securities module that provides for the set 
up and profiling of funding vehicles, such as mutual funds for pension plans. The plan 
administrators are provided with a picture of each mutual fund available for investment under 
the terms of the plan including literature about the fund, fund objectives, risk profile, and asset 
mix. 

■ Rollup. Siebel Rollup provides a view of a client relationship in a single click, thereby eliminating 
the process to collect this information.

Siebel Rollup offers four views of the relationship with a client - Activities, Opportunities, 
Coverage Team, and Contacts, that show the records for the selected client and for any 
hierarchical children. For example, the Contacts Rollup view displays contacts associated with the 
selected company, subsidiaries of the selected company and the regional offices. 

Executives, sales managers, or sales professionals are often looking for aggregate information 
across a corporate enterprise and the individuals who work there. For example, before the Global 
Relationship Manager visits the CEO at his client company, he may want to view a report of all 
the latest activities, and deals conducted with the client company or with any of the subsidiaries, 
divisions and offices of the client company. This information arms the Global Relationship 
Manager with a picture of the relationship between the client and his company, a tool for 
preparing for his important meeting.

NOTE: Optional modules from Siebel eBusiness Applications can be used to provide enhanced 
functionality to support various business processes. For information about the optional modules, 
contact your Siebel sales representative.
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3 Getting Started with Siebel 
Insurance
This chapter lists the applications administration tasks that are specific to Siebel Insurance. Use this 
chapter in combination with Applications Administration Guide.

Applications Administration Guide covers the setup tasks that are common to all Siebel eBusiness 
Applications, such as using license keys, defining employees, and defining your company�s structure. 
It also provides the information you will need to implement, configure, and monitor the Siebel sales, 
service, and marketing products and to perform data administration and document administration 
tasks.

This guide assumes that you have already installed or completed the upgrade of Siebel Insurance. If 
you have not, go to the Installation/Upgrade section of the Siebel Bookshelf and click the links to the 
guides that are relevant to your company�s implementation.

The Siebel database server installation creates a Siebel administrator account that can be used to 
perform the tasks described in this guide. For more information about this process, see the 
Installation Guide for your operating system.

CAUTION: Do not perform system administration functions on your local database using the Mobile 
Web Client. Although there is nothing to prevent you from doing this, it can have serious results, 
such as data conflicts, an overly large local database, or a large number of additional transactions 
to route.

Renaming Siebel Account Objects
In general, Siebel applications refer to companies as accounts. In the Financial Services industry the 
term account has typically been synonymous with financial accounts so historically the word 
company has been used in many places in Siebel Insurance. By default, Siebel Insurance installs 
using the term accounts. Users can change this term and use another description, such as 
Companies, Clients, or Customers. Users wishing to change this default need to rename all Siebel 
Account objects prior to deployment. For more information, see Upgrade Guide.

NOTE: All of the chapters in this guide are written assuming you have renamed Siebel Account 
objects to Companies.

Configuring Lists of Values
In Siebel Insurance, the List of Values (LOV) should be modified in accordance with the terminology 
used by your financial institution. For example, the list of transaction types used in Siebel Insurance 
should match those used by your financial institution. For more information on configuring a LOV, 
see Applications Administration Guide.

NOTE: This may impact certain forms and lists, which rely on the preconfigured values for correct 
operation.
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Getting Started with Siebel Insurance ■  Configuring Summary Views
Configuring Summary Views
In Siebel Insurance, summary views have been restructured. In the past, multiple summary views 
existed, typically one summary view for a particular type of user. For example, there were 
preconfigured summary views specifically for salespeople and customer service agents. This has 
been replaced by common summary views whose appearance can be configured by individual end 
users.

Users can change the way a list appears in a summary view using the controls in the top right corner 
of each list. These controls, described in Table 2, allow users to manage what appears on the 
summary view. 

Any changes made to a summary view layout are only visible to the current user and remain in effect 
until that user changes them again or reverts to the default layout. If users hide a list, they must 
click Edit Layout to restore it. For more information, see �Editing a Summary View Layout.�

Editing a Summary View Layout
Using the Edit Layout view, users can restore hidden lists, collapse or expand all lists, move lists or 
forms up or down on the page, or revert to the default layout. Using the edit layout buttons, 
described in Table 3, users can change the way a summary view appears and apply those changes 
to future sessions.

Table 2. Summary View Controls

Button Description

Hide Temporarily hides a list or form from view.

Collapse Collapses the list of records. If the list cannot be collapsed, the expand button 
appears instead of the collapse button.

Expand Expands the list of records. If the list cannot be expanded, the collapse button 
appears instead of the expand button.

Table 3. Edit Layout Buttons

Button Description

Collapse Collapses the list or form.

Expand Expands the list or form.

Move up Moves the list or form up on the home page.

Move down Moves the list or form down on the home page.

Show Displays the list or form on the home page.

Hide Hides the list or form from view on the home page.
Siebel Insurance Guide Version 7.714 ■



Getting Started with Siebel Insurance ■  Adding Products and Product Lines
For more information on available summary views, see �Viewing a Contact Summary� on page 46, 
�Viewing Company Summaries� on page 36, and �Viewing Household Summaries� on page 51.

Adding Products and Product Lines
Administrators must set up products, such as insurance products, in Siebel Insurance. After setting 
up a product, administrators can specify that it be included in a product line. They can also specify 
which product lines your company contracts agencies to sell or which ones the state licenses agencies 
to sell.

Setting up products is discussed in detail in Product Administration Guide. However, this guide also 
explains some steps for adding products in the appropriate chapters. In those chapters, values for 
specific fields are given to help administrators set up products correctly.

NOTE: Only those users with the required administrative responsibilities, such as Siebel 
administrators, can add products and information about product lines. 

About Command Center
The command center allows you to quickly launch a process, perform a task, or jump to a view. 
Command center actions are preconfigured by your system administrator in accordance with your 
company�s business process requirements. For example, if the financial services agents at your 
company often need to jump to the financial accounts view for a contact, you could configure the 
command center to perform this action, saving them time and keystrokes. See �Command Center 
Configuration & Administration� on page 16 for information on how to configure the command center.

Out of the box, the command center is only available from the Summary views on the Contacts and 
Companiesscreens.

There are two interface types for the command center:

■ Action form

■ Command line

Figure 1 shows the action form, a menu-driven interface guiding the end user through preconfigured 
choices in order to launch an action. The command line requires the end user enter specific command 
line syntax to launch the action.

Figure 1. Command Center Action Form
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Getting Started with Siebel Insurance ■  Command Center Configuration & 
Administration
Command Center Configuration & 
Administration
Command Center configuration and administration should only be done by expert users accustomed 
to working with business services.

Process of Configuring the Command 
Center Action Form
To configure the appearance and function of the Command Center Action form you must:

1 Define the business object where the Command Center Action form appears and what business 
component and fields are to be used.

2 Define actions available for the business object, indicating for each combination of possible 
attribute values what action is taken (launch a business service or workflow, go to a view, and 
so on).

3 For actions defined as private, select the defined roles for which the actions will be available.

An example configuration is included at �Example of Configuring the Command Center Action Applet� 
on page 20.

Defining the Command Center Business Object
The first step in configuring the Command Center Action form is to define the business object where 
the Command Center form appears and what business component and fields are to be used. Out of 
the box, the Command Center forms appear on the Contact Summary and Company Summary views.

This task is part of �Process of Configuring the Command Center Action Form.�

To define the business object

1 Navigate to Site Map > Administration - Command Center > Defined Objects.
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Getting Started with Siebel Insurance ■  Process of Configuring the Command Center
Action Form
2 Create a new object definition record and complete the fields as follows:

Field Parameters Description

Business Object Any Business Object for which 
the forms have been defined. 
For example, Contact or 
Companies. 

This identifies the screen where the 
Command Center form is to appear.

Source Business 
Component

The business component 
against which the Driving Field 
will be compared. For 
example, FINCORP Account.

This should be a business 
component available on the 
view where the Command 
Center applets are visible (for 
example, Contact Summary 
view).

The value of this field is constrained 
by the value of Business Object field. 
In turn, it is a constraint for the Driven 
Field.

Source Business 
Search 
Specification

A filter on the source business 
component. For example, Acct. 
Status = Open. Only Financial 
accounts with a status of Open 
will be available in the 
Command Center.

Use this field to enter an optional filter 
criteria on the selected Business 
Component.

Driving Field A field name from the Source 
Business Component. The field 
name can be ascertained using 
Siebel Tools. 

Following the examples in the 
above field parameter 
descriptions, this could be the 
Financial Account name or id.

The value of this field is constrained 
by Source Business Component and 
Source Business Search Specification 
(if entered).

The driving field is equivalent to 
Attribute 1.

Driving Field 
Label

Free text field, 20 character 
limit.

The text label exposed in the UI for 
Driving Field (Attribute 1). If blank, 
the label defaults to Driving Field on 
the Command Center form.

Attribute 2,3,4 
Label

Free text fields, 20 character 
limit.

The text label for each of Attributes 2-
4. If left blank, the attribute will not 
appear on the form.
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Getting Started with Siebel Insurance ■  Process of Configuring the Command Center 
Action Form
Defining the Command Center Actions
After you define the business object, you define actions for each object. These actions indicate for 
each object a combination of possible attribute values what action is taken (launch a business service 
or workflow). The relationship is one-to-many.

This task is part of �Process of Configuring the Command Center Action Form� on page 16.

To define actions for the Command Center applet

1 Navigate to Administration - Command Center > Defined Objects and select the Object Definition 
for which you wish to define actions.

Driving Field on 
Cmd Form

Check box. If checked, it exposes the Driving 
Field label on the Command Center 
form above the Command field.

Expression Free text field. The expression field can be used to 
constrain the available set of actions 
based on what the user has selected in 
the Driving Field. As each object 
definition can have multiple action 
definitions, the expression field is a 
way to limit the available actions 
based on a business component field.

For example, if the user selects a 
checking account, investment based 
actions may not be appropriate. 

For example: IIF([Account Number] 
LIKE '1800*', Liability, Asset). That is, 
if the account number starts with 
1800 it maps to action definitions in 
the Action Definition list that have the 
Attribute 1 Map field set to Liability. 
Otherwise, it is mapped to action 
definitions that have the Attribute 1 
Map field set to Asset.

If there is no need to constrain the 
actions, then any value will suffice (for 
example, Contact - All). 

Field Parameters Description
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Getting Started with Siebel Insurance ■  Process of Configuring the Command Center
Action Form
2 In the Action Definition list, create actions and complete the fields as described in the following 
table.

Field Parameters Description

Attribute 1 
Required

Checkbox. Indicates whether or not an entry in 
Driving Field (Attribute 1) is required 
for the Command Center to return 
results.

Attribute 1 Map Free text. Works in concert with the Expression 
field of the Object Definition to 
determine the contents of the 
Command Center dropdown menus.

Attribute 2-4 Free text. Value lists for Attributes 2-4.

Command Free text. Each entry must be 
unique, that is, you cannot use 
the same command for 
different actions.

The command line equivalent for the 
action. 

These commands are restricted to the 
Business Object with which they are 
associated.

See also �Creating Global Commands 
for the Command Line Applet� on 
page 22.

Command Help 
Text

Free text. The Help text for the command help 
feature when a question mark (?) is 
entered using the command line.

This field is reserved for future use. 
You can expose it in some manner, 
should you choose, using a custom 
configuration.

Business Service Free text. 

EX: FINS Goto View Service

The name of the Business Service to 
be run. 

Business Service 
Context

Free text. The parameters for the Business 
service.

Business Service 
Method

Free text. The method for the selected Business 
service.
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Getting Started with Siebel Insurance ■  Process of Configuring the Command Center 
Action Form
Selecting the Command Center Responsibilities 
For each action, select the defined responsibilities for which the action will be available. The 
relationship between actions and responsibilities is one-to-many. 

This task is part of �Process of Configuring the Command Center Action Form� on page 16.

To select responsibilities for a Command Center action

1 Navigate to Administration - Command Center > Defined Objects and select the Action for which 
you wish to define responsibilities.

2 In the Responsibility list, create a new record.

The Add Responsibilities dialog box appears.

3 In the Add Responsibilities dialog box, select the desired responsibility.

The responsibilities information appears as read-only in the Responsibility list. Selected 
responsibilities are only enforced if the Public Flag for the action is unchecked (false).

Example of Configuring the Command Center Action 
Applet
This topic gives one example of configuring the Action applet. You may use this feature differently, 
depending on your business model.

NOTE: This example uses a view available only in Siebel Healthcare. Although it is not visible to 
Siebel Insurance users, the example is still useful to all Siebel Financial Services users to illustrate 
how to set up the Command Center.

The Command Center is available on the Siebel Healthcare Member Summary view and can be 
configured to launch several key sales processes such as ordering a new ID card or changing a 
primary care physician. For more information on using the Member Summary Command Center when 
configured as in this example, see Siebel Healthcare Guide. 

The Command Center is set up using the Administration - Command Center view.

Public Flag Check box. If checked (true), then any roles 
selected for the action do not apply. 

If unchecked (false), then any roles 
selected do apply and visibility to 
actions will be limited by the selected 
roles.

Inactive Check box. This hides the defined action and 
attribute combination.

Field Parameters Description
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Getting Started with Siebel Insurance ■  Process of Configuring the Command Center
Action Form
To configure the action applet to run the business service FINS Goto View

1 Navigate to FINS Command Center Admin Object view and create a new object definition record. 
Complete the fields as follows:

2 To set up a pop-up applet, in the Action Definition list create a new action record and complete 
the fields as follows:

Field Value

Business Object Name FINS Members

Source Business Component FINS Members

Driving Field Last Name

Driving Field Label Name

Attribute 2 Label Area

Attribute 3 label Action

Expression RedundantExpression

Driving Field On Cmd Form Checked

Field Value

Attribute 2 ID Card Requests

Attribute 3 Show History

Command IDCSH

Business Service SLM Save List Service

Business Service Context 'Applet Mode', '6', 'Applet Name', 'FINS 
Service Request Order ID Popup Applet'

NOTE: The applet in this example is 
only available in Siebel Healthcare. 
Siebel Insurance customers would 
select a suitable view and applet 
available in their respective 
applications.

Business Service Method LoadPopupApplet

Public Flag Checked
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3 To set up a view navigation, in the Action Definition list create a new action record and complete 
the fields as follows: 

Creating Global Commands for the Command Line 
Applet
Some users may prefer to use only the Command form. In this case, the only configuration required 
is to indicate the command line syntax and the associated business service and responsibility 
information. These global commands will be actionable through the Command line form on whatever 
business object it appears.

To create global commands for the Command Line applet

1 Navigate to the Administration - Command Center > Global Commands.

2 In the Global Commands list create a command record and complete the fields as described in 
�To define actions for the Command Center applet� on page 18.

3 For each Command record select responsibilities as described in �To select responsibilities for a 
Command Center action� on page 20.

Field Value

Attribute 2 ID Card Requests

Attribute 3 Order New ID Card

Command IDCOR

Business Service FINS Goto View Service

Business Service Context 'ViewName', 'FINS Member Benefits 
View', 'RowId', '[Current Src Rec Id]', 
'AppletName', 'FINS Member Form 
Applet - short'

NOTE: The view and applet in this 
example are only available in Siebel 
Healthcare. Siebel Insurance 
customers would select a suitable view 
and applet available in their respective 
applications.

Business Service Method GotoView

Public Flag Checked
Siebel Insurance Guide Version 7.722 ■



4 Companies
Within Siebel Insurance, the term companies refers to entities that are typically referred to as 
accounts in other Siebel applications. A company represents the relationship between your 
organization and companies or organizational entities (or structures) with which you do business. 
Use the Companies screen and its associated views to view company information and interactions.

CAUTION: This chapter assumes you have renamed Siebel Account objects to Companies. By 
default, Siebel Insurance installs using the term Accounts. For more information on renaming Siebel 
Account objects, see Upgrade Guide.

In Siebel Insurance, the term investors refers to financial organizations such as mutual fund or 
money management institutions; investors are not contacts, rather they are companies that are 
identified as investors. In Siebel Financial Services 7.7, the investors functionality has migrated to 
the Companies screen. This chapter covers both regular company and investor procedures.

Using the procedures given in this chapter, you will be able to perform the administrator tasks of 
controlling company information, generating company hierarchies, managing competitor 
information, verifying coverage team members, and managing custom-defined relationship types. 

End users use the Companies views to add new companies and investors, create company 
assessments, associate service requests with a company, update the coverage team, define 
relationships to other companies, contacts, and households, and view company summary 
information. In addition, end users can retrieve information about investors, including investors� 
preferences, holdings, and transactions.

You can save time and reduce keystrokes by using a workflow to automate steps that are repeatedly 
performed by end users. For more information, see Siebel Business Process Designer Administration 
Guide.

About Company Hierarchies
A company hierarchy is a group of companies that are organized by parent-child relationships. Siebel 
Industry Applications support displaying these company relationships in a hierarchical tree.

The hierarchical tree is a visual representation of company hierarchy data that allows end users to 
view the relationships between companies. By viewing a company roll-up, users can see aggregated 
company information, including contacts, coverage teams, activities, and opportunities. 

When end users have access to a company, they can review the hierarchical structure for that 
company, its child divisions, and the contacts that work there. Company hierarchies are displayed in 
five subviews of the Companies screen�Relationship Hierarchy view, Activity Roll-up, Contact Roll-
up, Opportunity Roll-up, and Coverage Team Roll-up. 

Depending on your configuration, a company that does not have a parent-child relationship with 
another company may not appear in the roll-up views. 
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For more information on company hierarchies, see �Generating Company Hierarchies for Data 
Aggregation� on page 28 and �Viewing Company Hierarchies in Roll-Up Views� on page 32.

Scenario for Managing Company 
Information
This scenario feature sample tasks performed by a sales representative in the insurance and 
healthcare industries. Your company may follow a different workflow according to its business 
requirements.

In this scenario, end users are the sales representatives who manage company information. They 
enter information to:

■ Add new companies to the database and create company assessments

■ Associate applications and service requests with a company

■ Manage company coverage teams

■ View company summary information

■ View relationships in a graphical manner

Sales Representative Tracks Company Information
A sales representative uses the Companies screen to capture and manage profile information about 
her business customer, such as contacts, organizational structure, management, and financial 
information. In addition to viewing market statistics and D&B reports. Using Siebel Insurance, she 
can capture and track information about a company�s:

■ Relationship with her organization, such as the coverage team, contract terms, sales and service 
information

■ Preferred delivery channels, at both summary and detailed levels

She can also view details of competitors and create and access marketing and sales presentations.

The sales representative can create a new company record or view and modify information about 
existing companies. For example, if the sales representative is preparing for a sales call, she can use 
the Companies screen to answer the following questions:

■ What business is this company in?

■ Who are the executives I should be calling on?

■ What is this company�s financial profile?

■ What financial accounts and products does the company already own?

■ What types of service issues has the company had?
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Administrator Procedures for Companies
The following administrator procedures are described in this section:

■ �Deleting Company Information� on page 25

■ �Managing Competitor Information� on page 25

■ �Verifying Coverage Team Members� on page 26

■ �Managing the Custom-Defined Relationship Types LOV� on page 27

■ �Generating Company Hierarchies for Data Aggregation� on page 28

Deleting Company Information
Deleting a company completely removes the company, as well as all activities related to the 
company, from the system. Only delete a company record if you are certain that the company is no 
longer active. If end users are unsure whether or not a company is still active (and therefore should 
not be deleted), they have the option of removing themselves from the company team instead of 
deleting the record.

As the Siebel administrator, you can make a company unavailable to all other users. First, you can 
assign yourself as the primary team member. Second, you remove all other employees from the 
company�s team. 

To make a company unavailable to all other users

1 Navigate to Companies > Companies Administration view.

2 In the Company list, drill down on the desired company.

3 In the Company form, click the select button in the Account Team field. 

4 In the Account Team dialog box, locate the administrator and click in the Primary field.

5 A check mark appears in the Primary field.

6 In the Account Team dialog box, delete all other coverage team members and click OK.

Only those users with access to the All Companies and All Companies Across Organizations views 
will be able to see this company. 

Managing Competitor Information
Effective sales and marketing requires that your employees have up-to-date and consistent 
information about the competition and their products. This section describes how to administer 
information about competitors and competitive products within the Companies screen. 

To indicate that a company is a competitor

1 Navigate to Companies > Companies Administration view.
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2 In the Company list, add or select a company.

3 In the Company form, click the show more button.

4 Select the Competitor check box to add the company to the Competitor�s list.

The company appears in the Competitor�s list. The Competitor�s list is available in the 
Competitors screen and related screens, such as Opportunities.

NOTE: Non-administrators can specify that a company is a competitor by selecting Competitor from 
the Type drop-down list. However, selecting Competitor from the Type drop-down list does not add 
the company to the Competitor�s list as seen on the Competitor�s screen or in the Pick Competitors 
dialog box, which is accessible on related screens, such as Opportunities. 

When a company has been indicated as a competitor, you may want to add document files of 
comparative and competitive literature. For more information, see the chapter on literature 
administration in Applications Administration Guide.

Changing the Competitor Designation
You cannot delete records that have been added to the Competitors list, since deleting them would 
also remove them from related screens, like Opportunities. For example, a company may have been 
a competitor for an opportunity last month. Even if the company is no longer a competitor, the 
competitor record should remain as part of the history of the opportunity. 

If you no longer want a record to appear in the Competitor�s list, uncheck the Competitor check box. 
This removes the record from the Competitors screen without affecting other screens.

Verifying Coverage Team Members
If you are logged on as a Siebel administrator, you can search for companies that do not have any 
coverage team members.

Managers can add or delete the members of a company�s coverage team if they are the existing 
primary team member, or the primary team member is one of their direct reports. If you are logged 
in as an administrator, you can change the primary team designate for any company in the Company 
Administration view. (Navigate to the Companies > Companies Administration view.)

NOTE: In Siebel Financial Services, the terms sales team and account team are equivalent to 
coverage team.

The procedures that follow involve making selections in the Account Team field. If the Account Team 
field does not appear in your installation, you may need to reveal it using the Columns Displayed 
dialog box.

NOTE: Usually, Assignment Manager resolves problems with coverage teams and owner assignment 
automatically. For more information on Assignment Manager, see Siebel Assignment Manager 
Administration Guide.

To search for a company without any coverage team members

1 Navigate to Companies > Companies Administration view.
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2 In the Companies list, define a New Query where the Name field is:

count("Position") = 0

3 Execute the query.

The query returns a list of all companies which do not have any coverage team members.

To add or delete members of the coverage team for a company

1 Navigate to Companies > Companies Administration view.

2 In the Companies list, select a company.

3 Click the select button in the Account Team field. 

4 To add or delete coverage team members:

■ To add a member to the coverage team, select an employee in the Coverage Team dialog box, 
and click Add.

■ To delete an employee from the team, select the employee in the list and click Remove.

To change the primary coverage team member for a company

1 Navigate to Companies > Companies Administration view.

2 In the Companies list, select a company.

3 Click the select button in the Account Team field. 

4 Select the Primary field for the new primary coverage team member and click OK.

Managing the Custom-Defined 
Relationship Types LOV
If you are logged in as the Siebel administrator, you can create and maintain a list of predefined 
custom-defined relationship types. A default list of values is provided with the application. These 
relationship types appear in the drop-down LOV for the Type field found on the Relationship Hierarchy 
views, in the Party Relationship applet.

To add a custom-defined relationship type

1 Navigate to Site Map > Administration - Data > List of Values.

2 In the List of Values list, create a New Query where Type equals PARTY_RELATIONSHIP_TYPE.

At least six records will be returned, showing the existing list of values for custom-defined 
relationship type.
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3 In the List of Values list, add a record and complete the necessary fields. 

Some fields are described in the following table.

NOTE: You cannot delete LOV table entries. Use the Active check box to deactivate an LOV entry and 
thereby remove it from the Relationship drop-down list.

Generating Company Hierarchies for 
Data Aggregation
Data aggregation is available by using the Roll-up views provided the administrator defines one or 
more hierarchies. The application administrator typically defines a default hierarchy by associating 
accounts with one another using the parent field on a company form, or the subaccount view for child 
accounts. Administrators can define Company hierarchies to display aggregated data�the activities, 
opportunities, contacts, and coverage teams�across organizational structures. For example, the top 
node of the hierarchy contains activities for the organization, the subsidiaries below the organization, 
the departments at the subsidiaries, and contacts working at any level of the tree. As the end users 
move up and down the tree, they see more or less data rolled up to the selected level.

By default, only companies which are part of a relationship hierarchy can display roll-up data. You 
can modify the application to display roll-up data for companies which are not part of a hierarchy.

To configure display of roll-up data for companies not in a hierarchy
■ Using Siebel Tools, set the DynHierachry user property of the Dynamic Hierarchy Direct 

Relationship business component to LoadAllAccounts

For more information on setting user properties, see Configuring Siebel eBusiness Applications.

Field Comments

Active Determines whether the value is displayed to the end user in the 
Relationship drop-down list. 

Display Value Value as displayed in the Relationship drop-down list.

Language Independent 
Code

Code used internally by the Siebel application.

Language Name Language used for the list of values Display Value field.

Order Numerical order in which a value is displayed within the Relationship 
drop-down list.

Parent LIC Language-independent code of a parent list of values. It is used in 
hierarchical list of values.

Translate When checked, indicates that the list of values is part of a 
multilingual list of values (MLOV).

Type The type of list of values. For this procedure, select 
PARTY_RELATIONSHIP_TYPE.
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Siebel Global Accounts is the module that provides this aggregation functionality. For more on global 
accounts, see Applications Administration Guide.

The application administrator can define two types of hierarchies for data aggregation:

■ Default hierarchy for all end users

■ Specific hierarchies that are used only by certain end users

Default Company Hierarchies
The application administrator sets up a default company hierarchy once, during the initial application 
setup. The default hierarchy is available to all end users who are not tied to a specific hierarchy and 
who have been granted view access to the companies represented in the hierarchy. It is the 
administrator�s responsibility to give end users access to Company views. For more information, see 
Applications Administration Guide.

When new companies are added, they are automatically added to the default hierarchy tree and the 
contacts, coverage teams, activities, and opportunities that are associated with the company are 
automatically displayed in the roll-up views. 

In the preconfigured application, using the Generate Hierarchy button adds only parent account and 
child companies to the hierarchy. Any company that does not have a child or parent is not displayed 
in the roll-up views. In Siebel Tools, you can change the DynHierarchy LoadAllAccounts user property 
to alter this behavior.

The DynHierarchy LoadAllAccounts user property on the Dynamic Hierarchy Direct Relationship 
business component can be set to N or Y. When it is set to N, only parent and children appear in the 
a generated hierarchy. When DynHierarchy LoadAllAccounts user property is set to Y, all companies 
are added to the generated hierarchy. For more information on setting user properties, see Using 
Siebel Tools.

To generate a default company hierarchy

1 Navigate to Companies > Global Companies Administration view.

2 In the Company Hierarchies list, click Generate Hierarchy.

The parent-child account relationships that have been defined in your application are registered 
for participation in the roll-up views. This process may take some time, depending on the 
quantity of account records that are in your existing environment.

When the company hierarchy has been generated, a new record appears in the Company 
Hierarchies list. The Hierarchy Name field of the record contains the user Id of the administrator 
who generated the hierarchy and the time it was generated. If it is the only hierarchy record, the 
Default field is automatically checked. The companies that have been added for participation in 
the roll-up views appear in the Company Relationships list.

NOTE: If no accounts are visible in the Company Relationships list, click the query button, step 
off the query, and click Go to refresh the view.
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3 Optional. Rename the company hierarchy and, if necessary, check the Default field.

NOTE: If end users are using the application when you generate a hierarchy, they must log off 
and log on again to see the default hierarchy in the roll-up views.

Dynamic Company Hierarchies
In some cases, users work with particular companies within a large corporation, but not with others. 
In these instances, some end users do not need to or should not see aggregated data across the 
entire corporation. An administrator can define a custom hierarchical structure across which data can 
be aggregated. This defined structure, called a dynamic hierarchy, can be as simple or complex as 
needed and offers users the ability to aggregate data across the companies they are interested in 
seeing. 

To create a dynamic company hierarchy of selected companies

1 Navigate to Companies > Global Companies Administration view.

2 Create a new company hierarchy record.

3 Click the Add button in the Company Relationships list, select companies in the Add Company 
dialog box, and click OK.

All the accounts in the Company Relationship list belong to the new account hierarchy.

4 To define parent and child relationships, select a company in the Company Relationship list that 
has no parent, click the select button in the Parent Company field, and select a parent company 
in the Pick Parent Company dialog box.

NOTE: Only companies entered in the Company Relationships list (Step 3) are available for 
selection in the parent Company field.

5 Repeat Step 4 for all companies that have no parents.

6 To associate the dynamic hierarchy with an organization:

■ Navigate to Site Map > Administration - Group > Organizations.

■ Select the organization in the Organizations list.

■ In the organization form, select the desired hierarcy in the Account Hierarchy field.

End users can only see the hierarchy with which their current position�s primary organization is tied. 
It is the administrator�s responsibility to associate end users with positions, positions with 
organizations, and organizations with hierarchies. For more information, see Applications 
Administration Guide.

End-User Procedures for Companies
The following end-user procedures are described in this section:

■ �Adding Companies and Investors� on page 31
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■ �Viewing Company Hierarchies in Roll-Up Views� on page 32

■ �Creating Company Assessments� on page 33

■ �Adding Company Applications� on page 34

■ �Adding Company Service Requests� on page 34

■ �Managing Company Coverage Teams� on page 35

■ �Viewing Company Summaries� on page 36

■ �Viewing Company Relationship Hierarchies� on page 36

Adding Companies and Investors
When end users identify a possible lead, the lead can be added as a company. Users can then begin 
to add and track information about the company.

To add a company or investor

1 Navigate to the Companies screen > Companies List view.

2 In the Companies form, click the show more button, add a record, and complete the necessary 
fields.

3 To specify a privacy level, in the Privacy Option field select one of the following:

■ Opt-In. Sharing of non-public personal information is allowed without restrictions.

■ Opt-Out - Affiliates. Sharing of non-public personal information with affiliates is not 
allowed.

■ Opt-Out - Third Party. Sharing of non-public personal information with third parties is not 
allowed.

■ Opt-Out - All Parties. Sharing of non-public personal information with any affiliate or third 
party is not allowed.

United States law requires that financial institutions disclose their privacy policies regarding the 
sharing of non-public personal information with third parties and fair credit reporting that 
impacts the sharing of non-public personal information with affiliates. End users can specify a 
privacy level by making a selection from the Privacy Option field.

4 The Privacy Option field is for registering the privacy level requested by the company; it does not 
impact record visibility in any way. To identify the company as an investor, check the Investor 
box in the Company form.
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Viewing Company Hierarchies in Roll-Up 
Views
End users can review the company and its parent organization, subsidiaries, contacts, opportunities 
and relationships to other entities in the graphical relationship hierarchy tree control available in the 
roll-up views. By drilling down on hypertext links on the hierarchy tree, end users can navigate to 
related views.

NOTE: If the company has not been added to a hierarchy tied to the user's position's organization 
(either default hierarchy or dynamic hierarchy), the hierarchy tree is not visible to the end user. 
Instead they the following message: �The selected record is not included as part of your defined 
hierarchy. If you feel this is in error, please contact your system administrator.� The administrator is 
responsible for associating positions with organizations and an organization with a hierarchy.

The Activities-Roll-up view shows all of the activities associated with the selected company and its 
children. End users can apply filters to the list to find specific activity records and save the filtered 
list.

NOTE: If a company is not associated with any other organizations through the relationship 
hierarchy, then the roll-up views will not contain any data. A company must have a parent 
organization or have children organizations in order to display roll-up data.

To view aggregated activities for a company

1 Navigate to the Companies screen> Companies List view.

2 Drill down on the desired company and click the Activities-Roll-up view tab.

The associated hierarchy appears on the right side of the screen. All activities associated with 
the company and all of its children appear in the Activities-Roll-up list. 

In the Activities-Roll-up List, you can:

■ Drill down on an activity type to navigate to the Activities > Attachments view.

■ Drill down on a company name to navigate to the Companies > Contacts view.

NOTE: If you create an activity in the Activities screen and do not set the Company field, the 
activity will not appear in the Activities-Roll-up list.

To view the aggregated coverage team for a company

1 Navigate to the Companies screen > Companies List view.

2 Drill down on a company and click the Coverage Team-Roll-up view tab.

The associated hierarchy appears on the right side of the screen. All coverage team members 
associated with the company and all of its subsidiaries appear in the Coverage Team-Roll-up list.

In the Coverage Team-Roll-up list, you can:

■ Drill down on a last name to navigate to the Employees screen.
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■ Drill down on an email address to open a blank email message addressed to the team 
member who has that address.

To view aggregated opportunities for a company

1 Navigate to the Companies screen > Companies List view.

2 Drill down on a company and click the Opportunities-Roll-up view tab.

The associated hierarchy appears on the right side of the screen. All opportunities associated with 
the company and all of its children appear in the Opportunities-Roll-up list.

In the Opportunities-Roll-up list, you can:

■ Drill down on an opportunity name to navigate to the Opportunities screen.

■ Drill down on an company name to navigate to the Companies > Contacts view.

To view an aggregated list of contacts for a company

1 Navigate to the Companies screen > My Companies view.

2 Select a company and click the Contact-Roll-up view tab.

The associated hierarchy appears on the right side of the screen. All contacts associated with the 
company and all of its children appear in the Contacts-Roll-up list.

In the Contacts-Roll-up list, you can:

■ Drill down on a last name to navigate to the Contacts screen.

■ Drill down on an company name to navigate to the Companies >Contacts view.

■ Drill down on an email address to open a blank email message addressed to the contact who 
has that address.

Creating Company Assessments
An assessment is a set of attributes used to assess the business potential or credit worthiness of a 
company. Company assessments can be used to compare companies to each other or against a 
model, or to learn about companies and sales situations. End users complete the company 
assessment by selecting the appropriate values for the different attributes.

To perform a company assessment

1 Navigate to the Companies screen > Companies List view.

2 In the Companies list, drill down on the company for which the assessment is being performed.

3 Click the Assessments view tab.

4 In the Assessments list, add a record.
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5 In the Template Name field, click the select button.

The Select Assessment Template dialog box appears.

6 In the dialog box, select the appropriate template and then click OK.

Attribute records are automatically generated in the Assessment Attributes list. 

7 In the Assessment Attributes list, make a selection in the Value field for each attribute and then 
click OK.

NOTE: Administrators must create the assessment templates. See Applications Administration Guide 
for more information on how to create assessment templates.

Adding Company Applications
Applications are used for companies that want to apply for offered services or products. For example, 
a small business wants to apply for a business checking account. The end user handling the inquiry 
finds the company in the All Companies view, navigates to the Applications view, and creates an 
application record for this business checking account application. 

To associate an application with a company 

1 Navigate to the Companies screen > Companies List view.

2 In the Companies list, drill down on the company to associate with an application.

3 Click the Applications view tab.

4 In the Applications list, add a record and complete the necessary fields.

NOTE: To enter more detailed application information, drill down on the Application Name hyperlink.

Adding Company Service Requests
A service request is a request from a company for information or assistance with a problem related 
to purchased products or services. When a customer calls about an existing service request, end 
users can find the service request and give status information to the caller in several ways. They can:

■ Review the service request information

■ Create an activity to record the customer�s call

■ Update the service request with additional information from the customer

■ Resolve the service request

■ Assign the service request 

■ Transfer the caller to another service representative

If a call requires that an end user create a new service request, she can create one. Siebel Insurance 
automatically assigns a unique service request (SR) number to track the new service request 
throughout the system.
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To add a service request associated with a company

1 Navigate to the Companies screen > Companies List view.

2 From the Show drop-down list, select All Companies.

3 In the Companies list, drill down on the desired company.

4 Click the Service Requests view tab.

5 In the Service Requests list, add a record and complete the necessary fields.

The application automatically assigns a service request number (SR#).

Managing Company Coverage Teams
A coverage team is the group of employees that are assigned to manage the relationship with a given 
company. The coverage team for a company is defined as all users who have access to the company 
in the My Companies view. 

NOTE: Similar coverage team functionality is also available for contacts. You can use the Contact 
Coverage Team view (Contacts > Coverage Team) to manage the contact coverage team.

End users can use the company coverage team functionality available in Siebel Insurance to:

■ Record and display employees covering a company within a single company record

■ Specify and review the nature of the employee's relationship with each covered company, defined 
as the Coverage Role and Attributes list

To add a member to a coverage team

1 Navigate to the Companies screen > Companies List view.

2 In the Companies list, drill down on the desired company.

3 Click the Coverage Team view tab.

4 In the Coverage Team list, add a record. 

5 In the Add Employees dialog box, select an employee and click OK.

6 If known, select the employee�s coverage role using the drop-down list in the Coverage Role field.

NOTE: The Siebel administrator maintains the Coverage Role LOV in the List of Values screen 
under the Type field value type FINS_COVERAGE_ROLE_TYPE. To access the List of Values screen 
navigate to Site Map > Administration - Data > List of Values.

7 If desired, use the Categories and Securities list to select values defining the coverage 
relationship between the employee and the company; you can select one or more attributes. 

The application adds the employee to the coverage team with a defined relationship. The 
company will appear in the employee�s My Companies view.
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Viewing Company Summaries
The Company Summary view provides a comprehensive view of a company in an editable format. 
This view displays basic company information, financial accounts, call reports, logged alerts, and 
contacts associated with a company. 

To view company summary information

1 Navigate to the Companies screen > Companies List view.

2 In the Companies list, drill down on the desired company.

3 Click the Summary view tab.

For more information on editing summary view information, see �Configuring Summary Views� on 
page 14.

Viewing Company Relationship 
Hierarchies
End users use the Company Relationship Hierarchy to identify and capture key relationships for a 
company. This view features a graphical tree that provides a visual representation of a company�s 
relationships. The tree shows the natural hierarchy of a company�s parent-child relationships to 
entities such as companies, subsidiaries, divisions, contacts, and coverage relationships with 
employees as well as custom-defined relationships.

Custom-defined relationships are ad-hoc associations between the company and any contact, 
organization, household, or employee. End users can record custom-defined relationships between 
any two entities in the adjacent Party Relationships list.

NOTE: The Relationship Hierarchy view is also available on the Contacts, Employee (read only) and 
Households screens. For more information, see �Viewing Contact Relationship Hierarchies� on page 46 
and �Using the Household Relationship Hierarchy� on page 52.

To establish a natural parent-subsidiary relationship between two companies

1 Navigate to the Companies screen > Companies List view.

2 In the Companies list, drill down on the company to be established as the subsidiary.

3 Click the More Info view tab.

4 In the Parent field, click the select button.

5 In the Pick Company dialog box, select the parent company and click OK.

6 Repeat Step 2 through Step 5 to set up companies, subsidiaries, branches, and departments as 
needed for your deployment.
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7 Click the Relationship Hierarchy view tab.

The new parent-subsidiary relationship is shown in the Relationship Hierarchy explorer in the 
lower-left corner of the screen.

NOTE: An alternative approach would be to select the parent companies and select the Sub-
Accounts view to add children.

To create a custom-defined relationship

1 Navigate to the Companies screen > Companies List view.

2 In the Companies list, drill down on the company for which you want to create a custom-defined 
relationship.

3 Click the Relationship Hierarchy view tab.

4 In the Party Relationship list, add a record and complete the necessary fields. 

Some fields are described in the following table.

The newly defined relationship appears in the Relationship Hierarchy explorer.

Field Comments

Relationship Categorizes the relationship between the company and another entity. 
Field has an LOV for custom-defined Relationship values. Predefined 
values include Reports To, Spouse, Child, Lawyer, Board Member, Primary 
Contact (Backup), Admin Assistant, Competitor, Referral, Service 
Provider, Investor, Wealth Management Rep, Related Subsidiary, Bank 
Attorney, Trustee Attorney, and Debtor Attorney.

This LOV can be modified by the Siebel administrator. For more 
information, see �Managing the Custom-Defined Relationship Types LOV� on 
page 27.

Start Date

End Date

If the custom-defined relationship falls between the Start and End Dates, 
it appears in the tree. If it falls outside the range, it does not appear to 
the user. The user can enter a start or end date, or both.

Type Use this field to determine the type of entity with which you wish to 
establish a relationship. Defaults to Contact. Other values include 
Household, Organization, and Employee.

Value The value in this field is based on the Type field. For example, if Type 
equals Contact, then clicking the select button in Value field displays the 
Select Contact dialog box.
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5 Contacts
Contacts are entities or individuals with whom the company does business with or with whom it 
expects to do business with in the future. Contacts can be employees of other companies, 
independent consultants, vendors, or personal acquaintances. Contacts can belong to only one 
company, but they can be part of many opportunities, including opportunities that do not involve 
their companies. Within Siebel Insurance, contacts are presented in a single view of the customer 
and your relationship with the customer.

CAUTION: This chapter assumes you have renamed Siebel Account objects to Companies. By 
default, Siebel Insurance installs using the term Accounts. For more information on renaming Siebel 
Account objects, see the Upgrade Guide for your operating system.

Using the procedures given in this chapter end users can enter and track information about contacts, 
including products bought, details of signed agreements or contracts, and products previously 
recommended to the customer. Users can also document marketing campaigns and details of each 
customer�s response. Users can maintain a history of service requests, insurance claims, and product 
applications that the customer has made in the past. They can analyze a customer�s financial health 
as well as a customer�s needs.

The Contacts screen provides an alternative view of data that is available in other screens. Many 
tasks that can be performed in the Contacts views can also be performed in other screens. For 
example, users can create activities for a contact either in the Contact Activities view, or they can 
go to the My Activities view to enter a new activity, and then associate it with the contact.

For more information on basic contact functionality and administration, see Applications 
Administration Guide.

You can save time and reduce keystrokes by using a workflow to automate steps that are repeatedly 
performed by end users. For more information, see Siebel Business Process Designer Administration 
Guide. 

Scenario for Adding a New Contact
These scenarios feature sample tasks performed by a sales representative in the insurance industry. 
Your company may follow a different workflow according to its business requirements. 

Sales Representative Adds a New Contact
At a conference a new account representative meets a potential customer. The potential customer 
gives the new account representative his business card and informs her that he had recently moved 
to the area and works for a medium sized software company.
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The new account representative returns to her office and enters her new acquaintance into the Siebel 
Insurance as a new contact. She can also enter his company information and associate the company 
with the contact. In the Relationship Hierarchy view, she can enter the relationships for this contact, 
including all companies he is associated with, the contact's business partners, lawyer, his family 
members, and other influential relationships. As the creator of this new contact record, she is 
automatically added to the coverage team as the primary representative for the customer. If 
necessary, she can also add the small business manager and other product experts to the coverage 
team so they can see this new contact in their My Contacts view. 

As the customer is looking for personal and business services, the account representative can create 
separate opportunity records in Siebel Insurance associated with the contact. In the opportunity 
records, she records the products and services the customer is interested in as well as other follow-
up activities to serve the customer's needs.

In the scenario, end users are the new account representatives who manage company information 
in the field. They enter information to:

■ Add a new contact and associate him/her with companies

■ Use the Relationship view to enter all the contact's influential relationships

■ Add other account representatives to the coverage team

■ Create new opportunities associated with the contact

■ Create follow-up activities and assign them to the right representatives to close the potential 
opportunities

Using Contacts
The following end-user procedures are described in this section:

■ �Managing Contact Information� on page 40

■ �Creating Customer Assessments� on page 45

■ �Setting the Customer Value Icon� on page 46

■ �Viewing a Contact Summary� on page 46

■ �Viewing Contact Relationship Hierarchies� on page 46

Managing Contact Information
Contacts are entities or individuals with whom the company currently does business with or with 
whom it expects to do business with in the future. End users manage contact information by:

■ Adding new contacts. See �Adding Contacts� on page 41.

■ Creating contact categories and notes. See �Creating Categories for Contact Information� on 
page 42 and �Creating Notes About Contacts� on page 42.

■ Managing contact referral information. See �Managing Contact Referral Information� on page 43.
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Adding Contacts
When end users meet someone in the course of business, they add a contact record for that 
individual to track pertinent personal information and possible potential future business.

NOTE: The Personal Contacts List is different from the Contacts Lists because it is designed for 
contacts not associated with a company. Therefore, in the Personal Contacts List, adding a company 
to a record does not also add it to the My Contacts view, All Contacts view, and so on. End users 
must add business contacts in one of the Contacts List views proper. They must create, review, and 
manage activities for their personal contacts only in the Activities view of the Personal Contacts List 
view, not in the other Contacts views.

To add a contact

1 Navigate to Contacts > Contacts List.

2 In the Contacts form, click the show more button, add a record, and complete the necessary 
fields.

3 To specify a privacy level, scroll down to the Privacy Option field and select one of the following:

■ Opt-In. Sharing of non-public personal information is allowed without restrictions.

■ Opt-Out - Affiliates. Sharing of non-public personal information with affiliates is not 
allowed.

■ Opt-Out - Third Party. Sharing of non-public personal information with third parties is not 
allowed.

■ Opt-Out - All Parties. Sharing of non-public personal information with any affiliate or third 
party is not allowed.

United States law requires that financial institutions disclose their privacy policies regarding the 
sharing of non-public personal information with third parties and fair credit reporting that 
impacts the sharing of non-public personal information with affiliates. End users can specify a 
privacy level by making a selection from the Privacy Option field.

The Privacy Option field is for registering the privacy level requested by the contact; it does not 
impact record visibility in any way. 

To associate a contact with a company

1 Navigate to Contacts > Contacts List.

2 In the Contacts list, drill down on the desired contact.

3 Click the More Info view tab.

4 In the Company field, click the select button.
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5 In the Companies dialog box, select a record from the list of available companies, click Add, and 
then click OK.

The application automatically associates the company with the contact and populates the address 
with the default company address information. 

NOTE: You can also create a new company record by clicking New, and then associate that 
company with the contact.

6 To enter an alternate address, click the select button in the Address Line field.

7 In the Contact Addresses dialog box do one of the following:

■ Select an existing address record and click Add. 

■ Click New, enter the new address, and then click Save.

8 To specify an address as the contact�s primary address, click the Primary field and click OK.

NOTE: The primary address in the Contact Addresses dialog box appears in the address fields 
on the More Info form.

9 In the Time Zone field, select the contact�s time zone.

Creating Categories for Contact Information
If the default Contacts list and More Info form do not contain fields to track the type of information 
that end users need to track, they can add additional categories. A manager may have set up a list 
of values from which they can select.

To add a category to a contact

1 Navigate to Site Map > Contacts > Contacts List > Categories view.

2 In the Contacts form, query for the desired contact.

3 In the Categories list, add a record.

4 In the Category field, click the select button.

5 The Pick Category dialog box appears.

6 Select a category from the list of values or create a new category.

7 Complete the necessary fields.

8 Create additional categories by repeating Step 3 through Step 7.

Creating Notes About Contacts
As end users work with contacts, they learn things they may want to remember. Often these tidbits 
of information are best stored as notes. Users can create notes that everyone with access to the 
contact record can see, or they can create notes that only they can see.
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To create a note regarding a contact 

1 Navigate to Contacts > Contacts List.

2 In the Contacts list, drill down on the desired contact.

NOTE: If the contact does not exist, add it. For more information, see �Adding Contacts� on 
page 41.

3 Click the Notes view tab.

4 From the view bar, select one of the following:

■ Public Notes�Notes that others can see.

■ Private Notes�Notes that only their creators can see.

5 In the Notes list, add a record and complete the necessary fields. 

Some fields are described in the following table.

6 Click Check Spelling to check the spelling in your note.

Managing Contact Referral Information
The Referrals view tab allows end users to enter referral information associated with contacts. 
Referrals are potential opportunities. 

In the Referrals tab view, end users can record both referrals they give to their contacts as well as 
referrals received from a contact.

To enter a referral received from a contact

1 Navigate to Contacts > Contacts List. 

2 In the Contacts list, drill down on the desired contact.

3 Click the Referrals view tab.

4 From the drop-down list, select Referral From This Contact. 

NOTE: To view all referrals from the contact, select Referrals From This Contact in the drop-down 
list.

Field Comments

Created Automatically populates with a date and timestamp.

Type Default value is Note. Select alternate value to categorize the type of 
note.

Description Text field for the content of the note.
Siebel Insurance Guide Version 7.7 ■ 43



Contacts ■  Managing Contact Information
5 In the form, add a record and complete the necessary fields, some of which are described in the 
following table.

To create a referral to a contact

1 Navigate to Contacts > Contacts List. 

2 In the Contacts list, drill down on the desired contact.

3 Click the Referrals view tab.

4 Scroll down to Referrals to This Contact list and from the drop-down list, select Referrals To This 
Contact.

5 In the list, add a record and complete the necessary fields, some fields are described in the 
following table.

Field Comments

Company Select an existing company or create a new one. The company selected 
represents the potential opportunity for your organization.

Last Name Select a contact to associate with the referral company as selected in the 
Company field; if you entered a Company, the list of Contacts is restricted 
to those associated with the selected company.

To create a new contact for a referral:

a On the Contacts screen, create contacts for the company. For more 
information, see �To add a contact� on page 41.

b Associate those contacts with the new company. For more 
information, see �To associate a contact with a company� on page 41.

c On Referrals view tab, select the Contact from the Pick Contact dialog 
box associated with this field.

Referred By Select the employee who made the referral. 

Field Comments

Disposition The status of the referral.

Company Select an existing company or create a new one. The company 
selected represents the potential opportunity for your service 
provider.
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Creating Customer Assessments
The Contacts Assessments view can help end users qualify contacts. Contact assessments are 
created in the Contacts Assessments view. 

NOTE: A similar assessment functionality is available for companies. For more information, see 
�Creating Company Assessments� on page 33.

A customer assessment evaluates a contact based on defined criteria. Each assessment template has 
a group of assessment attributes that make up the different measurement points of the assessment. 
A Siebel administrator can create new templates and add or modify assessment attributes. For more 
information on assessment templates and how to define and manage them, see Applications 
Administration Guide.

To create a customer assessment

1 Navigate to Contacts > Contacts List.

2 In the Contacts list, drill down on the contact for whom the assessment will be added.

3 Click the Assessments view tab.

4 In the Assessments list, add a record.

5 In the Template Name field, click the select button.

6 In the Select Assessment Template dialog box, select the desired template and click OK. 

Assessment attributes, as defined for the template, are automatically created in the Assessment 
Attributes list.

7 In the Assessment Attributes list, where possible, select a value for each attribute by clicking the 
select button in the Value field.

Last Name Select a contact to associate with the referral company as selected 
in the Company field; if you entered a Company, the list of Contacts 
is restricted to those associated with the selected company.

To create a new contact for a referral:

a On the Contacts screen, create contacts for the company. For 
more information, see �To add a contact� on page 41.

b Associate those contacts with the new company. For more 
information, see �To associate a contact with a company� on 
page 41.

c On Referrals view tab, select the Contact from the Pick Contact 
dialog box associated with this field.

Referred By Select the employee from your organization who made the referral. 

Field Comments
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Setting the Customer Value Icon
In addition to the customer value assessment tool described in �Creating Customer Assessments� on 
page 45, there is an alternative customer value measurement device in Siebel Insurance.

The customer value icon is a series of five stars visible on the contact form. The number of stars 
activated indicates the perceived value of the contact. 

To adjust the customer value stars
■ From the Contacts > More Info view, adjust the value in the Tier field.

Viewing a Contact Summary
The Contact Summary view provides a comprehensive view of a contact�s relationship with an end 
user�s organization in an editable format. This view displays the customer�s contact information, 
financial accounts, applications, alerts, campaigns targeted at the customer, and service requests 
and opportunities associated with the customer. 

The Customer Value stars on the Contact form indicates the customer�s value to the organization. 
For more information, see �Setting the Customer Value Icon� on page 46.

To view contact summary information

1 Navigate to Contacts > Contacts List.

2 In the Contacts list, drill down on a contact.

3 Click the Summary view tab.

For more information on editing summary view information, see �Configuring Summary Views� on 
page 14.

Viewing Contact Relationship 
Hierarchies
A contact�s relationships are those of influence. End users may have a contact who relies heavily on 
the opinions of others when making purchasing or other decisions. If so, they may want to keep track 
of the relationships between a contact having purchasing authority and those who might influence 
his purchasing decisions.

End users use the Contacts Relationship Hierarchy view to identify and capture key relationships for 
a contact. This view features a graphical tree that provides a visual representation of a contact�s 
relationships. The tree displays both the natural hierarchy of a contact�s parent-child relationships 
to entities such as companies and households, as well as custom-defined relationships.
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Custom-defined relationships are ad-hoc associations between the contact and any other contact, 
organization, or household. End users can record custom-defined relationships between any two 
entities in the adjacent Party Relationships list.

NOTE: The Relationship Hierarchy view is also available on the Companies and Households screens. 
For more information, see �Viewing Company Relationship Hierarchies� on page 36 and �Using the 
Household Relationship Hierarchy� on page 52.

To view a contact�s relationship hierarchy

1 Navigate to Contacts > Contacts List.

2 In the Contacts list, drill down on the contact for whom you want to view a relationship hierarchy.

3 Click the Relationship Hierarchy view tab.

The Contacts Relationship Hierarchy view appears.

To define a relationship between contacts

1 Navigate to Contacts > Contacts List.

2 In the Contacts list, drill down on the contact for whom you want to describe relationships; if the 
contact does not exist, add it. 

For more information on adding contacts, see �Adding Contacts� on page 41.

3 Click the Relationship Hierarchy view tab.

4 In the Party Relationship list, add a record and complete the necessary fields. 

Some fields are described in the following table.

The newly defined relationship is expressed in the Relationship Hierarchy explorer.

Field Comments

Relationship Categorizes the relationship between the contacts. The field has an LOV for 
Custom Defined Relationship values. Predefined values include Reports To, 
Spouse, Child, Lawyer, Board Member, Primary Contact (Backup), Admin 
Assistant, Competitor, Referral, Service Provider, Investor, Wealth 
Management Rep, Related Subsidiary, Bank Attorney, Trustee Attorney, and 
Debtor Attorney.

This LOV can be modified by the Siebel administrator. For more information, 
see �Configuring Lists of Values� on page 13.

Type Defaults to Contact. Other values include Household, Organization, and 
Employee.

Value Identifies the other member of the relationship. The values are constrained by 
the Type field selection. For example, if Type equals Contact, then clicking the 
select button displays the Select Contact dialog box.
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6 Households
A household is a group of contacts generally sharing a common link or association. Households 
provide valuable segmentation information on the household as a whole, as well as a summary of 
information about the household member contacts. Users can use the Households screen for 
identifying and capturing demographic information about a household. They can also use the 
Households screen to review customer�s financial accounts, products, and contact information 
associated with that household. This information allows them to assess customers� data.

CAUTION: This chapter assumes you have renamed Siebel Account objects to Companies. By 
default, Siebel Insurance installs using the term Accounts. For more information on renaming Siebel 
Account objects, see the Upgrade Guide for your operating system.

Grouping all of a customer�s accounts by household allows a service provider to identify a client�s 
real value to the organization and seek opportunities to cross-sell and up-sell additional products and 
services to them, such as homeowners insurance and loans for children�s education. In addition, the 
ability to view all of a customer's financial accounts and related portfolio information by household 
allows an organization to view the household�s overall financial position. 

By following the procedures described in this chapter, users can enter, manage, and review 
information about household members (contacts), accounts, policies, underwriting reports, claims, 
opportunities, activities, service requests, and relationship hierarchies.

NOTE: Many of the views are read-only, as they provide a summary of information about household 
contacts. The only editable views are Contacts and Relationship Hierarchy.

The Households screen and associated views that appear in Siebel Insurance share much of the 
functionality found in Siebel eBusiness Applications. This chapter focuses on the household 
functionality that is unique to Siebel Insurance. For more information on basic household 
functionality, see Applications Administration Guide.

Scenario for Households in Siebel 
Financial Services
These scenarios are examples of workflows performed by sales representatives and their managers 
in the insurance and healthcare industries. Your company may follow a different workflow according 
to its business requirements.

Household information supports sales and service decisions for segmentation and cross-selling. It 
also provides background information for the finance and insurance industries about a household and 
all of its contacts.

A sales representative uses the Household screen for identifying and capturing demographic and 
relationship information about the household and for reviewing policies and products associated with 
that household. From the Households screen, the sales representative creates a new household for 
a new customer. He then adds contacts to the household. 
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Some weeks later, the sales representative wants to review household information. He navigates to 
the My Households view and then selects the Insurance Summary view to review a list of contacts, 
service requests, policies and quotes, and claims associated with a household.

In this scenario, end users are the sales representatives who manage household information in the 
field. They enter and review information to:

■ Add a household

■ Add a contact to a household

■ View household summary information

■ View household relationships

■ View household policies

End-User Procedures for Households
The following end-user procedures are described in this section:

■ �Adding Households� on page 50

■ �Setting the Household Privacy Option� on page 50

■ �Associating Contacts with Households� on page 51

■ �Viewing Household Summaries� on page 51

■ �Using the Household Relationship Hierarchy� on page 52

Adding Households
End users can collect and manage information about a customer�s household. Households are added 
from the Households screen. For detailed information on how to add a household see Applications 
Administration Guide.

Setting the Household Privacy Option
United States law requires that financial institutions disclose their privacy policies regarding the 
sharing of non-public personal information with third parties and fair credit reporting that impacts 
the sharing of non-public personal information with affiliates. End users can specify a privacy level 
by making a selection from the Privacy Option field.

The Privacy Option field is for registering the privacy level requested by the household; it does not 
impact record visibility in any way. 

To set the privacy option for a household

1 Navigate to the Households screen > List view.

2 To specify a privacy level, scroll down to the Privacy Option field and select one of the following:
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■ Opt-In. Sharing of non-public personal information is allowed without restrictions.

■ Opt-Out - Affiliates. Sharing of non-public personal information with affiliates is not 
allowed.

■ Opt-Out - Third Party. Sharing of non-public personal information with third parties is not 
allowed.

■ Opt-Out - All Parties. Sharing of non-public personal information with any affiliate or third 
party is not allowed.

Associating Contacts with Households
Contacts are persons associated with a household. End users can specify one person in the household 
as the head of household and then identify the others as spouse, child, or dependent parent.

To add a contact to a household

1 Navigate to the Households screen > List view.

2 In the Households list, drill down on the household to which the contacts will be added.

3 Click the Contacts view tab.

4 In the Contacts list, click New to add a record.

5 In the Add Contacts dialog box, do one of the following:

■ Select an existing contact and click OK.

■ Perform a query to choose an existing contact. 

■ Select New to add a new contact.

The contact is associated with the household.

NOTE: In the Households screen, a contact�s address is his or her residential or personal 
address. In the Contact�s screen, a contact�s address is his or her work address. Household 
addresses can only be selected from among residential addresses.

Viewing Household Summaries
The Household Summary view provides a comprehensive view of the household�s relationship with 
an end user�s organization in an editable format. This view displays basic information about the 
household, contacts, financial accounts, and past or pending service requests. 

To view household summary information

1 Navigate to the Households screen > List view.

2 In the Households list, drill down on the household for which you wish to view summary 
information.
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3 Click the Summary view tab.

Using the Household Relationship 
Hierarchy
End users use the Household Relationship Hierarchy view to identify and capture key relationships 
for a household. This view features a graphical tree that provides a visual representation of a 
household�s relationships, including its natural relationships to the household contacts as well as 
custom-defined, ad-hoc relationships. 

Users can create custom-defined relationships between a household and any contact or organization. 
End users can record custom-defined relationships between any two entities in the adjacent Party 
Relationships list.

NOTE: The Relationship Hierarchy view is also available on the Contacts and Companies screens. For 
more information, see �Viewing Contact Relationship Hierarchies� on page 46 and �Viewing Company 
Relationship Hierarchies� on page 36.

To create a custom-defined relationship

1 Navigate to the Households screen > List view.

2 In the Households list, drill down on the household for which you wish to define relationships.

3 Click the Relationship Hierarchy view tab.
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4 In the Party Relationship list, add a record and complete the necessary fields. 

Some fields are described in the following table.

.

The newly defined relationship appears in the Relationship Hierarchy explorer.

Field Comments

Relationship Categorizes the relationship between the household and the other entity. 
Field has an LOV for custom-defined Relationship values. Pre-defined 
values include Reports To, Spouse, Child, Lawyer, Board Member, Primary 
Contact (Backup), Admin Assistant, Competitor, Referral, Service 
Provider, Investor, Wealth Management Rep, Related Subsidiary, Bank 
Attorney, Trustee Attorney, and Debtor Attorney. This LOV can be modified 
by the Siebel administrator. For more information, see �Configuring Lists 
of Values� on page 13.

Type Use this field to determine the type of entity with which you wish to 
establish a relationship. Defaults to Contact. Other values include 
Household, Organization, and Employee.

Value The value in this field is based on the Type field. For example, if Type 
equals Contact, then clicking the select button in Value field displays the 
Select Contact dialog box.
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7 Call Reports
Call reports are records of meetings and other conversations with clients, organizations, and 
individuals. Call reports are often required of employees for the following reasons:

■ Call reports are a means for new relationship managers to learn about the client and its history 
with the organization.

■ Call reports allow senior managers and product specialists associated with a certain client to keep 
up with the developments in the client relationship, even if they do not meet with the client on 
a regular basis.

■ Call reports provide a record of important and informal agreements. In the event that a failed 
financing transaction results in legal proceedings, these reports are an important component of 
the legal process.

Using the procedures given in this chapter, you will be able to perform the administrator tasks of 
viewing a chart of call reports and how to manage call report templates. End users use the Call 
Reports screen to add a new call report, create a call report distribution list, designate a report as 
private, and email or print call reports.

Siebel Insurance can provide notification of new call reports to designated individuals. For more 
information, see Siebel Business Process Designer Administration Guide.

Scenario for Call Reports
This scenario features sample tasks performed by an insurance agent and his manager. The scenario 
outlined in this section is based on the business requirements of the insurance industry. Your 
company may follow a different workflow according to its business requirements. 

After returning to the office following a successful meeting with the client, an insurance agent loads 
Siebel Insurance to complete his call report. The agent navigates back to his calendar and marks the 
meeting as Done. He then navigates to the Call Reports screen and enters a new call report to 
document the meeting. In the Report Detail view, he types a brief log of the meeting and adds the 
names of contacts and employees who participated.

Upon completing his report, the insurance agent turns to the action items that resulted from the 
meeting. First, he needs to send an email to a fellow employee to tell her about the meeting. He uses 
the Email Report button on the Call Report form to accomplish this task. 

Next, he remembers that he promised to include the client on the invitation list for the upcoming 
Charity Ball, so he adds an action item on the Call Reports Action Items view tab. He does this by 
clicking Add Action Items on the Call Report form. After he enters his action item, along with several 
others, he assigns them to members of his team for follow-up. 

The insurance agent�s boss is also a member of the client team. When she arrives in the office the 
next day and loads Siebel Insurance, she reviews the new call reports on the Call Reports screen, 
reading about the meeting details and notes. 
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In this scenario, managers or Siebel administrators can view graphical representations of their call 
reports call, volume analysis of their own calls, their team�s calls, or all call reports in Siebel 
Insurance.

The end users are insurance agents who create call reports to record their meetings and activities. 
They enter information to:

■ Create new call reports 

■ Create call report distribution lists

■ Create call report action items

■ Attach related documents

■ Specify a call report as private

■ Review and add additional notes or comments

■ Email or print call reports

Administrator Procedures for Call 
Reports
The following administrator procedures are described in this section:

■ �Viewing Call Report Charts� on page 56

■ �Activating the New Call Report Workflow� on page 57

■ �Managing Call Report Templates� on page 58

Viewing Call Report Charts
As a manager or Siebel administrator, you can use the Call Report Charts view for call volume 
analysis of your own calls, your team�s calls, or all call reports in Siebel Insurance. Using this view, 
you can analyze call volume and call types by employee and by customer to determine which clients 
are receiving the most service.

To view a chart for your call reports

1 Navigate to the Call Reports screen > Call Report List view.

2 From the visibility filter, select one of the following:

■ My Call Reports

■ My Team�s Call Reports

■ All Call Reports

The view selected returns an appropriate set of call report records to be analyzed.
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3 Click the Charts link on the link bar.

The chart reflects only those call report records in the current query; that is, those records listed 
in the Call Reports list above the chart.

4 From the lower Show drop-down list, select one of the following chart types:

NOTE: Place your cursor over any chart segment to reveal additional information about that 
segment. Click a segment to drill down and refocus on just the call reports in that segment.

Activating the New Call Report Workflow
When activated, the New Call Report Workflow allows end users to create call report records 
automatically from the Contacts, Companies, Activities, and Opportunities screens. After the 
administrator activates the New Call Report Workflow, end users will see the New Call Report icon in 
the upper-left corner of those screens.

To activate the New Call Report Workflow

1 Navigate to Site Map > Administration - Business Process > Workflow Deployment.

2 In the Repository Workflow Processes list, query for the New Call Report Workflow record.

3 Click the Activate button at the top of the list to activate this workflow process.

When activated, the definition is written to the run-time tables and appears in the Active 
Workflow Processes view.

To use the New Call Report feature once activated, end users can do one of the following: 

■ Click the icon

■ Choose File > Auto > Call Report from the application-level menu 

Chart Comments

Call Type Analysis A breakdown of all selected call reports by Call Type.

Call Volume Analysis Charts the number of calls per month, quarter, or year.

Call Volume by 
Employee

Charts the number of calls per month, quarter, or year, per 
employee.

Company Calling 
Analysis

Charts the number of calls per company.

Employee Calling 
Analysis

Charts the number of calls per company, by employee.
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■ Use the short cut key Alt+P.

NOTE: The New Call Report Workflow uses the Data Transfer Utility business service to transfer fields 
from one view to another. To modify the New Call Report Workflow so that it is available from more 
screens or to populate more fields when moving from one screen to the next, see Siebel Finance 
Guide for details on the Data Transfer Utilities business service. The current Data Map Objects used 
for the New Call Report in the Data Transfer Utility business service include: New Call Report - 
Account, New Call Report - Activity, New Call Report - Contact, and New Call Report - Opportunity. 

Managing Call Report Templates
Call reports can be emailed. Emailed call reports, like other communications in Siebel applications, 
use templates to automatically format information in a message that can be sent as an email. When 
you email a call report, Siebel Insurance uses the Call Report Email template to populate the email 
message. 

For more information on configuring communication templates, see Siebel Communications Server 
Administration Guide.

To view or change the call report email template 

1 Navigate to Site Map > Administration - Communications > All Templates view. 

2 In the Templates list, query for the template named Call Report Email.

3 Review or change the call report in the Call Report Email form.

Siebel Insurance provides additional syntax for customizing message templates, offering a way to 
embed multi-value fields within the body of the message templates. As an example of this syntax, 
examine the template text for the Call Report Email template. 

End-User Procedures for Call Reports
The following end-user procedures are described in this section:

■ �Adding Call Reports� on page 58

■ �Creating Call Report Distribution Lists� on page 60

■ �Associating Action Items, Notes, and Attachments with Call Reports� on page 60

■ �Setting the Call Report Privacy Flag� on page 61

■ �Emailing and Printing Call Reports� on page 61

Adding Call Reports
End users add call reports to create a record of meetings and other conversations with clients, 
organizations, and individuals.
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To add a call report

1 Navigate to the Call Reports screen > Call Report List view.

2 In the Call Report form, add a record and complete the necessary fields. 

Some fields are described in the following table.

NOTE: In the Call Reports list, the New flag is a calculated field and appears checked for five 
days after the creation of a call report. Your systems administrator can change this setting. 

3 In the Call Reports list, drill down on the Description hyperlink to navigate to the Report Detail 
view.

4 In the Call Report form, enter detailed information about the call. Information you enter here 
appears in emailed or printed call reports.

Field Comments

Associated 
Activity

The activity that is the subject of the call report; each call report can have 
only one associated activity. Selection of the associated activity is 
governed by the following constraints if those fields are populated:

■ Same Company ID

■ Same Primary Opportunity ID

■ Same Primary Contact ID

Contacts Enter the participating contacts who were at the meeting. Designate a 
primary contact if desired, otherwise the first contact selected will be 
defaulted as the primary. Entries appear in the Report Detail view and on 
the printed Call Report.

Description A summary description of the call report; enter a more detailed report in 
the Report Detail view.

Distribution List additional employees from your organization who should receive the 
Call Report, but should not appear on the list of participants. The call 
report creator and all Employee Participants are automatically placed on 
the distribution list.

Employees List employees from your organization who participated in the call. Entries 
appear in the Report Detail view and on the printed Call Report. The call 
report creator is automatically listed as a participant.

Opportunity Associate an opportunity with the call report. You can view all call reports 
associated with any given opportunity from the Opportunities screen.

Type The LOV type for this field is FINCORP_CALLRPT_CONTACT_TYPE.
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Creating Call Report Distribution Lists
A distribution list is the list of contacts who need to know what is happening with a particular client. 
Usually, it is the coverage team for the client, plus any additional employee participants. The 
application automatically places the call report creator and each employee participant on the 
distribution list. For other employees, such as the coverage team, to receive a call report, end users 
must manually add them to the distribution list.

When end users use the call report Email Report feature, the distribution list controls who receives 
the report. The call report Print Report function and the Send Email function, both available through 
the application-level File menu (F9), are not affected by the distribution list.

To create a distribution list

1 Navigate to the Call Reports screen > Call Report List view.

2 In the Call Reports list, drill down on the call report for which to create a distribution list.

3 In the Distribution field, click the select button.

4 In the Employees dialog box, select one or more employees to add to the distribution list and 
click Add.

The selected name or names are added to the distribution list.

Associating Action Items, Notes, and 
Attachments with Call Reports
After an end user has added a call report, they can associate it with action items, notes, and 
attachments.

NOTE: Call report attachments, like the attachments for other activities, are stored in the 
S_ACTIVITY_ATT table. 

To associate action items, notes, and attachments

1 Navigate to the Call Reports screen > Call Report List view.

2 In the Call Reports list, drill down on the desired call report.

3 To add notes or action items to the call report, click the appropriate view tab in the Call Report 
form:

■ Notes. To add notes or comments.

■ Action Items. To add an action item.

4 To attach external documents to a call report, click the Attachments view tab.

5 In the Attachments list, add a record and choose a file or select a URL to attach.
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Setting the Call Report Privacy Flag
Certain call reports may contain highly sensitive or confidential information about a given company 
or opportunity. Users can designate certain calls as private by clicking the Private check box in the 
form or list of the call report. After a call report is marked private, only those on the distribution list 
have access to it. For more information on the distribution list, see �Creating Call Report Distribution 
Lists� on page 60.

To set a privacy flag

1 Navigate to the Call Reports screen > Call Report List view.

2 In the Call Reports list, select the desired call report click the Private field.

The call report is now categorized as private. Only the employees on the distribution list can 
access it.

Emailing and Printing Call Reports
Call reports can be emailed or printed for distribution and record keeping. A call report must be 
submitted before it can be distributed.

To submit a call report

1 Navigate to the Call Reports screen > Call Report List view.

2 In the Call Reports list, select the call report to submit.

3 In the Call Report form, select Submitted from the drop-down list.

To email or print a call report

1 Navigate to the Call Reports screen > Call Report List view.

2 In the Call Reports list, drill down on the call report to email or print.

3 Click the Report Detail view tab.

4 In the Call Report form, do one of the following:

■ To email the report, click Email Report.

The report is automatically emailed to everyone on the distribution list.

■ To print the report, click the toolbar Reports icon. 

In the Reports dialog box, select Summary or Detail and click Run.
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8 Group Pensions
Siebel Insurance provides support for group pensions and is designed to meet the needs of sales and 
service professionals, managers, and pension administrators. Using the Group Pensions screen, end 
users can manage private group pensions, including defined contribution plans, such as 401(k) plans 
and occupational group pensions, and defined benefit plans. 

Using the procedures given in this chapter, users can define group pension plans, plan classes, plan 
eligibility rules, and plan funding vehicles. Once a group pension plan is defined, users can track 
eligible and enrolled participants, participant contribution and investment allocations, and participant 
beneficiary information.

You can save time and reduce keystrokes by using a workflow to automate steps that are repeatedly 
performed by end users. For more information, see Siebel Business Process Designer Administration 
Guide.

Scenario for Creating a Company 401K 
Plan
The following business scenario features sample tasks performed by a pension administrator. Your 
company may follow a different workflow according to its business requirements. 

A pension administrator navigates to the Group Pension Product Administration view to define a new 
group pension product and investment options for plan participants. She then creates a new 401(k) 
retirement plan and enters all the basic plan information. In this instance, she defines one class, 
enters the plan eligibility rules, and specifies the key contacts for the plan.

A week later, the administrator updates information for the 401(k) retirement plan participants. First, 
she imports a list of eligible participants. Then, she enrolls 10 new participants, specifying each 
employee�s contribution amount, the employer match, and the selected fund allocations.

In this scenario, the end user is a pension administrator who uses the Group Pensions screen to:

■ Define a group pension product and specify pension plan investment options

■ Define a group pension plan, including participant classes, eligibility rules, and key group pension 
plan contacts

■ Add eligible plan members

■ Enroll group pension plan participants and record participant beneficiary information
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Group Pension Sample Tasks
Figure 2 illustrates sample tasks that end users typically perform when managing group pensions.

Managing Group Pension Plans
Managing group pension plans involves the following procedures:

■ �Defining Group Pension Products� on page 64

■ �Defining Group Pension Plans� on page 65

■ �Administering Group Pension Plans� on page 67

Defining Group Pension Products
Before end users create an actual group pension plan, the product administrator must first define a 
group pension product and specify investment options for plan participants.

To define a group pension product

1 Navigate to the Group Pensions screen > Group Pensions Administration List view.

2 In the Products list, add a record and complete the necessary fields. 

3 In the Product Name field, enter a name for this group pension product.

Figure 2. Group Pension Sample Tasks
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4 In the Category field, select Pension.

To define funding vehicles for a group pension product

1 Navigate to the Group Pensions screen > Group Pensions Administration List view.

2 In the Product list, select a group pension product.

3 In the Funding Vehicles list, add a record and complete the necessary fields. 

4 In the Name field, select the funds and investments available on this plan.

5 In the Effective Date field, specify the date this plan will become available within the system.

Once users have defined a group pension product and funding vehicles, the next step is to create a 
group pension plan for an account. 

Defining Group Pension Plans
To define a group pension plan, end users must perform the following steps:

■ Define a group pension plan. For more information, see �To define a group pension plan� on 
page 65.

■ Specify plan rules. End users use the Rules view tab to define the types of rules that govern 
the selected group pension plan. For more information, see �To specify plan rules� on page 66.

■ Define participant classes. End users define different groups of plan participants in the Classes 
view tab. For more information, see �To define participant classes for plan participants� on page 66.

■ Record key plan contacts. End users use the Contacts view tab to define key contacts 
associated with the selected plan. These contacts are not plan participants, but consist of key 
individuals associated with the selected plan such as a plan administrator, trustee, or investment 
committee member. For more information, see �To record key group pension plan contacts� on 
page 67.

■ Enter billing information. End users use the Bill To view tab to specify high-level payment 
information, such as payment frequency and a billing address. For more information, see �To 
enter billing information� on page 67.

To define a group pension plan

1 Navigate to the Group Pensions screen > Group Pensions List view.
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2 In the lower form, add a record and complete the necessary fields.

Some fields are described in the following table.

To specify plan rules

1 Navigate to the Group Pensions screen.

2 In the Group Pensions list, select a group pension plan and drill down on the plan # link.

3 Click the Rules view tab.

4 In the Rules form, complete the necessary fields.

To define participant classes for plan participants

1 Navigate to the Group Pensions screen.

2 In the Group Pensions list, select a group pension plan and drill down on the plan # link.

3 Click the Classes view tab.

4 In the Classes list, add a record and complete the necessary fields.

Field Comments

Plan Sponsor A company or account that has a group pension plan associated with it 
or a company or account that provides a group pension for a group of 
people. For more information on adding additional companies, see 
�Adding Companies and Investors� on page 31.

Name The group pension product defined in the Group Pension Product 
Administration view. 

For more information on defining group pension products, see �To define 
a group pension product� on page 64.

Type The type of group pension plan. Options include:

■ Defined Benefit. Group pension plan that defines the amount of the 
benefit a plan participant will receive upon retirement.

■ Defined Contribution. Group pension plan that describes the plan 
sponsor's annual contribution to the plan on behalf of each plan 
participant. 

Sub Type Further defines the type of group pension plan being created. Available 
values are based on the Type field selection.

If the Type is Defined Benefit, available options include Final Salary and 
Average Salary.

If the Type is Defined Contribution, available options include 401(k), 
403(b), Group Occupational Pension, Group Personal Pension, and Group 
Stakeholder Pension (UK-specific).
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5 If this is an employer-sponsored plan, enter the appropriate percentage in the Employer Match% 
field.

To record key group pension plan contacts

1 Navigate to the Group Pensions screen.

2 In the Group Pensions list, select a group pension plan and drill down on the plan # link.

3 Click the Contacts view tab.

4 In the Contact list, add a record and complete the necessary fields.

5 In the Contact Role field, select one of the following:

■ Administrator

■ Investment Committee

■ Trustee

To enter billing information

1 Navigate to the Group Pensions screen.

2 In the Group Pensions list, select a group pension plan and drill down on the plan # link.

3 Click the Bill To view tab.

4 In the Pay Plans list, create the appropriate number of pay plans by adding a record for each plan 
and completing the necessary fields.

5 Scroll down to the lower applet and enter the required information to complete the payment 
information.

Administering Group Pension Plans
End users administer group pension plans by performing the following tasks:

■ View available plan funds and investments. End users view which funds and investments are 
available within a specific group pension plan in the Funding Vehicles view tab. For more 
information, see �To view the funds and investments available within a group pension plan� on 
page 68.

■ Add eligible plan members. End users can track individuals who are eligible to participate in 
a group pension plan in the Eligible Members view tab. For more information, see �To add eligible 
plan members� on page 68.

■ Create service requests to track plan administration. End users can use the Service 
Requests view tab to track general plan administration activities including account value 
inquiries, changes in participant contributions, and updates to participant contact information. 
Users can also use this view to track changes to the features and benefits of a specific plan. For 
more information, see �To create a service request associated with a group pension plan� on 
page 68.
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■ Enroll group pension plan participants. End users enroll new group pension plan participants 
in the Participants view tab. For more information, see �To enroll new participants in a group 
pension plan� on page 68.

■ Record beneficiary information. End users record beneficiary information for plan participants 
in the Beneficiary view tab. For more information, see �To record participant beneficiary 
information� on page 69.

■ Create activities and notes associated with a group pension plan. For more information, 
see �To create an activity associated with a group pension plan� on page 69 and �To create a note 
associated with a group pension plan� on page 69.

For more information on defining funding vehicles, see �To define funding vehicles for a group pension 
product� on page 65.

To view the funds and investments available within a group pension plan

1 Navigate to the Group Pensions screen > Group Pension List view.

2 In the Group Pensions list, select a group pension plan and drill down on the plan # link.

3 Click the Funding Vehicles view tab.

To add eligible plan members

1 Navigate to the Group Pensions screen > Group Pension List view.

2 In the Group Pensions list, select a group pension plan and drill down on the plan # link.

3 Click the Eligible Members view tab.

4 In the Participants list, add a record and complete the necessary fields.

To create a service request associated with a group pension plan

1 Navigate to the Group Pensions screen > Group Pension List view.

2 In the Group Pensions list, select a group pension plan and drill down on the plan # link.

3 Click the Service Requests view tab.

4 In the Service Requests list, add a record and complete the necessary fields.

5 To add further information about the service request drill down on the SR # link.

To enroll new participants in a group pension plan

1 Navigate to the Group Pensions screen > Group Pension List view.

2 In the Group Pensions list, select a group pension plan and drill down on the plan # link.

3 Click the Participants view tab.
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4 In the Participants list, add a record and complete the necessary fields.

NOTE: In order for Siebel Insurance to automatically populate the Employer Match % field in the 
Participants view tab, you must enter a value in the Class field.

5 In the Allocations form, add a record for each fund or investment option. Select the appropriate 
funds and investments options from the Pick Funding Vehicle list.

To record participant beneficiary information

1 Navigate to the Group Pensions screen > Group Pension List view.

2 In the Group Pensions list, select a group pension plan and drill down on the plan # link.

3 Click the Beneficiary view tab.

4 In the Participants list, select a participant. 

5 In the Beneficiary list, add a record and complete the necessary fields.

NOTE: Make sure all the values entered in the % field equal 100%.

For more information on adding participants, see �To enroll new participants in a group pension plan� 
on page 68.

To create an activity associated with a group pension plan

1 Navigate to the Group Pensions screen > Group Pension List view.

2 In the Group Pensions list, select a group pension plan and drill down on the plan # link.

3 Click the Activities view tab.

4 In the Activities list, add a record and complete the necessary fields.

To create a note associated with a group pension plan

1 Navigate to the Group Pensions screen > Group Pension List view.

2 In the Group Pensions list, select a group pension plan and drill down on the plan # link.

3 Click the Notes view tab.

4 In the Notes list, add a record and complete the necessary fields.
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9 Auto Policies
In Siebel Insurance, a quote is a policy that has not been issued. An automobile insurance policy 
quote has one or more insured drivers, one or more insured vehicles, and one set of coverages for 
those vehicles and drivers. Each variation of these rating and risk evaluation (underwriting) variables 
is represented in Siebel Insurance by a separate quote. Because a new quote is generated for each 
combination of variables that a customer inquires about, multiple quotes typically are generated for 
customers before they choose and purchase a policy. 

The Auto Policies screen allows end users to create and manage automobile insurance policies. End 
users can issue a quote for a new policy or for a change in an existing policy. Administrators can add 
auto coverage and coverage values in the Insurance Administration views.

For more information on views common to all policy screens, see �Common Policy Views� on page 93.

Scenario for Auto Policies
This scenario features sample tasks performed by a licensed sales representative. Your company may 
follow a different workflow according to its business requirements.

In this scenario, a licensed sales representative for an auto insurance company is on the phone with 
a prospective customer.

She uses the Quick Quote view to prompt the customer for enough information to provide an initial 
quote. Then, she adds underwriting information and runs an underwriting report to obtain the rest 
of the information she needs. Next, she enters information about vehicle coverages and value. Then 
she adds adjustments for policy discounts and feeds the revised data into the external rating 
calculator to view the resulting premiums. She gives the prospect a verbal quote and ends the 
conversation. 

The next day, she receives an email message that the prospect has called back and will probably 
purchase a policy, but requires a new quote with a $250 deductible instead of $100.

During the second call, the prospect confirms the intent to purchase the quoted policy. The quote 
now needs to be prepared for eventual contract issuance. This includes collecting information about 
any parties that hold liens against the insured vehicles and determining billing and payment 
arrangements. The sales representative follows the procedures implemented by her company to 
submit the policy for issuance and billing.

In this scenario, end users are the sales representatives who manage auto policy information. They 
enter information to:

■ Provide auto insurance policy quotes

■ Add underwriting information 

■ Order underwriting reports

■ Add the appropriate discounts
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■ Add vehicles or drivers to a policy

■ Set up payment plans

Administrator Procedures for Auto 
Policies
The following administrator procedure is described in this section:

■ �Adding Auto Coverages and Coverage Values� on page 72

NOTE: Only those users with the required administrative responsibilities, such as Siebel 
administrators, can change entries in the Insurance Administration screen.

Adding Auto Coverages and Coverage 
Values
The Administration - Insurance view allows you to add and make changes to auto coverages and auto 
coverage values. You can use the existing fields to define the default limits and deductibles of auto 
coverages, or you can add more fields using Siebel Tools. For more information, see Configuring 
Siebel eBusiness Applications.

To add an auto coverage and coverage value

1 Navigate to Site Map > Administration - Insurance > Auto Coverages.

2 In the Coverage Administration list, add a record and complete the necessary fields.

3 Scroll down to the Coverage Values list.

4 In the Coverage Value list, add a record and complete the necessary fields.

End-User Procedures for Auto Policies
The following end-user procedures are described in this section:

■ �Providing Quotes� on page 73

■ �Adding Underwriting Information� on page 75

■ �Ordering Underwriting Reports� on page 75

■ �Adding Discounts� on page 74

■ �Adding Vehicles or Drivers to Policies� on page 74

■ �Setting Up Payment Plans� on page 74
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Providing Quotes
In Siebel Insurance, a quote is a policy that has not been issued. End users can provide a quote for 
a new policy or for a change to an existing policy. The Quick Quote view provides a faster way to 
gather basic policy and rating information. The information collected through the Quick Quote view 
represents the minimum rating information needed to create an initial premium estimate.

To provide an auto insurance policy quote

1 Navigate to the Auto Policies screen.

2 Create a new policy, or select an existing policy, and drill down on the policy #.

3 Click the Quick Quote view tab.

4 In the Vehicles list, add a record and complete the necessary fields.

5 In the Drivers list, add a record.

6 In the Add Drivers dialog box, perform one of the following tasks:

■ To choose an existing record, select a record and click OK.

■ To add a new record, click New and complete the fields.

NOTE: When you add a driver with a Primary designation, the application automatically 
populates the Primary field in the Policy/Quote form.

7 Click the Rate Model view tab.

Coverages might be defaulted to a standard set (through configuration) or manipulated through 
the Rate Model view to further refine the quote. You can collect additional data to aid in the 
underwriting and administration of the quote.

8 In the Vehicle Coverages list, add a record and select coverages and values.

NOTE: You can manually add premium amounts or configure your Siebel application to add a 
Rate button that activates the software program your company uses to rate policies.

End users can view a summary of all vehicles, coverages, and premiums associated with a policy in 
the Multi Vehicle Rate Model view tab. The information that appears on this view is a different 
presentation of information entered in the Rate Model view.

To view a summary of all vehicles, coverages, and premiums associated with a policy

1 Navigate to the Auto Policies screen.

2 In the Policies/Quotes list, drill down on the desired policy.

3 Click the Multi Vehicle Rate Model view tab.

■ Click Next Vehicle Set to view additional vehicles that do not display. 

■ Click Prior Vehicle Set to return the previous view.
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Adding Discounts
After end users create a quote or policy, they can add policy, driver, and vehicle discounts to the 
policy.

To add a discount

1 Navigate to the Auto Policies screen.

2 In the Policies/Quotes list, drill down on the desired policy.

3 Click the Discounts view tab.

4 In the appropriate list, add a record and complete the necessary fields:

■ Policy Discounts. To add policy discounts such as long-term customer discounts.

■ Driver Discounts. To add driver discounts such as good driver discounts.

■ Vehicle Discounts. To add vehicle discounts such as anti-theft discounts.

Adding Vehicles or Drivers to Policies
End users can add vehicles or drivers to existing policies.

To add a vehicle or driver to a policy

1 Navigate to the Auto Policies screen.

2 In the Policies/Quotes list, drill down on the desired policy.

3 Click the Quick Quote view tab.

4 To add a driver, scroll down to the Drivers list, add a record, and complete the necessary fields.

5 To add a vehicle, scroll down to the Vehicles list, add a record, and complete the necessary fields.

Setting Up Payment Plans
End users can set up payment plans, including details about payment methods, for auto insurance 
policies.

To set up a payment plan for an auto policy

1 Navigate to the Auto Policies screen.

2 In the Policies/Quotes list, drill down on the desired policy.

3 Click the Payment Plans view tab.

4 In the Payment Plans list, add a record and complete the necessary fields.
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Adding Underwriting Information
After end users provide a quote or accept an application for an auto policy, they can add information 
for use in ordering underwriting reports for the drivers and vehicles associated with the policy.

To add underwriting information

1 Navigate to the Auto Policies screen.

2 In the Policies/Quotes list, drill down on the desired policy.

3 Click the appropriate view tab:

■ Underwriting. To query for prior insurance history and to add prior insurance history, prior 
claims, or residence information.

■ Accidents/Violations. Use the Accidents/Violations list to add information about each 
driver�s accidents and violations.

NOTE: The lists and forms that appear depend on the type of vehicle you select.

4 Add a record in the selected list or form and complete the necessary fields.

Ordering Underwriting Reports
After end users add the necessary policy, driver, or vehicle information, they can order underwriting 
reports for a policy. Examples of underwriting reports are motor vehicle, credit bureau, or loss history 
reports.

To order an underwriting report

1 Navigate to the Auto Policies screen.

2 In the Policies/Quotes list, drill down on the desired policy.

3 Click the Underwriting Reports view tab.

4 In the Underwriting Reports list, add a record and complete the necessary fields.

5 Use the procedures developed by your company to submit the order.

NOTE: You can configure your Siebel application to add an Order button that activates the 
software program your company uses to submit orders for underwriting reports.
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10 Claims
Siebel Personal Lines Claims allows agents, call center representatives, and mobile claims adjusters 
to capture notice of loss information, to view claim information and activities, and to link claims to 
customer and policy information. Incident and claim information can be made across multiple 
business units including claims, policy servicing, sales, and underwriting, presenting an integrated 
view of the customer.

Claims management is an important part of service interactions with insurance companies. 
Therefore, Siebel claims management can be integrated with other software components, such as 
legacy claims management systems, to provide an integrated solution.

End users can use the Claims screen to open and track claims, as well as to track service requests 
and other activities associated with claims.

Scenario for Opening and Managing a 
Claim
This scenario features sample tasks performed by a claims representative. Your company may follow 
a different workflow according to its business requirements.

A claims representative for a property insurance company is on the phone with a policy holder whose 
home was burglarized. To report this first notice of loss, the representative opens a claims file in 
Siebel Insurance by navigating to the Claims screen and creating a new Claims record. He enters the 
loss date and selects a Policy effective at the time of loss. The representative then moves on to the 
Loss Description view to capture additional details about the burglary.

Next, he creates a detailed list of the lost insured items in the Insured Property view. Then, he uses 
Police And Fire Reports view to initiate an order for a policy report on the burglary. Because heirloom 
jewelry was among the property that was stolen, he goes to the Appraisals view to document the 
value of the stolen property. Finally, he documents the coverages for the lost items. 

During the next few weeks, he uses other views to track the adjustment process, including reserving 
and recoveries (subrogation or salvage). After the claim is settled, he adds payment details.

In this scenario, end users are claims representatives. They enter information to:

■ Create a loss claim and record details about it

■ Associates the loss with a contact

■ Create a list, record the worth, and the coverages for the lost insured items

■ Record any police or fire reports, if applicable

■ Track the adjustment process and record payment details
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Administrator Procedures for Claims
The following administrator topics are presented in this section:

■ �About Siebel Insurance eService Claims Center Locators� on page 78

■ �Setting up Siebel Insurance eService Claims Center Locators� on page 78

About Siebel Insurance eService Claims 
Center Locators
The Contact Us applet on the Siebel Insurance eService home page has a Locate Nearby Claims 
Centers hyperlink. When users with the role of Insurance Member click this link, an applet opens in 
which they can perform a parametric search using location attributes that they select from drop-
down lists. For more information on Siebel Insurance eService, see Siebel eService Administration 
Guide Addendum for Industry Applications.

Setting up Siebel Insurance eService 
Claims Center Locators
To set up Claims Centers Locator functionality, administrators must complete the following tasks:

■ Import the geocode data for their region

■ Enter claim center locations

■ Assign longitudes and latitudes to claim center locations

Geocode Data
The geocode data is used to reference your region. Geocode data for the U.S. geographical region is 
included in every licensed copy of Siebel Insurance. For information on importing geocode data, see 
Siebel eService Administration Guide. 

Entering Claim Center Location
The claim center information is matched with locations entered by end users when they perform a 
search to locate a branch. Administrators can use the Sites screen to enter claim center location 
information.

To enter claim center location information

1 Navigate to Site Map > Administration - Marketing > Sites.

2 In the Sites list, add a record.

3 In the Sites form:

a In the Name field, enter the name of this claim center.
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b In the Type field, select Claim Center.

c In the Address field, enter the address for this claim center.

d Complete the necessary fields. 

4 To add a service for a site, scroll down to the Site Services list, add a record and complete the 
necessary fields.

5 To add hours of operation, add a record in the Hours Of Operation list, and complete the 
necessary fields.

Assign a Longitude and a Latitude
The Siebel Insurance Claim Center Locator searches for claim centers using latitude and longitude. 
If you do not know the latitude and longitude, leave those fields blank. If the City, State, Zip Code, 
and Country fields are correct, the latitude and longitude values are automatically generated when 
you save the record.

NOTE: The latitude and longitude values will not generate if any one value in the City, State, Zip 
Code, or Country fields is incorrect. For example, if the ZIP Code is incorrect, you will receive an 
error message. To correct this problem, navigate to the Application Administration, ZIP Code 
Administration view and make sure the Geo values for that city, state, and ZIP Code combination has 
been loaded. For more information, see Siebel eService Administration Guide.

To add a new center to the Claim Center Locator

1 Navigate to Site Map > Administration - Application > Branch Locator.

2 In the More Info form, add a record and complete the necessary fields.

3 In the Name field, enter a name for the branch.

4 In the Division field, select a site.

For more information on adding a site, see �To enter claim center location information� on page 78.

When the record is saved, the application automatically populates the Latitude and Longitude 
fields. 

End-User Procedures for Claims
The following end-user procedures are described in this section:

■ �Creating First Notices of Loss� on page 80

■ �Associating Contacts with Losses� on page 80

■ �Recording Insured and Adverse Claimant Property Details� on page 81

■ �Tracking Demands for Payment� on page 82

■ �Tracking Appraisal Information� on page 82

■ �Managing Recovery Information� on page 82
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■ �Tracking Police and Fire Reports� on page 83

■ �Issuing a Settlement Payment� on page 83

Creating First Notices of Loss
When end users create a first notice of loss, they add basic loss information and link a policy to the 
loss.

To create a first notice of loss

1 Navigate to the Claims screen.

2 In the Claims list, add a record and complete the necessary fields.

3 Drill down on the Claim # hyperlink.

4 Click the Loss Description view tab.

5 In the Claim Loss Description form, complete the necessary fields.

NOTE: In the Claim form, the list of codes in the Catastrophe Code field drop-down is defined as a 
List of Values, where Type=INS_CATASTROPHE_CODE.

Associating Contacts with Losses
To associate a contact with a loss, end users link the loss to a contact.

To associate a contact with a loss

1 Navigate to the Claims screen.

2 In the Claims list, drill down on the desired claim.

3 Click the Contacts view tab.

4 In the Contacts list, add a record

5 In the Add Contacts dialog box, do one of the following:

■ Select a record and click OK.

■ Click New to add a new record and complete the necessary fields.

6 Scroll down to the Contact form and complete the necessary fields.

7 Repeat Step 4 through Step 6 for each contact you want to add to the claim.
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Recording Insured and Adverse 
Claimant Property Details
Once they have created a claim, end users record details about properties involved in a claim using 
the following Claims views:

■ Insured Property. Track details about the insured property in a claim.

■ Adverse Claimant Property. Track details about claims or damages filed against the policy 
holder.

To record insured property information

1 Navigate to the Claims screen.

2 In the Claims list, drill down on the desired claim. 

3 Click the Insured Property view tab.

4 In the Insured Property list, add a record for each insured property involved in the claim.

5 In the Sequence # field, click the select button and select the insured property from the Pick 
Insured Property dialog box.

Many insurance companies break down claims into subcomponents called claim elements. By 
subdividing claims in this way, insurers can delegate the management of these subcomponents 
to specific groups within their company according to their business rules. For more information 
on claim elements, see �Managing Losses Using Claim Elements� on page 84.

6 In the Claim Elements # field, select a claim element, if applicable.

The type of property selected in the Insured Property list determines whether the application 
displays the Insured Vehicle Detail form or Insured Property Detail form.

7 In the form that appears, complete the necessary fields.

To record adverse claimant property information

1 Navigate to the Claims screen.

2 In the Claims list, drill down on a claim. 

3 Click the Adverse Claimant Property view tab.

4 In the Adverse Claimants list, add a record for each claimant.

5 In the Adverse Claimant Property list, add a record for each property.

6 In the Property Type field, select Auto or Property.

Many insurance companies break down claims into subcomponents called claim elements. By 
subdividing claims in this way, insurers can delegate the management of these subcomponents 
to specific groups within their company according to their business rules. For more information 
on claim elements, see �Managing Losses Using Claim Elements� on page 84.
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7 In the Claim Elements # field, select a claim element, if applicable.

The Property Type you select determines whether the application displays the Vehicle Detail or 
Property Detail form.

8 In the form that appears, complete the necessary fields.

Tracking Demands for Payment
End users use the Bills view to record demands for payment associated with a claim.

To record demands for payment

1 Navigate to the Claims screen.

2 In the Claims list, drill down on a claim.

3 Click the Bills view tab.

4 In the Bills list, add a record and complete the necessary fields.

For more information on claim elements, see �Managing Losses Using Claim Elements� on page 84.

5 In the Attachments list, attach an electronic version or image of the bill.

Tracking Appraisal Information
End users use the Appraisals view to store appraisal information such as repair estimates or property 
value estimates.

To record appraisal details

1 Navigate to the Claims screen.

2 In the Claims list, drill down on a claim.

3 Click the Appraisals view tab.

4 In the Appraisals list, add a record and complete the necessary fields.

For more information on claim elements, see �Managing Losses Using Claim Elements� on page 84.

5 In the Attachments list, attach an electronic version or image of the appraisal. 

Managing Recovery Information
End users use the Recoveries view to track information regarding salvage and subrogation activities. 
Salvage occurs when the insurer takes ownership of the damaged property after the claim has been 
settled. Subrogration refers to sections of a property insurance or liability insurance policies that give 
the insurer the right to take legal action against the third party responsible for the loss.
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To record salvage and subrogation details

1 Navigate to the Claims screen.

2 In the Claims list, drill down on a claim.

3 Click the Recoveries view tab.

4 In the Recoveries list, add a record for each recovery item associated with the claim and complete 
the necessary fields.

5 In the Recovery Analysis form, complete the necessary fields.

Some fields are described in the following table.

Tracking Police and Fire Reports
End users can use the Police And Fire Reports view to collect and manage police and fire report 
information.

To add police and fire report information

1 Navigate to the Claims screen.

2 In the Claims list, drill down on a claim.

3 Click the Police And Fire Reports view tab.

4 In the Police/Fire Reports Detail list or form, add a record, and complete the necessary fields.

Issuing a Settlement Payment
End users use the Payments view tab to issue a settlement payment.

To issue a settlement payment

1 Navigate to the Claims screen.

2 In the Claims list, drill down on a claim.

3 Click the Payments view tab.

4 In the Payments list, add a record and complete the necessary fields.

NOTE: You can configure your Siebel application to connect to the system your company uses to 
produce a draft or check to pay the claim. For more information, see �Integration� on page 125.

Field Comments

Potential The first estimate of the property value.

Total Recovery The actual property value.
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Managing Losses Using Claim Elements
Many insurance companies break down claims into subcomponents called claim elements. By 
subdividing claims in this way, insurers can delegate the management of these subcomponents to 
specific groups within their company according to their business rules.

To manage a loss using claim elements, end users would:

■ Create a new first notice of loss. (See �To create a first notice of loss� on page 80.)

■ Define new claim coverages and claim elements. Each claim coverage can contains multiple claim 
elements. (See �To define new claims coverages and claim elements� on page 84.)

■ Record details specific to a claim element. (See �To add claim element details� on page 84.)

To define new claims coverages and claim elements

1 Navigate to the Claims screen.

2 In the Claims list, drill down on a claim. 

3 Click the Assignments/Reserves view tab.

4 In the Claims Coverages list, add a record and complete the necessary fields.

5 Scroll down to the Claims Elements list.

6 In the Claims Elements list, add a record and complete the necessary fields.

7 Repeat Step 4 through Step 6 for each coverage involved in the loss.

To add claim element details

1 Navigate to the Claim Elements screen.

2 In the Claim Elements list, drill down on a claim. 

3 Select the appropriate view tab to add details specific to the currently selected claim elements. 

NOTE: The view tabs on the Claim Elements screen function identically to those on the Claims 
screen.
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This chapter is about working with life and annuity policies in Siebel Insurance. It includes the 
following topics:

■ �About Life & Annuities� on page 85

■ �Scenario for Life and Annuity Policies� on page 86

■ �Administrator Procedures for Life and Annuities� on page 87

■ �Defining Life or Annuity Insurance Products� on page 87

■ �Defining Life or Annuity Insurance Coverages� on page 87

■ �Administering Assessment Templates� on page 88

■ �End-User Procedures for Life and Annuities� on page 89

■ �Providing Life and Annuities Quotes� on page 89

■ �Ordering Underwriting Reports� on page 90

■ �Adding a Beneficiary� on page 90

■ �Submitting Transaction Requests� on page 91

■ �Viewing Value History Information� on page 92

■ �Setting Up Payment Plans� on page 92

About Life & Annuities
The Life & Annuities screen allows users to create and manage a variety of individual life insurance 
and annuity policies. Administrators can set up life and annuity plans in the Insurance Administration 
screen. Table 4 lists some common individual life insurance and annuity products.

Table 4. Life & Annuities Products

Product Description

Term Life Insures a life for a specified period of time. If the insured dies during the term, 
a benefit is paid. If the policy is not renewed and the insured dies after the term, 
no benefit is paid.

Whole Life Often referred to as permanent insurance because it provides a death benefit 
and a savings feature. The insurance accumulates a cash value, and the policy 
owner can generally borrow up to 95% of the cash value of the policy.
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For more information on views common to all policy screens, see �Common Policy Views� on page 93.

Scenario for Life and Annuity Policies
This scenario features sample tasks performed by a Siebel administrator and a licensed sales 
representative. Your company may follow a different workflow according to its business 
requirements.

In this scenario, a Siebel administrator defines life and annuity coverages and creates assessment 
templates.

A licensed sales representative for a life insurance company is on the phone with a prospective 
customer who has called to request a quote for Variable Life insurance. She searches for the contact 
in Siebel Insurance and finds that the customer is part of an existing household. She adds a new life 
quote as well as data about the type of policy and the proposed insured.

Next, she fills out a rating questionnaire for the prospect and creates an underwriting report. Then, 
she adds information about coverages and amounts. After that, she adds beneficiaries, and then sets 
up a payment plan with a bill-to address. After the data has been collected, she submits it to an 
external rating engine to determine the premium. 

She gives the prospect a verbal quote for the policy and the customer agrees to purchase it. Then, 
she follows the procedures implemented by her company to submit the policy application for 
underwriting.

After the policy is issued, she can submit loan, transfer, withdrawal, and surrender requests.

End users are the sales representatives who manage customer requests. They enter information to:

■ Generate a life insurance or annuity quote

Variable Life A form of whole life insurance in which the face amount and the cash value 
fluctuate according to the investment performance of a separate account fund. 
The policy holder can choose how a portion of the premium is invested.

Universal Life An insurance policy characterized by flexible premiums and cash values. 
Universal Life policies do not allow the policy holder to choose how premiums 
are invested.

Fixed Annuity A form of annuity in which the rate of interest on the annuity account value is 
guaranteed (fixed) for a specific period.

Variable Annuity A form of annuity in which the rate of return on the account value fluctuates 
according to the investment performance of a separate account fund. The 
annuity owner can choose how to invest a portion of the premium.

Endowment and 
Annuity

A policy that allows you to accumulate funds that will be payable in a lump sum 
at a future date. The money accumulates tax-free. If the insured dies before the 
pay-off date, the full face value of the policy is paid to the beneficiaries.

Table 4. Life & Annuities Products

Product Description
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■ Add underwriting information or order an underwriting quote

■ Add a beneficiary

■ Set up a payment plan and add a bill-to-address

■ Submits the policy application for underwriting

Administrator Procedures for Life and 
Annuities
The administration tables of Siebel Insurance store definitions of important insurance constructs 
such as coverages and coverage options information. These tables can be used to define a flexible 
set of insurance administrative data. Within the base product, the administrative tables are used to 
define life insurance coverages and limits. The administration tables for Life & Annuities are in the 
Administration - Insurance screen�s Life & Annuity Coverages view.

The following administrator procedures are described in this section:

■ �Defining Life or Annuity Insurance Products� on page 87

■ �Defining Life or Annuity Insurance Coverages� on page 87

■ �Administering Assessment Templates� on page 88

NOTE: Only administrators can change entries in the Administration - Insurance screen.

Defining Life or Annuity Insurance 
Products
As an administrator, you can add products to the Siebel database and add the product to a product 
line, if applicable. This section describes the procedure for setting up products in general terms.

For more information about defining products, see Product Administration Guide.

To add an insurance product

1 Navigate to Site Map > Administration - Product > Products view.

2 In the Product form, add a record, and complete the necessary fields.

a In the Category field, select Life & Annuity.

Defining Life or Annuity Insurance 
Coverages
After defining life and annuity products, you may need to add coverages.
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To define a life or annuity coverage 

1 Navigate to Site Map > Administration - Insurance > Life & Annuity Coverages.

2 In the Life & Annuity Coverages list, add a record and complete the necessary fields.

You have defined the coverage type and levels for a life or annuity insurance product.

3 In the Coverage Options list, add a record and type a coverage option.

4 Repeat Step 3 for each coverage option you want to add.

Administering Assessment Templates
There are three types of assessment templates that are administered by sales administrators:

■ Rating

■ Reinstatement 

■ Underwriting

Each template is a collection of questions designed to obtain information needed to rate, reinstate, 
or underwrite a policy. They are all administered in the Sales Assistant Administration screen�s Sales 
Assessment Templates view. For more information, see Applications Administration Guide.

To administer an assessment template

1 Navigate to Site Map > Administration - Data > Sales Assessment Templates.

2 In the Assessment Templates list, add a record.

■ In the Type field, select Life & Annuity.

■ Complete the remaining fields.

3 In the Assessment Attributes list, add a record and complete the necessary fields.

■ In the Name field, specify a question, such as �Have you used any form of nicotine products 
in the last 12 months?�.

4 For each assessment attribute entered, in the Attribute Values list, add a record and complete 
the necessary fields.

a In the Value field, add a possible answer (such as Yes or No) to the question defined in the 
Assessment Attributes list. 

b In the Score field, add a numeric value that represents how important that answer is to the 
assessment.

NOTE: You need to add one record for each potential answer to the question created in the 
Assessment Attributes list. For example, if a question requires a yes or no answer, you will 
need two Attribute Values records, one with a value of Yes and one with a value of No.
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End-User Procedures for Life and 
Annuities
The following end-user procedures are described in this section:

■ �Providing Life and Annuities Quotes� on page 89

■ �Ordering Underwriting Reports� on page 90

■ �Adding a Beneficiary� on page 90

■ �Submitting Transaction Requests� on page 91

■ �Viewing Value History Information� on page 92

■ �Setting Up Payment Plans� on page 92

Providing Life and Annuities Quotes
In Siebel Insurance, a quote is a policy that has not been issued. End users can provide a quote for 
a new policy or for a change to an existing policy. For a life insurance quote, users need to specify 
coverage information in the Coverages view tab.

After the data has been collected, users can submit it to an external rating engine or illustration 
system to determine an initial premium, future account value, future annuity payments, or other 
calculations.

Coverages might be defaulted to a standard set (through configuration) or manipulated through the 
Questionnaire and Coverages views to further refine the quote. Users can collect additional data to 
aid in the underwriting and administration of the quote.

To generate a life insurance or an annuity quote 

1 Navigate to the Life & Annuities > Life Policy List view.

2 In the Policies/Quote list, add a record and complete the necessary fields.

■ To request a life insurance quote, in the Contract Type drop-down list, select Life Quote.

■ For an annuity quote, in the Contract Type drop-down list, select Annuity Quote.

NOTE: Additional fields are available in the More Info view tab.

3 Drill down on the Policy # hyperlink.

4 Click the Participants view tab and scroll down to the Contacts list.

a In the Contacts list, add a new record for each new participant.

b In the new record, complete the fields.

CAUTION: Make sure you select the Named check box for each Contact that will be covered 
under the policy. If you do not check this box, the Contact will not appear in the Questionnaire 
view.

c Repeat Step 4 for each participant to add to the policy.
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5 For all quotes, click the Questionnaire view tab.

6 In the Insured/Annuitant list, select a record.

7 Scroll down to the Questionnaire Templates list and add a new record.

a In the Template Name field, click the select button.

b In the Select Assessment Template dialog box, in the Template Name field, select the desired 
template and click OK.

c Step off the record to save the record and select the saved record.

The questions appear in the Questionnaire list.

8 In the Questionnaire list, complete the value field for each question.

9 For a life insurance quote, click the Coverages view tab.

10 In the Coverages list, add a record and complete the necessary fields.

Ordering Underwriting Reports
After end users add the necessary underwriting information, they can order underwriting reports for 
a policy.

To order an underwriting report

1 Navigate to the Life & Annuities screen.

2 In the Policies/Annuities list, select a policy.

3 Click the Underwriting Reports view tab.

4 In the Underwriting Reports list, add a record and complete the necessary fields

5 Follow the procedures defined by your company to submit orders for underwriting reports.

Adding a Beneficiary
End users can add or make changes to policy beneficiaries.

To add a beneficiary

1 Navigate to the Life & Annuities screen.

2 In the Policies/Quotes list, drill down on a policy.

3 Click the Beneficiaries view tab and review the three view links:

■ Beneficiary Class. To add or change classes of individuals, such as all my children.

■ Individual Beneficiary. To add or change beneficiaries.

■ Organizations. To add or change organizations.
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4 Click the appropriate view link.

5 In the Coverage Component list, select the desired record.

6 Scroll down to the lower list, add a record and complete the necessary fields.

Submitting Transaction Requests
End users can submit transaction requests for:

■ Loans 

■ Transfer of funds

■ Withdrawal or surrender of funds

To submit a loan request

1 Navigate to the Life & Annuities screen.

2 In the Policies/Quotes list, drill down on a policy.

3 Click the Transaction Request view tab. 

4 From the Transaction Requests view link list, select Loans. 

5 In the Loans list, add a record and complete the necessary fields.

6 Follow the procedures defined by your company to submit requests for loans.

To submit a transfer request 

1 Navigate to the Life & Annuities screen.

2 In the Policies/Quotes list, drill down on a policy.

3 Click the Transaction Request view tab.

4 From the Transaction Requests view link list, select Transfers. 

5 In the Transfers list, add a record and complete the necessary fields

6 Follow the procedures defined by your company to submit requests for transfers.

To submit a withdrawal or surrender request

1 Navigate to the Life & Annuities screen.

2 In the Policies/Annuities list, select a policy.

3 Click the Transaction Request view tab.

4 From the Transaction Requests view link list, select Withdrawals & Surrenders. 

5 In the Withdrawals & Surrender list, add a record and complete the necessary fields 
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6 Follow the procedures defined by your company to submit requests for withdrawals or 
surrenders.

Viewing Value History Information
End users can use the Value History view to display cash values. Usually, this requires integration of 
Siebel Insurance with a policy administration system. For more information, see �Integration� on 
page 125.

To display value history

1 Navigate to the Life & Annuities screen.

2 In the Policies/Quotes list, drill down on a policy.

3 Click the Policy Values view tab.

4 Select the Value History view link.

NOTE: Choose the Value History Chart view link to see value history data in chart format.

Setting Up Payment Plans
End users can set up payment plans and payment method details for life insurance and annuity 
policies.

To set up a payment plan

1 Navigate to the Life & Annuities screen.

2 In the Policies/Quotes list, drill down on a policy.

3 Click the Payment Plans view tab.

4 In the Payment Plans list, add a record and complete the necessary fields.

NOTE: The payment method you choose determines the type of list that appears. For example, 
if you select Electronic Funds Transfer as a payment method, the Payroll Deduction Plan/
Electronic Funds Transfer Details form appears after you save the record.
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Group policies are insurance policies sold to a group on behalf of its members. The group is the 
insured party and can be an employer purchasing insurance for its employees, a group of employers 
who are purchasing insurance together, or an association or club purchasing insurance for its 
members.

Each group policy can offer many products. Group insurance products include group life, 
supplemental group life, group disability, group health, vision, and dental.

Some group policies, especially those for larger groups, offer different products to different employee 
classes of group members. Examples of employee classes are salaried employees and hourly 
employees.

Group members have the option to accept coverage that is available for their class. Group members 
who accept coverage are enrolled in the policy and are considered the primary member of the policy. 
Enrolled members are usually referred to as members (for health insurance) or policyholders (for 
other kinds of insurance).

Primary members can choose products for themselves and for family members or dependents. 
Usually, different products are available for primary members and for other policy members.

The Group Policies screen allows users to manage group insurance. Specifically, it allows end users 
to generate proposals, create policies and quotes, add employee classes, design plans, enroll 
members, and provide service for the policy.

NOTE: In order to generate proposals from the Group Policies screen, you must purchase the Siebel 
Proposals & Presentations module.

Common Policy Views
Table 5 describes views common to all policy screens.

Table 5. Common Policy Screen Views

View Tab Description

Summary Displays a summary of key data associated with a policy in a single view.

Rate Model Applicable to auto and property policies. Allows users to select coverages and 
limits for an individual policy.

Claims Displays claims recorded for an individual policy. 

Proposals Allows for the creation and retrieval of quotes prepared for a customer 
associated with an individual quote or policy. Proposals would normally show 
up in the quote process, but not later.
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For more information on other insurance policy views, see Chapter 9, �Auto Policies,� Chapter 11, �Life 
and Annuities,� Chapter 14, �Property Policies,� and Chapter 15, �PUL Policies.�

Scenario for Group Policies
This scenario features sample tasks performed by a licensed sales representative. Your company may 
follow a different workflow according to its business requirements.

In this scenario, a licensed sales representative for an insurance company is on the phone with an 
insurance agent. The insurance broker has called on behalf of a prospective customer who wants to 
offer insurance to its employees at group rates.

In Siebel Insurance, the sales representative adds a policy record for the company, which 
automatically assigns a unique policy number to the company. Then he imports census information 
for the company using the electronic file he received from the broker (alternatively, the broker may 
import the census himself through the Siebel Agent Portal). Next, he sets up employee classes, and 
adds a plan design by adding products for the policy. The plan design information and census data 
can be sent to the insurance company�s rating engine to generate a quote for this policy.

Next, he uses a template to generate a proposal, which he then sends to the prospect.

Two weeks later, he receives an email message from the broker indicating that the prospect has 
called back and will probably purchase a policy, but requires a revised proposal. He selects a group 
insurance plan according to the needs of the prospect. Next, he schedules an activity as a reminder 
to return the call with the revised premium information.

The prospect accepts the revised proposal. Now the sales representative needs to complete the 
procedures necessary to issue a policy. This includes collecting information about group members 
and about billing and payment preferences. He follows the procedures implemented by his company 
to submit the policy for issuance and billing.

Administering Group Policies
The following administrator procedures are described in this section:

Underwriting 
Reports

Allows users to collect and manage underwriting information associated with 
an application. These reports are sometimes ordered during the application 
process and sometimes after an application is submitted.

Documents Allows users to collect and manage documents associated with an application.

Third Parties Applicable to auto and property policies. Allows users to collect and manage 
information describing other parties who have an interest in insured property. 
Examples include a loss payee for an automobile loan or a mortgagee on real 
property.

Table 5. Common Policy Screen Views

View Tab Description
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■ �Adding Group Insurance Products and Product Lines� on page 95

■ �Adding Group Insurance Rate Bands� on page 96

■ �Defining Activity Plan Templates for Group Policies� on page 96

■ �Defining Proposal Templates for Group Policies� on page 97

NOTE: Only those with Siebel administrator responsibilities can change entries in the Insurance 
Administration and Product Administration screens.

Adding Group Insurance Products and 
Product Lines
As an administrator, you can add products to the Siebel database. This section describes the 
procedure for setting up products and product lines in general terms. 

You can also specify that a product line is one that your company contracts agencies to sell, or that 
the state licenses agencies to sell, or both.

For more information about adding product and product lines, see Product Administration Guide and 
Applications Administration Guide.

To add a group insurance product

1 Set up the product class structure, including product class attributes.

2 Add the products in the Product Administration screen and associate them with the appropriate 
class. 

3 In the Category field in the Products form, select Group Insurance.

4 Include the product in a product line.

5 Specify a product line type:

a From the application-level menu, choose View > Site Map > Application Administration > Product 
Lines.

b In the Product Line list, select one or both of the following fields:

❏ Contracting. To specify that the product line is one that your company contracts 
agencies to sell. This product line will appear to end users as a choice in the Lines of 
Business dialog box in the Partners, Contracts view tab.

❏ Licensing. To specify that the product line is one that agencies can be granted a state 
license to sell. This product line will appear to end users as a choice in the Lines of 
Business dialog box in the Partners, Licenses & Appointments view tab.

A check box appears in the middle of the field.

c Click in a blank check box to select the product line type or click the X in a check box to clear it.
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6 Set up the Customization Product by defining configuration rules and specifying the user 
interface. 

For more information, see the section on creating customizable products in Product 
Administration Guide.

Adding Group Insurance Rate Bands
After you add a product in the Product Administration screen, you can use the Insurance 
Administration screen to associate a rate band with a product. A rate band is pricing information 
about the deductible, the premium, and the payroll deduction for each insurance product.

To add a rate band

1 From the application-level menu, choose View > Site Map > Insurance Administration > Health 
and Group Products.

2 In the Products list, select a product.

3 In the Rate Bands list, add a record and complete the necessary fields.

Defining Activity Plan Templates for 
Group Policies
Activity Plan Templates allow you to create and manage activities related to group policies. You define 
templates using the Administration - Data screen Activity Templates and Activity Template Details 
views. 

To create an activity plan template 

1 Navigate to Site Map > Administration - Data > Activity Templates.

2 In the Activity Plan Templates list, add a record. 

3 In the Name field, type a name for the template.

4 In the Type field, choose FINS Group Policy.

5 Complete the remaining necessary fields.

For more information, see Applications Administration Guide.

To create activities for the template 

1 Navigate to Site Map > Administration - Data > Activity Templates.

2 In the Activity Plan Templates list, select a template.

3 Click the Activity Template Details view tab. 
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4 In the Activity Template Details list, add a record.

5 Complete the necessary fields for each activity assigned to the template.

6 From the drop-down list, choose an activity type.

NOTE: Repeat Step 2 through Step 6 to add activities to the template. 

7 Save the activity.

Defining Proposal Templates for Group 
Policies
Proposal Templates with a particular definition allow you to create and manage proposals related to 
group policies. You define templates using the Administration - Document screen Proposal Templates 
view. 

To create an proposal template for group policies

1 Navigate to Site Map > Administration - Document > Proposal Templates.

2 In the Proposal Templates list, add a record. 

3 In the Name field, type a name for the template.

4 In the Category field, select Insurance Proposal.

5 Complete the remaining necessary fields.

For more information, see Applications Administration Guide.

End-User Procedures for Group Policies
The following end-user procedures are described in this section:

■ �Adding Group Policy Records� on page 98

■ �Importing Census Information� on page 98

■ �Adding Census Information in the Group Policies Screen� on page 99

■ �Adding Employee Classes for Group Policies� on page 100

■ �Designing Plans for Group Policies� on page 101

■ �Reconfiguring Customizable Products in Plan Design� on page 103

■ �Generating Proposals for Group Policies� on page 103

■ �Managing Underwriting Information� on page 104

■ �Adding Eligible Members to Group Policies� on page 105

■ �Enrolling Members in Group Policies� on page 105

■ �Adding Beneficiaries to Group Policies� on page 106
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■ �Setting Up Payment Plans for Group Policies� on page 106

Adding Group Policy Records
Adding a group policy record is the first step in generating a policy proposal or issuing a group policy. 
After end users add a policy record, they must set up employee classes, add a policy plan design, 
and generate a policy proposal. If the customer accepts the proposal, they add eligible members, 
enroll members who elect coverage under the plan, and set up policy payment plans. 

To add a policy record

1 Navigate to the Group Policies screen.

2 In the Policies/Quotes list, add a record and complete the necessary fields.

Importing Census Information
Insurance companies often receive group insurance census information from external sources. For 
example, an insurance broker collects this data and provides it to the insurance company as a comma 
separated text file.

End users can use the Group Policies Census view to import the census data into Siebel Insurance.

NOTE: Census data can also be imported from the Companies Census view.

Both detailed and segmented census data can be imported for each census. Usually, either only 
detailed or segmented census information is added for a company. However, both types of census 
information can be added.

Census data can also be imported by the originators, such as insurance brokers or employer groups, 
using Siebel Agent Portal or Siebel Group Portal. For more information about these two products, see 
Siebel Partner Relationship Management Administration Guide Addendum for Industry Applications.

Census data can also be entered manually. See �Adding Census Information in the Group Policies 
Screen� on page 99.

To import detailed census data

1 Navigate to the Group Policies screen.

2 In the Policies/Quotes list, drill down on a policy.

3 Click the Census view tab.

4 Click New to create a new census record and complete the fields.

5 In the Census list, from the view link list, select Detailed Census.

6 Scroll down to the Employee list and click Import.
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7 In the Import dialog box, locate the file from which to import data and set the remaining 
parameters.

Some parameters are described in the following table.

The field mappings appear in a dialog box showing how each import field maps to the Siebel field. 
By default fields with matching labels are mapped to each other.

8 To add or change a field mapping:

a Highlight the field in the Import Field list

b Highlight the field to map to in the Siebel Field list

c Click Update Mapping

9 To remove an existing field mapping:

a Highlight the field in the Import Field list

b Highlight <ignore this field> to disregard the import field

c Click Update Mapping

10 Click Next.

The census data is imported into the Siebel application and appears in the Employee List list.

To import segmented census data
■ Follow the steps in �To import detailed census data� on page 98 except select Segmented Census 

in Step 5.

The census data is imported and appears in the Employee Count list.

Adding Census Information in the Group 
Policies Screen
End users can add census information for companies that request a quote or proposal for a group 
insurance policy. To add census information, end users must:

1 Add a policy in the Group Policies screen

2 Add census information using the instructions in the �To add census information� procedure

Parameter Description

Input Format Select either comma separated text or tab 
delimited text file type.

Input Source Select Auto Mapping.

Conflict Resolution Choose how to handle data conflicts. Defaults 
to Overwrite Existing Record.
Siebel Insurance Guide Version 7.7 ■ 99



Group Policies ■  Adding Employee Classes for Group Policies
3 Associate the census with the policy using the instructions in the �To associate a census with a 
policy� procedure

Census data can also be automatically imported. See �Importing Census Information� on page 98.

To add census information 

1 Navigate to the Group Policies screen.

2 In the Policies/Quotes list, drill down on a policy.

3 Click the Census view tab.

4 In the Census list, from the view link list, select Segmented Census or Detailed Census.

■ Segmented Census. Add information for groups of employees.

■ Detailed Census. Add information for individual employees.

NOTE: Usually, either only detailed or segmented information is added for a single census. 
However, information can be added for both.

5 In the Census list, add a record and complete the necessary fields.

6 For a Segmented Census:

■ Scroll down to the Employee Count list.

■ In the Employee Count list, add a record and complete the necessary fields.

7 For a Detailed Census: 

■ Scroll down to the Employee List list.

■ In the Employee List list, add a record and complete the necessary fields.

To associate a census with a policy

1 Navigate to the Group Policies screen.

2 In the Policies/Quotes list, select a policy.

3 In the Policy Census field of the Policies/Quotes form, click the select button.

The Pick Group Census dialog box appears, showing each census available for that policy.

4 In the Pick Group Census dialog box, select a census and click OK.

Adding Employee Classes for Group 
Policies
Some group policies, especially those for larger groups, offer different products to different employee 
classes of group members. Examples of employee classes are salaried employees and hourly 
employees. Each employee class offers a unique combination of products, product options, and 
product rates. Users can use the Classes view to add or make changes to employee classes.
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To add an employee class

1 Navigate to the Group Policies screen.

2 In the Policies/Quotes list, select a policy.

3 Click the Classes view tab.

4 In the Classes list, add a record and complete the necessary fields.

Designing Plans for Group Policies
End users can design plans for group polices by adding information about products, product classes, 
and rate bands. 

A rate band is pricing information about the deductible, the premium, and the payroll deduction for 
each insurance product. 

The following lists are available in the Plan Design view:

■ Product Attributes. This view contains the Plan Design Product list and the Attributes list. Use 
the Plan Design Product list to associate a product with the policy that appears in the Group Policy 
form. Use the Attributes list to view attribute information and change attribute values.

■ Product Classes. This view contains the Plan Design Product list and the Classes list. Use the 
Classes list to select employee classes that you want to associate with the selected product.

■ Product Class Matrix. This view contains the Plan Design Product Class Matrix list. In this list, 
you associate an employee class with the selected product.

■ Product Class Rate Bands. This view contains the Plan Design Product Class Rate Band list. 
Use this list to associate a rate band with the selected product/class.

To add a plan design

1 Navigate to the Group Policies screen.

2 In the Policies/Quotes list, drill down on a group policy.

3 Click the Plan Design view tab.

The Plan Design Product list appears, showing the selected policy.

NOTE: If you need to add a product, in the Plan Design Products list, click New and complete the 
fields.

4 From the view link list, select Product Attributes and scroll down to the Attributes list.

5 In the Attributes list, change the appropriate information.

6 From the view link list, select Product Classes and scroll down to the Classes list.

a In the Classes list, click New to associate an employee class with the selected product.

b In the Class Name field, click the select button.
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c In the Pick Class dialog box, select an employee class from the Class Name field and click OK.

NOTE: Only employee classes available for the selected product appear in the Pick Class dialog 
box. You can add employee classes to the list in this dialog box by using �Adding Employee Classes 
for Group Policies� on page 100.

7 From the view link list, select Product Class Matrix.

a In the Product Class Matrix list, check the appropriate product column for each class. 

8 From the view link list, select Product Class Rate Bands.

a In the Product Class list, select a record with the appropriate product and class and scroll down 
to the Rate Bands list.

b In the Rate Bands list, click New to associate a rate band with the selected product and class.

c In the Rate Bands field, click the select button.

d In the Pick Product Rate Bands dialog box, select a Rate Band and click OK.

NOTE: Only available rate bands for the selected product appear in the Pick Product Rate Bands 
dialog box. Rate Bands are created in the Administration - Insurance > Health and Group 
Products view. For more information about how to add Rate Bands, see �Adding Group Insurance 
Rate Bands� on page 96. 

To generate a proposal for this plan, see �Generating Proposals for Group Policies� on page 103.

How Enrollment Waiting Periods Affect 
the Start of Coverage
You can control how Siebel Insurance calculates the start of coverage by defining the enrollment 
waiting period in the Group Policies screen. When you add a Plan Design (see �Designing Plans for 
Group Policies� on page 101), you define Product Classes that you then associate with a specific 
product. In the Classes list you can specify the Waiting Period, that is the number of days that must 
pass prior to the start of coverage. The actual start of coverage appears in the Effective Date field 
in the Group Policies, Enrollment view. The Waiting Period you specify in the Plan Design, Classes list 
directly impacts this Effective Date.

By default, Siebel Insurance has the following defined rules:

■ If a Waiting Period is specified, the Effective Date is set to the number of waiting days from 
today�s date.

■ If a Waiting Period is not specified, the application checks today's date. If that date is before the 
15th of the month, the Effective Date is set to the first of the month. If that date is after the 15th 
of the month, the Effective Date is set to the first of the following month.

When a user enrolls a new member in the Group Policy, Enrollment view, the Effective Date field 
defaults to a value based on these two rules and the application sets the Status field to Waiting. 
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The FINS Member Enrollment Rules Workflow enforces these rules. Users can invoke this workflow 
by submitting a repeating component job request that repeats every 24 hours in batch mode. It 
checks the Effective Date of existing enrollment records and updates the Status from Waiting to 
Active if:

■ The Effective Date of a record is less than or equal to today�s date

■ The Status is still set to Waiting

For more information on component job requests, see Siebel System Administration Guide.

Reconfiguring Customizable Products in 
Plan Design
End users can dynamically reconfigure customizable products by using the Customize Plan button in 
the Product Attributes list. The Customize Plan button is only available if Siebel Configurator was 
installed and the selected product was created as a customizable product in Siebel Configurator. For 
more information, see the chapters about customizable products in the Product Administration 
Guide.

To dynamically reconfigure customizable products in plan design

1 Navigate to the Group Policies screen.

2 In the Policies/Quotes list, drill down on a group policy.

3 Click the Plan Design view tab.

4 Select the Product Attributes view link.

5 In the Product list, click Customize Plan.

A configuration session launches and a selection page appears. The changes made in the 
configuration session are reflected in the line items in the Attributes list. 

Generating Proposals for Group Policies
A proposal is a written quote for a policy. Before generating a proposal, end users must add the 
policy, set up classes, and add the policy plan design. Usually, the last step in adding the plan design 
is to activate the software program your company uses to rate policies. For more information, see 
�Designing Plans for Group Policies� on page 101.

Proposals are built off of pre-defined templates. For more information on creating proposal 
templates, see the chapter on proposals in Applications Administration Guide.

NOTE: Only those with Siebel administrator responsibilities can create or change proposal templates 
from the Administration - Document screen.
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To generate a proposal

1 Navigate to the Group Policies screen.

2 In the Policies/Quotes list, drill down on a policy.

3 Click the Proposals view tab.

4 In the Proposals list, add a record.

5 In the new record, select the appropriate template.

6 Click Generate Draft.

Managing Underwriting Information
End users can use the Underwriting Reports view tabs on the Group Policies screen to collect and 
manage underwriting information.

To add underwriting information

1 Navigate to the Group Policies screen.

2 In the Policies/Quotes list, drill down on a policy.

3 Click the Underwriting Reports view tab.

4 In the Underwriting Reports list, attach the information and complete the necessary fields. 

Some fields are described in the following table.

To view historical underwriting information

1 Navigate to the Group Policies screen.

2 Click the Group History view tab.

3 From the view link list in the Group History list, select a type of underwriting information:

■ Rates

Field Comments

Type Type of underwriting report or information being requested. 

Status Status of the current report. Valid options include:

■ Requested

■ Received

■ Submitted

Ordered Date automatically generated by the application when a new record is 
created.

Received Date the underwriting report was received.
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■ Prior Insurance History

■ Premium/Claim History

■ Large Claimant History

Adding Eligible Members to Group 
Policies
After a customer accepts a group policy plan, end users can add or make changes to eligible 
members. Eligible members can accept or decline group policy coverages. Members who accept 
coverage can be enrolled in the plan.

To add an eligible member

1 Navigate to the Group Policies screen.

2 In the Policies/Quotes list, drill down on the policy.

3 Click the Eligible Members view tab.

4 In the Primary Members list, add a record.

5 In the Add Members dialog box, select an existing record, or add a record and complete the 
necessary fields.

NOTE: During implementation, you will import the eligible members from the final census. For 
more information, see �Importing Census Information� on page 98.

Enrolling Members in Group Policies
Group members who accept coverage are enrolled in the policy and are considered the primary 
member of the policy. End users use the Enrollment view to enroll eligible members, including the 
primary member and dependents, who accept coverage in the plan.

To enroll a member

1 Navigate to the Group Policies screen.

2 In the Policies/Quotes list, drill down on the policy.

3 Click the Enrollment view tab.

4 In the Primary Members list, select the primary member to enroll and scroll down to the Member 
Products list.

a In the Member Products list, add a record and complete the necessary fields.

b Repeat Step 4 for each product you would like to add for this primary member.

All the products related to this primary member�s enrollment are added.
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5 Scroll down to the Insured Members list.

a In the Insured Members list, click New to enroll the primary member and the dependents.

b In the Last Name field, click the select button. 

c In the Pick Contacts dialog box, select the primary member that you would like to associate with 
the selected product and click OK.

d In the Insured Members list, complete the remaining fields.

NOTE: Add dependent members in the Pick Contacts dialog box by clicking on the New 
button and completing the fields.

6 Repeat Step 4 and Step 5 for each member you would like to enroll.

When you finish, all enrolled members, including the primary member, appear in the Insured 
Members list.

Adding Beneficiaries to Group Policies
Some group policies, such as group life insurance policies, require that members designate one or 
more policy beneficiaries. End users can use the Member Beneficiary view to add or make changes 
to group policy beneficiaries.

To add a beneficiary

1 Navigate to the Group Policies screen.

2 In the Policies/Quotes list, drill down on the policy.

3 Click the Member Beneficiary view tab.

4 In the Member Life Products list, select a primary member record.

5 Scroll down to the Insured Members list and select a member for whom to add a beneficiary.

6 In the Beneficiary list, add a record and complete the necessary fields.

Setting Up Payment Plans for Group 
Policies
End users can set up payment plans, including details about payment methods, for group insurance 
policies.

To set up a payment plan for a group policy

1 Navigate to the Group Policies screen.

2 In the Policies/Quotes list, drill down on the policy.

3 Click the Payment Plans view tab. 
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4 In the Pay Plans list, add a record and complete the necessary fields.

5 Scoll down to the Payment Details form and update the statement information.

a In the Last Name field, click the select button.

b In the Pick Contact dialog box, select a name and click OK.
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Siebel Insurance allows you to manage partners and agencies.

■ Partners include service providers, aggregators, and insurance agencies. 

■ Agencies are organizations that act on behalf of insurance companies to sell insurance policies. 
Agents and brokers are the licensed sales representatives who sell the insurance policies. For 
many insurance companies, agencies are often the most important type of partner. 

Tracking partner information is important since for many insurance, partners such as banks, 
agencies, and brokerages often function as a primary revenue channel.

NOTE: Adding partners on the Partners screen only allows you to track and monitor partner 
information. If you want to share data with a partner, the partner should be upgraded to a Siebel 
Organization. To perform this and other Partner administration tasks, you use the Administration -
Partner screen. For more information, see Siebel Partner Relationship Management Administration 
Guide.

End users use the Agents screen for insurance-related procedures such as:

■ Adding agents

■ Viewing agent information

■ Creating service requests or activities for agents

■ Tracking information about contracts, licenses, appointments, registration, errors and omissions, 
policies, and quotes

NOTE: Under the Party Model, where contacts include all persons, individuals added in the Agents 
business component are also members of the Contacts business component. Agents are a special 
subset of contacts who are engaged in the sales of Financial Services products.

Scenario for Working with Partners and 
Agents
These scenarios feature sample tasks performed by insurance company employees. Your company 
may follow a different workflow according to its business requirements.

In these scenarios, the end users are company employees who manage information in the field. They 
enter information to:

■ Create a partner 

■ Add a contact that represents an agency

■ Add new agents 

■ View information about existing agents
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■ Track agent information about contracts, licenses, appointments, registration status, errors and 
omissions, policies, and quotes

■ Create service requests or activities for agents

Employee Adds a New Agency
In this scenario, an insurance company uses independent agencies as one of the channels for 
distribution of its insurance products. An employee for this insurance company needs to add a newly 
appointed agency to represent his company�s products to consumers.

His company has verified the qualifications of the agency, so he adds information about the agent. 
Then, he adds a new Partners record and adds information about the agency�s errors and omissions 
coverage. 

Next, he navigates to the Licenses & Appointments view to record information about the agency�s 
license. Finally, he adds a contact with the agency.

Company Signs a New Agent
An insurance company signs a new agent. A licensing and contracting coordinator for the company 
receives an interoffice mail containing the required paperwork. She enters the agent�s contact, 
license, appointment, and contract information into Siebel Insurance.

Six months later, the agent moves to a new office. He forwards his new address and phone number 
to the sales representative who is his main contact at the insurance company. The sales 
representative locates the agent in Siebel Insurance and updates his address and phone number.

End-User Procedures for Partners and 
Agents
The following end-user procedures are described in this section:

■ �Adding New Partners� on page 110

■ �Setting Up Siebel Insurance eService Partners Locators� on page 111

■ �Adding Agents� on page 111

■ �Adding Information Associated with an Agent� on page 112

Adding New Partners
End users can create new partner records and make changes to existing service provider information.

To create a partner

1 Navigate to Partners > Partner List view.
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2 In the Partners form, add a record, and complete the necessary fields. 

3 In the Partner Type field, select the appropriate type; if this partner is a service provider, select 
Service Provider.

Setting Up Siebel Insurance eService 
Partners Locators
The Contact Us applet on the Siebel Insurance eService home page has a Locate Nearby Partners 
hyperlink. When users with the role of Insurance Member click this link, an applet opens in which 
they can perform a parametric search using location attributes that they select from drop-down lists. 
Users set up the records used in these searches in Siebel Insurance.

For more information on Siebel Insurance eService, see Siebel eService Administration Guide 
Addendum for Industry Applications.

To set up a Partner Locator

1 Navigate to Site Map > Partners > Partners List > Locations view.

2 In the Partners form, query for the desired partner. 

3 In the Locations list, add a record for each partner address and complete the necessary fields.

When the record is saved, the application automatically populates the Latitude and Longitude 
fields.

NOTE: The latitude and longitude values will not generate if any one value in the City, State, Zip 
Code, or Country fields is incorrect. For example, if the ZIP Code is incorrect, you will receive an 
error message. To correct this problem, navigate to the Application Administration, ZIP Code 
Administration view and make sure the Geo values for that city, state, and ZIP Code combination has 
been loaded. For more information, see Siebel eService Administration Guide.

Adding Agents
Agents are the licensed sales representatives who sell insurance policies. Adding an agent is the first 
step in managing procedures related to the agent. 

To add an agent

1 Navigate to the Agents screen.

2 In the Agents list, add a record and complete the necessary fields.

a In the Partner field, click the select button.

b In the Partners dialog box, select a record and click OK, or click New to add a new partner.
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c If adding a new partner, complete the fields.

NOTE: To add or change the columns displayed in the list, click the list�s menu button and choose 
Columns Displayed.

Adding Information Associated with an 
Agent
Using the view tabs on the Agents screen, end users can track additional information related to 
agents including information about contracts, licenses and appointments, errors and omissions, 
National Association of Securities Dealers (NASD) registration, and policies and quotes.

To add additional information about an agent

1 Navigate to the Agents screen.

2 In the Agents list, drill down on the desired agent and click the appropriate view tab from the 
following list:

■ Contracts. To add information about the agent�s contracts.

■ Licenses and Appointments. To add information about licenses the agent holds.

■ Errors and Omissions. To add information about the agent�s errors and omissions.

■ Registration. To add information about the agent�s registration status.

■ Policies/Quotes. To view policies and quotes for the agent.

3 In the selected view list, add a record and complete the necessary fields.
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Terminology for property insurance policies varies among insurance companies. For example, the 
same type of insurance could be referred to as fire insurance, homeowner�s insurance, home 
insurance, or property insurance.

Using the procedures given in this chapter, you will be able to perform the administrator tasks of 
adding property types, property coverage, and coverage limits in the Insurance Administration 
views. End users, usually service and licensed sales representatives, use the Property Policies screen 
to create and manage property insurance policies. Specifically, they can generate quotes for a new 
policy or for a change in an existing policy, add underwriting information, order underwriting reports, 
add scheduled personal property to the system, and setting up a payment plan.

For more information on views common to all policy screens, see �Common Policy Views� on page 93.

Scenario for Property Policies
This scenario features sample tasks performed by an administrator and a licensed sales 
representative. Your company may follow a different workflow according to its business 
requirements.

In this scenario, a Siebel administrator adds property types, coverages, and coverage limits for his 
company�s property policies.

A licensed sales representative for a property insurance company is on the phone with a customer 
buying a first home. The customer wants to switch from a renter�s policy to a homeowner�s policy. 

Using the fields on the Quick Quote view as a guide, the sales representative asks the customer a 
series of questions in order to gather enough information to provide an initial quote. Next, she adds 
more underwriting information, orders underwriting reports to request additional information, and 
adds scheduled personal property. After the data has been collected, she submits it to an external 
She gives the customer a verbal quote and ends the conversation. 

Two weeks later, the sales representative receives another call from the customer. The offer was 
rejected for the property she quoted a premium for, but an offer on another house was accepted. 
She adjusts the coverages and limits accordingly, and then gives the customer the revised premium 
information. The customer confirms an intent to purchase the quoted policy.

The quote now needs to be prepared for eventual contract issuance. This includes collecting 
information about any parties that hold liens and mortgages against the insured property and billing 
and payment arrangements.

Then the sales representative follows the procedures implemented by her company to submit the 
policy for issuance and billing.

In this scenario, end users are sales representatives who service customers. They enter information 
to:
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■ Provide quotes

■ Add underwriting information

■ Order an underwriting report

■ Add scheduled personal property to the system

■ Set up a payment plan

Administrator Procedures for Property 
Policies
The following administrator procedures are described in this section:

■ �Adding Property Types� on page 114

■ �Adding Property Coverages and Coverage Limits� on page 114

NOTE: Only those with the required administrative responsibilities, such as Siebel administrators, 
can change entries in the Insurance Administration views.

Adding Property Types
The Insurance Administration view allows you to add and make changes to property types. You can 
use the existing fields to define the default values of property types, or you can add more fields using 
Siebel Tools. For more information, see Configuring Siebel eBusiness Applications.

To add a property type

1 Navigate to Site Map > Administration - Insurance > Property Types.

2 In the Property Type Administration list, add a record and complete the necessary fields.

Adding Property Coverages and 
Coverage Limits
The Property Coverage Administration view allows you to add and make changes to property 
coverages and property coverage limits. You can use the existing fields to define the default values 
of property coverages, or you can add more fields using Siebel Tools. For more information, see 
Configuring Siebel eBusiness Applications.

To add a property coverage

1 Navigate to Site Map > Administration - Insurance > Property Coverages.

2 In the Property Coverage Administration list, add a record and complete the necessary fields.
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To add a property coverage limit

1 Navigate to Site Map > Administration - Insurance > Property Coverages.

2 In the Property Coverage Administration list, select a record.

3 Scroll down to the Coverage Limit list, and add a record.

4 In the Limit field, type a coverage limit and complete the remaining fields.

End-User Procedures for Property 
Policies
The following end-user procedures are described in this section:

■ �Providing Quotes� on page 115

■ �Adding Underwriting Information� on page 116

■ �Querying for Property Underwriting Information� on page 116

■ �Ordering Underwriting Reports� on page 116

■ �Adding Scheduled Personal Property� on page 117

■ �Setting Up Payment Plans� on page 117

■ �Additional Property Policies Views� on page 118

Providing Quotes
In Siebel Insurance, a quote is a policy that has not been issued. End users can provide a quote for 
a new policy or for a change to an existing policy. The Quick Quote view provides a way to gather 
basic policy and rating information. The information collected through the Quick Quote view 
represents the minimum rating information needed to create an initial premium calculation.

To provide a property insurance policy quote

1 Navigate to the Property Policies screen.

2 In the Policies/Quotes list, drill down on a policy.

3 Click the Quick Quote view tab.

4 In the Property Types list, add a record and complete the necessary fields.

5 Scroll down to the Dwelling Rating form and complete the fields.

NOTE: Coverages might be defaulted to a standard set (through configuration) or manipulated 
through the Rate Model view to further refine the quote. You can collect additional data to aid in 
the underwriting and administration of the quote.
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Adding Underwriting Information
After end users provide a quote for a property policy, they can add additional information for 
underwriting.

To add underwriting information

1 Navigate to the Property Policies screen.

2 In the Policies/Quotes list, drill down on a policy.

3 Click one of the following view tabs and add a record.

■ Property Underwriting. To add property-related information.

■ Outbuilding Underwriting. To add information related to outbuildings such as detached 
garages.

■ Coverage Underwriting. To add other underwriting information, such as earthquake, farm, 
and brush hazard.

4 In the new record, complete the fields.

Querying for Property Underwriting 
Information
End users can also query for property type and dwelling underwriting information.

To query for underwriting information

1 Navigate to the Property Policies screen.

2 In the Policies/Quotes list, drill down on a policy.

3 Click the Property Underwriting view tab.

4 In the Property Type list, click Query to search for property type and dwelling underwriting 
information. 

5 Select the query criteria and click Go.

Ordering Underwriting Reports
After end users add the necessary policy information, they can order underwriting reports for a 
policy. Examples of underwriting reports are motor vehicle, credit bureau, or loss history reports.

To order an underwriting report

1 Navigate to the Property Policies screen.

2 In the Policies/Quotes list, drill down on a policy.
Siebel Insurance Guide Version 7.7116 ■



Property Policies ■  Adding Scheduled Personal Property
3 Click the Underwriting Reports view tab.

4 In the Underwriting Reports list, add a record and complete the necessary fields.

NOTE: You can configure your application to activate the software program your company uses 
to submit orders for underwriting reports.

Adding Scheduled Personal Property
End users can add scheduled personal property, such as jewelry, coins, and fine art, to a property 
insurance policy. 

To add scheduled personal property

1 Navigate to the Property Policies screen.

2 In the Policies/Quotes list, drill down on the policy.

3 Click the Quick Quote view tab.

4 In the Property Types list, add a record and complete the necessary fields.

NOTE: When you select a personal property value in the Type drop-down list, the Scheduled 
Property Rating form appears.

5 Scroll down to the Scheduled Property Rating form and complete the fields.

6 Click the SPP Detail view tab.

7 In the Property Type list, select a type and scroll down to the SPP Items list.

8 In the SPP Items list, add a record and complete the necessary fields.

9 Repeat Step 4 through Step 8 for each scheduled property item you want to add.

Setting Up Payment Plans
End users can set up payment plans, including details about payment methods, for property 
insurance policies.

To set up a payment plan for a property policy

1 Navigate to the Property Policies screen.

2 In the Policies/Quotes list, drill down on the policy.

3 Click the Payment Plans view tab.

4 In the Payment Plans list, add a record and complete the necessary fields.
Siebel Insurance Guide Version 7.7 ■ 117



Property Policies ■  Additional Property Policies Views
Additional Property Policies Views
Table 6 describes additional views that are unique to the Property Policies screen.

Table 6. Additional Property Policy Screen Views

View Tab Description

Coverage Underwriting Records additional details regarding optional property policy coverages.

Replacement Cost Replacement cost is an estimate of what it would cost to rebuild a real 
property structure. A replacement cost estimate is the basis of 
determining the amount of dwelling coverage that should be applied to 
a policy covering real property structures. This view captures a detailed 
description of property to be insured from which a replacement cost 
estimation can be made. 

Replacement Cost 
Summary 

Displays the details of a replacement cost estimate. Replacement cost 
data is often obtained from an external system. 

For more information on integrating with external systems, see 
�Integration� on page 125.

Boat Detail Records a detailed description of watercraft and associated equipment.

Boat Operator Records operator information for watercraft operators on a policy.

All SPP Items Displays a summary of all scheduled personal property items. For more 
information, see �Adding Scheduled Personal Property� on page 117.

Accident Violation Records details of accident and violation history for boat operators.
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This chapter includes the following topics:

■ �About PUL Policies� on page 119

■ �Scenario for PUL Policies� on page 119

■ �Providing PUL Policy Quotes� on page 120

About PUL Policies
PUL Policies are a specialized type of insurance policy. Rather than provide financial protection for 
real property, a PUL policy provides an umbrella of liability coverage that is above that provided by 
a policyholder�s other insurance policies. A PUL policy requires the collection of information about the 
property that is covered by the contract, plus information about the policies that provide the basic 
liability coverage for those pieces of property. Within a PUL policy, the policies that provide the basic 
liability coverage are termed �underlying policies.� The PUL policy provides for liability coverage that 
exceeds the liability coverage provided by the underlying policies.

The PUL (personal umbrella liability) Policies views are used by service and licensed sales 
representatives to create and manage PUL insurance policies, including issuing quotes for a new 
policy or for a change in an existing policy. 

For more information on views common to all policy screens, see �Common Policy Views� on page 93.

Scenario for PUL Policies
This scenario features sample tasks performed by a licensed sales representative. Your company may 
follow a different workflow according to its business requirements.

In this scenario, a licensed sales representative for a PUL insurance company is on the phone with a 
customer who has a homeowner�s policy with your company.

Using the fields on the Quick Quote view as a guide, the sales representative asks the customer a 
series of questions in order to gather enough information to provide an initial quote. Because this is 
a PUL quote, he collects vehicle information, property (residence) information, watercraft 
information, and underlying policy information. Underlying policies are those whose liability coverage 
is extended by the PUL policy.

After the data has been collected, he submits it to an external rating calculator to determine the 
premium. Then, he gives the customer a verbal quote, and the customer indicates an intention to 
purchase the policy.

The quote now needs to be prepared for eventual contract issuance. This includes collecting detailed 
information about the insured vehicles, boats, or property and any underlying policies and billing and 
payment arrangements. 
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Then, he follows the procedures implemented by his company to submit the policy for issuance and 
billing.

In this scenario, end users are licensed sales representatives who service customers. They enter 
information to:

■ Provide quotes

■ Collect underwriting, rating, and underlying policy information about vehicles, properties, and 
watercraft

Providing PUL Policy Quotes
In Siebel Insurance, a quote is a policy that has not been issued. End users can generate a quote for 
a new policy or for a change to an existing policy. 

The Quick Quote view provides a way to gather basic policy and rating information. The information 
collected through the Quick Quote view represents the minimum rating information needed to create 
an initial premium calculation.

To generate a PUL insurance policy quote

1 Navigate to the PUL Policies screen.

2 In the Policies/Quotes list, add a record and complete the necessary fields.

3 In the Policies/Quotes list, drill down on the policy.

4 Click the Quick Quote view tab.

5 In the Quick Quote form, complete the necessary fields.

6 Collect underwriting, rating, and underlying policy information about vehicles, properties, and 
watercraft using the following PUL Policies view tabs:

■ Vehicles

■ Property

■ Watercraft 

■ Underlying Policies 

After collecting the data, you can submit it to an external rating engine to determine the premium. 
In the application, you can add information to help underwrite and administer the quote. You can use 
the Rating form to manipulate the Rating factors and further refine the quote.

NOTE: You can configure your Siebel application to add a Rate button that activates the software 
program your company uses to rate policies.
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To handle the payment of policy premiums, insurance companies use something called a billing 
account. A billing account is a construct that is used to handle the billing and payment activities 
associated with one or many insurance policies. The policy premiums are billed and collected through 
the billing account. This allows insurance companies to give users the flexibility to pay their 
premiums through a single bill, even though they may have several policies.

Siebel Insurance provides flexibility for companies to handle billing-oriented transactions in various 
ways. Although billing accounts are a popular method within the industry, many companies handle 
billing on a single policy basis and many use a blend of billing account and single policy billing.

Using the procedures given in this chapter, end users will be able to use the Billing Accounts screen 
to add a billing account, associate a billing account with a policy, contact, or company, and add a 
service request to a billing account.

Scenario for Billing Accounts
This scenario features sample tasks performed by an insurance agent. Your company may follow a 
different workflow according to its business requirements.

An insurance agent creates a new billing account to manage the various policies held by one of her 
customers. First, she associates the policies and certain contacts with the billing account. In this 
context, a contact can be someone who is responsible for paying the bills associated with an account 
or someone associated with the billing account, such as the secondary insured on a policy. 

Later, the insurance agent receives a call from one of her contacts. The contact has a problem with 
his latest bill. The insurance agent logs a service request against the customer�s billing account.

End-User Procedures for Billing 
Accounts
The following end-user procedures are described in this section:

■ �Creating Billing Account Records� on page 121

■ �Associating Billing Accounts with Other Records� on page 122

Creating Billing Account Records
End users can add a new billing account record from any Billing Accounts view, including the Contacts 
screen, the Companies screen, the Service Requests screen, or the Billing Accounts screen.
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To add a billing account

1 Navigate to the Billing Accounts screen.

2 Add a new record and complete the necessary fields. 

Some fields are described in the following table.

Associating Billing Accounts with Other 
Records
Billing accounts can be associated with policies, contacts, companies, service requests, and 
households. End users can make the associations directly from the Billing Accounts screen, the 
Contacts Billing Accounts view, or the Companies Billing Accounts views. 

Billing accounts can only be associated with households through an implicit relationship with a 
contact. That is, a billing account must be associated with a contact who is a member of a household 
in order for the billing account to be associated with the household. This relationship is then visible 
in the Households Billing Accounts view.

To associate a billing account with a policy

1 Navigate to the Billing Accounts screen.

2 In the Billing Account list, drill down on the billing account for which to associate a policy.

3 Click the Policies view tab.

4 In the Policies list, add a record.

The Add Policy dialog box appears.

5 Do one of the following:

■ If the policy already exists, select the policy in the Add Policy dialog box.

Field Comments

Account # Automatically generated by the application. You can configure Siebel 
Insurance to assign a billing account number based on your company�s 
standards and conventions.

Effective Date Set to the current date.

Status Set to New.

Type The type of billing account. Select:

■ Single Policy if you will associate only one policy with the billing 
account.

■ Multiple Policy if you will associate more than one policy with the 
billing account.
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■ If the policy does not yet exist, click New to create a new policy.

The Add Policy dialog box closes and a record is added to the Policies list.

6 Complete the necessary fields.

The policy is now associated with the billing account.

NOTE: The billing account type determines how many policies should be associated. If the type 
is Single Policy, then only one policy should be associated.

To associate a billing account with a contact or a company 

1 Navigate to the Billing Accounts screen.

2 In the Billing Account list, drill down on the billing account with which to associate a contact or 
a company.

3 Click the Contacts view tab.

4 Do one of the following:

■ In the Contacts list, click New and either select or add a contact in the Add Contact dialog 
box.

■ In the Organizations list, click New and either select or add a company in the Add Companies 
dialog box.

The selected contact or company is now associated with the billing account.

To add a service request to a billing account

1 Navigate to the Billing Accounts screen.

2 In the Billing Account list, drill down on the billing account to associate with a service request.

3 Click the Service Requests view tab.

4 In the Service Requests list, add a record and complete the necessary fields. 
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17 Integration
The Siebel Financial Services eBusiness platform combines a set of tools, technologies, and prebuilt 
functional integration components to facilitate application integration. This set of products are 
referred to as Siebel Financial Services eBusiness Application Integration (eAI). Siebel Financial 
Services eAI is an EAI solution built on top of Siebel eAI offered by Siebel Systems. Siebel Financial 
Services eAI provides an integration solution using industry XML standards. These standards have 
been adopted by the industry and extended by middleware companies such as IBM MQSFSE. 

Siebel Financial Services eAI is designed as a set of interfaces that interact with each other and with 
other components within the Siebel application. These interfaces: 

■ Allow configurable messages within Siebel Tools for exchanging information using the various 
industry XML standards.

■ Expose internal Siebel Objects to external applications.

■ Take advantage of prebuilt adapters and enterprise connectors, and are compatible with third-
party adapters and connectors.

■ Allow prebuilt XML connectors for Siebel applications.

■ Allow for comprehensive data transformation.

■ Allow extension for customized XML connectors by providing the Siebel Industry XML Connector 
Factory API.

For more information on Siebel eAI, see Siebel Financial Services eBusiness Application Integration 
Guide and Overview: Siebel eBusiness Application Integration Volume I.
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Siebel Insurance Integration Messages
Siebel Insurance includes a number of integration messages designed to support key business 
processes for the insurance industry. Table 7 describes these messages by defining the message 
type, the message purpose, the target application, and where you can find more information about it.

Table 7. Siebel Insurance Integration Messages

Type Message Target Application Description

ACORD Dwelling Valuation 
Inquiry Request

Replacement Cost 
Estimation System

A message submitting details of a 
dwelling on a home policy in order 
to request for dwelling values.

For information, see Siebel Financial 
Services Connector for ACORD P&C 
and Surety Guide.

ACORD Dwelling Valuation 
Inquiry Response

Replacement Cost 
Estimation System

The response message to a home 
policy request for dwelling values.

For information, see Siebel Financial 
Services Connector for ACORD P&C 
and Surety Guide.

ACORD Home Policy Add 
Request

Policy Administration 
System

A request message to create a new 
home policy.

For information, see Siebel Financial 
Services Connector for ACORD P&C 
and Surety Guide.

ACORD Home Policy Add 
Response

Policy Administration 
System

The response message to a request 
for the creation of a new home 
policy.

For information, see Siebel Financial 
Services Connector for ACORD P&C 
and Surety Guide.

ACORD Home Policy Quote 
Inquiry Request

Rating Engine A message submitting details of a 
home policy rate quote.

For information, see Siebel Financial 
Services Connector for ACORD P&C 
and Surety Guide.

ACORD Home Policy Quote 
Inquiry Response

Rating Engine The response message to a request 
for a home policy quote.

For information, see Siebel Financial 
Services Connector for ACORD P&C 
and Surety Guide.
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ACORD Personal Auto Policy 
Add Request

Policy Administration 
System

A request message to create a new 
personal auto policy.

For information, see Siebel Financial 
Services Connector for ACORD P&C 
and Surety Guide.

ACORD Personal Auto Policy 
Add Response

Policy Administration 
System

The response message to a request 
to create a new personal auto 
policy.

For information, see Siebel Financial 
Services Connector for ACORD P&C 
and Surety Guide.

ACORD Personal Auto Policy 
Quote Inquiry Request

Rating Engine A message submitting details of a 
personal auto policy request for a 
rate quote.

For information, see Siebel Financial 
Services Connector for ACORD P&C 
and Surety Guide.

ACORD Personal Auto Policy 
Quote Inquiry 
Response

Rating Engine The response message to a request 
for a personal auto policy quote.

For information, see Siebel Financial 
Services Connector for ACORD P&C 
and Surety Guide.

ASI Create Life Policy 
Record

Policy Administration 
System

A message to create a new life 
insurance policy.

For information, see Application 
Services Interface Reference.

ASI Inquiry MIB Report Medical Insurance 
Bureau

A message to request a Medical 
Insurance Bureau report.

For information, see Application 
Services Interface Reference.

ASI Notice of Loss Claims Administration 
System

A message to create a claim record 
with initial loss information.

For information, see Application 
Services Interface Reference.

ASI Payment Information Claims Accounting 
System

A message to submit a claim 
payment.

For information, see Application 
Services Interface Reference.

Table 7. Siebel Insurance Integration Messages

Type Message Target Application Description
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ASI Request ParaMed 
Result

Medical Examination 
Service Provider

A message to request for the result 
of a physical examination for a life 
insurance applicant.

For information, see Application 
Services Interface Reference.

IAA Add Party Request; Add 
Party Response

Party Administration 
System

A message to add contact 
information.

For information, see Siebel Financial 
Services Connector for IAA-XML 
Guide.

IAA Delete Party Request; 
Delete Party Response

Party Administration 
System

A message to delete a contact.

For information, see Siebel Financial 
Services Connector for IAA-XML 
Guide.

IAA Find Party Request; 
Find Party Response

Party Administration 
System

A message to query for a contact.

For information, see Siebel Financial 
Services Connector for IAA-XML 
Guide. 

IAA Modify Party Request; 
Modify Party Response

Party Administration 
System

A message to update contact 
information.

For information, see Siebel Financial 
Services Connector for IAA-XML 
Guide. 

IAA Submit Application 
Request; Submit 
Application Response

Policy Administration 
System

A message to submit an insurance 
policy application.

For information, see Siebel Financial 
Services Connector for IAA-XML 
Guide.

IAA Inquiry Financial 
Services Agreements 
Request; Inquiry 
Financial Services 
Agreements Response

Policy Administration 
System

A message to inquire about the 
status of an insurance policy 
application.

For more information, see Siebel 
Financial Services Connector for 
IAA-XML Guide.

Table 7. Siebel Insurance Integration Messages

Type Message Target Application Description
Siebel Insurance Guide Version 7.7128 ■



A Siebel Insurance Reports 
Table 8 lists the Actuate reports that are specific to the Siebel Insurance. For more information about 
Actuate reports, including how to customize, enhance, and create Siebel reports, see Siebel Reports 
Administration Guide.

Table 8. Siebel Insurance Reports

Report Name and Description Navigation Path Report Selection

Client Summary 

Displays all insurance policy information for 
the current contact including the policy 
effective date, policy number, premium 
amount, product, and rate plan.

Contacts > My Contacts Client Summary

FINS Call Report Detail

Displays call report details, participating 
contacts and employees, action items, and 
notes of a single call report.

Call Reports > My Call 
Reports 

Detail

FINS Call Report Summary

Displays the company profile of commercial 
banking clients including a corporate 
summary, financial profile, subsidiaries, 
contacts, and activities.

Call Reports > My Call 
Reports

Summary

FINS Contact Profile

Displays contact profile information such as 
name, address, date of birth, interests, 
experience, and activities.

Contacts > My Contacts Profile

FINS Life Policy - By City

Displays lists of life policies, grouped by city, 
with information such as premiums, effective 
dates, and insured amount.

Life and Annuities > My 
Policies/Quotes

By City

FINS Life Policy - By Sales Rep

Displays lists of life policies, grouped by sales 
representative, with information such as 
premiums, effective dates, and insured 
amount.

Life and Annuities > My 
Policies/Quote

By Sales Rep
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FINS Life Quotes - BY Source

Displays lists of life policies, grouped by 
referral source, with information such as 
premiums, effective dates, and insured 
amount.

Life and Annuities > My 
Policies/Quote

By Source

INS Auto Policy Application

A sample automobile insurance application.

Auto Policies > My Policies/
Quotes

Auto Policy 
Application

INS Auto Policy Binder

A sample automobile policy binder.

Auto Policies > My Policies/
Quotes

Auto Policy Binder

INS Auto Policy Change Request

A sample automobile insurance policy change 
request.

Auto Policies > My Policies/
Quotes

Auto Policy Change 
Request

INS Auto Policy Memorandum

A sample auto memorandum of insurance.

Auto Policies > My Policies/
Quotes

Auto Policy 
Memorandum

INS Auto Policy Receipt of Payment

A sample auto insurance receipt of payment.

Auto Policies > My Policies/
Quotes

Receipt of Payment

Opportunities - By Product Line Opportunities > My 
Opportunities

By Product Line

Table 8. Siebel Insurance Reports

Report Name and Description Navigation Path Report Selection
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Index
A
accounts

Financial Services, as used in 13
action items

associating with call reports 60
activities

group pension plan, creating activity 
associated with 69

viewing aggregated activities for a 
company 32

activity plan templates
group policies, creating activities for the 

template 96
group policies, creating for 96

Actuate reports, table of 129
agencies

agents, adding 111
business scenario, company signs new 

agent 110
business scenario, employee adds a new 

agency 110
defined 109
information, adding information associated 

with an agent 112
new partners, adding 110

annuities
administrative tables 87
assessment template, administering 88
beneficiary, adding 90
business scenario 86
insurance product, adding 87
life or annuity coverage, defining 88
loan request, submitting 91
payment plan, setting up 92
policies, table of 85
quote, generating 89
transfer request, submitting 91
underwriting report, ordering 90
value history information, viewing 92
withdrawal or surrender request, 

submitting 91
applets

Command Center applet, configuring 
example 20

Command Center applet, defining 
actions 18

Command Line applet, creating global 

commands for 22
applications

associating company applications with a 
company 34

Applications Administration Guide
about setup tasks information 13

appraisal details, tracking 82
assessment template, administering 88
assessments

company assessments, about creating 33
company assessments, performing 33

Assignment Manager
about using to resolve coverage team 

problems 26
attachments

associating with call reports 60
auto policies

auto insurance policy quote, providing 73
business scenarios 71
coverages, adding 72
discounts, adding 74
drivers, adding to policies 74
payment plan, setting up 74
underwriting information, adding 75
underwriting report, ordering 75
vehicles, adding to policies 74
vehicles, coverages, and premiums, viewing 

associated with policy 73

B
beneficiaries

adding to group policies 106
beneficiary

adding a beneficiary 90
beneficiary information

recording for participant 69
billing

entering billing information group 
pensions 67

billing accounts
about 121
billing account records, adding or 

modifying 122
business scenario 121
contact or company, associating billing 

account with 123
policy, associating a billing account 
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with 122
service request, adding to a billing 

account 123

C
call report email templates

viewing or changing 58
call reports

action items, notes, and attachments, 
associating with 60

administrator procedures, list of 56
business scenario 55
call report charts, viewing 56
call report distribution list, creating 60
call report email templates, viewing or 

changing 58
call report privacy flag, setting 61
call report, adding 58
Data Transfer Utility, about using 58
emailing and printing 61
end-user procedures, list of 58
New Call Report Workflow, activating 57

Call Reports module, about 11
categories

creating contact information for 42
census data

census information, adding 99
detailed census data, importing 98
segmented census data, importing 99

claim elements
claim element details, adding 84
defined 81
new claim coverages and elements, 

defining 84
claimant property information, recording 

adverse 81
claims

appraisal details, recording 82
business scenario 77
claim elements, using to manage a loss 84
claimant property information, recording 

adverse 81
Claims Center Locators, about setting 

up 78
Claims Center Locators, assigning longitude 

and latitude 79
Claims Center Locators, assigning new claim 

center 79
Claims Center Locators, entering claim center 

information 78
first notice of loss, creating 80
insured property information, recording 81
loss, associating a contact with 80

payment, issuing settlement 83
payment, tracking demands for 82
police and fire reports, tracking 83
recovery information, managing 83

Collapse button
Edit Layout view 14
summary view control, about 14

command center
about and interface types 15
configuration and administration, about 16

Command Center Action form
Command Center Action applet, configuring 

example 20
Command Center action, selecting 

responsibilities 20
Command Center applet, defining 

actions 18
Command Center business object, 

defining 16
process of configuring appearance and 

functions 16
Command Center applet

configuring example 20
defining actions 18

Command Center business object
defining 16

Command Line applet
creating for global commands 22

companies
about 23
aggregated activities viewing for a 

company 32
aggregated coverage team, viewing 32
aggregated list of contacts, viewing 33
aggregated opportunities, viewing 33
billing account, associating with 123
business scenario, sales representative tracks 

company information 24
company applications, associating with a 

company 34
company assessments, about creating 33
company assessments, performing 33
company coverage team, adding a 

member 35
company coverage teams, about 

managing 35
company hierarchies, about 23
company hierarchies, default 29
company hierarchies, viewing in roll-up 

views 32
company information, making unavailable to 

users 25
company or investor, adding 31
company summaries, viewing 36
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Index ■  D
competitor designation, changing 26
competitor, indicating a company is a 

competitor 25
coverage team members, about 

verifying 26
coverage team members, adding or 

deleting 27
coverage team members, search for a 

company without 26
custom-defined relationship type, about 

managing 27
custom-defined relationship type, 

adding 27
custom-defined relationship, creating 37
data aggregation, about generating company 

hierarchies for 28
default company hierarchy, generating 29
dynamic company hierarchy, creating 30
parent-subsidiary relationship, 

establishing 36
primary coverage team members, 

changing 27
service requests, adding associated with a 

company 34
company hierarchies

aggregated activities, viewing for a 
company 32

aggregated coverage team, viewing 32
aggregated list of contacts, viewing 33
aggregated opportunities, viewing 33
data aggregation, generating for 28
default company hierarchies 29
default company hierarchy, generating 29
dynamic company hierarchy, creating 30
roll-up view, viewing in 32

company relationship hierarchies
custom-defined relationship, creating 37
viewing 36

company summaries, viewing 36
competitor

company, indicating as a competitor 25
designation, changing competitor 

designation 26
contacts

adding 41
billing account, associating with 123
business scenario, sales representative adds a 

new contact 39
categories, creating for contact 

information 42
company, associating a contact with a 

company 41
contact relationship hierarchies, 

viewing 46

contact summary, viewing 46
customer assessments, about creating 45
customer assessments, creating 45
customer value stars. adjusting 46
defined 39
group pension plan contacts, recording 67
household, adding to a 51
households, associating with 51
loss, associating with 80
managing contact information, about 40
notes, creating about contacts 42
referral, creating to a contact 44
referral, entering a referral received from a 

contact 43
relationship between contacts, defining 47

coverage teams
company coverage team, adding a 

member 35
company coverage teams, about 

managing 35
customer assessments

creating 45
creating, about 45
customer value stars, adjusting 46

customer value stars, adjusting 46
customizable products

reconfiguring in plan design 103
Customize Plan button, using 103

D
data aggregation

company hierarchies, default 29
company hierarchies, generating for data 

aggregation 28
default company hierarchy, generating 29
dynamic company hierarchy, creating 30

Data Transfer Utilities
about using 58

deleting
company information, making unavailable to 

users 25
coverage team members 27

discounts auto policies, adding 74
distribution list

about creating 60
Drivers, adding to auto policies 74
dynamic company hierarchy, creating 30

E
Edit Layout view

about using and buttons 14
email templates

viewing or changing call report email 
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templates 58
emailing

call reports 61
employees

adding employee classes for group 
policies 100

enrolling
new participants in group pension plan 68

enrolling members
in group policies 105

enrollment waiting periods
coverage, impacting on the start of 102

Expand button
Edit Layout view 14
summary view control, about 14

F
facility locator, adding facilities 79
features, new 9
FINS Group Policy Member benefits business 

component
enrollment waiting period, about rules 102

fire reports, tracking 83
functionality, about 11
funds

group pension plan, viewing available within 
plan 68

G
geocode data, about 78
global commands

creating for the Command Line applet 22
group pensions

activity, creating associating with a 
plan 69

administering group pension plans, list of 
tasks 67

billing information, entering 67
business scenario 63
eligible plan members, adding 68
funding vehicles, defining for a group pension 

product 65
funds and investments available within plan, 

viewing 68
group pension plan contacts, recording 67
group pension plan, defining 65
group pension plans, process of 

defining 65
group pension product, defining 64
new participants, enrolling in plan 68
note, creating associated with a plan 69
participant beneficiary information, 

recording 69

participant classes, defining for plan 
participants 66

plan rules, specifying 66
service request, creating associated with 

plan 68
tasks, samples performed when managing 

group pensions (diagram) 64
group policies

activity plan templates, creating 96
activity plan templates, creating activities for 

the template 96
beneficiaries, adding 106
business scenario 94
census data, importing 98
census information, adding 99
customizable products, reconfiguring in plan 

design 103
defined 93
employee classes, adding for group 

policies 100
enrollment waiting periods, impact start of 

coverage 102
group insurance products, adding 95
group policy record, adding 98
members, adding eligible members 105
members, enrolling members 105
payment plans, setting up 106
plans, adding for group policies 101
policy screens, views common to all 93
proposal templates, creating 97
proposals, generating for group 

policies 103
rate bands, adding 96
segmented census data, importing 99
underwriting information, adding 104
underwriting information, viewing 104

H
Hide button

Edit Layout view 14
summary view control, about 14

households
business scenario 49
contact, adding to a household 51
contacts, associating with households 51
defined 49
household summary, viewing 51
privacy option, setting 50
relationship hierarchy, about viewing 52

I
importing

census data 98
Siebel Insurance Guide Version 7.7134 ■



Index ■  J
segmented census data 99
insurance policy, associating with billing 

account 122
insurance, group policies

about 93
activity plan templates, creating 96
activity plan templates, creating activities for 

the template 96
beneficiaries, adding 106
business scenario 94
census data, importing 98
census information, adding 99
customizable products, reconfiguring in plan 

design 103
employee classes, adding for group 

policies 100
enrollment waiting periods, impact start of 

coverage 102
group insurance products, adding 95
group policy record, adding 98
members, adding eligible members 105
members, enrolling 105
payment plans, setting up 106
plans, adding for group policies 101
policy screens, views common to all 93
proposal templates, creating 97
proposals, generating for group 

policies 103
rate bands, adding 96
segmented census data, importing 99
underwriting information, adding 104
underwriting information, viewing 104

insurance. See auto policies; life insurance; 
PUL policies

integration
integration messages 126

investments
viewing available within group pension 

plan 68
investors

about 23
investor, adding 31

J
Janna applications

migration path, about 11

L
latitude and longitude

assigning 79
life insurance

administrative tables 87
assessment template, administering 88

beneficiary, adding 90
business scenario 86
insurance product, adding 87
life or annuity coverage, defining 88
loan request, submitting 91
payment plan, setting up 92
policies, table of 85
quote, generating 89
transfer request, submitting 91
underwriting report, ordering 90
value history information, viewing 92
withdrawal or surrender request, 

submitting 91
List of Values

about configuring 13
loan request, submitting 91
loss

See also loss report
claim elements, using to manage a loss 84
contact, associating with 80
first notice, creating 80

loss report
See also loss
adverse claimant property 81
appraisals 82
associating contact 80
creating first notice 80
insured property 81
issuing settlement payment 83
managing claim elements 84
police and fire reports 83
salvage and subrogation 83

M
members

beneficiaries, adding to group policies 106
eligible members, adding 105
enrolling members 105

Mobile Web Client
about performing administrative functions on 

local db 13
Move down button

Edit Layout view 14
Move up button

Edit Layout view 14

N
National Association of Security Dealers 

(NASD) registration
tracking 112

New Call Report Workflow
activating 57
Data Transfer Utility, about using to 
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modify 58
new features 9
notes

call reports, associating with 60
creating about contacts 42
group pension plan, creating associated with 

plan 69

P
parent-subsidiary relationship

establishing 36
partners

agents, adding 111
business scenario, company signs new 

agent 110
business scenario, employee adds a new 

agency 110
defined 109
information, adding information associated 

with an agent 112
new partners, adding 110
sharing data with partner, about 

enabling 109
payments

auto policy payment plan, setting up 74
claims, tracking demands for 82
payment plan, setting up 92
payment plan, setting up for group 

policies 106
property policy, setting up payment 

plan 117
settlement, issuing 83

pensions
See group pensions

personal umbrella liability. See PUL policies
plans

customizable products, reconfiguring in plan 
design 103

group policies, adding for 101
payment plans, setting up for group 

plans 106
police reports, tracking 83
policy premiums. See billing accounts
policy screens, common views 93
printing

call reports 61
privacy flags

setting the call report privacy flag 61
privacy option, setting 50
product lines

about adding 15
products

about adding 15

customizable products, reconfiguring in plan 
design 103

property coverage
adding property coverage 114
property coverage limit, adding 115

property information
recording 81
recording adverse claimant 81

property insurance policy, providing a 
quote 115

property policies
Accident Violation view tab, about 118
All SPP Items view tab, about 118
Boat Details view tab, about 118
Boat Operator view tab, about 118
business scenario 113
payment plan, setting up 117
property coverage limit, adding 115
property coverage, adding 114
property insurance policy quote, providing 

a 115
property types, adding 114
property underwriting information, querying 

for 116
Replacement Cost Summary view tab, 

about 118
Replacement Cost view tab, about 118
scheduled personal property, adding 117
underwriting information, adding 116
underwriting report, ordering 116

proposal templates
creating for group policies 97

proposals
group policies, about generating for 93
group policies. generating for 103

PUL policies
about 119
business scenario 119
PUL insurance policy quote, 

generating 120
Rate button, about adding 120

Q
querying for property underwriting 

information 116
quotes

auto insurance policy quote, providing 73
life insurance or annuity, generating 

quote 89
property insurance policy, providing a 

quote 115
PUL insurance policy quote, 

generating 120
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R
rate bands

plans, adding for group policies 101
rate band, adding* 96

Rate button, about adding 120
rate policies, adding Rate button 120
referral information

referral, creating to a contact 44
referral, entering a referral received from a 

contact 43
relationship hierarchy

contact, about viewing 46
contacts, defining a relationship between 

contacts 47
household relationship hierarchy, about 

viewing 52
relationship types, custom defined

managing, about 27
managing, adding 27

reports
table of 129

Retirement/Pension Management module
about 11

Rollup module, about 11
roll-up views

aggregated activities, viewing for a 
company 32

aggregated coverage team, viewing 32
aggregated opportunities, viewing 33
company hierarchies, viewing in 32

S
salvage and subrogation, recording 

details 83
scheduled personal property, adding 117
service requests

adding associated with company 34
billing account, adding to 123
group pension plan, creating associating 

with 68
Service Requests module

about 11
settlement, issuing payment 83
Show button

Edit Layout view 14
Siebel Call Reports module

about 11
Siebel Janna applications

migration path, about 11
Siebel Retirement/Pension Management 

module
about 11

Siebel Rollup module

about 11
Siebel Service Requests module

about 11
summary information

viewing a household summary 51
summary views

configuring, about 14
layout, editing 14

surrender request, submitting 91

T
team members

coverage team members, about 
verifying 26

coverage team members, adding or 
deleting 27

coverage team members, searching for a 
company without 26

primary coverage team members, 
changing 27

templates
activity plan templates, creating activities for 

group policies 96
activity plan templates, creating for group 

policies 96
call report email templates, viewing or 

changing 58
proposal templates, creating for group 

policies 97
transfer request, submitting 91

U
umbrella policies. See PUL policies
underwriting

auto policies report, ordering 75
auto policy underwriting information, 

adding 75
information, adding 116
property underwriting information, querying 

for 116
report, ordering (life and annuities) 90
report, ordering (property policies) 116

underwriting information
adding 104
viewing 104

V
value history information, viewing 92
Vehicles, adding to auto policies 74

W
wealth management industry
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about access to household�s aggregated 
holdings 50

withdrawal request, submitting 91
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