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Value-Added Reseller (VAR) Language 

Oracle Retail VAR Applications 
The following restrictions and provisions only apply to the programs referred to in this section and 
licensed to you. You acknowledge that the programs may contain third party software (VAR 
applications) licensed to Oracle. Depending upon your product and its version number, the VAR 
applications may include: 

(i) the software component known as ACUMATE developed and licensed by Lucent Technologies 
Inc. of Murray Hill, New Jersey, to Oracle and imbedded in the Oracle Retail Predictive 
Application Server – Enterprise Engine, Oracle Retail Category Management, Oracle Retail Item 
Planning, Oracle Retail Merchandise Financial Planning, Oracle Retail Advanced Inventory 
Planning, Oracle Retail Demand Forecasting, Oracle Retail Regular Price Optimization, Oracle 
Retail Size Profile Optimization, Oracle Retail Replenishment Optimization applications. 

 (ii) the MicroStrategy Components developed and licensed by MicroStrategy Services Corporation 
(MicroStrategy) of McLean, Virginia to Oracle and imbedded in the MicroStrategy for Oracle Retail 
Data Warehouse and MicroStrategy for Oracle Retail Planning & Optimization applications. 

(iii) the SeeBeyond component developed and licensed by Sun MicroSystems, Inc. (Sun) of Santa 
Clara, California, to Oracle and imbedded in the Oracle Retail Integration Bus application. 

(iv) the Wavelink component developed and licensed by Wavelink Corporation (Wavelink) of 
Kirkland, Washington, to Oracle and imbedded in Oracle Retail Mobile Store Inventory 
Management. 

(v) the software component known as Crystal Enterprise Professional and/or Crystal Reports 
Professional licensed by SAP and imbedded in Oracle Retail Store Inventory Management. 

(vi) the software component known as Access Via™ licensed by Access Via of Seattle, Washington, 
and imbedded in Oracle Retail Signs and Oracle Retail Labels and Tags. 

(vii) the software component known as Adobe Flex™ licensed by Adobe Systems Incorporated of 
San Jose, California, and imbedded in Oracle Retail Promotion Planning & Optimization 
application. 

(viii) the software component known as Style Report™ developed and licensed by InetSoft 
Technology Corp. of Piscataway, New Jersey, to Oracle and imbedded in the Oracle Retail Value 
Chain Collaboration application. 

(ix) the software component known as DataBeacon™ developed and licensed by Cognos 
Incorporated of Ottawa, Ontario, Canada, to Oracle and imbedded in the Oracle Retail Value Chain 
Collaboration application. 

You acknowledge and confirm that Oracle grants you use of only the object code of the VAR 
Applications.  Oracle will not deliver source code to the VAR Applications to you.  
Notwithstanding any other term or condition of the agreement and this ordering document, you 
shall not cause or permit alteration of any VAR Applications.  For purposes of this section, 
“alteration” refers to all alterations, translations, upgrades, enhancements, customizations or 
modifications of all or any portion of the VAR Applications including all reconfigurations, 
reassembly or reverse assembly, re-engineering or reverse engineering and recompilations or 
reverse compilations of the VAR Applications or any derivatives of the VAR Applications.  You 
acknowledge that it shall be a breach of the agreement to utilize the relationship, and/or 
confidential information of the VAR Applications for purposes of competitive discovery. 

The VAR Applications contain trade secrets of Oracle and Oracle’s licensors and Customer shall 
not attempt, cause, or permit the alteration, decompilation, reverse engineering, disassembly or 
other reduction of the VAR Applications to a human perceivable form.   Oracle reserves the right to 
replace, with functional equivalent software, any of the VAR Applications in future releases of the 
applicable program.
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Send Us Your Comments 
Oracle Retail Trade Management, User Guide, Release 12.0.11 

 

Oracle welcomes customers' comments and suggestions on the quality and usefulness of 
this document. 

Your feedback is important, and helps us to best meet your needs as a user of our 
products. For example: 

 Are the implementation steps correct and complete? 

 Did you understand the context of the procedures? 

 Did you find any errors in the information? 

 Does the structure of the information help you with your tasks? 

 Do you need different information or graphics? If so, where, and in what format? 
 Are the examples correct? Do you need more examples? 

If you find any errors or have any other suggestions for improvement, then please tell us 
your name, the name of the company who has licensed our products, the title and part 
number of the documentation and the chapter, section, and page number (if available). 

Note: Before sending us your comments, you might like to 
check that you have the latest version of the document and if 
any concerns are already addressed. To do this, access the 
new Applications Release Online Documentation CD 
available on My Oracle Support and www.oracle.com. It 
contains the most current Documentation Library plus all 
documents revised or released recently. 

Send your comments to us using the electronic mail address: retail-doc_us@oracle.com 

Please give your name, address, electronic mail address, and telephone number 
(optional). 

If you need assistance with Oracle software, then please contact your support 
representative or Oracle Support Services.  

If you require training or instruction in using Oracle software, then please contact your 
Oracle local office and inquire about our Oracle University offerings. A list of Oracle 
offices is available on our Web site at www.oracle.com.

http://www.oracle.com/
mailto:retail-doc_us@oracle.com
http://www.oracle.com/
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Preface 
The Oracle Retail Trade Management User Guide describes the application user interface 
and how to navigate through it. 

Audience 
This document is intended for the users and administrators of Oracle Retail Trade 
Management. This may include merchandisers, buyers, and business analysts. 

Related Documents 
For more information, see the following documents in the Oracle Retail Trade 
Management Release 12.0.11 documentation set:  
 Oracle Retail Merchandising System Release Notes 

 Oracle Retail Merchandising System Installation Guide 

 Oracle Retail Merchandising System Operations Guide – Volume 1 

 Oracle Retail Merchandising System Operations Guide – Volume 2 

 Oracle Retail Merchandising System Operations Guide – Volume 3 

 Oracle Retail Merchandising System Online Help 
 Oracle Retail Merchandising System User Guide 

 Oracle Retail Merchandising System Data Model 

 Oracle Retail Sales Audit User Guide 

 Oracle Retail Merchandising Batch Schedule 

Customer Support 
To contact Oracle Customer Support, access My Oracle Support at the following URL: 

https://support.oracle.com 

When contacting Customer Support, please provide the following: 

 Product version and program/module name 

 Functional and technical description of the problem (include business impact) 

 Detailed step-by-step instructions to re-create 
 Exact error message received 

 Screen shots of each step you take 

Review Patch Documentation 
When you install the application for the first time, you install either a base release (for 
example, 12.0) or a later patch release (for example, 12.0.1). If you are installing the base 
release and additional patch and bundled hot fix releases, read the documentation for all 
releases that have occurred since the base release before you begin installation. 
Documentation for patch and bundled hot fix releases can contain critical information 
related to the base release, as well as information about code changes since the base 
release. 

https://support.oracle.com/
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Oracle Retail Documentation on the Oracle Technology Network 
Documentation is packaged with each Oracle Retail product release. Oracle Retail 
product documentation is also available on the following Web site: 
http://www.oracle.com/technology/documentation/oracle_retail.html 

(Data Model documents are not available through Oracle Technology Network. These 
documents are packaged with released code, or you can obtain them through My Oracle 
Support.) 

Documentation should be available on this Web site within a month after a product 
release.  

Conventions 
Navigate: This is a navigate statement. It tells you how to get to the start of the procedure 
and ends with a screen shot of the starting point and the statement “the Window Name 
window opens.” 
This is a code sample 

 It is used to display examples of code.

http://www.oracle.com/technology/documentation/oracle_retail.html
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Trade Management 

Trade Management 

Harmonized tariff schedules 
 Create harmonized tariff schedule classifications 

 Maintain harmonized tariff schedules 

Letter of credit 
 Maintain letters of credit 

 Letters of credit approval process 

Transportation 
 Set up transportation 

 Maintain transportation 

Customs entry 
 Maintain customs entry 

Obligations 
 Maintain obligations 

Actual landed cost 
 Maintain actual landed costs 
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2 
Letter of Credit 

Create letters of credit 
Letters of credit are a widely used form of payment when dealing with imported goods. 
They provide importers with a secure method to pay for merchandise and vendors with 
a secure method to receive payment for merchandise. Letters of credit can be created and 
applied to purchase orders. Activity against the letter of credit can also be tracked. 

The following types of letters of credit can be created: 

 Normal: The letter of credit is applied to one purchase order. 

 Master: The letter of credit is applied to multiple purchase orders. 

 Revolving: Multiple purchase orders may be added to the letter of credit until the 
letter of credit is closed. 

 Open: A letter of credit is created with no purchase orders. The purchase orders can 
be added at a later date. 

You can choose from two letter of credit formats. The long form includes details at the 
purchase order and item level. The short form includes details at the purchase order 
level.  

Completed applications and amendments can be transmitted to bank partners. 
Confirmations, drawdowns, and charges can also be received from bank partners.  

Add a fixed-format amendment to a letter of credit 
Navigate: From the main menu, select Finance > Payments > Letter of Credit. The Letter 
of Credit Find window opens. 
 
Search for and retrieve a letter of credit in Edit mode. Restrict the search to letters of 
credit in Confirmed status. The Letter of Credit Application Header window is 
displayed. 
 
From the Options menu, select Amendments. The Letter of Credit Amendments window 
opens.  
 
Click Add Amendment. The Letter of Credit Amendments Fixed Format Application 
window opens. 
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Letter of Credit Amendments Fixed Format Application Window 

1. In the New Value fields, enter the changes as necessary. 

2. To remove a required document, enter the ID of the document in the Remove 

Required Doc field, or click the LOV  button and select the document.  

Note: Unlike the other changes, the required document 
information is entered in the Original Value column instead 
of the New Value column. 

3. In the New Comments field, enter information regarding the reason for the 
amendment. 

4. Click OK to save your changes and close the window. 

Add an activity to a letter of credit 
Navigate: From the main menu, select Finance > Payments > Letter of Credit. The Letter 
of Credit Find window opens. 
 
Search for and retrieve a letter of credit in Edit mode. Restrict the search to letters of 
credit in Confirmed status. The Letter of Credit Application Header window is 
displayed. 
 
From the Options menu, select Activity. The Letter of Credit Activity window opens. 
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Letter of Credit Activity Window 

1. Click Add.  

2. In the Order Number field, enter the number of the purchase order, or click the LOV 

 button and select the purchase order as necessary. 
3. In the Invoice Number field, enter an invoice number as necessary.  

4. In the Transaction Number field, enter a transaction number as necessary. 

5. In the Transaction Code field, select either Bank Charge or Drawdown. 

6. In the Transaction Amount field, enter the monetary amount of the activity. 

7. In the Currency field, enter the code for the currency in which the activity is 
denominated. The exchange rate is filled in automatically. 

8. In the Activity Date field, enter the date of the activity, or click the calendar  
button and select the date. 

9. In the Comments field, enter any comments about the activity, or click the comments 

 button and enter the comments as necessary. 
10. To adjust the letter of credit amounts, click Recalculate. 

11. Click OK to save your changes and close the window. 

Assign a purchase order to a letter of credit by letter of credit 
Navigate: From the main menu, select Finance > Payments > Letter of Credit Selection. 
The Letter of Credit Order Apply window opens. 
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Letter of Credit Order Apply Window 

1. In the Applicant field, enter the ID of the applicant, or click the LOV  button and 
select the applicant. 

2. In the Issuing Bank field, enter the ID of the bank, or click the LOV  button and 
select the bank. 

3. Click Query Orders. All approved purchase orders that match the criteria are 
displayed. 

4. To assign a purchase order to an existing letter of credit: 

a. Select the purchase order. 

b. In the LC Ref ID field, enter the reference number of the letter of credit, or click 

the LOV  button and select the letter of credit. 
5. To assign a purchase order to a new letter of credit: 

a. From the View menu, select LC Information. Fields specific to letters of credit 
appear in the table. 

b. Select the purchase order and click Create New LC. The reference number of the 
letter of credit is filled in automatically.  

c. In the Form Type field, select the type of form. 

d. in the Letter of Credit Type field, select the type of letter of credit. 

e. Click Apply Orders. The purchase orders are attached to the letters of credit.  

2. Click Close to save your changes and close the window. 

Assign a purchase order to a letter of credit by purchase order 
Navigate: From the main menu, select Ordering > Orders. The Order Selection window 
opens. 
 
Search for and retrieve a purchase order in Edit mode. Restrict the search to import 
orders in Worksheet status. The PO Header Maintenance window opens. 
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From the Options menu, select Letter of Credit. The Order Letter of Credit window 
opens. 

 
Order Letter of Credit Window 

1. Edit the applicant and beneficiary as necessary. 

2. In the Letter of Credit Reference ID field, enter the reference number of the letter of 

credit, or click the LOV  button and select the letter of credit.  

Note: A purchase order is not considered to be attached to a 
letter of credit until the letter of credit is approved.  

3. In the Merchandise Description field, enter a description of the goods being 
purchased. 

4. Enter or edit the remaining fields as necessary. 

5. Click OK to save your changes and close the window. 

Create an open letter of credit 
Navigate: From the main menu, select Finance > Payments > Letter of Credit. The Letter 
of Credit Find window opens. 
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Letter of Credit Find Window 

Note: An open letter of credit does not require the existence 
of a purchase order. It can be opened to a beneficiary for a 
monetary amount. You can amend the open letter of credit 
when it is applied to a purchase order.  

1. In the Action field, select New. 

2. Click OK. The Letter of Credit Application Header window opens. The LC Ref ID is 
filled in automatically. 

 
Letter of Credit Application Header Window 
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3. In the LC Type field, select Open. 

4. In the Form Type field, select the type of form. 

5. In the Currency field, enter the code for the currency of the letter of credit, or click 

the LOV  button and select the currency. 

6. In the Origin Country field, enter the code for the origin country, or click the LOV  
button and select the origin country. 

7. In the Partners area, select the applicant and beneficiary. 

8. In the Banks area, select the banks that are involved with the letter of credit 
transaction. 

9. In the Conditions area, select the conditions that apply to the letter of credit. 
10. In the Dates area, enter the various dates if known. 

11. In the Amount Type field, select the type of amount.  

12. Enter any additional information as necessary. 

13. To enter the terms of the letter of credit: 

a. From the Options menu, select Terms. The Letter of Credit Terms window opens. 

 
Letter of Credit Terms Window 

b. In the Title Pass Location field, enter the abbreviation for the type of location, or 

click the LOV  button and select the type. Enter the description of the location 
in the next field. 

c. In the Purchase Type field, enter the code for the terms of sale, or click the LOV 

 button and select the terms. 
d. Enter any additional information as necessary. 
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e. Click OK to save your changes and close the window. 

14. Click OK to save your changes and close the window. 

Generate an amendment to a letter of credit 
Navigate: From the main menu, select Finance > Payments > Letter of Credit. The Letter 
of Credit Find window opens. 
 
Search for and retrieve a letter of credit in Edit mode. Restrict the search to letters of 
credit in Confirmed status. The Letter of Credit Application Header window is 
displayed. 
 
From the Options menu, select Amendments. The Letter of Credit Amendments window 
opens. 

 
Letter of Credit Amendments Window 

1. Click Add Amend. The Letter of Credit Amendments - Fixed Format Application 
window opens. 

2. Select an item in the list window.  
3. Add a fixed-format amendment to a letter of credit. 

4. Click OK to save any changes and close the window. 

Change the status of a letter of credit 
1. Select the amendment that you want to approve. 

2. In the Status field, select the appropriate status. 

3. Click Generate. An amendment number is filled in automatically in the Amend No 
field for each newly-accepted amendment. 

4. Click OK to save your changes and close the window. 

Print a letter of credit 
Navigate: From the main menu, select Finance > Payments > Letter of Credit. The Letter 
of Credit Find window opens. 
 
Search for and retrieve a letter of credit in Edit mode. Restrict the search to letters of 
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credit in Approved, Confirmed, or Closed status. The Letter of Credit Application 
Header window opens. 

 
Letter of Credit Application Header Window 

1. Click Print.  

2. In the Destination field, select where you want the finished report to be sent. Select 
Preview to view the report online. 

3. From the File menu, select Run Report. The report is generated and sent to the 
destination that you selected. 

Print amendments to a letter of credit 
Navigate: From the main menu, select Finance > Payments > Letter of Credit. The Letter 
of Credit Find window opens. 
 
Search for and retrieve a letter of credit in Edit mode. Restrict the search to letters of 
credit in Confirmed or Closed status. The Letter of Credit Application Header window 
opens. 
 
From the Options menu, select Amendments. The Letter of Credit Amendments window 
opens. 
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Letter of Credit Amendments Window 

1. Click Print. The Runtime Parameter Form opens. 

 
Runtime Parameter Form 

2. In the Destination field, select where you want the finished report to be sent. Select 
Preview to view the report online. 

3. From the File menu, select Run Report. The report is generated and sent to the 
destination that you selected. 

Send letter of credit amendments 
Navigate: From the main menu, select Finance > Payments > Letter of Credit. The Letter 
of Credit Find window opens. 
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Letter of Credit Find Window 

1. In the Action field, select Download Amendment. 

2. Enter additional criteria as desired to make the search more restrictive. 

3. Click Search. The confirmed letters of credit that match the search criteria appear. 

4. Click Send. 

5. When prompted to transmit the letter of credit amendments, click Yes. The 
amendments will be converted to the SWIFT format and transmitted by a regularly 
scheduled batch program. 

Send letter of credit applications 
Navigate: From the main menu, select Finance > Payments > Letter of Credit. The Letter 
of Credit Find window opens. 
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Letter of Credit Find Window 

1. In the Action field, select Download Application. 

2. Enter additional criteria as desired to make the search more restrictive. 

3. Click Search. The approved letters of credit that match the search criteria appear. 

4. Click Send. 

5. When prompted to transmit the letter of credit applications, click Yes. The 
applications will be converted to the SWIFT format and transmitted by a regularly 
scheduled batch program. 

Letters of credit approval process 
When a letter of credit is added to the system, it must go through a series of checks 
before it is accessible in the system. Depending on your user role, you may not be able to 
move the letter of credit to the next status. A letter of credit may be in any of the 
following statuses: 

Status Definition 

Worksheet The letter of credit has been started, but not 
completed.  

Submitted The letter of credit has been completed and is pending 
review.  

Approved The letter of credit has been reviewed and has been 
approved.  

Extracted The details of the letter of credit were sent to the 
external entity affected by the letter of credit.  

Confirmed The letter of credit has been confirmed by the bank 
and a reference number has been assigned to the letter 
of credit. 
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Status Definition 

Closed The letter of credit is complete. 

Submit a letter of credit for approval 
Navigate: From the main menu, select Finance > Payments > Letter of Credit. The Letter 
of Credit Find window opens. 
 
Search for and retrieve a letter of credit in Edit mode. Restrict the search to letters of 
credit in Worksheet status. The Letter of Credit Application Header window opens. 

 
Letter of Credit Application Header Window 

1. From the Options menu, select Submit. 

2. When prompted to submit the letter of credit, click Yes. 

3. Click OK to save your changes and close the window. 

Approve a letter of credit 
Navigate: From the main menu, select Finance > Payments > Letter of Credit. The Letter 
of Credit Find window opens. 
 
Search for and retrieve a letter of credit in Edit mode. Restrict the search to letters of 
credit in Submitted status. The Letter of Credit Application Header window opens. 
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Letter of Credit Application Header Window 

1. From the Options menu, select Approve. 

2. When prompted to approve the letter of credit, click Yes. 
3. Click OK to save your changes and close the window. 
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Set up transportation 

Set up transportation overview 
The movement of goods from origin country to final destination can be tracked through 
the transportation module.  
The following information must be set up for the transportation module: 

 Freight types 

 Freight sizes 

 Standard carrier alpha codes 

 Add a freight type 

 Add a freight size 
 Add a standard carrier alpha code (SCAC) 

 Maintain freight sizes 

 Maintain freight types 

 Maintain standard carrier alpha codes (SCAC) 

 View freight sizes 

 View freight types 
 View standard carrier alpha codes (SCAC) 

Add a freight size 
Navigate: From the main menu, select Control > Setup > Freight Size Maintenance > Edit. 
The Freight Size window opens.  
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Freight Size Window 

1. Click Add. The next available line is enabled. 

2. In the Freight Size field, enter the ID of the freight size. 

3. In the Freight Size Description field, enter a description of the freight size. 

4. Click OK to save your changes and close the window. 

Add a freight type 
Navigate: From the main menu, select Control > Setup > Freight Type Maintenance > 
Edit. The Freight Type window opens. 
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Freight Type Window 

1. Click Add. The next available line is enabled. 

2. In the Freight Type field, enter the ID of the freight type. 

3. In the Description field, enter a description of the freight type. 

4. Click OK to save your changes and close the window. 

Add a standard carrier alpha code (SCAC) 
Navigate: From the main menu, select Control > Setup > SCAC Maintenance > Edit. The 
SCAC Maintenance window opens.  
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SCAC Maintenance Window 

1. Click Add. The next available line is enabled. 

2. In the SCAC Code field, enter the standard carrier alpha code. 

3. In the SCAC Code Description field, enter a description of the SCAC code. 

4. Click OK to save your changes and close the window. 

Maintain transportation  
The movement of goods from origin country to final destination can be tracked through 
the transportation module.  

You can track the following information in the transportation module: 

 Shipments 

 Countries and ports 

 Departure, arrival, and delivery dates 

 Commercial invoices 
 Freight sizes, SCAC codes, and freight types 

 Measurements, weights, and quantities 

 Deliveries to final destinations 

 Packing methods 
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 Licenses and visas 

 Claims against trading partners 

 Missing documents 

 Timelines  
 Members of an item family 

A transportation upload batch program converts data received from trading partners 
into a standard Oracle Retail file format. As additional information is acquired, it can be 
entered manually. When a transportation record is complete, you can finalize the record. 
Finalized transportation records are used to automatically create customs entries. The 
goods can then be tracked as they move through customs. 
 Add a child or diff to a transportation record 

 Add a claim to a transportation record 

 Add a delivery to a transportation record 

 Add a license or visa to a transportation record 

 Add a missing document to a transportation record 

 Add packing information to a transportation record 
 Create a transportation record 

 Maintain child or diff items for a transportation record 

 Maintain child or diff items for a transportation record for a purchase order 

 Maintain claims for a transportation record 

 Maintain deliveries for a transportation record 

 Maintain licenses or visas for a transportation record 
 Maintain missing documents for a transportation record 

 Maintain packing information for a transportation record 

 Edit a transportation record 

 Edit commercial invoice information for a transportation record 

 Edit dates for a transportation record 

 Edit freight information for a transportation record 
 Finalize transportation records 

 Search for a transportation record 

 View a transportation record 

 View child or diff items for a transportation record 

 View claims for a transportation record 

 View deliveries for a transportation record 
 View licenses and visas for a transportation record 

 View missing documents for a transportation record 

 View packing information for a transportation record 

 View totals for a transportation record 

Add a child or diff to a transportation record 
Navigate: From the main menu, select Inventory > Transportation > Maintenance. The 
Transportation Selection window opens. 
 
Search for and retrieve a transportation record in Edit mode. The Transportation window 
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opens. 
 
From the Options menu, select Child/Diffs. The Transportation Item window opens. 

Note: The Child/Diffs option is available when the item on a 
transportation record is an item parent. 

1. Click Add. 

2. In the Item field, enter the number of the item, or click the LOV  and select the 
item. 

3. In the Quantity field, enter the number of units.  

4. In the UOM field, enter the code for the unit of measure, or click the LOV  button 
and select the unit of measure. 

5. Click OK to save your changes and close the window. 

Add a claim to a transportation record 
Navigate: From the main menu, select Inventory > Transportation > Maintenance. The 
Transportation Selection window opens. 
 
Search for and retrieve a transportation record in Edit mode. The Transportation window 
opens. 
 
From the Options menu, select Claims. The Transportation Claims window opens. 

 
Transportation Claims Window 

1. Click Add. 
2. In the Claim ID field, enter the number of the claim. 

3. In the From Carton and To Carton fields, enter the ID of the first and last carton in 
the series of cartons. 

4. In the Claim Date field, enter the date of the claim, or click the calendar  button 
and select the date. 

5. In the Item Qty field, enter the number of units included on the claim. 
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6. In the Qty UOM field, enter the code for the unit of measure, or click the LOV  
button and select the unit of measure. 

7. In the Claim Against Type field, select the type of partner against whom the claim is 
made. 

8. In the Claim Against ID field, enter the ID of the partner, or click the LOV  button 
and select the partner. 

9. In the Claim Amount field, enter the monetary amount of the claim. 

10. To enter the type of discrepancy or damage and any comments: 

a. Select Custom from the View menu. The Customize toolbar opens. 

b. Click the add  button. 
c. Clear the check box next to a couple of fields and select the check boxes for the 

Discrepancy Type, Damage Code, and Comments fields. 

d. Click OK. The selected fields appear. 

e. Enter the information in the Discrepancy Type, Damage Code, and Comments 
fields as necessary. 

11. Click OK to save your changes and close the window. 

Add a delivery to a transportation record 
Navigate: From the main menu, select Inventory > Transportation > Maintenance. The 
Transportation Selection window opens. 
 
Search for and retrieve a transportation record in Edit mode. The Transportation window 
opens. 
 
From the Options menu, select Delivery. The Transportation Delivery window opens. 

 
Transportation Delivery Window 

1. Click Add. 

2. In the Delivery Location Type field, select the type of location. 

3. In the Location field, enter the ID of the location, or click the LOV  button and 
select the location. 
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4. In the Estimated Delivery Date field, enter the date, or click the calendar  button 
and select the date. 

5. Enter as much additional information as you have available. 

6. Click OK to save your changes and close the window. 

Add a license or visa to a transportation record 
Navigate: From the main menu, select Inventory > Transportation > Maintenance. The 
Transportation Selection window opens. 
 
Search for and retrieve a transportation record in Edit mode. The Transportation window 
opens. 
 
From the Options menu, select License/Visa. The Transportation License/Visa window 
opens. 

 
Transportation License/Visa Window 

1. Click Add. 

2. In the Import Country field, enter the code for the import country, or click the LOV 

 button and select the import country. 
3. In the Lic/Visa Type field, select the type of document. 

4. In the License/Visa field, enter the description of the license or visa. 

5. In the Lic/Visa Qty field, enter the number of units affected by the license or visa. 

6. In the Lic/Visa Qty UOM field, enter the code for the unit of measure, or click the 

LOV  button and select the unit of measure. 

7. Enter as much additional information as you have available. 

8. To enter the ID of the license or visa holder and any comments: 
a. Select Custom from the View menu. The Customize toolbar opens. 

b. Click the add  button. 

c. In order to make room for the Holder ID and Comments fields, clear the check 
boxes next to fields that you don't need to display. Then select the check boxes 
next to the Holder ID and Comments fields. 
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d. Click OK. The selected fields appear. 

e. Enter the information in the Holder ID and Comments fields as necessary. 

9. Click OK to save your changes and close the window. 

Add a missing document to a transportation record 
Navigate: From the main menu, select Inventory > Transportation > Maintenance. The 
Transportation Selection window opens. 
 
Search for and retrieve a transportation record in Edit mode. The Transportation window 
opens. 
 
From the Options menu, select Missing Documents. The Missing Documents window 
opens. 

 
Missing Documents Window 

1. Click Add. 

2. In the Document ID field, enter the ID of the document, or click the LOV  button 
and select the document. 

3. In the Received Date field, enter the date received if applicable, or click the calendar 

 button and select the date. 

4. In the Comments field, enter a comment as necessary, or click the comments  
button and enter the comment. 

5. Click OK to save your changes and close the window. 

Add packing information to a transportation record 
Navigate: From the main menu, select Inventory > Transportation > Maintenance. The 
Transportation Selection window opens. 
 
Search for and retrieve a transportation record in Edit mode. The Transportation window 
opens. 
 
From the Options menu, select Packing. The Transportation Packing window opens. 
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Transportation Packing Window 

1. Click Add. 
2. In the From Carton and To Carton fields, enter the ID of the first and last carton in a 

series of cartons. 

3. In the Load Position field, select the position of the load in the series of containers. 

4. Enter as much additional information as you have available, including the location of 
a sample carton. 

5. To enter shipped quantities: 
a. Select Quantity from the View menu. Several quantity and UOM fields appear. 

b. Enter the information that you have available. 

6. To enter received quantities: 

a. Select Received Quantity from the View menu. Several received quantity and 
UOM fields appear. 

b. Enter the information that you have available. 
7. Click OK to save your changes and close the window. 

Create a transportation record 
Navigate: From the main menu, select Inventory > Transportation > Maintenance. The 
Transportation Selection window opens. 
 
In the Action field, select New. Click OK. The Transportation window opens.  
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Transportation Window 

1. Provide as much information in the enabled fields as you have available. 

Note: The Candidate Ind check box can only be selected for 
Items that have an approved HTS code. 

2. Click OK to save your changes and close the window. 
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4 
Maintain Customs Entry 

The movement of goods through customs in the import country can be tracked through 
the customs entry module.  

You can track the following information in the customs entry module: 

 Forms 

 Protests 
 Timelines 

 Shipments, orders, and items 

 Departure, arrival, export, and import dates 

 Missing documents 

 Bills of lading and containers 

 Charges and assessments 
 Licenses and visas 

A customs entry batch program transmits data to brokers so they can prepare the 
necessary documentation. When you finalize transportation records in the transportation 
module, the customs entries are created automatically. As additional information is 
acquired, it can be entered manually.  

When the charges and assessments are complete, you can choose to allocate the costs to 
the actual landed cost module. When the customs entry is complete, you can confirm the 
record. If you have access to the Oracle Retail Invoice Matching product, non-
merchandise invoices are created automatically from confirmed customs entries. 

 Create a customs entry 

 Add a form to a customs entry 

 Add a license or visa to a customs entry 
 Add a missing document to a customs entry 

 Add a protest to a customs entry 

 Add a shipment to a customs entry 

 Add an item to a customs entry 

 Add charges to a customs entry 

 Allocate assessments to ALC 
 Confirm a customs entry 

Create a customs entry 
Navigate: From the main menu, select Inventory > Customs Entry. The Customs Entry 
Search window opens. 
 
In the Action field, select New. Click OK. The Customs Entry Header window opens. 
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Customs Entry Header Window 

Note: When transportation records are finalized in the 
transportation module, the customs entries are created 
automatically. However, an entry can also be created 
manually. 

1. Provide any available information in the enabled fields. 

2. Click OK to save your changes and close the window. 

Add a form to a customs entry 
Navigate: From the main menu, select Inventory > Customs Entry. The Customs Entry 
Search window opens. 
 
Search for and retrieve a customs entry in Edit mode. The Customs Entry Header 
window opens.  
 
From the Options menu, select Forms. The Customs Entry Forms window opens. 
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Customs Entry Forms Window 

3. Click Add. The next available line is enabled. 

4. In the Form Type field, select the type of form. 

5. In the OGA field, enter the ID of the other government agency, or click the LOV  
button and select the other government agency. 

6. In the Form Issue field, enter the issue raised by the government agency, or click the 

comment  button and enter the issue in the Form Issue window. 
7. In the Notice Date, Due Date, and Responded Date fields, enter the appropriate 

dates, or click the calendar  buttons and select the dates. 

8. Click OK to save your changes and close the window. 

Add a license or visa to a customs entry 
Navigate: From the main menu, select Inventory > Customs Entry. The Customs Entry 
Search window opens. 
 
Search for and retrieve a customs entry in Edit mode. The Customs Entry Header 
window opens. 
 
Click Shipment. The Customs Entry Shipment window opens. 
 
Select a shipment and click Order/Item. The Customs Entry Items window opens. 
 
Select an order/item combination and click License/Visa. The Customs Entry 
License/Visa window opens. 
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Customs Entry License/Visa Window 

9. Click Add. The next available line is enabled. 

10. In the License/Visa Type field, select the type of document. 

11. In the License/Visa field, enter the ID of the license or visa. 

12. In the Holder ID field, enter the ID of the person or organization that holds the 
license or visa. 

13. In the Quota Category field, enter the ID of the quota category, or click the LOV  
button and select the quota category. 

14. In the License/Visa Qty field, enter the number of units included on the license or 
visa.  

15. In the next field, enter the code for the unit of measure, or click the LOV  button 
and select the unit of measure. 

16. In the Net Wt field, enter the net weight.  

17. In the next field, enter the code for the unit of measure, or click the LOV  button 
and select the unit of measure. 

18. In the Comments field, enter a comment as necessary, or click the comments  
button and enter the comment in the Comments window. 

19. Click Apply. The license or visa is added to the customs entry details. 

20. Click OK to save your changes and close the window. 

Add a missing document to a customs entry 
Navigate: From the main menu, select Inventory > Customs Entry. The Customs Entry 
Search window opens.  
 
Search for and retrieve a customs entry in Edit mode. The Customs Entry Header 
window opens.  
 
Click Shipment. The Customs Entry Shipment window opens.  
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Select a shipment and click Order/Item. The Customs Entry Items window opens.  
 
Select an order/item combination, then select Missing Documents from the Options 
menu. The Missing Documents window opens. 

 
Missing Documents Window 

1. Click Add. The next available line is enabled. 

2. In the Document ID field, enter the ID of the missing document, or click the LOV  
button and select the document. 

3. In the Received Date field, enter the date received if applicable, or click the LOV  
button and select the date. 

4. In the Comments field, enter a comment as necessary, or click the comments  
button and enter the comment. 

5. Click OK to save your changes and close the window. 

Add a protest to a customs entry 
Navigate: From the main menu, select Inventory > Customs Entry. The Customs Entry 
Search window opens. 
 
Search for and retrieve a customs entry in Edit mode. The Customs Entry Header 
window opens. 
 
From the Options menu, select Protests. The Customs Entry Protest window opens. 

 



Oracle Retail Trade Management 

34 Oracle Retail Trade Management 

 
Customs Entry Protest Window 

1. Click Add. The next available line is enabled. 

2. In the Protest No field, enter the number of the protest. 

3. In the Protest Code field, enter the code for the protest, or click the LOV  button 
and select the protest. 

4. In the Protest Date field, enter the date of the protest, or click the calendar  button 
and select the date. 

5. In the Comments field, enter a comment as necessary. For an extended comment, 

click the comments  button and enter the comment in the Comments window. 
6. Click OK to save your changes and close the window. 

Add a shipment to a customs entry 
Navigate: From the main menu, select Inventory > Customs Entry. The Customs Entry 
Search window opens. 
 
Search for and retrieve a customs entry in Edit mode. The Customs Entry Header 
window opens. 
 
Click Shipment. The Customs Entry Shipment window opens.  
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Customs Entry Shipment Window 

1. Click Add. The next available line is enabled. 

2. In the Vessel field, enter the ID of the vessel, or click the LOV  button and select 
the vessel. 

3. In the Voyage/Flt field, enter the voyage or flight number, or click the LOV  
button and select the voyage or flight. 

4. In the Est Depart Date field, enter the estimated departure date of the shipment, or 

click the LOV  button and select the estimated departure date. 

5. Enter any additional information that is available. 

6. Click Apply. The shipment details are added to the table.  
7. Click OK to save your changes and close the window. 

Add an item to a customs entry 
Navigate: From the main menu, select Inventory > Customs Entry. The Customs Entry 
Search window opens. 
 
Search for and retrieve a customs entry in Edit mode. The Customs Entry Header 
window opens. 
 
Click Shipment. The Customs Entry Shipment window opens. 
 
Select a shipment and click Order/Item. The Customs Entry Items window opens. 
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Customs Entry Items Window 

1. Click Add. The next available line is enabled. 

2. In the Order No field, enter the number of the purchase order, or click the LOV  
button and select the purchase order. 

3. In the Item field, enter the item number of the item, or enter a partial description and 

click the LOV  button to select an item. 

4. In the Invoice ID field, enter the number of the invoice, or click the LOV  button 
and select the invoice. 

5. In the Tariff Treatment field, enter the code for the tariff treatment, or click the LOV 

 button and select the tariff treatment. 

6. Provide any available information in the enabled fields. 
7. Click Apply. The purchase order and item information is added to the details. 

8. Click OK to save your changes and close the window. 

Add charges to a customs entry 
Navigate: From the main menu, select Inventory > Customs Entry. The Customs Entry 
Search window opens. 
 
Search for and retrieve a customs entry in Edit mode. The Customs Entry Header 
window opens. 
 
Click Shipment. The Customs Entry Shipment window opens. 
 
Select a shipment and click Order/Item. The Customs Entry Items window opens. 
 
Select an order/item combination and click Charges. The Customs Entry Charges 
window opens. 
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Customs Entry Charges Window 

1. Click Add. The next available line is enabled. 

2. In the Apply Method field, select: 

 Single Assessment: To add one cost component, enter the code for the cost 

component in the Component field, or click the LOV  button and select the 
cost component. 

 All HTS Components: To add all cost components that are associated with an 
HTS classification, enter the number of the HTS classification, or click the LOV 

 button and select the HTS classification. 
3. Enter the rate, unit of measure, value, and computation value basis as necessary. 

4. Click Apply. The assessments are added to the customs entry details. 

5. Click OK to save your changes and close the window. 

Allocate assessments to ALC 
Navigate: From the main menu, select Inventory > Customs Entry. The Customs Entry 
Search window opens. 
 
Search for and retrieve a customs entry in Edit mode. The Customs Entry Header 
window opens. 

 



Oracle Retail Trade Management 

38 Oracle Retail Trade Management 

 
Customs Entry Header Window 

1. Click Allocate ALC. The costs are allocated to the actual landed costs module. 

2. Click OK to save your changes and close the window. 
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5 
Maintain Obligations 

As commercial invoices are received from trading partners and suppliers, they can be 
recorded in the obligations module. The expenses can be recorded at a variety of levels. 
The levels are: 

 Trans Container: Applies to a unique shipment and container combination. 

 Trans Container PO/Item: Applies to a unique shipment, container, purchase order, 
and item combination. 

 Trans BL/AWB: Applies to a unique shipment and bill of lading or air waybill 
combination. 

 Trans BL/AWB PO/Item: Applies to a unique shipment, bill of lading or air waybill, 
purchase order, and item combination. 

 Trans Vessel/Voyage/ETD: Applies to a unique shipment. 
 Trans Vessel/Voyage/ETD PO/Item: Applies to a unique shipment, purchase order, 

and item combination. 

 Purchase Order Header: Applies to a unique purchase order. 

 Purchase Order/Item: Applies to a unique purchase order and item combination. 

 Customs Entry Header: Applies to a unique customs entry. 

Each shipment is designated by a unique combination of vessel, voyage, and estimated 
departure date. For obligations at the purchase order header and purchase order/item 
level, you can allocate costs to one or more locations.  

When the obligation is complete, you can approve the costs. The costs are transmitted to 
the actual landed cost module. If you have access to the Oracle Retail Invoice Matching 
product, non-merchandise invoices are created automatically from approved obligations. 

 Create an obligation 
 Approve an obligation 

 Search for an obligation 

 Edit an obligation 

 View an obligation 

Create an obligation 
Navigate: From the main menu, select Finance > Obligation Maintenance. The Obligation 
Search window opens. 
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Obligation Search Window 

1. In the Action field, select New. 

2. In the Obligation Level field, select the appropriate level. 

3. Click OK. The Obligation Maintenance window opens. 

 
Obligation Maintenance Window 

4. In the variable fields, enter the appropriate ID, or click the LOV  button and select 
the variable. 

Note: Depending on the obligation level, the following fields 
are enabled: BL/AWB, Container, Entry No, Order No, Item, 
Vessel, Voyage/Flight, Est Depart Date. 
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Enter vendor information 
1. Select either the Partner or Supplier option. 

2. If you select Partner, select the type of partner in the Partner Type field. 

3. In the Partner or Supplier field, enter the ID of the vendor, or click the LOV  
button and select the vendor. 

4. To enter basic invoice information, enter the invoice number, invoice date, method of 
payment, amount paid, payment date, check authorization number, currency code, 
exchange rate, and comments in the appropriate fields. 

Enter the cost components 
1. Click Add Details. 

2. In the Component field, enter the code for the component, or click the LOV  
button and select the component. 

3. In the Allocation Type field, select the appropriate option. 

4. If you select Amount in the Allocation Type field, enter the quantity, unit of measure, 
and amount in the appropriate fields. 
 
If you select Unit of Measure in the Allocation Type field, enter the allocation basis, 
rate, per count, unit of measure, quantity, and amount in the appropriate fields. 

5. Select the In ALC check box next to each cost component that you want to include in 
actual landed cost calculations. 

Allocate a cost component to a location 

Note: Costs can be allocated to locations if the obligation is 
entered at the purchase order header or purchase 
order/item level. 

1. Select a cost component and click Locations. The Locations Maintenance window 
opens. 
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Locations Maintenance Window 

2. In the Location Type field, select the type of location. 

3. In the Location field, enter the ID of the location, or click the LOV  button and 
select the location. 

4. In the Quantity field, enter the number of units that were received at the location. 

5. In the Amount field, enter the cost allocated to the location.  
6. Click OK to save your changes and close the window. 

Review and complete the obligation 
 Click OK to save your changes and close the window. 

Search for an obligation 
Navigate: From the main menu, select Finance > Obligation Maintenance. The Obligation 
Search window opens. 
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Obligation Search Window 

1. In the Action field, select either Edit or View. 

2. In the Obligation Level field, select the appropriate level. 

Note: Depending on the obligation level, the following fields 
are available: BL/AWB, Container, Entry No, Order No, 
Item, Vessel, Voyage/Flight, Est Depart Date. 

3. Enter additional criteria as desired to make the search more restrictive. 

4. Click Search. The Obligation Search window displays the obligations that match the 
search criteria. 

5. Select a task: 

 To perform another search, click Refresh. 
 To display the details of an obligation, select a record and click OK. The 

Obligation Maintenance window opens. 
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Obligation Maintenance Window 

6. Click Close to close the window. 

Approve an obligation 
Navigate: From the main menu, select Finance > Obligation Maintenance. The Obligation 
Search window opens.  
 
Search for and retrieve an obligation in Edit mode. The details appear in the Obligation 
Maintenance window. 

 
Obligation Maintenance Window 
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1. In the Obligation Status field, select Approved. The costs are allocated to the actual 
landed cost module. 

Note: If you have access to Oracle Retail Invoice Matching, 
an invoice is written in approved status after you approve 
an obligation. Subsequently, the approved costs are posted 
to financials.  

2. Click OK to close the window. 
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6 
Maintain Actual Landed Cost 

Actual landed costs overview 
The actual landed cost module provides a view of the expenses and assessments that are 
accumulated as goods move from origin country, through customs, to their final 
destination. Estimated and actual landed costs are summarized for analysis.  
The amounts can be viewed at the entry, shipment, purchase order level or at the 
purchase order/item level. After analysis, you can finalize the actual landed costs. As a 
result the stock ledger and open to buy are updated. You also have the option to update 
weighted average costs.  

 Finalize actual landed costs by purchase order 

 Search for actual landed costs at the purchase order/item level 
 Search for actual landed costs by purchase order 

 View actual landed cost components 

 View actual landed cost components by location 

 View actual landed costs at the purchase order/item level 

 View actual landed costs by purchase order 

 View processing errors for actual landed costs 

Finalize actual landed costs by purchase order 
Navigate: From the main menu, select Finance > ALC Order Finalize. The ALC Order 
Find window opens.  
 
Search for and retrieve an actual landed cost record in Edit mode. The ALC Order 
Finalize window opens. 
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ALC Order Finalize Window 

1. Select the record that you want to finalize. 

2. In the Method of Finalization field, select how you want to record the actual landed 
costs. 

3. In the Comments field, enter a comment as necessary, or click the comments  
button and enter a comment. 

4. Click OK to save your changes and close the window. 

Search for actual landed costs at the purchase order/item level 
Navigate: From the main menu, select Finance > ALC Maintenance. The ALC Selection 
window opens. 
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ALC Selection Window 

1. Enter criteria as desired to make the search more restrictive. 

2. Click Search. The ALC Selection window displays the actual landed cost records that 
match the search criteria.  

3. Select a task: 

 To perform another search, click Refresh. 
 To display the ALC details, select a record and click OK. The Actual Landed Cost 

Header window opens. 

 
Actual Landed Cost Header Window 

4. Click Close to close the window. 
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Search for actual landed costs by purchase order 
Navigate: From the main menu, select Finance > ALC Order Finalize. The ALC Order 
Find window opens. 

 
ALC Order Find Window 

1. In the Action field, select either Edit or View. 
2. Enter additional criteria as desired to make the search more restrictive. 

3. Click Search. The actual landed cost records that match the search criteria appear in 
the ALC Order Finalize window. 

 
ALC Order Finalize Window 
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7 
Harmonized Tariff Schedules 

Maintain harmonized tariff schedule 
The harmonized tariff schedule for an import country can be stored and accessed online. 
It provides the tariff rates and statistical categories for imported merchandise. By means 
of an HTS batch program, the data can be updated as new tapes are released by the 
customs agencies. The data can also be maintained manually. 

You can maintain the following information in the HTS module: 

 HTS headings 

 Heading restraints 

 Quota categories 

 HTS classifications 
Generally, HTS classifications are updated from tapes received from the customs agency. 
These classifications can be updated manually. 

You can associate the HTS classifications and assessments with items or items on 
purchase orders. 

 Add a quota category 

 Add a tariff treatment at the item level 
 Delete a quota category 

 Delete a tariff treatment at the item level 

 Edit a restraint for an HTS heading 

 Edit a tariff treatment at the country level 

 Edit an assessment for an item 

 Edit an assessment for an item on a purchase order 
 Edit an HTS heading 

 View an HTS heading 

 View assessments for an item 

 View assessments for an item on a purchase order 

 View quota categories 

 View restraints for an HTS heading 
 View tariff treatments at the country level 

 View tariff treatments at the item level 

Add a quota category 
Navigate: From the main menu, select Control > Landed Cost > HTS Maintenance > 
Quota Category > Edit. The Quota Categories window opens.  
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Quota Categories Window 

1. In the Importing Country field, enter the code for the import country, or click the 

LOV  button and select the import country. 
2. Click Add. The next available line becomes enabled. 

3. In the Quota Category field, enter the ID of the quota category. 

4. In the Description field, enter the description of the quota category. 

5. Click OK to save your changes and close the window. 

Add a tariff treatment at the item level 
Navigate: From the main menu, select Items > Items. The Item Search window is 
displayed. 
 
Search for and retrieve an item in Edit mode. The Item Maintenance window opens. 
 
Click on the Eligible Tariff Treatments option. The current tariff treatments appear in the 
Item Eligible Tariff Treatment window. 
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Item Eligible Tariff Treatment Window 

1. Click Add. The next available line is enabled. 

2. In the Tariff Treatment field, click the LOV  button and select the appropriate 
tariff treatment. 

3. Click OK to save your changes and close the window. 

Edit a restraint for an HTS heading 
Navigate: From the main menu, select Control > Landed Cost > HTS Maintenance > HTS 
Heading Maintenance > Edit. The HTS Heading Maintenance window opens. 
 
Select an HTS heading. From the Options menu, select HTS Heading Restraints. The HTS 
Heading Restraints window opens.  
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HTS Heading Restraints Window 

1. In the Importing Country field, enter the code for the import country, or click the 

LOV  button and select the import country. The current restraints for the selected 
country appear. 

2. Select a restraint. 

3. In the Apply area, edit the enabled fields as necessary. 

4. Click Apply to complete the edit. 

5. To add a restraint: 

a. Click Add. The fields in the Apply area are cleared. 

b. Enter the details in the Apply area. 
c. Click Apply. The restraint is added to the table. 

6. To delete a restraint: 

a. Select a restraint and click Delete. 

b. When prompted to delete the record, click Yes. 

7. Click OK to save your changes and close the window. 

Edit a tariff treatment at the country level 
Navigate: From the main menu, select Control > Setup > Country > Edit. The Country 
Maintenance window opens. Select a country. 
 
From the Options menu, select Tariff Treatments. The Country Tariff Treatment window 
opens. 
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Country Tariff Treatment Window 

1. Edit the Effective To Date field as necessary. 

2. To add a tariff treatment: 

a. Click Add. The next available line is enabled. 

b. In the Tariff Treatment field, enter the code the tariff treatment, or click the LOV 

 button and select the tariff.  
c. In the Effective From Date field, enter the date on which the tariff treatment 

becomes effective, or click the calendar  button and select the date. 

d. In the Effective To Date field, enter the date on which the tariff treatment is no 

longer effective, or click the calendar  button and select the date.  

3. To delete a tariff treatment: 

a. Select a tariff treatment and click Delete. 

b. When prompted to delete the record, click Yes. 
4. Click OK to save your changes and close the window. 

Edit an assessment for an item 
Navigate: From the main menu, select Items > Items. The Item Search window opens. 
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Search for and retrieve an item in Edit mode. The Item Maintenance window opens. 
 
Click on the HTS option. The Item HTS Maintenance window opens. 
 
Select an HTS classification and click Assessments. The Item HTS Assessment 
Maintenance window opens.. 

 
Item HTS Assessment Maintenance Window 

1. Edit the assessment details as necessary. 

2. To add an assessment: 

a. Click Add. The next available line is enabled. 

b. In the Component field, enter the code for the cost component, or click the LOV 

 button and select the cost component. 

c. Enter additional information in the enabled fields. 

d. From the View menu, select Nomination Flags. The Nomination Flags appear in 
the table. 

e. In the Nomination Flag fields, select the status of the assessment in relation to the 
other components: 

f. Select N/A if the assessment is not included in the calculation of total 
assessments and estimated landed costs. 

g. Select + (plus sign) to add the assessment to the total. 
h. Select - (minus sign) to subtract the assessment from the total. 

i. Click Recalculate to update the estimated values. 

3. To delete an assessment: 

a. Select an assessment and click Delete. 

b. When prompted to delete the record, click Yes. 

4. Click OK to save your changes and close the window. 
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Edit an assessment for an item on a purchase order 
Navigate: From the main menu, select Ordering > Orders. The Order Selection window 
opens. 
 
Search for and retrieve a purchase order in Edit mode. Restrict the search to import 
orders in Worksheet status. The PO Header Maintenance window opens. 
 
Click Items. The PO Header Maintenance window opens. Select an item. 
 
From the Options menu, select HTS. The Order Item HTS Maintenance window opens. 
 
Select an HTS classification in the HTS Information table. The Assessment Details table 
opens.  

 
Order Item HTS Maintenance Window 

1. Edit the assessments as necessary.  

2. To add an assessment:  

a. Select an HTS classification. The current assessments appear in the Assessment 
Details table. 

b. Click Add Comp Details. The next available line is enabled.  

c. In the Component field, enter the code for the cost component, or click the LOV 

 button and select the cost component.  

d. Enter additional information in the enabled fields.  

e. From the View menu, select Nomination Flag. The Nomination Flag fields 
appear in the Assessment Details table.  

f. In the Nomination Flag fields, select the status of the expense in relation to the 
other components.  
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– Select N/A if the assessment is not included in the calculation of total 
assessments and estimated landed costs.  

– Select + (plus sign) to add the assessment to the total.  

– Select - (minus sign) to subtract the assessment from the total.  

g. Click Recalculate in order to update the values.  

3. To delete an assessment:  

a. Select an HTS classification. The current assessments appear in the Assessment 
Details table.  

b. Select an assessment and click Delete Comp Details. 

c. When prompted to delete the record, click Yes. 

4. Click OK to save your changes and close the window. 

Create harmonized tariff schedule classifications 
The harmonized tariff schedule for an import country can be stored and accessed online. 
It provides the tariff rates and statistical categories for imported merchandise. By means 
of an HTS batch program, the data can be updated as new tapes are released by the 
customs agencies. The data can also be maintained manually. 

You can maintain the following information in the HTS module: 

 HTS headings 

 Heading restraints 
 Quota categories 

 HTS classifications 

Generally, HTS classifications are updated from tapes received from the customs agency. 
These classifications can be updated manually. 

 Create an HTS classification 

 Approve an HTS classification for an item 
 Approve an HTS classification for an item on a purchase order 

 Delete an HTS classification 

 Edit an HTS classification 

 Edit an HTS classification for an item 

 Edit an HTS classification for an item on a purchase order 

 Edit details for an HTS classification 
 Search for an HTS classification 

 View an HTS classification 

 View HTS classifications for an item 

 View HTS classifications for an item on a purchase order 

Create an HTS classification 
Navigate: From the main menu, select Control > Landed Cost > HTS Maintenance > HTS. 
The HTS Selection window opens.  
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HTS Selection Window 

1. In the Action field, select New. 

2. In the Importing Country field, enter the code for the import country, or click the 

LOV  button and select the import country. 

3. Click OK. The Harmonized Tariff Schedule window opens. 

 
Harmonized Tariff Schedule Window 

4. In the HTS field, enter the number of the classification. 

5. In the HTS Description field, enter the description of the HTS classification. For 
extensive descriptions, click the comments button and enter the description. 

6. In the Effect From and Effect To fields, enter the effective dates, or click the calendar 

 buttons and select the dates. 

7. In the Duty Comp Code field, enter the code for the duty calculation, or click the 

LOV  button and select the duty calculation. 
8. In the Units field, enter the number of units of measure that you want to define for 

the HTS classification.  

9. In the Unit 1 UOM, Unit 2 UOM, and Unit 3 UOM fields, enter the codes for the 

applicable units of measure, or click the LOV  buttons and select the units of 
measure. 

10. Enter any additional information as necessary. 

11. Click OK to save your changes and close the window. 
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Search for an HTS classification 
Navigate: From the main menu, select Control > Landed Cost > HTS Maintenance > HTS. 
The HTS Selection window opens.  

 
HTS Selection Window 

1. In the Action field, select either View or Edit. 

2. In the Importing Country field, enter the code for the import country, or click the 

LOV  button and select the import country. 
3. Enter additional criteria as desired to make the search more restrictive. 

4. Click Search. The HTS Selection window displays the HTS classifications that match 
the search criteria. 

5. Select a task: 

6. To perform another search, click Refresh. 
7. To display the details of an HTS classification, select a record and click OK. The 

Harmonized Tariff Schedule window opens. 

 
Harmonized Tariff Schedule Window 

8. Click Close to close the window. 
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Edit an HTS classification 
Navigate: From the main menu, select Control > Landed Cost > HTS Maintenance > HTS. 
The HTS Selection window opens. 
 
Search for and retrieve an HTS classification in Edit mode. The Harmonized Tariff 
Schedule window opens. 

 
Harmonized Tariff Schedule Window 

1. Edit the enabled fields as necessary. 

2. To edit additional information for a classification, select the appropriate option from 
the Options menu. 

3. Edit the enabled fields as necessary. 

4. Click OK to save your changes and close the window. 

Edit an HTS classification for an item 
Navigate: From the main menu, select Items > Items. The Item Search window opens. 
 
Search for and retrieve an item in Edit mode. The Item Maintenance window opens. 
 
Click on the HTS option. The Item HTS Maintenance window opens. 

 



Create harmonized tariff schedule classifications  

62 Oracle Retail Trade Management 

 
Item HTS Maintenance Window 

1. Select an HTS classification and edit the status as necessary. 

2. To add an HTS classification: 

a. Click Add. 

b. In the Import Country field, enter the code for the import country, or click the 

LOV  button and select the import country. 

c. In the Quota Category field, enter the ID of a quota category or click the LOV  
button and select the category. The quota category is optional. 

d. In the HTS field, enter the HTS classification, or click the LOV  button and 
select the HTS classification. 

e. In the Origin Country field, enter the code for the origin country, or click the 

LOV  button and select the origin country. 
f. In the Status field, select Approved, if applicable. 

g. Click Apply. The HTS classification is added to the HTS table. 

3. To delete an HTS classification: 

a. Select an HTS classification and click Delete. 

b. When prompted to delete the record, click Yes. 
4. Click OK to save your changes and close the window. 

Edit an HTS classification for an item on a purchase order 
Navigate: From the main menu, select Ordering > Orders. The Order Selection window 
opens. 
 
Search for and retrieve a purchase order in Edit mode. Restrict the search to import 
orders in Worksheet status. The PO Header Maintenance window opens. 
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Click Items. The PO Header Maintenance window opens. Select an item.  
 
From the Options menu, select HTS. The Order Item HTS Maintenance window opens. 

 
Order Item HTS Maintenance Window 

1. Select an HTS classification and edit the status as necessary.  

2. To add an HTS classification:  

a. Click Add HTS. The fields in the Apply HTS area are cleared.  

b. In the Quota Category field, enter the ID of a quota category or click the LOV  
button and select the quota category. The quota category is optional.  

c. In the HTS field, enter the number of the HTS classification, or click the LOV  
button and select the HTS classification.  

d. In the Status field, select Approved if applicable.  

e. Click Apply HTS. The HTS classification is added to the HTS Information table.  
3. To delete an HTS classification:  

a. Select an HTS classification and click Delete HTS. 

b. When prompted to delete the record, click Yes. 

4. Click OK to save your changes and close the window. 

Edit an HTS heading 
Navigate: From the main menu, select Control > Landed Cost > HTS Maintenance > HTS 
Heading Maintenance > Edit. The HTS Heading Maintenance window opens.  
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HTS Heading Maintenance Window 

1. Edit the description as necessary. 

2. To add an HTS heading: 

a. Click Add. The next available line is enabled. 

b. In the HTS Heading field, enter the number of the HTS heading. 

c. In the Description field, enter the description of the HTS heading. 

d. To enter additional comments, click the comments  button 
3. To delete an HTS heading: 

a. Select an HTS heading and click Delete. 

b. When prompted to delete the record, click Yes. 

4. Click OK to save your changes and close the window. 

Edit details for an HTS classification 
Navigate: From the main menu, select Control > Landed Cost > HTS Maintenance > HTS. 
The HTS Selection window opens. 
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Search for and retrieve an HTS classification in Edit mode. The Harmonized Tariff 
Schedule window opens. 

 
Harmonized Tariff Schedule Window 

Edit countervailing duty details 
1. From the Options menu, select Countervailing Duties. The current countervailing 

duties appear in the HTS Countervailing Duties window.  

 
HTS Countervailing Duties Window 

2. Edit the enabled fields as necessary. 
3. To add a countervailing duty: 

a. Click Add. 

b. Enter the details on the next available line. 

4. To delete a countervailing duty: 

a. Select a countervailing duty and click Delete. 

b. When prompted to delete the record, click Yes. 
5. Click OK to exit the HTS Countervailing Duties window. 

Edit the current fee details 
1. From the Options menu, select Fees. The current fees appear in the HTS Fee window.  
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HTS Fee Window 

2. Edit the enabled fields as necessary. 

3. To add a fee: 

a. Click Add. 

b. Enter the details on the next available line. 

4. To delete a fee: 
a. Select a fee and click Delete. 

b. When prompted to delete the record, click Yes. 

5. Click OK to exit the HTS Fee window. 

Edit the reference details 
1. From the Options menu, select References. The current references appear in the HTS 

Reference window.  
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HTS Reference Window 

2. Edit the Reference field as necessary.  

3. To add a reference: 
a. Click Add. 

b. Enter the information on the next available line. 

4. To delete a reference: 

a. Select a reference and click Delete. 

b. When prompted to delete the record, click Yes. 

5. Click OK to exit the HTS Reference window. 

Edit the tariff treatment details 
1. From the Options menu, select Tariff Treatments. The current tariff treatments 

appear in the HTS Tariff Treatment window.  
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HTS Tariff Treatment Window 

2. Edit the enabled fields as necessary. 

3. To add a tariff treatment: 

a. Click Add Treatment. 
b. Enter the details on the next available line. 

4. To exclude an origin country from the tariff treatment: 

a. Select a tariff treatment. 

b. Click Add Exclusion. 

5. In the Excluded Country field, enter the code for the country, or click the LOV  
button and select the country. 

6. To delete an excluded country from the tariff treatment: 

a. Select a tariff treatment. 

b. Select an excluded country and click Delete Exclusion. 

c. When prompted to delete the record, click Yes. 
7. To delete a tariff treatment: 

a. Select a tariff treatment and click Delete Treatment. 

b. When prompted to delete the record, click Yes. 

8. Click OK to save your changes and close the window. 
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Edit the anti-dumping duty details 
1. From the Options menu, select Anti-Dumping Duties. The current anti-dumping 

duties appear in the HTS Anti-Dumping Duties window.  

 
HTS Anti-Dumping Duties Window 

2. Edit the enabled fields as necessary. 
3. To add an anti-dumping duty: 

a. Click Add. 

b. Enter the details on the next available line. 

4. To delete an anti-dumping duty: 

a. Select an anti-dumping duty and click Delete. 

b. When prompted to delete the record, click Yes. 
5. Click OK to save your changes and close the window. 

Edit the other government agencies details 
1. From the Options menu, select Other Government Agencies. The current 

requirements appear in the HTS Other Government Agencies window.  
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HTS Other Government Agencies Window 

2. Edit the enabled fields as necessary. 

3. To add a requirement: 

a. Click Add. 

b. Enter the details on the next available line. 

4. To delete a requirement: 
a. Select a requirement and click Delete. 

b. When prompted to delete the record, click Yes. 

5. Click OK to save your changes and close the window. 

Edit the taxes details 
1. From the Options menu, select Taxes. The current taxes appear in the HTS Tax 

window. 
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HTS Tax Window 

2. Edit the enabled fields as necessary. 

3. To add a tax: 

a. Click Add. 
b. Enter the details on the next available line. 

4. To delete a tax: 

a. Select a tax and click Delete. 

b. When prompted to delete the record, click Yes. 

5. Click OK to save your changes and close the window. 

Approve an HTS classification for an item 
Navigate: From the main menu, select Items > Items. The Item Search window is 
displayed. 
 
Search for and retrieve an item in Edit mode. The Item Maintenance window opens. 
 
Click on the HTS option. The Item HTS Maintenance window opens. 
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Item HTS Maintenance Window 

1. Select an HTS classification. 

2. In the Status field of the Apply area, select Approved.  

3. Click Apply.  

4. Click OK to save your changes and close the window. 

Approve an HTS classification for an item on a purchase order 
Navigate: From the main menu, select Ordering > Orders. The Order Selection window 
opens. 
 
Search for and retrieve a purchase order in Edit mode. Restrict the search to import 
orders in Worksheet status. The PO Header Maintenance window opens. 
 
Click Items. The PO Item Maintenance window opens. Select an item.  
 
From the Options menu, select HTS. The Order Item HTS Maintenance window opens. 
 
Select an HTS classification in the HTS Information table. The Assessment Details table 
opens.  
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Order Item HTS Maintenance Window 

1. Select an HTS classification. The details appear in the Apply HTS area. 

2. In the Status field, select Approved.  

3. Click Apply HTS.  

4. Click OK to save your changes and close the window. 
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