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Preface

The Oracle Retail Merchandising System User Guide describes the application’s user
interface and how to navigate through it.

Audience

This document is intended for the users and administrators of Oracle Retail
Merchandising System. This may include merchandisers, buyers, and business analysts.

Related Documents

For more information, see the following documents in the Oracle Retail Merchandising
System Release 12.1 documentation set:

Oracle Retail Merchandising System Installation Guide

Oracle Retail Merchandising System Release Notes

Oracle Retail Merchandising System Operations Guide — Volume 1
Oracle Retail Merchandising System Operations Guide — Volume 2
Oracle Retail Merchandising System Operations Guide — Volume 3
Oracle Retail Merchandising System Online Help

Oracle Retail Merchandising System Data Model

Oracle Retail Merchandising System Reports User Guide

Oracle Retail Sales Audit User Guide

Oracle Retail Trade Management User Guide

Oracle Retail Merchandising Batch Schedule

Oracle Retail Merchandising Data Conversion Operations Guide

Oracle Retail Merchandising Implementation Guide

Customer Support

https:/ /metalink.oracle.com

When contacting Customer Support, please provide the following:

Product version and program/module name

Functional and technical description of the problem (include business impact)

Detailed step-by-step instructions to re-create
Exact error message received

Screen shots of each step you take

Review Patch Documentation

If you are installing the application for the first time, you install either a base release (for
example, 13.0) or a later patch release (for example, 13.0.2). If you are installing a
software version other than the base release, be sure to read the documentation for each
patch release (since the base release) before you begin installation. Patch documentation
can contain critical information related to the base release and code changes that have
been made since the base release.
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Oracle Retail Documentation on the Oracle Technology Network

In addition to being packaged with each product release (on the base or patch level), all
Oracle Retail documentation is available on the following Web site (with the exception of
the Data Model which is only available with the release packaged code):

http:/ /www.oracle.com/technology/documentation/oracle_retail. html

Documentation should be available on this Web site within a month after a product
release. Note that documentation is always available with the packaged code on the
release date.

Conventions

Navigate: This is a navigate statement. It tells you how to get to the start of the procedure
and ends with a screen shot of the starting point and the statement “the Window Name
window opens.”

Note: This is a note. It is used to call out information that is
important, but not necessarily part of the procedure.

This is a code sample
It is used to display examples of code

A hyperlink appears like this.

Xiv
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Use the Online Help

Welcome to the online help for Oracle Retail Merchandising System.

Introduction

This help system provides step-by-step procedures as well as other information about
using Oracle Retail Merchandising System. This page explains how to use the help
system.

Know the Styles

Select the icons below to view the information provided with these icons.

Note: Notes contain additional information about the
process or procedure that you are performing.

Navigate: The navigation section of a procedure provides information about how to
access the window that is the starting point of a procedure.

Navigate the Online Help

This help system provides several ways for you to navigate to your topic.

Use the Table of Contents
The table of contents is the most common way that you will navigate to your topic.
1. Select the Contents tab to display the table of contents on the left side of your screen.
2. Select the + sign in front of a book to expand it and view the topics.
3. Select a topic from the table of contents to view it.

Use the Search Feature

Use the search feature to explore the contents of your topics and find matches to queries
that you define. There are some basic rules for making queries in full-text searches.

You can type your search in uppercase or lowercase characters. Searches are not case
sensitive.

You can search for any combination of letters (a-z) and numbers (0-9).

Punctuation marks such as the period, colon, semicolon, comma, and hyphen are ignored
during a search.

Group the elements of your search using double quotes or parentheses.

You cannot search for quotation marks.

Follow this procedure to use the search feature.

1. Select the Search tab to display the search feature on the left side of your screen.

2. In the Search field, enter the word or words that you want to find.

3. DPress the Enter key. Topics that match your search criteria display in the left pane.
4. Select a topic to view it.

Use the Online Help 1



Navigate the Online Help

Use the Glossary

The glossary provides a collection of defined terms. To access a complete list of glossary
terms:

1. Select the Contents tab to display the table of contents on the left side of your screen.

2. Select the glossary topic.

2 Oracle Retail Merchandising System
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Navigate RMS

This section describes how to navigate within RMS. The following topics are included:
= Instructions to log on to and exit RMS
= Instructions to navigate within a window

= Instructions to sort and filter columns

Log on to and exit RMS

Note: The way that you access RMS depends on how the
system is set up at your location. Contact you system
administrator for instructions. After you have started RMS,
you are prompted to log on to the system.

Log on to RMS

1. On the Login window, enter your user name in the Username field.

2. In the Password field, enter your password.

3. In the Connect String field, enter the connect string for the application.
4. Click Logon. The Oracle Retail Enterprise Start window opens.

Exit RMS

From the Action menu, select Close.
2. Select Close until the application closes.

Navigate within a window

Use a drop-down list
Some fields can accept values only from a predefined list of options. Such fields have a
down arrow */ button on the right side of the field.

1. Click the down arrow -/ button. A drop-down list of options displays.

2. Select a value from the drop-down list. The selected option is entered in the
appropriate field.

User Guide 3



Sort information

Use a List of Values button
The List of Values |E] button is found to the right of a field. The button displays all
defined values or options available for the field. The List of Values button is often
referred to as a LOV E button.

Security in lists of value

Lists of values for items and locations are limited by the security levels assigned to your
user group. Other types of lists of values, such as supplier LOVs, are not limited by
security levels.

1. Click the LOV @ button. A list of options opens.

Note: The list of values is empty if no values are defined for
the list.

2. Select an option from the list.

3. Click OK. The selected option is entered in the appropriate field.

Note: You may also double click on an option in the list to
populate a field.

Sort information

Many windows use column headings that are also buttons. Column heading button are
used to sort table data.

1. To sort the list, click any column heading button. You can only sort by one column at
a time.

2. To reverse the current sort order, click the same column heading button again.

4 Oracle Retail Merchandising System
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Business Processes

The following functional areas exist in the Oracle Retail Merchandising System (RMS).
Each functional area has business processes designed to help you complete a task.

= Cost management

* Financial management

= Foundation data

* Inventory control

= [tem maintenance

= Purchasing

= Replenishment

*  Oracle Retail Sales Audit

*  Oracle Retail Trade Management
= System administration

= User and grouping tools

User Guide 5






4

Foundation Data

Organizational Hierarchy

Create the organizational hierarchy

The organizational hierarchy allows you to create the relationships that are necessary in
order to support the operational structure of a company. You can create a preferred
organizational structure to support consolidated reporting at various levels of the
company. Also, you can assign responsibility for any level of the hierarchy to a person or
persons in order to satisfy internal reporting requirements.

The following default levels are used within RMS:

Company: The highest organizational and merchandise unit defined in RMS. Only
one company can be defined.

Chain: The first level below the company level in the organizational hierarchy. The
definition of a chain is based on the needs of the company, but a chain can be used to
group various store formats, concepts, and geographical locations within the
organization.

Area: The second level below the company level in the organizational hierarchy. The
definition of an area is based on the needs of the company, but an area is used
typically to define a geographical group within the organization. An area can belong
to only one chain.

Region: The third level below the company level in the organizational hierarchy. The
definition of a region is based on the needs of the company, but a region can be used
to group geographical locations within the organization. A region can belong to only
one area.

District: The fourth level below the company level in the organizational hierarchy.
The definition of a district is based on the needs of the company, but a district is used
typically to group geographical locations within the organization. A district can
belong to only one region.

Channel: A channel grouping mechanism for a multi-channel environment. You can
associate a channel with a location when you create or edit a store or virtual
warehouse.
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View the organizational hierarchy

Navigate: From the main menu, select Action > Organizational Hierarchy. The
Organization Hierarchy Main Form window opens.

O Organization Hierarchy Main Form

o SN ST
Campany

| All Companies

:‘
=
o
a
|+

1 Large Retailers Lid

Region

District1

1

| Stare | Warehouse

Filter

Campany E| E @

[y

Edit Close |

Organization Hierarchy Main Form Window

1. On the tree structure, select the hierarchy level that you want to view. The members
of the hierarchy level appear in the table.

2. To look up a specific member of the hierarchy level:

a. Enter the ID of the member in the Filter field, or click the LOV IE] button and
select the member.

b. Click the filter button.

Note: To clear the filter criterion, click the clear button.
All the members of the selected hierarchy level are again
displayed.

3. Click Close to close the window.

Note: You can easily view the members of the next lower
level in the hierarchy. For example, if you double-click a
chain in the table, the areas appear in the table. If you
double-click a district, the stores appear.
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Create a chain

Navigate: From the main menu, select Action > Organizational Hierarchy. The
Organization Hierarchy Main Form window opens.

1. Select Chain on the tree structure.

2. Click New. The Chain Maintenance window opens.

© Chain Maintenance (chain)
& S%E S
Chiain Description Manager Currency
1001 “aluehlart Raobert Simpson
1002 Auzsiehfart Rokert Simpson ALD
1003 Cutpost Rokert Simpson CAD

(it (74, [ (7 (P (7 (i (i (0

Delete Cancel ]

Chain Maintenance Window
3. Click Add.

On the next available line, enter a unique number in the Chain field.
In the Description field, enter the name for the chain.
In the Manager field, enter the name of the manager who is responsible for the chain.

N o o &

In the Currency field, enter the currency code, or click the LOV =l button and select
the currency.

8. Click OK to save your changes and close the window.
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Create an area

Navigate: From the main menu, select Action > Organizational Hierarchy. The
Organization Hierarchy Main Form window opens.

1.

Select Area on the tree structure and click New. The Area Maintenance window
opens.

9 Area Maintenance

@ S*E S

1]

Area Description anager Currency Chain Description

1001 US&, - Walushart Raymond Fike ISD J 1000 E The Marketplace
1002 &S - Aussishart Raymaond Pike AUD E 1002 @ Aussishiart
1003 C4, - Outpost Kelly Grubb cap | 1003 &) Outpost

it [ (o [ (it [
o (M (P | | Mo

Delete | Cancel

Area Maintenance Window

o o p o

Click Add.

On the next available line, enter a unique number in the Area field.

In the Description field, enter the name for the area.

In the Manager field, enter the name of the manager who is responsible for the area.
In the Currency field, enter the currency code, or click the LOV =l button and select
the currency.

In the Chain field, enter the ID of the chain that is associated with the area, or click
the LOV =l button and select the chain.

Click OK to save your changes and close the window.
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Create a region

Navigate: From the main menu, select Action > Organizational Hierarchy. The
Organization Hierarchy Main Form window opens.

1. Select Region on the tree structure.

2. Click New. The Region Maintenance window opens.

O Region Maintenance Window (region)
& SO ET
Region Description Currency lanager Area Description
©wONeesst usD ElSievesohnson 1000 & USA-Werketpece
ﬂ Southeast - £l wiendy Huber ﬂ £ Usa - Marketplace
1002 Michwest ush | Heidi Lewis 1000 | US4 - Matketplace
1003 Morthwest ush | Sarah Larson 1000 | USA - Matketplace
1004 Southwest usn | Jason Vork 1000 | USA - Matketplace
1005 Martheast usD Kim Andersan 100 E USA - Yaluehiart
1006 Southeast uso %Elob Meier 1001 E USa, - Yaluehart
1007 Miclwest L= %Caroline Carlzon 1001 E USa, - Yaluehart
1008 Australiz ALD %Caroline Carlzon 1002 E ALS - AuzsietMart
1009 Canada CaD | ] Bok Meier 1003 €| CA - Outpost
1010 Maples UsD ] ucky Kaufmann 1002 4E| AUS - Aussishiart
£ £
£ £
£ £
E
£ £
£ £
Ex £ b=

Delete Cancel

Region Maintenance Window
3. Click Add.

4. On the next available line, enter a unique number in the Region field.

5. In the Description field, enter the name for the region.

6. In the Currency field, enter the currency code, or click the LOV =l button and select
the currency.

7. In the Manager field, enter the name of the manager who is responsible for the
region.

8. In the Area field, enter the ID of the area that is associated with the region, or click
the LOV = button and select the area.

9. Click OK to save your changes and close the window.
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Create a district
Navigate: From the main menu, select Action > Organizational Hierarchy. The
Organization Hierarchy Main Form window opens.

1. Select District on the tree structure and click New. The District Maintenance window
opens.

© District Maintena

FICERCEER

District Description Currency lanager Region Description
2 1000 Meww England UsD E Kari Bittner 1000 @ Mortheast
1001 Meww vork uso  #| Todd Phiips 1000 ]| Mortheast
1002 Washington UsDh E Robert Clinton 1000 % Mortheast
1003 Georgia usD #§| Lisa Martin 1001 4] Southeast
1004 Caroliras usD E Jesse Shrick 1001 @ Southeast
1005 Florids usD E Beth James 1001 J Southeast
1006 Dakotas LSO E Kevin Zollar 1002 E Michavest
1007 Minnesota LSO E George Fisher 1002 E Michverst
— 1008 Wisconsin usD E Judy Drummand 1002 J Michvest
1003 Heartland LSO E Keith Opal 1002 E Michivest
1010 Waszhington UsD E fumy Harris 1003 E Morthravest
1011 Morthern Calif. UsDh E Joe Todd 1003 % Marthywest
101 2 Rockies UsD | Alex Crawiord 1003 £ Morthenest
1013 Southern Calif. U=D E Bok Jacob 1004 % Southwvest
1014 Nevada usD E Frank Hart 1004 @ Southvest
1015 Rio Grande s E Philigy Marsh 1004 % Southvvest
| 1016 MNew England UsD E Kristi Gange 1005 J Mortheast

Delete | Cancel

District Maintenance Window

2. Click Add.

3. On the next available line, enter a unique number in the District field.

4. In the Description field, enter the name for the district.

5. In the Currency field, enter the currency code, or click the LOV E button and select
the currency.

6. In the Manager field, enter the name of the manager who is responsible for the
district.

7. In the Region field, enter the ID of the region associated with the district, or click the

LOV @ button and select the region.
8. Click OK to save your changes and close the window.
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Set up channels

Set up channels

In a multi-channel environment, you can set up the channels by which inventory and
profitability is to be tracked. When adding a store, you associate the store with a channel.
A store may be either a stockholding location, such as a brick-and-mortar location, or a
non-stockholding location, such as a web site or catalog.

A physical warehouse must be divided into one or more virtual warehouses. Each virtual
warehouse is associated with a channel. To better track the movement of goods by
channel, warehouses are restricted to providing goods for stores that are members of the
same channel. The physical warehouse is considered a non-stockholding location. The
virtual warehouses within the physical warehouse are considered stockholding locations.

Add a banner

Navigate: From the main menu, select Control > Setup > Banner> Edit. The Banner
Maintenance window opens.

2 Banner Maintenance

@ SRS =

Banner [T Description

2 MLE Banner Paul erra
3 eaitest M
8 TCE - MLE
25 RIB Test Banner
26 RIB Test Banner 2
27 RIB Test Banner 3
100 Mod Banner
101 =B String Modifyl
102 Paul's Banner
103 Pauls Real Banner

104 Paul's 3rd Banner

Add | Delete | Cancel

Banner Maintenance Window

Click Add. The next available line is enabled.
Enter a unique ID for the new banner.

Enter a description for the Banner ID.

e Dbd =

Click OK to save your changes and close the window.
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Add a channel

Navigate: From the main menu, select Control > Setup > Channels > Edit. The Channel
Maintenance window opens.

O Channel Maintenance

FEEEEEE

Channel IT Description Channel Type Banner ID Dezcription

i———l_g—

it (o (g (P (P (i (2 (i (i [T

4

Add

Delete Cancel

Channel Maintenance Window
Click Add. The next available line is enabled.
In the Channel ID field, enter a unique ID for the channel.

In the Description field, enter the description of the channel.

o Dbd =

In the Channel Type field, select the type of channel.

5. In the Banner ID field, enter a valid banner ID number, or click the LOV button
and select a banner.

6. Click OK to save your changes and close the window.

Maintain locations

A location is either a store or a warehouse. The store is usually the physical retail outlet.
The store is critical because it is the level at which business transactions are processed.
These transactions include sales, receipts, adjustments, and cycle counts. A store can
belong to only one district. You can create store formats to help store set up, and you can
create store grades to group like stores. In a multi-channel environment, you must
associate a channel with the store.

The warehouse is the physical storage, cross-dock, or distribution facility. A warehouse
has all of the transaction capability of a store, except for sales and price changes. You can
specify at which organizational level the warehouse is to be reported. In a multi-channel
environment, you partition a physical warehouse into one or more virtual warehouses.
Each virtual warehouse is associated with a channel. At least one of the virtual
warehouses must be a replenishable location.
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Create a store

Navigate: From the main menu, select Action > Organizational Hierarchy. The
Organization Hierarchy Main Form window opens.

1. Select Store on the tree structure.

2. Click New. The Store Maintenance window opens.

O Store Maintenance Wy i

@ DMAESR 20

Store | 23 E|Pe¢er Organic Store (10 charz) W
Manager |PL (3 chars) ’F
Phane Mumber (1231231234 Totsl srea | 2000 SgFt
Fax Mumber | Selling Area ’W S Ft
Email Address | Linear Distance | Fest

Store Clags | Class Stores &«

WAT Region | 1000 Ehﬁa’[ Region 1000
District | 1007 Eh\.ﬂinnesma Store Open Date |28-2PR-2005 @
Transfer Zane | 1000 fE||Transter Zone 1 Start Crder Days 1
Stare Format | 1001 E|Standalone Stare Claze Date @
bl Mame | Stap Order Days
Channel | 100 E||The Marketplace Acquired Date &
Default Warshouse | 3 E|Cent. Mkpl "3 Remodel Date ]
Currency | USD = US Dollar Unigue Tran o By
Language | 1 E”English Integrated POS W
. Stockholding [~
DUNSE Mumber DUNS Location Mumber
POS Includes waT? [
Sister Store | 1000000013 E|Eluffalo
Transfer Entity | 1000 E |Test Transter Entity1
Org Unit (D | 4 E|Special Cirg Unit Four
oK | OK+Repest | Address Delete Zang|lass: \Walk Thraugh Cancel

Store Maintenance Window

3. In the Store fields, enter a unique ID and description for the store.

4. In the (10 chars) and (3 chars) fields, enter 10-character and 3-character abbreviations
for the store.

5. In the Manager field, enter the name of the manager who is responsible for the store.

6. Inthe VAT Region field, enter the ID of the VAT region, or click the LOV IE] button
and select the VAT region.

7. In the District field, enter the ID of the district, or click the LOV @ button and select
the district.

8. In the Store Open Date field, enter the date when the store opens, or click the
calendar button and select the date.

9. In the Start Order Days field, enter the number of days before the store opens that
merchandise should be ordered.

10. In the Channel field, enter the ID of the channel to which the store belongs, or click
the LOV E button and select the channel.

Note: The Channel field is enabled in a multi-channel
environment.
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11. In the Currency field, enter the currency code, or click the LOV IE] button and select
the currency.

12. In the Language field, enter the language code, or click the LOV E button and select
the language.

13. In the Transfer Entity field, enter the transfer entity ID, or click the LOV IE] button
and select the transfer entity.

Note: This field is only available if your organization uses
transfer entities.

14. In the Org Unit ID field, enter the org unit ID, or click the LOV IE] button and select
the organizational unit.

Note: This field is only available if your organization uses
Oracle Financials, version 11.5.10 or later.

15. Enter optional information in the remaining fields as necessary.
16. Add the address to the store.
17. To associate retail price and cost locations with the store:

a. Click Zoning Locs. The Zoning Locations window opens.

O Toning Locations (store)

Fricing Store | E|

Cost Location

Store - | %|

Ok | Cancel |

Zoning Locations Window
b. In the Pricing Store field, enter the ID of the store with the base retail prices that

you want to apply to the current store, or click the LOV @ button and select the
store.

c. Inthe Cost Location, select Store or Warehouse. Then enter the ID of the location
with the base costs that you want to apply to the current store, or click the LOV

E button and select the location.
d. Click OK to exit the Zoning Locations window.

18. Click OK to save your changes and close the window.
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Add a store grade information

Navigate: From the main menu, select Control > Setup > Store Grade Group > Edit. The
Store Grade Group window opens.

O Store Grade Graup

& SN0 S 2

Biuryer | 116 E|}{ buyer

Stare Grade Group Description

-

Ok + Repeat | Store Grade Store Add Delete Cancel

Store Grade Group Window

Define the store grade group

1. In the Buyer field, enter the ID of a buyer, or click the LOV =l button and select the
buyer. Any existing store grade groups for the selected buyer appear.

Click Add.

On the next available line, enter a unique number in the Store Grade Group field.

In the Description field, enter a description for the store grade group.
Click Add.

o e N
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Add store grades
1. Click Store Grade. The Store Grade window opens.

2 Stare Grade (stordgrp)
Biuyer | 116 |}-{ buyer
Store Grade Group | 12345 Itest
Store Grade Total Stores Commerts

I N

(034 Add Delete Cancel

Click Add.
On the next available line, enter a unique code in the Store Grade field.

4. If necessary, enter a comment in the Comments field, or click the comments
button and enter the comment.

5. Click OK to close the Store Grade window.
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Add stores to a store grade
1. Click Store. The Store Grade Store Detail window opens.

O Store Grade Store Detail

Buyer | 118 |}{ buyer
Store Grade Group | 12345 |test
Store Stare harme Store Grade |

b4

Group Type Graup Dezcription Store Grade Apply
E | E Delete

ok Add | Cancel |

Click Add.
In the Group Type field, select a group type.

4. In the Group field, enter the ID of a group, or click the LOV =] button and select the
group.

5. In the Store Grade field, enter the code for the store grade to associate with the group
of stores, or click the LOV =l button and select the store grade.

6. Click Apply. The stores in the group are added to the store grade group.
Click OK to save any changes and close the window.
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Search for stores assigned to a warehouse

Navigate: From the main menu, select Control > Setup > Warehouse Store Assignment >
View Assignments. The Warehouse Store Assignment View window opens.

-
FIEEEER

Filter
Warehouse ’7 Azzignment Date \:”7 @ E @
Warehouse Store Store Marme City State Azzion Date

= 1231 122 KID zalins1 Dallas = 08-haR-2001

123 222 KID zalins2 Walker bkl 09-MAR-2001

1231 9587 St. Peter St Peter (] 09-MAR-2001

4443 100000001 4 Batimore Battimore: (l4[n] 09-tAR-2001

11111111135 1000000000 Fargo Faroo /o) 08-haR-2001

1111111115 1000000010 Houston Houztan TH 09-MAR-2001

5555555556 100000001 7 Charlotte Charlotte M 09-tAR-2001

BEGEEEEEET 1000000009 Atlarta Catalog Atlanta G 09-tAR-2001

~]
Apphy Criteria

Warehouse | 1231 £ |Charms wih Aszsign Date M £ Al
Group Type Store 122 E |KID zalins1 Delete

[ey | Cancel |

Warehouse Store Assignment View Window

1. In the Warehouse field, enter the ID of a warehouse, or click the LOV IE] button and
select the warehouse.

2. In the Assignment Date field, enter the date that you want to search by, or click the
calendar = button and select the date.

3. Click Search. The stores that match the criteria appear.

4. Click Refresh to clear the fields for another search, or click Close to exit.
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Create a warehouse

Navigate: From the main menu, select Action > Organizational Hierarchy. The
Organization Hierarchy Main Form window opens.

1.

Select Warehouse on the tree structure and click New. The Warehouse Maintenance
window opens.

O Warehouse Maintenance fwarehse)

@ INEEDT o2 E

Warehouse Maintenance Window
2.

3.

Warehouze 24 E

Currency Code |USD £ |US Diallar
Reporting Lewvel
(Optiorial) [ F £l
VAT Region | 1000 £ vat Region 1000
Email |

[ Bresk Pack Warehouse
[ Redistribution Warehouse

Inkound
; : o
Delivery Palicy | Mext Day hd el s
DUMS Mumber DUMNS Location

Org Unit 1D | 2 Ebrg Unit 2
Pricing Location | £ |
Ok | QK + Repeat | Addrezs | FEaring) ez Delete | Cancel |

In the Warehouse fields, enter a unique ID and description for the warehouse.

In the Currency Code field, enter the currency code, or click the LOV E button and
select the currency.

In the VAT Region field, enter the ID of a VAT region, or click the LOV IE] button
and select the VAT region.

In the Org Unit ID field, enter the ID of the org unit, or click the LOV E button and
select a organizational unit.

Note: This field is required if your organization uses Oracle
Financials, version 11.5.10 or later and you are working in a
single channel environment.

Add the address information to the warehouse.
Enter optional information in the remaining fields as necessary.

= Primary Virtual Warehouse: The virtual warehouse that will be used for all
transactions in which a virtual warehouse has not been otherwise specified.

* Email: The email of the primary contact at the warehouse.

= Break Pack Warehouse: When selected, indicates that packs are broken apart at
the warehouse.

=  Redistribution Warehouse: When selected, indicates that the warehouse is used
to receive items on a purchase order when the actual distribution is yet to be
determined.
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= Delivery Policy: The delivery policy of the warehouse when a receiving location
is closed. In New and Edit modes, select the appropriate option.

— Next day: Deliver the merchandise on the next day.
— Next delivery day: Deliver on the next regularly scheduled delivery date.

= Inbound handling days: The number of days that the warehouse requires to
receive any item and get it to the shelf so that it is ready to pick.

= DUNS Number: The 9-digit ID number of the company as provided by Dun &
Bradstreet.

* DUNS Location: The 4-digit ID number of the location as provided by Dun &
Bradstreet.

8. Click Zoning Locs. The Zoning Locations window opens.

Cost Location

| -l £l

Ok Cancel

Zoning Locations Window

9. In the Cost Location field, select the type of location whose base costs you want to
copy to the current warehouse.

10. In the fields next to the Cost Location field, enter the ID of the location, or click the
LOV E button and select the location.
11. Click OK to close the Zoning Locations window.

Complete the warehouse information
1. Add virtual warehouses as necessary.

Note: Virtual warehouses are required for multi-channel
environments only.

Add warehouse attributes as necessary.
Add delivery schedules as necessary.
Add activity schedules as necessary.

o ke NbN

Click OK to save any changes and close the window.
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Add a virtual warehouse to a physical warehouse

Navigate: From the main menu, select Action > Organizational Hierarchy. The
Organization Hierarchy Main Form window opens.

1. Select Warehouse on the tree structure. The warehouses appear in the table.

2. Select a warehouse and click Edit. The Warehouse Maintenance window opens.

3. From the Options menu, select Virtual Warehouses. The virtual warehouses appear
in the Virtual Warehouse Maintenance window.

aintenance

Physical Warehouse ‘ 2222222222 Western Physical WH

Pricing Locstion Transfer Entity
Wirtual Warehause Yirtusl Wwerehouse Name  $4WH Tier Channel  Channel Description Pricing Locstion Deseription Transfer Entity Description  Finisher Grg Unt I

= £ £ = £ m £
£ £ £ £ = .3
£ . £ £ [= £
£ £ £ £ T £
£ £ £ £ L £
£ £ £ £ r £
£ £ £ £ IO £
= £ £ £ = £
& £ £ £ r £
ol £ £ £ £ = £

Add Delete | Cancel

Virtual Warehouse Maintenance Window

4. From the Options menu, select Virtual Warehouses. The Virtual Warehouse
Maintenance window opens.

5. In the Virtual Warehouse field, enter the a unique ID for the virtual warehouse.
In the Virtual Warehouse Name field, enter a description for the virtual warehouse.

7. In the Channel field, enter the ID of the channel that is associated with the virtual
warehouse, or click the LOV E button and select the channel.

8. In the Transfer Entity field, enter the ID of the transfer entity that is associated with

the virtual warehouse, or click the LOV @ button and select the transfer entity.

Note: This field is only available if your organization uses
transfer entities.

9. In the Finisher field, select the check box to indicate the virtual warehouse is used for
finishing.

10. In the Org Unit ID field, enter the ID of the org unit, or click the LOV IE] button and
select an organizational unit.

Note: This field is required if your organization uses Oracle
Financials, or later 11.5.10.
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11. If you want to set up a virtual warehouse to receive replenishments:

Note: A warehouse can be setup and used in RMS without
specifying a replenishable virtual warehouse. You will
receive a warning when you close the window. Click OK to
continue.

a. Select the desired virtual warehouse.

b. From the Options menu, select Warehouse/Inventory Attributes. The Warehouse
Inventory Attributes window opens.

c. Select the Replenishment Warehouse check box.
d. Click OK to save any changes and close the window.
12. Click OK to save any changes and close the window.

Edit warehouse assignments

Navigate: From the main menu, select Control > Setup > Warehouse/Store Assignment >
Create Assignments > Edit. The current assignments appear in the Warehouse Store
Assignment window.

O WWareh
EERER

Filter
MWarehouse ’7 Azsignment Date l:”i @ ﬂ @
Warehouse Ztore Store Mame City State Azzion Date

= 1231 122 KID salinzt Dallas TH 09-tAR-2001

123 222 KID zalinz2 Walker hdrd 08-haR-2001

123 937 St Peter St. Peter hdrl 09-hAR-2001

4443 100000001 4 Batimore Battimore ML 09-MAR-2001

1111111115 1000000000 Fargo Faroo MWD 09-tAR-2001

1111111115 100000001 0 Houston Houston = 09-hAR-2001

5555555596 100000001 7 Charlotte Charlotte M 09-MAR-2001

BEGEEEEEGT 1000000009 Atlarta Catalog Atlanta G 09-MAR-2001

B
Apphy Criteria

Wiarehouse | 123 E |Charms wih Aszsign Date Im E ARl
Group Type Store 122 E |KID salins1 Delete

=
i
3

Cancel |

Warehouse Store Assignment Window
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Add an assignment

1.

2.

8.

Click New. The fields in the Apply area are cleared.

In the Warehouse field, enter the ID of the warehouse, or click the LOV IE] button
and select the warehouse.

In the Assign Date field, enter the date on which the assignment becomes effective, or
click the calendar ®= button and select the date.

In the Group Type field, select a grouping mechanism for the locations to be assigned
to the warehouse.

In the Group field, enter the ID of the specific group or location, or click the LOV @
button and select the group or location.

Click Apply. The assignments are added to the table.

A prompt opens if you attempt to create any assignments with conflicting
assignment dates. To view the conflicting assignments, click Yes. The conflicting
assignments appear in the Conflicting Stores window.

Click OK to save your changes and close the window.

Delete an assignment

1.
2.
3.

Select an assignment and click Delete.
When prompted to delete the record, click Yes.
Click OK to save your changes and close the window.

Define location traits

With location traits, you can group areas, regions, districts, or stores by traits. When a
trait is associated with an area, region, or district, the trait is applied automatically to the
stores within those entities. A trait can be deleted only at the level of the organizational
hierarchy with which it was originally associated. You can create reports based on
location traits.
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Add a location trait

Navigate: From the main menu, select Control > Traits > Location Traits > Edit. The
Location Traits Maintenance window opens.

O Location Traits Maintenance Window

6 NS

Location
Trait Description

S0 AReplesteent

22 dmg retesting siv

1511 ReSa Midwest

1611 ReSA Temp

1613123

2211 mike's lotr

2316 dmg testing loc

2511 F

28125

2813 H

25141

2515

2811 JMG test loc trait

Add | Delete Cancel |

Location Traits Maintenance Window

1. Click Add Trait. On the next available line, the Location Trait field is filled in
automatically with a unique ID number.
In the Description field, enter a description for the trait.
In the organization hierarchy field, enter the ID of the member of the hierarchy level,
or click the LOV =l button and select a member.

4. Click OK to save your changes and close the window.
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Associate a location trait with an organization level

Navigate: From the main menu, select Action > Organizational Hierarchy. The
Organization Hierarchy Main Form window opens.

O Organization Hierarchy Main Form

@ S E 2

Campany

:‘
=
o
a
|+

Region
District1

| All Companies

1 Large Retailers Lid

1

| Stare

| Warehouse

Filter

Campany E| E @

e Edit Close |

Organization Hierarchy Main Form Window

1. To associate a location trait with a/n:

=  Area

Select Area on the tree structure, and click Edit. The Area Maintenance
window opens.

Select an area.

From the Options menu, select Location Traits. The Traits Associated with
Areas window opens.

* Region
a. Select Region on the tree structure, and click Edit. The Region Maintenance
window opens.
b. Select aregion.
From the Options menu, select Location Traits. The Traits Associated with
Regions window opens.
= District
a. Select District on the tree structure, and click Edit. The District Maintenance
window opens.
Select a district.
From the Options menu, select Location Traits. The Traits Associated with
Districts opens.
= Store
a. Select Store on the tree structure, and click Edit. The Store Maintenance
window opens.
b. Select a store.
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c. From the Options menu, select Location Traits. The Traits Associated with
Store window opens.

2. Click Add Trait.

3. In the next available line, enter the ID of the location trait, or click the LOV button
and select the location trait.

4. Click OK to save your changes and close the window.

Associate an organization level with a location trait

Navigate: From the main menu, select Control > Traits > Location Traits > Edit. The
Location Traits Maintenance window opens.

O Location Traits Maintenance Window

6 SNE S

Location
Trait Description

S0 AReplesteent

22 dmg retesting siv

1511 ReSa Midwest

1611 ReSA Temp

1613123

2211 mike's lotr

2316 dmg testing loc

2511 F

28125

2813 H

25141

2515

2811 JMG test loc trait

Add Delete Cancel

Location Traits Maintenance Window

Select a location trait.

2. From the Options menu, select the organization level. The appropriate trait window
opens.

3. Click Add.

4. In the next available line, enter the ID of the organization level, or click the LOV
button and select the area.
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5. Click OK to save your changes and close the window.

Change location traits by location list
Navigate: From the main menu, select Control > Location Lists. The Location List Search

window opens.

Search for and retrieve a location list in Use mode. The Location List Head window
opens.

From the Options menu, select Create Location Traits Change. The Location Traits - Mass
Change window opens.

O Location Traits - Ma

¢ SNAEZ

z
&
-
-
z
z
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-
-
z
&
-
-
z
z

Location Traits - Mass Change Window

1. In the Action field on the first line of the table, select whether you want to add or
delete the trait.

2. In the Location Trait field, enter the ID of the trait, or click the LOV H button and
select a trait.

3. To add another mass change request for the location list:
a. Click Add.
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b. In the Action field, select whether you want to add or delete the trait.
c. Inthe Location Trait field, enter the ID of the trait, or click the LOV @ button
and select a trait.
4. To delete a mass change request from the location list:
a. Select the mass change request.
b. Click Delete.
5. Click OK to save your changes and close the window.

Set up location lists

Set up location lists

The location list feature allows you to create, copy, edit, view, and use a group of
locations that are identified by one ID.

You can add locations to a list one by one, or you can enter criteria in order to group the
locations. It becomes much simpler to apply changes to multiple locations when the
locations are grouped on a location list.

Create a location list

Navigate: From the main menu, select Control > Location List. The Location List Search
window opens.

2 Lacation List Search

@ 2SI

Action |Use -
Logation List | [
Chain | =
srea | &l
Region | @|
District | £
s | g
Warehouse | £

Created: On or After @ On o Before @

Rehuilt: On or After ﬂ On or Before @
Source | - Location List Type S

Crested By: £ External Ref Mo BatchRebuid | |

g Search Bt Refresh | Close |

Location List Search Window
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1.
2

In the Action field, select New.

Click OK. The Location List Head window opens. The ID of the location list is filled
in automatically.

& Location List Head

¢ ONEZS T

List hurmkber 1401 = |

Camments | g

Created By |ZZMATZIS GAPT101 Total Locstions 0 [ Static Ind

[ Batch Rebuild Ind

Creation Date | 08-DEC-03 External Ref. Mo, [~ User Security Ind
Area | %

Ok Ok + Bepest [elEte Cancel

Location List Head Window

3.
4.

5.

In the List Number field, enter the description of the location list.
In the organization hierarchy field, enter the ID of the member of the hierarchy level,
or click the LOV IE] button and select a member.

Enter optional information in the remaining fields as necessary.

Add locations individually

1.

From the Options menu, select Locations. The Location List Detail Maintenance
window opens.

© Lacation List Detail Maintenance

¢ OS2

Locstion List | 1401 |lsm location list 1

Location Type Location Description AdoDelete

= |Stare -

i

I
I

0 G

B
L]

ok | Al Delete Rebuild | Cancel |

|

Location List Detail Maintenance Window

2.
3.

Click Add.

In the Location Type field, select either Store or Warehouse.

Note: Only locations that are in the area associated with the
location list can be added to the list.
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4. In the Location field, enter the ID of the location, or click the LOV button and
select the location.

5. Click OK to save your changes and close the window.

Add locations by group
1. From the Options menu, select Criteria. The Location List Criteria window opens.

O Location List Criteria {lclorit) -0
@ 2MEE I
Location List | 1404 |Ism location list 1 Location Type | St
Element Comparison Yalue 1 Logic Operation Related Value
N -—ﬂ_l_-—-E
[ | ] &
| || | L &
| | | ([ 5 8
| I | . &
[ I | [ 1§ &
[ I | [ 0 B e
[ I | [ 0 &
| I | [ & oot
[ I | . &
sl | I | [ O £ testsal |
folts Locations | BuildList | cancel |

Location List Criteria Window

2. In the Location Type field, select either Store or Warehouse.
3. Click Insert.
4. Enter the criteria in the enabled fields as necessary.

Note: Each record in the table is the equivalent of a condition
in the Where clause of a SQL statement.

5. Click Test SQL to test the validity of the criteria. You are prompted if any errors
occur.

Note: Only locations that are in the area associated with the
location list can be added to the list.

6. Click OK to save your changes and close the window.
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Add locations to a location list
Navigate: From the main menu, select Control > Location List. The Location List Search

window opens.

Search for and retrieve a location list in Edit mode. The Location List Head window
opens.

& Location List Head T

¢ OA ST

List Mumber 140 E |

Comments | =

Crested By |ZIMATZIS GAPTI01 Total Locstions: 0 [ Static Inc

[ Batch Rebuild Ind

Cregtion Date |08-DEC-03 External Ref. Ma. [ User Security Ind
Area | @

Ok Ok + Repeat Welete Cancel

Location List Head Window

Add locations individually

1. From the Options menu, select Locations. The Location List Detail Maintenance
window opens.

& Location List Detail Maintenance

¢ 0lam S

Location List | 1401 |lsm location list 1

Location Type Location Cescription AddiTelete

= [se E__l

0 W

|

oK | Ldd Delete Rebuid | Cancel |

Location List Detail Maintenance Window
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Click Add.
In the Location Type field, select either Store or Warehouse.
4. In the Location field, enter the ID of the location, or click the LOV button and
select the location.
5. Click Rebuild to rebuild the location list.
Click OK to save your changes and close the window.

Add locations by group
1. From the Options menu, select Criteria. The Location List Criteria window opens.

O Location List Criteria

@ 2fE S
Location List | 1401 [lsm location list 1
[ Element Comparison Walue 3 Logic Opergtion  Related Value
= -|— ﬂ”_ l|—-—ﬂ-E
L &

| | | [ 1] £
| | | [ B &
| I | [ B £
| | | [ 7 £
| ” | I:I El Insert
| I | [ [ £
| I | I | B oere
| I | L £

w | I | L H| _restsol

ak Locations | BuildList | Cancel |

Location List Criteria Window

2. In the Location Type field, select either Store or Warehouse.
3. Click Insert.
4. Enter the criteria in the enabled fields as necessary.

Note: If the Element is Cost Zone, Price Zone, or Store
Grade, you can specify which group (cost zone group, price
zone group, or store grade group) the zone or grade is a
member of. In the Related Value field, enter the ID of the

group, or click the LOV =l button and select the group.

5. Click Test SQL to test the validity of the criteria. You are prompted if any errors
occur.

6. To view the SQL statement, select Results of Last SQL Test from the Options menu.

The SQL Statement window opens. Click the comments =1 button to view the entire
statement. Click OK to close the SQL Statement window.
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SaL Statement |select store from store where stare = 1000000001 OF stor g

SQL Statement Window
7. Click Build List to rebuild the location list.

8. Click OK to save your changes and close the window.

Copy a location list
Navigate: From the main menu, select Control > Location List. The Location List Search

window opens.

Search for and retrieve a location list in Create from Existing mode. The Location List
Head window opens.

S Location List Head [ e B B e B R B P | X

¢ OA ST

List Mumber 140 E |

Comments | g

Crested By |ZIMATZIS GAPTI01 Total Locstions: 0 [ Static Inc

[ Batch Rebuild Ind

Cregtion Date |08-DEC-03 External Ref. Ma. [ User Security Ind
Area | @

Ok Ok + Repeat Welete Cancel

Location List Head Window

1. Edit the description, comments, and indicators as necessary.
2. Rebuild the location list.
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Edit the locations individually

1. From the Options menu, select Locations. The Location List Detail Maintenance
window opens.

O Lacation List Detail Maintenance

¢ JMAS I

Location List | 1401 |lsm location list 1

Location Type Location Description AddiDelete

= [ E__l

iftm | (T it i (i

|

oK | Al Delete Rebuild | Cancel |

Location List Detail Maintenance Window

2. Toadd alocation, click Add. Enter the location information on the next available line.
3. To mark a location for deletion, select the location and click Delete.
4. Click OK to save your changes and close the window.
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Edit locations by group

1. From the Options menu, select Criteria. The Location List Criteria window opens.

O Location List Criteria

@ YN ST

Location List |

F -—ﬂ_l_-_-E

Inzert
EEE
Test 3AL

it |t | (o (o it (P @ it

Location List Criteria Window

2. To add criteria, select a record and click Insert.
3. Enter the criteria on the next available line.

4. To delete criteria, select the record and click Delete. When prompted to delete the

record, click Yes.

5. Click Test SQL to test the validity of the criteria. You are prompted if any errors

occur.
6. Click OK to save your changes and close the window.

Rebuild the location list.

Click OK to exit.
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Rebuild a location list
Navigate: From the main menu, select Control > Location List. The Location List Search

window opens.

Search for and retrieve a location list in Edit or Use mode. The Location List Head
window opens.

© Laocation List Head i X

¢ OA ST

List Mumber 140 E |

Comments | g

Crested By |ZIMATZIS GAPTI01 Total Locstions: 0 [ Static Inc

[ Batch Rebuild Ind

Cregtion Date |08-DEC-03 External Ref. Ma. [ User Security Ind
Area | @

Ok Ok + Repeat Welete Cancel

Location List Head Window

1. From the Options menu, select Rebuild Location List. The Rebuild Location List
window opens.

O Febuild Location List

@ SANAS I

Location List | 2001 |SEH loc list
Last Rehuild Date |03-M&R-2001 Created By |KUNSLSL_RMS1
[ Etatic Ind. [+ Rebuild Location List

Cancel

Rebuild Location List Window

2. Select the Rebuild Location List check box.

3. Click OK to save your changes and close the window.

Note: If an item list was set up with user security, only the
creator is able to rebuild the list.
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Search for a location list

Navigate: From the main menu, select Control > Location List. The Location List Search
window opens.

2 Lacation List Search

¢ D3

Action |Use -
Loation List | [
Chain | £
Area | E”
Region | %l
District | £
Stare | %l
Warehouze | El

Created: On or After l— @ On or Before l— @
Rebuitt: On or After l— @ On or Before l— @
Source | - Location List Type E

CrestedBy: [ £ EdernalRefMo [ Batch Rebuid [ F

g Search Bt Refresh | Close |

Location List Search Window
1. In the Action field, select either View, Edit, Create from Existing, or Use.
2. Enter additional criteria as desired to make the search more restrictive.

3. C(lick Search. The Location List Search window shows the location lists that match
the search criteria.
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O Location List Search (lciind)

CEREEES

Location List Search Window
4. Select a task:
=  To perform another search, click Refresh.

= To display a location list, select a record and click OK. The Location List Head
window opens.

© Location List Head {lclhead)

CIERER

Location List Head Window

= (Click Close to close the window.
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Use a location list
Navigate: From the main menu, select Control > Location List. The Location List Search

window opens.

Search for and retrieve a location list in Use mode. The Location List Head window
opens.

© Laocation List Head i X

¢ OA ST

List Mumber 140 E |

Comments | g

Crested By |ZIMATZIS GAPTI01 Total Locstions: 0 [ Static Inc

[ Batch Rebuild Ind

Cregtion Date |08-DEC-03 External Ref. Ma. [ User Security Ind
Area | @

Ok Ok + Repeat Welete Cancel

Location List Head Window
1. To change the price and cost zones, select Create Price/Cost Zone Change from the
Options menu. The Price/Cost Zone - Mass Change window opens.

2. To change the locations traits, select Create Location Trait Change from the Options
menu. The Location Traits - Mass Change window opens.

3. To change the store attributes, select Create Store Attribute Change from the Options
menu. The Store Attribute - Mass Change window opens.

4. Click OK to save your changes and close the window.

Maintain location attributes

Maintain location attributes

The location attributes feature provides a way to record specific information about
locations. An attribute may be associated with multiple locations. There are quick ways
to make mass changes to attributes for locations:

= Use alocation list to change attributes for all stores on the location list.

= Change attributes for all locations that are associated with an item.

Attributes are used to record specific information relating to various elements in RMS. In
some cases, attributes affect how the element is handled throughout RMS. In other cases,
the attributes feature is an easy way of tracking additional information. Using the
reporting feature of RMS, you can create custom reports based on the attributes you
record.
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Edit attributes at a warehouse for inventory segregation
Navigate: From the main menu, select Action > Organizational Hierarchy. The
Organization Hierarchy Main Form window opens.
1. Select Warehouse on the tree structure. The warehouses appear in the table.
2. Select a warehouse and click Edit. The Warehouse Maintenance window opens.
* Ina single-channel environment:
— From the Options menu, select Attributes.
* In a multi-channel environment:
a. Select Virtual Warehouses from the Options menu. The Virtual Warehouse
Maintenance window opens.
b. From the Options menu, select Warehouse/Inventory Attributes. The current
attributes appear in the Warehouse/Inventory Attributes window.

Py ARADULES  (SIRWREH ) el e ey

© Warehou

R

Warehouse ‘ 105 |Bill

[ Protected Indicatar [ Restricted Indicator W Forecast Indicator Rounding Seq. El

Replenishment Investment Buy

[ Replenishment Warehouse [ Irvestment Buy Warehouse

Warehouse Link | EH WWarehouse Link El
Source Order [T Auto Investment Buy Clearance

Cancel
Warehouse/Inventory Attributes Window
3. Select or clear the check boxes next to the appropriate attributes.
4. In a multi-channel environment, enter the ID of the rounding sequence and

warehouse links, or click the LOV @ buttons and select the rounding sequence and
warehouse links as necessary.

5. In a multi-channel environment, enter the order in which inventory is sourced in the
Source Order field as necessary.

6. Click OK to save your changes and close the window.
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Edit attributes at multiple stores by location list
Navigate: From the main menu, select Control > Location List. The Location List Search

window opens.

Search for and retrieve a location list in Use mode. The Location List Head window
opens.

ation List Head

¢ OA ST

List Mumber 140 E |

Comments | g

Crested By |ZIMATZIS GAPTI01 Total Locstions: 0 [ Static Inc

[ Batch Rebuild Ind

Cregtion Date |08-DEC-03 External Ref. Ma. [ User Security Ind
Area | @

Ok Ok + Repeat Welete Cancel

Location List Head Window

1. From the Options menu, select Create Store Attribute Change. The Store Attribute
Mass Change window opens.

O = Bttribute
& S ST

Location List 24070 |MKH Loc List 1

Store Attributes

Update Change Yalug To... Update Change Yalue Ta...
[ AT Region | £ | [ Store Class l:l
B i | £ | [ Tatal Area Sq Ft
[ Seling Area S Ft
" Proma Zone | E” [ Store Cpen Date ’7 £
[ Transfer Zone [ £ [ Stare Close Date £
[ Acouired Date £
[ Store Format | £ |
[ GeocCode  Country | £] |
™ Mall Mame [ Stats | £|
Courty E
[ Detault Warehouse | £ | | |
@ [ &
[ Language | £l | District | £ |

Cancel
Store Attribute Mass Change Window
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2. Select the check boxes in the Update column next to the fields that you want to
change.

3. Select or enter the new values in the Change Value To column.

Note: If you update the VAT Region, District, Language,
Store Class, or Store Open Date fields, you must enter a new
value. For the other fields, the new value can be left blank.

4. Click OK to save your changes and close the window.

Record attributes for a store

Navigate: From the main menu, select Action > Organizational Hierarchy. The
Organization Hierarchy Main Form window opens.

© Organization Hierarchy Main Form

FIEEEEE

Company

| All Companies

:‘
=
o
a
| »

1 Large Retailers Lid

Region
District1

1

| Stare | Warehouze

Filter

Comparnty E| E @

Organization Hierarchy Main Form Window

1. Select Store on the tree structure.
2. Select a store on the table and click Edit. The Store Maintenance window opens.

3. From the Options menu, select Attributes. The Store Attributes window opens.
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Stare | 1 |Glanzer's Grocery

Accounting Information

Competition Code Pay Categary \:I
Stare Waolume Cateoary I:I Accourting Clerk

Warehouse Information Location Information

Staging Area Time Zone E
Fashion Line Mumber UPS District | ~|

Banking Information Pharmacy Information

Check Digit Pharmacy Number
Routing Mumber Pay Category \:I

Leased
Accourt Mumber | T Yes & 1oy

]34 Cancel

Store Attributes Window

4. Enter or select the attributes that apply to the current store.
5. Click OK to save your changes and close the window.
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Record attributes for a warehouse

Navigate: From the main menu, select Action > Organizational Hierarchy. The
Organization Hierarchy Main Form window opens.

1. Select Warehouse on the tree structure.

2. Select a warehouse on the table and click Edit. The Warehouse Maintenance window
opens.
3. From the Options menu, select Attributes. The Warehouse Attributes window opens.

2 VWarehouse Attribut

FIEEEEE

Warehouse | 10 |P".-"'-.|'|'|
Total Square Feet

Mo, of Loading Docks

Time Zone

I
l—
Mo, of Unloading Docks
[
[ -]

LIPS District

Ok cCancel |

Warehouse Attributes Window

4. Enter or select the attributes that apply to the current warehouse.
5. Click OK to save your changes and close the window.
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Merchandise Hierarchy

Create merchandise hierarchy

The merchandise hierarchy allows you to create the relationships that are necessary in
order to support the product management structure of a company. You can assign a
buyer and merchandiser at the division, group, and department levels of the
merchandise hierarchy. You can also link a lower level to the next higher level. For
example, you can indicate which group a department belongs to or which division a
group belongs to.

The following default levels are used within RMS:

Company: The highest organizational and merchandise unit defined in RMS. Only
one company can be defined.

Division: The highest category of merchandise within an organization. Typically, the
division is used to signify the overall type of merchandise that a retailer offers, such
as hardlines or apparel.

Group: The next level below division in the merchandise hierarchy of a company. A
division can have multiple groups.

Department: The next level below group in the merchandise hierarchy of a company.
A group can have multiple departments. Key information about how inventory is
tracked and reported is stored at the department level.

Class: The next level below department in the merchandise hierarchy of a company.
A department can have multiple classes. A class provides the means to group
products within a department.

Subclass: The next level below class in the merchandise hierarchy of a company. A
class can have multiple subclasses. A subclass provides the means to classify
products within a department/class combination.
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View the merchandise hierarchy

Navigate: From the main menu, select Action > Merchandise Hierarchy. The
Merchandise Hierarchy Main Form window opens.

S Merchandise Hierarchy Main Farm

& ONAEZY

Company All Companies

Division bt 1 Large Retailers: Ltd

Group

Cepartment

Clazz

Subclass

1]

Filter

Campany @ ﬂ @

hlewy Edit Close |

Merchandise Hierarchy Main Form Window

1. On the tree structure, select the hierarchy level that you want to view. The members
of the hierarchy level appear in the table.

» If you select Class, enter an ID in the Department field, or click the LOV IE]
button and select the department.

= If you select Subclass, enter an ID, or click the LOV IE] button in both the
Department and Class fields.
2. To look up a specific member of the hierarchy level:

a. Enter the ID of the member in the Filter field, or click the LOV E button and
select the member.

b. Click the filter button.

Note: To clear the filter criterion, click the clear button.
All the members of the selected hierarchy level are again
displayed.

3. Click Close to close the window.

Note: You can easily view the members of the next lower
level in the hierarchy. For example, if you double-click a
department in the table, the classes in the department
appear. If you double-click a class, the subclasses in the class

appear.
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Create a division
Navigate: From the main menu, select Action > Merchandise Hierarchy. The
Merchandise Hierarchy Main Form window opens.

1. Select Division on the tree structure and click New. The Division Maintenance
window opens.

8 Division Maintenance

& SME S 2

Tatal Market
WMerchandiser Armnount (0007
Division Description Buyer Buyer Mame Merch Marme (IS0

= A00Homewsres | 1000 ElerrySubbs | 000 £CrgSwaneon 5
1001 Fashion 101 El Charles Bott 1001 E Paul Kohout 30
1002 Furniture 1002 £ Matt iAilsman 1002 #| Mark Smith 20
1003 Grocery
1004 Pharmacevticals

it (o [ (P (o (@ (@ (i (@ 2 [ @
it (7 (A (i (i (P (i (0 (P (0 (e

1]

Delete Cancel

Division Maintenance Window
2. Click Add.
On the next available line, enter a unique number in the Division field.

In the Description field, enter the name for the division.

a ke

In the Buyer field, enter the ID of the buyer who is responsible for the division, or
click the LOV =l button and select the buyer.

6. In the Merch field, enter the ID of the merchandiser who is responsible for the
division, or click the LOV button and select the merchandiser.

7. In the Total Market Amount field, enter the amount of annual sales that the division
is expected to generate.

8. Click OK to save your changes and close the window.
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Create a group
Navigate: From the main menu, select Action > Merchandise Hierarchy. The
Merchandise Hierarchy Main Form window opens.

1. Select Group on the tree structure and click New. The Group Maintenance window
opens.

O Group Maintenance ¢ A1 X

8 M@ ST

Group Description Divizion Description Bluyer Buyer Mame Merch Merchandiser Mame
=1 1000 Homeveares 1000 €| Homewares 1000 | Henry Stublbs 1000 | Craig Swansan
1001 Fashion 1001 | #E| Fashion 1001 & Chatles Bott 1001 | €| Paul Kohout
1002 Furniture 1002 | Furniture 1002 £ Matt Wilsman 1002 | Mark Smith
1003 ECT 1002 4| Furniture 1002 4| Matt Wilsman 1002 E|Mark Smith
/B9 ' K5 | JJ |
£ £ E
£ £ E
£ £ E
£ £ E
£ £ E
£ £ E
= £ E
£ £ E
£ £ E
£ £ E
£ £ E
5 £ £ E
fats | A | Cancel

Group Maintenance Window
2. Click Add Group.
On the next available line, enter a unique number in the Group field.

In the Description field, enter the name for the group.

a e

In the Division field, enter the ID of the division associated with the group, or click

the LOV =] button and select the division.
6. In the Buyer field, enter the ID of the buyer who is responsible for the group, or click

the LOV = button and select the buyer.
7. In the Merch field, enter the ID of the merchandiser who is responsible for the group,

or click the LOV button and select the merchandiser.

8. Click OK to save your changes and close the window.
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Create a department
Navigate: From the main menu, select Action > Merchandise Hierarchy. The
Merchandise Hierarchy Main Form window opens.

1. Select Department on the tree structure and click New. The Department Maintenance
window opens.

O Department Maintenance (deph

@ DMOEE &

Markup Calculation Type
Department | 9991 4= sh Dunnes Test

% of Cost
Group | 1003 €| Electronicst s % of Retail
Profit Calculation Type OTB Caleulation Type Purchase Type
[itest Cost
i Retalnvertors

: Markup % of Cozt (5567 ELIR
Buyer | 1003 || Ann Woodley it G5
Markup % of Retail 40.00 (ELIR)
e
Merchandizer = 1000 E! Craid Sywanzan Tatal harket Amount (ELIR)

(In Thousands)
Max. Average Counter 1

Average Tolerance % 1.00

Ok + Bepeat Delete Cancel

Department Maintenance Window

2. In the Department fields, enter a unique ID and description for the department.

Note: You cannot enter an ID if your system is set up to
automatically generate IDs.

3. In the Group field, enter the ID of the group associated with the department, or click

the LOV =l button and select the group.
Select the appropriate markup, profit, and open to buy (OTB) calculations.
In the Purchase Type area, indicate the type of merchandise sold in the department.

* Normal: The items in the department are ordered, invoiced, and recorded in the
stock ledger.

= Consignment: The items in the department are ordered, invoiced, and recorded
in the stock ledger. Accounts receivable and accounts payable are not recorded
for this item type. The consignment rate is recorded at the item/supplier level.

= Concession: The items in the department are ordered, invoiced, and recorded in
the stock ledger. Accounts receivable and accounts payable are not recorded for
this item type. The concession rate is recorded at the item/supplier level.

6. In the Buyer and Merchandiser fields, enter the ID of the buyer and merchandiser

associated with the department, or click the LOV =l button and select a buyer and
merchandiser.
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7. In the Include VAT in Retail? field, select the check box to indicate that all prices
include VAT in the retail price for all classes in the department. Clear the check box
to indicate that VAT is not included in the retail price at the class level, and is applied
at the POS.

Note: The Include VAT in Retail? field is only available if
VAT is turned on at the system level and enabled at the class
level.

8. Enter the appropriate percentage in either the Markup % of Cost or Markup % of
Retail fields.

9. Enter optional information in the remaining fields as necessary.
10. To associate a VAT region with the department (if applicable):

a. From the Options menu, select VAT Maintenance. The VAT Department
Maintenance window opens.

WAT Department Maintenance

& @S2

Department | 44 |FOIey
WAT Region Description AT Type WAT Code Rate (%) Description
! [17860 /- VatRegion 1860 [EEL B e Standard
2000 £ Yat Region 2000 5 £ 1000 Standard
3000 /£ wAT Region 3000 Bt o £| 3300 Composite
£ [ £
£ [ £
£ (I -] £
£ B £
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£ [ £
£ (] £
£ (- £
£ e £
= [ £
& £ e £

Add | Delete Cancel

VAT Department Maintenance Window
b. Click Add.

c. Inthe VAT Region field, enter the ID of the VAT region, or click the LOV
button and select the VAT region.

d. Inthe VAT Type field, select the type of value added tax.

e. Inthe VAT Code field, enter the code for the VAT, or click the LOV button
and select the VAT.

11. Click OK to save your changes and close the windows.

Create a class

Navigate: From the main menu, select Action > Merchandise Hierarchy. The
Merchandise Hierarchy Main Form window opens.
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1. Select Class on the tree structure. The Department field opens.

2. Enter the ID of a department, or click the LOV = button and select the department.
The classes appear in the table.

3. Click New. The Class Maintenance window opens.

IEERER)

Department | 3225 E]Eledrcu:um

Class Description

ber

Ok + Bepeat Delete Cancel

Class Maintenance Window
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Click Add.

On the next available line, enter a unique number in the Class field.

Note: You cannot enter an ID if your system is set up to
automatically generate IDs.

6. In the Description field, enter the name for the class.

7. If VAT at the class level is indicated in the RMS system settings, the Include VAT in
Retail? field appears. Select the check box to indicate that the retail price includes
VAT.

Note: If you choose not to select the check box, you should
indicate that VAT should be applied to the retail price at the
point of sale when setting up a store.

8. Click OK to save your changes and close the window.
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Create a subclass

Navigate: From the main menu, select Action > Merchandise Hierarchy. The
Merchandise Hierarchy Main Form window opens.

1. Select Subclass on the tree structure. The Department and Class fields appear.

2. In the Department field, enter the ID of a department, or click the LOV button
and select the department.

3. In the Class field, enter the ID of a class, or click the LOV button and select the
class. The subclasses appear in the table.

4. Click Edit. The Subclass Maintenance window opens.

O Subclass Maintenance Window

@ SRAS 2

Department | 3225 ElEledrcu:um

Class | 3228 /= |Shests

Subclass Description

1]

Ok + Repest Delete Cancel

Subclass Maintenance Window

5. Click Add.
6. On the next available line, enter a unique number in the Subclass field.

Note: You cannot enter an ID if your system is set up to
automatically generate IDs.

7. In the Description field, enter the name for the subclass.
8. Click OK to save your changes and close the window.
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Set up merchandise hierarchy defaults

A wide variety of options can be made available regarding items. You can indicate which
options are made available and, of those that are available, which are required. Some
examples include: diffs, expenses, locations, seasons, and tax codes.

You can set which the default options by department, class, or subclass. If you set a
default at the department level, it also becomes the default for all classes and subclasses
within the department. Likewise, if you set a default at the class level, it becomes the
default for all subclasses with the class.

The required defaults are enforced when you attempt to approve an item in RMS. If have
not provided the required details, the system displays a message. At that time, you can
either enter the required details or override the requirement.

Add item defaults
Navigate: From the main menu, select Action > Merchandise Hierarchy. The
Merchandise Hierarchy Main Form window opens.
1. Select the hierarchy level you want to add the item default to.
* Department
a. Select Department on the tree structure. The departments appear in the table.

b. Select a department and click Edit. The Department Maintenance window
opens.

= C(lass
a. Select Class on the tree structure. The Department field opens.
b. Inthe Department field, enter the ID of a department, or click the LOV IE]
button and select the department. The classes appear in the table.
c. Click Edit. The Class Maintenance window opens.
d. Select a class.
= Subclass
a. Select Subclass on the tree structure. The Department and Class fields

appear.

b. In the Department field, enter the ID of a department, or click the LOV IE]
button and select the department.

c. Inthe Class field, enter the ID of a class, or click the LOV IE] button and
select the class. The subclasses appear in the table.
Click Edit. The Subclass Maintenance window opens.

Select a subclass.
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2. Select Options > Merchandise Hierarchy Defaults. The Merchandise Hierarchy
Default Maintenance window opens.

Default Maintenance (rerchdfit)

Infor Info Description Depart Department Mame: Class Clags Name Subcla Subclazs MName Avgilable  Recuired

s !/ [ [ [ |

E E(EEEEEEEE

B E O(EEEEEE

Depart | 333 |\a dept

® |nzvailable M

_ El s l Ejl © Byaishle %
[~ Regquired -

Subcla | £l -

agd | Copy Al Cancel

Merchandise Hierarchy Default Maintenance Window
3. Click Add. The fields in the Apply area are enabled.

4. In the Info field, enter the code for the default, or click the LOV button and select
the default.

5. In the Subclass field, enter the ID of the subclass as necessary, or click the LOV
button and select the subclass.

6. To make the default available to items in the selected merchandise levels, select the
Available check box.

7. To make the default required for items in the selected merchandise levels, select the
Required check box.

Click Apply. The default is added to the table.

9. Click OK to save your changes and close the window.
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Copy merchandise hierarchy defaults

Navigate: From the main menu, select Action > Merchandise Hierarchy. The
Merchandise Hierarchy Main Form window opens.

1. Select Subclass on the tree structure. The Department and Class fields appear.

2. In the Department field, enter the ID of a department, or click the LOV IE] button
and select the department.

3. In the Class field, enter the ID of a class, or click the LOV IE] button and select the
class. The subclasses appear in the table.

Click Edit. The Subclass Maintenance window opens.

5. Select a subclass. From the Options menu, select Merchandise Hierarchy Defaults.
The Merchandise Hierarchy Default Maintenance window opens.

6. Click Copy All. The Copy window opens.

Department | El
Clazs | S |

Subclass | S |

Cancel

Copy Window

7. In the merchandise hierarchy fields, enter the IDs of each merchandise level, or click
the LOV IE] button and select the merchandise levels.

8. Click OK to exit the Copy window.

9. When prompted to override any existing defaults, click Yes. The defaults are copied
to the Merchandise Hierarchy Default Maintenance window.

10. Edit the defaults as necessary.

11. Click OK to save your changes and close the window.

58 Oracle Retail Merchandising System



Merchandise Hierarchy

Set up merchandisers

The merchandiser function allows you to create, edit, view, and delete merchandisers.
You can record the name, phone number, and fax number for each merchandiser.

Merchandisers are responsible for the selection of brands, products, sizes, and prices for
consumer appeal and the point - of - sale.

Because there can be many buyers and merchandisers at the division or group level, you
may prefer to record the GMM (general merchandise manager) or DMM (division
merchandise manager) at these levels.

Create a merchandiser

Navigate: From the main menu, select Control > Merchandiser > New. The Merchandiser
Maintenance window opens.

O Merchandiser Maintenance

FIEEEER

Merchandiser 15 &[T

Merchandizer Phone |BE=BIZI

Merchandizer Fax |EEE=EE1

Ok | O +Repest | Delete | Cancel

Merchandiser Maintenance Window
1. Inthe Merchandiser field, the ID is filled in automatically. Enter the merchandiser's
name in the field to the right of the ID.
In the Merchandiser Phone field, enter the merchandiser's telephone number.
In the Merchandiser Fax field, enter the merchandiser's fax number.
4. Click OK to save your changes and close the window.

Maintain value added taxes (VAT)

VAT functionality is optional in RMS. In several countries, value added taxes (VAT) must
be considered when determining the retail price of the items. VAT amounts appear in
several modules of the system, such as purchase orders, contracts, stock ledger, and
invoice matching.

Prior to using the VAT functionality, you must set up a list of VAT regions and VAT
codes. For each VAT code, you enter the tax rate to be used in monetary calculations. The
following types of VAT regions may be set up:

As you add departments to the system, you must associate one or more VAT regions
with the department. Each VAT region must have one or more VAT codes. VAT codes
entered at the department level become the default VAT codes for items within the
department. You can edit the default VAT codes at the item level.
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VAT rates are identified by VAT code. When VAT codes are associated with a VAT
region, they are assigned a VAT type. The VAT type indicates where the tax rate is
included when determining the price. The VAT type can be included in the:

=  Cost: The tax rate is applied to cost of the items.
= Retail Price: The tax rate is applied to retail price of the items.
* Both: The tax rate is applied to the cost and the retail price of the items.

Value added taxes are reflected in the stock ledger when the retail method of accounting
is used and the system is set up to include VAT in retail calculations.

As you add stores and warehouses to the system, you must associate a VAT region with
each location.

If you indicate that class level VAT will be used, you can indicate by class whether retail
prices should be displayed in RMS including or excluding the retail price. For
maintenance purposes, you can set the inclusion or exclusion to default to the class level
by department.
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Edit VAT codes

Navigate: From the main menu, select Control > Setup > VAT Code Maintenance > Edit.
The VAT Code Maintenance window opens.

D 4

AT Code Maintenance (vatcode)
VAT Code WAT Code Dezcription
B compeste
E Exempt
= Standard
T ADPT TWA T 5%
il Fera
=]
Ok Rates Add Delete Cancel

VAT Code Maintenance Window

1. Edit the descriptions as necessary.

Add a VAT code

1. Click Add. The next available line is enabled.

2. In the VAT code field, enter a code for the VAT.

3. Inthe VAT Code Description field, enter a description for the VAT code.
4. Click OK to save your changes and close the window.
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Edit tax rates for a VAT code

1. Selecta VAT code and click Rates. Any existing tax rates appear in the Rates
Maintenance window.

O Hates Maintenance (watc

VAT Code |C |C|:|mp|:|s'rte
Fate (%) Active Date Crestor D Create Date

< BSB0 CBMARZ01 ACCOLALRNSION  OSWAROT
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£
£l
£l
£l
£1
£l
£
£l

= £l

Ok | Add | Delete Cancel

Rates Maintenance Window

2. Toadd a tax rate, click Add.

3. In the Rate (%) field, enter the tax rate.

4. In the Active Date field, enter the date on which the tax rate becomes effective, or
click the calendar button and select the date.

5. To delete a tax rate, select the tax rate and click Delete.
When prompted to delete the record, click Yes.

Click OK to save your changes and close the windows.

Delete a VAT code

1. Selecta VAT code and click Delete.

2. When prompted to delete the record, click Yes.

3. Click OK to save your changes and close the window.

62 Oracle Retail Merchandising System



Merchandise Hierarchy

Edit VAT codes for a department

Navigate: From the main menu, select Action > Merchandise Hierarchy. The
Merchandise Hierarchy Main Form window opens.

1. Select Department on the tree structure. The departments appear on the table.

2. Select a department and click Edit. The Department Maintenance window opens.

3. From the Options menu, select VAT Maintenance. The VAT Department
Maintenance window opens.

WAT Department Maintenance

O )

Depattment | 44 |FOIey

WAT Region Description VAT Type VAT Code Rate (%) Description

= [ - VaiReenton s e s
2000 4| vt Region 2000 5 £ 10,00 Standard
3000 /| %AT Region 3000 Bith o E 33.00 Composite

i (M (i (T (o (e (T (T (7 (7 (M (i
i (M (i (7 (e, (7 (7 (e (7 (e, (v [

1

Add | Delste Cancel

VAT Department Maintenance Window
4. Edit the VAT codes as necessary.

Add a VAT region for a department

1. Click Add. The next available line is enabled.

2. Inthe VAT Region field, enter the ID of a VAT region, or click the LOV button
and select the VAT region.

3. Inthe VAT Type field, select the type of calculations in which VAT amounts should
be included.

4. Inthe VAT Code field, enter the code for the VAT, or click the LOV button and
select the VAT code.

5. Click OK to save your changes and close the window.

Delete a VAT region for a department
1. Selecta VAT region and click Delete.
2. When prompted to delete the record, click Yes.

3. Click OK to save your changes and close the window.
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Edit VAT codes for an item

Navigate: From the main menu, select Items > Items. The Item Search window opens.

Search for and retrieve an item in Edit mode. The Item Maintenance window opens.

1. Click on the VAT Maintenance option. The VAT Item Maintenance window opens.
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VAT Item Maintenance Window

2. Inthe VAT Region field, enter the ID of the VAT region, or click the LOV =l button
and select the VAT region. Any existing VAT codes appear.

Add a VAT code for an item
1. Click Add VAT Code. The next available line is enabled.

2. Inthe VAT Code field, enter the code for the VAT, or click the LOV button and
select the VAT code.

3. Inthe VAT Type field, select the type of calculations in which VAT amounts should

be included.

4. In the Active Date field, enter the date on which the VAT code becomes effective, or

click the calendar ®= button and select the date.
5. Click OK to save your changes and close the window.
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Delete a VAT code for an item
1. Select a VAT code and click Delete.
2. When prompted to delete the record, click Yes.

3. Click OK to save your changes and close the window.

Note: When editing VAT codes for an item above the
transaction level, you are prompted to update the VAT
codes for the subordinate items down to the transaction
level. Click Yes or No as applicable.

Edit VAT codes for multiple items

Navigate: From the main menu, select Items > Item List. The Item List Search window
opens.

Search for and retrieve an item list in Use mode. The Item List Header window opens.

1. From the Options menu, select Create Mass Item Change > VAT Rates. The Item
VAT Rate - Mass Change window opens.

2 ltern VAT Rate - Mass Change

IEEEER

tem List | 13102 ftst
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Item VAT Rate - Mass Change Window

2. Inthe VAT Region field, enter the ID of the VAT region, or click the LOV IE] button
and select the VAT region.

3. Inthe VAT Type field, select the type of calculations in which VAT amounts should
be included.

4. In the VAT Code field, enter the code for the VAT, or click the LOV @ button and
select the VAT code.

5. In the Active Date field, enter the date on which the VAT code becomes effective, or
click the calendar button and select the date.

6. Click OK to save your changes and close the window.
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Edit VAT regions

Navigate: From the main menu, select Control > Setup > VAT Region Maintenance >
Edit. Any existing VAT regions appear in the VAT Region Maintenance window.

F'I-'I1lllr| r--hlntern
WAT
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VAT Region Maintenance Window

1. Edit the descriptions and types as necessary.

Add a VAT region
1. Click Add. The next available line is enabled.

2. Inthe VAT Region field, enter a unique ID.

3. Inthe VAT Region Description field, enter a description for the VAT region.
4. Inthe VAT Region Type field, select the type of VAT region.

5. Click OK to save your changes and close the window.

Delete a VAT region

1. Select a VAT region and click Delete.
2. When prompted to delete the VAT region, click Yes.

3. Click OK to save your changes and close the window.
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Maintain user defined attributes

The User Defined Attributes (UDA) feature provides a method for defining attributes
and associating the attributes with specific items, items on an item list, or items in a
specific department, class, or subclass. UDAs are useful for informational and reporting
purposes. Unlike traits or indicators, UDAs are not interfaced with external systems.

UDAs can be displayed in three different types: free form text; date; or list of values.
These types can be displayed in alphanumeric, number, or date format.

To use UDAs effectively, you must first add the UDAs to the system. You can then add
UDAs to a department, class, subclass, item, or item list. Alternatively, you can add
departments, classes, subclasses, or items to a UDA.

Add a user defined attribute

Navigate: From the main menu, select Items > User Defined Attributes > Edit. The UDA
window opens.

Data Single
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1201 ECT uda test (e |2 |[o== | £ sera | 1000 ) 000 | T
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— | 1708 Testing [tem | [Feoe o e | [ e B £ 4567 ) 1000 €r
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R
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UDA Window

Click Add UDA. The UDA ID is filled in automatically.
In the UDA Description field, enter the description of the user defined attribute.

In the Dialog field, select the type of dialog in which you want the attribute to

appear.
In the Display Type field, select the type of UDA.

In the Data Type field, select the type of data that is permitted. This field is enabled
when you select List of Values in the Display Type field.

6. In the Data Length field, enter the maximum number of characters that is permitted.
This field is disabled when you select Date in the Data Type field.

7. In the merchandise hierarchy fields, enter the ID of the member of each hierarchy

level, or click the LOV IE] button and select a member.
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8. If you want to limit the field to a single value, select the Single Value? check box.
9. To add a value to a list of values type of UDA:

10. Click Add Value. The ID is filled in automatically.

11. Enter the description of the UDA value.

12. Click OK to save any changes and close the window.

Add a merchandise level to a user defined attribute

Navigate: From the main menu, select Items > User Defined Attributes > Edit. The UDA
window opens.

Data Single
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Add a department to a user defined attribute
1. Select a user defined attribute.
2. From the Options menu, select Department. The UDA Default Matrix window opens.

© UDA Default Ma
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UDA Default Matrix Window

3. Click Add Default. The fields in the Apply area are cleared.

4. In the Department field, enter the ID of the department, or click the LOV =l button
and select the department.

5. If the UDA is a list of values, enter the ID of the default value in the Default Value
field, or click the LOV =l button and select the value. This step is optional.
If the UDA is a required field, select the UDA Required? check box.
Click Apply. The department and value information are added to the table.

8. Click OK to save your changes and close the window.
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Add a class to a user defined attribute

1.

2
3.
4

9.

Select a user defined attribute.
From the Options menu, select Class. The UDA Default Matrix window opens.
Click Add Default. The fields in the Apply area are cleared.

In the Department field, enter the ID of the department, or click the LOV E button
and select the department.

In the Class field, enter the ID of the class, or click the LOV @ button and select the
class.

If the UDA is a list of values, enter the ID of the default value in the Default Value
field, or click the LOV E button and select the value. This step is optional.

If the UDA is a required field, select the UDA Required? check box.

Click Apply. The class and value information are added to the table.

Click OK to save your changes and close the window.

Add a subclass to a user defined attribute

1.

2
3.
4

8.
9.

Select a user defined attribute.
From the Options menu, select Subclass. The UDA Default Matrix window opens.
Click Add Default. The fields in the Apply area are cleared.

In the Department field, enter the ID of the department, or click the LOV E button
and select the department.

In the Class field, enter the ID of the class, or click the LOV @ button and select the
class.

In the Subclass field, enter the ID of the subclass, or click the LOV IE] button and
select the subclass.

If the UDA is a list of values, enter the ID of the default value in the Default Value
field, or click the LOV @ button and select the value. This step is optional.

If the UDA is a required field, select the UDA Required? check box.

Click Apply. The subclass and value information are added to the table.

10. Click OK to save your changes and close the window.
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Add a user defined attribute to a merchandise level

Navigate: From the main menu, select Action > Merchandise Hierarchy. The
Merchandise Hierarchy Main Form window opens.

S Merchandise Hierarchy Main Farm
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Merchandise Hierarchy Main Form Window
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Add a user defined attribute to a department
1. Select Department on the tree structure. The departments appear on the table.
2. Select a department and click Edit. The Department Maintenance window opens.

3. From the Options menu, select User Defined Attributes. The User Defined
Attribute/Item Default List window opens.
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User Defined Attribute/ltem Default List Window
4. Click Add UDA. The fields in the Apply area are cleared.

5. Inthe UDA field, enter the ID of the UDA, or click the LOV @ button and select the
UDA.

6. If the UDA is a list of values, enter the ID of the default value, or click the LOV IE]
button and select the default value. This step is optional.

7. To indicate that the UDA is required for all items in the department, select the UDA
Required? check box.

Click Apply. The UDA is added to the table.
9. Click OK to save your changes and close the window.
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Add a user defined attribute to a class

1.

2.

10.
11.

Select Class on the tree structure.

In the Department field, enter the ID of the department, or click the LOV IE] button
and select the department.

Click Edit. The Class Maintenance window opens.
Select a class.

From the Options menu, select User Defined Attributes. The User Defined
Attribute/Item Default List window opens.

Click Add UDA. The fields in the Apply area are cleared.

In the UDA field, enter the ID of the UDA, or click the LOV E button and select the
UDA.

If the UDA is a list of values, enter the ID of the default value, or click the LOV IE]
button and select the default value. This step is optional.

To indicate that the UDA is required for all items in the class, select the UDA
Required? check box.

Click Apply. The UDA is added to the table.
Click OK to save your changes and close the window.

Add a user defined attribute to a subclass

1.

2.

10.

11.
12.

Select Subclass on the tree structure.

In the Department field, enter the ID of the department, or click the LOV E button
and select the department.

In the Class field, enter the ID of the class, or click the LOV @ button and select the
class.

Click Edit. The Subclass Maintenance window opens.
Select a subclass.

From the Options menu, select User Defined Attributes. The User Defined
Attribute/Item Default List window opens.

Click Add UDA. The fields in the Apply area are cleared.

In the UDA field, enter the ID of the UDA, or click the LOV @ button and select the
UDA.

If the UDA is a list of values, enter the ID of the default value, or click the LOV IE]
button and select the default value. This step is optional.

To indicate that the UDA is required for all items in the subclass, select the UDA
Required? check box.

Click Apply. The UDA is added to the table.
Click OK to save your changes and close the window.
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Add a user defined attribute to an item

Navigate: From the main menu, select Items > Items. The Item Search window opens.

Search for and retrieve an item in Edit mode. The Item Maintenance window opens.
1. Click on the User Defined Attributes option. The Item UDA List window opens.
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- £ £ = & &
£ £ £ il
£ £ £ bl
=i £ E B £ &
Add Values | Delete Value Add Datez Delete Date |
UDA - Free Form Text
LD, Description LD, Text
= =
2 =
=] £ =
Ao Text Delete Text |
Cancel

Item UDA List Window

Add a list of values type of UDA
1. Click Add Values.

2. In the User Defined Attributes field, enter the ID of the UDA, or click the LOV IE]
button and select the UDA.

3. Inthe UDA Value field, enter the ID of the value, or click the LOV @ button and
select the value.

4. Click OK to save your changes and close the window.
Add a date type of UDA
1. Click Add Dates.

2. In the User Defined Attributes field, enter the ID of the UDA, or click the LOV IE]
button and select the UDA.

3. In the UDA Date field, enter the date, or click the calendar button and select the
date.

4. Click OK to save your changes and close the window.
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Add a free form text type of UDA
1. Click Add Text.

2. Inthe User Defined Attributes field, enter the ID of the UDA, or click the LOV
button and select the UDA.

3. Inthe UDA Text field, enter the text, or click the comments button and enter the
text.

4. Click OK to save your changes and close the window.

Add an item to a user defined attribute

Navigate: From the main menu, select Items > User Defined Attributes > Edit. The UDA
window opens.

Data Single
LD UDa Description Dialog Display Type Data Type Lencth Area Description Department Class Subclass  Value?

= I = | (e [ D s keice s 000 oo £ 11

303 ECT Test DA (= |2 | == | £ 2305 | 10m ] 1000 | T

801 Mela 1 = | Eeerormimes. | [Bptemm. | 250 1000 4| US - Marketplace 14 €| 1000 1001 | T

02 Mela 2 (= | [Feerermer | [EptEmmn || 250 1000 4| US - Marketplace 4se7 | 1000 ) 000 | T

1201 ECT udla test = | =2 222 | £ s675 & 1000 £ 1000 E

1702 Testing [tem |l | £ 4567 | 1000 &) 1002 € T

= | 1703 Testing = | 7= = B | e £ 4557 &£ 1000 £ €r

i DA, Delete LD
= I
Add Value Delete Value
Lok | genesl |
UDA Window

User Guide 75



Merchandise Hierarchy

1. Select a user defined attribute.

2. From the Options menu, select Item. The Item UDA Matrix window opens.

User Defined 132 |Leﬂ Shelf

Adtribute
(=] Description LDA, Y alue Description
= 101237630 = wu g 1 El1n
101237710 4= wu 1:Bright Green-EmLeopard g 1 %10
101237980 4= vu1.Bright Green-Em:Flaid g 1 Jm
101233000 = vu 1:Bright Green-Em:Poka Dot g 1 @10
101238190 4= vu 1:Bright Green-Em: Striped g 1 Em
101238270 £ wu1:Bright Red-Scar Leopard g 1 %10
101238350 4= vu 1 Bright Red-Scar: Plaid g 1 @10
| | 101238430 4= vu 1:Bright Red-Scar Polka Dot g 1 &0
101238510 4= vu 1:Bright Red-Scar Striped g 1 Em
101238780 £ vu1:Dark Yelow:Leopard g 1 %10
101238860 /= wu1:Dark Yelow: Plaid g 1 &l
101233940 4= wu 1:Dark Vellow:Polka Dot g 1 g1
101239070 4= vu 1:Dark vellow: Striped g 1 Em
101239150 /£ vu 1:Light Blus-Powve: Leopard g 1 %10
101239230 4= vu 1:Light Blue-Powed:Flaid g 1 Em
= 101239310 £ vu 1:Light Blue-Powec:Poka Dot g 1 %10
Add | Delete | Cancel

Item UDA Matrix Window

3. Click Add. The next available line becomes enabled.

4. In the Item field, enter the ID of the item, or click the LOV @ button and select the
item.

5. Enter the applicable information:

a. In the UDA Value field, enter the ID of the default value, or click the LOV IE]
button and select the value.

b. In the Date field, enter the default date, or click the calendar button and select
the date.

c. Inthe Comments field, enter the default text, or click the comments button
and enter the text.

Note: The field that opens depends on the type of user
defined attribute.

d. Click OK to save your changes and close the window.
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Maintain item lists

Item lists are set up by selecting items either individually or by a group characteristic. At
any time you may add items to or delete items from an item list. Item lists may also be
linked with Location Lists using the Scheduled Item Maintenance window.

You can add items to a list one by one, or you can enter criteria in order to group the
items. It becomes much simpler to apply changes to multiple items when the items are

grouped on an item list.

The item list feature allows you to create, copy, edit, view, and use a group of items that

are identified by one ID.

Create an item list

Navigate: From the main menu, select Items > [tem List. The Item List Search window

opens.

O Itemn List Search

EEEEE

Action | Edit
ttem List | [
Division | =

cow [
Department | £
Class | =
Subclass | E|

ftem |

Created: On or After '7 @
Rebuitt: On or After '7 E‘
Created By ’7 E

ftem List Type l:l

1o

£ =l
©On or Betfore @
On or Betfore g‘

TaxProvuct Grovp [ -]

Search Efz1e

Refresh | Close

Item List Search Window
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1. In the Action field, select New.

2. Click OK. The Item List Header window opens. The ID of the item list is filled in
automatically.

O ltern List Header (slhes

6 IO ST

tem List | 11302 4= |[Jane rplatupd test 4
Comments }tes*t 4 g
stz e Total kems 7

[ Tape Procuct Group Ind

Crested By |ACCOLAJ_RMST0 Creation Date  |09-MAR-0M

Ok + Repest | Delete | Cancel

Item List Header Window

3. Enter the description of the item list.

4. Select the Static Ind, Tax Product Group Ind, and User Security Ind check boxes as
necessary.

5. In the organization hierarchy field, enter the ID of the member of the hierarchy level,
or click the LOV IE] button and select a member.
6. To associate an item list with a department:

a. Inthe Group Type field, select the merchandise hierarchy level that you want to
use to search for departments.

b. Inthe Group Value field, enter the ID of merchandise hierarchy level that the

item list is associated with, or click the LOV @ button and select an item list.

c. Click Apply. The departments that are associated with the item list opens.

7. Enter any additional comments in the comments field, or click the comments
button and enter additional comments.
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Add items individually

1. From the Options menu, select Select Items. The Add Items to Item List Individually
window opens.

@ oNIST

em List | 11302 [Jane rplatupd test 4
Tatal tems | 7 CreateDete [J9MARZ2001  Last Rebuiki Date [0S-MAR-2001
ttem tem Description Insert I Insert Date
= T £ N, - R EERET
100000603 /5 jma 7 ] ACCOLA_RDSMAR-2001
100000803 /= jma 9 ] ACCOLAJ_RD9-MAR-2001
10677551 | jmath £ MecoLa_RO9-MAR-2001
10677572 £ jma 7o ] mecoLa) Ros-MaR-2001
10677623 = jma 7d £5] AccoLa_RS-MAR 2001
400000154060 4| simple pack ] CARLEOM_FD8-MAR-2001
£ =
£ =
£ =
£ =
= £ £

QK Al [Delete Canee]

Add Items to Item List Individually Window

2. Click Add.
3. On the next available line, enter the item number in the Item field, or enter a partial

item number and click the LOV button to select the item from a list.
4. Click OK to save your changes and close the window.
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Add items by group

1. From the Options menu, select By Group. The Add Items to Item List by Group
window opens.

O Add [tems to ltem List by Group (slgrp) o0

@ @NE ST

List
ttem List | 11302 |Jane rpistupd test 4
Total kems 7 Creation Date |08-MAR-2001
Criteria
Metchandize Type | v| Supplier ‘ El
Category | El Line ‘ El g
Class | E” Line Extension ‘ El g
Subclass | 1= it 1 | £
Zone Group | El Diff 2 ‘ El
Season | El Diff Compaonert ‘ El
Phase | E” Diff Component ‘ El
D ha. | E| Dift Comporent | £
Count
Mumber of tems Exizts in List ‘ Exjsts in Criteria |
Add | Delste | Refresh Cancel

Add Items to Item List by Group Window

2. Select or enter the criteria in the Criteria fields.
3. C(lick Add. The items that match the criteria are added to the item list.

4. Click OK to save your changes and close the window.

Add items to an item list

Navigate: From the main menu, select Items > Item List. The Item List Search window
opens.

Search for and retrieve an item list in Edit mode. The Item List Header window opens.

S ltern List Header Islhes

@ DMEZ 2

tem List | 11302 & |Jane rplatupd test 4
Comments ttest 4 g
sz I Total trems 7

[ T Product Grougp [nd

Created By |ACCOLAJ RMS1C Creation Dete  |09-MAR-01

DK + Repeat | Delete | Cancel

Item List Header Window
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Add items individually

1. From the Options menu, select Select Items. The Add Items to Item List Individually
window opens.

@ oNIST

em List | 11302 [Jane rplatupd test 4
Tatal tems | 7 CreateDete [J9MARZ2001  Last Rebuiki Date [0S-MAR-2001
ttem tem Description Insert I Insert Date
= T £ N, - R EERET
100000603 /5 jma 7 ] ACCOLA_RDSMAR-2001
100000803 /= jma 9 ] ACCOLAJ_RD9-MAR-2001
10677551 | jmath £ MecoLa_RO9-MAR-2001
10677572 £ jma 7o ] mecoLa) Ros-MaR-2001
10677623 = jma 7d £5] AccoLa_RS-MAR 2001
400000154060 4| simple pack ] CARLEOM_FD8-MAR-2001
£ =
£ =
£ =
£ =
= £ £

QK Al [Delete Canee]

Add Items to Item List Individually Window

2. Click Add.
3. On the next available line, enter the item number in the Item field, or enter a partial

description and click the LOV =] button to select the item.
4. Click OK to save your changes and close the window.
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Add items by group

1. From the Options menu, select Select By Group. The Add Items to Item List by
Group window opens.

O Add [tems to ltem List by Group (slgrp) o0

@ @NE ST

List
ttem List | 11302 |Jane rpistupd test 4
Total kems 7 Creation Date |08-MAR-2001
Criteria
Metchandize Type | v| Supplier ‘ El
Category | El Line ‘ El g
Class | E” Line Extension ‘ El g
Subclass | 1= it 1 | £
Zone Group | El Diff 2 ‘ El
Season | El Diff Compaonert ‘ El
Phase | E” Diff Component ‘ El
D ha. | E| Dift Comporent | £
Count
Mumber of tems Exizts in List ‘ Exjsts in Criteria |
Add | Delste | Refresh Cancel

Add Items to Item List by Group Window

2. Select or enter criteria in the Criteria fields.
3. C(lick Add. The items that match the criteria are added to the item list.

4. Click Exists in Criteria to calculate the number of items that match the current
criteria.

Click Exists in List to calculate the total number of items that make up the item list.

Click OK to save your changes and close the windows.
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Add an item list/location list link

Navigate: From the main menu, select Items > Scheduled Item Maintenance > New. The
Scheduled Item Maintenance window opens.

O Scheduled ltem Maintenance

¢ NS Y

Header Information

rtemn_culjztkiclg E| Sty [etsi
tem List | E| S = =
Location List | E| ey Locs

Detail Information
Effective Date Status
= I - N |
il |
il |
£ | |
il |
£ |
E | | [elee
|
|
|
|
|

il
£ |
£ |
£ |
£ |

1|

ik, | OW+Repeat | Delete Link Retrest Canee!

Scheduled Iltem Maintenance Window

1. In the Item/Location Link ID field, enter a name for the link you are creating. The ID
number will be created by RMS.

2. In the Item List field, enter an item list ID, or click the LOV button to select an ID.

3. In the Location List field, enter a location list ID, or click the LOV button to select
an ID.

Note: You will only be able to add item and location lists
that do not have user security, or were created by you.
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4. Click Add Detail to highlight the first row in the Detail Information table.

5. In the Effective Date field, click the calendar button and select the date for this
link to become effective in RMS.

6. In the Status field, select the status that will be applied to this link on the effective
date.

7. To add another effective date and status for this link, click Add.

Click OK to save your changes and close the window.

Copy an item list
Navigate: From the main menu, select Items > Item List. The Item List Search window

opens.

Search for and retrieve an item list in Create from Existing mode. The Item List Header
window opens.

O ltemn List Header

6 A SZ)

tem List | 11302 4 |[Jane rplatupd test 4

Commernts }test 4 g
stz o Total tems 7

[ Ta Product Grougp Ind

Created By |ACCOLAJ_RMS1C Creation Date  |09-MAR-01

O + Repeat | Delete | Cancel

Item List Header Window

1. Edit the description, comments, and static indicator as necessary.
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Add items individually

1.

From the Options menu, select Select Items. The Add Items to Item List Individually
window opens.

O Add ltems to ltern List Individually

@ INEST

em List | 11302 [Jane rolatupd test 4
Tatal tems | 7 CreateDete [J9MARZ2001  Last Rebuiki Date [0S-MAR-2001

ttem tem Description Insert I Insert Date
= joooooens  ama s {7 ACCOLAY_R D3-MAR-2001
100000603 = jma 7 =) accoLa) ROaMaR-2001
100000903 = jma ) accoLA)_R08-MAR-2001
101677551 4= jmaTh {5 ACCOLAY_RO9-MAR-2001
101ETTST2 4= jma To {2 ACCOLAY_RO9-MAR-2001
10MET7EZE = jma Tl {] accoLad_Rog-mar-2001
400000154080 /= simpla pack =] CARLEOM_F 09-MAR-2001

£ =

£ &

£ &

£ =

= £ £

O Al [Delete Canee]

Add Items to Item List Individually Window

2. Click Add.
3. On the next available line, enter the item number in the Item field, or enter a partial

description and click the LOV IE] button to select the item.

Note: Only items that are in the departments associated
with the item list will be added to the list.

4. Click OK to save your changes and close the window.

Delete items individually

1.

From the Options menu, select Select Items. The Add Items to Item List Individually
window opens.

Select an item and click Delete.
When prompted to delete the record, click Yes.
Click OK to save your changes and close the window.
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Add items by group

1. From the Options menu, select Select By Group. The Add Items to Item List by
Group window opens.

O Add [tems to ltem List by Group (slgrp) o0

@ @NE ST

List
ttem List | 11302 |Jane rpistupd test 4
Total kems 7 Creation Date |08-MAR-2001
Criteria
Metchandize Type | v| Supplier ‘ El
Category | El Line ‘ El g
Class | E” Line Extension ‘ El g
Subclass | 1= it 1 | £
Zone Group | El Diff 2 ‘ El
Season | El Diff Compaonert ‘ El
Phase | E” Diff Component ‘ El
D ha. | E| Dift Comporent | £
Count
Mumber of tems Exizts in List ‘ Exjsts in Criteria |
Add | Delste | Refresh Cancel

Add Items to Item List by Group Window

2. Select or enter the criteria in the Criteria fields.
3. C(lick Add. The items that match the criteria are added to the item list.

Note: Only items that are in the departments associated with
the item list will be added to the list.

4. Click OK to save your changes and close the window.
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Delete items by group
1. From the Options menu, select View Criteria. The Item List Criteria window opens.

(slcrit)

sz enemisbpateste

=
=
5
5
=
=
=
=
5
=
E
=
=
=
-

W
W
!

Item List Criteria Window

2. Select or enter the criteria in the Criteria fields.

3. Click Delete. When prompted to delete the record, click Yes. The items that match
the criteria are deleted from the item list.

4. Click OK to save your changes and close the window.
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Rebuild an item list
Navigate: From the main menu, select Items > Item List. The Item List Search window
opens.

Search for and retrieve an item list in Edit mode. The Item List Header window opens.

O ltern List Header

@ DMESZ

hem List | 11302 £ lane rplstupd test 4

Comments ttest 4 g
sz I Total trems 7

[ Tax Product Grougp Ind

Crested By |ACCOLAJ_RMS1C Creation Dete  |09-MAR-01

DK + Repeat | Delete | Cancel |

Item List Header Window
1. From the Options menu, select Rebuild Item List. The Rebuild Item List window
opens.

O Febuild ltern List

@ SRHE3)

tem List | 11302 |Jane rplatupd test 4
Last Rebuild Date |09-MAR-2001 Created By |ACCOLAJ_RMS

[+ Rebuild tem List

Cancel

Rebuild Item List Window

2. Select the Rebuild Item List check box.
3. Click OK to save your changes and close the windows.

Note: Whenever you select an item list in any window, you
can rebuild the list. From the Options menu, select Rebuild
Item List. This ensures that all items in a department are
included on the list. You cannot rebuild a static item list.

Note: If an item list was set up with user security, only the
creator is able to rebuild the list.
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Search for an item list

Navigate: From the main menu, select Items > Item List. The Item List Search window

opens.

O ltern List Search

EELEE

Action | Edit

ttem List | |
Division | E|
sow |
Department | E|
Class | E|
Subclass | E|
tem |

Created: Onor &fter ﬂ
Rebuit: On ar After @
Created By E

O ar Befare @
O ar Befare @

Tax Product Group :I

femlistTope [ ]
)5 Search i Refresh | Close

Item List Search Window

In the Action field, select View, Edit, Create from Existing, or Use.
Enter additional criteria as desired to make the search more restrictive.

Click Search. The Item List Search window displays the item lists that match the
search criteria.

4. Select a task:
=  To perform another search, click Refresh.

= Todisplay an item list, select a record and click OK. The Item List Header
window opens.

O ltem List Header (slhes

@ @S2

ttem List | 11302 4| |Jane rpiatupd test 4

Comments }test 4 :"_')

skatic I Total tems 7

[ Tt Product Sroup Ind
Crested By |ACCOLAJ_RMS1C Cregtion Date  (09-MAR-01

O + Repeat | Delete | Cancel

Item List Header Window

= (Click Close to close the window.

User Guide 89



Merchandise Hierarchy

Use an item list

Navigate: From the main menu, select Items > Item List. The Item List Search window
opens.

Search for and retrieve an item list in Use mode. The Item List Header window opens.

O ltem List Header (slhes

@ DMESZ

hem List | 11302 £ lane rplstupd test 4

Comments ttest 4

Pl Total tems 7

[ Tax Product Grougp Ind

Crested By |ACCOLAJ_RMS1C Creation Dete  |09-MAR-01

DK + Repeat | Delete | Cancel |

Item List Header Window

1. To use the item list to make changes to items, from the Options menu, select Create
Mass Item Change and select the appropriate change task.

2. Click OK to save your changes and close the window.

Maintain item attributes
The item attributes feature provides a way to record specific information about items.
An attribute may be associated with multiple items. There are quick ways to make mass
changes to attributes for items:

= Use an item list to change attributes at multiple locations for all items on the item list.
= Use an item list to change attributes for all items on the item list.

= Change attributes for all subordinate items that are associated with a level 1 or level 2
item.

Attributes are used to record specific information relating to various elements in RMS. In

some cases, attributes affect how the element is handled throughout RMS. In other cases,

the attributes feature is an easy way of tracking additional information. Using the

reporting feature of RMS, you can create custom reports based on the attributes you

record.
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Record attributes for an item

Navigate: From the main menu, select Items > Items. The Item Search window opens.

Search for and retrieve an item in Edit mode. The Item Maintenance window opens.
1. From the Option list, click the Item Attributes. The Item Attributes window opens.

2 ltem Attribut

@ IS

ttem | 1M T16371 |owesa:Large:Lilac g

tem Level |Wariant Tran Level Variant

Test Market | Introduced Date £
Tested Date £ Adjusted Cost

[ Saleable Returns

[ Defective Returns
[ Plan-o-gram Reguired

Cancel

Item Attributes Window
2. Enter or select the attributes that apply to the current item.
3. Click OK to exit.
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Record grocery attributes for an item

Navigate: From the main menu, select Items > Items. The Item Search window opens.

Search for and retrieve an item in Edit mode. The Item Maintenance window opens.

1. Click Groc Attributes. The Item Grocery Attributes window opens.

O tem Grocery Attributes

Fackage Size |
Package LIiCh E_!

Retail Label Type | -|
Retail Label Value |

Handling Sensitivity | - !
Handling Temp | - |
Wastage Type | "|

Cefault Daily Wastage % |
Wastage Percentage |

Perishakle [

Ok, cancel

Item Grocery Attributes Window
2. In the Package Size and Package UOM field, enter the size and unit of measure for a
retail package of the current item.

3. In the Retail Label Type and Retail Label Value fields select the type of label applied
to the package and its value.

4. In the Handling Sensitivity and Handling Temp fields, select any special handling
instructions.

5. In the Wastage Type field, select the type of wastage.

6. In the Default Daily Wastage % field, enter the average percentage of spoilage an
item is subject to on a daily basis.

7. In the Wastage Percentage field, enter the average percentage of waste an item is
subject to over its shelf life.

8. Select the Perishable checkbox if the item is perishable.
9. Click OK to save your changes and close the window.
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Record import attributes for an item

Navigate: From the main menu, select Items > Items. The Item Search window opens.

Search for and retrieve an item in Edit mode. The Item Maintenance window opens.

1. From the Options list, select Import Attributes. The Item Import Attributes window
opens.

2 ltern Import Attributes

FEEEER

(itermnimpattr)

tem | 100008008 |Adidas Jooging Suit:Blue =
tetn Level Marisnt Tran Level |ariant
Import
De=cription | g
Tooling Amartize [ First Order
leo Basze
Open Ii .
Comtmodit
Balance Y

Cancel

Item Import Attributes Window

2. Enter or edit the attributes that apply to the current item.
3. Click OK to save your changes and close the window.

Edit attributes for an item by item

Navigate: From the main menu, select Items > Items. The Item Search window opens.

Search for and retrieve an item in Edit mode. The Item Maintenance window opens.

TR

Suppliers Packs

i Department 4000 Mest Dept
e | | CComplex @ Simple = Cortains Inners

I

Locations Class | 4200 Beet
List Children
Siimple Pack Setup Subclss | 4201 Dry Aged Prime Pack Type | 4o Pact | order as | | PackDetails |
Simple Pack View
Mzss Change tem =]
Mass Change temiLoc em Parert | [ =] temLevel __L\ne
Replenishmert =]
Substiute tems o Grandgarsnt | | =
SeasonsiPhases tern Mumber Type Tran Level __L\na
Timelines =
Ticket Type ftem | 1414 [Test =
Image —
Inventary by Location Shart Desc. |Tes1 ﬂ Status ‘Worksheet AU ENETELE [lmwentory.  Eelaklz. W Srderakile

Salezlzsues by Locstion
Unavallable Inventory
User Defined Attributes
ftem Attributes

Import Attributes

Attributes
[ Merchandize

™ Forecastanle

Pricing (GBP}

Cost Zone Group ‘

Unit ELC 540541

1000 ElCnst Fone Location

Markup % 50.00%

Store Orel
o

Putiple

Standard UOM |EA £
U Conversion Factar

[ |on Reglerishment
[ Catch wieight
= | Zanstant Dimensions

Required Documerits
HTS

Eligible Tariff Treatments
WAT Maintenance

Apply Tax Codes

Order Detail

ttem Up Charges

Standard Unit Retail 10811 Suggested Retail
Selling Unit Retail 10811 Seling UOM B4

[~ | Depasit fiem

15 o o o o o o Y

fem Murmber Type Diffs
Worksheet
Subimit I &
s Group SaluE Type | E| Valie | E|
Approval Errors € Groun Walue Type | E| Walue ‘ El
Clcroun @ vale Type | £ Vallg | E|
Click the O buttonto save any = | | [ Group © 4alue Type | £] Walue | E|
changes and close the window. = P
= Comments ﬂ

C[aatachwldren‘ RCON Attributes QrocAttrlbutes‘ M e T LT

Delete Cancel

Item Maintenance Window
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1. Click on the Mass Change Item option. The Change Item Indicator Attributes
window opens.

O Change [tem Indicatar Attributes fmeitmindy

& 2reEsEe 8

ttem 100004068 ST N /243 Black: Plaid @i
Upifate Change Yalue Ta
Cost Zone Group (S
L Forecastable Yes
Merchandize Yes
| Retail Lakel Type Retail Label Value

Handling Temg

[ Handling Sensitivity

| CatohWeight Yes
Waste Type | Waste Percent Default Waste Percent
E Package Size Package LIOM 'S
| Perishable Petishakle
| Comments =

Refresh Cancel

Change Item Indicator Attributes Window

Note: Items need to be at the transaction level to change the
attributes.

2. Select the check boxes in the Update column next to the fields that you want to
change.

3. Select or enter the new values in the Change Value To column.
To edit attributes for subordinate level items:
a. Click on the List Children option. The Item Children window opens

b. Click on the Mass Change Item option. The Change Item Indicator Attributes
window opens.

c. Select the check boxes in the Update column next to the fields that you want to
change.

d. Select or enter the new values in the Change Value To column.

5. Click OK to save your changes and close the window.
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Edit attributes for items by item list

Navigate: From the main menu, select Items > Item List. The Item List Search window
opens.

Search for and retrieve an item list in Use mode. The Item List Header window opens.

S ltern List Header Islhes

@ DMEZ 2

tem List | 11302 & |Jane rplatupd test 4

Comments ttest 4 -

etz i Total tems 7

[ T Product Grougp [nd

Created By |ACCOLAJ RMS1C Creation Dete  |09-MAR-01

DK + Repeat | Delete | Cancel |

1. From the Options menu, select Create Mass Item Change > Item Indicator. The
Change Item Indicator Attributes window opens.

O Change Item Indi

;_. {meitmind}
ERCE

et 100004068 ST N /243 Black: Plaid

[

Update Change Yalue To

B Cozt Zone Group E
Forecastable Yes

Merchandize Yes

Retail Lahel Type Retail Label Walue
[ Handling Temg

Handling Sensitivity

 CatchWeight Yes
Waste Type ‘Waste Percent Default Waste Percent

E Package Size Package LOM =
| Perishable Petizhable

| Commenits b

Refresh Cancel

Change Item Indicator Attributes window

2. Select the check boxes in the Update column next to the fields that you want to
change.

3. Select or enter the new values in the Change Value To column.
Click OK to save your changes and close the window.
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Suppliers
Record EDI capability for a supplier

Navigate: From the main menu, select Control > Supplier. The Supplier Search window
opens.

Search for and retrieve a supplier in Edit mode. The Supplier Maintenance window
opens.

Note: If the Financials module is installed, select Control >
Supplier > Maintenance from the main menu.

1. From the Options menu, select EDIL. The Supplier EDI Information window opens.

[ PO [ asn
[ PO Change [ Aeailakilty
[ Conirming PO [ Invoice

™ Cortract s -]

EDI Cost Change Approval Variance

Amaurt |0.00 Percent |0.00%

(8]39 | Cancel |

Supplier EDI Information Window

2. In the EDI Transactions fields, select the activities that the supplier can process via
EDI.

3. In the Sales field, select how often product activity data must be generated for the
supplier.

4. In the Amount and Percent fields, enter a currency amount and a percentage to
indicate by how much a cost change can vary from the current cost and still be
automatically approved.

5. Click OK to save your changes and close the window.
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Define supplier traits

With supplier traits, you can group suppliers based on a trait. You can also group
suppliers by associating them with a trait that indicates that they share a master supplier.
A master supplier is an outside source that provides merchandise to your suppliers, such
as a manufacturer, distributor, or wholesaler. You can also enter an external ID for the
master supplier. Based on the traits you associate with your suppliers, you can create
reports.

Add a supplier trait

Navigate: From the main menu, select Control > Traits > Supplier Traits > Edit. The
Supplier Traits Maintenance window opens.

O Supplier Traits Maintenance YWindow

@ OS2

Master Master

Supplier Supplier  Supplier
Trait Description Imcdicstar Code
st 14496 t=t colar change |
2222 MG Test Trait W ahc
S
E
r
[
[=
S
r
[
[=
S
E
r
[
— [=
Add Trait Suppliers Delete Cancel

Supplier Traits Maintenance Window

Click Add Trait.
In the Supplier trait field on the next available line, enter a unique ID for the trait.
In the Description field, enter the description for the trait.

Enter or select the optional information in the remaining fields as necessary.

o N

Click OK to save your changes and close the window.
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Associate a supplier trait with a supplier

Navigate: From the main menu, select Control > Supplier > Edit. The Supplier
Maintenance window opens.

From the Options menu, select Supplier Traits. The Supplier Traits List window opens.

2 Supplier Traits List Isuptrlst)
@ 322
Supplier | 21 |.ﬂ-.|:me Supply

hdaster hiaster
Supplier Supplier Supplier
Trait Dezcription Code Indicator

= [ e Etsteoorehene ] T

£ [

= =

£ r

£ =

'S [

£ =

= =

= =

' [

S [

= =

£ r

£ =

= £ -

2dd Trait Delete Cancel |

Supplier Traits List Window

Click Add Trait.
2. In the Supplier Trait field on the next available line, enter the ID of the trait, or click

the LOV =l button and select the trait.
3. Click OK to save your changes and close the window.
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Associate a supplier with a supplier trait

Navigate: From the main menu, select Control > Traits > Supplier Traits > Edit. The
Supplier Traits Maintenance window opens.

Select a supplier trait.

Click Suppliers. The Suppliers Associated with Trait window opens.

D Suppliers ciated with Trait YWindow (guptrm)

@ SFE2

=
=
~
=
&
~
-
-
z
=
=
~
=
&
~

Suppliers Associated with Trait Window
1. Click Add Supplier.

2. In the Supplier field, enter the ID of the supplier, or click the LOV E button and
select a supplier.

3. Click OK to save your changes and close the window.
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Maintain suppliers

Supplier management overview

The supplier management feature allows you to add, edit, and view the following
information about suppliers:

Multiple contact persons and addresses: You can enter multiple addresses of
different types, such as business, invoice, order, postal, remittance, and returned
goods.

Financial arrangements: You can indicate the payment terms, freight terms, currency,
settlement code, and payment method.

Inventory management parameters: You can set up a replenishment cycle, order
attributes, scaling attributes and constraints, order minimum constraints, and due
order processing. You can also indicate whether quality control checking is required
and what percentage of the received goods must be checked.

Return to vendor (RTV) requirements: You can indicate whether returns are allowed,
whether an authorization number is required, the minimum value of a return, the
preferred courier, and the handling charge.

Required documents: You can select which documents, if any, are required by the
supplier.

Expense profiles: You can enter the supplier's costs by country or by cost zone.

Types of electronic data interchange (EDI) transactions: You can indicate which EDI
transactions the supplier can process.

Generic attributes: You can indicate which attributes apply to the supplier, such as
co-op agreement terms, volume rebate terms, whether a PO is required, or whether
items are pre-ticketed.

Import attributes: You can enter import-related information such as agent, advising
and issuing banks, lading and discharge ports, manufacturer ID, and beneficiary.

Invoice matching attributes: You can indicate when debit memos are sent, whether
invoices and debit memos are approved automatically, whether supplier is allowed
to charge freight, and whether invoices are pre-paid. (Oracle Retail Invoice Matching
must be installed.)

Supplier traits: You can select the traits by which you want to group the supplier
with other suppliers.

Payment types by store: You can select the methods by which the supplier can be
paid, such as cash, money order, and invoice. You can also indicate the payment type
by store.

Delivery schedules at stores and warehouses: After you create a delivery schedule,
you can specify which items are not to be delivered to the location on a specific
delivery day.

Vendor managed inventory (VMI): Use VMI to allow a supplier to manage the
inventory levels of designated product at the warehouse. Inventory data is shared
with the supplier, who uses the information to create inbound purchase orders,
which will achieve and /or maintain budgeted inventory and service levels in the
warehouse.
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Create a supplier

Note: If the Financials module is installed, new suppliers are
created via a file transmission. You cannot create a supplier
manually.

Navigate: From the main menu, select Control > Supplier. The Supplier Search window
opens.

1. In the Action field, select New.
2. Click OK. The Supplier Maintenance window opens.

© Supplier Maintenance eI S I S R
& &SI
Supplier | 806/ |2E ib suppler Status
Contact Indicators
Phone |1 [ @ Required [~ %C Reguired
Fac [1 e Pot. | VC Pet. |
Telex |1 QC Freg. | W Freg. |
Email |1 [~ &gto Cortrsct Approval [ Bracket Costing
Pager |1 [ Pre-Mark Incicator [ Back Orders
Delivery Palicy
Details
Paymert Terms [ORACLE AFPS £ [2.5% 30 Days =
Freight Terms [12 £ 550 Fiat Fee
Currency |USD E|US Dallar
Languace |1 E|English
WAT Region [1000 E|\-’a{ Region 1000
Ship Method |32 ||zt
Settlement Cadle | i, -
Paymert Methiod | -
Lead Time l—

DUNS Supplier Mao. DUNS Location Mo,
viorderstatus [ < Ml Chiannel | |

Ol + RBepest | Comments Cancel

Supplier Maintenance Window

3. In the Supplier fields, enter an ID and description for the supplier.
4. In the Status field, indicate whether the supplier is active or inactive.

5. In the Contact fields, enter the name, telephone number, fax number, telex, and e-
mail for the primary contact person at the supplier's location.

6. In the Details fields, select the payment terms, freight terms, currency, language,
VAT region, and shipping method.

7. In the Settlement Code and Payment Method fields, select the appropriate options.

In the Lead Time field, enter the amount of time a supplier needs between receiving
an order and having the order ready to ship. This value will be defaulted to
item/supplier relationships.

9. In the DUNS Supplier Number and DUNS Location Number fields, enter the
appropriate Dun and Bradstreet codes to identify the supplier and its location.
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10.

11.

12.

13.

Select the DSD check box to indicate that the supplier can provide direct store
deliveries.

If you will be allowing vendor managed inventory with this supplier, select
Worksheet or Approved in the VMI Order Status field.

In the Inventory Mgmt Info Level, select Supplier, Supplier/Loc, Supplier/Dept, or
Supplier/Dept/Loc.

Select the appropriate indicators as necessary for the supplier. In the Indicators area:

d.

Select the QC Required check box, to indicate that goods received from the
supplier must be inspected for quality.

In the QC Pct field, enter what percentage of the goods must be inspected.
In the QC Freq field, enter how often the items will be inspected.

Select the Auto Contract Approval check box to indicate that contract orders are
created in Approved status.

Select the Pre-Mark Indicator check box to indicate that the supplier will break
orders into separate, marked boxes that can be shipped directly to stores.

Select the Bracket Costing check box to indicate this supplier uses bracket costing
in its pricing.

Select the Back Orders check box to indicate the supplier accepts back orders.

14. Add an address for a supplier

15. Click OK to save any changes and close the window.
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Add an address for a vendor

Navigate: From the Partner Maintenance or Supplier Maintenance window, select
Address from the Options menu. The Address window opens.

Add (addr)

O Address £ )
@ DME SR o0

T
us  EluntedStetes
[

Address Window

1. In the Address Type field, enter the address type code, or click the LOV E button
and select an address type.

2. In the address area, enter the necessary address information.

If the address is the primary address for an address type, select the Primary Address
check box.

Note: The Primary Address check box is only available if
you are adding more than one address to an address type.

4. In the contact area, enter the necessary contact information.
Click Apply. The address is added to the table.
6. Click OK to close the window and save any changes.

Note: You will not be able to close the window until you
have added all the mandatory address types.
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Record return requirements for a supplier

Navigate: From the main menu, select Control > Supplier. The Supplier Search window
opens.

Search for and retrieve a supplier in Edit mode.

Note: If the Financials module is installed, select Control >
Supplier > Maintenance from the main menu.

1. From the Options menu, select Returns. The Supplier Returns window opens.

O Supplier Heturns

[ Returnz Allowwed
[v* Buthorization Recuired

Minirnum Return Amourt |

Courier |

Handling | %%

Address Cancel

Supplier Returns Window

2. If the supplier allows goods to be returned, select the Returns Allowed check box.

3. If the supplier requires returned goods to have an authorization number, select the
Authorization Required check box.

4. In the Minimum Return Amount field, enter the minimum value of the returned
goods that the supplier will accept.

In the Courier field, enter the supplier's preferred shipper for returned goods.

In the Handling % field, enter the percentage added to the value of the returned
goods as a handling charge.
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7. To enter the address to which returned goods should be shipped:
a. Click Address. The Address window opens.

O Address (addr)

CE R FERTEETT

Address Window

b. Enter the address in the Address, City, State, Postal Code, and Country fields.

c. In the Contact fields, enter the name, telephone number, fax number, telex, and
e-mail for the primary contact person at the supplier's location.

d. Click OK to exit the Address window.
8. Click OK to save your changes and close the window.
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Search for a supplier

Navigate: From the main menu, select Control > Supplier. The Supplier Search window
opens.

arch Window

Action | -

Supplier | |

Secondary Mame |

Divisian | £| DUNS Mumber |
Group | £| DUNS Location |
Departmert | £ Status
Class | £| order | £
Subclass | £ Bracket Costing | |

ftem | £ o

e EEEE | EETfES!T Close

Supplier Search Window

Note: If the Financials module is installed, select Control >
Supplier > Maintenance from the main menu.

In the Action field, select either Edit or View.

Enter additional criteria as desired to make the search more restrictive.
Click Search.

Select a task:

To perform another search, click Refresh.

o o pwbhd=

To display the supplier information, select a record and click OK. The Supplier
Maintenance window opens.

7. Click Close to close the window.

Maintain supplier attributes

The supplier attributes feature provides a way to record specific information about
suppliers.

Attributes are used to record specific information relating to various elements in RMS. In
some cases, attributes affect how the element is handled throughout RMS. In other cases,
the attributes feature is an easy way of tracking additional information. Using the
reporting feature of RMS, you can create custom reports based on the attributes you
record.

106 Oracle Retail Merchandising System



Suppliers

Record attributes for a supplier

Navigate: From the main menu, select Control > Supplier. The Supplier Search window
opens.

Search for and retrieve a supplier in Edit mode. The Supplier Maintenance window
opens.

1. From the Options menu, select Attributes. The Supplier Attributes window opens.

2 Supplier Attributes

6 ShE S 3

Supplier | 21 |Acme Supply

Attributes

[ Coop Agreemert Terms | ;)

[ Mo PO Required

I “olume Rebate Terms | =

Ok Cancel

Supplier Attributes Window

2. Enter or select the attributes that apply to the current supplier.
3. Click OK to save your changes and close the window.
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Record import attributes for a supplier

Navigate: From the main menu, select Control > Supplier. The Supplier Search window
opens.

Search for and retrieve a supplier in Edit mode. The Supplier Maintenance window
opens.

1. From the Options menu, select Import Attributes. The Supplier Import Attributes
window opens.

O Supplier mport Atributes Window rsupimprt)

Supplier Import Attributes Window

2. Enter or select the import attributes that apply to the current supplier.
3. Click OK to save your changes and close the window.

108 Oracle Retail Merchandising System



Suppliers

Maintain partners

A partner is a person or entity that has an association with your organization in various
areas of the procurement process. Partners can include those involved in transporting
goods, escheatment, providing credit, and providing services. For bank partners, you can
track the status of your line of credit.

Manufacturer, distributor, and wholesaler partners are considered part of the supplier
hierarchy. These are default names and can be edited in the Dynamic Hierarchy window.

Create a partner

Navigate: From the main menu, select Control > Partner. The Partner Find window
opens.

O Partner Find

6 SE S 3

action |ESt M

Partrier Type |Who|eaaler v|

Partner Description |

Currency | E| Status | vl
Frincipal Courtry | E| Manutacturer ID | E
Language | E|

0 Search Back Refresh Close

Partner Find Window
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1. In the Action field, select New.
2. In the Partner Type field, select the type of partner.
3. Click OK. The Partner Maintenance window opens.

O Parther Maintenance

@ OS2

Wholesaler WAAWHOLE  J hvhole Whest Wholesaling LLP

Principal Courtry LIS %|Lln'rted States
Currency |I_ISD EHLIS Dallar
Language | 1 J|English

Status | Active |
Terms |02 @h 5% 30 Days
Contact

Marme |r-.-1a>c: Detnian

Phone |456-567-8300

Fax |

Telex |

Email |

Details

Manufacturet D |

Tax D |

Commerits | Delete | Cancel

Partner Maintenance Window

4. In the first field, enter an ID and description for the partner.

Note: The label for this field depends on the type of partner.

Note: You cannot enter an ID if your system is set up to
automatically generate IDs.

5. In the Currency field, enter the code for the partner's currency, or click the LOV @
button and select the currency.

6. In the Language field, enter the ID of the partner's language, or click the LOV E
button and select the language.
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7. In the Status field, indicate whether the partner is active or inactive.

In the Contact fields, enter the name, telephone number, fax number, telex, and e-
mail for the primary contact person at the partner's location.

9. If you are creating a Bank partner, enter an amount in the Line of Credit field in the
currency of the partner.

10. For all partners but banks, enter the applicable details in the Details area.
11. Add an address for the partner.
12. Click OK to save your changes and close the window.

Add an address for a vendor

Navigate: From the Partner Maintenance or Supplier Maintenance window, select
Address from the Options menu. The Address window opens.

O Address

@ DNEST o8 0

Supplier |1 234567890 |AEK aupplisr

Address Type Address City State Postal Code Country
= m 1 payy pEvy Il 30210 us
a3 1 [oEN rEy Il o210 us
04 1 [oEN frEy bl 0210 us
s 1 JoE bl a0z10 us
-
Address Type | i = |Elusiness [7 Primary Address Type [7 Mandstory &ddress Type
Address |1 Cortact
|1 Name | Apply
| Phone | Add
City |WW P Faix | [IEIEEE
State ’Ml— E Postal Code ’W Paner |
courtry U5 46 ||United States Email |

7 Primary Address

QK Crg Unit | Cancel

Address Window

1. Inthe Address Type field, enter the address type code, or click the LOV @ button
and select an address type.

In the address area, enter the necessary address information.

If the address is the primary address for an address type, select the Primary Address
check box.

Note: The Primary Address check box is only available if
you are adding more than one address to an address type.

4. In the contact area, enter the necessary contact information.
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5. Click Apply. The address is added to the table.

6. Click OK to close the window and save any changes.

Note: You will not be able to close the window until you
have added all the mandatory address types.

Search for a partner

Navigate: From the main menu, select Control > Partner. The Partner Find window
opens.

O Partner Find

IEEEEE

action LECt -]

Partner Type |Wh0|esaler v|

Pattner Description |

Currency | E| Status | v|
Frincipal Courtry | E| Manutacturer ID | E
Language | E|

0] Search Back Refresh Close

Partner Find Window

In the Action field, select either Edit or View.
In the Partner Type field, select the type of partner.
Enter additional criteria as desired to make the search more restrictive.

o Db~

Click Search. The Partner Find window displays the partners that match the search
criteria.

Select a task:
6. To perform another search, click Refresh.

a

To display the partner information, select a record and click OK. The Partner
Maintenance window opens.

8. Click Close to close the window.
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Item Maintenance

Iltem Maintenance

Set up diffs

RMS item creation allows you to create simple or complex items. Complex items are
created by defining each variation of the item as an Item Level. A diff allows you to
distinguish an item by characteristic. For items that do vary, you can use diffs to create
up to three levels of an item.

Diff Types

Up to 30 different diff types can be created in RMS. Examples of diff types are color, size,
flavor or pattern. By tracking information based on diffs you are able to identify which
variety of an item has the best rate of sale, expedite ordering and transferring goods, and
generate detailed reports.

Diff Ratio

Diff ratios are used to designate the quantity of each diff that should be fulfilled as a
percentage of the total diff quantity. You are able to view and edit the results of a diff
ratio that has been calculated by a batch program, base a store's diff ratios on those for
another store, and you edit the quantity for each diff or diff combination.
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Add a diff

Navigate: From the main menu, select Items > Diffs > Diff IDs > Edit. The Diff ID

Maintenance window opens.

EFEERR

Diff Type

NG i B

Diff Dezcription | Inclustry Code  Industry Subgroup

Ditf Type
Description Diff I
Calar COLOR 01 Black
Color COLOR 02 Crford
Calar COLOR 03 Charcol
Calar COLOR 04 Grey
Calar COLOR 05 Dark Grey
» Calar COLOR 08 Light Grey
Calor COLOR OF Silver
Calar COLOR 08 Grey Patterned
Color COLOR 09 Black Patterned
Caolar COLOR 10 White
- | Calar COLOR 11 Ivary-Bone

Ditf ID |COLOR 00

Ditf Description |Assor‘ted colour pack

Industry Code
Incuztry Subarougp

Delete | Apply |

Ok | Add | Companents | Cancel |

Diff ID Maintenance Window

1. Click Add. The fields in the apply block are cleared.

2. In the Diff Type field, enter a diff type, or click the LOV =l button and select a diff

type.

a ke

Federation (NRF) size code.

In the Diff ID field, enter a unique ID for the new diff.
In the Diff Description field, enter a diff description.
In the Industry Code field, if the diff is a size, you may enter a valid National Retail

6. In the Industry Subgroup field, if the diff is a color, you may enter a valid National

Retail Federation (NRF) color code.
Click Apply. The diff is added to the table.

Click OK to save your changes and close the window.

®© N
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Add a diff group

Navigate: From the main menu, select Items > Diffs > Diff Group > Edit. The Diff Group
Maintenance window opens.

O Diff Group Maintenance

@ NS

Filter

Diff Group Dift Type i

Diftf Group Diff Group Description ‘ Diff Type Diff Type Description Area Description Division De=cription

- paAsics Basic Calors c /= Color El 1414 4E Mens Sports Clothes
BASICSCENT  Basic Scents E = Scert E 56760 4| Leather
BRIGHTS Eright Colors: C £ calor E £
DARKS Dark Colors C E color E 1414 & Mens Sports Clathes
EIGHT Eight Color C £ calor E 7 £ Subclass 7004

_ EIGHTPAT Eight Pattern P /= Pattern E 7 fE Subclass 7003
EIGHTSCEMT  Eight Scent E = Scert E 7 £ Subclass 7003
EIGHTSIZE Eight Size 3 = size E 7 fE Subclass 7003
FIFTH Fifth Calor C 1= Calar E 7 £ Subclass 7001
FIFTHPAT Fiith Pattern P /= Pattern E 3 fE Subclass 3005
FIFTHSCENT  Fifth Scert E £ scert E 3 £ Subcless 3005

. FIFTHSIZE Fifth Size 5 Elsize E 3 £ Subclass 3005

Detail Agd | Delete | Cancel

Diff Group Maintenance Window

1. Click Add. The next available line is enabled.

2. In the Diff Group field, enter a unique ID for the diff group.

3. In the Diff Group Description field, enter a description for the diff group.
4

In the Diff Type field, click the LOV @ button and select a diff type for the new
group.

5. In the merchandise hierarchy fields, enter the ID of the member of each hierarchy
level, or click the LOV IE] button and select a member.

6. Click Detail. The Diff Group Maintenance - Detail window opens.
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O Diff Group Maintenance - Detail

¢ SO gl v
Diff Group 123 test
Sen | Color | Description

S COLOROS  BeckPeteed
£
£
£l
£
£
£
£
£l
£
=

= £

Acdd | EesequUence Delete Cancel

Diff Group Maintenance - Detail Window

Note: Click OK in response to the message confirming the
addition of the diff group. Click OK when prompted that
there are no details for the group.

Click Add.

8. In the Seq field, enter a numeric value for each diff ID in the diff group. When the
diffs appear on RMS windows, they will be sequenced in the order indicated in the
Seq field.

9. In the Diff ID field, enter the ID of the diff, or click the LOV button and select the
diff. The label for the Diff ID field will display the diff type assigned to this group.

10. Click OK to save your changes and close the window.
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Add a diff type

Navigate: From the Main Menu, select Items > Diffs > Diff Types > Edit. The Diff Type

Maintenance window opens.

@ SNNEIST P

Dift Type Description

E Scent
F Flavor

FABRIC Fabrics

Fl Finishes

FIsH T type for diff _grp_sql
ZCF Glazs Cut Finish

H Health

| Inzeam

F Pattern

PF Faint Finishes

= Size

W Wiaizt

by Year

Add Delete

Diff Type Maintenance Window

1. Click Add. A blank row is highlighted.
In the Diff Type field, enter a unique diff type ID.

2
3. In the Description field, enter a description for the new diff type.
4

Click Add to add any additional diff types.

Note: You may have up to 30 diff types in RMS.

Click OK to save your changes and close the window.
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Create a diff range

Navigate: From the main menu, select Items > Diffs > Diff Range > New. The Diff Range
Maintenance window opens.

Diff Range | Eﬂ Diff Type | -
Diff Group | £ _ ety |
— In Range
Dift 1D ¥ 2 Dift D | ¥ &
Diff ID Diff Description Diff ID» Diff Description
=
Bl |
|
=
= =
014 Oh+Renesat Like Range Delete Range: Cancel

Diff Range Maintenance Window

1. In the Diff Range field, enter the ID and description of the diff range.

2. In the Diff Type field, select a type of diff that you want to include in the range.

3. In the Diff Group field, enter the ID of a group of diffs that you want to include in the
range, or click the LOV =l button and select the diff group.
Repeat steps 2 and 3 for up to 3 total diff type/group combinations.
Click Add Details to enable the first row in the table.

6. Enter a valid diff ID to include in the diff range, or click the LOV =l button and

select the diff range. The diff types selected in step 2 above appear as the labels for
Diff ID fields in table.

7. Select additional diff IDs as needed to complete the diff range record.
Click Add, and repeat steps 6 and 7 above, to add another diff ID to the range.

9. If Percent or Ratio were selected in the Diff Range Type field, enter a percent or ratio
in the last column of the table, for each diff detail.

10. Click OK to save your changes and close the window.
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Create a diff ratio

Navigate: From the main menu, select Control > Diff Ratios. The Diff Ratio Find window
opens.

L= Jli 0
N AS a2

Ditf. Ratio ID | |

Department! | £l
Classt | £||

Subclasst | £l

Diff. Ratio Type

]3¢ SEAtEH BEack Refresh Cloze

Diff Ratio Find Window

1. In the Action field, select New.
2. Click OK. The Diff Ratio Head window opens.

© Diff. Ratio Head (dfrthead) ----i-i0-

@ @S2

Generated
Diff. Ratia ID 1621 E| [ cnchated By
W System  Manuzl
Category | 8288 J=||FS dept —
W Use Regular Sales
Class | 2000 /=] [FS class 2000
[ U=e Promotional Sales
Subclass | 2002 4= |FS subclass 2002 TilLse Ceaienae 525

Build Time Period

Period Type |Wesks toDate From [15-DEC-23 &l Back To |[09-MAR-01

Rewiew Every 2 Wieeks Last Review Date  |09-MAR-2001
Ok | O+ Repeat Delete Deta Refresh | Cancel

Diff Ratio Head Window

Note: The diff ratio ID is filled in automatically.
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o o Mo

10.

11.

In the Diff Ratio ID field, enter the description of the diff ratio.

Select either the System or Manual option.

If you select System:

Enter the ID of the department, class, and subclass in the appropriate fields, or click
the LOV IE] buttons and select them.

Enter up to three diff groups to be associated with this ratio, or click the LOV IE]
buttons and select them.

In the Sales Type area, select the types of sales that you want to include in the size
ratio.

In the Build Time Period, select the type of time period. Then enter the dates or the
number of weeks in the appropriate fields.

In the Review Every Weeks field, enter how often the size ratio should be
recalculated.

If you select Manual:

a. Click Like Diff Ratio. The Like Diff Ratio window opens.
O Diff. Ratio Head

& 3fE S 2

Ditt. Ratio I 1621 £ [ Sencratcd By
W System O Ifanil
Category | 888G 4= |FS dept F—
[ Use Regular Sales
Class | 2000 4= [FS class 2000
[v Use Promotional Sales
Subclass | 2002 /£ [FS subclass 2002 ¥ Use Qearance Saies

Build Time Period

Period Type |Vieehks to Dete From [15-DEC-33 & Back To |09-MAR-01 £

Review Every 2 WWeeks Last Review Date |09-hAR-2001
ok | oM+ Repest | Delete | Detai Refresh | cancel |

b. In the Diff Ratio ID field, enter the ID of the diff ratio that you want to copy, or

click the LOV @ button and select the diff ratio.

c. Click OK to close the window. The merchandise levels, sales types, diff groups,

and time period information are copied to the current sales ratio.
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12. Click Detail. The Diff Ratio Detail Maintenance window opens.

© Diff Ratio Detail Maintenance

¢ SISl VY

Ditf Ratio ID |

1506 |4DS colorsipatters 1

Department |

1414 |Activewear

Class |

1000 |Sports Clothes

Subclazs |

1000 |Mens Sports Clothes

<

IS | Search
Colar Descrigtion Pattern Description Crescription Quantity | Diff Ratia |
Tatals

Wit

Ol Eerest Refrest RecalculEte Cancel

Diff Ratio Detail Maintenance window

13. In the Subclass/Store field, select either Store or Subclass. If you select Store, enter

the ID of the store, or click the LOV IE] button and select the store. The quantity and
ratio for each diff at the store (or all stores if you selected Subclass) appear.

Note: If you select a store that is not yet associated with the
diff ratio, you are prompted to add the store and copy the

settings from another store.

14. Edit the quantities as necessary.
15. Click Recalculate.

16. Click OK to save your changes and close the windows.
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Create a pack template

Navigate: From the main menu, select Items > Diffs > Pack Templates > New. The Pack
Template Maintenance window opens.

O Pack Template Maintenance

@ SNIE ¥

(packtmply -

Pack Templste D | 10000501 /|| &l
Dift Type 1 | £l Ditf Group 1 | £
Dift Type 2 | =] Ditf Group 2 | |
Diff Type 3 | & Diff Group 3 | &
Dift Type 4 | & Ditf Group & | £
Add Details
| I ¥ &
Description Description Description Description Guantity
= £ =] E =
£ =| E E
€ & £ £
€ = E E
= =] E E
€ = E E
£ =] £ =
€ = E E
= = E =
E € = E E
Total Quantity
o OfciRepeat B DEfete DEte lie Template: | [Delete Tempiate Cancel

Pack Template Maintenance Window

Note: A Pack Template ID is automatically generated and
displayed.

In the Pack Template ID field, enter a description for the template.

2. Ineach Diff Type field, enter the ID of a diff type you want to assign to this template

for up to four diff types, or click the LOV E button and select the diff type.

3. In each Diff Group field, select the diff group you want to assign to this template, for
up to four diff groups.

4. Click Add Details.

5. For each Diff field, enter a diff ID, or click the LOV @ button and select a diff for
each diff group/type combination. The field label will display the value that you
selected in the Diff Type field.

6. In the Quantity field, enter the quantity to include in the pack.

Click OK to save your changes and close the window.
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Search for a diff ratio

Navigate: From the main menu, select Control > Diff Ratios. The Diff Ratio Find window
opens.

Dit. Ratia ID | |

Department1 | _E]l
Class1 l _E]l
Subclazs1 | El

Dift. Ratio Type | |

]3¢ ] SEAtEH ] BEack ] Refresh Cloze ]

Diff Ratio Find Window

1.

In the Action field, select either Edit or View.
Enter additional criteria as desired to make the search more restrictive.

Click Search. The Diff Ratio Find window displays the diff ratios that match your
search criteria.

Select a task:
To perform another search, click Refresh.

To display the diff ratio information, select a record and click OK. The Diff Ratio
Head window opens.
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© Diff. Fatio Head

@ @S2

Generated
Diff. Ratia ID 1621 E| [ cnchated By
W System  Manuzl
Category | 8288 J=||FS dept —
W Use Regular Sales
Class | 2000 /=] [FS class 2000
[ U=e Promotional Sales
Subclass | 2002 4= |FS subclass 2002 TilLse Ceaienae 525

Build Time Period

Period Type |Wesks toDate From [15-DEC-23 &l Back To |[09-MAR-01

Rewiew Every 2 Wieeks Last Review Date  |09-MAR-2001

Ok | O+ Repeat Delete [eta

Refresh | Cancel

Diff Ratio Head Window
7. Click Close to close the window.

Define item/location traits

Item location traits are set at the item/location level. Many of the traits are downloaded
to the POS. Other traits may be downloaded to a ticketing system. The remaining traits
are entered for information only and drive no processing.
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Change item traits for a location

Navigate: From the main menu, select Items > Items. The Item Search window is

displayed.

Search for and retrieve an item. The Item Maintenance window opens.

Click on the Locations option. The Item Location window opens.

Select a location and click on the Item/Single Loc Attrib option. The Item Location Traits

window opens.

O ltern L on Traits

(iternloctrait)

]

ORI

Item Location Traits Window

1.
2.

tem | 100006008 |4 dldas Jogging Suit Blue

Group

T |Warehuuse

= |cent. Mrktplace WK

Launch Date |

GtyiMey Options |

Mznusal Price Ertry |

Deposit Code |

Food Stamp Ind |

W Ined |

Proportional Tare Pct |

Fixed Tare Yalue |

Fixed Tare LIOM |

Rewsard Eligible Ind |

Mationsl Brand Comparison kem |

Description |

Return Policy |

Stop Sale Ind |

Electronic Market Clubs |

Locstion Type

Delete

Locstion Mame

Select or enter the new values for the desired traits.

Click OK to save your changes and close the window.

Refresh Cance|
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Change item traits for multiple locations

Navigate: From the main menu, select Items > Items. The Item Search window is
displayed.

Search for and retrieve an item. The Item Maintenance window opens.

Click on the Locations option. The Item Location window opens.

Click on the Item/Multi Loc Attrib option. The Item Location Traits window opens.

O ltem Location Traits

i &% ST

tem | 100008008 [Adidas Joaging SuitBlus =
G;;;Z [warencuse | %’;32 111111112 = [Cent. Mritplace YAH By, el
Locstion Type Location Locstion Mame
Latich Dste | £ = =) I I A
atyMey Options | "
Manuzl Price Entry | v‘
Depost Code | v‘
Food Stamp Incd | v‘
wicind | -
Proportional Tare Pct |
Fixed Tare Value |
Fixed Tare UOM | €|
Reward Eligible Ind | v‘
Mational Brand Comparison kem | E
Description | g
Return Policy | v‘
Stop Sale Ind | v‘
Electronic barket Clubs | - = -
oK Retresh Cancel

Item Location Traits Window

1. In the Group Type field, select a grouping mechanism.
2. In the Group Value field, enter the ID of the group or location, or click the LOV
button and select the group or location.

3. Select the check boxes in the Update column next to the fields that you want to
change.

Select or enter the new values in the Change Value To column.

Click OK to save your changes and close the window.
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Create items

Items can be grouped into a one, two, or three level hierarchy. The naming conventions
for the three item levels may vary by organization, but they are referred to here as item
levels 1, 2, and 3. All item hierarchies begin at item level 1. After creating a level 1 item,
you can create level 2 items for the item. If a third level is desired, you can select a level 2
item and create level 3 items.

There are several different types of items you can create in RMS:

Regular items

Item groups

An item group is an item hierarchy in which an item is broken into levels. The entire set
of items (level 1 - 3) is an item group. The item is broken down in to factors which allow
it to be distinguished from the more generic item.

After you have defined the item structure, you must add a supplier to the item,
determine item cost, and assign the item to a location.

Diffs

A differntiatior (diff) is a characteristic that can be used to make items distinct from one
another. You can add levels to an item group if you identify a set of diffs or diff groups.
Each unique diff or combination of diffs creates a new level in the item group. If you
choose not to use diffs, you can manually create item levels.

Once you have selected the diffs, you can create all of the items for that item level,
through RMS.

Deposit items

A deposit item is an item that has a portion which is returnable by the customer after it
has been sold to the customer. A deposit is taken from the customer for the returnable
portion. A deposit item is broken into the components of the item, and each item is track
separately in RMS.

= Deposit Contents Item: The item that is sold to the customer.

* Deposit Container Item: The item for which the deposit is taken. The deposit
container item holds the deposit contents item.

= Deposit Crate Item: The item which holds the container and contents items.

* Deposit Returned Item: The item that is returned to the retailer by the customer and
for which the deposit is returned to the customer.

Deposit items can be maintained as a complex pack or a single item. Maintaining the

deposit items as a complex pack ensures the appropriate components are grouped

together and facilitates ordering. If you maintain the deposit items individually, you

must associate the item with the appropriate container item.
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Packs

A pack is way of tracking multiple items under one item number. The Pack Item
Overview contains additional information on simple and complex packs.

Simple packs
A simple pack contains multiples of one component item.

Complex packs
A complex pack contains multiple component items.

Concession items/Consignment items

Consignment items

A consignment item is a marketing arrangement where physical control of merchandise,
but not the title of ownership is transferred from one business, the consignor (the
supplier) to another, the consignee, (the retailer). The title to the goods remains with the
consignor until the goods are sold. Upon sale of the goods, the consignor bills the
consignee via an invoice.

Concession items

A concession item is similar to a consignment item in that the retailer does not own the
inventory being sold. Concession items differ from consignment in that the ownership is
not transferred when the items are sold. A retailer rents floor space to a supplier on
which the supplier sells their goods. A record of concession sales is recorded and the
retailer then bills the supplier using their chosen method.

Transformable items

A transformable item is an item that can be ordered as one item and the broken into
smaller items. The smaller items can them be resold in the store. There are two types of
transformable items:

* Transformed Orderable: The item is ordered from the supplier in one form, but
changed by the retail and sold to the customer in a different form.

= Transformed Sellable: The item that is sold to the customer. A transformed sellable
item is ordered from the supplier in a different form than it is sold.
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Create a one level item

Navigate: From the main menu, select Items > Items. The Item Search window opens.

O Itern Search Window
@ IOE T
Action -
tem | Supplier | &
ftem Description | & e | E
Secondary Descrigtion | - £
ttem Mumber Type | | oro | &
Transaction Level | |
tomLevel | | Depariment | 2|
Status | | Class | £|
ttem Type | | Subclass | £
Selable | |
orderabie [ |
wertory [ |
o See el Bz Close

Item Search Window

In the Action field, select New Item.
In the Item Type field, select Regular Item.
Select the item type indicators:

= Inventory: When Yes is selected, inventory is tracked and held in RMS for an
item.

= Sellable: When Yes is selected, an item can be sold and is sent to the POS.

= Orderable: When Yes is selected, an item can be ordered, set up on
replenishment, and can have HTS and expenses set up.

Note: The indicators that you select for the Level 1 item will
be applied to all items in the item group and cannot be
changed.

4. In the Department, Class, and Subclass fields, enter the IDs of the merchandise
hierarchy, or click the LOV =l buttons and select the merchandise hierarchy.

5. Click OK. The Item Maintenance window opens.
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O tem

@ %

WAT

00 1 o o o o e o [ o

Suppliers l— Packs
Retail By Zone Department 4000 Meat Dept e — -
amplex Simnle Cantains Inners
Locations Class | 4200 |Besf
List Chilcdren .
Simple Pack Setup Subclass 4201 Dry Aged Prime Pack Type |endar Hack ‘ Order As ‘ | Pack Detailz |

Simple Pack View
Mass Change femiLoc tem Perent | ‘ & renioval (IR
Replenishment ttem Grandh i =
Substilute fiems S | =
SeasonsPRESes e puanser Type Tran Level
Timelines =
Ticket Type ttem | 1414 |T‘BSt ﬁ
Image —
Invertory by Location Short Dese. |Test ﬁ Status |\Norkshee¢ AG AETErEE P nvertary.  MSelate B Orderatle
Salesnzsues by Lacstion _ P
Unavsilable Invertory nlgnbutes QUiting|(CEE)
User Defined Alibules Cll e Cost Zone Group | 1000 4E|Cost Zone Location Store Order
:tem ﬁtmﬁf [T Forecastabls e e Mo o . Mutiple
,;"epqzlred BDD;:MS I= B Replenishment = - sl § Standard UOM |[EA '
HT= 0 Standard Unit Retail 10811 Suggested Retail
I Cateh Weight UM Conversion Factor

Eligible Tariff Treatments

Spply Tax Codes

™ Constant Dimensions Seling Unit Retail 10811 Seling UOM  EA

Maintenance

Creler Detail
ftem Up Charges = Degost iem
ltem Mumber Type Diffs
Wiorkshest
Submit I &
e Grouq alue Type | él Yalug | El
PGB CGroun e Type | El alue | E|
CGroun @ Value Type | £| walue | El
Click the O button to save any ] C Groug  ®alue Type | El “alue | El
changes and close the window e =
s Commerts ﬂ

CteateChl\dren| RCOM Attributes QrocAttnbutes| NN ET BTGt Delete Cancel

Item Maintenance Window

6.

11.
12.
13.
14.

In the Item Number Type field, select the type of item number that you want to
associate with the item.

In the Item field, enter the item number and description of the item.

Note: If you select Oracle Retail [tem Number or UPC-A in
the Item Type field, the item number is automatically added.
If you select EAN/UCC-13, you can automatically generate
the EAN number by clicking Auto-generate.

In the Tran Level field, select Level 1.

In the Attributes area, select or clear the check boxes as needed.

In the Pricing area, in the Cost Zone Group field, enter the cost zone group ID or
click the LOV =l buttons and select the cost zone group.

Add a supplier for an item.

Add an origin country for a supplier of an item.

Edit the retail price of an item.

Click OK to save any changes and close the window
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Create a two level item with diffs

Navigate: From the main menu, select Items > Items. The Item Search window opens.

O [tern Search YWindow

@ JMEE T

Action -
tem | Supplier | £
ftem Description | = VRN | £
Secondary Description | Division | £
ttem Mumber Type | | — £
Transaction Level | |

ttem Level | | oesarinert N I

o— | Class | £|

tem Type | | Subclass | £
Selable | |
orderabie [ |
wertory [ |

) SEETEh BErt: [EETTEStT Cloze

Item Search Window

In the Action field, select New Item.
2. In the Department, Class, and Subclass fields, enter the IDs of the merchandise
hierarchy, or click the LOV =] buttons and select the merchandise hierarchy.
3. In the Item Type field, select Regular Item.
Select the item type indicators:

= Inventory: When Yes is selected, inventory is tracked and held in RMS for an
item.

= Sellable: When Yes is selected, an item can be sold and is sent to the POS.

* Orderable: When Yes is selected, an item can be ordered, set up on
replenishment, and can have HTS and expenses set up.

Note: The indicators that you select for the Level 1 item will
be applied to all items in the item group and cannot be
changed.

5. Click OK. The Item Maintenance window opens.
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O tem

@ %

WAT

00 1 o o o o e o [ o

i Packs
g:fg,";;’;zung Department | 4000 Meat Dept
O Complex @ Simale = [ Cantains Inners
i
Locations Class | 4200 Beef
List Children ;
Simple Pack Setup Subclass 4201 Dry Aged Prime Pack Type |endar Hack ‘ Order As ‘ | Pack Detailz |
Simple Pack View
Mass Change temiLoc e Parent | [ &) temLeval [Lie
Replenizhment ttem Grandh - e
Substitute fems m Grancparet | ‘ &
SeasonsPRESes e puanser Type Tran Level
Timelines =
Ticket Type tem | 1414 [Test =
Image =
Invertory by Losation Shart Desc. |Test & status |Workshee¢ AUEEENErEE inventory.  Eeliable [Orderakle

SalesNssues by Location

Unarvailhle Invertory nlgributes QUiting|(CEE)
User Defined Alibules Cll e Cost Zone Group | 1000 4E|Cost Zone Location Store Order
:tem ﬁtmﬁf [T Forecastabls e e Mo o . Mutiple
Impo ributes Ini L arkuy L ,7
Repqulred Documents I B FReplemishment ¥ SRR |7 £
e ) Standard Unit Retail 10811 Suggested Retsil

I Catch Weight UOM Conversion Factar

Eligible Tariff Treatments

Spply Tax Codes

Seliing Unit Retail 108.11 Seling UOM  EA

Mairtenance = Gonstant Dimersions

Creler Detail
ftem Up Charges = Degost iem
ltem Mumber Type Diffs
Wiorkshest
Submit I &
e Grouq alue Type | él Yalug | El
PGB CGroun e Type | El alue | E|
CGroun @ Value Type | £| walue | El
Click the O button to save any ] C Groug  ®alue Type | El “alue | El
changes and close the window e =
s Commerts ﬂ

CteateChl\dren| RCOM Attributes QrocAttnbutes| NN ET BTGt

Delete Cancel

Item Maintenance Window

6.

11.
12.
13.
14.
15.

16.

17.

In the Item Number Type field, select the type of item number that you want to
associate with the item.

In the Item field, enter the item number and description of the item.

Note: If you select Oracle Retail [tem Number or UPC-A in
the Item Type field, the item number is automatically added.
If you select EAN/UCC-13, you can automatically generate
the EAN number by clicking Auto-generate.

In the Tran Level field, select Level 2.
In the Attributes area, select or clear the check boxes as needed.

In the Pricing area, in the Cost Zone Group field, enter the cost zone group ID or

click the LOV E buttons and select the cost zone group.

Add a supplier for an item.

Add an origin country for a supplier of an item.

Edit the retail price of an item.

In the Diffs area, select either the Group or Value option for up to four diffs.

In the Type field, select up to four diff types that you want to assign to this item. The
Diff Type values appear as the label for all corresponding diff fields on the Item
Children window.

In the Group or Value fields, enter up to four IDs for the diff group or diff, or click
the LOV =l button and select a diff value or diff group.
Click Create Children. The Item Diff Apply window opens.
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© ltemn Diff Apply

@ JME S

(itemdiffapply ©

100270008 ‘smm item v, diffs

tem Parent |
ttem Level |Line
ttem humber Type | v|

Diff Range 1 El

Diff Range 3 E|

Color
Group |BASICS Biasic Colors
Diff I Description Select
CooeoRen ek
COLCR 10 White [
"~ COLORED Red r
~ | COLOR 41 ey [
Pattern
Graup |BASICRAT Basic Fatterns
Diff 1D Description Select
SoRATOSbepenn
PAT 01 Plaidl r
_ PATD4 Paisley (N
L PaTOZ Polka Dot ]
Pressing this button will save sl +]
changes and exit the form. .
-

Item Diff Apply Window

Apply Range

EHHEETE

Select Al
Clear Al

Select Al
Clear Al

Transaction Level |Ling Extension
Child ttem Level |Line Extension

Diff Range 2 ’_ El Arnly REnE
Diff Range 4 ’7 El Ml e
Flavor
Group [FRUIT Frutt Flavars
Ciiff IO Description Select
CRLeVORGZ  Bueeery Select 41
FLAYOR 03 Strawherry [ e
" FLAVOR M4  Rasphberry I e |
- FLAMOROS Mango |
Scent
Group [BASICSCENT  [Basic Scerts
_piffin | Description Select
COSENTOECssseresn Select A1
SCENT 01 Spring Fresh | | —
SCENT 02 Summer Breeze [ |
= r

=

OK + Repeat A e Refresh Cancel

18. In the Item Number Type field, select the type of item number that you want to
associate with the items that are added to the item group at this level.

Identify the diff combinations

Individually

= Select the check box next to each diff you want to use to create a new item.

By group

= In the Item Diff Apply window, click Select All next to any of the enabled diff tables.

By range

1. In any Diff Range field, you can enter an ID of a diff range, or click the LOV
button and select the diff range.

2. Click Apply Range.

Note: You can enter a diff range for each diff group that is
associated with the item. Each diff range can contain diffs
from up to three diff groups. The diff type and diff groups
appear in the List of Values (LOV) window. If a diff range is
used, you cannot use the associated diff groups while
creating the same set of items.
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Complete the diff combinations

1.

ok wb

Click OK. The Diff Combinations window opens.

Note: You must select at least one diff from each diff group
table.

Select an item on the table.
In the Item field, edit the item number and description of the item.
Click Apply. Edits are added to the table.

Click OK to create the item children. Click Yes when prompted to approve the
creation of item children. The Item Children Diff window opens.

(itemnchildrendifi

F Suppliers Parent
B et tem | 100031007 [LL Ref ITem 1 &=
I List Chid
- S‘|mple 'Pa'zl?se‘up tern Number Type |Retek tem Number tem Level |Line Transaction Level |Line Status |Warksheet
’— SII’I'Ip|E Pack View ,7 ’7 ’7 ,7
T Mass Change fem Colar [BaSICE
F V;‘ES‘S thnsem ftemoc [# Orderable ¥ Seliable IZ Inwertory
eplenishme
[C Substiute tems Filter Apply
F %;":h?‘”;"’ i Supplier | 4156 )| ALL Supplier ¥ rimeary, Suppier it |
F ;‘;’;E; Type Location | E| I~ Base Unit Retail usD
[T Inventory by Location
[T Salesissues by Locatior i e | E‘ U@ U=
B i oitt vl | &l v 4 ™ Generetz EaN avoty
F \nrrevmognAﬂt?r‘ﬁnses Uriit Uniit Supplier
r Repqulred EEEImETS Status ftem Description Diff Yale E&M13  Auto  Retai Cost Markup % Ditf WPR
I HTs < Wiorksheet 100031015 ALL Ref Tem 1:Black |Black L] 0.00%
[” Eligihle Tariff Trestments
I AT Mairtenance Wiarkshest 100031023 ALL Ref Tem 1:Charcal  £9|Charcal T 0.00%
F gPdF"Y B:‘ ‘f”"ﬂs ‘Workshest 100031031 ALL Ref Tem 1:Grey D orey r 0.00%
reler Detai
[ ftem Lp Charges Wiorksheet 100031040 ALL Ref [Tem 1:Mavy ) by r 0.00%
,’: "ﬁgrﬁm‘;r R Workshest 100031058 ALL Ref [Tem 1-Red lRent r 000%
™ Submit ‘Worksheet 100031066 ALL Ref [Tem 1:Tan-Beige- @ITaanelgerFawn - 0.00%
[T Approve
[ e Warkshest 100031074 ALL Ref Tem 1whie £3|viite r 0.00%
= =
= =
5 &) "
= oK ObeRepeat | | Cienie CHEn ftem Detail Cancel

Item Children Diff Window

Complete the level two items

Filter the level two items

1.

2.

In the Filter area, enter the ID of the criteria you want to filter for, or click the LOV

IE] button and select a criterion.

Click the filter L¥1button. The level two items appear on the table.
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Update the level two items
1. Inthe Apply area, enter the new values for the criteria you want to update.
2. Click Apply.
3. On the table, you can update:
= EAN 13: Enter the European Article Number (EAN) for the item.
*  Auto: The Auto generated numbers for the level two items.
=  VPN: Enter the Vendor Product Number (VPN) for the item.

Note: Before you update the the VPN, the records must be
filtered by supplier.

4. Click OK to save any changes and close the window.

Create a two level item without diffs

Navigate: From the main menu, select Items > Items. The Item Search window opens.

O ltern Search Window

@ 3OS T

Action -
ttem | Supplier | E|
ftem Description | = e | £
Secondary Description | o | £
ttem Number Type | | son] &
Transaction Level | |

tem Level | | Department | 2|

Status | | Clasz | £

ttem Type | | Subclass | £
Selable ||
orcerable ||
mwertory ||

e et B[zl EETTESt Close

Item Search Window
In the Action field, select New Item.
2. In the Department, Class, and Subclass fields, enter the IDs of the merchandise

hierarchy, or click the LOV =l buttons and select the merchandise hierarchy.
3. In the Item Type field, select Regular Item.
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4. Select the item type indicators:
= Inventory: When Yes is selected, inventory is tracked and held in RMS for an
item.
= Sellable: When Yes is selected, an item can be sold and is sent to the POS.
=  Orderable: When Yes is selected, an item can be ordered, set up on
replenishment, and can have HTS and expenses set up.
Note: The indicators that you select for the Level 1 item will
be applied to all items in the item group and cannot be
changed.
5. Click OK. The Item Maintenance window opens.
O EGER
Suppliers ,— l— Packs
(el ) e PRI D O Complex. @ Simple [ [Gontsins Inners
Laocations Class | 4200 Beef
Iéﬁp?:‘::darf?smp Subclass 4201 Dry Aged Prime Pack Type |WendorBach: ‘ Order A ‘ | Pack Details |
Simple Pack View
. tem Parent | | & temLevel
(R mESiit3 tem Grandparent | | =

50 o (5 o (o o

Substitute kems
SeazonsPhases
Timelines

Ticket Type

Imace

Ireertory by Location
Salesfssues by Location

Unawvailable Invertory Attributes Pricing (GBF)
User Defined Attributes ¥ Merchandise Cost Zone Group | 1000 #E]|Cost Zore Location Stors Crder [Eaches |+
:tem jﬂ? Ltils LiForecasiable Uit ELC |54.0541 Markup % |50.00% o
mport Aftributes I y arkup I

i [T [On Replenizhiment Standard UM |EA 'S
Required Documents ; )
HTS I Catonweight Standard Unit Retsil 10811 Suggested Retsil
Eligile Tariff Treatments L ] : ’ UOM Conversion Factor

= Constant Dimensions Selling Unit Retail [108.11 Selling UOM EA

WAT Maintenance
Apply Tax Codes

Tren Level
1414 |Test =l
& status [Worksheet ¥ 52/l

Ko Nurmier Ty

ttem |

Shart Desc. [Test EREHEEES] W nvertory, [ Grderable

Creler Detail
ftem Up Charges B pesostiem
ltem Rumber Type Diffs
Wiarkshest
Submit e & T el
e el e ype | §| alue | E[
PFEAREIEHES Cletoun @ value Type | £l value | £l
R Type | £| walue | E|
Click the OK button to saveany = | | © Groun © Value Type | £ Value | =]
changes and close the window. k) —
= Commerts ]

Cr_eateChndren| RCOM Attributes QrocAttnbutes| N e BT Ot

Delete Cancel

Item Maintenance Window

6.

11.
12.
13.
14.

In the Item Number Type field, select the type of item number that you want to
associate with the item.

In the Item field, enter the item number and description of the item.

Note: If you select Oracle Retail Item Number or UPC-A in
the Item Type field, the item number is automatically added.
If you select EAN/UCC-13, you can automatically generate
the EAN number by clicking Auto-generate.

In the Tran Level field, select Level 2.
In the Attributes area, select or clear the check boxes as needed.

. In the Pricing area, in the Cost Zone Group field, enter the cost zone group ID or

click the LOV @ buttons and select the cost zone group.
Add a supplier for an item.

Add an origin country for a supplier of an item.

Edit the retail price of an item.

Click Create Children. The Item Children window opens.
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Suppliers Parent
Retail By Zone
Locations

List Chilch . "
Slimple 'par:": Setup teem Mumber Type |Re¢ek e PlLmber theim Lesel ‘Lme Extension Transaction Lewel ‘LII’\E Extension Status |Appmvad

Simple Pack View ,7 ’7 ’7 ,7
Mass Change tem

Mass Change temilLoc
Replenishmert

Substiiute flems
SeasonsPhases —|
Timelines

Ticket Type

Image

Inventory by Location
Saleslssues by Locatior
Unavailable Inventory

User Defined Aftributes

ftem Aftributes

Import Aftributes

Required Documents

HTE

Eligikble Tariff Treatments

AT Maintenance

Apply Tax Codes —
Orcler Detail Z
ttem Up Charges

ftem humber Type -1
T Item Mumber Type | v| Auto-Generate |

Submit
[ ShM 2 level tem no ditfs )
Lpprove — | | J

Approval Errors
ftem Level |Vﬁr\am Status |Wnrkshaet Spply Delete

tem | 100029183 Description |SMM 2 level item no diffs 2‘

Prim
tem Descriptian Status  Ref tem

I

i e i i A A A

o o o o o ) o o

Displarys the status of the child item. b
Walid values are: -
W =Worksheet: tem setun in -

oK Al Cregte Childr .. ttem Detail Cancel
Item Children Window

15. In the Item Number Type field, select the type of item number for the item.

Note: If you select Oracle Retail Item Number or UPC-A in
the Item Type field, the item number is automatically added.
If you select EAN/UCC-13, you can automatically generate
the EAN number by clicking Auto-generate.

16. In the Item fields, edit the item number and description as needed.
17. On the Item Children window, click Apply. The item is added to the table.

Note: When you click Apply, the supplier, origin country,
and retail price information is defaulted to the Level 2 item.

18. Click OK to save your changes and close the window.

User Guide 137



Create items

Create a three level item

1. Create a two level item with diffs or create a two level item without diffs. The Item
Children Diff window opens.

O Itemn Children Diff (itemchildrendiff)

-
@
¥
m
=]

SETpE—
sk srmen oy |53
sk srren oy |53
At srton w5
kst 1m0 53
sk serren e |53

|
I
Cl
Cl
Cl
Cl
Cl
Cl
Cl
Cl
Il
Cl
Il
I
Cl
Cl
Il
Il
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Cl
Cl
I
Cl
Cl
Cl
Cl
Cl
Cl
W
Cl
[
[

Item Children Diff Window

2. Select the level 2 item from which to create the level 3 item.
3. Click Create Children. The Item Children window opens.

U e o v v e e

]

Item Children Window
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In the Item Number Type field, select the type of item number that you want to
associate with the item.

In the Item field, enter or edit the item number and description of the item.

Note: If you select Oracle Retail Item Number or UPC-A in
the Item Type field, the item number is automatically added.
If you select EAN/UCC-13, you can automatically generate
the EAN number by clicking Auto-generate.

Click Apply. Your changes are added to the table.

Click Add to continue adding level three items, or click OK to save any changes and
close the window.

Create an item using quick item entry

Navigate: From the main menu, select Items > Quick Item Entry. The Quick Item Entry
window opens.

Suppliers | = =
Retail By Zone Departmert £ Clase £ Subclass € Status  Worksheet Primary Curr. EUR
Locations fem hla.
List Children Tyne
Simple Pack Setup H?:n tem Level |Liie
Simple Pack Wisw Short 5
Mass Change ftem 2 Secondary Desc Tran Level (L
Mass Change tem/Loc Desc. -
Replenishment General Info Primary Sourcing Pricing (EUR}
Substitute tems: —
Seasons/Phazes Store Order butt, | Eaciiz=s Supplier Lnit Cost Cost Zone Group £
Timelines E& =
Ticket Type Elandaon = Qrigin Courtry £ Stdl. Unit Retail
Image: Conversion Factor
Invertory by Location VBN Sell. Unit Retail MSRP
Salesfssues by Location Merchandise Forecastable Markup % Retail
Unavailable Inventary Seling Lok arkup Al
User Defined Atributes ftem Allocation Agoregate Detault Expensze Profiles
ftem Aftributes i
import AtiribLtes Cas=e Pack Information T,
Required Documents Inner Mame INNEt = Packing Method | FHamoing
HTS Tier Height
Eligihle Tariff Treatments Case Name CAS2 = Icesize 100 100 - 1
VAT Maintenance Pallet = " A =
Apoly Tax Cotles Pallet Name = Case Size
Crder Detail Dimensions Weight
ttem Up Charges
tem Number Type: LIon = Length Wickth Height olume Lo Gross YWeight LICmt
Warkshest N E X b'e 000 NG LBS £
Submit
Approve _ _
Approval Errors CHI BTt
Type € Group £
Type £ Graup €
Type E Group E
Type £ Group =
AR o) oK | Creste Children Bt Cancel |

Quick Item Entry window

1. In the Department, Class, and Subclass fields, enter the IDs of the merchandise

hierarchy, or click the LOV E buttons and select the merchandise hierarchy.

2. In the Item Type field, select the type of item number that you want to associate with

the item.

3. Inthe Tran Level field, select the item level at which transactions will be tracked for
this item group.

4. In the Item field, enter the item number and description of the item.

Note: If you select Oracle Retail Item Number or UPC-A in
the Item Type field, the item number is automatically added.

5. You can edit the abbreviated description in the Short Desc field.
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10.

11.

In the General Information area:

a. In the Store Order Mult, Standard UOM, and UOM Conversion Factor fields,
select how stores will order the item and how that compares with the standard
unit of measure.

b. Select or clear the check boxes as needed.

In the Primary Sourcing area:

a. In the Supplier field, at the bottom of the window, enter the ID of the supplier, or
click the LOV @ button and select the supplier for this item.

b. In the Origin Country field, enter the code for the country, or click the LOV

button and select the country.

c. Enter additional information as necessary.

In the Pricing area:

a. In the Cost Zone field, enter the cost zone ID the item is associated with, or click
the LOV IE] button and select the cost zone.

b. In the Unit Cost field, enter the cost of one item.

c. Enter additional information as necessary.

In the Case Pack area, enter inner size and the case size.

In the Differentiators area:

a. In the Diffs area, select either the Group or Value option for up to four diffs.

b. In the Type field, select up to four diff types that you want to assign to this item.
The Diff Type values appear as the label for all corresponding diff fields on the
Item Children window.

c. Inthe Group or Value fields, enter up to four IDs for the diff group or diff, or
click the LOV @ button and select a diff value or diff group.
Click OK to save any changes and close the window.
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Create a transformable item

Navigate: From the main menu, select Items > Items. The Item Search window opens.

O [tern Search YWindow

@ JMEE T

Action -
tem | Supplier | £
ftem Description | = VRN | £
Secondary Description | Division | £
ttem Mumber Type | | — £
Transaction Level | |

ttem Level | | oesarinert N I

o— | Class | £|

tem Type | | Subclass | £
Selable | |
orderabie [ |
wertory [ |

) SEETEh BErt: [EETTEStT Cloze

Item Search Window

In the Action field, select New Item.
2. In the Department, Class, and Subclass fields, enter the IDs of the merchandise
hierarchy, or click the LOV =] buttons and select the merchandise hierarchy.
3. In the Item Type field, select the type of transformable item you are creating;

= Transformed Orderable: The item is ordered from the supplier in one form, but
changed by the retailer and sold to the customer in a different form.

* Transformed Sellable: The item that is sold to the customer. A transformed
sellable item is ordered from the supplier in a different form than it is sold.

4. Create the one level item, two level item or three level item.

Note: If you are creating a transformed orderable item, you
will not be able to select the Retail by Zone option from the
options list. If you are creating a transformed sellable item,
you will not be able to select the Supplier option from the
options list.

5. Click Transformation. The Transformation Maintenance window opens.
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O Transformation Maintenance

ftem Transformation

g Transformation UOK |EA

Description S
Header tem | 100006047 |DR: Beef Carcass & Transform:’[&ilo:rT;J: [Orderable
Tranzformation Type |Break to Sell Production Loss |0.00 e
Comments | g
Muttiple
ttem ftem Description Yield % Parent
= 100006063 IDR: Dry Aged MY Strip 1% Bo.oo ] |
100006071 IDR: Dy Aged Prime KC Strip g 40.00 |
= ]|
o =)
o =
= =)
= ] |
B ] |
= ]|
o |l |
o ] |
= = =)
= sl iew Total vielt %6 [10000
Detail tem | 100006063 4= DR: Dry Aged NY Strip = _ Aty |
Yieldw [poo0 _ Delete |
ok | YieldDetsl | Addtem |  Cancel |

Transformation Maintenance Window

Note: This is available only for transformed orderable items.

6. In the Item Transformation Description field, enter the description of the
transformation.

7. In the Production Loss field, enter the percentage of the orderable item which is
wasted in producing the sellable items.

8. In the Detail Item field, enter the ID of the sellable item that is created from the
orderable item, or click the LOV IE] button and select an item.

9. In the Yield % field, enter percentage of the orderable item used to create the sellable
item.

10. Click Apply.

Note: The Total Yield % field must equal 100% for the
orderable item. The Total Yield % field is calculated by
adding the Yield % and the Production Loss % field.

11. Define the yield details for any sellable items that are associated with multiple
orderable items.

12. Click OK to save any changes and close the window.
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Create a deposit item

Navigate: From the main menu, select Items > Items. The Item Search window opens.

O [tern Search YWindow

@ JMEE T

Action -
tem | Supplier | £
ftem Description | = VRN | £
Secondary Description | Division | £
ttem Mumber Type | | — £
Transaction Level | |

ttem Level | | oesarinert N I

o— | Class | £|

tem Type | | Subclass | £
Selable | |
orderabie [ |
wertory [ |

) SEETEh BErt: [EETTEStT Cloze

Item Search Window

In the Action field, select New Item.
2. In the Department, Class, and Subclass fields, enter the IDs of the merchandise
hierarchy, or click the LOV =] buttons and select the merchandise hierarchy.
3. In the Item Type field, select the type of deposit item you are creating:
= Deposit Contents Item: The item that is sold to the customer.

* Deposit Container Item: The item for which the deposit is taken. The deposit
container item holds the deposit contents item.

= Deposit Crate Item: The item which holds the container and contents items.

* Deposit Returned Item: The item that is returned to the retailer by the customer
and for which the deposit is returned to the customer.

4. Create the one level item, two level item, or three level item.

Note: Only Deposit Contents items must be associated to the
container items. If the item is another Deposit type, click OK
to save any changes and close the window.

5. Click Groc Attributes. The Item Grocery Attributes window opens.
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O ltern Grocerny Attribut

Package Size |
Package LICh E!

Retail Lakel Type | v
Retail Label Value |

Handling Sensitivity | - !
Handling Temp | - |
Wastage Type | "|

Default Daily Wastage % |

Wastage Percentage

Perizhable [

ok cancel

Item Grocery Attributes Window

6. In the Deposit Item area:
a. In the Container Item field, enter the ID of the container item, or click the LOV
button and select the container item.

Note: Only Deposit Contents items must be associated to the
container items. The container item must already exist to
associate it to the contents item.

b. In the Price Per UOM Calculation Type field, select how the price for one unit of
the item is calculated.

— Inclusive of Deposit Amount: At the point of sale, the price/UOM is
calculated as the price per UOM of the item plus the retail price of the
returnable item.

—  Exclusive of Deposit Amount: At the point of sale, the price/UOM is
calculated as the price per UOM of the item.

c. Click OK to save any changes and close the window.
7. Click OK to save any changes and close the window.
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Create a concession/consignment item

Navigate: From the main menu, select Items > Items. The Item Search window opens.

O ltem d (itemfind)
@ M0 E T
Action -
ttem | Supplier | E|
ftem Description | = e | £
Secondary Description | o | £
ttem Number Type | | son] &
Transaction Level | |
tem Level | | Department | 2|
Status | | Class | £
ttem Type | | Subclass | £
Selable ||
orcerable ||
mwertory ||
0 Search Barh Refresh Close

Item Search Window

1. In the Action field, select New Item.

2. In the Department, Class, and Subclass fields, enter the IDs of the merchandise
hierarchy, or click the LOV =] buttons and select the merchandise hierarchy.

3. In the Item Type field, select Concession/consignment.

4. Click OK. The Item Maintenance window opens.

7 Suppii Packs
- R:fa'?l';:;u“ Department | 4000 Meat Dept
C Camplex. @ Simple = Contains Inners
IE Locations Class 4200 Beef
List Chilcdren .
™ Simple Pack Setup Subclass 4201 Dry Aged Prime Pack Type |vendor Fack | order as | | Pack Details |
[T simple Pack Yiew
[” Mass Change tem =
[T Mass Change temiLoc tem Farent | ‘ ﬂ ttem Level {72
[ Replenishmert =
ttem Grand; nt
I Subsfitute tems = Grandsrent | ‘ =
[ SemsonsPhoses e anper Type Tran Level
" Timelines -
[ Ticket Type tem | 1414 |Test &=l
[ Image =
[ Inentary by Location Shart Desc. |Test & status |Workshee¢ AUEEENErEE inventory.  Eeliable [Orderakle
[T Salesfzsues by Location _—
[T Unavailsble Invertary Attributes Pricing (GEP)
™ User Defined Afrbules et Cost Zone Group | 1000 4E|Cost Zone Location Store Order
F b kit LIaRoade: Unit ELC (540541 Markup % (50.00% i O
Import Affributes I ! arkup I
[T Required Documenits I [0 Replmishiment Standlard UOM |E4 £
F g-rsb‘ o ™ Catch Weight Standard Unit Retail | 108.11 Suggested Retail I ’—
igible Tarift Treatments
=] VET e = Constant Dimensione Selling Unit Retail | 108.11 Selling UOM EA
F Apply Tax Codes
Creler Detail
[ tem Up Charges: = Degost iem
™ ttem Mumber Type Diffs
I Warksheet
F i:::";ve CGroup e Type | él wale | El
I Approval Errors CGroun e Type | El alue | E|
CGroun @ Value Type | £| walue | El
Click the O button to save any ] C Groug  ®alue Type | El “alue | El
changes and close the window e =
s Commerts ﬂ
Create Children | RCOM Attributes Groc Aftributes | NN ET BTGt Delete Cancel

Item Maintenance Window

5. Create the one level item or two level item.
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Create a simple pack from an existing item

Navigate: From the main menu, select Items > Items. The Item Search window opens.

Search for the item that will be the component of the simple pack. Retrieve the item in
Edit mode. The Item Maintenance window opens.

@ JMESE

Suppliers

Retail By Zone
Locations

List Children

Simple Pack Setup
Simple Pack View
Mzss Change tem
Mazs Change temiloc
Replenishmert
Substitute fems
SeasonsPhases
Timelines

Ticket Type

Imace

Inwventory by Location
Salezlzsues by Locstion
Unavallable Inventory
User Defined Attributes
ftem Attributes

Import Attributes
Required Documerits
HTS

Eligible Tariff Treatments
WAT Maintenance
Apply Tax Codes
Order Detail

ttem Up Charges

15 o o o o o o Y

Packs
Departmert | 4000 Mest Dept
CComplex. @ Simple = Contains Inners
Class | 4200 Beet
Subclass | 4201 [Dry Aged Prime Pack Type |4/ ot | order as | | PackDetails |
Hem Parert | | | femLevel
ttem Grandparent | | T
-
ftem | 1414 [Test
Short Deac. | Test | Status [Workshest EOGREERE]  Winventory. Selskle. @ Grdershle

Attributes
[ Merchandize

™ Forecastanle

[ |on Reglerishment
[ Catch wieight

= | Zanstant Dimensions

[~ | Depasit fiem

Pricing (GBP}

Cost Zone Group ‘

Unit ELC 540541

1000 ElCnst Fone Location

Markup % 50.00%

Standard Unit Retail 10811 Suggested Retail

Selling Unit Retail 10811

Selling UOM EA

il
Putiple

Standard UOM |EA £
U Conversion Factar

Type | El Walue ‘ El
Type | El “Walue ‘ El
Type | £| Value | E|
Type | E| alug ‘ El

ftem Mumber Type Diffs

Worksheet

S CGroup @ /ale

Approve

Approval Errors S e

Clcroun @ vale
Click the Ok button to save any =] Clzroup @ auE
changes and close the window. =
= Commerts

Create Children ‘ RCON Attributes

Groc Atributes ‘

M e T LT

Delete Cancel

Item Maintenance Window

1. On the Options list, Click on the Simple Pack Setup option. The Simple Pack Setup
window opens.

Companert tem 100004088 ST Hj2/3Black Plaid =
Origin g Cost Unit Retail  Curr
Exists ftem Mumber Type Pack ftem Pack Description Item Gty Supplier Ciry SupplierEA Sell? Markup % Supplier Supp.
=
Apply Pack Info
ttem Mo |
- Pack Mumber |
Type =
tem Gty Secondary Description =
WP Supplier Label Cost Liowt E& £
= = = . Unit Cost
Supplier| 2345670000 8 [Daviel Fashion Crestions P e (Suppler) USD JEA Markup %
Origin Courtry U5 |fE| United States ~ Selsble? Unit Cost EUR EA U”"_ Retail ELR
5 (Primary) (Primary)
E Melieiht Tolerances
Orier Type Sale Type Talerance Type Actual A i [TEve
Di ion Infi
imension Info o S - Liguid Vol E
Case Gty |1.00 ity 100 Hiaty [1.00 Dimension - Licuid vol. s
Leneth ‘Wich Height LWAH LM €
Gross L
——— et eight Tare Type Tare Waight Waight LIOw LBS IS Stat Cube
eig
Apply | Dielete |
Copy Info From Component kem
Suppliers ¥ ‘Warehouses ¥ . UDAS Documerts Internal Finishers HTS Infa Up Charges
Stores ¥ Seasans Ticketing Sales Tax Info External Finishers Expenses VAT Info. ¥ .
Create Packs Add Pack R Cancel

Simple Pack Setup Window
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In the Apply Pack Information area:

a. In the Item No. Type field, select the type of item number that you want to
associate with the pack item.

b. In the Pack Number field, enter the pack number and description of the pack
item.

Note: If you select Oracle Retail Item Number or UPC-A in
the Item Type field, the item number is automatically added.

c. Enter additional information as necessary.

Note: The Catch Weight and Tolerance areas are enabled
only if you selected Catch Weight in the Attributes area of
the Item Maintenance window. Catch Weight average
weight is only maintained for simple packs.

In the Dimension Information area, enter the necessary information about the simple
pack.

In the Copy Info from Component Item area, select which details you want to copy
from the component item to the simple pack.

Click Apply. The simple pack is added to the table.

Click Create Packs. The Exists check box is automatically selected and the selected
component details are copied to the simple pack.

Note: When you click Create Packs, component details are
copied to the new simple packs. If simple packs already
exist, their details are not updated.

Click OK to save your changes and close the window.
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Create a complex pack

Navigate: From the main menu, select Items > Items. The Item Search window opens.

O ltermn Sea

Yin ooy

@ JMEE T

Action v|
tem | Supplier | &
ftem Description | = VRN | £
Secondary Description | B | E|
ttem Mumber Type | oro | &
Transaction Level |

T | Departmerit I—E|

Status | Class | E|

ttem Type | Subclass | £
Selable | |
Orderable I:'
wertory [ |

) SEETEh BErt: [EETTEStT Cloze

Item Search Window

In the Action field, select New Item.

In the Item Type field, select Complex Pack

Select the item type indicators:

= Sellable: When Yes is selected, an item can be sold and is sent to the POS.

* Orderable: When Yes is selected, an item can be ordered, set up on
replenishment, and can have HTS and expenses set up.

= Inventory: This field defaults to Yes. Complex packs always have inventory

tracked and held in RMS.

4. In the Department, Class, and Subclass fields, enter the IDs of the merchandise
hierarchy, or click the LOV =l buttons and select the merchandise hierarchy.

5. Click OK. The Item Maintenance window opens.
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O tem

@ %

WAT

Eligible Tariff Treatments

Spply Tax Codes

i Packs
II: a:fg:';:;u“ Department | 4000 Meat Dept
C Camplex. @ Simple = Contains Inners
IE Locations Class 4200 Beef
List Children .
[ Simple Pack Setup Subclass | 4201 [Dry Aged Prime A | oo P | oraer e | | e |
[T simple Pack Yiew
[ ess Eraree b tem Parert | \ S tor ov! [ ]
[ Replenishmert =
ttem Grand| nt
[ Substiie fems S | =
[ SemsonsPhoses e anper Type Tran Level
[ Timelines —
[T Ticket Type ttem | 1414 [Test &
[ Image =
r ,nvfmmbyl_umim Short Desc. [Test ] status Wiorksheet oeeree]  Mnvertary. [ MSelsile W Orderstle
[T Salesfzsues by Location _—
[ Unarvailable Inventory s QUiting|(CEE)
™ User Defined Atriutes Tt Cost Zone Group | 1000 4 |Cost Zone Location Store Order
F :tem ﬁtmﬁf ™ Forecastatls winc ETET e Muttiple
impart Altributes Ini i arkuy 1 B
r RepqulredDocumeths I B FReplemishment ¥ ,7 SRR |7 £
[ HTS . Standard Unit Retail |108.11 Suggested Retail
= I Cateh Weight UM Conversion Factor
-
-
-
-
-
.
e
-
-

™ Constant Dimensions Seling Unit Retail 10811 Seling UOM  EA

Maintenance

Creler Detail
ftem Up Charges = Degost iem
ltem Mumber Type Diffs
Wiorkshest
Submit I &
e Grouq alue Type | él Yalug | El
PGB CGroun e Type | El alue | E|
CGroun @ Value Type | £| walue | El
Click the O button to save any ] C Groug  ®alue Type | El “alue | El
changes and close the window e =
s Commerts ﬂ

CteateChl\dren| RCOM Attributes QrocAttnbutes| NN ET BTGt Delete Cancel

Item Maintenance Window

Add pack item details
1. In the Item Number Type field, select the type of item number that you want to
associate with the item.
2. Inthe Item field, enter the item number and description of the item.
Note: If you select Oracle Retail [tem Number or UPC-A in
the Item Type field, the item number is automatically added.
3. You can edit the abbreviated description in the Short Desc field.
In the Attributes area, select or clear the check boxes as needed.
In the Pricing area, in the Cost Zone Group field, enter the cost zone group ID or
click the LOV E buttons and select the cost zone group.
6. Add a supplier for an item.
7. Add an origin country for a supplier of an item.
Create the pack
1. On the Item Maintenance window, in the Pack area, if the pack will contain inner
containers, select the Contains Inners check box.
2. In the Pack Type field, select:
= Buyer Pack: if you are create an orderable pack that is used by a retailer to order
multiple items on a single line item on a purchase order.
= Vendor Pack: if you are create an orderable pack that is used by a vendor to sell
multiple items on a single line item on a purchase order.
3. If you created a buyer pack, in the Order As field, select pack or eaches to indicate
how the item should be ordered.
4. Click Pack Details. The Pack Item Detail Maintenance window opens.
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O Pack ltem Detail Maintenance

@ hm S

Pack Ma. ‘ 100001018 |\DR Simple Pack @ Currency |GBP
Component Costs |[100.00 Component Retail |15.60 Total Cost .00
Pack Supplier
ftem ftem Parert Description Template Unit Cost Unit Retail  Guaantity

N
S s pRTewen € 00 18 00
= =

ltem Selection

 term ttem 100000041 4 DR Test ITem | Guantity 10,00 il

 ftemiPack Template (e e

ftem Detail el ki) GeEe]

Pack Item Detail Maintenance Window

In Item field, enter the item number of the component item, or click the LOV

5.
button and select the item.

6. In the Quantity field, enter how many units of the component item belong in the
pack.

Click Apply. The component item is added to the table.

8. To add additional items, click Add Item.

9. When you have finished adding the components of the pack, click OK to close the
Pack Item Detail Maintenance window and save your changes. The Item
Maintenance window opens.

Complete the pack item

1. Edit the retail price of an item.

2. Click OK to save any changes and close the window
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Item approval process

Item approval process

When an item is added to the system, it must go through a series of checks before it is
accessible in the system. Depending on your user role, you may not be able to move the
item to the next status. An item may be in any of the following statuses:

vi

xi.

Status

Worksheet

Submitted

i. Approved

Rejected

Deleted

Submit an item for approval

Navigate: From the main menu, select Items > Items. The Item Search window opens.

ii. Definition
iv. The item has been started, but not
completed.

vi. The item has been completed and
is pending review.

The item has been reviewed and
has been approved.

viii.

X. The item has been submitted,
reviewed, and has been rejected.

The item has been marked for
deletion. It will be deleted by a
regularly scheduled batch
program.

Xii.

Search for and retrieve an item in Edit mode. Restrict the search to items in Worksheet
status. The Item Maintenance window opens.

O lterr

R

Suppliers

Retail By Zone
Locations

List Chilclren

Simple Pack Setup
Simple Pack View
Mazs Change fem
Mzzs Change temiloc
Replenishment
Substitute tems
SeazonzPhases
Timelines

Ticket Type

Imace

Inverntory by Location
Saleslzsues by Locstion
Unavailable Inventory
Uszer Defined Attributes
ltem Attributes

Import Attributes
Required Documents
HTS

Eliggible Tariff Treatments
WAT Maintenance
Apply Tax Codes
Order Detail

ttem Up Charges

ftem Mumber Type
Worksheet

Submit

Approve

Approval Errors

15 o o o o o o o o o o [ o [ [ o o [ s

Packs
Departmert | 4000 est Dept _
CCamplex, @ Simple = Contains Iners
Class | 4200 Beet
Subclass | 4201 [Dry Aged Prime Pack Type [[/Endor Pack | order s | | pack Detais |
ttem Parert | | g ttem Level
ftem Grandparent | | g
Kem Number Type Tran Level
ftem | 1414 [Test &l
Short Desc. [Test & status 'iorkshest Lotogenerstel  Miaventory  WEeliEhle B Ordersble
Attributes Pricing (GBP}
[ Merchandise Store Order
Ciost Fone Grougp ‘ 1000 E|Cos‘t Zone Location
[ Forecastatle huttiple

[ |on Reglerishment
[ Catoh Waight

= Constant Dimensions:

™ Depnsit fem

Click the OK button to save any
changes and close the window.

Unit ELC |54 0541 Markup % |50.00%
Standard Unit Retail 10811 Suggested Retai
Selling Unit Retail (10811 Selling LM EA,

Standard UOM [EA
Lihd Conversion Factor

[

Diffs
CGroup @ Yalue Type | £ walue | 'S
CGroup ® value Type | El Value | E|
CGroun ® alue Type | E| Valie | E|
& | [ ®aie Type | E[ Walue | E|
= Comments )
Create Children ‘ RCON Attributes Groc Atributes ‘ N BN T L Delete Cancel

Item Maintenance Window
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1. Click on the Submit option on the Options list.
If necessary, respond to the following messages:

If you are prompted approve item children, click Yes or No to indicate approval of
subordinate level items.

4. If any errors are detected by the system, a prompt opens. Click Yes to acknowledge
the message.

Respond to errors

1. Click on the Approval Errors option on the Options list of the Item Maintenance
window. The errors appear in the Item Approval Error window.

Action Edit Options

ern Approval Error

AR

fiem | 100103630 [MC tem submitted =
System

) ltem ltem Description Error Owerride  Reguired

= g
£l gr
g Er v
= &= E
E gr -
g ELI
g El
5 gr
g gr r
2 ELN
2] L
g Er v
g gr
E gr
=) Hm =
g gr
5] gr

[¥] = £ = =

0K Cancel

Item Approval Error Window

2. If an option is not required by the system and you want to override the error
message, select the Override check box.
3. Ifan option is required by the system, make a note of the error and click OK to exit.

Resolve the errors and reapprove the item.
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Submit a child item for approval

Navigate: From the main menu, select Items > Items. The Item Search window opens.

Search for and retrieve an item in Edit mode. Restrict the search to items in Worksheet

status. The Item Maintenance window opens.

Click on the List Children option on the Options list. The Item Children window opens.

dren

EEEEE

Suppliers Parent
Retail By Zone
Locations tem | 100029193

List Children
Simple Pack Setup
Simple Pack Yiew ,7 ’7
Mzss Change tem

Mazs Change temiloc
Replenishment
Substitute tems
SeasonsFPhases
Timelines

Ticket Type

Image

Inwentory by Location

ltem humber Type |R818k tem Mumber ltem Level ‘Line Extension

ftem Description

|+

Saleslzsues by Locstior
Urasvailable Invertory

User Defined Attributes

ftem Attributes

Import Attributes

Required Documents

HTS

Eligible Tariff Treatments
WAT Maintenance

Apply Tax Codes —
Crder Detall =

Transaction Level |LinE Extension

De=cription |SMM 2 level tem na diffs g

Statuz | Approved

- |

Prim
Status  Ref tem

-

A A A Y A ]

ftem Up Charges
ftem Mumber Type
Worksheet

ttem Mumber Type |

~| Auto-Generste |

Subimit
Approve

e o o e e o

em | |Shihd 2 level item no diffs

Approval Errars

tem Level Warlant Status |Warkshest

Displays the ststus of the child item.
Walid values are:
Wy = Wiorksheet: item setun in

Item Children Window

-
-

oK

@I
[ r

Apply Delete

Add Create Childr ttem Detail Cancel

1. Select a subordinate level item (child item) in the items table.
2. Click on the Submit option on the Options list. The Update Record Status window

opens.

O Update R

(itemchildren) -

Change status Worksheet to Submitted:

i Line tem Cnly

" Lime tem + Children

&l kems

Cancel |

o kems + Children

Update Record Status Window
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3. Select one of the following options:

Note: Not all options may be available.

=  Submit the child item at the line item level only.
= Submit the line item and all children of that item.
= Submit all items.

= Submit all items and all their children.

4. Click OK. If the item or items could not be submitted, a message prompts you to
view the approval errors screen.

a. Click OK.

b. Click on the Approval Errors option on the Options list. The Item Approval Error
window opens. The reason for the error appears in the error field.

tiem | 100103630 [MC tem submitted =)
System

o ftem ftem Description Error Crverride Required

s [ [ g
) gr F
= gr =
g gr «©
o) gr =
) gr r
=) 2] [ [
= g =
= e I
[ = NEl IE]
= gr [
= =N E =
= g [
g gr
& gr E
E gr
= e I

&3] = =N E =

ok Cancel

Item Approval Error Window

c. If allowed, you may select the Override option for each error. Or, click OK and
correct the error before attempting to resubmit the child item.
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Approve an item

Navigate: From the main menu, select Items > Items. The Item Search window opens.

Search for and retrieve an item in Edit mode. Restrict the search to items in Submitted
status. The Item Maintenance window opens.

Suppliers Packs
i Departmert 4000 Mest Dept
Retail By Zone P | | CCompler. ® Simpe = Cantains Inners
Locations Class | 4200 Best
List Children o
Simple Pack Setup Subclass | 4201 Dry Aged Prime Pack Type |[Vendor Pact: | order 2z | | PackDetails |

Simple Pack Wiew
Mass Change Rem o=
Mass Change temil oo fem Parert | | ﬂ tem Level __L\na

Replenishmert fTnd
Subatitute hems tem Grandparert | | ﬂ

SeaconPhases e Number Type TranLevel
Timelines p—
Ticket Type tem | 1414 [Test =
Image p—
|m,egmry by Location Short Desc. |Test ﬁ Status Worksheet AGEETErEtE [Flnventory,  [BEellabls [ Orderabie

Salesfssues by Location _ -
Unavailable Invertory Attributes Pricing (GBP}

User Defined Attributes [ Merchandiss Cost Zone Growp | 1000 4E||Cost Zone Lacation Store Crder
:tem ﬁf:;}t:l-ﬁ;s [~ Foresastable N e Muttiple
Impart Attributes it B Standard UOM [EA £

Required Documents I= @ Replenistiment

HTS ™ Cateh Wieight Standard Unit Retail 10811 Suggested Retail

15 o o o o o o o [ R

3 LIOnt Comversion Factar
Eligible Tariff Trestments _ ) 10811 Ea
VAT Maintenance [ Congtant Dimensions Seling Unit Retail . Selling LOM
Apply Tax Codes
Orcler Detail
ttem Up Charges B pEpestien
ftem Mumber Type Diffs
Wotksheet
Submit [ &
R Eroup alUE Type | El Valle ‘ El
Pl Eies Cleroun @ Walue Type | £l Value | €|
C Groun B alE Type | El Value | E|
Click the OK button to save any =~ || Groop © Value Type | £ Value | £l
changes and close the window. =5 =
= Comments: ﬂ

Create Children ‘ RCON Attributes Groc Attributes ‘ N T L Delete Cancel

Item Maintenance Window

1. Click on the Approve option on the Options list.

= If you are prompted approve item children, click Yes or No to indicate approval
of subordinate items.

= If any errors are detected by the system, a prompt opens.
2. Click Yes to acknowledge the message.

3. Click on the Approval Errors option on the Options list of the Item Maintenance
window. The errors appear in the Item Approval Error window.
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Item Approval Error Window

4. If an option is not required by the system and you want to override the error
message, select the Override check box.

5. If an option is required by the system, make a note of the error and click OK to exit.
6. Resolve any errors and reapprove the item.
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Approve list children

Navigate: From the main menu, select Items > Items. The Item Search window opens.

Search for and retrieve an item in Edit mode. Restrict the search to items in Worksheet

status. The Item Maintenance window opens.

Click on the List Children option on the Options list. The Item Children window opens.

dren

EEEEE

Suppliers

Retail By Zone
Locations

List Children

Simple Pack Setup
Simple Pack Yiew
Mzss Change tem
Mazs Change temiloc
Replenishment
Substitute tems
SeasonsFPhases
Timelines

Ticket Type

Image

Inwentory by Location

Parent

tem | 100029193

ltem Mumber Type |R’Biek ttem Mumber

—

ttem Level ‘Line Extension

—

ftem Description

|+

Saleslzsues by Locstior
Urasvailable Invertory

User Defined Attributes

ftem Attributes

Import Attributes

Required Documents

HTS

Eligible Tariff Treatments
WAT Maintenance

Apply Tax Codes —
Crder Detall =

Transaction Level |LinE Extension

De=cription |SMM 2 level tem na diffs g

Statuz | Approved

——

Prim
Ref tem

-

—

Status

A A A Y A ]

ftem Up Charges
ftem Mumber Type
Worksheet

tem Mumber Type | ~| Auto-Generste |

Subimit
Approve
Approval Errars

em | |Shihd 2 level item no diffs

./ [

tem Level Warlant Status |Warkshest

e o o e e o

Displays the ststus of the child item.
Walid values are:
Wy = Wiorksheet: item setun in

Item Children Window

-
-

oK

1. Select a level 2 or level 3 item in the items table.

,7

Apply Delete

S

Add Create Childr

ttem Detail Cancel

2. Click on the Approve option on the Options list. The Update Record Status window

opens.

O Update R

(itemchildren) -

Change status Worksheet to Submitted:

i Line tem Cnly

" Lime tem + Children

&l kems

Cancel |

o kems + Children

Update Record Status Window
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3. Select one of the following options:

Note: Not all options may be available.

= Approve the child item at the line item level only.

= Approve the line item and all children of that item.

= Approve all items.

= Approve all items and all their children.

Click OK to save your changes and close the window.

If the item or items could not be approved, a message will prompt you to view the
approval errors screen.

a. Click OK.

b. Click on the Approval Errors option on the Options list. The Item Approval Error
window opens. The reason for each error will be displayed in the error field.

tiem | 100103630 [MC tem submitted =)
System

o ftem ftem Description Error Crverride Required

=/ I R g
& gr r
g gr
2] gr
B gr
= grF &
= gr =
g gr «©
= e =
2] = N B
= g2 [
= = [
= =N &
&l = E
1) gr F
& =NE ]
= g &

= = 2 I

Ok Cancel

Item Approval Error Window

c. Ifallowed, you may select the Override option for each error. Or, click OK and
correct each error before attempting to approve the subordinate item.
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Accept item changes received via EDI

Navigate: From the main menu, select Items > EDI New Items. The EDI New Items
window opens.

ms {

@ Zrao
Supplier | 1212120000 = Glassware Products Ltd Supplier Currency |USD  Origin Country = Create Date £
Departmert | E | ftem Grancparent | El =
Class | E | ttem Parert | El &=
Subciass | El| TranssctionLevel | | e Lewel SR
tems
e Tran tem  hlew
58 fem WPh Ref tem ftem ttem Parent Description Leval Level Case Status
= OrE 100150073 eph e item. neato! Line Line [ |NotReviewed - |
L 100152036 100152010 eph ed item. nesto! Line ExtLine Exti [ Mot Reviewed =
L 100152837 100152010 eph ed item. nesto! Line ExtLine Exti [ Mot Reviewed |
L 100323122 100323108 eph ed item Line ExtiLine Exti [~ Mot Reviewsd =
L= 100121028 100120000 eph edi item. neatol Line ExtiLine Exti [~ [Not Reviewed «|
LR 100121057 100120000 eph edi tem. neatol Line ExtiLine Exti [~ |Not Reviewed ~|
- m D 100121053 100120000 eph ed item. nesto! Line ExtLine Exti [ Mot Reviewed
LR 100139018 100139018 100133000 eph e item. nestol Line ExtiLine Ext [ (ot Reviewed =)
L 123 100241004 eph edi item Line ExtiLine Exti [~ |Wot Reviewsd =
L= 100323131 100323106 eph e itsm Line ExtiLine Exti [~ [Not Reviewed ~|
L= 153 100323106 eph edi item Line Ext "ot Reviewed =)
—|m I 100137071 100137053 eph edi item variart Variart [ [not Reviewed =
eSS REiNrE: Select All Deselect All Reject Accept | [EEmT ttem Detsil

Refresh ‘ Cancel |

EDI New Items Window

1. Enter or select the criteria you want to search by.

Note: Supplier is a required field.

2. Click Search. The items that match the specified criteria appear.

Update the status of an EDI item

= In the Status field next to each item, select the appropriate status.

Accepted: The item change was reviewed and accepted.

Rejected: The item change was reviewed and rejected. Rejected item changes are
purged from the system after a predefined number of days.

Not Reviewed: The item change has not yet been reviewed. The change cannot
take effect and it cannot be purged from the system.

Failed: The item was not received.

Change the status multiple items
1. Click Select All. All the items in the table are selected.

2. In the Sel column, you can select or clear the items you want to include.

3. Click Accept or Reject. The status is changed.
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Edit seasons/phases, or user defined attributes for an accepted item

1. Select an item.

2. From the Options menu, select either Seasons/Phases or User Defined Attributes.
3. Edit the details in the Item/Season Matrix window or Item UDA List window as

necessary.

4. Click OK to save your changes and close the window.

Process a new item

1. Select an item with New Item column selected

2. Click New Item. The New Item window opens.

O Mew ltem

[editem) -

Place tem LUnder |

Farert ftem

Mumber Type

g ttem Level

ttem Parent |

VPN [DlanATEMS

ttem Mumker Type |

vl ™ Keep Ref ttem

tem |

REF251DIAMAS |

ttem Number Type |

'| W Create as Ref Case

L

g ttem Level I:I
ttem Level I:I

g Tran Level I:I

Case | LPC2702014MA, |
Store Crder Short
Departmert. & wotge L7 pes
Class | E ‘ Retail Zone Group ‘ @‘
Subclass | E ‘ Cost Zone Group ‘ E‘
wendor Diff 1 | Unit Cost 0.00 (USD) Caze Cost 000 (USD)
ST DA 2 | ;)fegz:;ghuansl EA E [ Defautt Retai from department
Differentiators
W Group O Walue Type :I Group | E”

New Item Window
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3. Enter details in any enabled fields.
4. To copy details from an existing item:

a. On the New Item window, click Like Item. The Like Item window opens.

OlLike tem (editem) o
ftem Mumber Type |Variab\e L s |
Create | 200000000004 =
Exang | £ gl
Dift 1 | £| miff 2 | £
bif 3 | £ i 4 | g
[ Creste any child ftems of this tem [~ Wiarehouse [~ Replenishment
[ Stares [C Seazons [ Tickets
[T User Defined Aftributes 7 HTS tssessments ™ Tax Cades
[~ Requited Docs: ™ Price
ok

Like Item Window

b. In the From Existing field, enter the item number of the item to be copied, or click
the LOV button and select the item.

c. To copy details from the selected item to the new item, select the enabled check
boxes as necessary.

d. Click OK to save your changes and close the window.
5. Click OK to save your changes and close the window.
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Review the details of any cost changes that are associated with an item
1. Select an item on the EDI New Items window.

2. From the Options menu, select EDI Costing. The details appear in the EDI Cost by
Location window.

by Location (edicostloc) -

FIEEEES

ttem | g
Supplier [ 1212120000 [Glassware Products Ltd. Processed Date [10.4PR2001
Courtry | us |Un'rted States Active Date ,7
Bracket  Bracket Default  Primary
Location Type LI Oiled Linit Iy Linit Bracket Location
Location Type Pritmary  Primary Bracket Yalue Cost Cost Indicator  Indicator  Case
21 1111111111 Warehouse Mazs LBS 30000 95.00 100.00 = ] [E
1111111111 Warehouse Mass LBS 30000 100.00 110.00 I I &
1111111111 Warehouze Mazs LBS 30000 E00.00 E10.00 I & 7
1111111111 Warehouze Mazs LBS 30000 590.00 G00.00 [ = [
] [ [E]
] = [E]
(2] ] (2]
] =] [
] [ [
=] =] =] [

EDI Cost by Location Window

3. Click OK to save your changes and close the window.

Reclassify items

Item reclassification allows you to move an item or item list from one
department/class/subclass to another. You can reclassify an item or a list of items.

You determine which item or item list is to be reclassified, under which department,
class, subclass, and the effective date. A batch process reclassifies those items whose
effective date is the next day.
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The Effects of Reclassifying ltems

When items are moved from one department, class, and subclass combination to another,
several other modules can be affected.

Sales history: A reclassification event does not rebuild sales history automatically. A
reclassification does not affect previously recorded sales history. RMS maintains
three levels of rolled up sales history: department, class, and subclass. Optional batch
programs are available that can be used to rebuild the rolled up sales history.

Stock ledger: Stock ledger transactions are written to move the inventory amount
associated with an item from the old department, class, and subclass to the new.
Existing stock ledger transactions are not updated to reflect the hierarchy change.

Open to buy: Open to buy (OTB) records are updated for all orders that are
approved, but have not yet been received.

Forecasts: If the reclassified item is forecastable and the new hierarchy values move
the item to a new forecast domain, then an indicator is reset for the item at the
item/store level. This change indicates to the program responsible for extracting
sales history that the next time sales history is extracted from RMS for that item and
store combination, all sales history should be extracted. Normally, only the sales
history that occurred since the last data export is extracted.

Reclassification Edit Checks

Online Edit Checks

The following edit checks are performed as you set up a reclassification event. The event
cannot be created if:

The item exists in another reclassification event.

The item is in a consignment department, but the new department is not a
consignment department. Likewise, if the item is in a department that is not a
consignment department, but the new department is a consignment department.

One or more items on the reclassification event exist on approved partially received
orders.
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Batch Processing Edit Checks

Other edit checks that can cause a reclassification event to fail also occur during the batch

processing of the event. A reclassification cannot occur if:

= The item is on a Unit and Dollar stock count. The items to be counted have already
been determined based on the department, class, and subclass specified when the
stock count was created. The stock count is scheduled after the effective date of the
reclassification event.

= The item is forecastable, but the new hierarchy values with which the item is
associated do not have an associated forecast domain.

= The new department, class, and subclass contain a required user defined attribute
that must be entered at the item level.

= The new department, class, and subclass contain a user defined attribute that
defaults at the item level, but the item does not have this UDA defined.
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Create a reclassification event for an item

Navigate: From the main menu, select Items > Reclassification > Reclassify One Item. The
Reclassify Item window opens.

ltem | @l @
Reclassification Mumber 601

Reclassification Description |

Effective Date @

Departmenti | E|
Clazs1 | £ |
Subclags | £ |

Ok Refresh | Cancel |

Reclassify Item Window

1. In the Item field, enter the ID of the item to be reclassified, or click the LOV
button and select the item.

2. In the Reclassification Description field, enter a description of the reclassification
event.

3. In the Effective Date field, enter the date on which the reclassification must occur, or
click the calendar button and select the date.

4. In the Department, Class, and Subclass fields, enter the IDs of the Department, Class,
and Subclass under which you want the item to be classified, or click the LOV
buttons and select them.

5. Click OK to save your changes and close the window.

Note: A batch process reclassifies the items on the night
before the effective date that you selected. Therefore, the
earliest that you can schedule an effective date is for the next
day.
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Create a reclassification event for an item list

Navigate: From the main menu, select Items > Item List. The Item List Search window
opens.

Search for and retrieve an item list in Use mode. The Item List Header window opens.

From the Options menu, select Create Mass Item Change > Reclassification. The
Reclassify Item window opens.

ltem | @l @
Reclassification Mumber 601

Reclassification Description |

Effective Date @

Departmenti | E|
Clazs1 | £ |
Subclags | £ |

Ok | Refresh | Cancel |

Reclassify Item Window

1. In the Reclassification Description field, enter a description of the reclassification
event.

2. In the Effective Date field, enter the date on which the reclassification must occur, or
click the calendar button and select the date.

3. In the Department, Class, and Subclass fields, enter the IDs of the Department, Class,
and Subclass under which you want the items to be classified, or click the LOV
buttons and select them.

4. Click OK to save your changes and close the window.

Note: A batch process reclassifies the items on the night
before the effective date that you selected. Therefore, the
earliest that you can schedule an effective date is for the next
day.
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Search for a pending merchandise hierarchy change

Navigate: From the main menu select Action > Pending Merchandise Hierarchy. The
Pending Merchandise Hierarchy Search window opens.

O Pending Merchandise Hierarchy Search (pndmrchfind) -

@ YRS

Action | View

Effective Date: After | £ Before | £

T Search ek Refresh Cloze

Pending Merchandise Hierarchy Search Window

In the Action field, select either Edit or View.

Enter additional criteria as desired to make the search more restrictive.
Click Search.

Select a task:

To perform another search, click Refresh.

To display the supplier information, select a record and click OK. The Pending
Merchandise Hierarchy Search window opens.

o o s wbhd=

7. Click Close to close the window.
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Edit the pending merchandise hierarchy

Navigate: From the main menu select Action > Pending Merchandise Hierarchy. The
Pending Merchandise Hierarchy Search window opens.

Search for and retrieve a merchandise change in Edit mode.

O Pending Merchandise Hierarc

@ YRS

Action | View

Effective Date: After | £ Before | £

et Search Bach Refresh Cloze

Pending Merchandise Hierarchy Search Window

1. Edit the enabled fields as necessary.

Note: Fields are enabled based on the merchandise level
selected.

2. Click OK to save any changes and close the window.
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6
Purchasing

Purchase Orders

Set up buyers
Set up buyers

The buyer functions allow you to create, edit, view, and delete buyers. You can record
the name, phone number, and fax number for each buyer.

Buyers are responsible for maintaining store stock levels with merchandise that matches
consumer demand.

Because there can be many buyers and merchandisers at the division or group level, you
may prefer to record the GMM (general merchandise manager) or DMM (division
merchandise manager) at these levels.

Create a buyer

Navigate: From the main menu, select Control > Buyer > New. The Buyer Maintenance
window opens.

© Euyer Maintenance

FIEEEER

Buyer 116 = I

Buyer Phone |8888

Buyer Fax |BBEEI

004 Ok + Repest Delete Cancel

Buyer Maintenance Window

1. In the Buyer field, the ID is filled in automatically. Enter the buyer's name in the field
to the right of the ID.
In the Buyer Phone field, enter the buyer's telephone number.
In the Buyer Fax field, enter the buyer's fax number.

Click OK to save your changes and close the window.
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Maintain open to buy amounts

Open to buy (OTB) budgets are usually maintained by an external planning system. OTB,
purchase order, and stock ledger data are extracted from RMS. In return, the planning
system provides up-to-date budget and forward limit data. OTB functionality operates
on the retail (4-5-4) calendar.

OTB records are maintained at the subclass/week level. OTB is allotted to three
purchasing categories:

=  Order of non-basic goods (N/B)
= Buyer replenishment of basic goods (BRB)
= Automatic replenishment of basic goods (ARB)

Within each category, monetary amounts are segregated by status. The statuses are
Approved, Received, and Budgeted. Cancelled amounts are maintained outside of any
category. Whether the amounts reflect cost value or retail value depends on the type of
OTB calculation selected for each department.

As you create and edit departments in RMS, you must indicate whether direct cost or
retail inventory amounts are used to calculate OTB.

When you create a purchase order, the OTB module monitors the available OTB. You, as
the buyer, are warned if an order that you want to approve exceeds the amount budgeted
for the OTB end-of-week date entered on the order. If you have sufficient authority, you
may force the system to approve the order despite the warning.

Although purchasing budgets may be received from an external planning system, you
can maintain the purchasing budgets online by subclass and purchasing category.

Forward limits may also be maintained online. A manager may limit how much of the
OTB budget for a particular subclass and week may be used by the buyer. The manager
may prevent buyers from committing too much of the available funds too early in the
season, leaving no flexibility should conditions change or profitable opportunities arise
unexpectedly.
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Edit forward limits for OTB budgets

Navigate: From the main menu, select Finance > OTB > Forward Limits. The OTB
Forward Limits Maintenance window opens.

O OTE Forward Limits Maintenance

FIEEEEE

Categary | 1414 E|.ﬂ-.-:tivewear
Class | 1000 /= |Sports Clothes
Subclass | 1000 /= |Mens Sports Clothes

Farwweard Limit
Petiod Percent

e o

ik | OK+Repeat |  AddPeriod | Delete | Cancel |

OTB Forward Limits Maintenance Window

1.

In the Department, Class, and Subclass fields, enter the ID of each, or click the LOV
IE] button and select the department, class, and subclass. Any existing forward limits
appear.

Edit the percentages as necessary.

To add a forward limit:

a. Click Add Period. The next available line is enabled.

b. In the Period field, enter the number of weeks ahead of the current week for
which you want to set a limit.

c. In the Forward Limit Percent field, enter the percentage of the OTB that the
buyer may use from the period.
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2. To delete a forward limit, select a forward limit and click Delete. The selected record
is deleted.

3. Click OK to save your changes and close the window.

Edit open to buy budgets

Navigate: From the main menu, select Finance > OTB > Budgets. The OTB Budget
Maintenance window opens.

O COTE Budget Maintenance Window

@ SR 23

Categary | 1414 E|Adivewear

Class | 1000 1= |sports Clothes

Subclass | 1000 E |r-.-13ns Sports Clothes Currency  |USD
Week Total Budget Mon Basic Buyer Basic Auto Basic
Encling Purchazes Allocations Allocations Allocations
Stweret oo 1 o @
18-MAR-01 0 0 0 ]
25-MAR-01 0 0 0 ]
01-APR-01 0 ] ] a0
058-APR-01 0 0 0 ]
11-APR-01 0 ] n 0
10-MAR-02 0 0 0 ]
=
ok | OW+Repeat |  AddWeek | Cancel |

OTB Budget Maintenance Window

1. In the Department, Class, and Subclass fields, enter the ID of each, or click the LOV
button and select the department, class, and subclass. Any existing weekly
budget records appear.
To add the next weekly period, click Add Week. Repeat as necessary.

In the Non Basic Allocations, Buyer Basic Allocations, and Auto Basic Allocations
fields next to each weekly period, enter or edit the monetary amount to be budgeted
for each type of purchase.

4. Click OK to save your changes and close the window.
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Auto generate purchase orders
Purchase orders may be automatically generated through several ways:

* Replenishment: When inventory levels reach a point determined by the
replenishment method assigned to an item, a purchase order can be created in
Worksheet or Approved status.

= Investment Buying: When the investment buy calculations indicate a benefit to the
company by purchasing additional inventory, a purchase order can be created in
Worksheet or Approved status.

* Vendor managed inventory (VMI): If your supplier uses a VMI system, the supplier
can create purchase orders in Worksheet or Approved status.

= Truck splitting: When a purchase order is split into two purchase orders to
accommodate truck splitting, a purchase order can be created in Worksheet status.

=  Warehouse Stocked/Cross Dock Docked Stock: Accumulates store need at the
item/location level. If the need cannot be fulfilled by the warehouse, a worksheet PO
is created.

Generate an order revision report

Navigate: From the main menu, select Action > View Reports. The Oracle Retail Printing
window opens.

1. In the Module field, click the LOV E button and select Orders.

2. In the Report field, click the LOV IE] button and select the Purchase Order Revisions
Summary.

3. Click Print. The Report Parameters Web page opens.

In the Destination field, select where you want the finished report to be sent. Select
Cache to view the report online.

5. To restrict the report to a range of revision dates, enter the first and last date of the
range in the Minimum Date and Maximum Date fields.

6. Click Submit Report. The report is generated and sent to the destination that you
selected.
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Generate Pre-Issued Order Numbers (Manual)

Navigate: From the main menu, select Ordering > Pre-Issue Order Numbers > Edit. The
Pre-Issue of Order Numbers window opens.

= o Order
L O

Supplier | E| Mext Gen. Date @ E @
Days Days et
Supplist Mame Guartity  until Exp. between Gen.  Gen. Date Creste D

-

. . s Days
Guartity |50 Drays until Expiration |30 bB‘tWEBBIiI Cen. 13 Apply
Supplier | 1 4= [T Supplier Geﬁeg ' [Psmar-2001 | Delete

Add | Cancel |

1. Click Add.

2. In the Quantity of Order Numbers field, enter the quantity of purchase order
numbers you want to issue.

3. In the Days until Expiration field, enter the number of days that should elapse
between the date each set of purchase orders is created and when the purchase order
numbers expire.

Note: Do NOT enter a value in the Days Between Gen. field
as this is only used when recurring reports (batch) are
needed.

4. Enter the ID of the supplier that will receive the PO numbers, or click the LOV
button and select a supplier.

5. In the Next Gen Date field, enter the next date that this group of POs should be
created, or click the Calendar ®== button to select a specific date.

6. Click Apply. The new pre-issue order of numbers record is added to the table.
The Report Parameters Web page opens.
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8. In the Destination field, select where you want the finished report to be sent. Select
Cache to view the report online.

9. Click Submit Query. The report is generated and sent to the destination that you
selected.

Generate Pre-Issued Order Numbers (Batch)

Navigate: From the main menu, select Ordering > Pre-Issue Order Numbers > Edit. The
Pre-Issue of Order Numbers window opens.

o
N 45aSz

Supplier | E' Mext Gen, Date | @] I] Q]

Days Days et
Supplier Mame Gyartity  urtil Exp. between Gen.  Gen. Date Creste D

=1
T

. - Days |_
sty |SEI D= unitil Expiration |3IJ iy N, 15 Apply

: A ezt
Supplisr | 1 ElCJT Supplier P |25-MAR-2DD1 @ Delete

add | concel |

1. In the filter area, enter a supplier ID in the Supplier field, or enter a partial
description and click the LOV =l button to select a supplier.

Click the filter L¥1button. The results appear on the table.

If there are order request for this supplier, you may edit information in the apply
block.
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4, If there are no order requests for this supplier, click Add.
a. In the Quantity field, enter the quantity of orders to be created.

b. In the Days Until Expiration field, enter the number of days between order
number creation date the numbers will expire.

Note: Do NOT enter a value in the Days Between Gen. field
as this is only used when recurring reports (batch) are
needed.

c. In the Supplier field, enter the supplier who will use the order numbers.
d. Enter the Next Gen Date. It defaults to today's date. This field can be modified.
e. Click Apply to add the record to the table.

5. Order numbers will be created for supplier records with a Next Generation Date
equal to today.

6. After the first report is created, the supplier records that were processed will have
the Next Gen Day incremented by the number displayed in the Days Between
Generation field.

Accept a revision or version of a purchase order
Navigate: From the main menu, select Ordering > Orders. The Order Search window

opens.

Search for and retrieve a purchase order in Edit mode. Restrict the search to purchase
orders in Approved status. The PO Header Maintenance window opens.

From the Options menu, select Order Revisions. The PO Revisions window opens.

Action Edit (
QFo

R

Type
® Revision [ Yersion Order No 16110 Revision £ Date €
Order Header Date Changes
Qe il Ol
Mot Betore Date: [T Accept Mat After Date [~ Accent Pickup Date [T 2ccept
New: New Mesae
Cost and Guantity Changes By fem/Location
currert Mew Current Cost Mewr Cosl

Description Location Uop Qty aty  Accept (USD) (USD) Accept

ftem
-« B | | | =y |
=) [ I

Bl E = B E e EE
@ ENENE RN EENE

QK Accegt Al Refresh Cancel
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Order Mo, 16109 Crder Type |MNB - Status 'Worksheet Import Country ’LIS_ E
Supplier | 1E |CJ'|' Supplier Courtry of Crigin LS £

Terms | 01 EP'S% 30 Days Orgler Currency |USD £
Order Exchange Rate IW E

PO Type | £ Pickup Date £
Department! | 3522 et Mot Before Date [14-MaR-2001 ]|

Type
E| OTB End of week Date. [13-2PR-2001 @

Laocation

Promation | £ Calculste Dates
“endor Crdd Mo,

Currency |USD Duty |0.00
Total Order Cost [10,500.00 Expenzes |0.00
[ Import Order

Landed Cost 10,499 9665
W Include Cn-Cirder g

Discourt % Off 000
[" @c Reqguired outstanding Cost [10,500.,00

Markup % Retal (2500
[ EDIPO Cancelled Cost |0.00 (Extcl. VAT)

[ Revisions Exist BackhaulType [ ] Tatal Order Retail [15,400.03

[~ Pre Mark ,a,:?aCkhaUI li (IRl ¥AT)
[ [Custamer Order tiies Total WAT |1,400.00

I Prepack Apply Process | Recalc Totals |

Comments | ftems | SUmmary | Brint | Cancel |

In the Type area, select Revision or Version.

In the Type field, select Revision to review supplier changes, or Version to review
buyer changes.

In the Revision or Version field, enter the number of the revision or version, or click

the LOV button and select the revision or version. The details of the revision or
version appear in the table.

Note: If you don't know which revision or version number
you want, you can select it by date. In the Date field, enter

the date, or click the LOV button and select the date.

Select the Accept check box next to each detail that you want to accept. If you want to
accept all of the details, click Accept All.

Click OK to save your changes and close the window.
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Manually create a purchase order

Manually create a purchase order

You can create a purchase order manually. Many purchase orders are created through an
auto generation process in RMS. Occasionally, you may need to write purchase order.
After you create the purchase order header and add the appropriate details, you need to
add items to a purchase order and distribute the items on the purchase order.

Create a purchase order for a customer

Navigate: From the main menu, select Ordering > Orders. The Order Search window
opens.

1. In the Action field, select New Order and click OK. The PO Header Maintenance
window opens.

Order Ma. 16109 Crder Type Status Pﬁorksheei Import Country LS E
Supplier | 1 E |CJT Supplier CaliRY &7 G | E
Order C UsD
Terms | 01 E[[25% 30 Days EGr e =
Crder Exchange Rate [1.134169 E
Pay Method | Open Account -
PO Type | | Pickup Date &
Department! | 3872 £ |CJT Mot Before Date [14-MAR-2001 @
Lacstion l:l Mot After Date [14-MAR-2001 E
Type
Location | £ OTB End of Week Date [13-4PR-2001 )
Promotion | E| Calculate Dates
Wendor Ord Mo.
Currency  [USD By ’0007
Total Order Cost [10,500.00 Bxpensss oo
[ Impart Groler
Lancled Cost [10,495 9665
¥ Include On-Order Discourt % Off lmi
[ @c Required Outstanding Cost [10:500.00
BIEEE li Markup % Retail [23.00
Cancelled Cost |0.00 {Excl, WAT)
™ Feevisions Exist BackhaulType [ ] Total Order Retail [15,400.03
[ Pre Mark Backhaul ,7 (Incl. YAT)
Allovvance

[ Customer Order

Total VAT |1,400.00

[ Prepack Apply Process | Recalc Totals |

Comments | ftems | Summary | Prirt

Cancel |

PO Header Maintenance window
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In the Order Type field, select the order type.
In the Import Country field, enter the code for the import country, or click the LOV
button and select the import country.

4. In the Supplier field, enter the ID of the supplier, or click the LOV =l button and
select the supplier. The supplier defaults for other fields are filled in automatically.

5. In the Department field, enter the ID of the Department, or click the LOV button
and select the department.

Note: The department may be required depending on how
the system was set up.

6. In the Pickup Date field, enter a date, or click the calendar button and select a
date.

7. In the Not Before Date and Not After Date fields, enter the dates, or click the calendar
button and select the dates.

8. Select the Customer Order check box.

9. Enter or edit the enabled fields as necessary.

Add the customer information

1. From the Options menu, select Customer. The PO Customer Maintenance window
opens.

Qo FoC =
& 3R E 3
Customer | @ Title ’7

Acldress | Phone Humbers/Contact Hame
| Dantime |
£ty | Ewening |
State £| Postal Code e |
Country | E|

Other Information

Delivery Add
elivery Address : DelveryDate | 4

Delivery Type | v|
City |
Sal
State £|  Postal Cods ) alesperson |
Country | E| e — | ﬂ
Ok | Copy Address | Cancel |

2. In the Customer field, enter the ID of the customer, or click the LOV button and
select the customer. For a new customer, enter the name of the customer in the
second field.

3. Enter the address, the delivery address and any additional information as necessary.
Click OK to exit the PO Header Maintenance window.
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Create a purchase order for a pack item
Navigate: From the main menu. select Ordering > Orders. The Order Search window
opens.

1. In the Action field, select New Order and click OK. The PO Header Maintenance
window opens.

H
Ll R

Order Ma. 16109 Crder Type Status Pﬁorkshee‘t Import Country |US E
" " Country of Crigin JUS E
Supplier | 1€ |CJT Supplier
Crcler C UsD
Terms | 0 E[z5% 30 Days ol ik £
Crder Exchange Rate [1.134169 E
Pary Method | Open Account -
PO Type | | Pickup Date £
Department! | 3522 £ |CJT Mot Before Date 11 4-MAR-200 @
Location l:l Mot After Date |14-MAR-2001 @
Type
e | £ | CTB End of Week Date [13-4PR-2001 E
Promation | E| Calculste Dates
Wendar Ord Mo,
Currency  USD Duty lmi
Total Orcler Cost |[10,500.00 Expenses [0.00
[ Impart Groler:
Landed Cost 10 499 9665
IV Include On-Order Discount % Off ’mi
[ aC Required Outstanding Cost [10,500.00
I EDi PO Markup % Retail (2300
Cancelled Cost |0.00 (Exel, WAT)
I™ Revisions Exist Backhaul Type |:| Total Ordler Retail [15,400.03
[ Pre Mark Backhaul ’7 {Incl. VAT
Allovvance

[ \Customer Order

Total VAT |1,400.00

[ Prepack Apply Process | Recalc Totals |

Comments | ttems | Summary | Prirt | Cancel |

PO Header Maintenance window
In the Order Type field, select the order type.
In the Import Country field, enter the code for the import country, or click the LOV
button and select the import country.

4. In the Supplier field, enter the ID of the supplier, or click the LOV =l button and
select the supplier. The supplier defaults for other fields are filled in automatically.

5. In the Department field, enter the ID of the Department, or click the LOV =l button
and select the department.

Note: The department may be required depending on how
the system was set up.

6. In the Not Before Date and Not After Date fields, enter the dates, or click the calendar

button and select the dates.
7. Select the Prepack check box.

Enter or edit the enabled fields, as necessary.

Add the prepack to the purchase order
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1. Click Items. The Order Distribution Worksheet window opens.

© Order Distributic

CIEEEER

Order Distribution Worksheet window

Note: Depending on the options you select on the PO
Header Maintenance window, you may be prompted to
provide additional information in other windows.

2. C(Click Add Item.

3. In the Enter As field, select Item, Ref Item, or Item List.

4. Enter the information for the item, ref item, or item list in the apply block.
5

. Click Apply Template. The Prepack Creation window opens.
e Creation k)

Create the prepack template
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20 ®»No o »

11.

12.

13.
14.

In the Pack Type field, select Buyer or Vendor.

If you select Buyer in the Pack Type field, select an option in the Order As and
Receive As fields.

If you select Vendor in the Pack Type field, enter the cost per component unit in the
Unit Cost field.

Click Add Diff.
In the Diff area, select either diff or diff Range.

Enter the diff ID or diff range, or click the LOV E button and select a value.
Click Apply.
In the Diff fields, select Diff ID, Diff Range, or Diff Template.

Enter a description, or click the LOV IE] button and select a value.

In the Quantity field, enter the quantity that you want to distribute among the diff
combinations.

If you selected Buyer in the Pack Type field, enter a sequence number in the Seq No
field.

Click Apply to add the diffs to the selected record, or click Apply All to add the diffs
to all records in the current range.

Click Build Cost to calculate the unit cost of the prepack.

Click OK to exit the Prepack window. The Order Distribution Worksheet window
opens.

L]

NS

Fitter Block
Clear Fitter " Standard UOM

Or

Order o, 7G04 Supplier 14 Chad's Supplies (Supp/Dept)

Distribute By Diff Matrix

® Unit of Purchase Ditf 1 Wji Diff 2 Ditt 4 Store Grade Location Digtrioute Redistributs

Origin Unit of

ftem Parent | ttem | tem Description Diff1 | Diff2 | Diff | Diff4 | Loostion | Courtry Purchase wksht Gy
—
Enter As A
“ten o | & 5
W Origin Couritry ’— El Quantity ,— Unit of Purchase ,— El Supplier Pack Size ,— A
 lem List S e )
oK Faund o FECE C&|e ot Adldd fem | Delete tem ‘ Delete all cancel

der Distribution Worksheet window
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Distribute the prepack(s)
1. You may filter the items to apply a method of distribution to a specific set of items.

2. Select a distribution method and enter the appropriate information in the window
that opens:

= To distribute the items by location, click Location. The Location Distribution
window opens.

rD Location Distribution (locdist)

CIE R RS

&
=
&
~
~
=
~
~
~
~
=
&
~
~

Location Distribution window
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* To distribute the items by store grade, click Store Grade. The Store Grade
Distribution window opens.

O Store Grade Digtribution {stordist)

CIEERS

——— N
[ EE
&

Store Grade Distribution window

3. When you have finished distributing the items, click OK to exit the Order

Distribution Worksheet window. The PO Item Maintenance window is displayed.

Review and complete the purchase order

1.

2
3.
4

Click Recalculate to calculate the costs and retail value.

Click Apply Deals to include any deals that pertain to the items.
When prompted to include the deals, click OK.

Click OK to exit.
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Create a purchase order from contracted items

Navigate: From the main menu, select Ordering > Orders. The Order Search window
opens.

1. In the Action field, select New Order with Contract and click OK. The Contracted
Items to be Ordered window opens.

tem List | £

Description Contract Type Available Guantity

i
[ < I N N

ttem
@

]

Build Srders ] Lazatian Refresh Clase

Contracted Items to be Ordered window

2. In the Item List field, enter the ID of an item list, or click the LOV button and
select the item list. The items on the item list appear.
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Select the contracts and distribute the items
1. Click Location. The Contracted Items Order Locations window opens.

Action Edit Options Help

O Contracted ltems Order Locations (contlocs)
@ A2
Contract E Supplier Lyailability |
tem | 100446190 |Fo\ey g
StoredMarehouse Locstion Location Mame Quantity

|
=)

A

Selection Type Walue Description Quantity Apply ]
I | £| | peete |
ok ] Prey ltem et ttem ] Add Locations ] Cancel ]

Contracted Items Order Locations window

2. In the Contract field, enter the ID of the contract, or click the LOV button and
select the contract.

3. Inthe Group Type field, select the grouping mechanism for the destination locations.

In the Value field, enter the ID of the group, or click the LOV =] button and select
the group.

In the Quantity field, enter the number of units to distribute to each location.
Click Apply. The locations and quantities are added to the table.
Click Next Item to select a contract for and distribute the next item on the item list.

After all the items are distributed, click OK to exit the Contracted Items Order
Locations window.

© N o o
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Build the purchase orders

1. Click Build Orders. The Build Orders from Contracts window opens.

2. In the Order Type field, select the type of order.

3. In the Not Before Date and Not After Date fields, enter the dates, or click the calendar
buttons and select the dates.

In the Create Status field, select Generated for each record.

Click Create Orders.

When prompted to create the orders, click Yes.

N o a &

Click OK to save your changes and close the window.

Complete the purchase order
* C(lick OK to save your changes and close the window.
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Copy a purchase order

Navigate: From the main menu, select Ordering > Orders. The Order Search window is
displayed.

Search for and retrieve a purchase order in Create Order from Existing mode. The PO
Header Maintenance window opens.

1. Edit the enabled fields as necessary.

2. To edit the items and locations:
a. Click Items. The PO Header Maintenance window opens.
b. Edit as necessary.
c. Click Locations. The PO Item/Location window opens.

O PO Ik an
@ rmER
Order Na. 27801 Supplier | 2000 [GBF Suppler Total @ty. [1.00
TolslCost 1850 TotslELC 1850 ToielRetal 2200 Currency JUSD
tnel. YAT)
Order Details
tem Parent | it | pitt2 | Ditf 3 | Dift4 | Location | ¥ 4
Unitof  Order Oty Local  Mer- Unit Cost Estimated In
tem Parert trem | LocType  Localion | LoctionMeme  pochmss  UOP YRGS Corence Seeling Order UOP C9%t S9UCE  syock Dot
L sepsee wenmpaen e te0 b T ogeso swder 22weRol O
r £
[ £
r £
r £
= = [
I= Partial iew
Allocation Details
Allocation | | Status |
Pre-Scale Allocated Selected Distributed  Transferred  Received Reconciled Cancelled Mon
Loc Type: Location Location Mame UOP  GyUOP  ciyUOP  GtyUOP  OtyUOP  GiyUOP  GyUOP  OyUOP  GtyUOP  Scaling
- ! ! / [ [ [ | | | [ J
=
5
- =
= Bartial e,
Feck Componerte | | ExodeRack | Round Quanities | Recaic Totals Apply Process alzio o [lez] i) Cancel

PO Item/Location window

d. [Edit as necessary.

e. Click OK to exit each window. The PO Header Maintenance window opens.
3. Click Recalc Totals to update the monetary amounts.

Click Apply Process.

5. Select the Apply Deals options to include any deals that pertain to the items. You are
prompted to include the deals.

6. Click Yes to approve the inclusion of deals.
7. Click OK to save your changes and close the window.
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Add items to a purchase order

Items can be added to a purchase order (PO) one-by-one or by item list. You can choose
to expand a buyer pack to its component items. You can choose to expand a level 1 or
level 2 item to its component level 2 or level 3 items. You may also choose to apply an
existing item pack template to a PO or create a temporary item pack template. Level 1 or
level 2 items can be distributed on a PO by diffs. Quantities can be entered on a PO based
on the unit of purchase or the standard unit of measure.

Add an item to a purchase order

Navigate: From the main menu, select Ordering > Orders. The Order Search window is
displayed.

Search for and retrieve a purchase order in Edit mode. Restrict the search to purchase
orders in Worksheet status. The PO Header Maintenance window opens.

Click Items. The PO Item Maintenance window opens.

Click Add to Order the Order Distribution Worksheet window opens.

1.
2.
3.

10.

11.
12.

Click Add Item.

In the Enter As area, select the Item, Ref Item, or Item List option.

In the Item field, enter the item number of the item or the ID of the item list, or click
the LOV IE] button and select the item or item list.

If required, enter the Origin Country code for the country, or click the LOV @
button and select the country.

In the Quantity field, enter the number of units to be distributed of the item or
among the components of an item list or item parent.

Enter or edit the Unit of Purchase and Supplier Pack Size fields as necessary.
Click the appropriate button to add the item or items to the table:

To add an item or the items on an item list, click Apply Item, Apply Ref Item, or
Apply Item List.

To add the component items of an item parent or pack, click Expand Item.

To add a pack, click Apply Template. The Prepack window or the New Prepack
Template window opens so that you may identify or create the template.

Filter and distribute the items as necessary.

Click OK to save your changes and close the window.
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Edit the items on a purchase order

Navigate: From the main menu, select Ordering > Orders. The Order Search window is
displayed.

Search for and retrieve a purchase order in Edit mode. Restrict the search to purchase
orders in Worksheet status. The PO Header Maintenance window opens.

Click Item. The PO Item Maintenance window opens.
1. Edit the enabled fields as necessary.
2. Click OK to save your changes and close the window.

Distribute a purchase order

You have several options for distributing items when a purchase order is created. Before

distributing items, you can filter the items in order to display a subset of the items. Any

distribution instructions that you enter are then applied only to the subset of items. The

options for distribution may be:

= Distribution by diff: Distribute items by any diff value associated with the purchase
order.

= Distribution by store grade: Select the final destinations by store grade group and
store grade. Enter the distribution amounts by percentage or ratio.

= Distribution by location: Select the final destinations one-by-one or by a list of
values. Enter the distribution amounts by percentage or ratio.
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Apply a diff ratio to a diff distribution

Navigate: From the main menu, select Ordering > Orders. The Order Search window is
displayed.

Search for and retrieve a purchase order in Edit mode. Restrict the search to purchase
orders in Worksheet status. The PO Header Maintenance window opens.

Click Items. The PO Header Maintenance window opens.
Click Add to Order the Order Distribution Worksheet window opens.

Distribute items on the purchase order.
Diff ratios can be applied to:

=  The X axis
= The axis
= The Z axis

*  The diff matrix table

* The diff matrix table and the Z axis

The following rules apply:

» If aratiois applied to the diff matrix table, the matrix must be distributed by ratio.
» If aratiois applied to only the Z axis, the Z axis must be distributed by ratio.

= If the ratio affects the matrix and the Z, both the matrix and the Z must be distributed
by ratio.

= If Ratio is selected in the Distribute Matrix By field, you can use an existing diff ratio
to modify data in the diff matrix table.

1. To apply diff ratios to the diff matrix table, enter a diff ratio, or click the LOV IE]
button and select a ratio.

2. After aratio is selected, you can view data for this item at a specific store. Enter a
store ID, or click the LOV IE] button and select an ID.

3. Click Apply Ratio.
Click OK to save your changes and close the window.
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Distribute items by individual diff
Navigate: From the main menu, select Ordering > Orders. The Order Search window is

displayed.

Search for and retrieve an order in Edit mode. Restrict the search to orders in Worksheet
status. The PO Header Maintenance window opens.

Click Items. The Order Distribution window opens.

1. Click any of the Diff buttons to distribute by diff value. The Distribution Diff Apply
window opens.

Order Mumber 29212 Unit of Distribution [EA

Ditf Group | SPRING ‘SIG Spring Bright Colors
Ditt Ratio | £| Apply Ratio
Diff Ratio Store | El
Distribute By
Range =) | 2|  Quantity " Ratio ® Percertage
Available Diffs Description Applied Diffs Description Percentage
 coLoro1 Black =
£l
S8
[=]
4z
=] =]

Total

] corcn |

Distribution Diff Apply window |

2. To limit the available diffs, in the range field, enter a diff range ID, or click the LOV
E button and select a diff range.

3. In the Available Diff area:

4. Select a diff and click the right arrow button. The diff is moved to the applied
diff area.

5. Click the move all right arrow button. All diff are moved to the applied diff
area.
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6. If you selected the following distribution method:

* Quantity: enter the number of items you want of each diff.

Note: You can distribute by quantity only if you did not
enter a quantity on the Order Distribution Worksheet
window.

= Distribution %: enter the percentage of the items you want of each diff.
= Ratio: enter the proportion of items that you want of each diff.

Note: You can distribute the diffs and enter a quantity,
distribution or ratio of zero (0).

7. Click OK to save any changes and close the window.

Distribute items on a purchase order by location

Navigate: From the main menu, select Ordering > Orders. The Order Search window is
displayed.

Search for and retrieve a purchase order in Edit mode. Restrict the search to purchase
orders in Worksheet status. The PO Header Maintenance window opens.
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Click Items. The ordered items appear in the Order Distribution Worksheet window.
1. Filter the items as necessary.

2. Click Location. The Location Distribution window opens.

O Location Distribution

¢ N8OS P

Unit of
Oreler Mo 1201 Distribution Ba

Distribute By
O Quantity W Percent " Ratio

Location Type Location Mame Distribution %

s =8 2 |
g

00 R0 Qoo 0 0

ﬂ

Total |

oK | Sl | Delets | Refrssh Cancel

Location Distribution window

3. In the Distribute By area, select the method of distribution.

4. In the Location Type field, select the type of location.

5. In the Location field, enter the ID of the location, or click the LOV button and
select the location.

6. If you selected the following distribution method:

* Quantity: enter the number of items you want at each location, or the total items
you want at each location.

Note: You can distribute by quantity only if you did not
enter a quantity on the Order Distribution Worksheet
window.

* Distribution %: enter the percentage of the items you want at each location.
= Ratio: enter the proportion of items that you want at each location.

Note: You can distribute to a location and enter a quantity,
distribution or ratio of zero (0).

7. Click OK to save your changes and close the window.
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Distribute items on a purchase order by store grade
Navigate: From the main menu, select Ordering > Orders. The Order Search window is

displayed.

Search for and retrieve a purchase order in Edit mode. Restrict the search to purchase
orders in Worksheet status. The PO Header Maintenance window opens.

Click Items. The Order Distribution Worksheet window opens.
1. Filter the items as necessary.
2. Click Store Grade. The Store Grade Distribution window opens.

O Store Grade Distribution {stardisf

@ DNmER

- = B
[ S
&

Store Grade Distribution window
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7.

In the Buyer field, enter the ID of the buyer, or click the LOV @ button and select
the buyer.

In the Store Grade Group field, enter the ID of the store grade group, or click the

LOV @ button and select the store grade group. The store grades and number of
stores in each store grade appear.

In the Distribute By area, select the method of distribution.
If you selected the following distribution method:

* Quantity: enter the number of items you want at each store, or the total items
you want for each store grade.

Note: You can distribute by quantity only if you did not
enter a quantity on the Order Distribution Worksheet
window.

= Distribution %: enter the percentage of the items you want at each store grade.
= Ratio: enter the proportion of items that you want at each store grade.
Click OK to save your changes and close the window.

Distribute items with the diff matrix

Navigate: From the main menu, select Ordering > Orders. The Order Search window is
displayed.

Search for and retrieve a purchase order in Edit mode. Restrict the search to purchase
orders in Worksheet status. The PO Header Maintenance window opens.

Click Items. The ordered items appear in the Order Distribution Worksheet window.

1.

In the Axes Diff Groups area, enter the ID of the diff group, or click the LOV @
button and select a diff group.

Note: The number of diff group fields that are enabled is
based on the number of diff groups that were assigned to
this item. All enabled diff group fields are required.

In the Diff Range Limiting area, enter a diff range ID, or click the LOV E button and
select a diff range to limit the diff values displayed in the matrix table.

In the Distribute Matrix By area, select how quantities in the matrix appear for the X
and Y axis.

In the Distribute Z Axis area, select how quantities in the matrix appear for the Z
axis.

Note: Quantity is automatically select if the Worksheet
quantity on the Order Distribution Worksheet window was
not entered.

Click Apply. The matrix table is updated to show the data matching your
distribution parameters.
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XY Distribution

1.

In the Distribute X By field, indicate that you want to enter values for the X axis in
either quantities, ratios, or percentages. The fields above the matrix table are enabled.

In the Distribute Y By field, indicate that you want to enter values for the Y axis in
either quantities, ratios, or percentages. The fields left of the matrix table are enabled.

Note: If a quantity was not entered on the Order Distribution
Worksheet window, one of the values for the X-Y
Distribution field must be quantity.

In the X Distribution row, enter the values for the corresponding diff.

In the Y Distribution column, enter the values for the corresponding diff.
Click Apply Dist. A message opens notifying you that the current data will be
overwritten.

Click Yes.

You can repeat these steps until you are satisfied with the data. The values in the
table will be saved when you exit this window.

Ratio

If Ratio is selected in the Distribute Matrix By field, you can use an existing diff ratio to
modify data in the diff matrix table.

1.

In the diff ration area, enter a diff ratio ID in the Diff Ratio field, or click the LOV E
button and select a ratio.

After a ratio is selected, you can view data for this item at a specific store. Enter a
store ID, or click the LOV E button and select an ID.
Click Apply Ratio.

Click OK+Repeat to save your changes and copy values from another diff group, or
click OK to save your changes and close the window.

Note: After saving the distribution data in this window, you
must distribute by diff 4 (if a fourth diff exists for this item)
and by Location on the Order Distribution Matrix window.
You cannot submit the order for approval until the item is
completely distributed.
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Z Axis

1. If quantity was not entered on the Order Distribution Worksheet window, enter the

value for the first diff in the Z distribution.

2. To use the existing X-Y distribution for all Z axis diffs, click Copy. The Z Axis Copy

window opens.

a. In the Copy from Diff field, enter the ID of the Z diff that you want to copy from
b. Click Get List. The diffs that are not yet associate to the X-Y distribution appear.
c. Inthe Copy field, select each diff group that should have the same value as the

diff group selected in the Copy from Diff field.

d. Click OK to save any changes and close the window.

3. After entering data in the Z axis table, you can click Convert to Qty to change all

percent and ration values on the matrix to quantity.

4. Click OK to save any changes and close the window.

Purchase order approval process

When a purchase order is added to the system, it must go through a series of checks
before it is accessible in the system. Depending on your user role, you may not be able to
move the purchase order to the next status. A purchase order may be in any of the

following statuses:
i. Status

iii. Worksheet

V. Submitted

vii. Approved
ix. Delete
xi. Closed
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vi.

viii.

Xii.

Definition

The purchase order has been
started, but not completed.

The purchase order has been
completed and is pending review.

The purchase order has been
reviewed and has been approved.

The purchase order is marked for
deletion. It will be deleted by a
regularly scheduled batch
program.

The purchase order is complete.



Submit a purchase order for approval

Navigate: From the main menu, select Ordering > Orders. The Order Search window is
displayed.

Search for and retrieve a purchase order in Edit mode. Restrict the search to purchase
orders in Worksheet status. The PO Header Maintenance window opens.

1.

2
3.

From the options menu, select Submit. You are prompted to submit the purchase
order.

Click Yes.

Click OK to save your changes and close the window.

Approve a purchase order

Navigate: From the main menu, select Ordering > Orders. The Order Search window
opens.

Search for and retrieve a purchase order in Edit mode. Restrict the search to purchase
orders in Submitted status. The PO Header Maintenance window opens.

1.

From the options menu, select Approve. You are prompted to approve the purchase
order.

Click Yes.

Click OK to save your changes and close the window.
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Cancel a purchase order

Navigate: From the main menu, select Ordering > Orders. The Order Search window
opens.

Search for and retrieve a purchase order in Edit mode. Restrict the search to purchase
orders in Approved status. The PO Header Maintenance window opens.

1. From the options menu, select Cancel All Items. You are prompted to cancel all the
items on the purchase order.

2. Click Yes. The Order Mass Item Cancel window opens.

O Order - Mass ltermn Cancel

Cancel Reazon |Buyer Cancelled - |

Ok cancel |

Order Mass Item Cancel window

3. In the Cancel Reason field, select the reason for canceling the items on the purchase
order.

Click OK. The status of the purchase order is changed to Closed.
Click OK to save your changes and close the window.
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Reinstate a cancelled purchase order

Navigate: From the main menu, select Ordering > Orders. The Order Search window is
displayed.

Search for and retrieve a purchase order in Edit mode. Restrict the search to closed
purchase orders that you know have been cancelled. The PO Header Maintenance
window opens.

1.

From the options menu, select Reinstate All Items. You are prompted to reinstate all
the items on the purchase order

Click Yes. The status of the purchase order is changed to Worksheet.

Click OK to save your changes and close the window. You are prompted to approve
the purchase order.

Click either Yes or No. If you select No, the purchase order remains in Worksheet
status.

Delete a purchase order

Navigate: From the main menu, select Ordering > Orders. The Order Search window is
displayed.

Search for and retrieve a purchase order in Edit mode. Restrict the search to purchase
orders in Worksheet or Submitted status. The PO Header Maintenance window opens.

1.

From the options menu, select Delete. You are prompted to delete the purchase
order.

Click Yes.

Click OK to save your changes and close the window.
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7

Contracts

Create contracts

A contract is a legally binding agreement with a supplier to supply items at a negotiated
price. In RMS, the contracting functions fit closely with the replenishment and ordering
functions. The main function of the Contracts windows is to source stock from the best
contract, track supplier availability and commitments, and match them with business
requirements. The main business benefit of contracting is to achieve supplier
involvement during the planning phase of your business.

The following types of contracts can be created and maintained:

Type A (Plan/Availability): The contract contains a plan of manufacturing quantity
by ready date. Supplier availability is matched to the ready date. Orders are raised
against the plan as suggested by replenishment requirements, provided there is
sufficient supplier availability. The user can also raise manual orders.

Type B (Plan/No Availability): The contract contains a plan of manufacturing
quantity by ready date and dispatch-to location or locations. There are one or more
ready dates, which is the date that the items are due at the dispatch-to location.
Supplier availability is not required. Orders are raised automatically from the
contract based on ready dates.

Type C (No Plan/No Availability): The contract is an open contract with no
production schedule and no supplier availability declared. The contract lists the
items that will be used to satisfy a total commitment cost. Orders are raised against
the contract based on replenishment requirements. The user can also raise manual
orders.

Type D (No Plan/Availability): The contract is an open contract with no production
schedule. The supplier declares availability as stock is ready. The contract lists the
items that will be used to satisfy a total commitment cost. Orders are raised against
the contract, based on replenishment requirements and supplier availability. The
user can raise manual orders.
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Create a Type A contract

Navigate: From the main menu, select Ordering > Contracts. The Contract Search
window opens.

fcntrfindy 0o
Action | =
Cortract | Status ||
Supplier | E|
Cortract Dates: atter | &R OR betore | &1
Division | &=
croup | E
Departmert | =
cless | &
Subclass | |
ttem | £ =
tem Level | Transaction Level
piff1 | £
pirt 2 | =
Citt 3 | =
Difi 4 | £
iz Eeeren e Feir=i Clase

Contract Search Window

1. In the Action field, select New.
2. Click OK. The Contract Header window opens.

O Contract Header

EEREE

Cortract 100002 Type |ElEmtsEi et Status | Approved
Supplier | 2345670000 = |David Fashion Crestions PIL Start Date (09-M&R-2001 &1
Departmert | 1414 E |Activewear End Date |31-MAR-2001 E
Terms [Term 2 = 11.5% 30 Days Contract Currency |USD £
Distributor | Courtry of Origin US4 £
Shipping | |
Currency USD izecaltllEe
Markugp % ,7635.93} Cost [1,000.00
- (Excl. WAT)
EQ| Caontract Retail 17208 Estimated Duty
[w* Orderable U= VAT-) Eztimated Expenses
Fetail ,71 57 95
[ Manual Approval (Excl. WaT) - Landsd Cost [1,000.00
Total WaT [15.73 Outstaneding Cost [1,000.00
Detail | Cost | Orders Commerts | Cancel |

Contract Header Window

3. In the Type field, select Plan/Availability.

4. In the Supplier field, enter the ID of the supplier, or click the LOV =l button and
select the supplier. The supplier defaults for other fields are filled in automatically.

5. In the Department field, enter the ID of the department, or click the LOV button
and select the department. Only items from this department can be placed on
contract.
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Contracts

6. In the Start Date and End Date fields, enter the dates, or click the calendar E button
and select the dates.

7. In the Country of Origin field, enter the code for the country, or click the LOV H
button and select the country.

8. Enter or edit the enabled fields as necessary.

Note: Select the Orderable Check box to indicate that orders
can be placed against this contract.

Select Manual Approval to indicate that all purchase orders
will be created in Worksheet status and must be manually
approved.

Add items to the contract

1. From the Contract Header window, click Detail. The Contract Details Maintenance
window opens.

O Contract enance (cntrdetly

E
=
=
=
=
=
=
=
-
=
=
=
-

Contract Details Maintenance Window
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2. Click Add Item to add an item or Add Item Parent to add a item parent. The
Contract Distribution window opens.

FEERER
Contract 112785 Supplier 1234500000 |James Hardie Inclustries Ltd Department! 1414 |Activewvear
Filter Criteria Distribute By
Set Fiter Criteria "
Ciff. 1 Diff. 2 Readly Date Lacation
Clear Fiter &7 L | = = =
Transaction
Contract tem Cortract tem Description ftem Level Level Ditf. 1 Desc. Dift. 2 Desc Dist. Gty.  Reacly Date Loc. Desc
= 101719401 CMO item | g Line Ling 100,00 2fert
~ =
Etcie Referenca fiem | £ = Agply
18 Cantract fem
e e Contract tem | 1719401 = [CMO item | £ Distribution Quartity Delete tem
i ftem List tem Level |Line Tranzaction Lewvel ‘Line ‘1 00.00
Add | Delete Al | Explode to Tran. Level | Cancel |

Contract Distribution Window

3. Inthe Enter As field, select an item type.

4. Enter a specific item in the available field, or enter a partial description and click the
LOV @ button to select a value.

5. In the Dist Qty field, enter the number of units to be distributed.

Note: When selecting items for a contract, the number of
levels in the group and the transaction level of the item
group must be considered. Items above the transaction level
can only be added to a contract if the Soft Contract Indicator
is selected in System Variables.

6. Click Apply.
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Contracts

Distribute the items by commitment date
1. Click Date. The Date Distribution window opens.

O Date Distribution XAl X

@ IS I

Contract Mo. 101304

Committnerit
Date Distribution %

BEErEaEBEBE®E

<

Tatal Percent 1[! 0%

Add | Delste | Cancel

Date Distribution Window

2. Click Add.
3. In the Commitment Date field, enter the date.

4. In the Distribution field, enter the percentage of the goods that are due by the
commitment date.

5. Click OK to save your changes and close the windows until you are returned to the
Contract Header window.
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Verify or edit the cost of the items
1. Click Cost. The Contract Cost Maintenance window opens.

S ,
EIEEEER

‘ Cortract | 100300 Supplisr | 1|CJT Supplisr Departmant] | 3522 |CJT ‘

Mass Change Unit Cost

Filter Criteria
’7591 Fitter Criteria 7| Clear Fiter @ Distribute Gopy, ’7 Unit Cost ush Aaply A ‘

Transaction  Diff. 1 Diff. 2
Cortract ttem Cartract tem Description ftem Level Level Type  Diff.1Desc.  TYRe  Diff. 2Desc.  Unit Cost (USD)
(] =
= I S o) T G I I N T
400000015040 CJT-3 Lvl, Tran. Lyl 3:Small Color 5 - UF‘_@] “ariant Wariant 15.00
400000015057 CJT-3 Lvl, Tran. Lvl 3:Small Color 3 - L :] Wariart Wariant 15.00
40000001 5064 CJT-3 Lvl, Tran, Lvl ZEstra Large:calm‘_ﬂ] ariant W ariant 15.00
400000015071 CJT-3 Lvl, Tran. Lyl 3:Extra Large: CD|DI‘_§] “ariant Wariant 15.00
400000015088 CJT-3 Lvl, Tran. Lyl 3:Extra Large: CDIDI‘_@] “ariant Wariant 15.00
4000000151014 CJT-3 Lvl, Tran, Lyl ZExdra Large.Cululg_‘;] Wariart Wariant 15.00
1000 CIT-3 Lvl, Tran. Lvl 3:Small Color 2 g Line Extension ariart 15.00
10071 CIT-3 Lvl, Tran. Lvl 3:Small Color 5 g Line Extension Yariart 15.00
1002 CJT-3 Lvl, Tran. Lyl 3:Extra Large: C\:llulg] Line Extension  “ariart 15.00
1003 CJT-3 Lvl, Tran, Lvl ZE=tra Large:calolg Line Extension Wariant 15.00
100113150 GIT-3 Lvl, Tran, Lyl & £ Line Variart Group  Sizes Group  Wery Generic Colo15.00
100113150 CJT-3 Lvl, Tran. Lvl 3 ‘_@] Line Wariant D Medium 1o} Color 4 15.00
= 2000 CJT-3 Lvl, Tran.Lyl 2:Medium: Color 2 g_‘;] Line Extension Line Extension 10.00

| Delete Cerel

Contract Cost Maintenance Window

2. Edit the default unit cost as necessary.
3. Click OK to save your changes and close the window.

Review and complete the contract
1. Click Recalculate to update the costs and retail value.

2. Click OK to save your changes and close the window.
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Contracts

Create a Type B contract

Navigate: From the main menu, select Ordering > Contracts. The Contract Search
window opens.

© contr h (cntrfingy -
IS )
Action | =
Cortract | Status ||
Supplier | E|
Cortract Dates: atter | &R OR betore | &1
Division | &=
croup | E
Departmert | =
cless | &
Subclass | |
ttem | £ =
tem Level | Transaction Level
piff1 | £
pirt 2 | =
Citt 3 | =
Difi 4 | £
iz Eeeren e Feir=i Clase

Contract Search Window

Note: When using a Type B contract, purchase orders are
generated automatically. Manual and Replenishment orders
are never created from a type B contract.

1. In the Action field, select New.
2. Click OK. The Contract Header window opens.

O Contract Header {chirhe:
@ DM E T
Contract 100002 Type | B EEE R Statuz  Approved
Supplier | 2345670000 4= |David Fashion Crastions PIL Start Dete 09-M&R-2001 43
Departmert | 1414 £ Activewsar End Date  31-MaR-2001 &1
Terms |Term2 £ |1 5% 30 Days Contract Currency IS0 £
Distributor | Courtry of Origin |S& £
Shipging | |
Currency USD Rens|ElEE
Markup % [Coa- o Cozt 1,00000

(Excl. WAT)

[ EDI Cantract Retail 17208 Estimated Duty

[ Orderable et ;;;ﬂ Estimated Expenzes
157.25

[ Manual Appraval (Excl. %AT) Landed Cost [1,000,00

Total AT [15.73 Outstanding Cost [1,000.00

Detail | Cogt | Orders Comments | Cancel |

Contract Header Window

3. Inthe Type field, select Plan/No Availability.

4. In the Supplier field, enter the ID of the supplier, or click the LOV =l button and
select the supplier. The supplier defaults for other fields are filled in automatically.
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8.

In the Department field, enter the ID of the department, or click the LOV E button
and select the department. Only items from this department can be placed on
contract.

In the Start Date and End Date fields, enter the dates, or click the calendar H button
and select the dates.

In the Country of Origin field, enter the code for the country, or click the LOV H
button and select the country.

Enter or edit the enabled fields as necessary.

Add items to the contract

1.

Click Detail. The Contract Details Maintenance window opens.

(chtrdetly

E
=
=
=
=
=
=
=
-
=
=
=
-

Contract Details Maintenance Window

210 Oracle Retail Merchandising System



Contracts

2. Click Add Item to add an item or Add Item Parent to add an item parent. The
Contract Distribution window opens.

(cntrdis
Contract 112785 Supplier 1234500000 |James Hardie Inclustries Ltd Department! 1414 |Activewvear
Filter Criteria Distribute By
Set Fiter Criteria "
Ciff. 1 Diff. 2 Readly Date Lacation
Clear Fiter &7 L | = = =
Transaction
Contract tem Cortract tem Description ftem Level Level Ditf. 1 Desc. Dift. 2 Desc Dist. Gty.  Reacly Date Loc. Desc
= 101719401 CMO item | g Line Ling 100,00 2fert
~ =
Etcie Referenca fiem | £ = Agply
18 Cantract fem
e e Contract tem | 1719401 = [CMO item | £ Distribution Quartity Delete tem
i ftem List tem Level |Line Tranzaction Lewvel ‘Line ‘1 00.00
Add | Delete Al | Explode to Tran. Level | Cancel |

Contract Distribution Window

3. Toadd an item, click Add Item. Enter the information on the next available line.

4. If you select item parent and want to list all the component items, click Explode
Items.

5. Toadd an item list, click Add Item List. Select the item list from the list of values that
pop up-

6. In the Dist Qty field, enter the number of units to be distributed.

Note: When selecting items for a contract, the number of
levels in the group and the transaction level of the item
group must be considered. Items above the transaction level
can only be added to a contract if the Soft Contract Indicator
is selected in System Variables.
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Distribute the items by location

Note: Because the automatic ordering process does not
determine locations for the ordered goods from a
Recommended Order Quantity, You must designate the
locations for distribution with a Type B contract.

1. Click Location. The Location Distribution window opens.

O Location Distribution

¢ N8OS P

Unit of
Oreler Mo 1201 Distribution Ba

Distribute By
O Quantity W Percent " Ratio

Location Type Location Mame Distribution %

s =8 2 |
[ [ &

00 R0 Qoo 0 0

ﬂ

Total |

oK | Sl Delets | Refrssh Cancel

Location Distribution Window

2. To distribute the items by location:
a. Select the method of distribution.
b. Click Add.

3. In the Location Type field, select the type of location.

4. In the Location field, enter the ID of the location, or click the LOV button and
select the location.

5. In the next field, enter the quantity, percentage, or ratio of items to be distributed to
the location.

6. Click OK to save your changes and close the window.
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Contracts

Distribute the items by commitment date

1. On the Contract Distribution window, click Date. The Date Distribution window
opens.

O Date Distribution

@ EE I

Contract Mo. 101304

Committmerit
Date Distribution %

‘-

BEaEkEEEZR

|

Tatal Percert |0.00%

Add | Delste | Cancel

Date Distribution Window

2. Click Add.

3. In the Commitment Date field, enter the date on which the supplier must provide the
goods.

4. In the Distribution field, enter the percentage of the goods that are due by the
commitment date.

5. Click OK to exit until you are returned to the Contract Header window.

Note: RMS will generate orders on the plan dates whether or
not the specified locations need the items. Therefore, it is
possible that orders will be placed which the supplier cannot
fulfill.
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Verify or edit the cost of the items
1. Click Cost. The Contract Cost Maintenance window opens.

= ;
8 ASa23

Contract | 100300 Supplier | 1 |CJT Supplier Departmert! | 352z |cuT

Filter Criteria _
Mass Change Unit Cost

SetFiter Criteria 7| Clear Fiter | &2 Disirioue gy unitcost [ UsD R
Transaction  Diff. 1 Diff. 2
Cortract ttem Cartract tem Description ftem Level Level Type  Diff.1Desc.  TYRe  Diff. 2Desc.  Unit Cost (USD)

= I S o) T G I I N T
400000015040 CJT-3 Lvl, Tran. Lyl 3:Small Color 5 - Uig Wariant 15.00
400000015057 CJT-3 Lvl, Tran. Lvl 3:Small Color 3 - L ﬁ Wariart Wariant 15.00
40000001 5064 CJT-3 Lvl, Tran, Lvl ZEstra Large:calm@ ariant W ariant 15.00
400000015071 CJT-3 Lvl, Tran. Lyl 3:Extra Large: CD|DI% “ariant Wariant 15.00
400000015088 CJT-3 Lvl, Tran. Lyl 3:Extra Large: CEI|DI@ “ariant Wariant 15.00
4000000151014 CJT-3 Lvl, Tran, Lyl ZExdra Lﬁng.chUll‘;‘_‘; Wariart Wariant 15.00
N 1000 CIT-3 Lvl, Tran. Lvl 3:Small Color 2 @ Line Extension ariart 15.00
10071 CIT-3 Lvl, Tran. Lvl 3:Small Color 5 g Line Extension Yariart 15.00
1002 CJT-3 Lvl, Tran. Lyl 3:Extra Large: CD|DIC‘_‘; Line Extension  “ariart 15.00
1003 CJT-3 Lvl, Tran, Lvl ZE=tra Large:calm@ Line Extension Wariant 15.00
100113150 CIT-3 Lvl, Tran. Lvl 3 g Line Wariant Group  Sizes Group  Wery Generic Colo15.00
100113150 CJT-3 Lvl, Tran. Lvl 3 g Line Wariant D Medium 1o} Color 4 15.00
g 2000 CJT-3 Lvl, Tran.Lyl 2:Medium: Color 2 g Line Extension Line Extension 10.00

Ao ftemies) [Deete: cance!
Contract Cost Maintenance Window

2. Edit the default unit cost as necessary.
3. C(lick OK to exit the Contract Cost Maintenance window.

Review and complete the contract
1. Click Recalculate to update the costs and retail value.

2. Click OK to save your changes and close the window.

Create a Type C contract

Navigate: From the main menu, select Ordering > Contracts. The Contract Search
window opens.

O Contr h (entrfind

@ =AM S

Action | -]
cortract | Status ||
Supplier | =
Contract Dates: after | @@iR OR pefore [ &1
Division | &
Growp | &
Departmert | |
class | &
subclass | &l
tem | = =
ttem Level | Transaction Lewvel
oitt 1 | =
piff 2 | £
pitt 3 | =
pirt 4 | =
s Eeeren o =it Close

Contract Search Window
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Contracts

1. In the Action field, select New.
2. Click OK. The Contract Header window opens.

O Contract Header

EEREE

Contract 100002 Type |BIEnTEEki Status | Approved
Supplier | 2345670000 4= |David Fashion Crastions PIL Start Date (09-MAR-2001 1
Departmert | 1414 £ Activewsar End Date  31-MaR-2001 &1
Terms |Term2 £ |1 5% 30 Days Contract Currency IS0 £
Distributor | Courtry of Origin |S& £
Shipging | |
Currency LISD Rens|ElEE
Markup % [Coa- o Cozt 1,00000
= (Execl. %AT)
EL| Eantract | IEEA‘(?H 17208 Estimated Duty
[ Orderable et ) Estimated Expenzes
Retail ,71 =725
[ Manual Approval (Exccl. waT) & Landed Cost [1,000.00
Total AT [15.73 Outstanding Cost [1,000.00
Detail | Cogt | Orders Comments | Cancel |

4

Contract Header Window

3. In the Type field, select No Plan/No Availability.

4. In the Supplier field, enter the ID of the supplier, or click the LOV E button and
select the supplier. The supplier defaults for other fields are filled in automatically.

Note: A Type C contract does not require a supplier to
provide availability information; therefore, it is possible that
an order can be placed that a supplier cannot fulfill.

5. In the Department field, enter the ID of the department, or click the LOV E button
and select the department. Only items from this department can be placed on
contract.

6. In the Start Date and End Date fields, enter the dates, or click the calendar button
and select the dates.

7. In the Country of Origin field, enter the code for the country, or click the LOV @
button and select the country.
8. In the Cost field, enter the monetary commitment.

9. Enter or edit the enabled fields as necessary.

Note: To indicate that orders created via replenishment
should be created in Worksheet status and then approved
manually, select the Manual Approval option.
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Add items to the contract
1. Click Cost. The Contract Cost Maintenance window opens.

2. C(lick Add Item to add an item or Add Item Parent to add a ref item. The Contract
Distribution window opens.

O Cantract Distribution

& SME S

Cortract 112785 Supplier | 1234500000 |James Hardie Incustries Ltd Department! 1414 | Activewear
Filter Criteria Distribute By
Set Fiter Criteria ™7
Diff. 1 Diff. 2 Ready Date Location
Clear Fiter &7 |
Transaction
Cortract tem Cortract tem Description ftem Level Level Diff. 1 Desc. Diff. 2 Desc Dist. Gty.  Ready Date Loc. Desc

a |
F &l

CE) [ () [y e e e e

Enter As: —
or s Reterence tem | El & Apply
@ Contract tem
R o Contract tem | 101719401 JE |CMO tem ] E  Distribution Quarity Delete tem
© e List ttem Level |Line Transaction Level [Line [100.00

agd J Delete Al | Explocle to Tran. Level | Cancel |

Contract Distribution Window

3. Toadd an item, click Add Item. Enter the information on the next available line.

4. If you added a item parent and want to list all the component items, click Explode
Items.

5. To add an item list, click Add Item List. Select the item list from the list of values that
pop up.

Note: When selecting items for a contract, the number of
levels in the group and the transaction level of the item
group must be considered. Items above the transaction level
can only be added to a contract if the Soft Contract Indicator
is selected in System Variables.

6. Click OK to return to the Contract Cost Maintenance window.
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Contracts

Verify or edit the cost of the items

1.

On the Contract Cost Maintenance window, edit the default unit cost as necessary.

8 ASa23

Contract | 100300 Supplier |

Filter Criteria

1 |CAT Supplier

Department! |

Mass Change Unit Cost

352z |cuT

SetFiter Criteria 7| Clear Fiter | &2 Disirioue gy unitcost [ UsD R
Transaction  Diff. 1 Diff. 2
Cortract ttem Cartract tem Description ftem Level Level Type  Diff.1Desc.  TYRe  Diff. 2Desc.  Unit Cost (USD)
= I S o) T G I I N T
400000015040 CJT-3 Lvl, Tran. Lyl 3:5mall Color 5 - UF32S Wariant Wariant 15.00
400000015057 CJT-3 Lvl, Tran. Lvl Z:Small Color 3 - UF{'E Wariart Wariant 15.00
40000001 5064 CJT-3 Lvl, Tran, Lvl ZEstra Large:calolg ariant W ariant 15.00
400000015071 CJT-3 Lvl, Tran. Lyl 3:Extra Large: CD|DI% “ariant Wariant 15.00
400000015088 CJT-3 Lvl, Tran. Lyl 3:Extra Large: CD|DI@ “ariant Wariant 15.00
4000000151014 CJT-3 Lvl, Tran, Lyl ZExdra Large.Cululg Wariart Wariant 15.00
N 1000 CIT-3 Lvl, Tran. Lvl 3:Small Color 2 @ Line Extension ariart 15.00
10071 CIT-3 Lvl, Tran. Lvl 3:Small Color 5 g Line Extension Yariart 15.00
1002 CJT-3 Lvl, Tran. Lyl 3:Extra Large: CD|DI@ Line Extension  “ariart 15.00
1003 CJT-3 Lvl, Tran, Lvl ZE=tra Large:calm@ Line Extension Wariant 15.00
100113150 CIT-3 Lvl, Tran. Lvl 3 g Line Wariant Group  Sizes Group  Wery Generic Colo15.00
100113150 CJT-3 Lvl, Tran. Lvl 3 g Line Wariant D Medium 1o} Color 4 15.00
g 2000 CJT-3 Lvl, Tran.Lyl 2:Medium: Color 2 ;?_‘; Line Extension Line Extension 10.00
Ald ez Delete; Ceneel

Contract Cost Maintenance Window

2.

Create a Type D contract

Click OK to save your changes and close the windows.

Navigate: From the main menu, select Ordering > Contracts. The Contract Search

window opens.

@ 3k H S =

Action | =
contract | status [ |
Supplier | E|
Cortract Dates: atter | &R OoR betore | &1
Division | &
croup | B
Departmert | 4|
cass | &l
Subclass | |
ttem | £
ftem Level | Transaction Level
oitt1 | =
pitt 2 | =
pitf 3 | £
Diff 4 | £

e

e Eete

Close

Contract Search Window
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1.
2

In the Action field, select New.
Click OK. The Contract Header window opens.

O Contract Header

EEREE

Contract 100002 Type |BIEnTEEki Status | Approved
Supplier | 2345670000 4= |David Fashion Crastions PIL Start Date (09-MAR-2001 1
Departmert | 1414 £ Activewsar End Date  31-MaR-2001 &1
Terms |Term2 £ |1 5% 30 Days Contract Currency IS0 £
Distributor | Courtry of Origin |S& £
Shipging | |
Currency LISD Rens|ElEE
Markup % [Coa- o Cozt 1,00000
= (Execl. %AT)
EL| Eantract | IEEA‘(?H 17208 Estimated Duty
[ Orderable et ) Estimated Expenzes
Retail ,71 =725
[ Manual Approval (Exccl. waT) & Landed Cost [1,000.00
Total AT [15.73 Outstanding Cost [1,000.00
Detail | Cogt | Orders Comments | Cancel |

4

Contract Header Window
3.

4,

In the Type field, select No Plan/Availability.

In the Supplier field, enter the ID of the supplier, or click the LOV =l button and
select the supplier. The supplier defaults for other fields are filled in automatically.

In the Department field, enter the ID of the department, or click the LOV button
and select the department. Only items from this department can be placed on
contract.

In the Start Date and End Date fields, enter the dates, or click the calendar button
and select the dates.

In the Country of Origin field, enter the code for the country, or click the LOV
button and select the country.

In the Cost field, enter the monetary commitment.

Enter or edit the enabled fields as necessary.
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Contracts

Add items to the contract
1. Click Cost. The Contract Cost Maintenance window opens.

Cortract 100300 Supplier | 1 |CJT Supplier Departmert! | 352z |cuT

Filter Criteria _
Mass Change Unit Cost

SetFiter Criteria 7| Clear Fiter | &2 Disirioue gy unitcost [ UsD R
Transaction  Diff. 1 Diff. 2
Cortract ttem Cartract tem Description ftem Level Level Type  Diff.1Desc.  TYRe  Diff. 2Desc.  Unit Cost (USD)

= I S o) T G I I N T
400000015040 CJT-3 Lvl, Tran. Lyl 3:Small Color 5 - Uig “ariant Wariant 15.00
400000015057 CJT-3 Lvl, Tran. Lvl Z:Small Color 3 - urg Wariart Wariant 15.00
40000001 5064 CJT-3 Lvl, Tran, Lvl ZEstra Large:calm@ ariant W ariant 15.00
400000015071 CJT-3 Lvl, Tran. Lyl 3:Extra Large: CD|DI% “ariant Wariant 15.00
400000015088 CJT-3 Lvl, Tran. Lyl 3:Extra Large: CEI|DI@ “ariant Wariant 15.00
4000000151014 CJT-3 Lvl, Tran, Lyl ZExdra Lﬁng.chUll‘;‘_‘; Wariart Wariant 15.00
N 1000 CIT-3 Lvl, Tran. Lvl 3:Small Color 2 @ Line Extension ariart 15.00
10071 CIT-3 Lvl, Tran. Lvl 3:Small Color 5 g Line Extension Yariart 15.00
1002 CJT-3 Lvl, Tran. Lyl 3:Extra Large: CD|DIC‘_‘; Line Extension  “ariart 15.00
1003 CJT-3 Lvl, Tran, Lvl ZE=tra Large:CoIm‘;‘_‘; Line Extension Wariant 15.00
100113150 CIT-3 Lvl, Tran. Lvl 3 g Line Wariant Group  Sizes Group  Wery Generic Colo15.00
100113150 CJT-3 Lvl, Tran. Lvl 3 g Line Wariant D Medium 1o} Color 4 15.00
g 2000 CJT-3 Lvl, Tran.Lyl 2:Medium: Color 2 g Line Extension Line Extension 10.00

Ao ftemies) [Deete: cance!
Contract Cost Maintenance Window
2. Click Add Item to add an item or Add Item Parent to add an item parent.

The Contract Distribution window opens.

3. Toadd an item or item parent, click Add Item. Enter the information on the next
available line.

4. If you added a item parent and want to list all the component Items, click Explode
Items.

5. To add an item list, click Add Item List. Select the item list from the list of values that
pop up.

Note: When selecting items for a contract, the number of
levels in the group and the transaction level of the item
group must be considered. Items above the transaction level
can only be added to a contract if the Soft Contract Indicator
is selected in System Variables.

6. Click OK to save your changes and close the window.
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Verify or edit the cost of the items
1. On the Contract Cost Maintenance window, Edit the default unit cost as necessary.

Cortract 100300 Supplier | 1 |CJT Supplier Departmert! | 352z |cuT

Filter Criteria _
Mass Change Unit Cost

SetFiter Criteria 7| Clear Fiter | &2 Disirioue gy unitcost [ UsD R
Transaction  Diff. 1 Diff. 2
Cortract ttem Cartract tem Description ftem Level Level Type  Diff.1Desc.  TYRe  Diff. 2Desc.  Unit Cost (USD)

= I S o) T G I I N T
400000015040 CJT-3 Lvl, Tran. Lyl 3:Small Color 5 - Uig “ariant Wariant 15.00
400000015057 CJT-3 Lvl, Tran. Lvl Z:Small Color 3 - urg Wariart Wariant 15.00
40000001 5064 CJT-3 Lvl, Tran, Lvl ZEstra Large:calm@ ariant W ariant 15.00
400000015071 CJT-3 Lvl, Tran. Lyl 3:Extra Large: CD|DI% “ariant Wariant 15.00
400000015088 CJT-3 Lvl, Tran. Lyl 3:Extra Large: CEI|DI@ “ariant Wariant 15.00
4000000151014 CJT-3 Lvl, Tran, Lyl ZExdra Lﬁng.chUll‘;‘_‘; Wariart Wariant 15.00
N 1000 CIT-3 Lvl, Tran. Lvl 3:Small Color 2 @ Line Extension ariart 15.00
10071 CIT-3 Lvl, Tran. Lvl 3:Small Color 5 g Line Extension Yariart 15.00
1002 CJT-3 Lvl, Tran. Lyl 3:Extra Large: CD|DIC‘_‘; Line Extension  “ariart 15.00
1003 CJT-3 Lvl, Tran, Lvl ZE=tra Large:CoIm‘;‘_‘; Line Extension Wariant 15.00
100113150 CIT-3 Lvl, Tran. Lvl 3 g Line Wariant Group  Sizes Group  Wery Generic Colo15.00
100113150 CJT-3 Lvl, Tran. Lvl 3 g Line Wariant D Medium 1o} Color 4 15.00
g 2000 CJT-3 Lvl, Tran.Lyl 2:Medium: Color 2 g Line Extension Line Extension 10.00

Ao ftemies) [Deete: cance!
Contract Cost Maintenance Window

2. Click OK to save your changes and close the window.

Search for a contract
Navigate: From the main menu, select Ordering > Contracts. The Contract Search
window opens.
1. In the Action field, select either Create from Existing, Edit, or View.
2. Enter additional criteria as desired to make the search more restrictive.

3. Click Search. The Contract Search window displays the contracts that match the
search criteria.

4. Select a task:
a. To perform another search, click Refresh.

b. To display the details of a contract, select a record and click OK. The Contract
Header window opens.

5. Click Close to exit.
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Contracts

Add an item to a contract

Navigate: From the main menu, select Ordering > Contracts. The Contract Search
window opens.

Search for and retrieve a contract in Edit mode. Restrict the search to records in
Worksheet status. The Contract Header Maintenance window opens.

Click Cost or Detail. Either the Contract Cost Maintenance window or the Contract
Details Maintenance window opens.

= Maintenance (cntrdetly

100000041

(0 630 () (20 ) 0 ) (€ [ (€0 [ e (5

Contract Details Maintenance Window

1. Click Add Item(s) to add an item. The Contract Distribution window opens.

O Contract Distribution (cntrdist)

FIEEEER
e 2]

Contract Distribution Window
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Note: When selecting items for a contract, the number of
levels in the group and the transaction level of the item
group must be considered. Items above the transaction level
can only be added to a contract if the Soft Contract Indicator
is selected in System Variables.

2. In the Enter As selection field, click an option to enter the new item as a contract
item, reference item, or item list.

3. Enter a valid item or item list for the department that opens, or select an item or item

list using the LOV @ button.
Enter a Distribution Quantity.
5. Click Apply to add the new item or item list to the contract.

Click OK to return to the Contract Cost Maintenance window or the Contract Details
window.

7. If you are in the Contract Cost Maintenance window, edit the unit cost of the items as
necessary.

8. If you are in the Contract Details Maintenance window, enter the number of units to
be distributed.

9. Click OK to save your changes and close the window.
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Contracts

Distribute items on a contract by commitment date

Navigate: From the main menu, select Ordering > Contracts. The Contract Search
window opens.

Search for and retrieve a contract in Edit mode. Restrict the search to Type A and Type B
contracts in Worksheet status. The Contract Header Maintenance window opens.

Click Detail. The Contract Details Maintenance window opens.

Click Distribute. The Contract Distribution window opens.
1. Filter the items as necessary.
2. Click Date. The Date Distribution window opens.

O Date Distribution

& FYES I

Contract Mo, 101304

Commitmenrt
Date Distribution %

‘-

BEzzEEEZE

4

Total Percert |0.00%

Add | Delste | Cancel |

Contract Details Maintenance Window

3. C(Click Add. The next available line becomes enabled.

In the Commitment Date field, enter the date.

In the Distribution % field, enter the appropriate percentage for each date.

o o A

Click OK to save your changes and close the window.
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Distribute items on a contract by location

Navigate: From the main menu, select Ordering > Contracts. The Contract Search
window opens.

Search for and retrieve a contract in Edit mode. Restrict the search to contracts in
Worksheet status. The Contract Header window opens.

Click Detail. The contracted items appear in the Contract Details Maintenance window.

Click Distribute. The Contract Distribution window opens.
1. Filter the items as necessary.

2. Click Location. The Location Distribution window opens.

O Location Distribution

¢ DNmE

Unit of
Oreler Mo 1201 Distribution Ba

Distribute By
O Quantity W Percent " Ratio

Location Type Lacation Mame Distribution %

s =8 B2 |
8

o 0 0 Q0 Qo

H

Tetal |

ok | Add | Delete | Refresh Cancel

Location Distribution Window

3. In the Distribute By area, select the method of distribution.

4. In the Location Type field, select the type of location.

5. In the Location field, enter the ID of the location, or click the LOV button and
select the location.

6. In the Quantity, Distribution %, or Ratio field, enter the appropriate amount for the
location.

7. Click OK to save your changes and close the window.
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Contracts

Contract approval process

When a contract is added to the system, it must go through a series of checks before it is
accessible in the system. Depending on your user role, you may not be able to move the
contract to the next status. A contract may be in any of the following statuses:

i. Status ii. Definition

iii. Worksheet iv. The contract has been started, but
not completed.

V. Submitted Vi. The contract has been completed
and is pending review.

vii. Approved viii. The contract has been reviewed
and has been approved.

ix. Canceled X. The contract has been manually
closed and is no longer valid.

xi. Completed xii. The contract is complete.

xiii. Reviewed xiv. The contract has been reviewed,

but not completed.

Submit a contract for approval

Navigate: From the main menu, select Ordering > Contracts. The Contract Search
window opens.

Search for and retrieve a contract in Edit mode. Restrict the search to contracts in
Worksheet status. The Contract Header window opens.

O Contract Header {entrhead) ool

¢ OS2
Contract 100002 Type |ElEgEsEiEEii, Status | Approved

Supplier | 2345670000 4= Dawid Fashion Crestions PAL Start Dste D3-M&R-2001
Departmert | 1414 £ |Activewear End Dete |31-MAR-2001 4
Terms |Term 2 £ |1 5% 30 Days Coritract Currency ILISD* £
Distributor | Country of Origin US& &
Shipping | |

Currency |UsD =tz e[

arkup % =535 93 Cost 1,000.00
. (Excl. WaT)
ED Cantract - \Ri?n 172 9@ Estimated Dty
[ Crilerahle Uinell / Estimated Expenzes

Retail
157.25
[ Manual &pproval (Excl. WAT) Landed Cost 1,000.00

Tatal vAT [15.73 Outstanding Cost [1,000.00

Cetail | Cozgt | Orders Comments | Cancel |

Contract Header Window
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From the Options menu, select Submit.

2. When prompted to submit the contract, click Yes. The status of the contract is
changed to Submitted.

3. Click OK to save your changes and close the window.

Approve a contract

Navigate: From the main menu, select Ordering > Contracts. The Contract Search
window opens.

Search for and retrieve a contract in Edit mode. Restrict the search to contracts in
Submitted status. The Contract Header window opens.

O Contract Header {cntrhead) --l

@ NS T

Cortract 100002 Type | ElanitsEiatiisy; Status |Approved

Supplier | 2345670000 /= David Fashion Creations PAL Start Date |09-M&R-2001 1
Department | 1414 £ ctivewesr Enet Date |31-MoR-2001 £
Terms |Term 2 £ |1 25% 30 Darys Conittact Currency ILISD* £
Distributor | Courtry of Origin US& &
Mt | Currency USD RECEIEIEE

[ ER Contract Retail 17208 Estimated Duty

¥ Crderable et WU Estimated Expenses
Reetail ,71 =7 95
[ Manusl &pproval (Excl. WAT) ' Landed Cost |1,000.00

Total AT [15.73 Outstanding Cost [1,000.00

Detail | Cozt | Orclers Comments | Cancel |

Contract Header Window

1. From the Options menu, select Approve.

Note: Orders created from replenishment batch programs
are created in Approved status.

2. When prompted to approve the contract, click Yes. The status of the contract is
changed to Approved.

3. Click OK to save your changes and close the window.
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Contracts

Complete a contract

Navigate: From the main menu, select Ordering > Contracts. The Contract Search
window opens.

Search for and retrieve a contract in Edit mode. Restrict the search to contracts in
Approved status. The Contract Header window opens.

~ontract Header {cntrhead)

o
@ 20 SE T
Cortract 100002 Type |PIEGRsEiEkEii Status | Approved

Supplier | 2345670000 £ |David Fashion Crestions PiL Start Date lm &1
Department | 1414 £ |activewesr Enet Date |31-MaR-2001 £
Terms |Term 2 £ |1 -5% 30 Darys Contract Currency |USD S
Distributar | Courtry of Origin US&
Shippirg | |

Currency USD =tz e[

Markup % ,7<535_93: Cost |1,000.00

- (Excl, WAT)
ED Contract . \R;t:n 172 08 Estimated Dty
¥ Craerable et W Estimated Expenses

Retail
157.25
[ Manual Approval (Excl. WAT) Landed Cost |1,000.00
Total WaT [15.73 Outstanding Cost [1,000.00

Detail | Cost | Orders Commerts | Cancel |

Contract Header Window

From the Options menu, select Complete.

2. When prompted to complete the contract, click Yes. The status of the contract is
changed to Complete.

3. Click OK to save your changes and close the window.
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Cancel a contract

Navigate: From the main menu, select Ordering > Contracts. The Contract Search
window opens.

Search for and retrieve a contract in Edit mode. Restrict the search to contracts in
Approved status. The Contract Header window opens.

~ontract Header {cntrhead)

o
¢ JEE T

Cortract 100002 Type |PIEGRsEiEkEii Status | Approved

Supplier | 2345670000 £ |David Fashion Crestions PiL Start Date lm &1
Department | 1414 £ |activewesr Enet Date |31-MaR-2001 £
Terms |Term 2 £ |1 -5% 30 Darys Contract Currency |USD S
Distributar | Courtry of Origin US&
Shippirg | |

Currency USD =tz e[

Markup % ,7<535_93: Cost |1,000.00

- (Excl, WAT)
ED Contract . \R;t:n 172 08 Estimated Dty
¥ Craerable et W Estimated Expenses

Reetail
13725
[ Manual Approval (Excl. WAT) Landed Cost 1,000.00

Total WaT [15.73 Outstanding Cost [1,000.00

Detail | Cost | Orders Commerts | Cancel |

Contract Header Window

From the Options menu, select Cancel.

2. When prompted to cancel the contract, click Yes. The status of the contract is
changed to Cancelled.

3. Click OK to save your changes and close the window.
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Contracts

Reinstate a cancelled contract

Navigate: From the main menu, select Ordering > Contracts. The Contract Search
window opens.

Search for and retrieve a contract in Edit mode. Restrict the search to contracts in
Cancelled status. The Contract Header window opens.

~ontract Header {cntrhead)

o
@ 20 SE T
Cortract 100002 Type |PIEGRsEiEkEii Status | Approved

Supplier | 2345670000 £ |David Fashion Crestions PiL Start Date lm &1
Department | 1414 £ |activewesr Enet Date |31-MaR-2001 £
Terms |Term 2 £ |1 -5% 30 Darys Contract Currency |USD S
Distributar | Courtry of Origin US&
Shippirg | |

Currency USD =tz e[

Markup % ,7<535_93: Cost |1,000.00

- (Excl, WAT)
ED Contract . \R;t:n 172 08 Estimated Dty
¥ Craerable et W Estimated Expenses

Retail
157.25
[ Manual Approval (Excl. WAT) Landed Cost |1,000.00
Total WaT [15.73 Outstanding Cost [1,000.00

Detail | Cost | Orders Commerts | Cancel |

Contract Header Window

From the Options menu, select Reinstate.

2. When prompted to reinstate the contract, click Yes. The status of the contract is
changed to Worksheet.

3. Click OK to save your changes and close the window.
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Unapprove a contract

Navigate: From the main menu, select Ordering > Contracts. The Contract Search
window opens.

Search for and retrieve a contract in Edit mode. Restrict the search to contracts in
Approved status. The Contract Header window opens.

~ontract Header {cntrhead)

o
@ 20 SE T
Cortract 100002 Type |PIEGRsEiEkEii Status | Approved

Supplier | 2345670000 £ |David Fashion Crestions PiL Start Date lm &1
Department | 1414 £ |activewesr Enet Date |31-MaR-2001 £
Terms |Term 2 £ |1 -5% 30 Darys Contract Currency |USD S
Distributar | Courtry of Origin US&
Shippirg | |

Currency USD =tz e[

Markup % ,7<535_93: Cost |1,000.00

- (Excl, WAT)
ED Contract . \R;t:n 172 08 Estimated Dty
¥ Craerable et W Estimated Expenses

Retail
157.25
[ Manual Approval (Excl. WAT) Landed Cost |1,000.00
Total WaT [15.73 Outstanding Cost [1,000.00

Detail | Cost | Orders Commerts | Cancel |

Contract Header Window

From the Options menu, select Unapprove.

2. When prompted to unapprove the contract, click Yes. The status of the contract is
changed to Worksheet.

3. Click OK to save your changes and close the window.
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8

Complex Deals

Deals management

Create deals

Deals management allows you to create and maintain deals with partners or suppliers.
Deal partners can be suppliers, wholesalers, distributors, and manufactures. Within a
deal, you create deal components, specify the items for each deal component, and define
thresholds.

Components are deals or parts of that deal you receive from a supplier. Multiple
components can exist in a single deal. After you add the components, you define
thresholds to define the quantity or amount that must be purchased or sold to receive the
deal.

Finally, you define the items and locations where the deal can be applied. You can choose
to include or exclude locations as necessary.

Additionally, you can define the proof of performance (POP) terms for a deal. POP terms
are defined by the deal vendor that offers the deal. For deals, POP terms can be defined
at the deal, deal/component or deal/component/item-loc combination. For fixed deals,
the POP terms are defined at the deal level.

Types of deals

Off-invoice deals

Off-invoice deals are created when your organization receives a decrease in cost. The
decrease in cost will be applied against the cost on the invoice.

Bill Back deals

Bill back deals allow your organization to receive money back after a specific event. Bill
backs are calculated based on individual purchase orders or receipts. Since an individual
PO can be set up at a higher level, you can set up multiple threshold levels for a bill back
purchase order. A receipt-based bill back on the other can only contain one threshold.

Types of special bill backs:

= Rebates: Deals are created when your organization receives money back from the
supplier after you achieve a certain performance. Rebate deals can be based on:

*  Sales
*  Purchase Order (at receipt or PO approval time)

* Vendor Funded Promotions: Deals are calculated on promotions through RPM and
allow you to invoice your supplier or partner a certain percentage they contributed.
Vendor Funded Promotion income is based on a vendor supplied contribution
percentage. This percentage is added in RPM and indicates how much the vendor
will contribute towards the promotion. Vendor Funded Promotions do not allow the
user to enter budgeted for forecasted values.
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=  Vendor Funded Markdowns: Deals are calculated on the retail markdown taken
multiplied by the SOH.

Fixed deals

Fixed deals are created when your organization receives payments from suppliers in
return for mentioning their products in promotions, or for displaying their products on
prime shelf space. You can create fixed deals and set up a collection schedule, from
which you can make claims against the supplier and receive payments. Fixed deal
payments can be claimed from the supplier either incrementally or all at once.

Bracket deals

Bracket costing deals are created when your organization receives a certain deal price on
an order depending on the size of the order. Different types of brackets can be
established, based on mass, volume, pallet, case, each, or stat case.

The supplier establishes brackets and corresponding prices; for example, 0-99 sweatshirts
cost $19 each, 100-199 sweatshirts cost $17 each, 200-299 sweatshirts cost $15 each, and
300-399 sweatshirts cost $13 each. You can indicate whether or not a particular supplier
uses bracket costing, and you can choose whether or not to apply bracket costing to a
particular order.

Approval logic

When the deal is set up, it can then be approved in RMS. This is not required to attach it
to a promotion in RPM, but without approving the deal, then no income will be
generated for the deal.

Once the deal is created, RPM will allow the user to pull in the financial deal information
and supplier, as well as attach the deal and deal component to a promotion and
promotion component. The user in RPM will attach a contribution percentage to the
supplier.

The items and locations the user can add to the promotion will be limited by those added
to the deal.

After the user has added the item, locations, and discount to the promotion and defined
the contribution percentage, then the promotion can be submitted and approved.

Income calculation

Income is calculated on the promotional markdown taken, multiplied by the vendor's
contribution percentage. Each promotional record is processed individually when sales
are processed by RMS and added into the deals income tables.

Income will be assigned to the period where it is realized, except if that period is closed.
Income will be displayed in the deals income screen after the week, month, or quarter
has been closed.
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Complex Deals

Create a deal

Navigate: From the main menu, select Ordering > Deals Management. The Deal Find
window opens.

O Deal Find (dealfind

CIEREER

Deal Find Window
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1. In the Action field, select New.
2. Click OK. The Deal Maintenance window opens.

(dealmain)

i Dea\ Head l Eill Bzck  Financials At Comments

Deal I 19101 Status  Worksheet Order Mo. Feet. No.
Wendor ) E Currency E
Deal Timing | ] Aclive Date | @l Close Date |1 Recaic. Approved Orders _torie |

'De,a1 Componel‘jis- L

Appl. Threshold Yalue  Tran Level Calc Rewv Incl. Deal in

Comp. 1D order COMR.TYRE  Comp. Type Desc. Type Disc?  to Zeto Desl Class Cost Apply TYRE  price cost? Comments
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Deal Maintenance Window

3. Inthe Vendor field, select the type of deal vendor.

4. Enter the ID of the deal vendor, or click the LOV button and select the deal
vendor.

5. In the Deal Timing field, select the type of deal.

* Annual: A yearlong deal you have with a deal partner. Only one annual deal can
be applied to an item at a time. You close the deal manually when it expires, or
the deal is closed automatically when you create another annual deal with the
deal partner. Only an Off Invoice deal can be annual.

= Promotional: A deal that is generally shorter than an annual deal. Multiple
promotional deals can be applied to an item at the same time. The deal closes
automatically on the specified end date. Bill Back, Vendor Funded Promotion,
Vendor Funded Markdown and off invoice can all be promotional deals.

6. In the Active Date field, enter the date on which the deal becomes active, or click the
calendar button and select the date.
7. In the Close Date field, enter the date on which the deal ends, or click the calendar

button and select the date.

Note: This field is not required for annual deals.
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10.
11.

12.
13.
14.
15.

In the Billing Type field, select how monies from the deal are received.

Note: If you selected Annual in the Deal Timing field, Off-
Invoice is the default for the Billing Type and cannot be
changed.

= Off-Invoice: The deal is reflected as an amount decremented from the cost on the
invoice.

= Bill Back: The deal income amount is invoiced to the supplier after the goods
are purchased. A special type of a bill back is a rebate, which can be calculated on
sales, purchase orders or receipts.

* Vendor Funded Promotion: A promotion sponsored by the deal vendor. The
deal will close automatically on the end date. Multiple vendor-funded
promotional deals can be applied to an item at the same time.

* Vendor Funded Markdown: A markdown sponsored by the deal vendor. The
deal will close automatically on the end date. Multiple vendor-funded
markdown deals can be applied to an item at the same time.

In the Threshold Limit Type field, select how the threshold is defined.
Enter optional information as necessary.

If the deal has a Billing Type of Bill Back, Vendor Funded Promotion, or Vendor
Funded Markdown, add the bill back information to the deal.

Click Apply.

Add deal components.

Add item/locations to a deal.

Add proof of performance definitions as necessary.
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Create a fixed deal

Navigate: From the main menu, select Ordering > Fixed Deals > Edit. The Fixed Deals
window opens.

Collect Dates

= After £ EBefore =i Search

Invoice
First Collect Collect Last Collect Processing Debit Mote [ her Mon Merch
Deal Mo, Deal Descrigion Collect By Date Periods Date: Amount Status Type Logic Credit Mole Ind ch wat ~ Code

8 | & @ [ 1 [ _Hr B B  Bsw

BmEREEERERERERR
Ml . il T P . Pl P

o it Frpedt e Delete Line Promotions JET Werchanise Cancel

Fixed Deals Window

1. In the Partner Type field, select the type of vendor for which you are creating the
fixed deal. Enter the ID of the supplier for which you want to create a deal, or click

the LOV button and select the vendor.

2. Click Search. The Deal No field is filled in automatically with a unique ID for the
fixed deal.

3. In the Deal Description field, enter a description of the deal.

4. In the Collect By field, select how often payment for the fixed deal is collected from
the supplier.

5. In the First Collect field, enter the date, or click the calendar button and select the
date.

6. In the Collect Period field, enter the number of collection periods.

Note: If you select Date in the Collect By field, the number of
collection periods is always one.

In the Amount field, enter the payment amount from the supplier.
8. In the Status field, select the status of the deal.

9. In the Invoice Processing Logic field, select how invoices are created for the fixed
deal.

10. If the deal is associated to the merchandise hierarchy, select the Merch check box.
The Fixed Merchandise window opens.
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O Fixed Merchandise
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L
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g
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Fixed Merchandise Window

a. Inthe Merch Level field, select the merchandise level that the deal information is
held at.

b. Inthe Apply area, enter the ID of the department, class and subclass in the

appropriate fields, or click the LOV n button and select the department, class,
and subclass.

c. Click Apply. The merchandise level is added to the table.
d. Click Locations. The Fixed Merchandise Locations window opens.
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Fixed Merchandise Locations Window
i. Inthe Group Type field, select the location type you want to add to the deal.
ii. In the Group Value field, enter the ID of the location group or click the LOV
IE] button and select the group.

iii. In the Ratio field, indicate what percentage of the deal the location
contributes.

iv. Click Apply. The location and ratio is added to the table.
v. Click OK to save any changes and close the window.
e. Click OK to save any changes and close the window.

11. If the Debit Memo/Credit Note Ind, select whether you want to send a Debit Memo
or Credit Note request to the supplier.

12. In the Non Merch Code field, select the appropriate code.

Note: The Non Merch field is required only if the Merch
check box is not selected.

13. If VAT is included in the deal, select the VAT check box.
a. Click VAT. The Value Added Tax window opens.

WAT Code Rate (%) De=cription

€ |

Cancel

Value Added Tax Window
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b. Inthe VAT Code field, enter the VAT code to apply to the fixed deal, or click the

LOV m button and select a VAT code.
c. Click OK to save any changes and close the window.
14. In the Type field, select the type of allowance you receive for completing the deal.
15. Add proof of performance definitions as necessary.
16. Click OK to save your changes and close the window.

Create a PO-specific deal

Navigate: From the main menu, select Ordering > Orders. The Order Selection window
opens.

Search for and retrieve a purchase order in Edit mode. The PO Header Maintenance
window opens.

Click Items. The PO Item Maintenance window opens.

From the Options menu, select PO-Specific Deal > Create/Edit. The Deal Maintenance
window opens.

B
&
[l
]

Deal Maintenance Window
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1. On the Deal Head tab, In the Threshold Limit Type field, select how the threshold is
defined.

Add deal components.

Add item/locations to a deal.

Add threshold information.

Click Close to exit.

When prompted to save the changes, click Yes.

I R

Add Bill Back Information to a Deal

Navigate: From the main menu, select Ordering > Deals Management. The Deal Find
window opens.

O Deal Find (dealfind

CRERER

Deal Find Window

1. In the Action field, select New.
2. Click OK. The Deal Maintenance window opens.
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Deal Maintenance Window

3. Inthe Vendor field, select the type of deal vendor.

4. Enter the ID of the deal vendor, or click the LOV button and select the deal
vendor.

5. In the Deal Timing field, select Promotional.

= Promotional: A deal that is generally shorter than an annual deal. Multiple
promotional deals can be applied to an item at the same time. The deal closes
automatically on the specified end date. Bill Back, Vendor Funded Promotion,
Vendor Funded Markdown and off invoice can all be promotional deals.

6. In the Active Date field, enter the date on which the deal becomes active, or click the
calendar button and select the date.

7. In the Close Date field, enter the date on which the deal ends, or click the calendar
button and select the date.

8. In the Billing Type field, select how the bill back monies from the deal are received.

= Bill Back: The deal income amount is invoiced to the supplier after the goods
are purchased.

= Bill Back Rebate: A special type of a bill back is a rebate, which can be calculated
on sales, purchase orders or receipts.

9. In the Threshold Limit Type field, select how the threshold is defined.
10. Enter optional information as necessary.

11. Click Apply.

12. Click the Bill Back tab.

13. Select the Deal Reporting Level.

14. Enter the Rebates information as necessary.

15. Click Apply.
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16. Add deal components.

17. Add item/locations to a deal.

18. Add proof of performance definitions as necessary.
19. Add thresholds.

Add deal components

Navigate: From the main menu, select Ordering > Deals Management. The Deal Find
window opens.

Search for and retrieve a deal in Edit mode. Restrict the search to deals in Worksheet
status. The Deal Maintenance window opens.

8|
H
L
]

Deal Maintenance Window
1. On the Deal Components Tab, click Insert Comp. The table is enabled.

2. Inthe Comp. field, enter the ID of the deal component, or click the LOV H button
and select the deal component.
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3.

In the Cost Apply Type field, select how the deal component is used to calculate
future costs:

Note: The value in this field is defaulted based on the type of
deal you selected, but can be changed.

=  Net cost: Base cost of the item less off-invoice discounts.
=  Net net cost: Net cost of the item less bill-back amounts.
= Dead net cost: Net net cost of the item less rebate amounts.

For an off-invoice deal, in the Deal Class field, select how the components are
calculated in relation to each other.

Note: For a Bill Back, Vendor Funded Promotion, and
Vendor Funded Markdown this field will default to Cascade
and cannot be changed.

* Cumulative: The values of the deal components are added together and then
applied to the total purchase amount to determine the discount or rebate.

= Cascade: Each value of the deal components is applied to the total purchase
amount minus the value of the previous deal component.

*  Exclusive: Exclusive deal components supercede any other deal components,
and only one exclusive deal component can be applied to an item at any time.
Exclusive deals at the highest level in the item hierarchy are applied instead.

In the Threshold Value field, select what you get when the threshold is reached. If
you selected Buy/Get Free or Disc Items, the Buy/Get Item/Location Threshold
Information window opens.

a. Enter the appropriate information in each of the fields as appropriate.

b. After you complete both windows, click Finish.

On the Thresholds tab, click Add Thresh.

a. Enter the limits and value of the threshold.

b. Select the Target Lvl Ind of the threshold that your organization plans to meet.

Note: If an update percent exists for a threshold row, the
value of the percentage assigned should be multiplied by the
promotional retail to determine an extended retail value. The
same value should be multiplied by the cost to determine the
extended cost.

Note: If the update percentage values assigned to the
threshold levels is equal to 100, the it can be assumed that no
items will be sold at the regular retail. If the uptake
percentage values assigned to the threshold levels is less
than 100 then the difference between the sum of the values
and 100 should be multiplied by the regular retail to
determine the extended retail.
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Note: In order to calculate the markup percentage for
threshold promotions an uptake percentage is needed. If no
uptake percentage is defined for an entire threshold then the
markup percentage should be calculated based on 100
percent of the sales being at the regular price. If an uptake
percent exists for a threshold row, the value of the
percentage assigned should be multiplied by the
promotional retail to determine an extended retail value. The
same value should be multiplied by the cost to determine the
extended cost.

2. Add item/locations to a deal.

Deals approval process

When a deal is added to the system, it must go through a series of checks before it is
accessible in the system. Depending on your user role, you may not be able to move the
deal to the next status. A deal may be in any of the following statuses:

i. Status ii. Definition

iii. Worksheet iv. The deal has been started, but not
completed.

V. Submitted Vi. The deal has been completed and

is pending review.

vii. Approved viii. The deal has been reviewed and
has been approved.

iX. Rejected X. The deal has been submitted,
reviewed, and has been rejected.

xi. Closed Xii. The deal is complete.
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Submit a deal

Navigate: From the main menu, select Ordering > Deals Management. The Deal Find
window opens.

Search for and retrieve a deal in Edit mode. Restrict the search to deals in Worksheet
status. The Deal Maintenance window opens.

LI
L]
L |
5

LETTH s ACHLETT

Deal Maintenance Window

1. From the Options menu, select Submit. The Status field changes to Submitted.
2. Click Close to exit. You are prompted to save the changes.
3. Click Yes.
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Approve a deal
Navigate: From the main menu, select Ordering > Deals Management. The Deal Find

window opens.

Search for and retrieve a deal in Edit mode. Restrict the search to deals in Submitted
status. The Deal Maintenance window opens.

LI
L]
L |
5

LETTH s ACHLETT

Deal Maintenance Window
1. From the Option menu, select Approve. The Status field changes to Approved.

2. Click Close to exit.
3. When prompted to save the changes, click Yes.
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Reject a deal

Navigate: From the main menu, select Ordering > Deals Management. The Deal Find
window opens.

Search for and retrieve a deal in Edit mode. Restrict the search to deals in Submitted
status. The Deal Maintenance window opens.
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Deal Maintenance Window

1. From the Options menu, select Reject. The Status field changes to Rejected.
2. Click Close to exit. You are prompted to save the changes.
3. Click Yes.
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Close a deal
Navigate: From the main menu, select Ordering > Deals Management. The Deal Find

window opens.

Search for and retrieve a deal in Edit mode. Restrict the search to annual deals. The Deal
Maintenance window opens.
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LETTH s ACHLETT

Deal Maintenance Window
1. From the Option menu, select Close. The Status field changes to Closed.

2. Click Close to exit.
3. When prompted to save the changes, click Yes.
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Cost Management

Set up cost changes

A cost change is an adjustment to the cost of an item, either up or down. Before you can
create a cost change, a list of user defined cost change reasons are created and then
applied to each cost change.

If you are tracking Estimated Landed Costs (ELC), you set up cost zones to facilitate a
cost change at the location or zone level. All items are associated with zones upon item
set up.

RMS uses cost zone groups to implement the most effective pricing strategy for each
item. There are two types of costing strategies.

=  Zone level: The cost for the item is the same across all locations in a price zone. The
landed cost for an item and supplier relationship is the same across a zone.

* Location level: Each location can have a unique retail price for an item. The landed
cost for an item and supplier relationship can also be different at each location.
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Add a cost change reason

Navigate: From the main menu, select Control > Setup > Cost Change Reason > Edit. The
Cost Change Reason Maintenance window opens.

D Costc (rsncost XAl X

@ R

Cost Change Reason Maintenance Window

1. Click Add. The next available line is enabled.

2. In the Code field, enter an ID for the reason.

3. In the Description field, enter a description for the reason.
4. Click OK to save your changes and close the window.
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Add a cost zone group

Navigate: From the main menu, select Control > Setup > Cost Zone Group > Edit. The
Cost Zone Groups window opens.
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Cost Zone Groups Window

Add a cost zone group

1. Click Add. The next line on the table is enabled.
2. In the Zone Group field, enter a unique ID.

3. Inthe Cost Level field, select Zone.

Note: If a location cost level is not set up, you may select
Location in the Cost Level field. You can create only one cost
zone group at the location cost level

In the Description field, enter the description of the cost zone group.

5. To copy the zones and locations from an existing cost zone group, in the Like Group

field enter the ID of the cost zone group or click the LOV =] button and select a cost
zone group.
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Add cost zones to a cost zone group

1. On the Cost Zone Groups window, click Zones to add zones to the new cost zone
group. The Cost Zones window opens.
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Cost Zones Window

2. C(Click Add. The next line on the table is enabled.

In the Zone field, enter a unique zone ID.

In the Description field, enter a cost zone description.

o P

In the Currency field, enter the code for the currency to be used in the cost zone or

click the LOV =l button and select the currency.
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Add locations to a cost zone
1. On the Cost Zone Groups window, click Zones. The Cost Zones window opens.

2. On the Cost Zones window, click Locations. The Cost Zone Locations window
opens.
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Cost Zone Locations Window

3. To add a location that has not been assigned to a cost zone group, click Add.

a. In the Location Type field, select store or warehouse.

b. In the Location field, enter the location ID, or click the LOV button and select
the location.

4. To add a location to a cost zone that is currently in a different cost zone:

a. On the Cost Zones window, select the Zone that contains the location you want
to put in the new zone.

Click Locations. The Cost Zone Locations window opens.
In the New Zone field, enter the zone ID of the cost zone that you would like the

location to appear in, or click the LOV button and select the new cost zone

Exit the cost zone windows
= Click OK to save your changes and close the windows.
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Set up estimated landed costs

Set up expenses

The landed costs functions allow you to define expenses, assessments upcharges, and
combinations of both in order to track the costs involved in purchasing and moving
goods from the manufacturer to the distribution center or store.

Within RMS, landed cost is defined using computation value bases (CVB), expenses, and
assessments. Expenses and assessments are more generically referred to as cost
components. Computation value bases describe how expenses and assessments are
combined in order to provide a base for the calculation of other expenses and
assessments. Assessments differ from expenses in that they are defined by a government
agency.

An expense is cost component associated with moving a product from a supplier to the
retailer, primarily dealing with importing. Examples include freight costs, shipping
insurance, etc. Expenses can be set up to apply to different legs of the shipment. For
example, there may be an ocean freight charged for transporting goods across the ocean
(between the discharge and lading ports) and then other charges associated with moving
the goods from the lading port to the warehouse that is inland (e.g. land freight).

Define a computation value base

Navigate: From the main menu, select Control > Landed Cost > CVB Maintenance >
New. The CVB Maintenance window opens.

CWEB Maintenance
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CVB Maintenance Window

Click Add. The next available line is enabled.
Enter an ID and description for the Computation Value Base (CVB).
Select the types of calculations that will use the CVB.

Db

Click OK to exit, or continue to select CVB components.
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Select CVB components
1. Click Details. The CVB Details window opens.

O VB Details (cvbmaint) -
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CVB Details Window

2. Click Add.

3. In the Component field, enter the ID of the component, or click the LOV button
and select the component.

4. In the Combination Operator field, select:
a. + (plussign) to add the component.
b. - (minus sign) to subtract the component in the CVB.

5. Click OK to save your changes and close the window.
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Define an assessment

Navigate: From the main menu, select Control > Landed Cost > Cost Component
Maintenance > New. The Cost Component Maintenance window opens.
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Cost Component Maintenance Window

In the Component fields, enter an ID and description of the component.

In the Component Type field, select Assessment.

In the Assessment Type field, enter the ID of the tax or fee, or click the LOV
button and select the tax or fee as necessary.

In the Import Country field, enter the code for the country importing the goods, or

click the LOV button and select the import country.

Define assessments based on the quantity or dimensions of the goods

1.
2.
3.

In the Calculation Basis field, select Specific.
In the Component Rate field, enter the monetary amount per unit.

In the Component Per Count field, enter the number of units to which the rate
applies.

In the Component Per Count UOM, enter the abbreviation for the unit of measure to
which the rate applies, or click the LOV =] button and select the unit of measure.
Click OK to save your changes and close the window.
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Define assessments based on a percentage of the goods' value

1.
2.
3.

In the Calculation Basis field, select Value.

In the Component Rate field, enter the percentage per unit.

In the Computation Value Base, enter the ID of the CVB to which you want to attach
the assessment, or click the LOV E button and select the CVB. This field is optional.

In the Computation Level field, enter a number to indicate the sequence in which this
component should be computed in regards to other components. For example, if it
should be computed first, enter 1.

In the Component Currency field, enter the code for the currency in which the
assessment is denominated, or click the LOV IE] button and select the currency.

In the Component Nomination fields, select the status of the assessment in relation to
the other components in a CVB.

Select N/ A if the assessment is not included in the calculation.
Select + (plus sign) to add the assessment.
Select - (minus sign) to subtract the assessment.

Define assessments based on the defaults

Note: Users are able to default cost component changes to
the different cost component profiles, items, orders,
transfers, and allocations. If a cost component change is
defaulted, all profiles, items, orders, transfers, and
allocations that are associated to the component, if selected,
will be updated.

To indicate whether cost component updates cascade to the default:

1.
2

In the Default To area, select the value(s) pertaining to the assessment.
Click OK to save your changes and close the window.
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Define an expense

Navigate: From the main menu, select Control > Landed Cost > Cost Component
Maintenance > New. The Cost Component Maintenance window opens.
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Cost Component Maintenance Window

In the Component fields, enter an ID and description of the component.
In the Component Type field, select Expense.

In the Expense Type field, select either Zone or Country.

doDbd =

For expenses based on the quantity or dimensions of the goods:
a. In the Calculation Basis field, select Specific.
b. Inthe Component Rate field, enter the monetary amount per unit.

c. Inthe Component Per Count field, enter the number of units to which the rate
applies.

d. Inthe Component Per Count UOM, enter the code for the unit of measure to

which the rate applies, or click the LOV =l button and select the unit of
measure.
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5. For expenses based on a percentage of the value of the goods:

b
c.
d

In the Calculation Basis field, select Value.
In the Order Cost Basis field, select the base for calculating the Expense.
In the Component Rate field, enter the percentage per unit.

In the Computation Value Base, enter the ID of the CVB to which you want to
attach the expense, or click the LOV @ button and select the CVB.

6. In the Component Currency field, enter the ID of the currency in which the expense

is denominated, or click the LOV E button and select the currency.

7. In the Component Nomination fields, select the status of the expense in relation to
the other components in a CVB:

a.
b.
c.

Select N/ A if the expense is not included in a calculation.
Select + (plus sign) to add the expense.

Select - (minus sign) to subtract the expense.

Define expenses based on the defaults

Note: Users are able to default cost component changes to
the different cost component profiles, items, orders,
transfers, and allocations. If a cost component change is
defaulted, all profiles, items, orders, transfers, and
allocations that are associated to the component, if selected,
will be updated.

To indicate whether cost component updates cascade to the default:

1. In the Default To area, select the value(s) pertaining to the assessment.

2. Click OK to save your changes and close the window.
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Set up outside locations

Outside locations are those locations that are not part of the organizational hierarchy.
Some examples of outside locations are entry ports, discharge ports, lading ports, return
centers, bill-to locations, and destination locations.

Create an outside location

Navigate: From the main menu, select Control > Setup > Outside Locations > New. The
Outside Locations window opens.

O Qutside Locations

Location Type

|

| £
Currency | E |

| £|

Location

WaAT Redion
Addres= Info
Address

City
State E|  Postsl Code

Country | e |

Contact Info

Contact Mame

Contact Phone

Contact Fax

Contact Telex

Contact E-mail

e RS R === Cancel

Outside Locations Window

In the Location Type field, select the type of location that you want to create.
2. In the Location field, enter a unique ID and description for the outside location.

3. In the Currency field, enter the currency code for the location, or click the LOV
button and select the currency.

4. In the Country field, enter the ID of the country in which the outside location is
located.

5. Enter optional information in the remaining fields as necessary.

6. Click OK to save your changes and close the window.
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Set up up charges

An up charge is a cost associated with moving items between locations in the
merchandising system. Up charges are included since there is work associated with the
transfer of goods (e.g. cost that the origin location incurs to prepare the items for
shipping) and since locations can exist in different legal entities there is accounting
between the different locations.

Each up charge has a calculation basis of value or specific, a cost basis of either weighted
average cost (when using average cost method) or unit cost (when using standard cost
method), component currency, and up charge group, which is used to group up charge
components together to show a total sum on the Transfer Up Charge window.

The following up charge types can be applied:

Department up charges: Incurred when transferring items within the department or
within the from and the to locations.

Location up charges: Tracked when both average costing (as opposed to standard
costing) and estimated landed cost (ELC) is used.

Transfer up charges: Associated with a specific Transfer /Item/From Location/To
Location combination.

Up charge groups: A combination of up charge components.

Up charge components: Charges that are incurred when transferring from a RMS
store or warehouse to another RMS store or warehouse.

User Guide 261



Add an up charge to an item

Navigate: From the Main menu, select Items> Items. The Item Search window opens.
Search for and retrieve an item in edit mode. The Item Maintenance window opens.

From the Options list, select Item Up Charges. The Item Up Charges window opens.

O ltem Up C ] {iternchre)

ftem 100000087 Test kem 100000067 i

From Loc. ToLoc. z| £|
From Lac, To Loc
Type From Loc. | Fram Lac. Descrigtion Type ToLoc To Loc. Description

Per Update:
Component Up Charge Calculation Componert Per Count Componert Estimatec Tsfs and
Component Description Group Basis Rate Cost Basis  Count oM Currency Up Charge Allocs

s | ' ' | | | | | ;N

=

From Group Type o From Group £
T Group Type ': Ta Group = Apply |
Component E‘ D‘éiate Locations ‘
Up Charge Group | Bl Coimponert Rate Delete Component ‘
Per Court Per Court LIOM €
Component Currency E

Add Locations ‘ Al Component | Cancel

Item Up Charges Window

1. In the From Group Type field of the Apply block, select the locations from which the
items originate.

If available, enter a From Group value, or click the LOV = button and select a value.
Select a value in the To Group Type field.

4. If available, enter a To Group value, or click the LOV =l button and select a value.

5. In the Component field, enter an up charge component ID or click the LOV
button and select an up charge component.

6. Update the following fields as necessary:

* Up Charge Group: Used to group up charges together on the Transfer Up
Charge window. All up charge components with the same up charge group are
summed together.

= Component Rate: The rate to be charged against the weighted average cost of the
Item/To Location combinations within the department. The value in this field is
a percentage if the calculation basis is Value, and a monetary amount if the
calculation basis is Specific.

= Per Count: The amount of the Per Count Unit of Measure to which the rate
applies. For example, when creating an up charge that is defined as $.20 for every
10 kilograms of an item, the Per Count would be 10. This field is enabled if the
calculation basis is Specific.
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= Per Count UOM: Displays the unit of measure in which the Per Count is
specified. This field is enabled if the calculation basis is Specific.

Note: Users have the option to default cost component
changes to transfers and allocations. If a cost component
changes is defaulted, all transfers and allocations associated
to the component will be updated.

7. Click Apply. The Component table is updated.
8. Click OK to save your changes and close the window.

Add an up charge to items on an item list

Navigate: From the Main menu, select Items> Item List. The Item List Search window
opens.

Search for and retrieve an item list in use mode. The Item List Header window opens.

From the Options list, select Create Mass Item Charge > Up Charges. The Item Up
Charges window opens.

(iternchrg)

® owaea B

ttem 100000057 Test kem 100000067 T
From Loc. TolLoc z| £|
From Lac ToLac
Type From Loc. | Fram Lac. Description Type ToLoc To Loc. Descrigtion

Per Update
Component Up Charge Calculstion Companent Per Count Component Estimated Tsfs and
Component Description Group Basiz Rate Cost Basis  Count Uom Currency Up Charge Allocs

./ ' ' | | | | | [}

-

From Group Type w From Group E
To Group Type | -| Tao Group 'S Apply |
Comporert | £ Delete Locetions |
Up Charge Group 5| Component Rate Delete Componert |
Per Court Per Count LIOM =
Compaonert Currency E

Add Component Qancé\

Add Locations

Item Up Charges Window

1. In the From Group Type field of the Apply block, select the locations from which the
items originate.

If available, enter a From Group value, or click the LOV button and select a value.
Select a value in the To Group Type field.

P ®Dbd

If available, enter a To Group value, or click the LOV button and select a value.

5. In the Component field, enter an up charge component ID or click the LOV
button and select an up charge component.
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6. Update the following fields as necessary:

=  Up Charge Group: Used to group up charges together on the Transfer Up
Charge window. All up charge components with the same up charge group are
summed together.

= Component Rate: The rate to be charged against the weighted average cost of the
Item/To Location combinations within the department. The value in this field is
a percentage if the calculation basis is Value, and a monetary amount if the
calculation basis is Specific.

= Per Count: The amount of the Per Count Unit of Measure to which the rate
applies. For example, when creating an up charge that is defined as $.20 for every
10 kilograms of an item, the Per Count would be 10. This field is enabled if the
calculation basis is Specific.

* Per Count UOM: Displays the unit of measure in which the Per Count is
specified. This field is enabled if the calculation basis is Specific.

Note: Users have the option to default cost component
changes to transfers and allocations. If a cost component
changes is defaulted, all transfers and allocations associated
to the component will be updated.

Click Apply. The Component table is updated.
8. Click OK to save your changes and close the window.
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Add up charges to items in a department

Navigate: From the Main menu, select Action > Merchandise Hierarchy. The
Merchandise Hierarchy Main Form window opens.

Search for and retrieve a department in edit mode. The Department Maintenance
window opens.

From the Options menu, select Up Charges. The Department Up Charges window opens.

O Department Up Charges (deptehrg)
@ IMass &
Departiment 1008 .Grocery dept
From Loc. Toloc. zl @\
From Loc. To Loc.
Type Fromm Loc: | From Loc. Description Type [ ToLoc Tao Loc. Description
cses L msRssme sk
Store 5589 PS Store 2 Store G885
Per Update
Up Charge Calculstion  Componert Per Court  Component Tsfs &
Component Component Description Group Basis Rate Cost Basis Count Lon Currency tems Allacs
- B = =
= EEI N T TR [
=
From Group Type | =fore B From Group | 8888 = PS Store
= Z Appl
To Group Type | SH0e Ta Group 8883 = PS Store 2 Bl |
Caomponent PSUPCGZ £ Ps UPCHARGEZ Ml
Up Charge Group | [l5oc]aneous Component Rate |#0.00 Delete Component |
Per Count (500 Per Count Lot B4 Ei Component Currency (H=0 Ei
Add Locations Add Component | Cancel

Department Up Charges Window

1. In the From Group Type field of the Apply block, select the locations from which the
items originate.

If available, enter a From Group value, or click the LOV button and select a value.
Select a value in the To Group Type field.

> »® DN

If available, enter a To Group value, or click the LOV button and select a value.

5. In the Component field, enter an up charge component ID or click the LOV
button and select an up charge component.
6. Update the following fields as necessary:
= Up Charge Group: Used to group up charges together on the Transfer Up
Charge window. All up charge components with the same up charge group are
summed together.
* Component Rate: The rate to be charged against the weighted average cost of the
Item/To Location combinations within the department. The value in this field is
a percentage if the calculation basis is Value, and a monetary amount if the
calculation basis is Specific.
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=  Per Count: The amount of the Per Count Unit of Measure to which the rate
applies. For example, when creating an up charge that is defined as $.20 for every
10 kilograms of an item, the Per Count would be 10. This field is enabled if the
calculation basis is Specific.

*  Per Count UOM: Displays the unit of measure in which the Per Count is
specified. This field is enabled if the calculation basis is Specific.

= Update Items, Tsfs/Allocs: Provides an option to default cost component
changes to the items, transfers, and allocations.

7. Click Apply. The Component table is updated.

8. Click OK to save your changes and close the window.

Create a cost change

The initial cost of an item is established at item set-up. The cost of the item can be
adjusted in the item record until the status of the item is Approved or Unapproved. Any
cost changes will need to be handled through the cost change windows.

When submitted via EDI, you review the cost change, then submit the cost change for
approval.

When entered manually, you enter the cost change, an event description, an effective
date, and a reason code. Then submit the cost change for approval.

Note: You cannot create a cost changes for a transformed
sellable item.

After you approve the cost change, the Item/Supplier cost record is updated and any
outstanding purchase orders that have not been received are recalculated.

Accept cost changes received via EDI

Navigate: From the main menu, select Items > EDI Cost Changes. The New EDI Cost
Changes window opens.

Ve ED) Cost Chemses 0 (EdRes) o e e e
& SIS
Supplier [ 1212120000 = [Glassware Products Ltd. Creste Date |40MAR-01 £
De=cription | Reason E|
Co=st Change Approval Method
® Percent and Yalue " Percent or Value " Percent Cnly T Walue Cnly curency |Lisp

Hem Humber Type
 [TEM " REF ITEM WP

Country of Old Unit ey Linit Active Recalc Updste
ttem Description Origin Cost Cost Drate: Status Crders Children
=i 101671360 rachels pack tem sir 4012; $9|US 0.00 1200 10-MAR-01 ™ [
D — |
S —
o —
= —
S B —
Locations | oK | sccegtanl | temDetail | Refresh | cancel |

New EDI Cost Changes Window
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9.

In the Supplier field, enter the ID of the supplier, or click the LOV @ button and
select the supplier.

In the Create Date field, enter the date on which the cost changes were received, or
click the LOV @ button and select the date. The items that match the criteria appear.
In the Description field, enter a description for the cost change event.

In the Reason field, enter the ID of the reason for the cost change, or click the LOV
IE] button and select the reason.

In the Cost Change Approval Method area, select an approval method.

In the Status fields, select either Accepted or Rejected for each cost change.

Note: To accept all the cost changes, click Accept All.

Select the Recalc Orders check box next to each cost change if you want to update the
cost on unapproved purchase orders.

Select the Update Children check box next to each cost change if you want to apply
the change to subordinate items.

Click OK to save your changes and close the window.

View additional details about the item

1.
2.
3.

Select an item.
Click Item Detail. The details appear in the Item Maintenance window.
Click OK to close the windows.

Search for a cost change

Navigate: From the main menu, select Costing > Cost Change. The Cost Change Search
window opens.

Action -
Cost Change | |
Divizion | E| Supplier | E|
Group | E| Reason | E|
Department | E| Status | |
Clazs | E' Effective Date:  After Ll Befare £
Subclass | E' Approval Date;  After & Before £
ttem | E| g
)1 Segret BEeh: EETtest Cloze

Cost Change Search Window
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In the Action field, select either Edit or View.
In the Origin field, select Cost.
Enter additional criteria as desired to make the search more restrictive.

Click Search. The Price Change Search window displays the cost changes that match
the search criteria.

Select a task:
6. To perform another search, click Refresh.

Lol

7. To display the details of a cost change, select a record and click OK. The details
appear in the Cost Change by Supplier window.

EEEEEEEE @R

L] L]
L L]
| L]
L] L
L L]
| L]
L] L
L L]
| L]
L

Cost Change by Supplier Window

8. Click Close to close the window
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Create a cost change

Navigate: From the main menu, select Costing > Cost Change. The Cost Change Search
window opens.

Action

Cost Change |
Division | £
Group | E|
Department | E|
Class | €|
Subclass | El

Supplier |

El

Reason |

€l

Status |

Etfective Date: Atter 2l
Approval Date:  After E

tem |

£|

) SEETE

g

BEeh:

Before £
Before E

EEfresh Close

Cost Change Search Window

Note: There are two additional ways in which to access the
Cost Change by Supplier window:

- From the main menu, select Items > Items. In the Item

Search window, select New Cost Change in the Action field
and search for the item to be edited;

- From the main menu, select Items > Item List. In the Item
List Search window, select Use in the Action field and search
for an item list to be edited. Select Create Cost Change from
the Options menu.

1. In the Action field, select New.

2. Click OK. The Cost Change by Supplier window opens.
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Cost Change by Supplier Window

3. In the Cost Change field, enter a description for the cost change.

4. In the Item, Supplier, and Country field, enter the item number or ID of each as
necessary, or click the LOV @ button and select the item, supplier, or country.

5. In the Reason field, enter the ID of the reason for the cost change, or click the LOV

IE] button and select the reason.
In the Effective Date field, enter the date on which the cost changes become effective.

Click Search. The records that match the search criteria appear.

Change cost at the item/supplier/origin country level
1. In the box on the left, select the type of item number you want to view.
= Item: Displays the item ID.
= Ref Item: Displays the ID of the child item.
= VPN: Displays the vendor product number for the item.
Select the type of adjustment in the Apply block.
Enter the change in the box next to the selected option.

= Change in Percent: Enter the percent by which the cost changes. Use a negative
symbol (-) before the percent to indicate a decrease in cost by percent.

= Change in Amount: Enter the amount by which the cost changes. Use a negative
symbol (-) before the percent to indicate a decrease in cost by amount.

=  Fixed Cost: Enter the new cost of the item. The amount entered becomes the cost
of all items selected for cost change.

Click Apply. The new costs per unit are calculated.
Edit the monetary amounts in the New Unit Cost field next to each item as necessary.

Select the Recalc Orders check box next to each item or supplier if you want to
update the costs on approved or unapproved purchase orders.
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Change costs at the item/supplier/origin country/location level

1. Select a supplier or item record and click Locations. The locations associated with the
item/supplier/origin country appear in the Cost Change by Location window.

O Cost Change By Location (suppsku)

Cost Change 1 1S BBT cost chy for tem
Supplier 1212120000 Gassvare Procucts Ltd, Recalc Orders
tterm 100005001 is test ftem for cost scrig ;2' Origin Courtry us

* Change in Percent Loc. Type ¥|  Location £
' Change in Amount
Fixed Cost Apply |

Unit Cast
Prim Bracket Default - Loc

Log. Loe. Type | Location | Description Bracket Value| oM Brkt. old e Cost Uom Status  Currency

Add | Delete | Cancel |

Cost Change by Location Window

2. Select the type of adjustment in the Apply block.
3. Enter the change in the box next to the selected option.

= Change in Percent: Enter the percent by which the cost changes. Use a negative
symbol (-) before the percent to indicate a decrease in cost by percent.

= Change in Amount: Enter the amount by which the cost changes. Use a negative
symbol (-) before the percent to indicate a decrease in cost by amount.

=  Fixed Cost: Enter the new cost of the item. The amount entered becomes the cost
of all items selected for cost change.

In the Loc Type field, select a grouping mechanism.
In the Location field, enter the ID of the specific location or group, or click the LOV
E button and select the location or group.

In the Bracket field, enter the bracket, or click the LOV IE] button and select the
bracket.

Note: The Bracket field is enabled when you select
warehouse group type in the Loc. Type field.

6. Click Apply. The new costs per unit are calculated.
7. Edit the monetary amounts in the New Unit Cost field next to each item as necessary.

8. Select the Recalc Orders check box if you want to update the costs on approved or
unapproved purchase orders.

9. Click OK to save your changes and close the window.
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Cost change approval process

For a cost change to take affect, it needs to be in approved status. Depending on your
user role, you may not be able to move the cost change to the next status. A cost change
may be in any of the following statuses:

i. Status ii. Status definition

ili. Worksheet iv. The cost change event is
incomplete. You can edit, submit,
or delete the cost change event.

V. Submitted Vi. The cost change event is complete
and submitted for approval. You
can approve, reject, or delete the
cost change event.

vii. Approved viii. The cost change event is complete
and has been approved. You can
return the cost change event to
Worksheet status for editing or
cancel the cost change event.

iX. Rejected X. The cost change event is complete
and has been approved. You can
return the cost change event to
Worksheet status for editing or
cancel the cost change event.

xi. Extracted xii. The details of the cost change
event were extracted to the
locations affected by the cost
change event. Only cost change
events in Approved status are
extracted.

xiii. Canceled xXiv. The details of the cost change
event were extracted to the
locations affected by the cost
change event. Only cost change
events in Approved status are
extracted.
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Submit a cost change for approval

Navigate: From the main menu, select Costing > Cost Change. The Cost Change Search
window opens.

Search for and retrieve a cost change in Edit mode. Restrict the search to cost changes in
Worksheet status. The Cost Change by Supplier window opens.
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Cost Change by Supplier Window

1. From the Options menu, select Submit.

2. When prompted to submit the cost change, click Yes. The status of the cost change
changes to Submitted.

3. Click OK to save your changes and close the window.
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Approve a cost change

Navigate: From the main menu, select Costing > Cost Change. The Cost Change Search
window opens.

Search for and retrieve a cost change in Edit mode. Restrict the search to cost changes in
Submitted status. The Cost Change by Supplier window opens.

EE e m e
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Cost Change by Supplier Window

1. From the Options menu, select Approve.

2. When prompted to approve the cost change, click Yes. The status of the cost change
changes to Approved.

3. Click OK to save your changes and close the window.
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Edit a cost change

Navigate: From the main menu, select Costing > Cost Change. The Cost Change Search
window opens.

Search for and retrieve a cost change in Edit mode. Restrict the search to cost changes in
worksheet or submitted status. The Cost Change by Supplier window opens.

E — O %
@ M2
Cost Change 133 Status WWorksheet
Supplier E
tem £ =| Expand Parert
ftern List E— Currency
Courtry £ Effective Date £ earch
Reason £
Urit Cost
Primary Bracket Default e Recalc. Loc. Level
SUpRICty r]em | Descrigtion Courtry Bracket Walug (AL} Brkt 2l Mew Cost Uom Orders  Cost

-

iglia

i

il )

1)

13| | 3

iil

ok oy o et GG DElete Hefran) Cancel

Cost Change by Supplier Window

In the Cost Change field, edit the description of the cost change as necessary.

Edit costs at the item/supplier/origin country level

1.

To add a supplier or item:

a. Click Add.

b. Select a supplier or item from the list of values that opens.
To delete a supplier or item:

a. Select a record and click Delete.

b. When prompted to delete the record, click Yes.

Select the type of adjustment in the Apply block. Then enter the monetary amount or
percentage in the box next to the selected option.

Click Apply. The new retail values and costs per unit are calculated.
Edit the monetary amounts in the New Unit Cost field next to each item as necessary.

Select the Recalc Orders check box next to each item or supplier if you want to
update the costs on approved or unapproved purchase orders.
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7. Click Margin Impact. The Margin Impact window opens.

O Margin Impact {mynimpact)

Margin Impact window

8. Click OK. This kicks off the future cost engine to determine the effect of proposed
cost change on margin. The future cost engine will run independent of the form in
the background and its completion should not be tied to the user's session in the
form.

Edit costs at the item/supplier/origin country/location level

1. Select a supplier or item record and click Locations. The locations associated with the
item/supplier/origin country appear in the Cost Change by Location window.
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Cost Change by Location Window

2. To add a location:
a. Click Add.
b. Select a location from the list of values that opens.
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10.

11.

To delete a location:
a. Select alocation and click Delete.
b. When prompted to delete the record, click Yes.

Select the type of adjustment in the Apply block. Then enter the monetary amount or
percentage in the box next to the selected option.

In the Loc Type field, select a grouping mechanism.
In the Location field, enter the ID of the specific location or group, or click the LOV
IE] button and select the location or group.

In the Bracket field, enter the bracket, or click the LOV E button and select the
bracket.

Note: The Bracket field is enabled when you select a
warehouse in the Location field.

Click Apply. The new retail values and costs per unit are calculated.
Edit the monetary amounts in the New Unit Cost field next to each item as necessary.

Select the Recalc Orders check box if you want to update the costs on approved or
unapproved purchase orders.

Click OK to save your changes and close the window.
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Reject a submitted cost change

Navigate: From the main menu, select Costing > Cost Change. The Cost Change Search
window opens.

Search for and retrieve a cost change event in Edit mode. Restrict the search to cost
changes in Submitted status. The Cost Change by Supplier window opens.
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Cost Change by Supplier Window

1. From the Options menu, select Reject. You are prompted to reject the cost change.
2. Click Yes. The status of the cost change changes to Rejected.
3. Click OK to save your changes and close the window.
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Cancel an approved cost change

Navigate: From the main menu, select Costing > Cost Change. The Cost Change Search
window opens.

Search for and retrieve a cost change in Edit mode. Restrict the search to cost changes in
Approved status. The Cost Change by Supplier window opens.

EE e m e
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Cost Change by Supplier Window

1. From the Options menu, select Cancel. You are prompted to cancel the cost change.
2. Click Yes. The status of the cost change changes to Cancelled.
3. Click OK to save your changes and close the window.
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Future Cost Event

View Future Cost Event Log

The Future Cost Event Log window displays the status of all events being processed, or
already processed, by the future cost engine, as well as any issues occurring for the
events. This window can be used to determine what a margin will be at a point in the
future, or when doing investment buying.

There are three basic events that drive future cost. They are supplier cost changes, deals,
and estimated landed cost components. When these events are added or removed from
RMS, they are recorded in the future cost database table. These are primary events.

There are other events that determine if primary events still apply to a given
item/supplier/origin country/location combination. They are reclassifications,
merchandise hierarchy changes, organization hierarchy changes, cost zone locations
moves, item/cost zones changes, and supplier hierarchy changes. These are secondary
events.

There are also two special events that cause new time lines to be created for future cost.
They are called new item locations (when item/locations are ranged) and new
item/supplier/country/location relationships (add and remove). These are initialization
events.

View the Future Cost Event Log

Navigate: From the main menu, select Costing > Future Cost Event Log. The Future Cost
Event Log window opens.

O Future
¢ JraEge
Evert | E Event Date From :@
Evertt Type E Ta El
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: Search |
Date Event Event Type Status User ID
- 1 | —ﬁ
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Future Cost Event Log window

1. In the event fields, enter appropriate information.

2. Click Search. The results box populates with future cost event records returned by
the search criteria.

3. From the View menu, select Detail. The New Item Location window opens.
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New Item Location window

4. Click OK to close the window.
5. From the View menu, select Audit. The Audit window opens.

Audit window

6. Click OK to close the window.

7. From the View menu, select Threads for Cost Event. The Future Cost Event Thread
window opens.
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Future Cost Event Thread window

8. In the Thread field, enter the thread, or click the LOV n button and select the
thread.

9. Select a value in the Status field.
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10.
11.

12,
13.

O term-Supplier-Country-Lacation Thread

Click Search. The results box populates with cost event related information.

Select the Process checkbox next to the related item that the user wants a future cost
event and thread re-submitted for processing.

Click Process. The future cost events and marked thread records are (re)processed.

From the View menu, select Item Supplier Country Location per Thread. The Item
Supplier Country Location Thread window opens.

Evert 2
Evert Type ML ey tem Lacation
Thread tem Origin Country Supplier Location
1 100005001 Us 1212120000 1000001001
: 1 100005001 US 1212120000 1111111115

1|

Item Supplier Country Location per Thread window

14.
15.
16.

Note: View the items assigned to a thread value. The
information is useful in tracing error messages resulting
from the processing of the future cost engine.

Click OK to close the window.
Click OK to close the window.
Click OK to close the window.
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Inventory Control

Inventory Control

Shipping

Maintain shipment schedules

Maintain shipment schedules

You can view and maintain shipments by shipment number. You can also view
outstanding shipments for a purchase order.

Shipments originate from a variety of sources:

ASN shipments: Shipments are created automatically from advance shipping notices
(ASN) that are received from suppliers via electronic data interface (EDI).

System: Shipments are transmitted by an external system, such as a warehouse
management system.

System ASN: Shipments are created automatically when a shipment is received
before the ASN is received via EDI or from an external system. Items may be
received online against shipments that are created by system ASN.

System UCC-128: Shipments for cartons are transmitted by an external system.
Cartons and their associated items may be received online against shipments created
by UCC-128.

ASN UCC-128: Shipments are created automatically from carton-level ASNs that are
received from suppliers via EDIL.

In a multi-channel environment, suppliers and external systems are aware of warehouses
at the physical warehouse level. Within RMS, shipments to warehouses are maintained at
the virtual warehouse level. When quantities are unspecified at the virtual warehouse
level, the quantities are distributed among the virtual warehouses based on the default
distribution rule.
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Edit a shipping schedule for a warehouse

Navigate: From the main menu, select Control > Setup > Store Ship Schedule > Store Ship
Schedule. The Store Ship Schedule Maintenance window opens.

O Store Ship Schedule Maintenance
¢ @AE2
WiatehoUse | E|
Action Type | | From ﬁ
L |
£ Delete | £ To &l
Store Store Mame
[~ |
-
Store Default
Sl
Group Type | walue | £
(===
0] HFereat el FEfresti Cancel

Store Ship Schedule Maintenance Window

1. In the Warehouse field, enter the ID of a physical warehouse, or click the LOV E
button and select the warehouse.

2. In the Action area, select a task:
* To add stores to the schedule, select the Add option.
* To delete stores from the schedule, select the Delete option.
3. Select the ship dates:
= To schedule shipments for a specific date, select Specific Date in the Type field.

Then enter the date in the Value field, or click the calendar button and select
the date.

* To schedule shipments for a specific day at regular intervals, select Every, Every
Second, Every Third, or Every Fourth in the Type field. In the Value field, select
the day. Then enter the start and end dates in the From and To fields, or click the

calendar buttons and select the dates.

* To schedule daily shipments for a range of dates, select All Dates in Range in the
Type field. Then enter the start and end dates in the From and To fields, or click

the calendar buttons and select the dates.
4. Select the stores:
a. Click Add. The Apply area becomes enabled.

284 Oracle Retail Merchandising System



Inventory Control

b. In the Group Type field, select the grouping mechanism.

c. Inthe Value field, enter the ID of the store or group, or click the LOV @ button
and select the location or group.
d. Click Apply. The stores are added to the table.

5. Click OK to save your changes and close the window.
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Edit a shipping schedule for a warehouse by ship date

Navigate: From the main menu, select Control > Setup > Store Ship Schedule > Ship
Schedule by Ship Date > Edit. The Store Shipment Schedule Dates window opens.

© Store Shipment Schedule Dat

FIEEEEE

Wiarehouse | gaas E |A3_Warehnuse

Ship Date | 09-MAR-01 £ Fricsy

Stare Stare Mame
& 1000000013 E Buffalo
100000001 4 E Baftimare
£
£
£
=
£
£
£
£
£
£
_ £
Al | Delete |
804 Ok + Repest | Refrezh | Cancel

Store Shipment Schedule Dates Window

1.

In the Warehouse field, enter the ID of the physical warehouse, or click the LOV E
button and select the warehouse.

In the Ship Date field, enter the date, or click the calendar button and select the
date. The stores on the schedule appear.

To add a stockholding store to the schedule:

a. Click Add. The next available line is enabled.

b. In the Store field, enter the ID of the store, or click the LOV E button and select
the store.

To delete a store from the schedule:

a. Select a store and click Delete.

b. When prompted to delete the record, click Yes.

Click OK to save your changes and close the window.
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Edit a shipping schedule for a warehouse by store

Navigate: From the main menu, select Control > Setup > Store Ship Schedule > Ship
Schedule by Store > Edit. The Store Shipment Schedule Stores window opens.

2 Store Shipment Schedule Stor

IEEEER

Warehouse | et E |.ﬂ.s_WarehDuse

Store | 1000000014 /= |Battimare

Ship Date Day of Wieek
21 D9-hiaR-01 £ Fridary
£
£
£
£
£l
£
£l
£
£l
£
£
- £
Add | Delete |
Ok Ok +Repest | Refresh | Cancel

Store Shipment Schedule Stores Window

1. In the Warehouse field, enter the ID of the physical warehouse, or click the LOV IE]
button and select the warehouse.

2. In the Store field, enter the ID of the stockholding store, or click the LOV E button
and select the store. The ship dates on the schedule appear.
3. To add a ship date to the schedule:
a. Click Add. The next available line is enabled.
b. In the Ship Date field, enter the date, or click the calendar button and select
the date.
4. To delete a ship date from the schedule:
a. Select a ship date and click Delete.
b. When prompted to delete the record, click Yes.

5. Click OK to save your changes and close the window.
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Maintain activity schedules

Activity schedules allow you to add, edit, and view dates on which a location is closed.
You indicate that a group of locations or a single location is closed on a particular date.
You can also specify what operations the locations can perform on that date. For
example, you can specify that a store cannot perform sales on that date; that is, the store
is closed for sales that day, but it can receive and ship shipments. When you view close
dates for a group of locations, the locations are listed by date, and only the locations in
the group with close dates are displayed. Non-stockholding stores can remain open or
closed for sales only. By their nature, they cannot ship or receive items. In a multi-
channel environment, changes made to a physical warehouse are applied to the virtual
warehouses within the physical warehouse.

When the Use Location Activity Schedule system parameter is selected, the
replenishment feature uses the location close schedule to dynamically calculate lead
times for the items at the location. When a purchase order cannot be delivered to a
location because it is closed, the lead time is calculated by taking the minimum lead time
and adding additional days to reach the next valid delivery day. In effect, the lead time is
extended until the next delivery day for the location.

User Guide 289



Edit an activity schedule for a store

Navigate: From the main menu, select Action > Organizational Hierarchy. The
Organization Hierarchy Main Form window opens.

Select Store on the tree structure. The stores appear on the table.
Select a store and click Edit. The Store Maintenance window opens.

From the Options menu, select Activity Schedule. The Location Close window opens.

O Laocation Close

& A E I

Location Type Location | E |
Closed For
Close Date @ [ Receiving ar [ Shipping ar [ Sales Search
Location Closed
Cloze Date Location Type Location Location Mame Reazon Receiving Shipping  Sales
> = | | |
— B r r or
C Br- r
— B r
o Br r
 &® Br= £ &
) Br - o
[ Br- - or
g 1 Br= r -
Closed For
Close Date @ [ Receiving and [ Shipping and [ Sales
Reasan | = apply | Delete |
QK Addl Refresh | cancel |

Location Close Window

Edit the activity schedule

1. Select a record. The details appear in the Apply area.
2. Edit the activities and reason as necessary.

3. Click the Apply. The details are updated in the table.
4. Click OK to save your changes and close the window.
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Add closing dates

1. Click Add. The fields in the Apply area are cleared.

2. In the Close Date field, enter the date, or click the calendar button and select the
date.

3. In the Closed For area, select the check box next to each activity for which the
locations are closed.

In the Reason field, enter the reason why the location is closed.
Click Apply. The closing date is added to the table.

Click OK to save your changes and close the window.

Delete a closing date

1. Select a closing date and click Delete.

2. When prompted to delete the record, click Yes.

3. Click OK to save your changes and close the window.

Edit an activity schedule for a warehouse

Navigate: From the main menu, select Action > Organizational Hierarchy. The
Organization Hierarchy Main Form window opens.

Select Warehouse on the tree structure. The warehouses appear on the table.
Select a warehouse and click Edit. The Warehouse Maintenance window opens.

From the Options menu, select Activity Schedule. The Location Close window opens.

O Location ¢

EEEER

Location Type Location | E |
Closed For
Close Date @ [ Receiving & [ Shipping & [ Sales Search
Location Closed
Close Date  Location Type  Location Location Mame Reason Receiving  Shipping  Sales
8 — 20 o o
] Br £ ¢
C BEr r °
n Br r© r
e gr -
] BEr & -
s Br &
= Br r o r
- e B r -
Closed For
Close Date @ ™ Receiving and [ Shipping and [ Sales
Reason | g Apply | Delete |
oK A Refresh | cancel |

Location Close Window
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Edit the activity schedule

1.

2
3.
4.

Select a record. The details appear in the Apply area.
Edit the activities and reason as necessary.
Click Apply. The details are updated in the table.

Click OK to save your changes and close the window.

Add closing dates

1.

2
3.
4

8.
9.

Click Add. The fields in the Apply area are cleared.
Click Add. The fields in the Apply area are cleared.
In the Location Type field of the Apply area, select a grouping mechanism.

In the Location field, enter the ID of the group or location, or click the LOV @
button and select the group.

In the Close Date field, enter the date, or click the calendar button and select the
date.

In the Closed For area, select the check box next to each activity for which the
locations are closed.

In the Reason field, enter the reason why the location is closed.
Click Apply. The closing date is added to the table.
Click OK to save your changes and close the window.

Delete a closing date

1.
2
3.

Select a closing date and click Delete.
When prompted to delete the record, click Yes.

Click OK to save your changes and close the window.
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Edit an activity schedule for multiple locations

Navigate: From the main menu, select Control > Setup > Location Activity Schedule >
Location Closings > Edit. The Location Close window opens.

O Location Close

& M S 3

Laocation Type Location | € |
Closed For
Close Date @ [ Receiving @ [ Shipping @ [ Sales Search
Location Closed
Close Date Location Type Location Location Mame Reason Receiving  Shipping Sales
| I ) I S S
E— 2 5 E
— Br © -
— Br = -
) B~ = -
) B~ £
— gr - -
® Br r©
- ] Br ©
Closed For
Close Date @ [ Receiving and [ Shipping and [ Sales
Reaszon | g Apply | Delete |
oK Add Refresh | Cancel |

Location Close Window

Edit an activity schedule

In the Search area, enter location, date, or activity criteria to restrict the search.
Click Search. The locations that match the criteria appear.

Select a record. The details appear in the Apply area.

Edit the activities and reason as necessary.

Click Apply. The details are updated on the table.

Click OK to save your changes and close the window.

o o s wbd=
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Add closing dates

1. Click Add. The fields in the Apply area are cleared.

2. In the Location Type field, select a grouping mechanism.

3. In the Location field, enter the ID of the specific group or location, or click the LOV
button and select the group or location.

4. In the Close Date field, enter the date, or click the calendar button and select the
date.

5. In the Closed For area, select the check box next to each activity for which the
locations are closed.

6. In the Reason field, enter the reason why the locations are closed.
Click Apply. The selected locations are added to the table.
8. Click OK to save your changes and close the window.

Delete a closing date
1. Select a closing date and click Delete.
2. When prompted to delete the record, click Yes.

3. Click OK to save your changes and close the window.

Edit an activity schedule for the company

Navigate: From the main menu, select Control > Setup > Location Activity Schedule >
Company Closings > Edit. The Company Close window opens.

O Company Close

6 SN0 S

Cloze Date Cloge Description

= I + e

22 MOY-01 £ Thanksgiving
23-MOv-0 ﬂ Friday After Thanksgiving

BEEEER R

1]

A Delete | Exceptions | Cancel

Company Close Window

Add a date on which the company is closed
1. Click Add. The next available line is enabled.

2. In the Close Date field, enter the date, or click the calendar button and select the
date.

3. In the Close Description field, enter the reason why the company is closed.
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Delete a date on which the company is closed
1. Select a date and click Delete.
2. When prompted to delete the record, click Yes.

Add locations to the exception list

1. To indicate which locations remain open when the company is closed, select a date
and click Exceptions. The Location Exceptions window opens.

4 SMIMEE
Claze Date |04-JUL-2001 Reazon [Fourth of July

Group Type | | Location | E|

Open For
[™ Receiving ar [ Shipping or [T Sales Seareh

Location Exceptions to Company Close

Location Type Location Location Mame Receiving  Shipping Sales
[ 83881 As_Wirtusl & O ]
1111111112 Cent. Mrktplace YWWH 2 @ =
1111111113 Cent. Weh ViAH 7 7 B
11111111414 Cent. Catalag YvWH @ [ =
1111111115 Cant. Walushlart YouH 7 7 E
1111111118 Cent. Repl. YiaH 7 7 E
2222272023, Valuehart VivH E 7 &
2222222224 W, Weh YWWH E 7 B
= 2227222725\, Catalog VH E W =
Group Type |Warehc-use v| Physical Yarehouse | fatats sl E |As_Warehouse
Open For
¥ Receiving and | Shipping and [ zales Saply | Delete |
oK | A | Refresh | cancel |

Location Exceptions Window

2. Click Add. The fields in the Apply area are enabled.

3. In the Group Type field of the Apply area, select a grouping mechanism.

4. In the Group Value field, enter the ID of the group or location, or click the LOV @
button and select the group.

5. In the Open For area, select the check box next to each activity for which the locations
are open.

Click Apply. The locations are added to the table.
7. Click OK to save your changes and close the window.

Delete a location from the exception list

1. On the Location Exceptions window, select a location and click Delete.
2. When prompted to delete the location, click Yes.

3. Click OK to save your changes and close the window.
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Edit the details for a location

1. On the Location Exceptions window, select the location. The details appear in the
Apply area.

Edit the enabled fields as necessary.
Click Apply.
Click OK to save your changes and close the window.

Maintain return to vendor (RTV) shipments

A return to vendor (RTV) order is used to send merchandise back to the supplier. RTV
orders may be received from an external system, such as a warehouse management
system. The items on these RTV orders are already shipped, so their status in RMS is
Shipped.

One or more items may be included on the RTV order, but only one supplier and location
can be entered.

If the RTV was created as the result of a mass return transfer (MRT), the MRT number
will be displayed on the RTV. You can view the details of the MRT by searching for the
MRT.
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Create an RTV order

Navigate: From the main menu, select Inventory > Return to Vendor. The RTV Search
window opens.

(rivfind)

RTV Search Window
1. In the Action field, select New. Click OK. The RTV Maintenance window opens.
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EEREER

COrder No 124097 Supplier 2345670000 E |Dav|d Fashion Creations PIL Status |Input
MRT Mo, | 543 [DR: MRT with 0 soh
Ret. Auth. Mo, |23
Location °
- : in. Ret. Amt. [100.00
= Liors | 454545 £ DR vir wh3 Ship. Info Mt
‘hanehanze Tot, Orel, Amt., 9,999
Dates ,0007
Created 11-MAR-2001 Ship Date | Restocking Fee 0.
Detault Restocking %. 0.00% e Tz
Comments ‘ g Currency |USD
Gy RTY Unit Final RTY
ftem ttem Description Reguested Cost Cost Reasaon Inv. Status Gty Ret.

1100147042

I Partit view
Return From Inventory
= gy |
ftem Type | Single tem tem | 100147042 fEIDR: MRT 034 (case 3.2) E| [ SOH Defaut?
¢ i . Delete
Unit ost | osees UMY o op TP O [ erstock B Restocking % 0
Returned Reazon

akK G mepean Add | temDetail | cencel |

RTV Maintenance Window

Note: You can also access the RTV Maintenance window
directly from the Quality Control window.

2. In the Supplier field, enter the ID of the supplier, or click the LOV =l button and
select the supplier.

3. Inthe Location area
a. Select the type of location.

b. Enter the ID of the location that is returning the item, or click the LOV =l button
and select the location.

4. In the Ret Auth No field, enter the supplier's return authorization number as
necessary.

5. In the Comments field, enter any comments as necessary.

6. In the Default Restocking % field, enter what percentage, if any, the supplier charges
for returns.
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7. To edit the supplier's return address and courier information:

a. Click Ship Info. The Shipment Info window opens.

& Shipment Info

PN eI o Whole zale Division

(108 Ackland St.

City, State |St. Kilda o

Postal Code |3I328I:I

country US  fE|United States

Courier |

Freight |

Contact Mame |David W ogue

Contact Phone |8I]8?8?431 2

Contact Fax |

Ok Search Cancel |

Shipment Info Window

b. Click Search and select an alternative return address as necessary. Otherwise,
enter or edit the default information.

c. Click OK to save any changes and close the window.

Add items to the RTV order
Click Add. The fields in the Apply area are cleared.
In the Item Type field, select how you want to add items to the RTV order.

In the Item field, enter the item ID or click the LOV IE] button and select the item.
Select the quantity you want to return:
To return all items at the location, select the SOH Default check box.

o o s~ w N2

To return a set quantity, in the Quantity Returned field, enter the appropriate
number.

7. In the Unit Cost field, adjust the amount of the cost of the item as necessary.

Note: The unit cost defaults to the last receipt cost at the
origin location for the supplier, if the receipt still exists in
RMS.

8. In the Type of Reason field, select the appropriate option.

9. The Restocking % field is defaulted from the Default Restocking % field in the header
area. Update the Restocking % field as necessary for the item.

10. Click Apply. The item or items are added to the RTV order.
11. Click OK to save any changes and close the window.
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Search for an RTV order

Navigate: From the main menu, select Inventory > Return to Vendor. The RTV Search
window opens.

(rivfind)

RTV Search Window

1. In the Action field, select either Edit or View.
2. Enter additional criteria as desired to make the search more restrictive.

3. Click Search. The RTV Search window displays the RTV orders that match the search
criteria.

4, Select a task:
a. To perform another search, click Refresh.

b. To display the details of an RTV order, select a record and click OK. The details
appear in the RTV Maintenance window.
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1001 47042 fE|DR: MRT 034 (case 5.2) = .
stk

RTV Maintenance Window

5. Click Close to exit.

Edit an RTV order

Navigate: From the main menu, select Inventory > Return to Vendor. The RTV Search
window opens.

Search for and retrieve an RTV order in Edit mode. Restrict the search to RTV orders in
Input status. The details of the RTV order appear in the RTV Maintenance window.

Single ftem 100147042 [_ IDF: MRT 034 (case 3.2) [_ [
0.8999 1000 Owerstock

RTV Maintenance Window

= Edit the Ret Auth No, Handling Pct, and Comments fields as necessary.
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Edit the supplier's return address and courier information
1. Click Ship Info. The Shipment Info window opens.

2 Shipment Info

Pt vl d=tt W hiole sale Division

(108 Ackland St.

City, State |St. Kilda o

Postal Code |3I]28EI

Country (U5 E|United States

Courier |

Freight |

Contact Name |David Yogue

Contact Phone |8I]8T8T431 2

Contact Fax |

Ok Search Cancel

Shipment Info Window

2. Click Search and select an alternative return address as necessary. Otherwise, enter
or edit the default information.

3. Click OK to save your changes and close the window.

Edit the items on the RTV order

1. Select an item on the table.

2. Enter or edit any additional details as necessary.

3. Click Apply.

4. Click OK to save your changes and close the window.
Delete an item from the RTV order

1. Select an item and click Delete.

2. When prompted to delete the record, click Yes.

3. Click OK to save your changes and close the window.
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Approve an RTV order

Navigate: From the main menu, select Inventory > Return to Vendor. The RTV Search
window opens.

Search for and retrieve an RTV order in Edit mode. Restrict the search to RTV orders in
Input status. The RTV Maintenance window opens.

1001470421

Single tem 100147042 [_ IDF: MRT 034 (case 3.2) [_ [
0.9999 10.00 COrverstack J

o _Ade | femetl | concel |

RTV Maintenance Window

1. From the Options menu, select Approve.

2. When prompted to approve the RTV order, click Yes. The status of the RTV order is
changed to Approved.

3. Click OK to save your changes and close the window.
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Cancel an RTV order

Navigate: From the main menu, select Inventory > Return to Vendor. The RTV Search
window opens.

Search for and retrieve an RTV order in Edit mode. Restrict the search to RTV orders in
Input status. The RTV Maintenance window opens.

100147042]

Single tem 100147042 [_ IDF: MRT 034 (case 3.2) [_ [
0.9999 10.00 COrverstack J

RTV Maintenance Window

1. From the Options menu, select Cancel.

2. When prompted to cancel the RTV order, click Yes. The status of the RTV order is
changed to Cancelled.

3. Click OK to save your changes and close the window.
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Unapprove an RTV order

Navigate: From the main menu, select Inventory > Return to Vendor. The RTV Search
window opens.

Search for and retrieve an RTV order in Edit mode. Restrict the search to RTV orders in
Approved status. The RTV Maintenance window opens.

tenan

@ 30 =T
Order RNo 124097 Supplier 2345670000 £ |David Fashion Crestions PAL Status |Input
MRT No. | 543 IR WRT with 0 sah
Ret. Auth. No. |23
Location °
o i Min. Ret. Amt. [100.00
o Store | 454545 = DR vir wh 3 Ship. Infol n
fatcheuse Tot. Ord, Ami, |9.899
Dates . IUDU—
Created [11-MAR-2001 Ship Date Restocking Fes |0
Default Restocking %, |0.00% Ll atEE:
Comments | g Currency |USD
Gty RT Lnit Final RTY
tem Description Reguested Cost Cost Reazon Irwe. Status Gty Ret.
= | I |
= | I |
= | I |
=) = | I |
I Pattia iew.
Return From Inventory
— Apply
tem Type | Single tem tem | 100147042 #E|IDR: MRT 034 (case 3.2) iE [ SoHDefaut?
Delete
Uit Cost | 0gaga Oy ooy Type of 1 erstock - Restocking % [0 -
Returned Reason

Ok AR Add | fem Detail | Cancel |

RTV Maintenance Window

4. From the Options menu, select Unapprove.

5. When prompted to unapprove the RTV order, click Yes. The status of the RTV order
is changed to Input.

6. Click OK to save your changes and close the window.
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Set up transfers

Transfers zones are grouping of locations within an area. Transfer zones are set up to
restrict the transfer of items to locations within the transfer zone. You can assign a store
to a transfer zone when you create or edit the store.

Transfer entities define which locations in an organization are grouped together due to
legal requirements. Transfer entities can be defined by brand, geography, country or
other grouping defined by your company. Moving items between transfer entities is
treated as a sale from the origin location and purchase by the receiving location. Items
that have been transferred between entities may require a change in cost and retail
pricing as well as ownership.

Finally, you may set up the additional information required to complete a transfer that
has finishing. You need to create activities that are used on the work orders. If there are
certain activities that you regularly assign, you can create a work order template that will
allow you to apply the set of activities to a work order on a transfer.
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Create a transfer entity

Navigate: From the main menu, select Control > Setup > Transfer Entities > Edit. The

Transfer Entity Maintenance window opens.

L J R

Transfetr Ertity ID Description

G213 BR Regular
G214 Grap Cutlet
B215 Ok Regular
G216 O Coutlet
G215 BR Cuitlet

-

Locations Add Delete Cancel

Transfer Entity Maintenance Window

1. Click Add. The next line on the table is enabled.

In the Transfer Entity ID field, enter a unique ID.

In the Description field, enter a description of the transfer entity.

e Db

Click OK to save any changes and close the window.
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Edit transfer zones

Navigate: From the main menu, select Control > Setup > Transfer Zone > Edit. The
Transfer Zone Maintenance window opens.

O Transfer Zone Maintenance

@ OS2

Transfer
Lone Description

21000 Transter Zone 1
1001 Transfer Lone 2
1002 Transfer LZone 3
1003 Transfer Zone 4
1004 Transfer Lone 5

Locations | Add [elete Zance|

Transfer Zone Maintenance Window

» Edit the descriptions as necessary.

Add a transfer zone

1. Click Add. The next available line is enabled.

2. In the Transfer Zone field, enter a unique ID for the transfer zone.
3. In the Description field, enter the description of the transfer zone.
4. Click OK to save your changes and close the window.

Delete a transfer zone
1. Select a transfer zone and click Delete.
2. When prompted to delete the record, click Yes.

3. Click OK to save your changes and close the window.
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Add a transfer work order activity

Navigate: From the main menu, select Control > Setup > Transfer Work Order Activity >
Edit. The Transfer Work Order - Activity Set Up window opens.

3 Transfer Wark Order - Activity Set Lip

@ R0 S

Activity Code Dezcription Unit Cozt (GBPY
S0 Hes B .
1100 Tag Sinos [EEstie Finerciete

L0 iy ) e [

1]

A | Delete Cancel |

Transfer Work Order - Activity Set Up Window
1. Click Add. The next line on the table is enabled.

2. Inthe Activity ID field, enter the ID of the activity.

3. In the Activity Description field, enter a description of the activity.

4, In the Unit Cost field, enter the amount per unit that it will cost to add finishing to
the transfer.

5. In the Cost Type field, select the method used to distribute the cost of finishing.

6. Click OK to save any changes and close the window.
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Add a work order template

Navigate: From the main menu, select Inventory > Work Order Templates > New. The

Work Order Template window opens.

1. Inthe Work Order Template field, enter a description of the template

2. Inthe Apply area, enter an Activity ID, or click the LOV @ button and select an
activity.

3. If necessary, in the Activity Cost field, edit the amount it costs to complete the
activity.

Note: The activity cost and cost type default from the
information defined during activity set up.

In the Comments field, enter comments as necessary.
Click Apply. The activity is added to the template.
Click OK to save any changes and close the window.

Create transfers

A transfer is a movement of stock on hand from one stockholding location within the
company to another. You can choose from the following types of transfers:

* Administrative: Stock is transferred for administrative purposes rather than
merchandising.

= Book transfer: Stock is transferred between two virtual warehouses within the same
physical warehouse. The transfer is created, approved, and closed in one step. No
shipment records are created. This option is available in a multi-channel
environment.

* Combined transfer: The system automatically combines store requisition and cross-
dock PO transfers that have the same origin and destination locations into one
transfer. The store requisition and cross-dock PO transfers are deleted after they are
merged into the combined transfer.

= Confirmation: The details of the transfer are entered after the transfer has already
occurred.

=  Cross-dock PO: A transfer is created automatically when stock is received with the
following characteristics: the items are part of a purchase order that is already
allocated, cross-docked, and not pre-marked.

= Customer order: Stock is reserved for a customer. The stock may be shipped to the
customer's address or held for pickup by the customer.

= Intercompany: Stock is transferred between two transfer entities. The transfer may
have three locations associated with it: an origin location, a finishing location, and a
destination location, or two locations associated with it: an origin location and a
destination location. The finishing location on an intercompany transfer with
finishing must have the same transfer entity as either the origin location or the
destination location.

* Manual requisition: A manual requisition is used as a general purpose transfer when
no other type of transfer is applicable. An example might be a store to store transfer.

= Non-salable book transfer: Stock that is marked as non-salable is moved from one
virtual warehouse’s unavailable inventory area to another virtual warehouse’s
unavailable inventory area within the same physical warehouse. The transfer is
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created, approved, and closed in one step. No shipment records are created. This
option is available in a multi-channel environment.

= Non-salable merchandise: Stock that is marked as non-salable is moved from one
unavailable inventory area to another, such as to a repair center.

= PO-linked transfer: When not enough stock is available at a warehouse in order to fill
a store order, the transfer is linked to a purchase order that was created in order to
satisfy the remaining need. The transfer is created automatically by the system.

= Reallocation: Stock that is marked is as reallocation is transferred to a consolidation
location to be distributed to other stores.

=  Return to vendor: Stock that is marked as a return to vendor is transferred to a
consolidation location to be returned to the supplier.

=  Store requisition: Stock is transferred based on replenishment needs. The transfer is
created automatically by the system.

Store requisition, cross-dock PO, PO-linked, and combined transfers are created
automatically. All other types of transfers are created manually for a variety of purposes.

There are two transfer types that can be created: an intercompany or intracompany
transfer. An intercompany transfer must occur between two different transfer entities. An
intracompany transfer must occur within the same transfer entity.

When you create an inter company transfer, you are required to enter the transfer price
of items on the transfer. Transfer prices are at the weighted average cost of the item, the
standard cost, or the retail-based cost, depending on the accounting method used by
your company.

For intracompany transfers, you can enter the transfer cost, however it is not required. If
you do not enter the transfer cost, it will default to one of the prices mentioned above at
the time of shipment.

Transfers with an intercompany transfer type are considered intercompany transfer.
Return to vendor and reallocation transfers can either be intracompany or intercompany
depending on the user and system selection. All other transfers are considered
intracompany transfers.

Note: If the system level RTV/RAC Transfer indicator is set
to intracompany, return to vendor and reallocation transfers
are treated as intracompany transfers.

If the transfer was created as the result of an mass return transfer (MRT), the MRT
number will be displayed on the transfer. You can view the details of the MRT by
searching for the MRT.

If you have access to a warehouse management system, transfer, shipment, and receipt
details can be transmitted between the two systems.
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Copy a transfer
Navigate: From the main menu, select Inventory > Transfer. The Transfer Search window

opens.

Search for and retrieve a transfer in New from Existing mode. The Transfer Maintenance
window opens.

Transfer Maintenance Window

= Edit the enabled fields as necessary.
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Add items to the transfer

1.

Click Items. The Transfer Detail window opens.

5
=
=
=
=
=
=
5
5

e s Elehresen = e
e [ T E ]
|___§ | oo oo

Transfer Detail Window

2.
3.

In the Apply area, select a grouping mechanism in the Item Type field.

In the Item field, enter the ID of the item or item list, or click the LOV H button and
select the item or item list.

Enter any additional details in the enabled fields.

Click Apply. The details are added to the table.

Click OK to save your changes and close the window.
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Copy a customer order transfer

1.  On the Transfer Maintenance window, click Customer. The PO Customer
Maintenance window opens.

R
Customer | _E] Title I—

Address | — Phone Humbers/Contact Hame
l Drargtitme |
€7 l Evening |

State | Postal Code |
£ Contact |

Country | E]l
— Other Information

Dreli Aol
ElvEry FEss l Delivery Date | @]

Delivery Type [ v]
city |
State | £|  Postal Code | Seesperson | _
o l E]l Comment | e’
024 ] Copy Address ] Cancel ]

PO Customer Maintenance Window

2. Enter or edit any additional details in the enabled fields.
3. Click OK to save your changes and close the window.
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Create a transfer

Navigate: From the main menu, select Inventory > Transfer. The Transfer Search window
opens.

(tsfiind)

Transfer Search Window

1. In the Action field, select New.

2. In the Type field select the type of transfer that you want to create.
3. Click OK. The Transfer Maintenance window opens.

Transfer Maintenance Window

4. In the Delivery Date field, enter the last date the transfer can be received, or click the
calendar ' button and select a date.
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5. If you are creating an reallocation or return to vendor transfer, in the Transfer Entity
Type field, select intercompany or intracompany to indicate which type of transfer is
created.

Enter information in the enabled fields as necessary.
7. In the From area:

a. In the From Entity field, enter the ID of the origin entity, or click the LOV IE]
button and select a location.

b. In the Location Type field, select the type of location the transfer originates from.

c. Inthe Location field, enter the location ID or click the LOV IE] button and select
a location.

d. Select the appropriate freight type and carrier.

8. In the Finisher area:

Note: Finishers are required for transfer that will have work
orders, transformations, or packing instructions.

a. In the Location Type field, select the type of finisher the item is going to.
b. In the Location field, enter the location ID or click the LOV IE] button and select
a finisher.
c. Select the appropriate freight type and carrier.
9. Inthe To area:

a. In the To Entity field, enter the ID of the destination entity, or click the LOV IE]
button and select a location.

Note: If you selected Intercompany Transfer as the Transfer
Type, the To Entity must be different than the From Entity
that you entered in the From area.

b. In the Location Type field, select the type of location the transfer is going to.

c. Inthe Location field, enter the location ID or click the LOV E button and select
a location.
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Add items to the transfer

1. On the Transfer Maintenance window click Items. The Transfer Detail window
opens.

O Transfer Detail

& Dhm S

Transfer 3000002324 Type |Imercampany Transfer Status ,r Currency From Loc. W
FromLocation | 414141 [IDR vir wh 1 From Entty | 2000 [Virtual Entity
Finisher ‘ ‘ Finisher Entity | |
Tolocation | 434343 [DR vir wh 2 ToEntty | 1000 [BaM Entity

From Loc From Loc
Unt Cost  Unit Retsil ~ Transfer

FromlLoc  FromLoc  Price From Unit of
ttem J ftem Description Curr Curr LocCurr  Trans Gty Ship Gty Rovd @ty Transter
= ¥ eph fashion g 2.00 4.00 2000 0.00 EA
m =
= Partial iewy
T’;"; FE [ 100183225 = (eph feshion g ool B
o | El o Tyve (RN | =5 00 et BRI B 00D
Transfer Price I:I Acjustment ’7 Fram Loc ’2007 Transter ,Mi
Adiustment Type “alue Cost Price

e Acded Delete

oK ‘ ftem Detail | Trangter Tot... | e Sfelae PECH; N FETIE T T Cancel

Transfer Detail Window

2. Inthe Apply area, select a grouping mechanism in the Item Type field.

3. In the next field, enter the ID of the item or item list, or click the LOV @ button and
select the item or item list.

4. If you are adding items by diff, in the Diff ID field, enter the ID of the diff, or click the
LOV @ button and select the diff.

5. In the Inv Status field, enter the inventory status type, or click the LOV E button
and select the inventory status type.

Note: You can only enter a value in the Inv Status field if you
selected Unavailable in the Inventory Status field on
Transfer Maintenance.

6. In the Qty Type field, select how you want to determine the quantity on the transfer

= Total stock on hand: All stock on hand at the origin location is added to the
transfer.

* Manual: The Trans Qty field is enabled so that you can enter the quantity to be
added to the transfer.

7. If you selected Manual, in the Transfer Qty field enter the number of items to
transfer.

8. In the Trans Qty field enter the number that will be transferred.

Note: If you select Total Stock on Hand in the Qty Type
field, all stock at the location will be transferred. You cannot
enter a transfer quantity.
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9. If this is an intercompany transfer, set the transfer price:
a. In the Transfer Price Adjustment Type field, indicate how you want to adjust the
price.
b. In the Adjustment Value field, enter the price or percent that you are adjusting
by.
c. Click Apply. The details are added to the table.

Review and complete the transfer
= Click OK to save your changes and close the window.
Search for a transfer

Navigate: From the main menu, select Inventory > Transfer. The Transfer Search window
opens.

O Transt

@ PMNEET

Action | Edt =
Type | -]
Masz Return Tranzter | E|
Transter '7 Shipment '7
Create Date After ’7 E Befare '7 @ Cwerall Status l:l
Expected inDCDstesfter [ @ Befas | & TstPoLnke. | B
owison | & Frishng | =)
Group I_E’— Tran=formed fems Exist I:I
Departmert | E’— Context Details
e [T BT CortestType [ ]
suonss [T T Contest Value | £
tem | £/ = I= Sestch by Transfarmed fem
From
Entity | £ LocationType | <] Locstion | £
Freghttpe [ <] caer [ | mae [ o] meogsss [ <
Finisher
Entity | £l FisherType | =] Finisher | £
FegrtTos [ ] i [ | mews [ ] meeges [
To
Entity | El Location Type l:l Laocation | El

) Search Elzed Refresh Close
Transfer Search Window

In the Action field, select either Edit or View.
Enter additional criteria as desired to make the search more restrictive.

Click Search. The Transfer Search window displays the transfers that match the
search criteria.

Select a task:
To perform another search, click Refresh.

To display the details of a transfer, select a record and click OK. The details appear in
the Transfer Maintenance window.
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Transfer Maintenance Window

7. Click Close to exit.

Print a transfer

Navigate: From the main menu, select Inventory > Transfer. The Transfer Search window
opens.

Search for and retrieve a transfer in Edit mode. The Transfer Maintenance window
opens.

Transfer Maintenance Window
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From the Options menu, select Print. The Report Parameters page opens.
In the Destination field, select the destination for the report.

In the Destination Printer field, the default printer name is filled in automatically.

Note: Default printers are assigned by user name. If the field
is empty, enter the ID of a printer.

4. In the Transfer Number field, the current transfer number is filled in automatically.
To print a different transfer, edit the transfer number.

5. Click Submit Query. The report is sent to the destination selected in the Destination
field.

Create transfers with finishing

Transfers with finishing require that the items on the transfer are worked on before they
arrive to a final location. Work on items are complete at a finishers. Finishers can be
internal or external. Internal finishers are part of the company, and are typically located
in an area of the warehouse. External finishers are set up as a partner to the company,
and may be located off site.

You can set up the activities that are required for an item before the transfer is complete.
The following are the activities that require finisher be identified for a transfer.

= Work order: Work orders are a request that work be done to an item before it arrives
at the final location. You assign specific activities that need to be completed by the
finisher.

= Transformation: Transformation is a request that one item is converted to a second
item before it arrives to the final location.

= Packing: Packing requests are completed at the finishers when the request
accompanies a transfer the items are packaged in certain groupings before the
transfer is sent to the final location.
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Add a work order to a transfer

Navigate: From the main menu, select Inventory > Transfer. The Transfer Search window
opens.

(tsfiind)

Transfer Search Window

1. Create a transfer with finishing.

2. On the Transfer Detail window, click Work Order. The Transfer Work Order
Maintenance window opens.

Transfer Work Order Maintenance Window

3. Select the item you want to add an activity to.
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4. To add a single activity to an item:
a. In the Activity Type field, select Activity.
b. In the Activity field, enter the ID of the activity you want to use, or click the LOV
IE] button and select an activity.

c. Edit the Activity Cost as necessary. The activity cost is defaulted from the
activity cost entered when the activity was set up.

d. Add additional comments as necessary.
e. Click Apply. The details appear on the table.
5. To add multiple activities to an item.

a. Inthe Activity Type field, select Template to add multiple activities as indicated
on the template.

b. In the Template field, enter the ID of the template you want to use, or click the
LOV @ button and select an template.
c. Click Apply. The details appear on the table.
6. Click OK to save any changes and close the window.

Review and complete the transfer
= Click OK to save any changes and close the window.

Pack an item on a transfer

Navigate: From the main menu, select Inventory > Transfer. The Transfer Search window
opens.

1. Create a transfer.

2. Add a transfer work order activity

3. On the Transfer Detail window, click Packing. The Item Packing window opens.

O ltem Packing

¢ gMmET

Trensfer | 3001818312 From Location | 531 IMG vH From Entity | 1000000000 [Test Store Ertity
Status [Input To Location | 12 i ToEntity | SG0EGGE6GE |AEK Aussie Entity
Type [Intercompany Finisher | 530 [JMG InternalFinisher Finisher Entity | 1000000000 [Test Store Entity

fterm Diff ity
- 100013108 £ Test ttem Dept 4567 £ 50.00
b= £
5l £ =
Explote Barh Earh: e Lddd Delete |
Pack Mo
e e Beie i b=
Resultant kem ity
[
~
DElEtE Results: Bach Dietail
Ok Ok+Repeat Resuts Cancel

Item Packing Window
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Break a pack into its components
1. In the Item field, select a pack item that is on the transfer.

2. Click Explode Pack. The component items appear in the Results area.

Change the pack
1. In the Item field, select a pack item that is on the transfer.

Note: You may need to transform the items on a transfer
before they can be packed.

2. In the Pack No. field, enter the ID of the new pack.
3. Click Build Pack. The new pack is created and displayed in the Results area.

Create a pack based on component items

1. In the Item field, select bulk items on that are on the transfer.

2. In the Pack No. field, enter the ID of the new pack.

3. Click Build Pack. The new pack is created and displayed in the Results area.

Review and complete packing

1. To view the details of the pack item, click Pack Detail in either the From Pack area or
the To Pack area.

2. To view the results of packing the items at the finishers, click Results. The Packing
Results window opens.

O Packing Results

9 S8/
Transfer 3001518312 Type |Intercompany Transfer Status  Input
From Lacation | 591 [ MG vH From Entty | 1000000000 Test Store Entity
Finisher | 590 |G IntermalFinisher Firisher Ertity | 1000000000 [Test Stors Entity
To Location | 112 [tlg ToEntity | 8838883368 [EK Aussie Entity
& 2|
From ltem Description Gy To fiem Deseription aty
Packing Set =
=

aK Delete Cancel

Packing Results Window

3. Click OK to save any changes and close the windows.
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Transform an item

Navigate: From the main menu, select Inventory > Transfer. The Transfer Search window
opens.

(tsfiind)

Transfer Search Window

1. Create a transfer.
2. Add a transfer work order activity

3. On the Transfer Detail window, click Transformation. The Item Transformation
window opens.
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¢ SMESI

Transfer ’m Type W Transfer Status ,\nputi
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Finisher | 590 |MG InternalFinisher Finisher Entity | 1000000000 [Test Store Entty
To Location | 112 [1K To Ertty | GE6860556E |AEK Aussie Entity
From tem Description Diff IDr Description Quantity
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Add Delete
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£ = E| \
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2 2
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= =
2 iz
=l 2 )
Delete

o oHoRepen Resuts | cacel |
item Transformation Window -
4. In the From Item area:
a. In the From Item field, enter the item ID of the item or parent item you want to
convert, or click the LOV IE] button and select an item.
b. If the parent item has diffs, in the Diff ID field, enter the diff ID of the item that
you want to convert, or click the LOV E button and select a diff.
5. In the To Item area:
a. Inthe To Item field, enter the ID of the item or parent item that you want the

From Item to become, or click the LOV IE] button and select an item.

Note: The To Item you select must be an approved item in
the merchandising system.

b. If the item selected in the To Item field is a parent item, In the Diff ID field, enter
the diff ID of the item that you want the From item to become, or click the LOV

E button and select a diff. If you want the diffs of the From Items to become one
item with no diffs, leave the Diff ID field blank.

c. Click Transform. The transformed items are displayed in the Transformation
area.

6. To view the results of all the items that have been transformed for the transfer, click
Results. The Item Transformation Matrix window opens.
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Transfer | 3001818312 Type [Intercompany Transfer Stetus Inaut

From Location | 581 MG vH From Entity | 1000000000 (Test Store Entity
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Fram kem Description To kem Description Guzntity
= 10001 2076 Test kem Dept 1221 SKG =) 10001 3108 Test ftem Dept 4567 & 50
| = &
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Delete Cancel

Item Transformation Matrix Window

a. In the Filter area, enter the search criteria as necessary, or click the LOV @
button and select the appropriate information.

b. Click the filter L1 button. The items that match the criteria appear in the results
area.

c. To clear search criteria, click the clear filter button. Data in all fields is
cleared.

d. Click Delete to remove a transformed item from the results area. You are
prompted to confirm the deletion.

e. Click OK.

7. Click OK to save any changes and close the windows.

Transfer approval process

When a transfer is added to the system, it must go through a series of checks before it is
accessible in the system. Depending on your user role, you may not be able to move the
transfer to the next status. A transfer may be in any of the following statuses:

i. Status ii. Definition

ili. Input iv. The transfer has been started, but
not completed.

V. Submitted Vi. The transfer has been completed
and is pending review.

vii. Approved viii. The transfer has been reviewed
and has been approved.

ix. Picked X. Items on the transfer have been
selected for shipping to the next
receiver.

Xi. In xii. The transfer has been shipped to

Progress the next receiver in the transfer.
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i. Status ii. Definition

xiii. Deleted Xiv. The transfer is marked for
deletion. It will be deleted by a
regularly scheduled batch
program.

xv. Closed XVi. The transfer has been received at
the final location and is complete.

Submit a transfer for approval
Navigate: From the main menu, select Inventory > Transfer. The Transfer Search window

opens.

Search for and retrieve a transfer in Edit mode. Restrict the search to transfers in Input
status. The Transfer Maintenance window opens.

@ JMaST A

Transfer 3000005209 Create Date 18-JUL-2008 Expected DC Date E
WRT Number Status Approved Inventary Status |40 EHE
Transfer Type PO-Linked Transter Transter Entity Type |14 Net At Ship Dete SESICR] o)
Department £ Cartext Type Delivery Date 18-JUL-2008 E
Comments: Q Context Yalue 5
Ext. Reference Code Delivery Siot 104K 104K Slat Lpd
From
EF:ﬂm 1000 J= Tsf Entity 1000 e (rretatee e 201 /= Durnes YWH 201 Lin
¥ _—
Freight Type  [0r74] Carrier Status Aproved In Progress
Finisher
Finizher
E Finisher Type Finisher E
Ertity
Freight Type | Carrier Statuz In Progress
To
To Ertity 1000 /= Tt Entity 1000 Lacation Type | fore e 2000 £ Dunnes Store 2000 Lin

ttems Parent/Diff. Sum | CETEmER e

Transfer Maintenance Window

1. From the Options menu, select Submit. The status of the transfer changes to
Submitted.

2. Click OK to save your changes and close the window.
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Approve a transfer

Navigate: From the main menu, select Inventory > Transfer. The Transfer Search window
opens.

Search for and retrieve a transfer in Edit mode. Restrict the search to transfers in Input
status. The Transfer Maintenance window opens.

Transfer Maintenance Window

1. From the Options menu, select Approve. The status of the transfer changes to
Approved.

2. Click OK to save your changes and close the window.
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Delete a transfer

Navigate: From the main menu, select Inventory > Transfer. The Transfer Search window
opens.

Search for and retrieve a transfer in Edit mode. Restrict the search to transfers in Input or
Approved status. The Transfer Maintenance window opens.

Transfer Maintenance Window

1. From the Options menu, select Delete. When prompted to delete the record, click
Yes. You are returned to the Transfer Search window.

2. Click Close to exit.
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Close a transfer

Navigate: From the main menu, select Inventory > Transfer. The Transfer Search window
opens.

Search for and retrieve a transfer in Edit mode. Restrict the search to transfers in Shipped
status. The Transfer Maintenance window opens.

Transter 3000005203 Creste Date 18-JUL-2008 Expected DC Date E
MRT Mumkier Status Approved Inwventory Status | L0AENE
Transfer Type PO-Linked Transter Transter Entity Type |10 ot Atter Ship Date 'l
Department £ Cortest Type Delivery Date  19-JUL-2008 el
COmments \:' Context Yalue E
Est. Reference Cade Delivery Slot 1046 104K Slot Upd
From
;;S 10001 = Tst Enfity 1000 Loation Type | /1 =000 Lacation : 201 = Dunnes WWH 201 Lin
Freight Type 007 Carrier Status  ARRroved In Progress
Finisher
F\n:;:; E Finisher Type Finisher E
Freight Type Carrier Statuz In Progress

To
To Ertity 1000 /= Tt Entity 1000 Location Type | =loe

L

Location 2000 = Dunnes Store 2000 Lin

ftems | Parent/Diff. Sum | GBI Eencie

Transfer Maintenance Window

1. From the Options menu, select Close. The status of the transfer is changed to Closed.

Note: If there are any open appointments assigned to this
transfer, that message displays stating that the transfer
cannot be closed.

2. Click OK to save your changes and close the window.

Mass Returns Transfer

Create mass return transfers

Mass return transfers (MRTs) allow you to create transfers from multiple locations to a
single warehouse. There are two types of MRTs that you can create.

=  Mass returns: Items are transferred from multiple locations to a consolidation
location in order to redistribute them to other stores. A transfer is created with a
transfer type of reallocation

= Return To Vendors (RTV): Items are transferred from multiple location to a
consolidation location and then returned to the vendor. If you set up the RTV to
create automatically, the RTV is created on the date you enter. Alternatively, you can
manually create the RTV.

When you create the MRT, you select a warehouse that is the receiving locations for the
transfers. This warehouse will also be the sending location for the RTV. If the MRT will
result in an RTV, you must also identify which supplier will receive the items and
whether or not to include the warehouse stock in the RTV.
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Next you must identify which items are included on the MRT. You can indicate the
amount that will be charged to restock the item as well as select the item for the budget.

Finally you must indicate which locations are consolidating to the warehouse. You can
indicate the number of items you want to transfer as well as the cost of the item for that
item/location.

Create a mass return transfer for reallocation

Navigate: From the main menu, select Inventory > Mass Return Transfers. The Mass
Return Transfer Search window opens.

O Mass Return Transfer Search )

@ 3ME ST

MRTNo | MRTStatus | <
ttem ‘ E| g
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Departmert | |
Class ’_ El
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3¢ Search |Efz1es Refresh Close

Mass Return Transfer Search Window

In the Action field, select New.

Click OK. The Mass Return Transfers window opens.

In the MRT Details area:

a. Inthe MRT No. field, enter the MRT description.

b. Inthe Wh field, enter the ID of the warehouse that the items are being returned
to, or click the LOV @ and select a warehouse.

Note: You cannot select a finisher or, in a multi-channel
environment, a physical warehouse.

c. In the Type field, select the type of MRT you are creating.

— Inter-company: The transfer can occur between locations in different transfer
entities.

— Intra-company: The transfer can occur between locations in the same transfer
entity.

Note: If your system settings do not allow inter-company
transfers, this field will default to intra-company.
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d. In the Inventory Type field, enter the ID of the type of merchandise you want to

transfer, or click the LOV IE] button and select a merchandise type.

e. In the Quantity Type field, select how you will determine the number of items to
transfer.

— Manual: After selecting the item, you must enter the number of items to
transfer. The quantity will default to the stock on hand (SOH), but if the
SOH falls below the defined transfer quantity, the transfer will be created in
input status.

— All Inventory: Transfers are created for all stock on hand and the user can
not specify how much to transfer,

f. In the Tsf Not After Date field, enter the last date the transfer can occur, or click
the calendar button and select a date.
4. Add items to a mass return transfer.

5. Add locations to a mass return transfer

Edit a mass return transfer
Navigate: From the main menu, select Inventory > Mass Return Transfers. The Mass

Return Transfer Search window opens.

Search for and retrieve a transfer in Edit mode. Restrict the search to transfers in Input
status. The Mass Return Transfers window opens.

O Mass Return Transfer Search )
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Action | Edit
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Mass Return Transfer Search Window

* Inthe MRT Details area, update the enabled fields as necessary.

Maintain items on the mass return transfer

1. Filter the mass return transfer as necessary.
2. Edit the enabled fields.

3. Click Apply.
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Add items to the mass return transfer

Click Add. The Add Items area is enabled.
In the Item Type field, select the type of item you want to add to the transfer.

In the Item field, enter the item ID or click the LOV button and select an item.

In the Restock % field, enter the percentage that is applied as a restocking fee to the
item.

W b=

Note: This field is available only for RTV MRTs.

5. Click Apply. The Items are added to the table.
Delete an item from the mass return transfer

1. Select an item in the Item Details area.

2. Click Delete Item. You are prompted to confirm the deletion.
3. Click Yes.

Maintain locations on the mass return transfer
1. Click Locations. The Mass Return Transfers - Location window opens.

© Mass Return Transfers - Locations

@ DMEEI

MRT Details

WRT No. | 752 IDR: MRT 046 case 1 Status [Input Type lntra-Company  Currency USD Supplier | 2345570000
Filter
tem Parent | Diff1 | mitf2 | Ditf3 | Ditf 4 | Location |
tem | E‘ Z v &
ftemfctails ftem Parert Descrigtion Riv Cost Restock % Final Tt Cost
-
r 5
= E
FE =
Location Details
Unit Cost Avall Return Rsstu:k Transter Cost Final Transfer
Loc Tvbe Location Location Mame Unit Retail Orig Transfer Gty From Loc Cost From Loc Total Cost Received Gy

Apphy Locations and Transfer Cost/Price

Transter Tranzfer
Value | 1003 £ |Mertrvest pply Aty Al

oK | Add J Cancal |

Mass Return Transfers - Location Window

2. Filter the mass return transfer as necessary.
3. Edit the enabled fields.
4. Click Apply.
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Add locations to the mass return transfer

In the Group Type field, select the type of locations you want to add.
2. In the Value field, enter the ID of the location or the location group or click the LOV
E button and select a location.

3. In the Transfer Quantity field, enter the number of items you want to transfer.

Note: If you selected All Inventory in the Quantity Type
field, on the Mass Return Transfers window, this field is
disabled.

4. In the Transfer Price field, enter the total amount of the item, including the cost of the
item.

5. Apply the locations and costs to the transfer.
Click Apply to associate the costs and locations to the selected item on the transfer.
7. Click Apply All to associate the locations and items on the transfer.
a. Select the option that identifies how you want the location and items associated.
b. Click OK to save any changes and close the window.

8. Click OK to save any changes and close the window.
Delete locations from the mass return transfer

Select an item in the Locations Details area.
Delete the location and cost from the transfer.

Click Apply to associate the costs and locations to the selected item on the transfer

Db

Click Apply All to associate the locations and items on the transfer.

a. Select the option that identifies how you want the location and items associated.
b. Click OK to save any changes and close the window.

5. Click OK to save any changes and close the window.
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Filter a mass return transfer
Navigate: From the main menu, select Inventory > Mass Return Transfers. The Mass

Return Transfer Search window opens.

Search for and retrieve a transfer in Edit mode. Restrict the search to transfers in
Worksheet status. The Mass Return Transfers window opens.

O Mass Return Transfer Search

EEECE

Action | Edit

MRTNo | MRTStatus | <
ttem ‘ E| g
Divigion ’_ El
co [ B
Departmert | |
Class ’_ El
Swbcless | E|
Warehouse ‘ El
LocstonType |+
From Location ‘ El
Suppler | E|
RTvCrested | =]
Ret. Authi Mo, |
RTVHNo. |
Transfer ot AfterDate | &1
RTv CresteDate | 40

E == == e
Mass Return Transfer Search Window
1. In the Filter area, enter an item ID, or click the LOV button and select an item.
2. Click the filter L¥1button. Matching results appear in the Item Details area.

3. Click the clear filter 27| button to display all item on the mass return transfer.
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Filter by item/location

1.  On the Mass Returns Transfer window, click Locations. The Mass Return Transfers -
Locations window opens.

urn Transfers

EEREE

—
—

Mass Return Transfers - Locations Window

2. In the Filter area, enter the ID of the criteria you want to limit your search by in the
appropriate field.

3. Click the filter @ button. Matching results appear in the Item Details area.

4. Click the clear filter E button to display all item on the mass return transfer.
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Search for a mass return transfer

Navigate: From the main menu, select Inventory > Mass Return Transfers. The Mass
Return Transfers Search window opens.

Return Transfer Search (mrtfind) o0

EERED

Action | Edit

MRTMo. [ MRTStstws | <
tem | £l &
Division ’_ El
oo | Bl
Department ’_ El
cass | E|
Subclass ’_ El
Warehouse | £/
Location Type :I
From Locatian ‘ El
Supplier | £|
RTvCrested | =
Ret Auth bo. |
RTVMNo. |
Transfer Mot AfterDate |
RTY CresteDats | 481

o Search |Efzjee Refresh Cloge

Mass Return Transfers Search Window

In the Action field, select either Edit or View.
Enter additional criteria as desired to make the search more restrictive.

Click Search. The Mass Return Transfer Search window displays the transfers that
match the search criteria.

Select a task:
To perform another search, click Refresh.

To display the details of a transfer, select a record and click OK. The details appear in
the Mass Return Transfers window.

7. Click Close to exit.
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Mass returns approval process

When a mass return transfer is added to the system, it must go through a series of checks
before it is accessible in the system. Depending on your user role, you may not be able to
move the mass return transfer to the next status. A mass return transfer may be in any of

the following statuses:
i. Status

ili. Input

V. Submitted

vii. Approved
iX. Rejected
Xi. Closed

xiii. Canceled,
Cancel

xv. RTV
Created
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vi.

viii.

Xii.

Xiv.

XVi.

Definition

The mass return transfer has been
started, but not completed.

The mass return transfer has been
completed and is pending review.

The mass return transfer has been
reviewed and has been approved.

The mass return transfer has been
submitted, reviewed, and has been
rejected.

The mass return transfer is
complete.

The mass return transfer has been
manually closed and is no longer
valid.

The mass return transfer has an
associated RTV order for the MRT
has been created



Inventory Control

Submit a mass return transfer
Navigate: From the main menu, select Inventory > Mass Return Transfers. The Mass

Return Transfer Search window opens.

Search for and retrieve a transfer in Edit mode. Restrict the search to transfers in Input
status. The Mass Return Transfers window opens.

O Mass Return Transfer Search

EEECE

Action | Edit

MRTNo | MRTStatus | <
ttem ‘ E| g
Divigion ’_ El
co [ B
Departmert | |
Class ’_ El
Swbcless | E|
Warehouse ‘ El
LocstonType |+
From Location ‘ El
Suppler | E|
RTvCrested | =]
Ret. Authi Mo, |
RTVHNo. |
Transfer ot AfterDate | &1
RTv CresteDate | 40

3¢ Search |Efz1es Refresh Close

Mass Return Transfer Search Window

1. From the Options menu, select Submit. The status of the transfer changes to
Submitted.

2. Click OK to save any changes and close the window.
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Approve a mass return transfer

Navigate: From the main menu, select Inventory > Mass Return Transfers. The Mass
Return Transfer Search window opens.

Search for and retrieve a transfer in Edit mode. Restrict the search to transfers in
Submitted status. The Mass Return Transfers window opens.

O Mass Return Transfer Search

EEECE

Action | Edit

MRTNo | MRTStatus | <
ttem ‘ E| g
Divigion ’_ El
co [ B
Departmert | |
Class ’_ El
Swbcless | E|
Warehouse ‘ El
LocstonType |+
From Location ‘ El
Suppler | E|
RTvCrested | =]
Ret. Authi Mo, |
RTVHNo. |
Transfer ot AfterDate | &1
RTv CresteDate | 40

3¢ Search |Efz1es Refresh Close
Mass Return Transfer Search Window

1. From the Options menu, select Approve. The status of the transfer changes to
Approved.

2. Click OK to save any changes and close the window.
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Reject a mass return transfer
Navigate: From the main menu, select Inventory > Mass Return Transfers. The Mass

Return Transfer Search window opens.

Search for and retrieve a transfer in Edit mode. Restrict the search to transfers in
Worksheet status. The Mass Return Transfers window opens.

O Mass Return Transfer Search

EEECE

Action | Edit

MRTNo | MRTStatus | <
ttem ‘ E| g
Divigion ’_ El
co [ B
Departmert | |
Class ’_ El
Swbcless | E|
Warehouse ‘ El
LocstonType |+
From Location ‘ El
Suppler | E|
RTvCrested | =]
Ret. Authi Mo, |
RTVHNo. |
Transfer ot AfterDate | &1
RTv CresteDate | 40

3¢ Search |Efz1es Refresh Close

Mass Return Transfer Search Window

1. From the Options menu, select Reject. The status of the transfer changes to Rejected.
2. Click OK to save any changes and close the window.
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Close a mass return transfer

Navigate: From the main menu, select Inventory > Mass Return Transfers. The Mass
Return Transfer Search window opens.

Search for and retrieve a transfer in Edit mode. The Mass Return Transfers window
opens.

O Mass Return Transfer Search {rartfind)

CRERETE RS

Mass Return Transfer Search Window

1. From the Options menu, select Close. The status of the transfer changes to Closed.
2. Click OK to save any changes and close the window.
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Inventory Control

Inventory adjustments

Set up inventory adjustments

Inventory adjustments can be made online or they can be received from an external
system, such as a warehouse management system. There are two types of adjustments
that can be made to inventory:

= Stock on hand: The quantity of stock on hand, or salable stock, is increased or
decreased. Both the quantity and value of the stock on hand are adjusted in the stock
ledger.

* Unavailable inventory: The quantity of stock on hand does not change, but the
quantity of unavailable stock, or non-salable stock, is increased or decreased. In the
stock ledger, the adjustment is recorded as a transfer between stock on hand and
unavailable inventory. No adjustment is made to the stock value.

Prior to using the inventory adjustment functionality, status types and reasons for
adjustments must be set up in the system. The Total Stock on Hand status type is
reserved for adjustments made to salable goods. Any additional status types are user-
defined and are reserved for adjustments made to non-salable goods. The user-defined
status types indicate why the goods are non-salable. When adjusting total stock on hand,
you must select a reason for the adjustment. The reason indicates why the total stock on
hand must be adjusted.
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Add an inventory adjustment reason

Navigate: From the main menu, select Control > Setup > Inventory Adjustment Reason >
Edit. The Inventory Adjustment Reason Code Maintenance window opens.

O Inventory Adjustment Reason Code Maintenance Window (rsninvad) & A1 X
D INF S
Reazon Description
[ 1 Shrinkage

2 Stock Count Adjust.

A Delete Cancel

Inventory Adjustment Reason Code Maintenance Window

Click Add. The next available line is enabled.
In the Reason field, enter a unique ID for the reason.
In the Description field, enter the description of the reason.

In the Cost of Good Sold field, select the check box to indicate that associating this
reason with an inventory adjustment will affect the cost of goods sold.

5. Click OK to save your changes and close the window.

o Dbd =
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Add an inventory status type

Navigate: From the main menu, select Control > Setup > Inventory Status Types > Edit.
The Inventory Status Types window opens.

@ SRS

Status Description
“1 UnerRepsr
2 Damage Bucket
3 RO Trble Made

A Delete cancel

Inventory Status Types Window

Click Add. The next available line is enabled.

In the Status field, enter a unique ID for the status type.

In the Description field, enter the description of the status type.

> wDbd =

Click OK to save your changes and close the window.

Adjust inventory

Inventory adjustments can be made online or they can be received from an external
system, such as a warehouse management system. There are two types of adjustments
that can be made to inventory:

= Stock on hand: The quantity of stock on hand, or salable stock, is increased or
decreased. Both the quantity and value of the stock on hand are adjusted in the stock
ledger.

* Unavailable inventory: The quantity of stock on hand does not change, but the
quantity of unavailable stock, or non-salable stock, is increased or decreased. In the
stock ledger, the adjustment is recorded as a transfer between stock on hand and
unavailable inventory. No adjustment is made to the stock value.

You can choose to adjust the inventory of one item at multiple locations, multiple items
at one location, or a transformed item at one location. An example of a transformed item
might be a watermelon that is sliced into smaller chunks for sale. You reduce the stock on
hand for whole watermelons and increase the stock on hand for sliced pieces of
watermelon.

User Guide 345



When you edit or view an item, you can choose to view the quantity of unavailable, or
non-salable, stock on hand. You can restrict the view to one or all inventory status types
at one or all locations.

Adjust inventory by item

Navigate: From the main menu, select Inventory > Inventory Adjustments > By Item. The
Inventory Adjustment by Item window opens.

B Inventory Adjustment by Item

PR

tem | | E‘ &
Invertory Status

Adjustment
Location Type Location Location Mame Reason Reaszon Description

__E___-E_
1

[
(-]
3 ]

it (it [T (it
it (it (o (it

0] O+ Repeat Al Delete Refresh Cancel
Inventory Adjustment by ltem Window

1. In the Item field, enter the item number of the item, or click the LOV button and
select the item.

2. In the Inventory Status field, select the status that you want to apply to the item.

3. In the Reason field, enter the ID of the reason for the adjustment, or click the LOV
button and select the reason.

Note: A reason is required if you select Total Stock on Hand
in the Inventory Status field.

4. In the Location Type field, select the type of location where the adjustment is needed.

Note: Pack items can be adjusted only at warehouses.

5. In the Location field enter the ID of the location, or click the LOV button and
select the location.

6. Inthe Adjustment Qty field enter the number of units that you want to add or
subtract. Use a negative number to subtract from the total.

7. Click OK to save your changes and close the window.
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Adjust inventory by location

Navigate: From the main menu, select Inventory > Inventory Adjustments > By
Store/Warehouse. The Inventory Adjustment by Location window opens.

8 Inventory Adjustment by Location

) @MEST

Location Type |Viarehouse Location | 444411 Elcatalog
Inventory Status | Total Stock o Hemd

Aclustmert

ftem Description Qty Reason Reason Description Total Stock
-0 = | =4 | |
B £ = E
Ok | Ok+Repeat | Addtem Delste ftem Refresh Cancel

Inventory Adjustment by Location Window

1. Inthe Location Type field, select the type of location where the adjustment must be
made.

2. In the Location field, enter the ID of the location, or click the LOV button and
select the location.

3. In the Inventory Status field, select the status that you want to apply to the items at
the selected location.

4. In the Reason field, enter the ID of the reason for the adjustment, or click the LOV
button and select the reason.

Note: A reason is required if you select Total Stock on Hand
in the Inventory Status field.

5. In the Item field, enter the item number of the item, or click the LOV button and
select the item.

6. In the Adjustment Qty field enter the number of units that you want to add or
subtract. Use a negative number to subtract from the total.

7. Click OK to save your changes and close the window.
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Adjust inventory of transformed items

Navigate: From the main menu, select Inventory > Inventory Adjustments > Product
Transformation. The Product Transformation window opens.

O Product Transformation
@ SRS
Location Type |Vyarehouses | 85551 E |AS_Vir‘tuaI
tem | 101323520 {E||Big Blue Bowl =) uom [Ea.
Reazon | 1 El |Shrinkage Current Stock 0.00
Quarntity Removed (0.00 Total Cost Removed |0.00 Total Cost Added
Current Quartity  Mew Total
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« 494 & | | | | |
£ &
£ =)
£ =
= &)
- £ =
Ok Ok + Repest Add em | Delete tem Refresh Cancel

Product Transformation Window

1. In the Location Type field, select the type of location where the adjustment must be
made.

2. In the Location field, enter the ID of the location, or click the LOV button and
select the location.

3. In the Item field, enter the item number of the item to be transformed, or click the
LOV button and select the item.

4. In the Reason field, enter the ID of the reason for the adjustment, or click the LOV
button and select the reason.

5. In the Quantity Removed field, enter the number of units subtracted from stock on
hand.

6. In the Item field, enter the item number of the item derived from the transformed
item, or click the LOV button and select the item.

7. In the Quantity Added field, enter the number of units added to the stock on hand.

8. In the New Cost field, edit the default cost per unit as necessary.

9. Add any additional items that are derived from the transformed item.

10. Click OK to save your changes and close the window.
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Replenishment

Set up investment buy parameters

Investment buy is the process of purchasing inventory in excess of the replenishment
recommendation to take advantage of a supplier deal or to leverage inventory against a
cost increase.

To utilize the investment buy process:
1. Set up suppliers, indicating the level of inventory management.
2. Indicate that the suppliers are investment buy eligible.

3. Identify investment buy warehouses, indicate limiting parameters for the warehouse
in a single channel or multi-channel environment.

4. Recommended order quantities appear on a buyer worksheet or are automatically
added to purchase order, as defined in setup.

5. If you choose to utilize the buyer worksheet, verify replenishment recommended
order quantities, determine the actual order quantities, and add items as necessary.

6. Select items on the buyer worksheet and create a purchase order.
— Add inventory management information for a supplier

— Add investment buy attributes to a warehouse

Add inventory management constraints to a PO at the order, item, or location level

Navigate: From the main menu, select Ordering > Orders. The Order Selection window
opens.

Search for and retrieve a purchase order in Edit mode. Restrict the search to purchase
orders in Worksheet status. The PO Header Maintenance window opens.

(Optional): Click Items. The PO Item Maintenance window opens. Select an item on the
table. (Optional): Click Locations. The PO Item/Location window opens. Select a

location on the Order Detail table.

From the Options menu, select Inventory Mgmt./Totals. The Order Inventory
Maintenance window opens.
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Order Inventory Maintenance Window

Define scaling constraints

1. In the Scaling Constraints area, select the Scale to Order check box. The Scaling

Constraints area is enabled.

2. In the Scaling Objective field, select whether purchase orders are scaled to the
minimum or maximum values of the scaling constraints.

3. In the Scaling Level field, select the level at which the scaling is performed.

In the Maximum Iterations field, enter the maximum number of times that the
scaling process is performed for the purchase order.

5. In the Scaling Constraints Primary column, complete the following fields:

= Type: Select the primary type of constraint to use when scaling orders.

=  UOM/Currency: If you selected Mass or Volume as the primary type, enter the
UOM code, or click the LOV E button and select the UOM. If you selected

Amount as the primary type, enter the currency code, or click the LOV @
button and select the currency code.

=  Max Value: Enter the maximum value of the constraint.

* Max Value Tolerance: Enter the percentage tolerance for the maximum value of

the constraint.

=  Min Value: Enter the minimum value of the constraint.

*  Min Value Tolerance: Enter the percentage tolerance for the minimum value of

the constraint.

6. In the Scaling Constraints Secondary column, complete the following fields:

= Type: Select the secondary type of constraint to use when scaling orders.

Note: The Secondary Type cannot be the same as the

Primary Type.
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UOMY/Currency: if you selected Mass or Volume as the secondary type, enter the
UOM code, or click the LOV E button and select the UOM. If you selected

Amount as the secondary type, enter the currency code, or click the LOV IE]
button and select the currency code.

Max Value: Enter the maximum value of the constraint.
Max Value: Enter the maximum value of the constraint.

Max Value Tolerance: Enter the percentage tolerance for the maximum value of
the constraint.

Min Value: Enter the minimum value of the constraint.

Min Value Tolerance: Enter the percentage tolerance for the minimum value of
the constraint.

Define minimum constraints

1.

In the Level field, select the level at which the minimum order requirements of the
supplier must be met

In the Minimum 1 column, complete the following fields:

Type: Select how the first minimum order requirement is expressed.

UOMY/Currency: If you selected Mass or Volume as the primary type, enter the
UOM code, or click the LOV IE] button and select the UOM. If you selected

Amount as the primary type, enter the currency code, or click the LOV @
button and select the currency code.

Value: Enter the value of the first minimum order requirement of the supplier.

When you define two minimum order requirements, select the relationship between
the requirements in the Conjunction field.

In the Minimum 2 column, complete the following fields:

Type: Select how the second minimum order requirement is expressed.

Note: The Minimum 2 Type cannot be the same as the
Minimum 1 Type.

UOM/Currency: If you selected Mass or Volume as the secondary type, enter the
UOM code, or select it from the LOV. If you selected Amount as the secondary
type, enter the currency code, or select it from the LOV.

Value: Enter the value of the first minimum order requirement of the supplier.
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Define truck splitting constraints

1. In the Truck Splitting Constraints area, select the Split Order into Truckloads check
box. The Truck Splitting Constraints area is enabled.

2. In the Constraint 1 column, complete the following fields:

= Type: Select the primary type of constraint to use when splitting orders into
truckloads.

=  UOM/Currency: If you selected Mass or Volume as the primary type, enter the
UOM code, or select it from the LOV. If you selected Amount as the primary
type, enter the currency code, or select it from the LOV.

= Value: Enter the value of the constraint.

= Tolerance: Enter the percentage tolerance for the maximum value of the
constraint.

3. In the Constraint 2 column, complete the following fields:

= Type: Select the primary type of constraint to use when splitting orders into
truckloads.

Note: The Constraint 2 Type cannot be the same as the
Constraint 1 Type.

= UOM/Currency: If you selected Mass or Volume as the secondary type, enter the
UOM code, or select it from the LOV. If you selected Amount as the secondary
type, enter the currency code, or select it from the LOV.

= Value: Enter the value of the constraint.

= Tolerance: Enter the percentage tolerance for the maximum value of the
constraint.

Add a pooled supplier

1. In the Supplier field, enter the supplier ID or click the LOV IE] button and select the
supplier.

2. In the File ID field, enter the file ID or click the LOV IE] button and select the file ID.

Define order quantity scaling
= Inthe UOM field select the code to display the scaled and prescaled quantities.

Recalculate the purchase order

1. Click Recalc. Qtys. The Pre-Scaled and Scaled information opens in the appropriate
fields.

2. Click OK to save your changes and close the window.
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Add inventory management information for a supplier

Navigate: From the main menu, select Control > Supplier. The Supplier Search window
opens.

Search for and retrieve a supplier in Edit mode. The Supplier Maintenance window
opens.

From the Options menu, select Inventory Management. The Supplier Inventory
Management Information window opens.

nent Information

FAIERED
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[" Seale Orders to Constrairts Pooled E | Rounding
Ohjective Purchase Round to Inner
Level Fickup |
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Supplier Inventory Management Information Window
* In the Supplier, Department, and Location fields, enter the ID of the supplier,

department, and location as appropriate, or click the LOV IE] button and select
supplier, department, and location as appropriate.

Define replenishment review attributes

1. In the Review Cycle field, select the frequency that the item is reviewed for
replenishment.

2. To select the day on which the item is reviewed:

= If the review cycle is every day, all the days of the week are selected
automatically for the delivery schedule.

= If the review cycle is every week, select the days of the week. You may select
more than one day.

= If the frequency is every two or more weeks, select the day of the week.
In the Order Control field, select how POs are processed for the supplier.

Select the Single Loc on Order check box if only one location can be on an order.
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Define due order processing parameters

1. Select the Due Order Processing check box to have due order processing performed
for replenishment items from the supplier.

2. Select the Create Non-Due orders check box to have purchase orders created in
Worksheet status for items that are not due to be ordered.

3. Inthe Due Order Level field, select the level at which the due order processing is
based.

4. In the Service Basis field, select the parameter that is used in calculating the stock out
levels.

Define supplier minimum attributes

1. In the Minimum Level field, select the minimum order quantity at which the supplier
accepts orders.

2. Select the Purge Orders Failing Minimums check box to create POs that meet the
supplier minimum.

Specify scaling attributes

1. Select the Scale Order to Constraints check box to have items on purchase orders for
the supplier scaled to meet the scaling constraints.

2. In the Scaling Objective field, select whether purchase orders are scaled to the
minimum or maximum values of the scaling constraints.

3. In the Scaling Level field, indicate if the PO should be scaled to the location need or
to the entire order.

4. Select the Multiple Vehicles check box to indicate that multiple vehicles may be used
when delivering the order.

Define other attributes

1. In the Pooled Supplier field enter the ID of the supplier, or click the LOV IE] button
and select a supplier.

In the Purchase Type field, select the purchase type method.

In the Pick Up field, enter the location of the pick up. This field is enabled if Free on
Board or Backhaul has been selected in the Purchase Type field.

Define truck splitting attributes

1. Select the Split Orders into Truckloads checkbox to indicate that orders that exceed a
truckload should be split.

2. To allow Less than Truckload (LTL) orders, select the Auto Approve LTL Orders
check box.

3. In the Truck Split Method field, select the method of truck splitting used with this
supplier.

Define investment buy attributes
1. Select the Investment Buy Eligibility check box to enable investment buy attributes.

2. In the Order Control field, select how POs are processed for the investment buy
orders.

Define rounding attributes
1. In the Rounding Level field, select the level to which quantities should be rounded.
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2. In the Round to Inner Threshold field, enter the percent of the inner needed to round
to an additional inner.

3. In the Round to Case Threshold field, enter the percent of the case needed to round
to an additional case.

4. In the Round to Layer Threshold field, enter the percent of the layer needed to round
to an additional level.

5. In the Round to Pallet Threshold field, enter the percent of the pallet needed to round
to an additional pallet.

Add investment buy attributes to a warehouse

Navigate: From the main menu, select Actions > Organizational Hierarchy. The
Organization Hierarchy Main Form window opens.

Select Warehouse on the tree structure. The warehouses appear in the table.

Select a warehouse and click Edit. The Warehouse Maintenance window is displayed.
In a multi-channel environment:

From the Options menu, select Virtual Warehouse. The Virtual Warehouse Maintenance

window opens. From the Options menu, select Warehouse Department Parameters >
Edit. The Warehouse Department Parameters window opens.
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In a single channel environment:
From the Options menu, select Warehouse Department Parameters>Edit. The Warehouse
Department Parameters window opens.
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vh. h. . COutzide CQutzide CQutzice hdan. Cost
Storage Storage Storage  Storage Storage Storage Weeks  Target of
Dept. Department Mame Type Cost Cost UOM  Type Cost Cost LOm Storage Type Supply ROl Money

H

5 e

Warehouse Warehouse
Department T -
ik | E' B Storage Cost Ok E Storage Cost
Dutsice Cutsicle Storage
wel ] [ 5
Ll Storage Cost UOM El Storage Cost Type
daucimum
Target ROl
\Weeks af Supply arg Cost of Maney Agply | Defaut | Delete |

Add | cancel |

Warehouse Department Parameters Window

1. Inthe Apply area, enter the department ID, or click the LOV E button and select a
department.

2. In the Wh. Storage Cost Measure, select the warehouse storage cost measure.

Note: To enter the system control information for investment
buy, click Default. The Wh. Storage Cost UOM, the Weekly
Cost of Warehouse Storage, the Outside Storage Cost UOM,
the Weekly Cost of Outside Storage, the Storage Type, the
Maximum Weeks of Supply, the Target ROI, and the Cost of
Money are filled in.

3. In the Wh. Storage Cost UOM, select the unit of measure if appropriate.

E

In the Weekly Cost of Warehouse Storage field, enter the weekly cost of warehouse
storage.

In the Outside Storage Cost Measure, select the outside storage cost measure.

In the Outside Storage Cost UOM, select the unit of measure if appropriate.

In the Weekly Cost of Outside Storage field, enter the weekly cost of outside storage.
Enter the Maximum Weeks of Supply, Target ROI, and Cost of Money.

© ® N oo

Click Apply to enter the information into the table. This information will be used in
investment buy calculations.

10. Click OK to save your changes and close the window.
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Set up replenishment parameters

The replenishment feature allows you to automate the ordering process for items by
constantly monitoring inventory conditions, and creating orders to fulfill consumer
demand according to predefined replenishment parameters.

Add a delivery schedule at the store or warehouse level

Navigate: From the main menu, select Action > Organizational Hierarchy. The
Organization Hierarchy Main Form window opens.

Select Store on the tree structure. The stores appear on the table.
Select a store and click Edit. The Store Maintenance window opens.
From the Options menu, select Delivery Schedule. The Delivery Schedule window opens.

OR

Navigate: From the main menu, select Action > Organizational Hierarchy. The
Organization Hierarchy Main Form window opens.

Select Warehouse on the tree structure. The warehouses appear on the table.
Select a warehouse and click Edit. The Warehouse Maintenance window is displayed.

From the Options menu, select Delivery Schedule. The Delivery Schedule window opens.
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Delivery Schedule Window
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In the Source Type field, select the type of source for the delivery schedule.

1.

In the Source field, enter the ID of the supplier or source warehouse, or click the LOV

IE] button and select the supplier or warehouse.

In the Group Type field, select the type of grouping mechanism or location for the
delivery schedule.

In the Group Value field, enter the ID of the grouping mechanism or location for the

delivery schedule, or click the LOV @ button and select a grouping mechanism or
location.

Note: You can also use the Organizational Hierarchy Tree to
navigate to the grouping mechanism or location to which
you are adding a delivery schedule. The Group Type and
Group Value fields are filled in automatically.

In the Frequency field, select how often you want the supplier to deliver to the
locations.

In the Start Date field, enter the date on which the delivery schedule is effective.

In the Start Time field, enter the time that the delivery is scheduled to begin at the
location.

In the End Time field, enter the time that the delivery is scheduled to end at the
location.

To select the delivery day for a delivery schedule:

a. If the frequency is every day, all the days of the week are selected automatically
for the delivery schedule.

b. If the frequency is every week, select the day of the week.

Note: You can select more than one delivery day if the
frequency is every week.

c. If the frequency is every two or more weeks, select the day of the week.
d. Click Apply.

To add an exception to a delivery:

a. Click Exceptions. The Exceptions window opens.
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© Exceptions

Source Type |Supplier Source | 21 |Acme Supply
Loc Type |9t0re Laocation | 1 |Glanzer's Grocery

ttem | tem Description Dy
A e
b

=l

ftem | El Delete

Add Exception ] Cancel ]

Exceptions Window
b. Click Add Exceptions to enable the next available line.
c. In the Item Type field, select Item or Item List.

d. In the Day field, select the day on which you do not want the item or item list
delivered.

e. In the Item field, enter the item number or the ID of the item list, or enter a
partial description and click the LOV =l button to select the item or item list.
f. Click Apply.
g. Click OK to exit the Exceptions window.
10. Click OK to save your changes and close the window.

User Guide 359



Add a delivery schedule for a supplier

Navigate: From the main menu, select Control > Supplier. The Supplier Search window
opens.

Search for and retrieve a supplier in Edit mode. The Supplier Maintenance window
opens.

From the Options menu, select Delivery Schedule. The Delivery Schedule window opens.

Source Type | Supplier Source 21 ElAcme Supply
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Delivery Schedule Window

1. In the Group Type field, select the type of grouping mechanism or location for the
delivery schedule.

2. In the Group Value field, enter the ID of the grouping mechanism or location for the

delivery schedule, or click the LOV |E] button and select a grouping mechanism or
location.

Note: You can also use the Organizational Hierarchy Tree to
navigate to the grouping mechanism or location to which
you are adding a delivery schedule. The Group Type and
Group Value fields are filled in automatically.

3. In the Frequency field, select how often you want the supplier to deliver to the
locations.
In the Start Date field, enter the date on which the delivery schedule is effective.
In the Start Time field, enter the time that the delivery is scheduled to begin at the
location.

6. In the End Time field, enter the time that the delivery is scheduled to end at the
location.

7. To select the delivery day for a delivery schedule:
a. If the frequency is every day, all the days of the week are selected automatically

for the delivery schedule.
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b. If the frequency is every week, select the day of the week. You can select more

than one delivery day.

c. If the frequency is every two or more weeks, select the day of the week.

d. Click Apply.
8. To add an exception to a delivery:
a. Click Exceptions. The Exceptions window opens.

O Exceptions

Source Type |Supplier Source |

21 |Acme Supply

Loc Type |Store Location |

1 |Glanzer's Grocery

ltetn Description

ftem ]
s ! | |

Diay

=)
ltem | E]l Delete
Add Exception ] Cancel ]

Exceptions Window

b. Click Add Exceptions to enable the next available line.

c. Inthe Item Type field, select Item or Item List.

d. In the Day field, select the day on which you do not want the item or item list

delivered.

e. In the Item field, enter the item number or the ID of the item list, or enter a
partial description and click the LOV button to select the item or item list.

f. Click Apply.
g. Click OK to exit the Exceptions window.

9. Click OK to save your changes and close the window.
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Add inventory management constraints to a PO at the order, item, or location level

Navigate: From the main menu, select Ordering > Orders. The Order Selection window

opens.

Search for and retrieve a purchase order in Edit mode. Restrict the search to purchase
orders in Worksheet status. The PO Header Maintenance window opens.

(Optional): Click Items. The PO Item Maintenance window opens. Select an item on the
table. (Optional): Click Locations. The PO Item/Location window opens. Select a

location on the Order Detail table.

From the Options menu, select Inventory Mgmt./Totals. The Order Inventory
Maintenance window opens.

© Order Inventory Maintenance
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Order Inventory Maintenance Window

Define scaling constraints

1. In the Scaling Constraints area, select the Scale to Order check box. The Scaling

Constraints area is enabled.

2. In the Scaling Objective field, select whether purchase orders are scaled to the
minimum or maximum values of the scaling constraints.

In the Scaling Level field, select the level at which the scaling is performed.

In the Maximum Iterations field, enter the maximum number of times that the
scaling process is performed for the purchase order.
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In the Scaling Constraints Primary column, complete the following fields:
= Type: Select the primary type of constraint to use when scaling orders.

= UOM/Currency: If you selected Mass or Volume as the primary type, enter the
UOM code, or click the LOV @ button and select the UOM. If you selected

Amount as the primary type, enter the currency code, or click the LOV @
button and select the currency code.

=  Max Value: Enter the maximum value of the constraint.

* Max Value Tolerance: Enter the percentage tolerance for the maximum value of
the constraint.

=  Min Value: Enter the minimum value of the constraint.

* Min Value Tolerance: Enter the percentage tolerance for the minimum value of
the constraint.

In the Scaling Constraints Secondary column, complete the following fields:

= Type: Select the secondary type of constraint to use when scaling orders.

Note: The Secondary Type cannot be the same as the
Primary Type.

*  UOM/Currency: if you selected Mass or Volume as the secondary type, enter the
UOM code, or click the LOV E button and select the UOM. If you selected
Amount as the secondary type, enter the currency code, or click the LOV
button and select the currency code.

* Max Value: Enter the maximum value of the constraint.

* Max Value: Enter the maximum value of the constraint.

= Max Value Tolerance: Enter the percentage tolerance for the maximum value of
the constraint.

=  Min Value: Enter the minimum value of the constraint.

* Min Value Tolerance: Enter the percentage tolerance for the minimum value of
the constraint.

Define minimum constraints

1.

In the Level field, select the level at which the minimum order requirements of the
supplier must be met

In the Minimum 1 column, complete the following fields:

= Type: Select how the first minimum order requirement is expressed.

* UOM/Currency: If you selected Mass or Volume as the primary type, enter the
UOM code, or click the LOV E button and select the UOM. If you selected

Amount as the primary type, enter the currency code, or click the LOV E
button and select the currency code.

=  Value: Enter the value of the first minimum order requirement of the supplier.

When you define two minimum order requirements, select the relationship between
the requirements in the Conjunction field.
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4. In the Minimum 2 column, complete the following fields:

= Type: Select how the second minimum order requirement is expressed.

Note: The Minimum 2 Type cannot be the same as the
Minimum 1 Type.

= UOM/Currency: If you selected Mass or Volume as the secondary type, enter the
UOM code, or select it from the LOV. If you selected Amount as the secondary
type, enter the currency code, or select it from the LOV.

= Value: Enter the value of the first minimum order requirement of the supplier.

Define truck splitting constraints

1. In the Truck Splitting Constraints area, select the Split Order into Truckloads check
box. The Truck Splitting Constraints area is enabled.

2. In the Constraint 1 column, complete the following fields:

= Type: Select the primary type of constraint to use when splitting orders into
truckloads.

* UOM/Currency: If you selected Mass or Volume as the primary type, enter the
UOM code, or select it from the LOV. If you selected Amount as the primary
type, enter the currency code, or select it from the LOV.

= Value: Enter the value of the constraint.

= Tolerance: Enter the percentage tolerance for the maximum value of the
constraint.

3. In the Constraint 2 column, complete the following fields:

= Type: Select the primary type of constraint to use when splitting orders into
truckloads.

Note: The Constraint 2 Type cannot be the same as the
Constraint 1 Type.

= UOM/Currency: If you selected Mass or Volume as the secondary type, enter the
UOM code, or select it from the LOV. If you selected Amount as the secondary
type, enter the currency code, or select it from the LOV.

= Value: Enter the value of the constraint.

= Tolerance: Enter the percentage tolerance for the maximum value of the
constraint.

Add a pooled supplier

1. In the Supplier field, enter the supplier ID or click the LOV IE] button and select the
supplier.

2. In the File ID field, enter the file ID or click the LOV IE] button and select the file ID.

Define order quantity scaling
= Inthe UOM field select the code to display the scaled and prescaled quantities.
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Recalculate the purchase order

1. Click Recalc. Qtys. The Pre-Scaled and Scaled information opens in the appropriate
fields.

2. Click OK to save your changes and close the window.

Add inventory management constraints to a supplier

Navigate: From the main menu, select Control > Supplier. The Supplier Search window
opens.

Search for and retrieve a supplier in Edit mode. The Supplier Maintenance window
opens.

From the Options menu, select Inventory Management. The Supplier Inventory
Management Information window opens.

On the Supplier Inventory Management Information window, click Constraints. The
Supplier Inventory Management Constraint Information window opens.
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Supplier Inventory Management Constraint Information Window

Define scaling constraints

Note: To define scaling constraints, you must have selected
the Scale Orders to Constraints check box on the Supplier
Inventory Management Information window.

1. In the Scaling Constraints Primary column, complete the following fields:
= Type: Select the primary type of constraint to use when scaling orders.
= UOM/Currency: If you selected Mass or Volume as the primary type, enter the
UOM code, or click the LOV @ button and select the UOM. If you selected

Amount as the primary type, enter the currency code, or click the LOV @
button and select the currency code.

=  Max Value: Enter the maximum value of the constraint.
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* Max Value Tolerance: Enter the percentage tolerance for the maximum value of
the constraint.

=  Min Value: Enter the minimum value of the constraint.

* Min Value Tolerance: Enter the percentage tolerance for the minimum value of
the constraint.

2. In the Scaling Constraints Secondary column, complete the following fields:
= Type: Select the secondary type of constraint to use when scaling orders.

Note: The Secondary Type cannot be the same as the
Primary Type.

= UOM/Currency: if you selected Mass or Volume as the secondary type, enter the
UOM code, or click the LOV @ button and select the UOM. If you selected

Amount as the secondary type, enter the currency code, or click the LOV @
button and select the currency code.

=  Max Value: Enter the maximum value of the constraint.

* Max Value Tolerance: Enter the percentage tolerance for the maximum value of
the constraint.

=  Min Value: Enter the minimum value of the constraint.

* Min Value Tolerance: Enter the percentage tolerance for the minimum value of
the constraint.

3. To default the scaling constraints to other areas:

= Click Truck Constraints to apply the scaling constraints to the Truck Splitting
Constraints area.

* Click Minimum Constraints to apply the scaling constraints to the Minimum
Constraints area.

= Click Bracket Constraints to apply the scaling constraints to the Bracket Costing
Constraints area.
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Define truck splitting constraints

Note: To define truck splitting constraints, you must have
selected the Split Orders Into Truckloads check box and the
Truck Split method on the Supplier Inventory Management
Information window.

1. In the Constraint 1 column, complete the following fields:

Type: Select the primary type of constraint to use when splitting orders into
truckloads.

UOMY/Currency: If you selected Mass or Volume as the primary type, enter the
UOM code, or select it from the LOV. If you selected Amount as the primary
type, enter the currency code, or select it from the LOV.

Max Value: Enter the maximum value of the constraint.
Value: Enter the value of the constraint.

Tolerance: Enter the percentage tolerance for the maximum value of the
constraint.

In the Constraint 2 column, complete the following fields:

Type: select the primary type of constraint to use when splitting orders into
truckloads.

Note: The Constraint 2 Type cannot be the same as the
Constraint 1 Type.

UOM/Currency: If you selected Mass or Volume as the secondary type, enter the
UOM code, or select it from the LOV. If you selected Amount as the secondary
type, enter the currency code, or select it from the LOV.

Max Value: Enter the maximum value of the constraint.
Value: Enter the value of the constraint.

Tolerance: Enter the percentage tolerance for the maximum value of the
constraint.

Define minimum constraints

Note: To define minimum constraints, you must have
selected an option in the Minimum Level field on the
Supplier Inventory Management Information window.

1. In the Minimum 1 column, complete the following fields:

Type: Select how the first minimum order requirement is expressed.

UOMY/Currency: If you selected Mass or Volume as the primary type, enter the
UOM code, or click the LOV @ button and select the UOM. If you selected

Amount as the primary type, enter the currency code, or click the LOV @
button and select the currency code.

Max Value: Enter the maximum value of the constraint.
Value: Enter the value of the first minimum order requirement of the supplier.
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2. When you define two minimum order requirements, select the relationship between
the requirements in the Conjunction field.

3. In the Minimum 2 column, complete the following fields:

= Type: Select how the second minimum order requirement is expressed.

Note: The Minimum 2 Type cannot be the same as the
Minimum 1 Type.

* UOM/Currency: If you selected Mass or Volume as the secondary type, enter the
UOM code, or select it from the LOV. If you selected Amount as the secondary
type, enter the currency code, or select it from the LOV.

= Max Value: Enter the maximum value of the constraint.

* Value: Enter the value of the first minimum order requirement of the supplier.

Define bracket costing constraints

1. In the Threshold % field, enter the percentage of the bracket value that the order
must meet in order to be rounded up to that bracket.

2. In the Primary column, complete the following fields:
= Type: Select how the first bracket costing constraint is expressed.
=  UOM: If you selected Mass or Volume as the primary type, enter the UOM code,
or click the LOV IE] button and select the UOM.
3. In the Secondary column, complete the following fields:

= Type: Select how the second bracket costing constraint is expressed.

Note: The Secondary Type cannot be the same as the
Primary Type.

=  UOM: If you selected Mass or Volume as the secondary type, enter the UOM

code, or click the LOV IE] button and select the UOM.
4. Click OK to save your changes and exit.
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Add inventory management information for a supplier

Navigate: From the main menu, select Control > Supplier. The Supplier Search window
opens.

Search for and retrieve a supplier in Edit mode. The Supplier Maintenance window
opens.

From the Options menu, select Inventory Management. The Supplier Inventory
Management Information window opens.
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Supplier Inventory Management Information Window
* In the Supplier, Department, and Location fields, enter the ID of the supplier,

department, and location as appropriate, or click the LOV IE] button and select
supplier, department, and location as appropriate.

Define replenishment review attributes

1. In the Review Cycle field, select the frequency that the item is reviewed for
replenishment.

2. To select the day on which the item is reviewed:

= If the review cycle is every day, all the days of the week are selected
automatically for the delivery schedule.

= If the review cycle is every week, select the days of the week. You may select
more than one day.

= If the frequency is every two or more weeks, select the day of the week.
In the Order Control field, select how POs are processed for the supplier.

Select the Single Loc on Order check box if only one location can be on an order.
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Define due order processing parameters

1. Select the Due Order Processing check box to have due order processing performed
for replenishment items from the supplier.

2. Select the Create Non-Due orders check box to have purchase orders created in
Worksheet status for items that are not due to be ordered.

3. Inthe Due Order Level field, select the level at which the due order processing is
based.

4. In the Service Basis field, select the parameter that is used in calculating the stock out
levels.

Define supplier minimum attributes

1. In the Minimum Level field, select the minimum order quantity at which the supplier
accepts orders.

2. Select the Purge Orders Failing Minimums check box to create POs that meet the
supplier minimum.

Specify scaling attributes

1. Select the Scale Order to Constraints check box to have items on purchase orders for
the supplier scaled to meet the scaling constraints.

2. In the Scaling Objective field, select whether purchase orders are scaled to the
minimum or maximum values of the scaling constraints.

3. In the Scaling Level field, indicate if the PO should be scaled to the location need or
to the entire order.

4. Select the Multiple Vehicles check box to indicate that multiple vehicles may be used
when delivering the order.

Define other attributes

1. In the Pooled Supplier field enter the ID of the supplier, or click the LOV IE] button
and select a supplier.

In the Purchase Type field, select the purchase type method.

In the Pick Up field, enter the location of the pick up. This field is enabled if Free on
Board or Backhaul has been selected in the Purchase Type field.

Define truck splitting attributes

1. Select the Split Orders into Truckloads checkbox to indicate that orders that exceed a
truckload should be split.

2. To allow Less than Truckload (LTL) orders, select the Auto Approve LTL Orders
check box.

3. In the Truck Split Method field, select the method of truck splitting used with this
supplier.

Define investment buy attributes
1. Select the Investment Buy Eligibility check box to enable investment buy attributes.

2. In the Order Control field, select how POs are processed for the investment buy
orders.

Define rounding attributes
1. In the Rounding Level field, select the level to which quantities should be rounded.
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2. In the Round to Inner Threshold field, enter the percent of the inner needed to round
to an additional inner.

3. In the Round to Case Threshold field, enter the percent of the case needed to round
to an additional case.

4. In the Round to Layer Threshold field, enter the percent of the layer needed to round
to an additional level.

5. In the Round to Pallet Threshold field, enter the percent of the pallet needed to round
to an additional pallet.

Search for scheduled replenishment attributes

Navigate: From the main menu, select Items > Replenishment > Replenishment
Scheduled Update. The Scheduled Replenishment Update Find window opens.

OR
From the main menu, select Items > Items. The Item Search window is displayed.

Search for and retrieve an item in Edit or View mode. The Item Maintenance window
opens.

From the options list, select Replenishment. The Replenishment Attribute Maintenance
window opens.
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Scheduled Replenishment Update Find Window
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In the Action field, select either Edit or View.
Enter additional criteria as desired to make the search more restrictive.

Click Search. The Scheduled Replenishment Update Find window displays the items
that match the search criteria.

4. Select a task:
= To perform another search, click Refresh or Back.

= Todisplay the deal information, select a record and click OK. The Replenishment
Attribute Maintenance window is displayed.

5. Click Close to close the window.

Edit replenishment attributes for an item or item list

Navigate: From the main menu, select Items > Items. The Item Search window opens.
Search for and retrieve an item in Edit mode. The Item Maintenance window opens.

On the Options list, select the Replenishment option. The Replenishment Attribute
Maintenance window opens.

OR
From the main menu, select Items > Item List. The Item List Search window opens.
Search for and retrieve an item list in Use mode. The Item List Header window opens.

From the Options menu, select Create Mass Item Change > Replenishment. The
Replenishment Attribute Maintenance window opens.

nishrnent Attribute Maintena (replattt) .

CEERER

tem | 100004375 Test tem 100004375 =

Group Type | SHEre |

Store | 1000001000 (£ [Edina

Action

pdate  Deactiyate

Stock Category =

Oriler Contral il

Scheduled Active Date Master Adminigtration

Source ¥yH | El

Replenishment Method Attributes

ReplnishmertMethoe | ]

Replenishment Dates

Activate Date il
Deactivate Date €

Stock Values

Presentation Stock

@ P EZS:: r:jner:lasler g\f’iaw e
Primary Replenishment Pack
pack | £ &
I= [Defaut Primary, Costing Pack I= Remave Primary Replenishment Pack
Supplier
Supplist | E|

Origin Courtry: €l

Replenishment Cycle

e

[ Sunday

[MElEr

[ iendey [ Tuesdey 2 inednesday

= Thursday. I Friday. [T Saturday:

Allowable Order Change Tolerances
Use? | Percent |

Lead Times

Suppliet Lead Time Days
Pickup to Location Days

Units |

Dema Stock

‘Warehouse to Locn Days
oK | QK + Repeat Refresh [EIETE Cancel

Replenishment Attribute Maintenance Window
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In the Group Type field, select the type of grouping mechanism or location.
In the Group Type Value field, enter the ID of the group or location, or click the LOV

button and select the group or location.
In the Replenishment Attribute Maintenance Action field, select Update.

For a single item, enter a date the scheduled date field, or click the calendar button
and select a date. The item's replenishment attributes become active on the future
date.

To update the master replenishment attributes with the attributes previously
recorded as master replenishment attributes, select the Update Master check box.

To update the replenishment attributes with the attributes recorded on item master,
select the Update From Master check box.

Note: If you select both check boxes, the master
replenishment attributes will be restored, then apply any
attribute changes made, and finally update the master with
this result. Updates occur during the next batch process.
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7. To indicate whether to apply size profiles to distribute the stock quantity fields,
select the Apply Size Profile check box in the Replenishment Method Attributes field.

8. Depending on the replenishment type, several different options may be available. As
necessary, select appropriate fields, such as a minimum stock enter a minimum
stock, maximum stock, increment percent, a max scale amount, exempt from scaling,
multiple runs per day, and transfers with zero stock.

Note: Multiple Runs Per Day is applicable only if the
selected replenishment method is Store Orders and stock
category is either Warehouse Stocked or WH/Cross Link.

Note: Transfers with Zero Stock is applicable only if the
selected replenishment method is Store Orders and the Stock
category is Warehouse Stocked.

9. To deactivate replenishment attributes for an item:
a. In the Replenishment Attribute Maintenance Action field, select Deactivate.
b. When prompted to clear the replenishment attribute fields, click Yes.

10. Click OK to save all replenishment attributes to the database. The stock quantities
entered by the user will be distributed to the SKU level based on the most
appropriate size profiles. The window will close.

View replenishment attribute history

Navigate: From the main menu, select Items > Replenishment > Replenishment Attribute
History. The Replenishment Attribute History window opens.

Search Criteria

Department | | _Ej; FromDate | _E_i, To Date !7 éi!
Class | E|
Subclass | E‘
ttem Type [Iﬁ: fem | E' @
Group Type |Store =] Store | =

Loc.

Departmert | Class | Subelass | tem | Parert tetm lType Location | Replen. Method  Min Stock Deactivate Date

-

QK Search Refresh

Replenishment Attribute History window
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To limit the replenishment items that appear, enter criteria in the Search Criteria
fields.

Click Search. The replenishment items appear on the table.
Click OK to close the window.

Apply replenishment to an item

The replenishment feature allows you to automate the ordering process for items by
constantly monitoring inventory conditions, and creating orders to fulfill consumer
demand according to predefined replenishment parameters.

To utilize replenishment, you can select one of the following replenishment methods for
an item:

Constant: A stock-oriented replenishment method used without a forecasting
application. Enter a maximum stock level at which you want the stock level
maintained. As soon as the stock level drops below the maximum stock, a request is
generated for the difference.

Min/Max: A stock-oriented replenishment method used without a forecasting
application. Enter a maximum stock and minimum stock level. Once the stock level
drops below the minimum stock, a request is generated to raise the stock level to the
maximum stock.

Floating Point: A stock-oriented replenishment method used without a forecasting
application. The system compares the sales trend of the upcoming 12 weeks to the
same period one year ago, and then calculates a maximum stock amount. Once stock
levels fall below the calculated maximum stock amount, a request is generated to
raise the stock level to the maximum stock. It also incorporates the idea of service
level, which is used to calculate safety stock. Safety stock is additional inventory
carried in a location to prevent stock outs.

Time Supply: A stock-oriented replenishment method used with a forecasting
application. You control stock levels through days of supply in the store rather than
specifying an exact amount. Based on forecasted sales data from the Oracle Retail
Demand Forecasting System, the minimum time supply number of days is used to
determine the minimum stock level, while the maximum time supply number of
days determines the maximum stock level. These min/max levels change based on
the current forecasted sales data. The time supply horizon number of days is an
optional field used to calculate an average daily sales rate that is multiplied against
the minimum time supply days and maximum time supply days to determine a
min/max. This field is useful if the time supply days extends past the number of
days with forecasted data. A replenishment order is made when the net available
inventory reaches the minimum days of supply and the order quantity placed is
based on the rate of sale from forecasted sales over the specified period (time supply
horizon) and the maximum days of supply value.

Time Supply - Seasonal: A stock-oriented replenishment method used with a
forecasting application. Time Supply - Seasonal combines the basic Time supply
algorithm with the end of season terminal stock goal. The additional fields for this
algorithm include Season ID, Phase ID, and terminal stock value. This replenishment
method compares the current replenishment requests and the forecasted demand
until the end of the season. Replenishment requests are created according to the end
of season Terminal Stock goal.

Time Supply - Issues: A stock-oriented replenishment method used with a
forecasting application used exclusively for warehouses. Replenishment calculations
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function just as they do for stores except that the warehouse issues forecasts are used.
All other calculations are consistent with store Time Supply replenishment.

* Dynamic: A service-oriented replenishment method used with a forecasting
application. The goal is to have only enough stock on hand in a given location to
capture all sales between replenishment cycles. The time frame used to determine
stock levels depends on the review time and lead time before stock levels in the
location can be affected by an incoming shipment. The service level percentage is
used to calculate the necessary amount of safety stock.

* Dynamic - Seasonal: A service-oriented replenishment method used with a
forecasting application. In the same manner as Time Supply - Seasonal, Dynamic -
Seasonal combines the basic Dynamic algorithm with the end of season terminal
stock goal. The additional fields for this algorithm include a Season ID, Phase ID, and
Terminal stock value. This replenishment method compares the current
replenishment requests and the forecasted demand until the end of the season.
Replenishment requests are created according to the end of season terminal stock
goal

= Dynamic - Issues: A service-oriented replenishment method used with a forecasting
application used exclusively for warehouses. Replenishment calculations function
just they do for stores, except that the warehouses issues forecasts are used. All other
calculations are consistent with store dynamic replenishment.

= Store Orders - A store driven replenishment method which allows stores to place
orders based on need. Orders are incorporated into RMS via an overnight batch.
Recommended order quantities are based on the store request and the ability to
deliver the product with in lead time.

The dynamic replenishment methods are the most complex and powerful replenishment
methods. Each location that stocks the item can use a different replenishment method.
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Add replenishment attributes to an item or item list

Navigate: From the main menu, select Items > Items. The Item Search window opens.
Search for and retrieve an item in Edit mode. The Item Maintenance window opens.

On the Options list, select the Replenishment option. The Replenishment Attribute
Maintenance window opens.

OR

Search for and retrieve an item list in Use mode. The Item List Header window opens.
From the Options menu, select Create Mass Item Change > Replenishment. The
Replenishment Attribute Maintenance window opens.

® oNAS®

tem | 100004375 | Test hem 100004375 =
Group Type |Stnre | Stare | 1000001000 = |Edina
Action Scheduled Active Date Master Administration
C Wigw e Clipdster  ©Deactivate & I Updiste Waster Vo e
I piate: From Master
Stock Category i Primary Replenishment Pack
Order Control - Pack | £ |
Source H | E| I= [Defaut Primary, Costing Pack I= Remave Primary Replenishment Pack
Replenishment Method Attributes Supplier
Replenizhment hMethod l:l Supplier | El
Origin Courtry ’— E‘
Replenishment Cycle
ReviewCyole | | | Delvery
Clsunday [ WManday.  [Duesday  [Elednesdsy
= Thursday. I Friday. [T Saturday:
Allowable Order Change Tolerances
Use? | Percent | Units |
Replenishment Dates Stock Values Lead Times
Activate Date ’7 @ Fheserisian Shiagk Suppliet Lead Time Days
Pickup to Location Days
: — T
LeactiateDats @ pemo Stock ‘Warehouse to Locn Days

oK | QK + Repeat Refresh [EIETE Cancel

Replenishment Attribute Maintenance Window

In the Group Type field, select the group type.
2. In the Group Type Value field, enter the ID of the group or location, or click the LOV

IE] button and select a group or location.
3. In the Replenishment Attribute Maintenance Action area, select Activate.

In the Scheduled Active Date field, select the date the new replenishment attributes
become active.

Note: For a single item, leave the field blank to make the
replenishment attributes effective immediately.
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5. In the Master Administration area, select:

= Update Master to update the master replenishment attributes with the
replenishment attributes you are adding.

= Update From Master to update the replenishment attributes with the attributes
previously recorded as master replenishment attributes.

6. In the Stock Category field, select the method by which the item is sourced and
delivered to the stores.

7. In the Order Control field, select the status parameter. The order control determines
whether or not purchase orders (for supplier replenishment) and transfers (for
warehouse to store replenishment) should be created during the replenishment
process.

8. In the Source WH field, enter the ID of the warehouse from which the item is sent, or
click the LOV E button and select a warehouse.

Select a replenishment method

1. To indicate whether the stock is to distribute the stock quantity values down to the
transaction level, select the Apply Size Profile check box in the Replenishment
Method Attributes field.

2. Depending on the replenishment type, several different options may be available. As
necessary, select appropriate fields, such as a minimum stock enter a minimum
stock, maximum stock, increment percent, a max scale amount, exempt from scaling,
multiple runs per day, and transfers with zero stock.

Note: Multiple Runs Per Day is applicable only if the
selected replenishment method is Store Orders and stock
category is either Warehouse Stocked or WH/Cross Link.

Note: Transfers with Zero Stock is applicable only if the
selected replenishment method is Store Orders and the Stock
category is Warehouse Stocked.

Specify the replenishment dates

1. In the Activate Date field, enter the date on which the replenishment attributes are
effective for the item, or click the calendar button and select the date.

2. In the Deactivate Date field, enter the date on which the replenishment attributes are
no longer effective for the item, or click the calendar =l button and select the date.

Define the primary replenishment pack

1. Enter the pack ID number that identifies the pack, or click the LOV IE] button and
select the replenishment pack.

2. Select the Default Primary Costing Pack to indicate the pack is the costing pack for
replenishment.

3. Select Remove Primary Replenishment Pack to indicate the primary replenishment
pack is removed.
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Specify the supplier for the replenishment of the item

1. In the Supplier field, enter the ID of the supplier for the item, or click the LOV |E]
button and select a supplier.

2. In the Origin Country field, enter the code of the country of origin, or click the LOV
IE] button and select a country.

Define the replenishment cycle

1. In the Review Cycle field, select the frequency that the item is reviewed for
replenishment.

2. To select the day on which the item is reviewed:

= If the review cycle is every day, all the days of the week are selected
automatically for the delivery schedule.

= If the review cycle is every week, select the days of the week. You may select
more than one day.

» If the frequency is every two or more weeks, select the day of the week.

3. To view the Delivery Schedule for the item, click Delivery. The Delivery Schedule
window opens.

dule
A=z
Source Type Source 21 4= |meme Supply
A uzsieMart-1002 L] Location Lacation Name Start Date Frequency Dany Start Time End Time
B>-Outpost-1003 & 1 Glanzer's Grocery 09-MAR-01  Every 8Weeks Manday 09:00 17:00
=0Tl 100 70 zone test D9-MAR-01 Every B Weeks Monday 0200 1700
EeliE A R T T 122 KD saling] D9-MAR-I  Every Bivesks Marelay o900 1700
e | 222 KID salins? DS-MAR-01  Every BWeeks Monday fg0n 17:00
[-RPR Physical vwH 1-8999939998
Lt mnsmm 444 Flz store 09-hAR-01 Every 8weeks toncsy 0900 1700
L_tio. 1 Warehouse- 010101010 H | 456 steph 09-MAR-01 Every Gweeks toncizy 09:00 1700
Fmacs pwh-333 H aa7 St. Peter 09-MAR-01 Every Gvvesks Mioncizy 09:00 1700
|- rorm's physical swh-3444 1116 Southern Comfort 03-MAR-DT  Every 6Weeks Manday 09:00 17:00
f—mac testing wh-3333333333 1345 STET 09-MAR-01 Every 8weeks honcsy 0900 1700
[—=t. Cloug prvh-2000 1500 KID Euro curcony sto 03-MAR-01 Every &eeks Monclay 09:00 1700
[t PraH-2 7694 seifgd 09-MAR-01 Every 8¥Vesks Manday 09:00 17:00
’lAS—W‘a’e"‘WSE'BSBS : - —~ 10293 Jil's Store D9-MAR-D1 Every B'wesks Moriday oso0 17:m0
4 >
o8 Apply
Fresuency |:| Start Date &
CipTE StatTime [ EnoTime [ Aoy |
Graoup Value ‘ 1000 E‘The Marketplace [ Mongday [ Tuesday [ Wigdnesday [ Thursclay %
™ Friday ™ Saturdary ™ Sunday

OK+Repest | Exceptions | Refresh Cancel

Delivery Schedule Window

Define allowable order change tolerances

Note: Order change tolerances do not apply to
replenishment transfers.

1. In the Use? field, select whether replenishment order quantities can be changed.
2. To define the amount of change allowed:
a. In the Percent field, enter the percentage by which you can change the order
quantity.
b. In the Units field, enter the amount by which you can change the order quantity.
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Define stock values
1. In the Presentation Stock field, enter the quantity of presentation stock for the item.
2. In the Demo Stock field, enter the quantity of the demonstration stock for the item.

Note: This field is not required when you are adding
replenishment attributes for an item at a warehouse.

Specify the lead times for the item
1. In the Supplier Lead Time field, enter the number of lead days the supplier needs.

2. In the Pickup to Location field, enter the number of days it takes for the item to reach
the store or warehouse.

Note: This field is required for direct to store and cross-
docked items.

3. In the Warehouse to Locn field, enter the number of days it takes for the item to
reach the store.

Note: This field is required for cross-docked and warehouse
stocked items.

4. Click OK to save your changes and close the window.

Add a substitute item for an item on replenishment

Navigate: From the main menu, select Items > Items. The Item Search window opens.

Search for and retrieve an item on replenishment in Edit mode. The Item Maintenance
window is displayed.

From the Options list, select Substitute Items. The Substitute Items window opens.

© Substitute Itern Maintenance

& SIS I

Main tem 101323520 |hig blue bowl g
Use Use  Use Forecast
Loc. Type Location Matne Stock Ind. Sales Ind. Sales Ind Fill Priowity Primary Replenishmert Pack Description

A =
S s womemora @ I R =
Store 1000000001 Minneapolis [E & [= g
— Store 1000000002 Madisan IE] @ IE] =)
Store 1000000003 Pecria [ @ [ =)
Store 1000000004 Siowx Falls [E [ [ g

Pick

Substiute tem Description Substitute Primary Replenishment Pack Description Priority

S mewesessmenese B2

= =
Apply Block
Graup Type Substitute tem | 100005707 [ 2 Mecium Light Blue-Fowder Bue &2
Substiute Primar —
Store | 1000000000 6] Fare B e e | £ =
Fill Priority Pick Priority
-
ki fesnn Fir 4 W Use Sales Histary
7
Sub. ltems First - Updste &1 | Updste Location | Upclste Sub frem | Delete Sul bem | Delete Location |
oK 2dd Location | Acld Sub. kem | S0 Pack Deta Sub. ttem Detail \ Cancel |

Substitute ltems Window
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10.
11.

12.

Click Add Locations. The fields in the apply block are enabled.

In the Group Type field, select the type of grouping mechanism or location for the
item substitution.

In the Group Value field, enter the ID of the grouping mechanism or location for the

item substitution, or click the LOV E button and select a grouping mechanism or
location.

In the Fill Priority area, select the appropriate indicator to determine the basis of the
item substitution.

Select the check box next to the replenishment calculation indicator.

= Use Stock Ind: When selected, indicates that the substitute item is included in to
determine the net inventory of the main item.

= Use Sales Ind: When selected, indicates that the sales history for the substitute
item is included in determining the maximum stock level.

= Use Forecast Sales Ind: When selected, indicates that sales forecasts for the
substitute items is used in calculation location demand for the main item.

In the Substitute Item field, enter the ID of the substitution item, or click the LOV E
button and select the substitution item.

Note: To view items the main item is a substitute item for,
from the options menu, select Main Item View. The Main
Item View window opens.

In the Substitute Primary Replenishment Pack field, enter the ID of the substitute
primary replenishment pack, or click the LOV E button and select the substitute
primary replenishment pack.

In the Pick Priority field, enter the priority level of the substitute Item

Click Apply.

To add a substitute item/location to a main item, click Add Location. Applicable
fields in the Apply Block area are cleared.

To add a multiple substitute items to a main item, click Add Sub. Item. Applicable
fields in the Apply Block area are cleared.

Click OK to save your changes and close the window.
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Review items on replenishment

Navigate: From the main menu, select Items > Replenishment. The Replenishment
Attribute View window opens.

L] L
L| L]
L] L]
i L
L] L
L] L]
L | L]
L] L]
L] B
L | ]

Replenishment Attribute View Window

1. Enter as much information as necessary to limit the search.
Click Search. Results appear on the table.

To perform a new search, click Refresh.

e Db

To display alternate information pertinent to replenishment, from the view menu,
select an applicable view.
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Add a delivery schedule
Click Delivery. The Delivery Schedule window opens.

1.

Source Type | Supplier Source il E |Acme Supply
E-auzsieMart-1002 = Location Location Mame Start Date Frequency Day Start Time End Time
E-Outpost-1003 [ | 1 Glanzer's Grocery 09-MAR-1 Every 6V eeks Monclay 09:00 17:00
(£ The Iy 00| 70 zonetest 09-MAR-01 Every B'Weeks Manciay 03:00 17.00
FEAHEEERHIHIT 122 KID salins] 09-MAR-T1 Every B 'Weeks Manday 0%:00 1700
FWestern Physical WH-2222222222
I 222 KID zalinz2 09-MAR-01 Every 8weeks toncsy 0900 1700
(—RPR Physical WH 1-3999993998
444 rlz store 09-MAR-01 Every Gweeks honcizy 09:00 1700
[—k's PIN-ETTT
- YT y
L ruo. 1 warshouse-1 010101010 j | 456 steph 09-MAR-01 Every 8vVesks Mioncdzsy 09:00 1700
|-macs pwh-333 H 887 St Peter 09-MAR-01 Every 8veeks Monday 09:00 1700
|- norm's physical wh-4444 1116 Southern Comfort 09-MAR-01 Every 6Weeks Monday 09:00 17:00
—mac testing wh-3333333333 1345 STET 09-MAR-01 Every GvWeeks Mioncizy 09:00 1700
[-St. Cloud puvh-2000 1500 KID Eura curcony sta D9-MAR-01 Evary BWssks Monidsy 0200 1700
it PsH-2 T894 sdfgd D9-MAR-O1 Every &WWeeks Maonday 09:00 17:00
[-s Warehouss 6863 - = 10293 Jil's Store D9-MAR-I Every B'Weeks Monday o900 1700
1] 3
OR
Apply
ELEE =2 Start Time End Time: Y
Delete
Graup Yalue ‘ 1000 J‘Tha MWarketplace [ Mondsy [ Tuesday ™ Wednesday [ Thursday
[ Friday [ Saturdary [ Sunday

OK+Repeat | Exceptions | Refresh Cancel

Delivery Schedule Window

2.

In the Group Type field, select the type of grouping mechanism or location for the
delivery schedule.

In the Group Value field, enter the ID of the grouping mechanism or location for the

delivery schedule, or click the LOV |E] button and select a grouping mechanism or
location.

Note: You can also use the Organizational Hierarchy Tree to
navigate to the grouping mechanism or location to which
you are adding a delivery schedule. The Group Type and
Group Value fields are filled in automatically.

In the Frequency field, select how often you want the supplier to deliver to the
locations.

In the Start Date field, enter the date on which the delivery schedule is effective.

In the Start Time field, enter the time that the delivery is scheduled to begin at the
location.

In the End Time field, enter the time that the delivery is scheduled to end at the
location.

To select the delivery day for a delivery schedule:

a. If the frequency is every day, all the days of the week are selected automatically
for the delivery schedule.

b. If the frequency is every week, select the day of the week.

Note: You can select more than one delivery day if the
frequency is every week.

c. If the frequency is every two or more weeks, select the day of the week.
Click Apply.
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10. To add an exception to a delivery:
a. Click Exceptions. The Exceptions window is displayed.
b. Click Add Exceptions to enable the next available line.
c. In the Item Type field, select Item or Item List.
d

In the Day field, select the day on which you do not want the item or item list
delivered.

e. In the Item field, enter the item number or the ID of the item list, or enter a
partial description and click the LOV IE] button to select the item or item list.
f. Click Apply.
g. Click OK to save your changes and close the window.
11. Click OK to save your changes and close the window.

Review recommended order quantities

Items that are on investment buy and replenishment are can be set up for review by a
buyer. When the inventory levels indicate that a purchase order should be created a
recommended order quantity (ROQ) for a purchase order is sent to the buyer worksheet.
The buyer can accept or reject the ROQ and create purchase orders.
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Filter the buyer worksheet

Navigate: From the main menu, select Ordering > Buyer Worksheet > Edit. The Buyer
Worksheet opens.

Search Criteria

tem E‘ ‘2\ Creste Date:  After f:ﬂ Befare | @‘
Department ] E| Supp\ier. 2 E 2 €
Clazs E Lacation 2] E e
Subclass 1= SU: mz | Replenishment | [ include Zero ROQ's | Incluce Mon-Due ftems:
Byer g i I Incluge PO-Processed tems Search
Scaling Constraints
Supplier
15t Maximum 2nd Maximum uom b £ Ml
1t Minimum 2nd Minimurm Total ‘_| Calc Totals
15t Actual 2nd Actual

Crigin - Loc Lead
Supnier | countr Type  LOSENON | Tine ROG A0 SUOM  UntCost G

& T |
R 100195001 100 [E s 2000 01000 10.00 EA 100 EUR
R 100135001 100 IE 5 2000 01000 10.00 EA 100 ELR
R 100195001 100 [E s 2000 01000 10.00 EA 100 ELR
R 100195001 100 [E s 2000 010.00 10.00 EA 100 ELR
R 100155001 100 [E s 2000 01000 10.00 EA 100 ELR
R 100195001 100 [E 5 2000 01000 10.00 EA 100 EUR
R 100195001 100 [E 5 2000 01000 10.00 EA 100 ELR
= R 100195001 100 E s 2000 01000 10.00 EA 1m0 ELR
Select &l Deselect All | ttem Detail | Repl Results () ‘ Deal Info | Split Supplier | | Spiit to Supp Ciff Retio |
Ok +Repest | Wiorkshest PO Aggroved PO | Addio PO Addtem | Delete Reiresh | Cancel |
Buyer Worksheet

1. In the Filter Criteria area, enter the search criteria as necessary, or click the LOV
button and select the appropriate information.

2. In the Source Type field, select the origin of the requirement (replenishment,
investment buy, or manual) to filter by a specific method. To select all requirements,
select the blank field.

3. Click the filter ¥ button. The items that match the criteria appear in the details
frame.

4. To clear search criteria, click the clear filter button. Data in all fields is cleared.
=  To select all items in the detail area, click Select All.
= To clear all item in the detail area, click Clear All.
= To view item details, highlight an item and click Item Detail.
= To view replenishment results for an item, click Repl Results.
=  To view deal information for an item, click Deal Info.

5. To perform another search, click Refresh.

Click OK to save changes, or click Cancel to exit without saving changes.
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Add an item to an existing PO from the buyer worksheet

Navigate: From the main menu, select Ordering > Buyer worksheet > Edit. The Buyer
Worksheet opens.

Filter the Buyer Worksheet to retrieve items

Search Criteria

ttem E\ @\ Creste Date:  After Eﬂ Befare E‘
Department .E| Supplist b E Crigin E\
Clazs e Location 5 g RS
Subiclass E So:me | Replenishment 1 T include Zero ROG's [ Include Mon-Dus tems
Buyer E! e | Include PO-Pracessed tems Search
Scaling Constraints
Supplier
15t Maximum 2nd Maximutn LoM ¥ £ Found o Pack |
15t Minimum 2nd Minimum Total ‘_| Calc Totals
1st Actual 2nd Actusl
Crigin  Loc Lead
Supplier | countr Type  Location | gjne ROQ £0Q SUOM  UnitCost  Cur PO?
R 100185001 100 Eﬂ@ 2000 010,00 10.00 Sin1 i ELR
R 100185001 100 [ s 2000 010,00 10.00 E4 100 ELR
R 100185001 100 E s 2000 01000 1000 E& 100 EUR
R 100195001 100 E s 2000 010.00 10.00 E4 100 EUR
R 100185001 100 I s 2000 010,00 10.00 E4 100 ELR
R 100185001 100 E s 2000 010,00 10.00 E4 100 EUR
R 100185001 100 IE s 2000 010,00 10.00 E4 100 ELR
= R 100185001 100 IE s 2000 01000 10.00 E& 100 EUR
Select Al Deselect Al term Detal | Repl Results 12) Deal Infa | Spiit Supplier | Split to Supp Dift Ratio |
Ok +Repest | Worksheet PO Agproved PO || AddtoPO || Additem | Delete Refresh | Copeel |
Buyer Worksheet

1. In the Details area, select the check box next to the items you want to add to the PO.
2. Click Add to PO. The Purchase Order List window opens.

Order List

Crder Mo | Search

Lac
Ordler Mo. Written Date Supplier Supplier Name Pool Supplier  Type Location Location Name

PO Detail Addta PO Close

Purchase Order List Window

3. Enter the PO number that you would like to add the item to, or leave the field blank
to display a list of valid PO's. Click Search.

Select the PO to which you wish to add the item.

4. Click Add to PO.

Note: Once an item is added to a PO, it can no longer be
edited from the Buyer Worksheet module.

5. Click Yes to add the item to the PO.
6. Click OK to save your changes and close the window.
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Add an item to the buyer worksheet

Navigate: From the main menu, select Ordering > Buyer worksheet > Edit. The Buyer
Worksheet opens.

1
& S
Search Criteria
ftem E = Creste Date:  After & Before &
Departmert € Supplier - E Origin E
= Courtr .
Class e Location = (=] ¥
E Source i
Subclass = e Replenishmert b | Include Zero ROG's Include Mor-Due fems
Buyer E I Include PO-Processed ems Search |
Scaling Congtraints
Supplier
12t Maximum 2nel Maximum Uom b E Round to Back |
1=t Minimum 2nd Minimum Total \ml Cale Totals |
15t Actual 2nd Actual
ISrc Qrigin  Loc Lead
%ol |1y ftem Type  Location | g 200 SUOM  UnitCost  Cur PO?
= 100185001 = 2000 1o BA 1w R
R 100195001 S 2000 10.00 E4 100 EUR
R 100185001 s 2000 10.00 E4 100 ELR
R 100185001 s 2000 10.00 E4 100 ELR
R 100185001 s 2000 10.00 E4 100 ELR
R 100195001 s 2000 10.00 E4 100 ELR
R 100185001 s 2000 10.00 E4 100 EUR
R 100185001 s 2000 10.00 E4 100 ELR
= R 100185001 s 2000 10.00 E4 100 ELR
Select Al | Deselect All | ttem Detail | Repl Resuts (7) | Deal Info | Split Supplier | | Spit to Supp Diff Ratio |
OK + Repeat | Workshest PO | Approved PO AddtoPO | Addtem | Delete Refresh | Cancel |
Buyer Worksheet
1. Click Add Item. The Add Item window opens.
O Add ltem
te=m | 101323520 Jlbig biue bawl =
Supplier | 1212120000 £ |Glassware Products Ltd. oOrigin Courtry (U 4]
Location |Stars ~|| 10000000t g minneapalis
A0 SUOM EA Unit Cost |11 25 Currency Code  |USD
oK | oOW+Repest | tem Detsi Refresh | carcel |

Add Item Window

2. Enter the ID of the item, or click the LOV @ button and select the item.
3. Enter the ID of the supplier, or click the LOV IE] button and select the supplier.

4. Enter the ID of the origin country, or click the LOV @ button and select the origin
country.

5. In the location field, select the location type. Enter the ID of the location, or click the
LOV @ button and select the location.

6. Inthe AOQ field, enter the adjusted order quantity.
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7. Modify the unit cost in the unit cost field, if required.

Click OK to add the item to the buyer worksheet, or click OK+Repeat to add the
item to the buyer worksheet and add a new item.

9. When prompted to requery, click Yes.
10. Click OK to save your changes and close the window.

Split to supp diff ratio

1. Click Split to Supp Diff Ratio.

2. When prompted to requery, click Yes.

3. Click OK to save your changes and close the window.

Create a PO from a buyer worksheet

Navigate: From the main menu, select Ordering > Buyer Worksheet > Edit. The Buyer
Worksheet opens.

Search for and retrieve items in the Buyer Worksheet.

Search Criteria

tem E\ {,}\ Create Date:  After E| Before| @‘
Department ] 'E| Supp\ier. 2 E Origin E
Class e Location ) & e
Subclass = SU: mz | Replenishment [ Include Zero ROD's | Incluge Non-Due tems
Buyer El i I Incluge PO-Processed tems Search
Scaling Constraints
Supplier
15t Maximum 2nd Maximum uom Y. £ Beligcitabac |
15t Minimum 2nd Minimum Tatal \_| Calc Totale
15t Actual 2nd Actual
Qrigin - Loc Lead
ttem | Suwppier | courgr Type  Locstion | qine  Rog soa oM Unit Cost Po?
100195001 100 IE = 2000 01000 10.00 EA 1.00 EUR
100195001 100 |E =1 2000 01000 10.00 EA 1.00 EUR
100195001 100 [E s 2000 01000 10.00 EA 1.00 EUR
100195001 100 IE s 2000 01000 10.00 EA 1.00 EUR
100195001 100 |E = 2000 01000 10.00 E& 1.00 EUR
100195001 100 IE 1= 2000 010,00 10.00 Ex 1.00 EUR
100195001 100 IE S 2000 01000 10.00 EA 1.00 EUR
100123001 100 |E = 2000 01000 10.00 EA 1.00 EUR
Deselect All | ftem Dietail | Repl Resuts (z) Deal Infa | Split Supplier | | Spiitto Supp Ciff Retio |
Ok + Bepeat | ‘Workshest PO Agproved PO | AddtaPO | Addhem | Delete Refresh | Cancel |
Buyer Worksheet

=  Select the items to be included on the PO by selecting the check box for each item.

Note: If you wish to scale or split a PO, create the PO in
Worksheet status. Submitted / Approved purchase orders
cannot be scaled or split.
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Create the PO in Approved status
1. Click Submitted/Approved PO.

Note: This button is labeled either Submitted or Approved,
depending on your user privileges.

2. When prompted to continue, click Yes. The system groups the line items together by
the inventory management level and creates a Submitted or Approved PO. The
Order Selection window opens.

3. Search for and retrieve the orders in Edit mode, by searching the Written Date Field,
using today's date as the creation date, to search for your PO. The PO Header
Maintenance window opens.

Edit the PO as necessary.
5. Click OK to save your changes and close the window.

Create the PO in Worksheet status
1. Click Worksheet PO.

2. When prompted to continue, click Yes. The system groups the line items together by
the inventory management level and creates a Submitted or Approved PO. The
Order Selection window opens.

3. Search and retrieve the order in Edit mode, by searching the Written Date Field,
using the creation date as today to search for your PO. The PO Header Maintenance
window opens.

Edit the PO as necessary.
5. Click OK to save your changes and close the window.

Split an order by truckload

Truck splitting is the process that allows you split a purchase order when a truckload is
exceeded. Truck splitting is required in some industries, where protocol dictates that
each truck load must have one purchase order. You can indicated truck splitting at the
supplier, supplier/department, supplier/location, or supplier/department/location
level.

Trucks can be split by one of two methods:

= Jtem sequence: All quantity of one item is loaded onto a different truck. Any partial
groups of an item go into a final truck.

* Balanced assortment: Equal quantities of each item is loaded on to the truck.
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Add inventory management information for a supplier

Navigate: From the main menu, select Control > Supplier. The Supplier Search window
opens.

Search for and retrieve a supplier in Edit mode. The Supplier Maintenance window
opens.

From the Options menu, select Inventory Management. The Supplier Inventory
Management Information window opens.

nent Information

FAIERED

Suppliet | 21 |Acme Supply Search
Departmerit E |
Location | |
Replenishment Attributes Due Order Processing Investment Buy Attributes
Review Cycle :I [ Due Order Processing
[ Investment Buy Eligiility
[ Sunday " Monday [T Tuesday. [ Wednesday: [ Creste Mon-Due Crders
. Order
I~ Thursday, I Frictay [~ [Eaturdy Due Order Level | | Cortrol
[ single Loz on Order 0 ]
Scaling Attributes Other Attributes Rounding Attributes
[" Seale Orders to Constrairts Pooled E | Rounding
Ohjective Purchase Round to Inner
Level Fickup |
X Roundto Case
Location 50,00 %
[ Muttiple Vehicles Threshold
- o - o a Round to Layer
Supplier Minimum Attributes Truck Splitting Attributes Thresheld 50,00 %
inimum i i
Ll [~ Split Orders into Truckloads [T tpprove Less than Trucklosd Orders Roundto Palet T "
i Threshold
[ Purge Ordets Failing hMinimums Truck Split Methoc l:l

Ol + Repest Constraints Delete | Retresh Cancel

Supplier Inventory Management Information Window
* In the Supplier, Department, and Location fields, enter the ID of the supplier,

department, and location as appropriate, or click the LOV IE] button and select
supplier, department, and location as appropriate.

Define replenishment review attributes

1. In the Review Cycle field, select the frequency that the item is reviewed for
replenishment.

2. To select the day on which the item is reviewed:

= If the review cycle is every day, all the days of the week are selected
automatically for the delivery schedule.

= If the review cycle is every week, select the days of the week. You may select
more than one day.

= If the frequency is every two or more weeks, select the day of the week.
In the Order Control field, select how POs are processed for the supplier.

Select the Single Loc on Order check box if only one location can be on an order.
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Define due order processing parameters

1. Select the Due Order Processing check box to have due order processing performed
for replenishment items from the supplier.

2. Select the Create Non-Due orders check box to have purchase orders created in
Worksheet status for items that are not due to be ordered.

3. Inthe Due Order Level field, select the level at which the due order processing is
based.

4. In the Service Basis field, select the parameter that is used in calculating the stock out
levels.

Define supplier minimum attributes

1. In the Minimum Level field, select the minimum order quantity at which the supplier
accepts orders.

2. Select the Purge Orders Failing Minimums check box to create POs that meet the
supplier minimum.

Specify scaling attributes

1. Select the Scale Order to Constraints check box to have items on purchase orders for
the supplier scaled to meet the scaling constraints.

2. In the Scaling Objective field, select whether purchase orders are scaled to the
minimum or maximum values of the scaling constraints.

3. In the Scaling Level field, indicate if the PO should be scaled to the location need or
to the entire order.

4. Select the Multiple Vehicles check box to indicate that multiple vehicles may be used
when delivering the order.

Define other attributes

1. In the Pooled Supplier field enter the ID of the supplier, or click the LOV IE] button
and select a supplier.

In the Purchase Type field, select the purchase type method.

In the Pick Up field, enter the location of the pick up. This field is enabled if Free on
Board or Backhaul has been selected in the Purchase Type field.

Define truck splitting attributes

1. Select the Split Orders into Truckloads checkbox to indicate that orders that exceed a
truckload should be split.

2. To allow Less than Truckload (LTL) orders, select the Auto Approve LTL Orders
check box.

3. In the Truck Split Method field, select the method of truck splitting used with this
supplier.
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Define investment buy attributes
1. Select the Investment Buy Eligibility check box to enable investment buy attributes.

2. In the Order Control field, select how POs are processed for the investment buy
orders.

Define rounding attributes
1. In the Rounding Level field, select the level to which quantities should be rounded.

2. In the Round to Inner Threshold field, enter the percent of the inner needed to round
to an additional inner.

3. In the Round to Case Threshold field, enter the percent of the case needed to round
to an additional case.

4. In the Round to Layer Threshold field, enter the percent of the layer needed to round
to an additional level.

5. In the Round to Pallet Threshold field, enter the percent of the pallet needed to round
to an additional pallet.
Create a truck split at the order level
Navigate: From the main menu, select Ordering > Orders. The Order Search window is

displayed.

Search for an order in Worksheet status you would like to split. The Order Search
window opens.

© Order Search

¢ JMmS 3

Action -]
order | Promotion | E|
stts [ | Pool Suppier | E|
orderType || customer | E|
Supglier | £/ Buyer | E|
Ordered: Atter | 41 Betore | &I Rejection Reason | Ell
Witen: atter | @ Before | # owson | EL
curercy | E oo | El
Import Order || Departmernt | E[
Import Courtey | = cess | El
cortract | & swemss [ B
Origin Incicatar | | tem | E| =
Spit Ref Ovder Mo, | = Chain | E|
Fem | E Area | E|
TstPOLnkNe, | & Region | E|
erder Ovderba. | = District | E|
PoTyee | B Location | E|

) Ealie el SetEh EEGE EEIES Close
Order Search Window

Note: To split an order, the order must:

- originate from a supplier who uses truck splitting and
truck splitting constraints.

- exceed the constraints.
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Select the order you want to split from the table. Click Split Order.

To view the newly created orders, click Yes.

To continue, click No. The new orders appear in the table area.

Open each new order and submit it for approval.

Note: Orders created by this method are linked by a split
reference order number. This link number can be used to
search for all orders associated with the link.

User Guide 393






12

Financial Management

Maintain budgets

Budgets are maintained at the half level and month level. By entering various
percentages at the half level and monetary amounts at the month level, you set the goals
against which performance can be tracked.

At the half level, you can maintain planned percentages for markup (cumulative
markon), markdown (as a percentage of sales), shrinkage (as a percentage of sales), and
gross profit (as a percentage of sales) by department/half/location. A system option may
be set that disallows use of the budgeted shrinkage percentage in budget and stock
ledger calculations.

At the month level, you can maintain monetary amounts for many of the same budget
types that are found in the stock ledger. These include opening inventory, closing
inventory, net sales, purchases, and so on. They are also maintained by
department/half/location/month.

In addition to viewing and maintaining budgets at the half level and month level, you
can view budgets at the budget type level by month.
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Edit a budget by the half

Navigate: From the main menu, select Finance > Half Budget Information > Edit. The
Half Budget Information window opens.

O Half Budget Information (rinwbud)

LR ER

- |& B
I -

Half Budget Information Window

1. In the Department field, enter the ID of the department, or click the LOV E button
and select the department.

2. In the Half field, enter the ID of the half, or click the LOV H button and select the
half. The budget details appear by location.

3. In the Location Type field, select the type of location.

Note: The selection you make in this field affects the results
displayed on the table. The field label on the first column in
the table will display your selection from the Location Type
field. Values in the Description column are limited to valid
values for the selection you made in the Location Type field.

4. Edit the markup, markdown, and shrinkage percentages as necessary. The gross
profit percentage is adjusted based on the changes that you make.

5. Click OK to save your changes and close the window.
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Edit a budget by the month

Navigate: From the main menu, select Finance > Monthly Budget Information > Edit. The
Monthly Budget window opens.

O onthly Budget

& TE S 2

Category | %| Hailf | £ |
Location
@ Store 7 Wyarehouse e El Currency
tlonth 1 hanth 2 honth 3 danth 4 hanth & manth &

Opening Stock (Retail)
Opening stock (Cost)
Purchases (Retail)
Purchaszes (Cost)
Return to Yendor (Retail)
Return to Vendaor (Cost)
Met Sales (Retail)

Met Sales (Cost)
Clearance Markoowns
Permanent Matkdowns
Promational Markedowns
Shrinkage (Retail)
Shrinkage (Cost)
Employee Discount
Closing Stock (Retail)
Closing Stock (Cost)

Grozs Margin

e O+ EEpeat Refresti ey Lacatiamn Cancel

Monthly Budget Window

1. In the Department field, enter the ID of the department, or click the LOV IEI button
and select the department.

2. In the Half field, enter the ID of the fiscal half, or click the LOV IEI button and select
the fiscal half.

3. In the Location Type field, select the type of location.

4. In the Location field, enter the ID of the location, or click the LOV IEI button and
select the location. The budget details appear by the month.

Note: This is a dynamic field. The field label will display

your selection from the Location Type field. Values in the
List of Values are limited to valid values for the selection
you made in the Location Type field.

Edit the monetary amounts under each month as necessary.

Click OK to save your changes and close the window.
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Stock Ledger

Maintain stock counts

Stock counts overview
Stock counts can be requested and processed in one of two ways:

* By unit and dollar: Requests are made at product level. The results of a physical stock
count are used to adjust the quantity of the stock on hand and the monetary value of
the stock in the stock ledger.

* By unit: Requests are made for multiple items using an item list. The results of the
physical stock count are used to adjust the quantity of the stock on hand. The stock
ledger is not adjusted.

You can request a stock count as needed or create a schedule of stock counts. If you have
access to Oracle Retail Data Warehouse, you can create item lists based on ABC
classifications. The item lists can be used in requests for stock counts by unit.

Immediately prior to the scheduled date of the physical stock count, a snapshot is taken
of the stock on hand, stock in transit, retail value, and weighted average cost. If the stock
on hand has not yet been adjusted as a result of the physical count, the snapshot
continues to be adjusted automatically as late transactions are received from the point of
sale and the warehouse management system.

The results of a physical stock count may be received from an external system or entered
manually. You can print a variance report which allows you to review any variances
between the book count and physical count. After reviewing the report, you can edit the
quantities for stock counts by unit or by unit and dollar as necessary. For stock counts by
unit and dollar, you can also edit the monetary value of the stock as necessary. After
editing quantities and monetary values, you can force the system to adjust the stock on
hand and post the updated monetary values to the stock ledger.

In a multi-channel environment, you may request a stock count at a physical warehouse.
The system automatically distributes the results among the virtual, or stockholding,
warehouses based on the default distribution method. You can edit the results at the
virtual warehouse level.
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Search for a stock count

Navigate: From the main menu, select Inventory > Stock Count. The Stock Count Search
window opens.

R

Action | -
action Type | |
Stock Court Type ||
Stack Court | |
Stock Court Date: After | bl Before | A
Division | £/
Graup | £
Departmert | £
Class | £
Subclass | £
tem | E|l =
Chain | £|
Area | £l
Region | £|
District | £|
Location Type | £

e SEaTEh HEe! RETfESH Close

Stock Count Search Window

In the Action field, select any action except New.

2. If you select Edit or View in the Action field, select either Request or Count Quantity
in the Action Type field.

3. Enter additional criteria as desired to make the search more restrictive.

Click Search. The Stock Count Search window displays the stock counts or requests
that match the search criteria.

5. Select a task:
To perform another search, click Refresh.

7. To display the details of a stock count, select a record and click OK. The details
appear in the appropriate maintenance window.

8. Click Close to exit.
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Request a stock count
Navigate: From the main menu, select Inventory > Stock Count. The Stock Count Search

window opens.

Search for and retrieve a stock count in New mode and with an Action Type of Request.
The Stock Count Request Maintenance window opens.

© Stock Count Request Maintenance Window

@ NESZ

Stock Court | 4701 Eliane
Stock Court Type [ Uni & Doflar | Stock Court Date [09-MAR-2001 £
Product [Sticlass Freae
- - ielh
Group Type | Store |Group |1DDDDDDDD1 E||M|nneapolls Delete
Location Location Matme

2 1000000001 Minnespolis
1000000007 Fresna
1000000018 Charleston

1]

O | Ok + Bepeat [Delete Reguest Cancel

Stock Count Request Maintenance Window

In the Stock Count field, enter a description for the stock count.
In the Stock Count Type field, select the type of count.
In the Stock Count Date field, enter the scheduled date for the stock count, or click

the calendar 2 button and select the date.
4. Depending on which option you selected in the Stock Count Type field, enter one of
the following details:
= Unit: In the Select Items By area, select Item List or Product Group.
— If you select Item List, in the Item List field, enter the ID of the item list, or

click the LOV @ button and select the item list.

— If you select Product Group, in the Product Group field, select the
merchandise level. Next, click Product. On the Select Product Level window,
select the departments, classes, and subclasses that you want to include in
the request. Click OK to exit the Select Product Level window.

*  Unit & Value: In the Product Group field, select the merchandise level. Next,
click Product. On the Select Product Level window, select the departments,
classes, and subclasses that you want to include in the request. Click OK to exit
the Select Product Level window.
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5. In the Group Type field, select a grouping mechanism.
6. In the Group field, enter the ID of the specific location or group, or click the LOV |E]
button and select the location or group.
7. Click Apply. The locations are added to the table.
To delete a location from the table:
a. Select alocation and click Delete.
b. When prompted to delete the record, click Yes.
9. Click OK to save your changes and close the window.

Schedule stock counts

Navigate: From the main menu, select Inventory > Stock Count Schedule > Edit. The
Stock Count Schedule opens.

Count Schedule

RS

Location Type Location | |E| Stocktake Type I:I
ttem List Start Count End Courit

fterm List Description Drate Time: Drate Cyele Su Mo Tu Ve Th Fr Sa

2] LTI TR [T T [T
B L ELLELELLEL

(R ERE S ERE R ER

EE L ELELELELEL

L EL ELELEL

EE L ELLEELLEL

EE L ELLELELEL

(L ] L E L

EE L L EL EELEL

= EE L ELLEELLEL
tem List E| Start Date £ Court Time |

Apply
End Date -
Delete
Days of Count
Sunday [ Monday [ Tuesday [ Wednesday [ Thursday [ Fricary [ Saturday [
oK | oH+Repeat | Add | Refresh | Cancel

Stock Count Schedule
In the Location Type field, select the type of location.

2. In the Location field, enter the ID of the location or the location list, or click the LOV
IE] button and select the location or location list.

3. In the Stocktake Type field, select type of count. If a stock count schedule already
exists for the selected location, it opens in the table.

Click Add. The fields in the Apply area are cleared.

Depending on the type of stock count, enter either of the following details:

= Units: In the Item List field, enter the ID of the item list, or click the LOV IE]
button and select the item list.

*  Units & Dollars: In the Department field, enter the ID of the department, or click

the LOV IE] button and select the department. Enter the class and subclass in
their respective fields as necessary.
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6. In the Start Date and End Date fields, enter the dates on which the schedule becomes
effective and expires.

7. In the Count Time field, enter the time of day at which the stock count begins. Use
international standard time (24-hour clock).

8. In the Cycle field, select the frequency of the stock counts.
9. In the Days of Count field, select the day of the week for the stock count.

Note: If the cycle is every day, all of the days are
automatically selected. If the frequency is every week, you
can select more than one day.

10. Click Apply. The schedule is added to the table.
11. Click OK to save your changes and close the window.

Maintain the stock ledger

The stock ledger provides access to financial records based on a variety of transaction
types. Some of the details are captured within RMS; other details are received from
external systems. The remaining fields are calculated.

The stock ledger supports both the retail and cost methods of accounting. The cost
method may use standard cost or average cost depending on how the system is set up.
The stock ledger supports both the retail (4-5-4) and the normal (Julian) calendar. If the
retail calendar is used, data can be maintained by the month and the week. If the normal
calendar is used, data can be maintained only by the month.
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Search for Inventory by ltem and Location

Navigate: From the main menu, select Inventory > Item Inventory by Location. The Item
Location Inventory window opens.

£ Oracle Retail Merchandising System

tem | |§ g
et (N | pemled
Group Valueg | E ‘ Transaction Level Zearch
“Filter
Lacation | El =
Loc. Mame Loc. Type Chilel fem On Hand On Order Inbnd Allocs In Transit Total RTW's Unarvailabile

=l
] Partial Wiew ki ‘ | | ‘ ‘ |

- All Locations
~Stock On Hand Store Sales = - Warehouse Issues

Store Stock on Crder Unanailakle Stack ‘Wifeek-to-Date Wifeek-to-Date
Warehouse Stock in Transit Reserved Stock Half-to-Dats Half-to-Date
Internal Finisher ﬁ‘-
|External Finisher

(=14 Salesissues Refresh

Item Location Inventory Window

Note: You can also access this window from the Item Master
window, Item Children window, Item Location window,
and Store Sales/Warehouse Issues window. Some search
criteria are automatically filled in depending on how you
access the Item Location Inventory window.

1. In the Item field, enter the item number of the item, or click the LOV button and
select the item.

In the Group Type field, select a grouping mechanism.
In the Group Value field, enter the ID of the specific location or group, or click the
LOV . button and select the location or group.

4. Click Search. The inventory details appear in the table. Corporate totals are
displayed in the All Locations area.

5. To filter the results by location:
a. In the Location field of the Filter area, enter the ID of the location, or click the

LOV button and select the location.

b. Click the filter L1 button. The inventory details for the selected location appear.

Note: The corporate totals in the All Locations area do not
change.
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c. Click the clear filter 271 button to redisplay the previous inventory details.
To view the results in a partial view, select the Partial View checkbox.

7. To view the monetary amounts in the primary currency of the company or the local
currency of the location, select the appropriate option from the Options > Currency
menu.

8. To view additional inventory details, select the appropriate option from the View
menu.

9. Click OK to save your changes and close the window.

Edit the stock ledger

Navigate: From the main menu, select Finance > Stock Ledger Maintenance > Edit. The
Stock Ledger Maintenance Search window opens.

2 Stock Ledger Maintenance Search

Location Type
Location | E|
W Store
 Warshouse Morth (h) | Year (YY)

Category | E|
Class | £ |

Subclass | £ |

=] iZost Refresh Cloze

Stock Ledger Maintenance Search Window

1. Inthe Location Type field, select the type of location.
2. In the Location field, enter the ID of a specific location, or click the LOV |E] button
and select the location.

3. In the Month and Year fields, enter the month and year for which you want to edit
the stock ledger records.

4. In the Department, Class, and Subclass fields, enter the ID of a specific member at
each product level, or click the LOV IE] buttons and select the members.

5. Click either Retail or Cost. The details appear in the Stock Ledger Maintenance
window.

6. Edit the details as necessary.

Note: If you are editing the retail information, click the Next
button to view and edit additional fields.

7. Click OK to save your changes and close the window.
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Maintain general ledger cross reference

The general ledger cross reference allows you to cross-reference the merchandise
hierarchy levels and transaction codes from RMS with the appropriate general ledger
accounts within your financial system.

Create a general ledger cross reference

Navigate: From the main menu, select Finance > GL Cross Reference. The General Ledger
Search window opens.

Action

Department | E|
Class | £|
Subcless | £|
Lacation | £|
Tran. Cods | £
Line Typs | E|
CostRetsil |

(I Seseh Eack REefrest Cloze

General Ledger Search Window

1. In the Action field, select New.
2. Click OK. The GL Cross Reference window opens.

User Guide 405



Oracle Retail Merchandising System

O GL Cr nce

@ @ﬂ@%@ P

Department | | £ Tran Code | =
Class | E| Line Type | E|
Fubclass | £]| CostRetsil | -
Lacation | £|
Dekit sccourt | Credit sccount |
Segmert1 | | Segmert 1 | |
Segmert 2 | | Segmert 2 | I
Segmert 3 | | Segmert 3 | [
Segment 4 | [ Segment 4 | I
Segmert & | | Segmert 5 | I
Segmert & | | Segmert © | [
Segmert 7 | | Segmert 7 | I
Segmert & | | Segmert 8 | |
Segmert 9 | | Segment 8 | I
Segmert 10 | | Segment 10 | |
Refresh Findl Accourt Refresh Find Accourt

Ok OK+Repeat [JEIETE Cancel

GL Cross Reference Window

3. Enter the merchandise hierarchy information as necessary, or click the LOV IE]
button and select the merchandise hierarchy information.

In the Tran Code field, select the transaction type. The Line Type field is filled.

In the Tran Ref No. field, select the reference information associated with the
transaction code.

Note: This field is enabled only for certain transactions. It is
a dynamic field and will be labeled depending on the
transaction code selected. If the field is enabled, you are
required to enter a value.

In the Cost/Retalil field, select the accounting method.

In the Debit Account area, enter the segments that make up the account.

Click Find Account. The Debit Account field is displays the account number.
In the Credit Account area, enter the segments that make up the account.
Click Find Account. The Credit Account field is displays the account number.

o g9 ® e NQO

- O

Click OK to save your changes and close the window.
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Search for a general ledger cross reference

Navigate: From the main menu, select Finance > GL Cross Reference. The General Ledger
Search window opens.

O General Ledger Search

IEEFEFE

Action

Department | £
Class | £|
Subclass | £|
Locstion | £ |
Tran. Code | £|
Line Type | E|
CostRetail |

]1e Seateh Back Eefresh Cloze

General Ledger Search Window

In the Action field, select either Edit or View.
If necessary, enter additional criteria to make the search more restrictive.

Click Search. The General Ledger Search window displays the cross references that
match the search criteria.

Select a task:
To perform another search, click Refresh.

To display the cross reference information, select a record and click OK. The GL
Cross Reference window opens.

7. Click Close to close the window.
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Sales Taxes

Set up sales taxes

When you define sales tax information, you must first add geocodes to RMS. A geocode
is a geographical region, such as a state or county, with its own tax codes. You can add
geocodes for the following;:

You then create the tax codes. A tax code consists of a tax jurisdiction and a tax type with
associated tax rates. The tax code determines the tax rate that is applied to an item at the
store. You can then associate tax codes and stores with a geocode and associate tax codes
with items.

Add a geocode

Navigate: From the main menu, select Control > Sales Tax > Geocode Maintenance >
Edit. The Geocode Hierarchy Maintenance window opens.

© Geocode Hierarchy Maintenance
) M EZ
Courtry State County
|us Elus [hara 4 | |minn HEN Ellherp
City District
MPLS £ |mimp |HER: Elhere Search Refresh
Counitry [ State County City Diztrict
Geocods Courtry Country Description
= US00000000 ps us

Save Add Delete StoredTax Code Close

Geocode Hierarchy Maintenance Window

=  Click Search. The geocode tables and buttons are enabled.

Add a geocode at the country level
1. Click Add.

2. In the Country field, enter the geocode for the country.

3. In the Country Description field, enter the description of the country.
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Add a geocode at the state level

1.
2

3.

Click on the State tab.
Click Add.

In the Country field, enter the geocode of the country, or click the LOV @ button
and select a country.

In the State field, enter the geocode for the state.
In the State Description field, enter the description of the state.

Add a geocode at the county level

1.
2

3.

Click on the County tab.
Click Add.

In the Country field, enter the geocode of the country, or click the LOV E button
and select a country.

In the State field, enter the geocode of the state, or click the LOV @ button and select
a state.
In the County field, enter the geocode for the county.

In the County Description field, enter the description of the county.

Add a geocode at the city level

1.
2.

3.

Click on the City tab.
Click Add.

In the Country field, enter the geocode of the country, or click the LOV @ button
and select a country.

In the State field, enter the geocode of the state, or click the LOV @ button and select
a state.

In the County field, enter the geocode of the county, or click the LOV @ button and
select the county.
In the City field, enter the geocode for the city.

In the City Description field, enter the description for the city.
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Add a geocode at the district level

1.
2

3.

7.
8.

Click on the District tab.
Click Add.

In the Country field, enter the geocode of the country, or click the LOV @ button
and select a country.

In the State field, enter the geocode of the state, or click the LOV @ button and select
a state.

In the County field, enter the geocode of the county, or click the LOV @ button and
select the county.

In the City field, enter the geocode of the city, or click the LOV E button and select
the city.

In the District field, enter the geocode for the district.

In the District Description field, enter a description for the district.

Review and complete the geocode

1.
2.

Click Close to close the window.

When prompted to save the changes, click the Yes.
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Create a tax code

Navigate: From the main menu, select Control > Sales Tax > Tax Rate Maintenance >
Edit. The Tax Hierarchy window opens.

O Tax Hierarchy

@ NS

Tax Jurisdiction | | £l Taix Lewel l:l | &2
Tax Jurizdictions l Tax Codes Rates

Jurisdiction 0 Description Taix Level Create ID Create Date Modify 1T Moclify Date
s ! = [ | [ |
= B

Ta Jurisdiction ‘ Tax Level -

apply | Add | Defete |
temiGeocode | Save | Cloge |

Tax Hierarchy Window

In the Tax Rate field, enter the tax rate.

In the Start Date field, enter the date on which the tax rate is effective, or click the
calendar ®| button and select the date.

8. When applicable, enter the date on which the tax rate ends in the End Date field, or
click the calendar button and select the date.

1. On the Tax Jurisdictions tab, select a tax jurisdiction.
2. Click on the Tax Codes & Rates tab.

3. Click Add Code.

4. In the Tax Type field, select the type of tax.

5. Click Add Rate.

6.

7.

Note: Tax rates for the same tax type cannot have
overlapping start and end dates.

9. Click Close to close the window.
10. When prompted to save the changes, click Yes.
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Associate a department with a tax code

1.

Click Item/Geocode. The Tax Codes Form window opens.

Jurisdiction | 6777 |dascriphundescrimiundescrimiun...... Tax Type ’Salesi
tems Category  Geocodes
ftem tem Description Start Date End Date

= 01242480 ks tem for CC's 9/ 8-maR-200 /1 01-Jun-200 ]
& =) £l £
& =) £ &
& o) £ £
& =) 3] &
& =) £l £
£l =) £ £
= ) £ £
£l =) £ £

- £ = £ £

Save Auclit Add Delzte Store Rates Close

Click on the Department tab.

Click the Add.

In the Department field, enter the ID of the department, or click the LOV IE] button
and select a department.

In the Start Date field, enter the date on which the tax code is effective for the
department, or click the calendar #= button and select a date.

When applicable, enter the date on which the tax code ends in the End Date field, or
click the calendar ®=| button and select the date.

Click Close to exit. When prompted to save the changes, click Yes.

Note: Tax codes for a department are applied when an item
is sold at the department level

Associate a geocode with a tax code

1.

2
3.
4

Click Item/Geocode. The Tax Codes Form window opens.

Click on the Geocodes tab.

Click Add.

To associate a country geocode with a tax code:

In the Country ID field, enter the geocode of the country, or click the LOV IE] button
and select a country.

To associate a state geocode with a tax code:

a. Associate geocode as described in step 4.

b. In the State ID field, enter the geocode of the state, or click the LOV E button
and select a state.
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10.

11.

12.
13.

To associate a county geocode with a tax code:

a. Associate geocodes as described in steps 4 - 5.

b. In the County ID field, enter the geocode of the county, or click the LOV E
button and select a county.

To associate a city geocode with a tax code:

a. Associate geocodes as described in steps 4 - 6.

b. In the City field, enter the geocode of the city, or click the LOV @ button and
select a city.

To associate a district geocode with a tax code:

a. Associate geocodes as described in steps 4 - 7.

b. In the District field, enter the geocode of the district, or click the LOV E button
and select a district.

In the Start Date field, enter the date on which the tax code is effective for the

department, or click the calendar ®=l button and select a date.

When applicable, enter the date on which the tax code ends in the End Date field, or

click the calendar ®= button and select the date.

Click Close to close the window.

When prompted to save the changes, click Yes.

Associate an item with a tax code

1.
2
3.

Click Item/Geocode. The Tax Codes Form window opens.

Click Add.

In the Item field, enter the item number, or enter a partial description of the item and
click the LOV @ button to select an item.

In the Start Date field, enter the date on which the tax code is effective for the item, or
click the calendar button and select a date.

When applicable, enter the date on which the tax code ends in the End Date field, or
click the calendar button and select the date.

Click Close to close the window.
When prompted to save the changes, click Yes.
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Create a tax jurisdiction

Navigate: From the main menu, select Control > Sales Tax > Tax Rate Maintenance >
Edit. The Tax Hierarchy window opens.

O Tax Hierarchy (taxhier)

@ SNES I

Tax Jurizdiction | | _E]' Tax Level :] E] @
Tax Jurizdictions l_

Jurisdiction 0 Description Taix Level Create ID Create Date Modify 1T Moclify Date
s ' =& [ [ [
= c—

Ta Jurisdiction | Tax Level | -

Agely | 2dd | Defte |
temiGeocode ] Save ] Cloge ]

Tax Hierarchy Window

1. Click Add. The fields in the Apply area are cleared.

2. In the Tax Jurisdiction field, enter a unique ID for the tax jurisdiction in the first field
and a description in the second field.

3. Inthe Tax Level field, select the tax level of the tax jurisdiction.
Click Apply. The tax jurisdiction is added to the table.
5. Click Close to close the window. When prompted to save the changes, click Yes.
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Search for a geocode

Navigate: From the main menu, select Control > Sales Tax > Geocode Maintenance > Edit
or View. The Geocode Hierarchy Maintenance window opens.

O Geocode Hierart Maintenance {gcdhier)
@ SrAS3
Courtry State County
|us Elus [hara 4 | |minn HEN Ellherp
City District
|MPLS E |mimp |HER E |here Search Refresh
Counitry [ State County City Diztrict
Geocods Courtry Country Description
= US00000000 ps us
=)
Save Add Delete StoredTax Code Close

Geocode Hierarchy Maintenance Window

Click Close to close the window.

S

Enter search criteria as desired to make the search more restrictive.

Click Search. The geocodes that match the search criteria appear on the results table.
Click on the appropriate tab in order to display a geocode level

Select the geocode with which you want to work.

When prompted to save any changes, click Yes to save or No to close without saving.
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Search for a tax code

Navigate: From the main menu, select Control > Sales Tax > Tax Rate Maintenance >
Edit. The Tax Hierarchy window opens.

O Tax Hierarchy

@ NS

Tax Jurisdiction | | £l Taix Lewel l:l | &2

Tax Jurizdictions l Tax Codes Rates

Jurisdiction 0 Description Taix Level Create ID Create Date Modify 1T Moclify Date

- (R )

Tax Juriscliction ‘ Tax Level -

sgoly | agd | Deete |

temiGeocode | Save | Cloge |

Tax Hierarchy Window

Enter search criteria as desired to make the search more restrictive.

2. Click Search. The tax jurisdictions that match the search criteria appear on the results
table.

3. Select a tax jurisdiction. Click the Tax Code Rates tab in order to display the tax code
level with which you want to work.
Click Close to close the window.

5. When prompted to save any changes, click Yes to save or No to close without saving.

Associate geocodes with a store or tax code

The sales tax feature allows you to specify the tax codes that apply to an item at a specific
store. To ensure that stores have accurate sales tax information, the tax codes are sent
through the nightly batch process two days in advance of when they are effective at the
stores.

The association of the tax codes and stores with a geocode determines which tax codes
are effective at a specific store. You associate stores with a geocode. You then associate
the tax codes with a geocode. As a result, all of the tax codes associated with a geocode
are effective at all of the stores associated with a geocode. When an item is sold at a
specific store, the tax rates of the applicable tax codes are applied to the item.
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Search for a geocode

Navigate: From the main menu, select Control > Sales Tax > Geocode Maintenance > Edit
or View. The Geocode Hierarchy Maintenance window opens.

O Geocode Hierart Maintenance {gcdhier)
@ SrAS3
Courtry State County
|us Elus [hara 4 | |minn HEN Ellherp
City District
|MPLS E |mimp |HER E |here Search Refresh
Counitry [ State County City Diztrict
Geocods Courtry Country Description
= US00000000 ps us
=)
Save Add Delete StoredTax Code Close

Geocode Hierarchy Maintenance Window

Click Close to close the window.

S

Enter search criteria as desired to make the search more restrictive.

Click Search. The geocodes that match the search criteria appear on the results table.
Click on the appropriate tab in order to display a geocode level

Select the geocode with which you want to work.

When prompted to save any changes, click Yes to save or No to close without saving.
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Add a geocode

Navigate: From the main menu, select Control > Sales Tax > Geocode Maintenance >
Edit. The Geocode Hierarchy Maintenance window opens.

Aaintenance

Courtry State County
|us Elus [hara 4 | |minn HEN Ellherp
City District
MPLS £ |mimp |HER: Elhere Search Refresh
Counitry [ State County City Diztrict
Geocods Courtry Country Description
= US00000000 ps us

4

Save Add Delete StoredTax Code Close

Geocode Hierarchy Maintenance Window

=  Click Search. The geocode tables and buttons are enabled.

Add a geocode at the country level
1. Click Add.
2. In the Country field, enter the geocode for the country.

3. In the Country Description field, enter the description of the country.

Add a geocode at the state level
1. Click on the State tab.
2. Click Add.

3. In the Country field, enter the geocode of the country, or click the LOV @ button
and select a country.

In the State field, enter the geocode for the state.
In the State Description field, enter the description of the state.
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Add a geocode at the county level

1.
2

3.

Click on the County tab.
Click Add.

In the Country field, enter the geocode of the country, or click the LOV @ button
and select a country.

In the State field, enter the geocode of the state, or click the LOV @ button and select
a state.
In the County field, enter the geocode for the county.

In the County Description field, enter the description of the county.

Add a geocode at the city level

1.
2.

3.

Click on the City tab.
Click Add.

In the Country field, enter the geocode of the country, or click the LOV @ button
and select a country.

In the State field, enter the geocode of the state, or click the LOV @ button and select
a state.

In the County field, enter the geocode of the county, or click the LOV E button and
select the county.

In the City field, enter the geocode for the city.

In the City Description field, enter the description for the city.

Add a geocode at the district level

1.
2.

3.

8.

Click on the District tab.
Click Add.

In the Country field, enter the geocode of the country, or click the LOV @ button
and select a country.

In the State field, enter the geocode of the state, or click the LOV @ button and select
a state.

In the County field, enter the geocode of the county, or click the LOV E button and
select the county.

In the City field, enter the geocode of the city, or click the LOV E button and select
the city.
In the District field, enter the geocode for the district.

In the District Description field, enter a description for the district.

Review and complete the geocode

1.
2.

Click Close to close the window.
When prompted to save the changes, click the Yes.
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Associate a geocode with a store

Navigate: From the main menu, select Action > Organizational Hierarchy. The
Organization Hierarchy Main Form window opens.

Select Store on the tree structure. The stores appear in the table.
Select a store and click Edit. The Store Maintenance window opens.

From the Options menu, select Geocodes. The Geocodes window opens.

1. To associate a country geocode with a store, in the Country ID field, enter the

geocode of the country, or click the LOV IE] button and select a country.
2. To associate a state geocode with a store:
a. Associate geocodes as described in step 1.

b. In the State ID field, enter the geocode of the state, or click the LOV IE] button
and select a state.

3. To associate a county geocode with a store:

a. Associate geocodes as described in step 1 - 2.

b. In the County ID field, enter the geocode of the county, or click the LOV E
button and select a county.

4. To associate a city geocode with a store:
a. Associate geocodes as described in step 1 - 3.

b. In the City field, enter the geocode of the city, or click the LOV @ button and
select a city.

5. To associate a district geocode with a store:

a. Associate geocodes as described in step 1 - 4.

b. In the District field, enter the geocode of the district, or click the LOV E button
and select a district.

6. Click OK to save your changes and close the window.

Associate tax codes with a merchandise hierarchy

The sales tax feature allows you to specify the tax codes that apply to an item at a specific
store. To ensure that stores have accurate sales tax information, the tax codes are sent
through the nightly batch process two days in advance of when they are effective at the
stores.

You apply a tax code to items, departments, and item lists. You can create tax product
group item lists that include items that share the same tax codes. The tax codes that are
ultimately applied to an item at a store are determined by the tax codes that the item
shares with the store. The tax codes of a store are determined by the tax codes that are
associated with the geocode to which the store belongs.

You can view the tax rates that apply to the item at a specific store, or you can view all of
the tax codes associated with an item, department, or item list. You can only view item
lists that are tax product groups.

Create a tax code

Navigate: From the main menu, select Control > Sales Tax > Tax Rate Maintenance >
Edit. The Tax Hierarchy window opens.
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O Tax Hierarchy

AEERE

Tax Jurisdiction | | E| Tax Level l:l E @
Tax Jurizdictions [ Tax Codes Rates

Jurisdiction 0 Description Tax Level Creste ID Creste Date Modify 1D Modify Dete
s '/ = | | | |
& B

Tax Jurisdiction ‘ Tax Level -

appty | agd | Deete |
temiGeacods | gave | glose |

Tax Hierarchy Window

On the Tax Jurisdictions tab, select a tax jurisdiction.
Click on the Tax Codes & Rates tab.

Click Add Code.

In the Tax Type field, select the type of tax.

Click Add Rate.

In the Tax Rate field, enter the tax rate.

Noakrowbdbd=

In the Start Date field, enter the date on which the tax rate is effective, or click the
calendar | button and select the date.

8. When applicable, enter the date on which the tax rate ends in the End Date field, or
click the calendar = button and select the date.

Note: Tax rates for the same tax type cannot have
overlapping start and end dates.

9. C(lick Close to close the window.

10. When prompted to save the changes, click Yes.
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Associate a department with a tax code

1.

Click Item/Geocode. The Tax Codes Form window opens.

Jurisdiction | 6777 |dascriphundescrimiundescrimiun...... Tax Type ’Salesi
tems Category  Geocodes
ftem tem Description Start Date End Date

= 01242480 ks tem for CC's 9/ 8-maR-200 /1 01-Jun-200 ]
& =) £l £
& =) £ &
& o) £ £
& =) 3] &
& =) £l £
£l =) £ £
= ) £ £
£l =) £ £

- £ = £ £

Save Auclit Add Delzte Store Rates Close

Click on the Department tab.

Click the Add.

In the Department field, enter the ID of the department, or click the LOV IE] button
and select a department.

In the Start Date field, enter the date on which the tax code is effective for the
department, or click the calendar #= button and select a date.

When applicable, enter the date on which the tax code ends in the End Date field, or
click the calendar ®=| button and select the date.

Click Close to exit. When prompted to save the changes, click Yes.

Note: Tax codes for a department are applied when an item
is sold at the department level

Associate a geocode with a tax code

1.

2
3.
4

Click Item/Geocode. The Tax Codes Form window opens.

Click on the Geocodes tab.

Click Add.

To associate a country geocode with a tax code:

In the Country ID field, enter the geocode of the country, or click the LOV IE] button
and select a country.

To associate a state geocode with a tax code:

a. Associate geocode as described in step 4.

b. In the State ID field, enter the geocode of the state, or click the LOV E button
and select a state.

422 Oracle Retail Merchandising System



Financial Management

10.

11.

12.
13.

To associate a county geocode with a tax code:

a. Associate geocodes as described in steps 4 - 5.

b. In the County ID field, enter the geocode of the county, or click the LOV E
button and select a county.

To associate a city geocode with a tax code:

a. Associate geocodes as described in steps 4 - 6.

b. In the City field, enter the geocode of the city, or click the LOV @ button and
select a city.

To associate a district geocode with a tax code:

a. Associate geocodes as described in steps 4 - 7.

b. In the District field, enter the geocode of the district, or click the LOV E button
and select a district.

In the Start Date field, enter the date on which the tax code is effective for the

department, or click the calendar ®=l button and select a date.

When applicable, enter the date on which the tax code ends in the End Date field, or

click the calendar ®= button and select the date.

Click Close to close the window.

When prompted to save the changes, click Yes.

Associate an item with a tax code

1.
2
3.

Click Item/Geocode. The Tax Codes Form window opens.

Click Add.

In the Item field, enter the item number, or enter a partial description of the item and
click the LOV @ button to select an item.

In the Start Date field, enter the date on which the tax code is effective for the item, or
click the calendar button and select a date.

When applicable, enter the date on which the tax code ends in the End Date field, or
click the calendar button and select the date.

Click Close to close the window.
When prompted to save the changes, click Yes.
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Create a tax jurisdiction

Navigate: From the main menu, select Control > Sales Tax > Tax Rate Maintenance >
Edit. The Tax Hierarchy window opens.

O Tax Hierarchy (taxhier)

@ SNES I

Tax Jurizdiction | | _E]' Tax Level :] E] @
Tax Jurizdictions l_

Jurisdiction 0 Description Taix Level Create ID Create Date Modify 1T Moclify Date
s ' =& [ [ [
= c—

Ta Jurisdiction | Tax Level | -

Agely | 2dd | Defte |
temiGeocode ] Save ] Cloge ]

Tax Hierarchy Window

1. Click Add. The fields in the Apply area are cleared.

2. In the Tax Jurisdiction field, enter a unique ID for the tax jurisdiction in the first field
and a description in the second field.

3. Inthe Tax Level field, select the tax level of the tax jurisdiction.
Click Apply. The tax jurisdiction is added to the table.
5. Click Close to close the window. When prompted to save the changes, click Yes.
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Search for a tax code

Navigate: From the main menu, select Control > Sales Tax > Tax Rate Maintenance >
Edit. The Tax Hierarchy window opens.

O Tax Hierarchy (taxhier)

@ SNES I

Tax Jurizdiction | | _E]' Tax Level :] E] @
Tax Jurizdictions l_

Jurisdiction 0 Description Taix Level Create ID Create Date Modify 1T Moclify Date
s ' =& [ [ [
5 c—

Ta Jurisdiction | Tax Level | -

Agely | 2dd | Defte |
temiGeocode ] Save ] Cloge ]

Tax Hierarchy Window

1. Enter search criteria as desired to make the search more restrictive.

2. Click Search. The tax jurisdictions that match the search criteria appear on the results
table.

3. Select a tax jurisdiction. Click the Tax Code Rates tab in order to display the tax code
level with which you want to work.

Click Close to close the window.

5. When prompted to save any changes, click Yes to save or No to close without saving.
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Copy tax codes to a department

Navigate: From the main menu, select Action > Merchandise Hierarchy. The
Merchandise Hierarchy Main Form window opens

Select Department on the tree structure. The departments appear in the table.

Select a department and click the Edit button. The Department Maintenance window
opens.

From the Options menu, select Apply Tax Codes. The Item Tax Codes window opens.

ftem | 100006008 |Adidas Jogging Suit:Blue @
Tax Jurizdiction 1D Tax Jurizdiction Description Tax Type
| & ] ¥ 4
Tax Juris. 1D Taw Jurizdiction Description Tax Level Tax Tvpe Start Date End Date Current Rate (%)
8 =95 | & R J
£ ] £1 £
£ ] £ £
£ ] £ £
£ T £ £
& ) & &
& B £1 £
£ 0 £ £
£ | £ £
£ ] £ £
£ e £ £
£ ] £ £
& = I £ £
fas | A Delete | Cogy | storeRates | e Cancel

Item Tax Codes Window

1. Click Copy. The Copy window opens.

Copy tax codes from tem

ftem | | El g

Copy Cancel |

Copy Window
2. Enter the item number of the item that you want to copy from. You can also enter a

partial description of the item and click the LOV =l button to select the item.

3. Click Copy to copy the tax codes from the selected item to the department and close
the window. The copied tax codes appear in the table on the Item Tax Codes
window.

4. Click OK to save your changes and close the window.
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Copy tax codes to a tax product group item list

Navigate: From the main menu, select Items > Item List. The Item List Search window
opens.

Search for and retrieve an item list in Use mode. The Item List Header window opens.

From the Options menu, select Create Tax Code Change. The Item Tax Codes window
opens.

ftem | 100006008 |Adidas Jogging Suit:Blue @
Tax Jurizdiction ID Tax Jurizdiction Description Tax Type
| & ] 9 4
Tax Juris. 1D Taw Jurizdiction Description Tax Level Tax Tvpe Start Date End Date Current Rate (%)
8 =5 | =& R J
£ e £ £
£ ] £ £
£ ] £ £
£ T £ £
& ) & &
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fas | A Delete | Cogy | storeRates | e Cancel

Item Tax Codes Window

1. Click Copy. The Copy window opens.

Copy tax codes from itemn

ftem | El g

Copy Cancel |

Copy Window
2. Enter the item number of the item that you want to copy from. You can also enter a

partial description of the item and click the LOV =l button to select the item.

3. Click Copy to copy the tax codes from the selected item to the current items and
close the window. The copied tax codes appear in the table on the Item Tax Codes
window.

4. Click OK to save your changes and close the window.
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Copy tax codes to an item

Navigate: From the main menu, select Items > Items. The Item Search window opens.
Search for and retrieve an item in Edit mode. The Item Maintenance window opens.

Select the Apply Tax Codes option. The Item Tax Codes window opens.

O Itern Tax Codes

& SO ST

ftem | 100006008 |Adidas Jogging Suit:Blue @
Tax Jurizdiction ID Tax Jurizdiction Description Tax Type
| & ] 9 4
Tax Juris. 1D Taw Jurizdiction Description Tax Level Tax Tvpe Start Date End Date Current Rate (%)
8 =5 | =& R J
£ e £ £
£ ] £ £
£ ] £ £
£ T £ £
& ) & &
£ e £ £
£ 7 £ £
£ S £ Ll
£ ] £ £
£ e £ £
£ ] £ £
& £ T £ £
fas | A Delete | Cogy | storeRates | e Cancel

Item Tax Codes Window

1. Click Copy. The Copy window opens.

Copy tax codes from item

ftem | | El g

Copy Cancel |

Copy Window
2. Enter the item number of the item that you want to copy from. You can also enter a

partial description of the item and click the LOV =l button to select the item.

3. Click Copy to copy the tax codes from the selected item to the current items and
close the window. The copied tax codes appear in the table on the Item Tax Codes
window.

4. Click OK to save your changes and close the window.
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Timelines

Define a timeline step

Define a timeline step

The steps used to create timelines allow you to create and maintain the timelines that are
used to track an activity. The type of timeline you create determines what activities you
can attach a timeline to. After you create the steps, you can define a series of steps to be
used in a timeline. You can use a timeline to track the completion of an activity. When
creating a timeline, you can pick which steps to include and the order of the steps. You
can include any number of steps in a timeline.

Define a timeline step

Navigate: From the main menu, select Control > Setup > Timeline Step Components >
Edit. The Timeline Step Components window opens.

O Timeline Step Components

& SNE S

Timeline Type | -

Step Mo, Step Description

F

e o

I DR+ Eepest Aucled [elete Cancel

Timeline Step Components Window
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1. In the Timeline Type field, select the activity for which you want to define a timeline
step.

Click Add. The step number is filled in automatically in the Step No. field.
In the Step Description field, enter a description of the step.
Click OK to save your changes and close the window.
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Define a timeline

A timeline is a schedule of events. To track the life cycle of an activity, you can attach a
timeline to the activity. You can enter dates with which to track the completion of the
timeline steps. You can revise dates and record the reason for the revision.

Navigate: From the main menu, select Control > Setup > Timeline > New. The Timeline
Steps window opens.

© Timeline Steps

& SN0 S 2

Timeline Mumber | 2102 #=]|cMO timeline

Timeline Type |F'uru:hase Qroler Timeling Base |Mot Before Date -

Timeline Steps

Step Days to Display
Mumber Description Complete Sequence
=14 =l step 1 5 1
2 =l atep 2 3 2

Add Delete | Sort |

ik | | OK+Repest | | Like Timeline Del. Timeline | Cancel |

Timeline Steps Window

1. Enter a description of the timeline in the box to the right of the Timeline Number
field.

In the Timeline Type field, select the activity for which you want to define a timeline.

If the Timeline Type is Purchase Order or Order/Item, select a base in the Timeline
Base field. This field is optional.

4. Select the steps that you want to include in the timeline:
a. [Enter the step number in the Step Number field, or click the LOV =l button and
select the step.

b. Inthe Days to Complete field, enter the number of days that you want to allot for
completion of the step.

c. In the Display Sequence field, enter the order in which you want to display the
step. You may need to edit the sequence number for other steps in the timeline.

d. Repeat steps a through c for each additional step.
5. Click OK to save your changes and close the window.

User Guide 431



Oracle Retail Merchandising System

Copy a timeline

Navigate: From the main menu, select Control > Setup > Timeline > New. The Timeline

Steps window opens.

O Timeline Steps

@ S0 S 2

Timeline Mumber | 2102 4= |CMO timelin

Mot Befare Date -

Timeline Type |Puru:hase et Timelinge Base
Timeline Steps
Step Days=to
Mumber Description Complete
=10 = step 1 5
2 =l step 2 3

Dizplay
Sequence

1

2

Delete |

oK | | OK+Repest | | Lite Timeline

Del. Timeline |

Cancel |

Timeline Steps Window

1. Enter a description of the timeline in the box to the right of the Timeline Number

field.

In the Timeline Type field, select the activity for which you want to copy a timeline.
If the Timeline Type is Purchase Order or Order/Item, select a base in the Timeline

Base field. This field is optional.
4. Click Like Timeline. The Copy Like Timeline Step window opens.

a. Enter the ID of the timeline that you want to copy, or click the LOV =l button

and select the timeline.

b. Click OK to exit the Copy Like Timeline Step window. The description and steps
of the selected timeline are copied to the Timeline Steps window.

5. [Edit the Days to Complete and Display Sequence fields as needed.
Add, delete, or sort the steps as needed.

7. Click OK to save your changes and close the window.
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Associate a timeline with an activity

Within RMS, timelines can be attached to an item, a purchase order, and a line item
within a purchase order.

You can associate timelines with a variety of activities in Oracle Retail Trade
Management (RTM). One or multiple timelines can be attached to activities in the
following modules:
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Associate a timeline with a customs entry

Navigate: From the main menu, select Inventory > Customs Entry. The Customs Entry
Search window opens.

Search for and retrieve a customs entry in Edit mode. The Customs Entry Header
window opens.

From the Options menu, select Timelines > New. The Timeline window opens.

o Tir'r'lF'|ir'|Ee ,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,

FICERER

Timeling Type |nem
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ttem Level |Variar|t Tran Level |Wariant
Timeling Mumber | | E|
Baze Date E
Dates
o " . @ Reazon I iComments
Sequence Step Description Ciriginal Revized Actual
s | ®B& jl _Ja 5
& £ £ £
il £ £ £
Pl £ £ £
& & & =
.l il £ =
& £ £ £
il £ £ £
& £ £ £ £
Total Yariance |_|
a8 OH: + Fepest Calculste Dates Retfrest [elete [elete Timeline Cancel

Timeline Window

1. In the Timeline Number field, enter the ID of the timeline, or click the LOV
button and select the timeline.

Choose one of the following methods to enter the original dates:
In the Base Date field, enter the date on which to begin the timeline, or click the

calendar = button and select the date. The original dates for each step are filled in
automatically.

4. In any one of the Original Date fields, enter a date; then click Calculate Dates. The
Base Date field and remaining Original Date fields are filled in automatically.

5. Toadd a comment to a step, select the Comments option. Then type the comment in

the Comments field, or click the comments button and enter the comment.
6. Click OK to save your changes and close the window.
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Associate a timeline with a purchase order

Navigate: From the main menu, select Ordering > Orders. The Order Selection window
opens.

Search for and retrieve a purchase order in Edit mode. The PO Header Maintenance
window opens.

From the Options menu, select Timelines > New. The Timeline window opens.

B Tirneline

RS

{timeline)

Timeling Type |Item
ftem | 100006008 |Adidas Jooging Suit:Blue ),_’T,]
ttem Level |Variant Tran Level |Wariant
Timeling Mumkber | |El
Base Date | _E]
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Timeline Window

Note: You may also access the Timelines window from the
PO Item Maintenance window. To access the window, click
Items. The PO Item Maintenance window opens.

From the Options menu, select Timelines > New. The
Timeline window is displayed.
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1. In the Timeline Number field, enter the timeline ID, or click the LOV |E] button and
select a timeline. The timeline information opens in the table.
If necessary, click the calendar = button to change the date the date.
If necessary, click Delete to remove a step from the timeline.
To enter a reason for any timeline changes, select the Reason radio button and enter
the reason code, or click the LOV IE] button and select a reason.

5. To enter a comment for any timeline changes, select the Comments radio button and
enter the comments.

Click OK to save your changes and close the window.

Associate a timeline with a transportation element

Navigate: From the main menu, select Inventory > Transportation > Maintenance. The
Transportation Selection window opens.

Search for and retrieve a transportation record in Edit mode. The Transportation window
opens.

OR

From the main menu, select Inventory > Transportation > PO-Level Maintenance > Edit.
The PO-Level Transportation window opens.

{transprt) o0

0] E@%@

Tranzportation 1D Tag1 Candidate Ind. [ Rush Ind. [
“essel ID |55 RETEK “oyageFlight [WESS21 Est. Depart. Date |09-hAR-2001 ﬂ Act. Depart. Date (09-MAR-2001 E
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BLi&WE [7361 Cortainer |7361 Cansalidstor | £
Order Ho. | 72191 £ tem | 101264390 4= |sir 37934 & Lotha.
Carton Gy E Gross W E Cubic E
tem Gy, [10.00 Ea £ Met it £
C lictati "
Dns?jlounltorc %| Lading Part | %‘
Origin Courtry [C4, Ek:anada Discharge Part | @‘
Export Country | E| Receipt Mo.
Shipment Mo. FCR ID
Invoice M. 7361 FCR Date £
Comments | g
Ok QL+ Repest Dates Irvoice Ereight Totals iy Orcler | Cancel |

Transportation Window
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To associate a timeline with transportation records at the following levels:

= Bill of lading: From the Options menu, select Timelines > BL/AWB > New. The
Timeline window opens.

* Commercial invoice: From the Options menu, select Timelines > Commercial
Invoice > New. The Timeline window opens.

= Container: From the Options menu, select Timelines > container > New. The
Timeline window opens.

= PO/Item: From the Options menu, select Timelines > PO/Item > New. The
Timeline window opens.

= Transportation record: From the Options menu, select Timelines >
Transportation Record > New. The Timeline window opens.

= PO-specific bill of lading: From the Options menu, select Timelines > PO/BL
AWB > New. The Timeline window opens.

Note: This level of timeline is only available from the PO-
Level Transportation window.

In the Timeline Number field, enter the ID of the timeline, or click the LOV E
button and select the timeline.

Choose one of the following methods to enter the original dates.
In the Base Date field, enter the date on which to begin the timeline, or click the

calendar ®= button and select the date. The original dates for each step are filled in
automatically.

In any one of the Original Date fields, enter a date; then click Calculate Dates. The
Base Date field and remaining Original Date fields are filled in automatically.

To add a comment to a step, select the Comments option. Enter the comment in the
Comments field, or click the comments button and enter the comment.

Click OK to save your changes and close the window.

User Guide 437



Oracle Retail Merchandising System

Associate a timeline with an item

Navigate: From the main menu, select Items > Items. The Item Search window is
displayed.

Search for and retrieve an item in Edit mode. The Item Maintenance window opens.

Select the Timelines option. The Timeline window opens.

O Timeline
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Timeline Window

1. In the Timeline Number field, enter the ID of the timeline, or click the LOV
button and select the timeline.

Choose one of the following methods to enter the original dates:

In the Base Date field, enter the date on which to begin the timeline, or click the

calendar = button and select the date. The original dates for each step are filled in
automatically.

4. In any one of the Original Date fields, enter a date; then click Calculate Dates. The
Base Date field and remaining Original Date fields are filled in automatically.

5. Toadd a comment to a step, select the Comments option. Then type the comment in
the Comments field, or click the comments button and enter the comment.

6. Click OK to save your changes and close the window.
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Document Maintenance

Maintain documents

The Document Maintenance feature allows you to create, edit, and view documents
required for letter of credit processing. Documents can also be designated as not required
for the Letter of Credit and can be used for other purposes within the organization.

Add a document

Navigate: From the main menu, select Control > Document Maintenance > Edit. The
Document Maintenance window opens.
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Document
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Documert Description Document Type Tag Seduence Document Text

1126 TJW Reguired Doc. LOIND ™ 468 This iz non-editable text.
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1225 TJW Reguired Doc. LOIND ™ 2 468 This in non-editable text
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Document Maintenance Window

1.

o
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Click Add. The Document field is filled in automatically with a unique ID number
for the document.

In the Document Description field, enter a description for the document.

In the Document Type field, select the document type. The Swift Tag field is filled in
automatically.

In the Sequence field, enter the sequence number, if required.
In the Document Text field, enter document text.
If this document has a letter of credit, select the LC Document check box.

Click OK to save your changes and close the window.
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Associate a document with a RMS element

Any documents associated with the following elements default to a purchase order when
the purchase order is created. When you associate a purchase order with a letter of credit,
the required documents are then applied to the letter of credit. Required documents
applied to the letter of credit are transmitted to the bank through an electronic exchange.
You can add or delete required documents associated with:

Using Oracle Retail Trade Management (RTM), you can add required documents to the
letters of credit or HTS chapters. The remaining entities are accessible in the Oracle Retail
Merchandising System program.

Add a required document to a country

Navigate: From the main menu, select Control > Setup > Country > Edit. The Country
Maintenance window opens.

6 SES I

Country Code Description

* B E——

a9 hultiple

AD Anclorra

AE United Arak Emirates

AF Afghanistan

AE Artihua and Barbudsa

Al Ancuilla

AL Albania
B A Armenia

A Metherlands Antiles

A0 Angols

AR Argenting

AZ AmErican Samoa

AT Austria

ALl Australia
- | Arubia

Al Delete Cancel

Country Maintenance Window
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1. Select the country.

2. From the Options menu, select Documents. The Required Documents window opens.

O Reguired Documents

@ S S

Supplier (2342340000

Document Document Description Documernt Text

@-g—_l

(T [ (7 (T (7, (i, (ko (e (7 (7 (7

h

Acd Delete Cancel

Required Documents Window
3. Click Add.

4. In the Document field, enter a document number, or click the LOV button to
select a document.

5. Click OK to save your changes and close the window.
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Add a required document to a letter of credit

Navigate: From the main menu, select Finance > Payments > Letter of Credit. The Letter
of Credit Find window opens.

Search for and retrieve a letter of credit in the Edit mode. Restrict the search to letters of
credit in either Worksheet status or Confirmed status. The Letter of Credit Application
Header window opens.

If the status is Confirmed, select Amendments from the Options menu. The Letter of
Credit Amendments window opens.

From the Options menu, select Required Documents. The Required Documents window
opens.

© Required Documents (regdoc)

& SIS
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. Document Document Description Document Text
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Add Delete | Cancel

Required Documents Window
1. Click Add.

2. In the Document field, enter a document number, or click the LOV button to
select a document.

3. Click OK to save your changes and close the window.
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Add a required document to a partner
Navigate: From the main menu, select Control > Partner. The Partner Find window

opens.

Search for and retrieve a partner in the Edit mode. You can add required documents only
to importers, brokers, factories, consolidators, applicants, and consignees. The Partner
Maintenance window opens.

From the Options menu, select Documents. The Required Documents window opens.

O Required Documents {regdoc)
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Required Documents Window
1. Click Add.

2. In the Document field, enter the Document ID, or click the LOV button to select
the document.

3. Click OK to save your changes and close the window.
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Add a required document to a supplier

Navigate: From the main menu, select Control > Supplier. The Supplier Search window
opens.

Search for and retrieve a supplier in the Edit mode. The Supplier Maintenance window
opens.

From the Options menu, select Documents. The Required Documents window opens.

© Required Documents (regdoc)
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Required Documents Window
1. Click Add.

2. In the Document field, enter the Document ID, or click the LOV button to select
the document.

3. Click OK to save your changes and close the window.
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Add a required document to an HTS heading

Navigate: From the main menu, select Control > Landed Cost > HTS Maintenance > HTS
Heading Maintenance > Edit. The current HTS headings appear in the HTS Heading
Maintenance window.

Select an HTS heading.

From the Options menu, select HTS Heading Documents. The Required Documents
window opens.

O Required Documents {regdoc)
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Required Documents Window
1. Click Add.

2. In the Document field, enter the document number, or click the LOV button to
select the document.

3. Click OK to save your changes and close the window.
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Add a required document to an item

Navigate: From the main menu, select Items > Items. The Item Search window is
displayed.

Search for and retrieve an item in the Edit Item mode. The Item Maintenance window
opens.

Select the Required Documents option. The Required Documents window opens.

© Required Documents (regdoc)
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Document Document Description Document Text
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Required Documents Window
1. Click Add.

2. In the Document field, enter a document number, or click the LOV button to
select a document.

3. Click OK to save your changes and close the window.
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Maintain tickets and labels

Items generally have tickets or labels affixed to them in the store. While shoppers may
note the price and size, sales clerks may glean quite a bit of additional information from
the tickets and labels. An item may have multiple tickets and labels.

You can choose what information is printed on tickets and labels and under what
circumstances they should be automatically printed. When necessary, you can choose to
print tickets on demand. Ticket requests are transmitted to an external ticketing system
for printing.

Before you can use tickets and labels, you must add the types of tickets to the system.
After entering a unique ID and description for a ticket type, you choose which attributes
of an item are to be printed on the ticket type. You also indicate whether the ticket type is
a shelf edge label. If the ticket type is a shelf edge label, only one label per request is
printed.

After the ticket types are defined, you can associate one or more ticket types with an
item. You can associate ticket types with multiple items by using an item list.

At this point, you indicate the circumstances under which tickets are automatically
printed. The circumstances are:

=  When a purchase order is approved
* When a an order is received
=  When a permanent price change takes effect.

If you use an item list, the ticket types that you add to the item list supersede existing
ticket types associated with the items on the item list. A message appears requesting if
the same ticket types to any subordinate level items.

Should the need arise, you can request tickets on demand. The request may be for a
single item, items on an item list, or items on a purchase order. Requests may be edited
until the tickets are printed.
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Add ticket types

Navigate: From the main menu, select Items > Ticket Type > Edit. The Ticket Types
window opens.

O Ticket Types
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Ticket Types Window

Add a ticket type

1. Click Add. The next available line is enabled.

2. In the Ticket Type field enter a unique ID for the ticket type.

3. In the Ticket Description field, enter the description of the ticket type.

4. In the merchandise hierarchy fields, enter the ID of the member of each hierarchy
level, or click the LOV . button and select a member.

5. If the ticket is used as shelf edge label, select the Shelf Edge Label check box.
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Add an attribute to a ticket type
1. Select the ticket type and click Detail. The Ticket Items window opens.
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Ticket ltems Window
2. Click Add. The next available line is enabled.
3. In the Attribute field, select the type of attribute.

4. In the Attribute ID field, enter the ID of the attribute, or click the LOV E button and
select the attribute.

5. Click OK to save your changes and close the window.
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Request tickets or labels

Navigate: From the main menu, select Items > Request Tickets. The Request Manual
Ticketing window opens.

tem | v 4
ftem | ftem Description Ticket Description Quantity Location Type Location Location Mame
=] 400000283081 - most ticket fun g pheer the foo ticket type 12 ‘Warehouse 1231 Charms wh
5 =
Request Default
ttems [Sinale fem Single tem | 400000263081 /= most ticket fun &) |
Apply
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Request Manual Ticketing Window

Click New. The Apply area is enabled.
In the Items field, select the grouping mechanism for the items to be ticketed.
In the next field, enter the ID of the specific item, item list, or purchase order, or click
the LOV IE] button and select the group.

4. In the Location Type field, select the type of location. This field is not required for
purchase orders.

5. In the Location field, enter the ID of the specific location, or click the LOV E button
and select the location. This field is not required for purchase orders.

6. In the Quantity field, enter the number of tickets to be printed. This field is not
required for purchase orders.

7. In the Ticket Type field, enter the ID of the ticket type, or click the LOV E button
and select the ticket type.

8. In the Origin Country field, enter the code for the origin country, or click the LOV @
button and select the origin country. The origin country is optional.
9. Click Apply. The ticket requests are added to the table.

10. Click OK to save your changes and close the window.

450 Oracle Retail Merchandising System



User Tools

Edit ticket types for an item

Navigate: From the main menu, select Items > Items. The Item Search window is

displayed.

Search for and retrieve an item in Edit mode. The Item Maintenance window opens.

O item

Salezlzsues by Locstion
Unavallable Inventory
User Defined Attributes
ftem Attributes

Import Attributes
Required Documerits
HTS

Eligible Tariff Treatments
WAT Maintenance

Apply Tax Codes

Order Detail

ttem Up Charges

ftem MNumber Type
Worksheet

Submit

Approve

Approval Errors

15 o o o o o o Y

Click the Ok button to save any =]
changes and close the window.
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CBroun B alE

Clcroun @ vale

Clcroup ®ale

Pricing (GBP}

Cost Zone Group | 1000 #E|\Cnst Zone Location
UntELC 540541 Markup % [SD00%
Standard Unit Retsil 1081 Suggested Retal |
Selling Unit Retail [108.11 Seling IOM E&

Store Orel
o

Putiple

Standard UOM |EA £
U Conversion Factar

Type | El Walue ‘ El
Type | El “Walue ‘ El
Type | £| Value | E|
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C[aatachwldren‘ RCON Attributes QrocAttrlbutes‘ M e T LT

Delete Cancel

Item Maintenance Window

1. Click on the Ticket Type option on the Options list. The ticket types appear on the
Item Ticket Detail window.
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O ltern Ticket Detail

@ I I

tem | 100006005 |#didas Jogging Sut:Blue =
Print on Price Percert
Ticket Type Ticket Description PO Print Type Change? Over Cuantity

= [ A (— - ps |
E

it o (P (P (P (P (M (i [T M (@ (i (i ([

1

[w]
ful
& ENENENENENENENENENE N E N E N E

Cancel

Item Ticket Detail Window

Note: To edit a ticket type for a subordinate item, click on
the List Children option on the Options list. The Item
Children window opens. Next, select an item; then click on
the Ticket Type option on the Options list.

2. Edit the PO Print Type, Print on Price Change, and Percent Over Quantity fields as
necessary.

Add a ticket type

1. Click Add. The next available line is enabled.

2. In the Ticket Type field, enter the code for the ticket type, or click the LOV =l button
and select the ticket type.

3. Inthe PO Print Type field, select when the tickets should be printed.

4. To indicate that the ticket type should be printed when a permanent price change
becomes effective, select the Print on Price Change checkbox.

5. In the Percent Over Quantity field, enter or edit the percentage of extra tickets to be
printed as necessary.

Delete a ticket type
1. Select a ticket type and click Delete.
2. When prompted to delete the record, click Yes.
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Review and complete the ticket type
1. Click OK to save your changes and close the window.

2. If prompted to overwrite the ticket types for children (subordinate level items) of the
current item, click either Yes or No as necessary.

Edit ticket types for multiple items

Navigate: From the main menu, select Items > Item List. The Item List Search window
opens.

Search for and retrieve an item list in Use mode. The Item List Header window opens.

From the Options menu, select Create Mass Item Change > Ticket Type. The Item Ticket
Detail window opens.

S lterm Ticket Detail (skutickt)

& @A ST

ftem | 100006003 |Adidas Jooging Suit:Blue g]
Prirt an Price Percent
Ticket Type Ticket Description PO Print Type Change'? Crver Quantity

I = Euvs
E]

[t (o (it [ [ (1 (th (2hn (7 (# (i (i (@ (o

o
£
T 22 ENENENENENENENENEN ENE

Cancel

Item Ticket Detail Window
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1. In the Ticket Type field, enter the ID of the ticket type, or click the LOV IE] button
and select the ticket type.

In the PO Print Type field, select when the tickets are printed.

If you want tickets printed automatically when a permanent price change becomes
effective, select the Print on Price Change check box.

4. In the Percent Over Quantity field, enter or edit the percentage of extra tickets to be
printed.

To add another ticket type, click Add.
Enter the details on the next available line.
Click OK to save your changes and close the window.

When warned about overwriting existing ticket types, click OK.

© ® N o @

When prompted to overwrite the ticket types for children (subordinate level items) of
the items on the item list, click either Yes or No as necessary.
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Maintain system parameters

System Administration

The following areas can be maintained in order to optimize system performance.

Maintain audit trails

Audit trails can be set up to track who makes changes to a selected table and when such
changes are made. Whenever a record is added, changed, or deleted on the selected table,
a record is added to the audit table. The record includes the primary key, date/time
stamp, and user ID. If fields are audited, the before and after values, as well as the
standard audit information, are tracked. It is recommended that you do not audit the

primary key field.

Dynamic hierarchies

Default names are used for the elements in the merchandise, organizational, supplier,
and item hierarchies. You replace the default names with customized names. For
example, you may choose to replace the term Department with Category. The user-
supplied term is substituted for the Oracle Retail term throughout the system.

The default names for the merchandise, organizational, and supplier hierarchies are
maintained in the Dynamic Hierarchy window. The default names for the item hierarchy
are maintained in the System Parameter Maintenance window.

gler Maintenance Window

¢ JhOEl B

Corporate HO Country

E Irelancl

Primary Language
1 English

Secondary Descrintion Indicator

Inventory
History Level | Al tems
Check Digit
Maculus # Weight & Yyeight 7
" 258 128
Channel

Distribution Rule | Proration

Mutti-Chiannel Inicator

Tahle's Owrer  RMSDURGAT 21

Currency

Conzolidation Exchange Rate
Multiple Currencies

Primary EUR ELRO Curtenicy

Include Estimated Landed Cost in Fuure Cost Calculations
Extimated Landed Cost Avalable

Impat Inclic:atar

Check Digt Incicatar

Weight & Weight 5 Weight 4 Weight 3 Weight 2 it 1
) 32 16 a 4 2
Merchandise Hierarchy

Ao Generate Departmert, Class and Subclazs Ds

oK el et Cancel
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Error message and multi-view maintenance

Implementation personnel have access to an error message tool and a multi-view tool.
The error message tool is used to maintain the RTK_ERRORS table. By placing error
messages in a table, the messages are more easily maintained and internationalized. The
RTK_ERRORS table is usually populated during system installation.

The multi-view tool is used to maintain the MULTIVIEW_DEFAULT 45 and
MULTIVIEW_SAVED_45 tables. Multi-views allow the user to view predefined subsets
of columns on a form when the number of available columns exceeds the available space.
The MULTIVIEW tables are usually populated during system installation. However, a
user may also choose to customize and save the content of a multi-view from within a
form that contains a multi-view.

Code maintenance

Code types provide the values that appear in drop-down lists throughout the system.
The values entered on the code windows become useful when 1) windows in the system
are coded to display fields containing the values and 2) the values are coded to cause
some action to occur when a user selects the value.

Batch maintenance

The batch module allows you to monitor the batch programs used by the system. You
can view the history of a batch program in order to verify when it was run or how long it
ran. You can maintain the number of threads used by a batch program or the number of
saves performed during the run.

System variables

Users gain the most value from software when the system is optimized to meet their
needs. The system variables module provides a means of maintaining the relatively static
information about a retailer's business.

Many of the system variables must be set during installation and cannot be changed
without major implications. Most system variables are specific to functional areas such as
ordering, pricing, transfers, stock ledger and history. While some indicators dictate the
level at which these functions perform, others indicate the length of time that the data is
maintained for these areas.

In addition to the functional variables, other variables span all functional areas and
determine how the system must perform as a whole. Some of these variables include the
multiple currency indicator, primary language, and system dates.

Printers

One or more printers may be set up for or by end users. Whichever printer is marked as
Active becomes the default printer when the user chooses to print a report.

Main menu

The main menu is very flexible. You can add and delete folders and elements on the tree
structure. Some examples of elements are forms, internal items, Oracle reports, user
applications, and web pages. You can secure any type of element so that only selected
user roles have access to the element. Users inherit the permissions that are associated
with their user role.

Users also can customize the main menu for their own use. As a user, you can add
folders and elements in order to personalize your workspace.
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Calendar overview
Two types of calendars are supported by the system:

Normal (Julian) calendar: Results in uneven yearly, quarterly, and monthly
comparisons since calendar dates generally fall on different days from one year to the
next. The number of weekdays differs from one year to the next. For example: There
may be four Saturdays in a month one year, but five Saturdays the next year. A
month may have between 28 and 31 days. Once every four years, an extra day is
added to compensate for leap year.

Retail (4-5-4) calendar: Each quarter contains 13 full weeks divided into a 4-5-4
format. That is, the first month of the quarter has four weeks, the second month has
five weeks, and the third month has four weeks. The number of days in the retail
year, except leap year, equals only 364 days. To compensate for the missing day in
non-leap years, an extra week is added to the calendar once every seven years. The
retail calendar provides consistent inclusion of weekends for yearly comparisons by
month and a consistent day for month-end processing.

Sales history is always based on the retail calendar. The calendar begins at least 18
months prior to the earliest stock ledger and sales history data. The calendar also
contains dates at least three years into the future.

The calendar is set up by the system administrator. You can identify the half-year periods
used in the system. Half-year periods are entered in the format YYYYn, where YYYY is
the four-digit year and n is the period. The period may be 1 or 2. For example: The first
half of 2002 is entered as 20021.
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Edit audit trails

Navigate: From the main menu, select Control > System > Audit Trail > Edit. The list of
audited tables appears in the Audit Trail Field Selection window.

O Audit Trail Field Selection Window (auditthl)

@ SfE S

Audit Trail Field Selection Window

1. Select a table.
2. [Edit the Purge Frequency and the Field Level fields as necessary.
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Edit the fields to be audited
1. Select a table and click Fields. The Audit Fields window opens.

2 Audit Fields Window (auditthl)

Table Mame |DE.5.L_DET.*':'-.|L

Field= to be Audited

[
—

DEAL _COMP_TWPE

[t (1 ([ (P (P (2 (e (e ([ ( (e (e

Delete Cancel

Audit Fields Window

2. In the Fields to be Audited field, enter the name of the field, or click the LOV
button and select the field.

3. To delete a field, select the field and click Delete.
4. Click OK to save your changes and close the window.

Delete a table from the list of audited tables
1. Select a table and click Delete.
2. When prompted to delete the record, click Yes.

3. Click OK to save your changes and close the window.
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Edit batch controls

Navigate: From the main menu, select Control > System > Batch Maintenance > Batch
Control. The Batch Control window opens.

O Batch Control Window
& 2SN
Program Mame |aud'rtsys EH

Commit Maz:. Cte. h 0|

Mumber of Threads 1

Ok Ok + Repeat History Cancel |

Batch Control Window

1. In the Program Name field, enter the name of a batch program, or click the LOV |E]
button and select the batch program.

2. In the Commit Max Ctr field, enter or edit the maximum value for the commit
counter as necessary

3. In the Number of Threads field, enter or edit the number of threads.
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4. To view details about previous executions of the batch program:
a. Click History. The Batch Control History window opens

O Batch Contral History YWindaw (batchent)

L |

E
Eq
=
E
E
|
El
E
|
E
|
=
E
E
|
E

W

Batch Control History Window

b. Click OK to exit the Batch Control History window.
5. Click OK to save your changes and close the window.
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Edit dynamic hierarchies

Navigate: From the main menu, select Control > System > Dynamic Hierarchies > Edit.
The Dynamic Hierarchy window opens.

2 Dynarnic Hierarchy

@ SRS 3

Retek Mame Client Marme Abbreviation

AREAS
CHAIM
CHAIMS
CLASS
CLASSES
CORPARNES
CORAP AR

— DEPARTMEMT
DEPARTMENTS
DISTRIBUTOR:
DISTRIBUTORS
DISTRICT
DISTRICTS
DI IS0
DIYISIOMS

GROUP
o

Cancel

Dynamic Hierarchy Window

1. In the Client Name field, enter or edit the customized name for an element named in
the Oracle Retail Name field.

2. In the Abbreviation field, enter or edit the abbreviation for a customized name in the
Client Name field.

Note: It is recommended that you do not exceed 15
characters as anything over 15 characters may not be
displayed on most forms.

3. Click OK to save your changes and close the window.
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Edit halves

Navigate: From the main menu, select Control > Setup > Half > Edit. The current halves
appear in the Half window.

O Half

FIEEEER

Half Mumber

F

19941 Summer 1994
19342 Winter 1994
19331 Summer 1935
19352 wwinter 19395
19961 Summer 1936
19962 Winter 1996
19971 Summer 1997
19972 Wirter 1997
19981 Summer 1993
19952 WWinter 1995
19931 Summer 1933
193592 vwinter 1933
20001 Summer 2000
20002 vyinter 2000
20011 Summer 2001
20012 vyinter 2001
20021 Summer 2002

Description

Drates
Feh 1994 to Jul 1994
Aug 1994 to Jan 1995
Fehk 1935 1o Jul 1933
Aug 199510 Jan 1996
Fek 1936 to Jul 1935
Aug 1996 to Jan 1997
Feh 1997 to Jul 1997
Aug 1997 to Jan 1998
Fek 1995 to Jul 1993
Aug 1995810 Jan 1999
Feh 1939 1o Jul 1939
Aug 1993910 Jan 2000
Feh 2000 to Jul 2000
Ay 2000 ta Jan 2001
Fek 2001 to Jul 2001
Ay 2001 to Jan 2002
Feh 2002 to Jul 2002

Delete Cancel

Half Window

1. Edit the descriptions or dates as necessary.

2. Click OK to save your changes and close the window.

Add a half

1. Click Add. The next available line is enabled.
2. In the Half Number field, enter an ID for the half. Use the format YYYYn, where

YYYY is the 4-digit year and n is the half-year period (either 1 or 2).

3. In the Description field, enter a description for the half.
In the Dates field, enter the date range for the half.

Click OK to save your changes and close the window.
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Delete a half

1. Select a half and click Delete.

2. When prompted to delete the record, click OK.

3. Click OK to save your changes and close the window.

Edit multi-view columns

Navigate: From the main menu, select Control > System > Multiview Search Tool. The
Multisearch Editor window opens.

Search for and retrieve a multi-view column. The results appear in the table.

(mfind4s)

Multisearch Editor Window
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Edit a multi-view column

1. Select the form and column and click Edit. The details appear in the Multiview Edit
window.

O Multiview Edit

@ S22

Form Name |FM_PARTFIND

Column Mame |EI_PARTNER.CONTACT_NAME

Column Order |3
Calumn Repository

Text tem |EI_COL_HEAD.TI_CONTACT_NAME

Text kem Repository
Figld Statuz DO
Linked Ta Crder

Linked to kem |

Link Type ’—
Wickth

Column Fairter |

Column Description |

Delete Cancel

Multiview Edit Window

2. Enter or edit the details as necessary.
3. Click OK to save your changes and close the windows.

Delete a multi-view column

1. Select the form and column and click Edit. The details appear in the Multiview Edit
window.

Click Delete.
When prompted to delete the record, click Yes.

Click OK to save your changes and close the windows.

Add a multi-view column

1. Click Add. The Multiview Edit window opens.

2. Enter the form and column information in the appropriate fields.
3. Click OK to save your changes and close the windows.
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Edit system code types

Navigate: From the main menu, select Control > System > Codes Maintenance > Edit.
The code types appear in the Codes Header Maintenance window.

de

Heade
@ @S

Code Type Description

ACRJ Status (Accepted, Rejected)
ACT2 Mode with wiew all
ACTS tem List actions
ACT4 Stock Count Actions
ACTH Mode
ACTT Action Type
ACTY Stock Count Action Type
— ADTP Price Adiustmert Type
AJTY Type of Adjustment
ALCG ALC Status General
ALCS Al C Status
ALLL Al stares
ALMT Allocation Method
ALST Allocation Status
AMTH Apply Methods
AMTY Amourt Type

Dretail Acdd Delete Cancel

Codes Header Maintenance Window

= [Edit the descriptions as necessary.

Add a code type

1. Click Add. The next available line is enabled.

2. Inthe Code Type field, enter a code for the code type.

3. In the Description field, enter a description of the code type.
4

Click OK to save your changes and close the window.
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Add values to a code type
1. Select the code type and click Detail. The Code Detail Maintenance window opens.

O Code Detail Maintenance Window

IEEEES

Code Type | AALC Apply Allovwances Code

Display System
Code Description Order Required

=] O Orelering 1 A

R Receiving 2 [

=

7

B

F

B

=

=

7

=

=

-

. [

-
Agdd Delete Cancel |

Code Detail Maintenance Window
2. Click Add. The next available line is enabled.
In the Code field, enter a code for the value.

In the Description field, enter the value as you want it to appear to users.

a e

In the Display Order field, enter the sequence number to indicate the order in which
the value should appear in drop-down lists.

Select the System Required check box as necessary.
Click OK to save your changes and close the window.

Delete values from a code type

1. Select the code type and click Detail. The values appear in the Code Detail
Maintenance window.

Select a value and click Delete.
When prompted to delete the record, click Yes.

Click OK to save your changes and close the window.

Delete a code type

1. Select a code type and click Delete.

2. When prompted to delete the record, click Yes.

3. Click OK to save your changes and close the window.
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Edit system error messages

Navigate: From the main menu, select Control > System > Message Search Tool. The
Error Message Search window opens.

D Errl:l r l".' -y arc h "-.-"'-.n"in d o TS _ g rrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrr
G &M E I
Search
Key ||
Text |

Wiy @ Al O Approved U Unapproved Language |Englizh -

Hey Text Approved

= I O, <

EEEE E E E E E E E

1

oK | Search | RF Preview | 2dd Edlt

Error Message Search Window

1. Enter search criteria in the Key, Text, View, and Language fields as necessary.

2. Click Search. The error messages that match the search criteria appear.

Edit an error message

1. Select an error message and click Edit. The Error Message Maintenance window
opens.

Edit the details as necessary.

Click OK to save your changes and close the window.
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Add an error message
1. Click Add. The Error Message Maintenance window opens.
2. Enter the details of the message.

3. To see how the message will be displayed, click Preview. On the Preview Parameter
window, enter one to three parameters as necessary and click OK. The message
opens.

O Freview Parameter ms

Parameter 1 |

Parameter 2 |

Parameter 3 |

Preview Parameter Window

4. To see how the message will be displayed on an RF device, click RF Preview. On the
Preview Parameter window, enter one to three parameters as necessary and click
OK. The message opens.

5. Click OK to save your changes and close the window.

Delete an error message

1. Select a message and click Edit. The message opens on the Error Message
Maintenance window.

Click Delete.
When prompted to delete the record, click Yes.
Click OK to save your changes and close the window.
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Edit system printers

Navigate: From the main menu, select Control > Setup > Printer Maintenance > Edit. The
Printer Maintenance window opens.

O Printer Maintenance [printrmnt)

¢ SNAST

Active
Printer Descrigption Imed.
Stestpritertrancai  Testancas ¥
m=p_9n_4000 JRS [
thirig thirig [
-
= ]
Aol Delete cancel |

Printer Maintenance Window

1. In the Description field, edit the brief description of the printer.

2. To designate that the printer is active, select the Active Ind check box. To designate
that the printer is not active, clear the Active Ind check box.

Add a printer

1. Click Add. The next available row is enabled.

In the Printer field, enter the system-defined printer name.

In the Description field, enter a brief description of the printer.
If the printer is not active, clear the Active Ind. check box.

a R w DN

Click OK to save your changes and close the window.

Delete a printer
1. Click Delete to delete the printer.
2. When prompted to delete the printer, click Yes.

3. Click OK to save your changes and close the window.

470 Oracle Retail Merchandising System



Glossary

Edit system variables

Navigate: From the main menu, select Control > System > System Variables. The System
Parameter Maintenance window opens.

DMEAS®E B

Corporate HG Country

E £ Ireland

Primary Language
1 English

Secondary Description Indicator

Inventory
Higtory Level | Al tems
Check Digit
Moculus # Weight & Wyeight 7
! | 256 128
Channel

Digtribution Rule |Proration

ulti-Channel Indicator

Tahle's Owyner  RAMSDUNGAT 2
currency

Conzolidation Exchange Rate
Multiple Currencies
Primary EUR  EURD Currency

Include Estimated Landed Cost in Future Cost Calculations
Estimated Landzed Cost Availahle

Import Indicator

Check Digit Indicator

Weight G Weight 5 Weight 4 Weight 3 Weight 2 eight 1
64 | 32 16 g 4 2

Merchandise Hierarchy

Auto Generate Depatment, Class and Subclass Ds

Ok ErEyialE et Cancel

System Parameter Maintenance Window

1. Edit options and enter values as needed.
2. There are several screens associated with this window.

= To view and edit the next screen, click Next.

= To view and edit the previous screen, click Previous.
3. Click OK to save your changes and close the window.
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Edit the navigator toolbar

Navigate: Close all windows except the Oracle Retail Enterprise Start window.

From the Options menu, select Start Options. The Navigator User Options window
opens.

[ Scroll left

(2

[ Shrink

el
=
FY

[ Expand
[ Change

[ Delete

X+ [

[ Move left

+*
=

—n
+

[ Move right

B
—

[ Change header name
[ Search
[ Find cursar

[ [Save

¥ 5 x

[ Scroll right

Ok Cancel

Navigator User Options Window
1. To display and add buttons to the toolbar:
a. Select the Show Multiview check box. The check boxes are enabled.

b. Select the check box next to each toolbar button that you want to include on the
toolbar.

To delete a button from the toolbar, clear the check box next to the button.
To delete the toolbar, clear the Show Multiview check box.

Click OK to save your changes and close the window.
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Edit the system main menu

Navigate: From the main menu, select Control > System > Tree Administration. The
Oracle Retail Start Tree Administration window opens.

Navigate to the folder that you want to edit.

O Retek Start Tree Administration

@ OS2

2 ction Faolder

Cortrol Folder

Finance Falder

Invertory Folder

tems Falder Aeld Falder

Qrdering Falder

Pricing Folder

Aold Element
Delete tem
SECLRTY
=
004 Cancel

Oracle Retail Start Tree Administration Window

Add a folder
1. Click Add Folder. The New Item window opens.

S Mew [tem

Eletment name |

Type | 2

Mext == | Cancel |

New Iltem Window

2. In the Folder Name field, enter the name of the folder.
3. Click OK to save your changes and close the window.
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Add an element

1. Double-click the folder in which the element belongs.
Click Add Element. The New Item window opens.

In the Element Name field, enter the name of the element.
In the Type field, select the type of element.

o e NbN

Click Next. Enter the details on the next window or windows.

Note: The windows and fields that appear next depend on
the type of element that you select.

6. Click OK to save your changes and close the window.

Edit security for an element
1. Select an element and click Security. The Security Control window opens.

© Security Contraol

Matme |Currenu:3-' Exchange Types

Element |currxref

Mode [EDIT

Falder |ACTION

Roles alloswed: Foles available:
= DEVELOPER A_ADMNMISTRATOR_ROLE
AG_USER_ROLE
CaD_ADMMNSTRATOR
CaD_IMNGLIR
ﬂ CaAD_LOOKLP_MAIMT
CaD_LOOKUP_REML

[ *

CAD_PACKAGES
CAD_PUBLIC
CAD_REPORTS
CAD_SUPER_USER

1]
1

Ok Cancel

Security Control Window
2. To allow access to the current element, select one or more user roles on the Roles

Available table. Then click the move left IEI button.

3. To deny access to the current element, select one or more user roles on the Roles

Allowed table. Then click the move right EI button.
4. Click OK to save your changes and close the window.
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Delete a folder or element

1. Select the folder or element and click the Delete button.
2. When prompted to delete the record, click the Yes button.
3. Click OK to save your changes and close the window.

Maintain system security

RMS has several built in methods that you can use to leverage system security.

Maintain users

The Security feature allows you to give users either full or limited access to certain areas
of RMS. The users must be valid system users.

Maintain security groups

The Security feature allows you to group users by access. Users with limited access can
be linked to one or more groups. The users within the groups share the same permissions
to view, add, edit, and delete records.

Assign regionality relationships

You can further secure RMS by assigning regions to a user. The users within the groups
share the same permissions to specified functional areas, merchandise levels,
organizational levels, and price zones.

Maintain secure areas

You can assign access to groups at the product level, location level, or price zone level.
The security restrictions that you set up at the group level are applied to all users that are
linked to the group. Any changes that you make to the security settings become effective
after a scheduled or ad hoc batch program rebuilds the security records.
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Add a regionality relationship

Navigate: From the Main Menu, select Control > System > Regionality > Regionality
Matrix > Edit. The Regionality Maintenance window opens.

© Regionality Maintenance [Eeiamelin)) S e e e e e e o o e e e e e O | B3

¢ gnmEa

Graup ID | | E‘ Supplier | El T
Business Role | v| Department | E‘
Org. Level - | E | Clear Criteria
M Group Mame Organizational Level  Organizational Yalue
= £ I -| £
£ I | £
£ L £
£ L £
& (0 £
& & L £
Add GroupilLoc ‘ Delete: Group/lLoc |
Supplier Supplier/Department Department
Supplier Mame Suplier Mame Depart | Mame Depart| Mame
= & = £ £ =] &
£ = £ =
£ = £ £
£ € £ =
£ = £ =
£ = £ £l
£ £ £ £l
= £ = = £ - £l
Lo E s e EEEEments: Aot Eements: DEEtEEETEms: At Eements: e EEEEments
QK Ok + Repeat Refresh Cancel

Regionality Maintenance Window

Add a new group/location combination
1. Click Add Group/Loc.

Enter a group ID, or click the LOV @ button to select a group.

Select an organizational level.

2
3
4. Enter an organizational value, or click the LOV @ button to select a value.
5. Click OK to save your changes and close the window.

Add elements to a group/location combination

1. Select a group/location record.

2. Click Add Elements under the Supplier, Supplier/Department, or Department table.

3. Enter the supplier and/or department IDs to add to the selected group /location
combination, or click the LOV IE] button to select a supplier and/or department.

4. Click OK to save your changes and close the window.
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Add a security group

Navigate: From the main menu, select Control > System > Location/Product Security >
Group > Edit. The Security Group Maintenance window opens.

O =ecurity Group Maintenance (sarpattn)
@ SrEET
Group 1D Group Mame Business Role Commerts
= -—___J
1556  Shampoo [Ca{egory Manager _]
1656  REGGP v]ReglonaIrty Groupl Q]
1657 REGGPZ ~ |Regionaity Group 2 Q]
1736 D v]Dave's Regionality Group ;;)]
[ =
[ 1 =
| =
1 2
| o)
[ 1 2
| B
| o)
| B
[ 1 2
5 [ ] &l

agd | Delete Cancel

Security Group Maintenance Window

1. Click Add. The Group ID is filled in automatically.

2. In the Group Name field, enter a description of the security group.

3. Select a Business Role for the new security group.

4. In the Comments field, enter a comment, or click the comments button and enter
the comment.

5. Click OK to save any changes and close the window.
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Add a user

Navigate: From the main menu, select Control > Setup > User Attributes > New. The
User Attributes window opens.

O Lser Attributes

FIEEEEE

User USERT £ IR
Language | 1 E|English
Defautt Store | £|
Default Prirter | £|

Uzer Phone |

Uzer Pager |

Uzer Fax |

Uzer E-mail | g

ik Ik + Repeat Delete | Cancel |

User Attributes Window

1. In the User fields, enter the ID and name of the user. The user must be a valid system
user.

2. Inthe Lang field, enter the ID of the user's language, or click the LOV E button and
select the language.

3. Enter information in the optional fields as necessary.
To select the user's security level:
a. From the Security menu, select Privileges. The User Privileges window opens.
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Security Privileges

Uzer |U=ER1

U=ser Mame |Regiu:unal'rt§.f L=zer 1

System Access Type

" Full W | jmited

cancel

User Privileges Window

b. Select either Full or Limited.
c. Click OK to save your changes and close the window.
5. Click OK to save any changes and close the window.
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Add location security by group

Navigate: From the main menu, select Control > System > Location/Product Security >
Location Security Matrix > Edit. The Location Security Matrix window opens.

© Location Security Matrix

@ S S 2

Group D Functional Ares Region District Store

Warehouse Fiter  Clear

v |

Group D Group Description Functional Ares Region  District

-

-

v 4

Stare Wb

)
@
L
]
o

ENENENENENENENENENENE
EERENENENENED E 2 EE

Group D Description Functional Area

| £| |

Hierarchy Level

~| I Select

[ Upriate

Apply

[ = £

Delete Line:

Delete Al | Cancel |

Location Security Matrix Window
1. Click Add. The fields in the Apply area are cleared.

2. In the Group field, enter the ID of the security group, or click the LOV IE] button and

select the group.
3. In the Functional Area field, select the area to be secured.

9.

Select the Select check box in order to allow the group of users to view the selected
entities.

Select the Update check box in order to allow the group of users to add, edit, and
delete the selected entities.

In the Hierarchy Level field, select the organizational level to be secured.

In the value field, enter the ID of the region, district, store, or warehouse, or click the
LOV @ button and select the value.

Click Apply. The selected group and entities are added to the table.

Click OK to save your changes and close the window.

Internationalize RMS

You may need to maintain the internationalized aspects of RMS.
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Maintain countries

You can maintain a list of country codes and descriptions. Country codes are used when
entering:

*  Origin, import, export, and consolidating countries

= Supplier, partner, outside location, and customer addresses

= Company, store, and warehouse addresses

* Company and store addresses of competitors

= Country level geocodes and sales taxes

Maintain currencies

If the system is set up to support multiple currencies, monetary amounts may be
displayed in any of the currencies that are defined in the system. In addition to
identifying the currencies, the number of decimal places to display and the format for
both cost and retail amounts must be entered for each currency.

One or more types of exchange rates may be entered for each currency. The types of
exchange rates are: operational, consolidated, letter of credit/bank, purchase order,
customs entry, and transportation. Exchange rates are used to convert a monetary
amount from any currency to the primary currency of the company.

If the exchange rates are shared with an external system, you can map the types of
exchange rates found in the external system to the types of exchange rates in RMS. The
types of exchange rates are: operational, consolidated, letter of credit/bank, purchase
order, customs entry, and transportation.

In many areas of the system, monetary values can be viewed in the primary currency of
the company, the currency of the European Union, or the local currency of the location.

Maintain languages

By default, all values appear in the primary language of the company. However, you can

choose to:

= Translate a value when you encounter it in a window. You have the option of
translating the value into one or multiple target languages, or you can copy existing
translations from a similar value.

= Translate one or multiple values of the same type, such as item or department
descriptions, into one target language.

Users who are set up to view values in the target language will see the translated version,

rather than the primary language version, of the values.
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Maintain units of measure

You can view, but not edit, a list of the units of measure that are available in the system
for defining area, dimension, volume, and weight. Units of measure are used in a variety
of ways:

* Standard unit of measure (SUOM): The unit of measure by which stock is tracked at
the corporate level. The SUOM may be measured by weight, volume, area, or
dimension. The size of the standard unit of measure is set up at the item level. If a
measurement, rather than the term "each", is selected as the SUOM, a conversion
factor must be entered. The conversion factor indicates many units of the selected
SUOM make up an each. For example: If the size of an each is 5 kilograms, then the
SUOM is kilogram and the conversion factor is 5.

=  Store order multiple: The unit of measure by which items are shipped to stores. The
store order multiple may be each, inner, or case. The default store order multiple is
set up at the item level. Store order multiples for specific locations are set up at the
item/location level.

=  Unit of purchase (UOP): The unit of measure by which an item is purchased. The
UOP may be each, case, or pallet. The default UOP is set up at the
item/supplier/origin country level. The default UOP may be superceded when
adding items to a purchase order.

*  Unit of Transfer: The unit of measure by which an item is transferred. The unit of
transfer may be each, case, or pallet. The unit of transfer is entered when adding
items to a transfer.

= Unit of Receipt (UOR): The unit of measure by which an item is received on a
shipment. The UOR may be each, case, or pallet. The UOR is entered when receiving
items.

The standard unit of measure is the equivalent of an each. A case (or its equivalent, such
as a box, bushel, barrel, or roll) may correlate with a supplier's pack size. The unit of
purchase, unit of transfer, and unit of receipt may default to either the standard unit of
measure or case. If a quantity is entered by the pallet for the unit of purchase, unit of
transfer, or unit of receipt, the quantity is converted to the default measurement.

The terms inner, case, and pallet are used as generic terms in RMS. You can select
different terms for the same concepts at the item/supplier level.
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Edit a value in multiple languages
1. Place the cursor in the Description field of a window.

2. C(lick the Translator button located on the toolbar. The current translations of the
value appear in the Translation Maintenance window.

O Translation Maintenance Window (tl_shdw)

¢ JaEET -
Primary Language
|TRANSFER IOME 1 g
Languace Translsted Description
N O
A 2
A 2
A 2
- 2
- 2
8 2
- 2
£ )
A 2
A 2
A 2
A 2
= & T
Add Copy Like Delete cancel |

Translation Maintenance Window

3. Edit the translations as necessary.

Add translations

1. Click Add. The next available line is enabled.

2. In the Language field, enter the ID of the target language, or click the LOV &=l button
and select the target language.
In the Translated Description field, enter the translation of the value.

Click OK to save your changes and close the window.
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Copy translations from a similar value
1. Click Copy Like. The Like Description window opens.

O Like Description {tl_shdw)

Prirmary || %

Description

Ok Cancel |

Like Description Window

2. Enter the ID of the value whose translations are to be copied, or click the LOV IE]
button and select the value.

3. Click OK to save your changes and close the window.

Delete a translation

1. Select a translation and click Delete.

2. When prompted to delete the record, click Yes.

3. Click OK to save your changes and close the window.
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Edit countries

Navigate: From the main menu, select Control > Setup > Country > Edit. The Country

Maintenance window opens.

O Country maintenance rcountryd

@ DS

Country Code Description
T
AEY Aruba
AFG Afghanistan
A0 Angola
Ala, Anguilla
ALB Albanis
A Anclorra
| AMT Metherlands Artilles
ARE United Arab Emirstes
ARG Argenting
AR Armenia
A5 AMErican Samoa
ATA, Artarctica
ATF French Southern Territaries
ATG Artigua And Barbuda
- &S Avustralis

Add | Delete Cancel

Country Maintenance Window

= [Edit the codes or descriptions as necessary.

Add a country
1. Click Add.
2. Enter the code and description in the enabled fields.

3. Click OK to save your changes and close the window.

Delete a country
1. Select a country and click Delete.
2. When prompted to delete the record, click OK.

3. Click OK to save your changes and close the window.

User Guide 485



Oracle Retail Merchandising System

Edit currencies

Navigate: From the main menu, select Control > Setup > Currency > Edit. The Currency
Maintenance window opens.

ocC

ICEEECE

Currency
Code

2 BED

AF A
ARS
ATS
41D

— BDT

BEF
BHD
BIF
Bl
BRiD

LA E. Ditham
Afganistan Afghani
Argenting Peso
Austria Shilling
Australia Dollar
Bangladesh Taka
Belgium Franc
Bahraini Dinar
Burundi Franc
Bermuda Dollar

Brunei Dallar

B2 B B AR B B B B B RE

Currency

Decimal Places

Cost

BRI ORI R R ORI RYRYRY R R [RD

Retail

Cost
Fr9GE99GI99G999G39003099PR
Fr9GE99G999G999G39003099PR
Fr9GE99G999G999G39003099PR
Fr9GE99G999G999G39003099PR
Fr9GE99G999G999G39003099PR
Fr9GE99G999G999G39003099PR
Fr9GE99G999G999G39003099PR
Fr9GE99G999G999G39003099PR
Fr9GE99G999G999G39009099PR
Fr9GE99G999G999G39003099PR
Fr9GE99G999G999G39003099PR

Currency Formats

Retail

FMOGAAaGI99GI99GAA0090RR:

Fr9GE99GI99G999G990090PR
Fh9GE99Ga99G999G990090PR
Fh9GE99GI99G999G990090PR
Fh9GE99GI99G999G990090PR
FM9GE99GI99G999G990090PR
FM9GE99GI99G999G990090PR
Fh9GE99Ga99G999G990090PR
Fh9GE99GI99G999G990090PR
FM9GE99Ga99G999G990090PR
Fr9GE99GI99G999G990090PR

A Exchange Bates

Currency Maintenance Window

Edit the enabled fields as necessary.

Add a currency
Click Add.
Enter the details on the next available line.

1.
2.
3.

Click OK to save your changes and close the window.

Delete a currency that was just added to the table

1.
2.
3.
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Edit currency exchange rates

Navigate: From the main menu, select Control > Setup > Currency > Edit. The Currency

Maintenance window opens.

ocC

ICEEECE

Currency
Decimal Places
Currency
Code Cost Retail
= &ED U.AE. Dirham 4 2
AFA Afganistan Afghani 4 2
ARS Argenting Peso 4 2
ATS Austria Shilling 4 2
ALD Australia Dollar 4 2
— BDT Bangladesh Taka 4 2
BEF Belgium Franc 4 2
BHD Bahraini Dinar 4 2
BIF Burundi Franc 4 2
Bl Bermuda Dollar 4 2
BRiD Brunei Dallar 4 2

Cost
Fr9GE99GI99G999G39003099PR
Fr9GE99G999G999G39003099PR
Fr9GE99G999G999G39003099PR
Fr9GE99G999G999G39003099PR
Fr9GE99G999G999G39003099PR
Fr9GE99G999G999G39003099PR
Fr9GE99G999G999G39003099PR
Fr9GE99G999G999G39003099PR
Fr9GE99G999G999G39009099PR
Fr9GE99G999G999G39003099PR
Fr9GE99G999G999G39003099PR

Currency Formats

Retail

FMOGAAaGI99GI99GAA0090RR:

Fr9GE99GI99G999G990090PR
Fh9GE99Ga99G999G990090PR
Fh9GE99GI99G999G990090PR
Fh9GE99GI99G999G990090PR
FM9GE99GI99G999G990090PR
FM9GE99GI99G999G990090PR
Fh9GE99Ga99G999G990090PR
Fh9GE99GI99G999G990090PR
FM9GE99Ga99G999G990090PR
Fr9GE99GI99G999G990090PR

A Exchange Bates

Currency Maintenance Window

[Delete

Note: If your organization uses Oracle Financials, version
11.5.10 or later you cannot add or edit an exchange rate. This

form opens in view mode.

Cancel

1. Select a currency and click Exchange Rates. The rates of exchange appear in the

Currency Exchange Rates window.
2. Edit the exchange rates as necessary.

Add an exchange rate

1. Click Add. The next available line is enabled.

2. In the Exchange Type field, select the type of exchange rate.

3. In the Exchange Rate field, enter the value of the exchange rate to be used for

currency conversions.

4. In the Effective Date field, enter the date on which the exchange rate becomes

effective.

5. Click OK to save your changes and close the window.

Delete an exchange rate

1. Select an exchange rate and click Delete.

2. When prompted to delete the record,

click Yes.

3. Click OK to save your changes and close the window.
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Edit languages

Navigate: From the main menu, select Control > Setup > Language Maintenance > Edit.
The Language Maintenance window opens.

O Language maintenance

® SME ST

Langusage Description 150 Code ‘Weh Help Server ‘Weh Report Server Report Server
2 Spanish SP
3 French FFR

4

Ok A Delete Cancel

Language Maintenance Window

= [Edit the enabled fields as necessary.

Add a language

Click Add. The next available line is enabled.

In the Language field, enter the ID of the language.

In the Description field, enter the description of the language.
In the ISO code field, enter the code for the language.

In the Server fields, enter the server addresses as necessary.

AU

Click OK to save your changes and close the window.

Delete a language

1. Select a language and click Delete.

2. When prompted to delete the record, click Yes.

3. Click OK to save your changes and close the window.
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Edit translations in a target language

Navigate: From the main menu, select Control > System > Language Translation. The
Language Translation window opens.

O Language Translation Window

@ Ot 22

Action | Edit -
Language to tranzlate into | El
Description type to translate | El
Selection Criteria From |
Ta |
Search Refresh Cloze

Language Translation Window

1.

In the Action field, select a task:

= To translate values of the same type that were not yet translated, select New.

= To edit existing translations only, select Edit.

= To enter new and edit existing translations, select Edit All.

In the Language to Translate Into field, enter the ID of the target language, or click
the LOV =] button and select the target language.

In the Description Type to Translate field, enter the ID of the type of the type of
values to be translated, or click the LOV @ button and select a type.

To restrict the search to a subset of values, enter partial descriptions in the From and
To fields as necessary. These entries are made in the primary language.

Click Search. The values that match the search criteria appear.
In the Target Language field, enter or edit the translation for each value.

Click OK to save your changes and close the window.
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Map currency exchange types

Navigate: From the main menu, select Action > Currency Exchange Types. The Currency
Exchange Type Mapping window opens.

O Currency ge Type Mapping (currxref)

R

v E
EEE

External Exchange Types RS Exchange Types

= | S -]

[ )
[ ]
[ ]
[ ]
[ ]
[ ]
[ ]
[ ]
[ ]
[ )
[ ]
[ ]
[ ]
[ ]

¥

i

Cancel ]

Currency Exchange Type Mapping Window
1. Next to each external exchange type, select the appropriate RMS exchange type.

2. Click OK to save your changes and close the window.
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POS Configuration

Create point of sale configurations

The point of sale (POS) configurations feature allows you to create and maintain
configurations that are downloaded to the POS registers at stores. You can create the
following types of configurations:

Touch button: You can use this configuration to determine the appearance of touch
buttons on the point of sale register. You can associate items with each button.

Coupon: You can create a configuration for each expense coupon that can be used at
stores. You can also indicate the items for which the coupon can be used.

Money order: You can use this configuration to enable stores to sell money orders on
the point of sale register.

Product restriction: You can restrict the sale of items for various reasons with this
configuration.

Pay in/pay out: You can use this configuration to enable stores to remove or add
money to the register for miscellaneous services and items received or sold.

Supplier payment type: You can use this configuration to specify the method of
payment that may be used at each store to pay suppliers.

Tender type: You can create configurations that provide information about how each
type of tender is handled at the POS register.

Create a coupon configuration

Navigate: From the main menu, select Control > POS Configuration > Coupon. The POS
Coupon window opens.

O FOS Coupon

@ @r0S2

Action | Edit -
Search l ErterMzintain
Search Criteria

Coupon 1T | |

Group | E|

Departmert | E|

Class | E|

Subclass | £|l

ttem | E| @

Effective Date: From @ To @I
Expirstion Cate: From @ Ta @

Modify 1D E Store | El Search
Search Results
Coup Curr
Coupon 1D | Coupon Desc | Seq Mo | Coup Curr Desc Coupon Amt. | Mz Disc Amt | Total Stores

Tatal Coupons Save Refresh fiEe Lk Tt s
Close

POS Coupon Window
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1. In the Action field, select New. The Enter /Maintain tab opens, and a unique coupon
configuration ID is filled in automatically.

2. Inthe Coupon ID field, enter a description for the coupon.

3. In the Currency Code field, enter the code for the currency, or click the LOV @
button and select a currency.

4. In the Coupon Type/Amt field, select the type of coupon. Then enter the value of the
coupon.

In the Tax Class field, select the tax code for the coupon.

In the Effective Date field, enter the date on which the coupon configuration is active,
or click the calendar button and select a date.

7. In the Expiration Date field, enter the date on which the coupon configuration
expires, or click the calendar button and select a date.

8. Enter optional information as necessary.

9. To associate stores with the configuration:

a. Click Stores. The Stores window opens.

O Stores (po

FEEEEE

Buttor | 1836 [sarah
Store Store Description
£ 1 Glanzer's Grocery
70 zone test

122 KID salins1
= 222 KID =alins2

444 rlz stare

456 steph
o 957 St. Peter

Total Stores | &0

Al

Location Type | &1 Stores - | E|

[Delete

oK | Celete Delete Al Cancel

Stores Window
b. In the Location Type field, enter the ID of the location or group, or click the LOV
IE] button and select a location or group.
c. Click Apply.
d. Click OK to save your changes and close the window.
10. Associate items with a POS configuration.
11. Exclude items from a POS configuration.
12. Click Save to save your changes and close the window.
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Create a money order configuration

Navigate: From the main menu, select Control > POS Configuration > Money Order. The
Money Order window opens.

O Money Order (posmord) -0l

6 SNE ST

Action | Edit
Search lEf}tﬁ?x"M‘ﬂm—aTﬁ
Search Criteria
Money Order ID | ]
Macified By ]—“E_ Effective Date: From ]—EI | £
Pack Size [— Expiration Date: From [— ﬂ To l—ﬁ
Charged Refund Fee :I
Store [1000000007 45 [Fresna [ Seerch
Search Results
Money Order ID|  Money Order Description Tax Clazs Pack Size Effective Date Total Stores  Expiration Date

1

Refresh
Close

In the Action field, select New. The Enter/Maintain tab opens.
In the Money Order ID field, enter a description for the configuration.
In the Effective Date field, enter the date on which the configuration is effective, or
click the calendar button and select the date.

4. In the Expiration Date field, enter the date on which the configuration expires, or
click the calendar button and select the date.

5. In the Fee Amount field, enter the amount of the fee.
In the Max Sale Amt field, enter the maximum amount allowable per transaction.

In the Max Face Amt field, enter the maximum amount for which a money order can
be sold.
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8. In the Tax Class, select the tax class for the money order.
In the Pack Size field, enter the number of money orders in a pack of money orders.

10. To associate stores with the configuration:

a. Click Stores. The Stores window opens.

Button | 1828 [sarah

Stare Store Description

70 zong test
122 KD salins1
== 222 KD salins2
444 rls store
456 steph

987 St Peter

Total Stares _

)

Sy
Location Type IAII Stores - | EI )
Delete |

ok |  pelte | Deleteal | Concel |

b. In the Location Type field, enter the ID of the location or group, or click the LOV
button and select a location or group.
c. Click Apply.
d. Click OK to save your changes and close the window.
11. Click Save to save your changes and close the window.
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Create a pay in/pay out configuration

Navigate: From the main menu, select Control > POS Configuration > Pay In/Pay Out.

The Pay In/Out window opens.

O Pay InfOut

& JAEZ

Action | Creste Fram Existing

Search Eriter faintain

Search Criteria

Pay Infout ID. | |

Effective Date: From Fa) To £
Modified By £

Store | £
Search Results
Pay IndOwt (D | Pay IniOut Descrigtion | Pay Infout Type  Total Stores  Effective Date|  Inwoice Link
= |sTovomemresst  pdan | rleMARAN N
1617 Keith Z payinout Paid In 1 09-MAR-2001 Mo

1]

Search

Refresh

Pay In/Out Window

Close

1. In the Action field, select New. The Enter/Maintain tab opens, and a unique pay

in/pay out configuration ID is filled in automatically.
In the Pay In/Out ID field, enter a description for the configuration.
In the Pay In/Out Type field, select the type of configuration.

In the Effective Date field, enter the date on which the pay in/pay out
is active, or click the calendar button and select a date.

configuration
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5. Enter optional information as necessary.
6. To associate stores with the configuration:

a. Click Stores. The Stores window opens.

(=
Button | 1826 [sarah
Store Store Description
S temmesemeey
70 zone test
122 KID salinz1

== 222 KD salins2
444 riz store
456 steph

957 St. Peter

)

Sty
Location Type IAII Stores - | E]I
Delete |
oK | Delete Delete Al Cancel |

Stores Window
b. In the Location Type field, enter the ID of the location or group, or click the LOV
button and select a location or group.
c. Click Apply.
d. Click OK to save your changes and close the window.

7. Click Save to save your changes and close the window.
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Create a product restriction configuration

Navigate: From the main menu, select Control > POS Configuration > Product
Restriction. The POS Product Restriction window opens.

O POS Product Restriction

& JMASZ

Action | Edit
Search l Entermdaintain
Search Criteria
Prod RestID |
Prod Rest Type | | Effective Date: From E To ﬂ
Day Restriction | | TmeRestriction [ | DateRestriction &
Tender Type | | rimimum &.oe Moclify 1T El
Store | 5| Sesroh
Search Results
Prod Rest [T | Prod Rest Description Prod Rest Type Effective Date Total Stores
837 Limit 1 per family Guantity Limit 14-MAR-2001
=]
Refresh
Cloze

POS Product Restriction Window

1.

»

© N o o

10.
11.

In the Action field, select New. The Enter/Maintain tab opens, and a unique product
restriction configuration ID is filled in automatically.

In the Prod Rest ID field, enter a description for the product restriction configuration.
In the Prod Rest Type field, select the appropriate restriction type.

In the Currency field, enter the currency code of the configuration, or click the LOV
button and select a currency.

For the following restriction types, additional information is required:

Container Deposit Restriction: Enter the deposit amount.

Container Redemption Value Restriction: Enter the amount.

Minimum Age Restriction: Enter the age a customer must be to purchase the
product.

Day/Time/Date Restriction: Enter the Day/Time/Date that goods cannot be sold.
Tender Type Restriction: Select the tender type.

Quantity Limit Restriction: Enter the maximum a customer can purchase.
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12. Enter optional information as necessary.
13. To associate stores with the configuration:

a. Click Stores. The Stores window opens.

(=
Button | 1826 [sarah
Store Store Description
SE L deenmesereny
70 zone test
122 KID salinz1

== 222 KD salins2

444 riz store
456 steph
| 987 St. Peter
-
Tatal Stares -
: Aeply
Location Type 1AII Stores - | Ei
[elete
OK | Delete Delete Al Cancel

Stores Window
b. In the Location Type field, enter the ID of the location or group, or click the LOV
button and select a location or group.
c. Click Apply.
d. Click OK to save your changes and close the window.
14. Associate items with a POS configuration.
15. Exclude items from the configuration.
16. Click Save to save your changes and close the window.
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Create a tender type configuration

Navigate: From the main menu, select Control > POS Configuration > Tender Type. The
Tender Type window opens.

O Tender Type D) P e e e s o3 &)

IEERER

Action
Search [ ErterMaintain
Search Criteria
Tender Type D | |
Tender Type Group | v| Effective Date: From '7 @
Macify D ,7@ o &
Stare | E| Search

Search Results
Tender Type D Tendet Tiype Description Tender Type Group  Effective Date| Processor Type Total Stores  Modify Date Macdlify |0

4

Refresh
Cloze

Tender Type Window

1. In the Action field, select New. The Enter/Maintain tab opens, and a unique tender
type configuration ID is filled in automatically.
In the Tender Type ID field, enter a description for the tender type.
In the Tender Type Group, select the type of tender group.

In the Effective Date field, enter the date on which the tender type configuration is
active, or click the calendar button and select a date.

5. In the Currency Code field, enter the code for the currency, or click the LOV
button and select a currency.

6. In the Processor Type field, select the type of credit card processor.
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7. Enter or select optional information as necessary.

8. To associate stores with the configuration:

a. Click Stores. The Stores window opens.

O Stores

i

CICEEERER

Button 1826 [sarah

Store Store Description

|»

TGIanzersGroc@ry
70 zone test
122 KID salinz1
== 222 KD salins2
444 riz store
456 steph
957 St. Peter

Total Stores |- &0

Al
Location Type | &1 Stares - | E|
[elete
OK | Delete Delete Al Cancel

Stores Window

b. In the Location Type field, enter the ID of the location or group, or click the LOV
E button and select a location or group.

c. Click Apply.

d. Click OK to save your changes and close the window.

9. Click Save to save your changes and close the window.

Maintain items associated with point of sale configurations

Maintain the items associated with point of sale configurations

After you have created a configuration, you may associate items with the POS
configurations.
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Associate items with a POS configuration
1. Click Items. The POS Merchandise Criteria window opens.

{posmerit)

Coupon 2 M3 C‘Dupon

Include

List of Groups
List of Depattments

Llsitrif Gz sz

Group
Departmert
Class

i et

i g| List of tems
Apply Inclusions

Subclass

fem

o (T ([

ttem List

Exclude
ftem E| @ List of tems
ttem List E| Apply Exclusions
Criteria
G Exclude
1

lem

5855 PS Group 58585 PS Deptt 85388 PS Class 8358 PS Subclass 100199133 PS Reguler ftem3 ﬁ
Partial Yiews Totaltems 2 Delste Criterion | Delste &l |
oK e “iewy tems | Cancel |

POS Merchandise Criteria Window
2. To associate a single item with the configuration:
a. In the Include area, enter the item number in the Item field, or enter a partial
description and click the LOV =] button to select an item.
b. Click Apply Inclusions.

Note: You can limit the items that appear when you click the

LOV =l button by selecting the group, department, class,
and subclass to which the item belongs.

3. To associate multiple items with the configuration:
a. In the Include area, click List of Items. The List of Items window opens.

b. Select the Include check box next to the items you want to associate with the
configuration. To associate all of the items with the configuration, click Include
All

c. Click Apply.

Note: You can limit the items that appear in the List of Items
window by selecting a group, department, class, and
subclass. You can also limit the items by entering a partial
description of the item in the Item field.
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4. To associate all items within a single group, department, class, or subclass with the
configuration:

a. In the Include area, enter the ID of the group, department, class, or subclass in

the appropriate field, or click the LOV =l button and select a group, department,
class, or subclass.

b. Click Apply Inclusions.

Note: To associate all items in a class or subclass with the
configuration, you must first specify the department.

5. To associate all items within a multiple groups, departments, classes, or subclasses
with the configuration:

a. In the Include area, click the appropriate List of button, depending on the
hierarchy level you want to associate with the configuration.

b. Select the Include check box next to the members of the hierarchy level you want
to associate with the configuration. To associate all of the members of the
hierarchy level with the configuration, click Include All.

c. Click Apply.

Note: To associate all items within multiple classes or
subclasses with the configuration, you must first specify the
department.

6. To associate all items within an item list with the configuration:
a. In the Include area, enter the ID of the item list in the item list field, or click the
LOV @ button and select an item list.
b. Click Apply Inclusions.
7. Click Save to save your changes and close the window.

502 Oracle Retail Merchandising System



Glossary

Exclude items from a POS configuration
1. To exclude a single item from the configuration:
a. In the Exclude area, enter the item number in the Item field, or enter a partial
description and click the LOV E button to select an item.
b. Click Apply Exclusions.

Note: You can limit the items that appear when you click the

LOV E button by selecting the group, department, class,
and subclass to which the item belongs.

2. To exclude multiple items from the configuration:
a. In the Exclude area, click List of Items. The List of Items window opens.

b. Select the Exclude check box next to the items you want to exclude from the
configuration. To exclude all of the items from the configuration, click Exclude
All.

c. Click Apply.

Note: You can limit the items that appear in the List of Items
window by selecting a group, department, class, and
subclass. You can also limit the items by entering a partial
description of the item in the Item field.

3. To exclude all items within an item list from the configuration:
a. In the Exclude area, enter the ID of the item list in the item list field, or click the
LOV @ button and select an item list.
b. Click Apply Exclusions.
4. Click Save to exit.
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Term Definition Example See also

Account The number that identifies your

Number holdings at a bank.

Accounts The amount due to a creditor on

Payable an account.

Action The type of task that will be
accomplished for the module.

Activate Date The date that a function is Effective Date
effective in the system.

Activity The retention period, in months,

Schedule for activity schedules. When the

Retention schedules have exceeded the
retention period, they are
automatically purged by a
regularly scheduled batch
program.

Actual Order The final number ordered for an Recommended

Quantity item. The AOQ defaults to the Order Quantity
system's recommended order
quantity and can be changed by
the user.

Ad Case Anti Dumping

Number

Ad Valorem Tax imposed at a rate based on

Tax the percentage of the value of the
merchandise.

Address The place where an entity is
located.

Adjust The method of changing the price Ends In, Price
of an item to meet the method Point, Rounding
selected.

Adjustment The monetary change between the

Amount original value and the new value.

Adjustment The change in number between

Qty the original value and the new
value.

Advanced An electronic data interface (EDI)

Shipment transaction from vendor to retailer

Notice which identifies the vendor
number, order number, carton
contents and store destination for
a particular delivery.

Advice Method The way in which the advising

bank notifies the beneficiary that a
letter of credit has been opened in
their favor.
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Term

Definition Example

See also

Advising Bank

Allocation

Amendment

Amount

Appointment

Approval Date

Area

Arrival Date
Attribute

Audit

Authorization
Number

Authorization
Source

Authorize Min
Amt

Automatic

The bank that informs the
beneficiary that a letter of credit
has been opened in their favor.

A buying, planning and
distribution process in which
store need is determined based on
metrics that fit the product, store
characteristics, and product life
cycle.

Additional information or
changes appended to a letter of
credit. The amendment may affect
the total value of the credit.

The monetary number or
quantity.

The arrangement made between
the supplier and the warehouse
for delivery to the warehouse.

The date on which an element is
available for use in the system,
and may be released to external
systems.

The third level of the
organizational hierarchy, a
subgroup of a chain.

The date on which the goods
arrived at the discharge port.

An identifying quality.

A formal examination of an
organization's or individual's
accounts or financial situation.

The number approving a
transaction, especially credit
cards.

The origin of the approval of a
transaction, especially for credit
cards.

The lowest monetary amount
requiring authorization for
various tender types.

A type of order control that
determines that purchase orders
for the recommended order
quantities are created in approved
status.
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Term

Definition

Example

See also

Average Cost

Average Cost
Selling Unit of
Measure

Back Order

Backhaul

Balancing
Level

Bank

Banner

Base Cost

Base Date
Base Default

Base Price

Base Retail

The total cost of all units of all
items, divided by the total
number of units. The UOM is
determined by the Average Cost
Selling UOM.

The selling unit of measure by
which average cost is tracked.

An unfilled costumer order or

commitment. It is an immediate or

past due demand against an item
whose inventory is insufficient to
satisfy the demand.

The practice of stopping at a
supplier's location to pickup
product and receive a discount.

The level at which your system is
set to balance the declared totals
against the system summarized
totals. The balancing levels are
Store, Register, or Cashier.

An establishment for the custody,
loan, exchange, or issue of money,
for the extension of credit, and for
facilitating the transmission of
funds.

Groupings that can be used to
distinguish one area of your
business from another. Typically
used to group channels.

The cost that item/locations with
in the same cost zone group base
their costs on.

The first date of a timeline

The price that item /locations with

in the same price zone groups
base their prices on

The original price of the
promotional item before any
discount is applied.

Identifies the base price for
item/locations based on the price
zone that contains the base retail
for the item.

Store
specializing in
Children's
merchandise,
Store
specializing in
Adult
merchandise

Average Cost
Selling Unit of
Measure

Average Cost

Channel
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Term Definition Example See also
Beneficiary Identifies the agency for whom

the letter of credit is issued,

typically the supplier.
Bill Back For deals, indicates that the deal

component is not reflected in the
unit cost of the item on the
purchase order. The deal
component is calculated at a later
date.

Bill of Lading A list of items, contained in
cartons, that are part of a
shipment

Bill to Location  The location to which suppliers
are instructed to send invoices

Block The area in a flyer where an Page, Segment
advertisement appears.

Book Transfer A transfer between two virtual
warehouses within the same
physical warehouse to transfer
ownership of merchandise.

Bracket A quantity range that corresponds
to a price, as set by the supplier.

Bracket Costing Bracket costing occurs when your
organization receives a certain
price on an order depending on
the size of the order. Different
types of brackets can be
established, based on mass,
volume, pallet, case, each, or stat

case.
Break Pack A distribution center that receives
Warehouse merchandise from a vendor,

divides the merchandise per
individual store order, and ships
the smaller quantities to the store.

Bus Day The date a location was open and
transactions occurred at the
location.

Buyer The person responsible for the

purchase of merchandise,
products, materials, or services.
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Term

Definition Example

See also

Calculation
Basis

Cancel
Candidate
Carrier/Routin
g Type

Carton

Case

Case Size

Cash Discount

Cashier

Catch Weight

Chain

Channel

Charge

Charge Refund
Fee

The base on which to calculate the
cost component. Value: The
expense, assessment, or upcharge
is a percentage of the value of the
goods. If you select Value, you
can either select the computation
value base against which you
want to calculate the component
or indicate in the Component
Nomination area the calculations
in which the component should
be included. Specific: The
expense, assessment, or upcharge
is calculated per unit.

To call off without the expectation
of proceeding at a future time.

A transportation record that has
been marked for finalization.

The freight company that delivers
a shipment.

A container that is part of a Bill of
Lading (BOL).

The primary unit of an item. A
case is composed of inners. Inners
may be composed of multiple
eaches. Quantities are ordered
and shipped based on case size.

see Case Qty

The monetary value of discounts
credited by the vendor during the
time period at the selected
location. Cash discounts increase
the gross profit margin.

The individual who receives
payment for items sold at the
point of sale.

The weight of an item when it
arrives at a location.

The second level of the
organization hierarchy.

A method of grouping like selling Brick and
methods.

web-store,

The amount that has been
deducted from a letter of credit.

A fee that is charged to a
customer if a money order is
returned.

mortar, kiosk,

Finalization

Bill of Lading

Banner
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Term

Definition

Example

See also

Check Digit

Child Item

City

Claim

Class

Clearance

Clearance
Markdown %

Clearance
Retention

Cleared

Close Stock

Closing
Inventory

Closing
Inventory Cost

COLT Days
Added to
Forecast

The digit verified when

determining if the routing number

is correct.

An item that has one or two item
levels above it

An inhabited place of greater size
population or importance than a
town or village.

A request to a partner for
reimbursement for damaged
merchandise and inadequate
quantities.

The fifth level in the merchandise
hierarchy. The class breaks down
the merchandise hierarchy. A
class can belong to one
department.

The process of moving
merchandise out of the store by
strategically reducing the price.

The percentage difference
between the original retail and the
clearance price.

The retention period, in months,
for clearance events. When the
clearance events have exceeded
the retention period, they are
automatically purged by a
regularly scheduled batch
program.

The process of passing
merchandise through the customs
agency.

The monetary value of stock on
hand at the end of the time period
for the selected location.

The retail value of the stock on
hand at the end of the month.

The cost value of the stock on
hand at the end of the month.

See COLT
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Term

Definition Example See also

Commit Max
Counter

Commodity

Company

Competitor

Competitor

Concession
item

Confirming
Bank

Consignment

Constant

Container

The number of records that must
be processed before the data is
committed.

A mass-produced unspecialized
product.

The highest level in the
organizational and merchandise
hierarchies. Only one company is
allowed in RMS.

One selling or buying goods or
services in the same market as
another

A store that sells similar products,
which may lead to rivalry. Stores
may compete against store in
other companies or against stores
in the same company.

A concession item is similar to a
consignment item in that the
retailer does not own the
inventory being sold. Concession
items differ from consignment in
that the ownership is not
transferred when the items are
sold. A retailer rents floor space to
a supplier on which the supplier
sells their goods. A record of
concession sales is recorded and
the retailer then bills the supplier
using their chosen method.

The bank that guarantees the
funds that are necessary to pay
claims against a letter of credit.

A marketing arrangement where
physical control of merchandise,
but not the title of ownership is
transferred from one business, the
consignor (in our case the vendor)
to another, the consignee, (in our
case the retailer). The title to the
goods remains with the consignor
until the goods are sold. Upon
sale of the goods, the consignor
bills the consignee via an invoice.

A stock-oriented replenishment Replenishment

method used without a
forecasting application. As soon
as the stock level drops below the
maximum stock, a request is
generated for the difference.

A method of shipping items.
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Term

Definition Example

See also

Contract

Cost

Cost Basis

Cost UOM

Cost Zone

Country

County

Coupon

Courier

Cross Dock

A legally binding agreement with
a supplier to supply items at a
negotiated price.

The amount of money that must
be paid to take ownership of
something; expense or purchase
price.

In securities, is the purchase price
after commissions or other
expenses. It is used to calculate
capital gains or losses when the
security is eventually sold.

A method used to define the unit
of measure for the cost of an item.
The cost UOM allows you to enter
the cost in the unit of measure
defined by the supplier. The cost
entered in the cost UOM is
converted to the standard UOM
for all RMS purposes.

A group of locations that have
similar cost structures.

A political state or nation or its
territory.

The largest local administrative
unit of a state.

A part of a printed advertisement
to be cut off to use as an order
blank or inquiry form or to obtain
a discount on merchandise.

A person or service responsible
for the transportation of good
from one party or location to
another.

A purchase order is created that
directs the goods from the
supplier to a warehouse where it
is immediately allocated to the
proper store or warehouse.
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Term

Definition Example See also

Cumulative
Markon %

Currency

Current order
lead time

Customer

Cycle
Daily Waste %
Data Source

Date

Deal

The total of markon on the Cumulative
beginning inventory in any markon % =
accounting period plus the (GAFS EOM at
aggregate purchase markon retail - GAFS E
during the period, including

additional markups, before any

markdowns. It is the difference

between the total cost and the

total original retail value of all

goods handled to date, commonly

expressed as a percentage of

cumulative original retail.

Coins, treasury notes, and
banknotes in circulation, used as
the medium of exchange.

The minimum amount of time
required for the current purchase
order to reach a location.

A person who purchases a
commodity or a service.

The frequency of a stock count.
See Waste Percentage.

The origin of the data for the total
calculation. May be based on raw
data or existing totals.

The day, month and year an event
occurs.

The agreement between a retailer
an a vendor for rebates or
discounts applied to an item when
ordered in certain quantities.

User Guide 513



Oracle Retail Merchandising System

Term Definition Example See also

Deal Class The method used to determine
how the rebates or discounts are
calculated for a purchase order.
Cumulative: The values of the
deal components are added
together and then applied to the
total purchase amount to
determine the discount or rebate.
Cascade: Each value of the deal
components is applied to the total
purchase amount minus the value
of the previous deal component.
Exclusive: Exclusive deal
components supercede any other
deal components, and only one
exclusive deal component can be
applied to an item at any time.
Exclusive deals at the highest
level in the item hierarchy are
applied instead of exclusive deals
at lower levels.

Deal The discounts or rebates included

Component in a deal. Multiple components
may comprise a deal.

Deal See Deal

Description

Debit Account  The account from which money
should be removed to pay an
expense.

Debit CCID Debit Code Combination ID.

Debit Memo The number of days following the
Send Days receipt of an invoice before a debit
memo can be sent out.

Default Selection automatically used by
the system in the absence of a
choice made by the user.

Delivery The act of delivering a shipment
to a location.

Delivery Order Authorizes the ocean carrier to
release the cargo to the inland
carrier. The delivery order is
issued by the broker to the ocean
carrier.

Delivery Policy The agreement between a retailer
and a supplier for the terms of

delivery.
Delivery Postal A unique number or number
Code letter combination that identifies
the postal delivery area of a
country.
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Definition Example See also

Demo

Department

Deposit
container item

Deposit
contents item

Deposit crate
item

Deposit item

Deposit
returned item

Destination
Address

Diff

Diff Group

Diff Range

The number of unites of the item
required for demonstration
purposes at a store.

Belongs to a group in the
merchandise hierarchy and
provides a way to define the areas
of a group. A department is the
fourth division in the
merchandise hierarchy.

The item for which the deposit is
taken. The deposit container item
holds the deposit

contents item.

The item that is sold to the
customer.

The item which holds the
container and contents items.

A deposit item is an item that has
a portion which is returnable by
the customer after it has been sold
to the customer. A deposit is
taken from the customer for the
returnable portion. A deposit item
is broken into the components of
the item, and each item is tracked
separately in RMS.

The item that is returned to the
retailer by the customer and for
which the deposit

is returned to the customer.

The street address of the supplier
to which the goods are shipped.

Color, size,
flavor, scent

A characteristic of an item that
distinguishes it from another
item. An item may have up to
four diffs.

A tool used to logically group diff Women's Pants

ID's by type.

A tool used to logically group diff
ID within a group.

Range

Diff Group:
Women's Pants
Diff Range:
Women's
Average pant
sizes

Group

Diff Type, Diff

Diff Type, Diff
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Term Definition Example See also

Diff Ratio A method of grouping diffs to Diff 1: 20% Diff
designate the quantity of each diff 2: 40% Diff 3:
that should be fulfilled as a 20% Diff 4: 20%
percentage of the total diff
quantity.

Diff Type The category that a diff belongs.  Size, Color, Diff Group, Diff

Flavor, Scent Range

Direct Ship The process of delivering an item
from a supplier directly to the
customer.

Discharge Port  The location where items are
unloaded from the shipment
vessel.

Discount The reduction in price that a Deal
buyer receives when purchasing
an item as a result of a deal.

Discrepancy The difference between the

Display reported total and the actual total
at the point of sale.

Discrepancy The difference between the

Type invoice and the receipt.

Distribute By The method that accomplishes Distribution
distribution. Rule

Distribution The process of spreading
quantities. Distributions can occur
as a percent or amount of the total
quantity.

Distribution See Distribution

Quantity

Distribution The default method of Distribution

Rule distributing to virtual warehouses
from the physical warehouse.

Distributor The company that collect the District (tax
merchandise from the supplier codes)
and delivers it to the retailer.

District Belongs to a region in the District
organizational hierarchy and
provides a way to define the areas
of aregion. A district is the fifth
division in the merchandise
hierarchy.

District (tax A geographic division of a city.

codes)
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Definition

Example

See also

Division

Document

Drafts At

Drawee

Dscrpncy Type

Due (invoice)

Due (purchase
order)

Due Order
Processing

DUNS Location

DUNS Number

Duty

Duty Comp
Code

Belongs to a company in the
merchandise hierarchy and
provides a way to define the
major categories of merchandise
at a company. A division is the
second division in the
merchandise hierarchy.

Paperwork that provides
additional information about an
activity.

Indicates when a beneficiary is
paid, after the conditions set forth
in the letter of credit are met.
Terms of a draft can be At Sight,
30 Days, or 60 Days.

The bank that is responsible for
paying claims against a letter of
credit.

See Discrepancy Type

The date on which payment is
expected for an invoice.

The date on which delivery is
expected for a purchase order.

Creating orders and submit for
approval in the most efficient
manner to meet service levels.

A DUNS location number is a 4-
digit code that identifies your
location. DUNS location numbers
are used in addition to the
company DUNS number to
identify each location in a
company.

Dun & Bradstreet Data Universal
Numbering System (DUNS) is a
nine digit code that identifies your
company. It is a commonly used
company identifier, often used in
EDI transactions.

A tax, typically on imports.

A duty that is based on a
combination of values and
dimensions.

DUNS Number

Electronic Data
Interchange,
DUNS Location

Duty
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Term

Definition Example

See also

Dynamic

Dynamic -
issues

Dynamic -
seasonal

Each
Effect

Effective Date

Electronic Data
Interchange

A service-oriented replenishment
method used with a forecasting
application. The goal is to have
only enough stock on hand in a
given location to capture all sales
between replenishment cycles.
The time frame used to determine
stock levels depend on the review
time and lead time before stock
levels in the location can be
affected by an incoming shipment.
The service level percentage is
used to calculate the necessary
amount of safety stock.

A service-oriented replenishment
method used with a forecasting
application, exclusively for
warehouses. Replenishment
calculations function just they do
for stores, except that the
warehouses issues forecasts are
used. All other calculations are
consistent with store dynamic
replenishment

A service-oriented replenishment
method used with a forecasting
application, exclusively for stores.
In the same manner as Time
Supply - Seasonal, Dynamic -
Seasonal combines the basic
Dynamic algorithm with the end
of season terminal stock goal. This
replenishment method compares
the current replenishment
requests and the forecasted
demand until the end of the
season. Replenishment requests
are created according to the end of
season terminal stock goal.

An individual quantity of an item.

The impact an amendment has on
a letter of credit.

The date on which a function
becomes available or active in the
system.

The exchange of information via
computer, between a retailer and
a supplier regarding inventory
levels, delivery times, unit sales,
accounts payable and receivable,
etc.
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Definition Example

See also

Email

End Date

Ends In

Ends In

Escheat

Event

Exchange Rate

Expiration Date

Export

Export Country

Fashion Line
Number

Fill Priority

Finalization

The electronic mail address of the
contact. a means or system for
transmitting messages
electronically (as between
computers on a network).

The last day an element is
effective in the system.

An adjust type that allows you to
determine the last two digit of a
price.

A method of adjusting a retail
price so it ends in a specified
amount.

The return or forfeiture of a
voucher. A voucher may begin to
escheat after a set time period,
and is turned over to a
government entity.

The top level of a promotion, used
to group several promotions
together.

The factor used to convert a
currency from one factor to
another.

The date on which an element is
no longer valid.

The process of moving
information to external systems.

The country from which the
goods departed the lading port.

The fashion stock staging location
of the store in the stores primary
warehouse.

The priority given to items when
fulfilling need, for replenishment.

The process of preparing the
transportation records for
customs entry.

Adjust type

User Guide 519



Oracle Retail Merchandising System

Term Definition Example See also

Finisher A finisher does work on items,
such as adding buttons, ironing,
hanging, tagging etc. There are 2
types of finishers: internal and
external. Internal Finishers are
considered part of the company,
and typically is an area of a
warehouse that does the work.
Internal Finishers are set up
similarly to Virtual Warehouses in
RMS, but have an additional
indicator selected to identify them
as finishers rather than virtual
warehouses. External finishers are
not considered to be a part of the
company, and are set up as
Partners in RMS.

Floating point A stock-oriented replenishment Replenishment
method used without a
forecasting application. The
system compares the sales trend
of the upcoming 12 weeks to the
same period one (1) year ago, and
then calculates a maximum stock
amount. Once stock levels fall
below the calculated maximum
stock amount, a request is
generated to raise the stock level
to the maximum stock. It also
incorporates the idea of service
level, which is used to calculate
safety stock. Safety stock is
additional inventory carried in a
location to prevent stock outs.

Forecast The process of predicting future
results based on history.

Free On Board A trade term requiring the seller
to deliver goods on board a vessel
designated by the buyer. The
seller fulfills his obligations to
deliver when the goods have
passed over the ship's rail.

Freight The compensation paid for the
transportation of goods.

Frequency The regularity of the occurrence of
an event.

General Ledger A company's accounting records.
It contains all of the financial
accounts and statements.
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Definition Example See also

Generated By

Geocode

Get Amount

Get Diff ID

Get Item

Get Qty

Get Type

Gift Wrap Ind

GM %

Indicates how diff ratios are
determined. System generated
diff ratios are generated based on
the sales history for the
department, class, and subclass
that you selected. Manually
generated diff rations are
generated based on the same
department, class, subclass, sales
types, and time period as an
another diff ratio.

The code that identifies a
combination of the country, state,
county, and city in which
locations operate.

The discount that a customer will Get Type
receive by purchasing the

appropriate items on the list of

buy items. The amount in the Get

Amount field may be either a

percentage or a monetary amount,

depending on what is selected in

the Get Type field.

The diff associated with the item
parent when the Get Item Type
field is set to item parent/diff ID.

The item you receive free or at
cost when a certain quantity of the
Buy Item is purchased from the
deal partner.

The number of items to which the
discount applies.

The type of discount you receive
on the item. The discount can be
one of the following: Free: This
indicates that you receive the item
at no cost. Percent: This indicates
that you receive a percentage off
of the cost of the item. Amt: This
indicates that you receive a
monetary amount off of the cost
of the item. Fixed Amt: This
indicates that you receive the item
at a specified reduced cost.

Indicates that gift wrapping is
available for this item.

Displays the percentage of the
gross profit margin against sales
for the time period at the selected
location.
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Term Definition Example See also
Graduated The graduated cost of the item as
Order Cost each deal component is applied.
The projected cost of the item is
the supplier unit cost minus all of
the deal components.
Grand Total The sum of all totals.
Gross Margin ~ The difference between net sales ~ Maybe

Gross Margin
%

Gross Unit
Weight
Group

Growth Rebate

Growth Rebate
History

Half

Half Number

Handling Cost

Handling
Percentage

Handling
Sensitivity

Handling
Temp

calculated for
some fields as
Gross margin a

and the total cost of goods sold.

The difference between net sales
and the total cost of goods sold
divided by sales.

Gross margin %
= (sale - cost of
goods sold) /
sales

The total weight of a unit of the
item plus any packaging.

The sixth level of the merchandise
hierarchy.

A rebate in which the supplier
determines the amount of the
rebate, based on increased orders
over a specified period of time.

The first and last dates of the
historical period against which
growth will be measured for this
growth rebate.

Either of two equal parts of which
the year has been divided for
budgeting and accounting
purposes.

The ID for the half. Enter the ID in
the format YYYYn, where YYYY is
the 4-digit year and n is the half-
year period (either 1 or 2). For
example: 20021 and 20022.

The amount charged by the
supplier for handling the return.

The percent that is applied to the
value of returned goods as a
handling charge.

The sensitivity information that is
associated with the item. Some
examples include Combustible,
Fragile, and Toxic.

The temperature information that
is associated with the item. Some
examples include Keep
Refrigerated and Keep at Room
Temperature.
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Definition Example See also

Harmonized
Tariff
Schedules

Height

HI

Hierarchy
Level

Highest Value

Historical
Period

History Level

Home Store

HTD GAFS

HTS
Assessments

The applicable tariff rates and
statistical categories for all
merchandise imported into the a
country; it is based on the
international Harmonized System,
the global classification system
that is used to describe most
world trade in goods.

The distance from the bottom to
the top of something standing
upright.

The number of tiers that are
stacked on a pallet.

The classification of merchandise
or organization. At the top of both
hierarchies is the company. As the
hierarchy progress downward,
each level of the hierarchy is a sub
section of the level before it.

The high-end value for a price
point range. All retail prices less
than or equal to this value, and
greater than or equal to the
Lowest Value, will included in the
price point range.

The period used in the past.

The amount of inventory history
that should be captured in the
weekly inventory history
programs. The options are: No
History: History of inventory is
not captured. Items Sold Only:
History of items that had sales
during the week is captured. All
Items: History of all items in
inventory is captured. Changing
the value of this indicator may
have significant impact on the size
of the database.

The store that the employee is
primarily associated with.

Half To Date Goods Available For
Sale. The monetary value of goods
available for sale during the half
up to the current time period at
the selected location.

The amount of tariff that has been
added to an item.
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Term

Definition

Example

See also

Import

Increment
Percent

Industry Code

Inner

Inventory

Inventory
Management
Level

Investment Buy

Issuing Bank

Item

The process of bring data from an
external system into the main
system.

The percentage by which you
want to temporarily inflate or
deflate the maximum stock when
the replenishment method is
Min/Max or Constant. When the
replenishment method is Floating
Point, the percentage by which
you want to temporarily inflate or
deflate the minimum and
maximum stock.

A unique number that represents
all possible combinations of sizes
according to the National Retail
Federation.

A subset of a case containing a
portion of the individual
quantities in an item.

Can be either raw materials,
finished items already available
for sale, or goods in the process of
being manufactured. Inventory is
recorded as an asset on a
company's balance sheet.

The level at which inventory
received from each supplier is
reviewed for replenishment
purposes. Reviews can be done at
the Supplier, Supplier/Location
level, Supplier/Department level,
or the
Supplier/Department/Location
Level.

The process of purchasing
inventory in excess of the
replenishment recommendation
to take advantage of a supplier
deal, or to leverage inventory
against a cost increase.

The issuing bank opens the letter
of credit when contacted by the
retailer who intends to import
goods.

The merchandise received from a
supplier. In the system, the item
field or column will display the
item number, the item
description, or both.
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Term Definition Example See also
Item An item that is two levels above Item Level 1
Grandparent another item in an item group.

Item Level The level of an item in an item

Item Level 1

Item Level 2

Item Level 3

Item List

Item Parent

Jurisdiction

Lading Port

Landed Cost

Layaway

Lead Time

group.

An item without differentiating
factors that does not require a
second level. All items must have
a level one item in the item group.
A level litem may have level 2
and level 3 items below it.

An item that may or may not have
differentiating factors. A 2 level
item group must have alevel 1
item and one or more level 2
items. All level 2 items are related
to the level 1 item. A level 2 item
may have level 3 items below it.

An item that has distinguishing
characteristics beyond the
differentiating factors of a level 2
item. A level 3 item must have a
level 1 item and a level 2 item
above it. All level 3 items are
related to one level 2 item. A level
3 item cannot have any items
below it.

A grouping of items based on
characteristics defined by the
user.

An item that is one level above
another item in an item group.

The limits or territory within
which authority may be exercised.

The port where goods are loaded
onto the vessel.

The sum of the cost, duty, and
expenses for a shipment. Landed
cost may be actual or estimated,
depending on where, in the
process, a shipment is.

Allows customers to give a
retailer deposits to hold products.
When customers complete
payments, they take the items.

The time between the beginning
of a process and the appearance of
results.

Item Level 2
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Term

Definition Example

See also

Letter of Credit

Line of Credit

Linear Distance

Location

Location list

Location Trait

Look Ahead
Days

Manual

Manufacture

Markdown

Markup

Mass return
transfer

A letter addressed by a banker to
an entirety to whom credit is
given authorizing drafts on the
issuing bank or on a bank in the
person's country up to a certain
sum and guaranteeing to accept
the drafts, if duly made.

The maximum amount of credit
allowed to a buyer or borrower.

The amount of shelving space
available at a location.

The store or warehouse involved
in an event.

A grouping of locations based on
characteristics defined by the
user.

A characteristic of a certain
location.

The number of days before a cost
event that the cost event is
factored into an investment buy
calculation. A cost event can be
the end date of a deal or the
effective date of a cost change

A type of order control that
determines that purchase orders
for the recommended order
quantities are not created. The
recommended order quantity
(ROQ) is written to the
Replenishment Results table. You
must create and run a custom
report to view the ROQs.

To make from raw materials by
hand or by machinery.

A reduction to the original retail
price established at the beginning
of the half for an item during a
clearance event.

An amount added to the cost
price to determine the selling
price.

A transfer from multiple stores to
a warehouse. Generally return
transfers are undertaken to
redistribute merchandise from
one store to other locations or to
return merchandise to the vendor.
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Definition Example

See also

Max Average
Counter

Min/Max

Mix and Match

Money Order

Multi Unit

Multi-Channel

Name

National Brand
Comparison
Item

Neg Days

The maximum number of days
with acceptable data to include in
an average for items within the
department.

A stock-oriented replenishment
method used without a
forecasting application. Maximum
and minimum stock levels are
determined. Once the stock level
drops below the minimum stock,
a request is generated to raise the
stock level to the maximum stock.

A promotion method which gives
the customer a discount on an
item, based on previously
purchased items.

An order issued by a post office,
bank, or telegraph office for
payment of a specified sum of
money usually at any branch of
the organization.

A type of promotion. A discount
given to a customer for
purchasing a pre-determined
amount at a store. The discount
can be an amount off, a percent
off, or a fixed amount, and is for
selected departments, classes, or
subclasses.

The RMS concept that divides the
system into different selling
mediums by which inventory can
be tracked and reporting can be
completed.

The person who is identified as
having the responsible role.

The item produced and controlled
by manufacturers. They are
usually well known, supported by
manufacturer ads, somewhat pre-
sold to consumers, require limited
retailer investment, and often
represent maximum product
quality to consumers.

The number of days that are
agreed upon for negotiating
documents pertaining to the letter
of credit.

Replenishment

Stockholding,
Non-
stockholding
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Term Definition Example See also

Negotiating The bank that is responsible for

Bank negotiating the letter of credit
between the seller and the
advising bank.

Negotiation See Neg Days

Days

Net The amount or quantity
remaining after the deduction of
all charges, outlays, or losses.

Net Amount The total amount after the
deduction of all charges, outlay,
or loss.

Net Inventory ~ The net inventory is on hand
quantities, on order quantities,
and incoming quantities minus
outgoing quantities, layaway
quantities, and non-sellable
quantities.

Net Markup The total amount of markups after Markups at
markup cancellations during a Retail - Markup
time period at a location. Cancellations at

Retail

Net Sales The revenues received by a
retailer during a given time
period after deducting customer
returns, markdowns, and
employee discounts.

Next order lead The minimum amount of time

time required for the next purchase
order to reach a location.

No Elapsed The number of days of data that

Days to Sales Audit should gather before

Determine it begins to make comparisons

Comp Status between the current time period
and a previous time period.

NOLT See Next Order Lead Time.

Non Sellable The quantity of the item that
cannot be sold. This includes
items that have failed quality
control and demonstration stock.

Non- Relating to costs that are not

Merchandise related to items and merchandise
in the system.

Non-Scaling Indicates that quantities of an
item are not adjusted during the
scaling process.

Non- A store that does not have stock Stockholding

stockholding on the premise where the sale is

taking place.
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Definition Example See also

Normal
Calendar

Not After

Not Before

Objective

Obligation

On Hand

On Order

Open Amount

Open Balance

Open Line of
Credit

Open to Buy

The Julian calendar consists of
cycles of three 365-day years
followed by a 366-day leap year.
Each year is divided into 12
month periods.

The last day you can expect to
receive items on a purchase order
at a location.

system date +
longest
item/supplier/o
rigin country

The first day you can expect to
receive items on a purchase order
at a location.

The long-run and short-run
performance targets that a retailer
hopes to attain. Goals can involve
sales, profit, satisfaction of
publics, and image.

Bills related to transportation of
goods that a retailer must pay
beyond the cost of a purchase
order.

The total units on hand at a
location, including inventory on
RTV orders, unavailable
inventory, stock in transit and
reserved inventory. The On Hand
inventory provides an accurate
picture of the inventory owned by
the location.

The number of units on approved
purchase orders that have not yet
been received.

The current balance on a letter of
credit.

The number of units yet to be
received over which the tooling
costs are amortized.

The amount of credit remaining
on a line of credit.

The amount of money available
for purchases at the subclass level
for a week.
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Term Definition Example See also

Open to Buy The difference between planned
purchases and the purchase
commitments already made by a
buyer for a given time period,
often a month. It represents the
amount the buyer has left to
spend for that month and is
reduced each time a purchase is
made.

Open to Buy The last day of the open to buy
End of Week week to which the purchase order

Date amount is credited.

Opening The retail or cost value of the

Inventory stock on hand at the beginning of
the month.

Opening Stock  The monetary amount budgeted
for stock on hand at the beginning

of a monthly period.

Order Control  The method that determines how Automatic,
purchase orders are created, when Semi-Automatic,
they are created outside of the Manual

purchase order module.

Order Number The identifying number on a
purchase order.

Order Point the minimum number of units
you want on hand for the item.
When the net available inventory
falls below the order point, the
item is replenished.

Order Quantity The number of units on a
purchase order.

Order Retail Total retail value of all items on
the purchase order.

Order Type The origin of the purchase order.
Purchase orders may be created
through Automatic
Replenishment of Basic items
(ARB), Buyer Replenishment of
Basic items (BRB), or order for
items which are Non-Basic (N/B).

Orderable item An item that is marked to hold
inventory, but is not sellable at the
point of sale system, and no
information is sent to the point of
sale system for these items. Retail
prices are not held for orderable
only items.

Origin Country The country from which the
supplier ships items.
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Out of Stock
Date

Pack

Page

Parent

Partner

Phase
Pick Priority

Pickup to
Location

Pool Supplier

Postal Code

Pre Mark

Presentation
Method

Presentation
Stock

The date when the store is
expected to be out of stock.

An item that allows you to buy,
sell, and track multiple items
under one item number. A pack
can be complex or simple. A
complex pack contains multiple
component items. A simple pack
contains multiples of one
component item.

The page number where the ad
for the item, group of items, or
department will be placed.

The item level that is one level
above another item.

A person or entity that has an
association with your
organization in various areas of
the procurement process. Partners
can include those involved in
transporting goods, escheatment,
providing credit, and providing
services. A partner does not
provide items to a retailer.

A sub section of a season.

The order the substitute items are
used to fill the demand for the
main item.

The number of days required for
the item to be shipped from the
supplier and received at a location
for direct to store and cross-
docked items.

A supplier that is grouped with
other suppliers to ensure that
order quantities can be met.

A number that identifies a postal
delivery area of a country.

The supplier has agreed to break
orders into separately marked
boxes that can be shipped directly
to stores.

The way and item opens in the
store.

The number of units of the item
required for a full facing at a store
or the minimum number of units
required at a warehouse.
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Term Definition Example See also
Price The amount some one pays to

another party for a good or

service.
Price point Adjusts the price to a specific All items in the

price based on the range into price range of

which the price falls. $10 - $20 should

be set to $14.99.

Promotion A method of temporarily

reducing prices on certain items at
specific locations.

Purchase order An agreement between a retailer
and a supplier for the purchase of
goods. The retailer records the
quantity, cost, and delivery
location of items from the
supplier. On a single purchase
order, the same item going to
different locations can have
different costs.

Qty Ordered The number of units ordered.
Quantity The total number of a unit.

Quota Cat Quota categories allow you to
place restrictions on categories of
items rather than individual
items. Customs agencies group
items with related characteristics
into quota categories.

Ready Date The date on which the item
becomes available from the
supplier or the item is delivered.
Ready dates are specific to

contracts
Rebate An agreement that money or Growth Rebate,
credit will be received from the Volume Rebate

supplier if a certain threshold is
met during a given time period.

Reclassification The process of moving items from Cotton T-shirts

one section of the merchandise in the women's
hierarchy to another section of department is
hierarchy. moved to the
basic's
department.
Recommended Recommended Order Quantity. Actual Order
Order Quantity The number that the system Quantity

suggests should be ordered, based
on replenishment calculations.

Reference Item  An item below the transaction
level.
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Region The third level of the
organizational hierarchy, used to
group districts.

Replenishment The process of ordering items to Constant,
ensure inventory levels are Min/Max,
maintained at locations. Floating Point,

Time Supply,
Time Supply -
Issues, Time
Supply -
Seasonal,
Dynamic,
Dynamic -
Issues, Dynamic
- Seasonal

Reserved Stock

Rounding

SCAC Code

Scaling

Season

Segment

Units that have been approved for
outgoing transfers/ allocations,
that have not yet left a location.

A method of adjusting the price
based on rounding rules. The
rounding rules are established by
a database administrator.

A unique two-to-four-letter code
used to identify transportation
companies. NMFTA developed
the SCAC identification codes in
the late 1960's to facilitate
computerization in the
transportation industry.

The process of adjusting a
purchase order to obtain a certain
objective, as defined in the
system. POs can be scaled up or
down in order to achieve the
minimum and maximum levels
defined for the supplier or
bracket. Rounding thresholds,
defined in the system, determine
whether a PO is scaled up or
down.

A season is a specific selling
period during the year.

The section of a block where the
ad for the item, group of items, or
department will be placed.

User Guide 533



Oracle Retail Merchandising System

Term Definition Example See also

Sellable item An item that does not hold any
inventory in the system.
Consequently, inventory records
cannot be viewed from the item
maintenance screens. Sellable only
items are not linked to any
supplier and therefore no cost
information is associated with this
item type.

Semi-automatic A type of order control that Order control
determines that purchase orders
for the recommended order
quantities are created in
worksheet status.

Shrinkage The difference between actual
stock on hand and the amount
recorded in the stock ledger at the
end of the time period.

Size profile/ These two terms mean the same

size curves thing and are used
interchangeably. They can apply
to any different type (i.e., sizes,
colors, flavors). A size profile is a
series of numbers that define
relative desired quantity ratios for
the transaction level items within
an item group. For example, a size
profile of red - 1, black -1, white -
2 indicates that the desired item
ratio is 25% red, 25% black, and
50% white.

Soft Contract A contract that can be made above
the transaction level. This allows
you to write a contract for a
category of products and define
the details of the order later.

Static For an item or location list,
indicates that the list cannot be
rebuilt.

Stock holding A location that has stock at the Non-stock
location where the sales are taking holding
place.

Stock Ledger The records of a company's
inventory position.

Stock On Hand The total number of units on hand
at a location, including inventory
in RTV, unavailable inventory,
stock in transit inventory, and
reserved inventory.
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Store Day The unique number assigned by
Sequence Sales Audit that corresponds to
Number the Store and Business Date for
the transaction.
Store Grade A way of assigning a ranking to
stores. Grades are defined by each
buyer.
Store Grade Stores with like grades that are Location List
Group used as a location list.

Store orders

Substitute Item

Supplier

Supplier Trait

Tare

Threshold

TI

A store driven replenishment
method which allows stores to
place orders based on need.
Orders are incorporated into RMS
via an overnight batch.
Recommended order quantities
are based on the store request and
the ability to deliver the product
with in lead time.

The item identified to replace the
main item with the intention of
replacing or phasing out the main
item.

The person or entity that provides
items to a retailer.

An attribute assigned to a
supplier.

A deduction from the gross
weight of a substance and its
container made in allowance for
the weight of the container.

A level point or value above
which something is true or will
take place and below which it is
not or will not.

The number of cases that make up
one tier on a pallet.

Replenishment
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Definition Example

See also

Time supply

Time supply -
issues

A stock-oriented replenishment
method used with a forecasting
application. You control stock
levels through days of supply in
the store rather than specifying an
exact stock quantity. The
minimum time supply number of
days is used to determine the
minimum stock level, while the
maximum time supply number of
days determines the maximum
stock level. These min/max levels
change based on the current
forecasted sales data. The time
supply horizon number of days is
an optional field used to calculate
an average daily sales rate that is
multiplied against the minimum
time supply days and maximum
time supply days to determine a
min/max. This field is useful if
the time supply days extends past
the number of days with
forecasted data. A replenishment
order is made when the net
available inventory reaches the
minimum days of supply and the
order quantity placed is based on
the rate of sale from forecasted
sales over the specified period
(time supply horizon) and the
maximum days of supply value.

A stock-oriented replenishment
method used with a forecasting
application, exclusively for
warehouses. Replenishment
calculations function just as they
do for stores except that the
warehouse issues forecasts are
used. All other calculations are
consistent with store Time Supply
replenishment.

536 Oracle Retail Merchandising System

Replenishment

Replenishment



Glossary

Term

Definition Example

See also

Time supply -
seasonal

Timeline

Title Pass

Transaction
Level

Transfer

Transformable
item

Transformed
orderable

Transformed
sellable

Truck Split

TSE/PO link

A stock-oriented replenishment
method used with a forecasting
application, exclusively for stores.
Time Supply - Seasonal combines
the basic Time Supply algorithm
with the end of season terminal
stock goal. This replenishment
method compares the current
replenishment requests and the
forecasted demand until the end
of the season. Replenishment
requests are created according to
the end of season Terminal Stock
goal.

A timeline is a schedule of events.
To track the life cycle of an
activity, you can attach a timeline
to the activity. You can enter dates
with which to track the
completion of the timeline steps.
You can revise dates and record
the reason for the revision.

The process of changing
ownership of goods from the
buyer to the seller.

The level of the item group at
which transactions involving the
item is tracked.

An internal movement of stock
from one location to another.

A transformable item is an item
that can be ordered as one item
and the broken into smaller items.
The smaller items can them be
resold in the store. There are two
types of transformable items,
transformed orderable and
transformed sellable.

An item is ordered from the
supplier in one form, but changed
by the retailer and sold to the
customer in a different form.

An item that is sold to the

customer. A transformed sellable
item is ordered from the supplier
in a different form than it is sold.

The process of splitting orders
into multiple truckloads.

the reference number for a link
from an item on a transfer to one
or more existing purchase orders.

Replenishment

Transformed
orderable,
transformed
sellable

transformed
orderable,
transformable
item
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UDA See User Defined Attribute.

Unavailable The number of units that are not

Stock available for sale at all locations
because they are damaged or for
other reasons.

Unit Amount  The monetary amount for each
unit.

Unit Cost The cost per unit of the item.

Unit of Indicates how each unit is

Measure measured.

Up Charge Cost incurred when transferring
an item.

User Defined An identifying quality that has

Attribute been set up by the user.

Username AnID that is assigned to each
user.

Value Added An incremental excise tax that is

Tax levied on the value added at each
stage of the processing of a raw
material or the production and
distribution of a commodity, and
that typically has the impact of a
sales tax on the ultimate
consumer.

VAT Rate The percentage that is applied to
any value added to an item to
calculation VAT.

VAT Region An area that is subject to the same
VAT.

Vendor A generic, inclusive term used to
mean either partner or supplier.

Vendor Type See Vendor.

Vessel Mode of transportation used to
transport goods between a
supplier and a retailer. Could be a
train, ship, jet, etc.

Virtual A stock-holding warehouse which Channel

Warehouse is available in multi-channel
environments. You can establish a
virtual warehouse to keep track of
inventory by channel.

VMI Channel  The process by which suppliers

have visibility to inventory levels,
create purchase orders based on
inventory levels, and ship orders
without retailer intervention.
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Volume

Volume Rebate

Voucher

Voyage Flight
1D

VPN

Warehouse

Warehouse
Issues

Warehouse
Lead Time

Warehouse
Link

Warehouse
Storage Cost
Measure

Warehouse
Store
Assignment
History Days

The amount of space occupied by  volume = length
a three-dimensional object. x width x height

A rebate in which the supplier
determines the amount of the
rebate, based on the total orders
over a specified period of time.

A form or check indicating a
credit against future purchases or
expenditures.

The reference number for a flight,
voyage, or other method of
transportation.

The number assigned to an item
by a vendor.

A storage and/or distribution
facility where inventory may be
received, held and transferred to
other locations.

The total number of units that had
ownership transferred from the
warehouse to the store.

The number days required for the
item to be shipped from the
warehouse and received at a
location for cross-docked and
warehouse stocked items.

Indicates which replenishment
warehouse to which the current
virtual warehouse is linked. This
field is enabled if the current
virtual warehouse is not a
replenishment warehouse. This
option is available only in multi-
channel environments.

The default type of measurement
used to calculate the cost of
storage, per week at company-
owned storage locations. Users
can override the type of
measurement at the warehouse or
warehouse/department level.

The retention period, in days, for
historical information about
warehouse/store assignments.
When the historical information
has exceeded the retention period,
it is automatically purged by a
regularly scheduled batch
program.
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Definition Example
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Warehouse
Store
Assignment

Type

Warehouse to
Locn

Wastage
Percentage

Wastage Type

Weekly Cost of
Outside
Storage

Weekly Cost of
Warehouse
Storage

Weight Unit of

Measure

Wh
Wh Description
WH Lead Time

Wholesaler

WIC Ind

Width

Indicates, based on the
replenishment stock category,
which stores are assigned to a
source warehouse when the
warehouse store assignment batch
program (whstrasg) is run.

See WH Lead Time

The average percentage of
wastage that the item is subject to
over its shelf life. The wastage
percentage can be applied to
either spoilage wastage or sales
wastage.

The type of wastage that the item
is subject to, such as sales or
spoilage wastage. There are two
types of wastage, Sales wastage
occurs during processes that make
an item saleable. Spoilage wastage
occurs during the shelf life of the
item.

The cost of storage per week at
third-party storage locations on a
weekly basis.

The cost of storage per week at
company-owned storage locations
on a weekly basis.

The unit of measure (UOM) in
which the gross, tare, and net
weights of the package are stated.

See Warehouse
See Warehouse

The number of days required for
the item to shipped from the
warehouse and received at a
location.

A merchant middleman who sells
chiefly to retailers, other
merchants, or industrial,
institutional, and commercial
users mainly for resale or business
use.

Indicates the item qualifies for the
Women, Infants, and Children
(WIC) program.

The horizontal measurement of an
object.
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Term

Definition Example See also

WIP Code

Wksht Qty

Work Order

Work Phone

Workroom
Amount

Written Date

Year

Year to Date
Drawdown

Year to Date,
Line of Credit

Year To Date,
Credit

Displays the code for the work in
progress (WIP) tasks that have
been assigned to the selected item
and location. WIP codes are
assigned to work orders that are
assigned to purchase orders.

The number of units that have
been suggested as the quantity to
be ordered.

The request for certain activities
to be done to an item in a
warehouse before delivery of an
item to the final locations.

The customer's work phone
number.

The monetary value of value
added services during the time
period at the selected location.
Workroom costs, such as
alterations, reduce the gross profit
margin. The amount is
denominated in the currency that
opens in the Currency field.
Depending on the view, the
amount is at cost for this year or
last year.

The date on which the purchase
order was written.

A time period of 365 days.

The amount paid out on the
company's behalf since the
beginning of the year by the bank.

The amount of credit that the
company has used since the
beginning of the year from the
bank.

The credit used since the
beginning of the year from the
bank.
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Acronyms

Acronyms Explanations

A/F Actual/Forecast

ACH Automated Clearinghouse

AD Anti-Dumping Duty

ALC Actual Landed Cost

AP Accounts Payable

ARB Automatic Reorder of Basic

ARI Active Retail Intelligence

ASN Advance Shipping Notice

ASO Accepted Stock Out

ASP Application Server Provider, Active Server Pages
AUDT Audit Trail

AV Ad Valorem

AWB Air Waybill

B2B Business to Business

B2C Business to Consumer

BAL Balance Level

BOC Balance of Contract

BOH Beginning Stock on Hand

BOL Bill of Lading

BOM Beginning of Month, Bill of Material
BRB Buyer Reorder of Basic

BRD Business Requirements Definition
CAD Canada Dollar

CB Check Box

CC Credit Card

CCID Code Combination ID

CE Customs Entry

CH Channel Planner

CID Container ID

CMM Capability Maturity Model

COM RetailCOM

CORBA Common Object Request Broker Architecture
CcP Current Plan
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Acronyms Explanations

CPFR Collaborative Planning, Forecasting and
Replenishment

CPG Consumer Packaged Goods

CRM Consumer Relationship Management

cs Competitive Shopping

CSM Collaborative Supply Management

CVB Computation Value Base

CVD Countervailing Duty

DBA Data Base Administration

DC Distribution Center

DEA Drug Enforcement Administration

DI Display Item

DMM Division Merchandise Manager

DNA Deliver Not After

DNB Deliver Not Before

DO Due Order

DOS Days of Supply (on hand)

E2E Exchange to Exchange

EAM Enterprise Asset Management

EDI Electronic Data Interchange

EJB Enterprise Java Bean

ELC Estimated Landed Cost

ENT Enterprise

EOH Ending Stock on Hand

EOM End of Month

EOS End of Season

EOW End of Week

ERP Enterprise Resource Planning

ESO Estimated Stock Out

FDA Food & Drug Administration

FIF Financial Interface

FLS Flash Sales

M Form Module

FOB Free on Board

FPL Forward Pick Location

FXL Fixed Length Field

GAF General Merchandise, Apparel, and Furniture
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Acronyms Explanations

GAFS Goods Available For Sale

GL General Ledger

GMROI Gross Margin Return on Investment

GMROS Gross Margin Return on Space

GP Gross Profit

GST Goods and Services Tax

HRI Health Related Item

H-T-D Half to Date

HTS Harmonized Tariff Schedule

ID Identifier, Identification

™M Invoice Matching

INVAD]J Inventory Adjustment

1SO International Organization for Standardization

ITE Independent Trading Exchange

JAR Java Archive Format

JEC Java Foundation Classes

JMS Java Messaging Service

JRE Java Runtime Environment

LC Line of Credit, Letter of Credit

LI List Item

LOC Line of Credit

LOV List of Values

LW Last Week

LY Last Year

MBO Management by objectives (goals) for personnel
appraising.

MCBU Multi-Channel Business Unit

MCLOCN Mass Change Location

MDDB Multidimensional Database

MI Mirrored Item

MM Menu Module

MP Merchandise Plan

MQS Messaging & Queuing Series

MSRP Manufacturer's Suggested Retail Price

MTD Month to Date

MTS Merchandising Transaction Systems, Multi-

Threaded Server (Oracle)
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Acronyms

Explanations

NA
NB
NC
NDC
NDDF
NLS
NRF
0/S
0AQ
OAS
OGA
OH
o1
00
oP
OPQ
OPS
0S
OTB
OTM
PB
PC
PFO
PID
PLM
PO
POD
POS
PPS
PTS
QA
QC
QTD

RAN
RCP

Not After

Not Before

No Change

National Drug Code

National Drug Data File
National Language Support
National Retail Federation
Over/Short

Oracle Advanced Queuing
Oracle Application Server
Other Government Agency

On Hand

Off Invoice

On Order

Original Plan

Oracle Parallel Query

Oracle Parallel Server
Operating System

Open to Buy

Oracle Translation Manager
Push Button

Price Change

Process / Functional Overview
Process ID, Project Initiation Document
Product Life Cycle Management
Purchase Order

Product Operations and Development
Point Of Sale

Paperless Picking System

Put to Store

Quality Assurance

Quality Control

Quantity to Date

Reference Admin

Return Authorization Number

Oracle Retail's Collaboration Portal
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Acronyms Explanations

RDC Retail.com

RDF Oracle Retail Demand Forecasting

RDW Oracle Retail Data Warehouse

ReIM Oracle Retail Invoice Matching

ReSA Oracle Retail Sales Audit

RFM Recency, Frequency, Monetary Value

RFMP Recency, Frequency, Monetary Value, Profit

RG Radio Group

RLS Oracle Retail Logistics System

RMA Return Merchandise Authorization

RMS Oracle Retail Merchandising System

ROQ Recommended Order Quantity

RPP Oracle Retail Predictive Planning

RSS Oracle Retail Store Systems

RTM Oracle Retail Trade Management

RTV Return to Vendor

RWMS Oracle Retail Warehouse Management System

S/W Store or Warehouse

SA Sales Audit

SCM Supply Chain Management

sCp System Parameter

SFM Site Fuel Management

SIR System Investigation Request

SKU Stock Keeping Unit

SO Store Operations

SOH Stock on Hand

SOM Store Order Multiple

SPIFF Sales Performance Incentive Factor Formula

SQL Structured Query Language

SQOM Software Quality Management

SRI Strategic Retail Intelligence

STD Season to Date

STDC Sales-to-Date Comparison

SWIFT Society for Worldwide Interbank Financial
Telecommunications

TI Text Item

TLOG Transaction Log File
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Acronyms Explanations

TPG Tax Product Group

TSFI Transfer In

TSFO Transfer Out

TT Tender Type

TY This Year

UA User Area

UAR Universal Accounting Reconciliation
uccC Uniform Code Council

UDA User-defined Attributes

UOM Unit of Measure

uor Unit of Purchase

UOR Unit of Receipt

uoT Unit of Transfer

UPC Universal Product Code

UPS United Parcel Service, Unit Pick System
VA Visual Attributes

VAT Value Added Tax

VBO Virtual Back Office

VCpl Vendor Compliance

VICS Voluntary Interindustry Commerce Standards
VMI Vendor Managed Inventory

VPN Vendor Product Number

VRM Vendor Relationship Management
vsp Vertical Service Provider

VTE Vendor Trading Exchange

WA Waiting for Approval

WAC Weighted Average Cost

Wh Warehouse

WI What If

WIP Work in Progress

WMS Warehouse Management System
WO Work Order

WOS Weeks of Supply

WP Working Plan

WS WebStore

WT WebTrack
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Acronyms Explanations

WTD Week to Date

WWRE World Wide Retail Exchange
YTD Year to Date
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Editeeeii i, 298
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Addresses
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o ) 306
Partners .......cooeeeeeeiiiiinnnns 104, 112
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Suppliers 102, 104, 105, 112, 302,
306

Warehouses.......ccccceeveeeciveeennen. 21
Adjustments

COStS. ittt 353

UNitS oo, 351, 352, 353
Advance shipping notices

Maintain .......cccoevveeiiieeieieee, 287
Approvals... 158, 160, 203, 230, 250,

308, 333
Areas

Create......ccvecvvveeeeee e, 10

TraitS .o, 27,28
ASSESSMENTES ....vvviiieieeeee e, 260
Attributes

ItEMS....ccoveeiiieeiin 92, 93, 94, 96

Maintain ........ccoeeeeeeviieneciiiieeens 42

] (0] (=1 TSR 44, 45

Suppliers ..o, 108, 109

Warehouses .......cccceeveeeeneeenn 43, 47
Audittrails ....coceeevviiieeiiiiieeee, 466
B
Batch controlS ........ccocceeevvvveeeenns 468
Bills of lading.........ccccooevvvvvennne. 444
Brackets

5 ) 270

INVENtOrY .......oooviiiiiiiiiece 371
Brokers

Add...ccci, 451

Create.......ccecvvveeeeee e, 110

Index

Budgets

Edit.......... 175, 176, 404, 405, 471
Buyer worksheets........ 392, 393, 395
BUYEIS .. 173
C
Cancellations............... 204, 232, 309
Chains ....coocvieeeiiciiee e 9
Channels........cccocevvvieicieciciee e, 14
Classes

Create.....cvvcvvveeeee e, 54

DefaultS........ccccvvvveiiiiiieeiiiiinen, 57

User defined attributes........ 69, 72
Closures........c.ccceevveeenn. 231, 252, 335
Codes

o ) 62, 474

Geocodes......... 416, 423, 425, 426

System codes.........ccooereeninennn. 474

Tax codes........ 419, 424, 429, 433

VAT COdES ...ovvvviviviiieiiriieeee, 62
Companies

Activity schedules................... 299

Computation value bases ... 258, 260,
262

Configurations
COoUPONS ... 499
Money orders..........ccceeververrenne. 501
Pay in/pay Out .........ccccerveenen. 503
Point of sale..................... 509, 511
Product restrictions ................. 505
Tender types......cccoovevvevvennenne. 507
Constraints
Supplier level .........cccoevvennnnnne. 371
Contracts

Approval process ... 230, 231, 232,
233, 234

Create.............. 208, 213, 218, 221
Distributions.................... 227,228
IeMS..eiiieeiee e, 225
Purchase orders..........ccc.cceuee.. 189
Search.....cccevveviee e, 224
Cost change reasons.................... 254
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Countries

Documents .........cceeevvvvveeeeeeenn, 448

Editeeeii i, 493
COUPONS ... 499
CUrrencies ........coevveeen. 494, 495, 498
Customers

Purchase orders.........cccc.coeuee.. 182
Customs entries

Timelines......ccccccoovvvviviiiiiieeen, 442
D
Deals

Approval process ... 249, 250, 251,
252
Create.......ccecvvvvveeeee e, 237
Fixed deals........c..ccoevvvvrivinnnn. 240
Purchase orders
Add Bill Back Information to a

Deal.......covvvvviieiiieccin 244

Purchase orders........ccccccceueeen. 243
Delivery schedules

Suppliers ..., 366
Departments

Create ..., 52

Defaults......cooovveviieiiieeiiieeene, 57

Tax codes.....ccceevvveveeiiiriieeenans 434

User defined attributes........ 69, 72

AVZ7AN o010 [T 64
Diffs

Add...ooooiiii 116

GrOUPS.....eieerieeieeeseeie e 117

OVEIVIEW.....oooivieeiiiiee i, 115

RANGES......ovieerieecccec 120

RatioS ....ccvvevcviieeviec i 121, 125

Templates.......cccoovveieiennnine 124
Distributions

Contracts..........ee..... 196, 227, 228

DiffS i, 196

Purchase orders............... 197, 199
Districts

(O =T 1 (< 12

TraitS oo 27,28
Divisions

Create.....covvvvveeeie e, 50
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Computation value bases......... 258
EXPeNSes .....ccocvvvveiiiiiiiiee 262
OVEIVIEW....vvveieviriiee e, 258
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EXPENSesS .....ccovvviiieiiiiiieeee 262
F
Fiscal halves
[0 ) S 404, 471
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Forward limits
o ) 175
Future Cost Engine
VIEW ..o, 284
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G
Generate
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Geocodes
FAN [0 P 416, 426
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H
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I
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Translations..................... 491, 497
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Inventory management............ 351
Management...........c.cceeeineenne 352
REASONS ....vvveeeeeeiiiiiirieeeee e, 349
Transformed.........ccceeevveinnen. 353
Inventory management
Adjustments............. 351, 352, 353
SeArCh......occvieeiveiee e, 411
Supplier constraints................. 371
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Inventory segregation.................... 43
Inventory status types ................. 350
Item defaults
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Department level....................... 57
Subclass level...................... 57,59
Item lists.......... 78, 81, 85, 89, 90, 91
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DIffS oo 133, 137
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L
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REQUESES ... 458
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Documents .........ccoeeevvvveeeneeeenn, 450
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Add.....oooviiiiiice 34
COPY e 36
Create......cvvevvvveeeee e, 31
OVEIVIEW....vvveeiiiiieee e 31
Rebuild........ccooevvieiiieiee, 39
Search......ccoeevvvee i, 40
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M
Main MenU ......ccoeevveevereeeirieeee e, 481
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Create groups ......cccceeevvvveeiiinenns 51
DefaultS........coccvvvveiiiviieeeiiiee, 57
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