Copyright © 2005, 2008, Oracle. All rights reserved.

The Programs (which include both the software and documentation) contain proprietary information; they are provided under a license agreement containing restrictions on use and disclosure and are also protected by copyright, patent, and other intellectual and industrial property laws. Reverse engineering, disassembly, or decompilation of the Programs, except to the extent required to obtain interoperability with other independently created software or as specified by law, is prohibited.

The information contained in this document is subject to change without notice. If you find any problems in the documentation, please report them to us in writing. This document is not warranted to be error-free. Except as may be expressly permitted in your license agreement for these Programs, no part of these Programs may be reproduced or transmitted in any form or by any means, electronic or mechanical, for any purpose.

PRODUCT MODULES AND OPTIONS. This guide contains descriptions of modules that are optional and for which you may not have purchased a license. Siebel’s Sample Database also includes data related to these optional modules. As a result, your software implementation may differ from descriptions in this guide. To find out more about the modules your organization has purchased, see your corporate purchasing agent or your Siebel sales representative.

If the Programs are delivered to the United States Government or anyone licensing or using the Programs on behalf of the United States Government, the following notice is applicable:

U.S. GOVERNMENT RIGHTS. Programs, software, databases, and related documentation and technical data delivered to U.S. Government customers are "commercial computer software" or "commercial technical data" pursuant to the applicable Federal Acquisition Regulation and agency-specific supplemental regulations. As such, use, duplication, disclosure, modification, and adaptation of the Programs, including documentation and technical data, shall be subject to the licensing restrictions set forth in the applicable Oracle license agreement, and, to the extent applicable, the additional rights set forth in FAR 52.227-19, Commercial Computer Software--Restricted Rights (June 1987). Oracle USA, Inc., 500 Oracle Parkway, Redwood City, CA 94065.

The Programs are not intended for use in any nuclear, aviation, mass transit, medical, or other inherently dangerous applications. It shall be the licensee’s responsibility to take all appropriate fail-safe, backup, redundancy and other measures to ensure the safe use of such applications if the Programs are used for such purposes, and we disclaim liability for any damages caused by such use of the Programs.

Oracle, JD Edwards, PeopleSoft, and Siebel are registered trademarks of Oracle Corporation and/or its affiliates. Other names may be trademarks of their respective owners.

The Programs may provide links to Web sites and access to content, products, and services from third parties. Oracle is not responsible for the availability of, or any content provided on, third-party Web sites. You bear all risks associated with the use of such content. If you choose to purchase any products or services from a third party, the relationship is directly between you and the third party. Oracle is not responsible for: (a) the quality of third-party products or services; or (b) fulfilling any of the terms of the agreement with the third party, including delivery of products or services and warranty obligations related to purchased products or services. Oracle is not responsible for any loss or damage of any sort that you may incur from dealing with any third party.
Contents

Chapter 1: What’s New in This Release

Chapter 2: Overview of Siebel Public Sector
  About Siebel Public Sector  10
  Key Features of Siebel Public Sector  12
  About Case Management  12
  Reports and Analytics for Siebel Public Sector  15
  Accessibility and Public Sector  15
  Portal for Siebel Public Sector  16

Chapter 3: Getting Started with Siebel Public Sector
  Administrator Setup Tasks for Siebel Public Sector  20
  Adding an Image to the Public Sector Home Page  23
  Activating Public Sector Workflows  24
  Assignment Manager and Siebel Public Sector  25

Chapter 4: Setting Up Cases
  About Location Tracking  28
  About Serialization Rules  28
  Process of Setting Up Cases  30
  Adding New Serialization Rules  31
    Viewing Serialization Configuration in Tools  32
    Creating Serialization Rule Records  33
    Example 1 of Configuring Serialization  36
    Example 2 of Configuring Serialization  39
  Disabling Automatic Serialization  41
    Adding Serial Number Buttons to the User Interface  42
    Disabling Serial Number Buttons  44
  Setting Up Approval Templates  45
    Creating Case Approval Templates  46
Chapter 5: Managing Investigative Cases

Scenarios for Investigative Case Management  50
About Tracking Evidence for Cases  51
Process of Managing Investigative Cases  51
Creating an Incident Report  52
Creating Incident Records  52
Adding Activities Related to Incidents  55
Adding Items of Evidence to Incidents  55
Adding Lead Information to Incidents  56
Adding Offense, Victim, and Arrest Information to Incidents  56
Adding Attachments and Notes to Incidents  61
Adding Asset Information to Incidents  61
Adding Circumstantial Information to Incidents  61
Adding Subjects Information to Incidents  62
Adding Contact Information to Incidents  63
Adding Service Request Information to Incidents  63
Adding Cases to Incidents  63
Adding Account Information to Incidents  64
Adding Group and Group Suspect Information to Incidents  64
Escalating an Incident to a Case for Investigation  65
Developing Cases for Investigation  65
Creating Case Records  66
Adding Case Details and Scheduling Follow-Up Activities  67
Tracking Case Status  69
Closing and Reopening a Case  69
Managing the Case Calendar and Activities  70
Adding Attachments and Notes to Cases  71
Adding Literature to Cases  72
Adding Contact Information to Cases  72
Adding Addresses to Cases  73
Reviewing Approvers for a Case  73
Submitting Cases for Approval  74
Recording Lead Information  75
Creating Lead Records  75
Adding Lead Details and Scheduling Follow-Up Activities  77
Submitting Leads for Approval  79
Tracking Evidence Items 79
  Creating Evidence Records 80
  Adding Evidence Details and Scheduling Follow-Up Activities 81
  Creating Evidence Items from Assets 82

Copying Cases, Evidence and Leads 83

Approving Cases and Leads Using the Inbox 84

Generating New Serial Numbers for Cases, Leads, and Evidence 85

Creating Group Suspect Profiles for an Investigation 87
  Adding Suspect Details and Scheduling Follow-Up Activities 88

Creating Group Profiles for an Investigation 89
  Adding Details to a Group Profile 90

Creating Accounts and Contacts for Sharing Case Information 91

Chapter 6: Managing Benefits Cases

Scenarios for Managing Benefit Cases 94

Process of Managing Benefits Cases 95

Receiving a Benefits Request 96

Creating a Case File During the Intake Process 97

Calculating Benefits Eligibility 98
  Using Siebel SmartScript to Gather Benefits Assessment Information 99
  Using eAdvisor to Manage a Benefits Eligibility Assessment 99
  Assessment of Benefits Using Templates and Activities 100

Reviewing Benefits Case Details 101

Referring Cases to Third-Party Providers 101

Chapter 7: Managing Health Threats and Response

Scenario for Health Threat and Response Management 104

Process of Managing Public Health Cases 105

Creating a Disease Record 105

Developing Disease Details 106

Managing Disease Response Inventory 107

Managing Calls on Suspected Health Threats 109

Searching for Information on Health Topics 109

Creating and Modifying Health Topic Content 110
Contributing to and Approving Content for Health Topics 110

Chapter 8: Managing Tax Cases
Scenarios for Tax Case Management 114
About Working with Tax Case Files 115
Adding Tax Case Attachments and Notes 116

Chapter 9: Managing Immigration Contacts
Scenario for Managing Immigration Contacts and Identities 120
Process of Managing Immigration Contacts 121
Administering Immigration Contact Records 121
Configuring the Immigration Contacts Screen 122
Managing Visitor Stays 123
Adding a Contact Identity Record (End User) 124
Adding Immigration Contact Details (End User) 126
Documenting Immigration Contact Credentials (End User) 127
Documenting Identity History (End User) 128
Creating Stay Records (End User) 129

Appendix A: Public Sector Responsibilities and Views
Public Sector Responsibilities 132
PS Investigative Case Management 132
PS Incident Management 134
PS Threat and Response Management 134
PS Benefits Case Management 135

Index
What’s New in Siebel Public Sector Guide, Version 8.0, Rev A

Table 1 lists changes in this version of documentation to support release 8.0, Rev A of the software.

Table 1. New Product Features in Siebel Public Sector Guide, Version 8.0, Rev A

<table>
<thead>
<tr>
<th>Topic</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Guidelines for Serializing Additional Parent Business Objects on page 31</td>
<td>Added information about the business components that support serialization.</td>
</tr>
<tr>
<td>Configuring Incident Attachment Serialization in Tools on page 39</td>
<td>Added information about configuring the incident attachment business component.</td>
</tr>
</tbody>
</table>

What’s New in Siebel Public Sector Guide, Version 8.0

Table 2 lists changes in this version of documentation to support release 8.0 of the software.

Table 2. New Product Features in Siebel Public Sector Guide, Version 8.0

<table>
<thead>
<tr>
<th>Topic</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Adobe Forms Integration</td>
<td>The Adobe Forms Integration chapter content has been removed from this guide and can now be found in the Siebel Applications Administration Guide.</td>
</tr>
<tr>
<td>Setting Up Cases on page 27</td>
<td>A new chapter which describes administrator procedures to be performed before users begin creating case records. These tasks include defining approval templates, serialization rules, and locations.</td>
</tr>
<tr>
<td>Recording Lead Information on page 75</td>
<td>Describes how to create leads, associate them with cases and add other appropriate information.</td>
</tr>
<tr>
<td>Tracking Evidence Items on page 79</td>
<td>Describes how to create evidence records, associate them with cases and add other appropriate information.</td>
</tr>
<tr>
<td>Copying Cases, Evidence and Leads on page 83</td>
<td>Describes how cases, evidence, and leads can be copied and retain most of the information contained in the original records.</td>
</tr>
<tr>
<td>Approving Cases and Leads Using the Inbox on page 84</td>
<td>Describes how cases and leads can be routed to approvers’ Inboxes and then approved or rejected as required.</td>
</tr>
<tr>
<td>Generating New Serial Numbers for Cases, Leads, and Evidence on page 85</td>
<td>Describes how to generate new serial numbers for cases, leads, attachments, and evidence from the various screens.</td>
</tr>
</tbody>
</table>
This chapter provides an overview of the applications that make up Siebel Public Sector. It includes the following topics:

- About Siebel Public Sector on page 10
- Key Features of Siebel Public Sector on page 12
- About Case Management on page 12
- Reports and Analytics for Siebel Public Sector on page 15
- Accessibility and Public Sector on page 15
- Portal for Siebel Public Sector on page 16
About Siebel Public Sector

Oracle’s Siebel Public Sector is an integrated suite of Web-based applications designed for use by administrators and end users associated with municipal governments, social services, tax and revenue management, public health, immigration and investigative agencies.

Customer relationship management (CRM) technology has become increasingly relevant in the public sector as citizens accustomed to high levels of service and convenience in the private sector demand a comparable level of service in the public sector. Government agencies share a common set of imperatives that require efficient processes that address citizen needs, and deliver the highest return on government and taxpayer investments. These imperatives include:

- **Improving Citizen Service.** In addition to requests for improving the quality and speed of public services, citizens want to be able to interact with government agencies using the channels that best suit their needs. These channels might be the Web, telephone, face to face meetings, mail, and fax.

- **Streamlining Case Management.** Government agencies process millions of cases annually; the majority of these cases are managed with legacy tools and paper-based processes. The result is a costly, time-consuming process for both citizens and agency employees.

- **Increasing Employee Productivity.** Many governments face the challenge of providing additional services to an increasingly demanding public, with a reduced workforce and diminished resources.

- **Closing Budget Gaps.** To alleviate budget pressures, governments try to reduce costs by eliminating ineffective programs and generate additional revenue by developing more efficient methods to collect fees and taxes.

- **Improving National Security.** National security is of paramount importance, and government agencies try to encourage effective interagency information sharing and public notification.

Table 3 describes how Siebel Public Sector provides solutions for key business issues and challenges.

<table>
<thead>
<tr>
<th>Business Issue</th>
<th>Siebel Public Sector Solutions</th>
</tr>
</thead>
<tbody>
<tr>
<td>Citizen Response</td>
<td>Siebel Public Sector equips customer service representatives in government call centers with information that can be used to respond to citizen and business inquiries and to allow work orders to be efficiently opened and routed to appropriate departments. Oracle Business Intelligence can also help provide insight into the efficiency and effectiveness of government operations.</td>
</tr>
<tr>
<td>Benefits Case Management for Human Services</td>
<td>Siebel Public Sector provides social services agencies with an integrated case management application that can be used throughout the life cycle of each case. By consolidating citizen information from case initiation to close, and by enabling a workflow-driven case flow, Siebel Public Sector allows agencies to provide timely service and rapid case resolution. Increased employee productivity and more consistent and accurate case outcomes reduce paperwork time, lower the case appeal rate, and reduce case fraud.</td>
</tr>
</tbody>
</table>
Using Siebel Public Sector, military organizations can provide soldier-centric services, bolstering efforts to recruit, retain, and reward those serving in the armed forces while reducing taxpayer costs. Militaries can manage logistics and field service operations more efficiently.

Siebel Public Sector helps tax agencies better integrate disparate taxpayer systems in order to provide a consolidated, single view of taxpayers, the taxpayer's past history, and outstanding balances owed by the taxpayer. Taxpayer case management and audits are improved and streamlined.

Siebel Public Sector assists agencies in growing and maintaining their customer base using targeted outreach campaigns, streamlined licensing processes, and providing improved customer service supported by the same suite of software applications. Government agencies can focus on revenue generation while reducing customer service expenses.

Immigration and citizenship agencies face an increasing flow of people and goods across borders, along with increases in citizenship applications. With Siebel Public Sector, agencies can not only maintain better records of visitors and their stays, and automatically populate application forms with Siebel data, but also share visitor information securely with collaborating agencies. Citizenship agencies can better manage application, test, and hearing procedures while improving their global case management capabilities.
Key Features of Siebel Public Sector

Using Public Sector, government and municipal agencies can manage:

- Case information from initial referral through case investigation, and benefits delivery.
- Self-service processes for information, eligibility assessment, single-application filing for multiple programs, and claims.
- Communications for agency-to-citizen, agency-to-agency, and agency-to-third party providers.
- Assignment of high volumes of cases to employees based on their skills and availability.
- Data integration from multiple channels and back-office applications, giving case workers a comprehensive view of the citizen.
- Automatic population of PDF forms, such as immigration and visa applications, with Siebel data. See the Siebel Applications Administration Guide for more information on setting up and using Adobe forms.
- Team collaboration and information sharing among employees, agencies and partner organizations working on a case.
- Case analysis reports.
- Immigration and visitor stays.
- Items of evidence, which can initially be logged as assets and then converted to evidence and associated with multiple cases.
- Leads, in the form of clues or activities.
- Tracking and escalation of incidents.
- Case and lead approval routing using predefined templates.
- Case, lead, evidence, and attachment serialization, performed hierarchically using predefined rules.

About Case Management

The process of case management varies depending on the government agency using Siebel Public Sector. To a human services agency, a case often represents a request for benefits. A law enforcement department or national security agency typically uses the term case to refer to an investigation. A tax agency case can be an audit, an attempt to collect taxes due, or a taxpayer inquiry about a tax bill. Siebel Public Sector’s case management functionality has been designed to meet the needs of a broad range of case management uses.

While each type of case has its own specific requirements, and individual agencies have their own unique procedures for managing cases, many of the underlying case management processes are very similar. Cases are created within the system, and assigned to an owner. Supporting documentation and other details need to be added to the case. The case owner, and possibly other employees, must complete a set of activities to process the case.
Cases Home Page
The Cases Home page is a useful starting point that provides access to a number of case management tools. The Cases Home page allows users to do the following: locate existing case records using the Search applet, create a new case record quickly, and navigate to recently viewed records. In addition, the Cases Home page shows all case management iHelp tasks to which the user has permissions. The central section of the home page incorporates a set of links that users can employ to navigate to frequently used sets of case data, by combining a specific case view with a predefined query. These links are maintained by an analyst or administrator using the Administration - Application screen's View Links view. End users can create personal view links using the User Preferences screen's View Links view. For more information, see the Siebel Applications Administration Guide and Siebel Fundamentals.

Case Records Management
From the Cases Home page or from the Case List view, agency employees can create new case records on behalf of an individual, a household, or a group of individuals. Examples include: an employment agency opening a case when a person who has lost his or her job files for unemployment benefits, a tax agency starting an audit of a married couple whose tax returns seem to be inaccurate, and an investigator opening a case to scrutinize a motorcycle gang suspected of several crimes. Actions and interactions can be captured by the case management module.

Cases also can be created for a particular contact record using the Contacts screen's Cases view. The information from the Contact record might be used to populate beneficiary information for the case. Similarly, a case can be created for a particular household record using the Households screen's Cases view.

Assignment of Cases and Ownership
By default, cases are assigned to the user who creates the case. Cases can be assigned to one or more employees. Assignment of cases can occur automatically, based on geographic location, availability, or other criteria, using Oracle's Siebel Assignment Manager. An Assignment Object for Case (displayed as PUB Case in the list of objects on the Administration - Assignment view) is preconfigured in the Public Sector application. Administrators can set up assignment rules based on various criteria of the case record. Case ownership can also be adjusted manually by adding employee positions to the case team. For more information on administering case assignment, see “Assignment Manager and Siebel Public Sector” on page 25 and Siebel Assignment Manager Administration Guide.

A case team member can see cases to which he belongs on the My Cases view. For managers, the My Team's Cases view provides a means of reviewing cases owned by primaries whose assigned position is subordinate to the manager's position. Some supervisors and administrators may need access to the All Cases view, which lists all cases, regardless of ownership.
Development of Case Tasks Using iHelp

Organizations may want to define case management business processes using iHelp, which provides instructions using a step format, and includes embedded view navigation links. iHelp is a guidance tool that delivers real-time assistance as you navigate through the application. In addition, iHelp can highlight important fields and buttons on the view associated with each step of the task to draw the user's attention to the controls that should be used to complete the task. These tasks are available from the Cases Home page, and from anywhere in the Case Screen by clicking on the iHelp icon in the task bar. For more information on using iHelp, see *Siebel Fundamentals*.

Addition of Case Details and Supporting Documentation

Members of the case team can add supporting documentation and information to a case record using a number of different views associated with the Cases screen. See “Adding Case Details and Scheduling Follow-Up Activities” on page 67 for more information.

Case Activity Plans

Agencies can incorporate standard case management practices into activity plans associated with cases to make sure that all cases are handled in a consistent manner. An activity plan is a set of tasks (activities in Oracle's Siebel data model) that must be completed to finish processing the case. An administrator or analyst can create the activity plans using the Administration - Data screen's Activity Templates view. Within the template, each discrete activity can be assigned a description, priority, duration, and other details. When creating case activity plans, the Type value is set to Case so that the activity plan is available from the Cases screen. Developers can use workflows to automate the process of adding Activity Plans to a case record. For more information, see the *Siebel Applications Administration Guide*, the *Siebel Business Process Framework: Workflow Guide* and “Activating Public Sector Workflows” on page 24.

Case Relationships

Case records can be related to other case records. The ability to associate one case to another may be useful for tracking purposes if a person has previously applied for benefits, or if two or more investigations are found to have common aspects. When a case record is added as a related case to another case, the latter case is also added as a related case to the former. For example, if Case A is added to the list of related cases for Case B, then Case B is automatically included in the list of cases related to Case A.

Case Audits

Each case record includes an audit trail, which stores changes made to fields in the case record. Administrators can specify and adjust which fields are audited using the Administration screen’s Audit Trail view. Administrators or supervisors can be granted access to the case audit trail to see which users have made changes to a case record. In some instances, it may make sense to make the audit trail visible to a broader group of people who need insight into a case's history. For more information on audit trail, see *Siebel Applications Administration Guide*. 
Reports and Analytics for Siebel Public Sector

You can generate a number of preconfigured reports from various screens in the Siebel Public Sector application. Table 4 describes the reports and screens. For more information on generating preconfigured reports, see Siebel Fundamentals.

In addition to the preconfigured reports, an Oracle Business Intelligence module specific to Public Sector can be purchased to provide enhanced analyses for various business processes. For more information about Analytics reports, see the Oracle Business Intelligence Answers, Delivers, and Interactive Dashboards User Guide.

Table 4. Public Sector Preconfigured Reports

<table>
<thead>
<tr>
<th>Report</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Investigative Case Overview Report</td>
<td>A case investigation report that includes details about all suspects and groups associated with the case, related cases, activities performed, and public notes created as part of the investigation. From the Cases screen, click the Reports button on the toolbar.</td>
</tr>
<tr>
<td>Case Overview Report</td>
<td>This report provides a synopsis of a benefits or a tax case, including the case details, activities, and public notes associated with the case. From the Cases screen, click the Reports button on the toolbar.</td>
</tr>
<tr>
<td>Incident List Report</td>
<td>This report includes a list of incidents. From the Incidents screen, click the Reports button on the toolbar.</td>
</tr>
<tr>
<td>Suspect List Report</td>
<td>This report includes a list of all suspects and details about each suspect. From the Group Suspects screen, click the Reports button on the toolbar.</td>
</tr>
<tr>
<td>Group List Report</td>
<td>This report includes a complete list of groups and details about each group. From the Groups screen, click the Reports button on the toolbar.</td>
</tr>
<tr>
<td>Disease Overview Report</td>
<td>This report includes details for each disease record, as well as a list of all cases associated with the disease, medications available for response, training courses and frequently asked questions about the disease. From the Diseases screen, click the Reports button on the toolbar.</td>
</tr>
</tbody>
</table>

Accessibility and Public Sector

Siebel Public Sector software includes accessibility features that allow use of assistive technology hardware and software with Oracle’s Siebel business applications. For more information about accessibility features, see the Accessibility Guide for Siebel Business Applications.
Portal for Siebel Public Sector

Users logging into a Siebel Public Sector Web site find a portal that offers self-service, assisted service, FAQs and other resolution documents.

Figure 1 shows an example of an agency portal for Public Sector.

From the portal site, users have access to several useful tools:

- **Search.** Perform a full-text search for information throughout the Web site. Search results are ranked by relevancy and personalized visibility. For more information, see *Siebel Fundamentals* and *Siebel Search Administration Guide*.

- **Ask a Question (Smart Answer).** Perform natural language searches to retrieve knowledge base data. For more information, see *Siebel Fundamentals*, *Siebel Search Administration Guide* and *Siebel Smart Answer Administration Guide*.

- **Top FAQs.** Access the most requested Frequently Asked Questions and solutions.

- **My Account (Service Request Management).** Submit and track service requests and determine the status of cases. Users can attach documents to help communicate a service issue. A service agent can add solutions or documents relating to the problem. A workflow process can be activated to notify a user by email whenever an agent updates a service request.

For more information about workflows see “Activating Public Sector Workflows” on page 24 and the *Siebel Business Process Framework: Workflow Guide*. For more information about service requests and service email alerts, see the *Siebel Field Service Guide*.
■ **Self-Service.** Browse the integrated, searchable knowledge base that consists of knowledge items such as solutions to problems, relevant news, resolution documents, downloads, literature, and general documents. Knowledge retrieval methods include full-text search, natural language search, database query, or navigation through the hierarchical knowledge categories.

You can also:

■ Troubleshoot problems, using a variety of support and service tools to provide solutions.
■ View instructions and other documentation.
■ Access software updates, if applicable.

■ **Contact Us.** Contact Customer Care representatives using email, postal mail, and fax, and locate a nearby government office.
This chapter lists the application administration tasks that are specific to Siebel Public Sector. It includes the following topics:

- Administrator Setup Tasks for Siebel Public Sector on page 20
- Adding an Image to the Public Sector Home Page on page 23
- Activating Public Sector Workflows on page 24
- Assignment Manager and Siebel Public Sector on page 25

Use this chapter in combination with the *Siebel Applications Administration Guide* which includes information on the setup tasks that are common to all of Oracle’s Siebel business applications such as using license keys, defining employees, and defining your agency’s structure. The *Siebel Applications Administration Guide* also provides the information that you need to perform data administration and other administration tasks.

Some tasks discussed in this chapter may replace the corresponding tasks in the *Siebel Applications Administration Guide*, whereas others may be additional tasks. Make sure you review Table 5 on page 20 before following the procedures in the *Siebel Applications Administration Guide*.

This guide assumes that you have already installed Siebel Public Sector. If you have not installed the application, review the Server Installation and Upgrade section of *Siebel Bookshelf* and click the links to the guides that are relevant to your agency’s implementation. You should also refer to *Developing and Deploying Siebel Business Applications* for more information.

For instructions on how to create the Siebel Administrator account that is used to perform the administrative procedures described in this guide, see the *Siebel Installation Guide* for the operating system you are using.
Administrator Setup Tasks for Siebel Public Sector

Table 5 lists and describes the administrative setup tasks that are specific to Siebel Public Sector applications and the tasks that may differ from those of the other Oracle Siebel business applications. The table also directs you to documentation that provides information about each task.

When setting up your application, use Table 5 in combination with the Siebel Applications Administration Guide.

### Table 5. Administrative Tasks for Siebel Public Sector

<table>
<thead>
<tr>
<th>Administrative Task</th>
<th>Description</th>
<th>For More Information</th>
</tr>
</thead>
<tbody>
<tr>
<td>Activity Plan templates</td>
<td>If your organization uses activity plans with predefined activities, these templates must be set up. When creating a new activity template to use with cases, the Type value must be set to Case.</td>
<td>Siebel Applications Administration Guide</td>
</tr>
<tr>
<td>Adobe Forms Integration</td>
<td>If your organization wants to automatically populate PDF forms, such as citizenship and immigration applications, with Siebel data, an integration object must be selected or created, a schema generated, and the XML schema mapped to the PDF form.</td>
<td>Siebel Applications Administration Guide</td>
</tr>
<tr>
<td>Assessment templates</td>
<td>If your organization mandates specific assessment criteria, assessment templates with attributes must be set up. When creating a new Case Assessment template, set the Type value to HLS Case.</td>
<td>Siebel Applications Administration Guide</td>
</tr>
<tr>
<td>Assignment Manager</td>
<td>If your organization wants to automate the assignment of case- and immigration-related activities, you can use Assignment Manager’s predefined assignment objects.</td>
<td>“Assignment Manager and Siebel Public Sector” on page 25</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Siebel Assignment Manager Administration Guide</td>
</tr>
<tr>
<td>Business Processes (Workflow)</td>
<td>If your organization wants to design and implement automatic business process flows, you can use the Business Process Designer. Some predefined workflow processes must be activated.</td>
<td>“Activating Public Sector Workflows” on page 24.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>See also Siebel Business Process Framework: Workflow Guide</td>
</tr>
</tbody>
</table>
Getting Started with Siebel Public Sector  ■ Administrator Setup Tasks for Siebel Public Sector

Table 5. Administrative Tasks for Siebel Public Sector

<table>
<thead>
<tr>
<th>Administrative Task</th>
<th>Description</th>
<th>For More Information</th>
</tr>
</thead>
<tbody>
<tr>
<td>Data loading and integration</td>
<td>If your organization wants to integrate with other database applications or perform periodic batch imports and exports of data between the Oracle Siebel database and other applications, you can perform these tasks using Oracle’s Siebel Enterprise Integration Manager (EIM). Using EIM, you can work with the following objects and their components: Cases, Diseases, Groups, Medications, Suspects, Incidents, Leads, Offenses, Immigration Contacts, Arrests, Weapons.</td>
<td>Siebel Enterprise Integration Manager Administration Guide&lt;br&gt;Transports and Interfaces: Siebel Enterprise Application Integration&lt;br&gt;Transports and Interfaces: Siebel Enterprise Application Integration&lt;br&gt;Business Processes and Rules: Siebel Enterprise Application Integration&lt;br&gt;Siebel Object Interfaces Reference</td>
</tr>
<tr>
<td>Home Page image</td>
<td>If your organization wants to maintain a graphic displayed to users on the Public Sector application home page, you can perform this task using the Home Page Image Administration screen.</td>
<td>“Adding an Image to the Public Sector Home Page” on page 23</td>
</tr>
<tr>
<td>iHelp</td>
<td>If your organization wants to set up iHelp to provide real-time task assistance to users, you can use the iHelp tool to embed view navigation links and highlight fields and buttons on the view that are associated with each step of the task.</td>
<td>Siebel Applications Administration Guide (developing and administering iHelp)&lt;br&gt;Siebel Fundamentals (using iHelp)</td>
</tr>
<tr>
<td>Lists of Values (LOVs)</td>
<td>If your organization wants to create standard LOVs (for example, for Case Type and Stage, Case Status and Sub-Status), you can create and modify these lists of values.</td>
<td>Siebel Applications Administration Guide</td>
</tr>
</tbody>
</table>
Table 5. Administrative Tasks for Siebel Public Sector

<table>
<thead>
<tr>
<th>Administrative Task</th>
<th>Description</th>
<th>For More Information</th>
</tr>
</thead>
<tbody>
<tr>
<td>Literature setup</td>
<td>If agents in your organization need to select literature for distribution records, you must create these records using the Administration - Document screen &gt; Literature view.</td>
<td>Siebel Applications Administration Guide</td>
</tr>
<tr>
<td>Mobile Synchronization</td>
<td>If mobile devices are used by your organization’s personnel, the following objects and child components should be activated on the mobile devices with the following visibilities:</td>
<td>Siebel Service Handheld Guide</td>
</tr>
<tr>
<td></td>
<td>■ Cases (My and Team’s)</td>
<td></td>
</tr>
<tr>
<td></td>
<td>■ Groups (My and Team’s)</td>
<td></td>
</tr>
<tr>
<td></td>
<td>■ Suspects (My and Team’s)</td>
<td></td>
</tr>
<tr>
<td></td>
<td>■ Diseases (My and Team’s)</td>
<td></td>
</tr>
<tr>
<td></td>
<td>■ Medications (All)</td>
<td></td>
</tr>
<tr>
<td></td>
<td>■ Leads (My and Team’s)</td>
<td></td>
</tr>
<tr>
<td></td>
<td>■ Offenses (My and Team’s)</td>
<td></td>
</tr>
<tr>
<td></td>
<td>■ Immigration Contacts (My and Team’s)</td>
<td></td>
</tr>
<tr>
<td></td>
<td>Each object should have partial visibility to all child components.</td>
<td></td>
</tr>
<tr>
<td>Quickfill templates</td>
<td>If your organization wants to create standard templates for commonly used Incident and Case types, you can create Quick Fill templates.</td>
<td>Siebel Applications Administration Guide</td>
</tr>
<tr>
<td></td>
<td>End users can apply templates from the Case and Incident forms by clicking the menu button in the form and choosing Apply Template, Save as Template, New from Template, or New from Last Template.</td>
<td></td>
</tr>
<tr>
<td>Responsibilities</td>
<td>If your organization wants to restrict the visibility of views based on each employee’s responsibilities, you can assign responsibilities for each user.</td>
<td>Siebel Security Guide</td>
</tr>
<tr>
<td></td>
<td>For a list of default views associated with each responsibility, see Appendix A, “Public Sector Responsibilities and Views.”</td>
<td>Siebel Applications Administration Guide</td>
</tr>
</tbody>
</table>
### Adding an Image to the Public Sector Home Page

Siebel administrators can change the image displayed in the on the Siebel Public Sector home page using the Home Page Image Administration screen. For example, administrators can change the Warning Level indicator on the Home Page. After the image is published, the image is visible to all users within the same organization. Different organizations can display different images.

#### To add an image to the Home Page Warning Level indicator

1. Navigate to the Home Page Image Administration screen.

### Table 5. Administrative Tasks for Siebel Public Sector

<table>
<thead>
<tr>
<th>Administrative Task</th>
<th>Description</th>
<th>For More Information</th>
</tr>
</thead>
</table>
| Serialization rules      | If your organization wants to change the serialization rules that are provided out of the box with Public Sector, you can edit the rule definitions using the Administration - Case screen > Serialization Rules view.  
  **NOTE:** Depending on how much you want to change the default serialization rules, you may also need to configure the appropriate business objects and components in Siebel Tools. See “Adding New Serialization Rules” on page 31 for more information. | Creating Serialization Rule Records on page 33 and Serialization Rule Attribute Types on page 34 |
| Approval templates      | If your organization would like to have predefined approval templates available for users, you can define these using the Administration - Case screen > Case Approval Template and Lead Approval Template views.                                                                 | Setting Up Approval Templates on page 45                                               |
| Location setup           | You can create location records and associate new or existing addresses with each location using the Administration - Data screen > Location view.                                                                                      | Defining Locations on page 47                                                          |
| Oracle’s Siebel Tools    | If your organization wants to change or create new application fields or field properties, change colors and controls in the application, and add or remove applets, you can perform these tasks using Oracle’s Siebel Tools.                                      | Configuring Siebel Business Applications  
  Siebel Developer’s Reference  
  Siebel Tools Online Help  
  Using Siebel Tools                                                          |
2 In the Image list, add an image record and complete the fields.
   For optimal layout on the home page, the image should be no larger than 350 pixels wide by 175 pixels high.
3 Select the Publish check box to display the image on the home page.
   **NOTE:** You can add additional images to the Images list. However, the Publish check box should only be selected for the single image to be displayed on the home page.

### Activating Public Sector Workflows

Activating the Immigration workflows allows tracking of expired credentials such as visas and passports, and immigration overdue records. Case workflows allow cases to be created from incidents and reopened after being closed. You only need to activate these workflows once for a database. For more information on working with workflows, see *Siebel Business Process Framework: Workflow Guide*.

Complete the steps in the following procedure to activate the Immigration Stays and Case Workflows for Siebel Public Sector.

**To activate immigration, Inbox, and case workflows**

2. In the Active Workflow Processes list, query for PUB* and then PS*, and check the status of each workflow.
   If any of the required workflow processes are not returned, this means that they have not yet been activated.
3. Scroll up to the Repository Workflow Processes list.
4. Select the appropriate workflow process from the list and click Activate.

The following table lists each Public Sector workflow process and its business object:

<table>
<thead>
<tr>
<th>Workflow Process</th>
<th>Business Object</th>
</tr>
</thead>
<tbody>
<tr>
<td>PUB GOV Case Re-open (eService)</td>
<td>HLS Case</td>
</tr>
<tr>
<td>PUB HLS Create Case</td>
<td>PUB HLS Incident</td>
</tr>
<tr>
<td>PUB HLS Display Error</td>
<td>PUB HLS Incident</td>
</tr>
<tr>
<td>PUB HLS Go To View</td>
<td>HLS Case</td>
</tr>
<tr>
<td>PUB Immigration Credential Expiry</td>
<td>PUB Immigration Stays</td>
</tr>
<tr>
<td>PUB Immigration Overdue Days No Visa</td>
<td>PUB Immigration Stays</td>
</tr>
<tr>
<td>PUB Immigration Overdue Days</td>
<td>PUB Immigration Stays</td>
</tr>
<tr>
<td>PS Object Approval Main Process</td>
<td>UI inbox Item History</td>
</tr>
</tbody>
</table>
Assignment Manager and Siebel Public Sector

You can use Oracle’s Siebel Assignment Manager to automate the assignment of case-related activities and to assign activities to case managers based on specific skills and availability.

Some of the predefined assignment objects and underlying criteria described in *Siebel Assignment Manager Administration Guide* have been modified to support Siebel Public Sector business processes.

Predefined assignment objects that are specific to Siebel Public Sector are:

- Cases
- Suspects
- Groups
- Incidents
- Diseases

*Siebel Assignment Manager Administration Guide* describes how to implement this functionality, and define assignment rules for each task.

<table>
<thead>
<tr>
<th>Workflow Process</th>
<th>Business Object</th>
</tr>
</thead>
<tbody>
<tr>
<td>PUB Create Case From Incident</td>
<td>PUB HLS Incident</td>
</tr>
<tr>
<td>PUB Create Case From SR</td>
<td>Service Request</td>
</tr>
<tr>
<td>PUB Create Evidence From Asset</td>
<td>HLS Case</td>
</tr>
</tbody>
</table>
This chapter describes the various tasks that administrators must perform to configure serialization rules, set up the approval templates for the Case and Lead Inbox, and define locations and addresses. It includes the following topics:

- About Location Tracking on page 28
- About Serialization Rules on page 28
- Process of Setting Up Cases on page 30
- Adding New Serialization Rules on page 31
- Disabling Automatic Serialization on page 41
- Setting Up Approval Templates on page 45
- Defining Locations on page 47
About Location Tracking

Using Oracle’s Siebel Location Tracking, agencies can standardize locations that have multiple addresses like malls, hotels, office parks, or campuses. Users can also specify an area which lacks address information—for example, an intersection or the north end of a lake. This means that even locations without any precise address information can still be included when capturing information for a case, lead, or incident.

Latitude and longitude pairs or Universal Transverse Mercator (UTM) values can be associated with a single location. This provides agencies with a variety of address formats that they can use when describing a specific location. For example, a location could be described as Central Park, corner of 5th and Main Streets, parking lot G. The combination of a specific location with a descriptive label helps encourage faster response to developing incidents in addition to building a richer repository of data for use in later analysis.

Siebel Location Tracking can also be integrated with the Geographic Information System (GIS), which provides a graphical representation of the location. Most GIS systems support an application programming interface (API) which is accessible using a C/C++, Java, .Net, or Web Services interface. The generic solution is to integrate GIS systems using Siebel Enterprise Application Integration (EAI). See the following guides for more information on EAI: Overview: Siebel Enterprise Application Integration, Integration Platform Technologies: Siebel Enterprise Application Integration, Business Processes and Rules: Siebel Enterprise Application Integration, Siebel Application Services Interface Reference, XML Reference: Siebel Enterprise Application Integration, and Transports and Interfaces: Siebel Enterprise Application Integration. Some GIS systems provide libraries or dynamically linked libraries (DLLs) which you can call using a business service or eScript.

NOTE: Integration with GIS requires the engagement of Oracle’s Siebel Expert Services or the services of a certified partner. This is because connectors or adapters for GIS are not provided out of the box with Public Sector.

Agencies can provide external mapping applications, integrated with Siebel data with precise geo-coded location information for use in GIS analysis. For example, using GIS integration with Siebel Location Tracking, agents can search for incidents reported within a two-mile radius of a highway construction project or for suspicious activity associated with a crime spree in a particular neighborhood.

About Serialization Rules

Whenever a new case is created, Public Sector can use configured serialization rules to stamp it with a unique, customized serial number. This serial number is generated from a combination of fields in such a way that the numbers are meaningful to an agency. For example, in the case serial number NY-2B-2, the serial number could be used to denote geographic territory (NY—New York) and case category (2B—aggravated assault). The third field (2) is used to uniquely identify the particular case.

Case serialization is also used to hierarchically serialize evidence, leads, and attachments associated with the case. Using the case serial number in the example above, the number generated for an evidence item could be NY-2B-2-3—the item inherits the parent serial number and a suffix code is added to make the item itself unique.
Serial numbers for cases, leads, and evidence are generated automatically as soon as the user has created and saved a new record. In some instances, the user can also choose to generate a serial number by clicking a Serial Number button—an example of this is in the Cases screen > Case List > Attachments view. See “Adding Attachments and Notes to Cases” on page 71 for more information.

The Public Sector application provides several rules which can be configured to control the format of serial numbers on cases, leads, and evidence. The out-of-the-box rules are described in Table 6.

Table 6. Serialization Rules

<table>
<thead>
<tr>
<th>Rule</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Case Rule</td>
<td>Determines the serialization of cases. The Case Rule pulls the user’s entries from two fields in the Cases screen; Territory and Category. For example, if the user selects New York as the territory for the case, the category code NY is included as part of the generated case serial number. The information from these two user interface fields is stored in the HLS Case business component’s Territory Code and Category Code fields. The Case Counter attribute type is also selected for this rule to add incremental numbers at the end of the serial number. See “Serialization Rule Attribute Types” on page 34 for more information. By default, the HLS Case business object is serialized as the parent object—the Case Rule is the parent rule for all the other rules. See “Parent and Child Serialization Rules” on page 30 for more information. This rule is triggered as soon as the user successfully saves a new case record.</td>
</tr>
<tr>
<td>Case Lead Rule</td>
<td>Determines the serialization of leads associated with a case. This rule is a child of the parent Case Rule. It is triggered as soon as the user successfully creates a new lead record, a task which includes selecting an associated case.</td>
</tr>
<tr>
<td>Case Evidence Rule</td>
<td>Determines the serialization of evidence associated with a case. This rule is a child of the parent Case Rule. It is triggered as soon as the user successfully creates a new evidence record, a task which includes selecting an associated case.</td>
</tr>
<tr>
<td>Case Attachment Rule</td>
<td>Determines the serialization of attachments to case records. This rule is a child of the parent Case Rule. It is triggered as soon as the user clicks the Serial Number button on the Cases screen &gt; Case List &gt; Attachments view. See “Adding Attachments and Notes to Cases” on page 71 for more information.</td>
</tr>
<tr>
<td>Evidence Attachment Rule</td>
<td>Determines the serialization of attachments to evidence records. This rule is a child of the parent Case Rule. It is triggered as soon as the user clicks the Serial Number on the Evidence screen &gt; Evidence List &gt; Attachments view.</td>
</tr>
</tbody>
</table>
Setting Up Cases ■ Process of Setting Up Cases

Parent and Child Serialization Rules
Parent rules are rules generated from serialization on an independent business object and component. This means that the serial number generated by the rule is unaffected by the serial numbers generated by any other rules. By default, the Case Rule is the parent rule for the serialization rules provided with the Public Sector application. See Table 6 for a description of the Case Rule.

Parent rules can have several child rules. Child rules include serial numbers already generated for their parent rules. For example, the Case Attachment rule is configured so that it begins with the serial number generated by the Case Rule—its first attribute type is Parent Serial Number. See “Serialization Rule Attribute Types” on page 34 for more information.

About Editing the Default Serialization Rules
Public Sector provides you with several out-of-the-box rules which you can modify to suit your organization’s requirements. It is also possible to create new rules to change how serialization is performed. See “Adding New Serialization Rules” on page 31 for more information.

If you modify the default rule values to pull information from different fields, users must make sure that they enter all the information required to generate the serial numbers. For example, you change the Case Rule to include the Sub-Status value in the serial number instead of the Category Code. Unless the user enters a value in the Sub-Status field, an error message is displayed, stating that a serial number cannot be generated for the case because one of the fields required is empty. Error messages are not displayed if you leave the rules as they are because Public Sector fills in default values to the required fields so that they are not left empty.

Process of Setting Up Cases
The following list shows the procedures that administrators typically perform to set up cases within Public Sector. Your organization may follow a different process according to its business requirements.

To set up cases, perform the following tasks:
- Adding New Serialization Rules on page 31
Adding New Serialization Rules

This task is a step in "Process of Setting Up Cases" on page 30.

The serialization rules provided with the Public Sector application are based on case serialization—HLS Case is the business object for the parent rule, Case Rule. These rules can be edited to generate serial numbers in the format required by your organization—see "About Editing the Default Serialization Rules" on page 30 for more information. However, if it is a requirement that serialization be performed on certain items independently of the Case Rule, you can configure serialization on additional parent business objects.

This topic contains the following related subtopics:

- Viewing Serialization Configuration in Tools on page 32
- Creating Serialization Rule Records on page 33
- Example 1 of Configuring Serialization on page 36
- Example 2 of Configuring Serialization on page 39

Guidelines for Serializing Additional Parent Business Objects

The business components that are based on the CSSBCPUBBase class support serialization. If you install patch 8.0.0.5, serialization is expanded to support business components that are based on the CSSBCBase class. The following guidelines should be referred to when configuring serialization on additional business objects and components:

- Parent business components to be serialized must contain a Local Counter field.
- Business components to be serialized must contain a Serial Number field.
- Counter business components must contain a counter for the parent business object (Case Counter, Evidence Counter, Lead Counter, and so on) and a Global Counter field.

As part of this task, the S_CASE_SEQ_CTR counter table must also be updated to include a column for the parent business component.

- You cannot have more than one rule based on the same business object and business component.
- Serialization rules and attributes must be defined in the Administration - Case screen > Serialization Rules view for any additional serialized business objects and components.

Disabling Automatic Serialization on page 41
Setting Up Approval Templates on page 45
Defining Locations on page 47
If you create new rules to replace the default lead or evidence serialization, you must delete the appropriate default rule.

For example, you can create a new Lead Rule and Evidence Rule which could be used instead of the default rules (Case Lead Rule and Case Evidence Rule) to serialize leads and evidence. These records would have PUB Evidence or PUB Lead as their parent business object and, unlike the current rules, would not have the Case Rule as their parent rule. If the user then, for example, creates a new evidence record, the evidence serial number generated is based solely on the defined attributes—it does not include any reference to the case serial number.

As new columns are being added to the tables, these changes must also be reflected in the database. See Using Siebel Tools for more information.

**Viewing Serialization Configuration in Tools**

This task is a step in “Process of Setting Up Cases” on page 30.

You may want to check the configuration of the serialization rules within Siebel Tools. In the following procedure, instructions are provided for checking the serialization for the HLS Case business component. Serialization is also configured out of the box for the following business components:

- HLS Related Case
- PUB Evidence
- PUB Lead
- PUB Related Evidence
- PUB SubEvidence
- PUB Sublead

**To view the serialization on the HLS Case business component**

1. Log into Siebel Tools as an administrator.
2. Navigate to Object Explorer > Business Component.
3. Query for the HLS Case business component.
5. Query for Serialization*.

The following records should be returned.

<table>
<thead>
<tr>
<th>Name</th>
<th>Value</th>
</tr>
</thead>
<tbody>
<tr>
<td>SerializationAutoGenerate</td>
<td>Y</td>
</tr>
<tr>
<td>SerializationBC</td>
<td>HLS Case</td>
</tr>
<tr>
<td>SerializationBO</td>
<td>HLS Case</td>
</tr>
<tr>
<td>SerializationChildAttBC</td>
<td>HLS Cases Attachment</td>
</tr>
</tbody>
</table>
(Optional) Repeat Step 3 to Step 5 for any of the other listed business components to view the default serialization configuration.

Creating Serialization Rule Records

This task is a step in “Process of Setting Up Cases” on page 30.

Perform the following procedure to create new serialization rules.

To create a serialization rule

1. Navigate to the Administration - Case screen > Serialization Rules view.
2. In the Serialization Rules list, create a new record and complete the fields as appropriate.

The following table describes some of the fields.

<table>
<thead>
<tr>
<th>Field</th>
<th>Comments</th>
</tr>
</thead>
<tbody>
<tr>
<td>Name</td>
<td>Name of the rule.</td>
</tr>
<tr>
<td>Business Object</td>
<td>The business object upon which the rule is based.</td>
</tr>
<tr>
<td>Business Component</td>
<td>The business component containing the fields upon which the rule is based.</td>
</tr>
</tbody>
</table>
3 Scroll down to the Attributes list and create a new record.

   **CAUTION:** Serial numbers can contain a maximum of 100 characters. For this reason, it is recommended that you do not include any large text fields as one of the attributes.

The following table describes some of the fields.

<table>
<thead>
<tr>
<th>Field</th>
<th>Comments</th>
</tr>
</thead>
<tbody>
<tr>
<td>Sequence</td>
<td>A number which controls the attribute sequence in the generated serial</td>
</tr>
<tr>
<td></td>
<td>number. For example, 1 indicates that the selected attribute appears first</td>
</tr>
<tr>
<td></td>
<td>in the serial number.</td>
</tr>
<tr>
<td>Type</td>
<td>The type for the attribute. Possible values include various types of</td>
</tr>
<tr>
<td></td>
<td>counters, constants, parent serial numbers, and fields. See &quot;Serialization</td>
</tr>
<tr>
<td></td>
<td>Rule Attribute Types&quot; on page 34 for more information on selecting the</td>
</tr>
<tr>
<td></td>
<td>appropriate attribute types.</td>
</tr>
<tr>
<td>Business Component</td>
<td>This field is read-only, displaying the name of the business component</td>
</tr>
<tr>
<td></td>
<td>selected in the Serialization Rules list.</td>
</tr>
<tr>
<td>Field Name</td>
<td>When you select Field from the Type drop-down list, you must also select</td>
</tr>
<tr>
<td></td>
<td>a field name. The fields available for selection are dependent on the</td>
</tr>
<tr>
<td></td>
<td>chosen business component.</td>
</tr>
<tr>
<td>Constant Value</td>
<td>When you select Constant from the Type drop-down list, you must also</td>
</tr>
<tr>
<td></td>
<td>specify a value for the constant. See &quot;Serialization Rule Attribute Types&quot;</td>
</tr>
<tr>
<td></td>
<td>on page 34 for more information.</td>
</tr>
</tbody>
</table>

4 Repeat Step 3 until you have defined all the attributes required for the serial number.

   **NOTE:** The last attribute in the sequence should generally be a counter value to make sure that each serial number is unique.

**Serialization Rule Attribute Types**

   Table 7 describes when each attribute type is used for generating serial numbers.

Table 7. Serialization Rule Attribute Types

<table>
<thead>
<tr>
<th>Attribute Type</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Field</td>
<td>Select this value to pull information from the chosen business component</td>
</tr>
<tr>
<td></td>
<td>field and include it as part of the generated serial number.</td>
</tr>
<tr>
<td>Constant</td>
<td>Select this value when you want to insert an attribute separator into the</td>
</tr>
<tr>
<td></td>
<td>serial number. Examples of possible constant values are hyphens (-) or</td>
</tr>
<tr>
<td></td>
<td>periods (.). For example, a case serial number with the format:</td>
</tr>
<tr>
<td></td>
<td>Territory Code + Constant + Category Code + Constant + Case Counter Value</td>
</tr>
<tr>
<td></td>
<td>could appear as NY-7A-13, using hyphens as the two constant values.</td>
</tr>
</tbody>
</table>
### Setting Up Cases

- **Adding New Serialization Rules**

**Table 7. Serialization Rule Attribute Types**

<table>
<thead>
<tr>
<th>Attribute Type</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Parent Serial Number</td>
<td>Select this value when you want the parent rule’s serial number included in the current rule’s serial number. By default, all the rules generate a serial number which begins with the case serial number created by the Case Rule. For example, the Evidence Attachment Rule attributes are defined as Parent Serial Number, Constant, and Local Counter.</td>
</tr>
<tr>
<td>Case Counter</td>
<td>Select this counter to add a unique number to a parent rule based on the HLS Case business object. By default this counter is selected for the Case Rule.</td>
</tr>
<tr>
<td>Evidence Counter</td>
<td>Select this counter to add a unique number to a parent rule based on the PUB Evidence business object. Use this counter when you have created your own rule to serialize items of evidence separately from case serialization. In such a rule, PUB Evidence would be used as an independent business object and the evidence rule would no longer be a child of the parent Case Rule. This means that any evidence serial numbers generated need not contain reference to the case number associated with the evidence record.</td>
</tr>
<tr>
<td>Lead Counter</td>
<td>Select this counter to add a unique number to a parent rule based on the PUB Lead business object. Use this counter when you have created your own rule to serialize leads separately from case serialization. In such a rule, PUB Lead would be used as an independent business object and the lead rule would no longer be a child of the parent Case Rule. This means that any lead serial numbers generated need not contain reference to the case serial number.</td>
</tr>
<tr>
<td>Global Counter</td>
<td>Select this counter to add a unique number to a child rule’s serial number. Global Counter values are pulled from the GLOBAL_SEQ_NUM column in the counter table S_CASE_SEQ_CTR. This is referenced from the Global Counter field in the PUB Counter business component. Child business object rules are configured using the following format: Parent Serial Number + Constant + Global Counter or: Parent Serial Number + Constant + Local Counter <strong>CAUTION:</strong> To make sure that each serial number generated is unique and incremented correctly, all child objects for the same parent must be configured using the same counter—either Global Counter or Local Counter. The two counters (Global Counter and Local Counter) should not be used interchangeably.</td>
</tr>
</tbody>
</table>
Example 1 of Configuring Serialization

In the following example, INS Claims is added as a new serialization business object. The primary business component for this business object is INS Claims.

To add INS Claims as a parent object for serialization, perform the following tasks:

1. Configuring Claims Serialization in Tools on page 36
2. Adding a Claim Attribute Type Option on page 37
3. Adding a Claim Serialization Rule on page 38

Configuring Claims Serialization in Tools

Perform the following procedures to allow serialization on the INS Claims business component.

NOTE: If you are adding new columns to a table (or making other such database schema changes), make sure that such changes are reflected in the database. See Using Siebel Tools for more information.

To configure the counter table and business component

1. Log into Siebel Tools as an administrator.
2. Navigate to Object Explorer > Table and query for the S_CASE_SEQ_CTR table.
3. Navigate to Table > Column and query for the CASE_SEQ_NUM column.
4. Copy the CASE_SEQ_NUM record.
5. Name the new column record CLAIM_SEQ_NUM and give it a unique user name like, for example, Claim Sequence Number.
6. Navigate to Object Explorer > Business Component and query for the PUB Counter business component.

Table 7. Serialization Rule Attribute Types

<table>
<thead>
<tr>
<th>Attribute Type</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Local Counter</td>
<td>Select this counter to add a unique number to a child rule’s serial number. Local Counter values are pulled from the Local Counter field of the rule’s parent business component. For example, the Evidence Attachment Rule’s business component (PUB Evidence Attachment) contains a Local Counter field. See also the description for Global Counter.</td>
</tr>
<tr>
<td>Child Counter</td>
<td>Select this counter to add a uniquely identifying number to serial numbers generated by the Sub Lead rules. This counter was developed to be used only with rules configured for serializing subleads and must not be selected for other rules.</td>
</tr>
</tbody>
</table>
7 Navigate to Business Component > Field and query for the Case Counter record.
8 Copy the Case Counter record.
9 Name the new record Claim Counter and in the Column field, enter CLAIM_SEQ_NUM.

To configure the claims table and business component
1 Navigate to Object Explorer > Table.
2 Query for the S_CLAIM table.
3 Create two new column records called SERIAL_NUM and LOCAL_SEQ_NUM.
   To get the correct values for these two columns, query the S_CASE table for the same columns.
4 Navigate to Object Explorer > Business Component and query for the INS Claims business component.
5 Navigate to Business Component > Field.
6 Create two new field records called Serial Number and Local Counter.
   To get the correct values for these two fields, query the HLS Case business component for the same fields.
7 Navigate to Business Component > Business Component User Prop.
8 Add the following user property records.

<table>
<thead>
<tr>
<th>Name</th>
<th>Value</th>
</tr>
</thead>
<tbody>
<tr>
<td>SerializationAutoGenerate</td>
<td>Y</td>
</tr>
<tr>
<td>SerializationBOName</td>
<td>INS Claims</td>
</tr>
<tr>
<td>SerializationBCName</td>
<td>INS Claims</td>
</tr>
<tr>
<td>SerializationChildBO</td>
<td>INS Claims</td>
</tr>
</tbody>
</table>

**NOTE:** If you are adding serialization on child business objects and components, additional fields may need to be added. Use the serialization configuration for the HLS Case as a guide. See “Viewing Serialization Configuration in Tools” on page 32 for more information.

9 Compile the edited projects and replace the Siebel Repository File (SRF).

Adding a Claim Attribute Type Option
Perform the following procedure to add Claim Counter to the Type drop-down list for attributes in the Administration - Case screen > Serialization Rules view. See the Siebel Applications Administration Guide for more information about working with Lists of Values (LOVs).

To add Claim Counter as an attribute type to the user interface
1 Navigate to the Administration - Data screen > List of Values view.
2. Query for PUB_CASE_RULE_ATTRIBUTE_TYPE.
   This returns all the options displayed in the Type drop-down list.

3. Create a new record with Claim Counter as the Display Value.

**Adding a Claim Serialization Rule**
Performs the following procedure to add a new serialization rule to determine the format for the claim serial numbers. See "Creating Serialization Rule Records" on page 33 for more information.

**To add a rule for claim serialization**

1. Navigate to the Administration - Case screen > Serialization Rules view.
2. In the Serialization Rules list, create a new record with the following values.

<table>
<thead>
<tr>
<th>Field</th>
<th>Value</th>
</tr>
</thead>
<tbody>
<tr>
<td>Name</td>
<td>Claim Rule</td>
</tr>
<tr>
<td>Business Object</td>
<td>INS Claims</td>
</tr>
<tr>
<td>Business Component</td>
<td>INS Claims</td>
</tr>
</tbody>
</table>

3. Scroll down to the Attributes list and create new records with the following values.

<table>
<thead>
<tr>
<th>Record</th>
<th>Field</th>
<th>Value</th>
</tr>
</thead>
<tbody>
<tr>
<td>Record 1</td>
<td>Sequence</td>
<td>1</td>
</tr>
<tr>
<td></td>
<td>Type</td>
<td>Field</td>
</tr>
<tr>
<td></td>
<td>Field Name</td>
<td>Internal Division Id</td>
</tr>
<tr>
<td>Record 2</td>
<td>Sequence</td>
<td>2</td>
</tr>
<tr>
<td></td>
<td>Type</td>
<td>Constant</td>
</tr>
<tr>
<td></td>
<td>Constant Value</td>
<td>-</td>
</tr>
<tr>
<td>Record 3</td>
<td>Sequence</td>
<td>3</td>
</tr>
<tr>
<td></td>
<td>Type</td>
<td>Field</td>
</tr>
<tr>
<td></td>
<td>Field Name</td>
<td>Loss Code</td>
</tr>
<tr>
<td>Record 4</td>
<td>Sequence</td>
<td>4</td>
</tr>
<tr>
<td></td>
<td>Type</td>
<td>Constant</td>
</tr>
<tr>
<td></td>
<td>Constant Value</td>
<td>-</td>
</tr>
<tr>
<td>Record 5</td>
<td>Sequence</td>
<td>4</td>
</tr>
<tr>
<td></td>
<td>Type</td>
<td>Claim Counter</td>
</tr>
</tbody>
</table>
Example 2 of Configuring Serialization

This task is a step in “Process of Setting Up Cases” on page 30.

Your organization may want to serialize incident attachments by adding a Serial Number button to the Incidents screen > Incident List > Attachments view—see “Adding Serial Number Buttons to the User Interface” on page 42 for more information about adding such a button to the interface. Before users can successfully use this button however, administrators must perform some configuration. In the following procedures, instructions are provided to allow incident attachments to be serialized, based on the serial numbers generated by the Case Rule—the Incident Attachment Rule created is a child rule of the Case Rule. If you want to serialize incident attachments independently of the Case Rule, use the procedures in “Example 1 of Configuring Serialization” on page 36 as a guide.

To allow incident attachments to be serialized by an Incident Attachment Rule (and as a child of the Case Rule) perform the following tasks:

1. Configuring Incident Attachment Serialization in Tools on page 39
2. Adding an Incident Attachment Serialization Rule on page 40

Configuring Incident Attachment Serialization in Tools

Perform the following procedures to allow serialization on the PUB Incident Attachment business component.

NOTE: If you are adding new columns to a table (or making other such database schema changes), make sure that such changes are reflected in the database. See Using Siebel Tools for more information.

To configure the counter table and business component

1. Log into Siebel Tools as an administrator.
2. Navigate to Object Explorer > Table and query for the S_CASE_SEQ_CTR table.
3. Navigate to Table > Column and query for the CASE_SEQ_NUM column.
4. Copy the CASE_SEQ_NUM record.
5. Name the new column record INCIDENT_SEQ_NUM and give it a unique user name like, for example, Incident Sequence Number.
6. Navigate to Object Explorer > Business Component and query for the PUB Counter business component.
7. Navigate to Business Component > Field and query for the Case Counter record.
8. Copy the Case Counter record.
9. Name the new record Incident Counter and in the Column field, enter INCIDENT_SEQ_NUM.

To configure the incident table and business components

1. Navigate to Object Explorer > Table.
2 Query for the S_INCIDENT table.

3 Create two new column records called Serial Number and Local Counter.
   To get the correct values for these two columns, query the S_CASE table for the same columns.

4 Navigate to Object Explorer > Business Component and query for the PUB HLS Incident business component.

5 Navigate to Business Component > Field.

6 Create two new field records called Serial Number and Local Counter.
   To get the correct values for these two fields, query the HLS Case business component for the same fields.

7 Navigate to Business Component > Business Component User Prop (with PUB HLS Incident still selected).

8 Add the following records to allow serialization on the PUB HLS Incident and PUB HLS Incident business component.

<table>
<thead>
<tr>
<th>Name</th>
<th>Value</th>
</tr>
</thead>
<tbody>
<tr>
<td>SerializationAutoGenerate</td>
<td>Y</td>
</tr>
<tr>
<td>SerializationBO</td>
<td>HLS Case</td>
</tr>
<tr>
<td>SerializationBC</td>
<td>PUB HLS Incident</td>
</tr>
<tr>
<td>SerializationParentBC</td>
<td>HLS Case</td>
</tr>
<tr>
<td>SerializationParentIdField</td>
<td>Case Id</td>
</tr>
<tr>
<td>SerializationChildBO</td>
<td>PUB HLS Incident</td>
</tr>
<tr>
<td>SerializationChildAttBC</td>
<td>PUB Incident Attachment</td>
</tr>
</tbody>
</table>

9 Compile the edited projects and replace the Siebel Repository File (SRF).
   You must also configure the incident attachment business component.

**To configure the incident attachment business component**

1 Navigate the Object Explorer > Business Component and query for the PUB Incident Attachment business component.

2 Navigate to Business Component > Field, and for the Incident Id field, select the Force Active field to enter a check in the check box.

**Adding an Incident Attachment Serialization Rule**

Perform the following procedure to add a new serialization rule to determine the format for the incident attachment serial numbers. See "Creating Serialization Rule Records” on page 33 for more information.
To add a rule for claim serialization

1. Navigate to the Administration - Case screen > Serialization Rules view.
2. In the Serialization Rules list, create a new record with the following values.

<table>
<thead>
<tr>
<th>Field</th>
<th>Value</th>
</tr>
</thead>
<tbody>
<tr>
<td>Name</td>
<td>Incident Attachment Rule</td>
</tr>
<tr>
<td>Business Object</td>
<td>PUB HLS Incident</td>
</tr>
<tr>
<td>Business Component</td>
<td>PUB Incident Attachment</td>
</tr>
</tbody>
</table>

3. Scroll down to the Attributes list and create new records with the following values.

<table>
<thead>
<tr>
<th>Record</th>
<th>Field</th>
<th>Value</th>
</tr>
</thead>
<tbody>
<tr>
<td>Record 1</td>
<td>Sequence</td>
<td>1</td>
</tr>
<tr>
<td></td>
<td>Type</td>
<td>Parent Serial Number</td>
</tr>
<tr>
<td>Record 2</td>
<td>Sequence</td>
<td>2</td>
</tr>
<tr>
<td></td>
<td>Type</td>
<td>Constant</td>
</tr>
<tr>
<td></td>
<td>Constant Value</td>
<td>-</td>
</tr>
<tr>
<td>Record 5</td>
<td>Sequence</td>
<td>3</td>
</tr>
<tr>
<td></td>
<td>Type</td>
<td>Local Counter</td>
</tr>
</tbody>
</table>

Disabling Automatic Serialization

This task is a step in “Process of Setting Up Cases” on page 30.

By default, Public Sector is shipped with automatic case serialization. However, you can disable this serialization and add Serial Number buttons to the user interface to allow users the option of manually serializing items as required.

This topic contains the following related subtopics:

- Adding Serial Number Buttons to the User Interface on page 42
- Disabling Serial Number Buttons on page 44

To turn off automatic serialization on a business component

1. Log into Siebel Tools as an administrator.
2. Navigate to Object Explorer > Business Component.
3. Query for the appropriate business component.
5. Query for the SerializationAutoGenerate user property.
Setting Up Cases ■ Disabling Automatic Serialization

6 Change the value from Y to N.
7 (Optional) If you are replacing automatic serialization with Serial Number buttons for the user, you can perform the required steps at this stage. See “Adding Serial Number Buttons to the User Interface” on page 42 for more information. Then, continue with the following steps.
8 Compile the edited projects and replace the Siebel Repository File (SRF).

Adding Serial Number Buttons to the User Interface

This task is a step in “Process of Setting Up Cases” on page 30.

Using Serial Number buttons, you can give the users the option of whether or not to serialize items in the user interface—for example, leads. To view an existing example of a Serial Number button, navigate to the Evidence screen > Evidence List > Attachments view. See Configuring Siebel Business Applications for more information about editing applet layouts, views, and screens.

Example of Adding a Serial Number to the User Interface

Perform the following example procedure to add a Serial Number button to the Leads screen. This procedure assumes that you have already disabled automatic serialization on leads. See “Disabling Automatic Serialization” on page 41 for more information.

To check the configuration on the PUB Lead business component

1 Log into Tools as an administrator.
2 Navigate to Object Explorer > Business Component.
3 Query for PUB Lead.
4 Navigate to Business Component > Field.
5 Check to make sure that the Serial Number field is present.

To create and configure the new serialization applet

1 Navigate to Object Explorer > Applet and query for the PUB Lead Form Applet.
2 Copy the applet record and rename it with the suffix (Serialization) so that it is called PUB Lead Form Applet (Serialization).
3 Right-click on the applet record and choose Edit Web Layout.
4 In the Mode field of the Web Controls toolbar, choose the Edit List applet mode.
5 On the Web Controls window, click the MiniButton icon.
6 Click the position in Applet Layout where you want it to appear.
7 Define the properties for the control in the Properties Window, using the following values.

<table>
<thead>
<tr>
<th>Field</th>
<th>Value</th>
</tr>
</thead>
<tbody>
<tr>
<td>Caption</td>
<td>Serial Number</td>
</tr>
<tr>
<td>HTML Display Mode</td>
<td>EncodeData</td>
</tr>
<tr>
<td>HTML Only</td>
<td>TRUE</td>
</tr>
<tr>
<td>HTML Row Sensitive</td>
<td>TRUE</td>
</tr>
<tr>
<td>HTML Type</td>
<td>MiniButton</td>
</tr>
<tr>
<td>Inactive</td>
<td>FALSE</td>
</tr>
<tr>
<td>Method Invoked</td>
<td>SerialNumber</td>
</tr>
<tr>
<td>Name</td>
<td>SerialNumber</td>
</tr>
<tr>
<td>Parent Name</td>
<td>PUB Lead Form Applet</td>
</tr>
<tr>
<td>Prompt</td>
<td>FALSE</td>
</tr>
<tr>
<td>Read Only</td>
<td>FALSE</td>
</tr>
<tr>
<td>RunTime</td>
<td>FALSE</td>
</tr>
<tr>
<td>Show Popup</td>
<td>FALSE</td>
</tr>
<tr>
<td>Sort</td>
<td>TRUE</td>
</tr>
<tr>
<td>Text Alignment</td>
<td>Left</td>
</tr>
<tr>
<td>Visible</td>
<td>TRUE</td>
</tr>
<tr>
<td>Visible Language Override</td>
<td>TRUE</td>
</tr>
</tbody>
</table>

8 Choose File > Save.

To define business user properties to invoke the serialization business service

1 Navigate to Object Explorer > Business Component and query for PUB Lead.
Create three new user property records with the following values and expressions.

<table>
<thead>
<tr>
<th>Name</th>
<th>Value</th>
</tr>
</thead>
<tbody>
<tr>
<td>Named Method 1</td>
<td>&quot;SerialNumber&quot;, &quot;INVOKE&quot;, &quot;PUB Lead&quot;, &quot;WriteRecord&quot;</td>
</tr>
<tr>
<td>Named Method 2</td>
<td>&quot;SerialNumber&quot;, &quot;INVOKESVC&quot;, &quot;PUB LEAD&quot;, &quot;PUB Case Serialization Service&quot;, &quot;SetSerialNumber&quot;, &quot;Operation&quot;, &quot;Generate&quot;, &quot;BO Name&quot;, &quot;HLS Case&quot;, &quot;BC Name&quot;, &quot;PUB LEAD&quot;, &quot;Id&quot;, &quot;[Id]&quot;, &quot;Parent BC Name&quot;, &quot;HLS Case&quot;, &quot;Parent Id&quot;, &quot;ParentFieldValue('Id')&quot;</td>
</tr>
<tr>
<td>Named Method 3</td>
<td>&quot;SerialNumber&quot;, &quot;INVOKE&quot;, &quot;PUB LEAD&quot;, &quot;RefreshRecord&quot;</td>
</tr>
</tbody>
</table>

Named Method 1 forces a WriteRecord, Named Method 2 invokes the Serialization Service business service to set the Serial Number field in the PUB Lead business component, and Named Method 3 refreshes the user interface.

**NOTE:** If additional named methods have already been configured on the business component, simply name the serialization user properties in accordance with the next available numbers. For example, if you already have Named Methods 1, 2, and 3, you can add Named Method 4, 5, and 6 for the purposes of serialization.

4 Replace the PUB Lead Form Applet in the PUB Leads List View with the new PUB Lead Form Applet (Serialization).

5 Compile the edited projects and replace the Siebel Repository File (SRF).

### Disabling Serial Number Buttons

This task is a step in "Process of Setting Up Cases" on page 30.

By default, buttons can be pressed as often as the user likes. However, in the case of a Serial Number button, this behavior would result in multiple serial numbers being generated for the same item. To create new serial numbers, the Regenerate and Regenerate All buttons should be used—see "Generating New Serial Numbers for Cases, Leads, and Evidence" on page 85 for more information. To disable Serial Number buttons when the field is not null, use the following server script.

**NOTE:** There is no server script supplied out of the box to disable the buttons.

```javascript
function WebApplet_PreCanInvokeMethod (MethodName, &CanInvoke)
{
    if( MethodName == "Serial Number" )
    {
        if(BusComp().GetFieldValue("Serial Number")=="")
        {
            CanInvoke = "TRUE";
        }
    }
}
```
Setting Up Approval Templates

This task is a step in “Process of Setting Up Cases” on page 30.

The Case and Lead Inboxes serve as a consolidated workspace for all cases and leads that have been routed to the appropriate personnel for approval. Automatic approval routing increases the efficiency of the case approval process and reduces case backlog.

Public Sector approval routing allows for a tiered hierarchy of approval, routing cases or leads to a supervisor, group manager, division manager, and so on along the approval chain. The approver list can also include cross-departmental approvers. For example, approval may be required from a finance manager as well as a case supervisor before payments are made relating to any case.

**NOTE:** Users cannot approve their own cases or leads.

Also observe the following behavior for a case or lead admin user:

- If an approval template has no approver, then a submitted case will never get approved as it will not show up in anyone’s inbox. Consequently, you should ensure that all templates have at least one approver.
- The approvers added to a template by admin users are carried over to the case or lead approvers at the time when the template is picked. Any changes to the template approvers have no effect on cases or leads for which you have already selected templates.
- If a case worker selects a different template, the case approvers will be refreshed.

You must configure approval templates to automate the routing of approvals. The procedures for creating case and lead approval templates are described in the following topics:

- **Creating Case Approval Templates on page 46**
- **Creating Lead Approval Templates on page 47**
Creating Case Approval Templates

This task is a step in “Process of Setting Up Cases” on page 30.

Perform the following procedure to create a case approval template.

**NOTE:** You must activate the PS Object Approval Main Process workflow to allow case approval routing. See “Activating Public Sector Workflows” on page 24 for more information.

**To create case approval templates**

1. Navigate to the Administration - Case screen > Case Approval Template view.
2. Create a new record and complete the fields as appropriate.

The following table describes some of the fields.

<table>
<thead>
<tr>
<th>Field</th>
<th>Comments</th>
</tr>
</thead>
<tbody>
<tr>
<td>Template Object</td>
<td>This is automatically set to Case. When creating a lead approval template, this field is set to Lead.</td>
</tr>
<tr>
<td>Status</td>
<td>The status of the template can be set to Active or Inactive. This means that you can predefine several templates but only activate those that are currently needed. To allow users to select the template from the Cases screen, make sure you select Active.</td>
</tr>
<tr>
<td>Category</td>
<td>Options vary depending on the types of cases being handled by the agency. You can edit the category LOV values to suit your organization’s category types in the Administration - Data screen &gt; List of Values view. Add your values to the PUB_CASE_CATEGORY_TYPE list.</td>
</tr>
<tr>
<td>Territory</td>
<td>The territory in which this approval template should be used.</td>
</tr>
<tr>
<td>Priority</td>
<td>A value that indicates the urgency of the required approvals. Options include Deadline, Immediate, Priority, and Routine.</td>
</tr>
<tr>
<td>Start Date</td>
<td>The time and date from which the template is applied. By default, this field is set to the current time to make the template available immediately to users.</td>
</tr>
<tr>
<td>End Date</td>
<td>The time and date on which the template expires.</td>
</tr>
</tbody>
</table>

**NOTE:** To allow users to select the appropriate templates from the Cases screen, you must enter values for the following fields: Category, Territory, Priority, Start Date, and Status. If the template is required immediately by the users, make sure that Status is set to Active and that the Start Date is set to the default creation time. The selection of templates made available to the users is dependent on their case record having the same values for Category, Territory, and Priority. For example, a user who is creating a case record with values of Kidnapping (Category), New York (Territory), and Urgent (Priority), can only select an approval template with matching values. If your agency uses the Threat Level and Threat Category fields, these values also determine the templates that are available to the user.

3. Drill down on the Name field and click the Approvers view tab.
4 Create a new record and complete the fields as appropriate.
   See "Reviewing Approvers for a Case" on page 73 for more information about the fields used in this view.

5 Repeat Step 4 until you have added all the required approvers.
   When users select an approval template for a case and then submit it, the case is routed automatically to the Inbox of the first approver in the chain. See "Submitting Cases for Approval" on page 74 and "Approving Cases and Leads Using the Inbox" on page 84 for more information.

Creating Lead Approval Templates

This task is a step in "Process of Setting Up Cases" on page 30.

Perform the following procedure to create a lead approval template. This procedure is very similar to that for creating a case approval template—see "Creating Case Approval Templates" on page 46 for more details about the various fields used.

**NOTE:** You must activate the PS Object Approval Main Process workflow to allow lead approval routing. See "Activating Public Sector Workflows" on page 24 for more information.

**To create lead approval templates**

1 Navigate to the Administration - Case screen > Lead Approval Template view.

2 Create a new record and complete the fields as appropriate.

   **NOTE:** To allow users to select the appropriate templates from the Leads screen, you must enter values for the following fields: Type, Territory, Priority, Start Date, and Status. The selection of templates made available to the users is dependent on their lead record having the same values for Type, Territory, and Priority. For example, a user who is creating a lead record with values of Investigative (Lead Type), New York (Territory), and Immediate (Lead Priority), can only select an approval template with matching values.

3 Drill down on the Name field and click the Approvers view tab.

4 Create a new record and complete the fields as appropriate.

   When users select an approval template for a lead and then submit it, the lead is routed automatically to the Lead Inbox of the first approver in the chain. See "Submitting Leads for Approval" on page 79 and "Approving Cases and Leads Using the Inbox" on page 84 for more information.

Defining Locations

This task is a step in "Process of Setting Up Cases" on page 30.

See "About Location Tracking" on page 28 for more information about how organizations can use defined locations in Public Sector.
To define a location

1. Navigate to the Administration - Data screen > Location view.
2. In the Location list, create a new record and complete the fields as appropriate.

   The following table describes some of the fields:

<table>
<thead>
<tr>
<th>Field</th>
<th>Comments</th>
</tr>
</thead>
<tbody>
<tr>
<td>Location</td>
<td>Name of the location.</td>
</tr>
<tr>
<td>Type</td>
<td>Options include Hill, Mall, National Park, and so on.</td>
</tr>
<tr>
<td>Cross Street</td>
<td>The location’s cross street, if any.</td>
</tr>
<tr>
<td>Country</td>
<td>The country of the location.</td>
</tr>
<tr>
<td>Altitude</td>
<td>The altitude of the location. This can be particularly helpful when describing a location on a hill or other raised ground.</td>
</tr>
</tbody>
</table>

3. Scroll down to the Addresses list and create a new record.

   The following table describes some of the fields:

<table>
<thead>
<tr>
<th>Field</th>
<th>Comments</th>
</tr>
</thead>
<tbody>
<tr>
<td>Street Address</td>
<td>The street address for the location, if available.</td>
</tr>
<tr>
<td>Street Address 2</td>
<td>Secondary street address for the location.</td>
</tr>
<tr>
<td>Address Name</td>
<td>Descriptive name for the address—for example, High Street Mall Address.</td>
</tr>
<tr>
<td>Premise</td>
<td>Select this check box if the address relates to a building or part of a building.</td>
</tr>
<tr>
<td>Location</td>
<td>This field is automatically set to show the location which is selected in the Location list.</td>
</tr>
</tbody>
</table>

4. Repeat Step 3 until you have added all the addresses which relate to the location.

To associate existing addresses with a location

1. Navigate to the Administration - Data screen > Addresses view.
2. Select an existing address record or create a new one.
3. In the Location field, select the location with which the address should be associated.
Managing Investigative Cases

This chapter describes how federal and municipal law enforcement agencies and emergency response teams can track and manage leads, incidents and case information, and develop suspect and group profiles that can be shared by investigative teams managing cases. It includes the following topics:

- Scenarios for Investigative Case Management on page 50
- About Tracking Evidence for Cases on page 51
- Process of Managing Investigative Cases on page 51
- Creating an Incident Report on page 52
- Developing Cases for Investigation on page 65
- Recording Lead Information on page 75
- Tracking Evidence Items on page 79
- Copying Cases, Evidence and Leads on page 83
- Approving Cases and Leads Using the Inbox on page 84
- Generating New Serial Numbers for Cases, Leads, and Evidence on page 85
- Creating Group Suspect Profiles for an Investigation on page 87
- Creating Group Profiles for an Investigation on page 89
- Creating Accounts and Contacts for Sharing Case Information on page 91
Scenarios for Investigative Case Management

The following scenarios provide examples of processes performed by agency call center personnel, investigators, and case managers. Your agency may follow a different process according to its business requirements.

Incident and Case Management

A police department dispatcher receives a call from a local citizen who wants to report a disruptive gathering at a nearby home. The operator creates an incident report and assigns an incident investigator.

The police department dispatcher receives a second call from an anonymous caller reporting gunshots near the location of the earlier disturbance. The dispatcher creates a second incident report, and then, based on information provided by the caller, creates a suspect record and a group record associates them with the incident. Since the incident involves a potential threat to public safety, the dispatcher sends an investigator.

The investigator follows up on the incident, finds several persons have been injured, and determines that the incident should be escalated to a case. From the incident record, the investigator creates a case record and attaches several digital photos from the crime scene to the case record. He records the activities that he completed while on the scene, and adds a public note sharing details gained from interviews with his team, and then adds a private note based on an unverified tip.

The investigator queries his team’s open caseload for other cases associated with the same group. He finds several other cases which are being worked by another team member. The investigator associates his case with those of the team member. The two investigators confer to decide which of them should be listed as the primary investigator for the case.

Suspect and Group Management

A senior detective with a municipal police department is investigating a local gang in connection with a series of homicides. He receives word from a colleague that a suspect in a recent shooting incident may have ties to the gang that the detective is investigating. The detective reviews the shooting case and notes that witnesses identified the suspect using an obvious alias. The detective searches the suspects database for the alias and finds a match, confirming that an individual using the alias and matching the suspect’s description, is associated with a gang believed to be involved in several shooting cases.

The detective accesses the gang’s group record and reviews the hierarchy to determine the relationship that the suspect has with other gang members. He finds that one of the suspect’s subordinates was a previous shooting victim. The detective uses an informant to gather additional information, placing the suspect at the recent incident at the time of the shooting. The detective determines that the suspect may have had a motive and the opportunity to commit the previous night’s crime. The investigator updates the suspect record with the activities he has performed and the notes he has gathered, and then generates a Case Overview Report about the shooting investigation to use in requesting a warrant for the suspect’s arrest.
About Tracking Evidence for Cases

Public Sector allows agencies to effectively track and manage items of evidence, providing a flexible repository of physical items. The same piece of evidence can be related to several incident, lead, and case records. Agents can relate items of evidence within and between cases to establish key investigative links. Evidence items can be serialized as part of a case, using the specific numbering methodology of a public agency.

Evidence collected at a crime scene (for example, a weapon) can be initially recorded as an asset and then converted to an evidence record in multiple cases. Agents can link several evidence items with the same underlying asset.

**NOTE:** For social services or benefits cases, a person’s identifying documents can serve as evidence in multiple cases across departments and programs.

Using activity templates or specific instructions, agencies can standardize the handling of different types of evidence. Start and end times can be entered for items of evidence, which can be useful when tracking documents that are only valid for a specific amount of time—for example, yearly employment verification documents.

Process of Managing Investigative Cases

The following list shows the procedures that end users typically perform when managing investigative cases. Your agency may follow a different process according to its business requirements.

To manage investigative cases, perform the following tasks:

- Creating an Incident Report on page 52
- Developing Cases for Investigation on page 65
- Recording Lead Information on page 75
- Tracking Evidence Items on page 79
- Copying Cases, Evidence and Leads on page 83
- Approving Cases and Leads Using the Inbox on page 84
- Generating New Serial Numbers for Cases, Leads, and Evidence on page 85
- Creating Group Suspect Profiles for an Investigation on page 87
- Creating Group Profiles for an Investigation on page 89
- Creating Accounts and Contacts for Sharing Case Information on page 91
Creating an Incident Report

This task is a step in “Process of Managing Investigative Cases” on page 51.

An incident represents the information received about an event that may be of interest to the government agency. For example, an incident could be a report of a leaking fire hydrant. Incident information can be received by phone call, email, faxes or generated through independent research by the agents.

Incident records may be created automatically, based on the content of incoming messages and emails. Usually, a member of the investigative team is assigned the responsibility to follow up on the incident information to determine if the incident warrants further action and whether or not the incident is associated with other incident reports, leads, or cases in the system. Based on the particular agency’s criteria, the agency may determine that an incident should be upgraded to a case.

From the Incidents list, investigators can view incident records created by individuals on the team.

This topic contains the following related subtopics:

- Creating Incident Records on page 52
- Adding Activities Related to Incidents on page 55
- Adding Items of Evidence to Incidents on page 55
- Adding Lead Information to Incidents on page 56
- Adding Offense, Victim, and Arrest Information to Incidents on page 56
- Adding Attachments and Notes to Incidents on page 61
- Adding Asset Information to Incidents on page 61
- Adding Circumstantial Information to Incidents on page 61
- Adding Subjects Information to Incidents on page 62
- Adding Contact Information to Incidents on page 63
- Adding Service Request Information to Incidents on page 63
- Adding Cases to Incidents on page 63
- Adding Account Information to Incidents on page 64
- Adding Group and Group Suspect Information to Incidents on page 64
- Escalating an Incident to a Case for Investigation on page 65

Creating Incident Records

This task is a step in “Process of Managing Investigative Cases” on page 51.

An agency investigator or call center employee creates incident records and enters details about what actually happened, where the incident occurred, and so on. Additional details can be entered using the Incidents screen > Incident List > More Info view. The Audit Trail view tracks changes to the incident record.
To create an incident record

1. Navigate to the Incidents screen > Incident List view.
2. Create a new record and complete the fields as appropriate.

The following table describes some of the fields.

<table>
<thead>
<tr>
<th>Field</th>
<th>Comments</th>
</tr>
</thead>
<tbody>
<tr>
<td>Incident Number</td>
<td>Automatically generated identifier.</td>
</tr>
<tr>
<td>Incident Summary</td>
<td>Text description of the incident.</td>
</tr>
<tr>
<td>Status</td>
<td>Status of the incident. Example of status are In Progress, Dispatched,</td>
</tr>
<tr>
<td></td>
<td>Active.</td>
</tr>
<tr>
<td>Employee</td>
<td>The employees assigned to the incident. Defaults to the record creator.</td>
</tr>
<tr>
<td>Source Name</td>
<td>The contact who provided the information. If the contact does not exist</td>
</tr>
<tr>
<td></td>
<td>in the system, create a new contact record. Drill down on this field to</td>
</tr>
<tr>
<td></td>
<td>navigate directly to the Contact screen &gt; Activities view.</td>
</tr>
<tr>
<td>Source Type</td>
<td>The information source used to report the incident (email, phone, fax,</td>
</tr>
<tr>
<td></td>
<td>news media, open source, other).</td>
</tr>
<tr>
<td>Source Organization</td>
<td>The source organization for the incident information. If the contact</td>
</tr>
<tr>
<td></td>
<td>selected as the value for the Source Name field has an associated</td>
</tr>
<tr>
<td></td>
<td>account, the source organization is populated automatically with the</td>
</tr>
<tr>
<td></td>
<td>contact’s primary account.</td>
</tr>
<tr>
<td>Case Name</td>
<td>Select a case if it is related to the incident. When you select a case</td>
</tr>
<tr>
<td></td>
<td>name, the Case Number, Case Serial #, and Case Owner fields are populated</td>
</tr>
<tr>
<td></td>
<td>automatically.</td>
</tr>
<tr>
<td>Incident Priority</td>
<td>Indicates the importance of incident investigation.</td>
</tr>
<tr>
<td>Date Occurred</td>
<td>The date on which the incident occurred.</td>
</tr>
<tr>
<td>Date Created</td>
<td>Automatically populated when the incident record is created.</td>
</tr>
<tr>
<td>Date Reported</td>
<td>The date on which the incident was reported.</td>
</tr>
<tr>
<td>Cleared Exceptionally</td>
<td>Select this check box to indicate that the incident was cleared because</td>
</tr>
<tr>
<td></td>
<td>of exceptional circumstances. When you select this check box, you must</td>
</tr>
<tr>
<td></td>
<td>also enter values for the Cleared Exceptionally Reason and Exceptional</td>
</tr>
<tr>
<td></td>
<td>Clearance Date fields.</td>
</tr>
<tr>
<td>Cleared Exceptionally</td>
<td>The reason for why this incident was cleared. Options include Extradition</td>
</tr>
<tr>
<td>Reason</td>
<td>Denied, Prosecution Declined, and so on.</td>
</tr>
<tr>
<td>Exceptional Clearance</td>
<td>The date on which the incident was cleared.</td>
</tr>
<tr>
<td>Incident Type</td>
<td>Indicates the type of incident. Options include Animal Control, Noise</td>
</tr>
<tr>
<td></td>
<td>Complaint, and so on.</td>
</tr>
</tbody>
</table>
Managing Investigative Cases ■ Creating an Incident Report

3 Drill down on the Incident Summary field.
The More Info view is displayed.

4 Complete the fields as appropriate.
The following table describes some of the fields.

<table>
<thead>
<tr>
<th>Field</th>
<th>Comments</th>
</tr>
</thead>
<tbody>
<tr>
<td>Account Name</td>
<td>The account that is related with the incident. See Adding Account Information to Incidents on page 64 for more information about associating accounts with incidents.</td>
</tr>
<tr>
<td>Media Interest Flag</td>
<td>Select this check box to indicate that the incident may be a source of media interest.</td>
</tr>
<tr>
<td>Sub-Status</td>
<td>Use this field to further clarify the status of the incident. The options for this drop-down list are dependent on the value selected from the Incident Status drop-down list.</td>
</tr>
<tr>
<td>Sub-Type</td>
<td>Use this field to further clarify the type of incident. The options for this drop-down list are dependent on the value selected from the Incident Type drop-down list.</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Field</th>
<th>Comment</th>
</tr>
</thead>
<tbody>
<tr>
<td>Related Incident Name</td>
<td>Select another existing incident which is related to the current incident. When you select an incident for this field, the Related Incident Number field is automatically populated.</td>
</tr>
<tr>
<td>Reliability</td>
<td>This field is automatically populated if the Contact record contains a value for reliability.</td>
</tr>
<tr>
<td>Location</td>
<td>The location of the incident. Select the location from a predefined list.</td>
</tr>
<tr>
<td>Keywords</td>
<td>Words that can be used to search for similar incident characteristics. Users can then enter these words in the Keywords field in the Incidents screen &gt; Incidents Home view to return only those incident records with matching keywords.</td>
</tr>
<tr>
<td>Victim Type</td>
<td>Indicates whether the victim is an individual or an account. See “Adding Account Information to Incidents” on page 64 for more information.</td>
</tr>
<tr>
<td>Offender Name</td>
<td>This field displays the name of any offenders that are selected using the Incidents screen &gt; Incident List &gt; Offenders view. You can also add or remove offenders from the list using this field.</td>
</tr>
<tr>
<td>Group Name</td>
<td>This field displays the name of any groups that are selected using the Incidents screen &gt; Groups view. You can also add or remove groups from the list using this field.</td>
</tr>
</tbody>
</table>
Adding Activities Related to Incidents

This task is a step in "Process of Managing Investigative Cases" on page 51.

If an incident requires follow up activities, investigators can use the Incidents screen’s Activities view to create investigative tasks with alarms and assign each activity to a team member. The list of activities provides a history of actions performed to resolve the incident.

To add activities to an incident
1. Navigate to the Incidents screen > Incident List view.
2. Select an incident record and drill down on the Incident Summary field.
3. Click the Activities view tab.
4. Create a new record and complete the fields as appropriate.

The following table describes some of the fields.

<table>
<thead>
<tr>
<th>Field</th>
<th>Comment</th>
</tr>
</thead>
<tbody>
<tr>
<td>Group Suspect Name</td>
<td>This field displays the name of any suspects that are selected using the Incidents screen &gt; Group Suspects view. You can also add or remove suspects from the list using this field.</td>
</tr>
<tr>
<td>Description</td>
<td>A detailed description of the incident.</td>
</tr>
</tbody>
</table>

Adding Items of Evidence to Incidents

This task is a step in "Process of Managing Investigative Cases" on page 51.

Users can create new records using the Incident screen’s Evidence view to track items of evidence that are associated with a particular incident.

To add items of evidence to an incident
1. Navigate to the Incidents screen > Incident List view.
2 Select an incident record and drill down on the Incident Summary field.
3 Click the Evidence view tab.
4 Create a new record and complete the fields as appropriate.

See "Tracking Evidence Items" on page 79 for more information about the fields in this view.

**NOTE:** You can drill down on the Evidence Name field to navigate to the Evidence screen and add further details about the item of evidence. If you add related evidence records, these are also displayed in the Incidents screen > Incident List > Evidence view.

5 (Optional) Click the Regenerate All button if you want to regenerate the serial number assigned to the selected evidence record.

Each time you click Regenerate All, the counter at the end of the serial number increments to the next available number. See "Generating New Serial Numbers for Cases, Leads, and Evidence" on page 85 for more information.

### Adding Lead Information to Incidents

This task is a step in “Process of Managing Investigative Cases” on page 51.

Using the Incidents screen’s Leads view, users can select from existing leads or create new ones and associate them with the incident.

**To add lead information to an incident**

1 Navigate to the Incidents screen > Incident List view.
2 Select an incident record and drill down on the Incident Summary field.
3 Click the Leads view tab.
4 Create a new record and complete the fields as appropriate.

**NOTE:** The Case Name field is mandatory when creating a new lead record. As leads can be associated with multiple cases, the lead serial number generated is based on the primary case record.

Alternatively, click Add to select an existing lead and associate it with the incident. See "Recording Lead Information" on page 75 for more information about the fields in this view.

### Adding Offense, Victim, and Arrest Information to Incidents

This task is a step in “Process of Managing Investigative Cases” on page 51.

Using the Incidents screen’s Offenses, Offenders, Victims, and Arrests views, users can record information about individuals involved in an incident, list the offenses committed, and any arrests which were completed or attempted as a result. Agents can track individuals across multiple incidents, even when an individual has a different role in an incident.
The offenders, offenses, and victims that you can select from each of these views is dependent on the records already entered in the other views. For example, the victims that you can associate with each offender using the Incidents screen > Incidents List > Offenders > Victims view is dependent on the victim records already entered in the Incidents screen > Incidents List > Victims view. For this reason, it is recommended that you enter information in the following order:

1. Enter all offense, offender, victim, and arrest records on the Incidents screen’s Offenders, Offenses, Victims, and Arrests views.

   Leave the Arrests view until last because it depends on the other views for information.

2. Go back through each of these views and use the subviews to associate the appropriate information with each of the above records. For example, associate victims and offenses with each offender.

**Adding Offense Information to Incidents**

Perform the following procedure to add offense information to incidents.

**To add offenses to an incident**

1. Navigate to the Incidents screen > Incident List view.
2. Select an incident record and drill down on the Incident Summary field.
3. Click the Offenses view tab.
4. Create a new record and complete the fields as appropriate.

The following table describes some of the fields.

<table>
<thead>
<tr>
<th>Field</th>
<th>Comment</th>
</tr>
</thead>
<tbody>
<tr>
<td>Offense Name</td>
<td>Select the offense which was committed in relation to this incident. Once you have selected an offense name, the Offense Code and Offense Category fields are automatically populated.</td>
</tr>
<tr>
<td></td>
<td><strong>NOTE:</strong> The offense options must be set up by the administrator. This task includes updating three Lists of Values (LOVs): PUB_OFFENSE_NAME, PUB_OFFENSE_CATEGORY, and PUB_OFFENSE_CODE. The Parent LIC field is set on the PUB_OFFENSE_NAME value and then mapped to the appropriate category and code. See the Siebel Applications Administration Guide for more information about constrained LOVs.</td>
</tr>
<tr>
<td>Status</td>
<td>Indicates whether the offense was attempted or completed.</td>
</tr>
<tr>
<td>Location Type</td>
<td>Select the most appropriate location type to describe the location where the offense was committed.</td>
</tr>
</tbody>
</table>
(Optional) If you want to add offenders to the offense record:

- Scroll down, click the Offender view tab, and click Add.

Before you can add offenders in this view, you must first add or create the offender records in the Incidents screen > Incidents List > Offenders view. See “Adding Offender Information to Incidents” on page 58 for more information.

(Optional) If you want to add victims to the offense record:

- Scroll down, click the Victim view tab, and click Add.

Before you can add victims in this view, you must first add or create the victim records in the Incidents screen > Incidents List > Victims view. See “Adding Victim Information to Incidents” on page 59 for more information.

(Optional) If you want to add a list of any weapons or other forms of force used:

a. Scroll down and click the Force view tab.

b. Create a new record, specifying the weapon category, and providing a text description of the weapon (if any).

(Optional) If you want to add any assets to the offense record,

a. Scroll down, click the Assets view tab, and click Add.

Before you can add assets from this view, you must first add the assets using the Incidents screen > Incidents List > Assets view. See “Adding Asset Information to Incidents” on page 61 for more information about assets.

(Optional) If you want to add notes or attachments to the offense record, scroll down and use the Notes and Attachments views.

Adding Offender Information to Incidents

Perform the following procedure to add offender information to incidents.

To add offender information to an incident

1. Navigate to the Incidents screen > Incident List view.
2. Select an incident record and drill down on the Incident Summary field.
3. Click the Offenders view tab.
4. Create a new record and complete the fields as appropriate. Alternatively, click Add to select an offender from a list which is comprised of both contacts and group suspects.

**NOTE:** If you select a contact that is also an employee (the record was created using the Administration - User screen > Employees view), you cannot alter their details from this view. However, if you select a normal contact (the record was created using the Contacts or Group Suspects screen), you can edit this record.

5. (Optional) If you want to associate each offender with a particular offense:
   a. Select the appropriate offender in the Offenders list.
   b. Scroll down, click the Offenses view tab, and create a new record.
   
   The offenses available for selection from the Offense Name field are those which have already been added in the Incidents screen > Incidents List > Offenses view. See "Adding Offense Information to Incidents" on page 57 for more information.

6. (Optional) If you want to associate each offender with a particular victim:
   a. Select the appropriate offender in the Offenders list.
   b. Scroll down and click the Victims view tab.
   c. In the Victims list, click Add.
   
   The individuals available for selection must already have been added in the Incidents screen > Incidents List > Victims view. See "Adding Victim Information to Incidents" on page 59 for more information.
   d. In the Relationship to Victim list, create a new record and select the type of relationship that the offender had with the victim.

7. (Optional) If you want to add notes to the offender record, scroll down and use the Notes view.

### Adding Victim Information to Incidents

Perform the following procedure to add victim information to incidents.

**To add victim information to an incident**

1. Navigate to the Incidents screen > Incident List view.
2. Select an incident record and drill down on the Incident Summary field.
3. Click the Victims view tab.
4. Create a new record and complete the fields as appropriate.
   
   Alternatively, click Add to add an individual already entered in the system.
5. (Optional) If you want to associate each victim with a particular offense:
   a. Select the appropriate victim in the Victims list.
b Scroll down, click the Offenses view tab, and create a new record.

The offenses available for selection from the Offense Name field are those which have already been added in the Incidents screen > Incidents List > Offenses view. See “Adding Offense Information to Incidents” on page 57 for more information.

6 (Optional) If you want to associate offenders with each victim:

- Scroll down, click the Offender view tab, and click Add.

Before you can add offenders in this view, you must first add or create the offender records in the Incidents screen > Incidents List > Offenders view. See “Adding Offender Information to Incidents” on page 58 for more information.

7 (Optional) If you want to add a list of any injuries suffered by each victim:

a Scroll down and click the Injuries view tab.

b Create a new record, specifying the type of injury category, and providing a text description of same.

8 (Optional) If you want to add notes to the victim record, scroll down and use the Notes view.

**Adding Arrest Information to Incidents**

Perform the following procedure to add arrest information to incidents.

**To add arrest information to an incident**

1 Navigate to the Incidents screen > Incident List view.

2 Select an incident record and drill down on the Incident Summary field.

3 Click the Arrests view tab.

4 Create a new record and complete the fields as appropriate.

The following table describes some of the fields.

<table>
<thead>
<tr>
<th>Field</th>
<th>Comment</th>
</tr>
</thead>
<tbody>
<tr>
<td>Last Name</td>
<td>Select an offender from the list of those already entered on the Incidents screen &gt; Incident List &gt; Offenders view.</td>
</tr>
<tr>
<td>Arrest Status</td>
<td>Indicates whether the arrest was completed or just attempted.</td>
</tr>
<tr>
<td>Arrest Sequence</td>
<td>This field is a counter which is automatically populated for each new arrest record. This means that the first arrestee has a value of 1, the second has a value of 2 and so on.</td>
</tr>
<tr>
<td>Arrestee Armed With</td>
<td>In this field, you can create records for any weapons that were used to commit the offense.</td>
</tr>
<tr>
<td>Multiple Incidents Indicator</td>
<td>Indicates that the offender is involved in multiple incidents.</td>
</tr>
</tbody>
</table>
5  (Optional) To list each offense for which an offender was arrested:
   a  Select the appropriate offender in the Arrests list.
   b  Scroll down, click the Offenses view tab, and create a new record.

   The offenses available for selection from the Offense Name field are those which have already
   been added in the Incidents screen > Incidents List > Offenses view. See “Adding Offense
   Information to Incidents” on page 57 for more information.

6  (Optional) If you want to add activities related to the arrest, scroll down and use the Activities
   view.

7  (Optional) If you want to add notes or attachments to the arrest record, scroll down and use the
   Notes and Attachments views.

Adding Attachments and Notes to Incidents
This task is a step in "Process of Managing Investigative Cases" on page 51.

Using the Incidents screen’s Attachments and Notes views, users can enter additional information
about the incident as well as attach any relevant files. See “Adding Attachments and Notes to Cases”
on page 71 for more information.

Adding Asset Information to Incidents
This task is a step in "Process of Managing Investigative Cases" on page 51.

Using the Incidents screen’s Assets view, users can create new records or select from existing assets
and then associate them with an incident. See the Siebel Field Service Guide for more information
about assets.

Adding Circumstantial Information to Incidents
This task is a step in "Process of Managing Investigative Cases" on page 51.

Using the Incidents screen’s Circumstances view, users can record details surrounding an incident
belonging to specific categories like aggravated assault, murder, and so on.

To add circumstance information to an incident
1  Navigate to the Incidents screen > Incident List view.
2  Select an incident record and drill down on the Incident Summary field.
3  Click the Circumstances view tab.
Create a new record and complete the fields as appropriate.

The following table describes some of the fields.

<table>
<thead>
<tr>
<th>Field</th>
<th>Comment</th>
</tr>
</thead>
<tbody>
<tr>
<td>Category</td>
<td>Category to which the incident belongs. Only certain types of incidents warrant additional circumstantial details. Examples include Murder, Justifiable Homicide, and Negligent Manslaughter.</td>
</tr>
<tr>
<td>Type</td>
<td>Use this field to further clarify the type of category to which the circumstances would belong. The options for this drop-down list are dependent on the value selected from the Category drop-down list. Options in this drop-down list are dependent on the option you choose for the Category field.</td>
</tr>
<tr>
<td>Sub-Type</td>
<td>Use this field to further clarify the type of circumstance. The options for this drop-down list are dependent on the value selected from the Type drop-down list.</td>
</tr>
</tbody>
</table>

Adding Subjects Information to Incidents

This task is a step in “Process of Managing Investigative Cases” on page 51.

Using the Incidents screen’s Subjects view, users can record details about individuals that may have been involved in some way with the incident but whose identity may not have been confirmed. The names and full details of these individuals may not be known but using their description, investigators can match them to possible group suspects or contacts.

To add subject information to an incident

1. Navigate to the Incidents screen > Incident List view.
2. Select an incident record and drill down on the Incident Summary field.
3. Click the Subjects view tab.
4. In the Subjects list, create a new record.
   A subject number is automatically assigned to each subject record.
5. In the Matches list, create a new record for each contact or suspect that may match the subject’s description.
   While you can manually add possible individuals in the Matches list, the actual matching is a process that is run externally to Public Sector. This external process searches the database for the appropriate record and displays the associated details in the Matches list.
Adding Contact Information to Incidents

This task is a step in “Process of Managing Investigative Cases” on page 51.

Using the Incidents screen’s Contacts view, users can enter details about any individuals that can or should be contacted with relation to the incident. This view shows any offender and victim records that have already been created for the incident.

To add contact information to an incident from the Incidents screen
1. Navigate to the Incidents screen > Incident List view.
2. Select an incident record and drill down on the Incident Summary field.
3. Click the Contacts view tab.
4. Create a new record or click Add to select an existing contact.
   Many of the fields in this view are the same as those used in the Contacts screen.
5. From the Case Relationship drop-down list, select the most appropriate option to show the relationship that this individual has with the case—for example, Incident Source or Case Witness.

To add contact information to an incident from the Contacts screen
1. Navigate to the Contacts screen > Contacts List > Incidents view.
2. Select a contact record and drill down on the Last Name field.
3. Click the Incidents view tab.
4. Create a new record or click Add to select an existing incident.
   See “Creating Incident Records” on page 52 for more information about creating new incident records.

Adding Service Request Information to Incidents

This task is a step in “Process of Managing Investigative Cases” on page 51.

Users can log service requests directly related to the incident from the Incidents screen’s Service Requests view. See Siebel Field Service Guide for more information about service requests.

Adding Cases to Incidents

This task is a step in “Process of Managing Investigative Cases” on page 51.

Users can associate multiple cases with each incident. This can be done from several different views. However, you can refer to the Incidents screen’s Cases view to see a complete list of all cases associated with an incident. Each incident’s cases can also be managed (cases can be created, added, or removed) from this view. See “Developing Cases for Investigation” on page 65 for more information about creating case records.
Adding Account Information to Incidents

This task is a step in “Process of Managing Investigative Cases” on page 51.

Offenses can be committed against a person, a company (account), or against both. Examples of when an account would be a victim are someone setting fire to a warehouse, breaking windows, or stealing money from a bank or store. If someone is hurt during such an incident, there are two victims; a person and an account.

When creating an incident report, users can specify the type of victim using the Victim Type field in the Incidents screen > Incident List > More Info view.

To associate an account with an incident

1. Navigate to the Incidents screen > Incident List view.
2. Select an incident record and drill down on the Incident Summary field.
3. Click the Accounts view tab.
4. Create a new record or click Add to select an existing contact.
   
   See the Siebel Applications Administration Guide for more information about creating account records.

5. (Optional) If you want to associate an offense with each account record:
   a. Select the appropriate account in the Accounts list.
   b. Scroll down, click the Offense view tab, and create a new record.

   The offenses available for selection from the Offense Name field are those which have already been added in the Incidents screen > Incidents List > Offenses view. See “Adding Offense Information to Incidents” on page 57 for more information.

Adding Group and Group Suspect Information to Incidents

This task is a step in “Process of Managing Investigative Cases” on page 51.

Using the Incidents screen’s Groups view, users can associate existing group records with an incident or create a new group record. You can associate more than one group with an incident.

With the Group Suspects view, you can associate existing Group Suspect records with an incident, or create a new suspect record. You can associate more than one suspect with an incident. To indicate that a suspect is the primary individual of interest, select the Primary check box in the record.

See “Creating Group Suspect Profiles for an Investigation” on page 87 and “Creating Group Profiles for an Investigation” on page 89 for more information.
Escalating an Incident to a Case for Investigation

This task is a step in “Process of Managing Investigative Cases” on page 51.

If an incident warrants immediate escalation to a case investigation, a case file can be generated from the Incident record.

To create a case from an incident

1. Navigate to the Incidents screen > Incident List view.
2. Select an incident record and drill down on the Incident Summary field.
3. In the Incident form, click Create Case.

You are brought to the Cases screen > Cases List > More Info view and the new case is added to My Cases.

NOTE: You can create multiple cases from as well as add multiple cases to each incident. See “Adding Cases to Incidents” on page 63 for more information on how to add cases to incidents.

Developing Cases for Investigation

This task is a step in “Process of Managing Investigative Cases” on page 51.

If an incident requires further investigation, it is escalated to a case—see “Escalating an Incident to a Case for Investigation” on page 65 for more information. Investigators can create a case from an incident record’s More Info form, and they can create cases unrelated to incidents, using the Cases screen.

This topic contains the following related subtopics:

- Creating Case Records on page 66
- Adding Case Details and Scheduling Follow-Up Activities on page 67
- Tracking Case Status on page 69
- Closing and Reopening a Case on page 69
- Managing the Case Calendar and Activities on page 70
- Adding Attachments and Notes to Cases on page 71
- Adding Literature to Cases on page 72
- Adding Contact Information to Cases on page 72
- Adding Addresses to Cases on page 73
- Reviewing Approvers for a Case on page 73
- Submitting Cases for Approval on page 74
Creating Case Records

This task is a step in “Process of Managing Investigative Cases” on page 51.

Perform the following procedure to create new case records.

**To create a case record**

1. Navigate to the Cases screen > Case List view.
2. Create a record and complete the fields as appropriate.

The following table describes some of the fields.

<table>
<thead>
<tr>
<th>Field</th>
<th>Comments</th>
</tr>
</thead>
<tbody>
<tr>
<td>Case Name</td>
<td>Descriptive name for the case.</td>
</tr>
<tr>
<td>Case Number</td>
<td>Automatically generated unique number.</td>
</tr>
<tr>
<td>Case Serial #</td>
<td>This field is populated automatically by a serialization rule as soon as the record is saved.</td>
</tr>
<tr>
<td>Status</td>
<td>The status of the case indicates whether the case is still being worked. Values include Active, Closed, and Inactive. The default value for a new case is Active. When the Status is set to Closed, all other fields in the case record become read-only.</td>
</tr>
<tr>
<td>Sub-Status</td>
<td>Used to further define the case status. For example, for cases with a Status of Active, the choices for substatus could be Appealed, Intake, Screening, Referral, and Assessment.</td>
</tr>
<tr>
<td>Team</td>
<td>The owner and members of the team assigned to the case. Defaults to the case record creator.</td>
</tr>
<tr>
<td>Case Type</td>
<td>The kind of case that is being processed. Case types typically are specific to the agency deploying Siebel Public Sector. Examples are Fraud, Organized Crime, and Public Health.</td>
</tr>
<tr>
<td>Stage</td>
<td>Used to define the step in the process lifecycle for the case. Examples are Intake, Investigation, and Screening.</td>
</tr>
<tr>
<td>Category</td>
<td>Indicates the category to which the case belongs. Examples are Bank Robbery, Drug Use, and Kidnapping. In investigative cases, each category value can have a corresponding category code and by default, the appropriate code is included when generating the case serial number. See “About Editing the Default Serialization Rules” on page 30 for more information.</td>
</tr>
</tbody>
</table>

**NOTE:** Error messages are displayed if you are trying to generate a serial number for an item where one of the fields has been left empty. To generate a number successfully, you must make sure that all the required fields, as well as all the fields defined in the case serialization rule, have been filled. See “About Editing the Default Serialization Rules” on page 30 for more information.
Adding Case Details and Scheduling Follow-Up Activities

This task is a step in “Process of Managing Investigative Cases” on page 51.

A number of views associated with the case record allow members of the case team to add supporting documentation and activities to a case record.

To add details and supporting documentation to a case

1. Navigate to the Cases screen > Cases List view.
2. Select a record and drill down on the Case Name field.
3. Click the appropriate view tab and create a new record.

The following table describes some of the views.

<table>
<thead>
<tr>
<th>View</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Accounts</td>
<td>Use this view to associate accounts with the case. You can add an existing account or create a new one. After you have created a record, drill down on the Account Name to add details using the Account screen's views. See &quot;Adding Account Information to Incidents&quot; on page 64 for more information about how accounts are used in investigative cases.</td>
</tr>
<tr>
<td>Addresses</td>
<td>Use this view to associate predefined addresses or locations with the case. See &quot;Adding Addresses to Cases&quot; on page 73 for more information.</td>
</tr>
<tr>
<td>Approvers</td>
<td>Use this view to review the approvers that are listed in the approval template. See &quot;Reviewing Approvers for a Case&quot; on page 73 for more information.</td>
</tr>
<tr>
<td>Activities</td>
<td>If a case requires follow up activities, use this view to create investigative tasks with alarms and assign each activity to a team member. Typical activity types are Incident, Arrest, Diagnosis, Meeting, and so on. See &quot;Managing the Case Calendar and Activities&quot; on page 70 for more information.</td>
</tr>
<tr>
<td>Activity Plans</td>
<td>Use this view to associate a predefined activity plan with associated activities to the case. See &quot;Managing the Case Calendar and Activities&quot; on page 70 for more information.</td>
</tr>
<tr>
<td>Attachments</td>
<td>Use this view to associate documents, images and other media with the case. See &quot;Adding Attachments and Notes to Cases&quot; on page 71 for more information about how accounts are used in investigative cases.</td>
</tr>
<tr>
<td>Audit Trail</td>
<td>Use this view to determine who has modified the case record and when the changes were made.</td>
</tr>
<tr>
<td>Assets</td>
<td>Use this view to associate assets with the case. Case assets can also be changed to evidence records if required. See &quot;Creating Evidence Items from Assets&quot; on page 82 for more information.</td>
</tr>
<tr>
<td>Calendar</td>
<td>Use this view to manage case-related appointments and tasks. See &quot;Managing the Case Calendar and Activities&quot; on page 70 for more information.</td>
</tr>
<tr>
<td>Contacts</td>
<td>Use this view to associate individuals with the case. See &quot;Adding Contact Information to Cases&quot; on page 72 for more information.</td>
</tr>
<tr>
<td>Diseases</td>
<td>Use this view to associate a disease or medical condition with the case. See &quot;Creating a Disease Record&quot; on page 105 for more information.</td>
</tr>
<tr>
<td>Evidence</td>
<td>Use this view to associate existing items of evidence with the case. You can also create new evidence records from this view. See &quot;Adding Items of Evidence to Incidents&quot; on page 55 for more information.</td>
</tr>
<tr>
<td>Groups</td>
<td>Use this view to associate existing group records with a case or create a new group record. See &quot;Adding Group and Group Suspect Information to Incidents&quot; on page 64 for more information about the fields.</td>
</tr>
</tbody>
</table>
Managing Investigative Cases ■ Developing Cases for Investigation

### Tracking Case Status

This task is a step in "Process of Managing Investigative Cases" on page 51.

Managers can track the status of cases with the help of predefined queries.

To create a new query or modify the existing predefined query for your organization or division, refer to the *Siebel Applications Administration Guide*.

**To track case status using predefined queries**

1. Navigate to the Cases screen > Case List view.
2. From the Queries drop-down list, select a predefined query.

   For example, choose Active Cases, Appealed Cases, All Closed Cases, and so on.

### Closing and Reopening a Case

This task is a step in "Process of Managing Investigative Cases" on page 51.

<table>
<thead>
<tr>
<th>View</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Group Suspects</td>
<td>Use this view to associate existing suspect records with a case or create a new suspect record. See &quot;Adding Group and Group Suspect Information to Incidents&quot; on page 64 for more information.</td>
</tr>
<tr>
<td>Households</td>
<td>Use this view to record details of any cases relating to a household rather than any particular individual.</td>
</tr>
<tr>
<td>Incidents</td>
<td>Use this view to associate one or more incidents with the case.</td>
</tr>
<tr>
<td>Leads</td>
<td>Use this view to create lead records for the case. See &quot;Adding Lead Information to Incidents&quot; on page 56 and &quot;Generating New Serial Numbers for Cases, Leads, and Evidence&quot; on page 85 for more information.</td>
</tr>
<tr>
<td>Literature Distribution</td>
<td>Use this view to record literature that has been distributed in relation to the case. See &quot;Adding Literature to Cases&quot; on page 72 for more information.</td>
</tr>
<tr>
<td>Notes</td>
<td>Use this view to add notes about the case. See &quot;Adding Attachments and Notes to Cases&quot; on page 71 for more information about the fields in this view.</td>
</tr>
<tr>
<td>Related Cases</td>
<td>Use this view to associate other case records with the case.</td>
</tr>
<tr>
<td>Service Requests</td>
<td>Use this view to initiate a request for action or service fulfillment. An example is a request for records transfer (such as a cold case file) from another agency or a request for additional research information by another agency.</td>
</tr>
<tr>
<td>Vehicle</td>
<td>Use this view to document characteristics of vehicles owned by individuals associated with the case.</td>
</tr>
</tbody>
</table>
After assessing the case records, you can close a case, or reopen closed cases.

**To close or reopen a case**
1. Navigate to the Cases screen > Case List view.
2. Select a record and change the value in the Status field to Closed or Active.
   
   **NOTE:** When you select Closed from the Status field, all the case fields become read only.

**Managing the Case Calendar and Activities**

This task is a step in “Process of Managing Investigative Cases” on page 51.

The calendar can be used to schedule case activities, meetings, as a meeting invitation tool for participants, and to reserve resources required for a meeting.

To create a new activity template or modify an existing one required by your agency or division, refer to the *Siebel Applications Administration Guide*. For more information administering and using the calendar, see the *Siebel Applications Administration Guide* and *Siebel Fundamentals*.

**To create a new case activity**
1. Navigate to the Cases screen > Case List view.
2. Select a record and drill down on the Case Name field.
3. Click the Activity view tab.
4. In the Activity List view, create a new activity.
5. In the Activity record, select the appropriate value in the Type field, and add a description.
6. In the Activity record, click the link in the Type field.
7. In the activity form, complete additional fields, and select the activity display method in the Display In field.

**To associate an activity plan with predefined activities to the case**
1. Navigate to the Cases screen > Case List view.
2. Select a record and drill down on the Case Name field.
3. Click the Activity Plan view tab.
4. In the Activity Plans list, create a new record.
5. In the new record, select the predefined template in the Template field.
6. Scroll down to the Activities list to view the predefined activities associated with the activity plan.
**Managing Investigative Cases**

**Developing Cases for Investigation**

**To add participants and resources for a meeting**

1. Navigate to the Cases screen > Case List view.
2. Select a record and drill down on the Case Name field.
3. Click the Calendar view tab.
4. In the Calendar view, click on the Date field to create a new record.
5. In the Calendar Detail form, complete the fields.
6. In the Participant Availability calendar, click the appropriate button to add an employee or a contact.
7. Click Add Resource to reserve equipment such as a projector or a conference room.
   - Use the filters to display the calendar availability during working hours, or for 24 hours.
   - Click Remove Participant to remove a participant from the calendar event.

**Adding Attachments and Notes to Cases**

This task is a step in “Process of Managing Investigative Cases” on page 51.

Users can add more detail to a case record by attaching relevant documents and other external media. They can accomplish this by using the Cases screen’s Attachments view. Once attachments have been added to a case record, users can also generate a serial number for the particular attachment. This allows the attachment to be tracked efficiently.

Use the Notes view to add information such as directions to the incident site or references.

**To add attachments to a case**

1. Navigate to the Cases screen > Case List view.
2. Select a case record and drill down on the Case Name field.
3. Click the Attachments view tab.
4. Click the New File or New URL button to add the attachment.
5. (Optional) Click the Serial Number button if you want to generate a serial number for the attachment.
   - **NOTE:** You can only generate serial numbers for case attachments if a serialization rule has already been defined. See “About Editing the Default Serialization Rules” on page 30 for more information.
6. (Optional) If the serial number is unsuitable for some reason, click Regenerate to create a new serial number for the attachment. See “Generating New Serial Numbers for Cases, Leads, and Evidence” on page 85 for more information.

**To add notes to a case**

1. Navigate to the Cases screen > Case List view.
Managing Investigative Cases ▪ Developing Cases for Investigation

2. Select a case record and drill down on the Case Name field.
3. Click the Notes view tab.
4. Select the appropriate option from the Notes drop-down list.
   ■ Select Public Notes to make the note available to team members.
   ■ Select Private Notes if the note is not to be shared.
5. Create a new record and complete the fields as appropriate.

Adding Literature to Cases
This task is a step in “Process of Managing Investigative Cases” on page 51.

Agents can use the Literature Distribution view to record all the literature that has been distributed to a contact. Typically, a literature distribution record is created each time literature is emailed to a contact. Users can select from literature that has already been added using the Administration - Document screen > Literature view. See the Siebel Applications Administration Guide for more information about setting up literature files.

To add a literature record
1. Navigate to the Cases screen > Cases List view.
2. Select a record and drill down on the Case Name field.
3. Click the Literature Distribution view tab.
4. Click Add and select the appropriate literature file.

Adding Contact Information to Cases
This task is a step in “Process of Managing Investigative Cases” on page 51.

Perform the following procedures to add contacts to a case.

To add contacts to a case from the Cases screen
1. Navigate to the Cases screen > Cases List view.
2. Select a record and drill down on the Case Name field.
3. Click the Contacts view tab.
4. In the Contact list, create a new record and complete the fields as appropriate.
   Alternatively, click Add to select from existing contact records.
To add contacts to a case from the Contacts screen
1. Navigate to the Contacts screen > Contacts List view.
2. Select a record and drill down on the Last Name field.
3. Click the Cases view tab.
4. Create a new record and select the appropriate cases from the Cases dialog box.

Adding Addresses to Cases
This task is a step in “Process of Managing Investigative Cases” on page 51.
You can add predefined addresses to cases using the Cases screen > Cases List > Addresses view. See “Defining Locations” on page 47 for more information on how locations and addresses are defined by administrators.

To add an address to a case
1. Navigate to the Cases screen > Cases List view.
2. Select a record and drill down on the Case Name field.
3. Click the Addresses view tab.
4. Click Add to select an address from the predefined list of locations.

Reviewing Approvers for a Case
This task is a step in “Process of Managing Investigative Cases” on page 51.
Cases sometimes require approval from several people in an organization. Using the Administration - Case screen, administrators can set up templates from which users can then select an appropriate option. Each template includes a predefined list of approvers. See “Creating Case Approval Templates” on page 46 for more information.

To associate an approval template with a case
1. Navigate to the Cases screen > Cases List view.
2. Select a case record.
3. In the Case form’s Approval Template field, select a template for the record.
   
   NOTE: The templates from which you can select are dependent on the values you have entered for the Category, Territory, Priority, Start Date, and Status fields. If your agency uses the Threat Type and Threat Category fields, these also determine the templates which are displayed for selection. See “Creating Case Approval Templates” on page 46 for more information.

   When you select an approval template, the Cases screen > Cases List > Approvers view is automatically populated with the template’s list of approvers.
To view an approver list

1. Navigate to the Cases screen > Cases List view.
2. Select a record and drill down on the Case Name field.
3. Click the Approvers view tab.
4. View the record and the fields as appropriate.

The following table describes some of the fields.

<table>
<thead>
<tr>
<th>Field</th>
<th>Comments</th>
</tr>
</thead>
<tbody>
<tr>
<td>Position</td>
<td>The position held by the approver.</td>
</tr>
<tr>
<td>Sequence Number</td>
<td>The sequence number indicates where the current approver is in the chain of approval. For example, entering 1 in this field indicates that the approver is the first person to which the case should be routed for approval.</td>
</tr>
</tbody>
</table>

Submitting Cases for Approval

This task is a step in “Process of Managing Investigative Cases” on page 51.

As soon as you have added approvers to the case record, you can submit it for approval. Approvals are routed in accordance with the sequence number entered for each approver. See “Creating Case Approval Templates” on page 46 for more information.

**NOTE:** Administrators must activate the PS Object Approval Main Process workflow to allow case and lead approval routing. See “Activating Public Sector Workflows” on page 24 for more information.

To submit a case for approval

1. Navigate to the Cases screen > Case List view.
2. Select a record and drill down on the Case Name field.
3. In the Case form, select a case approval template from the Approval Template field.
   **TIP:** If you do not see the template that you require in the Select Template dialog box, make sure that the Category, Territory, Priority, Threat Type, and Threat Category values are correct. These values must match those in the template record so that the correct templates can be displayed.
4. In the Case form, click Submit.
   The case record status changes to Submitted, the fields become read-only, and the record is routed to the first individual in the chain of approval.

To recall a case sent for approval

1. Navigate to the Cases screen > Case List view.
2. Select the record to be recalled and scroll down to the Case form.
3 Click Recall.
The record is removed from the approver's Inbox.

**NOTE:** Cases sent for approval can be recalled until an approver starts working on the record from their Inbox.

---

## Recording Lead Information

This task is a step in "Process of Managing Investigative Cases" on page 51.

Public Sector's lead management allows agencies to track and manage clues and activities of interest. Agents can quickly create leads as part of a case, assign it, add details about the lead and then route the lead for approval. Once approved, leads can be routed manually or automatically. Agencies can receive leads routed from other investigators or departments and manage them in a single queue.

For standardization purposes, leads can be serialized as part of a case in accordance with the specific numbering methodology of a public agency.

Apart from the main investigative screens (Cases, Incidents, Evidence, Group Suspects, and Groups), you can also create or add leads from the following locations to associate them with the appropriate records:

- Accounts screen > Accounts List > Leads view
- Contacts screen > Contacts List > Leads view
- Service screen > Service Requests List > Leads view
- Immigration Contacts screen > Immigration Contacts > Leads view

This topic contains the following related subtopics:

- Creating Lead Records on page 75
- Adding Lead Details and Scheduling Follow-Up Activities on page 77
- Submitting Leads for Approval on page 79

---

## Creating Lead Records

This task is a step in "Process of Managing Investigative Cases" on page 51.

Perform the following procedure to create new lead records.

**NOTE:** The Case Name field is mandatory when creating a new lead record. As leads can be associated with multiple cases, the lead serial number generated is based on the primary case record.

**To create a lead record**

1 Navigate to the Leads screen > Lead List view.
2 Create a new record, and complete the fields as appropriate.

The following table describes some of the fields.

<table>
<thead>
<tr>
<th>Field</th>
<th>Comments</th>
</tr>
</thead>
<tbody>
<tr>
<td>Lead ID</td>
<td>An automatically generated number which uniquely identifies the lead.</td>
</tr>
<tr>
<td>Lead Name</td>
<td>Descriptive name for the lead. Drill down on this field to navigate directly to the Leads screen’s More Info view where you can enter additional information.</td>
</tr>
<tr>
<td>Lead Priority</td>
<td>Select an option to indicate the priority of the lead. Options include Routine, Deadline, Immediate, and Priority.</td>
</tr>
<tr>
<td>Lead Type</td>
<td>Select an option to clarify the type of lead. Options include Investigative, Administrative, Site Visit, and so on.</td>
</tr>
<tr>
<td>Lead Sub-Type</td>
<td>Select an option to further clarify the type of lead. The options displayed are dependent on the value selected from the Lead Type drop-down list.</td>
</tr>
<tr>
<td>Lead Serial #</td>
<td>This field is populated automatically by a serialization rule as soon as the record is saved.</td>
</tr>
<tr>
<td></td>
<td>According to the default serialization rules, the serial number assigned to each lead is based on the primary case number associated with it. For example, if the case number is NY-2B-2, then the lead serial number could be NY-2B-2-4.</td>
</tr>
<tr>
<td></td>
<td>Serial numbers that have already been used to identify other items (for example, a piece of evidence) are skipped. This means that if an item of evidence has been recorded while you are creating the lead, the serialization rules skip past this number and assign the next available one to the lead record.</td>
</tr>
<tr>
<td>Lead Status</td>
<td>Select an option to indicate the status of the lead. For example, leads can be marked as Active, Discontinued, or Archived.</td>
</tr>
<tr>
<td>Lead Sub-Status</td>
<td>Select an option to further clarify the lead status. The options displayed are dependent on the value selected from the Lead Status drop-down list.</td>
</tr>
<tr>
<td>Assigned To</td>
<td>The team members to which the lead is being assigned. The user who creates the lead record remains the primary for the lead.</td>
</tr>
<tr>
<td>Case Name</td>
<td>The name of the case that is associated with this lead. Once you have selected a case name, the Case Number and Case Serial # fields are automatically populated. You can associate several cases with a lead.</td>
</tr>
</tbody>
</table>

3 Drill down on the Lead Name field.

The More Info view appears.
In the Approval Template field, select a lead approval template.

The approval template determines the approval routing for the lead. See “Reviewing Approvers for a Case” on page 73 for more information about how to edit the approval list using the Approvers view. See “Submitting Leads for Approval” on page 79 for more information about submitting the lead record for approval once the approver list has been confirmed.

Adding Lead Details and Scheduling Follow-Up Activities

This task is a step in “Process of Managing Investigative Cases” on page 51.

A number of views allow members of the case team to add supporting documentation and activities to a lead record.

To add details to a lead record

1. Navigate to the Leads screen > Leads List view.
2. Select a record and drill down on the Lead Name field.
3. Click the appropriate view tab and create a new record.

The following table describes some of the views.

<table>
<thead>
<tr>
<th>View</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Accounts</td>
<td>Use this view to associate accounts with the lead. You can add an existing account or create a new one. After you have created a record, drill down on the Account Name to add details using the Account screen’s views. See “Adding Account Information to Incidents” on page 64 for more information about how accounts are used in investigative cases.</td>
</tr>
<tr>
<td>Addresses</td>
<td>Use this view to associate predefined addresses or locations with the lead. See “Adding Addresses to Cases” on page 73 for more information.</td>
</tr>
<tr>
<td>Approvers</td>
<td>Use this view to review the approvers that are listed in the lead approval template. See “Reviewing Approvers for a Case” on page 73 and “Submitting Leads for Approval” on page 79 for more information.</td>
</tr>
<tr>
<td>Activities</td>
<td>If a lead requires follow up activities, use this view to create investigative tasks with alarms and assign each activity to a team member. Typical activity types are incident, arrest, diagnosis, meeting, and so on. See “Adding Activities Related to Incidents” on page 55 for more information.</td>
</tr>
<tr>
<td>Activity Plans</td>
<td>Use this view to associate a predefined activity plan with associated activities to the lead. See “Managing the Case Calendar and Activities” on page 70 for more information.</td>
</tr>
<tr>
<td>Attachments</td>
<td>Use this view to associate documents, images and other media with the lead. See “Adding Attachments and Notes to Cases” on page 71 for more information.</td>
</tr>
</tbody>
</table>
### View Description

<table>
<thead>
<tr>
<th><strong>View</strong></th>
<th><strong>Description</strong></th>
</tr>
</thead>
<tbody>
<tr>
<td>Assets</td>
<td>Use this view to associate assets with the lead. See &quot;Adding Asset Information to Incidents&quot; on page 61 for more information.</td>
</tr>
<tr>
<td>Contacts</td>
<td>Use this view to associate individuals with the lead. See &quot;Adding Contact Information to Incidents&quot; on page 63 for more information. You can also associate existing leads with contacts or create new lead records from the Contacts screen &gt; Contacts List &gt; Leads view.</td>
</tr>
<tr>
<td>Diseases</td>
<td>Use this view to associate a disease or medical condition with the lead. See &quot;Creating a Disease Record&quot; on page 105 for more information.</td>
</tr>
<tr>
<td>Evidence</td>
<td>Use this view to associate existing items of evidence with the lead. You can also create new evidence records from this view. See &quot;Adding Items of Evidence to Incidents&quot; on page 55 for more information.</td>
</tr>
<tr>
<td>Groups</td>
<td>Use this view to associate existing group records with a lead or create a new group record. See &quot;Adding Group and Group Suspect Information to Incidents&quot; on page 64 for more information.</td>
</tr>
<tr>
<td>Group Suspects</td>
<td>Use this view to associate existing suspect records with a lead or create a new suspect record. See &quot;Adding Group and Group Suspect Information to Incidents&quot; on page 64 for more information.</td>
</tr>
<tr>
<td>Households</td>
<td>Use this view to record details of any leads relating to a household rather than any particular individual. For example, officers may be called out to investigate a domestic disturbance at a household and can record information under the name of that household rather than any particular individuals. See “Creating Contact and Household Records” on page 96 and the Siebel Applications Administration Guide for more information on households.</td>
</tr>
<tr>
<td>Incidents</td>
<td>Use this view to associate one or more incidents with the lead.</td>
</tr>
<tr>
<td>Notes</td>
<td>Use this view to add information such as directions to the incident site and references. See &quot;Adding Attachments and Notes to Cases&quot; on page 71 for more information.</td>
</tr>
<tr>
<td>Sub-Leads</td>
<td>Use this view to create new lead records which are directly associated with the current lead. When you create a new lead record in this view, simply drill down on the Lead Name field and continue as you would for creating any other lead.</td>
</tr>
<tr>
<td>Subjects</td>
<td>Use this view to add details about individuals who have not yet been definitely identified. See &quot;Adding Subjects Information to Incidents&quot; on page 62 for more information.</td>
</tr>
<tr>
<td>Service Requests</td>
<td>Use this view to initiate a request for action or service fulfillment. See Siebel Field Service Guide for more information about service requests.</td>
</tr>
</tbody>
</table>
Submitting Leads for Approval

This task is a step in “Process of Managing Investigative Cases” on page 51.

Approvals are routed in accordance with the sequence number entered for each approver. See "Creating Lead Approval Templates" on page 47 for more information.

**NOTE:** Administrators must activate the PS Object Approval Main Process workflow to allow lead approval routing. See "Activating Public Sector Workflows" on page 24 for more information.

Lead creators can recall a lead sent for approval until an approver starts working on the record from their Inbox.

**To submit a lead for approval**

1. Navigate to the Leads screen > Lead List view.
2. Select a record and drill down on the Lead Name field.
3. In the More Info view, select a lead approval template from the Approval Template field.
   
   **TIP:** If you do not see the template that you require in the Select Template dialog box, make sure that the Lead Type, Territory, and Lead Priority values are correct. These values must match those in the template record so that the correct templates can be displayed.
4. In the More Info view, click Submit.
   
   The lead record status changes to Submitted, the fields become read-only, and the record is routed to the first individual in the chain of approval.

**To recall a lead sent for approval**

1. Navigate to the Leads screen > Lead List view.
2. Select the record to be recalled and drill down on the Lead Name field.
   
   The record is removed from the approver’s Inbox.

Tracking Evidence Items

This task is a step in “Process of Managing Investigative Cases” on page 51.

Apart from the main investigative screens (Cases, Leads, Incidents, Evidence, Group Suspects, and Groups), you can also create or add evidence items from the following locations to associate them with the appropriate records:

- Contacts screen > Contacts List > Evidence view
- Immigration Contacts screen > Immigration Contacts > Evidence view
- Accounts screen > Accounts List > Evidence view
- Quotes screen > List > Line Items > Evidence view
Managing Investigative Cases □ Tracking Evidence Items

- Assets screen > List > Evidence view
- Service screen > Service Requests List > Evidence view

This topic contains the following related subtopics:
- Creating Evidence Records on page 80
- Adding Evidence Details and Scheduling Follow-Up Activities on page 81
- Creating Evidence Items from Assets on page 82

See “About Tracking Evidence for Cases” on page 51 for more background information.

Creating Evidence Records

This task is a step in “Process of Managing Investigative Cases” on page 51.

Perform the following procedure to create new evidence records.

To create an evidence record

1. Navigate to the Evidence screen > Evidence List view.
2. Create a new record and complete the fields as appropriate.

The following table describes some of the fields.

<table>
<thead>
<tr>
<th>Field</th>
<th>Comments</th>
</tr>
</thead>
<tbody>
<tr>
<td>Evidence Number</td>
<td>An automatically generated number which uniquely identifies the item of evidence.</td>
</tr>
<tr>
<td>Evidence Name</td>
<td>Descriptive name for the evidence.</td>
</tr>
<tr>
<td>Evidence Serial #</td>
<td>This field is populated automatically by a serialization rule as soon as the record is saved. According to the default serialization rules, the serial number assigned to each item of evidence is based on the case number associated with it. For example, if the case number is NY-2B-2, then the evidence serial number could be NY-2B-2-3.</td>
</tr>
<tr>
<td>Evidence Status</td>
<td>This field defaults to In Process when you create the evidence record. Other options include Archived, Locked, Marked for Deletion, and so on.</td>
</tr>
<tr>
<td>Evidence Substatus</td>
<td>Select an option to further clarify the evidence status. The options displayed are dependent on the value selected from the Evidence Status drop-down list.</td>
</tr>
<tr>
<td>Case Name</td>
<td>Select the name of the case that is associated with this evidence. Once you have selected a case name, the Case Number field is automatically populated.</td>
</tr>
</tbody>
</table>
Adding Evidence Details and Scheduling Follow-Up Activities

This task is a step in “Process of Managing Investigative Cases” on page 51.

A number of views allow members of the case team to add supporting documentation and activities to the evidence record.

To add details to an evidence record

1. Navigate to the Evidence screen > Evidence List view.
2. Select a record and drill down on the Evidence Name field.
3. Click the appropriate view tab and create a new record.

The following table describes some of the views.

<table>
<thead>
<tr>
<th>Field</th>
<th>Comments</th>
</tr>
</thead>
<tbody>
<tr>
<td>Asset Number</td>
<td>If an evidence item has already been recorded in the system as an asset, you can select it using this field. Once you have selected an asset number, the Asset Product field is automatically populated.</td>
</tr>
<tr>
<td>Evidence Parent</td>
<td>If the evidence belongs to another item of evidence (for example, bullets from a gun) select the parent item from this field. Any items selected in this field are listed on the parent item’s SubEvidence view.</td>
</tr>
<tr>
<td>Evidence Owner</td>
<td>The designated owner of the item of evidence.</td>
</tr>
<tr>
<td>Logged By</td>
<td>The employee that logged the details about the item of evidence.</td>
</tr>
</tbody>
</table>

View Description

- **Accounts**: Use this view to associate accounts with the evidence item. You can add an existing account or create a new one. After you have created a record, drill down on the Account Name to add details using the Account screen’s views. See “Adding Account Information to Incidents” on page 64 for more information about how accounts are used in investigative cases.

- **Activities**: If an item requires follow up activities, use this view to create investigative tasks with alarms and assign each activity to a team member. See “Adding Activities Related to Incidents” on page 55 for more information.

- **Activity Plans**: Use this view to associate a predefined activity plan with associated activities to the evidence. See “Managing the Case Calendar and Activities” on page 70 for more information.

- **Audit Trail**: Use this view to determine who has modified the evidence record and when the changes were made.
Creating Evidence Items from Assets

This task is a step in “Process of Managing Investigative Cases” on page 51.

Using the Cases screen’s Assets view, agents can add assets to the case record to log items collected during investigation. If required, this asset can then be converted to an item of evidence for the case.

The following procedure assumes that you have already associated an asset with the case record.

**To convert a case asset to an evidence record**

1. Navigate to the Cases screen > Cases List view.
2. Select a record and drill down on the Case Name field.
3. Click the Assets view tab.
4. In the Assets list, select a record.
5. Click Create Evidence.

The Evidence view appears, with a new record entered for the converted asset record. A unique number is assigned automatically to the item. The asset is now listed under the Assets and the Evidence view.
Copying Cases, Evidence and Leads

This task is a step in “Process of Managing Investigative Cases” on page 51.

You can copy a case, evidence, or lead record to create a new record, which contains all the original's attachments and information like associated contacts, accounts, assets, and so on. There are some exceptions to the records copied and these are noted for each procedure.

**To copy a case record**

1. Navigate to the Cases screen > Case List view.
2. Select a record and scroll down to the Cases form.
3. Click the menu button and select Copy Record.
4. In the Case Name field, enter a new case name.
5. Save the record.

A new case serial number is generated for the new record. This serial number is applied to the case’s associated evidence and attachments. For example, in the original record, the case serial number was NY-2B-3 and the serial number for its file attachment was NY-2B-3-3. In the copy record, the new case serial number is NY-2B-31 and the new serial number for the same attachment is NY-2B-31-2.

**NOTE:** Activities, activity plans, and approval records are not copied to the new case record.

**To copy an evidence record**

1. Navigate to the Evidence screen > Evidence List view.
2. Select a record and scroll down to the Evidence form.
3. Click the menu button and select Copy Record.

A duplicate record is created, with the same Evidence Name and Case Name values.

4. In the Evidence Name field, enter a new name for the evidence to more easily distinguish it from the original record.
5. Save the record.

The serial number for the new evidence record is generated, based on the selected case. The serial number for any related evidence records stays the same.

**NOTE:** Activities, activity plans, approval records, and subevidence records are not copied to the new evidence record.

**To copy a lead record**

1. Navigate to the Leads screen > Lead List view.
2. Select a record and scroll down to the Leads form.
Click the menu button and select Copy Record. A duplicate record is created, with the same Lead Name and Case Name values.

In the Lead Name field, enter a new name for the lead to more easily distinguish it from the original record.

Save the record. The serial number for the new lead record is generated, based on the selected case.

**NOTE:** Activities, activity plans, approval records, and sublead records are not copied to the new lead record.

---

**Approving Cases and Leads Using the Inbox**

This task is a step in “Process of Managing Investigative Cases” on page 51.

When a case or lead is submitted for approval, it is routed to the Inbox of the next approver in the chain. The sequencing and number of approvals is determined by the selected approval template. To approve or reject a submitted lead or case:

1. Navigate to the Inbox screen.
2. Select a record for approval and drill down on the Name field.
3. Check the record details.
4. Navigate back to the Inbox screen and change the status as required:
   - Change the Action value to Approved if none of the details need to be changed. The record is routed to the next approver’s Inbox.
   - Change the Action value to Received to indicate that you have begun work on this item but not yet approved or rejected it.
   - Change the Action value to Rejected if the record is currently unacceptable. In these circumstances, the fields in the record once more become editable so that the agent can resume work on them.
   - Change the Action value to Cancelled if further action is no longer required on the item—for example, if the case is no longer being investigated. The case status is Closed.

**Notes on Case or Lead Approval**

Observe the following behavior when approving or rejecting a case or lead approval:

- If a case is rejected by the approver, the case status changes to Rejected. The status can be edited by the case worker, and the Submit button is enabled.
- If a case is approved by the approver, the case status changes to Active. The status can be edited by the case worker, and both the Submit and Recall buttons are disabled.
If a case is submitted, the case becomes read-only. But the case worker can click the Recall button, upon which, the case is editable once again and the case status changes to Active.

**Case or Lead Approvers View (Case Worker)**
When a user picks an approval template in a case or lead applet, all approvers for that template are automatically populated into the case or lead approvers view, except if your position is under the approval template. In this event, it is not populated in the approver list. That is, you cannot approve your own case.

The Approval Status field in the Case approvers view is empty before anyone approves or rejects it. Afterwards, this field is automatically set to Approved or Rejected.

If a case worker resubmits a rejected case, the approval status field is cleared.

The Case or Lead Approvers List applet is read only. No editing, deleting or adding a new record is permitted in order to maintain the integrity of the approval process.

**Case Approval**
Case approvers cannot approve cases that they have submitted. Such cases are not routed to the case approver's inbox even if you add the approver to the approval template.

If a case template has more than one approver, the submitted case is routed to the case inbox of the approvers based on the predefined sequence. If any approver rejects the case, the case status is changed to Rejected. A case worker can work on this case to provide more information before re-submitting it for approval. In this event, the case needs to be re-approved. The approval process needs to go through all the approvers again, starting with the first approver.

**Generating New Serial Numbers for Cases, Leads, and Evidence**
Sometimes, the serial number automatically generated for the lead, evidence, or case record may be unsuitable and may need to be updated. Using the Regenerate All button, a case record and many of its associated serialized records (evidence items, attachments, and so on) are assigned a new serial number.

For example, if you select a case record with a serial number of NY-2B-7 which has an associated item of evidence with the number NY-2B-7-5 and click Regenerate All, the numbers for both are updated. The new serial number for the case could be NY-2B-9, which means that the new serial number for the evidence record is NY-2B-9-5.

See "About Serialization Rules" on page 28 for more information about serialization.

**Generating New Serial Numbers Using the Regenerate All Button**
Perform the following procedure to generate new serial numbers from the Cases, Leads, and Evidence screens. The Regenerate All button behavior differs slightly from screen to screen:
Managing Investigative Cases

Generating New Serial Numbers for Cases, Leads, and Evidence

- When you click Regenerate All from the Cases screen, the serial numbers for the current case, evidence, and attachments records are allocated a new serial number. Lead serial numbers remain unchanged. See “Generating New Serial Numbers for Case Leads” on page 86 for more information.

- When you click Regenerate All from the Evidence screen, the serial numbers for the current evidence record and any attachments are regenerated. All subevidence and related evidence records remain unchanged.

- When you click Regenerate All from the Leads screen, the serial numbers for the current lead record and any attachments are regenerated. All sublead records remain unchanged. See “Generating Serial Numbers for Subleads” on page 87 for more information.

To generate a new serial number for a lead, item of evidence, or case

1. Navigate to the Leads screen > Lead List, Evidence screen > Evidence List, or Cases screen > Cases List view.

2. Select the record to be updated with a new serial number.

3. Click Regenerate All.

   The case, evidence, or lead serial number is updated, together with the appropriate associated records like attachments.

Generating New Serial Numbers for Case Leads

Perform the following procedure when you want to generate a new serial number for a lead associated with a case.

This procedure allows you to generate a new lead serial number directly from the Case screen’s Lead view. An alternative to this procedure is to simply note the lead name, navigate to the Leads screen and regenerate the lead serial number from there, as described in “Generating New Serial Numbers Using the Regenerate All Button” on page 85.

To generate a new serial number for a case’s leads

1. Navigate to the Cases screen > Cases List view.

2. Select a record and drill down on the Case Name field.

3. Click the Leads view tab.

4. Select the lead record (or records) which need to be updated with a new serial number.

5. Click Regenerate All.

   The lead serial number is updated.
Generating Serial Numbers for Subleads
Perform the following procedure to generate new serial numbers for any lead record’s subleads. An alternative to this procedure is to simply note the lead name, navigate to the Leads screen and regenerate the lead serial number from there, as described in “Generating New Serial Numbers Using the Regenerate All Button” on page 85.

**NOTE:** The format of a sublead’s serial number changes if you regenerate it from the Leads screen. This is because the serialization rule triggered is different. Serialization in the Leads screen is performed by the Case Lead rule, while serialization in the Leads screen > Leads List > Sub-Lead view is performed by the Lead Sub-Lead Rule. See “About Serialization Rules” on page 28 for more information.

**To generate a serial number for a sublead**
1. Navigate to the Leads screen > Lead List view.
2. Select a record and drill down on the Lead Name field.
3. Click the Sub-Lead view tab.
4. Select the sublead record which needs to be updated with a new serial number.
5. Click Regenerate.
   - The sublead serial number is updated.

Creating Group Suspect Profiles for an Investigation
This task is a step in “Process of Managing Investigative Cases” on page 51.

Suspect records provide profile information on individuals believed to be associated with unlawful acts. Suspects can be associated with incidents, cases, groups, and other investigative data.

When investigating an incident, the agency team maintains a comprehensive history of activities and associates documents and other media with the suspect record. These notes are important when building a case and can help the investigation team avoid duplication of effort.

Apart from the main investigative screens (Cases, Leads, Incidents, Evidence, Group Suspects, and Groups), you can also create or add groups from the Accounts screen > Accounts List > Group Suspects view to associate them with the appropriate records.

**To create a suspect profile for an investigative case**
1. Navigate to the Group Suspects screen.
2. In the Group Suspects list create a new record, and complete the fields.
3. In the Group Suspect form, enter additional details and comments, and then save the record.
Adding Suspect Details and Scheduling Follow-Up Activities

This task is a step in “Process of Managing Investigative Cases” on page 51.

Using the Group Suspect screen views, the investigator can document relationships, groups and addresses associated with the individual. Investigators can also link the suspect to incidents and cases, add attachments, and develop activities to broaden the scope of the suspect file.

To add details to a suspect record and schedule follow-up activities

1. Navigate to the Group Suspects screen.
2. Select a suspect record, and drill down on the Last Name field.
3. Click the appropriate view tab and create a new record.

The following table describes some of the views.

<table>
<thead>
<tr>
<th>View</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Accounts</td>
<td>Use this view to associate accounts with a suspect. You can add an existing account or create a new one. After you have created a record, drill down on the account Name to add details using the Account screen’s views. See “Adding Account Information to Incidents” on page 64 for more information about how accounts are used in investigative cases.</td>
</tr>
<tr>
<td>Activities</td>
<td>While conducting research on a suspect, an investigator might call a police department to follow up on an incident associated with the suspect. After the call is completed, the investigator creates an activity record to record the event. Activities also can be tasks or to-do items that need to be completed in the future. These items can be flagged to order their appearance as to-do items on the user’s calendar. For more information on creating activities, see Siebel Applications Administration Guide.</td>
</tr>
<tr>
<td>Addresses</td>
<td>Use this view to associate predefined addresses with the suspect. See “Adding Addresses to Cases” on page 73 for more information. Select the Primary field to flag the suspect’s primary address.</td>
</tr>
<tr>
<td>Attachments</td>
<td>Any type of media (files, pictures, reports, Internet queries, and so on) can be associated with a suspect profile, as well as with an incidents, cases, events, advisories, and groups. Attachments are useful in building an electronic case folder so that all parties in the investigation can share information. See “Adding Attachments and Notes to Cases” on page 71 for more information.</td>
</tr>
<tr>
<td>Cases</td>
<td>Use this view to associate new cases with the suspect or review an existing case history.</td>
</tr>
<tr>
<td>Credentials</td>
<td>Use this view to add information about the suspect’s immigration credentials. See “Documenting Immigration Contact Credentials (End User)” on page 127 for more information.</td>
</tr>
</tbody>
</table>
## Creating Group Profiles for an Investigation

A group record provides profile information on international and domestic organizations. Groups can be associated with incidents, cases, events, references, and advisories.

Apart from the main investigative screens (Cases, Leads, Incidents, Evidence, Group Suspects, and Groups), you can also create or add groups from the following locations to associate them with the appropriate records:

- Contacts screen > Contacts List > Groups view

## View Description

<table>
<thead>
<tr>
<th>View</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Evidence</td>
<td>Use this view to associate existing items of evidence with the suspect. You can also create new evidence records from this view. See &quot;Adding Items of Evidence to Incidents&quot; on page 55 for more information.</td>
</tr>
<tr>
<td>Groups</td>
<td>Use this view to associate existing Group records with a suspect or create a new Group record. You can associate more than one group with a suspect.</td>
</tr>
<tr>
<td>Households</td>
<td>Use this view to add information about any households that may be associated with the suspect.</td>
</tr>
<tr>
<td>Identity History</td>
<td>Use this view to add various identities that the suspect may have used in the past as well as his active identity record. See “Documenting Identity History (End User)” on page 128 for more information.</td>
</tr>
<tr>
<td>Immigration Info</td>
<td>Use this view to review a suspect’s photographs, identity, and credential history. See “Process of Managing Immigration Contacts” on page 121 for more information.</td>
</tr>
<tr>
<td>Incidents</td>
<td>Use this view to associate one or more incidents with the suspect. See “Creating an Incident Report” on page 52 for more information.</td>
</tr>
<tr>
<td>Leads</td>
<td>Use this view to associate one or more leads with the suspect. See &quot;Adding Lead Information to Incidents&quot; on page 56 for more information.</td>
</tr>
<tr>
<td>Notes</td>
<td>Notes are used to maintain important information about incidents and suspects and can be viewed by users. All users can view Public notes. Private notes can only be viewed by the user who created the note. See &quot;Adding Attachments and Notes to Cases&quot; on page 71 for more information.</td>
</tr>
<tr>
<td>Photographs</td>
<td>Use this view to add photograph files for the suspect.</td>
</tr>
<tr>
<td>Relationships</td>
<td>Use this view to provide details on individuals who associate with the suspect.</td>
</tr>
<tr>
<td>Stays</td>
<td>Use this view to add details about the suspect’s stays. See “Managing Visitor Stays” on page 123 for more information.</td>
</tr>
</tbody>
</table>
To create a group record

1. Navigate to the Groups screen > Groups List view.
2. Create a new record and complete the fields as appropriate.

The following table describes some of the fields.

<table>
<thead>
<tr>
<th>Field</th>
<th>Comments</th>
</tr>
</thead>
<tbody>
<tr>
<td>Name</td>
<td>The name or alias of the group.</td>
</tr>
<tr>
<td>Status</td>
<td>The group status is Active or Inactive.</td>
</tr>
<tr>
<td>Parent Group</td>
<td>The name of the parent group if applicable. The parent group record must already exist.</td>
</tr>
<tr>
<td>Associated Groups</td>
<td>The names of other groups affiliated with the group being created.</td>
</tr>
<tr>
<td>Threat</td>
<td>The type of threat—for example, Armed Robbery, Biological Weapons, Chemical Weapons, Cybercrime, Kidnapping, Murder, Nuclear Weapons, or Other.</td>
</tr>
<tr>
<td>Membership</td>
<td>The estimated number of members in the group.</td>
</tr>
<tr>
<td>Leader</td>
<td>The leader of the group. You can select the leader from the list of suspects previously associated with the group.</td>
</tr>
<tr>
<td>Description</td>
<td>Text field for entry of other information about the group.</td>
</tr>
<tr>
<td>Team</td>
<td>Primary member of the investigative team. Defaults to the user ID of the individual creating the group record. Other team members can be added, but only one member can be designated as the primary.</td>
</tr>
</tbody>
</table>

Adding Details to a Group Profile

Investigators can use the Group screen and views to add notes and attachments, visualize the hierarchy of the group, link the group to incidents, cases and suspects, and schedule follow-up activities.

To add details to a group record and schedule follow-up activities

1. Navigate to the Groups screen.
2. In the Groups list, select the group record, and click the link in the Name field.
3 From the Group form, click the appropriate view tab.
The following table describes some of the views.

<table>
<thead>
<tr>
<th>View</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Activities</td>
<td>If follow up activities, use this view to create investigative tasks with alarms and assign each activity to a team member. Typical activity types are Fraud Action, Internet Lead, Diagnosis, Meeting, and so on. You can also associate suspects and cases with a group activity.</td>
</tr>
<tr>
<td>Addresses</td>
<td>Use this view to associate predefined addresses with the group. See &quot;Adding Addresses to Cases&quot; on page 73 for more information. Select the Primary field to flag the group's primary address.</td>
</tr>
<tr>
<td>Attachments</td>
<td>Use this view to associate documents, images and other media with the group. See “Adding Attachments and Notes to Cases” on page 71 for more information.</td>
</tr>
<tr>
<td>Cases</td>
<td>Use this view to associate existing cases with the group or review the group's case history.</td>
</tr>
<tr>
<td>Contact</td>
<td>Use this view to add contacts for the group.</td>
</tr>
<tr>
<td>Evidence</td>
<td>Use this view to associate existing items of evidence with the group. You can also create new evidence records from this view. See &quot;Tracking Evidence Items&quot; on page 79 for more information. <strong>NOTE:</strong> Unlike the Incidents screen’s Evidence view, you cannot regenerate evidence serial numbers from the Group screen’s Evidence view.</td>
</tr>
<tr>
<td>Group Suspects</td>
<td>Use this view to associate suspects with the group.</td>
</tr>
<tr>
<td>Hierarchy</td>
<td>If you have specified a parent group and associated suspects and groups, you can see a graphic representation of the group hierarchy.</td>
</tr>
<tr>
<td>Incidents</td>
<td>Use this view to associate one or more incidents with the group.</td>
</tr>
<tr>
<td>Leads</td>
<td>Use this view to associate one or more leads with the group. See &quot;Recording Lead Information” on page 75 for more information.</td>
</tr>
<tr>
<td>Notes</td>
<td>Use this view to add other information to the group record. See “Adding Attachments and Notes to Cases” on page 71 for more information.</td>
</tr>
</tbody>
</table>

**Creating Accounts and Contacts for Sharing Case Information**

This task is a step in “Process of Managing Investigative Cases” on page 51.
Account profile data is maintained on public and private sector organizations and used for notification purposes. Using the Accounts screen, you can create a repository of agencies and organizations.

**NOTE:** Accounts are also used in investigative cases in circumstances where an offense has been committed against a company rather than a person. Accounts can be associated with incidents, cases, suspects, leads, groups, and so on. See "Adding Account Information to Incidents" on page 64 for more information.

Contact information can be maintained on public and private sector individuals such as police chiefs, sheriffs, public information agencies, and emergency response personnel. This information can be useful to support notification and correspondence processes involved in either an incident, lead, or case.

**To create account and contact information**

1. Navigate to the Accounts or Contacts screen > Home view.
2. In the Search form, search for an existing account or contact.
3. If the contact or account is not found, create a new record using the Add form, and then click Add & Go.

   You can also navigate to the appropriate investigative screen (Cases, Leads, Evidence, and so on) and create a contact or account from there.

**To locate an agency employee**

1. Navigate to the Employees screen.
2. In the Employees list, query for the employee.
This chapter describes how social services and other municipal entitlement agencies can manage cases for benefits and services. It includes the following topics:

- Scenarios for Managing Benefit Cases on page 94
- Process of Managing Benefits Cases on page 95
- Receiving a Benefits Request on page 96
- Creating a Case File During the Intake Process on page 97
- Calculating Benefits Eligibility on page 98
- Reviewing Benefits Case Details on page 101
- Referring Cases to Third-Party Providers on page 101

**NOTE:** Many of the procedures used in “Managing Investigative Cases” on page 49 also apply to benefits cases. For this reason, it is recommended that you also refer to that chapter for more information on how to manage benefits cases.
Scenarios for Managing Benefit Cases

These scenarios provide examples of benefit case management processes performed by agency employees, call center representatives and agency managers. Your agency may follow a different process according to its business requirements.

Referral Management

An intake agent at a Human Services Department receives a referral for rehabilitative services from a social services worker. The Human Services department employee also receives referral documents by mail from the individual’s doctor and other social services specialists. The referral information includes the individual’s personal information such as an address, the reason for the recommendation for services, and a brief description of the problem.

The intake agent creates the referral record, and routes it to a department manager. The department manager reviews the referral and assigns it to a field agent for an assessment. The field agent performs the initial assessment of the referral by talking to the social service worker, and the client.

Referral Intake

An intake agent at a Human Services Department meets with an applicant seeking disability relief. The agent works with the applicant to complete an electronic application for disability benefits.

NOTE: An application for benefits or an eligibility inquiry also can be submitted electronically using a self-service Web site, by email, or in person.

Referral Validation

The agent interviews the applicant to obtain information such as earned income, other benefits income, assets and expenses, and additional pertinent application information. The agent creates a contact record for the applicant and then creates a Household record to enter details about the applicant’s family, income and assets.

The agent collects other important documents such as proof of residence, and employment verification that the applicant has provided. Based on the investigation, the agent validates the referral, and moves it to the next step in the process.

Case Management

After the assessment is completed, the field agent updates the referral record, and, depending on the findings, the referral is converted to a case.

The case is approved, and is assigned to the case worker who manages the benefits package, case plan, and case outcome.

Case Record Creation

The agent then creates a case record, and provides the case number to the constituent for reference. In the case record the agent adds other details and associates scanned document files with the case record. The referral that led to this case is stored as a part of the case record.
Assignment of Cases to the Next-Level Agent
The agent assigns the case to a manager who assumes primary responsibility for coordinating assessment activities. Cases can either be assigned manually by adding another user to the Case Team field and selecting that user as primary, or by setting up an assignment rule, based on various criteria of the case record.

Assignment of Case Assessment Activities
A department manager at the Human Services Department provides a predefined assessment template that establishes evaluation criteria for the benefits application. The manager organizes a case team in the department to investigate various aspects of the application, assigns activities to each member of the team, and sets a due date for each assessment activity. The manager can automatically perform these tasks using assignment and workflow rules that are based on worker skills, availability, and on agency work processes.

Case Assessment
A field agent asks an applicant relevant assessment questions, and captures the information. Based on the responses to the questions, the field agent can rule out ineligible applicants, and can flag potential eligible applicants for further review. The field agent completes the assigned assessment task, and creates a report. The field agent attaches the document to the assessment activity, updates the status of the activity, and then enters notes and observations that can be shared with the team. The manager reviews the assessment information, and changes the status of the case to eligible or not eligible. If the case is eligible, it is routed to a social worker.

Benefits Eligibility Determination
The benefits eligibility determination is based on individual details captured during the application intake process, and field agent assessment reports. The social worker uses the Siebel eligibility determination business process to calculate the applicant's cash benefits along with non-cash benefits for a complete care package. The eligibility determination process typically involves integration with either the Oracle Siebel Business Rules Processor or integration with third-party eligibility engine, financial or back-office system.

The social worker meets with the applicant, and reviews the proposed benefits and services package. The applicant signs the agreement, and the agent later scans the agreement to create a file that can be attached to the case record. The social worker updates the case, and the case is routed to the next-level manager for approval and payment authorization.

Process of Managing Benefits Cases
This process details sample tasks typically performed by end users when managing benefits cases. Your organization may follow a different process according to its business requirements.

To manage a benefits case load, perform the following tasks:

- Receiving a Benefits Request on page 96
- Creating a Case File During the Intake Process on page 97
- Calculating Benefits Eligibility on page 98
Receiving a Benefits Request

This task is a step in “Process of Managing Benefits Cases” on page 95.

During an interview with an applicant requesting benefits, the call center representative or an intake agent typically creates a contact record and a household record to document household demographics and statistics. Before creating new records, the agent should query existing case files for other cases associated with the applicant. If no related cases are found, the agent creates a new benefits request file. After the benefits request file is saved, it is routed automatically (using Assignment Manager) or manually to a benefits manager for review.

Creating Contact and Household Records

Use the Contacts screen to search for existing contacts and create new contacts. Household information can either be entered using the Household field in the contact More Info view or from the Households screen. For more information on managing contact and household information, see Siebel Applications Administration Guide.

To create contact and household records
1. Navigate to the Contacts screen > Contacts Home view.
2. In the Contacts Add form, enter the applicant's name, and then click Add & Go.
3. From the Contact form, click the More Info view tab, and complete additional fields for the contact.
4. In the Contact form, click the select button in the Households field, and in the dialog box query for an existing Household, or click New to add a new household record.
   For a new record, complete the household Name, Type and Address, if necessary.

To associate additional household members with the contact
1. Navigate to the Households screen home page, and query for the household.
   If you just created the household record, it appears in the Recent Records list.
2. Drill down on the household record to navigate to the Household Contacts view.
3. In the Household Contacts view, add additional contacts for the household.

Contact and Household Screen Views

You can enter information on property and other assets, liabilities, and other relationships using the views associated with the contact and the contact’s household record. For example, you can use the Relationship Hierarchy view to provide a graphical hierarchy of the contact’s household.
Creating a Case File During the Intake Process

This task is a step in "Process of Managing Benefits Cases" on page 95.

If warranted, the intake agent can create an applicant case file which can then be routed to a manager for review. Case records can be created from the contact record as well as from the Cases screen.

The Cases screen can provide additional views which are particularly useful for benefits cases. These views are listed in Table 8.

Table 8. Additional Views for the Cases Screen

<table>
<thead>
<tr>
<th>View</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Assessments</td>
<td>Use this view to add information that is used to assess the case record. See “Calculating Benefits Eligibility” on page 98 for more information.</td>
</tr>
<tr>
<td>Benefits Plans</td>
<td>Use this view to create benefit plan records for the case.</td>
</tr>
<tr>
<td>Claims</td>
<td>Use this view to add information about policy claims. See the Siebel Insurance Guide for more information about creating claim records.</td>
</tr>
<tr>
<td>Partners</td>
<td>Use this view to track third-party organizations that may be involved in a case. See “Referring Cases to Third-Party Providers” on page 101 and Siebel Partner Relationship Management Administration Guide for more information.</td>
</tr>
<tr>
<td>Projects</td>
<td>Use this view to enter information about any particular projects being carried out. See Siebel Partner Relationship Management Administration Guide for more information.</td>
</tr>
<tr>
<td>Proposals</td>
<td>Use this view to create proposals relating to the case. See Siebel Correspondence, Proposals, and Presentations Guide for more information.</td>
</tr>
<tr>
<td>Presentations</td>
<td>Use this view to create presentations using preconfigured templates. See Siebel Correspondence, Proposals, and Presentations Guide for more information.</td>
</tr>
</tbody>
</table>

To add a new benefits case from the contact record

1. Navigate to the Contacts screen > Contacts Home view.
2. Using the Search form, query for the contact.
3. In the contact record, click the link in the Last Name field.
4 From the Contact form, click the Cases view tab.
5 In the Cases list, click New.
6 In the Cases dialog box, query for the case.
   If the case does not exist, click New.
   **NOTE:** The application allows users to create multiple case records with the same case name. Case records are uniquely identified by the case number, which is automatically assigned to the case record.
   When a case is created, the case status is set to active. The Date Opened field contains a case creation time stamp, and the primary team member, identified in the Team field, is, by default, the case record creator. Additional team members can be associated with the case.
7 In the Case record, name the case and select a value in the Sub-Status field.
   For example, a substatus for a Benefits case might be Intake, Screening, or Referral.
8 In the Case Type field, select a value that describes the case type, and in the Stage field, select the case stage.
   For example, the case type might be Entitlements, and the case stage might be Application.

To add details to the benefits case record
1 Navigate to the Cases screen > Cases Home view.
2 Query for the case.
3 In the Case record, click the link in the Case Name field.
4 In the Case form, enter a description and then click on the appropriate view tabs to add details.

Calculating Benefits Eligibility

To determine an applicant’s eligibility for services, the field agent typically asks the applicant a series of scripted questions and records the answers. Assessment information can be collected using Assessments, Oracle’s Siebel SmartScript or Oracle’s Siebel eAdvisor. These tools capture assessment data that is then used to match an applicant with one or more benefit fulfillment programs. In instances where the rules governing benefits delivery are highly complex, integration to back-office calculation systems or eligibility determination systems is required.

The final eligibility determination is made by a qualified field agent or manager who completes the evaluation based on program rules. The benefits determination also can be made using either the Siebel Business Rules Processor to integrate with existing legacy rules systems that determine benefits.

To perform assessments and determine benefits eligibility, you can employ the methods described in the following topics:

- Using Siebel SmartScript to Gather Benefits Assessment Information on page 99
- Using eAdvisor to Manage a Benefits Eligibility Assessment on page 99
Using Siebel SmartScript to Gather Benefits Assessment Information

This task is a step in “Process of Managing Benefits Cases” on page 95.

The process of assessing eligibility can begin with an electronic document or form created using Siebel SmartScript. The form includes input fields to collect information from users (yes or no, multiple choice, structured numeric, or text entry). Based on the information entered, the form logically presents options that can be used to gather additional information (branching logic). For more information on creating and implementing SmartScripts, see Siebel SmartScript Administration Guide. For configuring and activating SmartScripts, see Using Siebel Tools.

To use SmartScript for an assessment

1. Navigate to the SmartScripts screen.
2. In the SmartScripts list, query for the Smartscript that is relevant to the call, and drill down on the link in the Name field.
3. In the SmartScript session, read the question to the applicant and record the appropriate answer. At the conclusion of each question, click Next.
4. After completing all the questions, click Finish to end the SmartScript session.

The responses to the questions are captured and stored with the applicant's Service Request or Case record.

Using eAdvisor to Manage a Benefits Eligibility Assessment

This task is a step in “Process of Managing Benefits Cases” on page 95.

Intake agents can administer assessment questions using eAdvisor as an eligibility assessment tool. This process may be used for discrete programs with clear guidelines where eligibility can be determined based on the answers to assessment questions. Final eligibility is often granted after the information given by the applicant is verified as accurate and complete. This tool also can be used by an applicant using a self-service Web site.

**NOTE:** Siebel eAdvisor is a separate module that organizations may purchase for purposes of eligibility determination.

To use eAdvisor for an Eligibility Assessment

1. Open the Siebel eAdvisor tool, and click on the Name of the appropriate assessment test.
2. Read the first question to the applicant, and enter or select the appropriate answer.
After each response, review the dynamic information being tracked on the right-side of the screen.

If a question disqualifies the applicant, inform the applicant that they do not meet the criteria, and read the information provided with the disqualification message.

Click Continue to proceed with additional questions after a complete page of questions has been asked.

After completing all questions, the assessment test may provide a notification that the applicant is potentially eligible.

Click Continue to complete the applicant's application on the next screen.

Click Submit after the requested application data for each field is completed.

Assessment of Benefits Using Templates and Activities

A manager can assign benefits and services assessment activities to field agents on the team. The activity plan specifies the list of activities or the business processes that must be completed by the agents working on a case. For example, the activity plan for a case might include an assessment activity to determine if the benefits application is complete. The agent assigned the activity might use a predefined assessment template to complete the task.

Assessment templates with associated attributes are set up using the Administration - Data screen’s Sales Assessment Templates view. Activity plans with associated activities are set up using the Administration - Data screen’s Activity Templates view.

An assessment is a set of questions that can be used to evaluate a case. For example, assessment questions might include the following:

- Does the application meet the basic criteria for acceptance?
- Did the applicant provide sufficient evidence to support receiving benefits?
- Are additional evaluations required?
- Has the case reached a point where it should be closed?

The agent assigned the activity can begin the activity by opening the case record, and associating a predefined assessment template with the case. Most assessments can be completed using the Case Assessments view. For those assessments that are more complex, or that require a specific form to be completed, the agency can create a report and attach the report and supporting documentation to the case record. Alternatively, Oracle’s Siebel SmartScript and Oracle’s Siebel eAdvisor can be used to manage more complex assessments, and automatically match data to program criteria.

The agent conducting an assessment of the individual’s information might verify employment and household information, assets and liabilities, and medical diagnoses. A personal interview with the applicant may be warranted.

For information on creating assessment templates with attributes, see Siebel Applications Administration Guide.
Reviewing Benefits Case Details

This task is a step in “Process of Managing Benefits Cases” on page 95.

After the assessment process is completed, new cases can be manually or automatically routed to a manager for review and approval. The manager sees pending cases in the MyCases list and then clicks the link for each new case record to review details. See “Submitting Cases for Approval” on page 74 and “Approving Cases and Leads Using the Inbox” on page 84 for more information on automatic approval routing.

To review the details of a benefits case

1. From the home page, review the data in the My Cases list, and click on the column headings to sort, if necessary.
2. In the case record, click the link in the Case Name field to get additional details about that case. You can also click the My Cases link at the top of the page to review all of your cases.
3. From the Case form, click the associated view tabs to review attachments and other case related information.

For example, the Attachments view might include supporting documentation verifying a disability.

Referring Cases to Third-Party Providers

This task is a step in “Process of Managing Benefits Cases” on page 95.

Many agencies contract with third-party providers and other agencies to manage cases that have met eligibility criteria. The agent or manager who approves the case can set the case status to Third-Party, and use manual or automatic routing tools to forward the case to a partner agent. Only information that is authorized for the third-party is available by means of a secure Internet-based Oracle Siebel Partner Relationship Management portal.

After the case is routed, the partner agent logs on to a Partner Portal, reviews new cases (flagged with an asterisk), and begin work on these cases. As the partner agent makes progress on the case, the agency can view case status, documentation, and other relevant information. As a result, the agency can maintain oversight and access to real-time information on work being completed by partner agents.

Associating a Partner with a Case

Partners can be used to track law firms, or other third party organizations involved in a particular case.

To add a partner

1. Navigate to the Cases screen > Cases List view.
2. Select a record and drill down on the Case Name field.
3  Click the Partners view tab.
4  In the Partners list, click New and select a predefined partner to associate with the case.

When a partner is associated with a case record, the partner record is automatically designated as the primary. You can change the primary partner if more than one partner is associated with the case record.

Assigning a Case to a Partner Provider
The assignment of a referral to an expert for further management is accomplished manually, or automatically, using Assignment Manager. To refer a case to a partner provider, the government agency employee making the referral must add the partner agent receiving the referral to the case team.

To assign a case to a partner provider
1  Navigate to the Cases screen, and query for the case.
2  In the case record, add the partner agent who is receiving the case referral to the Case Team.
3  Save the record.

When the partner agent logs into the Partner Portal application, the newly assigned case appears under that agent’s myCases list.

Reviewing Referred Cases
Once assigned, the partner agent can accept the case and manage it appropriately in the following manner.

To review newly assigned partner provider cases
1  Log into the Partner Portal with an established user name and password.
2  Navigate to the Cases screen > Cases List and review the list of cases.

An asterisk appears in the New field for newly assigned cases.
3  In the case record, click the link in the Case Name field.
4  From the case details form, click the appropriate view tab.

The partner agent can review assigned Activities, Attachments, related Service Requests, and Notes.
Managing Health Threats and Response

Federal and municipal public health agencies can track disease outbreaks, share information internally and with the public, and manage local and global responses using the capabilities of Public Sector application.

This chapter describes the procedures that assist in tracking disease outbreaks and medication availability, developing frequently asked question (FAQ) solutions, and managing responses. It includes the following topics:

- Scenario for Health Threat and Response Management on page 104
- Process of Managing Public Health Cases on page 105
- Creating a Disease Record on page 105
- Developing Disease Details on page 106
- Managing Disease Response Inventory on page 107
- Managing Calls on Suspected Health Threats on page 109
- Searching for Information on Health Topics on page 109
- Creating and Modifying Health Topic Content on page 110
- Contributing to and Approving Content for Health Topics on page 110

NOTE: Many of the procedures used in "Managing Investigative Cases" on page 49 also apply to health threat cases. For this reason, it is recommended that you also refer to that chapter for more information on how to manage health threat and response cases.
Scenario for Health Threat and Response Management

This scenario provides an example of a process performed by public health agency managers. Your agency may follow a different process according to its business requirements.

An epidemiologist with a Disease Control Agency (DCA) receives reports of an outbreak of monkeypox in humans from doctors in the southwestern states. Compiling information from reports as well as from research completed by lab colleagues, the epidemiologist creates a new disease record which includes an overview of the disease, a diagnosis, the disease symptoms, and public health response procedures. In the disease record, the epidemiologist identifies three of her colleagues, who specialize in animal-transmitted diseases, as disease experts.

The epidemiologist begins tracking the spread of the disease and creates case records for each of the doctors that contacted her about a disease outbreak. The epidemiologist also attaches several recent news articles about the disease to the disease record.

The epidemiologist creates several Frequently Asked Questions documents (FAQs) for publication to provide accurate information to the public about the disease. After finalizing the content of the FAQs, the epidemiologist publishes them on the DCA Web site.

Several weeks later, a biomedical company announces that it has developed a human vaccine for monkeypox. The epidemiologist creates a medication record for monkeypox vaccine and enters the details provided by the company. The epidemiologist associates the vaccine with the monkeypox disease record.

The epidemiologist arranges for a shipment of 1,000 units of the vaccine from the biomedical company to the DCA warehouse and creates an inventory transaction record to document the delivery of the vaccine. After the vaccine arrives, the epidemiologist initiates another inventory transaction to transfer 250 units of monkeypox vaccine to an affected state’s Health Department, in response to the monkeypox outbreak in that state.

Updating the Disease Knowledge Base

At a DCA call center, an agent receives a call regarding monkeypox from a physician in Colorado. The agent creates a incident record to record the incident reported by the doctor, a description of the patient’s symptoms, and contact information for the physician’s office. The agent then searches the knowledgebase for FAQs and a document to send the doctor.

After reviewing the information with the doctor, the agent discovers a question that is not covered by the DCA’s current documentation and opens a service request. The agent offers to call the physician back, and escalates the new question to a manager.

The manager contacts the epidemiologist to research the question. The epidemiologist updates the FAQ with the new information, and releases it to the call center manager. The call center manager posts the new FAQ information, and alerts the agent about the new information. The agent calls the primary contact at the doctor’s office, delivers the new information, and closes the request.
Process of Managing Public Health Cases

This process details sample tasks often performed by end users when managing public health information and cases. Your organization may follow a different process according to its business requirements.

To manage public health cases, perform the following tasks:

- Creating a Disease Record on page 105
- Developing Disease Details on page 106
- Managing Disease Response Inventory on page 107
- Managing Calls on Suspected Health Threats on page 109
- Searching for Information on Health Topics on page 109
- Creating and Modifying Health Topic Content on page 110
- Contributing to and Approving Content for Health Topics on page 110

Creating a Disease Record

This task is a step in “Process of Managing Public Health Cases” on page 105.

Public Health managers and other medical professionals create disease records with related informational files. For example, a disease record may be associated with one or more of the following:

- Case records detailing individual or group outbreaks
- Frequently-asked questions (FAQs) about the disease that may be published as well as used internally
- Medications, with dosage information
- Service requests
- Training courses on disease management or epidemiology
- Attachments, such as digital X-ray files, photos of symptoms, and microscopic renderings

See “Developing Disease Details” on page 106 for more information.

To create a disease record

1. Navigate to the Diseases screen.
2. In the Diseases list, create a record.
3 In the Disease Details form, complete the fields, and then save the record.

The following table describes some of the fields.

<table>
<thead>
<tr>
<th>Field</th>
<th>Comments</th>
</tr>
</thead>
<tbody>
<tr>
<td>Name</td>
<td>The name of the disease.</td>
</tr>
<tr>
<td>Status</td>
<td>The current status of the disease worldwide. Options are Active, Current</td>
</tr>
<tr>
<td></td>
<td>Outbreak, Eliminated, and Rare.</td>
</tr>
<tr>
<td>Category</td>
<td>Some options include Biological -A, B and C; Chemical - Blister/</td>
</tr>
<tr>
<td></td>
<td>Vesicants, Chemical - Blood, Chemical - Choking/Lung, and so on.</td>
</tr>
<tr>
<td></td>
<td>Administrators can set the category LOV values.</td>
</tr>
<tr>
<td>Expert</td>
<td>The in-house expert on this disease. The default is the user ID of the</td>
</tr>
<tr>
<td></td>
<td>person creating the record.</td>
</tr>
<tr>
<td>Overview</td>
<td>A high-level abstract of the disease.</td>
</tr>
<tr>
<td>Diagnosis</td>
<td>The methods, signs, and symptoms by which a disease is identified.</td>
</tr>
<tr>
<td>Symptoms</td>
<td>The biological manifestations that indicate the presence of the disease.</td>
</tr>
<tr>
<td>Response</td>
<td>Recommended precautions to curtail spread of the disease.</td>
</tr>
<tr>
<td>Incubation Period</td>
<td>The period between the infection of an individual by a pathogen, and the</td>
</tr>
<tr>
<td></td>
<td>manifestation of the disease it causes.</td>
</tr>
<tr>
<td>Surveillance</td>
<td>When the check box is selected, the disease is tracked. The agency must</td>
</tr>
<tr>
<td></td>
<td>define a workflow that specifies what happens when cases are created</td>
</tr>
<tr>
<td></td>
<td>against disease records flagged for Surveillance. The workflow could result</td>
</tr>
<tr>
<td></td>
<td>in raising the priority of the case, sending notification, and so on.</td>
</tr>
<tr>
<td></td>
<td>For more information on workflows, see Siebel Business Process Framework:</td>
</tr>
<tr>
<td></td>
<td>Workflow Guide.</td>
</tr>
<tr>
<td>Last Updated</td>
<td>Automatically populated.</td>
</tr>
</tbody>
</table>

**Developing Disease Details**

This task is a step in “Process of Managing Public Health Cases” on page 105.

After a disease record is created, public health officials can use the associated views to develop details on cases and medications, publish FAQs and solutions documents on internal and external Web sites, associate media such as report documents and photographs with the record, and specify training courses.
Table 9 describes the views associated with a disease record:

Table 9. Views Associated with the Disease Screen

<table>
<thead>
<tr>
<th>Views</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Attachments</td>
<td>Use this view to associate electronic files such as documents and images to the disease record.</td>
</tr>
<tr>
<td>Cases</td>
<td>Use this view to create cases associated with the disease. To create activities associated with the cases, click the link in the Case Name field.</td>
</tr>
<tr>
<td>FAQs</td>
<td>Use this view to access predefined solution files. Click the link in the Name field to add solution files. To create solution files, navigate to the Administration - Solutions screen where you can create solutions associated with frequently asked questions. For more information on creating solutions, see Siebel Field Service Guide.</td>
</tr>
<tr>
<td>Medications</td>
<td>Use this view to associate medications with the disease record. The medication record may include information on drug interactions, other applications, and acceptable substitutes.</td>
</tr>
<tr>
<td>Service Requests</td>
<td>Use this view to log service requests. An agency can use service requests to track health complaints, determine if similar complaints exists, and escalate to a case.</td>
</tr>
<tr>
<td>Training</td>
<td>Use this view to associate professional course work that can help prepare public health emergency personnel to respond in an emergency and provide medical training.</td>
</tr>
</tbody>
</table>

Managing Disease Response Inventory

This task is a step in “Process of Managing Public Health Cases” on page 105.

Inventory locations are used to identify where products are stored and the source from which the product is fulfilled. Public Health professionals add inventory locations and then manage the inventory at each location to increase efficiency when responding to a public health crisis. Health professionals use the inventory transactions screen to move inventory such as vaccines and medical equipment from one location to another.

For more information on setting up locations, see “Defining Locations” on page 47. For information on managing inventory, inventory transactions and locations, see Siebel Field Service Guide.

To set up disease response inventory locations
1. Navigate to the Inventory screen.
2. In the Inventory Locations list, add a record and complete the fields.
3. In the Inventory Location record, click the link in the Name field.
4 From the Inventory Location form, click the appropriate view tab to enter inventory details. For example, click the Product Inventory view tab, add a record, and complete the details for the product, the inventory level, and assets associated with the product.

**To manage medical inventory transactions**

1. Navigate to the Inventory Transactions screen.
2. In the All Inventory Transaction list, create a record, and complete the fields.

The table that follows describes some of the fields.

<table>
<thead>
<tr>
<th>Field</th>
<th>Comments</th>
</tr>
</thead>
<tbody>
<tr>
<td>Type</td>
<td>Options include Adjustment, Allocate, Over-the-Counter, and so on.</td>
</tr>
<tr>
<td>Product</td>
<td>The name of the product in inventory.</td>
</tr>
<tr>
<td>Part #</td>
<td>Automatically populated when the product is selected.</td>
</tr>
<tr>
<td>Serialized</td>
<td>Automatically populated, if applicable, when the product is selected.</td>
</tr>
<tr>
<td>Quantity</td>
<td>The number of items in the transaction.</td>
</tr>
<tr>
<td>Organization</td>
<td>The owner of the product.</td>
</tr>
<tr>
<td>Comments</td>
<td>Optional instructions and information about the transaction.</td>
</tr>
<tr>
<td>Source Location</td>
<td>The location of the inventory items.</td>
</tr>
<tr>
<td>Source Availability</td>
<td>Options include Customer-Owned, In-Transit, and Reserved.</td>
</tr>
<tr>
<td>Source Status</td>
<td>Options are Good and Defective.</td>
</tr>
<tr>
<td>Destination Location</td>
<td>The destination location for the transaction inventory.</td>
</tr>
<tr>
<td>Destination Availability</td>
<td>Options include Customer-Owned, In-Transit, On-Hand, On Order, and Reserved.</td>
</tr>
<tr>
<td>Destination Status</td>
<td>Options are Good and Defective.</td>
</tr>
<tr>
<td>Commit</td>
<td>Check box indicates whether or not the transaction was committed.</td>
</tr>
<tr>
<td>Transaction #</td>
<td>Unique system-issued identifier when the transaction record is created.</td>
</tr>
<tr>
<td>Transaction Date / Time</td>
<td>Automatically date stamped when the transaction record is created.</td>
</tr>
</tbody>
</table>
Managing Calls on Suspected Health Threats

This task is a step in “Process of Managing Public Health Cases” on page 105.

Public health call center agents accept inbound calls that appear as a flashing icon on the CTI toolbar. After accepting the call, the agent creates an incident record and captures details surrounding the incident.

**To manage health threat calls**

1. Navigate to the Service screen > Service Request List view.
2. In the Service Requests list, create a new record and add details, including a Summary of the call, and the Last Name of the caller.
3. Expand the Service Request form using the show more button.
4. In the Other Information section of the form, associate a Disease with the record, as well as any additional necessary details.

Searching for Information on Health Topics

This task is a step in “Process of Managing Public Health Cases” on page 105.

Public health call center agents search for information to provide to callers using a knowledge base containing FAQs, documents, and information. When information is incomplete or missing, agents escalate a request for information to public health specialist. New content is created, approved, and released for use by the agents.

**To search for health information**

1. From the tool bar at the top of any screen, click the Search icon (binoculars) to begin the search.
2. In the Search form, select Diseases in the Look In field.
3. In the Name field, enter the name of the disease, and then click Search.
4. In the Results view, select the record, and then click the link in the disease Name field. This action highlights the disease record in the All Diseases list.
   Close the Search view if desired.
5. In the All Diseases view, select the disease record and then click the link in the Name field.
6. From the disease details form, click the appropriate view tab to access Attachments, Cases, FAQs, Medications, Service Requests, and Training associated with the disease.
7. Click the FAQs view tab, and locate the appropriate item for the applicant’s request in the list.
8. Open the FAQ by clicking the link in the Name field.
Creating and Modifying Health Topic Content

This task is a step in “Process of Managing Public Health Cases” on page 105.

As agents receive unanticipated questions about health topics, they alert managers to the need for new content. The manager has administrative authority to create content projects to add or update items in the content library.

For more information on Content Management, see topics on Content Center in the Siebel Content Publishing Guide. See also Contributing to and Approving Content for Health Topics on page 110.

To create and modify public health topic content

1. Navigate to the Administration - Solution screen > Solutions view.
2. In the Solutions list (or form), add a new record, and specify the Name, FAQ, and Description. The description is the answer to the question.
3. In the Solution record, click the link in the Solution Name field.
4. Click the Resolution Documents view tab, and add any relevant attachments.
5. Categorize the solution, as appropriate, using the Solution Categories view.
6. When the solution is complete, update the Status from Draft to Final, and select the check boxes for Publish Internal and Publish External, as appropriate.
   Publish Internal shares the solution with appropriate Oracle Siebel users, while Publish External makes the solution available on Oracle’s Siebel customer Web application.
7. Navigate to the Diseases screen, and query for the disease.
8. In the Disease record, click the link in the Disease Name field, and navigate to the Disease FAQs view.
9. In the Disease FAQs list, create a new record and associate the newly created Solution with the Disease record.

Contributing to and Approving Content for Health Topics

This task is a step in “Process of Managing Public Health Cases” on page 105.

Producing health topics is a collaborative project. Some employees are responsible for writing the content, others for editing it, and still others for approving or signing-off on the content.
To create, edit, and approve health topic content

- Use the Content Center.

For information about using Oracle’s Siebel Content Center, see the *Siebel Content Publishing Guide*. 
Tax and revenue agencies at the national, regional, or local level can use Siebel Public Sector to track and manage service requests, as well as audits, appeals, and collection cases. This chapter describes how to use Siebel Public Sector to manage tax cases. It includes the following topics:

- Scenarios for Tax Case Management on page 114
- About Working with Tax Case Files on page 115
- Adding Tax Case Attachments and Notes on page 116

**NOTE:** Many of the procedures used in “Managing Investigative Cases” on page 49 also apply to tax cases. For this reason, it is recommended that you also refer to that chapter for more information on how to manage tax cases.
Scenarios for Tax Case Management

The following scenarios provide examples of processes performed by tax agency call center representatives, case workers, and managers. Your agency may follow different processes according to your particular business requirements.

Managing Incoming Inquiries
In this scenario, an individual has moved since last filing a return with the tax agency. This tax client is expecting a refund, but has not received the refund check because the tax agency has been unable to finish processing the refund. The tax agency has sent correspondence to them, but it has been returned to the agency as undeliverable.

The client calls the tax agency and is routed to Customer Service. The client enters personal identification information into an Interactive Voice Recognition (IVR) system. At that point, a workflow in the application system automatically takes the customer service representative (CSR) to the screen where client details are available. The system provides the CSR with demographic information, including the incorrect address and previous attempts to communicate with the client.

The CSR confirms the identity of the caller, and realizes that the address on the client's record is incorrect. The CSR gets the correct information from the client and updates the record. A configured workflow triggers the change of address notification to other back-office application systems such as financial systems and other legacy systems.

Escalating Cases
In this scenario, a client has an outstanding collection case with the tax agency. The client has not made any attempt to pay off the liability because the client disagrees with the amount of the penalty established by the tax authority. The client calls the tax agency for clarification on the penalty. The tax agent responds to the question and can access details of the client's case to talk with the client about the penalty in greater detail. Because the client does not agree with the amount of the liability, the agent escalates the case and assigns it to the next level agent, where the case worker performs further analysis and records an assessment for the case.

Managing a Tax Audit Case
In this scenario, a client has completed a tax return with zero outstanding tax due for the tax period, and has filed the tax return. The tax case worker creates an audit case for the tax filing, after assessing the tax return, based on the criteria defined by the tax agency and tax laws for the period. The tax case worker has access to all of the tax case history records for the client (including client profile information such as taxpayer identification number, social benefits identification, and tax accounts) and can talk intelligently with the client about the case in consideration for the tax period.
Managing a Tax Appeals Case
In this scenario, a client receives a collection invoice from the tax agency for an outstanding balance. The client calls the tax agency, where the call is routed to the collection agent responsible for the case. After discussing the invoice, the client informs the case agent that he wants to appeal the invoice amount. At this stage, the collections case agent changes the case type to Under Appeal and the case is assigned automatically to the appropriate agent in the appeals division based on the application's assignment rules.

About Working with Tax Case Files
Cases in Public Sector can be created either manually or automatically. When creating a case manually, a tax case worker navigates to the Cases screen and creates a new case record with pertinent details (such as the associated contact). Alternatively, the user can navigate to the Contacts screen and create a case record for the contact.

When a case is created, its status automatically defaults to Active. The agent can scan a document such as a tax return to create an attachment record in the system. The agent also can associate a case record with previous scanned documents that are available in another document management system. For example, if the tax agency electronically stores tax returns in a document management system such as File Net™ or Documentum™, then documents from these systems can be associated with the case records as attachments.

Case records can also be automatically created based on events in external systems, with the help of a configured workflow. Additionally, case records can be loaded in bulk using Oracle's Siebel Enterprise Integration Management (EIM) or Enterprise Application Integration (EAI). For more details on using EIM and EAI, see the Siebel Enterprise Integration Manager Administration Guide and the appropriate Siebel Business Application Integration document on Siebel Bookshelf.

Creating Multiple Case Records
A tax case worker may be required to create multiple cases for the client. For example, a corporate client might have an open case for the tax period because of a pending inquiry into the filed tax return, and the tax case auditor has opened another case for a new tax period. To meet this type of requirement, the tax case worker can create multiple case records for the client.

Assessing Tax Cases
Tax cases may need to be periodically evaluated to help case workers determine the next course of action. Public Sector provides a case assessment tool to help case workers in making these decisions, resulting in more uniform decision processes across the tax agency. Users can work from predefined assessment templates, which can be triggered automatically with the help of a workflow at different stages in the case's lifecycle.

Administrators or managers at the tax agency can define or modify the assessment templates. The predefined assessment template has attributes in the form of simple questions with weighted values for each question. Each response has an associated score. Completing the assessment provides an overall score for the given case that can help the case worker make the appropriate decisions.
Managing Tax Cases — Adding Tax Case Attachments and Notes

See the Siebel Applications Administration Guide for more information about creating or modifying an assessment template with associated attributes. See “Assessment of Benefits Using Templates and Activities” on page 100 for more information about working with an existing assessment template.

Routing and Assigning Tax Cases

A tax case can be routed to the next available agent or to an agent who has previously served the client by setting appropriate assignment rules. The case agent can escalate a case to a manager in the legal or appeals division who is primarily responsible for coordinating assessment activities.

Cases can be assigned manually by adding another user to the Case Team field and selecting that user as primary, or by setting up an assignment rule, based on various criteria of the case record. For more information on setting up assignment rules and workflows, see Siebel Assignment Manager Administration Guide.

Managing Case Correspondence

When correspondence is generated using Oracle’s Siebel Correspondence, an activity record of type correspondence is automatically created and associated with the client record. For example, a tax agency employee might use Siebel Correspondence to mail a reminder notice with a tax return form to a client who has not filed a tax return for the tax period.

For more information on using Oracle’s Siebel Correspondence, refer to the correspondence topic in Siebel Correspondence, Proposals, and Presentations Guide.

Adding Tax Case Attachments and Notes

The tax agent can capture additional details electronically as the case is developed. Public Sector allows the incorporation of several types of detailed information.

The attachments feature can be used to add electronic documents relevant to the case. For example, a client’s tax return or a letter received in the mail can be scanned and stored electronically. The attachment can be in any format, such as a word processing document or a spreadsheet containing case analysis details.

Users can also record important notes for a case which can be shared with other employees in the tax agency or can be marked private, for viewing only by the employee who created the note.

To create an attachment

1. Navigate to the Cases screen > Case List view.
2. Select a record and drill down on the Case Name field.
3. Click the Attachments view tab.
4. In the attachments list, click New File or New URL to associate the document or other media with the case record.
(Optional) If you want to generate a serial number for the attachment, click Serial Number. See "Adding Attachments and Notes to Cases" on page 71 and "Generating New Serial Numbers for Cases, Leads, and Evidence" on page 85 for more information about using serial numbers.

To create case notes

1. Navigate to the Cases screen > Case List view.
2. Select a record and drill down on the Case Name field.
3. Click the Notes view tab.
4. In the Notes view, select either Public Notes or Private Notes to control the record's visibility.
5. Create a note record, select the note Type, and enter the information in the Description field.
6. Click Check Spelling to verify spelling in the note text.
Managing Immigration Contacts

This chapter describes how Public Sector provides the ability to track identities, credentials, and photographs for immigration contact. It includes the following topics:

- Scenario for Managing Immigration Contacts and Identities on page 120
- Process of Managing Immigration Contacts on page 121
- Administering Immigration Contact Records on page 121
- Configuring the Immigration Contacts Screen on page 122
- Managing Visitor Stays on page 123
- Adding a Contact Identity Record (End User) on page 124
- Adding Immigration Contact Details (End User) on page 126
- Documenting Immigration Contact Credentials (End User) on page 127
- Documenting Identity History (End User) on page 128
- Creating Stay Records (End User) on page 129
Scenario for Managing Immigration Contacts and Identities

This scenario provides an example of a process performed by immigration and citizenship agency users. Your agency may follow a different process according to its business requirements.

Arrival Management
A traveler arrives at an airport from another country on an international flight. After arrival, the traveler passes through immigration, where an immigration officer reviews the traveler’s documentation. The immigration officer searches for the traveler in the system, using a variety of different identification methods including entering in her passport number, swiping the passport’s magnetic strip in a reader, or using a biometric device to compare the traveler’s fingerprint or other biometric to a database of biometric records.

The immigration officer verifies that the traveler has valid credentials (passport or visa) for admission to the country, and that the credentials match the traveler’s credentials in the system.

The immigration officer enters confirmation of admittance to the country in the system, and collects additional information from the traveler, such as where the traveler will be staying during the visit. This information is collected either electronically or on a paper form, which is entered into the system at a later date.

For travelers whose credentials are not in order, or who are flagged for security reasons, the immigration officer sends the travelers to secondary screening area for additional questioning.

Stay Management
When the traveler leaves the country, the departure is recorded by an immigration officer. The traveler’s record is located in the system, and it is updated to reflect the departure.

The system continually monitors for travelers who have arrived in the country but have not departed by the date on which their credentials expire. When travelers who have overstayed are located, the system alerts the appropriate enforcement officers and provides information to assist in tracking down the travelers.

Case Creation
A case processor is assigned a number of paper applications that have been received in the case processing center.

For each application, the case processor checks to see whether the applicant is already in the system, and if the applicant is not in the system, the case processor creates a new case record and associates the applicant with the case. The case processor verifies that the contact details are the same as in the paper application. If the contact is not in the system, the case processor creates a new record for the applicant, capturing the details provided in the application.
Citizenship Identity Update and Matching
A client completes a form to alert the citizenship agency that her marital status, last name, and address has changed to that of her new husband. When the form is received by the agency, a citizenship clerk locates the client’s record and updates her last name and marital status as a new identity. The clerk also maintains a record of Diane's prior marital status and last name in the system.

While researching a citizenship case for another client, the clerk finds a previous contact record created for the client when he applied for citizenship 20 years earlier. Although the two records have different citizenships, the clerk determines that the records are likely to be for the same person, because both have the same name, birth date, and other characteristics. The clerk selects the older record and links it with the new record for the client.

Process of Managing Immigration Contacts
This process details sample tasks typically performed by administrators and end users when managing immigration and citizenship contacts and applications. Your organization may follow a different process according to its business requirements.

To manage immigration and citizenship contacts, perform the following tasks.

- Administering Immigration Contact Records on page 121
- Configuring the Immigration Contacts Screen on page 122
- Managing Visitor Stays on page 123
- Adding a Contact Identity Record (End User) on page 124
- Adding Immigration Contact Details (End User) on page 126
- Documenting Immigration Contact Credentials (End User) on page 127
- Documenting Identity History (End User) on page 128
- Creating Stay Records (End User) on page 129

Administering Immigration Contact Records
This task is a step in “Process of Managing Immigration Contacts” on page 121.

Immigration Contacts are added as Identities. To maintain the integrity of the contact and identities data, only an administrator may remove a contact or identity record from the database.

Identities have a Status of Active, Inactive or To be deleted. There can only be one designated Primary record. However, more than one identity record can have a status of Active.
For a typical user, after an identity record is added and saved no other modifications to the record is permitted, except in the status field. For example, if Divorced is selected in the identity record’s Marital Status field, and the record is saved, the user cannot then change the Marital Status value to Separated.

After an identity’s status is changed to To be deleted, and saved, no additional status changes are permitted. For example, the user cannot change the status from To be deleted to Active or Inactive.

However, the user with Identities Administration, or Immigration Contacts Administration privileges can make changes to contact and identity record field values, and manually delete contacts as needed.

**To administer a contact identity record**

1. Navigate to the Immigration Contacts Home screen, and query for the contact.

2. Perform one of the following steps:
   a. From the Identities view, select Identities Administration from the visibility filter, and from the Identities Administration list, select the identity record, and then modify the record or click Delete.
   b. From the Immigration Contacts view, select Immigration Contacts Administration from the visibility filter, select the contact in the list, and then modify the record or click Delete.

**To administer a credential record**

1. Navigate to the Immigration Contacts screen > Credentials view.

2. From the Credentials list, choose Credentials Administration from the visibility filters.

3. From the Credentials Administration list select the credential record, and then modify the record or click Delete.

**Configuring the Immigration Contacts Screen**

This task is a step in “Process of Managing Immigration Contacts” on page 121.

The Immigration Contacts screen is based on the S_CONTACT table and Contact business component and is intended as a replacement for the Contacts screen for those organizations managing immigration processes. If both the Contacts screen and the Immigration Contacts screen are used simultaneously in a deployment, it results in incorrect data being created in the system.

**To avoid conflicts between the Contacts screen and Immigration Contacts screen**

1. Log into Siebel Tools as an administrator.

2. Deactivate the Contacts screen.

3. Set the Immigration Contacts screen to display as the default.
4 After this task is done, you may want to revise the screen tab label from Immigration Contacts to Contacts.

For more information on how to perform these tasks, see Using Siebel Tools and Configuring Siebel Business Applications.

In addition to the standard set of views provided within the Immigration Contacts screen, you can easily copy views from the Contacts screen to augment the Immigration Contacts module.

**To add views from the Contacts screen to the Immigration Contacts screen**

1. Log into Siebel Tools as an administrator.
2. Copy the required views from the Contact screen.
3. Make the following changes:
   - Screen - PUB Immigration Contacts Screen
   - View Name - <Create New View Name>
   - Business Object - PUB Immigration Contact
   - Applet[0] - PUB Immigration Contact Form Applet

The ability to track identities, credentials, and photographs for a contact may be relevant to other public sector organizations. The screen tab can easily be relabeled as Contacts or Public Sector Contacts instead of the preconfigured label, Immigration Contacts.

**Managing Visitor Stays**

This task is a step in “Process of Managing Immigration Contacts” on page 121.

After a stay record is saved, the arrival date, port of entry, and passport number fields become read-only, and the stay record cannot be deleted by an end user. Only administrators can delete stay records from the Stays Administration view.

**To administer Stay records**

1. Navigate to the Immigration Contacts screen > Stays view.
2. From the Stays list, choose Stays Administration from the visibility filter.
3. Query for the Stay record, and then perform one of the following tasks:
   - a Modify the values in the Stay record.
   - b From the menu, choose Delete Record to remove the Stay record.
Stay Workflows
A preconfigured workflow (PUB Immigration Credential Expiry) is provided that automatically searches all stay records (except those with the invalid departure flag selected) to locate visitors who have overstayed the time permitted by their visa. The workflow, which should be set to run once a day, looks for the following criteria:
- The stay has no value for departure date
- The stay is associated with a visa that has an expiration date later than the current date

For each stay record matching these criteria, the Departure Overdue field for the contact associated with the stay is updated to reflect the number of days that the contact is overdue.

Another preconfigured workflow (PUB Immigration Overdue Days) searches all stays (except those with the invalid departure flag checked) to locate visitors without visas who are staying beyond the maximum-allowed length of stay. This workflow, which also runs once a day, looks for records that have the following criteria:
- The stay has no value for the departure date
- The stay has an arrival date more than 60 days prior to the current date
- The stay has no value in the Visa field

If the stay records match the criteria, the Departure Overdue field for the immigration contact associated with the stay record is updated to reflect the number of days that the contact is overdue.

The number of days in this workflow (for example, 60) can be changed by an administrator.

Adding a Contact Identity Record (End User)
This task is a step in “Process of Managing Immigration Contacts” on page 121.

Before adding a new immigration contact, use the Immigration Contacts Home page to query for the contact. From the home page you can search for the contact by last name, first name, gender, birth date and citizenship.

A new contact can only be created from the Identity list view. The Identities list view shows all identities regardless of contact. An identity record is created and saved, and a contact ID is automatically generated from the Identity. Users can then drill into the Contact ID field and add additional details such as addresses, cases, credentials, photographs, and so on.

When a new identity is created for a contact, its default status is Active, and the identity defaults to the primary identity for the contact. A previous active identity is changed to inactive, and the Expired Date for the identity is populated with the current date. Users can override the defaults by updating the status, or selecting a different primary identity.

On the Immigration Contacts More Info view, the contact’s primary identity appears in the identity form. Users can see other identities from the same view. The colored icon in the More Info view header indicates the status of the displayed identity record. For active identities, the icon is green; for inactive identities, the icon is red.
A list of all identities for a particular contact is available on the Immigration Contact Identity History view.

**To add an immigration contact**

1. Navigate to the Immigration Contacts screen > Identities view.
2. Expand the identity form to show all fields.
3. In the Identities list, add an identity, and complete the fields.  
   **NOTE:** The Secondary Citizenship field is only enabled if the Multiple Citizenship check box flag is set.

The following table describes some of the fields.

<table>
<thead>
<tr>
<th>Fields</th>
<th>Comments</th>
</tr>
</thead>
<tbody>
<tr>
<td>Contact ID</td>
<td>Automatically populated with a unique value.</td>
</tr>
<tr>
<td>Contact Type</td>
<td>For Immigration and Citizenship, typical Type values might be Visitor or Alien.</td>
</tr>
<tr>
<td>Days Overdue</td>
<td>The value is populated by the workflow, PUB Immigration Overdue Days.</td>
</tr>
<tr>
<td>Watchlist Indicator</td>
<td>The Watchlist Indicator check box field is available for organizations who want to integrate the application with external watchlists.</td>
</tr>
<tr>
<td>Photograph Available</td>
<td>The Photograph Available check box is automatically selected if a file has been added to the Immigration Contact Photographs view.</td>
</tr>
</tbody>
</table>

4. Save the Identity.

After the Identity record is saved, the fields become read-only, except for the Status field and the Primary flag. If the user needs to change the information in an identity record after it is saved, the best practices method is to create a copy of the existing Identity record and update the necessary fields before saving it. If necessary, change the status of the old Identity record to To be deleted.

**About Merging Immigration Contacts**

You can merge records from the Immigration Contacts screen > Immigration Contacts View. When two contacts records are merged, the identity records from both contacts are maintained in the Contact Identity History for the merged contact. The primary identity for the primary contact in the merge becomes the primary identity for the merged contact record and the merged contacts have a new Contact ID. All identity records maintain their existing status values.

See *Siebel Fundamentals* for more information on merging duplicate records.
Adding Immigration Contact Details (End User)

This task is a step in “Process of Managing Immigration Contacts” on page 121.

A client’s application for citizenship, immigration or visitor status includes a substantial amount of information about the applicant including addresses, credentials, associated cases, and so on.

You can add details to the Immigration Contact record, using the associated view such as Identity History, Credentials and Stays.

To add Immigration Contact Details

1. Navigate to the Immigration Contacts screen > Immigration Contacts view, and query for the contact.
2. Drill down on the Contact ID link, and from the details view, click appropriate subview tabs to add information.
3. Click the view tab, add a record and complete the fields.

The following table describes the views.

<table>
<thead>
<tr>
<th>View</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>More Info</td>
<td>This view includes basic contact details in the form at the top and information about the contact’s primary identity and credentials in the bottom form. If there are multiple photos for a contact, users can scroll through the photographs by clicking the forward and back icons above the photograph.</td>
</tr>
<tr>
<td>Activities</td>
<td>Use this view to list activities associated with the contact.</td>
</tr>
<tr>
<td>Addresses</td>
<td>Use this view to list all relevant addresses for the contact.</td>
</tr>
<tr>
<td>Attachments</td>
<td>Use this view to attach document files associated with the contact.</td>
</tr>
<tr>
<td>Cases</td>
<td>Use this view to assign a new case record to the contact, or associate the contact with an existing case.</td>
</tr>
<tr>
<td>Credentials</td>
<td>Use this view to list credentials such as passports and visas issued to the contact. For more information, see “Documenting Immigration Contact Credentials (End User)” on page 127.</td>
</tr>
<tr>
<td>Identity History</td>
<td>Use this view to list all identities, past and present, associated with the contact. For more information, see “Documenting Identity History (End User)” on page 128.</td>
</tr>
<tr>
<td>Notes</td>
<td>Use this view to add notes about the contact. Notes can be designated as being a specific type.</td>
</tr>
</tbody>
</table>
Documenting Immigration Contact Credentials (End User)

This task is a step in “Process of Managing Immigration Contacts” on page 121.

When a traveler enters the country, the immigration officer must verify the traveler’s passport and visa credentials. Each credential record includes information such as the category, identification number, status (active, expired or to be deleted), the issuing country, date issued and expiration date. Active credentials from the Contact Credentials view are listed in the Contact More Info view.

Credentials can only be created from the Immigration Contact Credential view, which ensures that credential records have a corresponding contact. The Credentials List view shows all credentials regardless of contact.

After a credential record is saved, all fields become read-only, except for the status field. If the status field is set to Expired, the entire record becomes read-only. Saved credential records cannot be deleted by an end user. Only administrators can delete credential records using the Credentials Administration view. For more information, see “Administering Immigration Contact Records” on page 121.

The Public Sector application includes a preconfigured workflow that finds all active credentials with an expiration date equal to the previous day’s date, and sets the status for these credentials to Expired.

To verify or enter credential information

1. From the Immigration Contacts Home Page, search for the contact.
2. From the Identities list, drill down on the Contact ID link.
3. From the Immigration Contact form, click the Credentials view tab.

<table>
<thead>
<tr>
<th>View</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Photographs</td>
<td>Use this view to add photographs to a contact record and review photos. The photograph flagged as the primary appears in the More Info view for the contact record.</td>
</tr>
<tr>
<td>Stays</td>
<td>Use this view to list all stays by the contact, including information on the Arrival Date, the Departure date and the visa or passport number. Each stay record is given a unique identifier. For more information, see “Managing Visitor Stays” on page 123.</td>
</tr>
</tbody>
</table>
In the Credentials list, add a record and complete the fields.

The following table describes the fields.

<table>
<thead>
<tr>
<th>Field</th>
<th>Comments</th>
</tr>
</thead>
<tbody>
<tr>
<td>Category</td>
<td>The credentials category can either be Visa or Passport.</td>
</tr>
<tr>
<td>Type</td>
<td>Based on the selected category. For example, if the category is Visa, then the type might be tourist, business, student or employment. If the type is Passport, the type might be regular, diplomatic or official.</td>
</tr>
<tr>
<td>Status</td>
<td>Active, Expired or To Be Deleted (by an administrator).</td>
</tr>
<tr>
<td>Number</td>
<td>This text field allows entry of the identifier associated with the credentials.</td>
</tr>
<tr>
<td>Issuing Country</td>
<td>The country that issued the visa or passport.</td>
</tr>
<tr>
<td>Date Issued</td>
<td>Date Issued defaults to the current date.</td>
</tr>
<tr>
<td>Place of Issue</td>
<td>The Place of Issue for the credential defaults to the organization of the user who creates the credential record.</td>
</tr>
<tr>
<td>Expiration Date</td>
<td>The date that the credentials expire.</td>
</tr>
</tbody>
</table>

**Documenting Identity History (End User)**

This task is a step in “Process of Managing Immigration Contacts” on page 121.

As names and other aspects of identities change, the user can add new records to the contact Identity History view to document the changes. When a new identity record is created for a contact, it defaults to the primary identity, and its status is Active by default.

After the Identity History record is saved, field values other than Status and Primary cannot be changed. Incorrect records can be marked (using the Status field) for later deletion by the administrator. Each identity record is given a unique identifier. The Identity ID field provides a link that the user can use to navigate to the Identities list view.

**To add an identity record to Identity History**

1. From the Immigration Contacts Home Page, search for the contact.
2. From the Identities list, drill down on the Contact ID link.
3. From the Immigration Contact form, click the Identity History view tab.
4. Select an Identity History record, and from the menu choose Copy Record.
5. Make changes in the copied record, and save the changes.

If an active and primary identity record already exists, the copied record becomes the primary record. The old primary identity’s status changes to Inactive.
Creating Stay Records (End User)

This task is a step in “Process of Managing Immigration Contacts” on page 121.

Stay records can be created from the Stays view associated with the immigration contact. The Stays list shows all stay records regardless of contact, and is primarily used by administrators.

To create a stay record

1. Navigate to the Immigration Contact Screen > Immigration Contacts list view.
2. In the Immigration Contacts list, query for the contact, and drill down on the Contact ID link.
3. From the Immigration Contact form, click the Stays view tab.
4. In the Stays list, create a record and complete the fields.

The following table describes some of the fields.

<table>
<thead>
<tr>
<th>Field</th>
<th>Comments</th>
</tr>
</thead>
<tbody>
<tr>
<td>Stay ID</td>
<td>The unique identifier for the stay is automatically generated by the system.</td>
</tr>
<tr>
<td>Arrival Date</td>
<td>The arrival date field defaults to the current date and time, but can be edited by the user.</td>
</tr>
<tr>
<td>Port of Entry</td>
<td>The port of entry value defaults to the organization of the user creating the Stay record.</td>
</tr>
<tr>
<td>Passport Number</td>
<td>Use this field to associate an existing passport number with the stay. Only passports with a status of Active may be selected.</td>
</tr>
<tr>
<td>Visa Number</td>
<td>Use this field to associate an existing visa number with the stay. Only visas with a status of Active may be selected.</td>
</tr>
<tr>
<td>Visa Type</td>
<td>Automatically populated based on the selected visa.</td>
</tr>
<tr>
<td>Departure Date</td>
<td>The scheduled date of departure for the stay.</td>
</tr>
<tr>
<td>Port of Departure</td>
<td>Use this field to select a port of departure for the contact.</td>
</tr>
<tr>
<td>Days Overdue</td>
<td>Automatically updated with the number of days that the contact’s stay is overdue.</td>
</tr>
<tr>
<td>Invalid Departure</td>
<td>If a new stay record is created for a contact that has a prior stay record with no departure date, the invalid departure check box flag is selected for the prior stay record. After the invalid departure flag is selected, the stay record becomes read-only. Any value in the days overdue field for that stay is cleared.</td>
</tr>
<tr>
<td>Departure Vessel</td>
<td>Text field for entry of additional information about the departure vessel, if appropriate to the stay.</td>
</tr>
<tr>
<td>Arrival Vessel Number</td>
<td>Text field for entry of additional information about the arrival vessel, if appropriate to the stay.</td>
</tr>
</tbody>
</table>
A Public Sector Responsibilities and Views

This appendix lists the preconfigured responsibilities that are specific to Siebel Public Sector. It includes the following topics:

■ Public Sector Responsibilities on page 132
■ PS Investigative Case Management on page 132
■ PS Incident Management on page 134
■ PS Threat and Response Management on page 134
■ PS Benefits Case Management on page 135
Public Sector Responsibilities

A number of responsibilities are defined within the preconfigured application to support Oracle’s Siebel Public sector users. The following topics list the responsibilities and the views employees with each responsibility can access.

These responsibilities can be assigned to Siebel users using the same procedure through which responsibilities for other Oracle Siebel business applications are assigned, as described in *Siebel Applications Administration Guide*.

PS Investigative Case Management

The following views are visible to the employee with this responsibility:

- HLS Account Case View
- HLS All Case List View
- HLS All Groups List View
- HLS All Suspect List View
- HLS Case Account View
- HLS Case Activities View
- HLS Case Attachment View
- HLS Case Auto Vehicles View
- HLS Case Detail View
- HLS Case Disease View
- HLS Case Groups View
- HLS Case List View
- HLS Case Note View
- HLS Case Partner View
- HLS Case Preview View
- HLS Case Project View
- HLS Case Related Case View
- HLS Case Sales Assessment View
- HLS Case Service Request View
- HLS Case Suspect View
- HLS Group Preview View
- HLS Groups Activities View
- HLS Groups Address View
Public Sector Responsibilities and Views

- HLS Groups Attachment View
- HLS Groups Case View
- HLS Groups Detail View
- HLS Groups List View
- HLS Groups Note View
- HLS Groups Suspect View
- HLS Suspect Activities View
- HLS Suspect Address View
- HLS Suspect Associated Suspect View
- HLS Suspect Attachment View
- HLS Suspect Case View
- HLS Suspect Details View
- HLS Suspect Group View
- HLS Suspect List View
- HLS Suspect Note View
- HLS Suspect Preview View
- PUB Case Address View
- PUB Case Audit Trail View
- PUB Case Household View
- PUB Case Literature Distribution View
- PUB Case Presentations View
- PUB Case Proposals View
- PUB GOV Case Activity Plans View
- PUB GOV Case Monthly Calendar View
- PUB GOV Channel Partner Cases View
- PUB GOV Contact Cases View
- PUB GOV Home Page View
- PUB HLS Case Contact View
- PUB HLS Case Incident View
- PUB HLS Groups Incident View
- PUB HLS My Team Group List View
- PUB HLS My Team Suspect List View
- PUB HLS Suspect Incident View
PS Incident Management

The following views are visible to the employee with this responsibility:

- All Service Requests Simple View
- PUB GOV Home Page View
- PUB HLS All Incident List View
- PUB HLS Case Incident View
- PUB HLS Contact Incident View
- PUB HLS Exception Handling View
- PUB HLS Groups Incident View
- PUB HLS Incident Activities View
- PUB HLS Incident Attachment View
- PUB HLS Incident Detail View
- PUB HLS Incident Group View
- PUB HLS Incident List View
- PUB HLS Incident Note View
- PUB HLS Incident Preview View
- PUB HLS Incident Suspect View
- PUB HLS My Team Incident List View
- PUB HLS Suspect Incident View

PS Threat and Response Management

The following views are visible to the employee with this responsibility:

- Disease Attachment View
- Disease Cases View
- Disease List View
- Disease Medication View
- Disease Service Request View
- Disease Training View
- Diseases Detail View
PS Benefits Case Management

The following views are visible to the employee with this responsibility:

- HLS All Medication List View
- HLS Case Disease View
- HLS Disease FAQ View
- HLS Disease Preview View
- HLS Medication Diseases View
- HLS Medication Drug Interactions View
- HLS Medication Inventory View
- HLS Medication List View
- HLS Medication Substitutes View
- My Disease List View
- PUB GOV Home Page

- HLS Account Case View
- HLS All Case List View
- HLS Case Account View
- HLS Case Activities View
- HLS Case Attachment View
- HLS Case Detail View
- HLS Case INS Claims View
- HLS Case List View
- HLS Case Note View
- HLS Case Partner View
- HLS Case Preview View
- HLS Case Project View
- HLS Case Quote View
- HLS Case Related Case View
- HLS Case Sales Assessment View
- HLS Case Service Request View
- PUB Case Address View
- PUB Case Household View
- PUB Case Literature Distribution View
Public Sector Responsibilities and Views

- PUB Case Presentations View
- PUB Case Proposals View
- PUB GOV Channel Partner Cases View
- PUB GOV Contact Cases View
- PUB GOV Home Page View
- PUB GOV Household Cases View
- PUB HLS Case Contact View
- PUB My Team Case List View
# Index

## A

**accessibility features, about** 15
**accounts**  
- cases, associating with 68  
- group suspects, associating with 88  
- incidents, associating with 64  
- leads, associating with 77  
- records, creating 91

**activities**  
- activity plans, associating with 70  
- benefits, using to assess cases 100  
- cases, associating with 70  
- evidence, associating with 81  
- group suspects, associating with 88  
- groups, associating with 91  
- incidents, creating for 55  
- leads, associating with 77  
- managing with the case calendar 70

**activity plans**  
- case activities, associating with 70  
- evidence activities, associating with 81  
- lead activities, associating with 77  
- templates, setting up 20

**addresses**  
- cases, associating with 73  
- group suspects, associating with 88  
- groups, associating with 91  
- leads, associating with 77  
- locations, associating with 48

**administrative tasks**  
- list of 20  
- overview 19

**Adobe forms, integrating** 20

**agency employees, locating** 91

**Analytics module, and Siebel Public Sector** 15

**approval templates**  
- approver lists, editing 74  
- associating with cases 73  
- associating with leads 77  
- case approval templates, creating 46  
- lead approval templates, creating 47  
- setting up 45

**approvals**  
- Inbox, using with case and lead approvals 84  
- recalling cases 74  
- recalling leads 79  
- submitting cases 74  
- submitting leads 79

**arrests, associating with incidents** 60

**Ask a Question, agency portal** 16

**assessment templates, setting up** 20

**assets**  
- evidence, converting assets to 82  
- incidents, associating with 61  
- leads, associating with 78

**Assignment Manager, and Public Sector** 20, 25

**attachments**  
- cases, associating with 71  
- evidence, associating with 82  
- group suspects, associating with 88  
- groups, associating with 91  
- incidents, associating with 61  
- leads, associating with 77  
- tax cases, adding to 116

## B

**benefits case management responsibility** 135

**benefits cases**  
- benefits assessment information, gathering 99  
- benefits case details, reviewing 101  
- benefits case record, adding details 98  
- benefits eligibility assessment, managing 99  
- contact and household records, adding details to 96  
- contact and household records, creating 96  
- contact records, adding from 97  
- eligibility, about calculating 98  
- managing, process of 95  
- partners, associating with a case 101  
- receiving benefits request, about 96  
- scenarios 94  
- templates and activities, using to assess benefits 100  
- third-party providers, referring cases to 101

**benefits request**  
- See benefits cases

**business processes (workflow), configuring and activating** 20
C

case administration, process of setting up cases 30

case approval templates
  approver lists, editing 74
  associating with cases 73
  creating 46

Case Attachment Rule, description of 29

case calendar
  managing and activities 70
  setting up meetings 71

Case correspondence management 116

Case counter, using with serialization rules 35

Case Evidence Rule, description of 29

Case Lead Rule, description of 29

case management, about 12

Case Overview report 15

Case Rule, description of 29

case serialization, about 28

case status, tracking 69

case workflows, activating 24

cases
  accounts, adding 68
  activities, adding 70
  activity plans, associating with activities 70
  addresses, adding 73
  approvals, recalling 74
  approvals, submitting cases for 74
  attachments, adding 71
  benefits case records, adding details 98
  benefits cases, managing 95
  benefits cases, scenarios 94
  case calendar and activities, managing 70, 71
  case details, adding and supporting documentation 67
  case records, creating 65
  case status, tracking 69
  Cases screen views, about 67
  closing and reopening a case 69
  contact record, adding from 97
  contacts, adding 72
  copying records 83
  evidence, adding 68
  group profiles, creating 89
  group suspect profiles, creating 87
  group suspects, associating with 88
  groups, adding 68
  groups, associating with 91
  health threat cases, managing 105
  health threat cases, scenarios 104
  households, adding 69
  incident, creating a case from incidents, adding 65
  incidents, adding 69
  incidents, associating with 63
  incidents, creating from investigative cases, about 65
  investigative cases, managing 51
  investigative cases, scenarios 50
  leads, adding 69
  leads, generating new serial numbers 86
  literature, adding 72
  notes, adding 71
  partner providers, assigning to 102
  records, creating 66
  referred cases, reviewing 102
  related cases, adding 69
  serial numbers, regenerating 85
  service requests, adding 69
  setting up, process of 30
  sharing case information 91
  tax cases, scenarios 114

child counter, using with serialization rules 36

child serialization rules, about 30

circumstances, associating with incidents 61

claims
  configuring as a serialization parent object, example of 36

constant values, using with serialization rules 34

Contact Us, agency portal 17

contacts
  cases, associating with 72, 101
  contact identity records, adding 124
  contact records, creating 96
  creating to share case information 91
  details, adding 96
  evidence, associating with 82
  groups, associating with 91
  identity history 128
  immigration contact credentials, documenting 127
  immigration contact details, adding 126
  immigration contacts, administering 121
  immigration contacts, merging 125
  incidents, associating with 63
  leads, associating with 78
  new benefits case, adding 97
  new benefits record, adding details 98
  records, creating 91

copying
  case records 83
  evidence records 83
  lead records 83
credentials
  administering 122
  documenting immigration contact credentials 127
group suspects, associating with 88
customer portal, about and sample Web site 16

D
Disease Overview report 15
disease records
  creating 105
disease details, developing 106
disease response inventory, managing 107
documentation, adding to a case 67

E
eAdvisor, using to manage benefits eligibility 99
eligibility
  benefits assessment information, gathering 99
  benefits eligibility assessment, managing 99
  calculating benefits eligibility, about 98
templates and activities, using to assess benefits 100
evidence
  about 51
  activity plans, associating with activities 81
  assets, converting to evidence 82
  attachments, adding 82
  cases, associating with 68
  contacts, adding 82
  copying records 83
  group suspects, adding 82
  group suspects, associating with 89
  groups, associating with 91
  incidents, associating with 55
  leads, associating with 78
  notes, adding 82
  records, creating 80
  related evidence, adding 82
  serial numbers, regenerating 85
  service requests, adding 82
  subevidence, adding 82
Evidence Attachment Rule, description of 29
evidence counter, using with serialization rules 35
evidence serialization, about 28

F
FAQs, and agency portal 16
field values, using with serialization rules 34

G
global counter, using with serialization rules 35
Group List report 15
group suspects
  accounts, adding 69, 88
  activities, adding 88
  addresses, adding 88
  attachments, adding 88
  cases, adding 88
  cases, associating with 69
  credentials, adding 88
  evidence, adding 89
  evidence, associating with 82
  groups, adding 89
  groups, associating with 91
  households, adding 89
  identity history, adding 89
  immigration information, adding 89
  incidents, adding 89
  incidents, associating with 64
  leads, adding 89
  leads, associating with 78
  notes, adding 89
  photographs, adding 89
  profiles, creating 87
  relationship information, adding 89
  stay information, adding 89
groups
  activities, adding 91
  addresses, adding 91
  attachments, adding 91
  cases, adding 91
  cases, associating with 68
  contacts, adding 91
  evidence, adding 91
  evidence, associating with 81
  group details, adding 89
  group suspects, adding 91
  group suspects, associating with 89
  hierarchy, viewing a graphical representation of 91
  incidents, adding 91
  incidents, associating with 64
  leads, adding 91
  leads, associating with 78
  notes, adding 91
  profiles, creating 89
Index

H
health threat cases
disease details, developing 106
disease records, creating 105
disease response inventory, managing 107
health topic content, creating and modifying 110
health topics, contributing to and approving 110
health topics, searching for information on 109
managing, process of 105
scenarios 104
suspected health threats, managing calls 109

health topics
content, creating and modifying 110
contributing to and approving 110
searching for information 109

home page
images, adding 23
images, maintaining 21

households
cases, associating with 69
details, adding 96
group suspects, associating with 89
leads, associating with 78
records, creating 96

I
identity history
documenting 128
group suspects, associating with 89
immigration contacts, associating with 128

iHelp, setting up for Public Sector 21

immigration contacts
administering 121
contact details, adding 126
contact identity records, adding 124
group suspect information, adding 89
identity history, documenting 128
immigration contact credentials, documenting 127
immigration Contacts screen, configuring 122
managing, process of 121
managing, scenarios 120
records, merging 125
stays, adding 89
visitor stays, managing 123

incident case management responsibility 134
Incident List report 15
incidents
about 52
accounts, adding 64
activities, adding 55
arrests, adding 60
assets, adding 61
attachments, adding 61
cases, adding 63
cases, associating with 69
cases, escalating to 65
circumstances, adding 61
configuring attachment serialization, example of 39
contacts, adding 63
evidence, adding 55
group suspects, adding 64
group suspects, associating with 89
groups, adding 64
groups, associating with 91
leads, adding 56
leads, associating with 78
notes, adding 61
offenders, adding 58
offenses, adding 57
records, creating 52, 53
service requests, adding 63
subjects, adding 62
victims, adding 59
intake process
benefits case, adding details 98
new benefits case, adding from contact record 97
inventory
inventory locations, setting up 107
medical inventory transactions, managing 107

Investigative Case Overview report 15
investigative cases
managing, process of 51
scenarios 50

K
key features, about 12
knowledge base, about searching 17

L
language, about performing language searches 16
lead approval templates
  associating with leads 77
  creating 47
Lead Attachment Rule, description of 30
lead counter, using with serialization rules 35
lead serialization, about 28
Lead Sub-Lead Rule, description of 30
leads
  about 75
  accounts, adding 77
  activities, adding 77
  activity plans, associating with activities 77
  addresses, adding 77
  approvals, recalling 79
  approvals, submitting for 79
  assets, adding 78
  attachments, adding 77
  case leads, generating new serial numbers for 86
  cases, associating with 69
  contacts, adding 78
  copying lead records 83
  evidence, adding 78
  group suspects, adding 78
  group suspects, associating with 89
  groups, adding 78
  groups, associating with 91
  households, adding 78
  incidents, adding 78
  incidents, associating with 56
  notes, adding 78
  records, creating 75
  serial numbers, regenerating 85
  service requests, adding 78
  subjects, adding 78
  subleads, adding 78
  subleads, generating new serial numbers for 87
Lists of Values (LOVs)
  Category lists of values 46
  Offenses lists of values 57
  setting up 21
literature, associating with cases 72
local counter, using with serialization rules 36
locations
  about 28
  addresses, associating with 48
  defining 47
  Geographic Information System (GIS) integration, about 28
  latitude and longitude values, about using 28
  Universal Transverse Mercator values, about using 28
M
medical inventory, managing transactions for 107
meetings, managing with the case calendar 71
mobile synchronization, setting up 22
My Account, agency portal 16
N
notes
  cases, associating with 71
  evidence, associating with 82
  group suspects, associating with 89
  groups, associating with 91
  incidents, associating with 61
  leads, associating with 78
  tax cases, adding to 116
O
offenders, associating with incidents 58
offenses
  incidents, associating with 57
  LOVs, setting up 57
P
parent serial numbers, using with serialization rules 35
parent serialization rules, about 30
partner providers
  cases, assigning to 102
  referred cases, reviewing 102
partners, associating with cases 101
photographs, adding for group suspects 89
Q
question, customer portal 16
Quickfill templates, creating 22
R
Regenerate All button, using 85
relationship information, adding for group suspects 89
release, what’s new 7
reports
  Case Overview report 15
  Disease Overview report 15
  Group List report 15
  Incident List report 15
  Investigative Case Overview report 15
  preconfigured, list of 15
Suspect List report 15

**response management**
- disease details, developing 106
- disease records, creating 105
- disease response inventory, managing 107
- health topics, contributing to and approving 110
- health topics, searching for information on 109
- suspected health threats, managing calls 109

**responsibilities**
- assigning 22
- benefits case management responsibility 135
- incident management responsibility 134
- investigative case management responsibility 132
- threat and response management responsibility 134

**S**

**Self-Service, about searching the knowledge base** 17

**serial number buttons**
- creating 42
- disabling 44
- example of 42

**serialization**
- configuration in Tools, viewing 32
- disabling 41
- new serial numbers, generating 85
- serial number buttons, creating 42

**serialization attribute types**
- case counter 35
- child counter 36
- constant values 34
- evidence counter 35
- global counter 35
- lead counter 35
- local counter 36
- parent serial numbers 35

**serialization rules**
- about 28
- adding serialization parent business objects, guidelines for 31
- attribute types, about 34
- child rules, about 30
- configuring in Tools, example of 36, 39
- creating 33
- editing default rules, about 30
- list of 29
- new rules, about 31

parent rules, about 30

**Service Request Management, agency portal** 16

**service requests**
- about tracking 16
- cases, associating with 69
- evidence, associating with 82
- incidents, associating with 63
- leads, associating with 78

**Siebel Analytics module, and Siebel Public Sector** 15

**Siebel SmartScript, using to gather benefit assessment information** 99

**Smart Answer, about** 16

**stays**
- group suspects, associating with 89
- managing 123
- records, administering 123

**subjects**
- incidents, associating with 62
- leads, associating with 78

**Suspect List report** 15

**suspected health threats, managing calls** 109

**T**

**tax cases**
- case attachments and notes, adding 116
- case correspondence management 116
- multiple case records, creating 115
- routing and assignment of cases 116
- scenarios 114
- tax case assessment tasks 115
- tax case files, working with 115

**templates**
- activity templates 20
- assessment templates 20
- benefits, using to assess 100
- Quickfill 22

**third-party providers, referring cases to** 101

**threat and response management responsibility** 134

**V**

**victims, associating with incidents** 59

**visitor stays**
- administering 123
- managing 123

**W**

**Warning Level Indicator, changing the image** 23

**what’s new** 7
workflows, activating 24