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1 What’s New in This Release
What’s New in Siebel Hospitality Guide, Version 7.7
Table 1 lists changes described in this version of the documentation to support release 7.7 of the 
software.

Table 1. New Product Features in Siebel Hospitality Guide, Version 7.7

Topic Description

Chapter 7, “Setting Up Inventory 
Controls”

This new feature displays group and transient availability by 
sleeping room type and queried date in a Gantt chart format.

Chapter 10, “Setting Up Pricing and 
Property Pricing”

This new feature allows hospitality companies to qualify an 
event opportunity based on the event’s revenue potential.

“Using Quick Opportunity Capture” 
on page 123

This new feature allows the sales user to capture opportunity 
property, function agenda and room block information from 
one location.

Chapter 12, “Managing Property-
Specific Event Quotes”

This new feature allows the sales user to generate quotes for 
selected properties as well as launch availability and pricing 
checks.

Chapter 13, “Working with 
Inventory”

This new feature allows event managers to shift the booked 
time for functions and sleeping rooms.

Chapter 15, “Using the Function 
Space Diary”

This new feature is a Gantt chart that can be used by sales 
representatives, event managers, and revenue managers to 
manage day-to-day bookings of function space and to 
optimize event operations.

Chapter 17, “Revenue 
Management”

This new feature allows for communication between the sales 
user and the revenue manager that a particular quote needs 
to be reviewed. The revenue manager can review the quote, 
and accept or reject changes.

Chapter 18, “Finalizing a Quote, 
Turnover, and Confirming Event 
Details”

This new feature allows the sales representative to complete 
a checklist to make sure certain conditions are met before 
turning over the event to the event execution team.
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2 Overview of Siebel Hospitality
This chapter provides an overview of Siebel Hospitality. It includes the following topics:

■ About Siebel Hospitality on page 16

■ Business Purposes of Screens in Siebel Hospitality on page 16

■ Viewing Information on the Hospitality Home Page (End User) on page 19
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About Siebel Hospitality
The hospitality industry provides venues for many kinds of events, including conferences, meetings, 
celebrations, seminars, and so on. Siebel Hospitality is designed to help event planners and event 
operations personnel within hospitality firms improve their efficiency when performing the following 
business tasks:

■ Planning for all sizes of events, including large events that consist of multiple functions, such as 
lectures, workshops, demonstrations, banquets, and so on

■ Reserving necessary space and equipment for each event function

■ Ordering needed supplies for each event function

■ Setting up for all event functions

■ Providing promised goods and services during the event

■ Billing accurately for goods and services provided during each event

Siebel Hospitality can be used along with other Siebel applications such as Siebel Sales, Siebel Call 
Center, and Siebel Service. Add-on modules to many applications are also compatible with Siebel 
Hospitality.

Business Purposes of Screens in Siebel 
Hospitality
Table 2 and Table 3 describe the administrator and end-user screens in Siebel Hospitality.

Purposes of Siebel Hospitality Administration Screens
Table 2 describes the business purposes served by administration screens that have been created or 
modified specifically for use in Siebel Hospitality.

Table 2. Purposes of Siebel Hospitality Administration Screens

Screen Purpose

Assets Used to enter information about individual assets that your organization 
has available, including where each asset is located.

Category Administration Used to organize products (goods and services) into categories such as 
food and beverages, audiovisual equipment, and so on. Categories can 
be further divided into subcategories to allow each subcategory to be 
taxed appropriately. Category management is specific to Siebel 
Hospitality.

Data Administration Used to define addresses, list of values (LOVs), sales assessment 
templates, and so on.

Function Space 
Administration

Used to define function space inventory and asset inventory display 
properties.
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Purposes of Siebel Hospitality End-User Screens
Table 3 describes the business purposes served by end-user screens that have been created or 
modified specifically for use in Siebel Hospitality.

Guest Conveniences 
Administration

Used to define airports and booking centers.

Pricing Administration Used to specify a range of prices for each product or service you offer. 
In Hospitality, each price list can be designated for use at specific 
properties.

Product Administration Used to define combinations of goods and services as product packages 
for events.

Property Administration Used to set up properties and attributes for each property such as 
sleeping rooms, property styles, day parts, and so on.

Property Pricing 
Administration

Used to set up pricing information and additional details for each 
property such as function space pricing, sleeping room pricing, 
discounts, unavailable spaces, and so on.

Tax Service Admin Used to specify charge codes, taxes, and service charges, and associate 
taxes with properties.

Table 3. Purposes of Siebel Hospitality End-User Screens

Screen Purpose

Accounts Used to create and manage account information.

Activities Used to create and manage activities.

Contacts Used to create and manage contact information.

Evaluations Used by revenue managers to review submitted quotes. Evaluation 
records can be viewed by property or across all organizations.

Event Checks Primarily a read-only screen used to retrieve more detail about the 
generated event check. Also can be used to void an invoice.

Function Space Diary Displays a Gantt chart that shows function space bookings over 
periods that are configurable. For example, the user can filter the 
data shown by start date and time scale.

Functions Used to review, add, and modify information about functions within 
proposed and accepted events, including line items for needed 
goods and services. Also allows users to reserve assets such as 
audiovisual equipment for specific functions. All views for the 
Functions screen are specific to Siebel Hospitality.

Table 2. Purposes of Siebel Hospitality Administration Screens

Screen Purpose
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Home A combination of sectioned lists that provides a snapshot of the 
most important information the user needs to manage a daily 
workload. The Home screen also provides quick links to 
opportunities, quotes, orders, invoices, and activities.

Opportunities Used to create opportunities as well as add or modify information 
about proposed and accepted events. The Function Agenda and 
More Info views for the Opportunities screen contain elements 
specific to Siebel Hospitality.

Orders Used to specify actual goods and services supplied during an event. 
Also used to generate trial checks and finalize the charges that 
appear in event invoices.

Property Used to display detailed property information including inventory, 
quotes, opportunities, sell notes, and so on.

Quotes Used to modify property-specific quotes and create new quotes.

Room Blocks Used to display all room block line item records for the property 
with which the user is associated.

Turnover Evaluations Used to display details of turnovers. Allows an events manager to 
conduct a detailed analysis of the turnover checklist questions and 
look at quote details by drilling down on the Quote field.

Table 3. Purposes of Siebel Hospitality End-User Screens

Screen Purpose
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Viewing Information on the Hospitality 
Home Page (End User)
When a user logs in to the Siebel Hospitality application, the Hospitality home page appears. The 
home page is a combination of lists that provides a snapshot of the most important information that 
the user needs to manage a daily workload.

The purpose of the home page is to alert users to recent status changes and provide quick access to 
other views with additional functionality. When users click a link within the record, they are 
automatically navigated to the record's detail form and associated view tabs. For example, selecting 
a record in the My Opportunities list and then clicking the link in the Opportunity Name link takes 
the user to the opportunity’s detail form and associated view tabs.

The home page only displays the information for which the user has visibility permission, based on 
the user’s profile. Depending on the type of user, the Hospitality home page can include the following 
lists: 

■ My Opportunities

■ My Quotes

■ My Evaluations

■ My Turnover Quotes

■ All Orders

■ All Event Checks

■ My Current Activities

■ My Transferred Quotes

The user can configure the home page to customize the information that appears. For example, the 
number of records displayed in each list on the home page can be configured. Lists on the home page 
typically display five records; users can scroll to additional records. 

The user can also edit the home page layout to specify which sections are displayed. These changes 
remain in effect until new changes are made. For more information on home page layout controls, 
see Fundamentals.
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User)
Figure 1 shows the Hospitality home page, with a personalized welcome for the logged-in user, and 
the My Opportunities, My Quotes, All Orders, and All Event Checks lists.

Figure 1. Siebel Hospitality Home Page
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3 Getting Started with Siebel 
Hospitality
This chapter lists the application administration tasks that are specific to Siebel Hospitality. It 
includes the following topics:

■ Administrator Setup Tasks on page 21

■ Hospitality Workflow Processes on page 23

■ Verifying Hospitality Workflows Are Active on page 24

Use this chapter in combination with Applications Administration Guide, Product Administration 
Guide, and Pricing Administration Guide.

Applications Administration Guide covers the setup tasks that are common to all Siebel eBusiness 
Applications, such as using license keys, defining employees, and defining your company’s structure. 
It also provides the information that you need to perform data administration and document 
administration tasks.

Some tasks discussed in this chapter may replace the corresponding ones in the administration 
guide, whereas others may be additional tasks. Make sure you review Table 4 before following the 
procedures in Applications Administration Guide.

This chapter assumes that you have already installed or completed the upgrade of Siebel Hospitality. 
and created the Siebel Administrator account that is used to perform the tasks described in this 
guide. For more information, see the Siebel Installation Guide for the operating system you are 
using. If you are upgrading, see the Upgrade Guide for the operating system you are using.

Administrator Setup Tasks
Table 4 lists and describes the administrative setup tasks that are specific to Siebel Hospitality and 
the tasks that may differ from those of other Siebel eBusiness Applications. The table also directs 
you to documentation that provides information about each task.
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Before setting up Siebel Hospitality, you must perform general Siebel application setup procedures, 
such as adding employees, assigning positions and responsibilities, setting visibility rules, and so on. 
For more information about the user authentication environment and how visibility works, see 
Security Guide for Siebel eBusiness Applications.

Table 4. Administrative Setup Tasks

Administrative Task Description For More Information

Workflow Process 
activation

SHM Workflow business 
processes must be active for 
quotes and invoice creation.

Hospitality Workflow Processes on 
page 23 

Siebel Business Process Designer 
Administration Guide

Assignment Manager Set up Assignment Manager to 
automate the assignment of 
event-related activities to a 
person or team of people based 
on specific assignment rules. 
Assignments rules can be based 
on any combination of criteria, 
including business workflow 
policies, employee skills, 
workload, and territory or 
account team definitions.

Siebel Assignment Manager 
Administration Guide

Property Administration Set up property records and 
property characteristics.

Chapter 4, “Setting Up Properties”

Function Space, Sleeping 
Room and Suites 
Administration

Create function space, sleeping 
room and suite records, and 
property-specific setup styles.

Chapter 5, “Setting Up Function 
Spaces, Sleeping Rooms, and Suites”

Product Administration Set up product lines for 
sleeping rooms and generic 
catering products.

Product Administration Guide

Product and Asset 
Administration

Group products into parent 
categories, child categories, 
and subcategories. Define 
generic catering products, room 
blocks, and assets.

Chapter 6, “Setting Up Products and 
Assets”

Product Administration Guide

Inventory Control 
Administration

Set up function space, sleeping 
room and suite inventory 
controls.

Chapter 7, “Setting Up Inventory 
Controls”

Function Space 
Administration

Set up a property’s day parts, 
status indicators, and 
translations.

Chapter 8, “Defining Day Parts, 
Status Indicators and Translations”
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Hospitality Workflow Processes
The setup process includes activating a set of default workflows that are included in the Siebel 
Hospitality application. This process should be completed before the application becomes available 
to the user. If this process is skipped, although much of the application is still operable, some 
functionality does not work properly. For example, Create Quote does not automatically generate 
quotes for the specified properties unless the workflow is active.

There are 13 workflow processes that need to be activated. These workflow processes help carry out 
some of the functionality behind the scenes. For more information about workflow processes, see 
Siebel Business Process Designer Administration Guide. The workflow processes are defined as 
follows:

■ SHM Go to View. This workflow process allows navigation to a certain view. The workflow is not 
called directly; it is a subprocess that is called from other workflows. 

■ SHM Open Check. This workflow process checks if the selected order is associated with an event 
check. If not, it creates an event check with no line items.

■ SHM Open Checks. This workflow is similar to the SHM Open Check workflow. It is called from 
the business service SHM Invoice Process, rather than directly.

■ SHM Post Check. This workflow process checks whether or not the selected order is associated 
with an event check. If the order is associated with an event check, then it deletes the line items 
in that event check and creates new line items along with line items for each tax and service 
charge, and sets the event check status to Posted.

Tax Code, Service Charge 
and Charge Code 
Administration

Set up tax codes, service 
charges, and charge codes for 
the property.

Chapter 9, “Setting Up Charge 
Codes, Taxes, and Service Charges”

Pricing Administration Guide

Product and Property 
Pricing Administration

Create price list for each 
property. Define the rates for 
function space, sleeping rooms 
and suites. Set profit thresholds 
and pricing discounts.

Chapter 10, “Setting Up Pricing and 
Property Pricing”

Create contact and 
account records

Define Hospitality accounts and 
contacts.

Applications Administration Guide

Set Up Proposal Generator The proposal generator 
automatically creates 
agreement proposals from 
selected quotes.

Applications Administration Guide

Set Up Turnover Template Use the Sales Assessment 
Template view to create a 
template for turnover tasks.

Applications Administration Guide

Table 4. Administrative Setup Tasks

Administrative Task Description For More Information
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■ SHM Post Checks. This workflow is similar to SHM Post Check. It is called from the business 
service SHM Invoice Process, rather than directly.

■ SHM Trial Check. This workflow is similar to SHM Post Check, except that the Event Check 
status is set to Trial. It is called directly.

■ SHM Voiding Process. This workflow is called when the event check status is changed to 
Voided. It creates a new event check with a status of Open and associates the check with the 
order.

■ TNT SHM Create Order. This workflow process creates a primary order for the selected quote 
and associates all quote functions to this order. In addition, all quote function line items are 
copied to order line items. The transformation from quote to order is performed by the Data 
Transfer Utilities (DTU), which are dynamically configured in the UI.

■ TNT SHM Create Quote. This workflow process creates a quote for the property associated with 
an opportunity and selected by the user. Agenda Functions, Room Blocks, and other objects are 
copied to the quote, and the process also invokes the Function Space Inventory (FSI) engine to 
find a function space that best meets the attributes of each function. In addition, the quote's 
total price and expected revenue are calculated during this process. The transformation from 
quote to order is performed by the Data Transfer Utilities (DTU), which are dynamically 
configured in the UI.

■ TNT SHM Optioned Booking Expiry. This workflow sends an email to the owner of an Option 
Reserved booking to accept the booking. If the booking is not accepted within a predefined time 
frame, the workflow changes the status of the booking to Unreserved.

■ TNT SHM Release Inventory in Quote Prospect Status. This workflow, after a predefined 
amount of time passes, checks the Status field on the quote record. If the Status field value is 
still Prospect, the workflow process automatically updates the Inventory Status to Unreserved 
for both Functions and Sleeping Rooms associated to the quote. The inventory is released. 
However, the Status field for the Functions and Sleeping Rooms remains Prospect.

■ TNT SHM Update Quote Status-Date Based. When the Decision Date field is completed in the 
quote, the second background process begins. When the Decision Date passes, and the quote 
status has not changed to Definite, the system automatically releases all inventory. This 
inventory includes Function Space Inventory and Room Block Inventory.

■ TNT SHM Update Quote Status-Time Based. This workflow checks if the quote status is T1 
after a predefined amount of time passes. If the status is T1, the system automatically releases 
the inventory.

Related Topics
Verifying Hospitality Workflows Are Active on page 24

Administrator Setup Tasks on page 21

Verifying Hospitality Workflows Are Active
Perform the following steps to verify that the status of each Hospitality workflow process is active.

This task is a step in Administrator Setup Tasks on page 21.
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To verify Hospitality workflows are active

1 From the application-level menu, choose Navigate > Site Map > Administration - Business 
Process > Workflow Processes.

2 In the Workflow Processes list, query for the 13 workflows (*SHM*).

3 Validate that the Status field in each workflow is set to Active.

NOTE: Workflows are activated using Siebel Tools. For more information, see Siebel Business 
Process Designer Administration Guide.

Related Topic
Hospitality Workflow Processes on page 23
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4 Setting Up Properties
This chapter describes administrator setup of Hospitality properties. It includes the following topics:

■ Process of Setting Up Properties on page 28

■ Defining Airports and Booking Centers on page 28

■ Creating Addresses for Properties on page 28

■ Adding Property Records on page 29

■ Defining Property Facilities and Room Service Attributes on page 31

■ Defining Property Day Parts on page 31

■ Updating the Property Team on page 32

■ Creating Sell Notes for a Property on page 33

■ Setting Up Special Dates for a Property on page 34

■ Viewing the Special Dates Calendar on page 34
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Process of Setting Up Properties
The following list shows the procedures that administrators typically perform to set up properties 
using Siebel Hospitality. Your company may follow a different process according to its business 
requirements.

Administrator Procedures
To set up properties, perform the following procedures:

1 Defining Airports and Booking Centers on page 28

2 Creating Addresses for Properties on page 28

3 Adding Property Records on page 29

4 Defining Property Facilities and Room Service Attributes on page 31

5 Defining Property Day Parts on page 31

6 Updating the Property Team on page 32

7 Creating Sell Notes for a Property on page 33

8 Setting Up Special Dates for a Property on page 34

9 Viewing the Special Dates Calendar on page 34

Defining Airports and Booking Centers
Before a property record is created, an administrator defines airports and booking centers which are 
referenced in the property record.

This task is a step in Process of Setting Up Properties on page 28.

To define an airport and a booking center

1 From the application-level menu, choose Navigate > Site Map > Guest Conveniences 
Administration Screen. 

2 In the Guest Conveniences list, create new records and complete the fields for each record.

■ For an airport record, set the value in the Type field to Airport.

■ For a booking center record, set the value in the Type field to Booking Center.

Creating Addresses for Properties
Before a property record is created, an administrator must define the address for the property.

This task is a step in Process of Setting Up Properties on page 28.
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To create an address for a property

1 From the application-level menu, choose Navigate > Site Map > Administration - Data > 
Addresses.

2 In the Addresses list, create an address record for each property, complete the fields, and save 
the record.

Adding Property Records
After airports, booking centers and addresses are created, an administrator can use the Property 
Administration screen to add properties.

This task is a step in Process of Setting Up Properties on page 28.

To add a property record

1 From the application-level menu, choose Navigate > Site Map > Property Administration.

2 In the Properties list, create a record, complete the required fields, and save the record.

The currency field is automatically set to USD. This value can be changed.

Click the show more button to view more fields. Some of the fields are described in the following 
table.

Field Comments

# of Guest Rooms The number of guest rooms at the property.

# of Meeting Rooms The number of meeting rooms at the property.

AAA Diamond The AAA Diamond rating of the property. AAA Diamond is a 
recognized rating system for lodging products.

Airports Select one or more airports from a predefined list.

Area UOM The unit of measure that should be used for the property 
(square feet).

Booking Centers The reservation booking centers associated with a property. 
Booking centers are defined in the Guest Conveniences 
Administration screen.

Brand The property’s corporate brand.

Bus Parking Indicates whether or not parking for buses is available at the 
property.

Property CRS Code The property’s Central Reservation System code.

Currency The currency used by the property.

Description A description of the property.

Downtown Distance The distance to the nearest retail center.
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Execution System The event management system that is installed at the 
property.

Largest Space The name of the meeting room with the largest physical area.

Main Fax # The main fax number at the property.

Main Phone # The main phone number at the property.

Market Tier Classification of property based on type of customer that the 
property caters to. Examples are:

■ Luxury

■ Quality

■ Moderate

■ Economy

■ Extended Stay

Mobile Star The Mobile Star rating of the property. Mobile Star is an 
industry-recognized rating system for lodging products.

Nearest Airport Select the nearest airport from a predefined list.

Nearest Airport Distance This value is automatically populated based on the selection 
in the Nearest Airport field.

Nearest Major City The nearest major city to the property.

Nearest Major Highway The nearest major highway.

Neighborhood Location Select the value that generally describes the neighborhood. 
For example, urban, suburban, and rural.

Non-Participating The property is considered nonparticipating, and availability 
and pricing checks are not performed for the property.

Opening Date The date the property opened (or is expected to open) for 
business.

Pre-Open Indicates that the property is not yet open, but event sales are 
underway for future dates.

Price List The price list associated with this property. This price list 
becomes the default price list for events held at the property 
and is automatically associated with any orders and quotes 
created for the event. For more information, see Pricing 
Administration Guide.

Property The property name.

Field Comments
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Defining Property Facilities and Room 
Service Attributes
After the property record is defined, the administrator can specify the facilities and room service 
attributes for the property.

These tasks are a step in Process of Setting Up Properties on page 28.

To define property facilities

1 From the application-level menu, choose Navigate > Site Map > Property Administration.

2 In the Properties list, query for the property, and then click the Facilities view tab.

3 In the Facilities form, select the check boxes for each amenity at the facility.

To define room services

1 From the application-level menu, choose Navigate > Site Map > Property Administration.

2 In the Properties list, query for the property, and then click the Room Services view tab.

3 In the Room Services form, select the check boxes for each room service amenity at the property.

Defining Property Day Parts
After the property record is defined, an administrator sets up the property’s day parts, segmenting 
the operational day into periods of time.

Property Team The team assigned to this property location. The primary team 
member defaults to the user creating the property record. For 
more information about property teams, see Updating the 
Property Team on page 32.

Property Type The type of property. For example, Resort, Extended Stay, or 
Meeting/Convention. The default is Corporate/Transient.

Service Level The service level of the hotel. For example, Extended Stay, 
Full Service, or Limited Service.

Time Zone The time zone in which the property is located.

Total Floors The total number of floors in the property.

Web Address The Web site address (URL) for the property.

Weekend-Weekday This check box flag is used for weekend-weekday pricing 
purposes.

Year Built The year the property was constructed.

Field Comments
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This task is a step in Process of Setting Up Properties on page 28.

To set up day parts

1 From the application-level menu, choose Navigate > Site Map > Property Administration.

2 In the Properties list, query for the property, and then click the Day Parts view tab.

3 In the Day Parts list, create new records, complete the fields for each record, and save the 
records.

The table that follows describes some of the fields.

Updating the Property Team
After a property is defined, individual employees are assigned to a team that is associated with the 
property.

This task is a step in Process of Setting Up Properties on page 28.

To assign an employee to a property team

1 From the application-level menu, choose Navigate > Site Map > Property Administration.

2 In the Properties list, query for the property record, and then click the More Info view tab.

3 In the More Info view, click the show more button and scroll to the Detailed Specifications section 
of the form.

4 In the Property Team field, click the select button.

5 In the Property Team Members dialog box, query for and select the team member.

6 In the Selected list, select the Primary check box in the primary team member record, and then 
click OK.

To remove an employee from a property team

1 From the application-level menu, choose Navigate > Site Map > Property Administration.

Field Comments

Day Part Name The name of the day part. For example, Morning.

Start Time The start time of the day part. For example, 6 A.M.

End Time The time that the day part ends. For example, 12 P.M.

Effective Start Date The date on which the day part becomes effective. For 
example, 1/1/2004.

Effective End Date The date on which the day part becomes inactive. For 
example, 12/31/2004.
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2 In the Properties list, query for the property record.

3 In the More Info view, click the show more button and scroll to the Detailed Specifications section 
of the form.

4 In the Property Team field, click the select button.

5 In the Property Team Members dialog box, select the team member in the Selected list.

6 Click Remove, and then click OK.

Repeat this step for each member you want to remove.

Creating Sell Notes for a Property
Sales managers can flag days as high-priority for event sales, and add sell notes to describe the sales 
strategy the property is implementing. More than one sell note can be entered against a date. The 
Sell Notes automatically appear in the Special Dates calendar. For more information, see Viewing the 
Special Dates Calendar on page 34.

NOTE: Sell Notes should only be defined using the Property screen’s Sell Notes view.

This task is a step in Process of Setting Up Properties on page 28.

To create sell notes

1 From the application-level menu, choose Navigate > Site Map > Property.

2 In the Properties list, query for the property.

3 In the property record, click the link in the Property Name field.

4 From the property form, click the Sell Notes view tab.

5 In the Sell Notes list, create a record and complete the fields.

Some of the fields are described in the following table.

Field Comments

Start Date Start date of the sell note. Default value is the current date.

End Date End date of the sell note. Default value is the current date.

Type Designates the record type.

Description Description of the sell note.

Created By, Created 
Date

The login of the person creating the sell note and the date the record 
was created.

Last Updated By, 
Updated Date

The login of the person who last updated the sell note and the date the 
record was updated.
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Setting Up Special Dates for a Property
Flagging certain days as special dates alerts sales representatives that the property wants additional 
revenue on the days. More than one Special Date per day can be set up at the property. Special Dates 
are typically set up by revenue managers. 

This task is a step in Process of Setting Up Properties on page 28.

To set up special dates

1 From the application-level menu, choose Navigate > Site Map > Property Pricing Admin.

2 In the Property Pricing list, query for the property, and then click the link in the Property Name 
field.

3 From the property form, click the Special Dates view tab.

4 In the Special Dates list, create a new record and complete the fields.

The following table describes some of the fields.

To delete a special date

1 In the Special Dates list, select the date record.

2 Click Delete.

Viewing the Special Dates Calendar
The Special Dates calendar shows special dates and sell notes for a property. The user can view 
information in daily, weekly and monthly formats, navigate to a different date, change the calendar 
owner, and print the calendar.

Field Comments

Start Date Automatically defaults to the current date. Click the Calendar button in 
the field to change the date. After saving the record, click the link in the 
Start Date field to automatically navigate to the Special Dates Calendar. 
For more information, see Viewing the Special Dates Calendar on page 34.

End Date End date of the special date. Defaults to the current date.

Type Designates the type of record. Defaults to Need Sleeping Rooms. Change 
the type to reflect the need at the property. Options include Need 
Function Space, Holiday, Sell Notes, Special Events, and Sales Strategy.

Description Description of the special date.

Created By, Created 
Date

The login of the person creating the special date record and the date the 
record was created.

Last Updated By, 
Updated Date

The login of the person who last updated the special date and the date 
the record was last updated.
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This task is a step in Process of Setting Up Properties on page 28.

To view the Special Dates calendar

1 From the application-level menu, choose Navigate > Site Map > Property.

2 In the Properties list, query for the property record, and click the link in the Property Name field.

3 Click the Special Dates Calendar view tab.
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5 Setting Up Function Spaces, 
Sleeping Rooms, and Suites
This chapter describes how to set up function space, sleeping rooms and suites. It includes the 
following topics:

■ Function Spaces, Sleeping Rooms, and Suites Administration on page 38

■ Process of Setting Up Function Spaces, Sleeping Rooms, and Suites on page 38

■ Creating Specific Space of Type Indivisible on page 39

■ Creating Specific Space of Type Configured on page 40

■ Creating Function Space Categories for Property on page 41

■ Associating Specific Space to Function Space Categories on page 41

■ Defining Setup Style LOVs on page 42

■ Creating Property-Specific Setup Styles and Associating Packages on page 42

■ Associating Setup Styles with Function Space Categories on page 43

■ Optimizing Setup Styles for Specific Spaces on page 43

■ Creating Sleeping Rooms on page 44

■ Setting Up Suites on page 45

■ Setting Up Suites on page 45

■ Setting Up Indivisible and Configured Specific Space Suites on page 45

■ Setting Up the Suite Category and Assigning Suite-Specific Spaces on page 46

■ Associating Setup Styles with Suites on page 46

■ Setting Up Suite Administration on page 47
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Function Spaces, Sleeping Rooms, and 
Suites Administration
Function space represents the physical areas within a property that are used for group events such 
as sales meetings, training sessions, weddings, and so on. Typical function spaces include meeting 
rooms, banquet rooms, ballrooms, the foyer, and defined areas on the property grounds. Function 
space can have many characteristics, but during the booking process, the most important function 
space characteristics are:

■ The setup style

■ The minimum and maximum capacity defined for each setup style

■ The physical area measured in square feet or square meters

■ The usable area measured in square feet

Other characteristics such as the physical dimensions of the function space (ceiling height, cable TV, 
and so on) may be important when considering whether or not a function must occupy a specific 
room to meet other customer requirements.

Specific space represents the function rooms that are physically located at a property. Specific space 
usually has a name, for example, the Golden Gate Salon. There are two types of specific space, 
Indivisible Space and Configured Space.

Figure 2 shows the typical process when setting up function space and sleeping rooms. Each process 
step in the flow is described in Process of Setting Up Function Spaces, Sleeping Rooms, and Suites on 
page 38.

Process of Setting Up Function Spaces, 
Sleeping Rooms, and Suites
The following list shows the procedures that administrators typically perform to set up function 
spaces, sleeping rooms and suites using Siebel Hospitality. Your company may follow a different 
process according to its business requirements.

1 Creating Specific Space of Type Indivisible on page 39

Figure 2. Function Space and Sleeping Room Administration
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2 Creating Specific Space of Type Configured on page 40

3 Creating Function Space Categories for Property on page 41

4 Associating Specific Space to Function Space Categories on page 41

5 Defining Setup Style LOVs on page 42

6 Creating Property-Specific Setup Styles and Associating Packages on page 42

7 Associating Setup Styles with Function Space Categories on page 43

8 Optimizing Setup Styles for Specific Spaces on page 43

9 Creating Sleeping Rooms on page 44

10 Setting Up Suites on page 45

11 Setting Up Indivisible and Configured Specific Space Suites on page 45

12 Setting Up the Suite Category and Assigning Suite-Specific Spaces on page 46

13 Associating Setup Styles with Suites on page 46

14 Setting Up Suite Administration on page 47

Creating Specific Space of Type 
Indivisible
Indivisible Space is a function space that cannot be subdivided. It is the basic component that a 
property offers for function space bookings. Examples are small salons, meeting rooms, and board 
rooms. Like any other function space, indivisible space occupies a physical area and has capacity 
characteristics. Depending on the location in the property, individual indivisible space units can be 
grouped to form a larger, configured space.

This task is a step in Process of Setting Up Function Spaces, Sleeping Rooms, and Suites on page 38.

To set up an indivisible specific space

1 From the application-level menu, choose Navigate > Site Map > Property Administration.

2 In the Properties list, query for the property record, and then click the Specific Space view tab.
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3 In the Specific Space list, create a new record, complete the appropriate fields, and save the 
record.

NOTE: The Category and Parent Category fields are automatically populated based on the 
selected Sub Category. To display other Specific Space fields, click the Menu button and choose 
Columns Displayed. For example, the Floor Plan field allows an administrator to select an image 
of the floor plan with the specific space record.

The following table describes the fields.

Creating Specific Space of Type 
Configured
Configured space represents groupings of indivisible space components. Examples are ballrooms, 
banquet rooms, and large salons. The components of a configured space must be physically 
contiguous, sharing at least one wall.

This task is a step in Process of Setting Up Function Spaces, Sleeping Rooms, and Suites on page 38.

To create configured specific space

1 From the application-level menu, choose Navigate > Site Map > Property Administration.

2 In the Properties list, query for the property, and then click the Specific Space view tab.

3 In the Specific Space list, create a new record, and complete the fields. 

NOTE: The specific space type remains indivisible (default), until you add components. After 
adding specific space components, the Type field is automatically updated to Configured.

4 In the Components list, click New, select a component, and click OK.

Repeat this step to select additional components.

Field Description

Name The name of the specific space.

Physical Area The physical area of the indivisible or configured space.

Type Indivisible or Configured specific space.

Description The description of the specific space.

Display Sequence The sequence a user can define for the order in which the function space 
would appear in the Function Space Diary.

Category The category associated with the space. This field is automatically 
populated by the Sub Category field that is chosen.

Sub Category The subcategory associated with the space.

Parent Category The parent category associated with the space.
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Creating Function Space Categories for 
Property
A function space category is a group of specific spaces at a property with common characteristics, 
usually related to capacity. The groupings can consist of indivisible space and configured space. For 
example, an administrator can define function space categories such as Small Meeting Room, 
Medium Meeting Room, and Large Meeting Room with corresponding specific spaces.

Setting up function space categories simplifies room bookings. During the booking process, 
customers typically do not mind in which room a function is held, as long as a room with sufficient 
capacity and square footage is guaranteed.

This task is a step in Process of Setting Up Function Spaces, Sleeping Rooms, and Suites on page 38.

To create a function space category

1 From the application-level menu, choose Navigate > Site Map > Property Administration.

2 In the Properties list, query for a property, and then click the Category view tab.

3 In the Category list, create a new record and complete the fields.

The following table describes the fields. The Category and Parent Category fields are 
automatically populated when the Sub Category is selected.

Associating Specific Space to Function 
Space Categories
A specific space can be associated to only one category. As a result, as specific spaces are 
categorized, the list of uncategorized specific space records gets smaller.

This task is a step in Process of Setting Up Function Spaces, Sleeping Rooms, and Suites on page 38.

Field Description

Name The name of the function space category.

Physical Area The physical area of the category.

Type Specifies a value of Category or Suite. The default value for the Type field 
is Category.

Category The category associated with the space.

Sub Category The subcategory associated with the space.

Parent Category The parent category associated with the space.

Property Unit of 
Measure

The unit of measure. Read-only field displaying the value specified for the 
property.
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Related Topics
■ Creating Specific Space of Type Indivisible on page 39

■ Creating Specific Space of Type Configured on page 40

To associate specific space with a category

1 From the application-level menu, choose Navigate > Site Map > Property Administration.

2 In the Properties list, query for the property, and then click the Category view tab.

3 In the Category list, select the category.

4 Scroll down to the Specific Space view tab and click New.

5 Select the specific space record, click OK and save the record.

Defining Setup Style LOVs
Setup styles must first be defined in the List of Values (LOV) table before the setup styles are 
associated with a property. For more information about working with LOVs, see Applications 
Administration Guide.

This task is a step in Process of Setting Up Function Spaces, Sleeping Rooms, and Suites on page 38.

To define setup style LOVs

1 From the application-level menu, choose Navigate > Site Map > Administration - Data > List of 
Values.

2 In the List of Values list, query for records where the Type value equals TNT_SHM_FSI_STYLE.

3 If the desired setup style has not yet been defined, create a new record, complete the fields, and 
save the record.

Make sure to set the Type to TNT_SHM_FSI_STYLE.

Related Topics
Creating Property-Specific Setup Styles and Associating Packages on page 42

Associating Setup Styles with Function Space Categories on page 43

Optimizing Setup Styles for Specific Spaces on page 43

Creating Property-Specific Setup Styles 
and Associating Packages
An administrator can associate predefined setup styles to properties and then associate a package.

This task is a step in Process of Setting Up Function Spaces, Sleeping Rooms, and Suites on page 38.
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To assign a setup style to a property and associate a package

1 From the application-level menu, choose Navigate > Site Map > Property Administration.

2 In the properties list, query for the property and then click the Property Style view tab.

3 In the Property Style list, create a new record.

4 In the record, select a Setup Style and, if applicable, a Package, and save the record.

A property-specific or common product can be associated with the setup style. The product, 
which may be simple or customizable, must have a product type attribute of Setup Style.

Associating Setup Styles with Function 
Space Categories
An administrator can associate setup styles with function space categories.

This task is a step in Process of Setting Up Function Spaces, Sleeping Rooms, and Suites on page 38.

To assign a setup style to a function space category

1 From the application-level menu, choose Navigate > Site Map > Property Administration.

2 In the Properties list, query for the property, and then click the Category view tab.

3 In the Category list, select the category, and then scroll down and click the Setup Style view tab.

4 In the Setup Style list, create a new record.

5 In the new record, select a value in the Setup Style field.

6 Complete the remaining fields, specifying the minimum and maximum number of expected 
attendees for this setup style, and then save the record.

Related Topics
Defining Setup Style LOVs on page 42

Creating Property-Specific Setup Styles and Associating Packages on page 42

Optimizing Setup Styles for Specific Spaces on page 43

Optimizing Setup Styles for Specific 
Spaces
The setup styles associated with the function space categories are automatically associated with 
specific spaces if setup styles do not already exist. The administrator can adjust the information at 
the specific-space level to address the characteristics of a particular specific space.

This task is a step in Process of Process of Setting Up Function Spaces, Sleeping Rooms, and Suites on 
page 38.
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To fine-tune a setup style for a specific space

1 From the application-level menu, choose Navigate > Site Map > Property Administration.

2 In the Properties list, query for the property, and then click the Specific Space view tab.

3 In the Specific Space list, select a record, and then scroll down and click the Setup Style view tab.

4 Update each setup style record as needed, and save each record.

Related Topics
Defining Setup Style LOVs on page 42

Creating Property-Specific Setup Styles and Associating Packages on page 42

Associating Setup Styles with Function Space Categories on page 43

Creating Sleeping Rooms
An administrator can define sleeping rooms for the property using the Property Administration 
screen’s Sleeping Rooms view.

This task is a step in Process of Setting Up Function Spaces, Sleeping Rooms, and Suites on page 38.

To create sleeping room records

1 From the application-level menu, choose Navigate > Site Map > Property Administration.

2 In the Properties list, query for the property, and then click the Sleeping Rooms view tab.

3 In the Sleeping Rooms list, create a record and complete the fields.

The following table describes some of the fields.

Field Comments

Name A descriptive label for the sleeping room. After the record is saved, click the 
link in the Name field to navigate to the Product Administration screen > 
Products view.

Capacity The room capacity. The number of sleeping rooms of that type in the hotel.

Type The sleeping room type. Options are sleeping room and suite.

Product Line If defined, the product line associated with the sleeping room. Click the link 
in the Product Line field to navigate to the Product Administration screen > 
Product Lines view.

Room CRS Code The Central Reservation System code for the sleeping room.
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Setting Up Suites
Suites in the hospitality industry are types of sleeping rooms that can be used both as a sleeping 
room and as a function space. Figure 3 illustrates the suite administration workflow.

As Figure 3 shows, when setting up suites for a property, the administrator typically performs the 
following tasks in order:

1 Setting Up Indivisible and Configured Specific Space Suites on page 45

2 Setting Up the Suite Category and Assigning Suite-Specific Spaces on page 46

3 Associating Setup Styles with Suites on page 46

4 Setting Up Suite Administration on page 47

This task is a step in Process of Setting Up Function Spaces, Sleeping Rooms, and Suites on page 38.

Setting Up Indivisible and Configured Specific Space 
Suites
The process of creating specific space suites is similar to the process for setting up specific spaces.

This task is a step in Process of Setting Up Function Spaces, Sleeping Rooms, and Suites on page 38.

To set up an indivisible specific space suite

1 From the application-level menu, choose Navigate > Site Map > Property Administration.

2 In the Properties list, query for the property record, and then click the Specific Space view tab.

3 In the Specific Space list, create a new record, and complete the suite information such as Name, 
Physical Area, and a description.

4 In the new record, select the Suite check box, and then save the record.

If the Suite check box is not visible, expose it by selecting the menu button and choosing 
Columns Displayed. Flagging the record as a suite helps users locate suite-specific space.

To set up a configured specific space suite

1 From the application-level menu, choose Navigate > Site Map > Property Administration.

2 In the Properties list, query for the property, and then click the Specific Space view tab.

Figure 3. Suite Administration Workflow
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3 In the Specific Space list, create a new record, and complete the fields.

NOTE: Make sure the check box is selected in the Suite field.

4 Scroll down to the Components list and click New.

5 From the Add Component dialog box, select a component, and click OK.

6 Save the records.

Repeat Step 4 and Step 5 to select additional components.

Setting Up the Suite Category and Assigning Suite-
Specific Spaces
An administrator can set up a category to group indivisible or configured specific space suites. After 
creating the category, the administrator can assign suite-specific spaces to the category.

This task is a step in Process of Setting Up Function Spaces, Sleeping Rooms, and Suites on page 38.

To set up a category for suites

1 From the application-level menu, choose Navigate > Site Map > Property Administration.

2 In the Properties list, query for the property, and then click the Category view tab.

3 In the Category list, create a new category, and set the value in the Type field to Suite.

4 Complete the remaining fields and save the record.

To associate suites with a category

1 From the application-level menu, choose Navigate > Site Map > Property Administration.

2 In the Properties list, query for the property record, and then click the Category view tab.

3 In the Category list, select the suites category, and then scroll down to the Specific Space view 
tab.

4 In the Specific Space list, click New, select a suite-specific space, and save the record.

Associating Setup Styles with Suites
Assigning setup styles to suites is performed in the same way as assigning setup styles to other 
function space records. For more information, see Associating Setup Styles with Function Space 
Categories on page 43.

This task is a step in Process of Setting Up Function Spaces, Sleeping Rooms, and Suites on page 38.
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Setting Up Suite Administration
Using the Suite Administration view, an administrator can specify information such as check-in and 
check-out times. Check-in and check-out information is used when booking suites as sleeping rooms.

This task is a step in Process of Setting Up Function Spaces, Sleeping Rooms, and Suites on page 38.

To set up suite administration

1 From the application-level menu, choose Navigate > Site Map > Property Administration.

2 In the Properties list, query for the property record, and then click the Suite Administration view 
tab.

3 Complete the fields in the form.

The following table describes some of the fields.

Field Description

Check in Time The time when the guests can usually check in to the hotel when the suite 
is used as a sleeping room.

Check out Time The time when the guests have to check out of the hotel after sleeping in a 
suite.
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6 Setting Up Products and Assets
This chapter describes the process of setting up products and assets in Siebel Hospitality. It includes 
the following topics:

■ Product Administration in Hospitality on page 50

■ Process of Setting Up Products and Assets on page 50

■ Creating Hospitality Product Categories on page 51

■ Creating Hospitality Product Subcategories on page 52

■ Simple and Complex Products in Hospitality on page 53

■ Creating Simple Products for Hospitality Events on page 53

■ Creating Complex Products for Hospitality Events on page 54

■ Preparing a Simple Product Base for a Complex Product on page 55

■ Creating a Complex Product for Hospitality Events on page 55

■ Creating Generic Catering Products on page 57

■ Creating Generic Room Blocks on page 57

■ Creating Property-Specific Products on page 57

■ Mapping a Generic Catering Product to a Property-Specific Product on page 58

■ Mapping Generic Room Block to Property-Specific Room Types on page 59

■ Creating Hospitality Assets on page 59

Use this chapter in combination with Applications Administration Guide, Product Administration 
Guide, and Pricing Administration Guide. 
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Product Administration in Hospitality
Using the Product Administration screen, administrators can define product details and associate 
notes with the product. Product detail definition includes revenue types for reporting purposes and 
charge codes for tax, charge, and fee calculations. Effective start date and end dates can be used to 
flag discontinued products.

The Product Administration screens and views allow you to set up complex products, which are 
products containing levels of subproducts. For example, menus and packages are set up as complex 
products. You can define default subproduct quantities.

Equipment bundles are also set up as complex products. You can enter an audiovisual projector as 
the product and include subproducts such as extension cord, lens cap, and so on. Function setup 
styles are set up as complex products.

Related Topic
Process of Setting Up Products and Assets on page 50

Process of Setting Up Products and 
Assets
The following list shows the procedures that administrators typically perform to set up products and 
assets using Siebel Hospitality. Your company may follow a different process according to its business 
requirements.

Administrator Procedures
To set up products and assets, complete the following procedures.

1 Creating Hospitality Product Categories on page 51

2 Creating Hospitality Product Subcategories on page 52

3 Creating Simple Products for Hospitality Events on page 53

4 Creating Complex Products for Hospitality Events on page 54

5 Preparing a Simple Product Base for a Complex Product on page 55

6 Creating a Complex Product for Hospitality Events on page 55

7 Creating Generic Catering Products on page 57

8 Creating Generic Room Blocks on page 57

9 Creating Property-Specific Products on page 57

10 Mapping a Generic Catering Product to a Property-Specific Product on page 58

11 Mapping Generic Room Block to Property-Specific Room Types on page 59

12 Creating Hospitality Assets on page 59
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Creating Hospitality Product Categories
In Siebel Hospitality, a product is an item, group of items, service, or group of services that your 
organization provides during an event. Items may include tables, chairs, and so on. A service may 
be a task performed by an audiovisual technician. 

Products are grouped into parent categories, categories, and subcategories to organize and 
administer them and for revenue rollup purposes. Using Siebel Hospitality, the administrator can 
create new categories or add subcategories to existing categories. The administrator creates parent 
categories using the Administration - Data screen’s List of Values (LOV) view. All function space 
revenues are associated with Parent Categories for revenue rollup purposes.

Siebel Hospitality includes a number of predefined categories that can be used as parent categories 
when defining categories. Examples of predefined categories are A/V, Banquet, Beverage, Billing, 
Food, Rental, Sleeping Room, Special, and so on. The Special category allows grouping of unique 
items for an event, such as fountains, paintings, signboards, and billboards.

For more information about working with LOVs, see Applications Administration Guide. For general 
information about categories, see Siebel eSales Administration Guide.

Figure 4 shows the relationship between a category, a subcategory, a product, and an asset. For each 
category, there can be multiple subcategories. For each subcategory, there can be multiple products. 
For each product, there can be multiple assets.

NOTE: Category Administration within Siebel Hospitality is different from Category Administration 
within the standard Siebel eBusiness Applications.

This task is a step in Process of Setting Up Products and Assets on page 50.

Figure 4. Relationship Between a Category, a Subcategory, a Product, and an Asset 
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To create a parent category

1 From the application-level menu, choose Navigate > Site Map > Administration - Data > List of 
Values.

2 In the List of Values list, create a new record, complete the fields, and save the record.

For more information on field values, see Applications Administration Guide.

Repeat Step 2 for each Parent Category record.

To create a product category

1 From the application-level menu, choose Navigate > Site Map > Category Administration.

2 In the Categories list, create a record.

3 In the More Info form, name the category, select a parent category, and complete the remaining 
fields. 

Name and Parent Category are both required fields. You may also select the Print Line Items in 
SOE. This field is not selected by default.

NOTE: When the Print Line Items in SOE check box is selected, items in the category are included 
in the Schedule of Events (SOE) report. The SOE report includes each product, except those 
products of type Menu and child products of a complex parent product of type Menu.

Creating Hospitality Product 
Subcategories 
Use the Category Administration screen to create product subcategories. After product subcategories 
are created, the administrator can associate them with Hospitality products and charge codes.

This task is a step in Process of Setting Up Products and Assets on page 50.

To create a product subcategory

1 From the application-level menu, choose Navigate > Site Map > Category Administration.

2 In the Categories list, select the category, and then click the Sub Categories view tab.

3 In the Sub Categories list, add a record, complete the fields, and save the record.

Name is the only required field.

To create notes for categories

1 From the application-level menu, choose Navigate > Site Map > Category Administration.

2 In the Categories list, select the category, and then click the Notes view tab.

3 Designate a note type by selecting a value for Type, and then complete the Note fields.

The following fields should automatically populate:
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■ Sequence

■ Created

■ Created By

NOTE: Notes are displayed under the category name in the Banquet Event Orders (BEO) report 
and the Schedule of Events (SOE) report. The sequence number determines the order in which 
the notes get printed for the BEO and the SOE reports. For more information on creating reports, 
see Siebel Reports Administration Guide.

Simple and Complex Products in 
Hospitality
In Siebel Hospitality, a simple product is a single component product, such as table, chair, beverage, 
and so on. A complex product is a group of simple products, such as menu, package, and so on. For 
example, a beverage is a simple product that can be part of a complex product such as a menu. 
Another example of a complex product is a projector that includes simple products such as an 
extension cord, a lens cap, and so on. For more information about products, see Product 
Administration Guide.

The administrator uses the Product Administration screen to create simple and complex products for 
Siebel Hospitality. Within the product record, the Effective Start Date and Effective End Date values 
determine the product’s availability. A product is considered discontinued if the Effective End Date 
has passed.

If you need to reference a complex product that has different child products associated with it, you 
can either:

■ Create a new complex product in Product Administration with the necessary child products.

■ Define the event requirements using simple products.

When defining simple and complex products, perform the procedures in the following order:

1 Creating Simple Products for Hospitality Events on page 53

2 Creating Complex Products for Hospitality Events on page 54

This task is a step in Process of Setting Up Products and Assets on page 50.

Creating Simple Products for Hospitality 
Events
Use the Product Administration screen to create the simple products that can be grouped to create 
complex products.

This task is a step in Process of Setting Up Products and Assets on page 50.
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To create a simple product in Hospitality

1 From the application-level menu, choose Navigate > Site Map > Product Administration.

2 In the Products list, create a new product record and complete the fields. 

The following table describes some of the fields.

Related Topics
■ See Product Administration Guide.

Creating Complex Products for 
Hospitality Events
To create a complex product, the administrator must first define the simple products, and then add 
the components to the complex product.

Use the Customizable Product view in the Product Administration screen to create and validate 
complex products. Creating a complex product is a two-step process; complete the following 
procedures in order:

1 Preparing a Simple Product Base for a Complex Product on page 55

Field Comments

Name The product name.

Part Number The part number for the product. 

Type The type of product. Examples are Menu, Package, Sleeping Room, and 
Setup Style.

Organization Automatically populated with the name of the default organization. The 
user can change the selection, and add more than one organization, 
specifying one as the primary.

UoM The unit of measure used for the product. For example, if coffee is the 
product, the unit of measure might be pounds.

Child Category The subcategory for the product.

Category This field is automatically populated after a subcategory is specified. 

Parent Category If there is a category hierarchy, the top-level category.

Property The location of the product.

Resource Type Determines whether or not the item is automatically reserved for an 
event. Available values are Critical, General, and Non-Critical and are 
drawn from the LOV.

Set-Up Time Minutes needed to set up a product.

Tear-Down Time Minutes needed to tear down a product.
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2 Creating a Complex Product for Hospitality Events on page 55

This task is a step in Process of Setting Up Products and Assets on page 50.

Preparing a Simple Product Base for a Complex Product
This procedure prepares you for complex product creation, and assumes the simple products that 
make up the complex product are already defined. For more information, see Creating Simple 
Products for Hospitality Events on page 53.

To prepare a simple product base for a complex product in Hospitality

1 From the application-level menu, choose Navigate > Site Map > Product Administration.

2 In the Products list, select the product, and then click the link in the product Name field.

3 Click the Customizable Product view tab.

4 From the menu in the Lock/Unlock Product list, choose Create Workspace.

5 In the Lock/Unlock Product list, click the check box in the Locked Flag field to lock the product.

The product is now locked so that others cannot edit it.

The next step is Creating a Complex Product for Hospitality Events.

Creating a Complex Product for Hospitality Events
This procedure describes how to finish the complex product creation after you have completed the 
task, Preparing a Simple Product Base for a Complex Product on page 55.

To create a complex product in Hospitality

1 From the Lock/Unlock Product list, click the Product Designer link.

2 In the Product Designer list, click New.

3 In the new record, click the select button in the Product field, and select either a simple or 
complex product.
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4 In the appropriate cardinality fields, specify the number of products the user can select 
(cardinality), as described in the following table.

A user can change the quantities associated with a child product in Functions > Line Items. If 
the minimum cardinality of a child product is set to 0 in Product Administration, then the user 
can, for that instance only, remove that product from the complex product by setting the quantity 
to 0.

The following table describes some of the fields.

For more information about cardinality, see Product Administration Guide.

Repeat this procedure for each simple product included in the complex product.

Validating Product Versions
Validation provides a way to verify that each child product cardinality is set correctly before making 
it available to others.

To review and validate product versions

1 Navigate to the Product Administration screen’s Customizable Product view.

2 Click the Product Versions link.

3 Validate that cardinality for each product is entered correctly.

a Click the Validate button.

b Review product information.

c If changes are required, from the Customizable Products view click the Product Designer link.

d Make the necessary changes, and then repeat the validation process until the information is 
correct.

e If no changes are required, click Done.

Field Comments

Default Cardinality Specifies what quantity of the simple product automatically 
appears when the complex product is chosen by a user. Default 
cardinality must be equal to or greater than the minimum 
cardinality and must be less than or equal to the maximum 
cardinality.

Maximum Cardinality Sets the maximum number of items the user can select from a 
product. If you set the minimum cardinality to greater than 0, you 
must set the maximum cardinality to a number at least as large.

Minimum Cardinality Governs whether or not selecting items from this product is 
optional or required. If you set the minimum cardinality to 0, 
selecting items is optional. If you set the minimum cardinality to 
greater than 0, the user must select at least that number of items.
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4 In the Lock/Unlock Product list, click Release New Version.

The product is now unlocked, which means that others can use the product and edit the product 
fields.

For general information on working with products, see Product Administration Guide.

Creating Generic Catering Products
Use the Product Administration screen to create generic catering products.

This task is a step in Process of Setting Up Products and Assets on page 50.

To create a generic catering product

1 From the application-level menu, choose Navigate > Site Map > Product Administration.

2 In the Products list, create a new record.

3 In the new record, select Generic in the Type field.

4 Complete the remaining fields and save the record.

Creating Generic Room Blocks
Use the Product Administration screen to create generic Room Blocks.

This task is a step in Process of Setting Up Products and Assets on page 50.

To create a generic Room Block

1 From the application-level menu, choose Navigate > Site Map > Product Administration.

2 In the Products list, create a new record.

3 In the new record, select Generic Room Block in the Type field.

4 Complete the remaining fields and save the record.

NOTE: Generic Room Block can be chosen in the opportunity Room Block Line Item view.

Creating Property-Specific Products
Use the Product Administration screen to create property-specific products.

This task is a step in Process of Setting Up Products and Assets on page 50.

To create a property-specific product

1 From the application-level menu, choose Navigate > Site Map > Product Administration.
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2 In the Products list, create a new record.

3 Complete the appropriate fields and save the record.

The following table describes some of the fields.

Mapping a Generic Catering Product to a 
Property-Specific Product
After a generic product is created, the administrator must map the property-specific product to the 
generic product. This facilitates the conversion of generic products during the Create Quote process.

This task is a step in Process of Setting Up Products and Assets on page 50.

To map a generic catering product to a property-specific product

1 From the application-level menu, choose Navigate > Site Map > Product Administration.

2 In the Products list, query for the generic catering product.

3 In the product record, click the link in the Name field.

4 Click the Specific Products view tab.

5 In the Specific Products list, create a new record and select the appropriate property-specific 
product.

Field Description

Name The product name.

Part # The part number for the product.

Type The type of product. Examples are Menu, Package, Sleeping Room, 
and Setup Style.

Organization Automatically populated with the name of the default organization. 
The user can change the selection or add more than one 
organization, designating one organization as the primary.

UoM The unit of measure used for the product. For example, if coffee is 
the product, the unit of measure might be pounds.

Child Category The sub category for the product.

Category This field is automatically populated after a subcategory is 
specified.

Parent Category If a category hierarchy is involved, this is the top-level category.

Resource Type Designates whether the product is critical, Non Critical, or General.

Property The property associated with the product.
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6 Save the record.

NOTE: The administrator can map a generic product to a property-specific product or a common 
product. For a given property, a generic product can be mapped to only one property-specific 
product. However, the same generic product can be mapped to another property-specific product 
for a different property. One generic product can only be mapped to one common product.

Mapping Generic Room Block to 
Property-Specific Room Types
After a generic Room Block is created, the administrator must map the property-specific room types 
to the generic Room Block types. This facilitates the conversion of generic Room Block items during 
the Create Quote process. This process assumes that the administrator has already created the 
appropriate room types for the property. For more information, see Creating Sleeping Rooms on 
page 44.

This task is a step in Process of Setting Up Products and Assets on page 50.

To map a generic Room Block to a property-specific room type

1 From the application-level menu, choose Navigate > Site Map > Product Administration.

2 In the Products list, query for products of type Generic Room Block.

3 In the product record, click the link in the Name field.

4 Click the Specific Products view tab.

5 In the Specific Products list, click New.

6 In the Add Specific Product dialog box, select the appropriate property-specific room type, and 
then click OK.

7 Save the record.

Creating Hospitality Assets
An asset is a specific physical instance of a product. End users reserve assets, not products. An asset 
can be associated to a specific property, and multiple assets can be associated to a single product. 
For example, a product called Piano can have the following assets:

■ Yamaha Piano at San Mateo property, Serial # 7896-0987

■ Wurlitzer Piano at San Jose property, Serial # Z765-9876

NOTE: An asset cannot be created unless a product for that asset has already been defined.

Optionally, preventive maintenance can be applied to an asset. For information about setting up and 
using preventive maintenance for an asset, see Siebel Field Service Guide.

This task is a step in Process of Setting Up Products and Assets on page 50.
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To create an asset

1 From the application-level menu, choose Navigate > Site Map > Assets.

2 In the Assets list, create a new record, complete the fields, and save the record.

3 In the new record, click the link in the Asset # field.

The Assets Components view is displayed.

4 Click the More Info tab and complete the fields.

The following table describes some of the fields.

Defining Asset Inventory Display in the Function Space Diary
After you create asset records, you can define the method of display for the assets in the Function 
Space Diary using the Function Space Administration screen. For more information, see Defining 
Function Space and Asset Inventory Status Indicators on page 67.

Field Comments

Account The account associated with this asset.

Asset # A unique number used to track the asset.

Asset Tag Identifier from the physical label on an asset.

Installed Defaults to the date the asset is entered.

Original Cost The original cost of the asset.

Owner The account to which the asset is assigned.

Ownership The kind of ownership; choices are Rented, Leased, Purchased, Financed, 
and Consigned.

Part # The part number for the asset. This field is automatically populated when a 
product is selected if the product had a value in this field when it was 
created.

Product The product with which the asset is associated.

Property The property where the asset is located.

Serialized Indicates whether or not the product is a serialized product. This field is 
read-only in the Assets screen.

Serial # The serial number of the asset.

Status Indicates the status for the asset, for example Available, Active, and so on.

Qty Quantity specified for the asset. Defaults to 1.
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This chapter describes how to set up inventory controls for function spaces, sleeping rooms, and 
suites. It includes the following topics:

■ Process of Setting Up Inventory Controls on page 62

■ Defining Function Space Inventory Controls on page 62

■ Defining Sleeping Room Inventory Controls on page 63

■ Defining Suite Inventory Controls on page 63

■ Defining Out-of-Order and Unavailable Function Space at a Property on page 63
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Process of Setting Up Inventory Controls
The following list shows the procedures that administrators typically perform to set up hospitality 
inventory controls and to designate function space as out of order or unavailable. Your company may 
follow a different process according to its business requirements.

Administrator Procedures
To set up inventory controls for function space, sleeping rooms, and suites, perform the following 
procedures:

1 Defining Function Space Inventory Controls on page 62

2 Defining Sleeping Room Inventory Controls on page 63

3 Defining Suite Inventory Controls on page 63

4 Defining Out-of-Order and Unavailable Function Space at a Property on page 63

Defining Function Space Inventory 
Controls
An administrator can create inventory controls for function space categories. This procedure assumes 
that the administrator has already created the appropriate function space categories for the property. 
For more information, see Creating Function Space Categories for Property on page 41.

This task is a step in Process of Setting Up Inventory Controls on page 62.

To define function space inventory controls

1 From the application-level menu, choose Navigate > Site Map > Property Pricing Admin.

2 In the Properties list, query for the property record, and then click the link in the Property Name 
field.

3 Click the Inventory Control view tab.

4 In the Category list, choose a category.

5 In the Rules list, create a new record and enter the Start Date and End Date for the inventory 
control.

NOTE: The start and end date values are validated. Start Date must be less than or equal to the 
End Date plus 365.

6 In each authorization field, set the authorization levels for each day of the week, and then click 
Apply.

NOTE: The results of the inventory controls applied are shown in the Valid Authorizations Levels 
view.
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Defining Sleeping Room Inventory 
Controls
An administrator can create inventory controls for sleeping rooms. This process assumes that the 
administrator has already created the appropriate sleeping rooms for the property. For more 
information, see Creating Sleeping Rooms on page 44.

This task is a step in Process of Setting Up Inventory Controls on page 62.

To define sleeping room inventory controls

1 From the application-level menu, choose Navigate > Site Map > Property Pricing Admin.

2 In the Properties list, query for the property record, and then click the link in the Property Name 
field.

3 Click the Inventory Control view tab.

4 Click the Sleeping Room link to navigate to that view.

5 In the Sleeping Room list, choose a sleeping room.

6 Scroll down to the Rules list and create a new record. 

7 In the Rule record, specify the Start Date and End Date for the inventory control, and set the 
authorization levels and optimal levels for each day of the week.

The Start and End Date values are validated. The Start Date value must be less than or equal to 
the End Date plus 365.

8 Click Apply.

NOTE: The results of the applied inventory controls appear in the SR Inventory Display view.

Defining Suite Inventory Controls
Defining suites inventory control is performed in the same way as defining a function space inventory 
control. In this case, the administrator creates inventory controls for a suites category. For more 
information, see Defining Function Space Inventory Controls on page 62.

Defining Out-of-Order and Unavailable 
Function Space at a Property
Function space is considered out of order when there is a physical issue that prevents the property 
from using the space. For example, if a water pipe breaks, flooding a function space, the function 
space is flagged as out of order for a specified period of time. The out-of-order designation is handled 
as a booking against the function space.
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Function space is considered unavailable when the space is being used for other purposes, or the 
property’s operations management decides that it does not make fiscal sense to have the space 
available for sale as function space. For example, a hotel’s restaurant is open for dinner from 4 to 
11 P.M. During that period, the restaurant is unavailable for sale as function space because it is being 
used to serve all the guests of the hotel and the local population. The restaurant’s function space is 
designated as unavailable from 4-11 P.M. each day. However, the space may be available for sale at 
other times of the day.

Since unavailable and out-of-order function space is a revenue issue, the Property Pricing Admin 
screen is used. Revenue managers typically designate the function space as out of order and 
unavailable.

This task is a step in Process of Setting Up Inventory Controls on page 62.

To designate a function space as out of order

1 From the application-level menu, choose Navigate > Site Map > Property Pricing Admin.

2 In the Properties list, query for the property.

3 In the property record, click the link in the Property Name field, and then click the Out of Order 
view tab.

4 In the Out of Order list, create a new record, and in the Function Space field, select the 
appropriate function space.

5 Complete the rest of the fields, specifying the start and end duration and the reason the function 
space is out of order, and then save the record.

To designate a function space as unavailable

1 From the application-level menu, choose Navigate > Site Map > Property Pricing Admin.

2 In the Properties list, query for the property, and in the property record, click the link in the 
Property Name field.

3 Click the Unavailable view tab.

4 In the Unavailable list create a new record, and in the Function Space field select the appropriate 
function space.

5 Complete the rest of the fields, specifying the Frequency, Recurr Start Date Time, Recurr Start 
Time, Recurr End Date, Recurr End Time, and the reason the function space is unavailable.

6 Save the record.
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8 Defining Day Parts, Status 
Indicators and Translations
This chapter describes how to set up a property’s day parts, status indicators, and setup style 
translations using Siebel Hospitality. It includes the following topics:

■ Function Space Administration on page 66

■ Process of Defining Day Parts, Status Indicators, and Translations on page 66

■ Setting Up Property Day Parts on page 66

■ Defining Function Space and Asset Inventory Status Indicators on page 67

■ Defining Turntime and Time Interval Information for Function Space Display on page 67

■ Defining Function Inventory and Asset Inventory Status Display Colors on page 68

■ Setting Up Function Space Style Translations on page 69
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Function Space Administration
The Function Space Administration screen is used to set up a property’s day parts, and define status 
indicators for the Function Space Diary. The diary is used by sales representatives, event managers, 
and revenue managers to manage day-to-day bookings of function space and optimize event 
operations.

An administrator can also use the Function Space Administration screen to set up the translation 
table used to generate quotes.

Process of Defining Day Parts, Status 
Indicators, and Translations
The following list shows the procedures that administrators typically perform to administer function 
space using Siebel Hospitality. Your company may follow a different process according to its business 
requirements.

Administrator Procedures
To set up day parts for a property, status indicators, and translations, perform the following 
procedures:

1 Setting Up Property Day Parts on page 66

2 Defining Function Space and Asset Inventory Status Indicators on page 67

3 Setting Up Function Space Style Translations on page 69

Setting Up Property Day Parts
Before the Function Space Diary can be used, either the administrator or the corporate revenue 
manager must segment the operational day into periods of time and then set up these day parts for 
the Function Space Diary. Display-day parts are set up at the corporate level and then applied to 
each property. When the user changes the time axis in the Function Space Diary, the defined day 
parts become options.

NOTE: It is recommended that administrators activate the Audit Trail option so that changes to 
existing records are tracked. The Audit Trail Engine must be configured to use the Audit Trail option. 
For more information on configuring and using Audit Trail, see Applications Administration Guide.

This task is a step in Process of Defining Day Parts, Status Indicators, and Translations on page 66.

To set up day parts

1 From the application-level menu, choose Navigate > Site Map > Function Space Administration 
> Day Part Administration.
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2 In the Day Parts list, create a record, complete the fields, and save the record.

The following table describes some of the fields.

Defining Function Space and Asset 
Inventory Status Indicators
Revenue managers can manage the display of function space in the Function Space Diary by 
specifying the colors used to denote the inventory status of function spaces as well as specifying the 
line patterns that signify setup and tear down times.

This task is a step in Process of Defining Day Parts, Status Indicators, and Translations on page 66.

Defining Turntime and Time Interval Information for Function Space 
Display
The revenue manager typically defines the display patterns (for example cross-hatched, downward 
hatched, and so on), that denote setup time and teardown time in the Function Space Diary.

To define turntime and time interval information

1 From the application-level menu, choose Navigate > Site Map > Function Space Administration 
> Function Space Diary Administration.

2 In the FSD Administration form, complete the fields.

a In the Turntime Information section, select the display pattern type in the Setup Time and Tear 
Down Time fields. 

For example, select CROSS HATCHED.

b In the Time Interval Information section, select values in the Time Scale, Start Time, and End 
Time fields. 

For example, select Time Scale = Day/Hour.

Field Comments

Day Part Name The name of the day part. For example, Morning.

Start Time The start time of the day part.

End Time The time that the day part ends.

Effective Start Date The date on which the day part becomes effective.

Effective End Date The date on which the day part becomes inactive.

Comments Notes for the corresponding Day Part record.
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Defining Function Inventory and Asset Inventory Status Display 
Colors
The color scheme for inventory and asset statuses can also be defined. By default, the Function 
Status list includes:

■ Actualized

■ Dependency

■ Option Reserved

■ Optioned

■ Overbooked

■ Reserved

■ Reserved Shifted

■ Temporary

■ Unreserved

Each of these function space inventory statuses can be mapped to a different color for easy 
identification in the function space diary.

The Inventory Status list for asset inventory includes:

■ Not Available

■ Not Booked

■ Not Enough Assets

■ Booked

■ Double Booked

NOTE: In this list, the user should map the booked and double-booked asset inventory status 
because the other statuses unnecessarily fill up the asset inventory Gantt control chart.

To assign status colors to inventory and assets

1 From the application-level menu, choose Navigate > Site Map > Function Space Administration 
> Function Space Diary Administration.

2 From the FSD Administration form, scroll down to the Function Color Schema list, and then click 
New.

3 In the new record, select an inventory status, and assign a color.

4 Scroll down to the Inventory Status Color Schema list, and then click New.

5 In the new Asset Inventory record, select a status and assign a color.
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Setting Up Function Space Style 
Translations
The Setup Style Translation view allows the administrator to specify the required area per attendee 
for previously defined setup styles. This translation table is used during the process of generating 
quotes to launch function space availability checks.

This task is a step in Process of Defining Day Parts, Status Indicators, and Translations on page 66.

To set up function space setup style translations

1 From the application-level menu, choose Navigate > Site Map > Function Space Administration 
> Set Up Style Translation.

2 In the Set Up Style Translation list, click New.

3 In the new record, select a predefined setup style, and define the Approximate Square Feet or 
Square Meters required per attendee. 

These fields are mutually exclusive; filling one automatically converts and populates the other 
field.

4 If applicable, add comments, and then save the record.
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9 Setting Up Charge Codes, Taxes, 
and Service Charges
This chapter describes how to associate charge codes, taxes, and service charges with a property. It 
includes the following topics:

■ Hospitality Charge Codes, Taxes, and Service Charges on page 72

■ Process of Setting Up Charge Codes, Taxes, and Service Charges on page 72

■ Category Administration on page 73

■ Associating Categories with Products on page 73

■ Service Charge Administration on page 74

■ Creating a Service Charge on page 74

■ Associating a Service Charge with a Property on page 75

■ Tax Code Administration on page 76

■ Creating a Tax Code on page 76

■ Associating a Tax Code with a Property on page 77

■ Associating Tax Codes to Service Charges on page 77

■ Charge Code Administration on page 78

■ Defining Charge Codes on page 79

■ Associating Charge Codes with Tax Codes on page 79

■ Associating Charge Codes with Service Charges on page 80

■ Reviewing Charge Codes Associated with a Category on page 80

■ Reviewing Property-Specific Taxes and Service Charges on page 81
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Hospitality Charge Codes, Taxes, and 
Service Charges
In Siebel Hospitality, taxes are associated with properties because properties have different taxes 
regulated by geographic location. Taxes are associated with service charges because some service 
charges may be subject to federal, state, or county tax. Charge codes are the mechanism by which 
taxes and service charges are associated with products. Each charge code consists of a group of 
taxes, service charges, or both that are applied to a product based upon the product's subcategory, 
and the event’s type. 

Charge codes can be associated with multiple taxes and multiple service charges. Service charges 
can also be associated with multiple taxes and multiple properties. Taxes, in turn, can be associated 
with multiple properties. 

The process of defining charge codes, taxes, and service charges makes it possible for an events 
manager to choose a product for an event and have charge codes, taxes, and service charges 
automatically assigned to the line items. For example, a charge code can be associated with two 
taxes (one for Berkeley and one for Los Angeles) and with two service charges (one that is taxable 
and one that is not). 

An administrator can define taxes and their applicable properties, set up service charges and the 
taxes and properties that are applicable to them (a service charge may be taxed), and create charge 
codes using a set of administrative screens and views.

Process of Setting Up Charge Codes, 
Taxes, and Service Charges
The following list shows the procedures that administrators typically perform to set up charge codes, 
taxes and service charges using Siebel Hospitality. Your company may follow a different process 
according to its business requirements.

Administrator Procedures
Figure 5 illustrates the process flow for the tasks administrators typically perform to set up charge 
codes, taxes, and services charges. These tasks include:

■ Category Administration on page 73

■ Associating Categories with Products on page 73

■ Tax Code Administration on page 76

■ Service Charge Administration on page 74

■ Charge Code Administration on page 78

■ Associating Charge Codes with Tax Codes on page 79

■ Associating Charge Codes with Service Charges on page 80
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■ Reviewing Property-Specific Taxes and Service Charges on page 81

Category Administration
During category administration, the administrator defines categories, parent categories, and 
subcategories. Category administration consists of the following tasks:

■ Creating Parent Categories. For more information on this task, see Creating Hospitality Product 
Categories on page 51.

■ Creating Categories and associating the categories with parent categories. For more 
information on this task, see Creating Hospitality Product Categories on page 51.

■ Creating Subcategories. For more information on this task, see Creating Hospitality Product 
Subcategories on page 52.

Associating Categories with Products
After parent categories, categories and subcategories are defined, the administrator can associate 
the categories with hospitality products and charge codes.

This task is a step in Process of Setting Up Charge Codes, Taxes, and Service Charges on page 72.

To associate categories with products

1 From the application-level menu, choose Navigate > Site Map > Product Administration > 
Products.

2 Select a product, and in the product record, select a value in the Sub Category field.

The Category and Parent Category fields are automatically populated.

3 Save the product record.

Figure 5. Tax and Services Charges Administration Business Process Flow
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Service Charge Administration
Service Charges are associated with a specific property, and they are only included in the calculation 
for a product if the following conditions exist:

■ The service charge is associated with both a charge code linked to the Business Type (local or 
group) of an event quote and the product’s subcategory.

■ The service charge is applicable at the property where the event is being held.

Service charges and taxes are time-dependent; both have a start date and an end date. Service 
charge and tax date applicability is based on when the function with which the line item is associated 
occurred. Because multiple functions can be associated with each order and these calculations are 
performed on an order basis, service charges and taxes may be different for different functions on 
one order. For example, one function occurs on 12/31/03 and another occurs on 1/1/04. A new set 
of taxes and service charges become effective at the beginning of the new year. If a function spans 
two days, then the tax applicability date is the first day.

A service charge is a fee applied to a product or service. An administrative fee is a type of service 
charge specific to a property. For example, an energy fee is an administrative fee that is added to a 
room charge. Service charges can be taxable, depending on the tax regulations for the property. 
Taxes are usually associated with service charges at the time the service charge is defined, although 
the tax can be added a later date.

Service change administration involves a two-step process:

1 Creating a Service Charge on page 74

2 Associating a Service Charge with a Property on page 75

Creating a Service Charge
Use the following procedure to define service charges for the property.

This task is performed as part of Service Charge Administration, which is a step in Process of Setting 
Up Charge Codes, Taxes, and Service Charges on page 72.

To create a service charge

1 From the application-level menu, choose View > Site Map > Tax Service Admin > Service 
Charges.

2 In the Service Charges list, create a new record.
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3 Complete the fields and save the record.

The following table describes some of the fields.

NOTE: You can enter data in either the Amount or Percent field, but not both.

4 If the service charge is taxable, click the check box in the Taxable field, and then click the Taxes 
view tab.

5 In the Taxes list, click New, and from the Add Taxes dialog box select the tax and click OK.

NOTE: The Taxable flag is for informational purposes only.

Associating a Service Charge with a Property
Use the following procedure to associate a service charge to a property.

This task is performed as part of Service Charge Administration, which is a step in Process of Setting 
Up Charge Codes, Taxes, and Service Charges on page 72.

To associate a service charge with a property

1 From the application-level menu, choose Navigate > Site Map > Tax Service Admin > Service 
Charges.

2 In the list of service charges, query for the service charge and select the Properties tab.

3 In the Properties list, create a new record.

4 In the new record, click the select button in the Name field, select a property and save the record. 

The remaining fields are automatically populated with the property information.

Field Comments

Name The name of the service charge.

Description The description of the service charge.

Percent Service charge based on a percentage. The service charge amount is based 
on this percent value multiplied by the price for the line item.

Amount Service charge based on a flat fee. The flat fee is a preset amount.

Start Date Date the service charge becomes active.

End Date Date the service charge becomes inactive.

Currency The monetary unit of measure.

Taxable Check box that indicates whether or not the service charge is taxable.
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Tax Code Administration
Taxes can be a flat amount (for example, $5) or a percentage, and have defined effectivity dates. 
Taxes are defined on a global basis and are later associated with individual properties. Using charge 
codes, taxes are calculated based on the products associated with an order. When a flat tax is 
calculated during the Trial Check or Post Check process, the flat amount (for example, $2) is applied 
to each quantity of the product used.

An occupancy tax is a flat tax assessed for room usage. For example, if a group uses Salon C, then 
a tax of $100 is levied regardless of the size of the group. 

Service charges and taxes are time-dependent; both have a start date and an end date. Service 
charge and tax date applicability is based on when the function with which the line item is associated 
occurs. Because multiple functions may be associated with each order and these calculations are 
done on an order basis, service charges and taxes may be different for different functions on one 
order. For example, a function might be held on 12/31/03 and another on 1/1/04, and a new set of 
taxes and service charges are effective on 01/01/04. If a function spans two days, then the tax 
applicability date is the first day.

Taxes must be defined before they can be associated with charge codes, service charges, and 
properties.

Tax code administration involves a three-step process:

1 Creating a Tax Code on page 76

2 Associating a Tax Code with a Property on page 77

3 Associating Tax Codes to Service Charges on page 77

Related Topics
■ Generating an Event Check on page 236

■ Service Charge Administration on page 74

Creating a Tax Code
Use the following procedure to create tax codes.

This task is performed as part of Tax Code Administration, which is a step in Process of Setting Up 
Charge Codes, Taxes, and Service Charges on page 72.

To create a tax code

1 From the application-level menu, choose View > Site Map > Tax Service Admin > Taxes.

2 In the Taxes list, create a record and complete the fields.
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3 Save the record.

The following table describes some of the fields.

NOTE: You can enter data in either the Amount or Percent field, but not both.

Associating a Tax Code with a Property
Use the following procedure to associate a tax code with a property.

This task is performed as part of Tax Code Administration, which is a step in Process of Setting Up 
Charge Codes, Taxes, and Service Charges on page 72.

To associate a tax with a property in Hospitality

1 From the application-level menu, choose Navigate > Site Map > Tax Service Admin > Taxes.

2 In the Taxes list, query for the tax code, and then click the Properties view tab.

3 In the Properties list, click New.

4 In the Add Properties dialog box, select the property you want to associate with the tax, and then 
click OK.

The remaining fields should be automatically populated with the property information.

Repeat Step 3 and Step 4 until all applicable taxes are associated.

Associating Tax Codes to Service Charges
Some service charges may be taxable which requires the administrator to associate the service 
charge codes to the tax codes.

This task is performed as part of Tax Code Administration, which is a step in Process of Setting Up 
Charge Codes, Taxes, and Service Charges on page 72.

Field Comments

Name The name of the tax.

Currency The currency of the tax. Defaults to the default currency of the application.

Amount Tax defined as a flat fee. The flat fee is a preset amount.

Start Date The date the tax becomes active.

End Date The date the tax becomes inactive.

Percent The tax defined as a percentage. The amount of tax charged is the percent 
value multiplied by the price for the line item.
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To associate a tax code with a service charge

1 From the application-level menu, choose Navigate > Site Map > Tax Service Admin > Service 
Charges.

2 In the Service Charges list, query for the service charge record, and then scroll down and click 
the Taxes view tab.

3 In the Taxes list, click New, select the tax code and save the record.

The remaining fields should be automatically populated with the tax code information.

Repeat this step for each tax code that needs to be associated with the service charge.

Charge Code Administration
Charge codes are collections of tax codes and service charges. A charge code is an identifier that 
links taxes and service charges to products and can be used to distinguish between group and local 
business. For each charge code, there is an associated business type. The business type is selected 
at the event/quote level. The predefined business types are: 

■ Group. Overnight stays for event participants are included with the event.

■ Local. Overnight stays for event participants are not included with the event.

NOTE: Additional business types can be added.

Charge codes are associated with subcategories, rather than categories, and can be used for 
calculation and analysis purposes. When defining charge codes, the category field is automatically 
populated when the subcategory field is specified. 

Additional charge codes can be defined by extending the List of Values (LOV). For more information 
about working with the LOV, see Applications Administration Guide.

Charge Code administration requires four procedures:

1 Defining Charge Codes on page 79

2 Associating Charge Codes with Tax Codes on page 79

3 Associating Charge Codes with Service Charges on page 80

4 Reviewing Charge Codes Associated with a Category on page 80

Related Topics
■ Service Charge Administration on page 74

■ Tax Code Administration on page 76

■ Charge Code Administration on page 78

■ Reviewing Property-Specific Taxes and Service Charges on page 81
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Defining Charge Codes
Perform the steps in the following procedure to define charge codes.

This task is performed as part of Charge Code Administration, which is a step in Process of Setting 
Up Charge Codes, Taxes, and Service Charges on page 72.

To define a charge code

1 From the application-level menu, choose View > Site Map > Tax Service Admin > Charge Codes.

2 In the Charge Codes list add a record, and then complete the required fields.

3 In the More Info form, complete additional fields, and then save the record.

The following table describes some of the fields.

Repeat Step 2 and Step 3 for each charge code.

Associating Charge Codes with Tax Codes
Perform the steps in the following procedure to associate a charge code with a tax code.

This task is performed as part of Charge Code Administration, which is a step in Process of Setting 
Up Charge Codes, Taxes, and Service Charges on page 72.

To associate a tax with a charge code

1 From the application-level menu, choose Navigate > Site Map > Tax Service Admin > Charge 
Codes.

2 In the Charge Codes list, query for the charge code, and then click the Taxes view tab.

3 In the Taxes list, click New.

Field Comments

Category A group of related products. This field is automatically populated 
when you enter the subcategory.

Business Type The type of business of the customer organization. Choices are 
group and local.

End Date The date the charge code becomes inactive.

General Ledger Number An identifier that maps the charge code to the general ledger.

Sub Category A subcategory allows you to group products more precisely within 
a larger category and assign different taxes to each subcategory. 
For example, Appetizers can be a subcategory of the category 
Food.

Start Date The date the charge code becomes active.
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4 In the Add Taxes dialog box, select the tax you want to associate with the charge code, and click 
OK.

5 Save the record.

The remaining fields should be automatically populated with the property information.

Repeat Step 3 and Step 4 for each tax you want to associate with the charge code.

Associating Charge Codes with Service Charges
Perform the steps in the following procedure to associate a charge code with a service charge.

This task is performed as part of Charge Code Administration, which is a step in Process of Setting 
Up Charge Codes, Taxes, and Service Charges on page 72.

To associate a charge code with a service charge

1 From the application-level menu, choose View > Site Map > Tax Service Admin > Charge Codes.

2 In the Charge Codes list, query for the charge code and click the Service Charges view tab.

3 In the Service Charges list, click New.

4 In the Add Service Charge dialog box, select the service charge you want to associate with the 
charge code.

The remaining fields should be automatically populated with the property information.

Repeat Step 3 and Step 3 for each tax you want to associate with the charge code.

Reviewing Charge Codes Associated with a Category
After setting up all the charge codes, perform the following steps to view the charge code 
associations to each category using the Category Administration view.

This task is performed as part of Charge Code Administration, which is a step in Process of Setting 
Up Charge Codes, Taxes, and Service Charges on page 72.

To review charge codes associated with a category

1 From the application-level menu, choose Navigate > Site Map > Category Administration.

2 In the Categories list, query for the category and then click the Charge Codes tab.

The Charge Codes list displays all the charge codes associated with the category record.
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Reviewing Property-Specific Taxes and Service Charges
Users can view property-specific taxes and service charges after completing the procedures 
described in Figure 5 on page 73.

This task is performed as part of Charge Code Administration, which is a step in Process of Setting 
Up Charge Codes, Taxes, and Service Charges on page 72.

To view property-specific taxes

1 From the application-level menu, choose Navigate > Site Map > Property.

2 In the Properties list, query for the property record.

3 In the property record, click the link in the Property Name field.

4 Click the Taxes view tab.

The Taxes list displays all the taxes associated with the property record.

NOTE: This is a read-only view.

To view property-specific service charges

1 From the application-level menu, choose Navigate > Site Map > Property.

2 In the Properties list, query for the property record.

3 In the property record, click the link in the Property Name field.

4 Click the Service Charges tab.

The Service Charge list displays all the service charges associated with the property record.

NOTE: This is a read-only view.
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10 Setting Up Pricing and Property 
Pricing
This chapter describes administrator procedures for pricing setup of products and properties. it 
includes the following topics:

■ Process of Setting Up Pricing and Property Pricing on page 84

■ Pricing and Property Pricing on page 85

■ Setting Up Price Lists on page 85

■ Property Pricing Administration on page 87

■ Creating a Property Pricing Profile on page 87

■ Sleeping Room Pricing Administration on page 88

■ Setting Up Rates for Different Sleeping Rooms on page 89

■ Defining Government Sleeping Room Pricing Types and Rates on page 91

■ Setting Up the Negotiation Floor Rate and Exceptions on page 92

■ Defining Weekend Prices on page 94

■ Function Space Pricing Administration on page 94

■ Setting Up Pricing Day Parts on page 95

■ Defining Function Space Pricing Types and Rental Fees on page 95

■ Defining a Profit Series and Percentages on page 96

■ Defining Function Space Threshold Pricing on page 97

■ Setting Up Average Values and Function Types on page 99

■ Costing and Profitability Administration on page 100

■ Setting Up Sleeping Room Costing Data on page 100

■ Setting Up Profit Series for Categories on page 101

■ Setting Up Profit Thresholds on page 101

■ Discount Pricing Administration on page 101

■ Price Lists and Catering Products on page 101

■ Setting Up Arrival Date Adjustments for Product Pricing on page 101

■ Setting Up Account and Segment Discounts on page 102
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Process of Setting Up Pricing and 
Property Pricing
The following list shows the procedures that administrators typically perform to set up pricing for 
products and properties using Siebel Hospitality. Your company may follow a different process 
according to its business requirements.

Administrator and Revenue Manager Procedures
To administer product and property pricing, perform the following procedures:

1 Setting Up Price Lists on page 85

2 Creating a Property Pricing Profile on page 87

3 Sleeping Room Pricing Administration on page 88

4 Setting Up Rates for Different Sleeping Rooms on page 89

5 Defining Government Sleeping Room Pricing Types and Rates on page 91

6 Setting Up the Negotiation Floor Rate and Exceptions on page 92

7 Defining Weekend Prices on page 94

8 Setting Up Pricing Day Parts on page 95

9 Defining Function Space Pricing Types and Rental Fees on page 95

10 Defining a Profit Series and Percentages on page 96

11 Defining Function Space Threshold Pricing on page 97

12 Setting Up Average Values and Function Types on page 99

13 Setting Up Sleeping Room Costing Data on page 100

14 Setting Up Profit Series for Categories on page 101

15 Setting Up Profit Thresholds on page 101

16 Price Lists and Catering Products on page 101

17 Setting Up Arrival Date Adjustments for Product Pricing on page 101

18 Setting Up Account and Segment Discounts on page 102
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Pricing and Property Pricing
Event sales representatives and revenue managers are responsible for setting prices for products 
and services that are sold to individuals and groups requiring sleeping rooms, function space, and 
catering products at a property.

Prices quoted to customers vary by property, product type, customer, date, day or week, day part, 
number of nights required, and other factors. The property must establish the base prices for 
sleeping rooms, function space, and other ancillary products (for example food and beverages or use 
of audiovisual equipment) that are sold during an event. 

Event quotes that are furnished to the customer for anticipated goods and services include prices 
derived from a rules-based pricing system that relies on predefined data. Further negotiations with 
the customer results in a finalized quote (with price overrides) that is converted into an order.

Hospitality pricing administration typically consists of three processes:

■ Pricing data management and pricing administration

■ Opportunity, quote, and order pricing 

■ Revenue management and profitability analysis

Property Pricing Visibility
The users that should have access to the Property Pricing views are:

■ Property Revenue Managers. Revenue managers of a property can only see their own rates.

■ Corporate Revenue Mangers. Corporate managers are able to see data at a national level for 
multiple properties.

Setting Up Price Lists
An administrator can create price lists to set prices for event order line items. Each price list can 
specify more than one kind of pricing, for example list price, promotional price, and so on.

Using Siebel Hospitality, price lists can be set up for a variety of uses, for example by property (such 
as a hotel price list), by account, by product type (for example audiovisual), and time of year (Spring 
Break price list).

Orders are typically associated with the property’s default price list; however, each order can be 
associated with a different price list if desired.

Administrators can define numerous price lists using the Price List view. For simple products, the 
administrator can define a unit price. For complex products, the administrator defines the unit price 
and allocated prices. Products can be marked as nondiscounted, meaning that no discounts can be 
applied to the product.

This task is a step in Process of Setting Up Pricing and Property Pricing on page 84.
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To create a price list

1 From the application-level menu, choose Navigate > Site Map > Pricing Administration.

2 In the Price Lists list, create a new record.

3 In the new record, complete the fields and save the record.

The following table describes some of the fields.

4 Select the new price list record and then click the Price List Line Items view tab.

5 In the Price List Line Items list, click New, and add a product to the price list.

NOTE: The following steps assume the products are already defined. If not, see Simple and 
Complex Products in Hospitality on page 53.

6 Provide information in the remaining fields of the Price List Line Items list.

For descriptions of these fields, see Pricing Administration Guide.

Repeat Step 5 through Step 6 for each product you want to add.

For general information about price lists, see Pricing Administration Guide.

NOTE: A sample pricing model has been included in the Siebel Hospitality sample database. You can 
build your own pricing model based on this sample, and then attach it to each price list you create. 
To use the sample pricing model, navigate to Pricing Administration > Pricing Model. You must reload 
the pricing model each time the server is restarted. 

Field Comments

Currency The currency of the price list. The field is automatically populated and 
defaults to the currency of the application when a new price list is created.

Description Description of the price list.

Effective From The beginning date the price list is in effect. The current date and time is 
automatically populated by default when a new price list is created.

Effective To The last date the price list is in effect. After this time, orders, line items, 
and so on relying on this price list cannot access data in this price list.

Last Updated The date the record was last updated.

Price List The name of the price list.

Organization The organization associated with this price list.

Pricing Model The pricing model associated with the price list. Only one pricing model can 
be linked to this price list (at the header data level) at a time. The model’s 
effective dates must fall within the effective dates of the price list for the 
model to be effective.

Updated By The login ID of the person who last updated the record.
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Property Pricing Administration
The property pricing administration business process includes all the tasks that the property revenue 
managers must complete to set up all the prices for their property.

The tasks necessary for property pricing administration are:

■ Creating a Property Pricing Profile

■ Sleeping Room Pricing Administration

■ Function Space Pricing Administration

■ Costing and Profitability Administration

■ Discount Pricing Administration

■ Suite Pricing Administration

Figure 6 illustrates this business process flow.

Creating a Property Pricing Profile
The revenue manager sets up the property pricing profile. The profile defines the pricing parameters 
for each property record. These parameters include:

■ Non Participating

■ Weekend/Weekday

■ Price Lists

Non Participating Properties Pricing
Non Participating properties are properties that do not use the Hospitality Event Sales Execution or 
Function Space Inventory processes. However, events for these properties may be sold by a member 
of the property brand and the National Sales Organization (NSO). Event Booking Centers sell space 
from and pass event opportunities to non participating properties.

Figure 6. Property Pricing Administration Business Process Flow
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For a non participating property, availability and pricing checks are bypassed during the generate 
quote process.

Weekend and Weekday Properties Pricing 
Some properties quote different rates for weekends as compared to weekdays and as a result, two 
different weighted average rates can be quoted to the customer. The administrator can define these 
properties by checking the Weekend/Weekday flag.

These properties implement business rules that price room rates for weekdays differently than room 
rates on the weekends because the guest profile on weekdays (typically business travelers) is 
different from the guest profile on the weekends (typically leisure travelers). Weekday and weekend 
pricing administration involves identifying the days that are priced using weekday rates, and days 
that are priced using weekend rates. Days defined as weekend days do not have to be consecutive, 
and the weekend day may include additional price adjustments on the room rate.

Associating Price Lists and Properties
Existing price lists must be associated with the properties using the Property Pricing screen.

The revenue manager typically sets up the property pricing profile, which establishes the pricing 
parameters for each property record.

This task is a step in Process of Setting Up Pricing and Property Pricing on page 84.

To create a property pricing profile

1 From the application-level menu, choose Navigate > Site Map > Property Pricing Admin.

2 In the Property Pricing list query for the property record.

3 In the property record, set the values for the pricing parameters:

■ Non Participating

■ Weekend/Weekday

■ Currency

■ Price List

Sleeping Room Pricing Administration
Each property administrator typically sets up the property-specific benchmark rates for each of the 
different room types defined for the property. The defined rates apply to the sleeping room types 
when the active flag is set. Exceptions to the established rates are typically used to adjust arrival 
day pricing and pricing exceptions on certain days of the week. When defining exception rates, the 
exception flag must be set in the sleeping room type record, or the benchmark rate is used. It is not 
possible to define an exception for a day that is not in the effective date range specific to a room type.

The pricing for different room types varies, according to the following conditions:
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■ Room type

■ Day of the week

■ Season

■ Special date (overrides)

The pricing for each room type is an individual line item in a price list, or is included in a pricing 
matrix if matrix-based pricing is used. If a matrix is used, the benchmark room rate for the room 
type is defined as a line item in the matrix. There are seven benchmark prices for each room type 
representing individual benchmark prices for each day of the week. Additional adjustments to the 
benchmark prices are implemented using matrix-based pricing factors that outline pricing 
adjustments such as price overrides, price markup, discount amount, discount %, and % mark up.

Sleeping Room Pricing Administration is an important business process for the property revenue 
manager. The revenue manager performs a number of tasks as a part of setting up sleeping rooms. 
The various tasks that are performed in this process include:

1 Setting Up Rates for Different Sleeping Rooms on page 89

a Creating Default Prices on page 89

b Creating Exceptions to Default Prices on page 90

2 Defining Government Sleeping Room Pricing Types and Rates on page 91

3 Setting Up the Negotiation Floor Rate and Exceptions on page 92

4 Defining Weekend Prices on page 94

Setting Up Rates for Different Sleeping Rooms
When setting up rates for sleeping rooms, the administrator first sets up the default rates and then 
creates exception pricing.

This task is performed as part of Sleeping Room Administration, and is a step in Process of Setting 
Up Pricing and Property Pricing on page 84.

Creating Default Prices
The administrator defines the default sleeping room pricing types and then sets the rate for each 
type. The defined rates apply to the sleeping room types when the active flag is set.

To create default sleeping room prices

1 From the application-level menu, choose Navigate > Site Map > Property Pricing Admin.

2 In the Properties list, query for the property record.

3 In the property record, click the link in the Property Name field.

4 Click the Sleeping Room Pricing Type view tab.

5 In the Sleeping Room Pricing Type list, add a record.
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6 Complete the necessary fields, and save the record.

The Start Day and End Day fields are automatically populated based on the Effective Start Date 
and Effective End Date.

Some of the fields are described in the following table.

7 Scroll down to the Sleeping Room Rates list.

8 Complete the Rate field for each Day of Week record.

The following table describes some of the fields.

9 Save the records.

Creating Exceptions to Default Prices
The administrator can define exception rates for each sleeping room type for each day of the week.

To create exception pricing

1 From the application-level menu, choose Navigate > Site Map > Property Pricing Admin.

2 In the Properties list, query for the property record.

Field Comments

SR Type Type of sleeping room.

Description Automatically populated if a description of the sleeping room 
type exists.

Exception When selected, indicates an exception to the benchmark rate 
for the sleeping room type is defined. If you create a new 
record and do not click the exception flag, the new record 
overrides any previous benchmark rate for the day.

Effective Start 
Date

Effective date for the exception. The exception flag must be 
set.

Effective End 
Date

End date of the exception, if the record is flagged as an 
exception.

Active When selected, indicates the benchmark rate, or the 
exception, is active.

Field Comments

Day Automatically populated with the days of the week.

Price/Rate The defined benchmark or exception rate.

Currency Automatically populated, based on the currency set for the 
property.
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3 In the property record, click the link in the Property Name field.

4 Click the Sleeping Room Pricing Type view tab.

5 In the Sleeping Room Pricing Type list, add a record, click the Exception flag field, and complete 
the remaining fields.

6 Scroll down to the Sleeping Room Rates view.

7 Complete the Rate field for each Day of Week record, and save each record.

Defining Government Sleeping Room Pricing Types and 
Rates
The administrator can set up sleeping room pricing types and rates that meet government room rate 
requirements for the government market segment. These mandated rates requirements are 
regularly published by the U.S. government for each room type.

The prices are date-range specific and are routinely added to the system for any given property. 
Government pricing can be turned on and off depending on the government rate availability. While 
the government rate exists in the system at all times, it may or may not be available depending on 
the hotel's occupancy. When government pricing is not available, regular pricing is used. 

A government rate is only given to a group if the pricing is available each day of the particular week 
for the time the group is at the property. If government pricing is closed for a single day during the 
room block period, then the entire room block does not qualify for the government rate.

The property administrator must define the available (open) dates, and on which dates special rates 
for the government segment should not be applied. Government rates can vary by the arrival day of 
the event. For example, current government rates can be specified for a particular date range, and 
rates that are applicable for the next three years can also be defined.

Exceptions to sleeping room rates for the government sector usually involve defining rates for dates 
in the future. For example, in October, the government might release prices that are applicable 
beginning in January of the following year. The sleeping room rates are defined in advance of that 
period, and the Open flag is not selected until the period arrives.

When defining open government rate exceptions for a particular day of the week, the administrator 
can create a Sleeping Room Pricing Type flagged as an exception with the Open flag selected. When 
an exception is flagged as open, all of the Operational flags are automatically set for defined rates 
in the Government Sleeping Room Rate list, indicating that the exception is true for all the days of 
the week. If the administrator only wants the exception to be applied to selected days such as 
Mondays and Tuesdays, the administrator deselects the operational flags for all other days.

This task is performed as part of Sleeping Room Administration, and is a step in Process of Setting 
Up Pricing and Property Pricing on page 84.

To set up government rates

1 From the application-level menu, choose Navigate > Site Map > Property Pricing Admin.

2 In the Properties list, select the property.
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3 In the property record, click the link in the Property Name field.

4 Click the Government Sleeping Room Pricing Type view tab.

5 In the list, create records for the sleeping room pricing types.

6 In each Sleeping Room Pricing Type record, select the Open check box, if the rate is available.

7 In the Government Sleeping Room Rates list, define the rate for each sleeping room type for each 
applicable day of the week.

Select the Operational check box for those days of the week for which the rate applies.

Setting Up the Negotiation Floor Rate and Exceptions
Although the sales representative has some flexibility when negotiating the sleeping room rate with 
the customer, the sales representative cannot negotiate prices that are lower than the predefined 
pricing parameter, which is called the Negotiation Floor.

The user can set the negotiation floor’s discount percentage or dollar amount by start and end dates 
and by product. The negotiation floor price is applied after all of the pricing rules are applied. 
Exceptions can also be defined. When defining exceptions to the Negotiation Floor, the range of dates 
within which the negotiation floor exception is applicable must be defined. For example, at a San 
Francisco hotel, between the dates of 1/1/04 and 1/31/04, $20 flexibility is allowed on the price of 
a standard room.

The following equation shows the relationship between the minimum room price and negotiation 
floor:

Negotiation Floor = Max (Minimum Price, Negotiation Floor)

This task is a step in Process of Setting Up Pricing and Property Pricing on page 84.

Defining the Negotiation Floor Rate
The Negotiation Floor rate is set for each room type within a property for each day of the week and 
can be defined in terms of a flat dollar amount or a percentage amount. 

To set up the negotiation floor

1 From the application-level menu, choose Navigate > Site Map > Property Pricing Admin.

2 In the Properties list, select the property and then click the link in the Property Name field.

3 Click the Negotiation Floor view tab.
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4 In the Negotiation Floor list, create a new record, and complete the fields.

Some of the fields are described in the following table.

Defining Exceptions to the Negotiation Floor
You can define exceptions to the negotiation floor for each sleeping room type. Exceptions can be 
activated when needed.

To define negotiation floor exceptions

1 From the application-level menu, choose Navigate > Site Map > Property Pricing Admin.

2 In the Properties list, select the property and then click the link in the Property Name field.

3 Click the Negotiation Floor view tab.

4 In the Negotiation Floor list, select the sleeping room type record.

5 In the Negotiation Exceptions list create a new record and complete the fields.

The following table describes some of the fields.

Field Comments

Adjustment Type The adjustment type such as Discount Amount, % 
Discount, and so on.

Adjustment Value The adjustment value.

SR Type The sleeping room type for the property. 

Field Comments

Start Date The start date for the negotiation floor exception.

Start Day Automatically populated based on the start date.

End Date The end date for the negotiation floor exception.

End Day Automatically populated based on the end date.

Adjustment Type The exception adjustment type such as % Discount and 
Discount amount. 

Adjustment Value The value of the exception adjustment.

Frequency The frequency of the exception, for example Mon., Tues.

Active Check box that indicates the exception is active.
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Defining Weekend Prices
The property administrator can specify which days are considered to be weekdays and which are 
weekends for each day of the week. For example, the administrator can define Friday as a weekend 
day, define Saturday as a weekday, and then set Sunday as a weekend day. To define weekend and 
weekdays, you must select the Weekend/Weekday check box flag in the Property record.

This task is a step in Process of Setting Up Pricing and Property Pricing on page 84.

To define weekday and weekend days

1 From the application-level menu, choose Navigate > Site Map > Property Pricing Admin.

2 In the Properties list, select the property and then click the link in the Property Name field.

3 Click the Weekend Admin view tab.

4 In the Weekend Admin list, select a weekday, and select the check box if the day is considered 
to be a weekend.

If the day is not flagged as a weekend day, it is designated as a weekday.

Function Space Pricing Administration
An administrator or a property revenue manager can define benchmark rental fees for function space 
room types, and specify pricing exceptions using the Function Space Pricing Types list and the 
Function Space Rental fees list. The rental fees for each function space type may be adjusted 
according to the day of the week, the day part, as well as seasonal pricing variations. The 
administrator or manager must set up the defaults for daily rentals and then define any day part 
exceptions.

The user can define function space type prices at the category level, and the prices are applied to 
specific space associated with the category. Prices for specific space can be later modified, if 
necessary. If categories are not defined, the administrator defines prices for specific space.

The property revenue managers must complete some setup tasks for the function space pricing of 
the property. These tasks include the following:

1 Setting Up Pricing Day Parts

2 Defining Function Space Pricing Types and Rental Fees

3 Defining a Profit Series and Percentages

4 Defining Function Space Threshold Pricing

5 Setting Up Average Values and Function Types
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Setting Up Pricing Day Parts
Before the Function Space Diary can be used, either the administrator or the property revenue 
manager must segment the operational day into periods of time, and then set up the day parts for 
the diary. To set up day parts for the property, see Defining Property Day Parts on page 31.

This task is a step in Process of Setting Up Pricing and Property Pricing on page 84.

Defining Function Space Pricing Types and Rental Fees
The user can define benchmark rental fees for function space room types and define pricing 
exceptions using the Function Space Pricing Type list and the Function Space Rental Fees list.

The rental fees for each function space type may be adjusted according to the day of the week and 
the day part, as well as seasonal pricing variations. The property administrator must set up the 
defaults for daily rentals and then define any day part exceptions.

The administrator can define function space type prices at the category level, and the prices are 
applied to specific space associated with the category. Prices for specific space can be later modified, 
if necessary. If categories are not defined, the administrator defines prices for specific space.

This task is a step in Process of Setting Up Pricing and Property Pricing on page 84.

To define function space types and rental fees

1 From the application-level menu, choose Navigate > Site Map > Property Pricing Admin.

2 In the Properties list, select the property and click the link in the Property Name field.

3 Click the Function Space Pricing Types view tab.

4 In the Function Space Pricing Types list create a new record, complete the fields, and save the 
record.

The following table describes some of the fields.

Field Comments

Function Space Function Space defined for the property.

Type Automatically populated based on the selected function space.

Exception Indicates whether the record is the default benchmark rental or an exception 
to the default rental fee.

Start Date The start date of the exception. It is recommended that the user complete 
this field when the record is flagged as an exception.

End Date The end date of the exception. It is recommended that the user complete this 
field when the record is flagged as an exception.

Active Indicates whether or not the function space pricing is available for use.
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5 With the Function Space Type record selected, scroll to the Function Space Rental Fee list, and 
update the Rental field for each rental fee record.

6 Save the records.

To define Function Space Type exceptions

1 From the application-level menu, choose Navigate > Site Map > Property Pricing Admin.

2 In the Properties list, select the property and click the link in the Property Name field.

3 Click the Function Space Pricing Type view tab.

4 In the Function Space Type list, create a new record, select the Exception check box, and 
complete the remaining fields.

5 Scroll down to the Function Space Rental Fee list, and update the Rental field for each rental fee 
exception.

6 Save the records.

Defining a Profit Series and Percentages
The administrator or revenue manager can define a Profit Series that manages different profit 
percentages for different periods. The Profit Percentage that is applied to an opportunity depends on 
the arrival day specified in the opportunity. The profit series is applied to any opportunity that falls 
within the start and end date of the profit series. In cases where the profit series has overlapping 
dates, the last date entered takes precedence.

This task is a step in Process of Setting Up Pricing and Property Pricing on page 84.

To define a profit series with percentages

1 From the application-level menu, choose Navigate > Site Map > Property Pricing Admin.

2 In the Properties list, select the property and click the link in the Property Name field.

3 Click the Profit Series view tab.

4 In the Profit Series list, create a record.

5 In the new record enter a name, the start and end dates of the Profit Series, and a description.

6 With the Profit Series record selected, scroll to the Profit Percentage list, query for a Parent 
Category, and enter a value in the Profit Percentage field of the record.

Repeat this step to add parent categories and percentages.
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Defining Function Space Threshold Pricing
Some hospitality companies only accept function space business when an event on their properties 
meets a required revenue amount. This profit threshold is used to qualify an event opportunity based 
on the event’s revenue potential. If the event brings in the required threshold profit, the event can 
be booked by the sales team without the intervention of the revenue manager.

Thresholds are only defined for function space by day and day part. Thresholds indicate how much 
profit needs to be made to complete the booking. The quote profit must be compared with the 
threshold defined for the function space for the indicated time period. Thresholds are defined for a 
specific date range.

If the quote falls below the minimum threshold, the sales representative cannot change the quote 
status to anything higher than prospect. Any inventory being held is released after a predefined time 
interval.

The threshold should be calculated only when every function is associated with a function space, so 
that there is no partial threshold to be calculated.

Use the Property Pricing Administration screen’s Threshold view to define function space threshold 
pricing for each day of the week and the parts of a day. The thresholds are set up for function space 
revenue only and do not include the sleeping room revenue.

NOTE: You must define the day parts before you can define thresholds and use the Function Space 
Diary. For more information, see Defining Property Day Parts on page 31.

This task is a step in Process of Setting Up Pricing and Property Pricing on page 84.

To define a threshold and threshold values

1 From the application-level menu, choose Navigate > Site Map > Property Pricing Admin.

2 In the Properties list, select the property and click the link in the Property Name field.

3 Click the Threshold view tab.

4 In the Threshold list, add a record, and in the record click the select button in the Function Space 
field to choose a predefined function space.
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5 Complete the remaining fields and save the record.

The following table describes some of the fields.

When the Threshold record is saved, the Threshold Value list is populated with Days and Day 
Parts.

6 In the Threshold Value list, enter a threshold value for the Day Parts associated with each day of 
the week.

To define a threshold exception

1 From the application-level menu, choose Navigate > Site Map > Property Pricing Admin.

2 In the Properties list, select the property and click the link in the Property Name field.

3 Click the Threshold view tab.

4 In the Threshold list, add a record, and then, in that record, click the select button in the Function 
Space field to choose a predefined function space.

5 In the Threshold record, select the Exception check box, complete the remaining fields and save 
the record.

When the Threshold record is saved, the Threshold Value list is populated with Days and Day 
Parts.

6 In the Threshold Value list, enter a threshold exception value for the Day Parts associated with 
the applicable day of the week.

Field Comments

Function Space The Function Space defined for the property.

Exception Indicates whether this record is the default 
benchmark rental or an exception to the default 
rental fee.

Start Date The date the exception is effective. If this is an 
exception, it is recommended that the user enter a 
value for this field.

End Date The end date of the exception. If this is an exception, 
it is recommended that the user enter a value for this 
field.

Active Indicates whether or not the function space pricing is 
available for use.
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Setting Up Average Values and Function 
Types
Average values define how much a property usually receives in revenue for a function similar to the 
one the customer is planning on holding. Projected revenue is derived from a property's average 
values. 

In the hospitality industry, events may be planned two or three years into the future. The customer 
may not have all the details for each function, but only macro-level details. Based on these macro-
level details, each hotel chain can analyze the historical records to determine the average amount 
of money spent by the customer or the average revenue the hotel has received for similar functions.

Average values are based on the following:

■ Business type

■ Function type

■ Date/Day

Depending on the values for these three parameters, each property can have different average 
values.

Function types are set up globally in the list of values (LOV) through the LOV Administration view, 
and then every property can choose a subset of the list of values using the Property Pricing screen.

This task is a step in Process of Setting Up Pricing and Property Pricing on page 84.

To set up function types and average values

1 From the application-level menu, choose Navigate > Site Map > Property Pricing Admin.

2 Select the property record, and click the link in the Property Name field.

3 Select the Function Types view tab, and create a new record.

4 Complete the following fields based on the function type:

■ Name

■ Active

NOTE: The Description field is automatically populated with the value from the Name field. 
Modify the Description field as appropriate.

5 Scroll down to the Type - Applicability Time list and create a new record.

6 Complete the following fields:

■ Business Type

■ Start Date

■ End Date

NOTE: The Start Day and End Day is automatically populated with the values from Start Date 
and End Date.
Siebel Hospitality Guide Version 7.7 ■ 99



Setting Up Pricing and Property Pricing ■ Costing and Profitability Administration
7 Scroll down to the Average Values list and choose either Category or Parent Category to create 
new average value records.

8 For each record in the average values list, update the following fields:

■ Average Value

■ UoM

■ Service Charge %

Costing and Profitability Administration
Property revenue managers must perform the costing and profitability setup. This process includes 
the following tasks:

1 Setting Up Sleeping Room Costing Data on page 100

2 Setting Up Profit Series for Categories on page 101

3 Setting Up Profit Thresholds on page 101

Setting Up Sleeping Room Costing Data
Revenue Managers can define the costs associated with each sleeping room type at the property. The 
values entered in the Sleeping Room Costs view are used to calculate the sleeping room profit, based 
on the event’s arrival date. If the cost is defined for a date range, it is used to calculate the profit 
for all event opportunities scheduled to arrive within the date range.

This task is a step in Process of Setting Up Pricing and Property Pricing on page 84.

To set up sleeping room costing data

1 From the application-level menu, choose Navigate > Site Map > Property Pricing Admin.

2 In the Properties list, select the property and click the link in the Property Name field.

3 Click the Sleeping Room Costs view tab.

4 In the Sleeping Room Costs list, create a record and complete the fields.

Some of the fields are described in the following table.

Field Comments

SR Type The type of sleeping room.

Effective Start Date The date that the cost is effective.

Effective End date (Optional) The date that the cost no longer applies.

Cost Type Read-only field. Defaults to the Price Override value.

Cost The cost of the sleeping room.
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Setting Up Profit Series for Categories
For more information on setting up profit series for categories, see the Function Space Pricing 
Administration topic Defining a Profit Series and Percentages on page 96.

Setting Up Profit Thresholds
For more information on setting up profit thresholds, see the Function Space Administration topic, 
Defining Function Space Threshold Pricing on page 97.

Discount Pricing Administration
Catering Products Pricing Administration typically involves three elements that must be addressed:

■ Price Lists and Catering Products on page 101

■ Setting Up Arrival Date Adjustments for Product Pricing on page 101

■ Setting Up Account and Segment Discounts on page 102

Price Lists and Catering Products
Price lists generally contain the first prices a buyer sees, before any pricing adjustments take place. 
A product must be assigned to a price list in order for a base price to appear within the quote, so the 
price list is one of the requirements for a product's full visibility within the quote. Each property 
should have its own price list to help maintain products and prices at the property level. Price lists 
can be transformed from one currency into another.

Price lists are created with a minimum, maximum, and list price for each listed catering product. 
After the price list is set up, it is associated to the property. For more information about price lists, 
see Setting Up Price Lists on page 85.

Setting Up Arrival Date Adjustments for Product Pricing
Property Revenue managers can set up prices for catering products based on the group's arrival date.   
The user specifies the start date, end date, adjustment type, and adjustment amount in the Matrix 
Discount Pricing view. Discounts are then calculated based on the group's arrival date and the matrix 
discount pricing.

This task is a step in Process of Setting Up Pricing and Property Pricing on page 84.

To set up a matrix discount pricing

1 From the application-level menu, choose Navigate > Site Map > Property Pricing Admin.

2 In the Properties list, select the property record and then click the link in the Property Name field. 
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3 Click the Matrix Discount Pricing view tab.

4 In the Matrix Discount Pricing list, add a record and complete the fields based on the discount 
type.

Setting Up Account and Segment Discounts
Account rules are pricing adjustments that are met when certain accounts are specified within a 
quote or an order. Account pricing rules apply to a product line and include an adjustment type, 
adjustment value, start date, and end date.

If different accounts have distinct prices, then multiple pricing rules may need to be set up. The 
account rules can be based on account or parent account. 

Segment rules are pricing adjustments that are applied when certain segments are identified for a 
quote or an order (for example, a segment defined as Corporate may get a special discount rate). 
Segment pricing rules, which are date-range specific, apply to a product line and include an 
adjustment type, adjustment amount, start date and end date.

Use the following procedure to define account and segment discounts under the Matrix Series view. 
This task is a step in Process of Setting Up Pricing and Property Pricing on page 84.

To set up account and segment discounts

1 From the application-level menu, choose Navigate > Site Map > Property Pricing Admin.

2 In the Properties list, select the property, and click the link in the Property Name field.

3 Select the Matrix Series view tab.

4 In the Matrix Series list select an existing Matrix Series, or create a new one.

5 Scroll down to the Price Details list, add a record and complete the fields.

Suite Pricing Administration
Property revenue managers need to set up suite pricing for suites that can act either as a sleeping 
room or a function space. 

If the suite is reserved as a function space, then the pricing is set up by day and day parts with the 
threshold and rental fee factored in. The property revenue manager creates the function space rental 
fee records, which are sets of rental value by day and day part. In addition, the property revenue 
manager sets up the thresholds by day and day part.

If the suite is reserved as a sleeping room, prices are set up by specifying the rate for each day of 
the week according to the sleeping room pricing type, and the government sleeping room pricing 
type.

Related Topics
Function Space Pricing Administration on page 94
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Defining Function Space Threshold Pricing on page 97

Sleeping Room Pricing Administration on page 88
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11 Capturing Hospitality 
Opportunities
This chapter describes the procedures that sales managers and event managers perform to create 
and add details to an event opportunity, using Siebel Hospitality software. It includes the following 
topics:

■ Scenario for Capturing Hospitality Opportunities on page 105

■ Process of Capturing Hospitality Opportunities on page 106

■ Profiling the Event Customer Account on page 106

■ Creating Hospitality Event Opportunities on page 107

■ Adding Details to the Event Opportunity on page 110

■ Modifying the Opportunity Arrival Date on page 110

■ Adding Activities to an Event Opportunity on page 111

■ Adding a Function Agenda and Line Items to an Event Opportunity on page 113

■ Adding a Function Agenda to an Event Opportunity on page 113

■ Adding Function Agenda Line Items to an Event Opportunity on page 115

■ Using Function Agenda Buttons When Defining an Opportunity Function on page 116

■ Adding Room Block Information to an Event Opportunity on page 118

■ Adding General Billing Information to an Event Opportunity on page 120

■ Selecting Properties for the Event Opportunity on page 122

■ Using Quick Opportunity Capture on page 123

■ Adding an Assessment to the Event Opportunity on page 124

Scenario for Capturing Hospitality 
Opportunities
This scenario provides an example of a process performed by an events sales representative to 
create and add details to opportunities. Your company may follow a different process according to 
its business requirements.

A customer contacts an event sales representative at the National Sales Organization Center to 
discuss holding an event at a hotel property. The event customer provides some generic information 
about the type of functions that are contemplated and the room blocks that are needed to support 
the event’s functions. The customer specifies some property preferences and details the payment 
method. In addition, the event customer wants the property to provide free transportation for event 
attendees from the airport to the property.
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The sales representative captures this information as an opportunity and then performs an 
assessment of the opportunity so that each participating property can determine the value of the 
opportunity.

Process of Capturing Hospitality 
Opportunities
This section lists the tasks typically performed by hospitality sales representatives when creating an 
opportunity for an event. Your company may follow a different process according to its business 
requirements.

End-User Procedures
To manage opportunities for an event, perform the following tasks:

1 Profiling the Event Customer Account on page 106

2 Creating Hospitality Event Opportunities on page 107

3 Adding Details to the Event Opportunity on page 110

4 Modifying the Opportunity Arrival Date on page 110

5 Adding Activities to an Event Opportunity on page 111

6 Adding a Function Agenda and Line Items to an Event Opportunity on page 113

7 Adding a Function Agenda to an Event Opportunity on page 113

8 Adding Function Agenda Line Items to an Event Opportunity on page 115

9 Using Function Agenda Buttons When Defining an Opportunity Function on page 116

10 Adding Room Block Information to an Event Opportunity on page 118

11 Adding General Billing Information to an Event Opportunity on page 120

12 Selecting Properties for the Event Opportunity on page 122

13 Using Quick Opportunity Capture on page 123

14 Adding an Assessment to the Event Opportunity on page 124

Profiling the Event Customer Account
When the customer contacts the sales representative, the sales representative researches and 
profiles the customer’s account to determine if the account and the contact are already in the 
database and the status of the account. The account and contact are associated with the event 
opportunity when it is created.

You can use a variety of methods to verify that an account or contact exists in the system, and add 
the records if necessary:
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■ Accounts screen. Navigate to the Accounts screen and query for the account. If the account is 
not found, create an account record. For more information about creating and managing 
accounts, see Applications Administration Guide.

■ Contacts screen. Navigate to the Contacts screen and query for the contact. If the contact is 
not found, create a contact record. For more information about creating and managing contacts, 
see Applications Administration Guide.

■ Opportunity More Info form. In the Account and Contact Information section of the form, click 
the select buttons in the Account and Last Name fields, and then query for the account or contact. 
If the account or contact is not found, create the records.

Creating Hospitality Event Opportunities
An opportunity can be created from a number of screens. For example, in addition to using the 
Opportunity screens and views, you can create opportunities from the Accounts and Contacts screens 
by clicking the Opportunities view tab associated with those screens.

This task is a step in Process of Capturing Hospitality Opportunities on page 106.

To create an opportunity from the Opportunity screen

1 Navigate to the Opportunities screen.

2 From the Opportunities Home view, complete the fields in the Add form, and then click Add & Go.
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3 Click the More Info view tab and complete additional fields for the opportunity.

The following table describes some of the fields.

Section Field Comments

Key 
Information

Name The opportunity name.

Projected 
Property

The property that is most likely to win the bid in the case 
of more than one property bids.

If the property is flagged, the property is associated with 
the opportunity’s estimated revenue when the quote is 
generated.

Revenue The total rolled up amount from the projected property 
revenue.

Currency The currency that is used for the opportunity transaction.

Business Type Signifies whether the opportunity is group business or 
local. A local opportunity typically does not require 
sleeping rooms.

Sales Status When the opportunity record is created, the status is 
automatically set to prospect.

Peak # Rooms The number of rooms required for this particular 
opportunity.

Arrival 
Information

Arrival Date The date and time the event begins on the property. You 
can set and change the arrival date by clicking Modify 
Arrival Date from the Opportunity form.

# of Days A value can be entered, or the value can be calculated 
from the arrival and departure dates.

Departure Date The user can enter the date of departure, or it can be 
calculated from entries in the Arrival date and # of Days 
fields.

Decision Date The date when the customer must make a decision about 
the terms of the event. Managers may reference this date 
when developing revenue forecasts or releasing inventory.

Account and 
Contact 
Information

Account The account associated with the opportunity function. A 
new account can be added; existing account information 
cannot be edited from this view.

Intermediary 
Account

The intermediary account that brought the business to the 
property.

First Name, Last 
Name

Name of the account contact. When selecting the contact, 
select the Primary check box if the individual is the 
primary contact for the event. Click the Contract check 
box if the contact should be included as the primary in the 
event contract record.
Siebel Hospitality Guide Version 7.7108 ■



Capturing Hospitality Opportunities ■ Creating Hospitality Event Opportunities
General 
Information

Description A text description of the opportunity.

Post as Name The name that appears on the customer documents and 
announcement boards.

Parking Code The contractual terms for guest parking, which may 
include a parking fee or valet services.

Sales Team Members of the sales organization involved in the event 
sale. The default is the user ID of the opportunity creator. 

Dates Alternate Dates The alternate dates for the event opportunity in case the 
desired dates cannot be booked.

Preferred Dates The preferred dates for the event. These dates are 
entered for informational purposes, until dates can be set 
at the function and function agenda level.

Capacity 
Requirements

Peak # Function 
Spaces

The number of function spaces required during the event’s 
peak periods.

Total # Nights Read-only. The total number of nights allocated to the 
opportunity.

Peak # 
Attendees

The maximum number of attendees expected for the 
event.

Classification 
Information

Opportunity 
Type

Means of classifying the opportunity. For example, Board 
Meeting, Job Fair, Bar/Bat Mitzvah.

Group Type An additional classification means for the opportunity 
group.

Opportunity 
Market

Specifies whether or not the sales representative is selling 
within his or her assigned territory (In Market) or outside 
of it (Out of Market).

Opportunity 
Segment

The default is the market segment value but the value can 
be changed to reflect a different user segment. For 
example, a corporate account typically would be 
associated with a corporate segment. However, if the 
corporation holds a social function, the segmentation 
attributes may be different (social segment rather than 
corporate).

Tracking 
Information

Sales Status 
Date

Date of last status change.

Reason Won/
Lost

The reason the opportunity was lost. Examples are Price, 
Relationship, Terms, Property Physical Attributes, Lost to 
Competition, and so on.

Originating 
Property

The property originally requested by the customer. This 
field is used when the original customer request cannot be 
fulfilled and another property is selected.

Section Field Comments
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Adding Details to the Event Opportunity
Although an event opportunity may not have many details specified, such as the actual dates for the 
event and the anticipated attendance, other details, such as property-specific information, event 
preparation activities, and preliminary documents and notes, can be associated with the opportunity 
and assessed by the event planning team.

This section includes the following topics, and is a step in Process of Capturing Hospitality 
Opportunities on page 106.

■ Modifying the Opportunity Arrival Date on page 110

■ Adding Activities to an Event Opportunity on page 111

■ Adding Attachments to an Event Opportunity on page 112

■ Adding Notes to an Event Opportunity on page 112

Modifying the Opportunity Arrival Date
If necessary, users can change the arrival and departure date information, or remove the arrival date 
information when necessary for an opportunity.

To modify the arrival date in an opportunity

1 Navigate to the Opportunities screen > Opportunity List view.

2 In the Opportunities list, query for the opportunity.

3 In the Opportunity form, click Modify Arrival Date.

4 In the Enter/Change Arrival Date dialog box, select a new arrival date, and then select a value 
in the Instructions field.

The Instructions values are:

Influence 
Mechanism

External Event Another external event that is a compelling factor for the 
new opportunity. An example would be a scheduled sports 
event in the area.

Lead Source The source of the opportunity. Options include Convention 
& Visitors Bureau, Direct Response, EBC, Field Sales, 
Inquiry, and so on.

Discount 
Information

Discount % The discount percent value that the sales representative 
is giving to the customer. Proposed discounts should be 
added in the Notes view, as entering a value in this field 
automatically applies the discount to the quote.

Section Field Comments
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■ Update Dates. If the user modifies the arrival date and selects Update Dates, the dates of 
the room blocks and functions that are associated with the opportunity change accordingly.

■ Update Day Numbers. If the user modifies the arrival date and selects Update Day 
Numbers, the dates of the function and room block remain the same as the original. The 
value in the Day Number field for each function and room block record is modified to reflect 
the new relationship between the opportunity arrival date and the function or room block 
date.

5 Click OK to save changes.

To delete the arrival date in an opportunity

1 In the Opportunities list, query for the opportunity.

2 In the Opportunity form, click Modify Arrival Date.

3 In the Enter/Change Arrival Date dialog box, delete the arrival date in the field, and select a value 
in the Instructions field.

The Instructions values are:

■ Clear All Dates. If the user deletes the arrival date, and then selects Clear All Dates in the 
Instructions field, all room block and function dates associated with the opportunity are 
deleted. 

■ Only Clear Arrival Date. If the user deletes the arrival date, and then selects Only Clear 
Arrival Date in the Instructions field, the dates and day numbers of the functions and room 
blocks remain unchanged.

4 Click OK to save the modification.

Adding Activities to an Event Opportunity
You can associate activities with the opportunity record using the Activities view. For more 
information about activities, see Applications Administration Guide.

This task is a step in Process of Capturing Hospitality Opportunities on page 106.

To associate activities with an event opportunity

1 Navigate to the Opportunities screen > Opportunity List view.

2 In the Opportunities list, query for the opportunity.

3 In the Opportunity record, click the link in the Opportunity Name field.

4 Click the Activities view tab.

5 In the Activities list, add a record and complete the fields.

Repeat this step for each activity.
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Adding Attachments to an Event Opportunity
As part of creating a history of event details, sales representatives and event managers may want 
to attach files such as contracts or maps of exhibition displays to the opportunity. The Attachments 
list for Siebel Hospitality uses standard Siebel fields and procedures for attachments. For more 
information about attachments, see Fundamentals.

This task is a step in Process of Capturing Hospitality Opportunities on page 106.

To add attachments to the Event Opportunity

1 Navigate to the Opportunities screen > Opportunity List view.

2 In the Opportunities list, query for the opportunity.

3 In the Opportunity record, click the link in the Opportunity Name field.

4 Click the Attachments view tab.

5 In the Attachments list, click either New File or New URL.

6 Associate the file with the opportunity record.

To view an opportunity attachment file 

1 Navigate to the Opportunities screen > Opportunity List view.

2 In the Opportunities list, query for the opportunity.

3 In the Opportunity record, click the link in the Opportunity Name field.

4 Click the Attachments view tab.

5 In the Attachments list, select the attachment record and click the link in the Name field.

6 From the File Download dialog box, choose one of the following alternatives, and then click OK.

The alternatives are:

■ Open this file from its current location

■ Save this file to disk

Adding Notes to an Event Opportunity
Sales team members can add text notes to the opportunity, using the Notes view. Notes can be 
designated as private, only accessible by the creator, or public, accessible by the entire events 
planning team.

This task is a step in Process of Capturing Hospitality Opportunities on page 106.

To add notes to an opportunity

1 Navigate to the Opportunities screen > Opportunity List view.
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2 In the Opportunities list, query for the opportunity.

3 In the Opportunity record, click the link in the Opportunity Name field.

4 Click the Notes view tab, and then click the Public or Private link.

5 In the Notes list, add a record, and in the Description field add the note text.

6 Click Check Spelling to verify spelling in the field.

Adding a Function Agenda and Line 
Items to an Event Opportunity
After an opportunity is created, the event sales representative can enter the proposed agenda and 
line item information for the opportunity using the Opportunity screen’s Function Agenda view, and 
Agenda Line Items subview. 

Since this activity occurs at the beginning of a sales stage, event sales associates typically have not 
yet identified the property’s specific function space or catering items that to be quoted. However, 
they can enter sample agenda items and subfunctions, the estimated capacity (how many individuals 
are planning to attend the event), and general catering requirements for each of the functions 
planned for the hospitality event.

This section includes the following topics, and is a step in Process of Capturing Hospitality 
Opportunities on page 106.

■ Adding a Function Agenda to an Event Opportunity on page 113

■ Adding Function Agenda Line Items to an Event Opportunity on page 115

■ Using Function Agenda Buttons When Defining an Opportunity Function on page 116

Adding a Function Agenda to an Event Opportunity
The Functions Agenda list includes special functionality buttons that you can use to build function 
hierarchies, and flag functions to be bypassed during the availability check. For more information, 
see Using Function Agenda Buttons When Defining an Opportunity Function on page 116.

This task is a step in Process of Capturing Hospitality Opportunities on page 106.

To enter a function agenda from the Opportunity screen

1 Navigate to the Opportunities screen > Opportunity List view.

2 In the Opportunities list, query for the opportunity.

3 In the Opportunity record, click the link in the Opportunity Name field.
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4 In the Function Agenda list, add a record and complete the fields.

NOTE: Enter values in the Room Area, or Setup Style and Expected Attendees fields (or enter 
information in all three fields). If you specify a setup style, and do not provide a value for 
Expected Attendees, an error occurs during the quote generation process.

The following table describes some of the fields.

Field Comments

Day # The day number of the function.

Date The date of the function.

Day Automatically calculated, based on the date.

Function Type The type of function that is planned. Options include Keynote Address, 
Lecture, Panel Discussion, Roundtable, Seminar, Workshop, Breakfast, 
Lunch, Dinner, Breakout, Entertainment, Exhibition, and Offsite.

Function Name The name of the function. The default is the function type, but the name 
can be changed.

Start Time The start time of the function.

Duration (mins) The duration of the function.

End Time The end time of the function. The user can specify a start time and an end 
time and the duration is automatically calculated.

Setup Style The setup style for the function. Setup styles that have been defined as 
universally available appear in the list.

Expected 
Attendees

The expected number of attendees for the function, based on the 
customer’s estimates.

Projected The number of attendees the sales representative actually expects to 
attend the function. This value is used when projecting revenue.

Room Area Function space size. The room area that the customer wants for the 
function space in square feet. The user can change any default value that 
appears in this field. If the value is entered in square meters, the value is 
automatically converted.

Meal Period The meal period associated with the function.

Spacious Set When this flag is selected, the expected number of attendees is multiplied 
by 1.5, and the result number is used in the best fit and next fit 
calculation. As a default, the check box is not selected. The multiplier can 
be changed during configuration using Siebel Tools.

Flow This flag is used to indicate to the property operations staff if the 
customers are arriving all at once (check box not selected) or in a flow 
(check box selected). 

Noise This flag is used to indicate that the function is expected to generate noise 
that may inconvenience other guests at the property.
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Adding Function Agenda Line Items to an Event 
Opportunity
The Function Agenda line Items list provides the details such as service and products required for 
each function on the agenda.

This task is a step in Process of Capturing Hospitality Opportunities on page 106.

To specify function agenda line items

1 Navigate to the Opportunities screen > Opportunity List view.

2 In the Opportunities list, select the opportunity and click the link in the Opportunity Name field.

3 In the Function Agenda list, select the function agenda record.

4 Scroll down to the Agenda Line Items list and add a record.

5 Complete the fields and save the record.

The following table describes some of the fields.

Bypass If the check box is selected, the best-fit process with availability check is 
bypassed.

Best Fit Suite Only If this flag is selected, then the best-fit algorithm is only applied to 
function space of type suite.

Room Area
(Sq. m)

The room area specified by the customer for the function in square 
meters. The user can specify a value either in square feet or square 
meters, and the other value is calculated.

Field Comments

Item The agenda line item name. For example, coffee, soft drinks and a table.

Product Type Automatically defined when the item is selected. For example, Generic.

UoM Unit of measure for the product. For example, one gallon of coffee.

Service Start Service start time of catered products. The default is the function start time, 
but the user can change this value.

Quantity Quantity of items based on the unit of measure (UoM).

Field Comments
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Using Function Agenda Buttons When Defining an 
Opportunity Function
Using function agenda buttons, you can copy existing functions for an event opportunity and edit the 
details, as well as create a hierarchy of nested functions within functions. The Bypass button allows 
you to skip automatic availability checks for the selected function.

This task is a step in Process of Capturing Hospitality Opportunities on page 106.

Creating a Hierarchy of Functions
You can build a hierarchy of functions and subfunctions, using the Move Up, Move Down, Indent and 
Outdent menu options from the Function Agenda view. For example, you might want to define a two-
hour board meeting which includes a breakout session.

To create a function hierarchy

1 Navigate to the Opportunities screen > Opportunity List view.

2 In the Opportunities list, query for the opportunity.

3 In the Opportunities record, click the link in the Opportunity Name field.

4 In the Function Agenda list, add a number of related agenda records, and then complete the 
fields.

5 Select a subfunction record and from the menu, choose Move Up and Move Down to position the 
subfunction under the primary function record.

6 From the menu, choose Indent to indent the subfunction under the primary function.

Using Copy to Create Multiple Related Functions
Copy function speeds up the event agenda creation process by allowing the user to use the work 
completed for previous functions. If another function has many of the same characteristics as the 
newly desired function, the user can duplicate a function and then edit it to reflect the new function's 
unique needs (for example keeping some of the function’s line items, adding new line items, and 
deleting line items that do not apply).

The user can select multiple function records and create multiple copies of a selected function, and 
then associate subfunctions and line items across a selected date range.

To copy a single function

1 Navigate to the Opportunities screen > Opportunity List view.

2 In the Opportunities list query for the opportunity record.

3 In the Opportunity record, click the link in the Opportunity Name field.

4 Select the function in the list and click Copy.
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5 In the Copy Function form, complete the fields, and then click Copy.

In the Copy Function form, if you select the subfunction check box, the subfunctions are 
automatically copied. If the subfunction check box is not selected, only the function and the line 
items associated with the function are copied.

If then you select the Line Item check box, the line items associated with the original function 
are copied to the new function. By default, the subfunction and line item flags are selected. The 
function is associated with the original function’s opportunity. You can choose another 
opportunity if desired.

You can create multiple records by selecting a value greater than 1 in the #of Copies/Day field. 
You can also change the function timing by changing the values in the Start From (date), 
Duration, Start Time or # of Days fields.

To copy multiple functions at the same time

1 Navigate to the Opportunities screen > Opportunity List view.

2 In the Opportunities list, query for the opportunity record.

3 In the Opportunity record, click the link in the Opportunity Name field.

4 In the Function Agenda list, select the functions:

■ To choose contiguous functions, select the first function, press SHIFT, and then select the last 
function to be copied.

■ To choose nonadjacent functions, select the first function, press CTRL, and then select 
another function.

5 Click Copy, complete the fields in the Copy Function form, and then click Copy.

6 Update the fields in the new record.

Using the Bypass Button Flag to Skip Availability and Mapping to 
Function Space
When defining a tentative function agenda, the sales representative can use Bypass to skip the 
following automatic processes:

■ Function space availability and mapping to property-specific function space

■ Sleeping Room availability

In the Function Agenda view, Bypass can be used to skip the availability process at the individual 
function level.

When Bypass is used, the following pricing processes do not occur:

■ The function space room rental is not determined for the function.

■ The required threshold is not calculated for the function.

■ The required threshold for the quote is not calculated.
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Average values are only calculated when the function type and average values are defined for the 
property.

If generic products have been mapped to specific products, such as specific catering items, the 
correct product prices appear.

Adding Room Block Information to an 
Event Opportunity
Entering general room block information in the Opportunity’s Room Block view associates the Room 
Block Line Items with the opportunity. Room Block information can also be entered and refined after 
a quote is created for the opportunity. For more information, see “Managing Event Room Block 
Information in Quotes” on page 137.

This task is a step in Process of Capturing Hospitality Opportunities on page 106.

To enter room block information

1 Navigate to Opportunities screen > Opportunity List view.

2 In the Opportunities list, query for the opportunity.

3 In the Opportunity record, click the link in the Opportunity # field.

4 In the Room Blocks form, complete the fields in the sections.

The following table describes the fields.

Field Comments

Single % The percentage of single rooms in the total room blocks.

Double % The percentage of double rooms in the total room blocks.

Triple % The percentage of triple rooms in the total room blocks.

Quadruple % The percentage of quadruple rooms in the total room blocks.

Single Price Offset The price offset that can be applied to single rooms.

Double Price Offset The price offset that can be applied to double rooms.

Triple Price Offset The price offset that can be applied to triple rooms.

Quadruple Price Offset The price offset that can be applied to quad rooms.

Billing Group The group responsible for paying the bills. Associated billing group 
information that can be added includes the billing group name and 
billing method, contact’s phone number, address, fax number, and so 
on. The user can select an existing billing group, or create a new 
billing group.

Commission Amount The commission amount specified for the group room block.
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5 In the Room Blocks list, create a record and complete the fields.

The following table describes some of the fields.

Deleting a Room Block line item

1 Navigate to the Room Blocks view.

2 In the Room Blocks list, select the record.

3 Click Delete.

Copying Room Block line items

1 Navigate to the Room Blocks view.

2 In the Room Blocks list, select the room block item.

3 Click Copy.

4 Modify the values in the Copy Room Block form, and then click Copy.

A value must be entered in the Blocked field to copy the room block record.

Cutoff Date The customer’s deadline to reserve all of the rooms. If the customer 
has not reserved the rooms by this date, the revenue manager can 
release the space for use by other groups.

Commission % The commission percent applied to the group room block. You can 
specify a Commission Amount or a Commission %, but not both.

Room Notes Special requests such as room rates and other room block details.

Field Comments

Date Date of the room block.

Day # Day number associated with the room block line item.

Day Read-only. Automatically calculated based upon the date.

Room Type Room types for each room block line item. These rooms are of type generic 
room block.

Contracted The number of rooms for a particular room type, according to the contract.

Projected The number of rooms for a particular room type that the sales user thinks 
could actually be used.

Blocked The number of rooms for a particular room type that the sales user would 
actually block to account for cancellations and so on. This value must be 
entered if the room block item is copied.

Complimentary The number of complimentary rooms for each room block line item.

Field Comments
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Reservation Type and Method Definitions
Table 5 describes the available reservation types and methods available when defining a Billing Group 
in the Opportunity Room Blocks view.

Adding General Billing Information to an 
Event Opportunity
In the Opportunity Billing Information view, the sales representative can enter information about an 
account that is different from the primary account which is used for event billing purposes. This view 
is also used to enter related information such as the deposit fee for a particular property, cancellation 
fee, tax exemptions, and so on.

This task is a step in Process of Capturing Hospitality Opportunities on page 106.

To add event billing information to an opportunity

1 Navigate to the Opportunities screen > Opportunity List view.

2 In the Opportunities list, query for the opportunity record.

3 In the Opportunity record, click the link in the Opportunity Name field.

Table 5. Reservation Type and Method Definitions

Reservation Type 
and Method Field Comments

Reservation Type GTDC The reservation for an individual is guaranteed for arrival 
by the attendees’ company. No shows are charged for the 
reservation.

GTDI The reservation is guaranteed by the individual attending 
the event (usually by a credit card). If the reservation is 
not cancelled within a predefined period of time, the 
individual is charged for the reservation.

NGTD The reservation for an individual is not guaranteed and 
the reservation is released for sale by 6 P.M. on the 
specified date of arrival.

Reservation Method Rooming List A rooms required list is sent to the property by the event 
organizers. 

Individual 
Reservations

Each individual attending the event is responsible for 
calling the hotel to make a room reservation.

Housing 
Agency

An intermediate agency handles the booking of the 
group’s room blocks.
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4 Click the Billing Information view tab, and complete the fields in the form.

The following table describes some of the fields.

How Bill-to Information Is Used in the Event Sales Process
The Bill-to information is automatically transferred to the quote and may be used during other stages 
of the event planning. When an order is created for an event, its Bill To information defaults to the 
event's Bill-to information. The user can manually change the information if, for example, a function 
is billed to a different company, or the contact for a bill changes. Bill-to information is also referenced 
when generating an Event Check. 

Field Comments

Account Bill to For more information, see How Bill-to Information Is Used in the 
Event Sales Process on page 121.

Contact Bill to The primary person associated with the account.

Cancel Fee Amount The amount applied if there is a cancellation. Enter a value in this 
field or the Cancel Fee % field.

Cancel Fee % The percentage amount that is applied if a cancellation occurs. 
Enter a value in this field or in the Cancel Fee Amount field.

Deposit Amount Sum of money used to secure the event. Click the select button 
to complete the Amount Received, Deposit Due, and Deposit 
Date.

Deposit Date The date on which the deposit is received. This value is 
automatically populated when the Deposit received flag is set.

Deposit Received A check box flag that when selected indicates the deposit has 
been received.

Amount Received The amount of the deposit received.

County Tax Exempt # County Tax Exempt number.

County Applicable Indicates the applicable county.

Fed Tax Exempt # The Federal Tax Exempt number.

City Tax Exempt # The City Tax Exempt number.

City Applicable Indicates the applicable city for taxation.

State Tax Exempt # State Tax Exempt number.

State Applicable Indicates the applicable state for taxation.

Tax Exempt If the flag is selected, it indicates tax exempt status.

Tax Exempt Approved If selected, it indicates the tax exempt status is approved for the 
event.

Payment Method Method that is used to make the payment. For example, a 
cashier’s check.
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Managing Event Deposits Using the Opportunity Bill-to Form
During the event sales process, the customer may be required to pay one or more deposits that are 
applied to the event’s final cost. For example, the deposit might include $750 due with the signed 
contract, the contracted deposit might be payable at the time of a signed agreement, with 50 percent 
of the estimated balance due 30 days before the event, and the balance due 72 hours before the 
event.

In a typical scenario, the sales representative records the amount of the deposit, and when it is due. 
When the customer remits the first deposit payment, the sales representative records the amount 
received, the date it is received, and completes the turnover process to Event Management. As 
additional deposit funds are remitted by the customer, the Event Manager revisits the Billing 
Information view, records the latest deposit, and the date received. This process continues until all 
of the deposits are received. The last deposit recorded appears in the Billing Information form field.

This task is a step in Process of Capturing Hospitality Opportunities on page 106.

To record multiple deposits for an event

1 Navigate to the Opportunities screen > Opportunity List view.

2 From the Opportunities list, query for the opportunity.

3 In the Opportunity record, click the link in the Opportunity Name field.

4 From the Opportunity form, click the Billing Information view tab.

5 In the Deposit Information section, click the select button in the Deposit Amount field.

6 From the Deposit dialog box, click New, complete the fields, and click Save.

Repeat this procedure to record each deposit payment.

Selecting Properties for the Event 
Opportunity
After an opportunity is created for an event, the event sales representative selects one or more 
appropriate properties, and then generates a quote for each property.

The customer may be interested in reserving a specific property for the event, or the customer may 
have general requirements that need to be met by the property. If an appropriate property is 
identified, the sales representative can add the property to the Opportunity Properties list. If only 
general attributes are specified by the customer, then the sales representative searches for a 
property that meets the requirements. The search query can be filtered to meet the property need 
date.

Query. Use this button to perform an attribute search on property records already added to the 
Property list. Property attributes include CRS Code, Brand, City, State, # of Guest Rooms, and so on.

New. Use this button to access the Property Search list, where you can perform an attribute search 
for a list of properties, and then add the properties to the list.
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Create Quote. Use this button to create a quote for each selected property. After a quote is created, 
the Opportunity Quotes view appears. For more information, see Generating an Event Quote on 
page 129.

Bypass. Bypass is both a button and a flag field. The user can manually click the field to change its 
value, or select multiple property records and click the Bypass button so that all selected records are 
flagged for bypass. The user can set the bypass flag for the property record to skip the availability 
check when the quote is created.

NOTE: The conversion from generic to property-specific room blocks takes place for bypassed 
property records, and pricing is also returned for these properties.

This task is a step in Process of Capturing Hospitality Opportunities on page 106.

To add a property to an opportunity

1 Navigate to the Opportunities screen > Opportunity List view.

2 In the Opportunities list, query for the opportunity.

3 In the Opportunity record, click the link in the Opportunity Name field.

4 Click the Properties view tab.

5 In the Properties list, click New, and from the Add Properties list, query for properties meeting 
the desired criteria.

6 In the Add Properties list, select all relevant properties, and then click OK.

7 In the Properties list, click the Primary field to designate the primary property.

Using Quick Opportunity Capture
Sales users can capture high-level information about an event opportunity using the Opportunity 
Capture view.

The Capture view helps the user specify the following opportunity information from one location:

■ Property information

■ Function Agenda information

■ Room Block information

This task is a step in Process of Capturing Hospitality Opportunities on page 106.

To capture property information

1 Navigate to the Opportunities screen > Opportunity List view.

2 In the Opportunities list, query for the opportunity.

3 In the Opportunity record, click the link in the Opportunity Name field.

4 Click the Capture view tab.
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5 In the Capture list, click New, select the property, and complete the fields.

6 Scroll down to the Room Blocks list, create a new Room Block record, and complete the fields.

You can click Copy to duplicate and modify an existing room block. Click the link in the Day # 
field to navigate to the Opportunity Room Blocks view to add details.

7 In the Agenda Functions list, create a new agenda record and complete the fields.

You can click Copy to duplicate and modify existing agenda items. Click the link in the Day # field 
to navigate to the Opportunity Function Agenda view.

Adding an Assessment to the Event 
Opportunity
The sales associate can use the Assessment view to perform an assessment of the opportunity so 
that each participating property can view the value of the opportunity.

This task is a step in Process of Capturing Hospitality Opportunities on page 106.

To add an assessment to an opportunity

1 Navigate to the Opportunities screen > Opportunity List view.

2 In the Opportunities list, query for the opportunity.

3 In the Opportunity record, click the link in the Opportunity Name field.

4 Click the Assessments view tab.

5 In the Assessments list, create a new record.

6 In the new record, click the select button in the Template Name field, and select a predefined 
assessment template from the list.

For more information about creating assessment templates with predefined attributes, see 
Applications Administration Guide.

7 Scroll down to the Assessment Attributes list, and rate each attribute by completing the Value 
field for each attribute in the list.

The scores are automatically calculated and appear in the Assessment Score and Percentage 
fields in the Assessment record.

8 (Optional) In the Assessment record, change the Assessment Name.
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12 Managing Property-Specific 
Event Quotes 
This chapter describes the procedures that events managers and operations personnel use to 
generate property-specific quotes for an event opportunity using Siebel Hospitality software. It 
includes the following topics:

■ About Property-Specific Quotes on page 126

■ Scenario for Managing Property-Specific Event Quotes on page 128

■ Process of Managing Property-Specific Event Quotes on page 128

■ Generating an Event Quote on page 129

■ Modifying an Event Quote on page 129

■ Overriding Multiple Event Quotes on page 130

■ Adding Details to an Event Quote on page 131

■ Modifying the Arrival Date in an Event Quote on page 132

■ Adding Quote Notes on page 133

■ Creating Quote Activities on page 133

■ Creating Attachments for a Quote on page 134

■ Capturing Billing Information for a Quote on page 134

■ Capturing Booking Fee Information on page 134

■ Capturing Credit Requests for an Event Quote on page 135

■ Managing Functions Associated with Quotes on page 136

■ Managing Quote Functions from the Function Screen on page 137

■ Managing Event Room Block Information in Quotes on page 137

■ Reviewing Quote Details and Revenue Estimates on page 139

■ Time Shifts for Function Spaces and Sleeping Room Blocks on page 139

■ Reviewing Quote Summary Information on page 139

■ Reviewing Revenue Estimates for Quote Functions on page 143

■ Reviewing Average Room Block Rates on page 144

■ Reviewing All Room Block Line Items on page 145

■ Reviewing All Category Line Items on page 145

The procedures in Chapter 11, “Capturing Hospitality Opportunities” should be completed before the 
procedures in this chapter are performed.
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About Property-Specific Quotes
When the event sales representative generates a quote for each property that meets the 
requirements of the event, this action marks the transition between the opportunity phase of event 
planning to the quote phase.

The opportunity is used to capture customer information about the event that may be applicable to 
a number of properties. Based on the information, quotes are generated, and the generic information 
is transformed to property-specific information. Quotes incorporate the availability and pricing 
response from each property, given the generic requirements captured during the opportunity stage.

Creating a property quote from the Opportunity screen’s Properties view launches several system 
processes. Figure 7 shows an example of a typical process flow.

As shown in Figure 7, when a quote is generated, the following processes occur:

■ Opportunity information is transferred to the quote. This includes notes and billing information.

■ The mapping of generic products detailed in the opportunity are mapped to property-specific 
products.

Figure 7. Generate Quote Processes
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■ Room block information and line items from the opportunity are transferred to the Quote’s Room 
Block views. In addition, the property availability check is launched to determine the availability 
of specified rooms. As part of this process, generic sleeping rooms are mapped to specific 
sleeping room types. A best-fit algorithm is also launched for function space availability which 
translates the generic requirements for functions and maps them to property-specific function 
spaces.

NOTE: If the bypass flag has been set for any of the properties, the function space availability 
and the sleeping room availability checks are skipped.

■ After the availability check is completed, the pricing process occurs.

■ An asset inventory check and pricing for catering products occur for products of type Critical.

Quotes and Non-Participating Properties
For nonparticipating properties, generic products (line items and room blocks) are mapped to 
property-specific products. 

However, pricing information is not associated with room blocks, and the availability check for both 
room blocks and function space is not performed.
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Scenario for Managing Property-Specific 
Event Quotes
This scenario provides an example of a process performed by event sales representatives. Your 
company may follow a different process according to its business requirements.

After capturing the customer’s opportunity information the sales representative generates quotes for 
each selected property so that the availability and pricing information for each property can be 
presented to the customer. In some cases, either the function space or the room blocks are not 
available for the selected property. The sales representative tries to find other accommodations in 
the property.

If the customer does not like the projected price, the sales representative can search for room block 
alternatives, or offer a discount to the customer.

During this process, the sales representative also reviews the average value of each property, 
performs revenue rollups by parent category, and checks the summary for each of the properties.

Process of Managing Property-Specific 
Event Quotes
The following list shows tasks end users typically perform when generating property-specific quotes 
for an event. Your company may follow a different process according to its business requirements.

End-User Procedures
Perform the tasks in the following procedures to manage quotes:

1 Generating an Event Quote on page 129

2 Modifying an Event Quote on page 129

3 Overriding Multiple Event Quotes on page 130

4 Adding Details to an Event Quote on page 131

5 Modifying the Arrival Date in an Event Quote on page 132

6 Adding Quote Notes on page 133

7 Creating Quote Activities on page 133

8 Creating Attachments for a Quote on page 134

9 Capturing Billing Information for a Quote on page 134

10 Capturing Booking Fee Information on page 134

11 Capturing Credit Requests for an Event Quote on page 135

12 Managing Functions Associated with Quotes on page 136

13 Managing Quote Functions from the Function Screen on page 137
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14 Managing Event Room Block Information in Quotes on page 137

15 Reviewing Quote Details and Revenue Estimates on page 139

16 Reviewing Quote Summary Information on page 139

17 Reviewing Revenue Estimates for Quote Functions on page 143

18 Reviewing Average Room Block Rates on page 144

19 Reviewing All Room Block Line Items on page 145

20 Reviewing All Category Line Items on page 145

Generating an Event Quote
Perform the following procedure to generate a property-specific quote.

This task is a step in Process of Managing Property-Specific Event Quotes on page 128.

To create a quote for an event property

1 Navigate to the Opportunities screen > Opportunity List view.

2 In the Opportunities list, query for the opportunity.

3 In the Opportunity record, click the link in the Opportunity Name field.

4 Click the Properties view tab, and in the Properties list, click New.

5 In the Add Properties dialog box select the property and click OK.

6 (Optional) In the Properties list, click Bypass, if availability checks should be omitted.

7 Click Create Quote.

The quote is created and the Opportunity Quotes view appears.

Related Topic
Modifying an Event Quote on page 129

Modifying an Event Quote
After a quote is created, the sales representative may update certain quote information such as the 
quote name or sales status from the Opportunity Quotes view.

This task is a step in Process of Managing Property-Specific Event Quotes on page 128.

To modify a quote using the Opportunities Quotes view

1 Navigate to the Opportunities screen > Opportunity List view.

2 In the Opportunities list, query for the opportunity.
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3 In the opportunity record, click the link in the Opportunity Name field.

4 Click the Quotes view tab.

5 In the Quotes list, select the quote and revise the quote information as needed.

The following table describes some of the fields in the quote record.

Overriding Multiple Event Quotes
Changes can be made across all the event quotes associated with a specific opportunity. The user 
performs this task by updating the opportunity record and overriding all the quotes associated with 
the opportunity.

Field Comments

Quote Name The quote name. Automatically populated with the 
opportunity name. Click the Quote Name link to 
navigate to the Quote Functions view.

Quote # System-generated unique value. Click the Quote # link 
to navigate to the Quote Room Blocks view, where room 
block items can be added and item attributes defined.

Total Total estimated revenue (rollup).

Property The property associated with the quote.

Sales Status When a quote is generated, the default sales status is 
Prospect. This value can be changed to Hold, Customer 
Approved, Adjusted, T1, T2, and so on to reflect the 
actual sales status of the event opportunity.

Arrival Date The start date for the event at the property.

Departure Date The end date for the event at the property.

# of Days Calculated from values in the Arrival Date and 
Departure Date fields.

Status As Of Date Shows the date of the last change in status.

Decision Date The date by which the customer must make a decision. 
The value in this field is copied from the opportunity, but 
can be changed.

Intermediary 
Account

This account value is copied from the opportunity, but it 
can be changed.

Do Not Override Set this flag (check box) if the quote should not be 
subject to an override action. The Do Not Override flag 
is set as the default.

Post as Name The name by which the event will be posted.
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If a particular quote should not be overridden, the Do Not Override flag is set for the opportunity 
quote record. Selecting the check box flag indicates the quote is to be ignored and not be overridden 
by the new quote created from the opportunity.

This task is a step in Process of Managing Property-Specific Event Quotes on page 128.

To modify multiple quotes using the Opportunities Quotes view

1 Navigate to the Opportunities screen > Opportunity List view.

2 In the Opportunities list, query for the opportunity.

3 In the Opportunity record, click the link in the Opportunity Name field.

4 In the Function Agenda list, select the Function Agenda record, and then scroll down to the 
Agenda Line Items list.

5 Make any necessary updates to the Line Item records. 

6 Click the Room Blocks view tab, scroll down to the Room Blocks list, and update the records as 
needed.

7 Click the Quotes view tab.

8 In the Quotes list, select the quote records that should be overridden and click to deselect the 
Do Not Override check box for each record.

9 Click the Properties view tab and in the Properties list, select the property record, and then click 
Create Quote.

Adding Details to an Event Quote
During the quoting stage of event management, the sales user can support standard business 
operations and perform the following tasks using Quote screen views:

■ Modifying the Arrival Date in an Event Quote on page 132

■ Adding Quote Notes on page 133

■ Creating Quote Activities on page 133

■ Creating Attachments for a Quote on page 134

■ Capturing Billing Information for a Quote on page 134

■ Capturing Booking Fee Information on page 134

■ Capturing Credit Requests for an Event Quote on page 135

You can also add details from other screens and views:

■ Managing Functions Associated with Quotes on page 136

■ Managing Quote Functions from the Function Screen on page 137

■ Managing Event Room Block Information in Quotes on page 137

■ Time Shifts for Function Spaces and Sleeping Room Blocks on page 139
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This topic is listed in Process of Managing Property-Specific Event Quotes on page 128.

Modifying the Arrival Date in an Event Quote
Users can change the event arrival and departure date information, or delete the arrival date in a 
quote if necessary.

To modify the arrival date in a quote

1 Navigate to the Quotes screen > List view.

2 In the Quotes list, query for the quote.

3 In the Quote form, click Modify Arrival Date.

4 In the Enter/Change Arrival Date dialog box, select the new date, and choose a value in the 
Instructions field.

The Instructions values are:

■ Update Dates. If the user modifies the arrival date and then selects Update Dates in the 
Instructions field, the dates of the room blocks and functions that are associated with the 
quote change according to the new date. The availability process is relaunched to check 
availability for the new date.

■ Update Day Numbers. If the user modifies the arrival date and then selects Update Day 
Numbers in the Instructions field, the dates of the function and room block stay the same as 
the original, and the availability process is not launched. The Day Number field for each 
function or room block record is modified to reflect the new relationship between the quote 
arrival date and the function or room block date.

5 Click OK to save the modification.

To delete the arrival date in a quote

1 Navigate to the Quotes list.

2 In the Quotes list, query for the quote.

3 In the Quote form, click Modify Arrival Date.

4 In the Enter/Change Arrival Date dialog box, delete the arrival date, and then select a value in 
the Instructions field.

The Instructions values are:

■ Clear All Dates. If the user deletes the arrival date and then selects Clear All Dates in the 
Instructions field, all room block and function dates that are associated with the quote are 
also deleted.

■ Only Clear Arrival Date. If the user deletes the arrival date and then selects Only Clear 
Arrival Date in the Instructions field, the dates and day numbers of the functions and room 
blocks remain unchanged.
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5 Click OK to save the modification.

Adding Quote Notes
The sales user can attach property-specific notes to the quote using the quote’s Notes view. Notes 
can be designated as private, only accessible by the creator, or public, accessible by the entire events 
planning team.

This task is a step in Adding Details to an Event Quote on page 131 and Process of Managing Property-
Specific Event Quotes on page 128.

To add notes to a quote

1 Navigate to the Quotes screen > List view.

2 In the Quotes list, query for the quote record.

3 In the Quote record, click the link in the Name field.

4 Click the Notes view tab, and choose Public Notes or Private Notes from the visibility filter.

5 In the Notes list, add a record and add the note text in the Description field.

6 Save the record.

Creating Quote Activities
The sales user can create activities for the quote. For example, if a customer requests a special 
menu, the sales user can create an activity to ask the event manager to verify whether or not the 
property can accommodate the request.

This task is a step in Adding Details to an Event Quote on page 131 and Process of Managing Property-
Specific Event Quotes on page 128.

To add activities to a quote

1 Navigate to the Quotes screen > List view.

2 In the Quotes list, query for the quote record.

3 In the Quote record, click the link in the Name field.

4 Click the Activities view tab.

5 In the Activities list, create a record and complete the fields.

Set the priority and status to flag activities that need immediate attention.

6 Save the record.
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Creating Attachments for a Quote
The sales user uses the Quote Attachments view to create attachments during the quoting phase.

This task is a step in Adding Details to an Event Quote on page 131 and Process of Managing Property-
Specific Event Quotes on page 128.

To add attachments to a quote

1 Navigate to the Quotes screen > List view.

2 In the Quotes list, query for the quote record.

3 In the Quote record, click the link in the Name field.

4 Click the Attachments view tab.

5 In the Attachments list, click either New File or New URL.

6 Associate the file and save the record.

Capturing Billing Information for a Quote
The billing information captured on the opportunity is automatically transferred to the quote record. 
Sales users can verify and update the billing information using the Billing view.

This task is a step in Adding Details to an Event Quote on page 131 and Process of Managing Property-
Specific Event Quotes on page 128.

To update and verify billing information

1 Navigate to the Quotes screen > List view.

2 In the Quotes list, query for the quote record.

3 In the Quote record, click the link in the Name field.

4 Click the Billing view tab.

The Billing form shows the opportunity billing information.

5 Make necessary changes to the billing information, and then save the record.

Capturing Booking Fee Information
Each sales representative in the hospitality industry is responsible for bookings for a region or a 
cluster of hotels. The representative can still book and refer customers to hotels outside of the 
representative’s immediate area of responsibility. Hospitality properties outside the representative’s 
region usually pay an agreed-upon booking fee for the business. 

Using the Fees view, the representative and events manager can enter the expected booking fees 
and then return to the view and complete the rest of the fields when the fees are collected.
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This task is a step in Adding Details to an Event Quote on page 131 and Process of Managing Property-
Specific Event Quotes on page 128.

To enter and track booking fee information

1 Navigate to the Quotes screen > List view.

2 In the Quotes list, query for the quote.

3 In the Quote record, click the link in the quote Name field, and then click the Fees view tab.

4 In the Booking Fees form, complete the fields.

The following table describes some of the fields.

Capturing Credit Requests for an Event Quote
The Credit Request view allows the sales representative and event manager to determine the credit 
status and log credit information for an event group that requests credit for event costs.

This task is a step in Adding Details to an Event Quote on page 131 and Process of Managing Property-
Specific Event Quotes on page 128.

Field Comments

Booking Fee Eligible When selected, this check box indicates that the quote is eligible for 
booking fees.

Fee Eligible By Automatically populated with the User ID of the sales user who 
determines the quote to be eligible for a booking fee.

Booking Fee 
Amount

The amount of the booking fee that is due.

Eligible Date The date the user sets the booking fee eligibility.

Booking Fee 
Accepted

The check box indicates that the booking fee information has been 
verified.

Fee Accepted By The ID of the representative who accepts the eligibility claim.

Accepted Date Automatically populated when the hotel representative indicates 
acceptance of the eligibility claim.

Booking Fee 
Collected

When selected, this flag indicates that the booking fee has been 
collected.

Collected Amount The amount of the booking fee that is collected.

Collected By The User ID of the sales representative who collects the booking fee.

Collected Date The date the booking fee is collected.
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To enter credit check information for an event quote

1 Navigate to the Quotes screen > List view.

2 In the Quotes list, query for the quote.

3 In the Quote record, click the link in the Name field.

4 Click the Credit Requests view tab.

5 In the Credit Requests list, add a record, complete the fields, and save the record.

The following table describes some of the fields.

Managing Functions Associated with Quotes
When the sales user clicks Generate Quote, function records are automatically created with fields 
populated and hierarchical relationships defined.

This task is a step in Adding Details to an Event Quote on page 131 and Process of Managing Property-
Specific Event Quotes on page 128.

Field Comments

Request Type Check or Reserve. Check allows the user to precheck the group’s credit 
to determine the credit rating before the group’s arrival. Only Hold, T1 
and T2-designated groups are eligible for the Check request type. A 
Reserve Request Type is required for a group with a Definite status.

Credit Requested 
Date

Shows the date of the credit request.

Account to Charge Primary or Intermediary. An intermediary account is related to the 
primary account, and the relationship is established during 
Opportunity creation. 

Request Status Options are Pending, Recommend, Warn, Deny, and Cancel.

Credit Request 
Amount

The amount of credit that is requested.

Direct Bill Application 
Approved

The status of the credit application received by accounting. This check 
box indicates to the sales representative and event manager whether 
or not an alternate method of payment is required.

Direct Bill Application 
Received

This field is used by hospitality properties that are not connected to a 
credit system. When selected, the check box indicates to the sales 
representative and event manager that the customer has completed 
the direct bill application.

Credit Requested By Automatically populated with the User ID of the individual who submits 
the request for credit approval using a credit system.
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To validate functions and function line items associated with a quote

1 Navigate to the Quotes screen > List view.

2 In the Quotes list, query for the quote record.

3 In the Quote record, click the link in the Name field. 

4 In the Quotes Functions list, select the function and verify function information.

5 In the Function Line Items list, verify line item information.

To add functions and line items to a quote

1 Navigate to the Quotes Screen > List view.

2 In the Quotes list, query for the quote record.

3 In the Quote record, click the link in the Name field.

4 In the Functions list, add a record, complete the fields, and save the record.

5 Scroll down to Line Items and add additional line items if necessary.

For a description of Function and Function Line Item field values, see Adding a Function Agenda 
and Line Items to an Event Opportunity on page 113.

Managing Quote Functions from the Function Screen
After the quotes are created, and the sales user has reviewed the booking status from the quote’s 
Functions view, the user can perform detailed asset inventory bookings from the Functions screen > 
Line Items view.

For example, the user can check the details of assets that are associated with the product using the 
Functions screen’s Line Items Assets view. In addition, users can book noncritical products as well 
as critical products and double-book a particular asset using this view.

NOTE: When critical products are selected, the asset inventory booking mechanism is automatically 
launched. 

A visual representation of the inventory bookings is available in the Function Line Items Availability 
view and the Category Availability view.

This topic is a step in Process of Managing Property-Specific Event Quotes on page 128.

Managing Event Room Block Information in Quotes
Sales representatives and events managers can manage room blocks in the quotes stage of event 
planning using the Quote views.

The views, accessed from the Quote screen > Room Blocks view are:

■ Room Block Line Items. This subview allows the user to enter various room block items by 
room type, and then launch availability and pricing checks.
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■ Negotiation Rates. This subview allows the user to see the average rates by weekend, 
weekday, and so on. The view also allows the sales user to give special discounts for sleeping 
rooms when the customer is bringing in a great deal of function space revenue. Discount rates, 
however, cannot be lower than the negotiation floor rate.

This task is a step in Process of Managing Property-Specific Event Quotes on page 128.

To update room block information for a quote

1 Navigate to the Quotes screen > List view.

2 In the Quotes list, query for the quote record.

3 In the Quote record, click the link in the Quote # field. 

4 In the Room Blocks form, update the fields as necessary.

To add line items for a room block

1 Navigate to the Quotes screen > List view.

2 In the Quotes list, query for the quote record.

3 In the Quote record, click the link in the Quote # field.

4 From the Room Blocks form, scroll down to the Room Block Line Items list.

5 In the Room Block Line Items list, add a record.

6 Complete the fields and save the record.

Repeat Step 4 through Step 6 to specify additional room block line items.

To view and update room block negotiation rates

1 Navigate to the Quotes screen > List view.

2 In the Quotes list, query for the quote record.

3 In the Quote record, click the link in the Quote # field. 

4 From the Room Blocks form, scroll down and click the Negotiation Rates view tab.

5 Click Calculate Rates.

6 Update the Negotiation Rate and Weekend Negotiation Rate fields if necessary.

NOTE: The values in the Negotiation Rate and Weekend Negotiation Rate fields are validated. 
The Negotiation Rate should be greater or equal to the Average Floor. The Weekend Negotiation 
Rate should be greater than the Weekend Floor.
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Time Shifts for Function Spaces and Sleeping Room 
Blocks
As part of setting up function spaces and sleeping rooms with relevant attributes, users can perform 
time shifts of functions and sleeping rooms using the Quote Time Shift view. For more information 
on time shifting, see Time Shifting Event Functions and Room Blocks on page 167.

This topic is included in Process of Managing Property-Specific Event Quotes on page 128.

Reviewing Quote Details and Revenue 
Estimates
As part of the quote management process, the user can review quote details and summaries, 
negotiation rates and revenue estimates using five views. The views are:

■ Quote Summary view. For more information, see Reviewing Quote Summary Information on 
page 139.

■ Quote Function Revenue Estimates view. For more information, see Reviewing Revenue 
Estimates for Quote Functions on page 143.

■ Quote Room Blocks Negotiation Rates view. For more information, see Reviewing Average 
Room Block Rates on page 144.

■ Room Blocks screen’s More Info view. For more information, see Reviewing All Room Block 
Line Items on page 145.

■ Category Line Items screen’s More Info view. For more information, see Reviewing All 
Category Line Items on page 145.

This topic is included in Process of Managing Property-Specific Event Quotes on page 128.

Reviewing Quote Summary Information
In the Quotes Summary view, the sales user can see the revenue, profit, and availability information 
for the function spaces and room blocks associated with the quote. The Summary form displays a 
summary of the sleeping room, function space, and total quote revenue and profit information.

This section, which is a task in Process of Managing Property-Specific Event Quotes on page 128, 
includes the following related topics:

■ Quote Summary Revenue Thresholds List on page 141

■ Quote Summary Functions List on page 142

■ Quote Summary Negotiation Rates List on page 142

■ Quote Summary Room Block Line Items List on page 142
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To review the quote summary

1 Navigate to the Quotes screen > List view.

2 In the Quotes list, query for the quote.

3 In the Quote record, click the link in the Name field.

4 Click the Summary view tab.

5 From the quote Summary form, scroll down to view information in the Revenue Threshold, 
Negotiation Rates, Functions and Room Block Items lists.

The following table describes some of the fields in the Summary form.

Field Comments

Total Revenue Total revenue for the quote, sum of function 
space revenue, and room block revenue.

Total Square Feet Sum of the actual square feet for each function 
space associated with the quote.

Refresh When a change is made to a line item or room 
block, the Refresh flag is checked to indicate to 
users that the Refresh button should be clicked 
for revenue recalculation.

Total Room Nights Sum of all contracted rooms associated with the 
quote.

Sleeping Room Revenue Sum of the revenue for all sleeping rooms 
associated with the quote.

SR Availability An aggregate inventory status for all the room 
block line items. Indicates sleeping room 
availability with one of the following values:

■ Total

■ Not Available

■ Partial

Function Space Room Rental Sum of function space rentals for the quote.

Function Space Revenue Sum of function space revenues for the quote.

Function Space Profit Sum of function space profit for the quote, with 
each function space profit calculated as function 
space revenue multiplied by the profit 
percentage defined for the rental.
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Quote Summary Revenue Thresholds List
The Quote Summary view’s Revenue Thresholds list shows the overall revenue and profit associated 
with all of the functions by parent category, as well as the revenue variance by parent category. The 
revenue variance helps the sales representative determine how much more revenue the 
representative needs to generate in a particular parent category to meet the required threshold 
amount for the quote.

Table 6 describes some of the fields in the Revenue Threshold form.

FS Availability An aggregate inventory status for all the 
functions associated with a quote. Indicates 
function space availability with one of the 
following values:

■ Total

■ Not Available

■ Partial

Required Threshold Sum of the threshold for each function space 
associated with the quote.

For more information on threshold calculations, 
see Profit and Revenue Thresholds on page 192.

Threshold Profit Variance Function space profit minus the required 
threshold value. If the value is negative, the 
quote did not pass the threshold. If the value is 
positive, the quote passed the threshold.

Total # of Covers Sum of the expected number of attendees for all 
functions associated with the quote.

Table 6. Revenue Threshold Fields

Field Comments

Parent Category The parent category of functions and 
function line items.

Revenue The revenue associated with the parent 
category.

Profit % The profit percentage for the parent 
category (defined by the administrator 
using the Property Pricing Admin screen).

Field Comments
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Quote Summary Functions List
The Quote Summary Functions list shows the functions associated with the quote. The information 
displayed in the Summary view is similar to the information found in the Quote Functions view.

Sales users can navigate to other relevant screens and views by clicking the field links within each 
function record. Table 7 describes the links, and the resulting destination when the links are clicked.

Quote Summary Negotiation Rates List
The Quote Summary Negotiation Rates list shows the negotiation rates associated with the room 
blocks. This list displays information similar to information displayed in the Negotiation Rates list 
within the Quotes screen’s Room Blocks view. For more information, see Managing Event Room Block 
Information in Quotes on page 137.

Quote Summary Room Block Line Items List
The Quote Summary Room Block Line Items list shows the room block line items associated with the 
quote. This list displays information that is similar to the room block line items list within the Quotes 
screen > Room Blocks view. For more information, see Managing Event Room Block Information in 
Quotes on page 137.

Expected Profit The expected profit for the parent category 
calculated by multiplying revenue by the 
profit percentage.

Revenue Variance Shows how much more revenue the user has 
to produce in a particular parent category to 
meet the required quote threshold amount. 
This field is calculated by dividing the 
Threshold Profit Variance by the parent 
category's profit %.

Table 7. Function Record Links and Navigation Destination

Field Link Navigation Result

Date Function Space Diary screen > Function Space Diary view

Day # Property screen > Total Availability view

Function Name Functions screen > Line Items view > More Info

Function Type Functions screen > Line Items view > More Info

Order # Orders screen > Event Order view > Functions

Function Status Quote > Time Shift > Function Shift view

Table 6. Revenue Threshold Fields

Field Comments
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Reviewing Revenue Estimates for Quote Functions
The Functions Revenue Estimates view shows the estimated revenue for both the sum of the line 
items and the average values for the quote. Because function revenues are associated with parent 
categories for revenue rollup purposes, the revenue estimates are displayed according to parent 
category.

This task is a step in Process of Managing Property-Specific Event Quotes on page 128.

To review function revenue estimates

1 Navigate to the Quotes screen > List view.

2 In the Quotes list, query for the quote.

3 In the Quote record, click the link in the Name field.

4 Click the Functions view tab and select the function in the list.

5 Scroll down and click the Revenue Estimates view tab.

6 In the Revenue Estimates list, review the information.

The following table describes some of the fields.

Field Comments

Parent Category The parent category with which function space 
revenues are associated.

Projected Revenue - Total Defaults to the Average Value Total. The user 
can update the value after consulting with the 
customer during the quote process.

Projected Revenue Per 
Person

Displays the projected revenue per attendee. 
The Projected Revenue Total is divided by the 
Set number of attendees.

If the Set number is unknown, then it is divided 
by the Guaranteed number of attendees. 

If the Guaranteed number is unknown, then it is 
divided by the Projected number of attendees. 

If the projected number is unknown, then it is 
divided by the expected number of attendees.

Average Value Total Shows the average value for a given function 
type or business type on the date of the function 
by parent category. This value is set by the 
revenue managers as a guideline.
Siebel Hospitality Guide Version 7.7 ■ 143



Managing Property-Specific Event Quotes ■ Reviewing Quote Details and Revenue 
Estimates
Reviewing Average Room Block Rates
The Room Blocks Negotiation Rates subview shows the average room block rates by weekend, 
weekday, and so on, allowing the sales user to give special discounts for sleeping rooms when the 
customer is a good source of potential function space revenue. Discounts, however, cannot be lower 
than the negotiation floor rate.

Average Value Per Person Displays the average value per attendee. The 
Average Value Total is divided by the Set 
number of attendees.

If the Set number is unknown, then the total is 
divided by the Guaranteed number of 
attendees. 

If the Guaranteed number is unknown, then the 
total is divided by the Projected number of 
attendees. 

If the Projected number is unknown, then the 
total is divided by the Expected number of 
attendees.

Line Item Expected Profit Displays the expected profit for the sum of the 
line items. Calculated by multiplying Total Line 
Item Revenue by the profit percentage.

Total Line Item Revenue Sum of the revenue for the line items.

Per Person Line Item 
Revenue

Displays the line item revenue per attendee. 
Total Line Item Revenue divided by the Set 
number of attendees.

If the Set number is unknown, then the revenue 
is divided by the Guaranteed number of 
attendees. 

If the Guaranteed number is unknown, then the 
revenue is divided by the Projected number of 
attendees. 

If the Projected number is unknown, then the 
revenue is divided by the Expected number of 
attendees.

Projected Profit Displays the projected profit for the function. 
Calculated by multiplying the Projected Revenue 
Total by the profit percentage defined in the 
Property Pricing Admin screen > Profit Series 
view.

Field Comments
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This task is a step in Process of Managing Property-Specific Event Quotes on page 128.

To view average room block rates

1 Navigate to the Quotes screen > List view.

2 In the Quotes list, query for the quote.

3 In the Quote record, click the link in the Quote # field.

4 From the Room Blocks form, scroll down and click the Negotiation Rates view tab.

For more information, see Managing Event Room Block Information in Quotes on page 137.

Reviewing All Room Block Line Items
The Quotes Room Blocks screen shows all room block line item records for the property. Users can 
search for and view room block line items without first accessing each quote.

This task is a step in Process of Managing Property-Specific Event Quotes on page 128.

To review all room block line items

1 Navigate to the Room Blocks screen > More Info view. 

2 In the Room Blocks list, query for the room block.

3 In the More Info form, review the information.

Reviewing All Category Line Items
The Category Line Items screen shows all category line item records for the property. This view 
allows users to search for and review category line items without first accessing each quote.

This task is a step in Process of Managing Property-Specific Event Quotes on page 128.

To review category line items

1 Navigate to the Category Line Items screen.

2 In the Category Line Items list, query for the category line item.

3 In the More Info form, review the information.
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13 Working with Inventory
This chapter includes information that can be used and procedures that can be performed when 
working with hospitality inventory. It includes the following topics:

■ Process of Working with Event Inventory on page 148

■ Management of Function Characteristics at the Opportunity Stage on page 149

■ Quote Generation Processes on page 151

■ Function Space Reservation on page 152

■ Management of Room Block Characteristics at the Opportunity Stage on page 150

■ Management of Room Block Characteristics at the Opportunity Stage on page 150

■ Management of Property Characteristics at the Opportunity Stage on page 151

■ Optioning Function Space on page 153

■ Using Reserve and Next Fit to Hold Function Space on page 153

■ Overbooking Function Space on page 154

■ Understanding Function Status Values on page 155

■ Management of Functions at the Quote Stage on page 152

■ Detailing a Function on page 156

■ Suite Booking for Functions on page 157

■ Inconsistent Setup Styles and Function Space on page 157

■ Unit of Measure Conversions for Function Space Area on page 157

■ Flagging a Function for Spacious Set on page 158

■ Reserving and Overbooking Room Blocks on page 158

■ Management of Room Blocks at the Quote Stage on page 158

■ Canceling Room Blocks on page 160

■ Booking Suite Categories on page 160

■ Booking Specific Suites on page 161

■ Canceling a Suite Category on page 162

■ Scheduling a Function in a Specific Suite on page 162

■ Background Processes at the Quote Level on page 163

■ Changing Attributes Critical to Inventory Reservation on page 163

■ Inventory Critical Fields at the Function Level on page 164
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■ Inventory Critical Fields at the Room Block Level on page 165

■ Inventory Critical Fields at the Quote Level on page 165

■ Actualizing a Function on page 166

■ Time Shifting Event Functions and Room Blocks on page 167

■ Event Shifting at the Quote Level on page 168

■ Checking Inventory Availability Using Property Screen Views on page 169

■ Reviewing Total Group Availability on page 169

■ Reviewing SR Type Availability on page 170

■ Reviewing Transient, Group, and Total Availability on page 170

Process of Working with Event 
Inventory
The following list shows topics and procedures that event managers can use to manage inventory for 
an event. Your company may follow a different process according to its business requirements.

End-User Topics
The following topics provide background information about functions and processes used when 
managing inventory for an event.

■ Management of Function Characteristics at the Opportunity Stage on page 149

■ Quote Generation Processes on page 151

■ Function Space Reservation on page 152

■ Management of Room Block Characteristics at the Opportunity Stage on page 150

■ Management of Room Block Characteristics at the Opportunity Stage on page 150

■ Management of Property Characteristics at the Opportunity Stage on page 151

■ Management of Functions at the Quote Stage on page 152

■ Optioning Function Space on page 153

■ Using Reserve and Next Fit to Hold Function Space on page 153

■ Overbooking Function Space on page 154

■ Understanding Function Status Values on page 155

■ Canceling a Function on page 154

■ Inconsistent Setup Styles and Function Space on page 157

■ Unit of Measure Conversions for Function Space Area on page 157

■ Flagging a Function for Spacious Set on page 158
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■ Suite Booking for Functions on page 157

■ Management of Room Blocks at the Quote Stage on page 158

■ Background Processes at the Quote Level on page 163

■ Inventory Critical Fields at the Function Level on page 164

■ Inventory Critical Fields at the Room Block Level on page 165

■ Inventory Critical Fields at the Quote Level on page 165

End-User Procedures
To manage inventory for an event, perform the following procedures:

■ Detailing a Function on page 156

■ Reserving and Overbooking Room Blocks on page 158

■ Canceling Room Blocks on page 160

■ Booking Suite Categories on page 160

■ Booking Specific Suites on page 161

■ Canceling a Suite Category on page 162

■ Scheduling a Function in a Specific Suite on page 162

■ Changing Attributes Critical to Inventory Reservation on page 163

■ Actualizing a Function on page 166

■ Time Shifting Event Functions and Room Blocks on page 167

■ Event Shifting at the Quote Level on page 168

■ Canceling a Function on page 154

Management of Function Characteristics 
at the Opportunity Stage
The sales representative can use a number of function parameters to manage and detail functions 
at the opportunity level. This process typically occurs before the sales representative associates 
properties with the opportunity and generates quotes. 

Noise Flag
The Noise flag indicates that a particular function may generate a lot of noise which can 
inconvenience other guests at the property. The noise flag helps sales representatives identify noise-
producing functions and manage other functions that occur during the same time.
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Spacious Set Flag
A customer may request a larger space for a function than the expected number of attendees 
indicates. For example, a customer may wants to hold a function with a dance. The expected number 
of people suggests a smaller room is appropriate; however, if a dance party is held, more space 
should be allocated to each attendee.

When the Spacious Set flag is set, the system allocates 1.5 time as much space per person than is 
normally allocated. The expected number of attendees is multiplied by 1.5, and the resulting number 
is used in the best fit and next fit algorithm. The spacious fit value can be changed through 
configuration.

At the opportunity stage, the user can create a new function (or edit an existing function), specify 
the setup style and expected number of attendees, and then set the Spacious Set flag. During the 
create quote process, the best fit step takes into account the Spacious Set flag when reserving 
function space.

Bypass Flag
The Bypass flag allows the sales representative to bypass the best-fit step of the create quote 
process for functions requiring very specific locations. Instead, the sales representative can select 
the function space at the quote stage.

Best Fit Suite Only Flag
The Best Fit Suite Only flag is used to book suites as function spaces. The sales representative sets 
the Best Fit Suite Only flag so that only suite function spaces are selected during the create quote 
best fit process.

Subfunctions at the Opportunity Stage
The sales representative can build a hierarchy of functions and subfunctions at the opportunity level. 
For example, a board meeting function takes place for the entire business day in which smaller 
breakout sections are held, such as a coffee break and dinner. These breakout sessions, which occur 
throughout the board meeting, are defined as subfunctions under the Board Meeting Function record.

Management of Room Block 
Characteristics at the Opportunity Stage
During the opportunity capture process, the sales representative can add detailed information to the 
room block record. One of the attributes which characterizes the room block is the room block type. 
The user can only select generic room blocks at the opportunity stage. The administrator creates the 
generic room blocks in the Product Administration screen. There are several types listed under the 
Room Type field, including:

■ Generic Standard

■ Generic Deluxe
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■ Generic Suite

■ Generic Upgrade

During the create quote process, the system maps the generic room type to the property's sleeping 
room. This mapping process uses generic room block records, and each generic room block record 
has a list of actual property sleeping rooms associated to it. For more information about creating 
generic room block records, see Creating Generic Room Blocks on page 57, Adding Room Block 
Information to an Event Opportunity on page 118, and Mapping Generic Room Block to Property-Specific 
Room Types on page 59.

Management of Property Characteristics 
at the Opportunity Stage
There are several property attributes which affect how the quote records are handled during the 
generate quote process. Two such attributes include the NPP flag (Non Participating Property flag) 
and the Bypass flag. When property records have either of the two attributes flags set, the system 
skips the best fit and pricing steps during the create quote process. 

Nonparticipating properties are identified as properties that do not use the Hospitality Event Sales, 
Execution or Function Space Inventory processes. The function spaces and sleeping rooms in 
nonparticipating properties, however, can still be sold by a member of the Brand and National Sales 
Center. 

Similar to the function's Bypass flag attribute, the Bypass flag that is set in the Opportunity Property 
record indicates that the best fit step should be suppressed for all records associated with that 
property record. After the quote is generated, the sales representative can manually assign specific 
function spaces to the quote’s functions. For more information about associating property records to 
an opportunity, see Selecting Properties for the Event Opportunity on page 122.

Quote Generation Processes
Based on the function, room block, and property information captured at the opportunity level, an 
automated process is triggered to generate quote records for each property associated to the 
opportunity record. Generate quote is an automated process which takes into account many factors 
to generate quote records that meet all the specified requirements.

The generate quote automated process involves invoking inventory and pricing subprocesses 
including:

■ Function Space and Suite Best Fit and Reservation

■ Sleeping Room Reservation

■ Mapping generic products to property specific products

■ Calculating the room rental price of function space

■ Calculating the quote threshold value
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The application uses the attributes such as the Bypass flag and Non Participating Property attribute 
to determine which subprocesses are launched for the agenda created during the opportunity capture 
process. For example, the Bypass flag set on the property record suppresses several subprocesses 
including function space reservation.

It is critical that the sales representative validates each attributes on the Function, Room Block, and 
Property records. These attributes dictate which automated subprocesses are launched during the 
generate quote process.

Function Space Reservation
The function space reservation process uses a combination of attributes to select and reserve a 
function space. During the sales and event execution processes, users invoke methods to check for 
function space availability. During the availability checks, the system determines if the function space 
can be reserved by examining the existing reservations, predefined authorization levels, and function 
space configurations for the time and space requested.

When the user changes certain attributes (for example the start time) that can affect the inventory, 
the system automatically prompts the user to check if the function space is available with the 
changed attributes. For more information, see Inventory Critical Fields at the Function Level on 
page 164.

Management of Functions at the Quote 
Stage
The sales user can manage function details for a quote using the quote’s Function and Line Items 
views, or by navigating to the Functions screen and querying for the function in the Functions list.

In addition to updating function field information, the user can perform a number of tasks from these 
screens and views by using the following button functionality:

■ Reserve and Next Fit. For more information, see Using Reserve and Next Fit to Hold Function 
Space on page 153.

■ Option. For more information, see Optioning Function Space on page 153.

■ Overbook. For more information, see Overbooking Function Space on page 154.

■ Cancel. For more information, see Canceling a Function on page 154.

■ Copy. For more information, see Copying a Function on page 154.

■ Reprice and Reprice All. For more information, see Function Line Item and Revenue Data 
Repricing on page 195.

■ Refresh. For more information, see Function Line Item and Revenue Data Repricing on page 195.
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Using Reserve and Next Fit to Hold Function Space
The sales manager can use the Reserve button on the Quote Function view to reserve a specific space 
or category. The manager uses the Next Fit button when he or she wants the system to find available 
function space that meets the event requirements.

Reserve
The Reserve button is typically used under the following conditions:

■ Availability checks for the function were bypassed at the opportunity stage. The sales user 
updates information for the function space, setup style, expected number of attendees, function 
type, date, start time, and duration in the Quote Functions view. The user then clicks Reserve to 
hold the specific space, if available.

■ The user adds a new function to the quote, selects a function space, and completes the rest of 
the fields for the function record. The user then clicks Reserve, and the specific space, if 
available, is reserved.

■ If the user wants to change the function space category or specific space, the user can select a 
different function space and click Reserve to launch the availability check for the new function 
space.

Next Fit
When the Next Fit button is clicked, the best available function space (based on number of attendees, 
setup style, and physical area specified in the function) is selected, and the inventory status is 
Reserved.

For example, after an opportunity is created and a quote generated, the user reviews the function 
space availability in the Quote Function view, Inventory Status field. The function record’s inventory 
status field shows a value of Unreserved if the function space reservation could not be completed. 
At this point, the user clicks Next Fit to launch the process of finding and reserving the best available 
function space.

In some circumstances the Next Fit process may not locate any available spaces. In this case, the 
system returns the best-fit function space with a status of Unreserved.

Optioning Function Space
When function space predefined authorization is reached, the user can maintain an option on the 
function space in case a cancellation occurs. For more information about setting up authorizations, 
see Chapter 7, “Setting Up Inventory Controls.”

The Option button can only be used when the inventory status is unreserved, or no status appears 
for the inventory. During the process of optioning function space, users can select multiple functions 
and click the Option button. Each time Option is used, a new availability check is launched.

If the function space is available because of a cancellation, then the function space is reserved. If 
the function space is not available, then the inventory status is set to Optioned.
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If the function space becomes available, then the following actions occur:

1 The optioned function holds the function space.

2 An email is generated and sent to the owner of the quote, and the quote owner with the option 
must reserve the function space within three hours. (The time stipulation can be configured.)

3 The inventory status changes from Optioned to Option Reserved.

4 If the sales representative does not respond within the stipulated time, then the Option Reserved 
inventory status changes to Unreserved.

Overbooking Function Space
If the function space authorization level has been reached, the user can choose to overbook the 
function space, overriding the authorization level.

If the function space is available because of a cancellation, then the function space is reserved. 
However, if the function space is still not available, then the inventory status is changed to 
Overbooked. A new availability check is launched every time the user clicks Overbook.

If the function space becomes available, then the overbooked function automatically becomes 
reserved.

Canceling a Function
If plans change and an event no longer includes a particular function, an events manager can cancel 
the function using the Function screen’s More Info view.

Canceling the function automatically cancels single asset bookings for the function. If an asset is 
double-booked, the second request for the asset remains in the system but does not automatically 
convert to a regular booking. The record for a cancelled function remains in the system along with 
its line item, but the function is not included on a Schedule of Events (SOE), and its line items do 
not appear on an invoice.

Copying a Function
The user can copy a function from the Quote Functions and the Functions More Info view. When a 
function is copied, the user can specify the function details to copy, such as number of days, number 
of copies per day, and whether to copy subfunctions.
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Understanding Function Status Values
The status of a quote and its associated function changes throughout the sales cycle. The quote and 
function statuses are defined by the administrator and affect inventory business logic. Table 8 
describes quote and function status values, and the corresponding Inventory states.

Table 8. Function Status and Inventory State

Status Description Inventory State

Prospect Represents an initial inquiry by a 
customer (opportunity). Inventory may 
or may not be protected depending on 
whether a reservation request has been 
initiated.

Potentially holding

Hold Represents a quote that has secured 
inventory for a short period of time.

Holding

T2 (Tentative 2) Represents a quote that has secured 
inventory. This state is initiated by user 
action. A verbal Definite has been 
granted, but a contract has not been 
sent to the client.

Holding

T1 (Tentative 1) Represents a quote that has secured 
inventory. This state is initiated by user 
action. A verbal Definite has been 
granted, and a contract has been sent; 
however, the salesperson is awaiting the 
signed contract.

Holding

Definite Represents customer acceptance by 
means of a signed contract.

Holding

Lost/Turned 
Down

Represents a quote that is rejected. 
Inventory is not held.

Cannot hold 
inventory

Cancel Represents a quote that has been 
declined after initial customer 
acceptance. Inventory becomes 
available for sale.

Cannot hold 
inventory

Actual Represents an event that has been 
executed and inventory used. Functions 
that have actually taken place have this 
status. The booking remains in the 
system as an actual booking.

Holding
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Detailing a Function
Customers often block a large, configurable function room in which multiple, smaller breakout 
sessions are held. When the space is initially blocked, the detailed agenda of the breakout sessions 
is not known, and the space is blocked with a high-level agenda consisting of large contiguous blocks 
of time. As the event draws near, sales users or event managers create detailed subagendas in 
smaller time increments for the breakout sessions, apportioning the larger function space that was 
already blocked.

The sales user can book the detailed agendas into space that is already held without double-booking 
the inventory by creating subfunctions for a Detail function. For a subfunction, the Function Space 
field is editable because it is positioned under a function that is being detailed. Only function spaces 
included in the parent function space are listed for selection. In addition, when a function becomes 
a subfunction, its date and time become constrained by the parent function’s date and time. It also 
loses previously held inventory.

A sales user can create a subfunction for another subfunction. For this secondary subfunction, the 
user cannot select a function space.

When the detailing is complete, the user selects the parent function and then clicks Detail Out from 
the menu. All subfunctions become established functions, and child subfunction of subfunctions 
become established subfunctions. The parent function is deleted.

Users can create a function with the Detail flag checked using the Quote Function view as long as 
the function is not a subfunction and a specific space is selected as a function space (not a function 
space category).

The steps below assume that a function with the Detail flag already exists in the Quote Function Line 
Item view. Although detailing is typically done at the quote level, users can also create a hierarchy 
of functions within the opportunity.

This task is a step in Process of Working with Event Inventory on page 148.

To create a subfunction

1 Navigate to the Quotes screen > List view.

2 In the Quotes list, query for the quote record.

3 In the Quote record, click the link in the Name field.

4 In the Quote Functions list, verify that a function record exists with the Detail flag selected and 
an Inventory Status of Reserved.

5 In the Functions list, add a record and complete the fields.

6 Click Move up and Move down to position the record below the detail function.

7 Click Indent to make the new function a subfunction of the parent detail function.

8 Select a function space for the subfunction and click Reserve.
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To create a subfunction for another subfunction

1 In the Functions list, add a record and complete the fields.

2 Use Move up and Move down to position the new record below the previously created 
subfunction.

3 Click Indent twice to make the record a subfunction of the first subfunction record created.

4 Click Reserve.

To complete the detailing of a function

1 In the Functions list, select the parent Detail function.

2 Click the Menu button and choose Detail Out.

Suite Booking for Functions
The sales user can book a suite for a function using the Quote Functions view by selecting the Best 
Fit Suite Only flag in the function record and then clicking Next Fit to only return specific spaces of 
type suite.

The user can also select a specific space suite or a suite category by clicking the select button in the 
the function record’s Function Space field and then clicking Reserve.

As with other specific spaces, the user can option suite-specific space by clicking Option, and 
Overbook the suite space by clicking the menu button and choosing Overbook.

After booking a suite, the user can click the link in the function record’s Date field to navigate to the 
Function Space Diary.

Inconsistent Setup Styles and Function Space
While working with quote functions, the user may select an inconsistent setup style and function 
space combination. This situation typically occurs when a setup style has not been created for the 
selected function space.

When the user attempts to save the combination, a message appears alerting the user that the 
combination of function space and setup style are inconsistent, and the record is not saved.

Unit of Measure Conversions for Function Space Area
Using the Quote Functions view, the user can create a function and enter the area information in 
either square feet or square meters. If the user enters a value in either the Room Area (Sq. Ft.) field 
or the Room Area (Sq. M.), the value for the other field is automatically calculated.
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Flagging a Function for Spacious Set
A customer may request a larger space for the function than is typically allocated based on the 
number of expected attendees. For example, a customer might want to hold a function that includes 
a dance. The expected number of people for the function may suggest a smaller room be booked; 
however, if a dance is planned, a more spacious function set is required. 

This requirement can be met by setting the spacious set flag at the following levels:

■ Opportunity stage

■ Quote stage

■ Event stage

At the quote stage and event stage, the user can create a new function (or modify an existing 
function), specify the Setup Style, remove the room area requirements and the value in the Function 
Space field, select the Spacious Set flag, and then click Next Fit. 

When the Next Fit process is launched with the Spacious Set requirement, the system multiplies the 
expected number of attendees by 1.5. The resulting number is then used in the Best Fit and Next Fit 
algorithm. The value for Spacious Set can be configured, and is only applicable for an availability 
check. Changes to this flag after function inventory is reserved has no effect.

Management of Room Blocks at the 
Quote Stage
A sales representative can create and reserve new property-specific room block line items for a quote 
record, and then drill down to the inventory display views to confirm reservation information. 

If, after attempting a room block reservation, the sales representative finds that a room type is not 
available, the sales representative can overbook the room. The sleeping room total group availability 
appears as a negative value in the Total Availability view. For more information, see Checking 
Inventory Availability Using Property Screen Views on page 169.

This topic includes the following related topics:

■ Reserving and Overbooking Room Blocks on page 158

■ Canceling Room Blocks on page 160

■ Booking Suite Categories on page 160

■ Booking Specific Suites on page 161

■ Canceling a Suite Category on page 162

■ Scheduling a Function in a Specific Suite on page 162

Reserving and Overbooking Room Blocks
Perform the steps in the following procedures to reserve and overbook room blocks.
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This task is a step in Process of Working with Event Inventory on page 148.

To create and reserve a new room block

1 Navigate to the Quotes screen > List view.

2 In the Quotes list, query for the quote record.

3 In the Quote record, click the link in the Quote # field.

4 In the Room Blocks list, select the room block and then scroll down to the Room Block Line Items 
list. 

5 In the Room Block Line Items list, add a record and complete the fields.

6 Click Reserve.

The Inventory Status field is automatically updated to Reserved if the room block is available.

7 In the Room Block Line Item record, click the link in the Date field.

The Total Availability view appears.

8 Navigate back to the Quote Room Blocks list.

9 In the Room Blocks list, select the room block record and click the link in the Room Type field to 
navigate to the SR Type Availability view.

To overbook a room block

1 Navigate to the Quotes screen > List view.

2 In the Quotes list, query for the quote record.

3 In the Quote record, click the link in the Quote # field. 

4 Scroll down to the Room Block Line Items list, and select the room block record for which the 
room type is not available.

The Inventory Status field shows a value of Unreserved.

5 Click Overbook.

The Inventory Status field is updated to Reserved.

Sleeping Room Availability Logic
A room block line item for a particular sleeping room type on a particular day is reserved or 
unreserved using the following logic:

■ If the requested room block line item is less than or equal to the total available group rooms, 
then the Function Space Inventory engine reserves the room block.

■ If the requested room block is greater than the total available group rooms, the Function Space 
engine returns a status of Unreserved.

These availability checks are performed for each room type.
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The Total Group Availability for a sleeping room type on a particular date is determined using the 
following formula:

Total Authorized - [Max (Transient Optimal, Transient Sold) + Max (Group Room Blocked, Group 
Room Picked Up)]

where

Transient Optimal = Capacity-Group Optimal

Total Authorized = Group Authorized + Transient Optimal

Capacity, Group Optimal and Group Authorized numbers are set up in the Property Pricing Admin 
Inventory Control view.

Transient Sold and Group Rooms values come from the Central Reservation System (CRS). 
Integration with CRS is the responsibility of the system integrators.

Canceling Room Blocks
The event manager uses the Room Blocks view to confirm and update occupancy information and 
reservation details. If the particular room block is no longer needed, the event manager can cancel 
the room block.

This task is a step in Process of Working with Event Inventory on page 148.

To cancel a room block

1 Navigate to the Quotes screen > List view.

2 In the Quotes list, query for the quote record.

3 In the Quote record, click the link in the Quote # field.

4 In the Room Blocks list, select the room block record and scroll down to the Room Block Line 
Items list.

5 In the Room Block Line Items list, select one or more room block line items.

6 Click Cancel Room Block.

The Inventory Status field is updated to Unreserved, and the Status field is updated to Cancel.

Booking Suite Categories
A sales representative can book a suite (category) for use as a sleeping room. After the booking 
process is complete, the sales representative can navigate to the Function Space Diary view and 
confirm the reservation information.
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The Function Space Diary shows the availability and event function schedule information in a Gantt 
chart format and allows users to view the schedule of bookings against a function space category or 
specific space. In the diary view, the user can specify a start date or time scale to view booking 
information, as well as drag and drop information.

When booking a suite category, the sales representative should see the suite category displayed in 
the Function Space Diary with bars extending across the Gantt chart for the entire length of time 
between check-in and check-out times for the suite sleeping room.

This task is a step in Process of Working with Event Inventory on page 148.

To reserve a suite category

1 Navigate to the Quotes screen > List view.

2 In the Quotes list, query for the quote.

3 In the Quote record, click the link in the Quote # field.

4 In the Room Block Line Items list, create a new record, select a room type of Suite Category, and 
complete the remaining fields.

5 Click Reserve.

The Inventory Status field is updated to Reserved if the room block is available.

6 Navigate to the Function Space Diary screen, and query for the property.

7 From the Property form, scroll down to the Function Space Diary Gantt chart.

8 If necessary, update the Start Date and Time Scale fields, and click Go.

Booking Specific Suites
The sales representative can reserve a specific suite within a suite category reservation. In this 
instance, the user first selects the suite category as a room block line item, and then in the specific 
suites list, selects a specific suite related to the suite category. After the specific suite record is 
saved, the reservation process automatically launches.

This task is a step in Process of Working with Event Inventory on page 148.

To reserve a specific suite

1 Navigate to the Quotes screen > List view

2 In the Quotes list, query for the quote record.

3 In the Quote record, click the link in the Quote # field.

4 In the Room Block Line Items list, add a record.

5 In the record, select Suite Category in the Type field, and then complete the remaining fields.
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6 Click Reserve.

The Inventory Status field is updated to Reserved if the room block is available.

7 Scroll down to the Item Attributes list and select Specific Suites from the drop-down menu.

8 In the Specific Suites list, click New and select a room from the Room dialog box.

9 Save the record.

The reservation automatically occurs.

Canceling a Suite Category
The event manager can confirm and update occupancy information and reservation details using the 
Room Blocks view. If the particular suite category is no longer needed, the event manager can cancel 
it.

This task is a step in Process of Working with Event Inventory on page 148.

To cancel a suite category

1 Navigate to the Quotes screen > List view.

2 In the Quotes list, query for the quote record.

3 In the Quote record, click the link in the Quote # field.

4 In the Room Block Line Items list, select a room block line item of room type Suite Category.

5 Click Cancel.

The Inventory Status field is updated to Unreserved and the Status field is updated to Cancel. 

Scheduling a Function in a Specific Suite
The sales representative can schedule a function in a reserved specific suite. After entering function 
information for the specific suite, the sales representative clicks Reserve for the function. 

NOTE: The sales representative should not attempt to schedule a function for an unreserved specific 
suite even though the Function Scheduling button is enabled. If the Function Scheduling button is 
clicked, the Quote Functions view appears with a newly created function record, but the function 
cannot be reserved as the Reserve button is disabled in this view.

This task is a step in Process of Working with Event Inventory on page 148.

To schedule a function for the booked specific suite

1 Navigate to the Quotes screen > List view.

2 In the Quotes list, query for the quote record.

3 In the Quote record, click the link in the Quote # field.
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4 In the Room Block Line Items list, select a room block line item of room type Suite Category.

5 Scroll down to the Item Attributes list and select Specific Suites from the drop-down list.

6 In the Item Attributes list, select the reserved specific suite record and then click Function 
Scheduling.

This creates a new function record, and takes the user to the Quote Functions view where the 
specific suite appears in the read-only Function Space field.

7 In the function record, update the fields and then click Reserve.

Background Processes at the Quote 
Level
Two background workflow processes are used to set the entire inventory of a quote to unreserved. 
The administrator must verify that these workflows are activated. For more information on activating 
workflows, see Hospitality Workflow Processes on page 23.

The two background processes that run against the quote include:

1 Process 1. After the procedures in Management of Functions at the Quote Stage are completed, 
a background process is activated that monitors the quote. At this point, the Inventory Status 
field is set to Reserved for both Function and Sleeping Room records associated to the quote. 
After a predefined amount of time passes, the system checks the Status field on the quote 
record. If the Status field is still set to Prospect, the workflow process automatically updates the 
Inventory Status to Unreserved for both Functions and Sleeping Rooms associated with the 
quote, and the inventory is released. However, the status for each function and sleeping room 
status remains as Prospect.

2 Process 2. When the quote’s Decision Date field is completed, the second background process 
begins. When the Decision Date passes, the system automatically releases all inventory, which 
includes Function Space Inventory and Room Block Inventory.

Changing Attributes Critical to 
Inventory Reservation
The sales representative can continue to update the function, room block, and quote records 
throughout the sales process. If inventory is not reserved, the updates do not affect the status of 
the records. However, if inventory is being held, updates may affect the status of the inventory. 

For example, if an existing function that has an arrival date of March 14 must be postponed until 
April 23, the date change on the function record may affect the Reserved status for the identified 
function space. If the inventory is not available on the new date, users can undo their changes before 
losing the inventory on the original date.

This task is a step in Process of Working with Event Inventory on page 148 and includes the following 
related topics:

■ Inventory Critical Fields at the Function Level on page 164
Siebel Hospitality Guide Version 7.7 ■ 163



Working with Inventory ■ Changing Attributes Critical to Inventory Reservation
■ Inventory Critical Fields at the Room Block Level on page 165

■ Inventory Critical Fields at the Quote Level on page 165

Inventory Critical Fields at the Function Level
Modifications to several fields in the function record can affect inventory. If multiple updates are 
made to a reserved function, the system alerts the user that additional actions must be performed.

Date and Time Changes
Whenever the user changes the values for Start Time, Duration, Date, and Day #, and attempts to 
save the function record, a message appears that details a suggested course of action.

NOTE: You can configure the application to eliminate the reminder dialog box, or you can set up a 
process that automatically checks availability. 

When the user sees the following message, the user can proceed with the reservation by clicking OK.

Function parameters have changed. Would you like to check availability with new 
parameters?

Two results are possible after the availability check:

■ The function space is still available with the updated parameters (Date, Start Time, or Duration) 
and the function space is automatically reserved with the new value. The Inventory Status is set 
to Reserved, and the updated parameters are saved.

■ The reservation is not possible, and the user sees the following message:

The availability check has failed. Click OK to save, or Cancel to undo.

If the user clicks OK, the updated parameter remains, and the Inventory Status becomes 
Unreserved. If the user selects Cancel, the system restores the original parameters, and the 
Inventory Status remains as Reserved.

Function Space and Setup Style Combination
The user can see the setup styles associated to the specific space on a particular property by 
navigating to the Property Administration screen’s Specific Space view, which includes a Setup Style 
list. Setup Styles are created by the administrator during property administration. For more 
information, see Creating Property-Specific Setup Styles and Associating Packages on page 42.

The user can update either the function space or setup style fields using the Quote Function view. 
When the user updates either of these fields, the system attempts to validate the Setup Style-
Function Space combination. If the combination is invalid, the following message appears: 

Invalid combination of function space and setup style.

If the Setup Style is changed and the Setup Style-Function Space combination is valid, the system 
saves the value selected in the Setup Style field.
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If the function space is changed for a reserved function and the Setup Style-Function Space 
combination is valid, the system prompts the user to check availability with the new parameters.

Function Status and Released Inventory
When the user changes the Function Status field value to a value that releases inventory, the 
Inventory Status field is updated to Unreserved. The function status values that result in released 
inventory are:

■ Cancel

■ Lost/Turndown

Inventory Critical Fields at the Room Block Level
Inventory critical fields also exist at the room block level. In a process similar to that which occurs 
at the function level, the system monitors for changes and verifies that the records are valid after 
each update. If multiple updates occur for a reserved room block record, a message appears that 
details a suggested course of action.

Date and Time Changes
When the user updates either the Date or the Day # field for a reserved room block, the same 
process occurs as when changes are made at the function level. For more information, see Inventory 
Critical Fields at the Function Level on page 164.

Room Block Changes and Availability Checks
When the user increases the room block for a reserved room block record, a message appears 
alerting the user that an availability check must be performed. The standard reservation process is 
followed, and the user can either save the changes with a Reserved or Unreserved Inventory Status, 
or click Cancel to restore the original Blocked values.

Inventory Critical Fields at the Quote Level
Changing the values in certain fields in the quote record can also impact the status of inventory.

Arrival Date Updates
If the user updates the Arrival Date in the quote record, a message alerts the user that the new date 
may result in the loss of reserved inventory. The system attempts to perform a reservation for the 
new date and automatically updates the Date field for the Room Block Line Item and Function 
records. If the inventory is available, the system rebooks the inventory against the new arrival date. 
If the availability check fails, the Inventory Status field is set to Unreserved for the Room Block Line 
Item and Function records and Not Booked for the Function Line Item records.
Siebel Hospitality Guide Version 7.7 ■ 165



Working with Inventory ■ Actualizing a Function
Actualizing a Function
The Actualization process is performed on Function and Room Block records. The process of setting 
a sales status to Actual occurs after the function is completed or the room block has been used. At 
that point, the revenue becomes actualized. 

Actualized revenue is the total revenue generated from all sales (transient room, group room, 
catering, and so on). When the term is applied to sleeping rooms, it refers to the number of sleeping 
rooms on the property that were actually used. Actual status can also be applied to food and 
beverage covers and event attendees.

When the function and room block records are actualized, the following actions occur:

■ The function or room block record becomes read-only.

■ The Inventory Status field is automatically updated to Actualized.

■ The Function is displayed as Actual in the Function Space Diary.

This task is a step in Process of Working with Event Inventory on page 148.

To actualize a function

1 Navigate to the Quote Screen > List view.

2 In the Quotes list, query for the quote associated with the function that is to be actualized.

3 In the Quote record, click the link in the Name field.

4 In the Quote Functions list, select the function record that is completed, and update the Function 
Status field to Actual.

5 Save the record.

To actualize a Room Block

1 Navigate to the Quote Screen > List view.

2 In the Quotes list, query for the quote.

3 In the Quote record, click the link in the Quote # field.

4 In the Room Blocks Line Items list, select the Room Block Line Item record, and update the 
Status field to Actual.

5 Save the record.

Out of Order and Unavailable
Out of Order and Unavailable records are associated at the property level. Both record types prevent 
any bookings against the specific space. For more information about creating Out of Order and 
Unavailable records, see Defining Out-of-Order and Unavailable Function Space at a Property on 
page 63.
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A space is considered to be out of order when there is a physical issue that prevents the use of that 
space. For example, a water pipe breaks flooding a function space. This function space is designated 
as out of order for a span of time, with a specified start date and time, and end date and time.

A space is considered as unavailable when the property determines that a specific space is not 
available at a specified time, or a range of dates because the specific space is being used for other 
purposes or operationally does not make sense to have the space available for bookings. For 
example, a hotel has a restaurant that operates only during dinner hours (5-11 P.M.). During these 
hours of operation the restaurant is unavailable for bookings. The space is unavailable for a specific 
period. Each day the space is unavailable at the same time.

The Out of Order and Unavailable records are referenced when the user creates bookings against a 
specific space. If the user tries to book a function against a specific space at the date or time the 
specific space has an Out of Order or Unavailable record associated, the Inventory Status is set to 
Unreserved.

Time Shifting Event Functions and Room 
Blocks
As part of setting up function spaces and sleeping rooms with relevant attributes, users can shift 
booking times for functions and sleeping rooms.

This task is a step in Process of Working with Event Inventory on page 148.

To perform a time shift of event functions

1 Navigate to the Quotes screen > List view.

2 In the Quotes list, query for the quote record.

3 In the Quote record, click the link in the Quote # field.

4 Click the Time Shift view tab, and then click the Function Shift view link.

5 In the Original Quote Functions list, select one or more functions, and then click Time Shift.

In the Time Shift Functions dialog box, perform one of the following steps:

■ Select the Shift by Time check box, and then enter the hours and minutes.

■ Select the Shift by Day check box and enter the number of days. A negative day value shifts 
the function back, and a positive day value shifts the function forward in time.

■ Select the Shift by Date check box, and select a date.

6 Click Shift Functions.

7 From the Original Quote Functions list, scroll down to the Revised Quote Functions list, and then 
click Accept to accept the revised function or Reject to reject the revised function.

To perform a time shift for room blocks

1 Navigate to the Quotes screen > List view.
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2 In the Quotes list, query for the quote record.

3 In the Quote record, click the link in the Quote # field.

4 Click the Time Shift view tab.

5 In the Time Shift view, click the Room Block Shift link.

6 In the Original Room Blocks list, select one or more room block records.

7 Click Time Shift.

8 In the Time Shift Room Blocks dialog box, perform one of the following steps:

■ Select the Shift by Day check box and enter the number of days. 

A negative day value shifts the room block back, and a positive day value shifts the room 
block forward.

■ Select the Shift by Date check box and choose a date.

9 Click Shift Room Blocks.

10 From the Original Room Blocks list, scroll down to the Revised Room Blocks list.

11 Click Accept to accept the revised room block or Reject to reject the revised room block.

Event Shifting at the Quote Level
During the event planning process, customers often change the start and end time of an event that 
affects a series of function space bookings. For example, a customer may schedule an event that 
spans three days, Monday through Wednesday, and each day has an agenda that corresponds to 
function space bookings. The customer decides to start the event on Tuesday instead of Monday, 
keeping the same three-day agenda.

When shifting the time of a series of bookings, the Function Space Inventory engine can reschedule 
bookings into time slots that are occupied by other bookings in the same series. For example, 
Monday bookings are moved to Tuesday time periods that were occupied by Tuesday bookings; 
Tuesday bookings are moved to Wednesday time periods that were occupied by Wednesday bookings, 
and so on.

When bookings are shifted to different dates, inventory may be lost or not secured for the desired 
dates. Inventory may be available but is priced too high for the customer. In these situations, the 
event and day shifting process helps the sales user evaluate a change to the quote by viewing the 
room block pricing on the new date without losing the inventory.

This task is a step in Process of Working with Event Inventory on page 148.

To perform an event shift at the Quote level

1 Navigate to the Quotes screen > List view.

2 In the Quotes list, query for the quote record.

3 Click Time Shift.
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4 In the Time Shift Event dialog box, perform one of the following steps:

■ Select the Shift by Day check box and enter the number of days.

A negative day value shifts the event back, and a positive day value shifts the event forward.

■ Select the Shift by Date check box and choose the new date.

5 Click Event Shift.

Checking Inventory Availability Using 
Property Screen Views
There are three inventory display views that can be accessed using the Property Screen. These views 
are used to display available inventory for sleeping rooms, allowing the user to assess the availability 
of different sleeping room types on a daily basis for a seven-day period. The views and related topics 
are:

■ Total Group Availability. For more information, see Reviewing Total Group Availability on 
page 169.

■ SR Type Availability. For more information, see Reviewing SR Type Availability on page 170.

■ Total Availability. For more information, see Reviewing Transient, Group, and Total Availability on 
page 170.

Two additional views help the user locate quotes and opportunities associated with the property. The 
two views include:

■ Property screen’s Quotes view

■ Property screen’s Opportunities view

Reviewing Total Group Availability
The Total Group Availability view displays the group sleeping room availability information for a 
particular property. The availability numbers are displayed by type and date, with the default date 
equal to the current date spanning across a seven-day period. The user can query for a different date 
range and view the group availability numbers for that period.

The information displayed on the view includes:

■ Authorization and room information 

■ Group Blocked and projection information

■ Total Group Availability calculations

A Special Dates button is available for users to obtain information about any special dates or sell 
notes for a particular property. When the user clicks the Special Dates button, a list of Sell Notes/
Special Dates appears. The list corresponds to the date range that is being displayed for inventory.

This task is a step in Process of Working with Event Inventory on page 148.
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To review Total Group Availability

1 Navigate to the Property screen.

2 In the Properties list, query for the property record.

3 In the Property record, click the link in the Property Name field.

4 Click the Total Group Availability view tab.

Reviewing SR Type Availability 
The SR Type Availability view shows the availability information for a given sleeping room type at a 
particular property. The availability numbers are displayed by room type and date. When the user 
navigates to this view, the user sees the sleeping room availability for the current date as well as for 
the next seven days. The user can query for different sleeping room types and date combinations to 
display different availability numbers.

The user can also navigate to the Property SR Type Availability view by clicking the Room Type field 
in any Room Block Line item record in the Quotes Room Blocks view. Using this method, the user 
navigates to the SR Type Availability view and sees availability information beginning with the date 
assigned to the Room Block Line Item record.

This task is a step in Process of Working with Event Inventory on page 148.

To review SR Type Availability

1 Navigate to the Property screen.

2 In the Properties list, query for the property record.

3 In the Property record, click the link in the Property Name field.

4 Click the SR Type Availability view tab.

5 (Optional) Enter a date and sleeping room type in the fields, and click Search.

Reviewing Transient, Group, and Total Availability
The sales representative, event execution user, and the revenue manager can use the Property Total 
Availability view to gain a better understanding of the total sleeping room availability information for 
a property. The Total Availability view contains four read-only sections. 

The Property form provides high-level information about the property in the Key Property 
Information, Property Classification, Capacity Information, Systems Information, Units Information, 
and Rating Information sections.

Under the property form, three lists display availability figures by total group, total transient and 
total availability. By default, all three lists show availability counts, by type, starting with the current 
date across a seven-day period. The user can query for a different start date, which is displayed 
synchronously across the three lists.
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The Total Transient Availability list shows the number of transient sleeping rooms available for a 
particular property. The numbers are broken down further into types that include:

■ Transient Available

■ Transient Booked

■ Sell Notes 

■ Group Picked Up

■ Transient Optimal

Transient availability information is typically populated by system integrators.

The Property Total Group Availability list is identical to the list that appears in the Property screen’s 
Total Group Availability view.

The Total Availability list shows the sum total of the transient and group information. It provides a 
snapshot view of the total number of available sleeping rooms.

Table 9 describes the information that appears in the rows in the Total Availability list.

The Special Dates button allows users to obtain information about any special dates or sell notes for 
the property that correspond to the date range that is being displayed for inventory.

The user can also navigate to the Property Total Availability view by clicking the link in the Date field 
of any Room Block Line Item record. The Total Availability view appears showing a start date that 
corresponds to the date assigned to the Room Block Line item record.

This task is a step in Process of Working with Event Inventory on page 148.

Table 9. Total Availability Row Description

Field Comments

Date The date for the total availability information.

Capacity A calculated field that displays a sum of the all the sleeping 
rooms for the property.

Sell Notes Revenue managers can flag days as high priority for event sales 
and add sell notes to describe the sales strategy the property is 
implementing. This row shows the number of sell notes that are 
applicable on that given date.

Total Authorized Calculated value. The total number of sleeping rooms available 
for the property.

Total Booked Calculated value. The sum of blocked group and transient 
rooms.

Total Available Calculated value. The number of rooms available for booking.

Occupied% The ratio of the total booked to capacity.

Actual Available The difference between capacity and total booked.
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To review Total Availability

1 Navigate to the Property screen.

2 From the Properties list, query for the property record.

3 In the Property record, click the link in the Property Name field.

4 Click the Total Availability view tab.
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This chapter describes the process of booking Hospitality assets. It includes the following topics:

■ Process of Booking Hospitality Assets on page 174

■ About Hospitality Assets on page 175

■ Defining the Asset Inventory Status Display Color Scheme on page 177

■ Booking Critical and Non-Critical Assets on page 177

■ Viewing Assets Associated with a Product on page 178

■ Viewing Asset Availability and Booking Information on page 179

■ Locating the Owner of the Booked Asset on page 179

■ Locating a Comparable Substitute for a Booked Asset on page 180
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Process of Booking Hospitality Assets
The following lists show the procedures that event managers and operations managers typically 
perform to book assets for an event. Your company may follow a different process according to its 
business requirements.

End-User Procedures
To book assets for an event, perform the following procedures:

1 Defining the Asset Inventory Status Display Color Scheme on page 177

2 Booking Critical and Non-Critical Assets on page 177

3 Viewing Assets Associated with a Product on page 178

4 Viewing Asset Availability and Booking Information on page 179

5 Locating the Owner of the Booked Asset on page 179

6 Locating a Comparable Substitute for a Booked Asset on page 180
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About Hospitality Assets
An asset is a physical instance of a product that is tracked in a centralized database and associated 
with an individual property. Required items for an event are reserved using automated booking for 
critical resources and one-click booking for noncritical resources.

Unlike function space products and room block products, catering products are booked as assets. 
When an end user tries to reserve a product, the user is actually reserving assets, not catering 
products.

Multiple assets can be associated with a single product. For example, the user might create a product 
record called Piano with the following assets:

■ Yamaha Piano at San Mateo property, Serial # 7896-0987

■ Wurlitzer Piano at San Jose property, Serial # Z765-9876

NOTE: An asset cannot be created unless a product for that asset has already been defined.

Each catering product is classified by resource type. The three types of resource types are: 

■ Critical. A critical product is any resource that is critical to the event; very few products are 
defined as critical. If, for example, there is only one grand piano for the entire property, the piano 
might be designated as a critical product. A critical product must be booked.

■ Non-Critical. A non-critical product is defined as any resource that is generally available in 
sufficient quantities at the property, but must be reserved. An example is a projector.

■ General. General products are common resources that are not difficult to replenish and do not 
require booking. Examples include tables and chairs, which are available in sufficient quantities 
at the property and do not need to be booked.

In a typical asset record, the Product field shows the centralized product definition. The Property field 
shows the property with which the asset is associated. The asset Description field allows the asset 
description to be customized by property. The Ownership field shows rental and leased assets tracked 
by owner.

Automatic Reservation of Critical Assets
Critical resources are automatically reserved after the user creates a new Function line item or 
changes the line item quantity and saves the record. Critical resources also are reserved when a 
Function line item for a critical asset is copied or when the service start time is changed. If booking 
is unsuccessful for a critical resource, the status is changed to Not Available or Not Enough Assets.

If changes are made to the function, such as a status change or a time change, then the asset 
inventory booking process is automatically launched.

AutoBook and Non-Critical Assets
Non-Critical assets are reserved using the AutoBook functionality. When launched, the AutoBook 
process attempts to book all line items listed for the function at the property where the event is being 
held for the specified function time. The AutoBook process reserves the first available listed assets 
that meet the line item's quantity and time period specifications.
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Using AutoBook, event and operations managers can first enter all the applicable non-critical 
Function line items and then click AutoBook to reserve all of the line items at one time.

After the initial entry, if line items are added or quantities changed, only line item changes are 
processed for that function. If the user deletes line items, then the item is automatically unbooked.

AutoBook can also be used in some instances to reserve critical resources. For example, the user 
might change the function time or service time and, as a result, the critical asset that is booked 
becomes unbooked. In this case the user can then rebook the critical asset by clicking AutoBook.

Double-Booking and the Availability Gantt Chart View
In some cases, a particular asset at a property is requested for more than one function scheduled 
for the same time. The first booking request successfully reserves the asset. An additional booking 
request fails to reserve the asset. If the inventory status for the desired item is Not Available, the 
user can choose to double-book the asset.

When the Double Book button is clicked, a time-specific request is created for the asset. A double-
book request does not, however, automatically result in an asset reservation for the second requestor 
if the first request is cancelled. The user still has to select the Auto Book button for the change to 
be reflected at the line item level. In addition, there is no limit on the number of times an asset may 
be double-booked.

NOTE: Only critical and non-critical products may be double-booked.

When an asset is double-booked, the Inventory Status for the line item changes to Double Booked. 
In the Function Line Item Availability view, the Gantt chart shows two bars that represents the 
bookings, with the double-booked asset displayed in a different color. The Gantt chart shows the 
times for which individual assets are reserved or double-booked and the identities of the users who 
have booked or double-booked those assets. This information can be useful if the second requestor 
wants to negotiate with the first requestor to determine whether or not the double-booked asset can 
be shared between the conflicting functions.

Table 10 describes the status values that occur when booking assets.

Table 10. Booking Statuses

Status Description

Booked The asset is booked for the quote.

Not Available The asset is booked for another quote and is not available.
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Defining the Asset Inventory Status 
Display Color Scheme
After creating assets for products, the user can specify a color scheme to define inventory status. 
Siebel Hospitality provides a predefined list of values (LOV) with default colors; a different color can 
be assigned to each asset status value such as Double Booked and Booked.

This task is a step in Process of Booking Hospitality Assets on page 174.

To assign status colors to assets

1 From the application-level menu, choose Navigate > Site Map > Function Space Administration 
> Function Space Diary Administration.

2 In the Inventory Color Schema list, click New.

3 In the new record, select an inventory status, and assign a color to the status.

Repeat this step to assign a color to each inventory status.

Booking Critical and Non-Critical Assets
Use the following procedures to reserve critical and non-critical assets for Function Line Items.

NOTE: This procedure should only be performed after function line items are defined.

This task is a step in Process of Booking Hospitality Assets on page 174.

Not Enough Assets There are either no assets or less than the quantity of 
assets required. For example, if there are four assets 
associated with a particular product at the property and 
the user is trying to reserve five assets, then the system 
would show a status of Not Enough Assets.

Double Booked At least one additional booking request exists for a 
booked asset.

A status of double-booked can also signify a partial double 
booking. This status occurs when a line item with a 
multiple quantity is double-booked. For example, if an 
item with a quantity of 3 is requested and only two of the 
three assets are available, then the first two assets are 
booked and the third asset is double-booked. The status 
for the line item becomes Double Booked.

Table 10. Booking Statuses

Status Description
Siebel Hospitality Guide Version 7.7 ■ 177



Booking Hospitality Assets ■ Viewing Assets Associated with a Product
To reserve assets for function line items

1 Navigate to the Functions screen and query for the function.

2 In the Functions list, select the function and click the link in the Function Name field.

3 In the Line Items list, click Auto Book to automatically assign available assets to the line items 
of the function.

4 Review the Inventory Status field for each function line item to determine whether or not the line 
items were successfully booked and which line items need additional action such as overbooking.

If the booking is successful, the field shows a Status of Booked.

To double-book assets for a function line item

1 Navigate to the Functions screen > Functions List view.

2 In the Functions list, query for the function record.

3 In the Function record, click the link in the Function Name field.

4 In the Line Items list, select the line item, and then click Double Book.

Viewing Assets Associated with a 
Product
You can view the assets associated with a specific hospitality product using the Function Line Items 
Assets view.

This task is a step in Process of Booking Hospitality Assets on page 174.

To view assets associated with a product

1 Navigate to the Functions screen and query for the function.

2 In the Functions list, select the function and click the link in the Function Name field.

3 In the Line Items list, select the line item, and then click the Assets view tab to view the assets 
for a product at a particular property.

The following table describes some of the fields in the asset record.

Field Comments

Asset # The asset identifier

Product The product with which the asset is associated

Status The asset inventory status

Installed The date the asset was installed

Serial # The asset serial number
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Viewing Asset Availability and Booking 
Information
You can view the availability of assets associated with a specific hospitality product and asset booking 
information using the Function Line Items Availability and Category Availability views. The Gantt 
charts in these views are read-only but you can change the time axis by selecting a different time 
scale and start date and then clicking Go. 

In Figure 8, the highlighted red box represents an asset that is double-booked. By positioning the 
mouse pointer over the highlighted area, users can view information about the quote and function, 
and the asset availability start and end times.

If the catering product that the user is trying to reserve is already booked, the user can attempt to 
negotiate with the user that is holding the asset booking or try to find an alternative asset that meets 
the criteria.

Locating the Owner of the Booked Asset
Use the Availability Gantt chart to determine who holds the booking for an asset.

This task is a step in Process of Booking Hospitality Assets on page 174.

To determine who has reserved an asset

1 Navigate to the Functions screen > Functions List.

2 In the Functions list, query for the function.

3 In the Function record, click the link in the function Name field.

4 In the Function > Line Items list, select the line item.

5 Scroll down and click the Assets view tab.

6 In the Assets list, select the asset, and note the asset number.

Figure 8. Asset Availability Gantt Chart
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7 Click the Availability view tab to display a Gantt chart that shows the available assets for the 
selected inventory.

8 Locate the asset using the asset number and select the day and time period for the reservation.

9 Position the mouse cursor over the highlighted area in the asset record.

The asset record shows the existing reservation's Quote Name, starting and ending date and 
times, and the setup and tear-down time.

10 Contact the owner of the booked asset, and determine if the asset can be shared.

Locating a Comparable Substitute for a Booked Asset
Using the Category Availability Gantt chart, users can locate an unreserved asset that can be 
substituted for an asset that is already booked.

The Category Availability chart shows the assets that are associated with a particular product and 
other products that belong to the same subcategory as the selected product. The chart also shows 
who has booked the assets. This form of display helps users to compare and contrast availability of 
products within the same category.

The user can position the mouse pointer over the assets on the y-axis and see the product details, 
description, subcategory, category, and product resource type.

This task is a step in Process of Booking Hospitality Assets on page 174.

To locate a substitute asset

1 Navigate to the Functions screen > Functions List.

2 In the Functions list, query for the function.

3 In the Function record, click the link in the function Name field.

4 In the Function > Line Items list, select the line item.

5 Scroll down and click the Assets view tab.

6 In the Assets list, select the asset, and note the asset identifier.

7 Click the Category Availability view tab to display a Gantt chart that shows similar products 
according to category and subcategory.

8 In the chart, position the mouse pointer over the asset to view details.
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This chapter describes the features of the Function Space Diary and the procedures that end users 
perform to use the diary. It includes the following topics:

■ Process of Using the FSI Diary on page 182

■ Function Space Diary Overview on page 183

■ Function Space Diary Screen Elements on page 183

■ Function Details in the Function Space Diary on page 184

■ Information Display Options in the Function Space Diary on page 185

■ Drag-and-Drop Operations in the Function Space Diary on page 186

■ Expand All and Collapse All Methods in the Function Space Diary on page 187

■ Booking Conversion and the Function Space Diary on page 188

■ Function Space Diary Revenue Management View on page 188

■ Function Space Diary and Total Sleeping Room Availability on page 188

■ Navigating to the Function Space Diary on page 188
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Process of Using the FSI Diary
The following list shows tasks that administrators typically perform to set up the Function Space 
Diary. Your company may follow a different process according to its business requirements.

Administrator Procedures
Before the Function Space Diary can be used, an administrator must perform the following tasks:

1 Defining Property Day Parts on page 31

2 Defining Function Space and Asset Inventory Status Indicators on page 67

End-User Procedures
Perform the steps in the following procedure to navigate to the Function Space Diary.

■ Navigating to the Function Space Diary on page 188
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Function Space Diary Overview
The Function Space Diary is a Gantt chart used by sales representatives, event managers, and 
revenue managers to manage day-to-day bookings of function space and to optimize event 
operations. The Gantt chart displays the allocation of resources across time. For example:

■ Sales representatives use the diary to verify the availability of function space.

■ Event managers use the diary to view availability and achieve operational efficiency for an event. 
For example, event managers might use the diary to identify events that have broad food and 
beverage requirements and relocate those events to function spaces close to the kitchen.

■ Revenue managers use the diary to review function space availability as an indicator of future 
revenue and to develop recommendations on how function space can be used to bring in 
additional revenue for the property. The process of assigning category bookings to specific space 
is also managed by the revenue managers.

The Function Space Diary shows function space bookings over various time periods and allows the 
user to change the time scale. The user, for example, can filter the data shown by Start Date, Time 
Scale, and Display.

This topic includes the following related topics:

Function Space Diary Screen Elements
Figure 9 shows the one-day time scale in the Function Space Diary, with the Property form at the top 
of the screen and the Sales/Execution Diary and Revenue Management view tabs. The Property form 
shows the name and type, the number of function rooms, and number of sleeping rooms for the 
default property. From the form, the user can query for a different property.

Date

Figure 9. Function Space Diary Day View
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In Figure 9, the Function Space Diary shows current bookings and overbookings represented by bars 
that extend horizontally along the segments of the selected time period (x-axis). The predefined 
color and patterns assigned to each bar represent the function’s inventory status, setup time, and 
tear-down time. When space permits, the bar contains the function name.

To see more details for function and function line items, the user can click the Function Name link on 
the booking to automatically navigate to Quotes > Functions. After reviewing function details, the 
user can click Back to return to the Function Space Diary view.

Each category and its component specific space is shown on the y-axis. The user can expand or 
collapse individual categories by clicking + or -. The categories and specific spaces are displayed 
according to the Display Sequence specified within the Property Administration screen’s Category 
view and Property Administration screen’s Specific Space view, respectively. In addition, each 
category shows the default capacity of the category next to its name.

When the mouse pointer is positioned on the category or specific space name, the name is 
highlighted and underlined in a different color. The user can click the category name link and navigate 
to the Property Administration screen’s Category view. If the user clicks the specific space name link, 
the Property Administration screen’s Specific Space view appears.

Specific space that is not assigned to a category appears as an individual item. To see the list of 
available function space, the user scrolls vertically.

By scrolling horizontally, the user can see the bookings for the same function space across time. This 
capability is useful if the user wants to review past dates with actualized bookings to compare 
availability at a similar season in the past. Users can view holidays, sell notes, and need dates by 
clicking the Special Dates button. This information helps the user understand availability in the 
context of any special comments or special dates.

Function Details in the Function Space Diary
The user may only be interested in a summary of function details. One option is to position the mouse 
pointer over the booking in the diary, and in the ToolTip that appears, review details such as function 
name, function type, function status, start time, end time, setup style, and expected number of 
attendees. In addition, when the mouse pointer is positioned over the setup or tear-down time, the 
start and end date and time periods are displayed in the ToolTip.

If the Turn Times check box is selected, the time periods for each booking's setup and tear down are 
displayed using the pattern predefined by the administrator.

If a particular function is expected to be noisy, and the noise factor is indicated in the function's line 
item view, a noise icon appears next to the function name in the Function Space Diary view.

When an overbooking or optioned booking occurs, the indicator bar is split vertically. Each booking 
is displayed with a separate color as defined by an administrator. The predefined colors and patterns 
assigned to each bar represent the function's inventory status and setup and tear-down information. 

Temporarily assigned category spaces are shown against specific spaces in a color predefined by the 
administrator. Dependency bookings appear in grey. For example, if a combined space (A and B and 
C) is booked, then individual spaces A, B, and C have dependency bars. If, however, AB is booked, 
then the combined space ABC has dependency bars. 
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The user cannot change the dependency bookings; a ToolTip on the dependency booking shows the 
function causing the dependency along with the start and end time. In many cases, dependency 
bookings may be the result of multiple bookings. In this situation, the ToolTip information lists the 
function space bookings that cause the dependency booking.

When a function space is set to Out of Order or Unavailable, the user can view this information in 
the Function Space Diary. The color for an Out of Order and Unavailable Function Space is the same 
as that of a reserved booking. The label shows the booking type (Unavailable or Out of Order) with 
no setup and tear-down time. 

Information Display Options in the 
Function Space Diary
The user can configure the information that appears in the Function Space Diary display using various 
controls.

Start Date
Click the calendar select button to choose the start day for the diary.

Time Scale
The Time Scale list of values includes:

■ Day/Day Part

■ Day/Hour

■ Day/Half-Hour

■ Day/Quarter-Hour

■ Month/Day-of-Week

■ Week/Day

Display
This control allows the user to select different options for viewing booking information. For example, 
an event operations associate might only be interested in the setup styles, while a chef might only 
be interested in the meal periods. A revenue manager might only want to view the function types. 
Display options include:

■ Functions Name

■ Function Type

■ Business Type

■ Meal Period

■ Quote Name
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■ Setup Style

When the user changes the display option, all of the bookings show the label selected by the user. 
For example, if the user selects setup style, then all the bookings appear with the setup style 
information. The previous display label becomes the ToolTip.

Turntimes Flag
Select this check box to display setup and tear down times using the pattern set up by the 
administrator. If this flag is deselected, then all bookings are shown without turntime indicators in 
the diary.

Drag-and-Drop Operations in the 
Function Space Diary
The user can perform the drag-and-drop operations in both the Sales/Execution view and the 
Revenue Management view of the diary. The following examples illustrate typical drag-and-drop 
operations.

Dragging a Booking to a Different Time, Different Function Space
The user can drag the booking to a different time, drag the booking within the same time period to 
a different function space, or drag the booking to a new function space at a different time. While 
moving the booking, the user can drag and scroll at the same time.

Specific Space Booking Conversion to Category Booking
If the user wants to convert a specific space booking into a category booking, the user can drag the 
specific space booking and position it on the category bar. If possible, the booking is temporarily 
assigned and shown against the specific space. If the booking is not assigned, it still appears under 
the category bar. 

Category Booking Conversion to Specific Space
Temporarily Assigned category bookings can be converted to specific space by dragging and dropping 
the category bookings to the same spot or by selecting the booking and right-clicking the mouse. 
Category Overflow bookings dragged to a specific space are automatically converted to a specific 
space.

Option and Overbooking on a Specific Space
If a specific space booking is dragged to another booking (a specific space or a dependency), a dialog 
box appears notifying the user that the selected function space time conflicts with an existing 
booking. Users can choose to change the booking to an option, overbook, or cancel the change by 
clicking the appropriate buttons (Overbook, Option, Cancel) in the dialog box.
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Optioning and Overbooking on a Category
The user can pick up a booking and place it on the category bar. If possible, the booking is 
automatically reserved and assigned. If the booking cannot be reserved, a dialog box appears 
providing the user with the option of Overbooking, Optioning, or Canceling the booking.

Swapping Specific Spaces
If the user wants to swap specific spaces, for example swapping spaces A and B, the user drags space 
A onto space B. Space B becomes either optioned or overbooked. The user then drags space B to the 
place on the Gantt chart previously occupied by space A.

Setup Style Conflict
If the user drags a booking onto a specific space that does not accommodate the booking's setup 
style, the following message appears:

Invalid combination of function space and setup style.

Turntime Conflict
If a user drags a booking with a turntime that overlaps with the turntime of another booking, the 
following message appears:

This booking has created a turntime conflict.

User Cannot Drag a Booking to a Bar with No Function Space
The user cannot drag a booking to a position that has no y-axis bar.

Expand All and Collapse All Methods in 
the Function Space Diary
The user can employ the Expand All and Collapse All buttons to show and hide data in the Function 
Space Diary.

■ Expand All. The user can view the entire hierarchy of categories and each category’s specific 
space. 

■ Collapse All. The user can view overflow bookings such as category bookings that could not be 
temporarily assigned, such as options on categories and overbookings on categories, and then 
reassign the bookings. The overflow bookings can then be positioned against an unassigned 
category or specific space.
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Booking Conversion and the Function 
Space Diary
If the Revenue Manager likes the specific space assignments that are currently displayed in the 
Function Space Diary, the manager can convert all category bookings for the day into specific space 
bookings using the Assign button. The function space inventory engine automatically accounts for 
new bookings as well as existing bookings and assigns the category bookings to the specific spaces.

Function Space Diary Revenue 
Management View
The Function Space Diary’s Revenue Management view is similar to the Sales/Execution diary view 
with one exception. The Revenue Management view shows all of the functions that are associated 
with the selected property.

Function Space Diary and Total Sleeping 
Room Availability
The user can use the Function Space Diary to review sleeping room availability by clicking the major 
time axis (Date field). This action takes the user to the Property Total Availability view, which shows 
property availability data starting from the selected date. After reviewing the information, the user 
can return to the diary view by clicking Back.

Navigating to the Function Space Diary
Users can navigate to the Function Space Diary from a number of different screens and views in the 
Hospitality application. These include:

■ Functions screen > Functions List view

■ Quotes screen > Functions view

■ Property screen > Total Availability view

■ Property Pricing Admin > Out of Order view

■ Property Pricing Admin > Unavailable view

■ Function Space Diary screen

This task is a step in Process of Using the FSI Diary on page 182.

To navigate to the diary from the Functions screen

1 Navigate to the Functions screen > Functions List view.

2 In the Functions list, query for the function.
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3 In the Function record, click the link in the Date field.

The diary displays the property record associated with the function, and the selected date.

To navigate to the diary from the Quotes screen

1 Navigate to the Quotes screen > List view.

2 In the Quotes list, query for the quote record.

3 In the Quote record, click the link in the Name field.

4 In the Function list, select the function and click the link in the Date field.

The diary shows the property record and the selected date.

To navigate to the diary using the Property screen

1 From the application-level menu, choose Navigate > Site Map > Property.

2 In the Properties list, query for the property record.

3 In the Property record, click the link in the property Name field.

4 Click the Total Availability view tab.

5 In the Total Availability view, click Go to Diary. The following options appear:

■ Total Availability

■ SR (Sleeping Room) Type Availability

■ Total Group Availability

To navigate to the diary using the Property Pricing Admin screen Out of Order view

1 From the application-level menu, choose Navigate > Site Map > Property Pricing Admin.

2 In the Properties list, query for the property record.

3 In the Property record, click the link in the Property Name field.

4 Click the Out of Order view tab.

5 From the Out of Order list, select the record and click the link in the Start Date Time field. 

The property record appears, and the diary shows the selected date.

To navigate to the diary using the Property Pricing Admin screen Unavailable view

1 From the application-level menu, choose Navigate > Site Map > Property Pricing Admin.

2 In the Properties list, query for the property record.

3 In the Property record, click the link in the Property Name field.

4 Click the Unavailable view tab.
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5 In the Unavailable list, select the record and click the link in the Recurr Start Date field. 

The property record appears, and the diary shows the selected date.

To navigate to the diary using the Function Space Diary screen

1 From the application-level menu, choose Navigate > Site Map > Function Space Diary.

2 In the Properties list, query for the property record.

3 Click the appropriate view tab (Sales/Execution or Revenue Management).
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16 Working with Quote and Order 
Pricing
This chapter provides conceptual topics and examples that explain typical quote and order pricing 
processes. It includes the following topics:

■ About Quote and Order Pricing on page 192

■ Function Space Pricing on page 192

■ Sleeping Room Pricing on page 196

■ Suite Pricing on page 201

■ Function Space Room Rentals on page 192

■ Profit and Revenue Thresholds on page 192

■ Function Line Item and Revenue Data Repricing on page 195

■ Pricing and Room Occupancy on page 197

■ Complimentary Room Pricing on page 198

■ Weekday and Weekend Pricing on page 199

■ Calculating Weighted Average Room Rates on page 200

■ Pricing and the Negotiation Floor on page 200

■ Minimum and Maximum Price on page 201
Siebel Hospitality Guide Version 7.7 ■ 191



Working with Quote and Order Pricing ■ About Quote and Order Pricing
About Quote and Order Pricing
Revenue managers and property pricing administrators are responsible for setting prices at each 
property for products and services that are sold to large groups requiring sleeping rooms, function 
space and catering products. Prices quoted to customers vary by property, product type, customer, 
date, day of week, day part, and other factors. The sales user applies these prices to sleeping rooms, 
function space, and other ancillary products (for example food, beverages, and audio-visual) that 
are sold during an event. Siebel Hospitality employs a rules-based pricing system that applies prices 
to a quote based on pricing data that exists in the system. After system-based recommendations 
appear in the quote, further negotiations with the customer result in a finalized quote (with price 
overrides) that is converted into an order. 

Pricing management involves three primary pricing processes:

1 Pricing data management and pricing administration. For more information, see Chapter 10, 
“Setting Up Pricing and Property Pricing.”

2 Quote and Order Pricing. This chapter cover the basics of quote and order pricing.

3 Revenue management and profitability analysis. For more information, see Chapter 17, “Revenue 
Management.”

Function Space Pricing
Function space pricing takes into consideration various pricing elements. The following topics discuss 
these elements:

■ Function Space Room Rentals

■ Profit and Revenue Thresholds

Function Space Room Rentals
Function space room rentals are defined for the days of the week, which may change season to 
season, as well as by parts of the day. When an administrator sets up function space room rates for 
a hospitality property, default rentals for each day of the week are established as well as the 
exceptions for different seasons. For more information, see Defining Function Space Pricing Types and 
Rental Fees on page 95.

Function space room rentals are used as benchmark rental prices for the quote or order, before 
pricing adjustments are made.

Profit and Revenue Thresholds
Thresholds are predetermined amounts that indicate how much profit needs to be made by the 
hospitality property to complete the booking. Some hospitality companies only accept function space 
business if a predetermined profit threshold amount is met for a property event. This mechanism is 
used to qualify event opportunities at a property based on the event’s revenue and profit potential.
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The Revenue Manager can override the threshold, approving a quote even if it does not meet the 
threshold or has a negative threshold profit variance. 

Thresholds are defined by revenue managers for function space by days and day parts. For more 
information, see Defining Function Space Threshold Pricing on page 97.

When thresholds are calculated, the following rules are applied:

■ Any time a function touches a day part, even for a few minutes, the function space category 
threshold value for the day part is applicable.

■ The functions for threshold calculation are considered along with established turntimes. 

Example Threshold Calculation with Applied Rules
This example explains the threshold calculation that occurs when three functions take place in the 
same function space called FSC 1. Table 11 shows the functions and time intervals.

To calculate the required threshold for each function, the system determines the number of day parts 
the function touches. The day part is included even if the function only touches the day part for a 
few minutes.

The system then determines the threshold associated with each of the day parts listed for the 
function. Table 12 shows how day parts are set up for the property.

Table 11. Threshold Calculation for Functions in Same Function Space

Function Name
Function 
Type Start Time End Time

Function 
Space

Function 1 Meeting 5:00 A.M. 11:59 A.M. FSC 1

Function 2 Lunch 12:10 P.M. 1:00 P.M. FSC 1

Function 3 Reception 3:00 P.M. 11:00 P.M. FSC 1

Table 12. Example Setup of Day Parts for a Property

Day Part Name Start Time of Day Part End Time of Day Part

Overnight 12:01 A.M. 6:00 A.M.

Morning 6:00 A.M. 8:59 A.M.

Afternoon 8:59 A.M. 12:01 P.M.

Lunch 12:02 P.M. 2:00 P.M.

Evening 2:01 P.M. 6:00 P.M.

Night 6:01 P.M. 11:59 P.M.
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Table 13 shows the thresholds that are in effect. The assumption is that function space category 
(FSC) 1 and 2 have the same threshold amount.

As Table 14 shows, the required threshold calculation occurs using the following method, assuming 
the turntimes are zero.

The following exceptions may be applied when the required threshold is calculated.

■ If two functions (from the same quote) exist within the same day part for the same function 
space, then the day part is only counted once.

■ If a customer requests that two functions be booked within the same day part for different 
specific spaces, then the threshold is counted for each separate room.

■ If two functions belong to different categories, and both categories share the same component 
indivisible space, and both functions share a day part, then only the threshold of the larger 
category is counted.

Table 13. Thresholds in Effect for Day Parts

Day Part Function Space Threshold

Overnight FSC 1, FSC 2 100

Morning FSC 1, FSC 2 200

Afternoon FSC 1, FSC 2 500

Lunch FSC 1, FSC 2 300

Evening FSC 1, FSC 2 800

Night FSC 1, FSC 2 800

Table 14. Threshold Calculation for Day Parts and Function Spaces

Function Space Function
Day Part 
Touched

Threshold 
for Function 
Day Part

Threshold 
Sum for 
Function

FSC 1 F1 Overnight, 
Morning, 
Afternoon

100 + 200 + 
500

800

FSC 1 F2 Lunch 300 300

FSC 1 F3 Evening, 
Night

800 + 800 1600

Required 
Threshold

2700
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Function Line Item and Revenue Data Repricing
The user can recalculate the pricing for functions, roll up line item changes, and revise revenue data 
using the Reprice All and Refresh buttons. The Reprice, Reprice All, and Refresh buttons appear on 
the following views:

Reprice
■ Quotes Functions view

■ Orders Functions Line Items view

■ Functions screen’s Function List view

Reprice All
■ Order Functions Line Items view

■ Quotes Functions view

■ Functions screen’s Function list view

Refresh
■ Quote Functions view

■ Quote Summary view

Reprice Button
The Reprice button is used to recalculate the price of individual functions when new functions are 
added or function space is changed. Multiple functions can be selected and repriced at the same time. 
If Reprice is launched from the Orders Functions view or Quotes Functions view, the selected line 
items are repriced.

When the user clicks Reprice, new catering products are priced, and existing catering products are 
repriced for the selected functions.

Reprice All Button
The Reprice All button is used to recalculate the price of all the functions in the function list. Reprice 
All is typically used when pricing is desired for items previously flagged for pricing bypasses or if a 
new pricing scenario is being explored at the sales prospect stage. If Reprice All is launched from the 
Orders Functions view or the Quotes Functions view, all of the line items are repriced at the same 
time.

When Reprice All is clicked, the following actions occur:

■ The room rental amounts are aggregated for all functions since room rental charges change 
depending on the day of the week.

■ The required threshold is calculated.

■ All catering products for the quote are repriced.
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■ Catering revenue and profit is calculated.

■ The Profit threshold variance is calculated.

■ Revenue threshold variance is calculated again.

Refresh Button
The Refresh button is used to roll up line item changes and recalculate revenue data that appears in 
the quote’s Function Revenue Estimates view after changes are made to the line items. If there are 
no line item changes, no action occurs when the button is clicked.

When a change is made to a line item, the Need Refresh flag appears to remind users that the Refresh 
button must be clicked for revenue recalculation. Clicking Refresh in the quote’s Functions view rolls 
up revenues from the line items to the function, and then to the quote. If the Line Item Sum flag is 
selected, then the sum of the line items is rolled up to the quote level; otherwise, the projected 
revenue values are rolled up to the quote level.

Clicking Refresh from the Quote Summary view rolls up revenue from sleeping rooms and functions 
to the quote level.

When Refresh is clicked, the following actions occur:

■ Catering revenue and profit is updated to reflect the updated revenue and profit of the selected 
functions.

■ The Profit Threshold Variance is calculated.

■ The Profit Variance is updated.

■ The Required Threshold is recalculated.

■ The Revenue Threshold Variance is recalculated.

Sleeping Room Pricing
Although a benchmark room rate is applied to sleeping rooms, the pricing can vary depending on the 
following factors:

■ Room type

■ Day of week (for example, on Sunday, increase by 5%; on Monday, increase by 15%)

■ Seasonality (date ranges)

■ Special Dates (overrides)

The benchmark rate for each room type is defined as an item in the property’s pricing matrix. There 
are seven benchmark prices for each room type—an individual benchmark price for each day of the 
week. Additional pricing adjustments to benchmark prices are made using matrix-based pricing 
factors that detail pricing adjustments such as price overrides, price markup, discount amount, 
discount %, and % mark up. For more information about matrix pricing, see Defining a Profit Series 
and Percentages on page 96 and Sleeping Room Pricing Administration on page 88.
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Pricing and Room Occupancy
Any time a group sale occurs, the sales user captures occupancy information that is applied to the 
entire room block. This information includes:

■ Occupancy Percentage. The percentage of rooms that are single, double, triple, and quads.

■ Occupancy Price Offsets. The pricing offsets that should be applied for each different type of 
occupancy.

Table 15 shows the contracted value and price for a standard room on three different dates.

Assume that the following information is entered in the Room Block Info record:

Occupancy %
■ Single % = 50

■ Double % = 50

Occupancy Price Offset
■ Double Price Offset = 20

The following actions occur during weighted average price calculations:

■ The room price is retrieved for each room type in the Room Block Line Items list.

■ The system calculates the weighted average price for each room type.

■ After the weighted average price is calculated, the price offsets are applied.

In this example, the weighted average price for the 50% single-room type occupancy is:

(50*100+100*110+150*120)/ (50+100+150) = $113.33

The weighted average price for double rooms occupancy is:

Weighted Average Price (Double Occupancy) = Weighted Average Price (Single Occupancy) + Price 
Offset for double.

Weighted Average Price (Double Occupancy) = $113.3+ $20= $133.33

Table 15. Example Contracted Value and Price for Standard Room on Different Dates

Room Type Date Contracted Price

Standard Jan. 5 100 100

Standard Jan. 6 200 110

Standard Jan. 7 300 120
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Complimentary Room Pricing 
Sales users can specify a number of complimentary sleeping rooms for an event. The complimentary 
number is not factored in when room availability is checked, but the number is relevant when the 
weighted average sleeping room rate is calculated. Complimentary rooms also are not factored into 
the calculation of total revenue that appears in the Quote Summary report.

For example, assume a quote has been generated for a group event, and the information appears in 
the Quote’s Room Blocks view. The specified occupancy for the group is single, and the property does 
not set different rates for weekends and weekdays.

The complimentary numbers of rooms are included in the contracted, projected and blocked 
numbers. As Table 16 shows, on July 5 there are 100 contracted rooms that include 10 
complimentary rooms and 90 rooms that are not complimentary.

The total rooms that are contracted and complimentary for this event is taken into account when 
revenue is calculated, as Table 17 shows.

Using these figures, the calculations for Total Revenue and Total Rooms Nights are:

■ Total Revenue=13500+13200=26700

■ Total Room Nights=100+130=230

Table 18 shows the Average Rate calculation, including Complimentary rooms.

Table 16. Contracted Rooms Including Complimentary and Noncomplimentary Rooms

Room Type Contracted Projected Blocked Comp Single Price Date

STD 100 90 95 10 150 July 5

STD 130 80 90 20 120 July 6

Table 17. Calculated Revenue for Contracted and Complimentary Rooms

Date Contracted Complimentary
Revenue 
Calculation #

Single 
Price Revenue

July 5 100 10 90 150 150*90=13500

July 6 130 20 110 120 110*120=13200

Table 18. Average Rate Calculation Including Complimentary Rooms

Start Date End Date
Total Room 
Nights Total Revenue

Average Rate 
with Comp

July 5 July 6 230 26700 26700/230=116
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Table 19 shows the Average Rate calculation, excluding Complimentary rooms.

The user can view both the Average Rate and the Average Rate with Complimentary Rooms by 
navigating to the Quote’s Room Blocks Negotiation Rates view.

Weekday and Weekend Pricing
Some properties employ business rules that require pricing weekdays differently from weekends 
because the guest profile on weekdays (often business travelers) is different from that on weekends 
(often leisure travelers). In this scenario, each room block would have a weekday rate and a weekend 
rate. For properties that do not use differing rates for weekdays and weekends, the average rate is 
always applied for each room type during the event.

The following examples illustrate the differences in room revenue for a property that uses different 
weekday and weekend pricing, and a property that uses the average rate for each day of the week.

Case 1
An three-day event is planned, with room blocks booked for Monday, Tuesday and Wednesday. Each 
property defines weekdays as Monday through Friday, and weekend days as Saturday and Sunday.

Property 1 uses weekday and weekend rates, while Property 2 uses the average rate for each day of 
the week. Property 2 does not have weekday and weekend rates.

As Table 20 shows, for Property 1 the total room price for the three days equals $10,000 ($2000 + 
$6000 + $2000). The average weekday rate is calculated as $10,000 / 40 total rooms = $250. The 
average weekend rate is null as the event did not continue into the weekend. 

The total room price is the same for Property 2, which uses an average rate regardless of the day.

Table 19. Average Rate Calculation Excluding Complimentary Rooms

Start Date End Date
Total Room 
Nights Total Revenue Average Rate

July 5 July 6 230 30600 30600/230=133

Table 20. Total Room Price Calculation Using Weekend-Weekday Rate and Average Rate

Property 1 and Property 2 Monday Tuesday Wednesday

Quoted # Standard Rooms 10 20 10

Price per Room 200 300 200

Total Room Price per Day 2000 6000 2000
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Case 2
An event lasts two days and requires room blocks for Tuesday and Saturday. In this case, there are 
weekday and weekend rate for Property 1. Table 21 shows Property 1 with the following rates:

■ Average Weekday Rate = $2000/10 = $200

■ Average Weekend Rate = $3000/10 = $300

For Property 2, only one calculation is required to calculate the average rate for each room type as 
shown in the following calculation:

■ Average Rate= $5000/20= $250

In essence, weekend and weekday pricing for sleeping rooms is only weighted average pricing.

Calculating Weighted Average Room Rates
For quotes involving room rates that span multiple days, the weighted average room rate is returned 
in the Quote Room Block Negotiation Rates view.

To calculate the weighted average room rate, the adjusted benchmark room rates for each room type 
are retrieved and then summed. The total is then divided by the total room nights for each room 
type. The value returned to the quote is a weighted average of the various prices over multiple days.   

For example, the Weighted Average Room Rate equals the sum of room revenue across multiple days 
for each room type divided by the sum of room nights for each room type.

Pricing and the Negotiation Floor
The negotiation floor defines the maximum discount that the sales user can give to the customer 
after all prices have been returned by the pricing engine. The Negotiation Rate and Weekend 
Negotiation Rate cannot be set below the Average Floor and Weekend Floor, respectively. If the sales 
user wants to discount below the negotiation floor, then the user can submit a request to the revenue 
manager to approve the discount. For more information, see Chapter 17, “Revenue Management.”

Table 22 shows an example of pricing for a property that does not have different rates for weekends 
and weekdays.

Table 21. Weekday and Weekend Rate Calculation for Property 1

Property 1 Tuesday (Weekday) Saturday (Weekend)

Quoted # Standard Rooms 10 10

Price per Room 200 300

Total Room Price per Day 2000 3000
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Given this example, Table 23 shows the values that appear in the Quote Room Blocks Negotiation 
Rates view.

The Average Rate is calculated as: 

(100*200+150*30)/130 = $188.46

The Average Floor is calculated as: 

(100*180+30*135)/130 = $169.62

Minimum and Maximum Price 
The user can define the minimum and maximum price for each room type. If minimum and maximum 
prices are not defined, then the minimum and maximum prices are null as opposed to zero. Setting 
minimum and maximum prices makes sure pricing does not dip below or rise above the set prices 
after all pricing rules are applied. 

Suite Pricing
The sales representative has the option of booking a suite category as a room block line item, and 
then booking a specific suite if he or she chooses to. In addition, after a specific suite has been 
booked, the customer can choose to schedule a function within the specific suite. 

The following example illustrates this scenario. In this cases, a specific suite has been booked as a 
sleeping room and is priced as a sleeping room rather than a function space. The specific suite is 
booked as a sleeping room from 4 P.M. until 9 A.M. the next morning. If the customer decides to 
schedule a function from 5 - 6 P.M. within this specific suite, which the customer has paid for, the 
function is not charged an additional fee. In other words, the customer is not charged twice for using 
the same space for different purposes.

Table 22. Example Pricing for Property with Weekday and Weekend Rates

Date Room Type Contracted Single Price Day Floor

Jan. 5 Standard 100 200 SUN 180

Jan. 6 Standard 30 150 MON 135

Table 23. Values Appearing in Quote Room Blocks Negotiation Rates View

Start Date End Date Average Rate Average Floor Negotiation Rate

Jan. 5 Jan. 6 188.46 169.62 188.46
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17 Revenue Management
This chapter explains the revenue management evaluation process that occurs when a sales 
representative sends an opportunity quote to the revenue manager for evaluation. It includes the 
following topics:

■ Hospitality Revenue Management on page 204

■ Scenario for Revenue Management on page 204

■ Process of Revenue Management on page 205

■ Completing the Revenue Evaluation Form on page 205

■ Submitting a Quote for Revenue Evaluation on page 206

■ Evaluating the Event Quote on page 207

■ Responding to a Quote Evaluation on page 208

■ Updating and Reducing the Negotiation Floor Rate on page 210
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Hospitality Revenue Management
The Revenue Management Evaluation process occurs after an opportunity is captured and property-
specific quotes are generated. The sales representative continues to work with the customer to 
update the quote. During this process, the sales representative may need to modify quote 
information and submit the quote to a revenue manager who reviews and approves the changes. 
Typical conditions that may trigger the revenue management evaluation process include:

■ The profit variance of a quote is negative.

■ The sales representative wants to reduce the sleeping room rates below the negotiation floor.

■ The sales representative wants to overbook some functions. 

Scenario for Revenue Management
This scenario provides an example of a process performed by hospitality sales representatives and 
revenue managers. Your company may follow a different process according to its business 
requirements.

A customer is interested in a particular property for an event. However, the profit variance is negative 
for the property quote, and the sales representative must send it to the property revenue managers 
for review.

The sales representative completes the revenue management evaluation form, adds comments to 
the quote, and submits the quote to the revenue manager. The revenue manager at the property 
reviews the evaluation, quote summary and the comments, and approves the quote with some 
conditions.
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Process of Revenue Management
The following lists show the procedures that the sales representative and the revenue manager 
typically perform to manage a revenue evaluation for a quote. Your company may follow a different 
process according to its business requirements.

Sales Representative Procedures
The sales representative typically performs the following tasks during a revenue management 
evaluation:

1 Completing the Revenue Evaluation Form on page 205

2 Submitting a Quote for Revenue Evaluation on page 206

Revenue Manager Procedures
The revenue manager typically performs the following tasks when evaluating a quote for revenue 
purposes:

1 Evaluating the Event Quote on page 207

2 Responding to a Quote Evaluation on page 208

3 Updating and Reducing the Negotiation Floor Rate on page 210

Completing the Revenue Evaluation 
Form
Using the Quote screen’s Evaluation view, the sales representative documents the revenue 
information that the revenue manager considers when making the decision to approve or reject the 
quote for the event. The evaluation form typically provides the following information:

■ Incremental revenue sources that may result from the group or event. The sales representative 
can enter more than one incremental revenue source.

■ Notes on potential future business that may result from the event.

■ Commission information. More than one commission can be entered.

■ The date by which the evaluation should be completed so that the sales representative can 
respond to the customer.

■ The sales manager’s comments.

This task is a step in Process of Revenue Management on page 205.

To complete the revenue evaluation form

1 Navigate to the Quotes screen > List view. 

2 In the Quotes list, select the quote, and then click the link in the Name field.
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3 Click the Evaluation view tab.

4 In the Evaluation form, set the value in the Evaluation Status field to Not Applicable, and then 
complete the fields.

■ (Optional) Click the select button in the Historical Quote Name field, and associate other 
historical quotes to the evaluation.

Historical quotes allow the revenue manager to reference the revenue brought in by a 
customer at other properties.

■ (Optional) Click the select button in the Increment Revenue Source field and associate new 
or existing revenue source records with the evaluation.

■ (Optional) Click the select button in the Commission records and associate new and existing 
commission records with the evaluation.

Submitting a Quote for Revenue 
Evaluation
A quote is automatically submitted to the designated revenue manager for review when the sales 
representative resets the value in the Status field of the evaluation form. The sales manager can 
access the evaluation in the Evaluation screen list. After the evaluation is submitted, the evaluation 
form and the quote cannot be modified by the sales representative.

The status of the quote evaluation changes as the revenue management evaluation progresses 
through various stages. Table 24 describes the status conditions during the revenue evaluation 
process.

Table 24. Revenue Evaluation Statuses

Status Description Next State

Not Applicable The default state. This status indicates 
that the quote has not yet been submitted 
for evaluation.

Submitted

Submitted This status is set by the sales 
representative to submit the quote to the 
revenue manager.

In Process

In Process This status indicates that the revenue 
manager has started to review the quote.

Approved, 
Rejected

Approved The revenue manager sets this status to 
indicate that the evaluated quote is 
approved.

Submitted

Rejected The revenue manager sets this status to 
indicate the evaluated quote is not 
approved.

Submitted
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This task is a step in Process of Revenue Management on page 205.

To submit a quote evaluation form to the revenue manager

1 Navigate to the Quotes screen > List view.

2 In the Quotes list, query for the quote record.

3 In the Quote record, click the link in the Name field.

4 Click the Evaluation view tab.

5 In the quote evaluation form, set the value in the Evaluation Status field to Submitted.

Evaluating the Event Quote
Revenue managers can access submitted quotes for evaluation from the Home Page’s My Evaluations 
list or from the Evaluations screen, which includes all submitted quotes for evaluation. Rejected and 
Accepted evaluations do not automatically appear in the list.

The National Revenue Manager typically views evaluations across all organizations, while the 
property revenue manager typically views evaluations for a particular property.

By clicking links in the evaluation list, the revenue manager can navigate to related screens and 
views to see relevant information about the function and the account, as described in Table 25.

NOTE: Before the revenue manager can begin reviewing the evaluation information, the evaluation 
status is set to In Progress. 

This task is a step in Process of Revenue Management on page 205.

To review a submitted quote evaluation

1 Navigate to the Evaluations screen.

2 In the Evaluations list, query for the evaluation record.

The National Revenue Manager can filter evaluations by choosing All Evaluations Across 
Organizations from the visibility list.

3 In the Evaluation record, change the value in the Evaluation Status field to In Progress and 
review the evaluation information.

Table 25. Navigation Links in the Quote Evaluation Form

Field Link Navigation Destination

Quote Name Quotes > Functions view

Account Accounts > More Info view

Evaluation Status Evaluation > Evaluation Response view
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4 Scroll down to the Quote Summary form and review the Function Space, Sleeping Rooms, and 
other general information.

5 In the Evaluation record, click the link in the Evaluation Status field.

6 From the Evaluation Response view, click the Evaluation Summary view tab to review the 
submitted evaluation information and sales manager comments.

Responding to a Quote Evaluation
As part of the quote evaluation process, the revenue manager can create and assign quote evaluation 
activities to other individuals. At the conclusion of the evaluation, the revenue manager decides 
whether or not to approve the event quote. If the quote is rejected, the revenue manager can provide 
response details in the response record.

Specifying Evaluation Activities
The revenue manager can specify prioritized evaluation activities with due dates, and assign the 
activities to sales team members associated with the property.

This task is a step in Process of Revenue Management on page 205.

To assign evaluation activities

1 Navigate to the Evaluations screen.

2 In the Evaluations list, select the quote evaluation and click the link in the Evaluation Status field.

3 In the Evaluation Response list, select the response record and scroll down to the Activities list.

4 In the Activities list, create a new record and complete the fields.

■ The Due date, Planned Start, and Last Updated fields default to the current date. 

■ The Activity Type, Status, Assigned To, and Created By fields are also automatically 
populated.

5 In the Assigned To field, select the individual to whom the activity is assigned.

6 (Optional) In the Last Name field, select the contact person.

Creating an Evaluation Response
When the revenue manager responds to the sales representative, the Evaluation Status field is 
updated with either Rejected or Approved. After responding, the revenue manager creates an 
evaluation response record to communicate additional details about the response.

Perform the steps in the following procedure to create a quote evaluation response for the sales 
representative.
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To create an evaluation response

1 Navigate to the Evaluation screen.

2 In the Evaluations list, query for the evaluation record.

3 In the Evaluation record, click the link in the Evaluation Status field. 

4 In the Evaluation Response list, add a record and complete the fields.

The following table describes some of the fields.

Revenue Manager Approval of a Quote with a Negative Profit Variance
In some instances, when the sales representative generates a quote, the quote profit variance is 
negative, and the quote is typically sent to the revenue manager for approval.

The sales user cannot change the status of the quote from Prospect to Hold without getting the 
revenue manager's approval. When approval is received, the sales user can change the quote status 
to Hold or higher, such as T1, T2 or Definite.

Field Comments

Suggested Alternates Suggested alternatives to the quoted items.

Response Used by the revenue manager to summarize 
the response.

Required Release Date The required date by which the status of the 
booking must be Definite or Released.

Required Cut Off Date The date by which quoted items must be 
picked up or made available to others.

Room Attrition Fee charged to the customer if the room block 
pickup is below a certain number. The fee is 
typically based on a scale.

Contract Approval Required This check box indicates whether the contract 
for the event must be formally approved.

Date Automatically populated with the current 
date.

Contract Clauses Specific clauses or conditions that need to be 
included in the contract.

Catering Attrition Fee charged to the customer if the catering 
revenue or attendance for the functions falls 
below a certain value. The fee is typically 
based on a scale.
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Updating and Reducing the Negotiation 
Floor Rate
In some cases, the sales representative submits a quote evaluation to the revenue manager to 
request an override of the established negotiation floor rate. This situation typically occurs when the 
customer is bringing in a great deal of function space revenue and asks for a discount on sleeping 
rooms.

The sales representative first attempts to update the standard negotiation rate for the sleeping 
rooms. If the new rate is less than the established negotiation floor rate, the sales representative is 
prevented from completing the rate update. The revenue manager can, however, reduce the 
negotiation floor for the quote.

Revenue managers may decide that a profit and revenue advantage exists if the customer is given 
a rate that is lower than the established negotiation floor for a particular booking or event. By 
modifying the established negotiation floor rate, the revenue manager can set a new negotiation 
floor that is not constrained by the established price.

For example, a customer plans to spend a lot of money on catering products for his event, and would 
like a discount on sleeping rooms. The property’s benchmark rate for a sleeping room is $100 and 
the negotiation floor is set at $100. The sales representative wants to offer the customer a sleeping 
room rate of $90 dollars as an incentive for future business. The sales representative makes the 
recommendation in the comments field of the quote, and sends the quote to the revenue manager 
for evaluation.

After reviewing the quote, if the revenue manager agrees that the $90 rate is justified, the revenue 
manager changes the negotiation floor rate to $90.

Updating the Existing Negotiation Rate (Sales Representative)
Perform the following procedure to update the negotiation rate for a room block. This procedure 
assumes that the room block records have already been created for the quote.

This task is a step in Process of Revenue Management on page 205.

To update the negotiation rate

1 Navigate to the Quotes screen > List view.

2 In the Quotes list, query for the quote record.

3 In the Quote record, click the link in the Quote # field. 

4 From the Room Blocks form, scroll down and click the Negotiation Rates view tab.

The Negotiation Rates list is empty until the user clicks Calculate Rates.

5 In the Negotiation Rates list, click Calculate Rates.

A new record appears in the Negotiation Rates list. 
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6 In the new record, update the value in the Negotiation Rate field.

If the proposed negotiation rate is lower than the negotiation floor rate, an error message 
appears when the user attempts to save the Negotiation Rate record.

Modifying the Negotiation Floor Rate (Revenue Manager)
When the quoted negotiation rate for a room block is lower than the property’s established 
negotiation floor rate, the revenue manager must modify the existing negotiation floor rate so that 
the sales representative can successfully apply a discounted rate.

To modify the negotiation floor rate

1 Navigate to the Quotes screen > List view.

2 In the Quotes list, query for the quote record.

3 In the Quote record, click the link in the Quote # field.

4 From the Room Blocks form, scroll down and click the Negotiation Rates - Manager view tab.

5 In the Negotiation Rates - Manager list, modify values in the Avg Floor and Weekend Floor fields.

After the revenue manager has modified the negotiation floor rates, the sales representative can set 
the negotiation rate for the room block to a value greater than or equal to the updated Avg Floor or 
the Weekend Floor rates.
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18 Finalizing a Quote, Turnover, 
and Confirming Event Details
This chapter describes the procedures that event managers would use to finalize a quote, complete 
the turnover to event management, and confirm post-quote details with the customer. It includes 
the following topics:

■ Scenario for Finalizing a Quote, Turnover, and Confirming Event Details on page 214

■ Process of Finalizing a Quote and Managing Turnover on page 214

■ Generating an Agreement for the Quote on page 215

■ Setting an Event Quote Status to Definite on page 216

■ Completing and Submitting the Event Turnover Checklist on page 216

■ Reviewing and Accepting or Rejecting the Turnover (Event Manager) on page 218

■ Gathering and Confirming Event Details on page 218
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Scenario for Finalizing a Quote, 
Turnover, and Confirming Event Details
This scenario provides an example of a process performed by hospitality sales representatives and 
event managers. Your company may follow a different process according to its business 
requirements.

The customer reviews all property quotes with the sales representative, and decides that one quote 
is acceptable. The sales representative generates an agreement for the quote, and sends it to the 
customer for final approval. 

The customer signs the agreement, and returns it to the sales representative, who changes the 
status of the quote to Definite. All other quotes associated with the deal are automatically marked 
as turndown when the selected quote’s status is made Definite.

The sales representative completes the Turnover checklist, changes its status to Submitted, and 
submits it to the events director. As a result, the Turnover checklist is automatically sent to the 
events director, and the turned-over quote appears in the director's home page.

The events director accepts the turnover and then chooses the events team, designating one team 
member as the events manager. The events manager discusses and confirms details with the 
customer, and begins some event preparations before starting the ordering process.

Process of Finalizing a Quote and 
Managing Turnover
The following list shows tasks typically performed by the sales representative and event director 
when finalizing the quote and managing turnover tasks for a hospitality event. These tasks are 
performed after a final quote is selected.

End-User Procedures
To finalize a quote and complete turnover tasks, perform the following procedures:

1 Generating an Agreement for the Quote on page 215

2 Setting an Event Quote Status to Definite on page 216

3 Completing and Submitting the Event Turnover Checklist on page 216

4 Reviewing and Accepting or Rejecting the Turnover (Event Manager) on page 218

5 Gathering and Confirming Event Details on page 218
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Generating an Agreement for the Quote
After a customer agrees on a quote, the sales representative generates a formal agreement that 
must be signed and returned by the customer. If the customer makes changes to the agreement, the 
sales representative must generate a new agreement that incorporates the changes and return it to 
the customer for signature.

This task is a step in Process of Finalizing a Quote and Managing Turnover on page 214.

To generate an agreement from a quote

1 Navigate to the Quotes screen > List view.

2 In the Quotes list, query for the quote.

3 In the Quote record, click the link in the Name field.

4 From the Quote Functions list, click the Agreements view tab.

5 In the Agreements list, click AutoContract.

The following table describes the fields in the record.

6 In the Agreements list, click the link in the contract Name field to navigate to the Agreements 
Documents view.

7 From the Agreement form, click the Documents view tab.

8 In the Documents list, click AutoDocument.

9 Click Generate Draft to generate a draft of the document.

Field Comments

Agreement # Automatically generated by the system.

Name Automatically populated with a system-generated value; can be changed.

Type Automatically set to Contract.

Status Automatically set to In Progress as a default.

Account The account associated with the opportunity and quote.

Last Name The last name of the primary contact.

First Name Automatically populated, based on the last name.

Valid Automatically populated. Indicates the agreement is valid.
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Setting an Event Quote Status to 
Definite
When the signed agreement is received from the customer, the sales representative sets the quote 
status to Definite. When the quote status is set to Definite, the status of other quotes associated 
with the opportunity are automatically updated to Lost/Turndown, and the following inventory is 
released:

■ Function space

■ Sleeping room

■ Suite

■ Asset

NOTE: Before setting the quote status to Definite, the user should verify that the quote does not 
have unreserved function spaces or room blocks. If the quote’s Status is not Cancel or Lost/
Turndown, then the inventory status should be Reserved, Optioned or Overbook.

This task is a step in Process of Finalizing a Quote and Managing Turnover on page 214.

To set the quote status to Definite

1 Navigate to the Quotes screen.

2 In the Quote form, query for the quote.

3 In the Quote form, change the value in the Status field to Definite and save the record.

NOTE: The system automatically generates a backup of the quote when the quote status is set to 
Definite. The status of the backup quote is set to Backup. When a user queries for a quote, two 
quotes appear, one with a status of Definite, and a second with the status of Backup.

Completing and Submitting the Event 
Turnover Checklist
The sales representative initiates the turnover process after the quote status is set to Definite. 

This process begins with the Turnover checklist, a predefined assessment template with related 
questions (attributes) that is set up by the administrator to make sure that conditions are met before 
the event is turned over to the event execution team. For more information on setting up assessment 
templates with attributes, see Applications Administration Guide. After the sales representative 
completes the Turnover Checklist, it is submitted for approval. 

The Turnover Checklist can be submitted for approval any number of times. Each time the Turnover 
Checklist is revised and resubmitted, the iteration is tracked in the turnover record.

This task is a step in Process of Finalizing a Quote and Managing Turnover on page 214.
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To complete the Turnover Checklist

1 Navigate to the Quotes screen > List view.

2 In the Quotes list, query for the quote.

3 In the Quote record, click the link in the Quote Name field.

4 From the Quote form, click the Turnover view tab.

5 In the Turnover list, add a record, and then click the select button in the template field to choose 
a predefined template.

6 Complete the remaining fields, and save the record.

The following table describes some of the fields.

When the record is saved, the checklist questions appear in the Turnover Questions subview.

7 Scroll to the Turnover Questions view, complete each question by updating the Values field, and 
save the records.

NOTE: A score is automatically calculated based on the values selected for the questions.

To submit the Turnover to Events Management

1 In the Turnover list, select the Turnover record.

2 In the record, change the values in the following fields:

a In the Turnover To field, select the person who is reviewing the Turnover Checklist. If no value 
is entered in this field, the submitted turnover record appears in the list on the Turnover 
Evaluation screen.

Field Comments

Active When a new record is created, the Active flag is set. However, if the 
user creates a second turnover record, the user must manually set it 
to active.

Template Predefined turnover assessment template.

Iteration Name Automatically populated with a unique identifier.

Description Automatically populated based on the description of the selected 
assessment template.

Status The turnover status. For example, submitted, accepted, and rejected.

Turnover Date Read-only system-generated date and time. The date the quote is 
turned over to event management.

Turnover To Employee at the property. The selected employee is automatically 
added to the team.

Assessment Score Calculated based on the values specified in the turnover questions.

Assessment % Calculated based on the values specified in the turnover questions.
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b In the Status field, change the value to Submitted.

Reviewing and Accepting or Rejecting 
the Turnover (Event Manager)
When the Turnover Checklist is submitted to Events Management, the turnover record becomes read-
only, and the Turnover Date field is populated with the current date. The active turnover record 
appears on the home page of the designated events manager or team member, and it appears in the 
Turnover Evaluations screen list.

After reviewing the turnover, the events manager can either reassign the Turnover Checklist or 
accept or reject it. The events manager reassigns the Turnover Checklist by updating the Turnover 
To field.

This task is a step in Process of Finalizing a Quote and Managing Turnover on page 214.

To review the Turnover Checklist

1 Navigate to the Turnover Evaluations screen.

2 In the Turnover Evaluations list, query for the Turnover Checklist.

3 Review the checklist, update the status to In Process, and then change the status to either 
Approved or Rejected.

NOTE: If the Quote Turnover is accepted, the event manager owns the event. If the Quote 
Turnover is rejected, the turnover record is returned to the sales representative for revision and 
submission again.

Gathering and Confirming Event Details
After the turnover checklist process, the event manager verifies event details with the customer and 
updates event information if necessary, using the Quote screen's views.

This topic is a step in Process of Finalizing a Quote and Managing Turnover on page 214 and includes 
the following related topics:

■ Confirming Sleeping Room Details on page 219

■ Confirming Function Space Details on page 219

■ Gathering and Confirming Function Details on page 219

■ Gathering and Confirming Additional Requirements for the Event on page 220

■ Event Change Management on page 220
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Confirming Sleeping Room Details
The event manager, using the Room Block and Room Block Line Item view, confirms and updates 
occupancy information, the method of reservation, the billing method, and suites information.

From the Room Block Line Items view, the event manager can perform the following tasks:

■ Reserve Room Blocks

■ OverBook Room Blocks

■ Cancel Room Blocks

■ Copy Room Blocks

For more information, see Chapter 12, “Managing Property-Specific Event Quotes.”

Confirming Function Space Details 
Using the Quote screen’s Functions and Function Line Items views, the event manager:

■ Assigns the function space category bookings to the specific space using the Function space 
diary. 

■ Creates and confirms 24-hour hold functions. The event manager can create 24-hour hold 
functions to hold the rooms in the intervening periods between two functions booked by the same 
party.

■ Adds additional detail to the planned functions, and confirms the function space information such 
as agenda, timing, and setup style.

From the Functions Line Items view, the event manager can perform the following tasks:

■ Reserve

■ Next Fit

■ Option

■ Reprice

■ Reprice All

■ AutoBook

■ Double Book

■ The event manager can shift the times of the functions, using the Timeshift button.

For more information, see Chapter 12, “Managing Property-Specific Event Quotes.”

Gathering and Confirming Function Details
The event manager begins finalizing equipment and asset needs, contacts specialists and experts for 
complex events, and arranges for sample tastings of proposed banquet fare.
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■ Equipment. If the event requires equipment such as audiovisual products, the event manager 
adds equipment and other complex products using the Quote Functions Line Items view. The 
product configurator may be used to refine the equipment to the needs of the customer.

■ Destination Management Information. The event manager adds destination management 
details in the Quote Notes view. 

■ Menu. The event manager begins to design a complex menu using the Quote Function Line Item 
view (or the Function screen’s Line Item view). The menu is added as a line item, and the 
configurator launched to design a complex product.

■ Decoration and Presentation. In the Function’s Notes view, the manager enters details on 
items such as linen color and proposed settings.

■ Catering. Event managers add catering products such as pianos and projectors, which must be 
reserved. In the Quote Function Line Items view, the manager uses AutoBook to reserve the 
items and Double Book if necessary.

■ Taste Panel. For complex events, the event manager arranges for the customer to participate 
in a taste panel, and adds the proposed date information in the Quote Notes view. The manager 
creates activities for a proposed setup featuring menu items, which can be sampled by the 
customer, and assigns the activities to individuals on the banquet staff.

Gathering and Confirming Additional Requirements for 
the Event
The event manager also verifies the following additional requirements for the upcoming event are 
met:

■ Billing Information. Using the Quote screen’s billing view, the manager compares Bill To 
Account, and Bill to Contact information, verifies that Group master or House accounts are set 
up, and that the credit approval process is completed.

■ Parking and Transportation. In the Quote screen’s Notes view, the manager adds any special 
requests for parking and transportation and notes any obvious patterns in arrival and departure 
times. This information helps with front desk staffing and underscores potential parking and 
transportation issues. The Notes view can also be used to detail V.I.P. arrangements.

■ Special Requests. Using the Quote screen’s Room Block Line Items view, the manager records 
special requests for V.I.P. and staff sleeping rooms in the Room Notes field.

Event Change Management
During the process of confirmation of event details, the customer may decide to make significant 
changes, such as date changes and cancellations, to the quoted event. After gathering the new 
requirements, the event manager may consult with the sales team to determine a course of action.

These actions might include:

■ Discussions with revenue managers, and resubmission of the Quote Evaluation. For more 
information on the evaluation process, see Chapter 17, “Revenue Management.”
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■ Creating a quote activity for the sales representative to determine if the event can be rebooked.
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19 Generating and Managing Event 
Orders
This chapter describes generating an order for an event, a key process in event finalization activities. 
It includes the following topics:

■ About Event Order Generation on page 223

■ Scenario for Generating and Managing Event Orders on page 225

■ Process of Generating and Managing Event Orders on page 225

■ Generating Primary Event Orders on page 226

■ Creating and Managing Event Orders Associated with a Function on page 226

■ Creating Event Orders Associated with a Function on page 227

■ Changing the Primary Event Order Associated with a Function on page 227

■ Associating Event Orders to a Function Line Item on page 228

■ Creating Functions from the Orders Screen on page 228

■ Synchronization of Functions and Function Line Items on page 229

■ Adding Notes to an Event Order on page 229

■ Adding Attachments to an Event Order on page 229

■ Viewing Event Orders and Visibility on page 230

About Event Order Generation
After an event manager gathers the significant details of a function, the manager creates an order. 
When an order is generated from a quote, the following processes occur:

■ The order is associated with each function in the quote.

■ Line items associated with the function are copied to the order line items, including pricing 
information.

After the primary order has been generated, the events manager can add different orders to the 
quote and associate these orders to the functions, creating a network of orders. Each function can 
be associated with one or more orders that specify goods and services to be provided for the event. 
Multiple functions that occur on the same date, as well as functions that occur on different dates, 
can be associated with an order.

Different order types exist for different purposes. If there are multiple orders for the event, any 
combination of order types can be used. The following order types are available:

■ AVEO (Audio/Visual Event Order). May span several days.
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■ BEO (Banquet Event Order). Used to generate BEO reports, which may, in turn, be used as 
guides to event setup. Intended for covering one day of an event only.

■ No BEO. Indicates that the customer should not be invoiced for any line items on the selected 
order.

Each order is also associated with a price list, which determines the list price of each line item in the 
order. If there is a price list associated with the property where the parent event is located, that price 
list is the default price list for all the orders associated with the event.
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Scenario for Generating and Managing 
Event Orders
This scenario provides an example of a process performed by an event manager to prepare for an 
upcoming event. Your company may follow a different process according to its business 
requirements.

The process for generating and managing event orders occurs after the event manager gathers 
sufficient detail to create the documentation necessary to execute the event.

The events manager generates a primary order for the quote and then continues to generate a 
network of orders associated with the quote. These orders can be generated at any point in time.

After the orders are generated, the event manager continues to modify order line items as needed 
to meet billing requirements and other conditions. In addition, other order-related activities are 
performed that include adding notes or attachments to the order and updating primary orders to 
function records.

After the order records are created, event management users access different order records 
according to visibility rules that are in place.

Process of Generating and Managing 
Event Orders
The following list shows tasks event managers typically perform when generating orders and 
managing order detail for a pending event. Your company may follow a different process according 
to its business requirements.

End-User Procedures
1 Generating Primary Event Orders on page 226

2 Creating and Managing Event Orders Associated with a Function on page 226

3 Creating Event Orders Associated with a Function on page 227

4 Changing the Primary Event Order Associated with a Function on page 227

5 Associating Event Orders to a Function Line Item on page 228

6 Creating Functions from the Orders Screen on page 228

7 Adding Notes to an Event Order on page 229

8 Adding Attachments to an Event Order on page 229

9 Viewing Event Orders and Visibility on page 230
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Generating Primary Event Orders
The event manager creates the primary order by clicking Generate Order on the quote form. The 
primary order record defaults to BEO type. When the order is generated, the following quote 
information is copied to the primary order:

■ Account

■ Contact

■ Sales Representative

■ Property

■ Price List

■ Billing Account

■ Billing Contact

■ Quote #

The primary order record is automatically associated with each function record in the quote, and each 
function line item is automatically copied to the order record.

This task is a step in Process of Generating and Managing Event Orders on page 225.

To generate primary orders from the Quote screen

1 Navigate to the Quotes screen > List view.

2 In the Quotes list, query for the quote record.

3 In the Quote record, click the link in the Quote Name field. 

The application navigates to the Quotes screen > Functions View.

4 From the Quote Functions view, click Create Order. 

The primary order record is created and the Order Function Line Items view appears.

Creating and Managing Event Orders 
Associated with a Function
After the events manager creates a primary order for an event, the manager can add details to the 
order, and create a network of related orders. To manage the event order, the manager may perform 
the following tasks:

■ Creating Event Orders Associated with a Function on page 227

■ Changing the Primary Event Order Associated with a Function on page 227

■ Associating Event Orders to a Function Line Item on page 228

■ Creating Functions from the Orders Screen on page 228
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■ Synchronization of Functions and Function Line Items on page 229

■ Adding Notes to an Event Order on page 229

■ Adding Attachments to an Event Order on page 229

■ Viewing Event Orders and Visibility on page 230

Creating Event Orders Associated with a Function
Perform the following steps to create an order and associate it with a quote function that already has 
a primary order associated with it.

After the primary order is created, other orders can be added to the quote and associated with the 
function record. These orders are created and associated under the Quote screen > Functions Line 
Item View.

This task is a step in Process of Generating and Managing Event Orders on page 225.

To create an order and associate it with a function

1 Navigate to the Order screen > Event Order List view.

2 In the Orders list, query for the order record.

3 In the Order record, click the link in the Order # field.

4 In the order Functions list, query for the function.

5 In the function record, click the select button in the Order # field, and in the Order dialog box, 
click New.

6 In the new record, complete the Type field, and then click Save.

7 Click OK to associate the new order with the function record.

Changing the Primary Event Order Associated with a 
Function
Many orders may be associated with a function record, but there can be only one primary order. 
When the event manager changes the primary order for the function, a system prompt asks whether 
or not to change all the line items. If the user clicks OK, all the line items are moved to the new 
primary order. If the user clicks Cancel, line items in the new primary order are not updated.

This task is a step in Process of Generating and Managing Event Orders on page 225.

To change the primary order associated with a function

1 Navigate to the Order screen > Event Order view.

2 In the Orders list, query for the order record.
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3 In the Order record, click the link in the Order # field.

4 In the Functions list, query for the function record.

5 In the Function record, click the link in the Order # field, and in the Orders list select another 
order record.

A dialog box appears and asks if the user wants to change all associated line items to the new 
order.

6 Click OK to accept all changes. 

Associating Event Orders to a Function Line Item
Function Line items can be associated with different orders. When the event manager associates 
another order to the function line item, the user can select from a list of orders already associated 
with the function.

This task is a step in Process of Generating and Managing Event Orders on page 225.

To associate another order to a function line item

1 Navigate to the Order screen > Event Order view.

2 In the Orders list, query for the order record.

3 In the Order record, click the link in the Order # field.

4 In the Functions list, query for the Function record, and then scroll down to the function Line 
Items list.

5 Select the Line Item record, and click the link in the Order # field.

An Order dialog box appears with a list of orders associated with the function.

6 In the list, select another order record and click OK.

Creating Functions from the Orders Screen
New function and function line item records can be created using the Order screen’s Functions view. 
When the event manager creates function records using the Order screen, the selected order 
automatically becomes assigned as the new function’s primary order. In addition, the function’s line 
item records are synchronized with the Quote screen’s Functions view. For more information, see 
Synchronization of Functions and Function Line Items on page 229.

This task is a step in Process of Generating and Managing Event Orders on page 225.

To create a new function using the Orders screen

1 Navigate to the Order screen > Event Order view.

2 In the Orders list, query for the order record.
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3 In the Order record, click the link in the Order # field.

4 In the Order Functions list, create a new record and complete the fields.

5 (Optional) Scroll down to the function Line Items list and create new function line items records.

6 Save the records.

Synchronization of Functions and Function Line Items
When the event manager creates a function or function line item record using the Order Functions 
view, a synchronization process is triggered to create the same function and function line item 
records in the Quote Functions view. Synchronization also occurs with the Order Functions and line 
items when function records are created using the Quote Functions and function Line Items views. 
The synchronization process occurs only when a primary order is created.

Adding Notes to an Event Order
When necessary, the event manager can create specific notes and associate the notes with an event 
order. These notes can either be designated as internal (shared with the property staff) or external 
(public notes that can be shared with the staff and the customer). Some notes appear in sequenced 
order on generated reports. For more information, see Chapter 21, “Creating Hospitality Reports.”

This task is a step in Process of Generating and Managing Event Orders on page 225.

To create notes for an order 

1 Navigate to the Order screen > Event Order view.

2 In the Orders list, query for the order.

3 In the Order record, click the link in the Order # field.

4 Click the Notes view tab, and then select internal or external from the drop-down list.

5 In the Notes list, add a record and select a value in the Type field.

6 In the Note field, enter the note text and save the record.

The Created By and Sequence # fields are automatically completed.

Adding Attachments to an Event Order
Event Managers can attach documents and other media files to an order. For example, the customer 
menu requirements might be attached to the order for later reference by event operations personnel.

This task is a step in Process of Generating and Managing Event Orders on page 225.
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To create attachments for an order 

1 Navigate to the Order screen > Event Order view.

2 In the Orders list, query for the order.

3 In the Order record, click the link in the Order # field.

4 Click the Attachments view tab.

5 In the Attachments list, click either New File or New URL and associate the attachment file or 
URL.

Viewing Event Orders and Visibility
As with quotes, order records have visibility requirements that determine which orders the event 
user can view. Table 26 lists the types of users and the type of order records they are able to access.

This task is a step in Process of Generating and Managing Event Orders on page 225.

To view all orders associated with a quote

1 Navigate to the Quotes screen > List view.

2 In the Quotes list, query for the quote record.

3 In the Quotes record, click the link in the quote Name field.

4 Click the Orders view tab.

5 In the Orders list, review the orders.

The user can see more order detail by clicking the link in the Order # field and navigating to the 
Order screen.

Table 26. Event Users and Order Record Visibility

User Visibility Rule

The Director of Events at a property 
would need to see all orders associated 
with a property.

The Director of Event Management would be 
able to see all the orders for his or her 
property in the All Event Orders for My 
Property visibility list.

The Corporate Event Execution Vice 
President may need to query for orders 
across the system.

The Corporate Vice President for Event 
Execution can see all orders for the entire 
system in the All Event Orders Across 
Organization visibility list.

The Event Manager associated with the 
order can review the order on the 
manager’s own home page.

The Event Manager who creates the orders 
can see the order on his or her home page, 
in the Orders screen’s My Event Orders 
visibility list.
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This chapter describes the event checks processes and Banquet Event Order (BEO) report creation 
before an event. It includes the following topics:

■ About Event Checks on page 231

■ Scenario for Generating Event Checks on page 232

■ Process of Generating Event Checks on page 232

■ Updating Event Orders on page 233

■ Freezing Orders Before Event Checks on page 234

■ Revising the Order After the Event on page 235

■ Generating an Event Check on page 236

■ Generating a Trial Check for an Event on page 236

■ Posting Event Checks on page 237

■ Guest and Accounting Event Check Rules and Review on page 238

■ Guest and Accounting Event Check Rules and Review on page 238

■ Calculation Rules for Generating and Displaying Event Checks on page 239

■ Reviewing Event Checks on page 242

■ Voiding an Event Check on page 243

■ Event Check Reports and Printouts on page 244

About Event Checks
The Event Check (invoice) process is made up of several subprocesses which take place before and 
after the event.

Users can either open an Event Check before or after an event; however, the Event Check must be 
opened before a Trial Check is generated and an Event Check is posted. When the Event Check is 
opened, the Event Check header is created, and a unique number is assigned.

A Trial Check is generated to calculate the total price, including taxes and service charges, that is 
quoted to the customer. The Trial Check can be generated many times before the actual event occurs.

The Event Check process is usually initiated a few days before the event date. During this period, 
the operations team member can continue to add products to the orders. Products of type simple or 
complex are added to the order function line item. The products can have different taxes and service 
charge inclusions, which determine the way Event Checks are generated and displayed.
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Scenario for Generating Event Checks
A few days before an event, the event's orders are frozen and a BEO report is printed and distributed 
to all operations personnel. The operations personnel then use this report to verify the correct 
delivery of products for the event.

As the event begins, the operations team records the actual items consumed at the event. After the 
event has concluded, an event manager or an operations team member uses the Revise functionality 
to modify the order function line items to reflect changes to the original order. This process helps 
event management make sure that the Event Check represents the actual quantities and items used 
for the event.

When the updating process is complete, the event manager posts the Event Check. In cases where 
changes need to be made after the Event Check has been posted, the posted Event Check is voided 
and the user updates a copy of the voided Event Check and posts the new version of the check. 

Process of Generating Event Checks
This section lists the tasks typically performed by operations team members when creating and 
posting an Event Check. Your company may follow a different process according to its business 
requirements. These nonsequential procedures can be performed as many times as needed before 
and after the event occurs.

End-User Procedures
To create and generate Event Checks, perform the following tasks.

1 Updating Event Orders on page 233

2 Freezing Orders Before Event Checks on page 234

3 Revising the Order After the Event on page 235

4 Generating an Event Check on page 236

5 Generating a Trial Check for an Event on page 236

6 Posting Event Checks on page 237

7 Posting Event Checks on page 237

8 Reviewing Event Checks on page 242

9 Voiding an Event Check on page 243

Related Topic
Generating and Printing a BEO Report on page 248
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Updating Event Orders
Orders are updated many times before the actual event occurs; the operations staff associates 
product records with the order function line items to fulfill the order requirements. The product type 
(simple or complex) determines how the product is displayed on the Event Check.

When associating products to the order, the operations team member enters tax and service charge 
inclusions by selecting flags (check boxes) on the product record. The tax and service charge 
inclusion flags affect the way the Event Checks are generated and displayed. 

Table 27 lists the flags and describes how Event Checks are calculated when the flags are set.

Use the following procedure to associate products with an order and designate the tax and service 
charge options.

This task is a step in Process of Generating Event Checks on page 232.

To add products to the Order Functions view

1 Navigate to the Orders screen > Event Order view.

Table 27. Tax and Service Charge Inclusive Flags and Rules

Flag Description

Tax Inclusive Indicates that the list price for the line item includes any 
applicable taxes. No additional tax charges are 
calculated.

Service Charge Inclusive Service Charges are included in the price. No additional 
service charges are calculated.

Complimentary When selected, prevents any charge for the selected 
line item by setting the item's price to zero, and 
automatically selects the Waived check box. Typically 
used for an item that is always provided at no charge. 
When selected for a line item that is a complex product, 
automatically sets the price to zero for each subsidiary 
line item.

Waived Prevents any charge for the selected line item by setting 
the item's price to zero. When selected for a line item 
that is a complex product, also automatically sets the 
price to zero for each subsidiary line item. Automatically 
selected when the Complimentary check box is 
selected. Typically used when the regular charge for the 
item has been dropped as a result of negotiations with 
the customer. The price for the product is waived if the 
customer either is not satisfied with the product itself or 
its delivery.
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2 In the Event Orders list, query for the order record.

3 In the Order record, click the link in the Order # field.

4 In the Order Functions list, query for the function.

5 Scroll down to the Line Items list, and then click New.

6 In the new Line Item record, click the select button in the Item field to associate a product with 
the line item.

7 Select the appropriate Tax and Service Charge flags that apply to the product record, and then 
save the record.

Freezing Orders Before Event Checks
Before a Banquet Event Order (BEO) report is generated, the event manager must freeze the event 
orders so that changes that affect event execution cannot occur after the BEO reports are generated. 
The event manager can freeze individual event orders or the manager can freeze all orders that have 
functions on a specified date. After Freeze or Freeze Day is clicked, no changes can be made to orders 
until Revise or Revise Day is clicked.

This task is a step in Process of Generating Event Checks on page 232.

To freeze an order for an event 

1 Navigate to the Orders screen > Event Order view.

2 In the Event Orders list, query for the order.

3 In the Order record, click the link in the Order # field.

4 In the Order Functions list, select the function record.

5 From the Orders form, click Freeze.

To freeze all orders for a day 

1 Navigate to the Orders screen > Event Orders view.

2 In the Event Orders list, query for orders that occur on a specific date.

3 Click Freeze Day.

A dialog box appears with the current date shown.

4 Change the date to the freeze date, and then click Freeze Day.

All orders with functions on that date become read-only.

5 In the Event Orders list, select each order to make sure the record cannot be edited.

NOTE: If no orders with functions exist for the specified date, a no matching records message 
appears.
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Revising the Order After the Event
After the event has concluded, the operations manager must update the event order with changes 
that occurred during the function. For example, the event order might be revised if products different 
than those specified in the order were used. Product quantities would be updated to reflect actual 
consumption.

Event managers make changes to the Event Order using the Orders screen’s Functions view. The 
read-only records can only be edited after the event manager clicks Revise. The changes should 
reflect what actually occurred at the event so that an accurate invoice can be generated during the 
Post Event Check process.

The user can create and sequence internal and external notes associated to an order using the Event 
Order Notes view. Event Managers can update these note records to detail changes that occurred at 
the actual event.

Changes made after the event order is frozen are tracked on the Order Line Item record. The Modified 
field on the Order Line Item record tracks each change that is made subsequent to the Revise 
process.

This task is a step in Process of Generating Event Checks on page 232.

To update individual orders

1 Navigate to the Orders screen > Event Order view.

2 In the Event Orders list, query for the order record.

3 In the Order record, click the link in the Order #.

4 In the Order form, click Revise.

5 Click the appropriate view tabs, and scroll within each view to update order details, functions, 
line items, and notes.

To update all orders in a day

1 Navigate to the Orders screen > Event Order view.

2 In the Event Orders list, query for all the order records that occur on a specific date.

3 In the Event Orders list, select all the order records and click Revise Day.

4 In the dialog box, change the current date to the desired date, and then click Revise Day.

5 Click the appropriate view tabs and scroll within the view to update order details, functions, line 
items, and notes.

If there are no orders associated with the specified date, the following message appears:

No matching records exist
Siebel Hospitality Guide Version 7.7 ■ 235



Generating Event Checks ■ Generating an Event Check
Generating an Event Check
Operations managers and event managers can generate an Event Check for an individual event order 
record, or all orders that occur on a specified day. When an Event Check is opened, the status of the 
event order is set to Event Check, an event check header is created, and the Event Check # field is 
populated with a unique identifier. 

The Event Check # includes a link to the Event Checks screen, which provides more detail on the 
generated event check. Only one event check can be opened for each order record; subsequent 
attempts to open an event check result in an error message.

This task is a step in Process of Generating Event Checks on page 232.

To generate an event check for an individual order

1 Navigate to the Orders screen > Event Order view.

2 In the Event Orders list, query for the order.

3 Select the order and click Open Check.

The Event Check# field is populated and the Status field is updated to Event Check.

To generate an event check for all orders in a day

1 Navigate to the Orders screen > Event Order view.

2 In the Event Orders list, query for all order records that occur on a specific date.

3 Click Open Day.

A dialog box appears that shows the current date.

4 Change the date to the desired date, and then click Open Checks.

An Event Check is opened for each order record in the list.

5 In the Event Orders list, select each order record for that specified date, and make sure each 
order has an event check associated with it.

If there are no orders on the specified date, the following message appears:

No matching records exist

Generating a Trial Check for an Event
A Trial Check can be generated only after an Event Check is opened. When a Trial Check is generated, 
an Event Check total is calculated for the selected event order that includes taxes and service 
charges. 

The detailed Event Check record appears in the Event Check screen list. The status of the Event 
Check record is set to Trial, and the Post Date field remains blank until the Event Check is posted. 
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The Event Check line items show all the applicable taxes and service charges. The line items should 
display the same name, quantity, and unit price as the order's line items. 

A trial check can be generated many times before and after the event occurs; however, the process 
can occur only after an event check is opened and before the event check is posted. Generating a 
Trial Check allows the operations manager to review and update order details before the final Event 
Check is posted.

This task is a step in Process of Generating Event Checks on page 232.

To generate a trial event check

1 Navigate to the Orders screen > Event Order view.

2 In the Event Orders list, query for the event order.

3 In the Event form, click Trial Check.

The Event Checks screen’s Line Items (Guest) view appears.

Posting Event Checks
After event order updates are completed, the events manager posts the event check for an individual 
order or posts the event checks for all orders on a specified day.

Posting the event check calculates the event check total (including taxes and service charges) for 
the order, and includes the final total in the Event Check. During this process, the Event Checks 
screen’s Line Items (Guest) view appears, allowing the user to verify that the required taxes and 
service charges are included in the calculation. After the process is completed, the order status is 
set to Closed and the Status field in the Event Check record is set to Posted. At this point, the Event 
Check is finalized and can no longer be updated.

This task is a step in Process of Generating Event Checks on page 232.

To post an individual event check

1 Navigate to the Orders screen > Event Order view.

2 In the Event Orders list, query for the event order.

3 In the Event Orders list, click Post Check.

To post all event checks for a day

1 Navigate to the Orders screen > Event Order view.

2 In the Event Orders list, query for the event orders that occur on a specified date.

3 In the Event Orders list, click Post Day.

A dialog box appears showing the current date.
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4 In the dialog box, change the date to the required date, and then click Post Checks.

Each order that has a function on the specified date is posted.

If there are no orders associated with the specified date, the following message appears:

No matching records exist

Related Topic
■ Guest and Accounting Event Check Rules and Review on page 238

Guest and Accounting Event Check Rules 
and Review
Operations managers can review event checks that are generated for the customer and for the 
property’s accounting department using the Event Checks screen.

The Hospitality application follows a set of rules when generating and displaying the final Guest Event 
Check and Accounting Event Check. These rules depend on a number of factors, which include the 
Product Type, Parent Product Type, and Tax and Service Charge inclusions specified for the order 
function line items.

There are two types of products, simple and complex. Simple products are stand-alone products that 
do not have associations with parent or child product records. For example, a simple product might 
be a projector required for a meeting function. Complex products are associated with either parent 
or child records (and in some cases, complex products are associated with both). Examples of 
complex products are split packages and menus. For more information on simple and complex 
products, see Chapter 6, “Setting Up Products and Assets.”

Based on the set of rules, the application validates the product type to determine how to calculate 
and display the function line items on each Event Check type. The Tax and Service Charge inclusions 
are then applied to calculate each function line item price.

For example, when an Event Check (or a Trial Check) is posted for simple function line items that are 
tax and service charge inclusive, the Guest Event Check shows the total amount paid by the 
customer. If an item is $100 and it is flagged tax and service charge inclusive, the customer sees 
only $100 on the check. The Guest Event Check displays the Original Total Price for that line item.

However, the Accounting Event Check shows the post tax and service charge deduction price. For the 
$100 item, assuming the Tax and Service Charge flags are checked, the product's price is shown as 
$82, and on separate lines in the event check, an $8 tax and a $10 service charge are listed for a 
total of $100. The Account Event Check displays an Adjusted Total Price for that line item.

Related Topics
Process of Generating Event Checks on page 232

Calculation Rules for Generating and Displaying Event Checks on page 239

Reviewing Event Checks on page 242
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Calculation Rules for Generating and Displaying Event 
Checks
The tables in this section describe the rules used to determine the method of calculation performed 
on the Guest Event Check and Accounting Event Check. The rules are:

■ Rules for Simple and Generic Products. See Table 28 on page 239.

■ Rules for Parent Products with Child Records. See Table 29 on page 239.

■ Rules for Mid-Tier Products with Parent and Child Records. See Table 30 on page 240.

■ Rules for Child Products Without Associated Parent or Child Products. See Table 31 on page 242.

Table 28. Rules for Simple and Generic Products

Criteria
Shown on Guest 
Event Check

Shown on Accounting 
Event Check Example

The function line 
item is a Generic 
product or a 
Simple product.

Original Total Price Adjusted Total Price Guest:

Item A = $100 

Account:

Item A = $80

Item A Tax = $20

Item A Total = $100

Table 29. Rules for Parent Products with Child Records

Criteria
Shown on Guest 
Event Check

Shown on Accounting 
Event Check Example

The function line 
item is a 
Package.

Original Total Price $0 Guest:

Item A = $100 

Account:

Item A = $0

The function line 
item is a Split 
Package.

$0 $0 Guest:

Item A = $0

Account:

Item A = $0
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The function line 
item is a Menu.

Original Total Price Adjusted Total Price Guest:

Item A = $100 

Account:

Item A = $80

Item A Tax = $20

Item A Total = $100

The function line 
item is a Setup 
Style.

Not displayed Not displayed n/a

Table 30. Rules for Mid-Tier Products with Parent and Child Records

Criteria
Shown on Guest 
Event Check

Shown on Accounting 
Event Check Example

The function line 
item is a Menu, 
and the parent 
function line 
item is a 
Package.

Not displayed Adjusted Total Price Account:

Item A = $80

Item A Tax = $20

Item A Total = $100

The function line 
item is a Menu, 
and the parent 
function line 
item is a Split 
Package.

Original Total Price Adjusted Total Price Guest:

Item A = $100

Account:

Item A = $80

Item A Tax = $20

Item A Total = $100

The function line 
item is a Menu, 
and the parent 
function line 
item is a Setup 
Style.

Original Total Price Adjusted Total Price Guest:

Item A = $100 

Account:

Item A = $80

Item A Tax = $20

Item A Total = $100

Table 29. Rules for Parent Products with Child Records

Criteria
Shown on Guest 
Event Check

Shown on Accounting 
Event Check Example
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The function line 
item is a 
Package, and the 
parent function 
line item is a 
Setup Style.

Original Total Price $0 Guest:

Item A = $100 

Account:

Item A = $0

The function line 
item is a 
Package, and the 
parent function 
line item is 
either a Package, 
Menu, or Split 
Package.

Not displayed $0 Account:

Item A = $0

The function line 
item is a Split 
Package, and the 
parent function 
line item is a 
Setup Style.

$0 $0 Guest:

Item A = $0

Account:

Item A = $0

The function line 
item is a Split 
Package, and the 
parent function 
is either a 
Package, Menu, 
or Setup Style.

Not displayed Not displayed n/a

Table 30. Rules for Mid-Tier Products with Parent and Child Records

Criteria
Shown on Guest 
Event Check

Shown on Accounting 
Event Check Example
Siebel Hospitality Guide Version 7.7 ■ 241



Generating Event Checks ■ Guest and Accounting Event Check Rules and Review
Reviewing Event Checks
Event Managers can review event checks that are generated for the customer and for the property's 
accounting department using the Event Checks screen. The event manager reviews the individual 
event check line items and verifies items that have Tax and Service Charge inclusive flags checked.

Table 31. Rules for Child Products Without Parent or Other Child Records

Criteria
Shown on Guest 
Event Check

Shown on Accounting 
Event Check Example

The parent 
function line 
item (either the 
parent products 
or mid-tier 
products) is a 
Setup Style.

Original Total Price Adjusted Total Price Guest:

Item A = $100 

Account:

Item A = $80

Item A Tax = $20

Item A Total = $100

The parent 
function line 
item (either the 
parent products 
or mid-tier 
products) is a 
Split Package.

Original Total Price Adjusted Total Price Guest:

Item A = $100 

Account:

Item A = $80

Item A Tax = $20

Item A Total = $100

The parent 
function line 
item (either the 
parent products 
or mid-tier 
products) is not 
a Menu, Setup 
Style, or Split 
Package.

Not displayed Adjusted Total Price Account:

Item A = $80

Item A Tax = $20

Item A Total = $100

The parent 
function line 
item (either the 
parent products 
or mid-tier 
products) is a 
Menu.

Not displayed The function line item is 
not displayed

n/a
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Use the Visibility filter to show All Event Checks, or All Event Checks Across Organizations.

This task is a step in Process of Generating Event Checks on page 232.

To review event checks

1 Navigate to the Event Checks screen > Event Check List.

2 In the Event Check list, query for the event check record.

3 In the Event Check record, click the link in the Event Check # field.

4 From the Event Check form, click the Line Items (Guest) view tab to review customer invoice 
items.

5 Click the Line Items (Accounting) view tab to review event check line items for accounting.

6 Click the Notes view tab to review other information entered about the event.

Voiding an Event Check
Since posted event checks can no longer be updated, if, during a review, the manager finds a problem 
with an event check, then the manager must void the original event check and post an updated 
version.

When the event manager sets the event check status to Void, the Order screen’s Function Line Items 
view appears with a new version of the event check. The copy of the voided event check has a new 
Event Check number and can be edited. The status of the order is updated from Closed to Open, and 
the Event Check # field reflects the new invoice number.

This task is a step in Process of Generating Event Checks on page 232.

To void a posted event check

1 Navigate to the Event Checks screen > Event Checks List.

2 In the Event Checks list, query for the Event check record.

3 In the Event Check record, change the value in the Status field to Voided, and then save the 
record.

The Event Checks screen > Line Items (Guest) view appears.

4 Update the new event check record.

5 Post the event check.

6 For more information on posting an event check, see Posting Event Checks on page 237.
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Event Check Reports and Printouts
Event managers and operations personnel can generate reports and print guest and accounting event 
checks. For more information, see Chapter 21, “Creating Hospitality Reports.”
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This chapter describes five preconfigured reports in the Hospitality application. It includes the 
following topics:

■ Process of Generating Hospitality Reports on page 246

■ About Banquet Event Order (BEO) Reports on page 246

■ Generating and Printing a BEO Report on page 248

■ About Schedule of Events (SOE) Reports on page 249

■ Validating the Print Line in SOE Flag on page 251

■ Generating and Printing the SOE Report on page 252

■ About the Quote Summary Report on page 252

■ Generating and Printing the Quote Summary Report on page 254

■ About the Guest Event Check Report on page 254

■ Generating and Printing the Guest Event Check Report on page 257

■ About the Accounting Event Check Report on page 258

■ Generating and Printing an Accounting Event Check Report on page 260
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Process of Generating Hospitality 
Reports
The following lists show the procedures that event managers and operations managers typically 
perform to create hospitality reports for an event. Your company may follow a different process 
according to its business requirements.

End-User Procedures
To create hospitality reports for an event, perform the following procedures:

1 Generating and Printing a BEO Report on page 248

2 Validating the Print Line in SOE Flag on page 251

3 Generating and Printing the SOE Report on page 252

4 Generating and Printing the Quote Summary Report on page 254

5 Generating and Printing the Guest Event Check Report on page 257

6 Generating and Printing an Accounting Event Check Report on page 260

About Banquet Event Order (BEO) 
Reports
Events managers generate and print a Banquet Event Order (BEO) report before an event occurs. 
This report provides the operation execution team with detailed information about food, beverages, 
and setup requirements for all functions covered by a single order. 
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Figure 10 shows a sample BEO report. The report consists of several sections that provide a summary 
of the property, account, contact, order, function, and function line item details for the event. The 
information helps the event execution team manage the event.

As shown in Figure 10, the top section of the report provides administrative information about the 
property, the account, the event contact, and event order details.

Figure 10. Sample BEO Report
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When notes are created and associated with the order, the notes are displayed beneath the top 
section. If there are multiple order notes, the notes are sorted by Sequence #. The list includes both 
internal (private) and external (public) notes. 

Optionally, another set of notes associated to the category appears beneath the category header. 
These notes, created during the category setup, provide details about the category. The category 
notes are typically referenced by property personnel only.

The main purpose of the BEO report is to communicate the list of functions as well as any associated 
function line items. The report’s line items are displayed according to predefined rules:

■ Functions are listed by Date and then by Start Time.

■ Cancelled functions are not displayed on the report.

■ Function Line Items associated with a particular Function are listed by Type, then Service Start 
Time, and then are grouped by Category.

■ Function Line Items that are type Menu appear as the first group under a Function.

■ Function Line Items that are not type Menu, Package, or Split Package are included in the second 
group to appear under a Function.

■ Function Line Items that are type Package or Split Package do not appear in the report.

Related Topics
Generating and Printing a BEO Report on page 248

Generating and Printing the SOE Report on page 252

Generating and Printing the Quote Summary Report on page 254

Generating and Printing the Guest Event Check Report on page 257

Generating and Printing an Accounting Event Check Report on page 260

Generating and Printing a BEO Report
Complete the steps in the following procedure to generate and print a BEO Report for a Hospitality 
event.

This task is a step in Process of Generating Hospitality Reports on page 246.

To generate and print a BEO report

1 Navigate to the Order screen > Event Order List view.

2 In the Orders list, query for the order.

3 Select the order, and from the toolbar, click the Reports button.

4 In the Select a Report menu, click Banquet Event Order.

The BEO report is generated in a Siebel Report Viewer window.
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5 Click the Print Setup button to display a standard Windows print dialog.

6 Choose appropriate printer settings, and then click OK.

Related Topic
About Banquet Event Order (BEO) Reports on page 246

About Schedule of Events (SOE) Reports
Event managers generate and print a Schedule of Events (SOE) report before an event occurs. This 
report contains the list of functions and function line items that make up an event. The SOE report 
is an abbreviated version of the BEO report, but does not contain information for food, beverage, 
and setup requirements. However, it does provides a complete overview of functions and function 
line items required for an event. 

The report has several sections that provide a summary of the property, order, and function details 
for the event.

The top section provides general information regarding the property and high-level quote details. 
The information is displayed for administrative purposes.
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Figure 11 shows a sample SOE report. The Function records are listed beneath the administrative 
section. Essential function details listed include the Date of the Function, Start Time, End Time, 
Function Space, Setup Style, Function Type, Function Name, and Expected Number of Attendees.

The purpose of the SOE report is to communicate the list of functions as well as any associated 
function line items. A set of rules determines how the report line items are displayed:

■ Functions are listed by Date and then by Start Time.

■ Sub Functions appear in italics.

■ Cancelled functions do not appear in the report.

Figure 11. Sample SOE Report
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■ Functions Line Items that are of type Package, Split Package, and Menu do not appear in the 
report.

■ The Print Line in SOE check box (flag) in the Function Line Item record must be selected for the 
line item to appear in the report.

■ The Print Line in SOE flag is inherited from the Category record. If the Print Line SOE check box 
(flag) is selected in the Category record, then the Print Line In SOE flag for each Function Line 
Item associated with the category is selected by default.

■ Function Line Items associated with a particular Function are listed by Type, and then by Service 
Start Time, and then are grouped by Category.

Related Topics
Validating the Print Line in SOE Flag on page 251

Generating and Printing the SOE Report on page 252

About Banquet Event Order (BEO) Reports on page 246

Generating and Printing a BEO Report on page 248

Generating and Printing the Quote Summary Report on page 254

Generating and Printing the Guest Event Check Report on page 257

Generating and Printing an Accounting Event Check Report on page 260

Validating the Print Line in SOE Flag
Perform the steps in the following procedure to verify that the Function Line Item is flagged, allowing 
the Line Item to appear in the SOE report.

This task is a step in Process of Generating Hospitality Reports on page 246.

To validate the Print Line in SOE

1 Navigate to the Functions screen > Function List view.

2 In the Functions list, query for the function.

3 In the Function record, click the link in the Function Name field.

4 From the function Line Items list, scroll down to the More Info view.

5 In the More Info view, locate the Print Line in SOE check box and verify that the check box is 
selected.

If the check box is selected, the line item appears on the SOE report. If the check box is not 
selected, the line item is not displayed on the report.

You may need to click the show more button to expose this check box on the form.
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Generating and Printing the SOE Report
Perform the steps in the following procedure to generate and print an SOE report.

This task is a step in Process of Generating Hospitality Reports on page 246.

To generate and print the SOE report

1 Navigate to the Quotes screen > List view.

2 In the Quotes list, select the quote.

3 From the toolbar, click the Reports button.

4 In the Select a Report menu, click Schedule Of Events.

The SOE report is generated in a Siebel Report Viewer window.

5 Click the Print Setup button to display a standard Windows print dialog.

6 Choose appropriate printer settings, and then click OK.

Related Topic
About Schedule of Events (SOE) Reports on page 249

About the Quote Summary Report
The Quote Summary Report is generated and printed by the event manager to display aggregated 
totals for sleeping rooms and functions associated to a quote. The report reflects what appears on 
the Quote Screen > Summary view and provides a summary of all the calculated totals.

The Quote Summary view allows the user to gauge the profitability, cost, and the revenue totals 
associated with the quote. For more information, see Chapter 17, “Revenue Management.”

Figure 12 shows a sample Quote Summary report. The top section consists of general administrative 
information about the quote record.
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The last two sections show a breakdown of the calculated totals for sleeping rooms and functions 
associated with the quote. For sleeping rooms, these calculations include the Total Sleeping Room 
Nights, and Total Sleeping Room Revenue. The function section includes the calculations for Function 
Space Revenue (FS Revenue), Function Space Profit (FS Profit), Total Square Feet Used, and Total 
Quote Revenue.

The Quote Summary report allows the user to view the total quote amount calculated based on the 
line items associated with the quote record. The rules that govern what information appears on the 
Quote Summary Report include:

■ The Total Sleeping Room Nights is the sum of the contracted sleeping rooms.

■ The Total Sleeping Room Revenue is derived from the Sleeping Room Revenue value in the Quote 
Summary view.

■ The FS Revenue is derived from the Function Space Revenue value in the Quote Summary view.

■ The FS Profit is derived from the Function Space Profit value in the Quote Summary view.

■ The Total Square Feet Used is the sum of the function space area designated for the function.

■ The Total Quote Revenue is the sum of the Total Sleeping Room Revenue and FS Revenue.

Figure 12. Sample Quote Summary Report
Siebel Hospitality Guide Version 7.7 ■ 253



Creating Hospitality Reports ■ About the Guest Event Check Report
Related Topics
Generating and Printing the Quote Summary Report on page 254

About Schedule of Events (SOE) Reports on page 249

Validating the Print Line in SOE Flag on page 251

Generating and Printing the SOE Report on page 252

About Banquet Event Order (BEO) Reports on page 246

Generating and Printing a BEO Report on page 248

Generating and Printing the Quote Summary Report on page 254

Generating and Printing the Guest Event Check Report on page 257

Generating and Printing an Accounting Event Check Report on page 260

Generating and Printing the Quote Summary Report
Perform the steps in the following procedure to generate and print a Quote Summary report.

This task is a step in Process of Generating Hospitality Reports on page 246.

To generate and print a Quote Summary report

1 Navigate to the Quotes screen > List view.

2 In the Quotes list, query for the quote.

3 In the Quote record, click the link in the Quote Name field.

4 Click the Summary view tab.

5 From the toolbar, click the Reports button.

6 In the Select a Report menu, click Quote Summary Report.

The Quote Summary report is generated in a Siebel Report Viewer window.

7 Click the Print Setup button to display a standard Windows print dialog.

8 Choose appropriate printer settings, and then click OK.

Related Topic
About the Quote Summary Report on page 252

About the Guest Event Check Report
During the Event Check process, the event manager can create reports based on the Event Check 
record. During this process, a set of rules are applied to determine how line item details appear in 
the report. For more information on the display rules, see Chapter 20, “Generating Event Checks.”
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The Guest Event Checks report reflects the line item records in the Event Checks Screen > Line Items 
(Guest) view, which are transformed into the customer’s version of the accounting department’s 
Event Checks Report.

Figure 13 shows a sample Guest Event Check Report. The report consists of sections that provide 
information about the account, and a summary of the event check and its invoiced line items.

The top section provides general administrative information about the account and the event check. 
External notes that are created and associated with the event checks appear beneath the 
administrative section. Only external notes are allowed in the guest version of the Event Checks 
Report. If notes are not associated with the event check, the section does not appear in the report.
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The line item records are listed beneath the administrative section. Detailed information about each 
line item and its prices includes the Item Name, Unit Price, Total Price, and Discount % or Discount 
Amounts.

Figure 13. Sample Guest Event Check Report
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The records are subtotaled and other fees, including taxes and service charges, are applied to 
produce the Grand Total for the order. The report is an invoice used to track billing information 
associated to a particular order.

In addition to the rules used to generate the Event Check line items, another set of rules is applied 
when generating the Guest Event Checks Report from the records listed in the Event Checks record. 
These rules are:

■ Line Items are grouped by Product and then by Category Type.

■ Line Items with a $0 amount do not appear in the report.

■ Line Items show the applied Tax and Service Charge information at the end of the line.

■ Line items show the applied Discount % or Discount Amount at the end of the line.

Related Topics
Generating and Printing the Guest Event Check Report on page 257

Generating and Printing an Accounting Event Check Report on page 260

Generating and Printing the Guest Event Check Report
Perform the steps in the following procedure to generate and print a Guest Event Check report.

This task is a step in Process of Generating Hospitality Reports on page 246.

1 Navigate to the Event Checks screen > Event Checks List view.

2 In the Event Checks list, query for the event check record.

3 In the Event Check record, click the link in the Check # field. 

The Event Check Line Items (Guest) view appears.

4 From the toolbar, click the Reports button.

5 In the Select a Report menu, click Invoice - Guest.

The Guest Event Checks report is generated in a Siebel Report Viewer window.

6 Click the Print Setup button to display a standard Windows print dialog.

7 In the print dialog, choose appropriate printer settings, and then click OK.

Related Topic
About the Guest Event Check Report on page 254
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About the Accounting Event Check 
Report
The Event Manager can create a report based on the Event Check record that is used by the 
property's accounting department. The report reflects the line item records listed in the Event Checks 
Screen > Line Items (Accounting) view, which are transformed into an accounting version.

The report consists of sections that provide information about the account, a summary of the event 
check, and the event check’s invoiced line items. Figure 14 shows a sample Accounting Event Checks 
Invoice report.

The top section of the report includes general administrative information on the account and the 
event check. Unlike the Guest Event Checks report, both external notes and internal notes that are 
created and associated to the event checks appear beneath the administrative section. If there are 
no associated notes, the section does not appear in the report.
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The line item records are listed beneath the administrative section. Detailed information about the 
line item and its prices includes Item Name, Unit Price, Total Price, and Discount % or Discount 
Amounts.

The records are subtotaled, and other charges including taxes and service charges are applied to 
produce the Grand Total for the order. The report is an invoice used to track billing information 
associated with a particular order.

Figure 14. Sample Accounting Event Check Report
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In addition to the rules used to generate the Event Check line items, another set of rules is applied 
to generate the Accounting Event Checks Report. The rules are:

■ Line Items are grouped by Product and then by Category Type.

■ Line Items with a $0 amount do not appear.

■ Line Items show the applied Tax and Service Charge information at the end of the line.

■ Line items show the applied Discount % or Discount Amount at the end of the line.

Related Topics
Generating and Printing an Accounting Event Check Report on page 260

About the Guest Event Check Report on page 254

Generating and Printing the Guest Event Check Report on page 257

Generating and Printing an Accounting Event Check 
Report
Perform the steps in the following procedure to generate and print an Accounting Event Check report.

This task is a step in Process of Generating Hospitality Reports on page 246.

To generate and print an Accounting Event Check report

1 Navigate to the Event Checks screen > Event Checks List view.

2 In the Event Checks list, query for the event check record.

3 In the Event Check record, click the link in the Event Check # field. 

The Event Check Line Items (Guest) view appears.

4 Click the Line Items (Accounting) view tab.

5 From the toolbar, click the Reports button.

6 In the Select a Report menu, click Invoice - Accounting.

The Accounting Event Checks report is generated in a Siebel Report Viewer window.

7 Click the Print Setup button to display a standard Windows print dialog.

8 Choose appropriate printer settings, and then click OK.

Related Topic
About the Accounting Event Check Report on page 258
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up 102
Accounting Event Check report

about 258
generating and printing 260

Accounts screen 17
Activities screen 17
activities, adding to a quote 133
Actualizing

function, on a 166
room block, on a 166

addresses, creating for properties 28
administration screens, purpose of 16
administrator setup tasks

adding property records 29
assigning an employee to a property 

team 32
creating addresses for properties 28
creating sell notes for a property 33
defining property day parts 31
defining property facilities 31
defining room service attributes 31
deleting special dates 34
list of Hospitality workflow processes 23
list of setup tasks 21
process of setting up properties 28
removing an employee to a property 

team 32
setting up special dates 34
verifying workflows are active 24
viewing the Special Dates calendar 34

agreement, generating from a quote 215
arrival date

setting up adjustments for product 
pricing 101

updating at the quote level 165
assessment, adding to an opportunity 124
asset inventory status indicator

assigning status colors to inventory and 
assets 68

color scheme for inventory and asset 
statuses 68

defining turntime and time interval 
information 67

assets
about and defined 175

assigning status colors to assets 177
AutoBook and Non-Critical assets 175
automatic reservation of critical assets 175
booking critical and non-critical assets 177
double booking and Availability Gantt Chart 

view 176
double booking critical and non-critical 

assets 177
locating a substitute asset 180
locating owner of the booked asset 179
process of booking 174
viewing asset availability and booking 

information 179
viewing assets associated with a 

product 178
Assets Administration screen 16
assets, setting up

about product categories 51
creating a parent category 52
creating a product category 52
creating generic catering products 57
creating generic room blocks 57
creating Hospitality assets 59
creating notes for categories 52
creating product subcategories 52
creating property-specific products 57
creating simple products 53
defining asset display method 60
mapping a generic catering product to 

property-specific product 58
mapping a generic room block to property-

specific product 59
preparing a simple product base for a complex 

product 55
process of creating complex products 54
process of setting up products and 

assets 50
reviewing and validating product 

versions 56
simple and complex products 53

attachments
adding to an event opportunity 112
adding to an event order 229
creating for a quote 134
viewing an opportunity attachment 112

Audio/Visual Event Order type 223
Audit Trail option, activating 66
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AutoBook and Non-Critical assets 175
automatic process, using Bypass button to 

circumvent 117
automatic reservation of critical 

assets 175
AVEO (Audio/Visual Event Order) 

type 223
average values, setting up 99

B
backup of quote, about generating 216
Banquet Event Orders

freezing orders before event checks 234
generating and printing reports 248
report, displaying notes 53
reports, about 246

Baypass flag, managing at the opportunity 
stage 149

BEO
 See Banquet Event Orders

Best Fit Suite Only flag, about 149
Billing Group, reservation type and method 

definitions 120
billing information

adding to an opportunity 120
gathering and confirming 220
managing event deposits using bill-to-

form 122
updating and verifying billing 

information 134
using bill-to-information in event sales 121

booking
about and defined 175
AutoBook and Non-Critical assets 175
automatic reservation of critical assets 175
critical and non-critical assets 177
double booking and Gantt Chart view 176
locating a substitute asset 180
locating the owner of the booked asset 179
process of booking Hospitality assets 174
viewing asset availability and booking 

information 179
booking fee information, entering and 

tracking 134
Bypass button, using 117

C
calendar, viewing Special Dates 

calendar 34
categories

about creating product categories 51
about setting up profit series for 

categories 101

booking specific suites 161
booking suite categories 160
canceling a suite category 162
creating a parent category 52
creating a product category 52
creating notes for categories 52
creating product subcategories 52
reviewing all category line items 145
reviewing charge codes associated with a 

category 80
scheduling a function in a specific 

suite 162
category administration

associating categories with products 73
list of tasks 73

Category Administration screen 16
catering product pricing administration

about 101
price lists and catering products 101
setting up account and segment 

discounts 102
setting up arrival date adjustments for 

product pricing 101
catering products

about booking as assets 175
creating generic 57
mapping a generic catering product to 

property-specific product 58
catering, gathering and confirming function 

details 220
charge codes

about and process of defining 72
associating a service charge with a 

property 75
associating a tax code with a property 77
associating categories with products 73
associating charge codes with service 

charges 80
associating charge codes with tax codes 79
associating tax codes to service 

charges 77
charge code administration 78
creating a service charge 74
creating a tax code 76
defining charge codes 79
list of category administration tasks 73
process of setting up 72
reviewing charge codes associated with a 

category 80
service charge administration 74
tax code administration 76
viewing property-specific service 

charges 81
viewing property-specific taxes 81
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assets 177

complex products
about 53
preparing a simple product base for a complex 

product 55
process of creating 54
reviewing and validating product 

versions 56
complimentary room pricing 198
configured space, defined 40
Contacts screen 17
copying

function 154
room block line items 119
using to create multiple related 

functions 116
costing and profitability administrations

about setting up profit series for 
categories 101

about setting up profit thresholds 101
list of tasks 100
setting up sleeping room costing data 100

credit check information, entering for an 
event quote 135

Critical product resource type
about 175
automatic reservation of critical assets 175
booking 177
double booking 177

D
Data Administration screen 16
date and time changes

inventory critical field 164
reserved room block, for a 165

dates
deleting special dates for a property 34
viewing the Special Dates calendar 34

day parts
defining property day parts 31
process of defining 66
setting up property day parts 66

decoration and presentation, gathering and 
confirming function details 220

Definite, setting quote status to 216
deleting

room block line items 119
special dates for a property 34

deposits, managing event deposits 122
designation management information, 

gathering details 220
diary

See Function Space Diary
double booking

critical and non-critical assets 177
Gantt Chart view, and the 176

drag and drop operations, Function Space 
Diary 186

E
employee

assigning to a property team 32
removing to a property team 32

end-user screens, purpose of 17
equipment

about setting up equipment bundles 50
evaluation activities

assigning 208
creating an evaluation response 208
revenue manager approval with negative 

profit variance 209
Evaluations screen 17
event 110
event change management, pre-event 

confirmation details 220
Event Checks screen 17
event checks, generating

about 231
calculation rules for generating and displaying 

event checks 239
event check reports and printouts 244
freezing orders before event checks 234
generating a trial check for an event 236
generating for all orders in a day 236
generating for an individual order 236
guest and accounting event check 

rules 238
posting event checks 237
process of generating event checks 232
reviewing event checks 242
revising the order after the event 235
scenario 232
updating event orders 233
voiding event checks 243

event customer account, profiling 106
event deposit, managing using bill-to-

form 122
event details

confirming event details scenario 214
confirming sleeping room details 219
event change management 220
gathering and confirming billing 

information 220
gathering and confirming function 

details 219
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information 220

process of confirming function space 
details 219

process of gathering and confirming event 
details 218

event functions, performing a time 
shift 167

event opportunity
about adding function agenda and line 

items 113
about querying for selected properties 122
adding a property to an opportunity 123
adding activities 111
adding an assessment 124
adding attachments 112
adding event billing information 120
adding notes to an event opportunity 112
adding room block information 118
capturing property information 123
copying a room block line item 119
creating a hierarchy of functions 116
deleting a room block line item 119
entering a function agenda 113
managing event deposits using bill-to-

form 122
process of adding details 110
reservation type and method 

definitions 120
specifying function agenda line items 115
using bill-to-information in event sales 121
using Bypass button 117
using copy to create multiple related 

functions 116
using function agenda buttons 116
viewing an opportunity attachment 

file 112
event orders, generating and managing

about event order generation 223
adding attachments 229
adding notes 229
associating event orders to a function line 

item 228
changing the primary event 227
creating functions 228
event orders associated with a 

function 226
generating primary event orders 226
process of generating and managing 225
scenario 225
synchronizing functions and function line 

items 229
updating 233
viewing all orders associated with a 

quote 230
visibility and viewing event orders 230

event property
about time shifts for function spaces and 

sleeping rooms 139
adding activities to a quote 133
adding functions and function line items to a 

quote 136
adding quote notes 133
creating attachments for a quote 134
creating quote for 129
entering and tracking booking fee 

information 134
entering credit check information for an event 

quote 135
managing quote functions from the Function 

screen 137
modifying an event quote 129
modifying multiple quotes 130
process of adding details to event 

quote 131
quote summary functions list 142
quote summary negotiation rates list 142
quote summary revenue thresholds 

list 141
quote summary room block line items 

list 142
reviewing all category line items 145
reviewing all room block line items 145
reviewing average room block rates 144
reviewing function revenue estimates 143
reviewing quote details and review 

estimates 139
reviewing quote summary information 139
updating and verifying billing 

information 134
validating functions and function line items 

associated with a quote 136
event sales, using bill-to-information 121
event shifting, at the quote stage 168
event turnover checklist

completing and submitting 216
rejecting the turnover checklist 218
reviewing and accepting the turnover 

checklist 218
submitting the turnover to events 

management 217
events

generating a trial check for an event 236
revising the order after the event 235
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F
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features, new 13
freezing orders before event checks 234
FSI Diary

See Function Space Diary
function agenda

about adding to an event opportunity 113
creating a hierarchy of functions 116
entering a function agenda 113
specifying function agenda line items 115
using copy to create multiple related 

functions 116
using function agenda buttons 116

Function Scheduling button, using 162
Function screen

about 17
managing quote functions 137

function space
about associating setup styles with 

suites 46
about pricing 192
assigning a setup style to a function space 

category 43
assigning a setup style to a property and 

associated a package 42
associating a specific space with a 

category 41
associating suites with a category 46
canceling a function 154
completing the detailing of a function 157
copying a function 154
creating a function space category 41
creating a sub function 156
creating a subfunction for the 

subfunction 157
creating an indivisible specific-space 

suite 39
creating configured space 40
creating sleeping rooms 44
defined and characteristics 38
defining function space inventory 

controls 62
defining setup style LOVs 42
designating as out of order 63
designating as unavailable 63
detailing a function 156
event change management 220
flagging a function for spacious set 158
gathering and confirming billing 

information 220
gathering and confirming function 

details 219

gathering and confirming parking and 
transportation 220

gathering and confirming special request 
information 220

inconsistent setup style and function 
space 157

optimizing setup styles for specific 
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optioning function space 153
overbooking function space 154
process of confirming function space 

details 219
process of setting up 38
process of setting up suites for a 

property 45
reservation 152
room rentals 192
setting up a category for suites 46
setting up a configured specific space 

suite 45
setting up an indivisible specific space 

suite 45
setting up suite administration 47
setup style combinations, and 164
suite booking for functions 157
understanding function status values 155
unit of measure conversions for function 

space area 157
using Reserve and Next Fit to hold function 

space 153
Function Space Administration screen 16
Function Space Diary

about 17
Assign Method 188
defining asset display method 60
drag and drop operations 186
expanding all/collapsing all methods 187
Function Space Diary Revenue Management 

view 188
information display options 185
navigating to the Function Space 

Diary 188
overview 183
process of using 182
screen elements 183
total sleeping room availability 188
viewing function details 184

Function Space Diary Revenue Management 
view 188

function space pricing administration
about and tasks 94
defining a profit series and percentages 96
defining a threshold exception 98
defining function space pricing types and 
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setting up pricing day parts 95
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about time shifts for function spaces and 

sleeping rooms 139
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assets 68
color scheme for inventory and asset 

statuses 68
defining turntime and time interval 

information 67
setting up function space style 

translations 69
function status, and released 

inventory 165
function types, setting up 99
functions

actualizing 166
adding attachments to an event order 229
adding functions and function line items to a 

quote 136
adding notes to an event order 229
associating event orders to a function line 

items 228
changing the primary event associated with a 

function 227
creating and managing event orders 

associated with a function 226
creating functions 228
managing quote functions from the Function 

screen 137
performing a time shift of event 

functions 167
synchronizing functions and function line 

items 229
validating functions and function line items 

associated with a quote 136
viewing all orders associated with a 

quote 230
visibility and viewing event orders 230

G
Gantt chart calendar 17
General product resource type, about 175
government sleeping room pricing, 

defining 91
Guest Conveniences screen 17
Guest Event Check report

about 254
generating and printing 257

guest event checks
about 238
calculating rules for generating and displaying 

event checks 239
event check reports and printouts 244
reviewing event checks 242
voiding event checks 243

H
home page, about and example 19
Home screen 18
Hospitality revenue management evaluation

See revenue management evaluation

I
indivisible space, defined 39
inventory controls, setting up

about defining suite inventory controls 63
defining function space inventory 

controls 62
defining sleeping room inventory 

controls 63
designating a function space as out of 

order 63
designating a function space as 

unavailable 63
process of setting up 62

inventory critical fields
about 164
date and time changes at the function 

level 164
date and time changes at the room block 

level 165
function space and setup style 

combinations 164
function status and released inventory 165
quote level 165
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room block level 165

inventory reservation
about changing critical attributes 163
inventory critical fields at the function 

level 164
inventory status
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booking critical and non-critical assets 177
double booking and Gantt Chart view 176
double booking critical and non-critical 

assets 177
locating a substitute asset 180
locating the owner of the booked asset 179
viewing asset availability and booking 
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canceling a suite category 162
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copying a function 154
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suite booking for functions 157
understanding function status values 155
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N
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pricing 97
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about 223
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about 175
AutoBook and Non-Critical assets 175
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about pricing 87
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adding quote notes 133
adding to an event order 229
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line 113
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using copy to create multiple related 

functions 116
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generating event checks for all orders in a 

day 236
generating event checks for an individual 

order 236
revising the order after the event 235
updating all orders in a day 235
updating individual orders 235

out of order, designating a function 
space 63

overbooking
function space 154
room block 158

owner, locating the owner of the booked 
asset 179

P
parent category, creating 52
parking and transportation, gathering and 

confirming 220
price lists

catering products 101
note, about using sample pricing model 86
setting up 85

pricing
calculating weighted average room 

rates 200
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complimentary room pricing 198
minimum and maximum price 201
pricing and the negotiation floor 200
room occupancy, and 197
suite pricing 201
weekday and weekend pricing 199

Pricing Administration screen 17
pricing day parts, setting 95
pricing types, defining 95
primary event

changing primary event order 227
generating orders 226

printing
Accounting Event Check report 260
Banquet Event Order report 248
Quote Summary report 254
Schedule of Events report 252

printouts, event check reports 244
Product Administration screen 17
product category

creating 52
creating notes for categories 52
creating product subcategories 52

product pricing
about creating a property pricing profile 87
about products and property pricing 85
about setting up profit series for 

categories 101
about setting up profit thresholds 101
catering product pricing 

administration 101
costing and profitability 

administration 100
creating a property pricing profile 88
creating default prices for sleeping 

rooms 89
creating exception to default prices for 

sleeping rooms 90
defining a profit series and percentages 96
defining a threshold exception 98
defining exceptions to the negotiation 

floor 93
defining function space pricing types and 

rental fees 95
defining function space threshold 

pricing 97
defining function space type exceptions 96
defining government sleeping room pricing 

types and rates 91
defining the negotiation floor 92
defining weekend prices 94
function space pricing administration 94
non participating properties pricing 87
note, about using sample pricing model 86

price lists and catering products 101
process of setting up product and property 

pricing 84
process of setting up sleeping room 

pricing 89
property pricing administration 87
setting up account and segment 

discounts 102
setting up arrival date adjustments for 

product pricing 101
setting up average values and function 

types 99
setting up price lists 85
setting up pricing day parts 95
setting up sleeping room costing data 100
setting up the negotiation floor and 

exceptions 92
sleeping room pricing administration 88
suite pricing administration 102
weekend and weekday property pricing 88

product versions, reviewing and 
validating 56

products
adding product to the Order Function 

view 233
associating categories with products 73
property pricing views 85
viewing assets associated with a 

product 178
products, setting up

about product administration 50
about product categories 51
creating a parent category 52
creating a product category 52
creating generic catering products 57
creating generic room blocks 57
creating Hospitality assets 59
creating notes for categories 52
creating product subcategories 52
creating property-specific products 57
creating simple products 53
defining asset display method 60
mapping a generic catering product to 

property-specific product 58
mapping a generic room block to property-

specific product 59
preparing a simple product base for a complex 

product 55
process of creating complex products 54
process of setting up products and 

assets 50
reviewing and validating product 

versions 56
simple and complex products 53
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profit and revenue thresholds
about 192
threshold calculation example 193

profit series
about setting up for categories 101
defining with percentages 96

profit thresholds, about setting up 101
properties

about associating setup styles with 
suites 46

about querying for selected properties 122
adding a property to an opportunity 123
adding activities to a quote 133
adding functions and function line items to a 

quote 136
adding property records 29
adding quote notes 133
assigning a setup style to a function space 

category 43
assigning a setup style to a property and 

associated a package 42
assigning an employee to a property 

team 32
associating a service charge with a 

property 75
associating a specific space with a 

category 41
associating a tax code with a property 77
associating suites with a category 46
capturing property information 123
creating a function space category 41
creating addresses 28
creating an indivisible specific-space 

suite 39
creating attachments for a quote 134
creating configured space 40
creating quote for event property 129
creating sell notes for a property 33
creating sleeping rooms 44
defining property day parts 31
defining property facilities 31
defining room service attributes 31
defining setup style LOVs 42
deleting special dates 34
entering and tracking booking fee 

information 134
entering credit check information for an event 

quote 135
function space defined and 

characteristics 38
managing quote functions from the Function 

screen 137
modifying an event quote 129
modifying multiple quotes 130

optimizing setup styles for specific 
spaces 43

process of adding details to event 
quote 131

process of setting up function space 38
process of setting up properties 28
process of setting up suites for a 

property 45
quotes and non-participating 

properties 127
removing an employee to a property 

team 32
setting up a category for suites 46
setting up a configured specific space 

suite 45
setting up an indivisible specific space 

suite 45
setting up special dates 34
setting up suite administration 47
updating and verifying billing 

information 134
validating functions and function line items 

associated with a quote 136
viewing property-specific service 

charges 81
viewing property-specific taxes 81
viewing SR (sleeping room) type 

availability 170
viewing the Special Dates calendar 34

Property Administration screen 17
property day parts, setting up 66
property pricing

about creating a property pricing profile 87
about products and property pricing 85
about setting up profit series for 

categories 101
about setting up profit thresholds 101
catering product pricing 

administration 101
costing and profitability 

administration 100
creating a property pricing profile 88
creating default prices for sleeping 

rooms 89
creating exception to default prices for 

sleeping rooms 90
defining a profit series and percentages 96
defining a threshold exception 98
defining exceptions to the negotiation 

floor 93
defining function space pricing types and 

rental fees 95
defining function space threshold 

pricing 97
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defining function space type exceptions 96
defining government sleeping room pricing 

types and rates 91
defining the negotiation floor 92
defining weekend prices 94
function space pricing administration 94
non participating properties pricing 87
note, about using sample pricing model 86
price lists and catering products 101
process of setting up product and property 

pricing 84
process of setting up sleeping room 

pricing 89
property pricing administration 87
property pricing views 85
setting up account and segment 

discounts 102
setting up arrival date adjustments for 

product pricing 101
setting up average values and function 

types 99
setting up price lists 85
setting up pricing day parts 95
setting up sleeping room costing data 100
setting up the negotiation floor and 

exceptions 92
sleeping room pricing administration 88
suite pricing administration 102
weekend and weekday property pricing 88

Property Pricing Administration screen 17
Property screen 18
property team

assigning an employee 32
removing an employee 32

property-specific products
creating 57
mapping a generic catering product to 

property-specific product 58
mapping a generic room block to property-

specific product 59

Q
querying, about querying for selected 

properties 122
quick opportunity capture, using 123
quote and order pricing

about 192
calculating weighted average room 

rates 200
complimentary room pricing 198
function line item and revenue data 

repricing 195
function space pricing 192

function space room rentals 192
minimum and maximum price 201
pricing and room occupancy 197
pricing and the negotiation floor 200
profit and revenue thresholds 192
Refresh button 196
Reprice All button 195
Reprice button 195
sleeping room pricing 196
suite pricing 201
threshold calculation example 193
weekday and weekend pricing 199

quote evaluation
about 208
assigning evaluation activities 208
creating an evaluation response 208
revenue manager approval with negative 

profit variance 209
quote summary

functions list 142
negotiation rates list 142
revenue thresholds list 141
room block line items list 142

Quote Summary report
about 252
generating and printing 254

quotes
calculating weighted average room 

rates 200
completing and submitting the event turnover 

checklist 216
complimentary room pricing 198
confirming sleeping room details 219
evaluating the event quote 207
event change management 220
finalizing scenario 214
function line item and revenue data 

repricing 195
function space pricing 192
function space room rentals 192
gathering and confirming billing 

information 220
gathering and confirming function 

details 219
gathering and confirming parking and 

transportation 220
gathering and confirming special request 

information 220
generating an agreement from a 

quote 215
minimum and maximum price 201
order pricing and quotes 192
pricing and room occupancy 197
pricing and the negotiation floor 200
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process of confirming function space 
details 219

process of finalizing a quote and managing 
turnover 214

process of gathering and confirming event 
details 218

profit and revenue thresholds 192
quote approval with negative profit 

variance 209
quote generation process 151
Refresh button 196
rejecting the turnover checklist 218
Reprice All button 195
Reprice button 195
responding to a quote evaluation 208
reviewing and accepting the turnover 

checklist 218
setting the quote status to Definite 216
sleeping room pricing 196
submitting a quote for revenue 

evaluation 206
submitting the turnover to events 

management 217
suite pricing 201
threshold calculation example 193
viewing all orders associated with 

quotes 230
weekday and weekend pricing 199

Quotes screen 18
quotes stage

background workflow processes at the quote 
level 163

booking specific suites 161
booking suite categories 160
canceling a function 154
canceling a suite category 162
canceling room blocks 160
completing the detailing of a function 157
copying a function 154
creating a sub function 156
creating a subfunction for the 

subfunction 157
creating and reserving a new room 

block 158
detailing a function 156
event shifting 168
flagging a function for spacious set 158
inconsistent setup style and function 

space 157
managing functions at quote stage 152
managing room blocks at the quote 

stage 158
optioning function space 153

overbooking a room block 158
overbooking function space 154
scheduling a function in a specific 

suite 162
sleeping room availability logic 159
suite booking for functions 157
understanding function status values 155
unit of measure conversions for function 

space area 157
using reserve and next fit to hold function 

space 153
quotes, managing property specific

about and process flow 126
about time shifts for function spaces and 

sleeping rooms 139
adding activities to a quote 133
adding functions and function line 

items 136
adding quote notes 133
creating attachments for a quote 134
entering and tracking booking fee 

information 134
entering credit check information for an event 

quote 135
generating an event quote 129
list of tasks 128
managing quote functions from the Function 

screen 137
modifying an event quote 129
modifying multiple quotes 130
process of adding details to event 

quote 131
quote summary functions list 142
quote summary negotiation rates list 142
quote summary revenue thresholds 

list 141
quote summary room block line items 

list 142
quotes and non-participating 

properties 127
reviewing all category line items 145
reviewing all room block line items 145
reviewing average room block rates 144
reviewing function revenue estimates 143
reviewing quote details and review 

estimates 139
reviewing quote summary information 139
scenario 128
updating and verifying billing 

information 134
validating functions and function line 

items 136
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Refresh button, using 196
released inventory, and function 

status 165
rental fees, defining 95
reports

Accounting Event Check report 258
Banquet Event Orders reports 246
event check reports 244
generating and printing the Accounting Event 

Check report 260
generating and printing the Banquet Event 

Orders report 248
generating and printing the Guest Event 

Check report 257
generating and printing the Quote Summary 

report 254
generating and printing the Schedule of 

Events report 252
Guest Event Check report 254
process of generating 246
Quote Summary report 252
Schedule of Events reports 249
validating the Print Line in SOE 251

Reprice All button, using 195
Reprice button, using 195
reservation

AutoBook and Non-Critical assets 175
automatic reservation of critical assets 175
type and method definitions 120

Reserve button, using to hold function 
space 153

resource types, list of 175
revenue estimates

quote summary functions list 142
quote summary negotiation rates list 142
quote summary revenue thresholds 

list 141
quote summary room block line items 

list 142
reviewing and quote details 139
reviewing function revenue estimates 143
reviewing quote summary information 139

revenue management evaluation
about 204
completing the revenue evaluation 

form 205
evaluating the quote event 207
modifying the negotiation floor rate 211
responding a quote evaluation 208
revenue manager procedures 205
sales representative procedures 205
scenario 204

submitting a quote 206
updating and reducing the negotiation 

floor 210
updating the existing negotiation rate 210

revenue manager
modifying the negotiation floor rate 211
quote approval with negative profit 

variance 209
revenue management procedures 205
submitting a quote evaluation form 207

room blocks
actualizing 166
booking specific suites 161
booking suite categories 160
canceling a suite category 162
canceling room blocks 160
creating and reserving a new room 

block 158
inventory critical fields 165
managing at the quote stage 158
managing property characteristics 151
managing room block characteristics 150
overbooking a room block 158
performing a time shift 167
reviewing all room block line items 145
reviewing average room block rates 144
room block changes and availability 

checks 165
scheduling a function in a specific 

suite 162
sleeping room availability logic 159

Room Blocks screen 18
room service attributes, defining 31
rooms

about associating setup styles with 
suites 46

about time shifts for function spaces and 
sleeping rooms 139

adding room block information 118
assigning a setup style to a function space 

category 43
assigning a setup style to a property and 

associated a package 42
associating a specific space with a 

category 41
associating suites with a category 46
calculating weighted average room 

rates 200
copying a room block line items 119
creating a function space category 41
creating an indivisible specific-space 

suite 39
creating configured space 40
creating default prices for sleeping 
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rooms 89
creating exception to default prices for 

sleeping rooms 90
creating generic room blocks 57
creating sleeping rooms 44
defined and characteristics 38
defining exceptions to the negotiation 

floor 93
defining government sleeping room pricing 

types and rates 91
defining setup style LOVs 42
defining the negotiation floor 92
defining weekend prices 94
deleting a room block line items 119
function space room rentals 192
mapping a generic room block to property-

specific product 59
occupancy, and pricing 197
optimizing setup styles for specific 

spaces 43
pricing and the negotiation floor 200
process of setting up 38
process of setting up sleeping room 

pricing 89
process of setting up suites for a 

property 45
setting up a category for suites 46
setting up a configured specific space 

suite 45
setting up an indivisible specific space 

suite 45
setting up suite administration 47
setting up the negotiation floor and 

exceptions 92
sleeping room pricing administration 88

S
sales representative

revenue management procedures 205
updating the existing negotiation rate 210

Schedule of Events
about 249
displaying notes 53
generating and printing 252
validating the Print Line 251

screens
purpose of administration screens 16
purpose of end-user screens 17

searching, about querying for selected 
properties 122

segment discounts, setting up 102
sell note, creating for a property 33
service charges

about and process of defining 72
associating a tax code with a property 77
associating categories with products 73
associating charge codes with service 

charges 80
associating charge codes with tax codes 79
associating tax codes to service 

charges 77
associating with a property 75
charge code administration 78
creating a service charge 74
creating a tax code 76
defining charge codes 79
list of category administration tasks 73
process of setting up 72
reviewing charge codes associated with a 

category 80
service charge administration 74
tax code administration 76
viewing property-specific service 

charges 81
viewing property-specific taxes 81

setup style
combination, and function space 164
inconsistent setup style and function 

space 157
setup tasks

See administrator setup tasks
simple products

about 53
creating 53

sleeping rooms
about associating setup styles with 

suites 46
about time shifts for function spaces and 

sleeping rooms 139
assigning a setup style to a function space 

category 43
assigning a setup style to a property and 

associated a package 42
associating a specific space with a 

category 41
associating suites with a category 46
availability logic 159
booking specific suites 161
booking suite categories 160
calculating weighted average room 

rates 200
canceling a suite category 162
canceling room blocks 160
complimentary room pricing 198
confirming sleeping room details 219
creating a function space category 41
creating an indivisible specific-space 
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suite 39
creating configured space 40
creating default prices for sleeping 

rooms 89
creating exception to default prices for 

sleeping rooms 90
creating sleeping rooms 44
defined and characteristics 38
defining exceptions to the negotiation 

floor 93
defining government sleeping room pricing 

types and rates 91
defining setup style LOVs 42
defining sleeping room inventory 

controls 63
defining the negotiation floor 92
defining weekend prices 94
Function Space Dairy and total sleeping room 

availability 188
minimum and maximum price 201
optimizing setup styles for specific 

spaces 43
pricing 196
pricing administration 88
pricing and room occupancy 197
pricing and the negotiation floor 200
process of setting up 38
process of setting up sleeping room 

pricing 89
process of setting up suites for a 

property 45
scheduling a function in a specific 

suite 162
setting up a category for suites 46
setting up a configured specific space 

suite 45
setting up an indivisible specific space 

suite 45
setting up costing data 100
setting up suite administration 47
setting up the negotiation floor and 

exceptions 92
suite pricing 201
viewing SR (sleeping room) type 

availability 170
viewing Total Group Availability 169
weekday and weekend pricing 199

SOE (Schedule of Events)
generating and printing 252
reports 249
validating the Print Line 251

space
See function space

Spacious Set flag

about 149
flagging a function 158

Special Dates button
using for a date range 170
using for a particular property 169

Special Dates calendar
deleting special dates 34
setting up 34
viewing 34

special request information, gathering and 
confirming 220

SR Type Availability, viewing 170
status indicators

defining function space and asset status 
indicators 67

process of defining 66
suite booking, for functions 157
suite categories

about booking 160
booking specific suites 161
canceling a suite category 162
scheduling a function in a specific 

suite 162
suite pricing administration 102
suites

about associating setup styles with 
suites 46

about defining suite inventory controls 63
assigning a setup style to a function space 

category 43
assigning a setup style to a property and 

associated a package 42
associating a specific space with a 

category 41
associating suites with a category 46
creating a function space category 41
creating an indivisible specific-space 

suite 39
creating configured space 40
creating sleeping rooms 44
defined and characteristics 38
defining setup style LOVs 42
optimizing setup styles for specific 

spaces 43
pricing 201
process of setting up suites 38
process of setting up suites for a 

property 45
setting up a category for suites 46
setting up a configured specific space 

suite 45
setting up an indivisible specific space 

suite 45
setting up suite administration 47
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synchronizing, functions and function line 
items 229

T
taste panel, gathering and confirming 

function details 220
Tax Service Administration screen 17
taxes

about and process of defining 72
associating a service charge with a 

property 75
associating a tax code with a property 77
associating categories with products 73
associating charge codes with service 

charges 80
associating charge codes with tax codes 79
associating tax codes to service 

charges 77
charge code administration 78
creating a service charge 74
creating a tax code 76
defining charge codes 79
list of category administration tasks 73
process of setting up 72
reviewing charge codes associated with a 

category 80
service charge administration 74
tax code administration 76
viewing property-specific service 

charges 81
viewing property-specific taxes 81

threshold and threshold values
defining 97
defining a threshold exception 98

thresholds
about profit and revenue 192
threshold calculation example 193

time interval information and turntime, 
defining 67

time shifting
about for function spaces and sleeping 

rooms 139
performing for room blocks 167
performing of event functions 167

total availability
about and total availability list 170
reviewing 172

Total Group Availability, viewing 169
translations

process of defining 66
setting up function space style 

translations 69
trial check, generating for an event 236

turnover
completing and submitting the event turnover 

checklist 216
confirming sleeping room details 219
event change management 220
gathering and confirming billing 

information 220
gathering and confirming function 

details 219
gathering and confirming parking and 

transportation 220
gathering and confirming special request 

information 220
generating an agreement from a 

quote 215
process of confirming function space 

details 219
process of finalizing a quote and manager 

turnover 214
process of gathering and confirming event 

details 218
rejecting the turnover checklist 218
reviewing and accepting the turnover 

checklist 218
scenario 214
setting the quote status to Definite 216
submitting the turnover to events 

management 217
turnover checklist

completing and submitting 216
rejecting the turnover checklist 218
reviewing and accepting the turnover 

checklist 218
submitting the turnover to events 

management 217
Turnover Evaluations screen 18
turntime and time interval information, 

defining 67

U
unavailable, desiginating a function 

space 63
unit of measure conversions for function 

space area 157

V
visibility, order record visibility 230

W
weekday

pricing 199
property pricing 88

weekend
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defining weekend prices 94
pricing 199
property pricing 88

workflow processes, activating
list of processes 23
verifying workflows are active 24
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