Proprietary Information
Siebel Systems, Inc. considers information included in this documentation and in Siebel eBusiness Applications Online Help to be Confidential Information. Your access to and use of this Confidential Information are subject to the terms and conditions of: (1) the applicable Siebel Systems software license agreement, which has been executed and with which you agree to comply; and (2) the proprietary and restricted rights notices included in this documentation.
## Contents

**Introduction**
- How This Guide Is Organized ........................................... 16
- Revision History ......................................................... 18

**Chapter 1. Siebel Incentive Compensation Overview**
- Incentive Compensation Processes ................................. 25

**Chapter 2. Plan Design**
- Designing the Compensation Plan ................................. 32
- Business Scenarios for Compensation Plan Design ............... 34
  - Sales Manager Group Compensation Scenario .................. 34
  - Sales Representative Group Compensation Scenario .......... 35
  - Setting Up a Cash Collection Bonus Rule Scenario .......... 35
  - Prorating Compensation Earnings Scenario .................. 36
  - Recoverable Draw Scenario ........................................ 40
  - Nonrecoverable Draw Scenario .................................... 41
- Process for Creating Stand-Alone Plan Elements ................. 42
- Creating a Compensation Plan ........................................ 44
- Creating a Cap ........................................................... 47
- Creating a Filter ........................................................ 50
- Creating a Hurdle ....................................................... 54
- Incentive Compensation Measures and Rules ..................... 58
- Creating a Rule .......................................................... 71
<table>
<thead>
<tr>
<th>Contents</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>Creating a Stand-Alone Quota</td>
<td>82</td>
</tr>
<tr>
<td>Creating a Compensation Group and Adding Members</td>
<td>84</td>
</tr>
<tr>
<td>Creating a Recognition Award</td>
<td>86</td>
</tr>
<tr>
<td>Creating Plan Hurdle Criteria</td>
<td>87</td>
</tr>
<tr>
<td>Process for Creating Compensation Plan Elements</td>
<td>89</td>
</tr>
<tr>
<td>Creating a Plan Rule Rate Table</td>
<td>90</td>
</tr>
<tr>
<td>Creating a Multiplier</td>
<td>95</td>
</tr>
<tr>
<td>Creating a Draw for a Compensation Plan</td>
<td>98</td>
</tr>
<tr>
<td>Creating a Target Incentive</td>
<td>101</td>
</tr>
<tr>
<td>Process for Associating Plan Elements with the Plan</td>
<td>104</td>
</tr>
<tr>
<td>Associating a Participant with a Compensation Plan</td>
<td>105</td>
</tr>
<tr>
<td>Designating the Plan Participant as Compensable</td>
<td>106</td>
</tr>
<tr>
<td>Associating a Cap with a Plan</td>
<td>110</td>
</tr>
<tr>
<td>Associating a Quota with a Plan</td>
<td>111</td>
</tr>
<tr>
<td>Associating a Hurdle with a Plan</td>
<td>112</td>
</tr>
<tr>
<td>Associating Rules with Plans</td>
<td>113</td>
</tr>
<tr>
<td>Performing Other Plan Rule Tasks</td>
<td>116</td>
</tr>
<tr>
<td>Associating a Cap with a Plan Rule</td>
<td>118</td>
</tr>
<tr>
<td>Associating a Plan Hurdle with a Plan Rule</td>
<td>119</td>
</tr>
<tr>
<td>Associating a Filter with a Plan Rule</td>
<td>120</td>
</tr>
<tr>
<td>Associating a Plan Rule with a Multiplier Plan Rule</td>
<td>121</td>
</tr>
<tr>
<td>Associating a Territory with a Plan Rule</td>
<td>121</td>
</tr>
<tr>
<td>Associating a Plan Quota with a Plan Rule</td>
<td>122</td>
</tr>
<tr>
<td>Associating a Compensation Group with a Plan Rule</td>
<td>122</td>
</tr>
<tr>
<td>Associating a Recognition Award with a Plan Rule Rate Table</td>
<td>123</td>
</tr>
<tr>
<td>Process for Customizing Plan Rules</td>
<td>125</td>
</tr>
<tr>
<td>Defining the Plan Rule Payout Factor</td>
<td>126</td>
</tr>
<tr>
<td>Defining a Plan Rule as Estimable</td>
<td>127</td>
</tr>
<tr>
<td>Associating a Participant with a Personal Plan Rule</td>
<td>128</td>
</tr>
</tbody>
</table>
Process for Personalizing a Plan and Plan Rule Elements .......... 129
About Compensation Plan Personalization .......................... 131
Personalizing a Compensation Plan Rule ........................... 133
Personalizing a Compensation Plan Draw ........................... 134
Personalizing a Compensation Plan Quota ........................... 136
Personalizing a Compensation Plan Hurdle Definition ............... 137
Personalizing a Compensation Plan Rule Filter ......................... 138
Personalizing a Compensation Plan Cap .............................. 139
Personalizing a Compensation Plan Rule Cap ......................... 140
Personalizing a Compensation Plan Rule Territory ................... 141

Chapter 3. Sales Hierarchies
Managing Sales Hierarchies and Territories ......................... 144
Business Scenarios for Sales Hierarchies ............................ 146
Example Processes for Sales Hierarchies .............................. 148
Creating a Sales Hierarchy ............................................. 151
Creating a Sales Hierarchy Version .................................... 152
Creating a Territory ..................................................... 154
Adding a Position to a Territory ....................................... 155
Adding a Crediting Rule to a Territory ................................. 157
Associating Territories with a Sales Hierarchy Version ............... 157
Validating Sales Hierarchy Components .............................. 160
Submitting a Territory for Approval .................................... 163
Submitting a Sales Hierarchy Version for Approval ................... 165
Submitting a Sales Hierarchy Version for Expiration ................ 166
Designating a Crediting Rule as Expired .............................. 167
Performing Owner and Delegated Administrator Tasks .................. 168
Approving a Submitted Territory (Manager) ......................... 169
Reviewing a Sales Hierarchy (Manager) ............................... 170
Approving a Sales Hierarchy Version (Manager) ...................... 171
Chapter 4. Sales Crediting

Sales Credit Assignment .................................................. 174
Sales Crediting Components ............................................ 174
Sales Credit Assignment (SCA) Rules ................................. 177
Sales Credit Assignment Operations ................................. 178
Sales Crediting Support Operations ................................. 181
Business Scenario for Sales Crediting ............................. 182
Example Process for Sales Crediting ............................... 183
Restarting the Sales Crediting Engine ............................. 185
Verifying Credit Assignment Component Group Enabled .... 186
Running the Rule Manager Business Service .................... 187
Setting Up Assignment Manager Server Maps .................... 189
Verifying Assignment Manager Component State Online ...... 190
Defining Sales Credit Rules Criteria and Allocation .......... 191
Modifying a Sales Credit Assignment Rule ...................... 192
Running Sales Credit Assignment Processing .................... 193
Correcting an Over- or Under-Credit Allocation ................. 194

Chapter 5. Quotas

Quotas and Compensation .................................................. 196
Business Scenario for Quotas ............................................ 199
Example Processes for Incentive Compensation Quotas ........ 200
Creating a Compensation Plan Quota .............................. 203
Associating a Quota with a Compensation Plan ................. 206
Associating a Compensation Plan Quota with a Plan Rule ... 208
Personalizing a Quota Target for a Plan Participant .......... 209
Spreading a Compensation Plan Quota ............................ 210
Creating Common Quota Factors .................................... 211
Creating a Seasonality Skew for a Quota ........................................ 212
Associating a Quota and Quota Target with a Manager ....................... 213
Importing a Quota Target into a Compensation Plan ............................. 218
Revising or Replacing a Quota ...................................................... 219
Reviewing Compensation Quota Targets (Manager) .............................. 221
Adding a Next-Level Report to a Plan Quota (Manager) ......................... 223
Rolling Down a Quota Target (Manager) .......................................... 224
Adjusting Quota Target Amounts for Reports (Manager) ....................... 225
Applying a Quota Factor to a Report (Manager) ................................ 226
Applying a Seasonality Skew to a Quota (Manager) ............................. 228
Rolling Up Modified Quota Targets (Manager) .................................. 230
Reviewing a Quota (End User) ........................................................ 231
Accepting or Rejecting a Quota Target (End User) ............................... 234

Chapter 6. Compensation Estimation

Compensation Estimation Features ................................................. 236
Business Scenario for Estimating Compensation ................................. 238
Example Process for Compensation Estimation .................................. 239
Making Plans and Plan Rules Estimable .......................................... 241
Calculating Total Estimated Compensation (End User) ....................... 242
Estimating Compensation for Multiple Opportunities (End User) .......... 244
Reviewing Quota Achievement Against Target (End User) .................. 247

Chapter 7. Transaction Workbook Imports and Exports

Transaction Workbook Features .................................................... 250
Business Scenario for Transaction Workbook .................................... 251
Example Process Flow for Transaction Workbook ............................... 253
Creating Invoices for Orders to Be Imported ................................... 256
Recording a Payment Against an Invoice ........................................ 258
Contents

Importing an Order into the Transaction Workbook ...................... 260
Changing a Transaction in the Transaction Workbook .................. 263
Changing a Transaction Line Item ........................................ 267
Adjusting a Transaction Compensation Amount ......................... 271
Canceling a Transaction ..................................................... 273
Net Change Transactions and the Transaction Workbook ............... 274
  Importing Changed Orders from the Order Module .................... 275
  Adding Net Change Transactions to the Transaction Workbook .... 276
Exporting a Transaction to the Calculation Workbook .................. 277
Reviewing Data in the Calculation Workbook ............................ 280
Exporting Data to the Achievement Container Workbook ............... 286
Entering Scores in the Employee Workbook .............................. 288

Chapter 8. Achievement Containers

Achievement Containers Features .......................................... 292
  Advantages of Achievement Containers ................................. 293
Business Scenario for Achievement Containers ........................... 295
Example Process for Achievement Containers ............................ 298
Creating Aggregated Plan Rules .......................................... 300
Using Filters with Achievement Containers .............................. 302
Creating Plan Rule Filters and Personal Plan Rule Filters ............... 303
Creating Team and Personal Team Bonus Plan Rules .................... 305
Accumulating Achievement Containers ................................... 307
Reviewing Achievement Container Information ........................... 308
Tracing Achievement Containers and Transactions ....................... 311
Performing Daily Attainment Calculations ............................... 313
Integrating Changes with the Achievement Container ................... 314
  Troubleshooting Achievement Container Processes .................... 315
Reviewing Achievement Records (End User) .............................. 316
Chapter 9. Incentive Compensation Calculations

Compensation Calculation Features ............................... 318
Business Scenario for Calculation Run ............................ 322
Example Process for Compensation Calculations ............... 323
Setting up the Server Request Processor for Calculations ....... 325
Creating a New Calculation Run .................................... 326
  Specifying Criteria for a Calculation Run ....................... 328
  Setting a Dynamic Target Incentive Calculation ................. 329
  Archiving Calculation Run Data for Release ..................... 330
  Selecting a Plan for a Calculation Run ........................... 330
  Excluding a Compensation Plan .................................. 331
  Adding a Calculation Run Plan Rule ............................... 332
  Adding a Calculation Plan Participant ............................. 332
Running the Compensation Calculation Engine ..................... 334
Updating a Calculation Run Using Populate Plans ................. 338
Clearing a Lock on Calculations ................................... 339
Selecting a Calculation Run for an Earnings Replacement ....... 341
Adjusting Calculated Compensation Manually ...................... 342
Recalculating Compensation ....................................... 343
Exporting Calculation Run Data to Excel .......................... 345
Archiving Compensation Plan Data ................................ 346
Releasing Compensation Information ................................. 347

Chapter 10. Compensation Tracking

Tracking Compensation Processes ................................. 350
Business Scenario for Compensation Tracking ..................... 353
Example Processes for Tracking Compensation .................... 355
Reviewing Incentive Compensation ................................. 358
  Incentive Compensation Tracking Views ........................... 358
  Incentive Compensation Screen All Compensation View ........... 360
Contents

Reviewing the Total Compensation Paid to an Employee .......... 362
Reviewing Calculation Details ..................................... 363
Reviewing a Calculation Summary ............................... 366
Reviewing an Employee Compensation Calculation ............. 371
Reviewing Plan Rule Earnings .................................... 372
Reviewing a Calculation Run ..................................... 373
Reviewing Plan Rule Achievement Containers ................... 376
Reviewing All Quota Achievement ................................ 378
Reviewing Total Performance .................................... 379
Running a Compensation Report .................................. 383
Reviewing the Employee Total Compensation (Manager) ......... 386
Reviewing Total Compensation Paid to Employee ............... 387
Reviewing an Employee’s Performance Against Targets .......... 388
Reviewing Plans Associated with an Employee (Manager) ....... 391
Reviewing Total Compensation (End User) ....................... 397
Reviewing the Total Compensation Paid (End User) ............. 400
Reviewing Assigned Target Quotas (End User) .................. 401
Reviewing Performance Against Quotas (End User) .............. 402
Reviewing Cap, Draw, and Hurdle Details (End User) .......... 403

Chapter 11. Employee Balances and Payment Releases

Employee Balances and Payment Release Overview .......... 406
Business Scenario for Employee Balances ....................... 408
Example Process for Employee Balances ......................... 409
Reviewing Employee Balances .................................... 411
Viewing Calculation Run Earnings ............................... 413
Releasing Calculation Runs and Employee Balances ............. 414
Creating a New Payment Release ............................... 415
Adjusting Compensation Balances ............................... 416
Contents

Exporting a Payment Release ........................................... 417
Reviewing Employee Balances (End User) ......................... 418
Reconciling an Employee Balance (End User) ....................... 419

Appendix A. Multi-Currency Transactions
Compensation and Multi-Currency Transactions .................. 422
  Compensation Calculation and Currency ......................... 422
  Configuring the Currency Conversion Date ...................... 425
Currency Conversion Special Cases .................................. 426
  Adjustments Transactions ......................................... 426
  Estimating Compensation ......................................... 427
  Quota Setting ...................................................... 428
  Reports and Currencies ............................................ 429

Appendix B. Rate Calculation Syntax
Rate Calculation Syntax ............................................... 432
  Calculation Workbook Fields and Syntax ....................... 432
  Employee Workbook Fields and Syntax ......................... 433
  Plan Participant Fields and Syntax .............................. 434
  Performance Measure Fields and Syntax ....................... 435
  Plan Rule Fields .................................................. 436

Appendix C. Incentive Compensation Server Components
Predefined Siebel Server Component Groups ..................... 438
Incentive Compensation Event Logging ............................ 440
  Configuring Server Events ....................................... 440
  Configuring Component Events .................................. 440
  Viewing Event Logs ................................................ 441
## Appendix D. Configuring Incentive Compensation

<table>
<thead>
<tr>
<th>Topic</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>Configuring Filters</td>
<td>444</td>
</tr>
<tr>
<td>Creating a Text-Based Filter</td>
<td>444</td>
</tr>
<tr>
<td>Creating a Table-Based Filter</td>
<td>446</td>
</tr>
<tr>
<td>Creating New Performance Measures</td>
<td>453</td>
</tr>
<tr>
<td>Creating a Custom Bonus-Other Results Performance Measure</td>
<td>454</td>
</tr>
<tr>
<td>Creating a Custom Bonus-Sales Results Performance Measure</td>
<td>458</td>
</tr>
<tr>
<td>Configuring Quota Credit Revenue</td>
<td>475</td>
</tr>
<tr>
<td>Configuring Currency</td>
<td>476</td>
</tr>
<tr>
<td>Configuring the Conversion Date</td>
<td>476</td>
</tr>
<tr>
<td>Specifying Currency Scale and Extended Scale Values</td>
<td>477</td>
</tr>
<tr>
<td>Configuring Order Change Tracking</td>
<td>478</td>
</tr>
<tr>
<td>Configuring Net Change for Newly Added Fields</td>
<td>481</td>
</tr>
<tr>
<td>Using Status Lookup to Configure Plan Date</td>
<td>482</td>
</tr>
<tr>
<td>Configuring a New Plan Date Mapping</td>
<td>482</td>
</tr>
<tr>
<td>Turning the Status Lookup Feature Off</td>
<td>483</td>
</tr>
<tr>
<td>Populating Plan Date with a Value Other than Status Date</td>
<td>483</td>
</tr>
<tr>
<td>Configuring the Data Type in Achievement Containers</td>
<td>485</td>
</tr>
<tr>
<td>Adding a Transaction Record Using eScript</td>
<td>487</td>
</tr>
<tr>
<td>Adding Sales Crediting Fields to a Sales Crediting Rule</td>
<td>492</td>
</tr>
</tbody>
</table>

## Appendix E. Optimizing Sales Credit Engine Performance

<table>
<thead>
<tr>
<th>Topic</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>Sales Crediting Engine Advanced Setup</td>
<td>496</td>
</tr>
</tbody>
</table>

## Appendix F. Troubleshooting Incentive Compensation

<table>
<thead>
<tr>
<th>Topic</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>Sales Hierarchy Error Messages</td>
<td>500</td>
</tr>
<tr>
<td>Troubleshooting Sales Crediting Errors</td>
<td>504</td>
</tr>
<tr>
<td>Troubleshooting Accumulation Processes</td>
<td>511</td>
</tr>
<tr>
<td>Creating an Achievement Container Log File</td>
<td>513</td>
</tr>
</tbody>
</table>
Reviewing an Achievement Container Log File 514

Index
Introduction

This guide is written for compensation administrators and managers to help them understand and perform administrative tasks for Siebel Incentive Compensation. This guide can also help sales and service representatives understand how to use incentive compensation features such as estimating compensation, quota setting, and the output views.

This book can be useful to people whose title or job description matches one of the following:

- **Compensation Administrators**: People responsible for calculating the commissions and bonuses owed to sales and service professionals.
- **Sales and Service Managers**: End users of a Siebel application with sales and service professionals reporting to them.
- **Sales and Service Representatives**: End users of a Siebel application.
- **Siebel Application Administrators**: People responsible for planning, setting up, and maintaining Siebel applications.
- **Siebel System Administrators**: Persons responsible for the whole system, including installing, maintaining, and upgrading Siebel applications.

Compensation administrators should have prior experience designing and administering traditional incentive compensation plans. Managers should have a working knowledge of traditional incentive compensation plans, with particular emphasis on quota setting. No prior knowledge of incentive compensation plans is required for sales and service representatives, however, familiarity with traditional compensations plans is helpful.
How This Guide Is Organized

Siebel Incentive Compensation Administration Guide provides compensation administrators with information necessary to create and administer incentive compensation plans. In addition, information for end users is included for relevant topics throughout the guide.

In general, this guide is organized according to the process flow that will most likely be followed by compensation administrators. Each chapter starts with a conceptual overview of the process and terms, and then takes a task-oriented approach to specific tasks in the process. Compensation administrators should familiarize themselves with the entire guide, reviewing the procedures in the order presented. End users (sales managers and representatives) can read those portions of chapters specific to their needs. The appendixes provide supplemental reference material.
Table 1 lists the chapters and appendixes, and indicates the audience for each.

**Table 1. Chapters Associated with Organization Role**

<table>
<thead>
<tr>
<th>Chapter</th>
<th>Comp Admin</th>
<th>Sales Manager</th>
<th>Sales Rep</th>
</tr>
</thead>
<tbody>
<tr>
<td>Chapter 1, “Siebel Incentive Compensation Overview”</td>
<td>X</td>
<td>X</td>
<td>X</td>
</tr>
<tr>
<td>Chapter 2, “Plan Design”</td>
<td>X</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Chapter 3, “Sales Hierarchies”</td>
<td>X</td>
<td>X</td>
<td></td>
</tr>
<tr>
<td>Chapter 4, “Sales Crediting”</td>
<td>X</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Chapter 5, “Quotas”</td>
<td>X</td>
<td>X</td>
<td></td>
</tr>
<tr>
<td>Chapter 6, “Compensation Estimation”</td>
<td>X</td>
<td></td>
<td>X</td>
</tr>
<tr>
<td>Chapter 7, “Transaction Workbook Imports and Exports”</td>
<td>X</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Chapter 8, “Achievement Containers”</td>
<td>X</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Chapter 9, “Incentive Compensation Calculations”</td>
<td>X</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Chapter 10, “Compensation Tracking”</td>
<td>X</td>
<td>X</td>
<td>X</td>
</tr>
<tr>
<td>Chapter 11, “Employee Balances and Payment Releases”</td>
<td>X</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Appendix A, “Multi-Currency Transactions”</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Appendix B, “Rate Calculation Syntax”</td>
<td></td>
<td>X</td>
<td></td>
</tr>
<tr>
<td>Appendix C, “Incentive Compensation Server Components”</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Appendix D, “Configuring Incentive Compensation”</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Appendix E, “Optimizing Sales Credit Engine Performance”</td>
<td></td>
<td>X</td>
<td></td>
</tr>
<tr>
<td>Appendix F, “Troubleshooting Incentive Compensation”</td>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

**NOTE:** Your Siebel implementation may not have every feature described in this guide. Available features depend on which modules your organization has purchased.
Revision History


April 2003 Bookshelf
Bookshelf Version: 7.5 Rev. B

Table 2. Changes Made in Rev. B for April 2003 Bookshelf

<table>
<thead>
<tr>
<th>Topic</th>
</tr>
</thead>
<tbody>
<tr>
<td>“Adding a Next-Level Report to a Plan Quota (Manager)” on page 223</td>
</tr>
<tr>
<td>“Adding Sales Crediting Fields to a Sales Crediting Rule” on page 492</td>
</tr>
<tr>
<td>“Creating a Hurdle” on page 54</td>
</tr>
<tr>
<td>“Credit Allocation and Aggregated Rules” on page 68</td>
</tr>
<tr>
<td>“Designating the Plan Participant as Compensable” on page 106</td>
</tr>
<tr>
<td>“Designating the Plan Rule as the Default” on page 115</td>
</tr>
<tr>
<td>“Reviewing a Calculation Summary” on page 366</td>
</tr>
<tr>
<td>“Reviewing Data in the Calculation Workbook” on page 280</td>
</tr>
<tr>
<td>“Sales Credit Assignment” on page 174</td>
</tr>
<tr>
<td>“Sales Hierarchy Error Messages” on page 500</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Revision</th>
</tr>
</thead>
<tbody>
<tr>
<td>Added caution noting that next-level reports can only be added in an approved Sales Hierarchy Version.</td>
</tr>
<tr>
<td>New topic</td>
</tr>
<tr>
<td>Shortened procedure to remove information duplicated in steps and field description table. Added Table 6, Supported Aggregate and Nonaggregate Hurdles and Rules.</td>
</tr>
<tr>
<td>Revised first paragraph to remove inaccuracy.</td>
</tr>
<tr>
<td>Revised note in procedure to reference Group Administration screen’s Positions view.</td>
</tr>
<tr>
<td>This section originally appeared in the Customizing Plan Rules section.</td>
</tr>
<tr>
<td>Added information on the Cap Details, Draw Details and Hurdles Details views.</td>
</tr>
<tr>
<td>Added note after Step 4 in procedure “To review data in the Calculation Workbook” to add that Calculation run name appears on some records with Compensation as NULL.</td>
</tr>
<tr>
<td>Added note to underscore that Sales Crediting only works on order headers.</td>
</tr>
<tr>
<td>Moved this section from the Sales Hierarchy chapter to Troubleshooting appendix.</td>
</tr>
</tbody>
</table>
### Table 2. Changes Made in Rev. B for April 2003 Bookshelf

<table>
<thead>
<tr>
<th>Topic</th>
<th>Revision</th>
</tr>
</thead>
<tbody>
<tr>
<td>“Setting up the Server Request Processor for Calculations” on page 325</td>
<td>Moved this section from the Incentive Compensation Tracking chapter.</td>
</tr>
<tr>
<td>“Specifying Currency Scale and Extended Scale Values” on page 477</td>
<td>Added topic</td>
</tr>
<tr>
<td>“Submitting a Sales Hierarchy Version for Approval” on page 165</td>
<td>Added Step 4 in procedure, and caution that single-login user must save the sales hierarchy version record after changing status to Submitted, before changing status to Approved.</td>
</tr>
<tr>
<td>“Submitting a Sales Hierarchy Version for Expiration” on page 166</td>
<td>Amplified procedure for clarity.</td>
</tr>
<tr>
<td>“Troubleshooting Accumulation Processes” on page 511</td>
<td>Moved this section from the Achievement Containers chapter to the Troubleshooting appendix.</td>
</tr>
<tr>
<td>“Troubleshooting Sales Crediting Errors” on page 504</td>
<td>Moved this section from Sales Crediting chapter to Troubleshooting appendix.</td>
</tr>
<tr>
<td>“Validating a New Territory Position and Crediting Rule” on page 161</td>
<td>Revised procedure to indicate that territory positions and crediting rules either can be validated separately, or as part of a territory validation.</td>
</tr>
<tr>
<td>Appendix E, “Optimizing Sales Credit Engine Performance”</td>
<td>Added appendix.</td>
</tr>
<tr>
<td>Appendix F, “Troubleshooting Incentive Compensation”</td>
<td>Added appendix.</td>
</tr>
</tbody>
</table>
### November 2002 Bookshelf

Bookshelf Version: Rev A

<table>
<thead>
<tr>
<th>Topic</th>
<th>Revision</th>
</tr>
</thead>
<tbody>
<tr>
<td>“Net Change Transactions and the Transaction Workbook”</td>
<td>Added cross reference for configuration information</td>
</tr>
<tr>
<td>“Accumulating Achievement Containers”</td>
<td>Revised Step 4 of procedure</td>
</tr>
<tr>
<td>“Associating a Cap with a Plan Rule”</td>
<td>Revised procedure</td>
</tr>
<tr>
<td>“Associating a Quota and Quota Target with a Manager”</td>
<td>Revised Step 4 of procedure</td>
</tr>
<tr>
<td>“Calculating Total Estimated Compensation (End User)”</td>
<td>Added caution</td>
</tr>
<tr>
<td>“Checking the Log Files for Errors”</td>
<td>New topic</td>
</tr>
<tr>
<td>“Creating a Compensation Plan”</td>
<td>Added procedure</td>
</tr>
<tr>
<td>“Creating a Plan Rule Rate Table”</td>
<td>Added caution statement</td>
</tr>
<tr>
<td>“Creating a Rule”</td>
<td>Added and clarified terms</td>
</tr>
<tr>
<td>“Creating Team and Personal Team Bonus Plan Rules”</td>
<td>New topic</td>
</tr>
<tr>
<td>“Cumulative Performance Measures”</td>
<td>New topic</td>
</tr>
<tr>
<td>“Making Plans and Plan Rules Estimable”</td>
<td>Added note describing what can be included in compensation estimates</td>
</tr>
<tr>
<td>“Updating a Calculation Run Using Populate Plans”</td>
<td>New topic</td>
</tr>
<tr>
<td>“Processing Sales Crediting on an Order”</td>
<td>Revised process</td>
</tr>
<tr>
<td>“Prorating Compensation Earnings Scenario”</td>
<td>Revised to correct explanation</td>
</tr>
<tr>
<td>“Sales Crediting Solutions”</td>
<td>New topic</td>
</tr>
<tr>
<td>Appendix B, “Rate Calculation Syntax”</td>
<td>New appendix</td>
</tr>
</tbody>
</table>
## Table 3. Changes Made in Rev. A for November 2002 Bookshelf

<table>
<thead>
<tr>
<th>Topic</th>
<th>Revision</th>
</tr>
</thead>
<tbody>
<tr>
<td>Appendix C, “Incentive Compensation Server Components”</td>
<td>New appendix</td>
</tr>
<tr>
<td>Appendix D, “Configuring Incentive Compensation”</td>
<td>New appendix</td>
</tr>
<tr>
<td>“Configuring Order Change Tracking”</td>
<td>Removed topic from Chapter 7, “Transaction Workbook Imports and Exports” and moved to Appendix D, “Configuring Incentive Compensation.”</td>
</tr>
</tbody>
</table>
Siebel Incentive Compensation Overview

Siebel Incentive Compensation is designed to meet the needs of sales and service professionals, managers, and compensation administrators. Sales representatives can use compensation and quota attainment reporting and analysis features, and estimate compensation on active deals before they close. Sales managers can use analysis and reporting tools as well as the quota setting feature. As a compensation administrator, you can create compensation plans and apply performance measures, as well as track compensation plans and generate reports.

Figure 1 illustrates the process flow for these activities. In the process flow, the sales compensation plan is shown as the primary motivator of sales efforts and energy. The plan addresses the corporate strategy, and objectives are clearly communicated to the sales force, motivating sales representatives to close deals.

As Figure 2 shows, before compensation plans are created, most organizations develop a corporate strategy. The strategy is formulated based on the answers to strategic questions that help the organization pinpoint target markets and profit goals.
Based on the high-level strategy, organizations develop corporate sales objectives. Objectives might include the planned level of account penetration and territory definition. These objectives are used to develop incentive compensation plans, which detail how the organization plans to meet the objectives, and the rewards for success.

**Corporate Strategy**
- What products do we offer?
- What markets do we enter?
- At what price?
- What are our profit goals?

**Sales Objectives**
- What should our sales volume be?
- What is the planned level of account penetration?
- What should our territories look like?

**Compensation Plans**
- How do we meet these objectives?

**Figure 2. Incentive Compensation Planning Strategy**

Using Siebel Incentive Compensation, organizations can align sales goals with corporate strategies so that sales and service professionals know exactly where they should focus their efforts. Siebel Incentive Compensation’s plan development and implementation tools help the organization motivate and direct the sales force to meet strategic corporate goals, and improve sales effectiveness and overall profitability.

**NOTE:** Your Siebel implementation may include some or all of the features described in this guide, depending on the software modules that your company purchased.
Incentive Compensation Processes

The following sections introduce the major groupings of Incentive Compensation processes. For more information, see the referenced chapters.

**Plan Design**
Compensation administrators define plans and plan rules. The plan and rules together define the performance measures on which the employee is evaluated and paid. Plans are designed in the Compensation Administration views. For more information, see Chapter 2, “Plan Design.”

**Sales Hierarchies**
Incentive Compensation sales hierarchies are developed using a top-down structure of hierarchies that include positions, quotas, and territories. Sales hierarchies can differ from an organization’s reporting hierarchy, which may include direct, channel, and vertical reporting.

The Incentive Compensation calculation engine is used to compensate employees and managers based on current as well as previous hierarchies. The compensation engine can reference a hierarchy version at any time in the process.

Sales hierarchy versions are based on dates, and may require formal approval. A single hierarchy can include a number of positions that are associated with multiple territories and territory hierarchies. For more information, see Chapter 3, “Sales Hierarchies.”

**Sales Crediting**
Incentive Compensation sales crediting allocates credit for sales based on assignment rules for specific hierarchies. Credit allocation assignments can be based on historical rules. The credits are validated before they are posted as transactions. For more information, see Chapter 4, “Sales Crediting.”

**Incentive Compensation Quotas**
Incentive Compensation Quotas is a quota-setting and management tool that helps organizations involve sales and sales management in the quota setting process. The quota tool allows sales representatives to focus on how much business they must close within a certain time period to meet the target quota.
Top-level quota targets can be defined, and then cascaded down the sales hierarchy. As managers develop the quota for their sales representatives, the managers can apply a number of adjustments and quota factors to the target number. The application of quota factors allows managers to vary the quota target for each representative according to the differences in each representative’s territory and account responsibility, the market conditions, the competitive landscape, and other factors. Using charts, reports and other views within the Siebel application, managers can perform a detailed analysis of the representative’s past period performance and future pipeline to develop the factor amounts. After the final quota is determined, the quota can be distributed over a number of time periods and modified again to account for seasonal differences and period trends.

The quota targets and factors are communicated to the field representatives, allowing sales managers and representatives to jointly review and approve quota targets and develop strategies to achieve the goals. By involving field representatives in the process, organizations can increase acceptance of the final targets by sales representatives.

After final quota numbers are determined, the numbers can be rolled up to compensation administrators and executive management, and then implemented as part of the compensation plan. Compensation analysts can use these estimates to model compensation payments and potential achievement levels. As organizational changes are introduced, and market conditions shift, sales managers and administrators can approve quota adjustments and apply changes to the plan, establishing accurate calculation and payments. For more information, see Chapter 5, “Quotas.”

**Compensation Estimation**

Employees can review estimated compensation for each active deal, apply different criteria to the deals, and model how the compensation changes according to the selling strategy. For more information, see Chapter 6, “Compensation Estimation.”

**Transaction Workbook Imports and Exports**

The Siebel Incentive Compensation Transaction Workbook is a repository and staging area for compensable transaction data. In the Transaction Workbook, administrators and managers can review orders from the Siebel Order module, a third-party order system, or any other compensable transactions, and modify the orders if necessary.
Orders from the Siebel Order module can be imported into the Transaction Workbook using the Import Transactions process from the Transaction Workbook. After compensable transactions are included the Transaction Workbook and necessary changes are made, the Export Transactions or Accumulate Transactions process can be used to export the transactions to the Calculation Workbook and Achievement Containers. For more information, see Chapter 7, “Transaction Workbook Imports and Exports.”

**Achievement Containers Workbook**

The Siebel Incentive Compensation Achievement Containers Workbook accumulates units and revenues into containers according to the aggregate performance measures for each measure period. Administrators can reaccumulate data in containers to pay for group and manager performance. The Achievement Containers Workbook also compensates transactions based on the multiple statuses of the transaction. The workbook allows users to reconcile or true-up calculations. For more information, see Chapter 8, “Achievement Containers.”

**Incentive Compensation Calculations**

After transactions are reviewed, and employee scores entered, compensation can be calculated. These activities are performed from the Incentive Compensation Tracking screen. Calculating compensation typically involves three activities—exporting sales transactions, running the calculation engine, and releasing the run results.

First, transactions are exported to the Calculation Workbook and accumulated in achievement containers. Next, the calculation engine is run to determine the amount of earnings. After these calculations are reviewed and verified, the results are released for review by field representatives and managers.

The calculation engine uses the compensation plans, rules, and the selected participants for the current calculation run, and, based on transactions in the Calculation Workbook and the Employee Workbook, calculates the compensation to be paid to each employee. For more information, see Chapter 9, “Incentive Compensation Calculations.”
Employee Compensation Tracking

After compensation has been calculated, administrators can use several views and reports to review payment amounts and quota achievement. Administrators can see the full details of plans and rules including payout rates, draw balances, recognition awards, quotas, and quota achievement. For more information, see Chapter 10, “Compensation Tracking.”

Employee Balances and Payment Releases

Siebel Incentive Compensation maintains compensation balances for each employee. These balances are the difference between an employee’s Released Balances to Date and Earnings to Date amounts, computed during a calculation run.

Employees should monitor these balances to compare them with earnings statements and released payments. The compensation administrator reviews balances, corrects them as needed, and releases payments based on the balance details. For more information, see Chapter 11, “Employee Balances and Payment Releases.”

Output Views

Compensation administrators, managers, and employees can use views, charts, and reports that summarize compensation earnings and quota achievements, and itemize the transactions that make up compensation payouts. The Incentive Compensation views are:

- All Compensation
- My Compensation
- My Team’s Compensation

Depending on the employee’s role in the organization, other views can be accessed. Sales and service representatives can access views that present personal information. Managers can access views presenting their own personal information, and views containing information for their direct reports. Compensation administrators can see available data in the compensation output views.
Multi-Currency Transactions
Siebel Incentive Compensation can be used by companies that operate in several countries, and conduct transactions in multiple currencies. In such an environment, compensation plans, plan participant compensation, orders, and other compensation-related data can involve various currencies. For more information, see Appendix A, “Multi-Currency Transactions.”

Rate Calculation Syntax
Siebel Incentive Compensation offers preconfigured formulas with specific rate calculation syntax. Use this syntax if you need to create new formulas for rate calculation rather than using the default formulas. For more information, see Appendix B, “Rate Calculation Syntax.”

Server Components
A variety of server components govern the operation of Siebel Incentive Compensation. For more information about the server components that must be running for Siebel Incentive Compensation operation, see Appendix C, “Incentive Compensation Server Components.” This appendix also has information on event logs.

Configuring Incentive Compensation
Appendix D, “Configuring Incentive Compensation” describes procedures that you can use when developing filters, performance measures, currency conversions, net change, plan date, quota revenue credit, and transaction records.
This chapter describes the Siebel Incentive Compensation plan design processes, business scenarios representing typical incentive compensation plan design activities, and information on each administrative task.
Designing the Compensation Plan

Using Siebel Incentive Compensation, you can design flexible incentive compensation plans that fit corporate strategy and help the sales force achieve goals. Reusable stand-alone components and variable definitions allow you to reduce the number of elements needed to create compensation plans. This approach also decreases the overall number of compensation plans.

Compensation plans are defined for a specific time period. For example, your plans could include:

- 2002 Field Sales Plan
- 2001 Telesales Compensation Plan
- 2003 Sales Managers Plan - Americas

Compensation Plan Design Processes

Designing a compensation plan requires the following processes.

- **Creating stand-alone plan elements.** First, the administrator creates stand-alone plan elements including plans, caps, filters, hurdles, and so on. For more information, see “Process for Creating Stand-Alone Plan Elements” on page 42.

- **Creating Plan Elements.** Next, the administrator creates plan elements. For more information, see “Process for Creating Compensation Plan Elements” on page 89.

- **Associating plan elements.** The administrator associates the elements by creating plan hurdles, plan participants, plan caps, and so on. For more information, see “Process for Associating Plan Elements with the Plan” on page 104.

- **Customizing plan rule elements.** The administrator customizes plan rule elements such as Plan Rule Payout Factor, Rule Effective period, Rate Table Tiers, and so on. For more information, see “Process for Customizing Plan Rules” on page 125.
■ **Personalizing plan, and plan rule elements.** Finally, the administrator personalizes the plan and plan rule elements, including participant plan draws, rules, quotas, caps, hurdles, payout factors, participant plan rule caps, plan rule draws, and plan rule filters. For more information, see “Process for Personalizing a Plan and Plan Rule Elements” on page 129.

Although you can add plan components whenever necessary, the order in which you add the new components is important. New plan filters and hurdle definitions must be added before you add plan participants, otherwise, the new filters and hurdle definitions are not copied to the existing participants.

If you add hurdle definitions to plan hurdles or add filter criteria after you have added plan participants, you must also add those definitions and criteria to the personal plan hurdles and the personal plan rule filters, respectively.
**Business Scenarios for Compensation Plan Design**

These scenarios provide examples of plan design processes. Your company may follow a different process flow according to its business requirements.

**Sales Manager Group Compensation Scenario**

Sales managers are often compensated based on the performance of the representatives they manage. For example, if sales manager Madison Stern manages Terry Smythe and Keith Beale, Stern might be compensated for the amount of business Smythe and Beale close in a particular period. To compensate Stern for the business other employees close, you create a compensation group.

Given this scenario, you perform the following steps:

1. Create a group and name it Western Regional Manager Group.
2. Add Stern, Smythe, and Beale to that group.
3. Define a quota.
4. Associate the quota with the plan.
5. Set the quota target.
6. Associate the quota with the rule.
7. Create a compensation plan and name it Sales Manager Plan.
8. Create a rule with a participant level of Group, and select your Western Regional Manager Group in the Group field. (This rule can be a commission, a bonus, or a percentage of the quota that the group must reach.)
9. Add the people in your group (Stern, Smythe, and Beale). However, because this is the Sales Manager Plan, you want only Stern compensated for the group’s performance, in the Plan Compensable field, remove the check mark for Smythe and Beale, but leave the check mark for Stern.

At the end of the period, the calculation engine looks at the deals closed by Stern, Smythe, and Beale, and sums the total for the group. The compensation calculated from the group total is paid out only to the manager, Stern.
Sales Representative Group Compensation Scenario

Sales representatives can be compensated on the performance of the entire group. For example, Stern, Smythe, and Beale may be compensated if, as a group, they reach a revenue goal. To compensate them as a group for reaching this goal, you must use a compensation group. In this case, Stern’s deals also fall into the Western Regional Group definition, so you can use the Western Regional Group you created in the previous scenario.

Given this scenario, you perform the following steps:

1. Create a compensation plan and name it Sales Representative Plan.
2. Create a rule with a participant level of Group and select your Western Regional Group in the Group field.
3. Add the people in your group (Stern, Smythe, and Beale). However, because this is a Sales Representative Plan, you only want Smythe and Beale compensated for this group’s % Quota goal. In the Plan Compensable field, you remove the check mark for Stern, but leave the check marks for the rest of the group.

At the end of the period, the calculation engine looks at the deals closed by Stern, Smythe, and Beale, and sums the total for the group. The compensation from the total is paid out only to the sales representatives, who are Smythe and Beale.

Setting Up a Cash Collection Bonus Rule Scenario

In the Rule form, the Cash Collection Bonus (CCB) check box is selected to flag the rule as a CCB rule. This type of rule can compare two statuses of an order and status dates. For example, if the order was booked in April, 2003, and cash was collected in May, 2003, a CCB rule can pay out a bonus if the Period Type is Quarter because April and May are in the same quarter.
Prorating Compensation Earnings Scenario

Although an amount may be owed to an organization, the customer may not remit the full amount in one payment. This can affect the compensation earned by the participant who booked the order. The participant’s compensation can be prorated, based on the amount actually paid by the customer. If the customer does not pay the full amount, the participant does not earn full compensation.

To pay compensation on payments and prorate the payments, a compensation plan must have an earned status of Paid, and the Prorate check box must be selected. As a compensation administrator, you must keep track of when customers pay orders and how much each payment is worth. This allows the calculation engine to calculate prorated payments, based on the payments received for an order.

Summary Scenario

The following compensation scenario frequently occurs.

Glenda Durant is included in a plan that pays her 10% of each deal she closes. She does not receive compensation until the customer pays for the order, and compensation is prorated based on the customer’s payment. If Durant closes a deal for $1,000,000, she is eligible to earn $100,000.

However, the customer only pays $500,000 of the $1,000,000. Based on the customer’s payments, Durant earns 50% of what she is eligible to earn ($500,000 divided by 1,000,000 equals 50%; 50% multiplied by $100,000 equals $50,000). When the customer pays the additional $500,000 owed, Durant receives the remaining $50,000 in compensation.

Detailed Scenario

The following detailed scenario describes how a rule can be set up to compute prorated compensation based on payment (cash) received compared to the total order amount.

This scenario only occurs when a compensation rule has an earned status of Paid and the Prorate check box is selected. For more information, see “To set up the rule to prorate payments” on page 79.
Sales representative Glenda Durant, handles a new order in the following way:

1. An order is created for Durant with a Booked status on July 1, 2003.
   Order 1—Booked $6,000

2. The order has three line items, as shown in the following table.

<table>
<thead>
<tr>
<th>Line #</th>
<th>Product</th>
<th>Status</th>
<th>Order Amount</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>Item #1</td>
<td>Booked</td>
<td>$1,000</td>
</tr>
<tr>
<td>2</td>
<td>Item #2</td>
<td>Booked</td>
<td>$2,000</td>
</tr>
<tr>
<td>3</td>
<td>Item #3</td>
<td>Booked</td>
<td>$3,000</td>
</tr>
</tbody>
</table>

3. The order is imported into the Transaction Workbook for compensation processing.

4. The compensation administrator exports the order to the Calculation Workbook.

5. The compensation administrator starts a Calculation Run.
   No compensation is paid because the Order status is Booked, the rule is set up with Earned status equal to Paid, and the Prorate check box is selected.

6. Payment for the order is received and status of the order is changed to Paid on July 13, 2003.

7. A payment record is created in the Payment view of the Invoices screen.
   For more information, see “Creating Invoices for Orders to Be Imported” on page 256.
   Payment Amount = $4,000.
The compensation administrator imports both the order and the payment into the Transaction Workbook. Two new records are created in the Transaction Workbook. The first is an order record with PAID status, and the second is a payment record with the payment amount and Payment ID entered, and the Payment check box selected.

The following fields in the Transaction Workbook designate a payment record:

- Payment = check box selected (read-only)
- Payment amount = $xx (editable)

**NOTE:** The order status must be Paid to import the Payment for Order record from the Invoices screen. Changing the Line Item Status to Paid does not result in payment records being imported.

The compensation administrator exports the transaction to the Calculation Workbook.

The Calculation engine only looks at records with the Payment check box selected, and the Payment Amount field for prorating compensation earnings.

If the Transaction Level equals Transaction in the Rule

Order 1: Paid (status) $6,000 (order amount)

Payment Flag: check box selected (payment record)

Compensation Amount = (Revenue * 10%) * Earned% * Prorate Factor

where

Prorate Factor = Payment Amount / Revenue

Compensation Amount = $400
If the Transaction Level equals Transaction Detail in the Rule, then the example, shown in the following table, is true.

<table>
<thead>
<tr>
<th>Line #</th>
<th>Product</th>
<th>Status</th>
<th>Order Amount</th>
<th>Payment Amount</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>Item #1</td>
<td>Paid</td>
<td>$1,000</td>
<td>$666.67</td>
</tr>
<tr>
<td>2</td>
<td>Item #2</td>
<td>Paid</td>
<td>$2,000</td>
<td>$1,333.33</td>
</tr>
<tr>
<td>3</td>
<td>Item #3</td>
<td>Paid</td>
<td>$3,000</td>
<td>$2,000.00</td>
</tr>
</tbody>
</table>

The example that follows shows how compensation is calculated using Line 1 - Item #1: Paid $1000, Payment = check box selected:

Compensation Amount = \((\text{Line Revenue} \times 10\%) \times \text{Earned\%} \times \text{Prorate Factor}\)

\[
\text{Prorate Factor} = \frac{\text{Payment Amount}}{\text{Line Revenue}}
\]

\[
\text{Payment Amount} = \left(\frac{\text{Line Revenue}}{\text{Total Revenue}}\right) \times \text{Payment}\]

Compensation Amount = \((\text{Line Revenue} \times 10\%) \times \text{Earned\%} \times \left(\frac{\text{Line Item Payment Amount}}{\text{Line Item Revenue}}\right)\)

Compensation Amount = \((1000 \times 10\%) \times (100\%) \times \left(\frac{666.67}{1000}\right)\)

Compensation Amount - $66.67

**NOTE:** Payments are made at the order header level and applied across the lines in a weighted manner. The payment amount at the line item is prorated automatically during the Import Transaction process. The Payment Amount can be changed manually in the Transaction Workbook.
Recoverable Draw Scenario

The following scenario describes a recoverable draw.

Your company uses recoverable draws to compensate employees for the first six months of employment. The compensation for the new sales representative, Terry Smythe, might be similar to the amounts shown in Table 4.

### Table 4. Recoverable Draw Scenario

<table>
<thead>
<tr>
<th>Month</th>
<th>Gross Earnings</th>
<th>Draw Eligible</th>
<th>Net Earnings</th>
<th>Draw Balance</th>
</tr>
</thead>
<tbody>
<tr>
<td>1/02</td>
<td>$2,750</td>
<td>$2,000</td>
<td>$2,750</td>
<td>$750</td>
</tr>
<tr>
<td>2/02</td>
<td>$3,000</td>
<td>$2,000</td>
<td>$3,000</td>
<td>$1,000</td>
</tr>
<tr>
<td>3/02</td>
<td>$1,500</td>
<td>$2,000</td>
<td>$2,000</td>
<td>-$500</td>
</tr>
<tr>
<td>4/02</td>
<td>$2,375</td>
<td>$2,000</td>
<td>$2,000</td>
<td>-$125</td>
</tr>
<tr>
<td>5/02</td>
<td>$3,000</td>
<td>$2,000</td>
<td>$2,875</td>
<td>$875</td>
</tr>
<tr>
<td>6/02</td>
<td>$2,750</td>
<td>$2,000</td>
<td>$2,750</td>
<td>$750</td>
</tr>
</tbody>
</table>

In January, Smythe closes a lot of business and earns $2,750 in commission, more than the draw amount. The company pays Smythe $2,750 for the month. In February, he also brings in compensation in excess of the draw amount. However, in March, Smythe earns only $1,500 in commission for the deals he closes. This is less than the draw amount, so the company pays $1,500 plus an additional $500 to bring Smythe’s total compensation equal to the draw amount of $2,000. The additional $500 is seen as a loan and placed in balance for Smythe to pay back out of future commissions. In April, Smythe earns $2,375 in commissions. However, he owes $500 for the draw the company paid him last month.

Because Smythe earns more than the draw amount and he has a draw balance, $375 is paid back to the draw. His net earning is $2,000. In May, Smythe closes business worth $3,000 in commission. He pays off the draw balance of $125 and receives net earnings statements representing $2,875.
Nonrecoverable Draw Scenario

The following scenario describes a nonrecoverable draw.

Your company uses a nonrecoverable draw to compensate new employees for the first six months of employment. The compensation for the new sales representative, Terry Smythe, might be similar to the figures shown in Table 5.

Table 5. Nonrecoverable Draw Scenario

<table>
<thead>
<tr>
<th>Month</th>
<th>Gross Earnings</th>
<th>Draw Eligible</th>
<th>Net Earnings</th>
</tr>
</thead>
<tbody>
<tr>
<td>1/02</td>
<td>$2,750</td>
<td>$2,000</td>
<td>$2,750</td>
</tr>
<tr>
<td>2/02</td>
<td>$3,000</td>
<td>$2,000</td>
<td>$3,000</td>
</tr>
<tr>
<td>3/02</td>
<td>$1,500</td>
<td>$2,000</td>
<td>$2,000</td>
</tr>
<tr>
<td>4/02</td>
<td>$2,375</td>
<td>$2,000</td>
<td>$2,375</td>
</tr>
<tr>
<td>5/02</td>
<td>$3,000</td>
<td>$2,000</td>
<td>$3,000</td>
</tr>
<tr>
<td>6/02</td>
<td>$2,750</td>
<td>$2,000</td>
<td>$2,750</td>
</tr>
</tbody>
</table>

Table 5 shows that for every month except March, Smythe earns more in commissions than the draw amount. In each of these months, the company pays Smythe the full amount of compensation earned. However, during March, Smythe only earns $1,500 in commission, $500 less than the draw amount. For March, the company pays Smythe the $1,500 he earned, and an additional $500 to equal the draw amount of $2,000. Because this is a nonrecoverable draw, there is no balance carried over to the next month. Smythe does not pay back the $500 out of his future earnings.
Process for Creating Stand-Alone Plan Elements

The following section describes the process an administrator might follow to create the stand-alone elements of a compensation plan. Your company may follow a different process according to its business requirements.

Administrator Process

The administrator performs the following procedures when defining stand-alone elements.

1. **Creates a Plan.** The administrator creates the compensation plan record. For more information, see “Creating a Compensation Plan” on page 44.

2. **Creates a Cap.** The administrator defines the cap the company will use to limit the amount of compensation that employees can earn in a given period. For more information, see “Creating a Cap” on page 47.

3. **Creates a Filter.** The administrator creates a filter to restrict calculations to those that meet a specified criterion based on account, revenue type, or other objects configured using Siebel Tools. Incentive compensation filters can be inclusive or exclusive. For more information, see “Creating a Filter” on page 50.

4. **Creates a Hurdle.** The administrator defines the hurdles, which identify the criteria that must be attained before payout is made. For more information, see “Creating a Hurdle” on page 54.

5. **Creates Rules.** The administrator creates rules which define variable compensation such as commission, bonus, and nonmonetary compensation. For more information, see “Incentive Compensation Measures and Rules” on page 58 and “Creating a Rule” on page 71.

6. **Defines the Plan Rule.** The administrator creates a plan rule by associating rules with a plan. For more information, see “Creating a Plan Rule” on page 79.

7. **Creates a Stand-Alone Rule Rate Table.** The administrator creates a rule rate table and rate table definition for each rule. For more information, see “Creating a Stand-Alone Rule Rate Table” on page 80.

8. **Creates a Quota.** The administrator defines the quota targets (expected sales) for the sales representative or sales team. For more information, see “Creating a Stand-Alone Quota” on page 82.
9 **Creates Compensation Groups and add members.** The administrator creates groups with participants for a compensation plan. For more information, see “Creating a Compensation Group and Adding Members” on page 84.

10 **Creates recognition awards.** The administrator creates recognition awards for sales representatives for sales results or cumulative achievement over a longer time. The rewards are usually noncash items such as trips, merchandise awards based on points earned, plaques, pins, and other prizes. For more information, see “Creating a Recognition Award” on page 86.
Creating a Compensation Plan

Use the Plans view to create a compensation plan and define its active period.

To create a compensation plan

1. From the application-level menu, choose View > Site Map > Incentive Compensation Administration > Plans.

2. In the Plans list, click New.

3. In Plan form, enter a plan name in the Name field, select the active period, and complete the remaining fields.

The table that follows describes the fields.

Click show more to expose additional fields. You can cancel your work by choosing Undo Record from the drop-down menu.

NOTE: You can define target incentives at the plan rule level. You can enter both a target incentive or a variable target incentive for a plan. However, the target incentive value is updated by the value generated by the target incentive script.

<table>
<thead>
<tr>
<th>Field</th>
<th>Comments</th>
</tr>
</thead>
<tbody>
<tr>
<td>Active</td>
<td>Indicates whether or not the plan is active. Only active plans can be used to calculate compensation.</td>
</tr>
<tr>
<td>Campaign</td>
<td>(Optional) Company sales campaign. Select the campaign that is associated with this plan. This information-only field is not used in any calculations.</td>
</tr>
<tr>
<td>Comments</td>
<td>(Optional) A text field for comments.</td>
</tr>
<tr>
<td>Currency</td>
<td>The default currency for the plan. USD is the default. This currency is used within the rate table of the plan. The final compensation is reported in the end-users compensation currency, defined by their position. For more information on handling multiple currencies, see Appendix A, &quot;Multi-Currency Transactions.&quot;</td>
</tr>
<tr>
<td>Display</td>
<td>The check box indicates whether or not the plan appears in the Plans view on the Compensation screen.</td>
</tr>
<tr>
<td>End</td>
<td>The end date of the period. This read-only field is automatically populated when the period is selected.</td>
</tr>
</tbody>
</table>
## Plan Design

### Creating a Compensation Plan

<table>
<thead>
<tr>
<th>Field</th>
<th>Comments</th>
</tr>
</thead>
<tbody>
<tr>
<td>Estimable</td>
<td>The check box indicates whether or not the plan can be used when estimating compensation. By default, the check box is selected for a new plan. Clear the check box if the plan is not estimable.</td>
</tr>
<tr>
<td>Last Modified</td>
<td>The login of the last person to modify the plan. This read-only field is automatically populated.</td>
</tr>
<tr>
<td>Mix</td>
<td>(Optional) Ratio between variable compensation and salary at target performance (for example, 80:20). This information-only field is not used in any calculations.</td>
</tr>
<tr>
<td>Modified Date</td>
<td>The date and time the plan was last modified. This read-only field is automatically populated.</td>
</tr>
<tr>
<td>Name</td>
<td>The name of the compensation plan.</td>
</tr>
<tr>
<td>Period</td>
<td>Effective period of the plan. Click the select button to choose a period. For example, if the period is 2003, then the compensation plan is active for the entire year 2003. If the period is Q1, 2003, then the compensation is only effective for the first quarter of 2003. Periods are defined in the Period Administration view (from the application-level menu, choose View &gt; Site Map &gt; Application Administration &gt; Periods). For more information about periods, see Applications Administration Guide.</td>
</tr>
<tr>
<td>Period Type</td>
<td>The type of period. This read-only field is automatically populated based on the period you select (for example, month, quarter, and so on).</td>
</tr>
<tr>
<td>Start</td>
<td>The start date of the period. This read-only field is automatically populated when the period is chosen.</td>
</tr>
<tr>
<td>Target Compensation</td>
<td>(Optional) Enter the amount of total payment for plan participants when performance meets expectations. This information-only field is not used in any calculations.</td>
</tr>
</tbody>
</table>
## Target Incentive

The target incentive (numeric currency field) for a sales representative. If you want to include a fixed target incentive, enter an amount. A target incentive is a component of a plan participant’s salary or another amount. It can be static or variable, and generally represents the expected earnings at 100% performance. A variable target incentive can change daily. You can set the calculation engine to compute the target incentive value at run time or run a separate process to calculate variable targets.

### Target Incentive Script

Name of a script that is executed at run time to create a variable target incentive. If you want to include a variable target incentive, enter a script name in the field. This script is executed at run time. For more information, see Chapter 9, "Incentive Compensation Calculations."
Creating a Cap

A cap is an upper limit on the attainment or earnings that a sales representative can achieve for a given compensation plan, plan rule, or transaction. You can also personalize plan and plan rule caps. For more information on personalizing caps, see “Process for Personalizing a Plan and Plan Rule Elements” on page 129.

You can define a cap as a quantity, amount, or as a percentage. In addition, you can define payment and attainment caps as refundable or not refundable. You can create attainment caps at the plan rule level and payment caps at the plan and plan rule levels.

**NOTE:** The Cap Withheld amount is the amount of earnings that is withheld from a sales representative because of a cap. A Cap Withheld is added to any previous Cap Balance to compute the new Cap Balance.

You can create any of the following combinations of Cap and Rule types:

- Aggregate rule with aggregate payment cap
- Aggregate rule with aggregate attainment cap
- Nonaggregate rule with non-aggregate payment cap
- Nonaggregate rule with non-aggregate attainment cap
- Nonaggregate rule with aggregate payment cap
- Bonus other result rule with attainment cap
- Bonus other result rule with payment cap

For more information, see “Associating a Cap with a Plan Rule” on page 118.

**To create a stand-alone cap**

1. From the application-level menu, choose View > Site Map > Incentive Compensation Administration > Caps.
2. In the Caps list, click New, and in the new record, enter the cap name in the Name field.
3 In the Type field, select Attainment or Payment from the drop-down list.

a If you select Attainment, the Unit of Measure field is inactive. The other fields—Performance Measure, Frequency, Amount, Qty (quantity), Percent, and Comments, are blank and editable. In addition, the Refundable check box is cleared, and the Aggregate check box is selected.

If you selected an Attainment Type, select the Performance Measure from the drop-down list.

b If you select Payment, the Performance Measure field is inactive. The other fields including Unit of Measure are blank and editable. In addition, the Refundable check box is cleared while the Aggregate check box is selected.

If you selected a Payment Type, choose the Unit of Measure from the drop-down list.

4 Complete the remaining fields.

The following table describes the fields.

<table>
<thead>
<tr>
<th>Field</th>
<th>Comments</th>
</tr>
</thead>
<tbody>
<tr>
<td>Aggregate</td>
<td>A check box indicating whether the cap is aggregated or not. If you do not want to aggregate the cap, clear the check box.</td>
</tr>
<tr>
<td>Amount</td>
<td>The cap amount (for example, $50,000). When you select Amount for payment cap, this is the dollar ($) earnings of the cap.</td>
</tr>
<tr>
<td>Comments</td>
<td>(Optional) A text field that you can use to enter comments.</td>
</tr>
<tr>
<td>Frequency</td>
<td>The frequency of an attainment or payment cap. Select Day, Week, Bi-weekly, Month, Quarter, Half-Year, or Year from the list.</td>
</tr>
<tr>
<td>Name</td>
<td>Name of the cap.</td>
</tr>
<tr>
<td>Percent</td>
<td>This value can be the percent attainment for any attainment cap. It is the percent of the target incentive for any payment caps.</td>
</tr>
<tr>
<td>Performance Measure</td>
<td>Performance measure for the cap. Possible values are Revenue, Units, %Quota, %Discount, %Margin, and so on.</td>
</tr>
</tbody>
</table>
### Plan Design

#### Creating a Cap

<table>
<thead>
<tr>
<th>Field</th>
<th>Comments</th>
</tr>
</thead>
<tbody>
<tr>
<td>Refundable</td>
<td>Check box indicating whether or not the cap is refundable.</td>
</tr>
<tr>
<td>Qty</td>
<td>Cap quantity (for example, 10).</td>
</tr>
<tr>
<td>Type</td>
<td>Attainment or Payment. An attainment cap sets an upper limit on a type of achievement. A payment cap sets an upper limit on the amount paid.</td>
</tr>
<tr>
<td>Unit of Measure</td>
<td>Cap unit of measure (for example, Amount). When you select Unit of Measure = % for a payment cap, this represents a percentage of the target incentive. The field is editable when a Payment cap type is selected.</td>
</tr>
</tbody>
</table>
Creating a Filter

You can create stand-alone filters and add them to stand-alone rules, plan rules, or plan participant rules. You can also personalize filters at the participant level. The four types of filters that you can create are account, product, product line, and Revenue Type or LOV. LOV is a configured type.

About Filters
Filters allow organizations to create different rates of compensation for sales of specific products and product lines, or for sales to specific accounts. Filters are commonly used with national account plans or product specialist plans, or to emphasize sales of a particular product (for example, during a product introduction). Filters can be applied to rules, and when the Siebel Incentive Compensation engine evaluates transactions, only transactions that meet the criteria defined in the filter are included in compensation earnings.

For example, your sales representatives are included in a compensation plan rule that pays a bonus for selling Siebel Call Center. You set up a filter to evaluate whether or not Siebel Call Center is included in the order. If a sales representative closes a deal for 20 named users of Siebel Call Center and five named users of Siebel Marketing, the representative only gets credit for the 20 named users of Siebel Call Center because that is the only product for which the plan recognizes achievement.

Filter Types
There are four predefined filter types that you can use:

- **Account.** This filter is used to provide employees with an incentive to sell to specific accounts. For example, to encourage sales, the organization includes a bonus that pays an additional amount for sales to certain customers.

- **Product.** This filter is used to provide employees with an incentive to sell a specific product. For example, an organization is introducing a new product and, to encourage sales of the product, the organization includes a SPIFF in the compensation plan to pay an extra bonus for sales of that product during a quarter. Many products can be associated with a single product line.

- **Product Line.** This filter is used to provide employees with an incentive to sell a specific product line. For example, to encourage sales of products in a new product line, the organization includes a filter in the compensation plan to pay an extra bonus for sales of products in the product line.
Creating a Filter

Revenue Type. This filter includes or excludes certain types of orders. For example, if the order is a service order (designated by Revenue Type of Service), then it may be excluded when paying compensation.

For information about creating filter types that are not preconfigured in the Incentive Compensation application, see Appendix D, “Configuring Incentive Compensation.”

Adding Filters to Rules
Filters can be combined in a rule (for example, sales of a specific product to a specific account). You can add filters to stand-alone rules, plan rules, and plan participant rules.

A single rule or hurdle can have multiple filters. The calculation engine uses a set of personalized plan rule filters.

Creating a Stand-Alone Filter
Use the following procedure to create a new stand-alone filter.

To create a stand-alone filter

1. From the application-level menu, choose View > Site Map > Incentive Compensation Administration > Filters.
2. In the Filters list, click New.
3. In the new filter record, enter a name and description, and select the type of filter.
4 In the Inclusion field, select an inclusion type.

The following table describes the types.

<table>
<thead>
<tr>
<th>Inclusion Type</th>
<th>Description</th>
</tr>
</thead>
</table>
| Exclude        | Evaluates whether or not values defined for the filter (accounts, products, product lines) exist on a transaction. If these values appear, then the transactions are excluded from compensation paid. For example, if the product on the order is not a Pentium 266, then include the transaction in the compensation calculation. You can use an Exclude filter to accomplish the following filter tasks:  
  ■ Filter transaction detail level rules for products and product lines  
  ■ Filter transaction level plan rules for accounts |
| Include        | Evaluates whether one of the values defined on the filter (accounts, products, or product lines) appears on a transaction. If one or more these values appears, then compensation is paid on the transaction. An implied OR exists between the values defined for the filter. For example, if Pentium 266 is a product on the order, then include the transaction in the compensation calculation. Use an Include filter to:  
  ■ Filter transaction detail level rules for products and product lines.  
  ■ Filter transaction level rules for accounts. |
| Include All    | Evaluates whether values defined on the filter (products or product lines) appear on a transaction. If the values appear, then compensation is paid on the transaction. An implied AND exists between the values defined on the filter. For example, if a Pentium 266 and Pentium Server are both on the same order, then include the transaction in the compensation calculation. Use an Include All filter to filter transaction-level rules for products and product lines. |

**Creating Filter Criteria**

After creating a filter, select the products, product lines, or accounts that make up the filter criteria.

**To create filter criteria**

1 From the application-level menu, choose View > Site Map > Incentive Compensation Administration > Filters.
2 In the Filters list, select the filter, and then drill down on the hyperlink in the Name field.

The filter form appears with a new filter list showing accounts, products, product lines, revenue types or any other configured types. For example, if the filter type is Product, the Filter Products list appears with the filter form.

3 In the Filter (type) list, add items to the filter.

Depending on the type of filter you chose, use the procedures in the following table to enter criteria.

<table>
<thead>
<tr>
<th>Filter Type</th>
<th>Procedure</th>
</tr>
</thead>
<tbody>
<tr>
<td>Account</td>
<td>In the Filters Accounts list, click New to add an account. In the Add Accounts dialog box, select an account, and click OK.</td>
</tr>
<tr>
<td>Product</td>
<td>In the Filters Products list, click New. In the Add Internal Products dialog box, select a product, and click OK.</td>
</tr>
<tr>
<td>Product Lines</td>
<td>In the Filter Product Lines list, click New. In the Add Product Lines dialog box, select a product, and then click Add.</td>
</tr>
<tr>
<td>Revenue Type</td>
<td>In the Filter Values field, click New. In the blank row, select Service or Product from the drop-down list.</td>
</tr>
</tbody>
</table>

(simple filter)
Creating a Hurdle

When you create a hurdle, you identify the performance measures that will be used as evaluation criteria before payout is made to the employee. For example, a hurdle might be the number of sales that are necessary before a bonus is paid on margin. A single hurdle can be associated with multiple plans and plan rules.

For example, Table 6 shows that Aggregate hurdles (at the transaction level and the transaction detail level) and Bonus-Other hurdles are supported against any kind of rule, while Nonaggregate hurdles (at the transaction level) are supported when associated with nonaggregated rules.

<table>
<thead>
<tr>
<th></th>
<th>Aggregate Hurdle (Transaction Level)</th>
<th>Aggregate Hurdle (Transaction Detail)</th>
<th>Nonaggregate Hurdle (Transaction Level)</th>
<th>Nonaggregate Hurdle (Transaction Detail)</th>
<th>Bonus-Other Hurdle</th>
</tr>
</thead>
<tbody>
<tr>
<td>Aggregate Rule</td>
<td>Supported</td>
<td>Supported</td>
<td>Not Supported</td>
<td>Not Supported</td>
<td>Supported</td>
</tr>
<tr>
<td>(Transaction)</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Aggregate Rule</td>
<td>Supported</td>
<td>Supported</td>
<td>Not Supported</td>
<td>Not Supported</td>
<td>Supported</td>
</tr>
<tr>
<td>(Transaction Detail)</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Nonaggregate Rule</td>
<td>Supported</td>
<td>Supported</td>
<td>Supported</td>
<td>Not Supported</td>
<td>Supported</td>
</tr>
<tr>
<td>(Transaction)</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Nonaggregate Rule</td>
<td>Supported</td>
<td>Supported</td>
<td>Not Supported</td>
<td>Supported</td>
<td>Supported</td>
</tr>
<tr>
<td>(Transaction Detail)</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Bonus-Other Rule</td>
<td>Supported</td>
<td>Supported</td>
<td>Not Supported</td>
<td>Not Supported</td>
<td>Supported</td>
</tr>
</tbody>
</table>

You can create stand-alone hurdles and hurdle definitions. You can associate hurdles with a plan and to a rule. Using stand-alone hurdles eliminates the need for creating and maintaining identical hurdles for multiple plans. In addition, you can personalize plan hurdles at the participant level.

This section explains how to create a stand-alone hurdle. For more information, see “Associating a Hurdle with a Plan” on page 112 and “Personalizing a Compensation Plan Hurdle Definition” on page 137.
About Hurdles
Some objectives are so important that companies do not pay any compensation unless the objectives are met. A salesperson must meet these objectives, called hurdles, before receiving any compensation. For example, a hurdle might be that a sales representative must meet at least 25% of quota before the representative is paid a bonus. As with other rules, hurdles allow you to associate performance on one measure with performance on another. This is also possible using the rate table.

In another example, you might want to delay compensation on a % Quota rule until the sales representative sells at least 10 units of another product.

To create a hurdle
1. From the application-level menu, choose View > Site Map > Incentive Compensation Administration > Hurdles.
2. In the Hurdles list, click New.
3. In the new record, enter a name for the hurdle, select a hurdle type, and complete the fields in the form.

The following table describes the fields. The available options depend on the hurdle selected.

<table>
<thead>
<tr>
<th>Field</th>
<th>Comments</th>
</tr>
</thead>
<tbody>
<tr>
<td>Aggregate</td>
<td>Indicates whether orders should be aggregated or not aggregated over the period. If the hurdle is an aggregate, then the calculation engine aggregates the orders for the time period and pays compensation based on the sum of those transactions or transaction lines. An example of this is a bonus for the total amount of revenue the representative closes for the month. If the hurdle is not aggregated, then the calculation engine pays compensation for each order—for example, a 3% commission on each deal that is closed this month. Hurdles of type = Commission are always nonaggregate.</td>
</tr>
<tr>
<td>Comments</td>
<td>(Optional) A text field for comments.</td>
</tr>
<tr>
<td>Cumulative Measure</td>
<td>(Optional) The period of time during which data accumulates for the hurdle calculation: Day, Bi-Weekly, Week, Month, Quarter, Half-Year, or Year.</td>
</tr>
</tbody>
</table>
## Creating a Hurdle

<table>
<thead>
<tr>
<th>Field</th>
<th>Comments</th>
</tr>
</thead>
<tbody>
<tr>
<td>Earned</td>
<td>The status of the transaction (order) for which the performance measure is being measured. In the Earned field, click the select button, and in the Rule Earned dialog box add a new record. In the new record, click the select button, and in the Rule Earned dialog box, click New. In the form, select the Earned value (Billed, Booked, Installed, or Paid), enter the Percentage (the default is 100%), select the Prorate check box if the status is PAID or leave the check box clear, and select the Distribution (All, Current Sales Team, or Original Sales Team). Save the record. You cannot select the Prorate check box for any status other than Paid.</td>
</tr>
<tr>
<td>Filters</td>
<td>(Optional) One or more filters that can be applied to your rule. Click the select button in the Filters field to add a filter.</td>
</tr>
<tr>
<td>Measure Period Type</td>
<td>Type of measure period: Day, Week, Bi-Weekly, Month, Quarter, Half-Year, or Year.</td>
</tr>
<tr>
<td>Name</td>
<td>The name of the hurdle.</td>
</tr>
<tr>
<td>One Time Flag</td>
<td>If the check box is selected, this is a one-time hurdle.</td>
</tr>
<tr>
<td>Participant Level</td>
<td>Indicates whether data measured for the hurdle is for an individual or a group.</td>
</tr>
<tr>
<td>Performance Measure</td>
<td>A list of performance measures. Examples are % Discount, % Margin, % Quota, Commission Credit Revenue, and so on. The available performance measures depend upon the hurdle type.</td>
</tr>
<tr>
<td>Transaction Level</td>
<td>Select Transaction or Transaction Detail to indicate whether the performance measure for the hurdle is tracked in the Calculation Workbook at the transaction level or at the transaction line item level.</td>
</tr>
<tr>
<td>Type</td>
<td>The rule type for the hurdle. Rule types include Bonus-Other Results, Bonus-Sales Results, and Commission. You must also select a performance measure.</td>
</tr>
</tbody>
</table>
Creating a Hurdle Definition

After you have created the hurdle, you can add a hurdle definition.

To create a hurdle definition

1. From the application-level menu, choose View > Site Map > Incentive Compensation Administration > Hurdles.

2. In the Hurdles list, select the hurdle record, and then drill down on the hyperlink in the Name field.

3. In the Hurdle Definition list, click New.

4. In the new record, complete the fields.

The following table describes the fields.

<table>
<thead>
<tr>
<th>Field</th>
<th>Comments</th>
</tr>
</thead>
<tbody>
<tr>
<td>Comparison</td>
<td>Select the Hurdle comparison function. Options are: &lt;, &lt;=, &lt;, =, &gt;.</td>
</tr>
<tr>
<td>Performance Measure</td>
<td>Units, %Discount, %Margin, %Quota, Commission Credit Revenue, Cumulative, and so on.</td>
</tr>
<tr>
<td>Period</td>
<td>Period (for example, 2003) for the hurdle definition. In the Period field, click the select button and choose a period. If you leave this field blank, the hurdle definition applies to each period during the plan rule effective period.</td>
</tr>
<tr>
<td>Value</td>
<td>Enter a value or click the calculator button and use the numeric keypad.</td>
</tr>
</tbody>
</table>
Incentive Compensation Measures and Rules

Rules and performance measures are used to calculate compensation on a compensation plan.

Performance Measures
Each rule has a performance measure which indicates the type of performance that employees must achieve to receive an incentive. Siebel Incentive Compensation includes several predefined performance measures. Table 7 lists the predefined performance measures by category. For information on creating customized performance measures, see Appendix D, “Configuring Incentive Compensation.”

Table 7. Performance Measures

<table>
<thead>
<tr>
<th>Category</th>
<th>Performance Measure</th>
</tr>
</thead>
<tbody>
<tr>
<td>Bonus - Other Results</td>
<td>Annual Review</td>
</tr>
<tr>
<td></td>
<td>Customer Sat.</td>
</tr>
<tr>
<td></td>
<td>KSO</td>
</tr>
<tr>
<td></td>
<td>Leads</td>
</tr>
<tr>
<td></td>
<td>MBO</td>
</tr>
<tr>
<td></td>
<td>Periodic Review</td>
</tr>
<tr>
<td></td>
<td>Service Level</td>
</tr>
<tr>
<td></td>
<td>Time Available</td>
</tr>
<tr>
<td>Bonus - Sales Results</td>
<td>%Discount</td>
</tr>
<tr>
<td></td>
<td>%Margin</td>
</tr>
<tr>
<td></td>
<td>%Quota</td>
</tr>
<tr>
<td></td>
<td>Com Cred Rev</td>
</tr>
<tr>
<td></td>
<td>Cumulative % Quota</td>
</tr>
<tr>
<td></td>
<td>Cumulative Com Cred Rev</td>
</tr>
<tr>
<td></td>
<td>Cumulative Quota Cred Rev</td>
</tr>
</tbody>
</table>
### Table 7. Performance Measures

<table>
<thead>
<tr>
<th>Category</th>
<th>Performance Measure</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>Cumulative Revenue</td>
</tr>
<tr>
<td></td>
<td>Quota Cred Rev</td>
</tr>
<tr>
<td></td>
<td>Revenue</td>
</tr>
<tr>
<td></td>
<td>Units</td>
</tr>
<tr>
<td>Commission</td>
<td>%Discount</td>
</tr>
<tr>
<td></td>
<td>%Margin</td>
</tr>
<tr>
<td></td>
<td>%Quota</td>
</tr>
<tr>
<td></td>
<td>Com Cred Rev</td>
</tr>
<tr>
<td></td>
<td>Cumulative % Quota</td>
</tr>
<tr>
<td></td>
<td>Cumulative Com Cred Rev</td>
</tr>
<tr>
<td></td>
<td>Cumulative Quota Cred Rev</td>
</tr>
<tr>
<td></td>
<td>Cumulative Revenue</td>
</tr>
<tr>
<td></td>
<td>Quota Cred Rev</td>
</tr>
<tr>
<td></td>
<td>Revenue</td>
</tr>
<tr>
<td></td>
<td>Units</td>
</tr>
</tbody>
</table>

For more information, see the following sections:

- “Performance Measures for Commissions or Bonus-Sales Results” on page 60
- “Subjective Performance Measures for Bonus-Other Results” on page 60
- “Performance Measure 2” on page 61
- “Cumulative Performance Measures” on page 63
Performance Measures for Commissions or Bonus-Sales Results
This section explains sales or order-based performance measures for Commissions or Bonus-Sales Results rules.

Revenue. The revenue amount generated by an order. For example, you might create a commission that pays based on the revenue amount on the order.

Cumulative Revenue. Pays for revenue accumulation over time—evaluated for each deal. The rate is determined by an accumulation of revenue to date.

Units. The number of product units or service units sold. For example, you might create a bonus for selling a certain quantity of products for a quarter.

% Quota. The percentage achievement against a target number. Many plans often compensate employees for achieving the quota. For example, you might give sales representatives a quota target of closing $1,000,000 of revenue for the year. If they achieve that goal, they receive a bonus.

Cumulative % Quota. The cumulative percentage of quota is determined by an accumulation of revenue to date. The rate is determined by the total of the deals to date rather than the amount of the current deal.

% Margin. The percentage of margin earned on a product or service. Organizations can pay employees a bonus for having high margins on the products they sell.

% Discount. The percentage of discount given for line items on an order. To encourage smaller discounts, an organization might pay a bonus to an employee for having a low discount on an order.

Subjective Performance Measures for Bonus-Other Results
This section explains subjective performance measures for Bonus-Other Results rules. Bonus-Other Results rules do not have to be subjective; for example, leads.

MBO. The score received on a management-by-objective measure. Employees might be given one or more objectives to accomplish during a time period. A manager might assign an employee a score based on the employee’s performance toward those objectives. Bonuses can be set up to pay an employee for achieving a certain score.
**KSO.** The score received on a key sales objective measure. Employees might be given one or more sales objectives to accomplish during a time period. A manager might assign an employee a score based on the employee’s performance toward those key sales objectives. Bonuses can be set up to pay an employee for achieving a certain score.

**Customer satisfaction.** The score received on a customer satisfaction measure. Many organizations take customer satisfaction surveys to determine the satisfaction and loyalty of their customers. These scores are often associated with the employee who works closely with them. Bonuses can be set up to pay an employee for achieving a certain customer satisfaction score.

**Time available.** A bonus is based on the amount of time spent on the telephone as a percentage of total time available. Bonuses can be set up to pay an employee for achieving a certain score.

**Leads.** A bonus for generating qualified leads. Bonuses can be set up to pay an employee for achieving a certain number of leads.

**Service level.** A bonus for achieving a monthly service level for incoming calls. The percentage of calls answered in a certain time period is the monthly service level. Bonuses can be set up to pay call center managers for achieving a certain percentage.

**Performance Measure 2**

You can have a second performance measure for your plan rule, known as Performance Measure 2 in Siebel Incentive Compensation.
When two performance measures are specified, an implied AND exists. For example, if Performance Measure 1 is Revenue and Performance Measure 2 is % Discount, then the definition could be read as shown in Table 8.

**Table 8. Comparison of Performance Measures for Revenue and % Discount**

<table>
<thead>
<tr>
<th>Performance Measure 1</th>
<th>Low Value 1</th>
<th>High Value 1</th>
<th>Performance Measure 2</th>
<th>Low Value 2</th>
<th>High Value 2</th>
<th>Bonus</th>
</tr>
</thead>
<tbody>
<tr>
<td>Revenue</td>
<td>$500,000</td>
<td>$750,000</td>
<td>% Discount</td>
<td>0</td>
<td>5</td>
<td>$290</td>
</tr>
<tr>
<td>Revenue</td>
<td>$500,000</td>
<td>$750,000</td>
<td>% Discount</td>
<td>5</td>
<td>10</td>
<td>$250</td>
</tr>
<tr>
<td>Revenue</td>
<td>$500,000</td>
<td>$750,000</td>
<td>% Discount</td>
<td>10</td>
<td>15</td>
<td>$200</td>
</tr>
<tr>
<td>Revenue</td>
<td>$500,000</td>
<td>$750,000</td>
<td>% Discount</td>
<td>15</td>
<td>20</td>
<td>$114</td>
</tr>
<tr>
<td>Revenue</td>
<td>$500,000</td>
<td>$750,000</td>
<td>% Discount</td>
<td>20</td>
<td>25</td>
<td>$70</td>
</tr>
<tr>
<td>Revenue</td>
<td>$250,000</td>
<td>$500,000</td>
<td>% Discount</td>
<td>0</td>
<td>5</td>
<td>$260</td>
</tr>
<tr>
<td>Revenue</td>
<td>$250,000</td>
<td>$500,000</td>
<td>% Discount</td>
<td>5</td>
<td>10</td>
<td>$200</td>
</tr>
</tbody>
</table>

**NOTE:** Bonus-Other Results rule types cannot have a second performance measure.

For example, Performance Measure 2 is used when you create matrices. In this example you have a matrix in which the compensation of a given order is determined both by the Revenue and the % Discount, as shown in Table 9.

**Table 9. Compensation Determined by both Revenue and % Discount**

<table>
<thead>
<tr>
<th>Revenue</th>
<th>Bonus ($000)</th>
</tr>
</thead>
<tbody>
<tr>
<td>$750,000.00</td>
<td>$70.00</td>
</tr>
<tr>
<td>$500,000.00</td>
<td>$60.00</td>
</tr>
<tr>
<td>$250,000.00</td>
<td>$0.00</td>
</tr>
<tr>
<td>$100,000.00</td>
<td>$0.00</td>
</tr>
<tr>
<td>$75,000.00</td>
<td>$0.00</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Revenue</th>
<th>Bonus ($000)</th>
</tr>
</thead>
<tbody>
<tr>
<td>$750,000.00</td>
<td>$114.00</td>
</tr>
<tr>
<td>$500,000.00</td>
<td>$112.00</td>
</tr>
<tr>
<td>$250,000.00</td>
<td>$100.00</td>
</tr>
<tr>
<td>$100,000.00</td>
<td>$70.00</td>
</tr>
<tr>
<td>$75,000.00</td>
<td>$40.00</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Revenue</th>
<th>Bonus ($000)</th>
</tr>
</thead>
<tbody>
<tr>
<td>$750,000.00</td>
<td>$200.00</td>
</tr>
<tr>
<td>$500,000.00</td>
<td>$160.00</td>
</tr>
<tr>
<td>$250,000.00</td>
<td>$130.00</td>
</tr>
<tr>
<td>$100,000.00</td>
<td>$90.00</td>
</tr>
<tr>
<td>$75,000.00</td>
<td>$60.00</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Revenue</th>
<th>Bonus ($000)</th>
</tr>
</thead>
<tbody>
<tr>
<td>$750,000.00</td>
<td>$250.00</td>
</tr>
<tr>
<td>$500,000.00</td>
<td>$200.00</td>
</tr>
<tr>
<td>$250,000.00</td>
<td>$160.00</td>
</tr>
<tr>
<td>$100,000.00</td>
<td>$120.00</td>
</tr>
<tr>
<td>$75,000.00</td>
<td>$70.00</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Revenue</th>
<th>Bonus ($000)</th>
</tr>
</thead>
<tbody>
<tr>
<td>$750,000.00</td>
<td>$290.00</td>
</tr>
<tr>
<td>$500,000.00</td>
<td>$260.00</td>
</tr>
<tr>
<td>$250,000.00</td>
<td>$220.00</td>
</tr>
<tr>
<td>$100,000.00</td>
<td>$150.00</td>
</tr>
<tr>
<td>$75,000.00</td>
<td>$90.00</td>
</tr>
</tbody>
</table>
The information appears in Siebel Incentive Compensation as Performance Measure 1 and Performance Measure 2; the first measure is Revenue and the second measure is % Discount.

**Cumulative Performance Measures**

Cumulative performance measures, such as Cumulative Revenue and Cumulative % Quota, allow compensation calculations on accumulated revenue or % Quota Attainment. You can accumulate revenue or quota within a period, or over a number of periods. To accumulate over more than one period, you must define the cumulative measure period for calculation runs that are not year-to-date. For more information on year-to-date calculation runs, see Chapter 9, "Incentive Compensation Calculations."

For example, assume the commission rule of the Geographic Sales Rep Plan pays commission based on cumulative revenue, as shown in Table 10.

**Table 10. Commission Based on Cumulative Revenue**

<table>
<thead>
<tr>
<th>Revenue</th>
<th>% Deal Pay Out</th>
</tr>
</thead>
<tbody>
<tr>
<td>$20,000-$50,000</td>
<td>1 %</td>
</tr>
<tr>
<td>$50,000-$65,000</td>
<td>2 %</td>
</tr>
<tr>
<td>$65,000-$80,000</td>
<td>3 %</td>
</tr>
<tr>
<td>$80,000-$100,000</td>
<td>4 %</td>
</tr>
<tr>
<td>$100,000-$120,000</td>
<td>5 %</td>
</tr>
</tbody>
</table>
Table 11 illustrates how the revenue is accumulated and how the compensation is calculated using accumulated revenue.

**Table 11. Cumulative Revenue Calculation Example**

<table>
<thead>
<tr>
<th>Order #</th>
<th>Revenue</th>
<th>Cumulative Revenue</th>
<th>Compensation</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>$20,000</td>
<td>$20,000</td>
<td>($20,000) * 1% = $200</td>
</tr>
<tr>
<td>2</td>
<td>$50,000</td>
<td>$70,000</td>
<td>($50,000) * 3% = $1,500</td>
</tr>
<tr>
<td>3</td>
<td>$15,000</td>
<td>$85,000</td>
<td>($15,000) * 4% = $600</td>
</tr>
<tr>
<td>4</td>
<td>$30,000</td>
<td>$115,000</td>
<td>($30,000) * 5% = 1,500</td>
</tr>
</tbody>
</table>

**NOTE:** The order in which revenue is accumulated is important because it can make a difference in the payout. The order is determined by Plan Date and time.

A compensation plan can be created with an incentive rule that has a performance measure of Cumulative % Quota. For example, the bonus rule of the Geographic Sales Representative Plan pays compensation based on cumulative quota attainment, as shown in Table 12. The quota target amount for this plan is $100,000 and target incentive is $10,000.

**Table 12. Compensation Based on Cumulative Quota Attainment**

<table>
<thead>
<tr>
<th>% Quota</th>
<th>% Target Incentive Payout</th>
</tr>
</thead>
<tbody>
<tr>
<td>0-30</td>
<td>1</td>
</tr>
<tr>
<td>30-50</td>
<td>2</td>
</tr>
<tr>
<td>50-70</td>
<td>3</td>
</tr>
<tr>
<td>70-90</td>
<td>4</td>
</tr>
<tr>
<td>90</td>
<td>5</td>
</tr>
</tbody>
</table>
Table 13 illustrates how the revenue is accumulated and how the compensation is calculated.

**Table 13. Cumulative % Quota Calculation Example**

<table>
<thead>
<tr>
<th>Order #</th>
<th>Revenue</th>
<th>Cumulative Revenue</th>
<th>Cumulative % Quota</th>
<th>Compensation</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>$20,000</td>
<td>$20,000</td>
<td>20%</td>
<td>$(10,000) * 1% = $100</td>
</tr>
<tr>
<td>2</td>
<td>$50,000</td>
<td>$70,000</td>
<td>70%</td>
<td>$(10,000) * 4% = $400</td>
</tr>
<tr>
<td>3</td>
<td>$15,000</td>
<td>$85,000</td>
<td>85%</td>
<td>$(10,000) * 4% = $400</td>
</tr>
<tr>
<td>4</td>
<td>$30,000</td>
<td>$115,000</td>
<td>115%</td>
<td>$(10,000) * 5% = $500</td>
</tr>
</tbody>
</table>

**NOTE:** These examples show compensation as percentage of target incentive. You can also use more complex formulas in the Rate Calculation field to calculate compensation.

**Rates and Rate Tables**

Siebel Incentive Compensation rate tables are preconfigured to calculate payout based on a percentage of a deal, a dollar amount, or a target incentive amount. However, you can also calculate payout using your own formulas. This section explains how rates and rate tables are used in Siebel Incentive Compensation.

**Simple and Tiered Rate Tables**

There are two types of rate tables, simple and tiered. Simple rate tables pay out an amount corresponding to the row of the table that matches the amount of the performance measure. Tiered rate tables pay out an amount that is a function both of the row of the table in which the revenue falls and of all previous rows. Specifically, a tiered rate table pays out the maximum amount that the previous rows yield, plus an amount corresponding to the excess of the attained value over the lower range of the attained row.
The rate table in Table 14 illustrates a typical scenario. Assume that you have closed a deal worth $180,000. The row of the table in which this revenue falls is the second row, with a low value of $150,000, a high value of $200,000, and a corresponding payout rate of 2%.

Table 14. Revenue Amount and Rate

<table>
<thead>
<tr>
<th>Revenue Amount</th>
<th>Rate</th>
</tr>
</thead>
<tbody>
<tr>
<td>$0–$150,000</td>
<td>1%</td>
</tr>
<tr>
<td>$150,000–$200,000</td>
<td>2%</td>
</tr>
<tr>
<td>$200,000–$250,000</td>
<td>3%</td>
</tr>
</tbody>
</table>

Using a simple table, 2% is paid on the entire $180,000 (yielding $3,600 commission for this $180,000 deal).

Using a tiered table, 1% is paid on the first $150,000 and 2% is paid on the remaining $30,000 (yielding $1,500 + $600 = $2,100 commission). The tiered table payout is the maximum amount of the first row (1% * $150,000 = $1,500), plus the incremental amount of the attained value of the deal, over the lower range of the attained row (2% * $30,000 = $600).

It is possible to create a negative rate table when calculating compensation for negative orders, such as when making adjustments. For example:

-1000 to 0: pay -$500

This type of rate table processes negative orders and calculates compensation accordingly.

Types of Rates
The type of rate you can apply depends on the rule type chosen for the plan rule, as shown in Table 15. The types of rates are:

- **Dollar amount.** A dollar amount payout is a reward for a performance measure attained based on a dollar amount, such as $1,000. For example, on a $150,000 deal, you receive $1,000.
% Deal. A %Deal payout is a reward for a performance measure attained based on a percentage of the revenue on a deal—for example, 1%. In this case, you receive 1% of the deal revenue on a $150,000 deal which results in commission of $1,500.

Percentage of target incentive. A percentage target incentive is a reward for meeting a bonus criterion—for example, 80%. For meeting 90% of quota, you receive 80% of the target incentive. The target incentive amount is defined in the Plan Participants view and may vary by employee.

Rate Calculation. If you are calculating payout using your own formulas, use the Rate Calculation field to create those formulas.

Recognition Award. A recognition award is a nonmonetary award consisting of items such as trips, plaques, merchandise based on points earned, or other prizes.

If your rule type is Commission, you can pay either a dollar amount, %Deal payout, a rate calculation, a recognition award, or a combination of the four.

As Table 15 shows, if your rule type is Bonus-Sales Results or Bonus-Other Results, you can pay either a dollar amount, a percentage of the target incentive amount, a rate calculation, a recognition award, or a combination of the four.

### Table 15. Types of Rates by Rule Type

<table>
<thead>
<tr>
<th>Rate Type</th>
<th>Commission</th>
<th>Bonus-Sales Results</th>
<th>Bonus-Other Results</th>
</tr>
</thead>
<tbody>
<tr>
<td>Dollar amount</td>
<td>X</td>
<td>X</td>
<td>X</td>
</tr>
<tr>
<td>% Deal</td>
<td>X</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Percentage of Target Incentive</td>
<td>X</td>
<td>X</td>
<td>X</td>
</tr>
<tr>
<td>Rate calculation</td>
<td>X</td>
<td>X</td>
<td>X</td>
</tr>
<tr>
<td>Recognition award</td>
<td>X</td>
<td>X</td>
<td>X</td>
</tr>
</tbody>
</table>

Credit Allocation and Nonaggregated Rules

In the following scenario, the commission rule of the Geographic Sales Representative Plan pays out 5% of every deal sold.
Geographic sales representatives Terry Smythe and Keith Beale collaborate to close a deal for $100,000. The credit allocation for the deal is split equally between the representatives.

Compensation for the deal is calculated at 5% of the deal amount, or $5,000, as the total commission on the deal. However, because the commission is split between the representatives, each receives 50% of the total commission (Smythe receives $2,500 and Beale receives $2,500).

There could be an additional member on the sales team, such as a product specialist, whose credit allocation may be 100%. However, because product specialist is associated with another compensation plan, the specialist receives 100% of the compensation for this deal.

The credit allocation on a deal does not have to equal 100%. However, it often equals 100% for the same type of sales representative on a deal (in this instance, Smythe and Beale in geographic sales).

**Credit Allocation and Aggregated Rules**

For an aggregated rule, the payment is made on an aggregate of deals for a time period (for example, when the salesperson receives a bonus on the deals closed for the month). The bonus rule of the Geographic Sales Representative Plan pays a bonus based on monthly, aggregated revenue, as shown in Table 16.

<table>
<thead>
<tr>
<th>Monthly Revenue</th>
<th>Bonus</th>
</tr>
</thead>
<tbody>
<tr>
<td>$20,000–$50,000</td>
<td>$1,000</td>
</tr>
<tr>
<td>$50,000–$75,000</td>
<td>$2,000</td>
</tr>
<tr>
<td>$75,000–$100,000</td>
<td>$3,000</td>
</tr>
<tr>
<td>$100,000–$120,000</td>
<td>$4,000</td>
</tr>
</tbody>
</table>

In this example, geographic sales representatives Terry Smythe and Keith Beale are working together to close a deal for $100,000. The credit allocation on the deal is split equally—50% for each representative.
The deal is included as part of the monthly total for both Smythe and Beale. Therefore, the credit allocation is used to determine how much of the deal should be credited to each representative. Because each receives a 50% credit allocation, Smythe receives credit for $50,000 and Beale receives credit for $50,000.

If this is the only deal that Smythe and Beale close this month, then each representative is paid $1,000.

**Separate Values for Commission Credit Allocation% and Quota Credit Allocation%**

In many sales situations, several people working together as a team are responsible for closing a deal. When a number of people are assigned to a particular deal, you must determine how much credit each person receives for closing the deal. In the case of splits, you might divide the commission among the members of the sales team (for example, each geographic representative on the deal gets 50% of the total commission on the deal). If you double the commission, then everyone on the sales team receives either a partial or full credit for the deal (that is, each geographic representative on the deal receives 100% of the total commission on the deal).

Either Commission Credit Allocation% or Quota Credit Allocation% can be used to calculate commissions. For example, suppose a $1 million deal is closed. You would use the full $1 million revenue to calculate Commission Allocation. However, there might also be an award toward which the revenue is credited, and the award only counts 50% of the revenue. In this case, $500,000 would go into the Quota Credit Allocation.

You can use Siebel Assignment Manager to make certain that the employees are assigned to the appropriate opportunities. You can also use the Sales Credit Assignment view to verify that employees are assigned to the right orders. For more information about Siebel Assignment Manager, see *Siebel Assignment Manager Administration Guide*.

For each member on the sales team, you can determine the correct credit allocation on the deal. This credit allocation is applied when compensation is calculated.
Set the credit allocation in the Transaction Workbook in either the Sales Team field or Transaction Team field.

**NOTE:** Orders can be imported from either the Order Sales Team or from Order Sales Credit Assignments. You can change the positions listed on the sales team and adjust credit allocations.
Creating a Rule

When you create a rule, you identify the performance measures by which employees are evaluated. Although a rule can be used by multiple plans, each plan must be associated with at least one rule in order to generate compensation.

You can create stand-alone rules and rule table definitions, associate other stand-alone elements to a rule at the rule level, and add multiple rules to a plan. You can also create rule definitions for specific types of rules. Using stand-alone rules eliminates the need for creating and maintaining identical rules for multiple plans. In addition, you can personalize plan rules and plan rule payout factors at the participant level.

The following procedure explains how to create a rule.

To create a rule

1. From the application-level menu, choose View > Site Map > Incentive Compensation Administration > Rules.

2. In the Rules list, click New, and in the Name field of the new record, enter a name for the rule.

3. In the Type field, select the type of rule you want to create.
   
   Options are Bonus-Other Results, Bonus-Sales Results, or Commission.
   
   As soon as you choose the Type, the field becomes read-only. Some of the remaining fields may be unavailable, depending on the rule type you select.

4. In the Table field, select the type of rate table you want to create (Simple or Tiered).
   
   A tiered table with cumulative performance measures must start with zero in the low value.

5. Select the performance measures.
   
   a. In the Performance Measure 1 field, select the first performance measure.

   Performance measures are the variables that are actually measured by a rule. The available performance measures depend on the rule type.
b (Optional) In the Performance Measure 2 field, select the second performance measure.

6 Select the Aggregate check box if aggregation is desired.

7 In the Low Value Operator (LVO) field, select the operator (<= or <).

In this case, the High Value Operator (HVO) is automatically supplied. It is always the opposite of the Low Value.

For additional information, see “Creating a Plan Rule Rate Table” on page 90.

8 (Optional) In the Transaction Level field, select either Transaction or Transaction Detail.

9 In the Participant Level field, select either Individual or Group.

10 In the One Time Award field, select either Recurring or One Time.

One Time Awards are recognition awards, not monetary awards. For a monetary award, select the One Time Bonus check box.

11 In the Measure Period Type field, select the measure period type.
In the Cumulative Measure Period Type field, select the type.

In YTD calculations, do not use a rule with a cumulative measure period. The performance measure of the rule automatically accumulates from the beginning of the year.

The table that follows describes the fields in the rule record.

<table>
<thead>
<tr>
<th>Field</th>
<th>Comments</th>
</tr>
</thead>
<tbody>
<tr>
<td>Aggregate</td>
<td>The check box indicates whether or not the orders should be aggregated over the period. If the rule is an aggregate, then the calculation engine aggregates the orders for the time period and pays compensation based on the sum of those orders. An example is a bonus for the total amount of revenue the representative closes for the month. If the rule is not aggregated, then the calculation engine pays compensation for each order—for example, a 3% commission on each deal that is closed this month. Rules of type = Commission are always nonaggregate.</td>
</tr>
<tr>
<td>CCB Flag</td>
<td>(Optional) Cash Collection Bonus Flag. Select the check box to make the rule a CCB rule. A CCB rule can compare two statuses of an order and status dates. If the order was booked in April, 2002, and cash was collected in May, 2002, this rule can pay out a bonus, if the CCB Period Type is Quarter.</td>
</tr>
<tr>
<td>CCB Period Type</td>
<td>Period type. Required if you check the CCB Flag. Select the type (Week, Bi-Weekly, and so on) from the drop-down list.</td>
</tr>
<tr>
<td>Comments</td>
<td>(Optional) A text field for comments.</td>
</tr>
<tr>
<td>Cumulative Measure Period Type</td>
<td>The type of cumulative measure period: Day, Week, Bi-Weekly, Month, Quarter, Half-Year, or Year. Cumulative Measure Period Type should not be used with a Year-to-Date Calculation Run. The performance measure of the rule automatically accumulates from the beginning of the year.</td>
</tr>
</tbody>
</table>
Creating a Rule

Plan Design

Field |
-------|
Earned |

Comments

Some organizations may pay compensation when the order is booked, some may pay compensation when the customer pays for the order, and some may compensate a combination of 50% when booked and 50% when paid. The rule only pays out compensation on transactions with a status equal to the earned value of the rule.

In the Earned field, click the select button. In the Rule Earned dialog box, click New, and complete the fields:

- Select the Earned method (Billed, Booked, Installed, or Paid).
- Select the Percentage (default = 100%).
- Select Prorate (if appropriate).
- Select Prorate if you want to prorate compensation on paid status. For example, if you select an earned status of Paid and select Prorated. If a sales representative closes a deal worth $1,000,000, and the customer only pays $500,000, when compensation is calculated (for example, 1%), then the total compensation amount of $10,000 is prorated by the amount of the payment as follows:

$$\frac{500,000}{1,000,000} \times 50\% \times 10,000 = a \ payment \ of \ 5,000$$

The prorate is used only with an earned status of paid.

- Select the Distribution (All, Current Sales Team, or Original Sales Team).

- The Distribution field determines how to distribute compensation payment to a transaction team. For example, if a rule with an earned status of Booked is designed to pay Smythe and Stern each 50% of compensation earned, but Stern is no longer on the sales team, and a new member Beale joins instead, payout options for a booked order are: Original (pays both Smythe and Stern), Current (pays Smythe and Beale), and All (pays Smythe, Stern, and Beale).

- Click Save.

When the original Rule Earned list appears showing the new rule earned element, click OK.
### Plan Design

#### Creating a Rule

<table>
<thead>
<tr>
<th>Field</th>
<th>Comments</th>
</tr>
</thead>
<tbody>
<tr>
<td>Filters</td>
<td>(Optional) Select or create one or more filters for your rule. For directions, see “Creating a Filter” on page 50.</td>
</tr>
<tr>
<td>High Value Operator</td>
<td>Specifies the high value operator: &lt; = . For more information, see Low Value Operator.</td>
</tr>
<tr>
<td>Last Modified</td>
<td>Login ID of the person to last modify the rule. This field is automatically populated.</td>
</tr>
<tr>
<td>Low Value Operator</td>
<td>Specifies the type of low value operator. The high value operator is directly inferred from the low value operator. Because the low value operator can either be &lt; or &lt; = , the high value operator is always the opposite. For example, if the low value operator is &lt; , the high value operator is &lt; = . This low value operator is used when a value sits on the edge of two tiers. For example, if you have a simple rate table with the following: 0 100 100 200 If the low value operator is &lt; , the rate table is: 0 &lt; x &lt; = 100 (lower tier) 100 &lt; x &lt; = 200 (higher tier) where x is the value. In the example, this value is 100, and when the low value operator is &lt; , the value: 100 falls into the lower tier. If the low value operator is &lt; = , the rate table is: 0 &lt; = x &lt; 100 (lower tier) 100 &lt; = x &lt; 200 (higher tier) where x is the value. In this case again, this value is 100, and when the low value operator is &lt; = , the value, 100, falls into the higher tier.</td>
</tr>
</tbody>
</table>
## Measure Period Type

Specifies the measure period: Day, Week, Bi-Weekly, Month, Quarter, Half-Year, or Year.

The measure period is period for which the compensation for the rule should be calculated (month, quarter, year, and so on).

The measure period allows you to run the same plan rule for multiple periods. If you have a plan rule with a start date of January 1, 2001, and an end date of December 31, 2001, and you choose Month as the measure period, then this rule is calculated for every month within the plan activation period. For example, when you run the calculation engine for a month period (such as January 2001), the calculation engine uses those rules that have Measure Period = Month. It does not use those marked with measure period = Quarter or those marked with Measure Period = Year. Months are defined in the Period Administration view. For more information about defining periods, see *Applications Administration Guide*.

## Modified Date

The date and time the rule was last modified. This field is automatically populated.

## Name

Name of the rule.

## One Time Bonus

Indicates that the bonus can be applied only one time during the plan rule effective period. This is used for a monetary bonus.

## One Time Award

Indicates that the award can be applied only one time. This is used for a nonmonetary award.

## Participant Level

Type of participant being compensated for the Rule—Individual or Group. The individual participant level refers to the performance of one person—you might use the individual participant level to pay out commissions on the deals that someone closes. The group participant level looks at the performance of a group of people—you might use the group participant level to pay out a bonus for the region achieving its number. Bonus-Other Results rules always have an individual level.
Plan Design

Creating a Rule

<table>
<thead>
<tr>
<th>Field</th>
<th>Comments</th>
</tr>
</thead>
<tbody>
<tr>
<td>Performance Measure 1</td>
<td>The first variable measured by the rule. The choice of performance measure depends on the rule type selected. Possible values are %Discount, %Margin, %Quota, Commercial Credit Revenue, Cumulative %Quota, Cumulative Commercial Credit Revenue, Cumulative Quota Credit Revenue, Cumulative Revenue, Quota Credit Revenue, Revenue, or Units.</td>
</tr>
<tr>
<td>Performance Measure 2</td>
<td>(Optional) The second variable measured by the rule. This allows you to create matrices in which the commission payout is determined by two different variables (for example, when both the Revenue and the %Discount of a deal determine the commission rate). Possible values are %Discount, %Margin, %Quota, Annual Review, Commercial Credit Revenue, Cumulative %Quota, Cumulative Commercial Credit Revenue, Cumulative Quota Revenue, Customer Satisfaction, KSO, Leads, Management by Objectives, Periodic Review, Quota Credit Revenue, Revenue, Service Level, Time Available, or Units. The selection of performance measures depends on the rule type. Bonus-Other Results rule types cannot have a second performance measure.</td>
</tr>
<tr>
<td>Script Based</td>
<td>Check box indicates that the rule is based on a Siebel eScript. When a rule is based on a script, the script determines the compensation. In this case, other rule rate table calculations are not executed.</td>
</tr>
<tr>
<td>Script Method</td>
<td>Name of the script method. Required if you selected the Script Based check box.</td>
</tr>
<tr>
<td>Script Service</td>
<td>Name of the business service used.</td>
</tr>
<tr>
<td>Table</td>
<td>The type of rate table—either Tiered or Simple.</td>
</tr>
</tbody>
</table>
Creating a Multiplier for a Plan Rule

Use the following procedure to create a multiplier for the plan rule.

**To create a multiplier for a plan rule**

1. From the application-level menu, choose View > Site Map > Incentive Compensation Administration > Plans.
2. In the Plans list, select the plan that will have multiplier factors, and drill down on the hyperlink in the Name field.
3. Click the Plan Rules view tab, and in the Plan Rules list, select a plan rule and drill down on the hyperlink in the Name field.
4. In the Rate Table list, select a rate table or create a new one.

The number you enter in the multiplier field is a percentage by which the output of another plan rule is multiplied. For example, if a sales representative achieves 85% of quota, using the rate table, the output of the other plan rule, is multiplied by 80%.

Setting Up a Rule to Prorate Payments on a Paid Status

You can set up a rule so that compensation payments are prorated on the Paid status of the order.
**Plan Design**

**Creating a Rule**

To set up the rule to prorate payments

1. From the application-level menu, choose View > Site Map > Incentive Compensation Administration > Rules.

2. In the Rules form, click New.

3. In the new rule record, enter a name, and in the Type field, select Bonus-Sales Results.

4. In the Transaction Level field, select Transaction.

5. In the Earned field, click the select button, and in the Rule Earned dialog box, click New.

6. In the form, select Paid from the drop-down list in the Earned field.

7. In the Percentage field, leave the default 100% unchanged.

8. Select the Prorate check box.

9. In the Distribution field, select All, Original Sales Team, or Current Sales Team and click Save.

10. In Rule Earned list, click OK.

11. Complete the remaining fields (Performance Measure 1, Participant Level, One-Time Award, and Measure Period Type), as needed.

12. Create a Rate Table with the Deal equal to 10%.

   For directions on creating the rate table, see “Creating a Plan Rule Rate Table” on page 90.

**Creating a Plan Rule**

You create a plan rule by associating rules with a plan.

To create a plan rule

1. From the application-level menu, choose View > Site Map > Incentive Compensation Administration > Plans.

2. In the Plans list, select a plan, and then drill down on the hyperlink in the Name field.
3 In the Plan Rules form, click New.

4 In the new record, click the select button in the Name field.

5 In the Pick Rule dialog box, select a rule, and then click OK.

Creating a Stand-Alone Rule Rate Table

You can create stand-alone Rule Rate Tables and several rate table definitions (each for a different effective period) for each rule. Using stand-alone rule rate tables eliminates the need to create and maintain multiple identical rate tables for more than one plan. You can vary the payout by defining different plans at the plan rule level. Sales Managers can personalize payout factors for plan rules at the participant level.

NOTE: The total compensation calculated by a rule rate table is multiplied by the personal plan rule % payout factor.

The following procedure describes how to create a stand-alone Rule Rate Table by associating a rate table definition to a rule.

To create a stand-alone rule rate table

1 From the application-level menu, choose View > Site Map > Incentive Compensation Administration > Rules.

2 In the Rules list, select a rule, and then drill down on the hyperlink in the Name field.

   The Rule form, Rule Rate Table list and Rule Rate Table Definition form appear.

3 In the Rule Rate Table Definition form, click New.
4. In the Rule Rate Table Definition form, complete the fields.

The following table describes the fields.

<table>
<thead>
<tr>
<th>Field</th>
<th>Comments</th>
</tr>
</thead>
<tbody>
<tr>
<td>Amount</td>
<td>The dollar amount that is paid out for the performance tier. For example, if the revenue is between $0 and $100,000, the payout is $100. If you closed a deal for $50,000, then the payout is $100.</td>
</tr>
<tr>
<td>Calculation</td>
<td>Use this text field to create your own formulas for calculating compensation.</td>
</tr>
<tr>
<td>Comments</td>
<td>(Optional) A text field for comments.</td>
</tr>
<tr>
<td>High 1</td>
<td>The high value for the Performance Measure 1 tier.</td>
</tr>
<tr>
<td>High 2</td>
<td>The high value for the Performance Measure 2 tier.</td>
</tr>
<tr>
<td>Low 1</td>
<td>The low value for the Performance Measure 1 tier.</td>
</tr>
<tr>
<td>Low 2</td>
<td>The low value for the Performance Measure 2 tier.</td>
</tr>
<tr>
<td>% of Deal</td>
<td>The percentage of the deal revenue that is paid out for the performance tier. For example, the revenue for a deal is between $0 and $100,000, and the payout is 5% of the deal revenue. If you closed a deal for $50,000, then your payout is $2,500.</td>
</tr>
<tr>
<td>% of Target Incentive</td>
<td>The percentage of the target incentive that is paid out for the performance tier. For example, the revenue for a deal is between $0 and $100,000, and the payout is 5% of your target incentive. If you closed a deal for $50,000 and your target incentive was $25,000, then your payout is $1,250.</td>
</tr>
<tr>
<td>Multiplier</td>
<td>(Optional) A value used as a multiplier when the plan rule is linked to another plan rule.</td>
</tr>
<tr>
<td>Performance Measure 1</td>
<td>The first performance measure of the rule.</td>
</tr>
<tr>
<td>Performance Measure 2</td>
<td>(Optional) The second performance measure of the rule. An AND is implied between the first performance measure and the second performance measure. A second performance measure is often used with matrices.</td>
</tr>
<tr>
<td>Recognition Award</td>
<td>(Optional) A nonmonetary award for items such as trips, plaques, merchandise, or other prizes based on earned points. Click the select button in the field to query for a recognition award.</td>
</tr>
</tbody>
</table>
Creating a Stand-Alone Quota

You can create a stand-alone quota—the target amount or number of expected sales for a sales representative. If you use the quota setting tool, you can create quota targets for the entire sales team or selected groups.

To create a stand-alone quota

1. From the application-level menu, choose View > Site Map > Incentive Compensation Administration > Quotas.

2. In the Quota list, click New, and complete the fields for the new record.

The table that follows describes the fields.

<table>
<thead>
<tr>
<th>Field</th>
<th>Comments</th>
</tr>
</thead>
<tbody>
<tr>
<td>Name</td>
<td>The quota name.</td>
</tr>
<tr>
<td>Quota Type</td>
<td>Amount is the quota amount. Quantity is the quota quantity.</td>
</tr>
<tr>
<td>Performance Measure</td>
<td>Quota Attainment is calculated using the revenue of the selected performance measure divided by the Quota Target.</td>
</tr>
<tr>
<td></td>
<td>■ Revenue is the amount of revenue.</td>
</tr>
<tr>
<td></td>
<td>■ Units are the units of measure.</td>
</tr>
<tr>
<td></td>
<td>■ Com Cred Rev (Commission Credit Revenue) is the amount of commission credit revenue.</td>
</tr>
<tr>
<td></td>
<td>■ Quota Cred Rev (Quota Credit Revenue) is the amount of quota credit revenue.</td>
</tr>
<tr>
<td>Period</td>
<td>Click the select button, and in the Pick Period dialog box query for a specific Month, Quarter, or Year for the filter criteria period.</td>
</tr>
<tr>
<td>Measure Period Type</td>
<td>Select the period for the performance measure. Options are Day, Week, Bi-Weekly, Month, Quarter, Half-Year, or Year.</td>
</tr>
<tr>
<td>Cumulative</td>
<td>Select the check box to indicate that the quota is cumulative for the selected period.</td>
</tr>
<tr>
<td>Display</td>
<td>The check box is selected (default) to display the quota. You can clear the check box.</td>
</tr>
</tbody>
</table>
After creating a quota, you can perform the following tasks:

- Associate a quota with a compensation plan
- Associate a plan quota with a plan rule
- Spread a quota
- Personalize a quota target for a participant
- Revise or replace a quota

For more information, see Chapter 5, “Quotas.”
Creating a Compensation Group and Adding Members

Siebel Incentive Compensation allows you to create a compensation group, add members to the group, and then associate the group with one or more rules. Some rules reward group compensation (the efforts of more than one person, for example, sales representatives in a region or territory). You can also add groups to hurdles, plan hurdles, and plan rules.

The calculation engine uses the effective dates for positions as well as options set in the Earned field on the rule to determine how to distribute payouts.

For example, assume you have two groups, as shown in Table 17. Smythe is a member of Group A at the beginning of the year. If Smythe closes a deal in March, 2001, Group A is paid. However, in the middle of the year, Smythe changes to Group B. When he closes a deal in August, Group B is paid.

For more information, see the scenarios for working with group compensation presented in “Business Scenarios for Compensation Plan Design” on page 34.

Table 17. Two Compensation Groups

<table>
<thead>
<tr>
<th>Group A</th>
<th>Group B</th>
</tr>
</thead>
<tbody>
<tr>
<td>Smythe 1/1/00 - 6/30/01</td>
<td>Smythe 7/1/01 - 12/31/01</td>
</tr>
<tr>
<td>Stern 1/1/01 -</td>
<td>Beale 1/1/01 -</td>
</tr>
</tbody>
</table>

To create a compensation group

1. From the application-level menu, choose View > Site Map > Incentive Compensation Administration > Groups.

2. In the Groups list, click New.

3. In the new record, enter a name and description for the group.

To add a member to a compensation group

1. From the application-level menu, choose View > Site Map > Incentive Compensation Administration > Groups.

2. In the Groups list, select a compensation group.
3 In the Group Members list, click New.

4 In the Add Positions dialog box, select the group members, and then click OK.

The start date for each member in the Group Members list defaults to the date you add the position to the group, and the end date field is blank, which indicates infinity.

**NOTE:** To find group members with a particular job title, position type, and so on, use Query or Find.

5 In the Group Member record, enter the effective dates for the position in the Start and End fields.
Creating a Recognition Award

Recognition programs often grant awards for a full year's sales results or cumulative achievement. The programs might be named the President’s Club, Excellence Club or Circle, Pinnacle Club, and so on. The rewards are usually noncash items such as trips, merchandise (based on points earned), plaques, pins, and other prizes.

You can create recognition programs that provide nonmonetary awards as part of a compensation plan. These programs can provide compensation over a recurring period, or the award can be a one-time event. A participant can earn awards in the recognition program, based on performance. You can then track and report the achievement of recognition program participants.

You can create recognition programs using any of the standard rules (Commission, Bonus-Sales Results, and Bonus-Other Results). Recognition programs can be based on any performance measure criteria.

After you associate the recognition award with a rate table, the description also appears in a rate table in the participant’s My Compensation > Plans > Plan Rules view. For more information, see “Associating a Recognition Award with a Plan Rule Rate Table” on page 123.

To create a recognition award

1. From the application-level menu, choose View > Site Map > Incentive Compensation Administration > Recognition Awards.
2. In the Recognition Awards list, click New.
3. In the new record, enter a name for the award in the Name field.
4. In the Description field, enter a description.
Creating Plan Hurdle Criteria

After you associate the hurdle, you can define the criteria associated with it.

**CAUTION:** The following procedure assumes you have already associated a hurdle with a compensation plan.

**To create hurdle criteria**

1. From the application-level menu, choose View > Site Map > Incentive Compensation Administration > Plans.

2. In the Plans list, select the plan, and then drill down on the hyperlink in the Name field.

3. Click the Plan Hurdles view tab.

4. In the Plan Hurdles list, select the hurdle and drill down on the hyperlink in the Name field.

   The Plan Hurdle Definition form appears.

5. In the Comparison field, enter a logical operator to indicate how to evaluate achievement against the hurdle.

   The following table lists the operators:

<table>
<thead>
<tr>
<th>Operator</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>=</td>
<td>% Quota is equal to a percentage value</td>
</tr>
<tr>
<td>&lt;</td>
<td>% Quota is less than a percentage value</td>
</tr>
<tr>
<td>&gt;</td>
<td>% Quota is greater than a percentage value</td>
</tr>
<tr>
<td>&lt;=</td>
<td>% Quota is less than or equal to a percentage value</td>
</tr>
</tbody>
</table>
Plan Design

Creating Plan Hurdle Criteria

<table>
<thead>
<tr>
<th>Operator</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>&gt; =</td>
<td>% Quota is greater than or equal to a percentage value</td>
</tr>
<tr>
<td>&lt; &gt;</td>
<td>% Quota does not equal the percentage value</td>
</tr>
</tbody>
</table>

6 In the Value field, enter a comparison numeric value.

7 Complete the remaining fields.
Process for Creating Compensation Plan Elements

The following section describes the process a compensation administrator might follow to create plan elements. Your company may follow a different process according to its business requirements.

Administrator Procedures
The compensation administrator performs the following tasks to create compensation plan elements.

1. **Creates Plan Rule Rate Table.** The administrator defines how compensation is paid for each plan rule. For more information, see “Creating a Plan Rule Rate Table” on page 90.

2. **Creates Multipliers.** The administrator defines multipliers for plan rules. For more information, see “Creating a Multiplier” on page 95.

3. **Defines Draws.** The administrator sets up default draws, and establishes different draws for some plan participants. For more information, see “Creating a Draw for a Compensation Plan” on page 98.

4. **Creates Target Incentives.** The administrator creates target incentives to determine the payout for a plan participant. For more information, see “Creating a Target Incentive” on page 101.
Creating a Plan Rule Rate Table

After selecting your plan rules, you must determine how compensation is paid for the plan rule. You can determine the rate or dollar amount paid to the employee for each level of performance. For example, you might create a commission rule based on revenue, and then specify that if the revenue on a deal is between $100,000 and $150,000, the employee receives 2% of the deal compensation, and if the deal is between $150,000 and $200,000, the employee receives 4% of the deal compensation.

You can create a Plan Rule Rate Table by associating a stand-alone Rule Rate Table to a Plan.

CAUTION: The following procedure assumes you have already created a stand-alone rule and associated a plan rule with your compensation plan.

To create a rule rate table

1. From the application-level menu, choose View > Site Map > Incentive Compensation Administration > Plans.

2. In the Plans list, select a plan, and then drill down on the hyperlink in the Name field.

3. Select the Plan Rules view tab, select a Plan Rule, and then drill down on the hyperlink in the Name field.

4. Select the Rate Table view tab, and in the Rate Table list, click New.
5 In the new rate table record, enter the low value and high value for Performance Measure 1.

Sample values are shown in the following table.

<table>
<thead>
<tr>
<th>Low Value</th>
<th>High Value</th>
</tr>
</thead>
<tbody>
<tr>
<td>0</td>
<td>100,000</td>
</tr>
<tr>
<td>100,000</td>
<td>200,000</td>
</tr>
</tbody>
</table>

**NOTE:** When you create a rate table, start the next record with the high value of the previous line. If the high value is not defined, the calculation engine assumes infinity. To create a flat rate in which the rate for the deal is always 2%, the low value equals zero and the high value is null (infinity).

6 Enter values for Performance Measure 2, if you have one for your plan rule.

You cannot create a second performance measure for the rule type Bonus-Other Results.

7 In the Amount field, enter the payment rate or dollar amount for your performance measure.

The type of rate available depends on your rule type.

You can use multiplier fields in your rate table. You can also create your own formulas as the rate.

8 Complete the remaining fields as needed.

Different fields appear depending on the type of performance measure you chose.

For information on field descriptions, see “Creating a Stand-Alone Rule Rate Table” on page 80.
Repeat this process for each performance tier.

**NOTE:** In the Rules view, you select a table type for your plan rule—either Simple or Tiered. When defining rates for plan rule, review the selected table type to make sure the payment rates are what you expect.

### Using the Rate Calculation Field

You can use the Rate Calculation field to define the payout of a rate table. For example, you can pay out an amount equal to the actual %Quota attained, multiplied by the target incentive. Because %Quota attainment can vary, multiple rows in the rate table are not feasible. Using a calculated field in the rate table, you can have a single row in the rate table. The following example shows the rate calculation:

\[
\text{[PM.} \text{.} \% \text{Quota]} \times \text{[Target Incentive]}
\]

Siebel Incentive Compensation rate tables are preconfigured to calculate payout based on the percentage of a deal, a dollar amount, or a target incentive amount. However, you can also calculate payout using your own formulas. You define the formulas in the Calculation field.

**NOTE:** The second performance measure can be used in a rate calculation from the same rule. However, a second performance measure from the linked rule cannot be used. You must designate both plans as active plans in the Incentive Compensation Plans view.
Table 18 lists the fields available in the Calculation field and describes the required syntax.

<table>
<thead>
<tr>
<th>Field</th>
<th>Syntax</th>
<th>Example</th>
<th>Comments</th>
</tr>
</thead>
<tbody>
<tr>
<td>Fields from Calculation Workbook (CW)</td>
<td>[CW.fieldname]</td>
<td>[CW.Qty Requested]</td>
<td>Includes Calculation Workbook fields in the calculation. Use with nonaggregate rules, such as commission rules.</td>
</tr>
<tr>
<td>Fields from Employee Workbook (EW)</td>
<td>[EW.fieldname]</td>
<td>[EW.Score]</td>
<td>Includes Employee Workbook fields in the calculation. Use with Bonus-Other Results rules.</td>
</tr>
<tr>
<td>Performance Measures (PM)</td>
<td>[PM.Performance Measure]</td>
<td>[PM.Revenue]</td>
<td>Includes the first performance measure of the plan rule in the calculation. Use performance measures with aggregate or nonaggregate rules. When either %Quota or Cumulative %Quota is used as performance measures in a plan rule, PM.Revenue can be used within the Rate Calculation field of the rate table.</td>
</tr>
<tr>
<td>Quota Target</td>
<td>[Quota Objective]</td>
<td>[Quota Objective]</td>
<td>Includes the quota target amount as part of the calculation. This field can be used with %Quota or Cumulative %Quota rule and is not supported with group, nonaggregated rules.</td>
</tr>
<tr>
<td>Target Incentive</td>
<td>[Target Incentive]</td>
<td>[Target Incentive]</td>
<td>Includes the target incentive of the participant as part of the calculation. This field is not supported with group, aggregate rules.</td>
</tr>
<tr>
<td>Target Incentive</td>
<td>[Plan Rule Target Incentive]</td>
<td>[Participant Plan Rule Target Incentive]</td>
<td>Target incentive for the plan rule.</td>
</tr>
</tbody>
</table>

Here are some examples:

- Multiplying the number of units sold for each deal by a particular amount

  \[ [CW.Qty Requested] \times \text{amount} \]
Paying per point achievement of a quota achievement

\[(PM.\% \text{ Quota}) \times [\text{Target Incentive}] \times \text{amount per point}\]

**CAUTION:** Always insert a space between % and the measure field in the performance measure syntax (for example, [PM.\% Quota]). If you omit the space, the formula will not calculate.

### Rate Calculation Field Names

The Rate Calculation field names in the Siebel Incentive Compensation views are different than the business component field names used in the calculation formula. Rate Calculation field names must be identical to Business Component field names. They may appear different than the labels that appear on the user interface.
Creating a Multiplier

Multipliers allow you to create more complex compensation rules by multiplying the output of one rule by a percentage factor defined in the multiplier rule. For example, you might create a compensation plan with a rule that pays sales representatives 5% of each deal they close, and also ties compensation to a quota achievement. You might create a multiplier rule that contains a percentage factor based on the percentage of quota achieved.

When you work with multipliers:

■ You can multiply plan rules from different plans
■ The plan rules can have different attributes.
■ The two plan rules must have the same measure period.

Multiplier Scenarios

The following scenarios show how multipliers can be used.

If a sales representative closes deals worth $100,000 in revenue and earns a %Quota achievement of 80%, then the calculation engine multiplies the $100,000 (output of the first rule) by 90% (factor defined in the multiplier rule), resulting in a compensation total of $4,500.

In this case, Plan A has a rate table different than the rate table for Plan B, and each plan uses different performance measures. One rule references the other as a multiplier rule. It has a different rate table with difference commission rates for each tier. In the multiplier rule, instead of a commission rate, the rule has some multipliers. Compensation on the normal rule is a combination of the payout of that commission multiplied by the multiplier. Table 19 illustrates this scenario.

<table>
<thead>
<tr>
<th>%Quota</th>
<th>Multiplying Factor</th>
<th>Resulting % of Deal Payout</th>
</tr>
</thead>
<tbody>
<tr>
<td>0-75%</td>
<td>80%</td>
<td>4%</td>
</tr>
<tr>
<td>75%-85%</td>
<td>90%</td>
<td>4.5%</td>
</tr>
<tr>
<td>85%-100%</td>
<td>100%</td>
<td>5%</td>
</tr>
</tbody>
</table>
In another example, you want to pay sales representatives a percentage based on the quarterly customer satisfaction percentage value. You set up a plan with one plan rule for revenue, and another plan rule for %Quota. The output of the revenue plan rule is multiplied by the percentage defined in the customer satisfaction plan rule. Each plan rule has different attributes.

- **% Quota plan rule.** Table 20 shows the attributes for this plan rule.

  Table 20. % Quota Plan Rule
  
<table>
<thead>
<tr>
<th>Performance Measure</th>
<th>Low Value</th>
<th>High Value</th>
<th>Multiplier</th>
</tr>
</thead>
<tbody>
<tr>
<td>% Quota</td>
<td>70</td>
<td>80</td>
<td>70%</td>
</tr>
<tr>
<td>% Quota</td>
<td>80</td>
<td>90</td>
<td>80%</td>
</tr>
<tr>
<td>% Quota</td>
<td>90</td>
<td>100</td>
<td>90%</td>
</tr>
<tr>
<td>% Quota</td>
<td>100</td>
<td></td>
<td>100%</td>
</tr>
</tbody>
</table>

- **Revenue Commission plan rule.** Table 21 shows the attributes for this plan rule.

  Table 21. Revenue Commission Plan Rule
  
<table>
<thead>
<tr>
<th>Performance Measure</th>
<th>Low Value</th>
<th>High Value</th>
<th>% Deal</th>
</tr>
</thead>
<tbody>
<tr>
<td>Revenue</td>
<td>100,000</td>
<td>150,000</td>
<td>1 %</td>
</tr>
<tr>
<td>Revenue</td>
<td>150,000</td>
<td>200,000</td>
<td>2 %</td>
</tr>
<tr>
<td>Revenue</td>
<td>200,000</td>
<td>250,000</td>
<td>3 %</td>
</tr>
<tr>
<td>Revenue</td>
<td>250,000</td>
<td></td>
<td>4 %</td>
</tr>
</tbody>
</table>

The %Quota plan rule contains multiplying factors in the rate table. The calculation engine multiplies the output of the revenue plan rule by one of these multipliers based on a %Quota achievement. For example, if a sales representative closes deals worth $230,000 for the month, and the sales representative’s %Quota Achievement score is 85, the calculation engine performs the following calculation:

\[(230,000 \times 3\%) \times 80\%\]

The sales representative’s total compensation is $5,520.
Selecting a Multiplier Plan Rule
Use the following procedure to specify the multiplier plan rule.

To select a multiplier plan rule for a plan rule

1. From the application-level menu, choose View > Site Map > Incentive Compensation Administration > Plans.

2. In the Plans list, select a plan, and then drill down on the hyperlink in the Name field.

3. Click the Plan Rules view tab, and choose a rule.

4. In the Plan Rule form, click the select button in the Multiplier Plan Rule field.

5. In the Pick Plan Rule dialog box, select a plan rule, and then click OK.
   
   Plan rules with a matching measure period appear.
Creating a Draw for a Compensation Plan

Draws are compensation payments that companies make to sales representatives in advance of performance. Companies use draws to guarantee that employees earn a certain amount of compensation even though their performance may not result in compensation earnings of that amount.

As a compensation administrator, you can set up default draws, and establish different draws for certain participants. For example, you set up a default draw of $2,000 for new sales representatives. However, one representative has negotiated a $2,500 draw. You can override the default draw and set up a $2,500 draw that only applies to this individual.

You can view draw amounts and draw balances by navigating to the Compensation Tracking screen’s Calculation Summary view. Employees can review how draws affect their compensation calculations by navigating to the Compensation views.

For example, suppose your company sets up a draw amount of $2,000 for new sales representatives during their first six months of employment. In a given month, if a sales representative’s performance results in gross earnings of $800, the company pays the sales representative the $800 earned, plus an additional $1,200, so that the total net earnings equals the draw amount of $2,000. The sales representative is guaranteed to earn at least $2,000.

Draws can be recoverable, nonrecoverable, or recoverable balance forgiven. Recoverable draws are paid back. Nonrecoverable draws are not paid back. Recoverable balance forgiven draws can be recovered during the draw effective period and then forgiven. If a sales representative earns more than draw amount, the sales representative is paid the additional amount beyond the draw amount.

NOTE: A draw is only executed if it is included in a calculation run with the same measure period as the draw frequency. A plan is not included in the calculation run unless there is a rule with the same measure period. Calculation runs must be released before draw balances are actually applied.

Often companies create compensation plans with both types of draws. The draws might be nonrecoverable for the first few months and then convert to recoverable.
Plan Design

Creating a Draw for a Compensation Plan

To create a plan draw

1. From the application-level menu, choose View > Site Map > Incentive Compensation Administration > Plans.

2. In the Plans list, select a plan, and then drill down on the hyperlink in the Name field.

3. Select the Plan Draws view tab.

4. In the Plan Draw list, click New, and enter a name for the new plan draw.

5. Complete the remaining fields.

The following table describes the fields.

<table>
<thead>
<tr>
<th>Field</th>
<th>Comments</th>
</tr>
</thead>
<tbody>
<tr>
<td>Amount</td>
<td>The amount of the draw.</td>
</tr>
<tr>
<td>Default</td>
<td>The Default check box is automatically selected when a new draw is created, indicating that the draw is the default draw for plan participants. This draw is used for participants of the plan that are designated to take the default draw. Clear the default check box if desired. Draws that are not default draws must be linked to individual participants in the Plan Participation view.</td>
</tr>
<tr>
<td>Description</td>
<td>(Optional) A description of the draw.</td>
</tr>
<tr>
<td>End</td>
<td>The end date of the draw. This field is automatically populated based on the plan period.</td>
</tr>
<tr>
<td>Frequency</td>
<td>The frequency in which the draw amount is paid. For example, if the frequency is monthly, the draw is calculated every month and compared to the monthly compensation earned. Options are Day, Week, Bi-Weekly, Month, Quarter, Half-Year, and Year.</td>
</tr>
<tr>
<td>Last Modified</td>
<td>The login of the last person to modify the plan. This field is automatically populated.</td>
</tr>
<tr>
<td>Modified Date</td>
<td>The date and time the plan was last modified. This field is automatically populated.</td>
</tr>
<tr>
<td>Name</td>
<td>The name of the draw.</td>
</tr>
</tbody>
</table>
## Creating a Draw for a Compensation Plan

<table>
<thead>
<tr>
<th>Field</th>
<th>Comments</th>
</tr>
</thead>
<tbody>
<tr>
<td>Start</td>
<td>The start date of the period. This field is automatically populated based on the plan period.</td>
</tr>
<tr>
<td>Type</td>
<td>The type of draw. Options are recoverable, nonrecoverable, or recoverable-balance forgiven.</td>
</tr>
</tbody>
</table>
Creating a Target Incentive

A target incentive is the total cash that can be paid for a bonus. A participant can have a personalized target incentive. The Siebel Incentive Compensation Calculation Engine can use static or variable target incentives to determine the payout for a plan participant.

- **Static target incentives.** A static target incentive is a component of a plan participant’s salary or another amount. It generally represents the expected earnings at 100% performance.

- **Variable target incentives.** A variable target incentive can change daily. The script can be automatically executed during the calculation run, or the you can run the script using the plans or plan rules menus.

Typical target incentives include:

- The participant’s salary (for example, if you make more than 80% of your MBO bonus, you are paid 20% of your salary)

- A target bonus amount (for example, if you make more than 80% of the MBO bonus, you are paid 20% of a target bonus of $5,000)

A target incentive script value can be computed from a participant’s salary, and include prorated and weighted factors, and so on. A script can be automatically executed by the calculation run, or the script can be manually run using the commands on the plans or plan rules menus.

You can create target incentives and target incentive scripts at the plan or plan rule level. Existing plan participants, and those that are added, inherit the personal plan target incentive and the target incentive script from the plan. The participants also inherit the personal plan rule target incentive and the target incentive script from the plan rule. Because they are copies, the personal plan and the personal plan rule target incentive and target incentive script can be personalized for each participant.

You can create a participant’s target incentive the Plan Participants view or use a script method and service to create a variable target incentive at the plan and plan rule level. The method or service can be invoked by using either the Calculation Engine or a predefined external script.
A script service defined at the plan level applies to plan participants. You can also personalize a target incentive at the plan participant level.

Inheriting Target Incentives and Target Scripts
Participant association with plans and plan rules determine how target incentives and target scripts are inherited. This inheritance occurs in the following ways:

- If a participant is associated with a plan, the plan participant inherits the target incentive and target incentive script from the plan. The dependence can be changed using configuration tools.
- If a participant is associated with a plan rule that is not the default, the participant plan rule inherits the target incentive and target incentive script from the plan. The dependence can be changed using configuration tools.
- If a participant is associated with a default plan rule, the participant plan rule inherits the target incentive and target incentive script from the plan rule. The dependence cannot be changed.

Defining a Target Incentive for a Plan
Use the following procedure to set the static and variable target incentives that determine the payout for a plan participant.

To create a target incentive for a plan
1. From the application-level menu, choose View > Site Map > Incentive Compensation Administration > Plans.
2. In the Plans list, select a plan, and then drill down on the hyperlink in the Name field.
3. In the Plan form, click the select button in the Target Incentive field.
4. In the dialog box, enter the amount.
   The default currency value is based on the currency field value selected for the plan.

To create a variable target incentive for a plan
1. From the application-level menu, choose View > Site Map > Incentive Compensation Administration > Plans.
2 In the Plans list, select a plan.

3 In the plan form, enter the name of the script in the Target Incentive Script field.
Process for Associating Plan Elements with the Plan

The following section describes the process a compensation administrator might follow to associate plan elements with the compensation plan. Your company may follow a different process according to its business requirements.

Administrator Process

The compensation administrator performs the following tasks to associate elements, such as participants, groups, caps and so on, with the compensation plan.

1 **Associates participants with the plan.** The administrator assigns individuals and groups of participants to the compensation plan. For more information, see “Associating a Participant with a Compensation Plan” on page 105, and “Associating a Group of Participants with a Plan” on page 109.

2 **Flags compensable participants.** The administrator designates compensable plan participants. For more information, see “Designating the Plan Participant as Compensable” on page 106.

3 **Associates a cap with a plan.** The administrator creates the plan cap by associating one or more caps to a plan. For more information, see “Associating a Cap with a Plan” on page 110.

4 **Associates a quota with a plan.** The administrator associates a quota to a plan, and specifies a target amount. For more information, see “Associating a Quota with a Plan” on page 111.

5 **Associates a hurdle with a plan.** The administrator associates a hurdle with a plan, creating a plan hurdle. For more information, see “Associating a Hurdle with a Plan” on page 112.

6 **Associates rules with a plan.** The administrator associates one or more rules to a plan, and if necessary, specifies the default rule. For more information, see “Associating Rules with Plans” on page 113.

7 **Performs other plan rule tasks.** The administrator performs other plan rule tasks as needed. These tasks include linking plan rules, associating caps and plan hurdles with a plan rule, and so on. For more information, see “Performing Other Plan Rule Tasks” on page 116.
Associating a Participant with a Compensation Plan

You can assign participants to compensation plans by querying on criteria, and then adding participants based on query results. This method allows you to select multiple participants according to position and other attributes.

You can also provide effectivity dates for the participants on the plan, including multiple nonoverlapping effective periods for the same participant (for example, a leave of absence), and indicate whether or not participants are compensable.

Each participant has a set of attributes that can be personalized, including target incentive and the payout factor. For more information, see “Process for Personalizing a Plan and Plan Rule Elements” on page 129.

To associate a participant with a plan

1. From the application-level menu, choose View > Site Map > Incentive Compensation Administration > Plans.

2. In the Plans list, select a plan, and then drill down on the hyperlink in the Name field.

3. Select the Plan Participants view tab, and in the Plan Participants list, click New.

4. In the Add Positions dialog box, select the participant, and then click Add Participants.
Designating the Plan Participant as Compensable

The Plan Compensable field determines if a plan participant receives compensation for the plan. In some cases, some plan participants do not receive compensation.

For example, sales managers are often compensated based on the performance of the employees they manage. To make sure that the manager gets credit for the deals that are closed by the manager's direct reports, both the employees (sales representatives) and the manager must be added as participants to the plan and as members of the same compensation group.

However, if the plan is a manager plan, only the sales manager receives compensation. In this case, Plan Compensable flags are removed for the sales representatives included in the plan. When calculation begins, only the sales manager receives compensation for the plan. The Plan Compensable flag applies to each plan rule.

To designate a plan participant as compensable

1. From the application-level menu, choose View > Site Map > Incentive Compensation Administration > Plans.
2. In the Plans list, select a plan, and then drill down on the hyperlink in the Name field.
3. Click the Plan Participants view tab.
4. Add the participants, and then designate the participants as compensable.
   a. In the Plan Participants list, click New.
   b. In the Add Positions dialog box appears, select the participants, and then click Add Participants.
   c. In the Plan Participant list, select the participant, and in the Plan Participant form, select the Plan Compensable check box for each participant to be compensated.

**NOTE:** You should assign an end date to position records designated as compensable in the Group Administration screen's Positions view. A position should not be deleted if it was used as a plan participant.
5 Complete the rest of the fields as needed.

The following table describes the fields.

<table>
<thead>
<tr>
<th>Field</th>
<th>Comments</th>
</tr>
</thead>
<tbody>
<tr>
<td>% Fixed</td>
<td>Indicates the percentage that is fixed.</td>
</tr>
<tr>
<td>% Variable</td>
<td>Indicates the percentage that is variable.</td>
</tr>
<tr>
<td>Default Draws</td>
<td>The check box determines whether or not the participant should be</td>
</tr>
<tr>
<td></td>
<td>associated with the default plan draws. Selecting or clearing the</td>
</tr>
<tr>
<td></td>
<td>check box does not synchronize the plan draws with the personal plan</td>
</tr>
<tr>
<td></td>
<td>draws. When you add new plan participants they automatically inherit the</td>
</tr>
<tr>
<td></td>
<td>plan draws. When you add new plan draws, they are automatically added to</td>
</tr>
<tr>
<td></td>
<td>plan participants if the plan draws check box flag is selected.</td>
</tr>
<tr>
<td>Default Caps</td>
<td>When the check box is selected, the plan cap is the default.</td>
</tr>
<tr>
<td>Default Plan Rule Caps</td>
<td>When this check box is selected, the plan rule cap is the default.</td>
</tr>
<tr>
<td>Default Rules</td>
<td>The check box indicates whether or not the participant should be</td>
</tr>
<tr>
<td></td>
<td>associated with the default plan rules. Selecting or clearing the check</td>
</tr>
<tr>
<td></td>
<td>box does not synchronize the plan rules with the personal plan rules.</td>
</tr>
<tr>
<td></td>
<td>When you add new plan participants they automatically inherit the plan</td>
</tr>
<tr>
<td></td>
<td>rules. When you add new plan rules, the rules are automatically added to</td>
</tr>
<tr>
<td></td>
<td>plan participants if the plan rules check box is selected.</td>
</tr>
<tr>
<td>End</td>
<td>The end date of the position on the plan. The default is the plan end</td>
</tr>
<tr>
<td></td>
<td>date, but you can modify the date.</td>
</tr>
<tr>
<td>First Name</td>
<td>The first name of the participant.</td>
</tr>
<tr>
<td>Job Title</td>
<td>Job title of the participant.</td>
</tr>
<tr>
<td>Last Modified</td>
<td>Login name of the person who last modified the record.</td>
</tr>
<tr>
<td>Last Modified Date</td>
<td>The date and time the record was last modified.</td>
</tr>
<tr>
<td>Last Name</td>
<td>The last name of the participant. This field is automatically completed</td>
</tr>
<tr>
<td></td>
<td>when the participant is added to the plan.</td>
</tr>
<tr>
<td>Organization</td>
<td>The organization associated with the participant. The field is</td>
</tr>
<tr>
<td></td>
<td>automatically populated when you select the position.</td>
</tr>
</tbody>
</table>
Designating the Plan Participant as Compensable

<table>
<thead>
<tr>
<th>Field</th>
<th>Comments</th>
</tr>
</thead>
<tbody>
<tr>
<td>Plan Compensable</td>
<td>This check box indicates whether or not the employee receives plan compensation.</td>
</tr>
<tr>
<td>Position</td>
<td>The position added to the plan.</td>
</tr>
<tr>
<td>Position Type</td>
<td>The type of position. A default value appears when you select the position.</td>
</tr>
<tr>
<td>Quota Prorate</td>
<td>Enter a prorate for the position or enter a new start or end date and the prorate is automatically adjusted. The quota is adjusted for the prorate amount.</td>
</tr>
<tr>
<td>Start</td>
<td>The start date for the position included in the plan. The default is the plan start date, but you can modify the date.</td>
</tr>
<tr>
<td>Target Incentive</td>
<td>The target incentive for the position on the plan. Enter the total cash that can be paid as a bonus for the position included in the plan. The value might be a target bonus amount or salary.</td>
</tr>
<tr>
<td></td>
<td>For example, your plan might have a Management by Objective (MBO) plan rule that specifies if an employee’s score is 90% or greater, then the employee receives a bonus of 15% of the employee’s salary. Enter the salary amount in the Target Incentive field for the participant, and the engine calculates 15% of that amount as the payout for the MBO bonus.</td>
</tr>
<tr>
<td>Target Incentive Script</td>
<td>The name of a script that is executed at run time to create a variable target incentive.</td>
</tr>
</tbody>
</table>

**About the Prorate Factor**

The prorate factor is an amount used in a formula when determining the quota target for a plan participant. The value in the Prorate field is automatically calculated using the following formula:

\[
\text{Prorate Factor} = \frac{(\text{Effective End Date} - \text{Effective Start Date}) + 1}{(\text{Period End Date} - \text{Period Start Date}) + 1}
\]

The Start and End fields default to the start and end dates for the plan.

The effective dates are the dates the employee participates in the plan. The period dates are the dates of the plan itself.
When you add employees as quota plan participants, the Quota Prorate field is automatically populated. You can change the prorate amount by clicking the Prorate field and entering an amount or by changing the start and end date.

**NOTE:** Quota prorate works similarly for groups.

**Associating a Group of Participants with a Plan**

You can select groups of employees as plan participants, using the Add Positions dialog box. For example, you could query for employees with the same position type, and then add the employees to the compensation plan.

**To associate groups of participants with a plan**

1. From the application-level menu, choose View > Site Map > Incentive Compensation Administration > Plans.

2. In the Plans list, select the plan to which you want to add a group of employees, and then drill down on the hyperlink in the Name field.

3. Click the Plan Participants view tab, and in the Plan Participant form, click New. The Add Positions dialog box appears listing the compensable positions.

4. In the Add Positions list, search for the group you want to add, and then click Go.

   For instance, you can find employees in the same position, position type or division.

5. Select one or more participants, and then click Add Participants.

   Press the CTRL key to select nonconsecutive positions.
Associating a Cap with a Plan

A plan cap is created by associating a stand-alone cap to a plan. You can create multiple caps for a single plan.

To create a plan cap

1. From the application-level menu, choose View > Site Map > Incentive Compensation Administration > Plans.
2. In the Plans list, select the plan, and then drill down on the hyperlink in the Name field.
3. Select the Plan Caps view tab, and in the Plan Caps list, click New.
4. In the new record, click the select button in the Name field.
5. In the Pick Cap dialog box, select a cap, and then click OK.
6. Complete the fields in the Plan Cap form.

You can customize the plan cap attributes without changing the stand-alone cap. For more information, see “Process for Customizing Plan Rules” on page 125.
Associating a Quota with a Plan

A plan quota is created by associating a stand-alone quota to a plan.

To create a plan quota

1. From the application-level menu, choose View > Site Map > Incentive Compensation Administration > Plans.
2. In the Plans list, select the plan, and then drill down on the hyperlink in the Name field.
3. Select the Plan Quotas view tab.
4. In the Plan Quotas list, click New.
5. In the Name field of the new record, click the select button.
6. In the Pick Quota dialog box, select a quota, and then click OK.

The selected quota is associated with the plan.
7. In the Plan Quota record, complete the Target Amount field.
**Associating a Hurdle with a Plan**

You can associate hurdles to plans to create plan hurdles. You can also customize the plan hurdle criteria. For more information, see “Process for Customizing Plan Rules” on page 125.

**To associate a hurdle with a compensation plan**

1. From the application-level menu, choose View > Site Map > Incentive Compensation Administration > Plans.
2. In the Plans list, select the plan, and then click the hyperlink in the Name field.
3. Click the Plan Hurdles view tab.
4. In the Plan Hurdles list, click New.
5. In the new Plan Hurdle record, click the select button in the Name field.
6. In the Pick Hurdle dialog box, select the hurdle, and then click OK.
7. In the Plan Hurdle form, complete the fields as needed.

Depending on the type of hurdle, you may have to perform the procedure steps described in the following table.

<table>
<thead>
<tr>
<th>Hurdle Attribute</th>
<th>Task</th>
</tr>
</thead>
</table>
| Groups           | 1. In the Group field in the Plan Hurdle form, click the select button.  
|                  | 2. In the Groups dialog box, click New.  
|                  | 3. Select the group (or groups) you want to add, and then click OK. |
| Quota            | 1. In the Quota field in the Plan Hurdle form, click the select button.  
|                  | 2. In the Pick Quota dialog box, select a plan quota, and then click OK.  
|                  | If no plan quotas appear, you probably have not added quotas to the compensation plan. |
Associating Rules with Plans

You can associate one or more rules with a plan. You can also specify the start and end dates, associate a quota with a plan rule, associate compensation groups with the plan rule, and indicate whether or not the plan rule is a default plan rule for compensation plan participants.

To associate a rule with a plan

1. From the application-level menu, choose View > Site Map > Incentive Compensation Administration > Plans.

2. In the Plans list, select a plan, and then drill down on the hyperlink in the Name field.

3. Click the Plan Rules view tab, and in the Plan Rule list, click New.

4. In the Plan Rule form, click the select button in the Name field.

5. In the Pick Rule dialog box, select the rule you want to add to your plan, and then click OK.

6. Complete the remaining fields in the Plan Rule form.

Many fields (Type, Transaction Level, Payment Type, and applicable performance measures and filters, and so on) are automatically completed when you select the rule. To change any of these fields, you must change the rule itself in the Compensation Administration > Rules view.

NOTE: If you do not want the rule to be active for the entire plan period, change the Start and End fields to reflect the dates for the plan rule.

The following table describes some of the fields.

<table>
<thead>
<tr>
<th>Field</th>
<th>Comments</th>
</tr>
</thead>
<tbody>
<tr>
<td>Default</td>
<td>This check box indicates whether or not the plan rule is the default plan rule for plan participants. For more information, see “Designating the Plan Rule as the Default” on page 115.</td>
</tr>
<tr>
<td>End</td>
<td>End date of the plan rule. The default is the end date of the plan.</td>
</tr>
</tbody>
</table>
### Plan Design

**Associating Rules with Plans**

<table>
<thead>
<tr>
<th>Field</th>
<th>Comments</th>
</tr>
</thead>
<tbody>
<tr>
<td>Estimable</td>
<td>This check box indicates whether or not the plan rule can be used for estimating compensation by plan participants.</td>
</tr>
<tr>
<td>Filters</td>
<td>Select one or more filters for your rule.</td>
</tr>
<tr>
<td>Groups</td>
<td>Associate one or more compensation groups with the plan rule, for plan rules where the Participant Level is Group. The compensation group must be created in Compensation Administration &gt; Groups.</td>
</tr>
<tr>
<td>Linked Plan</td>
<td>Displays the plan of the linked plan rule. The field is populated when you select an associated plan rule. You can create compensation plans that use the calculation of one rule plan within another plan rule. The first performance measure of one plan rule provides the calculation for a second performance measure defined on the other plan rule. This allows you to calculate compensation using two plan rules that may have different attributes.</td>
</tr>
<tr>
<td>Linked Plan Rule</td>
<td>Select the plan rule that you want to link to this plan rule. Performance measure 1 of the linked plan rule is used as performance measure 2 for the selected rule.</td>
</tr>
<tr>
<td>Multiplier Plan</td>
<td>Displays the plan of the plan rule that serves as the multiplier of this plan rule. The field is populated when you select a multiplier plan rule.</td>
</tr>
<tr>
<td>Multiplier Plan Rule</td>
<td>Select a plan rule that you want to serve as the multiplier of this plan rule.</td>
</tr>
<tr>
<td>Plan Quota</td>
<td>If the plan rule has a Performance Measure equal to %Quota or Cumulative %Quota, you must select a quota for the plan rule. A quota with a Measure Period should have same type of Measure Period as the associated Rule. The quota must already have been added to the compensation plan, in the Compensation Administration &gt; Plan Quotas view.</td>
</tr>
<tr>
<td>Start</td>
<td>Start date of the plan rule. The default is the start date of the plan.</td>
</tr>
</tbody>
</table>
Plan Design

Associating Rules with Plans

You designate a plan rule as the default by selecting the default check box in the plan rule record. You can remove the default flag by clearing the check box.

If the plan rule is not the default, you must add it to participants’ incentive lists. When you associate a plan rule with a plan and the Default check box is selected and you select the participants for the plan, the rule continues to apply to the participants even if you clear the check box in the Plan Participants view.

To define a plan rule as the default

1. From the application-level menu, choose View > Site Map > Incentive Compensation Administration > Plans.
2. In the Plans list, select a plan, and then drill down on the hyperlink in the Name field.
3. Click the Plan Rules view tab, and in the Plan Rules list select a plan rule.
   - Click New to create a new plan rule.
4. In the Plan Rule record, select the Default check box to designate the plan rule as the default.

<table>
<thead>
<tr>
<th>Field</th>
<th>Comments</th>
</tr>
</thead>
<tbody>
<tr>
<td>Target Incentive</td>
<td>The target incentive (numeric currency field) for a sales representative. A target incentive is a component of a plan participant’s salary or another amount. It can be static or variable, and generally represents the expected earnings at 100% performance. A variable target incentive can change daily. You can set the calculation engine to compute the target incentive value at run time or run a separate process to calculate variable targets.</td>
</tr>
<tr>
<td>Target Incentive Script</td>
<td>Name of a script that is executed at run time to create a variable target incentive.</td>
</tr>
</tbody>
</table>

Designating the Plan Rule as the Default

You designate a plan rule as the default by selecting the default check box in the plan rule record. You can remove the default flag by clearing the check box.

If the plan rule is not the default, you must add it to participants’ incentive lists. When you associate a plan rule with a plan and the Default check box is selected and you select the participants for the plan, the rule continues to apply to the participants even if you clear the check box in the Plan Participants view.

To define a plan rule as the default

1. From the application-level menu, choose View > Site Map > Incentive Compensation Administration > Plans.
2. In the Plans list, select a plan, and then drill down on the hyperlink in the Name field.
3. Click the Plan Rules view tab, and in the Plan Rules list select a plan rule.
   - Click New to create a new plan rule.
4. In the Plan Rule record, select the Default check box to designate the plan rule as the default.
Performing Other Plan Rule Tasks

You can perform other tasks associate with plan rules, such as linking two plan rules, as needed.

Linking Two Plan Rules

You can create compensation plans that use the calculation of one plan rule within another plan rule. The first performance measure of one plan rule provides the calculation for a second performance measure defined in the other plan rule. This allows you to calculate compensation using two plan rules with different attributes.

For example, you want to pay a sales manager a percentage of the revenue for each deal based on that manager’s group quota achievement. Compensation is calculated by combining the percentage of quota that the group has achieved and the revenue of each deal.

Table 22 illustrates this example. If deal revenue is $0-100 and the percentage quota achieved is 70-100%, then the representative gets 5% of the deal.

Table 22. Varying Deal Revenue and Resulting Pay Out

<table>
<thead>
<tr>
<th>Deal Revenue</th>
<th>Percent Quota Achieved by the Group</th>
<th>Payout</th>
</tr>
</thead>
<tbody>
<tr>
<td>0-$100</td>
<td>70-100%</td>
<td>5% of the deal.</td>
</tr>
<tr>
<td>$100-$200</td>
<td>70-100%</td>
<td>6% of the deal.</td>
</tr>
<tr>
<td>0-$100</td>
<td>100-130%</td>
<td>7% of the deal.</td>
</tr>
<tr>
<td>$100-$200</td>
<td>100-130%</td>
<td>8% of the deal.</td>
</tr>
</tbody>
</table>

A compensation plan for this example might include two plans, the Sales Representative Plan, and the Sales Managers Plan. The output of quota achievement is used as the input for revenue commission. Each rule has different attributes:

- The Quota Achievement rule for the Sales Representative Plan might be defined as %Quota, Group, Aggregate, Individual, with a measure period of Month.
■ The Total Revenue Commission rule for the Sales Managers Plan might be defined as Revenue, Individual, Nonaggregate, with a measure period of Month.

**NOTE:** Quota Achievement is defined with an aggregate attribute, while Total Revenue Commission is defined with a nonaggregate attribute.

You define a second performance measure on the plan rule that receives the calculation, in this case, Total Revenue Commission. The second performance measure must be the same as the first performance measure of the plan rule providing the calculation (Total Revenue Commission).

After you associate your rules with your plan, you can customize rate table entries for this plan rule without affecting the rate table of the rule. Using the example, you define a rate table for the Revenue Commission plan rule.

**NOTE:** If both plan rules result in payout, then you must create rate tables for both. If only one of the plan rules (for example, the Revenue Commission plan rule) results in payout, then only that plan rule needs a rate table.

Finally, you link the Quota Achievement plan rule with the Total Revenue Commission plan rule. The attributes of the Quota Achievement plan rule provide the attributes for the second performance measure of the Total Revenue Commission plan rule.

**To link plan rules**

1. From the application-level menu, choose View > Site Map > Incentive Compensation Administration > Plans.

2. In the Plans list, select the plan to be associated with another plan rule, and then drill down on the hyperlink in the Name field.

3. Select the Plan Rules view tab.

4. In the Plan Rule list, select the plan rule.

5. In the Plan Rule form, click the select button in the Linked Plan Rule field.

6. In the Pick Plan Rule dialog box, select the plan rule, and then click OK.
Using the previous example, if a sales representative achieves $360 of the $400 quota attainment (90%), Table 23 shows the payout (using a sample rate).

Table 23. Example Payout

<table>
<thead>
<tr>
<th>Deal</th>
<th>% Quota</th>
<th>Revenue</th>
<th>Payout %</th>
<th>Payout</th>
</tr>
</thead>
<tbody>
<tr>
<td>Deal 1</td>
<td>90%</td>
<td>$60</td>
<td>5%</td>
<td>$3</td>
</tr>
<tr>
<td>Deal 2</td>
<td>90%</td>
<td>$180</td>
<td>6%</td>
<td>$10.80</td>
</tr>
<tr>
<td>Deal 3</td>
<td>90%</td>
<td>$120</td>
<td>6%</td>
<td>$7.20</td>
</tr>
</tbody>
</table>

When you are associating plan rules, consider the following:

- When associating a nonaggregate plan rule and an aggregate plan rule, the nonaggregate rule should contain both performance measures, and the aggregate rule should be linked to it.

- Each plan rule can have different values for transaction level, participant level, aggregation, earned status, and can also have different filters, hurdles, and so on.

**NOTE:** The Quota Target is used to calculate attainment. For example, BSR (%Quota) is linked to the Commission (Revenue) rule. The Commission (Revenue) rule is the primary rule. Although both rules have quota targets, the BSR rule quota is used to calculate attainment.

**Associating a Cap with a Plan Rule**

After you select a plan rule, use the following procedure to associate a cap with the plan rule.

**To associate a cap with a plan rule**

1. From the application-level menu, choose View > Site Map > Incentive Compensation Administration > Plans.

2. In the Plans list, select a plan, and then click the hyperlink in the Name field.
3 Select the Plan Rules view tab.

4 In the Plan Rules list, select the plan rule, and drill down on the hyperlink in the Name field to show the Plan Rule form.

5 Select the Caps view tab.

6 In the Caps list, click New, and in the new Cap record, click the select button in the Name field.

7 In the Pick Caps dialog box, select a cap, and then click OK.

For any type of cap, you can change the plan rule cap amount, quantity, or percent, depending on the unit of measure for the cap.

**NOTE:** When you add a Cap to a Plan and the amounts are in different currencies (for example, USD and EURO), you can: (a) use the tools configuration to convert one amount (to USD) and use the date when the cap was created or (b) not convert an amount and simply transfer its value.

For more information, see “Associating Rules with Plans” on page 113 and “Personalizing a Compensation Plan Rule” on page 133.

**Associating a Plan Hurdle with a Plan Rule**

After you create a hurdle, apply it to a plan, and define the hurdle’s criteria (thereby creating a specific plan hurdle), you can associate the plan hurdle with plan rules within the same compensation plan. You can associate more than one hurdle with a plan rule, and associate multiple plan rules with a single plan hurdle.

**NOTE:** If there are multiple hurdles associated with a plan rule, each hurdle must be passed before compensation is paid out on this particular rule.

**To associate a plan hurdle with a plan rule**

1 From the application-level menu, choose View > Site Map > Incentive Compensation Administration > Plans.

2 In the Plans list, select the plan whose rule will be associated with a hurdle, and then drill down on the hyperlink in the Name field.
3 Click the Plan Rules view tab.

4 In the Plan Rules list, select the plan rule, and then drill down on the hyperlink in the Name field.

5 From the Plan Rule form, select the Hurdles view tab.

6 In the Plan Rule Hurdle form, click New, and in the new record, click the select button in the Name field.

7 In the Plan Hurdle List dialog box, select a hurdle, and then click OK.

The selected hurdle name appears in the Hurdle field in the Plan Rule form.

**NOTE:** Association of nonaggregated plan hurdles to aggregated plan rules is not supported. For more information, see “Supported Aggregate and Nonaggregate Hurdles and Rules” on page 54.

**Associating a Filter with a Plan Rule**

After you create filters and define the filter criteria, you can add one or more filters to the plan rule. For more information, see “Creating a Filter” on page 50.

For example, you might create a Bonus-Sales Results rule called Pentium 266 Product Bonus with a performance measure of Units. Because you only want to compensate employees for unit sales of the Pentium 266 laptop, you add a filter to the rule so that the calculation engine only refers to orders of Pentium 266 laptops when calculating compensation.

If you want to compensate employees for selling specific products to specific accounts, select your product filter in the Filter 1 field and your account filter in the Filter 2 field. The line item on the order must match both criteria to allow compensation.

**To associate a filter with a rule**

1 From the application-level menu, choose View > Site Map > Incentive Compensation Administration > Rules.

2 In the Rules list, select the rule.

3 In the Rule form, click the select button in the Filters field.

4 In the Pick Filter dialog box, select one or more filters, and then click OK.
**Associating a Plan Rule with a Multiplier Plan Rule**

In order for the calculation engine to multiply the output of a plan rule by the factors defined in a multiplier plan rule, you need to associate the two plan rules.

After you create a compensation plan and associate rules with the plan, you can link a plan rule to a multiplier plan rule.

**To associate a plan rule with a multiplier plan rule**

1. From the application-level menu, choose View > Site Map > Incentive Compensation Administration > Plans.
2. In the Plans list, select the plan for which you want to use a multiplier rule, and then drill down on the hyperlink in the Name field.
3. Click the Plan Rules view tab, and in the Plan Rules list, select the plan rule.
4. In the Plan Rule form, click the select button in the Multiplier Plan Rule field.
5. In the Pick Plan Rule dialog box, select the plan rule that contains the multiplier you want to use, and then click OK.

The multiplier plan rule is added and the plan name of the plan rule populates the Multiplier Plan field.

**NOTE:** When you link a multiplier plan rule, the output of this plan rule is multiplied by a factor defined in the multiplier plan rule.

**Associating a Territory with a Plan Rule**

This procedure explains how to associate territory with a plan rule.

**To associate a territory with a plan rule**

1. From the application-level menu, choose View > Site Map > Incentive Compensation Administration > Plans.
2. In the Plans list, select the plan, and then drill down on the hyperlink in the Name field.
3. Click the Plan Rules view tab, and in the Plan Rules list, select the plan rule.
4 In Plan Rule form, click the select button in the Sales Territories field.

5 From the Select Territory dialog box, select a territory, and then click OK.

**Associating a Plan Quota with a Plan Rule**

You can associate a plan quota with a plan rule. First, select the plan rule, and then associate the plan quota with the rule.

**To associate a plan quota with a plan rule**

1 From the application-level menu, choose View > Site Map > Incentive Compensation Administration > Plans.

2 In the Plans list, select the plan, and then drill down on the hyperlink in the Name field.

3 Click the Plan Rules view tab, and in the Plan Rules list, select the plan rule.

4 In the Plan Rule form, click the select button in the Plan Quota field.

5 In the Plan Quota dialog box, select a quota, and then click OK.

The selected quota is associated with the plan rule.

**Associating a Compensation Group with a Plan Rule**

You can associate a compensation group with a plan rule. If your plan rule has a group participant level, you must associate the compensation groups with your plan rule.

The start and end dates for the compensation group default to the dates of the plan. If groups are added later to a plan, you can enter a new start date for the group, and the prorate number should change accordingly. The group prorate is used for rules with a group %Quota performance measure.

The prorate factor is the amount by which the quota target will be multiplied for the overall plan, within the context of the specific plan rule in question. The value in the Prorate field is automatically calculated. For more information, see “About the Prorate Factor” on page 108.
To associate a compensation group with a plan rule

1. From the application-level menu, choose View > Site Map > Incentive Compensation Administration > Plans.

2. In the Plans list, select the plan, and then drill down on the hyperlink in the Name field.

3. Click the Plan Rules view tab, and in the Plan Rules list, select a rule.

4. In the Plan Rule form, click the select button in the Groups field.

5. In the Groups dialog box, select one or more groups, and then click OK.

Associating a Recognition Award with a Plan Rule Rate Table

You can select an award for achievement in a recognition program. The awards must be associated with a plan rule rate table to identify if the compensation award is recurring or a one-time event, and to specify which hierarchy tiers are eligible for the award.

When the participant has earned an award on the program, the award appears in the Award Earned field in the My Compensation > Compensation Calculation view. You can review the award payouts using the Calculation Workbook.

For more information about recognition awards, see “Creating a Recognition Award” on page 86. For more information on Rate Tables, see “Rates and Rate Tables” on page 65.

To associate a recognition award with a plan rule rate table

1. From the application-level menu, choose View > Site Map > Incentive Compensation Administration > Plans.

2. In the Plans list, select the plan associated with the recognition award, and then drill down on the hyperlink in the Name field.

3. Click the Plan Rules view tab.

4. In the Plan Rules list, select the plan rule, and then drill down on the hyperlink in the Name field.
5 Click the Rate Table view tab, and select the rate table from the list.

**NOTE:** If the Payment Type field on the rule is set to Recurring, then the award is earned every time the rate criteria is satisfied. If it is set to One Time, then the award can only be earned one time, and is not earned again.

6 In the Plan Rule Rate Table Definition form, click the select button in the Recognition Award field.

7 In the Pick Recognition Award dialog box, select the award for this rule, and then click OK.
Process for Customizing Plan Rules

The following section describes the process an administrator might follow to customize compensation plan rules. Your company may follow a different process according to its business requirements.

Administrator Process
The administrator performs the following procedures to customize plan rule elements.

1 **Defines payout factor.** The administrator defines the Plan Rule Payout percentage. For more information, see “Defining the Plan Rule Payout Factor” on page 126.

2 **Defines the Plan Rule as estimable.** The administrator defines the plan rule as estimable to estimate compensation for plan participants. For more information, see “Defining a Plan Rule as Estimable” on page 127.

3 **Assigns a personal plan rule.** The administrator assigns a personal plan rule to a plan participant. For more information, see “Associating a Participant with a Personal Plan Rule” on page 128.
Defining the Plan Rule Payout Factor

You can define a percentage of the payout factor for a compensation plan rule.

To define plan rule payout factors

1. From the application-level menu, choose View > Site Map > Incentive Compensation Administration > Plans.
2. In the Plans list, select the plan, and then drill down on the hyperlink in the Name field.
3. Click the Plan Rules view tab, and in the Plan Rules list, click New.
4. In the new plan rule record, click the select button in the Name field.
5. In the Pick Rule dialog box, select a rule and then click OK.
   Query for a rule (Bonus-Sales Results, Bonus-Other Results, or Commission type) or select an existing rule from the list.
6. In the new record, enter the payout factor in the % Payout Factor field.
   The default is 100%.
Defining a Plan Rule as Estimable

When a compensation plan rule is flagged as estimable, the calculation engine estimates the compensation for plan participants.

To define a plan rule as estimable

1. From the application-level menu, choose View > Site Map > Incentive Compensation Administration > Plans.

2. In the Plans list, select the plan, and then click the hyperlink in the Name field.

3. In the Plan form, select the Estimable check box.

For more information, see Chapter 6, “Compensation Estimation.”
Associating a Participant with a Personal Plan Rule

You can associate a plan participant with a personal plan rule.

**To associate a plan participant with a personal plan**

1. From the application-level menu, choose View > Site Map > Incentive Compensation Administration > Plans.
2. In the Plans list, select the plan, and then drill down on the hyperlink in the Name field.
3. Select the Plan Participants view tab.
4. In the Plan Participants list, select the participant, and then drill down on the hyperlink in the Last Name field.

   The Personal Plan form shows information about the selected plan participant.

5. Scroll down to the Personal Plan Rule form, and then click New.
6. In the Add Plan Rules dialog box, select the plan rule, and then click OK.

   The Personal Plan Rule displays information about the selected plan rule.

7. In the Personal Plan Rule record, click the select button in the Filters field to add a filter.

   a. In the Filters dialog box, click New.

   b. In the Filter selection dialog box, query for the filter in the Available pane, and then click Add to add the filter to the Selected list.

   c. Click OK.
Process for Personalizing a Plan and Plan Rule Elements

The following section describes the process of personalizing a compensation plan, and details the steps an administrator might follow. Your company may follow a different process according to its business requirements.

Administrator Process

You can perform a number of procedures to personalize a compensation plan and plan rule elements. Table 24 describes which elements can be personalized, and which cannot. Before beginning personalization, see “About Compensation Plan Personalization” on page 131.

Table 24. Personalizing Plan and Plan Rule Elements

<table>
<thead>
<tr>
<th>Personalization Task</th>
<th>Comments</th>
</tr>
</thead>
<tbody>
<tr>
<td>Personal Plan</td>
<td>Effective dates are specific for each participant. You can change the default draws, caps, and rules. “Personalizing a Compensation Plan Cap” on page 139.</td>
</tr>
<tr>
<td>Personal Plan Rule</td>
<td>You can add or remove a personal plan rule by changing the Default check box value. The payout factor, sales territories, target incentives, and target incentive scripts can be changed. For more information, see “Personalizing a Compensation Plan Rule” on page 133.</td>
</tr>
<tr>
<td>Personal Plan Rule Filters</td>
<td>You can add or remove personal plan rule filters. For more information, see “Personalizing a Compensation Plan Rule Filter” on page 138.</td>
</tr>
<tr>
<td>Personal Plan Rule Filter Definitions</td>
<td>You cannot change personal plan rule filter definitions.</td>
</tr>
<tr>
<td>Personal Plan Rule Rate Table</td>
<td>You cannot add or remove personal plan rule rate table records. You cannot change attributes.</td>
</tr>
<tr>
<td>Personal Plan Caps</td>
<td>You can add, remove, and modify effective date, amount-quantity, and amount-percentage in personal plan caps. For more information, see “Personalizing a Compensation Plan Cap” on page 139.</td>
</tr>
</tbody>
</table>
**Table 24. Personalizing Plan and Plan Rule Elements**

<table>
<thead>
<tr>
<th>Personalization Task</th>
<th>Comments</th>
</tr>
</thead>
<tbody>
<tr>
<td>Personal Plan Rule Caps</td>
<td>You can add, remove, and modify effective date, amount-quantity, and amount-percentage in personal plan rule caps. For more information, see “Personalizing a Compensation Plan Rule Cap” on page 140.</td>
</tr>
<tr>
<td>Personal Plan Draws</td>
<td>You can add, remove, and modify effective dates and the amount in personal plan draws. For more information, see “Personalizing a Compensation Plan Draw” on page 134.</td>
</tr>
<tr>
<td>Personal Plan Hurdles</td>
<td>You cannot directly add or remove personal plan hurdles. However, you can nullify a hurdle definition.</td>
</tr>
<tr>
<td>Personal Plan Hurdle Definitions</td>
<td>You can add, remove, and change personal plan hurdle definitions. For more information, see “Personalizing a Compensation Plan Hurdle Definition” on page 137.</td>
</tr>
<tr>
<td>Personal Plan Rule Hurdles</td>
<td>You cannot add or remove personal plan rule hurdles. However, you can nullify the definition.</td>
</tr>
<tr>
<td>Personal Plan Quota</td>
<td>You can add, remove, modify, and replace a personal plan quota if no plan quota uses it. For more information, see “Personalizing a Compensation Plan Quota” on page 136.</td>
</tr>
<tr>
<td>Personal Plan Quota Skew</td>
<td>You cannot personalize this skew or any other skew.</td>
</tr>
<tr>
<td>Personal Plan Rule Quota</td>
<td>You cannot personalize a personal plan rule quota. It exists just as a field in the plan rule.</td>
</tr>
<tr>
<td>Personal Plan Rule Quota Skew</td>
<td>You cannot personalize this skew or any other skew.</td>
</tr>
<tr>
<td>Personal Plan Rule Territory</td>
<td>You can personalize the territory associated with the plan rule. For more information, see “Personalizing a Compensation Plan Rule Territory” on page 141.</td>
</tr>
</tbody>
</table>
About Compensation Plan Personalization

The default draws, rules, or quotas that you associate with compensation plans may not apply to some plan participants. For example, an employee may negotiate for a higher draw than the default draw. Employees with personalized plans are paid based on the personalized plan elements associated with the plan instead of the default plan rule.

There are several reasons why you might want to personalize compensation plans:

- A participant has a different draw amount from other participants
- A participant has a recoverable draw while other participants have a nonrecoverable draw
- A participant has a different hurdle criteria than another participant
- A participant has a different cap amount than another participant
- A plan rule only applies to one participant
- A draw for one participant ends on a different date than the draw for other participants

Personalization and the Default Flag

Before you personalize plan elements, you should review how the default flag is applied to plan rules, plan draws, plan caps, plan rule caps, and plan participants.

Default Draw. Indicates whether or not the participant should be associated with the default plan draws. Selecting or clearing the check box does not synchronize the plan draws with the personal plan draws. When you add new plan participants, they automatically inherit the plan draws. When you add new plan draws, they are automatically added to plan participants if the plan draws check box flag is selected.

Default Plan Caps. When the check box is selected, it indicates that the plan cap is the default.

Default Plan Rule Caps. When the check box is selected, it indicates that the plan rule cap is the default.
**Default Rules.** Indicates whether or not the participant should be associated with the default plan rules. Selecting or clearing the check box does not synchronize the plan rules with the personal plan rules. When you add new plan participants, they automatically inherit the plan rules. When you add new plan rules, they are automatically added to plan participants if the plan rules check box is selected.

When you associate a plan rule with a plan and the Default check box for the plan rule is selected, and then you select the participants for the plan, the rule still applies to the participants even if you clear this check box in the Plan Participants view. This is because at the time the participant was added, the Default Rules field was flagged, and the participant inherited the default rules available at that particular time. If you clear the Default rules check box after the plan participant is added, then this rule does not apply to any subsequent participants added to the plan.

Plan draw personalization is similar to plan rule personalization. When you associate a plan draw with a plan and the Default Draws check box for the plan rule is selected, and then you select the participants for the plan, the draw still applies to the participants even if you clear the check box in the Plan Participant's view. This is because at the time the participant was added, the Default Draws field was flagged, and the participant inherited the default draws available at that particular time. When you clear the Default Draws flag, it only prevents new Default Draws from being applied to that participant. It does not remove rules that are already applied.
Personalizing a Compensation Plan Rule

You can personalize a plan rule using the following methods:

■ **Method 1.** First, select the plan participant and clear the Default check box in the Plan Participant’s view. Then, add the plan rules you want to associate with the participant.

■ **Method 2.** First, clear the Default check box in the plan rule when associating this plan rule to a plan, then select a participant and drill down on the participant’s last name. Finally, add the plan rules you want to associate with that participant.

■ **Method 3.** Change the personal plan rule effective dates and payout factor.
Personalizing a Compensation Plan Draw

You can personalize plan draws using three methods:

- **Method 1.** First, select the plan participant, and clear the Default check box in the Plan Participant’s view. Then, add the plan draws you want to associate with this participant.

- **Method 2.** First, clear the Default check box in the plan draw when associating this plan draw to a plan. Then, select a participant, drill down on the participant’s last name, and add the plan draws you want to associate with this participant.

- **Method 3.** Personalize the draw effective dates and amounts.

The following tables summarize the effect of these scenarios.

- If you select the plan rule or plan draw first, and then select the plan participant the result is shown in Table 25.

**Table 25. Selecting a Plan Rule or Plan Draw Before Selecting Plan Participant**

<table>
<thead>
<tr>
<th>Plan Rule or Plan Draw Default Flag</th>
<th>Plan Participant Rule Default Flag</th>
<th>Default Applies</th>
<th>Default Does Not Apply</th>
</tr>
</thead>
<tbody>
<tr>
<td>X</td>
<td>X</td>
<td>X</td>
<td>X</td>
</tr>
<tr>
<td>X</td>
<td>X</td>
<td></td>
<td>X</td>
</tr>
<tr>
<td>X</td>
<td>X</td>
<td></td>
<td>X</td>
</tr>
<tr>
<td>X</td>
<td>X</td>
<td></td>
<td>X</td>
</tr>
</tbody>
</table>
If you select the plan participant first, and then select the plan rule or plan draw, the result is shown in Table 26.

Table 26. Selecting the Plan Participant First

<table>
<thead>
<tr>
<th>Plan Rule or Plan Draw Default Flag</th>
<th>Plan Participant Rule Default Flag</th>
<th>Default Applies</th>
<th>Default Does Not Apply</th>
</tr>
</thead>
<tbody>
<tr>
<td>X</td>
<td>X</td>
<td>X</td>
<td></td>
</tr>
<tr>
<td>X</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>X</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>X</td>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

To add a personal plan draw

1. From the application-level menu, choose View > Site Map > Incentive Compensation Administration > Plans.

2. In the Plans list, select the plan, and then drill down on the hyperlink in the Name field.

3. Click the Plan Participants view tab, and in the participants list, select a participant, and then drill down on the hyperlink in the Last Name field.

4. Click the Draws view tab.

5. In the Draws list, click New.

6. In the new record, complete the fields.

   a. In the Type field, select the type from the drop-down list.
      Options are Non-Recoverable, Recoverable, or Recoverable-Balance Forgiven.

   b. In the Amount field, click the select button, and in the dialog box, accept the default or choose another currency code, and then enter the amount.

   c. In the Frequency field, select the frequency from the drop-down list.
      Possible values are Day, Week, Bi-Weekly, Month, Quarter, Half-Year, or Year.

Repeat Step 5 and Step 6 for each new plan draw.
Personalizing a Compensation Plan Quota

The Default check box is not available for plan quotas. When you define a plan quota in the Plan Quota view, this quota is automatically copied to the quota associated with the plan participant. You can personalize quota targets for each participant by changing the amount in the Target Amount or Target Qty field. By creating different amounts in these fields, rather than in the Plan Quotas view, you are personalizing quotas for each participant. However, this quota must be applied to the plan rules associated with the participants before the quota related calculation is performed.

There are several ways to personalize plans for participants. The procedures that follow use a typical method—add the plan participants first, then add the rules, draws, and quotas to the plans.

To add a personalized plan quota

1. From the application-level menu, choose View > Site Map > Incentive Compensation Administration > Plans.

2. In the Plans list, select the plan, and then drill down on the hyperlink in the Name field.

3. Select the Plan Participants view tab.

4. In the Plan Participants list, select a participant, and then drill down on the hyperlink in the Last Name field.

5. In Personal Plan form, click the Quotas view tab.

6. In the Quotas list, select the quota and change the value in the Target Amount or Target Qty fields.
Personalizing a Compensation Plan Hurdle Definition

You can personalize a plan hurdle by changing the hurdle definition.

To personalize a plan hurdle

1. From the application-level menu, choose View > Site Map > Incentive Compensation Administration > Plans.

2. In the Plans list, select a plan, and then drill down on the hyperlink in the name field.

3. Select the Plan Participants view tab.

4. In the Participants list, select a participant, and then drill down on the hyperlink in the Last Name field.

5. Select the Hurdles view tab.

6. In the Hurdles list, query for the hurdle, and then change the hurdle definition.

You can change values in the Type, Performance Measure, Start, End, Filters, and One Time Flag fields.
Personalizing a Compensation Plan Rule Filter

The following procedure describes how to personalize a plan rule filter.

**To personalize a plan rule filter**

1. From the application-level menu, choose View > Site Map > Incentive Compensation Administration > Plans.

2. In the Plans list, select the plan, and then drill down on the hyperlink in the Name field.

3. Click the Participants view tab, and in the Participants list, select a participant.

4. In the participant record, drill down on the hyperlink in the Last Name field.
   The Personal Plan form appears with view tabs.

5. Click the Rules view tab, and in the Rules list, click Query.

6. In the query form, click the select button in the Name field.

7. In the Pick Rule dialog box, select the plan rule, and then click OK.

8. Scroll down to the Personal Plan Rule form, and click the select button in the Filters field.

9. In the Pick Filter dialog box, select the filter, and then click OK.
**Personalizing a Compensation Plan Cap**

This procedure explains how to personalize a plan cap.

**To personalize a plan cap**

1. From the application-level menu, choose View > Site Map > Incentive Compensation Administration > Plans.

2. In the Plans list, select the plan, and then drill down on the hyperlink in the Name field.

3. Click the Plan Participants view tab, and in the participants list, select a participant, and then drill down on the hyperlink in the Last Name field.

4. Click the Caps view tab.

5. Scroll down to the Personal Plan Cap form and click Query.

6. In the Name field, click the select button.

7. In the Pick Cap dialog box, select the cap, and then click OK.

   In the Personal Plan Cap form, change the value for the Start, End, Amount, Qty, and Percent fields.
Personalizing a Compensation Plan Rule Cap

You can personalize a plan rule cap.

To personalize a plan rule cap

1. From the application-level menu, choose View > Site Map > Incentive Compensation Administration > Plans.

2. In the Plans list, select the plan, and drill down on the hyperlink in the Name field.

3. Click the Plan Participants view tab, and in the participants list, select a participant, and then drill down on the hyperlink in the Last Name field.

4. Click the Rules view tab.

5. In the Rules list, select the plan rule, and then drill down on the hyperlink in the Name field.

6. Select the Caps view tab, and in the Caps list, select or query for a cap.

7. In the Personal Plan Rule Cap form, change the values for the Start, End, Amount, Qty, and Percent fields.
Personalizing a Compensation Plan Rule Territory

This procedure explains how to personalize a plan rule territory.

To personalize a plan rule territory

1. From the application-level menu, choose View > Site Map > Incentive Compensation Administration > Plans.

2. In the Plans list, select the plan, and then drill down on the hyperlink in the Name field.

3. Click the Plan Participants view tab, and in the participants list, select a participant, and then drill down on the hyperlink in the Last Name field.

4. Click the Rules view tab, and in the Rules list, select the rule.

5. In the Personal Plan Rule form, click the select button in the Sales Territories field.

6. In the Select Territory dialog box, select a territory, and then click OK.

   Click New to add a territory to the Select Territory list.
This chapter describes Siebel Incentive Compensation Sales Hierarchies, and provides compensation administrators and sales managers with procedures that can be used to set up and maintain sales hierarchies, hierarchy versions, and territories.
Managing Sales Hierarchies and Territories

Many organizations use complex sales hierarchies, which include individual hierarchies for Direct Sales, Channel Sales, Sales Engineers, Product Sales and Vertical Sales hierarchies. These companies have developed matrix coverage or territory models in which a number of individuals as well as sales hierarchies receive credit for a single sale. Using Siebel Incentive Compensation, organizations can administer positions and sales hierarchies, quotas and territories.

Siebel Incentive Compensation can help ease the approval process and distributed approval process, allowing sales managers to better manage territories and quotas.

Sales Hierarchies

A sales hierarchy is a management structure that captures the sales reporting relationship of a business model (direct, overlay, channel, etc.) for a specific time period. A hierarchy can be set up to support various sales models such as direct sales, channel, and global service.

A sales hierarchy can contain one or more sales hierarchy versions, and can have an effective date range and a status of In Progress, Submitted, or Approved.

 Territories

A sales territory is a boundary that is defined using order (or transaction) attributes, that may include geographical, vertical, account and product information, and a specific time period. A territory name is unique within a hierarchy, and the territory can be referenced only one time in the same sales hierarchy version. However, the territory can be referenced multiple times in hierarchy versions that belong to the same sales hierarchy.

A territory is defined by positions and crediting rules. A position represents the person assigned to the territory and the crediting rules determine which sales people receive sales credit for a transaction.

Validation

You should validate the Sales Hierarchy Version, Territory, Territory Position and Crediting Rule before they are submitted for approval to prevent error conditions and make sure the objects have been properly created.
Approval Process
Compensation administrators, territory administrators, and sales managers can create, modify, and formally approve sales hierarchy versions and territories, depending on varying degrees of responsibility.

Approving a Territory
After you have defined the territory, you can submit the new territory to your manager for approval. After a territory is approved, the positions and crediting rules associated with the territory are also approved. The positions and crediting rules can also be individually approved. The newly created territory becomes active after it is approved.

Approving a Sales Hierarchy Version
Before you can submit a sales hierarchy version for approval, the territories referenced in the hierarchy version must be active (approved).
Business Scenarios for Sales Hierarchies

These scenarios provide examples of sales hierarchy processes performed by a compensation plan administrator and a sales manager. Your company may follow a different process flow according to its business requirements.

Compensation Administrator

At the end of the fiscal year, Catherine Andrews, the Compensation Administrator at Network Technologies, updates the company’s organization hierarchies, quotas, territory, and credit assignment rules using Siebel Incentive Compensation. She also needs to define a new sales hierarchy for North America.

Andrews creates a new sales hierarchy, beginning with a root territory. She navigates to the Sales Hierarchy explorer view and creates a new territory record for North America, and then adds child territories until the structure of the entire hierarchy is completed.

Andrews adds positions to the territory, each position with its own set of effective dates. She selects Nathan Sachs, the senior vice president of North American sales, from a list of available positions. She also indicates that Sachs is the territory owner so that he can later define node attributes and also delegate access to others. Andrews knows that Sach’s administrative assistant will need access, so she adds Mary Allen as a delegated position. Allen will have access and visibility to each node below North America. In addition, Andrews sets the assignable flag to true for Sachs because Sachs will be added to the assignment rules for the territory. Allen, on the other hand, will not be assigned.

Andrews defines the territory assignment rules for the North America territory, and chooses Sachs as one of the positions for the rule so that he will automatically be assigned transactions that meet the criteria. As part of the process, Andrews defines a sales credit percentage for Sachs and assigns effective dates to the rule so that the rules can change over time.

Next, Andrews references the North America organization node with the North America territory. By using a reference to the territory, she will have an easier time maintaining the organization hierarchies over time.

Finally, Andrews defines the high-level quota for Sachs, because he is at the top of the hierarchy as the node owner.
Sales Manager

Network Technologies uses a distributed process in which sales managers play a large role in defining the organization hierarchies.

Nathan Sachs logs in to Siebel Incentive Compensation and navigates to his personal organization hierarchy explorer view where he can review his sales hierarchy and the nodes below it. He notices that there are two territory nodes below his territory. As a territory owner, Sachs can define attributes on the child territories. Sachs defines new territories for his subordinates and assigns the positions of the Eastern Region vice president and Western Region vice president as territory owners. Sachs assigns the territory rules and sales credit percentages. To make his job easier, he copies his territory rules to the territories below. Then, he adds rules to additionally define the territories.

Mary Allen, Sach’s administrative assistant, logs into Siebel Incentive Compensation and navigates to her delegated organization hierarchy explorer view. She reviews the information in the hierarchy and notices that an assignment rule added by Sachs is missing some criteria. Allen updates the rule with the new criteria.

Later, the Eastern Region vice president and Western Region vice president log in to Siebel Incentive Compensation and follow the same process to define their subordinate territories. Their subordinates log in to the Siebel application and do the same. This process continues until the entire sales hierarchy has been defined, including the crediting rules and quotas.

Later, the crediting rules, quotas, and territories are approved, and the hierarchy becomes active.
Example Processes for Sales Hierarchies

The following section describes processes a compensation administrator, territory owner, delegated administrator, and sales manager might follow to set up and use sales hierarchies and territories. Your company may follow a different process according to its business requirements.

Figure 3 shows the Sales Hierarchy Admin Explorer view with hierarchy, hierarchy version, territory, position, and associated credit rule relationships.

Figure 3. Sales Hierarchy Admin Explorer View, Expanded

Administrator Process

The administrator performs the following procedures when defining sales hierarchies, versions and so on.
1 **Creates sales hierarchies.** Administrators can use the Sales Hierarchy Admin Explorer view to create one or more sales hierarchies, and specify which organizations can access the hierarchies. For more information, see “Creating a Sales Hierarchy” on page 151.

2 **Creates sales hierarchy versions.** After creating the Sales Hierarchy, the administrator drills down to the Territories folder and adds the highest level territory. The top territory in a hierarchy version is called the root. For more information, see “Creating a Sales Hierarchy Version” on page 152.

3 **Creates territories and child territories.** The administrator drills down on the root territory, and then creates a child territory. The parent-child relationship can also be defined by selecting a parent territory in the Parent Territory field in a Territory record. For more information, see “Creating a Territory” on page 154.

4 **Defines the positions and crediting rules.** In each Territory definition, the administrator designates the owner, other or delegated administrator position, and specifies the crediting rules. For more information, see “Adding a Position to a Territory” on page 155 and “Adding a Crediting Rule to a Territory” on page 157.

5 **Associates the territories to a version.** The administrator associates the territories with a sales hierarchy version. For more information, see “Associating Territories with a Sales Hierarchy Version” on page 157.

6 **Performs validation.** The administrator validates the Hierarchy Version, Territory, Territory Position, and Crediting Rule before submitting them for approval. Validation verifies that the objects are properly created. For more information, see “Validation” on page 144 and “Validating Sales Hierarchy Components” on page 160.

7 **Submits the territories for approval.** Submitting a territory for approval automatically submits for approval the territory definitions, including territory positions and crediting rules. The administrator can optionally submit each individual territory position and crediting rule for approval. For more information, see “Approval Process” on page 145 and “Submitting a Territory for Approval” on page 163.

8 **Submits the sales hierarchy version for approval.** When a Sales Hierarchy Version is approved, it becomes read-only. For more information, see “Submitting a Sales Hierarchy Version for Approval” on page 165.
In addition, the administrator performs the following maintenance tasks.

1. **Submits a territory version for expiration.** For more information, see “Submitting a Sales Hierarchy Version for Expiration” on page 166.

2. **Adds new territory positions after approval.** For more information, see “Adding a New Territory Position After Approval” on page 164.

3. **Designates a credit rule as expired.** For more information, see “Designating a Crediting Rule as Expired” on page 167.

**Territory Owner and Delegated Administrator Process**
Territory owners and delegated administrators can perform the following procedures.

1. **View owned territories.** The delegated administrator and territory owner can view owned territories and subterritories, and modify details.

2. **Modify positions and rules.** The delegated administrator and territory owner can modify, add, and delete territory positions and crediting rules. For more information, see “Performing Owner and Delegated Administrator Tasks” on page 168.

**Sales Manager Process**
Sales managers can perform the following procedures.

1. **Review sales hierarchies.** For more information, see “Reviewing a Sales Hierarchy (Manager)” on page 170.

2. **Accept or reject sales hierarchies.** For more information, see “Approving a Sales Hierarchy Version (Manager)” on page 171.
Creating a Sales Hierarchy

As an administrator, you can create one or more sales hierarchies for your organization. For example, you might have a direct hierarchy which includes the sales force, and another overlay hierarchy for product marketing and product specialists.

To create a sales hierarchy

1. From the application-level menu, choose View > Site Map > Incentive Compensation Sales Hierarchies Administration > Sales Hierarchy Definition.

2. In the Sales Hierarchy Definition list, click New.

3. In the new record, complete the Name field.

4. (Optional) Complete the Organization, Evaluation Sequence, and Credit Validation Rules fields.

The following table describes the fields.

<table>
<thead>
<tr>
<th>Field</th>
<th>Comments</th>
</tr>
</thead>
<tbody>
<tr>
<td>Credit Validation Rules</td>
<td>Select the validation rules for validating credit assignments. For more information, see Chapter 4, “Sales Crediting.”</td>
</tr>
<tr>
<td>Evaluation Sequence</td>
<td>Indicates the sequence number for Sales Crediting to evaluate the crediting rules. For more information, see Chapter 4, “Sales Crediting.”</td>
</tr>
<tr>
<td>Name</td>
<td>Name of the new sales hierarchy.</td>
</tr>
<tr>
<td>Organization</td>
<td>Name of the organization that should have access to this sales hierarchy.</td>
</tr>
</tbody>
</table>
Creating a Sales Hierarchy Version

By default, a sales hierarchy is created without a sales hierarchy version. After you create a sales hierarchy, create a version for the hierarchy.

Only one Sales Hierarchy Version can exist with a status of In Progress at any given time. You can create a new Sales Hierarchy Version from an approved Sales Hierarchy Version, and multiple versions can exist in a Sales Hierarchy with start and end dates that do not overlap.

To create a sales hierarchy version

1. From the application-level menu, choose View > Site Map > Incentive Compensation Sales Hierarchies Administration > Sales Hierarchy Admin Explorer.

2. In the Explorer, expand the Sales Hierarchy folder, and then click the Sales Hierarchy Versions folder.

   The Sales Hierarchy Versions list appears.

3. In the Sales Hierarchy Versions list, click New.

   The new version record shows a status of In Progress.

4. In the Sales Hierarchy Version record, enter a name for the version.
5 In the new version record, complete the fields.

The following table describes the fields.

<table>
<thead>
<tr>
<th>Field</th>
<th>Comments</th>
</tr>
</thead>
<tbody>
<tr>
<td>Approved By</td>
<td>The login of the manager who approved the new Sales Hierarchy Version.</td>
</tr>
<tr>
<td>Approved Date</td>
<td>The approval date for the Sales Hierarchy Version.</td>
</tr>
<tr>
<td>End Date</td>
<td>The expiration date for the Sales Hierarchy.</td>
</tr>
<tr>
<td>Hierarchy</td>
<td>The Sales Hierarchy associated with the Version.</td>
</tr>
<tr>
<td>Organization</td>
<td>The name of the organization that can access the Sales Hierarchy Version.</td>
</tr>
<tr>
<td>Start Date</td>
<td>The starting date for the new Sales Hierarchy Version. The default is the creation date.</td>
</tr>
<tr>
<td>Status</td>
<td>Predefined status options. When a version is created, the default status is In Progress. Other options include Submitted, Approved, and Rejected.</td>
</tr>
<tr>
<td>Submitted Date</td>
<td>The submission date for the new Sales Hierarchy Version.</td>
</tr>
<tr>
<td>Submitted To</td>
<td>When the Status changes to Approved, this field is populated with the login of the administrator’s direct manager in the Position Hierarchy.</td>
</tr>
<tr>
<td>Version Name</td>
<td>The name of the new Sales Hierarchy Version.</td>
</tr>
</tbody>
</table>

The new hierarchy version information also appears in the Sales Hierarchy Versions form. To view this form, drill down on the hyperlink in the Version Name field.
Creating a Territory

In addition to creating a Sales Hierarchy and Sales Hierarchy Version, you must create territories for your hierarchy.

**To create a territory**

1. From the application-level menu, choose View > Site Map > Incentive Compensation Sales Hierarchies Administration > Territories.
2. In the Territories list, click New, and in the new record, enter a name for the territory.
3. In the Hierarchy field, click the select button, and in the Sales Hierarchies dialog box, select the hierarchy and click OK.
4. Complete the remaining fields.

The following table describes the fields.

<table>
<thead>
<tr>
<th>Field</th>
<th>Comments</th>
</tr>
</thead>
<tbody>
<tr>
<td>Approved By</td>
<td>Manager who approved the new Sales Territory.</td>
</tr>
<tr>
<td>Approved Date</td>
<td>Date that the manager approved the new Sales Territory.</td>
</tr>
<tr>
<td>End Date</td>
<td>Date when the territory is no longer effective.</td>
</tr>
<tr>
<td>Hierarchy</td>
<td>The sales hierarchy associated with the Territory.</td>
</tr>
<tr>
<td>Name</td>
<td>Name of the new sales territory.</td>
</tr>
<tr>
<td>Organization</td>
<td>The name of the organization that can access the sales hierarchy version. Automatically populated. You can change the default value.</td>
</tr>
<tr>
<td>Rules Source</td>
<td>Territory from which the credit rules are copied.</td>
</tr>
<tr>
<td>Start Date</td>
<td>Effective starting date for the new Sales Hierarchy.</td>
</tr>
<tr>
<td>Status</td>
<td>Predefined status options. When a version is created, the default status is In Progress. Other options include Submitted, Approved, and Rejected.</td>
</tr>
</tbody>
</table>
Sales Hierarchies

Creating a Territory

Adding a Position to a Territory

After creating a new sales territory, you can add a position representing the person assigned to this territory. You also can define one or more territory owners with nonoverlapping dates and a delegated administrator. The owners and delegated administrator can view and administer subterritories.

**To add a position to a territory**

1. From the application-level menu, choose View > Site Map > Incentive Compensation Sales Hierarchies Administration > Territories.

2. In the Territories list, select the territory, and then click the Positions view tab.

3. In the Positions list, click New.

   You can also query for a position.

   In the Positions record, the Role, Status, and Start Date fields are automatically completed. These values can be changed.

4. In the position record, click the select button in the Position field.

5. In the Pick Position dialog box, select a position, and then click OK.
6 Complete the remaining fields.

The following table describes the fields.

<table>
<thead>
<tr>
<th>Field</th>
<th>Comments</th>
</tr>
</thead>
<tbody>
<tr>
<td>Approved By</td>
<td>Manager who approved the new sales territory.</td>
</tr>
<tr>
<td>Approved Date</td>
<td>Date the position was approved.</td>
</tr>
<tr>
<td>Assignable</td>
<td>When this check box is selected, this position can receive credit assignments in the Crediting Rules view.</td>
</tr>
<tr>
<td>Compensable</td>
<td>This check box indicates whether or not the position is compensable. The check box flag is set in the Group Administration &gt; Positions view.</td>
</tr>
<tr>
<td>Division</td>
<td>The division associated with the position.</td>
</tr>
<tr>
<td>Editable</td>
<td>When this check box is selected, the position can edit the territory, including territory positions and crediting rules.</td>
</tr>
<tr>
<td>End Date</td>
<td>Date when the position is no longer effective.</td>
</tr>
<tr>
<td>First Name</td>
<td>The position’s first name.</td>
</tr>
<tr>
<td>Job Title</td>
<td>The position’s job.</td>
</tr>
<tr>
<td>Last Name</td>
<td>The position’s last name.</td>
</tr>
<tr>
<td>Organization</td>
<td>The name of the position’s organization.</td>
</tr>
<tr>
<td>Position</td>
<td>Represents the people assigned to this territory.</td>
</tr>
<tr>
<td>Role</td>
<td>Identifies the role of a position. Only one position can be the node owner at any given time. There can, however, be multiple owners with nonoverlapping dates. The owner can grant administrative rights to delegated administrators. The delegated administrator has the same administrative rights as the territory owners.</td>
</tr>
<tr>
<td>Start Date</td>
<td>Effective date for the position.</td>
</tr>
<tr>
<td>Status</td>
<td>Predefined status options. When a version is created, the default status is In Progress. Other status options are Submitted, Approved, and Rejected.</td>
</tr>
</tbody>
</table>
Adding a Crediting Rule to a Territory

You can associate a credit rule with a territory. For more information, see Chapter 4, “Sales Crediting.”

Associating Territories with a Sales Hierarchy Version

You can associate a territory with the new sales hierarchy version, using the Sales Hierarchy Administration Explorer.

**To associate a territory with a Sales Hierarchy Version**

1. From the application-level menu, choose View > Site Map > Incentive Compensation Sales Hierarchies Administration > Sales Hierarchy Admin Explorer.

2. Expand the new Sales Hierarchy, and then click the Sales Hierarchy Versions folder.

3. Expand the Sales Hierarchy Versions folder, and then select the Territories folder.

4. In the Territories list, click New.

   Records created in the Territory folder reference the actual territory. A territory can be referenced many times in a sales hierarchy version, or in more than one sales hierarchy versions.

5. In the new territory record, click the select button in the Territory field.

<table>
<thead>
<tr>
<th>Field</th>
<th>Comments</th>
</tr>
</thead>
<tbody>
<tr>
<td>Submitted Date</td>
<td>The date the position is submitted for approval.</td>
</tr>
<tr>
<td>Submitted To</td>
<td>When the status changes to Approved, this field is populated with the login name of the administrator’s direct manager in the position hierarchy.</td>
</tr>
</tbody>
</table>
Creating a Territory

6 In the Territories dialog box, select a territory and click OK.
   
   If the territory you wanted does not exist yet, you can create it by clicking New.

   Repeat Step 4 through Step 6 to select additional territories at the current level
   in the sales hierarchy version.

7 In the Explorer, expand the new Territory, and then create the next-level territory
   in the sales hierarchy version.

   Repeat this step to create territories for each subsequent level of the hierarchy
   version. This method builds the sales hierarchy version in a top-down fashion.

Organizing Hierarchy Structure in a Hierarchy Version

You can also perform the following best practices procedure to build your sales
hierarchy.

To build multiple territories into a hierarchy version

1 From the application-level menu, choose View > Site Map > Incentive
   Compensation Sales Hierarchies Administration > Sales Hierarchy Admin
   Explorer.

2 In the Explorer, expand the Sales Hierarchy folder.

3 Expand the Sales Hierarchy Versions folder, and then click the Territories folder.
4 Select each territory, and then choose the correct parent territory value.

The figure that follows shows the Parent territory field in the Territory record.

**NOTE:** To refresh the new sales hierarchy structure in the Explorer view, collapse and then expand the Sales Hierarchy Version folder.
Validating Sales Hierarchy Components

You should validate the sales hierarchy components—version, territories, territory positions and crediting rules—before submitting them for approval. Validation helps verify that the territories, positions and crediting rules are properly created and meet certain criteria.

Validating a Sales Hierarchy Version

Use the following procedure to validate a sales hierarchy version before submitting the hierarchy version for approval. Sales Hierarchy Version validation automatically validates defined territories within the hierarchy version. You can also validate each territory separately.

To validate a sales hierarchy version

1. From the application-level menu, choose View > Site Map > Incentive Compensation Sales Hierarchies Administration > Sales Hierarchy Explorer > Sales Hierarchy Versions.
2. In the Explorer, select and expand the Sales Hierarchy.
3. Click the Sales Hierarchy Versions folder, and then in the Versions list, select the version.
4. In the Sales Hierarchy Versions list, click the menu button and choose Validate Record.

The validation verifies the following conditions:

- The sales hierarchy version has only one root territory.
- The territory is only referenced one time in the version.
- The referenced territory is within the same category.
- All territories are approved if the version is approved.
Validating a New Territory Position and Crediting Rule

If an a territory, territory position, and crediting rule are added after the sales hierarchy version is validated, you can validate the territory position and credit rule separately, or validate the territory again after adding the territory positions and crediting rule. Positions and crediting rules should be submitted before validation.

To separately validate a territory position

1. From the application-level menu, choose View > Site Map > Incentive Compensation Sales Hierarchies Administration > Territories.
2. In the Territory list, select the new territory.
3. Click the Positions view tab, and in the Positions list, add the new position.
   You can add a number of positions with different roles. For more information, see “Adding a Position to a Territory” on page 155.
4. In the Positions record, select Submitted in the Status field.
5. In the Positions list, select the submitted (or approved) territory position, click the menu button, and choose validate.
   Only submitted or approved positions can be validated. You can approve a submitted territory position by selecting Approved in the Status field.

The validation verifies the following conditions:

- Start and end dates are within the effective period of the parent territory.
- If the territory is approved, it has an effective owner at any given time during the effective period of the territory.
- The Owner does not have the role of Other during the effective period of the territory.

To separately validate a crediting rule

1. From the application-level menu, choose View > Site Map > Incentive Compensation Sales Hierarchies Administration > Territories.
2. In the Territory list, select the new territory.
3 Select the Crediting Rule view tab, and in the Crediting Rules list, add the
crediting rule.

For more information, see “Adding a Crediting Rule to a Territory” on page 157.

4 In the crediting rule record, select Submitted in the Status field.

5 After the crediting rule is submitted, click the menu button and choose Validate
Record.

In the Crediting Rules list, select the credit rule, and drill down on the hyperlink
in the name field to view the rule criteria, value, and allocation details.

The validation verifies the following conditions:

■ The start and end dates are effective within the rule.

■ The position is assignable during the allocation start and end dates.

■ The same position cannot be assigned two different rules at the same time,
in the same rule.

6 Submit and validate the territory that includes the new territory position and
crediting rule.

The validation verifies that child territory positions, rules, and rule allocations
are validated in the specified sequence. For more information, see “Submitting
a Territory for Approval” on page 163.

Sales Hierarchy Problem Resolution

If a problem occurs with a sales hierarchy process, an error message appears. You
can use these messages to troubleshoot and correct the problem. For more
information, see “Sales Hierarchy Error Messages” on page 500.
Submitting a Territory for Approval

After you submit the sales hierarchy territory, it can be approved or rejected. Submitting the territory automatically submits assigned positions and crediting rules.

To submit a territory for approval

1. From the application-level menu, choose View > Site Map > Incentive Compensation Sales Hierarchies Administration > Territories.

2. In the Territories list, select the territory to be approved.
   The territory record has a status of In Progress.

3. In the Status field of the territory record, select Submitted from the drop-down list.
   In the territory record, the Submitted To and Submitted Date fields are automatically completed. After a territory position or crediting rule is approved, it becomes read-only.

Submitting Multiple Territories for Approval

You can submit multiple territories in the sales hierarchy for approval.

To submit multiple territories for approval

1. From the application-level menu, choose View > Site Map > Incentive Compensation Sales Hierarchies Administration > Territories.

2. In the Territories list, perform one of the following steps:
   - Select the first territory, press the SHIFT key, and then select another record to select a block of territories.
   - Select the first territory, press the CTRL key and then click the next territory record to select multiple, nonconsecutive territories.
   - Click the menu button, and choose Select All to select the territories in the list.

3. In the Territories list, click the menu button and choose Change Records.
4 In the Change Records dialog box, change the Status field from In Progress to Submitted.

This action submits the selected territories for approval.

**Adding a New Territory Position After Approval**
You can add a new position to an approved territory, however you must submit the newly added position for approval.

For more information, see “Adding a Position to a Territory” on page 155.
Submitting a Sales Hierarchy Version for Approval

Each sales hierarchy territory must be submitted for approval before the sales hierarchy version is submitted.

To submit a sales hierarchy version for approval

1. From the application-level menu, choose View > Site Map > Incentive Compensation Sales Hierarchies Administration > Sales Hierarchy Admin Explorer.

2. In the Explorer tree, expand the Sales Hierarchy folder, and then click the Sales Hierarchy Versions folder.

3. In the Version list, select the sales hierarchy version, and in the Status field, choose Submitted from the drop-down list.

4. Save the record.

The Submitted To and Submitted Date fields are automatically completed. After the sales hierarchy version is approved, it becomes read-only.

CAUTION: If you plan to submit and approve the sales hierarchy using the same login user, make sure you save the record explicitly after you change the status to Submitted. When the same user login changes the status to Submitted, and then immediately changes the status to Approved without saving the record first, the sales hierarchy is invalid although the status looks correct in the user interface.
Submitting a Sales Hierarchy Version for Expiration

Ordinarily, one hierarchy version ends a day before the next approved version starts. However, in certain circumstances, your manager can approve a sales hierarchy version with the status of Submitted for Expiration.

For example, a manager might realize that a hierarchy version represents a company unit that has split into two divisions.

To approve the expiration of a sales hierarchy version

1. From the application-level menu, choose View > Site Map > Incentive Compensation Sales Hierarchies Administration > Sales Hierarchy Admin Explorer.

2. In the Explorer tree, expand the Sales Hierarchy folder, and then click the Sales Hierarchy Versions folder.

3. In the Version list, select the sales hierarchy version, and in the Status field, change the status to Submitted for Expiration.

   The Submitted for Expiration status option is only available if the version has been approved.

   After the hierarchy version is submitted for expiration, you can create a copy of the hierarchy as a replacement. The copied hierarchy has the same start and end dates as the original.

   After the replacement hierarchy is approved, the original hierarchy expires.
Designating a Crediting Rule as Expired

You can designate an approved crediting rule as expired without obtaining approval.

To designate a crediting rule as expired

1. From the application-level menu, choose View > Site Map > Incentive Compensation Sales Hierarchies Administration > Territories.

2. In the Territories list, select the territory, and then click the Crediting Rules tab.

3. In the Crediting Rules list, select the crediting rule.

4. In the Crediting Rule form, change the value in the Status field to Expired.
Performing Owner and Delegated Administrator Tasks

Territory owners and delegated administrators can log into the application, view, and perform the activities described in the following procedure.

**To perform territory owner functions**

1. From the application-level menu, choose View > Site Map > Incentive Compensation Administration Sales Hierarchies > Sales Hierarchy Explorer.

2. In the Explorer, expand Sales Hierarchies, Sales Hierarchy Versions, and Territories folders.
   
   The territory owner or delegated administrator can view owned territories and subordinate territories.

3. In the Territories list, select the territory, and then drill down on the hyperlink in the Territory Name field to view details.

4. In the Positions view tab list, if the Editable check box is selected in the position record, the owner or delegated administrator can modify, add, and delete territory positions and crediting rules.

5. Return to the Sales Hierarchy Explorer view and expand the owner’s territory to view subterritories.

6. Expand next-level territories to view, modify, add, and delete subterritory details.
Approving a Submitted Territory (Manager)

A sales manager can review and approve or reject a submitted territory.

**To approve or reject a territory**

1. From the application-level menu, choose View > Site Map > Incentive Compensation Sales Hierarchies > Territory Approval.

2. In the Territories list, select the submitted territory.

   A recently created territory has a status of In Progress.

3. In the territory record, change the value in the Status field, choosing Approved or Rejected from the drop-down list.

   The Territories list shows the status change. A new territory becomes active only when it is approved.
Reviewing a Sales Hierarchy (Manager)

A manager can review each sales hierarchy, using the Sales Hierarchy Explorer.

To review a sales hierarchy

1. From the application-level menu, choose View > Site Map > Incentive Compensation Sales Hierarchies > Sales Hierarchy Explorer.

2. In the Explorer view, expand the tree representing the selected hierarchy.

The following figure shows a typical hierarchical structure.
Approving a Sales Hierarchy Version (Manager)

An administrator and sales manager can approve or reject a sales hierarchy version.

To approve and reject a sales hierarchy version

1. From the application-level menu, choose View > Site Map > Incentive Compensation Sales Hierarchies > Sales Hierarchy Explorer.

2. In the Explorer view, expand the Sales Hierarchy folder, and then click the Sales Hierarchy Versions folder.

3. In the Sales Hierarchy Version list, select the version, and drill down on the hyperlink in the Version Name field.

4. In the Sales Hierarchy Versions form, change the value in the Status field, choosing Approved or Rejected from the drop-down list.
This chapter describes Siebel Incentive Compensation Sales Crediting, and it provides administrators and end users with information that can be used when setting up and using sales crediting.
Sales Credit Assignment

As companies employ multichannel strategies, the process used to assign sales credit for transactions has gained in complexity. In some organizations, as many as 20 people might be credited for a single sale. For example, a sales team might consist of a direct account manager, a product specialist, the channel manager, and a sales consultant, and each team member might report to different management hierarchies. By the time sales credit is rolled up the hierarchy, many sales individuals are eligible for at least partial credit.

Siebel Incentive Compensation Sales Crediting evaluates assignment rules against sales orders and assigns matching positions, credits, and territories to the order sales credit team. These assignments are made in the Order Credit Allocation table. If validation errors occur during the assignment process, the existing assignments are left in the order credit allocation table and the crediting status of the order is changed to reflect the error. This allows the administrator to analyze the problem and correct it.

Siebel Incentive Compensation 7.5 introduces key enhancements to support Sales Credit Assignment by using Siebel Assignment Manager and the Sales Hierarchies. Using Incentive Compensation 7.5, companies can run a sales crediting process that evaluates a transaction, associates the transaction with the appropriate organization hierarchy and hierarchy node, and executes the assignment and sales crediting rules associated with the hierarchy node.

NOTE: Sales Credit Assignment only works on Order Headers in Siebel Incentive Compensation version 7.5.2. Setup of crediting rules using order line item criteria is not supported.

Sales Crediting Components

Siebel Incentive Compensation Sales Crediting includes a number of components, such as the Sales Credit Engine, Sales Credit Assignment Rules, and Sales Credit Assignment.
Figure 4 shows the Sales Credit components and the sales crediting process flow.

![Diagram of Sales Crediting Components and Process Flow]

**Figure 4. Sales Crediting Components and Process Flow**
Sales Credit Engine

The Sales Credit Engine processes Sales Hierarchies, manages Sales Credit Rules, executes by changing the Effectivity and Status of Sales Hierarchies, Territories, and Sales Credit Rules, and works with Assignment Manager. The Sales Credit Engine also includes error handling so that transactions with overassigned sales credit or unassigned credit are tracked and managed. Overassigned transactions are immediately routed to regional compensation administrators who refine crediting rules or manually correct credit assignment.

The Sales Credit Engine performs the following operations:

- **Assignment Manager preprocessor.** This preprocessing operation is performed on incoming orders. The S_ORDER table is populated either directly by the user or migrated from a third-party system. Orders are processed through each of the sales hierarchies according to a specified sequence. The preprocessor loads the crediting rules for the current hierarchy and converts the rules to Assignment Manager rules. The preprocessor then sends the orders, accompanied by Assignment Manager rules for the current hierarchy, to Assignment Manager.

- **Assignment Manager.** Assignment Manager reviews the Assignment Manager rules, and then assigns sales team members and credit allocations based on the rules.

- **Assignment Manager postprocessor.** When Assignment Manager is finished, the Assignment Manager postprocessor selects the credit allocation assignment, along with the sales hierarchy currently being processed, and sends them to the Validator.

- **Validator.** This operation determines whether or not the sales team and credit allocations conform to rules specified for the hierarchy. If the allocations are invalid, the Validator moves the order into the Error container so that the order is not processed until the user takes some action. The valid allocations are stored and control is passed to the Assignment Manager preprocessor, which continues with the next hierarchy.
Sales Credit Assignment (SCA) Rules

If a sale meets a preset criterion, credit is allocated to the sales representative. Sales Credit Assignment rules include effective dates to capture the relationships that existed at any point in time. To make this process viable for the largest of companies, the assignment rules contain attributes such as priority, sort sequence, and rule types. These attributes allow the process to run only the subset of rules that apply to the transaction, supporting efficient assignments.

- **Sales Credit Assignment.** The sales credit assignment process assigns position, credit%, territory, and rollup% to sales orders.

- **Rule Manager.** The Rule Manager creates assignment rules based on crediting rules for hierarchies for a given time period and organization. The Rule Manager has two server components:
  - Incentive Compensation Rule Manager Business Service. This component takes a required argument for the time frame or Range of Days and an optional argument for the Organization for the rules.
  - Incentive Compensation Credit Rules to AM Rules Update Manager. This component reads an SQL script to create and synchronize assignment rules, criteria, and values. It associates rules with the crediting engine assignment object while the Rules Manager Business Service passes the position for the organization as an argument.
Sales Credit Assignment Operations

Siebel Incentive Compensation Sales Credit Assignment (SCA) operations are described in the following sections:

- “Defining Assignment Rules” on page 178
- “Defining Crediting Validation Rules” on page 179
- “Processing Sales Crediting on an Order” on page 179
- “Manually Adding Sales Team and Credit Assignments” on page 180
- “Maintaining Credit Assignments” on page 181
- “Assignment Failure and Recovery of Data” on page 181

For descriptions of the associated administrator’s tasks, see “Example Process for Sales Crediting” on page 183.

For information on sales crediting errors, see “Troubleshooting Sales Crediting Errors” on page 504.

NOTE: Sales Credit Assignment must be restarted if changes are made to hierarchies, such as adding hierarchy versions or territories, and if changes are made to a hierarchy definition, such as new hierarchies, new sequence numbers, and new validation rules.

Defining Assignment Rules

When Defining Assignment Rules, the SCA performs the following tasks:

- Defines Status, Effective Dates, and Rules Types

  Sales Hierarchy screens are used to define the associated Rule Status, Effective Dates, and Rule Types. For more information, see Chapter 3, “Sales Hierarchies.”
Sales Crediting

Sales Credit Assignment Operations

- Defines a sort sequence on rule attributes

  The sort sequence is used to sort assignment rules by rule attributes. By default, the sort sequence is Rule Type = 1, followed by Lowest Level Flag = 2 and Hierarchy Level = 3. The sequence number must be unique for each attribute.

- Defines a priority number for each Rule Type

  Each rule has a rule type (Name Acct, Geo, and so on). Because Rule Type is an unsorted text field, it must be mapped to a number. For example, Name Acct is mapped to priority number 1 and Geo to a priority number 2. These priority numbers are also used to sort rules by rule types. Rules with the highest numbered rule type are sorted so that they are evaluated first by Assignment Manager. The priority numbers must be unique for each rule type.

Defining Crediting Validation Rules

Crediting validation rules are associated with hierarchies. By default, there is no validation for a hierarchy and Assignment Manager credit validations are not verified. If a validation rule is defined, the Assignment Manager credit validations are verified by the SCA. If the validation fails, the crediting status of the order is changed.

Processing Sales Crediting on an Order

The SCA is primarily invoked to process sales crediting on an order. This automatic process involves several steps:

1. The SCA processes an order according to its assignment status.
   - Processes new orders
     By default, an order is created with Assignment Status = Run Assignment.
   - Processes changed orders
     A Net Change resets the Assignment Status to Run Assignment.
   - Processes manually tagged orders
     For example, you can reset the Assignment Status to Run Assignment to reprocess the order against updated assignment rules.
Processes orders that are unassigned because of a failure from a previous assignment process

2 The SCA sends Assignment Rules to Assignment Manager according to the order’s sales hierarchy category.

3 The Rule Manager assigns a sequence number to the rules. The SCA sends the rule group name to Assignment Manager. Assignment Manager loads the rules for processing and filters those rules that do not fall in the Order Date while processing a particular order into a Rule Group.

4 After receiving the rules, Assignment Manager evaluates them by sequence number.

5 Assignment Manager assigns positions (people), credits, and territories using the following methods:
   ■ Deletes existing assignments before processing an order and making new assignments.
   ■ If positions, credits, and territories are not already assigned to an order, Assignment Manager assigns them to the order credit allocation table.
   ■ If an order already has these assignments, Assignment Manager logs new values (if appropriate) without changing the previous assignments.

6 The SCA views and edits appropriate fields in the Error view.

**Manually Adding Sales Team and Credit Assignments**

You can manually add sales representatives to single or multiple orders or line items either before the sales crediting process is run or after it has run and the results are incorrect.
Sales Crediting Support Operations

As an administrator, you may be involved in two Sales Crediting support activities, maintaining Assignment Rules and recovering Sales Credit Assignment data after a failure.

Maintaining Credit Assignments
Administrators set up and maintain sales hierarchies and assignment rules. Typically, administrators perform the following activities:

- Create assignment rules based on customizable criteria (account, location, and so on) and associate the rules with territories in the sales hierarchy
- Initiate a rule approval process to activate the rules

For more information, see Chapter 3, “Sales Hierarchies.”

Assignment Failure and Recovery of Data
If the SCA fails cleanly, it changes the crediting status of orders that it was processing to Run Assignment, restarts, and processes the Run Assignment orders.

If the SCA fails abruptly, it changes the crediting status of the orders that it was processing to System Error.

If Assignment Manager fails, the SCA is notified of the failure by the Siebel infrastructure. In this case, the SCA continues processing the order using another Assignment Manager. If it cannot locate another Assignment Manager, the SCA changes the crediting status for the orders to System Error.
Sales Crediting

Business Scenario for Sales Crediting

This scenario describes dynamic assignment within the sales crediting process.

An order from an organization’s customer in the southwest region of the U.S. is modified by adding more items to it. Because of this change, credit allocations must be recalculated for a group of sales consultants, sales representatives, and sales managers from the southwest region.

To enforce this business rule, the order is passed to Assignment Manager, specifying the hierarchies and hierarchy node from which the reassignments should be performed. Assignment Manager reassigns the order and then passes it back to Workflow Manager so that it can continue to the next process task.
Example Process for Sales Crediting

The following section describes the process an administrator follows to set up Sales Crediting. Your company may follow a different process according to its requirements.

**Administrator Process**

The compensation administrator can perform the following procedures.

1. **Sets up and approves sales hierarchies and versions.** Before sales crediting operations begin, the administrator sets up and approves sales hierarchies and versions in the organization in which the sales crediting engine is to run. For more information, see Chapter 3, “Sales Hierarchies.”

2. **Restarts sales crediting engine.** If changes are made to sales hierarchies or versions, the administrator restarts the sales crediting engine. For more information, see “Restarting the Sales Crediting Engine” on page 185.

3. **Enables Server Component Group.** The administrator verifies that the Credit Assignment server component group is enabled. For more information, see “Verifying Credit Assignment Component Group Enabled” on page 186.

4. **Runs Rule Manager Business Service.** The administrator runs the Incentive Compensation Rule Manager Business Service to convert Sales Crediting rules into Assignment Manager rules. For more information, see “Running the Rule Manager Business Service” on page 187.

5. **Sets up server maps.** The administrator sets up the Assignment Manager Server Key Map. For more information, see “Setting Up Assignment Manager Server Maps” on page 189.

6. **Defines credit rules and allocation.** The administrator defines sales credit rule, criteria for the rules, and specifies the credit allocation. For more information, see “Defining Sales Credit Rules Criteria and Allocation” on page 191.

7. **Changes credit assignment rules.** If necessary, the administrator modifies the sales credit assignment rules. For more information, see “Modifying a Sales Credit Assignment Rule” on page 192.

8. **Starts credit assignment process.** For more information, see “Running Sales Credit Assignment Processing” on page 193.
9 Corrects credit allocation. If necessary, the administrator modifies the sales credit allocation. For more information, see “Correcting an Over- or Under-Credit Allocation” on page 194.

10 Investigates crediting problems. The administrator resolves sales crediting problems. For more information, see “Troubleshooting Sales Crediting Errors” on page 504.
Restarting the Sales Crediting Engine

You must restart the Sales Crediting Engine after the following modifications so that the system includes the changes:

■ Hierarchy changes such as adding hierarchy versions or territories
■ Hierarchy definitions such as new hierarchies, new sequence numbers, and new validation rules

For more information, see Chapter 3, “Sales Hierarchies.”

**NOTE:** You can set the sequence of a hierarchy to 0 so that the sales crediting engine ignores the sales credit rules in this hierarchy. This may be useful during a test.

**To restart the Sales Crediting Engine**

1. From the application-level menu, choose View > Site Map > Server Administration > Servers.
2. In the Servers list, click the Server Components view tab.
3. In the Server Components list, select the Incentive Compensation Credit Assignment Engine.
4. In the Server Components list, click Shutdown, and then click Start.
Verifying Credit Assignment Component Group Enabled

Verify that the sales credit assignment server component group is enabled. If it is not enabled, enable it using the Server Administration screen’s Enterprise Configuration > Enterprise Component Groups view.

For more information on enabling or disabling component groups, and using the command-line interface to enable components, see Siebel Server Administration Guide. Restart the server after changing the enabled state.

**To verify the credit assignment server component group is enabled**

1. From the application-level menu, choose View > Site Map > Server Administration > Servers > Component Groups.

2. In the Server Component Groups list, query for Assignment Management.

3. In the Enabled State field, verify that Enabled appears.
Running the Rule Manager Business Service

After setting up the Sales Crediting Engine, you may need to run the Incentive Compensation Rule Manager Business Service.

This process involves the following steps:

- Verifying the crediting rules
- Synchronize Batch Components
- Submit component server request

To verify the crediting rules

1. From the application-level menu, choose View > Site Map > Incentive Compensation Sales Hierarchies > All Territories.

2. In the All Territories list, click the Crediting Rules view tab, and in the Crediting Rules list, search for the rules.

To synchronize batch components

1. From the application-level menu, choose View > Site Map > Server Administration > Enterprise Configuration.

2. In the Enterprise Component Groups list, select the Batch Component Administration view tab.

3. In the Batch Components list, click Synchronize.

This step is only performed once for each server installation.

The Credit Assignment group server components, including the Rule Manager Service, are visible.

To submit a component request

1. From the application-level menu, choose View > Site Map > Server Component Request > My Component Requests.

2. In the Component Requests form, click New.

3. In the Component Requests form, click the select button in the Component/Job field, and then choose Incentive Compensation Rule Manager Business Svc.

4. In the Component Request Parameters form, click New.
5 In the Name field, enter Range of Days and fill in an appropriate value.

The value (\( > 0 \)) should be the number of days (from today) for the earlier or latest hierarchy version for which rules will be generated. If the rules that you create are not for the default organization, enter the organization name.

6 In the My Component Requests form, click Submit.

The Rule Manager finishes successfully and starts the Credit Rules to Assignment Manager’s Rules Update Manager. You can check the Update Manager and Manager Service log files for any errors.
Setting Up Assignment Manager Server Maps

Use the following procedure to set up Assignment Manager server maps.

To set up Assignment Manager server maps

1. From the application-level menu, choose View > Site Map > Assignment Administration > Server Key Map.

2. In the Assignment Server Key Mappings list, click New.

3. In the Assignment Server Key Mappings form, enter the server name in the Siebel Server field.

4. In the Assignment Rule Group field, click the select button, and in the Pick Rule Group dialog box, select a group and click OK.

5. From the application-level menu, choose View > Site Map > Assignment Administration > Assignment Rules.

   The Assignment Rules list appears. The row for the appropriate rule is selected.

6. In the Assignment Rules list, click Release.

   This restarts the Assignment Manager on all servers.
**Verifying Assignment Manager Component State Online**

Verify that the Assignment Manager's Component State is online using the following procedure.

**To verify the server component state**

1. From the application-level menu, choose View > Site Map > Server Administration > Servers > Server Components.

2. In the Server Components list, query for Assignment Manager, and review the Component State field to verify the value is Online.
Defining Sales Credit Rules Criteria and Allocation

Define sales credit assignment and allocation rules using the Sales Hierarchy views.

To create a sales credit assignment rule and criteria

1. From the application-level menu, choose View > Site Map > Incentive Compensation Sales Hierarchies > My Territories.

2. Click the Crediting Rules view tab.

3. In the Crediting Rule list, click New, and enter a name in the new record.

4. In the new credit rule, drill down on the hyperlink in the Name field.

5. In the Crediting Rule form, click the Criteria view tab.

6. In the Criteria list, click New, and define the crediting rule criteria.

7. Click the Credit Allocation view tab, click new, and define the credit allocation for the rule.

For more information about Sales Hierarchies, see Chapter 3, “Sales Hierarchies.”
Modifying a Sales Credit Assignment Rule

After creating a sales credit assignment rule, you can use Sales Hierarchies views to modify it.

To modify a sales credit assignment rule

1. From the application-level menu, choose View > Site Map > Incentive Compensation Sales Hierarchies > My Territories.
2. Click the Crediting Rules view tab.
3. In the Crediting Rules list, select the rule, drill down on the hyperlink in the Name field.
4. In the Crediting Rule form, change the values in the appropriate fields.
Running Sales Credit Assignment Processing

When an order is created in the Sales Orders view, the Credit Assignment Status field is automatically set to Run Assignment. As the order is processed, the Sales Credit Assignment process also runs, assigning the appropriate credit. The following procedure explains how to start the process.

To run sales credit assignment processing on an order

1. From the application-level menu, choose View > Site Map > Orders > All Sales Orders.

2. In the Sales Orders list, click New.
   
   A new order row appears. In the More Info form, click the show more button to expand the form.

3. In the Type field of the new row, select the order type from the drop-down list.
   
   When the credit assignment status is set to Run Assignment, Sales Crediting automatically processes the order according to rules described in “Processing Sales Crediting on an Order” on page 179.

   When order processing begins, the credit status changes to In Process. After the order processing is done, the status changes to a Complete, Crediting Error, or System Error status.
Correcting an Over- or Under-Credit Allocation

Occasionally an over or under allocation of credit for one or more orders can occur for a territory. The procedure that follows describes how to locate these territories.

To find a territory that causes an over or under credit allocation

1. From the application-level menu, choose View > Site Map > Orders.
2. In the Sales Orders list, locate the sales order.
3. In the sales order form, review the messages in the Credit Assignment Status and Credit Assignment Description fields.
   
   The message identifies the sales hierarchy in which the validation error occurred.
4. From the application-level menu, choose View > Site Map > Incentive Compensation Sales Hierarchies Administration > Territories.
5. In the Territories list, locate the territories for which the order qualifies.
6. In the Territories list, select the territory associated with the incorrect allocation.
7. Click the Crediting Rules view tab.
   
   The Crediting Rules list and Crediting Rule form appear.
8. In the Crediting Rule form, click the Credit Allocations view tab.
9. In the Credit Allocations list, select the Credit Allocation record and change the Allocations so that the orders are not over assigned.
10. Stop and start the Rules Manager.

For more information, see “Running the Rule Manager Business Service” on page 187.
This chapter describes how to manually create quotas and using the Quota-Setting tool. It includes the procedures that the compensation administrator, sales manager, and sales representative perform in creating, reviewing, modifying, and accepting quotas.
Quotas and Compensation

A quota is the target amount or number of sales the salesperson is expected to achieve. Quotas are often tied to the expected performance within the salesperson’s territory.

Two methods are used to create quotas using Siebel Incentive Compensation:

- **The compensation administrator creates the quota.** As a compensation administrator, you create the quotas, associate the quotas with compensation plans and targets, and personalize the quotas by participant. There is no interaction between the creator of the quota and the representative who receives the quota target.

- **The compensation administrator uses Siebel’s Quota-Setting tool.** Using the Quota-Setting Tool, you can involve sales representatives and sales management in the quota-setting process. Quotas can be developed at the executive levels of a sales hierarchy, and then rolled down through the next-level reports within the organization. As a compensation administrator, you create quotas, quota factors, and seasonality skews and associate the quota with a compensation plan, plan rule, and manager. Sales managers can review and adjust quota targets, roll them down to next-level reports, and roll up modified targets in the sales hierarchy. Sales representatives can review and accept or reject the quota targets assigned to them.

**The Quota-Setting Tool**

The quota-setting tool uses sales hierarchies and territories to roll down quota targets from top executive levels to lower levels in the hierarchy and then to roll up modified targets from the sales managers to higher executive levels.

As quotas are being developed for the sales personnel, the sales manager can use the quota-setting tool to apply adjustments and quota factors to the target number.

The application of quota factors allows the manager to vary the quota target for each representative based on territory, account responsibility, market conditions, competitive landscape, and so on. Figure 5 shows how the quota-setting feature fits within Siebel Incentive Compensation.
After the final quota is determined, the quota can then be spread over many time periods with further adjustments accounting for seasonal fluctuations and period trends in sales.

The quota target can be rolled down through multiple levels in the hierarchy, factored and spread each time, and then rolled back up through the same multilevel hierarchy. As managers make adjustments to the quota targets during the year, you review the changes and revise the compensation plans with these targets.

Figure 5. Siebel Incentive Compensation Quota-Setting Tool
Figure 6 illustrates the incentive compensation quota-setting process.

Comp Admin

- Create Quotas
  - Compensation administrator creates quotas including the type of quota, its performance measure and measure period, and whether or not it is cumulative.

- Create Seasonality Skews and Quota Factors
  - Compensation administrator creates seasonality skews if the quota is not to be spread evenly over the entire period and also creates quota factors for managers to apply to the quota targets of their next level reports.

- Assign Top-Level Quota Target to Managers
  - Compensation administrator assigns top-level quota target to managers.

Sales Mgr

- Roll Down Quota Targets Across Direct Reports
  - Managers roll down the quota and spread the quota target across their next level reports. Sales Reps can accept or reject the quota target assigned to them. Managers can also manually adjust the initial target amount, if necessary.

- Refine Direct Report Quota Targets by Applying Quota Factors
  - Managers can apply different factors based on each representative's background.

- Roll Up Modified Quota Targets
  - Managers roll up the modified quota targets.

Sales Rep

- Review Quotas
  - Sales representatives review their quotas and the factors that managers used to determine the final factored quota target, then discuss these amounts with their managers.

Comp Admin

- Import Quotas into Compensation Plan
  - Compensation administrator imports the quota targets for the employees on the compensation plan.
Business Scenario for Quotas

This scenario provides an example of a process flow performed by the compensation administrator, sales manager, and sales representative. Your company may follow a different process flow according to its business requirements.

Catherine Andrews, the compensation administrator for Network Ltd., is using Siebel Incentive Compensation’s quota-setting tool to create and track quota targets for the entire sales force. She receives the default quota target from executive management for one sales division, consisting of a senior manager and 15 sales representatives. Andrews creates the quota, creates quota factors, associates the quota with a compensation plan and plan rule, and creates a seasonality skew to account for traditionally slow sales in the first quarter of the year.

Using the Sales Hierarchy Explorer, Andrews then associates the quota with Jennifer Collins, the senior manager of the division.

Collins reviews the quota and quota target and adds the next-level reports who need to meet this quota. However, the default quota is not adequate for three of the sales representatives, so she adjusts the quota amount for each of them to reflect their sales prowess, territory, and so on. She then rolls down the adjusted quotas.

The sales representatives review and accept the adjusted quotas. Collins then rolls the adjusted quotas back up to executive management. After the quotas have been approved, Andrews imports them into the compensation plan and they are implemented. Midway through the second period, Collins reviews the progress of her next-level reports in meeting the quotas that were set, and realizes that economic conditions will make it difficult for several of the representatives to meet their quotas. She revises the quotas to reflect the current economic slowdown.
Example Processes for Incentive Compensation Quotas

Figure 7 on page 202 shows the process administrators, sales managers and users might follow to set up and use quotas. Your company may follow a different process according to its business requirements.

Administrator Process
The administrator performs the following procedures.

1. **Creates a quota.** The administrator defines quotas for the compensation plan. For more information, see “Creating a Compensation Plan Quota” on page 203.

2. **Associates quota to one or more plans.** For more information, see “Associating a Quota with a Compensation Plan” on page 206.

3. **Associates quota to plan rule.** For more information, see “Associating a Compensation Plan Quota with a Plan Rule” on page 208.

4. **Personalizes the quota target.** For more information, see “Personalizing a Quota Target for a Plan Participant” on page 209.

5. **Spreads the quota.** The administrator makes sure the quota spread is distributed evenly across the measure period. For more information, see “Spreading a Compensation Plan Quota” on page 210.

6. **Creates Quota Factors.** For more information, see “Creating Common Quota Factors” on page 211.

7. **Creates Skews.** For more information, see “Creating a Seasonality Skew for a Quota” on page 212.

8. **Associates quota with a manager.** For more information, see “Associating a Quota and Quota Target with a Manager” on page 213.

9. **Imports quota targets.** For more information, see “Importing a Quota Target into a Compensation Plan” on page 218.

10. **Revises the quota.** For more information, see “Revising or Replacing a Quota” on page 219.
Sales Manager Process
The Sales Manager performs the following procedures.

1. **Reviews quota targets.** For more information, see “Reviewing Compensation Quota Targets (Manager)” on page 221.

2. **Adds next-level reports.** For more information, see “Adding a Next-Level Report to a Plan Quota (Manager)” on page 223.

3. **Rolls down quota targets.** For more information, see “Rolling Down a Quota Target (Manager)” on page 224.

4. **Adjusts the initial quota target amount.** For more information, see “Adjusting Quota Target Amounts for Reports (Manager)” on page 225.

5. **Applies the quota factor to an employee.** For more information, see “Applying a Quota Factor to a Report (Manager)” on page 226.

6. **Applies the skew to the quota.** For more information, see “Applying a Seasonality Skew to a Quota (Manager)” on page 228.

7. **Rolls up modified quota targets.** For more information, see “Rolling Up Modified Quota Targets (Manager)” on page 230.

End-User Process
The sales representative performs the following procedures.

1. **Reviews quotas.** For more information, see “Reviewing a Quota (End User)” on page 231.

2. **Accepts or rejects quota targets.** For more information, see “Accepting or Rejecting a Quota Target (End User)” on page 234.
Figure 7. Example Quota Process Flow for Administrators, Managers, and End Users
Creating a Compensation Plan Quota

You can create quotas for your organization using the Quotas view. Quotas can be selected for more than one plan, and multiple quotas can be associated with the same plan.

To create a new quota

1. From the application-level menu, choose View > Site Map > Incentive Compensation Administration > Quotas.
2. In the Quotas list, click New.
   
   In the new quota record, the Display check box is automatically selected.
3. In the Name field, enter a name for the new quota.
4. In the Quota Type field, select either Amount or Quantity from the drop-down list.
5. In the Performance Measure field, click the drop-down list and select the performance measure.
   
   Options are Revenue, Units, Com Cred Rev (Commission Credit Revenue), or Quota Cred Rev (Quota Credit Revenue).
   
   Your choice should be appropriate to the quota type you selected. See Appendix D, “Configuring Incentive Compensation” for information about configuring Quota Credit Revenue to create container records.
Complete the remaining fields as necessary.

The following table describes the fields.

<table>
<thead>
<tr>
<th>Field</th>
<th>Comments</th>
</tr>
</thead>
<tbody>
<tr>
<td>Cumulative</td>
<td>Select this check box if you want the quota amount to be cumulative over the measure period. The measure period type must be defined if the quota is used with the Quota-Setting Tool.</td>
</tr>
<tr>
<td>Display</td>
<td>Select this check box if you want the quota to appear in the managers’ and representatives’ output views. The check box is selected as the default. You can clear the check box while making adjustments to keep the quota from appearing in the output views, and then select the check box after adjustments are completed.</td>
</tr>
<tr>
<td>Measure Period Type</td>
<td>Determines how often the quota attainment is calculated. Select Day, Week, Bi-Weekly, Month, Quarter, Half-Year, Year. For example, a quota can be created for an annual quota target with a quarterly measure period. The quota target is set for the year and then spread across the four quarters. Whenever the list of values is changed, it affects the compensation calculation. If it must be changed, you should check the calculated compensation amount in the Calculation Workbook.</td>
</tr>
<tr>
<td>Name</td>
<td>Name of the attainment.</td>
</tr>
<tr>
<td>Performance Measure</td>
<td>Performance measure used to measure this quota. You can select Revenue, Units, Com Cred Rev (Commission Credit Revenue), or Quota Cred Rev (Quota Credit Revenue).</td>
</tr>
<tr>
<td>Period</td>
<td>The period must be defined if the quota is to be used with the Quota-Setting Tool. It is a combination of Period and Measure Period Type that creates the quota spread. For example, if 2003 is selected for the Period and the Measure Period Type is a Quarter, then the quota target is spread over Q1, Q2, Q3, and Q4 of 2003. For this spread to occur automatically, the required periods must exist. Periods can be created in Application Administration &gt; Periods.</td>
</tr>
<tr>
<td>Quota Type</td>
<td>Type of quota. Select Amount or Quantity.</td>
</tr>
</tbody>
</table>
The Period and Measure Period fields must be specified when using the quota-setting tool. The Cumulative flag is used in conjunction with the Period and Measure Period Type.

For example, Table 27 illustrates how the quota target appears when the Quota Target is set to $100,000 (defined in Plan Quotas), the Period is 2003, the Measure Period Type is Quarter, and the Cumulative check box flag is not selected (set to False).

However, if the Cumulative check box flag is selected (set to True), Table 28 shows how the quota target appears.

### Table 27. Quota When Cumulative Flag Is FALSE

<table>
<thead>
<tr>
<th>Period</th>
<th>Target</th>
</tr>
</thead>
<tbody>
<tr>
<td>Q1 2003</td>
<td>$25,000</td>
</tr>
<tr>
<td>Q2 2003</td>
<td>$25,000</td>
</tr>
<tr>
<td>Q3 2003</td>
<td>$25,000</td>
</tr>
<tr>
<td>Q4 2003</td>
<td>$25,000</td>
</tr>
</tbody>
</table>

### Table 28. Quota When Cumulative Flag Is TRUE

<table>
<thead>
<tr>
<th>Period</th>
<th>Target</th>
</tr>
</thead>
<tbody>
<tr>
<td>Q1 2003</td>
<td>$25,000</td>
</tr>
<tr>
<td>Q2 2003</td>
<td>$50,000</td>
</tr>
<tr>
<td>Q3 2003</td>
<td>$75,000</td>
</tr>
<tr>
<td>Q4 2003</td>
<td>$100,000</td>
</tr>
</tbody>
</table>

**NOTE:** If you have plan rules that have associated plan rule quotas and a user changes the plan period, some dates are not automatically updated to match the new plan period.
Associating a Quota with a Compensation Plan

As an administrator, you can associate a quota with a compensation plan, creating a plan quota. In the Plan Quotas view, you can select quotas for the plan and enter the quota target.

To add a quota to the plan

1. From the application-level menu, choose View > Site Map > Incentive Compensation Administration > Plans.
2. In the Plans list, select the plan, and then drill down on the hyperlink in the Name field.
3. Click the Plan Quotas view tab.
4. In the Plan Quotas list, click New.
5. In the plan quota record, click the select button, and in the Pick Quota dialog box, select the quota and click OK.
   
   The Performance Measure field is automatically populated. Changes to the quota Name, Performance Measure, and Description fields must be made in the Incentive Compensation Administration > Quotas view.

6. In either the Target Amount or the Target Qty field, enter a value.

   - If you have a revenue quota, enter the target revenue in the Target Amount field. The quota attainment is measured using the Order Amount from the Calculation Workbook.

   - If you have a units quota, enter the target unit in the Target Qty field. The quota attainment is measured using the Quantity Requested from the Calculation Workbook.
If you have a Com Cred Rev (Commission Credit Revenue) quota, enter the amount of the commission credit revenue in the Target Amount field. The quota attainment is measured using the Com Cred Rev amount from the Calculation Workbook.

If you have a Quota Cred Rev (Quota Credit Revenue) quota, enter the amount of the quota credit revenue in the Target Amount field. The quota attainment is measured using the Quota Cred Rev amount from the Calculation Workbook.

**NOTE:** This is the default quota target for the plan participants. You can prorate the quota for each participant. You can also prorate the quota for a group by using the Prorate field within the Group field for plan rules having both a performance measure of % Quota and a participant level of Group. For more information on prorating quotas, see Chapter 2, “Plan Design.”

After you have created your quota and added it to your plan (creating a plan quota), you must associate it with a Plan Rule that has % Quota or Cumulative % Quota as the performance measure. The quota then becomes the target for your % Quota or Cumulative % Quota rule.
Associating a Compensation Plan Quota with a Plan Rule

After the quota is associated with a plan, the quota can be associated with a plan rule. You can personalize quotas manually by changing the target quota value for each plan participant.

To associate a plan quota with a plan rule

1. From the application-level menu, choose View > Site Map > Incentive Compensation Administration > Plans.

2. In the Plans list, select the plan.

3. In the plan record, drill down on the hyperlink in the Name field.

4. In the Plan form, click the Plan Rules view tab, and add a plan rule with a % Quota performance measure.
   a. In the Plan Rules list, click New.
   b. In the Name field, click the select button.
   c. In the Pick Rule dialog box, select a plan rule with a % Quota performance measure, and then click OK.

5. Select the plan quota.
   a. In the Plan Rules list, select the plan rule.
   b. In the Plan Rule form, click the select button in the Plan Quota field.
   c. In the Pick Quota dialog box, select a quota for the plan rule, and then click OK.

**NOTE:** Make sure that the measure period type on the plan rule and the measure period type on the quota associated with the rule are the same.
Personalizing a Quota Target for a Plan Participant

The same quota might not be appropriate for all participants in the compensation plan to which the quota applies. You can adjust quota targets and quota spreads to personalize the quota for different participants.

**To personalize quota targets for a participant**

1. From the application-level menu, choose View > Site Map > Incentive Compensation Administration > Plans.

2. In the Plans list, select the plan and drill down on the hyperlink in the Name field.

3. Click the Plan Participants view tab.

4. In the Plan Participants list, select the participant record, and then drill down on the hyperlink in the Last Name field.

5. In the Personal Plan form for the participant, click the Quotas view tab.

6. In the Quotas list, select the quota, and scroll down to the Quotas Periods list.

7. In the Quota Periods record, review the spread amount and make any necessary changes to the quota targets in the Percent field.

   The quota and quota spread are distributed over the measure period.

**NOTE:** The Target Amount or Target Qty in the Quotas list does not add up to the sum of the Period Amount shown in the Quota Period list. The % Attainment is based on the Period Amount for each measure period.
Spreading a Compensation Plan Quota

When you click the Quota Spreads view tab (Incentive Compensation Quotas > All Quotas > Personal Quota Roll Down), you see that the quota spread is distributed evenly across the established measure period. The quota-setting tool does this automatically.

For example:

- If the quota is noncumulative:
  
  Period = 2003  
  Measure Period = Quarter  
  Initial Target Amount = $1,000,000

  then the Quota Spreads view tab shows:

  Q1 2003 = $250,000  
  Q2 2003 = $250,000  
  Q3 2003 = $250,000  
  Q4 2003 = $250,000

- If the quota is cumulative:
  
  Quarterly = 25%, 50%, 75%, 100%.

NOTE: To spread the quota target evenly over the measure period, the quarterly periods must be predefined using the Application Administration screen. For more information about periods, see Applications Administration Guide.

The quota amount shown in the Quota Spread view is used for actual calculation of the quota attainment for the measure period. After the quota targets are set and finalized, you can import the targets and associate them with the compensation plan.
Creating Common Quota Factors

Using the quota-setting tool, you can create quota factors that managers can use to adjust quota targets. Managers select these factors to adjust the quota targets of their next-level reports.

To create a quota factor

1. From the application-level menu, choose View > Site Map > Incentive Compensation Administration > Quota Factors.

2. In the Quotas Factors list, click New.

3. In the new record, enter a name for the quota factor, and complete the fields.

The following table describes the fields.

<table>
<thead>
<tr>
<th>Field</th>
<th>Comments</th>
</tr>
</thead>
<tbody>
<tr>
<td>Default Value</td>
<td>Enter a default percent value. The percent value can be either positive or negative. This percent amount is applied to the quota target to calculate a Factored Target Amount. Managers can modify this default amount for next-level reports.</td>
</tr>
<tr>
<td>Description</td>
<td>A text field that can be used to describe the quota factor.</td>
</tr>
<tr>
<td>Hidden</td>
<td>Indicates whether or not the quota factor is visible in the employee (sales representative) output views.</td>
</tr>
<tr>
<td>High Limit</td>
<td>Enter the highest percent limit for the factor. Managers can modify the factor amount, but the new amount cannot be higher than this limit.</td>
</tr>
<tr>
<td>Low Limit</td>
<td>Enter the lowest percent limit for this factor. Managers can modify the factor amount, but the new amount cannot be lower than this limit.</td>
</tr>
<tr>
<td>Mandatory</td>
<td>The check box can be selected to remind managers to apply the quota factor.</td>
</tr>
<tr>
<td>Name</td>
<td>The name of the quota factor.</td>
</tr>
</tbody>
</table>
Creating a Seasonality Skew for a Quota

If you do not want the quota to be spread evenly over the entire measure period, you can create a Seasonality Skew to alter the quota spread.

If you are not using the quota-setting tool, you can create a seasonality skew manually by going to the Quota Spread view described in “Spreading a Compensation Plan Quota” on page 210 and changing the quota targets for particular measure periods.

To create a seasonality skew

1. From the application-level menu, choose View > Site Map > Incentive Compensation Administration > Seasonality Skews.

   Seasonality skews can also be created in the Personal Quota Roll Down form in Incentive Compensation Quotas > All Quotas.

2. In the Seasonality Skews list, click New.

3. In the new record, enter a name, select the measure period, and add comments to describe the skew.

4. In the Seasonality Skew Entries list, click New.

5. In the new Seasonality Skew Entries record, enter the skew percentage and measure period.

   The start and end dates are automatically filled in, depending on the measurement period you select.
Associating a Quota and Quota Target with a Manager

You can use the Sales Hierarchy Explorer to select quotas for managers and to define the starting quota target. You can also drill down and see the positions that report to the selected sales hierarchy manager position if the hierarchy has been created.

Multiple quotas can be selected for any one manager. Managers are assigned a top-level quota amount, and based on the selection in the Roll Down field, managers can cascade this quota target down to their reports. Managers use this starting quota for each of their reports, and then apply factors to adjust the quota for each person. As the final quota numbers are determined for each person, the Quota view is updated with the final numbers to give administrators a general view of the organization’s quota targets. For more information about using the Sales Hierarchy Explorer, see Chapter 3, “Sales Hierarchies.”

**NOTE:** For the quota-setting tool, only quotas with period and measure period type defined in the Quotas view are available in the Sales Hierarchy Explorer view.

**To associate a quota and top-level quota target with a manager**

1. From the application-level menu, choose View > Site Map > Incentive Compensation Administration > Sales Hierarchy Explorer.
2 Expand the Sales Hierarchies tree, select the hierarchy, and expand the folders to reach Quotas.

You have to navigate the tree through hierarchies, hierarchy versions, territories, and positions before you reach a folder for quotas.

For example, in the following figure, the path is Sales Hierarchy > US Direct Sales Hierarchy > Sales Hierarchy Versions > Direct Sales Hierarchies > Territories > US Enterprise > Positions > NSACHS > Quotas.

3 Expand the Quotas subfolder to show the quotas for that position.

4 In the Quotas list, perform one of the following tasks.
   a If there are no quotas listed, click New to create a quota record, and proceed to Step 5.
   b If there are quotas in the list, select a quota and then drill down on the quota that you want to associate with the manager (in this example, NSACHS).
   c In the Personal Quota Roll Down view, click New, and then proceed to Step a.

5 In the new record, complete the following fields.
   a Select a new quota and target for that manager.
b Click the select button in the Quota field, select a quota and then click OK.

**NOTE:** Only quotas with a defined period and measure period appear.

c In the Initial Target Amount field or Initial Target Qty field, enter an amount or quantity.

6 Complete the rest of the fields as necessary.

The following table describes the fields.

<table>
<thead>
<tr>
<th>Field</th>
<th>Comments</th>
</tr>
</thead>
<tbody>
<tr>
<td>Adjusted Target Amount</td>
<td>The adjusted amount after applying the % Target Adjustment on the Initial Target Amount.</td>
</tr>
<tr>
<td>Adjusted Target Qty</td>
<td>The adjusted quantity after applying the % Target Adjustment on the Initial Target Qty.</td>
</tr>
<tr>
<td>Cumulative</td>
<td>The check box indicates whether or not the quota is cumulative.</td>
</tr>
<tr>
<td>Description</td>
<td>A description of the quota. This field is automatically populated after selecting a quota.</td>
</tr>
<tr>
<td>End</td>
<td>End date of the quota period.</td>
</tr>
<tr>
<td>Factored Target Amount</td>
<td>The amount of the target after the factors have been applied by the manager. The factored target begins with the adjusted target amount and then is changed based on the factors. After the manager applies necessary factors to the quotas for the manager’s next-level reports, this field is updated.</td>
</tr>
<tr>
<td>Factored Target Qty</td>
<td>The quantity of the target after the factors have been applied by the manager. The factored target begins with the adjusted target amount and then is changed based on the factors. After the manager applies necessary factors to the quotas for the manager’s next-level reports, this field is updated.</td>
</tr>
<tr>
<td>Initial Target Amount</td>
<td>The starting target of the position on this quota. This value is required for quotas with a performance measure of Revenue. This amount is set by the compensation administrator.</td>
</tr>
</tbody>
</table>
### Quotas

**Associating a Quota and Quota Target with a Manager**

<table>
<thead>
<tr>
<th>Field</th>
<th>Comments</th>
</tr>
</thead>
<tbody>
<tr>
<td>Initial Target Qty</td>
<td>The starting target of the position on this quota. This value is required for quotas with a performance measure of Units. This amount is set by the compensation administrator.</td>
</tr>
<tr>
<td>Measure Period Type</td>
<td>Determines how often the quota attainment is calculated.</td>
</tr>
<tr>
<td>% Target Adjustment</td>
<td>A percentage adjustment a manager enters to change the initial target for each position.</td>
</tr>
<tr>
<td>Performance Measure</td>
<td>The first variable measured by the rule. The performance measure depends on the rule type selected.</td>
</tr>
<tr>
<td>Position</td>
<td>Quotas are associated with positions, rather than with the people who hold the positions. For example, a quota can be assigned to a district manager position.</td>
</tr>
<tr>
<td>Quota</td>
<td>Name of the quota. When creating a new record, you can select one or more quotas to add to the position. When a quota is selected, its name appears here. You can drill down on the name of the quota to view quota factors, quota spread, and next-level reports.</td>
</tr>
<tr>
<td>Quota Period</td>
<td>The quota set for the duration of the period. This field is read-only.</td>
</tr>
<tr>
<td>Roll Down</td>
<td>Check box that determines whether or not this quota is available for managers to roll down to their next-level reports.</td>
</tr>
<tr>
<td>Roll Up Target Amount</td>
<td>Final amount after the manager has adjusted and applied factors. This amount is not imported as the target amount for quota by default. The target amount for the quota is the factored amount. It is not modified by the compensation administrator.</td>
</tr>
<tr>
<td>Roll Up Target Qty</td>
<td>Final quantity after the manager has adjusted and applied factors. This amount is not imported as the target quantity for quota by default. The target quantity for the quota is the factored quantity. It is not modified by the compensation administrator.</td>
</tr>
<tr>
<td>Sales Hierarchy</td>
<td>Name of the Sales Hierarchy with which the quota is associated.</td>
</tr>
<tr>
<td>Seasonality Skew</td>
<td>The seasonality skews that have been created for this quota.</td>
</tr>
</tbody>
</table>
After the final quotas have been determined by the manager, the quota record is updated with the final numbers.
Importing a Quota Target into a Compensation Plan

After the sales manager has finalized the quota targets for next-level reports and the quotas have been approved and accepted, you import the target amounts for each plan participant.

Only quotas with an Accepted status can be imported into the compensation plan. The status of the quota to be imported is configurable using Siebel Tools.

To import a quota target into a compensation plan

1. Using the quota-setting tool, select a quota and associate it with the plan in the Plan Quotas view (Incentive Compensation Administration > Plans (drill down on the plan) > Plan Quotas).

2. In the Plan Quota record, enter the quota target in the target amount field, if this value is not already defined.

   This quota target is only used for participants whose quota target is not being imported (for example, participants’ quotas that are not set using the quota-setting tool).

3. Define plan participants, if they are not already defined.

   The quota is imported only for participants of the plan. If a position has a quota but is not assigned to a plan as a participant, no quota is pulled over for that position. Quota targets are imported only for positions; they are not imported for divisions.

4. Click the Plan Quotas view tab, and then click the menu button and choose Import Quota to import the quota target.

You can import as many times as you like; each new import overwrites the previous import. However, the quota target in the Target Amount field is not updated when the quota is imported.

There can be a different quota target amount for each participant. You can view each participant’s quota target spread, and then make any necessary changes to the quota targets.

If a manager changes a quota target at a later date, you can approve the change, revise the plan, and import the new quota target.
Revising or Replacing a Quota

In some circumstances, the compensation administrator or manager may need to revise or replace a quota after it has been created.

- A quota should be revised if the quota is changed in the middle of a measure period and the revision affects the part of the period following the revision.
- A quota should be replaced if the quota is changed and the change should be retroactive to cover the entire measurement period.

When a quota is replaced, the active quota record has a status of Replaced, and the quota record becomes read-only. A copy of the quota is created which can be edited and process for approval.

When a quota is revised, the end date of the active record is modified. For example, the active quota has a start date of 1/1/2003 and an end date of 12/31/2003. If the quota is revised on 5/30/2003, the original quota record will have a start date of 1/1/2003 and an end date of 5/29/2003. A copy of the quota record is created with a start date of 5/30/2003 and an end date of 12/31/2003. This is the record that you should revise.

A different situation exists if you are revising a quota with the following conditions:

- The start and end dates are both earlier than the current date (the entire quota period is in the past).
- The start date is earlier than the current date, and end date is the current date (the current date is the last day of the quota).
- The start date is the current date, and the end date is in the future (the current day is the first day of the quota).
- The start and end dates are both in the future (the quota period has not yet begun).

In these instances, the current quota record starts and ends on the start date of the quota (if the quota was valid from 1/1/2003 through 12/31/2003, the record has a start date of 1/1/2003 and an end date of 1/1/2003). This record becomes read-only. A copy of the record is created with a start date of 1/2/2003 and an end date of 12/31/2003. This is the record you can revise.
To revise or replace a quota

1. From the application-level menu, choose View > Site Map > Incentive Compensation Quotas > All Quotas.

   If you are a sales manager, navigate to Incentive Compensation Quotas > My Team’s Quotas.

2. In the Quotas list, select the quota you want to revise or replace.

3. In the Quotas list, click the menu button and choose either Revise Quota or Replace Quota.

   A new copy of the quota is created and the original record becomes read-only.

4. In the new record, change the fields as desired.

After the quota is approved and accepted, you import the quota again so that the new quota can be used.
Reviewing Compensation Quota Targets (Manager)

Sales Managers review the quota targets assigned to them before rolling down the targets to sales representatives.

To review manager quota targets

1. From the application-level menu, choose View > Site Map > Incentive Compensation Quotas > My Quotas.

   The Quotas list appears, showing the quotas that are assigned to the manager.

2. In the Quotas list, select the quota, and then drill down on the hyperlink in the Name field.

   The Personal Quota Roll Down form appears with the Quota Factor list, as shown in the following figure.

3. In the Quota Factor list, review the Quota Factors list.

   The factors that were applied by the manager appear in this read-only view.
4 Click the Quota Spread view tab.

The Quota Spread list displays the spread across the measure period for the selected quota, as shown in the following figure.

<table>
<thead>
<tr>
<th>Quota Factor</th>
<th>Quota Spread</th>
<th>Direct Report</th>
</tr>
</thead>
<tbody>
<tr>
<td>Period</td>
<td>Period %</td>
<td>Period Factor'd Amount</td>
</tr>
<tr>
<td>Q1 2011</td>
<td>25%</td>
<td>$17,197,750.00</td>
</tr>
<tr>
<td>Q2 2011</td>
<td>25%</td>
<td>$17,197,750.00</td>
</tr>
<tr>
<td>Q3 2011</td>
<td>25%</td>
<td>$17,197,750.00</td>
</tr>
<tr>
<td>Q4 2011</td>
<td>25%</td>
<td>$17,197,750.00</td>
</tr>
</tbody>
</table>

**NOTE:** The spread occurs automatically based on the period and measure period. For this spread to appear, relevant periods must have been predefined in the Application Administration > Periods view. The target amount in this view is actually used for quota attainment calculation after it has been imported by the compensation administrator. This is a read-only view.

After reviewing their own quota targets, managers can spread their targets across their next-level reports, and then apply additional quota factors or manually adjust the initial target amount. These processes are described on the following pages.
Adding a Next-Level Report to a Plan Quota (Manager)

Managers must first add their next-level reports, using the Next Level Report view tab, before they can spread quota targets. You can only add next-level reports in an approved Sales Hierarchy Version. In an unapproved version, next-level reports cannot be added as no records appear in the next-level reports dialog box.

To add next-level reports

1. From the application-level menu, choose View > Site Map > Incentive Compensation Quotas > My Quotas.

2. In the Quotas list, select the quota, and then drill down on the hyperlink in the Name field.

3. In the Personal Quota Roll Down form, click the Next Level Reports view tab.

4. In the Next Level Reports list, click New.

5. In the new record, click the select button in the Position field, and in the Pick Next Level Reports dialog box, select a next-level report, and then click OK.

Repeat Step 4 and Step 5 for each next-level report you want to include.
Rolling Down a Quota Target (Manager)

After the next-level reports are added, the manager's quota target is rolled down to spread the target amount evenly among the manager's next-level reports.

To roll down a quota target

1. In the Personal Quota Roll Down form, add positions to the Next Level Reports list.

   For more information, see "Adding a Next-Level Report to a Plan Quota (Manager)" on page 223.

2. In the Personal Quota Roll Down form, click the menu button and choose Roll Down.

   The rolled-down quota amounts are populated in the Personal Quota Roll Down form for each next-level report.

   NOTE: For example, if the manager's quota was set to $1,000,000 and there are two next-level reports reporting to that manager, each next-level report shows a $500,000 initial target amount after rolling down the amount. If there are four next-level reports instead of two, each next-level report shows a $250,000 initial target amount, and so on.
Adjusting Quota Target Amounts for Reports (Manager)

After the initial quota target is set, and the quota is rolled down to the positions, the manager can manually change the initial target by entering a % Target Adjustment value for each position.

To manually adjust the initial quota target amount

1. Add next-level reports to a plan quota.
   
   For more information, see “Adding a Next-Level Report to a Plan Quota (Manager)” on page 223.

2. Spread the quota targets for the next-level reports, if you have not already done so.

   For more information, see “Rolling Down a Quota Target (Manager)” on page 224.

3. In the Next Level Reports list, select the next-level report record.

4. In the % Target Adjustment field, enter the percent value that will be applied to an employee’s initial quota target amount.

   **NOTE:** The % Target Adjustment can either be a positive or negative number.

   The Adjusted Target Amount field is updated.
Applying a Quota Factor to a Report (Manager)

Managers can refine the quota targets for next-level reports by applying additional quota factors.

To apply a quota factor to a next-level report

1 Roll down quota targets to next-level reports, and then apply any necessary adjustments using the % Target Adjustment field.

   For more information, see “Rolling Down a Quota Target (Manager)” on page 224 and “Adjusting Quota Target Amounts for Reports (Manager)” on page 225.

   NOTE: If you plan to apply % Target Adjustment, you should do so before applying quota factors.

2 Apply additional factors to next-level reports’ quota targets.

   a In the Next Level Report list, select the individual, and then drill down on the hyperlink in the Last Name field.

   b In the Quota Factor list, click New.

   c In the new record, click the select button in the Name field.

   d In the Pick Factors dialog box, select the factors you want to apply, and then click OK.

   The new quota factor record is populated with the Name, % Factor, and Factored Amount values.

   The default factor percentage is applied to the Adjusted Target Amount. The Factored Target Amount field is populated in the form and the Factored Amount is populated in the list.

   Factored Target Amount is the sum of Adjusted Target Amount and Factored Amount.
3 Click the Quota Spread view tab.

The quota target is spread evenly across the measure period, using the Factored Target Amount value. However, the manager can influence the quota target for each period by changing the percentage in the Period % field, updating the value in the Period Factored Amount field.

**NOTE:** The totals row in the Quota Spread list shows the adjustment so that managers can verify that the adjustments total 100% (if that restriction is required) or that the adjusted quota is what is expected over the quota period. If the Total Period % is greater than 100%, and the sum of the Period Factored Amount is greater than Factored Target Amount, it is not reflected in any of the fields in the form. However, the amount is used for the quota target when it is imported by the compensation administrator.

Repeat this procedure for each next-level report to which adjustments will be applied.
Applying a Seasonality Skew to a Quota (Manager)

After the compensation administrator creates seasonality skews with the quota-setting tool, the manager applies the skews to a quota.

To apply a seasonality skew to a quota

1. Navigate to Incentive Compensation Sales Hierarchies > Sales Hierarchy Explorer.

2. In the Explorer tree, drill down the Sales Hierarchy to Quotas.

The figure that follows shows the path is Sales Hierarchies > Corporate Hierarchy > Sales Hierarchy Versions > Version #1 > Territories > Direct Sales Channel > Territories > Western Region > Positions > MSTERN > Quotas.

3. Click the + sign next to the Quotas subfolder to expand the folder and show the quotas for that position.

4. In the Quotas list, select the quota that you want to associate with the manager, and then drill down on the hyperlink in the Name field.

5. In the Personal Quota Roll Down form, click the select button in the Seasonality Skew field.
6 In the Pick Seasonality Skew dialog box, select the Seasonality Skew to associate with the quota, and click OK.

7 Select the Quota Spread view tab to verify that the quota is spread according to the skew.

**NOTE:** The measure period of the skew should be the same as the measure period of the quota.
Rolling Up Modified Quota Targets (Manager)

After the final numbers have been determined, the manager rolls up these amounts and the Sales Hierarchy Explorer is updated with the new numbers.

**To roll up modified quota targets**

1. Navigate to the manager’s Personal Quota Roll Down form.
2. Click the menu button, and then choose Roll Up.

The Roll Up Target Amount field in the Personal Quota Roll Down form is updated.

**NOTE:** This amount is not used for calculating attainment after the quota has been imported.
Reviewing a Quota (End User)

After the manager has adjusted and factored the quota targets for each sales representative, the sales representatives can review the quota targets that have been assigned to them and discuss these amounts with their managers.

**NOTE:** Representatives can only see the quota or quotas with which they are associated.

**To view sales representative quotas and targets**

1. Navigate to Incentive Compensation Quotas > My Quotas.
2. In the Quotas list, select the quota you want to review, and then drill down on the hyperlink in the Name field.
3. In the Personal Quota Roll Down form, click the show more button.

An expanded view of the form appears, with the Quota Factor list visible.
The following table describes some of the read-only fields in the Personal Quota Roll Down form.

<table>
<thead>
<tr>
<th>Field</th>
<th>Comments</th>
</tr>
</thead>
<tbody>
<tr>
<td>Cumulative</td>
<td>This check box indicates whether or not the quota is cumulative.</td>
</tr>
<tr>
<td>Description</td>
<td>A description of the quota.</td>
</tr>
<tr>
<td>End</td>
<td>The end date of the quota period.</td>
</tr>
<tr>
<td>Factored Target Amount and Factored Target Qty</td>
<td>The amount of the target after the factors have been applied by the manager. The factored target begins with the adjusted target amount and then is changed based on the factors. After the manager applies necessary factors to the quotas for that manager’s next-level reports, this field is updated.</td>
</tr>
<tr>
<td>Initial Target Amount and Initial Target Qty</td>
<td>The starting target of the position on this quota. This amount is set by the compensation administrator.</td>
</tr>
<tr>
<td>Measure Period Type</td>
<td>Determines how often the quota attainment is calculated.</td>
</tr>
<tr>
<td>Performance Measure</td>
<td>The first variable measured by the rule. The performance measure depends on the selected rule type.</td>
</tr>
<tr>
<td>Position</td>
<td>The position of the participant.</td>
</tr>
<tr>
<td>Quota</td>
<td>The name of the quota.</td>
</tr>
<tr>
<td>Quota Period</td>
<td>The quota set for the duration of the period.</td>
</tr>
<tr>
<td>Roll Down</td>
<td>The check box determines whether or not this quota is available for managers to roll down to their next-level reports.</td>
</tr>
<tr>
<td>Roll Up Target Amount and Roll Up Target Qty</td>
<td>Final amount or quantity after the manager has adjusted and applied factors. This amount is not imported as the target amount or quantity for quota by default. Target amount or quantity for the quota is the factored amount. It is not modified by the compensation administrator.</td>
</tr>
<tr>
<td>Sales Hierarchy</td>
<td>Name of the sales hierarchy with which the quota is associated.</td>
</tr>
</tbody>
</table>
4 Click the Quota Factor view tab to review the factors the manager used, if any, to determine the final quota.

The fields in this view are read-only.

5 Click the Quota Spread view tab to review how the quota is spread across a number of periods.

The fields in this view are read-only.

<table>
<thead>
<tr>
<th>Field</th>
<th>Comments</th>
</tr>
</thead>
<tbody>
<tr>
<td>Seasonality Skew</td>
<td>If a seasonality skew has been applied to the quota so that the target is not spread evenly over the entire quota period, it appears here.</td>
</tr>
<tr>
<td>Status</td>
<td>The status of the quota. The status defaults to In Progress and is changed to Approved. The status change is visible to the manager and the status field in the Quota Explorer view is updated. This field is informational only.</td>
</tr>
<tr>
<td>Territory</td>
<td>If the quota is associated with a territory, it appears here.</td>
</tr>
</tbody>
</table>
Accepting or Rejecting a Quota Target (End User)

After reviewing the quota target, and discussing the target with the manager, the sales representative can accept or reject the quota target.

To accept or reject a quota target

1. Navigate to Incentive Compensation Quotas > My Quotas.
2. In the Quotas list, select the quota, and drill down on the hyperlink in the Name field.
3. In the Personal Quota Roll Down form, select Accept or Reject from the Status field list.
This chapter describes the compensation estimation feature, and the compensation estimation procedures.
Compensation Estimation Features

Compensation estimation is the process of estimating how much compensation will result from applying one or more opportunities against existing compensation plans and plan rules. What-if criteria can be applied to opportunities to determine the results from alternative compensation scenarios.

In most business environments, incentive compensation plans serve as the primary motivator of sales and service effort and energy. With current incentive compensation systems, however, the direction and motivation given by the compensation plan can be ineffective because it is reactive rather than proactive. Sales representatives are not rewarded until after a deal has closed.

By using the estimating compensation feature in the Siebel Incentive Compensation application, sales representatives can estimate compensation on live deals before they close the deals. They can review estimated compensation for each of their opportunities, apply what-if criteria to those deals, and then model how their compensation changes based on the new criteria.

This feature allows sales representatives to focus on the strategic opportunities that matter most to them and the company. It allows real-time feedback on a selling strategy as the representative changes prices, adds new products, changes discounts, and so on. It also lets the representative immediately see the effect of these changes on compensation.

The estimating compensation feature applies the existing compensation plans and rules that the compensation administrator uses for compensation calculation at the end of the period. This feature provides administrators with an integrated solution that combines opportunity management with incentive compensation.

Siebel Incentive Compensation currently supports the following plan elements:

- Nonaggregate, non-cumulative rules (simple and tiered)
- Nonaggregate cumulative % quota (simple and tiered)
- Cumulative measure period
- Variable target incentive (with precalculated scripts)
- Caps
Compensation Estimation

Compensation Estimation Features

- Hurdles (nonaggregate, noncumulative)
- Filters

**NOTE:** Estimating Compensation is also available for users working offline with the mobile client. This allows the disconnected user to make calculations when the user is not connected to the server. In disconnected mode, calculations for estimating compensation are performed using the user’s local database, but the users must first synchronize the database to download the latest plan information before performing estimations. For more information about synchronization, see *Fundamentals*. 
Business Scenario for Estimating Compensation

This scenario provides an example of a process flow performed by the compensation administrator and sales representatives. Your company may follow a different process flow according to its business requirements.

Sales representatives at Network Ltd. want to estimate their compensation, as they believe it will enhance their sales strategy if they can model different compensation scenarios. The compensation administrator, agrees and makes the compensation plans and plan rules estimable for these representatives.

One of the sales representatives creates a what-if scenario to model potential compensation from an opportunity. She changes the product prices and adds new products to the opportunity to see how each modification affects the order. The changing compensation is automatically calculated as she changes opportunity variables, and she can see how each change affects her compensation.

Then the representative takes a group of her opportunities that she is most likely to close and estimates compensation for each of them. The representative looks at the quota estimate and sees that, if all of these opportunities close, she will have exceeded her quota attainment goal.
Example Process for Compensation Estimation

Figure 8 shows the process administrators, and sales representatives might follow to set up and use compensation estimation. Your company may follow a different process according to its business requirement.

**Administrator Process**
The administrator performs the following procedure.

- **Sets the plan and plan rules estimable flag.** The compensation administrator identifies the plans and plan rules that can be used to estimate compensation, and then selects the estimable check box flag for each of the plans and plan rules. For more information, see “Making Plans and Plan Rules Estimable” on page 241.
End-User Process
The end user performs the following procedures.

1. **Calculates Estimated Compensation.** The sales representatives can calculate estimated compensation for one or more opportunities. For more information, see “Calculating Total Estimated Compensation (End User)” on page 242 and “Estimating Compensation for Multiple Opportunities (End User)” on page 244.

2. **Reviews achievement against goal.** The sales representative can review estimated quota achievement against a set quota target. For more information, see “Reviewing Quota Achievement Against Target (End User)” on page 247.
Making Plans and Plan Rules Estimable

When you flag a plan as estimable (making it available for sales representatives to use in estimations), the rules associated with that plan are also flagged as part of the estimate. However, you can remove the flag on certain plan rules to restrict them from being used.

**NOTE:** Certain rules cannot be included in compensation estimates. These rules are Bonus-Other Results rules (KSOs, MBOs, and so on), draws, aggregate rules, group-based rules, linked rules, multiplier rules, and recognition awards.

To make plans and plan rules estimable

1. From the application-level menu, choose View > Site Map > Incentive Compensation Administration > Plans.

2. In the Plans list, select the plan you want to make estimable.

3. In the plan form, select the check box in the Estimable field.
   
   By default, this check box is selected when creating a new plan.

4. In the Plans list, drill down on the hyperlink in the Name field of the plan selected in Step 2.

5. In the Plan Rules list, select the plan rule to be estimable.

6. In the plan rule record, select the check box in the Estimable field.
   
   The Estimable field does not automatically appear in the Plan Rules list. To make it visible, in the Plan Rules list click the menu button and choose Columns Displayed. In the Available Columns list, select Estimable and move it to Selected Columns.

Repeat Step 5 and Step 6 for each plan rule you want to make estimable.
Calculating Total Estimated Compensation (End User)

The compensation estimation feature allows sales representatives to perform what-if analyses and model how changes to a deal affect compensation.

When sales representatives log in, they can select one or multiple opportunities and determine the total estimated compensation for the opportunity revenue line items (transaction details), as well as for the opportunity (transaction) itself. The sales representatives determine which opportunities should take priority. The opportunity or revenue does not have to be committed before compensation can be estimated.

For example, a representative can view how changing the revenue amount affects the amount of payout the representative receives on the deal. Additional what-if analyses can be done by changing the quantity of units sold, adding a new product to the quote, and so on.

CAUTION: The estimating compensation feature uses the date when the estimation is performed to select plans that are estimable and in effect. For example, if you perform the estimation on 07/30/2003, the only plans that are used in the estimation are plans that are in effect (and estimable) on that date.

To determine total estimated compensation for a single opportunity

1. Navigate to Opportunities > My Opportunities.

2. In the Opportunities list, select the opportunity for which you want to estimate compensation.

3. Click the Estimate Compensation view tab.

The Estimate Compensation list appears showing estimable revenue line items for that opportunity. In the Estimate Compensation view, you can make changes to the Qty, Price, and Revenue fields or add a new product, and then run Estimate Compensation again to view the effect on compensation. Changing the Credit Allocation % values in the primary dialog box does not affect the results, because the values are not used in the estimation calculation.
**Compensation Estimation**

**Calculating Total Estimated Compensation (End User)**


The calculation engine runs in the background, and when the calculation is complete, the new totals appear in the Opportunity form in the Total Compensation, Opportunity Level Compensation and Revenue Level Compensation fields, as shown in the following figure.

![Opportunity form with Estimated Compensation](image)

**NOTE:** The calculation engine uses plans and rules that exist for the current date that address the what-if scenario, What if I closed this opportunity today?

5. In the Opportunity form, review the new amount.

The fields that are populated depend on the type of revenue you are estimating. The table that follows describes the fields.

<table>
<thead>
<tr>
<th>Field</th>
<th>Comments</th>
</tr>
</thead>
<tbody>
<tr>
<td>Total Compensation</td>
<td>The total amount of compensation for the opportunity. This includes the amount earned on the opportunity record as well as the amount earned from the line items.</td>
</tr>
<tr>
<td>Opportunity Level Compensation</td>
<td>The amount of compensation for the opportunity. The Opportunity-Level field is populated when the rule being used is at the transaction level.</td>
</tr>
<tr>
<td>Revenue Level Compensation</td>
<td>The amount of compensation for the revenue line items for the opportunity. The Revenue-Level field is populated when the rule being used is at the transaction detail level.</td>
</tr>
</tbody>
</table>
Estimating Compensation for Multiple Opportunities (End User)

The estimating compensation feature also allows users to estimate compensation on multiple opportunities. Users can see the total estimated compensation, the details of compensation estimates, the estimated quota achievement, and a graphical analyses.

The Estimate Compensation subviews are available by navigating to Estimate Compensation > My Opportunities. Table 29 describes the details that are available in the subviews.

<table>
<thead>
<tr>
<th>View Tab</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Quota Estimates</td>
<td>Displays a chart showing how much the user has achieved against the user’s quota target.</td>
</tr>
<tr>
<td>Estimate Details</td>
<td>Displays the compensation listed by plan and plan rule.</td>
</tr>
<tr>
<td>Compensation Chart</td>
<td>Displays a chart showing how much the user has achieved.</td>
</tr>
</tbody>
</table>

To calculate estimated compensation for a selected group of opportunities

1. Navigate to Estimate Incentive Compensation > My Opportunities.

2. In the Opportunities list, select the check box in the Estimate field for each opportunity record to be included in the estimated compensation.

3. In the Opportunities list, click the menu button and choose Estimate Compensation.

   The calculation engine runs in the background, and when the process is completed, the new totals appear.

4. In the Opportunities list, select one of the opportunities for which compensation was estimated.
5 Click the Estimate Details view tab.

The Estimate Details list appears, as shown in the following figure, with the details for the selected opportunity.

<table>
<thead>
<tr>
<th>Plan</th>
<th>Plan Rule</th>
<th>Estimated Comp Performance Measure 1</th>
<th>Performance Measure 2</th>
</tr>
</thead>
<tbody>
<tr>
<td>2000 Sales Compensation Plan</td>
<td>VP - Commission</td>
<td>1,000,000.00</td>
<td>Revenue</td>
</tr>
</tbody>
</table>

The calculation engine uses plans and rules that exist for the current date that addresses the question, “what if I closed these opportunities today?”

If multiple opportunities are selected, and a plan rule with cumulative measure periods or performance measures is in effect, the system determines the sequence for the transactions because all are evaluated using the current date.

This may lead to inaccurate results because the sequence chosen by the system may not match the sequence in which the opportunities are ultimately closed (the specific sequence is needed by cumulative measure periods and performance measures). This behavior exists only when you estimate compensation with cumulative measure periods and cumulative performance measures on multiple opportunities. It does not affect the actual compensation calculation.

The Opportunities list in the Estimate Incentive Compensation screen shows the total compensation from commission and nonaggregated rules. To view all compensation from nonaggregated rules, go to the Estimate Details view tab.
6 (Optional) Click the Compensation Chart view tab to view a chart of the compensation.

In this view, you can choose from several chart types.

Repeat Step 4 on page 244, Step 5 on page 245, and Step 6 for each opportunity whose estimated compensation was calculated.
Reviewing Quota Achievement Against Target (End User)

Most sales representatives also receive a quota target for the year and are paid compensation based on their achievement against this target. Siebel Incentive Compensation can use opportunities to estimate the sales representative’s progress against goal targets. This helps sales representatives understand how much business they need to close, and when the business must be closed.

After estimating compensation on a group of opportunities, users can review their estimated quota achievement against a quota objective.

To review estimated achievement against an objective

1. From the application-level menu, choose View > Site Map > Estimate Incentive Compensation > My Opportunities.

2. In the My Opportunities list, select the opportunity.

3. Click the Quota Estimates view tab to review estimated quota attainment.

The chart incorporates actual released results as well as the estimated opportunities.
This chapter describes Transaction Workbook importing and exporting, as well as the procedures performed by the compensation administrator.
Transaction Workbook Features

The Transaction Workbook allows the compensation administrator to review transactions that result in compensation, and make any necessary modifications without affecting the source data. For example, you can add new members to the sales team or modify the credit allocation for the sales team members. You can also adjust or cancel transactions. After the adjustments are imported into the Calculation Workbook, the adjustments and cancellations are selected by the Calculation Engine and compensation information is modified.

Transactions are imported into the Transaction Workbook from Siebel Orders, Siebel Invoices, or other third-party order systems. Transactions can also be entered directly into the Transaction Workbook, if necessary.

From the Transaction Workbook, transactions are then exported to the Calculation Workbook where the records are converted from transaction-based to employee-based and are prepared for Calculation Runs. Transactions are also exported from the Transaction Workbook to the Achievement Containers Workbook where they are accumulated for measurement against quotas and performance criteria.

Because some companies create plans that include subjective bonuses for nonsales activities, these transactions can be entered into the Employee Workbook and are included in Calculation Runs.

**CAUTION:** When importing or exporting orders in the Transaction Workbook, the Incentive Compensation module uses embedded logic that requires the Transaction Workbook business component. If you make configuration changes to the module, it is recommended that you do not rename or use a duplicate of the Transaction Workbook business component because this might invalidate some of the embedded functions.
Business Scenario for Transaction Workbook

This scenario provides an example of a process flow performed by the compensation administrator. Your company may follow a different process flow according to its business requirements.

At Network Ltd., Catherine Andrews, the compensation administrator, tracks opportunities from their creation through the development, sales, and order process so that she can determine the prospective life cycle of a sale.

Using Siebel Orders module, Andrews associates orders with accounts and opportunities, adds invoices to orders, and records payments against invoices. She then navigates to the Transaction Workbook and imports the orders for the current period, Q2 2003. Among the orders that are imported are new orders generated during the period, and orders that have been modified since the last orders import.

Andrews reviews the orders and notices that a new member on one of the sales teams has not been added to the transaction team. At this point she can modify the sales team associated with the order using Siebel Orders, which automatically generates net change transactions, or she can adjust the transaction in the Transaction Workbook. She modifies the order, adding the new sales team member in Siebel Orders so that the reporting of Siebel Orders and Incentive Compensation Orders are the same.

She also has been notified that one of the transactions has changed. New products were added to the order, and the order amount increased from $800,000 to $1 million. Because the order has already been processed and the transaction team has received commissions for the sale, a net change transaction must be created to restate the transaction amount so that the sales team can receive the correct compensation.

Andrews performs another Orders import process, which automatically creates net change transactions, and imports any new orders that have been created since the last import. Next she reviews the orders imported into the Transaction Workbook, and she exports the data to the Calculation Workbook where it can be reviewed again before running the Calculation Engine. She also accumulates transactions to the Achievement Containers Workbook, where they are accumulated for measurement against aggregate rules and hurdles, including quota-based rules and hurdles.
Network Ltd. rewards its employees for community service, so in the Employee Workbook Andrews adds bonus scores for employees who have volunteered their time during Q2. These scores are included in the next Calculation Run for Q2.
Example Process Flow for Transaction Workbook

Figure 9 shows the process an administrator might follow when working with Transaction Workbook imports and exports. Your company may follow a different process according to its business requirements.
Administrator Process
The administrator performs the following procedures.
Transaction Workbook Imports and Exports

Example Process Flow for Transaction Workbook

- **Creates invoices and records payments against invoices.** The administrator creates invoices for orders that will be imported, and records payments against the invoices. For more information, see “Creating Invoices for Orders to Be Imported” on page 256 and “Recording a Payment Against an Invoice” on page 258.

- **Imports transactions.** The administrator imports orders into the Transaction Workbook. For more information, see “Importing an Order into the Transaction Workbook” on page 260.

- **Adjusts transactions.** The administrator reviews and makes adjustments to order transactions in the Transaction Workbook. For more information, see “Changing a Transaction in the Transaction Workbook” on page 263, “Changing a Transaction Line Item” on page 267.

- **Adjusts compensation.** If changes to orders occur, the administrator adjusts the compensation amount in the Transaction Workbook. For more information, see “Adjusting a Transaction Compensation Amount” on page 271 and “Canceling a Transaction” on page 273.

- **Imports changed orders.** The administrator adds Net Change Transactions to the Transaction Workbook and imports changed orders. “Net Change Transactions and the Transaction Workbook” on page 274 and “Importing Changed Orders from the Order Module” on page 275.

- **Exporting transactions to Calculation Workbook.** The administrator runs a server process that exports transactions to the Calculation Workbook, and then reviews the data. For more information, see “Exporting a Transaction to the Calculation Workbook” on page 277 and “Reviewing Data in the Calculation Workbook” on page 280.

- **Accumulates transactions for compensation.** The administrator aggregates the achievements of sales representatives in the Achievement Container. For more information, see “Exporting Data to the Achievement Container Workbook” on page 286.

- **Entering scores into the Employee Workbook.** The administrator enters performance scores for employees that are used when determining bonuses. For more information, see “Entering Scores in the Employee Workbook” on page 288.
Creating Invoices for Orders to Be Imported

You can track payment information in the Invoices view. As with orders, organizations can populate invoices and other billing information using data in a back-office system or other systems using Siebel Enterprise Integration Manager (EIM) or Siebel eBusiness Application Integration (EAI). You also can manually enter this information.

For more information about EIM, see Siebel Enterprise Integration Manager Administration Guide. For more information about EAI, see Overview: Siebel eBusiness Application Integration Volume I.

NOTE: Siebel Incentive Compensation does not support invoice or payment entries through the Orders system. To create invoices and apply payments that the Transaction Workbook can import, use the method described in the following procedure.

To create an invoice

1. From the application-level menu, choose View > Site Map > Invoices > All Invoices.
2. In the Invoices list, click New.

A new invoice record is added at the top of the list with the invoice number and invoice date automatically generated. The Type field defaults to Receivable, and the Status field defaults to Open.
3 In the Invoices form, click the show more button.

4 In the Invoice form, click the select button in the Order # field.

5 In the Pick Order dialog box, select the order against which the invoice is applied, and then click OK.

6 Complete the remaining fields as necessary.

For more information on invoices, see Siebel Field Service Guide.
Recording a Payment Against an Invoice

Whether or not your invoices are entered into the system using EIM, EAI, or manually, you can record payments and apply them to invoices. The amounts of payments are evenly split among the line items on the order. However, you can edit these amounts if necessary in the Transaction Workbook. Multiple payments can be applied to the same invoice.

**To record a payment against an invoice**

1. From the application-level menu, choose View > Site Map > Invoices > All Invoices.

2. In the Invoices list, select the invoice for which you want to record a payment, and then click the Payments view tab.

3. In the Payments list, click New.

4. In the new record, click the select button in the Payment # field.

5. In the Pick Payment dialog box, click New, complete the fields in the Pick Payment form, and then click Save.

6. In the Pick Payment dialog box, select the new payment, and then click OK.

7. Complete the rest of the fields.

For more information on invoices, see *Siebel Field Service Guide*.

**Marking the Order as Paid**

You can mark your orders as paid by changing the status in the All Sales Orders Across Organizations view (Orders > All Sales Orders Across Organizations).

When you import your orders into the Transaction Workbook, the Transaction Workbook creates a record for the paid orders and also creates records for the payments against the orders. The payment records are marked with a payment flag. The payment is entered in the Payment Amount field. The payment amount, regardless of the line item status, is also spread across line items.
When you export orders from the Transaction Workbook to the Calculation Workbook, payment information is included. You can modify the payment amounts in the Transaction Workbook without modifying the payment amounts recorded on the invoice. The calculation engine uses this information to calculate prorated compensation payments for rules designed to pay out when an order is paid (Earned Status of Paid).

Additional payments tracked in the Invoices views are then imported into the Transaction Workbook to pay the participant for the balance of the payments.

For more information on invoices, see Siebel Field Service Guide.
Importing an Order into the Transaction Workbook

Sales orders and invoices are copied into the Transaction Workbook using a server process called ICM Order Import. You run this server process by using the Import Transactions feature in Siebel Incentive Compensation.

The transactions are then exported from the Transaction Workbook into the Calculation Workbook for compensation calculation. For more information, see “Exporting a Transaction to the Calculation Workbook” on page 277.

**NOTE:** There are two methods that can be used to import Orders into the Transaction Workbook, Import Transactions and Import from Sales Credit. In the former process, the Order Sales team becomes the transaction team. In the latter process, the Order Sales Credit assignments become the transaction team. This allows you to either make changes to the positions listed on the sales team or to adjust credit allocations.
To import orders into the Transaction Workbook

1. From the application-level menu, choose View > Site Map > Incentive Compensation Tracking > Transaction Workbook.

   The Transactions list shows transactions that have already been imported.

2. In the Transaction Workbook form, click the select button in the Period field, and in the Pick period dialog box, choose a period and click OK.

   The period field is positioned above the Transactions list.

   **NOTE:** If no period is selected, then orders that have not been previously imported are imported. However, orders with the Moved to Transaction Workbook check box flagged are not imported.

3. (Optional) In the Criteria field, enter criteria.

   If the number of orders you are planning to import is very large, use the Criteria field to specify criteria for the import, which limits the import to a subset of the available orders. Orders that meet the criteria and have a status date within the selected period are imported.

   **CAUTION:** You must use the correct syntax when entering criteria or the import process will fail. The correct syntax is `[field name 1] = 'value' OR [field name 2] = 'value'`. The field name is the business component field name, not the field caption. Use Siebel Tools to look up individual field names. Square brackets MUST surround the field name. Value must be in single quotes. For example: `[www] = 'xxx' OR [yyy] = 'zzz'.

4. In the Transaction Workbook form, click the menu button and choose Import Transactions or Import from Sales Credit, depending upon whether you are using Order Sales Team or Order Sales Credit Assignments.

   Orders that are active and have not already been moved are imported to the Transaction Workbook.

5. Perform one of the following steps to view the transaction import status.
Importing an Order into the Transaction Workbook

- To see the status of your request, navigate to Server Component Request > My Component Requests.

  The server request remains in Queued status until the process is completed. After the processing is done, the status changes to Success.

- To see the status of the Server Task, navigate to Server Administration > Servers > Server Tasks.

  The server process is ICM Order Import. The task state shows Completed when the import process is done. This process is typically monitored by system administrators.

NOTE: The Info Log Detail includes a log of the server process.

For more information on running server tasks, see Siebel Server Administration Guide.

CAUTION: If the status of an order is changed twice between performing the Order Import process, you do not see the first status and only compensate on the second status. To make sure that compensation is calculated for each order status, either copy the order and change the status or export the order to the Transaction Workbook upon status change. After changing the status of the order, the Move to Transaction Workbook flag is turned off, which allows you to export the same order with a different status.
Changing a Transaction in the Transaction Workbook

After orders and other transactions are in the Transaction Workbook, you can review them and make changes as necessary. For example, you can perform any of the following actions:

- Review transaction amounts in the participant’s divisional currency.
- Change the order transaction team.
- Add or delete members to the order transaction team.
- Modify the credit allocation for the members of the transaction team.
- Modify the transaction status and status date and plan date.
- Drill down on the transaction to review or modify transaction detail.
- Adjust or cancel one or more transactions.

To review and change orders in the Transaction Workbook

1. From the application-level menu, choose View > Site Map > Incentive Compensation Tracking > Transaction Workbook.

2. In the Transactions list or form, make any modifications or changes to the transactions.

   Your transaction changes are not applied to the original order.

**NOTE:** In order for a transaction to be exported to the Calculation Workbook, you must complete the Order Amount, Status, and Plan Date fields in the Transaction Workbook view.
The following table describes the Transaction Workbook fields.

<table>
<thead>
<tr>
<th>Field</th>
<th>Comments</th>
</tr>
</thead>
<tbody>
<tr>
<td>Account</td>
<td>The account for the order.</td>
</tr>
<tr>
<td>Achievement Workbook Status</td>
<td>Processed or Unprocessed. Indicates whether or not the transaction has been processed through the Achievement Containers Workbook.</td>
</tr>
<tr>
<td>Adjusted</td>
<td>Indicates whether or not the transaction has been adjusted.</td>
</tr>
<tr>
<td>Adjusted Status Date</td>
<td>The status date of the transaction being adjusted.</td>
</tr>
<tr>
<td>Adjusted Transaction</td>
<td>The original transaction ID from which the adjustment was created.</td>
</tr>
<tr>
<td>Approved</td>
<td>Indicates whether or not the order has been approved.</td>
</tr>
<tr>
<td>Billable</td>
<td>Indicates whether or not the order is billable.</td>
</tr>
<tr>
<td>Comments</td>
<td>A text field for comments.</td>
</tr>
<tr>
<td>Cost</td>
<td>Total cost of an order—the sum of the costs from the order line items.</td>
</tr>
<tr>
<td>Eligible for Payment</td>
<td>This check box determines whether the compensation from this record is included in the Gross Earnings Eligible total. Regardless of the value of the flag, the compensation amount is included in the Gross Earnings amount. If the check box is selected, the value is True.</td>
</tr>
<tr>
<td>Exported to Calculation Workbook</td>
<td>The read-only check box indicates whether or not the transaction has been moved to the Calculation Workbook.</td>
</tr>
<tr>
<td>Invoice ID</td>
<td>The ID number for the invoice.</td>
</tr>
<tr>
<td>Margin</td>
<td>Total margin for the order.</td>
</tr>
<tr>
<td>Last Modified</td>
<td>The login of the person who last modified the record.</td>
</tr>
<tr>
<td>Last Modified Date</td>
<td>The time of the last modification.</td>
</tr>
<tr>
<td>Opportunity</td>
<td>The opportunity associated with the order.</td>
</tr>
<tr>
<td>Order</td>
<td>The ID number for the order.</td>
</tr>
</tbody>
</table>
Changing a Transaction in the Transaction Workbook

<table>
<thead>
<tr>
<th>Field</th>
<th>Comments</th>
</tr>
</thead>
<tbody>
<tr>
<td>Order Amount</td>
<td>The total revenue generated by the order. Orders are created by users with a specified divisional currency, and the revenue amount in Siebel Orders and Siebel Transaction Workbook is represented in that currency. When the Calculation Engine calculates a transaction, the order amount is converted into the currency of the plan if they are not the same.</td>
</tr>
<tr>
<td>Order Date</td>
<td>Date the order was created. The Order Date is used as the exchange date. For more information, see Appendix A, &quot;Multi-Currency Transactions.&quot;</td>
</tr>
<tr>
<td>Order Type</td>
<td>Type of order (for example, Sales Order).</td>
</tr>
<tr>
<td>Payment</td>
<td>The check box, if selected, indicates payment record.</td>
</tr>
<tr>
<td>Payment Amount</td>
<td>Amount of payment for the transaction.</td>
</tr>
<tr>
<td>Payment ID</td>
<td>The ID number of the payment.</td>
</tr>
</tbody>
</table>
| Plan Date      | The Plan Date works in conjunction with the status of the order. For example, if the order had a status of Booked in December, 2002, and payment was received in January, 2003 (order status was changed to Paid in January 2003), then the Plan Date would be populated with the Booked date (default). The active plan is used to compute compensation for this order. The default status mapping is as follows:  
  ● Invoiced, Booked  
  ● Billed, Booked  
  ● Booked, Booked  
  ● Paid, Booked  
  This mapping can be changed, and the status lookup feature can be turned off using Siebel Tools. For more information about configuring mapping and using the status lookup feature, see Appendix D, "Configuring Incentive Compensation."  
  The Plan Date also determines which compensation plan is used to compute compensation and which transactions are included in the calculation run. Transactions are sorted by Plan Date/Time in the Calculation Workbook. |
| % Discount     | The percentage of discount on the order.                                                                                                                                                      |
### Transaction Workbook Imports and Exports

#### Changing a Transaction in the Transaction Workbook

<table>
<thead>
<tr>
<th>Field</th>
<th>Comments</th>
</tr>
</thead>
<tbody>
<tr>
<td>% Margin</td>
<td>The Percentage of margin for the order using Order Amount and Total Cost.</td>
</tr>
<tr>
<td>Qty Requested</td>
<td>The total number of units being requested—the sum of the requested units from order line items.</td>
</tr>
<tr>
<td>Qty Shipped</td>
<td>The total number of units being shipped—the sum of shipped units from the order line items.</td>
</tr>
<tr>
<td>Site</td>
<td>The account site. For example, Headquarters.</td>
</tr>
<tr>
<td>Status</td>
<td>Status of the order (such as Booked, Billed, Shipped, Paid, and so on).</td>
</tr>
<tr>
<td>Status Date</td>
<td>The date the status of the order was changed, for example, from Booked to Paid. The transactions are imported and exported based on the Status Date.</td>
</tr>
<tr>
<td>Transaction</td>
<td>Unique ID number for the transaction.</td>
</tr>
<tr>
<td>Transaction Team</td>
<td>The sales team members who are receiving credit for the order. Also indicates the effective dates and the credit allocation for each member of the team.</td>
</tr>
<tr>
<td>Type</td>
<td>The type of transaction. Options are System Add, Manual Add, or Adjust. Manual Add is for records created manually and Adjust is for an adjustment record in the Transaction Workbook. The default is System Add when imported through the server process.</td>
</tr>
</tbody>
</table>
Changing a Transaction Line Item

You can review and revise the transaction line items for the current period as necessary. For example, you can perform any of the following actions:

- Edit the Qty Requested value
- Enter the discount price of the product
- Review margins on a product

To review and change a transaction line item

1. From the application-level menu, choose View > Site Map > Incentive Compensation Tracking > Transaction Workbook.

2. In the Transactions list, select the transaction, and then drill down on the hyperlink in the Transaction field.

3. In the Transaction Details list, select a line item.

4. In the Transaction Detail form, click the show more button to get an expanded view of the Transaction Detail.
In the form, change the fields as necessary.

Your changes to the transaction details are not applied to the source order or transaction, whether that be Siebel Orders, Invoices, or an external system.

**NOTE:** In order for a transaction to be exported to the Calculation Workbook, you must complete the Product, Status, and Plan Date transaction detail fields.

The following table describes the Transaction Line Item fields.

<table>
<thead>
<tr>
<th>Field</th>
<th>Comments</th>
</tr>
</thead>
<tbody>
<tr>
<td>Adjusted Item ID</td>
<td>The ID of the transaction from which the adjustment had been created.</td>
</tr>
<tr>
<td>Comments</td>
<td>A text field for comments.</td>
</tr>
<tr>
<td>Compensable</td>
<td>A Boolean field. If TRUE (check box selected), the transaction line item is exported to the Calculation Workbook. If FALSE (check box cleared), the transaction line item is not exported to the Calculation Workbook.</td>
</tr>
<tr>
<td>Cost</td>
<td>Cost of line items.</td>
</tr>
<tr>
<td>Discount Amount</td>
<td>Amount of discount given for the line item.</td>
</tr>
<tr>
<td>Discount Price</td>
<td>Manually entered price for the product.</td>
</tr>
<tr>
<td>Line</td>
<td>Number of the item for the order.</td>
</tr>
<tr>
<td>List Price</td>
<td>Price of the item that is populated from the Price List.</td>
</tr>
<tr>
<td>Margin</td>
<td>Total margin for the order.</td>
</tr>
<tr>
<td>Net Cost</td>
<td>Calculates net cost of the line items.</td>
</tr>
<tr>
<td>Net Margin</td>
<td>Net Margin.</td>
</tr>
<tr>
<td>Net Price</td>
<td>Net price of the product (after the net discount has been applied).</td>
</tr>
<tr>
<td>Payment</td>
<td>Indicates payment record.</td>
</tr>
<tr>
<td>Payment Amount</td>
<td>Order payment amount is equally distributed among the line items.</td>
</tr>
<tr>
<td>% Discount</td>
<td>Discount percentage on the line item.</td>
</tr>
</tbody>
</table>
### Field Comments

<table>
<thead>
<tr>
<th>Field</th>
<th>Comments</th>
</tr>
</thead>
<tbody>
<tr>
<td>% Margin</td>
<td>Percentage of margin on the product. This field is used for compensation when the plan rule has a performance measure of % Margin.</td>
</tr>
<tr>
<td>% Net Discount</td>
<td>Net discount percentage used for this line item. This field is used for compensation when the plan rule has a performance measure of % Discount.</td>
</tr>
</tbody>
</table>
| Plan Date      | The Plan Date works in conjunction with the status of the order. For example, if the order had a status of Booked in December, 2003, and payment was received in January, 2004, (order status was changed to Paid in January, 2004), then the Plan Date would be populated with the Booked date (default). The active plan in 2003 will be used to compute compensation for this order. The default status mapping is as follows:  
  * Invoiced, Booked  
  * Billed, Booked  
  * Booked, Booked  
  * Paid, Booked  

  This mapping can be changed, and the status lookup feature can be turned off using Siebel Tools. For more information about configuring mapping and using the status lookup feature, see Appendix D, "Configuring Incentive Compensation." |
| Product        | For a line-item record, this is the product being sold. |
| Product Line   | For a line-item record, this is the product line for the product. This field is empty for order and calculation type records. |
| Product Revenue| Quantity Requested multiplied by Net Price. |
| Qty Requested  | Number of units requested for the product. This field is used for compensation when the plan rule has a performance measure of Units. |
| Qty Shipped    | Number of units of the product shipped. |
### Transaction Workbook Imports and Exports

**Changing a Transaction Line Item**

<table>
<thead>
<tr>
<th>Field</th>
<th>Comments</th>
</tr>
</thead>
<tbody>
<tr>
<td>Revenue Type</td>
<td>Describes the type of revenue for the Transaction line (such as product or service). Users can create filters based on this field. For more information on creating filters, see “Creating a Filter” on page 50.</td>
</tr>
<tr>
<td>Status</td>
<td>Status of the line item.</td>
</tr>
<tr>
<td>Status Date</td>
<td>Date when the status was set or changed.</td>
</tr>
</tbody>
</table>

**NOTE:** When you add drop-down list fields that include many choices to the Transaction Workbook, Transaction Workbook Item, Calculation Workbook, Calculation Workbook Item, or Payments Table, set the Long List option to TRUE to improve performance.
Adjusting a Transaction Compensation Amount

Changes to orders can cause changes to compensation payments. For example, suppose that last month a sales representative booked an order for 100 product items. The compensation period for last month has closed, and the sales representative has already been paid a commission. Now the customer wants to order 50 units of the product item instead of 100. The 100-product item order was used to calculate the representative’s compensation, so the amount he was paid is now incorrect. The 50-product item order should be used to calculate the sales representative’s compensation. The representative’s company adjusts the incorrect transaction and recalculates compensation for the appropriate months to reconcile the incorrect original compensation.

You can use adjustment transactions to modify transactions from past periods.

To adjust a transaction from a past period

1. From the application-level menu, choose View > Site Map > Incentive Compensation Tracking > Transaction Workbook.

2. In the Transactions list, select the transaction, and then click the menu button and choose Adjust.

   The record is copied twice, and the original record becomes read-only. The first new read-only record is a net change reversal record. The second new record is identical to the original record, except that you can modify the record.

3. In the form for the adjusted transaction, modify fields such as Transaction Team or % Discount as necessary.

4. In the Transaction list, select the adjusted transaction record and drill down on the identifier in the Transaction field to modify transaction line items.

5. In the Transaction Detail form, modify the line item fields as necessary—such as Quantity Requested, Discount Price, or % Discount.

6. In the Comments field, enter comments describing why the adjustment was made.
When you export data for the current period to the Calculation Workbook, the adjustment records are also exported. Although you may have made adjustments to only one line item on a transaction, when you export the data to the Calculation Workbook, all line items are exported. When you execute a Calculation Run, the Calculation Engine ignores the original and reversal transactions, and only includes the correct transaction. The result is that the Calculation Run represents the correct earnings for the participants involved on the transaction.
Canceling a Transaction

When a customer cancels an order, it can affect the compensation of the sales representative who closed the order. For example, suppose a sales representative books a deal in January for 100 product items. Then, in June, the customer cancels the order. The sales representative has already been paid compensation based on the 100 product items. His company needs to adjust the compensation totals for the current period to account for the cancellation. You can create a cancellation transaction to cancel the order and subtract the corresponding compensation amount from the original compensation period.

To cancel a transaction from a past period

1. From the application-level menu, choose View > Site Map > Incentive Compensation Tracking > Transaction Workbook.

2. In the Transactions list, select a transaction that you want to cancel, click the menu button and choose Cancel Transaction.

   The record is copied and the original becomes read-only. The new record, a net change reversal record, is read-only.

When you export data for the current period into the Calculation Workbook, this cancellation record is also exported. When you execute a Calculation Run, the Calculation Engine ignores the original and reversal transactions, and only includes the correct transaction. The result is that the Calculation Run represents the correct earnings for the participants involved on the transaction.
Net Change Transactions and the Transaction Workbook

If you are using Siebel Order Module for order entry, you can make changes to orders and automatically generate net change transactions in the Transaction Workbook.

About the Siebel Order Module
Siebel Orders module is the Siebel application’s order entry and tracking system. Using Siebel Orders, you can track an opportunity from its initial stages through the sales and compensation life cycle. You can also import orders into the Transaction Workbook, maintaining records of the original transactions as well as the changes.

For more information about Siebel Order Module, see Siebel Order Management Guide.

About Net Changes
If you are using Siebel Orders module, you can employ Siebel Incentive Compensation to generate Net Change transactions when transactions are imported from the Orders module. New records are created in the Transaction Workbook to reflect the changes, which can include modifications in Order Status, Amount, Sales Credit Team, and so on.

You can define which order items are monitored. For example, if compensation rules do not include account filters, the account field on an order need not be monitored. However, if it is important to report or compute compensation based on account, changes to the account on an order must be tracked to create net change records and eventually report the correct totals by account.

When an order that has already been imported to the Transaction Workbook is changed, it is flagged as “needs reversal” and when the changed record is imported to Transaction Workbook, Net Changed records are created to back out previous Transactions of that order and create new records to represent the correct order attributes and line items. The result is three transactions in the Transaction Workbook—original, reversal, and corrected.
For example, on April 20, 2003, an order of 15 units is imported into the Transaction Workbook. On April 23, 2003, the same order is changed to 20 units. When the order change is imported, the existing transaction in the Transaction Workbook is backed out by applying -15 units, and a new transaction is created with the new Order amount of 20 units.

As Table 30 shows, both the Order Amount field of the Order OD1 and the Status Date have changed in the Orders Module, but it is still the same Order record. No new record is created in the Orders Module, only the values in the Amount and Status Date fields have changed. However, in the Transaction Workbook there are now three records associated with the order: the original order for 15 units, a back-out order for -15 units, and a changed order for 20 units.

Table 30. Net Changes in Siebel Orders Module and the Transaction Workbook

<table>
<thead>
<tr>
<th>Orders</th>
<th>Transaction Workbook</th>
</tr>
</thead>
<tbody>
<tr>
<td>Order ID</td>
<td>Status</td>
</tr>
<tr>
<td>OD1</td>
<td>Booked</td>
</tr>
<tr>
<td>OD1</td>
<td>Booked</td>
</tr>
<tr>
<td></td>
<td></td>
</tr>
</tbody>
</table>

For information on enabling and disabling Net Change, see Appendix D, “Configuring Incentive Compensation.”

Importing Changed Orders from the Order Module

When an order is changed in the Siebel Orders module, it is automatically imported into the Transaction Workbook the next time transactions for that period are imported. For more information, see “Importing an Order into the Transaction Workbook” on page 260.
Configuring Order Change Tracking
See Appendix D, “Configuring Incentive Compensation” for information on configuring net change. The order change tracking configuration determines what types of changes are tracked to generate net changes into the transaction workbook.

Adding Net Change Transactions to the Transaction Workbook
You can insert net change transaction records into the Transaction Workbook by using the Adjust function. For more information about adjusting records, see “Adjusting a Transaction Compensation Amount” on page 271.
Exporting a Transaction to the Calculation Workbook

The Calculation Workbook allows you to review the transactions by employee and to make any final modifications before running the calculation engine. After running the calculation engine, you can review and verify the calculations before releasing them to the field for employee review.

Transactions are exported from the Transaction Workbook to the Calculation Workbook using a server process called ICM CalcWkbk Import. Run this server process using the Export Transaction feature in the Transaction Workbook. Only compensable positions on the Transaction Team are exported to the Calculation Workbook. If a Transaction Team has no compensable members, the transaction is not exported.

**To export a transaction to the Calculation Workbook**

1. From the application-level menu, choose View > Site Map > Incentive Compensation Tracking > Transaction Workbook.

2. In the Transaction Workbook form, click the select button in the period field, and choose a period.

3. (Optional) In the Criteria field, enter criteria.
   
   If the number of transactions you are planning to export is very large, you can use the Criteria field to specify criteria for the export so that only a subset of the transactions in the period are exported.

   You must use the correct syntax when entering criteria or the export process will fail. The correct syntax is:

   \[ \text{[field name 1]} = 'value' \text{ OR [field name 2]} = 'value' \]

   The field name is the business component field name, not the field caption. Use Siebel Tools to look up individual field names. Square brackets MUST surround the field name. Value must be in single quotes. For example:

   \[ \text{[www]} = 'xxx' \text{ OR [yyy]} = 'zzz' \]

4. In the Transactions Workbook form, click the menu button and choose Export Transactions.
You can navigate to Server Component Request > My Component Requests to view the status of your request or you can query the Transaction Workbook and verify that the Exported to Calc Workbook check box flag is selected (set to True).

The server request has a status of Queued until the process is completed. When the process is done, the status changes to Success.

**NOTE:** The Info Log Detail includes a log of the server process.

For information on running server tasks, see *Siebel Server Administration Guide*.

The relevant transactions are exported to the Calculation Workbook. This server task also converts your records from transaction-based (as they are in the Transaction Workbook) to employee-based.

For example, as Table 31 shows, you might have one record for order XYZ with the order sales team consisting of Terry Smythe, Madison Stern, and Keith Beale with two line items. When imported into the Calculation Workbook, this record has a total of nine associated records for this order—one order record for each member on the sales team and a line item record for each product and each sales team member.

<table>
<thead>
<tr>
<th>Table 31. Orders and Associated Records</th>
</tr>
</thead>
<tbody>
<tr>
<td>Transaction Header</td>
</tr>
<tr>
<td>Transaction Line Item</td>
</tr>
<tr>
<td>Line Item</td>
</tr>
<tr>
<td>Order</td>
</tr>
<tr>
<td>Line Item</td>
</tr>
<tr>
<td>Line Item</td>
</tr>
<tr>
<td>Order</td>
</tr>
<tr>
<td>Line Item</td>
</tr>
<tr>
<td>Line Item</td>
</tr>
</tbody>
</table>
This breakdown allows you to view the transaction detail for specific employees, as well as the compensation amount for particular orders or line items, after the Calculation Run is executed.

**Rollups in the Calculation Workbook**
Positions in the sales hierarchy that are compensated as a result of rollup are automatically credited with the transaction as data is moved from the Transaction Workbook to the Calculation Workbook. If a sales representative closes a deal, the deal revenue is credited to the representative, as well as the manager, the second-level manager, and so on. The rollup occurs along the appropriate sales hierarchy, based on Territory ID and Plan Date of the transaction. The rollup process only rolls up achievement when the manager’s Compensable check box flag is selected.

**NOTE:** To use rollups, you must create a sales hierarchy. For more information on sales hierarchies, see “Creating a Sales Hierarchy” on page 151.
Reviewing Data in the Calculation Workbook

Calculation Workbook records are used in calculation runs where the transaction Plan Date falls into the Calculation Run period.

A single transaction in the Calculation Workbook can be used in multiple calculation runs. For example, a transaction record with a Plan Date in January, 2003, can be used in January’s run and again at the end of the quarter. You do not need to reimport transactions for the quarterly run—the calculation engine uses records with a Plan Date during January, February, and March calculation runs.
To review data in the Calculation Workbook

1. From the application-level menu, choose View > Site Map > Incentive Compensation Tracking > Calculation Workbook.

2. In the Calculation Workbook form, query for Last Name or Order or any other field in the list or form.

**CAUTION:** Some of the fields in the Calculation Workbook are editable (Credit Allocation, Order Amount, Status, Plan Date, and % Net Discount), but these fields should be edited with caution. If you edit the fields in the Calculation Workbook, that information is not reflected in the Transaction Workbook. Similarly, if you edit fields on calculated records after the Calculation Engine has calculated the record, the record will be out of sync with the calculated amount. The recommended best practice is not to modify records in the Calculation Workbook, and turning on the audit trail in the Calculation Workbook to record any changes that are made. For more information on audit trails, see Applications Administration Guide.

3. In the Calculation Workbook list (or form), click the show more button.

4. Review the calculation record details.

**NOTE:** All the transactions that fall into a Calculation Run Period are selected by the Calculation Run with the calculation run name populated. Those transactions that do not have the matching Status against the compensation rule Earned Status, will have a NULL compensation result.

The following table describes the fields.

<table>
<thead>
<tr>
<th>Field</th>
<th>Comments</th>
</tr>
</thead>
<tbody>
<tr>
<td>Account</td>
<td>The account associated with the order.</td>
</tr>
<tr>
<td>Adjusted</td>
<td>Indicates whether or not the transaction has been adjusted.</td>
</tr>
<tr>
<td>Adjusted Transaction</td>
<td>The original transaction ID from which the adjustment was created.</td>
</tr>
</tbody>
</table>
### Field Comments

<table>
<thead>
<tr>
<th>Field</th>
<th>Comments</th>
</tr>
</thead>
<tbody>
<tr>
<td>Calculation Run</td>
<td>Name of the calculation run. This field is populated after the calculation engine has run.</td>
</tr>
<tr>
<td>Commission Credit Revenue</td>
<td>The value in this field is calculated as Order multiplied by Commission.</td>
</tr>
<tr>
<td>Contributor Position</td>
<td>The position from which the manager is receiving the credit allocation (commission credit) and quota credit allocation (production credit).</td>
</tr>
<tr>
<td>Contributor Territory</td>
<td>The territory where the Contributor Position first received credit.</td>
</tr>
<tr>
<td>Credit Allocation</td>
<td>The amount of credit allocated to this employee for the deal.</td>
</tr>
<tr>
<td>Eligible for Payment</td>
<td>If the check box flag is selected, the compensation from this record is included in the Gross Earnings Eligible total. Regardless of the value of the flag, the compensation amount is included in the Gross Earnings amount.</td>
</tr>
<tr>
<td>First Name</td>
<td>The first name of the employee being compensated.</td>
</tr>
<tr>
<td>Gross Earnings</td>
<td>The gross earnings across all plan rules for this given transaction.</td>
</tr>
<tr>
<td>Gross Earnings (Admin Currency)</td>
<td>The gross earnings, converted to the divisional currency of the compensation administrator currently logged into the application</td>
</tr>
<tr>
<td>Last Name</td>
<td>The last name of the employee being compensated.</td>
</tr>
<tr>
<td>Modified</td>
<td>The name of the person who last modified the record.</td>
</tr>
<tr>
<td>Modified Date</td>
<td>The date the record was last modified.</td>
</tr>
<tr>
<td>Net Cost</td>
<td>The net cost of the product or order.</td>
</tr>
<tr>
<td>Net Price</td>
<td>The net price of the product (after the net discount has been applied).</td>
</tr>
<tr>
<td>Opportunity</td>
<td>The opportunity associated with the order.</td>
</tr>
<tr>
<td>Order</td>
<td>The ID number of the order itself.</td>
</tr>
</tbody>
</table>
## Transaction Workbook Imports and Exports

### Reviewing Data in the Calculation Workbook

<table>
<thead>
<tr>
<th>Field</th>
<th>Comments</th>
</tr>
</thead>
<tbody>
<tr>
<td>Order Amount</td>
<td>The total amount on the order. For order records, this is the total amount for the order. For line-item records, this is the total amount the product is contributing on the order (Net Price multiplied by Quantity Requested). This field is used to determine compensation when the plan rule has a performance measure of Revenue. The order amount is displayed in the currency defined on the order.</td>
</tr>
<tr>
<td>Order Date</td>
<td>The date the order was placed.</td>
</tr>
<tr>
<td>Order Type</td>
<td>The type of order (for example, Sales Order).</td>
</tr>
<tr>
<td>Original Sales Team</td>
<td>This position on the order is treated like a member of the original team for compensation purposes. The flag is set in the Transaction Team field in the Transaction Workbook, and it works in conjunction with the Distribution field in the Earned status.</td>
</tr>
<tr>
<td>Payment</td>
<td>Indicates payment record.</td>
</tr>
<tr>
<td>Payment Amount</td>
<td>The payment amount for this transaction.</td>
</tr>
<tr>
<td>% Margin</td>
<td>The percentage of margin on the product. This field is used for compensation when the plan rule has a performance measure of % Margin.</td>
</tr>
<tr>
<td>% Net Discount</td>
<td>The net discount percentage used for this line item. This field is used for compensation when the plan rule has a performance measure of % Discount.</td>
</tr>
<tr>
<td>Period</td>
<td>Indicates which period this record is associated with during import into Calculation Workbook.</td>
</tr>
<tr>
<td>Plan Date</td>
<td>The date to export transactions. This date is used to determine which calculation run would include the transaction. The default is the Order Creation Date, but with tools configuration, the Plan Date can be mapped to the Status Date of any previous status of a transaction.</td>
</tr>
<tr>
<td>Position</td>
<td>The position of the employee.</td>
</tr>
<tr>
<td>Product</td>
<td>For a line-item record, this is the product being sold. This field contains no value for order header and calculation type records.</td>
</tr>
</tbody>
</table>
Transaction Workbook Imports and Exports

Reviewing Data in the Calculation Workbook

<table>
<thead>
<tr>
<th>Field</th>
<th>Comments</th>
</tr>
</thead>
<tbody>
<tr>
<td>Product Line</td>
<td>For a line-item record, this is the product line for the product. This field contains no value for order header and calculation type records.</td>
</tr>
<tr>
<td>Quantity Requested</td>
<td>The number of units requested for the product. This field is used for compensation when the plan rule has a performance measure of Units.</td>
</tr>
<tr>
<td>Quantity Shipped</td>
<td>The number of units of the product shipped.</td>
</tr>
<tr>
<td>Quota Credit Allocation</td>
<td>The percentage of order amount revenue applied towards the quota attainment calculation. The percentage is defined for each sales team member in the Team field in Orders or in the Transaction Workbook's Team field.</td>
</tr>
<tr>
<td>Quota Credit Revenue</td>
<td>The value in this field is calculated as Order Amount multiplied by Quota Credit Allocation.</td>
</tr>
<tr>
<td>Record Code</td>
<td>The code for the record, either Adjusted or Regular. Regular is used for any transaction other than an adjustment.</td>
</tr>
<tr>
<td>Record Type</td>
<td>The type of record in the Calculation Workbook. The type might be an transaction record (which represents the transaction header record), a line item (which represents a line item on the transaction), or a calculation (which represents a record that has been created to display an aggregated calculated amount).</td>
</tr>
<tr>
<td>Revenue Type</td>
<td>Describes the type of revenue for the Transaction line (such as product or service). Users can create filters based on this field. For more information on creating filters, see “Creating a Filter” on page 50.</td>
</tr>
<tr>
<td>Sales Team End</td>
<td>The end date of the position on the sales team.</td>
</tr>
<tr>
<td>Sales Team Start</td>
<td>The start date of the position in the sales team.</td>
</tr>
<tr>
<td>Site</td>
<td>For example, Headquarters.</td>
</tr>
<tr>
<td>Status</td>
<td>The status of the order (for example, Booked, Billed, Shipped, or Paid).</td>
</tr>
<tr>
<td>Status Date</td>
<td>The date of the transaction. This is the date that was entered for the order when the status was changed.</td>
</tr>
</tbody>
</table>
Creating Adjustment Transactions

You can create adjustment transactions to update compensation after the Calculation Engine has been run. This allows you to make last-minute changes before releasing the compensation to the sales representatives. For example, you can add to, or subtract from a compensation amount. You can then roll up the totals for the period using the adjusted amounts. For more information, see “Adjusting Calculated Compensation Manually” on page 342.
Exporting Data to the Achievement Container Workbook

As illustrated in Figure 10, two separate server components move data from the Transaction Workbook to the Calculation Workbook and the appropriate achievement containers, filtered by any filters associated with the plan rule.

Achievement containers are used to aggregate the achievements of sales representatives according to compensation plan rules and plan hurdles.

All transactions applied to Plan Rules with the Aggregate flag set to True (check box selected) will be accumulated into the achievement containers, while other transactions must be exported to the Transaction Workbook.
Rollup Achievement in the Achievement Container
Positions in the sales hierarchy that are compensated as a result of rollup are automatically credited with the transaction as data is moved from the Transaction Workbook to the achievement containers. If a sales representative closes a deal, the deal revenue flows into the representative’s achievement container, as well as the manager’s container, the second-level manager’s container, and so on. The rollup occurs according to the appropriate sales hierarchy, based on the Territory ID and Plan Date of the order.

NOTE: To use rollups, you must create a sales hierarchy. For more information on sales hierarchies, see “Creating a Sales Hierarchy” on page 151.

For more information on achievement containers, see Chapter 8, “Achievement Containers.”

To export data to the Achievement Containers Workbook

1. From the application-level menu, choose View > Site Map > Incentive Compensation Tracking > Transaction Workbook.

2. In the Transaction Workbook form, click the select button in the Period field, and select a period, and optionally enter criteria in the Criteria field.

   If the number of transactions you are planning to export is large, you can use the Criteria field to specify criteria for the export, limiting the export to a subset of the transactions in the period.

   CAUTION: You must use the correct syntax when entering criteria or the export process will fail. The correct syntax is [field name 1] = ‘value’ OR [field name 2] = ‘value’ The field name is the business component field name, not the field caption. Use Siebel Tools to look up individual field names. Square brackets MUST surround the field name. Value must be in single quotes. For example, [www] = ‘xxx’ OR [yyy] = ‘zzz’

3. In the Transaction Workbook form, click the menu button and choose Accumulate Transactions.

   The transactions are exported to the Achievement Containers Workbook.
**Entering Scores in the Employee Workbook**

Many plans include a subjective bonus based on an employee’s performance on nonsales-related activities. The Employee Workbook allows you to enter performance scores for your employees for subjective bonuses—for example, MBO, KSOs, time available, leads, service levels, and customer satisfaction.

---

**NOTE:** The Employee Workbook scores are not imported or displayed in the Calculation Workbook until you have executed a Calculation Run. Only the Compensation Amount, Performance Measure, and Score Employee Workbook fields can be displayed in the Calculation Workbook.

Siebel Employee Relationship Management (ERM) administers the employee performance review process and makes the scores available to incentive compensation. For more information, see *Siebel Employee Relationship Management Administration Guide*.

**To enter employee scores**

1. From the application-level menu, choose View > Site Map > Incentive Compensation Tracking > Employee Workbook.

2. In the Employee Workbook list, select the employee record, and drill down on the hyperlink in the Last Name field.

   The Participant form and Score list appear.

3. In the Score list, click New.

4. In the new record, click the select button, and in the Pick Period dialog box, select the period for the score and then click OK.

   The Start and End Date fields are completed based on the selected period.

5. In the record, select the Performance Measure for which you want to enter the score.

   Options include MBO, KSOs, time available, leads, service levels, customer satisfaction, annual review, or periodic review.
6 In the Scores field, click the calculator button to enter the score for the employee for this period.

7 In the Comments field, enter comments about the employee’s performance.

**NOTE:** After calculation, the Calculated Comp flag marks which records have been included in a calculation.

If you have a Bonus-Other Results rule in your plan, the calculation engine uses these scores to compensate the participants on the plan. After calculation, the compensation results are available in the Calculation Workbook.
This chapter describes the Siebel Incentive Compensation Achievement Containers feature and includes the procedures a compensation administrator would use to create and administer containers, and the procedure an end user would use to review individual attainment.

Using Achievement Containers, you can perform the following tasks:

- Create aggregate plan rules with multiple filters and configurable simple filters for the achievement containers
- Create a team (area) plan rule by defining territories on aggregated plan rules
- Create personal filters and personal team plans for the plan participants
- Roll up sales achievements through sales hierarchies and accumulate them in the achievement containers, based on the transaction sales team territory and transaction plan date
- Calculate daily attainment
- Track achievement containers to transactions
- Retroactively accumulate achievement containers because of changes to plan rules and plan participants
Achievement Containers Features

Organizations that use incentive compensation often need a software solution that allows compensation rules to be computed on a regular basis. Depending on the size of a company, this process might involve a few sales orders, or it might involve a large number of daily sales order transactions.

Siebel Achievement Aggregation accumulates a unit of measure for each plan participant for each plan rule, for each execution period, and for each status period. This accumulation is used by the calculation engine to compute attainment by adding up all the containers between specific date ranges and comparing that to a Quota for the same period of time. Figure 11 shows the incentive compensation flow that incorporates Achievement Container.

**Figure 11. Achievement Container High-Level Process**

1. Orders are created in Siebel Orders Module (or created by a third-party order engine and imported into the Siebel application).
2. The Orders are imported into the Transaction Workbook.
3. Achievement Containers are defined through the aggregated plan rules, and filters are applied as needed.
4 The transactions in the Transaction Workbook are exported to the Calculation Workbook and accumulated in the Achievement Containers. Based on the Transaction Plan Date and the Transaction Team Territory, a roll up process rolls up achievement through each valid Sales Hierarchy Version. This process creates new records in the Calculation Workbook for nonaggregated plan rules and creates Containers in the Achievement Workbook for aggregated plan rules.

5 The Calculation Engine then computes both compensation and attainment, using the Calculation Workbook and Achievement Containers Workbook data.

Advantages of Achievement Containers

Table 32 describes the features and benefits of Siebel Incentive Compensation’s Achievement Containers.

Table 32. Achievement Container Features

<table>
<thead>
<tr>
<th>Feature</th>
<th>Use</th>
<th>Benefits</th>
</tr>
</thead>
</table>
| Plan Rule-based Achievement Containers | ■ Define aggregate Plan Rules  
■ Associate multiple Filters with Plan Rules  
■ Associate configured Simple Filters with Plan Rules | ■ Supports fast and efficient attainment and compensation calculation  
■ Filter transactions are based on number of transaction attributes, such as product, product line, and accounts  
■ Supports custom filters such as revenue type |
| Team (Area) Bonus Plans or Plan Rules | ■ Associate multiple territories | ■ Supports Team-Bonus by defining a Territory  
■ Supports Area-Bonus by defining multiple Territories |
| Personal Plan Rules             | ■ Personalize Filters on Plan Rules for plan participants (by adding/removing filters)  
■ Personalize Territories on Plan Rules for plan participants (by selecting one and only one territory) | ■ Supports flexible and personal Plan or Plan Rules for each plan participant |
## Achievement Containers

### Achievement Containers Features

#### Table 32. Achievement Container Features

<table>
<thead>
<tr>
<th>Feature</th>
<th>Use</th>
<th>Benefits</th>
</tr>
</thead>
</table>
| Rollup or Accumulation | ■ Roll up Sales Credits through Sales Hierarchies  
                          ■ Accumulate Sales Credits and create Achievement Containers according to Plan Rules Definitions | ■ Supports fast and efficient attainment and compensation calculation  
                          ■ Compensates based on the hierarchy in place at the time of the sale |
| Attainment Only Calculation Runs | ■ Calculate Attainment for all plan participants  
                          ■ Enhances visibility  
                          ■ Monitors sales force performance and effectiveness | |
| Traceability         | ■ Accumulate identical revenue into containers for aggregated performance measure for each measure period  
                          ■ Compensate transactions based on multiple statuses of a transaction | ■ Supports business and legal requirements to substantiate results due to disputes or errors |
| Retro Process        | ■ Roll up and recreate Achievement Container due to changes to plan rules and plan participants | ■ Allows accurate calculation when there are plan rules or participant changes |
Business Scenario for Achievement Containers

This scenario provides an example of a process flow performed by the compensation administrator and sales representatives. Your company may follow a different process flow according to its business requirements.

Catherine Andrews, a compensation administrator for Networks Ltd., is working with her organization to define its sales structure for next year. As part of that process, she defines the sales hierarchy for the U.S., shown in Figure 12.

![Figure 12. Sales Hierarchy for Network Ltd.](image)

According to its compensation plan, Networks Ltd. pays its sales representatives based on each representative’s year-to-date achievement against both product and services goals. In addition, it pays its management team based on the performance of the representatives. Networks Ltd. wants to be able to determine what the achievement of each representative is on a daily basis. The company can use these numbers to forecast the financial performance of the company and motivate its representatives to close more business.
Achievement Containers

Business Scenario for Achievement Containers

To accomplish these goals, Andrews plans to define a number of achievement containers which accumulate the daily attainment for each representative. In addition, this achievement will be rolled up to sales management, so that both the representatives and the managers can view their performance each day. Andrews, as the administrator, can review achievement information.

When defining the container, Andrews decides that the container will roll up booked revenue each day for the selected hierarchies. She also defines the Revenue Type as Product, which means that for this container she only wants to accumulate product revenue, and she applies a filter for the product line.

Andrews is also defining the compensation plans for the sales organization. In the Compensation Plans view, she has created a compensation plan for both sales representatives and sales managers. The positions in the hierarchy have been added to one of these compensation plans.

Both compensation plans have a % Quota rule that pays the participant based on attainment against a quarterly quota target. Andrews wants to use the information in the achievement containers to calculate the quota attainment. For the % Quota rule in the compensation plan, she links the Product Revenue Container that she just created. In the Rate Tables views she creates records for the payment rates. Now when she calculates compensation, the engine sums up the attainment in the containers and compare it against the quota to determine the compensation payments for the participants.

Each day the sales representatives sell different products and the order information is tracked in Network Ltd.’s order entry system. This information is continuously exported from the order entry system and imported into the Siebel application’s order system, where an assignment process runs that assigns the sales team to the order, giving the correct sale team members credit for the order. The crediting process also accounts for the credit allocation of the sales team, including splits and overlays.

After these orders are imported into the Transaction Workbook, the accumulation process moves the achievement into the correct container. Because there is a container for product revenue, the server process takes the revenue for the product, and, based on the transaction team member, applies the credit allocation amount and adds the amount to the correct achievement container. The result is a container record for each sales team member with a sum of current achievement.
Finally, because Network Ltd. wants to compensate its employees on territory performance as well as on individual performance, Andrews creates a bonus area or team-based container with a territory of West that tracks performance based on the team’s territory and includes the participants in that territory (Victor, Madison, Dan, Terry, and Pat).

Catherine Andrews logs into the Achievement Containers Workbook to review the different containers and the container amounts. The sales representatives also log in to My Compensation each day to access their daily attainment records. This lets them know how they did each day, as well as which transactions they closed.

Midway through the quarter, one of the plan rules is changed retroactive to the beginning of the quarter. Andrews processes the change to create new containers and make the old ones obsolete.

At the end of the quarter, Andrews wants to calculate compensation payments. She executes a Calculation Run for the sales representative and sales manager plans. The calculation engine looks at the achievement records for each participant in the plan (there is one record for each day in the quarter) and sums up the achievement amounts. It then compares the total achievement amount for the quarter against the quota target for the participant. When it comes up with a % achievement, it compares that against the values listed in the rate table of the plan to come up with a compensation payment. Finally, it writes out a record in the Calculation Workbook, which displays the participant name, the compensation amount, and the amount in the achievement container. When Andrews drills down into the Calculation Workbook Detail, she can see what container was used, as well as the rate from the rate table used. In addition to calculating compensation for the sales representatives on the plan, the calculation engine can also sum up the achievement containers of the managers and pay them on their compensation plan as well. Andrews reviews these numbers and releases compensation to the compensation plan participants.
Example Process for Achievement Containers

Figure 13 shows the process administrators and end users might follow to set up and use Achievement Containers. Your company may follow a different process according to its business requirements.

**Administrator Process**
The administrator performs the following procedures.

1 **Create an aggregate plan rule.** The administrator creates aggregate plan rules with attributes for the achievement containers. For more information, see “Creating Aggregated Plan Rules” on page 300.

2 **Create Rule Filters.** The administrator defines plan rule and personal rule filters to select and accumulate data based on certain attributes, and then associates the rule with a plan. For more information, see “Using Filters with Achievement Containers” on page 302 and “Creating Plan Rule Filters and Personal Plan Rule Filters” on page 303.

3 **Create Team Bonus Plan Rule.** The administrator creates a team (area) plan rule by defining territories on aggregated bonus plan rules based on meeting goals. For more information, see “Creating Team and Personal Team Bonus Plan Rules” on page 305.

4 **Accumulate transactions.** The administrator accumulates, reviews, and tracks transactions in the Achievement Containers Workbook. For more information, see “Accumulating Achievement Containers” on page 307, “Reviewing Achievement Container Information” on page 308, and “Tracing Achievement Containers and Transactions” on page 311.

5 **Complete achievement container maintenance.** The administrator runs daily calculations, integrates plan changes, and troubleshoots the process. For more information, see “Performing Daily Attainment Calculations” on page 313, “Integrating Changes with the Achievement Container” on page 314, and “Troubleshooting Achievement Container Processes” on page 315.

**End-User Process**
The end user performs the following procedure.
Review progress. The end user can monitor achievement against goals. For more information, see “Reviewing Achievement Records (End User)” on page 316.

Figure 13. Example of an Achievement Containers Process Flow
Creating Aggregated Plan Rules

During accumulation of transactions into achievement containers, containers are created according to the attributes of the aggregated rules. For aggregated rules, the Calculation Engine uses the containers and the earned status defined on the aggregated rule to calculate compensation.

**NOTE:** Aggregated rules go through Achievement Containers, and calculated results are displayed in the Calculation Workbook.

Containers are not created for nonaggregated rules. The Calculation Engine uses the records in the calculation workbook to calculate compensation. Similarly, the calculation engine computes the calculation according to the earned status defined on the nonaggregated rule.

For example, in creating a Manager Plan for a senior manager, the compensation administrator develops a representative plan that includes an aggregated group rule with payouts based on the senior manager’s organization in the sales hierarchy. The managers reporting to the senior manager, and the sales representatives reporting to those managers are part of the group and the compensation administrator can add them into the plan as plan participants.

However, because this is a manager’s plan, only the senior manager is marked as compensable. Using an aggregated rule, the calculation engine runs the container for the senior manager through the rate table to pay him, because this container already contains the aggregated performance for the entire group.

If a nonaggregated rule were used, the calculation engine would run each transaction for every member of the group in the calculation workbook through the rate table to calculate the payout for the senior manager.

**To create an aggregated plan rule**

1. From the application-level menu, choose View > Site Map > Incentive Compensation Administration > Rules.
2. Click New to create a new rule, and complete the fields.
3 To make the rule an aggregate rule, select the Aggregate check box.

   For a detailed procedure and Rule field descriptions, see Chapter 2, “Plan Design.”

4 Associate the aggregate rule with a plan.

   For more information, see “Associating Rules with Plans” on page 113.
Using Filters with Achievement Containers

On a daily basis, plan rule performance measures are aggregated from the transactions into achievement containers. The data accumulated in these containers can be further refined through the use of filters, which help you create achievement containers that select and accumulate data based on certain attributes. You can create four types of filters for these containers. The filter types are:

- **Account filters.** Accumulate data for specific accounts
- **Product filters.** Accumulate data for specific products
- **Product Line filters.** Accumulate data for specific product lines (for example, a server product line)
- **Simple filters.** Accumulate data based on fields (for example, revenue type)
  
  Simple filters are configured using Siebel Tools.

The Calculation Engine then sums up the Achievement Containers specified in the Plan Rule for a plan participant based on the Plan Rule start and end dates as well as the participant start and end dates within the plan. The achievement container Execution Period is also used to determine which containers are included in a calculation. The summation can cross multiple versions of a hierarchy. It computes attainment by comparing the Plan Rule Quota to the Achievement Container value (in the case of % Quota rules).

For example, if you are calculating compensation on a %Quota rule with a quarterly measure period, you create daily attainment containers. The calculation engine selects the daily containers within the selected range for each participant, and sums up the total. That total attainment is then processed through the rate table to determine the compensation payment.

If it is calculating containers on a year-to-date basis, the calculation engine sums the achievement containers for all measure periods included in the year-to-date calculation. For a Q3 year-to-date calculation, the Calculation Engine sums up Q1, Q2 and Q3 containers.
Creating Plan Rule Filters and Personal Plan Rule Filters

You can create multiple filters for the achievement container, so that only the designated criteria are accumulated in a given container. You can also create personal plan rules for participants so that different filters apply to each participant in the plan.

To create plan rule filters

1. From the application-level menu, choose View > Site Map > Incentive Compensation Administration > Filters.

2. In the Filters list, click New to create a new filter, and complete the fields.
   For more information, see “Creating a Filter” on page 50.

3. In the new filter record, drill down on the hyperlink in the filter Name field.

4. In the Filter list, select New, and complete the fields.
   The Filter list view tab reflects the type of filter you created — Account Filter, Product Filter, Product Line Filter or Revenue Type Filter (product or service).

5. Navigate to the Plans list, and select the plan.

6. In the plan record, drill down on the hyperlink in the Name field.

7. In the Plan form, select the Plan Rules view tab, and in the Plan Rules list, select the rule with which you want to associate the filter.

8. In the plan rule record, drill down on the hyperlink in the Name field.

9. In the Plan Rule form, click the select button in the Filters field, and in the Filters dialog box, select one or more filters, and click OK.

To create a personal plan rule filter

1. From the application-level menu, choose View > Site Map > Incentive Compensation Administration > Plans.

2. In the Plans list, select the plan, and then drill down on the hyperlink in the Name field.
3 Click the Plan Participants view tab, select the participant, and drill down on the hyperlink in the Last Name field.

4 In the Personal Plan form, click the Rules view tab, and in the Rules list, drill down on the personal plan rule for which you want to create filters.

5 Personal Plan Rules form for the participant, click the select button in the Filters field and choose one or more filters to associate with that participant.
Creating Team and Personal Team Bonus Plan Rules

Some compensation plans reward employees according to their territory achievements as well as individual achievements. You can create achievement containers based on meeting territory goals.

For more information on creating territories, see “Creating a Territory” on page 154.

To associate a defined territory with a Plan Rule

1. From the application-level menu, choose View > Site Map > Incentive Compensation Administration > Plans.

2. In the Plans list, select a plan, and then drill down on the hyperlink in the Name field.

3. Select the Plan Rules view tab, and in the Plan Rules list, select a plan rule.

4. In the plan rule record, drill down on the hyperlink in the Name field.

5. In the Plan Rule form, click the select button in the Sales Territory Name field, and in the Territories dialog box, select the territory associated with the Plan Rule.

The Sales Territories must be defined in the Plan Rule before the Plan Participants are associated with the Plan so that the territory is automatically copied to each Personal Plan Rule. If you later add more participants to the plan, you must manually associate the correct territory to each participant.

**NOTE:** The Team Bonus Territory level should be the same or higher than the territory in which the transaction sales team member receives a sales credit.

6. For a Team Bonus Plan Rule, you can set the Participation flag to TRUE or FALSE, depending on whether or not you want to accumulate achievement into team-based Containers, based on the plan participant’s effective dates.

For example, a transaction that would not normally be accumulated into the team-based containers because the sales team member is no longer a plan participant is accumulated into the team container if the Participation flag is set to FALSE.
To create a personal team (area) plan rule

1. From the application-level menu, choose View > Site Map > Incentive Compensation Administration > Plans.

2. In the Plans list, select the plan for the personal plan rule territory, and then drill down on the hyperlink in the Name field.

3. Click the Plan Participants view tab, select a participant in the list, and then drill down on the Last Name field.

4. In the participant’s Personal Plan Rule form, click the select button in the Sales Territories field, and in the Territories dialog box, select one or more territories to associate with the participant.
Accumulating Achievement Containers

After orders are imported through the Transaction Workbook, transactions can be exported to the Calculation Workbook and accumulated in the Achievement Containers Workbook.

To accumulate transactions in Achievement Containers

1. From the application-level menu, choose View > Site Map > Incentive Compensation Tracking > Transaction Workbook.

2. In the Transaction Workbook record, click the select button in the period field to define a period for the transactions you want to accumulate into the Achievement Containers Workbook.

3. Click the menu button and choose Accumulate Transactions.

4. From the Show drop-down list, choose Achievement Containers Workbook and query for the containers that were modified.

Containers that include the transactions for the period you requested are available in the Workbook, provided that:

- You have already created aggregate plan rules and assigned the transaction sales team members to the plan.
- The plan dates of the transactions are applicable to the plan participation effective dates.

NOTE: For information on mapping a Revenue business component user property to a new configured field in Transaction Workbook (S_IC_TXN), see Appendix D, “Configuring Incentive Compensation.”
Reviewing Achievement Container Information

The Achievement Containers Workbook contains data about each of the created achievement containers.

To review Achievement Containers Workbook information

1. From the application-level menu, choose View > Site Map > Incentive Compensation Tracking > Achievement Containers Workbook.

A list of achievement containers appear, as shown in the following figure.

The fields are described in the following table.

<table>
<thead>
<tr>
<th>Field</th>
<th>Comments</th>
</tr>
</thead>
<tbody>
<tr>
<td>Achievement Container ID</td>
<td>Automatically generated by the system to define the container.</td>
</tr>
<tr>
<td>Execution Period</td>
<td>The measure period into which the accumulated transactions are grouped, according to the Status Date of the transaction.</td>
</tr>
<tr>
<td>First Name</td>
<td>Participant’s first name.</td>
</tr>
<tr>
<td>Group ID</td>
<td>ID of the group.</td>
</tr>
<tr>
<td>Group Name</td>
<td>Name of the Group.</td>
</tr>
</tbody>
</table>
### Achievement Containers

**Reviewing Achievement Container Information**

<table>
<thead>
<tr>
<th>Field</th>
<th>Comments</th>
</tr>
</thead>
<tbody>
<tr>
<td>Last Name</td>
<td>Participant’s last name.</td>
</tr>
<tr>
<td>Obsoleted Date</td>
<td>If the container has been changed, a new container is created and the old one is obsoleted. This is the date that the container was replaced.</td>
</tr>
<tr>
<td>Plan</td>
<td>The compensation plan with which the achievement container is associated.</td>
</tr>
<tr>
<td>Plan Participant ID</td>
<td>Plan Participant identifier.</td>
</tr>
<tr>
<td>Plan Participant Position ID</td>
<td>Plan Participant position identifier.</td>
</tr>
<tr>
<td>Plan Period</td>
<td>The measure period into which the accumulated transactions are grouped, according to the Plan Date of the transaction. The Plan Period determines which calculation run includes the container.</td>
</tr>
<tr>
<td>Plan Rule ID</td>
<td>Plan Rule identifier.</td>
</tr>
<tr>
<td>PM1 Revenue Credit</td>
<td>Performance Measure 1 Revenue Credit.</td>
</tr>
<tr>
<td>PM1 Unit Credit</td>
<td>Performance Measure 1 Unit Credit.</td>
</tr>
<tr>
<td>PM2 Revenue Credit</td>
<td>Performance Measure 2 Revenue Credit.</td>
</tr>
<tr>
<td>PM2 Unit Credit</td>
<td>Performance Measure 2 Unit Credit.</td>
</tr>
<tr>
<td>Position</td>
<td>The participant’s position.</td>
</tr>
<tr>
<td>Rule</td>
<td>The Plan Rule with which the container is associated.</td>
</tr>
<tr>
<td>Status</td>
<td>Either Active or Obsoleted, depending upon whether the container is current or has been replaced by another one.</td>
</tr>
<tr>
<td>Territory</td>
<td>The participant’s position territory, if applicable.</td>
</tr>
</tbody>
</table>

2. In the list, select an Achievement Container record, and then drill down on the hyperlink in the Achievement Container ID field.
3 In the Sales Hierarchy Explorer view, drill down to trace the container to its transactions.

Drill-down on an Achievement Containers requires the Plan Participant to be associated with a Sales Hierarchy.

Alternatively, you can view Achievement Container data from the Plan Rules Achievement Containers view, as shown in Figure 14.

Figure 14. Plan Rules Achievement Containers View

The data in this view is the same as the data in the Achievement Containers Workbook, but it is organized by Plan Rule.
Tracing Achievement Containers and Transactions

You can use the Sales Hierarchy Explorer view to verify that the transactions in the achievement containers are correct.

**To review transactions in Achievement Containers**

1. From the application-level menu, choose View > Site Map > Incentive Compensation Tracking > Achievement Containers Workbook.

2. In the Achievement Containers Workbook list, query for the container, participant, and plan rule that you want to track, and then drill down on the hyperlink in the Achievement Container ID field.

   The Sales Hierarchy Explorer view appears, showing hierarchies for the participant you selected.

3. Expand the Explorer directory tree and navigate the tree nodes to reach the Transaction node for your participant.

4. Expand the territory and position nodes to view the transactions.

   The Transaction Team Position matches the Transaction Team Territory’s Position.

Tracing is not supported if Achievement Containers are created without the following:

- A Sales Hierarchy Version or an active Sales Hierarchy Version
- A territory associated with the Transaction Team (or Sales Team)
The Transaction Team is associated with the territory.
Performing Daily Attainment Calculations

The Calculation Run definition includes an Attainment Only field. When this check box is selected, the calculation engine calculates attainment without calculating payout. The calculation engine reads data from the Achievement Containers Workbook and calculates attainment for aggregate plan rules within the designated measure period. By running daily attainment calculations, you can provide achievement data in real time.

To create a daily attainment calculation

1. From the application-level menu, choose View > Site Map > Incentive Compensation Tracking > Calculation Runs.

2. In the Calculation Runs list, click New and complete the fields for the new record.

3. In the Calculation Run form, click the show more button, and select the Quota Attainment Only check box.

   For more information on Calculation Run fields, see Chapter 9, “Incentive Compensation Calculations.”

4. In the Calculation Run form, select the Visible check box.

   Selecting the Visible check box flag allows payees to review the quota attainment without releasing the calculation run.

5. In the Calculate Runs list, click the menu button and choose Calculate to run the calculation engine.

6. From the Show drop-down list select All Quota Achievement.

7. In the All Quota Achievement list, query for one of the participants, then drill down on the Last Name hyperlink in the participant record and query for the Calculation Run you just created.
Integrating Changes with the Achievement Container

If there are changes to a compensation plan, a plan rule, or the participants associated with a plan, the Achievement Container must incorporate these changes or the attainment information will be incorrect. You use the Retro Rollup and Accumulation process to make changes to plan rules and move transactions (existing or new) into the new containers. The Retro task reprocesses the transaction sales team members, plans, and plan rules, and rebuilds the containers. The old containers’ status is changed to Obsolete, and the containers are given an obsoleted date.

Whenever a plan, plan rule, or plan participant is deleted, the container becomes invalid. In the user interface, the joins are broken, so you will see some missing fields. Whenever you delete a plan, plan rule, or plan participant, you must perform the container recalculation process. This process designates the invalid records as Obsolete.

To recalculate containers for plan changes

1. From the application-level menu, choose View > Site Map > Incentive Compensation Administration > Plans.
2. In the Plans list, select the plan you want to change.
3. In the plan record, drill down on the hyperlink in the Name field.
4. Click the Plan Participants tab, and in the Participants list, select the participant record and change the values in the fields.
5. Click the menu button and choose Container Recalculation to update the Achievement Containers with the changes.

To recalculate containers for changes to a plan rule

1. Navigate to Incentive Compensation Administration > Plans.
2. In the Plans list, select the plan you want to change.
3. In the plan record, drill down on the hyperlink in the Name field.
4. Click the Plan Rules tab, select the plan rule from the list, and make the necessary changes.
5 Click the menu button and choose Container Recalculation to update the Achievement Containers with the changes.

To recalculate containers for changes to a plan

1 Navigate to Incentive Compensation Administration > Plans.

2 In the Plans list, select the plan you want to change, and make changes to the values in the fields.

3 Click the menu button and choose Container Recalculation to update the Achievement Containers.

Troubleshooting Achievement Container Processes

For a checklist of possible problems you may encounter with the accumulation and reaccumulation process, and suggested actions, see “Troubleshooting Accumulation Processes” on page 511.
Reviewing Achievement Records (End User)

Sales managers and representatives can review their achievement records to monitor attainment performance.

**To review attainment information**

1. Navigate to Incentive Compensation > My Compensation.

2. In the Participants list, select the participant, and then drill down on the hyperlink in the Last Name field.

   Managers can also navigate to Incentive Compensation > My Team’s Compensation to review the attainment of their next-level reports or to Incentive Compensation > All Compensation to review attainment for any compensable participants.

3. Select the Quota Achievement view tab to review the quota targets against achievement and view the attainment percent.

**NOTE:** If the compensation administrator creates daily Attainment Only Calculation Runs, the user can monitor daily attainment from this view.
This chapter describes how to set up and run Incentive Compensation compensation calculations, and provides administrators with information about the calculation engine, and calculation run process.
Compensation Calculation Features

After you review transactions and enter employee transactions, you are ready to calculate compensation. Typically, this involves three activities—exporting sales transactions, running the calculation engine, and releasing the run results.

First, you export transactions to the Calculation Workbook and Achievement Containers from the Transaction Workbook. You can also enter employee-specific transactions in the Employee Workbook if you have rules that pay bonuses on subjective performance measures such as scores for MBO, Customer Satisfaction, and so on.

Next, you run the calculation engine to determine the amount of compensation due to each employee for specified measure periods and compensation plans. After reviewing and verifying these calculations, you release the results.

NOTE: If you plan to release results of a calculation run to end users, you must start the calculation run with the Archive for Release check box flag selected.

The calculation engine cycles through the plans, plan rules, and plan participants that you have selected for the current calculation run, and, based on transactions in the Calculation Workbook and the Employee Workbook, calculates the compensation earned by each employee. Calculated results are displayed in the Calculation Workbook.

The engine is a server process also known as the ICM Calculation Engine. You start a calculation run using Siebel Incentive Compensation Tracking screen’s Calculation Runs view.

Calculation Run Tracks Cap and Draw Balances
Incentive Compensation tracks cap and draw balances from one Calculation Run to the next. Some calculation runs depend on other calculation runs because the ending balance of one run is used as the beginning balance for the next run. For this reason, the calculation engine tracks cap usage and draw balances to avoid conflicts.
Incentive Compensation Calculations

Compensation Calculation Features

For example, if two administrators each create and execute a calculation run for the same period and the same participant, both runs will use the same ending balances from the previous period. When the first administrator releases the run, the other run may not be released because the ending balances have changed. Similarly, if a user replaces a calculation run with a new run, all runs that were dependant on the original calculation run would become unreleasable because the cap and draw balances would not be valid. In some cases, this situation may force the administrator to rerun and rerelease additional calculation runs to correct the balances.

The best practice when replacing previous calculation runs is to execute and release a run for each period in sequence from the earliest necessary period to the current period. This practice verifies that both the YTD earnings values for each period as well as the draw and cap calculations and balances are correct for each period. This is only applicable when users are not using the YTD calculation run feature.

**Calculation Run YTD Flag**

Non-Year to Date calculation runs only include plan rules with a measure period type that matches the calculation run period type, and a plan rule effective period that is a superset of the calculation run period. A YTD calculation run includes all of the same plan rules as well as plan rules that have a matching measure period type whose plan rule effective period may or may not be a superset of the calculation run period. For example, a plan rule that is effective only for Q1 would be included in the Q4 YTD run, but not in a Q4 Non-YTD run.

**Calculation Run Replacement**

The Calculation Run Replacement feature allows you to replace an already released or visible calculation run with another run. The original run is not deleted but is marked as replaced. Earnings records in the Employee Balances are replaced with the results of the new calculation run.

A new calculation run replacement has the following restrictions:

- The given calculation run can only be erased and replaced one time.
- The given calculation run participant can only be replaced one time.
- After the calculation run has been replaced, it may not be released.

For more information, see “Recalculating Compensation” on page 343.
Calculation Run Plans
Calculation run plans are associated with the specific calculation run rather than globally to all runs. In addition, the list of calculation run plans persists.

You can add or remove plans from a calculation run, so that calculation is performed for a subset of the company’s plans. After a calculation run is released, the calculation run plans, plan rules, and the plan participants become read-only. For more information, see “Selecting a Plan for a Calculation Run” on page 330 and “Excluding a Compensation Plan” on page 331.
Calculation Run Plan Rules and Run Plan Participants
Using the Calculation Run Plan Rules and Calculation Run Plan Participants views, you can add rules and participants to the Calculation Run Plan. For more information, see “Adding a Calculation Run Plan Rule” on page 332 and “Adding a Calculation Plan Participant” on page 332.

Calculation Run Archiving
Calculation runs can be archived to create a secure, encrypted text file for each participant associated with the run. Administrators and employees can access the archived text files to view the details of the compensation plans used in the calculation run for each participant.

The calculation engine creates archive files that match the plan data used in compensation computations. If you change the plan data between executions, and then release the results, the archive still matches the data used to compute the compensation. For more information, see “Archiving Calculation Run Data for Release” on page 330 and “Archiving Compensation Plan Data” on page 346.
Business Scenario for Calculation Run

This scenario provides examples of processes flows performed by a compensation plan administrator working with calculations. Your company may follow a different process flow according to its business requirements.

On March 1, the Network Ltd. compensation administrator imports some net change transactions with January plan dates from the Transaction Workbook into the Calculation Workbook. The administrator also makes a retroactive change to the plan, dating back to January. The administrator realizes that Sales Representative Jim Harvey was paid on a plan for January but he should not have been assigned to that plan. The administrator removes Harvey from that plan.

Because of these changes, the administrator decides to recalculate January commissions and replace the results of the original calculation with the new results.

The administrator creates a new calculation for January (CR3) and indicates that the two earlier runs for January (CR1 and CR2) will be replaced. Because Harvey appeared in CR1 but will not appear in CR3, the compensation administrator defines the Replace Type to be Erase and Replace. Using this attribute, earnings from CR1 and CR2 are erased and replaced by CR3 earnings. When the new calculation is released, the original CR1 earnings data for Harvey is erased and replaced with $0 earnings for CR3.

**NOTE:** The original (January) calculation runs, CR1 and CR2, are not deleted from Harvey’s views. He can always review the results of that run. However CR1 and CR2 will not appear in Harvey’s employee balances view.
Example Process for Compensation Calculations

This section describes the process that an administrator might follow to set up and run compensation calculations. Your company may follow a different process according to its business requirements.

Administrator Process
The administrator performs the following procedures.

- **Sets up server request processor.** The administrator verifies that the Server Request Processor is running before initiating calculations. For more information, see “Setting up the Server Request Processor for Calculations” on page 325.

- **Creates calculation run.** The administrator creates a calculation run record. For more information, see “Creating a New Calculation Run” on page 326.

- **Specify criteria and set flags.** The administrator enters calculation run criteria and sets flags such as Archive for Release in the calculation run. For more information, see “Specifying Criteria for a Calculation Run” on page 328, “Setting a Dynamic Target Incentive Calculation” on page 329, and “Archiving Calculation Run Data for Release” on page 330.

- **Adds plans for calculation run.** The administrator selects one or more compensation plans to include in the calculation run. For more information, see “Selecting a Plan for a Calculation Run” on page 330.

- **Adds run plan rules and participants.** The administrator adds or updates run plan rules and participants as needed to the calculation run. For more information, see “Adding a Calculation Run Plan Rule” on page 332, “Adding a Calculation Plan Participant” on page 332 and “Updating a Calculation Run Using Populate Plans” on page 338.

- **Runs calculation.** The administrator starts the server process for the calculation run. For more information, see “Running the Compensation Calculation Engine” on page 334.

- **Releases calculation run.** The administrator releases the calculation run to make compensation information available for review. For more information, see “Releasing Compensation Information” on page 347.
The administrator also performs the following maintenance tasks associated with calculation runs.

- **Initiates a new run for earnings replacement.** The administrator performs a new calculation run to replace earnings in a previously released run. For more information, see “Selecting a Calculation Run for an Earnings Replacement” on page 341.

- **Adjusts compensation.** The administrator creates adjustment transactions to update compensation before releasing the calculation run. For more information, see “Adjusting Calculated Compensation Manually” on page 342.

- **Recalculates compensation.** The administrator simulates compensation pay for a particular period before releasing the compensation run. For more information, see “Recalculating Compensation” on page 343.

- **Exports data.** The administrator exports calculation data to a spreadsheet. For more information, see “Exporting Calculation Run Data to Excel” on page 345.
Setting up the Server Request Processor for Calculations

Running the calculation engine requires that server processes be run against your data. You must be connected to a Gateway Server and a Siebel Server to run the server processes. For more information on setting up your server, see *Siebel Server Administration Guide*.

Before running the calculation engine processes, you must verify that the Server Request Processor is running, and the incentive compensation group is enabled. Make sure the parameters are set correctly:

- **Server Admin > Server > Server Component Groups**
  Incentive Compensation = Online

- **Server Admin > Component Groups**
  Incentive Compensation = Enabled

- **Server Admin > Component Groups > Component Group Components**
  ICM Calc Engine = Online
  ICM CalcWkbk Import = Online
  ICM Container Calculation = Online
  ICM Container Recalculation = Online
  ICM Order Import = Online
  ICM Quota Import = Online
  Incentive Compensation Mgr = Online

Your system administrator can help you set these parameters. The status of the Server Request Processor can be found by navigating to Server Administration > Tasks. The Server Request Processor Component has a status of Running.
Creating a New Calculation Run

You can create a new calculation run using the following procedure.

To create a calculation run

1. From the application-level menu, choose View > Site Map > Incentive Compensation Tracking > Calculation Runs.

2. In the Calculation Runs list, click New, and enter a name for the new calculation run.

3. In the new record, click the select button in the Period field, and in the Pick Period dialog box, select the period, and then click OK.

4. In the Calculation Run form, complete the remaining fields.

The following table describes the fields in the Calculation Run form.

<table>
<thead>
<tr>
<th>Field</th>
<th>Comments</th>
</tr>
</thead>
<tbody>
<tr>
<td>Aggregate Run Criteria</td>
<td>(Optional) Text field used to define a search specification for the run based on fields in the Achievement Container Workbook.</td>
</tr>
<tr>
<td>Archive for Release</td>
<td>The check box, when selected, archives the current calculation run for the release. Select the check box to make a calculation run releasable. For more information, see “Archiving Calculation Run Data for Release” on page 330.</td>
</tr>
<tr>
<td>Calculate Target Incentive</td>
<td>The check box, when selected, indicates that all target incentive scripts associated with an applicable compensation plan or plan rules will be calculated. For more information, see “Setting a Dynamic Target Incentive Calculation” on page 329.</td>
</tr>
<tr>
<td>Calculation Run Sequence</td>
<td>The read-only field indicates the calculation run sequence value (for example, 2004.01.01 00.00.02).</td>
</tr>
<tr>
<td>Complete Date</td>
<td>Automatically displays the completion date for the selected calculation run. Read-only.</td>
</tr>
<tr>
<td>Currency Exchange Date</td>
<td>Enter or select a date (for example, 2003.05.20) to be used as the currency exchange date for the current calculation run. The default is the current date.</td>
</tr>
<tr>
<td>Description</td>
<td>(Optional) Text field used for information about the calculation run.</td>
</tr>
</tbody>
</table>
## Incentive Compensation Calculations

### Creating a New Calculation Run

<table>
<thead>
<tr>
<th>Field</th>
<th>Comments</th>
</tr>
</thead>
<tbody>
<tr>
<td>Dirty Cap and Draw Balance</td>
<td>Read-only field. The check box is selected or cleared depending on whether there is a dirty cap and draw balance for the current calculation run. If the calculation run that this run depends upon is replaced, the check box is selected.</td>
</tr>
<tr>
<td>End</td>
<td>The read-only calculation run end date, based on the value of the Calculation Run period.</td>
</tr>
<tr>
<td>Include Draw</td>
<td>If the check box is selected, the calculation engine applies and recovers plan draws in the calculation run.</td>
</tr>
<tr>
<td>Name</td>
<td>Name of the plan. Drill down on the hyperlink to access the Calculation Run Plans view.</td>
</tr>
<tr>
<td>Quota Attainment Only</td>
<td>(Optional) Select this check box if a quota attainment applies. As the default, the check box is cleared.</td>
</tr>
<tr>
<td>Period</td>
<td>Period (for example, January, 2003) for the calculation run.</td>
</tr>
<tr>
<td>Release Date</td>
<td>Release date for the calculation run. When the administrator releases a calculation run, this value is set.</td>
</tr>
<tr>
<td>Releasable</td>
<td>The check box, when selected, allows the current calculation run to be released.</td>
</tr>
<tr>
<td>Released</td>
<td>This check box indicates whether or not the calculation run is released.</td>
</tr>
<tr>
<td>Replace</td>
<td>(Optional) Allows you to select calculation runs that are replaced by the current run.</td>
</tr>
<tr>
<td>Replace Type</td>
<td>The type of run replacement. The default is Erase and Replace.</td>
</tr>
<tr>
<td>Replaced By</td>
<td>(Optional) A read-only check box that identifies calculation runs replaced by the current run.</td>
</tr>
<tr>
<td>Replaced Status</td>
<td>The read-only field shows the status of the current calculation run.</td>
</tr>
<tr>
<td>Run Criteria</td>
<td>(Optional) A text field that you can use to define a search based on fields in the Calculation Workbook. For more information, see “Specifying Criteria for a Calculation Run” on page 328.</td>
</tr>
<tr>
<td>Run Date</td>
<td>This read-only field shows the date that the calculation run started.</td>
</tr>
</tbody>
</table>
Specifying Criteria for a Calculation Run

After you create the calculation run, you can enter calculation run criteria to define the records for which you want to calculate compensation.

**To specify criteria for a calculation run**

1. From the application-level menu, choose View > Site Map > Incentive Compensation Tracking > Calculation Runs.

2. In the Calculation Runs list, select the calculation run.

3. In the Calculation Run form, enter criteria in the Run Criteria field.

You can select the records in the Calculation Workbook for which you want to calculate compensation. For example, you can select transactions for a sales representative named Madison Stern by entering the following text:

\[
\text{[Last Name]} = 'Stern'
\]

or

\[
\text{[Last Name]} = 'Stern' \text{ AND } \text{[Division]} = 'Hardware'
\]

In the following example, compensation is only calculated for order numbers beginning with 1-143, and Employee Workbook records with the score of 90 or greater.

<table>
<thead>
<tr>
<th>Field</th>
<th>Comments</th>
</tr>
</thead>
<tbody>
<tr>
<td>Start</td>
<td>This read-only field shows the starting date for the calculation run. This is also determined by the Calculation Run period.</td>
</tr>
<tr>
<td>Visible</td>
<td>(Optional) If the check box is selected, the calculation run results is visible. The check box can be selected before or after a calculation run.</td>
</tr>
<tr>
<td>Year-to-Date Run</td>
<td>(Optional) If the check box is selected, the current run is a YTD calculation run. The Cumulative Measure Period Type should not be defined in rules for Year-to-Date Runs.</td>
</tr>
</tbody>
</table>
CW ([Order Number] Like ‘1-143’) EW ([Score]>90)

The field names used in the run criteria are actual field names and may be different from the displayed names.

**NOTE:** Adding run criteria extends the time required for the calculation engine to determine compensation. A database administrator should review and optimizes the criteria.

---

**Setting a Dynamic Target Incentive Calculation**

You can set a flag (check box) to make the calculation engine dynamically compute a variable target incentive, or you can use the existing value in the target incentive field.

**To select a dynamic variable target incentive**

1. From the application-level menu, choose View > Site Map > Incentive Compensation Tracking > Calculation Runs.

2. In the Calculation Runs list, select the calculation run.

   The Calculation Run form appears showing information about the selected run.

   Click the show more button to expand the Calculation Run form.

3. In the Calculation form, select the Calculate Target Incentive check box.

   The calculation engine executes all applicable target incentive scripts for any plan and plan rule included in the calculation run.
Archiving Calculation Run Data for Release

Setting the Archive for Release flag (check box) instructs the calculation engine to create an archive for the calculation run details. The archive is a snapshot of all personalized elements (plans, rules, quotas, rate tables, and so on) that are used to compute compensation within a given calculation run.

You cannot release a calculation run unless the Archive for Release check box is selected. After the run is released, the calculation run and archive files become read-only. For more information, see “Reviewing the Total Compensation Paid to an Employee” on page 362.

To archive calculation run data for release

1. From the application-level menu, choose View > Site Map > Incentive Compensation Tracking > Calculation Runs.
2. In the Calculation Runs list, select the calculation run.
3. In the Calculation Run form, select the check box in the Archive for Release field, select the check box.

   The calculation run, including personalized elements, will be archived.

Selecting a Plan for a Calculation Run

You can select one or more compensation plans to include in a calculation run.

To select a compensation plan for a calculation run

1. From the application-level menu, choose View > Site Map > Incentive Compensation Tracking > Calculation Runs.
2. In the Calculation Runs list, select the run and drill down on the hyperlink in the Name field.
3. Click the Calculation Run Plans view tab.
4. In the Calculation Run Plans list, click New.
In the Add Plans dialog box, select a compensation plan and click OK.

**NOTE:** When you select a compensation plan for a YTD calculation run, the plan should not use a rule that has a cumulative measure period. The performance measure of the rule automatically accumulates from the beginning of the year.

The following table describes the fields in the Calculation Run Plans form.

<table>
<thead>
<tr>
<th>Field</th>
<th>Comments</th>
</tr>
</thead>
<tbody>
<tr>
<td>Active</td>
<td>If the check box is selected, then the calculation run plan is active.</td>
</tr>
<tr>
<td>Comments</td>
<td>(Optional) Text field used to provide information about the calculation run.</td>
</tr>
<tr>
<td>Default Currency</td>
<td>Identifies the default currency (USD, JPY, and so on) for the calculation run.</td>
</tr>
<tr>
<td>End</td>
<td>End date for the calculation run plan.</td>
</tr>
<tr>
<td>Plan Name</td>
<td>Name of the plan. This field is a hyperlink to the Calculation Run Plans view.</td>
</tr>
<tr>
<td>Period</td>
<td>Identifies the period for the calculation run plan.</td>
</tr>
<tr>
<td>Period Type</td>
<td>Identifies the period type (for example, month) for the calculation run plan.</td>
</tr>
<tr>
<td>Start</td>
<td>Starting date (for example, 2003.01.01) for the calculation run plan.</td>
</tr>
</tbody>
</table>

**Excluding a Compensation Plan**

You can also exclude a compensation plan from calculations.

To **exclude a compensation plan from calculations**

1. From the application-level menu, choose View > Site Map > Incentive Compensation Tracking > Calculation Runs.

2. In the Calculations Runs list, select a calculation run, and drill down on the hyperlink in the Name field.
In the Calculation Run form, click the Calculation Run Plans view tab.

In the Calculation Run Plans list, select the run plan, and then click the menu button and choose Delete Record.

The associated Calculation Run Plan Rules and Calculation Run Plan Participants are also deleted.

Adding a Calculation Run Plan Rule

You can also add a plan rule for a calculation run.

To add a calculation run plan rule

1. From the application-level menu, choose View > Site Map > Incentive Compensation Tracking > Calculation Runs.

2. In the Calculation Runs list, select the calculation run, and then drill down on the hyperlink in the name field.

   The Calculation Run form and the Calculation Run Plans list appear.

3. In the Calculation Run Plans list, select the run plan, and then drill down on the Plan Name field.

   You can alternately select the Calculation Run Plan Rules view tab.

4. In the Calculation Run Plan Rules list, click New.

5. In the Plan Rules dialog box, select the plan rule, and then click OK.

Adding a Calculation Plan Participant

Select a calculation run plan participant using the following procedure.

To select a calculation run plan participant

1. From the application-level menu, choose View > Site Map > Incentive Compensation Tracking > Calculation Runs.
2 In the Calculation Runs list, select a calculation run, and drill down on the hyperlink in the Name field.

The Calculation Run form appears.

3 Click the Calculation Run Plan Participants view tab.

4 In the Calculation Run Plan Participants list, click New.

5 In the Add Plan Participant dialog box, select a participant, and then click OK.

**NOTE:** If you make changes, such as adding or removing plan participants or plan rules, you can update the calculation run to reflect the changes. For more information, see “Updating a Calculation Run Using Populate Plans” on page 338.
Running the Compensation Calculation Engine

After you have selected the compensation plans, plan rules, and criteria for the run, you can initiate the server task that calculates compensation.

Before running the calculation engine, review the calculation run record to make sure the following tasks have been completed if necessary.

- **Run Period.** The calculation run record must specify the period for which you are calculating compensation. A calculation run for the selected period includes the following:
  - All compensation plans that have at least one applicable plan rule and plan participant.
  - Plan rules whose measure period type matches the calculation run period type (for example, quarter) and whose effective dates include the entire calculation run period.
  - Plan participants effective for some part of the calculation run period.

  **NOTE:** If you are running calculations for more than one period, you must run a separate calculation process for each period.

- **Run criteria, specify currency and other parameters.** In the Calculation Run record, complete the Run Criteria, Aggregate Run Criteria, Replace, and Description fields, and change information in the Currency Exchange Date field if desired.

- **Calculation flags.** Select or clear the check boxes for Year-to-Date Run, Archive for Release, Quota Attainment, and Calculate Target Incentive.

  If you want to release the calculation run, you must select the Archive for Release check box.

  If you select Year-to-Date Run, additional plans, plan rules, and plan participants may be included. Plan rules and plan participants are also included even if they are not effective for the entire calculation run period.

  For more information, see “Creating a New Calculation Run” on page 326.
To run the calculation engine

1. From the application-level menu, choose View > Site Map > Incentive Compensation Tracking > Calculation Runs.

2. In the Calculation Runs list, select the calculation run.

3. In the Calculation Run list, click the menu button and choose Calculate.

   After the run is executed, the Complete date field is populated and the Releasable check box is selected. For more information on the Releasable flag, see “Troubleshooting Problems with the Releasable Flag” on page 336.

4. In the Calculation Run form, click the calendar button to review the Complete Date.

After you execute a calculation run, calculated compensation appears in the Calculation Workbook as shown in Figure 15. Calculated results are displayed in the Calculation Workbook.

---

**Figure 15. Calculation Workbook Results**

If the compensation is associated with a particular line item or order (for example, commissions on orders) you see the compensation for each order in the Compensation field. If the compensation is associated with an aggregation of line items or orders (for example, % Quota), a new record, with type of Calculated, is created and a new compensation amount for the employee appears in the Compensation field. The details of the aggregated compensation are visible in the Total Performance view.
For compensation on employee transactions (MBO, KSOs, time available, leads, service levels, and customer satisfaction), a new record is created with a record type of Calculated and a new compensation amount for the employee appears in the Compensation field.

At this point, the calculated compensation has not yet been released to users for review.

By drilling down on the Last Name of the employee, you can see detailed information about the calculations. For example, Figure 16 shows a partial view of the details for a sales representative Terry Smythe for the Q1 2001 Run.

Troubleshooting Problems with the Releasable Flag

Occasionally, after executing a Calculation Run, the Releasable check box flag may be set to False (not selected), and the run cannot be released.

The Releasable flag may be set to False if any of the following events occurs during the calculation run, or after the run and before the run is released:

- The Quota Attainment Only flag is modified.

Figure 16. Calculation Workbook Employee Detail Results
- The Archive For Release flag is modified.
- The YTD Run flag is modified.
- Any data in the Runs Replaced list of values is modified.
- The Populate Plans menu command is invoked.
Updating a Calculation Run Using Populate Plans

If you add or delete plans, plan participants or plan rules after you have created a calculation run, you can use the Populate Plans feature to update the run to reflect the changes.

To update a calculation run

1. From the application-level menu, choose View > Site Map > Incentive Compensation Tracking > Calculation Runs.

2. In the Calculation Runs list, select the calculation run, and then drill down on the hyperlink in the Name field.

3. Select the appropriate view tab.
   Options are Calculation Run Plans, Calculation Run Plan Participants, and Calculation Run Plan Rules.

4. In the view list, modify the records as needed.

5. When you have finished making changes, click the menu button in the Calculation Run form, and choose Populate Plans.
Clearing a Lock on Calculations

Occasionally, just after you start a calculation run, you may see the following error message:

The calculation run cannot proceed because some other calculation run is running and accessing the same data. Please restart your calculation run later.

This message appears when another calculation run has already accessed the same data set as yours. To maintain data integrity, Incentive Compensation only allows one calculation run to access Year-to-Date balances (such as YTD Gross Earnings, YTD Net Earnings), cap balances, draw balances and one time hurdle data for a specific plan participant.

If two runs try to access the data at the same time, the first run succeeds and a lock flag is set. The next run is stopped, and the error message appears. The calculation run releases the lock after it obtains the starting balances, allowing the next calculation run to access the data.

The error can also occur when another calculation run is halted abruptly before it finishes processing, and the lock flag is not reset.

If you see this error message, wait a few minutes and then restart the calculation run. If the message appears again, wait a few more minutes and try again.

If the attempts to reset the lock are unsuccessful, use the Clear Locks procedure to clear all locks. To clear a lock for a specific calculation run while other calculations are still running, you must use Siebel Tools. For more information, see Siebel Tools Reference.

To clear calculation locks using the Clear Lock method

1. Verify that no calculation runs are processing.
   a. From the application-level menu, choose View > Site Map > Server Administration > Tasks.
   b. In the Tasks list, click Query.
   c. Enter *ICM Calc Engine* in the Component field, and then click Go.
Incentive Compensation Calculations

Clearing a Lock on Calculations

1. Review the Task State field, and if no calculations are running, continue with the next step.

   Otherwise, wait a few minutes and query again for ICM Calc Engine. When your query does not show any calculations, move to the next step.

2. From the application-level menu, choose View > Site Map > Incentive Compensation Tracking > Calculation Runs.

3. In the Calculation Runs list, click the menu button and choose Clear Locks.

4. After a delay of a minute, restart the calculation run.
Selecting a Calculation Run for an Earnings Replacement

You can create a new calculation run to replace the earnings from one or more previously released runs.

**NOTE:** The best practice when replacing previous calculation runs is to execute and release a run for each period in sequence from the earliest necessary period to the current period. This practice makes sure that the YTD earnings values and the draw and cap calculations and balances are correct for each period.

To select a calculation run for earnings replacement

1. From the application-level menu, choose View > Site Map > Incentive Compensation Tracking > Calculation Runs.

2. In the Calculation Runs list, select the calculation run to be replaced.

   The Calculation Run form displays information about the selected run.

3. Click the show more button to expand the Calculation Run form.

4. In the Calculation Run form, select the type of earnings replacement from the drop-down list in the Replace Type field.

   Options are Erase and Replace or Replace.

5. In the Replace field, click the select button.

6. In the Replace dialog box, query for the Calculation Run Name that will replace the calculation run, and click OK.

   a. If the run is not listed, click New in the Replace dialog box to create a new record.

   b. In the Add Calculation Run dialog box, select the calculation run and click OK.

   c. In the Replace dialog box, select the record, and then click OK.

In the Calculation Run form, the Replace field is completed with the name of the new calculation run.
Adjusting Calculated Compensation Manually

After you run the calculation engine, you can create adjustment transactions to update compensation. This allows you to make last minute changes before releasing the compensation. For example, you can override the calculated amount by adding to or subtracting from a compensation amount. When the adjustments are completed, you can roll up the totals for the period using the adjusted amounts.

To make a minor adjustment to a transaction

1. From the application-level menu, choose View > Site Map > Incentive Compensation Tracking > Calculation Workbook.

2. In Calculation Workbook list, select the participant for whom compensation will be adjusted, and then drill down on the hyperlink in the Last Name field.

3. In the Calculation Details list, click Manual Adjustment.

   If the Manual Adjustment button is inactive, this record is included in a calculation run that has already been released. In this case, you cannot perform a manual adjustment.

4. In the Calculation Details record, enter an adjustment amount, and in the Comments field, enter remarks.

   The adjustment amount can be either positive or negative.

The adjustment updates compensation amount in the Calculation Workbook and updates the Compensation Earned in the Calculation Summary. Draws and Draw Totals are also updated to reflect the changes. End users see the adjustment record in their compensation statements.
Recalculating Compensation

Siebel Incentive Compensation allows you to simulate compensation pay for a particular period before releasing it to the field. You can continue to make changes to the plan or the data and recalculate compensation.

There are two ways to recalculate compensation:

- Recalculate with new results overwriting old results
- Recalculate with both new results and old results displayed

**To recalculate compensation with new results overwriting old results**

1. From the application-level menu, choose View > Site Map > Incentive Compensation Tracking > Calculation Runs.

2. In the Calculation Runs list, select the calculation run you want to overwrite. You must select an unreleased calculation run.

3. In the Calculation Runs list, click the menu button and choose Calculate.

**NOTE:** You can make the calculation run visible at any point during this process. This allows sales representatives to review and provide comments on the results before they are actually released. You can also make the calculation run invisible.

If you have already released a calculation run and need to correct earnings stated for that period, you can recalculate compensation. In most cases, you will replace the original earnings with the results of the new calculation. The corrected earnings are included in the employee balances for each included participant. To recalculate compensation, follow the procedure “To recalculate compensation with new results and old results displaying” on page 344.
To recalculate compensation with new results and old results displaying

1. From the application-level menu, choose View > Site Map > Incentive Compensation Tracking > Calculation Runs.

2. In the Calculation Runs list, click New, and enter a name for the new record.

3. In the new record, select the same period as in the old calculation run record.

4. In the Calculation Runs list, click the menu button and choose Calculate.

After a calculation run has been released to end users, calculation cannot be run again for the same run name and period. You can, however, run the same period again using a different run name.
Exporting Calculation Run Data to Excel

After calculation runs, you may want to export your calculations to a Microsoft Excel spreadsheet in the Calculation Workbook to perform further analysis, and to compare different calculations for the same period.

To export data to Excel

1. From the application-level menu, choose View > Site Map > Incentive Compensation Tracking > Calculation Workbook.
2. In the Calculation Workbook list, query for the calculation run you want to export.
3. Click the menu button and chose Export.
   The Export dialog box appears, as shown in the following figure.

   ![Export Dialog Box]

4. In the Export dialog box, select the desired export options, and then click Next.
5. In the File Download dialog box, select Save the file to disk, and then click OK.
6. In the Save As dialog box, navigate to the location where the file will be saved, and click Save.

**NOTE:** The export function is a standard list feature. You can also perform Export from other screens in the Siebel application.
Archiving Compensation Plan Data

You can archive compensation plan data for future retrieval and review.

To archive compensation plan data

1. From the application-level menu, choose View > Site Map > Incentive Compensation > All Compensation.

2. In the Participants list, select the participant and drill down on the hyperlink in the Last Name field.

3. Select the Compensation view tab, and in the Compensation list, select a record and select the check box in the Archive File field.
Releasing Compensation Information

After you execute a calculation run with the Archive check box selected (flag set to True), you can release the calculation run, which include the earnings in the employee balances, and also allows payees to review the calculation data.

You can continue to adjust and make final changes to the compensation for the period before employees see it. The employees who are being compensated cannot view the compensation amounts until they are released, unless you set the Visible flag (select the check box) on the Calculation Run record. When the run is Visible but not Released, it is not included in the Employee Balances.

**NOTE:** A Calculation Run cannot be released unless it is executed with the Archive for Release check box flag selected.

**To release compensation information**

1. From the application-level menu, choose View > Site Map > Incentive Compensation Tracking > Calculation Runs.

2. In the Calculation Runs list, select the run you want to release.

3. In the Calculation Runs list click the menu button and choose Release.

   After the calculation run is released, a check mark appears in the Released field in the Calculation Runs list. The Run Date field is populated with the date and time the run is released.

After the calculation run has been released to end users, you cannot run the calculation engine for the same combination of run name and period. If you want to run the calculation engine for the same period, you must create a new calculation run with same period.
Releasing Compensation Information
This chapter describes how to track employee compensation and includes procedures for compensation administrators, sales managers, and sales representatives for reviewing compensation details.
Tracking Compensation Processes

Tracking compensation is the process of tracing orders, quotas, and awards as they are routed through the transaction, calculation, and payment process.

Siebel Incentive Compensation focuses on compensating employees for the deals they close and the scores they receive for subjective performance measures. The Employee Compensation Tracking feature allows the compensation administrator to follow the entire compensation process. It tracks several key incentive compensation processes, including Import, Export, Accumulate, Rollup, and Calculation.

Figure 17 shows the process flow for events associated with compensation.

Figure 17. Process Flow from Invoices and Orders to Payroll

The process flow shows the following compensation events.
1 Orders are taken for products and services sold. The orders might be entered in Siebel Orders Module, a Siebel eBusiness application, or into another order entry system and imported into a Siebel eBusiness application.

**NOTE:** If your organization compensates employees on data other than orders, that data can also be imported into the Transaction Workbook for calculation. For discussion purposes, orders are used throughout this chapter.

2 Compensation administrators import orders into the Transaction Workbook, where they can review the order and make modifications without affecting the actual order itself. They can also create new transactions in the Transaction Workbook.

3 When the transactions have been reviewed and modified, compensation administrators use the Accumulate process to accumulate the transactions to the Achievement Containers Workbook, where they can be reviewed by each employee.

4 The Calculation Workbook allows the administrator to review and modify the compensation events for each employee and to review calculated compensation records.

5 Compensation administrators also enter employee transactions (scores on performance measures such as annual review, customer satisfaction, leads, periodic review, service level, time available, MBO, and KSO) into the Employee Workbook.

6 Compensation administrators can use the Export process to export the transactions into the Calculation Workbook. There, they create a new record for each employee on each deal in the Calculation Workbook.

**NOTE:** It is a recommended best practice to set up an audit trail on fields in the Calculation Workbook to record any changes to values for released calculation runs. For information on setting up an audit trail, see *Applications Administration Guide*.

7 Compensation administrators can make the calculated compensation records available to end users to review before releasing the results by selecting the Visible check box flag.
8 After results are released, they can be viewed in the Employee Balances.

9 After compensation is calculated, the administrators review and verify the calculation amounts. When the calculations are verified, the administrators release the results to the field and export the payment amounts to the payroll system.
Business Scenario for Compensation Tracking

This scenario provides an example of a process flow performed by the compensation administrator, sales manager, and sales representative. Your company may follow a different process flow according to its business requirements.

Catherine Andrews, the compensation administrator for Network Ltd., is responsible for tracking compensation to make sure that employee accounts are accurate, quotas and awards are correctly applied, and balances reflect payments due.

First, Andrews checks the total compensation for each employee to make sure it is accurate. She reviews the Calculation Workbook to verify that the compensation amount was calculated using the correct rules and rates, checks the calculation summary to make sure the employee is listed correctly for each compensable position, and checks the cap details, draw details, and hurdles details to verify that each of these components has been applied correctly. She reviews the employee calculations to verify that credit for each transaction is being allocated properly and that non transaction awards are included. Then she looks at the achievement containers to determine that employee achievements are being correctly aggregated.

Next, Andrews releases the latest calculation run so that employees can also review the most recent account information for themselves and their direct reports.

The executive management at Network Ltd. is looking closely at how much was paid in commissions for the year as well as the quota achievement, so Andrews reviews the plan rule earnings and quota achievement to gather that information. She then runs a report, providing management with the information.

Finally, Andrews reviews the total performance to track employee performance against aggregated rules and hurdles, and to determine how much revenue was accumulated by each employee.
Meanwhile, the sales manager also reviews the total compensation and the compensation for each release period for each of the manager’s direct reports. The manager looks at the employee’s plans and performance against quota targets to see if any adjustments to the set quotas need to be made. One of the sales representatives has been reviewing his total compensation and performance against quota targets, and he contacts the sales manager to discuss the possibility of revising the quota, as his territory is experiencing an economic slowdown.
Example Processes for Tracking Compensation

Figure 18 and the following sections describe the processes that an administrator, sales manager, and end user might follow to track compensation after it is released. Your company may follow a different process according to its business requirements.

Figure 18. Example of a Compensation Tracking Process Flow

Administrator Process
The administrator performs the following procedures to track a range of events, calculations, and earnings data:

1. **Reviews total compensation.** For more information, see “Reviewing the Total Compensation Paid to an Employee” on page 362.
Compensation Tracking

Example Processes for Tracking Compensation

2 **Reviews calculation details.** For more information, see “Reviewing Calculation Details” on page 363.

3 **Reviews calculation summary.** For more information, see “Reviewing a Calculation Summary” on page 366.

4 **Reviews employee calculations.** For more information, see “Reviewing an Employee Compensation Calculation” on page 371.

5 **Reviews Plan Rule Earnings.** For more information, see “Reviewing Plan Rule Earnings” on page 372.

6 **Reviews the calculation run.** “Reviewing a Calculation Run” on page 373

7 **Reviews the plan rule achievement containers.** For more information, see “Reviewing Plan Rule Achievement Containers” on page 376

8 **Reviews quota achievement.** For more information, see “Reviewing All Quota Achievement” on page 378

9 **Reviews total performance.** For more information, see “Reviewing Total Performance” on page 379

10 **Runs reports.** For more information, see “Reviewing Calculation Details” on page 363

**Sales Manager Process**

The sales manager performs the following procedures when tracking employee compensation:

1 **Reviews total compensation.** The manager reviews total compensation details using the My Team’s Compensation view. For more information, see **Reviewing the Employee Total Compensation (Manager)** on page 386

2 **Reviews performance against quota.** The manager reviews an employee’s performance against incentive compensation quota targets using the Quota Achievement and the Quota Achievement Analysis views. For more information, see **Reviewing an Employee’s Performance Against Targets** on page 388

3 **Reviews plans.** The manager reviews the compensation plans associated with an employee using the My Team’s Compensation view. For more information, see **Reviewing Plans Associated with an Employee (Manager)** on page 391
End-User Process
The end user performs the following procedures to track compensation:

1 **Reviews total compensation.** Using the My Compensation view, the employee reviews details of total compensation. For more information, see Reviewing Total Compensation (End User) on page 397 and Reviewing the Total Compensation Paid (End User) on page 400.

2 **Reviews assigned quotas.** Using the My Team’s Compensation view, the employee reviews target quotas. For more information, see Reviewing Assigned Target Quotas (End User) on page 401.

3 **Reviews performance.** The employee reviews performance against established target quotas. For more information, see Reviewing Performance Against Quotas (End User) on page 402.
Reviewing Incentive Compensation

After you have reviewed and verified compensation amounts, you can release these amounts to employees and review compensation.

You can review the compensation that has been calculated using the Incentive Compensation Tracking screen’s tabbed subviews, shown in Figure 19, and the Incentive Compensation screen’s All Compensation view. Many of the tracking tasks can be performed using these two views.

Incentive Compensation Tracking Views

The Incentive Compensation Tracking views, shown in Figure 19 are only accessible to a compensation administrator.

Table 33 describes the views.

Table 33. Incentive Compensation Tracking Views

<table>
<thead>
<tr>
<th>View</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Achievement Containers Workbook</td>
<td>Administrator can query for an employee and review the achievement containers that have been created for the employee. From this view, achievement container information can be exported for use in reports.</td>
</tr>
<tr>
<td>All Quota Achievement</td>
<td>Administrators can view an employee’s achievement set against quota targets.</td>
</tr>
<tr>
<td>Calculation Runs</td>
<td>Administrators can view details about calculation runs, including periods; type of run; and plans, participants, and plan rules included in the run.</td>
</tr>
</tbody>
</table>
Table 33. Incentive Compensation Tracking Views

<table>
<thead>
<tr>
<th>View</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Calculation Summary</td>
<td>Administrator can view the details of each calculation run, including cap, draw, and hurdle information. In this view, these summaries can be exported for use in reports.</td>
</tr>
<tr>
<td>Calculation Workbook</td>
<td>Administrators can review calculation run details by employee, order, or transaction.</td>
</tr>
<tr>
<td>Employee Balances</td>
<td>Administrators can review an employee’s earnings and released payments.</td>
</tr>
<tr>
<td>Employee Calculations</td>
<td>Administrators can review an employee’s calculation details, including gross earnings.</td>
</tr>
<tr>
<td>Employee Workbook</td>
<td>Administrators can view information about the scores and performance measures entered for an employee.</td>
</tr>
<tr>
<td>Payment Release</td>
<td>Administrators can view information about payment releases, balances due, and adjustments to payment releases.</td>
</tr>
<tr>
<td>Plan Rule Achievement Containers</td>
<td>Administrators can view details of achievement containers, grouped by Plan Rule.</td>
</tr>
<tr>
<td>Plan Rule Earnings</td>
<td>Administrators can view details of earnings, grouped by Plan Rule.</td>
</tr>
<tr>
<td>Total Performance</td>
<td>Administrators can review total performance by period, plan rule, and participant.</td>
</tr>
<tr>
<td>Transaction Workbook</td>
<td>Administrators can view transaction details.</td>
</tr>
</tbody>
</table>
Incentive Compensation Screen All Compensation View

The compensation administrator can also review compensation paid to an employee by navigating to Incentive Compensation screen’s All Compensation view, and then clicking the view tabs shown in Figure 20.

Figure 20. Incentive Compensation Views
Table 34 lists the views that you can use to review compensation information.

Table 34. All Compensation Subviews

<table>
<thead>
<tr>
<th>View</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Compensation</td>
<td>Administrators can select one or more employees in the Compensation list and review the total compensation paid to the employee as well as the calculation details used to calculate the amounts.</td>
</tr>
<tr>
<td>Compensation Analysis</td>
<td>Administrators can review a chart showing the total compensation paid for the selected employee for each released period or periods.</td>
</tr>
<tr>
<td>More Info</td>
<td>Administrators can view personal information about the selected participant, including address, phone, and fax numbers and email address.</td>
</tr>
<tr>
<td>Payments</td>
<td>Administrators can review information about payment releases, balances due, and adjustments to payment releases.</td>
</tr>
<tr>
<td>Plans</td>
<td>Administrators can view the list of plans in which a selected employee is a participant. The administrator can drill down on a selected plan to view the rules, quotas, and draws associated with this plan, including any personalized rules, quotas, and draws. This information is read-only.</td>
</tr>
<tr>
<td>Quota Achievement</td>
<td>Administrators can determine how employees are performing against their quota targets.</td>
</tr>
<tr>
<td>Quota Achievement Analysis</td>
<td>Administrators can view a chart of the employee quota achievement.</td>
</tr>
<tr>
<td>Quotas</td>
<td>Administrators can see the quotas assigned to a selected employee (set by the quota setting tool), including how the quota is spread over multiple periods and the factors that were applied to the initial quota, if any. This subview is read-only and primarily used by managers to access the quota setting functionality. Quotas generated by methods other than the quota setting tool do not appear in this view.</td>
</tr>
</tbody>
</table>


Reviewing the Total Compensation Paid to an Employee

You can review compensation paid to an employee by navigating to Incentive Compensation’s All Compensation view, and clicking the view tabs.

To review total compensation paid for an employee

1. From the application-level menu, choose View > Site Map > Incentive Compensation > All Compensation.

2. In the Participants list, select the employee whose compensation you want to view, and then click the Compensation Analysis view tab.

A chart appears showing the employee’s total compensation by period.

**NOTE:** You can change the chart styles by choosing a style from the drop-down list.
Reviewing Calculation Details

The Calculation Detail view shows how the compensation amount was calculated. For example, after the calculation engine runs, you might have a calculation amount listed in the Gross Earnings field for $50,000. To better understand how that $50,000 was calculated, you can drill down on the Last Name field for that record, see which rules were used to calculate that amount, and see the rate used from the rate table. This helps you verify that the right rules and rates were used to calculate the compensation amount.

In Figure 21, you can see that sales representative Terry Smythe was paid a compensation amount of $1,732.50. By looking in the Compensation Details list in the Compensation view, you can see details of each plan rule, including the type of rule, the rate used, and the performance measures.

Figure 21. Calculation Detail Form

To view calculation detail

1. From the application-level menu, choose View > Site Map > Incentive Compensation Tracking > Calculation Workbook.

2. In the Participants list, select the employee for whom you want to view details, and drill down on the hyperlink in the Last Name field.

The Calculation Workbook form appears, with the Calculation Details and Calculation Detail subview.
3 In the Calculation Details list, select a record, and then scroll down to the Calculation Detail form.

4 In the Calculation Detail form, click the show more button.

The Calculation Detail form is expanded, showing more fields.

The following table describes the fields.

<table>
<thead>
<tr>
<th>Field</th>
<th>Comments</th>
</tr>
</thead>
<tbody>
<tr>
<td>Award Earned</td>
<td>A description of the award.</td>
</tr>
<tr>
<td>Calculated Target Incentive</td>
<td>The target incentive that was calculated by the Plan Rule.</td>
</tr>
<tr>
<td>Calculation</td>
<td>The Rate Calculation Formula from the Plan Rule, if there was one.</td>
</tr>
<tr>
<td>Comments</td>
<td>A text field for comments.</td>
</tr>
<tr>
<td>Gross Earnings</td>
<td>The employee’s gross earnings for the selected Plan Rule.</td>
</tr>
<tr>
<td>Gross Earnings (Admin’s Currency)</td>
<td>The gross earnings displayed in the divisional currency of the person logged into the Calculation Workbook view. Typically, this person is the compensation administrator.</td>
</tr>
<tr>
<td>Gross Earnings Eligible Amount</td>
<td>The gross earnings, less earnings from any transaction where the Eligible Payment check box flag is set to false (cleared).</td>
</tr>
<tr>
<td>Groups</td>
<td>Name of the group associated with the plan rule.</td>
</tr>
<tr>
<td>% Payout Factor</td>
<td>The payout factor that was applied at the Plan Participant level. Compensation calculated by the Plan Rule Rate Table is multiplied by this factor to compute the gross earnings.</td>
</tr>
<tr>
<td>% Prorate</td>
<td>The ratio of Payment Amount to Total Order Revenue. % Prorate does not relate to Quota Prorate.</td>
</tr>
<tr>
<td>Plan</td>
<td>The name of the compensation plan.</td>
</tr>
<tr>
<td>Plan Rule</td>
<td>The name of the plan rule associated with the compensation plan.</td>
</tr>
<tr>
<td>Plan Rule Measure 1</td>
<td>The primary performance measure for the plan rule.</td>
</tr>
<tr>
<td>Plan Rule Measure 2</td>
<td>The secondary performance measure for the plan rule, if any.</td>
</tr>
</tbody>
</table>
### Compensation Tracking

**Reviewing Calculation Details**

<table>
<thead>
<tr>
<th>Field</th>
<th>Comments</th>
</tr>
</thead>
<tbody>
<tr>
<td>Quota Target Amount</td>
<td>Dollar amount against which the quota attainment is calculated. This only applies to rules with a % Quota or a Cumulative % Quota performance measure.</td>
</tr>
<tr>
<td>Quota Target Qty</td>
<td>Number of units against which the quota attainment is calculated. This only applies to rules with a % Quota or a Cumulative % Quota performance measure.</td>
</tr>
<tr>
<td>Plan Rule Rate Used</td>
<td>The rate used for calculating compensation. Where more than one tier has been used in a calculation, the Rate Used will be the rate applied at the lowest tier.</td>
</tr>
<tr>
<td>Record Type</td>
<td>The type of transaction. Options are System Add, Manual Add, or Adjust. Manual Add is for records created manually and Adjust is for an adjustment record in the Transaction Workbook. The default is System Add when imported through the server process.</td>
</tr>
<tr>
<td>Score 1</td>
<td>Score used to calculate compensation for Bonus-Other Results rule.</td>
</tr>
</tbody>
</table>
 REVIEWING A CALCULATION SUMMARY

The Calculation Summary summarizes an employee's total compensation for a specified period. By drilling down on the last name of the participant in the calculation summary view, you can review details for caps, draws, and hurdles that were applied during the calculation run.

Figure 22 shows the summary detail views. The Cap Details view tab lists display plan cap and plan rule cap amounts withheld or refunded within the calculation run. The Draw Details view tab lists plan draws that were applied or refunded within the calculation run. The Hurdles Details view tab lists the target and achievement for each aggregate hurdle, as well as for any one-time nonaggregate hurdle. The Hurdles Details view does not display results for recurring nonaggregate hurdles.

For example, if you are running the calculation engine for multiple periods (such as January, February, March, or Quarter 1), there are different records for each period, with the total compensation for each employee.

If the employee holds more than one position, the employee is listed twice in the summary, one time for each period and one time for each position. This guarantees that the employee is paid for both of the roles the employee holds in the organization.
The data in Calculation Summary can be exported to Microsoft Excel or to a .txt file using the Export function from the menu, and then moved into your payroll system. The Release Status field indicates whether or not the total amount has been released. When the compensation amount is released, it becomes visible to the employee in the My Compensation Statement view.

To review a calculation summary

1. From the application-level menu, choose View > Site Map > Incentive Compensation Tracking > Calculation Summary.

   The Calculation Summary list appears showing records for compensable employees and their compensation totals.

2. In the Calculation Summary list, click Query to locate the employees or periods you want to view.

3. In the Calculation Summary list, drill down on the hyperlink in the participant’s Last Name field to view cap, draw and hurdle details.

4. In the Calculation Summary Detail form, click the show more button to show additional fields.

The following table describes the Calculation Summary Detail form fields.

<table>
<thead>
<tr>
<th>Field</th>
<th>Comments</th>
</tr>
</thead>
<tbody>
<tr>
<td>Calculation Run</td>
<td>Name or ID of the calculation run in which compensation was calculated.</td>
</tr>
<tr>
<td>Cap Balance</td>
<td>Sum of cap balances for caps applied in the current selected record (one calculation run, one participant). Drill into the record and select the Cap Details view tab to review each cap.</td>
</tr>
<tr>
<td>Cap Refund</td>
<td>Sum of cap refunds in the current selected record (one calculation run, one participant). Drill into the record and select the Cap Details view tab to review each cap.</td>
</tr>
<tr>
<td>Cap Withheld</td>
<td>Sum of cap amounts withheld in the current selected record (one calculation run, one participant). Drill into the record and select the Cap Details view tab to review each cap.</td>
</tr>
<tr>
<td>Comments</td>
<td>Text field for comments.</td>
</tr>
</tbody>
</table>
### Compensation Tracking

**Reviewing a Calculation Summary**

<table>
<thead>
<tr>
<th>Field</th>
<th>Comments</th>
</tr>
</thead>
<tbody>
<tr>
<td>Draw Applied</td>
<td>The amount of eligible draw that has been applied for this participant.</td>
</tr>
<tr>
<td>Draw Balance</td>
<td>The amount of recoverable draw that the participant has received and not yet paid back.</td>
</tr>
<tr>
<td>Draw Recovered</td>
<td>The amount of recoverable draw that has been recovered.</td>
</tr>
<tr>
<td>Eligible Draw</td>
<td>Amount of draw for which the participant is eligible.</td>
</tr>
<tr>
<td>Eligible for Gross Earnings</td>
<td>Indicates whether or not the participant is included in the Gross Earnings Eligible total.</td>
</tr>
<tr>
<td>First Name</td>
<td>First name of the participant being compensated.</td>
</tr>
<tr>
<td>Gross Earnings</td>
<td>The employee’s gross earnings for the selected Plan Rule.</td>
</tr>
<tr>
<td>Gross Earnings Eligible Amount</td>
<td>The gross earnings, less earnings from any transaction where the Eligible Payment flag (check box) is set to False.</td>
</tr>
<tr>
<td>Last Name</td>
<td>Last name of the participant being compensated.</td>
</tr>
<tr>
<td>Last Cap Balances</td>
<td>Sum of cap balances from the previous calculation run. This field is for information only, and is not used by the calculation engine.</td>
</tr>
<tr>
<td>Last Draw Balances</td>
<td>Sum of draw balances from the previous calculation run. This field is for information only, and is not used by the calculation engine.</td>
</tr>
<tr>
<td>Last Recoverable Draw Balances</td>
<td>Sum of recoverable draw balances from the previous calculation run. This field is for information only, and is not used by the calculation engine.</td>
</tr>
<tr>
<td>Last Refundable Cap Balances</td>
<td>Sum of refundable cap balances from the previous calculation run. This field is for information only, and is not used by the calculation engine.</td>
</tr>
<tr>
<td>Net Earnings</td>
<td>The net earnings of the participant, including any draws applied, and so on. For example, if a participant has gross earnings of $1,000, but an eligible draw of $10,000, the net earnings is $10,000 ($1000 gross earnings plus $9,000 draw).</td>
</tr>
<tr>
<td>Period</td>
<td>Name of the period for which the calculation engine was run.</td>
</tr>
<tr>
<td>Position</td>
<td>Position of the participant on the compensation plan.</td>
</tr>
</tbody>
</table>
### Field Comments

<table>
<thead>
<tr>
<th>Field</th>
<th>Comments</th>
</tr>
</thead>
<tbody>
<tr>
<td>Recoverable Draw Applied</td>
<td>Amount of recoverable draw that has been applied.</td>
</tr>
<tr>
<td>Recoverable Draw Balance</td>
<td>Balance of the recoverable draw.</td>
</tr>
<tr>
<td>Refundable Cap Balance</td>
<td>Sum of cap balances for refundable caps applied in the current selected record (one calculation run, one participant). Drill into the record and select the Cap Details view tab to review each cap.</td>
</tr>
<tr>
<td>Refundable Cap Withheld</td>
<td>Sum of cap amounts withheld for refundable caps applied in the current selected record (one calculation run, one participant). Drill into the record and select the Cap Details view tab to review each cap.</td>
</tr>
<tr>
<td>Released</td>
<td>Indicates that the compensation has been released to end users.</td>
</tr>
<tr>
<td>Replaced</td>
<td>Indicates that this calculation run has been replaced by another calculation run.</td>
</tr>
<tr>
<td>Replaced by Calc Run</td>
<td>Indicates which calculation run has replaced the former run.</td>
</tr>
<tr>
<td>Year-to-Date Cap Balances</td>
<td>Sum of cap balances year-to-date.</td>
</tr>
<tr>
<td>Year-to-Date Cap Withheld</td>
<td>Sum of caps withheld year-to-date.</td>
</tr>
<tr>
<td>Year-to-Date Draw Balances</td>
<td>Total year-to-date draw amount for the participant. If the participant receives a monthly draw amount of $500 and this is the third month that the compensation plan has been run, the YTD Draw is $1,500. YTD Draw is calculated based on the calendar year and only includes runs that have been released to end users plus the current run, which may or may not be released.</td>
</tr>
<tr>
<td>YTD Eligible Draw</td>
<td>Total year-to-date amount of draw for which the participant is eligible.</td>
</tr>
<tr>
<td>YTD Gross Earnings</td>
<td>Total pay calculated year-to-date for past periods. YTD Total Pay is calculated based on the calendar year and only includes released runs plus the current run, which may or may not be released.</td>
</tr>
</tbody>
</table>
### Compensation Tracking

#### Reviewing a Calculation Summary

<table>
<thead>
<tr>
<th>Field</th>
<th>Comments</th>
</tr>
</thead>
<tbody>
<tr>
<td>YTD Net Earnings</td>
<td>Total year-to-date earnings, including any draws that have been applied.</td>
</tr>
<tr>
<td>Year-to-Date Recoverable Draw</td>
<td>Total year-to-date recoverable draw amount for the participant. If the participant receives a monthly recoverable draw amount of $500 and this is the third month that the compensation plan has been run, the YTD Recoverable Draw is $1,500. YTD Recoverable Draw is calculated based on the calendar year and only includes runs that have been released to end users and the current run, which may or may not be released.</td>
</tr>
<tr>
<td>Year-to-Date Recoverable Draw</td>
<td>Sum of recoverable draw balances year-to-date.</td>
</tr>
<tr>
<td>Year-to-Date Refundable Cap Balances</td>
<td>Sum of refundable cap balances year-to-date.</td>
</tr>
<tr>
<td>Year-to-Date Refundable Cap Withheld</td>
<td>Sum of refundable caps withheld year-to-date.</td>
</tr>
</tbody>
</table>
Reviewing an Employee Compensation Calculation

The Employee Calculations view lists the transactions for the employee and the employee's compensation amounts. You can use this view to verify that the employee is receiving credit for the right transactions and to verify that the credit for each of the transactions has been accurately allocated. If the employee receives compensation for the order or the line item, that amount is displayed in the Compensation field. If the employee receives compensation for an aggregation of orders or line items, or if the employee receives compensation for an employee transaction (MBO, KSOs, time available, leads, service levels, and customer satisfaction), then a record is created for the employee indicating the compensation amount.

To view employee calculations

1  From the application-level menu, choose View > Site Map > Incentive Compensation Tracking > Employee Calculations.

2  In the Employee Calculations list, query for the employee whose compensation you want to review, and then drill down on the hyperlink in the Last Name field of the record.

3  Review the information in the Calculations list, and Calculation Detail form.
Reviewing Plan Rule Earnings

The Plan Rule Earnings view allows you to determine how much was paid out for each rule on each plan. Compensation administrators are often asked how much was paid out in commissions periodically during the year and who received the most compensation. The Plan Rule Earnings view helps you report that information.

To view plan rule earnings

1. From the application-level menu, choose View > Site Map > Incentive Compensation Tracking > Plan Rule Earnings.

2. In the Plan Rule Earnings list, select the plan rule, and drill down on the hyperlink in the Plan Rule field.

   The Plan Rule form, Plan Rule Earnings list and Plan Rule Detail form appear.

3. In the Plan Rule Earnings list, click Query to find out how much was paid to a particular employee.

   You can also query for a particular account or deal for that rule.

NOTE: You can also view this information on the Incentive Compensation Plan Rule Earnings report, which is available from the application-level menu. Select View > Reports.
Reviewing a Calculation Run

The Calculation Runs view allows you to view the plans, plan rules, and plan participants used to calculate compensation for a particular calculation run. It also shows the status of the compensation plan and participants in the plan. You can use this information to make sure the required plans and rules are being used for calculating compensation.

**To view a calculation run**

1. From the application-level menu, choose View > Site Map > Incentive Compensation Tracking > Calculation Runs.

2. In the Calculation Runs list, select the calculation run to be reviewed, and drill down on the hyperlink in the Name field.

The following table describes the fields in the Calculation Run form.

<table>
<thead>
<tr>
<th>Field</th>
<th>Comments</th>
</tr>
</thead>
<tbody>
<tr>
<td>Aggregate Run Criteria</td>
<td>This text field is used to define search criteria for the run based on fields in the Achievement Containers Workbook.</td>
</tr>
<tr>
<td>Archive for Release</td>
<td>Selecting the check box sets the flag to archive the current calculation run for the release. The check box is not selected by default.</td>
</tr>
<tr>
<td>Calculate Target Incentive</td>
<td>If the check box is selected, a target incentive is calculated. By default, the check box is not selected.</td>
</tr>
<tr>
<td>Calculation Run Sequence</td>
<td>This read-only field shows the calculation run sequence.</td>
</tr>
<tr>
<td>Complete Date</td>
<td>This read-only field shows the completion date for the selected calculation run.</td>
</tr>
<tr>
<td>Currency Exchange Date</td>
<td>You can enter or select a date for a currency exchange for the current calculation run.</td>
</tr>
<tr>
<td>Description</td>
<td>This text field is used to provide information about the calculation run.</td>
</tr>
<tr>
<td>Dirty Cap and Draw Balance</td>
<td>If the check box is selected, the current calculation run includes cap or draw balances that are dependent on another calculation run, which has been replaced.</td>
</tr>
<tr>
<td><strong>Field</strong></td>
<td><strong>Comments</strong></td>
</tr>
<tr>
<td>------------------------</td>
<td>-----------------------------------------------------------------------------</td>
</tr>
<tr>
<td>End</td>
<td>This read-only field shows the calculation run end date.</td>
</tr>
<tr>
<td>Include Draw</td>
<td>When selected (default), the draw is included in the calculation run.</td>
</tr>
<tr>
<td>Name</td>
<td>The name of the plan.</td>
</tr>
<tr>
<td>Quota Attainment Only</td>
<td>When the check box is selected, quota attainment applies. By default, the check box is not selected.</td>
</tr>
<tr>
<td>Period</td>
<td>This read-only field shows the period for the calculation run.</td>
</tr>
<tr>
<td>Period Type</td>
<td>The measurement type of the period (for example, month).</td>
</tr>
<tr>
<td>Release Date</td>
<td>This read-only field shows the release date for the current calculation run.</td>
</tr>
<tr>
<td>Releasable</td>
<td>This check box indicates whether or the current calculation run is releasable.</td>
</tr>
<tr>
<td>Released</td>
<td>This check box indicates whether or the calculation run is released. The check box is not selected by default.</td>
</tr>
<tr>
<td>Replace</td>
<td>The calculation runs to be replaced by the current run.</td>
</tr>
<tr>
<td>Replace Type</td>
<td>The type of run replacement. Accept the default (clear field) or choose Erase and Replace or Replace.</td>
</tr>
<tr>
<td>Replaced</td>
<td>This check box identifies calculation runs that were replaced by the current run.</td>
</tr>
<tr>
<td>Replaced By</td>
<td>The calculation run that replaced this run.</td>
</tr>
<tr>
<td>Replaced Status</td>
<td>This read-only field shows the replaced status of the current calculation run.</td>
</tr>
<tr>
<td>Run Criteria</td>
<td>Text field used to define search criteria based on fields in the Calculation Workbook.</td>
</tr>
<tr>
<td>Run Date</td>
<td>This read-only field show the run date for the calculation run.</td>
</tr>
<tr>
<td>Start</td>
<td>This read-only field shows the starting date for the calculation run.</td>
</tr>
</tbody>
</table>
Field | Comments
--- | ---
Visible | When the check box is selected, calculation run results are visible. The check box is not selected by default.
Year-to-Date Run | When the check box is selected, the current run is a YTD calculation run. The check box is not selected by default.

3 Click the view tabs to view additional details about Calculation Run Plans, Calculation Run Plan Participants, and Calculation Run Plan Rules.

For more information on Calculation Runs, see “Running the Compensation Calculation Engine” on page 334.
Reviewing Plan Rule Achievement Containers

Plan rule achievement containers hold aggregated data on each employee’s achievements toward target quotas within a specific measurement period.

To review plan rule achievement containers

1. From the application-level menu, choose View > Site Map > Incentive Compensation Tracking > Plan Rule Achievement Containers.

2. In the Plan Rule Achievement Containers list, query to locate the plan whose associated achievement containers you want to view.

A list of achievement containers associated with that plan appears.

The following table describes the fields in the Achievement Containers list.

<table>
<thead>
<tr>
<th>Field</th>
<th>Comments</th>
</tr>
</thead>
<tbody>
<tr>
<td>Achievement Container ID</td>
<td>Automatically generated by the system to define the container.</td>
</tr>
<tr>
<td>Execution Period</td>
<td>The measure period during which the container accumulates achievement.</td>
</tr>
<tr>
<td>First Name</td>
<td>First name of the container participant.</td>
</tr>
<tr>
<td>Last Name</td>
<td>Last name of the container participant.</td>
</tr>
<tr>
<td>Obsoleted Date</td>
<td>If the container has been modified, a new container is created and the old one is marked obsolete. This is the date that the container was replaced.</td>
</tr>
<tr>
<td>Plan</td>
<td>The compensation plan associated with the achievement container.</td>
</tr>
<tr>
<td>Plan Period</td>
<td>The measure period of the compensation plan.</td>
</tr>
<tr>
<td>Plan Rule ID</td>
<td>The identifier for the Plan Rule.</td>
</tr>
<tr>
<td>PM1 Revenue Credit</td>
<td>The aggregated total revenue for PM1 (performance measure 1) of the Plan Rule, for transactions accumulated in the container.</td>
</tr>
<tr>
<td>PM1 Unit Credit</td>
<td>The aggregated total units for PM1 (performance measure 1) of the Plan Rule, for transactions accumulated in the container.</td>
</tr>
</tbody>
</table>
### Compensation Tracking

**Reviewing Plan Rule Achievement Containers**

<table>
<thead>
<tr>
<th>Field</th>
<th>Comments</th>
</tr>
</thead>
<tbody>
<tr>
<td>Rule</td>
<td>Name of the Plan Rule.</td>
</tr>
<tr>
<td>Status</td>
<td>Either Active or Obsolete, depending on whether the container is current or has been replaced by another container.</td>
</tr>
</tbody>
</table>
Reviewing All Quota Achievement

Using the All Quota Achievement view, you can review quota achievement against plan for an employee.

To view All Quota Achievement

1. From the application-level menu, choose View > Site Map > Incentive Compensation Tracking > All Quota Achievement.

2. In the Last Name field of the All Quota Achievement list, drill down on the participant whose achievement you want to view.

The following table describes the Quota Achievement fields.

<table>
<thead>
<tr>
<th>Field</th>
<th>Comments</th>
</tr>
</thead>
<tbody>
<tr>
<td>Achievement Amount</td>
<td>The total achievement by the participant against the quota target. When % Quota is the performance measure, the % Achievement is shown in the Period Total and the total achievement amount is shown in the Achievement Amount field.</td>
</tr>
<tr>
<td>Achievement Qty</td>
<td>The total achievement by the participant against the quota target. When % Quota is the performance measure, the % Achievement is shown in the Period Total and the total achievement quantity is shown in the Achievement Qty field.</td>
</tr>
<tr>
<td>% Achievement</td>
<td>The percentage of the quota attained by the participant.</td>
</tr>
<tr>
<td>Calculation Run</td>
<td>The name of the calculation run.</td>
</tr>
<tr>
<td>Plan</td>
<td>The name of the compensation plan.</td>
</tr>
<tr>
<td>Plan Rule</td>
<td>The name of the plan rule associated with the compensation plan.</td>
</tr>
<tr>
<td>Period</td>
<td>The period of the Calculation Run.</td>
</tr>
<tr>
<td>Quota</td>
<td>The name of the quota.</td>
</tr>
<tr>
<td>Target Amount</td>
<td>The total dollar amount against which the quota attainment is measured.</td>
</tr>
<tr>
<td>Target Qty</td>
<td>The total quantity amount against which the quota attainment is measured.</td>
</tr>
</tbody>
</table>
Reviewing Total Performance

The Total Performance view summarizes an employee's total compensation, as well as a group's total compensation for any aggregated rule. In this view, you can perform the following tasks:

- Track detailed performance on aggregated rules, including cumulative performance over multiple periods
- Track performance against hurdles
- Determine, at the end of the quarter, how much revenue accumulated for a selected employee
- Use this view as a reference when calculating adjustments

The view shows separate records for each performance measure and for each hurdle. For example, if a rule has two performance measures, then two records are created.

After you calculate compensation for a specific period, you can navigate to the Total Performance view and query for that calculation run. In this view, you can review the totals used in calculating compensation, including group and quota achievement totals.

To view total performance

1. From the application-level menu, choose View > Site Map > Incentive Compensation Tracking > Total Performance.
2. In the Total Performance list, click Query and enter the appropriate information to locate the calculation run you want to review.

The following table describes the fields in the Total Performance form.

<table>
<thead>
<tr>
<th>Field</th>
<th>Comments</th>
</tr>
</thead>
<tbody>
<tr>
<td>Achievement Amount</td>
<td>This amount varies depending upon the type of performance measure and type of rule.</td>
</tr>
<tr>
<td></td>
<td>■ For a % Quota performance measure, it is the achievement percentage.</td>
</tr>
<tr>
<td></td>
<td>■ For a revenue performance measure, it is the total dollar amount achieved.</td>
</tr>
<tr>
<td></td>
<td>■ For an individual rule, it is what the individual achieved.</td>
</tr>
<tr>
<td></td>
<td>■ For a group rule, it is the amount that applies to the participant.</td>
</tr>
<tr>
<td>Achievement Qty</td>
<td>This amount varies depending upon the type performance measure and the type of rule.</td>
</tr>
<tr>
<td></td>
<td>■ For a % Quota performance measure, it is the achievement percentage achievement.</td>
</tr>
<tr>
<td></td>
<td>■ For a Units performance measure, it is total units achieved.</td>
</tr>
<tr>
<td></td>
<td>■ For an individual rule, it is what the individual achieved.</td>
</tr>
<tr>
<td></td>
<td>■ For a group rule, it is the quantity that applies to the participant.</td>
</tr>
<tr>
<td>Calculation Run</td>
<td>The name of the calculation run.</td>
</tr>
<tr>
<td>Cumulative Measure Period</td>
<td>The cumulative measure period for the rule, if any.</td>
</tr>
<tr>
<td>End</td>
<td>The end date of the calculation run period.</td>
</tr>
<tr>
<td>First Name</td>
<td>The first name of the participant.</td>
</tr>
<tr>
<td>Groups</td>
<td>If the rule’s participant level is Group, then the group name appears here for the participant.</td>
</tr>
</tbody>
</table>
### Compensation Tracking

#### Reviewing Total Performance

<table>
<thead>
<tr>
<th>Field</th>
<th>Comments</th>
</tr>
</thead>
<tbody>
<tr>
<td>Group Total Amount</td>
<td>The total dollar amount earned by the group for this calculation run. For example, if the rule is aggregated with a performance of revenue, then the total revenue earned by the group for the period is displayed.</td>
</tr>
<tr>
<td>Group Total Qty</td>
<td>The total quantity earned by the group for this calculation run. For example, if the rule is aggregated with a performance measure of units, then the total units earned by the group for the period is displayed.</td>
</tr>
<tr>
<td>Hurdle Passed</td>
<td>If the check box is selected, hurdle criteria have been met. For rule records, the check box is never selected.</td>
</tr>
<tr>
<td>Last Name</td>
<td>The last name of the participant.</td>
</tr>
<tr>
<td>Measure Period</td>
<td>The measure period of the rule.</td>
</tr>
<tr>
<td>Modified</td>
<td>The login of the person who last modified the record.</td>
</tr>
<tr>
<td>Modified Date</td>
<td>The date the record was last modified.</td>
</tr>
<tr>
<td>Participant Level</td>
<td>The level of participation for this rule, either Group or Individual.</td>
</tr>
<tr>
<td>Performance Measure</td>
<td>The performance measure that is used for this aggregate rule. For plan rules that have two performance measures, two separate records are created.</td>
</tr>
<tr>
<td>Payment Eligible Amount</td>
<td>If there are transactions where the Eligible for Payment check box is not selected (flag set to False), the eligible amount is less than the achieved amount.</td>
</tr>
<tr>
<td>Payment Eligible Quantity</td>
<td>If there are transactions where the Eligible for Payment check box is not selected (flag is set to False), the eligible quantity is less than the achieved quantity.</td>
</tr>
<tr>
<td>% Quota</td>
<td>The percentage of the quota achieved by the participant.</td>
</tr>
<tr>
<td>Period</td>
<td>The period of the calculation run.</td>
</tr>
<tr>
<td>Plan</td>
<td>The name of the aggregated rule.</td>
</tr>
<tr>
<td>Plan Rule</td>
<td>The name of the plan rule. If this is a hurdle, the hurdle name appears instead.</td>
</tr>
<tr>
<td>Position</td>
<td>The position held by the participant.</td>
</tr>
</tbody>
</table>
### Field | Comments
--- | ---
Quota | The name of the quota used if the performance measure was % Quota or a quota hurdle.
Start | The start date of the calculation run period.
Target Amount | The target dollar amount for the quota-based rule.
Target Qty | The target quantity for the quota-based rule.
Total Amount | The individual’s contribution to the group total amount.
Total Qty | The individual’s contribution to the group total quantity.

**NOTE:** If the rule is a group rule that provides participants who are not on the sales team (for instance, the manager) with a payout, the Total Performance view has a record for that participant, with the total performance of the group in the Group Total field.
Running a Compensation Report

Siebel Incentive Compensation allows users to run compensation reports. The type of reports you can generate, just as the views you can see, depends on the role you play in the organization.

**NOTE:** The list of available reports changes depending on your role. For a list of available reports, and which roles within the organization can generate the report, see Table 35 on page 384. For a more in-depth description of reports, see Siebel Reports Administration Guide.

To run a compensation report

1. From the application-level menu, choose View > Reports.
2. In the Reports dialog box, choose the report you want to run from the Select a Report drop-down list.
3. Click Run Now.

The Siebel Report Viewer appears, displaying the information.

After you generate the report, you can view the report online, save the report to a specified location, print the report, and send the report by email to another person.
### Table 35. Siebel Incentive Compensation Reports by Role

<table>
<thead>
<tr>
<th>Report Name</th>
<th>Description</th>
<th>Compa Admin</th>
<th>Manager</th>
<th>Sales Rep</th>
</tr>
</thead>
<tbody>
<tr>
<td>My Compensation Statement</td>
<td>A summary of an employee's total payout. This report has three sections:</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>■ Total compensation paid to employee for each period.</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>■ Total compensation paid for each rule of the compensation plan.</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>■ Compensation paid for each transaction and the transaction details.</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>My Team’s Compensation</td>
<td>A summary of payouts across members of a team.</td>
<td>X</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Statement</td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>All Compensation Statement</td>
<td>Shows the compensation details for all participants.</td>
<td>X</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Employee Achievement</td>
<td>Shows an employee’s plans and assigned quotas, the employee’s targets,</td>
<td></td>
<td></td>
<td>X</td>
</tr>
<tr>
<td></td>
<td>achievement amounts, and percentage achievement.</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>My Team’s Quota Achievement</td>
<td>Shows managers achievements by direct reports against quota targets.</td>
<td>X</td>
<td></td>
<td></td>
</tr>
<tr>
<td>All Quota Achievement</td>
<td>Shows compensation administrators how employees are performing against</td>
<td>X</td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>quota targets.</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Incentive Compensation</td>
<td>Shows payments that have been made for a particular rule or across rules.</td>
<td>X</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Plan Rule Payout</td>
<td>This helps the administrator detail the cost of sales for different</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>incentive programs.</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Compensation Groups</td>
<td>Lists members of each compensation group, including each person’s position</td>
<td>X</td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>type, job title, division, and start and end dates.</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Participant Groups</td>
<td>Lists individual participants and the groups to which each one belongs.</td>
<td></td>
<td></td>
<td>X</td>
</tr>
<tr>
<td></td>
<td>This is a useful tool for managing transfers, new hires, and terminations.</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Plan Definition</td>
<td>Shows information about a particular plan, including associated</td>
<td>X</td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>participants, rules, payouts, filters, and so on.</td>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>
## Compensation Tracking

### Running a Compensation Report

Plan Document includes participant's information, the plans for the participant, and the plan components, including personal plan rules, rate tables, personal plan quotas, and so on. The report can be attached in the Attachment view (Participants > Last Name > Plan Name > Attachments) for each participant to view it.

Representative Order Summary displays a snapshot of a sales representative's activities, including revenue analysis by product, top 10 accounts, top 10 deals, and so on.

Manager Compensation Summary ranks direct reports by:
- Total compensation and booked orders
- The top 10 accounts according to booked orders
- The top 10 deals for the manager's region
It also shows a detailed list of booked orders by representative.

Quota Summary shows information about quota attainment at a high level. Managers can view a chart that displays their team's quota target compared to their team's quota attainment.

### Table 35. Siebel Incentive Compensation Reports by Role

<table>
<thead>
<tr>
<th>Report Name</th>
<th>Description</th>
<th>Comp Admin</th>
<th>Manager</th>
<th>Sales Rep</th>
</tr>
</thead>
<tbody>
<tr>
<td>Plan Document</td>
<td>Includes participant's information, the plans for the participant, and the plan components, including personal plan rules, rate tables, personal plan quotas, and so on. The report can be attached in the Attachment view (Participants &gt; Last Name &gt; Plan Name &gt; Attachments) for each participant to view it.</td>
<td>X</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Representative Order Summary</td>
<td>Displays a snapshot of a sales representative's activities, including revenue analysis by product, top 10 accounts, top 10 deals, and so on.</td>
<td>X</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Manager Compensation Summary</td>
<td>This report ranks direct reports by:</td>
<td>X</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Quota Summary</td>
<td>Shows information about quota attainment at a high level. Managers can view a chart that displays their team's quota target compared to their team's quota attainment.</td>
<td>X</td>
<td></td>
<td></td>
</tr>
</tbody>
</table>


**Reviewing the Employee Total Compensation (Manager)**

The sales manager can review the total compensation paid to an employee using the following procedure.

**To review total compensation paid to an employee**

1. From the application-level menu, choose View > Site Map > Incentive Compensation > My Team’s Compensation.

2. In the Participants List, select the participant for whom you want to view compensation, and drill down on the hyperlink in the Last Name field.

3. In the Compensation Detail form, click the show more button.

   An expanded view of the Compensation Detail form appears showing details of the selected transactions within the calculation run. For a list and description of the viewable fields, see “Reviewing Calculation Details” on page 363.
Reviewing Total Compensation Paid to Employee

Managers can review the total compensation paid to an employee. For more information, see “Reviewing the Total Compensation Paid to an Employee” on page 362.
Reviewing an Employee’s Performance Against Targets

Managers can review an employee’s performance against incentive compensation quota targets using the Quota Achievement and the Quota Achievement Analysis views. Replaced calculation runs do not appear in these views.

**To review an employee’s performance against quota targets**

1. From the application-level menu, choose View > Site Map > Incentive Compensation > My Team’s Compensation.
2 In the Participants list, select the employee whose quota targets you want to review, and then click the Quota Achievement view tab.

The Quota Achievement list appears, displaying the quota targets assigned to that employee, and the employee’s achievement on each target.

The following table describes the read-only Quota Achievement fields.

<table>
<thead>
<tr>
<th>Field</th>
<th>Comments</th>
</tr>
</thead>
<tbody>
<tr>
<td>Achievement Amount</td>
<td>The amount depends on the type of performance measure and type of rule.</td>
</tr>
<tr>
<td></td>
<td>■ For a % Quota performance measure, it is the achievement percentage.</td>
</tr>
<tr>
<td></td>
<td>■ For a revenue performance measure, it is the total dollar amount achieved.</td>
</tr>
<tr>
<td></td>
<td>■ For an individual rule, it is what the individual achieved.</td>
</tr>
<tr>
<td></td>
<td>■ For a group rule, it is the amount that applies to the participant.</td>
</tr>
<tr>
<td>Achievement Qty</td>
<td>This amount depends on the type performance measure and the type of rule.</td>
</tr>
<tr>
<td></td>
<td>■ For a % Quota performance measure, it is the achievement percentage achievement.</td>
</tr>
<tr>
<td></td>
<td>■ For a Units performance measure, it is total units achieved.</td>
</tr>
<tr>
<td></td>
<td>■ For an individual rule, it is what the individual achieved.</td>
</tr>
<tr>
<td></td>
<td>■ For a group rule, it is the quantity that applies to the participant.</td>
</tr>
<tr>
<td>Calculation Run</td>
<td>Calculation run on which the quota achievement is based.</td>
</tr>
<tr>
<td>% Achievement</td>
<td>The percentage of the quota achieved by the participant.</td>
</tr>
<tr>
<td>Period</td>
<td>Period of achievement.</td>
</tr>
<tr>
<td>Plan</td>
<td>Plan name.</td>
</tr>
<tr>
<td>Plan Rule</td>
<td>Plan Rule associated with the plan.</td>
</tr>
<tr>
<td>Quota</td>
<td>Quota for the period.</td>
</tr>
</tbody>
</table>
Compensation Tracking

Reviewing an Employee’s Performance Against Targets

<table>
<thead>
<tr>
<th>Field</th>
<th>Comments</th>
</tr>
</thead>
<tbody>
<tr>
<td>Quota Type</td>
<td>Quote type (for example, Amount).</td>
</tr>
<tr>
<td>Target Amount</td>
<td>Target Quota amount.</td>
</tr>
<tr>
<td>Target Qty</td>
<td>Quantity target for the period.</td>
</tr>
</tbody>
</table>

3 Click the Quota Achievement Analysis view tab to view a graphical representation of the employee's quota achievement.
Reviewing Plans Associated with an Employee (Manager)

A manager can review the compensation plans associated with an employee using the Plans view.

**To review plans associated with an employee**

1. From the application-level menu, choose View > Site Map > Incentive Compensation > My Team’s Compensation.

2. In the Participants list, select the employee whose plans you want to review, and then click the Plans view tab.

3. In the Plans list, select the plan you want to review, and drill down on the hyperlink in the Name field.

The Personal Plan form appears, as shown in the following figure. The views associated with the view tabs provide additional details on the selected plan.

4. Click the Plan Attachments view tab to see a list of attachments (such as reports) associated with the plan.
Click the Plan Caps view tab to review caps associated with the plan.

The following table describes the read-only fields in the Plan Caps subview.

<table>
<thead>
<tr>
<th>Field</th>
<th>Comments</th>
</tr>
</thead>
<tbody>
<tr>
<td>Amount</td>
<td>If cap is based on amount, the amount of the cap.</td>
</tr>
<tr>
<td>End</td>
<td>The end date of the plan cap.</td>
</tr>
<tr>
<td>Frequency</td>
<td>Frequency with which the cap is applied (for example, monthly).</td>
</tr>
<tr>
<td>Name</td>
<td>The name of the plan cap.</td>
</tr>
<tr>
<td>%</td>
<td>The cap percentage. For attainment caps, this represents the percentage of attainment that is the maximum attainment. For payment caps, this represents the percentage of the Target Incentive that will be the maximum payment.</td>
</tr>
<tr>
<td>Performance Measure</td>
<td>For attainment caps, this represents the performance measure that will be capped. For payment caps, this field is empty.</td>
</tr>
<tr>
<td>Qty</td>
<td>If the cap is based on quantity, the number of the cap.</td>
</tr>
<tr>
<td>Refundable</td>
<td>If this check box is selected, the cap is refundable.</td>
</tr>
<tr>
<td>Start</td>
<td>The start date of the plan cap.</td>
</tr>
<tr>
<td>Type</td>
<td>The type of cap.</td>
</tr>
<tr>
<td>Unit of Measure</td>
<td>The unit of measure, either Amount or Quantity.</td>
</tr>
</tbody>
</table>
6 Click the Plan Draws view tab to review draws associated with the plan.

The following table describes the read-only Plan Draw fields.

<table>
<thead>
<tr>
<th>Field</th>
<th>Comments</th>
</tr>
</thead>
<tbody>
<tr>
<td>Amount</td>
<td>The amount of the draw.</td>
</tr>
<tr>
<td>End</td>
<td>The end date of the plan draw.</td>
</tr>
<tr>
<td>Frequency</td>
<td>Frequency with which the draw is applied (for example, monthly).</td>
</tr>
<tr>
<td>Name</td>
<td>The name of the plan draw.</td>
</tr>
<tr>
<td>Start</td>
<td>The start date of the plan draw.</td>
</tr>
<tr>
<td>Type</td>
<td>The type of draw, either recoverable or not recoverable.</td>
</tr>
</tbody>
</table>

7 Click the Plan Hurdles view tab to review any hurdles associated with the plan.

The following table describes the read-only Plan Hurdles fields.

<table>
<thead>
<tr>
<th>Field</th>
<th>Comments</th>
</tr>
</thead>
<tbody>
<tr>
<td>End</td>
<td>The end date of the plan hurdle.</td>
</tr>
<tr>
<td>Filters</td>
<td>Any filters associated with the hurdle.</td>
</tr>
<tr>
<td>Name</td>
<td>The name of the plan hurdle.</td>
</tr>
<tr>
<td>Performance Measure</td>
<td>The measurement type (for example, customer satisfaction).</td>
</tr>
<tr>
<td>Start</td>
<td>The start date of the plan hurdle.</td>
</tr>
<tr>
<td>Type</td>
<td>The type of hurdle (for example, Bonus-Other Results).</td>
</tr>
</tbody>
</table>

In the Plan Hurdles list, select a hurdle, and drill down on the hyperlink in the Name field to view the hurdle definition.
In the Plan Hurdles Definition form, review the fields.

The following table describes the fields.

<table>
<thead>
<tr>
<th>Field</th>
<th>Comments</th>
</tr>
</thead>
<tbody>
<tr>
<td>Comparison</td>
<td>The ratio used for comparison (for example, &lt;, &lt; =, =, = &gt;, and &gt;).</td>
</tr>
<tr>
<td>Value</td>
<td>The value that must be met.</td>
</tr>
<tr>
<td>End</td>
<td>The end date of the plan hurdle period.</td>
</tr>
<tr>
<td>Performance Measure</td>
<td>The hurdle measurement type (for example, customer satisfaction).</td>
</tr>
<tr>
<td>Period</td>
<td>The hurdle definition period.</td>
</tr>
<tr>
<td>Start</td>
<td>The start date of the plan hurdle period.</td>
</tr>
</tbody>
</table>
Select the Plan Quotas view tab to review the quotas associated with the plan and the Quota Periods for the quota.

A quota can be spread over the plan period and may be skewed to reflect traditionally high volume or slow times of the year. The Quota Periods show the quota spread.

The following table describes the read-only Plan Quotas fields.

<table>
<thead>
<tr>
<th>Field</th>
<th>Comments</th>
</tr>
</thead>
<tbody>
<tr>
<td>End</td>
<td>The end date of the plan quota.</td>
</tr>
<tr>
<td>Name</td>
<td>The name of the plan quota.</td>
</tr>
<tr>
<td>Performance Measure</td>
<td>The measurement type (for example, revenue).</td>
</tr>
<tr>
<td>Prorate</td>
<td>The quota prorate factor that can be applied for a plan participant.</td>
</tr>
<tr>
<td></td>
<td>The calculation engine uses this factor to prorate the quota.</td>
</tr>
<tr>
<td>Sales Hierarchy</td>
<td>The name of the sales hierarchy with which the plan quota is associated, if any.</td>
</tr>
<tr>
<td>Start</td>
<td>The start date of the plan quota.</td>
</tr>
<tr>
<td>Status</td>
<td>The status of the Plan Quota, either Accepted or Rejected by the participant.</td>
</tr>
<tr>
<td>Target Amount</td>
<td>The amount of the quota, if applicable.</td>
</tr>
<tr>
<td>Target Qty</td>
<td>The quantity of the quota, if applicable.</td>
</tr>
<tr>
<td>Territory</td>
<td>If the quota is associated with a territory, the name of the territory.</td>
</tr>
</tbody>
</table>

The following table describes the read-only Quota Periods fields.

<table>
<thead>
<tr>
<th>Field</th>
<th>Comments</th>
</tr>
</thead>
<tbody>
<tr>
<td>End</td>
<td>The end date of each quota period.</td>
</tr>
<tr>
<td>Name</td>
<td>The name of each quota period, usually descriptive of the measurement period (for example, Jan. 2003).</td>
</tr>
</tbody>
</table>
9 Click the Plan Rules view tab to review the plan rules associated with the plan.

The following table describes the read-only Plan Rules fields.

<table>
<thead>
<tr>
<th>Field</th>
<th>Comments</th>
</tr>
</thead>
<tbody>
<tr>
<td>Percent</td>
<td>The percentage of the quota applied to the quota period.</td>
</tr>
<tr>
<td>Start</td>
<td>The start date of the quota period.</td>
</tr>
<tr>
<td>Period Amount</td>
<td>If the quota target is measured in Amount, the amount of the quota applied to this period.</td>
</tr>
<tr>
<td>Period Qty</td>
<td>If the Quota Target is measured in Quantity, the number of the quota quantity applied to this period.</td>
</tr>
<tr>
<td>End</td>
<td>The end date of the plan rule.</td>
</tr>
<tr>
<td>Description</td>
<td>A description of the plan rule.</td>
</tr>
<tr>
<td>Filters</td>
<td>Filters associated with the plan rule.</td>
</tr>
<tr>
<td>Name</td>
<td>The name of the plan rule.</td>
</tr>
<tr>
<td>% of Payout Factor</td>
<td>The results of the plan rule are multiplied by the % of Payout Factor to determine the final gross earnings for the rule.</td>
</tr>
<tr>
<td>Start</td>
<td>The start date of the plan rule.</td>
</tr>
<tr>
<td>Target Incentive</td>
<td>The target incentive amount of the plan rule.</td>
</tr>
<tr>
<td>Target Incentive Script</td>
<td>Name of the Target Incentive script that calculates the target incentives, if applicable.</td>
</tr>
</tbody>
</table>
Reviewing Total Compensation (End User)

The employee can review details of total compensation using the My Compensation view.

**To view total compensation**

1. Navigate to Incentive Compensation > My Compensation.
2. In the Positions list, select your name, and drill down on the hyperlink in the Last Name field.
3. In the Compensation Detail form, click the show more button.

An expanded view of the Compensation Detail form appears showing details of the selected calculation run.

The following table describes the fields in the Compensation Detail form.

<table>
<thead>
<tr>
<th>Field</th>
<th>Comments</th>
</tr>
</thead>
<tbody>
<tr>
<td>Account</td>
<td>Customer account responsible for the compensation.</td>
</tr>
<tr>
<td>Award Earned</td>
<td>Description of the award.</td>
</tr>
<tr>
<td>Calculation</td>
<td>The rate calculation formula used by the calculation engine, if applicable.</td>
</tr>
<tr>
<td>Comments</td>
<td>A text field for comments.</td>
</tr>
<tr>
<td>Cost</td>
<td>Cost of the product or the order.</td>
</tr>
<tr>
<td>Credit Allocation</td>
<td>Amount of credit for the deal that is being allocated to this employee.</td>
</tr>
<tr>
<td>Gross Earnings</td>
<td>The employee’s gross earnings for the plan rule.</td>
</tr>
<tr>
<td>Groups</td>
<td>Name of the group associated with the plan rule.</td>
</tr>
<tr>
<td>Margin</td>
<td>Total margin for the order.</td>
</tr>
<tr>
<td>Net Discount%</td>
<td>The net discount percentage used for this line item. This field is used for compensation when the plan rule has a performance measure of % Discount.</td>
</tr>
<tr>
<td>Net Price</td>
<td>Net price of the order.</td>
</tr>
<tr>
<td>Field</td>
<td>Comments</td>
</tr>
<tr>
<td>------------------------------</td>
<td>------------------------------------------------------------------------------------------------------------------------------------------</td>
</tr>
<tr>
<td>One-Time Award</td>
<td>When the check box is selected, the recognition award is only applied one time.</td>
</tr>
<tr>
<td>Opportunity</td>
<td>Opportunity associated with the order.</td>
</tr>
<tr>
<td>Order</td>
<td>ID number of the order.</td>
</tr>
<tr>
<td>Order Amount</td>
<td>Total amount on the order. For order records, this is the total amount for the order. For line-item records, this is the total amount the product is contributing on the order (Net Price multiplied by Quantity Requested). This is the field used for compensation when the plan rule has a performance measure of Revenue. The order amount is displayed in the currency defined on the order.</td>
</tr>
<tr>
<td>% of Payout Factor</td>
<td>The results of this plan rule is multiplied by the % Payout Factor to determine the final gross earnings for the rule.</td>
</tr>
<tr>
<td>% Prorate</td>
<td>The Ratio of Payment Amount divided by Total Order Revenue. % Prorate does not pertain to Quota Prorate.</td>
</tr>
<tr>
<td>Performance Measure</td>
<td>Performance measure that is used for this aggregate rule. Two record are created for plan rules that have two performance measures.</td>
</tr>
<tr>
<td>Plan</td>
<td>Name of the compensation plan.</td>
</tr>
<tr>
<td>Plan Participant Target Incentive</td>
<td>The target incentives associated with the plan participant.</td>
</tr>
<tr>
<td>Plan Role Target Incentive</td>
<td>The target incentives associated with the plan role.</td>
</tr>
<tr>
<td>Plan Rule</td>
<td>Name of the plan rule associated with the compensation plan.</td>
</tr>
<tr>
<td>Plan Rule Type</td>
<td>Type of plan rule.</td>
</tr>
<tr>
<td>Product</td>
<td>For a line-item record, this is the product being sold. The field is not populated for order and calculation-type records.</td>
</tr>
<tr>
<td>Product Line</td>
<td>For a line-item record, this is the product line for the product. The field is not populated for order and calculation-type records.</td>
</tr>
<tr>
<td>Qty Requested</td>
<td>Number of units requested for the product. This field is used for compensation when the plan rule has a performance measure of Units.</td>
</tr>
</tbody>
</table>
Compensation Tracking

Reviewing Total Compensation (End User)

To view additional details about your total compensation, select any of the other view tabs. See “Reviewing the Total Compensation Paid to an Employee” on page 362 for a description of each view tab.

**NOTE:** Replaced calculation runs do not appear in either the Quota Achievement or the Quota Achievement Analysis view.

<table>
<thead>
<tr>
<th>Field</th>
<th>Comments</th>
</tr>
</thead>
<tbody>
<tr>
<td>Qty Shipped</td>
<td>Number of units of the product shipped.</td>
</tr>
<tr>
<td>Quota</td>
<td>Name of the quota.</td>
</tr>
<tr>
<td>Quota Credit Allocation</td>
<td>This percentage represents the portion of the revenue that is included as Quota Credit.</td>
</tr>
<tr>
<td>Rate Used</td>
<td>Rate used (for example, 5%) to compute the compensation.</td>
</tr>
<tr>
<td>Record Type</td>
<td>Type of transaction. Options are System Add, Manual Add, or Adjust. Manual Add is for records created manually and Adjust is for an adjustment record in the Transaction Workbook. The default is System Add when records are imported using the server process.</td>
</tr>
<tr>
<td>Score</td>
<td>Score used to calculate compensation.</td>
</tr>
<tr>
<td>Site</td>
<td>Location (city, state) associated with the transaction.</td>
</tr>
<tr>
<td>Status</td>
<td>Status of the compensation.</td>
</tr>
<tr>
<td>Status Date</td>
<td>Date of the most recent status.</td>
</tr>
<tr>
<td>Transaction #</td>
<td>Transaction number associated with the order.</td>
</tr>
</tbody>
</table>
Reviewing the Total Compensation Paid (End User)

An end user can review total compensation paid. For more information, see "Reviewing the Total Compensation Paid to an Employee" on page 362.
Reviewing Assigned Target Quotas (End User)

End users can review target quotas using the My Team’s Compensation view.

To review target quotas
1. Navigate to Incentive Compensation > My Team’s Compensation.
2. In the Participants list, select your own name.
3. Click the Quota Achievement view tab.

A list of quota targets set with the quota setting tool appears.

These quotas are not necessarily associated with a plan. For information about setting quotas, see Chapter 5, “Quotas.”
Reviewing Performance Against Quotas (End User)

End users can review their performance against established target quotas. For more information, see “Reviewing an Employee’s Performance Against Targets” on page 388.
Reviewing Cap, Draw, and Hurdle Details (End User)

Employees can review cap, draw and hurdle details using the My Compensation view.

To review cap, draw and hurdle details

1. Navigate to Incentive Compensation > My Compensation.
2. In the Participants list, select your name, and click the Compensation view tab.
   The Compensation view lists calculation runs for the employee.
3. In the Compensation list, select the calculation run, and then drill down on the hyperlink in the Last Name field.
   The Calculation Summary Detail form appears.
4. Click the appropriate view tab to see Cap Details, Draw Details, and Hurdles Details.
This chapter describes the Siebel Incentive Compensation Employee Balance feature, including the compensation administrator and end-user roles and the procedures specific to each role. Employee Balances are the total amounts due to employees, based on their earnings to date and the amounts already paid to them. Payment Releases are the amounts the administrator authorizes to be released to employees.
Employee Balances and Payment Release Overview

Siebel Incentive Compensation maintains balances for each employee. A balance is the difference between an employee’s Payments to Date and Earnings to Date, computed during a Calculation Run.

Employee balances are important both to the employee and to the compensation administrator. The employee closely monitors balances to compare them with earnings statements and released payments. The compensation administrator reviews the balances, corrects them as needed, and releases payments based on the balance details.
Employee Balances and Payment Releases

Employee Balances and Payment Release Overview

There are several events that may prompt changes to an Employee Balance after it is calculated.

- **True-up calculations.** Many employers compensate employees based on a Year-to-Date or True-up program, meaning that, while calculation runs occur monthly, the specific attainment is tracked from January to December and is accumulated throughout the year. To compensate properly without repaying for the same attainment, the previous period’s compensation must be subtracted from the current pay. The true-up reconciles the calculation.

- **Negative balance carry-forward.** In some cases, an employee’s earnings balance may be negative for a period. This can occur if an order is returned after the employee has already received compensation for it. The compensation amount must be restated in the employee balance details and carried forward to the next period, because the subtraction may result in a negative balance.

- **Retroactive plan changes and transactional adjustments.** Organizations frequently change compensation plans (including quotas, rates, and caps). As a result, measurement periods often must be recalculated, and earnings for the period must be restated. Organizations also make adjustments to orders or invoices, creating reverse transactions that must be executed in a previous period, requiring a restatement of earnings for that period.

As an administrator, you can run true-up and retroactive calculations as needed, maintaining balances for each employee. Using the Payment Release feature, you can create, adjust, and release payments to employees, and review the updated Employee Balances.
Business Scenario for Employee Balances

This scenario provides an example of a process flow performed by a compensation administrator and sales representative using Employee Balances. Your company may follow a different process flow according to its business requirements.

Network Ltd. uses a Year-to-Date program to compensate its employees. Each month, Catherine Andrews, the compensation administrator, uses Year-to-Date Calculation Runs to calculate Employee Earnings to Date, and because the calculation run is a year-to-date calculation, performance is accumulated from the beginning of the year.

In July, Andrews calculates and releases statements of earnings (calculation runs) and payment releases for Q1 and Q2. However, later that month Network Ltd. implements some changes to the compensation plan, retroactive to the beginning of the year. To reconcile, or true up the balances, Andrews recalculates Q1 and Q2 earnings and replaces the previous calculations for those periods with the recalculated ones.

The retroactive plan changes increases the Q1 and Q2 earnings for several employees, creating Balances Due on the True-Up Calculation Run. When Andrews sees the Balances Due, she creates a new Payment Release record. In reviewing the Payment Release Details, she decides to adjust the amount released for one employee and withhold part of the Balance Due. Andrews enters a comment about the adjustment, and then initiates the Payment Release.

One of the sales representatives affected by the retroactive changes brings up her Employee Balance view and sees that a balance is due. However, when the payment arrives, it does not seem to be the full amount. She looks at the payments she has received to date and verifies them against her bank statements. The payment amounts are correct, so she reviews the list of earnings to date. The earnings amount for January looks incorrect, so she drills into the earnings record to the compensation view, where she can review the details behind the earnings record. Convinced that this is the correct earnings, she is still confused about why she was not paid the entire balance due. Going back to the Employee Balance Details view, she notices a comment from Andrews next to her most recent payment. The comment states that one of the sales that has already been credited to the sales representative will be reversed, and that part of the balance is being withheld in order to avoid creating a future negative balance for the sales representative.
Example Process for Employee Balances

Figure 23 shows the process that an administrator and an end user might follow to review and update Employee Balances. Your company may follow a different process according to its business requirements.

Figure 23. Employee Balances Process Flows
Administrator Process

The administrator performs the following procedures when working with employee balances.

1 **Reviews balances.** The administrator reviews the employee’s balance to see the earnings and payment details for each employee. For more details, see “Reviewing Employee Balances” on page 411.

2 **Reviews earnings.** The administrator reviews run balances before release. For more information, see “Viewing Calculation Run Earnings” on page 413.

3 **Executes calculation runs.** The administrator executes calculation runs that affect employee balances. For more information, see Chapter 9, “Incentive Compensation Calculations,” and Chapter 10, “Compensation Tracking.”

4 **Creates payment release.** The administrator creates a new payment release record and associate employees with the release. For more information, see “Creating a New Payment Release” on page 415.

5 **Adjusts balances.** The administrator adjusts balances when the release the entire balance due an employee is not released. For more information, see “Adjusting Compensation Balances” on page 416.

6 **Exports payment release details.** The administrator creates a report that can be forwarded to payroll. For more information, see “Exporting a Payment Release” on page 417.

End-User Process

The employee performs the following procedures to review balances.

1 **Reviews balance data.** After the administrator releases payments, employees can review the balance information. For more information, see “Reviewing Employee Balances” on page 411.

2 **Reconciles balances.** The employee can compare balance detail with personal records. For more information, see “Reconciling an Employee Balance (End User)” on page 419.
Reviewing Employee Balances

As an administrator, you can review a list of employee balances or drill down on a particular employee’s balance to view the earnings and payment details that contributed to the balance.

To review employee balances

1. From the application-level menu, choose View > Site Map > Incentive Compensation Tracking > Employee Balances.

2. In the Employee Balances list, query for the employee.

3. In the employee record, drill down on the hyperlink in the Balance field. The Earnings, and Released Payments lists appear.

4. Review the information in the Earnings list. The following table describes the fields.

<table>
<thead>
<tr>
<th>Field</th>
<th>Comments</th>
</tr>
</thead>
<tbody>
<tr>
<td>Calculation Run</td>
<td>The calculation run on which the earnings are based</td>
</tr>
<tr>
<td>First Name</td>
<td>First name of the participant</td>
</tr>
<tr>
<td>Last Name</td>
<td>Last name of the participant</td>
</tr>
<tr>
<td>Net Earnings</td>
<td>Net earnings for the calculation run</td>
</tr>
<tr>
<td>Release Date</td>
<td>Release date of the calculation run</td>
</tr>
</tbody>
</table>

5. In the Earnings list, select an earnings record and drill down on the hyperlink in the Calculation Run field to view earnings detail.
Review the information in the Released Payments list.

The following table describes the fields.

<table>
<thead>
<tr>
<th>Field</th>
<th>Comments</th>
</tr>
</thead>
<tbody>
<tr>
<td>Adjustment</td>
<td>Adjustments to the released amount.</td>
</tr>
<tr>
<td>Balance</td>
<td>The balance due to the participant.</td>
</tr>
<tr>
<td>Comment</td>
<td>A text field for comments associated with adjustments to the payment release.</td>
</tr>
<tr>
<td>Payment Release</td>
<td>The name of the payment release.</td>
</tr>
<tr>
<td>Release Amount</td>
<td>The amount of the payment release. If there are adjustments, this may be different from the balance.</td>
</tr>
<tr>
<td>Release Date</td>
<td>Release date of this payment release.</td>
</tr>
</tbody>
</table>

In the Released Payments list, select a record and drill down on the hyperlink in the Released Amount field to view the details of the payment release.
Viewing Calculation Run Earnings

After a calculation run is released, it is available for viewing by calculation run plan participants, and it cannot be deleted. Unless the calculation run is replaced by another calculation run, it will appear in the Employee Balance Details view.

To review run balances before releasing the run

1. From the application-level menu, choose View > Site Map > Incentive Compensation Tracking > Calculation Runs.

2. In the Calculation Runs list, select the calculation run.

3. In the calculation run form, review the Visible field.
   
   a. To keep the run from being visible to anyone except yourself, make sure the Visible check box on the Calculation Run form is not selected.

   b. To make the run visible to each calculation run plan participant before it is formally released, select the Visible check box.

Selecting the Visible check box allows employees to review the compensation details for this Calculation Run, but the amount will not be included in the employee balances until the calculation run is released.

CAUTION: Do not select the Release option from the menu. The Released check box should not be selected.
Releasing Calculation Runs and Employee Balances

Any time a calculation run is released, it may affect employee balances. The Calculation Run represents current period earnings, year-to-date earnings, or restated earnings from a previous period.

- For information on creating and executing a new calculation run, see Chapter 9, “Incentive Compensation Calculations.”

- For information on releasing a calculation run, see Chapter 10, “Compensation Tracking.”
Creating a New Payment Release

You can create a new payment release record and associate employees with the release. After the payment release is created, the Payment Release Details view automatically shows the balance for each associated employee.

To create a new payment release

1. From the application-level menu, choose View > Site Map > Incentive Compensation Tracking > Payment Release.

2. In the Payment Release list, click New.

3. In the new record, enter the name of the payment release, and then save the record.

4. In the Payment Release Details list, select a participant record, and then select the check box in the Release field to include the balance amount in the payment release.

   You can also enter an amount in the Adjustment field, which updates the Release Amount value, and you can enter a comment about the Release Amount.

When you release the Payment Release, payments for each participant with the Release flag set are automatically entered in the Employee Balances. The list of released payments is updated, and, as a result, the balance due amount is also updated. After the Payment Release is released and the payment released date field is populated, the entire record, including payment release details, is locked for audit purposes.

NOTE: It may take one or two minutes for all the employee position fields to be populated when you create a new payment release. If you choose to save the record by stepping off the record (an implicit Save) rather than clicking the menu button and choosing Save Record, you will not see the hourglass reminder that release is in process. Please allow a few minutes for the process to finish.
Adjusting Compensation Balances

In some circumstances, you may not want to release the entire balance due an employee. For example, if an order is being returned for a refund, you may want to hold back part of the balance because the sales representative’s commission will be affected by the order return.

To adjust a balance

1. From the application-level menu, choose View > Site Map > Incentive Compensation Tracking > Payment Release.

2. In the Payment Release list, select the payment release.

3. In the Payment Release Details list, select the employee whose balance you want to adjust, and in the Adjustment field, click the calculator button to enter an amount and choose the currency.

   The Release Amount is automatically adjusted.

   **NOTE:** See Appendix A, “Multi-Currency Transactions” for more information about entering currency values.

4. In the Payment Release Details record, enter comments describing the adjustment.
Exporting a Payment Release

After the payment release is created, you can export the payment details, creating a report that can be sent to payroll.

To export the payment details into a report

1. From the application-level menu, choose View > Site Map > Incentive Compensation Tracking > Payment Release.

2. In the Payment Release Details list, click the menu button and choose Export.

3. In the Export dialog box, choose the rows and columns to export, and the Output Format, and click Next.

4. In the File Download dialog box, click Open to open the report file, or Save to save the file to your computer.

NOTE: You may also use standard Siebel integration tools to export data.
Reviewing Employee Balances (End User)

After you perform calculation runs and payment releases, the data can be viewed by employees.

To review an employee balance

1. Navigate to Incentive Compensation > My Compensation.

   Managers can navigate to Incentive Compensation > My Team’s Compensation to see balances for each next-level report.

2. In the Participants list, select your participant record, and then drill down on the hyperlink in the Balance field to view balance details, including earnings and released payments.

   Earnings for each performance measurement period (calculation run) appear in the Earnings list, with the total earnings at the bottom of the list. Released Payments appear in the list by payment release, with the total payments at the bottom of the list.
Reconciling an Employee Balance (End User)

An employee can compared balances against bank statements and earnings records to verify that they are correct.

To reconcile an employee balance

1. To view the details of any of the earnings, navigate to Incentive Compensation > My Compensation.

2. In the Participants list, select a participant record, and then drill down on the hyperlink in the Balance field.

3. In the Earnings list, select an earnings record and drill down on the hyperlink in the Calculation Run field for the period you wish to view compensation details.

In the Calculation Summary and Compensation Details subviews, the end user can review information associated with the transaction, product, and account, as well as compensation data concerning gross earnings, awards, target incentives, performance measures, and rates used. For more information on Calculation Summary details, see “Reviewing Calculation Details” on page 363.

4. In the Released Payments list, select a record and drill down on the hyperlink in the Released Amount field to view details associated with the payment release.

Compare the Released Payments records with bank or payroll earnings statements.

Reconciling a Previous Payment

Because earnings can be retroactively restated by using the calculation run Replace feature, payments released in the past may appear to be based on incorrectly calculated balances. To understand why a payment amount was computed at a specific time, users can review a historical snapshot of the user’s balance details when the payment was made.

To reconcile a previous payment

1. Navigate to Incentive Compensation > My Compensation.
2 In the Participants list, select a participant record and drill down on the hyperlink in the Balance field.

The Earnings and Released Payment lists appear.

3 In the Released Payment list, select a payment and then drill down on the hyperlink in the Released Amount field.

The subview refreshes, showing details when the payment was made.

**NOTE:** Fewer payments may appear, and the list of earnings may differ from the most recent list because some calculation runs are replaced.

4 Reconcile the amounts as described in “To reconcile an employee balance” on page 419.
This appendix describes how Siebel Incentive Compensation calculates compensation amounts for orders and other transactions. For discussion purposes, orders is used as the example, but the concepts apply to other transactions as well.
Compensation and Multi-Currency Transactions

Siebel Incentive Compensation supports companies that operate in a number of countries, where multiple currencies must be tracked and properly converted. In this type of an environment, compensation plans may have multiple currencies, plan participants have their own divisional and compensation currencies, orders are booked and are potentially paid in different currencies, and compensation administrators need to review and validate information in common currencies. Siebel Incentive Compensation automatically converts compensation information in the appropriate currencies and makes it available to users in the expected format. For information on setting up currencies, see Applications Administration Guide. For more information on configuring currencies for Incentive Compensation, see “Configuring Currency” on page 476.

Compensation Calculation and Currency

When you run the compensation calculation engine, the calculation engine converts transactions amounts into the specified plan currency. After compensation is calculated, the calculation engine determines compensation in the payee's compensation currency, and the application displays both payee and administrator currency. The exchange rates used can be found in the Siebel eBusiness Application Currency screens and views. For more information about setting up exchange rates, see Applications Administration Guide.

An administrator typically completes five processes while calculating and releasing compensation for an order. After an order is created, the administrator performs the following procedures:

1. **Import the order.** The administrator imports the order into the Transaction Workbook.
2. **Export the order.** The administrator exports the order into the Calculation Workbook, creating a calculation record.
3. **Verify the calculation against the plan rule.** The administrator measures the calculation record against a plan rule to determine the compensation amount and payment record.
4. **Execute the calculation run.** The administrator executes the calculation run.
5. **Create the payment release.** The administrator releases the payments.
Using this process flow as an example, there are five currency considerations:

■ **Order currency.** The currency denomination used for the order.

■ **Plan currency.** The currency denomination used to measure the order and to weigh performance, and the currency used to define the rate table.

■ **Participant’s divisional currency.** An individual is added to a compensation plan by position. Currencies are not associated with individual positions—each position assumes the currency of the division with which it is associated. The division’s currency can be modified.

■ **Participant’s compensation currency.** The participant’s compensation currency defaults to the currency associated with the participant’s division, but it can be changed. The calculation engine reads from this currency, not the divisional currency.

■ **Plan administrator’s currency.** Siebel Incentive Compensation has a number of summary views and reports designed for plan administrators. Siebel Incentive Compensation automatically converts currency figures into the administrator’s currency for review and analysis.

When the order is imported and exported, the calculation record remains in the currency denomination of the order. However, as the calculation run process begins, four currency conversions occur.

■ The calculation record is converted from the order currency to the plan currency, based on the exchange rate on the order date. All transactions applied against a plan are converted to the same plan currency.

**NOTE:** The order (creation) date not the status date determines the exchange rate.

■ The calculation engine converts calculated compensation amounts to the participant’s compensation currency (if it is different from the plan currency). The exchange date for this conversion is the Calculation Run currency conversion date (or the most recent date preceding that date for which an exchange rate is available). The calculation run triggers the compensation calculation by the engine. After the compensation is converted into the participant’s divisional currency, the engine writes the converted amount into the Compensation Amount field in the Calculation Workbook.
A third conversion takes place when the Siebel administrator or compensation administrator logs in to the Siebel application. This conversion is not handled by the calculation engine or written to the database. After the administrator logs in, compensation amounts are converted to the Siebel administrator’s currency denomination for review and analysis. The exchange dates are the dates of the respective calculation runs. These amounts then populate the Compensation Amount (Admin) field in the Calculation Workbook.

Another conversion can occur when an administrator or manager wants to review the total payout for a particular plan rule. The rule typically is executed over multiple payments and multiple calculation runs. In this case, Siebel Incentive Compensation takes the compensation output for each run and converts it to the user’s currency on the respective calculation run exchange dates.
Multi-Currency Transactions

Compensation and Multi-Currency Transactions

The calculation engine computes earnings amounts in participant compensation currency and administrator currency. If these currencies are different than the plan currency, the calculation engine performs a currency conversion based either on the calculation run currency conversion date, or if that date is not specified, the Calculation Run Date.

If a calculation run extends overnight or for a number of days, the calculation run date matches the date the calculation run began.

The currency used for Payment Releases is determined by the position currency at the time the Payment Release is created.

- If the compensation administrator creates the payment release first and changes the position currency later, the old position currency will be used.
- If the compensation administrator changes the position currency first and then creates the payment release, the new position currency will be used.

If there are multiple payment releases with different currencies, the total currency always uses the current position currency, so the total will always be correct.

Configuring the Currency Conversion Date

For more information on how to modify the Currency Conversion date to a date other than the Order Created date, see “Configuring Currency” on page 476.
Currency Conversion Special Cases

The are certain types of conversions that require further explanation. The following procedures are discussed in this section:

- “Adjustments Transactions”
- “Estimating Compensation” on page 427
- “Quota Setting” on page 428
- “Reports and Currencies” on page 429

Adjustments Transactions

In adjustment transactions, the original transaction is completely removed or credited so that the combined balance between the two Transaction Workbook records (original and adjustment) nets to zero. A new entry is added that shows the updated order details. This new entry is exported to the Calculation Workbook, and the currency conversions are calculated as described in “Compensation and Multi-Currency Transactions” on page 422.

In this case, the first conversion from order currency to plan currency occurs at the exchange rate on the adjustment date. (The original conversion was based on the order date exchange rate.) When compensation is ready for calculation, the conversion occurs based on the date of the new calculation run.

Exchange rates often shift between the order date, the adjustment dates, and the two calculation run dates. For Siebel Incentive Compensation to convert the new entry at original exchange rates, you must either make a manual entry in the currency tables or execute a special calculation run so that only the new adjustment order is converted using the old exchange rates.
Multi-Currency Transactions

Currency Conversion Special Cases

Estimating Compensation

Sales representatives or managers can estimate compensation on one or more opportunities. To estimate compensation, the application treats opportunities in the same way as orders. However, unlike order line-item status, opportunities can have revenue line items represented in various currencies. This leads to two possible scenarios:

- **Transaction level rule.** Estimated compensation is based on the single revenue figure listed for the parent opportunity (ignoring information in opportunity revenue line items).

- **Transaction-detail level rule.** Estimated compensation is based on the line items and not the parent opportunity revenue figure. In this case, an extra conversion must take place to convert the various revenue line items into the common, parent opportunity currency.

**NOTE:** Opportunity revenue line items may not add up to the single revenue figure listed for the opportunity as a whole.

In both cases, the following actions occur:

- The opportunity currency is converted into the plan currency.

- This figure is measured against the rules and performance measures to determine if compensation is earned. If so, the calculation engine converts compensation amounts into the representative’s compensation currency.

**NOTE:** The exchange date used is the current date (the date the representative clicks the Estimate Compensation button) or the most recent date preceding the current date for which an exchange rate is available.

The result is identical to the result achieved after calculating compensation on an order: a compensation figure is determined in the representative’s compensation currency and appears in the Estimated Compensation field.
Quota Setting

The quota-setting feature allows administrators and managers to roll down quotas across their next-level reports, and apply factors and spreads as appropriate. When using the quota-setting feature, there are two currency conversion areas that require consideration. The first occurs when assigning quotas to positions, and the second occurs at time of import.

- **Assigning quotas to positions.** Quotas are created and defined in the Compensation Administration screen’s Quotas view. During the quote creation process, the user defines generic quotas, but they do not associate the quota with a particular currency. When quotas are associated with a compensation plan, they assume the currency of the plan.

- **At time of import.** When quotas are imported into an existing plan (by clicking the Import Quota button in the Plan Quotas view), quotas that have been assigned and rolled down during quota-setting carry over (with adjustments, factors, and spreads in effect) to each assignee that is designated as a plan participant. However, the quota’s currency must match the currency of the plan to which it is imported. If conversion is required, conversion occurs for each participant based on the exchange rate on the date at which the quota was originally assigned to the position in the quota-setting module.
Reports and Currencies

Reports derive values from Siebel’s business layer (rather than the user interface) and can display various currencies in each report. For example, you can show details of Order 1 denominated in British pounds and Order 2 details denominated in USD (U.S. Dollar) in a Siebel report. The problem arises when you sum or calculate across order amounts, compensation amounts, and so on. In these instances, you must choose one user-defined currency; however, this one currency cannot change each time you run the report. If the defined currency is British pounds, for example, it is always British pounds. You need to define which currency is most appropriate for a given report, as well as indicate what exchange rates should be used in any conversions.

There are a number of currency support issues to consider when using Siebel Reports. The three kinds of currency issues with reports are:

- Values associated with a plan (target incentive, hurdle amounts, rate tables, and son on.

  These values, by default, must share the same currency as the plan currency.

- Values associated with orders.

  In the event you try to aggregate orders and determine Top 10 Accounts, for example, Siebel converts order amounts into the login user’s currency based on the order creation date. This is true for reports requiring summation and sorting.

- Values that represent output of the engine.

  For example, if compensation is earned by a particular representative, Siebel Incentive Compensation shows amounts in the login user’s currency. If sales representatives run the report, they see the compensation amount in the currency associated with their respective divisions. If administrators log in, they see compensation amounts in the currency they use.
This appendix describes the rate calculation syntax used in Siebel Incentive Compensation processing. Use this syntax if you need to create new formulas for rate calculation instead of using the default values.
Rate Calculation Syntax

This section describes the rate calculation syntax information for Calculation Workbook, Employee Workbook, Plan Participants, and Performance Measure Computations.

**CAUTION:** If you are creating a calculated field formula with an integer (for example, 27.0 * [PM.% Quota], the integer must contain a decimal (27.0 rather than 27) or the formula will not calculate.

Calculation Workbook Fields and Syntax

Table 36 shows the user interface names, field names and syntax for Calculation Workbook fields.

**Table 36. Calculation Workbook Fields and Syntax**

<table>
<thead>
<tr>
<th>User Interface Name</th>
<th>Field Name</th>
<th>Syntax</th>
</tr>
</thead>
<tbody>
<tr>
<td>Order Amount</td>
<td>Revenue</td>
<td>[CW.Revenue]</td>
</tr>
<tr>
<td>Qty Requested</td>
<td>Quantity Requested</td>
<td>[CW.Quantity Requested]</td>
</tr>
<tr>
<td>Payment Amount</td>
<td>Payment Amount</td>
<td>[CW.Payment Amount]</td>
</tr>
<tr>
<td>% Margin</td>
<td>Margin</td>
<td>[CW.Margin]</td>
</tr>
<tr>
<td>% Net Discount</td>
<td>Net Discount Percentage</td>
<td>[CW.Net Discount Percentage]</td>
</tr>
<tr>
<td>Qty Shipped</td>
<td>Quantity Shipped</td>
<td>[CW.Quantity Shipped]</td>
</tr>
<tr>
<td>Net Price</td>
<td>Net Price</td>
<td>[CW.Net Price]</td>
</tr>
<tr>
<td>Net Cost</td>
<td>Cost</td>
<td>[CW.Cost]</td>
</tr>
<tr>
<td>Credit Allocation</td>
<td>Credit Allocation</td>
<td>[CW.Credit Allocation]</td>
</tr>
<tr>
<td>Commission Credit Revenue</td>
<td>Commission Credit Revenue</td>
<td>[CW.Commission Credit Revenue]</td>
</tr>
</tbody>
</table>
The following example shows how to apply this syntax.

\[
\frac{\text{PM.Cumulative % Quota}}{100.0} \times \left( \frac{\text{Quota Objective}}{\text{CW .Commission Credit Revenue}} \right) \times 0.1 \times \left( \frac{\text{CW .Quota Credit Revenue}}{\text{CW .Quota Credit Allocation}} \right).
\]

### Employee Workbook Fields and Syntax

**Table 37. Employee Workbook Fields and Syntax**

<table>
<thead>
<tr>
<th>User Interface Name</th>
<th>Field Name</th>
<th>Syntax</th>
</tr>
</thead>
<tbody>
<tr>
<td>Quota Credit Allocation</td>
<td>Quota Credit Allocation</td>
<td>[CW .Quota Credit Allocation]</td>
</tr>
<tr>
<td>Quota Credit Revenue</td>
<td>Quota Credit Revenue</td>
<td>[CW .Quota Credit Revenue]</td>
</tr>
</tbody>
</table>

The following example shows how to apply this syntax.

\[
\text{[EW .Score] } \times \text{ [PP .Target Incentive]}.
\]
Plan Participant Fields and Syntax

Table 38 shows user interface names, field names, and syntax for Plan Participant fields.

Table 38. Plan Participant Fields and Syntax

<table>
<thead>
<tr>
<th>User Interface Name</th>
<th>Field Name</th>
<th>Syntax</th>
</tr>
</thead>
<tbody>
<tr>
<td>% Fixed</td>
<td>% Fixed</td>
<td>[PP.% Fixed]</td>
</tr>
<tr>
<td>% Variable</td>
<td>% Variable</td>
<td>[PP.% Variable]</td>
</tr>
<tr>
<td>Plan Period Fraction</td>
<td>Plan Period Fraction</td>
<td>[PP.Plan Period Fraction]</td>
</tr>
<tr>
<td>Quota Prorate</td>
<td>Quota Prorate</td>
<td>[PP.Quota Prorate]</td>
</tr>
<tr>
<td>Salary</td>
<td>Salary</td>
<td>[PP.Salary]</td>
</tr>
<tr>
<td>Target Incentive</td>
<td>Target Incentive</td>
<td>[PP.Target Incentive]</td>
</tr>
<tr>
<td>Quota Target</td>
<td>Quota Objective</td>
<td>[Quota Objective]</td>
</tr>
</tbody>
</table>

The following example shows how to apply this syntax.

[Quota Objective] * [PP.Quota Prorate]/[PP.Target Incentive]
Performance Measure Fields and Syntax

Table 39 shows user interface names, field names, and syntax for Performance Measure fields.

**CAUTION:** Make sure a space exists between % and the measure field in the performance measure syntax (for example, [PM.% Quota]). If you omit the space, the formula will not calculate.

<table>
<thead>
<tr>
<th>Performance Measure</th>
<th>Syntax</th>
</tr>
</thead>
<tbody>
<tr>
<td>% Discount</td>
<td>[PM.% Discount]</td>
</tr>
<tr>
<td>% Margin</td>
<td>[PM.% Margin]</td>
</tr>
<tr>
<td>% Quota</td>
<td>[PM.% Quota]</td>
</tr>
<tr>
<td>Com Cred Rev</td>
<td>[PM.Com Cred Rev]</td>
</tr>
<tr>
<td>Cumulative % Quota</td>
<td>[PM.Cumulative Percent Quota]</td>
</tr>
<tr>
<td>Cumulative Com Cred Rev</td>
<td>[PM.Cumulative Com Cred Rev]</td>
</tr>
<tr>
<td>Cumulative Quota Cred Rev</td>
<td>[PM.Cumulative Quota Cred Rev]</td>
</tr>
<tr>
<td>Cumulative Revenue</td>
<td>[PM.Cumulative Revenue]</td>
</tr>
<tr>
<td>Quota Cred Rev</td>
<td>[PM.Quota Cred Rev]</td>
</tr>
<tr>
<td>Revenue</td>
<td>[PM.Revenue]</td>
</tr>
<tr>
<td>Units</td>
<td>[PM.Units]</td>
</tr>
<tr>
<td>Customer Sat</td>
<td>[PM.Customer Sat]</td>
</tr>
<tr>
<td>KSO</td>
<td>[PM.KSO]</td>
</tr>
<tr>
<td>Leads</td>
<td>[PM.Leads]</td>
</tr>
<tr>
<td>MBO</td>
<td>[PM.MBO]</td>
</tr>
<tr>
<td>Service Level</td>
<td>[PM.Service Level]</td>
</tr>
<tr>
<td>Time Available</td>
<td>[PM.Time Available]</td>
</tr>
</tbody>
</table>
The following example shows how to apply this syntax.

\[ \text{[PM.\% Quota]} / 100.0 \times \text{[PP.Target Incentive]} \]

**Plan Rule Fields**

Table 40 shows the user interface name, field name, and syntax for Plan Rule field.

<table>
<thead>
<tr>
<th>User Interface Name</th>
<th>Field Name</th>
<th>Syntax</th>
</tr>
</thead>
<tbody>
<tr>
<td>Plan Rule Target Incentive</td>
<td>Plan Rule Target Incentive</td>
<td>[Plan Rule Target Incentive]</td>
</tr>
</tbody>
</table>

The following example shows how to apply this syntax.

\[ \text{[Plan Rule Target Incentive]} \times \text{[EW.Score]} \]
This appendix describes the server component group and components associated with Siebel Incentive Compensation processes, and the procedures to configure server events.
Predefined Siebel Server Component Groups

You can verify the status of the Siebel Incentive Compensation Component Group and associated components by navigating to the Server Administration screen’s Component Groups view and querying for the Incentive Compensation component group.

Table 41 describes the server component group associated with Siebel Incentive Compensation.

Table 41. Predefined Siebel Server Component Group for Incentive Compensation

<table>
<thead>
<tr>
<th>Component Group Name</th>
<th>Short Name</th>
<th>Component Name</th>
<th>Run State</th>
</tr>
</thead>
<tbody>
<tr>
<td>Incentive Compensation</td>
<td>IComp</td>
<td>ICM Calc Engine</td>
<td>Online</td>
</tr>
<tr>
<td></td>
<td></td>
<td>ICM CalcWkbk Import</td>
<td>Online</td>
</tr>
<tr>
<td></td>
<td></td>
<td>ICM Order Import</td>
<td>Online</td>
</tr>
<tr>
<td></td>
<td></td>
<td>ICM Quota Import</td>
<td>Online</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Incentive Compensation Mgr</td>
<td>Online</td>
</tr>
<tr>
<td></td>
<td></td>
<td>ICM Container Calculation</td>
<td>Online</td>
</tr>
<tr>
<td></td>
<td></td>
<td>ICM Container Recalculation</td>
<td>Online</td>
</tr>
</tbody>
</table>

The Incentive Compensation Group must be enabled for the Incentive Compensation application to work. You can verify that the component group is enabled by navigating to the Component Group Components view. Table 42 describes the properties of each server component. You can also check the status of the server task after it has started by going to the Component Group Tasks view.
### Incentive Compensation Server Components

#### Predefined Siebel Server Component Groups

Table 42. Predefined Siebel Server Components for Incentive Compensation

<table>
<thead>
<tr>
<th>Component Name</th>
<th>Alias</th>
<th>Mode</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>ICM Calc Engine</td>
<td>ICMCalcEngine</td>
<td>Batch and multithreaded</td>
<td>Incentive Compensation - Compensation Calculation Engine</td>
</tr>
<tr>
<td>ICM CalcWkbk Import</td>
<td>ICMCalcImport</td>
<td>Batch and multithreaded</td>
<td>Incentive Compensation - Transaction to Calculation Workbook processor</td>
</tr>
<tr>
<td>ICM Order Import</td>
<td>ICMOrderImport</td>
<td>Batch and multithreaded</td>
<td>Incentive Compensation - Order to Transaction Workbook processor</td>
</tr>
<tr>
<td>ICM Quota Import</td>
<td>ICMQuotaImport</td>
<td>Batch and multithreaded</td>
<td>Incentive Compensation - Plan Quota Import</td>
</tr>
<tr>
<td>Incentive Compensation Manager</td>
<td>ICompMgr</td>
<td>Batch and multithreaded</td>
<td>Incentive Compensation - Calculates incentive compensations¹</td>
</tr>
<tr>
<td>ICM Container Calculation</td>
<td>ICMContainerCalc</td>
<td>Batch and multithreaded</td>
<td>Incentive Compensation - Container Calculation</td>
</tr>
<tr>
<td>ICM Container Recalculation</td>
<td>ICMContainerRetro</td>
<td>Batch and multithreaded</td>
<td>Incentive Compensation - Container Recalculation</td>
</tr>
</tbody>
</table>

1. For this component to run, the Server Request Processor component must also be running. The compensation administrator may not have access to some of the server administration views, so you may need to contact the Siebel Administrator.
Incentive Compensation Event Logging

The event logging system writes events to the log file based on the log level for each event type. An event is created each time you execute a program (such as running a task). Events are grouped into categories called event types. Event subtypes are code references that define the event. Each event subtype represents a specific severity level, so when an event occurs, the event is automatically associated with a severity level. For more information, see Siebel Server Administration Guide.

Configuring Server Events

You can use the Server Event Configuration view to set the log level of server event types.

To configure a server event

1. From the application-level menu, choose View > Site Map > Server Administration > Servers.
2. In the Servers list, select the server, and then click the Server Event Configuration view tab.
3. In the Server Event Configuration list, select the event type.
4. In the event type record, enter in the log level you want to set for this event type in the Log Level field.
5. Click the menu button and choose Save Record.

Configuring Component Events

You can use the Component Event Configuration view to set the log level of component event types.

To configure a component event

1. From the application-level menu, choose View > Site Map > Server Administration > Components.
2. In the Components list, click the Component Event Configuration view tab.
3. In the Components list, select the server component.
4 In the Component Event Configuration list, select the event type you want to configure.

5 In the event type record, enter the log level you want to set for this event type in the Log Level field.

6 Click the menu button and choose Save Record.

Viewing Event Logs

After an event is generated, it is written to a log file. Log files are located in the Siebel Server \log directory. See Siebel Server Administration Guide for further information.
Incentive Compensation Server Components

Incentive Compensation Event Logging
This appendix describes configuration instructions and parameters for filters, performance measures, and so on. The following topics are included:

- “Configuring Filters” on page 444
- “Creating New Performance Measures” on page 453
- “Configuring Quota Credit Revenue” on page 475
- “Configuring Currency” on page 476
- “Configuring Order Change Tracking” on page 478
- “Using Status Lookup to Configure Plan Date” on page 482
- “Configuring the Data Type in Achievement Containers” on page 485
- “Adding a Transaction Record Using eScript” on page 487
- “Adding Sales Crediting Fields to a Sales Crediting Rule” on page 492
Configuring Filters

Filters are used to restrict calculations to those that meet a specified criteria based on account, revenue type, or additional configured object. Four types of filters are predefined in the Incentive Compensation application—account, product, product line, and Revenue Type. The sections that follow explain how to use Siebel Tools to configure a text-based filter and a table-based filter that is not predefined in the application.

Creating a Text-Based Filter

You can create a simple text-based filter (based, for example, on the List of Values) using the Siebel Application and Siebel Tools.

Before configuring a text-based filter on an existing field in the Calculation Workbook, first check to see if the field is a joined field.

To check whether a field is a joined field

1. Log into Siebel Tools.
2. Select the business component Incentive Compensation Calculation Workbook.
3. Select the field for which you want to configure a filter.
4. Look at the field property Join.

If the property is populated, it is a joined field. If it is not populated, it is not a joined field. If a joined field is not a List of Value field, it is more appropriate to configure a table-based filter on a foreign key field for the join. For the procedure to create a table-based filter, see “To set up the data layer” on page 446.

If it is a joined field and a List of Value field, you can configure a text-based filter. However, make sure you set the field property Force Active to TRUE in the business component Incentive Compensation Calculation Workbook. Setting the Force Active field to TRUE may have a negative effect on performance.

To create a text-based filter

1. From the application-level menu, choose View > Site Map > Application Administration > List of Values.
2 In the List of Values list, create new List of Value (LOV) types:
   a Add a new IC_FILTER_TYPE with Display Value of Temp.
   b Add new IC_FLTR_TEXT_VAL_ALL types with Display Values of Temp_A and Temp_B.

3 Navigate to Application Administration > List of Values Explorer.

4 In the List of Values Explorer, navigate to IC_FILTER_TYPE > Values > Temp > Child List of Values, and add the following records:
   a Type = ‘IC_FLTR_TEXT_VAL_ALL, Name = “Temp_A
   b Type = ‘IC_FLTR_TEXT_VAL_ALL, Name = “Temp_B

5 Using Siebel Tools, navigate to the Object Explorer > Applet definition.

6 Query for Incentive Compensation Filter List Applet.

7 Open the child list drill-down object, and select Add New Record for this new filter type, with the Destination View set to Incentive Compensation Filter Value View.

8 Open the child list Dynamic Drilldown Destination and select Add New Record. Make the new record value = Temp and Destination Drilldown Destination Object = the drilldown object that you created in the previous step.

9 Add the new dynamic drilldown object to each existing drilldown object (for example, Account Filter, Product Filter, and Product Line Filter).

10 To make the Incentive Compensation Engine aware that a new type of filter has been created, navigate to the Incentive Compensation Filter business component and create a new user property.

   The value for this user property will contain three information items, delimited by commas. For details, see Step 4 of “To set up the data layer.”

   For the Temp filter, the user property that is added to the Incentive Compensation Filter business component is as follows:
   - Name: Filter Map: Temp
   - Value: Incentive Compensation Filter Value, Filter Val, Temp
Creating a Table-Based Filter

If the table on which you want to base the filter does not exist in the default application, you must use the following procedures to create a table-based filter. The following example describes creating a table-based filter called Policy, which involves four tasks:

1. “Setting Up the Data Layer”
2. “Setting Up the Business Component Layer” on page 446
3. “Setting Up the User Interface Layer” on page 448
4. “Integrating with the Incentive Compensation Engine” on page 450

Setting Up the Data Layer

Use the following procedure to set up the data layer for the table-based filter.

To set up the data layer

1. Using Siebel Tools, create an intersection table CX_IC_FLTR_POLICY.

   In addition to the mandatory Siebel system columns, this table should contain a column named IC_FLTR_ID which is joined to S_IC_FLTR. It should also include a column named POLICY_ID which is joined to S_POLICY.

   Filters reside in the table S_IC_FLTR and the data for this sample resides in S_POLICY.

   **Note:** See Siebel Tools Reference for directions on creating an intersection table.

2. After the intersection table is added, verify that it is correctly applied to the underlying physical database.

   If the table is not correctly applied, the table exists in the logical database in Siebel Tools, but not in the physical database.

Setting Up the Business Component Layer

Use the following procedure to set up the Business Component layer for the table-based filter.
To set up the business component layer

1. Create a new business component named Incentive Compensation Filter Policy, based on the inter-table S_IC_FLTR_POLICY.
   - The business component must have a field named Filter Id based upon the column IC_FLTR_ID.

   **NOTE:** In order for the Incentive Compensation engine to function correctly, the field must be named Filter Id.

   - This business component must also have a field named Policy Id based upon the column POLICY_ID.
   - In addition, the business component may contain any joined fields that have to be displayed in the user interface.
   - If no business component is based upon the S_POLICY table, create a new business component Policy based on this table.

2. Create a link called Incentive Compensation Filter/Incentive Compensation Filter Policy, with the following values:
   - Parent Business Component: Incentive Compensation Filter
   - Child Business Component: Incentive Compensation Filter Policy
   - Source Field: Id
   - Destination Field: Filter Id

3. Create another link called Incentive Compensation Filter/Policy, with the following values:
   - Parent Business Component: Incentive Compensation Filter
   - Child Business Component: Policy
   - Inter Child Column: POLICY_ID
   - Inter Parent Column: IC_FLTR_ID

4. Locate the existing business object called Incentive Compensation Plan.
a Add the business component Incentive Compensation Filter, with no link, to the object.

b Add the business component Incentive Compensation Filter Policy to the business object using the link Incentive Compensation Filter/Incentive Compensation Filter Policy.

c Add the business component Policy to the business object with the link Incentive Compensation Filter/Policy.

d Add the business component Incentive Compensation Policy Filter to the business object Incentive Compensation Plan for Engine, with no link.

Setting Up the User Interface Layer
Use the following procedure to set up the user interface layer for the table-based filter.

To set up the user interface layer
1 Using the Siebel application, add the value Policy to the LOV IC_FILTER_TYPE.

2 Create a list applet named Incentive Compensation Filter Policy List Applet, based upon the business component Policy.

3 Create a view called the Incentive Compensation Filter Policy View, containing the form applet Incentive Compensation Filter Form Applet at the top and the list applet Incentive Compensation Filter Policy List Applet at the bottom.

   This view should be based on the Incentive Compensation Plan business object.

4 Using the Siebel application, add the view you just created to Application Administration > Views and Application Administration > Responsibilities, for the appropriate responsibilities.

5 Add the Incentive Compensation Filter Policy View to the screen Incentive Compensation Administration Definition Screen.

6 Add a dynamic drilldown object from the Filters view to the Incentive Compensation Filter Policy view.

   Navigate to the Incentive Compensation Filter List Applet and add a new drilldown object with the following values:
Configuring Filters

- Name: Policy Filter
- Hyperlink Field: Filter Name
- View: Incentive Compensation Policy View
- Business Component: Incentive Compensation Filter
- Menu Text: Go To Policy Filter
- Visibility Type: All

The Incentive Compensation Filter List Applet should now contain drilldown objects for the default filters (Account Filter, Product Filter, and Product Line Filter) and the newly created drilldown object (Policy Filter).

7 Using the Siebel Tools object explorer, open up each of these drilldown objects to review the dynamic drilldown destinations that are assigned to each drilldown object. Verify that the following four dynamic drilldown destinations have been added to each of the drilldown objects.

<table>
<thead>
<tr>
<th>Name</th>
<th>Field</th>
<th>Value</th>
<th>Destination</th>
<th>Sequence</th>
</tr>
</thead>
<tbody>
<tr>
<td>Account Filter</td>
<td>Filter Type2</td>
<td>Account</td>
<td>Account Filter</td>
<td>1</td>
</tr>
<tr>
<td>Product Filter</td>
<td>Filter Type2</td>
<td>Product</td>
<td>Product Filter</td>
<td>2</td>
</tr>
<tr>
<td>Product Line</td>
<td>Filter Type2</td>
<td>Product Line</td>
<td>Product Line Filter</td>
<td>3</td>
</tr>
<tr>
<td>Filter</td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Policy Filter</td>
<td>Filter Type2</td>
<td>Policy</td>
<td>Policy Filter</td>
<td>4</td>
</tr>
</tbody>
</table>
To be able to cascade-copy or cascade-delete the Policy Filter (that is, to copy or delete not only the parent record but associated child records as well), add the following user properties to the business component Incentive Compensation Filter. The value in the user property is the business component that is based on the intertable S_IC_FLTR_POLICY.

<table>
<thead>
<tr>
<th>Name</th>
<th>Value</th>
</tr>
</thead>
<tbody>
<tr>
<td>Cascade Copy &lt; number</td>
<td>Incentive Compensation Filter Policy</td>
</tr>
<tr>
<td>Cascade Delete &lt; number</td>
<td>Incentive Compensation Filter Policy</td>
</tr>
</tbody>
</table>

**Integrating with the Incentive Compensation Engine**

Use the following procedure to integrate the user interface with the Incentive Compensation engine for the table-based filter.

**To integrate with the Incentive Compensation engine**

1. Navigate to the Incentive Compensation Filter business component and create a new user property.

   The value for this user property will contain three items of information, delimited by commas.

   - The first is the name of the business component on which the new filter is based. For the Policy filter, this is the Incentive Compensation Filter Policy.
   - The second is the field in this business component that is used to join to the child table. For the Policy filter, this is the field Policy Id that is used to join to S_POLICY.
   - The third is the field in the Incentive Compensation Calculation Workbook against which this filter operates. For the Policy filter, add a new field in the Incentive Compensation Calculation Workbook named Policy Id. Check to be certain that the Policy Id data is correctly mapped to this field.

2. If the field is at the Transaction Header level, you have two choices:

   a. If you only want the filter to work on plan rules that are at the Transaction level, add the field to the Incentive Compensation Transaction Workbook business component.
b  If you want the filter to work on plan rules that are both at the Transaction level and the Transaction Detail level, add the field to the business component Incentive Compensation Transaction Workbook and then also add it to the Incentive Compensation Transaction Workbook Item business component by setting the following:

  join = S_IC_TSN

3  Add the correct mapping for a transaction export from the Transaction Workbook to the Calculation Workbook.
   a  Navigate to the Incentive Compensation Transaction Workbook business component user property.
   b  For a Transaction level case, add a new record prefixed by the following:

         Calc Export Field, value=Policy Id, Policy Id

   c  For Transaction and Transaction Detail level cases, add a new record as described in the preceding Transaction-level case, and then also add a record prefixed by the following:

         Calc Export Item Field, value=Policy Id, Policy Id

4  If the attribute being filtered is at the Transaction Item level, add the Calc Export Field to the Incentive Compensation Transaction Workbook Item business component.

5  Add the correct mapping for a transaction export from the Transaction Workbook to the Calculation Workbook.
   a  Navigate to the Incentive Compensation Transaction Workbook business component user property.
   b  Add a record prefixed by the following:

         Calc Export Item Field, value=Policy Id, Policy Id

You have now created a table-based Policy filter. For the Policy filter, the following user property is added to the Incentive Compensation Filter business component:

Name: Filter Map: Policy

Value: Incentive Compensation Filter Policy, Policy Id, Policy Id
Creating a Table-Based Filter for Achievement Containers

For filters that are only intended for the Achievement Container engine, follow the same procedure for creating a table-based filter. When you get to the step, “Integrating with the Incentive Compensation Engine” on page 450, the third field in the user property is the Incentive Compensation Transaction Workbook business component or Incentive Compensation Transaction Workbook Item business component that the filter operates on (rather than the Calculation Workbook business component), so adding the field to the Calculation Workbook is optional. Also, exporting the field from the Transaction Workbook to the Calculation Workbook is optional.

NOTE: The Calculation Engine will fail if you add a filter based on the Transaction Item level attribute to an aggregated plan rule that is at the Transaction level, because the transaction header will not contain the Transaction Item level information for filter checking.
Creating New Performance Measures

Siebel Incentive Compensation can be configured to accommodate payment on a variety of different performance measures. For example, an insurance company might want to pay on a written premium rather than revenue, or a company might want to pay on margin dollars rather than % margin. Written premium and margin dollars are not included in the preconfigured product, but the configuration can be added.

Siebel Incentive Compensation ships with three compensation rule types, each with a unique set of available performance measures. To view these performance measures, from the application-level menu, choose View > Site Map > Compensation Administration > Rules > Type.

Available rule types are:

- **Bonus-Other Results.** Payment of a percentage of a target incentive or a dollar amount based on a subjective performance measure. This rule type requires a manager to enter a score used when evaluating performance for each employee (for example, an MBO score of 3.4 pays 85% of Target Incentive, or a customer satisfaction of 92% pays $500).

  Siebel Incentive Compensation is preconfigured with a number of Bonus-Other Results performance measures. The performance measures are Customer Satisfaction, KSO (Key Sales Objectives), MBO (Management By Objectives), Leads, Service Level, and Time Available. Other custom Bonus-Other Results performance measures frequently seen include Discretionary Bonus, Meeting Planner Satisfaction, Forecast Accuracy, Pipeline Development, and so on.

- **Commission.** Payment of a percentage of a deal or a dollar amount based on the revenue of a deal (for example, payout 5% commission on the revenue of each deal closed).

  Siebel Incentive Compensation is preconfigured with a number of Commission performance measures. Preconfigured measures are % Discount, % Margin, % Quota, Cumulative % Quota, Cumulative Revenue, Revenue, and Units.
Configuring Incentive Compensation

Creating New Performance Measures

- **Bonus-Sales Results.** Payment of a percentage of a target incentive or a dollar amount based on the revenue, units, percent margin, or percent discount of a deal or group of deals (for example, payout is $10,000 for closing $1,000,000 in sales this quarter).

Siebel Incentive Compensation is preconfigured with the a number of Bonus-Sales Results performance measures. Preconfigured measures are % Discount, % Margin, % Quota, Cumulative % Quota, Cumulative Revenue, Revenue, and Units.

**NOTE:** These performance measures are the same as the Commission performance measures. Commission and Bonus-Sales Results performance measure types are similar, but only a Commission type can pay out a % Deal of the performance measure.

Creating a Custom Bonus-Other Results Performance Measure

The Bonus-Other Results rule type calculates compensation based on performance records entered in the Employee Workbook. Each performance measure is calculated using a numeric score, but a score can be interpreted differently based on the performance measure. The Performance Measure 1 drop-down list for the Bonus-Other Results rule type ships with six choices:

- **MBO.** The score received on any Management-By-Objective measure.
- **KSO.** The score received on a Key Sales Objective measure.
- **Customer Satisfaction.** The score received for customer satisfaction achievement or rating.
- **Time Available.** The score for the amount of time spent on the phone as a % of total time.
- **Leads.** The number of leads generated by an employee, or a score associated with this number.
- **Service Levels.** The service level for incoming calls. For example, this might be a % of calls answered in less than 10 seconds.
In many cases, prospects compensate on other subjective performance measures. Configuring these does not require any work using Siebel Tools. Changes are made to the List of Values in the administration views of the application.

The following procedures describe how to add a custom performance measure called Discretionary Bonus. These procedures assume that each employee receives a discretionary bonus score or rating from the manager, so the score a manager enters for each employee’s Discretionary Bonus might be the actual dollar amount paid out, or a rating that determines a payout based on tiers (this is determined when the rule is created).

**To add a performance measure to a list of values**

1. Log in to the Siebel application as the system administrator (SADMIN).
2. From the application-level menu, choose View > Site Map > Application Administration > List of Values.
3. In the List of Values list, query for IC_COMP_PM in the Type field.
4. Click New to create a new record, and then complete the fields with the following values:
   - Type = IC_COMP_PM
   - Display Value = Discretionary Bonus (or whatever your criteria is called)
   - Language Name = English-American (application specific)
   - Language Independent Code = Discretionary Bonus (automatically populates when you step off record)
   - Active = check box selected (default)
   - Translate = check box selected (optional)
5. Save the record.

Repeat Step 3 through Step 5 for each of the following types:

- IC_COMP_PM_ALL
- IC_COMP_PM_WITHOUT_QUOTA
- EMP_PERF_MEAS
**To associate the custom measure with the Bonus-Other Results rule type**

1. Select the List of Values Explorer from the Show drop-down list.
2. Query for IC_COMP_TYPE in the List of Values-Type list applet.

**NOTE:** This LOV type is called IC_COMP_TYPE in the list applet, but called INCENTIVE_COMPONENT_TYPE in the Explorer applet.

3. In the LOV Explorer applet, click the + sign to expand the INCENTIVE_COMPONENT_TYPE folder.
4. Click the + sign of the Values folder to expose the child items in the list.
5. Click the + sign of the Bonus-Other Results folder.
6. Click the + sign of the Child List of Values folder.
7. In the Child List of Values list applet, choose New Record from menu and add the following values:
   - Type = IC_COMP_PM_ALL
   - Name = Discretionary Bonus (select from the list)
8. Save the record.
9. Create another New Record with the following values:
   - Type = IC_COMP_PM_WITHOUT_QUOTA
   - Name = Discretionary Bonus (select from the list)
10. Save the record.

**To modify the Employee Workbook LOVs**

1. In the List of Values-Type applet, query for EMP_PERF_MEAS.
2. In the List of Value Explorer applet, click the + sign to expand the EMP_PERF_MEAS folder.
3. Click the + sign of the Values folder to expose the child objects in the list.
4 In the List of Value list applet, add a New Record with the following values:
   ■ Code = Discretionary Bonus (or whatever your criteria is called)
   ■ Display Value = Discretionary Bonus
   ■ Language Name = English-American (application specific)
   ■ Active = check box selected (default)
   ■ Translate = check box selected (optional)
   ■ Multilingual = NULL
5 Save the record.

Creating a Performance Map in the Employee Workbook User Properties
Use the following procedure to create a performance map in the Employee Workbook user properties.

To create a performance map
1 Log in to Siebel Tools, and in the Tools Object Explorer, select the Business Component type.
2 Query for the Incentive Compensation Employee Performance Measure.
3 Select Menu > Tools > Lock Project.
4 In the Object Explorer, click the + next to the Business Component to expand the folder.
5 Select Business Component User Property.
   Here you will see a few user properties that map the existing performance measures for use in the calculation engine process.
6 Right-click the selected business component, and create a new record with the following properties:
   ■ Name = Performance Map:Name of new Performance Measure
   ■ Value = Score
Configuring Incentive Compensation

Creating New Performance Measures

See “(Optional) Making a Performance Measure Available for Rate Calculation Formulas” on page 468 for information on using the new performance measure in formulas.

To select the new performance measure when creating a rule

1. From the application-level menu, navigate to View > Site Map > Incentive Compensation Administration > Rules.

2. In the Rules list, add a new rule, and complete the fields.

3. In the new rule record, choose Discretionary Bonus from the list in the Performance Measure 1 field.

NOTE: When calculating a Bonus-Other Results performance measure, the calculation engine will enter a record in the Calculation Workbook, showing the employee’s name, position, and calculation amount. When you drill down on that record to Calculation Detail, you will see the performance measure and the score.

Creating a Custom Bonus-Sales Results Performance Measure

The following rules calculate based on transaction records in the Calculation Workbook. These records can be sales orders, policies, or any other data record. The Calculation Workbook data originates in Siebel Orders, is mapped into the Transaction Workbook, and then is exported into the Calculation Workbook before calculation begins.

NOTE: Customers can also import legacy data into the Transaction Workbook using Siebel Enterprise Integration Manager. However, the scenario that follows assumes that the data is imported from Siebel Orders.

The Performance Measure 1 and 2 lists for the Bonus-Sales Results rule type are preconfigured with the following choices:

- % Discount. The percentage of discount given for line items on an order. To encourage smaller discounts, an organization might pay a bonus to an employee who submits an order with the least discount.
Configuring Incentive Compensation

Creating New Performance Measures

- **% Margin.** The percentage of margin earned on a product or service. Organizations may pay employees a bonus for having high margins on the products they sell.

- **% Quota.** The percentage achievement against a target number. Many plans compensate employees for achieving their quotas. For example, you might give sales representatives a quota target of closing $1,000,000 of revenue for the year. If the representatives achieve the goal, they receive a bonus.

- **Cumulative % Quota.** Determined by an accumulation of revenue to date. The rate is determined by the total of deals to date rather than the amount of any one deal.

- **Cumulative Revenue.** Determined by an accumulation of revenue to date. The rate is determined by the total of the deals to date rather than the amount of any one deal.

- **Revenue.** The revenue amount generated by an order. For example, you pay a commission on order revenue.

- **Units.** The number of product units or service units sold. For example, you generate a bonus for selling a certain number of products during a quarter.

If you want to add a new performance measure to this list, you must configure the new measure using Siebel Tools. You must extend the data model and map data from Orders to the Transaction Workbook to the Calculation Workbook. The following procedures describes the steps to add a custom performance measure called Margin $. Table 43 shows the five main steps of configuration and the applications where those steps are configured.

**Table 43. Custom Performance Measure Configuration Steps**

<table>
<thead>
<tr>
<th>Step</th>
<th>Application</th>
</tr>
</thead>
<tbody>
<tr>
<td>1. Create data fields to track compensation data.</td>
<td>Siebel Tools</td>
</tr>
<tr>
<td>2. Define mappings between workbooks.</td>
<td>Siebel Tools</td>
</tr>
<tr>
<td>3. Create performance map in user properties.</td>
<td>Siebel Tools</td>
</tr>
<tr>
<td>4. Add performance measure to List of Values (LOV).</td>
<td>Siebel application</td>
</tr>
<tr>
<td>5. Select performance measure when creating rule.</td>
<td>Siebel Incentive Compensation</td>
</tr>
</tbody>
</table>
Creating Data Fields to Track Compensation Data

Configuring Bonus-Other Results requires some planning on how the data will be structured coming into Siebel Incentive Compensation. For example, your new performance measure Margin $ will most likely be calculated and maintained on each order line item, as opposed to the total order level. If your compensation rule measures Margin $ and payout for a specific product line, you will track Margin $ at the line item level so that you know to which product it is attributed. Tracking data can occur at either the Transaction level or at the Transaction Line Item level.

When configuring a new performance measure, you must extend the data model to capture data in three places:

- Orders (or Order Line Items)
- Transaction Workbook (or Transaction Workbook Items)
- Calculation Workbook

The Calculation Workbook data is denormalized during export from each transaction or transaction line item, so transaction and transaction line item records from the Transaction Workbook are exported into the Calculation Workbook, without the need for Calculation Workbook line item records. You must decide if you will be configuring Orders or Order Line Items, and Transaction Workbook or Transaction Workbook Items. Most often, the data is tracked at the line-item level. In the configuration example Margin $, you configure Order Line Items and Transaction Workbook Items.

To create data fields to track compensation data

1. Create a backup of your sample client .dbf and .srf.
2. Using Siebel Tools, create a new numeric extension column on each of the following tables:
   a. S_ORDER" or “S_ORDER_ITEM (Orders or Order Line Items)
   b. S_IC_TXN” or “S_IC_TXN_IT (Transaction Workbook or Transaction Workbook Items)
   c. S_IC_CALC (Calculation Workbook)
3. In the Tools Object Explorer, select the Table type.
4 Query for one of the table names listed in Step 2.
5 Select Menu > Tools > Lock Project.
   This locks the Newtable project.
6 Click the + sign next to Table. Select Column.
7 Right-click and add a New Record to the Columns applet. The record should have the following properties:
   - Name = X_Margin_Dollars (the performance measure name)
   - Username = X_Margin_Dollars Ext
   - Type = Extension
   - Nullable = True/Checked
   - Physical Type = Number
   - Length = 22
   - Status = Active

If you are adding more than one performance measure, repeat Step 7 to extend the appropriate columns in each table before the next step.

Next, apply these table extensions to the database.

To apply table extension to the database
1 Click Apply in the Tables applet. Click OK to the message.
2 In the Apply Schema window that appears, verify the following values:
   - Tables = Current Row
   - Table Owner Password = SIEBEL (all capital letters)
   - ODBC Data Source is correct.

   - To check the ODBC data source, navigate to Start > Settings > Control Panel > Administrative Tools > Data Sources (ODBC).
Configuring Incentive Compensation

Creating New Performance Measures

- In the ODBC Data Source Administrator window, find and select the Data Source Name that corresponds with the ODBC Data Source field from the Apply Schema window in Siebel Tools.

- Click Configure in the Apply Schema window.

- In the ODBC Configuration for Adaptive Server Anywhere window, click the Database tab.

- Verify the Database file search string and target data source are correct. If they are incorrect, browse to find the correct sources. This is the database file you will be extending. The default value usually is your Siebel Tools data source (for example, D:\sea703\tools\local\sse_data.dbf), and you must change this to your client sample database (for example, D:\sea703\client\SAMPLE\1252\sse_samp.dbf).

- When you find the correct data source target, select it and click Open. Click OK twice to close the Control Panel.

- Click Apply in the Apply Schema window.

- After the change is applied, click Activate in the Tables applet, and then click OK.

Repeat this procedure for each of the remaining three data fields you are extending (for example, if you have completed the extension for S_ORDER_ITEM, extend S_IT_TXN_IT and then S_IC_CALC).

After you add the three new table fields to store data in Orders/Order Items, Transaction Workbook/Transaction Workbook Items, and Calculation Workbook, you must add the corresponding fields to the business components supported by each of these tables.

To add fields to business components

1 Map the new table columns to the following business components:

- Order Entry - Orders or Order Entry - Line Items
- Incentive Compensation Transaction Workbook or Incentive Compensation Transaction Workbook Item
- Incentive Compensation Calculation Workbook
Configuring Incentive Compensation

Creating New Performance Measures

2 In the Tools Object Explorer, click the Business Component type.

3 Query for one of the business component names listed in Step 1.

4 Click Menu > Tools > Lock Project.

5 Click the + sign next to Business Component, and then click Field.

6 Right-click, and add a New Record to the Fields applet with the following properties:
   - Name = Margin $ (or your performance measure name)
   - Column = X_MARGIN_DOLLARS (whichever column you added to the table)
   - Currency Code Field = Currency Code (or whichever currency code the other fields in the business component use)

   **NOTE:** This field only contains a value if the performance measure being tracked is currency-based. Otherwise, leave the field blank.

   - Exchange Date Field = Exchange Date (or whichever exchange date the other fields in the business component use)

   **NOTE:** This field only contains a value if the performance measure being tracked is currency-based. Otherwise, leave the field blank.

   - Text Length = 22

   - Type = DTYPE_CURRENCY (If currency-based; if not, set at DTYPE_NUMBER)
Configuring Incentive Compensation

Creating New Performance Measures

Repeat Step 2 through Step 6 for each of the three relevant business components listed in Step 1.

**NOTE:** If the new performance measure is the result of a calculated field between two other fields, create the calculated field only at the Order or Transaction Workbook business component, not at the Calculation Workbook business component. The calculation engine cannot read calculation fields in the Calculation Workbook. However, you can have a calculation field in the Order or Transaction Workbook business component, and then export the result to the Calculation Workbook.

You have just added three new business component fields to track data in Orders and Order Items, Transaction Workbook and Transaction Workbook Items, and Calculation Workbook. Now you must add fields to the corresponding applets, and expose them in the Web layout for each applet.

**To expose new business component fields in the corresponding applets**

1. Expose the following new business component fields in the following applets:
   - Order Entry - Order List Applet (Sales) or Order Entry - Line Item List Applet (Sales)
   - Incentive Compensation Transaction Workbook List Applet or Incentive Compensation Transaction Detail List Applet
   - Incentive Compensation Calculation Workbook List Applet

2. In the Tools Object Explorer, click the Applet type.

3. Query for one of the applet names listed in Step 1.

4. Select Menu > Tools > Lock Project.

5. Click the + next to Applet.

6. Click the + next to List.

7. Select List Column.

8. Right-click and add a New Record to the List Columns applet.

   The new record should have the following properties:
Configuring Incentive Compensation

Creating New Performance Measures

- Field = Margin $ (or the name of your performance measure)
- Display Name = Margin $
- HTML Type = Field

9 Select the Applet type in the Object Explorer window.

10 In the Applets view, right-click and choose Edit Web Layout.

11 Drag the new field name (Margin $) from the Columns/Controls window into the web layout editor, and drop it into an empty field.

12 Select File > Save, and then File > Close.
   Repeat Step 2 through Step 12 for each of the remaining two applicable applets listed in Step 1.

13 Compile your changes to the .srf and save a backup copy of the new .srf.

14 Test the configuration by logging in as SADMIN and verifying that the new field is exposed in each of the three applets:
   - Orders > All Sales Orders Across Organizations (look in the Sales Orders applet or the Line Item view tab)
   - Compensation Tracking > Transaction Workbook (or drill down into a transaction to see line items)
   - Compensation Tracking > Calculation Workbook

Defining Mappings Between Workbooks

Now that the data fields are ready to hold and show data in Orders, the Transaction Workbook, and the Calculation Workbook, you create the mappings that will actually move the data from Orders to Transaction Workbook to Calculation Workbook.

To create mappings

1 In the Tools Object Explorer, select the Business Component type.

2 Query for the Incentive Compensation Transaction Workbook business component.
3 Select Menu > Tools > Lock Project.

4 Click the + next to Business Component in the Object Explorer.

5 Select Business Component User Property.

Here you will see a series of user properties that map the import and export of data in and out of the Transaction Workbook. The four user property types you are concerned with are:

- **Order Import Field X.** Maps which field in the Order Entry – Orders business component is copied to the Incentive Compensation Transaction Workbook business component during the Order to Transaction Workbook import process.

- **Order Import Item Field X.** Maps which field in the Order Entry – Line Items business component is copied to the Incentive Compensation Transaction Workbook Items business component during the Order to Transaction Workbook import process.

- **Calc Export Field X.** Maps which field in the Incentive Compensation Transaction Workbook business component is copied to the Incentive Compensation Calculation Workbook business component during the Transaction Workbook to Calculation Workbook export process.

- **Calc Export Item Field X.** Maps which field in the Incentive Compensation Transaction Workbook Items business component is copied to the Incentive Compensation Calculation Workbook business component during the Transaction Workbook to Calculation Workbook export process.

For each one of these user properties, the Value field contains the actual mapping from business component to business component. You will add two new user properties for each performance measure you have configured. One user property will import data either from Orders into Transaction Workbook or from Order Line Items into Transaction Workbook Line Items. The second user property will export the data either from Transaction Workbook to Calculation Workbook, or from Transaction Workbook Items to Calculation Workbook.

6 For Order Import Field or Order Import Item Field user properties, find the highest number (for example, Order Import Item Field 12).
7 Right-click and add a New Record with the following:
   ■ Name = Order Import Item Field 13 (or one more than whatever the highest number currently is)
   ■ Value = “Margin $”, “Margin $” (include quotation marks)

   **CAUTION:** The spelling and exact placement of comma and quotes in this value field are very important. It is recommended you copy and paste a value from an existing user property, and then change only the field names so you can maintain the proper format. If there are any errors, your data will not map.

8 For Calc Export Field or Calc Export Item Field user properties, find the highest number (for example, Calc Export Item Field 27).

9 Right-click and add a New Record with the following:
   ■ Name = Calc Export Item Field 28 (or one more than whatever the highest number currently is)
   ■ Value = “Margin $”, “Margin $” (Include quotation marks, and check spelling and format.)

Repeat Step 6 through Step 9 for each performance measure you have created.

**Creating a Performance Map in Calculation Workbook User Properties**

Now you must create a performance map in the Calculation Workbook user properties. This mapping informs the calculation engine which field in the Incentive Compensation Calculation Workbook business component is used when the incentive component is measuring for a particular measure type during the calculation process.

To create a performance map

1 In the Tools Object Explorer, select the Business Component type.

2 Query for the Incentive Compensation Calculation Workbook business component.

3 Select Menu > Tools > Lock Project.
4 Click the + next to Business Component in the Object Explorer.

5 Select Business Component User Property. Here you will see a few user properties that map the existing performance measures for use in the calculation engine process.

6 Right-click and add a New Record with the following:
   ■ Name = Performance Map: Margin $
   ■ Value = Margin $

(Optional) Making a Performance Measure Available for Rate Calculation Formulas

If the compensation plan requires you to use the new performance measure within a rate calculation formula of a rate table, you have to make the new performance measure available to the Rate Calculation business component.

To make a performance measure available for rate calculation

1 In the Tools Object Explorer, click the Business Component type.

2 Query for the Incentive Compensation Rate Calculation business component.

3 Select Menu > Tools > Lock Project.

4 Click the + next to Business Component in the Object Explorer.

5 Click Field. Here you see the available values that you can use in a rate calculation. The naming convention is:
   ■ CW.Margin $. Rate calculation includes the Margin $ field from the Calculation Workbook for a particular transaction or transaction line item.
   ■ EW.Score. Rate calculation includes the Score field from the Employee Workbook.
   ■ PM.Margin $. Rate calculation includes the Margin $ performance measure (noncumulative).

6 Right-click and add a new rate calculation field for your performance measure (For a Bonus-Sales Results, this will usually be a CW.X or PM.X format. Note there is no space before or after the “.” in CW.Margin $).
Creating New Performance Measures

You have now completed the Tools portion of this configuration.

Adding a Performance Measure to a List of Values
You must now expose the new performance measure in the List of Values within Siebel Incentive Compensation so you can use it in new compensation rules.

To add the new performance measure to Incentive Compensation

1. Log in to Siebel Incentive Compensation application as the system administrator (SADMIN).
2. From the application-level menu, choose View > Site Map > Application Administration > List of Values.
3. In the List of Values list, query for IC_COMP_PM in the Type field.
4. Click New and create a new record with the following properties:
   - **Type** = IC_COMP_PM
   - **Display Value** = Margin $ (or the name of your performance measure)
   - **Language Name** = English-American (application specific)
   - **Language Independent Code** = Margin $ (automatically populates when you step off record)
   - **Active** = check box selected (default)
   - **Translate** = check box selected (optional)
5. Save the record.

Repeat Step 3 through Step 5 for each of the following types:

- IC_COMP_PM_ALL
- IC_COMP_PMWITHOUT_QUOTA
- PERF_MEASWITHOUT_QUOTA
Configuring Incentive Compensation

Creating New Performance Measures

6. Select List of Values Explorer from the Show drop-down list.

7. Query for IC_COMP_TYPE in the List of Values-Type list applet to right.

[NOTE:] This LOV type is called IC_COMP_TYPE in the list applet, but called INCENTIVE_COMPONENT_TYPE in the Explorer applet.

8. In the LOV Explorer applet, click the + sign to expand the INCENTIVE_COMPONENT_TYPE folder.

9. Click the + sign of the Values folder to expose the children in the list.

10. Click the + sign of the Bonus-Sales Results folder.

11. Click the + sign of the Child List of Values folder.

12. Go to the Child List of Values list applet to the right, choose New Record from menu and add:
   - Type = IC_COMP_PM
   - Name = Margin $ (select from the list)

13. Select Save to save record.

Repeat Step 12 and Step 13 for any other LOV types that are already in this child, such as:
   - IC_COMP_PM_WITHOUT_QUOTA
   - IC_COMP_PM_ALL

14. Click Save to save the record. You must log out and log back in (or clear your cache) to see the changes.
You have now exposed the new performance measure in the Incentive Compensation application, and the compensation administrator can choose the new measure when creating a compensation rule.

**NOTE:** To use the new performance measure in a % Quota measure, you also must add it to the IC_QUOTA_OBJ_PM LOV.

### Selecting a Performance Measure When Creating a Rule

See Chapter 2, “Plan Design” for information on setting up compensation plans and Chapter 9, “Incentive Compensation Calculations” for information on calculation runs.

**To select a performance measure in Incentive Compensation**

1. From the application-level menu, choose View > Site Map > Incentive Compensation Administration > Rules.

2. Click New to create a new rule record.

   Margin $ should be available in the Performance Measure 1 drop-down field. If it is not, review “Adding a Performance Measure to a List of Values” on page 469.

3. After you create your rule, associate it with a compensation plan, and create a rate table.

   It is recommended that you start with a text-based rule to test your performance measure, then test increasingly complex rules and rate table structures. For example, in the rate table, add only one record:

   - Performance Measure 1 = Margin $
   - Low Value = 0
   - High Value = (blank)
   - Amount = $99.00

   In subsequent tests, you can increase the number of Margin $ tiers, or test using [CW.Margin $] in the rate calculation formula. For now, just make sure this simple rule works first.
4 Add a participant to the plan.

5 Create a calculation run in Incentive Compensation Tracking > Calculation Runs with a period that covers the status date of your order and run the Calculate command from the menu.

6 Navigate to the Calculation Workbook and query for your order number.

**Creating an Aggregate Performance Measure**

Use the following procedure to create an aggregate performance measure.

**To create an aggregate performance measure**

1 Specify a user property in the Incentive Compensation Transaction Workbook business component, with the name of the performance measure (for example, Performance Map: Revenue), and the business component field it is mapped to in the Transaction Workbook business component (for example, Total Amount).

The following values appear in the default Transaction Workbook business component user property:

- **Name** = Performance Map: Revenue
- **Value** = Total Amount
- **Name** = Performance Map: Units
- **Value** = Sum Quantity Requested

Both the Transaction Workbook and Transaction Workbook Item business components must include the Total Amount field and the Sum Quantity Requested field.

For example, if you want to create a new performance measure named XYZ, mapping to the field ABC in Transaction Workbook and Transaction Workbook Item. You need to add the following values:

- **Name** = Performance Map: XYZ
- **Value** = ABC
2 Designate the performance measure as either Revenue or Units.

If you create a new aggregate performance measure, you must specify whether it is an amount-based or quantity-based performance measure. Again, you do this by specifying a user property in the business component Incentive Compensation Transaction Workbook. For example, the following default user property is used by the calculation engine to select the correct values from achievement containers:

Name = PM Type Revenue
Value = Amount

If the performance measure is amount-based, then the calculation engine uses the value in the PM1 Revenue Credit field. If the performance measure is quantity-based, then the PM1 Unit Credit field value is used. The syntax is described as follows. For the new performance measure XYZ, a user property must be added in business component Incentive Compensation Transaction Workbook with the following values:

Name = PM Type XYZ
Value = Amount

or

Value = Quantity

Troubleshooting the Custom Performance Measure Process

The following sections may help you troubleshoot problems with custom performance measures.

- **Problem #1.** An error message appears during the calculation run. This is usually due to problems with Siebel Tools configuration. Read the error message to get information about the problem, and then review the Siebel Tools portion of your configuration. Common problems include:
  - Field type in the CW table (should be NUMBER)
  - Currency in business component is missing
  - Performance map problem
■ Rate calculation formula field is incorrect.

■ **Problem #2.** The calculation run is successful, but the Compensation field contains no value. This usually occurs when there is a problem with the performance map, order, plan, plan participant, rule parameters, or rate table.

To troubleshoot the problem:

■ Check the performance map.

■ Try creating a new order, importing and exporting it, and running another calculation run.

■ Verify the rule, plan and participant setups.

If the field still contains no value, review the configuration, plan, and rule setup.

■ **Problem #3.** The calculation run is successful, but the Compensation field shows $0. The performance measure is most likely mapped correctly (because it is calculating), but the rate table may have a problem.

To troubleshoot the problem, make sure the plan and the rule are set up correctly, and then try a simple calculation to determine if the process is working correctly.
Configuring Quota Credit Revenue

Using Siebel Tools, you can configure Quota Credit Revenue to create container records.

To create container records using Quota Credit Revenue


2. Change the user property Container Credit Method to Quota Credit.
Configuring Currency

You can choose a different conversion date using the following procedure, and specify currency scale extended scale when creating currency definitions.

Configuring the Conversion Date

Use the following procedure to configure the Currency Conversion date to a date other than the Default Order Created date.

To choose a currency conversion date other than the default Order Created date

1. Using Siebel Tools, query for the business component Incentive Compensation Calculation Workbook.

2. Select Business Component User Property.

3. Create a new record with the following:
   
   Name = Order Currency Conversion Date
   
   Value = the date field name in the business component Incentive Compensation Calculation Workbook

   For example, if you want to use Status Date (called Transaction Date in the business component field) as the Currency Conversion date, set the Value to Transaction Date (Value = Transaction Date).

4. Compile the business component Incentive Compensation Calculation Workbook into the .srf file.

   With this user property, you will be able to configure the date field for order currency conversion in the calculation engine.
Specifying Currency Scale and Extended Scale Values

When defining currency, the Extended Scale field is used to specify the number of places after the decimal that are used to storing currency data in the database. If the values in the Extended Scale and Scale fields are different, results of currency calculations, for instance conversions or discounts, may be different than expected. For more information on defining currency, and the scale and extended scale fields, see Applications Administration Guide.
Configuring Order Change Tracking

In order to configure Order Change Tracking, modify the user properties described in Table 44 using Siebel Tools. The order change tracking configuration determines which types of changes are tracked to generate net changes in the Transaction Workbook.

To enable or disable the Net Change feature, for the business components Order Entry - Orders, Order Entry - Line Items, Position, and Sales Hierarchy Order Credit Assignment, create the following user property:

Name: Net Change Enabled
Value: Y or N (for enabled or disabled)

Table 44. Siebel Tools Attributes Related to Net Change

<table>
<thead>
<tr>
<th>Business Component</th>
<th>User Property Name</th>
<th>Current Tools Value</th>
<th>Default (No Tools Definition)</th>
<th>Definition of Property</th>
</tr>
</thead>
<tbody>
<tr>
<td>Order Entry - Orders</td>
<td>Net Change Enabled</td>
<td>Y</td>
<td>N</td>
<td>This property determines whether or not the Net Change monitoring feature will be turned on the corresponding business component.</td>
</tr>
<tr>
<td>Order Entry - Line Items</td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Position</td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Sales Hierarchy Order Credit</td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Assignment</td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Order Entry - Orders</td>
<td>Net Change Field &lt; number&gt;</td>
<td>In Order Entry - Orders, there is an entry for Account ID. In Order Entry - Line Items, there are entries for Product ID, Quantity Requested, Discount Percent, Discount Amount, and Unit Price. In Position, there are entries for Credit Allocation, and Quota Credit Allocation. In Sales Hierarchy Order Credit Assignment, there is an entry for Allocation Percentage.</td>
<td></td>
<td>This property determines which fields are being monitored.</td>
</tr>
</tbody>
</table>
### Table 44. Siebel Tools Attributes Related to Net Change

<table>
<thead>
<tr>
<th>Business Component</th>
<th>User Property Name</th>
<th>Current Tools Value</th>
<th>Default (No Tools Definition)</th>
<th>Definition of Property</th>
</tr>
</thead>
<tbody>
<tr>
<td>Order Entry - Orders</td>
<td>Net Change Monitor Cancel Status</td>
<td>Y</td>
<td>Y</td>
<td>This property determines whether a status change to Cancel is being monitored and needs to be set the same for Order Entry - Orders and Order Entry - Order (IC - SCA) buscomps.</td>
</tr>
<tr>
<td>Order Entry - Orders (IC - SCA)</td>
<td>Net Change Monitor Status Date Change</td>
<td>Y</td>
<td>Y</td>
<td>This property determines whether a status date change with no status change is being monitored and needs to be set the same for Order Entry - Orders and Order Entry - Order (IC - SCA) buscomps.</td>
</tr>
<tr>
<td>Order Entry - Line Items</td>
<td>Net Change Monitor New Record</td>
<td>Y</td>
<td>N</td>
<td>This property determines whether a new record triggers Net Change.</td>
</tr>
</tbody>
</table>
Configuring Net Change for Newly Added Fields

To configure net change for fields you have added using Siebel Tools, you must create a user property in the appropriate business component called Net Change Field <number>. Then, set the value to the name of the field that you want to monitor.

### Table 44. Siebel Tools Attributes Related to Net Change

<table>
<thead>
<tr>
<th>Business Component</th>
<th>User Property Name</th>
<th>Current Tools Value</th>
<th>Default (No Tools Definition)</th>
<th>Definition of Property</th>
</tr>
</thead>
<tbody>
<tr>
<td>Order Entry - Order Sales Team</td>
<td>Net Change Monitor Delete Record</td>
<td>Y</td>
<td>N</td>
<td>This property determines whether or not the deletion of a record triggers Net Change.</td>
</tr>
<tr>
<td>Sales Hierarchy Order Credit Assignment</td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Incentive Compensation</td>
<td>Order Import Monitor Line Item Status</td>
<td>Y</td>
<td>Y</td>
<td>This property determines whether or not Order Line Item Status changes are monitored for Transaction Workbook imports.</td>
</tr>
<tr>
<td>Transaction Workbook</td>
<td>Change</td>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

Configuring Incentive Compensation

Configuring Order Change Tracking
Using Status Lookup to Configure Plan Date

By default, Siebel Incentive Compensation has a status lookup feature that is enabled and used to populate the Plan Date field. To use this feature, you use Siebel Tools to configure the user properties (examples of which are shown in Table 45) in the Incentive Compensation Transaction Workbook Buscomp User Properties.

Table 45. Example Transaction Workbook Buscomp User Properties

<table>
<thead>
<tr>
<th>Name of User Property</th>
<th>Value</th>
</tr>
</thead>
<tbody>
<tr>
<td>StatusLookUp 1</td>
<td>Invoiced, Booked</td>
</tr>
<tr>
<td>StatusLookUp 2</td>
<td>Billed, Booked</td>
</tr>
<tr>
<td>StatusLookUp 3</td>
<td>Booked, Booked</td>
</tr>
<tr>
<td>StatusLookUp 4</td>
<td>Paid, Booked</td>
</tr>
</tbody>
</table>

If the order has a status of Invoiced, the status lookup feature scans the Transaction Workbook for the status Booked, and use that Status Date to populate the Plan Date field. If there is no mapping or a Booked transaction cannot be found in the Transaction Workbook, then the current Status Date of the order is used to populate the Plan Date field. If a status is mapped to itself, then the current Status Date for that status will be used.

Configuring a New Plan Date Mapping

You can create a new mapping if the one you want to use does not exist in the default application. For example, you can create a mapping for the status Shipped.

To create a new plan date mapping

1. From the application-level menu, choose View > Site Map > Application Administration > List of Values.
2. Query for the Type IC_CMP_EARN_STATUS.
3. Add a new record, and complete the fields with the following values:
   - Type: IC_CMP_EARN_STATUS
Configuring Incentive Compensation

Using Status Lookup to Configure Plan Date

- Display Value: Shipped (for this example)
- Language Independent Code: Shipped (for this example)
- Language Name: English-American (corresponds to your deployment)
- Active: T
- Translate: T
- Replication Level: All

4 In Tools, navigate to the Business Component object.
5 Query for Incentive Compensation Transaction Workbook.
6 Add a new User Property with the following attributes:
   a Name: StatusLookUp 5
   b Value: Shipped, Shipped
7 Compile the .srf.

Turning the Status Lookup Feature Off

To turn status lookup off, set the StatusLookup Enabled user property in the Incentive Compensation Transaction Workbook Buscomp User Properties to Value = N.

If the status lookup feature is disabled, the current Status Date is used to populate the Plan Date field.

Populating Plan Date with a Value Other than Status Date

You can configure the Plan Date to use a date other than the Status Date.

To populate Plan Date with a value other than the Status Date

1 In Siebel Tools, navigate to the user properties of the Incentive Compensation Transaction Workbook.
Configuring Incentive Compensation

Using Status Lookup to Configure Plan Date

2 Remove the user property Order Import Field <number> that has a value of As of Date, Plan Date, or any other property Order Import Field <number> with a value of <some field>, Plan Date.

3 After you have removed the existing mappings to Plan Date, add a new Order Import Field <number> with a value of <field>, Plan Date (where <field> is the name of the field in the Orders business component that you want to map to the Plan Date in the Transaction Workbook business component).

Repeat Step 1 through Step 3 for the Plan Date field of the Transaction Workbook Detail, except that instead of using the Order Import Field, you will use the Order Import Item Field.
Configuring the Data Type in Achievement Containers

When you run Accumulate for Revenue Quota-based plan rules (performance measure is % Quota), you must make sure that the business component field type for the newly added field in S_IC_TXN is set up properly.

There are two business component user properties for the Incentive Compensation Transaction Workbook business component that affect the Achievement Container server process:

- Performance Map: Revenue
  Value = Total Amount
- Performance Map: Units
  Value = Sum Quantity Requested

You can change the value of Performance Map: Revenue and Performance Map: Units to configured fields.

To map a Revenue business component user property to a newly-configured field

1. In Siebel Tools, navigate to the user properties of the Incentive Compensation Transaction Workbook.

2. Add a new single value field (for example, My New Amount) in the Incentive Compensation Transaction Workbook business component.

   You can make My New Amount a calculated field or you can map it to a column in Table S_IC_TXN or Table X_IC_TXN_X.

3. Make sure that the Currency Code field property is set to the field that contains the currency code (for example, the Currency field in the business component).

4. Set the Exchange Date Field property to another business component field that represents the currency conversion date (for example, the Exchange Date field).

5. Set the Type field property to DTYPE_CURRENCY to make sure that the Container building process populates the Performance Measure 1 Revenue field in the Container record.
6 Change the business component user property Performance Map: Revenue to My New Amount.

To map a Units business component user property to a Transaction Workbook field

1 In Siebel Tools, navigate to the user properties of the Incentive Compensation Transaction Workbook.

2 Add a new single value field (for example, My New Quantity) in the Incentive Compensation Transaction Workbook business component.

   You can make My New Quantity a calculated field or you can map it to a column in Table S_IC_TXN or Table X_IC_TXN_X.

3 Set the Type field property to DTYPE_NUMBER to make sure that the Container building process populates the Performance Measure 1 Units field in the Container record.

4 Change the business component user property Performance Map: Units to My New Quantity.
# Adding a Transaction Record Using eScript

While the recommended approach to adding transaction records is to use the Incentive Compensation user interface, there may be times when automation is required for adding third party orders to Siebel Incentive Compensation. In this case, the following code will allow you to add a transaction to the Transaction Workbook.

```vbscript
Sub ButtonNew_Click
    dim boICTXN as BusObject
    dim bcICTXN as Buscomp
    dim bcICTXNITEM as BusComp
    dim assocPostnBC as BusComp
    dim bcPROD as BusComp

    set bcICTXN = TheApplication.ActiveBusComp

    With bcICTXN
        ' Re-execute current query
        .ActivateField("Id")
        .ActivateField("Input Type")
        .ActivateField("Status")
        .ActivateField("Status Date")
        .ActivateField("Order Sales Team")
        .ActivateField("Order Type")
    End With

    ' Additional code to add transaction details

End Sub
```
Configuring Incentive Compensation

Adding a Transaction Record Using eScript

```javascript
ActivateField("Order Date")

.ClearToQuery
.ExecuteQuery
.FirstRecord

.NewRecord NewAfter
.SetFieldValue "Input Type", "System Add"
.SetFieldValue "Status", "Booked"
.SetFieldValue "Status Date", Date()

' Add a sales team member

set assocPostnBC = bcICTXN.GetMVGBusComp("Order Sales Team").GetAssocBusComp

With assocPostnBC
  .ActivateField "Active Last Name"
  .SetSearchSpec "Active Last Name", "Conway"
  .ExecuteQuery ForwardOnly
  If .FirstRecord Then .Associate NewBefore
End With
Set assocPostnBC = Nothing

' Continue setting fields on new Txn Wkbk record
```
.SetFieldValue "Order Type", "Sales Order"

'Write Record
.WriteRecord

'Get row id of newly inserted record

rowId = .GetFieldValue("Id")

set boICTXN = TheApplication.GetBusObject("Incentive Compensation Transaction Workbook")
set bcICTXNITEM = boICTXN.GetBusComp("Incentive Compensation Transaction Workbook Item")

with bcICTXNITEM

'Query for newly inserted Txn Wkbk record

.ActivateField "Transaction Id"
.ActivateField "Product Name"
.ActivateField "Unit Price"
.ClearToQuery
.ExecuteQuery
.FirstRecord
' Insert new transaction workbook detail record

.NewRecord NewAfter
.SetFieldValue "Transaction Id", rowId
.SetFieldValue "Line Number", "1"
.SetFieldValue "Quantity Requested", "1"
.SetFieldValue "Unit Price", "10"

' Set Product Field

set bcPROD = bcICTXNITEM.GetPickListBusComp("Product Name")
With bcPROD
  .ActivateField "Name"
  .ClearToQuery
  .SetSearchSpec "Name", "24 Months Contract"
  .ExecuteQuery
  If .FirstRecord then .Pick
End With

'Write Trans Detail record

.WriteRecord
Set bcPROD = Nothing
End With ' bcICTXNITEM

End With 'bcICTXN

End Sub
Adding Sales Crediting Fields to a Sales Crediting Rule

You can modify a Sales Crediting rule to allow allocation of Credit % and sales team Positions to orders. For example, you might want to assign credits so that they are applied at 100% for regular credit allocation, and 60% for quota credit allocation. The following procedures describe how to add new fields, such as Rollup %, to a crediting rule.

**CAUTION:** You should use Siebel Tools to make changes to Assignment Manager and recompile the srf on the server database.

To add new fields to a crediting rule

1. Add the new columns to the S_SLSCR_RL_POSTN table, and then add the new fields to the business components and expose the fields in the user interface.

2. Update the Incentive Compensation Rule Manager.
   a. Modify the $siebel_install\sqltemp\rulemaps.tsq file so that the new columns in the S_SLSCR_RL_POSTN table are copied to the S_ASGN_GRP_POSTN table by the Incentive Compensation Rule Manager. In the SQL statement, the CREATE_AM_RULE_POSTN section has the following values (including commas and quotation marks):

   
   Select NULL Row ID,
   rulepostn.POSTN_ID POSTN_ID,
   rulepostn.ALOC_PCT NUM1,
   '100' NUM2

   **CAUTION:** As a default, the hard-coded value 100 is specified for Num2, which is used to populate ROLLUP_PCT.

   b. Modify the section, as shown in the following example, and repeat the change for each database section (including commas and quotation marks):

   
   Select NULL Row ID,
Adding Sales Crediting Fields to a Sales Crediting Rule

3 Update the Assignment Object

a Create a new row in the ‘Order’ Workflow policy object.

‘Order (Sales Credit Assignment)’ Assignment Object > Assignment User Properties

b If the SQL statement was modified in Step 2, add the following:

Name = PositionTeamDenorm6, Value = NUM3,QUOTA_ALLOC_PCT,N

rulepostn.POSTN_ID POSTN_ID,
rulepostn.ALOC_PCT NUM1,
rulepostn.ROLLUP_PCT NUM2,
rulepostn.QUOTA_ALLOC_PCT NUM3
This appendix describes server parameters that can be modified to improve the sales crediting engine performance.
Sales Crediting Engine Advanced Setup

Often, an organization wants to use a process for assigning a sales team and credit allocation to an order rather than adding the sales team manually. Siebel Incentive Compensation supports the crediting process using the Sales Crediting Engine.

The following tables describe the server parameters that you can configure to tailor the crediting engine’s performance to different business processes and requirements. For example, you can optimize the crediting engine to assign credit to new transactions every 30 minutes.
Table 46 lists the crediting engine server parameters that can be optimized.

<table>
<thead>
<tr>
<th>Parameter Name</th>
<th>Description</th>
<th>Default</th>
<th>Comments</th>
</tr>
</thead>
<tbody>
<tr>
<td>Max DB Operation Threads</td>
<td>Maximum Number of threads executing database operations</td>
<td>15</td>
<td>Should be between two and three times the total Assignment Manager threads up to a maximum of 40</td>
</tr>
<tr>
<td>Max Size of One Item Set</td>
<td>Maximum Number of items sent to AM in one request</td>
<td>100</td>
<td>Maximum value is 200 depending on the item id value size. The value should be around 2048/(item ID value size plus 3)</td>
</tr>
<tr>
<td>Max New Item Num</td>
<td>Maximum number of New Items returned during a poll</td>
<td>700</td>
<td>This value is determined by the time it takes the PollNewItems method to detect items and change their status. The value should be set so that the subsequent poll request does not coincide with the first.</td>
</tr>
<tr>
<td>Max Requests AM</td>
<td>Maximum Number of item sets sent to AM at one time</td>
<td>20</td>
<td>The number of Assignment Manager threads processing a rule group determines this value. Assignment Manager should be kept busy. Start with a number that is two times the number of threads.</td>
</tr>
<tr>
<td>Maximum Tasks</td>
<td>Maximum number of running tasks for a service</td>
<td>20</td>
<td>This should equal the sum of Max DB Operation threads and the number of threads that are waiting for new items.</td>
</tr>
<tr>
<td>Sleep Time between AM Requests</td>
<td>Sleep Time in seconds between subsequent sets of AM Requests</td>
<td>5</td>
<td>This can be set lower if the crediting engine has items waiting in queue to be processed and is not sending them out to the Assignment Manager fast enough.</td>
</tr>
</tbody>
</table>
Table 47 lists parameters and optimizing suggestions for the crediting database operations server component.

**Table 47. Crediting Database Operations Server Component Parameters**

<table>
<thead>
<tr>
<th>Parameter Name</th>
<th>Description</th>
<th>Default</th>
<th>Comments</th>
</tr>
</thead>
<tbody>
<tr>
<td>Maximum Tasks</td>
<td>Maximum number of running tasks for a service.</td>
<td>20</td>
<td>This should be equal to the Max DB Operation Threads parameter in the Crediting Engine server component.</td>
</tr>
<tr>
<td>OM - Model Cache Maximum</td>
<td>Maximum number of objects cached in the model cache.</td>
<td>20</td>
<td>This should be equal to the Maximum Tasks parameter.</td>
</tr>
</tbody>
</table>

Table 48 lists the parameters and performance optimization suggestions for the Assignment Manager server component.

**Table 48. Assignment Manager Server Component Parameters**

<table>
<thead>
<tr>
<th>Parameter Name</th>
<th>Description</th>
<th>Default</th>
<th>Comments</th>
</tr>
</thead>
<tbody>
<tr>
<td>Maximum Tasks</td>
<td>Maximum number of running tasks for a service.</td>
<td>10</td>
<td>This should be set to about twice the number of processors on the system.</td>
</tr>
<tr>
<td>Minimum Number of cached thread contexts</td>
<td>Minimum Number of cached thread contexts for a multi-threaded server process on startup.</td>
<td>2</td>
<td>This should be equal to the Maximum Tasks parameter plus 1 so that all of the context cache are loaded at startup itself.</td>
</tr>
<tr>
<td>Maximum Number of cached thread contexts</td>
<td>Maximum Number of cached thread contexts for a multi-threaded server process on startup.</td>
<td>10</td>
<td>This should be equal to the Maximum Tasks parameter plus 1.</td>
</tr>
</tbody>
</table>
Troubleshooting Incentive Compensation

This appendix describes error messages associated with sales hierarchies, sales crediting, accumulation and reaccumulation processes, and possible solutions.
Sales Hierarchy Error Messages

If a sales hierarchy process is stopped prematurely or encounters a problem, an error message appears. You can use these messages to troubleshoot and correct the problem. The error message and meanings are described in Table 49.

Table 49. Sales Hierarchy Error Messages

<table>
<thead>
<tr>
<th>Error Message</th>
<th>Comment</th>
</tr>
</thead>
<tbody>
<tr>
<td>Cannot correctly generate reporting relationship records. Please make sure that there is an active hierarchy version selected.</td>
<td>This message appears if you click Regenerate Reporting Relationship without selecting a hierarchy version. This is unusual because the menu item is ordinarily disabled when a version is not selected.</td>
</tr>
<tr>
<td>This Sales Hierarchy cannot be deleted. One or more Sales Hierarchy Versions have been created from it.</td>
<td>If a hierarchy version is created for a hierarchy, the hierarchy record cannot be deleted.</td>
</tr>
<tr>
<td>Cannot correctly generate wide reporting relationship records; the hierarchy version has too many levels.</td>
<td>If the hierarchy version has more than 11 levels, the reporting relationship table for analytics cannot be correctly generated.</td>
</tr>
<tr>
<td>Only one In Progress version can exist per Hierarchy at any time.</td>
<td>Within any hierarchy, only one hierarchy version can have an In Progress status. If you want to create another In Progress version to be edited, you must submit the current one first.</td>
</tr>
<tr>
<td>Method %1 was not invoked with the right number or type of arguments.</td>
<td>This message indicates that a Credit Engine-Container Rollup-Quote Rolldown query hierarchy does not produce sufficient information. This message is cached and handled internally. Normally, it is not displayed to an end user.</td>
</tr>
<tr>
<td>Sales Hierarchy Version %1 has more than one root Territory, %2 and %3. Sales Hierarchy Version should have only one root Territory.</td>
<td>This Sales Hierarchy version has multiple territories at the root level.</td>
</tr>
<tr>
<td>Hierarchy Version %1 does not have a root Territory.</td>
<td>This Sales Hierarchy version has no territory at the root level.</td>
</tr>
</tbody>
</table>
### Table 49. Sales Hierarchy Error Messages

<table>
<thead>
<tr>
<th>Error Message</th>
<th>Comment</th>
</tr>
</thead>
<tbody>
<tr>
<td>Drill down on an Achievement Containers requires the Plan Participant to be</td>
<td>When you drill down from Container to the Sales Hierarchy Explorer to see transactions, the plan participant position (on which you</td>
</tr>
<tr>
<td>on a Sales Hierarchy. Currently, Plan Participant '%1' does not belong to any</td>
<td>drilled down) is not defined within any hierarchy.</td>
</tr>
<tr>
<td>Hierarchy.</td>
<td></td>
</tr>
<tr>
<td>Start Date cannot be earlier than the previously approved Start Date.</td>
<td>This message appears when you are approving a hierarchy version, and the start date is incorrect. The message indicates the hierarchy</td>
</tr>
<tr>
<td></td>
<td>version to be approved has a start date earlier than the start date of the previously approved version.</td>
</tr>
<tr>
<td>Territory %1 is defined with a different Hierarchy than Sales Hierarchy %2.</td>
<td>This message appears when you validate-submit-approve a hierarchy version. It indicates that the current hierarchy version includes a</td>
</tr>
<tr>
<td>Territory must use the same Hierarchy where it is referenced.</td>
<td>territory from a different hierarchy.</td>
</tr>
<tr>
<td>Sales Hierarchy Version %1 has an invalid reference to Territory %2.</td>
<td>This message appears in two cases:</td>
</tr>
<tr>
<td></td>
<td>• When you select the parent territory in the Explorer view. It indicates that the selected parent is a descendant of the currently</td>
</tr>
<tr>
<td></td>
<td>selected child. This produces a circling reference in the hierarchy.</td>
</tr>
<tr>
<td></td>
<td>• If you directly import or modify database records and your action results in a circling reference (outside of the UI), the system</td>
</tr>
<tr>
<td></td>
<td>generates this error message when you try to validate-submit-approve the hierarchy version.</td>
</tr>
<tr>
<td>Territory %1 has not been approved.</td>
<td>You have tried to approve a hierarchy version, and one or more territories are not yet approved. Submit the territories for approval.</td>
</tr>
<tr>
<td>This Territory cannot be deleted. It has been included in one or more Sales</td>
<td>If a territory is referenced in a hierarchy version, the territory record cannot be deleted.</td>
</tr>
<tr>
<td>Hierarchy Versions.</td>
<td></td>
</tr>
</tbody>
</table>
Table 49. Sales Hierarchy Error Messages

<table>
<thead>
<tr>
<th>Error Message</th>
<th>Comment</th>
</tr>
</thead>
<tbody>
<tr>
<td>Territories should have only one effective owner at any given time.</td>
<td>This sales territory has either zero or more than one owner at a given time during its effective period.</td>
</tr>
<tr>
<td>Same position cannot be used as both Owner and Other at the same time.</td>
<td>This sales territory has one position role as both Owner and Other at a given time.</td>
</tr>
<tr>
<td>Start Date cannot be earlier than the previously approved Start Date.</td>
<td>This message appears when you are approving a hierarchy version, and the start date is incorrect. The message indicates the hierarchy version to be approved has a start date earlier than the start date of the previously approved version.</td>
</tr>
<tr>
<td>Position %1 is not assignable between allocation start date %2 and end date %3.</td>
<td>One territory position is assigned credit during a period when the position itself is not assignable.</td>
</tr>
<tr>
<td>A Position cannot have more than one effective Credit Allocation per rule at the same time.</td>
<td>A territory position cannot be assigned credit more than one time in the same rule.</td>
</tr>
<tr>
<td>Territory %1 has been referenced more than once in Sales Hierarchy Version %2. Territory should only get referenced once in a Sales Hierarchy Version.</td>
<td>A territory has been referenced more than one time in a version.</td>
</tr>
<tr>
<td>Business Component %1 Range Validation Method %2 Failed.</td>
<td>The range validation defined in the business component user property failed.</td>
</tr>
<tr>
<td>Range Validation cannot be done with fields of different types.</td>
<td>The range validation defined in the component user property is attempting to compare two fields of different types.</td>
</tr>
</tbody>
</table>
### Table 49. Sales Hierarchy Error Messages

<table>
<thead>
<tr>
<th>Error Message</th>
<th>Comment</th>
</tr>
</thead>
<tbody>
<tr>
<td>Territory %1 is not effective within the effective date of Sales Hierarchy Version %2.</td>
<td>Territory should be effective throughout the effective period of the hierarchy version in which it is referenced.</td>
</tr>
<tr>
<td>One of more positions in the territory have Credit Allocations with overlapping effective dates from different Credit Rules under the same Territory. Please verify that only one of the rules can succeed at any given time. Multiple credit from the same Territory assigned to the same Position will cause a crediting error.</td>
<td>This message indicates that there is a position associated with the territory that could be allocated credit more than one time at the same time from different rules. This situation could cause a crediting error. Rules must be mutually exclusive, so that at a given time, only one rule succeeds and allocates credit to the position.</td>
</tr>
</tbody>
</table>
Troubleshooting Sales Crediting Errors

Sales Crediting error messages are generated automatically by your Siebel application when errors occur in Incentive Compensation Sales Crediting. Table 50 lists the messages and descriptions.

**Table 50. Sales Crediting Error Messages**

<table>
<thead>
<tr>
<th>Error Message</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Commit Failed/Validation Failed.</td>
<td>A business component operation failed when it used the crediting engine database operations business service.</td>
</tr>
<tr>
<td>No hierarchy was found in the organization %.</td>
<td>Select a different organization.</td>
</tr>
<tr>
<td>The data structures could not be initialized.</td>
<td>There was a problem creating one of the internal structure because of incorrect parameters. See the log file for information on the incorrect parameter.</td>
</tr>
</tbody>
</table>
| Unable to assign positions due to duplicate positions in the same territory or some other database error. Please check with your system administrator. | One of the following occurred:  
- An SQL error occurred when the Assignment Manager was used.  
- A crediting rule is invalid. |
| Item %1 (date %2) could not be queued. | A system error occurred when the process was queued. |
| Error routing request to Assignment Manager. Assignment Manager returned error %1. | An Assignment Manager error occurred. View the AM and Sales Crediting log files for details. |
| Assignment Manager with RuleGrp %1 was not registered in Srvr Map (using BatchAsgn for now). | There is no entry for the rule group in the server key map, resulting in Batch Assignment. Update the server key map with the rule group and restart the Assignment Manager. |
| Validation rule %1 failed for hierarchy version %1. There is no territory at the lowest level in this hierarchy version in the current list of credit allocations. | The base level allocation validation rule has failed. |
Troubleshooting Sales Crediting Errors

The following section describes possible problems that may occur with the sales crediting process, and some solutions.

### Table 50. Sales Crediting Error Messages

<table>
<thead>
<tr>
<th>Error Message</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Assignment Manager returned an error %1.</td>
<td>All Assignment Manager errors start with this prefix.</td>
</tr>
<tr>
<td>Validation rule %1 failed for hierarchy version %1. The sum of credit allocation for this hierarchy version is %1 instead of 100%.</td>
<td>The 100% allocation validation rule has failed.</td>
</tr>
<tr>
<td>Request passed to Crediting Engine is invalid.</td>
<td>Indicates a problem with the Crediting Engine and the Order Detector.</td>
</tr>
<tr>
<td>Internal work queue returned error.</td>
<td>Unable to queue.</td>
</tr>
<tr>
<td>Unable to setup repeating Srm request to poll new items.</td>
<td>Error in the Repeating Srm request interface.</td>
</tr>
<tr>
<td>Hierarchy %1 definition invalid / Hierarchy %1 was not found / Hierarchy %1 already exists / Hierarchy Version %1 definition is invalid.</td>
<td>Indicates a problem with the Sales Hierarchies interface.</td>
</tr>
<tr>
<td>Hierarchy version Start = %1 end = %2 already exists.</td>
<td>Indicates that the Sales Credit Engine already has a definition of the hierarchy version in the given time range and the Crediting Engine is trying to add another one. There could be a problem in Sales Crediting Rule or with Sales Hierarchies if the hierarchy definition is not validated correctly during creation (that is, overlapping date range).</td>
</tr>
<tr>
<td>Rule Group undefined for Hierarchy version</td>
<td>This message refers to a unique name associated with a hierarchy version so that Sales Credit Engine can load-balance the hierarchy versions across multiple Assignment Managers on different servers.</td>
</tr>
</tbody>
</table>
No Assignments to an Order

Problem. The Crediting Engine is not running for the expected organization.

Possible Solution. Check the value of the component parameter Organization Name in the Site Map > Server Administration > Servers > Server Components view for the Incentive Compensation Crediting Engine server component.

If the value is not as expected, change the value and restart the server component.

Problem. The order is not getting picked up by the crediting engine (its status is not changing from Run Assignment to In Progress).

Possible Solution. Create several new orders, and verify if the problem occurs with only this order or if the problem occurs with all orders. Ask other colleagues using the same environment if they are experiencing the same problem.

If the problem occurs with all orders:

- Verify that the Crediting Engine and Crediting Database Business Service server components are enabled. View the siebel.<servername>.log file to see if the ICompCreditAsgn or ICompCreditAsgnDB server component has exited

  ServerLog ProcessExit 1 2002-06-08 15:19:38
  IcompCreditAsgnDB 47111 ERROR Process Exit with Error

- If server components have exited, check the server component logs for crashes (log bugs for that specific crash and attach the server component log file), and then start the server component again

- If server components have not exited, check whether Repeating Srm is working

If the problem is with this order only, or with a subset of orders, check for errors with the ICompCreditAsgnDB server component in the log files

NOTE: For more information on using the log files, see “Checking the Log Files for Errors” on page 509.
Problem. Order status stays In Progress for a long period of time.

Possible Solution. Verify that this is occurring with other orders. If the problem occurs in other orders, check the Crediting Engine server component. If the component is not running, start the engine again, and change the status of the order to Run Assignment. If the crediting engine component is running, check the logs of ICompCreditAsgn and ICompCreditAsgnDB for errors.

Problem. There are Rule Manager errors. Either IcompRuleMgrSvc or ICompCreditUpMgr exits with an error.

Possible Solutions. IcompRuleMgrSvc may exit with an error if the Organization argument that is given to the Rule Manager business service is not a valid Organization defined within the Organization Business Component. In this case, make sure that the Organization name is a valid organization, that is, the spelling is correct and it exists in the S_PARTY table.

IcomCreditUpMgr may exit with an error:

- If there is an index violation.
- If there is some other setup issue with the database.
- If there are too many server components running simultaneously on the server (triggering a memory error).

Look into the cause of these kinds of errors by using the server log files. First, change the evtloglvl SQL Parse and Execute to a value = 6. Then, restart the server and run the same process again. This should provide enough SQL information and bind variables in the log file to determine why the server component exited with an error. See “Checking the Log Files for Errors” on page 509.

If you think the problem may be in creating rules, delete bad assignment rules and associated rule criteria and values from the S_ASGN_GRP, S_ASGN_RULE, S_ASGN_RULE_ITEM and S_ASGN_GRP_POSTN tables.

One method to accomplish this task is to enter SQL statements in a file and run the file through odbcsql (a Siebel executable). See Siebel Applications Administration Guide for more information on the odbcsql executable.
Troubleshooting Incentive Compensation

Troubleshooting Sales Crediting Errors

- **Problem.** A validation error occurs for a hierarchy or hierarchy version, which is not the hierarchy that you are responsible for.

  **Possible Solution.** The crediting engine processes the hierarchies in a specific order, and the order is controlled by the sequence number of the hierarchy. For hierarchies with the same sequence, the order of these hierarchies cannot be predicted in advance. The order is probably getting processed through the other hierarchy before the one that you expected and that hierarchy’s validation rule is failing.

  - You can change the hierarchy sequence to process your hierarchy first or remove the validation rules from the other hierarchy, if possible.

  - It is expected behavior for the order to stop processing after any error from any of the hierarchies.

- **Problem.** There are other validation errors.

  **Possible Solution.** The validation error messages should indicate the hierarchy version and the hierarchy and the type of the error. Check the rules definition in the hierarchy version to see why no credit assignments are being made.

- **Problem.** There is an Assignment Manager error.

  **Possible Solution.** Check the Assignment Manager logs for errors.

  - If there is a SQL error and an index violation on the s_ord_crdt_asgn table, then the rules are not set up correctly. The same position is getting assigned to an order from the same territory using two rules in that territory.

  - If there is some other type of SQL error, a bug should be filed. The log excerpt that follows details the error.

    GenericLog GenericError 1 2002-06-05 14:42:41 [Microsoft][ODBC SQL Server Driver][SQL Server] The column prefix 'orfg' does not match with a table name or alias name used in the query.

  - If the error states that there is a problem in asgnrule.cpp, it could be a Merant driver problem. In the log excerpt that follows, the **ASG-00031** is the main problem.
Troubleshooting Incentive Compensation

Troubleshooting Sales Crediting Errors

GenericLog GenericError1 2002-06-05 11:26:59 (asgnrule.cpp 17(943) err=2800031 sys=2) ASG-00031: (asgnrule.cpp 17: 943) error code = 2800031, system error = 2, msg1 = 99-27WW0, msg2 = (null), msg3 = (null), msg4 = (null)

- If the logs do not pinpoint the error, contact the Assignment Manager team to review the problem.

Incorrect Assignments to an Order

- **Problem.** The crediting rules are incorrect.

- **Possible Solution.** Check the definitions for the crediting rules in the hierarchy version where you think the error occurs. If the rules are incorrectly defined, correct them. Rerun Rule Manager to incorporate the new rules, and then run the order through the crediting engine again.

Checking the Log Files for Errors

You can locate relevant log files using the prefix that identifies each type of log file.

- The crediting engine log file names begin with ICompCreditAsgn.
- Assignment Manager log file names begin with AsgnBatch or AsgnSrvr, depending on whether batch assignment or interactive assignment is being used.
- Incentive Compensation Rule Manager Service log file names all start with IcompRuleMgrSvc.
- For IcompCreditUpMgr, the log file names start with IcompCreditUpMgr.

The log files are located in the following application directories:

- Windows 2000: <siebsrvr installation> \log
- UNIX: <siebsrvr installation> /enterprises/siebel/ <server name> /log

**To check the log files for errors**

1. Search for the item in the log files using the following commands:

   - Windows 2000: findstr <itemnum> ICompCreditAsgn*
   - UNIX: grep -i <itemnum> ICompCreditAsgn*
2 Open the file and search for errors:
   ■ SQL errors: search for ‘ODBC’
   ■ Other errors: search for ‘error’
Table 51 contains a checklist of possible problems you may encounter with the accumulation and reaccumulation process and suggested actions.

**Table 51. Troubleshooting the Accumulation Process**

<table>
<thead>
<tr>
<th>Problem</th>
<th>Possible Solution</th>
</tr>
</thead>
<tbody>
<tr>
<td>Transaction</td>
<td>1 Verify that the Transaction has the correct Plan Date. The Plan Date is useful in determining which hierarchy to roll up achievement to managers.</td>
</tr>
<tr>
<td></td>
<td>2 Verify that the Transaction Detail has the correct Plan Date, and make sure the Rule’s Transaction Level is set at Transaction Detail.</td>
</tr>
<tr>
<td></td>
<td>3 Verify that the Transaction has the correct Sales Team and effective dates.</td>
</tr>
<tr>
<td></td>
<td>4 Verify that the Transaction Sales Team has the correct Territory information. Territory and Plan Date determine which hierarchy to roll up achievement to managers.</td>
</tr>
<tr>
<td></td>
<td>5 Verify that the Transaction has the correct field values (to match any Plan Rule Filters).</td>
</tr>
</tbody>
</table>
### Table 51. Troubleshooting the Accumulation Process

<table>
<thead>
<tr>
<th>Problem</th>
<th>Possible Solution</th>
</tr>
</thead>
<tbody>
<tr>
<td>Compensation Plan</td>
<td>1 Verify that the Compensation Plan has the correct Plan Participants and effective dates.</td>
</tr>
<tr>
<td></td>
<td>2 Verify that the Compensation Rule has the correct Earned status (for example, Paid) and that it matches the Transaction status.</td>
</tr>
<tr>
<td></td>
<td>3 Verify that the Plan Rule has the correct Filters and that they match the fields on the Transaction.</td>
</tr>
<tr>
<td>On a Team-Bonus Plan Rule</td>
<td>1 Verify that the Plan Rule has the correct Territory information.</td>
</tr>
<tr>
<td></td>
<td>2 Verify that the Plan Participant has the correct Territory information set at the Personal Plan Rule level (especially if the Plan Rule Territory has been added or changed after the Plan Participant was added to the Plan).</td>
</tr>
<tr>
<td></td>
<td>3 Verify that the Participation flag is set correctly at the Plan Rule level. The Participation flag setting applies to all Plan Participants (and cannot be personalized).</td>
</tr>
</tbody>
</table>
Creating an Achievement Container Log File

The Achievement Container log file provides details about the accumulation and retro-accumulation processes. To generate an Achievement Container log file, you must first set up two Component Tracing flags— one for Achievement Container Accumulation (Container Calculation) and the other for setting up Achievement Container Retro-accumulation (Achievement Container Recalculation).

To create an Achievement Container log file

1. Log into the application as the system administrator.
2. From the application-level menu, choose View > Site Map > Server Administration > Components.
3. In the Components list, query for a component named ICM Container Calculation (or ICM Container Recalculation).
4. Select the component and choose the Component Event Configuration tab.
5. In the Component Event Configuration list, select the Component Tracing record in the Event Type column, and change the component tracing value to 3 (from the default setting of 1), as shown in the following figure.
Reviewing an Achievement Container Log File

After an Achievement Container log file has been created, you can access the file for auditing and debugging purposes.

**To review an Achievement Container log file**

1. From the application-level menu, choose View > Site Map > Server Administration > Tasks.
2. In the Tasks list, query for a task called ICM Container Calculation (or ICM Container Recalculation) with a Start Time that matches the time when the task that was executed.
3. Select the task and choose the Task Information Log view tab, as shown in the following figure.

You can review the trace in this view or you can select Export from the menu to export the log entries to Microsoft Excel or another application.
Symbols
% Deal payout, described 67
% Discount performance measure rule, described 60
% Margin performance measure rule, described 60
% Quota performance measure rule, described 60

A
account filter, about 51
Account predefined filter type, about 50
Achievement Containers
See also Achievement Containers, administrator procedures
advantages, table of features and benefits 293
attainment information, reviewing 316
business scenario 295
data type, configuring in 485
daily attainment calculation, creating 313
data type, configuring in 485
data type, configuring in 485
end user process procedures 298
plan rule achievement containers, reviewing 376
process flow described 292
process flow example (diagram) 298
personal plan filter, creating 303
possible scenarios, creating 298
possible scenarios, creating 298
personal team (area) plan rule, creating 306
transactions, accumulating in 307
transactions, reviewing that contributed to achievement 311
Achievement Containers, administrator procedures
See also Achievement Containers
Achievement Container log file, creating 513
Achievement Container log file, reviewing 514
Achievement Containers Workbook, reviewing information 308
aggregated plan rules, creating 300
containers, recalculating for a change to a plan 315
creating process 298
daily attainment calculation, creating 313
filters, using with and filter types 302
personal plan filter, creating 303
personal team (area) plan rule, creating 306
plan participant, recalculating container for a change 314
plan rule filters, creating 303
plan rule, associating a defined territory with a 305
plan rule, recalculating containers for changes to 314
transactions, accumulating in 307
transactions, reviewing that contributed to achievement 311
adjustment transactions, about multi-currency transactions 426
aggregate performance measure, creating 472
aggregate rules and credit allocation, about and example 68
archiving
calculation run data 330
calculation runs, about 321
compensation plan data 346
assignment failure, about 181
Assignment Manager
  component state, verifying is online 190
  server component parameters (table) 498
  server maps, setting up 189
  assignment rules, defining 178
  attainment calculation, creating daily 313
  audience for guide 15

B
batch components, synchronizing 187
Bonus-Other Results rule type, creating
  See also Bonus-Sales Results performance measure, creating
custom measure, associating with 456
Employee Workbook LOVs, modifying 456
Employee Workbook user properties,
  creating a performance map in 457
  list of values, adding a performance measure to 455
  new performance measure, selecting when creating a rule 458
  note, about second performance measure 62
  Performance Measure 1 pick list, about 454
Bonus-Sales Results performance measure, creating
  See also Bonus-Other Results rule type, creating
aggregate performance measure, creating 472
business component fields, exposing in the corresponding applets 464
business components, adding fields to 462
Calculation Workbook user properties,
  creating a performance map in 467
  data fields, creating to track compensation data 460
List of Values, adding performance measure to 469
mapping, defining between workbooks 465
Performance Measure 1 and 2 pick lists 458
rate calculation, making a performance measure available for 468
rule, selecting a performance measure when creating 471
table extension, applying to the database 461
troubleshooting custom performance measure process 473

C
calculate compensation
  See also calculate compensation,
    administrator procedures
  administrator process procedures 323
  business scenario, replacing calculation run scenario 322
calculation run archiving, about 321
calculation run plans, about 320
calculation run replacement, about 319
calculation run, about releasing results 318
cap and draw balances, about tracking and example 318
processing steps 318
run year-to-date flag, about calculation 319
server request processor, setting up for calculations 325
calculate compensation, administrator procedures
  See also calculate compensation
calculation engine, running (procedure) 335
calculation engine, steps before running 334
calculation engine, troubleshooting 336
calculation plan participant, selecting 332
calculation run data, archiving 330
calculation run plan rule, selecting a 332
calculation run, creating 326
calculation run, reflecting plan rule and
plan participant changes in 338
calculation run, selecting compensation
plan 330
calculation run, selecting dynamic target
incentive calculation 329
calculation run, specifying criteria for 328
Clear Lock method, using 339
compensation adjustment, manually
making 342
compensation plan data, archiving 346
compensation plan, excluding from
calculations 331
compensation, recalculating and
displaying new and old results 344
compensation, recalculating and
overwriting old results 343
earning replacement, selecting for a
calculation run for 341
error message after starting calculation
run 339
Excel, exporting data to 345
calculated field formula, about creating
with an integer 432
calculation
calculation summary, reviewing by
administrator 367
calculation summary, reviewing by
administrator, about 366
Calculation Engine
See also multi-currency transactions
note, about failing if add filter 452
running (procedure) 335
running, steps before 334
troubleshooting 336
calculation plan, selecting participant 332
calculation run
calculation plan, selecting 330
creating calculation run 326
criteria, specifying for 328
data, archiving 330
dynamic target incentive calculation,
selecting 329
earning replacement, selecting for 341
lock on calculations, clearing 339
note, about appearance of replaced runs
399
plan rule and plan participant changes,
reflecting in 338
plan rule, selecting 332
releasing (procedure) 347
viewing by administrator 373
calculation run plans, about 320
Calculation Run Replacement, about 319
Calculation Workbook
See also Transaction Workbook,
administrator procedures
adjustments, making manually 285
best practice, setting up audit trail 351
cautions, about editable fields in
workbook 281
data, reviewing 281
exporting transaction, viewing request
278
fields and syntax (table) 432
performance map, creating in 467
rollups, about 279
Transaction Workbook, creating
mappings between 465
transaction, exporting to 277
cap
Cap and Rule types, list of 47
defined 47
filter types, list of 50
note, about adding to a plan and
currencies are different 119
plan cap, personalizing 139
plan rule cap, personalizing 140
plan rule, associating with 118
plans, associating with 110
stand-alone filters criteria, creating 52
stand-alone filters, about adding to rules
51
stand-alone filters, about creating 50
stand-alone filters, creating (procedure) 51
stand-alone, creating (procedure) 47
cap balance, about tracking and example 318
Cap Details view tab, about 366
Cap Withheld amount, about 47
Clear Locks
clearing all calculation locks 339
error message after starting calculation run 339
commission credit allocation%, about
adding separate values for quota credit allocation% 69
commissions or bonus-sales results rules, list of 58
compensation
See also currency, configuring; employee compensation tracking, administrator procedures
adjustment, manually making 342
calculation process, described 422
calculation run process, about 423
compensation balances, adjusting 416
currency types, list of 423
employee total compensation, reviewing 386
employee’s performance, reviewed by sales manager against quota targets 388
employee’s total compensation, reviewing by employee 397
estimating, about and scenarios 427
information, releasing 347
recalculating and displaying new and old results 344
recalculating with new results and overwriting old results 343
report, listed by role (table) 384
report, running 383
total compensation paid to an employee, reviewing by administrator 362
total compensation paid to an employee, reviewing by sales manager 386
compensation administrator procedures
See also individual compensation administrator entries
common quota factors, creating 211
compensation plan quota, associating with a plan rule 208
compensation plan quota, creating 203
compensation plan, associating quota with 206
Net Change transactions, about creating 274
plans and plan rules, making estimable 241
quota and quota target, associating with a manager 213
quota, revising or replacing 220
seasonality skew, creating for a quota 212
compensation administrator, associating plan elements with plan
See also individual compensation administrator entries
cap, associating with a plan rule 118
compensation group, associating with a group plan 123
filter, associating with a rule 120
hurdle, associating with a plan 112
multiplier plan rule, associating a plan rule with 121
plan cap, creating 110
plan hurdle, associating with a plan rule 119
plan participant, designating as compensable 106
plan quota, associating with a plan rule 122
plan quota, creating 111
plan rule, defining as the default 115
plan rules, linking 117
plan, associating participant with 105
process of 104
recognition award, associating with a plan rule rate table 123
rule, associating with a plan 113
territory, associating with a plan rule 121
two plan rules, linking 116
compensation administrator, creating compensation plan elements
See also individual compensation administrator entries
compensation plan, creating a draw for 98
multiplier, creating 95
rule rate table, creating 90
target incentive, about creating 101
compensation administrator, creating stand-alone plan elements
See also individual compensation administrator entries
aggregate and nonaggregate hurdles and rules (table) 54
Cap and Rule types, list of 47
cap, creating stand-alone (procedure) 47
cap, defined 47
commissions or bonus-sales results rules, list of 60
compensation group, adding member to 84
compensation group, creating 84
compensation plan, creating 44
filter criteria, creating 52
filter types, list of 50
filter, creating 50
filters, about adding to rules 51
hurdle definition, creating 57
hurdle example 55
hurdle, about creating and example 54
hurdle, creating (procedure) 55
performance measures, about and table of 58
plan hurdle criteria, creating 87
plan rule, creating 79
plan rule, creating multiplier for 78
process of 42
prorate payments, setting up rule 79
quota, creating stand-alone 82
rules, about and procedure 71
stand-alone filters, creating (procedure) 51
stand-alone rule rate table, creating 80
compensation administrator, customizing plan rules
See also individual compensation administrator entries
plan participant, associating with a personal plan 128
plan rule payout factors, defining 126
plan rules, defining as estimable 127
process of 125
compensation administrator, personalizing a plan and plan rule elements
See also individual compensation administrator entries
compensation plan cap, personalizing 139
compensation plan draw, personalizing methods 134
compensation plan rule, personalizing methods 133
compensation plan, personalizing 131
elements, customizable (table) 129
personal plan draw, adding 135
personalization and the default flag 131
personalized plan quota, adding 136
plan hurdle, personalizing 137
plan rule cap, personalizing 140
plan rule filter, personalizing 138
plan rule territory, personalizing 141
compensation data, creating to track data fields 460
compensation estimation
See also individual compensation estimation entries
about 236
administrator process procedures 239
business scenario 238
end-user process procedures 240
plans and plan rules estimable, making seasonality skew, creating for a quota 212
process flow, diagram 239 compensation tracking
compensation estimation, end-user component events, configuring (procedure) procedures 440
See also individual compensation estimation entries component request, submitting 187
multiple opportunities, estimating credit allocation
compensation for 244 aggregated rules, about and example 68
quota achievement, reviewing against correcting 194
target 247 nonaggregated rules, example 67
total estimated compensation for an credit assignments, about manually adding opportunity, calculating 180
quota achievement, reviewing against Crediting Engine server parameters (table) 247
target 247 496
total estimated compensation, about crediting rule
calculating expiring, designated as 167
credit allocation validating separately 161
crediting validation rules, defining 179 Cumulative % Quota performance measure
Cumulative % quota, calculating rule, described 60
rule, described 60 cumulative performance measures about 63
accumulated revenue, calculating compensation (example) 64
Cumulative % quota, calculating cumulative % quota, calculating (example) 65
cumulative quota attainment, cumulative quota attainment, commission based on (example) 64
compensation based on (example) 64 cumulative revenue, commission based on (example) 63
Cumulative Revenue performance measure
Cumulative Revenue performance measure rule, described 60
rule, described 60 currency
reports, about and currency issues 429
currency
currency
reports, about and currency issues 429
types of 423
currency conversions
adjustment transactions, about 426
compensation, estimating 427
quota setting, about 428
report and currencies, about 429
currency, configuring conversion data, configuring 476
currency scale and extended scale values, specifying 477
customer satisfaction performance measure rule, described 61

D
daily attainment calculation, creating 313
data type, configuring in Achievement Containers about 485
Revenue business user component, mapping to a newly-configured field 485
Units business component user property, mapping to a newly-configured field 486
Default Draw, about 131
default or non-default, defining 126
Default Plan Caps, about 131
Default Plan Rule Caps, about 131
Default Rules, about 132
delegated administrators, performing territory owner functions 168
dollar amount payout, described 66
draw about creating 98
plan draw, creating 99
draw balance, about tracking and example 318

E
earnings
plan rule earnings, viewing 372
replacement, selecting for a calculation run 341
employee balances
See also individual employee balance and payment release entries, and calculation run
administrator process procedures 410
altering after calculated, regular occurrence of 407
business scenario 408
described 406
end user process procedures 410
workflow example (diagram) 409
employee balances and payment releases about 28
employee balances, administrator procedures
See also individual employee balance and payment release entries, and calculation run
balance, adjusting 416
run balances, reviewing before releasing the run 413
employee balances, end user procedures
See also individual employee balance and payment release entries, and calculation run
employee balance, reconciling 419
employee balances, reviewing 411
employee compensation tracking
See also individual employee compensation tracking entries about 28
administration process procedures 355
business scenario, compensation tracking 353
compensation tracking process flow (diagram) 355
employee’s total compensation, reviewing by employee 397
end-user process procedures 357
Incentive Compensation Tracking views, table of 358
process flow 350
sales manager process procedures 356
Server Request Processor, setting up for running calculations 325
tracking events and compensating employee, process steps 351
tracking events and compensating employees process flow, diagram 350
employee compensation tracking, administrator procedures
See also individual employee compensation tracking entries
All Quota Achievement, viewing 378
calculation run, viewing 373
calculation summary, about reviewing 366
calculation summary, reviewing 367
compensation information, releasing 347
compensation report, listed by role (table) 384
compensation report, running 383
compensation, reviewing compensation paid to an employee 360
employee calculations, viewing 371
plan rule achievement containers, reviewing by administrator 376
plan rule earnings, viewing 372
total compensation paid for an employee, reviewing 362
total performance, reviewing 379
total performance, viewing 379
employee compensation tracking, end user procedures
See also individual employee compensation tracking entries
cap, draw, and hurdle details, reviewing 403
target quotas, reviewing assigned 401
total compensation, reviewing 397
employee compensation tracking, sales manager procedures
See also individual employee compensation tracking entries
employee total compensation, reviewing 386
employee, reviewing plans associated with 391
employee’s performance, reviewing against quota targets 388
total compensation paid to employee, reviewing by sales manager 386, 388
employee scores, entering 288
Employee Workbook
fields and syntax (table) 433
LOVs, modifying 456
scores, entering into 288
user properties, creating a performance map in 457
employees
calculations, viewing by administrator 371
cap, draw, and hurdle details, reviewing 403
compensation, reviewing total compensation paid to 362
employee balance, reconciling by end user 419
employee balance, reviewing by end user 418
employee’s performance, reviewing by sales manager against targets 388
payment, reconciling previous payment by end user 419
plans, reviewing associated with 391
target quota, reviewing assigned to 401
total compensation paid to, reviewing by sales manager 386
total compensation, reviewing 386
total compensation, reviewing by employee 397
total performance, viewing by administrator 379
error messages
See also troubleshooting
calculation run, after starting 339
resetting lock using Clear Locks method, 339
Sales Crediting (table) 504
Sales Crediting, incorrect assignments to an order 509
Sales Crediting, no assignments to an order 506
sales hierarchies (table) 500
eScript, adding transaction record using 487
event logging
  component events, configuring (procedure) 440
  event logs, location of 441
  server events, configuring (procedure) 440
Excel
  calculation summary, exporting data to 367
  exporting data to 345
exporting
  Achievement Containers Workbook, exporting data to 287
  calculation run data to Excel 345
  calculation summary data to Excel 367
  Calculation Workbook, transaction to 277
  Calculation Workbook, viewing transaction request 278
  payment details, exporting into a report 417
filters
  Achievement Containers, using with and filter types 302
  personal plan filter, creating 303
  plan rule filter, creating 303
  plan rule filter, personalizing 138
  rule, associating with 120
filters, configuring
  table-based filter, creating 446
  text-based filter, creating 444
filters, stand-alone
  creating (procedure) 51
  creating, about 50
  filter criteria, creating 52
  filter types, list of 50
  rules, about adding to 51
G
  guide
    audience for 15
organization of 16
revision history 18
H
  history of revisions 18
  hurdle
    about creating and example 54
    aggregate and nonaggregate hurdles and rules (table) 54
    compensation plan, associating with 112
    creating (procedure) 55
    examples 55
    hurdle definition, creating 57
    plan hurdle criteria, creating 87
    plan hurdle, personalizing 137
    plan rule, associating with 119
I
  importing
    changed orders from the Order Module 275
    order, into Transaction Workbook 260
    quotas, assigning at time of import 428
    Transaction Workbook, about importing legacy data into 458
  incentive compensation calculation
    See calculate compensation; calculate compensation, administrator procedures
  Incentive Compensation Plan Rule Earnings report, using to view plan rule earnings 372
  incentive compensation processes
    Achievement Containers Workbook, about 27
    calculating compensation, about 27
    employee balances and payment releases, about 28
    employee compensation tracking, about 28
    estimated compensation, about 26
    plans, about defining 25
process diagram 23
quotas, about 25
sales crediting, about 25
sales hierarchies, about and distribution of 25
Transaction Workbook, about and exporting 26
Incentive Compensation Tracking views, table of 358
incentive compensation, configuring
Bonus-Other Results rule type, about creating 454
Bonus-Other Results rule type, associating custom measure with 456
configure plan date, using status lookup 482
currency conversion date, configuring 476
custom Bonus-Sales Results performance measure, creating 458
data type, configuring in Achievement Containers 485
Employee Workbook LOVs, modifying 456
Employee Workbook user properties, creating a performance map in 457
list of values, adding a performance measure to 455
net change, configuring for newly added fields 481
new performance measure, selecting with creating a rule 458
order change tracking, configuring (table) 478
performance measures, rules types available 453
quota credit revenue, configuring 475
table-based filter, creating 446
text-based filter, creating 444
transaction records, adding using eScript 487
invoice payment, recording against 258

Transaction Workbook, creating in 256

K
key sales objective measure (KSO)
performance measure rule, described 61
KSO (key sales objective measure)
performance measure rule, described 61

L
Leads performance measure rule, described 61
lock on calculation
about clearing 339
Clear Lock method, using 339
log files
Achievement Container log file, reviewing 514
Achievement Container, creating 513
cHECKING FOR ERRORS 509
component event, configuring (procedure) 440
event logs, location of 441
server event, configuring (procedure) 440

M
management-by-performance measure (MBO), about 60
manager quota targets, reviewing 221
mappings, creating between workbooks 465
MBO performance measure rule, defined 60
Microsoft Excel
calculation summary, exporting data to 367
exporting calculation run data to 345
mobile client, about using Estimating Compensation 237
multi-currency transactions
See also currency, configuring
adjustment transactions, about 426
calculation run process, about 423
compensation, about estimating and scenarios 427
compensation, calculation process described 422
currency types, list of 423
quota setting, about 428
reports, about and currency issues 429
multiplier
about creating 95
plan rule, associating with 121
plan rule, selecting a multiplier plan rule for a 97
scenarios 95
working with 95

N
negative balance carry-forward, about 407
net change transaction records
Siebel Order Module, detecting in 274
nonaggregated rules and credit allocation, about and example 67

O
order change tracking
about configuring 276
configuring (table) 478
net change, configuring for new fields 481
order currency, about 423
Order Module
See Siebel Order Module
orders
Calculation Workbook, about exporting transaction 263
paid, marking as 258
Transaction Workbook, importing into 260
Transaction Workbook, reviewing and changing orders 263
Transaction Workbook, verifying compensation is calculated 262
organization of guide 16

P
participant
groups of participants, associating with a plan 109
Plan Compensable field, about 106
plan, associating with (procedure) 105
plan, making compensable 106
prorate factor, about 108
participant’s divisional currency, about 423
payment details, exporting into a report 417
payment release, administrator procedures
See also individual employee balance and payment release entries, and calculation run
new payment release, creating 415
report to payroll, exporting payment details into 417
payment release, creating 415
payment release, end user procedures
See also individual employee balance and payment release entries, and calculation run
employee balance, reconciling 419
employee balance, reviewing 418
previous payment, reconciling 419
payout factors, defining 126
percentage target incentive payout, about 67
performance
See also individual performance entries
employee’s performance, reviewing against quota targets 388
total performance, reviewing by administrator 379
total performance, viewing by administrator 379
Performance Measure fields and syntax (table) 435
performance measures
See also individual performance entries
Bonus-Other Results rules, list of 60
commission credit allocation% and quota credit allocation%, adding separate values for 69
commissions or bonus-sales results rules 60
credit allocation and aggregated rules, about and example 68
credit allocation and nonaggregated rules, example 67
cumulative performance measures 63
Performance Measure 2, about and examples (tables) 61
plan rule, creating multiplier for 78
rate table scenario 66
rate tables, types of 65
rates by rule type, table 66
rules, about and procedure 71
performance measures, creating
See also individual performance entries
Bonus-Other Results rule type, about creating 454
Bonus-Other Results rule type, associating custom measure with 456
compensation rule types, described 453
configure plan date, using status lookup 482
currency conversion date, configuring 476
custom Bonus-Sales Results performance measure, creating 458
data type in Achievement Containers configuring 485
Employee Workbook LOVs, modifying 456
Employee Workbook user properties, creating a performance map in 457
list of values, adding a performance measure to 455
net change, configuring for newly added fields 481
new performance measure, selecting when creating a rule 458
order change tracking, configuring (table) 478
quota credit revenue, configuring 475
Sales Crediting rule, adding new field to 492
transaction record, adding using eScript 487
plan administrator’s currency, about 423
plan cap, personalizing 139
plan components, about adding 32
plan currency, about 423
plan date, using status lookup to configure about and example 482
new plan date mapping, creating 482
plan date, populating with a value other than status date 483
status lookup feature, turning off 483
plan designs
See also compensation administrator procedures
business scenario, cash collection bonus rule 35
business scenario, nonrecoverable draw scenario 41
business scenario, prorating compensation earning 36
business scenario, recoverable draw 40
business scenario, sales manager group compensation 34
business scenario, sales representative group compensation 35
groups of participants, associating with a plan 109
plan rules, about linking 116
process and about adding plan components 32
prorate factor, about calculation of 108
plan draw
personal plan draw, adding 135
personalizing, ways to 134
plan elements, associating
See also individual plan elements entries
cap, associating plans 110
cap, associating with a plan rule 118
compensation group, associating with a plan rule 123
filter, associating with a rule 120
hurdle, associating with a compensation plan 112
plan hurdle, associating with a plan rule 119
plan participant, making compensable 106
plan quota, associating with a plan rule 122
plan rule, associating with a multiplier plan rule 121
plan rules, linking two plan rules 116
plan rules, linking two plan rules (procedure) 117
plan, associating a participant with (procedure) 105
quotas, associating with plans 111
recognition award, associating with a plan rule rate table 123
rule, associating with a plan 113
territory, associating with a plan rule 121
plan elements, creating
See also individual plan elements entries
compensation plan, about creating a draw 98
compensation plan, creating a plan draw 99
multiplier scenarios 95
multiplier, about creating 95
multiplier, working with 95
plan rule, selecting a multiplier plan rule for a 97
Rate Calculation field name, about 94
Rate Calculation field, using 92
Rule Calculating field, examples 93
Rule Calculation field, available fields and syntax (table) 93
rule rate table, creating 90
target incentive, about creating 101
target incentives and target scripts, inheriting 102
variable target incentive for a plan, creating 102
plan hurdle, personalizing 137
plan participant
calculation run plan participant, adding 332
containers, recalculating for a change 314
fields and syntax (table) 434
personal plan, associating with 128
plan quota
personalized plan quota, adding 136
plan rule, associating with (plan design) 122
plan rule, associating with (quotas) 208
plan rule cap, personalizing 140
Plan Rule fields and syntax (table) 436
plan rule rate table, associating with recognition award 123
plan rule territory, personalizing 141
plan rules
achievement containers, reviewing by administrator 376
aggregated plan rules, creating 300
calculation run, adding for 332
containers, recalculating for changes to 314
creating (procedure) 79
defined territory, associating with 305
earnings, viewing by administrator 372
filters, creating 303
linking, about 116
multiplier, creating for 78
personal plan filter, creating 303
personal team (area), creating 306
personalize, ways to 133
plan rule filters, personalizing 138
plan rules, customizing
plan participant, associating with a personal plan 128
plan rules payout factors, defining 126
plan rules, defining as default or non-default 115
plan rules, defining as estimable 127
plan caps, associating with plans 110
compensation group, associating with a plan rule 123
containers, recalculating for a change to a plan 315
employee, reviewing associated with 391
groups of participants, associating with a plan 109
hurdle, associating with 112
hurdle, associating with a plan rule 119
note, about adding cap and currencies different 119
participant, associating with (procedure) 105
participant, making compensable 106
personalizing and plan rule elements 131
personalizing and the default flag 131
Plan Compensable field, about 106
plan quota, associating with a plan rule 122
plan rule payout factors, defining 126
plan rule, associating a cap with 118
plan rule, associating with a multiplier plan rule 121
plan rules, about linking two 116
plan rules, defining as default or non-default 115
plan rules, defining as estimable 127
plan rules, linking two (example) 116
plan rules, linking two (procedure) 117
prorate factor, about 108
quotas, associating with plans 111
rule, associating with a plan 113
territory, associating with a plan rule 121
plans, personalizing and plan rule elements
personal plan draw, adding 135
plan cap, personalizing 136
plan draw, ways to personalize 134
plan hurdle, personalizing 137
plan quota, personalizing 136
plan rule cap, personalizing 140
plan rule filter, personalizing 138
plan rule territory, personalizing 141
plan rule, ways to personalize 133
table of 129
Populate Plans feature, using to update calculation run 338
Product Line predefined filter type, about 50
Product predefined filter type, about 50
prorate factor, about calculation of 108
prorate payments
plan rule, creating 79
rule, setting up 79
Q
quota achievement rule, about 116
target, reviewing against 247
quota credit allocation%, about adding separate values for commission credit allocation% 69
Quota Credit Revenue, creating container records in 475
quota factor
creating 211
report, applying to 226
quota setting managers, assigning quotas and top-level quota targets to 228
multi-currency transactions, about 428
quota setting tool, about using to create quota targets 82
Quota Spread list, about the spread appearing 222
Quota Target, about using to calculate attainment 118
quota targets
employee’s performance, reviewing against 388
prorate factor, about calculation of 108
quota targets, compensation manager procedures
See also individual quota target entries
personalizing for a participant 209
quota and top-level quota target,
associating with a manager 213
quota targets, end-user procedures
See also individual quota target entries
accepting or rejecting 234
quota targets, sales manager procedures
See also individual quota target entries
direct report quota targets, refining by
applying quota factors 226
initial quota target amount, manually
adjusting 225
modified quota targets, rolling up 230
quota targets, reviewing compensation
221
rolling down 224
quotas
See also individual quota entries
about 25
administrator process procedures 200
All Quota Achievement, viewing 378
business scenario 199
defined and ways to create 196
end user process procedures 201
importing, about assigning at time of
import 428
manager, associating with 213
personalized plan quota, adding 136
plans, associating with 111
positions, about assigning to 428
quota-setting tool, about 196
revising or replacing 220
sales manager process procedures 201
seasonality skew, applying to a quota 228
seasonality skew, creating 212
stand-alone, creating 82
target quotas, reviewing assigned 401
quotas, administrator procedures
See also individual quota entries
compensation plan quota, spreading 210
compensation plan, importing quota
target into 218
new quota, creating 203
plan rule, associating plan quota with 208
quota factor, creating 211
quota target, personalizing for a
participant 209
quota, about revising or replacing 219
quota, revising or replacing (procedure) 220
quotas, end-user procedures
See also individual quota entries
quota target, accepting or rejecting 234
sales representative quotas and targets,
viewing 231
quotas, sales manager procedures
See also individual quota entries
initial target amount, manually adjusting
225
manager quota targets, reviewing 221
next-level reports, adding 223
quota target, rolling down 224
seasonality skew, applying to a quota 228

R
rate calculation
about 67
field names, about 94
Rate Calculation field, using 92
rate tables, creating stand-alone rule rate
table 80
rates
rate tables, types of 65
rule type, table of 66
recognition award
about 67
about creating 86
creating (procedure) 86
plan rule rate table, associating with 123
recovery of data, about 181
Releasable Flag, troubleshooting problems
with 336
reports
sales crediting, administrator procedures
See also individual sales crediting entries
Assignment Manager server maps, setting up 189
batch components, synchronizing 187
component request, submitting 187
credit allocation, correcting 194
rule manager business service, running 187
sales credit assignment or allocation rules 191
sales credit assignment processing, running on an order 193
sales credit assignment rule, modifying 192
sales crediting engine, enabling Credit Assignment component group 186
sales crediting engine, restarting 185
server component state, verifying is online 190
sales crediting, assignment options
See also individual sales crediting entries
assignment rules, defining 178
crediting validation rules, defining 179
processing on an order 179
sales team and credit assignments, about manually adding 180
sales crediting, support operations
See also individual sales crediting entries
assignment failure and recovery, about 181
credit assignments, maintaining 181
Sales Crediting, troubleshooting
error messages (table) 504
incorrect assignments to an order 509
log files, checking for errors 509
no assignments to an order 506
sales hierarchies
See also individual sales hierarchy entries
administrator process procedures 148
business scenario, compensation administrator 146
business scenario, sales manager 147
defined 144
error message (table) 500
example processes, about and figure 148
refreshing in Explorer view 159
sales manager process procedures 150
territories and sales boundaries, about 144
territory owner and delegated administrator process procedures 150
validation process, about 144
version, about approving 145
sales hierarchies, administrator procedures
See also individual sales hierarchy entries
crediting rule, expiring 167
multiple territories for approval, submitting 163
multiple territories into hierarchy version, selecting using Best Practice methods 158
new territory position after approval, adding 164
sales hierarchy version for approval, caution about submitting 165
sales hierarchy version for approval, submitting 165
sales hierarchy version, approving expiration of 166
sales hierarchy version, creating 152
sales hierarchy version, selecting a territory into 157
sales hierarchy, creating 151
territory for approval, submitting 163
territory, about adding a crediting rule to 157
territory, adding a position to 155
territory, creating a territory 154
sales hierarchies, manager procedures
See also individual sales hierarchy entries
sales hierarchy version, approving or rejecting 171
sales hierarchy version, validating 160
sales hierarchy, reviewing 170
territory, approving or rejecting 169
territory, territory position, and crediting rules, validating 161
sales representative quota and targets, validating 231
sales team assignments, about manually adding 180
seasonality skew
quota, applying to 228
quota, creating for 212
server component state, verifying is online 190
server components
predefined Siebel Server component groups (table) 438
predefined Siebel Server components (table) 439
server events, configuring (procedure) 440
Server Request Processor, setting up for running calculations 325
Service levels performance measure rule, described 61
Siebel Achievement Aggregation, about and process diagram 292
Siebel Incentive Compensation
Achievement Containers Workbook
See Achievement Containers Workbook
Siebel Incentive Compensation Transaction Workbook
See Transaction Workbook
Siebel Order Module
changed orders, importing from 275
Net Change transaction, about 274
net change transaction, detecting in 274
Siebel Server
component groups, predefined (table of) 438
components, predefined (table) 439
simple rate table, about 65
stand-alone quota, creating 82
stand-alone rule, creating rate table 80
Static target incentives, about 101
status lookup feature
new plan date mapping, creating 482
Plan Data field, using to populate 482
Plan Data value other than Status date, populating 483
turning off 483
subjective performance measures
See performance measures, Bonus-Other Results rules list of
T
table-based filter
Achievement Containers, creating a table-based filter for 452
business component layer, setting up 447
data layer, setting up 446
Incentive Compensation engine, integrating with 450
user interface layer, setting up 448
target incentive
about creating 101
inheriting target incentives and target scripts 102
plan, creating for (procedure) 102
plan, creating variable target incentive (procedure) 102
target quotas, reviewing assigned target quotas 401
target scripts, inheriting 102
target, reviewing against quota achievement 247
territories
approving or rejecting a territory 169
approving, about 145
Best Practice methods, selecting multiple territories into hierarchy version 158
creating a territory 154
crediting rule, about adding to a territory 157
multiple territories, submitting for approval 163
new territory position, adding after approval 164
plan rule territory, personalizing 141
plan rule, associating with 121
position, adding to 155
sales hierarchy version, selecting into 157
territory position, separately validating 161
territory, submitting for approval 163
territory owner, performing functions 168
text-based filter, creating
creating procedure 444
joined field, checking 444
tiered rate table, about 65
time available performance measure rule, described 61
total performance, reviewing by administrator 379
Total Revenue Commission rule, about 117
tracking compensation
See employee compensation tracking transaction
Calculation Workbook, exporting to 277
Calculation Workbook, viewing export request 278
transaction level rule, about 427
transaction line item, reviewing and changing 267
Transaction Workbook
See also Transaction Workbook, administrator procedures
about and exporting 26
about using 250
Achievement Container Workbook, exporting data to 286
administrator process procedures 254
business scenario 251
Calculation Workbook, creating mappings between 465
cautions, making module configuration changes 250
legacy data, about importing into 458
note, about adding picklist fields to 270
Revenue business component, mapping to a new field 485
Units business component, mapping to a field 486
workflow, import and export (diagram) 253
Transaction Workbook, administrator procedures
See also Calculation Workbook;
Transaction Workbook; transactions
Achievement Containers Workbook, exporting data to 287
Calculation Workbook, exporting a transaction to 277
Calculation Workbook, exporting a transaction to 277
employee scores, entering 288
Employee Workbook, entering scores into 288
exporting a transaction, viewing request 278
invoice, creating for importing orders 256
invoice, recording payment against 258
Net Change transaction, about creating 274
net change transactions, about adding to 276
order change tracking, about configuring 276
Order Module, importing changed orders from 275
order, importing into Transaction Workbook 260
order, reviewing and changing in Transaction Workbook 263
order, verifying compensation is calculated 262
orders, marking as paid 258
Siebel Order Module, detecting net change transactions 274
transaction from a past period, canceling 273
transaction from past period, adjusting 271
transaction line item, reviewing and changing 267

See also
A
Transaction Workbook, exporting data to the Achievement Container Workbook 286
transactions from a past period, canceling 273
transactional adjustments, about 407
transaction-detail level rule, about 427
transactions
Achievement Containers, accumulating in 307
Achievement Containers, reviewing in 311
adjustment transactions, about 426
adjustment, making minor 342
Calculation Workbook, exporting transaction to 277
employee transactions, entering 288
line item, reviewing and changing 267
past period transactions, adjusting 271
past period transactions, canceling 273
past period, canceling 273
record, adding using eScript 487
troubleshooting
accumulation and reaccumulation processes 511
Achievement Container log file, creating 513
Achievement Container log file, reviewing 514
Calculation run 336
custom performance measure process 473
incorrect assignments to an order 509
Sales Crediting errors (table) 504
Sales Crediting, checking log files for errors 509
Sales Crediting, no assignments to an order 506
sales hierarchies error messages (table) 500
true-up calculations, about 407

U
Units performance measure rule, described 60

V
validation process, about 144
Variable target incentives, about 101

Y
year-to-date flag, about run calculation 319
YTD calculation run, about and example 319