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Introduction
The purpose of this guide is to explain to Siebel system administrators, training 
administrators, instructors, and session attendees how to use Siebel Distance 
Learning.

The audience for this guide consists of the following.

Persons responsible for installing and configuring Siebel Distance Learning need a 
solid understanding of Windows NT Server, Web server software, and networking 
configuration issues. A working understanding of standard Siebel installation and 
configuration procedures is strongly recommended.

Siebel Distance 
Learning 
Administrators

Persons responsible for planning, setting up, and maintaining 
Siebel Distance Learning sessions and training material.

Siebel Distance 
Learning Instructors

Persons responsible for hosting Siebel Distance Learning 
sessions.

Siebel System 
Administrators

Persons responsible for the entire Siebel deployment, including 
installing, maintaining, and upgrading Siebel products.

Session Attendees Persons attending training sessions through Siebel Distance 
Learning.
Version 7.0, Rev. H Siebel Distance Learning Guide 7



Introduction

How This Guide Is Organized
How This Guide Is Organized
This guide provides information necessary to implement, configure, and monitor 
Siebel Distance Learning. 

Using the Siebel Product
It is strongly recommended that you read Fundamentals so that you can make 
optimal use of your Siebel application, especially if you are new to Siebel software. 
Fundamentals provides detailed coverage of the Siebel user interface and how to 
use it; working with data; locating information with the query and find features; 
sharing information with other users; and so on. The features presented in 
Fundamentals appear throughout the Siebel application suite; they are introduced 
through procedures you can learn and use in your own Siebel application.

Revision History
Siebel Distance Learning Guide, Version 7.0, Rev. H
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Installing and Configuring the Distance
Learning Server 1
Before you start using Siebel Distance Learning, you must read the instructions in 
this guide for installing, administering, and using the product.

The Siebel Distance Learning module lets users host training sessions, view a list of 
scheduled training sessions, play recorded presentations, and participate in 
instructor-led training sessions using corporate intranets or the Internet. The 
benefits of this solution include reduced training costs for the customer, improved 
customer satisfaction, and reduced costs of providing end-user support. 

Using Siebel Distance Learning, instructors can present live software 
demonstrations, training presentations, and a host of other training content to 
students around the world. Siebel Distance Learning attendees can receive just-in-
time training on their products, competitors, winning sales techniques, Siebel 
product features, or any other training topic, without incurring the substantial 
expense of attending traditional training classes—travel, hotels, time away from the 
office, and so on. Siebel Distance Learning supports live software demonstrations, 
slide presentations, online quizzes, interactive Q&A sessions, training document 
uploading and storage, Voice Over IP, and application sharing.
Version 7.0, Rev. H Siebel Distance Learning Guide 9



Installing and Configuring the Distance Learning Server

Roles and Responsibilities
Roles and Responsibilities
Several different functional roles are involved in setting up and using Siebel 
Distance Learning. Depending on how your business is structured, a single person 
might handle several different roles.

■ Siebel system administrator. Responsible for installing and configuring Distance 
Learning. This task must be completed before the training administrator can set 
up Distance Learning sessions. 

■ Training administrator. Responsible for setting up Distance Learning sessions. In 
some organizations, the training administrator and the instructor may be the 
same person.

■ Instructors. Responsible for hosting Distance Learning sessions. 

■ Session attendees. Participate in Distance Learning sessions.
10 Siebel Distance Learning Guide Version 7.0, Rev. H



Installing and Configuring the Distance Learning Server

Siebel Distance Learning - Capacity Planning
Siebel Distance Learning - Capacity Planning
For information about capacity planning, see System Requirements & Supported 
Platforms.

Installing Server Components and Extensions for 
Windows

The Siebel system administrator must install the Siebel Distance Learning server 
software and configure the URL location for Siebel Distance Learning. This section 
provides instructions for these tasks.

If you plan to use Siebel Distance Learning along with Siebel eTraining, which 
provides a Web-based training management solution, be sure to install and test both 
Distance Learning and eTraining before allowing users to register for Distance 
Learning sessions through your eTraining Web site.
Version 7.0, Rev. H Siebel Distance Learning Guide 11



Installing and Configuring the Distance Learning Server

Installing Server Components and Extensions for Windows
Installing Java Runtime Environment
During the Java Runtime (JRun) installation, you will be prompted to install the 
Java Runtime Environment (JRE) 1.2 or above. 

To install Java Runtime Environment

1 Double-click the Distance Learning installer.

If JRE is not detected on the server, it will attempt to open up the browser to the 
the download page for JRE.

2 Download and install JRE.

Installing JRun
Before installing the Siebel Distance Learning server, you must install JRun 3.0.2 on 
the same computer on which the Siebel server and the Web server are installed.

CAUTION: If you have a previous version of JRun, you must uninstall it and delete 
the physical directory from your computer. You may need to restart your machine 
to remove the physical directory.

To use JRun

1 Uninstall previous versions of JRun.

2 Install JRun 3.0.2.

3 Configure JRun through the JRun Management Console.

To install JRun 3.0.2 

1 Turn off the World Wide Web Publishing service.

2 Determine whether port 8000 is open. If it is not, determine an open port for use 
by JRun.

3 Double-click the Distance Learning installer. You will be prompted to install 
JRun if JRun is not detected on your machine.

The JRun installation wizard Welcome screen appears.
12 Siebel Distance Learning Guide Version 7.0, Rev. H



Installing and Configuring the Distance Learning Server

Installing Server Components and Extensions for Windows
4 For each of the following screens and dialog boxes, make the recommended 
entry, then click Next to continue.

Screen/Dialog Box Recommended Entry Comment

Welcome No entry.

JRun License Agreement Yes.

JRun Product Serial 
Number

Enter the serial number 
from the README.txt 
file on Siebel Distance 
Learning CD-ROM.

JRun Installation Folder Change the destination 
folder to a folder at the 
root level of the server 
machine; for example 
C:\JRun.

Click Browse, then enter a new 
folder name or navigate to an 
existing folder.

Setup Type Full installation.

Program Folder Accept the default or 
specify another folder.

Setup Status screens display 
during the subsequent 
installation.

Install JRun Services Yes, install JRun services.

Select a Java Runtime Select a Java runtime 
environment, version 1.2 
or later.

JVM Advisor No entry. Read the advisory material.

JRun Management 
Console

Accept default port 8000 
or enter an open port 
number.

See Step 2.

JRun Management 
Console

Create and enter an 
administrative password.

Record this password and the 
administrative user name 
elsewhere for safekeeping.

JRun Product 
Information

Enter your contact 
information, if desired.

JRun Setup Complete Select the Start the JRun 
Management Console, 
I’ll configure my Web 
server later radio button.

Click Finish, instead of Next.
Version 7.0, Rev. H Siebel Distance Learning Guide 13



Installing and Configuring the Distance Learning Server

Installing Server Components and Extensions for Windows
Configuring JRun
You must use the JRun Management Console to define how JRun connects to your 
Web server. 

Before configuring JRun determine a free port number that JRun can use and the 
full path to the scripts directory on the Web server.

To configure JRun with the JRun Management Console

1 Make sure the JRun Admin Server is started and your Web server is stopped.

2 If the JRun Management Console login page is not already displayed, choose 
Start > Programs > JRun 3.0 > JRun Management Console.

The JRun Management Console login page appears.

3 Log in with username (admin) and password (the administrative password you 
created in the To install JRun 3.0.2). If the JRun Quick Start Product Tour browser 
window appears, close it.

The JRun Application Management Console and Server Administration page 
appears.

4 Click the Connector Wizard tab.

The Connector Wizard Step 1 frame appears.
14 Siebel Distance Learning Guide Version 7.0, Rev. H



Installing and Configuring the Distance Learning Server

Installing Server Components and Extensions for Windows
5 Make the following entries for Step 1 of the Connector Wizard, then click Next.

A dialog box warns you to stop your Web server and the World Wide Publishing 
Service. These services should already be stopped, so click OK.

The Connector Wizard Step 2 frame appears.

6 Make the following entries for Step 2 of the Connector Wizard, then click Next.

The Connector Wizard Step 3 frame appears.

Field Entry Guideline

JRun Server Name Choose JRun Default Server.

Web Server Type Enter your Web server type.

Web Server Version Enter the version of your Web server. The picklist is 
dependent on your Web server type.

Web Server Platform Select the platform on which your server runs. The picklist is 
dependent on your Web server type.

Field Entry Guideline

JRun Server IP Address The default is the IP address for the local host. If JRun 
and the Web server are on the same machine, accept the 
default. If they are on different machines, find and enter 
the IP address of the JRun server machine.

JRun Server Connector Port Enter the port number the JRun server will use to listen 
for connections from the Web server.
Version 7.0, Rev. H Siebel Distance Learning Guide 15



Installing and Configuring the Distance Learning Server

Installing Server Components and Extensions for Windows
7 Make the following entries for Step 3 of the Connector Wizard, then click Next.

The Connector Wizard Step 4 frame appears, indicating you have successfully 
configured JRun.

8 Click Done, then log out of the JRun Management Console.

Installing the Siebel Distance Learning Server 
To install the Siebel Distance Learning server you need to run the setup program 
and replace the license key file.

You must install your Siebel Distance Learning server software on the same 
machine that will act as the Web server for your Distance Learning site. Be sure that 
you have planned your Web site structure and have installed and tested your Web 
server software before installing Siebel Distance Learning.

Before installing, you will need two IP addresses if you want to set up the HTTP 
Gateway. In addition, you must first uninstall any previous versions Distance 
Learning servers.

Field Entry Guideline

PWS scripts Directory or IIS 
Scripts Directory 

Enter the full path to the scripts directory, as it was 
configured when the Web server was installed, for 
example C:\inetpub\scripts.

Install as a Global Filter Check.
16 Siebel Distance Learning Guide Version 7.0, Rev. H



Installing and Configuring the Distance Learning Server

Installing Server Components and Extensions for Windows
To start the installation process

1 Log on to the computer where you want to install the Siebel Distance Learning 
server software.

2 Make sure your user account provides administrator-level privileges on the 
server. 

3 Navigate to the Siebel Distance Learning (Windows) directory on your Siebel 
setup CD-ROM, and double-click the installer name of the Siebel Distance 
Learning server. 

4 Select the language.

The Welcome dialog box appears.
Version 7.0, Rev. H Siebel Distance Learning Guide 17



Installing and Configuring the Distance Learning Server

Installing Server Components and Extensions for Windows
5 Click Next to continue the installation.

The Select Destination Directory screen appears, prompting you to choose a 
destination for the server.

■ By default, the installer installs the server in the C:\DistanceLrn directory.

■ To choose a different directory, navigate through the directory structure until 
the name of your desired destination appears in the text box. To create a new 
folder, enter a name in the text box.
18 Siebel Distance Learning Guide Version 7.0, Rev. H



Installing and Configuring the Distance Learning Server

Installing Server Components and Extensions for Windows
6 Click Next.

The Enter Manager Settings dialog box appears.

7 Enter the port numbers you want to assign to the following processes.

Field Description

Meeting Manager service port Default port is 9700.

Meeting Manager HTTP port This is the Web server. The default port is 9702.

Server Manager service port Default port is 9701.

Instance Name To configure the server to run with a different 
instance name, enter the new instance name in the 
Instance Name field. 

For example, if the instance name is DistanceLrn, 
then you will need to browse to http://
<hostname>/DistanceLrn (where<hostname> 
is the URL address of your Web server).
Version 7.0, Rev. H Siebel Distance Learning Guide 19



Installing and Configuring the Distance Learning Server

Installing Server Components and Extensions for Windows
8 To configure the gateway to run on a specific port, enter the port number in the 
port for HTTP Gateway Port field, then click Next.
20 Siebel Distance Learning Guide Version 7.0, Rev. H



Installing and Configuring the Distance Learning Server

Installing Server Components and Extensions for Windows
CAUTION: Be careful if you choose port 80. Most Web servers are configured to 
use this port number and will conflict with the HTTP Gateway unless you 
reconfigure the Web server to use another port. Alternatively, if your Web server 
software supports virtual IPs, you can then install the HTTP Gateway to bind to 
port 80 on the virtual IP.
Version 7.0, Rev. H Siebel Distance Learning Guide 21



Installing and Configuring the Distance Learning Server

Installing Server Components and Extensions for Windows
9 Click Next.

During the installation, if you are using Netscape Web server, the Siebel Distance 
Learning installation program may prompt you to configure your Web server to 
recognize two Distance Learning directories. The following procedure in this 
chapter provides the necessary configuration instructions. The installation 
program may also display the instructions on your screen. 

The Installation Complete screen appears.

10 Restart your machine.

To configure a Netscape iPlanet Web server for Distance Learning

1 Use your browser to navigate to the Netscape Administration server. For 
example, if your Web server is called myhost and the administration server port 
is 8080, enter http://myhost:8080 in the browser.

The Netscape Server Administration screen appears.

2 Click the button that is labelled with the name of your Web server host, such as 
myhost.

3 Click the Content Management button near the top of the screen.
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Installing and Configuring the Distance Learning Server

Installing Server Components and Extensions for Windows
4 Click the Additional Document Directories link in the left pane.

5 Enter the name of the virtual directory for your Distance Learning Web site in 
the URL Prefix field in the right pane. 

For example, if you want Web users to access Distance Learning at http://
myhost/DistanceLrn, enter DistanceLrn in the URL Prefix field. 

6 If you used C:\DistanceLrn as your destination directory when you installed the 
Distance Learning server software, enter C:\DistanceLrn\DistanceLrn in the 
Map to Directory field. 

Otherwise, substitute the drive letter and name of your installation directory for 
C:\DistanceLrn, so that your entry uses the form X:\install_dir\DistanceLrn.

7 Click OK, then click Save and Apply.

8 Click Programs near the top of the screen.

9 Enter DistanceLrn/ptk-apps/meetings/cgi-bin in the URL Prefix field in the right 
pane.

If you used a directory name other than DistanceLrn in Step 5, substitute the 
directory name you used.

10 Enter C:\DistanceLrn\DistanceLrn\ptk-apps\meetings\cgi-bin in the CGI 
Directory field.

If you used a directory other than C:\DistanceLrn in Step 6, substitute the 
directory name you used.

11 Click OK, then click Save and Apply.

Replacing the License Key File
After you have completed the installation of your server software and have done 
any additional configuration required for a Netscape iPlanet Web server, you must 
replace the default Siebel Distance Learning license key file.

For information about license keys, see “Administering the License Key” on page 39.
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Installing and Configuring the Distance Learning Server

Installing Server Components and Extensions for Solaris
Installing Server Components and Extensions for Solaris
Before installing the server components and extensions for Solaris, you should 
complete the following requirements:

■ Verify that your server has sufficient disk space and memory available.

■ Verify that the machine has DNS working correctly with a valid IP address and 
host name.

■ If you want to install the HTTP Gateway, make sure a second IP address is 
configured.

■ Verify, you have root access to install the server. If you are not logged in as root, 
you can switch to root using the following command: su-root.

You also need to enter the superuser password for the machine. If you do not 
have the correct password you will not be able to install the server correctly. 
Contact the administrator or owner of the machine before proceeding.

■ Verify you have iPlanet (only Server Core is necessary) installed on your server.

■ Verify you have JRE 1.2.1 or above installed on your server. 

NOTE: The default installation requires that the Distance Learning server be 
manually started each time by executing the S98ptk script. You can configure the 
server to automatically execute the script at startup by copying it to the directory
/etc/rc2.d. The Distance Learning server is started each time the machine is booted.
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Installing the Java Runtime Environment
During the Java Runtime (JRun) installation, you will be prompted to install the 
Java Runtime Environment (JRE) 1.2 or above. 

These instructions are based on Java 2 Runtime Environment, Standard Edition, 
Version 1.3.1.

To install the Java Runtime Environment

1 Navigate to Sun Microsystem’s Web site and download the JRE installer to the 
directory where you are installing the Distance Learning server.

2 To verify the installation file is an executable file, run the following command: 
chmod a+x <filename for JRE installer>.

3 Run the JRE installer.

Installing JRun
Before installing the Siebel Distance Learning server, you must install JRun 3.0.2 on 
the same computer on which the Siebel server and the Web server are installed.

CAUTION: If you have a previous version of JRun, you must uninstall it and delete 
the physical directory from your computer. You may need to restart your machine 
to remove the physical directory.

To install JRun 3.0.2

1 Locate the installation file from the CD and run the command jr302.u.sh.

2 Specify the directory in which you would like to install JRun. It does not have to 
be the same directory as the Distance Learning server.

3 To select the number of installation to be performed, select [1] for Typical.
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4 To specify where the JRE is installed, enter the directory in which you installed 
JRun.

NOTE: If you have installed JRE 1.3.1, it may say “No information is available for 
this JVM.” Ignore this message and proceed with your installation.

5 To enter a license key for JRun, first locate the license key. The license key is 
located in the same directory folder as the README.txt file.

6 Enter the JRun Admin user password.

The JRun port can be kept at the default: port 8000 or you can specify a different 
port available on your server.

Configuring JRun
You must use the JRun Management Console to define how JRun connects to your 
Web server. 

Before configuring JRun determine a free port number that JRun can use and the 
full path to the scripts directory on the Web server.

To configure JRun with your Web server

1 Make sure the JRun Admin Server is started and your Web server is stopped.

2 Open up a browser, and go to http:<server>:<port number you selected for 
JRun>.
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3 Make the following entries for Step 1 of the Connector Wizard, then click Next.

A dialog box warns you to stop your Web server and the World Wide Publishing 
Service. These services should already be stopped, so click OK.

The Connector Wizard Step 2 frame appears.

4 Make the following entries for Step 2 of the Connector Wizard, then click Next.

The Connector Wizard Step 3 frame appears.

Field Entry Guideline

JRun Server Name Choose JRun Default Server.

Web Server Type Enter your Web server type.

Web Server Version Enter the version of your Web server. The picklist is dependent 
on your Web server type.

Web Server Platform Select the platform on which your server runs. The picklist is 
dependent on your Web server type.

Field Entry Guideline

JRun Server IP Address The default is the IP address for the local host. If JRun 
and the Web server are on the same machine, accept the 
default. If they are on different machines, find and enter 
the IP address of the JRun server machine.

JRun Server Connector Port Enter the port number the JRun server will use to listen 
for connections from the Web server.
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5 Make the following entries for Step 3 of the Connector Wizard, then click Next.

The Connector Wizard Step 4 frame appears, indicating you have successfully 
configured JRun.

6 Click Done, then log out of the JRun Management Console.

Installing the Siebel Distance Learning Server
To install the Siebel Distance Learning server you need to run the setup program 
and replace the license key file.

You must install your Siebel Distance Learning server software on the same 
machine that will act as the Web server for your Distance Learning site. Be sure that 
you have planned your Web site structure and have installed and tested your Web 
server software before installing Siebel Distance Learning.

Before installing, you will need two IP addresses if you want to set up the HTTP 
Gateway. In addition, you must first uninstall any previous versions of Distance 
Learning servers.

To start the installation process

1 Locate the installation file from the CD.

2 Execute the setup application.

The first screen of the Distance Learning sever install application appears 
showing the release and build number of the server.

3 We recommend installing the server into opt/DistanceLrn but it can be installed 
in any directory.

Once selected, the Installer will check several items before proceeding. This step 
may take a while.

Field Entry Guideline

Netscape https-xxx Directory Select the directory under which iPlanet is installed, 
and select httpd-<machine name> (For example: /
directory/iplanet/httpd-test.siebel.com if 
test.siebel.com is the machine)

Native or Java Connector Select Native
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4 Specify the IP address for your Web server. The default should be the correct IP. 

It is critical that this information is accurate or the Siebel Distance Learning Web 
pages will not appear correctly.

5 Provide an IP address for the HTTP Gateway server.

6 Enter the port number you wish to use for the HTTP Gateway server. 

The HTTP Gateway server allows clients to easily connect through firewalls. If 
you have selected the same IP address for the HTTP Gateway and Web server, 
you will not be able to use port 80. If you want to use port 80 to maximize the 
capabilities of the HTTP Gateway, you must have an additional IP address.

7 The installer now completes the installation and configures all of the Web pages 
and initialization files. This step may take several minutes to complete.

8 Siebel Distance Learning Server-iPlanet Configurator. You will be asked for the 
iPlanet install directory, enter the directory in which iPlanet is installed on the 
machine. When prompted for the Web server directory, enter the Web server 
directory.

For example, https-<hostname>.

9 Siebel Distance Learning Server-JRun Configurator. You will be asked for the 
JRun install directory. Enter in the directory in which you installed JRun.

10 Verify that the processes started correctly by checking the last lines of the 
Meeting and Server Managers log files located in the following location in the 
install directory:

■ DistanceLrn/ptk-server/log/ptklmgr.log

■ DistanceLrn/PictureTalk/mgr/log/ptkgmgr.log

11 Verify that the last lines say, “Connected to” each manager. If they do not, verify 
that you have chosen the correct IP address settings during installation and that 
the server is correctly configured to access the IP address.

Replacing the License Key File
After you have completed the installation of your server software and have done 
any additional configuration required for a Netscape iPlanet Web server, you must 
replace the default Siebel Distance Learning license key file.

For information about license keys, see “Administering the License Key” on page 39.
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Configuring the Distance Learning Server URL
Siebel Distance Learning can be accessed either from a Web browser or from the 
Siebel Web client software. Two settings must be configured to support access 
through the Siebel client: the location for your Distance Learning home page and 
the location for the Web page that lists available Distance Learning sessions. 
Complete the following steps to modify the default URL server location for Siebel 
Distance Learning. You will need to make updates and configure the URL using 
Siebel Tools.

To configure the Distance Learning server URL

1 In Siebel Tools, in the Objects Explorer, click Applet > Distance Learning Links 
Applet object.

2 Click Control > Control Object > Control User Prop.

3 Modify LinkDistanceLearningHome and ImageDistanceLearningHome to the 
URL for the home page: http://<host name>/DistanceLrn/.

4 Modify LinkSession and ImageSession to the session list page: http://<host 
name>/DistanceLrn/jsp/browse.jsp.
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This chapter provides information on tasks a server administrator would perform 
while monitoring and maintaining the Siebel Distance Learning server. Typically, 
these tasks involve account administration, license key information, clustered 
servers, and any services on the server. Additionally, the server administrator could 
be responsible for providing support through firewalls, monitoring active sessions, 
and locking out specific IP addresses or domains.
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Navigating to the Server Administration Screen
The Server Administration screen allows you to access Distance Learning Web 
pages where you can perform server administration tasks. The following procedure 
describes how to get to the Server Administration screen.

To navigate to the Server Administration screen from a URL

1 Start your Web browser and enter the URL for your Siebel Distance Learning 
home page. From within the Siebel application’s Site Map, click the Siebel 
Distance Learning hyperlink, then click the Distance Learning Home hyperlink.

The Siebel Distance Learning home page appears.
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2 Click the Server Admin screen tab.

The User Login form appears.

3 In the User Login form, enter your User ID and Password and click OK.

The first server administrator to log on to Siebel Distance Learning will need to 
use the default values that are already in the system.

The Server Admin Main page appears.

You have now navigated to the Server Administration screen and are ready to 
begin performing the server administration tasks.

User ID: sadmin

Password: sadmin
Version 7.0, Rev. H Siebel Distance Learning Guide 33



Administering the Distance Learning Server

Server Administration Tasks
Server Administration Tasks
Typically, a server administrator would be responsible for the following tasks:

■ Administering accounts for session administrators and server administrators

■ Managing, adding, and deleting sessions

■ Locking out specific IP addresses or domains

■ Monitoring the activity on the Distance Learning server

■ Administering license key information

■ Administering clustered servers that are used for load balancing

■ Administering active sessions

■ Administering services on the server

■ Providing support through firewalls
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Administering an Account
You can add, modify, or delete Session and Server Administration account 
information. Only sadmin, the root account, can make changes to other accounts. 
In other cases, only the administrator who created an account can make changes to 
that account. You can add either a session administrator account or a server 
administrator account. If you are a session administrator, you can only add session 
administrators.

To add a new administration account

1 Navigate to the Server Administration screen as described in “To navigate to the 
Server Administration screen from a URL” on page 32.

2 Click the User Administration hyperlink.

The User Administration page appears.

3 In the Admin Users list, click New.

The Admin Info form appears.
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4 In the Admin Info form, enter the information requested in the fields. 

5 Click Save.

The Admin Users list appears. Your new account should be listed, along with any 
other accounts that have already been added.

To make other changes to an account from the Admin Users list

■ To modify one of your accounts, click the Edit icon of the account you want to 
modify and change the information.

■ To delete one of your accounts, click the Delete icon of the account you want to 
delete and click OK at the warning prompt.

■ To make changes to other users’ accounts, use the following User ID and 
Password when logging on to the Server Administration screen.

Locking Out Selected Addresses and Domains
You can lock out specific IP addresses or domains from accessing the Siebel 
Distance Learning server by including the address or domain in the lockout list.

When locking out a domain, you can enter the specific domain (such as siebel.com) 
or a text string (such as Siebel).

CAUTION: While the Siebel Distance Learning application can lock out most IP 
addresses or domains, it is not possible to guarantee that IP addresses or domains 
can be locked out. Before starting a session, you should check the Audit Log to 
determine who is attending. As soon as you begin a session, you should lock out 
the session to provide maximum security for the session.

To lock out an IP address or domain

1 Navigate to the Server Administration screen.

2 Click the Session Lockout Administration hyperlink.

The Server Lockout Page appears.

User ID: sadmin

Password: sadmin
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3 Enter the IP address or domain information that you want to prevent from 
accessing the Siebel Distance Learning server.

■ In the Locked Out IP Addresses field, enter any IP address that you want to 
prevent from accessing the Siebel Distance Learning server and click Add. 

■ In the Locked Out Domains field, enter the domain that you want to prevent 
from accessing the Siebel Distance Learning server and click Add.

The Siebel Distance Learning application attempts to lock out the IP address or 
domain information that you entered. This information appears under the 
appropriate list, along with any other IP addresses or domains that have already 
been locked out.

NOTE: The lock out check will take place when you start the session and NOT 
when you lock the domain. For example, if a session is already going on, and 
you lock out a domain, users from that domain will still be able to join that 
session. If the user starts a new session, the user will not be able to join the 
session.

CAUTION: While the Siebel Distance Learning application can lock out most IP 
addresses or domains, it is not possible to guarantee that IP addresses or 
domains can be locked out. In cases where the computer is located behind a 
firewall/NAT or uses DHCP, it may not be able to lock out the specified IP 
address.
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Viewing Server Activity Logs
As an administrator, there will be times when you need to view the activity on your 
Distance Learning server. For example, you may need to perform routine 
maintenance on the Distance Learning server. The options in the Views drop-down 
list allow you to see specific types of activities on the server, such as how many 
sessions have been created, who is attending the sessions, if any sessions are 
currently active; or you can look at activity on the server.

You can save this data to a comma separated values (.csv) file. A .csv file is a text 
file containing tabular data that can be imported into a spreadsheet application, 
such as Microsoft Excel.

To view and download an audit log report

1 Navigate to the Server Administration screen.

2 Click the Audit Log hyperlink.

The Audit Log - Session Attendee Details view appears.

3 From the Views drop-down list, select the option that contains the desired 
information. You can choose from the following options:

■ Create: A list of the sessions that have been created on the server

■ Session Attendees Details: User usage information

■ Session Start/End: Start and end times of sessions

■ Complete Log: Activities on the server

The selected view appears.

4 If you wish, click Save as CSV to save the data as a .csv file. 
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Administering the License Key
Each Siebel Distance Learning server requires the use of a license key after the 
server software is installed in order for the software to function. You can use License 
Key Administration screens to update your license key or to view your current 
license key information. When you update a license key, the Distance Learning 
server services automatically restart after the update. This helps make sure that the 
new license key takes effect. If you are using the License Key Administration option, 
your previous license keys are backed up each time you add a new key.

To view previous license key information

1 Navigate to the Server Administration screen.

2 Click the License Key Administration hyperlink.

The License Key Update page appears. The current license key information for 
the Siebel Distance Learning application appears in the lower half of the page.

3 In the License Key Update list, click View Previous.

The License Key Restore Files list appears. License keys that you previously 
entered are stored in this list. 

4 If you want to restore a previous license key, click the Restore icon for the 
previous license key in the License Key Restore Files list. 
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To update your license key information

1 Navigate to the Server Administration screen.

2 Click the License Key Administration hyperlink.

The License Key Update page appears. The current license key information for 
the Siebel Distance Learning application appears in the lower half of the page.

3 In the License Key Update form, enter the new license key information.

4 Click Save.

The Siebel Distance Learning application updates the license key. 

Cluster Server Administration
If you expect to have many concurrent users of your Siebel Distance Learning 
system, you may want to cluster two or more servers together to balance the load. 
In each server cluster, one server is designated as the cluster server and the other 
servers are known as remote servers. For each clustered server, you need to enter 
the cluster server’s IP address and port number along with a remote server’s IP 
address and port number. 

To define IP addresses for clustered Distance Learning servers

1 Navigate to the Server Administration screen.

2 Click the Cluster Server Administration hyperlink.

The Cluster Server Administration page appears.
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3 Select one of the servers to be clustered with, and enter the IP address and port 
number for the server.

For example, there are two servers, Server A and Server B. On Server A, enter 
Server B’s IP address and port number. On Server B, enter Server A’s IP address 
and port number.

Then, in order to cluster Server C, on Server C, simply enter either Server A or 
Server B’s IP address and port number. The servers will intelligently detect that 
now Servers A, B, and C are clustered together.

4 Click Save.

5 Repeat this procedure on each server in the cluster.

NOTE: You will need to restart the Distance Learning services to activate the cluster 
services.
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Viewing Active Session Information
You can use Active Session Administration screens to review the list of sessions that 
are currently running on the Distance Learning server, and to terminate a session if 
necessary. Terminating an active session ejects users from the session without 
notification.

To view the list of active sessions

1 Navigate to the Server Administration screen.

2 Click the Active Session Administration hyperlink.

The Active Session Administration page appears.

The Active Sessions list shows sessions currently active.
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To terminate an active session

1 Navigate to the Active Session Administration page.

2 In the Active Sessions list, click the End Process icon of the session you want to 
terminate.

Stopping and Starting Services
You can start, stop, and restart Distance Learning servers, Meeting Manager and the 
Communication Session Server (CSS) Manager as necessary. In most cases, you will 
need to restart both servers, but you can stop and restart each individual server as 
well.

CAUTION: Make sure no sessions are in progress. If there are, wait or terminate 
sessions by ending active sessions.

To stop, start, or restart a service

1 Navigate to the Server Administration screen.

2 Click the Services Administration hyperlink.

The Services Administration page appears.

3 In the Services form, click the appropriate button to stop, start, or restart a 
service.
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Providing Support Through Firewalls
Both instructors and session attendees use standard Web browsers to locate Siebel 
Distance Learning sessions. When the instructor or attendee clicks a session 
hyperlink, the Distance Learning server checks for the presence of Distance 
Learning client software on the computer that is attempting to join the session. If 
the client software is not present, the Distance Learning server automatically 
downloads the required client software to the computer joining the session.

When the download is complete, the Distance Learning client software starts up and 
allows the user to join the Distance Learning session. Once the connection is 
established, the instructor or attendee uses the Distance Learning client software, 
to participate in most session activities. However, if a prospective session attendee's 
computer is located behind a restrictive networking firewall, it may not be possible 
to join the Distance Learning session and receive transmissions from the 
instructor’s computer in the usual way.

If the Distance Learning client software cannot connect to the Distance Learning 
server using the standard method, the Distance Learning client software will 
automatically try to use an HTTP Gateway connection to the server. If the preceding 
methods are not successful, the client software will try to connect using an HTML 
Viewer to participate in the session in a more limited way.

About the HTTP Gateway
If the Distance Learning server is configured to provide HTTP Gateway 
functionality, a prospective session attendee who is located behind a firewall can 
choose to have his or her Distance Learning client software use an HTTP Gateway 
connection. Such a connection provides full functionality to the attendee during the 
Distance Learning session, but performance may be slower than a regular Distance 
Learning TCP/IP socket connection would provide. The following procedure 
describes how to provide HTTP Gateway functionality on your Siebel Distance 
Learning server.
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To configure an HTTP Gateway

1 Navigate to the Server Administration screen.

NOTE: For information on navigating in Siebel Distance Learning, see 
“Navigating to the Server Administration Screen” on page 32.

2 Click the HTTP Gateway Administration hyperlink.

The HTTP Gateway Administration page appears.

3 In the HTTP Gateway form, enter the requested information. You are required to 
provide an additional IP Address.

4 Click Save.

Your Siebel Distance Learning server is now configured with the Siebel Distance 
Learning HTTP Gateway. Attendees behind firewalls now have a better chance 
of communicating through their firewall's HTTP port.
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About the HTML Viewer
The HTML Viewer provides an alternative for accessing Distance Learning sessions 
from behind restrictive firewalls. It is also convenient because there is no required 
download of client software. The HTML Viewer applet allows attendees to view 
presentations as HTML pages within a Web browser. Attendees who use an HTML 
Viewer connection can hear the audio portion of the session through a standard 
telephone conference call, but they cannot use the following capabilities of Siebel 
Distance Learning:

■ Presenting (acting as instructor)

■ Participating in Application Sharing

■ Using Standard Chat Lines or Private Chat (users can receive messages and send 
messages to everyone)

■ Asking Quiz Questions (can answer)

■ Recording sessions

■ Conducting Follow-Me Browsing (users can follow)

■ Hearing audio portion of sessions through Voice Over IP

■ Viewing detailed information about other session attendees

■ Using the Raise Hand option to notify the instructor that you have a question

NOTE: The HTTP Gateway should be installed on the Siebel Distance Learning 
server if you plan to have attendees use the HTML Viewer. For information on 
performing this installation, see “To configure an HTTP Gateway” on page 45.
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This chapter provides information on tasks an instructor or session administrator 
would perform when creating or monitoring Distance Learning sessions:

■ Adding, modifying, or deleting a standard or custom session

■ Attaching a document to a session

■ Creating and maintaining breakout rooms

■ Using the Session Moderator accessory to monitor the performance of a Distance 
Learning session

■ Using the Whiteboard accessory for shared brainstorming between instructors 
and attendees
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Navigating to the Session Administration Screen
The Session Administration screen allows you to access Distance Learning Web 
pages where you can manage Distance Learning sessions. The following procedure 
describes how to get to the Session Administration screen.

To navigate to the Session Administration screen

1 Start your Web browser and enter the URL for your Siebel Distance Learning 
home page. From within the Siebel application’s Site Map, click the Siebel 
Distance Learning hyperlink, then click the Distance Learning Home hyperlink.

2 Click the Session Admin screen tab.

3 In the User Login form, enter your User ID and Password and click OK.

The Siebel Distance Learning Sessions - Administration View - Main Page 
appears. You have now navigated to the Session Administration screen and are 
ready to begin performing the session administration tasks.
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Adding a Session
The Siebel Distance Learning application allows session administrators to create 
standard or custom sessions. The type of session that a session administrator 
creates generally depends on level of privileges needed by the users or session 
attendees. In most cases, a standard session will be sufficient; however, if you want 
to set different levels (usually a limited set) of privileges for attendees, a session 
administrator can create a custom session.

Furthermore, if you want to be able to give/take away privileges (pointer, audio 
control, presenter role, application sharing) on the fly, you will need to set custom 
sessions.

Creating a Standard Session
A standard Distance Learning session is one in which users are granted privileges—
the privilege to present information, the privilege to chat, the privilege to turn on 
the mouse pointer and make its position visible to other users. Although users in a 
standard session have the privilege to present, only one user at a time can present, 
either by choosing Presentation > Present or by selecting Raise Hand and having 
the current presenter click Let Them Present.

This is suitable for interactive sessions, for example, document collaboration, and 
so on. 
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To create a standard session

1 Navigate to the Session Administration screen as described in “Navigating to the 
Session Administration Screen” on page 48.

2 In the Sessions list, click New Session.

The Schedule a New Session form appears.

3 In the New Session form, enter the information requested in the fields.

Some of the fields are described in the following table:

Field Description

Cluster Server ID Common number used to tie sessions on multiple 
servers. Typically, this is the ID number for the 
session. No need to use unless you are using cluster 
servers.

Expected # of Attendees This number is only used to provide guidance, not 
to regulate the scheduling of sessions.

Enable Show at Once Mode Select if using Show at Once. If not selected, 
delivers images in a tiling manner (from top left, 
across and down), but you will not be able to use 
the Show at Once feature.
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4 Click Save.

The Siebel Distance Learning application creates the session you described and 
the Sessions list appears.

Your new session should be listed, along with any other sessions that have 
already been created.

Require Password to Join Select this check box if you enter a password in the 
Session Administrator Password field, and you want 
to require that this password be used not only to 
delete and change a session, but also to join the 
session.

Require Registration Select this check box if you want to require users to 
fill out a registration form before joining a session. 
For more information, see “Creating a Registration 
Session” on page 55.

Session Administrator Password Password controls ability to delete or change this 
session and is optional for a standard session.
You must enter the password two times.

Session Name Use only alphanumeric characters.

Session Type Select Standard.

Field Description
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Creating a Custom Session
A custom Distance Learning session is one in which users are granted different 
levels of privileges—some users will have more privileges than other users. 
Passwords created by session administrators control the level of privileges granted 
to users. Typically, custom sessions are created when the presenter wants to control 
the privileges that users can access during a session. For example, in a larger 
session, the presenter may not want users to be able to turn on their pointers, 
because this would be distracting to the session.

To create a custom session

1 Navigate to the Session Administration screen.

2 In the Sessions list, click New Session.

The Schedule a New Session form appears.

3 In the New Session form, enter the information requested in the fields.

Some of the fields are described in the following table:

Field Description

Session Administrator Password Password controls ability to delete this session and 
is required for a custom session. The Session 
Administrator Password provides access to 
privileges during the session.
You must enter the password two times.

Session Type Select:

■ Group if you are creating a group session. Group 
sessions are used when you want to control the 
privileges that attendees can access during a 
session. Provides two levels of privileges.

■ Multi-level if you are creating a multi-level 
session. Multi-level sessions are used when you 
want to control the privileges that both 
attendees and presenters can access during a 
session. For example, attendee and teaching 
assistant. Provides three levels of privileges.
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4 Click Save.

■ If you selected a Group Session Type, the Create a Group Session form 
appears.

■ If you selected a Multi-Level Session Type, the Create a Multi-Level Session 
form appears.

5 Complete the required fields.

6 Click Save.

The Siebel Distance Learning application creates the session you described and 
the Sessions list appears.

Your new session should be listed, along with any other sessions that have 
already been created.

Setting up a Cluster Server Session
You can use clustered servers that have been set up to accommodate for many 
attendees. The maximum capacity for the clustered servers is the sum of the server 
capacity for each server.

To set up a Cluster Server session

1 Create a session (either Standard or Custom Session) on each server that you 
will be using.
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2 In the New Session form, specify a unique Cluster Server ID for the session. The 
Cluster Server ID is the common number used to tie sessions on multiple 
servers. Typically, this is the unique ID number for the session.

For example, if you create a session on clustered servers A, B, and C, with 
Cluster Server ID of 1, these sessions will be connected.

For the users, there will be three different URLs available (for each server) 
accessing the same session.
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Creating a Registration Session
A registration session is one in which attendees are required to complete a 
registration form before joining a session. There are three unlisted documents for 
each registration session:

■ The seminar.info document which contains the settings for the different options.

■ The seminar.csv document which contains a list of registered users.

■ The thankyou.txt document which contains the sample text for email 
confirmation.

NOTE: Unlisted document means that the file is not listed in the list. To access the 
file, in the Search field, enter the exact file name and click Go.

To view the list of registered users

1 Navigate to the Attachments page.

2 In the Attachments list, search for the seminar.csv file.

3 Click the Download icon.

The Attachment Details form appears.

4 Click Download.

The seminar.csv document contains a list of registered users.
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To set up a registration session and send an automated email response to 
registered users

1 If you send email confirmation each time a new registrant registers for the 
session you will need to edit the seminar.info document to configure the 
settings.

a Navigate to the Attachments list.

b In the Attachments list, search for seminar.info.

c Click the Download icon.

The Attachment Details form appears.

d Click Download.

e Copy the text to a text editing application, such as Notepad.

f Enter the confirmation address in the following fields:

❏ smtp_server

❏ smtp_port

❏ mail file

❏ mail from

❏ mail subject

NOTE: The content of the confirmation email will be specified in the file that you 
set for the mail file field.

g Upload the seminar.info file to the server. Make sure you click the Hide in 
listings option so that other people will not be able to manipulate the files.
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2 If you are sending email confirmations to each registered user you will need to 
edit the thankyou.txt file to specify the context of the message you want sent out 
to your attendees.

a Navigate to the Attachments list.

b In the Attachments list, search for thankyou.txt.

c Click the Download icon.

The Attachment Details form appears.

d Click Download.

e Copy the text to a text editing application, such as Notepad.

f Edit the thankyou.txt document.

g Save the files and upload them to the server. Make sure you click the Hide in 
listings option so that other people will not be able to manipulate the files.

For more information on how to upload, see “Attaching a Document to a 
Session” on page 61.
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Creating and Maintaining Breakout Rooms
Breakout rooms are similar to folders in Windows Explorer. They allow you to 
organize related sessions into short lists for easier navigation. You create breakout 
rooms in the Session Administration screen and store them in the Meetings 
directory on the Siebel Distance Learning server.

To create a breakout room

1 Navigate to the Session Administration screen.

2 In the Sessions list, click New, which is next to the Breakout Rooms drop-down 
list.

The Add New Breakout form appears.

3 In the Add New Breakout form, enter a name for the breakout room. 

NOTE: It is recommended that you use alphanumeric characters only.

4 Click Save.

The Siebel Distance Learning application creates the breakout room and the 
Sessions list appears.

To enter a breakout room

1 Navigate to the Conference Center screen.

2 From the Breakout Rooms drop-down list, click the name of the breakout room 
you want to enter.

The Distance Learning window for the breakout room appears.

NOTE: Attendees can also enter a breakout room directly by typing the URL 
shown for the breakout room.
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To delete a breakout room

1 Navigate to the Session Administration screen.

2 In the Sessions list, from the Breakout Rooms drop-down list, select the breakout 
room you want to delete.

NOTE: You must delete the sessions in a breakout room before you can delete the 
breakout room.

3 In the Sessions list, delete any sessions in the selected breakout room. To delete 
the sessions, click the Delete icon.

4 In the Sessions list, click Delete.

The breakout room is removed from the Distance Learning application.
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Modifying a Session
You can change some of the properties of the Siebel Distance Learning session if you 
know the session administrator password or if the session does not use a password. 
The properties that you cannot change are Session Name, Require Registration, and 
Expected # of Attendees.

In order to modify these properties, you must delete the session and create a new 
one with the desired properties. The following procedure describes how to modify 
an existing session listing.

To modify an existing session

1 Navigate to the Session Administration screen.

2 In the Sessions list, click the Edit icon for the session you want to modify.

The Modify Session form appears. If required, enter a password at the prompt.

3 Type any changes in the appropriate fields, then click Save.

The Sessions list appears. If you made changes in the Time or Description fields, 
the changes are shown in the list of sessions.
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Attaching a Document to a Session
If you would like attendees for a specific Distance Learning session to be able to 
download one or more related documents, you can use the following procedure to 
attach the documents to the session listing. 

To attach a document to a Distance Learning session

1 Click the Conference Center screen tab.

The Siebel Distance Learning Sessions - Main Page appears. The Sessions list 
displays the scheduled sessions.

2 In the Sessions list, click the session name hyperlink to which you want to attach 
a document.

NOTE: If you do not have the Siebel Distance Learning client software installed, 
you will be prompted to install it. For more information, on how to install the 
client software, see “Installing the Distance Learning Client” on page 113.

The Distance Learning window appears.

3 Resize the Distance Learning window so that you have access to the document 
you want to attach to the session.
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4 Drag the document from the client operating system directory onto the Distance 
Learning window. 

The Attachment Properties dialog box appears.

NOTE: By default, attachments are deleted after 7 days. To change the default 
date, click Advanced.

5 To set passwords for downloading and deleting the attachment, click Advanced.

6 Click OK to associate the attachment with the session.
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7 Repeat Steps 4 through 6 to attach multiple documents.

8 Exit the session.

To download or delete an attachment for the Distance Learning session

1 Navigate to the Conference Center.

2 Find the listing for the session you want to see the attachments for, and then 
click the Attachment icon. 

The Attachment list appears.

3 Click the download icon for the attachment you wish to download or delete. If 
you have specified a password, you will be prompted to enter the password.

The Attachment Details form appears.

4 To download the attachment, click Download.

5 To delete the attachment, click Delete.
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Deleting a Session 
Deleting a session means deleting a file that contains information about the session. 
The Siebel Distance Learning server reads this information to determine which user 
groups have been created for the session, which privileges have been assigned to 
each group, what files have been attached to this session, and so on.

If you do not delete a session, it will continue to be listed in the Sessions list 
regardless of when it is completed. To automatically delete a session, set the 
Automatically Delete Session After option to the desired number of hours or days.

To delete a session

1 Navigate to the Session Administration screen.

2 In the Sessions list, click the Delete icon for the session you want to delete.

NOTE: The Delete icon is not visible for sessions that are currently in session.

3 Click OK at the warning prompt.

The session is deleted and no longer appears in the Sessions list.

If a password is required to delete the session, when you click OK at the warning 
prompt, a separate page appears prompting you for the password. Enter the 
password and then click OK to return to the Sessions list.
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Siebel Distance Learning Accessories
There are two Siebel Distance Learning accessories that are available to Windows 
users: Session Moderator and Whiteboard.

Both of these accessories need to be downloaded separately for the Distance 
Learning client.

Session Moderator
The Session Moderator provides the capability to monitor the status of the session. 
Users will need to download the Session Moderator accessory from the Download 
page. The Download page can be accessed from the Download screen tab on the 
Siebel Distance Learning home page. Once the Session Moderator accessory is 
installed, you can select Session Moderator from the Distance Learning View menu. 
You can monitor the status of the session by selecting the View menu and choosing 
one of the following options:

■ Network bandwidth

■ Buffers in use

■ Number of users

■ Kbytes/sec handled

■ Buffers/sec handled

■ Frames/sec handled

■ Time to Synchronize

The Session Moderator accessory allows administrators to monitor the performance 
of a session and assist with the overall management of the session. When you want 
to use the Session Moderator features, perform the following procedure.

To use the Session Moderator features

1 Join the session.

2 Select View > Session Moderator. 

The Session Moderator dialog box appears.

3 From the Session Moderator dialog box, select the View option to access the 
various Session Moderator views that are available (Kbytes/Sec, and so on).
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Whiteboards
Siebel Distance Learning accessories includes a whiteboard accessory that can be 
downloaded from the Download page. The Whiteboard allows the presenter and 
attendees who have downloaded the software to share ideas with each other during 
a Siebel Distance Learning session. The Whiteboard does not save information, so 
participants will not be able to see anything that was presented using the 
Whiteboard before they joined the session, only after they joined the session.

The Whiteboard is shared with other users that have the Whiteboard open. Users 
will see updates that are being made to the Whiteboard in real-time. If you join in 
the middle of a whiteboarding session, you will only see updates that get made after 
you have joined.

NOTE: The Download page can be accessed from the Download screen tab on the 
Siebel Distance Learning home page.

To use the Whiteboard

1 Join a Siebel Distance Learning session.

2 Select View > Whiteboard.

The Whiteboard appears.
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Any instructor or session attendee can change certain settings within Siebel 
Distance Learning. Some settings determine how network connections are made or 
what appears on the screen for the person who is adjusting the settings. Other 
settings determine what information other session attendees or instructors can see 
about the person who is adjusting the settings. It is particularly important that 
instructors review these settings before presenting a Distance Learning session, to 
make sure that accurate and appropriate information will be available to attendees.

Personalizing Your Presence in the Session
To learn how to personalize your doorbell and icon, see “Personalizing Your 
Presence in the Session” on page 124.

Configuring User Preferences
To learn how to customize key features of Siebel Distance Learning, see 
“Configuring User Preferences” on page 122.
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Using the Siebel Distance Learning Toolbar to Conduct a 
Session

Siebel Distance Learning allows you to show or hide a toolbar that provides quick 
access to several useful commands. The following paragraphs describe the buttons 
on the toolbar, as shown in Figure 1, that are available to a presenter, in their order 
from left to right.

NOTE: You can display a ToolTip identifying label for any toolbar icon by clicking 
the session name to select the toolbar, then positioning your cursor over the icon 
and holding it still for a few seconds.

Pause/Resume. Allows the instructor or other presenter of a Distance Learning 
session to pause or resume transmission of the visual part of the presentation.

Show Now. When the instructor or other presenter has chosen Presentation > 
Optimize for > Show At Once, a slide is transmitted, but not displayed, to attendees 
ahead of time. To display the previously transmitted slide to session attendees, click 
the Show Now button.

Present/Attend. Allows a session attendee to become the presenter (if no presenter 
is currently active) or allows a current presenter to relinquish the presentation role.

Figure 1. Siebel Distance Learning Presenter Toolbar

Start/Stop Recording

Show/Hide 
Capture Frame

Snap On/Unsnap

Pause/Resume Pointer On/Off

Present/Attend

Show/Hide Chat

Show/Hide
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Show/Hide Capture Frame. Changes the appearance of the Capture Frame and its title 
bar on the presenter’s computer.

Pointer On/Off. Changes whether or not session attendees can see the position of the 
instructor’s mouse cursor.

Show/Hide Chat. Opens or closes the Online Chat dialog box to allow the instructor 
or session attendees to send text messages to a selected session participant or to 
participants.

Show/Hide User List. Opens or closes the User List to allow any session participant 
to see who is attending and who has selected the Raise Hand command.

Follow-Me Browsing. Lets the instructor start and stop a Follow-Me Browsing session, 
in which each attendee’s browser will automatically follow the instructor’s browser 
to the Web sites the instructor visits.

Save Screen. Lets any session participant save an image of the current Distance 
Learning screen to a bitmap (.bmp) file.

Start/Stop Recording. Lets a presenter start or stop recording a Distance Learning 
session that can later be replayed.

Ask Question. Lets the instructor transmit a quiz question to attendees.

Snap On/UnSnap. Lets the instructor determine whether the Capture Frame will be 
automatically resized to fit whichever application is active on the presenting 
computer. 

Options. Allows any Distance Learning session participant to display the Options 
dialog box, where Personal Info, Preferences, and Firewall Information can be 
modified.
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Getting Ready to Conduct a Distance Learning Session
When you have finished setting up your presentation environment and are familiar 
with the Distance Learning toolbar, you are ready to start planning a session. You 
plan a session by completing the following tasks.

To get ready to conduct a Distance Learning session

1 Decide whether or not you want a private room. If you do, you should set up a 
breakout room. For more information on how to set up a breakout room, see 
“Creating and Maintaining Breakout Rooms” on page 58.

2 Go to the Session Administration screen and schedule the session. For 
information on how to schedule a session, see “Adding a Session” on page 49.

3 Decide whether you are going to host a standard or custom session. This 
decision should come from your knowledge of potential session attendees. 
Standard sessions are where everyone has the same privilege; there is no 
distinction between instructor and attendee. 

You should host a custom session if you want to do any of the following:

■ Limit what the attendees can do

■ Give the attendees application sharing or turn on their audio or pointers

■ Share instructor responsibilities

4 If you have chosen to set up a custom session, decide whether you want a Group 
or Multi-level session. To give your assistants some privilege, set up a Multi-level 
session. To give only the instructors and attendees privileges, use Group to 
minimize confusion. 

NOTE: You can have multiple people log in as instructor.
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5 Determine your audience’s connection speed. It is generally a good idea to use 
the Optimized transmission mode option. The option is optimized for speed with 
lower quality. If you want to display pictures, you may want to use the Standard 
or Full Image Transmission options. It is recommended that you test out to see 
what quality/speed works for you.

If many of the attendees are on slow networks, it is recommended that you use 
the Show at Once option. This way everyone gets the image at the same time for 
a smooth presentation. For more information, on the Show at Once options, see 
“Optimizing Your Presentation for Slide Shows” on page 80.

6 Decide what kind of audio to use. Set up a telephone conference or use Voice 
Over IP. Voice Over IP is only recommended for high bandwidth networks.

7 Notify your attendees by providing them with a link to the session.

Decide how you want your attendees to join. If it is a one way presentation 
(presentation over the Web), have them use the HTML Viewer. The HTML 
Viewer is easier to access for attendees since there is no software to download. 
You can send out a direct link to the session by creating the link in the following 
manner: 

http://<<host name>>/DistanceLrn/ptk-apps/Meetings/cgi-bin/
java_join.exe/<<Name of breakout room>>/<Name of Session>>

NOTE: If there is not a breakout room, do not include it in the link. Instead, use 
a “_” where it says: <<Name of breakout room>>.
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8 To use application sharing, you need to have attendees download the full client. 
They can auto-download or download the software in advance. To use the full 
client, attendees must not be behind a restrictive firewall. It is recommended 
that you test the connection prior to the session. For more information on 
firewalls and HTTP Gateway, see “Providing Support Through Firewalls” on 
page 44.

9 Set up your agenda. 

Determine if you are going to have quizzes. If yes, you might want to prepare 
your quizzes in advance. 

Determine if you are going to use the Chat option. If yes, you can edit your 
canned chat messages. To edit or customize your chat messages, go to Start > 
Programs > Siebel Distance Learning > Client > Edit Chat Message.

Determine if you are going to share documents. If yes, you may want to upload 
your documents in advance.
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Starting a Distance Learning Session
To start the session, go to the Conference Center, and click on the session name 
hyperlink. Automatic installation will take place if the client software is not installed 
on your computer.

NOTE: If you created a custom session and did not set a password for the attendees, 
you will need to do File > Change Password in order to join the session as the 
administrator. Type the session administrator password.

To adjust your settings

■ Check Options > Advanced - Performance settings.

■ Pointer. If you are doing demos you might want to use the Pointer. Make sure to 
turn your pointer on when you want your pointer to be on. You can customize 
the pointer, for more information, see “Using the Siebel Distance Learning 
Toolbar to Conduct a Session” on page 68.

■ User List. You might want to check who is in the session. 

■ Lock Session. Once you have the full audience, you may choose to lock the 
session so that no one can join in since it may be distracting.

To start presenting

■ Select Presentation > Present. For more information on how to Present, see 
“Using the Capture Frame” on page 74.

It is a good idea to join the session in advance so that you can present a slide, 
so that when users join, they can see something. For example, put conference 
call information on the screen to confirm the number they are supposed to call.
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Using the Capture Frame
The Capture Frame is the transparent window that appears when you are the 
instructor for a session. This window floats on top of other windows on your 
display.

When you are presenting material to the session attendees, the Capture Frame 
controls which images are transmitted to them. Session participants can see 
everything within the borders of the Capture Frame. You can resize the Capture 
Frame to include just those areas of the screen that you want to transmit, and you 
can move it to any location on your screen by dragging it with the mouse.

The color of the Capture Frame serves as a visual indicator during a session. The 
default color of the frame border is green. By default, the frame border flickers 
yellow when Distance Learning is transmitting data to attendees, and returns to a 
steady green when attendees have received the data. The frame border turns red 
when you select the Pause command to momentarily suspend transmission. The 
frame border turns blue when you are in application sharing mode.

To present information using the Capture Frame

1 Navigate to the Session Administration screen. 

2 In the Sessions list, click the session name hyperlink that you will use for your 
training session. Auto installation will take place if the client software is not 
installed on your computer.

The Distance Learning window appears.

3 Choose Presentation > Present.

The Siebel Distance Learning client transmits everything inside the Capture 
Frame to session attendees in real time. This means that everything you do 
inside the Capture Frame will be visible to the other attendees as you do it unless 
you go off-air or pause the session.
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Controlling Transmission Content
If you wish to control the information being sent to those attending the session, you 
can resize the Capture Frame, maximize it, or minimize it. You can also use the 
mouse to move the Capture Frame around your display.

Another way to control the information you send to attendees is to pause 
transmission for a few moments while you complete an activity that you do not 
want attendees to see.

To pause transmission of information during a Distance Learning session

1 Choose Presentation > Pause, or click the Pause button in the Distance Learning 
toolbar or in the upper left corner of the Capture Frame.

By default, the color of the Capture Frame changes to red to indicate that 
transmission has been suspended, and the icon on the Pause button changes 
from two rectangles to a triangle.

While transmission is paused, session attendees continue to see a static display 
of whatever the Capture Frame contained when you paused transmission.

2 When you are ready to resume transmission, choose Presentation > Pause again 
or click the Pause button.

The Capture Frame returns to its normal transmission color, and the Pause 
button icon changes back to two rectangles.
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Emphasizing Selected Visual Information
If you want to bring everyone’s attention to a certain object in a screen display, you 
can have the system display the position of your mouse cursor to session attendees.

To make your mouse cursor visible to session attendees

1 Choose Presentation > Pointer On or click the Pointer On button on the toolbar. 

When this option is in use, each attendee sees the position of your mouse cursor 
as an icon. When this option is not in use, your cursor is not visible to session 
attendees. 

NOTE: On the instructor’s computer, the cursor appearance does not change 
when the Pointer On option is selected. To check the cursor status, from the 
Presentation menu, note whether or not a check mark is displayed next to 
Pointer On.

2 If you want to change the icon that accompanies the mouse cursor, complete the 
following steps.

a Choose Options > Personal Info.

The Personal Info tab of the Options dialog box appears.

b Click the Browse button next to the Mouse Pointer field and select a graphic 
to personalize the mouse cursor that is displayed whenever you make your 
cursor visible. You can also use your own customized pointer by importing a 
.bmp file and selecting it.

c Click OK.
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Using Video During a Distance Learning Session
Siebel Distance Learning supports the use of live video during a Distance Learning 
session. However, prerecorded or live video uses extremely high bandwidth and the 
picture is constantly changing so it is important to capture the presented content as 
quickly as possible. 

Using video capture mode. If you are attending a Distance Learning session that uses 
video, you will need to turn on the video capture mode. 

To use video capture mode

■ Choose Presentation > Optimize for > Video (High Bandwidth) in the Distance 
Learning window.

The Capture Frame is automatically resized to capture small video conferencing 
windows. The Capture Frame can still be resized, but be aware that large sizes 
will consume processor time and network bandwidth.

If you are presenting to attendees on slow networks or modems, using video capture 
mode is not recommended. You can use video mode at a slower capture rate if you 
do not need fast video.

Changing the capture rate. If the presented content is changing quickly, you may 
want to increase the capture rate. This will make your presentation appear to move 
more quickly, but will also generate more network traffic. If you do not require 
frequent updates or if you are limited in processing power, you can also turn the 
capture rate down.

To change the capture rate

1 Choose Options > Preferences.

2 In the General Controls box, adjust the Capture Rate slider to the desired setting.

3 Click OK.

The capture rate is now changed to the new setting.
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Providing Audio During a Distance Learning Session
Audio is an important component of Siebel Distance Learning sessions. Unless you 
have specifically designed a session for visual transmission only, session attendees 
need to be able to hear your explanations as you present visual material to them. 
You may also want to be able to hear the voices of session attendees. The following 
paragraphs describe two ways to provide this capability.

Telephone conference call. The recommended method of providing audio during most 
Siebel Distance Learning sessions is to prearrange a telephone conference call that 
your session attendees can join. Consult your telephone service provider for 
information about how to schedule and conduct such a call. You can tell attendees 
about joining the conference call by placing the necessary information in the 
session description in the Sessions list for the session or by putting the information 
on the first screen attendees see when they join the session.

Voice Over IP. If session participants (including the instructor) use high-speed 
network connections to participate in the session, and if participating computers are 
equipped to send and receive sound, you may find that the built-in Voice Over IP 
feature of Siebel Distance Learning is adequate for your purposes. When using 
Voice Over IP, you should always verify ahead of time that it works on your 
computer.
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To use Voice Over IP sound transmission

1 Choose View > Audio Control.

The Audio Control toolbar appears.

2 Click the Microphone icon when you want to transmit audio to other Distance 
Learning participants. 

Your audio streams continuously to the attendees until you click the Microphone 
icon again. Only one person should be using the microphone at one time.

3 Click the Speaker icon when you want to receive audio from other Distance 
Learning participants.

You receive audio continuously from other Distance Learning participants until 
you click the Speaker icon again.

Microphone Speaker
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Optimizing Your Presentation for Slide Shows
If attendees connect to a Siebel Distance Learning session through relatively slow 
network links, Siebel Systems recommends that you design your presentation to 
consist primarily of static screen displays such as slides. You can optimize this kind 
of Siebel Distance Learning presentation to begin sending data before you display it 
to attendees. Distance Learning accomplishes this by sending each screen display 
to a cache area on the attendees’ computers and by displaying the cached screen to 
attendees only on your command. Attendees see a nearly instantaneous change 
from one display to the next, instead of seeing a more gradual screen change that 
reflects slow network performance.

The setting that controls this ability to cache screens is called the Show at Once 
option, and it can be used for any Distance Learning presentation where you do not 
need to show real-time motion.

NOTE: When you are using the Show at Once option, Siebel Systems recommends 
that you do so in a location where you can see two computers at once—one 
computer for presenting material to the session attendees, and one computer for 
joining the session as an attendee—so you can monitor what attendees are seeing.

To use the Show at Once option for a presentation

1 Open the applications that you plan to use for your presentation.

2 Navigate to the Conference Center screen.

NOTE: For information on navigating Siebel Distance Learning, see “Navigating 
to the Server Administration Screen” on page 32.

3 In the Sessions list, click the session name hyperlink that you will use for your 
training session.

The Distance Learning window appears.
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4 Choose Presentation > Present or click the Present button on the Distance 
Learning toolbar. 

The Capture Frame appears. Adjust the position of the toolbar and the size of 
the Capture Frame as needed.

5 If a separate monitoring computer is available, use the Web browser on that 
computer to navigate to the Conference Center and join the session, as described 
in “Getting Started for Attendees” on page 110.

The Distance Learning window appears. Verify that it shows your intended 
presentation.

6 On the presenting computer, choose Presentation > Optimize for > Show at 
Once.

7 Use an application of your choice, for example Microsoft PowerPoint, to display 
the next screen you want attendees to see.

The Capture Frame border blinks and changes color to indicate that the screen 
is being transmitted to each attendee’s computer. When the Capture Frame stops 
blinking and returns to its normal color, transmission of the current screen is 
complete.

Notice that the monitoring “attendee” computer still displays the previous 
screen. Attendees will not see the screen until you choose Presentation > Show 
Now or click the equivalent button on the toolbar. 

8 When you are ready to discuss the next screen of information, choose 
Presentation > Show Now, click the equivalent button on the toolbar, or click 
the titlebar of the Capture Frame.

The new screen appears to attendees.

9 Repeat Step 7 and Step 8 for each screen you want to display to session 
attendees.
Version 7.0, Rev. H Siebel Distance Learning Guide 81



Conducting a Distance Learning Session

Viewing Attendee Information During a Session
Viewing Attendee Information During a Session
During a Distance Learning session, you can see the following kinds of information 
about attendees in the User List dialog box:

■ Who is attending the session

■ Attendees who are requesting your attention

■ Results of the most recent quiz question

However, when you are presenting a Siebel Distance Learning session, attendees 
may find it confusing to see the User List as part of what is transmitted from your 
computer. To address this issue, Distance Learning offers you the following options:

■ Pause transmission while viewing attendee information. By default, Distance 
Learning pauses transmission from the Capture Frame while you view the User 
List. When you close the User List dialog box transmission automatically 
resumes.

■ Display User List to attendees. When the Display User List to Attendees check box 
is selected, Distance Learning transmits the User List to attendees if you view it 
inside the Capture Frame on the presenting computer.
82 Siebel Distance Learning Guide Version 7.0, Rev. H



Conducting a Distance Learning Session

Viewing Attendee Information During a Session
To view information about attendees during a Distance Learning session

1 Choose View > User List or click the User List button on the Distance Learning 
toolbar. 

The User List dialog box appears.

Normally, attendees’ names are displayed in the User List as black text. 
However, if an attendee has selected Raise Hand to request your attention, the 
student’s name is displayed in red, along with the time when the attendee 
selected Raise Hand. If an attendee has granted application sharing, the 
attendee’s name is displayed in blue. For information on application sharing, see 
“Application Sharing” on page 100.

2 Choose one of the following methods to coordinate the display of the User List 
with transmission of Capture Frame contents:

■ If you want to continue transmitting Capture Frame contents to students 
while the User List dialog box is open, click to select the Display User List To 
Attendees check box.

■ If you want to pause transmission from the Capture Frame while you view 
the User List, make sure the Display User List to Attendees check box is not 
selected, which is the default setting. When you are ready to resume 
transmission, click Close in the User List dialog box. 
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■ If you want to drill down into a user in the session, in the User List dialog 
box, double-click the name of the user. The Personal Info dialog box appears 
with the detailed information about the user. From here you can choose to 
send private text messages, send email messages, and so on. If you are in a 
Group or Multi-Level session, you can make the following actions on the 
user: Turn Point On, Turn Audio On, Make Presenter, and so on.

From the User List dialog box, you can use the following features.

Feature Description

Chat Click the Chat button to send a private text message to 
the attendee.

Send Click the Send button to email the highlighted 
attendee.

Surf Click the Surf button to browse the Web pages that the 
highlighted attendee has specified in the user’s 
Personal Information. If this information is not 
available, the Surf button will be grayed out.

Save to Disk Click the Save to Disk button to save the highlighted 
attendee’s information to your local hard drive.

Turn Pointer On/Off Click the Turn Pointer On button to turn the attendee’s 
pointer on. To turn the pointer off, click the Turn 
Pointer Off button.

Turn Audio On/Off Click the Turn Audio On button to turn the attendee’s 
audio on and to bring up the audio control to the user’s 
toolbar. To turn the audio off, click the Turn Audio Off 
button.

Make Presenter/Attendee Click the Make Presenter button to make an attendee 
the new presenter. The Make Attendee button will take 
the presenter privilege away from the user, if the user 
is currently presenting.

Eject from session Click the Eject from session button to eject an attendee 
from the session. A pop-up window will appear on 
your desktop asking you to confirm that you want to 
eject the attendee. Click Yes and the user will be 
disconnected from the session. The attendee will also 
no longer be able to join the session.
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Using Chat Sessions While Conducting a Distance 
Learning Session

Siebel Distance Learning includes a chat feature that you can use to exchange brief 
text messages with a selected session participant or with everyone who is 
participating in the session. You can use these messages to do the following:

■ Solicit questions or answers from students in an online classroom

■ Hold private or group conversations during a session

■ Exchange text, such as SQL strings and program commands, which can be cut 
and pasted into other programs

■ Converse with users who have access to only a single phone line, and who are 
using that line for a modem connection

When you are presenting a Siebel Distance Learning session, attendees may find it 
confusing to see a chat dialog box as part of what is transmitted from your 
computer, because the transmitted chat dialog box looks very similar to their local 
chat dialog boxes. To address this issue, Distance Learning offers you the following 
options:

■ Pause transmission while using the Online Chat dialog box. By default, if you are 
presenting, Distance Learning pauses transmission from the Capture Frame 
when you open the Online Chat dialog box. When you close the Online Chat 
dialog box, transmission automatically resumes.

■ Display Online Chat dialog box to attendees. At your request, Distance Learning 
allows the Online Chat dialog box to be transmitted to attendees as part of the 
display inside the Capture Frame on the presenting computer.
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The following procedure describes how to use the chat dialog box.

To exchange text messages during a session using the chat dialog box

1 From the Distance Learning menu, choose View > Chat or click the Chat icon 
on the Distance Learning toolbar or double-click a user name in the User List to 
display that user’s Personal Info settings, then click Chat. 

The Online Chat dialog box appears.

2 Select a value from the Send Chat drop-down list.

You can select one session participant to chat with or you can select Everyone 
to send your message to all session participants. 

3 Type your chat message in the text field at the bottom of the chat dialog box, and 
then click Send to transmit it to your intended recipient or recipients.

The text of your message appears in the upper area of your chat dialog box, 
labelled with your user name. If you have designated only one recipient, the 
label also includes the user name of the recipient and indicates that the message 
was private.
86 Siebel Distance Learning Guide Version 7.0, Rev. H



Conducting a Distance Learning Session

Using Chat Sessions While Conducting a Distance Learning Session
4 If you want to save a text record of your chat exchange, click Start Saving Text.

The Save As dialog box appears. Designate a file to contain the text of the chat 
and click OK. 

In the chat dialog box, the Start Saving Text button is replaced by a Stop Saving 
Text button that you can click at any time to stop saving chat text. Text is saved 
only if it is sent or received when Start Saving Text is active. Any text sent or 
received when Start Saving Text is not active will not be saved, even if it is visible 
on the screen when you click Start Saving Text.

If your recipients have their chat dialog boxes open, your message appears in the 
upper area of each of their chat dialog boxes, as well as the upper area of your 
chat dialog box.

Depending on their personal preferences settings, if your recipients do not have 
their chat dialog box open, each of their screens may briefly display a small 
Incoming Chat dialog box that indicates you are trying to chat with them. They 
can click Chat to open their chat dialog boxes and start chatting with you, or 
they can click Ignore to close the dialog box without replying.

NOTE: In a custom session, the administrator may limit the attendees’ access to 
chat.

NOTE: History of the chat sessions are saved on the server automatically as an 
Attachment for the session. In order to delete this file, you need to enter a 
password, Admin.
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Asking Attendees Quiz Questions During a Session
During a Siebel Distance Learning session, you can transmit one or more quiz 
questions to session attendees as a group. These quiz questions can either be 
impromptu or prepared in advance. For information about how attendees respond 
to quiz questions, see “Responding to Instructor Questions During a Session” on 
page 128.

To give an impromptu quiz to session attendees

1 Choose Quiz > Ask Question.

The Ask Quiz Question dialog box appears.

New Question icon

Ask Question button
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2 Click the New Question icon.

The Question Properties dialog box appears.

3 Enter the question text and select the question type. 

For example, you can ask simple yes/no questions, create multiple-choice 
questions, or ask questions that require a text response. For more information, 
see “To prepare quiz questions ahead of time” on page 90.

4 Click Ask.

The question is transmitted to attendees right away provided that the Prompt 
user by showing this question’s text check box is selected. If the check box is 
not selected, you must ask your question aloud because the attendees will not 
see the question text.
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5 After you have waited a suitable interval for attendees to respond to the 
question, choose Quiz > View Quiz Results.

The Quiz Results dialog box appears. By default, transmission to attendees is 
paused while you view this dialog box, and it resumes when you click Close. If 
you want transmission to continue while you view the results, allowing the 
attendees to see those results also, select the Display Quiz Results To Attendees 
check box.

If you want to view quiz answers as percentages, rather than totals, select the 
Show Results As Percentage check box.

If you want to see how each attendee answered the quiz question, choose View 
> User List. One of the following icons is displayed to the left of each user name:

■ Check mark. Indicates a Yes answer.

■ X. Indicates a No answer.

■ A, B, C, D, or E. Indicates the multiple choice option chosen by the user.

■ Document icon. Indicates text response.

When you have finished viewing quiz results for the most recent question, click 
Close.

6 To ask another quiz question and view attendee answers, repeat Step 1 through 
Step 5 of this procedure.

To prepare quiz questions ahead of time

1 Use one of the following methods to display the Ask Quiz Question dialog box:

■ Before joining a session: Choose Start > Programs > Siebel Distance Learning 
> Client > Edit Quiz Questions.

■ While presenting a session: Choose Quiz > Ask Question.

The Ask Quiz Question dialog box appears.

2 Specify the file that will store the quiz questions you create.

■ To create a new file: Click the New File icon in the Ask Quiz Question dialog 
box. 

■ To specify an existing file: Click the file listing in the top window of the Ask 
Quiz Question dialog box.
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3 If you want to create a subsidiary organizing folder within the selected file, click 
the New Folder icon.

A new folder appears in the top window of the Ask Quiz Question dialog box, 
positioned below and to the right of the parent file.

4 To add a question to the selected file or folder, click the New Question icon.

The Question Properties dialog box appears.

5 Click the appropriate button in the Question Type frame to indicate whether you 
are creating a Yes/No question, a multiple-choice question, or a question that 
requires a textual response.

6 Enter the text of the question in the upper field of the Questions and Answers 
frame.

7 If you chose a multiple-choice question type, you must specify whether the 
attendee can choose more than one response to the question.

■ To allow only one response to the question: Uncheck the Properties check box 
Allow multiple responses to this question.

■ To allow multiple responses to the question: In the Properties field, select the 
Allow multiple responses to this question check box.
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8 If you chose a multiple-choice question type, you may also specify possible 
responses to the question by entering them in the appropriate fields. For 
example, if you chose a Two responses; “A” and “B” Question type, you may 
enter possible answers in the A and B response fields of the Question Properties 
dialog box.

9 Use one of the following methods to save your question:

■ If you are creating the question while in a session, click Save.

■ If you are creating the question before a session, click Apply.

The Question Properties dialog box closes. The text of the question is displayed 
in the top window of the Prepare Quiz Questions dialog box. The lower window 
of the dialog box displays a preview of how the question and any preconfigured 
answers will appear to session attendees. You can later ask each question by 
clicking Ask in the Ask Quiz Question dialog box. 

10 To specify additional questions for the selected file or folder, repeat Step 4 
through Step 9 of this procedure.

11 To change the position of a question within the file, select the question and click 
the up or down arrow icons in the Prepare Quiz Questions dialog box.

Two responses; “A” and “B”

A and B 
response fields
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12 When you are finished preparing the quiz, click Exit to close the Prepare Quiz 
Questions dialog box.

The Save Quiz Question File dialog box appears.

13 Click Yes to display the Set Properties and Save Modified File dialog box.

14 If you want this file of quiz questions to be accessible to instructors who use 
other computers, enter an address in the Disk Filename field that will be 
accessible to the applicable instructors. Otherwise, you can use the default local 
address or specify another local address. Then click Save.
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Using Follow-Me Browsing
While you are presenting a Siebel Distance Learning session, you may want to 
display a series of Web pages to session attendees. To accomplish this, you can start 
a Follow-Me Browsing session, and then simply navigate to the desired Web pages 
using your own browser. Each attendee’s browser will follow your browser 
automatically to each Web page you select on the presenting machine. This 
continues until you exit from Follow-Me Browsing mode.

To use Follow-Me Browsing

1 Choose View > Start Follow-Me Browsing on the presenting computer.

If you have no Web browser window currently open, the Follow-Me session 
automatically opens the default browser.

If you have a Web browser window currently open, the Follow-Me session uses 
the open instance of the browser.

On each attendee’s computer, the attendee’s local browser automatically begins 
to follow the presenting computer to each Web site that you show in the 
presenting browser instance.

2 On the presenting computer, use regular browser commands and mouse clicks 
to navigate to each of the Web pages you want to display to session attendees.

3 When you no longer need to display Web pages to the attendees, choose 
View > Stop Follow-Me Browsing.
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Sharing Presentation Responsibilities
In the course of presenting a Siebel Distance Learning session, you may 
occasionally want to let one of the attendees demonstrate an operation to other 
session participants, or you may want to let attendees present information to each 
other during specific time periods, or after the end of a session. The following 
procedures describe how to relinquish the role of presenter to a specific attendee, 
and how to offer the role of presenter to any attendee.

NOTE: Once you relinquish the role of presenter, control of the presentation passes 
to the next presenter. If you want to resume presenting later in the session, the 
current presenter can voluntarily transfer control of the presentation so you can 
start presenting again.

To let a specific attendee present information to other session participants

1 Ask the attendee who wants to present to choose Presentation > Raise Hand.

If the attendee has already chosen Raise Hand, have the attendee choose 
Presentation > Lower Hand, then choose Presentation > Raise Hand again.

On the computer that is currently presenting, the Request for Attention dialog 
box appears to notify you that an attendee has chosen Raise Hand. 

2 Click Let Them Present.

The presentation role is transferred to the attendee whose Raise Hand command 
caused the dialog box to be displayed. The Capture Frame disappears from the 
screen of the previously presenting computer and appears on the screen of the 
new presenting computer. Attendees, including the previous presenter, see 
whatever is displayed inside the Capture Frame on the new presenting computer.

To let any attendee present information to other session participants

■ On the presenting computer, choose Presentation > Attend.

The Capture Frame disappears from the screen of the computer that has been 
presenting. A dialog box appears on the computer screen of each attendee who 
has requested Raise Hand, indicating that the previous presenter has yielded the 
presenting role, and asking if the attendee wants to try to present. The first 
attendee to click Yes or to choose Presentation > Present becomes the new 
presenter. 
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Recording a Siebel Distance Learning Session
Siebel Distance Learning lets the instructor for any Distance Learning session record 
the session as it occurs. Although this capability can be used during a regular 
Distance Learning session, it is primarily designed to let an instructor record a 
visual presentation and his or her own voice in a synchronized audio track when 
no session attendees are present. When the instructor stops recording, the recorded 
presentation is immediately available for playback through the Web.

NOTE: To avoid unintentionally displaying the recording to the public before you are 
ready, use a session that requires attendees to enter a password before they can join 
the session. The password for the session applies when playing back the session. 
You will need to download the client to view the session.

A person who replays a recorded Distance Learning presentation can not use the 
following interactive capabilities:

■ Responding to instructor quiz questions

■ Chatting with other viewers, session attendees, or instructor

■ Using the Raise Hand command

■ Seeing information about other viewers

Since the use of these interactive tools is likely to prove confusing to users who 
replay recorded sessions, Siebel Systems recommends that you avoid using these 
capabilities when recording any presentations.

NOTE: The recording capability in Siebel Distance Learning is not intended to 
replace products that are explicitly designed for creating multimedia presentations.

In Distance Learning, you can record a visual presentation without an audio track, 
or you can record audio at the same time as you record a visual presentation. You 
can not use Distance Learning to record audio alone or to combine a Distance 
Learning visual presentation with audio recorded by another means. You can not 
edit or manipulate recorded sessions. 

If you want to include an audio track when you are recording a Distance Learning 
session, your computer must be equipped with a microphone.
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To record a Distance Learning session

1 Open the applications that you plan to use in your recorded presentation.

2 Navigate to the Conference Center screen.

3 In the Sessions list, click the session name hyperlink that you will use for your 
training session.

The Distance Learning window appears. If no suitable session exists, add a new 
session, as described in “Adding a Session” on page 49.

4 Choose Presentation > Present.

The Capture Frame appears. Adjust the size of the Capture Frame as needed, and 
then display the first image or application you want to show in your recorded 
session. When the Capture Frame stops flickering, click the Pause button to stop 
transmitting. 

5 If you want the pointer to be displayed in your presentation, verify that 
Presentation > Pointer On is selected.

6 If you want to include sound with your recording, choose View > Audio 
Control.

The Audio Control toolbar appears.

7 Click the Microphone icon to use continuous audio recording.

NOTE: Siebel Systems recommends testing to determine the optimal position of 
the microphone before recording a Distance Learning session.

8 Click the Pause button to resume transmitting, then choose Presentation > 
Record > Start Recording to start recording. 

The word Recording appears in the Distance Learning title bar, in parentheses. 

9 Begin your presentation. If you are using audio, speak clearly into the 
microphone you are using to record the audio. Describe and explain the actions 
you are recording as you give your visual presentation.
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10 When your presentation is finished, choose Presentation > Record > Stop 
Recording, then choose File > Exit.

When you finish recording a Distance Learning session, you may want to replay it 
before announcing its availability and communicating any necessary password to 
viewers.

To replay a recorded Distance Learning session

1 Navigate to the Conference Center screen. 

2 Find the listing for the session you want to replay, and then click the Replay icon. 

The Replay icon looks like a movie projector.

The Distance Learning - Attending window appears with the Replay toolbar.

3 Click the Play button on the Replay toolbar. 

The visual presentation plays along with its audio track. You can use the buttons 
on the Replay toolbar to rewind, fast-forward, stop, or start the recorded 
presentation.
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Ejecting and Locking Out a Participant
While you are conducting a custom Distance Learning session, you may 
occasionally find that one of the participants disrupts the learning experiences of 
other participants. The following procedure describes how to eject such a 
participant from a custom Distance Learning session.

NOTE: If you want to permanently lock out a disruptive participant or a range of IP 
addresses such as the address of a business competitor, see “Locking Out Selected 
Addresses and Domains” on page 36. 

NOTE: The Eject users option is only available in custom sessions.

To eject a participant from a custom Distance Learning session

1 Select View > User List.

The User List dialog box appears.

2 Double-click the name of the participant you want to eject from the session.

The selected participant’s Personal Info dialog box appears.

3 Click Eject from Session.

A message dialog box appears and prompts you to confirm that you want to eject 
the attendee.

4 Click Yes.

The selected participant is disconnected from the session. The participant will 
also not be able to rejoin this session.
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Application Sharing
Application sharing is the capability of presenters and attendees to share their 
desktops during a session. This capability is useful for both presenters and 
attendees. Application sharing can be used in the following situations:

■ To let attendees familiarize themselves with a product without having to install 
the product software on their computers.

■ Presenters can demonstrate a particular feature and have the attendees walk 
through the process on the spot.

■ Presenters can help attendees during a session.

■ Attendees can use application sharing to illustrate their understanding of 
presented material. 

To use application sharing 

■ Have the attendee, choose Presentation > Request Application Sharing.

The Request Application Sharing dialog box appears on the presenter’s desktop. 
The presenter has two options:

■ The attendee can now control the presenter’s screen. The attendee’s pointer 
and the presenter’s Capture Frame both turn blue when in application 
sharing mode.

■ The attendee is notified that the request is denied.

To terminate application sharing 

■ Choose Presentation > Disallow Application Sharing.

NOTE: For Group and Multi-level sessions, the presenter can actively grant 
application sharing to a user by drilling down on the user’s name in the User List 
dialog box, and by clicking the Grant Application Sharing button. Similarly, the 
presenter can disallow application sharing by selecting the Disallow Application 
Sharing button.
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This chapter provides an overview of some of the errors you may see while using 
Siebel Distance Learning and the steps you can take to resolve the problems. 

Technical Support Information
The About dialog box provides valuable information about various properties of the 
session to which you are connected when you are reporting problems to your 
system administrator or technical support personnel.

The following information is displayed in the About dialog box:

■ The version number of the client you are using.

■ The location and version number of the server to which you are attached.

■ The location of the HTTP Gateway Server provided for your session.

■ A record of how long you have been connected to the session.

■ The amount of data your computer has sent and received since the beginning of 
the session.

■ The overall data transmission rate since the beginning of your session, and the 
transmission rate for the most recently sent or received data.

■ Data describing how well incoming and outbound data streams compress.

While this information is provided primarily for technical support personnel use, 
you can use it to help improve the quality of your Distance Learning presentations.

For example, the compression statistics can be used to measure how well the 
material you are transmitting can be compressed. This can be used, for instance, to 
measure the effect of changing the background on your slide presentations from a 
multicolored or graded scheme to a plain scheme.
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Common Problems and Their Solutions
This section provides a list of common error messages and the steps you can take 
to resolve them.

Error When Downloading the Client
If Auto Install is not working, you need to download the client manually. For more 
information on how to install the client manually, see “Downloading Client 
Software Manually” on page 116.

If you are continually prompted to update your client even though you know you 
have the latest version, click Cancel and try to join again. If this does not work, 
close your Web browser and reopen.

You Are Prompted for a Password
If you try to join a session that has been protected with a password, you are 
prompted to enter a value before you are allowed to enter the session. In addition, 
the actions that you can perform after joining a session may be controlled by the 
value that you enter. Contact the presenting organization for the password you 
need.

Actions Fail with the Error “Action Denied”
Once you have joined a session, you are assigned a user group, with associated 
capabilities and privileges, according to the password you entered while joining. If 
you entered the session at a low privilege level, you may find that some attempted 
operations during the session are not allowed. You can change your password to 
one with more privileges at any time.

To enter a new password

■ Choose File > Change Password. 
102 Siebel Distance Learning Guide Version 7.0, Rev. H



Troubleshooting

Common Problems and Their Solutions
Web Server Installation Error
These instructions assume that you installed Siebel Distance Learning in the 
C:\DistanceLrn directory.

General Instructions
You can use these instructions if you are installing a Web server and receive the 
error message “The install program was unable to configure your Web server 
automatically.”

In order for Siebel Distance Learning to work properly, you must configure your 
Web server and add the following directory mappings:

a Map /DistanceLrn to C:\DistanceLrn\PictureTalk (as Read-Only)

b Map /DistanceLrn/PictureTalk/ptk-apps/meetings/cgi-bin to 
C:\DistanceLrn\PictureTalk\ptk-apps\meetings\cgi-bin (as Read and 
Execute)

The following sections provide more detailed instructions for some servers. 

Instructions for Microsoft IIS4
If you are running Microsoft IIS 4.0, you can configure your Web server by 
completing the following steps.

To configure your Web server running Microsoft IIS 4.0

1 Run the Microsoft Management Console.

Choose Start > Programs >Windows NT 4.0 Option Pack > Microsoft Internet 
Information Server > Internet Service Manager.

2 Map the virtual directory for DistanceLrn.

a Right-click on Default Web site for the computer where Siebel Distance 
Learning is installed.

b Select New - Virtual Directory.

c Enter DistanceLrn as the Alias name.

d Click Next.
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e Enter C:\DistanceLrn\PictureTalk as the physical path, and click Next.

f Check the Allow Read Access option only.  Otherwise, downloading the client 
may fail.

g Click Finish.

3 Configure the DistanceLrn/ptk-apps/meetings/cgi-bin directory.

a Expand the DistanceLrn virtual directory (created in the previous step) by 
clicking on the + symbol.

b Expand the ptk-apps directory under the DistanceLrn directory.

c Expand the meetings directory under the ptk-apps directory.

d Right-click on the cgi-bin directory.

e Select Properties from the popup menu.

f Enable the Execute (include scripts) option (under Permissions).

g Click OK.
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Instructions for Netscape Enterprise Server
If you are running Netscape Enterprise Server (4.0+), you can configure your 
server by completing the following the steps.

To configure the Web server running Netscape Enterprise Server

1 Connect to the Netscape Administration server.

a Use your browser to navigate to the Netscape Administration server (for 
example, http://myhost:8080, assuming that your Web server host is 
myhost, and you have specified the administration server port to be 8080).

b When the Netscape Server Administration screen comes up, click on the 
button that has the name of your Web server host (for example, myhost).

2 Map the virtual directory DistanceLrn.

a Click on the Content Management button near the top of the screen.

b Click on the Additional Document Directories link on the left pane.

c On the right pane, enter DistanceLrn for the URL prefix field.

d Enter C:\DistanceLrn\PictureTalk for the Map to Directory field.

e Click the OK button, and then the Save and Apply button on the next screen.

3 Configure the DistanceLrn/ptk-apps/meetings/cgi-bin directory.

a Click the Programs button near the top of the screen.

b On the right panel, enter DistanceLrn/ptk-apps/meetings/cgi-bin for the URL 
prefix field.

c Enter C:\DistanceLrn\PictureTalk\ptk-apps\meetings\cgi-bin for the CGI 
directory field.

d Click the OK button, and then the Save and Apply button on the next screen.

For more information about configuring your Web server, see Siebel Server 
Administration Guide. 
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Network Errors
Since Siebel Distance Learning is a network-based application, its success depends 
on the availability and stability of your network and the speed and reliability of your 
Internet connection. If you are having difficulty with your network, the Siebel 
Distance Learning Server tries to help you diagnose the problem by displaying an 
error dialog box.

Connection Errors Due to Firewall Restrictions
If you receive an error message indicating that your Distance Learning client 
software cannot connect to a Distance Learning session, your network may be using 
a firewall that blocks normal Siebel Distance Learning transmissions. If so, you may 
be able to use either an HTTP Gateway connection or an HTML Viewer connection 
to participate in the session.

An HTTP Gateway connection is available if the organization that is presenting the 
Distance Learning session is running an HTTP Gateway server. Such a connection 
provides full functionality during the Distance Learning session, but performance 
may be slower than a regular Distance Learning TCP/IP socket connection would 
provide. For information about using an HTTP Gateway, see “To configure an HTTP 
Gateway” on page 45.

NOTE: If you plan to have attendees use the HTML Viewer, you should install the 
HTTP Gateway on the Siebel Distance Learning server.

If the Distance Learning server is configured to provide HTTP functionality, and if 
it is not possible to access the session using Distance Learning client software, a 
prospective session attendee who is located behind a firewall can click the HTML 
Viewer icon on the Conference Center screen to use an HTML Viewer connection. 
Attendees who use an HTML Viewer connection can hear the audio portion of the 
session through a standard telephone conference call, but they can not use the 
following capabilities of Siebel Distance Learning:

■ Present 

■ Participate in Application Sharing 
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■ Standard Chat Lines or Private Chat (users can receive messages and send 
messages to everyone) 

■ Ask Quiz Questions

■ Record sessions 

■ Conduct Follow-Me Browsing (users can follow) 

■ Hear audio portion of sessions via Voice Over IP 

■ View detailed information about other session attendees 

■ Use the Raise Hand option to notify the instructor that you have a question

For information about using an HTML Viewer, see “To use the HTML Viewer” on 
page 111. 
Version 7.0, Rev. H Siebel Distance Learning Guide 107



Troubleshooting

Common Problems and Their Solutions
108 Siebel Distance Learning Guide Version 7.0, Rev. H



 Attending a Distance Learning Session 6
This chapter provides an overview of how to attend or access a distance learning 
session. 

Navigating Siebel Distance Learning Attendee Screens
The attendee screen allows you to access and join Distance Learning sessions. The 
following procedure describes how to get to the attendee screen.

To navigate to the attendee screen from a URL

1 Start your Web browser and enter the URL for your Siebel Distance Learning 
home page.

The Siebel Distance Learning home page appears.

2 Click the appropriate screen tab:

■ If you want to view or join a session, click the Conference Center screen tab.

■ If you want to manually download client software, click the Download screen 
tab.

The main page of the selected screen appears.

To navigate from within the Siebel application

1 From the Site Map, select Distance Learning.

2 Click the Distance Learning Home or View Available Sessions hyperlink.
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Getting Started for Attendees
When a Web or intranet user first views a Siebel Distance Learning Web site, a 
standard Web browser is all that the user needs to gather information about 
available Distance Learning sessions. When the user is ready to join a Distance 
Learning session, Distance Learning client software is required. However, if the 
Distance Learning server is configured with the HTTP Gateway, and if it is not 
possible to access the session with the client software (for example, if the user is 
located behind a firewall), users can view the session through an HTML Viewer 
connection. This way users can join the session without installing the Distance 
Learning client software. The HTML Viewer connection allows users to participate 
in the session through a browser window, rather than the Distance Learning client 
window. Users can hear the audio portion of the session via a standard telephone 
conference call and use limited chat capabilities. However, there are limitations 
when using an HTML Viewer connection. The following capabilities are not 
available when using an HTML Viewer:

■ Present

■ Participate in Application Sharing

■ Standard Chat Lines or Private Chat (users can receive messages and send 
messages to everyone)

■ Ask Quiz Questions (users can answer)

■ Record sessions

■ Conduct Follow-Me Browsing (users can follow)

■ Hear audio portion of sessions via Voice Over IP

■ View detailed information about other session attendees

■ User the Raise Hand option to notify the instructor when you have a question

Attendees should follow the instructions given by the training administrators as to 
whether they should use the Siebel Distance Learning client or the HTML Viewer.
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To use the HTML Viewer

1 Navigate to the Conference Center screen.

NOTE: For information on navigating in Siebel Distance Learning, see 
“Navigating Siebel Distance Learning Attendee Screens” on page 109.

The Siebel Distance Learning Sessions - Main Page appears.

2 In the Sessions list, find the listing for the session you want to attend but do not 
click the session name. Instead, click the HTML Viewer icon.

The HTML Viewer Login Page appears.

3 Enter your User Name and if required, a password. Optionally, you can enter 
your email address and phone number.

4 Click Join.

A Distance Learning presentation image appears in the browser.
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To use the Siebel Distance Learning client

1 Download the client.

NOTE: For information on downloading the client, see “Installing the Distance 
Learning Client” on page 113.

2 Navigate to the Conference Center screen.

NOTE: For information on navigating in Siebel Distance Learning, see 
“Navigating Siebel Distance Learning Attendee Screens” on page 109.

The Siebel Distance Learning Sessions - Main Page appears.

3 Click the name of a Distance Learning session that you want to attend.

If the session requires no password for attendees, the Attendee view of the 
session appears, along with the Siebel Distance Learning toolbar.

If the creator of the session has assigned a cypherlock (a password) to the 
session, a small padlock icon appears next to the session name. When you click 
the session name, a dialog box appears, prompting you for a password. Type the 
password for the session and then click OK. The Attendee view of the session 
will then appear, along with the Siebel Distance Learning toolbar.

NOTE: A custom session may have several different passwords assigned to it, 
each associated with a different set of privileges for session attendees. One of 
these passwords may be null, allowing you to join the session with a certain set 
of privileges simply by clicking OK at the password prompt. If necessary, consult 
your Distance Learning instructor to determine whether a password is needed.
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Installing the Distance Learning Client
There are two ways to obtain Distance Learning client software:

■ Automatically download software to a Windows computer by joining a Distance 
Learning session.

If your Windows computer does not already contain Distance Learning software, 
the most recent version of the software is automatically placed on your 
computer when you attempt to join a Distance Learning session for the first 
time.

■ Manually download software from the Distance Learning Web site. You will 
want to manually download the client software if you want to do the following:

■ Download the client before joining a session.

■ Download the Distance Learning accessories, such as a Whiteboard or 
Session Moderator as described in “Siebel Distance Learning Accessories” on 
page 65.

NOTE: If you are using a dial-up link (and a 28,800 baud modem) to connect to 
the network, manually downloading the client may take several minutes.

The following sections describe the relative advantages of each downloading 
method.

System Requirements

Supported Operating Systems ■ Windows 95/98/2000/Millennium Edition (ME).

■ Windows NT 4.0.

Processor Speed ■ 300 MHz or faster.

Memory ■ 16 MB of free memory; more memory is required 
when large screens are presented.

Audio ■ Any full duplex sound card and microphone (only 
required if using Distance Learning Voice Over IP 
audio) For more information, see “Using Audio During 
a Distance Learning Session” on page 119.

Network ■ Any TCP/IP network; performance will depend on 
available bandwidth.
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Downloading Client Software Automatically
When a user with a Windows computer first clicks a link to join a Siebel Distance 
Learning session, the server determines whether or not the user needs to download 
client software and automatically performs the download if it is needed. Depending 
on the speed of the network connection between the server and client machine, the 
download operation may take a few moments.

To download client software automatically

1 Navigate to the Conference Center screen.

NOTE: For information on navigating Siebel Distance Learning Web sites, see 
“Navigating Siebel Distance Learning Attendee Screens” on page 109.

The Siebel Distance Learning Sessions - Main page appears.

2 Click the name of the session or breakout room you want to join. 

If Distance Learning client software has not previously been installed on your 
computer, and if your computer uses a Windows operating system, the Install or 
Upgrade Siebel Distance Learning dialog box appears.
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3 Click Continue.

4 At the dialog box prompt, click Yes.

The Distance Learning client software is downloaded to your computer. When 
the automatic download operation is complete, you will need to enter personal 
information for the session user list. You will then join the Distance Learning 
session you chose.

NOTE: The automatic download operation will only work if the security settings for 
the browser are set appropriately. If automatic installation does not work, download 
the client manually.
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Downloading Client Software Manually
In some cases, you will want to manually download the Distance Learning client 
software. You can do this by accessing the Download page from the Siebel Distance 
Learning Home page.

To download client software manually

1 Navigate to the Download screen.

NOTE: For information on navigating in Siebel Distance Learning, see 
“Navigating Siebel Distance Learning Attendee Screens” on page 109.

The Download list appears. The Download list displays the client types that can 
be downloaded.

2 In the Download list, click the Windows Client hyperlink.

Another page appears showing instructions for downloading the selected Siebel 
Distance Learning client.
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Viewing the List of Scheduled Sessions
You can use a Web browser to view a list of scheduled Siebel Distance Learning 
sessions. 

To view the list of scheduled sessions

■ Navigate to the Conference Center screen.

NOTE: For information on navigating in Siebel Distance Learning, see 
“Navigating Siebel Distance Learning Attendee Screens” on page 109.

The Siebel Distance Learning Sessions - Main Page appears. The Sessions list 
displays the scheduled sessions and breakout rooms.
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Displaying or Hiding Interface Elements
While you are using Distance Learning to attend a session, you can display or hide 
several interface elements. You may want to change which of these elements you 
see depending on the activities that take place at different times during the session. 

The following paragraphs describe the functions of several interface elements that 
can be viewed or hidden, and provide guidelines for deciding which ones to view 
at any given time.

NOTE: When attending a custom session, you may not be able to access some of the 
options. Presenters determine which options are available to attendees during a 
custom session.

Toolbar. Provides quick access to many Distance Learning commands, both for 
attendees and instructors. The toolbar is most useful to attendees as a quick way to 
choose the Raise Hand command, open a chat dialog box, or save a copy of the 
current screen display. See “Using the Siebel Distance Learning Toolbar to Attend a 
Session” on page 121 for more information about the toolbar.

Audio Control dialog box. Allows audio transmission through the built-in Voice Over 
IP feature in Distance Learning. See “Using Audio During a Distance Learning 
Session” on page 119 for more information about the Audio Control toolbar.

Chat dialog box. Provides a way to exchange text messages during a session. It is 
useful as a way to display a text chat exchange to session participants, ask 
questions, or exchange information on a one-to-one basis without disturbing other 
session participants.

To display or hide a user interface element

■ Choose the interface element you want to display or hide from the View menu.

NOTE: In full screen mode, it is often useful to hide the toolbar to get more screen 
real-estate.
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Using Audio During a Distance Learning Session
Audio is an important component of Siebel Distance Learning sessions. Unless you 
are attending a session that has been specifically designed for visual transmission 
only, you need to be able to hear your instructor’s explanations as you look at the 
material being presented. You may also want to be able to hear the voices of other 
session attendees. The following paragraphs describe two ways to enable the use of 
audio during a Distance Learning session.

Telephone conference call. During most Siebel Distance Learning sessions, the 
presenting organization arranges for a telephone conference call that attendees can 
join. Consult the presenting organization for information about how to participate 
in such a call. This information may be placed in the Description field on the 
Sessions page or in the first screen you see after joining the session. 

Voice Over IP. If session participants (including the instructor) use high-speed 
network connections to participate in the session, and if participating computers are 
equipped to send and receive audio, you may be able to use the built-in Voice Over 
IP feature of Siebel Distance Learning. Consult the presenting organization for more 
information. 
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To use Voice Over IP sound transmission

1 Choose View > Audio Control.

The Audio Control toolbar appears.

2 Click the Microphone icon when you want to transmit audio to other Distance 
Learning participants.

Your audio transmits continuously to the attendees until you click the 
Microphone icon again. Only one person should be using the microphone at one 
time.

3 Click the Speaker icon when you want to receive audio from other Distance 
Learning participants.

You receive audio continuously from other Distance Learning participants until 
you click the Speaker icon again. 

Microphone Speaker
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Using the Siebel Distance Learning Toolbar to Attend a 
Session

Siebel Distance Learning allows you to show or hide a toolbar that provides quick 
access to several useful commands. The following paragraphs describe the buttons 
an attendee will see on the toolbar, as shown in Figure 2, in their order from left to 
right. The buttons not described here are the same as for instructors. For more 
information, see “Using the Siebel Distance Learning Toolbar to Conduct a Session” 
on page 68.

NOTE: You can display a ToolTip identifying label for any toolbar icon by clicking 
the toolbar to select it, then positioning your cursor over the icon and holding it still 
for a few seconds.

Raise/Lower Hand. Allows a Distance Learning attendee to request the instructor’s 
attention or revoke a request for the instructor’s attention.

Figure 2. Siebel Distance Learning Attendee Toolbar

OptionsShow/Hide
Capture Frame

Show/Hide Chat Ask Question
Raise/Lower

Hand Save Screen

Start/Stop Follow-Me 
Browsing
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Configuring User Preferences
You can customize many features of the Siebel Distance Learning client. Once you 
make a change in your preferences, the change is reflected in each session you join. 
The options you can configure include automatic resizing of the view area, doorbell 
transmission (the sound that other participants hear when you join a session), and 
behavior when receiving external moderator commands. 

To access the Preferences tab of the Options dialog box

■ After joining a Distance Learning session, choose Options > Preferences.

The Preferences tab of the Options dialog box appears.

You can configure your preferences to automatically resize the viewing area to 
match the area being captured by the instructor. Normally, you change the size of 
the displayed view region by dragging an edge or corner with your mouse, as you 
would any other Windows-based application. If the presenter is displaying a region 
larger or smaller than your own screen, scrollbars will be enabled automatically.

To set up automatic resizing of the view area

■ Click Auto-size view area under General Controls. 

You can configure your preferences to control both the transmission of your own 
doorbell sound to other attendees and whether you hear their doorbells when they 
enter sessions. For more information about doorbell sounds, see “Personalizing 
Your Presence in the Session” on page 124.

To set up preferences to transmit and play sounds

■ Select the Sound check box to use transmission and reception of doorbell 
sounds.

■ Clear the Sound check box to disable transmission and reception of doorbell 
sounds.

You can configure your preferences to control how your Distance Learning session 
responds when it receives an external command from a session moderator. 
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To change behavior for receiving external commands

■ Choose one of the following values from the When Receiving Moderator 
Messages dialog box:

■ Prompt before executing. An incoming command from a Moderator causes a 
prompt to be displayed on the screen. You can then refuse the transmission, 
allow it, or select options for future transmissions. This is the default value 
for the setting.

■ Always accept and execute. Allows future actions. For example, you may find 
that your customized mouse pointer appears or that an active presentation 
pauses or resumes.

■ Never accept or execute. When the moderator grants you permissions, they 
are automatically declined.

To change the size of the buttons on the toolbar

■ To increase Toolbar button size, select the Use big buttons check box.

■ To decrease Toolbar button size, clear the Use big buttons check box.

To set other options

■ Prompt for Follow-Me Browsing

If this box is checked, every time you start a follow-me session, you will be 
prompted to enter the URL that you would like to visit (for the first page, from then 
on you can use the browser to navigate).

If this box is not checked and if you have entered a URL in the WWW Address field 
for your personal information, you will be taken to the specified URL every time you 
start a follow-me session. If you have not entered a URL in the WWW Address field 
for your personal information, you will be taken to the default URL.

■ Notify Chat each time

If this box is checked, when the chat box is minimized and someone attempts to 
chat with you, the Online Chat dialog box will appear.

If this box is not checked, when the Online Chat dialog box is minimized and 
someone attempts to chat with you, the minimized Online Chat dialog box will 
begin blinking to alert you.
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Personalizing Your Presence in the Session
When you enter a session, your default icon is displayed to anyone who has chosen 
View > Icon Bar. In addition, a doorbell sound plays if you selected Sound in the 
Preferences dialog box. You can personalize both the icon and the sound.

To personalize your icon and doorbell

1 Use one of the following methods to display the Options dialog box:

■ After joining a Distance Learning session, choose Options >Personal Info.

■ In Windows, choose Start > Programs > Siebel Distance Learning > Client 
> Configure Personal Information. By using this method, you can configure 
your personal information before joining a session. 

The Personal Info tab of the Options dialog box appears.

2 Enter your name and any other information you want to share with session 
participants.
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3 Click the Browse button next to the Mouse Pointer field and select a graphic to 
personalize the mouse cursor that is displayed whenever you make your cursor 
visible. You can also use your own customized pointer by importing a .bmp file 
and selecting it.

4 If you selected Doorbell on Entry on the Preferences tab of the Options dialog 
box, click Browse next to the Door Bell field to select a sound to play when you 
join a session. 

5 Click the Browse button next to the Icon field, and then select a graphic to 
personalize the icon that appears whenever you join a session. 

6 Click OK to save your choices.
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Requesting Attention During a Session
During a live Distance Learning session, any attendee who has downloaded the 
Siebel Distance Learning client software can ask for the instructor’s attention by 
using the Raise Hand command. The instructor may reply to a raised hand by voice, 
if audio is being used in the session, or the instructor may send a chat message to 
the attendee. If several attendees use the Raise Hand command, the instructor can 
consult the User List to see who requested attention first.

To request the instructor’s attention

■ Choose Presentation > Raise Hand or click the Raise Hand button on the 
toolbar. 

In the User List, your name also changes color (to red, by default), and a 
timestamp appears next to your name indicating when you requested attention. 
In the Icon bar, the border of your icon and the label underneath your icon also 
change color.

The effects of the Raise Hand command do not automatically clear when the 
instructor addresses your question. Use the following procedure to return your icon 
and listing to normal coloring. Note that when the Raise Hand command is selected, 
both its menu item and its toolbar button change to Lower Hand.

To clear a request for the instructor’s attention

■ Choose Presentation > Lower Hand or click the Lower Hand button on the 
toolbar.

The coloring returns to normal for the hand icon in your toolbar, your icon in 
the Icon bar, and your name in the User List. The timestamp for your last request 
is removed from the User List.
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Using Chat Sessions While Attending a Distance 
Learning Session

Siebel Distance Learning includes a chat feature that you can use to exchange text 
messages with a selected session participant, such as an attendee or instructor, or 
with participants.

NOTE: This option may not be accessible in group or multi-level sessions.

To exchange text messages during a session using the Online Chat dialog box

1 Choose View > Chat. 

The Online Chat dialog box appears.

2 Select a value from the Send Chat picklist.

You can select one session participant to chat with or you can select Everyone 
to send your message to all session participants. 

If you send a message to the instructor, it may or may not be visible to other 
session participants, depending on whether or not the instructor has selected 
Display Text Chat Window To Attendees.

3 Type your message in the text field at the bottom of the Online Chat dialog box, 
and then click Send to transmit it to your intended recipient or recipients.

There is a list of predefined messages which recipients can use to send chat 
messages. Recipients access this list by clicking the down arrow at the bottom 
of the Online Chat dialog box. 

To edit or customize your chat messages, go to Start > Programs > Siebel 
Distance Learning > Client > Edit Chat Message.

The text of your message is displayed in the upper area of the Online Chat dialog 
box, labelled with your user name. If you have designated only one recipient, 
the label also includes the user name of the recipient and indicates that the 
message was private.
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Responding to Instructor Questions During a Session
During a Distance Learning session, the instructor may ask attendees one or more 
questions. If attendees are using either the Distance Learning client software or an 
HTML Viewer, each question is displayed in its own dialog box on the attendees’ 
screens, along with multiple-choice answers or a field where a text answer can be 
typed. The instructor can also announce the question and answers and send an 
empty question. A sample quiz question is shown below in Figure 3.

NOTE: If the instructor asks a new question before you have answered an earlier 
question, any answer you send will apply only to the most recent question. If you 
do not answer a question, that information is also visible to the instructor.

To answer a Yes-or-No or multiple-choice quiz question

■ Click to select the check box of the best answer, then click OK.

If the question requires a text answer, the question dialog box displays a text field 
instead of check boxes.

To answer a quiz question that requires a text answer

■ Type your answer in the Answer text field, then click OK.

Figure 3. A Sample Quiz Question
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Saving a Copy of On-Screen Information During a Session
Occasionally during a session, you may want to save a copy of the information 
currently being displayed in the Distance Learning session. The following procedure 
describes how to save this information to a bitmap (.bmp) file. This procedure can 
be used by either instructors or attendees.

To save the current Distance Learning screen display to a bitmap file

1 Click the Save Screen button in the toolbar.

A standard Save As dialog box appears.

2 Specify a file name and location, and then click Save.
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Viewing a Recorded Distance Learning Presentation
Distance Learning can be used to record and play back presentations that may 
include synchronized audio tracks. However, the following Distance Learning 
features are not available when you view a recorded Distance Learning 
presentation:

■ Seeing information about other viewers

■ Chatting with other viewers, session attendees, or instructor

■ Using the Raise Hand command

■ Requesting application sharing

■ Responding to instructor quiz questions

To view a recorded Distance Learning presentation

1 Navigate to the Conference Center screen.

NOTE: For information on navigating in Siebel Distance Learning, see 
“Navigating Siebel Distance Learning Attendee Screens” on page 109.

The Siebel Distance Learning Sessions - Main Page appears.

2 Find the listing for the session you want to replay, click the Replay icon.

The Replay icon looks like a movie projector.

The Distance Learning - Attending window appears with the Replay toolbar.

3 Click the Play button on the Replay toolbar.

The window is resized, screen captures are displayed, and the audio track is 
played. You can use the buttons on the Replay toolbar to rewind, fast-forward, 
stop, or start the recorded presentation.
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server administration screen, navigating 
to 33

stopping, starting, or restarting 
service 43

Distance Learning session, administering
breakout rooms, about 58
breakout rooms, creating 58
breakout rooms, deleting 59
breakout rooms, entering 58
custom session, creating 52, 53
registered users, viewing 55
registration session, documents for each 

session, described 55
registration session, setting up 56, 57
Session Moderator accessory, about 65
Session Moderator accessory, using 65
session properties, modifying properties 

you cannot change 60
session, attaching document to 63
session, deleting 64
session, modifying 60
standard session, creating 49, 51
whiteboard accessory, about and 

using 66
Distance Learning session, attending

See also Distance Learning client software
attendee screen, navigating to 109
chat window, using to exchange text 

messages 127
instructor’s attention, requesting and 

clearing request 126
instructor’s question, answering 128
interface elements, guidelines for hiding 

or showing 118
interface elements, procedure for hiding 

or showing 118
recorded presentation, viewing 130
saving screen information 129
scheduled sessions, viewing list of 117
session, personalizing 124, 125
toolbar, using to attend a session 121
user preferences, configuring 122, 123

Voice Over IP, using during session 119, 
120

Distance Learning session, conducting
application sharing, about 100
application sharing, ending 100
application sharing, using 100
attendee information, two methods of 

viewing 82
attendee information, viewing during 

session 83
Capture Frame window, controlling 

size 75
Capture Frame, about using 74
Capture Frame, pausing 75
Capture Frame, using to present 

information 74
chat sessions, exchanging text messages 

during session 86 to 87
chat sessions, two methods of 

viewing 85
disruptive participant, ejecting 99
Follow-Me Browsing session, using 94
mouse cursor, making visible to 

attendees 76
planning session, tasks 70
quiz questions, preparing 90, 93
quiz, giving impromptu quiz to session 

attendees 88, 90
recording session, limitations of 96
recording session, procedure 97, 98
recording session, replaying 98
sharing presentation responsibilities, 

letting any attendee present 
information 95

sharing presentation responsibilities, 
letting specific attendee present 
information 95

slide shows, using Show at Once 
option 80, 81

toolbar, using 68, 69
video capture mode, enabling 77
video capture rate, changing 77
Voice Over IP, procedure 79
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Distance Learning Web pages
server administration screen, accessing 

from 33
document, attaching to Distance Learning 

session 63
domains, locking out 36, 37
doorbell

personalizing 124, 125
sound, transmitting and receiving 

sound 122

E
Excel, importing audit report 38

F
firewalls, troubleshooting problems 

with 106, 107
Follow-Me Browsing session

about 69
URL, prompting for 123
using 94

G
Group sessions, granting application 

sharing 100

H
Hand button, using when attending 

session 121
HTML Viewer, using due to connection 

errors 106
HTTP Gateway

configuring 45
connection errors, using due to 106
overview 44
Web servers, conflicting with 21

HTTP Viewer
overview and limitations 46
using 111

I
icons, personalizing 124, 125

IIS4 (Microsoft), configuring Web 
server 103, 104

installing. See Distance Learning client 
software; JRun; Java Software 
Developer’s kit

Instance Name, configuring server to run 
with different instance name 19

instructor’s
attention, requesting and clearing 

request 126
questions, responding to 128
quiz questions, preparing ahead of 

time 90, 93
quiz, giving impromptu quiz to session 

attendees 88, 90
responsibilities 10

interface elements
guidelines for hiding or showing 118
procedure for hiding or showing 118

IP addresses
clustered Distance Learning servers, 

defining for 40, 41
locking out 36, 37

iPlanet Web server, configuring for Distance 
Learning directories 22, 23

J
Java Software Developer’s Kit, 

installing 12
JRun

installation steps 12
installing 12, 13
JRun Management Console, configuring 

to run with 14, 16, 26, 28

L
license key

file, replacing 23, 29
information, updating 40
information, viewing previous 

information 39
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locking out, ejecting disruptive 
participant 99

M
Meeting Manager HTTP port, default port 

number 19
Meeting Manager service port, default port 

number 19
memory requirements

Distance Learning client, installing 113
Microsoft

Excel, importing audit log report 38
IIS4, configuring Web server 103, 104

mouse cursor
making visible to attendees 76
status, checking 76

Multi-level sessions, granting application 
sharing 100

N
Netscape

Enterprise Server, configuring Web 
server 105

iPlanet Web server, configuring for 
Distance Learning directories 22, 23

network errors, troubleshooting 106

O
Online Chat dialog box

conducting meeting, using when 69
showing or hiding, guidelines for 118

operating system requirement
Distance Learning client, installing 113

Options dialog box
conducting session, using when 69

options-preferences.doc, setting options 
for 123

P
password

troubleshooting, prompted for 102
Pause button

conducting a session, using when 68
information transmission, using to 

pause 75
Pointer On/Off button, using when 

conducting a session 69
preferences, configuring 122, 123
Present/Attend button

conducting session, using when 68
presentations

See also slide shows
recorded session, viewing 130
sharing responsibilities, letting any 

attendee present information 95
sharing responsibilities, letting specific 

attendee present information 95
presenters

application sharing, about 100
application sharing, ending 100
application sharing, using 100

processor speed requirements
Distance Learning client, installing 113

Q
questions

ask question button, using when 
conducting session 69

instructor questions, responding to 128
quizzes

instructor’s questions, answering 128
questions, preparing ahead of time 90, 

93
session attendees, giving to 88, 90

R
recorded presentation, viewing 130
recording session

limitations of 96
procedure 97, 98
replaying 98
stop/start button, about 69

registration session
See also session
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documents for each session, 
described 55

registered users, viewing 55
setting up 56, 57

responsibilities, for setting up and using 
Distance Learning 10

restarting Distance Learning servers 43
Resume button, using when conducting a 

session 68
roles, for setting up and using Distance 

Learning 10

S
Save Screen button

conducting session, using when 69
screen information, saving 129
server administration screen, navigating 

to 33
server administrator tasks

active session, terminating 43
active sessions, viewing list 42
audit log report, viewing and 

downloading 38
clustered servers, about 40
IP address or domain, locking out 36, 37
IP addresses, defining for Distance 

Learning servers 40, 41
license key information, updating 40
license key information, viewing previous 

information 39
new administration account, adding 35, 

36
new administration account, making 

changes to 36
stopping, starting, or restarting 

service 43
server components and extensions, 

installing
Java Software Developer’s Kit 12
JRun 12, 16, 28
license key file, replacing 23, 29

Siebel Distance Learning Server, 
configuring Netscape iPlanet Web 
server 22, 23

Siebel Distance Learning Server, 
installation procedure 17

Server Manager service port, default port 
number 19

servers
activity logs, viewing and 

downloading 38
clustered server, about 40
Instance Name, configuring to run with 

different name 19
IP addresses, defining 40, 41

session
application sharing, ending 100
application sharing, using 100
instructor’s attention, requesting and 

clearing request 126
personalizing 124, 125
registration session, documents for each 

session 55
registration session, setting up 56, 57
registration session, viewing registered 

users 55
text messages, exchanging 127

Session Moderator accessory
about 65
using 65

Show at Once option
optimizing presentation, using for a 80, 

81
Show Now button, using when conducting 

a session 68
Siebel Distance Learning directories, 

configuring Netscape iPlanet Web 
server to recognize 22, 23

Siebel Distance Learning Server software, 
installation procedure 17

See also Distance Learning client software
Siebel Distance Learning session. See 

individual Distance Learning session 
entry
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Siebel System Administrator, 
responsibilities 10

slide shows
See also presentations
Show at Once option, using for a 80, 81

Snap On button, using when conducting a 
session 69

sounds, transmitting and playing, setting 
up 122

Start 48
starting Distance Learning Servers 43
stopping

application sharing 100
Distance Learning Servers 43

T
technical support

troubleshooting information, 
providing 101

telephone conference calls
attending session, about using 119
conducting session, about using 78

text messages, exchanging using chat 
window 127

The 32
tips, identifying label for toolbar icon 68
toolbar

about and diagram 68, 69
attending session, using to 121
buttons, changing size and defaults 123
hiding or showing, guidelines for 118

training administrator, responsibilities 10
troubleshooting

Action Denied error, about 102
Distance Learning Server, cannot connect 

to 44
downloading client, error occurs 102

firewall problems 106, 107
network errors 106
password, prompted for 102
technical support, information to provide 

to 101
Web server installation errors 103, 105

U
UnSnap button, using when conducting a 

session 69
User List

displaying and hiding 69
viewing during a session 83

user preferences, configuring 122, 123

V
video

capture rate, changing 77
video capture mode, enabling 77

viewing area, setting up automatic 
resizing 122

Voice Over IP
about using 78
attending session, using during 119, 120
conducting session, using 79

W
Web server

configuring 103
HTTP Gateway, conflicting with 21
Microsoft IIS4, configuring server 103, 

104
Netscape Enterprise Server, configuring 

server 105
planning and installation 16, 28

whiteboard accessory, about and using 66
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