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Introduction
This guide provides detailed coverage of the Siebel user interface and how to use it; 
working with data; locating information with the query and find features; sharing 
information with other users; and so on. The features presented in this guide appear 
throughout the Siebel application suite; they are introduced through procedures you 
can learn and use in your own Siebel application.

It is strongly recommended that you read this guide so that you can make optimal 
use of your Siebel application, especially if you are new to Siebel software.

Product Modules and Options
This Siebel Bookshelf contains descriptions of modules that are optional and for 
which you may not have purchased a license. Siebel’s Sample Database also 
includes data related to these optional modules. As a result, your software 
implementation may differ from descriptions in this Bookshelf. To find out more 
about the modules your organization has purchased, see your corporate purchasing 
agent or your Siebel sales representative.
Version 7.5.3, Rev. A Fundamentals 9
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Revision History
Revision History
Fundamentals

Version 7.5.3, Rev. A

Version 7.5.3

Table 1. Changes Made in Version 7.5.3, Rev. A

Topic Revision

“Screen Tabs” on page 31 Updated and added illustrations.

“Record Navigation Buttons” on page 41 Added figure to illustrate buttons.

“Printing Records” on page 72 Added a note about using the Web browser’s 
print function.

“Using Attachments” on page 75 Added a note to explain renaming of 
attachments upon download.

“Creating Shortcuts to Siebel Records” on 
page 116

Changed topic title from “Dragging and 
Dropping Shortcuts to Siebel Records.”

“Exporting Data” on page 121 Updated screenshot and procedure in this 
topic.

“Adding a Recurring Calendar Activity” on 
page 136

Added a cross-reference to a reference table 
of Repeat Frequency values.

“Setting Search Preferences” on page 163 Added this topic.

Table 2. Changes Made in Version 7.5.3

Topic Revision

“Siebel Application Toolbar” on page 29 Revised for 7.5.3: Updated screenshot and 
added topic to address new reports button.

“Show More and Show Less Buttons” on 
page 36

Revised for 7.5.3: Updated this topic and 
added screenshots.

“Horizontal Scroll Bars” on page 36 New for 7.5.3: Added this topic.
10 Fundamentals Version 7.5.3, Rev. A



Introduction

Revision History
“Vertical Scroll Bars” on page 40 Revised for 7.5.3: Updated this topic and 
screenshot.

“Using Attachments” on page 75 Revised for 7.5.3: Updated this topic. 
Changed topic name from “Attaching a File 
to a Record.”

“Using the Query Assistant” on page 95 New for 7.5.3: Added this topic.

“Lists” on page 42 Revised for 7.5.3: Updated this topic and 
screenshot.

“Text Fields” on page 49 Revised for 7.5.3: Updated this topic and 
added text editor information.

“Field Control Buttons” on page 52 Revised for 7.5.3: Updated Table 10 to reflect 
changes to user interface and changes to the 
select button.

“Using Selection Dialog Boxes” on page 55 Revised for 7.5.3: Updated this topic.

“Freezing Columns in a List” on page 80 New for 7.5.3: Added this topic.

“Dragging and Dropping Shortcuts to 
Siebel Records”

New for 7.5.3: Added this topic.

“Exporting Data” on page 121 Revised for 7.5.3: Updated screenshot in 
procedure.

“Recurring Activity Defaults” on page 131 Added topic and table.

“File Menu” on page 24 Removed row from Table 4 about 
synchronizing the calendar as it is no longer 
supported. 

“Currency Calculator” on page 53 Updated Table 11 to reflect currency 
calculator fields.

“Printing Your Calendar” on page 154 Added a tip.

Table 2. Changes Made in Version 7.5.3

Topic Revision
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Version 7.5, Rev. A
Table 3. Changes Made in Version 7.5, Rev. A

Topic Revision

“QuickStart Agent” Updated section. Added cross-reference.

“Application-Level Menu” Added Caution note. Added sections and 
tables describing the commands available 
in the File menu, Edit menu, and View 
menu.

“History Button” Added a note further clarifying the behavior 
of the History list.

“Site Map” Added a note further clarifying the behavior 
of the Site Map.

“Text Fields” Added a note about entering dates in text 
fields.

“Importing Data” Updated procedure and added screenshots.

“Exporting Data” Added a note to procedure.

“Calendar Activity Fields” Added this topic.

“Changing and Saving a Recurring Activity” Added this topic.

“Drop-Down Lists” Added information about typing ahead to 
locate values.

“Field Control Buttons” Removed row about the calendar activity 
button which is no longer supported. 
Separated Field Control Buttons topic from 
Selection Dialog Boxes topic.

Attaching a File to a Record Removed Step 7 from the first procedure as 
it is no longer necessary. Changed title from 
Attaching a Document to a Record to 
Attaching a File to a Record.

“Keyboard Shortcuts” Added shortcuts to the General Navigation 
category in Table 24.

“Query Operators” Updated guidelines for using the NOT 
operator in Table 26.
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Revision History
“Calendar Control” Added this topic.

“Changing the Date” Updated this topic.

Table 3. Changes Made in Version 7.5, Rev. A

Topic Revision
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Overview 1
This guide provides you with detailed general instructions on using the 
functionality that is common to all Siebel applications. This guide will give you a 
solid understanding of the Siebel application window elements, the navigation, and 
ways to work with data. You will also learn how to locate the information you need 
using the search and query functions.

It is important that you understand the fundamental elements of your Siebel 
application. Knowing these elements will decrease the time you spend learning to 
use other Siebel applications.

The Siebel 7.5 product line is built around a Web interface. If you are familiar with 
working on the Web, the look and feel of the user interface will be familiar to you.

When you have logged in to your Siebel application, you can also access Siebel 
Online Help, a convenient source of information. To access Online Help, from the 
application-level menu, choose Help > Contents. Online Help is a task-based help 
system, outlining the most common tasks performed in Siebel eBusiness 
Applications.

TIP: Keyboard shortcuts are available in your Siebel application. For a list of the 
keyboard shortcuts, see Appendix A, “Keyboard Shortcuts.”
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Getting Started with Your Siebel Application
You access Siebel Web Client using a URL provided by your organization. When you 
use the URL, a login screen (shown in Figure 1) appears, prompting you to enter a 
user ID and password. Your system administrator can assist you with this task.

NOTE: If your organization has set up access to the Sample database, you can 
familiarize yourself with the Siebel application through the demo version of the 
system. The demo application automatically logs you in and connects you to the 
Sample database. You are free to add and delete information in the Sample database 
while becoming familiar with the application.

Figure 1. Login Screen Example
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QuickStart Agent
If you are using Siebel Mobile Web Client, you may want to check the Enable Siebel 
QuickStart check box when you log in. Checking the Enable Siebel QuickStart check 
box loads an agent that allows significant improvement in the time it takes to launch 
the Siebel Mobile Web Client. For more information about using Siebel QuickStart, 
see Siebel Web Client Administration Guide.
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Access and Responsibilities
You will be assigned an employee login on the server with a unique ID and 
password. The login assigned to you defines your job responsibilities, and the data 
you need to access to fulfill those responsibilities, at the time when you log in to 
the application. 

Responsibilities are defined for you by your system administrator. They determine 
the collection of views you see. For example, if you were a sales manager, you would 
need views to manage your team’s accounts, contacts, and opportunities, but your 
sales representatives would not need these views.

A position is the basis for determining what data you can access. It allows you to 
see certain records but not others. The position represents an assigned job title 
within an organization. By assigning you a position (job title), the administrator can 
determine the set of data you should see. For example, the South American VP of 
Sales would not see the same data as a North American sales representative.

Here are three factors that could determine what records you can see:

■ A record can be assigned an owner, meaning that it can be assigned to only one 
person. Only the owner of the record can see it. This type of record is called a 
personally owned record because only one user can own the record.

■ A record can also be assigned to a team. Only the people who have been 
assigned as team members for the record can see it. 

■ Companies also distribute records by organization. Users in the South American 
region of an organization will see only records for South America. Companies 
with channel partners can also use organizations to partition data, allowing their 
partners to access only data that they need.
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Web Browser Settings
You may want to adjust some of your Web browser’s settings to use Siebel Web 
Client properly.

Browser Security
If your browser security setting zone is set to medium or higher, you will be 
prompted by a security warning window when you launch your Siebel application. 
To remove this window and make sure it does not reappear, check the Always trust 
content from Siebel Systems, Inc. check box.

Maintaining the Siebel Application in the Browser Window
If you are using Microsoft Internet Explorer, you can change a setting in Internet 
Options so that the Siebel application is not replaced when you launch Internet 
Explorer from a shortcut in another program.

To maintain the Siebel application in the browser window

1 Start Internet Explorer.

2 Choose Tools > Internet Options.

The Internet Options dialog box appears.

3 In the Internet Options dialog box, click the Advanced tab.

4 Under Browsing, clear the Reuse windows for launching shortcuts check box.

5 Click OK.
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Exiting the Siebel Application
You should not close the browser window to exit the Siebel application. Instead, exit 
the application by choosing File > Log Out from the application-level menu.
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This chapter discusses the standard framework known as the Siebel application 
window. It is the same throughout all Siebel applications.

After reading this chapter, you will understand each part of the Siebel application 
window and its function in the application. In addition, you will understand the 
general navigation techniques for moving through Siebel applications.
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Home Page Overview
After you log in to Siebel Web Client, the first screen you see is your home page. 
Your home page displays the information that will be most useful to you on a daily 
basis, thus helping you manage your top priorities. For example:

■ If you are a call center agent, it may be helpful for you to have a list of your open 
service requests that are being worked on.

■ If you are a sales representative, it may be helpful for you to have a list of the 
open opportunities you are currently pursuing.

■ It might be useful for you to have your daily calendar available to help you 
manage your day.

The information on your home page is determined by your organization. However, 
you can remove and rearrange its elements to better manage the information and 
determine what you see.

See “Customizing Your Home Page” on page 158 to learn how to modify your home 
page.
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Siebel Application Window Overview
Figure 2 shows important elements of the Siebel application window.

Figure 2. Siebel Application Window Example
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Siebel Application Window Components
When you use an application, it is important that you understand the features of 
the application window.

The top of the Siebel application window contains the following:

■ “Application-Level Menu”

■ “Branding Area” on page 29

■ “Siebel Application Toolbar” on page 29

The rest of the window is used to display data in screens and views. See “Screens 
and Views” on page 31 for details.

Application-Level Menu
Located in the upper left corner of the application window, the application-level 
menu consists of the File, Edit, View, and Help menus. The functionality provided 
by each menu in the application-level menu depends on the application and the 
configuration you are using.

CAUTION: The commands found in the application-level menu may not be available 
from every screen and view. See your Siebel administrator for more information.

File Menu
Provides access to communication features, such as correspondence, email, fax, 
and page; save record functionality; synchronization; and logout. Table 4 provides 
a brief overview of each command available in the File menu. 

Table 4. File Menu Commands

File Menu Command Description

Auto > Expense Report Creates an expense report automatically. For more 
information about expense reports, see Siebel Professional 
Services Automation Guide.

Auto > Time Sheet Creates a time sheet automatically. For more information 
about time sheets, see Siebel Professional Services 
Automation Guide.
24 Fundamentals Version 7.5.3, Rev. A



Understanding the Siebel Application Window

Siebel Application Window Components
New > Record Creates a new record in the selected form or list. For more 
information, see “Adding a Record” on page 63.

New > Communication Creates a new communication. For more information about 
communications, see Siebel Communications Server 
Administration Guide.

New > Correspondence Creates a new correspondence. For more information about 
correspondence, see Siebel Sales User Guide.

Save Record Saves the current record. For more information, see “Saving 
Data” on page 62.

Send > Email Allows you to send email directly from the Siebel application. 
For more information about send functionality, see 
“Emailing, Faxing, Paging, and Wireless Messaging” on 
page 109.

Send > Fax Allows you to send a fax directly from the Siebel application.

Send > Page Allows you to page someone directly from the Siebel 
application.

Send > Wireless Message Allows you to send a message to another person’s wireless 
device from the Siebel application.

Synchronize > Database Synchronizes your database. For more information about 
synchronizing your database, see “Synchronizing Data” on 
page 124.

Connect Allows you to log on with an alternate User ID.

Log Out Logs you out of the Siebel application and ends your session.

Table 4. File Menu Commands

File Menu Command Description
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Edit Menu
Provides access to record and query features. Table 5 provides a brief overview of 
each command available in the Edit menu.

Table 5. Edit Menu Commands

Edit Menu Command Description

Undo Record Deletes the most recent change you make to a record. For 
more information, see “Canceling Changes” on page 62.

Delete Record Deletes the selected record. For more information, see 
“Deleting a Record” on page 65.

Edit Record Puts the selected record into edit mode, allowing you to 
modify it.

You can also click in a record to edit it. If the Edit Record 
command is unavailable, you will probably be able to edit a 
record simply by clicking in its fields. For more information, 
see “Editing a Record” on page 65.

Copy Record Creates a copy of the selected record. For more information, 
see “Copying a Record” on page 64.

Change Records Launches the Change Records dialog box which allows you 
to modify a large number of records simultaneously. For more 
information see “Changing Multiple Records” on page 74.

Merge Records Allows you to merge two or more records into one record. For 
more information see “Merging Duplicate Records” on 
page 70.

Select All Highlights and selects every record in the selected list.

Query > New Opens a blank query in the selected screen. For more 
information about querying, see “Common Query Tasks” on 
page 93.

Query > Run Executes a newly created query.

Query > Refine Allows you to refine a query.

Query > Save Allows you to save a recently executed query.
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View Menu
Provides access to the Site Map, reports, user preferences, columns displayed, and 
advanced sort. Table 6 provides a brief overview of each command available in the 
View menu.

Query > Save As Allows you to save a query with a new name.

Query > Delete Launches the Save Query As dialog box, allowing you to 
delete a user-defined query.

Table 6. View Menu Commands

View Menu Command Description

Site Map Opens the Site Map. For more information about the Site 
Map, see “Site Map” on page 32.

Reports Launches the Reports dialog box. For more information about 
running reports, see “Running Reports” on page 106.

User Preferences Opens the User Preferences screen. For more information 
about User Preferences, see “User Preferences” on page 161.

Columns Displayed Launches the Columns Displayed dialog box which allows 
you to modify columns in a list. For more information, see 
“Columns Displayed” on page 82.

Search Opens the Search Center. For more information about the 
Search Center, see “Using the Search Center” on page 101.

Advanced Sort Launches the Advanced Sort dialog box which allows you to 
sort data in columns. For more information, see “Performing 
an Advanced Sort” on page 79.

First Records Navigate to the first record in a form; navigate to the first set 
of records in a list.

Previous Records Navigate to the previous record in a form; navigate to the 
previous set of records in a list.

Next Records Navigate to the next record in a form; navigate to the next set 
of records in a list.

Table 5. Edit Menu Commands

Edit Menu Command Description
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Help Menu
Provides access to Online Help, technical support information, and other help 
features. Table 7 provides a brief overview of each command available in the Help 
menu.

Last Records Navigate to the last record in a form; navigate to the last set 
of records in a list.

Open Customer 
Dashboard

Opens the customer dashboard. For more information about 
the customer dashboard, see Siebel Call Center User Guide.

Close Customer 
Dashboard

Closes the customer dashboard.

Clear Customer 
Dashboard

Clears the customer dashboard of customer information.

Table 7. Help Menu Commands

Help Menu Command Description

Contents Opens Online Help.

Technical Support Opens the Technical Support dialog box, which provides 
details about the Siebel application, including the version of 
the software you are using, the user name you logged in 
with, and other, more technical, details.

Suggestion Box Opens a special survey on the Siebel Systems Web site in 
which you can provide suggestions for the Siebel product 
you are using.

About SRF Opens the About SRF dialog box, which provides detailed 
technical information about the software repository file 
associated with the Siebel application you are running.

Table 6. View Menu Commands

View Menu Command Description
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Branding Area
Located in the upper right corner of the application window, the branding area 
shows the Siebel Systems logo. Click the Siebel logo to access the Siebel Systems 
Web site.

Siebel Application Toolbar
The Siebel application toolbar, shown in Figure 3, appears beneath the screen tabs, 
and displays frequently used tools such as the Show drop-down list, the back and 
forward navigation buttons, the Queries drop-down list, and the search button.

Show Drop-Down List
The Show drop-down list displays the names of filters—such as My Accounts, All 
Accounts, and My Team’s Accounts—which determine what data you see in a 
screen or a view. For more information about filters, see “Filtering a Set of Records” 
on page 33. The Show drop-down list also acts as a toggle to a different kind of 
view, such as an Explorer view. 

About View Opens the About View dialog box, which provides details 
about the screen, view, and technical components of what 
is currently being displayed in the application window.

About Siebel Opens the About Siebel dialog box, which provides 
copyright information and a brief discussion of Siebel 
Systems’ software products.

Table 7. Help Menu Commands

Help Menu Command Description

Figure 3. Siebel Application Toolbar

Show drop-down list

History button

Back navigation button

Forward navigation button

Site map button
Queries drop-down list

New query button

Execute query button

Search button

Reports button
Version 7.5.3, Rev. A Fundamentals 29



Understanding the Siebel Application Window

Siebel Application Window Components
History Button
The history button accesses the History list, which stores the most recent views you 
have displayed, allowing you to navigate back to any of them. It is updated every 
time you move to a new view. You can specify the maximum number of views 
stored in the list from your User Preferences screen. See “Modifying the History 
List” on page 162.

NOTE: The History list not only shows the views you have visited, but it also 
indicates a specific record on that view that you selected. If you select a record you 
do not have access to, for example, if visibility rules on the record prohibit you from 
drilling down on the details of that record, the History list will not record 
information for the view.

Back and Forward Navigation Buttons
Use the back and forward navigation buttons to return to the last screen or view you 
accessed. They are located to the right of the history button.

CAUTION: Do not try to use your Web browser's back and forward buttons to return 
to screens or views in your Siebel application.

Site Map Button
Use the site map button to navigate directly to the Site Map. The site map button is 
located to the right of the back and forward navigation buttons. For more 
information about the Site Map, see “Site Map” on page 32.

Reports Button
Use the reports button on the Siebel application toolbar to access reports for the 
screen you are working in. The reports button is located to the right of the site map 
button. For more information about reports, see “Running Reports” on page 106.

Queries Drop-Down List
The Queries drop-down list provides access to your saved queries and to the 
predefined queries established by your organization.
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From the Queries drop-down list, you select a saved query, and the data matching 
the defined criteria is automatically displayed. For more information on query 
functionality, see “Common Query Tasks” on page 93.

New Query Button
Use the new query button to launch a new query. The new query button is located 
on the toolbar to the right of the Queries drop-down list.

Execute Query Button
Use the execute query button to execute a new query. The execute query button is 
located on the toolbar to the left of the search button.

Search Button
The search button shows a pair of binoculars. This button is located directly to the 
right of the execute query button. Click this button to activate the Search Center. 
The Search Center allows you to search for and find records within the database. 
For more information on the search functionality, see “Using the Search Center” on 
page 101.

Screens and Views
When you become familiar with the structure of the Siebel application window, you 
will be able to navigate to the information you need using the screen tabs, Site Map, 
Show drop-down list, menu button, Query button, thread bar, and view tabs. You 
can specify which screen and view tabs are displayed in your Siebel application 
from the User Preferences screen. For more information, see “View Personalization” 
on page 167.

Screen Tabs
The application is organized into screens. Each screen covers a broad topic. You 
access a screen by clicking the related screen tab, such as Opportunities, Calendar, 
or Accounts. 
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To access a screen, click the corresponding tab. The screen appears and the tab 
changes color. Figure 4 shows an example of screen tabs, where Contacts is the 
active screen tab.

Tab jump buttons. If the screen tab you need is not visible, use the tab jump buttons 
to move forward or backward through the screen tabs. The tab jump buttons are 
positioned to the left and right of the currently displayed tabs, as shown in Figure 5

NOTE: Tab jump buttons are also available for navigating the view tabs.

Site Map
The screen tabs that appear in the application window are determined by your 
organization and may be only a subset of the available screen tabs. To see a listing 
of all the screens available to you, use the Site Map. 

NOTE: Not all views available in a screen will necessarily appear in the Site Map. To 
see all views available in a screen, navigate to the screen and use the Show drop-
down list or view tabs to access the view you want. For more information on the 
Show drop-down list, see “Show Drop-Down List” on page 33. For more 
information on view tabs, see “View Tabs” on page 37.

To navigate to a screen using the Site Map

1 From the application-level menu, choose View > Site Map.

Figure 4. Screen Tabs

Figure 5. Tab Jump Buttons
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2 In the Site Map, click the desired hyperlink to access the corresponding screen.

The Site Map displays the main views available in that screen.

If you select a screen from the Site Map that does not appear as a screen tab in 
your application, a screen tab will be created when you jump to that screen. It 
will only be available for the current session.

3 Click the view hyperlink to jump to that screen and view.

TIP: You can also click the site map button on the toolbar to access the Site Map. 
For more information, see “Site Map Button” on page 30.

Show Drop-Down List
You use the Show drop-down list to display a specific set of records, such as My 
Accounts or All Accounts, as well as to view records in a different format, such as 
the Explorer view.

Filtering a Set of Records
After identifying the desired screen and selecting the screen tab, you must decide 
what set of records you want to view in the selected screen. A default set of records 
appears below the screen tabs.

The Show drop-down list consists of filters, such as My Accounts, My Team’s 
Accounts, and so on. Each filter is used to access a new set of records. Records 
consist of fields. For example, the fields in an Employee record might show an 
employee’s name, address, and employee number.

Suppose you need to query for information about an account. However, the account 
is not owned by you. Currently, the default filter for the Accounts screen is My 
Accounts, which displays only your account records. To perform a query on every 
account record in the system that you have access to, you use the Show drop-down 
list and choose the All Accounts filter. You can then see all the account records that 
you have access to in the system.
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Table 8 provides explanations for each filter in the Show drop-down list. The 
Accounts screen is used as an example, but these filters can appear in any screen. 
You may not see some filters shown in Table 8, depending on your responsibilities.

After using a filter in the Show drop-down list to display a set of records, you select 
a record by clicking anywhere in the record. This highlights the record and, 
depending on where in the record you click, may put a field into edit mode.

Table 8. Show Drop-Down List Filters

Filter Description

My Accounts All the items that appear in this view are specific to you. You 
are the only one who can see these items, unless you are a 
member of a team that has access to them.

My Team’s Accounts This is typically a manager’s view. It allows a manager to 
look at the items belonging to that manager’s team. For 
example, a manager could click the My Team’s Accounts 
view and see all the accounts that each team member is 
currently working on.

All Accounts This allows you to see every account in the database to 
which you have access.

All Accounts Across My 
Organization

This view is usually intended for the CEO of a company so 
that the CEO can view every account in the database.

All Accounts Across 
Organizations

This view is for companies that have partnerships with other 
companies. It allows a user with the appropriate 
responsibilities to see all of the accounts in all of the 
companies.

Other’s Activities This view appears in the Activities screen. It allows you to 
view your own activities, the activities of direct reports, and 
the activities of any persons who have added you to their 
Calendar Access List. You can only see the activities for each 
of these users individually (as opposed to seeing them all in 
the same list). To see the activities for a specific user, pick 
that user from the drop-down list and then click Go. You can 
update another user’s activities if you have been given 
update access in that user’s Calendar Access List. You can 
also update the activities of any direct reports.
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Selecting a Different View
You can also use the Show drop-down list to display data in different formats. For 
example, you can sometimes view the same data in a list, in an Explorer view, or in 
a Chart view.

The Explorer view is a way of displaying data in a hierarchical format, similar to 
that of Microsoft Windows Explorer. See “Explorer (Tree)” on page 45 for more 
information on this type of view.

The Chart view is a way of presenting data graphically to compare a record’s data 
to other data. See “Charts” on page 43 for more information.

NOTE: Explorer and Chart views are not available in every screen.

Menu Button
The menu button displays a menu of actions that apply to the active form, list, or 
Explorer view, or a selected record in a list. For more information on forms, lists, or 
Explorer views, see “Displaying Data” on page 40. 

Through the menu button, you can perform actions such as copy, edit, delete, 
query, columns displayed, and advanced sort.

Right-Clicking
Right-clicking in a form or a list displays the same menu of actions provided by the 
menu button in that form or list. Right-clicking outside of a form or a list will 
provide you with a menu of actions related to the entire Siebel application, such as 
creating a new record or opening the Search Center.

Query Button
The Query button appears on forms and lists. Click Query to launch a blank query 
in a form or list. For more information about querying, see “Common Query Tasks” 
on page 93.
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Show More and Show Less Buttons
Every form or list has a show more button or a show less button in the top right 
corner. When the form or list is collapsed, you can click the show more button to 
expand it, as shown in Figure 6.

When the form or list is expanded, you can click the show less button to collapse 
it, as shown in Figure 7.

Clicking the show more or show less button in a form allows you to look at more 
or fewer fields; clicking the show more or show less button in a list allows you to 
look at more or fewer records, according to your needs.

Horizontal Scroll Bars
Horizontal scroll bars appear beneath lists that contain more columns than can fit 
on the screen. Use the horizontal scroll bar to move through all the columns 
currently being displayed. To see if more columns are available for viewing, click 
the menu button, and then click Columns Displayed.

Figure 6. Show More Button and Collapsed Form

Figure 7. Show Less Button and Expanded Form
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Thread Bar
The thread bar, shown in Figure 8, appears immediately below the screen tabs. It 
helps you keep track of your navigational path when you drill across to a view on 
another screen using record hyperlinks. You can return to a previous point in the 
path by clicking the corresponding name on the thread bar. When you drill across 
screens using record hyperlinks, you remain in the same thread, which means that 
you may find yourself in a new screen and view, but you will not see all the records 
available in that screen and view. For example, if you were in the thread shown in 
Figure 8, you would see only the opportunities associated with the contact, Adams. 
If you want to see every opportunity to which you have access, you must click the 
current screen tab. Similarly, when you navigate to another screen using a screen 
tab or the Site Map, the thread bar resets and begins tracking your new path.

View Tabs
You use view tabs after you have selected the record you want to view or change. 
The view tabs show detailed presentations of data related to the selected record and 
screen.

The view tabs appear in the bottom part of the application window, below the 
screen tabs. The list of available views depends on which screen tab you have 
selected. Click a view tab to display the desired data for the record you have 
selected. For example, you may be looking at an account in the Accounts screen. 
Clicking the Contacts view tab displays the contacts associated with this account.

TIP: If the view tab you need is not visible, use the tab jump buttons to move 
forward or backward among the available view tabs. It may also be that you do not 
have a certain view tab set to show in your User Preferences. For more about 
showing and hiding view tabs, see “View Personalization” on page 167.

Figure 8. Thread Bar
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When you select a view tab, the record selected in the list above the view tabs may 
change to a form. More of the record’s fields, which were not available for viewing 
in the list, appear. No other records are visible any more, so it is easier to focus on 
the selected record. To see every field in a record, click the More Info view tab, and 
then click the show more button to expand the form.

NOTE: In a few instances, you may find yourself unable to see the selected record 
when you navigate through the view tabs. This is because some views, such as the 
Explorer view, reset the records upon launch. It may also be a result of your access 
privileges.
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Subview
The subview appears directly below the information displayed for the selected view 
tab. The subview gives you more details about the record selected in the view. Not 
all views have subviews. If a view has a subview, it appears automatically. Figure 9 
shows the Activity Plans view and the Activities subview.

Figure 9. Activity Plans View and Activities Subview
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You can display data in several ways. Data can be displayed in a list, a form, a chart, 
or an explorer-type hierarchy. Depending on the type of data you are displaying, one 
style may give you a better way to interpret the data than another. (Note that you 
may not always be able to view your data in all of these ways.)

TIP: Any of these types of views can be accessed from within one screen.

■ “Vertical Scroll Bars” on page 40

■ “Record Navigation Buttons” on page 41

■ “Lists” on page 42

■ “Forms” on page 43

■ “Charts” on page 43

■ “Explorer (Tree)” on page 45

Vertical Scroll Bars
Use vertical scroll bars to navigate between records in a list. Vertical scroll bars 
appear to the right of lists. Using the vertical scroll bar you can navigate to the next 
record, the next record set, the previous record, or the previous record set, 
depending on the button you click. Figure 10 provides an example of the vertical 
scroll bar.

Figure 10. Vertical Scroll Bar Buttons
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Table 9 provides a description of the vertical scroll bar buttons.

Record Navigation Buttons
The record navigation buttons, highlighted in Figure 11, are found at the top right 
of each form. Use them to navigate between records. When you use the record 
navigation buttons in a form, you are navigating to the next record or the previous 
record.

Table 9. Description of Vertical Scroll Bar Buttons

Button Description

Go to previous record set.

Go to previous record.

Go to next record.

Go to next record set.

Figure 11. Record Navigation Buttons
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Lists
A list consists of multiple records, presented as rows. Each record consists of 
multiple fields. You can select a record in a list by clicking any field in the record. 
This causes the record to be highlighted and adds an active record indicator to the 
left of the record. If the field you click is editable, it will go into edit mode and you 
can enter a value. An example of the active record indicator is shown in Figure 12, 
a list is shown in Figure 13. There may be more records in a list than can be 
displayed on the screen. Use the vertical scroll bar, located to the right of the list, to 
move through the records.

You can select a record in a list by clicking any field in the record. This causes the 
record to be highlighted. If the field you click is editable, it will go into edit mode 
and you can enter text in it.

Figure 12. Active Record Indicator in List

Figure 13. List
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Forms
A form displays one record at a time. When you drill down on a record in a list, you 
see a form, as shown in Figure 14, displaying data for the record you selected.

Use the record navigation buttons, located at the top right of the form, to navigate 
to the next or previous record.

If you have authorization to edit the information in a form, you can make edits 
directly in the form. Step off the record to save any edits you make. All required 
fields appear in the standard form (there is also a long form, which can be accessed 
by clicking the show more button) and appear with an asterisk.

Charts
Sometimes data can be displayed in chart format. Charts are graphical 
representations of data and are available as views in some screens. Charts are used 
to compare data sets. An example of a Charts view is shown in Figure 15.

Figure 14. Form
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Use the Show drop-down list in the Charts view to determine which data is 
represented in the chart. This allows you to toggle between data sets. Most Charts 
views also include a drop-down list of chart types from which you can select the 
type of chart you want to see, for example a bar chart rather than a pie chart. Use 
the Go button next to the type drop-down list to change the chart’s appearance.

NOTE: Charts views are not available in all screens.

Figure 15. Charts View
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Explorer (Tree)
The Explorer (tree) view is a way of displaying data in a compact hierarchical 
format. Typically, you can access the Explorer view through the Show drop-down 
list in screens where it is available. Figure 16 shows an example of the Explorer 
view.

The Explorer view creates an expandable tree. The tree control is displayed in a 
frame on the left side of the content area. You select the control for the tree that you 
want to view and the detail information for the selected tree element appears in the 
frame to the right.

Any folder in the tree preceded by a plus sign (+) contains other folders. Click the 
plus sign to expand the folder and reveal its contents. The list to the right always 
reflects the contents of the folder currently selected in the tree. Use the minus sign 
(-) to collapse the information back into the folder.

CAUTION: If you do not have access to a parent record, you will not be able to access 
any of that record’s related child or grandchild records in the Explorer view, even if 
you have access to the child or grandchild records.

Figure 16. Explorer View Example
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This chapter provides information about tasks such as adding, deleting, and editing 
records. You will become familiar with using field controls to add data to the system 
and will learn about the tools available for organizing your data.
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Records and Fields
A record is a group of related data organized into fields. For example, information 
about a contact, including last name, first name, address, and phone number, makes 
up a contact record. A record can appear in a list of related records, such as a list of 
contact records, or it can be displayed individually in a form. Figure 17 shows an 
example of a record in a list.

In some situations, you cannot see every field that belongs to a record. This may be 
because you are viewing the record in a list in which not all fields can be displayed 
because there is not enough room for them, or because you are viewing the record 
in a collapsed form. To view every field in a record, drill down on it in a list or click 
the show more button in the top right corner of the form to expand it if it is 
collapsed. For information about drilling down on a record, see “Using Record 
Hyperlinks” on page 62.

Figure 17. Record in a List

Record Field Field control
48 Fundamentals Version 7.5.3, Rev. A



Working with Data

Field Controls
Field Controls
You can enter data into the application by typing directly into fields or by using field 
controls. Field controls are tools that you use to interact with a record. A field 
control can be a check box, a drop-down list, a button, and so on.

Field controls allow you to do such things as choose from a list of predefined values, 
enter values in a multivalue field, specify dates, and calculate values.

A field control can appear within a form or as part of a record in a list. To use a field 
control to edit a record in a list, click the control to activate it. In a form, you can 
see the field control if one is available. In a list, you do not see a field control until 
you click in a field that includes one.

NOTE: A field that has an asterisk beside it is a required field. You cannot save a 
record until you have entered data in its required fields.

Text Fields
A text field allows you to type text directly into it. Simply click within the field and 
begin typing. Figure 18 shows an example of a text field.

NOTE: Date fields will only allow you to enter dates between January 1, 1753 to 
December 31, 4712. If you enter an incorrect value in a date field, you will receive 
an error. For example, if you enter 01/01/19999, you will receive an error.

NOTE: Many text fields can hold only a specific number of characters. The allowable 
number varies through the application. However, numerical fields only hold up to 
14 characters.

Figure 18. Text Field
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You can launch a text editor from a text field in a list or form to create, edit, or view 
large amounts of text. This editor can be accessed by clicking the text editor button 
in the top right corner of the text field. In a list, this button appears only after the 
text field has been selected. Figure 19 shows an example of the Siebel Text Editor 
that launches when you click the text editor button.

If a field has a gray background, the field is read-only and the content cannot be 
changed. Clicking the text editor button in a read-only field will launch a text reader. 
You cannot make changes to the text, but you can read it.

Check Boxes
Check the box next to (or beneath) an option to select it. When you click an empty 
box, a check mark or an X appears in the box. If you click a box that is checked, the 
check mark or X disappears. Figure 20 shows an example of check boxes.

Figure 19. Siebel Text Editor

Figure 20. Check Boxes
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Option Buttons
Option buttons are also referred to as radio buttons. This type of field control allows 
you to choose one of several options in a set. An option button appears as a circle, 
with a smaller, filled circle inside it when the option is selected. You cannot choose 
more than one option button in a set. Figure 21 shows an example of option buttons.

Drop-Down Lists
A drop-down list allows you to click a down-arrow button to the right of a field to 
select from a list of available values. Figure 22 shows an example of a drop-down 
list. You can also type the value or the starting letters of the value you are looking 
for in the drop-down field to automatically access it. After typing the value or 
starting letters of the value, tab or click off the field. The appropriate value appears 
in the field unless more than one value match the starting letters you entered. In 
this case, the drop-down list opens and you must select the appropriate value.

Figure 21. Option Buttons

Figure 22. Drop-Down List
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Field Control Buttons
The field control buttons shown in Table 10 appear in many fields. You use field 
controls to work with records in your Siebel application.

Table 10. Field Control Buttons

 Button Name Name and Description

Calculator button Activates a currency calculator to assist you with calculating figures. 
For more information, see “Currency Calculator” on page 53.

Calendar select button Activates a calendar control for entering a date in a date field. For 
more information, see “Calendar Control” on page 53.

Text editor button Launches a text editor. You can launch a text editor from a text field 
in a list or form to create, edit, or view large amounts of text. This 
editor can be accessed by clicking the text editor button in the top 
right corner of the text field. In a list, this button appears only after 
the text field has been selected. 

Single select button Launches a single selection dialog box. The single select button 
appears next to fields that provide single selection dialog boxes. For 
more information, see “Associating Records Using a Single Selection 
Dialog Box” on page 56.

Multiple select button Launches a multiple selection dialog box. The multiple select button 
appears next to fields that provide multiple selection dialog boxes. 
For more information, see “Associating Records Using a Multiple 
Selection Dialog Box” on page 57.
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Currency Calculator
This control is a calculator button that appears next to a currency field. When you 
click the button, a dialog box appears in which you can specify financial transaction 
information in foreign currencies. You can specify the country of origin, enter the 
date on which the transaction occurred, and perform mathematical operations. 
After computing a value with a calculator control, you can click anywhere outside 
of the control to save your selections and close the control. Table 11 describes each 
field control found in the currency calculator.

Calendar Control
You use the calendar control to select date and time information for a date/time 
field. You access the calendar control by clicking the calendar select button in any 
date or time field. Close the calendar control by clicking Save or by clicking outside 
of the control.

To select a new date or time using the calendar control

1 In the date or time field, click the calendar select button.

The calendar control appears. 

2 To change the month and the year, click the month or the year and then click a 
new value.

3 Use the up and down arrows to see and select earlier and later months and years. 

Table 11. Currency Calculator Fields

Field Field Control Description

Currency Code Single select button Use the single select button to launch a dialog box in which 
you can select the country and currency code.

Exchange Date Calendar Use the calendar control to pick the exchange date. For more 
on the calendar control, see “Calendar Control.”

Amount Calculator Type the currency amount in the Amount field, or use the 
pop-up calculator to enter the amount.
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4 To select a date, click the date in the calendar.

The date you select is highlighted. 

5 In the time field, specify the time.

You can use the up and down arrows to change values, or you can type the time. 

6 From the drop-down list that contains the time zones, select the time zone. 

7 Click Save. 
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Using Selection Dialog Boxes
Clicking the select button in a field causes a selection dialog box to appear. A 
selection dialog box allows you to associate a record that is appropriate to the field. 
Depending on the type of field, you can associate one record or multiple records. In 
some cases, you can also create a new record and then select it for association to 
the field.

Launching Selection Dialog Boxes
There are two buttons, shown in Table 12, that launch selection dialog boxes. 

Single selection dialog boxes. Single selection dialog boxes allow you to add a 
maximum of one record to a field. In some cases you can create a new record from 
the single selection dialog box.

Multiple selection dialog boxes. Multiple selection dialog boxes allow you to add more 
than one record to a field. In some cases you can create new records from the 
multiple selection dialog box. In some cases you can launch a shuttle applet to add 
existing records to the multiple selection dialog box.

Shuttle applet. Shuttle applets allow you to select a number of records and add them 
to a multiple selection dialog box. Shuttle applets can be launched from multiple 
selection dialog boxes by clicking New. An example of a shuttle applet is shown in 
Figure 23 on page 57.

NOTE: To select records in selection dialog boxes you can double-click, press ENTER 
on your keyboard, or click OK. 

Table 12. Select Buttons

 Button Name

Single select button, launches a single selection dialog 
box.

Multiple select button, launches a multiple selection 
dialog box.
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Associating Records Using a Single Selection Dialog Box
Depending on where you are in the Siebel application, you can associate an existing 
record or a new record in a single selection dialog box.

To associate an existing record using a single selection dialog box

1 Navigate to the appropriate screen.

2 Select the record you want to associate with another record.

3 Click the single select button in the appropriate field.

A single selection dialog box appears.

4 In the dialog box, locate and select the record you want to associate.

5 Click OK.

To add a new record using a single selection dialog box

1 Navigate to the appropriate screen.

2 Select the record with which you want to associate a new record.

3 Click the single select button in the appropriate field.

A single selection dialog box appears.

4 Click New.

5 In the blank row that is inserted in the dialog box, enter the new record’s 
information.

6 Click OK.

NOTE: There are some situations in which you cannot add new records to single 
selection dialog boxes.
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Associating Records Using a Multiple Selection Dialog Box
Multiple selection dialog boxes allow you to associate many records with one 
record. Clicking the New button in multiple selection dialog boxes launches a 
shuttle applet. An example of the shuttle applet is shown in Figure 23. Depending 
on where you are in the Siebel application, you may be able to add new records 
from the shuttle applet.

To associate an existing record using a multiple selection dialog box

1 Navigate to the appropriate screen.

2 Select the record you want to associate with other records.

3 Click the multiple select button in the appropriate field.

A multiple selection dialog appears.

4 Click New to launch the shuttle applet.

5 From the Available list of records in the shuttle applet, select the record you want 
to associate with the current record.

NOTE: You can select multiple records by holding down CTRL on your keyboard 
and clicking each record.

6 Click Add.

7 The record is moved from the Available list to the Selected list.

Figure 23. Shuttle Applet Selection Dialog Box
Version 7.5.3, Rev. A Fundamentals 57



Working with Data

Using Selection Dialog Boxes
8 Click OK to close the shuttle applet.

To add a new record using a multiple selection dialog box

1 Navigate to the appropriate screen.

2 Select the record you want to associate with other records.

3 Click the multiple select button in the appropriate field.

A multiple selection dialog appears.

4 Click New to launch the shuttle applet.

5 Click New in the shuttle applet to launch a blank form.

6 In the blank form that appears, enter the new record’s information and click 
Save to return to the shuttle applet.

The record you created now appears in the Selected list of records in the shuttle 
applet.

NOTE: If you attempt to add data to the database through a dialog box and then 
decide to cancel the record you are adding, the data you added in the dialog box 
will not be deleted from the database. However, if the data does not exist anywhere 
else in the application except in the record in which the dialog box was opened, it 
will be deleted.

Finding Records in a Selection Dialog Box
A selection dialog box can contain many records. You may find it necessary to 
search for the information you need. Use the Find drop-down list and the starting 
with field for full or partial-text searches on one column. 

NOTE: The Siebel application automatically assumes a wildcard exists at the end of 
text entered in the starting with field. This means that if you search for Siebe, the 
Siebel application looks for all words beginning with the letters Siebe.
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To find a specific record in a selection dialog box

1 In the selection dialog box, from the Find drop-down list, select the column you 
want to search on.

2 Type the text you are looking for in the Starting with text field.

3 Click Go.

Records matching the search criteria appear in the dialog box.

4 Select the desired record and click OK.

CAUTION: Unlike when you perform a query, any spaces you enter in the starting 
with text field when performing a find will be searched for. Thus, if you are looking 
for a contact with the last name Smith, and enter Smith in the Starting with field 
followed by a space, any contacts with the last name Smith will not be found. This 
is because the system is looking for each character (all the letters in Smith and a 
space).

Querying for Records in a Selection Dialog Box
You can query within a selection dialog box just as you would within a list or form. 
This allows you to search for specific information from one column or from several 
columns at one time. For information about query operators, see “Query Operators” 
on page 99.

NOTE: To execute a query in a selection dialog box, you can either click Go or press 
ENTER on your keyboard.

To query in a selection dialog box

1 In the selection dialog box, click Query.

A blank row appears in the selection dialog box.
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2 Enter your query criteria and click Go. (Clicking Cancel returns you to the 
original list of records in the selection dialog box.)

NOTE: The Siebel application automatically assumes a wildcard exists at the end 
of text entered in the starting with field. This means that if you search for Siebe, 
the Siebel application looks for all words beginning with the letters Siebe.

The records matching the query you specified appear.

3 Select the desired record and click OK.

The record is added to the field in which you launched the selection dialog box.
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Common Record Tasks
Working with records is a common task in a Siebel application. You may be adding 
or deleting a record, using a hyperlink in a record, or even attaching documents to 
a record.

■ “Saving Data” on page 62

■ “Canceling Changes” on page 62

■ “Using Record Hyperlinks” on page 62

■ “Adding a Record” on page 63

■ “Copying a Record” on page 64

■ “Editing a Record” on page 65

■ “Deleting a Record” on page 65

■ “Identifying a New Record” on page 66

■ “Flagging a Record” on page 67

■ “Adding a Note to a Record” on page 67

■ “Associating a Record with Another Record” on page 68

■ “About Record Feature” on page 69

■ “Merging Duplicate Records” on page 70

■ “Printing Records” on page 72

■ “Spell Checking” on page 73

■ “Changing Multiple Records” on page 74

■ “Using Attachments” on page 75

■ “Sorting Records in a List” on page 78

■ “Freezing Columns in a List” on page 80

■ “Organizing Columns in a List” on page 81
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Saving Data
When you are finished editing or adding a record in a form or a list, step off the 
record to commit the changes to the database. Stepping off the record means leaving 
it in any way—by moving to another record or by using the record navigation 
buttons. Your changes will be saved automatically. You can also click the menu 
button, and then click Save Record, or choose File > Save Record from the 
application-level menu.

CAUTION: If you try to edit a record at the same time as another user, you will see a 
warning message, and you will be unable to make any changes until the other user 
exits the record.

Canceling Changes
You may find that you need to cancel edits you have made to a record before you 
save it. You can undo your edits to a record only if you have not saved it yet.

If you want to cancel edits in a form or a list, click the menu button, and then click 
Undo Record.

Using Record Hyperlinks
Hyperlinks appear in a record that is in a list. They usually consist of blue text that 
becomes underlined when the cursor passes over it. A hyperlink provides one-click 
access to detailed or additional information for the underlined text. For example, 
when an account name appears as a field in a list, it is shown as a hyperlink. This 
hyperlink allows you to link directly to the account profile in the Accounts screen.

Clicking a hyperlink that accesses information associated with a selected record and 
remains within the current screen is called drilling down.

Clicking a hyperlink that accesses information that is related to the current record 
but is outside the current screen is called drilling across.
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When you drill across screens using record hyperlinks, you will remain in the same 
thread. This means you may find yourself in a new screen and view, but you will 
not see all of the records available in that screen and view. If you want to see every 
record in the new screen, you must click the current screen tab.

TIP: You can use the thread bar to navigate back to the original record after drilling 
across. However, if you navigate to another screen using a screen tab or the Site 
Map, the thread bar resets.

Adding a Record
You can add records throughout the Siebel application as follows:

■ Click the New button.

■ Click the menu button, and then click New Record.

■ From the application-level menu, choose File > New > Record.

■ Right-click in a list or form and choose New Record.

■ Use the appropriate keyboard shortcut.

NOTE: For a list of keyboard shortcuts, see Appendix A, “Keyboard Shortcuts.”

When you add a record, a new record appears, containing fields that you need to 
complete. Depending on where you are in the application when you invoke the new 
record command, you receive either a new row in a list or a new form in which to 
enter your data. The following procedures show how to add records using some of 
the commands available throughout the application. You can use whichever method 
works best for you, or whichever method is available.
Version 7.5.3, Rev. A Fundamentals 63



Working with Data

Common Record Tasks
Some records contain read-only fields. Read-only fields are those in which you 
cannot enter data. You may not have user privileges that allow you to enter data in 
the read-only field, or the data may be automatically filled in by the system.

NOTE: Not all users can add new records. Your ability to do so depends on the 
responsibilities given to you by your administrator.

To add a record using the New button

1 In the list or form, click New.

A new record appears. 

2 Enter the appropriate data.

To add a record using the menu button

1 In the list or form, click the menu button, and then click New Record.

A new record appears. 

2 Enter the appropriate data.

To add a record using the application-level menu

1 In the list or form, from the application-level menu, choose 
File > New > Record.

A new record appears.

2 Enter the appropriate information.

Copying a Record
If a significant amount of data in a new record you want to add is similar to the data 
in an existing record, it may be more efficient to copy the existing record and then 
modify the copy.

To copy an existing record

1 Select the record you want to copy.
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2 Click the menu button, and then click Copy Record.

A new record with the copied information appears.

3 Change the necessary fields.

NOTE: You can also copy a record using keyboard shortcuts. For a list of keyboard 
shortcuts, see Appendix A, “Keyboard Shortcuts.”

Editing a Record
To edit a record, you must have appropriate access privileges. If you do, you can 
make edits directly to the list or form. Step off the record to save your changes.

Deleting a Record
You can delete a record by using the menu button in a list or form, the application-
level menu, or the appropriate keyboard shortcut. You can also delete a record using 
keyboard shortcuts. For a list of keyboard shortcuts, see Appendix A, “Keyboard 
Shortcuts.”

To delete a record using the menu button

1 Select the record you want to delete. 

A blue border appears around the list or form that contains the selected record.

2 Click the menu button, and then click Delete Record.

A dialog box appears, asking if you are certain that you want to delete the 
selected record.

3 Click OK to delete the record, or click Cancel to abort the deletion.

To delete a record using the application-level menu

1 Select the record you want to delete.

A blue border appears around the list or form that contains the selected record.
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2 From the application-level menu, choose Edit > Delete Record.

A dialog box appears, asking if you are certain that you want to delete the 
selected record

3 Click OK to delete the record, or click Cancel to abort the deletion.

NOTE: The system does not allow users to delete certain records.

Identifying a New Record
If you are a member of a team that shares information, it is important for you to see 
any new records that have been added to that shared information. You can see a 
record automatically if you have access rights to view that record.

When you are working within a list, look for the New column. If a record has been 
newly added to your system, an asterisk appears in the New field in that record. 
This asterisk is shown in Figure 24 on page 67. You can remove an asterisk by 
drilling down on the record.
66 Fundamentals Version 7.5.3, Rev. A



Working with Data

Common Record Tasks
Flagging a Record
In certain screens, such as Opportunities and Projects, you can flag records that you 
want to single out. A flag acts as a reminder that is visible only to you. To flag a 
record, click in the Priority Flag field of that record and check the check box. This 
places a flag in the record that you can query on and view in a list. The priority flag 
is shown in Figure 24.

NOTE: If you cannot see a Priority Flag column, check your Columns Displayed 
settings. The Priority Flag column is not available in all views. For information on 
using columns displayed, see “Columns Displayed” on page 82.

Adding a Note to a Record
When you are working with records, you will often find that you need to make 
notes. You can add a note to a record in the Notes view.

In the Notes view, you can enter public notes or private notes. A public note can be 
seen by anyone who has access to the record. A private note can be seen only by 
the person who enters the note.

The Notes view is not available in all screens. It appears only where it would be 
logical to keep notes for individual records, for instance in the Accounts, Contacts, 
and Opportunities screens.

Figure 24. New Record Indicator and Priority Flag

Priority flag

New record indicator
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To add a note

1 Navigate to the desired screen.

2 Select the record you want to add a note to.

3 Click the Notes view tab.

4 Select Private Notes or Public Notes from the drop-down list in the Notes view, 
depending on the kind of note you want to add.

5 Click New.

A blank record appears.

6 From the new record’s Type drop-down list, choose Note.

7 Click in the Description field and type the note.

TIP: Use the Check Spelling button to make sure your note has no spelling errors. 
For more information about the spell-check feature, see “Spell Checking” on 
page 73.

The note is added. Use the drop-down list in the Notes view to switch between 
public and private notes.

Associating a Record with Another Record
When you are working with a record, you need access to all the information related 
to that record. Therefore, you can associate a record with another record.

For example, when you are working with an account, you will likely need to track 
key contacts for that account. The Contacts screen allows you to add and manage 
key contacts. 

You will also find a Contacts view in many screens, for instance in the Accounts 
screen. Through this Contacts view, you can associate a contact with a particular 
account record. 
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To associate a record with another record

1 Navigate to the appropriate screen.

The default list of records appears.

2 Select the record with which you want to associate your chosen record.

3 Click the appropriate view tab.

The selected view appears.

4 In the selected view, click New.

Depending on which view you are in, a blank record or a selection dialog box 
appears.

5 Do one of the following:

■ Select the record you want to associate from the dialog box and click OK.

■ Complete the fields of the blank record, thus adding a new record.

NOTE: You may not be able to associate records in all screens.

About Record Feature
Use the About Record feature to access system information about a record, such as 
when it was last edited. An example of the About Record dialog box is shown in 
Figure 25.
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With the desired record selected, click the menu button, and then click About 
Record to access the About Record dialog box.

NOTE: If you access the About Record dialog box after merging records, it displays 
the last updated date for the remaining record. It does not show the merge date as 
the last updated date, nor does it show the last updated date for the record that was 
merged into the existing record.

Merging Duplicate Records
You may sometimes find that two or more records contain the same information and 
that to keep the database accurate, the records should be merged into one. The 
Merge Records command allows you to merge a number of records into one.

NOTE: Depending on your access privileges and your configuration, merge 
functionality may not be available to you.

Figure 25. About Record Dialog Box
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If other records are associated with the records you merge, those records, with the 
exception of duplicates, are associated with the surviving record; any duplicate 
associated records are deleted.

CAUTION: When you merge two records, only the top two levels of a record are 
combined. For example, if you merge an Account record that is associated with a 
Contact record, both levels are merged. But if there is also an Activity associated 
with the Contact record, it is not merged. Be careful when you merge records.

To merge two records

1 Select one of the records being merged, click the menu button, and then click 
About Record to record the Row #.

2 Repeat Step 1 for each record being merged.

3 Click the record that will be the source record.

4 Press and hold down CTRL on your keyboard and click the record that will 
survive. The source record will be merged into the surviving record.

5 Click the menu button, and then click Merge Records.

A dialog box appears, as shown in Figure 26 on page 72, displaying the Row # 
of the surviving record, and asks if you want to proceed with the merge. Use the 
numbers you recorded before the merge to make sure the correct record 
survives.

NOTE: If the Merge Records command is unavailable, the feature is not supported 
for the record types you have selected.
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6 Click OK to accept the merge, or Cancel to abort it.

The records are merged into a single record that bears the name of the record 
you designated as the surviving record, and includes the data from it.

Printing Records
You can print records by running a report and then printing the report. For more 
information about reports, see “Running Reports” on page 106.

NOTE: You can also use the Web browser’s print function to print an image of the 
current screen. However, the options you select when using this function and the 
fields visible in the Web browser will affect the printed page or pages, which may 
or may not contain all the information in the screen.

Figure 26. Merge Records Dialog Box
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Spell Checking
You can perform a spell check from a number of places in your Siebel application. 
Sometimes there is a spell check button, and at other times the spell-check function 
can be accessed from the menu button. Some areas where spell check is available 
include the Notes view, the Service Request form, emails, faxes, pages, and wireless 
messages. In Notes views and Service Request forms, the spell check will check the 
proper spelling of text in Description and Summary fields. When you invoke the 
spell check from the menu button, for the spell check to work properly, you must 
first step off the record to save the record before selecting Spell Check from the 
menu button. Figure 27 shows an example of the Spelling dialog box.

NOTE: You can also set up your preferences so that all the emails, faxes, pages, or 
wireless messages you send from your Siebel application are automatically checked 
for spelling errors before they are sent to a recipient. For more information, see 
“Running a Spell Check Automatically” on page 165.

Figure 27. Spelling Dialog Box
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Changing Multiple Records
You may need to modify the same data in a number of records. Instead of repeatedly 
changing the same information in each record, you can change each affected record 
at once using the Change Records command. Figure 28 shows an example of the 
Change Records dialog box.

To change a set of records

1 Navigate to the desired screen.

2 Select the records you want to change by holding down CTRL on your keyboard 
and clicking each record.

3 Click the menu button, and then click Change Records.

The Change Records dialog box appears. You may change up to four fields at one 
time.

4 From the Field drop-down list, select the field in which you want to change data.

5 Enter the new data in the corresponding Value field.

6 Repeat Step 4 and Step 5 until you have entered all of the information you want 
to substitute in your chosen fields.

7 Click OK to apply the changes, or click Cancel to abort the changes.

Figure 28. Change Records Dialog Box
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Using Attachments
You can attach a file created in another application to a record. Files can be attached 
to records wherever the Attachments view is available within a screen. The 
Attachments view is available only in those screens that would logically benefit 
from the addition of supporting material. For example, there are Attachments views 
in the Contacts, Accounts, and Opportunities screens. 

The major benefit of the Attachments view is that it allows others who may be 
working with the same record to access the attachment. This provides team 
members with the latest information.

NOTE: When you use the Attachments view to download an attachment, and the file 
name of the attachment contains spaces, those spaces will automatically be 
changed to underscore (_) characters in the downloaded file. For example, if an 
attachment is called a b.doc in the Attachments view, the downloaded file name 
will be a_b.doc.

You can create an attachment by using the Attachments view’s New File button, by 
using the Attachments view’s New button, or by dragging a file into the 
Attachments list view. You can also attach a URL to a record.

NOTE: If you edit files attached to Siebel records, your changes are saved back to the 
Siebel file system when you step off the attachment record in the Siebel application.

To attach a file to a record using the New File button

1 Select the record to which the attachment will be added.

2 Click the Attachments view tab.

The Attachments list appears.

3 Click New File.

The Choose file dialog box appears.
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4 Locate and select the file you want to attach to this record, and then click Open.

The Choose file dialog box closes and the file appears in the Attachments list as 
a new attachment record with the appropriate fields filled in. Some fields are 
described in the following table:

To attach a file to a record using the New button

1 Select the record to which the attachment will be added.

2 Click the Attachments view tab.

The Attachments list appears.

3 Click New.

A blank record appears.

4 Click the Attachment Name select button.

The Add Attachment dialog box appears.

5 Click Browse.

The Choose file dialog box appears.

6 Locate and select the file you want to attach to this record, and then click Open.

The Add Attachment dialog box closes and the file appears in the Attachments 
list as a new attachment record with the appropriate fields filled in. 

Field Name Comments

Update File A check mark in this field indicates that users want 
their copy of the file to be updated automatically each 
time the original file is updated.

Download File Allows users to request files from the server. When a 
check mark appears in this field, the document is 
retrieved during the next synchronization session. This 
field applies to you only if you use Siebel Remote.
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To attach a file to a record using drag-and-drop

1 Select the record to which the attachment will be added.

2 Click the Attachments view tab.

The Attachments list appears.

3 Locate and select the file you want to attach to this record.

4 Drag the file to the Attachments list view and drop it there.

The file appears in the Attachments list as a new attachment record with the 
appropriate fields filled in.

To attach a URL to a record

1 Select the record to which the URL will be attached.

2 Click the Attachments view tab.

The Attachments list appears.

3 Click New URL.

The Add URL dialog box appears.

4 Enter the URL in the URL field or copy and paste the URL from a Web page into 
the URL field and then click Add.

The URL appears as a hyperlink in the Attachments list. You can click it to access 
the corresponding Web site.

NOTE: If you cannot access the Web site after adding it as an attachment, it may 
be because you are not connected to the network.
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Sorting Records in a List
Records in a list can be sorted on a column. For example, accounts can be sorted to 
appear alphabetically by name (by sorting on the Name column). In addition, an 
advanced sort allows you to sort on up to three columns at once. You might want 
to sort the accounts by name, then by current volume of sales, and then by city.

CAUTION: If you have used any special characters in a field, such as parentheses, you 
may encounter problems when you try to sort records.

Sorting on One Column
Often you need to sort on only one column of data. Use the ascending (up) and 
descending (down) arrows to sort on an individual column in ascending or 
descending order. An ascending sort organizes records from 0 to 9 and A to Z; a 
descending sort organizes records from 9 to 0 and Z to A. Green indicates the active 
direction of the sort. The Last Name column in Figure 29 is sorted in ascending 
order.

Figure 29. Ascending and Descending Arrows
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To sort on a single column

1 In a list, use the column headings to decide which column to sort on. 

NOTE: Not all columns are sortable. You can sort only on columns that contain 
ascending and descending arrows in the column header.

2 Click the up arrow to sort the column’s data in ascending order or click the down 
arrow to sort the column’s data in descending order. 

One arrow in the sorted column will be green, indicating the direction of the 
sort.

NOTE: The sort order is reset when you leave the screen, unless you save it as part 
of a query. This option is only available from My views. For more information 
on querying, see “Using Queries” on page 91.

Performing an Advanced Sort
The advanced sort feature allows you to sort on up to three columns at once. 
Figure 30 shows an example of the Sort Order dialog box.

Figure 30. Sort Order Dialog Box
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To perform an advanced sort

1 In a list, click the menu button, and then click Advanced Sort.

The Sort Order dialog box appears.

2 From the Sort by field, click the down-arrow button and select the column on 
which you want to sort first.

3 Click the Ascending or Descending option button for your sort order.

4 From the Then by field, click the down-arrow button and select another column 
for your sort. Indicate sort order by clicking the Ascending or Descending option 
button.

5 To sort on three columns, select the second Then by down-arrow button, make 
another column selection, and indicate the sort order.

6 Click OK.

The columns are sorted in the order you specified.

Freezing Columns in a List
Lists can contain many columns. You may find that you want to scroll to the right 
and view columns you cannot see without losing focus of the left-most columns. 
You can do this by freezing the desired left-most columns.

To freeze columns in a list

1 Select the list in which you want to freeze columns.

2 Double-click the column header of the right-most column you want to freeze.

The frozen column headers now appear with a darker gray background. In 
addition, a dark gray vertical line appears separating the frozen columns from 
the unfrozen columns. An example of a list with frozen columns is shown in 
Figure 31 on page 81.
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3 Scroll to the right to view columns without losing focus of the frozen columns 
on the left.

NOTE: To unfreeze columns, double-click the header of the right-most frozen 
column. This is the same column you double-clicked to freeze the columns.

Organizing Columns in a List
A list consists of many columns of data, some of which may not be displayed on 
screen. Depending on the columns you need to work with, you can add, remove, or 
rearrange the columns in the order that works best for you.

Figure 31. Columns Frozen in a List
Version 7.5.3, Rev. A Fundamentals 81



Working with Data

Common Record Tasks
Columns Displayed
See Table 13 for explanations of each button in the Columns Displayed dialog box. 
An example of the Columns Displayed dialog box appears in Figure 32 on page 83.

Table 13. Columns Displayed Buttons

Button Description

Moves a selected column down one position in the 
Selected Columns list. This moves the column to the right 
in the list you are modifying.

Moves a selected column up one position in the Selected 
Columns list. This moves the column to the left in the list 
you are modifying.

Moves a selected column to the bottom of the Selected 
Columns list. This moves the column all the way to the 
right in the list you are modifying.

Moves a selected column to the top of the Selected 
Columns list. This moves the column all the way to the 
left in the list you are modifying.

Shows the selected columns.

Hides the selected columns.

Shows all columns.

Hides all columns.
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To change the way columns are displayed

1 In a list, click the menu button, and then click Columns Displayed.

The Columns Displayed dialog box appears.

2 Use the column-ordering buttons to the right of the Selected Columns area to 
change the order in which the columns appear in the list.

3 Use the buttons to the right of the Available Columns area to show or hide the 
various columns.

4 Click Save to execute the changes, Cancel to abort the changes, or Reset Defaults 
to restore the default column settings.

NOTE: The Columns Displayed feature is available only in lists. To see every field in 
a form, click the show more button.

Resizing Columns
You may find that you need to alter the width of a column to better view data. If 
you want to save a changed column size, you must first use the Columns Displayed 
dialog box to save all column settings into your user preferences. 

Figure 32. Columns Displayed Dialog Box Example
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To resize columns

1 Place the cursor over the column header divider.

A resize arrow appears.

2 Click and drag the column divider right or left to widen or narrow the column 
to the left of the arrow.

To save column size changes

1 Navigate to the list containing the columns you want to resize.

2 Click the menu button, and then click Columns Displayed.

The Columns Displayed dialog box appears.

3 Click Save.

4 Resize the desired columns.

The column size is saved into your user preferences.
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About Keyboard Shortcuts
Keyboard shortcuts allow you to use sequences of keystrokes as an alternative to 
the mouse for executing commands and navigating through your Siebel application. 
Typically these key sequences are combinations of CTRL, ALT, and SHIFT, along 
with the standard keys on your keyboard. 

Many of the default keyboard shortcuts provided by your Web browser are also 
available for use in Siebel applications. For example, you can navigate sequentially 
through fields within the application views using TAB.

Useful Command Shortcuts
■ Record Manipulation. New Record, Delete Record, Copy Record, Edit Record, Save 

Record, Undo Record.

■ Query Management. New Query, Execute Query, Refine Query, Save Query As.

■ Record Navigation. Next Record, Previous Record, Next Page, Previous Page.

For a list of shortcuts, see Appendix A, “Keyboard Shortcuts.”

Modes of Operation
Keyboard shortcuts are available in two modes: basic and extended. A shortcut can 
be specific to one mode or it can be common to both modes. A full set of keyboard 
shortcuts ships with Siebel applications. These shortcuts are defined in Siebel Tools. 
If you need to know which mode is implemented with your Siebel application, ask 
your Siebel administrator.

Extended Mode
Extended-mode keyboard shortcuts are the default mode of operation for Siebel 
applications. Extended-mode shortcuts can include any key sequence, including the 
ones already used by your Web browser. In a case in which the Siebel application 
and the Web browser use an identical key sequence, the extended Siebel shortcut 
wins, and the browser shortcut fails. Extended-mode shortcuts can include any 
special keys, such as function keys or arrow keys, in their key combinations.
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To use extended-mode shortcuts, your browser must be configured to accept 
ActiveX controls. Your Siebel administrator may have already set up your machine 
to do this, or you may be prompted by a dialog box when you first log in to your 
Siebel application to accept a software download from Siebel Systems.

Basic Mode
Basic-mode keyboard shortcuts cannot include any key sequences already being 
used by your Web browser. In a case in which the Siebel application and the Web 
browser use an identical key sequence, the Web browser shortcut wins and the 
basic Siebel shortcut fails. Basic-mode shortcuts can only use standard keys, such 
as letters and numbers.

NOTE: If you are unsure which keyboard shortcuts you should use, see your Siebel 
administrator.
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Data Quality
The Siebel Data Quality module helps you maintain the integrity of your 
information through “Matching” and “Data Cleansing.”

For more information about data quality, see Siebel Data Quality Administration 
Guide.

Matching
Matching identifies records that may be duplicates. For example, it identifies Bill J. 
Smith and William Smythe as possible duplicates. It also identifies International 
Business Machines and IBM as possible duplicates. If data you are adding or 
modifying is a possible duplicate, the Possible Matches dialog box will appear when 
you try to save the record. The Possible Matches dialog box lists existing records 
that may be duplicates of the record you are adding or modifying. You can choose 
to add the new record or select an existing record from this list. If you select an 
existing record, the record you were creating is deleted.

When records are identified as being duplicates, you must use the merge record 
functionality to combine them. For more information on merging records, see 
“Merging Duplicate Records” on page 70.

TIP: Avoid using apostrophes in your data, because these are used in querying as 
string delimiters. If you run queries on your data, you will receive error messages if 
you have apostrophes in your data.

Data Cleansing
Data cleansing fixes inaccurate and inconsistent data for new or modified account, 
contact, and prospect records. The data is fixed as follows:

Address Correction
Addresses are stored in a consistent format. For example, 1855 South Grant Street, 
San Mateo, CA 94401 becomes 1855 S. Grant St., San Mateo, CA 94401-3256.
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Standardization
Names of contacts, accounts, and prospects are stored in a consistent format. For 
example, Siebel Systems, Incorporated becomes Siebel Systems, Inc.

Capitalization
Names and addresses are converted to mixed case, all lowercase, or all uppercase. 
For example, john smith becomes John Smith.

Truncation
Any hyphenated names in the First Name field are truncated so that only one name 
is stored in the field. For example, Jean-Paul becomes Jean. 
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This chapter explains how to locate the information you need. You can use the 
following methods:

Query
Searches the database for a specific subset of data based on one or more conditions 
or criteria. For example, you may need to find all open service requests with a high 
priority. This query is performed in the Service screen with the query criteria of 
Status = Open and Priority = High.

Search
A text retrieval tool that allows you to perform searches for text within your 
application and in documents inside and outside your application. You can perform 
searches from anywhere within a Siebel application.

TIP: You can define a default query for each screen so that when you access that 
screen, that query is applied to the data in that screen. For more information, see 
“Setting Up Default Queries” on page 164.
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Finding Search and Query Information
Table 14 explains where to find more information on searching and querying.

Table 14. Where To Find Search and Query Information

For Information on This... See This...

Basic query tasks Fundamentals

Online Help

Query operators Fundamentals

Online Help

Advanced query tasks Siebel Tools Reference

Setting up predefined queries 
(PDQs)

Applications Administration Guide

Search functionality Fundamentals

Online Help

Siebel Search Administration Guide

Search operators Siebel Search Administration Guide

Advanced search functionality Personalization Administration Guide
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Using Queries
Querying is a way to locate one or more records that meet your specified criteria. 
The subset of records found by a query can be viewed onscreen, exported to a file, 
or used as input for a report.

When a query is created, the criteria can be saved and reused.

Predefined Queries
Predefined queries (PDQs) can be provided by your organization. These predefined 
queries already have their criteria established and are found in the Queries 
drop-down list.

For example, if you are located in the western United States and always work with 
accounts located in California, you may find a PDQ that brings up all accounts in 
California in the Queries drop-down list as CA Accounts. Every time you want to 
see only the California accounts, you do not have to create a new query. You can 
simply select the predefined CA Accounts query from the Queries drop-down list. 
An example of the Queries drop-down list is shown in Figure 33.

You cannot edit any predefined queries created by your organization and saved in 
the Queries drop-down list. You can edit only queries that you create and save. 
(These will also appear in the Queries drop-down list.)

When you execute a predefined query, the query always runs against all the data in 
the current screen. Even if you have run a query to narrow the data set, the 
predefined query always uses all data within the screen, not just the data shown in 
a list.

Figure 33. Queries Drop-Down List
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User-Defined Queries
You can create your own queries and save them in the Queries drop-down list for 
later use. Queries that you create are called user-defined queries. They allow you to 
enter your own criteria to locate a specific set of records.

Query Commands: Creating a Query
There are several ways to begin creating a query in your Siebel application:

■ Click Query in any form or list.

■ Click the new query button on the toolbar.

■ Click the menu button, and then click New Query.

■ Right-click in a list or form and choose New Query.

■ Choose Edit > Query > New from the application-level menu.

■ Use the appropriate keyboard shortcut.

Query Comments: Executing a Query
There are several ways to execute a query in your Siebel application:

■ Click Go, where it is available.

■ Click the execute query button on the toolbar.

■ Click the menu button, and then click Run Query.

■ Right-click in a list or form and choose New Query.

■ Choose Edit > Query > Run from the application-level menu.

■ Use the appropriate keyboard shortcut.

Query Commands: Refining a Query
There are also several ways to refine a query in your Siebel application:

■ Click the menu button, and then click Refine Query.
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■ Right-click in a list or form and choose Refine Query.

■ Choose Edit > Query > Refine from the application-level menu.

■ Use the appropriate keyboard shortcut.

NOTE: For a list of keyboard shortcuts, see Appendix A, “Keyboard Shortcuts.”

Common Query Tasks
The following procedures show how to perform common query tasks.

To create, execute, and save a new query

1 Navigate to the desired screen.

2 In the list or form, click Query.

A blank form or a blank row in a list appears, depending on where you are when 
you invoke the new query command.

3 Enter the query criteria in the appropriate fields.

4 Click the menu button, and then click Run Query.

The query is executed and the records appear.

5 Click the menu button, and then click Save Query As.

The Save Query As dialog box appears.

6 In the Query Name field, enter a name for the query and click OK.

The saved query now appears in the Queries drop-down list.

TIP: If you cannot locate the field you want to query on, you have probably launched 
the query from a collapsed form. Click Cancel to return to the form, and click the 
show more button on the form to expand it. Start a new query. The field should now 
be available.
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To refine a saved query

1 Navigate to the desired screen.

2 From the Queries drop-down list, select the desired query.

The records meeting the query criteria appear.

3 Click the menu button, and then click Refine Query.

4 Add and edit the desired criteria.

5 Click the menu button, and then click Run Query.

The query is executed and the records appear.

To delete a saved query

1 Navigate to the desired screen.

2 From the application-level menu, choose Edit > Query > Delete.

The Delete Record dialog box appears, showing the user-defined queries for that 
screen.

3 Select the query you want to delete in the Query Name list.

4 Click OK to delete the query or Cancel to abort the deletion.

Querying Within a Selection Dialog Box
You can also query for the information you are looking for within a selection dialog 
box by clicking the Query button. For more information, see “Querying for Records 
in a Selection Dialog Box” on page 59.
94 Fundamentals Version 7.5.3, Rev. A



Locating Information

Using Queries
Using the Query Assistant
After clicking Query in a form or list, you can click Query Assistant to launch a 
dialog box which will guide you through creating a query. The Query Assistant 
button appears to the right of the Cancel button after you click Query. The Query 
Assistant dialog box can be helpful if you do not want to add your own query 
operators or are not familiar with query operators. When you use the Query 
Assistant, you do not need to enter operators to find the information you are looking 
for. You can also save your query by clicking Save Query before you execute the 
query. The query assistant example shown in Figure 34 is querying for all accounts 
in which the value in the City field is San Francisco and the value in the Potential 
Volume field exceeds $10,000. Querying in the Query Assistant is case-insensitive.

To perform a query using the Query Assistant

1 Navigate to the desired screen.

2 In the list or form, click Query.

A blank form or a blank row in a list appears, depending on where you are when 
you invoke the new query command.

3 Click Query Assistant to launch the Query Assistant dialog box.

4 In the first row, from the Select Field drop-down list, choose a field to query on.

Figure 34. Query Assistant Dialog Box Example
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5 In the first row, from the drop-down list to the right of the field you just selected, 
choose an operator for the query.

6 In the first row, in the field to the right of the operator you just selected, enter 
the value you want to query for.

7 Fill in other rows as desired.

8 Select AND or OR from the Perform Query using drop-down list to specify the 
type of query you want to run. Selecting AND will only show results that meet 
all the criteria. Selecting OR will show results that meet any of the criteria.

9 Click Go.

The query is executed, the Query Assistant is closed, and the records appear.

NOTE: If there are no values in the Query Assistant’s drop-down lists, your Siebel 
administrator will have to refer to Maintenance Release Guide on SupportWeb.

Query Tips
When you are creating and executing queries, keep the following tips in mind:

■ The Siebel application automatically adds a wildcard to the end of your query. 
This means that if you search for Siebe, the Siebel application looks for all words 
beginning with the letters Siebe.

■ When you create a query, the records matching the query criteria appear in a 
list. As you work with the records in the list and move through the views within 
the current screen, the list continues to show the records that were found when 
the query was created. The list is reset to the default list of records when you 
leave the current screen.

■ If you no longer need the list of records found in a query and want to reset the 
list, click the current screen tab to return to the default set of records.
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■ If a predefined query created by your organization appears in the Queries 
drop-down list, you cannot delete this query from your list. However, you can 
modify the query criteria and save them using another name. Select the query 
from the Queries drop-down list. Click the menu button, and then click Refine 
Query. You can now see the query criteria that make up the predefined query 
and edit the query as needed. To save the query using another name, choose 
Edit > Query > Save As from the application-level menu.

■ You cannot query on Notes views when you are connected to the server.

■ Any queries executed in Administration screens against multi-value group fields 
will automatically be appended by EXISTS(). This allows you to see every 
record, regardless of whether it is a primary record or not.

■ When you create a query and navigate through the views, use the More Info 
view tab to go back to the queried list of records.

■ If you are executing a query that includes more than one consecutive blank 
space, you must place quotes around the query or the spaces will be ignored and 
you will receive inaccurate results.

■ When the results appear in list format, the first record is highlighted. It may 
appear as though the record you selected before running the query is being 
displayed again, but you are actually seeing a new set of records resulting from 
your query.

Using Default Queries
When you navigate to any new screen, the records that appear are based on the 
default query set up for that screen. You can specify a different default query from 
the User Preferences screen. For more information, see “Setting Up Default Queries” 
on page 164. If there is no default query set up, the first predefined query in the 
Queries drop-down list will execute.

NOTE: You cannot indicate a blank query as the default. There is no way to set user 
preferences so that no query is executed when you navigate to a new screen.
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If you have set up default queries for a Show drop-down list filter, it will only be 
executed if you access that view using the Site Map link. Using the Show drop-down 
list to access that filter’s default query will fail. If the Show drop-down list filter in 
question has been set up as the default view for that screen, clicking the screen tab 
will execute the default query for the filter.

Querying a Telephone Number
When you perform a query on a telephone number, the country code of the default 
country specified in your computer’s regional settings automatically prefixes the 
query (unless the default country is the United States, in which case no prefix is 
added). For example, if the default country is Germany, and you type 0181 in the 
telephone field of a query, the German country code (+49) is added to the query 
(that is, +49*0181*). 

To find a number for a country other than the default country, you must specify the 
country code in the query. To avoid limiting the query to one country, you must 
refine the query and remove the country code portion.

For example, a European user enters the phone numbers of his business contacts 
throughout the continent. Whenever he travels to another country, he sets the 
default country on his laptop computer to that country. When he is in Germany, he 
needs local phone numbers; therefore, German numbers are returned by default on 
each query. If he wants to find the number of a contact in England while in 
Germany, he must enter +44 before his query. When he next travels to England, he 
will not use his German and Italian contacts as much; therefore, only English 
numbers will be returned (by default) on each query.

CAUTION: Including a hyphen in your telephone number query will cause the query 
to fail. Do not include hyphens when querying a telephone number.
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Query Operators
You can use several common query operators to define your query criteria. 

Table 15 shows these commonly used query operators. For more query operators, 
see Appendix B, “Query Operators.”

CAUTION: Query operators are reserved in Siebel query language. If you create a 
query that has a query operator in it, you must put the query in double quotes. For 
example, running a query for records containing the text call is closed will fail. The 
word IS falls into the category of reserved Siebel query language, because it is used 
in the query operators IS NULL, IS NOT NULL, and so on. If you put “call is closed” 
in double quotes, the system will be able to return all records containing the text 
call is closed. Other reserved operators include apostrophe (’), comma (,), 
parentheses (()), double quotes (“”), tilde (~), and comparison operators such as 
=, <, and >.

Table 15. Common Query Operators

Operator Description Example

= Equal to =CA retrieves all records in which the value in the query 
field is CA.

< Less than <4/25/01 retrieves all records in which the value in the 
query field is before the given date.

> Greater than >4/25/01 retrieves all records in which the value in the 
query field is after the given date.

<> Not equal to <>CA retrieves all records in which the state is not CA.

<= Less than or 
equal to

<=4/25/01 retrieves all records in which the value in the 
query field is on or before the given date.

>= Greater than or 
equal to

>=4/25/01 retrieves all records in which the value in the 
query field is on or after the given date.

* Wildcard Sie* retrieves any names that begin with the letters Sie. 
Wildcards can also be placed in the middle or at the 
beginning of a text string.
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"" Double quotes "Siebel Systems" retrieves all records that contain 
Siebel Systems in the query field. Text in double quotes, 
unless modified by a wildcard, must be matched exactly. If 
your query includes a blank space, you must enclose the 
query between double quotes or the space will be ignored.

~ Approximately Placed before LIKE and a value with a wildcard operator, 
returns all matching records regardless of case. ~LIKE 
Smi* finds all records in which the value in the query field 
starts with Smi, smi, SMI, and so on. Using this operator 
may affect performance.

Table 15. Common Query Operators

Operator Description Example
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Using the Search Center
Siebel Search Center allows you to search for information and view the results 
without losing the current data on your screen. You can create searches from 
anywhere within your Siebel application using the Search Center. 

Use the search button, which shows a pair of binoculars, to open the Search Center. 
The search button is located to the right of the execute query button on the Siebel 
application toolbar. The Search Center opens in a frame at the right of the screen, 
while the data you are currently displaying is maintained at the left of the screen. 
Figure 35 shows an example of the Search Center.

To close the Search Center, click the close search button.

Figure 35. Search Center

Close search button

Search button

Results list
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To perform a search

1 In any screen, click the search button.

The Search Center appears in a frame to the right of the screen.

2 From the Look In drop-down list, select the type of information you want to find.

What you choose from the Look In drop-down list will determine the fields that 
are available to you for entering search criteria.

3 Enter the search criteria.

NOTE: The Siebel application automatically adds a wildcard to the end of your 
search criteria. This means that if you search for Siebe, the Siebel application 
looks for all words beginning with the letters Siebe.

4 Click Search or press the Enter key.

The records matching the search criteria appear in the Search frame in the 
Results list.

5 (Optional) Highlight a record in the Results list and click Preview.

A dialog box containing the detail for the selected record appears.

TIP: You can also drill down on records in the Results list and the record’s 
information will appear to the left of the Search Center.
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Search Operators
Table 16 describes the two wildcard operators you can use to refine your searches.

For more information on the Search Center, see Siebel Search Administration Guide.

Table 16. Search Operators

Operator Description

* Placed anywhere in a string, returns records containing the string or 
containing the string plus any additional characters at the position at 
which the asterisk appears, including a space. For example, *rang* finds 
arrange, arranged, orange, orangutan, range, ranges, ranging, rang, 
strange, stranger, strangest, strangle, wrangle, and so on. It is not 
necessary to put a wildcard at the end of the word; for example, Siebe 
will return Siebel.

? Placed anywhere in a string, returns records containing the characters 
specified in the string, and also containing any single character at the 
location of the question mark. For example, ?rag finds brag, crag, or 
drag, but not bragging. t?pe finds type and tape, but not tripe. To find a 
question mark, precede the question mark with a backslash. Type \? to 
find strings that contain a question mark.
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This chapter discusses the tools you can use for communicating and sharing 
information:

■ “Running Reports” on page 106

■ “Emailing, Faxing, Paging, and Wireless Messaging” on page 109

■ “Using the HTML Editor” on page 112

■ “Creating a Siebel Bookmark” on page 115

■ “Creating Shortcuts to Siebel Records” on page 116

■ “Importing Data” on page 117

■ “Exporting Data” on page 121

■ “Using the Message Bar” on page 123

■ “Synchronizing Data” on page 124
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Running Reports
Reports allow you to display key information residing in your system in a 
predefined, organized format. You can view and print reports in your Siebel 
application.

You can access reports by choosing View from the application-level menu or by 
clicking the reports button in the Siebel application toolbar. Most screens provide 
reports. Different reports are associated with each screen. The particular reports 
available depend on the current screen.

TIP: You can limit report data by performing a query before you select the desired 
report. For more information on performing a query, see “Common Query Tasks” 
on page 93.
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Reports are displayed in a browser window, as shown in Figure 36.

To run a report

1 Navigate to the appropriate screen.

2 From the application-level menu, choose View > Reports.

The Reports dialog box appears.

3 From the Select a Report drop-down list, click the desired report.

4 Click Run.

The report appears in a new browser window.

Figure 36. Report Browser Window - Accounts Report
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After executing the report, you will see a variety of controls at the top of the report 
window, allowing you to print the report and save it. These controls are shown and 
described in Table 17.

Table 17. Report Controls

Button Name Description

Download 
Report

Provides a dialog box in which you can save or 
view the report in PDF format.

Print Report Provides a printable PDF of the entire report.

Report 
Navigation

Provides a table of contents for the report. A 
viewer appears, listing the sections of the report. 
Click the name of the section and you will 
automatically be taken to that section in the 
window.

Search Allows you to search the report.

First Page Takes you to the first page of the report.

Previous Page Takes you to the preceding page of the report.

Next Page Takes you to the next page of the report.

Last Page Takes you to the last page of the report.

Go To Page Allows you to specify the page you want to go to 
in the report. Enter the page number in the Page 
text field and click Go.
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Emailing, Faxing, Paging, and Wireless Messaging
You can send email, faxes, pages, and wireless messages from within a Siebel 
application. The record that is active when the Send command is executed 
determines what information will be sent and what options are available. To find 
the following commands, choose File from the application-level menu.

■ Send Email. Allows you to send email directly from the Siebel application.

■ Send Fax. Allows you to send a fax directly from the Siebel application.

■ Send Page. Allows you to page someone directly from the Siebel application.

■ Send Wireless Message. Allows you to send a message to another person’s 
wireless device from the Siebel application.

NOTE: You may not have access to send functionality, depending on the 
configuration of your application. See your Siebel administrator for details.

To send an email from your Siebel application

1 Navigate to the desired screen.

2 Select the record from which you want to send the email. (Depending on the 
view you are in, data associated with the record may be inserted into the email.)

3 From the application-level menu, choose File > Send > Email.

NOTE: The Pick Recipients dialog box may appear, depending on the screen you 
are in when you invoke the Send Email command. If it does, select a recipient 
from the list (you may select None) and click OK.

The Send Email dialog box appears, as shown in Figure 37.

4 Verify that the From field includes your profile name. If it does not, select a 
profile name from the From drop-down list. If no profile is available, contact 
your Siebel administrator.
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5 Fill in the appropriate fields. You can select a template containing predefined text 
for the email from the Body drop-down list.

TIP: You can attach literature and other files to the email by clicking either the 
add literature or add attachment button. Launching the email from an 
attachment record automatically attaches the file to the email.

NOTE: If you attach multiple documents to the email (either literature items or 
documents), only the last item attached appears in the Attachments field. To see 
a list of all attached items, click the add attachment button.

6 (Optional) If you have selected HTML as your Default Message Format user 
preference, you can edit aspects of the message text such as font size, font color, 
paragraph justification, and so on. This formatting will be visible to the email 
recipient if the recipient’s email client software supports HTML. For more 
information about setting email formatting options, see “Customizing Outbound 
Email” on page 163. For more information about using the editor, see “Using the 
HTML Editor” on page 112.

7 (Optional) Click Check Spelling to run a spell check on the text of the email.
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8 Click Send to send the email.

NOTE: Sending a fax, page, or wireless message is similar to sending an email. 
Choose File > Send and the appropriate command from the application-level menu. 
If you cannot send a fax, page, or wireless message, see your Siebel administrator. 
You may not have access to these features.

For detailed information about Send Email functionality, see Siebel Call Center User 
Guide.

Figure 37. Send Email Dialog Box

Add literature 
button

Add attachment
button
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Using the HTML Editor
Throughout your Siebel application, you may come across various screens in which 
you can invoke an HTML editor. This editor can be launched from the Send Email 
dialog box, the Microsite Administration screen, the Group News Administration 
screen, and the Content Center Administration screen.

NOTE: Your user preferences must be set up to allow you to use the HTML editor in 
the Send Email dialog box. For more information, see “Customizing Outbound 
Email” on page 163.

The HTML editor provides special editing controls that allow you to use supported 
HTML formatting, and also provides some standard editing features such as cut and 
paste. Table 18 provides an image, name, and description for every button available 
in the HTML Editor toolbar. 

NOTE: Some buttons may not be available, depending on where in the application 
you are when you launch the editor.

Table 18. HTML Editor Toolbar Button Descriptions

Button Name Description

Align Center Click to center each line of selected paragraphs.

Align Left Click to left-align selected paragraphs.

Align Right Click to right-align selected paragraphs.

Bold Click to apply bold formatting to selected text, or to remove bold. 
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Bullets Click to apply bullets to selected text, or to remove bullets. Creates a 
list of bulleted paragraphs, corresponding to an HTML unordered list. 
Bullets appear differently at different levels of indenting.

Note that items that are at the same indentation level within a list must 
have the same list type, either all items bulleted or all items numbered. 
List items that are at different indentation levels can have different list 
types. This means you can nest an indented list of one type (such as a 
bulleted list) within a list of another type (such as a numbered list).

Copy Click to copy selected text to the clipboard.

Cut Click to cut selected text to the clipboard.

Decrease Indent Click to decrease the indenting for selected paragraphs.

Embed Image Click to embed an image in the document.

Embed Link Click to embed a link in the document.

Find/Replace Click the arrow to the right of the binoculars to display the Find 
controls. The Find controls appear above the editing bar. Click the 
arrow on the left side of the Find controls to toggle between Find 
controls and Find and Replace controls.

To find specified text, enter the text to find in the Find field, and then 
click Go.

To replace specified text, enter the text to replace in the Replace field. 
Enter the replacement text in the with field. If you want to replace all 
instances of the specified text, check the Replace All check box and 
then click Go.

Table 18. HTML Editor Toolbar Button Descriptions

Button Name Description
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Font Choose a font from a drop-down menu to apply to selected text. 
Available fonts include Arial (the default), Verdana, Times New 
Roman, and Courier.

Font Color Click the arrow to display font colors above the editing bar, then click 
to choose a color to apply to selected text. The line beneath the letter 
A indicates the currently selected font color.

Font Size Choose a size from a drop-down menu to apply to selected text. Point 
sizes include 8 (the default), 10, 12, 14, 18, 24, and 36.

Increase Indent Click to increase the indenting for selected paragraphs.

Italic Click to apply italic formatting to selected text, or to remove italics.

Numbering Click to apply numbering to selected text, or to remove numbering. 
Creates a list of numbered paragraphs, corresponding to an HTML 
ordered list.

Note that items that are at the same indentation level within a list must 
have the same list type, either all items bulleted or all items numbered. 
List items that are at different indentation levels can have different list 
types. This means you can nest an indented list of one type (such as a 
bulleted list) within a list of another type (such as a numbered list).

Paste Click to paste text from the clipboard into the message area. Depending 
on the source, text you paste may include HTML formatting.

Underline Click to apply underlining to selected text, or to remove underlining.

Table 18. HTML Editor Toolbar Button Descriptions

Button Name Description
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Creating a Siebel Bookmark
A Siebel bookmark is a URL that links to a specific record in the Siebel application. 
A bookmark included in an email message or document allows a user to click to 
navigate directly to this record.

To add a Siebel bookmark to an email or document

1 Navigate to the record to which you want to create a link and select it.

2 Click the menu button, and then click Get Bookmark URL.

The Get Bookmark URL dialog box appears.

3 From the Get Bookmark URL dialog box, click and drag the URL icon to the email 
message or document and drop it there.

This creates a hyperlink to the Siebel record from the email or document.

4 Click OK in the Get Bookmark URL dialog box to close it.

Now a user can click the link in the email or document and be taken to the 
record, so long as the Siebel application is active on their machine. 
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Creating Shortcuts to Siebel Records
You can drag a record in your Siebel application to your desktop to create a shortcut. 
When you have the shortcut on your desktop, you can drag the shortcut to an email 
message, a document, and so on. A shortcut allows you or another user to click to 
navigate directly to this record.

To create a Siebel shortcut on your desktop

1 Locate and select the Siebel record you want to create a shortcut for.

2 Click the active record indicator and drag the record to your desktop.

NOTE: To drag the shortcut to your desktop, you will need to resize your Siebel 
application such that you can see a portion of your desktop. You can then drag 
the record from your Siebel application to your desktop.

To drag a Siebel shortcut from your desktop to another location

1 If the desired location is not visible, click and drag the record to the location’s 
task bar item at the bottom of the screen. 

2 Without releasing the record, pause over the task bar item, and the application 
will be brought to the foreground. 

3 Once the location is visible, move your cursor over the location and release the 
record. 

A shortcut to the selected record is now created. You can click this shortcut to 
go directly to this record in the Siebel application. If the Siebel application is not 
running when you click the shortcut, you will have to log in.
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Importing Data
You can only import data into certain parts of your Siebel application. For example, 
you cannot import contacts into the My Personal Contacts view. 
  
 
 

NOTE: To import Accounts or Opportunities, see Siebel Enterprise Integration 
Manager Administration Guide.

To import data into the application

1 Navigate to the screen into which you want to import data.

2 Click the menu button, and then click Import. 

NOTE: You cannot import data from a view tab.

The Import dialog box appears.

3 Click Browse next to the Input File field to select the file you are importing.

The Choose File dialog box appears.

4 Select the file you want to import and click Open.
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5 From the Input Format field in the Import dialog box, select the format of the 
input source file: Comma Separated Text File or Tab Delimited Text File.

CAUTION: The file you are importing has to match the format you select from the 
Input Format field.

6 From the Input Source field, select Auto Mapping or Predefined Mapping. Auto 
mapping uses the structure of the import file to map fields. Predefined mapping 
uses a set format based on the source application, for example, ACT!. When you 
select Predefined Mapping you must select the corresponding source from the 
Input Source drop-down list.

NOTE: When importing using Predefined Mapping, you need to have all the fields 
defined in the Import Object in Siebel Tools. A certain format is required for 
Predefined Mapping. See your Siebel administrator for details. See Siebel Tools 
Reference for more information about the Import Object.

7 From the Conflict Resolution Method field, select the method you prefer to use 
should the import encounter a conflict between records: Reject Import Record, 
Overwrite Existing Record, or Create Additional Record.

NOTE: You can import a maximum of 2,000 records at one time.
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8 Click Next.

If you chose Predefined Mapping, go to Step 11. If you chose Auto Mapping, the 
Import mapping dialog box appears.

9 Verify that the mappings in the Field Mappings list are appropriate. To update a 
mapping, select the field from the Import Field list, then select the corresponding 
Siebel field from the Siebel Field list and click Update Mapping. The mapping in 
the Field Mappings list is updated.

10 Click Next.

11 The records from the import file are imported into the Siebel database. When the 
import is finished, a status dialog box appears.
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12 Click OK to close the dialog box or click View Log to review information about 
the import.
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Exporting Data
The export feature is valuable when you query for specific data and need to export 
it to a separate file. The exported data in the file can be read in Microsoft Excel or 
imported into other applications.

If the data you are exporting includes dates or numbers, they will be formatted 
according to your machine’s Regional Settings properties. Your Regional Settings are 
configured using the Microsoft Windows Control Panel. In some cases, the 
formatting may depend on the Regional Settings set up by your company on the 
server. Check with your Siebel administrator.

Exporting is performed from a list, allowing you to export a single record or a list of 
records.

NOTE: If a record you export includes a multi-value group field, only the primary 
value for that field is exported.

To export data to an external file

1 Navigate or query to get the list of data you want to export.

2 Click the menu button, and then click Export.

The Export dialog box appears.
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3 Use the Rows To Export and Columns To Export option buttons to define which 
rows and columns you want to export. 

4 Use the Output Format option buttons to define the format of the output 
document. 

NOTE: To correctly export Siebel data to a Microsoft Excel document, you should 
use the Tab Delimited Text File option.

5 Click Next.

The File Download dialog box appears.

6 Select Save This File to Disk and click OK.

The Save As dialog box appears.

7 Type the desired filename (indicating the path if necessary).

8 Click Save.

CAUTION: Depending on the amount of data you are exporting, this process can 
take several minutes. Performance may be affected if you are exporting more than 
50,000 records.

NOTE: Only fields exposed in the user interface are available for export from the 
menu button. If there is a buscomp field that is not exposed in the user interface, 
it will not be available for export until it is exposed in the user interface.
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Using the Message Bar
The message bar provides a way for administrators and managers to communicate 
information electronically to their direct reports and to others in the organization.

Broadcast messages appear as scrolling text across the bottom of the application 
window. The arrows at either end of the message bar control the direction in which 
the text scrolls. Messages can be displayed in different colors to indicate the 
importance of each message. Figure 38 shows an example of the message bar.

To fast-forward or reverse through messages, click and hold the arrow keys to the 
left and the right of the message bar. You can customize the behavior of the message 
bar in the Message Broadcasting tab in your User Preferences screen. To learn about 
customizing the message bar, see “Customizing Aspects of the Message Bar” on 
page 165.

Figure 38. Message Bar
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Synchronizing Data
Synchronization is an important process if you are a remote user of the application. 
You must synchronize on a regular basis to maintain the database on your remote 
laptop.

The copy of the database that resides on your laptop is generally referred to as a 
local database. It is an exact copy of the data that resides in the main database on 
the home server. Your Siebel application is the interface that allows you to add and 
manipulate information in the database. Using a dial-up connection, you 
synchronize your local database with the database on the server. This means that 
you send data to the server and receive data from it. See Figure 39 on page 125.

For example, if you add several new opportunities to your local database, it is 
important that you sync this information, which is on your laptop, with that on the 
server. This is your way of backing up the new data to the server. If, on the server, 
you are added as a team member to a new account, it is important that you sync so 
that the data for this new account will be added to your local database upon 
synchronization. For information on setting up synchronization preferences, see 
Siebel Remote and Replication Manager Administration Guide.

Overview of the Synchronization Process
The synchronization process is initiated by choosing File > Synchronize > 
Database from the application-level menu.

You need to synchronize regularly to: 

■ Make sure your database is as current as possible.

■ Make sure the total time to synchronize is as short as possible. The more 
regularly you synchronize, the shorter the synchronization time will be.
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■ Share updates with colleagues.

NOTE: Synchronizing is your responsibility. You should do it often enough to make 
sure that the most up-to-date information resides on your laptop. Each organization 
has its own guidelines for the synchronization process.

Figure 39. Simulated Synchronization Process
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Selecting Contacts and Employees for Synchronization
When you synchronize your PIM with a Siebel application, you can select a query 
to specify the data you want synchronized. You can select one of the Siebel 
predefined queries or select a query that was created by your administrator. One of 
the queries you can use is My Sync List, which synchronizes those contacts and 
employees you have selected for synchronization. You specify the contacts and 
employees you want to synchronize in your Siebel application by adding them to a 
Sync List. Then when you synchronize your PIM, select the My Sync List query and 
only those contacts and employees you have added will be synchronized.

NOTE: The My Sync List for the Employees view must be created by your system 
administrator.

Complete the following procedure for each contact or employee you want to 
synchronize to your PIM.

To add a contact or employee to the Sync List

1 In the Contacts or Employees screen, select the record of the contact or 
employee.

2 Click the menu button, and then click Add to Sync List.

Your user ID is added to the Sync List field and the Sync check box is checked.

NOTE: You can remove a contact or employee from your Sync List. If you do, the 
next time you synchronize, the contact or employee will not be exported to your 
PIM.

To remove a contact or employee from the Sync List

1 In the Contacts or Employees screen, select the record of the contact or 
employee.

2 Click the menu button, and then click Remove from Sync List.

Your user ID is deleted from the Sync List field and the Sync check box is cleared.
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The Calendar screen allows you to manage your time and scheduled activities. The 
daily, weekly, and monthly views allow you to choose the visual format that works 
best for you. In the Calendar screen you can schedule activities, view activities that 
are scheduled simultaneously, view your tasks in a To Do list, and invite 
participants to meetings.

You can be in the Activities screen and create an activity with a planned start time, 
and it will automatically be placed on your calendar. Changing the information for 
a scheduled activity on the calendar automatically changes the same information in 
the Activities screen that displays that activity. Similarly, changing information 
about an activity in any Activities screen changes the same information in the 
Calendar screen. For more information on activities, see Siebel Call Center User 
Guide.

Calendar views are also available in a number of screens, such as Accounts, 
Contacts, Campaigns, Projects, and Opportunities. Each Calendar view allows you 
to create activities without having to go to the Calendar and leave the screen you 
are in. Calendar views allow you to associate activities with an active record. For 
example, if you create a new activity in the Calendar view in the Accounts screen, 
the new activity appears with the Account and Site fields filled in based on the 
active account record.

You can also run queries for activities from your calendar. To do so, you must first 
create and save the query from the Activities screen. You can then select the saved 
query in the Calendar screen from the Queries drop-down list. For more information 
on creating, saving, and executing queries, see “Common Query Tasks” on page 93.

This chapter discusses “Calendar Views” on page 128 and “Calendar Tasks” on 
page 133. For information about customizing aspects of the Calendar screen in the 
User Preferences screen, see “Customizing Aspects of the Calendar” on page 169.
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Calendar Views
As in every Siebel product, the availability of certain features is determined by the 
configuration of your Siebel application; therefore, the views you see may differ 
from those described in this discussion of the calendar. 

Access the Calendar views by navigating to the Calendar screen and selecting 
Calendar from the Show drop-down list. To move to a desired Calendar view, click 
the view’s corresponding tab. See Figure 40 on page 129 for an example of the 
Calendar screen.

Daily. Use the Daily view to see your activities that are scheduled for the selected 
day.

Weekly. Use the Weekly view to see your activities that are scheduled for the selected 
week. You can switch between a 5 Day Weekly view and a 7 Day Weekly view from 
the User Preferences screen. For details, see “Setting Up a Default Weekly Calendar 
View” on page 173.

Monthly. Use the Monthly view to see your activities that are scheduled for the 
selected month. In the Monthly view you can place your cursor over a day to see a 
full list of the day’s activities.
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The Calendar screen also displays a To Do list. Activities appear in your To Do list 
if you specify them as To Do activities. You can view your uncompleted To Do’s in 
this list. The To Do list is part of the Calendar views, so if you have access to the 
Calendar views, you have access to the To Do list.

Figure 40. Calendar Screen - Daily View

An arrow at the top or bottom of the calendar indicates 
that an appointment occurs before or after the times 
shown. Use the scroll bar to see the appointment.
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Viewing Activities
Activities can appear in the Activities screen, in the Calendar, or in the To Do list. 
The place where an activity appears depends on the place where it is created. 
Table 19 explains how activities display.

NOTE: Activities cannot be displayed in both the Calendar and the To Do list.

For more information about activities and the Activities screen, see Siebel Call 
Center User Guide.

Table 19. How Activities Are Displayed

An Activity created in: Will automatically appear in: Comments

Calendar Calendar and Activities 
screen.

However, if you do not specify a 
start time, the activity will only 
appear in the Activities screen, and 
not in the Calendar.

To Do list To Do list and Activities 
screen.

Activities screen You must decide where you 
want to display the activity 
from the Display In drop-
down list.

Your options are Activities Only, 
Calendar and Activities, or To Do 
and Activities. 

If you choose Calendar and 
Activities but do not assign a start 
time to the activity, the activity will 
not appear in your calendar.
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Calendar Activity Defaults
When you create a new calendar activity, a number of fields will autopopulate with 
predetermined values. These values are shown in Table 20 as they appear in 
preconfigured Siebel applications.

Recurring Activity Defaults
When you create a recurring activity, the Repeat Until field defaults to a 
predetermined value based on what you select from the Repeat Frequency drop-
down list. You can change this value as desired. Table 21 shows the default values 
of the Repeat Until field. For more information about creating recurring activities, 
see “Adding a Recurring Calendar Activity” on page 136.

Table 20. Calendar Detail Field Default Values

Field Default Value

Duration Default value as specified in User Preferences screen.

End Start value plus Duration value.

Start Current time rounded up to the next calendar interval. For example, 
if it is 11:02 A.M. and the daily calendar interval specified in User 
Preferences is 15 minutes, the start time defaults to 11:15 A.M. (If 
you created the new calendar activity by drilling into a time value 
along the left side of the Daily or 5 Day Weekly view, the time will 
be defaulted based on the value you drilled into, regardless of the 
current time.)

Type Appointment

Table 21. Repeat Until Default Values

If Repeat Frequency value is... The default Repeat Until value will be...

Daily Today + 7 days

Weekly Today + 90 days

Monthly Today + 6 months
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■ Selecting a value in the Repeat Frequency field automatically sets a value in the 

Repeat Until field and determines that the activity is recurring.

■ The value in the Start field cannot be greater than the value in the End field.

■ If the Alarm check box is checked, and you check the Done check box, the Alarm 
check box is cleared.

Quarterly Today + 2 years

Yearly Today + 10 years

Table 21. Repeat Until Default Values

If Repeat Frequency value is... The default Repeat Until value will be...
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Calendar Tasks
Throughout your day, you can use your calendar to view activities, add activities, 
change activities, and delete activities. The following topics describe the steps 
involved in performing these and other common tasks in your calendar.

■ “Viewing Calendar Activities” on page 134

■ “Adding an Activity to the Calendar” on page 134

■ “Adding a To Do Activity to the To Do List” on page 135

■ “Adding a Recurring Calendar Activity” on page 136

■ “Deleting a Calendar Activity” on page 137

■ “Deleting a Recurring Calendar Activity” on page 137

■ “Marking a To Do Activity Complete” on page 138

■ “Changing a Calendar Activity” on page 139

■ “Changing and Saving a Recurring Activity” on page 139

■ “Rescheduling an Activity” on page 140

■ “Adding Participants to an Activity” on page 142

■ “Removing Participants From an Activity” on page 145

■ “Using the Participant Availability Subview” on page 146

■ “Reassigning an Activity” on page 148

■ “Granting Access to Your Calendar” on page 149

■ “Viewing Other Users’ Calendars” on page 150

■ “Using Group Calendars” on page 150

■ “Using Alarms for Activities” on page 151

■ “Changing the Date” on page 153

■ “Querying Your Calendar” on page 154

■ “Printing Your Calendar” on page 154
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Viewing Calendar Activities
You can view and manage activities in the daily, weekly, or monthly view of your 
calendar.

To view activities in the daily, weekly, or monthly view

1 Navigate to the Calendar screen.

The calendar appears, showing the Daily view. 

2 Click the Weekly or Monthly tab to change the view.

TIP: In the Daily and 5 Day Weekly views, arrows will appear to indicate that you 
have appointments that cannot currently be seen in the calendar. You can scroll 
up or down to view these appointments. Figure 40 on page 129 shows an 
example of this arrow.

NOTE: You can specify any of the calendar views as your default view in the 
Calendar screen. See “Setting Up a Default Calendar View” on page 172.

Adding an Activity to the Calendar
You can add an activity to the calendar from the daily, weekly, or monthly view.

To add an activity to the calendar

1 Navigate to the Calendar screen.

2 In the Daily, Weekly, or Monthly view, click New. (If you are in the Weekly or 
Monthly view, you can first highlight a day by clicking on that day. Then, when 
you click New, the start time will default to the date that you highlighted.)

The Calendar Detail form appears.

3 Complete the fields.
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4 Click Save This One.

The activity appears in your calendar as long as it has a start time. It also appears 
in your Activities screen.

To type an activity directly in the calendar

1 Click the area of the calendar where you want to create the appointment.

2 Type a description of your appointment.

3 Click away from the text you typed and the appointment will be created. 

NOTE: The Daily and 5 Day Weekly calendar views are the only ones in which 
you can type activities directly into the calendar.

Adding a To Do Activity to the To Do List
The To Do list appears in the Calendar screen to the right of each calendar view. To 
Dos are activities that have been marked as To Dos. To Do activities carry forward 
every day until they are marked complete. To Do activities do not appear in the 
Calendar itself.

To add a To Do

1 Navigate to the Calendar screen.

2 Click New in the To Do list.

A blank row appears.

3 Enter values in the Description and Due fields. To add further information, drill 
down on the To Do by clicking the Description hyperlink.

TIP: Another way to add a new To Do item is to create an activity and select To Do 
and Activities from the Display In field drop-down list.
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Adding a Recurring Calendar Activity
You may find that you have to schedule recurring meetings. Instead of adding a new 
meeting every time it occurs, you can create one activity and set it to repeat at 
specific intervals.

To add a recurring activity

1 Navigate to the Calendar screen.

2 In the Daily, Weekly, or Monthly view, click New.

The Calendar Detail form appears.

3 Complete the fields.

4 From the Repeat Frequency drop-down list, select Daily, Weekly, Monthly, 
Quarterly, or Yearly, depending on how often you want this activity to repeat.

NOTE: See Table 21 on page 131 for details about the Repeat Frequency values.

5 (Optional) In the Calendar pop-up dialog box, from the Repeat Until drop-down 
list, select the date on which the activity should stop recurring.

6 (Optional) Check the Alarm check box to trigger an alarm for this activity.

NOTE: There is a user preference that automatically turns on the alarm each time 
you create an appointment. For more information, see “Turning On Alarms for 
All Calendar Activities” on page 170.

7 Click Save This One.

CAUTION: When you modify a repeating appointment and click Save All, the changes 
you made will be applied to the current appointment and to every future 
appointment in the series. However, every previous appointment in the series will 
not reflect the changes.
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To change a recurring activity to a nonrecurring activity

1 Navigate to the Calendar screen.

2 In the Daily, Weekly, or Monthly view, click the Description hyperlink to access 
the activity.

The Calendar Detail form appears.

3 From the Repeat Frequency drop-down list, choose Non-Repeating.

4 Click the Save All button.

All future instances of the activity are deleted. However, the activity for the 
current day and previous instances of the activity are not deleted.

Deleting a Calendar Activity
You can delete an activity from the calendar in any view of the Calendar screen.

To delete an activity

1 Navigate to the Calendar screen.

2 In the Daily, Weekly, or Monthly view, click the Description hyperlink to access 
the activity.

The Calendar Detail form appears.

3 Click Delete This One.

NOTE: If you are the primary employee for the activity, the activity is deleted from 
every participant’s calendar. If you are a nonprimary employee for the activity, 
the activity is deleted only from your calendar.

Deleting a Recurring Calendar Activity
When you delete a recurring activity, you can choose to delete just one instance or 
every instance of the activity.
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To delete one instance of a recurring activity

1 Navigate to the Calendar screen.

2 In the Daily, Weekly, or Monthly view, click the Description hyperlink to access 
the activity.

The Calendar Detail form appears.

3 Click Delete This One.

This instance of the activity is deleted. Every other instance is still scheduled.

To delete every instance of a recurring activity

1 Navigate to the Calendar screen.

2 In the Daily, Weekly, or Monthly view, click the Description hyperlink to access 
the activity.

The Calendar Detail form appears.

3 Click Delete All.

Every instance of the recurring activity from the current day forward is deleted. 
Any instances before the current day remain on the calendar.

Marking a To Do Activity Complete
To Do activities remain in your To Do list and carry forward to each day until they 
are completed. Use the Done field to mark a To Do as completed. Once an item is 
marked Done, that item will not appear in the To Do list when the Calendar screen 
is refreshed. Only uncompleted items appear in the To Do list.

To mark a To Do as completed

1 Navigate to the Calendar screen.

2 In the To Do list, select the To Do item you want to mark as completed.

3 Check the Done check box.
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Changing a Calendar Activity
After adding an activity to your calendar, you can go back and make changes to it. 
You can drill down on the activity and make changes from the Calendar Detail form. 

To change an activity using the Calendar Detail form

1 Navigate to the Calendar screen.

2 In the Daily, Weekly, or Monthly view, click the Description hyperlink to access 
the activity.

The Calendar Detail form appears.

3 Make the necessary changes and click Save This One.

TIP: Each time you create or modify an activity in the calendar, you can choose to 
automatically notify any employees who are associated with the activity. See 
“Setting Up a Meeting Email Notification Prompt” on page 172 for more 
information.

Changing and Saving a Recurring Activity
When you change a recurring activity, you must make sure to save it properly. Two 
buttons on the Calendar Detail form can be used when saving a recurring activity.

■ Save This One. Saves the changes made to the current recurring activity, changes 
it to a non-recurring activity, and leaves every other recurring activity in the 
sequence unchanged. For example, a recurring activity is scheduled to occur 
daily from August 21 until August 25. If you make changes to the August 23 
instance of the activity and click Save This One, only the August 23 activity will 
change. It will also become non-recurring and will no longer be associated with 
the other activities.
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■ Save All. Saves changes made to the recurring activity and to all subsequent 
recurring activities in the sequence. However, it does not apply the changes to 
any activities which are scheduled before the date of the current activity. For 
example, a recurring activity is scheduled to occur daily from August 21 until 
August 25. If you make changes to the August 23 activity and click Save All, the 
activities scheduled for August 23, August 24, and August 25 will all be updated 
with your changes, but the activities scheduled for August 21 and August 22 will 
remain unchanged.

Rescheduling an Activity
If you are only rescheduling an activity, you can drag and drop it to a new location, 
if you are in the Daily view or the 5 Day Weekly view.

NOTE: You cannot drag and drop appointments across views. For example, you 
cannot drag an appointment from the Daily view to the Monthly view.

To reschedule an activity using drag-and-drop

1 Navigate to the Calendar screen.

2 Navigate to the Daily or 5 Day Weekly view.

NOTE: It is not possible to drag and drop activities in the 7 Day Weekly view or 
the Monthly view.

3 Place your cursor over the left edge of the activity.

A cross with arrowheads appears.

4 Drag the activity to the new time slot and drop it there.

To reschedule an activity by stretching it

1 Navigate to the Calendar screen.
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2 Navigate to the Daily or 5 Day Weekly view.

NOTE: It is not possible to stretch activities from the 7 Day Weekly view or the 
Monthly view.

3 To change an activity’s start time, place the cursor on the activity’s top border.

An arrow appears.

4 Click and drag the activity to an earlier or later location.

5 To change an activity’s end time, place the cursor over the activity’s bottom 
border. 

An arrow appears.

6 Click and drag the activity to an earlier or later location.
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Adding Participants to an Activity
When you add an activity to your calendar, you may also want to have a record of 
the persons who will be attending or participating in the activity. You do this by 
adding participants to the activity on your calendar and verifying their availability. 
Participants can include contacts, employees, and resources such as a projector or 
a conference room. See Figure 41 for an example of the Calendar Detail form and 
Participant Availability subview.

TIP: If you do not see the Gantt chart in the Participant Availability subview, you 
may see a large button called Show Participant Availability. Click that to see the 
Gantt chart. Gantt charts are not available for recurring activities.

To add contacts to an activity

1 Navigate to the Calendar screen.

Figure 41. Participant Availability Subview
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2 In the Daily, Weekly, or Monthly view, click New.

The Calendar Detail form appears with the Participant Availability view beneath 
it.

3 Complete the appropriate fields.

4 Click the Add Contact button in the Participant Availability view.

The Contacts dialog box appears.

5 Add a contact by selecting the contact’s record.

To select more than one contact at a time, hold down CTRL on your keyboard as 
you click each record or, if the records are consecutive, click the first record, hold 
down SHIFT, and click the last record.

6 Click OK when you are finished selecting the contacts you want to add.

The selected contacts appear in the Participant Availability subview and are now 
part of the activity.

To add employees to an activity

1 Navigate to the Calendar screen.

2 In the Daily, Weekly, or Monthly view, click New.

The Calendar Detail form appears with the Participant Availability subview 
beneath it.

3 Complete the fields.

4 Click Add Employee in the Participant Availability subview.

The Employees dialog box appears.

TIP: The Query button in the Employees list can be used to find an employee 
when there are a large number of employees in the organization.
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5 Add an employee by selecting the employee’s record.

To select more than one employee at a time, hold down CTRL on your keyboard 
as you click each record or, if the records are consecutive, click the first record, 
hold down SHIFT, and click the last record.

NOTE: If an alarm is set for this activity, it will go off for all participants on the 
participant list.

6 Click OK when you have selected all the employees you want to add.

The selected employees now appear in the Participant Availability subview and 
are part of the activity.

7 (Optional) Check the Participant Availability subview beneath the Calendar 
Detail form to verify an employee’s availability.

To add resources to an activity

1 Navigate to the Calendar screen.

2 In the Daily, Weekly, or Monthly view, click New.

The Calendar Detail form appears with the Participant Availability subview 
beneath it.

3 Complete the fields.

4 Click Add Resource in the Participant Availability subview.

The Pick Resource dialog box appears.

5 Query for the type of resource you are looking for. Once records corresponding 
to your query are returned, select one or multiple records. 

6 Click Check Availability in the Pick Resource dialog box.

The records refresh to display only the records that you selected in Step 5. A 
check mark appears in the Availability column for any resource that is available 
during the time of your appointment.
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7 Select the records, available or unavailable, that you want to add to your 
appointment and then click OK.

The resources appear in the Participant Availability subview. A projection screen 
icon will appear next to each resource to distinguish them from employees and 
contacts.

NOTE: You can only add resources to a recurring appointment when you first create 
it. After you create it, you can no longer add resources since the Gantt chart is not 
displayed in conjunction with recurring appointments.

Removing Participants From an Activity
You can remove an employee, a contact, or a resource from the Participant 
Availability view of a nonrecurring activity. You can remove an employee or a 
contact from a recurring activity from the Calendar Detail form.

NOTE: You cannot remove a resource from a recurring activity except when you are 
first creating it since the Gantt chart is not displayed in conjunction with recurring 
appointments.

To remove a participant from a nonrecurring activity

1 Navigate to the Calendar screen.

2 In the Daily, Weekly, or Monthly view, click the Description hyperlink to access 
the activity.

The Calendar Detail form appears with the Participant Availability subview 
beneath it.

3 Highlight the participant you want to remove by selecting the row the participant 
appears in.

4 Click Remove Participant.

The participant is deleted from the activity.
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To remove an employee or a contact from a recurring activity

1 Navigate to the Calendar screen.

2 In the Daily, Weekly, or Monthly view, click the Description hyperlink to access 
the activity.

The Calendar Detail form appears.

3 Click the Employees select button to remove an employee or click the Contacts 
select button to remove a contact.

Depending on your selection, either the Employees dialog box or the Contacts 
dialog box appears.

4 Select the participant you want to remove.

5 Click Delete in the Employees or Contacts dialog box.

A dialog box appears asking you to confirm the deletion.

6 Click OK to confirm the deletion.

7 Click OK to exit the dialog box when you have finished removing participants 
from the activity.

The selected participants are removed from the activity.

Using the Participant Availability Subview
The Gantt chart, also called the Participant Availability subview, that appears 
beneath the Calendar Detail form for all nonrecurring activities can tell you a great 
deal about an activity and its participants. The Participant Availability subview is 
shown in Figure 41 on page 142. The following are tips to help you get the most out 
of this subview:

■ Click Add Employee, Add Resource, or Add Contact in the Participant 
Availability subview to add new participants to an appointment.

■ Highlight a participant and click Remove Participant in the Participant 
Availability subview to remove an existing participant from the appointment.
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■ All the schedules you see in the subview are converted to the time zone specified 
in your time zone preferences. For example, if your calendar displays Pacific 
time, and you are viewing an activity involving a user in the Eastern time zone, 
the Eastern time zone user’s schedule is converted to Pacific time for you. If the 
Eastern time zone user is looking at the same activity in her calendar, it is 
converted to Eastern time.

■ You cannot use the Participant Availability subview in conjunction with any 
recurring appointment.

■ Employee working hours have a white background. Nonworking hours have a 
dark gray background.

■ Previously scheduled appointments appear as blue blocks on the calendar. The 
current appointment appears as a band of light yellow framed between a red line 
and a green line. You can change the start and end times of the current 
appointment by holding your cursor over the arrow that appears at the top of 
either line. Click and drag the line to the time you desire.

■ Any changes you make in the Participant Availability subview are automatically 
reflected in the Calendar Detail form. Likewise, any changes you make in the 
Calendar Detail form are automatically reflected in the Participant Availability 
subview.

■ Contacts appear in the Participant Availability subview, but have no associated 
schedules.

■ Icons are used to indicate the participant type. A face indicates an employee, a 
phone book indicates a contact, and a projection screen indicates a resource. For 
more information on the icons used in the calendar, see Online Help.

■ You can choose to display only your working hours or all 24 hours of the day. 
To make the choice, select the desired value from the Show field in the 
Participant Availability subview. You can also set up this preference from the 
User Preferences screen. For more information, see “Setting Up a Default 
Participant Chart Display” on page 174.

■ Hold your cursor over a participant’s name to find out more information about 
that participant, including title, account, and time zone.

■ You can advance the Gantt chart to a future date by using the horizontal scroll 
bar at the bottom of the chart. If you want to see more than three days later than 
the appointment's current date, you must reset the start date in the Calendar 
Detail form.
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Reassigning an Activity
After creating an activity and adding employees to it, you may find that you need 
to reassign the activity to a different employee—that is, make a different employee 
the primary employee for the activity.

To reassign an activity

1 Navigate to the Calendar screen.

2 From the Show drop-down list, select Calendar.

3 In the Daily, Weekly, or Monthly view, click the Description hyperlink to access 
the activity.

The Calendar Detail form appears with the Participants Availability subview 
beneath it.

4 In the Employees field, click the select button.

The Employees dialog box appears. You must change the primary employee to 
reassign the activity.

The primary employee appears with a check mark in the Primary field.

5 Check the Primary field in the record of the employee to whom you want to 
reassign the activity. 

The selected record updates with a check mark in the Primary field. The Primary 
field in the original record is cleared.

6 Click OK.

The activity is now reassigned. 
148 Fundamentals Version 7.5.3, Rev. A



Using the Calendar

Calendar Tasks
7 Remove the previous primary employee from the participant list if that person is 
no longer involved with the activity.

TIP: Alternatively, to reassign an activity, you can type the name of the new owner 
in the Owner field (which is exposed when the Calendar Detail form is displayed in 
show more mode). The previous owner is deleted from the activity and the new 
owner you enter is automatically added into the list of employees and designated 
as the primary employee. 

Granting Access to Your Calendar
When working with your team members, you may find that allowing them to see 
your activities or add activities to your schedule is a good communication tool. To 
grant other people access to your calendar, simply add members to the Calendar 
Access List and give them view or update privileges.

To give others access to your calendar

1 Navigate to the Calendar screen.

2 From the Show drop-down list, select Calendar Access List.

The Calendar Access screen appears.

3 Click New.

The Add Employees dialog box appears.

4 Select an employee by clicking anywhere in the employee record and then 
clicking OK.

You are returned to the Calendar Access list. The employee you selected appears 
in the list and can now view your calendar.

TIP: Check the Allow Updates field if you want to allow the employee to add 
activities directly to your calendar.
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Viewing Other Users’ Calendars
You can view only calendars to which you have been granted access. If you are a 
manager, you can view the calendars of your direct reports.

To view another user’s calendar

1 Navigate to the Calendar screen.

2 From the Owner drop-down list, choose the user of the calendar you want to see.

The calendar refreshes to display the other user’s calendar.

TIP: If your job often requires you to access another user’s calendar, you may want 
to set up that user’s calendar as your default calendar. This can be done from the 
User Preferences screen. For more information see “Setting Up Another User’s 
Calendar as Your Default Calendar” on page 173.

Using Group Calendars
You may need to see certain calendar activities common to all of your colleagues, 
such as trade shows, training events, holidays, and so on. Your Siebel administrator 
can create a user representing your group and give you and your colleagues access 
to it. See your Siebel administrator for details.
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Using Alarms for Activities
Alarms can notify you of the start time for a pending activity. The Alarm check box 
in each activity record turns on this notification. For alarm notification, a dialog box 
or pop-up window appears in the Siebel application window at a predetermined 
interval before the start of an activity. You can snooze the alarm to have it reappear 
at a specified interval. For more information about snoozing alarms see “Snoozing 
and Dismissing Alarms” on page 152. If the activity is a recurring one, the alarm 
appears at the specified time before the start of each instance of the activity. You 
can specify the time interval at which an alarm will trigger for each activity when 
you create it. You can also specify one default time interval for all activities. To learn 
how to specify one default time interval at which an alarm is triggered before all 
activities, see “Setting Up Default Alarm Times” on page 171. 

TIP: Alarms are triggered and displayed only if you are logged in to your Siebel 
application at the time of the alarm. If you log in after an alarm was scheduled to 
trigger, it triggers when you log in. Also, an alarm does not appear if your Siebel 
application is not the active application on your desktop when the alarm is due. 
Instead, you hear the alarm chime and you see a flashing button appear in your 
taskbar. You can click the flashing button in the taskbar to view the alarm.

NOTE: You may not have access to alarm functionality, depending on the 
configuration of your Siebel application. See your Siebel administrator for more 
information.

Setting Alarms
To set an alarm for an activity, check the Alarm box in an activity record on any 
screen that provides an Activities view or in the Calendar screen. 

To turn on an alarm for a calendar activity

1 Navigate to the Calendar screen.

2 From the Show drop-down list, select Calendar.
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3 In the Daily, Weekly, or Monthly view, click New to add an activity to the 
calendar.

The Calendar Detail form appears.

4 Complete the appropriate fields.

5 Check Alarm.

The Alarm Lead field is automatically populated with the default alarm lead 
time. You can change this value from the User Preferences screen; you can also 
manually override it for this appointment only, by entering a new value in the 
Alarm Lead field.

6 Click Save This One.

When the alarm pops up, you can choose to dismiss or snooze it.

NOTE: You may want to have alarms go off for every calendar activity you create. You 
can do this in the Calendar tab in the User Preferences screen. For more 
information, see “Turning On Alarms for All Calendar Activities” on page 170.

Snoozing and Dismissing Alarms
When an alarm appears on your screen, you can dismiss it or snooze it. When you 
snooze it, you can specify how long the alarm will snooze for. An example of an 
alarm is shown in Figure 42. You can set one default alarm snooze time for all of 
the activities you create. This can be done in the User Preferences screen. See 
“Setting Up a Default Alarm Snooze Time” on page 171.

Figure 42. Siebel Reminder Dialog Box (Alarm)
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To snooze an alarm when it pops up

1 In the Siebel Reminder dialog box, from the Snooze For drop-down list, choose 
the length of time for which you want to snooze the alarm.

2 Click Snooze to defer the alarm.

The alarm reappears after the amount of time you specified has passed.

To dismiss an alarm

■ In the Siebel Reminder dialog box, click Dismiss to close the alarm.

The alarm will not appear again for this activity.

NOTE: If multiple alarms appear before you have a chance to either snooze or dismiss 
them, they are all queued behind the same alarm popup. You can click the Previous 
and Next buttons to move to each one. You can also click Dismiss All to dismiss 
every alarm that is currently active, or you can click Snooze All to defer every alarm 
that is currently active.

Changing the Date
You can change the date or time zone in any of the Calendar views. This is helpful 
if you frequently travel in a number of time zones.

You can change the date in any of the Calendar views. 

To change the date

■ In the current Calendar view, click the arrow to the left of the date field to 
navigate to an earlier date. Click the arrow to the right of the date field to 
navigate to a later date. You can also click the calendar select button to launch 
the calendar dialog box from which you can pick a date.

The calendar displays activities for the selected date.

NOTE: You can set a default time zone for your calendar in the User Preferences 
screen. For more information, see “Time Zone Preferences” on page 161.
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Querying Your Calendar
You can run queries for activities in your calendar. To run a query, you must first 
create and save the query from the Activities screen. You can then select the saved 
query from the Queries drop-down list in the Calendar screen. For more information 
on creating, saving, and executing queries, see “Common Query Tasks” on page 93.

Printing Your Calendar
You can print your calendar in various formats. You can also access calendar reports 
from the Calendar screen. For more information about reports, see “Running 
Reports” on page 106.

To print your calendar

1 Navigate to the Calendar screen.

2 From the Show drop-down list, choose Calendar.

3 Click the Daily, Weekly, or Monthly tab, depending on which activities you want 
to print.

4 Click Print.

The Select Printing Format dialog box appears.

5 Do one of the following:

■ Check the Today’s Activities (Calendar Format) option button to print the 
calendar as you see it. (This option is based on printing from the Daily 
calendar.) 

TIP: Select the landscape mode when printing weekly or monthly reports 
using the Calendar Format option. This will optimize the appearance of the 
reports.

■ Check the Today’s Activities (List Format) option button to print a report of 
your activities. (This option is based on printing from the Daily calendar.)
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NOTE: The options shown in the Select Printing Format dialog box change 
depending on which calendar you are printing from. From the Weekly 
calendar, you select This Week’s Activities; from the Monthly calendar, you 
select This Month’s Activities.

TIP: If you are using Internet Explorer, you must make sure your Internet 
options are set up properly or the calendar will not print properly. From the 
browser toolbar, choose Tools > Internet Options. Click the Advanced tab, 
and under the Print in IE option, check Print background and images. If you 
are using Windows 2000, from the browser toolbar choose Tools > Internet 
Options. Click the Advanced tab, and under the print option, select Print 
colors and background images.
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Customizing the User Interface 7
As with many other Web-based applications, you can customize the appearance 
and behavior of your Siebel application. Standards are typically set up by your 
Siebel administrator. However, you can reorganize, rearrange, and customize 
certain parts of the application. The changes you make will appear only to you.
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Customizing Your Home Page
The home page is the first screen you see when you log in to your Siebel application. 
An example of the home page is shown in Figure 43.

Your home page shows items that will be most useful to you while you are using 
the application. For example, your home page can show service requests if you are 
a call center agent, opportunities if you are a salesperson, or a list of your daily 
activities. You might also want to see your daily calendar so you can manage your 
daily appointments.

Figure 43. Home Page Example

Edit Layout button
My Tasks could be one of the lists 
on your home page
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Using the Home Page Controls
The home page controls are in the top right corner of each section. These controls, 
shown in Table 22, allow you to manage what appears on the home page. If you use 
the hide button to remove a section from the home page, you must click Edit Layout 
to put it back on the home page.

NOTE: Any changes you make to the home page layout are visible only to you. They 
are saved and remain in effect until you change them again or revert to the default 
layout.

Table 22. Home Page Controls

Button Name Description

Hide Allows you to temporarily hide a list or form from view on 
the home page.

Collapse Allows you to collapse a list of records. If the list cannot 
be collapsed, you see the expand button instead of the 
collapse button.

Expand Allows you to expand a list of records. If the list cannot be 
expanded, you see the collapse button instead of the 
expand button.
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Editing the Page Layout
The Edit Layout page gives you access to advanced layout features. You can show 
hidden lists or forms, collapse or expand each list or form one at a time or all at 
once, move lists or forms up or down on the page, and revert to the default layout. 
The edit layout buttons are shown in Table 23. Changes that you make to the layout 
using this page are saved and will apply in future sessions.

Table 23. Edit Layout Buttons

Button Name Description

Collapse Collapses the list or form.

Expand Expands the list or form.

Move up Moves the list or form up on the home page.

Move down Moves the list or form down on the home page.

Show Displays the list or form on the home page.

Hide Hides the list or form from view on the home page.
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User Preferences
You can also customize aspects of the Siebel application through the User 
Preferences screen. You can access User Preferences by choosing 
View > User Preferences from the application-level menu or by clicking User 
Preferences in the Site Map.

Some of the defaults you can view and, in some cases, edit in the User Preferences 
screen include your password, time zone, calendar, spelling, message bar, default 
queries, and other items that are related to your particular job. Your access to the 
functionality in the User Preferences screen depends on how your Siebel application 
is configured. See your Siebel administrator for details.

CAUTION: Some user preferences settings may not take effect until you log out and 
then log back in to your Siebel application.

Updating Profile and Behavior Settings
By clicking the Profile tab in the User Preferences screen, you can view your contact 
information, your position and responsibilities, and other information specific to 
you. Depending on your access privileges, you may be able to change your 
password here using the Password and Verify Password fields.

Time Zone Preferences
You can specify which time zone your Siebel application uses to display date and 
time fields during your session. 

To set a default time zone

1 From the application-level menu, choose View > User Preferences.

The User Preferences screen appears.

2 From the Show drop-down list, select Profile.

The Profile form appears.
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3 In the Time Zone field, click the select button.

The Pick Time Zone dialog box appears.

4 Select the desired time zone and click OK.

Setting a Startup View
If you want, you can determine which screen and view appears when you launch 
your Siebel application.

To set a startup view

1 From the application-level menu, choose View > User Preferences.

The User Preferences screen appears.

2 From the Show drop-down list, select Behavior.

The Behavior form appears.

3 In the Startup Screen field, click the select button.

The Pick Favorite dialog box appears.

4 From the Startup View list in the Pick Favorite dialog box, select the screen and 
view you want to have for your startup view. 

For example, choosing Accounts - Activities will show the Accounts screen 
Activities view when you first launch your Siebel application.

5 Click OK.

The screen and view you selected appear in the Startup Screen field.

Modifying the History List
You may want to change the number of threads retained by the History list.

To modify the History list

1 From the application-level menu, choose View > User Preferences.

The User Preferences screen appears.
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2 From the Show drop-down list, select Behavior.

The Behavior form appears.

3 In the Maximum Threads Saved field, enter the number of threads you want the 
History list to retain.

Customizing Outbound Email
You can specify whether you want to format outgoing email using the HTML editor.

To specify the edit mode of outgoing email

1 From the application-level menu, choose View > User Preferences.

The User Preferences screen appears.

2 From the Show drop-down list, select Outbound Communications.

The Outbound Communications form appears.

3 From the Default Message Format drop-down list in the Send Email section, 
select HTML. (If you prefer not to use the HTML editor at all, choose Plain Text.)

NOTE: For more information about editing outbound email, see Siebel Call Center 
User Guide.

Setting Search Preferences

To set search preferences

1 From the application-level menu, choose View > User Preferences.

The User Preferences screen appears. 

2 From the Show drop-down list, select Search.

The Search form appears. 
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3 Make your changes in the Search Settings and Search Term Separator drop-down 
lists.

NOTE: Contact your Siebel administrator for information about the Search 
Settings values. The default Search Term Separator is OR. 

4 To define the proximity of searches that include the NEAR operator, type a 
number in the Proximity Search field.

For example, to find items within 5 characters of each other when you use the 
NEAR operator between search terms, type 5 in this field. 

Setting Up Default Queries
Using the Default Queries tab in the User Preferences screen, you can set up queries 
to appear when you access a specific screen and view. For more information on 
queries, see “Common Query Tasks” on page 93. For more information about using 
default queries see, “Using Default Queries” on page 97.

NOTE: Only views which can be accessed from the Show drop-down list or the Site 
Map can have a default query associated with them.

To set up a default query

1 From the application-level menu, choose View > User Preferences.

The User Preferences screen appears.

2 From the Show drop-down list, select Default Queries.

The Screen Name and Screen View lists appear.

3 In the Screen Name list at the top of the screen, select the desired screen.

4 In the Screen View list below the list of screens, select the desired view in the 
View Name column. 
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5 Click the Default Query field next to the view you selected, and click the select 
button.

The Pick Query dialog box appears.

6 From the Pick Query dialog box, select the query you want this view to display 
and click OK.

The selected query appears next to the appropriate view in the Default Query 
column.

Running a Spell Check Automatically
You can set up Spell Check to run automatically on any emails, faxes, pages, and 
wireless messages that you send from the Siebel application. For more information 
about spell checking, see “Spell Checking” on page 73. 

To automatically spell check outgoing messages

1 From the application-level menu, choose View > User Preferences.

The User Preferences screen appears.

2 From the Show drop-down list, select Spelling.

The Spelling form appears.

3 Check the Always Check Spelling Before Sending check box.

NOTE: For more information on setting up spell-check user preferences, see Siebel 
Call Center User Guide.

Customizing Aspects of the Message Bar
You can customize the behavior of the scrolling message bar that appears at the 
bottom of the application window from the Message Broadcasting tab in the User 
Preferences screen.
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To customize your message bar

1 From the application-level menu, choose View > User Preferences.

The User Preferences screen appears.

2 From the Show drop-down list, select Message Broadcasting.

The Message Broadcasting form appears.

3 Edit the fields as desired. The following table describes the functionality of each 
field.

Field Description

Scroll Speed Choose a speed at which messages will scroll across the 
bottom of the application window: Stopped, Slow, 
Medium, or Fast.

Arrow Scroll Speed Choose a speed at which messages will scroll when you 
click the arrows at either end of the message bar: 
Stopped, Slow, Medium, or Fast.

Mouseover Pause Speed Choose a speed at which the messages will scroll when 
your mouse cursor hovers over the message bar: 
Stopped, Slow, Medium, or Fast.

Update Interval (Seconds) Enter the interval of time in seconds at which you want 
the message bar to refresh.

Prefix of Normal Priority 
Message

You can specify text to appear before a message. For 
example, you may want to have the letter N appear 
before a normal-priority message to let you know it is a 
normal-priority message. This is especially useful if you 
have trouble distinguishing the colors of these 
messages.

Prefix of High Priority 
Message

You can specify text to appear before a high-priority 
message. For example, you may want to have the letter 
H appear before a high-priority message to let you know 
it is a high-priority message. This is especially useful if 
you have trouble distinguishing the colors of these 
messages.
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View Personalization
You can show, hide, and resequence screen tabs and view tabs from the User 
Preferences screen. You can also set up default views for screens in your Siebel 
application.

To show or hide screen tabs

1 From the application-level menu, choose View > User Preferences.

The User Preferences screen appears.

2 From the Show drop-down list, select Tab Layout.

The Tab Layout list appears.

3 Select the row for the screen tab you want to show or hide and do one of the 
following:

■ Clear the Hide check box to show the screen tab.

■ Select the Hide check box to hide the screen tab.

NOTE: Hiding a screen tab hides all the views within that screen.

To show or hide view tabs

1 From the application-level menu, choose View > User Preferences.

The User Preferences screen appears.

Prefix of Urgent Priority 
Message

You can specify text to appear before an urgent-priority 
message. For example, you may want to have the letter 
U appear before an urgent message to let you know it is 
urgent. This is especially useful if you have trouble 
distinguishing the colors of these messages.

Show Check this box to show the message bar in the 
application window. To hide the message bar, clear this 
box.

Field Description
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2 From the Show drop-down list, select Tab Layout.

The Tab Layout list appears.

3 In the Tab Layout list, select the row for the screen tab associated with the view 
tab you want to show or hide.

The View Tab Layout list shows the view tabs for the selected screen tab. 

4 In the View Tab Layout list, select the row for the view tab you want to show or 
hide and do one of the following:

■ Clear the Hide check box to show the view tab.

■ Select the Hide check box to hide the view tab.

NOTE: The views available to you are always available through the Site Map, whether 
or not a view tab is hidden.

To change the order in which screen tabs appear

1 From the application-level menu, choose View > User Preferences.

The User Preferences screen appears.

2 From the Show drop-down list, select Tab Layout.

The Tab Layout list appears.

3 In the Tab Layout list, select the row for the screen you want to reorder, and type 
a whole number in the Order field to define the position of the screen tab. 

NOTE: If you use the same number in the Order field for more than one tab, the tabs 
with the same number will appear in alphabetical order. This applies to both screen 
tabs and view tabs.

To change the order in which view tabs appear

1 From the application-level menu, choose View > User Preferences.

The User Preferences screen appears.

2 From the Show drop-down list, select Tab Layout.

The Tab Layout list appears.
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3 In the Tab Layout list, select the row for the screen for which you want to reorder 
view tabs.

The View Tab Layout list shows the view tabs for the selected screen. 

4 In the View Tab Layout list, type a whole number in the Order field for each view 
tab to define the position of that view tab.

NOTE: The Order field defines the sequence of the tabs. The application uses the 
number in the Order field to resequence the tabs in ascending order. Use whole 
numbers only. This applies to both screen tabs and view tabs.

To set up a default view for a screen

1 From the application-level menu, choose View > User Preferences.

The User Preferences screen appears.

2 From the Show drop-down list, select Tab Layout.

The Tab Layout list appears.

3 In the Tab Layout list, select the screen for which you want to set up a default 
view.

4 In the View Tab Layout list, check the Default View check box for the view you 
want to have as the default for this screen.

Customizing Aspects of the Calendar
To better suit your needs, you can customize aspects of your calendar from the 
Calendar tab in the User Preferences screen. For information on using the calendar, 
see Chapter 6, “Using the Calendar.”

Length of the Calendar Day
The Daily view in your calendar shows your default work day, but it may not reflect 
the hours you are actually at work. You can change the length of the calendar day 
from the User Preferences screen.
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To change the length of the calendar day

1 From the application-level menu, choose View > User Preferences.

The User Preferences screen appears.

2 From the Show drop-down list, select Calendar.

The Calendar form appears.

3 Enter the desired calendar start time in the Working Hours Start At field.

4 Enter the desired calendar end time in the Working Hours End At field.

Default Calendar Activity Duration
Each activity you schedule on your calendar has a default duration. You can 
determine the default from the User Preferences screen.

To set up a default calendar activity duration

1 From the application-level menu, choose View > User Preferences.

The User Preferences screen appears.

2 From the Show drop-down list, select Calendar.

The Calendar form appears.

3 Select the desired activity length from the Appointment Duration drop-down list.

Turning On Alarms for All Calendar Activities
Alarms notify users of upcoming activities. You can specify that an alarm will be 
triggered for every calendar activity you create.

To turn on default alarms for all calendar activities

1 From the application-level menu, choose View > User Preferences.

The User Preferences screen appears.

2 From the Show drop-down list, select Calendar.

The Calendar form appears.
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3 Check the Default Alarm check box.

NOTE: Clear the Default Alarm check box to turn off alarms for all activities. This will 
affect only activities you create after you clear the Default Alarm check box.

Setting Up Default Alarm Times
From the Calendar tab in the User Preferences screen, you can specify the time at 
which alarm notification takes place.

To set the time when alarms appear

1 From the application-level menu, choose View > User Preferences.

The User Preferences screen appears.

2 From the Show drop-down list, select Calendar.

The Calendar form appears.

3 In the Alarm Lead Time drop-down list, select a time between 5 and 120 
minutes.

This is the time that all alarms will be triggered before an appointment or 
reminder.

NOTE: For information about alarm system preferences, see the section on system 
preferences in Applications Administration Guide.

Setting Up a Default Alarm Snooze Time
You can set up one snooze time for all your alarms from the Calendar tab in the User 
Preferences screen.

To set up a default snooze time for all alarms

1 From the application-level menu, choose View > User Preferences.

The User Preferences screen appears.
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2 From the Show drop-down list, select Calendar.

The Calendar screen appears.

3 From the Snooze Period drop-down list, select a time between 5 and 120 
minutes.

This is the length of time that alarms will wait before triggering a second time 
after you snooze them.

Setting Up a Meeting Email Notification Prompt
You may want to be prompted by the application to send emails to meeting 
participants when you create a new appointment or modify an existing one. This 
can be configured from the Calendar tab in the User Preferences screen.

To set up a participant email prompt

1 From the application-level menu, choose View > User Preferences.

The User Preferences screen appears.

2 From the Show drop-down list, select Calendar.

The Calendar form appears.

3 Check the Participant Email Prompt check box.

NOTE: Clear the Participant Email Prompt check box to disable this feature.

Setting Up a Default Calendar View
You can set up a default calendar view to appear every time you access the Calendar 
screen. For example, if you use the monthly calendar all the time, it will be helpful 
for you to have the monthly calendar set up as the default calendar view.

To set up a default calendar view

1 From the application-level menu, choose View > User Preferences.

The User Preferences screen appears.
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2 Click the Calendar tab.

The Calendar screen appears.

3 From the Default Calendar drop-down list, choose Daily, Weekly, or Monthly.

Setting Up a Default Weekly Calendar View
Your weekly calendar can be viewed in a five-day or seven-day mode. Switch 
between the two modes from the Calendar tab in the User Preferences screen.

To switch between weekly calendars

1 From the application-level menu, choose View > User Preferences.

The User Preferences screen appears.

2 From the Show drop-down list, select Calendar.

The Calendar screen appears.

3 Choose 5 Day Weekly or 7 Day Weekly from the Weekly Calendar View drop-
down list.

Setting Up Another User’s Calendar as Your Default Calendar
If you spend much of your time accessing another user’s calendar, you may want 
to set up that user’s calendar as your default calendar.

To set up another user’s calendar as your default

1 From the application-level menu, choose View > User Preferences.

The User Preferences screen appears.

2 From the Show drop-down list, select Calendar.

The Calendar screen appears.

3 Click the Default User select button.

The Pick Default User dialog box appears.

4 Select the appropriate user.
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5 Click OK.

That user’s login appears in the Default User field and that user’s calendar will 
appear as your default calendar in the Calendar screen.

Setting Up a Default Participant Chart Display
In the Gantt chart in the Participant Availability subview, you can choose to display 
only your working hours or all 24 hours of the day.

To set up a default participant chart display

1 From the application-level menu, choose View > User Preferences.

The User Preferences screen appears.

2 From the Show drop-down list, select Calendar.

The Calendar screen appears.

3 Choose Working Hours or 24 Hours from the Participant Chart Display drop-
down list.

Setting Up Synchronization Preferences
You can set synchronization preferences from the DB Synchronization tab in the 
User Preferences screen. These preferences include enabling autosynchronization, 
setting its frequency, and setting up autosynchronization reminders. For details on 
setting up synchronization preferences, see Siebel Remote and Replication Manager 
Administration Guide. For more information about basic synchronization, see 
“Synchronizing Data” on page 124.
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You can use keyboard shortcuts to invoke commands and navigate in your Siebel 
application. They are available in both basic and extended mode.

Basic mode. You can use only keyboard shortcuts that are not used by the Web 
browser in which your Siebel application runs, and you cannot use special keys in 
the shortcut, such as function and arrow keys.

Extended mode. There are no limitations on the keys used in the keyboard shortcuts. 
This is the default mode.

For more information about basic mode and extended mode, see “Modes of 
Operation” on page 85.

The shortcuts in Table 24 are shown according to the actions they perform. The 
context column indicates where in the application each action would be used. 
Keyboard shortcuts are based on application context. If the corresponding 
command is not available in the application, the shortcut is not active.

Table 24. Keyboard Shortcuts

Category Action Basic Mode Extended Mode Context

Data Management New record CTRL+ALT+N CTRL+N List, form

Edit record CTRL+ALT+E CTRL+E List, form

Save record CTRL+SHIFT+S CTRL+S List, form

Delete record CTRL+ALT+D CTRL+D Record

Copy record CTRL+ALT+C CTRL+B Record

Select all CTRL+ALT+A CTRL+A List

Undo record ■ CTRL+ALT+U 

■ ESC

■ CTRL+U

■ ESC

Record
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Query Management New query CTRL+ALT+Q ALT+Q List, form

Execute query CTRL+ALT+ENTER ALT+ENTER List, form

Refine query CTRL+ALT+R ALT+R List, form

Save query as CTRL+ALT+S ALT+S List, form

General Navigation Go to Site Map CTRL+SHIFT+A Application

Go to next record 
(in list)

CTRL+SHIFT+. CTRL+down 
arrow

List

Go to next record 
set (in list)

CTRL+ALT+. ALT+down arrow List

Go to previous 
record (in list)

CTRL+SHIFT+, CTRL+up arrow List

Go to previous 
record set (in list)

CTRL+ALT+, ALT+up arrow List

Go to first record CTRL+ALT+F ALT+F List, form

Go to last record CTRL+ALT+L ALT+L List, form

Open Search 
Center

CTRL+SHIFT+F CTRL+F Application

Run Reports CTRL+SHIFT+R Screen

Go to history 
button

CTRL+SHIFT+H Application

Open applet-level 
menu

CTRL+SHIFT+M List, form

Go to screen tabs CTRL+SHIFT+T Application

Go to view tabs CTRL+ALT+T Application

Go to application-
level menu

CTRL+ALT+M Application

Table 24. Keyboard Shortcuts

Category Action Basic Mode Extended Mode Context
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NOTE: These keyboard shortcuts come with your Siebel application. If your Siebel 
administrator has reconfigured these shortcuts, your keyboard shortcuts will be 
different. Speak to your Siebel administrator if you encounter any difficulties using 
your shortcuts.

Layout Management Advanced sort CTRL+SHIFT+O List

Columns displayed CTRL+SHIFT+K List

Online Help About record CTRL+ALT+K Application

Display Online 
Help

CTRL+ALT+H CTRL+H Screen

Technical support CTRL+ALT+J Application

Application 
Management

Connect CTRL+SHIFT+W Application

Log out CTRL+SHIFT+X

Default action CTRL+ENTER List, form

Synchronize 
database

CTRL+ALT+5 SHIFT+F5 Application

Refresh browser CTRL+R Application

Communication 
Management

New 
correspondence

CTRL+SHIFT+L CTRL+L Record

Send email CTRL+ALT+1 F9 Record

Send fax CTRL+ALT+2 CTRL+F9 Record

Send page CTRL+ALT+3 SHIFT+F9 Record

Send wireless 
message

CTRL+ALT+4 ALT+F9 Record

Table 24. Keyboard Shortcuts

Category Action Basic Mode Extended Mode Context
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When you create a query, you use operators, or conditions, which are used to search 
the database for matching records. There are two types of query operators:

■ “Simple Query Operators” on page 180

■ “Compound Query Operators” on page 183
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In Table 25, operators are shown in uppercase; however, query strings are not case-
sensitive, and the operators do not have to be in uppercase. 

Simple query operators can be used on their own.

Table 25. Simple Query Operators

Operator Description Example

* Wildcard operator. Placed 
anywhere in a string, returns 
records containing the string or 
containing the string plus any 
additional characters at the 
position at which the asterisk 
appears, including a space.

*rang* finds arrange, arranged, 
orange, orangutan, range, ranges, 
ranging, rang, strange, stranger, 
strangest, strangle, wrangle, and so on.

■ You cannot use * to find dates.

■ To find words on more than one line 
in a field, you should use * to 
separate the words. You cannot 
query for control characters or 
nonprintable characters, such as 
line feeds (LF) or carriage returns 
(CR). 

NOTE: If performance is poor when you 
use the asterisk (*), substitute “IS NOT 
NULL” in your query. This often 
improves performance, and will return 
the same sets of records.

? Wildcard operator. Placed 
anywhere in a string, returns 
records containing the 
characters specified in the 
string plus any one additional 
character which appears at the 
location of the question mark.

?rag finds brag, crag, or drag, but not 
bragging.

t?pe finds type and tape, but not tripe.

"" Surrounds a string that, unless 
modified by a wildcard (* or ?), 
must be matched exactly. 
Quotes let you query for a group 
of words in its exact order.

"Sun Solaris" finds records that 
contain Sun Solaris in the query field.
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Query Operators

Simple Query Operators
= Placed before a value, returns 
records containing a value 
equal to the query value.

=Smith finds all records for which the 
value in the query field is Smith. It also 
turns off wildcards within the query 
value.

< Placed before a value, returns 
records containing a value less 
than the query value.

<6/20/01 finds all records in which 
the value of the query field is before 20 
June 2001. When entering a date, use 
the format that is specific to your 
implementation.

> Placed before a value, returns 
records containing a value 
greater than the query value.

>5/31/01 finds all records in which 
the date in the query field is later than 
31 May 2001. When entering a date, use 
the format that is specific to your 
implementation.

<> Placed before the value, returns 
records containing a value that 
is not equal to the query value.

<>6/20/01 finds all records in which 
the date in the query field is not 20 June 
2001. <>Paris finds all the records in 
which the value in the query field is not 
Paris.

<= Placed before a value, returns 
records containing a value less 
than or equal to the query 
value.

<=500 finds all the records in which the 
value in the query field is less than or 
equal to 500.

>= Placed before a value, returns 
records containing a value 
greater than or equal to the 
query value.

>=500 finds all records in which the 
value in the query field is greater than 
or equal to 500.

NOT LIKE, 
not like

Placed before a value, returns 
records not containing the 
value.

NOT LIKE Smi* finds all records in 
which the value in the query field do 
not start with Smi.

IS NULL, is 
null

Placed in the query field, 
returns records for which the 
query field is blank.

Enter IS NULL in the Due Date query 
field to find all records for which the 
Due Date field is blank.

Table 25. Simple Query Operators

Operator Description Example
Version 7.5.3, Rev. A Fundamentals 181



Query Operators

Simple Query Operators
IS NOT 
NULL, is not 
null

Placed in the query field, 
returns records for which the 
query field is not blank.

Enter IS NOT NULL in the Due Date 
query field to find all records for which 
the Due Date field is not blank.

~ Placed before LIKE and a value 
with a wildcard operator, 
returns all matching records 
regardless of case.

~LIKE Smi* finds all records in which 
the value in the query field starts with 
Smi, smi, SMI, and so on. Using this 
operator may affect performance.

Table 25. Simple Query Operators

Operator Description Example
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Query Operators

Compound Query Operators
Compound Query Operators
In Table 26, operators are shown in uppercase; however, query strings are not case-
sensitive, and the operators do not have to be in uppercase. 

When you perform a compound query, you must use parentheses to control the 
order in which the search for matching records is performed.

Table 26. Compound Query Operators

Operator Description Example

AND, and Placed between values, returns 
only records for which all the 
given conditions are true.

*performance* AND *memory* 
finds all records that contain both 
performance and memory in the query 
field.

OR, or Placed between values, returns 
records for which at least one 
condition is true.

*performance* OR *memory* finds 
all records that contain either 
performance or memory in the query 
field.

performance* OR memory* finds all 
records that start with either 
performance or memory in the query 
field.

NOT, not Placed before a value, returns 
only records that do not 
contain the value.

*performance* AND NOT LIKE 
*memory* finds all records that contain 
performance but not memory in the 
query field.

NOT (performance OR memory) 
finds all records that contain neither 
performance nor memory in the query 
field.
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Query Operators

Compound Query Operators
() Surrounds the values and 
operators that will be 
processed first, regardless of 
the default processing order.

(sun OR moon) AND NOT stars 
returns records that contain sun or 
moon, but not stars, in the query field.

LIKE, like Placed before a value, returns 
records containing the value.

(performance* OR memory*) AND 
LIKE (problem) finds all records in 
which the query field starts with 
performance or memory and also 
includes problem. Note that the LIKE 
operator is case sensitive. To find 
matches regardless of case, see (~).

Table 26. Compound Query Operators

Operator Description Example
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Index
Symbols
* (asterisk)

new record, about using to identify 66
query, improving performance 180
required fields, about appearing in 43

+ (plus sign), using in Explorer view 45

A
About Record Feature, about 69
activities

alarms, about using 151
appearance of (table) 130
calendar, typing directly in 134
changing using the Calendar Detail 

form 139
contacts, adding to an activity 142
Daily, Weekly, Monthly activities, 

viewing 134
deleting 137
employees, adding to an activity 142
nonrecurring activity, removing 

participants from 145
participants, about adding to an 

activity 142
reassigning 148
recurring activity, changing to a 

nonrecurring activity 136
recurring activity, deleting every 

instance 137
recurring activity, deleting one instance 

of 137
recurring activity, removing employee or 

contact from 145
recurring calendar activity, adding to the 

calendar 136

rescheduling by stretching it 140
rescheduling using drag and drop 140
resources, adding to 142
saving a recurring activity 139
To Do list, adding a activity to 135

address correction, data cleansing 
example 87

alarms
calendar activities, turning on default 

alarms 170
default alarm times, setting 171
dismissing 152
snooze time, setting default 171
snoozing an alarm 152
tip on triggering and displaying 151
using about 151

application management keyboard 
shortcuts, table of 175

application window
application-level menus, described 24
back and forward buttons, described 30
execute query button, described 31
figure 23
filtering records example 33
History list, described 30
menu button, described 35
new query button, described 31
Queries drop-down list, described 30
Query button, described 35
right-clicking, described 35
screen tabs, described (figure) 31
search button, described 31
Show drop-down list, described 29, 33
show more button, described 36
Version 7.5.3, Rev. A Fundamentals 185



Site Map button, described and 
location 30

Site Map, described and using 32
subview, described and figure 39
thread bar, described and using 

(figure) 37
view tabs, described 37

application-level menu
described and location 24
Edit menu, described and commands 

(table) 26
File menu, described and commands 

(table) 24
Help menu, described and commands 

(table) 28
record, using to add 63
record, using to delete 65
View menu, described and commands 

(table) 27
asterisk (*)

new record, about using to identify 66
query, improving performance 180
required fields, about appearing in 43

attachments
file, attaching to a record 75
record, attaching using drag-and-

drop 75
record, attaching using the New File 

button 75
URL, attaching to a record 75

B
back and forward buttons, described 30
basic-mode keyboard shortcuts, about 86
binoculars

Search Center, using to open 101
using, about 31

bookmark, adding to email or 
document 115

branding area, location of 29
broadcast messages

about 123
customizing 165

fast-forwarding or reversing through 
messages 123

buttons
back and forward navigation 30
execute query 31
menu 35
new query 31
on toolbar 29
on vertical scroll bar 40
query 35
record navigation 41
reports 30
search 31
show less 36
show more 36
site map 30
tab jump 31

C
calculator

button, described 52
calculator (currency) control, described 

and field controls (table) 53
calendar

about 127
activity duration, setting default 170
Alarm check box, about clearing 132
another user’s calendar, setting up as 

your default 173
another user’s calendar, viewing 150
appointment, about modifying a 

repeating appointment and clicking 
Save All 136

Calendar Detail field default values 
(table) 131

calendar view, setting up default 172
contacts, adding to an activity 142
date and time zone, changing 153
employees, adding to an activity 142
group calendar, about using 150
Internet Explorer settings for printing the 

calendar 154
186 Fundamentals Version 7.5.3, Rev. A



length of the calendar day, changing the 
length of 169

Participant Availability subview, about 
and using 146

participants, about adding to an 
activity 142

printing 154
queries, running 154
recurring activity, deleting every 

instance 137
Repeat Frequency field, about selecting a 

value in 132
rescheduling an activity by stretching 

it 140
rescheduling an activity using drag and 

drop 140
saving a recurring activity 139
Start field, and the End field 132
To Do List, about and viewing 128
To Do List, adding activity to 135
To Do list, marking as completed 138
views, list of 128
week calendar view, setting up 

default 173
your calendar, giving others access 

to 149
Calendar Detail form, using to change an 

activity 139
calendar select button, described 52
capitalization, data cleansing example 88
charts, described and displaying 43
check boxes, described and example 50
columns

column size changes, saving 83
display, changing 82
resizing (procedure) 83

Columns Displayed dialog box, button 
descriptions (table) 82

command
sending email (procedure) 109

communication management keyboard 
shortcuts (table) 175

compound query operators (table) 183

contacts
activity, adding to 142
recurring activity, removing from 145
Sync List, adding to 126
Sync List, removing from 126

counter (message bar)
about 123
fast-forwarding or reversing through 

messages 123
currency calculator control, described and 

field controls (table) 53

D
Daily view

about 128
activities, adding to view 134
activities, viewing 134
activity, typing directly into the 

calendar 134
rescheduling an activity by stretching 

it 140
rescheduling an activity using drag and 

drop 140
data

data cleansing, about 87
hyphenated first names, truncation 

of 88
standardization, data cleansing 

example 88
data access, components 18
data cleansing, about and examples 87
Data Management keyboard shortcuts, table 

of 175
Data Quality module

data cleansing, about and examples 87
matching, about and example 87

data, displaying
charts, described and figure 43
Explorer view, described and figure 45
form, long and short form described 43
list, described and using (figure) 42
record navigation buttons, described and 

figure 41
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drilling down\across, described 62
vertical scroll bars, described and using 
(figure) 40

data, entering
apostrophes, use limitation 87
canceling an add record operation 57
select dialog boxes, running queries 

from 59
data, importing (procedure) 117
data, synchronizing

about and example 124
contact or employee, adding to Sync 

List 126
contact or employee, removing from Sync 

List 126
contacts or employees, about selecting for 

synchronization 126
initiating (procedure) 124
process, reason to synchronize 124

database
synchronizing data 124

date fields, about using 49
date, changing in calendar 153
deleting

activities 137
data, about deleting data added to 

database 57
employee or contact from recurring 

activity 145
participant from nonrecurring 

activity 145
record 65
recurring activity, deleting every instance 

of 137
recurring activity. one instance of 137
saved queries 93

Demo application, about 16
dialog boxes

selection 94
Dismiss All button, to dismiss all active 

alarms 152
document, adding URL to 115

drop-down list, about using and 
example 51

duplicate records, merging 70

E
Edit Layout page, about and edit layout 

button (table) 160
Edit menu, described and commands 

(table) 26
editing

canceling changes 62
edit mode, activating 42
forms, about editing 43
record 65
using HTML editor 112

email
attached items, viewing list of all 109
keyboard shortcuts (table) 175
meeting email prompt, setting up 172
outgoing email, specifying the edit 

mode 163
outgoing messages, automatically spell 

checking 165
Send Email command 109
sending (procedure) 109
URL, adding to an email 115

employees
activity, about deleting an activity from 

the calendar 137
activity, adding to 142
recurring activity, removing from 145
Sync List, adding to 126
Sync List, removing from 126

execute query button, described 31
exiting the Siebel application 20
Explorer view, described and using 

(figure) 45
exporting

external file (procedure) 121
fields available for exporting, about 121
multi-value group fields, about 

exporting 121
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extended-mode keyboard shortcuts, 
about 85

F
faxes

keyboard shortcuts (table) 175
Send Fax command 109

field controls
about 49
calculator (currency) button, described 

and field controls 53
check boxes, described and example 50
drop-down list, about using and 

example 51
field control buttons (table) 52
option buttons, described and 

example 51
selection dialog boxes, using 55
text fields, about and using (figure) 49

File menu, described and commands 
(table) 24

files
drag-and-drop, using to attach a file to a 

record 75
exporting (procedure) 121
importing (procedure) 117
New File button, using to attach a file to 

a record 75
record, attaching to 75

filtering records, example 33
Find drop-down list, using in selection 

dialog boxes 58
5 Day Weekly view

activity, typing directly into the 
calendar 134

arrows, about appearance of 134
rescheduling an activity by stretching 

it 140
rescheduling an activity using drag and 

drop 140
flagging a record, procedure and figure 67
form

editing, about 43
long and short form described 43

G
Gantt chart, in Participant Availability 

subview 142
group calendars, about using 150
guide, about 9

H
help

menu, described and commands 
(table) 28

Online help keyboard shortcuts 
(table) 175

Online help, accessing 15
History list

described 30
modifying 162

home page
about and example 158
controls, about customizing 159
edit layout buttons (table) 160
History list, modifying 162
overview 22
query, setting up default queries 164
startup view, setting up 162
user preferences, about setting 161

HTML editor
Find /Replace function, using 112
outgoing email, specifying the edit 

mode 163
toolbar button descriptions (table) 112
using, about 112

hyperlinks in records, described 62
hyphenated first names, truncation of 88

I
importing

data (procedure) 117
Predefined Mapping 117
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Internet Explorer, settings for printing the 
calendar 154

K
keyboard shortcuts

about modes 175
application management, table of 175
basic-mode keyboard shortcuts, 

about 86
communication management 

(table) 175
data management, table of 175
extended-mode keyboard shortcuts, 

about 85
layout management (table) 175
navigation, table of 175
Online help (table) 175
query management, table of 175

L
layout management keyboard shortcuts 

(table) 175
list, selecting records in 42
logging in

data access and responsibilities, 
about 18

Enable Siebel QuickStart check box 17
exiting the Siebel application 20
Web browser settings, about 

adjusting 19
long form, described 43

M
meeting email prompt, setting up 172
menu button

described 35
record, using to add 63
record, using to delete 65

message bar
about 123
customizing 165

fast-forwarding or reversing through 
messages 123

Monthly view
about 128
activities, adding to view 134
activities, viewing 134

multi-value group fields, about 
exporting 121

N
names, truncation of hyphenated first 

names 88
navigation

back and forward buttons, described 30
execute query button, described 31
History list, described 30
keyboard shortcuts, table of 175
new query button, described 31
Queries drop-down list, described 30
search button, described 31
Site Map button, described and 

location 30
New button, using to add a record 63
new query button, described 31
notes, attaching to record 67

O
Online help

accessing 15
keyboard shortcuts (table) 175

operators
common query operators (table) 99
compound query operators (table) 183
query 179
search operators (table) 101
simple query operators (table) 180

option buttons, described and example 51
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creating a query, list of ways 92
Owner field, about using to reassign an 
activity 148

P
pages

Send Page command 109
participant

chart display, setting up default 174
email prompt, setting up 172
nonrecurring activity, removing 

from 145
Participant Availability subview

about and using 146
participant chart display, setting up 

default 174
PDQ

See predefined queries
personalization

screen tabs, showing or hiding 167
view tabs, showing or hiding 167

plus sign (+), using in Explorer view 45
Predefined Mapping, about using to 

import 117
predefined queries

about and example 91
modifying 96

preferences
search 163

primary employee, about deleting an 
activity from the calendar 137

printing
calendar 154
records 72

proximity
defining for search 163

Q
queries

blank spaces, use of 96
calendar, running for activities in 154

default queries, setting up 164
defined and example 89
dialog box, running queries 94
execute query button, described 31
executing a query, list of ways 92
field, about not locating a field to query 

on 93
keyboard shortcuts, table of 175
new query, creating, executing, and 

saving 93
operators, common query operators 

(table) 99
query operators 179
query operators, compound (table) 183
query operators, simple (table) 180
refining a query, list of ways 92
report data, limiting 106
results list, about viewing 96
saved query, deleting 93
saved query, refining 93
saving using another name 96
telephone number, about, finding, and 

example 98
tips when creating and executing 

queries 96
user-defined queries, about 92

Queries drop-down list, described 30
queries, predefined

about and example 91
modifying 96

Query button
described 35

query operators (table) 99

R
radio buttons, described and example 51
record navigation buttons, about and 

figure 41
records, working with

about entering characters to find 58
accessing record information 69
advanced sort, performing 79
Version 7.5.3, Rev. A Fundamentals 191



application-level menu, using to add a 
record 63

associating with another record 68
canceling changes 62
column size changes, saving 83
Columns Displayed dialog box, button 

descriptions (table) 82
columns, changing display of 82
columns, resizing 83
data cleansing 87
deleting a record using the application-

level menu 65
deleting a record using the menu 

button 65
duplicate records, merging 70
editing a record 65
existing record, copying 64
file, attaching to a record 75
file, attaching using drag-and-drop 75
file, attaching using the New File 

button 75
filtering (table) 33
filtering, about 33
flagging a record, procedure and 

figure 67
hyperlinks, using 62
matching, about and example 87
menu button, adding a record using 63
multiple records, changing 74
New button, using to add a record 63
new records, about identifying 66
notes, attaching to record 67
printing 72
records, about adding 63
records, about and figure 48
shortcuts, creating 116
sorting on one column 78
specific record, finding in a selection 

dialog box 58
spell checking 73
subview, about using (figure) 39
URL, attaching to a record, about 75

reports

about and accessing 106
controls, described (table) 106
queries, role of 106
Report Viewer controls (table) 106
running (procedure) 106

responsibilities, about 18
right-clicking, described 35

S
Sample database, about 16
Save All button, about using 139
Save This One button, about using 139
saving

data, methods to 62
recurring activity 139

screen tabs
described (figure) 31
order of appearance, changing 167
showing or hiding 167

screen, setting up default view for 167
scroll bars

horizontal, described 36
vertical, described and using (figure) 40

search
defined and example 89
Find/Replace function, using 112
performing (procedure) 101
Search Center, about 101
search operators (table) 101

search button, described 31
search preferences 163
security warning window, about 

removing 19
select button, described and using 

example 52
selection dialog box

Find drop-down list, about using 58
queries, running 94
record, finding a specific record 58
using, about 55

Send Email command
attached items, viewing list of all 109

Send Email command, about 109
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Send Fax command, about 109
Send Page command, about 109
Send Wireless message command, 

about 109
short form, described 43
shortcuts, creating 116
Show drop-down list

charts, using in Charts view 43
described 29, 33
different view, about selecting 35
records, filtering (table) 33

show more button, described 36
Siebel application

browser window, maintaining in 19
exiting 20

Siebel application toolbar
 See toolbar

Siebel bookmark (URL), adding to an email 
or document 115

Siebel Data Quality module
data cleansing, about and examples 87
matching, about and example 87

Siebel Report Viewer controls (table) 106
Siebel shortcut, creating 116
simple query operators (table) 180
Site Map

described 32
site map button, described and 

location 30
using to navigate to screens 32

snooze time for alarms
default, setting 171
snoozing an alarm (procedure) 152

sorting
advanced sort, performing 79
on one column 78

spell checking
defaults, setting 165
outgoing messages, automatically 

checking 165
spell checking records, about 73

startup view, setting up 162
stepping off the record, saving data 62

subview, described and figure 39
Sync List

contact or employee, adding to 126
contact or employee, removing 

from 126
synchronizing data

about and example 124
contact and employees, about selecting 

for synchronization 126
contact or employee, adding to Sync 

List 126
contact or employee, removing from Sync 

List 126
initiating (procedure) 124
process, reason to synchronize 124
user preferences, setting up 174

system administrator, responsibilities 18

T
tabs

jump buttons, described and location 31
screen tabs, described (figure) 31

telephone number, querying 98
text fields

about and using (figure) 49
characters and numbers, amount 

allowable 49
gray background, about 49

thread bar
described and using (figure) 37
drilling across 62

time zone, changing in calendar 153
time zone, setting a default 161
To Do list

about and viewing (figure) 128
activity, adding to list 135
completed, marking as 138

toolbar
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back and forward buttons, described 30
described and location (figure) 29
execute query button, described 31
History list, described 30
HTML Editor toolbar button descriptions 

(table) 112
new query button, described 31
Queries drop-down list, described 30
search button, described 31
Show drop-down list, described 29
Site Map button, described and 

location 30
truncation, about data cleansing fix 88

U
Undo Record, using 62
URL

email or document, adding to 115
record, attaching URL to 75

user preferences
about setting 161
alarm snooze time, setting default 171
alarms, setting default alarm times 171
alarms, turning on default alarms for all 

calendar activities 170
another user’s calendar, setting up as 

your default 173
calendar activity duration, setting 

default 170
calendar view, setting up default 172
calendar, day, changing length of 169
email, specifying the edit mode of 

outgoing email 163
meeting email prompt, setting up 172
message bar, customizing 165
participant chart display, setting up 

default 174
queries, setting up default queries 164
screen tabs, changing order of 

appearance 167
screen tabs, showing or hiding 167

screen, setting up default view for 167
spell checking defaults, setting 165
spell checking outgoing messages 165
startup view, setting up 162
synchronization user preferences, setting 

up 174
time zone, setting a default time 

zone 161
view tabs, showing or hiding 167
view tabs. changing order of 

appearance 167
weekly calendar view, setting up 

default 173
user-defined queries, about 92

V
vertical scroll bars

described and using (figure) 40
View menu, described and commands 

(table) 27
view tabs

described 37
hidden 37
not available 37
order of appearance, changing 167
showing or hiding 167

visibility, about 18

W
Web browser

back and forward buttons 30
security warning window, about 

removing 19
Siebel application, maintaining in 

browser window 19
Weekly view

about 128
activities, adding to view 134
activities, viewing 134
default view, setting up 173

wireless devices, sending message to 109
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