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Introduction
This guide is intended for Siebel Campaigns administrators, managers, and end 
users with different levels of expertise in customer relationship and database 
management. Depending on your implementation strategy, administrator duties 
may be assumed by end users who have advanced expertise in this area.

NOTE: All Siebel MidMarket product names include the phrase MidMarket Edition 
to distinguish these products from other Siebel eBusiness Applications. However, in 
the interest of brevity, after the first mention of a MidMarket product in this 
document, the product name will be given in abbreviated form. For example, after 
Siebel Call Center, MidMarket Edition, has been mentioned once, it will be referred 
to simply as Siebel Call Center. Such reference to a product using an abbreviated 
form should be understood as a specific reference to the associated Siebel 
MidMarket Edition product, and not any other Siebel Systems offering. When 
contacting Siebel Systems for technical support, sales, or other issues, note the full 
name of the product to make sure it will be properly identified and handled.
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Introduction
Although job titles and duties at your company may differ, this book will be useful 
primarily to people whose title or job description matches one of the following:

Special skills or knowledge you might need to use this guide with Siebel Campaigns 
are in the following list:

■ Siebel Application Administrators. Be familiar with core Siebel architecture, tools, 
and frameworks.

■ Siebel Application Developers. Be familiar with core Siebel architecture, tools, and 
frameworks. Some of the relevant tools to understand include Siebel EAI and 
Siebel Workflow/Business Process Designer.

■ Campaigns Managers and End Users. May want to be familiar with the basics of 
HTML for working with Web and email offers.

Database 
Administrators

Persons who administer the database system, including data 
loading, system monitoring, backup and recovery, space 
allocation and sizing, and user account management.

Campaigns 
Managers

Persons responsible for setting up and maintaining a marketing 
department. Duties include designing and managing campaigns, 
product marketing information, and product distribution lists.

Siebel Application 
Administrators

Persons responsible for planning, setting up, and maintaining 
Siebel applications.

Siebel Application 
Developers

Persons who plan, implement, and configure Siebel applications.

Siebel Campaigns 
End Users

Persons responsible for implementing campaign strategy by 
generating lists and launching campaigns.
10 Siebel Campaigns Guide MidMarket Edition Version 7.5



Introduction

How This Guide Is Organized
How This Guide Is Organized
Most chapters of this guide document key tasks and commonly used screens based 
upon a job role.

This book focuses on tasks commonly performed by campaigns administrators or 
those with a familiarity with database tables and fields. Initialization and data 
mapping tasks are typically performed once, with modifications dependant on 
changes in data sources and campaigns strategy.

Revision History
Siebel Campaigns Guide, MidMarket Edition, Version 7.5
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About Siebel Campaigns 1
Siebel Campaigns and Siebel eCampaigns provide an integrated, closed-loop 
solution designed to optimize the campaigns process. Siebel Campaigns and Siebel 
eCampaigns supports campaign design, campaign management, and campaign 
launch at each customer touch point.

 Siebel Campaigns and Siebel eCampaigns provides tools that you can use to design 
campaigns and create reusable offers. Siebel Campaigns allows you to execute 
direct and indirect campaigns across telemarketing, field sales, mail, and fax 
channels. Siebel eCampaigns allows you to execute a campaign using the Internet 
channel. Customer response information, including clickstream data in Siebel 
eCampaigns, can be captured for campaign measurement, analysis, and refinement.

This chapter provides an overview of some of the basic features in Siebel 
Campaigns and Siebel eCampaigns.
Version 7.5 Siebel Campaigns Guide MidMarket Edition 13



About Siebel Campaigns

Campaigns Features
Campaigns Features
This section contains descriptions of the following Siebel Campaigns and Siebel 
eCampaigns features:

■ “List Creation and Export”

■ “Source Code Formatting”

■ “Launching Campaigns Across Campaigns Channels” on page 15

List Creation and Export
Using Siebel Campaigns and Siebel eCampaigns, you can create output lists of 
contacts for export to a fulfillment partner or another application. When a campaign 
is ready for launch, the target list may be exported and distributed using FTP or 
email. You can define, manage, and preview the list format without the intervention 
of a system or campaigns administrator.

Source Code Formatting
 Siebel Campaigns and Siebel eCampaigns have flexible source code capabilities for 
use with exported lists, allowing proper campaign tracking and reporting. The 
source code format can include encoded information about each customer or 
prospect based on any database field, whether real or derived. You can also define 
and maintain multiple formats for use in different campaign scenarios. After you 
launch the campaign, the source codes assigned to each customer can be captured 
as part of the response and decoded for closed-loop tracking.
14 Siebel Campaigns Guide MidMarket Edition Version 7.5



About Siebel Campaigns

Campaigns Features
Launching Campaigns Across Campaigns Channels
Siebel Campaigns supports launching campaigns across channels, including the 
following:

■ Direct mail. Customized mailers designed for a particular customer or customers.

A mailer can contain can any kind of printed content, for example, call-back 
numbers for telephone responses or a business-reply postcard. The offer can 
also contain a specific offer number so that each response is tied to a particular 
contact or prospect.

■ Telemarketing and field sales. Contacts or prospects who meet certain 
demographic or other criteria can be passed to other Siebel applications, such as 
Siebel Call Center or Siebel Sales to perform telephone campaigns. Campaign 
lists can also be routed to the mobile client for use by Field Sales.

■ Partner and channel marketing. Campaigns can be managed in coordination with 
partners, resellers, and distributors using the PRM Partner Portal. Partners can 
participate with you in campaigns in many ways, including providing and 
reviewing contact names, viewing collateral, and engaging directly with end 
customers.

■ Fax campaigns. Lists of contact fax numbers that can be used to notify customers 
about special offers.

■ Internet campaigns. Siebel eCampaigns supports launching campaigns using the 
Internet.

You use Internet campaigns for specific products or services to allow you to 
determine campaign success by tracking responses. The Internet campaign does 
this by giving each contact a unique response URL. Contacts respond by clicking 
the URL, clicking a designated link on the Web page, or sending email to a 
designated address. Siebel eCampaigns tracks the contacts who respond to an 
offer and how they responded. 

Internet campaigns use the following channels: 

■ Personalized email with embedded URLs that link to Web offers and surveys 
designed for each particular customer or group of customers.

■ Stand-alone Web pages that display when a particular customer or group of 
customers logs on to your Web site.
Version 7.5 Siebel Campaigns Guide MidMarket Edition 15



About Siebel Campaigns

Terms Used in Siebel Campaigns
Terms Used in Siebel Campaigns
You can use Siebel Campaigns and Siebel eCampaigns to design campaign programs 
that promote a product or service to specific groups of people. Your campaigns can 
include reusable offers that you will send or present to your target recipients.

Table 1 lists some of the terms used most often in Siebel Campaigns and Siebel 
eCampaigns.

Table 1.  Siebel Campaigns and Siebel eCampaigns Terms

Element Definition

Campaign One instance of an executed campaign. A campaign is one or more 
offers presented to a group of individuals to foster the relationship 
between the company and the individual. A campaign may offer a 
special deal on a new product, may promote accessories or options 
for a previous purchase, or may follow up on an offer delivered in 
a previous step of the customer dialogue.

Prior to the 7.5 release, this was called a campaign occurrence.

Offer A campaigns message in a campaign intended for the targeted 
customers. It can contain information about products, services, 
prices, or any other information.

Response The customer or prospect's reaction to a specific offer as part of a 
specific campaign. May be a positive (e.g. Respondent Purchased) 
or negative response (e.g. Not Interested).

Results The actual results of a campaign based on customer counts, 
response rates, revenues, and expenses.

Source Codes An alphanumeric value assigned to each campaign contact and 
prospect for tracking purposes. The source code format is defined 
by source code components from the campaign, in which the 
campaign contact was targeted.
16 Siebel Campaigns Guide MidMarket Edition Version 7.5



Creating and Using Offers 2
Offers are a way to present content on product and services to current and potential 
customers as part of a campaign. Offers are associated with a campaign, and then 
presented to contacts and prospects when the campaign is launched. A campaign 
might focus on developing awareness of product branding, increasing or reinforcing 
product usage or customer loyalty, or it might contain a special offer on a new 
product related to products that customers have already purchased.

Offers associated with campaigns are created using the Offers screen. Typically each 
campaign has a single offer, but you can associate multiple offers with one 
campaign. For example, a single campaign might have email and Web offer 
components.

Using the Offers views, you can create, edit, and preview reusable multichannel 
offers, which can be associated with your campaigns.

In addition, you can design personalized HTML and text templates for email and 
Web Offers. Email can contain embedded links to items such as Web offers and 
forms, which allow the marketer to assess and capture campaign responses. Web 
Offers can contain embedded links to related URLs, downloads, and response 
forms.

Basic offers such as Direct Mail, Media, Fax, and Phone can be created using Siebel 
Campaigns. If you have licensed Siebel eCampaigns, you can create email offers and 
Web Offers.
Version 7.5 Siebel Campaigns Guide MidMarket Edition 17
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Creating and Modifying Offers - Basic Steps
Creating and Modifying Offers - Basic Steps
You can create offers in Siebel Campaigns and Siebel eCampaigns. The All Offers 
list displays reusable offers that you define. You can create a new offer record and 
click on the offer name hyperlink to add details, templates, literature, and so on. For 
information about using offer templates to create an offer, see “Creating an Offer 
Template and Adding it to the Template List” on page 24.

Use the Show drop-down list to navigate directly to an offer type. The types of offers 
that are available to you depend on the features your company is licensed to use.

Creating an Offer
You can use the following procedure and table to create offers. After creating an 
offer you can associate an offer template with it.

To create an offer

1 From the application-level menu, choose View > Site Map > Offers > All 
Offers.

2 In the All Offers list, add a new record.

3 Complete the fields, using Table 2 as a guide.

Table 2. Selected Offer Fields

Fields Comment

(Legal) Approved By Indicates the Employee designated as the Legal approver. 
Only the creator of an offer can define the approver.

(Marketing) Approved By Indicates the Employee designated as the Marketing 
approver. Only the creator of an offer can define the 
approver.

(Marketing, Legal) 
Approved Date

Each of these fields are automatically populated with the 
date that the marketing or legal designate approved the 
offer.

Activation Date Use the calendar controls to select the offer’s activation 
date. You can associate an inactive offer with a campaign, 
but when you launch the campaign, only active offers will 
be executed.
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Create Activity check box Used for email offer templates. Select this option to set 
activity logging. When the email is sent, an activity is 
created for each recipient of the email, stating that the 
email was sent. The activity record is created through the 
System Activity Object for either the Campaign Recipient 
or Campaign Position business components.

Delivery Profile Used for email offer templates. Select the name of the 
communications profile from the list.

The profile is used when sending the email. Profiles are 
created using the Communications Administration 
screen’s Communications Drivers and Profiles view. For 
details, see “Creating a Delivery Profile” on page 43.

If you want to send out HTML email offers, select a profile 
based on the Internet SMTP/POP3 Server driver. If you 
select a different driver, the HTML in your email may not 
be coded properly.

Description Type a description of the offer.

Expiration Date Click in the field and use the calendar controls to select 
the offer’s expiration date. 

Expired offers should not be associated with campaigns 
because they will not be sent out when the campaign is 
launched.

Legal Approved When checked, this indicates that the designated person 
in the Legal Approved By field has approved the offer.

The creator of the offer can select any employee as the 
designated approver of the offer. Only the creator of an 
offer can define the approver. 

When that approver logs in to the system, the approver 
can select the Legal Approved check box to approve the 
offer. No one else can approve the offer. The date field for 
the approval is populated automatically as soon as the 
approver selects the Legal Approved check box.

The creator of the offer can change the approver name 
before approval. After the approver has approved the 
offer, however, the creator cannot modify the approver 
name.

Table 2. Selected Offer Fields

Fields Comment
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Marketing Approved When checked, this indicates that the designated person 
in the Marketing Approved By field has approved the 
offer.

The creator of the offer can select any employee as the 
designated marketing approver of the offer. Only the 
creator of an offer can define the approver. 

When that approver logs in to the system, the approver 
can select the Marketing Approved check box to approve 
the offer. No one else can approve the offer. The date field 
for the approval is populated automatically as soon as the 
approver selects the Marketing Approved check box.

The creator of the offer can change the approver name 
before approval. After the approver has approved the 
offer, however, the creator cannot modify the approver 
name.

Name Name of the offer.

Offer Code This system-populated field contains a unique code to 
identify the offer. You can change this code, but make 
sure the new value is unique.

Price List A previously defined price list can be associate with this 
offer.

The set of products associated with the selected price list 
can be different from the set of products defined in the 
offer’s product list. When a contact responds to an offer, 
clicks a product link, and goes to the product detail page, 
the contact sees the promotional price that is defined for 
that product only if that product is a part of the price list 
that was selected for this offer. Otherwise, the contact will 
see the default price for the product.

Subject Text Used for email offer templates. Type the text that will be 
used in the subject line of the email. 

You can include merge fields in the subject line if desired. 
For example: Exciting offer for [Field: M/M] [Field: First 
Name] [Field: Last Name].

Table 2. Selected Offer Fields

Fields Comment
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Type The channel used to distribute the offer, such as email, 
fax, media, phone, Web, or direct mail. 

Web Server Used for email offer templates. Type the URL (path) for 
the computer and directory on your Web server where the 
Siebel Web templates are stored.

■ Template locations. When a contact clicks a Web 
offer, response form, or product catalog item in an 
email, a particular Web server picks up that request. 
You must specify the Web server and directory where 
these templates can be found. A Web server URL 
looks something like the following:
http://www.siebel.com/eMarketing 

■ Home page directory. Include the directory where the 
eMarketing home page is installed. By default, this 
directory is ecampaigns. The eCampaigns home page 
view is called Home Page View.

■ Embedded links. When eCampaigns encodes 
embedded Web offers, response forms, or product 
item links in an email, it assumes that the Web 
templates used for a particular offer, response form, 
or product catalog are present at the specified URL.

Table 2. Selected Offer Fields

Fields Comment
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Modifying an Offer
You can use the following procedure to modify offers.

To modify an offer

1 From the application-level menu, choose View > Site Map > Offers > All 
Offers.

2 In the All Offers list, select the offer that you want to change.

3 Make the necessary changes, using guidelines in Table 2 on page 18.

Applying Globalization Rules to Offers
Each offer record contains a language and a locale value. When you create an email 
offer record, the language and locale values default to the values set in your profile. 
You can change the values to match your business needs. When you launch the 
campaign, the language and locale assigned to the email offer will be used for all 
recipients. When Communication Server processes an email request for this 
campaign, it identifies the language and locale of the first offer, changes to that 
offer's language and locale, and processes that offer and all associated offers using 
that language and locale.

Associating Products with Offers
You can associate predefined products with the offer. Ideally, you should only select 
a subset of products from the price list associated with an offer, because there is a 
many to one relationship between the products and the price list. The products that 
you associate with the offer determine which product catalog page links can be 
embedded in Email and Web offers.

To associate a product with an offer

1 From the application-level menu, choose View > Site Map > Offers > All 
Offers.

2 In the All Offers list, select the offer and click the Products view tab.

3 In the Products list, create a new record.

4 In the Add Internal Products dialog box, select a previously defined product and 
click OK. 
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Creating and Editing Offer Templates
Offer templates are available in Siebel Campaigns and Siebel eCampaigns. You can 
create a template using HTML tools or text editors such as Microsoft Front Page and 
Windows Notepad. After creating a template, you add the file to the template list, 
add embeddable objects (personalization elements), and associate the template 
with an offer. After you associate a template with an offer you can edit, verify, and 
preview text and HTML templates by drilling down on the template name hyperlink.

Offer templates can be associated with the following offer types:

■ Fax offers. For more information on Fax offers, see “About Fax Offers” on 
page 40.

■ Email offers. When creating an Email Offer, you can use the Email Templates view 
tab to associate a template with the offer.

■ Web offers. When creating a Web Offer, you can use the Edit Web Offer view tab 
to associate a template with the offer.

You can modify template files using your preferred HTML editor or Siebel HTML 
Editor. When you upload the changed template to the server, you overwrite the 
original template and all the offers associated with that template inherit the edited 
template. 

Before a template has been added to (associated with) an offer, you can modify the 
template using your preferred HTML editor. After an offer template has been added 
to an offer, you can edit the template and add personalization elements in the Offers 
screen (Edit views).

CAUTION: You should establish a version-control policy for template changes. Any 
changes made to a template through the Edit views will appear in all of the offers 
that use that template.
Version 7.5 Siebel Campaigns Guide MidMarket Edition 23



Creating and Using Offers

Creating and Editing Offer Templates
To create and edit offer templates use the following tasks:

■ Create a template and add it to the template list.

■ Associate the template with an offer.

■ Edit offer templates that have not been associated with an offer.

■ Edit offer templates that have been associated with an offer.

■ Using the Siebel HTML Editor

■ Edit a Template Using Your Default HTML Editor

■ Using Personalization Categories

Creating an Offer Template and Adding it to the Template List
Offer templates are usually created with a file type of either ASCII text (.txt) or 
HTML (.htm or .html). You create the template using HTML tools and text editors 
such as Microsoft Front Page and Windows Notepad. 

NOTE: You can create offer templates with other types of files such as PDF and DOC. 
Because you use offer templates primarily for email and Web offers. HTML and text 
files are the most common file types used.

After creating the template, you must add the new template to the Offer Templates 
list so that you can associate it with an offer.

To create an HTML or text offer template

1 Create an HTML template, using the HTML or text editor of your choice.

a Using Microsoft Word, Front Page, Notepad, or another editor, create a new 
file.

b For HTML templates, save the file as a text document using an .htm file 
extension.
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2 If it does not already exist, create a subdirectory of your HTML templates 
directory and call it Images.

In this directory, you store the graphics that will be used in the offer. Make sure 
that you refer to each image as follows, replacing image.gif with the name of the 
embedded image:

<IMG BORDER=0 SRC="http://<server name>/emarketing/images/ 
image.gif">

NOTE: You cannot use HTML or embedded images in text email.

3 Add the template you created to the Offer Templates list using the following 
procedure, “To add a template to the Offer Templates list.”

4 Copy the images you embedded in your offer to the subdirectory you created or 
the image folder you referenced in Step 2.

To add a template to the Offer Templates list

1 From the application-level menu, choose View > Site Map > Offers > All 
Offers.

2 From the Show drop-down list, select Offer Templates.

3 In the Offer Template Files list, add a new record.

4 Complete the fields to add the offer template to the list.

a In the Name field, enter a name for the template.

b In the File Name field, click the select button, navigate to the template file, 
and select it.
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Using Hyperlinks (HREF) in an Offer Template
Siebel eCampaigns can perform a special processing task for HTML-based emails 
and Web offers. A URL address typed directly into the body of an HTML template, 
such as http://www.siebel.com, is not recognized as a hyperlink by the HTML 
parser. The generic HTML syntax for a hyperlink is:

<a href="target url">highlighted text or picture</a>

The link includes both the URL and the anchor, which is the text or image that 
appears in the template and links to the URL. Thus, if you want to create a link to 
the URL http://www.siebel.com and display Siebel Web Site as the text in the 
message, you must type the following:

<a href="http://www.siebel.com">Siebel Web Site</a>

Using this method, Web offers, response forms, and product items are replaced 
differently in HTML templates from the way they are replaced in text templates. The 
following list describes the default method for processing hyperlinks.

■ For Web offers and product links, Siebel eCampaigns create the hyperlink so that 
the hyperlinked text is the Web offer name or product name such as in the 
following reference:

<a href="[Web Offer: 10% discount offer]">10% discount offer</a>

For more information, see “Using Personalization Categories” on page 32.

■ For Response forms, Siebel eCampaigns create the hyperlink so that the 
hyperlinked text is the same as the Response form’s description in the Response 
Types view. The hyperlinked text for a response form can be modified in the 
Response Types view, where, for each response form, a description field 
represents the value used for highlighted text.

These default methods for processing hyperlinks in Siebel eCampaigns can be 
modified. You can put an asterisk (*) before the Siebel tag to tell the Siebel 
application that you will manually define the hyperlink format in the HTML body. 
The asterisk tells the Siebel application not to create the hyperlink.
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For example, instead of pasting [Web Offer: Great Discount], the campaigns 
manager can type the following:

<a href=[*Web Offer: Great Discount]>Whatever I want to highlight 
be it text or picture</a>

In this case, Siebel eCampaigns replaces the Web Offer with the proper URL but 
does not create the HREF syntax. You can then create a Web offer link, product item 
link, and response form link with any text or picture you desire.

Editing a Template That is Not Associated With an Offer
If you have not added a template to an offer, you can change it using the application 
that you used to create the file, for example, Microsoft Frontpage or Notepad.

To modify and upload an offer template file

1 Make the necessary modifications to the template file saved on your local drive, 
using the same text editor used to create the file.

2 Save and close the file.

3 From the application-level menu, choose View > Site Map > Offers > Offer 
Templates.

4 In the Offer Template Files list, select the template you just changed.

5 Upload the changed template file using the following steps:

a Click the File Name select button.

b In the Add Attachment dialog box, click Browse.

c Select the file and click Open.
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Editing a Template That is Associated With an Offer
After you add a template to an offer, you can edit it in the following ways: 

■ Edit a template in the Offers screen. Make basic changes to your template using 
Siebel HTML Editor or a text editor. In the Edit views of the Offers screen, you 
click Edit Template in the Edit Email, Edit Web Offer, and Edit Fax view tabs. 

If you created your template as an HTML file, Siebel HTML Editor displays the 
offer contents for editing.

If you created your template as a text file, a text editor displays the offer contents 
for editing. The offer appears with the merge fields inserted and the embedded 
links active. Previewing allows you to verify the offer’s syntax, including merge 
fields and embeddable objects.

■ Modify a template using your default HTML editor. Use to export the template file, 
make changes and import back into the Siebel file system. Examples of content 
editors are Microsoft Front Page and Notepad. For more information, see 
“Editing a Template Using Your Default HTML Editor” on page 30.

To edit an offer template in the edit views of the Offers screen

1 From the application-level menu, choose View > Site Map > Offers > All 
Offers.

2 From the Show drop-down list, select the type of the offer, for example Email 
Offers.

3 In the Offers list, select an offer and click the appropriate Templates view tab, 
for example, Email Templates.

4 Select the template you want to change and click the appropriate Edit view tab, 
for example, Edit Email.

5 Click Edit Template to open the template for editing and launch the appropriate 
editor. One of the following editors launches:

■ Text editor. You use this tool to make simple changes to the text. The text 
editor launches by default, if the selected template is a text (.txt) file.

■ Siebel HTML editor. You can use this tool to make more complex changes than 
you can make in a text editor. The Siebel HTML editor launches by default, 
if the selected template is an HTML (.htm or .html) file. For more detail, see 
“Using the Siebel HTML Editor” on page 29.
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6 To edit the contents of the template, click in the Template Contents workspace 
to display the editor’s toolbar.

The editor’s toolbar does not display until you click in the workspace.

7 From the Personalization Categories list, select a category type (for example, 
Merge Fields), and then copy and paste personalization elements from that 
category into the email offer template. 

For details, see “Using Personalization Categories” on page 32.

8 When you finish making changes, click Save Template.

9 Click Verify & Preview to preview your changes and verify that the template still 
performs correctly.

Repeat Step 5 on page 28 through Step 9 to continue editing the template.

Using the Siebel HTML Editor
You can use Siebel HTML Editor to make changes to your HTML template. To make 
more complex changes than allowed in the Siebel HTML Editor, see “Editing a 
Template Using Your Default HTML Editor” on page 30.

To make changes using the Siebel HTML Editor, you type your changes directly in 
the work space. In addition, you can use the editing toolbar at the bottom of the 
Template Contents workspace for formatting text. Most of the buttons on the toolbar 
are the same buttons that appear in standard text editing software. For more 
information about the export and import buttons, see “Editing a Template Using 
Your Default HTML Editor” on page 30.

CAUTION: In the HTML editor, you must explicitly save your changes using one of 
the save functions in the application. You can click the Save Template button when 
it is available, or you can select Save Record after clicking a list or form menu 
button. The CTRL+S keyboard shortcut does not work in the HTML Editor 
workspace. If you want to use this keyboard shortcut, you must step off the editor 
into another field before clicking CTRL+S.
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Editing a Template Using Your Default HTML Editor
If you want to make more complex changes or if you are more comfortable making 
changes in your HTML editor, you can export the template file, use your preferred 
(default) HTML editor, and import the file back into the Siebel file system. To use 
this method, perform the following tasks:

■ Set your default HTML editor.

■ Map the User Environment variable called TEMP to your local Temp folder.

■ Edit a template file using your default HTML editor.

To set your default HTML editor

1 Open your Web browser.

2 Set your default HTML editor in the browser’s user preferences.

For example, in Microsoft Internet Explorer, you find the HTML editor setting in 
the Tools application menu, using the following path:

Tools > Internet Options > Programs

3 Save your change.

To map the User Environment variable to your local temporary folder

1 From the Windows task bar, choose Start > Settings > Control Panel.

2 Double-click System and perform Step 3 for Windows NT or Step 4 on page 31 
for Windows 2000.

3 If you use Windows NT, perform the following steps.

a Click Environment.

b Select the User Variables window.

c In the User variables for [username] work space, in the Variables column, 
select TEMP.

d Click Set.
30 Siebel Campaigns Guide MidMarket Edition Version 7.5



Creating and Using Offers

Creating and Editing Offer Templates
4 If you use Windows 2000, perform the following steps.

a Click the Advanced tab and click Environment Variables.

b In the User variables for [username] work space, in the Variables column, 
select TEMP and click Edit.

c In the Edit Variables dialog box, in the Variables Value field, type c:\temp.

d Click OK in each dialog box until you return to your desktop.

To edit a template file using your default HTML editor

1 From the application-level menu, choose View > Site Map > Offers > All 
Offers.

2 From the Show drop-down list, select the type of the offer, for example Email 
Offers.

3 Select an offer and click the appropriate Templates view tab, for example, Email 
Templates.

4 Select the template you want to change and click the appropriate Edit view tab, 
for example, Edit Email.

5 Click Edit Template to open the template for editing and launch the appropriate 
editor.

a To display the editor’s toolbar, click in the Template Contents workspace.

The editor’s toolbar does not display until you click in the workspace.

b Edit the contents of the template.

6 In the HTML Editor toolbar, click the export button.

The default editor launches and the template file opens for editing.

7 In the Editor menu, choose save to save the template file on your local machine.

This saves the template file in your desktop/temp directory with the file name 
of template.htm.
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8 Make changes to the template and save the file.

CAUTION: Do not change the file name. If you change the file name the 
application will not be able to automatically locate the file and you will have to 
manually locate the file and location while importing. 

9 In the HTML Editor toolbar, click the import button.

a In the Import dialog box, select the template you want to import and click 
Open.

b By default, template.htm is automatically selected. If you need to import 
different file, locate and select the appropriate file.

10 In the Edit Email list, click Save Template.

Using Personalization Categories
The Personalization Categories drop-down list contains the categories of supported 
embeddable object types. Depending on which category type you select, the lower 
list displays the available personalization elements of that category.

The available personalization categories are:

■ Merge Fields

■ Product Catalog Items

■ Related URLS

■ Response Forms

■ Web Offers
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Each category has a number of personalization elements. For example, the Merge 
Fields category has the following personalization elements:

For Web offers and URLs to be available as personalization elements within the Web 
Offers and Related URLs categories, you must add the records to the Web Offers list 
or Related URLs lists. For details, see “Associating Web Offers and URLs With 
Offers” on page 38.

You can copy any field from the Personalization Elements list and paste it into the 
body of the email message. For related information, see “Using Hyperlinks (HREF) 
in an Offer Template” on page 26.

For example you might want to personalize the offer with the contact’s name as 
shown in the following example:

Exciting Offer for [Field: First Name] [Field: Last Name]

Using the Merge Fields Category, you would select the personalization element 
[Field: First Name] and press CTRL-C to copy it. Then, you would paste (CTRL-V) 
the field or fields into the offer template text, or the subject line of the email. You 
would repeat this procedure to add a last name.

Typically, the tags for personalization elements are enclosed in straight brackets 
([ and ]).

During runtime, the target values are substituted for these personalization elements. 
The response forms, product links, and Web offer links are encoded so that they 
become URL links containing the destination address, with campaign, offer, and 
recipient codes included. Thus, the URL in any text-based email can become quite 
long.

■ [Field: M/M] ■ [Field: Work Phone #]

■ [Field: First Name] ■ [Field: Home Phone #]

■ [Field: Middle Name] ■ [Field: Cellular Phone #]

■ [Field: Last Name] ■ [Field: Fax Phone #]

■ [Field: Account] ■ [Field: Email Address]

■ [Field: Account Location] ■ [Field: Current Date]

■ [Field: Job Title] ■ [Field: Source Code]
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■ The Merge Fields list is limited to the contact or prospect business component. 
This list can be extended using Siebel Tools, MidMarket Edition by modifying the 
user property Substitution Field in the Campaign Recipient business component. 
Additional merge fields may be added through configuration.

■ The list of Merge Fields includes a calculated field called Current Date. This 
merge field is replaced by the Campaign Send Date when the campaign is 
launched. 

■ The Product Catalog Items are limited to those defined for the Product catalog 
page for the products associated with the offer.

■ The list of Web offers is limited to those defined for this offer in the Related Web 
Offers list (view tab).

■ Related URLs allow you to embed hyperlinks to Web pages in an offer. These 
hyperlinks can contain commands such as GetContactId and GetOfferId that 
retrieve data elements and insert them in a related URL. Related URLs must start 
with http://. If the URL does not begin with http://, the Web server address is 
inserted at the start of the URL that you specified.

For example, you can create a related URL that looks like the following:

http://www.siebel.com/
response.asp?ContactId=[GetContactId]&OfferId=[GetOfferId]&Campa
ignId=[GetCampaignId]

When the offer is rendered, the actual values for Contact ID, Offer ID and 
Campaign ID are retrieved and substituted into a URL. The destination URL 
(http://www.siebel.com/response.asp) needs to be configured to parse the data 
elements passed and then take action. You perform this task outside of Siebel 
eCampaigns.

■ Response forms are Web forms that a contact or prospect can use to respond to 
an offer through the Web. The response forms for an email offer are Request 
Unsubscribe, Request More Info, and Request Call Back.
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About Email Offers
Email offers are available in Siebel eCampaigns. For instructions about how to 
create an email offer, see “Creating an Offer” on page 18. For instructions about 
how to modify an email offer, see “Modifying an Offer” on page 22.

Using the Email Offers view, a marketer can design and distribute a personalized 
email offer to target recipients of a campaign. An email offer can include:

■ Links to Related Web Offers

■ Links to Response forms

■ Links to Product items from the eCatalog

An email offer can be associated with a price list for various products. If the 
recipient clicks on a product link in an email offer, the product detail page will show 
the promotional price for that product rather than the list price.

Whenever recipients click a Web offer or product link in an email offer, the click is 
captured as a response—either Clicked on Web Offer or Clicked on Product URL. 
Response management is described in “Using Response Management” on page 93.

The Email Offers view includes the More Info, Email Templates, Edit Email, Delivery 
Profile, Attachments, and Related Web Offers and Related URLs view tabs.

■ More Info. This form contains additional fields that you can use if the Email Offer 
requires approvals from your company’s marketing and legal departments. It 
also provides a unique identifier for the offer in the Offer Code field, and allows 
you to specify the email offer’s Subject Text, the Delivery Profile (driver 
parameters) that will be used to distribute the offer, and the web server path.

■ Email Templates. This form allows you to attach templates containing the content 
of your email offer. To be selected in this view, templates must first be added to 
the Offer Templates list. For details, see “Creating and Editing Offer Templates” 
on page 23. 

■ Edit Email. This form allows you to edit the template content as well as select 
Personalization Categories. Category elements can be copied and pasted into the 
template.
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■ Delivery Profile. This read-only list provides a list of delivery profiles 
(communications drivers) that are associated with the offer. For more 
information on communications drivers and profiles, see “Using Delivery 
Profiles - Email and Fax” on page 42.

■ Attachments. This list allows you to include literature items with your email 
offer. These items are delivered with the email when the campaign is launched.

■ Related Web Offers and Related URLs lists. These lists allow you to specify the Web 
offers and URLs that you plan to include as hyperlinks in the email offer. Adding 
these elements allows you to embed them as a Personalization Element.

Whenever an offer recipient clicks a Web offer or product link in an email offer, 
the click is captured as a response. The available response types are Clicked On 
Web Offer and Clicked On Product URL. 

Associating a Template With an Email Offer
This section describes how to associate a template with an email offer. To edit the 
offer template, see “Creating and Editing Offer Templates” on page 23.

To associate an offer template with an email offer 

1 From the application-level menu, choose View > Site Map > Offers > Email 
Offers.

2 In the Email Offers list, select the offer and click the Email Templates view tab.

3 In the Email Templates list, create a new record.
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4 In the Email Templates form, complete the necessary fields.

a The sequence field is automatically populated. Change the sequence if you 
are adding multiple templates with rich and plain format. The sequence field 
includes email attachments. Therefore, when you add your first template, 
you can see a sequence number other than 1.

For example, if you have two templates (one HTML and one text) associated 
with the email offer, adjust the sequence so that you associate the plain 
format (text) first and the rich format (HTML) last. This satisfies the MIME 
Alternate standard. The MIME Alternate standard allows your customers to 
receive the HTML version if their email program supports HTML emails. If 
their email program does not support HTML, the customer will receive the 
text version of the offer.

b In the Template Name field, click the select button.

You can associate one HTML template and one text template to the offer.

c In the Pick Offer Template dialog box, select the template record and click 
OK.

5 Save the record to associate the template with the offer.

Adding Attachments to Email Offers
Use the following procedure to add literature items as email offer attachments. 

To add attachments

1 From the application-level menu, choose View > Site Map > Offers > Email 
Offers.

2 In the Email Offers list, drill down on the offer name.

3 Click the Attachments view tab.

4 In the Attachments list, create a new record.

5 In the Attachments form, complete the fields.

6 Click the Name select button, select the literature file you want to attach, and 
click OK.

7 For each file, type an attachments label.
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Associating Web Offers and URLs With Offers
The ability to associate Web offers and URLs with offers is available in Siebel 
eCampaigns.

Each offer element (Web offers, and URLs) can be associated with any offer type 
with one exception. Web offers cannot include links to other Web offers. However, 
you can relate the same Web offer to more than one email offer. For example you 
might have an eService Web Offer and want to associate that Web offer with 
multiple email offers. In this case, each of these email offers will have a link to that 
same web offer.

Use the Related Web Offers and Related URLs view tabs to add each offer element 
to the appropriate offer. After you add an element to the list, it is available as a 
personalization element in the appropriate Offer view tab. For example, after you 
add a Web offer on the Related Web Offers view tab, you can navigate to an Edit 
view and select Web Offers in the Personalization Category field. Your newly added 
Web offer appears in the list of elements. 

The following list contains descriptions of how links to offer elements appear in an 
offer:

■ Web offer link. The following is an example of how a link to a Web offer appears 
in an offer. The hyperlink is the image (banner_midsize.gif). When you click the 
link, the Web offer (Introducing Siebel eService, MidMarket Edition) appears.

<a href="[*Web Offer: Introducing Siebel eService MidMarket 
Edition]"> <img src="banner_midsize.gif" border=0 width="149" 
height="43"> </a>

■ URLs link. The following is an example of how a link to a related URL appears in 
an offer. The hyperlink is Click Here. When you click on the words Click Here, 
the specific URL appears, showing any specified data elements.

<a href="[*Related URL: Siebel URL]">Click here</a>

■ Products link. The following is an example of how a link to a Product URL 
appears in an offer. The hyperlink is the image (order_now.gif). When you click 
on the image, the specific product page appears.

<a href="[*Product: Siebel eService, MME]"><img src="images/
order_now.gif" border=0 width="81" height="23">
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To associate Web offers Related URLs with offers

1 From the application-level menu, choose View > Site Map > Offers.

2 In the Show drop-down list, choose the offer type with which you want to 
associate a Web offer or related URL.

3 In the selected offers list, drill down on the offer name.

4 Click the Related Web Offers or Related URLs view tab.

5 In the Related Web Offers or Related URLs list, create a new record.

NOTE: Related URLs must start with http:// or the Web server address will be 
inserted.

6 In the Add Related Web Offer or Add Related URL dialog box, select the Web 
offer and click OK.
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About Fax Offers
Fax offers are available in Siebel eCampaigns. For instructions about how to create 
a fax offer, see “Creating an Offer” on page 18. For instructions about how to modify 
a fax offer, see “Modifying an Offer” on page 22.

Using the Fax Offer view, a marketer can create personalized faxes for targeted 
distribution during a campaign.

The Fax Offer view contains four view tabs.

■ More Info. This form contains additional fields that you can use to specify a 
predefined communications Delivery Profile for fax distribution, an Activity 
check box that may be used to track the offer as an activity, and approval check 
boxes and fields if the fax offer requires approval from your company’s 
marketing and legal departments. The More Info form also displays a unique 
identifier for the offer in the Offer Code field.

■ Edit Fax. This form allows you to pick an offer template and specify the 
personalization elements that are included in your fax design. 

■ Delivery Profile. This read-only list displays parameters of the Siebel 
Communications profile chosen for the fax offer. For more information on setting 
up a delivery profile for a fax offer, see Siebel Communications Server 
Administration Guide, MidMarket Edition. For information on testing and 
distributing fax campaigns, see “Testing Campaign Offers Before Launching a 
Campaign” on page 91.

■ Literature. This list shows the company and product information associated with 
the media offer. You can add additional items to this list if desired. For more 
information, see “Associating Literature with Offers” on page 49.
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Associating a Template With an Fax Offer
This section describes how to associate a template with a fax offer. To edit the 
template, see “Creating and Editing Offer Templates” on page 23.

To associate an offer template with an fax offer

1 From the application-level menu, choose View > Site Map > Offers > Fax 
Offers.

2 In the Fax Offers list, select the fax offer and click the Edit Fax view tab.

3 In the Edit Fax form, create a new record.

4 Click the Template Name select button. 

5 In the Pick Offer Template dialog box, select the predefined template for the fax 
offer and click OK.

Only offer templates that you add to the Offer Templates list will be available for 
selection. For details, see “Creating and Editing Offer Templates” on page 23.

6 Save the record.

The template contents appear on the right side of the view, and Edit Template 
and Verify & Preview buttons are available.
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Using Delivery Profiles - Email and Fax
Delivery Profiles are available in Siebel Campaigns and Siebel eCampaigns. They 
are required for fax and email offers. Delivery Profiles are created using the 
Communication Administration screen’s Communications Drivers and Profiles 
view. Email is sent out using the SMTP/POP3 communications driver, and fax offers 
are distributed using the fax communications driver provided with your fax 
application.

The Internet SMTP/POP3 communications driver, which supports HTML email and 
plain-text email, can be used for both inbound and outbound communications. It 
supports Internet mail servers that use the SMTP protocol for outbound email or the 
POP3 protocol for inbound email (applicable only to Siebel eMail Response).

Siebel Communications Server does not interface directly to fax servers. Most 
popular fax servers provide email system gateways that connect themselves to an 
email system such as Microsoft Exchange Server or an SMTP server. The host email 
system recognizes messages with specially formatted email addresses and directs 
those messages to the fax server.

Siebel Communications Server interfaces indirectly with this type of fax server 
through the host email system. Except for the email address format, it makes no 
difference to Siebel Communications Server whether it is sending an email or a fax.

Before email or fax offers can be sent out, you must select one of the defined 
profiles. You select a profile from the Delivery Profile list in the More Info form for 
email or fax offers.

You can view parameters and values for the delivery profile by selecting the email 
or fax offer, and clicking the offer’s Delivery Profile view tab. 

Default parameter values are set for each communications driver within the 
Communication Administration screen’s Communications Drivers and Profiles 
view. You can create customized communications profiles for each of these driver 
types that override the default values for that driver. For example, a profile might 
specify customized From and Reply-To email addresses.

For more information about communications drivers and profiles, see Siebel 
Communications Server Administration Guide, MidMarket Edition.
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Creating a Delivery Profile
Use the following procedure to select a communications driver and create a profile 
for email and fax offers.

CAUTION: If you want to send out HTML email offers, select a profile based on the 
Internet SMTP/POP3 Server driver. If you select a different driver, the HTML in your 
email may not be coded properly.

To create delivery profiles

1 From the application-level menu, choose View > Site Map > Communications 
Administration > Communications Drivers and Profiles.

2 In the Communications Drivers list, select a driver and click the Profiles view 
tab.

For example, for email, select Internet SMTP/POP3 Server.

3 In the Profiles list, create a new record.

a In the Name field, type a name for the new profile.

b In the Organization field, accept the default organization, or click the select 
button and select another organization.

c In the Responsibilities field, click the select button, and in the 
Responsibilities list, select the responsibility associated with profile access.

The Responsibilities field is used in conjunction with Email Response. It does 
not apply to outbound email campaigns.

4 Save the profile and click the Driver Parameters view tab.

5 Edit the parameters for the profile and save the record.
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Associating a Delivery Profile With an Offer
Use the following procedure to associate a delivery profile with email and fax offers.

To associate a delivery profile with an offer

1 From the application-level menu, choose View > Site Map > Offers > All 
Offers.

2 From the Show drop-down list select Email or Fax Offer.

3 Select the offer.

4 In the Delivery Profile field, select the delivery profile for the offer.

5 Save the record.
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Working With Phone Offers
Phone offers are available in Siebel Campaigns. For instructions about how to create 
a phone offer, see “Creating an Offer” on page 18. For instructions about how to 
modify a phone offer, see “Modifying an Offer” on page 22.

About Phone Offers
The Phone Offers view allows you to define telemarketing offers that will be 
executed using Siebel Call Center or another application. 

The Phone Offers view consists of three view tabs.

■ More Info. This form contains more fields that you can use if the phone offer 
requires approvals from your company’s marketing and legal departments. It 
also provides a unique identifier for the offer in the Offer Code field. 

■ Literature. This list shows the company and product information associated with 
the phone offer. You can add additional items to this list if desired. For more 
information, see “Associating Literature with Offers” on page 49.

■ Call Guide. This text form allows you to add information about your offer. The 
Call Guide note field is visible to call center agents as they launch campaigns.
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Creating Call Guides for Phone Offers
A call guide is a read-only note field visible to call center agents as they launch 
campaigns. The information in the Call Guide field is useful to agents as they 
prepare for inbound and outbound telephone calls and when they talk to clients. 
You create the call guide in the Offers screen.

The Call Guide field is intended to display more detailed information about the 
campaign, answer common questions, and provide offer options. The following 
example shows what a Call Guide field might contain:

Through the end of December, we are offering a special bonus to our current 
customers upgrading a Basic service agreement to Premium. For $149, we will 
upgrade your service package as well as provide a coupon book worth $1,000 
toward the purchase of our Signature brand of products.

If the customer agrees, the call center agent can click the Script button and start the 
call script.

NOTE: A call script is written using Siebel SmartScript. You associate a script with a 
campaign. For more information, see “Creating a Campaign” on page 66 and “Using 
SmartScripts” on page 70. For information about creating smartscripts, see Siebel 
SmartScript Administration Guide, MidMarket Edition.

To create call guides

1 From the application-level menu, choose View > Site Map > Offers > Phone 
Offers.

2 In the Phone Offers list, select the phone offer and click the Call Guide view tab.

3 In the Call Guide text field, type the information you wish to use for the phone 
offer.
46 Siebel Campaigns Guide MidMarket Edition Version 7.5



Creating and Using Offers

About Direct Mail Offers
About Direct Mail Offers
Direct mail offers are available in the Siebel Campaigns application. For instructions 
about how to create a direct mail offer, see “Creating an Offer” on page 18. For 
instructions about how to modify a direct mail offer, see “Modifying an Offer” on 
page 22.

Using the Direct Mail Offer view, you can associate Literature documents with an 
Offer. Siebel Campaigns does not provide a mechanism to print direct mail offers, 
but lists can be exported and sent to either an in-house or outsourced fulfillment 
center.

The Direct Mail Offer contains the More Info and Literature view tabs. 

■ More Info. This form contains additional fields that you can use if the Direct Mail 
Offer requires approvals from your company’s marketing and legal departments. 
It also provides a unique identifier for the offer in the Offer Code field.

■ Literature. This list shows the company and product information associated with 
the offer. To add literature to the list, see “Associating Literature with Offers” on 
page 49.
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About Media Offers
Media offers are available in Siebel Campaigns. For instructions about how to create 
a media offer, see “Creating an Offer” on page 18. For instructions about how to 
modify a media offer, see “Modifying an Offer” on page 22.

The Media Offers view allows you to define indirect offers. Types of media offers 
available in the standard product are Billboard, Print Ad, Press Release, Radio, TV, 
Seminar and Trade Show. When you define indirect offers, you know the general 
characteristics of your audience but not its exact composition.

The Media Offers view contains the More Info and Literature view tabs. 

■ More Info. This form contains additional fields that you can use if the Media Offer 
requires approvals from your company’s marketing and legal departments. It 
also provides a unique identifier for the offer in the Offer Code field. You can 
specify the type of media you will use to distribute the offer using the Type field.

■ Literature. This shows the company and product information associated with the 
media offer. You can add additional items to this list if desired. For example, if 
the media offer type is press release, you can associate the press release content 
with the offer for later referral. For more information, see “Associating Literature 
with Offers” on page 49.
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Associating Literature with Offers
Literature about the products or services offered during a campaign can be 
associated with a campaign offer using the Literature view tab in the Direct Mail, 
Media, Phone, and Fax Offer views. To add attachments to email offers, see “Adding 
Attachments to Email Offers” on page 37.

You can associate literature items, such as white papers, presentations, brochures, 
advertising material, and product specifications with your offer to create a 
specialized library of information. You can use this library when reviewing details 
of offers that are being reused in current campaigns.

In addition, a call center agent can view the literature while executing the 
campaign. The agent can also include literature items with faxes, email messages, 
or correspondence sent to a contact. Literature items are automatically included 
when you create a new correspondence record for a contact.

Before you can select literature to associate with an offer, you must add the 
literature items to the Literature screen’s All Literature Across Organizations list. For 
more information about adding literature that you can associate with your offers, 
see the chapter about literature in Applications Administration Guide, MidMarket 
Edition.

Use the following procedure to associate specific literature items with your offers.

To associate literature items with an offer

1 From the application-level menu, choose View > Site Map > Offers > All 
Offers.

2 From the Show drop-down list, select the appropriate offer type.

3 In the Offers list, select the offer and click the Literature view tab.

4 In the Literature list, create a new record.

5 In the Literature form, click the Name select button. 

6 In the Pick Literature Item dialog box, select the literature and click OK.
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About Web Offers
Web offers are available in Siebel eCampaigns. The Web Offers view allows you to 
create offers that can be used on your company’s Web pages. For instructions about 
how to create a Web offer, see “Creating an Offer” on page 18. To modify a Web 
offer, see “Modifying an Offer” on page 22.

Using the Web Offers view tabs, you can specify a template containing content for 
the Web Offer, edit the template and add personalization elements, identify links to 
related Web offers and related URLs and attach relevant product information that 
can be downloaded by the Web site visitor. 

The Web Offers view includes the following view tabs:

■ More Info. This form contains additional fields that you can use if the Web Offer 
requires approvals from your company’s marketing and legal departments. It 
also provides a unique identifier for the offer in the Offer Code field. 

NOTE: If you select the Inbound Active Flag check box, the Web Offer appears to 
eligible users in the eMarketing home page. The Featured Offers applet checks 
this flag before displaying a Web offer to an eligible contact or prospect.

■ Edit Web Offer. This form allows you to attach templates containing the content 
of the web offer. To be selected here, templates must first be added to the Offer 
Templates list. For details, see “Creating and Editing Offer Templates” on 
page 23.

■ The Edit Templates button allows you to edit the template content, as well 
select personalization categories, and copy and paste category elements into 
the template.

■ The Verify & Preview button verifies the template edits and displays the finished 
Web offer as it will appear on the Web page.

■ Related URLs.This list allows you to specify related URLs that you can embed in 
your Web offer, using the Edit Web Offer personalization elements controls. For 
information, see “Associating Web Offers and URLs With Offers” on page 38.

■ Downloads. This list allows you to provide a list of literature related to the offer 
that is available for download by the Web site visitor.
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The following sections detail how to create a basic Web offer. To design an email 
offer that contains hyperlinks to the Web page, see “Using Hyperlinks (HREF) in an 
Offer Template” on page 26.

Associating a Template With a Web Offer
This section describes how to associate a template with a Web offer. To edit the offer 
template, see “Creating and Editing Offer Templates” on page 23. Templates must 
first be added to the Offer Templates list to be available for selection in the Edit Web 
Offer view tab. For details, see “Creating and Editing Offer Templates” on page 23.

To associate an offer template with an email offer

1 From the application-level menu, choose View > Site Map > Offers > Web 
Offers.

2 In the Web Offers list, select the offer and click the Edit Web Offer view tab.

3 Click the Template Name select button.

4 In the Pick Offer Template dialog box, select the template and click OK.

To be available for selection, templates must first be added to the Offer 
Templates list. For details, see “Creating an Offer Template and Adding it to the 
Template List” on page 24.

5 Save the record to associate the template with the offer.

Adding Attachments to Web Offers - Downloads List
The Web Offer Downloads list displays literature and other files that can be 
downloaded in conjunction with the offer. Literature items must be included in the 
literature list to be available for selection in this view.

The Downloads list shows files that can be included in the selected Web offer for 
download. Any literature other than offer templates can be included in an offer as 
a download. 
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The fields in this view are shown in Table 3.

Files added here are not automatically available for downloading. In this view, you 
select a set of files that you want to be able to include as downloads from your Web 
offer. These files then appear in the Personalization Elements list of embeddable 
objects in the Edit Web Offer form when you select the Downloads category from 
the Personalization Categories list.

You can select any file from that list and copy it into the template file and that file 
will be available for downloading. These files are displayed in the Embedded Object 
list as [Download:Literature Item Name].

When the Siebel eCampaigns software encodes this tag, it uses the Literature Item 
Name as the hyperlink text. The marketer can override this default behavior by 
using the wildcard (*) functionality and manually defining the HREF link, as 
described in “Using Hyperlinks (HREF) in an Offer Template” on page 26.

Table 3. Fields in the Web Offer Downloads View

Field Comment

Comments Automatically populated from the literature table.

Description Automatically populated from the literature table.

File Name Automatically populated from the literature table.

File Type Automatically populated with the file extension.

Modified Automatically populated with the file modification date.

Name Click the Name select button to select a literature item.

Release Date Automatically populated with the date that the literature item was 
released.

Size (In Bytes) Automatically populated with the file size in kilobytes. 
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To attach literature in the Downloads view

1 From the application-level menu, choose View > Site Map > Offers > Web 
Offers.

2 In the Web Offers list, select the offer and click the Downloads view tab.

3 In the Downloads list, select the literature you want to make available for 
downloading from the Web offer.

a Click the menu button and create a new record.

b In the Downloads form, click the Name select button.

c In the Pick Literature Item list, select the item and click OK.
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Siebel eCampaigns provides marketing managers with the tools to create and 
manage marketing campaigns using email and the Web. For information about 
creating a campaign follow instructions for using Siebel Campaigns in Chapter 4, 
“Creating and Using Campaigns.” Information about groups and teams will not 
apply to eCampaigns.

Using eCampaigns you can:

■ Send customized email to contacts that includes a URL with more detailed 
information about the product or offer. For information, see “About Email 
Offers” on page 35.

■ Develop Web-based offers to be displayed on your home page when targeted 
users log on. For more information, see “About Web Offers” on page 50.

Siebel eCampaigns provides the following marketing tools:

■ Closed-loop marketing email. Email with an embedded URL leading to a Web page 
designed for that particular customer or group of customers.

Closed-loop email is used to create a campaign for a specific product or service, 
and to allow tracking of responses to determine how successful that campaign 
was. It performs these functions by giving each contact a unique response URL. 
Contacts respond by clicking the URL or sending email to a designated address.

Siebel eCampaigns tracks which contacts responded to the offer and how they 
responded.
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The life cycle of a closed loop email campaign is shown in Figure 1.

■ Web offers. Offers targeted at specific people that display on your Web page when 
the targeted individuals log on. Web offers can also be sent by email, as a URL 
link.

Figure 1. Closed-Loop Email Campaign 
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There are three ways to access the eMarketing home page:

■ Clicking an embedded URL. When the recipient of an email offer clicks an 
embedded URL, the recipient is immediately linked to the Web Offer page for the 
specific offer to which he or she is responding. Any responses this customer 
makes to the offer are tagged with the associated campaign ID and offer ID, 
allowing marketers to track response rates for specific campaigns. 

The default campaign and offer are identified in Application Administration 
screen’s System Preferences view.

■ Using the default home page. A Web site visitor with an account on your system 
may log on and be taken to the default home page, which displays detailed 
information for the first offer in the featured offers list. Any responses generated 
by this customer are tagged with the customer’s account ID and with the 
associated campaign ID. 

■ Default campaigns and default offers are set as system preferences. The 
defaults determine which campaign and web offers appear when you arrive 
at the eCampaigns home page by some other means than clicking an 
embedded link. You define them by placing the Offer and Campaign Codes 
in the System Preferences fields.

■ The default campaign is the campaign presented to any customer who visits 
the Web site. A marketing manager can define a campaign as the default 
campaign in the System Preferences view.

❏ Any Web offer added to the default campaign is displayed in the Featured 
Offers list on the eCampaigns home page.

❏ The Featured Offers list can be personalized based on user profiles and 
actions using the Siebel Personalization Administration views. For details 
see Personalization Administration Guide, MidMarket Edition.

❏ A Web offer associated with the default campaign can be designated as 
the default offer using the System Preferences view. Whenever a visitor 
logs onto a Web site and clicks on Request More Information or Request 
Call Back links, the response is captured for the default campaign and 
offer.

The following standard Web pages are provided with Siebel eCampaigns:

■ eCampaigns (Offers screen)

■ Information screen
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Home Page Offers Screen
The default home page for eCampaigns is the Offers screen. It highlights the first 
item in the Featured Offers list. The Offers screen provides links to detail views for 
other offers, product information, surveys, and customer service requests.

The Web Offers screen consists of several configurable sections:

■ Salutation. The salutation text displayed depends on how the personalization 
rules are set up and also on the user accessing the page. An email recipient or 
Web user who has logged in will see a greeting customized with his or her name. 
An anonymous Web visitor’s greeting simply says, “Welcome!” 

The salutation can be configured in the Personalization Administration views.

■ Web Offer. This center-stage area displays the Web offer detail for the first Web 
offer in the Featured Offers list or for the specific Web offer that a customer 
selected that brought them to this page.

■ Recommended Products. This section contains a list of recommended products, 
customized for each user based on that user’s Web profile attributes. This list 
can be modified using the Personalization Administration views. Unidentified 
users will see a default listing.

■ Featured Offers. This section displays every Web offer for which the contact or 
prospect is eligible, including the following:

■ Web offers associated with the default campaign. The default campaign does 
not need to be loaded with campaign contacts and prospects.

■ Web offers associated with other active campaigns. These campaigns have 
contacts and prospects associated with them and only those contacts and 
prospects will see these Web offers in the Featured Offers list.

■ Information. This section lists the product information and contains hyperlinks to 
the Downloads view and the response forms Send Product Information and 
Request a Call.

Using the Featured Offer Detail and Purchase View
The Featured Offer Detail and Purchase view displays details and incentive pricing 
for the selected Web offer or recommended product and allows the visitor to initiate 
a purchase.
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A user responding to an offer by clicking an embedded URL in an email or by 
clicking the link for an item in the Featured Offers list will be taken to the detail and 
purchase view for that offer.

This view also contains a Related Items list of products that might be of interest to 
the Web visitor, based on previous purchases or literature requests. The list may be 
sorted or queried using the commands in the drop-down list.

In addition to viewing details, the Web visitor may purchase the product from this 
view by clicking Add to Cart to include the item in the Shopping Cart list. This list 
updates to display a line-item total for cart items as they are added. The offer 
recipient can click Customize to modify the offer or product to personal 
specifications or click Browse Deals to view other promotions.

NOTE: Checkout Functionality only exists if the customer has purchased Siebel 
eCustomer. Otherwise, the Add to Cart button is unavailable.

Using the Send Product Information View
The Send Product Information view displays a form that Web site visitors can 
complete to request that product information be sent to them.

This view can be accessed from the home page’s Offers and Information screens or 
as a URL link from an email offer or a Web offer. The Available Products area lists 
products for which additional information is available. When the Request More Info 
or Request Call Back views are accessed using an offer’s URL, the list of products is 
restricted to product associated with the offer.

The user can browse the list, selecting products of interest, and then move the items 
to the Selected Products list by clicking Add.

The visitor can request information on the items in the Selected Products list by 
selecting every box, or just request information on some items immediately, leaving 
other items in the Selected list with deselected boxes for later reference. Choosing 
a Selected Product item, and then clicking Remove clears the item from the list.
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After the Web site visitor chooses the products for which he or she wants more 
information, the visitor clicks Continue to move to the delivery form. In the delivery 
form, the Web site visitor can choose direct mail, email, fax, or phone as the 
delivery method, and then fill in the necessary information for the delivery method. 
When the visitor clicks Submit, the Confirmation view appears listing the products 
for which the visitor requested information and the delivery information. This 
information is stored as a response of the type Requested More Info.

Using the Request a Call View
The Request a Call view allows the Web site visitor to request a callback about 
particular products.

This view can be accessed from the home page’s Offers or Information screens or 
as a URL hyperlink from an email offer or a Web offer. Requests for a telephone call 
are initiated in the same way as requests for product information, with Available 
and Selected product lists. After the visitor chooses the products about which he or 
she wants a callback, the visitor clicks Continue to move to the Request Call form. 
There the visitor provides a phone number, the time of day to call, and adds 
comments. When the visitor clicks Submit, the visitor sees the Confirmation listing 
products for which he or she requested a callback, and the call preferences. This 
information is stored as a response of the Requested Call Back type.

Using the Web Survey View
When the Web site visitor clicks a Web survey link on the Offers or Information 
views, a survey wizard appears that steps the user through a series of questions 
about the product.
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Using the Home Page Information Screen
The Information screen allows Web site visitors to download product information 
and also contains hyperlinks to literature. Clicking a hyperlink opens the literature 
using the default viewer for that type of literature. The visitor can sort this list or 
search for any specific literature item by name, description, type, or date.

The visitor can reach this screen from the Home Page by clicking the Downloads 
hyperlink located in a list under the information tab.

This screen also contains hyperlinks to the Send Product Information and Request 
a Call response form.
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A campaign is the vehicle or project in which you convey a marketing message to 
one or more groups of people. Typically, campaigns deliver a promotional offer to 
retain current customers or to acquire new customers across all channels of 
communication. For example, you might launch a phone campaign that invites 
contacts to sign up for a special promotion, such as a visit to a resort, or deliver a 
direct mail campaign that provides a sample of a new product and a coupon offer 
to existing customers.

The goal of a marketing campaign is to create an opportunity that ultimately results 
in a sale or brand recognition. Marketers use both direct and indirect campaigns to 
achieve these objectives. 

■ Direct campaigns target individuals using multichannel approaches—direct 
mail, email, telephone, fax, or the Web. Contacts for the campaign are derived 
by generating a list from an internal database or by purchasing or renting a list 
of prospects.

■ Indirect campaigns target indeterminate groups of people whose general 
characteristics you may know, but whose exact composition you do not know. 
Examples of indirect campaigns are those that use television, radio, print ads or 
other forms of media for delivery of the message.

For more information about using campaigns in a specific product, see “About 
Campaigns in Siebel Campaigns” on page 64 and Chapter 3, “Using eCampaigns.”
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About Campaigns in Siebel Campaigns
Campaigns in the Siebel Campaigns module represent the day-to-day activities of a 
campaign. Campaigns contain contacts and prospects, offers, activities and other 
campaign execution elements.

Using Siebel Campaigns you can distribute your company’s offer using television, 
radio, billboards, direct mail, fax, and phone. In addition, you can involve your 
telesales force in a campaign offer delivered through direct mail or through indirect 
means such as television, radio, and billboard advertising. For example, a billboard 
campaign might encourage potential customers to contact your company. When the 
customer contacts your company, the agent that answers the phone can provide 
more information.

The campaign creation process begins with an administrator, who creates the offers 
and associates the offers with a campaign. The administrator then adds the 
literature, contacts and prospects, call summary, and call guide. The administrator 
also determines which script, if any, is associated with the campaign and who is on 
the campaign team. A campaign manager might associate quotas and incentive 
awards with the campaign to track progress and reward performance.

The administrator can monitor the status of campaigns using the Campaign 
Explorer view to see the subcampaigns, Contacts, Activities, and Offers Literature 
for each campaign, and by using Campaign and Response Charts.
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Preparing a Campaign
Prior to creating or modifying a campaign, you need to perform some or all of the 
following tasks:

■ Import or create lists. Import lists or create lists of campaign contacts, prospects, 
or existing customers you need for the campaign. For details, see Selecting 
Imported or Internal Lists on page 74.

■ Select the contacts and prospects. Add the names of contacts and prospects you 
will be targeting with the campaign. For details, see Adding Contacts and 
Prospects to a Campaign Individually on page 75.

■ Set up campaign groups and teams. Specify group or team members to launch the 
campaign. For details, see Working With Campaign Teams and Groups on 
page 78.

■ Establish employee skills. Determine what employee skills are needed to launch 
the campaign. Setting Up Campaign Assignment Skills on page 86.

■ Develop quotas. Set up quota plans for campaign team members to meet and 
determine incentives or rewards for those who meet their quotas. For details, see 
Setting Up Campaign Quotas on page 81.

■ Define the offers. Create the offer that your customers will receive, and associate 
the offers with campaigns. For details, see Chapter 2, “Creating and Using 
Offers.”

■ Create a SmartScript. This SmartScript will guide agents through a campaign call. 
For details, see Using SmartScripts on page 70.

■ Prepare literature items. Prepare any literature items associated with the 
campaign. For details, see the chapter about literature in Applications 
Administration Guide, MidMarket Edition.
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Setting Up a Campaign
You can set up campaigns by performing the following tasks:

■ Creating a Campaign. Used in Siebel Campaigns.

■ Associating an Offer with a Campaign on page 71. Used in Siebel Campaigns.

■ Setting Up a Subcampaign in Siebel Campaigns on page 72. Used only in Siebel 
Campaigns.

Creating a Campaign
Use this procedure to create a campaign.

To create a new campaign

1 From the application-level menu, choose View > Site Map > Campaign 
Administration > All Campaigns Across Organizations.

2 In the Campaigns list, add a new record.

3 In the Campaigns form, complete the fields.

Some fields are described in Table 4. To view all fields, in the Campaigns form, 
click the Show more button.

Table 4. Selected Campaign Fields

Field Comment

Adjusted Cost Click in the field and use the calculator controls to type an 
adjusted cost, if the total calculated cost is shared with other 
organizations.

DBM This field is not selected if the campaign was created using 
Siebel Campaigns.

Division Select the internal division responsible for the campaign.
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DNIS Type the telephone number associated with the campaign. This 
number must be set up separately in Siebel CTI (Computer 
Telephony Integration).

The DNIS field for a campaign is used in CTI to query for this 
campaign and drive a screen pop to this campaign. See Siebel 
Communications Server Administration Guide, MidMarket 
Edition for more information.

Type only numerals in this field. Do not use hyphens, spaces, 
parentheses, periods, or any characters other than numbers.

End The default is the current date and time. Click in the field and 
use the calendar controls to select the campaign’s end date. 

The start and end dates drive which campaigns are visible to the 
agents in the My Campaigns View. 

Start date must be less than or equal to today and end date must 
be greater than or equal to today. 

Language From the drop-down list, select the language in which the call 
script was created and click in the field you wish to complete 
next.

If no language is specified, the selected SmartScript runs in the 
default language for the application. If the script does not have 
a translation for the language selected, you will get an error 
when trying to run the script.

Lead Partner Select from the partner organizations associated with the 
campaign. The lead partner will automatically be copied to all 
responses and opportunities associated with this Campaign. 
This field allows you to track partner participation in marketing 
efforts.

Lock Assignment Select the Lock Assignment check box if the campaign team 
cannot be changed by the Territory Assignment Manager.

Name (Required) Type a campaign name.

Objective Type a description of the campaign objective—for example, “To 
increase sales by 10%.”

Organization You can associate internal and external (partner) organizations. 
When you add a campaign to a program, it inherits the 
organizations associated with the program.

Table 4. Selected Campaign Fields

Field Comment
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Parent Campaign If the campaign is a subcampaign, identify the parent campaign.

Period Select the predefined period that the campaign will be active. 
The Start and End Dates reflect the period selected.

Purpose Type the purpose of a campaign—for example, “To cross sell 
products to existing customers.”

Region Select the region of the country that the campaign targets. 
Options in the standard product are North, South, East, or West.

Response Type (Required) Select either Opportunity or Response from the drop-
down list. The default value for this field is Opportunity. The 
value in this field affects which fields are enabled during a 
customer interaction.

■ Select Opportunity if your campaign targets contacts or 
prospects who have already expressed interest in your 
offerings. This choice allows you to use the Create 
Opportunity menu option to promote the response to an 
opportunity based on the customer’s interest. Only one 
opportunity may be created for a campaign contact or 
prospect.

If you have defined the response type of your campaign as 
Opportunity, and if the person who responded is a prospect, the 
prospect will be promoted to a contact when you select the 
prospect in the campaign Overview list and click Create 
Opportunity.

■ Select Response if your campaign targets prospects that 
have not been qualified. This choice enables the Create 
Response and View Response buttons. Once a response is 
created, it can be promoted to an opportunity from the 
Response view. Because an agent may contact a prospect 
multiple times, this activity can generate multiple responses 
for a Campaign Contact or Prospect.

Route Contacts Select this check box if you want to dispatch campaign contact 
records to mobile users defined as members of the campaign 
team or group.

By default, routing rules for campaign contacts are not included 
in the application. If your company wishes to route campaign 
contacts to mobile users, please contact Siebel Professional 
Services. 

Table 4. Selected Campaign Fields

Field Comment
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Route Prospects Select this check box if you want to dispatch campaign prospect 
records to mobile users defined as members of the campaign 
team or group.

SmartScript Select a call script, if needed, to guide the agent’s interaction 
with the customer. To appear in the list, scripts must be set up 
in advance using Siebel SmartScript. For instructions, see Siebel 
SmartScript Administration Guide, MidMarket Edition.

The call script starts when an agent clicks the Script button in 
the Campaign Contacts or Prospects view.

You can use the Call Guide as an alternative to a SmartScript call 
script.

If more than one script is associated with a campaign, the script 
flagged as primary runs when the agent clicks the Script button.

Source Code This unique campaign identifier based on the RowID is 
automatically filled in. The source code can be changed to a 
more meaningful value as long as the value is unique.

Start/End The default is the current date and time. Click in the field and 
use the calendar controls to select the campaign’s start date. 

The start and end dates drive which campaigns are visible to the 
agents in the Campaigns > My Campaigns View. 

To appear in the Campaigns screen, The start date must be less 
than or equal to today and the end date must be greater than or 
equal to today.

Status Options for status in the standard product are Planned (start 
and end dates in the future), Active (start date in the past and 
end date in the future), and Completed (start and end date in 
the past). The status must be set by the user and does not 
automatically change when the campaign is launched.

Summary Type a summary of the campaign.

Target Calls Per Day Type the number of calls you expect to be made per day. 

Using Siebel Tools, you can configure Campaign charts to 
compare these target values with the actual call activity 
recorded during the campaign.

Table 4. Selected Campaign Fields

Field Comment
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Using SmartScripts
A smartscript is a script that the salesperson or call center agent uses to interact 
with the customer. It can be associated with any campaign. 

If a SmartScript is associated with a business component and will be run for a 
campaign, then that business component’s name must be the same as the value in 
the Response Type field for the campaign. For example, if the Response Type field 
is set to Response, then the script’s business component must be Response. If the 
Response Type field is set to Opportunity, then the script's business component 
must be Opportunity.

To set up a SmartScript

1 From the application-level menu, choose View > Site Map > Campaign 
Administration > All Campaigns Across Organizations.

2 Select a campaign.

3 In the SmartScript field, click the select button.

4 In the Smart Scripts dialog box, click New.

Territory You can select more than one territory. If more than one 
territory is selected, designate one territory as the primary.

A value in this field can be used by Siebel Territory Assignment 
Manager.

Total Cost Click in the field and use the calculator controls to type the total 
cost of the campaign. This value should include the rollup of 
costs for subcampaigns.

Total Target Calls Type the total number of calls that is the goal for the campaign. 

Using Siebel Tools, you can configure Campaign charts to 
compare this value with the actual call activity recorded during 
the campaign.

Type Options for Type in the standard product are Acquire, Retain, 
Win-Back, Cross-Sell, or Up-Sell.

Table 4. Selected Campaign Fields

Field Comment
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5 Select the script from the list of available scripts and click OK.

NOTE: Repeat Step 3 on page 70 through Step 5 to add all the scripts that will be 
used in this campaign. 

6 In the SmartScript dialog box, select the check box of the primary script and click 
OK.

Associating an Offer with a Campaign
Use this procedure to associate an offer with a campaign.

To associate an offer with a campaign

1 From the application-level menu, choose View > Site Map > Campaign 
Administration > All Campaigns Across Organizations.

2 In the Campaign list, select a campaign.

3 Click the Offers view tab.

4 In the Offers list, create a new record.

5 In the Add Offer dialog box, select a predefined offer and click OK.
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Setting Up a Subcampaign in Siebel Campaigns
You can create a hierarchy of Campaigns by using the Parent Campaign field on each 
Campaign. If you are planning a hierarchy of campaigns, you must design the 
campaign structure and then determine which offers will be presented by parent 
campaigns and which will be delivered by subcampaigns. 

To set up subcampaigns

1 From the application-level menu, choose View > Site Map > Campaign 
Administration > All Campaigns Across Organizations.

2 In the Campaigns list, add a new record.

A new campaign record appears with default values in the campaign’s Source 
Code, Start, End, and Response Type fields.

3 In the Campaign form, complete the fields, using the table in “Creating a 
Campaign” on page 66 as a guide.
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Working With Campaign Contacts and Prospects
In Siebel Campaigns, lists are sets of contact information, usually purchased from 
third-party companies or imported from another application. You can include one 
or more lists of contacts and prospects for a campaign. In addition, you can add 
individuals using the Contacts/Prospects view tab.

There are three types of lists used by Siebel Campaigns:

■ External lists. You can import purchased or rented lists into your Siebel system 
using List Management. When you use List Management with Siebel Data 
Quality you can scrub lists for duplicates during the import process. For details, 
see “Managing External Lists” on page 117.

■ Internal lists. You can also use List Management to maintain lists created from 
records that already exist in your contacts or prospects databases. For details, 
see “Managing Internal Lists” on page 131.

■ Dun & Bradstreet lists. D&B lists are generated from D&B libraries of companies 
based on criteria you define. The D&B module provides a library of incorporated 
businesses that you can market to. Using the D&B screen you can create a list of 
D&B contacts to use in your campaign. For details, see the chapter about Dun & 
Bradstreet in Applications Administration Guide.

You perform the following tasks when managing your contacts and prospects:

■ “Selecting Imported or Internal Lists” on page 74

■ “Associating Prospects or Contacts With a Campaign” on page 74

■ “Adding Contacts and Prospects to a Campaign Individually” on page 75

■ “Viewing Contacts and Prospects” on page 77
Version 7.5 Siebel Campaigns Guide MidMarket Edition 73



Creating and Using Campaigns

Working With Campaign Contacts and Prospects
Selecting Imported or Internal Lists
When you associate a purchased list with a campaign, you import the list, and then 
associate the list with a campaign. Prospects will only be visible in the Campaign 
Contacts list if you successfully import the purchased list before associating it with 
a campaign. If contacts or prospects are added to a list after you associate that list 
with a campaign, you need to delete the list from the Campaign Lists view and 
associate it with the campaign again.

CAUTION: If you associate an empty list (a list prepared for import but not yet 
imported) with a campaign and then import the list, the prospects are not 
associated with the campaign and are not visible in the Campaign Prospects list.

Associating Prospects or Contacts With a Campaign
Use the following procedure to associate available imported or internal lists of 
contacts and prospects with your campaigns. Before you associate a list with a 
campaign, make sure that the Siebel Server, the Object Manager component, and 
Workflow Process Manager component are running.

When you associate a list with a campaign, you will not immediately see data in 
the Contact/Prospect List. The list is populated after the Campaign List Association 
workflow process runs. 

NOTE: Only active campaign lists can be associated with a campaign.

To associate a list of prospects or contacts with a campaign in Siebel Campaigns

1 From the application-level menu, choose View > Site Map > Campaign 
Administration > All Campaigns Across Organizations.

2 In the Campaigns list, select the campaign and click the Lists view tab.

3 In the Lists list, add a new record.
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4 In the Add Lists dialog box, select the list you want and click OK.

NOTE: When you associate a campaign list with a campaign, contacts in that list 
are associated with the campaign. If you change the campaign list to be inactive 
or if you delete it, the contacts still appear in the Contacts/Prospects applet for 
that campaign.

5 Click the Position select button, select a position, and click OK.

Reviewing the Status of the Server Component
After you associate a list of contacts or prospects, you can review the status of the 
request in the Server Component Requests screen. In the Component requests list, 
locate and review the Workflow Process Manager request status.

■ When the Status value is Success, you can see the records in the Contacts/
Prospects list.

■ When the Status value is Error, you need to check the WfProcMgr.log file for 
errors.

Adding Contacts and Prospects to a Campaign Individually
In addition to using lists of contacts and prospects in a campaign, you can add 
individual contacts and prospects to a campaign. 

After you add a list of contacts and prospects, all contacts and prospects in the list 
appear in the Campaign Contacts or Campaign Prospects view. From this view, you 
can also add contacts and prospects one at a time. For more information, see 
Chapter 5, “List Management.”

To add a contact or prospect to a campaign

1 From the application-level menu, choose View > Site Map > Campaign 
Administration > All Campaigns Across Organizations.

2 In the Campaigns list, select the campaign to which you want to add a contact 
or prospect.
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3 Click the Contacts/Prospects view tab.

The list of available contacts or prospects appears, with information on the 
selected contact or prospect record displayed in the Contact or Prospect Details 
form.

4 In the Contacts or Prospects list, add a new record. 

5 In the Contact Last Name or Prospect Last Name field, click the select button 
and in the Pick Dialog Box perform one of the following actions:

a Select an existing record and click OK.

b Click New to create a new contact or prospect, then type the information and 
click OK.

6 In the Contacts/Prospects Detail form, complete the remaining fields using 
Table 5 as a guideline.

NOTE: The Organization Owner and Position Owner fields are automatically 
populated with the information of the person creating the record.

Table 5. Contact and Prospect Detail Form Fields

Field Comment

# Attempts Type the number of contact attempts for this contact or prospect.

Call Status Options in the standard product are: In Progress, Busy, No Answer, Left 
Message, Call Back Later, Call Completed, Not Completed.

Outcome Describes the outcome of the call. Options in the standard product are: 
Created Opportunity, Created Response, No Interest, Unable to Reach 
Contact.
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Viewing Contacts and Prospects
If you have access to the campaign, you can view the assigned contacts and 
prospects using the following procedure.

To view contacts and prospects in Siebel Campaigns

1 From the application-level menu, choose View > Site Map > Campaign 
Administration > All Campaigns Across Organizations.

2 In the Campaigns list, select a campaign.

3 Click the Contacts/Prospects view tab.

The list appears, showing the assigned contacts or prospects.
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Working With Campaign Teams and Groups
Many organizations assign groups of agents to particular campaigns based on skill 
or territory.

The most straightforward way to provide access to the campaign is by assigning 
positions to a team. However, if you have a large call center where agents are 
organized by predefined groups of agents, you can set up assignments once and 
then assign the group to each campaign. Setting up campaign groups lets you add 
all the key positions to a campaign group, without having to remember individual 
employees. 

Some call centers do not have predefined groups, or the groups change often. In this 
case you can assign positions directly to the campaign team. Every employee 
position in the team has access to the campaign. To work with campaign teams and 
groups, perform the following tasks:

■ Setting Up Campaign Teams. Used by Siebel Campaigns.

■ Setting Up Campaign Groups on page 79. Used by Siebel Campaigns.

■ Associating Groups with Campaigns on page 80. Used by Siebel Campaigns.

Setting Up Campaign Teams
Campaign Teams are set up by assigning individual employees to a team that is 
associated with a campaign. Each employee position on the campaign team has 
access to the campaign in the Campaigns screen’s My Campaigns list.

To set up a campaign team

1 From the application-level menu, choose View > Site Map > Campaign 
Administration > All Campaigns Across Organizations.

2 Select the campaign and click the Team view tab.

The creator selected record is automatically assigned as the primary member of 
the team. This position may be removed from the team as long as you specify a 
member of the team as the Primary.

3 In the Team list, create a new record.
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4 Select employees from the Add Employees list, and click OK.

■ To select multiple consecutive employees, hold down SHIFT as you select 
names.

■ To select multiple nonconsecutive employees, hold down CTRL as you select 
names.

5 Click in the Primary field to designate the primary team member.

The default primary team member is always the position that created the 
campaign.

Setting Up Campaign Groups
Campaign groups are positions within your company, not individual employees. 
After you add a group to a campaign, anyone occupying a position listed in the 
group has access to the campaign.

To create a campaign group and add group members

1 From the application-level menu, choose View > Site Map > Campaign 
Administration > All Campaigns Across Organizations.

2 Click the Groups view tab.

3 In the Campaign Groups list, add a new record.

4 Type a name and description for the group.

5 In the Campaign Groups list, select the group.

6 In the Positions list, add a new record.

7 In the Add Positions dialog box, select the positions for the group and click OK.
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Associating Groups with Campaigns
After you have created the campaign group, you can associate the group with your 
campaign. Campaign groups are used by Siebel Campaigns. 

To add a group to a campaign

1 From the application-level menu, choose View > Site Map > Campaign 
Administration > All Campaigns Across Organizations.

2 In the Campaigns list, select the campaign and click the Groups view tab.

3 In the Groups list, create a new record.

4 In the Add Groups dialog box, select the group and click Add.
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Setting Up Campaign Quotas
Quotas are used by Siebel Campaigns and may be set up for a campaign as an 
incentive for agents to meet target goals. The quota may be a monetary goal such 
as generating a certain amount of revenue for a campaign or it may be a 
nonmonetary goal such as making a certain number of calls within a time period.

To develop a quota plan with measurable objectives and rewards for success, use 
the following process and the quota view tabs to define details.

1 Creating Campaign Quota Plans. Create the quota plan and specify the period it 
will be in effect.

2 Defining Quotas for the Plan on page 82. Specify the objectives for each quota, 
and how performance is measured.

3 To add quota objectives to the quota plan on page 82. Select quota objectives 
that reflect plans goals, and assign them to your plan.

4 Assigning Awards to the Campaign Quota Objective on page 84. Define the 
incentives that participants receive for meeting quota objectives.

5 Assigning Campaign Quota Plan Participants on page 85. Select team members 
eligible to participate in the quota plan.

Creating Campaign Quota Plans
Use the following procedure to set up quota plan for your campaign. Then, using 
the procedures that follow, define the details of the quota plan.

To create a quota plan

1 From the application-level menu, choose View > Site Map > Campaign 
Administration > All Campaigns Across Organizations.

2 In the Campaigns list, select the campaign and click the Quotas view tab.

3 In the Quotas list, create a new record.
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4 Complete the fields for the quota plan.

5 Some fields are described in Table 6.

Defining Quotas for the Plan
After you define the quota plan, add quota objectives that participants must meet 
to receive incentives. Prior to entering new quotas, add the appropriate Quotas, 
Awards, and Plan Participants.

To add quota objectives to the quota plan

1 From the application-level menu, choose View > Site Map > Campaign 
Administration > All Campaigns Across Organizations.

2 In the Campaigns list, select the campaign and click the Quotas view tab.

3 In the Quotas list, locate the quota plan and drill down on the Name hyperlink.

The quota plan details are displayed in the Plan Quotas form, and quota 
objectives are displayed in the Quotas list.

4 In the Quotas list, create a new record.

5 In the Add Quota Objectives dialog box, select an objective and click OK.

Repeat Step 4 and Step 5 to add additional quota objectives to the quota plan.

Table 6. Quota Plan Fields

Field Comment

Active Flag Automatically set to True upon quota creation.

Description Description of the Quota Plan.

End Automatically populated when the Period field is completed. 

Internal Division Name The name of the internal division associated with this quota.

Period (Required) The time period for which the quota is active.

Plan Name (Required) Type a relevant name for the Quota Plan.

Start Automatically populated when the Period field is completed. 
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To edit quota objective values 

1 From the application-level menu, choose View > Site Map > Campaign 
Administration > All Campaigns Across Organizations.

2 In the Campaigns list, select the campaign and click the Quotas view tab.

3 In the Quotas list, locate the quota plan for which you want to edit objectives 
and drill down on the Name hyperlink.

The quota plan details are displayed in the form, and quota objectives are 
displayed in the Quotas list.

4 Select the quota objective, and change values in the appropriate fields.

Some fields are described in the following table.

The modifications appear in the record when it is subsequently opened.

Field Comment

Description Type a detailed summary of the quota objective.

Performance Measure Select the performance measure from the drop-down list. 
Options are Revenue and Units. Revenue typically corresponds 
to Amount and Units corresponds to Quantity.

Quota (Required) Any name that makes sense for the quota.

Quota Type Select the performance type from the drop-down list. Options 
are Amount and Quantity.
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Assigning Awards to the Campaign Quota Objective
Quota plan participants may receive awards for meeting campaign objective goals. 
A number of awards for different performance achievements may be set up using 
the Awards view tab list. These awards can then be assigned to quota objectives.

To assign predefined awards to a quota objective

1 From the application-level menu, choose View > Site Map > Campaign 
Administration > All Campaigns Across Organizations.

2 In the Campaigns list, select the campaign and click the Quotas view tab.

3 In the Quotas list, locate the quota plan and drill down on the Name hyperlink.

The quota plan details are displayed in the form, and quota objectives appear in 
the Quotas list.

4 In the Quotas list, select a quota objective and tab to the Award field.

5 Click the Award select button and, in the Pick Quota Incentive dialog box, select 
the award for meeting the quota.

After you click OK, the selection appears in the Award field.

6 In the Target Quantity field, click the calculator button and use the calculator to 
type the number of units that represents the quota target.

To create new awards

1 From the application-level menu, choose View > Site Map > Campaign 
Administration > All Campaigns Across Organizations.

2 In the Campaigns list, select the campaign and click the Quotas view tab.

3 In the Quotas list, locate the quota plan and drill down on the Name hyperlink.

The quota plan details are displayed in the form, and quota objectives appear in 
the Quotas list.

4 Click the Awards view tab.
84 Siebel Campaigns Guide MidMarket Edition Version 7.5



Creating and Using Campaigns

Setting Up Campaign Quotas
5 In the Awards list, create a new record.

6 Complete the necessary fields for the award.

Some fields are described in the following table.

Assigning Campaign Quota Plan Participants
Assign eligible participants to your quota plan using the Participants view tab.

To add participants to the campaign quota plan

1 From the application-level menu, choose View > Site Map > Campaign 
Administration > All Campaigns Across Organizations.

2 In the Campaigns list, select the campaign and click the Quotas view tab.

3 In the Quotas list, locate the quota plan and drill down on the Name hyperlink.

Quota objectives appear in the Quotas list.

4 Click the Ouota Plan Participants view tab.

5 In the Participants list, create a new record. 

6 In the Add Positions dialog box, select all of the people targeted for quota plan 
participation and click OK.

Repeat this procedure to add other participants.

Field Comment

Name Type a reference name for the award.

Award Date In the field, click the arrow and use the calendar controls to specify the 
date the reward will be given.

Type Select the award type from the drop-down list. Options are Dinner, Cash, 
Trip, and Other. Your administrator may change these values to reflect 
your company’s requirements.

Amount In the field, click the arrow and use the calculator controls to type the 
dollar amount for the award. If the type is cash, then this is the amount 
of cash given with the award.

Description Type a description of the award.
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Setting Up Campaign Assignment Skills
Setting up campaign assignment skills is a way to identify which employees have 
certain skills and to define the attributes of each skill.

Assignment skills are categories, such as Product or Language. Campaign Skill 
Items are subsets of campaign skills. For example, a skill item for the product 
campaign skill might be 486 Laptop or Pentium Desktop. A skill item for the 
language campaign skill might be French or English.

When associating skills with a campaign, first define the assignment skill, and then 
assign properties to the skill using the Campaign Skill Item list. Fields in the 
Campaign Skill Item list vary according to the skill. Repeat these procedures to add 
as many skills as needed to the campaign. 

To set up assignment skills for a campaign, perform the following tasks:

■ Associating Assignment Skills with a Campaign

■ Defining Campaign Skill Items on page 87

■ Deleting Assignment Skills and Campaign Skill Items on page 89

Associating Assignment Skills with a Campaign
Use the following procedure to define and associate assignment skills required for 
your campaign.

To associate multiple assignment skills with a campaign

1 From the application-level menu, choose View > Site Map > Campaign 
Administration > All Campaigns Across Organizations.

2 In the Campaigns list, select the campaign and click the Assignment Skills view 
tab.
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3 In the Assignment Skills list, create a new record.

4 Complete the necessary fields.

Some fields are described in the following table.

Defining Campaign Skill Items
Use the following procedure to define items for each campaign skill associated with 
your campaign. 

To associate skill items with a skill

1 From the application-level menu, choose View > Site Map > Campaign 
Administration > All Campaigns Across Organizations.

2 In the Campaigns list, select the campaign and click the Assignment Skills view 
tab.

3 In the Assignment Skills list, select a skill.

Field Description

Comments Type comments that describe the skill and how it will be used in 
the campaign.

Skill Options in the standard product are:

■ Activity Category

■ Email Language Code

■ Email Recipient Profile

■ Industry

■ Language

■ Product

■ Product Line

■ Product Line Wildcard

■ Product Wildcard

■ Revenue
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4 Scroll down to the Campaign Skill Item list and create a new record.

5 In the Campaign Skill Item list, complete the fields defining the properties for 
each Skill item.

Table 7 defines all of the skill items in the standard product that may be associated 
with a skill. Some items are associated with more than one skill.

Table 7. Skill Item Fields

Skill Item Field Action

Activity Category The activity category that must be performed for the campaign. 
For example, a campaign might need agents skilled in performing 
outbound calls to knowledgeable individuals or agents that can 
perform a demonstration.

Currency The type of currency skill needed for the campaign.

Email Recipient Profile The profile for the email recipient.

Expertise The expertise required for this skill. Options in the standard 
product are Novice, Intermediate, and Expert.

Industry The industry that the skill references.

Language Code The language associated with the skill.

Product The product associated with the skill

Product Line The product line associated with the skill.

Product Wildcard or 
Product Line Wildcard

Select Product Wildcard or Product Line Wildcard if you want 
Territory Assignment Manager to evaluate the specified string 
value during a search of Product or Product Line names. For 
example, if you type Product Wildcard criteria with a value of 
Sales, a search will be performed for products containing that 
string of characters, such as Siebel Sales, Siebel eSales, and so 
on. 

Revenue Revenue can be used to assign agents to a campaign based on a 
revenue number. For example, only certain agents may be 
qualified to handle high value customers who generate revenue 
over $1M.

Click the Revenue select button and use the calculator to type the 
revenue figure and click the equal (=) sign.
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Deleting Assignment Skills and Campaign Skill Items
You can delete assignment skills and campaign skill items. When you delete an 
assignment skill, all its campaign skill items are deleted.

To delete an assignment skill and all its campaign skill items

1 From the application-level menu, choose View > Site Map > Campaign 
Administration > All Campaigns Across Organizations.

2 In the Campaigns list, select the campaign and click the Assignment Skills view 
tab.

3 In the Assignment Skills list, select the skill and delete the record.

You have deleted the assignment skill and the campaign skill items that were 
associated with it.

To delete a campaign skill item

1 From the application-level menu, choose View > Site Map > Campaign 
Administration > All Campaigns Across Organizations.

2 In the Campaigns list, select the campaign and click the Assignment Skills view 
tab.

3 In the Assignment Skills list, select the skill.

4 Scroll down to the Campaign Skill Item list and select the item you want to delete 
from the assignment skill.

5 Delete the record.
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About Testing Campaigns and Offers
You can test outbound email and fax campaigns in before actually sending them to 
target recipients. You can preview the offer delivery distribution using Test Email, 
and then launch the email campaign using the Send functionality.

Test Email sends a sample of the offer to a designated team member, based on his 
or her position. Because the test functionality references a position rather than a 
person, if the individual holding the position changes, the test offer automatically 
will be sent to the person actually holding the position.

To test campaigns and offers, perform the following tasks:

■ Prerequisite Tasks on page 91

■ Testing Campaign Offers Before Launching a Campaign on page 91

■ Launching Email and Fax Campaigns on page 92

Testing Campaigns Business Scenario
The marketing manager of a telecommunications company plans to roll out a 
campaign that targets mobile communications customers whose service agreements 
will expire in the next quarter. The campaign features an email containing 
information on the latest wireless communications offers. The business goal is to 
retain the accounts of those customers by offering incentives for signing a new 
service agreement.

The marketing manager uses Test Email to view the content and format of the email 
before it is sent to targeted customers.
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Prerequisite Tasks
Before you set up an email or fax offer for testing, make sure the following tasks are 
completed.

■  Siebel Campaigns or Siebel eCampaigns is running with the outbound 
communication server enabled.

■ A valid communications delivery profile is assigned to the email offer. 
Communication profiles are defined using the Communications Administration 
screen’s Communications Drivers and Profiles view. For more information, see 
“Using Delivery Profiles - Email and Fax” on page 42.

■ The record for the team member contains a valid email address (for example, 
memberlogin@siebel.com).

Testing Campaign Offers Before Launching a Campaign
Test Email sends samples of every email or fax offer associated with a particular 
campaign to designated team members, based on positions. Before testing or 
sending email offers, make sure you complete the following tasks:

■ Make sure the offer is active. The date in the Start field for the email offer must 
have arrived, and the date in the End field must be current or in the future for 
the Test Email and Send commands to be enabled. 

■ Associate the offer with a campaign. Associate the offer with an active campaign. 
For details, see “Associating an Offer with a Campaign” on page 71. 

■ Complete Web Server URL field. Make sure the Web Server field in the Email Offer 
form contains the URL (path) to your Web server (for example, http://
eCampaigns/Customer).

To test an email campaign

1 From the application-level menu, choose View > Site Map > Campaign 
Administration > All Campaigns Across Organizations.

2 In the Campaigns list, locate and select the campaign with the offer that you 
want to test.

3 In the Campaigns form, click the Team select button.
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4 In the Team Members dialog box, select the appropriate members of the 
campaign team to include and click OK.

You can also add team members by creating a new record.

5 Click the Offers view tab.

6 In the Campaigns form, click the menu button and choose Test Email.

7 In the Campaign Team list, select the position to receive the offer, and click OK.

Email or fax offers associated with the campaign are automatically distributed 
to the team member occupying the position.

8 Verify that the employee on your team has received the email offer.

NOTE: URL links included in the offer are inoperative for tests because the links 
only work for Contact and Prospect IDs and not Positions.

Launching Email and Fax Campaigns
If you have tested your email or fax campaign, and the results are satisfactory, you 
are ready to send the email offers to campaign recipients. 

To send email and fax offers

1 From the application-level menu, choose View > Site Map > Campaign 
Administration > All Campaigns Across Organizations.

2 In the Campaigns list, select the campaign and click the Offers view tab.

3 In the Campaigns form, click the menu button and select Send.
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Using Response Management
Whenever prospects or contacts respond to an offer through any channel (by 
inbound email, the Web, a call center, or sales representative), their responses may 
be captured in detail using the Responses screen. Using Response views, you can 
determine which contacts to pursue as opportunities.

Campaign media can be different from response media. Recipients of an Internet 
campaign can respond through a call center, and recipients of a direct mail offer 
may respond by going to a Web offer URL. A Web site or email can automatically 
capture response details, while phone calls or direct mail responses must be 
recorded manually. 

There are several response types and each response type has several parameters that 
store details about a given response. You can modify an automatically captured 
response if you have permission. Responses are always tracked for an offer and for 
a campaign. 

NOTE: In Siebel Campaigns, inbound emails are not automatically captured as 
responses. You must configure Siebel eMail Response to support inbound email 
processing. For more information, see Siebel eMail Response Administration Guide, 
MidMarket Edition.

Using the All Responses View
The All Responses list allows you to view responses to selected campaigns and 
offers and to add response information to existing prospect or contact records. You 
can use this view to promote a contact to an opportunity, specify the response type 
and channel, and score the response. An optional Details form allows you to type 
additional information about the response.

To add response information

1 From the application-level menu, choose View > Site Map > Responses > All 
Responses.

2 In the All Responses list, create a new record.
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3 In the Responses form, complete the fields using the following table as a guide.

Fields Comment

Campaign Required. Click the Campaign select button. In the Pick Campaign 
dialog box, choose the campaign and then click OK.

Description Required. Type a description that contains details of the response.

Last Name Click the Last Name select button for a prospect or contact. In the 
Pick Contact (or Prospect) dialog box, select the respondent’s name 
and click OK.

A number of fields are automatically populated based on this 
selection. These include:

■ The respondent’s first name.

■ The account associated with the respondent. If no account is 
associated, use the Account select button to choose one.

■ The account address (city, state, country, telephone number, and 
so on), that are associated with the respondent are automatically 
filled in the form.

Lead Partner Choose a partner organization to associate with the response. If a 
lead partner was assigned at the program level or campaign level, it 
will automatically appear in this field. If you do choose to change the 
Lead Partner value, the pick list shows only those partners associated 
with the campaign source.

Method In the Method field, choose the method used to capture the response. 
This field is optional.

Options are Mail, Other Lists, Web Demo, Direct mail, Other, Email, 
Fax, Phone, BRC (Business Reply Card), Web, Event Registration List, 
Event Attendee List, Purchased Lists, Partner List, and Sales Created 
List.

Offer Required. Click the Offer select button. In the Pick Offer dialog box, 
choose the offer that prompted the response and click OK.

Only those offers associated with the selected campaign will appear 
in the list.

Response Type Required. Choose the type of response from the list. Options include 
Clicked on Web Offer, Clicked on Product URL, Email Reply, 
Requested Call Back, and so on.
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Using Automatic Source Code and Offer Code Lookups
Behind each of the Responses views is an automatic business service that will 
lookup and decode information based on any source codes or offer codes entered 
in a response.

Source Code Lookups
To perform a source code lookup, simply enter the campaign contact’s source code 
into the Source Code field on the response form and leave the field. You do not have 
to save the record to perform the lookup. As soon as you click or tab off of the field, 
the lookup service will determine whether the campaign is recognized and whether 
the contact name can be uniquely determined. If the source code is recognized, the 
correct campaign name will be defaulted. If the contact name can be uniquely 
determined within a campaign, the contact name will also be defaulted. The source 
code value is stored in the Campaign Contact table (S_CAMP_CON) for each contact 
record.

Offer Code Lookups
To perform an offer code lookup, type the offer code in the response form. When 
you save the record, if the lookup service recognizes the offer code, it defaults the 
correct offer name.

NOTE: If the source code or the offer code is not recognized by the application or if 
the two codes conflict, both values will be saved with the response to preserve the 
user data.

If your deployment does not require source code lookups, you can disable the 
Response Lookup business service in Siebel Tools.

Score Type a numeric value that represents a score for the response.

Source Code In Siebel Campaigns and Siebel eCampaigns, source codes are 
assigned to each campaign contact according to the source code 
format associated to the program stage. If this information is 
included in offer materials, the code can be entered by the user on 
the response.

Offer Code Each offer has a unique offer code. If the offer code is included in the 
offer materials, the code can be entered by the user on the response.

Status Choose a status of Open, Pending or Closed.

Fields Comment
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Products View Tab
This view tab displays a list of products associated to the response, for example, 
products for which a respondent requested information using a product link in an 
email or web offer.

To add products

1 From the application-level menu, choose View > Site Map > Responses > All 
Responses.

2 In the Responses list, select the response record and click the Products view tab.

3 In the Products list, create a new record.

4 In the Products dialog box, select the product from the list and click Add.

The list contains products that have been associated with the offer.

Orders View Tab
This view tab displays a list of the respondent’s product orders. An order record 
contains information on the order status, the order number, type, account 
associated with the order, the date, priority and description of the order.

To add orders

1 From the application-level menu, choose View > Site Map > Responses > All 
Responses.

2 In the Responses list, select the response record and click the Orders view tab.

3 In the Orders list, create a new record.

4 In the Orders dialog box, select the order from the list and click Add.
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Opportunities View Tab
Use this view tab to view a list of opportunities associated with the response.

To add opportunities

1 From the application-level menu, choose View > Site Map > Responses >All 
Responses.

2 In the Responses list, select the response record and click the Opportunities view 
tab.

3 In the Opportunities list, create a new record.

4 In the Opportunities dialog box, select the opportunity from the list and click 
Add.

Attachments View Tab
This view tab displays a list of documents and other items that are associated with 
the response record.

To add attachments

1 From the application-level menu, choose View > Site Map > Responses >All 
Responses.

2 In the Responses list, select the response record and click the Attachments view 
tab.

3 In the Attachments list, create a new record.

4 In the Attachment Name field, click the select button.

5 In the Add Attachment dialog box, use one of the following steps:

a To add a URL, in the URL field, type the URL.

b To attach a file, click the Browse button, locate the file, and click Open.

6 Click Add.
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More Information and Response Details
The More Information form varies, depending on the response type selected, and 
contains the Response Details summary and memo form for the response as shown 
in Table 8.

NOTE: A Response is not automatically created when you click on a Related Events 
link in an email or web offer. Siebel Campaigns and Siebel eCampaigns do not 
provide responses for Clicked on Related Event.

Table 8. Response Type Fields in Response Details Form

View Comment

Clicked on Product URL Summary. Stores the name of the product.

The list of product URLs the respondent clicked 
appears in the Responses screen, Products view.

Clicked on Web Offer Summary. Stores the name of the Web offer that was 
clicked.

Downloaded Info Files Downloaded File. The name of the downloaded file.

Subject. Subject of the file.

Summary. Optional comment.

Email Bounceback Subject. Subject of the file.

Summary. Optional comment.

Email Reply Subject. Subject of the file.

Summary. Optional comment.
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Requested Call Back Phone #. Respondent’s phone number.

Time of day. Allows the respondent to specify a 
preference for the time of callback. Choices are 
Morning, Afternoon, and Evening.

Priority. Priority level of the callback request. Choices 
are Urgent, High, Medium, and Low.

Summary. Automatically stores the comments for a 
Web-generated response or can be edited manually.

Topic. Can store the subject line of an inbound email 
or be edited manually.

The list of products for which the respondent 
requested a callback appears in the Responses screen, 
Products list.

Requested More Info Ship Method. The preferred method of delivery—
direct mail, email, fax, or phone— that the customer 
has specified be used for delivery of information.

Fax. Fax number, if the delivery method is fax.

Email. Email address, if the delivery method is email.

Phone. Phone number, if the delivery method is 
phone.

Comments. Automatically stores the comments for a 
Web-generated response. Other comments may be 
entered manually.

Topic. Can store the subject line of an inbound email 
or be edited manually.

Street Address, City, State, ZIP, Country. The 
address to which the information will be mailed if the 
preferred delivery method is direct mail.

The list of products for which the respondent 
requested information appears in the Responses 
screen, Products list.

Table 8. Response Type Fields in Response Details Form

View Comment
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Requested Unsubscribe Response Email, Fax, Phone, Direct Mail. The choices are 
subscribe and unsubscribe. 

Time of Day (Subscribe by phone). Allows the 
respondent to specify a preference for a time if the 
respondent wishes to subscribe by telephone. Choices 
are Morning, Afternoon and Evening.

Subject. Can store the subject line of an inbound 
email or be edited manually

Summary. Contents of the email. Applies only to an 
email response.

Respondent Purchased This response is not created automatically. You must 
use Siebel Business Process Designer to capture 
responses of this type.

The orders for this purchase are displayed in the 
Responses screen’s Orders view.

Respondent Unreachable Summary. Optional comment.

Response Created Opportunity Summary. The list of opportunities can be accessed by 
selecting the Responses Opportunities view.

Unclassified Response This type of response occurs when the response does 
not fall into one of the main response type categories 
or is an email response that requires manual 
processing. (Any inbound email response processing 
requires Siebel eMail Response.)

Subject. Subject of the email. Applies only to an email 
response.

Summary. Contents of the email. Applies only to an 
email response.

Table 8. Response Type Fields in Response Details Form

View Comment
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Promoting a Response to an Opportunity
If the customer is interested in the product offered by the campaign, you can 
promote the response to an opportunity. If the customer is an existing contact, the 
account is automatically associated with the opportunity. If the customer is a 
prospect, the customer is automatically promoted to a contact, and then associated 
with an account.

To promote a response to an opportunity

1 From the application-level menu, choose View > Site Map > Responses > All 
Responses.

2 In the Responses list, select the response to promote.

3 In the More Info form, click Create Opportunity.

The Opportunity form appears, with the response information in the form, and 
the contact information in the Campaign Leads Contacts list.

Automatic Response Creation from Opportunities and Orders
 Siebel Campaigns and Siebel eCampaigns include two automatic workflows for 
creating response records whenever an opportunity or order is associated with a 
campaign.

For opportunities, the response is created for each contact added to an opportunity 
after a campaign is associated as an opportunity source. To create the response, 
associate a campaign with the opportunity using the Source field MVG (multivalue 
group) and then add a contact to the opportunity. All responses default to a Type of 
Created Opportunity.

For orders, the response is created whenever a campaign is associated with a sales 
order. To create the response, you associate a campaign with the Sales Order using 
the Campaign field. All responses are default to a Type of Respondent Purchased.
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Using Campaign Explorer
You can use the Campaign Explorer view in Siebel Campaigns and Siebel 
eCampaigns to monitor subcampaigns, contacts, activities, and offers for each 
campaign. The left pane of this view contains an explorer and the right pane shows 
the details of the selected campaign.

You can use the detail list to add folder items. For example, to add an activity, you 
select the Activity folder in the left pane, and the Activities list appears on the right. 
Then, from the list, you add a new activity record.

To review campaign elements

1 From the application-level menu, choose View > Site Map > Campaign 
Administration > Campaign Explorer.

2 In the Campaign Explorer, expand the folders for each campaign to display 
subfolders of campaign elements.

3 Click a folder to display detail of the subcampaign, contacts, activities and offers 
in the list on the right.

To add items to folders

1 From the application-level menu, choose View > Site Map > Campaign 
Administration > Campaign Explorer.

2 In the Campaign Explorer, expand the campaign item to show all its subfolders.

3 Click a subfolder.

4 In the details list, add a new record and complete the fields.
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Viewing Campaign Charts in Siebel Campaigns
Campaign charts are used by Siebel Campaigns and allow you to review 
performance and graphically display results in a chart for areas such as completed 
calls, lead quality by campaign, and so on. When you view a chart, the saved query 
in the upper-right corner filters the information shown in the chart.

Available charts include:

■ Campaign Achievement

■ Call Status Analysis

■ Call Status Analysis by Employee

■ Lead Quality Analysis by Campaign

■ Lead Quality Analysis by Response

■ Opportunity Revenue Analysis

■ Opportunity Revenue Analysis by Employee

■ Campaign Trend Analysis

■ Campaign Trend Analysis by Employee

■ Order Revenue Analysis
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Viewing a Campaign Achievement Chart 
The Campaign Achievement chart displays the results of the Sales Quota Plan set 
up for each campaign. The chart represents the percent achievement of quota for 
each campaign.

Perform the following tasks before viewing campaign achievement charts.

1 Create a quota plan, and associate quota plan objectives and participants with 
the plan. 

Quotas are discussed in “Creating Campaign Quota Plans” on page 81.

2 Type achievement values by performing these tasks:

a From the application-level menu, choose View > Site Map > Sales Quotas 
> Sales Quotas.

b In the Quota Achievement list, select the quota plan.

c Type the amount you achieved compared to quota numbers. 

Achievements may be entered manually or by using a workflow process that 
automatically completes achievements based on actions in Siebel Call Center. 
For more information, see Siebel Call Center User Guide, MidMarket Edition.

You can view the Campaign Achievement Chart from the Achievement Analysis 
view of the Sales Quota screen or the Charts view of the Campaigns screen.

To view Campaign Achievements in Siebel Campaigns

1 From the application-level menu, choose View > Site Map > Campaigns > My 
Campaigns.

2 Click the Charts view tab.

3 In the Objectives vs. Achievement list, select the plan name.

4 In the Show drop-down list of the Charts list, select Campaign Achievements.

5 In the By drop-down list, select Campaign Name or Objective Name and select 
the chart type from the second drop-down list.

6 In the Objectives vs. Achievement form, click Go to display the chart.
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Viewing a Call Status Analysis Chart
The Call Status Analysis chart displays the number of calls that have been 
completed compared to the number of calls that have not been completed for each 
campaign. This chart can be used by a call center manager to determine which 
campaigns are lagging and where to shift resources. 

Perform the following tasks before creating the Call Status Analysis chart:

1 Assign any contacts and prospects you will be contacting to the campaign.

For details, see “Adding Contacts and Prospects to a Campaign Individually” on 
page 75.

2 After each contact or prospect is called, update the status in the Call Status field 
in the Contacts or Prospects list or form.

The chart is based on information from this field—a Call Completed flag 
indicates that the call is completed—and the number of contacts and prospects 
targeted by the campaign. 

Viewing a Call Status Analysis by Employee Chart
The Call Status Analysis by Employee chart displays completed and uncompleted 
calls by a specified employee for each campaign. The values for this chart may be 
derived from lists of contacts and prospects assigned to the position and the Calls 
Completed field for the contact or prospect record in the Contacts or Prospects view.

A campaign list can be associated with a position. When this occurs, the position 
becomes the owner of the Campaign Contacts or Campaign Prospects. If the 
OwnerID is assigned, then only the employees of that position can view the 
Campaign Contacts or Prospects for a particular campaign. If the list is not assigned, 
then the OwnerID is NULL and all employees assigned to the Campaign Team or 
Campaign Group can see the Contacts or Prospects view.
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Perform the following tasks before generating the Call Status Analysis by Employee 
chart.

1 If the employee position will be evaluated based on lists of contacts and 
prospects, assign the lists to the position in the Campaign Lists view. 

The position becomes the owner of the list’s contacts and prospects.

When you associate a list with a campaign, if the Position field is not empty, 
then the OwnerID or each contact or prospect in that list is associated with that 
position. 

Most companies do not assign the contacts or prospects to a position, so the 
OwnerID is NULL. In such cases, the chart shows only one employee: Unknown. 

2 Update call status in the Campaign Contacts view. 

The chart draws its values on which contacts have been called based on the 
Done flag in the Call Status field. Make sure this field reflects the current status 
of the call.

Viewing a Lead Quality Analysis by Campaign Chart
The Lead Quality Analysis by Campaign chart displays the opportunities that have 
been created for the campaign when the Response Type is set to Opportunity. Using 
this chart, you can display opportunities by number of opportunities, by total 
opportunity revenue, or by average opportunity broken out by lead quality.

Perform the following tasks before viewing the chart:

1 In the Campaigns list, make sure the Response Type is set to Opportunity.

2 In the Opportunities screen, for each opportunity created for a campaign, make 
sure values are entered in the Revenue, Lead Quality and Source fields. 

You can use the My Opportunities or All Opportunities views to see the 
opportunities you need to check.
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Viewing a Lead Quality Analysis by Response Chart
The Lead Quality by Response chart displays the opportunities that have been 
created for a campaign when the campaign’s Response Type is set to Response. The 
chart displays opportunities by number of opportunities, by total opportunity 
revenue, or by average opportunity broken out by lead quality.

Perform the following tasks before generating the chart:

1 In the Campaigns list, make sure the Response Type is set to Opportunity.

2 In the Opportunities screen, make sure that the Revenue, Lead Quality, and 
Source fields are completed for each opportunity.

Viewing an Opportunity Revenue Analysis Chart
The Opportunity Revenue Analysis chart displays the campaign’s Number of 
Opportunities and the Expected Revenue for those Opportunities. The left axis is 
Opportunity Revenue and the bar chart corresponds to Revenue. The right axis is 
the Number of Opportunities and the line chart corresponds to Revenue. 

When using the chart, Opportunity Revenue Analysis by Campaign, only campaigns 
set to response type Response are used to create the chart.

This chart allows you to view the relationship between the amount of revenue and 
the number of opportunities for campaigns. For example, a campaign administrator 
might use the chart to identify campaigns that are generating a high volume of 
opportunities but have a low potential for revenue and campaigns which generate 
a smaller number of opportunities but have a higher potential revenue per 
opportunity.

Before generating the chart, navigate to the Opportunities screen and make sure 
that, for each opportunity associated with the campaign, the Revenue field contains 
a value.
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Viewing an Opportunity Revenue Analysis by Employee Chart
The Opportunity Revenue Analysis by Employee chart shows the number of 
Opportunities and the potential revenue for opportunities for each employee. It 
displays information in the same way as the Opportunity Revenue Analysis chart, 
but targets employees in the analysis.

Perform the following tasks before generating the chart:

1 From the application-level menu, choose View > Site Map > Opportunities.

2 Select an opportunity associated with the campaign.

3 Make sure that the Revenue contains a value.

4 In the Sales Team field, type the User ID of the agent generating the opportunity.

Viewing an Order Revenue Analysis Chart
The Order Revenue Analysis Chart shows the total revenue for orders generated by 
campaign.

Perform the following tasks before generating the chart:

1 From the application level menu, choose View > Site Map > Campaigns > My 
Campaigns. 

2 Select a Campaign with the Response Type set to Response. (This chart only 
shows data for campaigns with Response Type set to Response.)

3 Select the Contacts/Prospects view tab and click Create Response.

4 For this response, click the Orders tab and create a new record.

5 Click the Order number hyperlink to type details for the order.
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Viewing a Campaign Trend Analysis Chart
The Campaign Trend Analysis chart displays the total number of responses for each 
campaign over a period of time. The period can be set to day, week, month, quarter, 
or year. 

Before generating the chart, review responses for each campaign by navigating to 
the Campaigns view, selecting the campaign, and clicking the Responses view tab.

Viewing a Trend Analysis by Employee Chart
The Campaign Trend Analysis chart displays the total number of responses 
generated by each employee across campaigns over a period of time. The period can 
be specified by day, week, month, quarter, or year. 

Perform the following tasks before generating the chart:

1 From the application-level menu, choose View > Site Map > Campaign 
Administration > All Campaigns Across Organizations.

2 Select the campaign and click the Responses view tab.

3 Review the list of responses, making a note of the description and user.

4 From the application-level menu, choose View > Site Map > Responses > All 
Responses.

5 For each response you found in Step 3, make sure that the Created By field 
contains the User ID of the employee who handled the response and, therefore, 
owns it.
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Viewing Response Charts in Siebel Campaigns
 Siebel Campaigns and Siebel eCampaigns include response charts. Response charts 
allow you to analyze response to your campaigns in areas such as opportunities, 
revenue, campaign offers, and so on. When you view a chart, the saved query in 
the upper-right corner filters the information shown in the chart.

Available Response charts include:

■ Campaign Analysis

■ Opportunity Analysis

■ Offer Analysis

■ Offer Type Analysis

■ Offer Type Analysis by Campaign

■ Revenue Analysis

■ Average Opportunity Revenue Analysis

To access Response charts

1 From the application-level menu, choose View > Site Map > Responses > All 
Responses > Charts.

2 In the Charts view use the Show drop-down list to select the type of data you 
want to display.

3 In the drop-down list below the Show field, select the type of chart and click Go.

To change the type of chart, select a different type and click Go.
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Campaign Analysis (Response)
The Campaign Analysis chart displays the total number of responses for each 
campaign.

Perform the following tasks before generating the chart:

1 From the application-level menu, choose View > Site Map > Responses > All 
Responses (or My Responses).

2 Select the Response Record.

3 In the Campaign Name field, associate the response with a campaign.

Viewing an Opportunity Analysis (Response) Chart
The Opportunity Analysis chart displays the total number of opportunities created 
for each campaign, based on the Source field in the opportunity record.

Perform the following tasks before generating the chart:

1 From the application-level menu, choose View > Site Map > Responses > All 
Responses (or My Responses).

2 For each response to your campaign, verify that opportunities are created (if 
applicable).

To create an opportunity for the campaign

1 Select the response record in the Responses list.

2 In the More Info form, click Create Opportunity.

An opportunity is created for the campaign and the campaign name is entered 
in the Source field for the opportunity.
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Viewing an Offer Analysis (Response) Chart
The Offer Analysis chart shows the total number of responses per offer based on the 
offer associated with the response. 

Perform the following tasks before generating the chart:

1 From the application-level menu, choose View > Site Map > Responses > All 
Responses (or My Responses).

2 For each response to campaigns featuring the offer, make sure the correct offer 
is associated with the response by reviewing the response record’s Offer field.

Viewing an Offer Type Analysis (Response) Chart
The Offer Type Analysis chart displays the total number of responses for each offer 
type across all campaigns.

Perform the following tasks before generating the chart:

1 Confirm that each offer associated with the campaign has an offer type and offer 
name specified. For information about finding or completing these fields, see 
“Creating an Offer” on page 18.

2 Type responses during the campaign. The offer is identified for the response in 
the Offer Name field.

3 Generate the chart, using the procedure on “Viewing Response Charts in Siebel 
Campaigns” on page 110.
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Viewing an Offer Type Analysis (Response) by Campaign Chart
The Offer Type Analysis by Campaign chart displays the total number of responses 
per offer type for each campaign. Each campaign can have many offers.

Perform the following tasks before generating the chart:

1 Confirm that each offer associated with the campaign has an offer type and offer 
name specified. For information about finding or completing these fields, see 
“Creating an Offer” on page 18.

2 Confirm that the offers you want in the chart have been added to the campaign. 
For information about this procedure, see “Associating an Offer with a 
Campaign” on page 71.

3 Type responses during the campaign.

4 Generate the chart, using the procedure on “Viewing Response Charts in Siebel 
Campaigns” on page 110. 

Viewing a Revenue Analysis (Response) Chart
The Revenue Analysis (Response) chart displays the total revenue for each 
campaign and the total number of opportunities for each campaign. The bar chart 
shows the revenue by campaign and the line graph shows the number of 
opportunities for each campaign.

Values for this chart are derived from the Revenue and Source fields in the 
Opportunity screen’s My Opportunities or All Opportunities list. The revenue 
number is derived from the sum of the Revenue fields in the Opportunity records, 
with the Source field set to the campaign name. Before generating this chart, make 
sure to complete these fields for opportunities used in this analysis.
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Viewing an Average Opportunity Revenue Analysis (Response) Chart
The Average Opportunity Revenue Analysis chart displays the average revenue for 
each campaign. For each opportunity created for the campaign, the revenue is 
added and the average is taken across all opportunities created for the campaign. 

Values for this chart are derived from the Revenue and Source fields in the 
Opportunity screen’s My Opportunities or All Opportunities list. The revenue 
number is derived from the average of the Revenue fields in the Opportunity 
records, with the Source field set to the campaign name. Before generating this 
chart, make sure to complete these fields for opportunities used in this analysis.
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List Management allows you to create and manage lists of contacts and prospects 
within Siebel Applications for use in marketing campaigns. List Management allows 
a user to create lists from a variety of sources, including existing contacts, imported 
list files, or the Siebel Dun & Bradstreet module. List Management provides:

■ A set of views for loading, managing, and using lists.

■ A means for distinguishing current customers from prospects.

■ A mechanism for storing and reusing any list of customers in multiple marketing 
campaigns.

■ A mechanism for loading campaign and response data.

For example, you rent a magazine subscriber list containing 1,000 names and 
addresses. You want to contact these people, but because the list is rented, you may 
not add the records into your Siebel database as contacts unless they become 
customers generating revenue. You must be able to remove the names when you 
return the list. The Siebel List Management feature allows you to manage these 
names and addresses as prospects until they can be promoted to customer status.

A list in Siebel applications is a group of contact or prospect records in the Siebel 
database. Through List Management, you can create a list by querying existing 
contact or prospect records in the database or by importing an external file through 
the List Import utility. The List Management feature also helps you manage lists by 
providing several categories of lists for easier identification.

■ Imported Lists. These lists are created by importing an external file into your 
Siebel application by using List Management. Imported lists can come from any 
source, as long the list can be saved in one of the supported file formats. 
Common examples of list sources include rented or purchased lists from 
marketing bureaus, registration lists from trade shows or events, or output lists 
from other applications.
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■ Internal Lists. You can also use List Management to create and maintain lists 
created from records that already exist in your Siebel database. Internal lists are 
created within the List Management module by querying existing contact or 
prospect records.

■ D&B Lists. For customers who have licensed the Dun & Bradstreet module for 
Siebel Sales or another of the Siebel applications, List Management provides a 
means to apply lists of prospects generated from the Dun & Bradstreet source 
data for use in marketing campaigns.

Siebel List Management allows users to create lists of contacts and prospects 
records. Lists can include any contact record in the database, no matter the original 
source. Prospects are potential customers that have yet to be screened and 
promoted as qualified contacts. By providing this distinction, List Management 
allows users to reduce the number of contacts in their database that do not 
represent high quality information about current customers.

List Management provides a flexible means for associating any information on 
additional attributes with prospects. You may collect a set of unique information 
about your prospects for use in marketing to them, such as hobbies or indicated 
product interest from a Web site. Any of this information might be associated with 
prospects by creating additional attributes to represent each category. Attributes are 
directly parallel to categories associated with contacts. In fact, when a prospect 
record is promoted, any additional attribute values are kept as categories associated 
with the contact record.
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Managing External Lists
List Management allows you to import any external file of customer names and their 
associated contact and profile information. The List Import utility can read any file 
in a set of common file formats including Comma Separated, Tab Delimited, and 
Fixed Width.

When you integrate Siebel Campaigns with Siebel Data Quality (optional module), 
incoming records can be cleansed and matched against all existing contacts and 
prospects in the database. This helps prevent creation of duplicate records for 
incoming prospects that are already contacts.

Prerequisites for Importing External Lists
Before importing a list, you need to perform the following tasks:

■ Verify status of server components and tasks.

■ Validate the structure of incoming data.

Verifying Status of Server Components and Tasks
Before importing a list, you need to verify that server components are enabled and 
that server tasks are running.

To enable server components and run tasks, you can use two views on the Server 
Administration screen: Components and Tasks. For more information, see the Siebel 
Server Administration Guide, MidMarket Edition.

Make sure that the following server components are enabled and the following 
server tasks are running:

■ List Import Service Manager: Enabled

Clicking Launch Import in the List Import view tab of the List Management 
screen submits the import request. The actual import is performed by the List 
Manager server component on the Siebel Server. 

■ Server Request Processor: Running.

■ Server Request Manager: Enabled or running.
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To import a list, you must be connected to the Siebel Server. If the Siebel client 
cannot detect a running Siebel Server at the time you launch the import, you will 
receive a warning message. You can continue to submit the import request if you 
are sure that a Siebel Server will be available to handle the request later. 

For the request to be queued, you must have a Siebel Gateway Server running in the 
background. The request will be routed through the gateway server to a Siebel 
Server which has the List Import Service Manager server component enabled. If you 
do not have a gateway server running, you will receive an error message saying 
“Unable to connect to gateway server.”

Verifying Data Quality Settings
When you use the optional Data Quality module, you should verify your settings for 
the following server components before importing files:

■ Data Quality Manager.

■ List Import Service Manager.

■ The object manager for the application in which your users promote prospects. 
For example, if you promote prospects using Call Center, you need to enable the 
Call Center Object Manager.

1 Verify that these server components are set to Enabled.

2 Verify the component parameters for these server components are set for 
deduplication and data cleansing.

■ If you want to enable Data Matching, use the Components view in the Server 
Administration screen and query for each of these server components. Click 
the Component Parameters view tab and query for the DeDuplication 
parameters. The DeDuplication Enable Flag should be set to TRUE.

■ If you want to enable Data Cleansing during import, query for the Data 
Cleansing parameters. The Data Cleansing Enable Flag should be set to 
TRUE.
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3 Verify the matching threshold for List Import. The Match Threshold setting in 
the Data Quality Settings view of the Data Administration screen determines if 
an incoming name is considered a match with existing data. To specify a 
different threshold for List Import than the rest of the Data Quality module, 
navigate to the Components view of the Server Administration screen and select 
the List Import Service Manager. Click Component Parameters and query for 
Dedup Threshold. Set the value to the match score threshold that you want to 
apply to the List Import utility.

CAUTION: Reboot Siebel Server before launching any import tasks so that new 
parameter values take effect.

4 Make sure that you set the Data Quality Settings in the Data Administration 
screen. You should generate and refresh the match keys for the existing contact 
and prospect data before importing any files. 

Validating the Structure of the Incoming Data
Some columns for a prospect correspond to an LOV or MLOV field in the 
application. Be sure that your incoming data for these columns only use values from 
the LOV or MLOV. Any nonmatching values will automatically be set to NULL in the 
new prospect record.

The date format is set by the system settings for the machine on which the Siebel 
Server is running. For date fields, you should make sure you use the correct date 
format that corresponds to the locale settings for your Siebel environment. 

Importing External Lists
To import an external list, you must create a list record that describes the list, 
identify the import mode, and map list columns to prospect fields. When the import 
is finished, the imported list and its associated contacts and prospects display in the 
List Contacts and Prospects form.

Lists you import must be in text (.txt) format. When you import a list, List 
Management performs the following tasks:

■ Loads the list names into the Prospects table as individual records.

■ Allows you to set the import mode so that matches between incoming names 
and existing records can be handled according to your requirements.
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■ Allows you to save and reuse the file structure you develop during the import 
process by mapping the columns of the file. 

■ Controls the matching and address cleansing settings applied by Siebel Data 
Quality (optional module).

Creating a Record for Importing an External List
Before you import an external list, you must create a record in your Siebel 
application that describes the list.

To create a record for importing an external list

1 From the application-level menu, choose View > Site Map > List
Management > Lists.

2 In the Lists list, create a new record and complete the fields.

Some fields are described in Table 9.

3 Save the record.

Table 9. Fields Used to Create a List Record

Field Comments

File Type List Import automatically determines the format of the attached text file. If 
you use the Other delimited option, you are limited to 1 character. If you 
attempt to add >1 character, the value will be truncated. Values are:

■ Fixed Width

■ Comma Delimited. If the first row of data in the file contains a comma in 
any of the field values, it is recommended that you use tab delimited 
format to make sure that the correct file format is detected.

■ Tab Delimited

List Name Required. This field is automatically generated when you add the record but 
you can modify the name.

List Type Automatic. The possible values are Imported, Internal and D&B. If the file 
type is incorrectly detected during attachment, you can change it.

Source The company from which the list was purchased. The company must be an 
account record in the Siebel database.
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Selecting the List Import Mode
Before importing your list, you need to specify how you want duplicates handled 
during the import. List Import provides three modes for importing an external file. 
These three modes require the optional Siebel Data Quality module. If Data Quality 
is not enabled, all three modes will behave in the same way and create new prospect 
records for all incoming data.

■ Skip Incoming Duplicates Mode. In this mode, if a match is detected by the Data 
Quality business service, any incoming records matching existing contacts or 
prospects will not be added as new records in the database. Instead, the 
matching record which already exists in the database will be associated with the 
list. Each skipped record is recorded in the List Import log file for reference.

If the incoming record matches more than one existing record, all the existing 
matches will be added to the list and the duplicates will be noted in the List 
Import log file.

■ Update Existing Duplicates Mode. In this mode, if a match is detected by Data 
Quality, any incoming records can overwrite the existing match in the database. 
The columns that are allowed to be overwritten are set by the administrator for 
the List Import Format used by the file. To set which fields will be updated by 
an incoming record, navigate to the List Import Formats view in the List 
Management screen and select the Allow Field Updates check box. For reference, 
the List Import log file records all records that are updated as well as the old and 
new values for any updated fields. 

If you use Update Existing Duplicates as a list import mode and an imported field 
value does not match any value on the bounded LOV, then the application will 
not change the field on the existing prospect record (the original value is 
preserved).

NOTE: Update Existing Duplicates Mode will only update Prospect records. It will 
not update Contact records.

■ Resolve Incoming Duplicates Mode. In this mode, matches are detected but the 
incoming record is added to the database without changing or overwriting the 
preexisting record. This allows the administrator to resolve any matches later on 
a case-by-case basis or by using the Siebel Data Quality module. To resolve 
duplicates, you can use the Duplicate Prospect Resolution view tab in the Data 
Quality view of the Data Administration screen. In Resolve Mode, all matches 
are recorded in the List Import log file.
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To select an import mode

1 From the application-level menu, choose View > Site Map > List
Management > Lists.

2 In the Lists list, select your list.

Some fields are described in Table 10.

3 Click the List Import view tab.

4 In the List Import Mode drop-down list, select the import mode that you wish to 
apply. 

For more details, see “Selecting the List Import Mode” on page 121.

5 Save the record.

Mapping List Columns to Database Columns
Every column in the file you want to import must be mapped to an existing column 
for prospects or to an attribute created for this purpose. If you import response or 
campaign data, you can also map to response and campaign fields. For information 
about mapping attributes, see “Adding Additional Attributes to a List” on page 126.

CAUTION: Make sure that you map every column before launching the import.

Table 10. Fields Used for List Import view

Field Comments

Additional Actions Assign to Campaigns, Responses, or Campaigns and Responses. 
Used whenever the import file contains campaign history or 
response data about contacts and prospects. For more information, 
see “Importing Campaign and Response Data” on page 124.

Clean A check box for which the default is off. 

List Import Format Indicates the saved column sequence for the file. Formats can be 
reused across lists. For more information, see “Using List Import 
Formats” on page 128.

List Import Mode For descriptions, see “Selecting the List Import Mode” on page 121.
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To map list columns to prospect fields

1 From the application-level menu, choose View > Site Map > List
Management > Lists.

2 In the Lists list, select your list.

3 Click the List Import view tab.

4 Scroll down to the List Import Format list and map every column to an existing 
database column in the prospect table or to an attribute created for this purpose.

5 In the List Import Format list, save the format in one of the following ways:

a The first time you save a format, click Save as New.

This allows you to retain the original format and save the modified format 
separately. All saved formats appear in the List Management screen’s List 
Imports Formats view.

b Click Save to overwrite the original format.

Use this save option if you make changes to the mappings and want to 
preserve them.

Launching Import Requests
After creating a list record, identifying the import mode, and mapping list columns 
to database columns, you can import the list.

1 From the application-level menu, choose View > Site Map > List
Management > Lists.

2 Select the list you want to import.

3 Click the List Import view tab.

4 In the List Import form click Launch Import.
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Tracking the Status of Import Requests
After you submit the import request, the status field on the List Import list contains 
a value of In Progress. You can refresh this view to track the status of your request. 
When the import is finished, the status field contains a value of Successfully 
Completed.

NOTE: If the task encounters an error or if you wish to review the results of the task, 
you can review the List Import task in the Components view in the Server 
Administration screen. In the Component Tasks list, select tasks for the List Import 
Service Manager. Alternatively, you can review List Import log files stored in the 
Siebel file system.

Importing Campaign and Response Data
List Import can be used to import campaign and Response Data about contacts and 
prospects. For example, your company might run a campaign against a target list of 
contacts, but collect the responses in an external system or through an outside 
service company. You can import the response results from these sources and 
attribute the responses to the original campaign.

The List Import view provides the following additional actions that you can use to 
include response and campaign data in the file:

■ Assign to Responses. This action will create response records for all the contacts 
or prospects in the list. The action will not add, delete or modify the set of 
contacts and prospects already associated to the campaign.

■ Assign to Campaigns. This action will add the contacts and prospects in the 
import file to the campaign included in the file. This action will not create any 
response data.

■ Assign to Campaigns/Responses. This action will take contacts and prospects 
records from the import file, add them to the campaign, and create responses for 
them.

Campaign and response data will not be created unless you select one of these 
additional actions, even if you mapped response or campaign fields. If you do not 
select an additional action, the import utility ignores response and campaign 
columns and only creates a list of contacts and prospects.
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Mapping Response and Campaign Fields
The List Import view includes the following response and campaign fields for 
mapping import data:

Response fields. Fields are Response Description (required), Response Type 
(required), Response Method, Response Status, Response Date, Response Score, 
Offer Name (required), Offer Code, and Offer Language.

Campaign fields. Fields are Campaign Name (required) and Campaign Source Code.

When mapping, response and campaign fields, be sure to map all the fields required 
to create a response in the application. The import provides some default values if 
the user does not include all the required fields.

■ If you do not specify Offer Name, the response defaults to the primary offer for 
the campaign.

■ If you do not specify Response Type, the type defaults to Unclassified Response.

■ If you do not specify Response Description, the type defaults to the user and time 
that the record was imported.

If you enable the response business service that performs automatic lookups for 
Campaign Source Code and Offer Code, you can map the Campaign Source Code 
and Offer Code fields as an alternative to Campaign Name and Offer Name. In this 
case, the import utility performs the lookup and default to the related Campaign 
Name and Offer Name automatically. For more information, see “Using Response 
Management” on page 93.

NOTE: The Campaign Source Code field in the List Import mappings indicates the 
source code value assigned individually to each Campaign Contact and Prospect. It 
does not refer to the Source Code field in the Campaign record (the field displayed 
on the Campaign form).
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Maintaining Attributes for List Records
Prospects have a predefined set of information fields standard in the application. 
These are the standard types of information about your prospects that normally 
include address, phone number, email address, and so on. These values are defined 
in Siebel Tools under the Prospect Business Component.

If the list you want to import has attributes not contained in the standard Siebel 
prospect table, you can create additional attributes in order to capture the data. 
Once created, additional attributes appear on the list of available columns that can 
be mapped in the List Import view. 

An additional attribute can contain any type of information, as long as it can be 
contained in a single field and can relate directly to the prospect record. For 
example, additional attributes might include hobbies, special contact information 
(for example, pager #), product interests, or demographic attributes.

Creating Additional Attributes for List Records
In order to make an additional attribute available during list mapping, you must first 
make sure your desired attribute exists and then associate the attribute with the 
specific list.

To create additional attributes

1 From the application-level menu, choose View > Site Map > List
Management > Additional Attributes.

2 In the Additional Attributes list, create a new record.

3 In the Additional Attribute field, type the name of the new attribute.

This is where you create the overall attribute type such as Hobby or Pager #.

4 Type a description for the additional attribute, if needed.

Adding Additional Attributes to a List
After you create the additional attributes needed to capture all the data in the list 
you want to import, you must add them to your specific prospect list and map them 
to one of the List Import columns.
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To add additional attributes to a list

1 From the application-level menu, choose View > Site Map > List
Management > Lists.

2 In the Lists list, query to find the list.

3 Click the List Additional Attributes view tab.

4 In the List Additional Attributes list, create a new record.

5 Complete the fields and then click OK to add the attribute to the list.

Mapping Fields
After you import a list, you must map the fields in the imported list to the fields in 
the Prospect Business Component. When you do this, the values in the list fields 
are transferred accurately into the correct fields in the prospect records.

When there is a dedicated column in the prospect table, you should map fields in 
the imported list to existing fields in the prospects record. Try to avoid mapping 
fields to additional attribute columns in the database extension table. 

To map fields when importing a list

1 Determine if an Additional Attribute exists for each special column in the import 
file that does not map to a Prospect field. 

2 Create additional attributes, if required.

3 Associate the attributes with the list using the List Additional Attributes tab.

4 Navigate to the List Import tab. At the top of each column in the external list, 
select the appropriate field or attribute to which the column should be mapped.

5 Click Save as New to save the List Import Format.

6 At the top of each column in the external list, select the appropriate prospects 
record attribute to which the column should be mapped.

7 Create additional attributes for columns in your list which have no 
corresponding prospect field.
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Using List Import Formats
Whenever you import a file, you must first save the List Import Format—that is, the 
sequence of columns that correspond to your file. You can modify and reuse these 
List Import Formats to import similar files in the future.

To create a List Import Format, simply map the columns in the List Import list and 
click Save as New in the List Import list. For more information, This saves the List 
Format and gives it a name that consists of the List Name followed by the saved 
date/time stamp. For example, My Target List 09/1/2001 12:30:15pm. You can 
rename the list by navigating to the List Import Formats view and editing the record 
in the list.

To modify your List Import Format, change any of the columns mappings in the List 
Import list and click Save. This overwrites the previous format sequence. If you 
wish to save the column sequence as a new format instead, click Save as New. Both 
your new and old versions of the Import Format will be available to you in the List 
Import Formats list.

To apply an existing List Import Format to your list

1 From the application-level menu, choose View > Site Map > List Management 
> Lists.

2 In the Lists list, run a query for the list you created.

3 Select the list and click the List Import view tab.

NOTE: Make sure the list is of type Imported and has a file attached. If no file is 
attached, you will receive an error message.

4 In the List Import Formats field, click the select button.

5 In the List Import Formats dialog box, select the format you wish to use. If 
necessary, perform a query to locate the format.

NOTE: You may not be able to apply an existing format to a fixed width file if the 
data was originally created for comma separated or tab delimited file. For .csv or 
tab delimited files, the column width value defaults to 20, and this may not match 
the width of the fixed width file that is being used.
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Editing the List Import Format Settings
You can administer the precise settings associated with your List Import Format. If 
the Import Format is to be used in Update Mode, you can specify which columns 
are allowed to be overwritten in the database. You can see which columns are set 
to be overwritten by looking at the Allow Field Updates column in the lower list. If 
the column is checked, that field will be overwritten in any existing prospect record 
that matches the incoming record. By default, all columns are unchecked, so that 
no existing information can be overwritten without the administrator’s consent.

For files with a fixed width file type, the server will automatically detect the column 
width and display the width in the List Import Formats view. To see the column 
width settings, from the Show drop-down list, select List Import Formats and in the 
List Import Formats list, select the list that relates to your list. If the List Import 
Format was originally created from a comma separated or tab delimited file, the 
value will default to 20, although the width will not have any effect during the 
import task.

NOTE: Columns mapped to Additional Attributes cannot be updated in Update 
Mode. If you check Allow Field Updates for this column in the List Import Formats 
view, the system will ignore the setting.

List Import can load a text file in one of three types: comma separated, tab 
delimited, or fixed width. For files with a fixed-width data type, you can specify the 
width of each column. The default width is 20. In the bottom list, you can see the 
column sequence that you have defined in the List Import list. Type the width in the 
Width field. 
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Understanding Import Status and Error Messages
When you launch an import task, the List Import list will display the status of the 
task. The status may show any of the following messages: Submitted Import 
Request, In Progress, Successfully Complete, Error, or Completed with Errors.

You can view the detailed results of the List Import task by reviewing the log file 
from the Siebel Server. The log file contains the following information:

■ The status of the file import task (in progress, completed, error).

■ The number of incoming records.

■ The number of records imported.

■ Notification of any record that experienced an error.

■ Notification of any record that detected a duplicate contact or prospect.

■ Notification of any record that was updated (update mode only).

■ Notification of any response record or associated campaign that experienced an 
error.

To view the log file for an import task

1 From the application-level menu, choose View > Site Map > Server 
Administration > Components

2 In the Component list, query for List Import Service Manager in the Name field.

3 Scroll down to the Component Tasks view tab.

You will see component tasks for the import. There may be more than one task 
for the import job based on the Max Tasks parameter for the server component. 

4 In the Component Tasks list, drill down on the Task field hyperlink to view the 
Task Information Log.

NOTE: To review the List Import log file stored in the Siebel file system, click the 
List Import view tab.
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Managing Internal Lists
List Management allows you to create lists of contact and prospect records stored 
within your Siebel applications. Once you have created these lists, you can reuse 
the list any number of times for campaigns. Lists are used by Siebel Campaigns and 
Siebel eCampaigns.

Creating Internal Lists
The contacts or prospects you target for each campaign will vary according to the 
campaign objective. For example, you may wish to select all the contacts who have 
a certain job title or live in a specific ZIP or Postal code. You may also wish to 
combine sets of contacts or prospects that were selected by several different criteria 
into a single list.

You create an internal list of contacts or prospects in the List Management screen 
using the Contacts or Prospects view. You can also use these views to add contacts 
or prospects to existing lists.

NOTE: To create an internal list, your employee login must have a responsibility 
associated with it that includes the List Management views.

After you create a list, you can reuse it in any number of campaigns.

To create an internal list of contacts or prospects

1 From the application-level menu, choose View > Site Map > List Management 
> Contacts or Prospects.

2 In the Contacts or Prospects list, select the individuals that you would like to 
include or perform a query to find this information.

3 After you receive the results of your query, you can select any number of the 
records for inclusion in the list.

TIP: To select the entire result of your query, click the menu button and select 
Select All. To remove specific records from the highlighted list, hold down the 
CTRL key and click on the record you wish to exclude.
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4 With the desired records highlighted, click New Internal List.

This will save a new list and default the list name to your login ID plus the date 
time stamp (for example, JSMITH 31/12/2001 5:00 pm).

5 To see the new list, from the Show drop-down list, select Lists.

NOTE: The list type is defaulted to Internal. You can rename the list to give it a 
more appropriate reference name at any time.

Adding to Internal Lists
Adding to an existing internal list is similar to creating a new internal list.

To add contacts or prospects to an internal list

1 From the application-level menu, choose View > Site Map > List Management 
> Contacts or Prospects.

2 In the Contacts or Prospects list, select the individuals that you would like to 
include or perform a query to find this information.

Once you receive the results of your query, you can select any number of the 
records for inclusion in the list.

3 With the selected records highlighted, click Add to List.

4 In the Pick List dialog box, select the appropriate list and click OK.

5 To verify that the new records have been added to the list, from the Show drop-
down list, select Lists.

6 Select the appropriate list, and then click the List Contacts and Prospects view 
tab to verify that your selected contacts have been added.

NOTE: You can use Add to List to attach prospects to a list of type Internal, Dun & 
Bradstreet, or Imported. You can attach prospects from the All Prospects list or the 
Prospects by Attribute list.
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Creating Lists of Prospects Using Additional Attributes
You can also create lists of prospects by querying the additional attribute data for 
all prospects. For example, you may have created an additional attribute for hobby 
and recorded these values for many of your prospects. For a certain campaign, you 
might want to create a list of prospects with certain hobbies, such as sailing or 
painting.

You can create a list of prospects by using the Prospects by Attribute list. In this list, 
the New Internal List and Add to List functions are also available. Simply query the 
list of all prospects using the appropriate attribute and attribute value. Then 
highlight the desired records and either create a new list or add to an existing list.

Due to the many-to-many relationship between prospects and attributes, you 
cannot combine multiple combinations of attributes and values in a single query. If 
you wish to create of a list that combines queries, for example Hobby = Skiing AND 
Preferred Language = Spanish, perform separate queries and use the Add to List 
function to combine the results.

To create an internal list of prospects using attributes

1 From the application-level menu, choose View > Site Map > List Management 
> Prospects by Attribute.

2 In the Prospects by Attribute list, select the prospects that you would like to 
include in your internal list or perform a query, if necessary. 

After you receive the results of your query, you can select any number of the 
records for inclusion in the list.

3 With the records highlighted, click New Internal List.

This will save a new list and default the list name to your login ID plus the date 
time stamp (for example, “JSMITH 31/12/2001 5:00 pm”).

4 To see the new list, from the Show drop-down list, select Lists and find the 
default name on the list.
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To add to an internal list using prospect attributes

1 From the application-level menu, choose View > Site Map > List
Management > Prospects by Attribute.

2 In the Prospects by Attribute list, select the prospects that you would like to 
include in your internal list or perform a query if necessary.

Once you receive the results of your query, you can select any number of the 
records for inclusion in the list.

3 With your desired records highlighted, click Add to List.

4 In the Pick List dialog box, select the appropriate list and click OK.

5 To verify that the new prospects have been added to the list, from the Show 
drop-down list, select Lists.

6 Select the list to which prospects have been added.

7 Click the List Contacts and Prospects view tab to see that your selected prospects 
have been added.
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Managing Prospects
Prospects are prospective contacts, people who have the potential to become 
customers or to be involved in a business activity in some other way. Think of your 
list of prospects as a kind of staging area for possible promotion to the status of 
contact, account, or opportunity.

Promoting a Prospect to a Contact
When a prospect satisfies a set of screening criteria, he or she can be promoted to 
become a contact. The new contact record contains the same name and address 
information as the prospect record. The additional attribute data associated with the 
prospect is automatically promoted to categories and category values for the new 
contact.

When a prospect is promoted, the application checks for the following items:

■ List Management confirms whether Data Quality deduplication is enabled. If so, 
the promotion will match the prospect against all existing contacts. If a match is 
found, a popup is displayed to the user showing all the matching contacts. The 
user can then Pick or Ignore the matches and proceed with the promotion.

■ If the user Picks an existing contact from the popup, the prospect record will 
be removed and its associations with any campaigns, lists, or responses will 
be linked to the selected contact.

■ If the user Ignores all the matches in the Popup, the promotion continues as 
if no match was detected.

■ If Data Quality finds no matching contact or Data Quality is not enabled, the 
promotion checks if the combination of the Account Name and Account site 
fields match an existing account record, and one of the following occurs.
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■ If the combination of the Account Name and Account Site fields match an 
existing account record, one of the following occurs:

■ If the account name is empty but an account site is specified, an account will 
be created using the prospects last name as the Account Name value.

■ If the account name exists but the account site is empty, the promotion 
compares with existing Accounts that have the same Account Name and 
Account Site. If an identical account exists, the promotion will link the 
contact to the existing account. For the prospect address fields, either an 
update or an insert on the Account Address will be performed, based on the 
Address Name (the user key for Business Address). If there is not a match 
with an existing account, a new account will be created and the prospect 
personal address becomes the account address.

■ If no account location or account name is specified, an account will not be 
created or associated to the promoted prospect. The prospect personal 
address becomes the contact personal address.

Promoting Multiple Prospects
You can promote multiple prospects using the Promote Many button in some views 
in the List Management screen. This promotes any prospects for which Data Quality 
does not find any matches. Prospects that have at least one matching contact will 
not be promoted when you click Promote Many. If you do not enable Data Quality, 
all selected prospects will be promoted to contacts.

NOTE: When a prospect is promoted, a contact record is created with matching field 
information and the prospect is removed from the list of all prospects.

To promote a prospect using the Prospects More Info view

1 From the application-level menu, choose View > Site Map > List
Management > Prospects.

2 Use one of the following methods to promote prospects:

■ In the Prospects list, select a prospect record and click Promote.

■ To promote multiple prospects, select the prospect records that you want to 
promote and click Promote Many.
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To promote a prospect using the List Contacts and Prospects view

1 From the application-level menu, choose View > Site Map > List
Management > Lists.

2 Click the List Contacts and Prospects view tab.

3 Use one of the following methods to promote prospects:

■ In the Contacts and Prospects list, select a prospect record and click Promote.

■ To promote multiple prospects, select the prospect records that you want to 
promote and click Promote Many.

To promote a prospect using the Prospects by Attribute view

1 From the application-level menu, choose View > Site Map > List
Management > Prospects by Attribute.

2 In the Prospects by Attribute list, select a prospect record and click Promote.

To promote a prospect to a Campaigns opportunity

1 From the application-level menu, choose View > Site Map > Campaigns > My 
Campaigns.

2 In the Campaigns list, select a campaign.

3 Click the Overview view tab.

4 In the Overview list, select a prospect record and click Create Opportunity.

Promoting a Response to an Opportunity
A prospect that responds to a campaign offer can be promoted by promoting the 
response to an opportunity in the Responses screen. For more information, see 
“Promoting a Response to an Opportunity” on page 101.
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Removing Prospects from Lists
A prospect cannot be removed from a list using the List Contacts and Prospects 
view, because the prospect may appear on more than one list. You have more 
control over individual prospect lists when you remove the association between the 
prospect record and its list. If you remove all list associations for a prospect, the 
prospect record is deleted.

To remove a Prospect from a list

1 From the application-level menu, choose View > Site Map > List
Management > Lists.

2 In the Lists list, select the list and click the List Contacts and Prospects view tab.

3 In the List Contacts and Prospects list, select the record you wish to remove and 
drill down on the first or last name of the prospect.

4 Click the Prospect Lists tab.

5 In the Prospect Lists list, select and delete the list or lists from which you wish 
to remove the prospect.

If you select and delete all of the lists, the prospect record is also deleted.

Removing Contacts from Lists
Contacts can be removed from all lists, but the Contact record remains in the 
database.

To remove a Contact from a list

1 From the application-level menu, choose View > Site Map > List
Management > Lists.

2 In the Lists list, select the list and click the List Contacts and Prospects view tab.

3 In the List Contacts and Prospects list, delete the record you wish to remove from 
the list.
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Managing and Maintaining Lists
List Management contains several features for helping you manage your list data. 
These features include viewing list contacts and prospects, deactivating lists, and 
integrating with the Dun & Bradstreet module. In addition, you can configure the 
promotion behavior by modifying the promotion map in Siebel Tools.

Viewing Lists of Contacts or Prospects
You can view the list members and details about them in several ways. If you know 
the name of the list, you can start at the Lists view. If you want to see what other 
lists a contact or prospect may be on, you can also start at the Contacts or Prospects 
List view.

To view a contact or prospect list from the Lists view

1 From the application-level menu, choose View > Site Map > List
Management > Lists.

2 In the Lists list, select the list record and click the List Contacts and Prospects 
view tab.

The List Member view shows all of the contacts or prospects on the list you 
selected. If the Contact column is checked, the person is a contact. In addition, 
the person’s name appears either in the Contact Last Name or Prospect Last 
Name column to further identify if the person is a contact or prospect.

3 Click on the last name hyperlink, and one of the following occurs:

■ If you clicked on a Contact name, the Contact Detail view appears, with the 
Activity view tab selected.

■ If you clicked on a Prospect name, the Prospective Contact Market Segment 
view appears, with the Prospect Additional Attributes view tab selected.
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To view contact or prospect information from the Contacts or Prospects List view

1 From the application-level menu, choose View > Site Map > List
Management > Lists.

2 From the Show drop-down list, select Contacts or Prospects.

Depending on which you chose, the Prospect List view or Contact List view 
appears.

3 Select the record of the Contact or Prospect you are interested in.

4 Click on the last name hyperlink, and one of the following occurs:

■ If you clicked on a Contact name, the Contact Detail view appears, with the 
Activity view tab selected.

■ If you clicked on a Prospect name, the Prospective Contact Market Segment 
view appears, with the Prospect Additional Attributes view tab selected.

NOTE: You can remove a contact or prospect from a list using the Contact Lists View 
or Prospect Lists View. When you remove a prospect from a list, it is actually 
deleted, if that is the only list in which the prospect appears. However, when you 
remove a contact, the action only removes the association with the list. For more 
information refer to “Removing Prospects from Lists” on page 138, or “Removing 
Contacts from Lists” on page 138. 
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Deactivating Lists
Many times lists are acquired from outside sources such as other companies, Web 
sites, and events such as seminars and trade shows. Because this data typically 
represents prospective customers who are not active customers, you may wish to 
deactivate any remaining names who have not been promoted to contacts. Lists can 
also be generated by different users for a specific campaign or business situation, 
so you may want to keep lists active only for a specified window of time.

NOTE: You can indicate inactive lists by setting their status and expiration dates. To 
change set these values, navigate to the Lists view in the List Management screen 
and select your list from the top list. In the form at the bottom, change the status to 
Inactive or set the expiration date. Setting the expiration is an information-only field 
and does not affect your use of the list.

Deleting Lists
To delete a list, navigate to the Lists view of the List Management screen and select 
your list from the Lists list. Click the menu button and select Delete Record. This 
will delete the list as well as the association with any contact or prospect records.

NOTE: When you delete a list, this does not delete the contact or prospect records 
themselves. This is because those names may also be used on other lists at the same 
time.
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Integrating with Dun & Bradstreet
List Management can be used in conjunction with the Dun & Bradstreet module to 
generate lists of prospects from the Dun & Bradstreet dataset. Within the Dun & 
Bradstreet module, the user can perform a query on Dun & Bradstreet accounts and 
generate a list of prospects from the results of the query. These prospects can then 
be targeted in a campaign and promoted to active contacts.

List Management uses the Dun & Bradstreet DUNS Number to provide data 
consistency throughout this process. The DUNS number is associated with all 
prospects derived from the Dun & Bradstreet data. After promotion, the DUNS 
number is used by the D&B update routine to continually refresh the data for those 
new contacts and their associated account information.

Creating a Prospect List from the Dun & Bradstreet Module
When a prospect list is generated from the Dun & Bradstreet Accounts view, List 
Management associates every contact for each of the selected accounts on the list. 
In other words, there may be several individuals from the same Dun and Bradstreet 
account on the prospect list and in the set of all prospects.

Viewing Account Data for Dun & Bradstreet Prospects
In some situations, the account related to the Dun & Bradstreet prospect may 
already exist in the set of Siebel accounts. You can use the following procedure to 
view account information after you promote an account from a Dun & Bradstreet 
account to a Siebel account using the Dun & Bradstreet account promotion function.
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To view the account information for a D&B prospect

1 From the application-level menu, choose View > Site Map > List
Management > Lists.

2 In the Lists list, drill down on the Dun & Bradstreet list name.

3 In the List Contacts and Prospects list, drill down on the name in the Prospect 
Last Name field.

NOTE: Make sure you select the Prospect last Name field and not the Contact last 
Name field.

4 Click the More Info view tab.

5 In the Prospects list, drill down on the Matched Account Name hyperlink.

Promoting a Dun & Bradstreet Prospect
When you promote a Dun & Bradstreet prospect to a contact, promotion checks to 
see if a Siebel Account with the same DUNS exists and the following actions occur 
automatically:

■ If a Siebel account exists with that DUNS, the promotion proceeds according to 
the standard promotion process in “Promoting a Prospect to a Contact” on 
page 135. After the promotion, any other prospects from that same D&B account 
are removed from the list.

■ If there is no Siebel account with that DUNS, the application invokes the D&B 
account promotion, which then promotes the account and all its associated 
contacts, industry information, and other information. (See the D&B 
Administration Guide for more information.)

NOTE: List Management will not promote a prospect with an invalid DUNS number. 
A DUNS number is considered invalid if it is not contained in the Dun & Bradstreet 
Accounts table.
Version 7.5 Siebel Campaigns Guide MidMarket Edition 143



List Management

Managing and Maintaining Lists
Configuring the Promotion Map
List Management provides a default path for information to move from the prospect 
record to the contact record during promotion. In other words, there is a prebuilt 
map that specifies where a prospect field should be copied for the contact record.

For example, you may decide that you do not want to use the Alias field for the 
prospect and would like it to hold some other information such as a Back Office 
Account ID. You may also want to promote that ID to populate a specific field on 
the contact record, possibly an extension column added to your implementation. 

By using Siebel Tools, you can redirect any field for a Prospect to be promoted to 
any field associated with another Business Component. The promotion map is 
specified in Siebel Tools under the Business Components - List Mgmt Prospective 
Contact - Business Component User Properties. 

List Management provides three default maps for promoting Prospect Information. 
Refer to Table 11.

Table 11. Prospect Information

Map Name
Information 
Promoted

Source Business 
Component

Destination Business 
Component

LM Contact Map Contact related 
information such 
as First Name, 
Email Address, and 
Job Title.

List Mgmt 
Prospective Contact

Contact

LM Account Map Account related 
information such 
as Annual Revenue 
and Line of 
Business.

List Mgmt 
Prospective Contact

List Mgmt Account

LM Business 
Address Map

Business Address 
information such 
as City, Country, 
and Postal Code.

List Mgmt 
Prospective Contact

Business Address
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You can see the destination business component by looking under Business 
Component User Properties for the List Mgmt Prospective Contact and searching for 
the Map Name in the Name column. The path for the map will be displayed as:

Destination Business Component: Source Business Component.

(For example, Contact: List Mgmt Prospective Contact)

In this case, all three default maps use the List Mgmt Prospective Contact business 
component as the source.

To modify the promotion map, you can change a user property in the map to 
promote the information to a different field in the Destination Business Component 
for the map.

Alternatively, if you wish to promote user properties to a destination business 
component other than the three default maps, you might create a new map for those 
user properties. 
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Modifying Map Entries
To insert or modify a map entry, first reference the map descriptions below to 
determine which map to use for a given set of source and destination fields. Then 
add an entry using the following syntax:

Name Column:  [MAP NAME]: [DESTINATION FIELD]

Value Column:  [SOURCE FIELD]

■ Map Name. The name of the map specified under the corresponding row in the 
Business Component User Properties.

■ Destination Field. Field in the Destination Business Component to receive source 
data. The Destination Business Component is map specific, but configurable.

■ Source Field. Field in the Source Business Component from which to extract data. 
Source Business Component is map specific, but configurable. 

Each map only works with a specific source and destination Business Component. 
However, users can make copies of the Business Components and rename them. 

To modify the source and destination Business Components of these mappings, the 
user must modify the following Business Component User Prop:

Name Column: [Map Name]

Value Column: [Destination Business Component]:[Source Business 
Component]
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