Contents

Chapter 1. About Hyperion Enterprise ..................................................... 7
  What Hyperion Enterprise Does .......................................................... 7
  Features in Hyperion Enterprise .......................................................... 7
    Applications ......................................................................................... 8
    Data Entry and Loading ...................................................................... 9
    Organizations .................................................................................... 10
    Consolidation ..................................................................................... 11
    Consolidation Detail ........................................................................... 11
    Data Calculation .................................................................................. 12
    Account and Entity Lists ................................................................... 12
    Codes ................................................................................................... 13
    Security ............................................................................................... 13
  Hyperion Enterprise Product Set ........................................................... 13
    Hyperion Allocations ......................................................................... 14
    Hyperion AutoPilot32 for Hyperion Enterprise .................................. 14
    Hyperion Enterprise Developer’s Toolkit (API) .................................. 14
    Hyperion Enterprise Application Server .......................................... 14
    Hyperion Retrieve .............................................................................. 15
    LedgerLink ......................................................................................... 15
    Statutory Consolidation Engine ....................................................... 15

Chapter 2. Hyperion Enterprise Desktop .................................................. 17
  Desktop Overview ................................................................................ 17
  Modules ................................................................................................ 19
  Desktop Features .................................................................................. 20
    Point of View Bar ............................................................................... 20
    Toolbar ............................................................................................... 21
    Status Bar .......................................................................................... 22
    Showing or Hiding Desktop Elements ............................................. 23
    Viewing the Error Log ...................................................................... 23
  Customizing Your Desktop .................................................................. 23
    Selecting the Point of View .............................................................. 24
<table>
<thead>
<tr>
<th>Section</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>Customizing the Point of View Bar</td>
<td>25</td>
</tr>
<tr>
<td>Accessing Data</td>
<td>26</td>
</tr>
<tr>
<td>FDM Data Drill-Back</td>
<td>27</td>
</tr>
<tr>
<td>Defining User Preferences</td>
<td>27</td>
</tr>
<tr>
<td>Defining Application Preferences</td>
<td>29</td>
</tr>
<tr>
<td>Setting System Colors</td>
<td>29</td>
</tr>
<tr>
<td>Changing Passwords</td>
<td>30</td>
</tr>
<tr>
<td>Read-Only Mode for Applications</td>
<td>30</td>
</tr>
<tr>
<td><strong>Chapter 3. Printing in Hyperion Enterprise</strong></td>
<td>31</td>
</tr>
<tr>
<td>Setting Print Options</td>
<td>31</td>
</tr>
<tr>
<td>Changing the Default Page Format</td>
<td>31</td>
</tr>
<tr>
<td>Changing the Default Page Setup</td>
<td>32</td>
</tr>
<tr>
<td>Changing the Default Label Setup</td>
<td>32</td>
</tr>
<tr>
<td>Changing the Default Printer</td>
<td>33</td>
</tr>
<tr>
<td>Previewing in Hyperion Enterprise</td>
<td>33</td>
</tr>
<tr>
<td>Printing in Hyperion Enterprise</td>
<td>33</td>
</tr>
<tr>
<td><strong>Chapter 4. Using Hyperion Enterprise</strong></td>
<td>35</td>
</tr>
<tr>
<td>Starting Hyperion Enterprise</td>
<td>35</td>
</tr>
<tr>
<td>Exiting Hyperion Enterprise</td>
<td>36</td>
</tr>
<tr>
<td>System Menus</td>
<td>36</td>
</tr>
<tr>
<td>Control Menu</td>
<td>36</td>
</tr>
<tr>
<td>File Menu</td>
<td>37</td>
</tr>
<tr>
<td>File &gt; Desktop Menu</td>
<td>38</td>
</tr>
<tr>
<td>Edit Menu</td>
<td>38</td>
</tr>
<tr>
<td>View Menu</td>
<td>39</td>
</tr>
<tr>
<td>Navigate Menu</td>
<td>39</td>
</tr>
<tr>
<td>Task Menu</td>
<td>40</td>
</tr>
<tr>
<td>Window Menu</td>
<td>40</td>
</tr>
<tr>
<td>Help Menu</td>
<td>40</td>
</tr>
<tr>
<td>Application Elements</td>
<td>41</td>
</tr>
<tr>
<td>Categories</td>
<td>42</td>
</tr>
<tr>
<td>Periods</td>
<td>42</td>
</tr>
<tr>
<td>Accounts</td>
<td>42</td>
</tr>
<tr>
<td>Entities</td>
<td>43</td>
</tr>
<tr>
<td>Accessing Applications</td>
<td>43</td>
</tr>
<tr>
<td>Opening Applications</td>
<td>43</td>
</tr>
<tr>
<td>Adding Applications</td>
<td>44</td>
</tr>
<tr>
<td>Removing Applications</td>
<td>44</td>
</tr>
<tr>
<td>Section</td>
<td>Page</td>
</tr>
<tr>
<td>------------------------------------------------------------------------</td>
<td>------</td>
</tr>
<tr>
<td>Modifying Application Elements</td>
<td>45</td>
</tr>
<tr>
<td>Opening Application Elements</td>
<td>45</td>
</tr>
<tr>
<td>Copying Application Elements</td>
<td>45</td>
</tr>
<tr>
<td>Deleting Application Elements</td>
<td>46</td>
</tr>
<tr>
<td>Working with Tables</td>
<td>46</td>
</tr>
<tr>
<td>Selecting Cell Blocks</td>
<td>47</td>
</tr>
<tr>
<td>Scrolling Through a Table</td>
<td>47</td>
</tr>
<tr>
<td>Keyboard Shortcuts</td>
<td>47</td>
</tr>
<tr>
<td>Showing or Hiding Detail in Tables</td>
<td>48</td>
</tr>
<tr>
<td>Changing Column Width</td>
<td>50</td>
</tr>
<tr>
<td>Modifying Application Elements in Tables</td>
<td>50</td>
</tr>
<tr>
<td><strong>Chapter 5. Hyperion Enterprise Web</strong></td>
<td>53</td>
</tr>
<tr>
<td>Hyperion Enterprise Web Page</td>
<td>53</td>
</tr>
<tr>
<td>Point of View Bar</td>
<td>55</td>
</tr>
<tr>
<td>Toolbar</td>
<td>55</td>
</tr>
<tr>
<td>Web Modules</td>
<td>56</td>
</tr>
<tr>
<td>Web Session Timeout</td>
<td>57</td>
</tr>
<tr>
<td>Logging On to an Application</td>
<td>57</td>
</tr>
<tr>
<td>Logging Off an Application</td>
<td>58</td>
</tr>
<tr>
<td>Changing a Web Application</td>
<td>59</td>
</tr>
<tr>
<td><strong>Chapter 6. Getting Help in Hyperion Enterprise</strong></td>
<td>61</td>
</tr>
<tr>
<td>Using Hyperion Enterprise Documentation</td>
<td>61</td>
</tr>
<tr>
<td>Accessing Hyperion Enterprise Help</td>
<td>62</td>
</tr>
<tr>
<td><strong>Chapter 7. Troubleshooting</strong></td>
<td>65</td>
</tr>
<tr>
<td>Frequently Asked Questions</td>
<td>65</td>
</tr>
<tr>
<td>How do I print online help?</td>
<td>65</td>
</tr>
<tr>
<td>Why can’t I enter data into green cells?</td>
<td>65</td>
</tr>
<tr>
<td>Can I back up my application while there are users in the application?</td>
<td>66</td>
</tr>
<tr>
<td>What happens if I try to extract data using an entity list that has duplicate entities?</td>
<td>66</td>
</tr>
<tr>
<td>What are some of the settings in the HYPENT.INI file?</td>
<td>66</td>
</tr>
<tr>
<td>Error Messages</td>
<td>66</td>
</tr>
<tr>
<td>Access to entity [Entity Name] is denied because it is locked by User [User Name] for Category [Category Name]</td>
<td>66</td>
</tr>
<tr>
<td>ACCOUNT is in use, can’t delete</td>
<td>67</td>
</tr>
<tr>
<td>Call to Undefined Dynalink</td>
<td>67</td>
</tr>
<tr>
<td>Cannot Delete. Do you wish to continue purging?</td>
<td>67</td>
</tr>
<tr>
<td>Cannot Open File [Entity Name]</td>
<td>67</td>
</tr>
</tbody>
</table>
Cannot Open HPAPP.DAT ...........................................  67
Cannot Post/Unpost Journal because entity [Entity Name] is locked by User [User Name] for Category [Category Name] ...................................  68
Class Not Registered ................................................  68
Duplicate entry not allowed: ACCOUNT ................................  68
*error* ..........................................................  68
General Protection Fault in GDI.EXE ....................................  68
Invalid Hyperion Enterprise Account XXX ................................  69
Journal xxxx is missing a delimiter on some of its detail lines ...................  69
MACH.DRV error .................................................  69
Margins have left little or no printable area ................................  69
No MODAPPDLPARM: OpenAppError ..................................  69
Plug account XXX cannot be a calculated account ...........................  70
Product Login Unsuccessful ..........................................  70
Remove this category as the main link in the following method(s) before deleting: ...  70
Report Engine could not load the system POV .............................  70
Row Header is greater in size than width of paper ...........................  70
Sharing Violation on Drive A ..........................................  71
There are more than one user in application: cannot run rollovers ...............  71
Too many files open ................................................  71
Unable to post/unpost journal [Journal label]. Failed to write to datafile for [Account] . ........................................................  71
Unable to save application .............................................  71
Unable to save categories ............................................  72
Unable to save organization ...........................................  72
Hyperion Enterprise ................................................  72

Glossary .......................................................................  73

Index ...........................................................................  79
What Hyperion Enterprise Does

Oracle's Hyperion® Enterprise® is an advanced management reporting and consolidation system that handles a wide range of financial management tasks in a graphical, user-friendly environment. You can use the following features to collect, consolidate, analyze, and report on business information:

- Data entry, loading, and retrieval
- Currency translations
- Intercompany eliminations
- Graphical organization charts
- Dynamic organization structures
- Multiple consolidation paths
- Powerful and flexible report writing
- Linking to Hyperion Enterprise data from Microsoft Excel using Hyperion Retrieve
- Comprehensive online help system consisting of window and dialog box options and user and administrator documentation

Features in Hyperion Enterprise

Hyperion Enterprise enables you to enter, consolidate, and report on data in a variety of ways. Figure 1 shows an overview of the system’s capabilities.
1. Enter or load data into base entities.

2. Consolidate data along the lines of your organization.

3. Include data and text from anywhere in your organization in reports.

You can use a variety of data sources to enter financial data for an organization and its individual entities. For example, you can use schedules, journals, or data loads to enter information into the system. You can then perform consolidations, eliminations, and any other calculations and operations you specify.

Flexible reporting in Hyperion Enterprise allows you to generate customized reports that represent the data in your system in clear, understandable formats. You can produce reports based on data in both base and parent entities. For information on building and maintaining reports and books in Hyperion Enterprise Reporting, see the Hyperion Enterprise Reporting User’s Guide and Hyperion Enterprise Reporting Getting Started.

Applications

An application is a set of elements such as organizations, accounts, and data categories that you use together to define a financial structure. You can create as many applications as you need. For example, you might want to set up one application to report on tax data for several organizations and another application to handle Security and Exchange Commission data for other organizations.

You can use the graphical user interface to define the elements in an application, or you can load application files that contain definitions of these elements. For more information on defining
applications, see the Creating Applications chapter in the *Hyperion Enterprise Administrator's Guide*. For more information on loading and extracting applications, see the Maintaining Applications chapter in the *Hyperion Enterprise Administrator’s Guide*.

**Data Entry and Loading**

You can enter data into the system manually using schedules, journals, or the database, or you can load data from external sources, such as mainframe systems. Figure 2 shows the types of data entry and loading.

Figure 2  Types of Data Entry and Loading

1. Manually enter data using schedules.
2. Enter data or adjustments using journals.
3. Load data from external systems.

**Schedules**

Schedules are tables of accounts and periods for a specific reporting entity and category of data. You can use schedules to view and enter data. A schedule can contain one or two account lists. For example, you can set up a schedule that contains a list of input accounts and a list of calculated accounts, so you can see the results as you enter data.

You can also use Hyperion Schedules to enter and modify Hyperion Enterprise data. Hyperion Schedules is a more powerful data entry tool that uses reports as forms for data entry. For
example, you can create a report with accounts in the columns and entities in the rows. You can then open the report in Hyperion Schedules and modify the data for those accounts and entities. For more information on schedules, see the Entering Data in Schedules chapter in the Hyperion Enterprise User’s Guide.

**Journals**

Journal entries allow you to maintain an audit trail. You can make journal entries to adjust the data in accounts for reporting entities in your organization that allow journal adjustments. When you post a journal, the system stores its debit and credit entries. For more information on journals, see the Entering Journals chapter in the Hyperion Enterprise User’s Guide.

**Load and Extract**

The load and extract features of the Database module allow you to transfer data between different locations or applications in Hyperion Enterprise, and between Hyperion Enterprise and other systems. For example, you can load data into Hyperion Enterprise from a general ledger.

When you load or extract data, you use data formats to tell Hyperion Enterprise how to interpret data from external systems. For example, a data format can specify entity and account conversion tables to match Hyperion Enterprise entities and accounts with entities and accounts in external systems. For more information on loading and extracting data in ASCII files, see the Loading and Extracting Data chapter in the Hyperion Enterprise User’s Guide.

**Organizations**

You create organizations to define the relationships among the entities in an organization. You can create multiple organization structures in one application to track different data or to track the same data in different ways. For example, you can create an organization that tracks data by region and another that tracks data by product type.

Dynamic organizations track changes to a business structure over a period of time. For example, an entity can be a dependent of one parent in one period, and a dependent of another parent in the next period.

You can assign a holding company to the parent of a group of entities. The group parent of the structure stores consolidated data for the holding company. Separating the holding company from the group parent allows you to report separately in two ways:

- You can report on the revenues from the operations of the holding company.
- You can report on the combined revenues from other members of the group.

For more information on organizations, dynamic organizations, and holding companies, see the Defining Organizations chapter in the Hyperion Enterprise Administrator’s Guide.
**Consolidation**

Consolidation is the process of gathering data from dependent entities and rolling the data up to parent entities. Once you enter or load data into dependent entities, you perform a consolidation to roll up the data through the organization. As data consolidates, standard and custom consolidation and translation methods perform calculations on the data. If you need to change data for some entities after the initial consolidation, you can reconsolidate only the impacted entities and periods.

Hyperion Enterprise meets worldwide financial consolidation requirements with the following features:

- Tracking organization changes by period and category. For more information, see the Defining Organizations chapter in the *Hyperion Enterprise Administrator’s Guide*.
- Automatically creating organization structures based on ownership. For more information, see the Defining Organizations chapter in the *Hyperion Enterprise Administrator’s Guide*.
- Automatically proposing consolidation percentages and methods based on percent control. For more information, see the Defining Organizations chapter in the *Hyperion Enterprise Administrator’s Guide*.
- Storing proportion, elimination, and translation detail for analysis and reporting. For more information, see the Creating Applications chapter in the *Hyperion Enterprise Administrator’s Guide*.
- Using custom functions with up to four parameters to handle special consolidation requirements. For more information, see the Defining Formulas chapter in the *Hyperion Enterprise Administrator’s Guide*.

**Consolidation Detail**

You can store and report on consolidation detail to provide an audit trail of the consolidation process. Consolidation detail consists of the following separate values for each dependent-parent relationship:

- Translation detail is the result of data from a dependent entity translated to the currency of its parent.
- Proportion detail is the amount of the translated value that the parent owns of the dependent entity.
- Elimination detail is the amount that consolidates to the parent after intercompany eliminations.
- Parent adjustment detail is the total balance of all parent journal adjustments made to the amount that the dependent contributes to the parent. For more information on parent journals, see the Entering Journals chapter of the *Hyperion Enterprise User’s Guide*.

Consolidation detail is the resulting value that you apply to the parent after you apply proportion, elimination, and adjustment values to the value of the translated dependent. For more information on reporting on consolidation detail, see the *Hyperion Enterprise Reporting User’s Guide*. 

---

*Features in Hyperion Enterprise*
Data Calculation

You use formulas to tell the system how to calculate account values and translate and consolidate data. You combine formulas to create a method that defines how the application manages data. The system uses three kinds of methods: chart, translation, and consolidation.

Note: Methods are referred to as logic in previous releases of Hyperion Enterprise.

Chart methods determine how the system performs calculations in the chart of accounts. For example, you can define a chart method that calculates specific accounts, such as Net Sales, by subtracting Returns from Total Sales. One chart method can define the entire chart of accounts.

Translation methods determine how values in dependent entities translate data to their parents during consolidation. For example, you can define different translation methods for entities that follow FASB8 translation and those that follow FASB52 translation.

Consolidation methods determine how values in dependent entities roll up to parent entities during consolidation. You use consolidation methods to define such processes as accruals, eliminations, and reclassifications. For more information on chart, consolidation, and translation methods, see the Defining Formulas chapter in the Hyperion Enterprise Administrator’s Guide.

The Formulas window has a graphical user interface that eliminates the need to create scripts to define and maintain methods. Features such as the spreadsheet-like interface and Paste Function menu command simplify method setup.

You can define update rules that distribute values to accounts in other entities during intercompany eliminations. The system extracts the source value from the account to which you attach an update rule and distributes it to the specified entities. For more information on update rules, see the Defining Formulas chapter in the Hyperion Enterprise Administrator’s Guide.

You can define custom functions with up to four parameters. You can use custom functions to create new functions or combine existing functions. For more information on custom functions, see the Defining Formulas chapter in the Hyperion Enterprise Administrator’s Guide.

You can also use formulas to define dynamic view accounts. Dynamic view accounts store a ratio or calculation instead of a value. This allows you to see calculated account values based on the current frequency. You can use dynamic view accounts to eliminate the need to create duplicate accounts that store ratios or subtotals for different frequencies. For more information on dynamic view accounts, see the Defining Accounts chapter in the Hyperion Enterprise Administrator’s Guide.

Account and Entity Lists

You can use dynamic and fixed lists to group accounts and entities. Dynamic lists are based on selection criteria that you specify. The system updates dynamic account and entity lists as you add or remove accounts or entities that meet the selection criteria.

Fixed lists contain only accounts or entities that are manually assigned to the list.
You can use lists for data entry or reporting instead of referencing individual accounts or entities. For example, you could use a dynamic account list in a schedule and a report to enter and report on the data for all input accounts. For more information, see the Defining Lists chapter in the *Hyperion Enterprise Administrator’s Guide*.

**Codes**

You can use codes as an additional identifier to filter and select accounts, entities, methods, and journals. When you define application elements, you can assign an existing code to each element. You define codes in the Applications window, and you assign codes in the Accounts, Entities, Formulas, and Journals windows.

Codes add another method of classifying Hyperion Enterprise data. You can use codes as alternate definitions of application elements for building lists, methods, and reports. For example, you can define a dynamic account list that includes all accounts with the code Profit and Loss. Whenever you assign the Profit and Loss code to an account, the system adds the account to the list. You can then use the list to enter data and to run reports on that data.

**Security**

Hyperion Enterprise security is a system that you can use to secure all tasks and application elements in a Hyperion Enterprise application. The decentralized approach of the security system simplifies maintenance and allows it to be accomplished without restricting user activities. When you add users to the system, the users inherit access rights to classes of the securable items based on the user group to which they belong.

A security class is a collection of related items to which you can restrict access. For example, you might place all input accounts in one class and all asset accounts in another class. You can group users by department, function, seniority, or any other criteria. You then assign access rights to security classes for groups and users to define what users can do with the items in a security class. For more information on users and user groups, security classes, and access rights, see the Setting Up Security chapter in the *Hyperion Enterprise Administrator’s Guide*.

**Hyperion Enterprise Product Set**

Hyperion Enterprise works with companion products that enhance your ability to manage financial data. The following products are shipped with Hyperion Enterprise:

- Hyperion Allocations
- Hyperion AutoPilot32 for Hyperion Enterprise
- Hyperion Enterprise Developer’s Toolkit (API)
- Hyperion Enterprise Application Server
- Hyperion Retrieve
- LedgerLink
Hyperion Allocations

Hyperion Allocations allows you to distribute data in a Hyperion Enterprise application across entities, accounts, and periods. You can allocate data from one entity to many related entities, from a major account to its subaccounts, or from one time period to a range of periods.

You can specify entities, accounts, periods, and categories for an allocation, or you can set variable points of view to make an allocation function differently depending on the set in which you run and post the allocation. For more information, see the Hyperion Allocations chapter in the Hyperion Enterprise User’s Guide.

Hyperion AutoPilot32 for Hyperion Enterprise

Hyperion AutoPilot32 for Hyperion Enterprise automates a series of Oracle's Performance Management Software tasks into one task flow. Creating a task flow automates regularly scheduled activities, such as printing a monthly income/expense report. You can create as many task flows as necessary to customize your Hyperion Enterprise activities. Hyperion AutoPilot32 allows you to automate activities such as bulk data loading, consolidating across a range of categories and organizations, and posting journals for a range of periods. For more information, see the Hyperion AutoPilot32 for Hyperion Enterprise Guide.

Hyperion Enterprise Developer’s Toolkit (API)

The Hyperion Enterprise Developer’s Toolkit (API) enables programmers and system administrators to access the Hyperion Enterprise Application Program Interface (API). The Hyperion Enterprise API gives you high-level access to Hyperion Enterprise data from any program. The Hyperion Enterprise Developer’s Toolkit is written primarily for Visual Basic programmers; it also provides C equivalents for each function. It provides information on how to use basic and advanced functions and spreadsheet add-in functions as well as table IDs, associated tables, and query attributes. For more information, see the Hyperion Enterprise API Reference Guide.

Hyperion Enterprise Application Server

The Hyperion Enterprise Application Server is a 32 bit Windows application server. When you use the Hyperion Enterprise Application Server, processing takes place on the application server instead of the client workstation. Hyperion Enterprise Application Server is designed to offer a solution to high-volume processing on the client machines that might result in a high-level of network traffic and affect your machine's performance during processing. It allows you to quickly and easily add processing power without upgrading the existing hardware and software on your client workstations. As your application expands, and as the number of client users increases, users are not constrained by possible processing limitations of client machines.
In addition, because data is processed remotely instead of locally, you can use your workstation during processing. For example, while data is being processed, you can minimize or close Hyperion Enterprise and perform other activities outside of Hyperion Enterprise. For more information on Hyperion Enterprise Application Server, see the Hyperion Enterprise Administrator’s Guide.

**Hyperion Retrieve**

Hyperion Retrieve allows you to access Hyperion Enterprise data from Excel worksheets. You can then use the spreadsheet software to analyze and manipulate the data, and produce reports and graphs. You can use Hyperion Retrieve with multiple Hyperion Enterprise applications. You can include Hyperion Retrieve formulas in Hyperion Analyst queries. For more information, see the Hyperion Retrieve chapter in the Hyperion Enterprise User’s Guide.

**LedgerLink**

LedgerLink automates the process of translating and importing data into Hyperion Enterprise. You can set up customized templates for each external application. You can target templates to specific software applications, such as Oracle General Ledger. You can then import data from a variety of different ledger and feeder systems without modifying the ASCII files that contain the data. For more information, see the LedgerLink chapter in the Hyperion Enterprise User’s Guide.

**Statutory Consolidation Engine**

The Statutory Consolidation Engine (SCE) is an add-on product that works with Hyperion Enterprise and SQL version of Hyperion Enterprise to improve consolidation performance and functionality when the application has a sparse data population, and one or more of the following conditions apply:

- The size of the chart of accounts is inflated by an extensive use of intercompany details.
- Conditional rules must be defined for intercompany transactions.
- Complex consolidation methods must be defined to calculate item and consolidation reserves, and to generate a detailed audit trail of the consolidation process.

For more information and the Statutory Consolidation Engine, see the Hyperion Enterprise Statutory Consolidation Engine User’s Guide.
Desktop Overview

The Hyperion Enterprise Desktop is displayed after you enter your user ID and password in the Login dialog box. The Desktop contains icons that represent the modules in the system. You select an icon to access the module it represents.

The Desktop remains open at all times. When another window is active, the title bar and toolbar for the Desktop appear above the active window. The Desktop control menu, point of view bar, and toolbar are available regardless of what window is active. If you close all module windows, you return to the Desktop. For more information about system modules, see “Modules” on page 19. For more information on desktop icons, see “File > Desktop Menu” on page 38.

Figure 3 shows the default Desktop.
The Desktop has the following features:

- **Title Bar** - Identifies the system and the application. When you are in a module, the title bar identifies the active window.

- **Menu Bar** - Lists the names of menus you can select to perform different tasks. The menus are standard throughout the system, but the options vary depending on the module you are in. For more information, see “Modules” on page 19.

- **Toolbar** - Provides quick mouse access to many menu commands used in Hyperion Enterprise. For more information, see “Toolbar” on page 21.

- **Point of View Bar** - Shows the current category, reporting period, organization, entity, account, and schedule. You can also use the point of view bar to change the frequency, scale, or data view of the current data, or to view parent or consolidation detail if these options were selected when the application was created. The point of view bar can be anchored or floating. For more information on the point of view bar, see “Customizing the Point of View Bar” on page 25.

- **Masthead** - Shows your organization’s logo, product name, application name, and user ID.

- **Icons** - Represent the system modules. You can select an icon to access the module it represents. If an icon is gray, it is not available for selection. For more information, see “Modules” on page 19.

- **Status Bar** - Provides information about the current window, such as whether you can edit. For more information, see “Status Bar” on page 22.
You can access all of the Hyperion Enterprise modules from the Desktop. The modules are represented by icons on the Desktop. You access modules to perform different tasks. Table 1 describes the Hyperion Enterprise modules and the tasks you can perform in each one.

### Table 1  Hyperion Enterprise Modules

<table>
<thead>
<tr>
<th>Module</th>
<th>Tasks</th>
</tr>
</thead>
</table>
| **Application** | - Define applications.  
                   - Define codes.  
                   - Define security.  
                   - Define backup application(s). |
| **Entities** | - Define organizations.  
                   - Define substructures.  
                   - Define currencies.  
                   - Define entity conversion tables.  
                   - Define entity lists. |
| **Categories** | - Define categories.  
                   - Set up rollover groups. |
| **Accounts** | - Define the chart of accounts.  
                   - Define subaccount tables.  
                   - Define account conversion tables.  
                   - Define account lists.  
                   - Set up intercompany matching. |
| **Data Entry** | - Define schedules.  
                   - Enter and edit data in schedules.  
                   - Calculate formulas. |
| **Journals** | - Enter journals.  
                   - Edit journals.  
                   - Post and unpost journals.  
                   - Run journals reports. |
| **Reports** | - Run reports.  
                   - Define report scripts.  
                   - Edit report scripts.  
                   - Import reports.  
                   - Compile reports.  
                   - Manage reports. |
| **Books** | - Run books.  
                   - Define book scripts. |
## Desktop Features

The Desktop contains the following features that you can use to work with Hyperion Enterprise applications:

- **Point of view bar**
- **Toolbar**
- **Status bar**
- **Error log**

For information on customizing the Desktop, see “Customizing Your Desktop” on page 23.

### Point of View Bar

Shows the current category, reporting period, organization, entity, account, and schedule. You can also use the point of view bar to change the frequency, scale, or data view of the current data, or to view parent or consolidation detail if these options were selected when the application was created. The point of view bar can be anchored or floating. For more information on the point of view bar, see “Customizing the Point of View Bar” on page 25.
Toolbar

The toolbar provides quick mouse access to many menu commands used in Hyperion Enterprise. It appears in all windows directly above the point of view bar. Not all menu commands are available in all windows; if a menu command is unavailable in the current window, it is not selectable.

If you do not know what menu option a particular toolbar icon refers to, you can hold the mouse pointer over the icon to show the toolbar icon description.

If you want more space available in a window, you can hide the toolbar. For more information, see “Showing or Hiding Desktop Elements” on page 23.

The following toolbar icons are available in Hyperion Enterprise:

- The New icon creates an element in the current window. For example, you can select this icon in the Subaccount Tables window to create a subaccount table. It works the same as the File > New menu command.

- The Open icon displays an element in the current window. For example, you can select this icon in the Subaccount Tables window to open a different subaccount table. It works the same as the File > Open menu command.

- The Save icon saves the data in the current window. It works the same as the File > Save menu command.

- The Print icon opens the Print dialog box. It works the same as the File > Print menu command.

- The Print Preview icon shows you how the current data will look when you print it. It works the same as the File > Print Preview menu command.

- The Cut icon removes selected data and saves it in the clipboard. It works the same as the Edit > Cut menu command.

- The Copy icon copies selected data and saves it in the clipboard. It works the same as the Edit > Copy menu command.

- The Paste icon inserts the clipboard contents at the cursor position and replaces any selected data. It works the same as the Edit > Paste menu command.

- The Insert Row icon inserts a line in the current window or table. It works the same as the Edit > Insert Row menu command.

- The Paste Account/Paste Subaccount icon is a context-sensitive icon that opens the Paste Account or Paste Subaccount dialog box, in which you can select an account or subaccount to insert at the cursor position. It works the same as the Edit > Paste Account or Edit > Paste Subaccount menu command.

- The Paste Entity icon opens the Paste Entity dialog box, in which you can select an entity to insert at the cursor position. It works the same as the Edit > Paste Entity menu command.

- The Paste Category icon opens the Paste Category dialog box, in which you can select a category to insert at the cursor position. It works the same as the Edit > Paste Category menu command.

- The Paste Function icon opens the Paste Function dialog box, in which you can select a function to insert at the cursor position. It works the same as the Edit > Paste Function menu command.

- The Frequency icon opens the Point of View dialog box Data tab, in which you can select a different frequency for the current window.
The Scale icon opens the Point of View dialog box Data tab, in which you can select a different scale for the current window.

The View Periodic icon switches the current view to periodic.

The View Category-to-Date icon switches the current view to category-to-date.

The Calculate Formulas icon calculates formulas for the data in the current window. It works the same as the Task > Calculate Formulas menu command.

The Check icon compiles selected reports or methods. It works the same as the Task > Check menu command.

The View Error Log icon shows any errors you encountered while using Hyperion Enterprise. It works the same as the View > Error Log menu command. This icon is available in every window.

The Edit Point of View icon opens the Point of View dialog box, in which you can select a different category, period, organization, entity, account, frequency, scale, data view, or schedule.

The Help icon opens the Help window, which displays the help topic for the active window. You can also double-click this icon to display the Help system's Search dialog box. This icon is available in every window.

The icons display in one of the following states:

- Active or Normal - Icons in this state are selectable
- Disabled - Icons in this state are not selectable
- Selected or Toggled - Icons in this state are selected and are active
- Rollover - Icons rise when mouse pointer is moved or positioned over them

**Status Bar**

The status bar shows information about the system that varies depending on the window. All windows can display status messages, which indicate whether you can modify information.

The word Locked is displayed when the information in the current window is locked, indicating that you cannot change any data. This icon indicates that you have security rights that allow you to modify information in the current window, but that the table is being used elsewhere in the application. You can view the information, but you cannot make any changes to it.

For example, suppose you want to change data in the Actual category for the Eastern Sales entity. If another user is editing the Actual category for the Eastern Sales entity, you cannot change the data until the other user finishes making changes.

The word Read is displayed when your security rights allow you to view the current data but not modify it. This icon might be displayed if you have more than one module open. If you need edit rights and do not have them, contact your system administrator.
Showing or Hiding Desktop Elements

You can hide the toolbar or point of view bar if you want to have more space available in a window. If one of these tools is hidden when you exit Hyperion Enterprise, it remains hidden the next time you access Hyperion Enterprise.

To show or hide the Desktop elements, do one of the following:

- To show the toolbar when it is hidden or to hide the toolbar when it is shown, select View > Toolbar.
- To show the masthead when it is hidden or to hide the masthead when it is shown, select View > Masthead.
- To show the point of view bar when it is hidden or to hide the point of view bar when it is shown, select View > Point of View Bar, then select or clear the Point of View Bar check box.

Viewing the Error Log

You can open the View Error Log dialog box and view any error or message you encounter while using Hyperion Enterprise. The View Error Log dialog box does not display messages received by other users. You can set up your system to erase the error log each time you exit Hyperion Enterprise, or you can append the error log for the current session to the error log for the previous session. For more information on setting error log preferences, see the Creating Applications chapter of the Hyperion Enterprise Administrator’s Guide. For more information on printing, see “Setting Print Options” on page 31.

To view the error log:

1. From any window, select View > Error Log to display View Error Log.

   Tip: You can also select the Error Log toolbar icon.

2. Take one or more of the following actions:
   - To view the errors in the dialog box, scroll through the text box.
   - To print the errors or save them to a file, select Print.
   - To delete the errors and close the error log, select Clear.
   - To close the error log without clearing the error messages, click OK.

Customizing Your Desktop

Although the Hyperion Enterprise system administrator sets up the structure of your application, you can customize the following options to determine the appearance of Hyperion Enterprise:

- Colors and other preferences
Selecting the Point of View

The point of view is a set of elements you define to specify which data Hyperion Enterprise accesses when you start an application. For example, if you usually work with the organization called Corporate in the Worldwide Consolidated application, you select Corporate as the organization for that application. Corporate remains the current organization until you select a different one.

You use the point of view bar to select the current category, reporting period, organization, entity, account, and schedule. You can also view elements such as frequency, scale, and data view. You can view parent or consolidation detail if these options were selected when the application was created.

You can also set Parent and Consolidation details. To see these components for the Org-by-Period applications in the POV bar, select the Parent Entity and Consolidation Detail buttons in the Point of View dialog box.

To access the Data Entry, Books and Reports, or Database module, you must select an Organization and an Entity in the point of view. To access the Journals module, you must select an Organization and a Category in the point of view. To access the Consolidation module, you must select a Category point of view. In the Entities module in an organization that varies by category and period, you must first select a Category and Period.

The system saves the point of view you select in your HYPENT.INI file. For example, suppose you use the point of view bar to select November 1999 as the current period. The system uses November 1999 until you use the point of view bar to change it. You can change the point of view settings from any window except for windows in the Accounts, Category, and Formulas modules.

To select the data point of view:

1. From the Desktop or a window that uses the point of view, select Edit > Point of View and take one or more of the following actions:
   - To select a category, select the Category tab, then type the category ID in the edit box or select one from the list.
   - To select a period, select the Period tab, then type the period ID in the edit box or select one from the list.
   - To select an organization, select the Organization tab, then type the organization ID in the edit box or select one from the list.
   - To select an entity, select the Entity tab, then type the entity ID in the edit box or select one from the list.
To select an account, select the Account tab, then type the account ID in the edit box or select one from the list.

Note: The account that you select for the point of view is used as the current account in reports. Whenever you use the @ACC function in a report, the system uses the data in that account. For more information on the current account in reports, see the Hyperion Enterprise Reporting User’s Guide.

To select the schedule that appears when you open the Data Entry module, select the Schedule tab, then type the schedule ID in the edit box or select one from the list.

To select a parent, select the Parent tab, then type the parent ID in the edit box or select one from the list.

To select consolidation detail, select the Consolidation Detail tab, then select the consolidation detail that you want to display.

2 To change the scale, frequency, or data view, from the Database or Data Entry window, select Edit > Point of View, then select the Data tab and specify the scale, frequency, or data view.

3 Click OK.

Customizing the Point of View Bar

You use the point of view bar to select the current category, reporting period, organization, entity, account, and schedule. You can customize the point of view bar from the desktop or any module in Hyperion Enterprise. This allows you to view other point of view elements such as frequency, scale, and data view. You can view parent or consolidation detail if these options were selected when the application was created. You can use the point of view bar to view any combination of the following items:

- Category
- Period
- Organization
- Entity
- Account
- Schedule
- Frequency
- Scale
- Data view
- Parent
- Consolidation detail

You can hold the mouse pointer over a point of view bar button to show its description. Figure 4 shows a sample point of view bar.
When you select a point of view bar button, the Point of View dialog box is displayed with a list of the items you can select. For example, if you select the entity button, a list of entities is displayed.

**Tip:** To make the point of view bar a floating palette, select a gray area of the bar and drag it where you want it. To anchor the point of view bar to the top of the screen, drag the point of view title bar to the top of the screen.

You can hide the point of view bar if you want more space available in a window. If you hide the point of view bar, you can access it using the Point of View toolbar icon, which is shown in Figure 5.

For more information on hiding the point of view bar, see “Showing or Hiding Desktop Elements” on page 23.

To customize the point of view bar:

1. Select **View > Point of View**.
2. In the Point of View dialog box, select the buttons that you want to display on the point of view bar, then select **OK**.

---

**Accessing Data**

You access data in Hyperion Enterprise by selecting an entity, category, period, and account. Once you access data, you can view, edit, extract, or run reports on it. For more information on reports, see the *Hyperion Reporting User’s Guide*.

Figure 6 shows how entities, categories, periods, and accounts are incorporated into reports.
Figure 6  Data Access

<table>
<thead>
<tr>
<th>REPORT 1</th>
<th>REPORT 2</th>
</tr>
</thead>
<tbody>
<tr>
<td>JANUARY SALE FOR HQ</td>
<td>PLANT 3 INCOME STATEMENT</td>
</tr>
<tr>
<td>ACTUAL</td>
<td>BUDGET</td>
</tr>
<tr>
<td>SALES - P1</td>
<td>250</td>
</tr>
<tr>
<td>SALES - P2</td>
<td>325</td>
</tr>
<tr>
<td>SALES - P3</td>
<td>110</td>
</tr>
<tr>
<td>TOTAL SALES</td>
<td>685</td>
</tr>
</tbody>
</table>

In the previous figure, Report 1 contains Actual and Budget sales account data for January for the entity HQ. Report 2 shows how Actual data for the entity Plant 3 is used to generate an income statement.

You can edit data using schedules, journal entries, or data load files. You can view data in schedules and the database. You can also extract data to an ASCII file for use with another application.

When you view or edit data in a schedule or the database, you can work with different data by selecting a different entity, category, or both. For example, suppose you have been using Schedule 1 to view data in the Actual category for the Plant 3 entity, and you now want to view Actual data for the Plant 1 entity. You select the entity Plant 1, but you do not have to select the Actual category again, because it is already the current category.

FDM Data Drill-Back

FDM helps develop standardized financial data management processes with a Web-based guided workflow user interface. It eliminates data integrity risks associated with collecting, mapping, verifying, and moving data across an organization.

The user can also view additional information about the data load, including the POV information and the name of the user who performed the load.

Defining User Preferences

You define preferences to set up how Hyperion Enterprise runs on your workstation. For example, you can specify preferences for the way the Enter key behaves or colors for different areas of the Hyperion Enterprise Desktop. You can select preferences for one application at a time or for all applications at once.

You can set visual cues for demarcating FDM data in Hyperion Enterprise applications. Based on your requirement, you can enable or disable this option. You can set this option from Hyperion Enterprise Desktop or Hyperion Enterprise Database module. However, you cannot manage this option from Hyperion Enterprise Web.
Note: Any option you select for an individual application overrides the setting you select for all applications.

To define user preferences:

1. From the Desktop, select File > Preferences > User.

2. In the Application drop-down list box, select one of these options:
   - To set preferences for one application, select an application ID.
   - To set preferences for all applications at once, select All.

3. To specify preferences for the way the Enter key behaves, select one of the following options from the drop-down list box:
   - Advances to Next Row - Moves cursor to the next row.
   - Advances to Next Column - Moves cursor to the next column.
   - Remains in Cell - Keeps cursor in current cell.

4. To specify that your changes are saved when you exit Hyperion Enterprise, select the Save Changes to Selection Boxes on Exit.

5. To start Microsoft Excel and load the worksheet automatically after you use the Excel worksheet option in Hyperion Enterprise Reporting to create a worksheet, select the Execute Excel after Excel Worksheet option.

6. To specify preferences when retrieving data from Hyperion Retrieve, select or clear the following check boxes:
   - Display Error as Zero - Selecting this option displays any error values as zero (0) in Hyperion Retrieve.
   - Scale HPVAL - Selecting this option scales the value that the system retrieves using the HPVAL function in Hyperion Retrieve.
   - Display No Data as Zero - Selecting this option displays any no data values as zero (0) in Hyperion Retrieve.

7. To enable password synchronization, select the Synchronize Passwords Across All Applications.

8. To override server task status to all applications for the current user, select one of the following options:
   - Use Application Default - Uses the task status option selected for the application for server-based consolidations
   - Display Task Status - Displays the Server Task Status dialog box for server-based consolidations
   - Do Not Display Task Status - Does not display the Server Task Status dialog box for server-based consolidations

9. To set system colors, click Colors. For more information, see “Setting System Colors” on page 29.

10. Select or clear Enable visual cue based on your requirement.

11. Click OK.
Defining Application Preferences

You can define application preferences for Hyperion Enterprise applications. For example, you can specify the user path or default security class.

To define application preferences:
1. From the Desktop, select File > Preferences > Application.
2. Take one or more of the following actions:
   - To change the directory where the error log is stored, specify a new user path.
   - To change your default security class, select a security class from the drop-down list box.
3. To save your changes, click OK.

Tip: You also can change your password in this dialog box. For instructions, see “Changing Passwords” on page 30.

Setting System Colors

You can set colors for different areas of the Hyperion Enterprise Desktop. For example, you can specify colors for parent and calculated data so that you can identify cells that do not accept input.

You can also select colors for different areas of Hyperion Enterprise windows, such as the Desktop border, dialog box background, or text colors.

To set system colors:
1. From the Desktop, select File > Preferences > User.
2. From the Application drop-down list, make one of the following selections:
   - To set color preferences for one application, select the application ID.
   - To set color preferences for all applications at once, select All.
3. Select Colors.
4. From the Define Color of drop-down list, select the Desktop area for which you want to change the color.
5. Take one of the following actions:
   - To select a basic color, select the color from the Basic Colors palette.
   - To select a custom color, select the general color that you want to define from the blending palette, change the shade using the shading bar, then select Add to Custom Colors.
6. To save your changes, click OK.
Changing Passwords

You use a password each time you open a Hyperion Enterprise application. You can change your password for an application at any time to ensure security. The password is case-sensitive. If you enter the password into the system using uppercase letters, you must always use uppercase letters when using the password.

**Note:** If you forget your password, your Hyperion Enterprise system administrator must assign you a new one.

To change your password:

1. From the Desktop, select **File > Change Password**.
2. Enter your old password in the **Old Password** text box.
3. Enter your new password in the **New Password** text box.
4. Confirm your new password by entering it in the **Confirm New Password** text box.
5. Take one of the following actions:
   - To save your changes, select **OK**.
   - To close the Change Password dialog box without saving your changes, select **Cancel**.

Read-Only Mode for Applications

Hyperion Enterprise includes a utility that allows administrators to set your Hyperion Enterprise application to read-only mode. This permits many users to read the data in an application and to more quickly report on that data. When an application is in read-only mode, Hyperion Enterprise prevents any data loads, Retrieve HPLNKs, and maintenance.

When you open a Hyperion Enterprise application that is in read-only mode, a lock symbol and the word Read are displayed in the lower right-hand corner of the desktop. You do not receive a message or warning dialog box to indicate that an application is in read-only mode.

The security rights you have set in your application still apply when the application is in read-only mode. Therefore, users who do not normally have the ability to view certain reports or data cannot do so even when using an application in read-only mode.

While you are unable to create new reports in read-only mode, you can view and modify existing reports, the exception being label name, and description of the report. You can change the row and column headings, but cannot save the changes.

**Note:** You cannot change page format or page setup options, such as font or font size, when you preview a report in read-only mode. The report uses the settings that were in effect before application was put into read-only mode.
Setting Print Options

When you print from within Hyperion Enterprise, you can set these print options:

- Default page format
- Default page setup
- Default labels
- Default printer

Note: Changing the page format, page setup, or printer affects printing in every module.

Changing the Default Page Format

The default page format determines the default fonts, type sizes, print styles, and colors for all printouts. You can change the default page format at any time.

When you change the default page format, you can select a different default font, point size, style, and color for each of the page format areas shown in Table 2.

<table>
<thead>
<tr>
<th>Format Area</th>
<th>Formatted Items</th>
</tr>
</thead>
<tbody>
<tr>
<td>Label</td>
<td>Date, time, page number, and other text you specify in the Label Setup dialog box</td>
</tr>
<tr>
<td>Header</td>
<td>Text that appears at the top of pages</td>
</tr>
<tr>
<td>Column</td>
<td>Column headings</td>
</tr>
<tr>
<td>Row</td>
<td>Row headings</td>
</tr>
<tr>
<td>Format Area</td>
<td>Formatted Items</td>
</tr>
<tr>
<td>-------------</td>
<td>--------------------------</td>
</tr>
<tr>
<td>Data</td>
<td>Data that appears in cells</td>
</tr>
<tr>
<td>Footer</td>
<td>Text that appears at the bottom of pages</td>
</tr>
</tbody>
</table>

If a printout contains specific formatting instructions, those instructions override the default page format. For example, if the default page format specifies underlining for column headings, and column section of the printout does not, the headings do not appear underlined in that printout.

To change the default page format:

1. From any window, select File > Page Format.
2. From the page model, select the page section that you want to format.
3. Select a font, point size, style, and color for the selected section.
4. Click OK.

**Changing the Default Page Setup**

The default page setup determines the margins for documents that you print. You can change the default page setup at any time.

To change the default page setup:

1. From the window, select File > Page Setup.
2. In the Left, Right, Top, and Bottom, enter the margin settings in inches.
3. Click OK.

**Changing the Default Label Setup**

The default label setup determines whether the time, date, and page number appear on every page you print. You can change the default label setup at any time. You determine the position of an element by selecting position settings. For example, you can select the Bottom Center setting for the page number to center the page number on the bottom of each page.

**Note:** If you select to display both the date and time in one position, the date appears first.

To change the default label setup:

1. From the window, select File > Page Setup.
2. Select Labels.
3. Select whether to print the date, time, or page number.
   - If you select Date or Time, select a position and format.
If you select **Page Number**, specify the position and the number that you want to assign to the first page of the printout.

4. In the **Text at Top of Page**, enter the text that you want to display at the header. In the **Text at Bottom of Page**, enter the text that you want to display at the footer.

5. Click **OK**.

### Changing the Default Printer

Hyperion Enterprise prints to the default printer. You can select only one default printer at a time. If you have several printers installed, you can change the default printer at any time.

- **To change the default printer:**
  1. From the window, select **File > Printer Select**.
  2. From the **Select a Printer** list box, select the printer that you want to use as the default printer, then click **OK**.

**Note:** HRPrinter is the default printer, by default, HRPrinter will be installed on your system during HER installation.

### Previewing in Hyperion Enterprise

You can show the current information in a preview window before you print or save it. This allows you to determine whether you need to change the printout's content or format. However, after you preview a report, you cannot print the report to a file.

- **To preview in Hyperion Enterprise:**
  1. From any window except the Desktop or Application window, select **File > Preview**.
  2. If the system displays a dialog box, select the options that you want to preview.
  3. Click **OK**.
  4. Use the buttons in the preview window to view information in the window.

**Tip:** You can also select the Preview icon from the toolbar.

### Printing in Hyperion Enterprise

You can print all or specific information in the current window or save it to a file. For example, in the Organizations window, you can print the current organization or a branch of the organization.

If you select the Print to File option, Hyperion Enterprise creates an unformatted ASCII text file of the information you specify. These characteristics apply to the created file:
• No control characters
• No columns wraps
• Lines up to 32,767 characters wide
• Disk space limits the number of lines in the report
• No hard-coded page breaks and no form feeds in the report

**Note:** When you print a report to a file, the system reads the report as one page, regardless of the number of pages in your report, hence you can export the file to other external systems.

If you want to create a formatted ASCII text file, you can use the standard Windows method of printing to a file.

**Note:** To print to a file, you must select a generic printer driver. If a generic printer is not available, you can add one using the Windows Control Panel.

For more information on selecting or setting up a printer, see the *Microsoft Windows User’s Guide*. For more information on printing to a formatted ASCII file, see the *Microsoft Windows User’s Guide*. For more information on previewing the printout, see “Previewing in Hyperion Enterprise” on page 33.

➢ To print in Hyperion Enterprise:

1. From the window except the Desktop and Application window, select **File > Print**.
2. Select the options that you want to print.
3. Click **OK**.
4. To save the output to a file, select **Print to File**, and enter a file name in the **Filename**.
5. Select the number of copies, print quality, and pages that you want to print, and click **OK**.

**Tip:** To print the information in the window, you can also preview the information and select **Print** from the Preview window.
Starting Hyperion Enterprise

You can open Hyperion Enterprise from the Start menu. You should have a basic understanding of the Windows environment before you open Hyperion Enterprise.

To start Hyperion Enterprise from the DOS prompt, the Hyperion Enterprise program directory must be in the PATH statement. If the application you want to use is set up as the default application in the HYPENT.INI file, you can omit the name of the application in the DOS start-up command line.

For information on using Microsoft Windows, see the Microsoft Windows User’s Guide. For more information on the PATH statement, see the MS-DOS User’s Guide and Reference.

To start Hyperion Enterprise:

1 Take one of the following actions:
   - From the Start menu, select Programs > Hyperion Solutions > Hyperion Enterprise > Hyperion Enterprise.
   - At the Command Prompt in the directory that contains Windows, type win hypent Application, where Application is the ID of the application that you want to open.
   - Tip: You only need to specify the application ID on the command line if you are starting an application that is not the default application.
   - Select File > Run or Start > Run. On the command line, type win hypent Application, where Application is the ID of the application that you want to open, then press Enter.
2 Enter your user ID and password, then click OK.

**Tip:** User passwords are case-sensitive. You can change your Hyperion Enterprise password at any time. For more information, see “Changing Passwords” on page 30.

## Exiting Hyperion Enterprise

You can exit Hyperion Enterprise from any window at any time. When you exit, the system prompts you to save any unsaved changes. Exiting the system returns you to Windows, where you can select other software applications.

To exit Hyperion Enterprise:

1. Select **File > Exit** from any window.
2. Click **OK**.

**Tip:** You can also select **Close** from the Desktop control menu to exit the system.

## System Menus

Many tasks you perform involve selecting options from menus using either the mouse or the keyboard. These are the system menus:

- **Control**
- **File**
- **File > Desktop Menu**
- **Edit**
- **View**
- **Navigate**
- **Task**
- **Window**
- **Help**

## Control Menu

The Control menu is a standard feature of Windows-based products. It appears when you select the Control button from the top-left corner of a window. This menu contains the menu commands you use to manipulate windows. For more information on Control menu commands, see the *Microsoft Windows User's Guide*. 
This menu is available from all windows, including the Desktop window. The Switch To command appears only on the Desktop Control menu. The Next command does not appear on the Desktop Control menu.

**File Menu**

You can use the commands on the File menu to maintain and print application elements, close the active window or Hyperion Enterprise session, access Hyperion Enterprise modules, or change your default settings.

The File menu commands vary depending on the module you are viewing. Table 3 explains the File menu commands. For detailed information, see “Modifying Application Elements in Tables” on page 50.

**Table 3  File Menu Commands**

<table>
<thead>
<tr>
<th>Command</th>
<th>Purpose</th>
</tr>
</thead>
<tbody>
<tr>
<td>New [Element]</td>
<td>Create an application element, such as a new organization.</td>
</tr>
<tr>
<td>Open [Element]</td>
<td>Open an application element.</td>
</tr>
<tr>
<td>Close</td>
<td>Close the current window.</td>
</tr>
<tr>
<td>Save</td>
<td>Save the information in the current window.</td>
</tr>
<tr>
<td>Copy [Element]</td>
<td>Create a duplicate of an application element.</td>
</tr>
<tr>
<td>[Element] Attributes</td>
<td>View or edit the ID, description, security class, and other attributes used to create an application element.</td>
</tr>
<tr>
<td>Delete [Element]</td>
<td>Remove an element from the application.</td>
</tr>
<tr>
<td>Print</td>
<td>Print the information in the current window.</td>
</tr>
<tr>
<td>Preview</td>
<td>View information in the current window or a report in the Preview window.</td>
</tr>
<tr>
<td>Page Format</td>
<td>Format pages before printing.</td>
</tr>
<tr>
<td>Page Setup</td>
<td>Set page margins before printing.</td>
</tr>
<tr>
<td>Printer Select</td>
<td>Select a printer.</td>
</tr>
<tr>
<td>Desktop</td>
<td>Display the Desktop menu.</td>
</tr>
<tr>
<td>Preferences</td>
<td>View or change your preferences for one or more applications.</td>
</tr>
<tr>
<td>Exit</td>
<td>End your Hyperion Enterprise session.</td>
</tr>
</tbody>
</table>

For more information on the Desktop menu, see “File > Desktop Menu” on page 38. For more information on user preferences, see “Defining User Preferences” on page 27.
File > Desktop Menu

You can use the commands on the File > Desktop menu to open Hyperion Enterprise modules. You can open several modules at one time. For example, if you are working in the Reports window, you can select the Entities command from the File > Desktop menu to view an organization chart.

You can also use the File > Desktop menu to open another instance of the window you are working in. For example, if you are entering data in a schedule, you can select the Data Entry menu command to open another schedule at the same time. You can open multiple Consolidation, Database, Data Entry, Formulas, Reports, and Books windows.

**Note:** A menu command might be disabled for security reasons or because the current module restricts access to other modules.

If you are in the Books, Consolidation, or Reports module, you can access any other module. If you are in the Database module, you can access all modules except Formulas. If you are in the Journals module, you can access all modules except Journals.

If you have only View access to the current module, you can access any other module. Table 4 shows the modules that you can access if you have Modify access to the current module.

### Table 4  Accessing Modules with Modify Access Rights

<table>
<thead>
<tr>
<th>Working Module</th>
<th>Accessible Modules</th>
</tr>
</thead>
<tbody>
<tr>
<td>Accounts</td>
<td>Formulas and Entities</td>
</tr>
<tr>
<td>Application</td>
<td>No other module</td>
</tr>
<tr>
<td>Categories</td>
<td>Accounts</td>
</tr>
<tr>
<td>Entities</td>
<td>No other module</td>
</tr>
<tr>
<td>Formulas</td>
<td>No other module</td>
</tr>
<tr>
<td>Data Entry</td>
<td>Formulas</td>
</tr>
</tbody>
</table>

For more information, see “Desktop Features” on page 20.

Edit Menu

You can use the commands on the Edit menu to manipulate the information in the active window, to find information quickly without scrolling, or to change your point of view. The available commands vary depending on which module you are viewing. Table 5 explains the most frequently used Edit menu commands.
Table 5  Edit Menu Commands

<table>
<thead>
<tr>
<th>Command</th>
<th>Purpose</th>
</tr>
</thead>
<tbody>
<tr>
<td>Cut</td>
<td>Cut a selected block and save it in the Windows clipboard.</td>
</tr>
<tr>
<td>Copy</td>
<td>Copy a selected block and save it in the Windows clipboard.</td>
</tr>
<tr>
<td>Paste</td>
<td>Paste the contents of the Windows clipboard to the selected position.</td>
</tr>
<tr>
<td>Paste [Element]</td>
<td>Open a context-sensitive dialog box that allows you to paste valid information into the current highlighted area.</td>
</tr>
<tr>
<td>Insert Row</td>
<td>Insert a row in a table.</td>
</tr>
<tr>
<td>Remove Row</td>
<td>Remove a row from a table without copying it to the Windows clipboard.</td>
</tr>
<tr>
<td>Remove</td>
<td>Clear the highlighted data without copying it to the Windows clipboard.</td>
</tr>
<tr>
<td>Point of View</td>
<td>Select the application elements that are used to access data.</td>
</tr>
</tbody>
</table>

**Note:** You can use the Edit menu to convert missing data to zero in the Data Entry window. For more information, see the Entering Data in Schedules chapter in the *Hyperion Enterprise User’s Guide*.

### View Menu

You can use the commands on the View menu to show or hide the toolbar or point of view bar, or to display errors. Table 6 explains the View menu commands.

Table 6  View Menu Commands

<table>
<thead>
<tr>
<th>Command</th>
<th>Purpose</th>
</tr>
</thead>
<tbody>
<tr>
<td>Toolbar</td>
<td>Show or hide the toolbar. For more information, see “Toolbar” on page 21.</td>
</tr>
<tr>
<td>Point of View Bar</td>
<td>Show or hide the point of view bar. For more information, see “Customizing the Point of View Bar” on page 25.</td>
</tr>
<tr>
<td>Error Log</td>
<td>Display any errors you encounter while using Hyperion Enterprise. For more information, see “Viewing the Error Log” on page 23.</td>
</tr>
</tbody>
</table>

For more information on showing or hiding the toolbar or point of view bar, see “**Showing or Hiding Desktop Elements**” on page 23.

### Navigate Menu

You can use the commands on the Navigate menu to access another window within the module. For example, you can use the Navigate > Account Lists menu command to open the Account Lists window from the Accounts module. This menu appears only in modules that contain more
than one window. Table 7 shows the windows you can access using the Navigate menu commands.

### Table 7 Navigate Menu Commands

<table>
<thead>
<tr>
<th>Module</th>
<th>Windows Accessible from Navigate Menu</th>
</tr>
</thead>
<tbody>
<tr>
<td>Accounts</td>
<td>Chart of Accounts, Subaccount Tables, Account Conversion Tables, Intercompany Matching, and Account Lists</td>
</tr>
<tr>
<td>Application</td>
<td>Application, Security Setup, Security Access, and Codes</td>
</tr>
<tr>
<td>Books</td>
<td>Books and Book Script Editor</td>
</tr>
<tr>
<td>Categories</td>
<td>Categories and Rollovers</td>
</tr>
<tr>
<td>Entities</td>
<td>Organizations, Substructures, Entity Conversion Tables, Currencies, and Entity Lists</td>
</tr>
<tr>
<td>Formulas</td>
<td>Methods, Custom Functions, Update Rules, and Formula Script Editor</td>
</tr>
<tr>
<td>Reports</td>
<td>Reports and Report Script Editor</td>
</tr>
</tbody>
</table>

**Note:** When you select a Navigate menu command, the system replaces the contents of the active window with the information in the window you select. You can use the commands on the File > Desktop menu to display information in a new window. For more information, see “File Menu” on page 37.

### Task Menu

The Task menu commands allow you to perform tasks specific to the active window. For example, in the Method window, the Check Current Method command is available on the Task menu for checking the syntax of the selected model. The Task menu appears only when there are tasks specific to the window.

### Window Menu

The Windows menu uses standard Windows menu commands. For more information on Windows menu commands, see the *Microsoft Windows User’s Guide*.

### Help Menu

You can use the commands on the Help menu to access context sensitive help, online help, links to information maps, technical support, developers network, Oracle’s Web site or to obtain version and copyright information about Hyperion Enterprise. The Help menu commands are the same for every module. Table 8 explains the Help menu commands.

### Table 8 Help Menu Commands

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
</table>

Application Elements

Hyperion Enterprise uses the following four application elements to store and access data:

- **Entities** - The reporting units in an organization
- **Categories** - The classifications of data, such as Actual or Forecast
- **Periods** - The time segments in categories, such as quarters, months, or days
- **Accounts** - The statements for financial data in entities, categories, and periods

Figure 7 shows the application elements in the database.

In Figure 7, the database contains folders for the entities, categories, and periods. The data is classified into Forecast, Actual, and Last Year. Each category contains folders for the entities Plant 1, Plant 2, and Plant 3. Each entity folder contains the same chart of accounts, but the
Categories contain different account information. Data in the chart of accounts is displayed by period.

For example, the chart of accounts for Plant 3 in the Forecast category shows data for the quarterly periods Quarter 1, Quarter 2, and so on. The chart of accounts for Plant 1 in the Actual category shows data for the monthly periods January, February, March, and so forth.

**Categories**

You use categories to differentiate between the different types of data you can maintain, such as budget, actual, and forecast data. For each category, you specify a frequency. The frequency determines the intervals at which the category collects data, such as daily, weekly, or monthly.

Each category also has a default data view. The default data view can be periodic, which displays the data for individual periods, or category-to-date, which displays accumulated category-to-date data for each period. For more information, see the Defining Basic Elements chapter in the *Hyperion Enterprise Administrator’s Guide*.

**Periods**

Periods represent the time segments in a category. For example, a category with a weekly frequency can have 52 periods to store a year of data, and a category with a monthly frequency can have 12 periods to store a year of data.

You can also customize the number of periods for a frequency. For example, you can specify 13 periods for a monthly frequency. This is useful if you track 12 months of data and a month of year-end adjustments. For more information, see the Defining Basic Elements chapter in the *Hyperion Enterprise Administrator’s Guide*.

**Accounts**

Accounts contain data for each entity, category, and period in an application. You enter data into accounts and subaccounts, make journal entries for them, and retrieve data from accounts for reports.

Accounts can have up to two levels of subaccounts to define data in more detail. For example, a major account called Sales might have a first-level subaccount, Sales.Electronics, and a second-level subaccount, Sales.Electronics.VCR. The system calculates the value of the Sales account by adding the values of all its subaccounts. For more information on accounts or subaccounts, see the Defining Accounts chapter in the *Hyperion Enterprise Administrator’s Guide*.

The chart of accounts is organized into account groups, such as income accounts, balance sheet accounts, and statistical accounts. You can customize account groups according to the specific needs of an application. For more information on account groups, see the Defining Accounts chapter in the *Hyperion Enterprise Administrator’s Guide*.
Entities

Entities are reporting elements that make up organizations. Entities can represent any reporting units, such as subsidiaries, divisions, plants, or products. You can enter and maintain data for any entity within an organization, then retrieve and report on that data.

You set up entities to track the type of data you want to maintain in an application. For example, if you want to maintain regional data, you can set up entities that represent regions. For more information, see the Defining Organizations chapter in the Hyperion Enterprise Administrator’s Guide.

Accessing Applications

An application is a set of organizations, accounts, data categories, and other application elements that you use together. Your system administrator creates applications based on your company’s needs. For example, you might have an application to handle tax data for several organizations and another application to handle budget data for other organizations.

You can open existing applications within Hyperion Enterprise. You can also add or remove application names from your list of existing applications. You open, add, and remove applications from the Open Application dialog box. You can also open or add applications using the Hyperion Enterprise Login dialog box.

Opening Applications

You open an application to work with its data or run reports. You can open only one application in one Hyperion Enterprise session. If you want to run more than one Hyperion Enterprise application at the same time, you must start another Hyperion Enterprise session.

Tip: If you create an icon for an application, you can open the application by double-clicking its icon.

To open an application:

1. Take one of the following actions:
   - From the Hyperion Enterprise Desktop, select File > Open Application, select the application, then click OK.
   - From the Windows Program Manager, select the application icon.
   - From DOS, type `win hypent Application`, where Application is the ID of the application, then press Enter.

   Tip: For instructions on starting Hyperion Enterprise, see “Starting Hyperion Enterprise” on page 35.

2. Type your username and password, then click OK.
Adding Applications

You can add any application defined by your administrator to your list of applications. The information that Hyperion Enterprise requires for each application varies depending on whether the application is stored in a file-based system or on a database server.

To add an application:

1. Take one of the following actions:
   - From the Hyperion Enterprise Login dialog box, select Add Application from the Application drop-down list box.
   - From the Desktop, select File > Open Application, then click Add.

2. Select the database driver for the application you want to add, then click OK.

3. Take one of the following actions:
   - To add an application stored on a file server or a stand-alone PC, specify the drive and directory where the application is stored.
   - To add an application stored on a file server that does not appear in the Drives list box, select Network and attach your workstation to the drive you want, then select the directory where the application is stored.
   - To add an application stored on a database server, specify the server name, database name, database user name, and database password for the application’s database.

4. Select OK.

5. Take one of the following actions:
   - To open the application, select OK.
   - To close the Open Application dialog box without opening the application, select Cancel.

Removing Applications

You can remove an application ID from the Application list if you no longer want to access the application. For example, if your application list includes a Europe Planning application that you no longer use, you can remove the application from the application list box.

When you remove an application ID, the system deletes the ID from the application list box, but it does not delete the application files. All application files and directories remain intact.

To remove an application:

1. From the Desktop, select File > Open Application.

2. Select the application ID that you want to remove.

3. Click Remove.

4. To close the Open Application dialog box, click Cancel.
Modifying Application Elements

When you modify application elements, you can open existing elements to view, define, and edit them, or you can delete or copy existing ones. This section describes standard procedures for opening, deleting, and copying application elements.

Opening Application Elements

You open application elements to view, define, and modify them. You can also add, edit, and move elements such as subaccount tables and formulas.

From any window in the system, you use the File > Open <Element> menu command to open application elements, where <Element> corresponds to the window you are viewing. For example, from the Journals window, you would select File > Open Journal.

Note: You can use the Navigate menu to change the window you are viewing. For more information, see “Navigate Menu” on page 39.

To open an application element:

1. From the appropriate window, select File > Open <Element>, where Element corresponds to the window that you are viewing.
2. Take one of the following actions:
   - Type the element ID in the edit box or select one from the list, then click OK.
   - Use the check boxes to filter the list, select the application element you want to open, then click OK.

Copying Application Elements

You copy application elements to create new elements based on an existing one. When you copy an existing element, you rename it to create a new one. For example, you might want to create a new schedule with the same security class, account lists, and options as an existing schedule. When you copy the original schedule, you provide a unique ID for the new schedule in the Copy Schedule dialog box.

From any window in the system, you use the File > Copy <Element> menu command to copy application elements, where <Element> corresponds to the window you are viewing. For example, from the Subaccount Tables window, you would select File > Copy Subaccount Table.

To copy an application element:

1. From the appropriate window, select File > Copy.
2. If check boxes are available, use the check boxes to filter the list.
3. Select the application element to copy.
4. Click OK.
Deleting Application Elements

You can delete application elements that you no longer need. For example, you might want to delete a currency if you no longer report in that currency. When you delete the currency, you remove it from the window.

From any window in the system, you use the File > Delete <Element> menu command to delete application elements, where <Element> corresponds to the window you are viewing. For example, from the Organizations window, you would select File > Delete Organization.

You can also delete application elements in tables using the Edit > Remove Row menu option. These are the application elements you can delete in tables:

- Account groups
- Accounts
- Subaccounts
- Categories
- Codes
- Currencies
- Custom functions

For more information on deleting application elements in tables, see “Deleting Application Elements from Tables” on page 50.

**Note:** You cannot delete an application element that is currently in use. Deleting application elements in Hyperion Enterprise might affect consolidation status. For detailed information about particular application elements, see the appropriate chapter.

To delete an application element:

1. From the appropriate window, select File > Delete.
2. If check boxes are available, use the check boxes to filter the list.
3. Select the application element to delete.
4. Click OK.

Working with Tables

You can use tables in Hyperion Enterprise to define application elements such as categories and accounts. Defining application elements in tables allows you to view many elements at once.

When you work with tables, you can select areas in the window to highlight individual rows and columns, the entire table, or individual cells. You can move within tables by scrolling or using keyboard shortcuts, or format individual tables by showing or hiding account detail or changing the column width. You can also add application elements to and delete application elements from tables in Hyperion Enterprise.
Selecting Cell Blocks

You select blocks of cells in a table to modify or enter data in all the highlighted cells at once. You can highlight a row of data, a column of data, a block of cells, or the entire table.

➢ To select cell blocks, do one of the following:
  - To highlight a row, select an ID or description in the left column of a row.
  - To highlight a column, select an ID at the top of a column.
  - To highlight a block of cells, select a specific cell, and then click and drag to select the cells you want to highlight.
  - To highlight the entire table, select the heading cell in the upper-left corner of the table.

Scrolling Through a Table

You can use the Windows scroll bar to move within a table in Hyperion Enterprise.

➢ To scroll through a table, do one of the following:
  - To scroll down one row, select the down arrow button.
  - To scroll across one column, select the arrow button in the horizontal scroll bar.
  - To scroll down the screen, select the scroll bar area below the vertical scroll box.
  - To scroll across the screen, select the scroll bar area next to the horizontal scroll box.
  - To scroll to anywhere in the table, drag the scroll box.

Keyboard Shortcuts

Table 9 describes keyboard shortcuts that you can use to move and select parts of a table.

<table>
<thead>
<tr>
<th>Key or Combination</th>
<th>Purpose</th>
</tr>
</thead>
<tbody>
<tr>
<td>Home</td>
<td>Move the cursor to the first column.</td>
</tr>
<tr>
<td>End</td>
<td>Move the cursor to the last column.</td>
</tr>
<tr>
<td>Ctrl + Home</td>
<td>Move the cursor to the first column in the first row.</td>
</tr>
<tr>
<td>Ctrl + End</td>
<td>Move the cursor to the last column in the last row.</td>
</tr>
<tr>
<td>Shift + Home</td>
<td>Select the entire row.</td>
</tr>
<tr>
<td>Shift + End</td>
<td>Extend the selection to the last cell in the current row.</td>
</tr>
</tbody>
</table>
Showing or Hiding Detail in Tables

Many windows in Hyperion Enterprise contain a table with accounts in chart of account order or entities in organization order. In these tables, you can show or hide account or entity detail. You can show or hide detail in the following windows:

- Chart of Accounts
- Database
- Formulas
- Data Entry
- Subaccount Tables
- Consolidation

When detail is hidden, a plus sign (+) precedes the ID of the account or entity, and the Show command is available from the Task menu. When account or entity detail is showing, a minus sign (-) precedes the ID, and the Hide command is available from the Task menu.

Figure 8 shows the Chart of Accounts window with detail hidden and shown.

Figure 8  Showing and Hiding Chart of Accounts Detail

You show detail for accounts or groups to view account or subaccount detail. You show detail for entities to view dependents or substructures. The Show command shows group, account, or
subaccount detail when a table contains accounts or a dependent entity when a table contains entities. The Show All command shows all levels of detail below the current selection. The Hide command hides all levels of detail.

Figure 9 shows how the Show, Show All, and Hide commands expand and collapse the detail of the Income account group in the Chart of Accounts window.

Figure 9  Using the Show and Hide Options

1. You can use the plus sign ( + ) to display all of the accounts in the Income account group.
2. You can use the View > Show All menu option to show all of the subaccounts in the Administration Expenses account.
3. You can use the minus sign ( - ) to hide all account detail for the Income account group.
4. You can expand and collapse the entire chart of accounts or organization by selecting its upper-left corner.

To show or hide detail in a table:

1. From the Chart of Accounts, Database, Formulas, Schedules, Subaccount Tables, or Consolidation window, select an account group, account, or entity ID.
2. Indicate whether to show or hide detail:
   - To show detail, select View > Show or the plus sign ( + ) that precedes the group, account, or entity.
   - To show all levels of detail for a selected account group, account, or entity, select View > Show All.
   - To show all detail for all accounts or entities in the window, select the upper-left corner of the table when detail is hidden.
   - To hide detail, select View > Hide or the minus sign ( - ) that precedes the ID.
   - To hide all detail for all accounts or entities in the window, select View > Collapse Table or select the upper-left corner of the accounts table when detail appears in the table.
Changing Column Width

You can adjust the column width for tables as needed. By default, columns in most tables are set to a standard width.

In the Data Entry and Method windows, you can use the Set Options dialog box to adjust all columns in a table. For more information on the Data Entry window, see the Entering Data in Schedules chapter in the Hyperion Enterprise User’s Guide. For more information on the Method window, see the Defining Formulas chapter in the Hyperion Enterprise Administrator’s Guide.

To change the column width, drag or double-click the right column border.

Modifying Application Elements in Tables

You can add the following application elements to and delete them from tables in Hyperion Enterprise:

- Account groups
- Accounts
- Subaccounts
- Categories
- Codes
- Currencies
- Custom functions

Adding Application Elements to Tables

You can use the Edit > Insert menu command to add application elements to a table.

To add an application element to a table, from the appropriate table, do one of the following:

- To add an account group, select Edit > Insert > Group.
- To add an account, select Edit > Insert > Account.
- To add a subaccount, category, code, currency, or custom function, select Edit > Insert Row.

Deleting Application Elements from Tables

You can delete an application element from a table if you no longer need it. For example, you might want to delete an account group from your chart of accounts. When you delete an account group, the system removes the group from the application.

To delete an application element from a table:

1. From the appropriate table, select the element that you want to delete.
2 Select **Edit > Remove Row**.
Hyperion Enterprise Web Page

The Hyperion Enterprise Web page is the starting point for all operations within the Hyperion Enterprise Web. It is displayed after you enter your user ID and password in the Logon page. The Home Page contains module boxes that contain links to various Hyperion Enterprise Web functions.

Figure 10 the typical layout of the Hyperion Enterprise Web interface.
Figure 10  Hyperion Enterprise Web Interface

Table 10  Items on Hyperion Enterprise Web Interface

<table>
<thead>
<tr>
<th></th>
<th>Items</th>
<th>Description</th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>Masthead</td>
<td>The masthead contains your organization’s logo, product name, application name, and user ID.</td>
<td></td>
</tr>
<tr>
<td>2</td>
<td>System Menu</td>
<td>System Menu identifies the active page and includes quick access to the Hyperion Enterprise Web Help system, Hyperion Enterprise Administration Page, Hyperion Enterprise Web page, Help, and Logoff page</td>
<td></td>
</tr>
<tr>
<td>3</td>
<td>Icon Toolbar</td>
<td>Icon Toolbar identifies the active page and activates icons.</td>
<td></td>
</tr>
<tr>
<td>4</td>
<td>Global Selection Frame</td>
<td>Modules under Hyperion Enterprise Web are displayed in the global selection frame</td>
<td></td>
</tr>
<tr>
<td>5</td>
<td>Local Selection Frame</td>
<td>Tasks that you can perform under each module is displayed in the local selection frame</td>
<td></td>
</tr>
<tr>
<td>6</td>
<td>Content Area or Content Frame</td>
<td>Tasks related content are displayed in the content area or content frame</td>
<td></td>
</tr>
</tbody>
</table>
Point of View Bar

The point of view (POV) bar shows the current category, reporting period, organization, entity, account, parent, and schedule. You can also view consolidation detail if this option was selected when the application was created. Figure 11 shows an example of the Hyperion Enterprise Web POV bar.

Figure 11  Example of a Hyperion Enterprise Web Point of View Bar

| Point of View: Actual | JAN 05 | ORG1 | ASIADIV | [None] | [None] |

Toolbar

The toolbar provides quick mouse access to many menu commands used in Hyperion Enterprise Web. It appears in all Web pages below the Masthead. Not all menu commands are available in all Web pages; if a menu command is unavailable in the current Web page, it is not selectable.

If you do not know what menu option a particular toolbar icon refers to, you can hold the mouse pointer over the icon to show the toolbar icon description.

➢ To show or hide the toolbar, select View > Toolbar.

The following toolbar icons are available in Hyperion Enterprise Web:

- The New icon creates an element in the current Web page. For example, you can select this icon in the Journals and Templates Web page to create a new journal. It works the same as the File > New menu command.

- The Open icon displays an element in the current Web page. For example, you can select this icon in the Journals and Templates Web page to open journals. It works the same as the File > Open menu command.

- The Save icon saves the data in the current Web page. It works the same as the File > Save menu command.

- The Cut icon removes selected data and saves it in the clipboard. It works the same as the Edit > Cut menu command.

- The Copy icon copies selected data and saves it in the clipboard. It works the same as the Edit > Copy menu command.

- The Paste icon inserts the clipboard contents at the cursor position and replaces any selected data. It works the same as the Edit > Paste menu command.

- The Edit icon is not selectable.

- The Delete icon deletes selected content in the Web page. For example, you can select this icon in the Journals and Templates Web page to delete journals. It works the same as the Edit > Delete menu command.

- The Print Icon prints Web page content present in the content area. For example, you can select this icon in the Journals and Templates Web page to print the list of journals. It works the same as the File > Print menu command.
The Print Preview icon displays the possible printer output.

The Edit Point of View icon opens the Point of View dialog box, in which you can select a different category, period, organization, entity, account, frequency, scale, data view, or schedule.

The Filter icon opens the Filter / Criteria Web page from the Journals and Templates Web page. This icon is selectable from the Journals and Templates Web page only.

The Periodic icon changes the Data View status in the View Data Web page to Category To Data.

The Category to Date icon changes the Data View status in the View Data Web page to Periodic.

The Event Log icon displays any error or event information you encountered while using Hyperion Enterprise. This icon is available in every Web page.

The Help icon opens the Web Help, which displays the help topic for the active Web page. This icon is available in every Web page.

**Web Modules**

You can access the following modules from the Hyperion Enterprise Web Home Page: Application, Log, Data, and Tools. These modules are represented by boxes on the Home Page. **Table 11** describes the Hyperion Enterprise Web modules and the tasks that you can perform in each one.

<table>
<thead>
<tr>
<th>Module</th>
<th>Tasks</th>
</tr>
</thead>
</table>
| Administration | ● Application Setup  
                   ● Change Application*  
                   ● Logoff  
                   ● Manage Models (optional)  
                   ● Manage Projects (optional) |
| Data         | ● View data  
                   ● Load data  
                   ● Check consolidation status  
                   ● Consolidate data  
                   ● View FDM data. |
| Journals     | ● Open Periods  
                   ● Load journals  
                   ● Filter load journal activity  
                   ● Design templates  
                   ● Create journals based on templates  
                   ● Open Journals  
                   ● Delete Journals |
<table>
<thead>
<tr>
<th>Module</th>
<th>Tasks</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>● Filter Journals</td>
</tr>
<tr>
<td></td>
<td>● Review journals</td>
</tr>
<tr>
<td></td>
<td>● Post journals</td>
</tr>
<tr>
<td></td>
<td>● Unpost journals</td>
</tr>
<tr>
<td></td>
<td>● Refresh journal forms</td>
</tr>
<tr>
<td></td>
<td>● Print journal details</td>
</tr>
<tr>
<td>Consolidation</td>
<td>● Consolidate data</td>
</tr>
<tr>
<td></td>
<td>● View Consolidate Status</td>
</tr>
<tr>
<td>Logging</td>
<td>● View the task status.†</td>
</tr>
<tr>
<td></td>
<td>● View Event Log</td>
</tr>
<tr>
<td></td>
<td>● View the application log.</td>
</tr>
<tr>
<td>Hyperion Links</td>
<td>● Hyperion Enterprise Reporting Web page</td>
</tr>
<tr>
<td></td>
<td>● Oracle's Corporate Web site</td>
</tr>
<tr>
<td></td>
<td>● Developer's Network</td>
</tr>
<tr>
<td>Preferences</td>
<td>User Preferences</td>
</tr>
<tr>
<td>Messaging</td>
<td>Hyperion Enterprise Web Messaging Client</td>
</tr>
</tbody>
</table>

*Only administrator’s can use this feature.
†Administrator’s are able to view any user’s tasks. If a user is not part of an Administrative group, the user can only view his or her own Web tasks.

**Web Session Timeout**

Your Hyperion Enterprise Web session times out after 20 minutes of inactivity in order to free resources. After the Web session times out, the next time you interact with the Web Server, you are redirected to the Logon page, where a message explains that your session has timed out and that you need to log on again.

**Logging On to an Application**

When you log on to Hyperion Enterprise Web, the Welcome dialog box is displayed as shown in [Figure 12]:
You must select an application and enter your Hyperion Enterprise username and password for selected application. Only applications that are Web-enabled are displayed in the application drop down list.

➤ To log on to an application:

1. From the Hyperion Enterprise Logon page, select the application to which you want to log on from the Application drop-down menu.

   **Tip:** To quickly navigate to the application, highlight the Application text box and type the first letter of the application name. The application text box automatically fills with the first application name that begins with that letter.

2. In the User text box, enter your user name.

3. In the Password text box, enter your password.

4. Select display language from the Select Language drop-down list.

5. Click Logon.

**Logging Off an Application**

When you have finished using a particular application, you can log off the application and log on to a different application.

➤ To log off an application, do one of the following:

- From any Hyperion Enterprise web page, select File > Logoff, then select Yes.
Changing a Web Application

You can change a Hyperion Enterprise Web application at any time during your Web session. Changing an application returns you to the Logon page, where you can open another application.

To change your current application from the Hyperion Enterprise Web Desktop:

1. In the global selection frame, select **Administration**.
   The tasks you can perform in the Administration module are displayed in the local selection frame.

2. In the local selection frame, select **Change Application**.
   The Change Application frame is displayed.

3. Click **Yes** if you want to change the application, or click **No** to keep the current application open.

To change your current application from any Hyperion Enterprise Web page:

1. In the system menu of any page, select **APPS**.
   A message is displayed asking if you want to end the current session:

   ![Change Application](image)

   **Note:** Clicking the Back button with the message displayed returns you to the page from which you launched Hyperion Enterprise Web. For example, if you launched Hyperion Enterprise Web.
2 Click **Yes** to change the application or **No** to keep the current application open.
Using Hyperion Enterprise Documentation

Hyperion Enterprise documentation consists of online help systems, printable documentation files, and printed guides. For more information on online help, see “Accessing Hyperion Enterprise Help” on page 62.

The printable documentation files in Adobe Acrobat PDF format provide the following features:

- Cross-document search and navigation
- Indexed keyword searches
- Quick navigation
- Printing capabilities
- Annotation capabilities
- Local and network access
- Links from online help

You use Adobe Acrobat Reader to view and print PDF files.

To view and print PDF files:

1. Take one of the following actions:
   - From your Windows desktop or Start menu, double-click the Acrobat Reader icon and open a PDF file from your Hyperion directory.
   - From within Hyperion Enterprise online help, select Help, then select a PDF file.
   - From within Hyperion Enterprise, select Help > Online Guides (PDF), then select a PDF file.

2. Select File > Print, select or type the pages that you want to print and the number of copies, then click OK.
Accessing Hyperion Enterprise Help

Each Hyperion Enterprise product is installed with an online help system and a Help icon. You can access the online help system from within the product software and you can access the Help icon from the Hyperion Solutions program group. The Hyperion Enterprise online help system provides context-sensitive information about the controls and options in all windows and dialog boxes. It also provides procedural information for setting up, maintaining, and using your Hyperion Enterprise applications. You access online help by selecting options from the Help menu, by pressing F1, or by selecting the Help button in a dialog box.

Hyperion Enterprise Help provides the standard features and capabilities of a Microsoft Windows help system. When you access help, you find the information that you need to complete the current task. The navigation tools that are available tell you where you are in the help system, how to return to previous help screens, and how to find related information.

Tip: If you are not familiar with Windows Help systems, select Help > Using Help from any window in Hyperion Enterprise.

To access Hyperion Enterprise Help:

1. Take one of the following actions:
   - To show information about the current dialog box, press F1 or select Help.
   - To show information about the current window, press F1 or select the Help toolbar button.
   - To search for topics that contain a particular term or phrase, double-click the Help toolbar button or click Search in the Help window.
   - To show the Help Contents, select the Hyperion Enterprise Help icon or select Help > Contents & Index from any window in the system.

2. To keep Hyperion Enterprise Help on the screen at all times, select Help > Always on Top from the Help window.

3. To exit Help, select File > Exit from the Help window.

Table 12 explains how to navigate in Hyperion Enterprise Help.

<table>
<thead>
<tr>
<th>Method</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Contents window</td>
<td>You can view a list of topics in the Contents window.</td>
</tr>
<tr>
<td>Closed book</td>
<td>A closed book indicates an expandable list. You click a topic containing a</td>
</tr>
<tr>
<td></td>
<td>closed book to view a list of additional links.</td>
</tr>
<tr>
<td>Open book</td>
<td>An open book indicates an expanded list of topics.</td>
</tr>
<tr>
<td>Arrow</td>
<td>An arrow that precedes text indicates a link you select to view more topics.</td>
</tr>
<tr>
<td>Desktop window</td>
<td>Select a Module icon to view a list of windows and dialog boxes for that</td>
</tr>
<tr>
<td></td>
<td>module.</td>
</tr>
<tr>
<td>Method</td>
<td>Description</td>
</tr>
<tr>
<td>-------------------------------</td>
<td>---------------------------------------------------------------------------------------------------------------------------------------------</td>
</tr>
<tr>
<td>Contents button</td>
<td>Select to return to the default Contents window from anywhere in the online help system.</td>
</tr>
<tr>
<td>Search button</td>
<td>Select to perform a keyword search on any topic within the online help system. Type the first few letters of the topic for which you need more information, select a specific topic title, then select Display to view that topic.</td>
</tr>
<tr>
<td>Back button</td>
<td>Select to view the help topic that you viewed immediately prior to the currently displayed topic. You can select this button repeatedly to navigate backward through the topics you have viewed in the current help session.</td>
</tr>
<tr>
<td>Desktop button</td>
<td>Select to return to the help system Desktop from anywhere in online help.</td>
</tr>
<tr>
<td>Windows button</td>
<td>Displays a list of windows within a module. Double-click a topic name to view information on that window.</td>
</tr>
<tr>
<td>Procedures button</td>
<td>Displays a list of procedures that you can perform within a module. Double-click a topic name to view that procedure. Each procedure contains a link to overview information.</td>
</tr>
<tr>
<td>Green, underlined link within a topic</td>
<td>Select to view additional information in another help topic.</td>
</tr>
<tr>
<td>File menu</td>
<td>Select to open another Windows-based help (.HLP) file, print the currently displayed topic, or exit the help system.</td>
</tr>
<tr>
<td>Edit menu</td>
<td>Select to copy the contents of or annotate a topic.</td>
</tr>
<tr>
<td>Bookmark menu</td>
<td>Select to set a reference point for a topic to which you can quickly return.</td>
</tr>
<tr>
<td>Options menu</td>
<td>Select to apply settings that affect the appearance of your online help.</td>
</tr>
<tr>
<td>Product menu</td>
<td>Select to access another guide in the Hyperion Enterprise documentation set.</td>
</tr>
<tr>
<td>Help menu</td>
<td>Select to view Windows Help version information.</td>
</tr>
</tbody>
</table>
Frequently Asked Questions

How do I print online help?

You can print online help using the portable documentation format (.PDF) files that are supplied with the Hyperion Enterprise product. To print the files, you use Adobe Acrobat Reader, which is also provided with the Hyperion Enterprise product.

To print online help:

1. Take one of the following actions:
   - From your Windows desktop or Start menu, double-click the Acrobat Reader icon and open a PDF file from your Hyperion Solutions directory.
   - From within your Hyperion Enterprise online help, select Help, then select a PDF document.
   - From within Hyperion Enterprise, select Help > Online Guides (PDF), then select a PDF document.

2. Select File > Print, select or type the numbers of the pages that you want to print and the number of copies, then click OK.

Note: A table that lists the online help file names and descriptions appears in the Hyperion Enterprise Installation Instructions.

Why can’t I enter data into green cells?

Green cells in schedules indicate that the account is a calculated account and not an input account. Calculated accounts are accounts that have formulas associated with them. White cells indicate accounts that can receive data input. You can change the colors of cells by selecting File > Preferences > User. For more information on system colors, see “Setting System Colors” on page 29. For more information on accounts, see the Hyperion Enterprise Administrator’s Guide.
Can I back up my application while there are users in the application?

A more precise answer is: The users can continue to stay logged on to the Hyperion Enterprise application during the application backup process; however; the users cannot perform any tasks until the application backup process is completed. For more information, see the Hyperion Enterprise Administrator’s Guide.

What happens if I try to extract data using an entity list that has duplicate entities?

The data will be extracted multiple times and will be incorrect when reloaded. To avoid this, when you create a dynamic entity list, deselect the Duplicate Entities option on the List tab. This prevents duplicate entities from being added to the dynamic entity list. For more information, see the Hyperion Enterprise Administrator’s Guide.

What are some of the settings in the HYPENT.INI file?

The options in the HYPENT.INI file in the Windows directory store information about default settings for the application. These settings include user IDs and application IDs, driver counts, the application default path, and options such as colors, the behavior of the Enter key, and whether to append or delete the error log for each Hyperion Enterprise session. For more information, see the Hyperion Enterprise Administrator’s Guide.

Error Messages

The following topics describe error messages that you might receive when using Hyperion Enterprise and provide information on how to resolve them. The error messages are listed in alphabetical order.

Access to entity [Entity Name] is denied because it is locked by User [User Name] for Category [Category Name]

Modules: Data Entry, DataBase, and Consolidation

Error Resolution: This message appears in the Hyperion Enterprise ERROR.LOG when two or more users try to perform tasks in the Data Entry or DataBase module for the same schedule Point of View. It indicates that another user has these modules open for Read/Write access. It also appears when two or more users try to perform consolidation or data load for the same entity.
**ACCOUNT is in use, can't delete**

**Module:** Accounts

**Error Resolution:** This message appears when you have a journal posted to an account. If you do not currently have any journals posted or if you have no data, it is possible that you previously deleted the data directories. If you had journals posted to accounts and deleted the physical files from the data directory, the accounts register as “IN USE” when you try to delete one of the accounts. To correct this, you must rebuild the application. For more information, see the *Hyperion Enterprise Administrator’s Guide*.

**Call to Undefined Dynalink**

**Module:** Hyperion Retrieve

**Error Resolution:** This message indicates that there are mismatched releases of Oracle’s Performance Management Software in use. You might be using the latest Hyperion Retrieve add-in for Microsoft Excel but have an older version’s DLL files residing on your machine or in the specified path. Make sure that the appropriate path is specified for the latest Hyperion Enterprise DLL files. If this does not solve the problem, eliminate all older program files.

**Cannot Delete. Do you wish to continue purging?**

**Module:** Entities

**Error Resolution:** This message appears when you have a journal posted to an entity. If you do not currently have any journals posted or if you have no data, it is possible that you previously deleted the data directories. If you had journals posted to entities and deleted the physical files from the data directory, the entities register as “IN USE” when you try to delete one of the entities. To correct this, you must rebuild the application. For more information, see the *Hyperion Enterprise Administrator’s Guide*.

**Cannot Open File [Entity Name]**

**Module:** Consolidation

**Error Resolution:** This message appears in the Hyperion Enterprise ERROR.LOG and indicates that another user has this file open for Read/Write access.

**Cannot Open HPAPP.DAT**

**Module:** Hyperion Retrieve
Cannot Post/Unpost Journal because entity [Entity Name] is locked by User [User Name] for Category [Category Name]

Module: Journals

Error Resolution: This message appears in the Hyperion Enterprise ERROR.LOG when you try to post or unpost a journal for an entity that is opened by another user.

Class Not Registered

Module: Data Entry, Database

Error Resolution: This error occurs when a new version of Hyperion Enterprise is installed, a path variable for a workstation has changed, or the Hyperion Enterprise program files have been moved to a different folder. When one of these situations occurs a compatible version of the HELOGENG.DLL file cannot be found or has not been registered properly with the Microsoft Windows operating system. To correct this, find the location of the HELOGENG.DLL file, which should be in the Hyperion Enterprise programs directory, and register it with the Microsoft Windows operating system.

Duplicate entry not allowed: ACCOUNT

Module: Accounts

Error Resolution: This error occurs when you try to add the same Hyperion Enterprise account to an account conversion table that is marked as both Load and Extract or as Extract Only. A conversion table marked as Load only cannot contain the same Hyperion Enterprise account multiple times.

*error*

Module: Reports

Error Resolution: This message appears when you are previewing a report and the frequency and view combination that you selected is invalid. For example, you might have selected month-to-date as the view instead of periodic or category-to-date. To correct this, change the frequency and view combination.

General Protection Fault in GDI.EXE

Module: Reports

Error Resolution: This error occurs when you print in preview mode with HP LaserJet 4 printers. Make sure that you are using the correct print driver.
Invalid Hyperion Enterprise Account XXX

Module: Accounts

Error Resolution: This message appears when you try to add a major account with an attached subaccount table to the account conversion table after it has been deleted from the chart of accounts. You must first add the account to the chart of accounts, then add it to the new conversion table.

Journal xxx is missing a delimiter on some of its detail lines

Module: Journals

Error Resolution: This message appears in the error log when you are creating journals. If the journals have been checked for all the proper delimiters, the problem might be that the description is on multiple lines and there is no continuation character. Check to see that the continuation character ampersand sign (&) is being used properly. For more information, see the Hyperion Enterprise User’s Guide.

MACH.DRV error

Module: Books or Reports

Error Resolution: This driver is specific to the Dell family of computers. Delete the MACH.DRV reference and install the VGA.DRV driver. This should increase the memory available on the computer.

Margins have left little or no printable area

Module: Reports

Error Resolution: This message indicates that the margin settings in the Page Setup are either set to the same values or are too close together. Select File > Page Setup and change the settings to make sure that they do not overlap and are not set to the same values.

No MODAPPDLLPARAM: OpenAppError

Module: System

Error Resolution: This message indicates that Hyperion Enterprise could not find the specified application. The application might not be in the path that is defined in the HYPENT.INI file. Check your Windows directory or Windows start-up directory for the HYPENT.INI file. The application ID should appear in brackets in this file on the line AppPath =. Check to make sure that this line specifies the path where the application resides. If it does not, remove the application from the Applications list box and then add it to the appropriate place. You can insert the appropriate path to the drive and directory to reset the proper path for the application.
Plug account XXX cannot be a calculated account

Module: Consolidation

Error Resolution: This error occurs during consolidation. Account XXX might be a new account with an attached subaccount table that was set up as an intercompany matching plug account. Change the plug account to another account, and the message should no longer appear.

Product Login Unsuccessful

Module: Add-on modules

Error Resolution: This error occurs during login for add-on modules. Make sure that you have the Hyperion Enterprise directory in the specified path and that you are not in the Entities, Categories, Formulas, or Accounts modules. This error also occurs if you enter an invalid user ID or password.

Remove this category as the main link in the following method(s) before deleting:

Method: [Method Name]

Module: Category

Error Resolution: This message appears if you try to delete a category that has specific methods referenced to it. Remove the category from the method before deleting it.

Report Engine could not load the system POV

Module: Reports

Error Resolution: This message appears if you try to open reports without setting the point of view. Set the point of view defaults in Hyperion Enterprise. These defaults will be saved when you exit Hyperion Enterprise.

Row Header is greater in size than width of paper

Module: Reports

Error Resolution: This message appears when the report script references a different orientation (landscape versus portrait) than the Printer Setup in Control Panel > Printers. This might also occur when you select Print to File in the Print dialog box.

To resolve this conflict:

1. Select Control Panel > Printers.
2. Select the printer, then click Setup.
3 Change the orientation to match the report being run.

Sharing Violation on Drive A

Module: Consolidation

Error Resolution: This error might occur when two or more users run a consolidation on the same category at the same time at different levels in the organization. For example, one user might be consolidating the top entity and another might be consolidating a parent entity.

There are more than one user in application: cannot run rollovers

Module: System

Error Resolution: This message might appear when you try to run a rollover while other users are on the system. If this message appears when there are no other users on the system, it indicates that the $APPNAME$.USE file is missing. This file exists in your application subdirectory and monitors use on the system. It might have been inadvertently deleted or not copied to a new location because it was in use.

Too many files open

Module: Hyperion Retrieve

Error Resolution: The following information was received from Microsoft. If you receive this message, try the following solutions:

- Increase the FILES setting in the CONFIG.SYS file.
- If you are using a Novell network, increase the FILE HANDLES setting in the SHELL.CFG file.
- If you are using the MS-DOS SHARE program, increase the number of files and locks. For example, you could use SHARE /F:5120.

Unable to post/unpost journal [Journal label]. Failed to write to datafile for [Account]

Module: Journals

Error Resolution: This message appears when you try to post or unpost a journal, and an entity is locked by another user.

Unable to save application

Module: Application
Error Resolution: This message might appear when you try to add an SQL-based application to your list of applications. The Hyperion Enterprise ERROR.LOG file will have the message “[user:admin] SQL database update errors. Unable to allocate sufficient memory.” Try copying the files W3DBLIB.DLL and WDBNOVDC.DLL from your SQL directory to your Hyperion Enterprise program directory.

Unable to save categories
Module: Categories

Error Resolution: This message might appear when you try to save data in the Categories module or load categories through a system load. Directories most likely already exist with some or all of the category names that you are trying to create. You might have copied directories from one application to another and then tried to create a new category with the same name within Hyperion Enterprise. Check that these names do not already exist in the data directory.

Unable to save organization
Module: Entities

Error Resolution: This message might appear if a user has created a new category. By default, security for that category for other groups will be set to None. Change the security for the new category to include all groups that should have access to that category.

Hyperion Enterprise

Access rights. A setting that determines whether a user can perform application tasks or access application elements.

Account conversion table. A list of external accounts and a logical mapping to their corresponding Hyperion Enterprise accounts. An account conversion table can establish a one-to-one, one-to-many, or many-to-one relationship between external sources and Hyperion Enterprise.

Account for lock. See Locking account.

Account list. A grouping of accounts created by a user for use in the Data Entry, Database, and Reports windows.

Account. An element of the chart of accounts that stores financial data for each entity and category in an application.

Accumulate. A data load option that adds the values in a data load file to the existing values within the application. See also Merge, Replace.

Adjustment. See Journal.

Application currency. The default reporting currency of the headquarters. The system translates all currencies in relation to the application currency. For each application you define, you must select an application currency and set up currency translation defaults. See also Currency.

Application Element report. A security report that shows which application elements use the specified security class.

Application load optimization. A feature that allows you to specify how many accounts, entities, categories, and reports exist in an application. This information allows the system load file to optimize performance when loading application elements from an ASCII text file.

Application. A set of organizations, accounts, data categories, and other elements that you use together to meet a financial reporting requirement. For example, you might want to set up one application to meet monthly reporting requirements and another application to meet budget reporting requirements.

Argument. A string that identifies Hyperion Enterprise applications and application elements, such as entities and categories in formulas. Arguments, which follow functions in a formula, are separated by commas (,) and enclosed in parentheses (( )). An argument can consist of text, such as an account ID, or cell references.

Asset account. An account type that stores values that represent the assets of a company.

Auto-reversing journal. A function used to enter adjustments that you want to reverse in the next period. Auto-reversing journals affect two periods of data. You post an auto-reversing journal to adjust values in one period. When you open the next period, the system automatically creates and posts a journal that reverses those adjustments.

Balance account. An account type that stores unassigned values that relate to a particular point in time.

Balanced journal. A journal in which the total debits are equal to the total credits. You must enter equal debits and credits within a balanced journal before you can post the journal.

Base entity. An entity at the bottom of the organization structure that does not own other entities.

CALC status. A consolidation status that indicates that formulas in methods have changed. You must reconsolidate to recalculate values for the affected entity.
Category attribute. A setting that determines how the system displays, processes, and organizes data in the category. Data is organized by periods and frequencies. Using category attributes, you can set the number of periods a category contains and the number of periods per year for which it stores data.

Category. A container that differentiates between the types of data you can maintain, such as budget, actual, and forecast data.

CHANGED status. A consolidation status that indicates data has changed for an entity.

CHART method. The default chart method generated by the system. It includes statements or expressions that apply throughout the system.

Chart method. A group of formulas used to calculate data in the application. There are two types of chart methods: default chart methods and special chart methods. Default chart methods define the general formulas used throughout the system. Special chart methods define exceptions to the special chart methods formulas. See also Method.

Chart of accounts. A master list of all the accounts that you use to load and enter data, make journal adjustments, consolidate data, and create and run reports. In Hyperion Enterprise, you define all accounts for all organizations in an application in one chart of accounts. The chart of accounts contains the IDs, descriptions, and attributes for all accounts in an application.

CHARTDSM chart method. The automatically generated chart method that is executed on the elimination, translation, proportion, and contribution detail.

Child rate accounts. An option that enables the use of rate accounts other than the accounts in the Global account group for currency translation. If you select this option, during consolidation, the system uses the rates from the child’s non-global account.

Child. See Dependent entity.

Code. A label that you assign to accounts, entities, methods, or journals to group these elements in your application. Codes can be used as a reporting tool or to filter application elements such as entities and accounts in entity and account lists.

Comment (in formulas). An alphanumeric string that provides information for system administrators and users about the formulas you create.

Consolidation detail. The values that result from the consolidation of data from a dependent entity to a parent entity, including translated, proportion, elimination, parent adjustment, and contribution detail. Storing this detail provides a separate detailed audit of each dependent. See also Parent journal, Parent adjustments, Translation detail.

Consolidation method. A method composed of formulas that are executed when dependent data rolls up to parent entities during consolidation. You use consolidation methods to define such processes as accruals, eliminations, and reclassifications. The system generates the CONSOL default consolidation method for you to enter formulas for consolidation.

Consolidation. The process of gathering data from dependent entities and rolling the data up to parent entities. Once you enter or load data into dependent entities, you perform a consolidation to roll up the data through the organization. As data consolidates, consolidation and translation methods perform calculations on the data.

Constant. Any negative or positive real number.

Conversion table. Lists of external account or entity IDs from other systems, such as general ledger systems and their equivalent Hyperion Enterprise account or entity IDs. You use conversion tables in the Database window when you load and extract data. By matching external IDs to internal Hyperion Enterprise IDs, you tell the system where to store data when you load it into or extract it from Hyperion Enterprise. See also Account conversion table.

Currency. An entity attribute that represents the type of money that an entity uses. You select a currency for an entity from all currencies previously defined in the application. See also Application currency.

Custom function. A user-defined macro that allows you to create your own formula functions. A custom function is useful when a logical expression is frequently repeated throughout a method or methods.

Data view. A category setting that determines the default view in the Database and Data Entry windows. You can assign either a periodic data view or category-to-date view.
**Dependent entity.** An entity that is owned by another entity in the organization.

**Destination account.** For any formula, the account that contains the value of the formula specified after the equal sign. For example, in the following line of a method, Account A is the destination account:

#ACCOUNTA=#ACCOUNTB+#ACCOUNTC

**Detailed storage model (DSM).** See Consolidation detail.

**Dynamic list.** An account or entity list in which contents are based on a set of filter criteria. The contents of a dynamic list can change as account and entity attributes change.

**Dynamic organizations.** An application setup option that allows the user to create unique organization structures for each category and period of an application.

**Dynamic view account.** An account that is calculated based on the current view and frequency. Dynamic view accounts are used to calculate ratios within chart methods and always apply to all categories in an application.

**DYNVIEWACCTS chart method.** The automatically generated chart method used to enter formulas for dynamic view accounts. Only certain functions are available for dynamic view accounts.

**Eliminations.** An entity attribute that indicates an entity will be used to store intercompany eliminations.

**Entity attribute.** One of the items that qualifies an entity, including currency, chart methods, security class, substructure, code, and scale.

**Entity conversion table.** See Conversion table.

**Entity list.** A user-defined subset of the entities in an application that have been grouped for use in report and schedule definitions or for database functions such as data extract.

**Entity ownership.** Information that defines the relationships between a child and parent entity in an organization. Entity ownership consists of the percent consolidation, the percent ownership, the percent control, the consolidation method, and the translation method.

**Entity.** Organizational units that can represent divisions, subsidiaries, plants, regions, products, or any other financial reporting units.

**Expense account.** An account type that stores periodic and year-to-date values that decrease net worth if the value is positive.

**Expression.** Used within formulas, expressions can be numbers, application element IDs, arithmetic symbols, and functions that tell the system what values to use. You enclose expressions in parentheses ( () ) to separate them from functions and other expressions.

**Extract.** A feature of the Database module that allows you to transfer data from an application into an ASCII file. When you extract data, you use data formats to tell Hyperion Enterprise how to format the data within the resulting ASCII file.

**Fixed list.** A static list that contains individually selected accounts or entities. This list does not change unless you manually add or remove accounts or entities.

**Flow account.** An unassigned account type that stores period and year-to-date values.

**Formula function.** See Function.

**Formula.** A logical equation that includes the functions, operators, and expressions you assign to accounts in methods, update rules, and custom functions.

**Frequency.** The time intervals at which a category tracks data, such as daily, weekly, or monthly.

**Function.** A keyword that tells the system to retrieve specific account values or perform specific calculations. For example, the Average function tells the system to average the values of a specified account for the current and previous periods.

**IMPACTED status.** A consolidation status that indicates that the data that rolls up to this entity has changed.

**INACTIVE status.** A consolidation status that indicates this entity is not active for the current period. This status appears only in applications with organizations that vary by category and period.

**Income account.** An account type that stores periodic and year-to-date values that increase net worth if the value is positive.
Intercompany dependent table. A table that displays all intercompany entities, including direct and indirect dependents, of any parent in an organization. This table displays consolidation information for each intercompany dependent, including percent consolidation, percent ownership, percent control, and consolidation method.

Intercompany elimination. The process of matching accounts to eliminate any intercompany transactions from your organization’s consolidated totals.

Intercompany matching group. Intercompany account pairs you define to specify the accounts that are matched and eliminated during consolidation.

Intercompany Matching report. A report that compares the balances of intercompany account pairs and indicates if the pair is in balance or out of balance.

Intercompany matching. The process of comparing balances for pairs of intercompany accounts within an application. Intercompany Receivables are typically matched or compared to Intercompany Payables. The system uses these matching accounts to eliminate any intercompany transactions from your organization’s consolidated totals. See also Plug account.

Intercompany subaccount table. A table used for storing intercompany detail balances. An intercompany subaccount table contains accounts that have the same IDs as the intercompany entities in the application.

Journal numbering. An option that activates an automatic numbering process for journal entries. If you select the Number Journals Automatically option when you create an application, you can use the Journal Numbering options in the Categories window to set up how the journals are numbered in the current category. If you do not use this option, the journal ID is the only identifier for the journals in the application.

Journal. A set of debit/credit adjustments to account balances for one category and period. You use journals to record changes in account values and maintain an audit trail of those changes.

Liability account. An account type that stores “point in time” values that represent the liabilities of a company.

Load. A process that allows the loading of data from ASCII files into the application. When you load data, you use data formats to tell Hyperion Enterprise how to interpret data from external systems.

LOCKED status. A consolidation status that indicates that this entity contains data that is locked for the specified period.

Locking account. An account that must contain a value of zero before an entity can be locked. This is used to ensure that an entity is in balance before being locked.

Maximum message count. The maximum message count is a number of messages that can be buffered in the message server.

Merge. A data load option that clears existing values only from the accounts specified in the data load file and then replaces them with the values in the file. Unlike the Replace option, the Merge option clears only the values from the accounts specified in the load file. See also Accumulate, Replace.

Method. A group of formulas that you use to calculate data in the application. When you define a method, you design, create, and check it for errors. You use the Method window to create, check, and edit methods. Methods are assigned to entities. See also Translation method.

Missing data. Data that is missing from a period when data has not been entered or loaded in the period, but data exists in a subsequent period. A missing data condition exists when an account contains data for a prior and/or future period but not for the current period. When the system processes data, missing data is always considered to be zero.

Name. See Entity.

NO DATA status. A consolidation status that indicates that this entity or account contains no data for a period.


OK status. A consolidation status that indicates that the entity has already been consolidated, and data has not changed. You do not need to consolidate this period, but you can force consolidation using Consolidate All or Consolidate All with Data.

Organization. A set of reporting entities linked together to define a financial reporting structure.

Ownership by period and category. See Dynamic organizations.
**Parent adjustments.** Journal entries that are posted to a node within an organization.

**Parent entity.** An entity that owns other entities in the organization. See also Entity.

**Parent journal.** Journal entries that are posted to a node within an organization.

**Percent consolidation.** The percentage of an entity’s values that consolidate to its parent.

**Percent control.** Indicates the extent to which an entity is controlled within an organization. You can use percent control for determining consolidation method assignments in dynamic organizations.

**Period.** Time intervals in a category.

**Periodic value method (PVA).** A process of currency translation that applies the periodic exchange rate values over time to derive translated results.

**Plug account.** An account in which the system stores any out of balance differences between intercompany account pairs.

**Point of view.** A set of elements within Hyperion Enterprise that are used to qualify or address a specific data point within the application. The Hyperion Enterprise point of view elements are organization, category, period, entity, and account.

**Polling interval** The polling interval is an interval time required to fetch the messages from the message server.

**PVA.** See Periodic value method.

**Recurring template.** A function that allows you to make identical adjustments in every period. Instead of creating a regular journal for each period to post these adjustments, you can create a recurring template that contains the adjustments. When you open a period, the system automatically creates a regular journal from the template. You can post the journal immediately, or you can edit it before posting it.

**Regular journal.** A feature used to enter one-time adjustments for one period only. Regular journals can be balanced, balanced by entity, or unbalanced

**Replace.** A data load option that clears the existing values from all accounts for the periods specified in the data load file and then loads the values from the data load file. If an account is not specified in the load file, its values for the specified periods are cleared during the load. See also Accumulate, Merge.

**Roll-up.** See Organization.

**Rollovers.** A process used to move information from a source category to a destination category and to clear data from the source category. After the rollover is performed, the start dates of the source and destination categories are incremented.

**Scale.** The units you use to enter or view data in the Data Entry and Database windows.

**Schedule.** A table of accounts and periods for a specific reporting entity and category of data. You can use schedules to view and enter data. A schedule can contain one or two account lists.

**Security class.** Set of securable items classified by job function, department, or criteria based on the design of an application. User groups have varying levels of access rights to security classes in an application. Individual users can also have specific access rights to security classes that override the access rights associated with the user group to which the users are assigned.

**Security.** A feature that allows you to control access to Hyperion Enterprise tasks and application elements. You use security to protect data and to prevent unauthorized users from viewing, accessing, or changing data. You can apply security to specific tasks or application elements.

**Shares.** Units or percentages that indicate the ownership between entities in the application.

**Standard templates.** A journal function used to post adjustments that have common adjustment information for each period. Instead of creating a new regular journal every month, you can create a standard template that contains the common account IDs, entity IDs, or amounts. You can use the template as the basis for many regular journals that contain similar adjustment information.
**Start period.** The period in which you begin storing data for a category. The start period is generally the period at the beginning of a fiscal year, but you can use any period in the year. The start period also depends on the frequency of the category.

**Start year.** The year of the first period in the category. For a category that stores more than one year of data, you enter the year that the data begins. You must enter four digits for the start year.

**Subaccount table.** A table of detail accounts that can be attached to major accounts within the application.

**Substructure.** An entity attribute that allows you to create a set of subentities below an entity. You can assign a substructure to a base entity only. You select a substructure from a list of all substructures previously defined in the application.

**Task report.** A security report used to determine which tasks are assigned to a specific security class.

**Top entity.** An entity that does not have a parent. In each organization, there is one parent entity, called the top entity, that does not have a parent. All entities ultimately report to the top entity.

**Top-level journal.** See Parent journal.

**Translation detail.** A component of the consolidation detail which stores the translated results of an entity.

**Translation method.** The method that performs currency translations when consolidating data. The translation method contains a set of formulas that determine how to translate an entity’s currency during consolidation. See also Method.

**Unbalanced journal.** A feature that allows the user to post single-sided or non-balanced journal entries. UNC. See Universal naming convention.

**Universal naming convention (UNC).** A system format used in the Hyperion Enterprise Add Application dialog box and in Load and Extract dialog boxes that identifies network servers and share points on servers. UNC paths allow logical connections to network devices without the need to specifically reference a network drive letter. UNC names start with two back slashes followed by the server name.

**Unowned entity.** An entity that does not appear in any organization. For example, if you delete the entity USWEST from the CORP organization, and USWEST is not a part of any other organization, it becomes an unowned entity. When an entity becomes an unowned entity, the system retains all data associated with the entity.

**User group.** A set of users that have similar security requirements. You assign access rights to user groups for security classes. User group members can be individual users or other user groups. Users must belong to at least one user group.
Index

Hyperion Enterprise
account lists, 12
applications, 8
codes, 13
consolidation, 11
consolidation detail, 11
data calculation, 12
data entry, 9
data loading, 9
entity lists, 12
exiting, 36
features in, 7
online help system, 62
organizations, 10
previewing in, 33
printing in, 33
product set, 13
security, 13
starting, 35

Applications
opening, 43
removing labels, 44
applications
accessing, 43
adding, 44
copying elements, 45
deleting elements, 46
logging off from Hyperion Enterprise Web, 58
logging on to Hyperion Enterprise Web, 57
maintaining, 43
modifying elements, 45
opening elements, 45

C
Cell blocks, 47
codes, 13
Column width, 50
Control menu, 36

D
data
accessing, 26
Data module, 56
default label setup, 32
default page format, 31
default page setup, 32
default printer, 33
Hyperion Enterprise Desktop
accessing system modules from, 19, 56
customizing, 23
features, 20
overview, 17
Details
hiding for accounts, 48
hiding for entities, 48
hiding for names, 48

A
Account details
hiding, 48
viewing, 48
account lists, 12
Allocations
see Hyperion Allocations, 14
application elements
adding to Table body, 50
copying, 45
deleting, 46
deleting from Table.bodys, 50
modifying, 45
modifying in tables, 50
opening, 45
overview, 41
Application module, 56
viewing for accounts, 48
viewing for entities, 48

E
Edit menu, 38
Entity details
  hiding, 48
  viewing, 48
entity lists, 12
Exiting Hyperion Enterprise, 36

F
File Desktop menu, 38
File menu, 37
Find menu, 38
Frequency toolbar icon, 21

H
Help
  menu, 40
Home page, Hyperion Enterprise Web, 53
Hyperion Allocations, 14
Hyperion Retrieve, 15

I
icons
  viewing on toolbar, 39

K
keyboard shortcuts, 47

L
Labels, 44
LedgerLink, 15
lists
  See account lists or entity lists, 12
Lock icon, 22
Log module, 56
logging off
  Hyperion Enterprise Web, 58
logging on, 35
  Hyperion Enterprise Web, 57
M
Menus
  File Desktop, 38
  Find, 38
  overview, 36
  Select, 38
  Task, 40
menus
  Control, 36
  Edit, 38
  File, 37
  Help, 40
  Navigate, 39
  Options, 40
  View, 39
  Window, 40
Modules
  accessing, 40
  system, 19, 56
N
Name details
  hiding, 48
Navigate menu, 39
O
online help system, 62
Options menu, 40
P
Point of view bar
  customizing, 25
  hiding, 23
  overview, 25
  showing, 23
POV
  Hyperion Enterprise Web, 55
Print Preview toolbar icon, 21
Print toolbar icon, 21
printer
  changing, 33
R
Read-only icon, 22
Retrieve, 15
S
Save toolbar icon, 21
Scale toolbar icon, 21
Select menu, 38
session timeout, 57
starting Hyperion Enterprise, 35
status bar
  overview, 22
System
  exiting, 36
system
  menus, 36
  modules, 19, 56
  starting, 35

T
Tables
  adding application elements to, 50
  deleting application elements from, 50
  scrolling through, 47
tables
  modifying application elements in, 50
Task menu, 40
timeout, Web, 57
toolbar
  hiding, 23
  icons, 39
  overview, 21
  showing, 23
Tools module, 56

V
View menu, 39
View-only icon, 22

W
Hyperion Enterprise Web. See Web, Hyperion
Enterprise
  applications, changing, 59
  modules, 56
  session timeout, 57
Web, Hyperion Enterprise
  applications, changing, 59
  Home page, 53
  logging off, 58
  logging on, 57