Copyright © 2009, Oracle. All rights reserved.

Primary Author: Kris Lange
Contributor: Chad Timm

The Programs (which include both the software and documentation) contain proprietary information; they are provided under a license agreement containing restrictions on use and disclosure and are also protected by copyright, patent, and other intellectual and industrial property laws. Reverse engineering, disassembly, or decompilation of the Programs, except to the extent required to obtain interoperability with other independently created software or as specified by law, is prohibited.

The information contained in this document is subject to change without notice. If you find any problems in the documentation, please report them to us in writing. This document is not warranted to be error-free. Except as may be expressly permitted in your license agreement for these Programs, no part of these Programs may be reproduced or transmitted in any form or by any means, electronic or mechanical, for any purpose.

If the Programs are delivered to the United States Government or anyone licensing or using the Programs on behalf of the United States Government, the following notice is applicable:

U.S. GOVERNMENT RIGHTS Programs, software, databases, and related documentation and technical data delivered to U.S. Government customers are “commercial computer software” or “commercial technical data” pursuant to the applicable Federal Acquisition Regulation and agency-specific supplemental regulations. As such, use, duplication, disclosure, modification, and adaptation of the Programs, including documentation and technical data, shall be subject to the licensing restrictions set forth in the applicable Oracle license agreement, and, to the extent applicable, the additional rights set forth in FAR 52.227-19, Commercial Computer Software—Restricted Rights (June 1987). Oracle USA, Inc., 500 Oracle Parkway, Redwood City, CA 94065.

The Programs are not intended for use in any nuclear, aviation, mass transit, medical, or other inherently dangerous applications. It shall be the licensee’s responsibility to take all appropriate fail-safe, backup, redundancy and other measures to ensure the safe use of such applications if the Programs are used for such purposes, and we disclaim liability for any damages caused by such use of the Programs.

Oracle, JD Edwards, PeopleSoft, and Siebel are registered trademarks of Oracle Corporation and/or its affiliates. Other names may be trademarks of their respective owners.

The Programs may provide links to Web sites and access to content, products, and services from third parties. Oracle is not responsible for the availability of, or any content provided on, third-party Web sites. You bear all risks associated with the use of such content. If you choose to purchase any products or services from a third party, the relationship is directly between you and the third party. Oracle is not responsible for: (a) the quality of third-party products or services; or (b) fulfilling any of the terms of the agreement with the third party, including delivery of products or services and warranty obligations related to purchased products or services. Oracle is not responsible for any loss or damage of any sort that you may incur from dealing with any third party.
Value-Added Reseller (VAR) Language

Oracle Retail VAR Applications

The following restrictions and provisions only apply to the programs referred to in this section and licensed to you. You acknowledge that the programs may contain third party software (VAR applications) licensed to Oracle. Depending upon your product and its version number, the VAR applications may include:

(i) the software component known as **ACUMATE** developed and licensed by Lucent Technologies Inc. of Murray Hill, New Jersey, to Oracle and imbedded in the Oracle Retail Predictive Application Server - Enterprise Engine, Oracle Retail Category Management, Oracle Retail Item Planning, Oracle Retail Merchandise Financial Planning, Oracle Retail Advanced Inventory Planning, Oracle Retail Demand Forecasting, Oracle Retail Regular Price Optimization, Oracle Retail Size Profile Optimization, Oracle Retail Replenishment Optimization applications.

(ii) the **MicroStrategy** Components developed and licensed by MicroStrategy Services Corporation (MicroStrategy) of McLean, Virginia to Oracle and imbedded in the MicroStrategy for Oracle Retail Data Warehouse and MicroStrategy for Oracle Retail Planning & Optimization applications.

(iii) the **SeeBeyond** component developed and licensed by Sun Microsystems, Inc. (Sun) of Santa Clara, California, to Oracle and imbedded in the Oracle Retail Integration Bus application.

(iv) the **Wavelink** component developed and licensed by Wavelink Corporation (Wavelink) of Kirkland, Washington, to Oracle and imbedded in Oracle Retail Mobile Store Inventory Management.

(v) the software component known as **Crystal Enterprise Professional and/or Crystal Reports Professional** licensed by SAP and imbedded in Oracle Retail Store Inventory Management.

(vi) the software component known as **Access Via™** licensed by Access Via of Seattle, Washington, and imbedded in Oracle Retail Signs and Oracle Retail Labels and Tags.

(vii) the software component known as **Adobe Flex™** licensed by Adobe Systems Incorporated of San Jose, California, and imbedded in Oracle Retail Promotion Planning & Optimization application.

(viii) the software component known as **Style Report™** developed and licensed by InetSoft Technology Corp. of Piscataway, New Jersey, to Oracle and imbedded in the Oracle Retail Value Chain Collaboration application.

(ix) the software component known as **DataBeacon™** developed and licensed by Cognos Incorporated of Ottawa, Ontario, Canada, to Oracle and imbedded in the Oracle Retail Value Chain Collaboration application.

You acknowledge and confirm that Oracle grants you use of only the object code of the VAR Applications. Oracle will not deliver source code to the VAR Applications to you. Notwithstanding any other term or condition of the agreement and this ordering document, you shall not cause or permit alteration of any VAR Applications. For purposes of this section, “alteration” refers to all alterations, translations, upgrades, enhancements, customizations or modifications of all or any portion of the VAR Applications including all reconfigurations, reassembly or reverse assembly, re-engineering or reverse engineering and recompilations or reverse compilations of the VAR Applications or any derivatives of the VAR Applications. You acknowledge that it shall be a breach of the agreement to utilize the relationship, and/or confidential information of the VAR Applications for purposes of competitive discovery.

The VAR Applications contain trade secrets of Oracle and Oracle’s licensors and Customer shall not attempt, cause, or permit the alteration, decompilation, reverse engineering, disassembly or other reduction of the VAR Applications to a human perceivable form. Oracle reserves the right to replace, with functional equivalent software, any of the VAR Applications in future releases of the applicable program.
# Contents

**Preface** ............................................................................................................................................................ xiii  
Audience ........................................................................................................................................................... xiii  
Related Documents .......................................................................................................................................... xiii  
Customer Support .......................................................................................................................................... xiv  
Review Patch Documentation ....................................................................................................................... xiv  
Oracle Retail Documentation on the Oracle Technology Network .............................................................. xiv  
Conventions .................................................................................................................................................... xiv

## 1 System Variables

System Variables Overview ................................................................................................................................. 1-1  
Business process .............................................................................................................................................. 1-1  
Reports .......................................................................................................................................................... 1-1  
System administration ................................................................................................................................. 1-1  
Add an Error Code ........................................................................................................................................ 1-1  
Add an Impacted System .............................................................................................................................. 1-3  
Add Escheatment Details ............................................................................................................................. 1-4  
Add Field Level Access by Role ................................................................................................................... 1-5  
  Add a role to the system ............................................................................................................................ 1-6  
  Add a field to the role .............................................................................................................................. 1-6  
Add Reference Codes .................................................................................................................................... 1-6  
Add Voucher Options .................................................................................................................................. 1-7

## 2 Sales Audit Maintenance

Sales Audit Maintenance Overview .................................................................................................................... 2-1  
Business process .............................................................................................................................................. 2-1  
Reports .......................................................................................................................................................... 2-1  
System administration .................................................................................................................................... 2-1

## 3 Sales Audit

Sales Audit Item Summary Window [saitsumm] ................................................................................................. 3-1  
Audit Fields Window [auditbl] ......................................................................................................................... 3-1  
Sales Audit System Options Window [sasysopt] .............................................................................................. 3-1  
Sales Audit Mass Item Change Window [saitsumm] ....................................................................................... 3-1  
Edit Sales Audit System Options .................................................................................................................. 3-1  
  Edit the escheatment area .......................................................................................................................... 3-2
Edit voucher options ................................................................................................................ 3-3
Edit Automated Clearinghouse information .............................................................................. 3-3
System Impact Window [saerccd] ................................................................................................. 3-4
Currency Rounding Rules Header Maintenance Window [sarrrulhd] .............................................. 3-4
Audit Trail Field Selection Window [audttbl] ................................................................................ 3-4
Delete an Impacted System ........................................................................................................... 3-5
Perform a Mass Change for an Item Summary ............................................................................ 3-6
View Sales Audit System Options ............................................................................................... 3-6
Edit Field Level Access by Role .................................................................................................. 3-8
  Delete a field ............................................................................................................................. 3-9
  Delete a role .............................................................................................................................. 3-9
SCAC Maintenance Window [scac] .............................................................................................. 3-9
System Impact Window [sarrlst] .................................................................................................. 3-10
Esheatment Window [sasysopt] .................................................................................................... 3-10
Export Store Day Revision History Window [satraudt] ................................................................. 3-10
Store Day Import and Export Log Window [saimexp] ..................................................................... 3-10
Item Price Overrides Window [satraudt] ....................................................................................... 3-10
Return Reason Window [satraudt] ............................................................................................... 3-10
Return Reason Window [satrdetl] ................................................................................................. 3-10
Item Revision History Window [satraudt] .................................................................................... 3-10
Tax Reference Window [satraudt] ............................................................................................... 3-10
Tax Revision History Window [satraudt] ...................................................................................... 3-11
Customer Attributes Window [satrdetl] ....................................................................................... 3-11
Customer Order Attributes Window [satrdetl] ........................................................................... 3-11
Item Detail Window [satrdetl] ....................................................................................................... 3-11
Maintain a Merchandiser ............................................................................................................. 3-11
  Edit a merchandiser ................................................................................................................ 3-11
  Delete a merchandiser .......................................................................................................... 3-12
Maintain a Partner ....................................................................................................................... 3-12
  Edit a partner ........................................................................................................................ 3-12
  Delete a partner ................................................................................................................... 3-13
Item Reference Window [satrdetl] ............................................................................................... 3-13
Price Override Window [satrdetl] ............................................................................................... 3-13
Tax Reference Window [satrdetl] ............................................................................................... 3-13
Credit Card Details Window [satrdetl] .......................................................................................... 3-13
Customer Order Attributes Window [satrdetl] ........................................................................... 3-13
Edit Reference Codes .................................................................................................................. 3-13
  Delete a reference code .......................................................................................................... 3-14
Field Level Access Window [safldacs] .......................................................................................... 3-14
Expense Profile Maintenance Window [expprof] ........................................................................ 3-15
Miscellaneous Totals Window [samisctl] ...................................................................................... 3-15
Over/Short Window [saovrshlt] .................................................................................................. 3-15
Edit Over/Short Totals .................................................................................................................. 3-16
  Add a comment to a record .................................................................................................... 3-16
  Change the query used to calculated the totals ..................................................................... 3-16
  View the error associated with the total ............................................................................. 3-16
Reference Maintenance Window [sarefmnt] ................................................................................ 3-16
4 Stores

Store Data Window [sastdata] ................................................................. 4-1
Store Day Find Window [sastfind] ......................................................... 4-1
Store Day Summary Window [sastday] .................................................... 4-1
Store ACH Maintenance Window [sastrach] .......................................... 4-1

5 Competitors

Competitive Shopper Maintenance Window [cmpshopr] .......................... 5-1
Competitor Price History Window [cmphist] .......................................... 5-1
Competitor Price Entry Window [cmplsted] ............................................. 5-1
Competitor Store Maintenance Window [cmpstore] ................................. 5-1
Competitor Store Association Window [cmpstst] ..................................... 5-2
Competitor Window [cmptitor] ............................................................... 5-2
Competitor Shop Request Window [cmpshprq] ......................................... 5-2

6 Employee

Edit a Store Employee Record .............................................................. 6-1
Edit the Employee Information in a Transaction ..................................... 6-2
HQ Employee Details Window [saempmnt] ............................................ 6-3
Add a Headquarters Employee Record ................................................ 6-3
Employee Maintenance Window [saempmnt] ......................................... 6-5
Store Employee Details Window [saempmnt] ......................................... 6-5
Edit a Headquarters Employee Record ................................................ 6-5
Add a Store Employee Record ............................................................. 6-6
View an Employee Record .................................................................... 6-7

7 General Ledgers

General Ledger Search Form Window [saglfind] ....................................... 7-1
Edit General Ledger Account Totals ...................................................... 7-1
View General Ledger Account Totals ..................................................... 7-3
View the General Ledger Cross Reference ............................................ 7-3
GL Account Maintenance window [saglcros] ......................................... 7-4
Search for a General Ledger Total .......................................................... 7-4
Voucher Detail Window [satrdetl] ............................................................ 7-5
Voucher Options Window [sasysopt] ....................................................... 7-5
View the Voucher Details in a Transaction ............................................. 7-5
Discount Reference Window [satraudt] .................................................. 7-6
Discount Window [satraudt] ................................................................ 7-6
Discount Reference Window [satrdetl] .................................................. 7-6
Discount Detail Window [satrdetl] .......................................................... 7-6
Discount Revision History Window [satraudt] ....................................... 7-6
Company Close Window [cmpcls] ......................................................... 7-6
Add a Closing Date for a Company ....................................................... 7-6
Add exceptions to a company close ..................................................... 7-7
Complete the company closing ............................................................ 7-8
Edit a Closing Date for a Company ................................................................. 7-8
  Delete a closing date for a company ............................................................. 7-8
  Delete a location exception from a closing date ......................................... 7-9

View Closing Dates for a Company ............................................................... 7-9
  View the location exceptions to a company closing .................................. 7-10

8 Errors
  Error Definition Window [saerrcd] ............................................................... 8-1
  Edit an Error Code ..................................................................................... 8-1
    Delete an error code ............................................................................... 8-2
  Sales Audit Errors Window [fm error] ......................................................... 8-2
  Error List Window [saerrlst] ...................................................................... 8-2

9 Transactions
  Transaction Find Window [satrfind] ............................................................ 9-1
  Transaction Audit Trail Find Window [satafnd] ........................................... 9-1
  Override a Price in a Transaction ................................................................ 9-1
  Transaction Item Reference Window [satraudt] ........................................... 9-2
  View Item Details in a Transaction ............................................................ 9-2
  View Transaction Details of an Item Summary ......................................... 9-2
  View Transaction Level Discounts for a Purchase Order ......................... 9-2
  View Transactions .................................................................................... 9-3
  View Tender Level Information by Store Day .......................................... 9-4
  Transaction Audit Trail Window [satraudt] .................................................. 9-4
  Transaction Reference Window [satrdetl] .................................................... 9-4
  Transaction Detail Window [satrdetl] .......................................................... 9-4
  Missing Transaction Summary Window [samisstr] ..................................... 9-5
  Sales Audit Transaction Data window [satrandata] ...................................... 9-5
  Post Void a Transaction ............................................................................ 9-5
  View Customer Order Information for a Transaction .............................. 9-5
  View Export Information for a Transaction .............................................. 9-6
  Tender Revision History Window [satraudt] ............................................... 9-6
  Tender Reference Window [satraudt] .......................................................... 9-6
  Tender Credit Card Details Window [satraudt] .......................................... 9-6
  Tender Reference Window [satrdetl] ........................................................... 9-6
  Tender Summary Window [satsumm] .......................................................... 9-6

10 Totals
  Totals Export Window [satlexpt] ................................................................. 10-1
  Total Value Revision Error Window [satlaudt] .......................................... 10-1
  Sales Audit Totals Audit Trail Window [satlaudt] ....................................... 10-1
  Edit a Totals Calculation Definition ........................................................ 10-1
  Delete a Totals Calculation Definition ..................................................... 10-2
  Totals Calculation Definition Wizard Window [satotal] ............................. 10-2
  Disable a Totals Calculation Definition ................................................... 10-3
  Totals Audit Trail Find Window [satlafnd] ................................................. 10-3
11 Rules Wizard

Rule Definition Wizard [sarule]........................................................................................................... 11-1
Create an Audit Rule Calculation Definition...................................................................................... 11-1
  Define the audit rules ...................................................................................................................... 11-2
  Review the audit rules .................................................................................................................. 11-2
Submit an Audit Rule Calculation Definition for Approval .............................................................. 11-3
Approve an Audit Rule Calculation Definition.................................................................................. 11-4
Search for an Audit Rule..................................................................................................................... 11-4
Create a Totals Calculation Definition................................................................................................ 11-6
  Define the totals calculation .......................................................................................................... 11-7
  Review the totals calculation ....................................................................................................... 11-7
View the Location Trait Details for an Audit Rule.............................................................................. 11-8
Submit a Totals Calculation Definition for Approval ......................................................................... 11-9
Approve a Totals Calculation Definition.......................................................................................... 11-9
Search for a Totals Calculation Definition........................................................................................ 11-10
View the Total Value Revisions Errors.............................................................................................. 11-11
Edit an Audit Rule Calculation Definition....................................................................................... 11-11
View the Totals Calculation Definitions........................................................................................... 11-12
Set the Rules for Currency Rounding................................................................................................. 11-13
Find Audit Rule Window [sarlfind]...................................................................................................... 11-14
View the Audit Rules Calculation Definition..................................................................................... 11-14

12 Functional Views

Disable an Audit Rule Calculation Definition .................................................................................... 12-1
Delete an Audit Rule Calculation Definition........................................................................................ 12-1
Enter Total Levels into a General Ledger Account............................................................................... 12-2
Execute Details Window [sarule]........................................................................................................ 12-3
Location Trait Details Window [sarule]................................................................................................ 12-3
View the Display Group Details........................................................................................................ 12-4
View the Execute Group Details......................................................................................................... 12-4

13 Store/Day Close Audit

Store Day Close Audit Overview.......................................................................................................... 13-1
  Business process.......................................................................................................................... 13-1
  Reports........................................................................................................................................ 13-1
  System Administration ................................................................................................................ 13-1
Create Store/Day Reports..................................................................................................................... 13-2
  Create a Flash Totals report.......................................................................................................... 13-2
  Create a Flash Sales Prior Year Comparison report..................................................................... 13-2
Search for a Store/Day........................................................................................................................ 13-2
Maintain a Store/Day.......................................................................................................................... 13-4
  Delete a store day ....................................................................................................................... 13-4
Change the data status ........................................................................................................... 13-4
Change the audit status .......................................................................................................... 13-4
Close a store day...................................................................................................................... 13-5
Maintain the Balancing Level .................................................................................................. 13-5
  Change the balancing level query ........................................................................................ 13-5
  Search for balancing levels by a cashier/register ID .............................................................. 13-5
Maintain the Error List ............................................................................................................. 13-5
  Fix an error ............................................................................................................................ 13-6
  Change the error list query .................................................................................................... 13-6
Edit a Missing Transaction .................................................................................................... 13-6
  Add details to a missing transaction ...................................................................................... 13-6
  Delete missing transactions .................................................................................................. 13-6
View Additional Store/Day Summary Information ................................................................. 13-7
  View missing transactions .................................................................................................... 13-7
  View the import/export log .................................................................................................. 13-7
View Additional Miscellaneous Totals Information .............................................................. 13-7
  View totals export information ............................................................................................ 13-7
  View the combined totals detail ......................................................................................... 13-7
  View audit trail information ................................................................................................ 13-7
View Additional Over/Short Totals Information ................................................................... 13-8
  View totals export information ............................................................................................ 13-8
  View audit trail information ................................................................................................ 13-8
  View the details of the totals ............................................................................................... 13-8
View Additional Store Information ....................................................................................... 13-8
  View Additional Error List Information .............................................................................. 13-10
    View error details ............................................................................................................... 13-11
    View systems impacted by an error .................................................................................. 13-11
Edit a Miscellaneous Total ................................................................................................... 13-11
  Add a comment to a record ................................................................................................. 13-11
  Change the query used to calculated the totals ................................................................. 13-11
  View the error associated with the total ............................................................................. 13-11
Bank Store Relationship Window [sabnkstr] ..................................................................... 13-12
Balancing Level Summary Window [sablsumm] ................................................................. 13-12
Combined Total Detail Window [sacombtl] ......................................................................... 13-12
Comments Window [sacommnt] ......................................................................................... 13-12
Enter Store/Day Comments ................................................................................................. 13-12

14  Audit Trail

Audit Trail Overview ........................................................................................................... 14-1
  Business process ............................................................................................................... 14-1
  Reports ............................................................................................................................... 14-1
  System administration ...................................................................................................... 14-1
Create an Audit Trail .......................................................................................................... 14-1
Maintain an Import/Export Data File for a Store .............................................................. 14-3
  Add an import/export data file for a store ....................................................................... 14-4
  Delete an import/export data file for a store ................................................................... 14-4
View the Audit Trail for a Contract ...................................................................................... 14-4
15 Transaction Maintenance

Transaction Maintenance Overview ......................................................... 15-1
  Business process .................................................................................. 15-1
  Reports ................................................................................................ 15-2
  System administration .......................................................................... 15-2
Create a Sales Audit Transaction ........................................................... 15-2
Maintain a Transaction .......................................................................... 15-3
Navigate through transaction for a store day ......................................... 15-4
  Add comments .................................................................................... 15-4
  Add reference information to a transaction ....................................... 15-5
  Refresh the errors .............................................................................. 15-5
  View errors associated with a transaction ....................................... 15-5
  View audit trails .................................................................................. 15-6
Search for a Sales Audit Transaction ....................................................... 15-6
View Sales Audit Transaction Data ......................................................... 15-7
Add Additional Information to an Item on a Transaction ......................... 15-7
  Add item details .................................................................................. 15-8
  Add reference information for an item .............................................. 15-9
  Add a return reason to an item ......................................................... 15-9
  Add customer order information to an item .................................... 15-9
Add Customer Information to a Transaction .......................................... 15-10
Add Paid Out Details to a Transaction ..................................................... 15-11
Add Tax Information to a Transaction .................................................... 15-12
Add Tender Information to a Transaction ............................................... 15-14
Maintain Item Discounts for a Transaction ............................................. 15-16
  Add reference information to an item discount ............................... 15-18
  Delete an item from a discount ......................................................... 15-18
Maintain Items on a Transaction ............................................................ 15-18
  Add items to a transaction .............................................................. 15-19
View Audit Trails .................................................................................... 14-5
View the Audit Trail for a Department Associated with a Tax Code ........ 14-6
View the Audit Trail for a Geocode Associated with a Tax Code .......... 14-7
View the Audit Trail for a Tax Code Associated with a Department ....... 14-9
View the Audit Trail for a Tax Code Associated with a Geocode ........... 14-9
View the Audit Trail for a Tax Code Associated with a Tax Product Group Item List .... 14-11
View the Audit Trail for a Tax Code Associated with an Item ............... 14-11
View the Audit Trail for an Item Associated with a Tax Code ............... 14-12
View the Transaction Audit Trail ......................................................... 14-13
Transaction Audit Trail Window [atraudit] ............................................. 14-14
View the Totals Audit Trail ................................................................. 14-15
Search for a Totals Audit Trail ............................................................. 14-15
Search for a Transaction Audit Trail .................................................... 14-16
Search for an Item Summary ............................................................... 14-17
Search for Tender Summary Information ............................................. 14-18
Delete an Employee Record ............................................................... 14-19
View the Exported Revisions ............................................................... 14-20

View the Audit Trail for a Department Associated with a Tax Code .... 14-6
View the Audit Trail for a Geocode Associated with a Tax Code ...... 14-7
View the Audit Trail for a Tax Code Associated with a Department ... 14-9
View the Audit Trail for a Tax Code Associated with a Geocode ....... 14-9
View the Audit Trail for a Tax Code Associated with a Tax Product Group Item List .... 14-11
View the Audit Trail for a Tax Code Associated with an Item .......... 14-11
View the Audit Trail for an Item Associated with a Tax Code ........... 14-12
View the Transaction Audit Trail ......................................................... 14-13
Transaction Audit Trail Window [atraudit] ............................................. 14-14
View the Totals Audit Trail ................................................................. 14-15
Search for a Totals Audit Trail ............................................................. 14-15
Search for a Transaction Audit Trail .................................................... 14-16
Search for an Item Summary ............................................................... 14-17
Search for Tender Summary Information ............................................. 14-18
Delete an Employee Record ............................................................... 14-19
View the Exported Revisions ............................................................... 14-20
Add reference information to an item on a transaction .......................................................... 15-19
Delete an item from a transaction.......................................................................................... 15-20
Add a Non-Merchandise Code ............................................................................................. 15-20
Sales Audit Transaction Data window [satrandata] .............................................................. 15-21
Automated Clearing House Maintenance Overview ............................................................ 15-22
  Business process .................................................................................................................. 15-22
  Reports ................................................................................................................................. 15-22
  System administration ........................................................................................................ 15-22
Bank ACH Maintenance Window [sabnkach]....................................................................... 15-22
Create a Bank/Store Relationship ....................................................................................... 15-22
View Bank ACH Transactions ............................................................................................. 15-23
Add a Bank ACH Transaction Amount ................................................................................ 15-24
View the Store's Bank ACH Transactions .......................................................................... 15-25
Add a Store ACH Transaction Amount ............................................................................. 15-27
Edit a Bank/Store Relationship .......................................................................................... 15-28
  Delete a bank/store relationship ....................................................................................... 15-28
Edit a Store ACH Transaction Amount ............................................................................. 15-29
Delete a Bank ACH Transaction ......................................................................................... 15-29
Delete a Store ACH Transaction Amount ......................................................................... 15-30

16 ACH Maintenance

Automated Clearing House Maintenance Overview ............................................................ 16-1
  Business process ................................................................................................................ 16-1
  Reports ................................................................................................................................. 16-1
  System administration ........................................................................................................ 16-1
Bank ACH Maintenance Window [sabnkach].................................................................... 16-1
Create a Bank/Store Relationship ....................................................................................... 16-2
Add a Bank ACH Transaction Amount ................................................................................ 16-3
Add a Store ACH Transaction Amount ............................................................................. 16-4
Edit a Bank/Store Relationship .......................................................................................... 16-5
  Delete a bank/store relationship ....................................................................................... 16-5
Edit a Store ACH Transaction Amount ............................................................................. 16-6
Delete a Bank ACH Transaction ......................................................................................... 16-6
Delete a Store ACH Transaction Amount ......................................................................... 16-7
The Oracle Retail Sales Audit User Guide describes the application user interface and how to navigate through it.

**Audience**

This document is intended for the users and administrators of Oracle Retail Sales Audit. This may include merchandisers, buyers, and business analysts.

**Related Documents**

For more information, see the following documents in the Oracle Retail Sales Audit Release 13.1 documentation set:

- Oracle Retail Merchandising System 13.1 Installation Guide
- Oracle Retail Merchandising 13.1 Implementation Guide
- Oracle Retail Merchandising System 13.1 Release Notes
- Oracle Retail Merchandising System 13.1 Data Model
- Oracle Retail Merchandising 13.1 Data Conversion Operations Guide
- Oracle Retail Merchandising System 13.1 User Guide
- Oracle Retail Merchandising System 13.1 Online Help
- Oracle Retail Merchandising System 13.1 Reports User Guide
- Oracle Retail Merchandising 13.1 Licensing Information
- Oracle Retail Merchandising System 13.1 Operations Guide
- Oracle Retail Merchandising 13.1 Batch Schedule
- Oracle Retail Trade Management 13.1 User Guide
- Oracle Retail Integration Bus documentation
- Oracle Retail Service Layer documentation
- Oracle Retail Extract, Transform, and Load documentation

Also see the documentation library for Oracle Business Intelligence Enterprise Edition at this URL:

http://www.oracle.com/technology/documentation/bi_ee.html
Customer Support

To contact Oracle Customer Support, access My Oracle Support at the following URL:

- https://metalink.oracle.com

When contacting Customer Support, please provide the following:

- Product version and program/module name
- Functional and technical description of the problem (include business impact)
- Detailed step-by-step instructions to recreate
- Exact error message received
- Screen shots of each step you take

Review Patch Documentation

If you are installing the application for the first time, you install either a base release (for example, 13.0) or a later patch release (for example, 13.0.2). If you are installing a software version other than the base release, be sure to read the documentation for each patch release (since the base release) before you begin installation. Patch documentation can contain critical information related to the base release and code changes that have been made since the base release.

Oracle Retail Documentation on the Oracle Technology Network

In addition to being packaged with each product release (on the base or patch level), all Oracle Retail documentation is available on the following Web site (with the exception of the Data Model which is only available with the release packaged code):

http://www.oracle.com/technology/documentation/oracle_retail.html

Documentation should be available on this Web site within a month after a product release. Note that documentation is always available with the packaged code on the release date.

Conventions

The following text conventions are used in this document:

<table>
<thead>
<tr>
<th>Convention</th>
<th>Meaning</th>
</tr>
</thead>
<tbody>
<tr>
<td>boldface</td>
<td>Boldface type indicates graphical user interface elements associated with an action, or terms defined in text or the glossary.</td>
</tr>
<tr>
<td>italic</td>
<td>Italic type indicates book titles, emphasis, or placeholder variables for which you supply particular values.</td>
</tr>
<tr>
<td>monospace</td>
<td>Monospace type indicates commands within a paragraph, URLs, code in examples, text that appears on the screen, or text that you enter.</td>
</tr>
</tbody>
</table>
System Variables Overview

Users gain the most value from software when the system is optimized to meet their needs. The system variables module provides a means of maintaining the relatively static information about a retailer’s business.

Business process

After you have added the sales audit maintenance information, you can define the information above as appropriate for your company. The systems variable module allows you to set up the following information for Sales Audit:

- **System options**: System validation methods, including escheatment, voucher options, and information related to the automated clearing house.
- **Error code definitions**: Error codes that will appear, and where in Sales Audit that you can fix them.
- **References**: References that you may attach to a transaction in order to better explain what occurred.
- **Field level access**: Allows you to define the fields a user may access.

Reports

There are no reports pertaining to system administration.

System administration

The topics discussed in this module pertain to system administration.

Add an Error Code

**Navigate:** From the main menu, select Action > Sales Audit > Control > System > Error Code Maintenance > Edit. The Error Definition window opens.
Figure 1–1  Error Definition Window

1. Click **Add** to enable the apply area.
2. In the Error field, enter the error code ID.
3. Enter a description of the error, or click the comments button and enter the description.
4. In the Rec Solution field, enter a recommended solution, or click the comments button and enter a solution.
5. In the Form field, select the window name where the error may be fixed.
6. If you select the Transaction Detail window, in the Tab field, select the tab where the error may be fixed.

Figure 1–2  Transaction Detail Window
7. If a store employee can override the error, select the Store Override check box.
8. If a headquarters employee can override the error, select the HQ Override check box.
9. Click **Apply**. The new error code record is added to the table.
10. Add impacted systems as necessary.
11. Click **OK** to save your changes and close the window.

**Add an Impacted System**

**Navigate:** From the main menu, select Action > Sales Audit > Control > System > Error Code Maintenance > Edit. The Error Definition window opens.

Select an error code from the table.

Click **System Impact**. The System Impact window opens.

**Figure 1–3 System Impact Window**

1. Click **Add**.
2. On the next available line, enter the system name, or click the LOV button and select one from the list.
3. If the system is required, select the System Required check box.
4. Click **OK** to save your changes and close the window.
Add Escheatment Details

**Navigate:** From the main menu, select Action > Sales Audit > Control > System > System Options. The Sales Audit System Options window opens.

![Sales Audit System Options Window](image)

1. In the Escheatment Indicator area, select the Escheat to Governmental Authorities check box.

2. In the Retailer Details for Income Adjustment area:
   a. In the Partner Type field, enter the ID of the partner type that escheats the money to the state or country, or click the LOV button and select a partner.
   b. In the Partner field, enter the ID of the partner, or click the LOV button and select a partner.
   c. Click Escheatment. The Escheatment window opens.
Figure 1–5  Escheatment Window

Add Field Level Access by Role


- d. Click Add. The apply area is enabled.
- 3. Select Country or State in the Escheat To field.
  - If you selected country, in the Country field, enter the country code, or click the LOV buttons to select the country.
  - If you selected state, in the Country and State fields, enter the country and state codes, or click the LOV buttons to select them.
- 4. Select the appropriate escheatment check boxes.
- 5. Click OK to save your changes and close the window.
Add a role to the system

1. Click Add Role to enable the apply block.
2. In the Role field, enter a role ID, or click the LOV button and select a role.
3. To display the role, select the Display check box.
4. To enable the role, select the Enable check box.
5. Click Apply.
6. Click OK to save your changes and close the window.

Add a field to the role

1. Select the role from the table.
2. Click Add Field.
3. In the Field field, enter a field name, or click the LOV button and select the field.
4. To display the field, select the Display check box.
5. To enable the field, select the Enable check box.
6. Click Apply.
7. Click OK to save your changes and close the window.

Add Reference Codes

Add Voucher Options

Figure 1–7 Reference Maintenance Window

1. Click **Add** to enable the apply area.
2. In the Type field, select a transaction type.
3. In the Sub-Tran Type field, select a sub-transaction type.
4. In the Reason Code field, select a reason code.
5. In the No field, select a reference number.
6. In the Ref Label field, enter a reference label, or click the LOV button and select a reference label.
7. Click Apply. The reference information is added to the table.
8. Click **OK** to save your changes and close the window.

Add Voucher Options

**Navigate:** From the main menu, select Action > Sales Audit > Control > System > System Options. The Sales Audit System Options window opens.

Click **Vouch Opts**. The Voucher Options window opens.
1. Click **Add**.

2. On the highlighted line, enter the tender type ID number, or click the LOV button and select the tender type.

3. In the Escheat No Days field, enter the desired number of escheatment days.

4. In the Purge No Days field, enter the number of days a voucher will be valid before it is purged from RMS.

5. Click **OK** to save your changes and close the window.
Sales Audit Maintenance Overview

The sales audit maintenance module allows you to define the following information for Sales Audit:

- **Employee information**: Identify who the user is and what permissions they have in Sales Audit.
- **Company closings**: Indicate when the company is closed and create exceptions at the store level to the closing.
- **General ledger account maintenance**: Create accounts to which ReSA will report the results of the store day.

Business process

1. Add users to the system so that they may use ReSA. You may create two types of users: store employees or headquarter (HQ) employees.
2. Indicate which dates the company is closed and why.
3. Select the stores that remain open when the company is closed and what functions for which the store is open.
4. Select the store and general ledger accounts associated with the store.
5. Define the levels that the accounts roll up to.

Reports

There are no reports pertaining sales audit maintenance.

System administration

There are no system administration functions pertaining to system administration.
Sales Audit Item Summary Window [saitsumm]

The Sales Audit Item Summary window allows you to view item level information for a selected store/day, store, and item type.

Audit Fields Window [audittbl]

The Audit Fields window allows you to select the fields to be audited for the current table. Before and after values as well as the standard audit information (primary key from the driving table, date/time stamp, and user ID) are recorded for the audited fields. Note that auditing of primary key fields is not recommended.

Sales Audit System Options Window [sasysopt]

The System Parameter Maintenance window allows you to customize various parameters, defaults, and constants that are used throughout the system. Normally, these elements are set when ReSA is installed by the system or database administrator. They tend to remain fixed unless a business practice is changed which necessitates a change in ReSA.

Sales Audit Mass Item Change Window [saitsumm]

The Item Summary Mass Change window is used to make mass changes to an item for a given store day.

Edit Sales Audit System Options

Navigate: From the main menu, select Action > Sales Audit > Control > System > System Options. The Sales Audit System Options window opens.
1. Make changes to system variable constraints as needed.
2. In the Fuel Merchandise field, select Yes or No and click the LOV button to select a Fuel Department, if enabled.
3. If desired, enter values to compare store criteria.
4. If desired, limit the total view by selecting an appropriate level in the View System Calculated Total field.
5. Click OK to save your changes and close the window.

**Edit the escheatment area**

1. Add the escheatment details as necessary.
2. To edit existing escheatment information for a specific partner, in the Partner and the Partner Type fields, enter the appropriate IDs or click the LOV button and select the partner information.
3. Click Escheatment. The Escheatment window opens.
4. Enter or edit the enabled fields as necessary
5. Click OK to save your changes and close the window.

**Edit voucher options**

1. Add voucher options details as necessary.
2. To edit existing voucher options, click Vouch Opts.
3. Enter or edit the enabled fields as necessary.
4. Click OK to save your changes and close the window.

**Edit Automated Clearinghouse information**

Figure 3–3  Automated Clearing House Information Window

![Automated Clearing House Information Window]

**Note:** You must select a Fuel Department or enter Compare Store Criteria values to access the Automated Clearinghouse Information window.

2. Enter or edit fields as necessary.
3. Click **OK** to save your changes and close the window.

**System Impact Window [saerrcd]**

The System Impact window lists the names of systems that are impacted by the error currently selected on the Error Definition window. In some cases, you can use this window to add system names to this list.

**Currency Rounding Rules Header Maintenance Window [sarrulhd]**

The Currency Rounding Rules Header Maintenance window is used to set rules for currency.

**Audit Trail Field Selection Window [audittbl]**

The Audit Trail Field Selection window allows you maintain a list of tables to be included in an audit trail. To audit specific fields on a table, you can access the Audit Fields window.

When a table is designated to be audited, an audit table and database trigger are created. The trigger is on the driving table (audited table). It will fire, writing a record to the audit table, whenever a record is added, changed, or deleted on the driving table. The audit table maintains the following information for each modification to the driving table: the primary key from the driving table, date/time stamp, and user ID.
Delete an Impacted System


Select an error code from the table.

Click System Impact. The System Impact window opens.

Figure 3–4  System Impact Window

1. Select a system name.
2. Click Delete. You are prompted to delete the impacted system.

Note: If the System Required check box is selected, the impacted system cannot be deleted.

3. Click Yes.
4. Click OK to save your changes and close the window.
Perform a Mass Change for an Item Summary

**Navigate:** From the RMS main menu, select Action > Sales Audit > Additional Operations > Summary > Item Summary > Edit. The Sales Audit Item Summary window opens.

Search for and retrieve an item summary. Select a transaction record to be changed.

Click **Mass Change.** The Mass Change window opens.

**Figure 3–5 Sales Audit Item Summary Window**

1. From the New Item Type field, select an item type.
2. In the Change To field, enter the Item or Ref Item ID, or click the LOV button and select the item or ref item.
3. Click **OK** to save changes and close the windows.

**View Sales Audit System Options**

**Note:** From the main menu, select Action > Sales Audit > Control > System > System Options. The Sales Audit System Options window opens.
1. You may view any of the additional options pertaining to system options:

2. To view the escheatment details, click Escheatment. The Escheatment window opens.

3. To view the voucher details, click Vouch Opts. The Voucher Options window opens.

5. Click OK to close the window.

**Edit Field Level Access by Role**

**Navigate:** From the main menu, select Action > Sales Audit > Control > System > Field Level Access Maintenance > Edit. The Field Level Access window opens.
SCAC Maintenance Window [scac]

The SCAC Maintenance window allows you to edit and view standard carrier alpha codes (SCAC). The SCAC codes are informational; they are not used in processing. SCAC codes are used to further identify the vessels and containers in which goods are shipped.

Figure 3–10  Field Level Access Window

1. Select a role in the table.
2. Select or clear the Display check box.
3. Select or clear the Enable check box.
4. Click **Apply**.
5. Click **OK** to save your changes and close the window.

Delete a field

1. Select the field in the table to be deleted.
2. Click **Delete Field**. You are prompted to delete the record.
3. Click **Yes**. The field access for that role is deleted.
4. Click **OK** to save your changes and close the window.

Delete a role

1. Select the role to be deleted.
2. Click **Delete Role**. You are prompted to delete the role.
3. Click **Yes**. All fields associated with the role are deleted.
4. Click **OK** to save your changes and close the window.
System Impact Window [saerrlst]

The System Impact window is used to view the name of the external application that this type of error affects. Defining the relationship between the external application and the error prevents data from being exported to that system until the error is overridden or corrected.

Escheatment Window [sasysopt]

The Escheatment window is used to view the specific escheatment details for the retailer. Escheatment is the process of sending money from vouchers (gift certificate and credit vouchers) back to the state after a defined period of time.

Export Revision History Window [satraudt]

The Export Revision History window allows you to view the revisions made to exports. You can access this window by clicking Export Rev on the Export tab of the Transaction Audit Trail window.

Store Day Import and Export Log Window [saimpexp]

The Store Day Import and Export Log window allows you to view the import and export logs for a selected store day to determine if all data for that store day was imported and/or exported.

Item Price Overrides Window [satraudt]

The Item Price Overrides window allows you to view the reason for a price override on an item in a transaction. This window is only accessible for an item that has the price override check box selected.

Return Reason Window [satraudt]

The Return Reason window allows you to view the reason an item was returned in a transaction.

Return Reason Window [satrdetl]

The Return Reason window allows you to view and enter a return reason for a selected item record in a transaction.

Item Revision History Window [satraudt]

The Item Revision History window allows you to view the revisions associated with an item and all revisions of the transaction.

Tax Reference Window [satraudt]

The Tax Reference window allows you to view user-defined reference information associated with a tax on the transaction.
Tax Revision History Window [satraudt]
The Tax Revision History window allows you to view revisions associated with a tax on the transaction.

Customer Attributes Window [satrdetl]
The Customer Attributes window allows you to view and maintain customer information for a selected transaction.
- Add Customer Information to a Transaction

Customer Order Attributes Window [satrdetl]
The Customer Order Attributes window allows you to view customer order information for a transaction.
- View Customer Order Information for a Transaction

Item Detail Window [satrdetl]
The Item Detail window allows you to view item information, merchandise hierarchy information, standard unit of measure conversion, and information on how the item is handled at a specific location for a selected item in a transaction.

Maintain a Merchandiser

Navigate: From the main menu, select Control > Merchandiser > Edit. The Merchandiser Maintenance window opens.

Edit a merchandiser
1. In the Merchandiser field, enter the merchandiser’s ID, or click the LOV button and select the merchandiser.
2. Edit the merchandiser’s name, phone, and fax number as necessary.
Maintain a Partner

3. Click **OK** to save your changes and close the window.

**Delete a merchandiser**

1. In the Merchandiser field, enter the merchandiser's ID, or click the LOV button and select the merchandiser.
2. Click **Delete**.
3. When prompted to delete the record, click **Yes**.
4. Click **OK** to save your changes and close the window.

**Maintain a Partner**

Navigate: From the main menu, select Control > Partner. The Partner Find window opens.

Search for and retrieve a partner in Edit mode. The Partner Maintenance window opens.

![Partner Maintenance Window](image)

**Edit a partner**

1. Edit the enabled fields as necessary.
2. Update the address information as necessary.
3. Click **OK** to save your changes and close the window.
Delete a partner

1. Click Delete.
2. When prompted to delete the record, click Yes.
3. Click OK to save your changes and close the window.

Item Reference Window [satrdetl]
The Item Reference window allows you to view and maintain user-defined reference information for a selected item in a transaction.

Price Override Window [satrdetl]
The Price Override window allows you to view and override price information for a selected item record in a transaction.

Tax Reference Window [satrdetl]
The Tax Reference window allows you to view user-defined reference information associated with a tax on the transaction.

Credit Card Details Window [satrdetl]
The Credit Card Details window allows you to view and maintain credit card authorization information for a selected tender record in a transaction.

Customer Order Attributes Window [satrdetl]
The Customer Order Attributes window allows you to view and edit the customer order attributes associated with an item on a transaction.

Edit Reference Codes

1. Select the reference to be edited.
2. In the Apply block, edit the contents of the Ref Label field, or click the LOV button and select a reference label.
3. Click Apply.
4. Click OK to save your changes and close the window.

Delete a reference code
1. Select the reference code you want to delete.
2. Click Delete. You are prompted to delete the record.
3. Click Yes.
4. Click OK to save your changes and close the window.

Field Level Access Window [safdacs]
The Field Level Access window allows you to enter, maintain, and display field level access for various roles within an organization. There are nine pre-set fields that the Sales Audit system will enable/disable or display on/off based on the information entered within this window. The nine fields are:

- Store Override check box on the Error List form
- HQ Override check box on the Error List form
- Store Reported field on the Over/Short Totals form
- HQ Reported field on the Over/Short Totals form
- Actual Over/Short field on the Over/Short Totals form
- Trial Over/Short field on the Over/Short Totals form
Over/Short Window [saovrsht]

- Store Reported field on the Misc. Totals form
- HQ Reported field on the Misc. Totals form
- Over/Short Value field on the Balance Level Summary form

These nine fields are required for each Oracle role. When a new role is added, these nine fields will be automatically added to the role. These nine fields cannot be deleted from the role. If you wish to add additional fields to the Sales Audit role level access, you must add values to the field level access code type. These new, user-created fields can be deleted from a role.

Expense Profile Maintenance Window [expprof]

The Expense Profile Maintenance window allows you to maintain default expense profiles. Expense profiles are maintained for the unique combinations at the following levels:

- **Country**: Lading port and discharge port.
- **Supplier/country**: Origin country, lading port, and discharge port. If there is more than one expense profile, select one profile as the default.
- **Supplier/cost zone**: Discharge port, cost zone group, and cost zone. If there is more than one expense profile, select one profile as the default.

After defining a unique combination of locations, you can enter the details for the selected expense profile.

Miscellaneous Totals Window [samisctl]

The Miscellaneous Totals window allows you to enter and maintain the totals in the system for a particular Store Day. This window allows you to enter your version of the total. This window contains a list of the Total Categories and a corresponding list of the totals that are contained in a selected Total Category.

If transaction details are later modified and the system value recalculated, it will not take precedence over an existing HQ or Store reported value. An audit rule needs to be defined to alert a user of any difference between these values if this is required by a retailer.

Over/Short Window [saovrsht]

The Over/Short Totals window is used to enter and maintain total amounts that make up the over/short amount for a selected store day. Depending on how you access the window, you can either edit or view the over/short amounts. The last reported version of the totals is used in the calculation of over/short.

This window is a worksheet. Before you commit any changes in this window, you can enter your version of the total and view how this change will affect the overall over/short value.

Based on the defined balancing level, you can set the overage/shortage tolerances to be checked for a particular period.
Edit Over/Short Totals

Navigate: From the main menu, select Action > Sales Audit > Store/Close Audit. The Store Day Find window opens.

Search for and retrieve a store in Edit mode. Select a store/day.

From the Options menu, select Store Day Summary, Cashier Summary, or Error List.

From the Options menu, select Over/Short Totals. The Over/Short Totals window opens.

- Edit the totals in the Store Reported column, or the HQ Reported column as necessary. The Store Reported column displays total updates from the store. The HQ Reported column displays total updates from the corporate office.

Add a comment to a record

1. Select a record.
2. Click Comments. The Comments window opens.
3. Enter your comments.
4. Click OK to save your changes and close the window.

Change the query used to calculated the totals

1. To change the balancing level query, from the Options menu, select Status.
2. Select the method by which you would like to search for totals.
3. The totals are recalculated and displayed on the table.

View the error associated with the total

1. Select a record.
2. Click Errors. The Error List window opens.
3. Click OK to close the window.

Reference Maintenance Window [sarefmnt]

Use the Reference Maintenance window to enter, maintain and display reference code information that will be used in creating the errors for transactions. You can define the reference field contents for transaction types, transaction type/sub transaction type combinations, or transaction type/reason code combinations.
Store Data Window [sastdata]
The Store Data window allows you to enter and display the data files that are expected for each store. This window is accessed via the Store File Maintenance window in the Control folder.

Store Day Find Window [sastfind]
The Store Day Find window allows you to search for store/day combinations. You may search by:
- Chain
- Store
- Business Date or a range of dates
- The current status of detailed data for a store/day

The default view for the Store Day Find window opens when you open the window for the first time. You can also create a custom view.

Store Day Summary Window [sastrday]
The Store Day Summary window displays status information for the selected store day. The Store Day Summary window allows store managers to set the store day to Closed. This window is also used to start the interactive audit process in order to eliminate all errors for the store day.

Store ACH Maintenance Window [sastrach]
The Store ACH Maintenance window allows you to view ACH (Automated Clearing House) transactions for all store days. In addition, you can add manual adjustment values that will override the ACH amount. Once the amounts go through the ACH for a particular store day, you can no longer modify the transactions.
Competitive Shopper Maintenance Window [cmpshopr]
The Competitor Shopper Maintenance window allows you to enter or maintain basic information about your company's competitive shoppers. This information includes shopper name, ID, and phone and fax numbers.

Competitor Price History Window [cmphist]
The Competitor Price History window allows you to view information about competitor's prices, by competitor, competitor store, item, and date. This helps you to make more informed decisions when setting prices for your own products. You can also use this window to edit competitor price information that was entered in error, including retail price, price type, and price start or end date.

A search function for this window allows you to search for price history information to display, according to price dates, price type, item numbers, merchandising store, competitor, or competitor store number. All competitor prices are stored in the competitor store's local currency.

Competitor Price Entry Window [cmplsted]
The Competitive Price Entry window allows you to record prices for items at competitor stores. Prices may be entered for single unit and multi-unit items. Prices are recorded in the local currency of the competitor store. You indicate whether the price is a regular, promotional, or clearance price.

To display fields that are specific to promotions or reference items, select the appropriate option from the View menu. Select View > Custom in order to customize the fields that appear in the table.

Competitor Store Maintenance Window [cmpstore]
The Competitor Store Maintenance window allows you to enter or maintain basic information about competitor's stores. This information includes store name, address, phone and fax numbers, store total and selling area, and store open and close dates. Each competitor store is associated with a competitor through the competitor number.
**Competitor Store Association Window [cmpstst]**

The Competitor Store Association window allows you to create associations between your company’s merchandising stores and the stores of competitors. These associations enable the efficient reporting, reviewing, and comparison of pricing information.

**Note:** If one of your own stores competes with a second store, you can create an association between these two stores, setting them up as competitors.

---

**Competitor Window [cmptitor]**

The Competitor Maintenance window allows you to enter or maintain basic information about competitors, such as name, address, phone and fax numbers, and Web site address. After you enter the information required on this window, you can enter information about individual stores for the competitor.

---

**Competitor Shop Request Window [cmpshprq]**

The Competitor Shop Request window allows you to create a shopping list (based on an RMS item list) and to specify the stores where the shopping should be performed. This window also allows you to associate a specific shopper with certain competitor stores. The competitive shopper then uses the shopping list to collect pricing information from the competitor stores.
Edit a Store Employee Record

**Navigate:** From the main menu, select Action > Sales Audit > Control > Setup > Employee Maintenance > Edit. The Employee Maintenance window opens.

**Figure 6–1 Employee Maintenance Window**

1. In the Employee field, enter the employee ID, or click the LOV button and select the employee.

2. Edit the Employee type, Name, Phone, Email, and Oracle User ID fields as necessary.

   **Note:** If you change the employee type, you will be notified that all associated employee details will be deleted.

3. Click **Store Emp Detail**. The Store Employee Details window opens.
4. Edit the POS ID field as necessary.
5. Click Add to add a store or POS ID to an employee record.
6. To delete a store ID, Store Name, and POS ID from the employee record:
   a. Select the store record.
   b. Click Delete. You are prompted to delete the record.
   c. Click Yes.
7. Click OK to save your changes and close the window.

**Edit the Employee Information in a Transaction**

Navigate: From the main menu, select Action > Sales Audit > Additional Operations > Transaction Maintenance. The Transaction Find window is displayed.

Search for and retrieve a transaction in Edit mode. The Transaction Detail window opens.
1. On the Transaction Detail window, click on the Employee tab.

2. In the Salesperson field, enter the salesperson ID and name, or click the LOV button and select the salesperson.

3. In the Register field, enter the register ID, or click the LOV button and select the register.

4. In the Cashier field, enter the cashier ID, or click the LOV button and select the cashier.

5. Click OK to save your changes and close the window.

**HQ Employee Details Window [saempmnt]**

The HQ Employee Details window allows you to enter, maintain, and display corporate employee information.

**Add a Headquarters Employee Record**

**Navigate:** From the main menu, select Action > Sales Audit > Control > Setup > Employee Maintenance > New. The Employee Maintenance window opens.
Add a Headquarters Employee Record

1. In the Employee field, enter the employee's ID number or name and press the Enter key.
2. In the Employee Type field, select Headquarters.
3. In the Name field, enter the employee's name.
4. Enter a phone number and email address.
5. In the Oracle User ID field, enter the employee's user ID.
6. Click **HQ Emp Detail**. The HQ Employee Details window opens.

**Figure 6–5**

a. In the Location Trait field, enter the location trait ID for the employee, or click the LOV button and select the trait.
b. Click **Add** to assign additional location traits to this employee.

7. Click **OK** to save your changes and close the window.

**Employee Maintenance Window [saempmnt]**

The Employee Maintenance window allows you to enter, maintain, and display employee information. The Employee Maintenance window has three different modes: New, View, and Edit. If you have edit authority, you can use New and Edit.

**Store Employee Details Window [saempmnt]**

The Store Employee Details window allows you to enter, maintain, and display store employee information.

**Edit a Headquarters Employee Record**

Navigate: From the main menu, select Action > Sales Audit > Control > Setup > Employee Maintenance > Edit. The Employee Maintenance window opens.

![Employee Maintenance Window](image)

1. In the Employee field, enter the employee ID, or click the LOV button and select the employee.

2. Edit the Employee Type, Name, Phone, Email, and Oracle User ID fields as necessary.

   **Note:** If you change the employee type, you will be notified that all associated employee details will be deleted.

3. Click **HQ Emp Detail** or **Store Emp Detail**. The relevant Employee Details window is displayed.
4. Click **Add** to add new location traits to the employee record.

5. To delete a location trait from the employee record:
   a. Select the location trait.
   b. Click **Delete**. You are prompted to delete the record.
   c. Click **Yes**.

6. Click **OK** to save your changes and close the windows.

---

**Add a Store Employee Record**

**Navigate:** From the main menu, select Action > Sales Audit > Control > Setup > Employee Maintenance > New. The Employee Maintenance window opens.

![Employee Maintenance Window](image)

**Figure 6–7  Employee Maintenance Window**

1. In the Employee field, enter the employee’s ID number and press the Enter key.
2. In the Employee Type field, select Store.
3. Select the Manager check box, or the Cashier and/or Salesperson check boxes.
4. In the Name field, enter the employee’s name.
5. Enter a phone number and email address.
6. In the Oracle User ID field, enter the Oracle user ID of the employee.
7. Click Store Emp Detail. The Store Employee Details window opens.

---

6-6  Oracle Retail Sales Audit User Guide
a. In the Store field, enter the store ID, or click the LOV button and select the store.

b. In the POS ID field, enter the employee's point of sale ID.

c. Select the Home Store check box, to indicate the store is the employee’s home store.

8. Click OK to save your changes and close the window.

**View an Employee Record**

**Note:** From the main menu, select Action > Sales Audit > Control > Setup > Employee Maintenance > View. The Employee Maintenance window opens.
1. Click the Employee LOV button and select the employee.
2. The selected employee information opens.

**Note:** Depending on the Employee Type, you can click either Store Emp Detail, or HQ Emp Detail to see the stores and location traits associated with the employee.

3. Click OK to close the window.
General Ledger Search Form Window [saglfind]

The General Ledger Search Form window is used to search for a total to associate with an account code. After a successful search, the General Ledger Account Maintenance window can be displayed. Use the search window to find the cross reference window and map merchandise hierarchy levels from Sales Audit to the appropriate general ledger accounts within Oracle.

This window can be accessed through the Sales Audit Control - Setup folder. The default view for the General Ledger Search Form window opens when you open the window for the first time. You can also create a custom view.

Edit General Ledger Account Totals

Navigate: From the main menu, select Action > Sales Audit > Control > Setup > GL Account Maintenance. The General Ledger Search Form window is displayed.

Search for and retrieve a general ledger total in Edit mode. The GL Account Maintenance window opens.
1. Select the desired total.

2. Click OK. The GL Account Maintenance window opens.

3. In the Debit CCID field, enter or edit the number, or click the LOV button and select the number. The Sequence fields are filled in with the information specific to the code combination.

4. In the Credit CCID field, enter or edit the number, or click the LOV button and select the number. The Sequence fields are filled in with the information specific to the code combination.

5. To delete a general ledger debit or credit:
   a. Select a debit or credit CCID.
   b. Click Delete. You are prompted to delete the record.
   c. Click Yes.

6. Click OK to save your changes and close the window.
View General Ledger Account Totals

**Navigate:** From the main menu, select Action > Sales Audit > Control > Setup > GL Account Maintenance. The General Ledger Search Form window opens.

Search for and retrieve a general ledger total in View mode. The GL Account Maintenance window opens.

**Figure 7–2  GL Account Maintenance Window**

1. Select the desired total.
2. Click **OK**. The GL Account Maintenance window opens.
3. Click **OK** to close the window.

View the General Ledger Cross Reference

**Navigate:** From the main menu, select Finance > General Ledger. The General Ledger Search window opens.

Search for and retrieve a cross reference in View mode. The GL Cross Reference window opens.
Click OK to close the window.

**GL Account Maintenance window [saglcros]**

The GL Account Maintenance window is used as a cross reference to map merchandise hierarchy levels from Oracle Retail Sales Audit to the appropriate general ledger accounts within Oracle. The window allows the accounting user to enter the appropriate accounting fields for a specific total and location.

Once a valid total is selected:

1. You are prompted to select a location.
2. You select a valid pre-defined Code Combination Identifier (CCID) from the Oracle GL database.
3. The appropriate accounts and descriptions appear, as defined in the Oracle GL database.
4. You are prompted to enter valid segment accounts, as defined in the Oracle GL database.

**Search for a General Ledger Total**

Navigate: From the main menu, select Action > Sales Audit > Control > Setup > GL Account Maintenance. The General Ledger Search Form window opens.
1. In the Action menu, select either Edit or View.
2. Enter additional criteria as desired to make the search more restrictive.
3. Click **Search**. The window displays the totals that match the search criteria in a table.

   **Note:** To view the GL Account Maintenance window, select a total and click **OK**.

4. Click **OK** to close the window.

**Voucher Detail Window [satrdetl]**

The Voucher Detail window allows you to view the voucher information for a selected item record in a transaction. The window displays the store and date that the voucher was assigned, issued and redeemed.

**Voucher Options Window [sasysopt]**

The Voucher Options window is used to view and maintain voucher credit and gift certificate information as it relates to the escheatment process.

**View the Voucher Details in a Transaction**

**Navigate:** From the main menu, select Action > Sales Audit > Additional Operations > Summary > Tender Summary. The Tender Summary window opens.

Search for and retrieve a tender summary with a Tender Type Group of Voucher (gift cert. or credit).

1. Select a row in the table.
2. Click **Tran Detail**. The Transaction Detail window opens.
3. If necessary, click on the Tender tab.
4. Select a row of data.
5. Click Voucher Details. The Voucher Details window opens.
6. Click OK to close the window.

**Discount Reference Window [satraudt]**

The Discount Reference window allows you to view the discount references and details associated with the selected promotion items on the transaction.

**Discount Window [satraudt]**

The Discount window allows you to view the details of the discount associated with an item on the transaction.

**Discount Reference Window [satrdetl]**

The Discount Reference window allows you to view and add discount reference information for a selected item record in a transaction. You can access this window by clicking Reference on the Discount Detail window.

**Discount Detail Window [satrdetl]**

The Discount Detail window allows you to view and maintain discount information for a selected item in a transaction.

**Discount Revision History Window [satraudt]**

The Discount Revision History window allows you to view the discount revisions and details associated with the selected promotion items on the transaction.

**Company Close Window [cmpcls]**

The Company Close window allows you to view and maintain the dates on which the company is closed. When you specify a date on which the company is closed, all stores and warehouses in the company are closed on that date by default. However, using the Location Exceptions window, you can specify exceptions to the closing date. You can indicate which locations are open on that date and for what activities they are open.

**Add a Closing Date for a Company**

**Navigate:** From the main menu, select Action > Sales Audit > Control > Setup > Company Closings > Edit. The Company Close window opens.
Add a Closing Date for a Company

Figure 7–5  Company Close Window

1. Click **Add**. A blank row is highlighted.
2. In the Close Date field, enter a date, or click the calendar button and select a date.
3. In the Close Description field, enter a reason for the close.

Add exceptions to a company close

1. Click **Exceptions**. The Location Exceptions window open.

Figure 7–6  Location Exceptions Window

2. Click **Add** to enable the apply area.
3. In the Group Type field, select the type of group for which you are creating exceptions.

4. In the Type field, enter the ID of the group for which you are creating exceptions, or click the LOV button and select a group.

5. In the Open For area, select the types of activities the store is open for.

6. Click Apply. The information is added to the table.

**Complete the company closing**

1. Click OK to save the changes and close the windows.

2. You are prompted to confirm the new closing date and warned of any impact this change will have.

3. Click Yes to save the new close date.

**Edit a Closing Date for a Company**

**Navigate:** From the main menu, select Action > Sales Audit > Control > Setup > Company Closings > Edit. The Company Close window opens.

**Figure 7–7 Company Close Window**

1. Select the date to be edited.

   **Note:** The close date cannot be changed. To change the date, delete the date and enter a date.

2. In the Close Description field, enter a description.

3. Click OK to save your changes and close the window.

**Delete a closing date for a company**

1. Select the close date to delete.
2. Click **Delete**. You are prompted to confirm deletion of the record.
3. Click **Yes**.
4. Click **OK** to save your changes and close the window.

**Delete a location exception from a closing date**

1. Select a close date. Click **Exceptions**. The Location Exceptions window opens.

**Figure 7–8 Location Exceptions Window**

2. Select the location exception to be deleted.
3. Click **Delete**. You are prompted to delete the record.
4. Click **Yes**.
5. Click **OK** to save your changes and close the window.

**View Closing Dates for a Company**

**Navigate:** From the main menu, select Action > Sales Audit > Control > Setup > Company Closings > View. The Company Close window opens.
1. Click the scroll arrows to see all of the company closing dates.
2. Click OK to close the window.

**View the location exceptions to a company closing**

1. Select a close date. Click the Exceptions button. The Location Exceptions window opens.

2. Click OK to close the window.
Error Definition Window [saerrcd]

The Error Definition window allows you to create, maintain, and display error code information.

The error codes created and maintained in this window are used in the Automated and Interactive Audit modules of the Sales Audit system. If a user-defined audit rule does not pass validation, the error code associated with that audit rule is generated.

Edit an Error Code


Figure 8–1  Error Definition Window

1. Select an error definition record.
2. Enter or edit the Error Description, or click the comments button and enter the description.

3. Edit the Rec Solution, Form, Tab, Store Override, and HQ Override fields as necessary.

4. Click Apply. The edits to the error code record are saved.

5. Click OK to save your changes and close the window.

Delete an error code

1. Select an error code.

2. Click Delete. You are prompted to delete the record.

3. Click Yes

   Note: Error codes for an error that currently exists in the system will not be deleted.

4. Click OK to save your changes and close the window.

Sales Audit Errors Window [fm error]

The Sales Audit Errors window allows you to view the errors that have occurred during a store day. The window displays the description of the error, and the recommended solution for resolving the error.

Error List Window [saerrlst]

The Error List window is used to view any existing errors in the system for a particular store/day. This window is the focal point of the Interactive Audit and VBO Close processes. The window allows you to fix or override errors where appropriate.
Transaction Find Window [satrfind]

The Transaction Find window allows you to enter criteria to search for transactions and view the results of the search.

Depending on the type of search, you can edit or view transaction details. This window also serves as a gateway; you can use it to navigate to the Transaction Details window to create a new transaction.

If you select Post Void in the Action field, you can post void a transaction. This cancels the original transaction and creates a new one.

The default view for the Transaction Find window opens when you open the window for the first time. You can also create a custom view.

Transaction Audit Trail Find Window [satrafnd]

The Transaction Audit Trail Find window allows you to search for transactions that have been revised and to view the results. To further refine your search, you can sort the results by transaction number or transaction date/time. You can use the Options menu to save or restore default values.

After a successful search, you can view the transaction details on the Transaction Audit Trail window.

Override a Price in a Transaction

Navigate: From the main menu, select Action > Sales Audit > Additional Operations > Transaction Maintenance. The Transaction Find window is displayed.

Search for and retrieve a transaction in Edit mode. The Transaction Detail window opens.

1. On the Transaction Detail window, click on the Items tab.
2. Click Price Override. The Return Reason window opens.
3. In the Override Reason field, enter the override reason, or select one from the list.
4. In the New Unit Retail Price field, enter the new price.
5. Click **OK** to save your changes and close the window.

**Transaction Item Reference Window [satraudt]**

The Transaction Item Reference window allows you to view reference information defined by the user for a selected item that has the Ref check box selected in a transaction.

**View Item Details in a Transaction**

---

**Navigate:** From the main menu, select Action > Sales Audit > Additional Operations > Transaction Maintenance. The Transaction Find window is displayed.

Search for and retrieve a transaction in View mode. The Transaction Detail window opens.

1. Click **Item Detail**. The Item Detail window opens.
2. View item details.
3. Click **OK** to close the window.

**View Transaction Details of an Item Summary**

---

**Navigate:** From the main menu, select Action > Sales Audit > Additional Operations > Summary > Item Summary > View.

The Sales Audit Item Summary window opens.

Search for and retrieve an item summary. Select a transaction record to view.

1. Click Tran Detail. The Transaction Detail window opens.
2. Click **OK** to close the window.

**View Transaction Level Discounts for a Purchase Order**

---

**Navigate:** From the main menu, select Ordering > Orders. The Order Selection window opens.

Search for and retrieve a purchase order in View mode. The PO Header Maintenance window opens.
1. From the Options menu, select Txn-Level Discounts. The Order Transaction-Level Discounts window opens.

2. Click OK to close the window.

**View Transactions**

**Note:** If the Financials module is installed, your view may differ than what is shown in the procedure.

**Navigate:** From the main menu, select Finance > Transaction Data View. The Transaction Data window opens.

**Note:** You can also access this window from the Average Cost Adjustment window and Receiver Cost Adjustment window. Some search criteria are automatically filled in depending on how you access the Transaction Data window.

1. In the From Date and To Date fields, enter the range of dates for which you want to view transactions, or click the calendar buttons and select the dates.

2. In the Department field, enter the ID of a department, or click the LOV button and select the department.

3. Enter additional search criteria as desired to further restrict the range of transactions that you want to view.


5. To view additional details for a specific transaction:
   a. Select the transaction and click Detail. The details appear in the Transaction Data Detail window.
b. Click Prev or Next to view the details of the previous or next transaction on the list.

6. Click Close to close the window.

View Tender Level Information by Store Day

Note: From the main menu, select Action > Sales Audit > Additional Operations > Summary > Tender Summary. The Tender Summary window opens.

1. Select one of the following options to search for a store:
   a. In the Chain field, enter the ID of a chain, or click the LOV button and select a chain.
   b. In the Store field, enter the ID of a store, or click the LOV button and select a store. This field is optional.
   c. In the Business day, enter the business date, or click the calendar button and select a date.

Transaction Audit Trail Window [satraudt]

The Transaction Audit Trail window allows you to view the revisions made to a transaction and the auditors responsible for the revisions. After selecting a revision, you can view the detailed information associated with the revision. You can also view revision detail information for records at the item, tender, tax, export, employee and paid out level.

You can also customize the Transaction Audit Trail view menu.

The Transaction Audit Trail window has six tabs:
- Items
- Tender
- Tax
- Export
- Employees
- Paid Out Details

Transaction Reference Window [satrdetl]

The Transaction Reference window allows you to view and maintain any reference information that pertains to the transaction.

Transaction Detail Window [satrdetl]

The Transaction Detail window allows you to view, edit, and create new transactions. You can create a transaction to account for a missing transaction. You can view and edit the errors in a transaction. After you correct the errors, the status of a transaction becomes Passed. Passed transactions are exported to external systems.
A transaction in Post Void status cancels out the original transaction. In Post Void mode, you can change the status of a transaction to Post Void.

**Missing Transaction Summary Window [samisstr]**

The Missing Transaction Summary window allows you to view and update missing transactions. Missing transactions can occur when a transaction number, but no details, is generated at the POS. Missing transactions may represent transactions that were not properly polled, so you may need to add the details. Another possibility is that the transaction numbers were polled erroneously from the POS and do not represent actual transactions. You may need to delete such transaction numbers.

**Sales Audit Transaction Data window [satrandata]**

The Sales Audit Transaction window allows you to search for transactions and to view the results. To further refine your search, you can sort the results by transaction number or transaction date/time. You can use the Options menu to save or restore default values.

**Post Void a Transaction**

Navigate: From the main menu, select Action > Sales Audit > Additional Operations > Transaction Maintenance. The Transaction Find window is displayed.

Search for and retrieve a transaction in Post Void mode. The Transaction Detail window opens.

1. Click OK. You are prompted to post void the transaction.
2. Click Yes
3. Click OK to save your changes and close the window.

**View Customer Order Information for a Transaction**


Search for and retrieve a transaction in Edit mode. The Transaction Detail window opens.

1. On the Items tab, select an item that has the Drop Ship checkbox checked.
2. To view the customer order information, click Cust Ord Attr. The Customer Order Attributes window opens.
3. Click OK to close the window.
View Export Information for a Transaction

Navigate: From the main menu, select Action > Sales Audit > Additional Operations > Transaction Maintenance. The Transaction Find window is displayed.

Search for and retrieve a transaction in View mode. The Transaction Detail window opens.

1. On the Transaction Detail window, click on the Exported tab. The Exported tab displays the names and times any transactions were exported to outside systems.

2. Click OK to close the window.

Tender Revision History Window [satraudt]

The Tender Revision History window allows you to view all revisions associated with a tender on the transaction. You can access this window by selecting a tender on the Audit Trail window and clicking Tender Rev.

Tender Reference Window [satraudt]

The Tender Reference window allows you to view reference information defined by the user for a selected tender in a transaction.

Tender Credit Card Details Window [satraudt]

The Tender Credit Card Details window allows you to view the authorization details of credit card transactions.

Tender Reference Window [satrdetl]

The Tender Reference window allows you to view and maintain user-defined reference information for a selected tender record in a transaction. You can access this window by clicking Reference on the Tender tab of the Transaction Detail window.

Tender Summary Window [satdsumm]

The Tender Summary window allows you to view tender level information for a particular store day.
Totals Export Window \([\text{satlexpt}]\)

The Totals Export window allows you to view export information for a particular total.

Total Value Revision Error Window \([\text{satlaudt}]\)

The Total Value Revision Error window displays all revised errors for totals. The window displays the error description and the ID of the person who revised the total.

Sales Audit Totals Audit Trail Window \([\text{satlaudt}]\)

The Sales Audit Totals Audit Trail window allows you to view any changes made to totals and the corresponding errors and exports for a particular cashier/register and store day, or for an entire store day. You can display totals in the primary currency or the local currency.

Edit a Totals Calculation Definition

\begin{flushleft}
**Navigate:** From the main menu, select Action > Sales Audit > Control > Totals Definition Maintenance. The Total Search window opens.
\end{flushleft}

Search for and retrieve the totals calculation definition in Edit mode. The Total Calculation Definition Wizard window opens.
Delete a Totals Calculation Definition

**Navigate:** From the main menu, select Action > Sales Audit > Control > Totals Definition Maintenance. The Total Search window opens.

Search for and retrieve a totals definition in Edit mode. Restrict the search to total definitions in Submitted or Worksheet status. The Totals Calculation Definition Maintenance window opens.

1. From the Options menu, select Status > Delete. You are prompted to confirm the deletion.

2. Click Yes. The status is changed to Deleted.

3. Click OK to save your changes and close the window.

**Totals Calculation Definition Wizard Window [satotal]**

The Totals Calculation Definition Wizard allows you to define the totals you will use in your sales auditing process. These total definitions determine the values used in your auditing process and the values exported to external systems (RDW, ACH, UAR). These total definitions allow the audit rules you set up to work properly.
To start the totaling process, use the Totals Search window to open the Totals Calculation Definition wizard.

The values calculated by totals are:
- Used throughout the system to determine the accuracy of transaction data.
- Exported to external systems.
- Used for Sales Audit reporting.

### Disable a Totals Calculation Definition

**Navigate:** From the main menu, select Action > Sales Audit > Control > Totals Definition Maintenance. The Total Search window opens.

Search for and retrieve a totals definition in Edit mode. Totals Calculation Definition Maintenance window opens.

1. From the Options menu, select Status > Disable. You are prompted to confirm that you are disabling the totals definition.
2. Click Yes. The status is changed to Disabled.
3. Click OK to save your changes and close the window.

### Totals Audit Trail Find Window [satlafnd]

The Totals Audit Trail Find window allows you to search for audit trail totals for a particular cashier/register and store day, or for an entire store day.

### Location Trait Details Window [satotal]

The Location Trait Details window allows you to view traits of the locations used for a totals definition rule. The location traits added to a totals definition rule at set up determines the locations for which the rule is evaluated.

### Display Group Details Window [satotal]

The Display Group Details window is used to view and edit the details of the display order group and to see the totals that comprise other groups.

### Total Search Window [satlfind]

The Total Search window is used to search for and retrieve selected records based on totals and parameters that are defined in the Totals Calculation Definition Wizard. When you select View or Edit from the Action menu, you can retrieve an existing set of calculated totals. To create a new calculation using the Totals Calculation Definition Wizard, select New from the Action menu.

The default view for the Total Search window opens when you open the window for the first time. You can also create a custom view.
Rule Definition Wizard [sarule]

The Rule Calculation Definition Wizard is used to define the audit rules you will be using in your sales auditing process.

You also use this window to indicate how a rule failure impacts the system. The system continues to process rule data unless you specify that a rule failure is fatal. A fatal error stops all processing of rule data for a store, or for a store day. Errors are defined in terms of the system impacted. All errors for a system must be corrected before the transaction can be passed to an external system.

Create an Audit Rule Calculation Definition

Navigate: From the main menu, select Action > Sales Audit > Control > Audit Rule Maintenance. The Audit Rule Search window opens.

1. From the Action menu, select New to set up a new audit rule definition in the wizard.
2. Click **OK**. The Rules Calculation Definition Wizard window opens.

**Figure 11–2  Rules Calculation Definition Wizard Window**

---

**Define the audit rules**

1. In the Rule field, enter the ID and description of the total definition.

2. In the Start Date and End Date fields, enter the dates the total definition is effective, or click the calendar button and select dates.

   **Note:** If you leave the End Date field blank, the total is calculated indefinitely.

3. Click **Next** to navigate through the wizard. Help for selected fields and buttons is displayed in the section on the right side of the screen.

**Review the audit rules**

1. If you need to make any changes to the definition, click **Back** to return to the appropriate area.

2. Click **Finish**. The Totals Definition is saved.
Submit an Audit Rule Calculation Definition for Approval

**Navigate:** From the main menu, select Action > Sales Audit > Control > Audit Rule Maintenance. The Audit Rule Search window opens.

Search for and retrieve an audit rule definition in Edit mode. Restrict the search to audit rule definitions in Worksheet status. The Rules Calculation Definition Wizard window opens.

**Figure 11–3  Rules Calculation Definition Wizard Window**

1. From the Options menu, select Status > Submit. You are prompted to confirm the submission.
2. Click Yes. The status is changed to Submitted.
3. Click OK to save your changes and close the window.
Approve an Audit Rule Calculation Definition

**Navigate:** From the main menu, select Action > Sales Audit > Control > Audit Rule Maintenance. The Audit Rule Search window opens.

Search for and retrieve an audit rule definition in Edit mode. Restrict the search to audit rule definitions in Submitted status. The Rules Calculation Definition Wizard window opens.

**Figure 11–4 Rules Calculation Definition Wizard Window**

1. From the Options menu, select Status > Approve. You are prompted to confirm the approval.
2. Click **Yes**. The status is changed to Approved.
3. Click **OK** to save your changes and close the window.

Search for an Audit Rule

**Navigate:** From the main menu, select Action > Sales Audit > Control > Audit Rule Maintenance. The Audit Rule Search window opens.
1. In the Action field, select either Edit or View.
2. Enter additional criteria as desired to make the search more restrictive.
3. Click **Search**. The Audit Rule Search window displays rules that match search criteria.
4. Select a task:
   a. To perform another search, click **Refresh** or click **Back**.
   b. To display the rule information, select a record and click **OK**. The Rules Calculation Definition Wizard window opens.
5. Click Cancel to close the window.

Create a Totals Calculation Definition

**Navigate:** From the main menu, select Action > Sales Audit > Control > Totals Definition Maintenance. The Total Search window opens.
1. In the Action menu, select New.

2. Click **OK**. The Total Calculation Definition Wizard window opens.

   **Figure 11–8 Total Calculation Definition Wizard Window**

---

**Define the totals calculation**

1. In the Total field, enter the ID and description of the total definition.

2. In the Start Date and End Date fields, enter the dates the total definition is effective, or click the calendar button and select dates.

   **Note:** If you leave the End Date field blank, the total is calculated indefinitely.

3. Click **Next** to navigate through the wizard. Help for selected fields and buttons is displayed in the section on the right side of the screen.

   **Note:** Select Raw Data or Existing Total on the Total Overview panel to indicate how the total will be defined. If you select Raw Data, you are creating a completely new rule. You need a thorough knowledge of the tables and columns in the database. If you select Existing Data, you are creating a sum of existing totals.

---

**Review the totals calculation**

1. If you need to make any changes to the definition, click **Back** to return to the appropriate area.
2. Click **Finish**. The Totals Definition is saved.

**View the Location Trait Details for an Audit Rule**

**Navigate:** From the main menu, select Action > Sales Audit > Control > Audit Rule Maintenance. The Audit Rule Search window opens.

Search for and retrieve the rules definition in View or Edit mode. The Rules Calculation Definition Wizard window opens.

![Figure 11–9  Rules Calculation Definition Wizard Window](image)

1. Navigate to page 7 of the wizard.
2. Click **Location Trait Details**. The Location Trait Details window opens.

![Figure 11–10  Location Trait Details](image)

3. Click **OK** to close the window.
Submit a Totals Calculation Definition for Approval

**Navigate:** From the main menu, select Action > Sales Audit > Control > Totals Definition Maintenance. The Total Search window opens.

Search for and retrieve a totals definition in Edit mode. Restrict the search to total definitions in Worksheet status. The Total Calculation Definition Wizard window opens.

**Figure 11–11 Total Calculation Definition Wizard Window**

1. From the Options menu, select Status > Submit. You are prompted to confirm the submission.
2. Click Yes. The status is changed to Submitted.
3. Click OK to save your changes and close the window.

Approve a Totals Calculation Definition

**Navigate:** From the main menu, select Action > Sales Audit > Control > Totals Definition Maintenance. The Total Search window opens.

Search for and retrieve a totals definition in Edit mode. Restrict the search to total definitions in Submitted status. The Totals Calculation Definition Maintenance window opens.
1. From the Options menu, select Status > Approve. You are prompted to confirm the approval.

2. Click Yes. The status is changed to Approved.

3. Click OK to save your changes and close the window.

Search for a Totals Calculation Definition

Navigate: From the main menu, select Action > Sales Audit > Control > Totals Definition Maintenance. The Total Search window opens.
1. In the Action menu, select either Edit or View.
2. Enter additional criteria as desired to make the search more restrictive.
3. Click **Search**. The totals that match the search criteria appear.
4. Click **OK** to close the window.

**View the Total Value Revisions Errors**

Navigate: From the main menu, select Action > Sales Audit > Additional Operations > Audit Trail > Total Audit Trail.

Search for and retrieve a totals audit trail. The Totals Audit Trail Find window opens.

Select a total from the table. Click OK. The Sales Audit Totals Audit Trail window opens.

**Edit an Audit Rule Calculation Definition**

Navigate: From the main menu, select Action > Sales Audit > Control > Audit Rule Maintenance. The Audit Rule Search window opens.

Search for and retrieve the audit rule definition in Edit mode. The Rules Calculation Definition Wizard window opens.
1. Follow the directions on the right side of the wizard to complete the rule definition.

2. Click OK to save your changes and close the window.

**View the Totals Calculation Definitions**

**Navigate:** From the main menu, select Action > Sales Audit > Control > Totals Definition Maintenance. The Total Search window opens.

Search for and retrieve a totals definition in View mode. The Total Calculation Definition Wizard window opens.
1. Select the desired total description.
2. Click OK. The Total Calculation Definition Wizard window opens.
3. Click OK to close the window.

Set the Rules for Currency Rounding

1. Enter the currency rounding information.
2. Click **Detail**. The Currency Rounding Rules Detail Maintenance window opens.

![Figure 11–18 Currency Rounding Rules Detail Maintenance window](image)

3. Enter the details of the currency rounding.
4. Click **OK**.

**Find Audit Rule Window [sarlfind]**

The Find Audit Rule window is used to search for entered audit rule definitions. You may view and edit existing rules, or create new rules.

The default view for the Find Audit Rule window opens when you open the window for the first time. You can also create a custom view.

**View the Audit Rules Calculation Definition**

**Note:** From the main menu, select Action > Sales Audit > Control > Audit Rule Maintenance. The Audit Rule Search window opens.

Search for and retrieve the rule definition in View mode.

1. Select the desired rule description.
2. Click **OK**. The Rules Calculation Definition Wizard window opens.
3. Click OK to close the window.
The default view for the Find Audit Rule window opens when you open the window for the first time. You can also create a custom view.

**Disable an Audit Rule Calculation Definition**

**Navigate:** From the main menu, select Action > Sales Audit > Control > Audit Rule Maintenance. The Audit Rule Search window opens.

Search for and retrieve an audit rule definition in Edit mode. The Rules Calculation Definition Wizard window opens.

1. From the Options menu, select Status > Disable. You are prompted to confirm that you are disabling the totals definition.
2. Click Yes. The status is changed to Disabled.
3. Click OK to save your changes and close the window.

**Delete an Audit Rule Calculation Definition**

**Navigate:** From the main menu, select Action > Sales Audit > Control > Audit Rule Maintenance. The Audit Rule Search window opens.

Search for and retrieve an audit rule definition in Edit mode. Restrict the search to audit rule definitions in Submitted or Worksheet status. The Rules Calculation Definition Wizard window opens.
1. From the Options menu, select Status > Delete. You are prompted to confirm the deletion.
2. Click Yes. The status is changed to Deleted.
3. Click OK to save your changes and close the window.

**Enter Total Levels into a General Ledger Account**

**Navigate:** From the main menu, select Action > Sales Audit > Control > Setup > GL Account Maintenance. The General Ledger Search Form window opens.

Search for and retrieve a general ledger total in New mode. The GL Account Maintenance window opens.
Figure 12–2  GL Account Maintenance Window

1. In the Total field, enter a total ID, or click the LOV button and select a total.
2. In the Store field, enter a store ID, or click the LOV button and select a store.
3. In the Roll-Up Level fields, enter rollup levels 1, 2 and 3.
4. In the Debit CCID field, enter a debit code, or click the LOV button and select the code.
5. In the Credit CCID field, enter a credit code, or click the LOV button and select the code.
6. Click OK to save your changes and close the window.

Execute Details Window [sarule]

The Execute Details window is used to view the other rules in the selected execute order group. You can also see the selected execute order group in relation to the other execute order groups.

Location Trait Details Window [sarule]

The Location Trait Details window allows you to view traits of the locations used for an audit rule. The location traits added to an audit rule definition at rule set up determines the locations for which the rule is evaluated.
View the Display Group Details

Navigate:  From the main menu, select Action > Sales Audit > Control > Totals Definition Maintenance. The Total Search window opens.

Search for and retrieve a totals definition in View or Edit mode. The Total Calculation Definition Wizard window opens.

Figure 12–3

1. Navigate to page 3 of the wizard.
2. Click Display Group Details. The Display Group Details window opens.
3. Click OK to close the window.

View the Execute Group Details

Navigate:  From the main menu, select Action > Sales Audit > Control > Audit Rule Maintenance. The Audit Rule Search window opens.

Search for and retrieve the rules definition in View mode. The Rules Calculation Definition Wizard window opens.
1. On page 1 of the wizard, click **Execute Details**. The Execute Details window opens.

2. Click **OK** to close the window.
Store Day Close Audit Overview

The store / day close audit module allows you access to all the stores that you must audit. The information opens at the store day level.

Business process

You can access the following windows, which allow you to audit the results of the sales audit processing.

- **Cashier Summary window**: Indicates which cashier processed a transaction, how many transactions were processed, the number of errors per cashier, and the amount the cashier was over or short by.

- **Error List window**: Displays all errors that ReSA has associated with the store /day.

- **Over / Short window**: Displays the stores that are bringing in more or less money than reported. This audit can be used to monitor theft, fraud or poor management in a store.

Reports

There are no reports pertaining to store / day close audits.

System Administration

There are no system administration functions pertaining to store / day close audits.
Create Store/Day Reports

Navigate: From the main menu, select Action > Sales Audit > Store/Close Audit. The Store Day Find window opens.

Search for and retrieve a store in Edit mode. Select a store/day.

From the Options menu, select Store Day Summary. The Store Day Summary window opens.

Create a Flash Totals report

1. From the Options menu, select Reports > Flash Totals Report.
3. In the Destination Type field, select where you want the finished report to be sent. Select Cache to view the report online.
4. If you are prompted for parameters to further define the report, enter the data in the appropriate fields.
5. Click Submit Query. The report is generated and sent to the destination that you selected.

Create a Flash Sales Prior Year Comparison report

1. From the Options menu, select Reports > Flash Sales Prior Year Comparison Report.
3. In the Destination Type field, select where you want the finished report to be sent. Select Cache to view the report online.
4. If you are prompted for parameters to further define the report, enter the data in the appropriate fields.
5. Click Submit Query. The report is generated and sent to the destination that you selected.

Search for a Store/Day

Navigate: From the main menu, select Action > Sales Audit > Store Close/Audit. The Store Day Find window opens.
1. In the Action field, select either Edit or View.
2. In the store field, select a store.
3. In the Business Day range, select a date.
4. In the status area, select varying status criteria. Valid store statuses are:
   - **Worksheet** - When a store is defined as a multi-level audit store, the store is entered in as a Worksheet status. The store/day can be deleted in this status.
   - **Fuel Closed** - This status is only used for fuel stores that will be exporting to Oracle Site Fuels Management (SFM). Stores are entered in a Worksheet status; however, the audit cannot begin until the day is closed in SFM first. When this is done, the system updates the status to Fuel Closed. The store/day can be deleted in this status.

   **Note:** SFM will send back a file signifying that the store transactions have been processed and reconciled. This will signify Fuel Closed and enable the data to be worked.

   - **Closed** - In a multi-level audit scenario, the store employee must close the store day once all errors have been corrected or overridden. This updates the store status to Closed and makes the store/day available to the HQ auditor. In a single level audit scenario where only HQ auditors are using ReSA, the store is entered in a Closed status. The store/day cannot be deleted in this status.
   - **Not Fully Closed** - Not a valid Store Status, but rather a combination of store statuses to use as a query mechanism on the Store Day Find form. It is a combination of the Worksheet and Fuel Closed statuses.

5. Enter additional criteria as desired to make the search more restrictive.
6. Click **Search**. A list of selected stores opens by business date.
7. To search for other locations, click **Refresh**.
8. Click **Close** to close the window.
Maintain a Store/Day

Navigate: From the main menu, select Action > Sales Audit > Store/Close Audit. The Store Day Find window opens.

Search for and retrieve a store in Edit mode. Select a store/day.

From the Options menu, select Store Day Summary. The Store Day Summary window opens.

![Store Day Summary window](image)

Delete a store day

1. From the Options menu, select Delete Store Day.
2. You are prompted to confirm the deletion. Click Yes.

Change the data status

1. From the Options menu, select Manually Update Data Status > Set Partially Loaded. You may begin updating information related to the store/day.

   OR

   From the Options menu, select Manually Update Data Status > Set Fully Loaded. No additional transactions may be imported for the store/day.

2. You are prompted to approve the change in data status. Click Yes.
3. Click OK to close the window.

Change the audit status

1. To reset the audit status, from the Options menu, select Reset Audit Status.
2. To audit the store day, click Total/Audit.
Close a store day

**Note:** All outstanding store/day issues must be resolved before you can close the store.

1. Click **Close/Store**. You are prompted to confirm the close.
2. Click **Yes**.

Maintain the Balancing Level

**Navigate:** From the main menu, select Action > Sales Audit > Store/Close Audit. The Store Day Find window opens.

Search for and retrieve a store in Edit mode. Select a store/day.

From the Options List, select Cashier/Register Summary. The Balancing Level Summary window opens.

Change the balancing level query

1. From the Options menu, select Status.
2. Select the method by which you would like to search for the balancing level.
3. The balancing levels are recalculated and displayed on the table.

Search for balancing levels by a cashier/register ID

1. In the Cashier/Register field, enter a full or partial ID.
2. Click the filter button. Matching results appear in the table.
3. Click OK to close the window.

Maintain the Error List

**Navigate:** From the main menu, select Action > Sales Audit > Store/Close Audit. The Store Day Find window opens.

Search for and retrieve a store in Edit mode. Select a store/day that contains errors.

From the Options menu, select Error List. The Error List window opens.

1. Select the error from the list.
2. Select Store Override or HQ Override check box to override the error. The definition of each error indicates whether it can be overridden at the store level or at the headquarter level.
Fix an error

1. Select an error from the list.
2. Click Fix Error. The Transaction Detail window opens.
3. Correct the error.
4. Click OK to save your changes and close the window.

Change the error list query

1. From the Options menu, select Status.
2. Select the method by which you would like to search for the errors.
3. The errors are required and displayed on the table.

Edit a Missing Transaction

Navigate: From the main menu, select Action > Sales Audit > Store/Close Audit. The Store Day Find window opens.

Search for and retrieve a store/day in Edit mode. From the Options menu, select Store Day Summary or Error List.

From the Options menu, select Missing Transactions. The Missing Transaction Summary window opens.

Add details to a missing transaction

1. Select a POS transaction that requires added details.
2. From the Options menu, select Add Details. The Transaction Detail window opens.
3. Enter the details of the transaction in the appropriate fields.
4. Click OK to save your changes and close the window.

Delete missing transactions

1. Select the missing transaction.
2. Click Delete to delete one transaction. Click Delete All to remove all missing transactions.
3. You are prompted to confirm the deletion. Click Yes.
4. Click OK to save your changes and close the window.
View Additional Store/Day Summary Information

Navigate: From the main menu, select Action > Sales Audit > Store/Close Audit. The Store Day Find window opens. Search for and retrieve a store. Select a store/day. From the Options menu, select Store Day Summary. The Store Day Summary window opens.

View missing transactions

- From the Options menu, select Missing Transactions. The Missing Transactions Summary window opens.

View the import/export log

1. From the Options menu, select Import/Export Log. The Store Day Import and Export Log window opens.
2. Click on the Import Log tab. The Import Log opens.
4. Click OK to close the window.

View Additional Miscellaneous Totals Information

Navigate: From the main menu, select Action > Sales Audit > Store/Close Audit. The Store Day Find window opens. Search for and retrieve a store/day in View mode. From the Options menu, select Store Day Summary, Cashier/Register Summary, or Error List. From the Options menu, select Miscellaneous Totals. The Miscellaneous Totals window opens.

View totals export information

1. From the Options menu, select Exports. The Totals Export window appears.
2. Click OK to close the window.

View the combined totals detail

1. Select a record.
2. Click Comb Total Detail. The Combined Total Detail window opens.
3. Click OK to close the window.

View audit trail information

1. From the Options menu, select Audit Trail. The Sales Audit Totals Audit Trail window appears.
2. Click OK to close the window.

---

View Additional Over/Short Totals Information

**Navigate:** From the main menu, select Action > Sales Audit > Store/Close Audit. The Store Day Find window opens.

Search for and retrieve a store/day in View mode.

From the Options menu, select Store Day Summary, Cashier/Register Summary, or Error List.

From the Options menu, select Over/Short Totals. The Over/Short window opens.

---

View totals export information

1. From the Options menu, select Exports.
   - Select Accounted For: The Totals Export window appears.
   - Select Accountable For: The Totals Export window appears.

2. Click OK to close the window.

---

View audit trail information

1. From the Options menu, select Audit Trail.
   - Select Accounted For: The Sales Audit Totals Audit Trail window appears.
   - Select Accountable For: The Sales Audit Totals Audit Trail window appears.

2. Click OK to close the window.

---

View the details of the totals

1. Select a record.

2. Click Details. The Combined Total Detail window opens.

3. Click OK to close the window.

---

View Additional Store Information

**Navigate:** From the main menu, select Action > Organizational Hierarchy. The Organization Hierarchy Main Form window opens.


2. Select a store and click View. The Store Maintenance window opens.
3. You may view any of the following information. From the Options menu, select:

- **Store/Department Area.** The Store Department Square Footage Area window opens.

- **Activity Schedule.** The Location Close window opens.
4. Click OK to close the windows.

**View Additional Error List Information**

**Navigate:** From the main menu, select Action > Sales Audit > Store/Close Audit. The Store Day Find window opens.

Search for and retrieve a store in Edit mode. Select a store/day that contains errors.

From the Options menu, select Error List. The Error List window is displayed.
View error details

1. Select an error from the list.
2. Click Detail. The Error Detail window opens.
3. Click OK to close the window.

View systems impacted by an error

1. Select an error from the list.
2. From the Options menu, select System Impact. The System Impact window opens.
3. Click OK to close the window.

Edit a Miscellaneous Total

Navigate: From the main menu, select Action > Sales Audit > Store/Close Audit. The Store Day Find window opens.

Search for and retrieve a store in Edit mode. Select a store/day.

From the Options menu, select Store Day Summary, Cashier Summary, or Error List.

From the Options menu, select Miscellaneous Totals. The Miscellaneous Totals window opens.

- Edit the totals in the enabled column as necessary.

Note: The Store Reported column displays total updates from the store. The HQ Reported column displays total updates from the corporate office.

Add a comment to a record

1. Select a record.
2. Click Comments. The Comments window opens.
3. Enter your comments.
4. Click OK to save your changes and close the window.

Change the query used to calculated the totals

1. To change the balancing level query, from the Options menu, select Status.
2. Select the method by which you would like to search for totals.
3. The totals are recalculated and displayed on the table.

View the error associated with the total

1. Select a record.
2. Click Errors. The Error List window opens.
3. Click **OK** to close the window.

**Bank Store Relationship Window [sabnkstr]**

The Bank/Store Relationship window is used to enter and maintain the store/bank relationships and bank attributes. The bank attributes are exported to external ACH (Automated Clearinghouse) and UAR (Universal Account Reconciliation) systems.

**Balancing Level Summary Window [sablsumm]**

The Balance Level Summary window allows you to view transaction totals at the balancing level you define for the store day.

If your Balance Level Indicator in the Sales Audit System Options window is set to Cashier, all cashiers working at that store on that business date will be displayed on this window. If this indicator is set to Register, all registers on which transactions were rung for that store/day appear.

**Combined Total Detail Window [sacombtl]**

The Combined Total Detail window is used to view the component totals that comprise a given combined total.

**Comments Window [sacommnt]**

The Comments window is used to enter or view comments about the store day status from the Store Day Summary window.

**Enter Store/Day Comments**

**Navigate:** From the main menu, select Action > Sales Audit > Store/Close Audit. The Store Day Find window opens.

Search for and retrieve a store in Edit mode. Select a store/day.

From the Options menu, select Store Day Summary. The Store Day Summary window opens.

1. Click the comments **button.** The Comments window opens.
2. Click **Add.**
3. On the next available line, enter a comment about the store day.
4. Click **OK** to save your changes and close the window.
Audit Trail Overview

The Audit Trail module allows you to view changes made to the store/day and gives you an overview of item and tender transactions that occurred for a store/day.

Audit trails allow you to view the revisions made to a transaction or a total. Summaries allow you to view the transactions that occurred on a store/day.

Business process

After modifying the information for a store/day, you may view the information through audit trails or summaries. After you view the summaries, you may return to the Transaction Maintenance area to update any outstanding issues you may have found while reviewing the store/day.

Reports

There are no reports directly associated with transaction audit trail or sales audit totals functionality in Sales Audit.

System administration

There are no system administrative functions directly related to transaction audit trail or sales audit totals functionality in Sales Audit.

Create an Audit Trail

1. In the Table Name field of the Apply block, enter the name of the table, or click the LOV button and select the table.

2. In the Purge Frequency field, select the option for how often the audit trail should be purged.

3. To audit one or more fields on the table, select Yes in the Field Level field.

4. Click Apply. The table is added to the audit.

5. If you selected Yes in the Field Level field, select the table and click Fields. The Audit Fields window opens.
6. In the Fields to be Audited field, enter the name of the field, or click the LOV button and select the field.

7. Click OK to save your changes and close the window.

**Maintain an Import/Export Data File for a Store**

**Navigate:** From the main menu, select Action > Organizational Hierarchy. The Organizational Hierarchy main window opens.

Select Store on the tree structure. The stores appear in the table.

Select a store and click Edit. The Store Maintenance window opens.

From the Options menu, select Store Data. The Store Data window opens.
Figure 14–3  Store Data Window

Add an import/export data file for a store
1. Click Add.
2. From the Import/Export field, select either Import or Export.
   - If you selected Import: In the Import field, enter an import ID, or click the LOV button and select an import.
   - If you selected Export: In the Export field, enter an export ID, or click the LOV button and select an export.
3. Click OK to save your changes and close the window.

Delete an import/export data file for a store
1. Select the data to be deleted.
2. Click Delete. You are prompted to delete the record.
3. Click Yes.
4. Click OK to save your changes and close the window.

View the Audit Trail for a Contract

Search for and retrieve a contract in View mode. The Contract Header window opens.
From the Options menu, select Dates. The Contract Header Dates window opens.
View Audit Trails

Navigate: From the main menu, select Control > System > Audit Trail > View. The Audit Trail Field Selection window opens.

1. To view the audited fields for a table:
   a. Select the table and click Fields. The fields appear in the Audit Fields window.
View the Audit Trail for a Department Associated with a Tax Code

Navigate:

From the main menu, select Control > Sales Tax > Tax Rate Maintenance > View. The Tax Hierarchy window opens.

**Figure 14–6  Audit Fields Window**

- Click **OK** to exit the Audit Fields window.
- Click **OK** to close the window.

**Figure 14–7  Tax Hierarchy Window**

1. On the Tax Jurisdictions tab, select a tax jurisdiction.
2. Click on the Tax Codes & Rates tab.
3. Select a tax type in the tax type table.
4. Click Item/Geocode. The Tax Codes Form window opens.

*Figure 14–8  Tax Codes Form Window*

5. Click on the Geocodes tab.
6. Select a geocode in the table.
7. Click Audit to view the audit trail. The Audit window opens.
8. Click OK to close the window.

**View the Audit Trail for a Geocode Associated with a Tax Code**

**Navigate:** From the main menu, select Control > Sales Tax > Tax Rate Maintenance > View. The Tax Hierarchy window opens.
View the Audit Trail for a Geocode Associated with a Tax Code

1. On the Tax Jurisdictions tab, select a tax jurisdiction.
2. Click on the Tax Codes & Rates tab.
3. Select a tax type in the tax type table.
4. Click Item/Geocode. The Tax Codes Form window opens.

5. Click on the Geocodes tab.
6. Select a geocode in the table.
7. Click Audit to view the audit trail. The Audit window opens.
8. Click OK to close the window.
View the Audit Trail for a Tax Code Associated with a Department

**Navigate:** From the main menu, select Action > Merchandise Hierarchy. The Merchandise Hierarchy Main Form window opens. Select Department on the tree structure. The departments appear in the table. Select a department and click View. The Department Maintenance window opens. From the Options menu, select Apply Tax Codes. The Item Tax Codes window opens.

![Figure 14–11 Item Tax Codes Window](image)

1. Select a tax code on the table.
2. Click **Audit**. The Audit window opens.
3. Click **OK** to close the window.

View the Audit Trail for a Tax Code Associated with a Geocode

**Navigate:** From the main menu, select Control > Sales Tax > Geocode Maintenance > View. The Geocode Hierarchy Maintenance window opens.
View the Audit Trail for a Tax Code Associated with a Geocode

**Figure 14–12  Geocode Hierarchy Maintenance Window**

1. Click on the appropriate tab in order to display the geocode level.
2. Select a geocode.

**Figure 14–13  Geocode Tax Code Window**

4. Click on the Tax Codes tab.
5. Select a tax code on the table.
6. Click **Audit**. The Audit window opens.
7. Click **OK** to close the window.
View the Audit Trail for a Tax Code Associated with an Item

**Item List**

**Navigate:** From the main menu, select Items > Item List. The Item List Search window opens.

Search for and retrieve an item list in Use mode. The Item List Header window opens.

From the Options menu, select Create Tax Code Change. The Item Tax Codes window opens.

![Figure 14–14  Item Tax Codes Window](image)

1. Select a tax code on the table.
2. Click **Audit**. The Audit window opens.
3. Click **OK** to close the window.

**View the Audit Trail for a Tax Code Associated with an Item**

**Navigate:** Navigate: Search for and retrieve an item in View mode. The Item Maintenance window opens.

Select the Apply Tax Codes option. The Item Tax Codes window opens.
1. Select a tax code on the table.
2. Click Audit. The Audit window opens.
3. Click OK to close the window.

### View the Audit Trail for an Item Associated with a Tax Code

**Navigate:** From the main menu, select Control > Sales Tax > Tax Rate Maintenance > View. The Tax Hierarchy window opens.

1. On the Tax Jurisdictions tab, select a tax jurisdiction.
2. Click on the Tax Codes & Rates tab.
3. Select a tax type in the tax type table.
4. Click Item/Geocode. The Tax Codes Form window opens.
5. Click on the Items tab.
6. Select an item in the table.
7. Click Audit to view the audit trail. The Audit window opens.
8. Click OK to close the window.

**View the Transaction Audit Trail**

**Navigate:** From the main menu, select Action > Sales Audit > Additional Operations > Audit Trail > Transaction Audit Trail.

Search for and retrieve a transaction audit trail. The Transaction Audit Trail Find window opens.

**Figure 14–17  Tax Codes Form Window**

**Figure 14–18  Transaction Audit Trail Find Window**
Note: You can view the default, saved, custom, or reference information for the revisions. Select the appropriate command from the View menu.

1. Select a total from the table.

2. To View The Details of a Revised transaction:
   a. Select the revision record.
   b. Click Revision Details. The details appear on the tabs.
      - Click on the Items tab for item details.
      - Click on the Tender tab for tender details.
      - Click on the Tax tab for tax details.
      - Click on the Export tab for export details.
      - Click on the Employees tab for employee details.
      - Click on the Paid Out Details tab for details about vendor payments.

3. To view all revisions at a level of detail:
   - **Item level**: On the Items tab, select an item and click Item Rev's. The Item Revision window opens.
   - **Discount level**: On the Items tab, select an item and click Disc Detail. On the Item Discount window, click Discount Rev. The Discount Revisions window opens.
   - **Tender level**: On the Tender tab, select a tender and click Tender Rev. The Tender Revisions window opens.
   - **Tax level**: On the Tax tab, select a tax and click Tax Rev. The Tax Revisions window opens.
   - **Export level**: On the Export tab, click Export Rev. The Export Revision History window opens.

4. Click OK to close the window.

**Transaction Audit Trail Window [satraudt]**

The Transaction Audit Trail window allows you to view the revisions made to a transaction and the auditors responsible for the revisions. After selecting a revision, you can view the detailed information associated with the revision. You can also view revision detail information for records at the item, tender, tax, export, employee and paid out level.

You can also customize the Transaction Audit Trail view menu.

The Transaction Audit Trail window has six tabs:

- Items
- Tender
- Tax
- Export
- Employees
- Paid Out Details

View the Totals Audit Trail

Navigate:  From the main menu, select Action > Sales Audit > Additional Operations > Audit Trail > Total Audit Trail. Search for and retrieve a totals audit trail. The Totals Audit Trail Find window opens.

Select a total from the table. Click OK. The Sales Audit Totals Audit Trail window opens.

Figure 14–19  Totals Audit Trail Find Window

Note:  You can also reach the Sales Audit Totals Audit Trail window via the Over/Short and the Miscellaneous Totals window.

1. To display the Total Value Revision Error window, click the error flag, which opens as a red exclamation point beside any total that has an error for that revision.

2. From the Options menu, select Exported Revisions. The Exported Revision window opens.

3. Click OK to close the windows.

Search for a Totals Audit Trail

1. In the Chain field, enter the chain number, or click the LOV button and select a chain.

**Note:** If a default chain was specified in the System Options window, a default chain will be displayed in the Chain field.

2. Enter additional criteria to make the search more restrictive.

3. Click **Search**. The Totals Audit Trail Find window opens.

4. Select a total.

5. Click **OK** to close the window.

**Note:** You can also access the Sales Audit Totals Audit Trail window via the Options menu on the Over/Short and Miscellaneous Totals window.

---

**Search for a Transaction Audit Trail**

**Navigate:** From the main menu, select Action > Sales Audit > Additional Operations > Audit Trail > Transaction Audit Trail. The Transaction Audit Trail Find window opens.
Search for an Item Summary

1. In the Chain field, enter the ID of the chain, or click the LOV button and select the chain.

   **Note:** If a default chain was specified in the System Options window, a default chain will be displayed in the Chain field.

2. Enter additional search criteria as desired to make the search more restrictive.

3. Click **Search**. The Transaction Audit Trail Find window displays the transaction records that match the search criteria in a table.

   **Note:** You can sort the transactions by transaction number or by transaction date and time by clicking the sort buttons.

4. Select a transaction.

5. Click **OK** to close the window.

Search for an Item Summary

**Navigate:** From the RMS main menu, select Action > Sales Audit > Additional Operations > Summary > Item Summary > Edit. The Sales Audit Item Summary window opens.
1. In the Business Day field, enter a business day, or click the calendar button and select the date.

2. In the Store field, enter a store number, or click the LOV button and select a store.

3. In the Item Type field, select an item type.

4. In the Item field, enter an item number or click the LOV button and select the item.

5. Click **Search**. The table displays the items that match the search criteria.

6. Click **OK** to save your changes and close the window.

---

**Search for Tender Summary Information**

**Navigate:** From the main menu, select Action > Sales Audit > Additional Operations > Summary > Tender Summary. The Tender Summary window opens.
Delete an Employee Record

Figure 14–23 Tender Summary Window

1. In the Chain field, enter a valid chain ID, or click the LOV and select a chain.
2. In the Store field, enter a valid store ID, or click the LOV and select a store.
3. In the Business Day field, enter a valid business day, or click the calendar button and select a business day.
4. To narrow your search, enter or select values in additional search fields.
5. Click Search. The data matching your search criteria opens.
6. To view details on any row, select the row and click Tran Detail.
7. Click OK to close the window.

Delete an Employee Record

Navigate: From the main menu, select Action > Sales Audit > Control > Setup > Employee Maintenance > Edit. The Employee Maintenance window opens.
View the Exported Revisions

Figure 14–24  Employee Maintenance Window

1. In the Employee field, enter the employee ID, or click the LOV button and select the desired employee.
2. Click Delete. You are prompted to delete the record.

Note: If the employee record has pending transactions, the record cannot be deleted.

3. Click Yes
4. Click OK to save your changes and close the window.

View the Exported Revisions

Note: From the main menu, select Action > Sales Audit > Additional Operations > Audit Trail > Totals Audit Trail.

Search for and retrieve a totals audit trail. The Totals Audit Trail Find window opens.

Select a total from the table.

Click OK. The Sales Audit Totals Audit Trail window opens.

1. Select a total revision.
2. From the Options menu, select Exported Revision. The Exported Revision window opens.
3. Click s to close the windows.
Transaction Maintenance Overview

The transaction maintenance module allows you to investigate and correct errors in the POS transactions. You can review the transactions that were flagged by the Automated Audit process.

The corporate auditor must review any errors that were not correctable and were overridden by the store. The auditor can choose to correct or override each error. For errors that are overridden, Sales Audit will set the Store/Day Audit status to Audited. The Store/Day Audit is then available for export to external systems.

Transactions may have many types of errors, which are reviewed and corrected manually. In addition, it is also possible to review and edit the data from missing transactions or transactions that have passed the Automated Audit. Invalid or missing transactions may be deleted from the system. Corrected transactions are exported to external systems by a batch program.

Business process

You can use interactive audit to:

■ Correct transaction errors and edit data of individual transactions.
■ Investigate and correct missing transactions by store or balancing level.
■ Delete transactions that meet certain criteria.

The usual process flow for auditing is as follows:
1. At the end of the day, transactions are transmitted from the store to the head office.
2. The transmitted transactions are loaded to the database, totaled, audited, and then reviewed.
3. Any errors that are generated as part of the validation process must be either corrected or overridden by both the store employee performing the review and by a corporate auditor.
4. Reviewed data can only be viewed by the corporate auditor, until it is closed.
5. When the store employee has completed the correction process, the store/day status to Closed.
6. Once the store/day status has been changed to Closed, the data is editable by the corporate auditor, but only viewable by the store employee.
Create a Sales Audit Transaction

1. The data is exported.

Reports

- **Sales Audit Voucher Details**: Displays voucher information for given business day and voucher type (credit voucher, manual credit, manual imprint, gift certificate).
- **Sales Audit Flash Sales**: Displays Flash sales information.
- **Sales Audit Credit Card Summary**: Displays credit card transaction information for given card type and business day. Store and date range are optional parameters that can limit the query further.
- **Sales Audit Flash Totals**: Overview of the sales totals for a given business day, at the store level.

System administration

There are no system administration functions specifically related to interactive auditing.

Create a Sales Audit Transaction

**Navigate:** From the RMS main menu select Action > Sales Audit > Additional Operation > Transaction Maintenance. The Transaction Find window opens.

1. Select Action > New.
2. Click OK. The Transaction Detail window opens.

*Figure 15–1  Transaction Detail Window*
3. In the Chain field, enter a chain number, or click the LOV button and select a chain.

4. In the Business Day field, enter a date, or click the calendar button and select a date.

5. In the Tran Date/Time field, enter the date and time the transaction occurred.

6. In the POS Tran Number field, enter the point of sale ID where the transaction occurred.

7. In the Tran Type field, enter the type of transaction you are creating.

   **Note:** Depending on the type of transaction you select, additional fields may be enabled. Enter the appropriate information in the enabled fields.

8. Add any of the following details to the transaction as needed:
   - Add items to a transaction
   - Add a discount to the item on a transaction
   - Add tender records to a transaction
   - Add tax information to a transaction
   - Add customer information to a transaction
   - Edit employee information on a transaction
   - Add paid out details to a transaction

9. Click **OK** to save your changes and close the window.

---

**Maintain a Transaction**

**Navigate:** From the main menu, select Action > Sales Audit > Additional Operations > Transaction Maintenance. The Transaction Find window is displayed.

Search for and retrieve a transaction in Edit mode. The Transaction Detail window opens.
Navigate through transaction for a store day

1. Click **Previous** to view transactions before the current one.
2. Click **Next** to view transaction that occurred after the current one.

Add comments

1. Click **Comments**. The Comments window opens.

![Figure 15–3 Comments Window](image-url)
2. Click Add. The next line on the table is enabled.
3. Enter your comments.
4. Click OK to save your changes and close the window.

Add reference information to a transaction
1. Click Reference. The Header Reference window opens.

**Figure 15–4  Header Reference Window**

![Header Reference Window](image)

2. In the Reference fields, edit the reference information as needed.
3. Click **OK** to save your changes and close the window.

Refresh the errors
1. Click **Refresh Errors**.
2. The errors are updated.

View errors associated with a transaction
1. Click the ![Errors](image) button. The Sales Audit Errors window displayed.

**Figure 15–5  Sales Audit Errors Window**

![Sales Audit Errors Window](image)

2. Click **OK** to save your changes and close the window.
View audit trails

1. Click Audit Trail. The Transaction Audit Trail window.

   **Figure 15–6  Transaction Audit Trail Window**

   ![Transaction Audit Trail Window](image)

2. Click OK to close the window.

Search for a Sales Audit Transaction

**Navigate:** From the main menu, select Action > Sales Audit > Additional Operations > Transaction Maintenance. The Transaction Find window opens.

**Figure 15–7  Transaction Find Window**

![Transaction Find Window](image)
1. In the Action field, select View, Edit, or Post Void.
2. Enter additional search criteria as desired to make the search more restrictive.
3. Click Search. The transactions that match the search criteria appear.
4. Select a task:
5. To perform another search, click Refresh.
6. To view or edit transaction details, select a record and click OK. The Transaction Detail window opens.
7. Click Close to close the window.

**View Sales Audit Transaction Data**

**Note:** If the Financials module is installed, your view may differ than what is shown in the procedure.

**Navigate:** From the main menu, select Action > Sales Audit > Sales Action Transaction Data View. The Sales Audit Transaction Data window opens.

To view data for a sales action transaction:
1. Enter search criteria to narrow the list of deals.
2. Click Search. The list box populates with the data that matches the search criteria.
3. Select a transaction.
4. Click Detail to open the SA Transaction Detail Data window, where you can print the Accounting Entry Detail Report for Sales Audit Data report.
5. Click Refresh to start another search process.
6. Click Close to exit the Sales Action Transaction Data window.

**Add Additional Information to an Item on a Transaction**

**Navigate:** From the main menu, select Action > Sales Audit > Additional Operations > Transaction Maintenance. The Transaction Find window is displayed.

Search for and retrieve a transaction in Edit mode. The Transaction Detail window opens.
Add Additional Information to an Item on a Transaction

Figure 15–8  Transaction Detail Window

1. On the Transaction Detail window, click on the Items tab.
2. Select an item on the table

Add item details

1. Click Item Detail. The Item Detail window opens.

Figure 15–9  Item Detail Window

2. Select or clear the Swiped or Scanned at POS? check box.
3. Select or clear the Taxable at this Location? check box.
4. Click OK to save your changes and close the window.
Add reference information for an item

1. Click Item Ref. The Item Reference window opens.

*Figure 15–10  Item Reference Window*

![Item Reference Window]

2. Enter references in the Reference fields as necessary.
3. Click OK to save your changes and close the window.

Add a return reason to an item


*Figure 15–11  Return Reason Window*

![Return Reason Window]

2. In the Return Reason Code field, select the return reason code.
3. Click OK to save your changes and close the window.

Add customer order information to an item

1. Click Cust Ord Attr. The Customer Order Attributes window opens.
Add Customer Information to a Transaction


1. On the Transaction Detail window, click on the Customer tab.
2. In the ID Type field, select the source of the customer information.
3. In the ID No field, enter the ID from the source document identified in the ID Type field.
4. In the remaining fields, enter or select the address information that is known about the customer.
5. Click Attributes. The Customer Attributes window opens.

**Note:** This button is available only if the item is Direct Ship or the sale was from the warehouse to the consumer.

2. Update the fields as necessary.
3. Click OK to save your changes and close the window.

Add Customer Information to a Transaction

![Customer Order Attributes Window](image)

**Figure 15–12  Customer Order Attributes Window**

Note: This button is available only if the item is Direct Ship or the sale was from the warehouse to the consumer.

2. Update the fields as necessary.
3. Click OK to save your changes and close the window.
6. In the Attribute Type field, select the attribute type.
7. In the Attribute field, enter an attribute, or click the LOV button and select the attribute.
8. In the Description field, enter a description of the customer.
9. Click **OK** to save your changes and close the window.

**Add Paid Out Details to a Transaction**

**Navigate:** From the main menu, select Action > Sales Audit > Additional Operations > Transaction Maintenance. The Transaction Find window is displayed. Search for and retrieve a transaction in Edit mode. The Transaction Detail window opens.
Add Tax Information to a Transaction

**Navigate:** From the main menu, select Action > Sales Audit > Additional Operations > Transaction Maintenance. The Transaction Find window opens.

Search for and retrieve a transaction in Edit mode. The Transaction Detail window opens.

---

1. On the Transaction Detail window, click on the Paid Out Details tab.
2. In the Vendor field, enter a vendor number, or click the LOV button and select the vendor.
3. In the Vendor Invoice Number field, enter a vendor invoice number.
4. In the Proof of Delivery Number field, enter a proof of delivery number.
5. In the Payment Reference Number field, enter a payment reference number.
6. Click **OK** to save your changes and close the window.
1. On the Transaction Detail window, click on the Tax tab.
2. Click Add.
3. In the Tax Type field, select the type of tax.
4. In the Amount field, enter the amount paid or returned for the type of tax.
5. To add a reference to the tax information:
   a. Click Reference. The Tax Reference window opens.
   b. Enter the appropriate information.
6. Click **OK** to save your changes and close the windows.

**Add Tender Information to a Transaction**

**Navigate:** From the main menu, select Action > Sales Audit > Additional Operations > Transaction Maintenance. The Transaction Find window opens.

Search for and retrieve a transaction in Edit mode. The Transaction Detail window opens.

**Figure 15–17 Transaction Detail Window**

1. On the Transaction Detail window, click on the Tender tab.
2. Click **Add**.
3. From the Tender Type Group field, select the tender type group.
4. From the Tender Type field, select the tender type, or click the LOV button and select the tender type.
5. In the ID Number field, enter the ID number of the tender, if applicable.
6. If you selected a type of card payment in the Tender Type Group field:
   a. Click **Card Details**. The Credit Card Details window opens.
Figure 15–18  Credit Card Details Window

b. In the Authorization No field, enter the ID of the authorization for use.

c. In the remaining fields, select the information needed.

d. Click OK to save your changes and close the window.

7. If you selected a type of voucher payment in the Tender Type Group field:
   a. Click Voucher Details.
   
   b. If necessary, in the Exp Date field, enter the date the voucher is no longer valid.
   
   c. Click OK to save your changes and close the window.

8. To add user-defined reference information to a type of tender:
   a. Click Reference. The Tender Reference window opens.
b. Enter data in the Reference fields as needed.

c. Click OK to save your changes and close the window.

9. Click OK to save your changes and close the window.

**Maintain Item Discounts for a Transaction**

**Navigate:** From the main menu, select Action > Sales Audit > Additional Operations > Transaction Maintenance. The Transaction Find window opens.

Search and retrieve a transaction in Edit mode. The Transaction Detail window opens.
Maintain Item Discounts for a Transaction

Figure 15–20  Transaction Detail Window

1. On the Transaction Detail window, click on the Items tab.
2. Click Disc Detail. The Discount Detail window opens.

Figure 15–21  Discount Detail Window

3. In the RMS Promo Type field, select the type of promotion or discount you are creating.
   - If you are creating a promotion, in the Promotion field, enter the promotion, or click the LOV button and select the promotion.
   - If you are creating a discount, from the Discount Type field, select the type of discount that you want to apply to the item.
4. In the Promotion Component field, edit the component of the promotion as necessary, or click the LOV button and select the promotion component.
5. In the Coupon Number field, enter the ID of the promotion or discount.
6. In the Qty field, enter the quantity for the discount.
7. In the Unit Disc Amount field, enter the amount of the discount.
Add reference information to an item discount


![Discount Reference Window](image)

2. Add the appropriate reference information.
3. Click OK to save your changes and close the window.

Delete an item from a discount

1. On the Discount Detail window, select the discount.
2. Click Delete. You are prompted to delete the record.
3. Click Yes.
4. Click OK to save your changes and close the window.

Maintain Items on a Transaction

Navigate: From the main menu, select Action > Sales Audit > Additional Operations > Transaction Maintenance. The Transaction Find window is displayed.

Search for and retrieve a transaction in Edit mode. The Transaction Detail window opens.
1. On the Transaction Detail window, click on the Items tab.
2. Update the enabled fields as necessary.
3. Access the appropriate window by clicking the buttons on the tab to add additional information.

Add items to a transaction

1. Click Add. The next line on the table is enabled.
2. In the Item Type field, enter an item type, or click the LOV button and select the type of item.
3. In the Item field, enter the ID of the item, or enter a partial item description and click the LOV button to select the item.
4. Edit the Unit Retail and Selling UOM fields as needed.
5. In the Qty field, enter the quantity of the item purchased or returned.
6. In the UOM Qty field, enter the quantity or weight, depending on the unit of measure, of the item purchased or returned.
7. In the Item Status field, select the status of the item.
8. Click OK to save the changes and close the window.

Add reference information to an item on a transaction

1. Click Item Ref. The Item Reference window opens.
2. Enter the appropriate information in the reference fields.
3. Click OK to save your changes and close the window.

Delete an item from a transaction
1. Click Delete. You are prompted to delete the record.
2. Click Yes.
3. Click OK to save your changes and close the window.

Add a Non-Merchandise Code

**Figure 15–25  Non-Merchandise Codes Maintenance Window**

1. Click Add.
2. On the next available line, enter a unique ID in the Non-Merchandise Code field.
3. In the Description field, enter a description for the non-merchandise code.
4. When applicable, select the Service Indicator check box.
5. Click OK to save your changes and close the window.

**Sales Audit Transaction Data window [satrandata]**

The Sales Audit Transaction window allows you to search for transactions and to view the results. To further refine your search, you can sort the results by transaction number or transaction date/time. You can use the Options menu to save or restore default values.
Automated Clearing House Maintenance Overview

The automated clearing house (ACH) maintenance modules allows you to declare and manage how much money has been deposited in local bank accounts. ACH maintenance allows HQ users to manage how money moves from local bank accounts to centralized bank accounts.

Business process

In the ACH maintenance module you can:

- Enter the estimated deposit for store/day
- Find the rolling average of the last 4 weeks
- Change the current day’s total and the previous day’s adjustments.

Reports

There are no reports pertaining to automated clearing house.

System administration

There are no system administration functions pertaining to automated clearing house.

Bank ACH Maintenance Window [sabnkach]

The Bank ACH Maintenance window allows you to view Account Clearinghouse (ACH) transactions for all bank accounts. You can add manual adjustment values to override the ACH amounts. Once the amounts go through the ACH for a particular bank account, you can no longer modify the transactions.

Create a Bank/Store Relationship

Note: From the main menu, select Control > Partner. The Partner Find window is displayed.

Search for and retrieve a bank partner in Edit mode. The Partner Maintenance window opens.

From the Options menu, select Stores. The Bank/Store Relationship window opens.
1. Click **Add**. The apply area is enabled.

2. In apply area:
   a. In the Store field, enter a Store ID number, or click the LOV button and select a store.
   b. In the Acct Type field, select the account type the bank has for the store.
   c. In the Routing No field, enter the routing number for the bank.
   d. In the Bank Acct No field, enter the bank account number for the store.
   e. To indicate that the account is a consolidating account, select Consolidating.
   f. Click **Apply**.

3. Click **OK** to save your changes and close the window.

**View Bank ACH Transactions**

**Note:** From the main menu, select Action > Sales Audit > Additional Operations > ACH Maintenance > Bank ACH Maintenance > View. The Bank ACH Maintenance window opens.
1. To change the sort order by bank, business day, or bank account, click **Bank, Business Day**, or **Bank Account**.

2. To filter by bank, enter a bank number in the bank field and click the filter button.

3. To filter by bank account number, enter an account number in the Bank Acct No field and click the filter button.

4. To filter by business day, enter a date in the business day field and click the filter button.

5. Click **OK** to close the window.

### Add a Bank ACH Transaction Amount

**Navigate:** From the main menu, select Action > Sales Audit > Additional Operations > ACH Maintenance > Bank ACH Maintenance > Edit. The Bank ACH Maintenance window opens.
Figure 15–28  Bank ACH Maintenance Window

Note: To change the sort order by bank, business day, or bank account, click Bank, Business Day, or Bank Account.

1. Click Add.
2. In the Bank field, enter a unique bank ID, or click the LOV button and select a bank.
3. In the Bank Acct No field, enter a bank account number, or click the LOV button and select a bank account number.
4. In the Next Day Manual ACH Adjustment field, enter an amount.
5. In the Business Day field, enter a business day, or click the calendar button and select the date.
6. Click Apply.
7. Click OK to save your changes and close the window.

View the Store’s Bank ACH Transactions

**Figure 15–29  Store ACH Maintenance Window**

To filter the list of transactions by store, by business day, or by bank, enter a store name, a business date, or a bank name in the appropriate filter field and click the Filter button.

1. Click Bank Details. The Bank ACH Maintenance window opens.

**Figure 15–30  Bank ACH Maintenance Window**
Add a Store ACH Transaction Amount


Figure 15–31 Store ACH Maintenance Window

Note: To change the sort order, click Store, Business Day, or Bank.

1. Click Add.
2. In the Store field, enter a store ID number, or click the LOV button and select a store.
3. In the Bank field, enter a bank ID number, or click the LOV button and select a bank.
4. In the Business Day field, enter a business day, or click the calendar button and select the date.
5. In the Manual Deposit Adjustment field, enter an amount.
6. Click Apply.
7. Click OK to save your changes and close the window.
Edit a Bank/Store Relationship

Navigate: From the main menu, select Control > Partner. The Partner Find window opens.

Search for and retrieve a bank partner in Edit mode. The Partner Maintenance window opens.

From the Options menu, select Stores. The Bank/Store Relationship window opens.

Figure 15–32  Bank/Store Relationship Window

1. Click the desired Bank/Store record to be edited.
2. Edit the Acct Type, Routing No, and Bank Acct No fields as necessary.
3. Click Apply.
4. Click OK to save your changes and close the window.

Delete a bank/store relationship

1. Select a bank/store record.
2. Click Delete. You are prompted to delete the record.
3. Click Yes.
4. Click OK to save your changes and close the window.
Edit a Store ACH Transaction Amount


 ![Store ACH Maintenance Window]

Note: To change the sort order by store, business day, or bank, click Store, Business Day, or Bank.

1. In the Next Day Manual Deposit Adjustment field, enter a new amount.
2. Click Apply.
3. Click OK to save your changes and close the window.

Delete a Bank ACH Transaction

Delete a Store ACH Transaction Amount

1. Select a bank record.
2. Click Delete. You are prompted to delete the record.
3. Click Yes.
4. Click OK to save your changes and close the window.

Delete a Store ACH Transaction Amount

**Navigate:** From the main menu, select Action > Sales Audit > Additional Operations > ACH Maintenance > Store ACH Maintenance > Edit. The Store ACH Maintenance window opens.
1. Select the select a record.
2. Click **Delete**. You are prompted to delete the record.
3. Click **Yes**.
4. Click **OK** to save your changes and close the window.
Automated Clearing House Maintenance Overview

The automated clearing house (ACH) maintenance module allows you to declare and manage how much money has been deposited in local bank accounts. ACH maintenance allows HQ users to manage how money moves from local bank accounts to centralized bank accounts.

Business process

In the ACH maintenance module you can:

- Enter the estimated deposit for store/day
- Find the rolling average of the last 4 weeks
- Change the current day’s total and the previous day’s adjustments.

Reports

There are no reports pertaining to automated clearing house.

System administration

There are no system administration functions pertaining to automated clearing house.

Bank ACH Maintenance Window [sabnkach]

The Bank ACH Maintenance window allows you to view Account Clearinghouse (ACH) transactions for all bank accounts. You can add manual adjustment values to override the ACH amounts. Once the amounts go through the ACH for a particular bank account, you can no longer modify the transactions.
Create a Bank/Store Relationship

Navigate: From the main menu, select Control > Partner. The Partner Find window is displayed.

Search for and retrieve a bank partner in Edit mode. The Partner Maintenance window opens.

From the Options menu, select Stores. The Bank/Store Relationship window opens.

**Figure 16–1 Bank/Store Relationship Window**

1. Click **Add**. The apply area is enabled.
2. In apply area:
   a. In the Store field, enter a Store ID number, or click the LOV button and select a store.
   b. In the Acct Type field, select the account type the bank has for the store.
   c. In the Routing No field, enter the routing number for the bank.
   d. In the Bank Acct No field, enter the bank account number for the store.
   e. To indicate that the account is a consolidating account, select Consolidating.
   f. Click **Apply**.
3. Click **OK** to save your changes and close the window.
Add a Bank ACH Transaction Amount


Figure 16–2 Bank ACH Maintenance Window

Note: To change the sort order by bank, business day, or bank account, click Bank, Business Day, or Bank Account.

1. Click Add.
2. In the Bank field, enter a unique bank ID, or click the LOV button and select a bank.
3. In the Bank Acct No field, enter a bank account number, or click the LOV button and select a bank account number.
4. In the Next Day Manual ACH Adjustment field, enter an amount.
5. In the Business Day field, enter a business day, or click the calendar button and select the date.
6. Click Apply.
7. Click OK to save your changes and close the window.
Add a Store ACH Transaction Amount


Figure 16–3 Store ACH Maintenance Window

Note: To change the sort order click Store, Business Day, or Bank.

1. Click Add.

2. In the Store field, enter a store ID number, or click the LOV button and select a store.

3. In the Bank field, enter a bank ID number, or click the LOV button and select a bank.

4. In the Business Day field, enter a business day, or click the calendar button and select the date.

5. In the Manual Deposit Adjustment field, enter an amount.

6. Click Apply.

7. Click OK to save your changes and close the window.
Edit a Bank/Store Relationship

**Navigate:** From the main menu, select Control > Partner. The Partner Find window opens.

Search for and retrieve a bank partner in Edit mode. The Partner Maintenance window opens.

From the Options menu, select Stores. The Bank/Store Relationship window opens.

1. Click the desired Bank/Store record to be edited.
2. Edit the Acct Type, Routing No, and Bank Acct No fields as necessary.
3. Click **Apply**.
4. Click **OK** to save your changes and close the window.

**Delete a bank/store relationship**

1. Select a bank/store record.
2. Click **Delete**. You are prompted to delete the record.
3. Click **Yes**.
4. Click **OK** to save your changes and close the window.
Edit a Store ACH Transaction Amount


Note: To change the sort order by store, business day, or bank, click Store, Business Day, or Bank.

1. In the Next Day Manual Deposit Adjustment field, enter a new amount.
2. Click Apply.
3. Click OK to save your changes and close the window.

Delete a Bank ACH Transaction

1. Select a bank record.
2. Click **Delete**. You are prompted to delete the record.
3. Click **Yes**.
4. Click **OK** to save your changes and close the window.

**Delete a Store ACH Transaction Amount**

**Navigate:** From the main menu, select Action > Sales Audit > Additional Operations > ACH Maintenance > Store ACH Maintenance > Edit. The Store ACH Maintenance window opens.
1. Select the select a record.
2. Click **Delete**. You are prompted to delete the record.
3. Click **Yes**.
4. Click **OK** to save your changes and close the window.