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Send Us Your Comments

Oracle Retail Merchandising System User Guide User Guide, Release 13.2.4

Oracle welcomes customers' comments and suggestions on the quality and usefulness 
of this document.

Your feedback is important, and helps us to best meet your needs as a user of our 
products. For example:

■ Are the implementation steps correct and complete?

■ Did you understand the context of the procedures?

■ Did you find any errors in the information?

■ Does the structure of the information help you with your tasks?

■ Do you need different information or graphics? If so, where, and in what format?

■ Are the examples correct? Do you need more examples?

If you find any errors or have any other suggestions for improvement, then please tell 
us your name, the name of the company who has licensed our products, the title and 
part number of the documentation and the chapter, section, and page number (if 
available).

Send your comments to us using the electronic mail address: retail-doc_us@oracle.com

Please give your name, address, electronic mail address, and telephone number 
(optional).

If you need assistance with Oracle software, then please contact your support 
representative or Oracle Support Services. 

If you require training or instruction in using Oracle software, then please contact 
your Oracle local office and inquire about our Oracle University offerings. A list of 
Oracle offices is available on our Web site at http://www.oracle.com.

Note: Before sending us your comments, you might like to check 
that you have the latest version of the document and if any concerns 
are already addressed. To do this, access the Online Documentation 
available on the Oracle Technology Network Web site. It contains the 
most current Documentation Library plus all documents revised or 
released recently.
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Preface

The Oracle Retail Merchandising System User Guide describes the application's user 
interface and how to navigate through it.

Audience
This guide describes the Oracle Retail Merchandising System user interface. It 
provides step-by-step instructions to complete most tasks that can be performed 
through the user interface. This User Guide is for users and administrators of Oracle 
Retail Merchandising System. This includes merchandisers, buyers, business analysts, 
and administrative personnel.

Related Documents
For more information, see the following documents in the Oracle Retail Merchandising 
System Release 13.2.4 documentation set:

 Oracle Retail Merchandising System Data Model 

 Oracle Retail Merchandising System Installation Guide 

 Oracle Retail Merchandising System Operations Guide 

 Oracle Retail Merchandising System User Guide and online help 

 Oracle Retail Sales Audit (ReSA) User Guide and online help 

 Oracle Retail Merchandising Batch Schedule 

 Oracle Retail Merchandising Implementation Guide 

 Oracle Retail POS Suite 13.4.1 / Merchandising Operations Management 13.2.4 
Implementation Guide 
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Customer Support
To contact Oracle Customer Support, access My Oracle Support at the following URL:

https://support.oracle.com

When contacting Customer Support, please provide the following:

Product version and program/module name

Functional and technical description of the problem (include business impact)

Detailed step-by-step instructions to re-create

Exact error message received

Screen shots of each step you take

Review Patch Documentation
When you install the application for the first time, you install either a base release (for 
example, 13.1) or a later patch release (for example, 13.1.2). If you are installing the 
base release, additional patch, and bundled hot fix releases, read the documentation 
for all releases that have occurred since the base release before you begin installation. 
Documentation for patch and bundled hot fix releases can contain critical information 
related to the base release, as well as information about code changes since the base 
release.

Oracle Retail Documentation on the Oracle Technology Network
Documentation is packaged with each Oracle Retail product release. Oracle Retail 
product documentation is also available on the following Web site:

http://www.oracle.com/technology/documentation/oracle_retail.html

(Data Model documents are not available through Oracle Technology Network. These 
documents are packaged with released code, or you can obtain them through My 
Oracle Support.)

Documentation should be available on this Web site within a month after a product 
release.

Conventions
The following text conventions are used in this document:

Convention Meaning

boldface Boldface type indicates graphical user interface elements associated 
with an action, or terms defined in text or the glossary.

italic Italic type indicates book titles, emphasis, or placeholder variables for 
which you supply particular values.
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monospace Monospace type indicates commands within a paragraph, URLs, code 
in examples, text that appears on the window, or text that you enter.

Convention Meaning
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Use Online
1

Use Online Help

Welcome to the online help for Oracle Retail Merchandising System.

This help system provides step-by-step procedures as well as other information about 
using Oracle Retail Merchandising System. This page explains how to use the help 
system.

Know the Styles
The following information will help you within the online help. 

Navigate: The navigation sections of a procedure provide information about how to 
access the window that is the starting point of a procedure.

Navigate the Online Help
This help system provides several ways for you to navigate to your topic. 

Use the Table of Contents
The table of contents is the most common way that you will navigate to your topic.

1. Select the Contents tab to display the table of contents on the left side of your 
window.

2. Select the + sign in front of a book to expand it and view the topics.

3. Select a topic from the table of contents to view it.

Use the Search Feature
Use the search feature to explore the contents of your topics and find matches to 
queries that you define. There are some basic rules for making queries in full-text 
searches:

■ You can type your search in uppercase or lowercase characters. Searches are not 
case sensitive.

■ You can search for any combination of letters (a-z) and numbers (0-9).

Note: Notes contain additional information about the process or 
procedure that you are performing.
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Navigate the Online Help
■ Punctuation marks such as the period, colon, semicolon, comma, and hyphen are 
ignored during a search.

■ Group the elements of your search using double quotes or parentheses.

■ You cannot search for quotation marks.

Follow this procedure to use the search feature.

1. Select the Search tab to display the search feature on the left side of your window.

2. In the Search field, enter the word or words that you want to find.

3. Press Enter. Topics that match your search criteria display in the left pane.

4. Select a topic to view it.

Use the Glossary
The glossary provides a collection of defined terms. To access a complete list of 
glossary terms:

1. Select the Contents tab to display the table of contents on the left side of your 
window.

2. Select the glossary topic.
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                                                   Navigate
2

Navigate RMS

The following section describes how to navigation within RMS.

Log on to and exit RMS
This section describes how to navigate within RMS. 

The following topics are included:

■ Instructions to log on to and exit RMS

■ Instructions to navigate within a window

■ Instructions to sort and filter columns

Log to RMS
1. On the Login window, enter your user name in the Username field. 

2. In the Password field, enter your password. 

3. In the Connect String field, enter the connect string for the application.

4. Click Logon. The Oracle Retail Enterprise Start window opens.

Exit RMS
1. From the Action menu, click Close.

2. Click Close until the application closes. 

Navigate within a Window
The following information describes how to navigation within RMS windows.

Use a Drop-Down List
Some fields can accept values only from a predefined list of options. Such fields have a 
down arrow button on the right side of the field.

Note: The way that you access RMS depends on how the system is 
set up at your location. Contact you system administrator for 
instructions. After you have started RMS, you are prompted to log on 
to the system.
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Use a List of Values Button
Click the down arrow button. A drop-down list of options displays.

Select a value from the drop-down list. The selected option is entered in the 
appropriate field.

Use a List of Values Button
The List of Values button is found to the right of a field. The button displays all 
defined values or options available for the field. The List of Values button is often 
referred to as a LOV button.

Sort Information
Many windows use column headings that are also buttons. Column heading button 
are used to sort table data. To perform sorting information: 

1. To sort the list, click any column heading button. You can only sort by one column 
at a time.

2. To reverse the current sort order, click the same column.
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                                                   Foundation
3

Foundation Data

The following information describes the foundation data within RMS.

Organizational Hierarchy Overview
The organizational hierarchy allows you to create the relationships that are necessary 
in order to support the operational structure of a company. You can create a preferred 
organizational structure to support consolidated reporting at various levels of the 
company. Also, you can assign responsibility for any level of the hierarchy to a person 
or persons in order to satisfy internal reporting requirements.

The following default levels are used within RMS:

■ Company: The highest organizational and merchandise unit defined in RMS. Only 
one company can be defined.

■ Chain: The first level below the company level in the organizational hierarchy. 
The definition of a chain is based on the needs of the company, but a chain can be 
used to group various store formats, concepts, and geographical locations within 
the organization.

■ Area: The second level below the company level in the organizational hierarchy. 
The definition of an area is based on the needs of the company, but an area is used 
typically to define a geographical group within the organization. An area can 
belong to only one chain.

■ Region: The third level below the company level in the organizational hierarchy. 
The definition of a region is based on the needs of the company, but a region can 
be used to group geographical locations within the organization. A region can 
belong to only one area.

■ District: The fourth level below the company level in the organizational hierarchy. 
The definition of a district is based on the needs of the company, but a district is 
used typically to group geographical locations within the organization. A district 
can belong to only one region.

■ Channel: A channel grouping mechanism for a multi-channel environment. You 
can associate a channel with a location when you create or edit a store or virtual 
warehouse.

■ Create a Chain
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Organization Hierarchy Main Form Window [hierorg]
Organization Hierarchy Main Form Window [hierorg]
The Organization Hierarchy Main Form window allows you to create, edit, and view a 
member of the selected level of the organizational hierarchy. The following topics 
describe how to use this window: 

■ View the Organizational Hierarchy

■ Create a Chain

■ Create an Area

■ Create a Region

■ Create a District

■ View a Company

■ View Chains

■ View Areas

■ View Regions

■ View Districts

■ Maintain a Chain

■ Maintain an Area

■ Maintain a Region

■ Maintain a District

Create a Chain
To create a chain:

Navigate: From the main menu, select Action > Organizational Hierarchy. The 
Organization Hierarchy Main Form window opens.

1. Select Chain on the tree structure.

2. Click New. The Chain Maintenance window opens.

3. Click Add.

4. On the next available line, enter a unique number in the Chain field.

5. In the Description field, enter the name for the chain.

6. In the Manager field, enter the name of the manager who is responsible for the 
chain.

7. In the Currency field, enter the currency code, or click the LOV button and select 
the currency.

8. Click OK to save your changes and close the window.

Set Up Channels
In a multi-channel environment, you can set up the channels by which inventory and 
profitability is to be tracked. When adding a store, you associate the store with a 
channel. A store may be either a stockholding location, such as a brick-and-mortar 
location, or a non-stockholding location, such as a web site or catalog.
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View the Organizational Hierarchy
A physical warehouse must be divided into one or more virtual warehouses. Each 
virtual warehouse is associated with a channel. To better track the movement of goods 
by channel, warehouses are restricted to providing goods for stores that are members 
of the same channel. The physical warehouse is considered a non-stockholding 
location.

The virtual warehouses within the physical warehouse are considered stockholding 
locations. The following topics are included:

■ "Add a Banner" in the System Administration chapter

■ "Add a Channel" in the System Administration chapter

■ "Maintain a Banner" in the System Administration chapter

■ "Maintain a Channel" in the System Administration chapter

■ "View a Banner" in the System Administration chapter

■ "View Channels" in the System Administration chapter

Store Maintenance Window [store]
The Store Maintenance window allows you to create, edit, and view a store in the 
organizational hierarchy. The store is the lowest level of the organizational hierarchy. 
The store may be defined as the selling entity. The store is crucial because it is the level 
at which business transactions are processed. A store can belong to only one district 
within the organizational hierarchy.

You can access additional windows in order to set up attributes, the square area of the 
store's departments, location traits, associations with competitors' stores, activity and 
delivery schedules, and geocodes.

If the Oracle Retail Sales Audit product is installed, you can add, edit, and view 
closing dates and the reasons for the current store.

Channels
In a multi-channel environment, you must associate a channel with the store. If you 
choose a default warehouse for the store, the store and warehouse must be associated 
with the same channel.

The channels are used in inventory and profitability tracking. A store may be either a 
stockholding location, such as a brick-and-mortar location, or a non-stockholding 
location, such as a web site or catalog. The following topics describe how to use this 
window: 

■ Create a Store

■ Maintain a Store

■ View a Store

View the Organizational Hierarchy
To view the organizational hierarchy:

Navigate: From the main menu, select Action > Organizational Hierarchy. The 
Organization Hierarchy Main Form window opens.

1. On the tree structure, select the hierarchy level that you want to view. The 
members of the hierarchy level appear in the table.
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Create a Region
2. To look up a specific member of the hierarchy level:

a. Enter the ID of the member in the Filter field, or click the LOV button and 
select the member.

b. Click the filter button. 

3. Click Close to close the window.

Create a Region
To create a region:

Navigate: From the main menu, select Action > Organizational Hierarchy. The 
Organization Hierarchy Main Form window opens.

1. Select Region on the tree structure.

2. Click New. The Region Maintenance window opens.

Figure 3–1 Region Maintenance Window

3. Click Add.

4. On the next available line, enter a unique number in the Region field.

Note: To clear the filter criterion, click the clear button. All the 
members of the selected hierarchy level are again displayed.

Note: You can easily view the members of the next lower level in the 
hierarchy. For example, if you double-click a chain in the table, the 
areas appear in the table. If you double-click a district, the stores 
appear.
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Create an Area
5. In the Description field, enter the name for the region.

6. In the Currency field, enter the currency code, or click the LOV button and select 
the currency.

7. In the Manager field, enter the name of the manager who is responsible for the 
region.

8. In the Area field, enter the ID of the area that is associated with the region, or click 
the LOV button and select the area.

9. Click OK to save your changes and close the window.

Create an Area
To create an area:

Navigate: From the main menu, select Action > Organizational Hierarchy. The 
Organization Hierarchy Main Form window opens.

1. Select Area on the tree structure and click New. The Area Maintenance window 
opens.

Figure 3–2 Area Maintenance Window

2. Click Add.

3. On the next available line, enter a unique number in the Area field.

4. In the Description field, enter the name for the area.

5. In the Manager field, enter the name of the manager who is responsible for the 
area.

6. In the Currency field, enter the currency code, or click the LOV button and select 
the currency.

7. In the Chain field, enter the ID of the chain that is associated with the area, or click 
the LOV button and select the chain.

8. Click OK to save your changes and close the window.
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View a Store
View a Store
Navigate: From the main menu, select Action > Organizational Hierarchy. The 
Organization Hierarchy Main Form window opens.

1. Select Store on the tree structure. The stores appear in the table.

2. Select a store and click View. The Store Maintenance window opens.

3. To view the address:

a. Click Address. The Address window opens.

b. Click OK to close the Address window.

4. Click OK to close the window.

Create a Store
To create a store:

Navigate: From the main menu, select Action > Organizational Hierarchy. The 
Organization Hierarchy Main Form window opens.

1. Select Store on the tree structure.

2. Click New. The Store Maintenance window opens.

Figure 3–3 Store Maintenance Window

3. In the Store Type field, select the store type.

4. In the Store fields, enter a unique ID and description for the store.

5. In the (10 chars) and (3 chars) fields, enter 10-character and 3-character 
abbreviations for the store.

6. In the Manager field, enter the name of the manager who is responsible for the 
store.

7. In the VAT Region field, enter the ID of the VAT region, or click the LOV button 
and select the VAT region.
3-6 Oracle Retail Merchandising System User Guide                     



Create a Store
8. In the District field, enter the ID of the district, or click the LOV button and select 
the district.

9. In the Store Open Date field, enter the date when the store opens, or click the 
calendar button and select the date.

10. In the Start Order Days field, enter the number of days before the store opens that 
merchandise should be ordered.

11. In the Channel field, enter the ID of the channel to which the store belongs, or click 
the LOV button and select the channel.

12. In the Currency field, enter the currency code, or click the LOV button and select 
the currency.

13. In the Language field, enter the language code, or click the LOV button and select 
the language.

14. Unique Tran No By field is used while creating the store day in ReSA. The option 
should be set up based on POS compatibility on generating the transaction 
number. If transactions are generated in POS at the register level, this should setup 
as R. If store level, then S. If the Unique Tran No By duplicate transaction check is 
selected, then it will check whether duplicate transactions are there or not. If 
duplicate transactions exist, then it will not be loaded to ReSA. 

15. In the Transfer Entity field, enter the transfer entity ID, or click the LOV button 
and select the transfer entity.

16. In the Org Unit ID field, enter the org unit ID, or click the LOV button and select 
the organizational unit.

17. If Integrated POS is not selected for a store, you cannot load the sales for that store 
in ReSA.

18. Enter optional information in the remaining fields as necessary.

19. Add the address to the store.

20. To associate retail price and cost locations with the store:

a. Click Zoning Locs. The Zoning Locations window opens.

Note: The Channel field is enabled in a multi-channel environment.

Note: This field is only available if your organization uses transfer 
entities.

Note: This field is only available if your organization uses Oracle 
Financials, version 11.5.10 or later.
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Maintain a Store
Figure 3–4  Zoning Locations Window

b. In the Pricing Store field, enter the ID of the store with the base retail prices 
that you want to apply to the current store, or click the LOV button and select 
the store.

c. In the Cost Location, select Store or Warehouse. Then enter the ID of the 
location with the base costs that you want to apply to the current store, or click 
the LOV button and select the location.

21. Click Address to open the Address window.

a. Enter the address and contact information. 

b. Enter the Jurisdiction information. This further breaks down the tax rate if 
different than the transaction location.

c. Click Apply to apply the address to the store. 

d. Click OK to save your changes and close the window.

22. Click OK to save your changes and close the window.

Maintain a Store
To maintain a store:

Navigate: From the main menu, select Action > Organizational Hierarchy. The 
Organization Hierarchy Main Form window opens.

1. Select Store on the tree structure. The stores appear in the table.

2. Select a store and click Edit. The Store Maintenance window opens.

Note: When creating an import order, make sure that the import 
country and the import location are the same.
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Copy a Store
Figure 3–5 Store Maintenance Window

Edit a Store
To edit a store:

1. Edit the enabled fields as necessary.

2. Add an address to a store.

3. Click OK to save your changes and close the window.

Delete a Store
To delete a store:

1. Click Delete.

2. When prompted to delete the record, click Yes.

3. Click OK to save your changes and close the window.

Copy a Store
To copy a store:

Navigate: From the main menu, select Action > Organizational Hierarchy. The 
Organization Hierarchy Main Form window opens.

1. Select Store on the tree structure and click New. The Store Maintenance window 
opens.
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Copy a Store
Figure 3–6 Store Maintenance Window

2. Enter information in the required fields: Store, (10 chars), (3 chars), Manager, VAT 
Region, District, Store Open Date, Start Order Days, Channel, Currency, 
Language, and Unique Tran. NO. By.

3. Enter information in the optional fields as necessary.

4. Add an address to a the store.

5. To enter the default retail price and cost zone information:

a. Enter the retail price and cost locations.

b. Click Zoning Locs. The Zoning Locations window opens.

Figure 3–7 Zoning Locations Window

6. Click OK to exit the window.

7. To copy the item assortment and other information from another store:

a. Click Like Store. The Like Store window opens.

b. In the Like Store field, enter the ID of the store to copy, or click the LOV 
button and select the store.

c. To copy replenishment information, select the Copy Replenishment 
Information check box.

d. To copy delivery schedules, select the Copy Delivery Schedules check box.

e. To copy dates when the store is closed, select the Copy Activity Schedule 
check box.
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Edit a Store Format
f. Click OK to exit the Like Store window.

8. Click OK to save your changes and close the window.

Like Store Window [store]
The Like Store window allows you to create a store with the same assortment of items 
as another store. Also, you can choose to copy replenishment information, delivery 
schedules, and dates when closed from the existing store to the new store. The 
following topics are included:

■ Copy a Store

Add a Store Format
To add a store format:

Navigate: From the main menu, select Control > Setup > Store Format > Edit. The 
Store Format Maintenance window opens.

Figure 3–8 Store Maintenance Window

1. Click Add.

2. On the next available line, enter a unique number in the Number field.

3. In the Description field, enter the description of the store format.

4. Click OK to save your changes and close the window.

Edit a Store Format
To edit a store format:

Note: You may receive a notice indicating that the new information 
will be unavailable until the next batch process is run to add your 
changes to RMS.
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Delete a Store Format
Navigate: From the main menu, select Control > Setup > Store Format > Edit. The 
Store Format Maintenance window opens.

Figure 3–9 Store Maintenance Window

1. In the Description field, edit the description of the format.

2. Click OK to save your changes and close the window.

Delete a Store Format
To delete a store format:

Navigate: From the main menu, select Control > Setup > Store Format > Edit. The 
Store Format Maintenance window opens.

Figure 3–10 Store Maintenance Window
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Edit a Delivery Slot
1. Select a store format and click Delete.

2. When prompted to delete the record, click Yes.

3. Click OK to save your changes and close the window.

Delivery Slot Maintenance window [dlvyslt]
The Delivery Slot Maintenance window allows the user to edit the delivery slot for the 
shipment. See the following for similar topics: 

■ Edit a Delivery Slot

■ Add a Delivery Slot

■ View a Delivery Slot

Edit a Delivery Slot
To edit a delivery slot:

Navigate: From the main menu, select Control > Setup > Delivery Slot Maintenance > 
Edit. The Delivery Slot Maintenance window opens.

Figure 3–11 Delivery Slot Maintenance Window

1. Select a delivery slot from the list.

2. Make changes as necessary.

3. Click OK to save your changes and close the window.

Delete a Delivery Slot
To delete a delivery slot:

1. Select a delivery slot from the list.
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Add a Delivery Slot
2. Click Delete.

3. Click OK to save your changes and close the window.

Add a Delivery Slot
To add a delivery slot:

Navigate: From the main menu, select Control > Setup > Delivery Slot Maintenance > 
Edit. The Delivery Slot Maintenance window opens.

Figure 3–12 Delivery Slot Maintenance Window

1. Click Add.

2. In the Seq field, enter the sequence of the delivery.

3. In the Slot Code field, enter the code.

4. In the Slot Description field, enter the description.

5. Click OK to save your changes and close the window.

View a Delivery Slot
To view a delivery slot:

Navigate: From the main menu, select Control > Setup > Delivery Slot Maintenance > 
View. The Delivery Slot Maintenance window opens.
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View the Tax Codes for a Department
Figure 3–13 Delivery Slot Maintenance Window

■ Click OK to close the window.

Geocodes Window [store]
The Geocodes window allows you to associate a geocode with a store. The geocode to 
which the store belongs determines which tax codes are applied to the items at the 
store. You can associate the store with a country geocode, a state geocode, a county 
geocode, a city geocode, or a district geocode. The following topics are included:

■ See "Associate a Geocode with a Store" in the Financial Management chapter

■ See "View Additional Store/Day Summary Information" in the Oracle Retail Sales 
Audit User Guide 

View the Tax Codes for a Department
To view the tax codes for a department:

Navigate: From the main menu, select Action > Merchandise Hierarchy. The 
Merchandise Hierarchy Main Form window opens.

Select Department on the tree structure. The departments appear in the table.

Select a department and click View. The Department Maintenance window opens. 

From the Options menu, select Apply Tax Codes. The Item Tax Codes window opens.

1. To view a subset of the tax codes:

a. Enter criteria in the Tax Jurisdiction and Tax Level fields.

b. Click the filter button.

2. Click OK to close the window. 
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View the Audit Trail for a Tax Code Associated with a Department
View the Audit Trail for a Tax Code Associated with a Department
To view the audit trail for a tax code associated with a department:

Navigate: From the main menu, select Action > Merchandise Hierarchy. The 
Merchandise Hierarchy Main Form window opens.

Select Department on the tree structure. The departments appear in the table.

1. Select a department and click View. The Department Maintenance window opens. 

2. From the Options menu, select Apply Tax Codes. The Item Tax Codes window 
opens.

3. Select a tax code on the table.

4. Click Audit. The Audit window opens.

5. Click OK to close the window. 

View the Tax Codes for a Tax Product Group Item List
To view the tax codes for a tax product group item list:

Navigate: From the main menu, select Items > Item List. The Item List Search window 
opens.

Search for and retrieve an item list in Use mode. The Item List Header window opens.

From the Options menu, select Create Tax Code Change. The Item Tax Codes window 
opens.

1. To view a subset of the tax codes:

a. Enter criteria in the Tax Jurisdiction and Tax Level fields.

b. Click the filter button.

2. Click OK to close the window. 

View the Tax Codes for an Item
To view the tax codes for an item:

Navigate: From the main menu, select Items > Items. The Item Search window opens.

Search for and retrieve an item in View mode. The Item Maintenance window opens.

Select the Apply Tax Codes option. The Item Tax Codes window opens.

1. To view a subset of the tax codes:

a. Enter criteria in the Tax Jurisdiction and Tax Level fields.

b. Click the filter button.

2. Click OK to close the window. 

View Items Associated with a Tax Code
To view items associated with a tax code:

Navigate: From the main menu, select Control > Sales Tax > Tax Rate Maintenance > 
View. The Tax Hierarchy window opens.

1. On the Tax Jurisdictions tab, select a tax jurisdiction.
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View Tax Codes by Merchandise Level
2. Click on the Tax Codes & Rates tab.

3. Select a tax type in the tax type table.

4. Click Item/Geocode. The Tax Codes Form window opens.

5. Click on the Items tab.

6. Click Close to close the window.

View Departments Associated with a Tax Code
To view departments associated with a tax code:

Navigate: From the main menu, select Control > Sales Tax > Tax Rate Maintenance > 
View. The Tax Hierarchy window opens.

1. On the Tax Jurisdictions tab, select a tax jurisdiction.

2. Click on the Tax Codes & Rates tab.

3. Select a tax type in the tax type table.

4. Click Item/Geocode. The Tax Codes Form window opens.

5. Click on the Department tab.

6. Click Close to close the window. 

View a Tax Code
To view a tax code:

Navigate: From the main menu, select Control > Sales Tax > Tax Rate Maintenance > 
View. The Tax Hierarchy window opens.

1. To view a subset of the tax jurisdictions:

a. Enter criteria in the Tax Jurisdiction and Tax Level fields.

b. Click the filter button.

2. To view tax types and rates associated with a tax jurisdiction:

a. Select the tax jurisdiction on the Tax Jurisdictions tab.

b. Click the Tax Codes & Rates tab. The tax codes for the current tax jurisdiction 
appear. 

c. Select a Tax Type on the Tax Codes table. The tax rates for the selected tax 
type appear.

3. Click Close to close the window. 

View Tax Codes by Merchandise Level
To view tax codes by merchandise level:

Navigate: From the main menu, select Control > Sales Tax > Tax Rate View. The Tax 
Rate View window opens.

1. In the Type field, select the element whose tax rates you want to view.

2. In the value field, enter the ID of the entity, or click the LOV button and select the 
element.
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View the Tax Rates for a Sellable Pack at a Store
3. In the Country Geocode field, enter the geocode of the country, or click the LOV 
button and select the country.

4. Enter additional criteria as desired to make the search more restrictive.

5. Click Search. The tax rates that match the search criteria appear in the table. 

6. Click OK to close the window. 

View the Tax Rates for a Sellable Pack at a Store
To view the tax rates for a sellable pack at a store:

Navigate: From the main menu, select Items > Items. The Item Search window opens.

Search for and retrieve a sellable pack in Edit mode. The Pack Item Maintenance 
window opens.

From the Options menu, select Stores > Detail. The Pack Item Store Maintenance 
window opens.

1. Select a store.

2. From the Options menu, select Tax Rates. The Tax Rate View window opens.

3. Click OK to close the window.

View the Tax Rates for an Item at a Store
To view the tax rates for an item at a store:

Navigate: From the main menu, select Items > Items. The Item Search window opens.

Search for and retrieve an item in Edit mode. The Item Maintenance window opens.

From the Options menu, select Stores > Detail. The Item Store Maintenance window 
opens.

1. Select a store.

2. From the Options menu, select Tax Rates. The Tax Rate View window opens.

3. Click OK to close the window.

Note: The label of the value field depends on what you select in the 
Type field.

Note: Tax codes are applied to items that are associated with stores. 
If the Pack Item Addition - Store window opens, no tax codes or stores 
have been associated with the item yet.

Note: Tax codes are applied to items that are associated with stores. 
If the Item Store Addition window opens, no stores have been 
associated with the item.
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View the Audit Trail for a Geocode Associated with a Tax Code
To view the audit trail for geocode associated with a tax code:

Navigate: From the main menu, select Control > Sales Tax > Tax Rate Maintenance > 
View. The Tax Hierarchy window opens.

1. On the Tax Jurisdictions tab, select a tax jurisdiction.

2. Click on the Tax Codes & Rates tab.

3. Select a tax type in the tax type table.

4. Click Item/Geocode. The Tax Codes Form window opens.

5. Click on the Geocodes tab.

6. Select a geocode in the table.

7. Click Audit to view the audit trail. The Audit window opens.

8. Click OK to close the window. 

View the Audit Trail for a Tax Code Associated with an Item
To view the audit trail for a tax code associated with an item:

Navigate: Search for and retrieve an item in View mode. The Item Maintenance 
window opens.

Select the Apply Tax Codes option. The Item Tax Codes window opens.

1. Select a tax code on the table.

2. Click Audit. The Audit window opens.

3. Click OK to close the window. 

View the Audit Trail for a Tax Code Associated with a Tax Product Group 
Item List

To view the audit trail for a tax code associated with a tax product group item list:

Navigate: From the main menu, select Items > Item List. The Item List Search window 
opens.

Search for and retrieve an item list in Use mode. The Item List Header window opens.

1. From the Options menu, select Create Tax Code Change. The Item Tax Codes 
window opens.

2. Select a tax code on the table.

3. Click Audit. The Audit window opens.

4. Click OK to close the window. 

View the Audit Trail for a Tax Code Associated with a Geocode
To view the audit trail for a tax code associated with a geocode:

Navigate: From the main menu, select Control > Sales Tax > Geocode Maintenance > 
View. The Geocode Hierarchy Maintenance window opens.

1. Click on the appropriate tab in order to display the geocode level.
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2. Select a geocode.

3. Click Store/Tax Code. The Geocode Tax Code window opens.

4. Click on the Tax Codes tab.

5. Select a tax code on the table.

6. Click Audit. The Audit window opens.

7. Click OK to close the window. 

View Tax Codes Associated with a Geocode
To view tax codes assoicated with a geocode:

Navigate: From the main menu, select Control > Sales Tax > Geocode Maintenance > 
View. The Geocode Hierarchy Maintenance window opens.

1. Click on the appropriate tab in order to display the geocode level.

2. Select a geocode.

3. Click Store/Tax Code. The Geocode Tax Code window opens.

4. Click Close to close the window. 

View Stores Associated with a Geocode
To view stores associated with a geocode:

Navigate: From the main menu, select Control > Sales Tax > Geocode Maintenance > 
View. The Geocode Hierarchy Maintenance window opens.

1. Click on the appropriate tab in order to display the geocode level.

2. Select a geocode.

3. Click Store/Tax Code. The Geocode Tax Code window opens.

4. Click on the Stores tab.

5. Click Close to close the window. 

View a Geocode
To view a geocode:

Navigate: From the main menu, select Control > Sales Tax > Geocode Maintenance > 
View. The Geocode Hierarchy Maintenance window opens.

1. Click on the appropriate tab in order to display the geocode level that you want to 
view.

2. To view the stores and tax codes that are associated with a geocode:

a. Select the geocode record.

b. Click Store/Tax Code. The Geocode Tax Code window opens.

c. To view the stores, click on the Stores tab.

d. To view the tax codes, click on the Tax Codes tab.

e. Click Close to exit the Geocode Tax Code window.

3. Click Close to close the window. 
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View Geocodes Associated with a Tax Code
To view geocodes associated with a tax code:

Navigate: From the main menu, select Control > Sales Tax > Tax Rate Maintenance > 
View. The Tax Hierarchy window opens.

1. On the Tax Jurisdictions tab, select a tax jurisdiction.

2. Click on the Tax Codes & Rates tab.

3. Select a tax type in the tax type table.

4. Click Item/Geocode. The Tax Codes Form window opens.

5. Click on the Geocodes tab.

6. Click Close to close the window. 

View Store Formats
To view store formats:

Navigate: From the main menu, select Control > Setup > Store Format > View. The 
Store Format Maintenance window opens, with the ID and description for each 
format.

■ Click OK to close the window.

Conflicting Stores Window [whstrasg]
The Conflicting Stores window allows you to view conflicting assignments. A conflict 
occurs when you attempt to assign stores to more than one warehouse with the same 
assignment date. A prompt warns you of the conflict at the time you enter the 
conflicting assignment. The following topics are included:

■ Edit Warehouse Assignments

Add a Store to a Department
To add a store to a department:

Navigate: From the main menu, select Action > Merchandise Hierarchy. The 
Merchandise Hierarchy Main Form window opens.

1. Select Department on the tree structure. The departments appear in the table.

2. Select a department and click Edit. The Department Maintenance window opens.

3. From the Options menu, select Store/Department Area. The Store Department 
Square Footage Area window opens.
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Add a Department to a Store
Figure 3–14 Store Department Square Footage Area Window

4. Click Add.

5. On the next available line, enter the store ID in the Store field, or click the LOV 
button and select the store.

6. In the Area field, enter the square area allotted at the store for the current 
department.

7. In the Effective Date field, enter the date when the square area of the department 
becomes effective at the store, or click the LOV button and select the date.

8. Click OK to save your changes and close the window.

Add a Department to a Store
To add a department to a store:

Navigate: From the main menu, select Action > Organizational Hierarchy. The 
Organization Hierarchy Main Form window opens.

1. Select Store on the tree structure. The stores appear in the table.

2. Select a store and click Edit. The Store Maintenance window opens.

3. Select Options > Store/Department Area. The Store Department Square Footage 
Area window opens.
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Delete a Department from a Store
Figure 3–15 Store Department Square Footage Area Window

4. Click Add.

5. On the next available line, enter the department ID in the Department field, or 
click the LOV button and select the department.

6. In the Area field, enter the square area allotted to the department at the current 
store.

7. In the Effective Date field, enter the date when the square area of the department 
becomes effective, or click the LOV button and select the date.

8. Click OK to save your changes and close the window.

Delete a Department from a Store
To delete a department from a store:

Navigate: From the main menu, select Action > Organizational Hierarchy. The 
Organization Hierarchy Main Form window opens.

1. Select Store on the tree structure. The stores appear in the table.

2. Select a store and click Edit. The Store Maintenance window opens.

3. From the Options menu, select Store/Department Area. The Store Department 
Square Footage Area window opens.
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Store Grade Window [stgrdgrp]
Figure 3–16 Store Department Square Footage Area Window

4. Select a department and click Delete.

5. When prompted to delete the record, click Yes.

6. Click OK to save your changes and close the window.

Store Grade Window [stgrdgrp]
The Store Grade window allows you to add and delete the store grades that you want 
to include in a store grade group. You must associate stores with a store grade before 
the store grade becomes useful. Stores are associated with store grades in the Store 
Grade Store Detail window. The following topics are included:

■ Add a Store Grade Information

■ Delete a Store from a Store Grade Group

■ View Store Grade Information

Store Grade Store Detail Window [stgrdgrp]
The Store Grade Store Detail window allows you to add and delete the stores that you 
want to include in a store grade group. You must associate the stores with a store 
grade as you add them to the store grade group. Store grades are added to the store 
grade group in the Store Grade window.

Stores can be added individually or by a variety of grouping mechanisms, such as 
store class, district, region, promotion zone, transfer zone, zone group, location traits, 
or location list. The following topics are included:

■ Add a Store Grade Information

■ Delete a Store from a Store Grade Group

■ View Store Grade Information
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Store Grade Distribution Window [stgrdist]
The Store Grade Distribution window is used to distribute items on a purchase order 
by store grade. The following topic is included:

■ Distribute Items on a Purchase Order by Store Grade

Distribute Items on a Purchase Order by Store Grade
To distribute items on a purchase order by store grade:

Navigate: From the main menu, select Ordering > Orders. The Order Search window 
is displayed.

Search for and retrieve a purchase order in Edit mode. Restrict the search to purchase 
orders in Worksheet status. The PO Header Maintenance window opens.

Click Items. The Order Distribution Worksheet window opens.

Figure 3–17 Order Distribution Worksheet Window

1. Filter the items as necessary.

2. Click Store Grade. The Store Grade Distribution window opens.
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View Store Grade Information
Figure 3–18 Store Grade Distribution Window

3. In the Buyer field, enter the ID of the buyer, or click the LOV button and select the 
buyer.

4. In the Store Grade Group field, enter the ID of the store grade group, or click the 
LOV button and select the store grade group. The store grades and number of 
stores in each store grade appear.

5. In the Distribute By area, select the method of distribution. If you selected the 
following distribution method:

■ Quantity: enter the number of items you want at each store, or the total items 
you want for each store grade. 

■ Distribution %: enter the percentage of the items you want at each store grade.

■ Ratio: enter the proportion of items that you want at each store grade.

6. Click OK to save your changes and close the window.

View Store Grade Information
To view store grade information:

Navigate: From the main menu, select Control > Setup > Store Grade Group > View. 
The Store Grade Group window opens.

1. In the Buyer field, enter the ID of a buyer, or click the LOV button and select the 
buyer. Store grade groups for the current buyer appear.

Note: You can distribute by quantity only if you did not enter a 
quantity on the Order Distribution Worksheet window.
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Add a Store Grade Information
2. To view the store grades for the current buyer and store grade group, click Store 
Grade. The Store Grade window opens. Click OK to exit.

3. To view the store and store grade combinations for the current buyer and store 
grade group, click Store. The Store Grade Store Detail window opens. Click OK to 
exit.

4. Click OK to close the window.

Add a Store Grade Information
To add a store grade information:

Navigate: From the main menu, select Control > Setup > Store Grade Group > Edit. 
The Store Grade Group window opens.

Figure 3–19 Store Grade Group Window

Define the Store Grade Group
To define the store grade group:

1. In the Buyer field, enter the ID of a buyer, or click the LOV button and select the 
buyer. Any existing store grade groups for the selected buyer appear.

2. Click Add.

3. On the next available line, enter a unique number in the Store Grade Group field.

4. In the Description field, enter a description for the store grade group.

5. Click Add.

Add Store Grades
To add store grades:
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1. Click Store Grade. The Store Grade window opens.

Figure 3–20 Store Grade Group Window

2. Click Add.

3. On the next available line, enter a unique code in the Store Grade field.

4. If necessary, enter a comment in the Comments field, or click the comments button 
and enter the comment.

5. Click OK to close the Store Grade window.

Add stores to a store grade
To add stores to a store grade:

1. Click Store. The Store Grade Store Detail window opens.
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Delete a Store Grade Group
Figure 3–21 Store Grade Group Detail Window

2. Click Add.

3. In the Group Type field, select a group type.

4. In the Group field, enter the ID of a group, or click the LOV button and select the 
group.

5. In the Store Grade field, enter the code for the store grade to associate with the 
group of stores, or click the LOV button and select the store grade.

6. Click Apply. The stores in the group are added to the store grade group.

7. Click OK to save any changes and close the window.

Delete a Store Grade Group
To delete a store grade group:

Navigate: From the main menu, select Control > Setup > Store Grade Group > Edit. 
The Store Grade Group window opens.
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Delete a Store from a Store Grade Group
Figure 3–22 Store Grade Group Window

1. In the Buyer field, enter the ID of a buyer, or click the LOV button and select the 
buyer. Store grade groups for the current buyer appear.

2. Select a store grade group and click Delete.

3. When prompted to delete the record, click Yes.

4. Click OK to save your changes and close the window.

Delete a Store from a Store Grade Group
To delete a store from a store grade group:

Navigate: From the main menu, select Control > Setup > Store Grade Group > Edit. 
The Store Grade Group window opens.

1. In the Buyer field, enter the ID of a buyer, or click the LOV button and select the 
buyer. Store grade groups for the current buyer appear. Select a store grade group 
and click Store. The Store Grade Group Detail window opens.
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Delete a Store Grade from a Store Grade Group
Figure 3–23 Store Grade Group Detail Window

2. Select a store and click Delete.

3. When prompted to delete the record, click Yes.

4. Click OK to save your changes and close the window.

Delete a Store Grade from a Store Grade Group
To delete a store grade from a store grade group:

Navigate: From the main menu, select Control > Setup > Store Grade Group > Edit. 
The Store Grade Group window opens.

1. In the Buyer field, enter the ID of a buyer, or click the LOV button and select the 
buyer. Store grade groups for the current buyer appear.

2. Select a store grade group and click Store Grade. The Store Grade window opens.
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Edit a Delivery Schedule at the Store or Warehouse Level
Figure 3–24 Store Grade Group Window

3. Select a store grade and click Delete.

4. When prompted to delete the record, click Yes.

5. Click OK to save your changes and close the window.

Edit a Delivery Schedule at the Store or Warehouse Level
To edit a delivery schedule at the store or warehouse level:

Navigate: From the main menu, select Action > Organizational Hierarchy. The 
Organization Hierarchy Main Form window opens. Select Store or Warehouse on the 
tree structure. The stores or warehouses appear on the table. Select a store or 
warehouse and click Edit. The Store Maintenance window or Warehouse Maintenance 
window opens. From the Options menu, select Delivery Schedule. The Delivery 
Schedule window opens.
3-32 Oracle Retail Merchandising System User Guide                     



Edit a Delivery Schedule at the Store or Warehouse Level
Figure 3–25 Delivery Schedule Window

1. In the Source Type field, select the type of source for the delivery schedule.

2. In the Source field, enter the ID of the supplier or source warehouse, or click the 
LOV button and select the supplier or warehouse.

3. Edit the Start Time and End Time fields as necessary.

Delete a Delivery Schedule
To delete a delivery schedule:

1. Click Delete.

2. When prompted to delete the record, click Yes.

3. Click OK to save your changes and close the window.

Delete an Exception to a Delivery Schedule
To delete an exception to a delivery schedule:

1. Click Exceptions. The Exceptions window opens.
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Create an Association Between Your Store and a Competitor's Store
Figure 3–26 Exceptions Window

2. Select the item exception record that you want to delete.

3. Click Delete.

4. When prompted to delete the record, click Yes.

5. Click OK to save your changes and close the window.

Create an Association Between Your Store and a Competitor's Store
To create an association between your store and a competitor’s store:

Navigate: From the main menu, select Action > Organizational Hierarchy > Store. The 
Organizational Hierarchy Main Form window opens. Select a store. Click Edit. The 
Store Maintenance window opens. From the Options menu, select Assign 
Competitors. The Competitor Store Association window opens.

1. In the Competitor field, enter the ID of the competitor, or click the LOV button 
and select the competitor.

2. If this competitor is the most likely competitor to drive your competitive pricing 
strategy, select the Target Competitor check box.

3. In the Competitor Store field, enter the ID of the competitor's store, or click the 
LOV button and select the store.

4. To associate an additional competitor store with this store, click Add Location.

5. Click OK to save your changes and close the window.

Delete the Association Between Your Store and a Competitor's Store
To delete the association between your store and acompetitor’s store:

Navigate: From the main menu, select Action > Organizational Hierarchy > Store. The 
Organizational Hierarchy Main Form window opens. Select a store. Click Edit. The 
Store Maintenance window opens. From the Options menu, select Assign 
Competitors. The Competitor Store Association window opens.
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1. Select the competitor's store record that you want to delete.

2. Click Delete. You are prompted to delete the record.

3. Click Yes.

4. Click OK to save your changes and close the window.

Search for Stores Assigned to a Warehouse
To search for stores assigned to a warehouse:

Navigate: From the main menu, select Control > Setup > Warehouse Store Assignment 
> View Assignments. The Warehouse Store Assignment View window opens.

Figure 3–27 Warehouse Store Assignment View Window

1. In the Warehouse field, enter the ID of a warehouse, or click the LOV button and 
select the warehouse.

2. In the Assignment Date field, enter the date that you want to search by, or click the 
calendar button and select the date.

3. Click Search. The stores that match the criteria appear.

4. Click Refresh to clear the fields for another search, or click Close to exit.

Store Department Square Footage Area Window [stdparea]
The Store Department Square Footage Area window allows you to add, edit, view, or 
delete the square area of departments. Depending on how this window is accessed, 
you can add multiple stores to a department (merchandise hierarchy) or multiple 
departments to a store (organizational hierarchy). You can use these measurements to 
monitor square area relationships between stores and departments, such as sales per 
square foot. The following topics are included:

■ Add a Department to a Store
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■ Add a Store to a Department

■ Delete a Department from a Store

■ Delete a Store from a Department

■ See "View Additional Store/Day Summary Information" in the Oracle Retail Sales 
Audit User Guide

Walk-Through Store Window [walkthroughstore]
The Walk-Through Store window allows you to define s which contain several stores 
in one location. Each store may operate as a separate entity, however stores are located 
in the same physical location. You can associate multiple stores as walk through 
locations. Walk-through store can be uploaded into the system, or you can add walk 
through locations to a store. You must set up the stores and then associate one with 
another. The following topics are included:

■ Create a Store

■ View a Store

 Window [store]
The window allows you to set up a store with the same Pricing Zone/Zone Group 
records as an existing store and the same Cost Zone/Zone Group as an existing store 
or warehouse. The following topics are included:

■ Create a Store

Warehouse Maintenance Window [warehse]
The Warehouse Maintenance window allows you to create, edit, view, and delete a 
warehouse. The warehouse is the entity within RMS that defines the physical storage, 
cross-dock, or distribution facility in an organization. The warehouse has all of the 
transaction capability of the store, except for sales and price changes. You can specify 
at which organizational level a warehouse is reported.

You also have the option to designate a warehouse as a redistribution warehouse. A 
redistribution warehouse does not actually hold stock and cannot be used as a 
distribution center. With the existence of a redistribution warehouse, you can create 
purchase orders before the distribution center is known. Orders must be redistributed 
to actual warehouses or stores when the locations become known and before the 
merchandise is shipped.

You can access additional windows in order to set up attributes, activity schedules, 
and delivery schedules.

In a multi-channel environment, you can segregate inventory in virtual warehouses. 
Each virtual warehouse is associated with a channel. The physical warehouse is 
considered a non-stockholding location, while the virtual warehouses are considered 
stockholding locations. The following topics are included:

■ Create a Warehouse

■ Maintain a Warehouse

■ View a Warehouse  

■ "Maintain Flexible Attributes for a Warehouse" topic in the Oracle Retail 
Merchandising System/Sales Audit Brazil Localization User Guide 
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Warehouse Attributes Window [whattr]
The Warehouse Attributes window allows you to enter information about a particular 
warehouse. You can track information specific to the warehouse, such as:

■ Total square feet

■ Number of loading docks

■ Number of unloading docks

■ Time zone

■ UPS district

For more information regarding these topics, see also: 

■ Record Attributes for a Warehouse

Create a Warehouse
To create a warehouse:

Navigate: From the main menu, select Action > Organizational Hierarchy.

The Organization Hierarchy Main Form window opens.

1. Select Warehouse on the tree structure and click New. The Warehouse 
Maintenance window opens.

Figure 3–28 Warehouse Maintenance Window

2. In the Warehouse fields, enter a unique ID and description for the warehouse.

3. In the Currency Code field, enter the currency code, or click the LOV button and 
select the currency.

4. In the VAT Region field, enter the ID of a VAT region, or click the LOV button and 
select the VAT region.

5. In the Org Unit ID field, enter the ID of the org unit, or click the LOV button and 
select a organizational unit.
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6. Add the address information to the warehouse.

7. Enter optional information in the remaining fields as necessary.

8. Primary Virtual Warehouse: The virtual warehouse that will be used for all 
transactions in which a virtual warehouse has not been otherwise specified.

9. E-mail: The e-mail of the primary contact at the warehouse.

10. Break Pack Warehouse: When selected, indicates that packs are broken apart at 
the warehouse.

11. Redistribution Warehouse: When selected, indicates that the warehouse is used 
to receive items on a purchase order when the actual distribution is yet to be 
determined.

12. Delivery Policy: The delivery policy of the warehouse when a receiving location is 
closed. In New and Edit modes, select the appropriate option.

13. Next day: Deliver the merchandise on the next day.

14. Next delivery day: Deliver on the next regularly scheduled delivery date.

15. Inbound handling days: The number of days that the warehouse requires to 
receive any item and get it to the shelf so that it is ready to pick.

16. DUNS Number: The 9-digit ID number of the company as provided by Dun & 
Bradstreet.

17. DUNS Location: The 4-digit ID number of the location as provided by Dun & 
Bradstreet.

Associate a Cost Location with the Warehouse
To associate a cost location with the warehouse:

1. Click Zoning Locs. The Zoning Locations window opens.

Figure 3–29 Zoning Locations Window

2. In the Cost Location field, select the type of location whose base costs you want to 
copy to the current warehouse.

3. In the fields next to the Cost Location field, enter the ID of the location, or click the 
LOV button and select the location.

4. Click OK to close the window.

Note: This field is required if your organization uses Oracle 
Financials, version 11.5.10 or later and you are working in a single 
channel environment.
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Complete the Warehouse Information
To complete the warehouse information:

1. Add virtual warehouses as necessary.

2. Add warehouse attributes as necessary.

3. Add delivery schedules as necessary.

4. Add activity schedules as necessary.

5. Click OK to save any changes and close the window.

Maintain a Warehouse
To maintain a warehouse:

Navigate: From the main menu, select Action > Organizational Hierarchy. The 
Organization Hierarchy Main Form window opens.

1. Select Warehouse on the tree structure. The warehouses appear in the table.

2. Select a warehouse and click Edit. The Warehouse Maintenance window opens.

Figure 3–30 Warehouse Maintenance Window

Edit a Warehouse
To edit a warehouse:

1. Edit the enabled fields as necessary.

2. Click OK to save your changes and close the window.

Delete a Warehouse
To delete a warehouse:

Note: Virtual warehouses are required for multi-channel 
environments only.
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1. Click Delete.

2. When prompted to delete the record, click Yes.

3. Click OK to save your changes and close the window.

Edit Warehouse Assignments
To edit warehouse assignments:

Navigate: From the main menu, select Control > Setup > Warehouse/Store 
Assignment > Create Assignments > Edit. The current assignments appear in the 
Warehouse Store Assignment window.

Figure 3–31 Warehouse Store Assignment Window

Add an Assignment
1. Click New. The fields in the Apply area are cleared.

2. In the Warehouse field, enter the ID of the warehouse, or click the LOV button and 
select the warehouse.

3. In the Assign Date field, enter the date on which the assignment becomes effective, 
or click the calendar button and select the date.

4. In the Group Type field, select a grouping mechanism for the locations to be 
assigned to the warehouse.

5. In the Group field, enter the ID of the specific group or location, or click the LOV 
button and select the group or location.

6. Click Apply. The assignments are added to the table.

7. A prompt opens if you attempt to create any assignments with conflicting 
assignment dates. To view the conflicting assignments, click Yes. The conflicting 
assignments appear in the Conflicting Stores window.
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Virtual Warehouse Maintenance Window [vwh]
8. Click OK to save your changes and close the window.

Delete an Assignment
To delete an assignment:

1. Select an assignment and click Delete.

2. When prompted to delete the record, click Yes.

3. Click OK to save your changes and close the window.

Warehouse Department Window [whdept]
The Warehouse Department window allows you to specify investment buy 
parameters at the warehouse or warehouse/department level. You can set up costs of 
storage and other parameters for a specific warehouse. Within the warehouse, you can 
set up several sets of investment buy parameters which are specific for a set of items, 
such as frozen goods. The following topics are included:

■ See "Add Investment Buy Attributes to a Warehouse" in the Replenishment 
chapter

■ Edit Investment Buy Attributes for a Warehouse

■ See "View Investment Buy Attributes to a Warehouse" in the Inventory Control 
chapter

Warehouse/Inventory Attributes Window [stkwhattr]
The Warehouse/Inventory Attributes window allows you to indicate how the 
warehouse is affected by replenishment and investment buy activities.

In a single channel environment, you can indicate whether the current warehouse 
should be included in forecast calculations. You also indicate whether the warehouse 
is considered a replenishment warehouse and an investment buy warehouse.

In a multi-channel environment, you can indicate whether the current virtual 
warehouse should be included in distribution and forecast calculations. You can also 
identify the virtual warehouse that should receive any excess or short stock based on 
rounding calculations. If the virtual warehouse is not a replenishment warehouse or 
an investment buy warehouse, you can link it to other virtual warehouses within the 
same physical warehouse that have those characteristics. The following topics are 
included:

■ Edit Attributes at a Warehouse for Inventory Segregation

Virtual Warehouse Maintenance Window [vwh]
The Virtual Warehouse Maintenance window allows you to divide a physical 
warehouse into one or more virtual warehouses. Virtual warehouses are used in a 
multi-channel environment to track ownership of inventory by channel. You associate 
each virtual warehouse with a channel. If the virtual warehouse contains a finishing 
location, you can indicate an additional virtual warehouse within the channel.

Virtual warehouses are considered stockholding locations, while the physical 
warehouse is considered a non-stockholding location. The following topics are 
included:

■ Create a Warehouse
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Add a Virtual Warehouse to a Physical Warehouse
■ Add a Virtual Warehouse to a Physical Warehouse

■ Maintain Virtual Warehouses for a Physical Warehouse

■ See "View Virtual Warehouses for a Physical Warehouse" in the Inventory Control 
chapter

Add a Virtual Warehouse to a Physical Warehouse
To add a virtual warehouse to a physical warehouse:

Navigate: From the main menu, select Action > Organizational Hierarchy. The 
Organization Hierarchy Main Form window opens.

1. Select Warehouse on the tree structure. The warehouses appear in the table.

2. Select a warehouse and click Edit. The Warehouse Maintenance window opens.

3. From the Options menu, select Virtual Warehouses. The virtual warehouses 
appear in the Virtual Warehouse Maintenance window.

Figure 3–32 Virtual Warehouse Maintenance Window

4. From the Options menu, select Virtual Warehouses. The Virtual Warehouse 
Maintenance window opens.

5. In the Virtual Warehouse field, enter the unique ID for the virtual warehouse.

6. In the Virtual Warehouse Name field, enter a description for the virtual 
warehouse.

7. In the Channel field, enter the ID of the channel that is associated with the virtual 
warehouse, or click the LOV button and select the channel.

8. In the Transfer Entity field, enter the ID of the transfer entity that is associated 
with the virtual warehouse, or click the LOV button and select the transfer entity.

9. In the Finisher field, select the check box to indicate the virtual warehouse is used 
for finishing.

Note: This field is only available if your organization uses transfer 
entities.
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Maintain Virtual Warehouses for a Physical Warehouse
10. In the Org Unit ID field, enter the ID of the org unit, or click the LOV button and 
select an organizational unit.

11. If you want to set up a virtual warehouse to receive replenishments:

a. Select the desired virtual warehouse.

b. From the Options menu, select Warehouse/Inventory Attributes. The 
Warehouse Inventory Attributes window opens.

c. Select the Replenishment Warehouse check box.

d. Click OK to save any changes and close the window.

12. Click OK to save any changes and close the window.

Maintain Virtual Warehouses for a Physical Warehouse
To maintain virtual warehouses for a physical warehouse:

Navigate: From the main menu, select Action > Organizational Hierarchy. The 
Organization Hierarchy Main Form window opens.

1. Select Warehouse on the tree structure. The warehouses appear in the table.

2. Select a warehouse and click Edit. The Warehouse Maintenance window opens.

3. From the Options menu, select Virtual Warehouses. The virtual warehouses 
appear in the Virtual Warehouse Maintenance window.

Figure 3–33 Virtual Warehouse Maintenance Window

Note: This field is required if your organization uses Oracle 
Financials, or later 11.5.10.

Note: A warehouse can be setup and used in RMS without 
specifying a replenishable virtual warehouse. You will receive a 
warning when you close the window. Click OK to continue.
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Warehouse Store Assignment Window [whstrasg]
Edit a Virtual Warehouse
To edit a virtual warehouse:

1. Edit the description and channel as necessary.

2. Click OK to save your changes and close the window.

Delete a Virtual Warehouse
To delete a virtual warehouse:

1. Select a virtual warehouse and click Delete.

2. When prompted to delete the record, click Yes.

3. Click OK to save your changes and close the window.

Warehouse Store Assignment Window [whstrasg]
The Warehouse Store Assignment window allows you to view and maintain 
warehouse assignments. You can assign one or multiple stores to a warehouse. You 
can assign a store to more than one warehouse; however, the assignment dates cannot 
conflict. If you attempt to set up a conflicting assignment, you are notified and can 
choose to view the conflicting assignments.

Effective on the assignment date, the warehouse becomes the default warehouse for 
the stores assigned to it. The warehouse also becomes the sourcing warehouse for the 
purpose of replenishing items.

To display additional details, select the appropriate option from the View menu.

The following topics are included:

■ Edit Warehouse Assignments

■ See "View All Warehouse Assignemnts" in the Inventory Control chapter

Warehouse Store Assignment View Window [whstrasv]
The Warehouse Store Assignment View window allows you to search for and view the 
stores assigned to a warehouse on a specific date.

To view additional details about the stores, select the appropriate option from the 
View menu. The following topics are included:

■ Search for Stores Assigned to a Warehouse

Edit Investment Buy Attributes for a Warehouse
To edit investment buy attributes for a warehouse:

Navigate: From the main menu, select Actions > Organizational Hierarchy. The 
Organization Hierarchy Main Form window opens. Select Warehouse on the tree 

Note: You can also assign a default warehouse to a store when you 
create or edit a store. The assignment remains effective until changed 
manually or overridden by an assignment entered in the Warehouse 
Store Assignment window.
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Define Location Traits
structure. The warehouses appear in the table. Select a warehouse and click Edit. The 
Warehouse Maintenance window opens.In a multi-channel environment: From the 
Options menu, select Virtual Warehouse. The Virtual Warehouse Maintenance 
window opens. From the Options menu, select Warehouse Department Parameters > 
Edit. The Warehouse Department Parameters window opens.In a single channel 
environment: From the Options menu, select Warehouse Department 
Parameters>Edit. The Warehouse Department Parameters window opens.

Figure 3–34 Warehouse Department Parameters Window

1. Select a department on the table.

2. In the Apply area, edit the information as appropriate.

3. Click Add to enter an additional record, or click Delete to remove the department 
from the table.

4. Click Apply to enter the information into the table. This information will be used 
in investment buy calculations.

5. Click OK to save your changes and close the window.

Define Location Traits
With location traits, you can group areas, regions, districts, or stores by traits. When a 
trait is associated with an area, region, or district, the trait is applied automatically to 
the stores within those entities. A trait can be deleted only at the level of the 
organizational hierarchy with which it was originally associated. You can create 
reports based on location traits.

At the store level, location traits can also be used when you:

■ Record Attributes for a Store

■ Add Locations to a Location List

■ See "Edit Replenishment Attributes for an Item or Item List" in the Item 
Maintenance chapter 

■ See "View Replenishment Attributes for an Item" in the Item Maintenance chapter 

■ See "Edit a Shipping Schedule for a Warehouse by Store" in the Inventory Control 
chapter 
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■ Add a Store Grade Information

■ Add a Location Trait

■ Associate a Location Trait with an Organization Level

■ Associate an Organization Level with a Location Trait

■ Change Location Traits by Location List

■ Delete a Location Trait

■ Delete a Location Trait for an Organization Level

■ Delete an Organization Level from a Location Trait

■ Edit a Location Trait

■ View Location Traits

■ View Location Traits for an Organization Level

■ View Organization Levels Associated with a Location Trait

View Organization Levels Associated with a Location Trait
To view organization levels associated with a location trait:

Navigate: From the main menu, select Control > Traits > Location Traits > View. The 
Location Traits Maintenance window opens.

1. Select a location trait.

2. From the Options menu, select the organization level. The appropriate trait 
window opens.

3. Click OK to close the window.

Add a Location Trait
To add a location trait:

Navigate: From the main menu, select Control > Traits > Location Traits > Edit. The 
Location Traits Maintenance window opens.
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Edit a Location Trait
Figure 3–35 Location Traits Maintenance Window

1. Click Add Trait. On the next available line, the Location Trait field is filled in 
automatically with a unique ID number.

2. In the Description field, enter a description for the trait.

3. In the organization hierarchy field, enter the ID of the member of the hierarchy 
level, or click the LOV button and select a member.

4. Click OK to save your changes and close the window.

Edit a Location Trait
To edit a location trait:

Navigate: From the main menu, select Control > Traits > Location Traits > Edit. The 
Location Traits Maintenance window opens.
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Delete a Location Trait
Figure 3–36 Location Traits Maintenance Window

1. Edit the Description field as necessary.

2. Click OK to save your changes and close the window.

Delete a Location Trait
To delete a location trait:

Navigate: From the main menu, select Control > Traits > Location Traits > Edit. The 
Location Traits Maintenance window opens.
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View Location List Criteria
Figure 3–37 Location Traits Maintenance Window

1. Select the location trait.

2. Click Delete.

3. When prompted to delete the location trait, click Yes.

4. Click OK to save your changes and close the window.

Area Maintenance Window [area]
The Area Maintenance window allows you to create, edit, view, or delete an area in the 
organizational hierarchy. Area is below Chain and above Region in the organizational 
hierarchy. Typically, an area is used to define a geographical grouping within the 
organization. An area can belong to only one chain within the organizational 
hierarchy.

You can associate location traits with an area. Location traits that are applied to an area 
are applied automatically to the regions, districts, and stores within the area. The 
following topics are included:

■  Create an Area

■ Maintain an Area

■ View Areas

View Location List Criteria
To view location list criteria:

Navigate: From the main menu, select Control > Location List. The Location List 
Search window opens.

Search for and retrieve a location list in View mode. The Location List Head window 
opens.
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View Location Traits
1. From the Options menu, select Criteria. The Location List Criteria window opens.

2. Click OK to close the window.

View Location Traits
To view location traits:

Navigate: From the main menu, select Control > Traits > Location Traits > View. The 
Location Traits Maintenance window opens.

■ Click OK to close the window.

View Location Traits for an Organization Level
To view location traits for an oganization level:

Navigate: From the main menu, select Action > Organizational Hierarchy. The 
Organization Hierarchy Main Form window opens.

1. To view location traits for a/n:

■ Area

– Select Area on the tree structure, and click Edit. The Area Maintenance 
window opens.

– Select an area.

– From the Options menu, select Location Traits. The Traits Associated with 
Areas window opens.

■ Region

– Select Region on the tree structure, and click Edit. The Region 
Maintenance window opens.

– Select a region.

– From the Options menu, select Location Traits. The Traits Associated with 
Regions window opens.

■ District

– Select District on the tree structure, and click Edit. The District 
Maintenance window opens.

– Select a district.

– From the Options menu, select Location Traits. The Traits Associated with 
Districts opens.

■ Store

– Select Store on the tree structure, and click Edit. The Store Maintenance 
window opens.

– Select a store.

– From the Options menu, select Location Traits. The Traits Associated with 
Store window opens.

2. Click OK to close the window.
3-50 Oracle Retail Merchandising System User Guide                     



View Locations by Location List
View a Location List
To view a location list:

Navigate: From the main menu, select Control > Location List. The Location List 
Search window opens.

Search for and retrieve a location list in View mode. The Location List Head window 
opens.

View the Locations
To view the locations:

1. From the Options menu, select Locations. The Location List Detail Maintenance 
window opens.

2. Click OK to close the window.

View the Criteria
To view the criteria:

1. From the Options menu, select Criteria. The Location List Criteria window opens.

2. Click OK to close the window. 

View Locations Associated with an Item
To view locations associated with an item:

Navigate: From the main menu, select Items > Items. The Item Search window opens.

Search for and retrieve an item in View mode. The Item Maintenance window opens.

Click on the Locations option on the Options list. The Item Location window opens.

1. To view a subset of the locations:

a. In the Filter area, select a type of group in the Group Type field.

b. In the Group Value field, enter the ID of the specific group, or click the LOV 
button and select the group.

c. Click the filter button. The locations that match the location criteria appear.

d. Click the clear filter button to clear filtered criteria.

2. Click OK to close the window.

View Locations by Location List
To view locations by a location list:

Navigate: From the main menu, select Control > Location List. The Location List 
Search window opens.

Search for and retrieve a location list in View mode. The Location List Head window 
opens.

1. From the Options menu, select Locations. The Location List Detail Maintenance 
window opens.

2. Click OK to close the window.
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Change Location Traits by Location List
To change location traits by location list:

Navigate: From the main menu, select Control > Location Lists. The Location List 
Search window opens. Search for and retrieve a location list in Use mode. The 
Location List Head window opens. From the Options menu, select Create Location 
Traits Change. The Location Traits - Mass Change window opens.

Figure 3–38 Location Traits -- Mass Change Window

1. In the Action field on the first line of the table, select whether you want to add or 
delete the trait.

2. In the Location Trait field, enter the ID of the trait, or click the LOV button and 
select a trait.

3. To add another mass change request for the location list:

a. Click Add

b. In the Action field, select whether you want to add or delete the trait.

c. In the Location Trait field, enter the ID of the trait, or click the LOV button and 
select a trait.

4. To delete a mass change request from the location list:

a. Select the mass change request.

b. Click Delete.

5. Click OK to save your changes and close the window.

Delete a Location Trait for an Organization Level
To delete a location trait for an organization level:
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Delete a Location Trait for an Organization Level
Navigate: From the main menu, select Action > Organizational Hierarchy. The 
Organization Hierarchy Main Form window opens.

Figure 3–39 Organization Hierarchy Main Form Window

1. To delete a location trait for a/n:

■ Area

– Select Area on the tree structure, and click Edit. The Area Maintenance 
window opens.

– Select an area.

– From the Options menu, select Location Traits. The Traits Associated with 
Areas window opens.

■ Region

– Select Region on the tree structure, and click Edit. The Region 
Maintenance window opens.

– Select a region.

– From the Options menu, select Location Traits. The Traits Associated with 
Regions window opens.

■ District

– Select District on the tree structure, and click Edit. The District 
Maintenance window opens.

– Select a district.

– From the Options menu, select Location Traits. The Traits Associated with 
Districts opens.

■ Store
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Delete an Organization Level from a Location Trait
– Select Store on the tree structure, and click Edit. The Store Maintenance 
window opens.

– Select a store.

– From the Options menu, select Location Traits. The Traits Associated with 
Store window opens.

– Select a location trait.

– Click Delete.

– When prompted to delete the location trait, click Yes.

2. Click OK to save your changes and close the windows.

Delete an Organization Level from a Location Trait
To delete an organization level from a location trait:

Navigate: From the main menu, select Control > Traits > Location Traits > Edit. The 
Location Traits Maintenance window opens.

Figure 3–40 Location Traits Maintenance Window

1. Select a location trait.

2. From the Options menu, select the organization level. The appropriate trait 
window opens.

3. Click Delete.

4. When prompted to delete the area, click OK.

Note: You can delete a trait only at the level of organizational 
hierarchy with which it was originally associated.
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Regions Associated with Trait Window [regtrm]
5. Click OK to save your changes and close the window.

Location Exceptions Window [cmclexcp]
The Location Exceptions window allows you to view and maintain the activity 
schedules for locations that are not closed on the dates that the company is closed. You 
indicate which locations are open and for which activities. For example, you can 
specify that a store is open for sales on that date, but it cannot receive shipments. 
Non-stockholding stores can remain open or closed for sales only. By their nature, 
they cannot ship or receive items. In a multi-channel environment, changes made to a 
physical warehouse are applied to the virtual warehouses within the physical 
warehouse.

When the Activity Schedule system parameter is selected, the replenishment feature 
uses the company close and exception schedule to dynamically calculate lead times for 
the items at a location. When an order cannot be delivered to a location because it is 
closed, the lead time is calculated by taking the minimum lead time and adding 
additional days to reach the next valid delivery day. In effect, the lead time is extended 
until the next delivery day for the location. Extending the lead time increases the 
number of units required to replenish the item. The following related topics are 
included:

■ See "Edit an Activity Schedule for the Company" in the Inventory Control chapter 

■ See "View an Activity Schedule for the Company" in the Inventory Control chapter 

Location Traits Maintenance Window [lotr]
The Location Traits Maintenance window allows you to add, edit, and view location 
traits. You can group areas, regions, districts, or stores by location traits. You can 
create reports based on location traits.

At the store level, location traits can be used as a grouping mechanism when you:

■ Record Attributes for a Store

■ Add Locations to a Location List

■ See "Edit Replenishment Attributes for an Item or Item List" in the Item 
Maintenance chapter

■ See "View Replenishment Attributes for an Item" in the Item Maintenance chapter

■ See "Edit a Shipping Schedule for a Warehouse by Store" in the Inventory Control 
chapter

■ Add a Store Grade Information

■ Add a Location Trait

■ Edit a Location Trait

■ View Location Traits

■ Delete a Location Trait

Regions Associated with Trait Window [regtrm]
The Regions Associated with Trait window allows you to add, edit, and view regions 
associated with a trait. When you associate a region with a trait, the trait is applied 
automatically to the districts and stores within the region. You can also delete regions 
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Stores Associated with Trait Window [lotrm]
from the trait. A trait can be deleted only at the level of organizational hierarchy with 
which it was originally associated. The following related topics are included:

■ Associate an Organization Level with a Location Trait

■ Delete an Organization Level from a Location Trait

■ View Organization Levels Associated with a Location Trait

Stores Associated with Trait Window [lotrm]
The Stores Associated with Trait window allows you to add, edit, and view stores 
associated with a trait. You can also delete stores from the trait. A trait can be deleted 
only at the level of organizational hierarchy with which it was originally associated. 
The following related topics are included:

■ Associate an Organization Level with a Location Trait

■ Delete an Organization Level from a Location Trait

■ View Organization Levels Associated with a Location Trait

Traits Associated with Areas Window [aretrlst]
The Traits Associated with Areas window allows you to add, edit, and view traits 
associated with an area. When you associate a trait with an area, the trait is applied 
automatically to the regions, districts, and stores within the area. You can delete traits 
from the area. A trait can be deleted only at the level of organizational hierarchy with 
which it was originally associated. The following related topics are included:

■ Associate a Location Trait with an Organization Level

■ Delete a Location Trait for an Organization Level

■ View Location Traits for an Organization Level

Traits Associated with Region Window [regtrlst]
The Traits Associated with Region window allows you to add, edit, and view traits 
associated with a region. When you associate a trait with a region, the trait is applied 
automatically to the districts and stores within the region. You can also delete trait 
from the region. A trait can be deleted only at the level of organizational hierarchy 
with which it was originally associated. The following related topics are included:

■ Associate a Location Trait with an Organization Level

■ Delete a Location Trait for an Organization Level

■ View Location Traits for an Organization Level

Traits Associated with Store Window [loctrlst]
The Traits Associated with Store window allows you to add, edit, and view traits 
associated with a store. You can also delete traits from the store. A trait can be deleted 
only at the level of organizational hierarchy with which it was originally associated. 
The following related topics are included:

■ Associate a Location Trait with an Organization Level

■ Delete a Location Trait for an Organization Level
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Associate an Organization Level with a Location Trait
■ View Location Traits for an Organization Level

Areas Associated with Trait Window [areatrm]
The Areas Associated with Trait window allows you to add, edit, and view areas 
associated with a trait. When you associate an area with a trait, the trait is applied 
automatically to the regions, districts, and stores within the area. You can delete areas 
from the trait. A trait can be deleted only at the level of organizational hierarchy with 
which it was originally associated. The following related topics are included:

■ Associate an Organization Level with a Location Trait

■ Delete an Organization Level from a Location Trait

■ View Organization Levels Associated with a Location Trait

Associate an Organization Level with a Location Trait
To associated an organization level with a location trait:

Navigate: From the main menu, select Control > Traits > Location Traits > Edit. The 
Location Traits Maintenance window opens.

Figure 3–41 Location Traits Maintenance Window

1. Select a location trait.

2. From the Options menu, select the organization level. The appropriate trait 
window opens.

3. Click Add.

4. In the next available line, enter the ID of the organization level, or click the LOV 
button and select the area.

5. Click OK to save your changes and close the window.
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Associate a Location Trait with an Organization Level
To associate a location trait with an organization level:

Navigate: From the main menu, select Action > Organizational Hierarchy. The 
Organization Hierarchy Main Form window opens.

Figure 3–42 Organization Hierarchy Main Form Window

1. To associate a location trait with a/n:

■ Area

– Select Area on the tree structure, and click Edit. The Area Maintenance 
window opens.

– Select an area.

– From the Options menu, select Location Traits. The Traits Associated with 
Areas window opens.

■ Region

– Select Region on the tree structure, and click Edit. The Region 
Maintenance window opens.

– Select a region.

– From the Options menu, select Location Traits. The Traits Associated with 
Regions window opens.

■ District

– Select District on the tree structure, and click Edit. The District 
Maintenance window opens.

– Select a district.

– From the Options menu, select Location Traits. The Traits Associated with 
Districts opens.

■ Store
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Location List Head Window [lclhead]
– Select Store on the tree structure, and click Edit. The Store Maintenance 
window opens.

– Select a store.

– From the Options menu, select Location Traits. The Traits Associated with 
Store window opens.

– Click Add Trait.

– In the next available line, enter the ID of the location trait, or click the LOV 
button and select the location trait.

2. Click OK to save your changes and close the window.

Set Up Location Lists
The location list feature allows you to create, copy, edit, view, and use a group of 
locations that are identified by one ID.

You can add locations to a list one by one, or you can enter criteria in order to group 
the locations. It becomes much simpler to apply changes to multiple locations when 
the locations are grouped on a location list. The following related topics are included:

■ Create a Location List

■ Add Locations to a Location List

■ Copy a Location List

■ Delete a Location List

■ Delete Locations from a Location List

■ Edit a Location List

■ Rebuild a Location List

■ Search for a Location List

■ Use a Location List

■ View a Location List

■ View Location List Criteria

■ View Locations by Location List

Location List Head Window [lclhead]
The Location List Head window allows you to create, edit, or view basic information 
about a location list. You can indicate whether the location list is static or dynamic. 
Dynamic lists can be rebuilt on demand. You can indicate whether a dynamic location 
list can also be rebuilt by a scheduled batch program. The ID of the user who created 
the location list and the date on which it was created appear. You can also view the 
number of locations that make up the location list. The following related topics are 
included:

■ Copy a Location List

■ Create a Location List

■ Delete a Location List

■ Edit a Location List
                              Foundation Data 3-59



Create a Location List
■ Use a Location List

■ View a Location List

Create a Location List
To create a location list:

Navigate: From the main menu, select Control > Location List.

Figure 3–43 Location List Search Window

1. In the Action field, select New.

2. Click OK. The Location List Head window opens. The ID of the location list is 
filled in automatically.

Figure 3–44 Location List Head Window

3. In the List Number field, enter the description of the location list.

4. In the organization hierarchy field, enter the ID of the member of the hierarchy 
level, or click the LOV button and select a member.
3-60 Oracle Retail Merchandising System User Guide                     



Edit a Location List
5. Enter optional information in the remaining fields as necessary.

Edit a Location List
To edit a location list:

Navigate: From the main menu, select Control > Location List. The Location List 
Search window opens. Search for and retrieve a location list in Edit mode. The 
Location List Head window opens.

Figure 3–45 Location List Head Window

Edit the description, comments, and indicators as necessary.

Edit the Locations Individually
To edit the locations individually:

1. From the Options menu, select Locations. The Location List Detail Maintenance 
window opens.

Figure 3–46 Location List Detail Maintenance Window

Note: Item list that were created with user security will only be 
visible to the user who created them.
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Use a Location List
2. To add a location, click Add. Enter the location information on the next available 
line.

3. To mark a location for deletion, select the location and click Delete.

4. Click OK to save your changes and close the window.

Edit Locations by Group
To edit locations by group:

1. From the Options menu, select Criteria. The Location List Criteria window opens.

Figure 3–47 Location List Criteria Window

2. To add criteria, select a record and click Insert. Enter the criteria on the next 
available line.

3. To delete criteria, select the record and click Delete. When prompted to delete the 
record, click Yes.

4. Click Test SQL to test the validity of the criteria. You are prompted if any errors 
occur.

5. Click OK to save your changes and close the window.

Review and Complete the Location List
To review and complete the location list:

1. Rebuild the location list.

2. Click OK to save your changes and close the window.

Use a Location List
To use a location list:

Navigate: From the main menu, select Control > Location List. The Location List 
Search window pens. Search for and retrieve a location list in Use mode. The Location 
List Head window opens.
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Delete a Location List
Figure 3–48 Location List Head Window

1. To change the price and cost zones, select Create Price/Cost Zone Change from 
the Options menu. The Price/Cost Zone - Mass Change window opens.

2. To change the locations traits, select Create Location Trait Change from the 
Options menu. The Location Traits - Mass Change window opens.

3. To change the store attributes, select Create Store Attribute Change from the 
Options menu. The Store Attribute - Mass Change window opens.

4. Click OK to save your changes and close the window.

Delete a Location List
To delete a location list:

Navigate: From the main menu, select Control > Location List. The Location List 
Search window opens. Search for and retrieve a location list in Edit mode. The 
Location List Head window opens.

Figure 3–49 Location List Head Window

1. Click Delete.

2. When prompted to delete the location list, click Yes. The location list is deleted 
and you are returned to the Location List Search window.
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Copy a Location List
Figure 3–50 Location List Search Window

3. Click Close to close the window

Copy a Location List
To copy a location list:

Navigate: From the main menu, select Control > Location List. The Location List 
Search window opens. Search for and retrieve a location list in Create from Existing 
mode. The Location List Head window opens.

Figure 3–51 Location List Head Window

1. Edit the description, comments, and indicators as necessary.

2. Rebuild the location list.

Note: If User Security has been applied to this location list, only the 
user who created this list may delete it.
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Add Locations to a Location List
Add Locations to a Location List
To add location sto a location list:

Navigate: From the main menu, select Control > Location List. The Location List 
Search window opens. Search for and retrieve a location list in Edit mode. The 
Location List Head window opens.

Figure 3–52 Location List Head Window

Add Locations Individually
To add locations individually:

1. From the Options menu, select Locations. The Location List Detail Maintenance 
window opens.

Figure 3–53 Location List Detail Maintenance Window

2. Click Add.

3. In the Location Type field, select either Store or Warehouse.

4. In the Location field, enter the ID of the location, or click the LOV button and 
select the location.

5. Click Rebuild to rebuild the location list.

6. Click OK to save your changes and close the window.
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Add Locations to a Location List
Add Locations by Group
To add locations by group:

1. From the Options menu, select Criteria. The Location List Criteria window opens.

Figure 3–54 Location List Criteria Window

2. In the Location Type field, select either Store or Warehouse.

3. Click Insert.

4. Enter the criteria in the enabled fields as necessary.

5. Click Test SQL to test the validity of the criteria. You are prompted if any errors 
occur.

6. To view the SQL statement, select Results of Last SQL Test from the Options 
menu. The SQL Statement window opens. Click the comments button to view the 
entire statement. Click OK to close the SQL Statement window.

Figure 3–55 SQL Statement Window

Note: If the Element is Cost Zone, Price Zone, or Store Grade, you 
can specify which group (cost zone group, price zone group, or store 
grade group) the zone or grade is a member of. In the Related Value 
field, enter the ID of the group, or click the LOV button and select the 
group.
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Delete Locations from a Location List
7. Click Build List to rebuild the location list.

8. Click OK to save your changes and close the window.

Delete Locations from a Location List
To delete locations from a location list:

Navigate: From the main menu, select Control > Location List. The Location List 
Search window opens. Search for and retrieve a location list in Edit mode. The 
Location List Head window opens.

Figure 3–56 Location List Head Window

Delete Locations Individually
To delete locations individually:

1. From the Options menu, select Locations. The Location List Detail Maintenance 
window opens.

Figure 3–57 Location List Detail Maintenance Window

Note: If User Security is applied to this location list, only the creator 
may view this window to delete items from the list.
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Location List Criteria Window [lclcrit]
2. Select a location and click Delete. The record is marked as Delete in the 
Add/Delete field.

3. Click Rebuild to rebuild the location list.

4. Click OK to save your changes and close the window.

Delete Locations by Group
To delete locations by group:

1. From the Options menu, select Criteria. The Location List Criteria window opens.

Figure 3–58 Location List Criteria Window

2. Select a criterion and click Delete.

3. When prompted to delete the record, click Yes.

4. Click Build List to rebuild the location list.

5. Click OK to save your changes and close the window.

Location List Criteria Window [lclcrit]
The Location List Criteria window allows you to add, edit, and view the criteria by 
which locations are grouped on a location list. The criteria that you enter become the 
conditions of a Where clause in a SQL statement. You can test the criteria and view the 
SQL statement before they are applied to the location list. The following related topics 
are included:

■ Add Locations to a Location List

■ Delete Locations from a Location List

■ View Location List Criteria

Location List Search Window [lclfind]
The Location List Search Window allows you to enter criteria in order to search for 
location lists and to view the results. You can create, copy, edit, view, and use a 
location list. The Use function allows you to make mass changes to store attributes, 
location traits, price zones, and cost zones.
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Location Distribution Window [locdist]
The default view for the Location List Search window opens when you open the 
window for the first time. You can also create a custom view. The following related 
topics are included:

■ Search for a Location List

Location List Detail Maintenance Window [lclstwh]
The Location List Detail Maintenance window allows you to add, delete, and view the 
locations that make up a location list. The following related topics are included:

■ Add Locations to a Location List

■ Delete Locations from a Location List

■ View Locations by Location List

Location Close Window [locclose]
The Location Close window allows you to add, edit, and view dates on which a 
location is closed. You indicate that a group of locations or a single location is closed 
on a particular date. You can also specify what operations the locations can perform 
on that date. For example, you can specify that a store cannot perform sales on that 
date; that is, the store is closed for sales that day, but it can receive and ship shipments. 
When you view close dates for a group of locations, the locations are listed by date, 
and only the locations in the group with close dates are displayed. Non-stockholding 
stores can remain open or closed for sales only. By their nature, they cannot ship or 
receive items. In a multi-channel environment, changes made to a physical warehouse 
are applied to the virtual warehouses within the physical warehouse.

When the Use Location Activity Schedule system parameter is selected, the 
replenishment feature uses the location close schedule to dynamically calculate lead 
times for the items at the location. When a purchase order cannot be delivered to a 
location because it is closed, the lead time is calculated by taking the minimum lead 
time and adding additional days to reach the next valid delivery day. In effect, the lead 
time is extended until the next delivery day for the location. The following topics are 
related:

■ See "Edit an Activity Schedule for a Store" in the Inventory Control chapter

■ See "Edit an Activity Schedule for a Warehouse" in the Inventory Control chapter

■ See "Edit an Activity Schedule for Multiple Locations" in the Inventory Control 
chapter

■ See "View Additional Store/Day Summary Information" in the Oracle Retail Sales 
Audit User Guide 

Location Distribution Window [locdist]
The Location Distribution window allows you to distribute items on a contract or 
purchase order by location.

If you do not enter a quantity of items before accessing the window, you distribute the 
items to the locations by quantity.

If you enter a quantity of items before accessing the window, you are given a choice 
between distributing the amount of items as a ratio or as a percentage. The following 
related topics are included:
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Location Traits - Mass Change Window [lclmctrt]
■ See "Distribute Items on a Contract by Location" in the Contracts chapter

■ See "Distribute Items on a Purchase Order by Location" in the Purchasing chapter

Location Traits - Mass Change Window [lclmctrt]
The Location Traits - Mass Change window allows you to add location traits to or 
delete them from all the stores on a location list. You must search for and retrieve a 
location list in Use mode in order to perform this task. Although both stores and 
warehouses can be grouped on the same location list, the changes that you make to the 
location traits are applied only to the stores.

To change the location traits, you first select the action (Add or Delete) and then the 
trait to be acted upon. The following related topic is included:

■ Change Location Traits by Location List

Price/Cost Zone - Mass Change Window [lclmczn]
The Price/Cost Zone - Mass Change window allows you to:

Change the price zone for all the stores on a location list.

Change the cost zone for all stores and warehouses on a location list.

You must search for and retrieve a location list in Use mode in order to perform a 
mass change to a price or cost zone.

The price zone group must have zone-level pricing. Only the stores with the same 
currency code as that of the new price zone are updated. The following related topic is  
included:

■ Use a Location List

Rebuild Location List Window [lclrebld]
The Rebuild Location List window allows you to rebuild a location list on demand. 
You cannot rebuild a location list that is defined as a static list. This window is 
available when you create, copy, edit, or use a location list. Also, whenever you select a 
location list in any window, you can choose to rebuild the list. The following related 
topic is included:

■ Rebuild a Location List

Rebuild a Location List
To rebuild a location list:

Navigate: From the main menu, select Control > Location List. The Location List 
Search window opens. Search for and retrieve a location list in Edit or Use mode. The 
Location List Head window opens.
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Search for a Location List
Figure 3–59 Location List Head Window

1. From the Options menu, select Rebuild Location List. The Rebuild Location List 
window opens.

Figure 3–60 Rebuild List Window

2. Select the Rebuild Location List check box.

3. Click OK to save your changes and close the window.

Search for a Location List
To search for a location list:

Navigate: From the main menu, select Control > Location List. The Location List 
Search window opens.

Note: If an item list was set up with user security, only the creator is 
able to rebuild the list.
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SQL Statement Window [lclcrit]
Figure 3–61 Location List Search Window

1. In the Action field, select either View or Edit.

2. Enter additional criteria as desired to make the search more restrictive.

3. Click Search. The locations that match the search criteria appear.

4. Select a task:

a. To perform another search, click Refresh.

b. To display the location information, select a record and click OK. The Location 
List Head window opens.

Figure 3–62 Letter of Credit Application Header Window

5. Click Close to close the window.

SQL Statement Window [lclcrit]
The SQL Statement window allows you to view the SQL statement that is created after 
you test the criteria for a location list. The following related topics are included:
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Maintain Location Attributes
■  Add Locations to a Location List

■ Delete Locations from a Location List

Store Attribute - Mass Change Window [lclmcst]
The Store Attribute Mass Change window allows you to edit attributes for all the 
stores on a location list. You must search for and retrieve a location list in Use mode in 
order to perform this task. Although both stores and warehouses can be grouped on 
the same location list, the changes that you make to the attributes are applied to the 
stores only.

To edit an attribute, you must select the appropriate check box under the Update 
column and enter the new setting in the related field under the Change Value To 
column. You can leave the new value blank for the fields not required by stores. 
However, you must enter a value when you choose to edit the VAT Region, District, 
Language, Store Class, or Store Open Date fields.

The following related topic is included:

■  Edit Attributes at Multiple Stores by Location List

Traits Associated with Districts Window [dsttrlst]
The Traits Associated with Districts window allows you to add, edit, and view the 
location traits associated with a district. When you associate a trait with a district, the 
trait is applied automatically to the stores within the district. You can also delete traits 
from the district. A trait can be deleted only at the level of the organizational hierarchy 
with which it was originally associated. The following related topics are included:

■ Associate a Location Trait with an Organization Level

■ Delete a Location Trait for an Organization Level

■ View Location Traits for an Organization Level

Maintain Location Attributes
The location attributes feature provides a way to record specific information about 
locations. An attribute may be associated with multiple locations. There are quick 
ways to make mass changes to attributes for locations:

Use a location list to change attributes for all stores on the location list.

Change attributes for all locations that are associated with an item.

Attributes are used to record specific information relating to various elements in RMS. 
In some cases, attributes affect how the element is handled throughout RMS. In other 
cases, the attributes feature is an easy way of tracking additional information. Using 
the reporting feature of RMS, you can create custom reports based on the attributes 
you record. The following related topics are included:

■ Edit Attributes at a Warehouse for Inventory Segregation

■ Edit Attributes at Multiple Stores by Location List

Note: If you select the Update check box for a non-required field and 
leave the new value blank, the field value is updated to blank.
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Store Attributes Window [strattr]
■ See "Edit Attributes for Multiple Locations by Item List" in the Item Maintenance 
chapter

■ Record Attributes for a Store

■ Record Attributes for a Warehouse

Store Attributes Window [strattr]
The Store Attributes window allows you to record and edit information specific to a 
selected store. The attributes may include warehouse, bank, accounting, location, and 
pharmacy information. The following related topics are included: 

■ Record Attributes for a Store

■ See "View Additional Store/Day Summary Information" in the Oracle Retail Sales 
Audit User Guide 

Record Attributes for a Store
To record attributes for a store:

Navigate: From the main menu, select Action > Organizational Hierarchy. The 
Organization Hierarchy Main Form window opens.

Figure 3–63 Organization Hierarchy Main Form Window

1. Select Store on the tree structure.

2. Select a store on the table and click Edit. The Store Maintenance window opens.

3. From the Options menu, select Attributes. The Store Attributes window opens.
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Record Attributes for a Warehouse
Figure 3–64 Store Attributes Window

4. Enter or select the attributes that apply to the current store.

5. Click OK to save your changes and close the window.

Record Attributes for a Warehouse
To record attributes for a warehouse:

Navigate: From the main menu, select Action > Organizational Hierarchy. The 
Organization Hierarchy Main Form window opens.

1. Select Warehouse on the tree structure.

2. Select a warehouse on the table and click Edit. The Warehouse Maintenance 
window opens.

3. From the Options menu, select Attributes. The Warehouse Attributes window 
opens.

Figure 3–65 Warehouse Attributes Window

4. Enter or select the attributes that apply to the current warehouse.
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Edit Attributes at a Warehouse for Inventory Segregation
5. Click OK to save your changes and close the window.

Edit Attributes at a Warehouse for Inventory Segregation
To edit attributes at a warehouse for inventory segregation:

Navigate: From the main menu, select Action > Organizational Hierarchy. The 
Organization Hierarchy Main Form window opens.

1. Select Warehouse on the tree structure. The warehouses appear in the table.

2. Select a warehouse and click Edit. The Warehouse Maintenance window opens.

3. In a single-channel environment:

4. From the Options menu, select Attributes.

5. In a multi-channel environment:

a. Select Virtual Warehouses from the Options menu. The Virtual Warehouse 
Maintenance window opens.

b. From the Options menu, select Warehouse/Inventory Attributes. The current 
attributes appear in the Warehouse/Inventory Attributes window.

Figure 3–66 Warehouse/Inventory Attributes Window

6. Select or clear the check boxes next to the appropriate attributes.

7. In a multi-channel environment, enter the ID of the rounding sequence and 
warehouse links, or click the LOV buttons and select the rounding sequence and 
warehouse links as necessary.

8. In a multi-channel environment, enter the order in which inventory is sourced in 
the Source Order field as necessary.

9.  Click OK to save your changes and close the window.

Edit Attributes at Multiple Stores by Location List
To edit attributes at multiple stores by location list:

Navigate: From the main menu, select Control > Location List. The Location List 
Search window opens. Search for and retrieve a location list in Use mode. The 
Location List Head window opens.
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Maintain Locations
Figure 3–67 Location List Head Window

1. From the Options menu, select Create Store Attribute Change. The Store Attribute 
Mass Change window opens.

Figure 3–68 Store Attribute Mass Change Window

2. Select the check boxes in the Update column next to the fields that you want to 
change.

3. Select or enter the new values in the Change Value To column.

4. Click OK to save your changes and close the window.

Maintain Locations
A location is either a store or a warehouse. The store is usually the physical retail 
outlet. The store is critical because it is the level at which business transactions are 

Note: If you update the VAT Region, District, Language, Store Class, 
or Store Open Date fields, you must enter a new value. For the other 
fields, the new value can be left blank.
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Maintain Locations
processed. These transactions include sales, receipts, adjustments, and cycle counts. A 
store can belong to only one district. You can create store formats to help store set up, 
and you can create store grades to group like stores. In a multi-channel environment, 
you must associate a channel with the store.

The warehouse is the physical storage, cross-dock, or distribution facility. A 
warehouse has all of the transaction capability of a store, except for sales and price 
changes. You can specify at which organizational level the warehouse is to be 
reported. In a multi-channel environment, you partition a physical warehouse into one 
or more virtual warehouses. Each virtual warehouse is associated with a channel. At 
least one of the virtual warehouses must be a replenishable location.

Stores
The following related topics are included:

Create a Store

Add an Address to a Location

Copy a Store

Add stores to a store grade

Add a Store Grade Information

Add a Department to a Store

Add a Store Format

Delete a Store from a Store Grade Group

Delete a Store Grade from a Store Grade Group

Delete a Store Format

Delete a Store Grade Group

Edit a Store Format

Maintain a Store

Maintain a Location's Address

View a Store

See "View Additional Store/Day Summary Information" in the Oracle Retail Sales Audit 
User Guide

View Store Formats

View Store Grade Information

Warehouses
To following related topics are included:

Create a Warehouse

Add an Address to a Location

Add a Virtual Warehouse to a Physical Warehouse

Edit Warehouse Assignments

Maintain a Warehouse

Maintain a Location's Address
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Add an Organizational Unit
Maintain Virtual Warehouses for a Physical Warehouse

Search for Stores Assigned to a Warehouse

See "View a Warehouse" in the Inventory Control chapter 

See "View All Warehouse Assignments" in the Inventory Control chapter

See "View Virtual Warehouses for a Physical Warehouse" in the Inventory Control 
chapter

Dynamic Hierarchy Window [dynhier]
The Dynamic Hierarchy window allows you to customize the names of elements in 
the merchandise, organizational, and supplier hierarchies. The customized labels 
supersede the default labels throughout the system.

The following related topics are included:

■ See "Edit Dynamic Hierarchies" in the System Administration chapter

■ View Dynamic Hierarchies

View Dynamic Hierarchies
To view dynamic hierarchies:

Navigate: From the main menu, select Control > System > Dynamic Hierarchies > 
View. The customized names for elements in the system appear in the Dynamic 
Hierarchy window.

■ Click OK to close the window.

Add an Organizational Unit
To add an organizational unit:

Navigate: From the main menu, select Control > Setup > Org Unit > Edit. The 
Organizational Unit window opens.

Note: Although you can enter up to 30 characters for a client name, 
the full 30 characters may not be displayed on most forms. It is 
recommended that you do not exceed 15 characters for a client name. 
To display the remaining characters requires customization.
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Maintain an Area
Figure 3–69 Organizational Unit Window

1. Click Add. The next line on the table enables.

2. In the Org Unit ID field, enter the ID of the organizational unit you are adding.

3. In the Org Unit Name field, enter the name of the organizational unit you are 
adding.

4. Click OK to save any changes and close the window.

Maintain an Area
To maintain an area:

Navigate: From the main menu, select Action > Organizational Hierarchy. The 
Organization Hierarchy Main Form window opens.

Select Area on the tree structure and click Edit. The Area Maintenance window opens.
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Maintain a Region
Figure 3–70 Area Maintenance Window

Edit an Area
To edit an area:

1. Edit the Area Description, Manager, Currency, and Chain fields as necessary.

2. Click OK to save your changes and close the window.

Delete an Area
To delete an area:

1. Select a record and click Delete.

2. When prompted to delete the record, click Yes.

3. Click OK to save your changes and close the window.

View Areas
To view areas:

Navigate: From the main menu, select Action > Organizational Hierarchy. The 
Organization Hierarchy Main Form window opens.

1. Select Area on the tree structure and click View. The Area Maintenance window 
opens.

2. Click OK to close the window.

Maintain a Region
To maintain a region:

Navigate: From the main menu, select Action > Organizational Hierarchy. The 
Organization Hierarchy Main Form window opens.

Select Region on the tree structure and click Edit. The Region Maintenance window 
opens.
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Chain Maintenance Window [chain]
Figure 3–71 Region Maintenance Window

Edit a Region
To edit a region:

1. Edit the enabled fields as necessary.

2. Click OK to save your changes and close the window.

Delete a Region
To delete a region:

1. Select a record and click Delete.

2. When prompted to delete the record, click Yes.

3. Click OK to save your changes and close the window.

Chain Maintenance Window [chain]
The Chain Maintenance window allows you to create, edit, view, and delete a chain in 
the organizational hierarchy. A chain is below the company and above the area in the 
organizational hierarchy. You can use the chain level to define a variety of store 
formats, concepts, or geographical groupings. The following related topic is included:

■ Maintain a Chain

Maintain a Chain
To maintain a chain:

Navigate: From the main menu, select Action > Organizational Hierarchy. The 
Organization Hierarchy Main Form window opens.
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Edit a Company
Select Chain on the tree structure and click Edit. The Chain Maintenance window 
opens.

Figure 3–72 Chain Maintenance Window

Edit a Chain
To edit a chain:

1. Edit the Description, Manager, and Currency fields as necessary.

2. Click OK to save your changes and close the window.

Delete a Chain
To delete a chain:

1. Select a record and click Delete.

2. When prompted to delete the record, click Yes.

3. Click OK to save your changes and close the window.

Company Maintenance Window [company]
The Company Maintenance window allows you to edit and view the name and 
address of the company. In both the organizational and merchandise hierarchy, the 
company is the highest level. There can be only one company. The following related 
topic is included:

■ Edit a Company

Edit a Company
To edit a company:

Navigate: From the main menu, select Action > Organizational Hierarchy or Action > 
Merchandise Hierarchy.

1. Click Edit. The Company Maintenance window opens.
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View a Company
Figure 3–73 Company Maintenance Window

2. Enter the jurisdiction information. This further breaks down the tax rate if 
different than the transaction location. 

3. Edit the enabled fields as necessary.

4. Click OK to save your changes and close the window.

View a Company
To view a company:

Navigate: From the main menu, select Action > Organizational Hierarchy or Action > 
Merchandise Hierarchy. 

1. Select Company on the tree structure and click View. The Company Maintenance 
window opens.

2. Click OK to close the window.

Address Window [addr]
The Address window allows you to add, edit, or view multiple addresses and contact 
information for either stores, warehouses, suppliers, or partners. You can set up 
multiple address per address type. Each location or vendor that is added requires that 
a mandatory address is added. Once you have entered a mandatory address, you 
cannot delete it. However, you can edit the mandatory address to maintain the correct 
address. Address types are defined as mandatory and/or permanent in the database.

Oracle Financials
If your organization uses Oracle Financials 11.5.10 or later, you cannot create order or 
remittance addresses for suppliers in RMS. When you maintain an order or remittance 
addresses for a supplier, you can only update the contact information. Additional 
address information is stored in Oracle Financials. The following related topics are 
included:

■ Add an Address to a Location

■ Add an Address for a Vendor

■ Maintain a Location's Address
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View a Partner
■ Maintain an Address for a Vendor

■ View a Store

■ See "View a Warehouse" in the Inventory Control chapter

View an Address for a Vendor
To view an address for a vendor:

Navigate: Search for and retrieve a supplier site in Edit mode. The Supplier 
Maintenance window opens. (From the Main Menu, select Control > Supplier.)

or

Search for and retrieve a partner in View mode. The Partner Maintenance window 
opens. (From the main menu, select Control > Partner.)

1. From the Options menu, select Address. The Address window opens.

2. To view the organizational unit assigned to the address type for the supplier:

a. Click Org Unit. The Organizational Unit Address window opens.

b. Click OK to close the window.

3. Click OK to close the window.

View Invoice Matching Attributes for a Supplier
To view invoice matching attributes for a supplier:

Navigate: From the Main Menu, select Control > Supplier > Maintenance. The 
Supplier Search window opens. 

Search for and retrieve a supplier site in View mode. The Supplier Maintenance 
window opens.

1. From the Options menu, select Invoice Matching Attributes. The Invoice Matching 
Supplier Variables window opens. 

2. Click OK to close the window.

View a Partner
To view a partner:

Navigate: From the main menu, select Control > Partner. The Partner Find window is 
displayed.

Search for and retrieve a partner in View mode. The Partner Maintenance window 
opens.
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View Invoice Matching Attributes for a Partner
Figure 3–74 Partner Maintenance Window

■ Click OK to close the window.

View Invoice Matching Attributes for a Partner
To view invoice matching attributes for a partner:

Navigate: From the Main Menu, select Control > Partner. The Partner Search window 
opens.

Search for and retrieve a Partner in View mode. The Partner Maintenance window 
opens.

1. Select Options > Invoicing Attributes. The Invoicing Attributes window opens.

2. Click OK to close the window.

Maintain an Address for a Vendor
To maintain an address for a vendor:

Navigate: Search for and retrieve a supplier in Edit mode. The Supplier Maintenance 
window opens or Search for and retrieve a partner in Edit mode. The Partner 
Maintenance window opens.

Note: If your organization uses Oracle Financials, version 11.5.10 or 
later, you can only update the contact information in RMS for order 
and remittance addresses. Address information must be maintained in 
Oracle Financials, version 11.5.10 or later.
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Maintain a Location's Address
1. From the Options menu, select Address. The Address window opens.

Figure 3–75 Address Window

2. Select the address you want to update. 

3. In the address area, enter the necessary address information. 

4. Enter the jurisdiction information. This further breaks down the tax rate if 
different than the transaction location.

5. If the address is the primary address for an address type, select the Primary 
Address check box.

6. In the contact area, enter the necessary contact information.

7. Click OK to close the window.

8. Click Apply. The address is information is updated.

9. Click OK to close the window and save any changes.

Maintain a Location's Address
To maintain a location’s address:

Navigate: From the main menu, select Action > Organizational Hierarchy. The 
Organization Hierarchy Main Form window opens.

1. Select Store or Warehouse on the tree structure. The locations appear in the table.

2. Select a store or warehouse and click Edit. The Store Maintenance window or 
Warehouse Maintenance window opens.

Note: The Primary Address check box is editable only available if 
you are adding more than one address to an address type.
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District Maintenance Window [district]
3. Click Address. The Address window opens.

Figure 3–76 Address Window

1. Select the address you want to maintain.

2. Edit the address and contact information. 

3. Enter the Jurisdiction information. This further breaks down the tax rate if 
different than the transaction location.

4. Click Apply.

5. Click OK to save any changes and close the window.

Delete an Address
To delete an address:

1. Select the address you want to delete.

2. Click Delete. The address is removed from the table.

3. Click OK to save any changes and close the window.

District Maintenance Window [district]
The District Maintenance window allows you to create, edit, view, and delete a district 
in the organizational hierarchy. A district is below the region and above the store in 
the organizational hierarchy. Typically, the district is used to define a geographical 
grouping within the organization. A district can belong to only one region within the 
organizational hierarchy.

You can associate location traits with a district. Location traits that are applied to a 
district are applied automatically to the stores within the district. The following related 
topics are included:

■ Create a District
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Create a District
■ Maintain a District

■ View Districts

Districts Associated with Trait Window [disttrm]
The Districts Associated with Trait window allows you to add, edit, and view the 
districts associated with a location trait. When you associate a trait with a district, the 
trait is applied automatically to the stores within the district. You can also delete 
districts from the trait. A trait can be deleted only at the level of the organizational 
hierarchy with which it was originally associated. The following related topics are 
included: 

■ Associate an Organization Level with a Location Trait

■ Delete an Organization Level from a Location Trait

■ View Organization Levels Associated with a Location Trait

View Districts
To view districts:

Navigate: From the main menu, select Action > Organizational Hierarchy. The 
Organization Hierarchy Main Form window opens.

1. Select District on the tree structure and click View. The District Maintenance 
window opens.

2. Click OK to close the window.

Create a District
To create a district:

Navigate: From the main menu, select Action > Organizational Hierarchy. The 
Organization Hierarchy Main Form window opens.

1. Select District on the tree structure and click New. The District Maintenance 
window opens.
                              Foundation Data 3-89



Maintain a District
Figure 3–77 District Maintenance Window

2. Click Add.

3. On the next available line, enter a unique number in the District field.

4. In the Description field, enter the name for the district.

5. In the Currency field, enter the currency code, or click the LOV button and select 
the currency.

6. In the Manager field, enter the name of the manager who is responsible for the 
district.

7. In the Region field, enter the ID of the region associated with the district, or click 
the LOV button and select the region.

8. Click OK to save your changes and close the window.

Maintain a District
To maintain a district:

Navigate: From the main menu, select Action > Organizational Hierarchy. The 
Organization Hierarchy Main Form window opens.

Select District on the tree structure and click Edit. The District Maintenance window 
opens.
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Exceptions Window [srcdlexc]
Figure 3–78 District Maintenance Window

Edit a District
To edit a district:

1. Edit the enabled fields as necessary.

2. Click OK to save your changes and close the window.

Delete a District
To delete a district:

1. Select a record and click Delete.

2. When prompted to delete the record, click Yes.

3. Click OK to save your changes and close the window.

Exceptions Window [srcdlexc]
The Exceptions window allows you to define exceptions to the delivery date of a 
supplier at a store or warehouse. You specify which items are not to be delivered to 
the location on a specific delivery day. The following related topics are included: 

■ See "Add a Delivery Schedule at the Store or Warehouse Level" in the 
Replenishment chapter 

■ See "Add a Delivery Schedule for a Supplier" in the Replenishment chapter

■ Edit a Delivery Schedule at the Store or Warehouse Level

■ Edit a Delivery Schedule for a Supplier

■ See "View a Delivery Schedule at the Store or Warehouse Level" in the Inventory 
Control chapter

■ View a Delivery Schedule for a Supplier
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Create Merchandise Hierarchy
The merchandise hierarchy allows you to create the relationships that are necessary in 
order to support the product management structure of a company. You can assign a 
buyer and merchandiser at the division, group, and department levels of the 
merchandise hierarchy. You can also link a lower level to the next higher level. For 
example, you can indicate which group a department belongs to or which division a 
group belongs to.

The following default levels are used within RMS:

Company: The highest organizational and merchandise unit defined in RMS. Only one 
company can be defined.

Division: The highest category of merchandise within an organization. Typically, the 
division is used to signify the overall type of merchandise that a retailer offers, such as 
hardlines or apparel.

Group: The next level below division in the merchandise hierarchy of a company. A 
division can have multiple groups.

Department: The next level below group in the merchandise hierarchy of a company. 
A group can have multiple departments. Key information about how inventory is 
tracked and reported is stored at the department level.

Class: The next level below department in the merchandise hierarchy of a company. A 
department can have multiple classes. A class provides the means to group products 
within a department.

Subclass: The next level below class in the merchandise hierarchy of a company. A 
class can have multiple subclasses. A subclass provides the means to classify products 
within a department/class combination.

The following related topics are included:

■ Create a Class

■ Create a Department

■ Create a Division

■ Create a Group

■ Create a Subclass

■ Maintain a Class

■ Maintain a Department

■ Maintain a Division

■ Maintain a Group

■ Maintain a Subclass

■ View a Department

■ View Classes

■ View Divisions

■ View Groups

■ View Subclasses
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Class Maintenance Window [class]
The Class Maintenance window allows you to create, edit, view, and delete a class in 
the merchandise hierarchy. A class is below the department and above the subclass in 
the merchandise hierarchy.

A class can belong to only one department. A class further defines the type of 
merchandise sold in a department. For example, a department for Men's Shirts might 
have the classes Casual, Business, and Formal.

When VAT is enabled at the class level in RMS, you indicate whether the retail price 
should include the VAT or not. If you choose not to indicate that VAT is included at 
the class level, then you should indicate to include it at the POS.

Finally, you can associate user defined attributes with a class.

The following related topics are included:

■ Create a Class

■ Maintain a Class

■ View Classes

View Divisions
To view divisions:

Navigate: From the main menu, select Action > Merchandise Hierarchy. The 
Merchandise Hierarchy Main Form window opens.

1. Select Division on the tree structure and click View. The Division Maintenance 
window opens.

2. Click OK close the window.

Create a Division
To create a division:

Navigate: From the main menu, select Action > Merchandise Hierarchy. The 
Merchandise Hierarchy Main Form window opens.

1. Select Division on the tree structure and click New. The Division Maintenance 
window opens.
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Maintain a Division
Figure 3–79 Division Maintenance Window

2. Click Add.

3. On the next available line, enter a unique number in the Division field.

4. In the Description field, enter the name for the division.

5. In the Buyer field, enter the ID of the buyer who is responsible for the division, or 
click the LOV button and select the buyer.

6. In the Merch field, enter the ID of the merchandiser who is responsible for the 
division, or click the LOV button and select the merchandiser.

7. In the Total Market Amount field, enter the amount of annual sales that the 
division is expected to generate.

8. Click OK to save your changes and close the window.

Maintain a Division
To maintain a division:

Navigate: From the main menu, select Action > Merchandise Hierarchy. The 
Merchandise Hierarchy Main Form window opens.

Select Division on the tree structure and click Edit. The Division Maintenance window 
opens.
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View Groups
Figure 3–80 Division Maintenance Window

Edit a Division
To edit a division:

1. Edit the Description, Buyer, Merchandiser, and Total Market Amount fields as 
necessary.

2. Click OK to save your changes and close the window.

Delete a Division
To delete a division:

1. Select a record and click Delete.

2. When prompted to delete the record, click Yes.

3. Click OK to save your changes and close the window.

View Groups
To view groups:

Navigate: From the main menu, select Action > Merchandise Hierarchy. The 
Merchandise Hierarchy Main Form window opens.

1. Select Group on the tree structure and click View. The Group Maintenance 
window opens.

2. Click OK close the window.
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Group Maintenance Window [group]
The Group Maintenance window allows you to create, edit, view, and delete a group 
in the merchandise hierarchy. A group is below the division and above the 
department in the merchandise hierarchy. A group can belong to only one division.

These related topics are included:

■ Create a Group

■ Maintain a Group

■ View Groups

Create a Group
To create a group:

Navigate: From the main menu, select Action > Merchandise Hierarchy. The 
Merchandise Hierarchy Main Form window opens.

1. Select Group on the tree structure and click New. The Group Maintenance 
window opens.

Figure 3–81 Group Maintenance Window

2. Click Add Group.

3. On the next available line, enter a unique number in the Group field.

4. In the Description field, enter the name for the group.

5. In the Division field, enter the ID of the division associated with the group, or click 
the LOV button and select the division.

6. In the Buyer field, enter the ID of the buyer who is responsible for the group, or 
click the LOV button and select the buyer.

7. In the Merch field, enter the ID of the merchandiser who is responsible for the 
group, or click the LOV button and select the merchandiser.

8. Click OK to save your changes and close the window.
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Maintain a Group
To maintain a group:

Navigate: From the main menu, select Action > Merchandise Hierarchy. The 
Merchandise Hierarchy Main Form window opens.

Select Group on the tree structure and click Edit. The Group Maintenance window 
opens.

Figure 3–82 Group Maintenance Window

Edit a Group
To edit a group:

1. Edit the group description, division, buyer, and merchandiser as necessary.

2. Click OK to save your changes and close the window.

Delete a Group
To delete a group:

1. Select a record and click Delete.

2. When prompted to delete the record, click Yes.

3. Click OK to save your changes and close the window.

View Classes
To view classes:

Navigate: From the main menu, select Action > Merchandise Hierarchy. The 
Merchandise Hierarchy Main Form window opens.

1. Select Class on the tree structure. The Department field opens.

2. Enter the ID of a department, or click the LOV button and select the department. 
The classes appear in the table.

3. Click View. The Class Maintenance window opens.

4. Click OK close the window.
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View Subclasses
To view subclasses:

Navigate: From the main menu, select Action > Merchandise Hierarchy. The 
Merchandise Hierarchy Main Form window opens.

1. Select Subclass on the tree structure. The Department and Class fields appear.

2. In the Department field, enter the ID of a department, or click the LOV button and 
select the department.

3. In the Class field, enter the ID of a class, or click the LOV button and select the 
class. The subclasses appear in the table.

4. Click View. The Subclass Maintenance window opens. 

5. Click OK close the window.

Create a Class
To create a class:

Navigate: From the main menu, select Action > Merchandise Hierarchy. The 
Merchandise Hierarchy Main Form window opens.

1. Select Class on the tree structure. The Department field opens.

2. Enter the ID of a department, or click the LOV button and select the department. 
The classes appear in the table.

3. Click New. The Class Maintenance window opens.

Figure 3–83 Class Maintenance Window

4. Click Add.

5. On the next available line, enter a unique number in the Class field.
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Maintain a Class
6. In the Description field, enter the name for the class.

7. If VAT at the class level is indicated in the RMS system settings, the Include VAT 
in Retail? field appears. Select the check box to indicate that the retail price 
includes VAT.

8. Click OK to save your changes and close the window.

Maintain a Class
To maintain a class:

Navigate: From the main menu, select Action > Merchandise Hierarchy. The 
Merchandise Hierarchy Main Form window opens.

1. Select Class on the tree structure. The Department field opens.

2. In the Department field, enter the ID of a department, or click the LOV button and 
select the department. The classes appear in the table.

3. Click Edit. The Class Maintenance window opens.

Figure 3–84 Class Maintenance Window

Note:  You cannot enter an ID if your system is set up to 
automatically generate IDs.

Note: If you choose not to select the check box, you should indicate 
that VAT should be applied to the retail price at the point of sale when 
setting up a store.
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Edit a Class
To edit a class:

1. Edit the Description field as necessary.

2. Click OK to save your changes and close the window.

Delete a Class
To delete a class:

1. Select a record and click Delete.

2. When prompted to delete the record, click Yes.

3. Click OK to save your changes and close the window.

Subclass Maintenance Window [subclass]
The Subclass Maintenance window allows you to create, edit, view, and delete a 
subclass in the merchandise hierarchy. A subclass is below a class in the merchandise 
hierarchy. A subclass can belong to only one class. A subclass further defines the type 
of merchandise sold in a department and class.

You can associate user defined attributes with a subclass.

These related topics are also included:

■ Create a Subclass

■ Maintain a Subclass

■ View Subclasses

Create a Subclass
To create a subclass:

Navigate: From the main menu, select Action > Merchandise Hierarchy. The 
Merchandise Hierarchy Main Form window opens.

1. Select Subclass on the tree structure. The Department and Class fields appear.

2. In the Department field, enter the ID of a department, or click the LOV button and 
select the department.

3. In the Class field, enter the ID of a class, or click the LOV button and select the 
class. The subclasses appear in the table.

4. Click Edit. The Subclass Maintenance window opens.
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Maintain a Subclass
Figure 3–85 Subclass Maintenance Window

5. Click Add.

6. On the next available line, enter a unique number in the Subclass field.

7. In the Description field, enter the name for the subclass.

8. Click OK to save your changes and close the window.

Maintain a Subclass
To maintain a subclass:

Navigate: From the main menu, select Action > Merchandise Hierarchy. The 
Merchandise Hierarchy Main Form window opens.

1. Select Subclass on the tree structure. The Department and Class fields appear.

2. In the Department field, enter the ID of a department, or click the LOV button and 
select the department.

3. In the Class field, enter the ID of a class, or click the LOV button and select the 
class. The subclasses appear in the table.

4. Click Edit. The Subclass Maintenance window opens.

Note: You cannot enter an ID if your system is set up to 
automatically generate IDs.
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View a Department
Figure 3–86 Subclass Maintenance Window

Edit a Subclass
To edit a subclass:

1. Edit the Description field as necessary.

2. Click OK to save your changes and close the window.

Delete a Subclass
To delete a subclass:

1. Select a record.

2. Click Delete.

3. When prompted to delete the record, click Yes.

4. Click OK to save your changes and close the window.

View a Department
To view a department:

Navigate: From the main menu, select Action > Merchandise Hierarchy. The 
Merchandise Hierarchy Main Form window opens.

1. Select Department on the tree structure. The departments appear in the table.

2. Select a department and click View. The Department Maintenance window opens. 

3. Click OK close the window.
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Department Maintenance Window [dept]
The Department Maintenance window allows you to create, edit, view, and delete a 
department in the merchandise hierarchy. A department is below the group and above 
the class in the merchandise hierarchy. A department can belong to only one group. 
Key information about how inventory is tracked and reported is stored at this level. 
This information includes how profit, open to buy (OTB), markup, and purchases are 
calculated. You can associate multiple value added tax (VAT) regions to a department.

You can associate user defined attributes with a department. Also, you can define the 
square area of a department at multiple stores within the organization.

The following related topics are  included:

■ Create a Department

■ Maintain a Department

■ View a Department

Create a Department
To create a department:

Navigate: From the main menu, select Action > Merchandise Hierarchy. The 
Merchandise Hierarchy Main Form window opens.

1. Select Department on the tree structure and click New. The Department 
Maintenance window opens.

Figure 3–87 Department Maintenance Window

2. In the Department fields, enter a unique ID and description for the department.

3. In the Group field, enter the ID of the group associated with the department, or 
click the LOV button and select the group.

Note: You cannot enter an ID if your system is set up to 
automatically generate IDs.
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Create a Department
4. Select the appropriate markup, profit, and open to buy (OTB) calculations.

5. In the Purchase Type area, indicate the type of merchandise sold in the 
department.

Normal: The items in the department are ordered, invoiced, and recorded in the 
stock ledger.

Consignment: The items in the department are ordered, invoiced, and recorded in 
the stock ledger. Accounts receivable and accounts payable are not recorded for 
this item type. The consignment rate is recorded at the item/supplier level.

Concession: The items in the department are ordered, invoiced, and recorded in 
the stock ledger. Accounts receivable and accounts payable are not recorded for 
this item type. The concession rate is recorded at the item/supplier level.

6. In the Buyer and Merchandiser fields, enter the ID of the buyer and merchandiser 
associated with the department, or click the LOV button and select a buyer and 
merchandiser.

7. In the Include VAT in Retail? field, select the check box to indicate that all prices 
include VAT in the retail price for all classes in the department. Clear the check 
box to indicate that VAT is not included in the retail price at the class level, and is 
applied at the POS.

8. Enter the appropriate percentage in either the Markup % of Cost or Markup % of 
Retail fields.

9. Enter optional information in the remaining fields as necessary.

10.  To associate a VAT region with the department (if applicable):

■ From the Options menu, select VAT Maintenance. The VAT Department 
Maintenance window opens.

Note: The Include VAT in Retail? field is only available if the default 
tax type is set to SVAT or GTAX.
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Maintain a Department
Figure 3–88 VAT Department Maintenance Window

■ Click Add.

■ In the VAT Region field, enter the ID of the VAT region, or click the LOV 
button and select the VAT region.

■ In the VAT Type field, select the type of value added tax.

■ In the VAT Code field, enter the code for the VAT, or click the LOV button 
and select the VAT.

11. Click OK to save your changes and close the windows.

Maintain a Department
To maintain a department:

Navigate: From the main menu, select Action > Merchandise Hierarchy. The 
Merchandise Hierarchy Main Form window opens.

1. Select Department on the tree structure. The departments appear in the table.

2. Select a department and click Edit. The Department Maintenance window opens.
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Maintain a Department
Figure 3–89 Department Maintenance Window

Edit a Department
To edit a department:

1. Edit the enabled fields and options as necessary.

2. To edit the VAT regions associated with the department (if applicable):

3. From the main menu, select VAT Maintenance. The VAT Department 
Maintenance window opens.

Figure 3–90 VAT Department Maintenance Window

a. To add a VAT region, click Add. Then enter or select the appropriate Region, 
Type, and Code.
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Filter Level Group Hierarchy Maintenance Window [fltrgrphier]
b. To delete a VAT region, select a record and click Delete. When prompted to 
delete the record, click Yes.

c. Click OK to exit the VAT Department Maintenance window.

d. Click OK to save your changes and close the window.

Delete a Department
To delete a department:

1. Click Delete.

2. When prompted to delete the record, click Yes.

3. Click OK to save your changes and close the window.

Division Maintenance Window [division]
The Division Maintenance window allows you to create, edit, view, and delete a 
division in the merchandise hierarchy. A division is below the company and above the 
group in the merchandise hierarchy. Typically, the division is used to signify the type 
of merchandise that your organization offers, such as hardlines or apparel.

These related topics are included:

■ Create a Division

■ Maintain a Division

■ View Divisions

View LOV Restrictions to a User Group
To view LOV restrictions to a user group:

Navigate: From the main menu, select Control > System > Location/Product Security 
> Group Hierarchy Link > Edit. The Filter Level Group Hierarchy Maintenance 
window opens.

1. Enter the search criteria:

■ In the Group ID field, enter the group you want to search for.

■ In the Merchandise Level field, enter the level you want to search for. Enter a 
corresponding ID in the value field as necessary.

■ In the Organization Level field, enter the level you want to search for. Enter a 
corresponding ID in the value field as necessary.

2. Click the filter button to return the results that meet the criteria you entered.

3. Click OK to save any changes and close the window.

Filter Level Group Hierarchy Maintenance Window [fltrgrphier]
The Filter Level Group Hierarchy Maintenance window allows you to limit the 
number of values returned when a user clicks a list of values (LOV) button. You 
associate all users assigned to a group with the merchandise hierarchy and 
organizational hierarchy levels. If a group has no merchandise or organization 
hierarchy levels assigned, the users assigned to the group have access to values for all 
merchandise and organization hierarchy levels. If a user group is assigned to 
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Copy Window [merchdflt]
merchandise or organization hierarchy levels, users are only allowed to maintain 
values in the assigned hierarchy level. When you make changes to a user group, you 
must log out of RMS before the changes are applied.

These related topics are included:

■ See "Add LOV Restrictions to a User Group" in the System Administration chapter 

■ See "Edit LOV Restrictions to a User Group" in the System Administration chapter 

■ View LOV Restrictions to a User Group

Copy Window [merchdflt]
The Copy window allows you to select the merchandise hierarchy from which you 
want to copy merchandise hierarchy defaults. This related topic is included:

■ Copy Merchandise Hierarchy Defaults

View the Merchandise Hierarchy
To view the merchandise hierarchy:

Navigate: From the main menu, select Action > Merchandise Hierarchy. The 
Merchandise Hierarchy Main Form window opens. 

1. On the tree structure, select the hierarchy level that you want to view. The 
members of the hierarchy level appear in the table.

■ If you select Class, enter an ID in the Department field, or click the LOV 
button and select the department.

■ If you select Subclass, enter an ID, or click the LOV button in both the 
Department and Class fields.

2. To look up a specific member of the hierarchy level:

a. Enter the ID of the member in the Filter field, or click the LOV button and 
select the member.

b. Click the filter button. 

3. Click Close to close the window.

View the Pending Merchandise Hierarchy
To view the pending merchandise hierarchy:

Navigate:  From the main menu select Action > Pending Merchandise Hierarchy. The 
Pending Merchandise Hierarchy Search window opens.

Note: To clear the filter criterion, click the clear button. All the 
members of the selected hierarchy level are again displayed.

Note: You can easily view the members of the next lower level in the 
hierarchy. For example, if you double-click a department in the table, 
the classes in the department appear. If you double-click a class, the 
subclasses in the class appear.
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Search for and retrieve a merchandise change in Edit mode. 

■ Click OK to close the window.

View a Merchandiser
To view a merchandiser:

Navigate: From the main menu, select Control > Merchandiser > View. The 
Merchandiser Maintenance window opens. 

1. In the Merchandiser field, enter the merchandiser's ID, or click the LOV button 
and select the merchandiser.

2. Click OK close the window.

Merchandise Hierarchy Default Maintenance Window [merchdflt]
The Merchandise Hierarchy Default Maintenance window allows you to make some 
item details available and required. These item defaults are based on the department, 
class, and subclass in which the item resides. The defaults may include a variety of 
options, such as Harmonized Tariff Schedule (HTS), item attributes, and tickets. You 
can set up the defaults when creating a department, class, or subclass. For example, 
you can indicate that items in a selected department cannot be approved unless they 
have an HTS code. On the other hand, you can make the HTS option unavailable for 
items in the selected department.

When creating defaults at the department level, you can add information only for the 
classes and subclasses within that department. For example, if you enter department 
1000 and make the default both available and required, every class and subclass 
within department 1000 inherits the same default settings. If you enter department 
2000 and class 3000, every subclass within department 2000 and class 3000 inherits the 
same default settings.

These related topics are included:

■ Add Item Defaults

■ Maintain Item Defaults

■ View Item Defaults at the Class Level

Merchandise Hierarchy Main Form Window [hiermrch]
The Merchandise Hierarchy Main Form window allows you to create, edit, and view a 
member of the selected level of the merchandise hierarchy. This related topic is 
included:

■ View the Merchandise Hierarchy

Maintain Item Defaults
To maintain item defaults:

Navigate: From the main menu, select Action > Merchandise Hierarchy. The 
Merchandise Hierarchy Main Form window opens.

Select the hierarchy level you want to add the item default to.

■ Department
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– Select Department on the tree structure. The departments appear in the 
table.

– Select a department and click Edit. The Department Maintenance window 
opens.

■ Class

– Select Class on the tree structure. The Department field opens.

– In the Department field, enter the ID of a department, or click the LOV 
button and select the department. The classes appear in the table.

– Click Edit. The Class Maintenance window opens.

– Select a class.

■ Subclass

– Select Subclass on the tree structure. The Department and Class fields appear.

– In the Department field, enter the ID of a department, or click the LOV button 
and select the department.

– In the Class field, enter the ID of a class, or click the LOV button and select the 
class. The subclasses appear in the table.

– Click Edit. The Subclass Maintenance window opens.

– Select a subclass.

– Select Options > Merchandise Hierarchy Defaults. The Merchandise Hierarchy 
Default Maintenance window opens.

Figure 3–91 Merchandise Hierarchy Default Maintenance Window

Edit the Item Default
To edit the item default:
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View Item Defaults at the Class Level
1. Select a default.

2. In the Apply area, select or clear the Available and Required check boxes as 
necessary.

3. Click Apply. The edits are added to the table.

4. Click OK to save your changes and close the window.

Delete the Item Default
To delete the item default:

1. Select a default.

2. Click Delete.

3. When prompted to delete the record, click Yes.

4. Click OK to save your changes and close the window.

View Item Defaults at the Class Level
To view item defaults at the class level:

Navigate: From the main menu, select Action > Merchandise Hierarchy. The 
Merchandise Hierarchy Main Form window opens.

1. Select the hierarchy level you want to add the item default to.

■ Department

– Select Department on the tree structure. The departments appear in the 
table.

– Select a department and click Edit. The Department Maintenance window 
opens. 

■ Class

– Select Class on the tree structure. The Department field opens.

– In the Department field, enter the ID of a department, or click the LOV 
button and select the department. The classes appear in the table.

– Click Edit. The Class Maintenance window opens. 

– Select a class.

■ Subclass

– Select Subclass on the tree structure. The Department and Class fields 
appear.

– In the Department field, enter the ID of a department, or click the LOV 
button and select the department. 

– In the Class field, enter the ID of a class, or click the LOV button and select 
the class. The subclasses appear in the table.

– Click Edit. The Subclass Maintenance window opens. 

– Select a subclass.

2. Select Options > The Merchandise Hierarchy Default Maintenance window opens. 
The current defaults appear.
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Department Up Charge Window [deptchrg]
3. Click OK close the window.

Department Up Charge Window [deptchrg]
The Department Up Charge window displays a department's from/to location 
combinations and associated up charges. Up Charges are incurred when transferring 
items within the department or within the from and the to locations.

■ Each Up Charge has a:

– Calculation Basis of either 'Value' or 'Specific.'

– Cost Basis of either 'Weighted Average Cost' (when using Average Cost 
Method) or 'Unit Cost' (when using Standard Cost Method).

■ Component Rate of:

– Monetary if Calculation Basis = 'Specific.'

– Percentage if Calculation Basis = 'Value.'

– Component Currency.

– Up Charge Group, which is used to group Up Charge Components together to 
show a total sum on the Transfer Up Charge window.

To view more information on these topics, see also: 

■ See "Add Up Charges to Items in a Department" in the Cost Management chapter

■ Maintain Up Charges for a Department

■ View Department Up Charge Components

Maintain Up Charges for a Department
To maintain up charges for a department:

Navigate: From the main menu, select Action > Merchandise Hierarchy. The 
Merchandise Hierarchy Main Form window opens. Search for and retrieve a 
department in edit mode. The Department Maintenance window opens. From the 
Options menu, select Up Charges. The Department Up Charges window opens.

Note: This window will only be available if the RMS 'Estimated 
Landed Costs' indicator is set to 'Yes'.
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Maintain Up Charges for a Department
Figure 3–92 Department Up Charges Window

Edit Locations
To edit locations:

1. Click Add Locations.

2. Select a value in the From Group Type field of the Apply block.

3. If available, enter a From Group value, or click the LOV button and select a value.

4. Select a value in the To Group Type field.

5. If available, enter a To Group value, or click the LOV button and select a value.

6. Click OK to save any changes and close the window.

Edit Components
To edit components:

1. Select the location to which you are adding a new up charge component.

2. Click Add Component.

3. Enter an up charge component in the Component field, or click the LOV button 
and select an up charge component.

4. Click Apply. The Component table is updated.

5. Click OK to save any changes and close the window.

Delete a Location from an Up Charge
To delete a location from an up charge:

1. In the location table, select the row containing the from/to location that you 
would like to delete from this department up charge.
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View Item Up Charge Components
2. Click Delete Locations. You will be prompted to confirm the deletion of all 
locations displayed in the apply block and their associated components.

3. Click Yes.

4. Click OK to save any changes and close the window.

Delete a Component from an Up Charge
To delete a component from an up charge:

1. In the component table, select the row containing the component that you would 
like to delete from the from/to location combination displayed in the apply block.

2. Click Delete Component. You will be prompted to confirm the deletion of the 
component from all locations displayed in the apply block.

3. Click Yes.

4. Click OK to save any changes and close the window.

View Item Up Charge Components
To view item up charge components:

Navigate: From the Main menu, select Items> Items. The Item Search window opens.

Search for and retrieve an item in edit mode. The Item Maintenance window opens.

From the Options menu, select Item Up Charges. The Item Up Charges window opens.

1. Select a value in the From Group Type field of the Apply block.

2. If available, enter a From Group value, or click the LOV button and select a value.

3. Select a value in the To Group Type field.

4. If available, enter a To Group value, or click the LOV button and select a value.

5. Enter an up charge component in the Component field, or click the LOV button 
and select an up charge component.

6. Click Apply. The Location and Component tables are updated.

7. You may enter a specific from location ID and/or to location ID in the From Loc 
and/or To Loc filter fields. Only components for the from/to location will be 
displayed.

8. Click OK to close the window.

View an Up Charge Group
To view an up charge group:

Navigate: From the Main menu, select Inventory > Transfer. The Transfer Search 
Window opens.

Search for and retrieve a transfer in view mode. The Transfer Maintenance window 
opens. 

From the Transfer Maintenance window, click Items. The Transfer Detail window 
opens. 

From the Options menu, select Transfer Up Charges. The Transfer Up Charge window 
opens.
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■ Click OK to close the window.

View Department Up Charge Components
To view department up charge components:

Navigate: From the Main menu, select Action > Merchandise Hierarchy. The 
Merchandise Hierarchy Main Form window opens.

Search for and retrieve a department in edit mode. The Department Maintenance 
window opens.

From the Options menu, select Up Charges. The Department Up Charges window 
opens.

1. Select a value in the From Group Type field of the Apply block.

2. If available, enter a From Group value, or click the LOV button and select a value.

3. Select a value in the To Group Type field.

4. If available, enter a To Group value, or click the LOV button and select a value.

5. Enter an up charge component in the Component field, or click the LOV button 
and select an up charge component.

6. Click Apply. The Location and Component tables are updated.

7. You may enter a specific from location ID and/or to location ID in the From Loc 
and/or To Loc filter fields. Only components for the from/to location will be 
displayed.

8. Click OK to close the window.

Maintain Up Charges for an Item
To maintian up charges for an item:

Navigate: From the main menu, select Items> Items. The Item Search window is 
displayed. Search for and retrieve an item in edit mode. The Item Maintenance 
window opens. From the Options menu, select Item Up Charges. The Item Up Charges 
window opens.
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Merchandiser Maintenance Window [merch]
Figure 3–93 Item Up Charges Window

Edit Locations
To edit locations:

1. Click Add Locations.

2. Select a value in the From Group Type field of the Apply block.

3. If available, enter a From Group value, or click the LOV button and select a value.

4. Select a value in the To Group Type field.

5. If available, enter a To Group value, or click the LOV button and select a value.

6. Click OK to save any changes and close the window.

Edit Components
To edit components:

1. Select the location to which you are adding a new up charge component.

2. Click Add Component.

3. Enter an up charge component in the Component field, or click the LOV button 
and select an up charge component.

4. Click Apply. The Component table is updated.

5. Click OK to save any changes and close the window.

Merchandiser Maintenance Window [merch]
The Merchandiser Maintenance Window allows you to create, edit, view, and delete a 
merchandiser. In addition to a name and ID, you can enter the merchandiser's 
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telephone and fax numbers. After a merchandiser is entered, you can assign the 
merchandiser to a division, group, or department.

These related topics are included:

■ Create a Merchandiser

■ See "Maintain a Merchandiser" in the Oracle Retail Sales Audit User Guide 

■ View a Merchandiser

Pending Merchandise Hierarchy Window [pndmerhier]
The Pending Merchandise Hierarchy window allows you to maintain movements 
within the merchandise hierarchy. Movements within the merchandise hierarchy will 
lead to the eventual reclassification of the items within the reclassified level. When an 
item is reclassified, sales history, purchase orders, inventory, and planning 
information is reclassified as well.

Only Level 1 items can be reclassified. Any prepacks, Level 2, or Level 3 items 
associated with the Level 1 item are also reclassified.

See the following related topics for more information:

■ See "Edit the Pending Merchandise Hierarchy" in the Item Maintenance chapter

■ View the Pending Merchandise Hierarchy

Pending Merchandise Hierarchy Search Window [pndmrchfind]
The Pending Merchandise Hierarchy Search window allows you to search for 
merchandise levels that are in process of being changed within the merchandise 
hierarchy. For more information: 

■ See "Search for a Pending Merchandise Hierarchy Change" in the Item 
Maintenance chapter

Set Up Merchandise Hierarchy Defaults
A wide variety of options can be made available regarding items. You can indicate 
which options are made available and, of those that are available, which are required. 
Some examples include: diffs, expenses, locations, seasons, and tax codes.

You can set which the default options by department, class, or subclass. If you set a 
default at the department level, it also becomes the default for all classes and 
subclasses within the department. Likewise, if you set a default at the class level, it 
becomes the default for all subclasses with the class.

The required defaults are enforced when you attempt to approve an item in RMS. If 
have not provided the required details, the system displays a message. At that time, 
you can either enter the required details or override the requirement.

See the following related topics for more information:

■ Add Item Defaults

■ Copy Merchandise Hierarchy Defaults

■ Maintain Item Defaults

■ View Item Defaults at the Class Level
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Add Item Defaults
To add item defaults:

Navigate: From the main menu, select Action > Merchandise Hierarchy. The 
Merchandise Hierarchy Main Form window opens.

Select the hierarchy level you want to add the item default to.

■ Department

– Select Department on the tree structure. The departments appear in the 
table.

– Select a department and click Edit. The Department Maintenance window 
opens.

■ Class

– Select Class on the tree structure. The Department field opens.

– In the Department field, enter the ID of a department, or click the LOV 
button and select the department. The classes appear in the table.

– Click Edit. The Class Maintenance window opens.

– Select a class.

■ Subclass

– Select Subclass on the tree structure. The Department and Class fields appear.

– In the Department field, enter the ID of a department, or click the LOV button 
and select the department.

– In the Class field, enter the ID of a class, or click the LOV button and select the 
class. The subclasses appear in the table.

– Click Edit. The Subclass Maintenance window opens.

– Select a subclass.

– Select Options > Merchandise Hierarchy Defaults. The Merchandise Hierarchy 
Default Maintenance window opens.

Figure 3–94 Merchandise Hierarchy Default Maintenance Window

– Click Add. The fields in the Apply area are enabled.
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– In the Info field, enter the code for the default, or click the LOV button and 
select the default.

– In the Subclass field, enter the ID of the subclass as necessary, or click the LOV 
button and select the subclass.

– To make the default available to items in the selected merchandise levels, 
select the Available check box.

– To make the default required for items in the selected merchandise levels, 
select the Required check box.

– Click Apply. The default is added to the table.

– Click OK to save your changes and close the window.

Copy Merchandise Hierarchy Defaults
To copy merchandise hierarchy defaults:

Navigate: From the main menu, select Action > Merchandise Hierarchy. The 
Merchandise Hierarchy Main Form window opens.

1. Select Subclass on the tree structure. The Department and Class fields appear.

2. In the Department field, enter the ID of a department, or click the LOV button and 
select the department.

3. In the Class field, enter the ID of a class, or click the LOV button and select the 
class. The subclasses appear in the table.

4. Click Edit. The Subclass Maintenance window opens.

5. Select a subclass. From the Options menu, select Merchandise Hierarchy Defaults. 
The Merchandise Hierarchy Default Maintenance window opens.

6. Click Copy All. The Copy window opens.

Figure 3–95 Copy Window

7. In the merchandise hierarchy fields, enter the IDs of each merchandise level, or 
click the LOV button and select the merchandise levels.

8. Click OK to exit the Copy window.

9. When prompted to override any existing defaults, click Yes. The defaults are 
copied to the Merchandise Hierarchy Default Maintenance window.

10. Edit the defaults as necessary.

11. Click OK to save your changes and close the window.
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Set Up Merchandisers
The merchandiser function allow you to create, edit, view, and delete merchandisers. 
You can record the name, phone number, and fax number for each merchandiser.

Merchandisers are responsible for the selection of brands, products, sizes, and prices 
for consumer appeal and the point - of - sale.

Because there can be many buyers and merchandisers at the division or group level, 
you may prefer to record the GMM (general merchandise manager) or DMM (division 
merchandise manager) at these levels.

See the following related topics for more information:

■ Create a Merchandiser

■ See "Maintain a Merchandiser" in the Oracle Retail Sales Audit User Guide

■ View a Merchandiser

Create a Merchandiser
To create a merchandiser:

Navigate: From the main menu, select Control > Merchandiser > New. The 
Merchandiser Maintenance window opens.

Figure 3–96 Merchandiser Maintenance Window

1. In the Merchandiser field, the ID is filled in automatically. Enter the 
merchandiser's name in the field to the right of the ID.

2. In the Merchandiser Phone field, enter the merchandiser's telephone number.

3. In the Merchandiser Fax field, enter the merchandiser's fax number.

4. Click OK to save your changes and close the window.

Delete a Store from a Department
To delete a store from a department:

Navigate: From the main menu, select Action > Merchandise Hierarchy. The 
Merchandise Hierarchy Main Form window opens.

1. Select Department on the tree structure. The departments appear in the table.

2. Select a department and click Edit. The Department Maintenance window opens.

3. From the Options menu, select Store/Department Area. The Store Department 
Square Footage Area window opens.
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Figure 3–97 Store Department Square Footage Area Window

4. Select a store and click Delete.

5. When prompted to delete the record, click Yes.

6. Click OK to save your changes and close the window.

Transit Times Window [trantime]
The Transit Times window allows you to create, edit, view, and delete transit times 
records for items at the subclass, class, or department level. You can set item transit 
times from suppliers, stores, warehouses, or location lists to stores, warehouses, or 
location lists. See the following related topics for more information: 

■ Add Transit Times

■ See "Maintain Transit Times" in the User Tools chapter

Add Transit Times
To add transit times:

Navigate: From the main menu, select Action > Merchandise Hierarchy. The 
Merchandise Hierarchy Main Form window opens.

Select the hierarchy level you want to add the transit time to.

■ Department

– Select Department on the tree structure. The departments appear in the 
table.

– Select a department and click Edit. The Department Maintenance window 
opens.

■ Class
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– Select Class on the tree structure. The Department field opens.

– In the Department field, enter the ID of a department, or click the LOV 
button and select the department. The classes appear in the table.

– Click Edit. The Class Maintenance window opens.

– Select a class.

■ Subclass

– Select Subclass on the tree structure. The Department and Class fields appear.

– In the Department field, enter the ID of a department, or click the LOV button 
and select the department.

– In the Class field, enter the ID of a class, or click the LOV button and select the 
class. The subclasses appear in the table.

– Click Edit. The Subclass Maintenance window opens.

– Select a subclass.

– Select Options > Transit Times. The Transit Times window opens.

Figure 3–98 Transit Times Window

– In the Point of Origin drop down, select the type of location.

– In the Point of Origin field, enter the ID of the location, or click the LOV and 
select the specific origin location.

– In the Point of Destination drop down, select the type of location.
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– In the Point of Destination field, enter the ID of the location, or click the LOV 
and select the specific destination location.

– Enter the number of days required for transit in the Transit Time in Days field.

– Click Apply. The record is added to the table.

– Click OK to save your changes and close the window.

View VAT Codes
To view VAT codes:

Navigate: From the main menu, select Control > Setup > VAT Codes Maintenance > 
View. The VAT Code Maintenance window opens.

1. To view tax rates for a VAT code:

a. Select a VAT code and click Rates. The Rates Maintenance window opens. 
Any existing tax rates appear in the Rates Maintenance window.

b. Click OK to exit the Rates Maintenance window.

2. Click OK to close the window. 

View VAT Codes for a Department
To view VAT codes for department:

Navigate: From the main menu, select Action > Merchandise Hierarchy. The 
Merchandise Hierarchy Main Form window opens.

1. Select Department on the tree structure. The departments appear on the table.

2. Select a department and click View. The Department Maintenance window opens.

3. From the Options menu, select VAT Maintenance. The VAT Department 
Maintenance window opens.

4. Click OK to close the window.

View VAT Codes for an Item
To view VAT codes for an item:

Navigate: From the main menu, select Items > Items. The Item Search window appear.

Search for and retrieve an item in View mode. The Item Maintenance window appear.

1. Click on the VAT Maintenance option. The VAT Item Maintenance window 
appear.

2. In the VAT Region field, enter the ID of the VAT region, or click the LOV button 
and select the VAT region. Any existing VAT codes appear.

3. Click OK to close the window. 

View VAT Regions
To view VAT regions:

Navigate: From the main menu, select Control > Setup > VAT Region Maintenance > 
View. The VAT Region Maintenance window opens.
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■ Click OK to close the window.

Maintain Value Added Taxes (VAT)
VAT functionality is optional in RMS. In several countries, value added taxes (VAT) 
must be considered when determining the retail price of the items. VAT amounts 
appear in several modules of the system, such as purchase orders, contracts, stock 
ledger, and invoice matching.

Prior to using the VAT functionality, you must set up a list of VAT regions and VAT 
codes. For each VAT code, you enter the tax rate to be used in monetary calculations. 
The following types of VAT regions may be set up:

■ Base EU Region: The VAT region encompasses the entire European Union. Only 
one VAT region can be designated as the Base EU Region.

■ EU Member: The VAT region is located within the European Union.

■ Non-Member: The VAT region is not located within the European Union.

As you add departments to the system, you must associate one or more VAT regions 
with the department. Each VAT region must have one or more VAT codes. VAT codes 
entered at the department level become the default VAT codes for items within the 
department. You can edit the default VAT codes at the item level.

VAT rates are identified by VAT code. When VAT codes are associated with a VAT 
region, they are assigned a VAT type. The VAT type indicates where the tax rate is 
included when determining the price. The VAT type can be included in the:

■ Cost: The tax rate is applied to cost of the items.

■ Retail Price: The tax rate is applied to retail price of the items.

■ Both: The tax rate is applied to the cost and the retail price of the items.

Value added taxes are reflected in the stock ledger when the retail method of 
accounting is used and the system is set up to include VAT in retail calculations.

As you add stores and warehouses to the system, you must associate a VAT region 
with each location.

If you indicate that class level VAT will be used, you can indicate by class whether 
retail prices should be displayed in RMS including or excluding the retail price. For 
maintenance purposes, you can set the inclusion or exclusion to default to the class 
level by department.

See related topics for more information:

■ Edit VAT Codes

■ Edit VAT Codes for a Department

■ Edit VAT Codes for an Item

■ Edit VAT Regions

■ View VAT Codes

■ View VAT Codes for a Department

■ View VAT Codes for an Item

■ View VAT Regions
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Edit VAT Codes
To edit VAT codes:

Navigate: From the main menu, select Control > Setup > VAT Code Maintenance > 
Edit. The VAT Code Maintenance window opens.

Figure 3–99 VAT Code Maintenance Window

Edit the descriptions as necessary.

Add a VAT Code
To view classes:

1. Click Add. The next available line is enabled.

2. In the VAT code field, enter a code for the VAT.

3. In the VAT Code Description field, enter a description for the VAT code.

4. Click OK to save your changes and close the window.

Edit Tax Rates for a VAT Code
To edit tax rates for VAT code:

1. Select a VAT code and click Rates. Any existing tax rates appear in the Rates 
Maintenance window.
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Figure 3–100 Rates Maintenance Window

2. To add a tax rate, click Add.

3. In the Rate (%) field, enter the tax rate.

4. In the Active Date field, enter the date on which the tax rate becomes effective, or 
click the calendar button and select the date.

5. To delete a tax rate, select the tax rate and click Delete.

6. When prompted to delete the record, click Yes.

7. Click OK to save your changes and close the windows.

Delete a VAT Code
To delete a VAT code:

1. Select a VAT code and click Delete.

2. When prompted to delete the record, click Yes.

3. Click OK to save your changes and close the window.

Edit VAT Codes for a Department
To edit VAT codes for a department:

Navigate: From the main menu, select Action > Merchandise Hierarchy. The 
Merchandise Hierarchy Main Form window opens.

1. Select Department on the tree structure. The departments appear on the table.

2. Select a department and click Edit. The Department Maintenance window opens.

3. From the Options menu, select VAT Maintenance. The VAT Department 
Maintenance window opens.
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Figure 3–101 VAT Department Maintenance Window

4. Edit the VAT codes as necessary.

Add a VAT Region for a Department
To add a VAT region for a department:

1. Click Add. The next available line is enabled.

2. In the VAT Region field, enter the ID of a VAT region, or click the LOV button and 
select the VAT region.

3. In the VAT Type field, select the type of calculations in which VAT amounts 
should be included.

4. In the VAT Code field, enter the code for the VAT, or click the LOV button and 
select the VAT code.

5. Click OK to save your changes and close the window.

Delete a VAT region for a department
To delete a VAT region for a department:

1. Select a VAT region and click Delete.

2. When prompted to delete the record, click Yes.

3. Click OK to save your changes and close the window.

Edit VAT Codes for an Item
To edit VAT codes for an item:

Navigate: From the main menu, select Items > Items. The Item Search window opens. 
Search for and retrieve an item in Edit mode. The Item Maintenance window opens.
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1. Click on the VAT Maintenance option. The VAT Item Maintenance window 
opens.

Figure 3–102 VAT Item Maintenance Window

2. In the VAT Region field, enter the ID of the VAT region, or click the LOV button 
and select the VAT region. Any existing VAT codes appear.

Add a VAT Code for an Item
To add a VAT code for an item:

1. Click Add VAT Code. The next available line is enabled.

2. In the VAT Code field, enter the code for the VAT, or click the LOV button and 
select the VAT code.

3. In the VAT Type field, select the type of calculations in which VAT amounts 
should be included.

4. In the Active Date field, enter the date on which the VAT code becomes effective, 
or click the calendar button and select the date.

5. Click OK to save your changes and close the window.

Delete a VAT Code for an Item
To delete a VAT code for an item:

1. Select a VAT code and click Delete.

2. When prompted to delete the record, click Yes.

Note: Depending on the options selected during setup, you may or 
may not be required to enter rates when creating VAT codes.
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3. Click OK to save your changes and close the window.

Edit VAT Codes for Multiple Items
To edit VAT codes for multiple items:

Navigate: From the main menu, select Items > Item List. The Item List Search window 
opens. Search for and retrieve an item list in Use mode. The Item List Header window 
opens.

1. From the Options menu, select Create Mass Item Change > VAT Rates. The Item 
VAT Rate - Mass Change window opens.

Figure 3–103 Item VAT Rate - Mass Change Window

2. In the VAT Region field, enter the ID of the VAT region, or click the LOV button 
and select the VAT region.

3. In the VAT Type field, select the type of calculations in which VAT amounts 
should be included.

4. In the VAT Code field, enter the code for the VAT, or click the LOV button and 
select the VAT code.

5. In the Active Date field, enter the date on which the VAT code becomes effective, 
or click the calendar button and select the date.

6. Click OK to save your changes and close the window.

Edit VAT Regions
To edit VAT regions:

Navigate: From the main menu, select Control > Setup > VAT Region Maintenance > 
Edit. Any existing VAT regions appear in the VAT Region Maintenance window.

Note: When editing VAT codes for an item above the transaction 
level, you are prompted to update the VAT codes for the subordinate 
items down to the transaction level. Click Yes or No as applicable.
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Figure 3–104 VAT Region Maintenance Window

Edit the descriptions and types as necessary.

Add a VAT Region
To add a VAT region:

1. Click Add. The next available line is enabled.

2. In the VAT Region field, enter a unique ID.

3. In the VAT Region Description field, enter a description for the VAT region.

4. In the VAT Region Type field, select the type of VAT region.

5. Click OK to save your changes and close the window.

Delete a VAT region
To delete a VAT region:

1. Select a VAT region and click Delete.

2. When prompted to delete the VAT region, click Yes.

3. Click OK to save your changes and close the window.

View User Defined Attributes
To view user defined attributes:

Navigate: From the main menu, select Items> User Defined Attributes> View. The 
UDA window opens.

■ Click OK to close the window.
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View User Defined Attributes by Item
To view user defined attributes by item:

Navigate: From the main menu, select Items > Items. The Item Search window opens.

Search for and retrieve a item in View mode. The Item Maintenance window opens.

1. Click on the User Defined Attributes option. The Item UDA List window opens. 

2. Click OK to close the window. 

Maintain User Defined Attributes
The User Defined Attributes (UDA) feature provides a method for defining attributes 
and associating the attributes with specific items, items on an item list, or items in a 
specific department, class, or subclass. UDAs are useful for informational and 
reporting purposes. Unlike traits or indicators, UDAs are not interfaced with external 
systems.

UDAs can be displayed in three different types: free form text; date; or list of values. 
These types can be displayed in alphanumeric, number, or date format.

To use UDAs effectively, you must first add the UDAs to the system. You can then 
add UDAs to a department, class, subclass, item, or item list. Alternatively, you can 
add departments, classes, subclasses, or items to a UDA.

See the following related topics for more information:

■ Add a Merchandise Level to a User Defined Attribute

■ Add a User Defined Attribute to a Merchandise Level

■ Delete a Merchandise Level from a User Defined Attribute

■ Delete a User Defined Attribute from a Merchandise Level

■ View User Defined Attributes by Merchandise Level

Add a User Defined Attribute
To add a user defined attribute:

Navigate: From the main menu, select Items > User Defined Attributes > Edit. The 
UDA window opens.
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Figure 3–105 UDA Window

1. Click Add UDA. The UDA ID is filled in automatically.

2. In the UDA Description field, enter the description of the user defined attribute.

3. In the Dialog field, select the type of dialog in which you want the attribute to 
appear.

4. In the Display Type field, select the type of UDA.

5. In the Data Type field, select the type of data that is permitted. This field is 
enabled when you select List of Values in the Display Type field.

6. In the Data Length field, enter the maximum number of characters that is 
permitted. This field is disabled when you select Date in the Data Type field.

7. In the merchandise hierarchy fields, enter the ID of the member of each hierarchy 
level, or click the LOV button and select a member.

8. If you want to limit the field to a single value, select the Single Value? check box.

9. To add a value to a list of values type of UDA:

10. Click Add Value. The ID is filled in automatically.

11. Enter the description of the UDA value.

12. Click OK to save any changes and close the window.

Add a Merchandise Level to a User Defined Attribute
To add a merchandise level to a user defined attribute:

Navigate: From the main menu, select Items> User Defined Attributes> Edit. The 
UDA window open.
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Figure 3–106 UDA Window

Add a Department to a User Defined Attribute
To add a department to a user defined attribute:

1. Select a user defined attribute.

2. From the Options menu, select Department. The UDA Default Matrix window 
opens.

Figure 3–107 UDA Default Matrix Window

3. Click Add Default. The fields in the Apply area are cleared.

4. In the Department field, enter the ID of the department, or click the LOV button 
and select the department.
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5. If the UDA is a list of values, enter the ID of the default value in the Default Value 
field, or click the LOV button and select the value. This step is optional.

6. If the UDA is a required field, select the UDA Required? check box.

7. Click Apply. The department and value information are added to the table.

8. Click OK to save your changes and close the window.

Add a Class to a User Defined Attribute
To add a class to a user defined attribute:

1. Select a user defined attribute.

2. From the Options menu, select Class. The UDA Default Matrix window opens.

3. Click Add Default. The fields in the Apply area are cleared.

4. In the Department field, enter the ID of the department, or click the LOV button 
and select the department.

5. In the Class field, enter the ID of the class, or click the LOV button and select the 
class.

6. If the UDA is a list of values, enter the ID of the default value in the Default Value 
field, or click the LOV button and select the value. This step is optional.

7. If the UDA is a required field, select the UDA Required? check box.

8. Click Apply. The class and value information are added to the table.

9. Click OK to save your changes and close the window.

Add a Subclass to a User Defined Attribute
To add a subclass to a user defined attribute:

1. Select a user defined attribute.

2. From the Options menu, select Subclass. The UDA Default Matrix window opens.

3. Click Add Default. The fields in the Apply area are cleared.

4. In the Department field, enter the ID of the department, or click the LOV button 
and select the department.

5. In the Class field, enter the ID of the class, or click the LOV button and select the 
class.

6. In the Subclass field, enter the ID of the subclass, or click the LOV button and 
select the subclass.

7. If the UDA is a list of values, enter the ID of the default value in the Default Value 
field, or click the LOV button and select the value. This step is optional.

8. If the UDA is a required field, select the UDA Required? check box.

9. Click Apply. The subclass and value information are added to the table.

10.  Click OK to save your changes and close the window.

Add a User Defined Attribute to a Merchandise Level
To add a user defined attribute to a merchandise level:
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Navigate: From the main menu, select Action> Merchandise Hierarchy. The 
Merchandise Hierarchy Main Form window opens.

Figure 3–108 Merchandise Hierarchy Main Form Window

Add a User Defined Attribute to a Department
To add a user defined attribute to a department:

1. Select Department on the tree structure. The departments appear on the table.

2. Select a department and click Edit. The Department Maintenance window opens.

3. From the Options menu, select User Defined Attributes. The User Defined 
Attribute/Item Default List window opens
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Add a User Defined Attribute to a Merchandise Level
Figure 3–109 User Defined Attribute/Item Default List Window

4. Click Add UDA. The fields in the Apply area are cleared.

5. In the UDA field, enter the ID of the UDA, or click the LOV button and select the 
UDA.

6. If the UDA is a list of values, enter the ID of the default value, or click the LOV 
button and select the default value. This step is optional.

7. To indicate that the UDA is required for all items in the department, select the 
UDA Required? check box.

8. Click Apply. The UDA is added to the table.

9. Click OK to save your changes and close the window.

Add a User Defined Attribute to a Class
To add a user defined attribute to a class:

1. Select Class on the tree structure.

2. In the Department field, enter the ID of the department, or click the LOV button 
and select the department.

3. Click Edit. The Class Maintenance window opens.

4. Select a class.

5. From the Options menu, select User Defined Attributes. The User Defined 
Attribute/Item Default List window opens.

6. Click Add UDA. The fields in the Apply area are cleared.

7. In the UDA field, enter the ID of the UDA, or click the LOV button and select the 
UDA.
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8. If the UDA is a list of values, enter the ID of the default value, or click the LOV 
button and select the default value. This step is optional.

9. To indicate that the UDA is required for all items in the class, select the UDA 
Required? check box.

10.  Click Apply. The UDA is added to the table.

11.  Click OK to save your changes and close the window.

Add a User Defined Attribute to a Subclass
To add a user defined attribute to a subclass:

1. Select Subclass on the tree structure.

2. In the Department field, enter the ID of the department, or click the LOV button 
and select the department.

3. In the Class field, enter the ID of the class, or click the LOV button and select the 
class.

4. Click Edit. The Subclass Maintenance window opens.

5. Select a subclass.

6. From the Options menu, select User Defined Attributes. The User Defined 
Attribute/Item Default List window opens.

7. Click Add UDA. The fields in the Apply area are cleared.

8. In the UDA field, enter the ID of the UDA, or click the LOV button and select the 
UDA.

9. If the UDA is a list of values, enter the ID of the default value, or click the LOV 
button and select the default value. This step is optional.

10.  To indicate that the UDA is required for all items in the subclass, select the UDA 
Required? check box.

11.  Click Apply. The UDA is added to the table.

12.  Click OK to save your changes and close the window.

Add a User Defined Attribute to an Item
To add a user defined attribute to an item:

Navigate: From the main menu, select Items > Items. The Item Search window opens. 
Search for and retrieve an item in Edit mode. The Item Maintenance window opens.

Click on the User Defined Attributes option. The Item UDA List window opens.
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Add a User Defined Attribute to an Item
Figure 3–110 Item UDA List Window

Add a List of Values Type of UDA
To add a list of value type of a UDA:

1. Click Add Values.

2. In the User Defined Attributes field, enter the ID of the UDA, or click the LOV 
button and select the UDA.

3. In the UDA Value field, enter the ID of the value, or click the LOV button and 
select the value.

4. Click OK to save your changes and close the window.

Add a Date Type of UDA
To add a date type ofUDA:

1. Click Add Dates.

2. In the User Defined Attributes field, enter the ID of the UDA, or click the LOV 
button and select the UDA.

3. In the UDA Date field, enter the date, or click the calendar button and select the 
date.

4. Click OK to save your changes and close the window.

Add a Free Form Text Type of UDA
To add a free form text type of UDA:

1. Click Add Text.

2. In the User Defined Attributes field, enter the ID of the UDA, or click the LOV 
button and select the UDA.
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3. In the UDA Text field, enter the text, or click the comments button and enter the 
text.

4. Click OK to save your changes and close the window.

View Items by User Defined Attribute
Navigate: From the main menu, select Items> User Defined Attributes> View. The 
UDA window opens.

1. Select a user defined attribute.

2. From the Options menu, select Item. The Item UDA Matrix window opens.

3. Click OK to close the window.

View User Defined Attributes by Merchandise Level
Navigate: From the main menu, select Action> Merchandise Hierarchy. The 
Merchandise Hierarchy Main Form window opens. 

View a User Defined Attribute by Department
1. Select Department on the tree structure. The departments appear on the table.

2. Select a department and click View. The Department Maintenance window opens.

3. From the Options menu, select User Defined Attributes. The User Defined 
Attribute/Item Default List window opens.

4. Click OK to close the window. 

View a User Defined Attribute by Class
1. Select Class on the tree structure. 

2. In the Department field, enter the ID of the department, or click the LOV button 
and select the department.

3. Click Navigate. The Class Maintenance window opens.

4. Select a class.

5. From the Options menu, select User Defined Attributes. The User Defined 
Attribute/Item Default List window opens.

6. Click OK to close the window. 

View a User Defined Attribute by Subclass
To view a user defined attribute by subclass:

1. Select Subclass on the tree structure. 

2. In the Department field, enter the ID of the department, or click the LOV button 
and select the department.

3. In the Class field, enter the ID of the class, or click the LOV button and select the 
class.

4. Click View. The Subclass Maintenance window opens.

5. Select a subclass.
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6. From the Options menu, select User Defined Attributes. The User Defined 
Attribute/Item Default List window opens.

7. Click OK to close the window. 

View Merchandise Levels by User Defined Attribute
To view merchandise levels by user defined attribute:

Navigate: From the main menu, select Items> User Defined Attributes> View. The 
UDA window opens. 

View a Department by User Defined Attribute
To view a department by user defined attribute:

1. Select a user defined attribute.

2. From the Options menu, select Department. The UDA Default Matrix window 
opens. 

3. Click OK to close the window. 

View a Class by a User Defined Attribute
To view a class by a user defined attribute:

1. Select a user defined attribute.

2. From the Options menu, select Class. The UDA Default Matrix window opens. 

3. Click OK to close the window. 

View a Subclass by a User Defined Attribute
To view a subclass by a user defined attribute:

1. Select a user defined attribute.

2. From the Options menu, select Subclass. The UDA Default Matrix window opens. 

3. Click OK to close the window. 

Add an Item to a User Defined Attribute
To add an item to a user defined attribute:

Navigate: From the main menu, select Items> User Defined Attributes> Edit. The 
UDA window opens.
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Add an Item to a User Defined Attribute
Figure 3–111 UDA Window

1. Select a user defined attribute.

2. From the Options menu, select Item. The Item UDA Matrix window opens.

Figure 3–112 Item UDA Matrix Window

3. Click Add. The next available line becomes enabled.

4. In the Item field, enter the ID of the item, or click the LOV button and select the 
item.

5. Enter the applicable information:

a. In the UDA Value field, enter the ID of the default value, or click the LOV 
button and select the value.

b. In the Date field, enter the default date, or click the calendar button and select 
the date.

c. In the Comments field, enter the default text, or click the comments button 
and enter the text.
                              Foundation Data 3-141



Delete a Merchandise Level from a User Defined Attribute
d. Click OK to save your changes and close the window.

Delete a Merchandise Level from a User Defined Attribute
To delete a merchandise level from a user defined attribute: 

Navigate: From the main menu, select Items> User Defined Attributes> Edit. The 
UDA window opens.

Figure 3–113 UDA Window

Delete a Department from a User Defined Attribute
To delete a department from a user defined attribute:

1. Select the user defined attribute.

2. From the Options menu, select Department. The UDA Default Matrix window 
opens.

Note: The field that opens depends on the type of user defined 
attribute.
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View Cost Components for a Non-Merchandise Code
Figure 3–114 UDA Default Matrix Window

3. Select the department and click Delete.

4. When prompted to delete the record, click Yes.

5. Click OK to save your changes and close the window.

Delete a Class from a User Defined Attribute
To delete a class from a user defined attribute:

1. Select the user defined attribute.

2. From the Options menu, select Class. The UDA Default Matrix window opens.

3. Select the class and click Delete.

4. When prompted to delete the record, click Yes.

5. Click OK to save your changes and close the window.

Delete a Subclass from a User Defined Attribute
To delete a subclass from a user defined attribute:

1. Select the user defined attribute.

2. From the Options menu, select Subclass. The UDA Default Matrix window opens.

3. Select the subclass and click Delete.

4. When prompted to delete the record, click Yes.

5. Click OK to save your changes and close the window.

View Cost Components for a Non-Merchandise Code
To view cost components for a non-merchandise code:
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Delete a Non-Merchandise Code
Navigate: From the main menu, select Control > Setup > Non-Merchandise Codes > 
View. The Non-Merchandise Codes Maintenance window opens. 

1. Select a non-merchandise code in the table.

2. Click Cost Comp. The Non-Merchandise Cost Components window opens.

3. Click OK to close the window.

Delete a Non-Merchandise Code
To delete a non-merchandise code:

Navigate: From the main menu, select Control > Setup > Non-Merchandise Codes > 
Edit. The Non-Merchandise Codes Maintenance window opens.

Figure 3–115 Non-Merchandise Codes Maintenance Window

1. Select a non-merchandise code.

2. Click Delete. You are prompted to delete the code.

3. Click Yes.

Note: This window is only available when you are using Oracle 
Retail Trade Management (RTM) with RMS. If simplified RTM is 
used, the functionality may differ.

Note: You cannot delete the following non-merchandise codes: 
Escheatment, Tax, and Freight.
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4. Click OK to close the window and save your changes.

Delete a User Defined Attribute from a Merchandise Level
To delete a user defined attribute from a merchandise level:

Navigate: From the main menu, select Action> Merchandise Hierarchy. The 
Merchandise Hierarchy Main Form window opens.

Figure 3–116 Merchandise Hierarchy Main Form Window

Delete a User Defined Attribute from a Department
To delete a user defined attribute from a department:

1. Select Department on the tree structure. The departments appear on the table.

2. Select a department and click Edit. The Department Maintenance window opens.

3. From the Options menu, select User Defined Attributes. The User Defined 
Attribute/Item Default List window opens.
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Delete a User Defined Attribute from a Merchandise Level
Figure 3–117 User Defined Attribute/Item Default List Window

4. Select a UDA and click Delete.

5. When prompted to delete the record, click Yes.

6. Click OK to exit the User Defined Attribute/Item List window.

Delete a User Defined Attribute from a Class
To delete a user defined attribute from a class:

1. Select Class on the tree structure.

2. In the Department field, enter the ID of the department, or click the LOV button 
and select the department.

3. Click Edit. The Class Maintenance window opens.

4. Select a class.

5. From the Options menu, select User Defined Attributes. The User Defined 
Attribute/Item Default List window opens.
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Delete a User Defined Attribute from a Merchandise Level
Figure 3–118 User Defined Attribute/Item Default List Window

6. Select a UDA and click Delete.

7. When prompted to delete the record, click Yes.

8. Click OK to exit the User Defined Attribute/Item List window.

Delete a User Defined Attribute from a Subclass
To delete a user defined attribute from a subclass:

1. Select Subclass on the tree structure.

2. In the Department field, enter the ID of the department, or click the LOV button 
and select the department.

3. In the Class field, enter the ID of the class, or click the LOV button and select the 
class.

4. Click Edit. The Subclass Maintenance window opens.

5. Select a subclass.

6. From the Options menu, select User Defined Attributes. The User Defined 
Attribute/Item Default List window opens.
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Delete a User Defined Attribute from an Item
Figure 3–119 User Defined Attribute/Item Default List Window

7. Select a UDA and click Delete.

8. When prompted to delete the record, click Yes.

9. Click OK to save your changes and close the window.

Delete a User Defined Attribute from an Item
To delete a user defined attribute from an item:

Navigate: From the main menu, select Items > Items. The Item Search window opens. 
Search for and retrieve an item in Edit mode. The Item Maintenance window opens.

Click on the User Defined Attributes option. The Item UDA List window opens.
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Delete an Item from a User Defined Attribute
Figure 3–120 Item UDA List Window

Delete a List of Values Type of UDA
To delete a list of value type of UDA:

1. Select the UDA in the List of Values table and click Delete Value.

2. When prompted to delete the record, click Yes.

3. Click OK to save your changes and close the window.

Delete a Date Type of UDA
To delete a date type of UDA:

1. Select the UDA in the Dates table and click Delete Date.

2. When prompted to delete the record, click Yes.

3. Click OK to save your changes and close the window.

Delete a Free Form Text Type of UDA
To delete a free form text type of UDA:

1. Select the UDA in the Free Form Text table and click Delete Text.

2. When prompted to delete the record, click Yes.

3. Click OK to save your changes and close the window.

Delete an Item from a User Defined Attribute
To delete a item from a user defined attribute:

Navigate: From the main menu, select Items> User Defined Attributes > Edit. The 
UDA window opens.
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Item List Header Window [slhead]
Figure 3–121 UDA Window

1. Select the user defined attribute.

2. From the Options menu, select Item. The Item UDA Matrix window opens.

Figure 3–122 Item UDA Matrix Window

3. Select the item and click Delete.

4. When prompted to delete the record, click Yes.

5. Click OK to save your changes and close the window.

Item List Header Window [slhead]
The Item List Header window allows you to create, edit, and view basic information 
about an item list. You can indicate whether the item list is static or dynamic and 
whether it is a tax product group type of item list. The ID of the user who created the 
item list and the date on which it was created appear. You can also view the number of 
items that make up the item list. See these related topics for more information:
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■ Copy an Item List  

■ Create an Item List 

■ Delete an Item List 

■ Maintain Item Lists 

■ Use an Item List 

■ View an Item List

Maintain Item Lists
Item lists are set up by selecting items either individually or by a group characteristic. 
At any time you may add items to or delete items from an item list. Item lists may also 
be linked with Location Lists using the Scheduled Item Maintenance window.

You can add items to a list one by one, or you can enter criteria in order to group the 
items. It becomes much simpler to apply changes to multiple items when the items are 
grouped on an item list.

The item list feature allows you to create, copy, edit, view, and use a group of items 
that are identified by one ID. See these related topics for more information: 

■ Create an Item List

■ Add an Item List/Location List Link

■ Add Items to an Item List

■ Copy an Item List

■ Delete an Item List

■ Delete an Item List/Location List Link

■ Delete Items from an Item List

■ See "Edit an Item List" in the Item Maintenance chapter

■ See "Edit an Item List/Location List Link" in the Item Maintenance chapter

■ Rebuild an Item List

■ Search for an Item List

■ Use an Item List

■ View an Item List

■ View an Item List/Location List Link

■ View Item List Criteria

■ See "View Items Excluded from an Item List" in the Item Maintenance chapter

■ View Items on an Item List

Create an Item List
To create an item list:

Navigate: From the main menu, select Items > Item List. The Item List Search window 
opens.
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Create an Item List
Figure 3–123 Item List Search Window

1. In the Action field, select New.

2. Click OK. The Item List Header window opens. The ID of the item list is filled in 
automatically.

Figure 3–124 Item List Header Window

3. Enter the description of the item list.

4. Select the Static Ind, Tax Product Group Ind, and User Security Ind check boxes as 
necessary.

5. In the organization hierarchy field, enter the ID of the member of the hierarchy 
level, or click the LOV button and select a member.

6. To associate an item list with a department:

a. In the Group Type field, select the merchandise hierarchy level that you want 
to use to search for departments.
3-152 Oracle Retail Merchandising System User Guide                     



Create an Item List
b. In the Group Value field, enter the ID of merchandise hierarchy level that the 
item list is associated with, or click the LOV button and select an item list.

c. Click Apply. The departments that are associated with the item list opens.

7. Enter any additional comments in the comments field, or click the comments 
button and enter additional comments.

Add Items Individually
To add item individually:

1. From the Options menu, select Select Items. The Add Items to Item List 
Individually window opens.

Figure 3–125 Add Items to Item List Individually Window

2. Click Add.

3. On the next available line, enter the item number in the Item field, or enter a 
partial item number and click the LOV button to select the item from a list.

4. Click OK to save your changes and close the window.

Add Items by Group
To add items by group:

1. From the Options menu, select By Group. The Add Items to Item List by Group 
window opens.
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Add Items to an Item List
Figure 3–126 Add Items to Item List by Group Window

2. Select or enter the criteria in the Criteria fields.

3. Click Add. The items that match the criteria are added to the item list.

4. Click OK to save your changes and close the window.

Add Items to an Item List
To add items to an item list:

Navigate: From the main menu, select Items > Item List. The Item List Search window 
opens. Search for and retrieve an item list in Edit mode. The Item List Header window 
opens.

Figure 3–127 Item List Header Window

Add Items Individually
To add items individually:
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1. From the Options menu, select Select Items. The Add Items to Item List 
Individually window opens.

Figure 3–128 Add Items to Item List Individually Window

2. Click Add.

3. On the next available line, enter the item number in the Item field, or enter a 
partial description and click the LOV button to select the item.

4. Click OK to save your changes and close the window.

Add Items by Group
To add items by group:

1. From the Options menu, select Select By Group. The Add Items to Item List by 
Group window opens.

Figure 3–129 Add Items to Item List by Group Window

2. Select or enter criteria in the Criteria fields.

3. Click Add. The items that match the criteria are added to the item list.
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Rebuild Item List Window [slrebld]
4. Click Exists in Criteria to calculate the number of items that match the current 
criteria.

5. Click Exists in List to calculate the total number of items that make up the item 
list.

6. Click OK to save your changes and close the windows.

Rebuild Item List Window [slrebld]
The Rebuild Item List window allows you to rebuild an item list on demand. You 
cannot rebuild an item list that is defined as a static list. This window is available 
when you create, copy, edit, or use an item list. Also, whenever you select an item list 
on another window, you can choose to rebuild the list. When you rebuild an item list, 
the list is updated to include any new items that have been added to the system since 
the last rebuild. See this related topic for more information: 

■ Rebuild an Item List

Item List Search Window [slfind]
The Item List Search Window allows you to enter criteria in order to search for item 
lists and view the results. You can create, copy, edit, view, and use an item list. You 
can use the item list to make changes to multiple items.

The default view for the Item List Search window opens when you open the window 
for the first time. You can also create a custom view. See this related topic for more 
information: 

■ Search for an Item List

View an Item List/Location List Link
To view an item list/location list link:

Navigate: From the main menu, select Items > Scheduled Item Maintenance > View. 
The Scheduled Item Maintenance window opens.

1. In the Item/Location Link ID field, enter a link ID or click the LOV button and 
select a link.

2. To view link detail, click Show Detail.

3. To view individual items for the list displayed in the Item List field, click View 
Items.

4. To view individual locations for the list displayed in the Location List field, click 
View Locs.

5. Click OK to close the window.

Add an Item List/Location List Link
To add an item list/locatoin list link:

Navigate: From the main menu, select Items > Scheduled Item Maintenance > New. 
The Scheduled Item Maintenance window opens.
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Copy an Item List
Figure 3–130 Scheduled Item Maintenance Window

1. In the Item/Location Link ID field, enter a name for the link you are creating. The 
ID number will be created by RMS.

2. In the Item List field, enter an item list ID, or click the LOV button to select an ID.

3. In the Location List field, enter a location list ID, or click the LOV button to select 
an ID.

4. Click Add Detail to highlight the first row in the Detail Information table.

5. In the Effective Date field, click the calendar button and select the date for this link 
to become effective in RMS.

6. In the Status field, select the status that will be applied to this link on the effective 
date.

7. To add another effective date and status for this link, click Add.

8. Click OK to save your changes and close the window.

Copy an Item List
To copy an item list:

Navigate: From the main menu, select Items > Item List. The Item List Search window 
opens. Search for and retrieve an item list in Create from Existing mode. The Item List 
Header window opens.

Note: You will only be able to add item and location lists that do not 
have user security, or were created by you.
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Copy an Item List
Figure 3–131 Item List Header Window

Edit the description, comments, and static indicator as necessary.

Add Items Individually
To add items individually:

1. From the Options menu, select Select Items. The Add Items to Item List 
Individually window opens.

Figure 3–132 Add Items to Item List Individually Window

2. Click Add.

3. On the next available line, enter the item number in the Item field, or enter a 
partial description and click the LOV button to select the item.

4. Click OK to save your changes and close the window.

Note: Only items that are in the departments associated with the 
item list will be added to the list.
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Delete Items Individually
To delete items individually:

1. From the Options menu, select Select Items. The Add Items to Item List 
Individually window opens.

2. Select an item and click Delete.

3. When prompted to delete the record, click Yes.

4. Click OK to save your changes and close the window.

Add Items by Group
To add items by group:

1. From the Options menu, select Select By Group. The Add Items to Item List by 
Group window opens.

Figure 3–133 Add Items to Item List by Group Window

2. Select or enter the criteria in the Criteria fields.

3. Click Add. The items that match the criteria are added to the item list.

4. Click OK to save your changes and close the window.

Delete Items by Group
To delete items by group:

1. From the Options menu, select View Criteria. The Item List Criteria window 
opens.

Note: Only items that are in the departments associated with the 
item list will be added to the list.
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View an Item List
Figure 3–134 Item List Criteria Window

2. Select or enter the criteria in the Criteria fields.

3. Click Delete. When prompted to delete the record, click Yes. The items that match 
the criteria are deleted from the item list.

4. Click OK to save your changes and close the window.

View an Item List
To view an item list:

Navigate: From the main menu, select Items > Item List. The Item List Search window 
opens.

Search for and retrieve an item list in Edit mode. The Item List Header window opens.

View the Items
To view the items:

1. From the Options menu, select Select Items Individually. The Add Items to Item 
List Individually window opens. The existing items on the list are listed in this 
window.

2. Click OK to close the window. 

View the Criteria
To view the criteria:

1. From the Options menu, select View Criteria. The Item List Criteria window 
opens.

2. Click OK to close the window. 

View the Items that are Not Included on the Item List
To view the items that are not included on the item list:
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1. From the Options menu, select View Excluded Items. The Items Not Added to 
Item List window opens.

2. Click OK to close the window. 

View Item List Criteria
To view item list criteria:

Navigate: From the main menu, select Items > Item List. The Item List Search window 
opens.

Search for and retrieve an item list in View mode. The Item List Header window 
opens.

1. From the Options menu, select View Criteria. The Item List Criteria window 
opens.

2. Click OK to close the window.

View Items on an Item List
To view items on an item list:

Navigate: From the main menu, select Items > Item List. The Item List Search window 
opens.

Search for and retrieve an item list in View mode. The Item List Header window 
opens.

1. From the Options menu, select Select Items Individually. The Add Items to Item 
List Individually window opens. The existing items on the list are listed in this 
window.

2. Click OK to close the window.

Rebuild an Item List
To rebuild an item list:

Navigate: From the main menu, select Items > Item List. The Item List Search window 
opens. Search for and retrieve an item list in Edit mode. The Item List Header window 
opens.

Note: This option is available only for a tax product group type of 
item list.
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Search for an Item List
Figure 3–135 Item List Header Window

1. From the Options menu, select Rebuild Item List. The Rebuild Item List window 
opens.

Figure 3–136 Rebuild Item List Window

2. Select the Rebuild Item List check box.

3. Click OK to save your changes and close the windows.

Search for an Item List
To search for an item list:

Navigate: From the main menu, select Items > Item List. The Item List Search window 
opens.

Note: Whenever you select an item list in any window, you can 
rebuild the list. From the Options menu, select Rebuild Item List. This 
ensures that all items in a department are included on the list. You 
cannot rebuild a static item list.

Note:  If an item list was set up with user security, only the creator is 
able to rebuild the list.
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Search for an Item List
Figure 3–137 Item List Search Window

1. In the Action field, select View, Edit, Create from Existing, or Use.

2. Enter additional criteria as desired to make the search more restrictive.

3. Click Search. The Item List Search window displays the item lists that match the 
search criteria.

4. Select a task:

5. To perform another search, click Refresh.

To display an item list, select a record and click OK. The Item List Header window 
opens.

Figure 3–138 Item List Header Window

6. Click Close to close the window.
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Use an Item List
Use an Item List
To use an item list:

Navigate: From the main menu, select Items > Item List. The Item List Search window 
opens. Search for and retrieve an item list in Use mode. The Item List Header window 
opens.

Figure 3–139 Item List Header Window

1. To use the item list to make changes to items, from the Options menu, select 
Create Mass Item Change and select the appropriate change task.

2. Click OK to save your changes and close the window.

Delete an Item List
To delete an item list:

Navigate: From the main menu, select Items > Item List. The Item List Search window 
opens. Search for and retrieve an item list in Edit mode. The Item List Header window 
opens.
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Delete an Item List/Location List Link
Figure 3–140 Item List Header Window

1. Click Delete.

2. When prompted to delete the item list, click Yes The item list is deleted and you 
are returned to the Item List Search window.

3. Click Close to save your changes and close the window.

Delete an Item List/Location List Link
To delete an item list/location list link:

Navigate: From the main menu, select Items > Scheduled Item Maintenance > Edit. 
The Scheduled Item Maintenance window opens.

Note: If there are location lists linked to this item list, that link will 
be deleted.

Note: If User Security has been applied to this item list, only there 
user who created this list may delete it.
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Delete Items from an Item List
Figure 3–141 Scheduled Item Maintenance Window

1. In the Item/Location Link ID field, enter a link ID or click the LOV button and 
select a link.

2. Click Show Detail to display the details of the link in the Detail Information table.

3. Click Delete Link. When prompted to confirm the deletion, click Yes.

4. Click OK to save your changes and close the window.

Delete Items from an Item List
To delete items from an item list:

Navigate: From the main menu, select Items > Item List. The Item List Search window 
opens. Search for and retrieve an item list in Edit mode. The Item List Header window 
opens.

Figure 3–142 Item List Header Window
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Delete Items Individually
To delete items individually:

1. From the Options menu, select Select Items. The Add Items to Item List 
Individually window opens. The existing items on the list are listed in this 
window.

Figure 3–143 Add Items to Item List Individually Window

2. Select an item and click Delete.

3. When prompted to delete the record, click Yes.

4. Click OK to save your changes and close the window.

Delete Items by Group
To delete items by group:

1. From the Options menu, select View Criteria. The Item List Criteria window 
opens.

Note:  If User Security is applied to this item list, only the creator 
may view this window to delete items from the item list.
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Organizational Unit Window [orgunit]
Figure 3–144 Item List Criteria Window

2. Select or enter the criteria in the Criteria fields.

3. Click Delete. When prompted to delete the record, click Yes. The items that match 
the criteria are deleted from the item list.

4. Click OK to save your changes and close the window.

Organizational Unit Window [orgunit]
The Organizational Unit window allows you to set up the information necessary to 
interface RMS to the Oracle financials system. The organizational unit provides a 
method of mapping suppliers in RMS to vendors in the Oracle financial system.

See the following related topics for more information:

■ Add an Organizational Unit

■ Edit an Organizational Unit

■ View an Organizational Unit

Maintain Item Attributes
The item attributes feature provides a way to record specific information about items. 
An attribute may be associated with multiple items. There are quick ways to make 
mass changes to attributes for items:

Use an item list to change attributes at multiple locations for all items on the item list.

Use an item list to change attributes for all items on the item list.

Change attributes for all subordinate items that are associated with a level 1 or level 2 
item.

Attributes are used to record specific information relating to various elements in RMS. 
In some cases, attributes affect how the element is handled throughout RMS. In other 
cases, the attributes feature is an easy way of tracking additional information. Using 

Note: This window is available only if your organization uses Oracle 
Financials, version 11.5.10 or later.
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Edit Attributes for an Item by Item
the reporting feature of RMS, you can create custom reports based on the attributes 
you record. See these related topics for more information:

■ Edit Attributes for an Item by Item

■ Edit Attributes for Items by Item List

■ See "Record Attributes for a Purchase Order" in the Purchasing chapter

■ Record Attributes for an Item

■ Record Grocery Attributes for an Item

■ Record Import Attributes for an Item

Item Location Attributes Window [mclocn]
The Item Location Attributes window allows you to change the attributes for one or 
more items at multiple locations.

Whether you change attributes for one item or multiple items depends on how you 
access the window. When you edit an item, you can change the attributes for the item. 
When you use an item list, you can change the attributes for all items on the item list.

You can choose from several grouping mechanisms in order to pick the locations for 
which the attributes must be changed. You can delete locations from the list either 
individually or by using the grouping mechanisms. The changes to attributes are 
applied to the locations that remain in the Location List table.

In a multi-channel environment, all changes at the warehouse level are applied at the 
virtual warehouse level. Each virtual warehouse within a physical warehouse can 
have a unique set of attributes. See these related topics for more information: 

■ See "Edit Attributes for Multiple Locations by Item" in the Item Maintenance 
chapter

■ See "Edit Attributes for Multiple Locations by Item List" in the Item Maintenance 
chapter

Change Item Indicator Attributes Window [mcitmind]
The Change Item Indicator Attributes window allows you to change the attributes for 
all items on an item list or for all the subordinate items that are associated with an 
item.

Whether you change attributes for items on an item list or the subordinate items of an 
item depends on how you access the window. When you edit a level 1 or level 2 item, 
you can change the attributes for the subordinate items. When you use an item list, 
you can change the attributes for all items on the item list. See this related topic for 
more information: 

■ Edit Attributes for Items by Item List

Edit Attributes for an Item by Item
To edit attributes for an item by item:

Navigate: From the main menu, select Items > Items. The Item Search window opens. 
Search for and retrieve an item in Edit mode. The Item Maintenance window opens.
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Edit Attributes for an Item by Item
Figure 3–145 Item Maintenance Window

1. Click on the Mass Change Item option. The Change Item Indicator Attributes 
window opens.

Figure 3–146 Change Item Indicator Attributes Window

2. Select the check boxes in the Update column next to the fields that you want to 
change.

3. Select or enter the new values in the Change Value To column.

4. To edit attributes for subordinate level items:

a. Click on the List Children option. The Item Children window opens.

b. Click on the Mass Change Item option. The Change Item Indicator Attributes 
window opens.

Note: Items need to be at the transaction level to change the 
attributes.
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Edit Attributes for Items by Item List
c. Select the check boxes in the Update column next to the fields that you want to 
change.

d. Select or enter the new values in the Change Value To column.

5. Click OK to save your changes and close the window.

Item List Criteria Window [slcrit]
The Item List Criteria window allows you to view and delete the criteria by which 
items are grouped on an item list. See these related topics for more information: 

■ Delete Items from an Item List

■ View Item List Criteria

Edit Attributes for Items by Item List
To edit attributes for items by item list:

Navigate: From the main menu, select Items > Item List. The Item List Search window 
opens. Search for and retrieve an item list in Use mode. The Item List Header window 
opens.

Figure 3–147 Item List Maintenance Window

1. From the Options menu, select Create Mass Item Change > Item Indicator. The 
Change Item Indicator Attributes window opens.
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Record Attributes for an Item
Figure 3–148 Change Item Indicator Attributes Window

2. Select the check boxes in the Update column next to the fields that you want to 
change.

3. Select or enter the new values in the Change Value To column.

4. Click OK to save your changes and close the window.

Record Attributes for an Item
To record attributes for an item:

Navigate: From the main menu, select Items > Items. The Item Search window opens. 
Search for and retrieve an item in Edit mode. The Item Maintenance window opens.

1. From the Option list, click the Item Attributes. The Item Attributes window opens.

Figure 3–149 Item Attributes Window

2. Enter or select the attributes that apply to the current item.

3. Click OK to exit.

View an Item
To view an item:

Navigate: From the main menu, select Items > Items. The Item Search window opens.
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Record Grocery Attributes for an Item
Search for and retrieve an item in View mode. The Item Maintenance window opens.

■ To view the details for the item, click on the appropriate options on the Options 
list.

View Deposit Item Associations and Grocery Attributes
To view deposit associateions and grocery attributes:

1. Click Groc Attributes. The Item Grocery Attributes window opens.

2. Click OK to close the window.

View Transformable Items
To view transformable items:

1. Click Transformation. The Transformation Maintenance window opens.

2. Click OK to close the window.

Record Grocery Attributes for an Item
To record grocery attributes for an item:

Navigate: From the main menu, select Items > Items. The Item Search window opens. 
Search for and retrieve an item in Edit mode. The Item Maintenance window opens.

1. Click Groc Attributes. The Item Grocery Attributes window opens.

Figure 3–150 Item Grocery Attributes Window

Note: The transformation is only enabled for transformed orderable 
items.
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2. In the Package Size and Package UOM field, enter the size and unit of measure for 
a retail package of the current item.

3. In the Retail Label Type and Retail Label Value fields select the type of label 
applied to the package and its value.

4. In the Handling Sensitivity and Handling Temp fields, select any special handling 
instructions.

5. In the Wastage Type field, select the type of wastage.

6. In the Default Daily Wastage % field, enter the average percentage of spoilage an 
item is subject to on a daily basis.

7. In the Wastage Percentage field, enter the average percentage of waste an item is 
subject to over its shelf life.

8. Click OK to save your changes and close the window.

Record Import Attributes for an Item
To record import attributes for an item:

Navigate: From the main menu, select Items > Items. The Item Search window opens. 
Search for and retrieve an item in Edit mode. The Item Maintenance window opens.

1. From the Options list, select Import Attributes. The Item Import Attributes 
window opens.

Figure 3–151 Item Import Attributes Window

2. Enter or edit the attributes that apply to the current item.

3. Click OK to save your changes and close the window.

Define Supplier Traits
With supplier traits, you can group suppliers based on a trait. You can also group 
suppliers by associating them with a trait that indicates that they share a master 
supplier. A master supplier is an outside source that provides merchandise to your 
suppliers, such as a manufacturer, distributor, or wholesaler. You can also enter an 
external ID for the master supplier. Based on the traits you associate with your 
suppliers, you can create reports. See the following related topics for more 
information:

■ Add a Supplier Trait

■ Associate a Supplier Trait with a Supplier
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Add a Supplier Trait
■ Associate a Supplier with a Supplier Trait

■ Delete a Supplier Trait

■ Delete a Supplier Trait for a Supplier

■ Edit a Supplier Trait

■ View Supplier Traits

■ View Supplier Traits for a Supplier

■ View Suppliers Associated with a Supplier Trait

View Supplier Traits for a Supplier
To view supplier traits for a supplier:

Navigate: From the main menu, select Control > Traits > Supplier Traits > Edit. The 
Supplier Traits Maintenance window opens.

From the Options menu, select Supplier Traits. The Supplier Traits List window opens.

■ Click OK to close the window.

View Supplier Traits
To view supplier traits:

Navigate: From the main menu, select Control > Traits > Supplier Traits > View. The 
Supplier Traits Maintenance window opens.

■ Click OK to close the window.

View Suppliers Associated with a Supplier Trait
To view suppliers associated with a supplier trait:

Navigate: From the main menu, select Control > Traits > Supplier Traits > View. The 
Supplier Traits Maintenance window opens.

Select a supplier trait.

Click Suppliers. The Suppliers Associated with Trait window opens.

■ Click OK to close the window.

Add a Supplier Trait
To add a supplier trait:

Navigate: From the main menu, select Control > Traits > Supplier Traits > Edit. The 
Supplier Traits Maintenance window open.
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Associate a Supplier Trait with a Supplier
Figure 3–152 Supplier Traits Maintenance Window

1. Click Add Trait.

2. In the Supplier trait field on the next available line, enter a unique ID for the trait.

3. In the Description field, enter the description for the trait.

4. Enter or select the optional information in the remaining fields as necessary.

5. Click OK to save your changes and close the window.

Associate a Supplier Trait with a Supplier
To associate a supplier trait with a supplier:

Navigate: From the main menu, select Control > Supplier > Maintenance. The Supplier 
Search window opens. Search for and retrieve a supplier site. The Supplier 
Maintenance window opens. From the Options menu, select Supplier Traits. The 
Supplier Traits List window opens.
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Associate a Supplier with a Supplier Trait
Figure 3–153 Supplier Traits List Window

1. Click Add Trait.

2. In the Supplier Trait field on the next available line, enter the ID of the trait, or 
click the LOV button and select the trait.

3. Click OK to save your changes and close the window.

Associate a Supplier with a Supplier Trait
To associate a supplier with a supplier trait:

Navigate: From the main menu, select Control > Traits > Supplier Traits > Edit. The 
Supplier Traits Maintenance window opens. Select a supplier trait. Click Suppliers. 
The Suppliers Associated with Trait window opens.
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Delete a Supplier from a Supplier Trait
Figure 3–154 Suppliers Associated with Trait Window

1. Click Add Supplier.

2. In the Supplier field, enter the ID of the supplier, or click the LOV button and 
select a supplier.

3. Click OK to save your changes and close the window.

Delete a Supplier from a Supplier Trait
To delete a supplier from a supplier trait:

Navigate: From the main menu, select Control > Traits > Supplier Traits > Edit. The 
Supplier Traits Maintenance window opens. Select a supplier trait. Click Suppliers. 
The Suppliers Associated with Trait window opens.
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Delete a Supplier Trait
Figure 3–155 Suppliers Associated with Trait Window

1. Select a supplier.

2. Click Delete.

3. When prompted to delete the record, click Yes.

4. Click OK to save your changes and close the window.

Delete a Supplier Trait
To delete a supplier trait:

Navigate: From the main menu, select Control > Traits > Supplier Traits > Edit. The 
Supplier Traits Maintenance window opens.
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Delete a Supplier Trait for a Supplier
Figure 3–156 Suppliers Traits Maintenance Window

1. Select a supplier trait.

2. Click Delete.

3. When prompted to delete the trait, click Yes.

4. Click OK to save your changes and close the window.

Delete a Supplier Trait for a Supplier
To delete a supplier trait for a supplier:

Navigate: From the main menu, select Control > Supplier > Maintenance. The Supplier 
Search window opens. Search for and retrieve a supplier site. The Supplier 
Maintenance window opens. From the Options menu, select Supplier Traits. The 
Supplier Traits List window opens.
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Supplier Management Overview
Figure 3–157 Suppliers Traits List Window

1. Select a supplier trait.

2. Click Delete.

3. When prompted to delete the trait, click Yes.

4. Click OK to save your changes and close the window.

Supplier Management Overview
The supplier management feature allows you to add, edit, and view the following 
information about suppliers:

■ Multiple contact persons and addresses: You can enter multiple addresses of 
different types, such as business, invoice, order, postal, remittance, and returned 
goods.

■ Financial arrangements: You can indicate the payment terms, freight terms, 
currency, settlement code, and payment method.

■ Inventory management parameters: You can set up a replenishment cycle, order 
attributes, scaling attributes and constraints, order minimum constraints, and due 
order processing. You can also indicate whether quality control checking is 
required and what percentage of the received goods must be checked.

■ Return to vendor (RTV) requirements: You can indicate whether returns are 
allowed, whether an authorization number is required, the minimum value of a 
return, the preferred courier, and the handling charge.

■ Required documents You can select which documents, if any, are required by the 
supplier.

■ Expense profiles: You can enter the supplier's costs by country or by cost zone.

■ Types of electronic data interchange (EDI) transactions: You can indicate which 
EDI transactions the supplier can process.
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Supplier Maintenance Window [supvwedt]
■ Generic attributes: You can indicate which attributes apply to the supplier, such 
as co-op agreement terms, volume rebate terms, whether a PO is required, or 
whether items are pre-ticketed.

■ Import attributes: You can enter import-related information such as agent, 
advising and issuing banks, lading and discharge ports, manufacturer ID, and 
beneficiary.

■ Invoice matching attributes: You can indicate when debit memos are sent, 
whether invoices and debit memos are approved automatically, whether supplier 
is allowed to charge freight, and whether invoices are pre-paid. (Oracle Retail 
Invoice Matching must be installed.)

■ Supplier traits: You can select the traits by which you want to group the supplier 
with other suppliers.

■ Payment types by store: You can select the methods by which the supplier can be 
paid, such as cash, money order, and invoice. You can also indicate the payment 
type by store.

■ Delivery schedules at stores and warehouses: After you create a delivery 
schedule, you can specify which items are not to be delivered to the location on a 
specific delivery day.

■ Vendor managed inventory (VMI): Use VMI to allow a supplier to manage the 
inventory levels of designated product at the warehouse. Inventory data is shared 
with the supplier, who uses the information to create inbound purchase orders, 
which will achieve and/or maintain budgeted inventory and service levels in the 
warehouse.

The following list also contains related information: 

■ Create a Supplier

■ Add an Address for a Vendor

■ Record Return Requirements for a Supplier

■ Search for a Supplier

■ Edit a Supplier

■ Maintain an Address for a Vendor

■ View a Supplier

Supplier Maintenance Window [supvwedt]
The Supplier Maintenance window allows you to create, edit, and view suppliers. 
Suppliers are vendors that provide your stores and warehouses with merchandise. 
You can indicate whether the supplier is active or inactive. You can also enter the 
primary contact, financial, shipping, and payment information. See these related topics 
for more information: 

■ Create a Supplier

■ Edit a Supplier

■ View a Supplier
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Create a Supplier
Create a Supplier

To create a supplier:

Navigate: From the main menu, select Control > Supplier. The Supplier Search 
window opens. Search for and retrieve a supplier site. The Supplier Maintenance 
window opens or if the Financials module is installed, select Control > Supplier > 
Maintenance. The Supplier Search window opens. Search for and retrieve a supplier 
site. The Supplier Maintenance window opens.

Figure 3–158 Supplier Maintenance Window

1. In the Action field, select New.

2. Click OK. The Supplier Maintenance window opens.

3. In the Supplier fields, enter an ID and description for the supplier.

4. In the Status field, indicate whether the supplier is active or inactive.

Note: If the Financials module is installed, new suppliers are created 
through a file transmission. You cannot create a supplier manually.
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Edit a Supplier
5. In the Contact fields, enter the name, telephone number, fax number, telex, and 
e-mail for the primary contact person at the supplier's location.

6. In the Details fields, select the payment terms, freight terms, currency, language, 
VAT region, and shipping method.

7. In the Settlement Code and Payment Method fields, select the appropriate options.

8. In the Lead Time field, enter the amount of time a supplier needs between 
receiving an order and having the order ready to ship. This value will be defaulted 
to item/supplier relationships.

9. In the DUNS Supplier Number and DUNS Location Number fields, enter the 
appropriate Dun and Bradstreet codes to identify the supplier and its location.

10. Select the DSD check box to indicate that the supplier can provide direct store 
deliveries.

11. If you will be allowing vendor managed inventory with this supplier, select 
Worksheet or Approved in the VMI Order Status field.

12. In the Inventory Mgmt Info Level, select Supplier, Supplier/Loc, Supplier/Dept, 
or Supplier/Dept/Loc.

13. Select the appropriate indicators as necessary for the supplier. In the Indicators 
area:

a. Select the QC Required check box, to indicate that goods received from the 
supplier must be inspected for quality.

b. In the QC Pct field, enter what percentage of the goods must be inspected.

c. In the QC Freq field, enter how often the items will be inspected.

d. Select the Auto Contract Approval check box to indicate that contract orders 
are created in Approved status.

e. Select the Pre-Mark Indicator check box to indicate that the supplier will break 
orders into separate, marked boxes that can be shipped directly to stores.

f. Select the Bracket Costing check box to indicate the this supplier uses bracket 
costing in its pricing.

g. Select the Back Orders check box to indicate the supplier accepts back orders.

h. Select the Final Match Destination Indicator checkbox to indicate the supplier 
is invoicing at the final destination.

14. In the Quantity Level field, select a value to indicate purchase order quantities that 
are communicated to the supplier in multiples of units (eaches) or cases.

15. Add an address for a supplier.

16. Click OK to save any changes and close the window.

Edit a Supplier
To edit a supplier:

Navigate: From the main menu, select Control > Supplier. The Supplier Search 
window opens. Search for and retrieve a supplier site. The Supplier Maintenance 
window opens. or If the Financials module is installed, from the main menu, select 
Control > Supplier > Maintenance. The Supplier Search window opens. Search for and 
retrieve a supplier site. The Supplier Maintenance window opens.
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Supplier Attributes Window [supattr]
Figure 3–159 Supplier Maintenance Window

1. Edit the enabled fields as necessary.

2. Update the address information as necessary.

3. Click OK to save your changes and close the window.

Supplier Attributes Window [supattr]
The Supplier Attributes window allows you to enter attributes for a particular 
supplier. You can track the following information about a supplier:

■ Pre-ticketed item information

■ Coop agreement terms

■ Requirement of a PO

■ Volume rebate terms

For more information regarding these topics, see also:
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■ "Record Attributes for a Supplier" topic in the Oracle Retail Merchandising 
System/Sales Audit Brazil Localization User Guide 

Supplier Search Window [supfind]
The Supplier Search window allows you to enter criteria in order to search for 
suppliers and view the results.

The default view for the Supplier Search window opens when you open the window 
for the first time. You can also create a custom view. See the following topic for more 
information: 

■ Search for a Supplier

Search for a Supplier
To search for a supplier:

Navigate: From the main menu, select Control > Supplier. The Supplier Search 
window opens.

Figure 3–160 Supplier Search Window

1. In the Action field, select either Edit or View.

2. In the Supplier Level, select either Supplier or Supplier Site.

3. Enter additional criteria as desired to make the search more restrictive.

4. Click Search.

5. Select a task:

■ To perform another search, click Refresh.

■ To display the supplier information, select a record and click OK. The 
Supplier Maintenance window opens.

6. Click Close to close the window.

Note: If the Financials module is installed, select Control > Supplier 
> Maintenance from the main menu.
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Add a Supplier for an Item
To add a supplier for an item:

Navigate: From the main menu, select Items > Items. The Item Search window opens. 
Search for and retrieve an item in Edit mode. Restrict the search to items in Worksheet 
status. The Item Maintenance window opens. Select Suppliers on the Options list. The 
Item Supplier window opens.

Figure 3–161 Item Supplier Window

1. Click Add. The fields in the Apply area are cleared.

2. In the Supplier field, enter the ID of the supplier, or click the LOV button and 
select the supplier.

3. In the Primary Supplier field, select Yes to make the new supplier the primary 
supplier.

4. If the item is a concession or consignment item, in the Concession/Consignment 
Rate field, enter the percentage of sale that is returned to the supplier.

5. Enter or edit additional information.

6. Click Apply. The supplier is added to the table.

7. When in Edit mode, select the Apply Additions, Updates, and Deletions check box 
if you want to apply the edits to level 2 or level 3 items (down to the transaction 
level).

8. Add an country of sourcing.

Note: You can add a supplier for an orderable item.

Note: If you are adding a supplier to a simple pack, the supplier will 
also be added to the component item.
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Add an Address for a Vendor
To add an address for a vendor:

Navigate: From the Partner Maintenance or Supplier Maintenance window, select 
Address from the Options menu. The Address window opens.

Figure 3–162 Address Window

1. In the Address Type field, enter the address type code, or click the LOV button 
and select an address type.

2. In the address area, enter the necessary address information. 

3. Enter the jurisdiction information. This further breaks down the tax rate if 
different than the transaction location.

4. If the address is the primary address for an address type, select the Primary 
Address check box.

5. In the contact area, enter the necessary contact information.

6. Click Apply. The address is added to the table.

7. Click OK to close the window and save any changes.

Note: When creating an import order, make sure that the import 
country and the import location are the same.

Note:  The Primary Address check box is editable only available if 
you are adding more than one address to an address type.
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Record Return Requirements for a Supplier
To record return requirements for a supplier:

Navigate: From the main menu, select Control > Supplier. The Supplier Search 
window opens. Search for and retrieve a supplier site. The Supplier Maintenance 
window opens.

1. From the Options menu, select Returns. The Supplier Returns window opens.

Figure 3–163 Supplier Returns Window

2. If the supplier allows goods to be returned, select the Returns Allowed check box.

3. If the supplier requires returned goods to have an authorization number, select the 
Authorization Required check box.

4. In the Minimum Return Amount field, enter the minimum value of the returned 
goods that the supplier will accept.

5. In the Courier field, enter the supplier's preferred shipper for returned goods.

6. In the Handling % field, enter the percentage added to the value of the returned 
goods as a handling charge.

7. To enter the address to which returned goods should be shipped:

a. Click Address. The Address window opens.

b. Enter the address in the Address, City, State, Postal Code, and Country fields. 

c. Enter the jurisdiction information. This further breaks down the tax rate if 
different than the transaction location.

d. In the Contact fields, enter the name, telephone number, fax number, telex, 
and e-mail for the primary contact person at the supplier's location.

e. Click OK to exit the Address window.

f. Click OK to save your changes and close the window.

Note: You will not be able to close the window until you have added 
all the mandatory address types.

Note: If the Financials module is installed, select Control > Supplier 
> Maintenance from the main menu.
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View a Payment Type Configuration for a Supplier
Figure 3–164 Address Window

View a Payment Type Configuration for a Supplier
To view a payment type configuration for a supplier:

Navigate: From the main menu, select Control > Supplier > Maintenance. The Supplier 
Search window opens.

Search for and retrieve a supplier site in View mode. The Supplier Maintenance 
window opens.

From the Options menu, select Supplier Payment Types. The Supplier Payment Types 
window opens.

1. Select a payment type record and click Stores to view the stores associated with 
the record. The Stores window opens.

2. Click OK to close the window.

View a Supplier
To view a supplier:

Navigate: From the main menu, select Control > Supplier. The Supplier Search 
window opens.

Search for and retrieve a supplier site in View mode. The Supplier Maintenance 
window opens.

or

If the Financials module is installed, select Control > Supplier > Maintenance. The 
Supplier Search window opens. 

Search for and retrieve a supplier site in View mode. The Supplier Maintenance 
window opens.
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■ Click OK close the window.

View Suppliers for an Item
To view suppliers for an item:

Navigate: From the main menu, select Items > Items. The Item Search window opens. 

Search for and retrieve an item in View mode. The Item Maintenance window opens.

Click on the Suppliers option on the Options list. The Item Supplier window opens.

■ Click OK to close the window.

Add a Payment Type Configuration for a Supplier
To add a payment type configuration for a supplier:

Navigate: From the main menu, select Control > Supplier > Maintenance. The Supplier 
Search window opens. Search for and retrieve a supplier site in Edit mode. The 
Supplier Maintenance window opens. or If the Financials module is installed, from the 
main menu, select Control > Supplier > Maintenance from the main menu. Select 
Options > Supplier Payment Types. The Supplier Payment Types window opens.

Figure 3–165 Supplier Payment Types Window

1. Click Add.

2. In the Supplier Payment Type field, select the type of payment.

3. In the Effective Date field, enter the date on which the payment type is valid, or 
click the calendar button and select the date.

4. To associate stores with the payment type configuration:

a. Select the payment type configuration.

b. Click Stores. The Store window opens.

c. In the Location Type field, select Store or the type of store group.

d. Enter the ID of the store or the store group that you want to associate with the 
POS configuration, or click the LOV button and select the store or store group.
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e. Click Apply.

f. Click OK to save your changes and close the window.

g. Click OK to save your changes and close the window.

Figure 3–166 Store Window

Add an Address to a Location
To add an address to a location:

Navigate: From the store or warehouse window, click Address. The Address window 
opens.

Figure 3–167 Address Window
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Add an Expense Profile for a Supplier
1. In the Address Type field, enter the address type code, or click the LOV button 
and select and address type.

2. In the address area, enter the necessary address information. 

3. Enter the jurisdiction information. This further breaks down the tax rate if 
different than the transaction location.

4. If the address is the primary address for an address type, select the Primary 
Address check box.

5. In the contact area, enter the necessary contact information.

6. Click Apply. The address is added to the table.

7. Click OK to close the window and save any changes.

View an Expense Profile for a Supplier
To view an expense profile for a supplier:

Navigate: From the main menu, select Control > Supplier > Maintenance. The Supplier 
Search window opens. 

Search for and retrieve a supplier site in View mode. The Supplier Maintenance 
window opens.

From the Options menu, select Expenses. The Expense Profile Maintenance window 
opens.

1. In the Profile Type field, select:

2. Zone to make changes to the expense profile at the supplier/cost zone level.

3. Country to make changes to the expense profile at the supplier/country of 
sourcing level.

4. Select an expense profile in the Expense Profile Header table. Details appear in the 
Expense Profile Details table.

5. Click OK to close the window.

Add an Expense Profile for a Supplier
To add an expense profile for a supplier:

Navigate: From the main menu, select Control > Supplier. The Supplier Search 
window opens. Search for and retrieve a supplier site in Edit mode. The Supplier 
Maintenance window opens. or If the Financials module is installed, from the main 

Note: When creating an import order, make sure that the import 
country and the import location are the same.

Note: The Primary Address check box is editable only available if 
you are adding more than one address to an address type.

Note:  You will not be able to close the window until you have 
added all the mandatory address types.
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menu, select Control > Supplier > Maintenance from the main menu. From the 
Options menu, select Expenses. The Expense Profile Maintenance window opens.

Figure 3–168 Expense Profile Maintenance Window

1. In the Profile Type field, select:

2. Zone: Expense profiles are added at the cost zone level for the supplier.

3. Country: Expense profiles are added at the country level for the supplier.

4. Click Add. The next line in the Expense Profile Header table is enabled.

5. In the Dis Port field, enter the code for the discharge port, or click the LOV button 
and select the discharge port.

6. In the Cost Zone Group and Cost Zone fields, enter the ID of the cost zone group 
and cost zone, or click the LOV buttons and select them.

7. Click Add Details. The next line in the Expense Profile Detail table is enabled.

8. In the Component field, enter the code for the expense component, or click the 
LOV button and select the expense component.

9. Enter or edit any default details in the enabled fields.

10. In the Component Nomination fields, select the status of the expense in relation to 
the other components:

11. Select N/A if the expense is not included in the calculation.

12. Select + (plus sign) to add the expense.

13. Select - (minus sign) to subtract the expense.

14. In the Expense Profile Header table, select the Base Profile check box next to the 
expense profile that you want to use as the default.

15. Click OK to save your changes and close the window.
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Add a Country of Sourcing for a Supplier of an Item
To add a country of sourcing for a supplier of an item:

Navigate: From the main menu, select Items > Items. The Item Search window opens. 
Search for and retrieve an item in Edit mode. Restrict the search to items in Worksheet 
status. The Item Maintenance window opens. Click on the Suppliers option on the 
Options list. The Item Supplier window opens. Select a supplier. Click on the Item 
Supplier Country of Sourcing option on the Options list. The Item Supplier Country of 
Sourcing window opens.

Figure 3–169 Item Supplier Country of Sourcing for an Item Window

1. In the Country of Sourcing field, enter the code for the country, or click the LOV 
button and select the country.

2. Click Create.

3. In the Unit Cost field, enter the cost of the item in the indicated currency.

4. If the country is the primary country, select Yes.

5. Enter location default, ordering, case, and dimension information.

6. To enter dimensions for multiple types of packaging:

7. Complete the first package.

8. Click OK + Repeat in that area.

9. Enter the dimensions of another package.

10. To add any other details for the country of sourcing, click on the appropriate 
option on the Options list.

11. In edit mode, to apply the edits to the subordinate items down to the transaction 
level, select the Apply Additions and Deletions check box.

Note: You can add a supplier/sourcing country for an orderable 
item.
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12. Click OK to save your changes and close the window.

13. If you made the current country the primary country, a prompt cautions you 
about changing the primary country. Click Yes or No to continue.

View a Delivery Schedule for a Supplier
To view a delivery schedule for a supplier:

Navigate: From the main menu, select Control > Supplier > Maintenance. The Supplier 
Search window opens.

Search for and retrieve a supplier site in View mode. The Supplier Maintenance 
window opens.

From the Options menu, select Delivery Schedule. The Delivery Schedule window 
opens.

View Exceptions for a Delivery Schedule
To view exceptions for a delivery schedule:

1. In the Group Type field, select Store or Warehouse.

2. In the Group Value field, enter the ID of the location, or click the LOV button and 
select a location.

3. Click Exceptions. The Exceptions window opens.

4. Click OK to close the windows.

Edit a Delivery Schedule for a Supplier
To edit a delivery schedule for a supplier:

Navigate: From the main menu, select Control > Supplier. The Supplier Search 
window opens. Search for and retrieve a supplier site in Edit mode. The Supplier 
Maintenance window opens. or If the Financials module is installed, from the main 
menu, select Control > Supplier > Maintenance from the main menu. From the 
Options menu, select Delivery Schedule. The Delivery Schedule window opens.

Note: You can also use the Organizational Hierarchy Tree to 
navigate to the location for which you are viewing exceptions. The 
Group Type and Group Value fields are filled in automatically.
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Figure 3–170 Delivery Schedule Window

1. Select the location schedule from the table.

2. Edit the fields in the apply area as necessary.

Delete the Delivery Schedule for a Single Location
To delete the delivery schedule for a single location:

1. In the Group Type field, select Store or Warehouse.

2. In the Group Value field, enter the ID of the location, or click the LOV button and 
select a location.

3. Click Delete.

4. Click OK to save your changes and close the window.

Delete the Delivery Schedule for Multiple Locations
To delete the delivery schedule for multiple locations:

1. In the Group Type field, select the type of grouping mechanism for the delivery 
schedule.

2. In the Group Value field, enter the ID of the grouping mechanism or location for 
the delivery schedule, or click the LOV button and select a grouping mechanism 
or location.

3. Click Delete.

4. Click OK to save your changes and close the window.

Delete an Exception from a Delivery Schedule
To delete an exception from a delivery schedule:

1. Click Exceptions. The Exceptions window opens.
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Edit a Payment Type Configuration for a Supplier
Figure 3–171 Exceptions Window

2. Select the exception record that you want to delete.

3. Click Delete.

4. When prompted to delete the record, click Yes.

5. Click OK to save your changes and close the window.

Edit a Payment Type Configuration for a Supplier
To edit a payment type configuration for a supplier:

Navigate: From the main menu, select Control > Supplier. The Supplier Search 
window opens. Search for and retrieve a supplier site in Edit mode. The Supplier 
Maintenance window opens. or If the Financials module is installed, from the main 
menu, select Control > Supplier > Maintenance from the main menu. From the 
Options menu, select Supplier Payment Types. The Supplier Payment Types window 
opens.
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Figure 3–172 Supplier Payment Types Window

Edit the Supplier Payment Type and Effective Date fields as necessary.

Associate Stores with the Payment Type Configuration
To associate stores with the payment type configuration:

1. Select the payment type configuration.

2. Click Stores. The Stores window opens.

Figure 3–173 Stores Window

3. In the Location Type field, select Store or the type of store group.

Note: The Effective Date field can be edited until the payment date is 
valid.
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Supplier Availability Maintenance Window [supavail]
4. Enter the ID of the store or store group that you want to associate with the POS 
configuration, or click the LOV button and select the store or store group.

5. Click Apply.

6. Click OK to save your changes and close the window.

Delete a Single Store from the Payment Type Configuration
To delete a single store from the payment type configuration:

1. Select the payment type configuration.

2. Click Stores. The Store window opens.

3. Select the store in the table.

4. Click Delete.

5. Click OK to save your changes and close the window.

Delete Multiple Stores from the Payment Type Configuration
To delete multiple stores from the payment type configuration:

1. Select the payment type configuration.

2. Click Stores. The Store window opens.

3. In the Location Type field, select the type of group.

4. Enter the ID of the group that you want to delete from the POS configuration, or 
click the LOV button and select the group.

5. Click Delete.

6. Click OK to save your changes and close the window.

Delete a supplier type configuration for a supplier
To delete a supplier type configuration for a supplier:

1. Select a payment type record.

2. Click Delete.

3. When prompted to delete the record, click Yes. The Deleted field is checked 
automatically.

4. Click OK to save your changes and close the window.

Supplier Availability Maintenance Window [supavail]
The Supplier Availability Maintenance window allows you to edit and view the 
quantities of the items that are available from a supplier. Type A and Type D contracts 
can be created for items that are available from the supplier. See these related topics for 
more information: 

■ See "Edit Supplier Availability for Items" in the System Administration chapter

■ View Supplier Availability for Items
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View Supplier Availability for Items
To view supplier availability for items:

Navigate: From the main menu, select Control > Supplier Availability > View. The 
Supplier Availability Maintenance window opens.

1. In the Supplier field, enter the ID of the supplier, or click the LOV button and 
select the supplier.

2. In the Merchandise field, select the type of merchandise.

3. Enter additional criteria as desired to make the search more restrictive.

4. Click Search. The items that match the search criteria appear.

5. Click OK to close the window.

Supplier Import Attributes Window [supimprt]
The Supplier Import Attributes window allows you to enter import information about 
a particular supplier. You can track information specific to the supplier, such as:

■ Agent

■ Factory

■ Advising bank

■ Issuing bank

■ Lading port

■ Discharge port

■ Manufacturer ID

■ Additional partner information

■ Beneficiary information

■ To view more information regarding these topics, see also:

■ Record Import Attributes for a Supplier

Supplier Inventory Management Constraint Information Window 
[supivmgt]

The Supplier Inventory Management Constraint Information window allows you to 
create, maintain, and view inventory management information for a supplier, or for a 
department and supplier.

Scaling Constraints
When you use order scaling, you define two scaling constraints. You select the type of 
constraint and the minimum and maximum values for the constraint. Depending on 
the objective of the scaling process, purchase orders are scaled as closely as possible to 
the maximum or minimum value of the scaling constraint. You can also enter the 
allowable deviation for the purchase order from the value of the scaling constraint.
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Truck Splitting Constraints
You can define what constraints should be used when splitting orders out by 
truckload for the supplier. You can specify the type, unit of measure, value, and 
tolerance for up to two constraints.

Minimum Constraints
You can define minimum order requirements for purchase orders for the supplier. You 
cannot approve purchase orders that do not meet the minimum order requirements of 
the supplier. You can specify up to two minimum order requirements and indicate 
whether a purchase order has to meet one or both of the requirements.

Bracket Costing Constraints
In the grocery industry, the cost of a product is often determined based on purchase 
order level brackets, or thresholds, that determine the break points at which shipping 
charges change. Bracket prices constitute the base cost of the item for that purchase 
order when the supplier delivers the product.

You can define whether or not an order should be scaled up to reach a higher bracket, 
which would result in a decrease to the cost of the items on the order. You can set 
bracket costing to scale on certain types and units of measurement, and you can set the 
bracket costing threshold to a percentage you want to scale from.

For example, if you set the threshold at 90%, and the brackets at 20,000 LBS and 40,000 
LBS, then any order of a weight greater than or equal to 38,000 LBS will be scaled to 
40,000 LBS. See the following related topics for more information: 

■ See "Add Inventory Management Constraints to a Supplier" in the Replenishment 
chapter

■ See "Edit Inventory Management Constraints for a Supplier" in the Purchasing 
chapter

■ View Inventory Management Constraints for a Supplier

Supplier Inventory Management Information Window [supivmgt]
The Supplier Inventory Management Information window allows you to add, edit, 
and view inventory management information for a supplier, supplier/department, 
supplier/location or supplier/department/location using this form.

You can maintain the following areas:

■ Replenishment Attributes

■ Due Order Processing

■ Investment Buy Attributes

■ Scaling Attributes

■ Order Attributes

■ Rounding Attributes

■ Supplier Minimum Attributes

■ Truck Splitting Attributes

To view more information regarding these topics, see also:
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■ See "Add Inventory Management Constraints to a Supplier" in the Replenishment 
chapter

■ See "Edit Inventory Management Constraints for a Supplier" in the Purchasing 
chapter

■ View Inventory Management Constraints for a Supplier

View Inventory Management Constraints for a Supplier
To view inventory management constraints for a supplier:

Navigate: From the main menu, select Control > Supplier > Maintenance. The Supplier 
Search window opens. 

Search for and retrieve a supplier site in View mode. The Supplier Maintenance 
window opens.

From the Options menu, select Inventory Management. The Supplier Inventory 
Management Information window opens.

On the Supplier Inventory Management Information window, click Constraints. The 
Supplier Inventory Management Constraint Information window opens.

■ Click OK to close the window.

View Inventory Management Information for a Supplier
To view inventory management information for a supplier:

Navigate: From the main menu, select Control > Supplier. The Supplier Search 
window opens.

Search for and retrieve a supplier site in View mode. The Supplier Maintenance 
window opens.

or

If the Financials module is installed, from the main menu, select Control > Supplier > 
Maintenance from the main menu.

From the Options menu, select Inventory Management. The Supplier Inventory 
Management Information window opens.

1. Click Search. The inventory management fields are automatically filled in.

2. Click OK to close the window.

View Inventory Management Information for a PO at the Order, Item, or 
Location Level

To view inventory management information for a PO at the order, item, and location 
level:

Navigate: From the main menu, select Ordering > Orders. The Order Selection 
window opens. Search for and retrieve a purchase order in View mode. Restrict the 
search to purchase orders in Worksheet status. The PO Header Maintenance window 
opens.

To view inventory management information for the entire order, from the Options 
menu, select Inventory Mgmt Info/Totals. The Order Inventory Maintenance window 
opens. 
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or

To view inventory management information at the item level, click Summary on the 
PO Header Maintenance window. The PO Summary By Item window opens. Select an 
item on the Items table. From the Options menu, select Inventory Mgmt Info/Totals. 
The Order Inventory Maintenance window opens.

or

To view inventory management information at the item and location level, click 
Location on the PO Summary By Item window. The PO Summary By Location 
window opens. From the Options menu, select Inventory Mgmt Info/Totals. The 
Order Inventory Maintenance window opens.

1. In the Qty UOM field, enter the code for the unit of measure in which to display 
the pre-scaled and scaled quantities on the purchase order, or click the LOV 
button and select the unit of measure.

2. Click OK to close the window.

Delivery Schedule Window [suplocsc]
The Delivery Schedule window allows you to create, edit, and view delivery schedules 
for items from a supplier or warehouse to stores and warehouses. After you create a 
delivery schedule, you can define exceptions to the schedule by specifying which 
items are not to be delivered to the location on a specific delivery day.

When the Use Location Delivery Schedule system parameter is selected, the 
replenishment feature uses the delivery schedule to calculate lead times for the items 
at the location. When there is a delivery schedule for a supplier or warehouse at a 
location, the specified lead times for the item are the minimum amount of time in 
which a purchase order can be delivered to that location.

When the delivery date of the purchase order does not fall on a delivery day of the 
supplier or warehouse, the lead time is calculated by taking the minimum lead time 
and adding additional days to reach the next valid delivery day. In effect, the lead 
time is extended until the next delivery day of the supplier or warehouse. Extending 
the lead time increases the number of units required to replenish the item. The lead 
time is only extended when the replenishment method is Dynamic, Dynamic - 
Seasonal, Dynamic - Issues, or Floating Point. See the following related topics for more 
information: 

■ See "Add a Delivery Schedule for a Supplier" in the Replenishment chapter

■ See "Add a Delivery Schedule at the Store or Warehouse Level" in the 
Replenishment chapter

■ Edit a Delivery Schedule for a Supplier

■ Edit a Delivery Schedule at the Store or Warehouse Level

■ View Inventory Management Constraints for a Supplier

■ View Inventory Management Information for a Supplier

Supplier Bracket Costing Window [suppbrkt]
On the Supplier Bracket Costing window, you can add and delete primary and 
secondary bracket values, specify default brackets, or delete the entire bracket 
structure. See the following related topics for more information: 

■ Add Primary and Secondary Bracket Values
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■ Delete Primary and Secondary Bracket Values

■ Delete a Bracket Structure

Add Primary and Secondary Bracket Values
To add primary and secondary bracket values:

Navigate: From the main menu, select Control > Supplier > Maintenance. The Supplier 
Search window opens. Search for and retrieve a supplier site. The Supplier 
Maintenance window opens. From the Options menu, select Inventory Management. 
The Supplier Inventory Management Information window opens.

1. Add inventory management information for a supplier

2. Click Constraints. The Supplier Inventory Management Constraint Information 
window opens.

Figure 3–174 Supplier Inventory Management Constraint Information Window

3. Click Bracket Costi....The Supplier Bracket Costing window opens.

4. In the Primary Bracket Value column, enter the lower value of the primary 
bracket.

5. In the Secondary Bracket Value column, enter the lower value of the secondary 
bracket, if applicable.

6. If the bracket value is a default value for this bracket structure, select the Default 
check box.

7. Select the Pickup check box to indicate that the bracket pricing uses pickup prices. 
The pickup price is the price of the goods without shipping costs, as if the goods 
were picked up at the supplier's location.

8. Click OK to save your changes and close the window.

Note: The Bracket Costing check box must be selected in the 
Indicator area of the Supplier Maintenance window in order to access 
the Supplier Bracket Costing window.
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Delete a Bracket Structure
To delete a bracket structure:

Navigate: From the main menu, select Control > Supplier > Maintenance. The Supplier 
Search window opens. Search for and retrieve a supplier site. The Supplier 
Maintenance window opens. From the Supplier Maintenance window, select Options 
> Inventory Management. The Supplier Inventory Management Information window 
opens. Click Constraints. The Supplier Inventory Management Constraint Information 
window opens. Click Bracket Costing. The Supplier Bracket Costing window opens.

Figure 3–175 Supplier Bracket Costing Window

1. Click Delete All.

2. When prompted to delete the bracket structure, click Yes.

3. Select the appropriate option to either default down from the next highest bracket 
structure (so all current items associated with the deleted bracket structure will 
inherit the costs from the next highest bracket structure, if one exists), or not to 
default down.

4. When prompted whether or not to remove the inventory management record as 
well after deleting the structure, select the appropriate option.

5. Click OK to save your changes and close the window.

Delete Primary and Secondary Bracket Values
To delete primary and secondary bracket values:

Navigate: From the main menu, select Control > Supplier > Maintenance. The Supplier 
Search window opens. Search for and retrieve a supplier site. The Supplier 
Maintenance window opens. From the Supplier Maintenance window, select Options 
> Inventory Management. The Supplier Inventory Management Information window 
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opens. Click Constraints. The Supplier Inventory Management Constraint Information 
window opens. Click Bracket Costing. The Supplier Bracket Costing window opens.

Figure 3–176 Supplier Bracket Costing Window

1. Select the line of bracket values that you want to delete.

2. Click Delete. You are prompted to confirm the deletion.

3. Click Yes.

4. Click OK to save your changes and close the window.

Cost Change by Supplier Window [suppsku]
The Cost and Retail Change by Supplier window allows you to view and maintain the 
details of a cost change event at the item/supplier/country of sourcing level.

To event, you can access the Cost Change by Supplier window in one of three ways:

Pricing: From the main menu, select Pricing > Cost Change. In the Cost Change Search 
window, select an action.

Items: From the main menu, select Items > Items. In the Item Search window, select 
New Cost Change in the Action field.

Item Lists: From the main menu select Items > Item List. In the Item List Search 
window, select Use in the Action field. From the Item List Header window, select 
Create Cost Change from the Options menu.

The default view for the window opens when you open the window for the first time. 
You can create a custom view. See these related topics for more information: 

■ See "Create a Cost Change" in the Cost Management chapter

■ See "Edit a Cost Change" in the Cost Management chapter

■ View a Cost Change
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■ See "Approve a Cost Change" in the Cost Management chapter

■ See "Cancel an Approved Cost Change" in the Cost Management chapter

■ See "Delete a Cost Change" in the Cost Management chapter

■ See "Reject a Submitted Cost Change" in the Cost Management chapter

■ See "Submit a Cost Change for Approval" in the Cost Management chapter

Cost Change by Location Window [suppsku]
The Cost Change by Location window allows you to view and maintain the details of 
a cost change event at the item/supplier/country of sourcing/location level.

In a multi-channel environment, cost changes for items at a warehouse are handled at 
the physical warehouse level. See these related topics for more information:

■ See "Create a Cost Change" in the Cost Management chapter

■ See "Edit a Cost Change" in the Cost Management chapter

■ View a Cost Change

■ See "Approve a Cost Change" in the Cost Management chapter

■ See "Cancel an Approved Cost Change" in the Cost Management chapter

■ See "Delete a Cost Change" in the Cost Management chapter

■ See "Reject a Submitted Cost Change" in the Cost Management chapter

■ See "Submit a Cost Change for Approval" in the Cost Management chapter

View a Cost Change
To view a cost change:

Navigate: From the main menu, select Costing > Cost Change. The Cost Change 
Search window opens.

Search for and retrieve a cost change in View mode. The Cost Change by Supplier 
window cost change opens.

1. To view the details at the item/supplier/country of sourcing/location level, select 
a supplier or item record and click Locations. The Cost Change by Location 
window opens. 

2. Click OK to save your changes and close the windows.

View Cost Change Reasons
To view cost change reasons:

Navigate: From the main menu, select Control > Setup > Cost Change Reason > View. 
The Cost Change Reason Maintenance window opens. 

■ Click OK to close the window.
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Supplier Traits List Window [suptrlst]
The Supplier Traits List window allows you to view supplier traits that have been 
associated with a specific supplier, to associate supplier traits with a supplier, or to 
delete a supplier trait from a supplier. See these related topics for more information:

■ Associate a Supplier Trait with a Supplier

■ Edit a Supplier Trait

■ Delete a Supplier Trait for a Supplier

■ View Supplier Traits for a Supplier

Supplier Traits Maintenance Window [suptr]
The Supplier Traits Maintenance window allows you to add, edit, and view supplier 
traits. After you create supplier traits, you can then associate suppliers with a trait or 
associate traits with a supplier.

You can also use traits to indicate which of your suppliers have a master supplier. A 
master supplier is an outside source that provides merchandise to one or more of your 
suppliers, such as a manufacturer or distributor. You can enter an external ID for the 
master supplier as well. See these related topics for more information: 

■ Add a Supplier Trait

■ Edit a Supplier Trait

■ View Supplier Traits

■ Delete a Supplier Trait

Suppliers Associated with Trait Window [suptrm]
The Suppliers Associated with Trait window allows you to associate a supplier with a 
supplier trait. You can also delete suppliers from a supplier trait. See these related 
topics for more information: 

■ Associate a Supplier with a Supplier Trait

■ View Suppliers Associated with a Supplier Trait

■ Delete a Supplier from a Supplier Trait

Edit a Supplier Trait
To edit a supplier trait:

Navigate: From the main menu, select Control > Supplier > Maintenance. The Supplier 
Search window opens. Search for and retrieve a supplier site. The Supplier 
Maintenance window opens. Select Options > Supplier Traits. The Supplier Traits 
Maintenance window opens.
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Invoice Matching Supplier Variables Window [supvwedt]
Figure 3–177 Supplier Traits Maintenance Window

1. Edit the Description, Master Supplier Indicator, and Master Supplier Code fields 
as necessary.

2. Click OK to save your changes and close the window.

Invoice Matching Supplier Variables Window [supvwedt]
The Invoice Matching Supplier Variables window allows you to set up and maintain 
variables that determine how your company will process invoices from a specific 
supplier. See these related topics for more information: 

■ Record Invoice Matching Attributes for a Supplier

■ View Invoice Matching Attributes for a Supplier

Supplier EDI Information Window [supvwedt]
The Supplier EDI Information window allows you to indicate which electronic date 
interchange (EDI) transaction sets the supplier supports. Also, you can set variances 
by monetary amount and by percent. Any cost changes that are received from the 
supplier through EDI are automatically approved if they are within the variance that 
you set. See these related topics for more information: 

■ See "Record EDI Capability for a Supplier" in the Item Maintenance chapter

Note:  You cannot select the Master Supplier Indicator after 
suppliers have been associated with a trait.
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Supplier Returns Window [supvwedt]
The Supplier Returns window allows you to define the return policy for a supplier. If 
the supplier allows goods to be returned, you can enter the supplier's requirements for 
accepting the returned goods. See this related topic for more information: 

■ Record Return Requirements for a Supplier

Margin Impact Window [mgnimpact]
The Margin Impact window displays in detail how the cost or retail change impacts 
the margin. See this related topic for more informaiton: 

■ View the Margin Impact

View the Margin Impact
To view the margin impact:

Navigate: From the main menu, select Items > Items. The Item Search Window opens. 
Select Action > New Cost Change. Click Search.  Select an item. Click OK. The Cost 
Change By Supplier window opens.

Figure 3–178 Cost Change By Supplier Window

1. In the Cost Change field enter the cost change, description.

2. In the Supplier field enter the supplier, or select the LOV button and select a 
supplier.

3. In the Supplier Site field enter the supplier site, or select the LOV button and select 
a site.

4. In the Reason field enter the reason for the cost change, or select the LOV button 
and select a reason.
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Maintain Supplier Attributes
5. In the Effective Date field enter the date, or select the calendar button and select a 
date.

6. Click Search.

7. Enter a Change in Percent, Change in Amount, or Fixed Cost.

8. Click Apply.

9. Select View Margin Impact from the Options menu. The Margin Impact window 
opens.

Figure 3–179 Margin Impact Window

10. Click OK to save your changes and close the window.

Maintain Supplier Attributes
The supplier attributes feature provides a way to record specific information about 
suppliers.

Attributes are used to record specific information relating to various elements in RMS. 
In some cases, attributes affect how the element is handled throughout RMS. In other 
cases, the attributes feature is an easy way of tracking additional information. Using 
the reporting feature of RMS, you can create custom reports based on the attributes 
you record. See these related topics for more information: 

■ See "Record Attributes for a Supplier" topic in the Oracle Retail Merchandising 
System/Sales Audit Brazil Localization User Guide

■ Record Import Attributes for a Supplier

Record Invoice Matching Attributes for a Supplier
To record invoice matching attributes for a supplier:

Navigate: From the main menu, select Control > Supplier > Maintenance. The Supplier 
Search window opens. Search for and retrieve a supplier site. The Supplier 
Maintenance window opens.
3-212 Oracle Retail Merchandising System User Guide                     



Record Invoice Matching Attributes for a Supplier
Figure 3–180 Supplier Maintenance Window

1. From the Options menu, select Invoice Matching Attributes. The Invoice Matching 
Supplier Variables window opens.

Figure 3–181 Invoice Matching Supplier Variables Window
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Record Import Attributes for a Supplier
2. Select the invoice matching attributes that apply to the current supplier.

3. Click OK to save your changes and close the window.

Record Import Attributes for a Supplier
To record import attritubes for a supplier:

Navigate: From the main menu, select Control > Supplier > Maintenance. The Supplier 
Search window opens. Search for and retrieve a supplier site. The Supplier 
Maintenance window opens.

1. From the Options menu, select Import Attributes. The Supplier Import Attributes 
window opens.

Figure 3–182 Supplier Import Attributes Window

2. Enter or select the import attributes that apply to the current supplier.

3. Click OK to save your changes and close the window.

Maintain Partners
A partner is a person or entity that has an association with your organization in 
various areas of the procurement process. Partners can include those involved in 
transporting goods, escheatment, providing credit, and providing services. For bank 
partners, you can track the status of your line of credit.

Manufacturer, distributor, and wholesaler partners are considered part of the supplier 
hierarchy. These are default names and can be edited in the Dynamic Hierarchy 
window. See these related topics for more information: 

■ Create a Partner

■ Add an Address for a Vendor

■ Search for a Partner

■ Maintain Partners

■ View a Partner

Search for a Partner
To search for a partner:
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Create a Partner
Navigate: From the main menu, select Control > Partner. The Partner Find window 
opens.

Figure 3–183 Partner Find Window

1. In the Action field, select either Edit or View.

2. In the Partner Type field, select the type of partner.

3. Enter additional criteria as desired to make the search more restrictive.

4. Click Search. The Partner Find window displays the partners that match the 
search criteria.

5. Select a task:

a. To perform another search, click Refresh.

b. To display the partner information, select a record and click OK. The Partner 
Maintenance window opens.

6. Click Close to close the window.

Create a Partner
To create a partner:

Navigate: From the main menu, select Control > Partner. The Partner Find window 
opens.
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Create a Partner
Figure 3–184 Partner Find Window

1. In the Action field, select New.

2. In the Partner Type field, select the type of partner.

3. Click OK. The Partner Maintenance window opens.

Figure 3–185 Partner Maintenance Window

4. In the first field, enter an ID and description for the partner.

Note: The label for this field depends on the type of partner.
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Record Invoice Matching Attributes for a Partner
5. In the Currency field, enter the code for the partner's currency, or click the LOV 
button and select the currency.

6. In the Language field, enter the ID of the partner's language, or click the LOV 
button and select the language.

7. In the Status field, indicate whether the partner is active or inactive.

8. In the Contact fields, enter the name, telephone number, fax number, telex, and 
e-mail for the primary contact person at the partner's location.

9. If you are creating a Bank partner, enter an amount in the Line of Credit field in 
the currency of the partner.

10. For all partners but banks, enter the applicable details in the Details area.

11. Add an address for the partner.

12. Click OK to save your changes and close the window.

Record Invoice Matching Attributes for a Partner
To record invoice matching attributes for a partner:

Navigate: From the main menu, select Control > Partner. The Partner Find window 
opens. Search for and retrieve a partner in Edit mode. The Partner Maintenance 
window opens.

1. From the Options menu, select Invoicing Attributes. The Invoicing Attributes 
window opens.

Note: You cannot enter an ID if your system is set up to 
automatically generate IDs.
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View Regions
Figure 3–186 Invoicing Attributes Window

2. Select the invoice matching attributes that apply to the current partner.

3. Click OK to save your changes and close the window.

View Regions
To view regions:

Navigate: From the main menu, select Action > Organizational Hierarchy. The 
Organization Hierarchy Main Form window opens.

1. Select Region on the tree structure and click View. The Region Maintenance 
window opens.

2. Click OK to close the window.

View Chains
To view chains:

Navigate: From the main menu, select Action > Organizational Hierarchy. The 
Organization Hierarchy Main Form window opens.

1. Select Chain on the tree structure and click View. The Chain Maintenance window 
opens.

2. Click OK to close the window.

View an Organizational Unit
To view an organizationl unit:
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Edit Customer Segment Types
Navigate: From the main menu, select Control > Setup > Org Unit > View. The 
Organizational Unit window opens.

■ Click OK to close the window.

Customer Segment Types Window [custsegmtype]
The Customer Segment Group window allows the user to edit the customer segment 
types. See the following related topics for more information: 

■ Edit Customer Segment Types

■ Add Customer Segment Types

■ View Customer Segments Types

Edit Customer Segment Types
To edit customer segment types:

Navigate: From the main menu, select Control > Customer Segment Group > Edit. The 
Customer Segment Types window opens.

Figure 3–187 Customer Segment Types Window

1. Select a Customer Segment Type from the list.

2. Enter changes to the Segment Type or description

3. Click OK to close the window and save your changes.
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Add Customer Segment Types
Delete Customer Segment Types
To delete customer segment types:

1. Select a Customer Segment Type from the list.

2. Click Delete to delete a segment type.

3. Click OK to close the window and save your changes.

Add Customer Segment Types
To add customer segment types:

Navigate: From the main menu, select Control > Customer Segment Group > Edit. The 
Customer Segment Types window opens.

Figure 3–188 Customer Segment Types Window

1. Click Add to enter a new Customer Segment Type and description.

2. Click OK to close the window and save your changes.

View Customer Segments Types
To view customer segments types:

Navigate: From the main menu, select Control > Customer Segment Group > View. 
The Customer Segment Types window opens. 
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Edit Customer Segments
Figure 3–189 Customer Segment Types Window

1. Click OK to close the window.

Customer Segments Window [custsegmt]
The Customer Segments window allows the customer to view, add, edit, or delete the 
customer segments. See the following related topics for more information: 

■ Add Customer Segments

■ Edit Customer Segments

■ View Customer Segments Types

Edit Customer Segments
To edit customer segments:

Navigate: From the main menu, select Control > Customer Segment Group > Edit. The 
Customer Segment Group window opens. Click Segments. The Customer Segments 
window opens.
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Add Customer Segments
Figure 3–190 Customer Segments Window

Edit a Customer Segment
To edit a customer segment:

1. Select a Customer Segment ID from the list.

2. Enter changes to the Segment ID or description

3. Click OK to close the window and save your changes.

Delete a Customer Segment
To delete a customer segment:

1. Select a Customer Segment ID from the list.

2. Click Delete to delete a Customer Segment ID and description.

3. Click OK to close the window and save your changes.

Add Customer Segments
To add customer segments:

Navigate: From the main menu, select Control > Customer Segment Group > Edit. The 
Customer Segment Types window opens. Click Segments. The Customer Segments 
window opens.
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Add Customer Segments
Figure 3–191 Customer Segments Window

1. Click Add to enter a new Customer Segment ID and description.

2. Click OK to close the window and save your changes.
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                                                   Item Mainten
4

Item Maintenance

The Item Maintenance information can be accessed through these procedures:

■ Set Up Diffs

■ Create Items

■ Submit an Item for Approval

■ Reclassify Items

Set Up Diffs
RMS item creation allows you to create simple or complex items. Multifaceted items 
are created by defining each variation of the item as an Item Level. A diff allows you 
to distinguish an item by characteristic. For items that do vary, you can use diffs to 
create up to three levels of an item.

Diff Types
Up to 30 different diff types can be created in RMS. Examples of diff types are color, 
size, flavor or pattern. By tracking information based on diffs you are able to identify 
which variety of an item has the best rate of sale, expedite ordering and transferring 
goods, and generate detailed reports.

Diff Ratio
Diff ratios are used to designate the quantity of each diff that should be fulfilled as a 
percentage of the total diff quantity. You are able to view and edit the results of a diff 
ratio that has been calculated by a batch program, base a store's diff ratios on those for 
another store, and you edit the quantity for each diff or diff combination. See the 
following related topics for more information: 

■ Search for a Diff Ratio

■ Add a Diff Type

■ Add a Diff

■ Add a Diff Group

■ Create a Diff Range

■ Create a Diff Ratio

■ Create a Pack Template

■ Maintain Diff Groups
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View Diffs
■ Maintain Diff Ranges

■ Maintain Diff Ratios

■ Maintain Diff Types

■ Maintain Diffs

■ Maintain Pack Templates

■ View Duplicate Diff Combinations

View Diffs
To view diffs:

Navigate: From the main menu, select Items > Diffs > Diff IDs > View. The Diff ID 
Maintenance window opens.

1. To view a subset of the diffs, in the Filter area select the type of diff in the Diff 
Type field.

2. Click the filter button. The diffs that match the filter criterion appear.

3. To view all the diffs, click the clear filter button.

4. Click OK to close the window.

Add a Diff
To add a diff:

Navigate: From the main menu, select Items > Diffs > Diff IDs > Edit. The Diff ID 
Maintenance window opens.

Figure 4–1 Diff ID Maintenance Window

1. Click Add. The fields in the apply block are cleared.

2. In the Diff Type field, enter a diff type, or click the LOV button and select a diff 
type.
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Add a Diff Group
3. In the Diff ID field, enter a unique ID for the new diff.

4. In the Diff Description field, enter a diff description.

5. In the Industry Code field, if the diff is a size, you may enter a valid National 
Retail Federation (NRF) size code.

6. In the Industry Subgroup field, if the diff is a color, you may enter a valid National 
Retail Federation (NRF) color code.

7. Click Apply. The diff is added to the table.

8. Click OK to save your changes and close the window.

Diff Group Maintenance Window [diffgrp]
The Diff Group Maintenance window allows you to add, edit, and view diff groups. 
You can access a detail window in order to add, edit, or view the diffs that are 
members of the group. Diff groups are used to simplify associating RMS items with 
multiple diff IDs. To view a subset of the diff groups, you can filter the diff groups by 
type or code.

Functional Area Security
When you create a diff group, you can assign diff groups to levels of the merchandise 
or organization hierarchy. You can only assign the levels of merchandise and 
organization hierarchy that your user group is associated to. All levels below the 
hierarchy level assigned are also enabled for the user groups. Users whose security 
settings allow them access to the same hierarchy levels can use this diff group 
throughout RMS. If you do not assign a merchandise or organization level all users are 
able to use this diff group throughout the system.

■ Add a Diff Group

■ Maintain Diff Groups

■ View Diff Groups

Diff Group Maintenance Detail Window [diffgrpd]
The Diff Group Maintenance-Detail window allows you to add, edit, and view the 
diffs that are members of a diff group. You can also indicate the order in which the 
diffs are listed. See the following related topics for more information: 

■ Add a Diff Group

■ Maintain Diff Groups

■ View Diff Groups

Add a Diff Group
To add a diff group:

Navigate: From the main menu, select Items > Diffs > Diff Group > Edit. The Diff 
Group Maintenance window opens.
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Add a Diff Group
Figure 4–2 Diff Group Maintenance Window

1. In the Diff Group field, enter a unique ID for the diff group.

2. Click Add. The next available line is enabled.

3. In the Diff Group Description field, enter a description for the diff group.

4. In the Diff Type field, click the LOV button and select a diff type for the new 
group.

5. In the merchandise hierarchy fields, enter the ID of the member of each hierarchy 
level, or click the LOV button and select a member.

6. Click Detail. The Diff Group Maintenance - Detail window opens.

Figure 4–3 Diff Group Maintenance - Detail Window

7. Click Add.

8. In the Seq field, enter a numeric value for each diff ID in the diff group. When the 
diffs appear on RMS windows, they will be sequenced in the order indicated in 
the Seq field.

Note: Click OK in response to the message confirming the addition 
of the diff group. Click OK when prompted that there are no details 
for the group.
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Add a Diff Type
9. In the Diff ID field, enter the ID of the diff, or click the LOV button and select the 
diff. The label for the Diff ID field will display the diff type assigned to this group.

10. Click OK to save your changes and close the window.

View a Diff Type
To view a diff type:

Navigate: From the Main Menu, select Items > Diffs > Diff Types > View. The Diff Type 
Maintenance window opens.

■ Click OK to close the window.

Add a Diff Type
To add a diff type:

Navigate: From the Main Menu, select Items > Diffs > Diff Types > Edit. The Diff Type 
Maintenance window opens.
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Maintain Diffs
Figure 4–4 Diff Type Maintenance Window

1. Click Add. A blank row is highlighted.

2. In the Diff Type field, enter a unique diff type ID.

3. In the Description field, enter a description for the new diff type.

4. Click Add to add any additional diff types.

5. Click OK to save your changes and close the window

Maintain Diffs
To maintain diffs:

Note: You may have up to 30 diff types in RMS.
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Maintain Diffs
Navigate: From the main menu, select Items > Diffs > Diff IDs > Edit. The Diff ID 
Maintenance window opens.

Figure 4–5 Diff ID Maintenance Window

Edit a Diff
To edit a diff:

1. Select a diff.

2. In the Apply area, you may edit the description, industry code, and industry 
subgroup.

3. Click OK to save your changes and close the window.

Delete a Diff
To delete a diff:

1. Select a diff from the table, or enter a diff type and click the filter button to view 
only diffs matching that type.

2. Select the diff you want to delete.

3. Click Delete.

4. When prompted to delete the record, click Yes.

Note: To filter the diffs displayed in the table by diff type, enter a 
diff type in the filter field. Click the filter button. Only diffs matching 
the diff type in the filter field appear.

Note: If the selected diff is currently being used in RMS, it cannot be 
deleted.
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View a Diff Range
5. Click OK to save your changes and close the window.

View a Diff Range
To view a diff range:

Navigate: From the main menu, select Items > Diffs > Diff Range > View. The Diff 
Range Maintenance window opens.

1. In the Diff Range field, enter the ID of the diff range, or click the LOV button and 
select the diff range.

2. Click OK to close the window.

Copy a Diff Range
To copy a diff range:

Navigate: From the main menu, select Items > Diffs > Diff Range > New. The Diff 
Range Maintenance window opens.

Figure 4–6 Diff Range Maintenance Window

1. In the Diff Range field, enter the ID and description of the diff range.

2. Click Like Range. The Like Range Selection window opens.

3. In the Diff Range field, enter the ID of the diff range to be copied, or click the LOV 
button and select the diff range.

4. Click OK to save your changes and close the window. The details of the selected 
diff range are copied to the Diff Range Maintenance window.

5. Edit or delete diffs in the table as necessary.

6. Click OK to save your changes and close the window.

Maintain Diff Types
To maintain diff types:
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Maintain Diff Types
Navigate: From the Main Menu, select Items > Diffs > Diff Types > Edit. The Diff Type 
Maintenance window opens.

Figure 4–7 Diff Type Maintenance Window

Edit a Diff Type
To edit a diff type:

1. Select the diff ID or diff type description that you want to edit.

2. Modify the selected information.

3. Click OK to save your changes and close the window.

Delete a Diff Type
To delete a diff type:
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View Diff Groups
1. Select the diff type you want to delete.

2. Click Delete. You are prompted to confirm the deletion.

3. Click Yes.

4. Click OK to save your changes and close the window.

View Diff Groups
To view diff groups:

Navigate: From the main menu, select Items > Diffs > Diff Group > View. The Diff 
Group Maintenance window opens.

View a Subset of the Diff Types
To view a subset of the diff types:

1. In the Diff Type field (Filter area), select the type of diff.

2. Click the filter button. The diff types that match the filter criteria appear.

3. To view all the diff types, click the clear filter button.

4. Click OK to close the window.

View a Specific Diff Group
To view a specific diff group:

1. In the Diff Group field (Filter area), enter the ID of the diff group.

2. Click the filter button. The diff group that matches the ID opens.

3. To view all the diffs, click the clear filter button.

4. Click OK to close the window.

View the Details of a Diff Group
To view the details of a diff group:

1. Select a diff group.

2. Click Detail. The Diff Group Maintenance - Detail window opens. The diffs that 
are members of the diff group appear. 

3. Click OK to close the windows.

Maintain Diff Groups
To maintain diff groups:

Navigate: From the main menu, select Items > Diffs > Diff Group > Edit. The Diff 
Group Maintenance window opens.
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Maintain Diff Groups
Figure 4–8 Diff Group Maintenance Window

Edit a Diff Group
To edit a diff group:

1. To filter the data in the table, enter a valid diff group and/or diff type in the field 
fields.

2. Edit the descriptions of diff groups as necessary.

Add a Diff to a Group
To add a diff to a group:

1. Select a diff group.

2. Click Detail. The Diff Group Maintenance - Detail window opens.

Figure 4–9 Diff Group Maintenance - Detail Window

3. Click Add. The next available line is enabled.

4. In the Seq field, enter a number to indicate the order to sort diffs.

5. In the Diff ID field, enter the ID of the diff, or click the LOV button and select the 
diff. The label for this field will display the name of the diff type assigned to this 
diff group.
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Maintain Diff Ranges
6. Click OK to save your changes and close the window.

Delete a Diff from a Group
To delete a diff from a group:

1. Select a diff.

2. Click Delete. You are prompted to delete the record.

3. Click Yes.

4. Click OK to save your changes and close the window.

Change the Sort Order of the Diffs
To change the sort order of a diffs:

1. Edit the sequence numbers to match the order in which you want to display the 
diffs.

2. Click Seq. The diffs are sorted by sequence number.

3. Click OK to save your changes and close the window.

Delete a Diff Group
To delete a diff group:

1. Select a diff group.

2. Click Delete. You are prompted to delete the group.

3. Click Yes.

4. Click OK to save your changes and close the window.

Maintain Diff Ranges
To maintain diff ranges:

Navigate: From the main menu, select Items > Diffs > Diff Range > Edit. The Diff 
Range Maintenance window opens.

Note: If the diff is currently being used in RMS, you cannot delete it.

Note: To automatically renumber the diffs from top to bottom, click 
Resequence. You may want to click Diff ID to sort the diffs by ID first.
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Maintain Diff Ranges
Figure 4–10 Diff Range Maintenance Window

Edit a Diff Range
To edit a diff range:

1. In the Diff Range field, enter a valid diff range ID, or click the LOV button and 
select a diff range ID.

2. Edit the ID and description of the diff range as necessary.

3. If Percent or Ratio were selected in the Diff Range Type field, enter a percent or 
ratio in the last column of the table, for each diff detail.

4. Click OK to save your changes and close the window.

Add Details to the Diff Range Displayed
To add details to the diff range displayed:

1. Click Add. The next available line is enabled.

2. In the Diff ID field, enter a diff ID, or click the LOV button and select the diff. The 
diff types selected in the header appear as the labels for Diff ID fields in table.

3. Select additional diff IDs as needed to complete the enabled row.

4. Click OK to save your changes and close the window.

Delete Diff Details from a Range
To delete diff details from a range:

1. Select a row of diff details.

2. Click Delete Detail. You are prompted to delete the details.

3. Click Yes.

4. Click OK to save your changes and close the window.

Delete a Diff Range
To delete a diff range:
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Create a Diff Range
1. In the Diff Range field, enter the ID of the diff range, or click the LOV button and 
select the diff range. The details of the diff range appear.

2. Click Delete Range. You are prompted to delete the record.

3. Click Yes. The diff range is deleted and the Diff Range Maintenance window is 
closed.

Create a Diff Range
To create a diff range:

Navigate: From the main menu, select Items > Diffs > Diff Range > New. The Diff 
Range Maintenance window opens.

Figure 4–11 Diff Range Maintenance Window

1. In the Diff Range field, enter the ID and description of the diff range. 

2. In the Diff Type field, select a type of diff that you want to include in the range.

3. In the Diff Group field, enter the ID of a group of diffs that you want to include in 
the range, or click the LOV button and select the diff group.

4. Repeat steps 2 and 3 for up to 3 total diff type/group combinations.

5. Click Add Details to enable the first row in the table.

6. Enter a valid diff ID to include in the diff range, or click the LOV button and select 
the diff range. The diff types selected in step 2 above appear as the labels for Diff 
ID fields in table.

7. Select additional diff IDs as needed to complete the diff range record.

8. Click Add, and repeat steps 6 and 7 above, to add another diff ID to the range.

9. If Percent or Ratio were selected in the Diff Range Type field, enter a percent or 
ratio in the last column of the table, for each diff detail.

10. Click OK to save your changes and close the window.
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Create a Diff Ratio
Diff Ratio Head Window [dfrthead]
The Diff Ratio Head window allows you to create, edit, or view a diff ratio. The diff 
ratio is based on the sales history for an item in the department, class, and subclass 
that you select. You indicate the type of sales (regular, promotional, or clearance) and 
the time period to include in the calculation of the diff ratio. The diff ratio is calculated 
by a batch program. See these related topics for more information: 

■ Create a Diff Ratio

■ View a Diff Ratio

Diff Ratio Detail Maintenance Window [dfrtdetl]
The Diff Ratio Detail Maintenance window allows you to view and edit the results of a 
diff ratio that has been calculated by a batch program. In Edit mode, if you select a 
store that is not yet associated with the current diff ratio, you can base the store's ratios 
on those for another store. After you select a store or all stores, you can edit the 
quantity for each diff or diff combination. See these related topoics for more 
information: 

■ Maintain Diff Ratios

■ View a Diff Ratio

View a Diff Ratio
To view a diff ratio:

Navigate: From the main menu, select Control > Diff Ratios. The Diff Ratio Find 
window opens.

Search for and retrieve a diff ratio in Edit mode. The Diff Ratio Head window opens.

Click Detail. The Diff Ratio Detail Maintenance window opens.

1. To view the records for all stores, select Subclass in the Subclass/Store field.

2. To view the records for a specific store, select Store in the Subclass/Store field. 
Then enter the ID of the store, or click the LOV button and select the store.

3. Click OK to close the window.

Diff Ratio Find Window [dfrtfind]
The Diff Ratio Find window allows you to enter criteria in order to search for diff 
ratios and view the results of the search.

The default view for the Diff Ratio Find window opens when you open the window 
for the first time. You can also create a custom view. See this related topic for more 
information: 

■ Search for a Diff Ratio

Create a Diff Ratio
To create a diff ratio:

Navigate: From the main menu, select Control > Diff Ratios. he Diff Ratio Find 
window opens.
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Create a Diff Ratio
Figure 4–12 Diff Ratio Find Window

1. In the Action field, select New.

2. Click OK. The Diff Ratio Head window opens. 

Figure 4–13 Diff Ratio Head Window

3. In the Diff Ratio ID field, enter the description of the diff ratio.

4. Select either the System or Manual option.

5. If you select System:

a. Enter the ID of the department, class, and subclass in the appropriate fields, or 
click the LOV buttons and select them.

b. Enter up to three diff groups to be associated with this ratio, or click the LOV 
buttons and select them.

c. In the Sales Type area, select the types of sales that you want to include in the 
size ratio.

6. In the Build Time Period, select the type of time period. Then enter the dates or the 
number of weeks in the appropriate fields.

7. In the Review Every Weeks field, enter how often the size ratio should be 
recalculated.

8. If you select Manual:

Note: The diff ratio ID is filled in automatically. 
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Create a Diff Ratio
a. Click Like Diff Ratio. The Like Diff Ratio window opens.

Figure 4–14 Like Diff Ratio Head Window

b. In the Diff Ratio ID field, enter the ID of the diff ratio that you want to copy, or 
click the LOV button and select the diff ratio.

c. Click OK to close the window. The merchandise levels, sales types, diff 
groups, and time period information are copied to the current sales ratio.

d. Click Detail. The Diff Ratio Detail Maintenance window opens.

Figure 4–15 Diff Ratio Detail Maintenance Window

e. In the Subclass/Store field, select either Store or Subclass. If you select Store, 
enter the ID of the store, or click the LOV button and select the store. The 
quantity and ratio for each diff at the store (or all stores if you selected 
Subclass) appear.

9. Edit the quantities as necessary.

Note: If you select a store that is not yet associated with the diff 
ratio, you are prompted to add the store and copy the settings from 
another store.
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Maintain Diff Ratios
10. Click Recalculate.

11. Click OK to save your changes and close the windows.

Maintain Diff Ratios
To maintain diff ratios:

Navigate: From the main menu, select Control > Diff Ratios. The Diff Ratio Find 
window opens.

Search for and retrieve a diff ratio in Edit mode. The Diff Ratio Head window opens.

Figure 4–16 Diff Ratio Head Window

Edit a Diff Ratio
To edit a diff ratio:

1. Edit the description, sales types, and review number as necessary.

2. Click Detail. The Diff Ratio Detail Maintenance window opens.

3. In the Search block, select Subclass to edit the diffs at all stores, or select Store to 
edit the diffs at a specific store. In the value field, enter the ID of the store, or click 
the LOV button and select the store.

4. If you select a store that is not yet associated with the diff ratio, you are prompted 
to add the store using another store as the template. 

■ Click Yes in response to the prompt. The Store window opens.

5. In the Store field, enter the ID of the store that you want to copy, or click the LOV 
button and select the store.

6. Click OK to close the window. The details are copied to the Diff Ratio Detail 
Maintenance window.
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Copy a Diff Ratio
Figure 4–17 Diff Ratio Detail Maintenance Window

7. Edit the quantity of each diff as necessary. 

8. Click Recalculate to update the ratios in the Diff Ratio column.

9. Click OK to save your changes and close the windows.

Delete a Diff Ratio
1. Click Delete. You are prompted to delete the record.

2. Click Yes. 

3. Click OK to save your changes and close the window.

Copy a Diff Ratio
Navigate: From the main menu, select Control > Diff Ratios. The Diff Ratio Find 
window opens.

Figure 4–18 Diff Ratio Find Window

1. In the Action field, select New.

2. Click OK.

3. In the Diff Ratio ID field, enter the description of the diff ratio.

4. Select Manual in the Generated By option box.
                              Item Maintenance 4-19



Search for a Diff Ratio
5. To copy the sales types and time period parameters from another diff ratio:

a. Click Like Diff Ratio. The Like Diff Ratio window opens.

b. In the Diff Ratio field, enter the ID of the diff ratio to copy, or click the LOV 
button and select the diff ratio.

c. Click OK to save your changes and close the window.

6. Click OK to save your changes and close the window.

Search for a Diff Ratio
Navigate: From the main menu, select Control > Diff Ratios. The Diff Ratio Find 
window opens.

Figure 4–19 Diff Ratio Find Window

1. In the Action field, select either Edit or View.

2. Enter additional criteria as desired to make the search more restrictive.

3. Click Search. The Diff Ratio Find window displays the diff ratios that match your 
search criteria.

4. Select a task:

a. To perform another search, click Refresh.

b. To display the diff ratio information, select a record and click OK. The Diff 
Ratio Head window opens.

Figure 4–20 Diff Ratio Head Window
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Create a Pack Template
5. Click Close to close the window.

Like Diff Ratio Window [dfrthead]
The Like Diff Ratio window allows you to create a diff ratio with the same 
department, class, subclass, sales types, and time periods as another diff ratio. A diff 
ratio can be copied if you create a manually-generated diff ratio.

■ Copy a Diff Ratio 

Create a Pack Template
Navigate: From the main menu, select Control > Diff Ratios. The Diff Ratio Find 
window opens.

Figure 4–21 Pack Template Maintenance Window

1. In the Pack Template ID field, enter a description for the template.

2. In each Diff Type field, enter the ID of a diff type you want to assign to this 
template for up to four diff types, or click the LOV button and select the diff type.

3. In each Diff Group field, select the diff group you want to assign to this template, 
for up to four diff groups.

4. Click Add Details.

5. For each Diff field, enter a diff ID, or click the LOV button and select a diff for each 
diff group/type combination. The field label will display the value that you 
selected in the Diff Type field.

6. In the Quantity field, enter the quantity to include in the pack.

7. Click OK to save your changes and close the window.

Note: A Pack Template ID is automatically generated and displayed.
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Diff ID Maintenance Window [diffid]
Diff ID Maintenance Window [diffid]
The Diff ID Maintenance window allows you to add, edit, and view the characteristics 
that can be associated with an item. In RMS these identifying characteristics are called 
diffs, or diffs. A diff may be a specific color, size, or any other detail you want to use to 
track a varied item. Diffs are categorized by diff types. You may have up to 30 diff 
types. For example, you may want to create a diff type called Color and assign diff 
values of red, blue, and purple to that diff type.

You can also filter the diffs by type in order to view a subset of the diffs.

■ Add a Diff

■ Maintain Diffs

■ View Diffs

Diff Range Maintenance Window [diffrng]
The Diff Range Maintenance window allows you to create, edit, and view ranges of 
diffs. A diff range is a list of diffs that are grouped under one ID. You can then use the 
diff range to apply multiple diffs to an item with less repetition and effort than 
applying each diff ID individually.

■ Create a Diff Range

■ Maintain Diff Ranges

■ View a Diff Range

Create a Two Level Item with Diffs
Navigate: From the main menu, select Items > Items. The Item Search window opens.

Figure 4–22 Item Search Window

1. In the Action field, select New Item.

2. In the Department, Class, and Subclass fields, enter the IDs of the merchandise 
hierarchy, or click the LOV buttons and select the merchandise hierarchy.

3. In the Item Type field, select Regular Item.

4. Select the item type indicators:
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Create a Two Level Item with Diffs
■ Inventory: When Yes is selected, inventory is tracked and held in RMS for an 
item.

■ Sellable: When Yes is selected, an item can be sold and is sent to the POS.

■ Orderable: When Yes is selected, an item can be ordered, set up on 
replenishment, and can have HTS and expenses set up.

5. Click OK. The Item Maintenance window opens.

Figure 4–23 Item Maintenance Window

6. In the Item Number Type field, select the type of item number that you want to 
associate with the item.

7. In the Item field, enter the item number and description of the item.

8. In the Tran Level field, select Level 2.

9. In the Attributes area, select or clear the check boxes as needed.

10. In the Pricing area, in the Cost Zone Group field, enter the cost zone group ID or 
click the LOV buttons and select the cost zone group.

11. Add a supplier for an item.

12. Add an country of sourcing for a supplier of an item.

Note: The indicators that you select for the Level 1 item will be 
applied to all items in the item group and cannot be changed.

Note: If you select Oracle Retail Item Number or UPC-A in the Item 
Type field, the item number is automatically added. If you select 
EAN/UCC-13, you can automatically generate the EAN number by 
clicking Auto-generate. When Manual is chosen from the Item 
Number Type field, the description field accepts alphabetic text and 
does not validate digit, length, or characters. 
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Create a Two Level Item with Diffs
13. Edit the retail price of an item.

14. In the Diffs area, select either the Group or Value option for up to four diffs.

15. In the Type field, select up to four diff types that you want to assign to this item. 
The Diff Type values appear as the label for all corresponding diff fields on the 
Item Children window.

16. In the Group or Value fields, enter up to four IDs for the diff group or diff, or click 
the LOV button and select a diff value or diff group.

17. Click Create Children. The Item Diff Apply window opens.

Figure 4–24 Item Diff Apply Window

18. In the Item Number Type field, select the type of item number that you want to 
associate with the items that are added to the item group at this level.

Identify the Diff Combinations
This section describes the diff combinations.

Individually
Select the check box next to each diff you want to use to create a new item.

By group
In the Item Diff Apply window, click Select All next to any of the enabled diff tables.

By range
1. In any Diff Range field, you can enter an ID of a diff range, or click the LOV 

button and select the diff range. 

2. Click Apply Range.
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Create a Two Level Item with Diffs
Complete the Diff Combinations
1. Click OK. The Diff Combinations window opens.

2. Select an item on the table.

3. In the Item field, edit the item number and description of the item.

4. Click Apply. Edits are added to the table.

5. Click OK to create the item children. Click Yes when prompted to approve the 
creation of item children. The Item Children Diff window opens. 

Figure 4–25 Item Children Diff Window

Complete the Level Two Items
This section describes the level two items.

Filter the Level Two Items
1. In the Filter area, enter the ID of the criteria you want to filter for, or click the LOV 

button and select a criterion.

2. Click the filter button. The level two items appear on the table.

Note: You can enter a diff range for each diff group that is associated 
with the item. Each diff range can contain diffs from up to three diff 
groups. The diff type and diff groups appear in the List of Values 
(LOV) window. If a diff range is used, you cannot use the associated 
diff groups while creating the same set of items.

Note: You must select at least one diff from each diff group table.
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Diff Type Maintenance Window [difftype]
Update the Level Two Items
1. In the Apply area, enter the new values for the criteria you want to update.

2. Click Apply.

3. On the table, you can update:

■ EAN 13: Enter the European Article Number (EAN) for the item.

■ Auto: The Auto generated numbers for the level two items.

■ VPN: Enter the Vendor Product Number (VPN) for the item.

4. Click OK to save any changes and close the window.

Diff Type Maintenance Window [difftype]
The Diff Type Maintenance window is used to create, edit, or view diff types. These 
types can be assigned to diffs. RMS allows up to 30 diff types.

■ Add a Diff Type

■ Maintain Diff Types

■ Add a Diff Type

View Diff Distribution Errors
Navigate: If there are any problems with items that are added on the Distribution Diff 
Apply Window, the Diff Distribution Error Summary Window is automatically 
displayed.

1. If the system is set up to automatically create approved items at a subordinate 
level, you are able to enter item numbers for the new items and you must enter an 
item number to add the item/diff combination to your order.

2. If the system is not set up to automatically create approved items at subordinate 
levels, the selected list of item/diff combinations opens.

3. To resolve errors, you must make the necessary changes in the appropriate item 
window. Or, you may choose to accept the distribution with errors and any failed 
item/diff combinations are deleted from the order.

Diff Distribution Error Summary Window [distlist]
If there were any problems with items being added on the Distribution Diff Apply 
Window, the Diff Distribution Error Summary Window opens. Items appear on this 
window for one of three reasons:

■ An item is not supplied by the order's supplier.

■ An item is not in Approved status.

■ No item exists with the item parent/diff combination.

If the system is set up to automatically create approved children items, you are able to 
enter item numbers for the new items.

Note: Before you update the VPN, the records must be filtered by 
supplier.
4-26 Oracle Retail Merchandising System User Guide                     



Change Item Traits for a Location
If the system is not set up to automatically create approved subordinate level items, 
the selected list of level 1 item/diff or level 2 item /diff combinations opens.

■ View Diff Distribution Errors

Distribution Diff Apply Window [distdiff]
The Distribution Diff Apply window is used to distribute an item by diff groups. You 
may select from diffs in the associated group or use diff ranges and ratios. Also, use 
this form to specify the distribution quantity, percentage, or ratio for each selected diff. 
As part of the process of distributing by diffs, subordinate level items must either be 
selected or created.

■ Distribute Items by Individual Diff

Like Range Selection Window [diffrng]
The Like Range Selection window allows you to copy the details from an existing diff 
range to a new diff range.

■ Copy a Diff Range

Define Item/Location Traits
Item location traits are set at the item/location level. Many of the traits are 
downloaded to the POS. Other traits may be downloaded to a ticketing system. The 
remaining traits are entered for information only and drive no processing.

■ Change Item Traits for a Location

■ Change Item Traits for Multiple Locations

Change Item Traits for a Location
Navigate: From the main menu, select Items > Items. The Item Search window is 
displayed.

Search for and retrieve an item. The Item Maintenance window opens.

Click on the Locations option. The Item Location window opens.

Select a location and click on the Item/Single Loc Attrib option. The Item Location 
Traits window opens.

Note: You must enter an item number to add a level 1 item/diff or 
level 2 item/diff combination to your order.
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Change Item Traits for Multiple Locations
Figure 4–26 Location Traits Window

1. Select or enter the new values for the desired traits.

2. Click OK to save your changes and close the window.

Change Item Traits for Multiple Locations
Navigate: From the main menu, select Items > Items. The Item Search window is 
displayed.

Search for and retrieve an item. The Item Maintenance window opens.

Click on the Locations option. The Item Location window opens.

Click on the Item/Multi Loc Attrib option. The Item Location Traits window opens. 

Figure 4–27 Item Location Traits Window

1. In the Group Type field, select a grouping mechanism.

2. In the Group Value field, enter the ID of the group or location, or click the LOV 
button and select the group or location.
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Create Items
3. Select the check boxes in the Update column next to the fields that you want to 
change.

4. Select or enter the new values in the Change Value To column.

5. Click OK to save your changes and close the window.

Create Items
Items can be grouped into a one, two, or three level hierarchy. The naming 
conventions for the three item levels may vary by organization, but they are referred 
to here as item levels 1, 2, and 3. All item hierarchies begin at item level 1. After 
creating a level 1 item, you can create level 2 items for the item. If a third level is 
desired, you can select a level 2 item and create level 3 items.

There are several different types of items you can create in RMS:

■ Regular items

■ Deposit items

■ Packs

■ Concession items

■ Consignment items

■ Transformable items

Regular Items
This section describes the regular items.

Item Groups
An item group is an item hierarchy in which an item is broken into levels. The entire 
set of items (level 1 - 3) is an item group. The item is broken down in to factors which 
allow it to be distinguished from the more generic item.

After you have defined the item structure, you must add a supplier to the item, 
determine item cost, and assign the item to a location.

Diffs
A differentiatior (diff) is a characteristic that can be used to make items distinct from 
one another. You can add levels to an item group if you identify a set of diffs or diff 
groups. Each unique diff or combination of diffs creates a new level in the item group. 
If you choose not to use diffs, you can manually create item levels.

Once you have selected the diffs, you can create all of the items for that item level, 
through RMS.

Deposit Items
A deposit item is an item that has a portion which is returnable by the customer after it 
has been sold to the customer. A deposit is taken from the customer for the returnable 
portion. A deposit item is broken into the components of the item, and each item is 
track separately in RMS.

■ Deposit Contents Item: The item that is sold to the customer.
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Create Items
■ Deposit Container Item: The item for which the deposit is taken. The deposit 
container item holds the deposit contents item.

■ Deposit Crate Item: The item which holds the container and contents items.

■ Deposit Returned Item: The item that is returned to the retailer by the customer 
and for which the deposit is returned to the customer.

Deposit items can be maintained as a complex pack or a single item. Maintaining the 
deposit items as a complex pack ensures the appropriate components are grouped 
together and facilitates ordering. If you maintain the deposit items individually, you 
must associate the item with the appropriate container item.

Packs
A pack is way of tracking multiple items under one item number. The Pack Item 
Overview contains additional information on simple and complex packs.

Simple Packs
A simple pack contains multiples of one component item.

Complex Packs
A complex pack contains multiple component items.

Concession Items/Consignment Items
This section describes the concession and consignment items.

Consignment Items
A consignment item is a marketing arrangement where physical control of 
merchandise, but not the title of ownership is transferred from one business, the 
consignor (the supplier) to another, the consignee, (the retailer). The title to the goods 
remains with the consignor until the goods are sold. Upon sale of the goods, the 
consignor bills the consignee through an invoice.

Concession Items
A concession item is similar to a consignment item in that the retailer does not own the 
inventory being sold. Concession items differ from consignment in that the ownership 
is not transferred when the items are sold. A retailer rents floor space to a supplier on 
which the supplier sells their goods. A record of concession sales is recorded and the 
retailer then bills the supplier using their chosen method.

Transformable Items
A transformable item is an item that can be ordered as one item and the broken into 
smaller items. The smaller items can them be resold in the store. There are two types of 
transformable items:

Transformed Orderable: The item is ordered from the supplier in one form, but 
changed by the retail and sold to the customer in a different form.

Transformed Sellable: The item that is sold to the customer. A transformed sellable 
item is from the supplier in a different form than it is sold.

■ Create a One Level Item

■ Create a Two Level Item without Diffs
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Maintain an Item
■ Create a Two Level Item with Diffs

■ Create a Three Level Item

■ Create an Item Using Quick Item Entry

■ Create a Concession/Consignment Item

■ Create a Deposit Item

■ Create a Transformable Item

■ Create a Simple Pack

■ Create a Complex Pack

Create Like Item Window [itemfind]
The Create Like Item window allows you to copy the details from an existing item to a 
new item. If the existing item is at item level 1, you are creating an new level 1 item. If 
the existing item is at item level 2 or 3, the item you create is a member of the same 
item group.

■ Copy an Item

Maintain an Item
Navigate: From the main menu, select Items > Items. The Item Search window opens.

Search for and retrieve an item in Edit mode. The Item Maintenance window opens.

Figure 4–28 Item Maintenance Window

Edit an Item
1. Edit the enabled fields as needed.

Note: You may not be able to make certain changes if the item is 
Approved.
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Maintain an Item
2. To edit the details for the item, click on the appropriate options on the Options list.

3. Click OK to save your changes and close the window.

Edit a Contents Deposit Item
1. On the Item Maintenance Window, click Groc Attributes. The Item Grocery 

Attributes window opens.

2. In the Deposit Item Area, update the container Item field, and Price Per UOM 
Calculation Type field, as necessary.

3. Click OK to save your changes and close the window.

Edit a Transformable Item
1. On the Item Maintenance window, click Transformation. The Transformation 

Maintenance window opens. 

Figure 4–29 Transformation Maintenance Window

2. Update the enabled fields as necessary. 

3. Click OK to save your changes and close the window.

Delete an Item
1. Click Delete. You are prompted to delete the record.

Note: The remaining deposit items are view only from the Item 
Grocery Attributes window.

Note: The Total Yield % field and the Production Loss field must 
total 100% before you can save any changes and close the window.
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Copy an Item
2. Click Yes.

3. Click OK to save your changes and close the window.

Copy an Item
Navigate: From the main menu, select Items > Items. The Item Search window opens.

Search for and retrieve an item in New From Existing mode. The Create Like Item 
window opens. 

Figure 4–30 Create Like Item Window

1. If the existing item is at item level 1, select the type of number that you want to 
assign to the new item in the Item Number Type field.

2. In the Create field, enter the item number and description of the item.

3. In the Item Number Type field, if the item number type is Oracle Retail Item 
Number or UPC-A, the item number is automatically filled in. If the item number 
type is Variable Weight UPC, you must select an item number type. 

4. Enter the description. 

5. If the item you are copying from is associated with diffs, you can select diffs for 
the like item you are creating. Enter the diff IDs in the enabled fields, or click the 
LOV button and select the diffs.

6. To copy details from the selected item to the new item, select or clear the enabled 
check boxes as necessary.

7. Click OK to save your changes and close the window. The Item Maintenance 
window opens.

Note: The record is deleted by a regularly scheduled batch program.

Note: When Manual is chosen from the Item Number Type field, the 
description field accepts alphabetic text and does not validate digit, 
length, or characters. 
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Quick Item Entry Window [itemadd]
Figure 4–31 Item Maintenance Window

8. Edit the details of the item as necessary.

9. Click OK to save your changes and close the window.

Quick Item Entry Window [itemadd]
The Quick Item Entry window allows you to quickly create items in approved status. 
The required item information is contained on one window. If you wish to add details 
to an item you are creating, you may do so by selecting an option from the options list.

Look at the Options list to verify that all necessary information has been added for the 
current item. The options are color-coded to indicate whether they are required by the 
system, required by your organization, or made available/unavailable.

■ Red, bold: The option is required by the system. The Suppliers and Retail by Zone 
options are required by the system.

■ Green, bold: The option required by the system has been edited.

■ Red: The option is required by the department, class, or subclass.

■ Green: The option, required or not, has been edited.

■ Blue: The option is not required but can be edited if the user so chooses.

■ Black: The option is not available to the user.

The check box next to each option provides another visual cue. A selected check box 
indicates that the option has been edited. You can click on the required or available 
options in order to perform a task related to the current item. The appropriate message 
or window opens.

■ Create an Item Using Quick Item Entry

Create an Item Using Quick Item Entry
Navigate: From the main menu, select Items > Quick Item Entry. The Quick Item 
Entry window opens.
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Create an Item Using Quick Item Entry
Figure 4–32 Quick Item Entry Window

1. In the Department, Class, and Subclass fields, enter the IDs of the merchandise 
hierarchy, or click the LOV buttons and select the merchandise hierarchy.

2. In the Item Type field, select the type of item number that you want to associate 
with the item.

3. In the Tran Level field, select the item level at which transactions will be tracked 
for this item group.

4. In the Item field, enter the item number and description of the item.

5. You can edit the abbreviated description in the Short Desc field.

6. In the General Information area:

a. In the Store Order Mult, Standard UOM, and UOM Conversion Factor fields, 
select how stores will order the item and how that compares with the standard 
unit of measure.

b. Select or clear the check boxes as needed.

7. In the Primary Sourcing area:

a. In the Supplier field, at the bottom of the window, enter the ID of the supplier, 
or click the LOV button and select the supplier for this item.

b. In the Country of Sourcing field, enter the code for the country, or click the 
LOV button and select the country.

c. Enter additional information as necessary.

8. In the Pricing area:

Note: If you select Oracle Retail Item Number or UPC-A in the Item 
Type field, the item number is automatically added.
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Item Search Window [itemfind]
a. In the Cost Zone field, enter the cost zone ID the item is associated with, or 
click the LOV button and select the cost zone.

b. In the Unit Cost field, enter the cost of one item.

c. Enter additional information as necessary.

9. In the Case Pack area, enter inner size and the case size.

10. In the Differentiators area:

a. In the Diffs area, select either the Group or Value option for up to four diffs.

b. In the Type field, select up to four diff types that you want to assign to this 
item. The Diff Type values appear as the label for all corresponding diff fields 
on the Item Children window.

c. In the Group or Value fields, enter up to four IDs for the diff group or diff, or 
click the LOV button and select a diff value or diff group.

11. Click OK to save any changes and close the window.

Item Search Window [itemfind]
The Item Search window allows you to enter criteria in order to search for items and 
view the results of the search.

When you are creating an item, you are required to enter information on the Item 
Search window to associate the item to the merchandise hierarchy and to correctly 
identify the item type. After you select the item type the item type indicator are 
enabled. The item type indicators allow you to identify the following required 
information about an item:

■ Inventory: When Yes is selected, inventory is track and held in RMS for an item.

■ Sellable: When Yes is selected, an item can be sold and is sent to the POS.

■ Orderable: When Yes is selected, an item can be ordered, set up on replenishment, 
and can have HTS and expenses set up.

For some item types you are allowed to select all three item indicators as appropriate 
for your item, other item types, the indicators default to required values for some or all 
of the indicators.

The default view for the Item Search window opens when you open the window for 
the first time. You can also create a custom view.

■ Search for an Item

Update Record Status Window [itemchildren]
The Update Record Status window allows you to indicate which item children to 
submit or approve in an item hierarchy. You can submit or approve the selected item 
with or without its item children, or you can submit or approve all the item children in 
the Item Children window with or without their own children.

You cannot submit or approve a child until its parent is submitted or approved. Only 
an error free item may be submitted or approved. If during the submittal or approval 
process errors are detected, you are prompted. To view the errors, you can select the 
Approval Errors option from the Option list of the Item Children window. The errors 
appear in the Item Approval Error window. At that time, you can choose to override 
errors not required by the system, or fix all the errors and resubmit or approve the 
items.
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Item Expense Maintenance Window [itemexp]
■ Submit a Child Item for Approval

■ Approve an Item

Item Attributes Window [itemattr]
The Item Attributes window allows you to record and edit information specific to a 
selected item. The Item Attribute window is a customizable window. Therefore, the 
fields that appear in this window are specific to your organization.

■ See "Record Attributes for an Item" in the Foundation Data chapter 

Update Record Status Window [itemdiffchildren]
The Update Record Status window allows you to indicate which item children to 
submit or approve in an item hierarchy. You can submit or approve the selected item 
with or without its item children, or you can submit or approve all the item children in 
the Item Children window with or without their own children.

You cannot submit or approve a child until its parent is submitted or approved. Only 
an error free item may be submitted or approved. If during the submittal or approval 
process errors are detected, you are prompted. To view the errors, you can select the 
Approval Errors option from the Option list of the Item Children window. The errors 
appear in the Item Approval Error window. At that time, you can choose to override 
errors not required by the system, or fix all the errors and resubmit or approve the 
items.

■ Submit a Child Item for Approval

■ Approve an Item

Item Retail Price by Zone Window [itemretail]
The Item Retail Price by Zone window allows you to view and edit the regular retail 
price for an item in Worksheet or Submitted status. After the item is approved, you 
can no longer edit retail prices in this window.

To display monetary amounts in the primary currency of the company, the local 
currency of the store, or the Euro currency, select the appropriate option from the 
Options > Currency menu. Monetary amounts can be edited when the supplier 
currency opens.

■ See "Edit the Retail Price of an Item" in the Purchasing chapter 

Item Expense Maintenance Window [itemexp]
The Item Expense Maintenance window allows you to view importing and exporting 
expenses associated with an item. Expenses are tracked at two levels: country and 
zone. Country-level expenses track the costs of importing merchandise from the 
country of sourcing, through the lading port, to the discharge port. Zone-level 
expenses track the costs of sending merchandise from the discharge port to the final 
destination.

■ View Item Expense Details at the Zone Level

■ View Item Expense Details at the Country Level
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Item Country Window [itemctry]
Item Country Window [itemctry]
The Item Country window displays the country associated with an item. 

■ Maintain Fiscal Attributes for an Item Country

View the Country Associated with an Item
Navigate: From the main menu, select Items > Items. The Item Search window is 
displayed.

Search for and retrieve a item in the Edit Item mode. The Item Maintenance window 
opens.

Select the Country option. The Item-Country window opens.

Figure 4–33 Item Country Window

1. Select the country you want to delete.

2. Click Delete.

3. When prompted to delete the country record, click Yes.

4. Click OK to save your changes and close the window.

Maintain Fiscal Attributes for an Item Country
Navigate: From the main menu, select Items > Items. The Item Search window is 
displayed.

Search for and retrieve a item in the Edit Item mode. The Item Maintenance window 
opens.

Select the Country option. The Item-Country window opens.
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View Item Expense Details at the Country Level
Figure 4–34 Item Country Window

1. Select Fiscal Attributes from the Options menu. The Localization Flexible 
Attributes - Item Country window displays.

Figure 4–35 Localization Flexible Attributes - Item Country Window

2. Make changes as necessary.

3. Click Apply to save the changes made to that attribute group.

4. Make necessary changes to other attribute groups, if necessary.

5. Click OK to save your changes and close the window.

View Item Expense Details at the Country Level
Navigate: From the main menu, select Items > Items. The Item Search window opens.

Search for and retrieve an item in Edit mode. The Item Maintenance window opens.

From the Options menu, select Suppliers. The Item-Supplier window is displayed.
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View Item Expense Details at the Zone Level
From the Options menu, select Item-Supplier-Country of Sourcing. The 
Item-Supplier-Country of Sourcing window opens.

1. Enter the code for the Country source, or click the LOV button and select the 
country.

2. Click View.

3. In the options list, click on ELC Expenses. The Item Expense Maintenance window 
opens.

4. To view the nomination flags, from the View menu, select Nomination flag.

5. To add additional lading ports, click Add.

6. To add charges associated with a port, select the port and click Add Details.

7. Click OK to close the window.

View Item Expense Details at the Zone Level
Navigate: From the main menu, select Items > Items. The Item Search window opens.

Search for and retrieve an item in Edit mode. The Item Maintenance window opens.

From the Options menu, select Suppliers. The Item-Supplier window opens.

From the Options menu, select ELC Expenses. The Item Expense Maintenance window 
opens.

1. To view nomination flags, select View > Nomination flag.

2. To add additional discharge ports, click Add.

3. To add charges associated with a port:

a. Select the port.

b. Click Add Details.

4. Click OK to close the window.

Item Orders Window [itemords]
The Item Orders window allows you to view a list of the outstanding orders for a 
selected item, item parent, or pack item. You can also access the details of the purchase 
orders.

■ See "View Outstanding Orders for an Item" in the Purchasing chapter 

Item Grocery Attributes Window [itemmaster]
The Item Grocery Attributes window allows you to maintain details for grocery 
industry items.

If the item is a deposit content item, you can associate the appropriate container item 
to the contents item. If the item is a deposit container item, you can view all the 
contents items associated with the container item.

■ See "Record Grocery Attributes for an Item" in the Foundation Data chapter 

■ See "View an Item" in the Purchasing chapter 
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Item Location Window [itemloc]
Item HTS Maintenance Window [itemhts]
The Item HTS Maintenance window allows you to maintain the HTS classifications 
that are associated with an item.

■ See "Approve an HTS Classification for an Item" in the Purchasing chapter 

■ See "Edit an HTS Classification for an Item" in the Purchasing chapter 

■ See "View HTS Classifications for an Item" in the Purchasing chapter 

Item Eligible Tariff Treatment Window [itelitar]
The Item Eligible Tariff Treatment window allows you to maintain which tariffs are 
associated with an item.

■ See "Add a Tariff Treatment at the Item Level" in the Purchasing chapter

■ See "Delete a Tariff Treatment at the Item Level" in the Purchasing chapter 

■ See "View Tariff Treatments at the Item Level" in the Purchasing chapter

Item Number Find Window [fm_itemnumtype]
The Item Number Find window allows you to search for an item at the transaction 
level by reference item or vendor product number (VPN). This functionality is 
available from the Options menu whenever the cursor is in an empty Item or VPN 
field on a window. After you find a reference item and close the window, the item 
number and description of the transaction level item are filled in automatically on the 
window that you are returned to.

■ Search for an Item by Reference Item or VPN

Item Import Attributes Window [itemimpattr]
The Item Import Attributes window allows you to record and edit import information 
for a selected item.

■ See "Record Attributes for an Item" in the Foundation Data chapter 

Item Location Window [itemloc]
The Item Location window allows you to view and maintain the locations at which an 
item is stocked. You can maintain the locations for items at or above the transaction 
level. If the item is above the transaction level, you can select an option to 
automatically apply changes to child items down to the transaction level. In a 
multi-channel environment, items are associated with warehouses at the virtual 
warehouse level.

Additional information that you can add at the item location level allows you to define 
information that is different at the location that it is for the item, including:

■ An item's active status for a particular location

■ Costing information, for the pack and the unit

■ Ti - Hi information for the location

■ Units of measure and the appropriate measure
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Item Location Traits Window [itemloctrait]
■ Allows you to indicate the type of the Unique Identification Number (UIN) used 
to identify the instances of the item at the location

■ Additional attributes, including wastage and inbound handling days

For transformed sellable items, you cannot apply supplier/country sourcing, cost, or 
store order multiple information. For transformed orderable items, you cannot apply 
price, markup, multi-unit, or selling unit information.

The default view for the window opens when you open the window for the first time. 
You can also view the table with the Primary Currency view or you can create a 
custom view.

■ Add Locations for an Item

■ Edit a Location Associated with an Item

■ See "View Locations Associated with an Item" in the Foundation Data chapter

Item Location Traits Window [itemloctrait]
The Item Location Traits window allows you to change the traits for an item at one or 
multiple locations.

You can choose from several grouping mechanisms in order to select the affected 
locations. The grouping mechanisms may include: All Locations, All Stores, All 
Warehouses, Store, Store Class, District, Region, Location Trait, Default Warehouse, 
Warehouse, Location List, Promotional Zone, Price Zone, and Transfer Zone.

■ Change Item Traits for a Location

■ Change Item Traits for Multiple Locations

Item Location Inventory Window [itlocinv]
The Item Location Inventory Window allows you to view inventory details for an item 
at one or multiple stockholding locations. All details appear at the transaction level for 
the selected item. If you search for an item that is above the transaction level, the 
details are summarized at the transaction level.

To view packs:

1. Enter the component item number in the Item field.

2. Select Warehouse from the Group Type drop-down list.

3. Enter the warehouse associated to the simple pack item in the Group Value field.

4. Click Search.

5. Select the View menu and then select Pack. The New column Pack Comp On 
Order displays.

To display additional inventory details, select the appropriate option from the View 
menu. Using the predefined views, you can view quantities by the unit (default), the 
supplier pack (case), or component unit (pack).

To display monetary amounts in the primary currency of the company or the local 
currency of the location, select the appropriate option from the Options > Currency 
menu.

■ See "Search for Inventory by Item and Location" in the Financial Management 
chapter 
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Item Up Charges Window [itemchrg]
Item Number List Window [fm_itemnumtype]
The Item Number List window allows you to view the item hierarchy for a selected 
item. You can also view the vendor product numbers that are associated with the item. 
This functionality is available from the Options menu whenever the cursor is in an 
Item or VPN field with a value on any window.

■ View the Item Hierarchy of an Item

View the Item Hierarchy of an Item
Navigate: This search tool is accessible from the Options menu whenever the cursor is 
placed in an empty Item or VPN field.

1. Place the cursor in an Item or VPN field that has a value on a window.

2. From the Options list, select Item Number Type. The Item Number List window 
opens with the item hierarchy and vendor product numbers for the selected item.

3. Click OK to close the window.

Item Up Charges Window [itemchrg]
Item Up Charges are incurred when transferring from an RMS Store or Warehouse to 
a different RMS Store or Warehouse.

Each Up Charge has:

■ A Calculation Basis of either 'Value' or 'Specific.'

■ A Cost Basis of either 'Weighted Average Cost' (when using Average Cost 
Method) or 'Unit Cost' (when using Standard Cost Method).

■ A Component Rate of:

■ Monetary if Calculation Basis = 'Specific.'

■ Percentage if Calculation Basis = 'Value.'

■ A Component Currency.

■ An Up Charge Group, which is used to group Up Charge Components together to 
show a total sum on the Transfer Up Charge window.

More information can be found in these related topics:

■ See "Add an Up Charge to an Item" in the Cost Management chapter 

■ See "Add an Up Charge to Items on an Item List" in the Cost Management chapter 

■ See "Maintain Up Charges for an Item" in the Foundation Data chapter 

■ See "View Item Up Charge Components" in the Foundation Data chapter 

Note: This window will only be available if the RMS 'Estimated 
Landed Costs' indicator is set to 'Yes'.
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Item Upcharge Details Window [itemchrg]
Item Upcharge Details Window [itemchrg]
This window is accessed from the Item Cost Details window to view the various 
components that make up the total upcharge amount applied in the Item Cost 
component dialogue.

■ See "Add an Up Charge to an Item" in the Cost Management chapter 

■ See "Add an Up Charge to Items on an Item List" in the Cost Management chapter 

■ See "Maintain Up Charges for an Item" in the Foundation Data chapter 

■ See "View Item Up Charge Components" in the Foundation Data chapter 

Customer Order Item Attributes Window [itemmaster]
The Customer Order Item Attributes window allows you to maintain Customer Order 
details for an item.

■ Add Customer Order Item Details to an Item

■ View Customer Order Item Details for an Item

View Customer Order Item Details for an Item
Navigate: From the main menu, select Items > Items. The Item Search window opens.

Search for and retrieve an item in Edit mode. Item Maintenance window opens.

Click Cust Order Attributes. The Customer Order Item Attributes window opens.

■ Click OK to close the window.

Item Approval Error Window [itemaper]
The Item Approval Error window allows you to view the reasons why an item cannot 
yet be submitted or approved. If the item being approved has subordinate level items, 
checks are done for the for all items at or above the transaction level. If the details are 
not required by the system, you can override the error in order to submit or approve 
the item.

A system option determines whether the subordinate level item of an approved item 
should be automatically approved. If the system option is set to Yes, all items are 
automatically approved after they are created. If the system option is set to No, the 
subordinate level items of approved items remain in Worksheet status until you 
manually change the status.

Suppliers and retail pricing by zone must be set up for items at the transaction level 
before an item can be submitted and approved. For example, if you create a level 1 
item and set the transaction level at item level 2, you must create the level 2 item 
before the level 1 item can be approved.

■ Approve an Item

■ Submit an Item for Approval

Maintain Supplier Information for an Item
Navigate: From the main menu, select Items > Items. The Item Search window opens.
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Maintain Supplier Information for an Item
Search for and retrieve an item in Edit mode. Restrict the search to items in Worksheet 
status. The Item Maintenance window opens.

Click on the Suppliers option on the Options list. The Item Supplier window opens.

Figure 4–36 Item Supplier Window

 Edit the Supplier of an Item
1. Select a supplier.

2. Edit the enabled fields in the Apply area as necessary.

3. Select a Primary Supplier option, if applicable.

4. Select the Apply Additions, Updates, and Deletions check box if you want to 
apply the edits to the lower level items down to the transaction level.

5. Click Apply. The details are updated for the selected supplier.

6. To edit any other details for the supplier, click on the appropriate option on the 
Options list.

7. Click OK to save your changes and close the window.

Delete a Supplier from an Item
1. Select a supplier.

2. Click Delete.

3. When prompted to delete the record, click Yes.

Note: When you select a Primary Supplier option, a prompt cautions 
you about changing the primary supplier. Click Yes or No to 
continue.
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Edit Locations at the Item, Supplier, Country of Sourcing Level
4. Click OK to save your changes and close the window.

Edit Locations at the Item, Supplier, Country of Sourcing Level
Navigate: From the main menu, select Items > Items. The Item Search window opens.

Search for and retrieve an item in Edit mode. The Item Maintenance window opens. 

Click on the Suppliers option on the Options list. The Item Supplier window opens.

Select a supplier. 

Click on the Item Supplier Country of Sourcing option on the Options list. The Item 
Supplier Country of Sourcing window opens.

1. In the Country of Sourcing field, enter the ID of the country, or click the LOV 
button and select the country. 

2. Click View. The details for the sourcing country appear.

3. Click on the Item Supplier Country Loc option on the Options list. The locations 
associated with the current item, supplier, and sourcing country appear in the 
Item Supplier Country Locations window.

Edit One Location
1. Select a location.

2. Select the Edit Cost or Edit check boxes next to each detail to be edited.

3. Click Apply. The details are updated on the table.

4. Click OK to save your changes and close the window.

Edit Multiple Locations
1. In the Location Type field of the Apply area, select a grouping mechanism.

2. In the Value field, enter the ID of the group, or click the LOV button and select the 
group.

3. Select the Edit Cost or Edit check boxes next to each detail to be edited.

4. Click Apply. The details are updated on the table.

5. To update the same details for items at a lower level of the same item group down 
to the transaction level, select the Update Item/Supplier/Country Location 
Information check box.

6. Click OK to save your changes and close the window.

Search for an Item by Reference Item or VPN
Navigate: This search tool is accessible from the Options menu whenever the cursor is 
placed in an empty Item or VPN field.

Note: The primary supplier cannot be deleted. If you delete a 
supplier from a pack item, the supplier will not be deleted from any 
component item.
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Create a One Level Item
1. Place the cursor in an empty Item or VPN field on a window.

2. From the Options menu, select Item Number Type. The Item Number Find 
window opens.

Figure 4–37 Item Number Find Window

3. To search by reference item, enter the item number of the reference item, or click 
the LOV button and select the item.

4. To search by VPN, enter the vendor product number, or click the LOV button and 
select the VPN.

5. The item numbers and descriptions of the item at and above the transaction level 
appear.

6. Click OK to save your changes and close the window.

Create a One Level Item
Navigate: From the main menu, select Items > Items. The Item Search window opens.

Figure 4–38 Item Search Window

1. In the Action field, select New Item.

Note: You can use this procedure to search for a transaction level 
item.
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Create a One Level Item
2. In the Item Type field, select Regular Item.

3. Select the item type indicators:

■ Inventory: When Yes is selected, inventory is tracked and held in RMS for an 
item.

■ Sellable: When Yes is selected, an item can be sold and is sent to the POS.

■ Orderable: When Yes is selected, an item can be ordered, set up on 
replenishment, and can have HTS and expenses set up.

4. In the Department, Class, and Subclass fields, enter the IDs of the merchandise 
hierarchy, or click the LOV buttons and select the merchandise hierarchy.

5. Click OK. The Item Maintenance window opens.

Figure 4–39 Item Maintenance Window

6. In the Item Number Type field, select the type of item number that you want to 
associate with the item.

7. In the Item field, enter the item number and description of the item.

8. In the Tran Level field, select Level 1.

9. In the Attributes area, select or clear the check boxes as needed.

Note: The indicators that you select for the Level 1 item will be 
applied to all items in the item group and cannot be changed.

Note: If you select Oracle Retail Item Number or UPC-A in the Item 
Type field, the item number is automatically added. If you select 
EAN/UCC-13, you can automatically generate the EAN number by 
clicking Auto-generate. When Manual is chosen from the Item 
Number Type field, the description field accepts alphabetic text and 
does not validate digit, length, or characters. 
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Create a Two Level Item without Diffs
10. In the Pricing area, in the Cost Zone Group field, enter the cost zone group ID or 
click the LOV buttons and select the cost zone group.

11. Add a supplier for an item.

12. Add an sourcing country for a supplier of an item.

13. Edit the retail price of an item.

14. Click OK to save any changes and close the window.

Create a Two Level Item without Diffs
Navigate: From the main menu, select Items > Items. The Item Search window opens.

Figure 4–40 Item Search Window

1. In the Action field, select New Item.

2. In the Department, Class, and Subclass fields, enter the IDs of the merchandise 
hierarchy, or click the LOV buttons and select the merchandise hierarchy.

3. In the Item Type field, select Regular Item.

4. Select the item type indicators:

■ Inventory: When Yes is selected, inventory is tracked and held in RMS for an 
item. 

■ Sellable: When Yes is selected, an item can be sold and is sent to the POS.

■ Orderable: When Yes is selected, an item can be ordered, set up on 
replenishment, and can have HTS and expenses set up.

■ Click OK. The Item Maintenance window opens.

Note: The indicators that you select for the Level 1 item will be 
applied to all items in the item group and cannot be changed.
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Create a Two Level Item without Diffs
Figure 4–41 Item Maintenance Window

5. In the Item Number Type field, select the type of item number that you want to 
associate with the item.

6. In the Item field, enter the item number and description of the item.

7. In the Tran Level field, select Level 2.

8. In the Attributes area, select or clear the check boxes as needed.

9. In the Pricing area, in the Cost Zone Group field, enter the cost zone group ID or 
click the LOV buttons and select the cost zone group.

10. Add a supplier for an item.

11. Add an sourcing country for a supplier of an item.

12. Edit the retail price of an item.

13. Click Create Children. The Item Children window opens.

Note: If you select Oracle Retail Item Number or UPC-A in the Item 
Type field, the item number is automatically added. If you select 
EAN/UCC-13, you can automatically generate the EAN number by 
clicking Auto-generate. When Manual is chosen from the Item 
Number Type field, the description field accepts alphabetic text and 
does not validate digit, length, or characters. 
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Create a Three Level Item
Figure 4–42 Item Children Window

14. In the Item Number Type field, select the type of item number for the item.

15. In the Item fields, edit the item number and description as needed.

16. On the Item Children window, click Apply. The item is added to the table.

17. Click OK to save your changes and close the window.

Create a Three Level Item
1. Create a two level item with diffs or create a two level item without diffs. The Item 

Children Diff window opens.

Note: If you select Oracle Retail Item Number or UPC-A in the Item 
Type field, the item number is automatically added. If you select 
EAN/UCC-13, you can automatically generate the EAN number by 
clicking Auto-generate. When Manual is chosen from the Item 
Number Type field, the description field accepts alphabetic text and 
does not validate digit, length, or characters. 

Note: When you click Apply, the supplier, country of sourcing, and 
retail price information is defaulted to the Level 2 item.
                              Item Maintenance 4-51



Create a Three Level Item
Figure 4–43 Item Children Diff Window

2. Select the level 2 item from which to create the level 3 item.

3. Click Create Children. The Item Children window opens.

Figure 4–44 Item Children Window

4. In the Item Number Type field, select the type of item number that you want to 
associate with the item.

5. In the Item field, enter or edit the item number and description of the item.
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Create a Transformable Item
6. Click Apply. Your changes are added to the table.

7. Click Add to continue adding level three items, or click OK to save any changes 
and close the window.

Price and Margin History [pchistmgn]
The Price and Margin History window is used to view the transactions for an item, the 
locations, pricing, and margins. 

■ View the Price and Margin

View the Price and Margin
Navigate: From the main menu, select Items > Price Point History. The Price and 
Margin History window opens.

Figure 4–45 Price and Margin History Window

1. Select an Item/Parent Item, or a Location. 

2. Click Search. The list box populates with items matching the criteria. 

3. Select an option from the View menu to create custom views of the results. 

4. Click OK to close the window.

Create a Transformable Item
Navigate: From the main menu, select Items > Items. The Item Search window opens.

Note: If you select Oracle Retail Item Number or UPC-A in the Item 
Type field, the item number is automatically added. If you select 
EAN/UCC-13, you can automatically generate the EAN number by 
clicking Auto-generate. When Manual is chosen from the Item 
Number Type field, the description field accepts alphabetic text and 
does not validate digit, length, or characters.  
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Create a Transformable Item
Figure 4–46 Item Search Window

1. In the Action field, select New Item.

2. In the Department, Class, and Subclass fields, enter the IDs of the merchandise 
hierarchy, or click the LOV buttons and select the merchandise hierarchy.

3. In the Item Type field, select the type of transformable item you are creating:

■ Transformed Orderable: The item is ordered from the supplier in one form, 
but changed by the retailer and sold to the customer in a different form.

■ Transformed Sellable: The item that is sold to the customer. A transformed 
sellable item is ordered from the supplier in a different form than it is sold.

4. Create the one level item, two level item or three level item. 

5. Click Transformation. The Transformation Maintenance window opens.

Figure 4–47 Transformation Maintenance Window

Note: If you are creating a transformed orderable item, you will not 
be able to select the Retail by Zone option from the options list. If you 
are creating a transformed sellable item, you will not be able to select 
the Supplier option from the options list.
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Create a Deposit Item
6. In the Item Transformation Description field, enter the description of the 
transformation.

7. In the Production Loss field, enter the percentage of the orderable item which is 
wasted in producing the sellable items.

8. In the Detail Item field, enter the ID of the sellable item that is created from the 
orderable item, or click the LOV button and select an item.

9. In the Yield % field, enter percentage of the orderable item used to create the 
sellable item.

10. Click Apply. 

11. Define the yield details for any sellable items that are associated with multiple 
orderable items.

12. Click OK to save any changes and close the window.

Create a Deposit Item
Navigate: From the main menu, select Items > Items. The Item Search window opens.

Figure 4–48 Item Search Window

1. In the Action field, select New Item.

2. In the Department, Class, and Subclass fields, enter the IDs of the merchandise 
hierarchy, or click the LOV buttons and select the merchandise hierarchy.

3. In the Item Type field, select the type of deposit item you are creating:

■ Deposit Contents Item: The item that is sold to the customer.

■ Deposit Container Item: The item for which the deposit is taken. The deposit 
container item holds the deposit contents item.

Note: This is available only for transformed orderable items.

Note: The Total Yield % field must equal 100% for the orderable 
item. The Total Yield % field is calculated by adding the Yield % and 
the Production Loss % field. 
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Create a Deposit Item
■ Deposit Crate Item: The item which holds the container and contents items. 

■ Deposit Returned Item: The item that is returned to the retailer by the 
customer and for which the deposit is returned to the customer.

4. Create the one level item, two level item, or three level item.

5. Click Groc Attributes. The Item Grocery Attributes window opens.

Figure 4–49 Item Grocery Attributes Window

6. In the Deposit Item area:

a. In the Container Item field, enter the ID of the container item, or click the LOV 
button and select the container item. 

Note: Only Deposit Contents items must be associated to the 
container items. If the item is another Deposit type, click OK to save 
any changes and close the window.
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Create a Concession/Consignment Item
b. In the Price Per UOM Calculation Type field, select how the price for one unit 
of the item is calculated.

c. Inclusive of Deposit Amount: At the point of sale, the price/UOM is 
calculated as the price per UOM of the item plus the retail price of the 
returnable item. 

d. Exclusive of Deposit Amount: At the point of sale, the price/UOM is 
calculated as the price per UOM of the item.

e. Click OK to save any changes and close the window.

7. Click OK to save any changes and close the window.

Create a Concession/Consignment Item
Navigate: From the main menu, select Items > Items. The Item Search window opens.

Figure 4–50 Item Search Window

1. In the Action field, select New Item.

2. In the Department, Class, and Subclass fields, enter the IDs of the merchandise 
hierarchy, or click the LOV buttons and select the merchandise hierarchy.

3. In the Item Type field, select Concession/consignment.

4. Click OK. The Item Maintenance window opens.

Note: Only Deposit Contents items must be associated to the 
container items. The container item must already exist to associate it 
to the contents item.
                              Item Maintenance 4-57



Maintain Supplier Country of Sourcing for an Item
Figure 4–51 Item Maintenance Window

5. Create the one level item or two level item.

Maintain Supplier Country of Sourcing for an Item
Navigate: From the main menu, select Items > Items. The Item Search window opens.

Search for and retrieve an item in Edit mode. Restrict the search to items in Worksheet 
status. The Item Maintenance window opens.

Click on the Suppliers option on the Options list. The Item Supplier window opens.

Select a supplier.

Click on the Item Supplier Country of Sourcing option on the Options list. The Item 
Supplier Country of Sourcing window opens.

In the Country of Sourcing field, enter the code for the country, or click the LOV 
button and select the country.

Click View. The details of the sourcing country appear. 
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Maintain Supplier Country of Sourcing for an Item
Figure 4–52 Item Supplier Country of Sourcing for an Item Window

Edit a Supplier Country of Sourcing for an Item
1. Edit the Primary Country option, Location Default, Ordering, Case, and 

Dimension information as necessary.

2. To edit dimensions for multiple types of packaging, click OK + Repeat in that area 
to enter the dimensions of another package.

3. To edit any other details for the sourcing country, click on the appropriate option 
on the Options list.

4. To apply the edits to the item children down to the transaction level, select the 
Apply Additions and Deletions check box.

5. Click OK to save any changes and close the window.

Delete a Supplier Country of Sourcing for an Item
1. Click Delete. You are prompted to delete the record.

2. Click Yes.

3. If available, select the Apply Additions and Deletions check box to delete the 
sourcing country for other items in the item group, to the transaction level.

4. Click OK to save any changes and close the window.

Note: If you made the current country the primary country, a 
prompt cautions you about changing the primary country. Click Yes 
or No to continue.

Note: The primary sourcing country cannot be deleted. 
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Maintain Item Costing
Maintain Item Costing
Navigate: From the main menu, select Items > Items. The Item Search window opens.

Search for and retrieve an item in Edit mode. 

Click on the Suppliers option on the Options list. The Item Supplier window opens.

Select a supplier.

Click on the Item Supplier Country of Sourcing option on the Options list. The Item 
Supplier Country of Sourcing window opens.

In the Country of Sourcing field, enter the code for the country, or click the LOV 
button and select the country.

Click View. The details of the country of sourcing appear. 

Click Item Costing. The Item Costing window appears. 

Figure 4–53 Item Costing Window

1. Select the Delivery Country.

2. Enter the Input Cost.

3. Indicate if this is the Primary Country of Delivery.

4. Indicate if the item costing is Inclusive of Tax.

5. Indicate if the NIC is Static.

6. Click Calculate Tax. The taxes are calculated and appear in the display box.

7. Click OK to save your changes and close the window.

Return a Submitted Item to Worksheet Status
Navigate: From the main menu, select Items > Items. The Item Search window opens.

Search for and retrieve an item in Edit mode. Restrict the search to items in Submitted 
status. The Item Maintenance window opens.
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Image View Window [image]
Figure 4–54 Item Maintenance Window

1. Click on the Worksheet option on the Options list.

2. A prompt lets you know whether the change in status was successful.

3. Click OK to dismiss the message. The subordinate level items are also returned to 
Worksheet status.

4. Click OK to save your changes and close the window.

Items Not Added to TPG Window [slnadd]
The Items Not Added to TPG window allows you to view the items that are not 
included in a tax product group type of item list. The items are excluded because they 
are already associated with another tax product group type of item list. An item can 
belong to only one such list.

■  View Items Excluded from an Item List

View Items Excluded from an Item List
Navigate: From the main menu, select Items > Item List. The Item List Search window 
opens. 

Search for and retrieve a tax product group item list in View mode. Restrict the search 
by selecting Yes in the Tax Product Group field. The Item List Header window opens.

1. From the Options menu, select View Excluded Items. The Items Not Added to 
TPG window opens.

2. Click OK to close the window.

Image View Window [image]
The Image View window allows you to add, delete, and view one or more images for 
an item. The location for an image must be a URL address. You can maintain images 
for items at the following levels:
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View an Image for an Item
■ Add an Image for an Item

■ Delete an Image for an Item

■ View an Image for an Item

View an Image for an Item
Navigate: From the main menu, select Items > Items. The Item Search window opens.

Search for and retrieve an item in View mode. The Item Maintenance window opens.

1. Click on the Image option on the Options list. The Image View window opens.

2. Select an item.

3. Click View Detail. The image opens in a browser window. 

4. Close the browser window.

5. Click OK to close the window.

Add an Image for an Item
Navigate: From the main menu, select Items > Items. The Item Search window opens.

Search for and retrieve an item in Edit mode. The Item Maintenance window opens.

1. Click on the Image option on the Options list. The Image View window opens.

Figure 4–55 Image View Window

2. Click Add. The next available line is enabled.

When the item level is: And the transaction level is:

Level 1 Level 1, 2, or 3

Level 2 Level 2 or 3

Level 3 Level 3

Note: If this is the first image being added for the item, enter the 
following information in the table without clicking Add.
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Add Locations for an Item
3. In the Location field, enter the URL address for the image.

4. In the Filename field, enter the filename and extension.

5. In the Description field, enter a brief description of the image.

6. To view the image:

a. Click View Detail. The image opens in a browser.

b. Close the browser window.

7. Click OK to exit.

a. Click OK when prompted that the UOM has been applied.

b. Click OK when prompted that the applied records have been saved.

Add Locations for an Item
Navigate: From the main menu, select Items > Items. The Item Search window opens. 

Search for and retrieve an item in Edit mode. The Item Maintenance window opens. 

Click on the Locations option on the Options list. The Item Location window opens. 

Figure 4–56 Item Location Window

1. Click Add. The fields are cleared in the Apply area.

2. In the Group Type field of the Apply area, select a grouping mechanism.

3. In the Group Value field, enter the ID of the specific group, or click the LOV 
button and select the group. 

4. Indicate type of the Unique Identification Number (UIN) used to identify the 
instances of the item at the location.

5. Enter or edit the enabled fields.

6. Click Apply. The locations are added to the table.
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Delete an Image for an Item
7. To add the locations to the subordinate items of the current item, down to the 
transaction level, select the Apply Additions and Modifications check box.

8. Click OK to save any changes and close the window.

Delete an Image for an Item
Navigate: From the main menu, select Items > Items. The Item Search window opens.

Search for and retrieve an item in Edit mode. The Item Maintenance window opens.

1. Click on the Image option on the Options list. The Image View window opens.

Figure 4–57 Image View Window

2. Select an image.

3. Click Delete. You are prompted to delete the record.

4. Click Yes.

5. Click OK to save your changes and close the window.

Add Customer Order Item Details to an Item
Navigate: From the main menu, select Items > Items. The Item Search window opens.

Search for and retrieve an item in Edit mode. The Item Maintenance window opens.

Click Cust Order Attributes. The Customer Order Item Attributes window opens.

1. Select an Item Service Level.

2. Select Gift Wrap Ind, if this item is available with gift wrap.

3. Select Ship Alone Ind, if this item is shipped alone, and not grouped for shipment.

4. Click OK to save your changes and close the window.

Note: If the Partial View checkbox is selected, some records may 
NOT be displayed in the form due to user's limited visibility. Totals 
should always reflect the correct overall total taking into account the 
records outside the user's visibility.
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Edit a Location Associated with an Item
Adjust the Average Cost of an Item at a Specified Location
Navigate: From the Main menu, select Finance > Average Cost Adjustment. The 
Average Cost Adjustment window opens. 

Figure 4–58 Average Cost Adjustment Window

1. Enter an item number, or enter a partial item description and click the LOV button 
to select an item.

2. For Location Type, select Store or Warehouse.

3. In the Store/Warehouse field, click the LOV button to select a store or warehouse.

4. In the New Average Cost field, enter the new value.

5. Click OK to save your changes and close the window.

Edit a Location Associated with an Item
Navigate: From the main menu, select Items > Items. The Item Search window opens.

Search for and retrieve an item in Edit mode. The Item Maintenance window opens.

Click on the Locations option on the Options list. The Item Location window opens.
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Create a Shopping List
Figure 4–59 Item Location Window

1. Select a location.

2. In the Apply area, edit the enabled fields.

3. On the Item Location window, click Apply. The details are updated for the 
selected location.

4. To update the same details for the child items of the current item down to the 
transaction level, select the Apply Additions and Modifications check box.

5. Click OK to save your changes and close the window.

Create a Shopping List
Navigate: From the main menu, select Items > Item List. The Item List Search window 
opens.

1. From the Action menu, select Use. 

2. Click Search.

3. Select an item list to use in building the shopping list.

4. Click OK. The Item List Header window opens.

5. From the Options menu, select Create Competitive Shop List. The Competitive 
Shop Request window opens.

6. In the Competitor field, enter the competitor, or click the LOV button and select 
the appropriate competitor.

7. In the Competitor Store field, enter the competitor store, or click the LOV button 
and select the appropriate competitor store.

Note: RMS automatically creates a competitive shopping list made 
up of all items on the item list.
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Delete a Required Document from an Item
8. In the Shopper ID field, enter the shopper who will be performing the competitive 
shopping, or click the LOV button and select the shopper. 

9. In the Shop Date field, enter the date when the competitive shopping will be 
performed, or click the calendar button and select the date.

10. Click Add Location to add another competitor's store to the competitive shopping 
request.

11. Click OK to save your changes and close the window.

Define Yield Details for a Sellable Item
1. Create a transformable orderable item.

2. On the Transformation Maintenance window, click Yield Detail. The 
Transformation Yield Maintenance window opens.

Figure 4–60 Transformation Yield Maintenance Window

3. In the Yield % field, indicate the percentage of the sellable item that is allocated to 
each orderable item.

4. Click OK to save any changes and close the window.

Delete a Required Document from an Item
Navigate: From the main menu, select Items > Items. The Item Search window is 
displayed.

Search for and retrieve a item in the Edit Item mode. The Item Maintenance window 
opens.

Select the Required Documents option. The Required Documents window opens.

Note: The Total Yield field, must equal 100%.
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Unavailable Inventory Window [unavlinv]
Figure 4–61 Required Documents Window

1. Select the document you want to delete.

2. Click Delete.

3. When prompted to delete the document record, click Yes.

4. Click OK to save your changes and close the window.

Unavailable Inventory Window [unavlinv]
The Unavailable Inventory window allows you to view stock on hand that is not 
available for sale. You can restrict the view to one or all locations and one or all status 
types.

■  View Unavailable Inventory

View Unavailable Inventory
Navigate: From the main menu, select Items > Items. The Item Search window opens.

Search for and retrieve an item in Edit or View mode. The Item Maintenance window 
opens.

From the Options list, select the Unavailable Inventory option. The Unavailable 
Inventory window opens.

1. In the Location Type field, select the type of location that you want to view.

2. In the Location field, enter the ID of the location, or click the LOV button and 
select the location.

3. Select the status of the item as necessary.

4. Click Search. The locations that match the search criteria appear.

5. Click OK to close the window.

Note: The Location field is enabled when you select either Store or 
Warehouse in the Location Type field. 
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Edit Attributes for Multiple Locations by Item
Edit Attributes for Multiple Locations by Item
Navigate: From the main menu, select Items > Items. The Item Search window opens.

Search for and retrieve an item in Edit mode. The Item Maintenance window opens.

1. Click on the Mass Change Item/Loc option. The Item Location Attributes window 
opens.

Figure 4–62 Item Location Attributes Window

2. To select the locations for which you want to change the attributes:

a. In the Type field, select a grouping mechanism.

b. In the Value field, enter the ID of the group, or click the LOV button and select 
the group.

c. Click Apply. The locations in the selected group are added to the Location List 
table. 

3. To delete locations from the list:

a. In the Type field, select a grouping mechanism.

Note: You can also access the Item Location Attributes window from 
the Item Location window. On the Item Maintenance window, click 
on the Locations option. On the Item Location window, click on the 
Mass Change Item/Loc window. 

Note: To view the results in a partial view, select the Partial View 
checkbox.
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View Replenishment Attributes for an Item
b. In the Value field, enter the ID of the group, or click the LOV button and select 
the group.

c. Click Delete.

4. Select the check boxes in the Update column next to the attributes that you want to 
change. 

5. Select or enter the new values in the Change Value To column.

6. Click OK to save your changes and close the window. 

View Replenishment Attributes for an Item
Navigate: From the main menu, select Items > Items. The Item Search window is 
displayed.

Search for and retrieve an item in View mode. The Item Maintenance window opens.

From the options list, select Replenishment. The Replenishment Attribute Maintenance 
window opens. 

1. In the Group Type field, select the type of grouping mechanism or location.

2. In the Value field, enter the ID of the group or location, or click the LOV button 
and select a group or location.

3. Click View Master. The Master Replenishment Attributes window opens.

4. Click OK to close the window.

View Replenishment Attributes for Multiple Items
Navigate: From the main menu, select Items > Replenishment. The Replenishment 
Attribute Maintenance window opens.

1. To limit the replenishment items that appear, enter criteria in the View Criteria 
fields.

2. Click Search. The replenishment items appear on the table.

3. Click OK to close the window.

View Replenishment Attribute History
Navigate: From the main menu, select Items > Replenishment > Replenishment 
Attribute History. The Replenishment Attribute History window opens.

1. To limit the replenishment items that appear, enter criteria in the View Criteria 
fields.

2. Click Search. The replenishment items appear on the table.

3. Click OK to close the window.
4-70 Oracle Retail Merchandising System User Guide                     



Edit Replenishment Attributes for an Item or Item List
Figure 4–63 Replenishment Attribute History Window

Edit Replenishment Attributes for an Item or Item List
Navigate: From the main menu, select Items > Replenishment > Edit. The 
Replenishment Attribute Maintenance window opens.

or

From the main menu, select Items > Items. The Item Search window opens. 

Search for and retrieve an item in Edit mode. The Item Maintenance window opens.

On the Options list, select the Replenishment option. The Replenishment Attribute 
Maintenance window opens.

or

From the main menu, select Items > Item List. The Item List Search window opens.

Search for and retrieve an item list in Use mode. The Item List Header window opens.

From the Options menu, select Create Mass Item Change > Replenishment. The 
Replenishment Attribute Maintenance window opens.
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Edit Replenishment Attributes for an Item or Item List
Figure 4–64 Replenishment Attribute Maintenance Window

1. In the Group Type field, select the type of grouping mechanism or location.

2. In the Group Type Value field, enter the ID of the group or location, or click the 
LOV button and select the group or location.

3. In the Replenishment Attribute Maintenance Action field, select Update.

4. For a single item, enter a date the scheduled date field, or click the calendar button 
and select a date. The item's replenishment attributes become active on the future 
date.

5. To update the master replenishment attributes with the new attributes, select the 
Update Master check box.

6. To update the replenishment attributes with the attributes recorded on item 
master, select the Update From Master check box.

7. Edit the enabled fields as necessary.

8. To deactivate replenishment attributes for an item:

a. In the Replenishment Attribute Maintenance Action field, select Deactivate.

b. When prompted to clear the replenishment attribute fields, click Yes. 

9. Click OK to exit.

Note: If you select both check boxes, the master replenishment 
attributes will be restored, then apply any attribute changes made, 
and finally update the master with this result. Updates occur during 
the next batch process.
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Maintain a Unit of Measure for the Supplier of an Item
Supplier Distribution window [supdist]
Navigate: From the main menu, select Items > Replenishment > Supplier Distribution. 
The Supplier Distribution window opens.

Figure 4–65 Supplier Distribution Window

1. In the Item field, select an item or click the LOV button and select an item.

2. In the Location Type field, select a type from the list menu.

3. In the Location field, select a location or click the LOV button to select a location.

4. Click Search. The results display in the table.

5. In the Percent field, enter a percentage.

6. Click OK to save your changes and close the window.

View Units of Measure
Navigate: From the main menu, select Control > Setup > Unit of Measure. The Unit of 
Measure window opens.

■ Click OK to close the window.

View Units of Measure for the Supplier of an Item
Navigate: From the main menu, select Items > Items. The Item Search window opens.

Search for and retrieve an item in View mode. The Item Maintenance window opens.

Click on the Suppliers option. The Item Supplier window opens.

Select a supplier.

Click on the Item Supplier Unit of Measure option. The units of measure appear in the 
Item Supplier Unit of Measure window.

■ Click OK to close the window.

Maintain a Unit of Measure for the Supplier of an Item
Navigate: From the main menu, select Items > Items. The Item Search window opens.
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Maintain a Unit of Measure for the Supplier of an Item
Search for and retrieve an item in Edit mode. The Item Maintenance window opens.

Click on the Supplier option. The Item Supplier window opens.

Select a supplier.

Click on the Item Supplier Unit of Measure option. The Item Supplier Unit of Measure 
window opens.

Figure 4–66 Item Supplier Unit of Measure Window

Edit a Unit of Measure for the Supplier of an Item
1. Select a unit of measure (UOM).

2. In the value field, enter the factor used to convert the supplier UOM to the 
standard UOM.

3. If the item belongs to an item group that has items at a lower level, you are 
prompted to overwrite the UOM details for the 'child' level items.

4. Click Yes to apply the edits to the current item's subordinate items.

5. Click No to apply the edits to the current item only.

6. Click OK to save any changes and close the window.

Delete a Unit of Measure for the Supplier of an Item
1. Select a unit of measure (UOM).

2. Click Delete.

3. When prompted to delete the record, click Yes.

4. Click OK to save your changes and close the window.

5. If the item belongs to an item group that has items at a lower level, you are 
prompted to overwrite the UOM details for the 'child' level items.

6. Click Yes to apply the edits to the current item's subordinate items.

7. Click No to apply the edits to the current item only.
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Edit an Item List
Item VAT Rate - Mass Change Window [mcvatrat]
The Item VAT Rate - Mass Change window allows you to edit a VAT code for multiple 
items by item list.

The VAT code for pack items cannot be changed using this window.

If the new VAT region and active date for any item on the item list conflict with any 
existing VAT regions and active dates, you are prompted to override the existing VAT 
regions and active dates.

Zone Locations Window [itemretaill]
The Zone Locations window allows you to view the locations that exist in a selected 
zone.

■ See "Edit the Retail Price of an Item" in the Purchasing chapter 

Add Items to Item List by Group Window [slgrp]
The Add Items to Item List by Group window allows you to add the criteria by which 
items are added to an item list.

■ See "Add Items to an Item List" in Foundation Data chapter 

Add Items to Item List Individually Window [slitem]
The Add Items to Item List Individually window allows you to add items one by one 
to an item list.

■  See "Add Items to an Item List" in the Foundation Data chapter 

Edit an Item List
Navigate: From the main menu, select Items > Item List. The Item List Search window 
opens.

Search for and retrieve an item list in Edit mode. The Item List Header window opens.

Figure 4–67 Item List Header Window
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Edit an Item List
Edit the description and comments as necessary.

Add Items Individually
1. From the Options menu, select Select Items. The Add Items to Item List 

Individually window opens.

Figure 4–68 Add Items to Item List Individually Window

2. Click Add.

3. On the next available line enter the item number in the Item field, or enter a partial 
item number and click the LOV button to select the item from a list.

4. Click OK to save your changes and close the window. 

Delete Items Individually
1. From the Options menu, select Select Items. The Add Items to Item List 

Individually window opens.

2. Select an item and click Delete.

3. When prompted to delete the record, click Yes.

4. Click OK to save your changes and close the window. 

Add Items By Group
1. From the Options menu, select Select By Group. The Add Items to Item List by 

Group window opens.

Note: Item lists that were created with user security will only be 
visible to the user who created them.

Note: Only items that are in the departments associated with the 
item list will be added to the list.
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Edit an Item List
Figure 4–69 Add Items to Item List by Group Window

2. Select or enter the criteria in the Criteria fields. 

3. Click Add. The items that match the criteria are added to the item list.

4. Click OK to save your changes and close the window. 

Delete Items By Group
1. From the Options menu, select View Criteria. The Item List Criteria window 

opens.

Figure 4–70 Item List Criteria Window

2. Select or enter the criteria in the Criteria fields. 

3. Click Delete. When prompted to delete the record, click Yes. The items that match 
the criteria are deleted from the item list.

Note: Only items that are in the departments associated with the 
item list will be added to the list.
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Edit an Item List/Location List Link
4. Click OK to save your changes and close the window.

Edit an Item List/Location List Link
Navigate: From the main menu, select Items > Scheduled Item Maintenance > Edit. 
The Scheduled Item Maintenance window opens.

Figure 4–71 Scheduled Item Maintenance Window

1. In the Item/Location Link ID field, enter a link ID or click the LOV button and 
select a link.

2. Click Show Detail to view the detail of this link in the Detail Information table.

3. Make any changes.

4. Click OK to save your changes and close the window.

Edit Attributes for Multiple Locations by Item List
Navigate: From the main menu, select Items > Item List. The Item List Search window 
opens.

Search for and retrieve an item list in Use mode. The Item List Header window opens.

1. From the Options menu, select Create Mass Item Change > Location. The Item 
Location Attributes window opens.
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Substitute Items Window [wforder]
Figure 4–72 Item Location Attributes Window

2. To select the locations for which you want to change the attributes:

a. In the Type field, select a grouping mechanism.

b. In the Value field, enter the ID of the group, or click the LOV button and select 
the group.

c. Click Apply. The locations in the selected group are added to the Location List 
table.

3. To delete locations from the list: 

a. In the Type field, select a grouping mechanism.

b. In the Value field, enter the ID of the group, or click the LOV button and select 
the group.

c. Click Delete.

4. Select the check boxes in the Update column next to the attributes that you want to 
change. 

5. Select or enter the new values in the Change Value To column.

6. Click OK to save your changes and close the window. 

Substitute Items Window [wforder]
This window allows users to select substitute items for an item on a 
Wholesale/Franchise order.

■ Substitute an Item on a Wholesale/Franchise Order

Note: To view the results in a partial view, select the Partial View 
checkbox.
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Substitute an Item on a Wholesale/Franchise Order
Substitute an Item on a Wholesale/Franchise Order
Use this procedure to substitute an item on a wholesale order. 

Navigate: From the main menu, select Inventory > Wholesale/Franchise Orders and 
Returns. The Wholesale/Franchise Returns Search window opens. Search for and 
retrieve a wholesale/franchise order in Edit mode. Restrict the search to orders in 
Input status.

Figure 4–73 Wholesale Franchise Orders and Returns Window

1. Select a wholesale/franchise order and click OK. The WF Ordering window 
opens.

Figure 4–74 Sales Order Window

2. In the Item field, enter the item number of the item to be substituted, or click the 
LOV button and select the item. 

3. Enter appropriate information in the item area.

4. Click Substitute. The Substitute Items window opens.
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Edit a Substitute Item for an Item on Replenishment
Figure 4–75 Substitute Item Window

5. Select the item to substitute.

6. Click Apply. The Substitute Item window closes.

7. Click OK to save your changes and close the window.

Edit a Substitute Item for an Item on Replenishment
Navigate: From the main menu, select Items > Items. The Item Search window opens.

Search for and retrieve an item on replenishment in Edit mode. The Item Maintenance 
window is displayed.

Click the Substitute Items option. The Substitute Items window opens.

Figure 4–76 Substitute Items Window

1. In the Location Table, select the location to be edited.

2. In the Substitute Item Table, select the item to be edited.

3. In the Apply Block area, edit the enabled fields as necessary. Click Update All.

■ To update the location information only, click Update Location.

■ To update the substitute item information only, click Update Sub. Item.

4. To view the details for the substitute item, click Sub. Item Detail.

Delete a Substitute Item
1. Select a substitute item on the table.

Note: To view items the main item is a substitute item for, from the 
Options menu, select Main Item View. The Main Item View window 
opens.
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Substitute Items Maintenance Window [substitm]
2. Click Delete Sub. Item.

3. When prompted to delete the record, click Yes.

4. Click OK to save your changes and close the window.

Delete a Substitute Item/Location
1. Select a substitute item on the table.

2. Click Delete Sub. Item.

3. When prompted to delete the record, click Yes.

4. Click OK to save your changes and close the window.

Substitute Items Maintenance Window [substitm]
The Substitute Items Maintenance window is used to replace or phase out a main item 
with a substitute item and to maintain the substitute item information. Substitute 
Items are associated at the Item/Location level.

You can indicate whether the main item or the substitute item is primarily used to fill 
the recommended order quantities. In the warehouse, you can also select multiple 
substitute items for the main item and enter the order in which they are picked as 
substitute for the main item.

■ See "Add a Substitute Item for an Item on Replenishment" in the Replenishment 
chapter 

■ Edit a Substitute Item for an Item on Replenishment 

Pack Item Overview
A pack item is used to buy, sell, and track multiple items under one item number. The 
types of pack items are:

Simple Packs 
A simple pack is always orderable. You can make the pack sellable. A simple pack is 
an orderable vendor pack with multiples of one the same component item.

Complex Packs
A complex pack can be both orderable and sellable, but they can also be orderable or 
sellable.

Orderable
A buyer pack is a grouping mechanism used by the retailer in order to order multiple 
items as a single line item on a purchase order. Buyer packs can be ordered and 
received as component items or as a pack.

A vendor pack is a grouping mechanism used by the vendor in order to sell multiple 
component items as packs to the retailer. Vendor packs can only be ordered and 
received as a pack.

Sellable
A sellable pack is a grouping mechanism used to sell multiples of different items as 
one item.

■ Create a Simple Pack

■ Create a Complex Pack
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Create a Simple Pack
■ Edit a Pack Item

■ Break Packs into Component Items

■ Delete a Pack Item

■ Search for Pack Items by Component Item

■ See "View a Pack Item" in the Purchasing chapter 

■ See "View Simple Pack Details for a Component Item" in the Purchasing chapter 

■ See "View the Components of a Sellable Pack" in the Purchasing chapter 

Simple Pack Setup Window [spacksetup]
The Simple Pack Setup window allows you to create and view simple packs that 
contain the selected component item. A simple pack is a sellable and/or orderable 
vendor pack with multiples of only one item number as the component item.

When creating a simple pack for a component item, you must provide the following 
information:

■ Type of number, pack number, and pack description

■ Number of units of the component item that make up the pack

■ Primary supplier and country of sourcing for the pack

■ Unit cost of the pack

■ Number of packs in a case, cases on a tier, and tiers on a pallet

■ Base retail price of the pack if it is sellable as a pack

In addition, you can define the dimensions, weights, and volumes of cases and pallets. 
After defining the attributes of the pack, you can choose to copy other details from the 
component item. The details may include suppliers, stores, warehouses, seasons, user 
defined attributes, ticketing, required documents, sales taxes, HTS numbers, and 
expenses.

■ Create a Simple Pack 

■ See "View Simple Pack Details for a Component Item" in the Purchasing chapter 

Create a Simple Pack
Navigate: From the main menu, select Items > Items. The Item Search window opens. 
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Create a Simple Pack
Figure 4–77 Item Search Window

1. In the Action field, select New Item.

2. In the Item Type field, select Simple Pack.

3. Select the item type indicators:

■ Sellable: When Yes is selected, an item can be sold and is sent to the POS.

■ Orderable: This field defaults to Yes. Simple packs can be ordered, set up on 
replenishment, and can have HTS and expenses set up.

■ Inventory: This field defaults to Yes. Simple packs always have inventory 
tracked and held in RMS.

4. In the Department, Class, and Subclass fields, enter the IDs of the merchandise 
hierarchy, or click the LOV buttons and select the merchandise hierarchy.

5. Click OK. The Item Maintenance window opens. 

Figure 4–78 Item Maintenance Window
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Create a Simple Pack from an Existing Item
Add Pack Item Details
1. In the Item Number Type field, select the type of item number that you want to 

associate with the item.

2. In the Item field, enter the item number and description of the item.

3. You can edit the abbreviated description in the Short Desc field.

4. In the Attributes area, select or clear the check boxes as needed.

5. In the Pricing area, in the Cost Zone Group field, enter the cost zone group ID or 
click the LOV button and select the cost zone group.

6. Add a supplier for an item.

7. Add an country of sourcing for a supplier of an item.

Create the Pack
1. On the Item Maintenance window, click Pack Details. The Pack Item Detail 

Maintenance window opens. 

2. In the Item field, enter the ID of the item you want to add, or click LOV button and 
select the item you want to add.

3. In the Quantity field, enter the number of component items in the pack.

4. Click Apply. The information is added to the table.

Complete the Pack Item
1. Edit the retail price of an item.

2. Click OK to save any changes and close the window.

Create a Simple Pack from an Existing Item
Navigate: From the main menu, select Items > Items. The Item Search window opens.

Search for the item that will be the component of the simple pack. Retrieve the item in 
Edit mode. The Item Maintenance window opens.

Note: If you select Oracle Retail Item Number or UPC-A in the Item 
Type field, the item number is automatically added. When Manual is 
chosen from the Item Number Type field, the description field accepts 
alphabetic text and does not validate digit, length, or characters. 
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Create a Simple Pack from an Existing Item
Figure 4–79 Item Maintenance Window

1. On the Options list, click on the Simple Pack Setup option. The Simple Pack Setup 
window opens.

Figure 4–80 Simple Pack Setup Window

2. In the Apply Pack Information area:

a. In the Item No. Type field, select the type of item number that you want to 
associate with the pack item.

b. In the Pack Number field, enter the pack number and description of the pack 
item.
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Create a Complex Pack
c. Enter additional information as necessary.

3. In the Dimension Information area, enter the necessary information about the 
simple pack.

4. In the Copy Info from Component Item area, select which details you want to 
copy from the component item to the simple pack. 

5. Click Apply. The simple pack is added to the table.

6. Click Create Packs. The Exists check box is automatically selected and the selected 
component details are copied to the simple pack.

7. Click OK to save your changes and close the window.

Create a Complex Pack
Navigate: From the main menu, select Items > Items. The Item Search window opens.

Figure 4–81 Item Search Window

1. In the Action field, select New Item.

2. In the Item Type field, select Complex Pack.

3. Select the item type indicators:

Note: If you select Oracle Retail Item Number or UPC-A in the Item 
Type field, the item number is automatically added.

Note: The Catch Weight and Tolerance areas are enabled only if you 
selected Catch Weight in the Attributes area of the Item Maintenance 
window. Catch Weight average weight is only maintained for simple 
packs.

Note: When you click Create Packs, component details are copied to 
the new simple packs. If simple packs already exist, their details are 
not updated. 
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Create a Complex Pack
■ Sellable: When Yes is selected, an item can be sold and is sent to the POS.

■ Orderable: When Yes is selected, an item can be ordered, set up on 
replenishment, and can have HTS and expenses set up.

■ Inventory: This field defaults to Yes. Complex packs always have inventory 
tracked and held in RMS.

4. In the Department, Class, and Subclass fields, enter the IDs of the merchandise 
hierarchy, or click the LOV buttons and select the merchandise hierarchy.

5. Click OK. The Item Maintenance window opens. 

Figure 4–82 Item Maintenance Window

Add Pack Item Details
1. In the Item Number Type field, select the type of item number that you want to 

associate with the item.

2. In the Item field, enter the item number and description of the item.

3. You can edit the abbreviated description in the Short Desc field.

4. In the Attributes area, select or clear the check boxes as needed.

5. In the Pricing area, in the Cost Zone Group field, enter the cost zone group ID or 
click the LOV buttons and select the cost zone group.

6. Add a supplier for an item.

7. Add an country of sourcing for a supplier of an item.

Note: If you select Oracle Retail Item Number or UPC-A in the Item 
Type field, the item number is automatically added. When Manual is 
chosen from the Item Number Type field, the description field accepts 
alphabetic text and does not validate digit, length, or characters. 
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Edit a Pack Item
Create the Pack
1. On the Item Maintenance window, in the Pack area, if the pack will contain inner 

containers, select the Contains Inners check box.

2. In the Pack Type field, select:

■ Buyer Pack: if you are create an orderable pack that is used by a retailer to 
order multiple items on a single line item on a purchase order. 

■ Vendor Pack: if you are create an orderable pack that is used by a vendor to 
sell multiple items on a single line item on a purchase order.

3. If you created a buyer pack, in the Order As field, select pack or eaches to indicate 
how the item should be ordered.

4. Click Pack Details. The Pack Item Detail Maintenance window opens.

Figure 4–83 Pack Item Detail Maintenance Window

5. In Item field, enter the item number of the component item, or click the LOV 
button and select the item.

6. In the Quantity field, enter how many units of the component item belong in the 
pack.

7. Click Apply. The component item is added to the table.

8. To add additional items, click Add Item.

9. When you have finished adding the components of the pack, click OK to close the 
Pack Item Detail Maintenance window and save your changes. The Item 
Maintenance window opens.

Complete the Pack Item
1. Edit the retail price of an item.

2. Click OK to save any changes and close the window.

Edit a Pack Item
Navigate: From the main menu, select Items > Items. The Item Search window opens.
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Edit a Pack Item
Search for and retrieve a pack item in Edit mode. To restrict the search to pack items, 
select the Pack Item check box The Item Maintenance window opens.

Figure 4–84 Item Maintenance Window

1. You may choose to edit any enabled fields.

2. Click Pack Details to edit the component items. The Pack Item Detail Maintenance 
window opens.

Figure 4–85 Pack Item Detail Maintenance Window

3. Select a component item.

4. In the Quantity field, edit the number of units that belong in the pack.

5. Click Apply. 

6. Click OK to save your changes and close the window.
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Maintain Pack Templates
Add a Component Item
1. On the Pack Item Detail Maintenance window, click Add Item. The fields in the 

Item Selection area are cleared.

2. In the Item field, enter the item number of the component item, or click the LOV 
button and select the item.

3. Click Apply.

4. Click OK to save your changes and close the window.

Delete a Component Item
1. Select a component item.

2. Click Delete. You are prompted to delete the record.

3. Click Yes.

4. Click OK to save your changes and close the window.

Edit Additional Details for the Pack Item
1. Select an option on the Options list of the Item Maintenance window.

2. Edit information.

3. Click OK to save your changes and close the window.

Maintain Pack Templates
Navigate: From the main menu, select Items > Diffs > Pack Templates > Edit. The Pack 
Template Maintenance window opens. 

Figure 4–86 Pack Template Maintenance Window

Note: You cannot add a component item to a simple pack, because a 
simple pack is multiples of one component item.
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Delete a Pack Item
Edit a Pack Template
1. In the Pack Template ID field, enter the ID of the pack template, or click the LOV 

button and select the template.

2. Edit the template description and quantities as necessary.

3. Click OK to save your changes and close the window.

Add an Assortment of Diffs
1. Click Add.

2. Add diffs in the enabled fields.

3. Repeat steps 1 and 2 to add more diffs to this template.

4. Click OK to save your changes and close the window.

Delete a Diff Combination from the Assortment
1. Select a record.

2. Click Delete Line. You are prompted to delete the record.

3. Click Yes.

4. Click OK to save your changes and close the window.

Delete a Pack Template
1. In the Pack Template ID field, enter the ID of the pack template, or click the LOV 

button and select the template.

2. Click Delete Template. You are prompted to delete the record.

3. Click Yes. The diff template is deleted and the window is closed.

Delete a Pack Item
Navigate: From the main menu, select Items > Items. The Item Search window opens.

Search for and retrieve a pack item in Edit mode. To restrict the search to pack items, 
select the Pack Item check box. The Item Maintenance window opens.
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Search for an Item
Figure 4–87 Item Maintenance Window

1. Click Delete. You are prompted to delete the record.

2. Click Yes.

3. Click OK to save your changes and close the window.

Search for an Item
Navigate: From the main menu, select Items > Items. The Item Search window opens.

Figure 4–88 Item Search Window

1. In the Action field, select Edit Item, View Item, New From Existing, or New Cost 
Change. 

2. Enter additional criteria as desired to make the search more restrictive. 

Note: The record will be deleted in the next scheduled batch process. 
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Search for Pack Items by Component Item
3. Click Search. The Item Search window displays the items that match the search 
criteria.

4. Select a task:

■ To perform another search, click Refresh.

■ To display the item information, select a record and click OK. Based on what 
appears in the Action field, the Item Maintenance window, Create Like Item 
window, or Cost Change by Supplier window opens.

5. Click Close to exit.

Search for Pack Items by Component Item
Navigate: From the main menu, select Items > Item Pack Query. The Item Pack Query 
window opens. 

Figure 4–89 Item Pack Query Window

1. In the Item field, enter the item number of a component item, or click the LOV 
button and select the item. The pack items that contain the component item 
appear.

2. View results.

3. Click Refresh to clear the fields for another search.

4. Click OK to save your changes and close the window.

Item Pack Query Window [skupack]
The Item Pack Query window allows you to search for and view all the pack items 
that contain a specified component item.

■ Search for Pack Items by Component Item 
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Item Packing Window [tsfpack]
Pack Item Detail Maintenance Window [packdetl]
The Pack Item Detail Maintenance window allows you to add, edit, and view the 
component items of a pack item. A complex pack may be composed of multiple units 
of multiple items. A simple pack may be composed of multiple units of one item.

There are some restrictions depending on the how you define the purpose of the pack:

■ Orderable pack: You cannot add, delete, or edit the component items if the pack is 
already on order or stocked at any location.

■ Sellable pack: You cannot add, delete, or edit the component items after the pack 
item is priced.

More information can be found in these related topics:

■ Create a Complex Pack

■ Create a Simple Pack

■ Edit a Pack Item

■ See "View a Pack Item" in the Purchasing chapter 

Main Item View Window [substitm]
The Main Item View window allows you to view all items and location combinations 
that the main item is replacing as a substitute item.

■ See "Add a Substitute Item for an Item on Replenishment" in the Replenishment 
chapter 

■ Edit a Substitute Item for an Item on Replenishment

Sellable Pack Build Window [packbld]
The Sellable Pack Build window allows you to view how many sellable packs can be 
built from the component items at a specific store.

■ See "View the Components of a Sellable Pack" in the Purchasing chapter 

Item Packing Window [tsfpack]
The Item Packing Window allows you to send instructions to the finisher to tell them 
how items and packs should be shipped to the final location.

The Results area will display all the packs that can be created and any items 
component items that are unpacked. The following packaging combinations may 
occur:

Pack to Components

Pack 1 becomes Item 1

Item 2

Item 3
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Break Pack Build Window [packbrk]
Pack to Pack

Remaining bulk items on transfer: 1 of item 2, and 1 of item 3.

Components to Pack

■ See "Pack an Item on a Transfer" in the Inventory Control chapter 

■ See "View Finishing Details on a Transfer" in the Inventory Control chapter 

Break Pack Build Window [packbrk]
The Break Pack Build window allows you to break orderable packs down to their 
component items or inner pack levels. The inventory of packs and component items is 
adjusted accordingly. The number of packs is decremented and the number of inner 
packs or items is incremented. Pack items are inventoried at the warehouse level.

■ Break Packs into Component Items

Break Packs into Component Items
Navigate: From the main menu, select Inventory > Pack Items > Break Pack. The Break 
Pack Build window opens. 

Figure 4–90 Break Pack Build Window

Pack 1 made 
up of:

2 of Item 1 becomes Pack 2 made up 
of:

2 of Item 1

3 of Item 2 2 of Item 2

3 of Item 3 2 of Item 3

Item 1 becomes Pack 1

Item 2

Item 3
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Add a Pack Template to a Purchase Order
1. In the Pack No field, enter the number of the pack item, or click the LOV button 
and select the pack.

2. In the Warehouse field, enter the ID of the warehouse, or click the LOV button and 
select the warehouse.

3. In the Qty to Break field, enter the number of packs that you want to break down 
to the component level. This number must be less than the number displayed in 
the Stock on Hand: Before field.

4. Click Apply. The number of packs is decremented. The number of component 
items is incremented.

5. Click OK to save your changes and close the window.

Pack Template Maintenance Window [packtmpl]
The Pack Template Maintenance window allows you to create, edit, and view a pack 
template. You can use the a pack template to order diffs that are frequently ordered as 
a 'set', rather than ordering individual items. When creating a pack item, you must 
specify a quantity for each combination. 

■ Create a Pack Template

■ Maintain Pack Templates 

■ See "View a Pack Template" in the Purchasing chapter 

Add a Pack Template to a Purchase Order
Navigate: From the main menu, select Ordering > Orders. The Order Search window 
opens.

Search for and retrieve a purchase order in Edit mode. Restrict the search to purchase 
orders in Worksheet status. The PO Header Maintenance window opens.

Click Items. The PO Header Maintenance window opens.
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Add a Pack Template to a Purchase Order
Figure 4–91 PO Header Maintenance Window

Click Add to Order. The Order Distribution Worksheet window opens.

Figure 4–92  Order Distribution Worksheet Window

1. Click Add Item. The Apply area is enabled.

2. In the Item field, enter the item parent ID, or click the LOV button and select the 
number.

3. Click Apply Template. The New Parent Template window opens.
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Copy a Pack Template
Figure 4–93  New Parent Template Window

4. In the Template field, enter the ID of the item parent template, or click the LOV 
button and select the template.

5. In the Order As Type field, select either Pack or Eaches.

6. In the Short Description field, enter the short description for the pack.

7. In the Description field, you can edit the long description of the pack.

8. Click OK to exit the New Parent Template window.

9. Click Apply Item to add the item parent or Expand Item to add the components of 
the item parent to the table.

10. Filter and distribute the items as necessary.

11. Click OK to save your changes and close the window.

Copy a Pack Template
Navigate: From the main menu, select Items > Diffs > Pack Templates > New. The 
Pack Template Maintenance window opens. 

Figure 4–94 Pack Template Maintenance Window

Note: A Pack Template ID is automatically generated and displayed.
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Like Pack Template Window [packtmpl]
1. In the Pack Template ID field, enter a description for the template.

2. Click Like Template. The Like Pack Template window opens. 

Figure 4–95 Like Pack Template Window

3. In the Pack Template ID field, enter the ID of the template to copy, or click the 
LOV button and select the template.

4. Click OK to exit the Like Pack Template window. The assortment of diffs are 
copied to the Pack Template Maintenance window.

Figure 4–96 Pack Template Maintenance Window

5. Edit the values in the Quantity field, where necessary.

6. Click OK to save your changes and close the window.

Like Pack Template Window [packtmpl]
The Like Pack Template window allows you to create a diff pack template with the 
same assortment of diffs as another template.

■ Copy a Pack Template

Diff Combinations Window [itemdiffappl]
The Diff Combinations window allows you to view the item children that are created 
after you select the desired diffs in the Item Diff Apply window. You can enter the 
item number (if it was not generated automatically) and description for each item 
child and delete any undesired item children. When you click OK to exit this window, 
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View Duplicate Diff Combinations
the Item Children window opens. From there, you can edit the attributes of each item 
child.

■ Create a Two Level Item with Diffs

Item Children Window [itemchildren]
The Item Children window allows you to create a subset of items from an item that is 
already entered into RMS. In RMS, all of the item levels for a given item are called an 
item group. The term child or children refers to the second or third levels of any 
2-level or 3-level item group. In this window, you can:

■ Edit level 2 or level 3 items that were created without diffs

■ Edit the description of items at level 2 or level 3 of an item group.

■ Use the Options list to edit details for a selected level 2 or level 3 item.

More information can be found in these related topics: 

■ Create a Two Level Item without Diffs

■ Create a Three Level Item

Item Diff Apply Window [itemdiffappl]
Use the Item Diff Apply window to create items with diffs. You can apply diffs 
individually, by diff range, or by diff group. When two types of diff values are 
combined, a level 2 or level 3 item is created for each possible combination of the two 
types. The new items appear in the Diff Combinations window. If you create duplicate 
items, you can view the details of the duplicate item in the Duplicate Diff 
Combinations window.

■ Create a Two Level Item with Diffs

View Duplicate Diff Combinations
Navigate: From the main menu, select Items > Items. The Item Search window opens.

Search for and retrieve an item in Edit mode. Restrict the search to items in Worksheet 
status. The Item Maintenance window opens.

1. Enter information in the diff fields.

2. Click Create Children. The Item Diff Apply window opens.

3. Enter data in the required fields.

4. Click OK to create the possible combinations of item children. The Diff 
Combinations window opens.

5. Edit the item number and description of an item child.

6. Click OK to create the item children. 

7. If duplicate item children exist, the Duplicate Diff Combination window opens.

8. Click OK to close the window.
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Item Children Diff Window [itemchildrendiff]
Item Children Diff Window [itemchildrendiff]
The Item Children Diff window allows you to create a subset of items from an item 
that is already entered into RMS. In RMS, all of the item levels for a given item are 
called an item group. The term child or children refers to the second or third levels of 
any 2-level or 3-level item group. In this window, you can:

■ Edit level 2 or level 3 items that were created with diffs

■ Edit the description of items at level 2 or level 3 of an item group.

■ Use the Options list to edit details for a selected level 2 or level 3 item.

More information can be found in these related topics: 

■ Create a Two Level Item with Diffs

■ Create a Three Level Item

Duplicate Diff Combinations Window [itemdiffappl]
The Duplicate Diff Combinations window allows you to view which diffs are 
duplicated for an item parent. You are prompted to view the duplicate item children at 
the time you create them.

■ View Duplicate Diff Combinations

Item Maintenance Window [itemmaster]
The Item Maintenance window allows you to manage multiple types of items and 
their attributes. Items can be tracked at 3 levels. The naming conventions for the three 
item levels may vary by organization. You must indicate at which item level you want 
to track transactions. After creating a level 1 item, you can create level 2 item. On some 
RMS windows, the level 2 item is referred to as a 'child' item. You can also select a 
level 2 item and create level 3 items, referred to as grandchildren.

Look at the Options list to verify that all necessary information has been added for the 
current item. The options are color-coded to indicate whether they are required by the 
system, required by your organization, or made available/unavailable. 

■ Red, bold: The option is required by the system. The Suppliers and Retail by Zone 
options are required by the system.

■ Green, bold: The option required by the system has been edited.

■ Red: The option is required by the department, class, or subclass.

■ Green: The option, required or not, has been edited.

■ Blue: The option is not required but can be edited if the user so chooses.

■ Black: The option is not available to the user.

The check box next to each option provides another visual cue. A selected check box 
indicates that the option has been edited. You can click on the required or available 
options in order to perform a task related to the current item. The appropriate message 
or window opens.

■ Create a Deposit Item

■ Create a One Level Item

■ Create a Transformable Item
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Electronic Data Interchange Overview
■ Create a Two Level Item with Diffs

■ Create a Two Level Item without Diffs

■ Maintain an Item

■ See "View an Item" in the Foundation Data chapter 

Electronic Data Interchange Overview
Electronic data interchange (EDI) provides a standardized method for retailers and 
suppliers to transmit business documents electronically. EDI translation programs 
convert outgoing and incoming files to the appropriate flat file or EDI format. 

The following EDI transaction sets can be processed by RMS:

■ 832 - Price/sales catalogue: New and updated item/cost information received 
from the supplier.

■ 838 - Trading partner profile: Store and warehouse addresses are sent to the 
supplier. Addresses are received from the supplier.

■ 846 - Inventory Inquiry/Advice: Supplier availability details are received from the 
supplier.

■ 850 - Purchase order: Purchase orders and contracts are sent to the supplier.

■ 852 - Product activity data: Store sales and inventory information is sent to the 
supplier.

■ 855 - Purchase order acknowledgement: Purchase order acknowledgements and 
changes are received from the supplier.

■ 856 - Ship notice/manifest: Advance shipping notices (ASN) are received from the 
supplier.

■ 860 - Purchase order change request - buyer initiated: Modified purchase orders 
are sent to the supplier.

■ 879 - Price information: Cost changes pertaining to items are received from the 
supplier.

■ 888 - Item maintenance: New and updated item details are received from the 
supplier.

Business Process
To begin using EDI functionality, some preliminary setup is required. You must 
indicate which EDI transactions are supported by a supplier. If the supplier requests 
product activity data, you can indicate whether the data should be transmitted on a 
daily or a weekly basis.

You should also indicate the variance allowed for cost changes by monetary amount 
and by percentage. Cost changes received from the supplier that are within the 
tolerated range are automatically approved by the system after you accept the 
changes. In vendor managed inventory (VMI) situations, you can indicate whether 
orders received from the supplier are automatically approved or remain in Worksheet 
status.

As you create and revise purchase orders and contracts, you can indicate whether to 
transmit approved transactions. If you have access to Oracle Retail Invoice Matching, 
you can also indicate whether to transmit approved debit memos, credit memos, and 
credit note requests.
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New Item Window [editem]
When item details and cost changes are received from suppliers, you must review and 
accept them before the item catalog can be updated and a cost change event can be 
created. Rejected items and cost changes are held in the system for a predefined 
number of days.

Reports
There are no standard reports pertaining to EDI.

System Administration
The system administrator may set the following system variables for EDI transactions:

■ Request an EDI-compliant catalog of store and warehouse addresses be 
transmitted to suppliers.

■ Indicate whether supplier-provided costs may be overridden by the application of 
deals, brackets, and allowances to unit costs on purchase orders.

■ Set the retention period, in days, for 1) revisions/versions of completed and 
cancelled purchase orders, 2) rejected items, and 3) rejected cost changes. When 
the records exceed the retention periods, they are automatically purged by 
regularly scheduled batch programs.

■ Set the number of days that product activity data must be held on a temporary 
table before the report is transmitted to suppliers.

New Item Window [editem]
The New Item window allows you to enter additional details before a new item or 
case can be added to the system. Cases are processed as simple packs. The preliminary 
information is received from the supplier through an electronic data interchange (EDI) 
transmission.

Several fields are filled in automatically if you select an item at a higher item level than 
the new item. You can also choose to copy additional details from an existing item to 
the new item. 

■ Accept New Items Received Through EDI

Item Detail Window [editem]
The Item Detail window allows you to view measurement, unit cost, lead time, and 
minimum/maximum order details for an item that is received through an electronic 
data interchange (EDI) transmission.

■ Accept New Items Received Through EDI

EDI New Items Window [editem]
The EDI New Items window allows you to accept or reject new items or changes made 
to existing items. The information is received from a supplier through electronic data 
interchange (EDI) transmissions.

From this window, you can access the:

■ Item Detail window: View dimensions, volume, and weight at the each, case, and 
pallet level. Also, view unit of measure (UOM) conversion details, unit cost, lead 
time, and minimum and maximum order quantities.
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Accept New Items Received Through EDI
■ New Item window: Edit the details of a new item, or copy details from an existing 
item to the new item (Like Items window).

After you change the status of the item to Accepted, you can edit the seasons/phases 
and user defined attributes for the item. Select the appropriate option from the 
Options > Items menu.

To view additional details in the EDI New Items window, select the appropriate 
option from the View menu.

The default view for the EDI Items window opens when you open the window for the 
first time. You can also view the table with the Parent view or you can create a custom 
view. Additional fields can be viewed when you create a custom view.

■ Accept New Items Received Through EDI

Mass Update Failures Window [editem]
The Mass Update Failures window allows you to view the reason for and status of 
items that failed to update through Electronic Data Interchange (EDI).

■ View Status of EDI Update Failures

Like Item Window [editem]
The Like Item window allows you to copy the details from an existing item to a new 
item. If the existing item that you choose is a level 1 item, a new item hierarchy is 
created for the new item. If the existing item is a level 2 or level 3 item, the new item is 
associated with the same item group as the existing item.

■ Accept New Items Received Through EDI

Accept New Items Received Through EDI
Navigate: From the main menu, select Items > EDI New Items. The EDI New Items 
window opens.

Figure 4–97 EDI New Items Window
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Accept New Items Received Through EDI
1. Select an item with New Item column selected

2. Click New Item. The New Item window opens.

Figure 4–98 New Item Window

 Identify Item Parent Information
1. In the Place Item Under field, enter the item number of the item parent or item 

grandparent under which you want to place the new item, or click the LOV button 
and select the item.

2. In the Item Level field, select the level at which the item parent or item 
grandparent resides in the item hierarchy.

3. In the Parent Item Number Type field, select the item number type for the new 
level two item.

4. In the Item Parent type field, enter or edit the item number of the item parent 
under which you want to place the new item, or click the LOV button and select 
the item.

Identify the EDI Item Information
1. In the Item Number Type field, select the item number for the new item.

Note: If a level 3 item is placed under a level 1 item and the 
transaction level is at level 2, you must identify the level 2 item above 
the new item. If the level 1 item has no existing subordinate (level 2) 
items, you must select the appropriate type of item number for the 
level 2 item.

Note: For Level 3 items only.
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Accept New Items Received Through EDI
2. Select the Keep Ref Item to indicate that reference number received from the 
supplier should be saved.

3. In the Item field, enter or edit the item number and item description.

4. In the Item Level field, select the level of the item in the item group.

5. In the Tran Level field, select the transaction level for the item.

6. To create a simple case pack for the item for the EDI item:

a. Select the Item Number Type for the pack item.

b. Enter or edit the item ID and description.

c. Select Create as Ref Case to indicate that the case is a reference item for the 
case.

7. In the Department field, enter the ID of the department for the new item, or click 
the LOV button and select the department.

8. In the Class field, enter the ID of the class for the new item, or click the LOV 
button and select the class. You must select a department before you can select a 
class.

9. In the Subclass field, enter the ID of the subclass for the new item, or click the LOV 
button and select the subclass. You must select a department and class before you 
can select a subclass.

10. In the Cost Zone Group field, enter the ID of the cost zone group the item belongs 
to or click the LOV button and select the cost zone group.

11. In the Unit Cost field, enter the cost of one unit of the item.

12. In the Default Unit of Purchase field, enter the measure that is used when ordering 
the item, or click the LOV button and select a default unit of purchase.

13. In the Short Desc field, enter a short description of the item.

14. In the Store Order Multiple field, select how the store orders the item from the 
warehouse.

15. Add diff information for the item as necessary.

Copy Details from an Existing Item
1. On the New Item window, click Like Item. The Like Item window opens.

Note: If you select an item with subordinate items, the transaction 
level is automatically filled in.
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EDI Cost by Location Window [edicostloc]
Figure 4–99 Like Item Window

2.  In the From Existing field, enter the item number of the item to be copied, or click 
the LOV button and select the item.

3. To copy details from the selected item to the new item, select the enabled check 
boxes as necessary.

4. Click OK to save your changes and close the window.

5. Click OK to save your changes and close the window.

EDI Cost by Location Window [edicostloc]
The EDI Cost by Location window allows you to review unit costs and bracket cost 
details received through EDI at the item/supplier/country of sourcing/location level.

■ Accept Item Changes Received Through EDI

■ Accept New Items Received Through EDI

View Status of EDI Update Failures
Navigate: From the main menu, select Items > EDI New Items. The EDI New Items 
window opens.
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Record EDI Capability for a Supplier
Figure 4–100 EDI New Items Window

1. Enter or select the criteria you want to search by.

2. Click Search. The items that match the specified criteria appear.

3. Click Mass Failures. The Mass Update Failures window opens.

4. Click OK to close the window.

Record EDI Capability for a Supplier
Navigate: From the main menu, select Control > Supplier > Maintenance. The 
Supplier Search window opens. 

Search for and retrieve a supplier site. The Supplier Maintenance window opens.

1. From the Options menu, select EDI. The Supplier EDI Information window opens.

Note: Supplier is a required field.

Note: If the Financials module is installed, select Control > Supplier 
> Maintenance from the main menu.
                              Item Maintenance 4-109



New EDI Cost Changes Window [edicost]
Figure 4–101 Supplier EDI Information Window

2. In the EDI Transactions fields, select the activities that the supplier can process 
through EDI.

3. In the Sales field, select how often product activity data must be generated for the 
supplier.

4. In the Amount and Percent fields, enter a currency amount and a percentage to 
indicate by how much a cost change can vary from the current cost and still be 
automatically approved.

5. Click OK to save your changes and close the window. 

New EDI Cost Changes Window [edicost]
The New EDI Cost Changes window allows you to accept or reject cost changes that 
are received from a supplier through electronic data interchange (EDI). Cost changes 
that are within the variance set for the supplier are automatically approved after you 
accept them. 

You can access the EDI Cost by Location window in order to review unit costs and 
bracket cost details at the item/supplier/country of sourcing/location level for a 
selected item.

You can access the Item Maintenance window in order to view additional details 
about a selected item.

To view the monetary amounts in the primary currency of the company or the local 
currency of the supplier, select the appropriate option from the Options > Currency 
menu.

■ Accept Item Changes Received Through EDI

Accept Item Changes Received Through EDI
Navigate: From the main menu, select Items > EDI New Items. The EDI New Items 
window opens.
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Accept Item Changes Received Through EDI
Figure 4–102 EDI New Items Window

1. Enter or select the criteria you want to search by.

2. Click Search. The items that match the specified criteria appear.

Update the Status of an EDI item
In the Status field next to each item, select the appropriate status.

■ Accepted: The item change was reviewed and accepted.

■ Rejected: The item change was reviewed and rejected. Rejected item changes are 
purged from the system after a predefined number of days.

■ Not Reviewed: The item change has not yet been reviewed. The change cannot 
take effect and it cannot be purged from the system.

■ Failed: The item was not received.

Change the Status Multiple Items
1. Click Select All. All the items in the table are selected.

2. In the Sel column, you can select or clear the items you want to include.

3. Click Accept or Reject. The status is changed.

Edit Seasons/Phases, or User Defined Attributes for an Accepted Item
1. Select an item.

2. From the Options menu, select either Seasons/Phases or User Defined Attributes.

3. Edit the details in the Item/Season Matrix window or Item UDA List window as 
necessary.

4. Click OK to save your changes and close the window.

Note: Supplier is a required field.
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Accept Item Changes Received Through EDI
Process a New Item
1. Select an item with New Item column selected

2. Click New Item. The New Item window opens.

Figure 4–103 New Item Window

3.  Enter details in any enabled fields.

4. To copy details from an existing item:

a. On the New Item window, click Like Item. The Like Item window opens.

Figure 4–104 Like Item Window

b. In the From Existing field, enter the item number of the item to be copied, or 
click the LOV button and select the item.

c. To copy details from the selected item to the new item, select the enabled 
check boxes as necessary.

d. Click OK to save your changes and close the window.

5. Click OK to save your changes and close the window.
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Item/Season Matrix Window [itemseas]
Review the Details of any Cost Changes that are Associated with an Item
1. Select an item on the EDI New Items window.

2. From the Options menu, select EDI Costing. The details appear in the EDI Cost by 
Location window.

Figure 4–105 EDI Cost by Location Window

3.  Click OK to save your changes and close the window.

Seasons/Phases
The following section describes the seasons and phases.

View Seasons and Phases
Navigate: From the main menu, select Items > Seasons/Phases > View. The Season 
and Phase Maintenance window opens.

1. Select the season for which you want to view the phases. The phases for the 
selected season appear in the Phases area.

2. Click OK to exit.

View a Season and Phase for an Item
Navigate: From the main menu, select Items > Item List. The Item List Search window 
opens.

Search for and retrieve a item in Edit mode. The Item Maintenance window opens.

1. Click on the Seasons/Phases option. The Item/Season Matrix window opens. 

2. Click OK to close the window.

Item/Season Matrix Window [itemseas]
The Item/Season Matrix window allows you to add and delete seasons and phases 
from items. When you add a season to an item, you select a season and then select a 
phase within the season.
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Season and Phase Maintenance Window [seasons]
You can use the seasons and phases of an item to track the sales of the item through 
reports. You can add or overwrite season/phase records for items in a group if the 
passed item is above the item’s group transaction level.

■ Add a Season and Phase to an Item

■ Edit a Season and Phase for an Item

Season and Phase Maintenance Window [seasons]
The Season and Phase Maintenance Window allows you to create and maintain 
seasons and phases. A season is a specific selling period during the year, and a phase 
is a smaller time period within a season. A season requires at least one phase. If you do 
not add at least one phase to a season, a phase with the same name and dates as the 
season is automatically created for the season.

Seasons and phases have two functions:

■ Reporting and tracking

■ Replenishment

Reporting and Tracking
You can add seasons and phases to items and pack items. You can then create custom 
reports to track the movement of items with specific seasons and phases.

Replenishment
Seasons and phases are also used for forecasted items with a replenishment method of 
Time Supply - Seasonal and Dynamic - Seasonal. The items are on replenishment 
during the dates of the selected season and phase. The seasons and phases associated 
with the item for reporting and tracking purposes have no impact on the seasons and 
phases used in replenishing the item.

Functional Area Security
When you create a season and phase, you can assign the season to levels of the 
merchandise or organization hierarchy. You can only assign the levels of merchandise 
and organization hierarchy that your user group is associated to. All levels below the 
hierarchy level assigned are also enabled for the user groups. Users whose security 
settings allow them access to the same hierarchy levels can use this season throughout 
RMS. If you do not assign a merchandise or organization level all users are able to use 
this season throughout the system.

■ Add a Season and Phase to an Item

■ Add a Season and Phase to an Item List

■ Create a Season/Phase

■ Edit a Season and Phase

■ Edit a Season and Phase for an Item

■ Edit a Season and Phase on an Item List

■ View Seasons and Phases 
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Create a Season/Phase
Create a Season/Phase
Navigate: From the main menu, select Items > Seasons/Phases > Edit. The Season and 
Phase Maintenance window opens. 

Figure 4–106 Season and Phase Maintenance Window

Add a Season
1. Click Add Season. 

2. In the Season field, enter a description of the season. A season ID is filled in 
automatically.

3. In the Start Date field, enter the date on which the season begins, or click the 
calendar button and select the date.

4. In the End Date field, enter the date on which the season ends, or click the 
calendar button and select the date.

5. In the merchandise hierarchy fields, enter the ID of the member of each hierarchy 
level, or click the LOV button and select a member.

6. Click OK to save your changes and close the window.

Add a Phase
1. Click Add Phase.

2. In the Phase field, enter a description of the phase. A phase ID is filled in 
automatically.

3. In the Start Date field, enter the date on which the phase begins, or click the 
calendar button and select the date.

4. In the End Date field, enter the date on which the phase ends, or click the calendar 
button and select the date.

5. Click OK to save your changes and close the window.
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Add a Season and Phase to an Item
Add a Season and Phase to an Item
Navigate: From the main menu, select Items > Items. The Item Search window opens.

Search for and retrieve an item in Edit mode. The Item Maintenance window opens.

1. From the Options list, select Seasons/Phases. The Item/Season Matrix window 
opens.

Figure 4–107 Item/Season Matrix Window

2. Click Add.

3. On the next available line, enter the ID of a season in the Season field, or click the 
LOV button and select a season.

4. In the Phase field, enter the ID of a seasonal phase, or click the LOV button and 
select a phase.

5. Click OK to save your changes and close the window.

Add a Season and Phase to an Item List
Navigate: From the main menu, select Items > Item List. The Item List Search window 
opens.

Search for and retrieve an item list in Use mode. The Item List Header window opens.

1. From the Options menu, select Create Mass Item Change > Seasons/Phases. The 
Item Season - Mass Change window opens.
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Edit a Season and Phase
Figure 4–108 Item Season - Mass Change Window

2. Click Add.

3. To add a season and phase to an item:

a. In the Action Type field, select Add.

b. In the New Season field, enter the ID of the season, or click the LOV button 
and select the season.

c. In the New Phase field, enter the ID of the phase, or click the LOV button and 
select the phase.

4. Click OK to save your changes and close the window.

Edit a Season and Phase
Navigate: From the main menu, select Items > Seasons/Phases > Edit. The Season and 
Phase Maintenance window opens.
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Edit a Season and Phase
Figure 4–109 Season and Phase Maintenance Window

1. Select a season.

2. Edit the Season, Start Date, and End Date fields as necessary.

3. To edit a phase, select the season related to the phase. Related phases appear in the 
Phase table.

4. Edit the Phase, Start Date, and End Date fields as necessary.

5. Click OK to save your changes and close the window.

Delete a Season
1. Select the season that you want to delete.

2. Click Delete Season. 

3. When prompted to delete the season, click Yes. The season and the phases 
associated with the season are deleted.

4. Click OK to save your changes and close the window.

Delete a Phase
1. Select the season related to the phase you want to delete. Related phases appear in 

the Phase table.

2. Select the phase that you want to delete.

3. Click Delete Phase.

4. When prompted to delete the phase, click Yes.

5. Click OK to save your changes and close the window.

Note: A season requires one phase. You cannot delete a phase if it is 
the only phase for a season.
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Edit a Season and Phase on an Item List
Edit a Season and Phase on an Item List
Navigate: From the main menu, select Items > Item List. The Item List Search window 
opens.

Search for and retrieve an item list in Use mode. The Item List Header window opens.

From the Options menu, select Create Mass Item Change > Seasons/Phases. The Item 
Season - Mass Change window opens.

Figure 4–110 Item Season - Mass Change Window

Replace an Existing Season and Phase with a New Season and Phase
1. In the Action Type field, select Change.

2. In the New Season field, enter the ID of the season, or click the LOV button and 
select the season.

3. In the New Phase field, enter the ID of the phase, or click the LOV button and 
select the phase.

4. In the Existing Season field, enter the ID of the season that you want to replace, or 
click the LOV button and select the season.

5. In the Existing Phase field, enter the ID of the phase that you want to replace, or 
click the LOV button and select the phase.

6. Click OK to save your changes and close the window.

Delete a Season and Phase from an Item
1. In the Action Type field, select Delete.

2. In the Existing Season field, enter the ID of the season, or click the LOV button and 
select a season.

3. In the Existing Field, enter the ID of the phase, or click the LOV button and select 
the phase.

4. Click OK to save your changes and close the window.
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Edit a Season and Phase for an Item
Edit a Season and Phase for an Item
Navigate: From the main menu, select Items > Item. The Item Search window opens.

Search for and retrieve a item in Edit mode. The Item Maintenance window opens.

1. Click on the Seasons/Phases option. The Item/Season Matrix window opens. 

Figure 4–111 Item/Season Matrix Window

2. Select the season and phase you want to edit.

3. Edit the fields as appropriate.

4. To delete a phase:

a. On the table, select the season and phase you want to delete.

b. Click Delete.

5. When prompted to delete the season and phase, click Yes.

6. Click OK to close the window.

Item Season - Mass Change Window [mcseason]
The Item Season - Mass Change window allows you to change the seasons and phases 
for all of the items on an item list. You can add seasons and phases, delete seasons and 
phases, and replace existing seasons and phases with new seasons and phases.

■ Add a Season and Phase to an Item List

■ Edit a Season and Phase on an Item List

Item Ticket Detail Window [skutickt]
The Item Ticket Detail window allows you to associate ticket types with a single item 
or multiple items. You can choose under what circumstances tickets should be printed 
automatically. For example, tickets should be printed automatically when a purchase 
order is approved, when an item is received at a location, or when a permanent price 
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Edit Requests for Tickets or Labels
change takes effect. If you need more than the default number of tickets, you can enter 
the percentage of extra tickets to be printed.

When you add ticket types to items on an item list, any existing ticket types for those 
items are deleted and replaced with the new ticket types.

■ Edit Ticket Types

■ See "Edit Ticket Types for Multiple Items" in the User Tools chapter 

■ View Ticket Types for an Item

View Requests for Tickets and Labels
Navigate: From the main menu, select Items > Request Tickets. The Request Manual 
Ticketing window opens.

View Requests for One Item
1. In the Item field at the top of the window, enter the item number of the item.

2. Click the filter button.

3. Click OK to close the window.

Clear the Filter
1. Click the clear filter button.

2. Click the filter button in order to display all the ticket requests.

3. Click OK to close the window.

Edit Requests for Tickets or Labels
Navigate: From the main menu, select Items > Request Tickets. The Request Manual 
Ticketing window opens.

Figure 4–112 Request Manual Ticketing Window

Select a record and edit the quantity or sourcing country as necessary.
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View Ticket Types
Add a Request
1. Click New. The Apply area is enabled.

2. Enter the details in the Apply area.

3. Click Apply. The ticket requests are added to the table.

4. Click OK to save your changes and close the window.

Delete a Request
1. Select a request and click Delete.

2. When prompted to delete the record, click Yes.

3. Click OK to save your changes and close the window.

View Ticket Types
Navigate: From the main menu, select Items > Ticket Type > View. The Ticket Types 
window opens.

1. To view the attributes of a ticket type:

a. Select the ticket type and click Detail. The attributes appear in the Ticket Items 
window.

b. Click OK to exit the Ticket Items window.

2. Click OK to close the window.

View Ticket Types for an Item
Navigate: From the main menu, select Items > Items. The Item Search window opens.

Search for and retrieve an item in View mode. The Item Maintenance window opens.

Click on the Ticket Type option on the Options list. The Item Ticket Detail window 
opens.

1. To view ticket types for a subordinate item:

a. Click on the List Children option on the Options list. The Item Children 
window opens. 

b. Select an item.

c. Click on the Ticket Type option on the Options list.

2. Click OK to close the window.

Edit Ticket Types
Navigate: From the main menu, select Items > Ticket Type > Edit. The Ticket Types 
window opens.

Note: You can edit the quantity in the table or in the Apply area. You 
can edit the country of sourcing in the Apply area only.
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Edit Ticket Types
Figure 4–113 Ticket Types Window

Delete an Attribute from a Ticket Type
1. Select the ticket type and click Detail. The attributes appear in the Ticket Items 

window.

Figure 4–114 Ticket Items Window

2. Select an attribute and click Delete.

3. When prompted to delete the record, click Yes.

4. Click OK to save your changes and close the window.

Delete a Ticket Type
1. Select a ticket type and click Delete.

2. When prompted to delete the record, click Yes.

3. Click OK to save your changes and close the window.
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UDA Window [uda]
UDA Window [uda]
The UDA window allows you to add, edit, or view the user defined attributes (UDA) 
that can be associated with items. The types of UDAs are date, free form text, and list 
of values. You can associate the UDAs with items or assign the UDAs as the default 
for items in a specific department, class, or subclass.

Functional Area Security
When you create a user defined attribute, you can assign the UDA to levels of the 
merchandise or organization hierarchy. You can only assign the levels of merchandise 
and organization hierarchy that your user group is associated to. All levels below the 
hierarchy level assigned are also enabled for the user groups. Users whose security 
settings allow them access to the same hierarchy levels can use this UDA throughout 
RMS. If you do not assign a merchandise or organization level all users are able to use 
this UDA throughout the system.

■ See "Add a User Defined Attribute" in the Foundation Data chapter 

■ Edit a User Defined Attribute

■ See "View User Defined Attributes" in the Foundation Data chapter

Edit a User Defined Attribute
Navigate: From the main menu, select Items > User Defined Attributes > Edit. The 
UDA window opens.

Figure 4–115 UDA Window

■ Edit the UDA Description and UDA Values fields as necessary.

Delete a UDA value
1. Select the value and click Delete Value.

2. When prompted to delete the record, click Yes.

3. Click OK to save your changes and close the window.
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Add a Unit of Measure for the Supplier of an Item
Delete a UDA
1. Select the UDA and click Delete UDA.

2. When prompted to delete the record, click Yes.

3. Click OK to save your changes and close the window.

Item UDA List Window [itemuda]
The Item UDA List window allows you to add, edit, and view the user defined 
attributes (UDA) that are associated with an item.

■ See "Add a User Defined Attribute" in the Foundation Data chapter 

■ Edit User Defined Attributes by Item

■ See "View User Defined Attributes" in the Foundation Data chapter

Add a Unit of Measure for the Supplier of an Item
Navigate: From the main menu, select Items > Items. The Item Search window opens.

Search for and retrieve an item in Edit mode. The Item Maintenance window opens.

Click on the Suppliers option on the Options list. The Item Supplier window opens.

Figure 4–116 Item Supplier Window

1. Select a supplier.

2. Click on the Item Supplier Unit of Measure option on the Item-Supplier window's 
Options list. The Item Supplier Unit of Measure window opens.
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UDA - Free Form Default Window [itemuda]
Figure 4–117 Item Supplier Unit of Measure Window

3.  Click Add. The next available line becomes enabled.

4. In the UOM field, enter the abbreviation for the unit of measure (UOM), or click 
the LOV button and select the UOM.

5. In the Value field, enter the number of units that would make the current UOM 
equivalent to the standard UOM.

6. Click OK to save your changes and close the window.

7. If you prompted to overwrite the UOM details for the 'children' (subordinate level 
items), click Yes to apply edits to items below the current item level or click No to 
apply edits to the current item level only.

8. Click OK when prompted that the UOM has been applied.

9. Click OK when prompted that the applied records have been saved.

UDA - Free Form Default Window [itemuda]
The UDA - Free Form Default window allows you to edit the default text for a free 
form text type of user defined attribute (UDA). If you create an item that has default 
UDAs defined at the department, class, or subclass level, you are prompted to open 
this window.

■ Edit Default User Defined Attributes for an Item

User Defined Attribute/Item Default List Window [udaidlst]
The User Defined Attribute/Item Default List allows you to add, delete and view the 
user defined attributes that are associated with a department, class, or subclass. You 
can indicate that the UDA is required for all items that are created for the selected 
department, class, or subclass. For a list of values type of UDA, you can select which 
value is the default value.

Note: If this is the first Unit of Measure being added for the item, 
enter the following information in the table without clicking Add.
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Delete a User Defined Attribute from a Merchandise Level
■ See "Add a user Defined Attribute to a Merchandise Level" in the Foundation Data 
chapter 

■ Delete a User Defined Attribute from a Merchandise Level

■ See "View User Defined Attributes by Merchandise Level" in Foundation Data 
chapter 

Delete a User Defined Attribute from a Merchandise Level
Navigate: From the main menu, select Action> Merchandise Hierarchy. The 
Merchandise Hierarchy Main Form window opens. 

Delete a User Defined Attribute from a Department
1. Select Department on the tree structure. The departments appear on the table.

2. Select a department and click Edit. The Department Maintenance window opens.

3. From the Options menu, select User Defined Attributes. The User Defined 
Attribute/Item Default List window opens. 

4. Select a UDA and click Delete.

5. When prompted to delete the record, click Yes. 

6. Click OK to exit the User Defined Attribute/Item List window.

Delete a User Defined Attribute from a Class
1. Select Class on the tree structure. 

2. In the Department field, enter the ID of the department, or click the LOV button 
and select the department.

3. Click Edit. The Class Maintenance window opens.

4. Select a class.

5. From the Options menu, select User Defined Attributes. The User Defined 
Attribute/Item Default List window opens.

6. Select a UDA and click Delete.

7. When prompted to delete the record, click Yes.

8. Click OK to exit the User Defined Attribute/Item List window.

Delete a User Defined Attribute from a Subclass
1. Select Subclass on the tree structure. 

2. In the Department field, enter the ID of the department, or click the LOV button 
and select the department.

3. In the Class field, enter the ID of the class, or click the LOV button and select the 
class.

4. Click Edit. The Subclass Maintenance window opens.

5. Select a subclass.

6. From the Options menu, select User Defined Attributes. The User Defined 
Attribute/Item Default List window opens.
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UDA Default Matrix Window [udaidefm]
7. Select a UDA and click Delete.

8. When prompted to delete the record, click Yes.

9. Click OK to save your changes and close the window. 

UDA Default Matrix Window [udaidefm]
The UDA Default Matrix window allows you to add, delete, and view the 
departments, classes, or subclasses that are associated with a user defined attribute 
(UDA). You can indicate that a UDA is required for all items that are created for the 
selected departments, classes, or subclasses. For a list of values type of UDA, you can 
select which value is the default value.

■ See "Add a User Defined Attribute to a Merchandise Level" in the Foundation 
Data chapter 

■ Delete a User Defined Attribute from a Merchandise Level

■ See "View User Defined Attributes by Merchandise Level" in Foundation Data 
chapter 

UDA - List of Values Default Window [itemuda]
The UDA - List of Values Default window allows you to edit the default value of a list 
of values type of user defined attribute (UDA). If you create an item that has default 
UDAs defined at the department, class, or subclass level, you are prompted to open 
this window.

■ Edit Default User Defined Attributes for an Item

Item UDA Matrix Window [itemudam]
The Item UDA Matrix window allows you to add, edit, and view the items that are 
associated with a user defined attribute (UDA). You can edit the default date, text, or 
value of the user defined attribute for each item.

■ See "Add an Item to a User Defined Attribute" in the Foundation Data chapter 

■ See "Delete an Item from a User Defined Attribute" in the Foundation Data chapter 

■ Edit an Item by User Defined Attribute

■ See "View Items by User Defined Attribute" in the Foundation Data chapter 

UDA - Date Default Window [itemuda]
The UDA - Date Default window allows you to edit the default date for a date type of 
user defined attribute (UDA). If you create an item that has default UDAs defined at 
the department, class, or subclass level, you are prompted to open this window.

■ Edit Default User Defined Attributes for an Item

Item UDA - Mass Change Window [mcuda]
The Item UDA - Mass Change window allows you to edit the user defined attributes 
that are associated with the items on an item list.
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Edit an Item by User Defined Attribute
You can run a Mass Item Change Rejection report in order to view the results of a 
mass change. The items that could not be edited and the reasons for rejection are listed 
on the report.

■ Edit User Defined Attributes by Item

Edit Default User Defined Attributes for an Item
Navigate: From the main menu, select Items > Items. The Item Search window opens. 

Create a new item in a department, class or subclass that defines UDAs at the 
merchandise hierarchy level.

1. Click User Defined Attributes option. The UDA - List of Values Default, UDA - 
Date Default, or UDA - Free Form Default window opens, depending on the type 
of UDA defined in the merchandise hierarchy level.

■ In the UDA - List of Values Default window, enter the ID of the value in the 
UDA Value field, or click the LOV button and select the value. 

■ In the UDA - Date Default window, enter the date in the UDA Date field, or 
click the calendar button and select the date.

■ In the UDA - Free Form Default window, enter the text in the UDA text field, 
or click the comments button and enter the text.

2. Click OK to exit each window. After any or all of the windows appear, the Item 
UDA List window opens.

Figure 4–118 Item UDA List Window

3. Click OK to save your changes and close the window. 

Edit an Item by User Defined Attribute
Navigate: From the main menu, select Items > User Defined Attributes > Edit. The 
UDA window opens.
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Edit User Defined Attributes by Item
Figure 4–119 UDA Window

1. Select a user defined attribute.

2. From the Options menu, select Item. The Item UDA Matrix window opens.

Figure 4–120 Item UDA Matrix Window

3. Edit the Date, Comments, or UDA Value fields as necessary.

4. Click OK to save your changes and close the window. 

Edit User Defined Attributes by Item
Navigate: From the main menu, select Items > Items. The Item Search window opens.

Search for and retrieve an item in Edit mode. The Item Maintenance window opens. 

1. Click on the User Defined Attributes option. The Item UDA List window opens.

Note: The field that opens depends on the type of user defined 
attribute. 
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Edit Bracket Costs for Worksheet Items
Figure 4–121 Item UDA List Window

2. Edit the UDA Value, UDA Date, and UDA Text fields as necessary.

3. Click OK to save your changes and close the window. 

Brackets
The following section contains information about brackets. 

Edit Bracket Costs for Worksheet Items
Navigate: From the main menu, select Items > Items. The Item Search window is 
displayed.

Search for and retrieve an item in Edit mode. Restrict the search to items in Worksheet 
status. The Item Maintenance window opens.

On the Item Maintenance window, click on the Suppliers option. The Item-Supplier 
window opens.

Click on the Item Supplier Country of Sourcing option. The Item Supplier Country of 
Sourcing window opens.

Enter the Country of Sourcing. Click on the Bracket Costing option, if it is available. 
Otherwise, click on the Item-Supplier-Country-Loc option. The Item Supplier Country 
Location window opens.

Click Brackets. The Item Supplier Country Location Bracket window opens.

1. In the Unit Cost field, enter the new unit cost. The Case Cost is automatically 
calculated.

or

In the Case Cost field, enter the new case cost. The Unit Cost is automatically 
calculated.

2. Click OK to save your changes and close the window.
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Item Approval Process
Item Approval Process
When an item is added to the system, it must go through a series of checks before it is 
accessible in the system. Depending on your user role, you may not be able to move 
the item to the next status. An item may be in any of the following statuses:

■ Submit an Item for Approval

■ Submit a Child Item for Approval

■ Approve an Item

■ Approve List Children

■ Maintain an Item

Submit an Item for Approval
Navigate: From the main menu, select Items > Items. The Item Search window opens. 

Search for and retrieve an item in Edit mode. Restrict the search to items in Worksheet 
status. The Item Maintenance window opens.

Figure 4–122 Item Maintenance Window

1. Click on the Submit option on the Options list. 

2. If necessary, respond to the following messages:

Status Definition

Worksheet The item has been started, but not completed.

Submitted The item has been completed and is pending review.

Approved The item has been reviewed and has been approved.

Rejected The item has been submitted, reviewed, and has been rejected.

Deleted The item has been marked for deletion. It will be deleted by a 
regularly scheduled batch program.
4-132 Oracle Retail Merchandising System User Guide                     



Submit a Child Item for Approval
■ If you are prompted approve item children, click Yes or No to indicate 
approval of subordinate level items.

■ If any errors are detected by the system, a prompt opens. Click Yes to 
acknowledge the message.

Respond to Errors
1. Click on the Approval Errors option on the Options list of the Item Maintenance 

window. The errors appear in the Item Approval Error window.

Figure 4–123 Item Approval Error Window

2. If an option is not required by the system and you want to override the error 
message, select the Override check box.

3. If an option is required by the system, make a note of the error and click OK to 
exit. 

4. Resolve the errors and reapprove the item.

Submit a Child Item for Approval
Navigate: From the main menu, select Items > Items. The Item Search window opens. 

Search for and retrieve an item in Edit mode. Restrict the search to items in Worksheet 
status. The Item Maintenance window opens.

Click on the List Children option on the Options list. The Item Children window 
opens.
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Submit a Child Item for Approval
Figure 4–124 Item Children Window

1. Select a subordinate level item (child item) in the items table.

2. Click Submit on the Options list. The Update Record Status window opens.

Figure 4–125 Update Record Status Window

3. Select one of the following options:

■ Submit the child item at the line item level only.

■ Submit the line item and all children of that item.

■ Submit all items.

■ Submit all items and all their children.

4. Click OK. If the item or items could not be submitted, a message prompts you to 
view the approval errors window.

a. Click OK.

Note: Not all options may be available.
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Approve an Item
b. Click Approval Errors on the Options list. The Item Approval Error window 
opens. The reason for the error appears in the error field.

Figure 4–126 Item Approval Error Window

c. If allowed, you may select the Override option for each error. Or, click OK 
and correct the error before attempting to resubmit the child item. 

Approve an Item
Navigate: From the main menu, select Items > Items. The Item Search window opens.

Search for and retrieve an item in Edit mode. Restrict the search to items in Submitted 
status. The Item Maintenance window opens.

Figure 4–127 Item Maintenance Window

1. Click on the Approve option on the Options list.
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Approve List Children
■ If you are prompted approve item children, click Yes or No to indicate 
approval of subordinate items.

■ If any errors are detected by the system, a prompt opens.

2. Click Yes to acknowledge the message.

3. Click on the Approval Errors option on the Options list of the Item Maintenance 
window. The errors appear in the Item Approval Error window.

Figure 4–128 Item Approval Error Window

4. If an option is not required by the system and you want to override the error 
message, select the Override check box.

5. If an option is required by the system, make a note of the error and click OK to 
exit. 

6. Resolve any errors and reapprove the item.

Approve List Children
Navigate: From the main menu, select Items > Items. The Item Search window opens.

Search for and retrieve an item in Edit mode. Restrict the search to items in Worksheet 
status. The Item Maintenance window opens.

Click on the List Children option on the Options list. The Item Children window 
opens.
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Approve List Children
Figure 4–129 Item Children Window

1. Select a level 2 or level 3 item in the items table.

2. Click on the Approve option on the Options list. The Update Record Status 
window opens.

Figure 4–130 Update Record Status Window

3. Select one of the following options:

■ Approve the child item at the line item level only.

■ Approve the line item and all children of that item. 

■ Approve all items.

■ Approve all items and all their children.

4. Click OK to save your changes and close the window.

5. If the item or items could not be approved, a message will prompt you to view the 
approval errors window.

Note: Not all options may be available.
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Reclassify Items
a. Click OK.

b. Click on the Approval Errors option on the Options list. The Item Approval 
Error window opens. The reason for each error will be displayed in the error 
field.

Figure 4–131 Item Approval Error Window

c. If allowed, you may select the Override option for each error. Or, click OK 
and correct each error before attempting to approve the subordinate item.

Reclassify Items
Item reclassification allows you to move an item or item list from one 
department/class/subclass to another. You can reclassify an item or a list of items.

You determine which item or item list is to be reclassified, under which department, 
class, subclass, and the effective date. A batch process reclassifies those items whose 
effective date is the next day.

The Effects of Reclassifying Items
When items are moved from one department, class, and subclass combination to 
another, several other modules can be affected.

■ Sales history: A reclassification event does not rebuild sales history automatically. 
A reclassification does not affect previously recorded sales history. RMS maintains 
three levels of rolled up sales history: department, class, and subclass. Optional 
batch programs are available that can be used to rebuild the rolled up sales 
history.

■ Stock ledger: Stock ledger transactions are written to move the inventory amount 
associated with an item from the old department, class, and subclass to the new. 
Existing stock ledger transactions are not updated to reflect the hierarchy change.

■ Open to buy: Open to buy (OTB) records are updated for all orders that are 
approved, but have not yet been received.

■ Forecasts: If the reclassified item is forecastable and the new hierarchy values 
move the item to a new forecast domain, then an indicator is reset for the item at 
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Create a Reclassification Event for an Item
the item/store level. This change indicates to the program responsible for 
extracting sales history that the next time sales history is extracted from RMS for 
that item and store combination, all sales history should be extracted. Normally, 
only the sales history that occurred since the last data export is extracted.

Reclassification Edit Checks

Online Edit Checks
The following edit checks are performed as you set up a reclassification event. The 
event cannot be created if:

■ The item exists in another reclassification event.

■ The item is in a consignment department, but the new department is not a 
consignment department. Likewise, if the item is in a department that is not a 
consignment department, but the new department is a consignment department.

■ One or more items on the reclassification event exist on approved partially 
received orders.

Batch Processing Edit Checks
Other edit checks that can cause a reclassification event to fail also occur during the 
batch processing of the event. A reclassification cannot occur if:

■ The item is on a Unit and Dollar stock count. The items to be counted have already 
been determined based on the department, class, and subclass specified when the 
stock count was created. The stock count is scheduled after the effective date of the 
reclassification event.

■ The item is forecastable, but the new hierarchy values with which the item is 
associated do not have an associated forecast domain.

■ The new department, class, and subclass contain a required user defined attribute 
that must be entered at the item level.

■ The new department, class, and subclass contain a user defined attribute that 
defaults at the item level, but the item does not have this UDA defined.

More information can be found in these related topics: 

■ Create a Reclassification Event for an Item

■ Create a Reclassification Event for an Item List

■ Delete a Reclassification Event

■ Delete an Item from a Reclassification Event

■ View Items Affected by a Reclassification Event

■ View Reclassification Events

Create a Reclassification Event for an Item
Navigate: From the main menu, select Items > Reclassification > Reclassify One Item. 
The Reclassify Item window opens. 
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Create a Reclassification Event for an Item List
Figure 4–132 Reclassify Item Window

1. In the Item field, enter the ID of the item to be reclassified, or click the LOV button 
and select the item.

2. In the Reclassification Description field, enter a description of the reclassification 
event.

3. In the Effective Date field, enter the date on which the reclassification must occur, 
or click the calendar button and select the date.

4. In the Department, Class, and Subclass fields, enter the IDs of the Department, 
Class, and Subclass under which you want the item to be classified, or click the 
LOV buttons and select them.

5. Click OK to save your changes and close the window.

Create a Reclassification Event for an Item List
Navigate: From the main menu, select Items > Item List. The Item List Search window 
opens.

Search for and retrieve an item list in Use mode. The Item List Header window opens.

From the Options menu, select Create Mass Item Change > Reclassification. The 
Reclassify Item window opens.

Figure 4–133 Reclassify Item Window

1. In the Reclassification Description field, enter a description of the reclassification 
event.

Note: A batch process reclassifies the items on the night before the 
effective date that you selected. Therefore, the earliest that you can 
schedule an effective date is for the next day.
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2. In the Effective Date field, enter the date on which the reclassification must occur, 
or click the calendar button and select the date.

3. In the Department, Class, and Subclass fields, enter the IDs of the Department, 
Class, and Subclass under which you want the items to be classified, or click the 
LOV buttons and select them.

4. Click OK to save your changes and close the window.

Search for a Pending Merchandise Hierarchy Change
Navigate: From the main menu select Action > Pending Merchandise Hierarchy. The 
Pending Merchandise Hierarchy Search window opens.

Figure 4–134 Pending Merchandise Hierarchy Search Window

1. In the Action field, select either Edit or View. 

2. Enter additional criteria as desired to make the search more restrictive.

3. Click Search. 

4. Select a task:

■ To perform another search, click Refresh.

■ To display the supplier information, select a record and click OK. The Pending 
Merchandise Hierarchy Search window opens. 

5. Click Close to close the window.

Edit the Pending Merchandise Hierarchy
Navigate: From the main menu select Action > Pending Merchandise Hierarchy. The 
Pending Merchandise Hierarchy Search window opens.

Search for and retrieve a merchandise change in Edit mode. 

Note: A batch process reclassifies the items on the night before the 
effective date that you selected. Therefore, the earliest that you can 
schedule an effective date is for the next day.
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Reclassify Item Window [mcmrhier]
Figure 4–135 Pending Merchandise Hierarchy Search Window

1. Edit the enabled fields as necessary. 

2. Click OK to save any changes and close the window.

Reclassify Item Window [mcmrhier]
The Reclassify Item window allows you to create a reclassification event. You also 
identify the item or list of items to be reclassified. Items are not reclassified online. A 
regularly scheduled batch program processes reclassification events on the evening 
before their effective date.

■ Create a Reclassification Event for an Item

■ Create a Reclassification Event for an Item List

View Items Affected by a Reclassification Event
Navigate: From the main menu, select Items > Reclassification > View/Maintain. The 
Reclassification View window opens.

1. Select a reclassification event.

2. Click Detail. The Reclassification View/Maintain - Detail window opens. The 
affected items appear.

3. Click OK to save your changes and close the window.

View Reclassification Events
Navigate: From the main menu, select Items > Reclassification > View/Maintain. The 
Reclassification View window opens.

1. Select a reclassification event to view the items affected.

2. Click Detail. The Reclassification View/Maintain - Detail window opens with the 
affected items.

3. Click OK to close the windows.

Note: Fields are enabled based on the merchandise level selected.
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Delete an Item from a Reclassification Event
Delete a Reclassification Event
Navigate: From the main menu, select Items > Reclassification > View/Maintain. The 
Reclassification View window opens.

Figure 4–136 Reclassification View Window

1. Select the reclassification event that you want to delete.

2. Click Delete. You are prompted to delete the record.

3. Click Yes.

4. Click OK to save your changes and close the window.

Delete an Item from a Reclassification Event
Navigate: From the main menu, select Items > Reclassification > View/Maintain. The 
Reclassification View window opens. 

Figure 4–137 Reclassification View Window

1. Select the reclassification event that contains the item you want to delete. 
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Item-Supplier-Country of Manufacture [itsupmanuctry]
2. Click Detail. The Reclassification View/Maintain - Detail window opens with the 
items that are to be reclassified.

Figure 4–138 Reclassification View/Maintain - Detail Window

3. Select the item that you want to delete.

4. Click Delete. You are prompted to delete the record.

5. Click Yes.

6. Click OK to save your changes and close the window.

Item-Supplier-Country of Manufacture [itsupmanuctry]
The Item-Supplier-Country of Manufacture allows the user to indicate the primary 
and secondary countries for suppliers of certain items.

■ Add the Item-Supplier-Country of Manufacture

■ Edit the Item-Supplier-Country of Manufacture

Add the Item-Supplier-Country of Manufacture
Navigate: From the main menu, select Items > Items. The Item Search window opens.

1. Enter a New Item.

2. Click OK. The Item Maintenance window opens.

3. Enter appropriate information. 

4. Select Suppliers. The Item Supplier window opens.

5. Enter the appropriate information.

6. Select Item-Supplier-Country of Manufacture. The Item-Supplier-Country of 
Manufacture window opens.
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Edit the Item-Supplier-Country of Manufacture
Figure 4–139 Item-Supplier-Country of Manufacture Window

7. In the Country ID field select the ID, or select the LOV button and select the ID.

8. Select the Primary Ind checkbox if this is the primary country of manufacture.

9. Click Add.

10. Click OK to save your changes and close the window.

Edit the Item-Supplier-Country of Manufacture
Navigate: From the main menu, select Items > Items. The Item Search window opens.

1. Select View.

2. Enter criteria for an item.

3. Click OK. The Item Maintenance window opens.

4. Select Suppliers. The Item Supplier window opens.

5. Select Item-Supplier-Country of Manufacture. The Item-Supplier-Country of 
Manufacture window opens.

Figure 4–140 Item-Supplier-Country of Manufacture Window

6. Enter appropriate changes in the fields.
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Item Supplier Window [itemsupp]
7. Click OK to save your changes and close the window.

Delete the Item-Supplier-Country of Manufacture
1. Select the Country ID.

2. Click Delete.

Item Supplier Window [itemsupp]
The Item Supplier window allows you to add, edit, and view the suppliers for the 
current item. By default, the first supplier is marked as the primary supplier for the 
item. After you add additional suppliers, you can redefine the primary supplier.

To view the monetary amounts in the primary currency of the company or the local 
currency of the supplier, select the appropriate option from the Currency menu.

To view additional information in the table, select the Custom option from the View 
menu. The Customize toolbar opens. Select or clear the check boxes next to the fields 
that you want to show or hide.

■ See "Add a Supplier for an Item" in the Foundation Data chapter

■ Maintain Supplier Information for an Item

■ See "View Suppliers for an Item" in the Foundation Data chapter 

Item Supplier Country Location Window [itemsuppctryloc]
The Item Supplier Country Location window allows you to maintain the supplier 
hierarchy and the unit and case costs at the item/supplier/sourcing country/location 
level. This window can be accessed only after one or multiple locations have been 
associated with the current item.

To view monetary amounts in the primary currency of the company, the local 
currency of the supplier, or the local currency of the location, select the appropriate 
option on the Currency menu.

In a multi-channel environment, items are associated with warehouses at the virtual 
warehouse level. Unit costs, manufacturers, distributors, and wholesalers are the same 
for all virtual warehouses within a physical warehouse.

■ Edit Locations at the Item, Supplier, Country of Sourcing Level

Item Supplier Country Bracket Window [itemsuppctrybrk]
The Item Supplier Country Bracket window allows you to maintain the brackets for 
this item-supplier-country-location combination. You can edit unit and case bracket 
costs for Worksheet items.

When you modify a country-level bracket, costs default down to all location brackets. 
When you modify items that are above the transaction level, you can default costs 
down to children for all brackets.

If a default bracket cost is changed, the cost is modified at the 
item-supplier-country-location level.

In a multi-channel environment, any bracket costs modified for virtual warehouses 
will update all other virtuals attached to the item.

■ Edit Bracket Costs for Worksheet Items 
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Item Supplier Country of Sourcing Window [itemsuppctry]
The Item Supplier Country of Sourcing window allows users add, edit, and view the 
sourcing countries that are associated with an item and supplier combination. Users 
can enter the cost negotiated with the supplier, based on what users can see cost 
exclusive of all taxes, cost inclusive of all taxes, and the taxes applicable for that 
supplier. Users can maintain location default, ordering, case, and packaging 
information.

To view monetary amounts in the primary currency of the company or the local 
currency of the supplier, select the appropriate option on the Currency menu. 

Clicking Item Costing on the Item–Supplier–Country of Sourcing form opens the Item 
Costing form.   

■ Maintain Supplier Country of Sourcing for an Item 

■ View an Sourcing Country for a Supplier of an Item 

Item Costing Window [itemcost]
The Item Costing window allows you to view the supplier/sourcing country and cost 
relationships for an item. In some countries, taxes can be applied to other taxes, and 
the taxable amount for an item may not always be cost. Also, the cost negotiated with 
a supplier for an item may be inclusive or exclusive of taxes at the country level. This 
form allows you to indicate those complex tax structures for an item.

■ Maintain Item Costing 

Item/Supplier/Country of Sourcing List Window [itsuplst]
The Item/Supplier/Country of Sourcing List window allows you to view the supplier 
and sourcing country relationships for an item. You can restrict the list to display only 
primary sourcing countries or all sourcing countries for each supplier.

■ See "Add an Country of Sourcing for a Supplier of an Item" in the Foundation 
Data chapter 

Item/Supplier/Unit of Measure Window [itsupuom]
The Item Supplier Unit of Measure window allows you to add, delete, and view 
miscellaneous units of measure (UOM) for an item and supplier combination. You 
must enter a factor that can be used to convert the unit of measure to the standard unit 
of measure. You have the option of overwriting the unit of measure for all subordinate 
level items that are supplied by the supplier of the selected item.

■ Add a Unit of Measure for the Supplier of an Item 

■ Delete a Unit of Measure for the Supplier of an Item 

■ View Units of Measure for the Supplier of an Item 

View Suppliers and Sourcing Countries for an Item
Navigate: From the main menu, select Items > Items. The Item Search window opens.

Search for and retrieve an item in View mode. The Item Maintenance window opens.

Click on the Suppliers option on the Options list. The Item Supplier window opens.
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View an Sourcing Country for a Supplier of an Item
Click on the Supplier List option on the Options list. The Item Supplier Country 
Sourcing List window opens.

1. To view only the primary sourcing country for each supplier, select the Primary 
Countries option.

2. Click Close to close the window.

View an Sourcing Country for a Supplier of an Item
Navigate: From the main menu, select Items > Items. The Item Search window opens.

Search for and retrieve an item in View mode. The Item Maintenance window opens.

Click on the Suppliers option on the Options list. The Item Supplier window opens.

Select a supplier.

Click on the Item Supplier Country of Sourcing option on the Options list. The Item 
Supplier Country of Sourcing window opens.

1. In the Country of Sourcing field, enter the code for the country, or click the LOV 
button and select the country.

2. Click View. The details of the sourcing country appear.

3. To view any other details for the sourcing country, click on the appropriate option 
on the Options list.

4. Click OK to close the window.
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Purchasing

Purchasing Orders
■ Maintain Open to Buy Amounts

■ Set Up Buyers

■ Auto Generate Purchase Orders

■ Manually Create a Purchase Order

■ Add Items to a Purchase Order Overview

■ Distribute a Purchase Order

■ Submit a Purchase Order for Approval

Set Up Buyers
The buyer functions allow you to create, edit, view, and delete buyers. You can record 
the name, phone number, and fax number for each buyer.

Buyers are responsible for maintaining store stock levels with merchandise that 
matches consumer demand.

Because there can be many buyers and merchandisers at the division or group level, 
you may prefer to record the GMM (general merchandise manager) or DMM (division 
merchandise manager) at these levels.

■ Create a Buyer

■ See "Maintain a Buyer" in the System Administration chapter

Create a Buyer
Navigate: From the main menu, select Control > Buyer > New. The Buyer 
Maintenance window opens. 
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View a Buyer
Figure 5–1 Buyer Maintenance Window

1. In the Buyer field, the ID is filled in automatically. Enter the buyer's name in the 
field to the right of the ID.

2. In the Buyer Phone field, enter the buyer's telephone number.

3. In the Buyer Fax field, enter the buyer's fax number.

4. Click OK to save your changes and close the window.

View a Buyer
Navigate: From the main menu, select Control > Buyer > View. The Buyer 
Maintenance window opens. 

1. In the Buyer field, enter the buyer's ID, or click the LOV button and select the 
buyer.

2. Click OK close the window.

View the Buyer for a Purchase Order
Navigate: From the main menu, select Ordering > Orders. The Order Search window 
is displayed.

Search for and retrieve a purchase order in View mode. The PO Header Maintenance 
window opens.

From the options menu, select Buyer. The Order Buyer Information window opens.

■ Click OK to close the window.

View the Buyer Worksheet
Navigate: From the main menu, select Ordering > Buyer worksheet > View. The Buyer 
Worksheet opens. 

Search for and retrieve items in the Buyer Worksheet.

■ Click OK to close the window.

Maintain Open to Buy Amounts
Open to buy (OTB) budgets are usually maintained by an external planning system. 
OTB, purchase order, and stock ledger data are extracted from RMS. In return, the 
planning system provides up-to-date budget and forward limit data. OTB 
functionality operates on the retail (4-5-4) calendar.

OTB records are maintained at the subclass/week level. OTB is allotted to three 
purchasing categories:
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Edit Forward Limits for OTB Budgets
■ Order of non-basic goods (N/B)

■ Buyer replenishment of basic goods (BRB)

■ Automatic replenishment of basic goods (ARB)

Within each category, monetary amounts are segregated by status. The statuses are 
Approved, Received, and Budgeted. Cancelled amounts are maintained outside of any 
category. Whether the amounts reflect cost value or retail value depends on the type of 
OTB calculation selected for each department.

As you create and edit departments in RMS, you must indicate whether direct cost or 
retail inventory amounts are used to calculate OTB.

When you create a purchase order, the OTB module monitors the available OTB. You, 
as the buyer, are warned if an order that you want to approve exceeds the amount 
budgeted for the OTB end-of-week date entered on the order. If you have sufficient 
authority, you may force the system to approve the order despite the warning.

Although purchasing budgets may be received from an external planning system, you 
can maintain the purchasing budgets online by subclass and purchasing category.

Forward limits may also be maintained online. A manager may limit how much of the 
OTB budget for a particular subclass and week may be used by the buyer. The 
manager may prevent buyers from committing too much of the available funds too 
early in the season, leaving no flexibility should conditions change or profitable 
opportunities arise unexpectedly.

■  Edit Forward Limits for OTB Budgets

■  Edit Open to Buy Budgets

Edit Forward Limits for OTB Budgets
Navigate: From the main menu, select Finance > OTB > Forward Limits. The OTB 
Forward Limits Maintenance window opens.

Figure 5–2 OTB Forward Limits Maintenance Window

1. In the Department, Class, and Subclass fields, enter the ID of each, or click the 
LOV button and select the department, class, and subclass. Any existing forward 
limits appear.
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2. Edit the percentages as necessary.

3. To add a forward limit:

a. Click Add Period. The next available line is enabled.

b. In the Period field, enter the number of weeks ahead of the current week for 
which you want to set a limit. 

c. In the Forward Limit Percent field, enter the percentage of the OTB that the 
buyer may use from the period. 

4. To delete a forward limit, select a forward limit and click Delete. The selected 
record is deleted.

5. Click OK to save your changes and close the window

Edit Open to Buy Budgets
Navigate: From the main menu, select Finance > OTB > Budgets. The OTB Budget 
Maintenance window opens.

Figure 5–3 OTB Budget Maintenance Window

1. In the Department, Class, and Subclass fields, enter the ID of each, or click the 
LOV button and select the department, class, and subclass. Any existing weekly 
budget records appear.

2. To add the next weekly period, click Add Week. Repeat as necessary.

3. In the Non Basic Allocations, Buyer Basic Allocations, and Auto Basic Allocations 
fields next to each weekly period, enter or edit the monetary amount to be 
budgeted for each type of purchase.

4. Click OK to save your changes and close the window.

Auto Generate Purchase Orders
Purchase orders may be automatically generated through several ways:

■ Replenishment: When inventory levels reach a point determined by the 
replenishment method assigned to an item, a purchase order can be created in 
Worksheet or Approved status.
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■ Investment Buying: When the investment buy calculations indicate a benefit to 
the company by purchasing additional inventory, a purchase order can be created 
in Worksheet or Approved status.

■ Vendor managed inventory (VMI): If your supplier uses a VMI system, the 
supplier can create purchase orders in Worksheet or Approved status.

■ Truck splitting: When a purchase order is split into two purchase orders to 
accommodate truck splitting, a purchase order can be created in Worksheet status.

■ Warehouse Stocked/Cross Dock Docked Stock: Accumulates store need at the 
item/location level. If the need cannot be fulfilled by the warehouse, a worksheet 
PO is created.

More information can be found in these related topics: 

■  Accept a Revision or Version of a Purchase Order

■  Delete Pre-Issued Order Number Requests

■  Generate Pre-Issued Order Numbers (Manual)

■  Generate Pre-Issued Order Numbers (Batch)

Generate an Order Revision Report
Navigate: From the main menu, select Action > View Reports. The Oracle Retail 
Printing window opens.

1. In the Module field, click the LOV button and select Orders.

2. In the Report field, click the LOV button and select the Purchase Order Revisions 
Summary.

3. Click Print. The Report Parameters Web page opens.

4. In the Destination field, select where you want the finished report to be sent. Select 
Cache to view the report online.

5. To restrict the report to a range of revision dates, enter the first and last date of the 
range in the Minimum Date and Maximum Date fields.

6. Click Submit Report. The report is generated and sent to the destination that you 
selected.

Generate Pre-Issued Order Numbers (Manual)
Navigate: From the main menu, select Ordering > Pre-Issue Order Numbers > Edit. 
The Pre-Issue of Order Numbers window opens.
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Generate Pre-Issued Order Numbers (Batch)
Figure 5–4 Pre-Issue of Order Numbers Window

1. Click Add.

2. In the Quantity of Order Numbers field, enter the quantity of purchase order 
numbers you want to issue.

3. In the Days until Expiration field, enter the number of days that should elapse 
between the date each set of purchase orders is created and when the purchase 
order numbers expire.

4. Enter the ID of the supplier that will receive the PO numbers, or click the LOV 
button and select a supplier.

5. In the Next Gen Date field, enter the next date that this group of POs should be 
created, or click the calendar button to select a specific date.

6. Click Apply. The new pre-issue order of numbers record is added to the table.

7. The Pre-Issued Order Number Report page opens.

8. In the Destination field, select where you want the finished report to be sent. Select 
Cache to view the report online.

9. Click Submit Query. The report is generated and sent to the destination that you 
selected.

Generate Pre-Issued Order Numbers (Batch)
Navigate: From the main menu, select Ordering > Pre-Issue Order Numbers > Edit. 
The Pre-Issue of Order Numbers window opens.

Note: Do not enter a value in the Days Between Gen. field as this is 
only used when recurring reports (batch) are needed.
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View a Purchase Order
Figure 5–5 Pre-Issue of Order Numbers Window

1. In the filter area, enter a supplier ID in the Supplier field, or enter a partial 
description and click the LOV button to select a supplier.

2. Click the filter button. The results appear on the table.

3. If there are order request for this supplier, you may edit information in the apply 
block.

4. If there are no order requests for this supplier, click Add.

a. In the Quantity field, enter the quantity of orders to be created.

b. In the Days Until Expiration field, enter the number of days between order 
number creation date the numbers will expire. 

c. In the Supplier field, enter the supplier who will use the order numbers.

d. Enter the Next Gen Date. It defaults to today's date. This field can be modified.

e. Click Apply to add the record to the table.

5. Order numbers will be created for supplier records with a Next Generation Date 
equal to today.

6. After the first report is created, the supplier records that were processed will have 
the Next Gen Day incremented by the number displayed in the Days Between 
Generation field.

View a Purchase Order
Navigate: From the main menu, select Ordering > Orders. The Order Search window 
is displayed.

Note: Do not enter a value in the Days Between Gen. field as this is 
only used when recurring reports (batch) are needed.
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View a Revision or Version of a Purchase Order
Search for and retrieve a purchase order in View mode. The PO Header Maintenance 
window opens.

1. To view the items on the purchase order:

a. Click Items. The PO Item Maintenance window opens.

b. Click OK to exit the PO Item Maintenance window.

2. Click OK to close the window.

View a Revision or Version of a Purchase Order
Navigate: From the main menu, select Ordering > Orders. The Order Search window 
is displayed.

Search for and retrieve a purchase order in View mode. Restrict the search to purchase 
orders in Approved or Closed status. The PO Header Maintenance window opens.

From the options menu, select Order Revisions. The PO Revisions window opens.

1. In the Type field, select Revision to review supplier changes or Version to review 
buyer changes.

2. In the Revision or Version field, enter the number of the revision or version, or 
click the LOV button and select the revision or version. The details of the revision 
or version appear in the table.

3. Click OK to close the window.

View Importing and Exporting Expenses for a Purchase Order
Navigate: From the main menu, select Ordering > Orders. The Order Search window 
is displayed.

Search for and retrieve a purchase order in Edit mode. The PO Header Maintenance 
window opens.

Click Items and select an item. The PO Item Maintenance window opens.

Click Locations. The PO/Item Location window opens.

1. In the Order Details table, select an item.

2. From the options menu, select Expenses.

3. Click OK to close the window. 

View a Summary of a Purchase Order by Item
Navigate: From the main menu, select Ordering > Orders. The Order Search window 
is displayed.

Search for and retrieve a purchase order in View mode. The PO Header Maintenance 
window opens.

Click Summary. The PO Summary By Items window opens.

Note: If you don't know which revision or version number you 
want, you can select it by date. In the Date field, enter the date, or 
click the LOV button and select the date. 
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View Customer Information for a Transfer
1. To view the locations for an item, select the item. The locations appear in the 
Location table.

2. To view a summary of the purchase order by location:

a. Click View Location. The PO Summary By Locations window opens.

b. Click View Items to return to the PO Summary By Items window.

3. Click OK to close the window.

View a Summary of a Purchase Order by Item Parent/Diff
Navigate: From the main menu, select Ordering > Orders. The Order Search window 
is displayed.

Search for and retrieve a purchase order in View mode. The PO Header Maintenance 
window opens.

Click Items. The PO Item Maintenance window opens.

1. Click Item Parent/Diff Sum. The Order Item Parent/Diff Summary window 
opens.

2. To include the component items of packs in the summary, select the Include Pack 
Components check box as necessary.

3. Click OK to close the window.

View a Summary of a Purchase Order by Location
Navigate: From the main menu, select Ordering > Orders. The Order Search window 
is displayed.

Search for and retrieve a purchase order in View mode. The PO Header Maintenance 
window opens.

Click Summary. The PO Summary By Items window opens.

1. Click View Location. The PO Summary By Locations window opens.

2. To view the items that are allocated to a location, select the location. The items 
appear in the Items table.

3. Click View Items to return to the PO Summary By Items window.

4. Click OK to close the window.

View Customer Information for a Transfer
Navigate: From the main menu, select Inventory > Transfer. The Transfer Search 
window opens.

Search for and retrieve a transfer in View mode. Restrict the search to a Customer 
Order type. The Transfer Maintenance window opens.

1. Click Customer. The PO Customer Maintenance window opens.

2. Click OK to close the window.

Note: Only item parents can be summarized by diff.
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View Customer Information for a Purchase Order
View Customer Information for a Purchase Order
Navigate: From the main menu, select Ordering > Orders. The Order Search window 
is displayed.

Search for and retrieve a purchase order in View mode. If the Customer Order check 
box is not selected on the PO Header Maintenance window, the order is not a 
customer order.

From the options menu, select Customer. The PO Customer Maintenance window 
opens.

■ Click OK to close the window.

View Appointment/Location Details
Navigate: The Appointments window can be accessed any of the following ways:

From the main menu select Ordering > Appointments.

From the main menu select Inventory > Appointments.

From Options > Appointments on the PO Header Maintenance window, the PO Item 
Maintenance window, the Transfer Maintenance window, the Transfer Detail window.

From the main menu select Inventory > Shipment. Click Appointments on the 
Shipment window.

1. In the Search fields, enter or select search criteria.

2. Click Search. The appointments matching your search criteria appear.

3. To view appointment details, select a record in the Appointment table. The details 
for that appointment appear in the Appointment Details table.

4. Click Refresh to clear existing search results and conduct a new search.

5. Click OK to close the window.

View the Items on a Purchase Order
Navigate: From the main menu, select Ordering > Orders. The Order Search window 
opens.

Search for and retrieve a purchase order in View mode. The PO Header Maintenance 
window opens. 

Click Item. The PO Item Maintenance window opens.

View the Details of an Item
1. Select the item and click Item Detail. The Item Maintenance window opens.

2. Click OK to close the window.

Note: If there are no appointments associated with the purchase 
order, transfer, or shipment displayed on the previous window, fields 
on the Appointment window are disabled.
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View Outstanding Orders for an Item
View the Details of a Prepack
1. Select the pack item and click Prepack. The Prepack Creation window opens.

2. Click OK to close the windows.

View Dates for a Purchase Order
Navigate: From the main menu, select Ordering > Orders. The Order Search window 
is displayed.

Search for and retrieve a purchase order in View mode. The PO Header Maintenance 
window opens.

From the options menu. select Order Dates. The Order Dates window opens.

■ Click OK to close the window.

View Order Details for Item and Location Combinations on a Purchase 
Order

Navigate: From the main menu, select Ordering > Orders. The Order Search window 
is displayed.

Search for and retrieve a purchase order in Edit mode. The PO Header Maintenance 
window opens.

1. Click Items. The PO Item Maintenance window opens.

2. Select an item.

3. Click Locations. The PO/Item Location window opens.

4. Enter search criteria in the Order Details filter fields.

5. Click Filter. Information matching your criteria opens in the Order Details table.

6. Click OK to close the window.

View Outstanding Orders for an Item
Navigate: From the Main Menu, select Items > Items. The Item Search window opens.

Search for and retrieve an item in View mode. The Item Maintenance window opens.

1. From the Options menu, select Order Detail. The Item Orders window opens. 

2. To view the details of a purchase order:

a. Select a purchase order and click Order Detail. The PO Header Maintenance 
window opens.

b. Click OK to close the PO Header Maintenance window.

Note: Allocation details will be displayed for the highlighted row in 
the Order Details table.

Note: To view the order details for a level 2 item, from the Options 
menu, select List Children. The Item Children window opens. 
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View Outstanding Shipments for a Purchase Order
3. Click OK to close the window.

View Outstanding Shipments for a Purchase Order
Navigate: From the main menu, select Ordering > Orders. The Order Selection 
window opens. 

Search for and retrieve a purchase order in View mode. The PO Header Maintenance 
window opens. 

1. From the Options menu, select Shipments. The outstanding shipments appear in 
the Shipments for PO window. 

2. To view the details of a shipment:

a. Select a shipment and click Detail. The Shipment Header Maintenance 
window opens.

b. Click OK to exit the Shipment Header Maintenance window.

3. Click OK to close the window.

View the Rejection Reason for a Purchase Order
Navigate: From the main menu, select Ordering > Orders. The Order Search window 
is displayed.

Search for and retrieve a purchase order in Edit mode. Restrict the search to purchase 
orders in Worksheet status. The PO Header Maintenance window opens.

From the options menu, select Reject Reason. The Reject Reason window opens.

■ Click OK to close the window.

View the Order Address of a Supplier
Navigate: From the main menu, select Ordering > Orders. The Order Search window 
is displayed.

Search for and retrieve a purchase order in View mode. The PO Header Maintenance 
window opens.

From the options menu, select Supplier Details. The Order Supplier Address window 
opens.

■ Click OK to close the window.

Accept a Revision or Version of a Purchase Order
Navigate: From the main menu, select Ordering > Orders. The Order Search window 
opens.

Search for and retrieve a purchase order in Edit mode. Restrict the search to purchase 
orders in Approved status. The PO Header Maintenance window opens.

Note: The Reject Reason option is available only if the purchase 
order was generated automatically by the replenishment system and 
was in fact rejected.
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View a Work Order
From the Options menu, select Order Revisions. The PO Revisions window opens.

Figure 5–6 PO Revisions Window

1. In the Type area, select Revision or Version.

2. In the Type field, select Revision to review supplier changes, or Version to review 
buyer changes.

3. In the Revision or Version field, enter the number of the revision or version, or 
click the LOV button and select the revision or version. The details of the revision 
or version appear in the table.

4. Select the Accept check box next to each detail that you want to accept. If you want 
to accept all of the details, click Accept All.

5. Click OK to save your changes and close the window.

Work Order Window [workord]
The Work Order window allows you to create, edit, or view one or more work orders 
for the items on a purchase order. You can edit the default quantity to be worked on 
for each item and location. Next you assign work in progress codes (WIP) and indicate 
in which sequence the tasks must be completed.

■ Create a Work Order

■ Delete a Work Order

■  Edit a Work Order

View a Work Order
Navigate: From the main menu, select Ordering > Orders. The Order Search window 
is displayed.

Note: If you don't know which revision or version number you 
want, you can select it by date. In the Date field, enter the date, or 
click the LOV button and select the date.
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View a Work Order Template
Search for and retrieve a purchase order in Edit or View mode. The PO Header 
Maintenance window opens. 

From the Options menu, select Work Orders > View. The items and locations appear 
on the Work Order window.

1. To view the tasks assigned to an item and location, select an item and location 
record. The tasks are displayed in the WIP table.

2. To view another work order for the same purchase order, click either Prev or 
Next.

3. Click OK to close the window.

View a Work Order Template
Navigate: From the main menu, select Inventory > Work Order Template > View. The 
Work Order Template window opens. 

1. In the Work Order Template field, enter the template ID, or click the LOV button 
and select the template.

2. Click OK to close the window.

Create a Work Order
Navigate: From the main menu, select Ordering > Orders. The Order Search window 
opens.

Search for and retrieve a purchase order in Edit mode. The PO Header Maintenance 
window opens. 

From the Options menu, select Work Orders > New. The Order Distribution 
Worksheet window opens.

Click Work Order. The Work Order window opens.

Figure 5–7  Work Order Window

Assign a Task for a Selected Item and Location Combination
1. Click Add WIP. The next available line in the WIP table is enabled.
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Edit a Work Order
2. In the WIP code field, enter the WIP code for the task to be performed, or click the 
LOV button and select the WIP code.

3. In the WIP Seq No field, enter the sequence in which the task must be performed.

Delete an Unnecessary Item and Location Combination from the Work Order
1. Select an item and location combination and click Delete Item/Loc.

2. When prompted to delete the record, click Yes.

3. In the Quantity field next to each item and location combination, edit the number 
of units affected by the work order as necessary.

4. Click OK to save your changes and close the window.

Edit a Work Order
Navigate: From the main menu, select Ordering > Orders. The Order Search window 
is displayed.

Search for and retrieve a purchase order in Edit mode. The PO Header Maintenance 
window opens. 

Figure 5–8 PO Header Maintenance Window

From the Options menu, select Work Orders > Edit. The Work Order window opens.
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Edit a Work Order
Figure 5–9 Work Order Window

In the Quantity field next to each item and location record, edit the number of units as 
necessary.

Delete an Item and Location
1. Select an item and location record and click Delete Item/Loc.

2. When prompted to delete the record, click Yes.

3. Click OK to save your changes and close the window.

Add a Task
1. Select an item and location record. The tasks appear in the WIP table.

2. Click Add WIP. The next available line in the WIP table is enabled.

3. In the WIP code field, enter the WIP code for the task, or click the LOV button and 
select the WIP code.

4. In the WIP Seq No field, enter the sequence in which the task must be performed.

Delete a Task
1. Select an item and location record. The tasks appear in the WIP table.

2. Select a task and click Delete. The task is deleted for the selected item and 
location.

Complete the Work Order
1. To reorder the sequence of tasks, edit the numbers in the WIP Seq No field next to 

each WIP code.

2. To edit another work order for the same purchase order, click either Prev or Next.

3. Click OK to exit.

Note: If there is more than one work order, you may need to click 
Next in order to access the desired work order.
5-16 Oracle Retail Merchandising System User Guide                     



Delete a Work Order
Delete a Work Order
Navigate: From the main menu, select Ordering > Orders. The Order Search window 
is displayed.

Search for and retrieve a purchase order in Edit mode. The PO Header Maintenance 
window opens. 

Figure 5–10 PO Header Maintenance Window

From the Options menu, select Work Orders > Edit. The Work Order window opens.

Figure 5–11 Work Order Window

Note: If there is more than one work order, click Next in order to 
access the desired work order.
                              Purchasing 5-17



Work Order Template Window [wotemplt]
1. Click Delete WO.

2. When prompted to delete the record, click Yes. If there are no more work orders, 
you are returned to the PO Header Maintenance window.

3. Click OK to save your changes and close the window.

Work Order Template Window [wotemplt]
The Work Order Template window allows to group common activities together on a 
template. Once you have created the template, you can apply it to a work order when 
creating a transfer.

■ Add a Work Order Template

■  Edit a Work Order Template

Add a Work Order Template
Navigate: From the main menu, select Inventory > Work Order Templates > New. 
The Work Order Template window opens. 

1. In the Work Order Template field, enter a description of the template

2. In the Apply area, enter an Activity ID, or click the LOV button and select an 
activity.

3. If necessary, in the Activity Cost field, edit the amount it costs to complete the 
activity.

4. In the Comments field, enter comments as necessary.

5. Click Apply. The activity is added to the template.

6. Click OK to save any changes and close the window.

Edit a Work Order Template
Navigate: From the main menu, select Inventory > Work Order Template > Edit. The 
Work Order Template window opens. 

1. In the Work Order Template field, enter the template ID, or click the LOV button 
and select the template.

2. Select the activity you want to edit.

3. In the Activity Cost field, edit the amount it costs to complete the activity.

4. In the Comments field, enter comments as necessary.

5. Click Apply. The activity is added to the template.

Add an Activity
1. Click Add. The next line on the table is enabled.

2. Enter an Activity ID, or click the LOV button and select an activity.

Note: The activity cost and cost type default from the information 
defined during activity set up.
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View the Pack on a Purchase Order
3. If necessary, in the Activity Cost field, edit the amount it costs to complete the 
activity.

4. In the Comments field, enter comments as necessary.

Delete an Activity
1. Select the activity you want to delete.

2. Click Delete. You are prompted to confirm the deletion.

3. Click OK. The activity is deleted from the template.

Delete a Template
1. Click Delete Template. You are prompted to confirm the deletion. 

2. Click Yes. The template is removed from the system.

3. Click OK to save any changes and close the window.

Prepack Creation Window [fashpack]
The Prepack Creation window allows you to create a pack for a purchase order. A 
prepack is a pack item that contains an assortment of diffs. You can add a diff, diff 
range, or diff template. You also enter a sequence number (for buyer packs) and the 
quantity that is to be distributed among the diff combinations. The sequence number 
is a grouping mechanism. All diff records with the same sequence number are 
grouped under the same diff pack template. This allows you to create multiple packs 
for the current purchase order.

You can create buyer packs or vendor packs. If you select buyer pack, you must 
indicate whether the pack is ordered and received as a pack or as eaches. If you select 
vendor pack, you must enter a unit cost for the pack. The unit cost for buyer packs is 
derived from the component items of the pack. The pack templates that you create 
here cannot be re-used for another purchase order.

To display the monetary amount in the primary currency of the company, the local 
currency of the supplier, or the currency of the order, select the appropriate option 
from the Options > Currency menu.

■  Create a Purchase Order for a Pack Item

■  Edit the Pack on a Purchase Order

■ View the Pack on a Purchase Order

View the Pack on a Purchase Order
Navigate: From the main menu, select Ordering > Orders. The Order Search window 
is displayed.

Search for and retrieve a purchase order in View mode. The PO Header Maintenance 
window opens. 

Click Item. The PO Item Maintenance window opens.

Note: The activity cost and cost type default from the information 
defined during activity set up.
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View Simple Pack Details for a Component Item
Click Prepack. The Prepack Creation window opens.

1. To filter the assortment:

a. Click Filter Block. The Prepack Filter window opens.

b. Enter or select the criteria by which you want to filter.

c. Click Apply Criteria. The filter criteria are added to the Filter Criteria table.

d. Click OK to close the Prepack Filter window. You are returned to the Prepack 
Creation window where you can view the results of the filter.

2. To clear the filter, click Clear Filter. All the records appear.

3. Click OK to close the window.

View Simple Pack Details for a Component Item
Navigate: From the main menu, select Items > Items. The Item Search window opens.

Search for and retrieve an item in View mode. Search for the component item of the 
simple packs. The Item Maintenance window opens.

1. Click on the Simple Pack View option. The Simple Pack Setup window opens.

2. Select a simple pack.

3. Click Pack Detail. The Item Maintenance window opens with the details of the 
simple pack.

4. To view additional details for the selected simple pack, click on the appropriate 
option in the Options list.

5. Click OK to close the window. 

View a Pack Item
Navigate: From the main menu, select Items > Items. The Item Search window opens.

Search for and retrieve a pack item in View mode. To restrict the search to pack items, 
select the Pack Item check box. The Item Maintenance window opens.

1. To view the component items:

a. Click Pack Details. The Pack Item Detail Maintenance window opens with the 
items that make up the pack item.

b. Click OK to close the Pack Item Detail Maintenance window.

2. To view the details for the pack item, click on the appropriate options on the 
Options list of the Item Maintenance window.

3. Click OK to close the window.

View a Pack Template
Navigate: From the main menu, select Items > Diffs > Pack Templates> View. The 
Pack Template Maintenance window opens. 

Note: If the Prepack check box is not selected on the PO Header 
Maintenance window, there is no pack assortment. 
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Create a Purchase Order for a Pack Item
■ In the Pack Template ID field, enter the ID of the pack template, or click the LOV 
button and select the template.

View a Subset of the Assortment of Diffs
1. Enter criteria in the Diff filter criteria fields.

2. Click the filter button.

3. Click OK to close the window.

View All Diff Combinations
1. Click the clear filter button. The filter criteria fields are cleared.

2. Click the filter button.

3. Click OK to close the window.

View the Components of a Pack on a PO
Navigate: From the main menu, select Ordering > Orders. The Order Search window 
is displayed.

Search for and retrieve a purchase order in Edit mode. The PO Header Maintenance 
window opens.

Click Items and select an item. The PO Item Maintenance window opens.

Click Locations. The PO/Item Location window opens.

Click Pack Components. The PO Item Pack Component window opens.

1. Click Item Detail to view additional information about the individual items in the 
pack. The Item Maintenance window opens.

2. Click OK to close all windows.

View the Components of a Sellable Pack
Navigate: From the main menu, select Inventory > Pack Items > Build Sellable Pack. 
The Sellable Pack Build window opens.

1. In the Pack No field, enter a pack number, or enter a partial description and click 
the LOV button to select a sellable pack.

2. In the Location Type field, select Store or Warehouse.

3. Enter a valid store or warehouse number, or enter a partial description and click 
the LOV button to select a store or warehouse.

4. Select to view the Item Type by Item or VPN.

5. Click Refresh to clear the displayed information and enter new search criteria.

6. Click OK to close the window.

Create a Purchase Order for a Pack Item
Navigate: From the main menu. select Ordering > Orders. The Order Search window 
opens.
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Create a Purchase Order for a Pack Item
Figure 5–12 Order Search Window

1. In the Action field, select New Order and click OK. The PO Header Maintenance 
window opens.

Figure 5–13 PO Header Maintenance Window

2. In the Order Type field, select the order type.

3. In the Import Country field, enter the code for the import country, or click the 
LOV button and select the import country.

4. In the Supplier field, enter the ID of the supplier, or click the LOV button and 
select the supplier. The supplier defaults for other fields are filled in automatically.

Note: When creating an import order, make sure that the import 
country and the import location are the same.

Note: When creating an import order, make sure that the import 
country and the import location are the same.
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Create a Purchase Order for a Pack Item
5. In the Department field, enter the ID of the department, or click the LOV button 
and select the department.

6. In the Not Before Date and Not After Date fields, enter the dates, or click the 
calendar button and select the dates.

7. Select the Prepack check box.

8. Enter or edit the enabled fields, as necessary.

Add the Prepack to the Purchase Order
1. Click Items. The Order Distribution Worksheet window opens.

Figure 5–14 Order Distribution Worksheet Window

2. Click Add Item.

3. In the Enter As field, select Item, Ref Item, or Item List.

4. Enter the information for the item, ref item, or item list in the apply block.

5. Click Apply Template. The Prepack Creation window opens.

Note: The department may be required depending on how the 
system was set up.

Note: Depending on the options you select on the PO Header 
Maintenance window, you may be prompted to provide additional 
information in other windows.
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Create a Purchase Order for a Pack Item
Figure 5–15 Prepack Creation Window

Create the Prepack Template
1. In the Pack Type field, select Buyer or Vendor. 

2. If you select Buyer in the Pack Type field, select an option in the Order As and 
Receive As fields.

3. If you select Vendor in the Pack Type field, enter the cost per component unit in 
the Unit Cost field.

4. Click Add Diff.

5. In the Diff area, select either diff or diff Range. 

6. Enter the diff ID or diff range, or click the LOV button and select a value.

7. Click Apply.

8. In the Diff fields, select Diff ID, Diff Range, or Diff Template.

9. Enter a description, or click the LOV button and select a value.

10. In the Quantity field, enter the quantity that you want to distribute among the diff 
combinations.

11. If you selected Buyer in the Pack Type field, enter a sequence number in the Seq 
No field.

12. Click Apply to add the diffs to the selected record, or click Apply All to add the 
diffs to all records in the current range.

13. Click Build Cost to calculate the unit cost of the prepack.

14. Click OK to exit the Prepack window. The Order Distribution Worksheet window 
opens.
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Create a Purchase Order for a Pack Item
Figure 5–16 Order Distribution Worksheet Window

Distribute the Prepacks
1. You may filter the items to apply a method of distribution to a specific set of items.

2. Select a distribution method and enter the appropriate information in the window 
that opens:

■ To distribute the items by location, click Location. The Location Distribution 
window opens.

Figure 5–17  Location Distribution Window

■ To distribute the items by store grade, click Store Grade. The Store Grade 
Distribution window opens.
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Edit the Pack on a Purchase Order
Figure 5–18 Store Grade Distribution Window

3. When you have finished distributing the items, click OK to exit the Order 
Distribution Worksheet window. The PO Item Maintenance window is displayed.

Review and Complete the Purchase Order
1. Click Recalculate to calculate the costs and retail value.

2. Click Apply Deals to include any deals that pertain to the items.

3. When prompted to include the deals, click OK.

4. Click OK to exit. 

Edit the Pack on a Purchase Order
Navigate: From the main menu, select Ordering > Orders. The Order Search window 
is displayed.

Search for and retrieve a purchase order in Edit mode. Restrict the search to purchase 
orders in Worksheet status. The PO Header Maintenance window opens. 
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Edit the Pack on a Purchase Order
Figure 5–19 PO Header Maintenance Window

Click Item. The PO Item Maintenance window opens.

Figure 5–20 PO Item Maintenance Window

1. Click Prepack. The Prepack Creation window opens.

Note: If the Prepack check box is not selected on the PO Header 
Maintenance window, there is no pack assortment. 
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Prepack Filter Window [fashpack]
Figure 5–21 Prepack Creation Window

2. To add diff values to the assortment:

a. Click Add Diff.

b. In the Diff area, select the Diff or Diff Range option.

c. In the next field, enter the ID of the diff or diff range, or click the LOV button 
and select the diff or diff range.

d. Click Apply. The diff or diffs are added to the table.

3. Filter the assortment to display only the new diffs before you add the sizes and 
quantities. Use the Blank Size and Blank Quantity criteria.

4. To add sizes and quantities to the assortment:

a. In the Size area, select the Size, Size Range, or Size Template option.

b. In the next field, enter the ID of the size, size range, or size template, or click 
the LOV button and select the size, size range, or size template.

c. In the Quantity field, enter the quantity that you want to distribute among the 
assortment.

d. Click Apply. The color or colors are added to the table.

5. Click Clear Filter to display all the records.

6. Click OK to save your changes and close the window.

Prepack Filter Window [fashpack]
The Prepack Filter window allows you to filter the assortment that opens on the 
Prepack window. You can then view or edit the resulting subset of the assortment.

■ Filter the Pack on a Purchase Order
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Filter the Pack on a Purchase Order
Filter the Pack on a Purchase Order
Navigate: From the main menu, select Ordering > Orders. The Order Search window 
is displayed.

Search for and retrieve a purchase order in Edit or View mode. The PO Header 
Maintenance window opens.

Figure 5–22 PO Header Maintenance Window

Click Item. The PO Item Maintenance window opens.

Figure 5–23 PO Item Maintenance Window
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Filter the Pack on a Purchase Order
1. Click Prepack. The Prepack Creation window opens.

Figure 5–24 Prepack Creation Window

2. Click Filter Block. The Prepack Filter window opens.

Figure 5–25 Prepack Filter Window

3. Enter or select the criteria by which you want to filter.

4. Click Apply Criteria. The filter criteria are added to the Filter Criteria table.

5. To delete a criterion from the Filter Criteria table:

a. Select the record and click Delete. You are prompted to delete the record.

Note: If the Prepack check box is not selected on the PO Header 
Maintenance window, there is no pack assortment.
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PO Header Maintenance Window [ordhead]
b. Click Yes.

6. Click OK to close the Prepack Filter window. You are returned to the Prepack 
window where you can view or edit the results of the filter.

7. To clear the filter, click the Clear Filter button. All the records appear.

PO Item Pack Component Window [ordskucomp]
The PO Item Pack Component window allows you to view the component items for a 
pack item on a purchase order. This window only allows you to view the components 
of the pack, no changes can be made on this window.

The default view for the window opens when you open the window for the first time. 
You can also view the table with the ELC view or you can create a custom view.

■ View the Components of a Pack on a PO

Manually Create a Purchase Order
You can create a purchase order manually. Many purchase orders are created through 
an auto generation process in RMS. Occasionally, you may need to write purchase 
order. After you create the purchase order header and add the appropriate details, you 
need to add items to a purchase order and distribute the items on the purchase order.

■ Create the Purchase Order

■ Create a Purchase Order for a Customer

■ Create a Purchase Order for a Pack Item

■ Create a Purchase Order from Contracted Items

■ Copy a Purchase Order

PO Header Maintenance Window [ordhead]
The PO Header Maintenance window allows you to create, edit, and view purchase 
orders. You can select special characteristics for a purchase order. Depending on 
which characteristics you select, you may be prompted to enter additional 
information.

Some of the special characteristics may be:

■ If you create an import order and pay by letter of credit, you must provide 
additional information for the letter of credit.

■ If you create an order for a prepack, you must provide the details for the prepack.

■ If you for a customer, you must provide customer details.

To display monetary amounts in the primary currency of the company or the currency 
of the order, select the appropriate option from Options > Currency.

■ Create the Purchase Order

■ Copy a Purchase Order

■ Edit a Purchase Order

■ Print a Purchase Order

■ Enter Shipping Information for an Order
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PO Customer Maintenance Window [ordcust]
■ View a Purchase Order

PO Customer Maintenance Window [ordcust]
The PO Customer Maintenance window allows you to add and maintain customer 
contact information. Customer information can be maintained from within a purchase 
order or a transfer. By default, the delivery address is filled in automatically from the 
most recent order for the selected customer.

■ Create a Purchase Order for a Customer

■ Edit Customer Information for a Purchase Order

■ See "Edit Customer Information for a Transfer" in the Inventory Control chapter 

■ View Customer Information for a Purchase Order

■ View Customer Information for a Transfer

PO Item Level Deals Window [orddscnt]
The PO Item Level Deals window allows you to view deal components that apply to 
an item on a purchase order.

■ See "View Deals for an Item on a Purchase Order" in the Deals chapter 

Order Child Items Window [ordfash]
The Order Child Items window allows you to view the details of all the item parents 
on a purchase order, including item parents that are components of pack items. You 
can view the diffs, locations, quantities ordered, quantities received, costs, and retail 
values.

■ View the Diff Details on a Purchase Order

View the Diff Details on a Purchase Order
Navigate: From the main menu, select Ordering > Orders. The Order Search window 
is displayed.

Search for and retrieve a purchase order with diffs in View mode. The PO Header 
Maintenance window opens.

Click Items. The PO Item Maintenance window opens.

1. Click Diff Detail. The Order Child Items window opens.

2. To filter the data in the table, enter values in the Item Parent, Diff, and Location 
fields, as necessary.

3. Click OK to close the window.

Create the Purchase Order
Navigate: From the main menu, select Ordering > Orders. The Order Search window 
opens.
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Create the Purchase Order
Figure 5–26 Order Search Window

1. In the Action field, select New Order and click OK. The PO Header Maintenance 
window opens.

Figure 5–27 PO Header Maintenance Window

2. In the Order Type field, select the order type.

3. In the Import Country field, enter the code for the import country, or click the 
LOV button and select the import country.

Note: When creating an import order, make sure that the import 
country and the import location are the same.
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Edit a Purchase Order
4. In the Supplier field, enter the ID of the supplier, or click the LOV button and 
select the supplier. The supplier defaults for other fields are filled in automatically.

5. In the Department field, enter the ID of the department, or click the LOV button 
and select the department.

6. In the Not Before Date and Not After Date fields, enter the dates, or click the 
calendar button and select the dates.

7. Enter or edit the enabled fields as necessary.

8. Add items to the purchase order.

9. Distribute the items on a purchase order by diff, location, or store grade.

10. Click OK to save your changes and close the window.

Edit a Purchase Order
Navigate: From the main menu, select Ordering > Orders. The Order Search window 
is displayed.

Search for and retrieve a purchase order in Edit mode. The PO Header Maintenance 
window opens.

Figure 5–28 PO Header Maintenance Window

1. Edit the enabled fields as necessary.

2. To change the status of the purchase order, select the appropriate status from the 
Options menu.

3. Click Recalc Totals to update the monetary amounts.

Note: The department may be required depending on how the 
system was set up.
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Recalculate a Purchase Order
4. Click OK to save your changes and close the window.

Recalculation Options Window [ordcalc]
The Recalculation Options window allows you to change components of the current 
order that affect its price. These components include: the base cost of the items, 
scaling, replenishment, bracket costs, deals, and landed cost. The Recalculation 
Options window allows you to recalculate the total order cost. You can decide which 
component to choose when calculating the total cost of the order.

■ Recalculate a Purchase Order

Recalculate a Purchase Order
Navigate: From the main menu, select Ordering > Orders. 

Search for and retrieve a purchase order in Edit mode. The PO Header Maintenance 
window opens.

Figure 5–29 PO Header Maintenance Window

Click Items. The PO Item Maintenance window opens.

Click Apply Process. The Recalculation Options window opens.
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Order Search Window [ordfind]
Figure 5–30  Recalculation Options Window

1. Select the check boxes for the options that you want to recalculate.

2. Click OK to recalculate the selected options and close the window.

Order Search Window [ordfind]
The Order Search window allows you to enter criteria in order to search for purchase 
orders and view the results of the search.

After performing a search, you can view information regarding due orders and 
replenishment results. To view replenishment results for a selected order, select 
Options > Replenishment results. This option is enabled after you perform a search.

The default view for the Order Search window opens when you open the window for 
the first time. From the View menu, you can choose to view the Due Orders layout or 
you can create a custom view.

■ Search for a Purchase Order

Search for a Purchase Order
Navigate: From the main menu, select Ordering > Orders. The Order Search window 
opens.
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Print a Purchase Order
Figure 5–31 Order Search Window

1. In the Action field, select either Edit Order or View Order.

2. If you are searching for due orders, in the Buyer field, enter the ID of the buyer, or 
click the LOV button and select the buyer.

3. Enter additional criteria as desired to make the search more restrictive.

4. Click Search. The Order Selection window displays the purchase orders that 
match the search criteria.

5. Select a task:

■ To perform another search, click Refresh.

■ To display the details of the purchase order, select a record and click OK. The 
PO Header Maintenance window opens.

6. Click Close to exit.

Print a Purchase Order
Navigate: From the main menu, select Ordering > Orders. The Order Search window 
is displayed.

Search for and retrieve a purchase order in Edit mode. The PO Header Maintenance 
window opens.
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Enter Shipping Information for an Order
Figure 5–32 PO Header Maintenance Window

Click Print. The Report Parameters Web page opens.

1. In the Destination field, select where you want the finished report to be sent. 

2. Click Submit Query. The report is generated and sent to the selected destination.

Enter Shipping Information for an Order
First, create an item using Quick Item Entry (see "Create an Item Using Quick Item 
Entry" in the Item Maintenance chapter).   

Navigate: From the main menu, select Ordering > Orders. The Order Search window 
is displayed. Create a New Order. Enter the necessary information. 

1. Select Shipping from the Options menu. The Order - Shipping Information 
window opens. 

Note: Select Cache to view the report online.
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Copy a Purchase Order
Figure 5–33 PO Header Maintenance Window - Shipping Information

2. In the Purchase Type field enter the type, or select the LOV button and select the 
type.

3. In the Shipping Method field select the method, or select the LOV button and 
select the method.

4. In the Freight Terms field select the terms, or select the LOV button and select the 
terms.

5. In the Freight Payment Method field select the method, or select the LOV button 
and select the method.

6. In the Transportation Responsibility field select the transportation responsibility, 
or select the LOV button and select the transportation responsibility.

7. In the Title Pass Location select the location, or select the LOV button and select 
the location.

8. In the Pickup Location field enter the location description.

9. In the Pickup No. field enter the field description. 

10. Click OK to save your changes and close the window. The PO Header 
Maintenance window opens.

Copy a Purchase Order
Navigate: From the main menu, select Ordering > Orders. The Order Search window 
is displayed.
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Copy a Purchase Order
Search for and retrieve a purchase order in Create Order from Existing mode. The PO 
Header Maintenance window opens.

Figure 5–34 PO Header Maintenance Window

1. Edit the enabled fields as necessary.

2. To edit the items and locations:

a. Click Items. The PO Header Maintenance window opens.

b. Edit as necessary.

c. Click Locations. The PO Item/Location window opens.

Figure 5–35  PO Item/Location Window
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Create a Direct Store Delivery Order
d. Edit as necessary.

e. Click OK to exit each window. The PO Header Maintenance window opens.

3. Click Recalc Totals to update the monetary amounts.

4. Click Apply Process.

5. Select the Apply Deals options to include any deals that pertain to the items. You 
are prompted to include the deals.

6. Click Yes to approve the inclusion of deals.

7. Click OK to save your changes and close the window.

Direct Store Delivery Window [dsdorder]
The Direct Store Delivery window allows you to create, edit and view direct store 
deliveries. 

Some of the special characteristics may be:

■ If you create an import order and pay by letter of credit, you must provide 
additional information for the letter of credit.

■ If you create an order for a prepack, you must provide the details for the prepack.

■ If you create a purchase order for a customer, you must provide customer details.

To display Ordering > Orders:

1.  The Order Search window opens. 

2. Select DSD Order Entry from the Action drop down list. 

3. Click OK.

4.  The DSD Order Entry window opens. 

More information can be found in these related topics: 

■ Create a Direct Store Delivery Order

Create a Direct Store Delivery Order
Navigate: From the main menu, select Ordering > Orders. The Order Search window 
opens.
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Create a Direct Store Delivery Order
Figure 5–36 Order Search Window

1. In the Action field, select DSD Order Entry and click OK. The Direct Store 
Delivery window opens.

Figure 5–37 Direct Store Delivery Window

2. In the Store field, enter the store code, or click the LOV button and select the store.

3. In the Supplier - Order field, enter the ID of the supplier, or click the LOV button 
and select the supplier. The supplier defaults for other fields are filled in 
automatically.

4. In the Supplier Site - Order field, enter the supplier site, or click the LOV button 
and select the supplier site. The Supplier Site defaults for other fields are filled in 
automatically.
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Create a Direct Store Delivery Order
5. Select Triangulation, if necessary.

6. In the Supplier - Delivery field, enter the ID of the supplier, or click the LOV 
button and select the supplier, if necssary. The supplier defaults for other fields 
are filled in automatically.

7. In the Supplier Site - Delivery field, enter the supplier site, or click the LOV button 
and select the , if necessary. The Supplier Site defaults for other fields are filled in 
automatically.

8. In the Department field, enter the ID of the department, or click the LOV button 
and select the department.

9. Select the Apply Deals, Receive, and/or Invoice checkboxes, as appropriate.

10. In the Item area, enter an item in the Item field, or click the LOV button and select 
an item.

11. In the Quantity field, enter the quantity.

12. Click Apply.

13. In the Invoice area, enter a number in the Vendor Invoice No field. 

14. In the Proof of Delivery No field, enter a number.

15. In the Payment Ref. No field, enter a number. 

16. In the Payment Date field, enter a date, or click the calendar button and select a 
date. 

17. Click Non-Mrch. Expenses. The Non-Merchandise Expenses window opens. 

Figure 5–38 Non-Merchandise Expenses Window

18. In the Code field, enter a code, or click the LOV button and select a code. 

19. In the Amount field, enter an amount.

20. In the VAT Code field, enter a code, or click the LOV button and select a code.

Note: The department may be required depending on how the 
system was set up.
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Order Location Expense Maintenance Window [ordexp]
21. Click OK. The information is saved and the Non-Merchandise Expenses window 
closes.

22. Click OK to save your changes and close the window.

Order Location Expense Maintenance Window [ordexp]
The Order Location Expense Maintenance window allows you to view the importing 
and exporting expenses associated with a purchase order.

This window may also be used to create and edit expense components for each 
order/item/location combination. Changes that are made at one location can be 
defaulted to all other locations within the same zone.

The default view for the Order Location Expense Maintenance window opens when 
you open the window for the first time. From the View menu, you can create a custom 
view.

■ Create Expense Components for an Order/Item/Location Combination

■ Edit Expense Components for Each Order/Item/Location Combination

■ View Importing and Exporting Expenses for a Purchase Order

Build Orders From Contracts Window [orddtl]
The Build Orders From Contracts window allows you to generate purchase orders 
from an item list that contains contracted items. 

■ Create a Purchase Order from Contracted Items

Record Attributes for a Purchase Order
Navigate: From the main menu, select Ordering > Orders. The Order Selection 
window opens.

Search for and retrieve a purchase order in Edit mode. Retrieve purchase orders in 
Worksheet status only. The PO Header Maintenance window opens.

1. From the Options menu, select Attributes. The Order - Attributes window opens.

Figure 5–39 Order Attributes Window

2. Enter or select the import attributes that apply to the current purchase order.
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Create Expense Components for an Order/Item/Location Combination
3. Click OK to save your changes and close the window. 

Appointments Window [apptview]
Appointments define the quantity of goods that are expected to ship from one location 
to another. The appointments are created in the warehouse management system and 
sent to RMS. When a shipment is received, the warehouse management system sends 
a message to RMS Receiving and completes the following actions:

■ The appointment status changes to Closed

■ Qty Received and Receipt No fields are updated

■ RMS attempts to close the document associated with the appointment (a purchase 
order, transfer, or allocation).

A purchase order, transfer, or allocation cannot be closed if an associated appointment 
does not have a status of Closed. Also, the line item order quantity (canceled quantity) 
cannot fall below the total expected quantity for all of the shipments and 
appointments that are attached to the order for that line item.

■ View Appointment/Location Details

Create Expense Components for an Order/Item/Location Combination
Navigate: From the Main menu, select Ordering > Orders. The Order Search window 
opens.

Search for and retrieve a purchase order in Edit mode. The PO Header Maintenance 
window opens.

Note: When you are using Oracle Retail Trade Management (RTM) 
with RMS, the Bill-To Location field is required.
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Create Expense Components for an Order/Item/Location Combination
Figure 5–40 PO Header Maintenance Window

Click Items and select an item. The PO Item Maintenance window opens.

Click Locations. The PO/Item Location window opens.

In the Order Details table, select an item. Select Options > Expenses. The Order 
Location Expense Maintenance window opens.

Figure 5–41  Order Location Expense Maintenance Window

1. Click Add. The next available line in the table will be highlighted.

2. In the component field, click the LOV button and select the type of expense 
component for this order/item/location combination.

3. In the Comp Value Base (CVB) field, click the LOV button and select a CVB.

4. Click OK to save your changes and close the window. You will be asked to 
overwrite the cost components of all locations within the same zone for this 
order/item combination.
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Create a Purchase Order from Contracted Items
5. Click Yes.

 The window closes and the PO/Item Location window opens.

Create a Purchase Order from Contracted Items
Navigate: From the main menu, select Ordering > Orders. The Order Search window 
opens.

Figure 5–42 Order Search Window

1. In the Action field, select New Order with Contract and click OK. The Contracted 
Items to be Ordered window opens.

Figure 5–43  Contracted Items to be Ordered Window

2. In the Item List field, enter the ID of an item list, or click the LOV button and select 
the item list. The items on the item list appear.

Select the Contracts and Distribute the Items
1. Click Location. The Contracted Items Order Locations window opens.

Note: Click No if you only want to apply this expense component to 
the selected location.
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Create a Purchase Order from Contracted Items
Figure 5–44 Contracted Items Order Locations Window

2. In the Contract field, enter the ID of the contract, or click the LOV button and 
select the contract.

3. In the Group Type field, select the grouping mechanism for the destination 
locations.

4. In the Value field, enter the ID of the group, or click the LOV button and select the 
group.

5. In the Quantity field, enter the number of units to distribute to each location.

6. Click Apply. The locations and quantities are added to the table.

7. Click Next Item to select a contract for and distribute the next item on the item list.

8. After all the items are distributed, click OK to exit the Contracted Items Order 
Locations window.

Build the Purchase Orders
1. Click Build Orders. The Build Orders from Contracts window opens.

2. In the Order Type field, select the type of order.

3. In the Not Before Date and Not After Date fields, enter the dates, or click the 
calendar buttons and select the dates.

4. In the Create Status field, select Generated for each record.

5. Click Create Orders.

6. When prompted to create the orders, click Yes.

7. Click OK to save your changes and close the window.

Complete the Purchase Order
Click OK to save your changes and close the window.
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Create a Purchase Order for a Customer
Create a Purchase Order for a Customer
Navigate: From the main menu, select Ordering > Orders. The Order Search window 
opens.

1. In the Action field, select New Order and click OK. The PO Header Maintenance 
window opens.

Figure 5–45 PO Header Maintenance Window

2. In the Order Type field, select the order type.

3. In the Import Country field, enter the code for the import country, or click the 
LOV button and select the import country.

4. In the Supplier field, enter the ID of the supplier, or click the LOV button and 
select the supplier. The supplier defaults for other fields are filled in automatically.

5. In the Department field, enter the ID of the department, or click the LOV button 
and select the department.

6. In the Pickup Date field, enter a date, or click the calendar button and select a date.

7. In the Not Before Date and Not After Date fields, enter the dates, or click the 
calendar button and select the dates.

8. Select the Customer Order check box.

Note: When creating an import order, make sure that the import 
country and the import location are the same.

Note: The department may be required depending on how the 
system was set up.
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Delete an Item from a Buyer Worksheet
9. Enter or edit the enabled fields as necessary.

Add the Customer Information
1. From the Options menu, select Customer. The PO Customer Maintenance window 

opens. 

Figure 5–46 PO Customer Maintenance Window

2. In the Customer field, enter the ID of the customer, or click the LOV button and 
select the customer. For a new customer, enter the name of the customer in the 
second field.

3. Enter the address, the delivery address and any additional information as 
necessary. 

4. Enter the Jurisdiction information. This further breaks down the tax rate if 
different than the transaction location.

5. Click OK to exit the PO Header Maintenance window.

Delete an Item from a Buyer Worksheet
Navigate: From the main menu, select Ordering > Buyer worksheet > Edit. The Buyer 
Worksheet opens.

Search for and retrieve items in the Buyer Worksheet.
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Delete Pre-Issued Order Number Requests
Figure 5–47 Buyer Worksheet

1. Select the check box to the left of the item you wish to delete.

2. Click Delete. You are prompted to delete the item.

3. Click Yes.

4. Click OK to save your changes and close the window.

Delete Pre-Issued Order Number Requests
Navigate: From the main menu, select Ordering > Pre-Issue Order Numbers. The 
Pre-Issue of Order Numbers window opens.

Figure 5–48 Pre-Issue of Order Numbers Window
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Edit Customer Information for a Purchase Order
1. Select a record in the pre-issue table.

2. Click Delete. You are prompted to confirm the deletion of the preissue order 
request record.

3. Click Yes.

4. Click OK to close the window and save your changes.

Edit Customer Information for a Purchase Order
Navigate: From the main menu, select Ordering > Orders. The Order Search window 
is displayed.

Search for and retrieve a purchase order in Edit mode. The PO Header Maintenance 
window opens.

Figure 5–49 PO Header Maintenance Window

From the Options menu, select Customer. The PO Customer Maintenance window 
opens.
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Edit Expense Components for Each Order/Item/Location Combination
Figure 5–50 PO Customer Maintenance Window

1. Edit the enabled fields as necessary.

2. Click OK to save your changes and close the window.

Edit Expense Components for Each Order/Item/Location Combination
Navigate: From the main menu, select Ordering > Orders. The Order Search window 
opens.

Search for and retrieve a purchase order in Edit mode. The PO Header Maintenance 
window opens.

Figure 5–51 PO Header Maintenance Window

Note: If the Customer Order check box is not selected on the PO 
Header Maintenance window, the order is not a customer order.
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Edit Inventory Management Information for a PO at the Order, Item, or Location Level
Click Items and select an item. The PO Item Maintenance window opens.

Click Locations. The PO/Item Location window opens.

In the Order Details table, select an item. From the options menu, select Expenses. The 
Order Location Expense Maintenance window opens.

Figure 5–52  Order Location Expense Maintenance Window

1. To delete an expense component, click on the component and click Delete. Click 
Yes, when prompted to confirm the deletion.

2. To update an expense component, make changes to any editable field.

3. Click Recalculate to recalculate the expense information.

4. Click OK to save your changes and close the window. If you made changes to a 
component, you will be asked to overwrite the cost components of all locations 
within the same zone for this order/item combination.

5. Click Yes.

 The window closes and the PO/Item Location window opens.

Edit Inventory Management Information for a PO at the Order, Item, or 
Location Level

Navigate: From the main menu, select Ordering > Orders. Search for and retrieve a 
purchase order in Edit mode. Restrict the search to purchase orders in Worksheet 
status. The PO Header Maintenance window opens. To apply inventory management 
details to the entire purchase order, from the Options menu, select Inventory 
Mgmt./Totals. The Order Inventory Maintenance Window opens.

or

Note:  Click No if you only want to apply the changes to the selected 
location.
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Edit Inventory Management Information for a PO at the Order, Item, or Location Level
To apply inventory management details to an item on the purchase order, click Items 
on the PO Header Maintenance window. The PO Item Maintenance window opens. 
Select an item on the table. From the Options menu, select Inventory Mgmt 
Info/Totals. The Order Inventory Maintenance Window opens. 

or

To apply inventory management details to an item and location on the purchase order, 
click Locations on the PO Item Maintenance window. The PO Item/Location window 
opens. Select a location on the Order Detail table. From the Options menu, select 
Inventory Mgmt Info/Totals. The Order Inventory Maintenance window opens. 

Figure 5–53 Order Inventory Maintenance Window

Edit Scaling Constraints
1. In the Scaling Constraints area, select the Scale to Order check box. The Scaling 

Constraints area is enabled.

2. In the Scaling Objective field, select whether purchase orders are scaled to the 
minimum or maximum values of the scaling constraints. 

3. In the Scaling Level field, select the level at which the scaling is performed.

4. In the Maximum Iterations field, edit the maximum number of times that the 
scaling process is performed for the purchase order.

5. In the Scaling Constraints Primary column, edit the following fields:

■ Type: Select the primary type of constraint to use when scaling orders.

■ UOM/Currency: If you selected Mass or Volume as the primary type, edit the 
UOM code, or click the LOV button and select the UOM. If you selected 
Amount as the primary type, edit the currency code, or click the LOV button 
and select the currency code.
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Edit Inventory Management Information for a PO at the Order, Item, or Location Level
■ Max Value: Edit the maximum value of the constraint.

■ Max Value Tolerance: Edit the percentage tolerance for the maximum value 
of the constraint.

■ Min Value: Edit the minimum value of the constraint.

■ Min Value Tolerance: Edit the percentage tolerance for the minimum value of 
the constraint. 

6. In the Scaling Constraints Secondary column, edit following fields:

■ Type: Select the secondary type of constraint to use when scaling orders.

■ UOM/Currency: if you selected Mass or Volume as the secondary type, edit 
the UOM code, or click the LOV button and select the UOM. If you selected 
Amount as the secondary type, edit the currency code, or click the LOV button 
and select the currency code.

■ Max Value: Edit the maximum value of the constraint.

■ Max Value: Edit the maximum value of the constraint.

■ Max Value Tolerance: Edit the percentage tolerance for the maximum value 
of the constraint.

■ Min Value: Edit the minimum value of the constraint.

■ Min Value Tolerance: Edit the percentage tolerance for the minimum value of 
the constraint.

Edit Minimum Constraints
1. In the Level field, select the level at which the minimum order requirements of the 

supplier must be met.

2. In the Minimum 1 column, complete the following fields:

■ Type: Select how the first minimum order requirement is expressed.

■ UOM/Currency: If you selected Mass or Volume as the primary type, edit the 
UOM code, or click the LOV button and select the UOM. If you selected 
Amount as the primary type, edit the currency code, or click the LOV button 
and select the currency code.

■ Value: Edit the value of the first minimum order requirement of the supplier.

3. When you define two minimum order requirements, select the relationship 
between the requirements in the Conjunction field.

4. In the Minimum 2 column, complete the following fields: 

■ Type: Select how the second minimum order requirement is expressed.

■ UOM/Currency: If you selected Mass or Volume as the secondary type, edit 
the UOM code, or click the LOV button and select the UOM code. If you 

Note: The Secondary Type cannot be the same as the Primary Type.

Note: The Minimum 2 Type cannot be the same as the Minimum 1 
Type.
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Edit Inventory Management Information for a PO at the Order, Item, or Location Level
selected Amount as the secondary type, edit the currency code, or click the 
LOV button and select the currency code.

■ Value: Edit the value of the first minimum order requirement of the supplier.

Edit Truck Splitting Constraints
1. In the Truck Splitting Constraints area, select the Split Order into Truckloads 

check box. The Truck Splitting Constraints area is enabled.

2. In the Constraint 1 column, complete the following fields:

■ Type: Select the primary type of constraint to use when splitting orders into 
truckloads.

■ UOM/Currency: If you selected Mass or Volume as the primary type, edit the 
UOM code, or click the LOV button and select the UOM code. If you selected 
Amount as the primary type, edit the currency code, or click the LOV button 
and select the currency code.

■ Value: Edit the value of the constraint.

■ Tolerance: Edit the percentage tolerance for the maximum value of the 
constraint.

3. In the Constraint 2 column, complete the following fields: 

■ Type: select the primary type of constraint to use when splitting orders into 
truckloads.

■ UOM/Currency: If you selected Mass or Volume as the secondary type, edit 
the UOM code, or click the LOV button and select the UOM code. If you 
selected Amount as the secondary type, edit the currency code, or click the 
LOV button and select the currency code.

■ Value: Edit the value of the constraint.

■ Tolerance: Edit the percentage tolerance for the maximum value of the 
constraint.

Edit Pooled Suppliers
1. In the Supplier field, edit the supplier ID, or click the LOV button and select the 

supplier.

2. In the File ID field, edit the file ID, or click the LOV button and select the file ID.

Edit Order Quantities
In the UOM field select the code to display the scaled and pre-scaled quantities.

Recalculate
1. Click Recalc. Qtys. The Pre Scaled and Scaled information opens in the 

appropriate fields.

2. Click OK to save your changes and close the window.

Note: The Constraint 2 Type cannot be the same as the Constraint 1 
Type.
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Edit Inventory Management Constraints for a Supplier
Edit Inventory Management Constraints for a Supplier
Navigate: From the main menu, select Control > Supplier > Maintenance. The 
Supplier Search window opens. 

Search for and retrieve a supplier site. The Supplier Maintenance window opens.

From the Options menu, select Inventory Management. The Supplier Inventory 
Management Information window opens.

Figure 5–54 Supplier Inventory Management Information Window

1. To edit the inventory management level, enter the ID of the correct department, 
location, or department/location combination, or click the LOV button and select 
the appropriate information.

2. Click Search. The inventory management fields are automatically filled in.

3. Click Constraints. The Supplier Inventory Management Constraint Information 
window opens.
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Review Scaling Constraints for an Item
Figure 5–55 Supplier Inventory Management Constraint Information Window

4. Edit the enabled fields as necessary.

5. Click OK to save your changes and close the window.

Review Scaling Constraints for an Item
Navigate: From the main menu, select Ordering > Buyer Worksheet > Edit. The Buyer 
Worksheet opens.

Search for and retrieve items on the Buyer Worksheet.

Figure 5–56 Buyer Worksheet

1. In the Sel field, select the check box to the left of the items you wish to review. To 
review the supplier constraints for multiple items, the items should have the same 
inventory management level.

2. Click Calc Totals. The supplier constraints for the line item or item are displayed.
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Edit Inventory Management Information for a Supplier
3. To round items to the required order quantity, click Round to Pack. The quantities 
are rounded based on the item's ordering restrictions from the supplier.

4. Once selected items meet the constraints, you may create a purchase order for the 
items.

5. Click OK to save your changes and close the window.

Edit Inventory Management Information for a Supplier
Navigate: From the main menu, select Control > Supplier > Maintenance. The 
Supplier Search window opens.

Search for and retrieve a Supplier Site in Edit mode. The Supplier Maintenance 
window opens.

From the Options menu, select Inventory Management. The Supplier Inventory 
Management Information window opens.

Figure 5–57 Supplier Inventory Management Information Window

1. To edit the inventory management level, enter the ID of the correct department, 
location, or department/location combination, or click the LOV button and select 
the appropriate information.

2. Click Search.

3. Edit the enabled fields as necessary.

4. To delete the inventory management information:

a. Click Delete.

b. When prompted to delete the inventory management information, click Yes.

Note: If the selected line items do not fulfill the criteria at a lower 
inventory management level, the next highest inventory management 
level information will be displayed.
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Edit User Defined Attributes by Item List
5. Click OK to save your changes and close the window.

Edit Proof of Performance Fulfillment Information
Navigate: From the main menu, select Ordering > Proof of Performance Fulfillment> 
Edit. The POP Terms Fulfillment window opens.

Figure 5–58 POP Terms Fulfillment Window

1. In the Search By field, select the level at which you want to search for proof of 
performance definitions.

2. Enter or select the additional search criteria in the highlighted fields.

3. Click Search. Deals that match your search criteria appear in the Proof of 
Performance Definitions area.

4. In the Proof of Performance Fulfillment area, edit the enabled fields as necessary.

5. Click OK to save your changes and close the window.

Edit User Defined Attributes by Item List
Navigate: From the main menu, select Items > Item Lists. The Item List Search 
window opens.

Search for and retrieve an item list in Use mode. The Item List Header window opens.

1. From the Options menu, select Create Mass Item Change > User Defined 
Attributes. The Item UDA - Mass Change window opens.
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Edit Shipping Information for a Purchase Order
Figure 5–59 Item UDA - Mass Change Window

2. Click Add.

3. In the Maintenance Type field, select the type of action.

4. In the User Defined Attribute field, enter the ID of the UDA, or click the LOV 
button and select the UDA.

5. If the Maintenance Type is Add, Change, or Create, enter the ID of the new value 
in the New UDA Value field, or click the LOV button, the calendar button, or the 
comments button and select the value.

6. If the Maintenance Type is Change or Delete, enter the ID of the current value in 
the Existing UDA Value field, or click the LOV button and select the value.

7. To delete a maintenance record:

a. Select the record and click Delete.

b. When prompted to delete the record, click Yes.

8. Click OK to save your changes and close the window. 

Edit Shipping Information for a Purchase Order
Navigate: From the main menu, select Ordering > Orders. The Order Search window 
is displayed.

Search for and retrieve a purchase order in Edit mode. The PO Header Maintenance 
window opens.

From the Options menu, select Shipping. The Order Shipping Information window 
opens.

Note: The type of button that opens depends on whether the UDA is 
a list of values, date, or free form text.
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Edit the Buyer for a Purchase Order
Figure 5–60  Order Shipping Information Window

1. Edit the enabled fields as necessary.

2. Click OK to save your changes and close the window.

Edit the Buyer for a Purchase Order
Navigate: From the main menu, select Ordering > Orders. The Order Search window 
is displayed.

Search for and retrieve a purchase order in Edit mode. The PO Header Maintenance 
window opens.

From the Options menu, select Buyer. The Order Buyer Information window opens.
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Edit the Order Address of a Supplier
Figure 5–61 Order Buyer Information Window

1. To add a buyer, enter the ID of the buyer in the Buyer field, or click the LOV 
button and select the buyer.

2. To delete the buyer:

a. Click Remove.

b. When prompted to delete the record, click Yes.

3. Click OK to save your changes and close the window.

Edit the Order Address of a Supplier
Navigate: From the main menu, select Ordering > Orders. The Order Search window 
is displayed.

Search for and retrieve a purchase order in Edit mode. The PO Header Maintenance 
window opens.

From the options menu, select Supplier Details. The Order Supplier Address window 
opens.
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Edit the Partner Organization Unit Information
Figure 5–62 Order Supplier Address Window

1. Click Search.

2. Select an order address from the list of values and click OK to exit.

3. Click OK to save your changes and close the window.

Edit the Partner Organization Unit Information
Navigate: From the main menu, select Control > Supplier > Maintenance. The 
Supplier Search window opens. 

Search for and retrieve a supplier site. The Supplier Maintenance window opens.
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Edit the Partner Organization Unit Information
Figure 5–63 Supplier Maintenance Window

1. Click Org Unit. The Partner Org Unit window opens.

Note: If the Financials module is installed, select Control > Supplier 
> Maintenance from the main menu. 
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Edit the Retail Price of an Item
Figure 5–64 Partner Org Unit Window

2. Make edits.

3. Select the checkbox next to the organizational unit that is the primary pay site. 

4. Click Apply.

5. Click OK. The window closes.

Edit the Retail Price of an Item
Navigate: From the main menu, select Items > Items. The Item Search window opens.

Search for and retrieve an item in Edit mode. Restrict the search to items in Worksheet 
status. The Item Maintenance window opens.

Click on the Retail by Zone option on the Options list. The Item Retail Price by Zone 
window opens.

Figure 5–65 Item Retail Price by Zone Window

1. Edit the enabled fields on the table as necessary.

Note: You can edit the retail price for an sellable item.
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HTS Details Window [ordhts]
a. Enter the new retail price in the Selling Unit Retail field.

b. Enter the Selling UOM as necessary.

c. In the Markup % field, enter the percentage the price is marked up, based on 
the supplier's cost.

d. Update the appropriate multi-units field as necessary.

e. Click Apply. 

2. Select the Overwrite All Lower Level Item Records check box if you want to apply 
the edits to the lower level items down to the transaction level.

3. Click OK to save your changes and close the window.

HTS Details Window [ordhts]
The HTS Details window allows you to view the details of an HTS classification that is 
associated with an item on a purchase order.

■ View HTS Classifications for an Item on a Purchase Order

View HTS Classifications for an Item on a Purchase Order
Navigate: From the main menu, select Ordering > Orders. The Order Selection 
window opens.

1. Search for and retrieve a purchase order in View mode. The purchase order must 
by an import type purchase order. The PO Header Maintenance window opens.

2. Click Items. The PO Header Maintenance window opens. Select an item. 

3. From the Options menu, select HTS. The Order Item HTS Maintenance window 
opens.

4. To view the details of an HTS classification: 

■ Select an HTS classification and click the HTS Details button. The HTS Details 
window opens. 

■ Click Close to close the window.

5. Click OK to close the window.

Order Item HTS Maintenance Window [ordhts]
The Order Item HTS Maintenance window allows you to maintain the HTS 
classifications and assessments that are associated with an item on a purchase order. 

The cost components track the pertinent assessments for an item by HTS classification. 
They may be included in duty, expense, and actual landed cost calculations. 
Assessments differ from expenses in that they are defined by a government agency. To 
display the status of the cost components for each calculation, select Nomination Flag 
from the View menu.

If you are using Trade Management to import costs, it is assumed that all locations 
have the same cost value for an item. However, if the cost of items that are being 
imported do vary by location, Trade Management will convert the cost values to an 
identical weighted average cost.

■ See "Approve an HTS Classification for an Item on a Purchase Order" in the Item 
Maintenance chapter 
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Order - Attributes Window [ordhead]
■ See "Edit an Assessment for an Item on a Purchase Order" in the Item Maintenance 
chapter 

■ See "Edit an HTS Classification for an Item on a Purchase Order" in the Item 
Maintenance chapter

■ View Assessments for an Item on a Purchase Order

■ View HTS Classifications for an Item on a Purchase Order

View Assessments for an Item on a Purchase Order
Navigate: From the main menu, select Ordering > Orders. The Order Selection 
window opens.

Search for and retrieve a purchase order in View mode. The PO Header Maintenance 
window opens.

Click Items. The PO Header Maintenance window opens. Select an item. 

From the Options menu, select HTS. The Order Item HTS Maintenance window opens.

Select an HTS classification. The assessments appear in the Assessment Details table.

Click OK to close the window.

New Parent Template Window [ordmtxws]
The New Parent Template window allows you to apply an Item Parent pack template 
to an Item Parent on a purchase order.

■ See "Add a Pack Template to a Purchase Order" in the Item Maintenance chapter

Order - Attributes Window [ordhead]
The Order - Attributes window allows you to record import information about a 
purchase order. Attributes can only be recorded for purchase orders in Worksheet 
status. In RMS, you can record the bill-to location and the freight contract number for 
the purchase order.

If Oracle Retail Trade Management is installed with RMS, you can also record the 
following information about the purchase order:

■ Lading port

■ Discharge port

■ Factory

■ Agent

■ Additional partner information

Because lading port, discharge port, agent, and factory affect HTS assessments and 
expenses, changing these attributes results in the recalculation of these assessments 
and expenses for the purchase order.

When you add a supplier to a purchase order, the partner and factory information 
defined for the supplier import attributes will default to the order attributes. Any 
documents association with the factory or partner will also be defaulted to the 
purchase order.

■ Record Attributes for a Purchase Order
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Order - Buyer Information Window [ordhead]
Order - Buyer Information Window [ordhead]
The Order - Buyer Information window allows edit and view the information about 
the buyer who is responsible for the purchase order.

■ Edit the Buyer for a Purchase Order

■ View the Buyer for a Purchase Order

Order - Mass Item Cancel Window [ordhead]
The Order - Mass Item Cancel window allows to indicate the reason why you are 
canceling all the items on a purchase order. The status of the purchase order is 
changed to Closed. You can reverse the effect of canceling all the items on the 
purchase order by reinstating all the items. The status of the purchase order is changed 
to Worksheet.

■ Cancel a Purchase Order

Order - Dates Window [ordhead]
The Order - Dates window allows you to edit and view the earliest and latest ship 
dates for an order. You can also view the dates on which the order was written, 
approved, and closed.

■ Edit Dates for a Purchase Order

■ View Dates for a Purchase Order

Edit Dates for a Purchase Order
Navigate: From the main menu, select Ordering > Orders. The Order Search window 
is displayed.

Search for and retrieve a purchase order in Edit mode. Restrict the search to purchase 
orders in Worksheet status. The PO Header Maintenance window opens.

From the options menu, select Order Dates. The Order Dates window opens.
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Split Order Quantities for an Item Across Suppliers
Figure 5–66 Order Dates Window

1. Enter the date in the enabled fields, or click the calendar button and select a date.

2. Click OK to save your changes and close the window.

3. If you edited the Estimated In Stock Date, you are prompted to apply the date to 
all items. Click Yes.

Order - Supplier Address Window [ordhead]
The Order - Supplier Address window allows you to edit and view the supplier’s 
address, contact information, and currency. If the supplier has multiple order 
addresses, you can select one other than the default.

■ Edit the Order Address of a Supplier

■ View the Order Address of a Supplier

Split Order Quantities for an Item Across Suppliers
Navigate: From the main menu, select Ordering > Buyer worksheet > Edit. The Buyer 
Worksheet opens.

Search for and retrieve items in the Buyer Worksheet.

Select the item you want to split in the details frame. The line item must be a 
replenishment or manual line item. It cannot be generated from investment buy.
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Split Order Quantities for an Item Across Suppliers
Figure 5–67 Buyer Worksheet

1. Click Split Supplier. The Split Supplier window opens. The primary supplier for 
the item opens in the detail area. 

Figure 5–68 Split Supplier Window

2. To add an additional supplier, click Add. The next row on the table is enabled.

3. To remove the supplier, click Delete to remove the primary supplier from the 
table.

4. In the Supplier field, enter the supplier ID or click the LOV button and select the 
supplier you wish to add to the item. The AOQ field is enabled.

5. In the Country of Sourcing field, enter the country of sourcing ID or click the LOV 
button and select an country of sourcing.

6. Enter the AOQ amount for this line item. The AOQ field in the header area is 
updated as each additional item/supplier quantity is entered.

7. Click OK to save your changes and close the window.
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Order - Shipping Information Window [ordhead]
Split to Supplier Diff Ratio
Navigate: From the main menu, select Ordering > Buyer worksheet > Edit. The Buyer 
Worksheet opens.

Search for and retrieve items in the Buyer Worksheet.

Select the item you want to split in the details frame. The line item must be a 
replenishment or manual line item. It cannot be generated from investment buy.

Figure 5–69 Buyer Worksheet

1. Click Split to Supp Diff Ratio. The ROQ for the item/location will be split 
according to the contents of the table. The button will only be enabled if the source 
type is Replenishment and the supplier split ratio is defined for the item/location. 

2. Click OK to save your changes and close the window.

Order - Shipping Information Window [ordhead]
The Order - Shipping Information window allows you to edit and view the shipping 
information for the items on a purchase order.

■ Edit Shipping Information for a Purchase Order

■ See "View Shipping Information for a Purchase Order" in the Inventory Control 
chapter

Note: If the ROQ does not equal the AOQ, a warning message 
appears. Click Yes to continue, or No to return to the Split Supplier 
window and correct the order quantity.
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Shipments for PO Window [ordship]
Shipments for PO Window [ordship]
The Shipments for PO window allows you to view a list of the outstanding shipments 
for a purchase order. From the Shipments for PO window, you can access the details 
of a selected shipment.

■  View Outstanding Shipments for a Purchase Order

Order Inventory Maintenance Window [ordivmgt]
The Order Inventory Maintenance window allows you to maintain and view 
inventory management information for purchase orders, for items on a purchase 
order, and for locations on a purchase order.

You can view the following inventory management information:

■ Purchase order quantities before and after scaling

■ Gross cost of the purchase order before and after scaling

■ Net cost of the purchase order before and after scaling

■ Due order processing parameters for replenishment orders

You can edit the following inventory management information:

■ Purchase order scaling

■ Minimum constraints

■ Truck splitting

■ Supplier Pooling

■ Order Quantities

Order - Letter of Credit Window [ordlc]
The Order - Letter of Credit window allows you to maintain letter of credit 
information for a purchase order. You must enter letter of credit information when 
you select Letter of Credit as the method of payment on a purchase order.

■ See "Assign a Purchase Order to a Letter of Credit by Purchase Order" in the Letter 
of Credit chapter

Order - Mass Item Cancel Window [ordlist]
The Order - Mass Item Cancel window allows you to indicate the reason why you are 
canceling all the items on the selected purchase order. The status of the purchase order 
is changed to Closed. You can reverse the effect of canceling all the items on the 
purchase order by reinstating all the items. The status of the reinstated purchase order 
is changed to Worksheet.

■ See "Edit the Status of a Purchase Order Raised Against a Contract" in the Contract 
chapter

Order Parent/Diff Summary Window [ordscsum]
The Order Parent/Diff Summary window allows you to view the details of an item 
parent on a purchase order by diffs. You can view the total cost, quantity ordered, 
quantity received, and quantity cancelled by diff.
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PO Item/Location Window [ordloc]
■ View a Summary of a Purchase Order by Item Parent/Diff

Order Transaction-Level Discounts Window [ordtxnds]
The Order Transaction-Level Discounts window allows you to view deals with 
transaction level discounts that apply to a purchase order. You can view the amount of 
transaction level discount and the total of all transaction level discounts.

■ See "View Transaction Level Discounts for a Purchase Order" in the Oracle Retail 
Sales Audit User Guide

PO Diff Matrix Window [podiffmx]
You can use the PO Diff Matrix Window to design a purchase order distribution based 
on three different diff group values.

■ Distribute Items with the Diff Matrix

■ Apply a Diff Ratio to a Diff Distribution

PO Item Maintenance Window [ordsku]
The PO Item Maintenance window allows you to view and edit all the items on a 
purchase order.

Not all fields defined below appear on this window's default view. To view additional 
fields, select View > Custom and click the [+] on the custom toolbar. To display 
information specific to estimated landed cost, select View > ELC menu.

■ Edit the Items on a Purchase Order

■ View the Items on a Purchase Order

PO Item/Location Window [ordloc]
The PO Item/Location window allows you to edit and view all the item and location 
combinations on a purchase order.

To display information specific to replenishment allocations, pricing, quantities, order 
discounts, or estimated landed cost, select the appropriate option from the View 
menu. To search for a deal, select Options > Dealfind.

■ The order quantity/cancelled quantity cannot be changed to below the sum of the 
shipped or appointed quantity expected for all shipments/appointments attached 
to the order.

■ For cross-docked PO's, you cannot change the allocation quantity when the 
allocation is selected or distributed for shipping.

■ Only allocations created through replenishment may be modified.

■ If the replenishment allocation has not been received or is not being modified, the 
allocation detail can be deleted.

To view more information on the listed topics, see also:

■ View Order Details for Item and Location Combinations on a Purchase Order
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PO Revisions Window [ordrev]
PO Revisions Window [ordrev]
The PO Revisions window allows you to indicate which changes to an approved 
purchase order you want to accept. Changes can be made by the buyer (version) or by 
the supplier (revision). The first version is the original purchase order. Changes are 
transmitted to and from the supplier through electronic data interchange (EDI). 
Revisions can occur when a buyer unapproves a purchase order, edits it, and 
re-approves it.

To view the monetary amounts in the primary currency of the company or the 
currency of the order, select the appropriate option from Options > Currency.

■ Accept a Revision or Version of a Purchase Order

■ View a Revision or Version of a Purchase Order

PO Summary by Items Window [ordskus]
The PO Summary by items window allows you to view the locations on a purchase 
order by item. You can select an item in order to view the details of the locations to 
which the item is to be delivered.

To display information specific to estimated landed cost, select View > ELC.

■ View a Summary of a Purchase Order by Item

PO Summary By Locations Window [ordlocs]
The PO Summary By Locations window allows you to view a summary of the items 
on a purchase order by location. You can select a location in order to view the details 
of the items to be sent to the location.

■ View a Summary of a Purchase Order by Location

Pre Issue of Order Numbers Window [ordpre]
The Pre Issue of Order Numbers window allows you to create purchase order 
numbers either manually or through a batch process. Pre-issued order numbers are 
used to provide a supplier with a valid order number, against which product may be 
delivered to a warehouse or store.   

Order numbers are generated into a report. The report has space for the buyer to write 
notes regarding the date used, the supplier, the order value, and miscellaneous details. 
The buyer can make a commitment to a supplier on the supplier's premises or at a 
product fair, and enter the order upon returning to the office.

The automated process is designed to support the Vendor Managed Inventory (VMI) 
process, whereby the supplier is making the purchasing decisions, and needs a 
constant stream of orders numbers through which orders may be created.

■ Generate Pre-Issued Order Numbers (Manual)

■ Generate Pre-Issued Order Numbers (Batch)

■ Delete Pre-Issued Order Number Requests

Filter the Items on a Purchase Order
Navigate: From the main menu, select Ordering > Orders. The Order Search window 
is displayed.
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Filter the Items on a Purchase Order
Search for and retrieve a purchase order in Edit mode. Restrict the search to purchase 
orders in Worksheet status. The PO Header Maintenance window displayed.

Click Items. The PO Item Maintenance window opens.

Click Filter Block. The Order Distribution Filter window opens.

Figure 5–70 Order Distribution Filter Window

1. Enter or select the criteria by which you want to filter in the Filter By area.

2. Click Add Filter Criteria. The filter criteria are added to the Filter Criteria table.

3. To delete a criterion from the Filter Criteria table:

■ Select the record and click Delete. You are prompted to delete the record.

■ Click Yes.

4. Click Apply Filter. The Order Distribution Worksheet window opens with the 
results of the filter.

Figure 5–71  Order Distribution Worksheet Window
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View the Purchase Orders Raised Against a Contract
5. Edit filter results as needed.

6. To clear the filter, click Clear Filter. All the items appear.

7. Click OK to save your changes and close the window.

View the Purchase Orders Raised Against a Contract
Navigate: From the main menu, select Ordering > Contracts. The Contract Search 
window opens.

Search for and retrieve a contract in View mode. The Contract Header window opens.

Click Orders. The List of POs by Contract window opens.

View the Items on a Purchase Order
1. Select a purchase order and click Items. The PO Item Maintenance window opens.

2. Click OK to close the windows.

View the Distribution of Items on a Purchase Order
1. Select a purchase order and click Locations. The PO Item/Location window 

opens.

2. Click OK to close the windows.

View a Contract
Navigate: From the main menu, select Ordering > Contracts. The Contract Search 
window opens.

Search for and retrieve a contract in View mode. The Contract Header window opens

1. Edit the enabled fields as necessary.

2. To view the unit costs for all types of contracts:

a. Click Cost. The Contract Cost Maintenance window opens.

b. Click OK to exit the Contract Cost Maintenance window.

3. To view the quantities for Type A and Type B contracts, click Detail. The Contract 
Details Maintenance window opens.

4. To view monetary amounts in the currency of the contract or the primary currency 
of the company, select the appropriate option from the Options > Currency menu.

5. To view the audit trail for the contract, select Dates from the Options menu.

6. To view the purchase orders that are raised against the contract, click Orders. The 
List of POs by Contract window opens.

7. Click OK to close the window.

View the Items on a Contract
Navigate: From the main menu, select Ordering > Contracts. The Contract Search 
window opens.

Search for and retrieve a contract in View mode. The Contract Header window opens.
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Filter Cost Records on a Contract
Click Cost or Detail. Either the Contract Cost Maintenance window or the Contract 
Details Maintenance window opens.

■ Click OK to close the window.

View a Summary of a Contract by Parent/Diff
Navigate: From the main menu, select Ordering > Contracts. The Contract Search 
window opens.

Search for and retrieve a contract in View mode. The Contract Header window opens.

Click Detail. The Contract Details Maintenance window opens.

1. Click Item Parent/Diff Sum. The Contract Item Parent/Diff Summary window 
opens.

2. Click OK to close the window.

View the Cost History of Items by Contract
Navigate: From the main menu, select Ordering > Contract Cost History. The Contract 
Cost History window opens.

1. Enter search criteria in one or more of the enabled fields in order to restrict the 
search.

2. Click Search. The cost records that match the search criteria appear.

3. To view the details of a contract that is associated with a cost record:

a. Select a record and click Contract. The Contract Header window opens.

b. Click OK to exit the Contract Header window.

4. Click Refresh to clear all results and perform another search.

5. Click OK to close the window.

Filter Cost Records on a Contract
Navigate: From the main menu, select Ordering > Contracts. The Contract Search 
window opens.

Search for and retrieve a contract in Edit or View mode. The Contract Header window 
opens.

Click Cost. The Contract Cost Maintenance window opens.

Note: Only item parents can be summarized by diff. You can view 
summaries by item parent/diff for Type A and Type B contracts.
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Filter Cost Records on a Contract
Figure 5–72 Contract Cost Maintenance Window

1. Click the Filter button. The Contract Cost Filter window opens.

Figure 5–73 Contract Cost Filter Window

2. Enter or select the criteria by which you want to filter in the Filter By area.

3. Click Add Filter Criteria. The filter criteria are added to the Filter Criteria table.

4. To delete a criterion from the Filter Criteria table, select the record and click 
Delete.

5. Click Apply Filter. The Contract Cost Maintenance window opens with the 
filtered data.

Note: Use this procedure to filter cost records at the item level on a 
contract. You can then view or edit the subset of the items on the 
contract.
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6. To clear the filter, click Refresh. All the item cost records are again displayed.

7. Click OK to close the window.

Reject Reason Window [ordhead]
The Reject Reason window allows you to view the reason why a purchase order that 
was generated automatically by the replenishment program was rejected. The reason 
for the rejection will be cleared after the order is reviewed and approved.

■ View the Rejection Reason for a Purchase Order

Add Items to a Purchase Order Overview
Items can be added to a purchase order (PO) one-by-one or by item list. You can 
choose to expand a buyer pack to its component items. You can choose to expand a 
level 1 or level 2 item to its component level 2 or level 3 items. You may also choose to 
apply an existing item pack template to a PO or create a temporary item pack 
template. Level 1 or level 2 items can be distributed on a PO by diffs. Quantities can be 
entered on a PO based on the unit of purchase or the standard unit of measure.

■ Add an Item to a Purchase Order

■ Edit the Items on a Purchase Order

■ View the Items on a Purchase Order

Add an Item to a Purchase Order
Navigate: From the main menu, select Ordering > Orders. The Order Search window 
is displayed. 

Search for and retrieve a purchase order in Edit mode. Restrict the search to purchase 
orders in Worksheet status. The PO Header Maintenance window opens.

Click Items. The PO Item Maintenance window opens.

Click Add to Order. The Order Distribution Worksheet window opens.
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Edit the Items on a Purchase Order
Figure 5–74  Order Distribution Worksheet Window

1. Click Add Item.

2. In the Enter As area, select the Item, Ref Item, or Item List option.

3. In the Item field, enter the item number of the item or the ID of the item list, or 
click the LOV button and select the item or item list.

4. If required, enter the Country of Sourcing code for the country, or click the LOV 
button and select the country.

5. In the Quantity field, enter the number of units to be distributed of the item or 
among the components of an item list or item parent.

6. Enter or edit the Unit of Purchase and Supplier Pack Size fields as necessary.

7. Click the appropriate button to add the item or items to the table:

8. To add an item or the items on an item list, click Apply Item, Apply Ref Item, or 
Apply Item List.

9. To add the component items of an item parent or pack, click Expand Item.

10. To add a pack, click Apply Template. The Prepack window or the New Prepack 
Template window opens so that you may identify or create the template.

11. Filter and distribute the items as necessary.

12. Click OK to save your changes and close the window.

Edit the Items on a Purchase Order
Navigate: From the main menu, select Ordering > Orders. The Order Search window 
is displayed.

Search for and retrieve a purchase order in Edit mode. Restrict the search to purchase 
orders in Worksheet status. The PO Header Maintenance window opens.

Click Item. The PO Item Maintenance window opens.
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Figure 5–75 PO Header Maintenance Window

1. Edit the enabled fields as necessary.

2. Click OK to save your changes and close the window.

Redistribute Items on a Purchase Order
Navigate: From the main menu, select Ordering > Orders. The Order Search window 
opens.

Search for and retrieve a purchase order in Edit mode. The PO Header Maintenance 
window opens.

Click Items. The PO Item Maintenance window opens.

Click Redistribute. The Order Redistribution window opens.

Figure 5–76  Order Redistribution Window
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1. Click Add Item. 

2. In the Item Type field, select the type of item.

3. Enter the item number of the item in the Item field, or click the LOV button and 
select the item.

4. Click Apply. The item or items are added to the redistribution list. You are 
prompted to continue.

5. Click Yes. The Order Distribution Worksheet window opens.

6. From the Options > Redistribute menu, select the method by which you want to 
redistribute the items. 

7. Distribute the items by store grade or location as necessary.

8. Click OK to save your changes and close the window.

Distribute a Purchase Order
You have several options for distributing items when a purchase order is created. 
Before distributing items, you can filter the items in order to display a subset of the 
items. Any distribution instructions that you enter are then applied only to the subset 
of items. The options for distribution may be:

■ Distribution by diff: Distribute items by any diff value associated with the 
purchase order.

■ Distribution by store grade: Select the final destinations by store grade group and 
store grade. Enter the distribution amounts by percentage or ratio.

■ Distribution by location: Select the final destinations one-by-one or by a list of 
values. Enter the distribution amounts by percentage or ratio.

More information can be found in these related topics: 

■ Apply a Diff Ratio to a Diff Distribution

■ Redistribute Items on a Purchase Order

■ Distribute Items on a Purchase Order by Location

■ Distribute Items on a Purchase Order by Store Grade

Order Distribution Worksheet Window [ordmtxws]
The Order Distribution Worksheet window allows you to add items to a purchase 
order. You can add items by item number, ref item number, or item list. You can 
choose to apply a template to an item parent or you can expand a buyer pack and item 
parent to their component items.

To display information specific to ref items or standard units of measure, select the 
appropriate option from the View menu.

Before exiting this window, you may distribute the items, or a subset of the items, by 
diff values, store grade, and location.

■ Add an Item to a Purchase Order
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Order Distribution Filter Window [ordmtxws]
The Order Distribution Filter window allows you to filter the items that appear on the 
Order Distribution Worksheet window. You can then edit or distribute the resulting 
subset of items.

■ Filter the Items on a Purchase Order

Distribute Items by Individual Diff
Navigate: From the main menu, select Ordering > Orders. The Order Search window 
is displayed.

Search for and retrieve an order in Edit mode. Restrict the search to orders in 
Worksheet status. The PO Header Maintenance window opens.

Click Items. The Order Distribution Worksheet window opens.

Figure 5–77  Order Distribution Worksheet Window

1. Click any of the Diff buttons to distribute by diff value. The Distribution Diff 
Apply window opens.
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Apply a Diff Ratio to a Diff Distribution
Figure 5–78 Distribution Diff Apply Window

2. To limit the available diffs, in the range field, enter a diff range ID, or click the 
LOV button and select a diff range.

3. In the Available Diff area:

a. Select a diff and click the right arrow button. The diff is moved to the applied 
diff area.

b. Click the move all right arrow button. All diff are moved to the applied diff 
area.

4. If you selected the following distribution method:

■ Quantity: enter the number of items you want of each diff.

■ Distribution %: enter the percentage of the items you want of each diff.

■ Ratio: enter the proportion of items that you want of each diff.

5. Click OK to save any changes and close the window.

Apply a Diff Ratio to a Diff Distribution
Navigate: From the main menu, select Ordering > Orders. The Order Search window 
is displayed. 

Search for and retrieve a purchase order in Edit mode. Restrict the search to purchase 
orders in Worksheet status. The PO Header Maintenance window opens.

Click Items. The PO Header Maintenance window opens.

Note: You can distribute by quantity only if you did not enter a 
quantity on the Order Distribution Worksheet window.

Note: You can distribute the diffs and enter a quantity, distribution 
or ratio of zero (0).
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Click Add to Order. The Order Distribution Worksheet window opens.

Figure 5–79 Order Distribution Worksheet Window

Distribute items on the purchase order.

Diff ratios can be applied to:

■ The X axis

■ The Y axis

■ The Z axis

■ The diff matrix table

■ The diff matrix table and the Z axis

The following rules apply:

■ If a ratio is applied to the diff matrix table, the matrix must be distributed by ratio.

■ If a ratio is applied to only the Z axis, the Z axis must be distributed by ratio.

■ If the ratio affects the matrix and the Z, both the matrix and the Z must be 
distributed by ratio.

■ If Ratio is selected in the Distribute Matrix By field, you can use an existing diff 
ratio to modify data in the diff matrix table.

1. To apply diff ratios to the diff matrix table, enter a diff ratio, or click the LOV 
button and select a ratio.

2. After a ratio is selected, you can view data for this item at a specific store. Enter a 
store ID, or click the LOV button and select an ID.

3. Click Apply Ratio.

4. Click OK to save your changes and close the window.

Distribute Items on a Purchase Order by Location
Navigate: From the main menu, select Ordering > Orders. The Order Search window 
is displayed. 
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Distribute Items on a Purchase Order by Location
Search for and retrieve a purchase order in Edit mode. Restrict the search to purchase 
orders in Worksheet status. The PO Header Maintenance window opens. 

Click Items. The ordered items appear in the Order Distribution Worksheet window.

Figure 5–80 Order Distribution Worksheet Window

1. Filter the items as necessary.

2. Click Location. The Location Distribution window opens.

Figure 5–81 Location Distribution Window

3. In the Distribute By area, select the method of distribution.

4. In the Location Type field, select the type of location.

5. In the Location field, enter the ID of the location, or click the LOV button and 
select the location.

6. If you selected the following distribution method:
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■ Quantity: enter the number of items you want at each location, or the total 
items you want at each location.

■ Distribution %: enter the percentage of the items you want at each location.

■ Ratio: enter the proportion of items that you want at each location.

7. Click OK to save your changes and close the window.

Edit the Distribution of Items on a Contract
Navigate: From the main menu, select Ordering > Contracts. The Contract Search 
window opens.

Search for and retrieve a contract in Edit mode. Restrict the search to contracts in 
Worksheet status. The Contract Header window opens.

Click Cost or Detail. The Contract Cost Maintenance window or the Contract Details 
Maintenance window opens.

Click Distribute. The Contract Distribution window opens.

Figure 5–82 Contract Distribution Window

1. In the Dist Qty field, edit the quantity as necessary.

2. Click Diff 1, Diff 2, Diff 3, Diff 4 Ready Date, or Location.

3. Enter distribution information in the Distribution window that opens.

4. Click OK to save your changes and close the window.

Note: You can distribute by quantity only if you did not enter a 
quantity on the Order Distribution Worksheet window.

Note: You can distribute to a location and enter a quantity, 
distribution or ratio of zero (0).
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Order Redistribution Window [ordredst]
The Order Redistribution window allows you to select which items on a purchase 
order are candidates for redistribution.

Items on a purchase order are eligible for redistribution under the following 
conditions:

■ The purchase order has a status of Worksheet or Approved.

■ None of the items on the purchase order have been received.

■ The purchase order is not associated with a contract.

■ An advance shipping notice (ASN) has not been received.

■ Any item with an associated appointment or allocation cannot be redistributed.

If you are running Estimated Landed Cost (ELC), when you redistribute items, the 
default expenses and deals are reapplied. Any expenses that were added manually 
before the items are redistributed are lost. You also lose the ability to undo any 
previous scaling that was based on supplier constraints.

To determine which purchase orders should be redistributed, you may want to run the 
Order Redistribution report. The report displays all purchase orders in approved 
status that are currently distributed to a redistribution warehouse.

■ Redistribute Items on a Purchase Order

Distribute Items on a Purchase Order by Store Grade
Navigate: From the main menu, select Ordering > Orders. The Order Search window 
is displayed.

Search for and retrieve a purchase order in Edit mode. Restrict the search to purchase 
orders in Worksheet status. The PO Header Maintenance window opens.

Click Items. The Order Distribution Worksheet window opens.

Figure 5–83  Order Distribution Worksheet Window

1. Filter the items as necessary.
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2. Click Store Grade. The Store Grade Distribution window opens.

Figure 5–84 Store Grade Distribution Window

3. In the Buyer field, enter the ID of the buyer, or click the LOV button and select the 
buyer.

4. In the Store Grade Group field, enter the ID of the store grade group, or click the 
LOV button and select the store grade group. The store grades and number of 
stores in each store grade appear.

5. In the Distribute By area, select the method of distribution.

6. If you selected the following distribution method:

■ Quantity: enter the number of items you want at each store, or the total items 
you want for each store grade. 

■ Distribution %: enter the percentage of the items you want at each store 
grade.

■ Ratio: enter the proportion of items that you want at each store grade.

7. Click OK to save your changes and close the window.

Distribute Items with the Diff Matrix
Navigate: From the main menu, select Ordering > Orders. The Order Search window 
is displayed. 

Search for and retrieve a purchase order in Edit mode. Restrict the search to purchase 
orders in Worksheet status. The PO Header Maintenance window opens.

Click Items. The ordered items appear in the Order Distribution Worksheet window.

1. In the Axes Diff Groups area, enter the ID of the diff group, or click the LOV 
button and select a diff group.

Note: You can distribute by quantity only if you did not enter a 
quantity on the Order Distribution Worksheet window.
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2. In the Diff Range Limiting area, enter a diff range ID, or click the LOV button and 
select a diff range to limit the diff values displayed in the matrix table.

3. In the Distribute Matrix By area, select how quantities in the matrix appear for the 
X and Y axis. 

4. In the Distribute Z Axis area, select how quantities in the matrix appear for the Z 
axis. 

5. Click Apply. The matrix table is updated to show the data matching your 
distribution parameters. 

X Y Distribution
1. In the Distribute X By field, indicate that you want to enter values for the X axis in 

either quantities, ratios, or percentages. The fields above the matrix table are 
enabled.

2. In the Distribute Y By field, indicate that you want to enter values for the Y axis in 
either quantities, ratios, or percentages. The fields left of the matrix table are 
enabled.

3. In the X Distribution row, enter the values for the corresponding diff.

4. In the Y Distribution column, enter the values for the corresponding diff.

5. Click Apply Dist. A message opens notifying you that the current data will be 
overwritten.

6. Click Yes.

7. You can repeat these steps until you are satisfied with the data. The values in the 
table will be saved when you exit this window.

Ratio
If Ratio is selected in the Distribute Matrix By field, you can use an existing diff ratio to 
modify data in the diff matrix table.

1. In the diff ration area, enter a diff ratio ID in the Diff Ratio field, or click the LOV 
button and select a ratio.

2. After a ratio is selected, you can view data for this item at a specific store. Enter a 
store ID, or click the LOV button and select an ID.

3. Click Apply Ratio.

Note: The number of diff group fields that are enabled is based on 
the number of diff groups that were assigned to this item. All enabled 
diff group fields are required.

Note: Quantity is automatically select if the Worksheet quantity on 
the Order Distribution Worksheet window was not entered.

Note: If a quantity was not entered on the Order Distribution 
Worksheet window, one of the values for the X-Y Distribution field 
must be quantity.
5-92 Oracle Retail Merchandising System User Guide                     



Purchase Order Approval Process
4. Click OK+Repeat to save your changes and copy values from another diff group, 
or click OK to save your changes and close the window.

Z Axis
1. If quantity was not entered on the Order Distribution Worksheet window, enter 

the value for the first diff in the Z distribution.

2. To use the existing X-Y distribution for all Z axis diffs, click Copy. The Z Axis 
Copy window opens.

a. In the Copy from Diff field, enter the ID of the Z diff that you want to copy 
from.

b. Click Get List. The diffs that are not yet associate to the X-Y distribution 
appear.

c. In the Copy field, select each diff group that should have the same value as the 
diff group selected in the Copy from Diff field. 

d. Click OK to save any changes and close the window.

3. After entering data in the Z axis table, you can click Convert to Qty to change all 
percent and ration values on the matrix to quantity.

4. Click OK to save any changes and close the window.

Purchase Order Approval Process
When a purchase order is added to the system, it must go through a series of checks 
before it is accessible in the system. Depending on your user role, you may not be able 
to move the purchase order to the next status. A purchase order may be in any of the 
following statuses:

■ Submit a Purchase Order for Approval

■ Approve a Purchase Order

■ Delete a Purchase Order

Note: After saving the distribution data in this window, you must 
distribute by diff 4 (if a fourth diff exists for this item) and by Location 
on the Order Distribution Matrix window. You cannot submit the 
order for approval until the item is completely distributed.

Status Definition

Worksheet The purchase order has been started, but not 
completed.

Submitted The purchase order has been completed and is 
pending review.

Approved The purchase order has been reviewed and has 
been approved.

Delete The purchase order is marked for deletion. It 
will be deleted by a regularly scheduled batch 
program.

Closed The purchase order is complete.
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Submit a Purchase Order for Approval
■ Cancel a Purchase Order

■ Reinstate a Cancelled Purchase Order

Submit a Purchase Order for Approval
Navigate: From the main menu, select Ordering > Orders. The Order Search window 
is displayed.

Search for and retrieve a purchase order in Edit mode. Restrict the search to purchase 
orders in Worksheet status. The PO Header Maintenance window opens.

Figure 5–85 PO Header Maintenance Window

1. From the Options menu, select Submit. You are prompted to submit the purchase 
order.

2. Click Yes.

3. Click OK to save your changes and close the window.

Approve a Purchase Order
Navigate: From the main menu, select Ordering > Orders. The Order Search window 
opens.

Search for and retrieve a purchase order in Edit mode. Restrict the search to purchase 
orders in Submitted status. The PO Header Maintenance window opens.
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Cancel a Purchase Order
Figure 5–86 PO Header Maintenance Window

1. From the Options menu, select Approve. You are prompted to approve the 
purchase order.

2. Click Yes.

3. Click OK to save your changes and close the window.

Cancel a Purchase Order
Navigate: From the main menu, select Ordering > Orders. The Order Search window 
opens.

Search for and retrieve a purchase order in Edit mode. Restrict the search to purchase 
orders in Approved status. The PO Header Maintenance window opens.
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Reinstate a Cancelled Purchase Order
Figure 5–87 PO Header Maintenance Window

1. From the Options menu, select Cancel All Items. You are prompted to cancel all 
the items on the purchase order.

2. Click Yes. The Order Mass Item Cancel window opens.

Figure 5–88  Order Mass Item Cancel Window

3. In the Cancel Reason field, select the reason for canceling the items on the 
purchase order.

4. Click OK. The status of the purchase order is changed to Closed.

5. Click OK to save your changes and close the window.

Reinstate a Cancelled Purchase Order
Navigate: From the main menu, select Ordering > Orders. The Order Search window 
is displayed.

Search for and retrieve a purchase order in Edit mode. Restrict the search to closed 
purchase orders that you know have been cancelled. The PO Header Maintenance 
window opens.
5-96 Oracle Retail Merchandising System User Guide                     



Delete a Purchase Order
Figure 5–89 PO Header Maintenance Window

1. From the Options menu, select Reinstate All Items. You are prompted to reinstate 
all the items on the purchase order

2. Click Yes. The status of the purchase order is changed to Worksheet.

3. Click OK to save your changes and close the window. You are prompted to 
approve the purchase order.

4. Click Yes or No.

Delete a Purchase Order
Navigate: From the main menu, select Ordering > Orders. The Order Search window 
is displayed.

Search for and retrieve a purchase order in Edit mode. Restrict the search to purchase 
orders in Worksheet or Submitted status. The PO Header Maintenance window opens.

Note: If you select No, the purchase order remains in Worksheet 
status.
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Transaction Tax Breakup of a Purchase Order Window [ordtxbrk]
Figure 5–90 PO Header Maintenance Window

1. From the Options menu, select Delete. You are prompted to delete the purchase 
order.

2. Click Yes.

3. Click OK to save your changes and close the window.

Transaction Tax Breakup of a Purchase Order Window [ordtxbrk]
This window is used to display the tax breakup for a purchase order. The Calculate 
Tax button sends relevant transaction details (such as PO number, PO date, supplier, 
store/warehouse, item code, cost, utilization code, and quantity) and necessary 
calculations for tax. 

■  View a Transaction Tax Breakup of a Purchase Order

View a Transaction Tax Breakup of a Purchase Order
Navigate: From the main menu, select Ordering > Orders. The Order Search window 
is displayed.

Search for and retrieve a purchase order in Edit mode. Restrict the search to purchase 
orders in Worksheet status. The PO Header Maintenance window opens.

From the options menu, select Tax Breakup. The Transaction Tax Breakup Details 
window opens.
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Maintain Harmonized Tariff Schedule
Figure 5–91 Transaction Tax Breakup Details Window

1. View the information regarding the tax breakup.

2. Click OK to close the window or click Calculate Tax to calculate the total tax 
amounts in the window.

Maintain Harmonized Tariff Schedule
The harmonized tariff schedule for an import country can be stored and accessed 
online. It provides the tariff rates and statistical categories for imported merchandise. 
By means of an HTS batch program, the data can be updated as new tapes are released 
by the customs agencies. The data can also be maintained manually.

You can maintain the following information in the HTS module:

■ HTS headings

■ Heading restraints

■ Quota categories

■ HTS classifications

Generally, HTS classifications are updated from tapes received from the customs 
agency. These classifications can be updated manually.

You can associate the HTS classifications and assessments with items or items on 
purchase orders.

■ Add a Quota Category

■ Add a Tariff Treatment at the Item Level

■ Delete a Quota Category

■ Delete a Tariff Treatment at the Item Level

■ Edit a Restraint for an HTS Heading
                              Purchasing 5-99



Maintain Harmonized Tariff Schedule
■ Edit a Tariff Treatment at the Country Level

■ Edit an Assessment for an Item

■ Edit an Assessment for an Item on a Purchase Order

■ Edit an HTS Heading

HTS Details Window [itemhts]
The HTS Details window allows you to view the details of an HTS classification that is 
associated with an item.

HTS Heading Maintenance Window [htshead]
The HTS Heading Maintenance window allows you to edit and view the headings of a 
harmonized tariff schedule.

■ Edit an HTS Heading.

Edit an HTS Heading
Navigate: From the main menu, select Control > Landed Cost > HTS Maintenance > 
HTS Heading Maintenance > Edit. The HTS Heading Maintenance window opens. 
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Figure 5–92 HTS Heading Maintenance Window 

1. Edit the description as necessary.

2. To add an HTS heading:

a. Click Add. The next available line is enabled.

b. In the HTS Heading field, enter the number of the HTS heading.

c. In the Description field, enter the description of the HTS heading.

d. To enter additional comments, click the comments button.

3. To delete an HTS heading:

a. Select an HTS heading and click Delete.

b. When prompted to delete the record, click Yes.

4. Click OK to save your changes and close the window.
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Harmonized Tariff Schedule Window [hts]
The Harmonized Tariff Schedule window allows you to create, edit, and view an HTS 
classification. 

■ Create an HTS Classification

■ Delete an HTS Classification  

■ Edit an HTS Classification

Delete an HTS Classification
Navigate: From the main menu, select Control > Landed Cost > HTS Maintenance > 
HTS. The HTS Selection window opens.

Search for and retrieve an HTS classification in Edit mode. The details appear in the 
Harmonized Tariff Schedule window.

1. Click Delete.

2. When prompted to delete the record, click Yes.

3. Click OK to save your changes and close the window.

Edit a Restraint for an HTS Heading
Navigate: From the main menu, select Control > Landed Cost > HTS Maintenance > 
HTS Heading Maintenance > Edit. The HTS Heading Maintenance window opens.

Select an HTS heading. From the Options menu, select HTS Heading Restraints. The 
HTS Heading Restraints window opens. 

Figure 5–93 HTS Heading Restraints Window

1. In the Importing Country field, enter the code for the import country, or click the 
LOV button and select the import country. The current restraints for the selected 
country appear.

2. Select a restraint.

3. In the Apply area, edit the enabled fields as necessary.

4. Click Apply to complete the edit.

5. To add a restraint:

a. Click Add. The fields in the Apply area are cleared.

b. Enter the details in the Apply area.

c. Click Apply. The restraint is added to the table.
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6. To delete a restraint:

a. Select a restraint and click Delete.

b. When prompted to delete the record, click Yes.

7. Click OK to save your changes and close the window.

HTS Anti-Dumping Duties Window [htsad]
The HTS Anti-Dumping Duties window allows you to add and maintain the 
anti-dumping duties that are associated with an HTS classification.

■ Edit an HTS Classification

HTS Heading Restraints Window [htscres]
The HTS Heading Restraints window allows you to edit and view the restraints 
applied at the heading level of the harmonized tariff schedule. The most common 
restraints are quota levels.

■ Edit a Restraint for an HTS Heading

View HTS Classifications for an Item
Navigate: From the main menu, select Items > Items. The Item Search window opens.

Search for and retrieve an item in View mode. The Item Maintenance window opens.

Click on the HTS option. The Item HTS Maintenance window opens.

1. To view the cost components for an HTS classification:

a. Select an HTS classification and click Assessments. The cost components 
appear in the Item HTS Assessment Maintenance window.

b. Click OK to close window. 

2. To view the details of an HTS classification:

a. Select an HTS classification and click HTS Details. The details appear in the 
HTS Details window.

b. Click OK to close the window.

3. Click OK to close the window.

View an HTS Classification
Navigate: From the main menu, select Control > Landed Cost > HTS Maintenance > 
HTS. The HTS Selection window opens.

Search for and retrieve an HTS classification in View mode. The Harmonized Tariff 
Schedule window opens.

Click OK to close the window.

View an HTS Heading
Navigate: From the main menu, select Control > Landed Cost > HTS Maintenance > 
HTS Heading Maintenance > Edit. The HTS Heading Maintenance window opens. 

Click OK to close the window.
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View HTS Classifications for an Item on a Purchase Order
Navigate: From the main menu, select Ordering > Orders. The Order Selection 
window opens.

Search for and retrieve a purchase order in View mode. The purchase order must by 
an import type purchase order. The PO Header Maintenance window opens.

Click Items. The PO Header Maintenance window opens. Select an item. 

From the Options menu, select HTS. The Order Item HTS Maintenance window opens.

1. To view the details of an HTS classification: 

a. Select an HTS classification and click the HTS Details button. The HTS Details 
window opens. 

b. Click Close to close the window.

2. Click OK to close the window.

HTS Countervailing Duties Window [htscvd]
The HTS Countervailing Duties window allows you to add and maintain the 
countervailing duties that are associated with an HTS classification. 

■ Edit an HTS Classification

HTS Fee Window [htsfee]
The HTS Fee window allows you to add and maintain the fees that are associated with 
an HTS classification.

■ Edit an HTS Classification

HTS Selection Window [htsfind]
The HTS Selection window allows you to enter criteria in order to search for 
harmonized tariff schedule (HTS) classifications and view the results of the search. It is 
also the starting point for creating, editing, or viewing an HTS classification.

The default view for the HTS Selection window opens when you open the window for 
the first time. You can also create a custom view.

■ Search for an HTS Classification 

HTS Other Government Agencies Window [htsoga]
The HTS Other Government Agencies window allows you to add and maintain the 
requirements from other government agencies that have jurisdiction over an HTS 
classification. 

■ Edit an HTS Classification 

■ View an HTS Classification

HTS Reference Window [htsref]
The HTS Reference window allows you to add and maintain user-defined references 
that are associated with an HTS classification.

■ Edit an HTS Classification
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■ View an HTS Classification

HTS Fee Zone Rates Window [htsfeezone]
The HTS Fee Zone Rates window allows the user to set up multiple duty rates by 
clearing zone for the HTS code.

■ Add HTS Fee Zone Rates

■ Edit HTS Fee Zone Rates

■ Delete HTS Fee Zone Rates

Add HTS Fee Zone Rates 
Navigate: From the main menu, select Control > Landed Cost > HTS Maintenance > 
HTS. The HTS Selection window opens.

Search for and retrieve an HTS classification in Edit mode. The Harmonized Tariff 
Schedule window opens.

1. From the Option menu, select Fees. The HTS Fee window opens. 

Figure 5–94 HTS Fee Window

2. Select an item from the table.

3. Click Zone Rates. The HTS Fee Zone Rates window opens. 
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Figure 5–95 HTS Fee Zones Window

4. In the Clearing Zone column, enter a zone or click the LOV button to select a zone. 

5. In the Specific Rate field, enter a rate.

6. In the AV Rate field, enter a rate.

7. Click Add. The zone rate is added.

8. Click OK to save your changes and close the window.

Edit HTS Fee Zone Rates 
Navigate: From the main menu, select Control > Landed Cost > HTS Maintenance > 
HTS. The HTS Selection window opens.

Search for and retrieve an HTS classification in Edit mode. The Harmonized Tariff 
Schedule window opens.

1. From the Option menu, select Fees. The HTS Fee window opens. 
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Figure 5–96 HTS Fee Window

2. Select an item from the table.

3. Click Zone Rates. The HTS Fee Zone Rates window opens. 

Figure 5–97 HTS Fee Zones Window
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4. In the Clearning Zone column, enter a zone or click the LOV button to select a 
zone. 

5. In the Specific Rate field, enter a rate.

6. In the AV Rate field, enter a rate.

7. Click OK to save your changes and close the window.

Delete HTS Fee Zone Rates 
Navigate: From the main menu, select Control > Landed Cost > HTS Maintenance > 
HTS. The HTS Selection window opens.

Search for and retrieve an HTS classification in Edit mode. The Harmonized Tariff 
Schedule window opens.

1. From the Option menu, select Fees. The HTS Fee window opens. 

Figure 5–98 HTS Fee Window

2. Select an item from the table.

3. Click Zone Rates. The HTS Fee Zone Rates window opens. 
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Figure 5–99 HTS Fee Zones Window

4. Select the Clearing Zone that you want to delete

5. Click Delete.

6. Click OK to save your changes and close the window.

HTS Tax Zone Rates Window [htstaxzone]
The HTS Fee Zone Rates window allows the user to set up multiple duty rates by 
clearing zone for the HTS code.

■ Add HTS Tax Zone Rates

■ Edit HTS Tax Zone Rates

■ Delete HTS Tax Zone Rates

Add HTS Tax Zone Rates
Navigate: From the main menu, select Control > Landed Cost > HTS Maintenance > 
HTS. The HTS Selection window opens.

Search for and retrieve an HTS classification in Edit mode. The Harmonized Tariff 
Schedule window opens.

1. From the Option menu, select Taxes. The HTS Taxes window opens. 
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Figure 5–100 HTS Taxes Window

2. Select an item from the table.

3. Click Zone Rates. The HTS Taxes Zone Rates window opens. 

Figure 5–101 HTS Taxes Zones Window

4. In the Clearing Zone column, enter a zone or click the LOV button to select a zone. 
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5. In the Specific Rate field, enter a rate.

6. In the AV Rate field, enter a rate.

7. Click Add. The zone rate is added.

8. Click OK to save your changes and close the window.

Edit HTS Tax Zone Rates
Navigate: From the main menu, select Control > Landed Cost > HTS Maintenance > 
HTS. The HTS Selection window opens.

Search for and retrieve an HTS classification in Edit mode. The Harmonized Tariff 
Schedule window opens.

1. From the Option menu, select Taxes. The HTS Taxes window opens. 

Figure 5–102 HTS Taxes Window

2. Select an item from the table.

3. Click Zone Rates. The HTS Taxes Zone Rates window opens. 
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Figure 5–103 HTS Taxes Zones Window

4. In the Clearing Zone column, enter a zone or click the LOV button to select a zone. 

5. In the Specific Rate field, enter a rate.

6. In the AV Rate field, enter a rate.

7. Click OK to save your changes and close the window.

Delete HTS Tax Zone Rates
Navigate: From the main menu, select Control > Landed Cost > HTS Maintenance > 
HTS. The HTS Selection window opens.

Search for and retrieve an HTS classification in Edit mode. The Harmonized Tariff 
Schedule window opens.

1. From the Option menu, select Taxes. The HTS Taxes window opens. 
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Figure 5–104 HTS Taxes Window

2. Select an item from the table.

3. Click Zone Rates. The HTS Taxes Zone Rates window opens. 

Figure 5–105 HTS Taxes Zones Window

4. Select the Clearing Zone to be deleted.
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5. Click Delete. The zone rate is added.

6. Click OK to save your changes and close the window.

HTS Tariff Treatment Zone Rates Window [htstarzone]
The HTS Fee Zone Rates window allows the user to set up multiple duty rates by 
clearing zone for the HTS code.

■ Add HTS Tariff Treatment Zone Rates

■ Edit HTS Tariff Treatment Zone Rates

■ Delete HTS Tariff Treatment Zone Rates

Add HTS Tariff Treatment Zone Rates
Navigate: From the main menu, select Control > Landed Cost > HTS Maintenance > 
HTS. The HTS Selection window opens.

Search for and retrieve an HTS classification in Edit mode. The Harmonized Tariff 
Schedule window opens.

1. From the Option menu, select Tariff Treatments. The HTS Tariff Treatment 
window opens. 

Figure 5–106 HTS Tariff Treatment Window

2. Select an item from the table.

3. Click Zone Rates. The HTS Tariff Treatment Zone Rates window opens. 
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Figure 5–107 HTS Tariff Treatment Zones Window

4. In the Clearing Zone column, enter a zone or click the LOV button to select a zone. 

5. In the Specific Rate field, enter a rate.

6. In the AV Rate field, enter a rate.

7. In the Other Rate field, enter another rate.

8. Click Add. The zone rate is added.

9. Click OK to save your changes and close the window.

Edit HTS Tariff Treatment Zone Rates
Navigate: From the main menu, select Control > Landed Cost > HTS Maintenance > 
HTS. The HTS Selection window opens.

Search for and retrieve an HTS classification in Edit mode. The Harmonized Tariff 
Schedule window opens.

1. From the Option menu, select Tariff Treatments. The HTS Tariff Treatment 
window opens. 
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Figure 5–108 HTS Tariff Treatment Window

2. Select an item from the table.

3. Click Zone Rates. The HTS Tariff Treatment Zone Rates window opens. 

Figure 5–109 HTS Tariff Treatment Zones Window

4. In the Clearing Zone column, select a zone to edit. 

5. Make changes to the rate as necessary.

6. Click OK to save your changes and close the window.
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Delete HTS Tariff Treatment Zone Rates
Navigate: From the main menu, select Control > Landed Cost > HTS Maintenance > 
HTS. The HTS Selection window opens.

Search for and retrieve an HTS classification in Edit mode. The Harmonized Tariff 
Schedule window opens.

1. From the Option menu, select Tariff Treatments. The HTS Tariff Treatment 
window opens. 

Figure 5–110 HTS Tariff Treatment Window

2. Select an item from the table.

3. Click Zone Rates. The HTS Tariff Treatment Zone Rates window opens. 
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Figure 5–111 HTS Tariff Treatment Zones Window

4. In the Clearing Zone column, select a zone to be deleted. 

5. Click Delete. The zone rate is added.

6. Click OK to save your changes and close the window.

HTS Tariff Treatment Window [htstar]
The HTS Tariff Treatment window allows you to add and maintain the tariff 
treatments that are associated with an HTS classification. In addition to maintaining 
the tariff treatment, you can indicate which origin countries are excluded from the 
tariff treatment.

■ Edit an HTS Classification

View Tariff Treatments at the Country Level
Navigate: From the main menu, select Control > Setup > Country > View. The 
Country Maintenance window opens. Select a country.

From the Options menu, select Tariff Treatments. The Country Tariff Treatment 
window opens.

■ Click OK to close the window.

View Tariff Treatments at the Item Level
Navigate: From the main menu, select Items > Items. The Item Search window opens.

Search for and retrieve an item in View mode. The Item Maintenance window opens.

Click on the Eligible Tariff Treatments option. The Item Eligible Tariff Treatment 
window opens.

■ Click OK to close the window.

Add a Tariff Treatment at the Item Level
Navigate: From the main menu, select Items > Items. The Item Search window is 
displayed.
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Search for and retrieve an item in Edit mode. The Item Maintenance window opens.

Select the Eligible Tariff Treatments option. The current tariff treatments appear in the 
Item Eligible Tariff Treatment window.

Figure 5–112 Item Eligible Tariff Treatment Window

1. Click Add. The next available line is enabled.

2. In the Tariff Treatment field, click the LOV button and select the appropriate tariff 
treatment.

3. Click OK to save your changes and close the window.

Edit a Tariff Treatment at the Country Level
Navigate: From the main menu, select Control > Setup > Country > Edit. The Country 
Maintenance window opens. Select a country.

From the Options menu, select Tariff Treatments. The Country Tariff Treatment 
window opens.
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Figure 5–113 Country Tariff Treatment Window

1. Edit the Effective To Date field as necessary.

2. To add a tariff treatment:

a. Click Add. The next available line is enabled.

b. In the Tariff Treatment field, enter the code the tariff treatment, or click the 
LOV button and select the tariff. 

c. In the Effective From Date field, enter the date on which the tariff treatment 
becomes effective, or click the calendar button and select the date.

d. In the Effective To Date field, enter the date on which the tariff treatment is no 
longer effective, or click the calendar button and select the date. 

3. To delete a tariff treatment:

a. Select a tariff treatment and click Delete.

b. When prompted to delete the record, click Yes.

4. Click OK to save your changes and close the window.

View Quota Categories
Navigate: From the main menu, select Control > Landed Cost > HTS Maintenance > 
Quota Category > View. The Quota Categories window opens. 

1. In the Importing Country field, enter the code for the import country, or click the 
LOV button and select the import country.
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2. Click OK to close the window.

View Restraints for an HTS Heading
Navigate: From the main menu, select Control > Landed Cost > HTS Maintenance > 
HTS Heading Maintenance > Edit. The HTS Heading Maintenance window opens.

Select an HTS heading. From the Options menu, select HTS Heading Restraints. The 
HTS Heading Restraints window opens. 

1. In the Importing Country field, enter the code for the import country, or click the 
LOV button and select the import country. The current restraints for the selected 
country appear.

2. Click OK to close the window.

HTS Tax Window [htstax]
The HTS Tax window allows you to add and maintain the taxes that are associated 
with an HTS classification.

■ Edit an HTS Classification

Item HTS Assessment Maintenance Window [itassess]
The Item HTS Assessment Maintenance window allows you to maintain the 
assessments that are associated with an item. The assessments are calculated at the 
item, country of sourcing, import country level.

The cost components track the pertinent assessments for an item by HTS classification. 
They may be included in duty, expense, and actual landed cost calculations. 
Assessments differ from expenses in that they are defined by a government agency. To 
display the status of the cost components for each calculation, select Nomination Flags 
from the View menu.

■ Edit an Assessment for an Item

Edit an Assessment for an Item
Navigate: From the main menu, select Items> Items. The Item Search window opens.

Search for and retrieve an item in Edit mode. The Item Maintenance window opens.

Click the HTS option. The Item HTS Maintenance window opens.

Select an HTS classification and click Assessments. The Item HTS Assessment 
Maintenance window opens.
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Figure 5–114 Item HTS Assessment Maintenance Window

1. Edit the assessment details as necessary.

2. To add an assessment:

a. Click Add. The next available line is enabled.

b. In the Component field, enter the code for the cost component, or click the 
LOV button and select the cost component.

c. Enter additional information in the enabled fields.

d. From the View menu, select Nomination Flags. The Nomination Flags appear 
in the table.

e. In the Nomination Flag fields, select the status of the assessment in relation to 
the other components:

f. Select N/A if the assessment is not included in the calculation of total 
assessments and estimated landed costs.

g. Select + (plus sign) to add the assessment to the total.

h. Select - (minus sign) to subtract the assessment from the total.

i. Click Recalculate to update the estimated values.

3. To delete an assessment:

a. Select an assessment and click Delete.

b. When prompted to delete the record, click Yes.

c. Click OK to save your changes and close the window.

Edit an Assessment for an Item on a Purchase Order
Navigate: From the main menu, select Ordering > Orders. The Order Selection 
window opens.

Search for and retrieve a purchase order in Edit mode. Restrict the search to import 
orders in Worksheet status. The PO Header Maintenance window opens.

Click Items. The PO Header Maintenance window opens. Select an item.

From the Options menu, select HTS. The Order Item HTS Maintenance window opens.
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Select an HTS classification in the HTS Information table. The Assessment Details table 
opens. 

1. Edit the assessments as necessary. 

2. To add an assessment: 

a. Select an HTS classification. The current assessments appear in the 
Assessment Details table.

b. Click Add Comp Details. The next available line is enabled. 

c. In the Component field, enter the code for the cost component, or click the 
LOV button and select the cost component. 

d. Enter additional information in the enabled fields. 

e. From the View menu, select Nomination Flag. The Nomination Flag fields 
appear in the Assessment Details table. 

f. In the Nomination Flag fields, select the status of the expense in relation to the 
other components. 

g. Select N/A if the assessment is not included in the calculation of total 
assessments and estimated landed costs. 

h. Select + (plus sign) to add the assessment to the total. 

i. Select - (minus sign) to subtract the assessment from the total. 

j. Click Recalculate in order to update the values. 

3. To delete an assessment: 

a. Select an HTS classification. The current assessments appear in the 
Assessment Details table. 

b. Select an assessment and click Delete Comp Details.

c. When prompted to delete the record, click Yes.

4. Click OK to save your changes and close the window.

View Assessments for an Item
Navigate: From the main menu, select Items > Items. The Item Search window opens.

Search for and retrieve an item in View mode. The Item Maintenance window opens.

Click on the HTS option. The Item HTS Maintenance window opens.

Select an HTS classification and click Assessments. The Item HTS Assessment 
Maintenance window opens.

■ Click OK to close the window.

View Assessments for an Item on a Purchase Order
Navigate: From the main menu, select Ordering > Orders. The Order Selection 
window opens.

Search for and retrieve a purchase order in View mode. The PO Header Maintenance 
window opens.

Click Items. The PO Header Maintenance window opens. Select an item. 

From the Options menu, select HTS. The Order Item HTS Maintenance window opens.
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Select an HTS classification. The assessments appear in the Assessment Details table. 

■ Click OK to close the window.

Quota Categories Window [quotacat]
The Quota Categories window allows you to edit and view quota categories by import 
country. Customs agencies group items with related characteristics into quota 
categories. Restrictions can then be placed on the category rather than on individual 
items.

■ Add a Quota Category

■ Delete a Quota Category

Add a Quota Category
Navigate: From the main menu, select Control > Landed Cost > HTS Maintenance > 
Quota Category > Edit. The Quota Categories window opens.

Figure 5–115 Quota Categories Window

1. In the Importing Country field, enter the code for the import country, or click the 
LOV button and select the import country.
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2. Click Add. The next available line becomes enabled.

3. In the Quota Category field, enter the ID of the quota category.

4. In the Description field, enter the description of the quota category.

5. Click OK to save your changes and close the window.

Delete a Quota Category
Navigate: From the main menu, select Control > Landed Cost > HTS Maintenance > 
Quota Category > Edit. The Quota Categories window opens. 

Figure 5–116 Quota Categories Window

1. In the Importing Country field, enter the code for the import country, or click the 
LOV button and select the import country.

2. Select a quota category and click Delete.

3. When prompted to delete the record, click Yes.

4. Click OK to save your changes and close the window.
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Delete a Tariff Treatment at the Item Level
Navigate: From the main menu, select Items > Items. The Item Search window is 
displayed.

Search for and retrieve an item in Edit mode. The Item Maintenance window opens.

Click on the Eligible Tariff Treatments option. The current tariff treatments appear in 
the Item Eligible Tariff Treatment window.

Figure 5–117 Item Eligible Tariff Treatment Window

1. Select a tariff treatment and click Delete. 

2. When prompted to delete the record, click Yes.

3. Click OK to save your changes and close the window.

Delete a Required Document from an HTS Heading
Navigate: From the main menu, select Control > Landed Cost > HTS Maintenance > 
HTS Heading Maintenance > Edit. The HTS Heading Maintenance window opens.

Select an HTS heading.

From the Options menu, select HTS Heading Documents. The Required Documents 
window opens.
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Figure 5–118 Required Documents Window

1. Select a document and click Delete.

2. When prompted to delete the document, click Yes.

3. Click OK to save your changes and close the window.

View Non-Merchandise Codes
Navigate: From the main menu, select Control > Setup > Non-Merchandise Codes > 
View. The Non-Merchandise Codes Maintenance window opens.

1. View codes.

2. Click OK to close the window.

Create Harmonized Tariff Schedule Classifications
The harmonized tariff schedule for an import country can be stored and accessed 
online. It provides the tariff rates and statistical categories for imported merchandise. 
By means of an HTS batch program, the data can be updated as new tapes are released 
by the customs agencies. The data can also be maintained manually.

You can maintain the following information in the HTS module:

■ HTS headings

■ Heading restraints

■ Quota categories

■ HTS classifications

Generally, HTS classifications are updated from tapes received from the customs 
agency. These classifications can be updated manually.

■ Create an HTS Classification

■ Approve an HTS Classification for an Item

■ Approve an HTS Classification for an Item on a Purchase Order

■ Delete an HTS Classification

■ Edit an HTS Classification
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■ Edit an HTS Classification for an Item

■ Edit an HTS Classification for an Item on a Purchase Order

■ Edit Details for an HTS Classification

■ Search for an HTS Classification

Create an HTS Classification
Navigate: From the main menu, select Control > Landed Cost > HTS Maintenance > 
HTS. The HTS Selection window opens. 

1. In the Action field, select New.

2. In the Importing Country field, enter the code for the import country, or click the 
LOV button and select the import country.

3. Click OK. The Harmonized Tariff Schedule window opens.

4. In the HTS field, enter the number of the classification.

5. In the HTS Description field, enter the description of the HTS classification. For 
extensive descriptions, click the comments button and enter the description.

6. In the Effect From and Effect To fields, enter the effective dates, or click the 
calendar buttons and select the dates.

7. In the Duty Comp Code field, enter the code for the duty calculation, or click the 
LOV button and select the duty calculation.

8. In the Units field, enter the number of units of measure that you want to define for 
the HTS classification. 

9. In the Unit 1 UOM, Unit 2 UOM, and Unit 3 UOM fields, enter the codes for the 
applicable units of measure, or click the LOV buttons and select the units of 
measure.

10. Enter any additional information as necessary.

11. Click OK to save your changes and close the window.

Edit an HTS Classification
Navigate: From the main menu, select Control > Landed Cost > HTS Maintenance > 
HTS. The HTS Selection window opens.

Search for and retrieve an HTS classification in Edit mode. The Harmonized Tariff 
Schedule window opens.

1. Edit the enabled fields as necessary.

2. To edit additional information for a classification, select the appropriate option 
from the Options menu.

3. Edit the enabled fields as necessary.

4. Click OK to save your changes and close the window.

Edit Details for an HTS Classification
Navigate: From the main menu, select Control > Landed Cost > HTS Maintenance > 
HTS. The HTS Selection window opens.
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Search for and retrieve an HTS classification in Edit mode. The Harmonized Tariff 
Schedule window opens.

Edit Countervailing Duty Details
1. From the Options menu, select Countervailing Duties. The current countervailing 

duties appear in the HTS Countervailing Duties window. 

Figure 5–119 HTS Countervailing Duties Window

2. Edit the enabled fields as necessary.

3. To add a countervailing duty:

a. Click Add.

b. Enter the details on the next available line.

4. To delete a countervailing duty:

a. Select a countervailing duty and click Delete.

b. When prompted to delete the record, click Yes.

5. Click OK to exit the HTS Countervailing Duties window.

Edit The Current Fee Details
1. From the Options menu, select Fees. The current fees appear in the HTS Fee 

window. 
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Figure 5–120 HTS Fee Window

2. Edit the enabled fields as necessary.

3. To add a fee:

a. Click Add.

b. Enter the details on the next available line.

4. To delete a fee:

a. Select a fee and click Delete.

b. When prompted to delete the record, click Yes.

5. Click OK to exit the HTS Fee window.

Edit The Reference Details
1. From the Options menu, select References. The current references appear in the 

HTS Reference window. 
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Figure 5–121 HTS Reference Window

2. Edit the Reference field as necessary. 

3. To add a reference:

a. Click Add.

b. Enter the information on the next available line.

4. To delete a reference:

a. Select a reference and click Delete.

b. When prompted to delete the record, click Yes.

5. Click OK to exit the HTS Reference window.

Edit The Tariff Treatment Details
1. From the Options menu, select Tariff Treatments. The current tariff treatments 

appear in the HTS Tariff Treatment window. 
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Figure 5–122 HTS Tariff Treatment Window

2. Edit the enabled fields as necessary.

3. To add a tariff treatment:

a. Click Add Treatment.

b. Enter the details on the next available line.

4. To exclude an country of sourcing from the tariff treatment:

a. Select a tariff treatment.

b. Click Add Exclusion.

5. In the Excluded Country field, enter the code for the country, or click the LOV 
button and select the country.

6. To delete an excluded country from the tariff treatment:

a. Select a tariff treatment.

b. Select an excluded country and click Delete Exclusion.

c. When prompted to delete the record, click Yes.

7. To delete a tariff treatment:

a. Select a tariff treatment and click Delete Treatment.

b. When prompted to delete the record, click Yes.

8. Click OK to save your changes and close the window.
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Edit the Anti-Dumping Duty Details
1. From the Options menu, select Anti-Dumping Duties. The current anti-dumping 

duties appear in the HTS Anti-Dumping Duties window. 

Figure 5–123 HTS Anti-Dumping Duties Window

2. Edit the enabled fields as necessary.

3. To add an anti-dumping duty:

a. Click Add.

b. Enter the details on the next available line.

4. To delete an anti-dumping duty:

a. Select an anti-dumping duty and click Delete.

b. When prompted to delete the record, click Yes.

5. Click OK to save your changes and close the window.

Edit the Other Government Agencies Details
1. From the Options menu, select Other Government Agencies. The current 

requirements appear in the HTS Other Government Agencies window. 

Figure 5–124 HTS Other Government Agencies Window

2. Edit the enabled fields as necessary.
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3. To add a requirement:

a. Click Add.

b. Enter the details on the next available line.

4. To delete a requirement:

a. Select a requirement and click Delete.

b. When prompted to delete the record, click Yes.

5. Click OK to save your changes and close the window.

Edit the Taxes Details
1. From the Options menu, select Taxes. The current taxes appear in the HTS Tax 

window.

Figure 5–125 HTS Tax Window

2. Edit the enabled fields as necessary.

3. To add a tax:

a. Click Add.

b. Enter the details on the next available line.

4. To delete a tax:

a. Select a tax and click Delete.

b. When prompted to delete the record, click Yes.

5. Click OK to save your changes and close the window.

Edit an HTS Classification for an Item
Navigate: From the main menu, select Items > Items. The Item Search window opens.

Search for and retrieve an item in Edit mode. The Item Maintenance window opens.

Select the HTS option. The Item HTS Maintenance window opens.
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Figure 5–126 Item HTS Maintenance Window

1. Select an HTS classification and edit the status as necessary.

2. To add an HTS classification:

a. Click Add.

b. In the Import Country field, enter the code for the import country, or click the 
LOV button and select the import country.

c. In the Quota Category field, enter the ID of a quota category or click the LOV 
button and select the category. The quota category is optional.

d. In the HTS field, enter the HTS classification, or click the LOV button and 
select the HTS classification.

e. In the Country of Sourcing field, enter the code for the country of sourcing, or 
click the LOV button and select the country of sourcing.

f. In the Status field, select Approved, if applicable.

g. Click Apply. The HTS classification is added to the HTS table.

3. To delete an HTS classification:

a. Select an HTS classification and click Delete.

b. When prompted to delete the record, click Yes.

4. Click OK to save your changes and close the window.

Edit an HTS Classification for an Item on a Purchase Order
Navigate: From the main menu, select Ordering > Orders. The Order Selection 
window opens.

Search for and retrieve a purchase order in Edit mode. Restrict the search to import 
orders in Worksheet status. The PO Header Maintenance window opens.

Click Items. The PO Header Maintenance window opens. Select an item. 

From the Options menu, select HTS. The Order Item HTS Maintenance window opens.

1. Select an HTS classification and edit the status as necessary. 

2. To add an HTS classification: 
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Create Harmonized Tariff Schedule Classifications
a. Click Add HTS. The fields in the Apply HTS area are cleared. 

b. In the Quota Category field, enter the ID of a quota category or click the LOV 
button and select the quota category. The quota category is optional. 

c. In the HTS field, enter the number of the HTS classification, or click the LOV 
button and select the HTS classification. 

d. In the Status field, select Approved if applicable. 

e. Click Apply HTS. The HTS classification is added to the HTS Information 
table. 

3. To delete an HTS classification: 

a. Select an HTS classification and click Delete HTS.

b. When prompted to delete the record, click Yes.

4. Click OK to save your changes and close the window.

Search for an HTS Classification
Navigate: From the main menu, select Control > Landed Cost > HTS Maintenance > 
HTS. The HTS Selection window opens. 

Figure 5–127 HTS Selection Window

1. In the Action field, select either View or Edit.

2. In the Importing Country field, enter the code for the import country, or click the 
LOV button and select the import country.

3. Enter additional criteria as desired to make the search more restrictive.

4. Click Search. The HTS Selection window displays the HTS classifications that 
match the search criteria.

5. Select a task:

a. To perform another search, click Refresh.

b. To display the details of an HTS classification, select a record and click OK. 
The Harmonized Tariff Schedule window opens.

c. Click Close to close the window.

Approve an HTS Classification for an Item
Navigate: From the main menu, select Items > Items. The Item Search window is 
displayed.
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Create Harmonized Tariff Schedule Classifications
Search for and retrieve an item in Edit mode. The Item Maintenance window opens.

Select the HTS option. The Item HTS Maintenance window opens.

Figure 5–128 Item HTS Maintenance Window

1. Select an HTS classification.

2. In the Status field of the Apply area, select Approved. 

3. Click Apply. 

4. Click OK to save your changes and close the window.

Approve an HTS Classification for an Item on a Purchase Order
Navigate: From the main menu, select Ordering > Orders. The Order Selection 
window opens.

Search for and retrieve a purchase order in Edit mode. Restrict the search to import 
orders in Worksheet status. The PO Header Maintenance window opens.

Click Items. The PO Item Maintenance window opens. Select an item. 

From the Options menu, select HTS. The Order Item HTS Maintenance window opens.

Select an HTS classification in the HTS Information table. The Assessment Details table 
opens. 

1. Select an HTS classification. The details appear in the Apply HTS area.

2. In the Status field, select Approved. 

3. Click Apply HTS. 

4. Click OK to save your changes and close the window.
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                                                   Con
6

Contracts

Create Contracts
A contract is a legally binding agreement with a supplier to supply items at a 
negotiated price. In RMS, the contracting functions fit closely with the replenishment 
and ordering functions. The main function of the Contracts windows is to source stock 
from the best contract, track supplier availability and commitments, and match them 
with business requirements. The main business benefit of contracting is to achieve 
supplier involvement during the planning phase of your business.

The following types of contracts can be created and maintained:

■ Type A (Plan/Availability): The contract contains a plan of manufacturing 
quantity by ready date. Supplier availability is matched to the ready date. Orders 
are raised against the plan as suggested by replenishment requirements, provided 
there is sufficient supplier availability. The user can also raise manual orders.

■ Type B (Plan/No Availability): The contract contains a plan of manufacturing 
quantity by ready date and dispatch-to location or locations. There are one or 
more ready dates, which is the date that the items are due at the dispatch-to 
location. Supplier availability is not required. Orders are raised automatically 
from the contract based on ready dates.

■ Type C (No Plan/No Availability): The contract is an open contract with no 
production schedule and no supplier availability declared. The contract lists the 
items that will be used to satisfy a total commitment cost. Orders are raised 
against the contract based on replenishment requirements. The user can also raise 
manual orders.

■ Type D (No Plan/Availability): The contract is an open contract with no 
production schedule. The supplier declares availability as stock is ready. The 
contract lists the items that will be used to satisfy a total commitment cost. Orders 
are raised against the contract, based on replenishment requirements and supplier 
availability. The user can raise manual orders.

More information can be found in these related topics: 

■ Create a Type A Contract

■ Create a Type B Contract

■ Create a Type C Contract

■ Create a Type D Contract

■ Search for a Contract
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Contract Header Window [cntrhead]
■ Add an Item to a Contract

■ Delete an Item from a Contract

■ Edit a Contract

■ See "Edit Supplier Availability for Items" in the System Administration chapter 

■ Edit the Quantity Records on a Contract

■ Edit the Unit Cost of Items on a Contract

■ See "Filter Cost Records on a Contract" in the Purchasing chapter 

■ See "View a Contract" in the Purchasing chapter

■ See "View a Summary of a Contract by Parent/Diff" in the Purchasing chapter

■ See "View Supplier Availability for Items" in the Foundation Data chapter 

■ See "View the Audit Trail for a Contract" in the Oracle Retail Sales Audit User Guide 

■ See "View the Cost History of Items by Contract" in the Purchasing chapter 

■ See "View the Items on a Contract" in the Purchasing chapter 

Contract Header Window [cntrhead]
The Contract Header window allows you to create, copy, edit, or view a contract.

■ Approve a Contract

■ Cancel a Contract

■ Complete a Contract

■ Copy a Contract

■ Create a Type A Contract

■ Create a Type B Contract

■ Create a Type C Contract

■ Create a Type D Contract

■ Edit a Contract

■ Print a Contract

■ Reinstate a Cancelled Contract

■ Submit a Contract for Approval

■ Unapprove a Contract

■ See "View a Contact" in the Purchasing chapter 

Create a Type A Contract
Navigate: From the main menu, select Ordering > Contracts. The Contract Search 
window opens.
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Create a Type A Contract
Figure 6–1 Contract Search Window

1. In the Action field, select New.

2. Click OK. The Contract Header window opens.

Figure 6–2 Contract Header Window

3. In the Type field, select Plan/Availability.

4. In the Supplier field, enter the ID of the supplier, or click the LOV button and 
select the supplier. The supplier defaults for other fields are filled in automatically.

5. In the Department field, enter the ID of the department, or click the LOV button 
and select the department. Only items from this department can be placed on 
contract.
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Create a Type A Contract
6. In the Start Date and End Date fields, enter the dates, or click the calendar button 
and select the dates.

7. In the Country of Origin field, enter the code for the country, or click the LOV 
button and select the country.

8. In the Importing Country field, enter the code for the country, or click the LOV 
button and select the country.

9. Enter or edit the enabled fields as necessary.

Add Items to the Contract
1. From the Contract Header window, click Detail. The Contract Details Maintenance 

window opens.

Figure 6–3 Contract Details Maintenance Window

2. Click Add Item to add an item or Add Item Parent to add a item parent. The 
Contract Distribution window opens.

Note: Select the Orderable checkbox to indicate that orders can be 
placed against this contract.

Select Manual Approval to indicate that all purchase orders will be 
created in Worksheet status and must be manually approved.
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Create a Type A Contract
Figure 6–4 Contract Distribution Window

3. In the Enter As field, select an item type.

4. Enter a specific item in the available field, or enter a partial description and click 
the LOV button to select a value.

5. In the Dist Qty field, enter the number of units to be distributed.

6. Click Apply.

Distribute the Items by Commitment Date
1. Click Distribute. 

2. Click Date. The Date Distribution window opens.

Note: When selecting items for a contract, the number of levels in the 
group and the transaction level of the item group must be considered. 
Items above the transaction level can only be added to a contract if the 
Soft Contract Indicator is selected in System Variables.
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Create a Type A Contract
Figure 6–5 Date Distribution Window

3. Click Add.

4. In the Commitment Date field, enter the date.

5. In the Distribution field, enter the percentage of the goods that are due by the 
commitment date.

6. Click OK to save your changes and close the windows until you are returned to 
the Contract Header window.

Verify or Edit the Cost of the Items
1. Click Cost. The Contract Cost Maintenance window opens.

Figure 6–6 Contract Cost Maintenance Window

2. Edit the default unit cost as necessary.

3. Click OK to save your changes and close the window.
6-6 Oracle Retail Merchandising System User Guide                     



Create a Type B Contract
Review and Complete the Contract
1. Click Recalculate to update the costs and retail value.

2. Click OK to save your changes and close the window.

Create a Type B Contract
Navigate: From the main menu, select Ordering > Contracts. The Contract Search 
window opens.

Figure 6–7 Contract Search Window

1. In the Action field, select New.

2. Click OK. The Contract Header window opens.

Figure 6–8 Contract Header Window

3. In the Type field, select Plan/No Availability.

4. In the Supplier field, enter the ID of the supplier, or click the LOV button and 
select the supplier. The supplier defaults for other fields are filled in automatically.

Note: When using a Type B contract, purchase orders are generated 
automatically. Manual and Replenishment orders are never created 
from a type B contract.
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Create a Type B Contract
5. In the Department field, enter the ID of the department, or click the LOV button 
and select the department. Only items from this department can be placed on 
contract.

6. In the Start Date and End Date fields, enter the dates, or click the calendar button 
and select the dates.

7. In the Country of Origin field, enter the code for the country, or click the LOV 
button and select the country.

8. In the Importing Country field, enter the code for the country, or click the LOV 
button and select the country.  

9. Enter or edit the enabled fields as necessary.

Add Items to the Contract
1. Click Detail. The Contract Details Maintenance window opens.

Figure 6–9 Contract Details Maintenance Window

2. Click Add Item to add an item or Add Item Parent to add a item parent. The 
Contract Distribution window opens.
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Create a Type B Contract
Figure 6–10 Contract Distribution Window

3. To add an item, click Add Item. Enter the information on the next available line.

4. If you select item parent and want to list all the component items, click Explode 
Items.

5. To add an item list, click Add Item List. Select the item list from the list of values 
that pop up.

6. In the Dist Qty field, enter the number of units to be distributed.

Distribute the Items by Location

1. Click Location. The Location Distribution window opens.

Note: When selecting items for a contract, the number of levels in the 
group and the transaction level of the item group must be considered. 
Items above the transaction level can only be added to a contract if the 
Soft Contract Indicator is selected in System Variables.

Note: Because the automatic ordering process does not determine 
locations for the ordered goods from a Recommended Order 
Quantity, You must designate the locations for distribution with a 
Type B contract.
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Create a Type B Contract
Figure 6–11 Location Distribution Window

2. To distribute the items by location:

a. Select the method of distribution.

b. Click Add.

3. In the Location Type field, select the type of location.

4. In the Location field, enter the ID of the location, or click the LOV button and 
select the location.

5. In the next field, enter the quantity, percentage, or ratio of items to be distributed 
to the location.

6. Click OK to save your changes and close the window. 

Distribute the Items by Commitment Date
1. On the Contract Distribution window, click Date. The Date Distribution window 

opens.
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Create a Type B Contract
Figure 6–12 Date Distribution Window

2. Click Add.

3. In the Commitment Date field, enter the date on which the supplier must provide 
the goods.

4. In the Distribution field, enter the percentage of the goods that are due by the 
commitment date.

5. Click OK to exit until you are returned to the Contract Header window.

Verify or Edit the Cost of the Items
1. Click Cost. The Contract Cost Maintenance window opens.

Note: RMS will generate orders on the plan dates whether or not the 
specified locations need the items. Therefore, it is possible that orders 
will be placed which the supplier cannot fulfill.
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Create a Type C Contract
Figure 6–13 Contract Cost Maintenance Window

2. Edit the default unit cost as necessary.

3. Click OK to exit the Contract Cost Maintenance window.

Review and Complete the Contract
1. Click Recalculate to update the costs and retail value.

2. Click OK to save your changes and close the window.

Create a Type C Contract
Navigate: From the main menu, select Ordering > Contracts. The Contract Search 
window opens.

Figure 6–14 Contract Search Window

1. In the Action field, select New.

2. Click OK. The Contract Header window opens.
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Create a Type C Contract
Figure 6–15 Contract Header Window

3. In the Type field, select No Plan/No Availability.

4. In the Supplier field, enter the ID of the supplier, or click the LOV button and 
select the supplier. The supplier defaults for other fields are filled in automatically.

5. In the Department field, enter the ID of the department, or click the LOV button 
and select the department. Only items from this department can be placed on 
contract.

6. In the Start Date and End Date fields, enter the dates, or click the calendar button 
and select the dates.

7. In the Country of Origin field, enter the code for the country, or click the LOV 
button and select the country.

8. In the Importing Country field, enter the code for the country, or click the LOV 
button and select the country.

9. In the Cost field, enter the monetary commitment.

10. Enter or edit the enabled fields as necessary.

Add Items to the Contract
1. Click Cost. The Contract Cost Maintenance window opens.

2. Click Add Item to add an item or Add Item Parent to add a ref item. The Contract 
Distribution window opens.

Note: A Type C contract does not require a supplier to provide 
availability information; therefore, it is possible that an order can be 
placed that a supplier cannot fulfill.

Note: To indicate that orders created through replenishment should 
be created in Worksheet status and then approved manually, select the 
Manual Approval option.
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Create a Type C Contract
Figure 6–16 Contract Distribution Window

3. To add an item, click Add Item. Enter the information on the next available line.

4. If you added a item parent and want to list all the component items, click Explode 
Items.

5. To add an item list, click Add Item List. Select the item list from the list of values 
that pop up.

6. Click OK to return to the Contract Cost Maintenance window.

Verify or Edit the Cost of the Items
1. On the Contract Cost Maintenance window, edit the default unit cost as necessary.

Note: When selecting items for a contract, the number of levels in the 
group and the transaction level of the item group must be considered. 
Items above the transaction level can only be added to a contract if the 
Soft Contract Indicator is selected in System Variables.
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Create a Type D Contract
Figure 6–17 Contract Cost Maintenance Window

2. Click OK to save your changes and close the windows.

Create a Type D Contract
Navigate: From the main menu, select Ordering > Contracts. The Contract Search 
window opens.

Figure 6–18 Contract Search Window

1. In the Action field, select New.

2. Click OK. The Contract Header window opens.
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Create a Type D Contract
Figure 6–19 Contract Header Window

3. In the Type field, select No Plan/Availability.

4. In the Supplier field, enter the ID of the supplier, or click the LOV button and 
select the supplier. The supplier defaults for other fields are filled in automatically.

5. In the Department field, enter the ID of the department, or click the LOV button 
and select the department. Only items from this department can be placed on 
contract.

6. In the Start Date and End Date fields, enter the dates, or click the calendar button 
and select the dates.

7. In the Country of Origin field, enter the code for the country, or click the LOV 
button and select the country.

8. In the Importing Country field, enter the code for the country, or click the LOV 
button and select the country.

9. In the Cost field, enter the monetary commitment.

10. Enter or edit the enabled fields as necessary.

Add Items to the Contract
1. Click Cost. The Contract Cost Maintenance window opens.
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Create a Type D Contract
Figure 6–20 Contract Cost Maintenance Window

2. Click Add Item to add an item or Add Item Parent to add a item parent. 

The Contract Distribution window opens.

3. To add an item or item parent, click Add Item. Enter the information on the next 
available line.

4. If you added a item parent and want to list all the component Items, click Explode 
Items.

5. To add an item list, click Add Item List. Select the item list from the list of values 
that pop up.

6. Click OK to save your changes and close the window.

Verify or Edit the Cost of the Items
1. On the Contract Cost Maintenance window, edit the default unit cost as necessary.

Note: When selecting items for a contract, the number of levels in the 
group and the transaction level of the item group must be considered. 
Items above the transaction level can only be added to a contract if the 
Soft Contract Indicator is selected in System Variables.
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Edit a Contract
Figure 6–21 Contract Cost Maintenance Window

2. Click OK to save your changes and close the window.

Edit a Contract
Navigate: From the main menu, select Ordering > Contracts. The Contract Search 
window opens.

Search for and retrieve a contract in Edit mode. The Contract Header window opens. 

Figure 6–22 Contract Header Window

■ Edit the enabled fields as necessary.

Edit the Unit Costs for All Types of Contracts
1. Click Cost. The Contract Cost Maintenance window opens.
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Edit a Contract
Figure 6–23 Contract Cost Maintenance Window

2. To edit the unit cost of all the items:

a. Enter the amount in the Unit Cost field next to Apply All.

b. Click Apply All.

c. To edit the unit cost of one item, edit the amount in the Unit Cost field in the 
table.

3. Click OK to save your changes and close the window.

Edit the Quantities for Type A and Type B Contracts
1. On the Contract Header window, click Detail. The Contract Details Maintenance 

window opens.

Figure 6–24 Contract Details Maintenance Window

2. Edit the quantities as necessary.

3. Click OK to save your changes and close the windows.
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Add an Item to a Contract
Add an Item to a Contract
Navigate: From the main menu, select Ordering > Contracts. The Contract Search 
window opens.

Search for and retrieve a contract in Edit mode. Restrict the search to records in 
Worksheet status. The Contract Header Maintenance window opens.

Click Cost or Detail. Either the Contract Cost Maintenance window or the Contract 
Details Maintenance window opens.

Figure 6–25 Contract Details Maintenance Window

1. Click Add Item(s) to add an item. The Contract Distribution window opens.

Figure 6–26 Contract Distribution Window
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Delete an Item from a Contract
2. In the Enter As selection field, click an option to enter the new item as a contract 
item, reference item, or item list.

3. Enter a valid item or item list for the department that opens, or select an item or 
item list using the LOV button.

4. Enter a Distribution Quantity.

5. Click Apply to add the new item or item list to the contract.

6. Click OK to return to the Contract Cost Maintenance window or the Contract 
Details window.

7. If you are in the Contract Cost Maintenance window, edit the unit cost of the items 
as necessary.

8. If you are in the Contract Details Maintenance window, enter the number of units 
to be distributed.

9. Click OK to save your changes and close the window.

Delete an Item from a Contract
Navigate: From the main menu, select Ordering > Contracts. The Contract Search 
window opens.

Search for and retrieve a contract in Edit mode. Restrict the search to contracts in 
Worksheet status. The Contract Header window is displayed. 

Click Cost or Detail. Either the Contract Cost Maintenance window or the Contract 
Details Maintenance window opens.

Figure 6–27 Contract Cost Maintenance Window

1. Select an item and click Delete.

Note: When selecting items for a contract, the number of levels in the 
group and the transaction level of the item group must be considered. 
Items above the transaction level can only be added to a contract if the 
Soft Contract Indicator is selected in System Variables.
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Search for a Contract
2. When prompted to delete the record, click Yes.

3. Click OK to save your changes and close the window.

Search for a Contract
Navigate: From the main menu, select Ordering > Contracts. The Contract Search 
window opens.

Figure 6–28 Contract Search Window

1. In the Action field, select either Create from Existing, Edit, or View.

2. Enter additional criteria as desired to make the search more restrictive.

3. Click Search. The Contract Search window displays the contracts that match the 
search criteria.
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Copy a Contract
Figure 6–29 Contract Search Window

4. Select a task:

a. To perform another search, click Refresh.

b. To display the details of a contract, select a record and click OK. The Contract 
Header window opens.

Figure 6–30 Contract Header Window

5. Click Close to exit.

Copy a Contract
Navigate: From the main menu, select Ordering > Contracts. The Contract Search 
window opens.

Search for and retrieve a contract in Create from Existing mode. The Contract Header 
window opens. 
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Copy a Contract
Figure 6–31 Contract Header Window

Edit the enabled fields as necessary.

Edit the Unit Costs for All Types of Contracts
1. Click Cost. The Contract Cost Maintenance window opens.

Figure 6–32 Contract Cost Maintenance Window

2. To edit the unit cost of all the items, enter the amount in the Unit Cost field next to 
Apply All, and click Apply All.

3. To edit the unit cost of one item, edit the amount in the Unit Cost field in the table.

4. Click OK to save your changes and close the window.

Edit the Quantities for Type A and Type B Contracts
1. Click Detail. The Contract Details Maintenance window opens.
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Print a Contract
Figure 6–33 Contract Details Maintenance Window

2. Edit the quantities as necessary.

3. Click OK to save your changes and close the window.

Print a Contract
Navigate: From the main menu, select Ordering > Contracts. The Contract Search 
window opens.

Search for and retrieve a contract in Edit mode. The Contract Header window opens.

Click Print. The Report Parameters Web page opens.

Figure 6–34 Contract Header Window

1. In the Destination field, select where you want the finished report to be sent. Select 
Cache to view the report online.

2. Verify that the contract number is correct in the Contract field.

3. Click Submit Query. The contract is generated and sent to the destination that you 
selected.
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Contract Cost Maintenance Window [cntrcost]
Contract Cost Maintenance Window [cntrcost]
The Contract Cost Maintenance window allows you to view and edit the cost per unit 
of the items on a contract. You can also view the remaining contract balance on orders 
for a contract.

To display information specific to items or item parents, select the appropriate option 
from the View menu.

To display monetary amounts in the primary currency of the company or the currency 
of the contract, select the appropriate option from the Options > Currency menu.

■ Delete an Item from a Contract

■ Edit the Unit Cost of Items on a Contract

■ Delete an Item from a Contract

■ Edit the Unit Cost of Items on a Contract

■ See "View the Items on a Contract" in the Purchasing chapter 

Contract Cost Filter Window [cntrcost]
The Contract Cost Filter window allows you to filter the items that appear on the 
Contract Cost Maintenance window. You can then view, edit, or copy the resulting 
subset of items.

■ See "Filter Cost Records on a Contract" in the Purchasing chapter

Contract Cost History Window [costhist]
The Contract Cost History window allows you to enter search criteria in order to 
search for and view the cost of items by contract.

■ See "View the Cost History of Items by Contract" in the Purchasing chapter

List of POs by Contract Window [ordlist]
The List of POs by Contract window allows you to view the details of the purchase 
orders that have been raised against a contract. You can change the status of each 
purchase order as necessary.

■ Edit the Status of a Purchase Order Raised Against a Contract

■ See "View the Purchase Orders Raised Against a Contract" in the Purchasing 
chapter 

Contracted Items to be Ordered Window [orditem]
The Contracted Items to be Ordered window allows you to select an item list 
containing contracted items. After selecting the item list, you can select the 
appropriate contract and destinations for each item on the item list. Next you can 
build one or more purchase orders from the information that you enter.

■ See "Create a Purchase Order from Contracted Items" in the Purchasing chapter
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Contract Parent/Diff Summary Window [ctrscsum]
Contracted Items Order Locations Window [contlocs]
The Contracted Items Order Locations window allows you to select a contract and 
distribute an item to multiple locations. You use this window to distribute contracted 
items from an item list. After the items are distributed, you can build purchase orders 
for the items.

■ See "Create a Purchase Order from Contracted Items" in the Purchasing chapter

Contract Search Window [cntrfind]
The Contract Search window allows you to enter criteria in order to search for 
contracts and view the results of the search.

The default view for the Contract Search window opens when you open the window 
for the first time. You can also create a custom view.

■ Search for a Contract

Contract Header - Dates Window [cntrhead]
The Contract Header Dates window allows you to view the audit trail of a contract. 
The dates on which the status of the contract was changed appear. Also, the user IDs 
of the persons who changed the status of the contract appear.

■ Approve a Contract

■ Cancel a Contract

■ Complete a Contract

■ Copy a Contract

■ Create a Type A Contract

■ Create a Type B Contract

■ Create a Type C Contract

■ Create a Type D Contract

■ Edit a Contract

■ Print a Contract

■ Reinstate a Cancelled Contract

■ Submit a Contract for Approval

■ Unapprove a Contract

■ See "View a Contract" in the Purchasing chapter 

Contract Parent/Diff Summary Window [ctrscsum]
The Contract Parent/Diff Summary Window allows you to view the details of the diffs 
for an item parent on a contract. You can view the quantity contracted, quantity 
ordered, quantity received, and the ready date by diff value.

■ See "View a Summary of a Contract by Parent/Diff" in the Purchasing contract
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Date Distribution Window [datedist]
Date Distribution Window [datedist]
The Date Distribution window allows you to distribute items on a Type A 
(Plan/Availability) or Type B (Plan/No Availability) contract by commitment date.

■ Distribute Items on a Contract by Commitment Date

Distribute Items on a Contract by Commitment Date
Navigate: From the main menu, select Ordering > Contracts. The Contract Search 
window opens.

Search for and retrieve a contract in Edit mode. Restrict the search to Type A and Type 
B contracts in Worksheet status. The Contract Header Maintenance window opens.

Click Detail. The Contract Details Maintenance window opens.

Click Distribute. The Contract Distribution window opens.

Figure 6–35 Contract Details Maintenance Window

1. Filter the items as necessary.

2. Click Date. The Date Distribution window opens.
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Distribute Items on a Contract by Location
Figure 6–36 Contract Details Maintenance Window

3. Click Add. The next available line becomes enabled.

4. In the Commitment Date field, enter the date.

5. In the Distribution % field, enter the appropriate percentage for each date.

6. Click OK to save your changes and close the window.

Distribute Items on a Contract by Location
Navigate: From the main menu, select Ordering > Contracts. The Contract Search 
window opens.

 Search for and retrieve a contract in Edit mode. Restrict the search to contracts in 
Worksheet status. The Contract Header window opens. 

Click Detail. The contracted items appear in the Contract Details Maintenance 
window.

Click Distribute. The Contract Distribution window opens.
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Distribute Items on a Contract by Location
Figure 6–37 Contract Distribution Window

1. Filter the items as necessary.

2. Click Location. The Location Distribution window opens.

Figure 6–38 Location Distribution Window

3. In the Distribute By area, select the method of distribution.

4. In the Location Type field, select the type of location.

5. In the Location field, enter the ID of the location, or click the LOV button and 
select the location.

6. In the Quantity, Distribution %, or Ratio field, enter the appropriate amount for 
the location.
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Edit the Status of a Purchase Order Raised Against a Contract
7. Click OK to save your changes and close the window.

Edit the Quantity Records on a Contract
Navigate: From the main menu, select Ordering > Contracts. The Contract Search 
window opens.

Search for and retrieve a contract in Edit mode. Restrict the search to Type A or Type B 
contracts in Worksheet status. The Contract Header window opens.

Click Detail. The Contract Details Maintenance window opens.

Figure 6–39 Contract Details Maintenance Window

1. In the Dist Quantity field, edit the quantities as necessary.

2. Click OK to save your changes and close the window.

Edit the Status of a Purchase Order Raised Against a Contract
Navigate: From the main menu, select Ordering > Contracts. The Contract Search 
window opens.

Search for and retrieve a contract in Edit mode. The Contract Header window opens.

Click Orders. The List of POs by Contract window opens.
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Edit the Unit Cost of Items on a Contract
Figure 6–40 List of POs by Contract Window

1. Select a purchase order. 

2. From the Options menu, select the appropriate status.

3. When prompted to change the status, click Yes.

4. To cancel an approved purchase order:

a. Select Cancel from the Options menu.

b. When prompted to cancel the items on the purchase order, click Yes. The 
Order Mass Item Cancel window opens.

Figure 6–41 Order Mass Item Cancel Window

c. In the Cancel Reason field, select the reason for canceling the items.

d. Click OK to save your changes and close the window.

5. Click OK to save your changes and close the window.

Edit the Unit Cost of Items on a Contract
Navigate: From the main menu, select Ordering > Contracts. The Contract Search 
window opens.
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Contract Distribution Filter Window [cntrdist]
Search for and retrieve a contract in Edit mode. Restrict the search to contracts in 
Worksheet status. The Contract Header window opens. 

Click Cost. The Contract Cost Maintenance window opens.

Figure 6–42 Contract Cost Maintenance Window

1. To edit the unit cost of all the items:

a. Enter an amount in the Unit Cost field.

b. Click Apply All.

2. You may edit the unit cost of a single item by changing the amount in the Unit 
Cost field of the table.

3. Click OK to save your changes and close the window.

Contract Distribution Window [cntrdist]
The Contract Distribution window allows you to add or delete items on a contract and 
distribute those items at the item, item parent, or option level. Items can be distributed 
by item parent or diffs.

■ Add an Item to a Contract

■ View "Edit the Distribution of Items on a Contract" in the Purchasing chapter 

Contract Distribution Filter Window [cntrdist]
The Contract Distribution Filter window allows you to filter the items that appear on 
the Contract Distribution window. You can then view, edit, or copy the resulting 
subset of items.

■ Filter Item Distribution Records on a Contract
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Contract Detail Filter Window [cntrdetl]
Contract Detail Filter Window [cntrdetl]
The Contract Detail Filter window allows you to filter the items that appear on the 
Contract Details Maintenance window. You can then view, edit, or copy the resulting 
subset of items.

■ Filter Quantity Records on a Contract

Contract Details Maintenance Window [cntrdetl]
The Contract Details Maintenance window allows you to view and edit the quantities 
of the items for Type A and Type B contracts.

■ Delete an Item from a Contract

■ Edit the Quantity Records on a Contract

■ See "View the Items on a Contract" in the Purchasing chapter

Filter Item Distribution Records on a Contract
Navigate: From the main menu, select Ordering > Contracts. The Contract Search 
window opens.

Search for and retrieve a contract in Edit mode. Restrict the search to contracts in 
Worksheet status. The Contract Header window opens.

Click Cost or Detail. Either the Contract Cost Maintenance window or the Contract 
Details Maintenance window opens.

Click Distribute. The Contract Distribution window opens.

Figure 6–43 Contract Distribution Window

Note: Use this procedure to filter item distribution records on a 
contract. You can then view or edit the subset of the items on the 
contract.
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Filter Item Distribution Records on a Contract
1. Click Filter Block. The Contract Distribution Filter window opens.

Figure 6–44 Contract Distribution Filter Window

2. Enter or select the criteria by which you want to filter in the Filter By area.

3. Click Add Filter Criteria. The filter criteria are added to the Filter Criteria table.

4. To delete a criterion from the Filter Criteria table:

a. Select the record.

b. Click Delete.

5. Click Apply Filter. The Contract Distribution window opens with the filter results.

Figure 6–45 Contract Distribution Window

6. Edit the items as necessary.

7. To clear the filter, click Clear Filter. All the items appear.
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Filter Quantity Records on a Contract
Filter Quantity Records on a Contract
Navigate: From the main menu, select Ordering > Contracts. The Contract Search 
window opens.

Search for and retrieve a contract in Edit or View mode. Restrict the search to Type A 
or Type B contracts in Worksheet status. The Contract Header window opens.

Click Detail. The Contract Details Maintenance window opens.

Figure 6–46 Contract Details Maintenance Window

1. Click the Filter button. The Contract Detail Filter window opens.

Figure 6–47 Contract Detail Filter Window

Note: Use this procedure to filter quantity records on a contract. You 
can then view or edit the subset of the items.
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Contract Approval Process
2. Enter or select the criteria by which you want to filter in the Filter By area.

3. Click Add Filter Criteria. The filter criteria are added to the Filter Criteria table.

4. To delete a criterion from the Filter Criteria table, select the record and click 
Delete.

5. Click Apply Filter. You are returned to the Contract Details Maintenance window 
where you can view or edit the results of the filter.

Figure 6–48 Contract Details Maintenance Window

6. To clear the filter, click Refresh. All the quantity records are again displayed.

7. Click OK to close the window.

Contract Approval Process
When a contract is added to the system, it must go through a series of checks before it 
is accessible in the system. Depending on your user role, you may not be able to move 
the contract to the next status. A contract may be in any of the following statuses:

Status Definition

Worksheet The contract has been 
started, but not 
completed.

Submitted The contract has been 
completed and is 
pending review.

Approved The contract has been 
reviewed and has 
been approved.

Canceled The contract has been 
manually closed and 
is no longer valid.

Completed The contract is 
complete.
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Submit a Contract for Approval
■ Submit a Contract for Approval

■ Approve a Contract

■ Complete a Contract

■ Cancel a Contract

■ Reinstate a Cancelled Contract

■ Unapprove a Contract

Submit a Contract for Approval
Navigate: From the main menu, select Ordering > Contracts. The Contract Search 
window opens.

Search for and retrieve a contract in Edit mode. Restrict the search to contracts in 
Worksheet status. The Contract Header window opens.

Figure 6–49 Contract Header Window

1. From the Options menu, select Submit.

2. When prompted to submit the contract, click Yes. The status of the contract is 
changed to Submitted.

3. Click OK to save your changes and close the window.

Approve a Contract
From the main menu, select Ordering > Contracts. The Contract Search window 
opens.

Search for and retrieve a contract in Edit mode. Restrict the search to contracts in 
Submitted status. The Contract Header window opens. 

Reviewed The contract has been 
reviewed, but not 
completed.

Status Definition
6-38 Oracle Retail Merchandising System User Guide                     



Complete a Contract
Figure 6–50 Contract Header Window

1. From the Options menu, select Approve.

2. When prompted to approve the contract, click Yes. The status of the contract is 
changed to Approved.

3. Click OK to save your changes and close the window.

Complete a Contract
Navigate: From the main menu, select Ordering > Contracts. The Contract Search 
window opens.

Search for and retrieve a contract in Edit mode. Restrict the search to contracts in 
Approved status. The Contract Header window opens. 

Figure 6–51 Contract Header Window

Note: Orders created from replenishment batch programs are 
created in Approved status.
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Cancel a Contract
1. From the Options menu, select Complete.

2. When prompted to complete the contract, click Yes. The status of the contract is 
changed to Complete.

3. Click OK to save your changes and close the window.

Cancel a Contract
Navigate: From the main menu, select Ordering > Contracts. The Contract Search 
window opens.

Search for and retrieve a contract in Edit mode. Restrict the search to contracts in 
Approved status. The Contract Header window opens.

Figure 6–52 Contract Header Window

1. From the Options menu, select Cancel.

2. When prompted to cancel the contract, click Yes. The status of the contract is 
changed to Cancelled.

3. Click OK to save your changes and close the window.

Reinstate a Cancelled Contract
Navigate: From the main menu, select Ordering > Contracts. The Contract Search 
window opens.

Search for and retrieve a contract in Edit mode. Restrict the search to contracts in 
Cancelled status. The Contract Header window opens.
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Unapprove a Contract
Figure 6–53 Contract Header Window

1. From the Options menu, select Reinstate. 

2. When prompted to reinstate the contract, click Yes. The status of the contract is 
changed to Worksheet.

3. Click OK to save your changes and close the window.

Unapprove a Contract
Navigate: From the main menu, select Ordering > Contracts. The Contract Search 
window opens.

Search for and retrieve a contract in Edit mode. Restrict the search to contracts in 
Approved status. The Contract Header window opens.

Figure 6–54 Contract Header Window

1. From the Options menu, select Unapprove.

2. When prompted to unapprove the contract, click Yes. The status of the contract is 
changed to Worksheet.

3. Click OK to save your changes and close the window.
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7

Complex Deals

Create Deals
Deals management allows you to create and maintain deals with partners or suppliers. 
Deal partners can be suppliers, wholesalers, distributors, and manufactures. Within a 
deal, you create deal components, specify the items for each deal component, and 
define thresholds.

Components are deals or parts of that deal you receive from a supplier. Multiple 
components can exist in a single deal. After you add the components, you define 
thresholds to define the quantity or amount that must be purchased or sold to receive 
the deal.

Finally, you define the items and locations where the deal can be applied. You can 
choose to include or exclude locations as necessary.

Additionally, you can define the proof of performance (POP) terms for a deal. POP 
terms are defined by the deal vendor that offers the deal. For deals, POP terms can be 
defined at the deal, deal/component or deal/component/item-loc combination. For 
fixed deals, the POP terms are defined at the deal level.

Types of Deals

Off-Invoice Deals
Off-invoice deals are created when your organization receives a decrease in cost. The 
decrease in cost will be applied against the cost on the invoice.

Bill Back Deals
Bill back deals allow your organization to receive money back after a specific event. 
Bill backs are calculated based on individual purchase orders or receipts. Since an 
individual PO can be set up at a higher level, you can set up multiple threshold levels 
for a bill back purchase order. A receipt-based bill back on the other can only contain 
one threshold.

Types of special bill backs:

■ Rebates: Deals are created when your organization receives money back from the 
supplier after you achieve a certain performance. Rebate deals can be based on:

– Sales
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Create Deals
– Purchase Order (at receipt or PO approval time)

■ Vendor Funded Promotions: Deals are calculated on promotions through RPM 
and allow you to invoice your supplier or partner a certain percentage they 
contributed. Vendor Funded Promotion income is based on a vendor supplied 
contribution percentage. This percentage is added in RPM and indicates how 
much the vendor will contribute towards the promotion. Vendor Funded 
Promotions do not allow the user to enter budgeted for forecasted values. 

■ Vendor Funded Markdowns: Deals are calculated on the retail markdown taken 
multiplied by the SOH.

Fixed Deals
Fixed deals are created when your organization receives payments from suppliers in 
return for mentioning their products in promotions, or for displaying their products 
on prime shelf space. You can create fixed deals and set up a collection schedule, from 
which you can make claims against the supplier and receive payments. Fixed deal 
payments can be claimed from the supplier either incrementally or all at once.

Bracket Deals
Bracket costing deals are created when your organization receives a certain deal price 
on an order depending on the size of the order. Different types of brackets can be 
established, based on mass, volume, pallet, case, each, or stat case.

The supplier establishes brackets and corresponding prices; for example, 0-99 
sweatshirts cost $19 each, 100-199 sweatshirts cost $17 each, 200-299 sweatshirts cost 
$15 each, and 300-399 sweatshirts cost $13 each. You can indicate whether or not a 
particular supplier uses bracket costing, and you can choose whether or not to apply 
bracket costing to a particular order.

Approval Logic
When the deal is set up, it can then be approved in RMS. This is not required to attach 
it to a promotion in RPM, but without approving the deal, then no income will be 
generated for the deal. 

Once the deal is created, RPM will allow the user to pull in the financial deal 
information and supplier, as well as attach the deal and deal component to a 
promotion and promotion component. The user in RPM will attach a contribution 
percentage to the supplier. 

The items and locations the user can add to the promotion will be limited by those 
added to the deal.

After the user has added the item, locations, and discount to the promotion and 
defined the contribution percentage, then the promotion can be submitted and 
approved. 

Income Calculation
Income is calculated on the promotional markdown taken, multiplied by the vendor's 
contribution percentage. Each promotional record is processed individually when 
sales are processed by RMS and added into the deals income tables. 

Income will be assigned to the period where it is realized, except if that period is 
closed. Income will be displayed in the deals income window after the week, month, 
or quarter has been closed. 
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Deal Maintenance Window [dealmain]
■ Create a Deal

■ Create a Fixed Deal 

■ Create a PO-Specific Deal 

■ See "Add Primary and Secondary Bracket Values" in the Foundation Data chapter 

■ Delete a Deal

■ See "Delete Primary and Secondary Bracket Values" in the Foundation Data 
chapter 

■ Maintain a Fixed Deal

■ See "Edit Bracket Costs for Worksheet Items" in the Item Maintenance chapter 

■ Edit Proof of Performance Definition

■ See "Edit Proof of Performance fulfillment Information" in the Purchasing chapter 

■ Edit a Deal Component

■ Edit an Item/Location

■ Maintain the Thresholds of a Deal

■ View a Deal

■ View a Fixed Deal

■ View Deals for an Item on a Purchase Order

■ View Proof of Performance Definitions

■ View Proof of Performance Fulfillment Information

■ See "View Transaction Level Discounts for a Purchase Order" in the Oracle Retail 
Sales Audit User Guide 

Add Deal Item/Location Window [dealmain]
The Add Deal Item/Location window allows you to select the items to which the deal 
components apply. You can also specify specific locations for the items. Items and 
items at specific locations can also be excluded from deal component.

■ Create a Deal

■ Maintain the Item/Locations of a Deal

Deal Maintenance Window [dealmain]
The Deal Maintenance window allows you to create, edit, and view deals with deal 
partners for items or items at specific locations. You can also create deals for items on a 
specific purchase order.

Items in a deal can exist at the department, class, or subclass level. Each item can also 
use up to four diffs to differentiate that item from a related higher level item. Deals can 
be created for any item that is at, or above, the transaction level.

The EDI Deal Upload process can be used to create off invoice deals through a batch 
upload. Deals that are entered into RMS through the EDI batch upload must be 
manually approved before they can be used. Bill back deals must be manually entered.

Off invoice deals are applied when purchase orders with the items on a deal are 
approved. If a manual cost is entered for the item on the purchase order, deals are not 
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Deal Maintenance Window [dealmain]
applied to the item unless you request an override of manual costs. Deals that cause 
the unit cost of an item to be below zero are not applied.

All purchases-based bill back deals will generate income on the net cost of the 
purchase order, after the off invoice deals have been applied.

Multi-Channel
In a multi-channel environment, you can set up a deal at the physical warehouse level. 
The application of the deals is done at the virtual warehouse level, since that is the 
level where purchase orders are created.

Proof of Performance
The Proof of Performance window can be accessed from Options > Proof of 
Performance Terms > Deal, Deal Component, or Deal Component/Item Loc. Each of 
the three windows displays similar information regarding the proof of performance 
terms for the selected Deal ID. The Component/Item Loc menu option displays the 
additional fields: Merchandise Level, Department, Class, Subclass, and Org. Level, and 
District.

Deal Maintenance Window Layout
This window is divided into several tabs and sections where you enter or view 
information about each deal.

Deal Foundation Area

Deal Head Tab  On the Deal Head tab, you enter the foundation information for the deal. 
You select the deal partner and the type of deal. You also enter when the deal starts 
and ends. For PO-specific deals, this information is filled in automatically.

The status of a deal changes as it passes through an approval process. Depending on 
your user role, you can change the status of a deal. The status can be Worksheet, 
Submitted, Approved, Rejected, or Closed. A deal is not effective until it is approved.

Bill Back Tab  On the Bill Back tab, you enter the bill back information for the deal. You 
select how often to bill the supplier, and how the amount you receive is calculated.

Financials Tab  On the Financials tab, you review and update the financial information 
for the deal. You can also indicate if deal income should be included in the stock 
ledger and if VAT should be included in the deal calculations. 

The component type description can be added for deal component information as well 
as a defaulting contribution percentage. This contribution percentage will only be used 
as the default when the deal is attached to RPM and never be updated by RPM. This 
allows the user to add all relevant Vendor Funded Promotion information to the deal 
and yet allows for the flexibility to define it at a promotion component level. 

Audit Tab  The Audit tab automatically tracks who creates, approves, rejects, and closes 
the deal. It also tracks the dates when these actions are completed.

Note: RMS is the custodian of the invoicing logic and will drive the 
invoicing functionality. 
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Deal Maintenance Window [dealmain]
Comments Tab  On the Comments tab, you can enter comments relating to the deal.

Deal Component Area

Deal Components Tab  On the Deal Components tab, you enter deal component 
information. Deal components are discounts or rebates included in the deal. When you 
enter deal component information, you determine the billing type, the collection dates, 
how the deal component is calculated, and the value of the discount or rebate from the 
deal partner. You can create multiple deal components in a single deal. You can also 
specify that a deal component is a transaction level discount that applies to entire 
purchase orders rather than individual items.

Deal Detail Area

Item/Location Tab  On the Item/Location tab, you select the items to which the deal 
components are applied. You can also specify specific locations for the items. Items 
and items at specific locations can also be excluded from deal component. 

The item/location information is set up per component. This information is shared 
with RPM and the promotion setup is restricted in RPM based on the information that 
is pulled in from the component detail if a Vendor Funded Promotional deal is 
attached to a promotion. 

Thresholds Tab  On the Thresholds tab, you specify how much must be purchased or 
sold in order to receive a discount or rebate. You also indicate the value of the discount 
or rebate.

Revisions Tab  The Revisions tab tracks changes to the threshold limits, why the 
changes were made and when the changes are active for the deal.

■ Create a Deal

■ Add Bill Back Information to a Deal

■ Add Financial Information to a Deal

■ Add Deal Components

■ Add Item/Locations to the Deal

■ Create a PO-Specific Deal

■ Maintain the Components of a Deal

■ Maintain the Item/Locations of a Deal

■ Maintain the Thresholds of a Deal

■ Delete a Deal

■ Submit a Deal

■ Approve a Deal

■ Reject a Deal

■ Close a Deal

■ View a Deal 
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View a Deal
View a Deal
Navigate: From the main menu, select Ordering > Deals Management. The Deal Find 
window opens.

Search for and retrieve a deal in View mode. The Deal Maintenance window opens.

1. Select any of the enabled tabs to view additional information about a deal.

2. Click Close to close the window.

View Deal Information for an Item
Navigate: From the main menu, select Ordering > Buyer Worksheet > Edit. The Buyer 
Worksheet opens.

Search for and retrieve items in the Buyer Worksheet.

1. Highlight the line you wish to view deal information for.

2. Click Deal Info. The Deal Find window opens.

3. Enter additional criteria as desired to make the search more restrictive.

4. Click Search. The Deal Find window displays the deals that match the search 
criteria.

5. Click OK to close the window.

View Expected Deal Income
Navigate: From the main menu, select Ordering > Deals Management. The Deal Find 
window opens.

Search for and retrieve a promotional deal in View mode. The Deal Maintenance 
window opens.

1. Click Deal Income. The Deal Performance window opens.

2. To view the deal income by component, select the Component tab.

3. To view the deal income for the aggregate of the components, select the Summary 
tab.

4. To view the a summary of the deal information, select the Deal Info tab.

5. Click Close to close the window.

View a Deal Pass Through window
Navigate: From the main menu, select Ordering > Deal Pass Through > View. The 
Deal Pass Through window opens.

1. Enter a department, or click the LOV button and select the department.

2. Enter a supplier, or click the LOV button and select the supplier.

3. Enter a warehouse, or click the LOV button and select the warehouse.

4. Select an Organization Level.

5. Enter an appropriate item in the field, or click the LOV button and select the 
appropriate item.

6. Click Search. The items matching your criteria will populate the table.
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View a Fixed Deal
7. Select an item from the table.

8. Click OK.

View Proof of Performance Definitions
Navigate: From the main menu, select Ordering > Deals Management. The Deal Find 
window opens.

Search for and retrieve a deal. The Deal Maintenance window opens.

or

From the main menu, select Ordering > Fixed Deals > Edit. The Fixed Deals window 
opens.

In the Supplier field, enter the ID of the supplier for which you want to edit a deal, or 
click the LOV button and select the supplier.

To further restrict your search for a supplier, enter search criteria in the Promotion No 
or Collect Dates field.

Click Search.

1. From the Options menu, select Proof of Performance Terms.

2. From the Proof of Performance Terms menu, select Deal, Deal Component, or Deal 
Component/Item Loc. The Proof of Performance Terms Definition window opens.

3. Click OK to close the window.

View Proof of Performance Fulfillment Information
Navigate: From the Main menu, select Ordering > Proof of Performance Fulfillment> 
View. The POP Terms Fulfillment window opens.

1. Select the level at which you want to search for proof of performance definitions. 
Options are: Deal, Deal Detail/Component, Deal Item/Location, Item, or 
Location.

2. Enter additional search criteria in the enabled fields.

3. Click Search to display deals with proof of performance definitions that match 
your criteria.

4. Select the definition that you would like to view.

5. If there is existing fulfillment information for that definition, it will be displayed in 
the Proof of Performance Fulfillment table.

6. Click OK to close the window.

View a Fixed Deal
Navigate: From the main menu, select Ordering > Fixed Deals > View. The Fixed 
Deals window opens.

Note: If proof of performance information was created, but is not 
displayed at the deal level selected, you may have created the 
definition at a different deal level.
                              Complex Deals 7-7



Fixed Deal Transaction Data Window [fdltrandata]
1. Enter the ID of the supplier, or click the LOV button and select the supplier.

2. To further restrict your search for a supplier, enter search criteria in the Collect 
Dates fields.

3. Click Search.

4. Click VAT to view associated VAT information for the deal. The Value Added Tax 
window opens.

5. Click Merchandise to view associated item/location information for the deal. The 
Fixed Merchandise window opens.

6. Click Promotions to view associated promotion information for the deal. The Deal 
Promotions window opens.

7. Click OK to close the windows.

Fixed Deal Transaction Data Window [fdltrandata]
The Fixed Deal Transaction Data Window allows you to search for transactions and 
view data about the current transaction. 

■ Fixed Deal Transaction Data Window [fdltrandata]

View Fixed Deal Transaction Data

Navigate: From the main menu, select Ordering > Fixed Deals > Fixed Deal 
Transaction Data View. The Fixed Deal Transaction Data window opens. 

To view information about a deal:

1. Enter search criteria to narrow the list of deals. 

2. Click Search. The list box populates with the data that matches the search criteria.

3. Select a deal. 

4. Choose one of the following: 

■ Click Drill to Finance to open a window in the financial system. 

■ Click Detail to open the Fixed Deal Transaction Detail window. 

5. Click Refresh to start another search process.

6. Click Close to exit the Fixed Deal Transaction Data window. 

View Deals for an Item on a Purchase Order
Navigate: From the main menu, select Ordering > Orders. The Order Selection 
window opens.

Search for and retrieve a purchase order in View mode. The PO Header Maintenance 
window opens.

1. Click Items. The PO Item Maintenance window opens. 

2. Click Locations.

Note: If the Financials installed, your view may differ than what is 
shown in the procedure. 
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Create a Deal
3. From the Options menu, select Discount Detail. The PO Item Level Deals window 
opens.

4. Click OK to close the window.

Create a Deal
Navigate: From the main menu, select Ordering > Deals Management. The Deal Find 
window opens.

Figure 7–1 Deal Find Window

1. In the Action field, select New.

2. Click OK. The Deal Maintenance window opens.

Figure 7–2 Deal Maintenance Window

3. In the Vendor field, select the type of deal vendor. 
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Create a Deal
4. Enter the ID of the deal vendor, or click the LOV button and select the deal 
vendor.

5. In the Deal Timing field, select the type of deal:

■ Annual: A yearlong deal you have with a deal partner. Only one annual deal 
can be applied to an item at a time. You close the deal manually when it 
expires, or the deal is closed automatically when you create another annual 
deal with the deal partner. Only an Off Invoice deal can be annual.

■ Promotional: A deal that is generally shorter than an annual deal. Multiple 
promotional deals can be applied to an item at the same time. The deal closes 
automatically on the specified end date. Bill Back, Vendor Funded Promotion, 
Vendor Funded Markdown and off invoice can all be promotional deals.

6. In the Active Date field, enter the date on which the deal becomes active, or click 
the calendar   button and select the date.

7. In the Close Date field, enter the date on which the deal ends, or click the calendar   
button and select the date.

8. In the Billing Type field, select how monies from the deal are received:

■ Off-Invoice: The deal is reflected as an amount decremented from the cost on 
the invoice.

■ Bill Back: The deal income amount is invoiced to the supplier after the goods 
are purchased. A special type of a bill back is a rebate, which can be calculated 
on sales, purchase orders or receipts.

■ Vendor Funded Promotion: A promotion sponsored by the deal vendor. The 
deal will close automatically on the end date. Multiple vendor-funded 
promotional deals can be applied to an item at the same time.

■ Vendor Funded Markdown: A markdown sponsored by the deal vendor. The 
deal will close automatically on the end date. Multiple vendor-funded 
markdown deals can be applied to an item at the same time.

9. In the Threshold Limit Type field, select how the threshold is defined. 

10. Enter optional information as necessary.

11. If the deal has a Billing Type of Bill Back, Vendor Funded Promotion, or Vendor 
Funded Markdown, add the bill back information to the deal.

12. Click Apply.

13. Add deal components.

14. Add item/locations to a deal.

15. Add proof of performance definitions as necessary.

Note: This field is not required for annual deals.

Note: If you selected Annual in the Deal Timing field, Off-Invoice is 
the default for the Billing Type and cannot be changed.
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Search for a Deal
Delete a Deal
Navigate: From the main menu, select Ordering > Deals Management. The Deal Find 
window opens.

Search for and retrieve a deal in Edit mode. Restrict the search to deals in Worksheet 
or Submitted status. The Deal Maintenance window opens.

Figure 7–3 Deal Maintenance Window

1. Click Delete Deal.

2. When prompted to delete the record, click Yes.

Search for a Deal
Navigate: From the main menu, select Ordering > Deals Management. The Deal Find 
window opens.
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Search for a Deal
Figure 7–4 Deal Find Window

1. In the Action field, select either Edit or View.

2. Enter additional criteria as desired to make the search more restrictive.

3. Click Search. The Deal Find window displays the deals that match the search 
criteria.

4. Select a task:

■ To perform another search, click Refresh or Back.

■ To display the deal information, select a record and click OK. The Deal 
Maintenance window opens.

Figure 7–5 Deal Maintenance Window

5. Click Close to close the window.
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Add Deal Components
Add Deal Components
Navigate: From the main menu, select Ordering > Deals Management. The Deal Find 
window opens.

Search for and retrieve a deal in Edit mode. Restrict the search to deals in Worksheet 
status. The Deal Maintenance window opens.

Figure 7–6 Deal Maintenance Window

1. On the Deal Components Tab, click Insert Comp. The table is enabled.

2. In the Comp. field, enter the ID of the deal component, or click the LOV button 
and select the deal component. 

3. In the Cost Apply Type field, select how the deal component is used to calculate 
future costs:

■ Net cost: Base cost of the item less off-invoice discounts.

■ Net net cost: Net cost of the item less bill-back amounts.

■ Dead net cost: Net net cost of the item less rebate amounts.

4. For an off-invoice deal, in the Deal Class field, select how the components are 
calculated in relation to each other.

Note: The value in this field is defaulted based on the type of deal 
you selected, but can be changed.

Note: For a Bill Back, Vendor Funded Promotion, and Vendor 
Funded Markdown this field will default to Cascade and cannot be 
changed.
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Maintain the Components of a Deal
■ Cumulative: The values of the deal components are added together and then 
applied to the total purchase amount to determine the discount or rebate.

■ Cascade: Each value of the deal components is applied to the total purchase 
amount minus the value of the previous deal component.

■ Exclusive: Exclusive deal components supersede any other deal components, 
and only one exclusive deal component can be applied to an item at any time. 
Exclusive deals at the highest level in the item hierarchy are applied instead.

5. In the Threshold Value field, select the what you get when the threshold is 
reached. If you selected Buy/Get Free or Disc Items, the Buy/Get Item/Location 
Threshold Information window opens.

a. Enter the appropriate information in each of the fields as appropriate.

b. After you complete both windows, click Finish.

6. On the Thresholds tab, click Add Thresh.

a. Enter the limits and value of the threshold.

b. Select the Target Lvl Ind of the threshold that your organization plans to meet.

7. Add item/locations to a deal.

Maintain the Components of a Deal
Navigate: From the main menu, select Ordering > Deals Management. The Deal Find 
window opens.

Search for and retrieve a deal in Edit mode. Restrict the search to deals with a status of 
Worksheet. The Deal Maintenance window opens.

Figure 7–7 Deal Maintenance Window
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Add Bill Back Information to a Deal
Edit a Deal Component
Edit the enabled fields as necessary.

Change the Application Order of a Deal Component
1. Select the deal component.

2. Click Move Up or Move Down to reorder the components.

3. Click Close to close the window. You are prompted to save your changes.

4. Click Yes.

Delete a Deal Component
1. Select a deal component.

2. Click Delete Comp. You are prompted to delete the deal component.

3. Click Yes.

4. Click Close to close the window. You are prompted to save your changes.

5. Click Yes.

Add Bill Back Information to a Deal
Navigate: From the main menu, select Ordering > Deals Management. The Deal Find 
window opens.

Note: You can edit the Ref No, Comp Type, Comments, and Close 
Date fields when the status is Worksheet, Submitted, or Approved 
because these fields do not affect the calculation of the deal.

Note: The existence of a promotion on the Deal Maintenance 
window is not enough to guarantee that income will be generated. It 
could be that the promotion in RPM is not in an approved status. This 
window will only give an indication of all promotions and 
contribution percentages that the buyer thought would be assigned to 
the deal when the buyer approved the promotion. 

Note: The application order of a Bill Back deal does not generate 
different income. Each component will individually be compared 
against the respective turnover the deal has been set up for.
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Add Bill Back Information to a Deal
Figure 7–8 Deal Find Window

1. In the Action field, select New.

2. Click OK. The Deal Maintenance window opens.

Figure 7–9 Deal Maintenance Window

3. In the Vendor field, select the type of deal vendor.

4. Enter the ID of the deal vendor, or click the LOV button and select the deal 
vendor.

5. In the Deal Timing field, select Promotional.

■ Promotional: A deal that is generally shorter than an annual deal. Multiple 
promotional deals can be applied to an item at the same time. The deal closes 
automatically on the specified end date. Bill Back, Vendor Funded Promotion, 
Vendor Funded Markdown and off invoice can all be promotional deals.
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Maintain the Item/Locations of a Deal
6. In the Active Date field, enter the date on which the deal becomes active, or click 
the calendar button and select the date.

7. In the Close Date field, enter the date on which the deal ends, or click the calendar   
button and select the date.

8. In the Billing Type field, select how the bill back monies from the deal are 
received.

■ Bill Back: The deal income amount is invoiced to the supplier after the goods 
are purchased.

■ Bill Back Rebate: A special type of a bill back is a rebate, which can be 
calculated on sales, purchase orders or receipts.

9. In the Threshold Limit Type field, select how the threshold is defined.

10. Enter optional information as necessary.

11. Click Apply.

12. Click the Bill Back tab.

13. Select the Deal Reporting Level.

14. Enter the Rebates information as necessary.

15. Click Apply.

16. Add deal components.

17. Add item/locations to a deal.

18. Add proof of performance definitions as necessary.

Maintain the Item/Locations of a Deal
Navigate: From the main menu, select Ordering > Deals Management. The Deal Find 
window opens.

Search for and retrieve a deal in Edit mode. Restrict the search to deals with any status 
but Closed. The Deal Maintenance window opens.
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Maintain the Item/Locations of a Deal
Figure 7–10 Deal Maintenance Window

If the deal is not in worksheet status, from the Options menu, select Worksheet. The 
Status field changes to Worksheet.

Edit an Item/Location

1. Select the deal component to which you want to add the item/location.

2. Click Add. The Add Deal Item/Location window opens.

3. Select or enter the merchandise and organizational level parameters.

4. Click OK to save your changes and close the window.

5. Click Close to exit. You are prompted to save the changes.

6. Click Yes.

Delete an Item/Location
1. Select the deal component from which you want to delete the item/location.

2. On the Item/Location tab, select the item/location record.

3. Click Delete Item/Loc. You are prompted to delete the item/location record.

4. Click Yes.

Note: You can edit the Ref No, Comp Type, Comments, and Close 
Date fields when the status is Worksheet, Submitted, or Approved 
because these fields do not affect the calculation of the deal.

Note: Only items at the transaction level or above can be added to 
deals.
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Maintain the Thresholds of a Deal
5. Click Close to exit. You are prompted to save the changes.

6. Click Yes.

Maintain the Thresholds of a Deal
Navigate: From the main menu, select Ordering > Deals Management. The Deal Find 
window opens.

Search for and retrieve a deal in Edit mode. Restrict the search to deals with any status 
but Closed. The Deal Maintenance window opens.

Figure 7–11 Deal Maintenance Window

1. For an inactive, off invoice deal, if the deal is not in Worksheet status, select 
Worksheet from the Option menu. The Status field changes to Worksheet.

2. Edit the enabled fields as necessary. If the deal is a bill back deal, an audit trail is 
created.

Delete a Threshold From a Deal Component with a Threshold Value Type of Amt, Pct, or 
Fixed Amt

1. Select the deal component from which you want to delete a threshold.

2. Click on the Thresholds tab.

3. Click Delete Thresh. You are prompted to delete the threshold.

Note: Because they do not affect the calculation of the deal, you may 
edit the Ref No, Comp Type, Comments, and Close Date fields when 
the status is Worksheet, Submitted, or Approved. For Bill Back deals 
changing the close date will affect the forecasted and budgeted 
income values if the deal is pro-rated. Additional periods will be 
created for 0 turnover.
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Add Financial Information to a Deal
4. Click Yes.

Add Financial Information to a Deal
Navigate: From the main menu, select Ordering > Deals Management. The Deal Find 
window opens.

Figure 7–12 Deal Find Window

1. Create a promotional deal.

2. Select the Financials tab.

3. Values in the fields are based on the data you have entered on the Deal Head and 
Bill Back tabs. Update the enabled fields as necessary.

■ Billing Vendor: The vendor who is charged for the bill back. If the Bill Back 
Vendor is different than the deal supplier, select the vendor type. In the next 
field, enter the vendor ID, or click the LOV button and select a vendor.

■ Bill Back Period: The frequency that the vendor is charged for the bill back. 
Select when to charge the vendor. 

■ Est Next Invoice Date: The estimated date the next invoice is going to be sent 
to the vendor. Enter the correct date or click the calendar   button and select 
the correct date. The effective date of raising the invoice will depend on when 
the financial month is closed.

■ Last Invoice Date: The date of the period the last invoice was raised for.

■ Bill Back Method: The type of invoice that is created for the supplier. Select 
the appropriate option.

■ Deal Income Calculation: The basis for calculating the amount earned from 
the deal. Actual will only generate income on real turnover. Pro-rated 
calculates income based on forecasts and actual turnover and distributing this 
income over all open periods.

■ Invoice Processing Logic: The method used to create invoices. Invoices are 
created automatically, manually, or not at all depending on the option 
selected.
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Add Item/Locations to the Deal
■ Include Deal Income in Stock Ledger: Select the check box to indicate that 
deal income accrual should be written to the stock ledger.

■ Include VAT in Deal: Select the check box to indicate that VAT should be 
included in the invoice information. 

4. Click Save to save any changes.

Add Item/Locations to the Deal
Navigate: From the main menu, select Ordering > Deals Management. The Deal Find 
window opens.

Search for and retrieve a deal in Edit mode. Restrict the search to deals with any status 
but Closed. The Deal Maintenance window opens.

On the Item/Location tab, click Add. The Add Deal Item/Location window opens.

Figure 7–13 Add Deal Item/Location Window

1. In the Item area:

a. In the Merch. Level field, select the merchandise level that the deal applies to.

b. In the appropriate fields, enter the IDs or click the LOV   to choose an ID.

2. In the Location area:

a. In the Org. Level field, select the organization level that the deal applies to.

b. In the appropriate fields, enter the IDs or click the LOV   to choose an ID.

3. In the Country of Sourcing field, select the country the goods originate from for 
this deal.

4. Select the Exclude item/loc from deal? check box to indicate that the 
item/locations identified are excluded from the deal.
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Add Proof of Performance Definitions
5. Click OK to close the window and save any changes.

Add Proof of Performance Definitions
Navigate: From the main menu, select Ordering > Deals Management. The Deal Find 
window opens.

Search for and retrieve a deal. The Deal Maintenance window opens.

From the Options menu, select Proof of Performance Terms.

From the Proof of Performance Terms menu, select Deal, Deal Component, or Deal 
Component/Item Loc. The Proof of Performance Terms Definition window opens.

or

From the main menu, select Ordering > Fixed Deals > Edit. The Fixed Deals window 
opens.

In the Supplier field, enter the ID of the supplier for which you want to edit a deal, or 
click the LOV button and select the supplier.

To further restrict your search for a supplier, enter search criteria in the Promotion No 
or Collect Dates field.

Click Search.

From the Options menu, select Proof of Performance Terms. The Proof of Performance 
Terms Definition window opens.

Figure 7–14 Proof of Performance Terms Definition Window

1. In the POP Type field, select what must be done to comply with the terms of the 
deal.

Note: You can only exclude item/locations after item/locations have 
been added

Note: For transaction level discounts, you do not specify any 
merchandise or organizational level.
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Add Proof of Performance Fulfillment Information
2. In the POP Value field, enter the monetary amount you receive by complying with 
the terms of the deal.

3. In the POP Value Type field, select the period of time that you have to comply to 
the terms of the deal.

4. In the Vend Rec Start Date field, enter the vendor's recommended start date, or 
click the LOV button and select a date.

5. In the Vend Rec End Date field, enter the vendor's recommended end date, or click 
the LOV button and select a date.

6. In the Plan Start Date field, enter the date you intend to start complying, or click 
the LOV button and select a date.

7. In the Plan End Date field, enter the date you intend to finish complying, or click 
the LOV button and select a date.

8. In the Comments field, enter any additional comments as necessary.

9. Click OK to save your changes and close the window.

Add Proof of Performance Fulfillment Information
Navigate: From the main menu, select Ordering > Proof of Performance Fulfillment> 
Edit. The POP Terms Fulfillment window opens.

Figure 7–15 POP Terms Fulfillment Window

1. In the Search By field, select the level at which you want to search for proof of 
performance definitions.

2. Enter or select the additional search criteria in the enabled fields.

3. Click Search. Deals that match your search criteria appear in the Proof of 
Performance Definitions area.

4. In the Proof of Performance Fulfillment area:

a. In the Promotion field, enter the ID of the promotion, or click the LOV button 
and select a promotion.
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Create a PO-Specific Deal
b. In the Start Date field, enter the start date of the promotion, or click the 
calendar button and select a date.

c. In the End Date field, enter the end date of the promotion, or click the calendar 
button and select a date.

5. Click OK to save your changes and close the window.

Create a PO-Specific Deal
Navigate: From the main menu, select Ordering > Orders. The Order Selection 
window opens.

Search for and retrieve a purchase order in Edit mode. The PO Header Maintenance 
window opens. 

Click Items. The PO Item Maintenance window opens.

From the Options menu, select PO-Specific Deal > Create/Edit. The Deal Maintenance 
window opens. 

Figure 7–16 Deal Maintenance Window

1. On the Deal Head tab, in the Threshold Limit Type field, select how the threshold 
is defined. 

2. Add deal components.

3. Add item/locations to a deal.

4. Add threshold information.

5. Click Close to exit.

6. When prompted to save the changes, click Yes.
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Define Expected Deal Income
Deal Promotions Window [dealprom]
The Deal Promotions window allows you to associate a fixed deal with a promotions. 
You can attach multiple promotions to a fixed deal. The promotion is set up in the 
pricing system and can then be attached to the fixed deal.

■ Add a Promotion to a Fixed Deal

■ Maintain Promotions for a Fixed Deal

■ View a Fixed Deal

Value Added Tax [fixdeal]
The Value Added Tax window allows you to define the VAT rates for 
non-merchandise items on a fixed deal.

■ Create a Fixed Deal

■ Maintain a Fixed Deal

■ View a Fixed Deal

Define Expected Deal Income
Navigate: From the main menu, select Ordering > Deals Management. The Deal Find 
window opens.

Figure 7–17 Deal Find Window

1. Create a deal.

2. Click Deal Income. The Deal Performance window opens.

Note: You can define deal income only for bill back and rebate deals.
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Define Expected Deal Income
Figure 7–18 Deal Performance Window

Apply Total Turnover Amount to All Periods on a Deal 
1. In the Apply Totals area, in the Baseline Turnover field, enter the previous year's 

turnover.

2. In the Apply Totals area, in the Budget Turnover field, enter the expected amount 
of turnover.

3. Click Apply Totals. 

4. In the Target Baseline Growth % field, enter the percentage you expect the 
baseline to grow. 

5. Click Apply Uplift. The Budget Turnover field is updated with the new totals.

6. When the budget turnovers are set, select the Fixed check box to the right of the 
Budget Turnover field.

7. Click OK to save any changes and close the window.

Apply Turnover Amount to Individual Periods
1. Select the period you want to update.

2. In the Apply area, in the Baseline Turnover field, enter the previous year's 
turnover.

3. In the Apply area, in the Budget Turnover field, enter the expected amount of 
turnover.

4. Click Apply. 

5. Click OK to save any changes and close the window.

Note: You can click Copy Budget at any time to apply the baseline 
turnover totals to the Budget Turnover field.
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Edit a Deal Pass Through
Deal Find Window [dealfind]
The Deal Find window allows you to enter criteria in order to search for deals and 
view the results of the search.

The default view for the Deal Find window opens when you open the window for the 
first time. You can also create a custom view.

■ Search for a Deal

Deal Pass Through Window [dlpsthr]
This Deal Pass through window allows the user to set a pass-through percent value for 
each combination of department/supplier/warehouse/location. These values can be 
available to use to calculate a wholesale/franchise store's acquisition cost. 

Deal passthroughs allow RMS to pass on a percentage of deal savings from one 
location to another. For example, if a client has a source warehouse (1000) and a WF 
store (2000) serviced by it, they could setup a deal passthrough of 50%. In this case if 
warehouse 1000 realized a deal value of $10 for an item the WF store would have $5 
(.50 * $10) of the deal “passed on” to it. The system takes the base cost for the source 
warehouse and subtracts the savings resulting from a deal passthrough.

■ Edit a Deal Pass Through

■ View a Deal Pass Through window

Edit a Deal Pass Through
Navigate: From the main menu, select Ordering > Deal Pass Through > Edit. The Deal 
Pass Through window opens.

Figure 7–19 Deal Pass Through Window

1. Enter a department, or click the LOV button and select the department.

2. Enter a supplier, or click the LOV button and select the supplier.

3. Enter a warehouse, or click the LOV button and select the warehouse.
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Deal Performance Window [dealperf]
4. Select an Organization Level.

5. Enter an appropriate item in the field, or click the LOV button and select the 
appropriate item.

6. Click Search. The items matching your criteria will populate the table.

7. Select an item from the table.

8. Enter a department, or click the LOV button and select the department.

9. Enter a supplier, or click the LOV button and select the supplier.

10. Enter a warehouse, or click the LOV button and select the warehouse.

11. Select an Organization Level.

12. Enter the Pass-Through Percentage to pass along to the customer location.

13. Click Apply.

14. Click OK.

Deal Performance Window [dealperf]
The Deal Performance window allows you to enter forecasts for a deal, view period by 
period performance, and compare the actual deal performance against the actual 
results. The Deal Performance window is composed of three tabs:

■ Component tab: The Component tab allows you to enter the budgeted turnover 
expected for the deal component. The budgeted turnover is compared against the 
baseline turnover. The baseline turnover is the previous year's turnover. The 
baseline turnover can be entered manually if no information exists for a deal 
component.

As actuals are accrued, you can view the actual performance of the deal, at the 
component level, against the forecasted performance of the deal.

■ Summary tab: The Summary tab allows you to view the deal performance for the 
deal for all components on the deal. The periods displayed on the tab depends on 
the bill back periods that were selected during deal set up.

■ Deal Info tab: The Deal Info tab displays deal information, including a summary 
of deal performance to date.

More information can be found in these related topics: 

■ Define Expected Deal Income

■ View Expected Deal Income

Proof of Performance Terms Definition Window [poptermsdef]
This form is used to define proof of performance terms for a given deal, deal/deal 
component or deal/deal component/deal item-loc combination. These terms are 
defined by the deal partner that offers the deal. Access this window from the Options 
menu on the Deal Maintenance window.

■ Maintain Proof of Performance Definitions

■ View Proof of Performance Definitions
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Maintain Proof of Performance Definitions
Maintain Proof of Performance Definitions
Navigate: From the main menu, select Ordering > Deals Management. The Deal Find 
window opens.

Search for and retrieve a deal. The Deal Maintenance window opens.

or

From the main menu, select Ordering > Fixed Deals > Edit. The Fixed Deals window 
opens.

In the Supplier field, enter the ID of the supplier for which you want to edit a deal, or 
click the LOV button and select the supplier.

To further restrict your search for a supplier, enter search criteria in the Promotion No 
or Collect Dates field.

Click Search.

Figure 7–20 Fixed Deals Window

Figure 7–21 Deal Maintenance Window
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POP Terms Fulfillment Window [poptermsfulfill]
1. From the Options menu, select Proof of Performance Terms.

2. From the Proof of Performance Terms menu, select Deal, Deal Component, or Deal 
Component/Item Loc. The Proof of Performance Terms Definition window opens.

Figure 7–22 Proof of Performance Terms Definition Window

Edit Proof of Performance Definition
1. Edit the enabled fields as necessary.

2. Click OK to save any changes and close the window.

Delete Proof of Performance Definition
1. Select the proof of performance definition you want to delete. 

2. Click Delete. You are prompted to confirm the deletion.

3. Click Yes.

4. Click OK to save any changes and close the window.

POP Terms Fulfillment Window [poptermsfulfill]
Use this form to record or view proof of performance term fulfillment for a deal at the 
following levels:

■ Deal

■ Deal/deal component

■ Deal Item/Location

■ Item

■ Location
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Create a Fixed Deal
Recording the fulfillment of these terms is a manual process and no fulfillment is 
calculated from other merchandising transactions.

An example: A supplier may define a proof of performance stating: "In order to 
qualify for the deal, the retailer needs to promote the item by displaying it on an end 
cap for 28 days." You may want to enter the start and end dates of the display period 
and/or promotion as a proof of performance fulfillment requirement.

■  View Proof of Performance Fulfillment Information

■  Edit Proof of Performance Fulfillment Information

Fixed Deals Window [fixdeal]
The Fixed Deals window allows you to create, edit, or view fixed deals. With fixed 
deals, your organization receives payments from suppliers in return for mentioning 
their products in promotions or for displaying their products on prime shelf space. 
Fixed deal payments can be claimed from the supplier either periodically or all at 
once.

You can create fixed deals and set up a collection schedule, from which you can make 
claims against the supplier and receive payments.

To create a fixed deal, you must first specify a supplier and then search for all fixed 
deals for that supplier. Then you can edit existing fixed deals or add a new fixed deal.

Fixed deals are typically created in Active status; however, you can create a fixed deal 
in Inactive status. Inactive status holds the claim in merchandising.

The Fixed Deal Report provides you with information about active claims. Claim 
information for inactive fixed deals is not included in the report.

■ Create a Fixed Deal

■ Edit a Fixed Deal

■ View a Fixed Deal

Create a Fixed Deal
Navigate: From the main menu, select Ordering > Fixed Deals > Edit. The Fixed Deals 
window opens.

Figure 7–23 Fixed Deals Window
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Create a Fixed Deal
1. In the Partner Type field, select the type of vendor for which you are creating the 
fixed deal. Enter the ID of the supplier for which you want to create a deal, or click 
the LOV button and select the vendor.

2. Click Search. The Deal No field is filled in automatically with a unique ID for the 
fixed deal.

3. In the Deal Description field, enter a description of the deal.

4. In the Collect By field, select how often payment for the fixed deal is collected 
from the supplier.

5. In the First Collect field, enter the date, or click the calendar   button and select the 
date.

6. In the Collect Period field, enter the number of collection periods.

7. In the Amount field, enter the payment amount from the supplier.

8. In the Status field, select the status of the deal.

9. In the Invoice Processing Logic field, select how invoices are created for the fixed 
deal.

10. If the deal is associated to the merchandise hierarchy, select the Merch check box. 
The Fixed Merchandise window opens.

Figure 7–24 Fixed Merchandise Window

a. In the Merch Level field, select the merchandise level that the deal information 
is held at. 

b. In the Apply area, enter the ID of the department, class and subclass in the 
appropriate fields, or click the LOV button and select the department, class, 
and subclass.

c. Click Apply. The merchandise level is added to the table.

Note: If you select Date in the Collect By field, the number of 
collection periods is always one.
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Create a Fixed Deal
d. Click Locations. The Fixed Merchandise Locations window opens.

Figure 7–25 Fixed Merchandise Locations Window

e. In the Group Type field, select the location type you want to add to the deal.

f. In the Group Value field, enter the ID of the location group or click the LOV 
button and select the group.

g. In the Ratio field, indicate what percentage of the deal the location contributes.

h. Click Apply. The location and ratio is added to the table.

i. Click OK to save any changes and close the window.

j. Click OK to save any changes and close the window.

11. If the Debit Memo/Credit Note Ind, select whether you want to send a Debit 
Memo or Credit Note request to the supplier.

12. In the Non Merch Code field, select the appropriate code.

13. If VAT is included in the deal, select the VAT check box.

■ Click VAT. The Value Added Tax window opens.

Figure 7–26 Value Added Tax Window

Note: The Non Merch field is required only if the Merch check box is 
not selected.
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Maintain a Fixed Deal
■ In the VAT Code field, enter the VAT code to apply to the fixed deal, or click 
the LOV button and select a VAT code.

■ Click OK to save any changes and close the window.

14. In the Type field, select the type of allowance you receive for completing the deal.

15. Add proof of performance definitions as necessary.

16. Click OK to save your changes and close the window.

Maintain a Fixed Deal
Navigate: From the main menu, select Ordering > Fixed Deals > Edit. 

The Fixed Deals window opens.

Figure 7–27 Fixed Deals Window

1. In the Supplier field, enter the ID of the supplier for which you want to edit a deal, 
or click the LOV button and select the supplier.

2. To further restrict your search for a supplier, enter search criteria in the Promotion 
No or Collect Dates field.

3. Click Search.

Edit a Fixed Deal
1. Edit the fields in the table as necessary.

2. Click VAT to update Value Added Tax information for the deal. The Value Added 
Tax window opens.

Figure 7–28 Value Added Tax Window

3. Click Merchandise to update the item/location information for the deal. The 
Fixed Merchandise window opens.
7-34 Oracle Retail Merchandising System User Guide                     



Add a Promotion to a Fixed Deal
Figure 7–29 Fixed Merchandise Window

4. Click OK to save your changes and close the window.

Delete a Fixed Deal
1. Select the fixed deal.

2. Click Delete Line. You are prompted to confirm the deletion.

3. Click OK. 

4. Click OK to save your changes and close the window.

Add a Promotion to a Fixed Deal
Navigate: From the main menu, select Ordering > Fixed Deals > Edit. The Fixed Deals 
window open.

Figure 7–30 Fixed Deals Window
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Maintain Promotions for a Fixed Deal
1. In the Partner Type field, select the type of vendor for which you are creating the 
fixed deal. Enter the ID of the supplier for which you want to create a deal, or click 
the LOV button and select the partner.

2. Click Search. The Deal No field is filled in automatically with a unique ID for the 
fixed deal.

3. Create a fixed deal, or select an existing deal.

4. Click Promotions. The Deal Promotions window opens.

Figure 7–31 Deal Promotions Window

5. In the Promotion field, enter the promotion ID, or click the LOV button and select 
a promotion.

6. Click OK to save any changes and close the window.

Maintain Promotions for a Fixed Deal
Navigate: From the main menu, select Ordering > Fixed Deals > Edit. The Fixed Deals 
window opens.
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Maintain Promotions for a Fixed Deal
Figure 7–32 Fixed Deals Window

1. In the Partner Type field, select the type of vendor for which you are creating the 
fixed deal. Enter the ID of the supplier for which you want to create a deal, or click 
the LOV button and select the vendor.

2. Click Search. The Deal No field is filled in automatically with a unique ID for the 
fixed deal.

3. Select an existing deal.

4. Click Promotions. The Deal Promotions window opens.

Figure 7–33 Deal Promotions Window

5. Click Add. The next line is enabled.
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Fixed Merchandise Window [fixmerch]
6. In the Promotion field, enter the promotion ID, or click the LOV button and select 
a promotion.

7. Click OK to save any changes and close the window.

Delete a Promotion from a Fixed Deal
1. On the Deal Promotions window, select a promotion.

2. Click Delete. You are prompted to confirm the deletion.

3. Click Yes. 

4. Click OK to save any changes and close the window.

Fixed Merchandise Window [fixmerch]
The Fixed Merchandise window allows you to define which items are associated to the 
a fixed by merchandise hierarchy.

■ Create a Fixed Deal

■ Maintain a Fixed Deal

■ View a Fixed Deal

Fixed Merchandise Locations Window [fixmerch]
The Fixed Merchandise Locations window allows you to indicate at which locations 
the deal is effective.

■ Create a Fixed Deal

■ Maintain a Fixed Deal

■ View a Fixed Deal

View Transactions
Navigate: From the main menu, select Finance > Transaction Data View. The 
Transaction Data window opens.
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View Transactions
Figure 7–34 Transaction Data Window

1. In the From Date and To Date fields, enter the range of dates for which you want 
to view transactions, or click the calendar buttons and select the dates. 

2. In the Department field, enter the ID of a department, or click the LOV button and 
select the department. 

3. Enter additional search criteria as desired to further restrict the range of 
transactions that you want to view. 

4. Click Search. The results appear in the table. 

5. To view additional details for a specific transaction:

a. Select the transaction and click Detail. The details appear in the Transaction 
Data Detail window.

Note: If the Financials installed, your view may differ than what is 
shown in the procedure. 

Note: You can also access this window from the Average Cost 
Adjustment window and Receiver Cost Adjustment window. Some 
search criteria are automatically filled in depending on how you 
access the Transaction Data window.
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Deals Approval Process
Figure 7–35 Transaction Data Detail Window

b. Click Prev or Next to view the details of the previous or next transaction on 
the list.

6. Click Close to close the window.

Deals Approval Process
When a deal is added to the system, it must go through a series of checks before it is 
accessible in the system. Depending on your user role, you may not be able to move 
the deal to the next status. A deal may be in any of the following statuses:

■ Submit a Deal

■ Approve a Deal

■ Reject a Deal

■ Close a Deal

Submit a Deal
Navigate: From the main menu, select Ordering > Deals Management. The Deal Find 
window opens.

Search for and retrieve a deal in Edit mode. Restrict the search to deals in Worksheet 
status. The Deal Maintenance window opens.

Table 7–1 Deals Approval Process Status 

Status Definition

Worksheet The deal has been started, but not completed.

Submitted The deal has been completed and is pending review.

Approved The deal has been reviewed and has been approved.

Rejected The deal has been submitted, reviewed, and has been rejected.

Closed The deal is complete.
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Approve a Deal
Figure 7–36 Deal Maintenance Window

1. From the Options menu, select Submit. The Status field changes to Submitted.

2. Click Close to exit. You are prompted to save the changes.

3. Click Yes.

Approve a Deal
Navigate: From the main menu, select Ordering > Deals Management. The Deal Find 
window opens.

Search for and retrieve a deal in Edit mode. Restrict the search to deals in Submitted 
status. The Deal Maintenance window opens.
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Close a Deal
Figure 7–37 Deal Maintenance Window

1. From the Option menu, select Approve. The Status field changes to Approved.

2. Click Close to exit.

3. When prompted to save the changes, click Yes.

Close a Deal
Navigate: From the main menu, select Ordering > Deals Management. The Deal Find 
window opens.

Search for and retrieve a deal in Edit mode. Restrict the search to annual deals. The 
Deal Maintenance window opens.
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Reject a Deal
Figure 7–38 Deal Maintenance Window

1. From the Option menu, select Close. The Status field changes to Closed.

2. Click Close to exit.

3. When prompted to save the changes, click Yes.

Reject a Deal
Navigate: From the main menu, select Ordering > Deals Management. The Deal Find 
window opens.

Search for and retrieve a deal in Edit mode. Restrict the search to deals in Submitted 
status. The Deal Maintenance window opens.
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Reject a Deal
Figure 7–39 Deal Maintenance Window

1. From the Options menu, select Reject. The Status field changes to Rejected.

2. Click Close to exit. You are prompted to save the changes.

3. Click Yes.
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                                                   Cost Manage
8

Cost Management

The Cost Management chapter includes the following areas:

■ Set up Cost Changes

■ Set Up Expenses

■ Set Up Outside Locations

■ Set Up Up Charges

■ Create a Cost Change

■ Submit a Cost Change for Approval

Set up Cost Changes
A cost change is an adjustment to the cost of an item, either up or down. Before you 
can create a cost change, a list of user defined cost change reasons are created and then 
applied to each cost change.

If you are tracking Estimated Landed Costs (ELC), you set up cost zones to facilitate a 
cost change at the location or zone level. All items are associated with zones upon item 
set up.

RMS uses cost zone groups to implement the most effective pricing strategy for each 
item. There are two types of costing strategies.

■ Zone level: The cost for the item is the same across all locations in a price zone. 
The landed cost for an item and supplier relationship is the same across a zone.

■ Location level: Each location can have a unique retail price for an item. The 
landed cost for an item and supplier relationship can also be different at each 
location.

To view more information on these topics, see also: 

■ Add a Cost Zone Group

■ Edit a Cost Change Reason

■ See "Edit Cost Zone Groups" in the System Administration chapter 

■ See "View Cost change Reasons" in the Foundation Data chapter 

■ View Cost Zone Groups

■ Add a Cost Change Reason
ment 8-1



Add a Cost Change Reason
Add a Cost Change Reason
Navigate: From the main menu, select Control > Setup > Cost Change Reason > Edit. 
The Cost Change Reason Maintenance window opens.

Figure 8–1 Cost Change Reason Maintenance Window

1. Click Add. The next available line is enabled.

2. In the Code field, enter an ID for the reason.

3. In the Description field, enter a description for the reason.

4. Click OK to save your changes and close the window.

View Cost Zone Groups
Navigate: From the main menu, select Control > Setup > Cost Zone Group > View. 

The Cost Zone Groups window opens. 
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Add a Cost Zone Group
View the Cost Zones Associated with a Cost Zone Group
1. Select a cost zone group.

2. Click Zones. The Cost Zones window opens.

3. Click OK to save your changes and close the window.

View the Locations Associated with a Cost Zone
1. Select a cost zone.

2. Click Locations. The Cost Zone Locations window opens.

3. Click OK to save your changes and close the window.

Add a Cost Zone Group
Navigate: From the main menu, select Control > Setup > Cost Zone Group > Edit. The 
Cost Zone Groups window opens.

Figure 8–2 Cost Zone Groups Window

1. Click Add. The next line on the table is enabled.

2. In the Zone Group field, enter a unique ID.

3. In the Cost Level field, select Zone.
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Maintain Competitive Pricing Information
4. In the Description field, enter the description of the cost zone group.

5. To copy the zones and locations from an existing cost zone group, in the Like 
Group field enter the ID of the cost zone group or click the LOV button and select 
a cost zone group.

Maintain Competitive Pricing Information
Competitive Pricing allows you to track pricing at competitors' stores. These windows 
allow you to define competitors and competitor stores, and to store competitor pricing 
information at the item/competitor/competitor store/day level.

The Competitive Pricing windows also allow you to create competitive shopping lists 
and historic records of competitors' prices. Each competitor's store must be associated 
with a specific competitor organization and can also be associated as a competitor of 
one or more of your company's merchandising stores. You can create competitive 
shopping lists, guides for obtaining competitor pricing information, from a standard 
RMS item list. Information about the individuals who perform your competitive 
shopping can also be stored.

■ See "Create a Competitor" in the System Administration chapter 

■ See "Create a Competitor’s Store" in the System Administration chapter

■ See "Create an Association Between Your Store and a Competitor’s Store" in the 
Foundation Data chapter 

■ See "Create a Competitive Shopper" in the System Administration chapter 

■ See "Create a Shopping List" in the Item Maintenance chapter 

■ See "Record Competitor Prices" in the System Administration chapter 

■ View a Competitor's Price History

Add Cost Zones to a Cost Zone Group
1. On the Cost Zone Groups window, click Zones to add zones to the new cost zone 

group. The Cost Zones window opens.

Note: If a location cost level is not set up, you may select Location in 
the Cost Level field. You can create only one cost zone group at the 
location cost level
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Maintain Competitive Pricing Information
Figure 8–3 Cost Zones Window

2. Click Add. The next line on the table is enabled.

3. In the Zone field, enter a unique zone ID.

4. In the Description field, enter a cost zone description.

5. In the Currency field, enter the code for the currency to be used in the cost zone or 
click the LOV button and select the currency.

Add Locations to a Cost Zone
1. On the Cost Zone Groups window, click Zones. The Cost Zones window opens.

2. On the Cost Zones window, click Locations. The Cost Zone Locations window 
opens.
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Maintain Competitive Pricing Information
Figure 8–4 Cost Zone Locations Window

3. To add a location that has not been assigned to a cost zone group, click Add.

■ In the Location Type field, select store or warehouse.

■ In the Location field, enter the location ID, or click the LOV button and select 
the location.

4. To add a location to a cost zone that is currently in a different cost zone:

■ On the Cost Zones window, select the Zone that contains the location you 
want to put in the new zone.

■ Click Locations. The Cost Zone Locations window opens.

■ In the New Zone field, enter the zone ID of the cost zone that you would like 
the location to appear in, or click the LOV button and select the new cost zone.

Exit the Cost Zone Windows
■ Click OK to save your changes and close the windows.
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View a Competitor's Price History
View a Competitive Shopper
Navigate: From the main menu, select Control > Competitive Shopper > View. The 
Competitive Shopper Maintenance window opens.

1. In the Shopper field, enter the ID of the competitive shopper, or click the LOV 
button and select the shopper.

2. Click OK to close the window.

View a Competitor
Navigate: From the main menu, select Control > Competitor > View. The Competitor 
window opens.

1. In the Competitor field, enter a competitor number, or click the LOV button and 
select a competitor.

2. Click OK to close the window.

View a Competitor's Store
Navigate: From the main menu, select Control > Competitor > Edit. The Competitor 
window opens.

1. In the Competitor field, enter the ID of the competitor, or click the LOV button 
and select the competitor.

2. From the Options menu, select Competitor Stores > View. The Competitor Store 
Maintenance window is displayed.

3. In the Competitor Store field, enter the ID of the competitor's store, or click the 
LOV button and select the store.

4. Click OK to close the window.

View the Association Between Your Store and a Competitor's Store
Navigate: From the main menu, select Action > Organizational Hierarchy > Store. The 
Organizational Hierarchy Main Form window opens.

Select a store. Click View. The Store Maintenance window opens.

From the Options menu, select Assign Competitors. The Competitor Store Association 
window opens.

1. Select a store.

2. Click OK to close the window.

View a Competitor's Price History
Navigate: From the main menu, select Control > Competitive Pricing > Competitive 
Price History > View.

1. In the From Date and To Date fields, select dates to create a range for your search.

2. In the other Search Criteria fields, enter any other information to restrict your 
search.

3. Click Search. RMS displays all pricing records that match your search criteria.
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Set Up Expenses
4. To search for another pricing record, click Refresh.

5. Enter different search criteria.

6. Click Cancel to close the window.

Set Up Expenses
The landed costs functions allow you to define expenses, assessments upcharges, and 
combinations of both in order to track the costs involved in purchasing and moving 
goods from the manufacturer to the distribution center or store.

Within RMS, landed cost is defined using computation value bases (CVB), expenses, 
and assessments. Expenses and assessments are more generically referred to as cost 
components. Computation value bases describe how expenses and assessments are 
combined in order to provide a base for the calculation of other expenses and 
assessments. Assessments differ from expenses in that they are defined by a 
government agency.

An expense is cost component associated with moving a product from a supplier to 
the retailer, primarily dealing with importing. Examples include freight costs, 
shipping insurance, and so on. Expenses can be set up to apply to different legs of the 
shipment. For example, there may be an ocean freight charged for transporting goods 
across the ocean (between the discharge and lading ports) and then other charges 
associated with moving the goods from the lading port to the warehouse that is inland 
(for example, land freight).

■ Define an Assessment

■ Define an Expense

■ Define a Computation Value Base

■ See "Add an Expense Profile for a Country" in the System Administration chapter 

■ See "Add an Expense Profile for a Supplier" in the Foundation Data chapter 

View Computation Value Bases
Navigate: From the main menu, select Control > Landed Cost > CVB Maintenance > 
View. The computation value bases appear in the CVB Maintenance window.

1. Select the computation value base (CVB).

2. Click Details to view the cost components of a CVB. The cost components appear 
in the CVB Details window.

3. Click OK to close the windows.

Define a Computation Value Base
Navigate: From the main menu, select Control > Landed Cost > CVB Maintenance > 
New.

The CVB Maintenance window opens.
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Define a Computation Value Base
Figure 8–5 CVB Maintenance Window

1. Click Add. The next available line is enabled.

2. Enter an ID and description for the Computation Value Base (CVB).

3. Select the types of calculations that will use the CVB.

4. Click OK to exit, or continue to select CVB components.

Select CVB Components
1. Click Details. The CVB Details window opens.
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Define an Assessment
Figure 8–6 CVB Details Window

2. Click Add.

3. In the Component field, enter the ID of the component, or click the LOV button 
and select the component.

4. In the Combination Operator field, select:

■ + (plus sign) to add the component.

■ - (minus sign) to subtract the component in the CVB.

5. Click OK to save your changes and close the window.

Define an Assessment
Navigate: From the main menu, select Control > Landed Cost > Cost Component 
Maintenance > New. The Cost Component Maintenance window opens.
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Define an Assessment
Figure 8–7 Cost Component Maintenance Window

1. In the Component fields, enter an ID and description of the component.

2. In the Component Type field, select Assessment.

3. In the Assessment Type field, enter the ID of the tax or fee, or click the LOV button 
and select the tax or fee as necessary.

4. In the Import Country field, enter the code for the country importing the goods, or 
click the LOV button and select the import country.

Define Assessments Based on the Quantity or Dimensions of the Goods
1. In the Calculation Basis field, select Specific.

2. In the Component Rate field, enter the monetary amount per unit.

3. In the Component Per Count field, enter the number of units to which the rate 
applies.

4. In the Component Per Count UOM, enter the abbreviation for the unit of measure 
to which the rate applies, or click the LOV button and select the unit of measure.

5. Click OK to save your changes and close the window.

Define Assessments Based on a Percentage of the Goods' Value
1. In the Calculation Basis field, select Value.

Note: When creating an import order, make sure that the import 
country and the import location are the same.
                              Cost Management 8-11



Component Rate Update Window [comprtupd]
2. In the Component Rate field, enter the percentage per unit.

3. In the Computation Value Base, enter the ID of the CVB to which you want to 
attach the assessment, or click the LOV button and select the CVB. This field is 
optional.

4. In the Computation Level field, enter a number to indicate the sequence in which 
this component should be computed in regards to other components. For example, 
if it should be computed first, enter 1.

5. In the Component Currency field, enter the code for the currency in which the 
assessment is denominated, or click the LOV button and select the currency.

6. In the Component Nomination fields, select the status of the assessment in relation 
to the other components in a CVB.

7. Select N/A if the assessment is not included in the calculation.

8. Select + (plus sign) to add the assessment.

9. Select - (minus sign) to subtract the assessment.

10. Click OK to save your changes and close the window.

Component Rate Update Window [comprtupd]
The Component Rate Update window allows the user to change the component rate 
information, as well as add or delete a component.

■ Edit the Component Rate

■ Add the Component Rate

Edit the Component Rate
Navigate: From the main menu, select Control > Landed Cost > Cost Component 
Maintenance > Edit. The Cost Component Maintenance window opens.

Figure 8–8 Cost Component Maintenance Window

1. In the Component field select a component, or select the LOV button and select a 
component.

2. Click Rates. The Component Rate Update window opens. 
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Add the Component Rate
Figure 8–9  Component Rate Update Window

3. Update any pertinent information.

4. In the Effective Date field, enter the date or select the calendar button and select a 
date.

5. Click OK to save your changes and close the window.

Delete the Component Rate
1. Select a component rate.

2. Click Delete.

3. Click OK to save your changes and close the window.

Add the Component Rate
Navigate: From the main menu, select Control > Landed Cost > Cost Component 
Maintenance > Edit. The Cost Component Maintenance window opens.

Figure 8–10 Cost Component Maintenance Window

1. In the Component field select a component, or select the LOV button and select a 
component.

2. Click Rates. The Component Rate Update window opens. 
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Define an Expense
Figure 8–11  Component Rate Update Window

3. Click Add.

4. In the Component Rate field enter the rate.

5. In the Per Count field, enter the count.

6. In the Per Count UOM field, enter the per count, or select the LOV button and 
select the per count.

7. In the Component Currency field enter the currency, or select the LOV button and 
select the currency.

8. In the Effective Date field, enter the date or select the calendar button and select a 
date.

9. Select any of the appropriate check boxes.

10. Click OK to save your changes and close the window.

Define an Expense
Navigate: From the main menu, select Control > Landed Cost > Cost Component 
Maintenance > New. The Cost Component Maintenance window opens.
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Define an Expense
Figure 8–12 Cost Component Maintenance Window

1. In the Component fields, enter an ID and description of the component.

2. In the Component Type field, select Expense.

3. In the Expense Type field, select either Zone or Country.

4. For expenses based on the quantity or dimensions of the goods:

a. In the Calculation Basis field, select Specific.

b. In the Component Rate field, enter the monetary amount per unit.

c. In the Component Per Count field, enter the number of units to which the rate 
applies.

d. In the Component Per Count UOM, enter the code for the unit of measure to 
which the rate applies, or click the LOV button and select the unit of measure.

5. For expenses based on a percentage of the value of the goods:

a. In the Calculation Basis field, select Value.

b. In the Order Cost Basis field, select the base for calculating the Expense.

c. In the Component Rate field, enter the percentage per unit.

d. In the Computation Value Base, enter the ID of the CVB to which you want to 
attach the expense, or click the LOV button and select the CVB.

6. In the Component Currency field, enter the ID of the currency in which the 
expense is denominated, or click the LOV button and select the currency.

7. In the Component Nomination fields, select the status of the expense in relation to 
the other components in a CVB:

8. Select N/A if the expense is not included in a calculation.
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Set Up Outside Locations
9. Select + (plus sign) to add the expense.

10. Select - (minus sign) to subtract the expense.

11. Click OK to save your changes and close the window.

Set Up Outside Locations
Outside locations are those locations that are not part of the organizational hierarchy. 
Some examples of outside locations are entry ports, discharge ports, lading ports, 
return centers, bill-to locations, and destination locations.

■ Create an Outside Location

■ Maintain an Outside Location

■ View an Outside Location

Maintain an Outside Location
Navigate: From the main menu, select Control > Setup > Outside Locations > Edit. 
The Outside Locations window opens.
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Maintain an Outside Location
Figure 8–13 Outside Locations Window

Edit an Outside Location
1. In the Location Type field, select the type of outside location that you want to edit.

2. In the Location field, enter the ID of the outside location, or click the LOV button 
and select the outside location.

3. Edit the currency, VAT region, address, and contact information as necessary.

4. Click OK to save your changes and close the window.

Delete an Outside Location
1. In the Location Type field, select the type of outside location that you want to edit.

2. In the Location field, enter the ID of the outside location, or click the LOV button 
and select the outside location.

3. Click Delete.

4. When prompted to delete the record, click Yes.
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View an Outside Location
5. Click OK to save your changes and close the window.

View an Outside Location
Navigate: From the main menu, select Control > Setup > Outside Locations > View. 
The Outside Locations window opens. 

Figure 8–14 Outside Locations Window

1. In the Location Type field, select the type of outside location that you want to 
view.

2. In the Location field, enter the ID of the outside location, or click the LOV button 
and select the outside location.

3. Enter the Jurisdiction information. This further breaks down the tax rate if 
different than the transaction location.

4. Click OK to close the window.
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Create an Outside Location
Create an Outside Location
Navigate: From the main menu, select Control > Setup > Outside Locations > New. 
The Outside Locations window opens.

Figure 8–15 Outside Locations Window

1. In the Location Type field, select the type of location that you want to create.

2. In the Location field, enter a unique ID and description for the outside location.

3. In the Currency field, enter the currency code for the location, or click the LOV 
button and select the currency.

4. In the Country field, enter the ID of the country in which the outside location is 
located.

5. Enter the Jurisdiction information. This further breaks down the tax rate if 
different than the transaction location.

6. Enter optional information in the remaining fields as necessary.

7. Click OK to save your changes and close the window.
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Set Up Up Charges
Set Up Up Charges
An up charge is a cost associated with moving items between locations in the 
merchandising system. Up charges are included since there is work associated with 
the transfer of goods (for example, cost that the origin location incurs to prepare the 
items for shipping) and since locations can exist in different legal entities there is 
accounting between the different locations.

Each up charge has a calculation basis of value or specific, a cost basis of either 
weighted average cost (when using average cost method) or unit cost (when using 
standard cost method), component currency, and up charge group, which is used to 
group up charge components together to show a total sum on the Transfer Up Charge 
window.

The following up charge types can be applied:

■ Department up charges: Incurred when transferring items within the department 
or within the from and the to locations.

■ Location up charges: Tracked when both average costing (as opposed to standard 
costing) and estimated landed cost (ELC) is used.

■ Transfer up charges: Associated with a specific Transfer/Item/From Location/To 
Location combination.

■ Up charge groups: A combination of up charge components.

■ Up charge components: Charges that are incurred when transferring from a RMS 
store or warehouse to another RMS store or warehouse.

To view more information on these topics, see also: 

■ Add an Up Charge to an Item

■ Add an Up Charge to Items on an Item List

Add an Up Charge to an Item
Navigate: From the Main menu, select Items> Items. The Item Search window opens. 
Search for and retrieve an item in edit mode. The Item Maintenance window opens. 
From the Options list, select Item Up Charges. The Item Up Charges window opens.
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Add an Up Charge to an Item
Figure 8–16 Item Up Charges Window

1. In the From Group Type field of the Apply block, select the locations from which 
the items originate.

2. If available, enter a From Group value, or click the LOV button and select a value.

3. Select a value in the To Group Type field.

4. If available, enter a To Group value, or click the LOV button and select a value.

5. In the Component field, enter an up charge component ID or click the LOV button 
and select an up charge component.

6. Update the following fields as necessary:

■ Up Charge Group: Used to group up charges together on the Transfer Up 
Charge window. All up charge components with the same up charge group 
are summed together.

■ Component Rate: The rate to be charged against the weighted average cost of 
the Item/To Location combinations within the department. The value in this 
field is a percentage if the calculation basis is Value, and a monetary amount if 
the calculation basis is Specific.

■ Per Count: The amount of the Per Count Unit of Measure to which the rate 
applies. For example, when creating an up charge that is defined as $.20 for 
every 10 kilograms of an item, the Per Count would be 10. This field is enabled 
if the calculation basis is Specific.

■ Per Count UOM: Displays the unit of measure in which the Per Count is 
specified. This field is enabled if the calculation basis is Specific
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Add an Up Charge to Items on an Item List
7. Click Apply. The Component table is updated.

8. Click OK to save your changes and close the window.

Add an Up Charge to Items on an Item List
Navigate: From the Main menu, select Items> Item List. The Item List Search window 
opens. Search for and retrieve an item list in use mode. The Item List Header window 
opens. From the Options list, select Create Mass Item Charge > Up Charges. The Item 
Up Charges window opens.

Figure 8–17 Item Up Charges Window

1. In the From Group Type field of the Apply block, select the locations from which 
the items originate.

2. If available, enter a From Group value, or click the LOV button and select a value.

3. Select a value in the To Group Type field.

4. If available, enter a To Group value, or click the LOV button and select a value.

5. In the Component field, enter an up charge component ID or click the LOV button 
and select an up charge component.

6. Update the following fields as necessary:

■ Up Charge Group: Used to group up charges together on the Transfer Up 
Charge window. All up charge components with the same up charge group 
are summed together.
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Add Up Charges to Items in a Department
■ Component Rate: The rate to be charged against the weighted average cost of 
the Item/To Location combinations within the department. The value in this 
field is a percentage if the calculation basis is Value, and a monetary amount if 
the calculation basis is Specific.

■ Per Count: The amount of the Per Count Unit of Measure to which the rate 
applies. For example, when creating an up charge that is defined as $.20 for 
every 10 kilograms of an item, the Per Count would be 10. This field is enabled 
if the calculation basis is Specific.

■ Per Count UOM: Displays the unit of measure in which the Per Count is 
specified. This field is enabled if the calculation basis is Specific

7. Click Apply. The Component table is updated.

8. Click OK to save your changes and close the window.

Add Up Charges to Items in a Department
Navigate: From the Main menu, select Action > Merchandise Hierarchy. The 
Merchandise Hierarchy Main Form window opens. Search for and retrieve a 
department in edit mode. The Department Maintenance window opens. From the 
Options menu, select Up Charges. The Department Up Charges window opens.

Figure 8–18 Department Up Charges Window

1. In the From Group Type field of the Apply block, select the locations from which 
the items originate.

2. If available, enter a From Group value, or click the LOV button and select a value.
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Adjust the Unit Costs of an Item Received by Order
3. Select a value in the To Group Type field.

4. If available, enter a To Group value, or click the LOV button and select a value.

5. In the Component field, enter an up charge component ID or click the LOV button 
and select an up charge component.

6. Update the following fields as necessary:

■ Up Charge Group: Used to group up charges together on the Transfer Up 
Charge window. All up charge components with the same up charge group 
are summed together.

■ Component Rate: The rate to be charged against the weighted average cost of 
the Item/To Location combinations within the department. The value in this 
field is a percentage if the calculation basis is Value, and a monetary amount if 
the calculation basis is Specific.

■ Per Count: The amount of the Per Count Unit of Measure to which the rate 
applies. For example, when creating an up charge that is defined as $.20 for 
every 10 kilograms of an item, the Per Count would be 10. This field is enabled 
if the calculation basis is Specific.

■ Per Count UOM: Displays the unit of measure in which the Per Count is 
specified. This field is enabled if the calculation basis is Specific

7. Click Apply. The Component table is updated.

8. Click OK to save your changes and close the window.

Adjust the Unit Costs of an Item Received by Order
Navigate: From the main menu, select Finance > Receiver Cost Adjustment. The 
Receiver Cost Adjustment window opens.
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Create a Cost Change
Figure 8–19 Receiver Cost Adjustment Window

1. In the Order field, enter the number of the purchase order, or click the LOV button 
and select the purchase order.

2. In the Item field, enter the item number, or click the LOV button and select the 
item. The cost details for the purchase order/item appear by location.

3. Select a location. The details appear in the Apply area.

4. In the Correct Cost field, enter the new cost per unit.

5. Select the Supplier Cost Adjustment check box to apply the cost change for the 
item at the location/supplier level.

6. Select the Apply To All Locations On Order check box to apply the cost change to 
the items at the order level.

7. Click Apply.

8. You may be prompted to enter a new average cost. Enter the average cost in the 
Avg Cost New field.

9. Click Apply. The unit costs are updated for the selected location.

10. Click Next Item or Prev Item to edit unit costs for another item on the current 
purchase order.

11. Click OK to save your changes and close the window.

Create a Cost Change
The initial cost of an item is established at item set-up. The cost of the item can be 
adjusted in the item record until the status of the item is Approved or Unapproved. 
Any cost changes will need to be handled through the cost change windows.
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Create a Cost Change
When submitted through EDI, you review the cost change, then submit the cost 
change for approval.

When entered manually, you enter the cost change, an event description, an effective 
date, and a reason code. Then submit the cost change for approval.

After you approve the cost change, the Item/Supplier cost record is updated and any 
outstanding purchase orders that have not been received are recalculated.

■ Accept Cost Changes Received Through EDI

■ Create a Cost Change

■ Edit a Cost Change

■ See "View a Cost Change" in the Foundation Data chapter 

Create a Cost Change
Navigate: From the main menu, select Costing > Cost Change. The Cost Change 
Search window opens.

Figure 8–20 Cost Change Search Window

Note: You cannot create a cost changes for a transformed sellable 
item.
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Create a Cost Change
1. In the Action field, select New.

2. Click OK. The Cost Change by Supplier window opens.

Figure 8–21 Cost Change by Supplier Window

3. In the Cost Change field, enter a description for the cost change.

4. In the Item, Supplier, and Country field, enter the item number or ID of each as 
necessary, or click the LOV button and select the item, supplier, or country.

5. In the Reason field, enter the ID of the reason for the cost change, or click the LOV 
button and select the reason.

6. In the Effective Date field, enter the date on which the cost changes become 
effective.

7. Click Search. The records that match the search criteria appear.

Change Cost at the Item/Supplier/Country of Sourcing Level
1. In the box on the left, select the type of item number you want to view.

■ Item: Displays the item ID.

■ Ref Item: Displays the ID of the child item.

■ VPN: Displays the vendor product number for the item.

2. Select the type of adjustment in the Apply block.

Note: There are two additional ways in which to access the Cost 
Change by Supplier window: - From the main menu, select Items > 
Items. In the Item Search window, select New Cost Change in the 
Action field and search for the item to be edited; - From the main 
menu, select Items > Item List. In the Item List Search window, select 
Use in the Action field and search for an item list to be edited. Select 
Create Cost Change from the Options menu.
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Create a Cost Change
3. Enter the change in the box next to the selected option.

■ Change in Percent: Enter the percent by which the cost changes. Use a 
negative symbol (-) before the percent to indicate a decrease in cost by percent.

■ Change in Amount: Enter the amount by which the cost changes. Use a 
negative symbol (-) before the percent to indicate a decrease in cost by 
amount.

■ Fixed Cost: Enter the new cost of the item. The amount entered becomes the 
cost of all items selected for cost change.

4. Click Apply. The new costs per unit are calculated.

5. Edit the monetary amounts in the New Unit Cost field next to each item as 
necessary.

6. Select the Recalc Orders check box next to each item or supplier if you want to 
update the costs on approved or unapproved purchase orders.

Change Costs at the Item/Supplier/Country of Sourcing/Location Level
1. Select a supplier or item record and click Locations. The locations associated with 

the item/supplier/country of sourcing appear in the Cost Change by Location 
window.

Figure 8–22 Cost Change by Location Window

2. Select the type of adjustment in the Apply block.

3. Enter the change in the box next to the selected option.

■ Change in Percent: Enter the percent by which the cost changes. Use a 
negative symbol (-) before the percent to indicate a decrease in cost by percent.

■ Change in Amount: Enter the amount by which the cost changes. Use a 
negative symbol (-) before the percent to indicate a decrease in cost by 
amount.

■ Fixed Cost: Enter the new cost of the item. The amount entered becomes the 
cost of all items selected for cost change.
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View Future Cost Event Log
4. In the Loc Type field, select a grouping mechanism.

5. In the Location field, enter the ID of the specific location or group, or click the 
LOV button and select the location or group.

6. In the Bracket field, enter the bracket, or click the LOV button and select the 
bracket.

7. Click Apply. The new costs per unit are calculated.

8. Edit the monetary amounts in the New Unit Cost field next to each item as 
necessary.

9. Select the Recalc Orders check box if you want to update the costs on approved or 
unapproved purchase orders.

10. Click OK to save your changes and close the window.

Future Cost Event Log window [costeventlog]
This form will display the status of all events being processed or already processed by 
the future cost engine. The form will allow users to view any issues that occurred 
during the process. 

■ View Future Cost Event Log

View Future Cost Event Log
Navigate: From the main menu, select Costing > Future Cost Event Log. The Future 
Cost Event Log window opens. 

Figure 8–23 Future Cost Event Log Window

1. In the Event field, enter an event or click the LOV button to select an event.

2. In the Event Type field, enter an event type or click the LOV button to select an 
event type.

3. In the Status field, select a status from the drop down option.

Note: The Bracket field is enabled when you select warehouse group 
type in the Loc. Type field.
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Edit a Cost Change
4. In the Event Date From field, enter a date or click the calendar button and select a 
date.

5. In the To field, enter a date or click the calendar button and select a date.

6. In the User ID field, enter an ID or click the LOV button and select an ID.

7. Click Search. The results are listed in the table. 

8. Select the event type in the table. 

9. From the View menu, select Detail. The Cost Change Detail window opens. 

10. Click OK to close the window.

11. From the View menu, select Audit. The Audit window opens. 

12. Click OK to close the window.

13. From the View menu, select Threads for cost event. The Future Cost Event Thread 
window opens. 

14. In the Status field, select a status from the drop down option. 

15. In the Thread field, select a thread or click the LOV button to select a thread.

16. Click Search. The results are listed in the table.

17. Select the Process checkbox of the item you want to process.

18. Click Process. The item is processed.

19. Click OK to close the window and save your changes.

Edit a Cost Change
Navigate: From the main menu, select Costing > Cost Change. The Cost Change 
Search window opens. Search for and retrieve a cost change in Edit mode. Restrict the 
search to cost changes in worksheet or submitted status. The Cost Change by Supplier 
window opens.
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Edit a Cost Change
Figure 8–24 Cost Change by Supplier Window

In the Cost Change field, edit the description of the cost change as necessary.

Edit Costs at the Item/Supplier/Country of Sourcing Level
1. To add a supplier or item:

a. Click Add.

b. Select a supplier or item from the list of values that opens.

2. To edit a supplier or item:

a. Select a record.

b. Select a Delivery Country associated with the supplier.

c. Select a record.

d. When prompted to delete the record, click Yes.

3. To delete a supplier or item:

a. Select a record and click Delete.

b. When prompted to delete the record, click Yes.

4. Select the type of adjustment in the Apply block. Then enter the monetary amount 
or percentage in the box next to the selected option.

5. Click Apply. The new retail values and costs per unit are calculated.

6. Edit the monetary amounts in the New Unit Cost field next to each item as 
necessary.

7. Select the Recalc Orders check box next to each item or supplier if you want to 
update the costs on approved or unapproved purchase orders.
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Edit a Cost Change
Edit Costs at the Item/Supplier/Country of Sourcing/Location Level
1. Select a supplier or item record and click Locations. The locations associated with 

the item/supplier/country of sourcing appear in the Cost Change by Location 
window.

Figure 8–25 Cost Change by Location Window

2. To add a location:

a. Click Add.

b. Select a location from the list of values that opens.

3. To delete a location:

a. Select a location and click Delete.

b. When prompted to delete the record, click Yes.

4. Select the type of adjustment in the Apply block. Then enter the monetary amount 
or percentage in the box next to the selected option.

5. In the Loc Type field, select a grouping mechanism.

6. In the Location field, enter the ID of the specific location or group, or click the 
LOV button and select the location or group.

7. In the Bracket field, enter the bracket, or click the LOV button and select the 
bracket.

8. Click Apply. The new retail values and costs per unit are calculated.

9. Edit the monetary amounts in the New Unit Cost field next to each item as 
necessary.

10. Select the Recalc Orders check box if you want to update the costs on approved or 
unapproved purchase orders.

Note: The Bracket field is enabled when you select a warehouse in 
the Location field.
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Delete a Cost Change
11. Click OK to save your changes and close the window.

Delete a Cost Change
Navigate: From the main menu, select Costing > Cost Change. The Cost Change 
Search window opens. Search for and retrieve a cost change in Edit mode. Restrict the 
search to cost changes in Worksheet, Submitted, or Rejected status. The Cost Change 
by Supplier window opens.

Figure 8–26 Cost Change by Supplier Window

1. From the Options menu, select Delete. You are prompted to delete the cost change.

2. Click Yes. The cost change is deleted. The Cost Change Search window opens.
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Edit a Cost Change Reason
Figure 8–27 Cost Change Search Window

3. Click Close to save your changes and close the window.

Edit a Cost Change Reason
Navigate: From the main menu, select Control > Setup > Cost Change Reason > Edit. 
The Cost Change Reason Maintenance window opens.
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Accept Cost Changes Received Through EDI
Figure 8–28 Cost Change Reason Maintenance Window

1. Edit the description as necessary.

2. To delete a cost change reason:

■ Select a reason.

■ Click Delete. You are prompted to delete the record.

■ Click Yes.

3. Click OK to save your changes and close the window.

Accept Cost Changes Received Through EDI
Navigate: From the main menu, select Items > EDI Cost Changes. The New EDI Cost 
Changes window opens.
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Delete a Cost Component from a Non-Merchandise Code
Figure 8–29 New EDI Cost Changes Window

1. In the Supplier field, enter the ID of the supplier, or click the LOV button and 
select the supplier.

2. In the Create Date field, enter the date on which the cost changes were received, or 
click the LOV button and select the date. The items that match the criteria appear.

3. In the Description field, enter a description for the cost change event.

4. In the Reason field, enter the ID of the reason for the cost change, or click the LOV 
button and select the reason.

5. In the Cost Change Approval Method area, select an approval method.

6. In the Status fields, select either Accepted or Rejected for each cost change.

7. Select the Recalc Orders check box next to each cost change if you want to update 
the cost on unapproved purchase orders.

8. Select the Update Children check box next to each cost change if you want to 
apply the change to subordinate items.

9. Click OK to save your changes and close the window.

View additional details about the item
1. Select an item.

2. Click Item Detail. The details appear in the Item Maintenance window.

3. Click OK to close the windows.

Delete a Cost Component from a Non-Merchandise Code
Navigate: From the main menu, select Control > Setup > Non-Merchandise Codes > 
Edit. The Non-Merchandise Codes Maintenance window opens.

Note: To accept all the cost changes, click Accept All.
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Delete a Cost Component from a Non-Merchandise Code
Figure 8–30 Non-Merchandise Codes Maintenance Window

1. Select a non-merchandise code in the table.

2. Click Cost Comp. The Non-Merchandise Cost Components window opens.

3. Select a cost component in the table.

4. Click Delete. You are prompted to delete the component.

5. Click Yes.

6. Click OK to close the window and save your changes.

Note:  This window is only available when you are using Oracle 
Retail Trade Management (RTM) with RMS. If simplified RTM is 
used, the functionality may differ.
                              Cost Management 8-37



Add a Cost Component for a Non-Merchandise Code
Add a Cost Component for a Non-Merchandise Code

Navigate: From the main menu, select Control > Setup > Non-Merchandise Codes > 
Edit. The Non-Merchandise Codes Maintenance window opens.

1. Select a non-merchandise code in the table.

2. Click Cost Comp. The Non-Merchandise Cost Components window opens.

3. Click Add.

4. On the next available line, enter the ID of the cost component in the Component 
ID field, or click the LOV button and select a cost component.

5. Click OK to save your changes and close the window.

Cost Change Approval Process
For a cost change to take affect, it needs to be in approved status. Depending on your 
user role, you may be able to move the cost change to the next status. A cost change 
may be in any of the following statuses:

Submit a Cost Change for Approval
Navigate: From the main menu, select Costing > Cost Change. The Cost Change 
Search window opens. Search for and retrieve a cost change in Edit mode. Restrict the 
search to cost changes in Worksheet status. The Cost Change by Supplier window 
opens.

Note: This window is only available when you are using Oracle 
Retail Trade Management (RTM) with RMS. If simplified RTM is 
used, the functionality may differ.

Table 8–1 Cost Change Statuses

Status Status definition

Worksheet The cost change event is incomplete. You can edit, 
submit, or delete the cost change event.

Submitted The cost change event is complete and submitted for 
approval. You can approve, reject, or delete the cost 
change event.

Approved The cost change event is complete and has been 
approved. You can return the cost change event to 
Worksheet status for editing or cancel the cost change 
event.

Rejected The cost change event is complete and has been 
approved. You can return the cost change event to 
Worksheet status for editing or cancel the cost change 
event.

Extracted The details of the cost change event were extracted to 
the locations affected by the cost change event. Only 
cost change events in Approved status are extracted.

Canceled The details of the cost change event were extracted to 
the locations affected by the cost change event. Only 
cost change events in Approved status are extracted.
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Reject a Submitted Cost Change
Figure 8–31 Cost Change by Supplier Window

1. From the Options menu, select Submit.

2. When prompted to submit the cost change, click Yes. The status of the cost change 
changes to Submitted.

3. Click OK to save your changes and close the window.

Approve a Cost Change
Navigate: From the main menu, select Costing > Cost Change. The Cost Change 
Search window opens. Search for and retrieve a cost change in Edit mode. Restrict the 
search to cost changes in Submitted status. The Cost Change by Supplier window 
opens.

1. From the Options menu, select Approve.

2. When prompted to approve the cost change, click Yes. The status of the cost 
change changes to Approved.

3. Click OK to save your changes and close the window.

Reject a Submitted Cost Change
Navigate From the main menu, select Costing > Cost Change. The Cost Change Search 
window opens. Search for and retrieve a cost change event in Edit mode. Restrict the 
search to cost changes in Submitted status. The Cost Change by Supplier window 
opens.

1. From the Options menu, select Reject. You are prompted to reject the cost change.

2. Click Yes. The status of the cost change changes to Rejected.

3. Click OK to save your changes and close the window.
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Cancel an Approved Cost Change
Cancel an Approved Cost Change
Navigate: From the main menu, select Costing > Cost Change. The Cost Change 
Search window opens. Search for and retrieve a cost change in Edit mode. Restrict the 
search to cost changes in Approved status. The Cost Change by Supplier window 
opens.

1. From the Options menu, select Cancel. You are prompted to cancel the cost 
change.

2. Click Yes. The status of the cost change changes to Cancelled.

3. Click OK to save your changes and close the window.
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                                                   Inventory C
9

Inventory Control

Maintain Shipment Schedules
You can view and maintain shipments by shipment number. You can also view 
outstanding shipments for a purchase order.

Shipments originate from a variety of sources:

■ ASN shipments: Shipments are created automatically from advance shipping 
notices (ASN) that are received from suppliers through electronic data interface 
(EDI).

■ System: Shipments are transmitted by an external system, such as a warehouse 
management system.

■ System ASN: Shipments are created automatically when a shipment is received 
before the ASN is received through EDI or from an external system. Items may be 
received online against shipments that are created by system ASN.

■ System UCC-128: Shipments for cartons are transmitted by an external system. 
Cartons and their associated items may be received online against shipments 
created by UCC-128.

■ ASN UCC-128: Shipments are created automatically from carton-level ASNs that 
are received from suppliers through EDI.

In a multi-channel environment, suppliers and external systems are aware of 
warehouses at the physical warehouse level. Within RMS, shipments to warehouses 
are maintained at the virtual warehouse level. When quantities are unspecified at the 
virtual warehouse level, the quantities are distributed among the virtual warehouses 
based on the default distribution rule.

■ Edit a Shipping Schedule for a Warehouse 

■ Edit a Shipping Schedule for a Warehouse by Ship Date

■ Edit a Shipping Schedule for a Warehouse by Store

■ See "View appointment/location details" in the Purchasing chapter

■ View a Shipment

■ View a Shipping Schedule for a Warehouse by Ship Date

■ View a Shipping Schedule for a Warehouse by Store

■ See "View outstanding shipments for a purchase order" in the Purchasing chapter
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Calendar Overview
Calendar Overview
Two types of calendars are supported by the system:

■ Normal (Julian) calendar: Results in uneven yearly, quarterly, and monthly 
comparisons since calendar dates generally fall on different days from one year to 
the next. The number of weekdays differs from one year to the next. For example: 
There may be four Saturdays in a month one year, but five Saturdays the next 
year. A month may have between 28 and 31 days. Once every four years, an extra 
day is added to compensate for leap year.

■ Retail (4-5-4) calendar: Each quarter contains 13 full weeks divided into a 4-5-4 
format. That is, the first month of the quarter has four weeks, the second month 
has five weeks, and the third month has four weeks. The number of days in the 
retail year, except leap year, equals only 364 days. To compensate for the missing 
day in non-leap years, an extra week is added to the calendar once every seven 
years. The retail calendar provides consistent inclusion of weekends for yearly 
comparisons by month and a consistent day for month-end processing.

Sales history is always based on the retail calendar. The calendar begins at least 18 
months prior to the earliest stock ledger and sales history data. The calendar also 
contains dates at least three years into the future.

The calendar is set up by the system administrator. You can identify the half-year 
periods used in the system. Half-year periods are entered in the format YYYYn, where 
YYYY is the four-digit year and n is the period. The period may be 1 or 2. For example: 
The first half of 2002 is entered as 20021.

■ See "Edit Halves" in the System Administration chapter

■ See "View Halves" in the System Administration chapter

Create a Trial Variance Report
Navigate: From the main menu, select Inventory > Stock Count. The Stock Count 
Search window opens. Search for and retrieve a stock count by selecting Unit Variance 
and Adjustment in the Action field. The Stock Count Variance window opens.
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Find Worksheet for Bill of Lading [bolshipfind]
Figure 9–1 Stock Count Variance Window

1. In the Group Type field, select the type of location or locations.

2. In the Value field, enter the ID of the location, or click the LOV button and select 
the location.

3. Click Apply. The location or locations are added to the table.

4. From the Options menu, select Create Trial Variance Report.

5. When prompted to wait for the report, click Yes.

6. Print the report.

7. Click OK to save your changes and close the window.

Find Worksheet for Bill of Lading [bolshipfind]
The Worksheet BOL Shipment window allows multiple distributions (transfers and 
allocations) to be included in a single BOL shipment. This form allows the user to 
search for a BOL shipment. 

■ Create a Bill of Lading Worksheet

Note:  The Value field is enabled if you select Store or Warehouse in 
the Group Type field.
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Worksheet for Bill of Lading [bolshipment]
Worksheet for Bill of Lading [bolshipment]
The Worksheet BOL Shipment window allows multiple distributions (transfers and 
allocations) to be included in a single BOL shipment. This form allows the user to 
build a BOL shipment over time and ship it once complete.

■ Create a Bill of Lading Worksheet

Create a Bill of Lading Worksheet
Navigate: Main menu > Inventory > Shipping > Worksheet BOL Shipment. The 
Worksheet BOL Shipment Search window opens.

Figure 9–2 Worksheet BOL Shipment Search Window

To create a worksheet:

1. In the Action field, select New from the LOV.

2. Click OK. The Worksheet BOL Shipment window opens.

3. In the From Loc field, select the store or warehouse from the list.

4. Enter the store or warehouse, or select it from the LOV.

5. In the To Loc field, select the store or warehouse from the list.

6. Enter the store or warehouse, or select it from the LOV.

7. In the Courier field, enter the courier, if applicable.

8. In the Comments field, enter comments, if applicable.

9. In the Number of Boxes field, enter the number of boxes that are in the shipment.

10. In the Ship Date field, select the date from the list.

11. In the Add Items from Distro area, select the Transfer or Allocations option button.

12. Enter the transfer or allocation, or select it from the LOV.

13. Click Select Items. The Add Items from Distro window opens.

14. Select the items.
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Create a Stop Shipment List
15.  Click OK. The Worksheet BOL Shipment window opens.

Figure 9–3 Worksheet BOL Shipment Window

16. Click Apply All Items.

17. Click OK to save the data and to close the window.

Stop Shipment Window [stopship]
A stop shipment list is used to designate a date range when stores can receive 
allocated shipments. Stop shipment date ranges may be for individual stores or for 
entire location lists of stores.

■ Create a Stop Shipment List

■ Delete Stop Shipment Records

Create a Stop Shipment List
Navigate: From the main menu, select Control > Setup >Stop Shipment Lists > Edit. 
The Stop Shipment window opens.

Create a New Stop Shipment Record
1. Click Add.

2. Select a location type of Store or Location List.

3. Enter a store/location list ID, or click the LOV button and select a store/location 
list.

4. Enter a department ID, or click the LOV button and select a department.

Note: If you select a location list that contains a warehouse, a 
message will be displayed stating that the location list cannot be used 
to create a stop shipment list.
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Delete Stop Shipment Records
5. Enter a class ID, or click the LOV button and select a class.

6. Enter a subclass ID, or click the LOV button and select a subclass.

7. Enter an item ID, or click the LOV button and select an item. 

8. Enter a start date, or click the calendar button and select the start date.

9. Enter a end date, or click the calendar button and select the end date.

10. Click Apply to add the new record.

Delete Stop Shipment Records
Navigate: From the main menu, select Control > Setup >top Shipment Lists > Edit. The 
Stop Shipment window opens.

Delete a Specific Stop Shipment Record
1. Filter the records displayed in the stop shipment table, as needed.

2. Select a record and click Delete. You are prompted to confirm the deletion.

3. Click Yes.

4. Click OK to save your changes and close the window.

Delete Multiple Stop Shipment Records
1. Filter the records displayed in the stop shipment table to display only the records 

you want to delete.

2. Click Delete All. You are prompted to confirm the deletion of all records currently 
displayed.

3. Click Yes.

4. Click OK to save your changes and close the window.

Scheduled Item Maintenance Window [sitlink]
The Scheduled Item Maintenance window is used to view or edit lists of item 
list/location list links. After linking an item list with a location list, you may specify a 
date to use the item/location list as part of a scheduled item maintenance update.

You may link an item list to multiple location lists. If the location lists contain identical 
locations, a message opens which states that you are creating duplicate links. You may 
click Yes to create the link, or No to cancel the link.

■ See "Add an item list/location list link" in Foundation Data chapter

■ See "Edit an Item List/Location List Link" in the Item Maintenance chapter

■ See "Delete an item list/location list link" in Foundation Data chapter

■ See "View an item list/location list link" in Foundation Data chapter

Note: If any required fields in the apply block are empty, an error.
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View Sales History or Warehouse Issues by Item and Location
Store Sales / Warehouse Issues Window [stslwhis]
The Store Sales/Warehouse Issues window allows you to view weekly sales history or 
warehouse issues for an item at one or multiple stockholding locations. The monetary 
amounts appear in the primary currency of the company. The quantities appear in the 
standard unit of measure. All details appear at the transaction level. If you search for 
an item that is above the transaction level, the details are summarized at the 
transaction level.

■ View Sales History or Warehouse Issues by Item and Location

View Sales History or Warehouse Issues by Item and Location
Navigate: From the main menu, select Inventory > Item Sales/Issues by Location. The 
Store Sales/Warehouse Issues window opens.

1. In the Item field, enter the item number of the item, or click the LOV button and 
select the item. 

2. In the Group Type field, select a grouping mechanism.

3. In the Group Value field, enter the ID of the specific location or group, or click the 
LOV button and select the group.

4. In the Sales Type area, select the type of sales to be included in the results.

5. In the Date Range area, enter the range of dates to be included in the results, or 
click the calendar buttons and select the dates. 

6. Click Search. The sales history or warehouse issues appear depending on what 
you selected in the Group Type field.

7. To filter the results by location:

8. In the Location field of the Filter area, enter the ID of the location, or click the LOV 
button and select the location.

9. Click the filter button. The sales history or warehouse issues for the selected 
location appear.

10. Click the clear filter button to redisplay the previous sales history or warehouse 
issues.

11. To view details for additional weeks, drag the horizontal scroll bar to the right. 

12. Click OK to save your changes and close the window.

13. Click Refresh to view sales history or warehouse issues for another item, or click 
OK to exit.

Note: You can also access this window from the Item Master 
window, Item Children window, Item Location window, and Item 
Location Inventory window. Some search criteria are automatically 
filled in depending on how you access the Store Sales/Warehouse 
Issues window. 

Note: The Sales Type area is enabled if you select a group type that 
pertains to stores.
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Reclassification View/Maintain - Detail Window [reclass]
Reclassification View/Maintain - Detail Window [reclass]
The Reclassification View/Maintain window allows you to view and delete the items 
that are to be affected by the current reclassification event.

■ View "Delete an item from a reclassification event" in the Item Maintenance chapter

■ View items affected by a reclassification event

Reclassification View Window [reclass]
The Reclassification View window allows you to edit, view, or delete the 
reclassification events that have not been processed yet.

■ Delete a reclassification event

■ View reclassification events

Region Maintenance Window [region]
The Region Maintenance window allows you to create, edit, view, and delete a region 
in the organizational hierarchy. A region is below the area and above the district in the 
organizational hierarchy. Typically, the region is used to define a geographical 
grouping within the organization. A region can belong to only one area within the 
organizational hierarchy.

You can associate location traits with a region. Location traits that are applied to a 
region are applied automatically to the districts and stores within the region.

■ Maintain a region

■ View regions

Regionality Maintenance Window [regionality]
After entering user and group information, you may use RMS to create, maintain, and 
view Regionality relationships. The Regionality form is used to associate corporate 
users or groups of users with any of the following:

■ Locations

■ Groups of locations

■ Suppliers

■ Departments

Regionality uses the relationships that are created using the Regionality window to 
create combinations of Groups, Locations, Supplier and Departments at a detailed 
level.

Groups and Locations
The groups used for Regionality maintenance can be the same existing groups that 
were set up for RMS security. Different groups can be set up and used by Security or 
Regionality; however, since Regionality is designed to provide a list of people 
responsible for an area, the two should be closely related. Once groups are set up, 
users must be assigned to the groups.
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Regionality Maintenance Window [regionality]
A business role can be associated with a specific group, or the Business Role field can 
be left blank. A group can have only 1 business role, but a business role can be 
associated with an unlimited number of groups.

Once groups and user/group relationships exist, you can create regionality 
relationships. The first and most fundamental relationship is the relationship between 
groups and locations. A group must be set-up to have access to different locations by 
using the levels of the organizational hierarchy. These different levels include: 
company, chain, area, region, district, store and warehouse. If there are any changes 
made to the organizational hierarchy (for example, moving a district to a new region), 
or if new stores or warehouses are added to the system, these changes will 
automatically affect regionality.

Once group/location relationships are established, there are a number of other 
relationships that can be set-up for these groups and locations. These relationships are:

■ Suppliers: A group or location is responsible for a supplier (without regard to 
departments).

■ Supplier/departments: A group/location is responsible for a particular supplier 
and department combination.

■ Departments: A group/location is responsible for an entire department (without 
regard to suppliers).

The three relationships can overlap. For example, you could set up a supplier 
relationship for supplier A and then set-up a supplier/department relationship for 
supplier A/department 1000.

The top portion of the window is used to enter search criteria. You can search based on 
a group or a business role, locations (any level of the organizational hierarchy as well 
as warehouse), a supplier number, and/or a department.

Functionality
The following paragraphs offer a general overview of functionality for the Regionality 
Maintenance form. For more detailed information, click one of the links below:

■ Group versus Business Role When searching on a business role, all groups that 
have that particular role will be displayed in the results. You can search based on a 
group or a business role, but not both. Once one field is entered with information, 
the other will be disabled. You may delete the information in either field to enable 
the other.

■ Entering Data To start entering data, you must first enter group/organizational 
hierarchy relationships. Once at least one group/organizational hierarchy has 
been entered, the additional relationships (supplier, supplier/department, 
department) may be entered as well

■ Searching When a search is executed, all of the different blocks of data will be 
queried (for example, group/locations, supplier, supplier/departments, and 
departments). Each time you choose a different group/location relationship, the 
supplier, supplier/department, and department blocks will be updated to display 
data for that group and location.

■ Editing Within each block of data (group/organizational hierarchy, supplier, 
supplier/department, and department), you may add and delete records by using 
the Add and Delete

■ Add a regionality relationship

■ Edit a regionality relationship
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View a Regionality Relationship
■ View a regionality relationship

View a Regionality Relationship
Navigate: From the Main Menu, select Control > System > Regionality > Regionality 
Matrix > View. The Regionality Maintenance window opens.

1. Enter the appropriate search criteria. Click Query to view the group/location 
records that match your criteria.

2. Click OK to close the window. 

Missing Documents Window [missdocs]
The Missing Documents window allows you to edit and view the documents that are 
required by the Customs agency for each order and item combination. These 
documents are accumulated along the supply chain. You can track missing documents 
in both the Transportation module and the Customs Entry module.

■ Add a missing document to a customs entry

■ Add a missing document to a transportation record

■ Maintain missing documents for a customs entry

■ Maintain missing documents for a transportation record

■ View missing documents for a customs entry

■ View missing documents for a transportation record

Create a Purchase Order Shipment
Navigate: Main menu > Inventory > Shipping > Order Shipment. The Purchase Order 
Shipment window opens.

To create a purchase order shipment:

1. In the Order field, enter an order or select an order from the list.

2. In the Ship Date field, enter a date.

3. In the ASN field, enter an ASN number.

4. In the Location Type field, select a location type.

5. In the Location field, enter a location or select a location from the list.

6. In the Number of Boxes filed, enter the number of boxes.

7. Click Select Items to Ship. A list of items appear in the item list.

8. Click OK to save the item and close the window.

Note: You can query by either Group ID or Business Role. Selecting 
one disables the other.

Note: When creating an import order, make sure that the import 
country and the import location are the same.
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Edit a Shipping Schedule for a Warehouse
Edit a Shipping Schedule for a Warehouse
Navigate: From the main menu, select Control > Setup > Store Ship Schedule > Store 
Ship Schedule. The Store Ship Schedule Maintenance window opens.

Figure 9–4 Store Ship Schedule Maintenance Window

1. In the Warehouse field, enter the ID of a physical warehouse, or click the LOV 
button and select the warehouse.

2. In the Action area, select a task:

■ To add stores to the schedule, select the Add option.

■ To delete stores from the schedule, select the Delete option.

3. Select the ship dates:

■ To schedule shipments for a specific date, select Specific Date in the Type 
field. Then enter the date in the Value field, or click the calendar button and 
select the date.

■ To schedule shipments for a specific day at regular intervals, select Every, 
Every Second, Every Third, or Every Fourth in the Type field. In the Value 
field, select the day. Then enter the start and end dates in the From and To 
fields, or click the calendar buttons and select the dates.
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Edit a Shipping Schedule for a Warehouse by Store
■ To schedule daily shipments for a range of dates, select All Dates in Range in 
the Type field. Then enter the start and end dates in the From and To fields, or 
click the calendar buttons and select the dates.

4. Select the stores:

a. Click Add. The Apply area becomes enabled.

b. In the Group Type field, select the grouping mechanism.

c. In the Value field, enter the ID of the store or group, or click the LOV button 
and select the location or group.

d. Click Apply. The stores are added to the table.

e. Click OK to save your changes and close the window.

Edit a Shipping Schedule for a Warehouse by Store
Navigate: From the main menu, select Control > Setup > Store Ship Schedule > Ship 
Schedule by Store > Edit. The Store Shipment Schedule Stores window opens.

Figure 9–5 Store Shipment Schedule Stores Window
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View Shipping Information for a Purchase Order
1. In the Warehouse field, enter the ID of the physical warehouse, or click the LOV 
button and select the warehouse.

2. In the Store field, enter the ID of the stockholding store, or click the LOV button 
and select the store. The ship dates on the schedule appear.

3. To add a ship date to the schedule:

a. Click Add. The next available line is enabled.

b. In the Ship Date field, enter the date, or click the calendar button and select the 
date.

4. To delete a ship date from the schedule:

a. Select a ship date and click Delete.

b. When prompted to delete the record, click Yes.

5. Click OK to save your changes and close the window.

View a Shipping Schedule for a Warehouse by Ship Date
Navigate: From the main menu, select Control > Setup > Store Ship Schedule > Ship 
Schedule by Ship Date > View. The Store Shipment Schedule Dates window opens.

1. In the Warehouse field, enter the ID of the warehouse, or click the LOV button and 
select the warehouse.

2. In the Ship Date field, enter the date, or click the calendar button and select the 
date. The stores on the schedule appear.

3. Click OK to close the window.

View a Shipping Schedule for a Warehouse by Store
Navigate: From the main menu, select Control > Setup > Store Ship Schedule > Ship 
Schedule by Store > View. The Store Shipment Schedule Stores window opens.

1. In the Warehouse field, enter the ID of the warehouse, or click the LOV button and 
select the warehouse.

2. In the Store field, enter the ID of the store, or click the LOV button and select the 
store. The ship dates on the schedule appear.

3. Click OK to close the window.

View Shipping Information for a Purchase Order
Navigate: From the main menu, select Ordering > Orders. The Order Search window 
is displayed.

Search for and retrieve a purchase order in View mode. The PO Header Maintenance 
window opens.

From the options menu, select Shipping. The Order Shipping Information window 
opens.

■ Click OK to close the window.
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View a Delivery Schedule at the Store or Warehouse Level
View a Delivery Schedule at the Store or Warehouse Level
Navigate: From the main menu, select Action > Organizational Hierarchy. The 
Organization Hierarchy Main Form window opens. Search for and retrieve a store in 
View mode. The Store Maintenance window opens. From the Options menu, select 
Delivery Schedule. The Delivery Schedule window opens.

or

From the main menu, select Action > Organizational Hierarchy. The Organization 
Hierarchy Main Form window opens. Search for and retrieve a Warehouse in View 
mode. The Warehouse Maintenance window opens. From the Options menu, select 
Delivery Schedule. The Delivery Schedule window opens.

1. In the Source Type field, select the type of source for the delivery schedule.

2. In the Source field, enter the ID of the supplier or warehouse, or click the LOV 
button and select the supplier or warehouse.

3. To view exceptions for a delivery schedule, click Exceptions. The Exceptions 
window opens.

4. Click OK to close the window.

Edit a Shipping Schedule for a Warehouse by Ship Date
Navigate: From the main menu, select Control > Setup > Store Ship Schedule > Ship 
Schedule by Ship Date > Edit. The Store Shipment Schedule Dates window opens.
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Edit a Shipping Schedule for a Warehouse by Ship Date
Figure 9–6 Store Shipment Schedule Dates Window

1. In the Warehouse field, enter the ID of the physical warehouse, or click the LOV 
button and select the warehouse.

2. In the Ship Date field, enter the date, or click the calendar button and select the 
date. The stores on the schedule appear.

3. To add a stockholding store to the schedule:

a. Click Add. The next available line is enabled.

b. In the Store field, enter the ID of the store, or click the LOV button and select 
the store.

4. To delete a store from the schedule:

a. Select a store and click Delete.

b. When prompted to delete the record, click Yes.

5. Click OK to save your changes and close the window.
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Shipment Window [shipment]
Shipment Window [shipment]
The Shipment window allows you to view the details of a shipment. You can access 
additional windows in order to view details regarding a selected item and details 
regarding the purchase order, appointment, receipt details, or transfer associated with 
shipment.

■ View a Shipment

View a Shipment
Navigate: From the main menu, select Inventory > Shipping > Shipments. The 
Shipment Search window opens.

Search for and retrieve a shipment in View mode. The shipment opens in the 
Shipment window.

1. To view additional details about the shipment, select from the following options:

■ Click Appointments to view appointment information. The details appear in 
the Appointments window.

■ Click Receipt Detail to view updates that have occurred for the receipt. The 
details appear in the Receipt Detail window.

■ Click Item Detail to view item information. The details appear in the Item 
Maintenance window.

■ Click View Transfer to view transfer information. The details appear in the 
Transfer Maintenance window. 

■ Click View Order to view purchase order information. The details appear in 
the PO Header Maintenance window.

2. Click OK to close the window. 

Purchase Order Shipment Window [ordshipment]
The Purchase Order Shipment window allows the creation of shipment records for 
purchase orders.

■ Create a Purchase Order Shipment

Store Shipment Schedule Dates Window [sdtsched]
The Store Shipment Schedule Dates window allows you to view and maintain the 
destination stores on a shipping schedule for a warehouse. The stockholding stores are 
maintained by ship date.

In a multi-channel environment, you can maintain shipping schedules at the physical 
warehouse level. The changes are automatically applied to all virtual warehouses 
within the physical warehouse.

■ Edit a Shipping Schedule for a Warehouse by Ship Date

■ View a Shipping Schedule for a Warehouse by Ship Date
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Adjust Units Received by Shipment/Order
Store Shipment Schedule Stores Window [strsched]
The Store Shipment Schedule Stores window allows you to view and maintain the 
ship dates on a shipping schedule for a warehouse. The ship dates are maintained by 
stockholding store.

In a multi-channel environment, you maintain shipping schedules at the physical 
warehouse level. The changes are automatically applied to all virtual warehouses 
within the physical warehouse.

■ Edit a Shipping Schedule for a Warehouse by Store

■ View a Shipping Schedule for a Warehouse by Store

Store Ship Schedule Maintenance Window [mainschd]
The Store Ship Schedule Maintenance window allows you maintain a shipping 
schedule for a warehouse. The shipping schedule can refer to one or more 
stockholding stores for one date or a range of dates.

In a multi-channel environment, you maintain shipping schedules at the physical 
warehouse level. Any changes are automatically applied to all virtual warehouses 
within the physical warehouse.

■ Edit a Shipping Schedule for a Warehouse

Shipment Search Window [shipfind]
The Shipment Search window allows you to enter criteria in order to search for 
shipments and view the results of the search.

The default view for the Shipment Search window opens when you open the window 
for the first time. You can also create a custom view.

■ Search for a Shipment

Search for a Shipment
Navigate: From the main menu, select Inventory > Shipping > Shipments. The 
Shipment Search window opens.

1. Enter search criteria as desired and click Search, or click All Shipments to view all 
shipments. The Shipment Search window displays the shipments that match the 
search criteria.

2. Select a task:

■ To perform another search, click Refresh.

■ To display the details of a shipment, select a record and click OK. The details 
appear in the Shipment window.

3. Click Close to close the window.

Adjust Units Received by Shipment/Order
Navigate: From the main menu, select Inventory > Receiving > Receiving Unit 
Adjustment. The Receiver Unit Adjustment window opens.
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Item Receiving Window [recitem]
Figure 9–7 Receiver Unit Adjustment Window

1. To search for a shipment, enter a number in the Shipment, or Order fields. The 
items associated with the shipment/order appear.

2. To search for a specific item on the shipment/order:

a. In the Item Type area, select the type of item number you want to search by.

b. In the Find area, enter the item number in the Item field, or click the LOV 
button and select the item. The appropriate item is highlighted.

3. In the Corrected field next to each item, enter the revised number of units 
received.

4. To view the total updates to the quantity received

a. Click Receipt Detail. The Receipt Detail window opens.

Receipt Detail Window

b. Click OK to close the window.

5. Click OK to save any changes and close the window.

Item Receiving Window [recitem]
This window is used to receive items within a given shipment.

■ Receiving an Item

Receiving an Item
Navigate: Main menu > Inventory > Receiving > Item Receiving. The Item Receiving 
window opens.

Note: The Physical Shipment field is enabled in a multi-channel 
environment. If you first enter a purchase order number in the Order 
field, you can restrict the number of shipments from which to choose.
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Receiving a Carton
Figure 9–8 Item Receiving Window

To receive an item:

1. In the Shipment field, enter a shipment number, or click the LOV button and select 
the shipment.

2. In the Receive Date field, enter a date, or click the calendar button and select the 
date.

3. Click Select Items for Receipt. The list box populates with items that match the 
criteria.

4. In the Receipt Qty field, enter the quantity.

5. In the Unit of Receipt field, select the units, or click the LOV button and select the 
units.

6. Click Apply Item. The changes are saved to the shipment.

7. Click OK to save the information and close the window.

Carton Receiving Window [reccarton]
This window is used to receive shipments on carton-by-carton basis within a given 
shipment.

■ Receiving a Carton

Receiving a Carton
Navigate: Main menu > Inventory > Receiving > Carton Receiving. The Carton 
Receiving window opens.
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Receiving a Carton
Figure 9–9 Carton Receiving Window

To receive a carton:

1. In the Shipment field, enter the shipment number, or click the LOV button and 
select the number from the list.

2. In the Receive Date field, enter the date, or click the Calendar button and select a 
date.

3. Click Select Cartons for Receipt.

4. In the Receive Carton area, select the cartons to receive.

5. Click Carton Detail. The Carton Detail Records window opens.
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Receiver Cost Adjustment Window [recctadj]
Figure 9–10 Carton Detail Records window

6. Click OK. The Carton Detail Records window closes.

7. Click OK to save your data and close the window.

Receipt Detail Window [recadjdet]
The Receipt Detail window allows you to view the updates made to the receipts for a 
shipment. The updates made to a receipt may occur before or after a receipt has been 
matched. There are two receipt types:

■ Receipt: The original document received at the warehouse indicating what 
merchandise has been received. Any changes made to the quantity before 
matching has occurred is changed on the receipt.

■ Adjustment: The addendum document created for any changes that occur after 
the receipt has been matched.

■ Adjust Units Received by Shipment/Order

■ View a Shipment

Receiver Cost Adjustment Window [recctadj]
The Receiver Cost Adjustment window allows you to adjust the unit cost of an item by 
purchase order and location after it has been received. In a multi-channel 
environment, a cost change made for a virtual warehouse is automatically applied to 
all virtual warehouses within the same physical warehouse. You may be prompted to 
enter a new average cost for an item that does not have an old average cost.

You may want to adjust the average cost if any stock ledger transactions have occurred 
since the initial receipt of items on the current purchase order. To verify whether such 
transactions occurred, you can access the Transaction Data window. To adjust the 
average cost, you can access the Average Cost Adjustment window. The average cost 
for a pack item is calculated at the component item level.
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Receiver Unit Adjustment Window [recutadj]
Supplier-level history, the stock ledger, and open to buy receipts are adjusted 
automatically as a result of the cost change. If you are using Trade Management to 
import costs, it is assumed that all locations have the same cost value for an item. 
However, if the cost of items that are being imported DO vary by location, Trade 
Management will convert the cost values to an identical weighted average cost.

■ Adjust Units Received by Shipment/Order

Receiver Unit Adjustment Window [recutadj]
The Receiver Unit Adjustment window allows you to adjust the number of units 
already received by shipment/order. The stock ledger, supplier history, open-to-buy 
amounts, and average costs are automatically adjusted.

■ Adjust Units Received by Shipment/Order

Maintain Activity Schedules
Activity schedules allow you to add, edit, and view dates on which a location is 
closed. You indicate that a group of locations or a single location is closed on a 
particular date. You can also specify what operations the locations can perform on that 
date. For example, you can specify that a store cannot perform sales on that date; that 
is, the store is closed for sales that day, but it can receive and ship shipments. When 
you view close dates for a group of locations, the locations are listed by date, and only 
the locations in the group with close dates are displayed. Non-stockholding stores can 
remain open or closed for sales only. By their nature, they cannot ship or receive items. 
In a multi-channel environment, changes made to a physical warehouse are applied to 
the virtual warehouses within the physical warehouse.

When the Use Location Activity Schedule system parameter is selected, the 
replenishment feature uses the location close schedule to dynamically calculate lead 
times for the items at the location. When a purchase order cannot be delivered to a 
location because it is closed, the lead time is calculated by taking the minimum lead 
time and adding additional days to reach the next valid delivery day. In effect, the 
lead time is extended until the next delivery day for the location.

■ Edit an Activity Schedule for a Store

■ Edit an Activity Schedule for a Warehouse

■ Edit an Activity Schedule for Multiple Locations

■ Edit an Activity Schedule for the Company

■ View an Activity Schedule for a Store

■ View an Activity Schedule for a Warehouse

■ View an Activity Schedule for Multiple Locations

■ View an Activity Schedule for the Company

View an Activity Schedule for a Store
Navigate: From the main menu, select Action > Organizational Hierarchy. The 
Organization Hierarchy Main Form window opens.

Select Store on the tree structure. The stores appear on the table.

Select a store and click View. The Store Maintenance window opens.
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Edit an Activity Schedule for a Store
From the Options menu, select Activity Schedule. The Location Close window opens.

■ Click OK to close the window.

View an Activity Schedule for a Warehouse
Navigate: From the main menu, select Action > Organizational Hierarchy. The 
Organization Hierarchy Main Form window opens.

Select Warehouse on the tree structure. The warehouses appear on the table.

Select a warehouse and click View. The Warehouse Maintenance window opens.

From the Options menu, select Activity Schedule. The Location Close window opens. 

■ Click OK to close the window.

Edit an Activity Schedule for a Store
Navigate: From the main menu, select Action > Organizational Hierarchy. The 
Organization Hierarchy Main Form window opens. Select Store on the tree structure. 
The stores appear on the table. Select a store and click Edit. The Store Maintenance 
window opens. From the Options menu, select Activity Schedule. The Location Close 
window opens.

Figure 9–11 Location Close Window

Edit the Activity Schedule
1. Select a record. The details appear in the Apply area.
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View an Activity Schedule for Multiple Locations
2. Edit the activities and reason as necessary.

3. Click the Apply. The details are updated in the table.

4. Click OK to save your changes and close the window.

Add Closing Dates
1. Click Add. The fields in the Apply area are cleared.

2. In the Close Date field, enter the date, or click the calendar button and select the 
date.

3. In the Closed For area, select the check box next to each activity for which the 
locations are closed.

4. In the Reason field, enter the reason why the location is closed.

5. Click Apply. The closing date is added to the table.

6. Click OK to save your changes and close the window.

Delete a Closing Date
1. Select a closing date and click Delete.

2. When prompted to delete the record, click Yes.

3. Click OK to save your changes and close the window.

View an Activity Schedule for Multiple Locations
Navigate: From the main menu, select Control > Setup > Location Activity Schedule > 
Location Closings > View. The Location Close window opens.

1. To view activity schedules for a subset of locations, enter filter criteria in the 
Search area.

2. Click Search. The locations that match the criteria appear.

3. Click OK to close the window.

View an Activity Schedule for the Company
Navigate: From the main menu, select Control > Setup > Location Activity Schedule > 
Company Closings > View. The Company Close window opens.

1. To view which locations are open when the company is closed, select a date and 
click Exceptions. The exceptions appear in the Location Exceptions window.

2. To view a subset of the exceptions:

a. Click Refresh. The fields in the Search area are enabled.

b. Enter the filter criteria in the enabled fields as necessary.

c. Click Search.

3. Click OK to close the windows.

Note: To display activity schedules for all locations, do not enter any 
search criteria.
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View All Warehouse Assignments
View a Warehouse
Navigate: From the main menu, select Action > Organizational Hierarchy. The 
Organization Hierarchy Main Form window opens. 

1. Select Warehouse on the tree structure. The warehouses appear in the table.

2. Select a warehouse and click View. The Warehouse Maintenance window opens.

3. To view the address:

a. Click Address. The Address window opens.

b. Click OK to close the Address window.

4. Click OK to close the window.

View Investment Buy Attributes for a Warehouse
Navigate: From the main menu, select Actions > Organizational Hierarchy. The 
Organization Hierarchy Main Form window opens.

Select Warehouse on the tree structure. The warehouses appear in the table.

Select a warehouse and click Edit. The Warehouse Maintenance window opens.

From the Options menu, select Virtual Warehouse. The Virtual Warehouse 
Maintenance window opens.

From the Options menu, select Warehouse Department Parameters > View. The 
Warehouse Department Parameters window opens.

■ Click OK to close the window.

View Virtual Warehouses for a Physical Warehouse
Navigate: From the main menu, select Action > Organizational Hierarchy. The 
Organization Hierarchy Main Form window opens.

1. Select Warehouse on the tree structure. The warehouses appear in the table.

2. Select a warehouse and click View. The Warehouse Maintenance window opens.

3. From the Options menu, select Virtual Warehouses. The Virtual Warehouse 
Maintenance window opens.

4. Click OK to close the window.

View All Warehouse Assignments
Navigate: From the main menu, select Control > Setup > Warehouse/Store 
Assignment > Create Assignments > View. The current assignments appear in the 
Warehouse Store Assignment window.

1. To view a subset of the assignments:

a. In the Warehouse field in the Filter area, enter the ID of a warehouse as 
necessary.

b. In the Assignment Date field, enter a date, or click the calendar button and 
select the date as necessary. Select an operator in the field just before the date 
field.

c. Click the filter button. The assignments that match the criteria appear.
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Edit an Activity Schedule for a Warehouse
2. To display all the assignments, click the clear button, then click the filter button.

3. Click OK to close the window.

Edit an Activity Schedule for a Warehouse
Navigate: From the main menu, select Action > Organizational Hierarchy. The 
Organization Hierarchy Main Form window opens. Select Warehouse on the tree 
structure. The warehouses appear on the table. Select a warehouse and click Edit. The 
Warehouse Maintenance window opens. From the Options menu, select Activity 
Schedule. The Location Close window opens.

Edit the Activity Schedule
1. Select a record. The details appear in the Apply area.

2. Edit the activities and reason as necessary.

3. Click Apply. The details are updated in the table.

4. Click OK to save your changes and close the window.

Add Closing Dates
1. Click Add. The fields in the Apply area are cleared.

2. Click Add. The fields in the Apply area are cleared.

3. In the Location Type field of the Apply area, select a grouping mechanism.

4. In the Location field, enter the ID of the group or location, or click the LOV button 
and select the group.

5. In the Close Date field, enter the date, or click the calendar button and select the 
date.

6. In the Closed For area, select the check box next to each activity for which the 
locations are closed.

7. In the Reason field, enter the reason why the location is closed.

8. Click Apply. The closing date is added to the table.

9. Click OK to save your changes and close the window.

Delete a Closing Date
1. Select a closing date and click Delete.

2. When prompted to delete the record, click Yes.

3. Click OK to save your changes and close the window.

Edit an Activity Schedule for Multiple Locations
Navigate: From the main menu, select Control > Setup > Location Activity Schedule > 
Location Closings > Edit. The Location Close window opens.

Edit an Activity Schedule
1. In the Search area, enter location, date, or activity criteria to restrict the search.
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Edit an Activity Schedule for the Company
2. Click Search. The locations that match the criteria appear.

3. Select a record. The details appear in the Apply area.

4. Edit the activities and reason as necessary.

5. Click Apply. The details are updated on the table.

6. Click OK to save your changes and close the window.

Add Closing Dates
1. Click Add. The fields in the Apply area are cleared.

2. In the Location Type field, select a grouping mechanism.

3. In the Location field, enter the ID of the specific group or location, or click the 
LOV button and select the group or location.

4. In the Close Date field, enter the date, or click the calendar button and select the 
date.

5. In the Closed For area, select the check box next to each activity for which the 
locations are closed.

6. In the Reason field, enter the reason why the locations are closed.

7. Click Apply. The selected locations are added to the table.

8. Click OK to save your changes and close the window.

Delete a Closing Date
1. Select a closing date and click Delete.

2. When prompted to delete the record, click Yes.

3. Click OK to save your changes and close the window.

Edit an Activity Schedule for the Company
Navigate: From the main menu, select Control > Setup > Location Activity Schedule > 
Company Closings > Edit. The Company Close window opens.
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Edit an Activity Schedule for the Company
Figure 9–12 Company Close Window

Add a Date on Which the Company is Closed
1. Click Add. The next available line is enabled.

2. In the Close Date field, enter the date, or click the calendar button and select the 
date.

3. In the Close Description field, enter the reason why the company is closed.

Delete a Date on Which the Company is Closed
1. Select a date and click Delete.

2. When prompted to delete the record, click Yes.

Add Locations to the Exception List
1. To indicate which locations remain open when the company is closed, select a date 

and click Exceptions. The Location Exceptions window opens.
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Edit an Activity Schedule for the Company
Figure 9–13 Location Exceptions Window

2. Click Add. The fields in the Apply area are enabled.

3. In the Group Type field of the Apply area, select a grouping mechanism.

4. In the Group Value field, enter the ID of the group or location, or click the LOV 
button and select the group.

5. In the Open For area, select the check box next to each activity for which the 
locations are open.

6. Click Apply. The locations are added to the table.

7. Click OK to save your changes and close the window.

Delete a Location from the Exception List
1. On the Location Exceptions window, select a location and click Delete.

2. When prompted to delete the location, click Yes.

3. Click OK to save your changes and close the window.

Edit the Details for a Location
1. On the Location Exceptions window, select the location. The details appear in the 

Apply area.
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View a Request for a Stock Count
2. Edit the enabled fields as necessary.

3. Click Apply.

4. Click OK to save your changes and close the window.

View a Request for a Stock Count
Navigate: From the main menu, select Inventory > Stock Count. The Stock Count 
Search window opens.

Search for and retrieve a stock count in View mode and with an Action Type of 
Request. The Stock Count Request Maintenance window opens.

1. To view the merchandise levels in a Unit and Dollar type of request:

a. Click Product. The details appear in the Select Product Level window.

b. Click OK to exit the Select Product Level window.

2. Click OK to close the window.

Edit a Request for a Stock Count
Navigate: From the main menu, select Inventory > Stock Count. The Stock Count 
Search window opens. Search for and retrieve a stock count in Edit mode and with an 
Action Type of Request. The Stock Count Request Maintenance window opens.

Figure 9–14 Stock Count Request Maintenance Window
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Edit a Request for a Stock Count
In the Stock Count Date field, edit the scheduled date for the stock count as necessary.

Edit the Merchandise Levels in a Unit and Dollar Type of Request
1. Select a product.

2. Select product level.

3. Click OK. The Select Product Level window opens.

Figure 9–15 Select Product Level Window

4. To add a merchandise level, click Add and enter the details on the next available 
line.

5. To delete a merchandise level, select a record and click Delete. When prompted to 
delete the record, click Yes.

6. Click OK to save your changes and close the window.

Add Locations to the Request
1. In the Group Type field, select a grouping mechanism.

2. In the Group field, enter the ID of the specific location or group, or click the LOV 
button and select the location or group.

3. Click Apply. The locations are added to the table.

4. Click OK to save your changes and close the window.
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Adjust the Stock Ledger After a Stock Count
Delete a Location from the Table
1. Select a location and click Delete.

2. When prompted to delete the record, click the Yes.

3. Click OK to save your changes and close the window.

Adjust the Stock Ledger After a Stock Count
Navigate: From the main menu, select Inventory > Stock Count. The Stock Count 
Search window opens. Search for and retrieve a stock count by selecting Dollars 
Change/Ledger Adjust in the Action field. The Stock Count Results Dollar Changes 
window opens.

Figure 9–16 Stock Count Results - Dollar Changes Window

1. In the Location Type field, select the type of location.

2. In the Location field, enter the ID of the location, or click the LOV button and 
select the location.

3. In the Department field, enter the ID of the department, or click the LOV button 
and select the department.

4. To force the system to update the stock ledger, select Create Adjustments from the 
Options menu.

Note: The stock ledger is updated by a regularly scheduled batch 
program.
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Adjust the Stock on Hand After a Stock Count
Adjust the Monetary Values for the Current Department
1. In the Class field, enter the ID of the class, or click the LOV button and select the 

class.

2. In the Subclass field, enter the ID of the subclass, or click the LOV button and 
select the subclass.

3. In the Adjust Amount field, enter a positive number to increase the value, or a 
negative amount to decrease the value.

4. Click OK to save your changes and close the window.

Enter the Details for Another Department at the Same Location
1. Click the Next Depart.

2. Enter the details in the enabled fields.

3. Click OK to save your changes and close the window.

Enter the Details for Another Location
1. Click Next Location.

2. Enter the details in the enabled fields.

3. Click OK to save your changes and close the window.

Adjust the Stock on Hand After a Stock Count
Navigate: From the main menu, select Inventory > Stock Count. The Stock Count 
Search window opens. Search for and retrieve a stock count by selecting Unit Variance 
and Adjustment in the Action field. The Stock Count Variance window opens.

Note: Depending on system options, the monetary value may be 
either retail or cost.
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View Stock Count Schedules
Figure 9–17 Stock Count Variance Window

1. In the Group Type field, select the type of location or locations.

2. In the Value field, enter the ID of the location, or click the LOV button and select 
the location.

3. Click Apply. The location or locations are added to the table.

4. From the Options menu, select Create Stock Adjustments.

5. When prompted to continue, click Yes.

6. Click OK to save your changes and close the window.

View Stock Count Schedules
Navigate: From the main menu, select Inventory > Stock Count Schedule > View. The 
Stock Count Schedule opens.

1. In the Location Type field, select the type of location.

Note: The Value field is enabled if you select Store or Warehouse in 
the Group Type field.

Note: The adjustments are made by a regularly scheduled batch 
program.
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Edit Stock Count Schedules
2. In the Location field, enter the ID of the location or the location list, or click the 
LOV button and select a location or location list.

3. In the Stocktake Type field, select how the stock count is counted. The stock counts 
that match the criteria appear.

4. Click OK to save your changes and close the window.

Edit Stock Count Schedules
Navigate: From the main menu, Inventory > Stock Count Schedule > Edit. The Stock 
Count Schedule opens.

Figure 9–18 Stock Count Schedule Window

1. In the Location Type field, select the type of location.

2. In the Location field, enter the ID of the location or the location list, or click the 
LOV button and select a location or location list.

3. In the Stocktake field, select how the stock count is counted. The schedules for the 
current location appear.

4. Select a stock count schedule. The details appear in the Apply area.

5. In the Apply area, edit the enabled fields.

6. Click Apply.

7. Click OK to save your changes and close the window.
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View the Results of a Stock Count
View the Results of a Stock Count
Navigate: From the main menu, select Inventory > Stock Count. The Stock Count 
Search window opens.

Search for and retrieve a stock count in View mode and with an Action Type of Count 
Quantity. The Stock Count Results Maintenance window opens.

1. In the Stock Count field, enter the ID of the unprocessed stock count, or click the 
LOV button and select the stock count.

2. In the Location Type field, select the type of location.

3. In the Location field, enter the ID of the specific location, or click the LOV button 
and select the location.

4. In the Item field, enter the item number of the item, or click the LOV button and 
select the item. The details of the stock count appear.

5. Click OK to save your changes and close the window.

Edit the Results of a Stock Count
Navigate: From the main menu, select Inventory > Stock Count. The Stock Count 
Search window opens. Search for and retrieve a stock count in Edit mode and with an 
Action Type of Count Quantity. The Stock Count Results Maintenance window opens.

Figure 9–19 Stock Count Results Maintenance Window
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Carton Level Disposition Window [soerbol]
1. In the Stock Count field, enter the ID of the unprocessed stock count, or click the 
LOV button and select the stock count.

2. In the Location Type field, select the type of location.

3. In the Location field, enter the ID of the specific location, or click the LOV button 
and select the location.

4. In the Item field, enter the item number of the item, or click the LOV button and 
select the item. The details of the stock count appear.

5. Edit the quantities in the Count field as necessary.

6. To delete a result from the stock count, select a record, and click Delete.

7. Click OK to save your changes and close the window.

Enter the Results of a Stock Count
Navigate: From the main menu, select Inventory > Stock Count. The Stock Count 
Search window opens. Search for and retrieve a stock count in New mode and with an 
Action Type of Count Quantity. The Stock Count Results Maintenance window opens.

1. In the Stock Count field, enter the ID of the unprocessed stock count, or click the 
LOV button and select the stock count.

2. In the Location Type field, select the type of location.

3. In the Location field, enter the ID of the specific location, or click the LOV button 
and select the location.

4. In the Item field, enter the item number of the item, or click the LOV button and 
select the item. The Count Location and Count fields are enabled.

5. In the Count Location field, enter the name of the storage area.

6. In the Count field, enter the number of units found in the storage area.

7. To add another storage area and quantity, click Add. Enter the details on the next 
available line is enabled.

8. Click OK to save your changes and close the window.

Stock Order Exceptions Reconciliation Window [soerbol]
The Stock Order Exceptions Reconciliation window allows you to edit and view 
receipts where the item quantity does not match the actual quantity received. All open 
stock orders where the shipped quantity could not be reconciled to the received 
quantity appear in the results. Once you have searched for receipts you can create 
adjustments to account for the differences.

■ Reconcile Stock Order Exceptions

Carton Level Disposition Window [soerbol]
The Stock Order Exceptions Reconciliation by Carton window allows you to view 
carton level details for a stock order

■ Reconcile Stock Order Exceptions
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Redistribute Stock Within a Physical Warehouse
Redistribute Stock Within a Physical Warehouse
Navigate: From the main menu, select Inventory > Stock Count. The Stock Count 
Search window opens. Search for and retrieve a stock count by selecting Virtual 
Warehouse Distribution in the Action field. The Stock Count Virtual Warehouse 
Distribution window opens. Select Stock Count VWH Distribution from the Options 
menu. The Stock Count Virtual Warehouse Distribution window opens.

Figure 9–20 Stock Count Virtual Warehouse Distribution Window

1. In the Physical Warehouse field, enter the ID of the physical warehouse, or click 
the LOV button and select the physical warehouse.

2. In the Item field, enter the ID of the item, or click the LOV button and select the 
item.

3. Click Apply. The virtual warehouses associated with the current physical 
warehouse appear.

4. Edit the quantities for the virtual warehouses as necessary.

5. Click OK to save your changes and close the window.

Note: You can also access the Stock Count Virtual Warehouse 
Distribution window from the Stock Count Results Maintenance 
window.
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Reconcile Stock Order Exceptions
Reconcile Stock Order Exceptions
Navigate: From the main menu, select Inventory > Stock Order Exception 
Reconciliation. The Stock Order Exception Reconciliation window opens.

Figure 9–21 Stock Order Exception Reconciliation Window

1. In the filter area, enter the search criteria as necessary, or click the LOV button or 
calendar button and select the appropriate information.

2. Click the filter button. The items that match the criteria appear in the details 
frame.

3. In the Adjust Type field, select the method you want to use to reconcile the 
difference between the stock order and the receipt.

4. Click OK to save any changes and close the window.

Reconcile Stock Order Exceptions at the Carton Level
1. Select a record that has cartons.

2. Click Carton Disposition. The Carton Level Disposition window opens.

Note: To view details of a shipment, click Shipment Detail. The 
Shipment window opens.
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Reconcile Stock Order Exceptions
Figure 9–22 Carton Level Disposition Window

3. In the Adjust Type field, select the method you want to use to reconcile the 
difference between the carton and the receipt.

4. To view the details of a shipment, click Shipment Detail. The Shipment window 
opens.

Figure 9–23 Shipment Window

5. Click OK to close the window.

6. Click OK to save any changes and close the window.
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Customs Entry Search Window [cefind]
Record Attributes for a Supplier
Navigate: From the main menu, select Control > Supplier > Maintenance. The 
Supplier Search window opens. Search for and retrieve a supplier site in Edit mode. 
The Supplier Maintenance window opens.

1. From the Options menu, select Attributes. The Supplier Attributes window opens.

Figure 9–24 Supplier Attributes Window

2. Enter or select the attributes that apply to the current supplier.

3. Click OK to save your changes and close the window.

Customs Entry Header Window [cehead]
The Customs Entry Header window allows you to create, edit, and view a customs 
entry. From this window, you can access forms, protests, timelines, and shipments.

Generally, the initial information is pulled in from finalized transportation records. 
After the customs entries are created, you can maintain them as the information 
changes. The customs entry information is shared with trading partners, typically 
customs brokers, by means of a regularly scheduled batch program.

Customs Entry Items Window [ceordit]
The Customs Entry Items window allows you to edit and view the items on a customs 
entry by shipment.

Customs Entry Item/BL/Container Window [ceordit]
The Customs Entry Items/BL/Container window allows you to view bills of lading, 
or air waybills, and container information for an item that has multiple bills of lading 
or air waybills.

Customs Entry Search Window [cefind]
The Customs Entry Search window allows you to enter criteria in order to search for 
customs entries and view the results of the search.

The default view for the Customs Entry Search window opens when you open the 
window for the first time. You can also create a custom view.
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Customs Entry Forms Window [ceforms]
Customs Entry Forms Window [ceforms]
The Customs Entry Forms window allows you to edit and view the requests by other 
government agencies for additional information about the entry.

Customs Entry Shipment Window [ceship]
The Customs Entry Shipment window allows you to edit and view the shipments that 
are included on a customs entry.

Customs Entry Charges Window [cecharge]
The Customs Entry Charges window allows you to edit and view the charges for an 
item on a customs entry. The charges may include duty components, total duty, taxes, 
fees, harbor maintenance fees, merchandise processing fees, and the components that 
make up the value for duty (VFD). An HTS classification is required for all 
assessments.

To display monetary amounts in the primary currency of the company or the local 
currency of the Customs agency, select the appropriate option from Options > 
Currency.

Transportation License/Visa Window [tranlvis]
The Transportation License/Visa window allows you to edit and view the licenses and 
visas that are associated with a transportation record.

Customs Entry License/Visa Window [celvisa]
The Customs Entry License/Visa window allows you to edit and view the licenses and 
visas for an item on a customs entry.

Customs Entry Protest Window [ceprotst]
The Customs Entry Protest window allows you to edit and view the protests that are 
filed with a Customs agency against a customs entry.

Transportation Window [transprt]
The Transportation window allows you create, edit, and view a transportation record. 
Transportation records are unique by shipment, purchase order, and item. Unique 
shipments are designated by vessel, voyage or flight number, and estimated departure 
date.

Transportation Item Window [transku]
The Transportation Item window allows you to edit and view the component items for 
an item parent.
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Transportation Totals Window [transprt]
Transportation Claims Window [tranclm]
The Transportation Claims window allows you to edit and view the claims against a 
partner. Claims can be made for damaged merchandise and inadequate quantities. A 
single claim can span multiple cartons.

PO-Level Transportation Window [tranpo]
The PO-Level Transportation window allows you to enter items and related shipments 
for a specific purchase order.

Transportation Packing Window [tranpack]
The Transportation Packing window allows you to edit and view packing information 
at the container level.

To display the shipped quantities and received quantities for the packing records, 
select the appropriate option from the View menu.

Transportation Delivery Window [trandelv]
The Transportation Delivery window allows you to edit and view delivery 
information at the final destination level. You can indicate how many units and 
cartons of an item were delivered and to which locations.

Transportation Selection Window [tranfind]
The Transportation Selection window allows you to enter criteria in order to search for 
transportation records and view the results of the search.

The default view for the Transportation Selection window opens when you open the 
window for the first time. You can also create a custom view.

Commercial Invoice Window [transprt]
The Commercial Invoice window allows you to edit and view basic information from 
the commercial invoice.

Transportation Dates Window [transprt]
The Transportation Dates window allows you to edit and view the estimated and 
actual departure dates, the estimated and actual arrival dates, and the actual delivery 
date of an item.

Freight Window [transprt]
The Freight window allows you to edit and view freight information, including inland 
movement for the shipment. Inland shipments move goods from the discharge port to 
the final destination such as the distribution center.

Transportation Totals Window [transprt]
The Transportation Totals window allows you to view the total units, weight, 
dimension, and value of an order and item combination at several levels. You can 
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Transportation Finalize Window [transfin]
convert a measurement by changing the unit of measure for a field. Conversions are 
not saved when you close the window.

Transportation Finalize Window [transfin]
The Transportation Finalize window allows you to create customs entries from 
completed transportation records. Before transportation records can be finalized, you 
must first mark them as candidates for finalization. To do this, search for and retrieve 
a transportation record. On the Transportation window, select the Candidate Ind 
check box.

The Transportation Finalize window lets you enter the entry number, import country, 
broker, and currency code to apply to the finalized transportation records. When 
entering information on this window, information is added to all records that match 
the vessel, voyage, and estimated departure date criteria.

If you do not enter any search criteria, all transportation records that are marked as 
candidates are finalized and you do not have the opportunity to apply an entry 
number, import country, broker, or currency information.

Item Transformation Window [tsfxform]
The Item Transformation window allows you to convert one item to another item at a 
finishers. You may change one item to a second item or you may consolidate multiple 
items into one item. Items are transformed at a finishing location.

There are certain conditions that must be met before you complete and item 
transformation. When you transform the first item into a second item, the second item 
must exist in approved status in the merchandising system before you can complete 
the transformation. The entire quantity of item on a transfer must be transformed to 
the same item.

There are two types of item transformation that can occur:

■ Transform an Item

■ View Finishing Details on a Transfer

Table 9–1 Item Transformation

Item becomes item

One to one

Item A becomes Item X

Item B becomes Item Y

Item C becomes Item Z

Many to one

Item A becomes Item X

Item B becomes Item X

Item C becomes Item X
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Transformation Yield Maintenance Window [itxformyld]
Item Transformation Matrix Window [tsfxformresult]
The Item Transformation Matrix window allows you to view a summary of the items 
that have been transformed. You can filter the items on the transfer in order to view a 
subset of the transformed items by item or diff.

■ Transform an Item

■ View Finishing Details on a Transfer

Product Transformation Window [prodtsfm]
The Product Transformation window allows you to manually adjust the inventory of a 
transformed item and the items derived from the transformed item.

For example, a grocer might buy and place into inventory a side of beef. The butcher 
may prepare steaks and ground beef from the side of beef. In this example, the grocer 
reduces inventory by one side of beef and increases inventory by the number of steaks 
and packages of ground beef. In addition to adjusting the quantities, you can adjust 
the cost of the items derived from the transformed item. The overall cost of the 
transaction, however, must remain the same.

Both the quantities and values of the stock on hand are adjusted in the stock ledger.

Inventory adjustments may also be initiated by an external system, such as a 
warehouse management system.

■ Adjust Inventory of Transformed Items

Transformation Maintenance Window [itemxform]
The Transformation Maintenance window allows you to indicate how an orderable 
item is divided into sellable pieces. A transformable item can be either sellable or 
orderable.

■ Transformed Orderable: The item is ordered from the supplier in one form, but 
changed by the retailer and sold to the customer in a different form.

■ Transformed Sellable: The item that is sold to the customer. A transformed 
sellable item is ordered from the supplier in a different form than it is sold.

When setting up the transformable items, first create the sellable items. Next, create 
the orderable item and associate the sellable items to the orderable item.

■ See "Create a Transformable Item" in the Item Maintenance chapter 

■ See "Maintain an Item" in the Item Maintenance chapter 

■ See "View an Item" in the Foundation Data chapter 

Transformation Yield Maintenance Window [itxformyld]
The Transformation Yield Maintenance window allows you to distribute the sellable 
item across multiple orderable items. In order to access this window, a transform 
sellable item must be associated to more than one transform orderable items.

■ See "Define Yield Details for a Sellable Item" in the Item Maintenance chapter 
                              Inventory Control 9-45



Set Up Transfers
Set Up Transfers
Transfers zones are grouping of locations within an area. Transfer zones are set up to 
restrict the transfer of items to locations within the transfer zone. You can assign a 
store to a transfer zone when you create or edit the store.

Transfer entities define which locations in an organization are grouped together due to 
legal requirements. Transfer entities can be defined by brand, geography, country or 
other grouping defined by your company. Moving items between transfer entities is 
treated as a sale from the sourcing location and purchase by the receiving location. 
Items that have been transferred between entities and may require a change in cost 
and retail pricing as well as ownership.

Finally, you may set up the additional information required to complete a transfer that 
has finishing. You need to create activities that are used on the work orders. If there 
are certain activities that you regularly assign, you can create a work order template 
that will allow you to apply the set of activities to a work order on a transfer.

■ Add a Transfer Work Order Activity

■ See "Add a Work Order Template" in the Purchasing chapter 

■ Create a Transfer Entity

■ Edit Transfer Zones

■ Edit a Transfer Work Order Activity

■ See "Edit a Work Order Template" in the Purchasing chapter 

■ Edit a Transfer Entity

■ View a Transfer Entity

■ View Transfer Zones

■ View a Transfer Work Order Activity

■ See "View a Work Order Template" in the Purchasing chapter

Create a Transfer Entity
Navigate: From the main menu, select Control > Setup > Transfer Entities > Edit. 
Transfer Entity Maintenance window opens.
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View Transfer Zones
Figure 9–25 Transfer Entity Maintenance Window

1. Click Add. The next line on the table is enabled.

2. In the Transfer Entity ID field, enter a unique ID.

3. In the Description field, enter a description of the transfer entity.

4. Click OK to save any changes and close the window.

View Transfer Zones
Navigate: From the main menu, select Control > Setup > Transfer Zone > View. The 
Transfer Zone Maintenance window opens.

1. To view the locations that are associated with a transfer zone:

a. Select a transfer zone and click Locations. The locations appear in the 
Locations Within Transfer Zone Maintenance window.

b. Click OK to close the window.

2. Click OK to close the window.
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Edit Transfer Zones
Edit Transfer Zones
Navigate: From the main menu, select Control > Setup > Transfer Zone > Edit. The 
Transfer Zone Maintenance window opens.

Figure 9–26 Transfer Zone Maintenance Window

Edit the descriptions as necessary.

Add a Transfer Zone
1. Click Add. The next available line is enabled.

2. In the Transfer Zone field, enter a unique ID for the transfer zone.

3. In the Description field, enter the description of the transfer zone.

4. Click OK to save your changes and close the window.

Delete a Transfer Zone
1. Select a transfer zone and click Delete.

2. When prompted to delete the record, click Yes.
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Transfer Entity Window [tsfentity]
3. Click OK to save your changes and close the window.

Add a Transfer Work Order Activity
Navigate: From the main menu, select Control > Setup > Transfer Work Order 
Activity > Edit. The Transfer Work Order - Activity Set Up window opens.

Figure 9–27 Transfer Work Order - Activity Set Up Window

1. Click Add. The next line on the table is enabled.

2. In the Activity ID field, enter the ID of the activity.

3. In the Activity Description field, enter a description of the activity.

4. In the Unit Cost field, enter the amount per unit that it will cost to add finishing to 
the transfer.

5. In the Cost Type field, select the method used to distribute the cost of finishing.

6. Click OK to save any changes and close the window.

Transfer Entity Window [tsfentity]
The Transfer Entity Window allows you to create and maintain the transfer entities. 
Transfer entities define which locations in an organization are grouped together due to 
legal requirements. Transfer entities can be defined by brand, geography, country or 
other grouping defined by your company. Moving items between transfer entities is 
treated as a sale from the sourcing location and purchase by the receiving location. 
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View a Transfer
Items that have been transferred between entities and may require a change in cost 
and retail pricing as well as ownership.

After a transfer entity is created, you associate a store or warehouse with a transfer 
entity during the set up of a location.

■ Create a Transfer Entity

■ Delete a Transfer Entity

■ Edit a Transfer Entity

View a Transfer
Navigate: From the main menu, select Inventory > Transfer. The Transfer Search 
window opens. 

Search for and retrieve a transfer in View mode. The Transfer Maintenance window 
opens.

Click Items. The details are displayed in the Transfer Detail window.

View Monetary Amounts in Other Currencies
■ Select the appropriate option from the Options > Currency menu.

View Up Charges Associated with an Item
1. On the Transfer Detail window, select the item. From the Options menu, select 

Transfer Up Charges. The details appear in the Transfer Up Charges window.

2. Click OK to close the window.

View Transfer Totals
1. Click Transfer Totals. The quantity totals appear in the Transfer Totals window.

2. Click OK to close the windows.

View Diff Items
1. Click Parent/Diff Sum. The details appear in the Transfer Parent/Diff Summary 

window.

2. Click OK to close the window.

View a Transfer Entity
Navigate: From the main menu, select Control > Setup > Transfer Entities > View. The 
Transfer Entity Maintenance window opens. 

1. To view the locations associated with the Transfer Entity, click Locations. The 
Transfer Entity Locations window opens.

2. Click OK to close the windows.

View a Transfer Work Order Activity
Navigate: From the main menu, select Control > Setup > Transfer Work Order 
Activity > View. The Transfer Work Order - Activity Set Up window opens.
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Create a Transfer
■ Click OK to save any changes and close the window.

Create a Transfer
Navigate: From the main menu, select Inventory > Transfer. The Transfer Search 
window opens.

Figure 9–28 Transfer Search Window

1. In the Action field, select New.

2. In the Type field select the type of transfer that you want to create.

3. Click OK. The Transfer Maintenance window opens.
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Create a Transfer
Figure 9–29 Transfer Maintenance Window

4. In the Delivery Date field, enter the earliest date that the transfer can be delivered 
to the store.

5. If you are creating an reallocation or return to vendor transfer, in the Transfer 
Entity Type field, select intercompany or intracompany to indicate which type of 
transfer is created.

6. Enter information in the enabled fields as necessary.

7. In the From area:

a. In the From Entity field, enter the ID of the sourcing entity, or click the LOV 
button and select a location.

b. In the Location Type field, select the type of location the transfer originates 
from.

c. In the Location field, enter the location ID or click the LOV button and select a 
location.

d. Select the appropriate freight type and carrier.

8. In the Finisher area:

a.  In the Location Type field, select the type of finisher the item is going to.

b. In the Location field, enter the location ID or click the LOV button and select a 
finisher.

c. Select the appropriate freight type and carrier.

9. In the To area:

a. In the To Entity field, enter the ID of the destination entity, or click the LOV 
button and select a location.

Note: Finishers are required for transfer that will have work orders, 
transformations, or packing instructions.
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Create a Transfer
b. In the Location Type field, select the type of location the transfer is going to.

c. In the Location field, enter the location ID or click the LOV button and select a 
location.

Add Items to the Transfer
1. On the Transfer Maintenance window click Items. The Transfer Detail window 

opens.

Figure 9–30 Transfer Detail Window

2. In the Apply area, select a grouping mechanism in the Item Type field.

3. In the next field, enter the ID of the item or item list, or click the LOV button and 
select the item or item list.

4. If you are adding items by diff, in the Diff ID field, enter the ID of the diff, or click 
the LOV button and select the diff.

5. In the Inv Status field, enter the inventory status type, or click the LOV button and 
select the inventory status type.

Note: If you selected Intercompany Transfer as the Transfer Type, 
the To Entity must be different than the From Entity that you entered 
in the From area.

Note: You can only enter a value in the Inv Status field if you 
selected Unavailable in the Inventory Status field on Transfer 
Maintenance.
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Transfer Maintenance Window [tsf]
6. In the Qty Type field, select how you want to determine the quantity on the 
transfer

■ Total stock on hand: All stock on hand at the origin location is added to the 
transfer.

■ Manual: The Trans Qty field is enabled so that you can enter the quantity to 
be added to the transfer.

7. If you selected Manual, in the Transfer Qty field enter the number of items to 
transfer.

8. In the Trans Qty field enter the number that will be transferred.

9. If this is an intercompany transfer, set the transfer price:

a. In the Transfer Price Adjustment Type field, indicate how you want to adjust 
the price.

b. In the Adjustment Value field, enter the price or percent that you are adjusting 
by.

c. Click Apply. The details are added to the table.

Review and Complete the Transfer
■ Click OK to save your changes and close the window.

Transfer Maintenance Window [tsf]
The Transfer Maintenance window allows you to create and maintain a transfer. Store 
requisition, cross-dock PO, PO-linked, combined, and MRT-based return to vendor 
transfers are created automatically. You can create any other type of transfer, such as 
customer order, return to vendor, confirmation, non-salable merchandise, 
administrative, and manual requisition. In a multi-channel environment, you can 
create book transfers and non-salable book transfers.

From the Transfer Maintenance window, you can access details about the items to be 
transferred, the customer for a customer order, and a summary by diff for an item 
parent. In addition, you can receive a shipped transfer.

■ Approve a Transfer

■ Close a Transfer

■ Create a Transfer

■ Copy a Transfer

■ Delete a Transfer

■ Edit a Transfer

■ Print a Transfer

■ View a Transfer

Note: If you select Total Stock on Hand in the Qty Type field, all 
stock at the location will be transferred. You cannot enter a transfer 
quantity.
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Edit a Transfer
Transfer Detail Window [tsfdetail]
The Transfer Detail window allows you view and maintain the list of items on a 
transfer. You can edit the number of units transferred and the number of units 
shipped. To view additional details about the transfer, select the appropriate option 
from the View menu.

To view monetary amounts in the primary currency of the company or in the local 
currency of either the origin location or destination location, select the currency from 
the Options > Currency menu.

To view the localization flexible attributes, select Utilization from the Options menu.

■ Create a Transfer

■ Copy a Transfer

■ Edit a Transfer

■ View a Transfer

View Finishing Details on a Transfer
Navigate: From the main menu, select Inventory > Transfer. The Transfer Search 
window opens. 

Search for and retrieve a transfer in View mode. The Transfer Maintenance window 
opens. 

■ Click Items. The Transfer Detail window opens.

View Work Orders Associated with a Transfer
1. Click Work Order. The Transfer Work Order Maintenance window opens.

2. Filter for item / activities.

3. Click OK to close the window.

View Items Transformations for a Transfer
1. Click Transformation. The Item Transformation window opens.

2. Click Results. The Item Transformation Matrix window opens.

3. Click OK to close the window.

View the Packing Instructions for a Transfer
1. Click Packing. The Item Packing window opens.

2. Click Results. The Packing Results window opens.

3. Click OK to close the window.

Edit a Transfer
Navigate: From the main menu, select Inventory > Transfer. The Transfer Search 
window opens. Search for and retrieve a transfer in Edit mode. Restrict the search to 
transfers in Input or Approved status. The Transfer Maintenance window opens.

■ Edit the enabled fields as necessary.
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Edit a Transfer Entity
Edit the Items on the Transfer
1. Click Items. The details appear in the Transfer Detail window.

2. Select the item to be edited. The details appear in the Apply area.

3. Edit the enabled fields as necessary.

4. Click Apply. The updated details are added to the table.

5. Click OK to save your changes and close the windows.

Edit Customer Details for a Customer Order Transfer
1. Click Customer. The PO Customer Maintenance window opens.

Figure 9–31 PO Customer Maintenance Window

2. Edit the enabled fields as necessary.

3. Click OK to save your changes and close the windows.

Edit a Transfer Entity
Navigate: From the main menu, select Control > Setup > Transfer Entities > Edit. The 
Transfer Entity Maintenance window opens.

Note: This button is enabled only when the transfer type is 
Customer Order.
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Edit a Transfer Work Order Activity
Figure 9–32 Transfer Entity Maintenance Window

1. Select a transfer entity.

2. In the Description field, edit the description of the transfer entity.

3. Click OK to save any changes and close the window.

Edit a Transfer Work Order Activity
Navigate: From the main menu, select Control > Setup > Transfer Work Order 
Activity > Edit.

The Transfer Work Order - Activity Set Up window opens.
                              Inventory Control 9-57



Edit Transfers with Finishing
Figure 9–33 Transfer Work Order - Activity Set Up Window

1. Edit the enabled fields as necessary.

2. Click OK to save any changes and close the window.

Delete a Transfer Work Order Activity
1. Select an activity

2. Click Delete. You are prompted to confirm the deletion.

3. Click Yes. The activity is removed from the table.

4. Click OK to save any changes and close the window.

Edit Transfers with Finishing
Navigate: From the main menu, select Inventory > Transfer. The Transfer Search 
window opens. Search for and retrieve a transfer in Edit mode. Restrict the search to 
transfers in Input or Approved status. The Transfer Maintenance window opens. Click 
Items. The Transfer Detail window opens.

1. Click Work Order. The Transfer Work Order Maintenance window opens.

Note: If you need to change the cost type of an activity, you must 
delete the activity and add a new activity.
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Edit Transfers with Finishing
Figure 9–34 Transfer Work Order Maintenance Window

2. Select an item / activity on the table.

3. Edit the Activity cost as necessary.

4. Edit or add comments as necessary.

5. Click Apply. The item / activity is added to the table.

6. To delete an activity from an item:

a. Select an item / activity on the table.

b. Click Delete. You are prompted to confirm the deletion.

c. Click OK. The activity is deleted from the item.

7. Click OK to save any changes and close the window.

Edit Customer Information for a Transfer
Navigate: From the main menu, select Inventory > Transfer. The Transfer Search 
window opens. Search for and retrieve a transfer in Edit mode. Restrict the search to a 
Customer Order type. The Transfer Maintenance window opens.
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Transfer Search Window [tsffind]
Figure 9–35 Transfer Maintenance Window

1. Click Customer. The PO Customer Maintenance window opens.

Figure 9–36 PO Customer Maintenance Window

2. Edit the enabled fields as necessary.

3. Click OK to save your changes and close the window

Transfer Search Window [tsffind]
The Transfer Search window allows you to enter criteria in order to search for 
transfers and view the results of the search.

The default view for the Transfer Search window opens when you open the window 
for the first time. You can also create a custom view.

■ Search for a Transfer

Search for a Transfer
Navigate: From the main menu, select Inventory > Transfer. The Transfer Search 
window opens.
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Search for a Transfer
Figure 9–37 Transfer Search Window

1. In the Action field, select either Edit or View.

2. Enter additional criteria as desired to make the search more restrictive.

3. Click Search. The Transfer Search window displays the transfers that match the 
search criteria.

4. Select a task:

a. To perform another search, click Refresh.

b. To display the details of a transfer, select a record and click OK. The details 
appear in the Transfer Maintenance window.

Figure 9–38 Transfer Maintenance Window
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Delete a Transfer Entity
5. Click Close to exit.

Delete a Transfer Entity
Navigate: From the main menu, select Control > Setup > Transfer Entities > Edit. The 
Transfer Entity Maintenance window opens.

Figure 9–39 Transfer Entity Maintenance Window

1. Select a transfer entity.

2. Click Delete. You are prompted to confirm the deletion.

3. Click Yes. The transfer entity is deleted.

4. Click OK to save any changes and close the window.

Note: You cannot delete a transfer entity that is associated with a 
location. Associate the locations with other entities and then delete the 
original location.
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Copy a Transfer
Copy a Transfer
Navigate: From the main menu, select Inventory > Transfer. The Transfer Search 
window opens. Search for and retrieve a transfer in New from Existing mode. The 
Transfer Maintenance window opens.

■ Edit the enabled fields as necessary.

Add Items to the Transfer
1. Click Items. The Transfer Detail window opens.

Figure 9–40 Transfer Detail Window

2. In the Apply area, select a grouping mechanism in the Item Type field.

3. In the Item field, enter the ID of the item or item list, or click the LOV button and 
select the item or item list.

4. Enter any additional details in the enabled fields.

5. Click Apply. The details are added to the table.

6. Click OK to save your changes and close the window.

Copy a Customer Order Transfer
1. On the Transfer Maintenance window, click Customer. The PO Customer 

Maintenance window opens.
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Packing Results Window [tsfpackresult]
Figure 9–41 PO Customer Maintenance Window

2. Enter or edit any additional details in the enabled fields.

3. Click OK to save your changes and close the window.

Packing Results Window [tsfpackresult]
The Packing Results window allows you to view the packaging instructions that are 
being sent for this transfer. From this window you can delete a set of instructions.

■ Pack an Item on a Transfer

■ View Finishing Details on a Transfer

Transfer Entity Locations Window [tsfentitylocs]
The Transfer Entity Locations Window allows you to view all locations that have been 
associated to a transfer entity.

■ View a Transfer Entity

Transfer Up Charges Window [tsfchrg]
Use The Transfer Up Charges window to view the up charge groups that are 
associated with a specific transfer/item/from location/to location combination. Up 
charge groups are a combination of up charge components. Up charge components are 
charges that are incurred when transferring from a store or warehouse to another store 
or warehouse.

To view the monetary amounts in the currency of the source location (From Loc), the 
destination location (To Loc), or the primary currency of the company (Primary), select 
the appropriate option from the Options > Currency menu.

■ See "View an Up Charge Group" in the Foundation Data chapter

Delete Up Charges Associated with a Transfer
Navigate: From the main menu, select Inventory > Transfer. The Transfer Search 
Window opens. Search for and retrieve a transfer in edit mode. The Transfer 
Maintenance window opens. From the Options menu, select Delete Up charge.
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Print a Transfer
Figure 9–42 Transfer Maintenance Window

1. You will be prompted to permanently delete all up charges associated with the 
transfer.

2. Click Yes.

3. Click OK to save your changes and close the window.

Transfer Parent/Diff Summary Window [tsfscsum]
The Transfer Parent/Diff Summary window allows you to view the number of units 
transferred, shipped, and received by item parent/diff. You can view the item parent 
with any diff value that is assigned to that item.

■ View a Transfer

Print a Transfer
Navigate: From the main menu, select Inventory > Transfer. The Transfer Search 
window opens. Search for and retrieve a transfer in Edit mode. The Transfer 
Maintenance window opens.

1. From the Options menu, select Print. The Report Parameters page opens.

2. In the Destination field, select the destination for the report.

3. In the Destination Printer field, the default printer name is filled in automatically.

4. In the Transfer Number field, the current transfer number is filled in 
automatically. To print a different transfer, edit the transfer number.

5. Click Submit Query. The report is sent to the destination selected in the 
Destination field.

Note: Default printers are assigned by user name. If the field is 
empty, enter the ID of a printer.
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Transfer Work Order Maintenance Window [tsfwo]
Transfer Work Order Maintenance Window [tsfwo]
The Transfer Work Order Maintenance Window allows you to define activities that are 
complete by the finisher before the transfer is completed. You must select a finisher 
when creating the transfer in order to access the window.

■ Create Transfers with Finishing

■ Edit Transfers with Finishing

■ View Work Orders Associated with a Transfer

Create a Mass Return Transfer with a Return to Vendor
Navigate: From the main menu, select Inventory > Mass Return Transfers. The Mass 
Return Transfer Search window opens.

Figure 9–43 Mass Return Transfer Search Window

1. In the Action field, select New.

2. Click OK. The Mass Return Transfers window opens.
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Create a Mass Return Transfer with a Return to Vendor
Figure 9–44 Mass Return Transfers Window

3. In the MRT Details area:

a. In the MRT No. field, enter the MRT description.

b. In the Wh field, enter the ID of the warehouse that the items are being 
returned to, or click the LOV and select a warehouse.

c. In the Type field, select the type of MRT you are creating:

Inter-company: The transfer can occur between locations in different transfer 
entities.

Intra-company: The transfer can occur between locations in the same transfer 
entity.

d. In the Inventory Type field, enter the ID of the type of merchandise you want 
to transfer, or click the LOV button and select a merchandise type.

e. In the Quantity Type field, select the how you will determine the number of 
items to transfer.

Manual: After selecting the item, you must enter the number of items to 
transfer. The quantity will default to the stock on hand (SOH), but if the SOH 
falls below the defined transfer quantity, the transfer will be created in input 
status.

Note: You cannot select a finisher or, in a multi-channel 
environment, a physical warehouse.

Note: If your system settings do not allow inter-company transfers, 
this field will default to intra-company.
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Transfer Zone Maintenance Window [tsfzone]
All Inventory: Transfers are created for all stock on hand and the user can not 
specify how much to transfer,

f. In the Tsf Not After Date field, enter the last date the transfer can occur, or 
click the calendar button and select a date.

4. In the RTV Details area:

a. In the Supplier field, enter the ID of the supplier you are returning the 
merchandise to, or click the LOV button and select the supplier.

b. In the Create Status field, select the status the RTV will be created in.

c. In the Ret. Aut. No. enter the return authorization number for the supplier.

d. In the Create Date field, enter the date the RTV is created.

e. In the Reason field, select the reason you are creating the RTV.

f. In the Not After Date field, enter the last date the RTV can occur, or click the 
calendar button and select a date.

g. In the Restock % field, enter the percentage that is applied for restocking fees.

h. Select the Include Wh Inv check box, to indicate warehouse inventory is 
included in the creation of the RTVs.

5. Add items to a mass return transfer.

6. Add locations to a mass return transfer.

7. If you do not enter a date, you must create the RTV manually.

a. On the Mass Returns Transfer window, click RTV. The RTV window opens.

b. Create an RTV order.

c. Approve the RTV order.

d. Click OK to save any changes and close the window.

8. Click OK to save any changes and close the window. If you created the MRT to 
automatically create the RTV, the RTV will be created on the date entered in the 
create date field.

Transfer Zone Maintenance Window [tsfzone]
The Transfer Zone Maintenance window allows you to maintain a list of transfer 
zones. You can assign a transfer zone to a store when you create or edit the store. 
Transfer zones are used to restrict transfers to stores within the same transfer zone.

■ Edit Transfer Zones

■ View Transfer Zones

Locations within Transfer Zone Maintenance Window [tsfzloc]
The Locations within Transfer Zone Maintenance window allows you to view a list of 
the stores that are members of the selected transfer zone. While you cannot assign a 
store to a transfer zone in this window, you can do so when you create or edit a store.

Note: If you do not enter a date, you must create the RTV manually.
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Add a Work Order to a Transfer
■ View Transfer Zones

Create Transfers with Finishing
Transfers with finishing require that the items on the transfer are worked on before 
they arrive to a final location. Work on items are complete at a finishers. Finishers can 
be internal or external. Internal finishers are part of the company, and are typically 
located in an area of the warehouse. External finishers are set up as a partner to the 
company, and may be located off site.

You can set up the activities that are required for an item before the transfer is 
complete. The following are the activities that require finisher be identified for a 
transfer.

■ Work order: Work orders are a request that work be done to an item before it 
arrives at the final location. You assign specific activities that need to be completed 
by the finisher.

■ Transformation: Transformation is a request that one item is converted to a 
second item before it arrives to the final location.

■ Packing: Packing request are completed at the finishers when the request 
accompanies a transfer the items are packaged in certain groupings before the 
transfer is sent to the final location.

■ Add a Transfer Work Order Activity

■ Edit a Transfer Work Order Activity

■ View a Transfer Work Order Activity

■ Create Transfers with Finishing

■ Edit Transfers with Finishing

■ View Work Orders Associated with a Transfer

Add a Work Order to a Transfer
Navigate: From the main menu, select Inventory > Transfer. The Transfer Search 
window opens.
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Add a Work Order to a Transfer
Figure 9–45 Transfer Search Window

1. Create a transfer with finishing.

2. On the Transfer Detail window, click Work Order. The Transfer Work Order 
Maintenance window opens.

Figure 9–46 Transfer Work Order Maintenance Window
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Pack an Item on a Transfer
3. Select the item you want to add an activity to.

4. To add a single activity to an item:

a. In the Activity Type field, select Activity.

b. In the Activity field, enter the ID of the activity you want to use, or click the 
LOV button and select an activity.

c. Edit the Activity Cost as necessary. The activity cost is defaulted from the 
activity cost entered when the activity was set up.

d. Add additional comments as necessary.

e. Click Apply. The details appear on the table.

5. To add multiple activities to an item.

a. In the Activity Type field, select Template to add multiple activities as 
indicated on the template.

b. In the Template field, enter the ID of the template you want to use, or click the 
LOV button and select an template.

c. Click Apply. The details appear on the table.

6. Click OK to save any changes and close the window.

Review and Complete the Transfer
■ Click OK to save any changes and close the window.

Pack an Item on a Transfer
Navigate: From the main menu, select Inventory > Transfer. The Transfer Search 
window opens.

1. Create a transfer.

2. Add a transfer work order activity

3. On the Transfer Detail window, click Packing. The Item Packing window opens.
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Pack an Item on a Transfer
Figure 9–47 Item Packing Window

Break a Pack into its Components
1. In the Item field, select a pack item that is on the transfer.

2. Click Explode Pack. The component items appear in the Results area.

Change the Pack
1. In the Item field, select a pack item that is on the transfer.

2. In the Pack No. field, enter the ID of the new pack.

3. Click Build Pack. The new pack is created and displayed in the Results area.

Create a Pack Based on Component Items
1. In the Item field, select bulk items on that are on the transfer.

2. In the Pack No. field, enter the ID of the new pack.

3. Click Build Pack. The new pack is created and displayed in the Results area.

Review and Complete Packing
1. To view the details of the pack item, click Pack Detail in either the From Pack area 

or the To Pack area.

Note: You may need to transform the items on a transfer before they 
can be packed.
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Transform an Item
2. To view the results of packing the items at the finishers, click Results. The Packing 
Results window opens.

Figure 9–48 Packing Results Window

3. Click OK to save any changes and close the windows.

Transform an Item
Navigate: From the main menu, select Inventory > Transfer. The Transfer Search 
window opens.
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Transform an Item
Figure 9–49 Transfer Search Window

1. Create a transfer.

2. Add a transfer work order activity

3. On the Transfer Detail window, click Transformation. The Item Transformation 
window opens.
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Transform an Item
Figure 9–50 Item Transformation Window

4. In the From Item area:

a. In the From Item field, enter the item ID of the item or parent item you want 
to convert, or click the LOV button and select an item.

b. If the parent item has diffs, in the Diff ID field, enter the diff ID of the item 
that you want to convert, or click the LOV button and select a diff.

5. In the To Item area:

a. In the To Item field, enter the ID of the item or parent item that you want the 
From Item to become, or click the LOV button and select an item.

b. If the item selected in the To Item field is a parent item, In the Diff ID field, 
enter the diff ID of the item that you want the From item to become, or click 
the LOV button and select a diff. If you want the diffs of the From Items to 
become one item with no diffs, leave the Diff ID field blank.

c. Click Transform. The transformed items are displayed in the Transformation 
area.

6. To view the results of all the items that have been transformed for the transfer, 
click Results. The Item Transformation Matrix window opens.

Note: The To Item you select must be an approved item in the 
merchandising system.
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Transfer Approval Process
Figure 9–51 Item Transformation Matrix Window

a. In the Filter area, enter the search criteria as necessary, or click the LOV button 
and select the appropriate information.

b. Click the filter button. The items that match the criteria appear in the results 
area.

c. To clear search criteria, click the clear filter button. Data in all fields is cleared.

d. Click Delete to remove a transformed item from the results area. You are 
prompted to confirm the deletion.

e. Click OK.

7. Click OK to save any changes and close the windows.

Transfer Approval Process
When a transfer is added to the system, it must go through a series of checks before it 
is accessible in the system. Depending on your user role, you may not be able to move 
the transfer to the next status. A transfer may be in any of the following statuses:

Table 9–2 Transfer Statuses

Status Definition

Input The transfer has been started, but not completed.

Submitted The transfer has been completed and is pending review.

Approved The transfer has been reviewed and has been approved.

Picked Items on the transfer have been selected for shipping to the next 
receiver.

In Progress The transfer has been shipped to the next receiver in the transfer.

Deleted The transfer is marked for deletion. It will be deleted by a 
regularly scheduled batch program.
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Close a Transfer
■ Submit a Transfer for Approval

■ Approve a Transfer

■ Delete a Transfer

■ Close a Transfer

Submit a Transfer for Approval
Navigate: From the main menu, select Inventory > Transfer. The Transfer Search 
window opens. Search for and retrieve a transfer in Edit mode. Restrict the search to 
transfers in Input status. The Transfer Maintenance window opens.

1. From the Options menu, select Submit. The status of the transfer changes to 
Submitted.

2. Click OK to save your changes and close the window.

Approve a Transfer
Navigate: From the main menu, select Inventory > Transfer. The Transfer Search 
window opens. Search for and retrieve a transfer in Edit mode. Restrict the search to 
transfers in Input status. The Transfer Maintenance window opens.

1. From the Options menu, select Approve. The status of the transfer changes to 
Approved.

2. Click OK to save your changes and close the window.

Delete a Transfer
Navigate: From the main menu, select Inventory > Transfer. The Transfer Search 
window opens. Search for and retrieve a transfer in Edit mode. Restrict the search to 
transfers in Input or Approved status. The Transfer Maintenance window opens.

1. From the Options menu, select Delete. When prompted to delete the record, click 
Yes. You are returned to the Transfer Search window.

2. Click Close to exit.

Close a Transfer
Navigate: From the main menu, select Inventory > Transfer. The Transfer Search 
window opens. Search for and retrieve a transfer in Edit mode. Restrict the search to 
transfers in Shipped status. The Transfer Maintenance window opens.

1. From the Options menu, select Close. The status of the transfer is changed to 
Closed.

Closed The transfer has been received at the final location and is 
complete.

Note: If there are any open appointments assigned to this transfer, 
that message displays stating that the transfer cannot be closed.

Table 9–2 (Cont.) Transfer Statuses

Status Definition
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Create Mass Return Transfers
2. Click OK to save your changes and close the window.

Create Mass Return Transfers
Mass return transfers (MRTs) allow you to create transfers from multiple locations to a 
single warehouse. There are two types of MRTs that you can create.

■ Mass returns: Items are transferred from multiple locations to a consolidation 
location in order to redistribute them to other stores. A transfer is created with a 
transfer type of reallocation

■ Return To Vendors (RTV): Items are transferred from multiple location to a 
consolidation location and then returned to the vendor. If you set up the RTV to 
create automatically, the RTV is created on the date you enter. Alternatively, you 
can manually create the RTV.

When you create the MRT, you select a warehouse that is the receiving locations for 
the transfers. This warehouse will also be the sending location for the RTV. If the MRT 
will result in an RTV, you must also identify which supplier will receive the items and 
whether or not to include the warehouse stock in the RTV.

Next you must identify which items are included on the MRT. You can indicate the 
amount that will be charged to restock the item as well as select the item for the 
budget.

Finally you must indicate which locations are consolidating to the warehouse. You can 
indicate the number of items you want to transfer as well as the cost of the item for 
that item/location.

■ Create Mass Return Transfers

■ Edit a Mass Return Transfer

■ Filter a Mass Return Transfer

■ Search for a Mass Return Transfer

■ View a Mass Return Transfer

Mass Return Transfers Window [mrt]
The Mass Return Transfer window allows you to create a transfer from stores to 
warehouses. You can combine multiple item/locations on one mass return transfer 
and send the merchandise to a consolidation location, such as a warehouse. Once the 
Mass Return Transfer is created, you can transfer the items to new locations or you can 
return the items to the vendor.

The default view for the Mass Return Transfers window opens when you open the 
window for the first time. You can also create a custom view.

■ Create Mass Return Transfers

■ Edit a Mass Return Transfer

■ Filter a Mass Return Transfer

■ Search for a Mass Return Transfer

■ View a Mass Return Transfer
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Create a Mass Return Transfer for Reallocation
Create a Mass Return Transfer for Reallocation
Navigate: From the main menu, select Inventory > Mass Return Transfers. The Mass 
Return Transfer Search window opens.

Figure 9–52 Mass Return Transfer Search Window 

1. In the Action field, select New.

2. Click OK. The Mass Return Transfers window opens.

3. In the MRT Details area:

a. In the MRT No. field, enter the MRT description.

b. In the Wh field, enter the ID of the warehouse that the items are being 
returned to, or click the LOV and select a warehouse.

c. In the Type field, select the type of MRT you are creating.

Inter-company: The transfer can occur between locations in different transfer 
entities.

Intra-company: The transfer can occur between locations in the same transfer 
entity.

Note: You cannot select a finisher or, in a multi-channel 
environment, a physical warehouse.

Note: If your system settings do not allow inter-company transfers, 
this field will default to intra-company.
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Edit a Mass Return Transfer
d. In the Inventory Type field, enter the ID of the type of merchandise you want 
to transfer, or click the LOV button and select a merchandise type.

e. In the Quantity Type field, select how you will determine the number of items 
to transfer.

Manual: After selecting the item, you must enter the number of items to 
transfer. The quantity will default to the stock on hand (SOH), but if the SOH 
falls below the defined transfer quantity, the transfer will be created in input 
status.

All Inventory: Transfers are created for all stock on hand and the user can not 
specify how much to transfer,

f. In the Tsf Not After Date field, enter the last date the transfer can occur, or 
click the calendar button and select a date.

4. Add items to a mass return transfer.

5. Add locations to a mass return transfer

Edit a Mass Return Transfer
Navigate: From the main menu, select Inventory > Mass Return Transfers. The Mass 
Return Transfer Search window opens. Search for and retrieve a transfer in Edit mode. 
Restrict the search to transfers in Input status. The Mass Return Transfers window 
opens.

Figure 9–53 Mass Return Transfers Window

■ In the MRT Details area, update the enabled fields as necessary.

Maintain Items on the Mass Return Transfer
1. Filter the mass return transfer as necessary.
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Edit a Mass Return Transfer
2. Edit the enabled fields.

3. Click Apply.

Add Items to the Mass Return Transfer
1. Click Add. The Add Items area is enabled.

2. In the Item Type field, select the type of item you want to add to the transfer.

3. In the Item field, enter the item ID or click the LOV button and select an item.

4. In the Restock % field, enter the percentage that is applied as a restocking fee to 
the item.

5. Click Apply. The Items are added to the table.

Delete an Item from the Mass Return Transfer
1. Select an item in the Item Details area.

2. Click Delete Item. You are prompted to confirm the deletion.

3. Click Yes.

Maintain Locations on the Mass Return Transfer
1. Click Locations. The Mass Return Transfers - Location window opens.

Figure 9–54 Mass Return Transfers - Location Window

2. Filter the mass return transfer as necessary.

3. Edit the enabled fields.

4. Click Apply.

Add Locations to the Mass Return Transfer
1. In the Group Type field, select the type of locations you want to add.

2. In the Value field, enter the ID of the location or the location group or click the 
LOV button and select a location.

Note: This field is available only for RTV MRTs.
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Filter a Mass Return Transfer
3. In the Transfer Quantity field, enter the number of items you want to transfer.

4. In the Transfer Price field, enter the total amount of the item, including the cost of 
the item.

5. Apply the locations and costs to the transfer.

6. Click Apply to associate the costs and locations to the selected item on the 
transfer.

7. Click Apply All to associate the locations and items on the transfer.

a. Select the option that identifies how you want the location and items 
associated.

b. Click OK to save any changes and close the window.

8. Click OK to save any changes and close the window.

Delete Locations from the Mass Return Transfer
1. Select an item in the Locations Details area.

2. Delete the location and cost from the transfer.

3. Click Apply to associate the costs and locations to the selected item on the transfer

4. Click Apply All to associate the locations and items on the transfer.

a. Select the option that identifies how you want the location and items 
associated.

b. Click OK to save any changes and close the window.

5. Click OK to save any changes and close the window.

Filter a Mass Return Transfer
Navigate: From the main menu, select Inventory > Mass Return Transfers. The Mass 
Return Transfer Search window opens. Search for and retrieve a transfer in Edit mode. 
Restrict the search to transfers in Worksheet status. The Mass Return Transfers 
window opens.

1. In the Filter area, enter an item ID, or click the LOV button and select an item.

2. Click the filter button. Matching results appear in the Item Details area.

3. Click the clear filter button to display all item on the mass return transfer.

Filter by Item/Location
1. On the Mass Returns Transfer window, click Locations. The Mass Return 

Transfers - Locations window opens.

2. In the Filter area, enter the ID of the criteria you want to limit your search by in the 
appropriate field.

3. Click the filter button. Matching results appear in the Item Details area.

4. Click the clear filter button to display all item on the mass return transfer.

Note: If you selected All Inventory in the Quantity Type field, on the 
Mass Return Transfers window, this field is disabled.
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Mass Return Transfers - Locations Window [mrtloc]
Search for a Mass Return Transfer
Navigate: From the main menu, select Inventory > Mass Return Transfers. The Mass 
Return Transfers Search window opens.

1. In the Action field, select either Edit or View.

2. Enter additional criteria as desired to make the search more restrictive.

3. Click Search. The Mass Return Transfer Search window displays the transfers that 
match the search criteria.

4. Select a task:

■ To perform another search, click Refresh.

■ To display the details of a transfer, select a record and click OK. The details 
appear in the Mass Return Transfers window.

5. Click Close to exit.

Add Items to a Mass Return Transfer
Navigate: From the main menu, select Inventory > Mass Return Transfers. The Mass 
Return Transfer Search window opens. Search for and retrieve a transfer in Edit mode. 
Restrict the search to transfers in Worksheet status. The Mass Return Transfers 
window opens.

1. In the Add Items area, click Add.

2. In the Item Type field, select the type of item you want to add to the transfer.

3. In the Item field, enter the item ID or click the LOV button and select an item.

4. In the Restock % field, enter the percentage that is applied as a restocking fee to 
the item.

5. Click Apply. The Items are added to the table.

Mass Return Transfer Search Window [mrtfind]
The Mass Return Transfer Search window allows you to enter criteria in order to 
search for mass return transfers and view the results of the search.

The default view for the Mass Return Transfer Search window opens when you open 
the window for the first time. You can also create a custom view.

■ Search for a Mass Return Transfer

Mass Return Transfers - Locations Window [mrtloc]
The Mass Return Transfers - Locations window allows you to identify which locations 
are sending the merchandise to the consolidation location and the quantities the 
location will send.

Note: This field is available only for RTV MRTs.
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Maintain Return to Vendor (RTV) Shipments
The default view for the Mass Return Transfers Location window opens when you 
open the window for the first time. You can also create a custom view.

■ Add Locations to a Mass Return Transfer

■ Edit a Mass Return Transfer

■ View a Mass Return Transfer

Maintain Return to Vendor (RTV) Shipments
A return to vendor (RTV) order is used to send merchandise back to the supplier. RTV 
orders may be received from an external system, such as a warehouse management 
system. The items on these RTV orders are already shipped, so their status in RMS is 
Shipped.

One or more items may be included on the RTV order, but only one supplier and 
location can be entered.

If the RTV was created as the result of an mass return transfer (MRT), the MRT 
number will be displayed on the RTV. You can view the details of the MRT by 
searching for the MRT.

■ Create an RTV Order

■ Search for an RTV Order

■ Edit an RTV Order

■ Approve an RTV Order

■ Cancel an RTV Order

■ View an RTV Order

View an RTV Order
Navigate: From the main menu, select Inventory > Return to Vendor. The RTV Search 
window opens.

Search for and retrieve an RTV order in View mode. The RTV Maintenance window 
opens.

1. To view the supplier's return address and courier information:

a. Click Ship Info. The details appear in the Shipment Info window.

b. Click OK to close the Shipment Info window.

2. Click OK to close the window.

View a Mass Return Transfer
Navigate: From the main menu, select Inventory > Mass Return Transfers. The Mass 
Return Transfer Search window opens.

Search for and retrieve a transfer in View mode. The Mass Return Transfers window 
opens.

1. Click Locations to view locations associated with the items. The Mass Return 
Transfer - Locations window opens.
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Create an RTV Order
2. Click Transfers to search for and view transfers associated with the MRT. The 
Transfer Find window opens.

3. Click RTV to search for and view RTVs associated with the MRT. The RTV find 
window opens.

4. Click OK to close the windows.

Create an RTV Order
Navigate: From the main menu, select Inventory > Return to Vendor. The RTV Search 
window opens.

Figure 9–55 RTV Search Window

1. In the Action field, select New. Click OK. The RTV Maintenance window opens.
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Create an RTV Order
Figure 9–56 RTV Maintenance Window

2. In the Supplier field, enter the ID of the supplier, or click the LOV button and 
select the supplier.

3. In the Location area

a. Select the type of location.

b. Enter the ID of the location that is returning the item, or click the LOV button 
and select the location.

4. In the Ret Auth No field, enter the supplier's return authorization number as 
necessary.

5. In the Comments field, enter any comments as necessary.

6. In the Default Restocking % field, enter what percentage, if any, the supplier 
charges for returns.

7. Make adjustments to the Unit of Return or Unit Cost, if necessary. 

8. To edit the supplier's return address and courier information:

a. Click Ship Info. The Shipment Info window opens.

Note: You can also access the RTV Maintenance window directly 
from the Quality Control window.
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Create an RTV Order
Figure 9–57 Shipment Info Window

b. Click Search and select an alternative return address as necessary. Otherwise, 
enter or edit the default information.

c. Click OK to save any changes and close the window.

Add Items to the RTV Order
1. Click Add. The fields in the Apply area are cleared.

2. In the Item Type field, select how you want to add items to the RTV order.

3. In the Item field, enter the item ID or click the LOV button and select the item.

4. Select the quantity you want to return:

5. To return all items at the location, select the SOH Default check box.

6. To return a set quantity, in the Quantity Returned field, enter the appropriate 
number.

7. In the Unit Cost field, adjust the amount of the cost of the item as necessary.

8. In the Type of Reason field, select the appropriate option.

9. The Restocking % field is defaulted from the Default Restocking % field in the 
header area. Update the Restocking % field as necessary for the item.

10. Click Apply. The item or items are added to the RTV order.

11. Click OK to save any changes and close the window.

Note: The unit cost defaults to the last receipt cost at the origin 
location for the supplier, if the receipt still exists in RMS.
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Approve an RTV Order
Approve an RTV Order
Navigate: From the main menu, select Inventory > Return to Vendor. The RTV Search 
window opens. Search for and retrieve an RTV order in Edit mode. Restrict the search 
to RTV orders in Input status. The RTV Maintenance window opens.

Figure 9–58 RTV Maintenance Window

1. From the Options menu, select Approve.

2. When prompted to approve the RTV order, click Yes. The status of the RTV order 
is changed to Approved.

3. Click OK to save your changes and close the window.

RTV Maintenance Window [rtv]
The RTV Maintenance window allows you to maintain return to vendor (RTV) orders. 
You specify the supplier to which the items are returned and the stockholding location 
from which the items are returned. You can return items from inventory or items that 
failed quality control.

When you return items from inventory, you can select an item or use an item list. In 
addition to entering the number of units to return, you must select the reason for the 
return. If the reason is unavailable inventory, you also select the status of the 
inventory.

When you return items that failed quality control, you must identify the shipment, the 
item, and the number of units to return.

The status of the RTV order changes as it passes through the approval process and is 
shipped. Depending on your user role, you can manually change the status of the RTV 
order.

If you use an item list on the RTV order, you may want to rebuild the list. To rebuild 
an item list, select Options > Rebuild Item List.

■ Create an RTV Order

■ Edit an RTV Order

■ View an RTV Order
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Edit an RTV Order
■ Approve an RTV Order

■ Cancel an RTV Order

Edit an RTV Order
Navigate: From the main menu, select Inventory > Return to Vendor. The RTV Search 
window opens. Search for and retrieve an RTV order in Edit mode. Restrict the search 
to RTV orders in Input status. The details of the RTV order appear in the RTV 
Maintenance window.

Figure 9–59 RTV Maintenance Window

■ Edit the Ret Auth No, Handling Pct, and Comments fields as necessary.

Edit the Supplier's Return Address and Courier Information
1. Click Ship Info. The Shipment Info window opens.
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Add Locations to a Mass Return Transfer
Figure 9–60 Shipment Info Window

2. Click Search and select an alternative return address as necessary. Otherwise, 
enter or edit the default information.

3. Click OK to save your changes and close the window.

Edit the Items on the RTV Order
1. Select an item on the table.

2. Enter or edit any additional details as necessary.

3. Click Apply.

4. Click OK to save your changes and close the window.

Delete an Item from the RTV Order
1. Select an item and click Delete.

2. When prompted to delete the record, click Yes.

3. Click OK to save your changes and close the window.

Add Locations to a Mass Return Transfer
Navigate: From the main menu, select Inventory > Mass Return Transfers. The Mass 
Return Transfer Search window opens. Search for and retrieve a transfer in Edit mode. 
Restrict the search to transfers in Worksheet status. The Mass Return Transfers 
window opens.
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Add Locations to a Mass Return Transfer
Figure 9–61 Mass Return Transfers Window

1. Click Locations. The Mass Return Transfers - Location window opens.

2. In the Group Type field, select the type of locations you want to add.

3. In the Value field, enter the ID of the location or the location group or click the 
LOV button and select a location.

4. In the Transfer Quantity field, enter the number of items you want to transfer.

5. In the Transfer Price field, the transfer price of the items:

6. For intercompany transfers, enter the sales price of the item.

7. For intracompany enter the transfer cost.

8. Apply the locations to the transfer:

9. Click Apply to associate the locations to the selected item on the transfer.

10. Click Apply All to associate the locations and items on the transfer.

a. Select the option that identifies how you want the location and items 
associated.

b. Click OK to save any changes and close the window.

11. Click OK to save any changes and close the window.

Note: If you selected All Inventory in the Quantity Type field, on the 
Mass Return Transfers window, this field is disabled. If you selected 
Manual in the Quantity Type field, on the Mass Return Transfers 
window, leave the field blank to include all stock on hand at the 
location.
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RTV Search Window [rtvfind]
RTV Search Window [rtvfind]
The RTV Search window allows you to enter criteria in order to search for return to 
vendor (RTV) orders and view the results of the search.

The default view for the RTV Search window opens when you open the window for 
the first time. You can also create a custom view.

■ Search for an RTV Order

Search for an RTV Order
Navigate: From the main menu, select Inventory > Return to Vendor. The RTV Search 
window opens.

Figure 9–62 RTV Search Window

1. In the Action field, select either Edit or View.

2. Enter additional criteria as desired to make the search more restrictive.

3. Click Search. The RTV Search window displays the RTV orders that match the 
search criteria.
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Shipment Info Window [rtv]
4. Select a task:

a. To perform another search, click Refresh.

b. To display the details of an RTV order, select a record and click OK. The 
details appear in the RTV Maintenance window.

Figure 9–63 RTV Maintenance Window

5. Click Close to exit.

Cancel an RTV Order
Navigate: From the main menu, select Inventory > Return to Vendor. The RTV Search 
window opens. Search for and retrieve an RTV order in Edit mode. Restrict the search 
to RTV orders in Input status. The RTV Maintenance window opens.

1. From the Options menu, select Cancel.

2. When prompted to cancel the RTV order, click Yes. The status of the RTV order is 
changed to Cancelled.

3. Click OK to save your changes and close the window.

Shipment Info Window [rtv]
The Shipment Info window allows you to edit the supplier's return address and 
courier information for the current RTV order. The default address is filled in 
automatically. You can edit the current address, or search for and select a different 
address.

■ Create an RTV Order

■ Edit an RTV Order

■ View an RTV Order
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Unapprove an RTV Order
Unapprove an RTV Order
Navigate: From the main menu, select Inventory > Return to Vendor. The RTV Search 
window opens. Search for and retrieve an RTV order in Edit mode. Restrict the search 
to RTV orders in Approved status. The RTV Maintenance window opens.

1. From the Options menu, select Unapprove.

2. When prompted to unapprove the RTV order, click Yes. The status of the RTV 
order is changed to Input.

3. Click OK to save your changes and close the window.

Mass Return Transfer Approval Process
When a mass return transfer is added to the system, it must go through a series of 
checks before it is accessible in the system. Depending on your user role, you may not 
be able to move the mass return transfer to the next status. A mass return transfer may 
be in any of the following statuses:

■ Submit a Mass Return Transfer

■ Approve a Mass Return Transfer

■ Close a Mass Return Transfer

■ Reject a Mass Return Transfer

Submit a Mass Return Transfer
Navigate: From the main menu, select Inventory > Mass Return Transfers. The Mass 
Return Transfer Search window opens. Search for and retrieve a transfer in Edit mode. 
Restrict the search to transfers in Input status. The Mass Return Transfers window 
opens.

1. From the Options menu, select Submit. The status of the transfer changes to 
Submitted.

2. Click OK to save any changes and close the window.

Table 9–3 Mass Return Transfer Statuses

Status Definition

Input The mass return transfer has been started, but not completed.

Submitted The mass return transfer has been completed and is pending 
review.

Approved The mass return transfer has been reviewed and has been 
approved.

Rejected The mass return transfer has been submitted, reviewed, and has 
been rejected.

Closed The mass return transfer is complete.

Canceled, Cancel The mass return transfer has been manually closed and is no 
longer valid.

RTV Created The mass return transfer has an associated RTV order for the 
MRT has been created
9-94 Oracle Retail Merchandising System User Guide                     



Set Up Inventory Adjustments
Approve a Mass Return Transfer
Navigate: From the main menu, select Inventory > Mass Return Transfers. The Mass 
Return Transfer Search window opens. Search for and retrieve a transfer in Edit mode. 
Restrict the search to transfers in Submitted status. The Mass Return Transfers 
window opens.

1. From the Options menu, select Approve. The status of the transfer changes to 
Approved.

2. Click OK to save any changes and close the window.

Reject a Mass Return Transfer
Navigate: From the main menu, select Inventory > Mass Return Transfers. The Mass 
Return Transfer Search window opens. Search for and retrieve a transfer in Edit mode. 
Restrict the search to transfers in Worksheet status. The Mass Return Transfers 
window opens.

1. From the Options menu, select Reject. The status of the transfer changes to 
Rejected.

2. Click OK to save any changes and close the window.

Close a Mass Return Transfer
Navigate: From the main menu, select Inventory > Mass Return Transfers. The Mass 
Return Transfer Search window opens. Search for and retrieve a transfer in Edit mode. 
The Mass Return Transfers window opens.

1. From the Options menu, select Close. The status of the transfer changes to Closed.

2. Click OK to save any changes and close the window.

Set Up Inventory Adjustments
Inventory adjustments can be made online or they can be received from an external 
system, such as a warehouse management system. There are two types of adjustments 
that can be made to inventory:

■ Stock on hand: The quantity of stock on hand, or salable stock, is increased or 
decreased. Both the quantity and value of the stock on hand are adjusted in the 
stock ledger.

■ Unavailable inventory: The quantity of stock on hand does not change, but the 
quantity of unavailable stock, or non-salable stock, is increased or decreased. In 
the stock ledger, the adjustment is recorded as a transfer between stock on hand 
and unavailable inventory. No adjustment is made to the stock value.

Prior to using the inventory adjustment functionality, status types and reasons for 
adjustments must be set up in the system. The Total Stock on Hand status type is 
reserved for adjustments made to salable goods. Any additional status types are 
user-defined and are reserved for adjustments made to non-salable goods. The 
user-defined status types indicate why the goods are non-salable. When adjusting total 
stock on hand, you must select a reason for the adjustment. The reason indicates why 
the total stock on hand must be adjusted.

■ Add an Inventory Adjustment Reason

■ Add an Inventory Status Type
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View Inventory Status Types
■ Delete an inventory adjustment reason

■ See "Edit an Inventory Status Type" in the System Administration chapter 

■ View Inventory Adjustment Reasons

■ View Inventory Status Types

View Inventory Status Types
Navigate: From the main menu, select Control > Setup > Inventory Status Types > 
View. The window opens.

■ Click OK to close the window.

View Inventory Adjustment Reasons
Navigate: From the main menu, select Control > Setup > Inventory Adjustment 
Reason > View. The Inventory Adjustment Reason Code Maintenance window opens.

■ Click OK to close the window.

Add an Inventory Adjustment Reason
Navigate: From the main menu, select Control > Setup > Inventory Adjustment 
Reason > Edit. The Inventory Adjustment Reason Code Maintenance window opens.
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Add an Inventory Status Type
Figure 9–64 Inventory Adjustment Reason Code Maintenance Window

1. Click Add. The next available line is enabled.

2. In the Reason field, enter a unique ID for the reason.

3. In the Description field, enter the description of the reason.

4. In the Cost of Good Sold field, select the check box to indicate that associating this 
reason with an inventory adjustment will affect the cost of goods sold.

5. Click OK to save your changes and close the window.

Add an Inventory Status Type
Navigate: From the main menu, select Control > Setup > Inventory Status Types > 
Edit. The Inventory Status Types window opens.
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Adjust Inventory
Figure 9–65 Inventory Status Types Window

1. Click Add. The next available line is enabled.

2. In the Status field, enter a unique ID for the status type.

3. In the Description field, enter the description of the status type.

4. Click OK to save your changes and close the window.

Adjust Inventory
Inventory adjustments can be made online or they can be received from an external 
system, such as a warehouse management system. There are two types of adjustments 
that can be made to inventory:

■ Stock on hand: The quantity of stock on hand, or salable stock, is increased or 
decreased. Both the quantity and value of the stock on hand are adjusted in the 
stock ledger.

■ Unavailable inventory: The quantity of stock on hand does not change, but the 
quantity of unavailable stock, or non-salable stock, is increased or decreased. In 
the stock ledger, the adjustment is recorded as a transfer between stock on hand 
and unavailable inventory. No adjustment is made to the stock value.

You can choose to adjust the inventory of one item at multiple locations, multiple 
items at one location, or a transformed item at one location. An example of a 
transformed item might be a watermelon that is sliced into smaller chunks for sale. 
You reduce the stock on hand for whole watermelons and increase the stock on hand 
for sliced pieces of watermelon.

When you edit or view an item, you can choose to view the quantity of unavailable, or 
non-salable, stock on hand. You can restrict the view to one or all inventory status 
types at one or all locations.
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Adjust Inventory by Item
■ Adjust Inventory by Item

■ Adjust Inventory By Location

■ Adjust Inventory of Transformed Items

■ See "View Unavailable Inventory" in the Item Maintenance chapter 

Adjust Inventory by Item
Navigate: From the main menu, select Inventory > Inventory Adjustments > By Item. 
The Inventory Adjustment by Item window opens.

Figure 9–66 Inventory Adjustment by Item Window

1. In the Item field, enter the item number of the item, or click the LOV button and 
select the item.

2. In the Inventory Status field, select the status that you want to apply to the item.

3. In the Reason field, enter the ID of the reason for the adjustment, or click the LOV 
button and select the reason.

4. In the Location Type field, select the type of location where the adjustment is 
needed.

5. In the Location field enter the ID of the location, or click the LOV button and select 
the location.

6. In the Adjustment Qty field enter the number of units that you want to add or 
subtract. Use a negative number to subtract from the total.

7. Click OK to save your changes and close the window.

Note: A reason is required if you select Total Stock on Hand in the 
Inventory Status field.

Note: Pack items can be adjusted only at warehouses.
                              Inventory Control 9-99



Inventory Adjustment by Location Window [invadjst]
Inventory Adjustment by Location Window [invadjst]
The Inventory Adjustment by Location window allows you to manually adjust the 
inventory of one or more items at a location. Adjustments for pack items can be made 
only at a warehouse.

You can choose from two types of adjustments:

■ Stock on hand: The quantity of stock on hand, or salable stock, is increased or 
decreased. Both the quantity and value of the stock on hand are adjusted in the 
stock ledger.

■ Unavailable inventory: The quantity of stock on hand does not change, but the 
quantity of unavailable stock, or non-salable stock, is increased or decreased. In 
the stock ledger, the adjustment is recorded as a transfer between stock on hand 
and unavailable inventory. No adjustment is made to the stock value.

Inventory adjustments may also be initiated by an external system, such as a 
warehouse management system.

■ Adjust Inventory By Location

Adjust Inventory By Location
Navigate: From the main menu, select Inventory > Inventory Adjustments > By 
Store/Warehouse. The Inventory Adjustment by Location window opens.

1. In the Location Type field, select the type of location where the adjustment must 
be made.

2. In the Location field, enter the ID of the location, or click the LOV button and 
select the location.

3. In the Inventory Status field, select the status that you want to apply to the items 
at the selected location.

4. In the Reason field, enter the ID of the reason for the adjustment, or click the LOV 
button and select the reason.

5. In the Item field, enter the item number of the item, or click the LOV button and 
select the item.

6. In the Adjustment Qty field enter the number of units that you want to add or 
subtract. Use a negative number to subtract from the total.

7. Click OK to save your changes and close the window.

Adjust Inventory of Transformed Items
Navigate: From the main menu, select Inventory > Inventory Adjustments > Product 
Transformation. The Product Transformation window opens.

Note: A reason is required if you select Total Stock on Hand in the 
Inventory Status field.
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Maintain Inventory Adjustment Reasons
Figure 9–67 Product Transformation Window

1. In the Location Type field, select the type of location where the adjustment must 
be made.

2. In the Location field, enter the ID of the location, or click the LOV button and 
select the location.

3. In the Item field, enter the item number of the item to be transformed, or click the 
LOV button and select the item.

4. In the Reason field, enter the ID of the reason for the adjustment, or click the LOV 
button and select the reason.

5. In the Quantity Removed field, enter the number of units subtracted from stock on 
hand.

6. In the Item field, enter the item number of the item derived from the transformed 
item, or click the LOV button and select the item.

7. In the Quantity Added field, enter the number of units added to the stock on 
hand.

8. In the New Cost field, edit the default cost per unit as necessary.

9. Add any additional items that are derived from the transformed item.

10. Click OK to save your changes and close the window.

Maintain Inventory Adjustment Reasons
Navigate: From the main menu, select Control > Setup > Inventory Adjustment 
Reason > Edit.

The Inventory Adjustment Reason Code Maintenance window opens.
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Maintain Inventory Adjustment Reasons
Figure 9–68 Inventory Adjustment Reason Code Maintenance Window

Edit an inventory adjustment reason
1. In the Description field, edit the description as necessary.

2. If there are no inventory adjustments associate with the reason, you can select or 
clear the Cost of Goods Sold Check box.

3. Click OK to save any changes and close the window

Delete an inventory adjustment reason
1. Select a reason and click Delete.

2. When prompted to delete the record, click OK.

3. Click OK to save your changes and close the window.

Note: You cannot delete a reason if it is referenced by an inventory 
adjustment.
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Create Wholesale Franchise Order
Inventory Adjustment by Item Window [invadjsk]
The Inventory Adjustment by Item window allows you to manually adjust the 
inventory of an item at one or more locations. Adjustments for pack items can be made 
only at warehouses.

You can choose from two types of adjustments:

■ Stock on hand: The quantity of stock on hand, or salable stock, is increased or 
decreased. Both the quantity and value of the stock on hand are adjusted in the 
stock ledger.

■ Unavailable inventory: The quantity of stock on hand does not change, but the 
quantity of unavailable stock, or non-salable stock, is increased or decreased. In 
the stock ledger, the adjustment is recorded as a transfer between stock on hand 
and unavailable inventory. No adjustment is made to the stock value.

Inventory adjustments may also be initiated by an external system, such as a 
warehouse management system.

■ Adjust Inventory by Item

Inventory Status Types Window [invstyps]
The Inventory Status Types window allows you to maintain a list of status types. You 
use a status type to indicate why one or more units of stock on hand are made 
unavailable for sale. For example, the item may be damaged or under repair.

■ Add an Inventory Status Type

■ View Inventory Status Types

Wholesale and Franchise Orders Window [wforder]
This window allows users to take orders from wholesale and franchise customers and 
fulfill those orders from the warehouse inventory.

■ Create Wholesale Franchise Order

■ Edit Wholesale Franchise Orders

Create Wholesale Franchise Order
Navigate: From the main menu, select Inventory > Wholesale/Franchise Orders and 
Returns. The Wholesale/Franchise Returns Search window opens. Select a 
wholesale/franchise order in New mode. The WF Ordering window opens.
                              Inventory Control 9-103



Create Wholesale Franchise Order
Figure 9–69 Sales Order Window

1. Enter the Customer Location. The Customer number populates with applicable 
information.

2. Select the Order Type.

3. Click Add.

4. Enter the Item or click the LOV button.

5. Enter other appropriate information.

6. Click Apply.

7. Enter applicable information in the Totals area.

8. From the Options menu, select Bill to Address. The Bill to Address window opens.
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Set Bill to Address
Figure 9–70 Bill to Address Window

9. Enter the appropriate information.

10. Click Apply. The table populates with the applicable information.

11. Click OK.

Distribute Items in a Wholesale/Franchise Order Window [wforder]
The Distribute Items in a Wholesale/Franchise Order window allows the user to 
distribute all of the items in an order.

Bill to Address Window [wforder]
This window provides the user the ability to specify a Bill to Address for the wholesale 
or franchise order.

■ Set Bill to Address

Set Bill to Address
Navigate: From the main menu, select Inventory > Wholesale/Franchise Orders and 
Returns. The Wholesale/Franchise Returns Search window opens. Select a 
wholesale/franchise order in New mode. The WF Ordering window opens.
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Figure 9–71 Sales Order Window

1. Enter the Customer Location. The Customer number populates with applicable 
information.

2. Select the Order Type.

3. Enter all information for the first item of the order. Anytime after the first item is 
entered the Bill to Address window is enabled.

4. From the Options menu, select Bill to Address. The Bill to Address window opens.
9-106 Oracle Retail Merchandising System User Guide                     



Edit Wholesale Franchise Orders
Figure 9–72 Bill to Address Window

5. Enter the appropriate information.

6. Click Apply. The table populates with the applicable information.

Edit Wholesale Franchise Orders
Navigate: From the main menu, select Inventory > Wholesale/Franchise Orders and 
Returns. The Wholesale/Franchise Returns Search window opens. Select a 
wholesale/franchise order in Edit mode. The WF Ordering window opens.

Edit Wholesale/Franchise Orders

1. Enter the information to be changed.

Note: Adding lines to an order is only available for order in Input 
status. Substitution and distribution of items are only allowed in edit 
mode when a user adds an new item to an order, but the option is not 
available for existing items on an order.

Note: For existing items on an order, the only thing that a user can 
change is the quantity.
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2. Click Apply. The order is changed in the table.

3. Click OK to save your changes and close the window.

Substitute an Item on a Wholesale/Franchise Order
Use this procedure to substitute an item on a wholesale order:

1. In the Item field, enter the item number of the item to be substituted, or click the 
LOV button and select the item.

2. Enter appropriate information in the item area.

3. Click Substitute. The Substitute Item window opens.

Figure 9–73 Substitute Item Window

4. Select the item to substitute.

5. Click Apply. The Substitute Item window closes.

6. Click OK to save your changes and close the window.

Distribute Wholesale/Franchise Orders
1. Enter the information to be changed.

2. Click Distribute. The Distribute Item window opens.

3. Select the item to distribute.

4. Click Apply. The Distribute Item window closes.

5. Click OK to save your changes and close the window.

Delete Wholesale/Franchise Item from Orders
1. Select an order in Input status and click Delete Item. This button is only enabled 

for orders in Input status.

2. When prompted to delete the record, click Yes.

3. Click OK to save your changes and close the window.
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Wholesale and Franchise Returns window [wfreturns]
The Wholesale Franchise Returns window allows you to create and modify wholesale 
and franchise return orders.

■ Create a Wholesale Franchise Returns window 

■ Edit a Wholesale Franchise Returns window

Create Wholesale Franchise Returns
This window allows users to return items from wholesale and franchise customers and 
fulfill those returns from the warehouse inventory.

Navigate: From the main menu, select Inventory > Wholesale/Franchise Orders and 
Returns. The Wholesale/Franchise Returns Search window opens. Select a 
wholesale/franchise return in New mode. The WF Returns window opens.

Figure 9–74 Wholesale Franchise Returns Window

1. Enter the Customer or click the LOV button to select a customer.

2. Enter the Customer Location or click the LOV button to select a customer location.

3. Enter a Return Location or click the LOV button to select a return location.

4. Select the Default Restocking Type.

5. Enter the Value.

6. Click Add.

7. Enter the Order ID or click the LOV button to select the order ID.

8. Select the Item Type.

9. Select the Return Reason.

10. Enter the Item ID or click the LOV button to select an item ID.

11. Enter the Return Quantity.

12. Click Apply.

13. Click OK.
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Edit Wholesale and Franchise Returns
Navigate: From the main menu, select Inventory > Wholesale/Franchise Orders and 
Returns. The Wholesale/Franchise Returns Search window opens. Select Edit Mode 
and Wholesale Return. Click Search. Only returns in Input status can be modified. 
The WF Returns window opens.

Edit Wholesale/Franchise Returns
1. Enter the information to be changed.

2. Click Apply. The return changed in the table.

3. Click OK to save your changes and close the window.

Delete Wholesale/Franchise Item from Returns
1. Enter the information to be changed.

2. Select an order and click Delete.

3. When prompted to delete the record, click Yes.

4. Click OK to save your changes and close the window.

Wholesale Franchise Orders and Returns Search window [wfordretfind]
The Wholesale Franchise Orders and Returns Search window allows you to search for 
a wholesale and franchise order or return item.

The default view for the search window opens when you open the window for the 
first time. From the View menu, you can choose to view the Due Orders layout or you 
can create a custom view.

■ Search for a Wholesale Franchise Order/Return

■ Create Wholesale Franchise Order

■ Edit Wholesale Franchise Orders

■ Create Wholesale Franchise Returns 

■ Edit Wholesale and Franchise Returns

Wholesale Franchise Customer Group Maintenance Window 
[wfcustomergroup]

This window allows users to maintain wholesale and franchise customer groups.

■ Edit Wholesale Franchise Customer Groups

■ View Wholesale Franchise Customer Groups

Wholesale Franchise Customer Maintenance Window [wfcustomer]
This window allows users to maintain wholesale and franchise customer groups.

■ Edit Wholesale Franchise Customer Groups

■ View Wholesale Franchise Customer Groups
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View Wholesale Franchise Customer Groups
Navigate: From the main menu, select Control > Customer Group > View. The 
Wholesale/Franchise Customer Group Maintenance window opens.

View Wholesale/Franchise Customer Groups
1. Select a Customer Group Name.

2. Click Customer. The next Wholesale/Franchise Customer Group Maintenance 
window opens.

3. Select a Customer Name.

4. Click Stores. The Wholesale/Franchise Customer Store window opens.

5. Click OK to close the window.

Edit Wholesale Franchise Customer Groups
Navigate: From the main menu, select Control > Customer Group > Edit. The 
Wholesale/Franchise Customer Group Maintenance window opens.

Figure 9–75 Wholesale/Franchise Customer Group Maintenance Window
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Edit Wholesale/Franchise Customers
1. Select a Customer Group Name.

2. Click Customer. The next Wholesale/Franchise Customer Maintenance window 
opens.

Figure 9–76 Wholesale/Franchise Customer Maintenance Window

3. Enter the customer group information.

4. Click Add.

5. Click OK to save your changes and close the window.

Delete Wholesale/Franchise Customers
1. Select a Customer Group Name.

2. Click Delete. Only customer groups without associated customers can be deleted.

3. Click OK to save your changes and close the window.

Search for a Wholesale Franchise Order/Return
Navigate: From the main menu, select Inventory > Wholesale/Franchise Orders and 
Returns. The Wholesale/Franchise Orders and Returns Search window opens. Select a 
wholesale/franchise order or returns in View mode.
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1. Enter the applicable information to narrow your search.

2. Click Search. The WF Search Results window opens.

Figure 9–77 Wholesale/Franchise Orders and Returns Search Results Window

3. Select the order.

4. Click OK. Either the WF Ordering window opens or the WF Returns window 
opens, depending upon the search criteria.

Figure 9–78 Sales Order Window
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Edit the Wholesale Cost Relationship Maintenance window
Navigate: From the main menu, select Wholesale Cost Relationship Maintenance > 
Edit. The Wholesale Cost Relationship Maintenance window opens.

Figure 9–79 Wholesale Cost Relationship Maintenance Window

Search for the Cost Relationship
1. In the Department field, enter the ID of the department, or click the LOV button 

and select a department.

2. Enter other appropriate information.

3. Click Search. Information matching your search criteria populates the Cost 
Relationship area.

Edit the Cost Relationship
1. Select the cost relationship in the table.

2. Enter the appropriate relationship information in the Add Relationship area.

3. Click Apply.

4. Click OK to save your changes and close the window.
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Delete the Cost Relationship
1. Select the cost relationship in the table.

2. Click Delete.

3. Click OK to save your changes and close the window.

Wholesale Franchise Customer Store Window [wfstore]
This window allows users to view wholesale and franchise stores associated to a 
wholesale/franchise customer.

■ View Wholesale Franchise Customer Groups

Wholesale Cost Relationship Maintenance Window [costdburel]
The Wholesale Cost Relationship Maintenance window allows you to view the 
wholesale cost relationships between departments. Enter the search criteria in order to 
search for and view the cost relationship by item.

To display the relationship, select the appropriate option from the Wholesale Cost 
Relationship Maintenance menu.

■ Edit the Wholesale Cost Relationship Maintenance window

Item Cost Details Window [wforder]
This window allows users to view the cost buildup information for an item on the 
wholesale/franchise order and enter a fixed cost, if needed.

■ Enter Item Cost Details

Enter Item Cost Details
Navigate: From the main menu, select Inventory > Wholesale/Franchise Orders and 
Returns. Create Wholesale Franchise Order.

1. Choose Item Cost Details from the Options menu. The Item Cost Details window 
opens. 

Figure 9–80 Item Cost Details Window
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2. In the Fixed Cost field enter the fixed cost. 

3. Click OK to save the changes and close the window or click Comp Detail. The 
Cost Buildup Template Header window opens.

Figure 9–81 Cost Buildup Template Header Window

4. Click OK to close the window.
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Set Up Investment Buy Parameters
Investment buy is the process of purchasing inventory in excess of the replenishment 
recommendation to take advantage of a supplier deal or to leverage inventory against 
a cost increase.

To utilize the investment buy process:

1. Set up suppliers, indicating the level of inventory management.

2. Indicate that the suppliers are investment buy eligible.

3. Identify investment buy warehouses, indicate limiting parameters for the 
warehouse in a single channel or multi-channel environment.

4. Recommended order quantities appear on a buyer worksheet or are automatically 
added to purchase order, as defined in setup.

5. If you choose to utilize the buyer worksheet, verify replenishment recommended 
order quantities, determine the actual order quantities, and add items as 
necessary.

6. Select items on the buyer worksheet and create a purchase order.

Add Inventory Management Constraints to a PO at Different Levels
Navigate: From the main menu, select Ordering > Orders. The Order Selection 
window opens. Search for and retrieve a purchase order in Edit mode. Restrict the 
search to purchase orders in Worksheet status. The PO Header Maintenance window 
opens. (Optional): Click Items. The PO Item Maintenance window opens. Select an 
item on the table. (Optional): Click Locations. The PO Item/Location window opens. 
Select a location on the Order Detail table. From the Options menu, select Inventory 
Mgmt./Totals. The Order Inventory Maintenance window opens.
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Add Inventory Management Constraints to a PO at Different Levels
Figure 10–1 Order Inventory Maintenance Window

Define Scaling Constraints
1. In the Scaling Constraints area, select the Scale to Order check box. The Scaling 

Constraints area is enabled.

2. In the Scaling Objective field, select whether purchase orders are scaled to the 
minimum or maximum values of the scaling constraints.

3. In the Scaling Level field, select the level at which the scaling is performed.

4. In the Maximum Iterations field, enter the maximum number of times that the 
scaling process is performed for the purchase order.

5. In the Scaling Constraints Primary column, complete the following fields:

■ Type: Select the primary type of constraint to use when scaling orders.

■ UOM/Currency: If you selected Mass or Volume as the primary type, enter 
the UOM code, or click the LOV button and select the UOM. If you selected 
Amount as the primary type, enter the currency code, or click the LOV button 
and select the currency code.

■ Max Value: Enter the maximum value of the constraint.

■ Max Value Tolerance: Enter the percentage tolerance for the maximum value 
of the constraint.

■ Min Value: Enter the minimum value of the constraint.

■ Min Value Tolerance: Enter the percentage tolerance for the minimum value 
of the constraint.

6. In the Scaling Constraints Secondary column, complete the following fields:

■ Type: Select the secondary type of constraint to use when scaling orders.
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■ UOM/Currency: if you selected Mass or Volume as the secondary type, enter 
the UOM code, or click the LOV button and select the UOM. If you selected 
Amount as the secondary type, enter the currency code, or click the LOV 
button and select the currency code.

■ Max Value: Enter the maximum value of the constraint.

■ Max Value: Enter the maximum value of the constraint.

■ Max Value Tolerance: Enter the percentage tolerance for the maximum value 
of the constraint.

■ Min Value: Enter the minimum value of the constraint.

■ Min Value Tolerance: Enter the percentage tolerance for the minimum value 
of the constraint.

Define Minimum Constraints
1. In the Level field, select the level at which the minimum order requirements of the 

supplier must be met

2. In the Minimum 1 column, complete the following fields:

■ Type: Select how the first minimum order requirement is expressed.

■ UOM/Currency: If you selected Mass or Volume as the primary type, enter 
the UOM code, or click the LOV button and select the UOM. If you selected 
Amount as the primary type, enter the currency code, or click the LOV button 
and select the currency code.

■ Value: Enter the value of the first minimum order requirement of the supplier.

3. When you define two minimum order requirements, select the relationship 
between the requirements in the Conjunction field.

4. In the Minimum 2 column, complete the following fields:

■ Type: Select how the second minimum order requirement is expressed.

■ UOM/Currency: If you selected Mass or Volume as the secondary type, enter 
the UOM code, or select it from the LOV. If you selected Amount as the 
secondary type, enter the currency code, or select it from the LOV.

■ Value: Enter the value of the first minimum order requirement of the supplier.

Define Truck Splitting Constraints
1. In the Truck Splitting Constraints area, select the Split Order into Truckloads 

check box. The Truck Splitting Constraints area is enabled.

2. In the Constraint 1 column, complete the following fields:

■ Type: Select the primary type of constraint to use when splitting orders into 
truckloads.

Note: The Secondary Type cannot be the same as the Primary Type.

Note: The Minimum 2 Type cannot be the same as the Minimum 1 
Type.
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■ UOM/Currency: If you selected Mass or Volume as the primary type, enter 
the UOM code, or select it from the LOV. If you selected Amount as the 
primary type, enter the currency code, or select it from the LOV.

■ Value: Enter the value of the constraint.

■ Tolerance: Enter the percentage tolerance for the maximum value of the 
constraint.

3. In the Constraint 2 column, complete the following fields:

■ Type: Select the primary type of constraint to use when splitting orders into 
truckloads.

■ UOM/Currency: If you selected Mass or Volume as the secondary type, enter 
the UOM code, or select it from the LOV. If you selected Amount as the 
secondary type, enter the currency code, or select it from the LOV.

■ Value: Enter the value of the constraint.

■ Tolerance: Enter the percentage tolerance for the maximum value of the 
constraint.

Add a Pooled Supplier
1. In the Supplier field, enter the supplier ID or click the LOV button and select the 

supplier.

2. In the File ID field, enter the file ID or click the LOV button and select the file ID.

Define Order Quantity Scaling
In the UOM field select the code to display the scaled and prescaled quantities.

Recalculate the Purchase Order
1. Click Recalc. Qtys. The Pre-Scaled and Scaled information opens in the 

appropriate fields.

2. Click OK to save your changes and close the window.

Add Inventory Management Information for a Supplier
Navigate: From the main menu, select Control > Supplier. The Supplier Search 
window opens. Search for and retrieve a supplier site in Edit mode. The Supplier 
Maintenance window opens. 

or 

If the Financials module is installed, from the main menu, select Control > Supplier > 
Maintenance from the main menu. From the Options menu, select Inventory 
Management. The Supplier Inventory Management Information window opens.

Note: The Constraint 2 Type cannot be the same as the Constraint 1 
Type.
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Figure 10–2 Supplier Inventory Management Information Window

In the Supplier, Department, and Location fields, enter the ID of the supplier, 
department, and location as appropriate, or click the LOV button and select supplier, 
department, and location as appropriate.

Define Replenishment Review Attributes
1. In the Review Cycle field, select the frequency that the item is reviewed for 

replenishment.

2. To select the day on which the item is reviewed:

■ If the review cycle is every day, all the days of the week are selected 
automatically for the delivery schedule.

■ If the review cycle is every week, select the days of the week. You may select 
more than one day.

■ If the frequency is every two or more weeks, select the day of the week.

3. In the Order Control field, select how POs are processed for the supplier.

4. Select the Single Loc on Order check box if only one location can be on an order.

Define Due Order Processing Pparameters
1. Select the Due Order Processing check box to have due order processing 

performed for replenishment items from the supplier.

2. Select the Create Non-Due orders check box to have purchase orders created in 
Worksheet status for items that are not due to be ordered.
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3. In the Due Order Level field, select the level at which the due order processing is 
based.

4. In the Service Basis field, select the parameter that is used in calculating the stock 
out levels.

Define Supplier Minimum Attributes
1. In the Minimum Level field, select the minimum order quantity at which the 

supplier accepts orders.

2. Select the Purge Orders Failing Minimums check box to create POs that meet the 
supplier minimum.

Specify Scaling Attributes
1. Select the Scale Order to Constraints check box to have items on purchase orders 

for the supplier scaled to meet the scaling constraints.

2. In the Scaling Objective field, select whether purchase orders are scaled to the 
minimum or maximum values of the scaling constraints.

3. In the Scaling Level field, indicate if the PO should be scaled to the location need 
or to the entire order.

4. Select the Multiple Vehicles check box to indicate that multiple vehicles may be 
used when delivering the order.

Define Other Attributes
1. In the Pooled Supplier field enter the ID of the supplier, or click the LOV button 

and select a supplier.

2. In the Purchase Type field, select the purchase type method.

3. In the Pick Up field, enter the location of the pick up. This field is enabled if Free 
on Board or Backhaul has been selected in the Purchase Type field.

Define Truck Splitting Attributes
1. Select the Split Orders into Truckloads checkbox to indicate that orders that 

exceed a truckload should be split.

2. To allow Less than Truckload (LTL) orders, select the Auto Approve LTL Orders 
check box.

3. In the Truck Split Method field, select the method of truck splitting used with this 
supplier.

Define Investment Buy Attributes
1. Select the Investment Buy Eligibility check box to enable investment buy 

attributes.

2. In the Order Control field, select how POs are processed for the investment buy 
orders.
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Define Rounding Attributes
1. In the Rounding Level field, select the level to which quantities should be 

rounded.

2. In the Round to Inner Threshold field, enter the percent of the inner needed to 
round to an additional inner.

3. In the Round to Case Threshold field, enter the percent of the case needed to 
round to an additional case.

4. In the Round to Layer Threshold field, enter the percent of the layer needed to 
round to an additional level.

5. In the Round to Pallet Threshold field, enter the percent of the pallet needed to 
round to an additional pallet.

Set Up Replenishment Parameters
The replenishment feature allows you to automate the ordering process for items by 
constantly monitoring inventory conditions, and creating orders to fulfill consumer 
demand according to predefined replenishment parameters.

■ Add Inventory Management Information for a Supplier

■ Add Inventory Management Constraints to a Supplier

■ Add Inventory Management Constraints to a PO at Different Levels

■ Add a Delivery Schedule at the Store or Warehouse Level

■ Add a Delivery Schedule for a Supplier

■ See "Edit a Delivery Schedule at the Store or Warehouse Level" in the Foundation 
Data chapter 

■ See "Edit a Delivery Schedule for a Supplier" in the Foundation Data chapter 

■ See "View Inventory Management Constraints for a Supplier" in the Foundation 
Data chapter

■ See "View Inventory Management Information for a PO at the Order, Item, or 
Location Level" in the Foundation Data chapter 

■ See "View Inventory Management Constraints for a Supplier" in the Foundation 
Data chapter 

Add a Delivery Schedule at the Store or Warehouse Level
Navigate: From the main menu, select Action > Organizational Hierarchy. The 
Organization Hierarchy Main Form window opens. Select Store on the tree structure. 
The stores appear on the table. Select a store and click Edit. The Store Maintenance 
window opens. From the Options menu, select Delivery Schedule. The Delivery 
Schedule window opens. 

or 

Navigate: From the main menu, select Action > Organizational Hierarchy. The 
Organization Hierarchy Main Form window opens. Select Warehouse on the tree 
structure. The warehouses appear on the table. Select a warehouse and click Edit. The 
Warehouse Maintenance window is displayed. From the Options menu, select 
Delivery Schedule. The Delivery Schedule window opens. 
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or 

Navigate: From the main menu, select Control > Supplier > Maintenance. The 
Supplier Search window opens. Search for and retrieve a supplier site. The Supplier 
Maintenance window opens. From the Options menu, select Delivery Schedule. The 
Delivery Schedule window opens.

Figure 10–3 Delivery Schedule Window

In the Source Type field, select the type of source for the delivery schedule.

1. In the Source field, enter the ID of the supplier or source warehouse, or click the 
LOV button and select the supplier or warehouse.

2. In the Group Type field, select the type of grouping mechanism or location for the 
delivery schedule.

3. In the Group Value field, enter the ID of the grouping mechanism or location for 
the delivery schedule, or click the LOV button and select a grouping mechanism 
or location.

4. In the Frequency field, select how often you want the supplier to deliver to the 
locations.

5. In the Start Date field, enter the date on which the delivery schedule is effective.

6. In the Start Time field, enter the time that the delivery is scheduled to begin at the 
location.

Note: You can also use the Organizational Hierarchy Tree to 
navigate to the grouping mechanism or location to which you are 
adding a delivery schedule. The Group Type and Group Value fields 
are filled in automatically.
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7. In the End Time field, enter the time that the delivery is scheduled to end at the 
location.

8. To select the delivery day for a delivery schedule:

■ If the frequency is every day, all the days of the week are selected 
automatically for the delivery schedule.

■ If the frequency is every week, select the day of the week.

■ If the frequency is every two or more weeks, select the day of the week.

■ Click Apply.

9. To add an exception to a delivery:

a. Click Exceptions. The Exceptions window opens.

Figure 10–4 Exceptions Window

b. Click Add Exceptions to enable the next available line.

c. In the Item Type field, select Item or Item List.

d. In the Day field, select the day on which you do not want the item or item list 
delivered.

e. In the Item field, enter the item number or the ID of the item list, or enter a 
partial description and click the LOV button to select the item or item list.

f. Click Apply.

g. Click OK to exit the Exceptions window.

Note: You can select more than one delivery day if the frequency is 
every week.
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10. Click OK to save your changes and close the window.

Add a Delivery Schedule for a Supplier
Navigate: From the main menu, select Control > Supplier. The Supplier Search 
window opens. Search for and retrieve a supplier site in Edit mode. The Supplier 
Maintenance window opens. 

or 

If the Financials module is installed, from the main menu, select Control > Supplier > 
Maintenance from the main menu. Search for and retrieve a supplier site in Edit mode. 
The Supplier Maintenance window opens. From the Options menu, select Delivery 
Schedule. The Delivery Schedule window opens.

Figure 10–5 Delivery Schedule Window

1. In the Group Type field, select the type of grouping mechanism or location for the 
delivery schedule.

2. In the Group Value field, enter the ID of the grouping mechanism or location for 
the delivery schedule, or click the LOV button and select a grouping mechanism 
or location.

3. In the Frequency field, select how often you want the supplier to deliver to the 
locations.

Note: You can also use the Organizational Hierarchy Tree to 
navigate to the grouping mechanism or location to which you are 
adding a delivery schedule. The Group Type and Group Value fields 
are filled in automatically.
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4. In the Start Date field, enter the date on which the delivery schedule is effective.

5. In the Start Time field, enter the time that the delivery is scheduled to begin at the 
location.

6. In the End Time field, enter the time that the delivery is scheduled to end at the 
location.

7. To select the delivery day for a delivery schedule:

a. If the frequency is every day, all the days of the week are selected 
automatically for the delivery schedule.

b. If the frequency is every week, select the day of the week. You can select more 
than one delivery day.

c. If the frequency is every two or more weeks, select the day of the week.

d. Click Apply.

8. To add an exception to a delivery:

a. Click Exceptions. The Exceptions window opens.

Figure 10–6 Exceptions Window

b. Click Add Exceptions to enable the next available line.

c. In the Item Type field, select Item or Item List.

d. In the Day field, select the day on which you do not want the item or item list 
delivered.

e. In the Item field, enter the item number or the ID of the item list, or enter a 
partial description and click the LOV button to select the item or item list.

f. Click Apply.

g. Click OK to exit the Exceptions window.
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9. Click OK to save your changes and close the window.

Add Inventory Management Constraints to a PO at Different Levels
Navigate: From the main menu, select Ordering > Orders. The Order Selection 
window opens. Search for and retrieve a purchase order in Edit mode. Restrict the 
search to purchase orders in Worksheet status. The PO Header Maintenance window 
opens. 

(Optional): Click Items. The PO Item Maintenance window opens. Select an item on 
the table. (Optional): Click Locations. The PO Item/Location window opens. Select a 
location on the Order Detail table. From the Options menu, select Inventory 
Mgmt./Totals. The Order Inventory Maintenance window opens.

Figure 10–7 Order Inventory Maintenance Window

Define scaling constraints
1. In the Scaling Constraints area, select the Scale to Order check box. The Scaling 

Constraints area is enabled.

2. In the Scaling Objective field, select whether purchase orders are scaled to the 
minimum or maximum values of the scaling constraints.

3. In the Scaling Level field, select the level at which the scaling is performed.

4. In the Maximum Iterations field, enter the maximum number of times that the 
scaling process is performed for the purchase order.

5. In the Scaling Constraints Primary column, complete the following fields:

■ Type: Select the primary type of constraint to use when scaling orders.
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■ UOM/Currency: If you selected Mass or Volume as the primary type, enter 
the UOM code, or click the LOV button and select the UOM. If you selected 
Amount as the primary type, enter the currency code, or click the LOV button 
and select the currency code.

■ Max Value: Enter the maximum value of the constraint.

■ Max Value Tolerance: Enter the percentage tolerance for the maximum value 
of the constraint.

■ Min Value: Enter the minimum value of the constraint.

■ Min Value Tolerance: Enter the percentage tolerance for the minimum value 
of the constraint.

6. In the Scaling Constraints Secondary column, complete the following fields:

■ Type: Select the secondary type of constraint to use when scaling orders.

■ UOM/Currency: if you selected Mass or Volume as the secondary type, enter 
the UOM code, or click the LOV button and select the UOM. If you selected 
Amount as the secondary type, enter the currency code, or click the LOV 
button and select the currency code.

■ Max Value: Enter the maximum value of the constraint.

■ Max Value: Enter the maximum value of the constraint.

■ Max Value Tolerance: Enter the percentage tolerance for the maximum value 
of the constraint.

■ Min Value: Enter the minimum value of the constraint.

■ Min Value Tolerance: Enter the percentage tolerance for the minimum value 
of the constraint.

Define Minimum Constraints
1. In the Level field, select the level at which the minimum order requirements of the 

supplier must be met

2. In the Minimum 1 column, complete the following fields:

■ Type: Select how the first minimum order requirement is expressed.

■ UOM/Currency: If you selected Mass or Volume as the primary type, enter 
the UOM code, or click the LOV button and select the UOM. If you selected 
Amount as the primary type, enter the currency code, or click the LOV button 
and select the currency code.

■ Value: Enter the value of the first minimum order requirement of the supplier.

3. When you define two minimum order requirements, select the relationship 
between the requirements in the Conjunction field.

4. In the Minimum 2 column, complete the following fields:

■ Type: Select how the second minimum order requirement is expressed.

Note: The Secondary Type cannot be the same as the Primary Type.
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■ UOM/Currency: If you selected Mass or Volume as the secondary type, enter 
the UOM code, or select it from the LOV. If you selected Amount as the 
secondary type, enter the currency code, or select it from the LOV.

■ Value: Enter the value of the first minimum order requirement of the supplier.

Define Truck Splitting Constraints
1. In the Truck Splitting Constraints area, select the Split Order into Truckloads 

check box. The Truck Splitting Constraints area is enabled.

2. In the Constraint 1 column, complete the following fields:

■ Type: Select the primary type of constraint to use when splitting orders into 
truckloads.

■ UOM/Currency: If you selected Mass or Volume as the primary type, enter 
the UOM code, or select it from the LOV. If you selected Amount as the 
primary type, enter the currency code, or select it from the LOV.

■ Value: Enter the value of the constraint.

■ Tolerance: Enter the percentage tolerance for the maximum value of the 
constraint.

3. In the Constraint 2 column, complete the following fields:

■ Type: Select the primary type of constraint to use when splitting orders into 
truckloads.

■ UOM/Currency: If you selected Mass or Volume as the secondary type, enter 
the UOM code, or select it from the LOV. If you selected Amount as the 
secondary type, enter the currency code, or select it from the LOV.

■ Value: Enter the value of the constraint.

■ Tolerance: Enter the percentage tolerance for the maximum value of the 
constraint.

Add a Pooled Supplier
1. In the Supplier field, enter the supplier ID or click the LOV button and select the 

supplier.

2. In the File ID field, enter the file ID or click the LOV button and select the file ID.

Define Order Quantity Scaling
In the UOM field select the code to display the scaled and prescaled quantities.

Note:  The Minimum 2 Type cannot be the same as the Minimum 1 
Type.

Note: The Constraint 2 Type cannot be the same as the Constraint 1 
Type.
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Recalculate the Purchase Order
1. Click Recalc. Qtys. The Pre-Scaled and Scaled information opens in the 

appropriate fields.

2. Click OK to save your changes and close the window.

Add Inventory Management Constraints to a Supplier
Navigate: From the main menu, select Control > Supplier. The Supplier Search 
window opens. Search for and retrieve a supplier site. The Supplier Maintenance 
window opens. 

or 

If the Financials module is installed, from the main menu, select Control > Supplier > 
Maintenance. The Supplier Search window opens. Search for and retrieve a supplier 
site. The Supplier Maintenance window opens. From the Options menu, select 
Inventory Management. The Supplier Inventory Management Information window 
opens. On the Supplier Inventory Management Information window, click 
Constraints. The Supplier Inventory Management Constraint Information window 
opens.

Figure 10–8 Supplier Inventory Management Constraint Information Window

Define Scaling Constraints

1. In the Scaling Constraints Primary column, complete the following fields:

■ Type: Select the primary type of constraint to use when scaling orders.

Note: To define scaling constraints, you must have selected the Scale 
Orders to Constraints check box on the Supplier Inventory 
Management Information window.
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■ UOM/Currency: If you selected Mass or Volume as the primary type, enter 
the UOM code, or click the LOV button and select the UOM. If you selected 
Amount as the primary type, enter the currency code, or click the LOV button 
and select the currency code.

■ Max Value: Enter the maximum value of the constraint.

■ Max Value Tolerance: Enter the percentage tolerance for the maximum value 
of the constraint.

■ Min Value: Enter the minimum value of the constraint.

■ Min Value Tolerance: Enter the percentage tolerance for the minimum value 
of the constraint.

2. In the Scaling Constraints Secondary column, complete the following fields:

■ Type: Select the secondary type of constraint to use when scaling orders.

■ UOM/Currency: if you selected Mass or Volume as the secondary type, enter 
the UOM code, or click the LOV button and select the UOM. If you selected 
Amount as the secondary type, enter the currency code, or click the LOV 
button and select the currency code.

■ Max Value: Enter the maximum value of the constraint.

■ Max Value Tolerance: Enter the percentage tolerance for the maximum value 
of the constraint.

■ Min Value: Enter the minimum value of the constraint.

■ Min Value Tolerance: Enter the percentage tolerance for the minimum value 
of the constraint.

3. To default the scaling constraints to other areas:

■ Click Truck Constraints to apply the scaling constraints to the Truck Splitting 
Constraints area.

■ Click Minimum Constraints to apply the scaling constraints to the Minimum 
Constraints area.

■ Click Bracket Constraints to apply the scaling constraints to the Bracket 
Costing Constraints area.

Define Truck Splitting Constraints

1. In the Constraint 1 column, complete the following fields:

■ Type: Select the primary type of constraint to use when splitting orders into 
truckloads.

Note: The Secondary Type cannot be the same as the Primary Type.

Note: To define truck splitting constraints, you must have selected 
the Split Orders Into Truckloads check box and the Truck Split 
method on the Supplier Inventory Management Information window.
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■ UOM/Currency: If you selected Mass or Volume as the primary type, enter 
the UOM code, or select it from the LOV. If you selected Amount as the 
primary type, enter the currency code, or select it from the LOV.

■ Max Value: Enter the maximum value of the constraint.

■ Value: Enter the value of the constraint.

■ Tolerance: Enter the percentage tolerance for the maximum value of the 
constraint.

2. In the Constraint 2 column, complete the following fields:

■ Type: select the primary type of constraint to use when splitting orders into 
truckloads.

■ UOM/Currency: If you selected Mass or Volume as the secondary type, enter 
the UOM code, or select it from the LOV. If you selected Amount as the 
secondary type, enter the currency code, or select it from the LOV.

■ Max Value: Enter the maximum value of the constraint.

■ Value: Enter the value of the constraint.

■ Tolerance: Enter the percentage tolerance for the maximum value of the 
constraint.

Define Minimum Constraints

1. In the Minimum 1 column, complete the following fields:

■ Type: Select how the first minimum order requirement is expressed.

■ UOM/Currency: If you selected Mass or Volume as the primary type, enter 
the UOM code, or click the LOV button and select the UOM. If you selected 
Amount as the primary type, enter the currency code, or click the LOV button 
and select the currency code.

■ Max Value: Enter the maximum value of the constraint.

■ Value: Enter the value of the first minimum order requirement of the supplier.

2. When you define two minimum order requirements, select the relationship 
between the requirements in the Conjunction field.

3. In the Minimum 2 column, complete the following fields:

■ Type: Select how the second minimum order requirement is expressed.

Note: The Constraint 2 Type cannot be the same as the Constraint 1 
Type.

Note: To define minimum constraints, you must have selected an 
option in the Minimum Level field on the Supplier Inventory 
Management Information window.

Note: The Minimum 2 Type cannot be the same as the Minimum 1 
Type.
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■ UOM/Currency: If you selected Mass or Volume as the secondary type, enter 
the UOM code, or select it from the LOV. If you selected Amount as the 
secondary type, enter the currency code, or select it from the LOV.

■ Max Value: Enter the maximum value of the constraint.

■ Value: Enter the value of the first minimum order requirement of the supplier.

Define Bracket Costing Constraints
1. In the Threshold % field, enter the percentage of the bracket value that the order 

must meet in order to be rounded up to that bracket.

2. In the Primary column, complete the following fields:

■ Type: Select how the first bracket costing constraint is expressed.

■ UOM: If you selected Mass or Volume as the primary type, enter the UOM 
code, or click the LOV button and select the UOM.

3. In the Secondary column, complete the following fields:

■ Type: Select how the second bracket costing constraint is expressed.

■ UOM: If you selected Mass or Volume as the secondary type, enter the UOM 
code, or click the LOV button and select the UOM.

4. Click OK to save your changes and exit.

Apply Replenishment to an Item
The replenishment feature allows you to automate the ordering process for items by 
constantly monitoring inventory conditions, and creating orders to fulfill consumer 
demand according to predefined replenishment parameters.

To utilize replenishment, you can select one of the following replenishment methods 
for an item:

■ Constant: A stock-oriented replenishment method used without a forecasting 
application. Enter a maximum stock level at which you want the stock level 
maintained. As soon as the stock level drops below the maximum stock, a request 
is generated for the difference.

■ Min/Max: A stock-oriented replenishment method used without a forecasting 
application. Enter a maximum stock and minimum stock level. Once the stock 
level drops below the minimum stock, a request is generated to raise the stock 
level to the maximum stock.

■ Floating Point: A stock-oriented replenishment method used without a 
forecasting application. The system compares the sales trend of the upcoming 12 
weeks to the same period one year ago, and then calculates a maximum stock 
amount. Once stock levels fall below the calculated maximum stock amount, a 
request is generated to raise the stock level to the maximum stock. It also 
incorporates the idea of service level, which is used to calculate safety stock. Safety 
stock is additional inventory carried in a location to prevent stock outs.

■ Time Supply: A stock-oriented replenishment method used with a forecasting 
application. You control stock levels through days of supply in the store rather 

Note: The Secondary Type cannot be the same as the Primary Type.
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than specifying an exact amount. Based on forecasted sales data from the Oracle 
Retail Demand Forecasting System, the minimum time supply number of days is 
used to determine the minimum stock level, while the maximum time supply 
number of days determines the maximum stock level. These min/max levels 
change based on the current forecasted sales data. The time supply horizon 
number of days is an optional field used to calculate an average daily sales rate 
that is multiplied against the minimum time supply days and maximum time 
supply days to determine a min/max. This field is useful if the time supply days 
extends past the number of days with forecasted data. A replenishment order is 
made when the net available inventory reaches the minimum days of supply and 
the order quantity placed is based on the rate of sale from forecasted sales over the 
specified period (time supply horizon) and the maximum days of supply value.

■ Time Supply - Seasonal: A stock-oriented replenishment method used with a 
forecasting application. Time Supply - Seasonal combines the basic Time supply 
algorithm with the end of season terminal stock goal. The additional fields for this 
algorithm include Season ID, Phase ID, and terminal stock value. This 
replenishment method compares the current replenishment requests and the 
forecasted demand until the end of the season. Replenishment requests are created 
according to the end of season Terminal Stock goal.

■ Time Supply - Issues: A stock-oriented replenishment method used with a 
forecasting application used exclusively for warehouses. Replenishment 
calculations function just as they do for stores except that the warehouse issues 
forecasts are used. All other calculations are consistent with store Time Supply 
replenishment.

■ Dynamic: A service-oriented replenishment method used with a forecasting 
application. The goal is to have only enough stock on hand in a given location to 
capture all sales between replenishment cycles. The time frame used to determine 
stock levels depends on the review time and lead time before stock levels in the 
location can be affected by an incoming shipment. The service level percentage is 
used to calculate the necessary amount of safety stock.

■ Dynamic - Seasonal: A service-oriented replenishment method used with a 
forecasting application. In the same manner as Time Supply - Seasonal, Dynamic - 
Seasonal combines the basic Dynamic algorithm with the end of season terminal 
stock goal. The additional fields for this algorithm include a Season ID, Phase ID, 
and Terminal stock value. This replenishment method compares the current 
replenishment requests and the forecasted demand until the end of the season. 
Replenishment requests are created according to the end of season terminal stock 
goal

■ Dynamic - Issues: A service-oriented replenishment method used with a 
forecasting application used exclusively for warehouses. Replenishment 
calculations function just they do for stores, except that the warehouses issues 
forecasts are used. All other calculations are consistent with store dynamic 
replenishment.

■ Store Orders - A store driven replenishment method which allows stores to place 
orders based on need. Orders are incorporated into RMS through an overnight 
batch. Recommended order quantities are based on the store request and the 
ability to deliver the product with in lead time.

The dynamic replenishment methods are the most complex and powerful 
replenishment methods. Each location that stocks the item can use a different 
replenishment method.

■ Add Replenishment Attributes to an Item or Item List
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■ Add a Substitute Item for an Item on Replenishment

■ See "Edit Replenishment Attributes for an Item or Item List" in the Item 
Maintenance chapter 

■ Review Items on Replenishment

■ See "View Replenishment Attributes for an Item" in the Item Maintenance chapter 

■ See "View Replenishment Attributes for Multiple Items" in the Item Maintenance 
chapter 

■ View Replenishment Results Detail for a PO

■ View Replenishment Results Detail for an Item on the Buyer Worksheet

■ View Replenishment Results List

Master Replenishment Attributes Window [replattr]
The Master Replenishment Attributes window maintains a record of the 
replenishment attributes that you identify for an item/location. When you create the 
replenishment parameters for an items, the Master Replenishment Attributes window 
automatically updates with the replenishment information. When you update the 
replenishment attributes for an item, you can choose to update the Master 
Replenishment Attributes at the same time, or not.

■ Add Replenishment Attributes to an Item or Item List

■ See "Edit Replenishment Attributes for an Item or Item List" in the Item 
Maintenance chapter 

■ See "View Replenishment Attributes for an Item" in the Item Maintenance chapter 

Replenishment Attribute View Window [rplattrv]
The Replenishment Attribute View window allows you to search for replenishment 
information for items by various criteria. You can view results of your search by 
criteria of each replenishment method, delivery schedules, packs on replenishment, or 
you can create your own custom view.

■ See "View Replenishment Attributes for Multiple Items" in the Item Maintenance 
chapter

Replenishment Attribute History Window [replattrhist]
The Replenishment Attribute History window allows you to view the history of 
replenishment activity for items. 

■ See "View Replenishment Attribute History" in the Item Maintenance chapter 

Add Replenishment Attributes to an Item or Item List
Navigate: From the main menu, select Items > Items. The Item Search window opens. 
Search for and retrieve an item in Edit mode. The Item Maintenance window opens. 
On the Options list, select the Replenishment option. The Replenishment Attribute 
Maintenance window opens. 

or 
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Search for and retrieve an item list in Use mode. The Item List Header window opens. 
From the Options menu, select Create Mass Item Change > Replenishment. The 
Replenishment Attribute Maintenance window opens.

Figure 10–9 Replenishment Attribute Maintenance Window

1. In the Group Type field, select the group type.

2. In the Group Type Value field, enter the ID of the group or location, or click the 
LOV button and select a group or location.

3. In the Replenishment Attribute Maintenance Action area, select Activate.

4. In the Scheduled Active Date field, select the date the new replenishment 
attributes become active.

5. In the Master Administration area, select:

■ Update Master to update the master replenishment attributes with the 
replenishment attributes you are adding.

■ Update From Master to update the replenishment attributes with the 
attributes recorded on item master.

6. In the Stock Category field, select the method by which the item is sourced and 
delivered to the stores.

7. In the Order Control field, select how purchase orders are created for the item.

8. In the Source WH field, enter the ID of the warehouse from which the item is sent, 
or click the LOV button and select a warehouse.

Note: For a single item, leave the field blank to make the 
replenishment attributes effective immediately.
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Select a Replenishment Method
1. In the Replenishment Method field, select the replenishment method for the item.

2. Enter the replenishment parameters in the associated replenishment fields.

Specify the Replenishment Dates
1. In the Activate Date field, enter the date on which the replenishment attributes are 

effective for the item, or click the calendar button and select the date.

2. In the Deactivate Date field, enter the date on which the replenishment attributes 
are no longer effective for the item, or click the calendar button and select the date.

Define the Primary Replenishment Pack
1. Enter the pack ID number that identifies the pack, or click the LOV button and 

select the replenishment pack.

2. Select the Default Primary Costing Pack to indicate the pack is the costing pack for 
replenishment.

3. Select Remove Primary Replenishment Pack to indicate the primary replenishment 
pack is removed.

Specify the Supplier for the Replenishment of the Item
1. In the Supplier field, enter the ID of the supplier for the item, or click the LOV 

button and select a supplier.

2. In the Country of Sourcing field, enter the code of the country of origin, or click 
the LOV button and select a country.

Define the Replenishment Cycle
1. In the Review Cycle field, select the frequency that the item is reviewed for 

replenishment.

2. To select the day on which the item is reviewed:

■ If the review cycle is every day, all the days of the week are selected 
automatically for the delivery schedule.

■ If the review cycle is every week, select the days of the week. You may select 
more than one day.

■ If the frequency is every two or more weeks, select the day of the week.

3. To view the Delivery Schedule for the item, click Delivery. The Delivery Schedule 
window opens.
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Figure 10–10 Delivery Schedule Window

Define Aallowable Order Change Tolerances

1. In the Use? field, select whether replenishment order quantities can be changed.

2. To define the amount of change allowed:

■ In the Percent field, enter the percentage by which you can change the order 
quantity.

■ In the Units field, enter the amount by which you can change the order 
quantity.

Define Stock Values
1. In the Presentation Stock field, enter the quantity of presentation stock for the 

item.

2. In the Demo Stock field, enter the quantity of the demonstration stock for the item.

Specify the Lead Times for the Item
1. In the Supplier Lead Time field, enter the number of lead days the supplier needs.

Note: Order change tolerances do not apply to replenishment 
transfers.

Note: This field is not required when you are adding replenishment 
attributes for an item at a warehouse.
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2. In the Pickup to Location field, enter the number of days it takes for the item to 
reach the store or warehouse.

3. In the Warehouse to Locn field, enter the number of days it takes for the item to 
reach the store.

4. Click OK to save your changes and close the window.

Replenishment Attribute Maintenance Window [replattr]
The Replenishment Attribute Maintenance window allows you to add, edit, and view 
the replenishment parameters for an item/item list and location or for an item/item 
list and location group. In addition to setting replenishment parameters, you can also:

■ Select the stock category.

■ Indicate the type of order control used for the item at the location selected.

■ Select the supplier for the item.

■ Determine the replenishment review cycle.

To view more information on these topics, see also: 

■ Add Replenishment Attributes to an Item or Item List

■ See "Edit Replenishment Attributes for an Item or Item List" in the Item 
Maintenance chapter 

■ See "View Replenishment Attributes for an Item" in the Item Maintenance chapter 

Search for Scheduled Replenishment Attributes
Navigate: From the main menu, select Items > Replenishment Scheduled Update. The 
Scheduled Replenishment Update Find window opens. 

or 

From the main menu, select Items > Items. The Item Search window is displayed. 
Search for and retrieve an item in Edit or View mode. The Item Maintenance window 
opens. From the options list, select Replenishment. The Replenishment Attribute 
Maintenance window opens.

Note: This field is required for direct to store and cross-docked 
items.

Note: This field is required for cross-docked and warehouse stocked 
items.
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Figure 10–11 Scheduled Replenishment Update Find Window

1. In the Action field, select either Edit or View.

2. Enter additional criteria as desired to make the search more restrictive.

3. Click Search. The Scheduled Replenishment Update Find window displays the 
items that match the search criteria.

4. Select a task:

■ To perform another search, click Refresh or Back.

■ To display the deal information, select a record and click OK. The 
Replenishment Attribute Maintenance window is displayed.

5. Click Close to close the window.

Add a Substitute Item for an Item on Replenishment
Navigate: From the main menu, select Items > Items. The Item Search window opens. 
Search for and retrieve an item on replenishment in Edit mode. The Item Maintenance 
window is displayed. From the Options list, select Substitute Items. The Substitute 
Items window opens.
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Figure 10–12 Substitute Items Window

1. Click Add Locations. The fields in the apply block are enabled.

2. In the Group Type field, select the type of grouping mechanism or location for the 
item substitution.

3. In the Group Value field, enter the ID of the grouping mechanism or location for 
the item substitution, or click the LOV button and select a grouping mechanism or 
location.

4. In the Fill Priority area, select the appropriate indicator to determine the basis of 
the item substitution.

5. Select the check box next to the replenishment calculation indicator.

■ Use Stock Ind: When selected, indicates that the substitute item is included in 
to determine the net inventory of the main item.

■ Use Sales Ind: When selected, indicates that the sales history for the substitute 
item is included in determining the maximum stock level.

■ Use Forecast Sales Ind: When selected, indicates that sales forecasts for the 
substitute items is used in calculation location demand for the main item.

6. In the Substitute Item field, enter the ID of the substitution item, or click the LOV 
button and select the substitution item.

7. In the Substitute Primary Replenishment Pack field, enter the ID of the substitute 
primary replenishment pack, or click the LOV button and select the substitute 
primary replenishment pack.

Note: To view items the main item is a substitute item for, from the 
options menu, select Main Item View. The Main Item View window 
opens.
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8. In the Pick Priority field, enter the priority level of the substitute Item

9. Click Apply.

10. To add a substitute item/location to a main item, click Add Location. Applicable 
fields in the Apply Block area are cleared.

11. To add a multiple substitute items to a main item, click Add Sub. Item. Applicable 
fields in the Apply Block area are cleared.

12. Click OK to save your changes and close the window.

Scheduled Replenishment Update Find Window [schrplfind]
The Scheduled Replenishment Update Find window allows you to enter criteria in 
order to search for schedule replenishment changes and view the results of the search.

The default view for the Scheduled Replenishment Update Find window opens when 
you open the window for the first time. You can also create a custom view.

■ Search for Scheduled Replenishment Attributes

Review Items on Replenishment
Navigate: From the main menu, select Items > Replenishment. The Replenishment 
Attribute View window opens.

Figure 10–13 Replenishment Attribute View Window

1. Enter as much information as necessary to limit the search.

2. Click Search. Results appear on the table.
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3. To perform a new search, click Refresh.

4. To display alternate information pertinent to replenishment, from the view menu, 
select an applicable view.

Add a Delivery Schedule
1. Click Delivery. The Delivery Schedule window opens.

2. In the Group Type field, select the type of grouping mechanism or location for the 
delivery schedule.

3. In the Group Value field, enter the ID of the grouping mechanism or location for 
the delivery schedule, or click the LOV button and select a grouping mechanism 
or location.

4. In the Frequency field, select how often you want the supplier to deliver to the 
locations.

5. In the Start Date field, enter the date on which the delivery schedule is effective.

6. In the Start Time field, enter the time that the delivery is scheduled to begin at the 
location.

7. In the End Time field, enter the time that the delivery is scheduled to end at the 
location.

8. To select the delivery day for a delivery schedule:

9. If the frequency is every day, all the days of the week are selected automatically 
for the delivery schedule.

10. If the frequency is every week, select the day of the week.

11. If the frequency is every two or more weeks, select the day of the week.

12. Click Apply.

13. To add an exception to a delivery:

a. Click Exceptions. The Exceptions window is displayed.

b. Click Add Exceptions to enable the next available line.

c. In the Item Type field, select Item or Item List.

d. In the Day field, select the day on which you do not want the item or item list 
delivered.

e. In the Item field, enter the item number or the ID of the item list, or enter a 
partial description and click the LOV button to select the item or item list.

f. Click Apply.

Note: You can also use the Organizational Hierarchy Tree to 
navigate to the grouping mechanism or location to which you are 
adding a delivery schedule. The Group Type and Group Value fields 
are filled in automatically.

Note: You can select more than one delivery day if the frequency is 
every week.
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Replenishment Results List Window [rplrsltl]
g. Click OK to save your changes and close the window.

14. Click OK to save your changes and close the window.

Replenishment Results Detail - Costs Window [rplrsltd]
The Replenishment Results Detail - Costs window allows you to view the unit costs 
and extended costs of the item on the purchase order. This window is read only.

■ View Replenishment Results Detail for a PO

■ View Replenishment Results Detail for an Item on the Buyer Worksheet

Replenishment Results Detail - Forecast Window [rplrsltd]
The Replenishment Results Detail - Forecast window allows you to view forecasted 
quantities for replenishment items.

■ View Replenishment Results Detail for a PO

■ View Replenishment Results Detail for an Item on the Buyer Worksheet

Replenishment Results Detail - Inventory Window [rplrsltd]
The Replenishment Results Detail - Inventory window allows you to inventory 
quantities for an item at a location.

■ View Replenishment Results Detail for a PO

■ View Replenishment Results Detail for an Item on the Buyer Worksheet

Replenishment Results Detail - Dates Window [rplrsltd]
The Replenishment Results Detail - Dates window allows you to view the 
replenishment dates for the item on the purchase order. This window is read only.

■ View Replenishment Results Detail for a PO

■ View Replenishment Results Detail for an Item on the Buyer Worksheet

Replenishment Results Detail Window [rplrsltd]
The Replenishment Results Detail window allows you to view and edit replenishment 
parameters and quantities for an item on a purchase order. You can change the 
replenishment method of an item on the purchase order and then recalculate the order 
quantities of the item based on the change. You can also override existing quantities 
and manually enter an order quantity for the item.

■ View Replenishment Results Detail for a PO

■ View Replenishment Results Detail for an Item on the Buyer Worksheet

Replenishment Results List Window [rplrsltl]
The Replenishment Results List window allows you to view a variety of statistics for 
each item and the location combination that is found on a replenishment order.

■ View Replenishment Results List
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View Replenishment Results Detail for a PO
Navigate: From the main menu, select Ordering > Orders. The Order Selection 
window opens.

Search for a purchase order. Select a purchase order.

From the Options menu, select Replenishment Results List window. The 
Replenishment Results window opens.

Select an item from the table. Click Repl Detail Then Replenishment Results Detail 
window opens.

1. To view additional information:

■ To view Replenishment Results for inventory click Inventory. The 
Replenishment Results Detail - Inventory window opens.

■ To view Replenishment Results for forecasts click Forecasts. The 
Replenishment Results Detail - Forecast window opens.

■ To view Replenishment Results for dates click Dates. The Replenishment 
Results Detail - Date window opens.

■ To view Replenishment Results for costs click Costs. The Replenishment 
Results Detail - Costs window opens.

2. Click OK to close the window.

View Replenishment Results Detail for an Item on the Buyer Worksheet
Navigate: From the main menu, select Ordering > Buyer worksheet > Edit. The Buyer 
Worksheet opens.

Search for and retrieve items in the Buyer Worksheet.

1. Select an item in the detail area.

2. Click Repl Results. The Replenishment Results Detail window opens.

3. To view additional information:

4. To view Replenishment Results for inventory click Inventory. The Replenishment 
Results Detail - Inventory window opens.

5. To view Replenishment Results for forecasts click Forecasts. The Replenishment 
Results Detail - Forecast window opens.

6. To view Replenishment Results for dates click Dates. The Replenishment Results 
Detail - Date window opens.

7. To view Replenishment Results for costs click Costs. The Replenishment Results 
Detail - Costs window opens.

8. Click OK to close the window.

View Replenishment Results List
Navigate: From the main menu, select Ordering > Orders. The Order Selection 
window opens.

Search for a purchase order. Select a purchase order.

From the Options menu, select Replenishment Results List window. The 
Replenishment Results window opens.
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Add Investment Buy Attributes to a Warehouse
1. To filter the table, enter information in the Item, Location Type and Location field 
as appropriate. Click the filter button.

2. To view the purchase order, click Order Detail.

3. To view the replenishment details for a particular item, click Repl Details.

4. To change the table view, from the View menu, select a view to change the table 
column headers.

5. Click Close to close the window.

Review Recommended Order Quantities
Items that are on investment buy and replenishment are can be set up for review by a 
buyer. When the inventory levels indicate that a purchase order should be created a 
recommended order quantity (ROQ) for a purchase order is sent to the buyer 
worksheet. The buyer can accept or reject the ROQ and create purchase orders.

■ Filter the Buyer Worksheet

■ Create the PO in Worksheet Status

■ Add an Item to an Existing PO from the Buyer Worksheet

■ Add an Item to the Buyer Worksheet

■ See "Delete an Item from a Buyer Worksheet" in the Purchasing chapter 

■ See "View the Buyer Worksheet" in the Purchasing chapter 

Add Investment Buy Attributes to a Warehouse
Navigate: From the main menu, select Actions > Organizational Hierarchy. The 
Organization Hierarchy Main Form window opens. Select Warehouse on the tree 
structure. The warehouses appear in the table. Select a warehouse and click Edit. The 
Warehouse Maintenance window is displayed. 

In a multi-channel environment: From the Options menu, select Virtual Warehouse. 
The Virtual Warehouse Maintenance window opens. From the Options menu, select 
Warehouse Department Parameters > Edit. The Warehouse Department Parameters 
window opens.

In a single channel environment: From the Options menu, select Warehouse 
Department Parameters > Edit. The Warehouse Department Parameters window 
opens.
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Figure 10–14 Warehouse Department Parameters Window

1. In the Apply area, enter the department ID, or click the LOV button and select a 
department.

2. In the Wh. Storage Cost Measure, select the warehouse storage cost measure.

3. In the Wh. Storage Cost UOM, select the unit of measure if appropriate.

4. In the Weekly Cost of Warehouse Storage field, enter the weekly cost of 
warehouse storage.

5. In the Outside Storage Cost Measure, select the outside storage cost measure.

6. In the Outside Storage Cost UOM, select the unit of measure if appropriate.

7. In the Weekly Cost of Outside Storage field, enter the weekly cost of outside 
storage.

8. Enter the Maximum Weeks of Supply, Target ROI, and Cost of Money.

9. Click Apply to enter the information into the table. This information will be used 
in investment buy calculations.

10. Click OK to save your changes and close the window.

Note: To enter the system control information for investment buy, 
click Default. The Wh. Storage Cost UOM, the Weekly Cost of 
Warehouse Storage, the Outside Storage Cost UOM, the Weekly Cost 
of Outside Storage, the Storage Type, the Maximum Weeks of Supply, 
the Target ROI, and the Cost of Money are filled in.
10-32 Oracle Retail Merchandising System User Guide                     



Create a PO from a Buyer Worksheet
Create a PO from a Buyer Worksheet
Navigate: From the main menu, select Ordering > Buyer Worksheet > Edit. The Buyer 
Worksheet opens. Search for and retrieve items in the Buyer Worksheet.

Figure 10–15 Buyer Worksheet

Select the items to be included on the PO by selecting the check box for each item.

Create the PO in Approved Status
1. Click Submitted/Approved PO.

2. When prompted to continue, click Yes. The system groups the line items together 
by the inventory management level and creates a Submitted or Approved PO. The 
Order Selection window opens.

3. Search for and retrieve the orders in Edit mode, by searching the Written Date 
Field, using today's date as the creation date, to search for your PO. The PO 
Header Maintenance window opens.

4. Edit the PO as necessary.

5. Click OK to save your changes and close the window.

Create the PO in Worksheet Status
1. Click Worksheet PO.

Note: If you wish to scale or split a PO, create the PO in Worksheet 
status. Submitted/Approved purchase orders cannot be scaled or 
split.

Note: This button is labeled either Submitted or Approved, 
depending on your user privileges.
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2. When prompted to continue, click Yes. The system groups the line items together 
by the inventory management level and creates a Submitted or Approved PO. The 
Order Selection window opens.

3. Search and retrieve the order in Edit mode, by searching the Written Date Field, 
using the creation date as today to search for your PO. The PO Header 
Maintenance window opens.

4. Edit the PO as necessary.

5. Click OK to save your changes and close the window.

Add an Item to the Buyer Worksheet
Navigate: From the main menu, select Ordering > Buyer worksheet > Edit. The Buyer 
Worksheet opens.

1. Click Add Item. The Add Item window opens.

Figure 10–16 Add Item Window

2. Enter the ID of the item, or click the LOV button and select the item.

3. Enter the ID of the supplier, or click the LOV button and select the supplier.

4. Enter the ID of the country of sourcing, or click the LOV button and select the 
country of sourcing.

5. In the location field, select the location type. Enter the ID of the location, or click 
the LOV button and select the location.

6. In the AOQ field, enter the adjusted order quantity.

7. Modify the unit cost in the unit cost field, if required.

8. Click OK to add the item to the buyer worksheet, or click OK+Repeat to add the 
item to the buyer worksheet and add a new item.

9. When prompted to requery, click Yes.

10. Click OK to save your changes and close the window.

Add an Item to an Existing PO from the Buyer Worksheet
Navigate: From the main menu, select Ordering > Buyer worksheet > Edit. The Buyer 
Worksheet opens. Filter the Buyer Worksheet to retrieve items

1. In the Details area, select the check box next to the items you want to add to the 
PO.

2. Click Add to PO. The Purchase Order List window opens.
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Figure 10–17 Purchase Order List Window

3. Enter the PO number that you would like to add the item to, or leave the field 
blank to display a list of valid PO's. Click Search.

4. Select the PO to which you wish to add the item.

5. Click Add to PO.

Note: Once an item is added to a PO, it can no longer be edited from the Buyer 
Worksheet module.

6. Click Yes to add the item to the PO.

7. Click OK to save your changes and close the window.

Filter the Buyer Worksheet
Navigate: From the main menu, select Ordering > Buyer Worksheet > Edit. The Buyer 
Worksheet opens.

1. In the Filter Criteria area, enter the search criteria as necessary, or click the LOV 
button and select the appropriate information.

2. In the Source Type field, select the origin of the requirement (replenishment, 
investment buy, or manual) to filter by a specific method. To select all 
requirements, select the blank field.

3. Click the filter button. The items that match the criteria appear in the details 
frame.

4. To clear search criteria, click the clear filter button. Data in all fields is cleared.

■ To select all items in the detail area, click Select All.

■ To clear all item in the detail area, click Clear All.

■ To view item details, highlight an item and click Item Detail.

■ To view replenishment results for an item, click Repl Results.

■ To view deal information for an item, click Deal Info.

5.  To perform another search, click Refresh.

6. Click OK to save changes, or click Cancel to exit without saving changes.

Split an Order by Truckload
Truck splitting is the process that allows you split a purchase order when a truckload 
is exceeded. Truck splitting is required in some industries, where protocol dictates that 
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each truck load must have one purchase order. You can indicated truck splitting at the 
supplier, supplier/department, supplier/location, or supplier/department/location 
level.

Trucks can be split by one of two methods:

■ Item sequence: All quantity of one item is loaded onto a different truck. Any 
partial groups of an item go into a final truck.

■ Balanced assortment: Equal quantities of each item is loaded on to the truck.

Create a Truck Split at the Order Level
Navigate: From the main menu, select Ordering > Orders. The Order Search window 
is displayed. Search for an order in Worksheet status you would like to split. The 
Order Search window opens.

Figure 10–18 Order Search Window

1. Select the order you want to split from the table. Click Split Order.

2. To view the newly created orders, click Yes. To continue, click No. The new orders 
appear in the table area.

3. Open each new order and submit it for approval.

Note: To split an order, the order must: - originate from a supplier 
who uses truck splitting and truck splitting constraints. - exceed the 
constraints.

Note: Orders created by this method are linked by a split reference 
order number. This link number can be used to search for all orders 
associated with the link.
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 Financial Management

Maintain Budgets
Budgets are maintained at the half level and month level. By entering various 
percentages at the half level and monetary amounts at the month level, you set the 
goals against which performance can be tracked.

At the half level, you can maintain planned percentages for markup (cumulative 
markon), markdown (as a percentage of sales), shrinkage (as a percentage of sales), 
and gross profit (as a percentage of sales) by department/half/location. A system 
option may be set that disallows use of the budgeted shrinkage percentage in budget 
and stock ledger calculations.

At the month level, you can maintain monetary amounts for many of the same budget 
types that are found in the stock ledger. These include opening inventory, closing 
inventory, net sales, purchases, and so on. They are also maintained by 
department/half/location/month.

In addition to viewing and maintaining budgets at the half level and month level, you 
can view budgets at the budget type level by month.

■ Edit a Budget by the Half

■ Edit a Budget by the Month

■ View a Budget by Budget Type

■ View a Budget by the Half

■ View Monthly Budget Window [deptbudv]

Monthly Budget Window [deptbud]
The Monthly Budget window allows you to maintain budget details at the monthly 
level for a specific department, half, and location.

To view the monetary values in the primary currency of the company or the currency 
of the location, select the appropriate option from the Options > Currency menu. 
Monetary amounts can only be edited in the primary currency of the company.

■ Edit a Budget by the Month

■ View a Budget by the Half
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View a Budget by Budget Type
View a Budget by Budget Type
Navigate: From the main menu, select Finance > Monthly Budget by Budget Type. The 
View Monthly Budget window opens.

1. In the Department field, enter the ID of the department, or click the LOV button 
and select the department.

2. In the Half field, enter the ID of the half, or click the LOV button and select the 
half. 

3. In the Budget Type field, select the type of budget that you want to view. The 
budget details appear by location.

4. In the Location Type field, select the type of location.

5. Click OK to save your changes and close the window.

Edit a Budget by the Month
Navigate: From the main menu, select Finance > Monthly Budget Information > Edit. 
The Monthly Budget window opens.

Note: The selection you make in this field affects the results 
displayed on the table. The field label on the first column in the table 
will display your selection from the Location Type field. Values in the 
Description column are limited to valid values for the selection you 
made in the Location Type field. 
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Edit a Budget by the Month
Figure 11–1 Monthly Budget Window

1. In the Department field, enter the ID of the department, or click the LOV button 
and select the department.

2. In the Half field, enter the ID of the fiscal half, or click the LOV button and select 
the fiscal half.

3. In the Location Type field, select the type of location.

4. In the Location field, enter the ID of the location, or click the LOV button and 
select the location. The budget details appear by the month.

5. Edit the monetary amounts under each month as necessary.

6. Click OK to save your changes and close the window.

Note: This is a dynamic field. The field label will display your 
selection from the Location Type field. Values in the List of Values are 
limited to valid values for the selection you made in the Location 
Type field.
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View Monthly Budget Window [deptbudv]
The View Monthly Budget window allows you to view monthly budget details for a 
specific department, half, and budget type. You can view the details for either all 
stores or all warehouses.

■ View a Budget by Budget Type

View a Budget by the Half
Navigate: From the main menu, select Finance > Half Budget Information > View. The 
Half Budget Information window opens.

1. In the Department field, enter the ID of the department, or click the LOV button 
and select the department.

2. In the Half field, enter the ID of the half, or click the LOV button and select the 
half. The budget details appear by location.

3. In the Location Type area, select the appropriate type of location.

4. Click OK to save your changes and close the window.

Edit a Budget by the Half
Navigate: From the main menu, select Finance > Half Budget Information > Edit. The 
Half Budget Information window opens.
11-4 Oracle Retail Merchandising System User Guide                     



Edit a Budget by the Half
Figure 11–2 Half Budget Information Window

1. In the Department field, enter the ID of the department, or click the LOV button 
and select the department.

2. In the Half field, enter the ID of the half, or click the LOV button and select the 
half. The budget details appear by location.

3. In the Location Type field, select the type of location.

4. Edit the markup, markdown, and shrinkage percentages as necessary. The gross 
profit percentage is adjusted based on the changes that you make.

5. Click OK to save your changes and close the window.

Note: The selection you make in this field affects the results 
displayed on the table. The field label on the first column in the table 
will display your selection from the Location Type field. Values in the 
Description column are limited to valid values for the selection you 
made in the Location Type field.
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Actual Landed Cost Header Window [alchead]
Actual Landed Cost Header Window [alchead]
The Actual Landed Cost Header window allows you to view actual landed cost (ALC) 
details for a purchase order and item. The costs are limited to expenses and 
assessments that are considered non-merchandise charges.

You can view actual and estimated landed details for each unique combination of:

■ Purchase order, item, pack item, and shipment

■ Purchase order, item, pack item, and obligation

■ Purchase order, item, pack item, shipment, and obligation or customs entry

Each shipment is designated by a unique combination of vessel, voyage, and estimated 
departure date.

If you are using Trade Management to track import costs, it is assumed that all 
locations have the same cost value for an item. However, if the cost of items that are 
being imported DO vary by location, Trade Management converts the cost values to 
an identical weighted average cost.

■ View Actual Landed Costs at the Purchase Order/Item Level

View Actual Landed Cost Components
Navigate: From the main menu, select Finance > ALC Maintenance. The ALC 
Selection window opens.

Search for and retrieve an actual landed cost record at the purchase order/item level.

1. The Actual Landed Cost Header window opens. Select a shipment, obligation, or 
customs entry and click Component List. The ALC Component Information 
window opens.

2. Click OK to close the window.

View Actual Landed Cost Components by Location
Navigate: From the main menu, select Finance > ALC Maintenance. The ALC 
Selection window opens.

Search for and retrieve an actual landed cost record at the purchase order/item level. 
The details appear in the Actual Landed Cost Header window. 

Select a shipment, obligation, or customs entry and click Component List. The ALC 
Component Information window opens. 

Select a component and click Locations. The ALC Component Location Information 
window opens.

■ Click OK to close the window.

View Processing Errors for Actual Landed Costs
Navigate: From the main menu, select Finance > ALC Maintenance. The ALC 
Selection window opens. 

Search for and retrieve an actual landed cost record at the purchase order/item level.
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View Actual Landed Costs at the Purchase Order/Item Level
1. From the Options menu, select Errors. The errors appear in the Error Information 
window.

2. Click OK to close the window.

ALC Component Information Window [alccomp]
The ALC Component Information window allows you to view the cost components of 
an actual landed cost record. The cost components are limited to the expenses and 
assessments that are not considered merchandise charges. The comparison is shown 
between the estimated landed cost components and the actual landed cost 
components. The amounts are denominated in the primary currency of the company.

You can view cost components for each unique combination of:

■ Purchase order, item, pack item, and shipment

■ Purchase order, item, pack item, and obligation

■ Purchase order, item, pack item, shipment, and obligation or customs entry

Each shipment is designated by a unique combination of vessel, voyage, and estimated 
departure date.

■ View Actual Landed Cost Components

View Actual Landed Costs at the Purchase Order/Item Level
Navigate: From the main menu, select Finance > ALC Maintenance. The ALC 
Selection window opens.

Search for and retrieve an actual landed cost record at the purchase order/item level.

1. The Actual Landed Cost Header window opens.

2. To view ALC details by shipment, shipment/obligation, and shipment/customs 
entry, select the Shipment option from the Options menu.

3. To view ALC details by obligation, select the Obligation option from the Options 
menu.

View the Details of a Customs Entry
1. Select a customs entry and click Entry Detail. The details are displayed in the 

Customs Entry Header window.

2. Click OK to close the window.

View the Details of an Obligation
1. Select an obligation and click Obligation Detail. The details appear in the 

Obligation Maintenance window.

2. Click OK to close the window.

Note: To limit the search to records with errors, select Yes in the 
Errors field.
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View the Details of a Shipment
1. Select a shipment and click Shipment Detail. The details appear in the Shipment 

Detail window.

2. Click OK to close the window.

View the Details for the Purchase Order
1. From the Options menu, select Order Information. The details appear in the Order 

Item Information window.

2. Click OK to close the window.

ALC Component Location Information Window [alccomp]
The ALC Component Location Information window allows you to view an actual 
landed cost component by destination location.

■ View Actual Landed Cost Components by Location

ALC Order Find Window [alcofind]
The ALC Order Find window allows you to enter criteria in order to search for actual 
landed costs by purchase order and view the results of the search. The results appear 
in the ALC Order Finalize window.

The default view for the ALC Order Find window opens when you open the window 
for the first time. You can also create a custom view.

■ See "Search for Actual Landed Costs by Purchase Order" in the Oracle Retail Trade 
Management User Guide

ALC Order Finalize Window [alcordfn]
The ALC Order Finalize window allows you to finalize or view actual landed costs by 
purchase order. In addition to updating the stock ledger and open to buy based on 
actual landed costs, you can choose to update weighted average costs.

■ See "Finalize Actual Landed Costs by Purchase Order" in the Oracle Retail Trade 
Management User Guide

■ See "View Actual Landed Costs at the Purchase Order / Item Level" in the Oracle 
Retail Trade Management User Guide

ALC Selection Window [alcfind]
The ALC Selection window allows you to enter criteria in order to search for actual 
landed costs by purchase order and item and view the results of the search. The only 
task you can perform is View.

The default view for the ALC Selection window opens when you open the window for 
the first time. You can also create a custom view.

■ See "Search for Actual Landed Costs by Purchase Order" in the Oracle Retail Trade 
Management User Guide
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Average Cost Adjustment Window [avcstadj]
The Average Cost Adjustment window allows you to enter a new average cost for an 
item at a selected location. If you are using Trade Management to track import costs, it 
is assumed that all locations have the same cost value for an item. However, if the cost 
of items that are being imported DO vary by location, Trade Management converts the 
cost values to an identical weighted average cost.

■ See "Adjust the Average Cost of an Item at a Specified Location" in the Item 
Maintenance chapter

CVB Details Window [cvbmaint]
The CVB Details window allows you to add or view the specific cost components of a 
selected computational value base (CVB). Cost components can be included in a CVB 
as a group. That is, they share the same nomination flag. The alternative is to include 
specific cost components. You can use the CVB Details window to include specific cost 
components.

■ See "Define a Computation Value Base" in the Cost Management chapter 

■ See "View Computation Value Bases" in the Cost Management chapter 

CVB Maintenance Window [cvbmaint]
The CVB Maintenance window allows you to add and maintain a computation value 
base (CVB). CVBs are used in calculations of total costs, total expenses, total duties, 
estimated and actual landed costs, and user-defined purposes.

There are two ways for you to include cost components in a CVB:

■ Include all cost components with a certain nomination flag set. To do this, you 
select the appropriate component nominations.

■ Include specific cost components. To add specific cost components, you click 
Details to open the CVB Detail window.

You cannot modify CVB records once they are saved to the database; but you can 
delete them if they are not referenced in other modules.

■ See "Define a Computation Value Base" in the Cost Management chapter 

■ See "View Computation Value Bases" in the Cost Management chapter 

Transaction Data Detail Window [trandata]
The Transaction Data Detail window allows you to view additional details about a 
transaction that is selected in the Transaction Data window.

■ See "View Transactions" in the Deals chapter

Transaction Data Window [trandata]
The Transaction Data window allows you to search for and view transactions on a 
specific date or range of dates for a specific department. You can refine the search by 
class, subclass, item, location, or type of transaction.

■ See "View Transactions" in the Deals chapter
                              Financial Management 11-9



Error Information Window [iferrors]
Error Information Window [iferrors]
The Error Information window allows you to view the details of any errors that 
occurred during the processing of obligations and customs entries for actual landed 
costs.

■ View Processing Errors for Actual Landed Costs

Half Budget Information Window [rinvbud]
The Half Budget Information window allows you to maintain budget information at 
the department and half level for either all stores or all warehouses. You can edit the 
following percentages as a percentage of sales:

■ Markup percentage (cumulative markon)

■ Markdown percentage

■ Shrinkage percentage

The gross profit percentage is automatically calculated from the markup, markdown, 
and shrinkage percentages that you enter.

■ Edit a Budget by the Half

■ View a Budget by the Half

Locations Maintenance Window [oblmain]
The Locations Maintenance window allows you to view and edit the locations to 
which expenses and assessments are allocated. These expenses and assessments are 
incurred from partners and suppliers for the transportation of goods. Costs can be 
allocated to locations if the obligation is entered at the purchase order header or 
purchase order item level.

In a multi-channel environment, the expenses and assessments accrued to a 
warehouse are allocated at the virtual warehouse level.

■ Create an Obligation

■ Edit an Obligation

■ View an Obligation

View an Obligation
Navigate: From the main menu, select Finance > Obligation Maintenance. The 
Obligation Search window opens. 

Search for and retrieve an obligation in View mode. The Obligation Maintenance 
window opens.

1. To view the allocation of a cost component to a location:

a. Select a cost component and click Locations. The locations appear in the 
Locations Maintenance window.

Note: Allocations to locations can be viewed for obligations at the 
purchase order header or purchase order/item level.
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Create an Obligation
b. Click OK to close the window.

2. Click OK to close the window.

Create an Obligation
Navigate: From the main menu, select Finance > Obligation Maintenance. The 
Obligation Search window opens.

1. In the Action field, select New.

2. In the Obligation Level field, select the appropriate level.

3. Click OK. The Obligation Maintenance window opens.

4. In the variable fields, enter the appropriate ID, or click the LOV button and select 
the variable.

Enter Vendor Information
1. Select either the Partner or Supplier option.

2. If you select Partner, select the type of partner in the Partner Type field.

3. In the Partner or Supplier field, enter the ID of the vendor, or click the LOV button 
and select the vendor.

4. To enter basic invoice information, enter the invoice number, invoice date, method 
of payment, amount paid, payment date, check authorization number, currency 
code, exchange rate, and comments in the appropriate fields.

Enter the Cost Components
1. Click Add Details.

2. In the Component field, enter the code for the component, or click the LOV button 
and select the component.

3. In the Allocation Type field, select the appropriate option. If you select Amount in 
the Allocation Type field, enter the quantity, unit of measure, and amount in the 
appropriate fields.

4. If you select Unit of Measure in the Allocation Type field, enter the allocation 
basis, rate, per count, unit of measure, quantity, and amount in the appropriate 
fields.

5. Select the In ALC check box next to each cost component that you want to include 
in actual landed cost calculations.

Allocate a Cost Component to a Location

Note: Depending on the obligation level, the following fields are 
enabled: BL/AWB, Container, Entry No, Order No, Item, Vessel, 
Voyage/Flight, Est Depart Date.

Note: Costs can be allocated to locations if the obligation is entered 
at the purchase order header or purchase order/item level.
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Edit an Obligation
1. Select a cost component and click Locations. The Locations Maintenance window 
opens.

2. In the Location Type field, select the type of location.

3. In the Location field, enter the ID of the location, or click the LOV button and 
select the location.

4. In the Quantity field, enter the number of units that were received at the location.

5. In the Amount field, enter the cost allocated to the location. 

6. Click OK to save your changes and close the window.

Review and Complete the Oobligation
■ Click OK to save your changes and close the window.

Edit an Obligation
Navigate: From the main menu, select Finance > Obligation Maintenance. The 
Obligation Search window opens. 

Search for and retrieve an obligation in Edit mode. The Obligation Maintenance 
window opens.

1. Edit the enabled fields as necessary.

2. To edit the allocation of a cost component to a location:

a. Select a cost component and click Locations. The Locations Maintenance 
window opens.

b. To add a location, click Add. Next enter the details on the next available line.

c. To delete a location, select the location and click Delete. 

d. When prompted to delete the location, click Yes.

e. Click OK to close the window.

3. To reallocate the edited costs, click Reallocate. 

4. Click OK to save your changes and close the window.

Search for an Obligation
Navigate: From the main menu, select Finance > Obligation Maintenance. The 
Obligation Search window opens.

1. In the Action field, select either Edit or View.

2. In the Obligation Level field, select the appropriate level.

Note: Allocations to locations can be edited for obligations at the 
purchase order header or purchase order/item level.

Note: Depending on the obligation level, the following fields are 
available: BL/AWB, Container, Entry No, Order No, Item, Vessel, 
Voyage/Flight, Est Depart Date.
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Delete an Obligation
3. Enter additional criteria as desired to make the search more restrictive.

4. Click Search. The Obligation Search window displays the obligations that match 
the search criteria.

5. Select a task:

■ To perform another search, click Refresh.

■ To display the details of an obligation, select a record and click OK. The 
Obligation Maintenance window opens.

6. Click Close to close the window.

Obligation Search Window [oblfind]
The Obligation Search window allows you to enter criteria in order to search for 
obligations and view the results.

The default view for the Obligation Search window opens when you open the window 
for the first time. You can also create a custom view.

■ Search for an Obligation

Obligation Maintenance Window [oblmain]
The Obligation Maintenance window allows you to create, edit, and view obligations. 
An obligation can be received from a partner or supplier. It contains the expenses 
typically incurred for the movement and handling of goods. It does not include the 
cost of the goods.

You can choose which expenses should be included in actual landed cost calculation. 
For obligations entered at the purchase order header or purchase order/item level, 
you can allocate each cost component to one or more locations. After you enter the 
details of the obligation, you can change the status to Approved.

If you are using Trade Management to import costs, it is assumed that all locations 
have the same cost value for an item. However, if the cost of items that are being 
imported DO vary by location, Trade Management will convert the cost values to an 
identical weighted average cost.

If you have access to Oracle Retail Invoice Matching, a non-merchandise invoice will 
be written in approved status and the costs will be posted to financials. After the 
obligation is approved, you can only reallocate the cost components.

■ Delete an Obligation

■ Create an Obligation

■ Edit an Obligation

■ View an Obligation

Delete an Obligation
Navigate: From the main menu, select Finance > Obligation Maintenance. The 
Obligation Search window opens. 

Search for and retrieve an obligation in Edit mode. The details appear in the 
Obligation Maintenance window.

1. Click Delete.
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OTB Budget Maintenance Window [otbbudg]
2. When prompted to delete the record, click Yes. 

3. Click OK to save your changes and close the window.

Approve an Obligation
Navigate: From the main menu, select Finance > Obligation Maintenance. The 
Obligation Search window opens. 

Search for and retrieve an obligation in Edit mode. The details appear in the 
Obligation Maintenance window.

1. In the Obligation Status field, select Approved. The costs are allocated to the 
actual landed cost module.

2. Click OK to close the window.

OTB Budget Maintenance Window [otbbudg]
The OTB Budget Maintenance window allows you to maintain open to buy (OTB) 
budgets at the subclass/week level. The monetary amounts are allotted by purchasing 
category: order of non-basic goods, buyer replenishment of basic goods, and automatic 
replenishment of basic goods.

■ See "Edit Open To Buy Budgets" in Purchasing chapter 

OTB Forward Limits Maintenance Window [otbfwd]
The OTB Forward Limits Maintenance window allows you to maintain forward limits 
by subclass/week. Managers may use forward limits in order to restrict how much of 
the OTB budget a buyer may use from any given period.

■ See "Edit Forward Limits for OTB Budgets" in Purchasing chapter 

Service Confirmation by Store Window [svcconf]
The Service Confirmation by Store window allows store employees to verify that a 
service for which your organization is being billed has been performed. Depending on 
the invoicing attributes of a supplier, an invoice for a service cannot be paid until the 
store confirms the service has been performed.

■ Confirm Performance of Service

Confirm Performance of Service
Navigate: From the main menu, select Finance > Service Confirmation by Store. The 
Service Confirmation by Store window opens. 

1. In the Store field, enter the ID of the store at which the service was performed, or 
click the LOV button and select the store. To further limit the services that appear: 

a. In the Invoice Date field, enter the date of the invoice document, or click the 
calendar button and select the date.

Note: If you have access to Oracle Retail Invoice Matching, an 
invoice is written in approved status after you approve an obligation. 
Subsequently, the approved costs are posted to financials. 
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Stock Counts Overview
b. Select the type of vendor, either Partner or Supplier. 

c. When the vendor is a partner, select the type of partner in the Partner field. In 
the next field, enter the ID of the partner or click the LOV button and select a 
partner. 

d. When the vendor is a supplier, enter the ID of the supplier in the Supplier 
field, or click the LOV button and select the supplier. 

2. Click Search. 

3. Select the Service Performed check box for the service that has been performed. 

4. Click OK to save your changes and close the window. 

Cost Change Search Window [ccfind]
The Cost Change Search window allows you to enter criteria in order to search for cost 
change events and view the results of the search.

The default view for the Cost Change Search window opens when you open the 
window for the first time. You can also create a custom view.

■ Search for a Cost Change

Search for a Cost Change
Navigate: From the main menu, select Costing > Cost Change. The Cost Change 
Search window opens.

1. In the Action field, select either Edit or View.

2. In the Origin field, select Cost.

3. Enter additional criteria as desired to make the search more restrictive.

4. Click Search. The Price Change Search window displays the cost changes that 
match the search criteria.

5. Select a task:

a. To perform another search, click Refresh.

b. To display the details of a cost change, select a record and click OK. The 
details appear in the Cost Change by Supplier window.

6. Click Close to close the window.

Shipment Detail Window [alchead]
The Shipment Detail window allows you to view the details of a shipment by bill of 
lading or air waybill.

■ View Actual Landed Costs at the Purchase Order/Item Level

Stock Counts Overview
Stock counts can be requested and processed in one of two ways:

■ By unit and dollar: Requests are made at product level. The results of a physical 
stock count are used to adjust the quantity of the stock on hand and the monetary 
value of the stock in the stock ledger.
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■ By unit: Requests are made for multiple items using an item list. The results of the 
physical stock count are used to adjust the quantity of the stock on hand. The stock 
ledger is not adjusted.

You can request a stock count as needed or create a schedule of stock counts. If you 
have access to Oracle Retail Data Warehouse, you can create item lists based on ABC 
classifications. The item lists can be used in requests for stock counts by unit.

Immediately prior to the scheduled date of the physical stock count, a snapshot is 
taken of the stock on hand, stock in transit, retail value, and weighted average cost. If 
the stock on hand has not yet been adjusted as a result of the physical count, the 
snapshot continues to be adjusted automatically as late transactions are received from 
the point of sale and the warehouse management system.

The results of a physical stock count may be received from an external system or 
entered manually. You can print a variance report which allows you to review any 
variances between the book count and physical count. After reviewing the report, you 
can edit the quantities for stock counts by unit or by unit and dollar as necessary. For 
stock counts by unit and dollar, you can also edit the monetary value of the stock as 
necessary. After editing quantities and monetary values, you can force the system to 
adjust the stock on hand and post the updated monetary values to the stock ledger.

In a multi-channel environment, you may request a stock count at a physical 
warehouse. The system automatically distributes the results among the virtual, or 
stockholding, warehouses based on the default distribution method. You can edit the 
results at the virtual warehouse level.

■ See "Adjust the Stock Ledger After a Stock Count" in the Inventory Control 
chapter 

■ See "Adjust the Stock on Hand After a Stock Count" in the Inventory Control 
chapter 

■ See "Create a Trial Variance Report" in the Inventory Control chapter 

■ Delete a Request for a Stock Count

■ Delete Stock Count Schedules

■ See "Edit a Request for a Stock Count" in the Inventory Control chapter

■ See "Edit Stock Count Schedules" in the Inventory Control chapter 

■ See "Edit the Results of a Stock Count" in the Inventory Control chapter 

■ See "Redistribute Stock Within a Physical Warehouse" in the Inventory Control 
chapter 

■ Request a Stock Count

■ Search for a Stock Count

■ Schedule Stock Counts

■ See "View a Request for a Stock Count" in the Inventory Control chapter

■ View Monetary Values After a Stock Count

■ See "View Stock Count Schedules" in the Inventory Control chapter 

■ See "View the Results of a Stock Count" in the Inventory Control chapter 
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Schedule Stock Counts
Stock Count Schedule Window [stksched]
The Stock Count Schedule window allows you to maintain schedules for stock counts. 
You can schedule stock counts for a stockholding store, a warehouse, or all locations 
on a location list. The stock can be counted in units or in units and monetary value. 
Depending on system options, the monetary value may be either retail or cost. You can 
schedule stock counts for every day, every week, or every two or more weeks. You can 
also designate the dates on which a schedule becomes effective and expires.

In a multi-channel environment, stock counts for warehouses are scheduled at the 
physical warehouse level.

■ Schedule Stock Counts

■ See "Edit Stock Count Schedules" in the Inventory Control chapter

■ Delete Stock Count Schedules

■ See "View Stock Count Schedules" in the Inventory Control chapter 

Schedule Stock Counts
Navigate: From the main menu, select Inventory > Stock Count Schedule > Edit. The 
Stock Count Schedule opens.

Figure 11–3 Stock Count Schedule

1. In the Location Type field, select the type of location.

2. In the Location field, enter the ID of the location or the location list, or click the 
LOV button and select the location or location list.

3. In the Stocktake Type field, select type of count. If a stock count schedule already 
exists for the selected location, it opens in the table.
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Delete Stock Count Schedules
4. Click Add. The fields in the Apply area are cleared.

5. Depending on the type of stock count, enter either of the following details:

■ Units: In the Item List field, enter the ID of the item list, or click the LOV 
button and select the item list.

■ Units & Dollars: In the Department field, enter the ID of the department, or 
click the LOV button and select the department. Enter the class and subclass in 
their respective fields as necessary.

6. In the Start Date and End Date fields, enter the dates on which the schedule 
becomes effective and expires.

7. In the Count Time field, enter the time of day at which the stock count begins. Use 
international standard time (24-hour clock).

8. In the Cycle field, select the frequency of the stock counts.

9. In the Days of Count field, select the day of the week for the stock count.

10. Click Apply. The schedule is added to the table.

11. Click OK to save your changes and close the window.

Delete Stock Count Schedules
Navigate: From the main menu, Inventory > Stock Count Schedule > Edit. The Stock 
Count Schedule opens.

1. In the Location Type field, select the type of location.

2. In the Location field, enter the ID of the location or the location list, or click the 
LOV button and select a location or location list.

3. In the Stocktake field, select how the stock count is counted. The schedules for the 
current location appear.

4. Select a schedule and click Delete.

5. Click OK to save your changes and close the window.

Stock Count Search Window [stkfind]
The Stock Count Search window allows you to enter criteria in order to search for 
stock counts and view the results of the search. You can perform the following tasks:

■ Enter a request for a stock count by unit or by unit and dollar.

■ Enter the results of a stock count manually. Generally, the results are transmitted 
to RMS from an outside source.

■ Review and adjust variances between the book stock and the physical count. The 
stock on hand and stock ledger are updated by a regularly scheduled batch 
program.

■ Review the results of a unit and dollar stock count at the subclass level.

Note: If the cycle is every day, all of the days are automatically 
selected. If the frequency is every week, you can select more than one 
day.
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Search for a Stock Count
■ Review and adjust the retail value and cost value of the stock on hand. The stock 
ledger is updated by a regularly scheduled batch program.

■ In a multi-channel environment, redistribute losses and gains that result from a 
stock count in a physical warehouse among its virtual warehouses. The stock on 
hand and stock ledger are updated by a regularly scheduled batch program.

The default view for the Stock Count Search window opens when you open the 
window for the first time. You can also create a custom view.

■ Search for a Stock Count

Search for a Stock Count
Navigate: From the main menu, select Inventory > Stock Count. The Store Day Find 
window opens.

Figure 11–4 Store Day Find Window

1. In the Action field, select any action except New.

2. If you select Edit or View in the Action field, select either Request or Count 
Quantity in the Action Type field.

3. Enter additional criteria as desired to make the search more restrictive.

4. Click Search. The Stock Count Search window displays the stock counts or 
requests that match the search criteria.

5. Select a task:

■ To perform another search, click Refresh.
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Stock Count Request Maintenance Window [stkrqst]
■ To display the details of a stock count, select a record and click OK. The 
details appear in the appropriate maintenance window.

6. Click Close to exit.

Stock Count Request Maintenance Window [stkrqst]
The Stock Count Request Maintenance window allows you to request a stock count. 
You can also edit a request until the lockout period. The lockout period is a system 
parameter. It may be set for one or more days before the scheduled date of the stock 
count. You can delete a request at any time if the stock count has not yet been 
processed for any location entered on the request.

If you use either an item list or a location list in building a request, you may want to 
force the system to rebuild the lists so they are current.

■ Location list: Select Rebuild Location List from the Options menu.

■ Item list: Select Rebuild Item List from the Options menu.

To view more information on these topics, see also: 

■ Request a Stock Count

■ Delete a Request for a Stock Count

■ See "Edit a Request for a Stock Count" in the Inventory Control chapter

■ See "View a Request for a Stock Count" in the Inventory Control chapter 

Request a Stock Count
Navigate: From the main menu, select Inventory > Stock Count. The Stock Count 
Search window opens. Search for and retrieve a stock count in New mode and with an 
Action Type of Request. The Stock Count Request Maintenance window opens.
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Request a Stock Count
Figure 11–5 Stock Count Request Maintenance Window

1. In the Stock Count field, enter a description for the stock count.

2. In the Stock Count Type field, select the type of count.

3. In the Stock Count Date field, enter the scheduled date for the stock count, or click 
the calendar button and select the date.

4. Depending on which option you selected in the Stock Count Type field, enter one 
of the following details:

■ Unit: In the Select Items By area, select Item List or Product Group.

■ If you select Item List, in the Item List field, enter the ID of the item list, or 
click the LOV button and select the item list.

■ If you select Product Group, in the Product Group field, select the 
merchandise level. Next, click Product. On the Select Product Level window, 
select the departments, classes, and subclasses that you want to include in the 
request. Click OK to exit the Select Product Level window.

■ Unit & Value: In the Product Group field, select the merchandise level. Next, 
click Product. On the Select Product Level window, select the departments, 
classes, and subclasses that you want to include in the request. Click OK to 
exit the Select Product Level window.

5. In the Group Type field, select a grouping mechanism.

6. In the Group field, enter the ID of the specific location or group, or click the LOV 
button and select the location or group.
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7. Click Apply. The locations are added to the table.

8. To delete a location from the table:

■ Select a location and click Delete.

■ When prompted to delete the record, click Yes.

9. Click OK to save your changes and close the window.

Delete a Request for a Stock Count
Navigate: From the main menu, select Inventory > Stock Count. The Stock Count 
Search window opens. Search for and retrieve a stock count in Edit mode and with an 
Action Type of Request. The Stock Count Request Maintenance window opens.

1. Click Delete Request.

2. When prompted to delete the request, click Yes. You are returned to the Stock 
Count Search window. The request is deleted by a regularly scheduled batch 
program.

Stock Count Results - Dollar Changes Window [stkdeptd]
The Stock Count Results - Dollar Changes window allows you to review and edit the 
monetary value of the stock on hand at a location. This step is necessary after a unit 
and dollar type of stock count has been performed at a location.

To display monetary amounts in the primary currency of the company or the local 
currency of the location, select the appropriate option from the Options > Currency 
menu.

To force the system to adjust amounts in the stock ledger, select Create Adjustments 
from the Options menu. The stock ledger is adjusted by a regularly scheduled batch 
program. At this point, the unit and dollar type of stock count is considered complete.

■ See "Adjust the Stock Ledger After a Stock Count" in the Inventory Control 
chapter

Stock Count Variance Window [stkvarnc]
The Stock Count Variance window allows you to create a trial variance report and 
adjust stock counts for one or multiple locations.

Variances between book stock and the physical count can be corrected in the Stock 
Count Results Maintenance window. However, to force the system to actually adjust 
the quantities, you must return to the Stock Count Variance window and select Create 
Stock Adjustments from the Options menu. The stock on hand is adjusted by a 
regularly scheduled batch program. At this point, the unit type of stock count is 
considered complete.

■ See "Create a Trial Variance Report" in the Inventory Control chapter 

■ See "Adjust the Stock on Hand after a Stock Count" in the Inventory Control 
chapter 
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Stock Count Results Maintenance Window [stkvwedt]
The Stock Count Results Maintenance window allows you to manually enter the 
results of a stock count. You can also view and edit unprocessed stock counts at a 
location.

Variances between book stock and the physical count can be corrected in the Stock 
Count Results Maintenance window. However, to force the system to actually adjust 
the quantities, you must go to the Stock Count Variance window and select Create 
Stock Adjustments from the Options menu. The stock on hand is adjusted by a 
regularly scheduled batch program. At that point, the unit type of stock count is 
considered complete.

In a multi-channel environment, you can access the Stock Count Virtual Warehouse 
Distribution window in order to redistribute stock among the virtual warehouses that 
are associated with a physical warehouse.

■ See "Edit the Results of a Stock Count" in the Inventory Control chapter 

■ See "View the Results of a Stock Count" in the Inventory Control chapter 

Stock Count Virtual Warehouse Distribution Window [stkvwhdist]
In a multi-channel environment, the Stock Count Virtual Warehouse Distribution 
window allows you to review the stock count at a physical warehouse. You can then 
redistribute any shrinkage or gain among the virtual warehouses within the physical 
warehouse.

■ See "Redistribute Stock Within a Physical Warehouse" in the Inventory Control 
chapter 

Stock Count Results Dollar View Window [stkvwdlr]
The Stock Count Results Dollar View window allows you to view the monetary value 
of stock on hand after a stock count is performed at a location. The amounts are 
calculated at the department/class/subclass level.

To display monetary amounts in the primary currency of the company or the local 
currency of the location, select the appropriate option from the Options > Currency 
menu.

■ View Monetary Values After a Stock Count

Select Product Level Window [stkrqst]
The Select Product Level window allows you to view and maintain the departments, 
classes, and subclasses that are included in a request for a stock count. This task is 
necessary when you request a unit and dollar type of stock count.

■ Request a Stock Count

■ Delete a Request for a Stock Count

■ See "Edit a Request for a Stock Count" in the Inventory Control chapter

■ See "View the Request for a Stock Count" in the Inventory Control chapter
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View Monetary Values After a Stock Count
Navigate: From the main menu, select Inventory > Stock Count. The Stock Count 
Search window opens.

Search for and retrieve a stock count by selecting Dollars View in the Action field. The 
Stock Count Results Dollar View window opens.

1. In the Location Type field, select the type of location.

2. In the Location field, enter the ID of the location, or click the LOV button and 
select the location. The details of the stock count appear.

3. To view the monetary amounts in the primary currency of the company or the 
local currency of the location, select the appropriate option from the Options > 
Currency menu.

4. Click OK to close the window.

Maintain the Stock Ledger
The stock ledger provides access to financial records based on a variety of transaction 
types. Some of the details are captured within RMS; other details are received from 
external systems. The remaining fields are calculated.

The stock ledger supports both the retail and cost methods of accounting. The cost 
method may use standard cost or average cost depending on how the system is set up. 
The stock ledger supports both the retail (4-5-4) and the normal (Julian) calendar. If the 
retail calendar is used, data can be maintained by the month and the week. If the 
normal calendar is used, data can be maintained only by the month.

■ Edit the Stock Ledger

■ Search for Inventory by Item and Location

■ Edit the Cost Maintenance

■ See "View Sales History or Warehouse Issues by Item and Location" in the 
Inventory Control chapter 

■ View the Stock Ledger

■ View the Stock Ledger Maintenance

■ See "View Transactions" in the Deals chapter 

Stock Ledger Maintenance Window [stkldgmn]
The Stock Ledger Maintenance Window allows you to view stock ledger details by 
subclass/location/month. Details vary based on the setup for each department.

■ Edit the Stock Ledger

■ Edit the Cost Maintenance

■ View the Stock Ledger Maintenance

Edit the Stock Ledger
Navigate: From the main menu, select Finance > Stock Ledger Maintenance > Edit. 
The Stock Ledger Maintenance Search window opens.
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Edit the Cost Maintenance
Figure 11–6 Stock Ledger Maintenance Search Window

1. In the Location Type field, select the type of location.

2. In the Location field, enter the ID of a specific location, or click the LOV button 
and select the location.

3. In the Month and Year fields, enter the month and year for which you want to edit 
the stock ledger records.

4. In the Department, Class, and Subclass fields, enter the ID of a specific member at 
each product level, or click the LOV buttons and select the members.

5. Click either Retail or Cost. The details appear in the Stock Ledger Maintenance 
window.

6. Edit the details as necessary.

7. Click OK to save your changes and close the window.

Edit the Cost Maintenance
Navigate: From the main menu, select Finance > Stock Ledger Maintenance > Edit. 
The Stock Ledger Maintenance Search window opens.

1. In the Location Type field, select the type of location.

2. In the Location field, enter the ID of a specific location, or click the LOV button 
and select the location.

3. In the Month and Year fields, enter the month and year for which you want to edit 
the stock ledger records.

4. In the Department, Class, and Subclass fields, enter the ID of a specific member at 
each product level, or click the LOV buttons and select the members.

5. Click Cost. The Cost Maintenance window displays.

Note: If you are editing the retail information, click Next to view and 
edit additional fields.
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Stock Ledger View Window [stkldgrv]
Figure 11–7 Cost Maintenance Window

6. Edit the details as necessary.

7. Click OK to save your changes and close the window.

Stock Ledger View Window [stkldgrv]
The Stock Ledger View window allows you to view the results of a search for stock 
ledger records. The results depend on the type of location, time period, and product 
level that are selected as search parameters.

Several predefined views are accessible from the View menu depending on the 
method of accounting.

For departments that use the retail method of accounting, you can choose from:

■ Retail Summary: Summarizes the value of opening stock, cost and retail 
additions, and reductions by month or week for the current year. Cumulative 
markon and gross profit margin percentages appear.

■ Merchandise Handled: Summarizes the value of purchases, RTVs, net transfers, 
and net markup by month, week, or day for the current year.
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View the Stock Ledger
■ Retail Reductions: Summarizes the value of net sales, markdowns, and employee 
discounts by month, week, or day for the current year. The shrinkage percentage 
opens.

■ Retail TY/LY: Summarizes the value of opening stock, net sales, and markdowns 
by month or week for the current year and previous year. The gross profit margin 
percentages appear.

■ Inventory Report: Displays percentages for cumulative markon, markdown, 
shrinkage, and gross profit margin by month or week for the current year and 
previous year.

■ Markdown Report: Summarizes the value of markups, cancelled markups, 
various types of markdowns, cancelled markdowns, and net sales by month or 
week for the current year.

■ Intercompany Transfer: Summarizes the value of intercompany transfers by 
month or week for the current year and previous year.

For departments that use the wholesale/franchise method of accounting, you can 
choose from:

■ Wholesale: Summarizes sales made at the warehouse to wholesale stores.

■ Franchise: Summarizes sales made at the warehouse to franchise stores.

For departments that use the cost method of accounting, you can choose from:

■ Cost Summary: Summarizes the value of opening stock, purchases, RTVs, and net 
transfers by month, week, or day for the current year. Shrinkage and gross profit 
margin percentages appear.

■ Cost TY/LY: Summarizes the value of opening stock, purchases, and net sales by 
month or week for the current year and previous year. The gross profit margin 
percentages appear.

You can also create a custom view. Additional fields can be viewed when you create a 
custom view.

■ View the Stock Ledger

Stock Ledger Search Window [stkldgrv]
The Stock Ledger Search window allows you to enter criteria in order to search for 
stock ledger records. The results appear in the Stock Ledger View window.

■ View the Stock Ledger

View the Stock Ledger
Navigate: From the main menu, select Finance > Stock Ledger View. The Stock Ledger 
Search window opens.

1. In the Location Type field, select the type of location.

2. In the Location field, enter the ID of the location, or click the LOV button and 
select the location.

3. In the Currency area, select the type of currency. 

Note: Leave the location field blank to select all locations.
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4. To round amounts to the nearest thousand, select the In Thousands check box.

5. In the View field, select the type of time period.

6. In the next field, enter the ID or date of the specific time period, or click the LOV 
button and select the time period.

7. In the Department field, enter the ID of the department, or click the LOV button 
and select the department.

8. Enter any additional criteria as desired to make the search more restrictive. 

9. Click Search. The stock ledger records appear in the Stock Ledger View window.

10. Click OK to close the window.

View the Stock Ledger Maintenance
Navigate: From the main menu, select Finance > Stock Ledger Maintenance > View. 
The Stock Ledger Maintenance Search window opens.

1. In the Location Type field, select the type of location.

2. In the Location field, enter the ID of a specific location, or click the LOV button 
and select the location.

3. In the Month and Year fields, enter the month and year for which you want to edit 
the stock ledger records.

4. In the Department, Class, and Subclass fields, enter the ID of a specific member at 
each product level, or click the LOV buttons and select the members.

5. Click either Retail or Cost. The details appear in the Stock Ledger Maintenance 
window.

6. Click OK to save your changes and close the window.

Search for Inventory by Item and Location
Navigate: From the main menu, select Inventory > Item Inventory by Location. 

The Item Location Inventory window opens.
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Search for Inventory by Item and Location
Figure 11–8 Item Location Inventory Window

1. In the Item field, enter the item number of the item, or click the LOV button and 
select the item.

2. In the Group Type field, select a grouping mechanism.

3. In the Group Value field, enter the ID of the specific location or group, or click the 
LOV button and select the location or group.

4. Click Search. The inventory details appear in the table. Corporate totals are 
displayed in the All Locations area.

5. To filter the results by location:

a. In the Location field of the Filter area, enter the ID of the location, or click the 
LOV button and select the location.

b. Click the filter button. The inventory details for the selected location appear.

c. Click the clear filter button to redisplay the previous inventory details.

Note: You can also access this window from the Item Master 
window, Item Children window, Item Location window, and Store 
Sales/Warehouse Issues window. Some search criteria are 
automatically filled in depending on how you access the Item 
Location Inventory window.

Note: The corporate totals in the All Locations area do not change.
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Stock Ledger Maintenance Search Window [stkldgmn]
6. To view the results in a partial view, select the Partial View checkbox.

7. To view the monetary amounts in the primary currency of the company or the 
local currency of the location, select the appropriate option from the Options > 
Currency menu.

8. To view additional inventory details, select the appropriate option from the View 
menu.

9. Click OK to save your changes and close the window.

Stock Ledger Maintenance Search Window [stkldgmn]
The Stock Ledger Maintenance Search window allows you to enter criteria in order to 
search for and retrieve stock ledger data at the subclass/location/month level. The 
results appear in the Stock Ledger Maintenance window.

■ Edit the Stock Ledger

■ View the Stock Ledger Maintenance

Maintain the General Ledger Cross Reference
The general ledger cross reference allows you to cross-reference the merchandise 
hierarchy levels and transaction codes from RMS with the appropriate general ledger 
accounts within your financial system.

■ Create a General Ledger Cross Reference

■ Edit a General Ledger Cross Reference

■ Search for a General Ledger Cross Reference

■ View the General Ledger Cross Reference

GL Cross Reference Window [glcrossr]
The GL Cross Reference window allows you to cross-reference the merchandise 
hierarchy levels and transaction codes from RMS with the appropriate general ledger 
accounts within your financial system.

■ Create a General Ledger Cross Reference

■ Edit a General Ledger Cross Reference

■ View the General Ledger Cross Reference

View the General Ledger Cross Reference
Navigate: From the main menu, select Finance > General Ledger. The General Ledger 
Search window opens.

Search for and retrieve a cross reference in View mode. The GL Cross Reference 
window opens.

■  Click OK to close the window.

Create a General Ledger Cross Reference
Navigate: From the main menu, select Finance > GL Cross Reference. The General 
Ledger Search window opens.
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Create a General Ledger Cross Reference
1. In the Action field, select New.

2. Click OK. The GL Cross Reference window opens.

Figure 11–9 GL Cross Reference Window

3. Enter the merchandise hierarchy information as necessary, or click the LOV button 
and select the merchandise hierarchy information.

4. In the Tran Code field, select the transaction type. The Line Type field is filled.

5. In the Tran Ref No. field, select the reference information associated with the 
transaction code.

6. In the Cost/Retail field, select the accounting method.

7. In the Debit Account area, enter the segments that make up the account.

8. Click Find Account. The Debit Account field is displays the account number.

9. In the Credit Account area, enter the segments that make up the account.

10. Click Find Account. The Credit Account field is displays the account number.

11. Click OK to save your changes and close the window.

Note: This field is enabled only for certain transactions. It is a 
dynamic field and will be labeled depending on the transaction code 
selected. If the field is enabled, you are required to enter a value.
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Edit a General Ledger Cross Reference
Edit a General Ledger Cross Reference

Navigate: From the main menu, select Finance > GL Cross Reference. The General 
Ledger Search window opens. Search for and retrieve a cross reference in edit mode. 
The GL Cross Reference window opens.

1. Enter the enabled fields as necessary.

2. Click Find Account. The system validates the entered data.

Delete a Cross Reference
1. Enter the enabled fields as necessary.

2. Click Delete.

3. You are prompted to confirm the deletion. Click Yes.

4. Click OK to save your changes and close the window.

General Ledger Search Window [glfind]
The General Ledger Search window allows you to enter criteria in order to search for 
General Ledger Cross References and view the results of the search.

The default view for the General Ledger Search window opens when you open the 
window for the first time. You can also create a custom view.

■ Create a General Ledger Cross Reference

■ Edit a General Ledger Cross Reference

■ View the General Ledger Cross Reference

Search for a General Ledger Cross Reference
Navigate: From the main menu, select Finance > GL Cross Reference. The General 
Ledger Search window opens.

Note: If the Financials module is installed, your view may differ than 
what is shown in the procedure.
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Transfer Entity Window - Set of Books [tsfsobs]
Figure 11–10 General Ledger Search Window

1. In the Action field, select either Edit or View.

2. If necessary, enter additional criteria to make the search more restrictive.

3. Click Search. The General Ledger Search window displays the cross references 
that match the search criteria.

4. Select a task:

a. To perform another search, click Refresh.

b. To display the cross reference information, select a record and click OK. The 
GL Cross Reference window opens.

5. Click Close to close the window.

Transfer Entity Window - Set of Books [tsfsobs]
Large retailers usually operate in multiple countries, have multiple formats, multiple 
products lines or have multiple brands. The Transfer Entity Set of Books window 
allows you to associate a set of books and organizational unit to a transfer entity.

Between set of books ID and the organizational unit ID there would be one-to-many 
relationships. One set of books ID can be mapped to multiple organizational units, but 
one organizational unit will be mapped to only one set of books ID.

■ Associate a Set of Books with a Transfer Entity
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Associate a Set of Books with a Transfer Entity
Associate a Set of Books with a Transfer Entity
Navigate: From the main menu, select Control > Setup > Transfer Entities > Edit. The 
Transfer Entity Maintenance window opens.

Figure 11–11 Transfer Entity Maintenance window

1. Select a transfer entity with a multiple set of books.

2. Click Org Unit. The Transfer Entity - Set of Books window opens.
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Set Up Sales Taxes
Figure 11–12 Transfer Entity - Set of Books

3. Click Add.

4. In the Set of Books ID field, select an ID.

5. In the Org Unit ID field, select an ID.

6. Click Apply. The association is applied to the transfer entity.

7. Click OK to save any changes and close the window.

Set Up Sales Taxes
When you define sales tax information, you must first add geocodes to RMS. A 
geocode is a geographical region, such as a state or county, with its own tax codes. 
You can add geocodes for the following:

■ Countries

■ States

■ Counties

■ Cities

■ Districts

You then create the tax codes. A tax code consists of a tax jurisdiction and a tax type 
with associated tax rates. The tax code determines the tax rate that is applied to an 
item at the store. You can then associate tax codes and stores with a geocode and 
associate tax codes with items.

■ Add a Geocode

■ Create a Tax Code

■ Create a Tax Jurisdiction
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Delete an Item from a Tax Code
■ Search for a Geocode

■ Search for a Tax Code

■ Edit a Geocode

■ Edit a Tax Code

■ See "View a Geocode" in the Foundation Data chapter 

■ See "View a Tax Code" in the Foundation Data chapter 

Delete an Item from a Tax Code
Navigate: From the main menu, select Control > Sales Tax > Tax Rate Maintenance > 
Edit. The Tax Hierarchy window opens.

1. On the Tax Jurisdictions tab, select a tax jurisdiction.

2. Click on the Tax Codes & Rates tab.

3. Select a tax type in the tax type table.

4. Click Item/Geocode. The Tax Codes Form window opens.

Figure 11–13 Tax Codes Form Window

5. Select an item in the table on the Items tab.

6. Click Delete.

7. When prompted to delete the item, click Yes.

8. Click Close to close the window.

9. When prompted to save the changes, click Yes.
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Create a Tax Jurisdiction
Delete a Department from a Tax Code
Navigate: From the main menu, select Control > Sales Tax > Tax Rate Maintenance > 
Edit. The Tax Hierarchy window opens.

1. On the Tax Jurisdictions tab, select a tax jurisdiction.

2. Click on the Tax Codes & Rates tab.

3. Select a tax type in the tax type table.

4. Click Item/Geocode. The Tax Codes Form window opens.

5. Click on the Department tab.

6. Select a department in the table.

7. Click Delete.

8. When prompted to delete the department, click Yes.

9. Click Close to close the window.

10. When prompted to save the changes, click the Yes.

Create a Tax Jurisdiction
Navigate: From the main menu, select Control > Sales Tax > Tax Rate Maintenance > 
Edit. The Tax Hierarchy window opens.

Figure 11–14 Tax Hierarchy Window

1. Click Add. The fields in the Apply area are cleared.

2. In the Tax Jurisdiction field, enter a unique ID for the tax jurisdiction in the first 
field and a description in the second field.
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Delete a Tax Jurisdiction
3. In the Tax Level field, select the tax level of the tax jurisdiction.

4. Click Apply. The tax jurisdiction is added to the table.

5. Click Close to close the window. When prompted to save the changes, click Yes.

Delete a Tax Jurisdiction
Navigate: From the main menu, select Control > Sales Tax > Tax Rate Maintenance > 
Edit. The Tax Hierarchy window opens.

1. Select a tax jurisdiction on the Tax Jurisdictions tab.

2. Click Delete.

3. When prompted to delete the jurisdiction, click Yes.

4. Click Close to close the window.

5. When prompted to save the changes, click Yes.

Add a Geocode
Navigate: From the main menu, select Control > Sales Tax > Geocode Maintenance > 
Edit. The Geocode Hierarchy Maintenance window opens.

Figure 11–15 Geocode Hierarchy Maintenance Window

Note: You cannot delete a tax jurisdiction that is part of an active tax 
code.
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Add a Geocode
■ Click Search. The geocode tables and buttons are enabled.

Add a geocode at the country level
1. Click Add.

2. In the Country field, enter the geocode for the country.

3. In the Country Description field, enter the description of the country.

Add a Geocode at the State Level
1. Click on the State tab.

2. Click Add.

3. In the Country field, enter the geocode of the country, or click the LOV button and 
select a country.

4. In the State field, enter the geocode for the state.

5. In the State Description field, enter the description of the state.

Add a Geocode at the County Level
1. Click on the County tab.

2. Click Add.

3. In the Country field, enter the geocode of the country, or click the LOV button and 
select a country.

4. In the State field, enter the geocode of the state, or click the LOV button and select 
a state.

5. In the County field, enter the geocode for the county.

6. In the County Description field, enter the description of the county.

Add a Geocode at the City Level
1. Click on the City tab.

2. Click Add.

3. In the Country field, enter the geocode of the country, or click the LOV button and 
select a country.

4. In the State field, enter the geocode of the state, or click the LOV button and select 
a state.

5. In the County field, enter the geocode of the county, or click the LOV button and 
select the county.

6. In the City field, enter the geocode for the city.

7. In the City Description field, enter the description for the city.

Add a Geocode at the District Level
1. Click on the District tab.

2. Click Add.
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Edit a Geocode
3. In the Country field, enter the geocode of the country, or click the LOV button and 
select a country.

4. In the State field, enter the geocode of the state, or click the LOV button and select 
a state.

5. In the County field, enter the geocode of the county, or click the LOV button and 
select the county.

6. In the City field, enter the geocode of the city, or click the LOV button and select 
the city.

7. In the District field, enter the geocode for the district.

8. In the District Description field, enter a description for the district.

Review and Complete the Geocode
1. Click Close to close the window.

2. When prompted to save the changes, click the Yes.

Edit a Geocode
Navigate: From the main menu, select Control > Sales Tax > Geocode Maintenance > 
Edit. The Geocode Hierarchy Maintenance window opens. Search and retrieve a 
geocode to edit.

Figure 11–16 Geocode Hierarchy Maintenance Window

Delete a Geocode
1. Click Delete.
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Edit a Geocode
2. When prompted to delete the record, click Yes.

3. Click Close to close the window.

4. When prompted to save the changes, click Yes.

Delete a Store from a Geocode
1. Click Store/Tax Code. The Geocode Tax Code window opens.

Figure 11–17 Geocode Tax Code Window

2. On the Stores tab, select the store.

3. Click Delete.

4. When prompted to delete the store, click Yes.

5. Click Close to close the window.

6. When prompted to save the changes, click Yes.

Associate a Store with a Geocode
1. Click Store/Tax Code. The Geocode Tax Code window opens.

2. Click Add.

3. In the Store field, enter the ID of the store, or click the LOV button and select a 
store.

4. Click Close to close the window.

5. When prompted to save the changes, click Yes.

Note: You cannot delete a geocode with an active tax code.
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Search for a Geocode
Delete a Tax Code from a Geocode
1. Click Store/Tax Code. The Geocode Tax Code window opens.

2. Click on the Tax Codes tab.

3. Select the tax code.

4. Click Delete.

5. When prompted to delete the store, click Yes.

6. Click Close to close the window.

7. When prompted to save the changes, click Yes.

Associate a Tax Code with a Geocode
1. Click Store/Tax Code. The Geocode Tax Code window opens.

2. Click the Tax Codes tab.

3. Click Add.

4. In the Tax Jurisdiction field, click the LOV button and select a tax code.

5. in the Start Date field, enter the date on which the tax code is valid for the 
geocode, or click the calendar button and select a date.

6. Click Close to close the window.

7. When prompted to save the changes, click Yes.

Search for a Geocode
Navigate: From the main menu, select Control > Sales Tax > Geocode Maintenance > 
Edit or View. The Geocode Hierarchy Maintenance window opens.
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Associate Geocodes with a Store or Tax Code
Figure 11–18 Geocode Hierarchy Maintenance Window

1. Enter search criteria as desired to make the search more restrictive.

2. Click Search. The geocodes that match the search criteria appear on the results 
table.

3. Click on the appropriate tab in order to display a geocode level

4. Select the geocode with which you want to work.

5. Click Close to close the window.

6. When prompted to save any changes, click Yes to save or No to close without 
saving.

Associate Geocodes with a Store or Tax Code
The sales tax feature allows you to specify the tax codes that apply to an item at a 
specific store. To ensure that stores have accurate sales tax information, the tax codes 
are sent through the nightly batch process two days in advance of when they are 
effective at the stores.

The association of the tax codes and stores with a geocode determines which tax codes 
are effective at a specific store. You associate stores with a geocode. You then associate 
the tax codes with a geocode. As a result, all of the tax codes associated with a geocode 
are effective at all of the stores associated with a geocode. When an item is sold at a 
specific store, the tax rates of the applicable tax codes are applied to the item.

■ Associate a Geocode with a Store

■ Delete a Geocode from a Tax Code

■ Edit a Geocode
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Associate a Geocode with a Store
■ Search for a Geocode

■ See "View a Geocode" in the Foundation Data chapter 

■ See "View Geocodes Associated with a Tax Code" in the Foundation Data chapter 

■ See "View the Audit Trail for a Geocode Associated with a Tax Code" in the 
Foundation Data chapter 

Associate a Geocode with a Store
Navigate: From the main menu, select Action > Organizational Hierarchy. The 
Organization Hierarchy Main Form window opens. Select Store on the tree structure. 
The stores appear in the table. Select a store and click Edit. The Store Maintenance 
window opens. From the Options menu, select Geocodes. The Geocodes window 
opens.

1. To associate a country geocode with a store, in the Country ID field, enter the 
geocode of the country, or click the LOV button and select a country.

2. To associate a state geocode with a store:

a. Associate geocodes as described in step 1.

b. In the State ID field, enter the geocode of the state, or click the LOV button and 
select a state.

3. To associate a county geocode with a store:

a. Associate geocodes as described in step 1 - 2.

b. In the County ID field, enter the geocode of the county, or click the LOV 
button and select a county.

4. To associate a city geocode with a store:

a. Associate geocodes as described in step 1 - 3.

b. In the City field, enter the geocode of the city, or click the LOV button and 
select a city.

5. To associate a district geocode with a store:

a. Associate geocodes as described in step 1 - 4.

b. In the District field, enter the geocode of the district, or click the LOV button 
and select a district.

6. Click OK to save your changes and close the window.

Delete a Geocode from a Tax Code
Navigate: From the main menu, select Control > Sales Tax > Tax Rate Maintenance > 
Edit. The Tax Hierarchy window opens.

1. On the Tax Jurisdictions tab, select a tax jurisdiction.

2. Click on the Tax Codes & Rates tab.

3. Select a tax type in the tax type table.

4. Click Item/Geocode. The Tax Codes Form window opens.
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Associate Tax Codes with a Merchandise Hierarchy
Figure 11–19 Tax Codes Form Window

5. Click on the Geocodes tab.

6. Select the geocode you want to delete.

7. Click Delete.

8. When prompted to delete the geocode, click Yes.

9. Click Close to close the window.

10. When prompted to save the changes, click Yes.

Associate Tax Codes with a Merchandise Hierarchy
The sales tax feature allows you to specify the tax codes that apply to an item at a 
specific store. To ensure that stores have accurate sales tax information, the tax codes 
are sent through the nightly batch process two days in advance of when they are 
effective at the stores.

You apply a tax code to items, departments, and item lists. You can create tax product 
group item lists that include items that share the same tax codes. The tax codes that are 
ultimately applied to an item at a store are determined by the tax codes that the item 
shares with the store. The tax codes of a store are determined by the tax codes that are 
associated with the geocode to which the store belongs.

You can view the tax rates that apply to the item at a specific store, or you can view all 
of the tax codes associated with an item, department, or item list. You can only view 
item lists that are tax product groups.

■ Create a Tax Code

■ Create a Tax Jurisdiction
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Associate Tax Codes with a Merchandise Hierarchy
■ Copy Tax Codes to a Department

■ Copy Tax Codes to a Tax Product Group Item List

■ Copy Tax Codes to an Item

■ Delete a Department from a Tax Code

■ Delete a Geocode from a Tax Code

■ Delete a Tax Jurisdiction

■ Delete an Item from a Tax Code

■ Edit a Tax Code

■ Edit a Tax Code/Department Relationship

■ Edit a Tax Code/Item Relationship

■ Edit a Tax Code/Tax Product Group Item List

■ Search for a Tax Code

■ See "View a Tax Code" in the Foundation Data chapter 

■ See "View Departments Associated with a Tax Code" in the Foundation Data 
chapter 

■ See "View Items Associated with a Tax Code" in the Foundation Data chapter 

■ See "View Tax Codes Associated with a Geocode" in the Foundation Data chapter 

■ See "View Tax Codes by Merchandise Level" in the Foundation Data chapter 

■ See "View the Audit Trail for a Geocode Associated with a Tax Code" in the 
Foundation Data chapter 

■ See "View the Audit Trail for a Tax Code Associated with a Department" in the 
Foundation Data chapter 

■ See "View the Audit Trail for a Tax Code Associated with a Geocode" in the 
Foundation Data chapter

■ See "View the Audit Trail for a Tax Code Associated with a Tax Product Group 
Item List" in the Foundation Data chapter

■ See "View the Audit Trail for a Tax Code Associated with an Item" in the 
Foundation Data chapter

■ See "View the Audit Trail for a Geocode Associated with a Tax Code" in the 
Foundation Data chapter

■ See "View the Tax Codes for a Department" in the Foundation Data chapter

■ See "View the TAx Codes for a Tax Product Group Item List" in the Foundation 
Data chapter

■ See "View the Tax Codes for an Item" in the Foundation Data chapter

■ See "View the Tax Rates for a Sellable Pack at a Store" in the Foundation Data 
chapter

■ See "View the Tax Rates for an Item at a Store" in the Foundation Data chapter
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Tax Rate View Window [taxratev]
Audit Window [taxcode]
The Audit window allows you to view the user ID of the person who associated the 
item, department, or geocode with the tax code. The date on which the item, 
department, or geocode was associated with the tax code opens as well. You also can 
view the user ID of the last person who modified the associated information and the 
date on which it was modified.

■ See "View the Audit Trail for a Geocode Associated with a Tax Code" in the 
Foundation Data chapter 

■ See "View the Audit Trail for a Tax Code Associated with a Department" in the 
Foundation Data chapter 

■ See "View the Audit Trail for a Tax Code Associated with a Geocode" in the 
Foundation Data chapter

■ See "View the Audit Trail for a Tax Code Associated with a Tax Product Group 
Item List" in the Foundation Data chapter

■ See "View the Audit Trail for a Tax Code Associated with an Item" in the 
Foundation Data chapter

■ See "View the Audit Trail for a Geocode Associated with a Tax Code" in the 
Foundation Data chapter

Tax Codes Form Window [taxcode]
The Tax Codes Form window allows you to associate items, departments, and 
geocodes with a tax code. When you associate a tax code with a department, the tax 
code is applied to an item when it is sold at the department level. You can associate an 
item, department, or geocode with multiple tax codes. The tax codes that are 
ultimately applied to an item at a store are determined by the tax codes that the item 
shares with the store. The tax codes of a store are determined by the tax codes that are 
associated with the geocode to which the store belongs.

If you do not specify an end date for the relationship between a geocode, department, 
or item and a tax code, the association remains active as long as the tax code is active.

Geocodes can be uploaded into RMS using a standard batch program.

■ Create a Tax Code

■ Delete a Geocode from a Tax Code

■ See "View Geocodes Associated with a Tax Code" in the Foundation Data chapter

■ Delete an Item from a Tax Code

■ See "View Geocodes Associated with a Tax Code" in the Foundation Data chapter

■ Delete a Department from a Tax Code

■ See "View Departments Associated with a Tax Code" in the Foundation Data 
chapter

Tax Rate View Window [taxratev]
The Tax Rate View window allows you to view the tax codes and associated rates that 
apply to either an item, a department, or the items on an item list at a specific store.

When you access the Tax Rate View window through an item maintenance window 
for an item or sellable pack, you can view the tax rates that apply to the item at a 
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Tax Hierarchy Window [taxhier]
specific store. You can also view the total tax rate that is applied to the item at a store. 
When you access the Tax Rate View window from the main menu, you can view all of 
the tax codes associated with an item, department, or item list. You can only view tax 
product group item lists.

■ See "View the Tax Rates for an Item at a Store" in the Foundation Data chapter

■ See "View the Tax Rates for a Sellable Pack at a Store" in the Foundation Data 
chapter

■ See "View Tax Codes by Merchandise Level" in the Foundation Data chapter

Tax Hierarchy Window [taxhier]
The Tax Hierarchy window allows you to create, edit, and view tax codes. A tax code 
consists of a tax jurisdiction and a tax type with associated tax rates. Tax codes are 
applied to items, departments, and item lists. The tax code determines the tax rate that 
is applied to an item at the store.

To create a tax code, you must first create a tax jurisdiction. When you create a tax 
jurisdiction, you select the tax level and the effective date for the tax jurisdiction. The 
tax level can be country, state, county, city, or district.

You create a tax code by associating a tax type with a tax jurisdiction. You then enter 
the tax rate for the tax type and the date on which the tax rate is effective. You can 
have multiple rates associated with a tax type; however, the effective dates of the rates 
may not overlap. Only one tax rate can be effective at a time for each tax type.

You can then associate tax codes with items, departments, geocodes, and item lists. At 
the store level, an item derives its tax rates from the tax codes that it shares with the 
store.

You cannot delete active tax codes. A tax code is active after it has been sent to the 
point of sale system through a batch process. The tax code information is sent to the 
point of sale system two days before the tax code is effective at a store.

■ Create a Tax Jurisdiction

■ Delete a Tax Jurisdiction

■ Create a Tax Code

■ Edit a Tax Code

■ See "View a Tax Code" in the Foundation Data chapter

Create a Tax Code
Navigate: From the main menu, select Control > Sales Tax > Tax Rate Maintenance > 
Edit.

The Tax Hierarchy window opens.
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Create a Tax Code
Figure 11–20 Tax Hierarchy Window

1. On the Tax Jurisdictions tab, select a tax jurisdiction.

2. Click on the Tax Codes & Rates tab.

3. Click Add Code.

4. In the Tax Type field, select the type of tax.

5. Click Add Rate.

6. In the Tax Rate field, enter the tax rate.

7. In the Start Date field, enter the date on which the tax rate is effective, or click the 
calendar button and select the date.

8. When applicable, enter the date on which the tax rate ends in the End Date field, 
or click the calendar button and select the date.

9. Click Close to close the window.

10. When prompted to save the changes, click Yes.

Associate a Department with a Tax Code
1. Click Item/Geocode. The Tax Codes Form window opens.

2. Click on the Department tab.

3. Click the Add.

Note: Tax rates for the same tax type cannot have overlapping start 
and end dates.
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Create a Tax Code
4. In the Department field, enter the ID of the department, or click the LOV button 
and select a department.

5. In the Start Date field, enter the date on which the tax code is effective for the 
department, or click the calendar button and select a date.

6. When applicable, enter the date on which the tax code ends in the End Date field, 
or click the calendar button and select the date.

7. Click Close to exit. When prompted to save the changes, click Yes.

Associate a Geocode with a Tax Code
1. Click Item/Geocode. The Tax Codes Form window opens.

2. Click on the Geocodes tab.

3. Click Add.

4. To associate a country geocode with a tax code:

5. In the Country ID field, enter the geocode of the country, or click the LOV button 
and select a country.

6. To associate a state geocode with a tax code:

a. Associate geocode as described in step 4.

b. In the State ID field, enter the geocode of the state, or click the LOV button and 
select a state.

7. To associate a county geocode with a tax code:

a. Associate geocodes as described in steps 4 - 5.

b. In the County ID field, enter the geocode of the county, or click the LOV 
button and select a county.

8. To associate a city geocode with a tax code:

a. Associate geocodes as described in steps 4 - 6.

b. In the City field, enter the geocode of the city, or click the LOV button and 
select a city.

9. To associate a district geocode with a tax code:

a. Associate geocodes as described in steps 4 - 7.

b. In the District field, enter the geocode of the district, or click the LOV button 
and select a district.

10. In the Start Date field, enter the date on which the tax code is effective for the 
department, or click the calendar button and select a date.

11. When applicable, enter the date on which the tax code ends in the End Date field, 
or click the calendar button and select the date.

12. Click Close to close the window.

13. When prompted to save the changes, click Yes.

Note: Tax codes for a department are applied when an item is sold at 
the department level.
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Edit a Tax Code
Associate an Item with a Tax Code
1. Click Item/Geocode. The Tax Codes Form window opens.

2. Click Add.

3. In the Item field, enter the item number, or enter a partial description of the item 
and click the LOV button to select an item.

4. In the Start Date field, enter the date on which the tax code is effective for the item, 
or click the calendar button and select a date.

5. When applicable, enter the date on which the tax code ends in the End Date field, 
or click the calendar button and select the date.

6. Click Close to close the window.

7. When prompted to save the changes, click Yes.

Edit a Tax Code
Navigate: From the main menu, select Control > Sales Tax > Tax Rate Maintenance > 
Edit. The Tax Hierarchy window opens.

On the Tax Jurisdictions tab, select a tax jurisdiction.

Add a Tax Type
1. Click Add Code.

2. In the Tax Type field, select the type of tax.

3. Click Close to close the window.

4. When prompted to save the changes, click Yes.

Delete a Tax Type
1. Select a tax type.

2. Click Delete Code.

3. When prompted to delete the code, click Yes.

4. Click Close to close the window.

5. When prompted to save the changes, click Yes.

Add a Tax Rate
1. Click Add Rate.

2. In the Tax Rate field, enter the tax rate.

3. In the Start Date field, enter the date on which the tax rate is effective, or click the 
calendar button and select the date.

4. When applicable, enter the date on which the tax rate ends in the End Date field, 
or click the calendar button and select the date.

Note: You cannot delete a tax type that is part of a tax code with 
active tax rates.
                              Financial Management 11-51



Edit a Tax Code/Department Relationship
5. Click Close to close the window.

6. When prompted to save the changes, click Yes.

Delete a Tax Rate
1. Select a tax rate.

2. Click Delete Rate.

3. When prompted to delete the rate, click Yes.

4. Click Close to close the window.

5. When prompted to save the changes, click Yes.

Edit a Tax Code/Department Relationship
Navigate: From the main menu, select Action > Merchandise Hierarchy. The 
Merchandise Hierarchy Main Form window opens. Select Department on the tree 
structure. The departments appear in the table. Select a department and click Edit. The 
Department Maintenance window opens. From the Options menu, select Apply Tax 
Codes. The Item Tax Codes window opens.

Figure 11–21 Item Tax Codes Window

Delete a Tax Code from a Department

Note: You cannot delete an active tax code.
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Edit a Tax Code/Item Relationship
1. Select a tax code.

2. Click Delete.

3. When prompted to delete the tax code, click Yes.

4. Click OK to save your changes and close the window.

Add a Tax Code to a Department
1. Click Add.

2. In the Tax Juris ID field, enter the ID of the tax jurisdiction, or click the LOV 
button and select the tax jurisdiction.

3. In the Tax Type field, select the type of tax.

4. In the Start Date field, enter the date on which the tax code becomes effective, or 
click the calendar button and select the date.

5. When applicable, enter the date on which the tax code end in the End Date field, 
or click the calendar button and select the date.

6. Click OK to save your changes and close the window.

Edit a Tax Code/Item Relationship
Navigate: From the main menu, select Items > Items. The Item Search window opens. 
Search for and retrieve an item in Edit mode. The Item Maintenance window opens. 
Select the Apply Tax Codes option. The Item Tax Codes window opens.

Delete a Tax Code from an Item

1. Select a tax code.

2. Click Delete.

3. When prompted to delete the tax code, click Yes.

4. Click OK to save your changes and close the window.

Add a Tax Code to an Item
1. Click Add.

2. In the Tax Juris ID field, enter the ID of the tax jurisdiction, or click the LOV 
button and select the tax jurisdiction.

3. In the Tax Type field, select the type of tax.

4. In the Start Date field, enter the date on which the tax code becomes effective, or 
click the calendar button and select the date.

5. When applicable, enter the date on which the tax code end in the End Date field, 
or click the calendar button and select the date.

6. Click OK to save your changes and close the window.

Note: You cannot delete a tax code that is active.
                              Financial Management 11-53



Edit a Tax Code/Tax Product Group Item List
Edit a Tax Code/Tax Product Group Item List
Navigate: From the main menu, select Items > Item List. The Item List Search window 
opens. Search for and retrieve an item list in Use mode. The Item List Header window 
opens. From the Options menu, select Create Tax Code Change. The Item Tax Codes 
window opens.

Figure 11–22 Item Tax Codes Window

Delete a Tax Code from a Tax Product Group Item List

1. Select a tax code.

2. Click Delete.

3. When prompted to delete the tax code, click Yes.

4. Click OK to save your changes and close the window.

Add a Tax Code to a Tax Product Group Item List
1. Click Add.

2. In the Tax Juris ID field, enter the ID of the tax jurisdiction, or click the LOV 
button and select the tax jurisdiction.

3. In the Tax Type field, select the type of tax.

Note: You cannot delete an active tax code.
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Copy Tax Codes to a Tax Product Group Item List
4. In the Start Date field, enter the date on which the tax code becomes effective, or 
click the calendar button and select the date.

5. When applicable, enter the date on which the tax code end in the End Date field, 
or click the calendar button and select the date.

6. Click OK to save your changes and close the window.

Copy Tax Codes to a Department
Navigate: From the main menu, select Action > Merchandise Hierarchy. The 
Merchandise Hierarchy Main Form window opens Select Department on the tree 
structure. The departments appear in the table. Select a department and click Edit. The 
Department Maintenance window opens. From the Options menu, select Apply Tax 
Codes. The Item Tax Codes window opens.

1. Click Copy. The Copy window opens.

Figure 11–23 Copy Window

2. Enter the item number of the item that you want to copy from. You can also enter 
a partial description of the item and click the LOV button to select the item.

3. Click Copy to copy the tax codes from the selected item to the department and 
close the window. The copied tax codes appear in the table on the Item Tax Codes 
window.

4. Click OK to save your changes and close the window

Copy Tax Codes to a Tax Product Group Item List
Navigate: From the main menu, select Items > Item List. The Item List Search window 
opens. Search for and retrieve an item list in Use mode. The Item List Header window 
opens. From the Options menu, select Create Tax Code Change. The Item Tax Codes 
window opens.

1. Click Copy. The Copy window opens.

2. Enter the item number of the item that you want to copy from. You can also enter 
a partial description of the item and click the LOV button to select the item.

3. Click Copy to copy the tax codes from the selected item to the current items and 
close the window. The copied tax codes appear in the table on the Item Tax Codes 
window.

4. Click OK to save your changes and close the window.
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Copy Tax Codes to an Item
Copy Tax Codes to an Item
Navigate: From the main menu, select Items > Items. The Item Search window opens. 
Search for and retrieve an item in Edit mode. The Item Maintenance window opens. 
Select the Apply Tax Codes option. The Item Tax Codes window opens.

1. Click Copy. The Copy window opens.

2. Enter the item number of the item that you want to copy from. You can also enter 
a partial description of the item and click the LOV button to select the item.

3. Click Copy to copy the tax codes from the selected item to the current items and 
close the window. The copied tax codes appear in the table on the Item Tax Codes 
window.

4. Click OK to save your changes and close the window.

Search for a Tax Code
Navigate: From the main menu, select Control > Sales Tax > Tax Rate Maintenance > 
Edit. The Tax Hierarchy window opens.

1. Enter search criteria as desired to make the search more restrictive.

2. Click Search. The tax jurisdictions that match the search criteria appear on the 
results table.

3. Select a tax jurisdiction. Click the Tax Code Rates tab in order to display the tax 
code level with which you want to work.

4. Click Close to close the window.

5. When prompted to save any changes, click Yes to save or No to close without 
saving.

Audit Window [gctxcde]
The Audit window allows you to view the user ID of the person who associated the 
tax code with the geocode. The date on which the tax code was associated with the 
geocode opens as well. You also can view the user ID of the last person who modified 
the tax code information and the date on which it was modified.

■ See "View the Audit Trail for a Tax Code Associated with a Geocode" in the 
Foundation Data chapter

Geocode Tax Code Window [gctxcde]
The Geocode Tax Code window allows you to associate stores and tax codes with a 
geocode. You also can delete stores and tax codes from geocodes.

The association of the tax codes and stores with a geocode determines which tax codes 
are effective at a specific store. You associate stores with a geocode. You then associate 
the tax codes with a geocode. As a result, all of the tax codes associated with a geocode 
are effective at all of the stores associated with a geocode.

You cannot delete active tax codes from a geocode. A tax code is active after it has 
been sent to the point of sale system through a batch process. The tax code information 
is sent to the point of sale system two days before the tax code is effective at a store.

If you do not specify an end date for the relationship between a geocode and a tax 
code, the association remains active as long as the tax code is active.
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Item Tax Codes Window [ittxcode]
■ See "View Stores Associated with a Geocode" in the Foundation Data chapter

■ See "View Tax Codes Associated with a Geocode" in the Foundation Data chapter

Geocode Hierarchy Maintenance Window [gcdhier]
The Geocode Hierarchy Maintenance window allows you to add, delete, and view 
geocodes at several levels. A geocode is a geographical region, such as a state or 
county, with its own tax codes. You can add geocodes for the following:

■ Countries

■ States

■ Counties

■ Cities

■ Districts

Once you have added geocodes to RMS, you can then associate stores and tax codes 
with the geocode. A store can be associated with only one geocode. Multiple tax codes 
can be associated with multiple geocodes. The tax codes of a geocode are active at the 
stores of the geocode. At the store, an item derives its tax rates from the tax codes that 
it shares with the store.

Geocodes can be uploaded into RMS using a standard batch program.

■ Add a Geocode

■ See "View a Geocode" in the Foundation Data chapter

■ Search for a Geocode

Item Tax Codes Window [ittxcode]
The Item Tax Codes window allows you to add tax codes to and delete tax codes from 
individual items, departments, or items in an item list.

You cannot delete active tax codes from an item or department. A tax code is active 
after it has been sent to the point of sale system through a batch process. The tax code 
information is sent to the point of sale system two days before the tax code is effective 
at a store. At the store level, an item derives its tax rates from the tax codes that it 
shares with the store.

If you do not specify an end date for the relationship between an item and a tax code, 
the association remains active as long as the tax code is active.

■ Edit a Tax Code/Item Relationship

■ See "View the Tax Codes for an Item" in the Foundation Data chapter

■ Edit a Tax Code/Tax Product Group Item List

■ See "View the Tax Codes for a Tax Product Group Item List" in the Foundation 
Data chapter

■ Edit a Tax Code/Department Relationship

■ See "View the Tax Codes for a Department" in the Foundation Data chapter
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Audit Window [ittxcode]
Audit Window [ittxcode]
The Audit window allows you to view the user ID of the person who associated the 
tax code with the item, department, or item list. The date on which the tax code was 
associated with the item, department, or item list opens as well. You also can view the 
user ID of the last person who modified the tax code information and the date on 
which it was modified.

■ See "View the Audit Trail for a Tax Code Associated with an Item" in the Oracle 
Retail Sales Audit User Guide 

■ See "View the Audit Trail for a Tax Code Associated with a Department" in the 
Foundation Data chapter

■ See "View the Audit Trail for a Tax Code Associated with a Tax Product Group 
Item List" in the Foundation Data chapter

Copy Window [ittxcode]
The Copy window allows you to copy the tax codes from an existing item to an item, 
item list, or department.

■ Copy Tax Codes to an Item

■ Copy Tax Codes to a Tax Product Group Item List

■ Copy Tax Codes to a Department
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  User Tools

This section describes the areas of user tools.

Define a Timeline
A timeline is a schedule of events. To track the life cycle of an activity, you can attach a 
timeline to the activity. You can enter dates with which to track the completion of the 
timeline steps. You can revise dates and record the reason for the revision.

■ Define a Timeline

■ Maintain Timelines

■ View a Timeline

View Timeline Steps
Navigate: From the main menu, select Control > Setup > Timeline Step Components > 
View. The Timeline Step Components window opens. 

1. In the Timeline Type field, select the activity for which you want to view the 
timeline steps. The steps appear in the Step No. and Step Description fields.

2. Click OK to close the window.

View a Timeline
Navigate: From the main menu, select Control > Setup > Timeline > View. The 
Timeline Steps window opens.

1. In the Timeline Number field, enter the ID of the timeline that you want to view, 
or click the LOV button and select the timeline. The timeline information and steps 
are filled in automatically.

2. Click OK to close the window.

View a Timeline Associated with a Purchase Order
Navigate: From the main menu, select Ordering > Orders. The Order Selection 
window opens. 

Search for and retrieve a purchase order in View mode. Restrict the search to purchase 
orders in Approved status. The PO Header Maintenance window opens.

From the Options menu, select Timelines > View. The Timeline window opens.
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View a Timeline for a Customs Entry
1. In the Action field, select View Order.

2. Enter additional criteria as desired to make the search more restrictive.

3. Click Search. The Order Selection window displays the purchase orders that 
match the search criteria.

To view fields related to due orders:

1. From the View menu, select Due Order. The fields that pertain to due orders 
appear.

2. Select a task:

■ To perform another search, click Refresh.

■ To display the details of the purchase order, select a record and click OK. The 
PO Header Maintenance window opens.

3. Click Close to exit.

4. In the Timeline Number field, enter the timeline ID, or click the LOV button and 
select a timeline. The timeline information defaults into the table.

5. Click OK to close the window.

View a Timeline for a Customs Entry
Navigate: From the main menu, select Inventory > Customs Entry. The Customs Entry 
Search window opens.

Search for and retrieve a customs entry in View mode. The Customs Entry Header 
window opens.

From the Options menu, select Timelines > View. The Timeline window opens. 

1. In the Timeline Number field, enter the ID of the timeline, or click the LOV button 
and select the timeline you want to view. The timeline and its steps appear.

2. Click OK to close the window.

View a Timeline for an Item
Navigate: From the main menu, select Items > Items. The Item Search window is 
displayed.

Search for and retrieve an item. The Item Maintenance window opens.

Select the Timelines option. The Timeline window opens.

1. In the Timeline Number field, enter the ID of the timeline, or click the LOV button 
and select the timeline you want to view. The timeline and its steps appear.

2. Click OK to close the window.

Note: You may also access the Timelines window from the PO Item 
Maintenance window. To access the window, click Items. The PO 
Item Maintenance window opens.

From the Options menu, select Timelines > View. The Timeline 
window opens.
12-2 Oracle Retail Merchandising System User Guide                     



Define a Timeline Step
Define a Timeline Step
The steps used to create timelines allows you to create and maintain the timelines that 
are used to track an activity. The type of timeline you create determines what activities 
you can attach a timeline to. After you create the steps, you can define a series of steps 
to be used in a timeline. You can use a timeline to track the completion of an activity. 
When creating a timeline, you can pick which steps to include and the order of the 
steps. You can include any number of steps in a timeline.

Navigate: From the main menu, select Control > Setup > Timeline Step Components > 
Edit. The Timeline Step Components window opens.

Figure 12–1 Timeline Step Components Window

1. In the Timeline Type field, select the activity for which you want to define a 
timeline step.

2. Click Add. The step number is filled in automatically in the Step No. field.

3. In the Step Description field, enter a description of the step.

4. Click OK to save your changes and close the window.
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Timeline Window [timeline]
Timeline Window [timeline]
A timeline is a schedule of events. To track the life cycle of an activity, you can attach a 
timeline to the activity. You can enter dates with which to track the completion of the 
timeline steps. You can revise dates and record the reason for the revision. Timelines 
can be attached to activities in the following modules:

■ Items

■ Purchase orders: Timelines may be attached to purchase orders and PO/items.

■ Customs entries

■ Transportation: Timelines may be attached to transportation records, bills of 
lading, commercial invoices, containers, and PO/items.

Defining a Timeline
Navigate: From the main menu, select Control > Setup > Timeline > New. The 
Timeline Steps window opens.

Figure 12–2 Timeline Steps Window

Note: Timelines can be associated with items on a purchase order 
through the purchase order module in RMS; however, if you are using 
Oracle Retail Trade Management (RTM), you may want to use the 
transportation module to associate a timeline to items on a purchase 
order.
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Maintain Timelines Associated with a Purchase Order
1. Enter a description of the timeline in the box to the right of the Timeline Number 
field.

2. In the Timeline Type field, select the activity for which you want to define a 
timeline.

3. If the Timeline Type is Purchase Order or Order/Item, select a base in the 
Timeline Base field. This field is optional.

4. Select the steps that you want to include in the timeline:

a. Enter the step number in the Step Number field, or click the LOV button and 
select the step.

b. In the Days to Complete field, enter the number of days that you want to allot 
for completion of the step.

c. In the Display Sequence field, enter the order in which you want to display the 
step. You may need to edit the sequence number for other steps in the 
timeline.

d. Repeat steps a through c for each additional step.

5. Click OK to save your changes and close the window.

Maintain Timelines Associated with a Purchase Order
Navigate: From the main menu, select Ordering > Orders. The Order Selection 
window opens. Search for and retrieve a purchase order in Edit mode. Restrict the 
search to purchase orders in Approved status. The PO Header Maintenance window 
opens. From the Options menu, select Timelines > Edit. The Timeline window opens.

Figure 12–3 Timeline Window

1. In the Action field, select Edit Order.

2. Enter additional criteria as desired to make the search more restrictive.

3. Click Search. The Order Selection window displays the purchase orders that 
match the search criteria.
                              User Tools 12-5



Maintain Timelines
4. To view fields related to due orders:

■ From the View menu, select Due Order. The fields that pertain to due orders 
appear.

5. Select a task:

a. To perform another search, click Refresh.

b. To display the details of the purchase order, select a record and click OK. The 
PO Header Maintenance window opens.

6. Click Close to exit.

7. In the Timeline Number field, enter the timeline ID, or click the LOV button and 
select a timeline. The timeline information defaults into the table.

8. In the Revised and Actual fields, enter the appropriate dates, or click the calendar 
button and select the date.

9. To enter a reason for any timeline changes, select the Reason option button and 
enter the reason code, or click the LOV button and select a reason.

10. To enter a comment for any timeline changes, select the Comments option button 
and enter the comments.

Delete a Timeline Step
1. On the table, select the step you want to delete.

2. Click Delete. You are prompted to confirm the deletion.

3. Click Yes. The step is removed from the table.

4. Click OK to save your changes and close the window.

Delete the Timeline Associated with a purchase order
1. Click Delete Timeline. You are prompted to confirm the deletion.

2. Click Yes. The timeline is removed from the purchase order.

3. Click OK to save your changes and close the window.

Maintain Timelines
Navigate: From the main menu, select Control > Setup > Timeline > Edit. The 
Timeline Steps window opens.

Edit a Timeline
1. In the Timeline Number field, enter the ID of the timeline that you want to edit, or 

click the LOV button and select the timeline.

2. Edit the description, timeline base, days to complete, or display sequence as 
needed.

Note: You may also access the Timelines window from the PO Item 
Maintenance window. To access the window, click Items. The PO Item 
Maintenance window opens. From the Options menu, select Timelines 
> Edit. The Timeline window opens.
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Maintain Timelines for a Customs Entry
Delete a Timeline
1. In the Timeline Number field, enter the ID of the timeline that you want to delete, 

or click the LOV button and select the timeline.

2. Click Del Timeline.

3. When prompted to delete the timeline, click Yes.

4. Click OK to save your changes and close the window.

Maintain Timelines for a Customs Entry
Navigate: From the main menu, select Inventory > Customs Entry. The Customs Entry 
Search window opens. Search for and retrieve a customs entry in Edit mode. The 
Customs Entry Header window opens. From the Options menu, select Timelines > 
Edit. The Timeline window opens.

1. In the Timeline Number field, enter the ID of the timeline, or click the LOV button 
and select the timeline.

2. To revise a date for a step, enter the date in the Revised Date field, or click the 
calendar button and select the date.

3. To record the actual completion date for a step, enter the date in the Actual Date 
field, or click the calendar button and select the date.

4. To record a reason for the revised date, select the Revised option. In the Revised 
field, enter the ID of the reason, or click the LOV button and select the reason.

5. To add a comment to a step, select the Comments option. Then type the comment 
in the Comments field, or click the comments button and enter the comment.

Recalculate Revised Dates for All Steps Based on the Revised or Actual Date for a 
Specified Step

1. Click Calculate Dates. The Calculate Dates window opens.

2. In the Step field, enter the number of the step on which to base the calculation.

3. Select either Revised Date or Actual Date, depending on which date for the step 
should be used in the calculation.

4. Click OK to save your changes and close the window.

Delete a Step from the Timeline
1. Select the step.

2. Click Delete.

3. When prompted to delete the record, click Yes.

4. Click OK to save your changes and close the window.

Note: A timeline cannot be deleted if it is being referenced by an 
activity.
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View a Timeline for a Transportation Element
Delete the Timeline from the Custom's Entry Record
1. Click Delete Timeline.

2. When prompted to delete the timeline, click Yes. You are returned to the 
Transportation window.

3. Click OK to save your changes and close the window.

View a Timeline for a Transportation Element
Navigate: From the main menu, select Inventory > Transportation > Maintenance. The 
Transportation Selection window opens. 

Search for and retrieve a transportation record in View mode. The Transportation 
window opens.

or

From the main menu, select Inventory > Transportation > PO-Level Maintenance > 
Edit. The PO-Level Transportation window opens.

1. To view a timeline for the following levels:

■ Bill of lading: From the Options menu, select Timelines > BL/AWB > View. 
The Timeline window opens. 

■ Commercial invoice: From the Options menu, select Timelines > Commercial 
Invoice > View. The Timeline window opens.

■ Container: From the Options menu, select Timelines > container > View. The 
Timeline window opens.

■ PO/Item: From the Options menu, select Timelines > PO/Item > View. The 
Timeline window opens.

■ Transportation record: From the Options menu, select Timelines > 
Transportation Record > View. The Timeline window opens.

■ PO-specific bill of lading: From the Options menu, select Timelines > PO/BL 
AWB > View. The Timeline window opens. 

2. In the Timeline Number field, enter the ID of the timeline, or click the LOV button 
and select the timeline you want to view. The timeline and its steps appear.

3. Click OK to close the window. 

Maintain Timelines for a Transportation Element
Navigate: From the main menu, select Inventory > Transportation > Maintenance. The 
Transportation Selection window opens. Search for and retrieve a transportation 
record in Edit mode. The Transportation window opens. 

or 

From the main menu, select Inventory > Transportation > PO-Level Maintenance > 
Edit. The PO-Level Transportation window opens.

Note: This level of timeline is only available from the PO-Level 
Transportation window.
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Maintain Timelines for a Transportation Element
Figure 12–4 Transportation Window

1. To edit a timeline for a:

■ Bill of lading: From the Options menu, select Timelines > BL/AWB > Edit. 
The Timeline window opens.

■ Commercial invoice: From the Options menu, select Timelines > Commercial 
Invoice > Edit. The Timeline window opens.

■ Container: From the Options menu, select Timelines > container > Edit. The 
Timeline window opens.

■ PO/Item: From the Options menu, select Timelines > PO/Item > Edit. The 
Timeline window opens.

■ Transportation record: From the Options menu, select Timelines > 
Transportation Record > Edit. The Timeline window opens.

■ PO-specific bill of lading: From the Options menu, select Timelines > PO/BL 
AWB > Edit. The Timeline window opens.

2. In the Timeline Number field, enter the ID of the timeline, or click the LOV button 
and select the timeline.

3. To revise a date for a step, enter the date in the Revised Date field, or click the 
calendar button and select the date.

4. To record the actual completion date for a step, enter the date in the Actual Date 
field, or click the calendar button and select the date.

5. To record a reason for the revised date, select the Revised option. In the Revised 
field, enter the ID of the reason, or click the LOV button and select the reason.

6. To add a comment to a step, select the Comments option. Then type the comment 
in the Comments field, or click the comments button and enter the comment.

Delete a Transportation Order
To delete a transportation order: 

1. Select an order.

2. Click Delete.

3. Click Yes when the verification window displays.
                              User Tools 12-9



Maintain Timelines for an Item
4. Click OK to save your changes and close the window.

Recalculate Revised Dates for All Steps Based on the Revised or Actual Date for a 
Specified Step

1. Click Calculate Dates. The Calculate Dates window opens.

2. In the Step field, enter the number of the step on which to base the calculation.

3. Select either Revised Date or Actual Date, depending on which date for the step 
should be used in the calculation.

4. Click OK to save your changes and close the window.

Delete a Step from the Timeline
1. Select the step.

2. Click Delete.

3. When prompted to delete the record, click Yes.

4. Click OK to save your changes and close the window.

Delete the Timeline from the Transportation Record
1. Click Delete Timeline.

2. When prompted to delete the timeline, click Yes. You are returned to the 
Transportation window.

3. Click OK to save your changes and close the window.

Maintain Timelines for an Item
Navigate: From the main menu, select Items > Items. The Item Search window is 
displayed. Search for and retrieve an item in Edit mode. The Item Maintenance 
window opens. Select the Timelines option. The Timeline window opens.

1. In the Timeline Number field, enter the ID of the timeline, or click the LOV button 
and select the timeline.

2. To revise a date for a step, enter the date in the Revised Date field, or click the 
calendar button and select the date.

3. To record the actual completion date for a step, enter the date in the Actual Date 
field, or click the calendar button and select the date.

4. To record a reason for revised date, select the Revised option. In the Revised field, 
enter the ID of the reason, or click the LOV button and select the reason.

5. To add a comment to a step, select the Comments option. Then type the comment 
in the Comments field, or click the comments button and enter the comment.

Recalculate Revised Dates for All Steps Based on the Revised or Actual Date for a 
Specified Step

1. Click Calculate Dates. The Calculate Dates window opens.

2. In the Step field, enter the number of the step on which to base the calculation.
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Copy a Timeline
3. Select either Revised Date or Actual Date, depending on which date for the step 
should be used in the calculation.

4. Click OK to save your changes and close the window.

Delete a Step from the Timeline
1. Select the step.

2. Click Delete.

3. When prompted to delete the record, click Yes.

4. Click OK to save your changes and close the window.

Delete the Timeline from the Item
1. Click Delete Timeline.

2. When prompted to delete the timeline, click Yes. You are returned to the Item 
Maintenance window.

3. Click OK to save your changes and close the window.

Copy a Timeline
Navigate: From the main menu, select Control > Setup > Timeline > New. The 
Timeline Steps window opens.

Figure 12–5 Timeline Steps Window
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Timeline Steps Window [timestep]
1. Enter a description of the timeline in the box to the right of the Timeline Number 
field.

2. In the Timeline Type field, select the activity for which you want to copy a 
timeline.

3. If the Timeline Type is Purchase Order or Order/Item, select a base in the 
Timeline Base field. This field is optional.

4. Click Like Timeline. The Copy Like Timeline Step window opens.

a. Enter the ID of the timeline that you want to copy, or click the LOV button 
and select the timeline.

b. Click OK to exit the Copy Like Timeline Step window. The description and 
steps of the selected timeline are copied to the Timeline Steps window.

5. Edit the Days to Complete and Display Sequence fields as needed.

6. Add, delete, or sort the steps as needed.

7. Click OK to save your changes and close the window.

Timeline Steps Window [timestep]
The Timeline Steps window allows you to create and maintain the timelines that are 
used to track an activity. The steps used to create timelines are defined in the Timeline 
Step Components window. The type of timeline you create determines what activities 
you can attach a timeline to.

■ Define a Timeline

■ Maintain Timelines

■ View a Timeline

Timeline Step Components Window [timestco]
The Timeline Step Components Window allows you define a series of steps to be used 
in a timeline. You can use a timeline to track the completion of an activity. When 
creating a timeline, you can pick which steps to include and the order of the steps. You 
can include any number of steps in a timeline.

■ Maintain Timelines for a Customs Entry

■ Maintain Timelines for an Item

■ Maintain Timelines for a Transportation Element

Maintain Timeline Steps
Navigate: From the main menu, select Control > Setup > Timeline Step Components > 
Edit. The Timeline Step Components window opens.
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Copy Like Timeline Step Window [timestep]
Figure 12–6 Timeline Step Components Window

Edit a Timeline Step
1. In the Timeline Type field, select the activity for which you want to edit a timeline 

step. The steps are displayed in the Step No. and Step Description fields.

2. In the Step Description field, edit the description.

3. Click OK to save your changes and close the window.

Delete a Timeline Step
1. In the Timeline Type field, select the activity for which you want to delete a 

timeline step. The steps are displayed in the Step No. and Step Description fields.

2. Select a timeline step.

3. Click Delete.

4. Click OK to save your changes and close the window.

Copy Like Timeline Step Window [timestep]
The Copy Like Timeline Step window allows you to select a timeline to copy to the 
timeline being created. After you copy a timeline, you can edit the timeline as needed.
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Maintain Transit Times
■ Copy a Timeline

Maintain Transit Times
Navigate: From the main menu, select Action > Merchandise Hierarchy. The 
Merchandise Hierarchy Main Form window opens.

1. Select the hierarchy level you want to add the transit time to.

■ Department

a. Select Department on the tree structure. The departments appear in the table.

b. Select a department and click Edit. The Department Maintenance window 
opens.

■ Class

a. Select Class on the tree structure. The Department field opens.

b. In the Department field, enter the ID of a department, or click the LOV button 
and select the department. The classes appear in the table.

c. Click Edit. The Class Maintenance window opens.

d. Select a class.

■ Subclass

a. Select Subclass on the tree structure. The Department and Class fields appear.

b. In the Department field, enter the ID of a department, or click the LOV button 
and select the department.

c. In the Class field, enter the ID of a class, or click the LOV button and select the 
class. The subclasses appear in the table.

d. Click Edit. The Subclass Maintenance window opens.

e. Select a subclass.

2. Select Options > Transit Times. The Transit Times window opens.
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Calculate Dates Window [timeline]
Figure 12–7 Transit Times Window

Edit Transit Times
1. Select a transit time entry.

2. Edit origin, destination, or transit time as necessary.

3. Click Apply. The edits are added to the table.

4. Click OK to save your changes and close the window.

Delete Transit Times
1. Select a transit time entry.

2. When prompted to delete the record, click Delete.

3. Click OK to save your changes and close the window.

Calculate Dates Window [timeline]
The Calculate Dates window allows you to choose which date for a specified step 
should be used in order to recalculate revised dates for the remaining steps in a 
timeline.

■ Maintain Timelines for a Customs Entry
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Associate a Timelines with an Activity
■ Maintain Timelines for an Item

■ Maintain Timelines for a Transportation Element

Associate a Timelines with an Activity
Within RMS, timelines can be attached to an item, a purchase order, and a line item 
within a purchase order.

You can associate timelines with a variety of activities in Oracle Retail Trade 
Management (RTM). One or multiple timelines can be attached to activities in the 
following modules:

■ Customs entry records

■ Transportation records

■ Items on a purchase order

■ Containers

■ Bills of lading or air waybills

■ Commercial invoices

For more information regarding these topics, see also: 

■ Associate a Timelines with an Activity

■ Associate a Timeline with a Purchase Order

■ Associate a Timeline with a Transportation Element

■ Associate a Timeline with an Item

■ Associate a Timeline with a Purchase Order

■ Maintain Timelines for a Customs Entry

■ Maintain Timelines for a Transportation Element

■ Maintain Timelines for an Item

■ View a Timeline Associated with a Purchase Order

■ View a Timeline for a Customs Entry

■ View a Timeline

■ View a Timeline for an Item

Associate a Timeline with an Item
Navigate: From the main menu, select Items > Items. The Item Search window is 
displayed. Search for and retrieve an item in Edit mode. The Item Maintenance 
window opens. Select the Timelines option. The Timeline window opens.
12-16 Oracle Retail Merchandising System User Guide                     



Associate a Timeline with a Customs Entry
Figure 12–8 Timeline Window

1. In the Timeline Number field, enter the ID of the timeline, or click the LOV button 
and select the timeline.

2. Choose one of the following methods to enter the original dates:

3. In the Base Date field, enter the date on which to begin the timeline, or click the 
calendar button and select the date. The original dates for each step are filled in 
automatically.

4. In any one of the Original Date fields, enter a date; then click Calculate Dates. The 
Base Date field and remaining Original Date fields are filled in automatically.

5. To add a comment to a step, select the Comments option. Then type the comment 
in the Comments field, or click the comments button and enter the comment.

6. Click OK to save your changes and close the window.

Associate a Timeline with a Customs Entry
Navigate: From the main menu, select Inventory > Customs Entry. The Customs Entry 
Search window opens. Search for and retrieve a customs entry in Edit mode. The 
Customs Entry Header window opens. From the Options menu, select Timelines > 
New. The Timeline window opens.

1. In the Timeline Number field, enter the ID of the timeline, or click the LOV button 
and select the timeline.

2. Choose one of the following methods to enter the original dates:

3. In the Base Date field, enter the date on which to begin the timeline, or click the 
calendar button and select the date. The original dates for each step are filled in 
automatically.

4. In any one of the Original Date fields, enter a date; then click Calculate Dates. The 
Base Date field and remaining Original Date fields are filled in automatically.

5. To add a comment to a step, select the Comments option. Then type the comment 
in the Comments field, or click the comments button and enter the comment.

6. Click OK to save your changes and close the window.
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Associate a Timeline with a Purchase Order
Associate a Timeline with a Purchase Order
Navigate: From the main menu, select Ordering > Orders. The Order Selection 
window opens. Search for and retrieve a purchase order in Edit mode. The PO Header 
Maintenance window opens. From the Options menu, select Timelines > New. The 
Timeline window opens.

1. In the Timeline Number field, enter the timeline ID, or click the LOV button and 
select a timeline. The timeline information opens in the table.

2. If necessary, click the calendar button to change the date the date.

3. If necessary, click Delete to remove a step from the timeline.

4. To enter a reason for any timeline changes, select the Reason option button and 
enter the reason code, or click the LOV button and select a reason.

5. To enter a comment for any timeline changes, select the Comments option button 
and enter the comments.

6. Click OK to save your changes and close the window.

Associate a Timeline with a Transportation Element
Navigate: From the main menu, select Inventory > Transportation > Maintenance. The 
Transportation Selection window opens. Search for and retrieve a transportation 
record in Edit mode. The Transportation window opens. 

or 

From the main menu, select Inventory > Transportation > PO-Level Maintenance > 
Edit. The PO-Level Transportation window opens.

Figure 12–9 Transportation Window

1. To associate a timeline with transportation records at the following levels:

Note: You may also access the Timelines window from the PO Item 
Maintenance window. To access the window, click Items. The PO Item 
Maintenance window opens. From the Options menu, select Timelines 
> New. The Timeline window is displayed.
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Document Maintenance Window [docmain]
■ Bill of lading: From the Options menu, select Timelines > BL/AWB > New. 
The Timeline window opens.

■ Commercial invoice: From the Options menu, select Timelines > Commercial 
Invoice > New. The Timeline window opens.

■ Container: From the Options menu, select Timelines > container > New. The 
Timeline window opens.

■ PO/Item: From the Options menu, select Timelines > PO/Item > New. The 
Timeline window opens.

■ Transportation record: From the Options menu, select Timelines > 
Transportation Record > New. The Timeline window opens.

■ PO-specific bill of lading: From the Options menu, select Timelines > PO/BL 
AWB > New. The Timeline window opens.

2. In the Timeline Number field, enter the ID of the timeline, or click the LOV button 
and select the timeline.

3. Choose one of the following methods to enter the original dates.

4. In the Base Date field, enter the date on which to begin the timeline, or click the 
calendar button and select the date. The original dates for each step are filled in 
automatically.

5. In any one of the Original Date fields, enter a date; then click Calculate Dates. The 
Base Date field and remaining Original Date fields are filled in automatically.

6. To add a comment to a step, select the Comments option. Enter the comment in 
the Comments field, or click the comments button and enter the comment.

7. Click OK to save your changes and close the window.

Maintain Documents
The Document Maintenance feature allows you to create, edit, and view documents 
required for letter of credit processing. Documents can also be designated as not 
required for the Letter of Credit and can be used for other purposes within the 
organization.

■ Add a Document

■ Delete a Document

■ Edit a Document

■ View Documents

Document Maintenance Window [docmain]
The Document Maintenance window allows you to create, edit, and view documents. 
These documents can be associated with suppliers, partners, countries, HTS chapters, 
letters of credit, items, and purchase orders.

■ Add a Document

Note: This level of timeline is only available from the PO-Level 
Transportation window.
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View Documents
■ Delete a Document

■ Edit a Document

■ View Documents

View Documents
Navigate: From the main menu, select Control > Document Maintenance > View. The 
Document Maintenance window opens.

■ Click OK to close the window.

Add a Document
Navigate: From the main menu, select Control > Document Maintenance > Edit. The 
Document Maintenance window opens.

Figure 12–10 Document Maintenance Window

1. Click Add. The Document field is filled in automatically with a unique ID number 
for the document.

2. In the Document Description field, enter a description for the document.

3. In the Document Type field, select the document type. The Swift Tag field is filled 
in automatically.

4. In the Sequence field, enter the sequence number, if required.

5. In the Document Text field, enter document text.

6. If this document has a letter of credit, select the LC Document check box.
12-20 Oracle Retail Merchandising System User Guide                     



Required Documents Window [reqdoc]
7. Click OK to save your changes and close the window.

Edit a Document
Navigate: From the main menu, select Control > Document Maintenance > Edit. The 
Document Maintenance window opens.

1. You may edit the following fields:

■ Document Description

■ Document Type

■ Sequence

■ Document Text

■ LC Document

2. Click OK to save your changes and close the window.

Delete a Document
Navigate: From the main menu, select Control > Document Maintenance > Edit. The 
Document Maintenance window opens.

1. Select the document you want to delete.

2. Click Delete.

3. When prompted to delete the document record, click Yes.

4. Click OK to save your changes and close the window.

Required Documents Window [reqdoc]
The Required Documents window allows you to add or delete required documents 
associated with the following entities:

■ Suppliers

■ Partners

■ Countries

■ HTS headings

■ Letters of credit

■ Items

■ Purchase orders

For more information about these topics, see also: 

■ Add a Required Document to a Country

■ Delete a Required Document from an HTS Heading

■ Add a Required Document to an Item

■ See "Delete a Required Document from an Item" in the Item Maintenance chapter 

■ Add a Required Document to an HTS Heading

■ Delete a Required Document from an HTS Heading
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Delete a Required Document from a Country
■ Add a Required Document to a Letter of Credit

■ See "Delete a Required Document from a Letter of Credit" in the Letter of Credit 
chapter 

■ Add a Required Document to a Partner

■ Delete a Required Document from a Partner

■ Add a Required Document to a Supplier

■ Delete a Required Document from a Supplier

Delete a Required Document from a Country
Navigate: From the main menu, select Control > Setup > Country > Edit. The Country 
Maintenance window opens.

1. Select the country.

2. From the Options menu, select Documents. The Required Documents window 
opens.

3. Select the document you want to delete.

4. Click Delete.

5. When prompted to delete the document record, click Yes.

6. Click OK to save your changes and close the window.

Delete a Required Document from a Partner
Navigate: From the main menu, select Control > Partner. The Partner Find window 
opens.

Search for and retrieve a partner in the Edit mode. The Partner Maintenance window 
opens.

From the Options menu, select Documents. The Required Documents window opens. 

1.  Select the document you want to delete.

2. Click Delete.

3. When prompted to delete the record, click Yes.

4. Click OK to save your changes and close the window.

Delete a Required Document from a Supplier
Navigate: From the main menu, select Control > Supplier. The Supplier Search 
window opens.

Search for and select a supplier site. The Supplier Maintenance window opens.

or

If the Financials module is installed, from the main menu, select Control > Supplier > 
Maintenance. The Supplier Search window opens. 

Search for and retrieve a supplier site. The Supplier Maintenance window opens.

From the Options menu, select Documents. The Required Documents window opens. 

1. Select the document you want to delete.
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Associate a Document with a RMS Element
2. Click Delete.

3. When prompted to delete the document record, click Yes.

4. Click OK to save your changes and close the window.

Delete a Required Document from an HTS Heading
Navigate: From the main menu, select Control > Landed Cost > HTS Maintenance > 
HTS Heading Maintenance > Edit. The HTS Heading Maintenance window opens.

Select an HTS heading.

From the Options menu, select HTS Heading Documents. The Required Documents 
window opens.

1. Select a document and click Delete.

2. When prompted to delete the document, click Yes.

3. Click OK to save your changes and close the window.

Associate a Document with a RMS Element
Any documents associated with the following elements default to a purchase order 
when the purchase order is created. When you associate a purchase order with a letter 
of credit, the required documents are then applied to the letter of credit. Required 
documents applied to the letter of credit are transmitted to the bank through an 
electronic exchange. You can add or delete required documents associated with:

■ Suppliers

■ Partners

■ Countries

■ Items

■ Purchase orders

Using Oracle Retail Trade Management (RTM), you can add required documents to 
the letters of credit or HTS chapters. The remaining entities are accessible in the Oracle 
Retail Merchandising System program.

■ Add a Required Document to an HTS Heading

■ Add a Required Document to an Item

■ Add a Required Document to a Country

■ Add a Required Document to a Letter of Credit

■ Add a Required Document to a Partner

■ Add a Required Document to a Supplier

■ Delete a Required Document from an HTS Heading

■ See "Delete a Required Document from an Item" in the Item Maintenance chapter 

■ See "Delete a Required Document from a Letter of Credit" in the Letter of Credit 
chapter 

■ Delete a Required Document from a Partner

■ Delete a Required Document from a Supplier
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Add a Required Document to an HTS Heading
Add a Required Document to an HTS Heading
Navigate: From the main menu, select Control > Landed Cost > HTS Maintenance > 
HTS Heading Maintenance > Edit. The current HTS headings appear in the HTS 
Heading Maintenance window.

1. Select an HTS heading.

2. From the Options menu, select HTS Heading Documents. The Required 
Documents window opens.

3. Click Add.

4.  In the Document field, enter the document number, or click the LOV button to 
select the document.

5. Click OK to save your changes and close the window.

Add a Required Document to an Item
Navigate: From the main menu, select Items > Items. The Item Search window is 
displayed. Search for and retrieve a item in the Edit Item mode. The Item Maintenance 
window opens. Select the Required Documents option. The Required Documents 
window opens.

Figure 12–11 Required Documents Window

1. Click Add.

2. In the Document field, enter a document number, or click the LOV button to select 
a document.

3. Click OK to save your changes and close the window.

Add a Required Document to a Country
Navigate: From the main menu, select Control > Setup > Country > Edit. The Country 
Maintenance window opens.
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Add a Required Document to a Letter of Credit
Figure 12–12 Country Maintenance Window

1. Select the country.

2. From the Options menu, select Documents. The Required Documents window 
opens.

3. Click Add.

4. In the Document field, enter a document number, or click the LOV button to select 
a document.

5. Click OK to save your changes and close the window.

Add a Required Document to a Letter of Credit
Navigate: From the main menu, select Finance > Payments > Letter of Credit. The 
Letter of Credit Find window opens. Search for and retrieve a letter of credit in the 
Edit mode. Restrict the search to letters of credit in either Worksheet status or 
Confirmed status. The Letter of Credit Application Header window opens. If the 
status is Confirmed, select Amendments from the Options menu. The Letter of Credit 
Amendments window opens. From the Options menu, select Required Documents. 
The Required Documents window opens.

1. Click Add.
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Add a Required Document to a Partner
2. In the Document field, enter a document number, or click the LOV button to select 
a document.

3. Click OK to save your changes and close the window.

Add a Required Document to a Partner
Navigate: From the main menu, select Control > Partner. The Partner Find window 
opens. Search for and retrieve a partner in the Edit mode. You can add required 
documents only to importers, brokers, factories, consolidators, applicants, and 
consignees. The Partner Maintenance window opens. From the Options menu, select 
Documents. The Required Documents window opens.

1. Click Add.

2. In the Document field, enter the Document ID, or click the LOV button to select 
the document.

3. Click OK to save your changes and close the window.

Add a Required Document to a Supplier
Navigate: From the main menu, select Control > Supplier. The Supplier Search 
window opens. Search for and retrieve a supplier site. The Supplier Maintenance 
window opens. 

or 

If the Financials module is installed, from the main menu, select Control > Supplier > 
Maintenance. The Supplier Search window opens. Search for and retrieve a supplier 
site. The Supplier Maintenance window opens. From the Options menu, select 
Documents. The Required Documents window opens.

1. Click Add.

2. In the Document field, enter the Document ID, or click the LOV button to select 
the document.

3. Click OK to save your changes and close the window.

Maintain Tickets and Labels
Items generally have tickets or labels affixed to them in the store. While shoppers may 
note the price and size, sales clerks may glean quite a bit of additional information 
from the tickets and labels. An item may have multiple tickets and labels.

You can choose what information is printed on tickets and labels and under what 
circumstances they should be automatically printed. When necessary, you can choose 
to print tickets on demand. Ticket requests are transmitted to an external ticketing 
system for printing.

Before you can use tickets and labels, you must add the types of tickets to the system. 
After entering a unique ID and description for a ticket type, you choose which 
attributes of an item are to be printed on the ticket type. You also indicate whether the 
ticket type is a shelf edge label. If the ticket type is a shelf edge label, only one label per 
request is printed.

After the ticket types are defined, you can associate one or more ticket types with an 
item. You can associate ticket types with multiple items by using an item list.
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Edit Requests for Tickets or Labels
At this point, you indicate the circumstances under which tickets are automatically 
printed. The circumstances are:

■ When a purchase order is approved

■ When an order is received

■ When a permanent price change takes effect.

If you use an item list, the ticket types that you add to the item list supersede existing 
ticket types associated with the items on the item list. A message appears requesting if 
the same ticket types to any subordinate level items.

Should the need arise, you can request tickets on demand. The request may be for a 
single item, items on an item list, or items on a purchase order. Requests may be 
edited until the tickets are printed.

■ Edit Requests for Tickets or Labels

■ See "Edit Ticket Types" in the Item Maintenance chapter

■ Edit Ticket Types for an Item

■ Edit Ticket Types for Multiple Items

■ Request Tickets or Labels

■ See "View Requests for Tickets and Labels" in the Item Maintenance chapter 

■ See "View Ticket Types" in the Item Maintenance chapter 

■ See "View Ticket Types for an Item" in the Item Maintenance chapter 

Ticket Items Window [ticket]
The Ticket Items window allows you to enter what type of information must be 
printed on the ticket. You can choose from two types of information:

■ Attributes: System-defined characteristics of an item. For example, you can 
specify that the department, class, subclass, and retail price be printed on tickets.

■ User Defined Attributes: User-defined characteristics of an item. For example, 
you can indicate that a user-defined date, free-form text, or value be printed on 
tickets.

Edit Requests for Tickets or Labels
Navigate: From the main menu, select Items > Request Tickets. The Request Manual 
Ticketing window opens.

Select a record and edit the quantity or sourcing country as necessary.

Add a Request
1. Click New. The Apply area is enabled.

2. Enter the details in the Apply area.

3. Click Apply. The ticket requests are added to the table.

Note: You can edit the quantity in the table or in the Apply area. You 
can edit the sourcing country in the Apply area only.
                              User Tools 12-27



Edit Requests for Tickets or Labels
4. Click OK to save your changes and close the window.

Delete a Request
1. Select a request and click Delete.

2. When prompted to delete the record, click Yes.

3. Click OK to save your changes and close the window.

Add Ticket Types
Navigate: From the main menu, select Items > Ticket Type > Edit. The Ticket Types 
window opens.

Add a Ticket Type
1. Click Add. The next available line is enabled.

2. In the Ticket Type field enter a unique ID for the ticket type.

3. In the Ticket Description field, enter the description of the ticket type.

4. In the merchandise hierarchy fields, enter the ID of the member of each hierarchy 
level, or click the LOV button and select a member.

5. If the ticket is used as shelf edge label, select the Shelf Edge Label check box.

Add an Attribute to a Ticket Type
1. Select the ticket type and click Detail. The Ticket Items window opens.

Figure 12–13 Ticket Items Window

2. Click Add. The next available line is enabled.

3. In the Attribute field, select the type of attribute.

4. In the Attribute ID field, enter the ID of the attribute, or click the LOV button and 
select the attribute.

5. Click OK to save your changes and close the window.
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Request Tickets or Labels
Request Manual Ticketing Window [rqsttckt]
The Request Manual Ticketing window allows you to enter requests to print tickets 
and labels on demand. You can request tickets for a transaction-level item in 
Approved status, items on an item list, or items on a purchase order.

You can edit the quantity and sourcing country on a request until the tickets are 
actually printed. Requests are processed by a regularly scheduled batch program.

Edit requests for tickets or labels

■ Request Tickets or Labels

■ See "View Requests for Tickets and Labels" in the Item Maintenance chapter 

Request Tickets or Labels
Navigate: From the main menu, select Items > Request Tickets. The Request Manual 
Ticketing window opens.

Figure 12–14 Request Manual Ticketing Window

1. Click New. The Apply area is enabled.

2. In the Items field, select the grouping mechanism for the items to be ticketed.

3. In the next field, enter the ID of the specific item, item list, or purchase order, or 
click the LOV button and select the group.

4. In the Location Type field, select the type of location. This field is not required for 
purchase orders.

5. In the Location field, enter the ID of the specific location, or click the LOV button 
and select the location. This field is not required for purchase orders.

6. In the Quantity field, enter the number of tickets to be printed. This field is not 
required for purchase orders.

7. In the Ticket Type field, enter the ID of the ticket type, or click the LOV button and 
select the ticket type.

8. In the Country of Sourcing field, enter the code for the sourcing country, or click 
the LOV button and select the sourcing country. The sourcing country is optional.
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Ticket Types Window [ticket]
9. Click Apply. The ticket requests are added to the table.

10. Click OK to save your changes and close the window.

Ticket Types Window [ticket]
The Ticket Types window allows you to maintain a list of ticket types. You can 
indicate whether the ticket type is a shelf edge label.

From this window, you can access the Ticket Items window. In the Ticket Items 
window, you define what information is to be printed on the tickets or labels.

Functional Area Security
When you create a ticket, you can assign the it to levels of the merchandise or 
organization hierarchy. You can only assign the levels of merchandise and 
organization hierarchy that your user group is associated to. All levels below the 
hierarchy level assigned are also enabled for the user groups. Users whose security 
settings allow them access to the same hierarchy levels can use this ticket throughout 
RMS. If you do not assign a merchandise or organization level all users are able to use 
this ticket throughout the system.

Edit Ticket Types for an Item
Navigate: From the main menu, select Items > Items. The Item Search window is 
displayed. Search for and retrieve an item in Edit mode. The Item Maintenance 
window opens.

Figure 12–15 Item Maintenance Window

1. Click on the Ticket Type option on the Options list. The ticket types appear on the 
Item Ticket Detail window.
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Edit Ticket Types for an Item
Figure 12–16 Item Ticket Detail Window

2. Edit the PO Print Type, Print on Price Change, and Percent Over Quantity fields as 
necessary.

Add a Ticket Type
1. Click Add. The next available line is enabled.

2. In the Ticket Type field, enter the code for the ticket type, or click the LOV button 
and select the ticket type.

3. In the PO Print Type field, select when the tickets should be printed.

4. To indicate that the ticket type should be printed when a permanent price change 
becomes effective, select the Print on Price Change checkbox.

5. In the Percent Over Quantity field, enter or edit the percentage of extra tickets to 
be printed as necessary.

Note: To edit a ticket type for a subordinate item, click on the List 
Children option on the Options list. The Item Children window opens. 
Next, select an item; then click on the Ticket Type option on the 
Options list.
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Edit Ticket Types for Multiple Items
Delete a Ticket Type
1. Select a ticket type and click Delete.

2. When prompted to delete the record, click Yes.

Review and Complete the Ticket Type
1. Click OK to save your changes and close the window.

2. If prompted to overwrite the ticket types for children (subordinate level items) of 
the current item, click either Yes or No as necessary.

Edit Ticket Types for Multiple Items
Navigate: From the main menu, select Items > Item List. The Item List Search window 
opens. Search for and retrieve an item list in Use mode. The Item List Header window 
opens. From the Options menu, select Create Mass Item Change > Ticket Type. The 
Item Ticket Detail window opens.

1. In the Ticket Type field, enter the ID of the ticket type, or click the LOV button and 
select the ticket type.

2. In the PO Print Type field, select when the tickets are printed.

3. If you want tickets printed automatically when a permanent price change becomes 
effective, select the Print on Price Change check box.

4. In the Percent Over Quantity field, enter or edit the percentage of extra tickets to 
be printed.

5. To add another ticket type, click Add.

6. Enter the details on the next available line.

7. Click OK to save your changes and close the window.

8. When warned about overwriting existing ticket types, click OK.

9. When prompted to overwrite the ticket types for children (subordinate level 
items) of the items on the item list, click either Yes or No as necessary.
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Maintain System Parameters
The following areas can be maintained in order to optimize system performance.

Maintain Audit Trails
Audit trails can be set up to track who makes changes to a selected table and when 
such changes are made. Whenever a record is added, changed, or deleted on the 
selected table, a record is added to the audit table. The record includes the primary 
key, date/time stamp, and user ID. If fields are audited, the before and after values, as 
well as the standard audit information, are tracked. It is recommended that you do not 
audit the primary key field.

Dynamic Hierarchies
Default names are used for the elements in the merchandise, organizational, supplier, 
and item hierarchies. You replace the default names with customized names. For 
example, you may chose to replace the term Department with Category. The 
user-supplied term is substituted for the Oracle Retail term throughout the system.

The default names for the merchandise, organizational, and supplier hierarchies are 
maintained in the Dynamic Hierarchy window. The default names for the item 
hierarchy are maintained in the System Parameter Maintenance window.
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Maintain System Parameters
Figure 13–1 System Parameter Maintenance Window

Error Message and Multi-View Maintenance
Implementation personnel have access to an error message tool and a multi-view tool. 
The error message tool is used to maintain the RTK_ERRORS table. By placing error 
messages in a table, the messages are more easily maintained and internationalized. 
The RTK_ERRORS table is usually populated during system installation.

The multi-view tool is used to maintain the MULTIVIEW_DEFAULT_45 and 
MULTIVIEW_SAVED_45 tables. Multi-views allow the user to view predefined 
subsets of columns on a form when the number of available columns exceeds the 
available space. The MULTIVIEW tables are usually populated during system 
installation. However, a user may also choose to customize and save the content of a 
multi-view from within a form that contains a multi-view.

Code Maintenance
Code types provide the values that appear in drop-down lists throughout the system. 
The values entered on the code windows become useful when 1) windows in the 
system are coded to display fields containing the values and 2) the values are coded to 
cause some action to occur when a user selects the value.

Batch Maintenance
The batch module allows you to monitor the batch programs used by the system. You 
can view the history of a batch program in order to verify when it was run or how 
long it ran. You can maintain the number of threads used by a batch program or the 
number of saves performed during the run.
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Maintain System Parameters
System Variables
Users gain the most value from software when the system is optimized to meet their 
needs. The system variables module provides a means of maintaining the relatively 
static information about a retailer's business.

Many of the system variables must be set during installation and cannot be changed 
without major implications. Most system variables are specific to functional areas such 
as ordering, pricing, transfers, stock ledger and history. While some indicators dictate 
the level at which these functions perform, others indicate the length of time that the 
data is maintained for these areas.

In addition to the functional variables, other variables span all functional areas and 
determine how the system must perform as a whole. Some of these variables include 
the multiple currency indicator, primary language, and system dates.

Printers
One or more printers may be set up for or by end users. Whichever printer is marked 
as Active becomes the default printer when the user chooses to print a report.

Main Menu
The main menu is very flexible. You can add and delete folders and elements on the 
tree structure. Some examples of elements are forms, internal items, Oracle reports, 
user applications, and web pages. You can secure any type of element so that only 
selected user roles have access to the element. Users inherit the permissions that are 
associated with their user role.

Users also can customize the main menu for their own use. As a user, you can add 
folders and elements in order to personalize your workspace.

Calendar Overview
Two types of calendars are supported by the system:

■ Normal (Julian) calendar: Results in uneven yearly, quarterly, and monthly 
comparisons since calendar dates generally fall on different days from one year to 
the next. The number of weekdays differs from one year to the next. For example: 
There may be four Saturdays in a month one year, but five Saturdays the next 
year. A month may have between 28 and 31 days. Once every four years, an extra 
day is added to compensate for leap year.

■ Retail (4-5-4) calendar: Each quarter contains 13 full weeks divided into a 4-5-4 
format. That is, the first month of the quarter has four weeks, the second month 
has five weeks, and the third month has four weeks. The number of days in the 
retail year, except leap year, equals only 364 days. To compensate for the missing 
day in non-leap years, an extra week is added to the calendar once every seven 
years. The retail calendar provides consistent inclusion of weekends for yearly 
comparisons by month and a consistent day for month-end processing.

Sales history is always based on the retail calendar. The calendar begins at least 18 
months prior to the earliest stock ledger and sales history data. The calendar also 
contains dates at least three years into the future.

The calendar is set up by the system administrator. You can identify the half-year 
periods used in the system. Half-year periods are entered in the format YYYYn, where 
YYYY is the four-digit year and n is the period. The period may be 1 or 2. For example: 
The first half of 2002 is entered as 20021.
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Batch Control Window [batchcnt]
■ Add a System Element to the Main Menu

■ Add a System Folder to the Main Menu

■ Add a User Element to the Main Menu

■ Add a User Folder to the Main Menu

■ See "Create an Audit Trail" in the Oracle Retail Sales Audit User Guide

■ Edit the Navigator Toolbar

■ Edit the System Main Menu

■ Maintain Audit Trails

■ Edit System Error Messages

■ Edit Dynamic Hierarchies

■ Edit System Code Types

■ Edit Batch Controls

■ Edit System Variables

■ Edit System Printers

■ View Halves

■ Search for a Column on a Multi-View

■ Search for a Folder or Element on the Main Menu

■ Secure an Element on the System Main Menu

■ View Halves

■ View System Printers

■ View the Status of Batch Programs

■ View System Code Types

■ See "View Dynamic Hierarchies" in the Foundation Data chapter

■ See "View Audit Trails" in the Oracle Retail Sales Audit User Guide

Batch Control Window [batchcnt]
The Batch Control window allows you to monitor and control batch programs. You 
can view the history of a selected batch program to see when it was run last and how 
long it took to complete. You can also maintain the number of threads used by a batch 
program and the number of records that are to be processed before the commit 
command is invoked.

■ Edit Batch Controls

Batch Bookmark Window [batchrst]
The Batch Bookmark window allows you to view additional details about an 
incomplete batch program.

■ View the Status of Batch Programs
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Edit Batch Controls
View the Status of Batch Programs
Navigate: From the main menu, select Control > System > Batch Maintenance > Batch 
Restart. The Batch Restart window opens.

1. To view details about completed batch programs, select Completed from the View 
menu.

2. To view details about incomplete batch programs, select Not Completed from the 
View menu.

3. To view additional information about an incomplete batch program:

a. Select a batch program and click Bookmark. The details appear in the Batch 
Bookmark window.

b. Click OK to exit the Batch Bookmark window.

4. Click OK to close the window.

Batch Restart Window [batchrst]
The Batch Restart window allows you to view the status of batch programs. 
Depending on which command you select from the View menu, you can view the 
status of completed or uncompleted batch programs or customized information. You 
can access the Batch Bookmark window in order to view at what point an incomplete 
batch program stopped running.

■ View the Status of Batch Programs

Batch Control History Window [batchcnt]
The Batch Control History window allows you to view the history of a selected batch 
program. You can view the dates on which the batch program was run and the length 
of time it took to complete.

■ Edit Batch Controls

Edit Batch Controls
Navigate: From the main menu, select Control > System > Batch Maintenance > Batch 
Control. The Batch Control window opens.
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Edit Batch Controls
Figure 13–2 Batch Control Window

1. In the Program Name field, enter the name of a batch program, or click the LOV 
button and select the batch program.

2. In the Commit Max Ctr field, enter or edit the maximum value for the commit 
counter as necessary.

3. In the Number of Threads field, enter or edit the number of threads.

4. To view details about previous executions of the batch program:

a. Click History. The Batch Control History window opens.
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Buyers
Figure 13–3 Batch Control History Window

b. Click OK to exit the Batch Control History window.

5. Click OK to save your changes and close the window.

Buyers
The following section contains information about buyers. 

Buyer Worksheet Window [buyerwksht]
The Buyer Worksheet allows you to add, edit, and view information that is generated 
from the Replenishment and Investment Buy processes. You can:

■ Modify the line items' suggested order quantities and costs.

■ For Replenishment quantities, change the supplier that will source the item, 
and/or split the order quantity amongst multiple suppliers.

■ Manually scale order quantities as well as round to pack.
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Buyers
■ Add a line item to an existing purchase order or create purchase orders in 
Worksheet, Submitted, or Approved status.

The Item Requirements default view for the Buyer Worksheet window opens when 
you open the window for the first time. You can also create a custom view.

■ See "Filter the Buyer Worksheet" in the Replenishment chapter

■ See "Review Scaling Constraints for an Item" in the Purchasing chapter

■ See "Add an Item to the Buyer Worksheet" in the Replenishment chapter

■ See "Create a PO from a Buyer Worksheet" in the Replenishment chapter

■ See "Add an Item to an Existing PO from the Buyer Worksheet" in the 
Replenishment chapter

■ See "Split Order Quantities for an Item Across Suppliers" in the Purchasing 
chapter

■ See "Split to Supplier Diff Ratio" in the Purchasing chapter

■ See "Delete an Item from a Buyer Worksheet" in the Purchasing chapter

Buyer Maintenance Window [buyer]
The Buyer Maintenance Window allows you to create, edit, view, and delete a buyer. 
In addition to a name and ID, you can enter the buyer's telephone and fax numbers. 
After a buyer is entered, you can assign the buyer to a division, group, or department. 
Store grade groups and purchase orders can be created for or by a buyer.

■ See "Create a Buyer" in the Purchasing chapter

■ Maintain a Buyer

■ See "View a Buyer" in the Purchasing chapter

Maintain a Buyer
Navigate: From the main menu, select Control > Buyer > Edit. The Buyer Maintenance 
window opens.

Figure 13–4 Buyer Maintenance Window
13-8 Oracle Retail Merchandising System User Guide                     



Edit a Competitor
Edit a Buyer
1. In the Buyer field, enter the buyer's ID, or click the LOV button and select the 

buyer.

2. Edit the buyer's name, phone, and fax number as necessary.

3. Click OK to save your changes and close the window.

Delete a Buyer
1. In the Buyer field, enter the buyer's ID, or click the LOV button and select the 

buyer.

2. Click Delete.

3. When prompted to delete the record, click Yes.

4. Click OK to save your changes and close the window.

Create a Competitor
Navigate: From the main menu, select Control > Competitor > New. The Competitor 
window opens.

1. Enter the following information about the competitor:

■ Required

■ Name

■ Optional

■ Address

■ City

■ State

■ Postal Code

■ Country

■ Jurisdiction

■ Phone number

■ Fax number

■ Web site

2. Click OK to save your changes and close the window.

Edit a Competitor
Navigate: From the main menu, select Control > Competitor > Edit. The Competitor 
window opens.

1. In the Competitor field, enter a competitor number, or click the LOV button and 
select a competitor.

2. Enter or edit the enabled fields as necessary.

3. Click OK to save your changes and close the window.
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Delete a Competitor
Delete a Competitor
Navigate: From the main menu, select Control > Competitor > Edit. The Competitor 
window opens.

1. In the Competitor field, enter a competitor number, or click the LOV button and 
select a competitor.

2. Click Delete. You are prompted to delete the record.

3. Click Yes.

4. Click OK to save your changes and close the window.

Create a Competitor's Store
Navigate: From the main menu, select Control > Competitor > Edit. The Competitor 
window opens.

1. In the Competitor field, enter the ID of the competitor, or click the LOV button 
and select the competitor.

2. From the Options menu, select Competitor Stores > New. The Competitor Store 
Maintenance window is displayed.

3. Enter the description of the competitor's store.

4. In the following fields, enter the competitor's store information:

■ Address

■ City

■ Postal code

■ State

■ Country

■ Jurisdiction

■ Phone

■ Fax

■ Store format

■ Currency

■ Total area (in square feet)

■ Selling area (in square feet)

■ Estimated yearly sales volume

■ Date the store opened for business

■ Date the store closed (if applicable)

5. Click OK to save your changes and close the window.

Note: The Competitor Store ID is filled in automatically.
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Edit a Competitive Shopper
Edit a Competitor's Store
Navigate: From the main menu, select Control > Competitor > Edit. The Competitor 
window opens.

1. In the Competitor field, enter the ID of the competitor, or click the LOV button 
and select the competitor.

2. From the Options menu, select Competitor Stores > Edit. The Competitor Store 
Maintenance window is displayed.

3. In the Competitor Store field, enter the ID of the competitor's store, or click the 
LOV button and select the store.

4. Enter or edit the appropriate information about the competitor's store.

5. Click OK to save your changes and close the window.

Delete a Competitor's Store
Navigate: From the main menu, select Control > Competitor > Edit. The Competitor 
window opens.

1. In the Competitor field, enter the ID of the competitor, or click the LOV button 
and select the competitor.

2. From the Options menu, select Competitor Stores > Edit. The Competitor Store 
Maintenance window is displayed.

3. In the Competitor Store field, enter the ID of the competitor's store, or click the 
LOV button and select the store.

4. Click Delete. You are prompted to delete the record.

5. Click Yes.

6. Click OK to save your changes and close the window.

Create a Competitive Shopper
Navigate: From the main menu, select Control > Competitive Shopper > New. The 
Competitive Shopper Maintenance window opens.

1. In the Name field, enter the name of the shopper.

2. In the Shopper Phone field, enter the shopper's phone number.

3. In the Shopper Fax field, enter the shopper's fax number, if applicable.

4. Click OK to save your changes and close the window.

Edit a Competitive Shopper
Navigate: From the main menu, select Control > Competitive Shopper > Edit. The 
Competitive Shopper Maintenance window opens.

1. In the Shopper field, enter the ID of the competitive shopper, or click the LOV 
button and select the shopper.

2. Enter or edit the appropriate information about the shopper.

3. Click OK to save your changes and close the window.
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Delete a Competitive Shopper
Delete a Competitive Shopper
Navigate: From the main menu, select Control > Competitive Shopper > Edit. The 
Competitive Shopper Maintenance window opens.

1. In the Shopper field, enter the ID of the competitive shopper, or click the LOV 
button and select the shopper.

2. Click Delete. You are prompted to delete the record.

3. Click Yes.

4. Click OK to save your changes and close the window.

Record Competitor Prices
Navigate: From the main menu, select Control > Competitive Pricing > Competitive 
Price Entry. The Competitor Price Entry window opens.

1. Enter search criteria in the appropriate search fields. The Shop Date and 
Competitor search fields are required.

2. Click Search. The competitor price records that match the search criteria appear.

3. Select the record that you want to edit.

4. In the Date field, enter the date on which the competitor price was recorded, or 
click the calendar button and select the date.

5. For a single unit item, enter the retail price in the Competitor Retail (table) or 
Retail New Value (Apply area) field. Enter the amount in the local currency of the 
competitor store.

6. For a multi-unit item, enter the number of units that make up a multi-unit in the 
Multi Units (table) or Multi Units New Value (Apply area) field.

7. For a multi-unit item, enter the retail price in the Multi-Unit Retail (table) or 
Multi-Unit Retail New Value (Apply area) field.

8. In the Price Type field, indicate whether the price is a regular, promotional, or 
clearance price.

9. For a regular or promotional price, select the appropriate offer type in the Offer 
Type field.

10. For a promotional price, enter the start and end dates of the promotion in the 
appropriate fields.

11. If the details were entered in the Apply area, click Apply to add the updated 
information to the table.

12. Click OK to save your changes and close the window.

Note: This procedure explains how to enter competitor prices 
manually. If your company uses personal digital devices (PDA) to 
record competitor prices, this window may be unavailable.

Note: You can edit pricing information either directly on the table or 
in the Apply area.
13-12 Oracle Retail Merchandising System User Guide                     



Cost Change Reason Maintenance Window [rsncost]
Edit a Competitor's Price History
Navigate: From the main menu, select Control > Competitive Pricing > Competitive 
Price History > Edit.

1. In the From Date and To Date fields, select dates to create a range for your search.

2. In the other Search Criteria fields, enter any other information to restrict your 
search.

3. Click Search. RMS displays all pricing records that match your search criteria.

4. Review the price history information displayed.

5. To change the type of information displayed for a record, select View > Default, 
Promotion, Ref Item, Custom, or Saved.

6. Edit any price history information (Competitor Retail, Price Type, Start Date, or 
End Date).

7. Click OK to save your changes and close the window.

Cost Component Maintenance Window [elccomp]
The Cost Component Maintenance window allows you to add and maintain expenses, 
up charges, and assessments. Expenses are components that make up the cost of an 
item. Assessments are components that make up the total duty charges for an item. Up 
charges are incurred when transferring goods between warehouses and stores.

If you are using Trade Management to track import costs, all locations must have the 
same cost value. If the cost of items that are being imported DO vary by location, 
Trade Management will convert the cost values to an identical weighted average cost.

■ See "Define an Assessment" in the Cost Management chapter

■ See "Define an Expense" in the Cost Management chapter

Non-Merchandise Cost Components Window [nonmerch]
The Non-Merchandise Cost Components window allows you to associate 
non-merchandise cost codes with the non-merchandise codes. The cost codes are used 
to track costs related to the movement of the merchandise. You can access this window 
only when you are using Oracle Retail Trade Management with RMS.

■ See "Add a Cost Component for a Non-Merchandise Code" in the Cost 
Management chapter

■ See "Delete a Cost Component from a Non-Merchandise Code" in the Cost 
Management chapter

■ See "View Cost Components from a Non-Merchandise Code" in the Foundation 
Data chapter

Cost Change Reason Maintenance Window [rsncost]
The Cost Change Reason Maintenance window allows you to add, delete, edit, and 
view the reasons for cost changes.

■ See "Add a Cost Change Reason" in the Cost Management chapter

■ See "Edit a Cost Change Reason" in the Cost Management chapter
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Cost Buildup Template Search Window [costtmfnd]
■ See "View a Cost Change Reason" in the Cost Management chapter

Cost Buildup Template Search Window [costtmfnd]
The Cost Buildup Template Search window allows you to search for, create, edit, and 
view the cost buildup template.

Navigate: From the main menu, select Control > Cost Buildup Template > Cost 
Buildup Template. The Cost Buildup Template Search window opens.

Cost Buildup Template Window [costbdutpl]
The Cost Buildup Template window allows you to view, edit, or create cost templates 
used to determine customer cost for Wholesale Franchise. The process to determine 
the wholesale cost can be found in the Oracle Retail Operations Guide, "Wholesale 
Franchise Batch." 

At a high level, the cost buildup template allows the retailer to determine customer 
cost for wholesale and franchise by setting up a margin percentage and associating 
upcharges for cost buildup. The template can be applied to 
department/class/subclass/locations combination using "Edit the Wholesale Cost 
Relationship Maintenance" window in the Inventory Control chapter.  

Navigate: From the main menu, select Control > Cost Buildup Template > Cost 
Buildup Template. The Cost Buildup Template Search window opens.

Search for a Cost Buildup Template
Navigate: From the main menu, select Control > Cost Buildup Template > Cost 
Buildup Template. The Cost Buildup Template Search window opens.
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Search for a Cost Buildup Template
Figure 13–5 Cost Buildup Template Search Window

1. In the Action field, select either New, Edit, or View.

2. Enter additional criteria as desired to make the search more restrictive.

3. Click Search. The Cost Buildup Template Search results window displays the 
templates that match the search criteria.
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Cost Zones Window [costzone]
Figure 13–6 Cost Buildup Template Search Results Window

4. Select a template:

a. To perform another search, click Refresh.

b. To display the details of a template, select a record and click OK. The Cost 
Buildup Template window opens.

5. Click Cancel to exit.

Cost Zones Window [costzone]
The Cost Zones window allows you to create, maintain, and view the cost zones for a 
selected cost zone group.

In Edit mode, you may edit the zone description and change the location that 
determines the base cost for an item. For each cost zone group, you must select one 
cost zone as the base cost zone. The base cost zone indicates that the price for the item 
is based on the price of the item in the zone

If a cost zone exists without any locations, the cost zone is deleted when you click OK.

■ See "Add a Cost Zone Group" in the Cost Management chapter

■ Edit Cost Zone Groups

■ See "View a Cost Zone Group" in the Cost Management chapter

Cost Zone Locations Window [costzone]
The Cost Zone Locations window allows you to edit or view the locations in the cost 
zone. In Edit mode, you may add locations to a cost zone or move locations to a 
different cost zone.
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Cost Zone Groups Window [costzone]
Locations cannot be edited for any cost zone group at the location level because 
locations is a cost zone group.

■ See "Add a Cost Zone Group" in the Cost Management chapter

■ Edit Cost Zone Groups

■ See "View a Cost Zone Group" in the Cost Management chapter

Cost Zone Groups Window [costzone]
The Cost Zone Groups window allows you to enter, edit, or view cost zone groups. A 
cost zone group is a grouping mechanism that allows you to categorize stores into 
zones based on a costing strategy. This grouping mechanism is available only when 
you are tracking Estimate Landed Costs (ELC).

When you enter a new cost zone group, all locations must be added to the group. The 
locations can exist individually with in a group, or you can group the locations into 
cost zones.

To copy cost zone groups, their zones, and their locations, select a like group when 
creating a cost zone group at the zone level.

For zone level cost zone groups, you can create cost zones and corresponding locations 
by clicking Zones.

■ See "Add a Cost Zone Group" in the Cost Management chapter

■ Edit Cost Zone Groups

■ See "View a Cost Zone Group" in the Cost Management chapter

Edit Cost Zone Groups
Navigate: From the main menu, select Control > Setup > Cost Zone Group > Edit. The 
Cost Zone Groups window opens.
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Cost Zone Groups Window [costzone]
Figure 13–7 Cost Zone Groups Window

Edit a Cost Zone Group
1. Edit the description for the cost zone group.

2. To delete a cost zone group, select the zone and click Delete.

3. When prompted to delete the record, click Yes.

Edit a Cost Zone Associated with a Cost Zone Group
1. On the Cost Zone Groups window, select a cost zone group.

2. Click Zones. The Cost Zones window opens.

Note: The cost zone group will be deleted by a batch program.
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Cost Zone Groups Window [costzone]
Figure 13–8 Cost Zones Window

3. Edit the cost zone information as necessary.

4. To delete a cost zone from a cost zone group:

a. Select a cost zone and click Locations. The Cost Zone Locations window 
opens.
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Cost Zone Groups Window [costzone]
Figure 13–9 Cost Zone Locations Window

b. Reassign locations in the cost zone to a different cost zone.

– In the New Zone field, enter the ID of the new zone, or click the LOV 
button and select a different cost zone.

– Click OK to return to the Cost Zones window.

c. Click Delete to remove the cost zone from the cost zone group.

d. When prompted to confirm deletion, click OK.

5. Click OK to save your changes and close the window.

Edit Locations Assigned to a Cost Zone
1. To edit location information, click Locations. The Cost Zone Locations window 

opens.

2. To add locations, click Add. Select the location type.

3. In the Location field, enter the location ID or click the LOV button and select the 
location.

4. To remove a location from a zone, select a location.
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Add a System Folder to the Main Menu
5. In the New Zone field, enter the ID of the new zone, or click the LOV button and 
select the new zone.

Exit the cost zone windows
■ Click OK to save your changes and close each of the cost zone windows.

Oracle Retail Start Tree Administration Window [treeadmn]
The Oracle Retail Start Tree Administration window allows you to edit and view the 
structure and security settings on the main menu. The settings become the system 
defaults for all users.

■ Edit the System Main Menu

■ Navigate the Tree Administration Folders

New Item Window [treeadmn]
The New Item window allows you to add a folder or an element to the main menu. 
You can choose from the following elements: forms, internal items, Oracle reports, 
user applications, and web pages. When you add an element to the menu, this 
window becomes a wizard. On the first window of the wizard, you select the type of 
element. Subsequent windows prompt you for the information that is specific to the 
type of element.

Users are not able to access any new elements until you set up security for the 
elements. All settings take effect after you exit the system.

■ Add a System Folder to the Main Menu

■ Add a System Element to the Main Menu

Add a System Folder to the Main Menu
Navigate: From the main menu, select Control > System > Tree Administration. The 
Oracle Retail Start Tree Administration window opens. Navigate to the folder to the 
folder that you want to edit. Click Add Folder. The New Item window opens.

Figure 13–10 New Item Window

1. In the Folder Name field, enter the name as you want it to appear on the main 
menu.

2. Click OK to save your changes and close the window.
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Add a System Element to the Main Menu
Add a System Element to the Main Menu
Navigate: From the main menu, select Control > System > Tree Administration. The 
Oracle Retail Start Tree Administration window opens. Navigate to the folder to the 
folder that you want to edit. Click Add Element. The New Item window opens.

1. In the Element Name field, enter the name as you want it to appear on the main 
menu.

2. In the Type field, select the type of element.

3. Click Next. The next window opens. The fields that you must enter next depend 
on the type of element that you selected in the Type field.

Enter Details for Type of Element
1. If you selected Form:

a. In the Element field, enter the name of the form, or click the LOV button and 
select the form.

b. Click Next.

c. In the Mode field, enter the mode that you want to display on the main menu.

d. Click OK to save your changes and close the window.

2. If you selected Internal Item:

a. In the Special Code field, enter the code that calls the internal item.

b. Click OK to save your changes and close the window.

3. If you selected Oracle Report:

a. In the Oracle Report Filename field, enter the filename of the report.

b. Click OK to save your changes and close the window.

4. If you selected User Application:

a. In the Path to User's Application field, enter the path and filename of the 
application.

b. Click OK to save your changes and close the window.

5. If you selected Web Page:

a. In the URL field, enter the Internet address of the web page.

b. In the Component field, select the component that you want to associate the 
URL with.

6. Click OK to save your changes and close the window.

Note:  To add a new form to the system, click New Element and 
respond to the prompts.

Note: To add a new component to the system, click New Component 
and respond to the prompts.
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Edit the System Main Menu
Secure the Element
1. Select an element and click Security. The Security Control window opens.

Figure 13–11 Security Control Window

2. Select one or more user roles on the Roles Available table.

3. Click the move left button.

4. Click OK to save your changes and close the window.

Edit the System Main Menu
Navigate: From the main menu, select Control > System > Tree Administration. The 
Oracle Retail Start Tree Administration window opens. Navigate to the folder that you 
want to edit.
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Edit the System Main Menu
Figure 13–12 Oracle Retail Start Tree Administration Window

Add a Folder
1. Click Add Folder. The New Item window opens.

Figure 13–13 New Item Window

2. In the Folder Name field, enter the name of the folder.

3. Click OK to save your changes and close the window.
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Edit the System Main Menu
Add an Element
1. Double-click the folder in which the element belongs.

2. Click Add Element. The New Item window opens.

3. In the Element Name field, enter the name of the element.

4. In the Type field, select the type of element.

5. Click Next. Enter the details on the next window or windows.

6. Click OK to save your changes and close the window.

Edit Security for an Element
1. Select an element and click Security. The Security Control window opens.

Figure 13–14 Security Control Window

2. To allow access to the current element, select one or more user roles on the Roles 
Available table. Then click the move left button.

Note: The windows and fields that appear next depend on the type 
of element that you select.
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Navigate the Tree Administration Folders
3. To deny access to the current element, select one or more user roles on the Roles 
Allowed table. Then click the move right button.

4. Click OK to save your changes and close the window.

Delete a Folder or Element
1. Select the folder or element and click the Delete button.

2. When prompted to delete the record, click the Yes button.

3. Click OK to save your changes and close the window.

Navigate the Tree Administration Folders
Navigate: From the main menu, select Control > System > Tree Administration. The 
Oracle Retail Start Tree Administration window opens.

1. To open a folder, double-click the folder. The elements within the folder appear.

2. To select an element, click the element.

3. To close a folder, click the move up one level button.

4. Click OK to save your changes and close the window.

Add User Element Window [rtkstrt]
The Add User Element window allows you to customize the main menu for yourself 
by adding an element.

■ Search for a Folder or Element on the Main Menu

Add a User Element to the Main Menu
Navigate: On the Oracle Retail Enterprise Start window, navigate to the folder that 
you want to edit. Click the add user element button. The Add User Element window 
opens.

1. If the element is a web page, enter the URL in the URL field.

2. In the New Item Name field, enter the name of the element as you want it to 
appear on the main menu.

3. Click OK to save your changes and close the window.

Add User Folder Window [rtkstrt]
The Add User Folder allows you to customize the main menu for yourself by adding a 
folder.

■ Add a User Folder to the Main Menu

Add a User Folder to the Main Menu
Navigate: On the Oracle Retail Enterprise Start window, navigate to the folder that 
you want to edit.

1. Click the add user folder button. The Add User Folder window opens.
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Navigator User Options Window [rtkstrt]
Figure 13–15 Add User Folder Window

2. In the Folder Name field, enter the name of the folder as you want it to appear on 
the main menu.

3. Click OK to save your changes and close the window.

Search for a Folder or Element on the Main Menu
1. On the Oracle Retail Enterprise Start window, enter a partial description of the 

folder or element in the Search field.

Figure 13–16 Oracle Retail Enterprise Start Window

2. Click the search forward button or the search backward button.

3. When prompted that the folder or element has been found, click OK.

4. If the folder or element is not the one you want, click the search forward button or 
the search backward button to continue the search.

5. When the desired folder or element is found, you can:

6. Select the folder to display its contents.

7. Select the element and click Open.

Navigator User Options Window [rtkstrt]
The Navigator User Options window allows you to display a Navigator toolbar on 
each window. You can select which buttons appear on the toolbar. The buttons 
provide functionality that is useful when viewing a table (also referred to as a 
multi-view) on a window.

■ Edit the Navigator Toolbar
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Edit the Navigator Toolbar
Edit the Navigator Toolbar
Navigate: Close all windows except the Oracle Retail Enterprise Start window. From 
the Options menu, select Start Options. The Navigator User Options window opens.

Figure 13–17 Navigator User Options Window

1. To display and add buttons to the toolbar:

a. Select the Show Multiview check box. The check boxes are enabled.

b. Select the check box next to each toolbar button that you want to include on 
the toolbar.

2. To delete a button from the toolbar, clear the check box next to the button.

3. To delete the toolbar, clear the Show Multiview check box.

4. Click OK to save your changes and close the window.

Secure an Element on the System Main Menu
Navigate: From the main menu, select Control > System > Tree Administration. The 
Oracle Retail Start Tree Administration window opens. Navigate to the element that 
you want to secure.
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Secure an Element on the System Main Menu
Figure 13–18 Oracle Retail Start Tree Administration Window

1. Click Security. The Security Control window opens.
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Create a Custom View
Figure 13–19 Security Control Window

2. To allow access to the current element:

a. Select one or more user roles in the Roles Available table.

b. Click the move left button.

3. To deny access to the current element:

a. Select one or more user roles in the Roles Allowed table.

b. Click the move right button.

4. Click OK to save your changes and close the window.

Create a Custom View
Navigate: From the View menu, select Custom. The Customize window opens.

Figure 13–20 Customize Item List Search Window
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Generate a Report
1. Click Add to view the list of available fields.

2. Select or clear the fields for the view.

3. Click OK.

4. Change the column order as necessary:

a. To move a column left, click the column. Click the Move Left button.

b. To move a column right, click the column. Click the Move Right button.

5. Change the column width as necessary:

a. To make a column wider, click the column. Click the Expand button.

b. To make a column narrower, click the column. Click the Shrink button.

6. Click Save. The Saved view is set as the view for the next time you open the 
window.

Security Control Window [treeadmn]
The Security Control window allows you to select which user roles have access to an 
element on the system main menu. Users inherit the permissions that are associated 
with their user roles.

■ Secure an Element on the System Main Menu

Oracle Retail Printing Window [printfrm]
The Oracle Retail Printing window allows you to select and generate a report. You can 
choose to preview the results on the window (cache) or send the report to a printer 
(printer).

You can look up reports in alphabetical order or by module. 

■ Generate a Report

■ Report Descriptions

Generate a Report
Navigate: From the main menu, select Action > View Reports. The Report Request 
window opens.

Note: You can return to the default view by selecting View > 
Default.

Note: The ability to e-mail a report to a destination (mail) or save the 
report to a file (file) are not currently supported.
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Report Descriptions
Figure 13–21 Oracle Retail Printing Window

1. In the Module field, click the LOV button and select the module from which you 
want to generate a report.

2. In the Report field, click the LOV button and select the report.

3. Click Print. The Report Parameters web page opens.

4. In the Destination Type field, select where you want the finished report to be sent. 
Select Cache to view the report online.

5. If you are prompted for parameters to further define the report, enter the data in 
the appropriate fields.

6. Click Submit Query. The report is generated and sent to the destination that you 
selected.

Report Descriptions
Refer to the Oracle Retail Merchandising System Reports User Guide for report 
descriptions.

System Parameter Maintenance Window [sys_ctrl]
The System Parameter Maintenance window allows you to customize various 
parameters, defaults, and constants that are used throughout the system. Normally, 
these elements are set when RMS is installed by the system or database administrator. 
They tend to remain fixed unless a business practice is changed which necessitates a 
change in RMS.

■ Edit System Variables

Edit System Variables
Navigate: From the main menu, select Control > System > System Variables. The 
System Parameter Maintenance window opens.

Note:  If you selected a module, only reports associated with the 
module are listed in the List of Reports. Otherwise, all reports are 
listed when you click the Report LOV button.
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Edit System Code Types
Figure 13–22 System Parameter Maintenance Window

1. Edit options and enter values as needed.

2. There are several windows associated with this window.

■ To view and edit the next window, click Next.

■ To view and edit the previous window, click Previous.

3. Click OK to save your changes and close the window.

View System Code Types
Navigate: From the main menu, select Control > System > Codes Maintenance > View. 
The code types appear in the Codes Header Maintenance window.

1. To view the values associated with a code type:

a. Select a code type and click Detail. The values appear in the Code Detail 
Maintenance window.

b. Click OK to exit the Code Detail Maintenance window.

2. Click OK to close the window.

Edit System Code Types
Navigate: From the main menu, select Control > System > Codes Maintenance > Edit. 
The code types appear in the Codes Header Maintenance window.
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Edit System Code Types
Figure 13–23 Codes Header Maintenance Window

■ Edit the descriptions as necessary.

Add a Code Type
1. Click Add. The next available line is enabled.

2. In the Code Type field, enter a code for the code type.

3. In the Description field, enter a description of the code type.

4. Click OK to save your changes and close the window.

Add Values to a Code Type
1. Select the code type and click Detail. The Code Detail Maintenance window 

opens.
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Edit System Code Types
Figure 13–24 Code Detail Maintenance Window

2. Click Add. The next available line is enabled.

3. In the Code field, enter an code for the value.

4. In the Description field, enter the value as you want it to appear to users.

5. In the Display Order field, enter the sequence number to indicate the order in 
which the value should appear in drop-down lists.

6. Select the System Required check box as necessary.

7. Click OK to save your changes and close the window.

Delete Values from a Code Type
1. Select the code type and click Detail. The values appear in the Code Detail 

Maintenance window.

2. Select a value and click Delete.

3. When prompted to delete the record, click Yes.

4. Click OK to save your changes and close the window.

Delete a Code Type
1. Select a code type and click Delete.
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Code Detail Maintenance Window [codedetl]
2. When prompted to delete the record, click Yes.

3. Click OK to save your changes and close the window.

Code Detail Maintenance Window [codedetl]
The Code Detail Maintenance window allows you to maintain a list of values for a 
code type. The values appear in drop-down lists that exist throughout the system.

■ View System Code Types

Maintain Inventory Status Types
Navigate: From the main menu, select Control > Setup > Inventory Status Types > 
Edit. The Inventory Status Types window opens.

Figure 13–25 Inventory Status Types Window

Edit an Inventory Status Type
1. Edit the Description field as necessary.

2. Click OK to save your changes and close the window.

Note: If a code type is required by the system and used to perform 
certain functions, changing the code values could produce undesired 
consequences.
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Codes Header Maintenance Window [codehead]
Delete an Inventory Status Type
1.  Select a status type and click Delete.

2. When prompted to delete the record, click OK.

3. Click OK to save your changes and close the window.

Edit a Regionality Relationship
Navigate: From the Main Menu, select Control > System > Regionality > Regionality 
Matrix > Edit. The Regionality Maintenance window opens.

1. Enter the appropriate search criteria. Click Query to view the group/location 
records that match your criteria.

2. Edit the enabled fields as necessary.

Delete a Group/Location Combination
1. Select a group/location record.

2. Click Delete Group/Loc. You are prompted to confirm the deletion.

3. Click Yes.

4. Click OK to save your changes and close the window.

Delete Elements from a Group/Location Combination
1. Select a group/location record.

2. Select an element from the Supplier, Supplier/Department, or Department table.

3. Click Delete Elements. You are prompted to confirm the deletion.

4. Click Yes.

5. Click OK to save your changes and close the window.

Codes Header Maintenance Window [codehead]
The Codes Header Maintenance window allows you to maintain a list of code types 
and their values. You can access the Code Detail Maintenance window in order to edit 
the values for a code type.

Note: You cannot delete a status type that is referenced by an 
inventory adjustment.

Note: You can query by either Group ID or Business Role. Selecting 
one disables the other.

Note: If a code type is required by the system and used to perform 
certain functions, changing the code type could produce undesired 
consequences.
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Edit Dynamic Hierarchies
■ Edit System Code Types

■ View System Code Types

Edit Dynamic Hierarchies
Navigate: From the main menu, select Control > System > Dynamic Hierarchies > 
Edit. The Dynamic Hierarchy window opens.

Figure 13–26 Dynamic Hierarchy Window

1. In the Client Name field, enter or edit the customized name for an element named 
in the Oracle Retail Name field.

Note: The client names in the dynamic hierarchy code will not 
change the link names. The link names are controlled through a table 
in Oracle Retail Merchandising System which can be changed as 
desired.
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View Halves
2. In the Abbreviation field, enter or edit the abbreviation for a customized name in 
the Client Name field.

3. Click OK to save your changes and close the window

View Halves
Navigate: From the main menu, select Control > Setup > Half > View. The current 
halves appear in the Half window.

■ Click OK to close the window.

Edit Halves
Navigate: From the main menu, select Control > Setup > Half > Edit. The current 
halves appear in the Half window.

Note: It is recommended that you do not exceed 15 characters as 
anything over 15 characters may not be displayed on most forms.
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View Halves
Figure 13–27 Half Window

1. Edit the descriptions or dates as necessary.

2. Click OK to save your changes and close the window.

Add a Half
1. Click Add. The next available line is enabled.

2. In the Half Number field, enter an ID for the half. Use the format YYYYn, where 
YYYY is the 4-digit year and n is the half-year period (either 1 or 2).

3. In the Description field, enter a description for the half.

4. In the Dates field, enter the date range for the half.

5. Click OK to save your changes and close the window.

Delete a Half
1. Select a half and click Delete.

2. When prompted to delete the record, click OK.

3. Click OK to save your changes and close the window.
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Edit System Printers
Printer Maintenance Window [printmnt]
The Printer Maintenance window allows you to maintain the available printers within 
the system.

■ View System Printers

■ Edit System Printers

View System Printers
Navigate: From the main menu, select Control > Setup > Printer Maintenance > View. 
The Printer Maintenance window opens.

■ Click OK to close the window.

Edit System Printers
Navigate: From the main menu, select Control > Setup > Printer Maintenance > Edit. 
The Printer Maintenance window opens.

Figure 13–28 Printer Maintenance Window

1. In the Description field, edit the brief description of the printer.

2. To designate that the printer is active, select the Active Ind check box. To 
designate that the printer is not active, clear the Active Ind check box.

Add a Printer
1. Click Add. The next available row is enabled.

2. In the Printer field, enter the system-defined printer name.

3. In the Description field, enter a brief description of the printer.

4. If the printer is not active, clear the Active Ind. check box.

5. Click OK to save your changes and close the window.
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Edit Multi-View Columns
Delete a Printer
1. Click Delete to delete the printer.

2. When prompted to delete the printer, click Yes.

3. Click OK to save your changes and close the window.

Edit Multi-View Columns
Navigate: From the main menu, select Control > System > Multiview Search Tool. The 
Multisearch Editor window opens. Search for and retrieve a multi-view column. The 
results appear in the table.

Edit a Multi-View Column
1. Select the form and column and click Edit. The details appear in the Multiview 

Editor window.

2. Enter or edit the details as necessary.

3. Click OK to save your changes and close the windows.

Delete a Multi-View Column
1. Select the form and column and click Edit. The details appear in the Multiview 

Edit window.

2. Click Delete.

3. When prompted to delete the record, click Yes.

4. Click OK to save your changes and close the windows.

Add a Multi-View Column
1. Click Add. The Multiview Edit window opens.

2. Enter the form and column information in the appropriate fields.

3. Click OK to save your changes and close the windows.

Edit an Organizational Unit
Navigate: From the main menu, select Control > Setup > Org Unit > Edit. The 
Organizational Unit window opens.
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Preview Parameter Window [msgedit]
Figure 13–29 Organizational Unit Window

1. Select the field you want to update.

2. Edit the enabled fields as necessary.

3. Click OK to save any changes and close the window.

Preview Parameter Window [msgsear]
The Preview Parameter window allows you to display the error message as it will 
appear to users of a radio frequency (RF) device. If the message contains any variables, 
enter parameters in the Parameters 1 to 3 fields. The parameters appear in the 
message.

■ Edit System Error Messages

Preview Parameter Window [msgedit]
The Preview Parameter window allows you to display the error message as it will 
appear to users of RMS or of a radio frequency (RF) device. If the message contains 
any variables, enter parameters in the Parameters 1 to 3 fields. The parameters appear 
in the message.

■ Edit System Error Messages
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Error Message Search Window [msgsear]
Error Message Search Window [msgsear]
The Error Message Search window allows you to search for and maintain the error 
messages that are used in system. This window is used primarily by software 
implementation personnel.

■ Edit System Error Messages

Edit System Error Messages
Navigate: From the main menu, select Control > System > Message Search Tool. The 
Error Message Search window opens.

Figure 13–30 Error Message Search Window

1. Enter search criteria in the Key, Text, View, and Language fields as necessary.

2. Click Search. The error messages that match the search criteria appear.

Edit an Error Message
1. Select an error message and click Edit. The Error Message Maintenance window 

opens.

2. Edit the details as necessary.

3. Click OK to save your changes and close the window.
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Edit Audit Trails
Add an Error Message
1. Click Add. The Error Message Maintenance window opens.

2. Enter the details of the message.

3. To see how the message will be displayed, click Preview. On the Preview 
Parameter window, enter one to three parameters as necessary and click OK. The 
message opens.

Figure 13–31 Preview Parameter Window

4. To see how the message will be displayed on an RF device, click RF Preview. On 
the Preview Parameter window, enter one to three parameters as necessary and 
click OK. The message opens.

5. Click OK to save your changes and close the window.

Delete an Error Message
1. Select a message and click Edit. The message opens on the Error Message 

Maintenance window.

2. Click Delete.

3. When prompted to delete the record, click Yes.

4. Click OK to save your changes and close the window.

Error Message Maintenance Window [msgedit]
The Error Message Maintenance window allows you to maintain the error messages 
that are used in the system.

■ Edit System Error Messages

Edit Audit Trails
Navigate: From the main menu, select Control > System > Audit Trail > Edit. The list 
of audited tables appear in the Audit Trail Field Selection window.
                              System Administration 13-45



Edit Audit Trails
Figure 13–32 Audit Trail Field Selection Window

1. Select a table.

2. Edit the Purge Frequency and the Field Level fields as necessary.

Edit the Fields to be Audited
1. Select a table and click Fields. The Audit Fields window opens.
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Create a Touch Button Configuration
Figure 13–33 Audit Fields Window

2. In the Fields to be Audited field, enter the name of the field, or click the LOV 
button and select the field.

3. To delete a field, select the field and click Delete.

4. Click OK to save your changes and close the window.

Delete a Table from the List of Audited Tables
1. Select a table and click Delete. 

2. When prompted to delete the record, click Yes. 

3. Click OK to save your changes and close the window. 

Create a Touch Button Configuration
Navigate: From the main menu, select Control > POS Configuration > Touch Button.

The Touch Button window opens.
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Create a Touch Button Configuration
Figure 13–34 Touch Button Window

1. In the Action field, select New. The Enter/Maintain tab opens.

2. In the Button Configuration ID field, enter a description for the touch button 
configuration.

3. In the Effective Date field, enter the date on which the configuration is active at the 
stores, or click the calendar button and select a date.

Add a Primary Touch Button to the First Layer Palette
1. Select a block and click Detail. The POS Button Detail window opens.
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Create a Touch Button Configuration
Figure 13–35 POS Button Detail Window

2. In the Button ID field, enter the description of the touch button.

3. In the Type field, select the type of touch button.

4. In the Text Color field, select the color of the text on the touch button.

5. In the Background Color field, select the color of the touch button.

6. In the Text field, enter the text that opens on the touch button.

7. Click OK to save your changes and close the window.

Add a Secondary Touch Button to the Second Layer Palette
1. Select a touch button on the First Layer palette.

2. Click the move down button.

3. Select a block and click the Detail button. The POS Button Detail window opens.

4. In the Button ID field, enter the description of the touch button.

5. In the Type field, select the type of touch button.

6. In the Text Color field, select the color of the text on the touch button.

7. In the Background Color field, select the color of the touch button.

8. In the Text field, enter the text that opens on the touch button.

9. Click OK to save your changes and close the window.
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Create a Touch Button Configuration
Associate Items with a Touch Button

1. Select a touch button on the First or Second Layer palette.

2. Click the appropriate move right button.

3. Click Add Item.

4. In the Item field, enter the item number. You can also enter a partial description of 
the item in the Description field, and click the LOV button to select an item.

5. Click OK to save your changes and close the window.

Associate Stores with the Configuration
1. Click Stores. The Stores window opens.

Figure 13–36 Stores Window

2. In the Location Type field, enter the ID of the location or group, or click the LOV 
button and select a location or group.

3. Click Apply.

4. Click OK to save your changes and close the window.

Note: You can associate items with a primary button when it has no 
secondary buttons.
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Add Touch Buttons to a Touch Button Configuration
Review and Complete the Configuration
■ Click Save to save your changes and close the window.

Add Touch Buttons to a Touch Button Configuration
Navigate: From the main menu, select Control > POS Configuration > Touch Button. 
The Enter/Maintain tab on the Touch Button window opens. Search for and retrieve a 
touch button configuration in Edit mode.

Figure 13–37 Touch Button Window

1. Select the Enter/Maintain tab.

2. Edit the Button Configuration ID field and the Effective Date field as necessary.

Add a Primary Touch Button to the First Layer Palette
1. Select a block and click Detail. The POS Button Detail window opens.
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Add Touch Buttons to a Touch Button Configuration
Figure 13–38 POS Button Detail Window

2. In the Button ID field, enter the description of the touch button.

3. In the Type field, select the type of touch button.

4. In the Text Color field, select the color of the text on the touch button.

5. In the Background Color field, select the color of the touch button.

6. In the Text field, enter the text that opens on the touch button.

7. Click OK to save your changes and close the window.

Add Secondary Touch Buttons to the Second Layer Palette
1. Select a touch button on the First Layer palette.

2. Click the move down button.

3. Select a block in the Second Layer palette and click Detail. The POS Button Detail 
window opens.

4. In the Button ID field, enter the description of the touch button.

5. In the Type field, select the type of touch button.

6. In the Text Color field, select the color of the text on the touch button.

7. In the Background Color field, select the color of the touch button.

8. In the Text field, enter the text that opens on the touch button.

9. Click OK to save your changes and close the window.

Review and Complete the Palettes
■ Click Save to save your changes and close the window.
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Copy a Touch Button Configuration
Search for a Touch Button Configuration
Navigate: From the main menu, select Control > POS Configuration > Touch Button. 
Touch Button. The Touch Button window opens.

1. In the Action field, select Edit, View, or Create from Existing.

2. Enter additional criteria as desired to make the search more restrictive.

3. Click Search. The configurations that match the criteria appear in the search 
results table.

4. Select a task:

■ To perform another search, click Refresh.

■ To display the configuration information, select a configuration and click on 
the Enter/Maintain tab.

5. Click Close to exit.

Delete Touch Buttons from a Touch Button Configuration
Navigate: From the main menu, select Control > POS Configuration > Touch Button. 
The Enter/Maintain tab on the Touch Button window opens. Search for and retrieve a 
touch button configuration in Edit mode.

1. Edit the Button Configuration ID field and the Effective Date field as necessary.

2. To delete a primary touch button on the First Layer palette:

a. Select a touch button.

b. Click Delete Button.

c. When prompted to delete the record, click Yes.

3. To delete a secondary touch button on the Second Layer palette:

a. Select a touch button on the First Layer palette.

b. Click the move down button.

c. Select a touch button in the Second Layer palette.

d. Click Delete Button.

e. When prompted to delete the record, click Yes.

4. Click Save to save your changes and close the window.

Copy a Touch Button Configuration
Navigate: From the main menu, select Control > POS Configuration > Touch Button. 
The Enter/Maintain tab on the Touch Button window opens. Search for and retrieve a 
touch button configuration in Create from Existing mode.

1. In the Button Configuration ID field, enter a description for the configuration.

2. Edit the touch buttons and associated items as necessary.

3. To associate stores with the configuration:

a. In the Location Type field, enter the ID of the location or group, or click the 
LOV button and select a location or group.

b. Click Apply.
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Edit the Properties of Touch Buttons in a Touch Button Configuration
c. Click OK to save your changes and close the window.

4. Click Save to save your changes and close the window.

Edit the Properties of Touch Buttons in a Touch Button Configuration
Navigate: From the main menu, select Control > POS Configuration > Touch Button. 
The Enter/Maintain tab on the Touch Button window opens. Search for and retrieve a 
touch button configuration in Edit mode.

Figure 13–39 Touch Button Window

1. Edit the Button Configuration ID field and the Effective Date field as necessary.

2. To edit the properties of a primary touch button on the First Layer palette:

a. Select a touch button on the First Layer palette.

b. Click Detail. The POS Button Detail window opens.
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Edit the Stores for a Touch Button Configuration
Figure 13–40 POS Button Detail Window

c. Edit the enabled fields as necessary.

d. Click OK to save your changes and close the window.

3. To edit the properties of a secondary touch button on the Second Layer palette:

a. Select a touch button on the First Layer palette.

b. Click the move down button.

c. Select a touch button on the Second Layer palette.

d. Click Detail. The POS Button Detail window opens.

e. Edit the enabled fields as necessary.

f. Click OK to save your changes and close the window.

4. Click Save to close the window and save your changes.

Edit the Stores for a Touch Button Configuration
Navigate: From the main menu, select Control > POS Configuration > Touch Button. 
The Enter/Maintain tab on the Touch Button window opens. Search for and retrieve a 
touch button configuration in Edit mode.

1. Edit the enabled fields as necessary.

2. Click Stores. The Stores window opens.

Associate Stores with the Configuration
1. In the Location Type field, enter the ID of the location or group, or click the LOV 

button and select a location or group.

2. Click Apply.
                              System Administration 13-55



Delete a Touch Button Configuration
3. Click OK to save your changes and close the window.

Delete a Single Store from the Configuration
1. Select the store in the table.

2. Click Delete.

3. Click OK to save your changes and close the window.

Delete Multiple Stores from the Configuration by Location Type
1. In the Location Type field, enter the ID of the location or group, or click the LOV 

button and select a location or group.

2. Click Delete.

3. Click OK to save your changes and close the window.

Delete all of the Stores from the Configuration
1. Click Delete All.

2. When prompted to delete the records, click Yes.

3. Click OK to save your changes and close the window.

Review and Complete the Configuration
■ Click Save to save your changes and close the window.

Delete a Touch Button Configuration
Navigate: From the main menu, select Control > POS Configuration > Touch Button. 
The Enter/Maintain tab on the Touch Button window opens. Search for and retrieve a 
touch button configuration in Edit mode.

1. Click Delete.

2. When prompted to delete the record, click Yes.

3. Click Close to close the window.

VAT
The following section contains information about VAT.

VAT Item Maintenance Window [vatitem]
The VAT Item Maintenance window allows you to view and maintain the value added 
tax (VAT) codes that are associated with an item at or above the transaction level.

An audit record is kept of who added the VAT code to the item and when the VAT 
code was added.

■ See "Edit VAT Codes for an Item" in the Foundation Data chapter 

■ See "View VAT Codes for an Item" in the Foundation Data chapter
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Add a Channel
VAT Code Maintenance Window [vatcode]
The VAT Code Maintenance window allows you to view and maintain a list of value 
added tax (VAT) codes. You can access the Rates Maintenance window in order to 
view and maintain tax rates for a selected VAT code.

■ See "Edit VAT Codes for an Item" in the Foundation Data chapter 

■ See "View VAT Codes for an Item" in the Foundation Data chapter

VAT Region Maintenance Window [vatreg]
The VAT Region Maintenance window allows you to view and maintain a list of VAT 
regions.

■ See "Edit VAT Codes for an Item" in the Foundation Data chapter 

■ See "View VAT Codes for an Item" in the Foundation Data chapter

VAT Department Maintenance Window [vatdeps]
The VAT Department Maintenance window allows you to view and maintain value 
added tax (VAT) regions and VAT codes that are associated with a department. The 
VAT regions and VAT codes that are entered at the department level become the 
default VAT regions and VAT codes for items within the department.

■ See "Edit VAT Codes for an Item" in the Foundation Data chapter 

■ See "View VAT Codes for an Item" in the Foundation Data chapter

Rates Maintenance Window [vatcode]
The Rates Maintenance window allows you to view and maintain tax rates for a 
selected VAT code. An audit record is kept of who entered the tax rate and when the 
tax rate was entered.

■ See "Edit VAT Codes for an Item" in the Foundation Data chapter 

■ See "View VAT Codes for an Item" in the Foundation Data chapter

Channel Maintenance Window [channel]
The Channel Maintenance window allows you to maintain a list of channels in a 
multi-channel environment. You can associate a channel with a location when you 
create or edit a store or virtual warehouse.

■ Add a Channel

■ Maintain a Channel

■ View Channels 

Add a Channel
Navigate: From the main menu, select Control > Setup > Channels > Edit. The current 
channels appear in the Channel Maintenance window.
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Maintain a Channel
Figure 13–41 Channel Maintenance Window

1. Click Add.

2. In the Channel ID field, enter the ID.

3. In the Description field, enter the description.

4. From the Channel Type drop down list, select a type.

5. In the Banner ID field, select an ID, or select the LOV button to select an ID.

6. Click OK to save your changes and close the window.

Maintain a Channel
Navigate: From the main menu, select Control > Setup > Channels > Edit. The current 
channels appear in the Channel Maintenance window.

Figure 13–42 Channel Maintenance Window
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Maintain a Banner
Edit a Channel
1. Edit the description and type as necessary.

2. Click OK to save your changes and close the window.

Delete a Channel
1. Select a channel and click Delete.

2. When prompted to delete the record, click Yes.

3. Click OK to save your changes and close the window.

View Channels
Navigate: From the main menu, select Control > Setup > Channels > View. The 
current channels appear in the Channel Maintenance window.

■ Click OK to close the window.

Banner Maintenance Window [banner]
The Banner Maintenance window is used to create banners that can be used to 
distinguish one area of your business or corporation from another. Banner categories 
do not impact the organizational hierarchy structure.

■ Add a Banner

■ Maintain a Banner

■ View a Banner

Add a Banner
Navigate: From the main menu, select Control > Setup > Banner> Edit. The Banner 
Maintenance window opens.

1. Click Add. The next available line is enabled.

2. Enter a unique ID for the new banner.

3. Enter a description for the Banner ID.

4. Click OK to save your changes and close the window.

Maintain a Banner
Navigate: From the main menu, select Control > Setup > Banner> Edit. 

The current banners appear in the Banner Maintenance window.
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View a Banner
Figure 13–43 Banner Maintenance Window

Edit a Banner
1. Click in any field to change the content of an existing Banner ID or description.

2. Click OK to save your changes and close the window.

Delete a Banner
1. Click on the line of the banner you want to delete. The line is highlighted.

2. Click Delete. You are prompted to confirm the deletion of the banner.

3. Click Yes.

4. To delete another banner, repeat the steps above.

5. Click OK to save your changes and close the window.

View a Banner
Navigate: From the main menu, select Control > Setup > Banner > View. The Banner 
Maintenance window opens.

■ Click OK to close the window.

Add Item Window [buyerwksht]
The Add Item window allows you to manually add items to the buyer worksheet.
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Maintain Country Attributes
Added items are saved with a recommended order quantity of zero and a Manual 
source type. They appear in the Buyer Worksheet details area.

■ Add an Item to the Buyer Worksheet

Unit of Measure Window [uom]
The Unit of Measure window allows you to view the units of measure that can be used 
throughout the system.

■ See "View Units of Measure" in the Item Maintenance chapter

Country Maintenance Window [country]
The Country Maintenance window allows you to view and maintain the list of 
countries and country codes that are used in the system. You can indicate whether the 
item cost entered is inclusive of taxes (NIC) or exclusive of taxes (BC). 

Under a global tax scenario, the unit cost may or may not be tax exclusive. during item 
setup, to derive the cost inclusive of tax or the cost exclusive of tax, the system must 
determine the tax amount. To determine the right tax amount, RMS must pass the 
appropriate tax attributes to the tax engine (MTR). To achieve this, RMS requires some 
mechanism to designate a location as the Default Location so that system can use the 
tax attributes of the Default Location to derive the right tax amount, and thus, the cost 
exclusive/inclusive value for the item.

You can accomplish the following tasks by accessing additional windows from the 
Options menu:

■ Select the fiscal attributes at the country level. See "Maintain Country Attributes". 

■ Select the documents that are required at the country level.

■ Select the tariff treatments to be applied to items at the country level.

■ Set up an expense profile at the country level.

View Country 
Navigate: From the main menu, select Control > Setup > Country > View. The 
Country Maintenance window opens. 

1. Select a country. 

2. Make a selection from the Options menu. 

3. View the country details. 

4. Click OK to close the window. 

Maintain Country Attributes 
Navigate: From the main menu, select Control > Setup > Country > Edit. The Country 
Maintenance window opens. 
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Country Tariff Treatment Window [cnttartr]
Figure 13–44 Country Maintenance Window

1. Select a country.

2. From the Options menu, select Attributes. The Country Attributes window opens. 

3. Make updates to the window as necessary. 

■ Item Cost Tax Include defines whether the item cost entered by the user is 
inclusive (NIC) or exclusive (BC) of taxes.

■ Default Purchase Cost defines which cost should be used to raise a PO.

■ Default Location informs the system to derive the right tax amount, cost 
exclusive/inclusive value for the item.

■ Localized Indicator indicates whether the correct tax information is installed 
in the system.

4. Click OK to save and close the Country Attributes window. 

5. Click OK to close the Country Maintenance window. 

Country Tariff Treatment Window [cnttartr]
The Country Tariff Treatment window allows you to maintain tariff treatments and 
their activation dates by country.
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Edit Supplier Availability for Items
■ See "Edit a Tariff Treatment at the Country Level" in the a Purchasing chapter

■ See "View a Tariff Treatment at the Country Level" in the Purchasing chapter

View an Expense Profile for a Country
Navigate: From the main menu, select Control > Setup > Country > View. The 
Country Maintenance window opens.

Select a country.

From the Options menu, select Expenses. The Expense Profile Maintenance window 
opens.

1. Select an expense profile in the Expense Profile Header table. Details appear in the 
Expense Profile Details table.

2. Click OK to close the window.

Like Description Window [tl_shdw]
The Like Description window allows you to copy translations from a similar value to 
the current value.

■ Edit a Value in Multiple Languages 

Store Format Maintenance Window [storefmt]
The Store Format Maintenance window allows you to define the store formats that can 
be applied to the stores in your organization. Some examples are mall, strip mall, and 
kiosk. After the formats are defined, you can associate a format with each store in your 
organization. This association is made at the store level in the organizational 
hierarchy.

■ See "Add a Store Format" in the Foundation Data chapter

■ See "Delete a Store Format" in the Foundation Data chapter

■ See "Edit a Store Format" in the Foundation Data chapter

■ See "View a Store Format" in the Foundation Data chapter

Edit Supplier Availability for Items
Navigate: From the main menu, select Control > Supplier Availability > Edit. The 
Supplier Availability Maintenance window opens.
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Edit Supplier Availability for Items
Figure 13–45 Supplier Availability Maintenance Window

1. In the Supplier field, enter the ID of the supplier, or click the LOV button and 
select the supplier.

2. In the Merchandise field, select the type of merchandise.

3. Enter additional criteria as desired to make the search more restrictive.

4. Click Search. The items that match the search criteria appear.

5. Edit the New Availability field as necessary.

6. Click OK to save your changes and close the window.

Add an Item
1. Click Add.

2. Enter the information on the next available line.

3. Click OK to save your changes and close the window.

Delete an Item
1. Select an item and click Delete.

2. When prompted to delete the record, click Yes.

3. Click OK to save your changes and close the window.
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Maintain an Expense Profile for a Country
Maintain an Expense Profile for a Country
Navigate: From the main menu, select Control > Setup > Country > Edit. The Country 
Maintenance window opens. Select a country. From the Options menu, select 
Expenses. The Expense Profile Maintenance window opens.

Figure 13–46 Expense Profile Maintenance Window

Edit an Expense Profile
1. Select an expense profile in the Expense Profile Header table. Details appear in the 

Expense Profile Details table.

2. Edit any enabled fields.

3. Click OK to save your changes and close the window.

Delete an Expense Profile
1. In the Expense Profile Header area, select an expense profile.

2. Click Delete. You are prompted to delete the record.

3. Click Yes.

4. Click OK to save your changes and close the window.

Edit an Expense Detail
1. Select an expense profile in the Expense Profile Header table. Details appear in the 

Expense Profile Details table.

2. In the enabled fields, enter or edit any default details.

3. Click OK to save your changes and close the window.
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Maintain an Expense Profile for a Supplier
Delete a Detail
1. In the Expense Profile Detail area, select a detail.

2. Click Delete Details. You are prompted to delete the record.

3. Click Yes.

4. Click OK to save your changes and close the window.

Maintain an Expense Profile for a Supplier
Navigate: From the main menu, select Control > Supplier > Maintenance. The 
Supplier Search window opens. Search for and retrieve a supplier site. The Supplier 
Maintenance window opens. From the Options menu, select Expenses. The Expense 
Profile Maintenance window opens.

1. In the Profile Type field, select:

2. Zone to make changes to the expense profile at the supplier/cost zone level.

3. Country to make changes to the expense profile at the supplier/sourcing country 
level.

4. Select an expense profile in the Expense Profile Header table. Details appear in the 
Expense Profile Details table.

5. Edit any enabled fields as necessary.

Delete a Profile
1. Select an expense profile in the Expense Profile Header table.

2. Click Delete. You are prompted to delete the record

3. Click Yes.

4. Click OK to save your changes and close the window

Add a Detail
1. In the Expense Profile Detail area, click Add Details. The next available line 

becomes enabled.

2. In the Component field, enter the code for the expense component, or click the 
LOV button and select the expense component.

3. In the enabled fields, enter or edit the default details as necessary.

4. In the Component Nomination fields, select the status of the expense in relation to 
the other components:

■ Select N/A, if the expense is not included in the calculation.

■ Select + (plus sign), to add the expense.

■ Select - (minus sign), to subtract the expense.

5. Click OK to save your changes and close the window.

Delete a Detail
1. In the Expense Profile Detail area, select a detail.

2. Click Delete Details. You are prompted to delete the record.
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Freight Type Window [frttype]
3. Click Yes.

4. Click OK to save your changes and close the window.

Freight Size Window [frtsize]
The Freight Size window allows you to edit and view the freight sizes that are most 
likely to be used to move imported goods. Freight sizes are informational; they are not 
used in processing. Freight size refers to the size of the container in which goods are 
shipped.

■ Add a Freight Size 

■ Maintain a Freight Size

■ View a Freight Size 

Add a Freight Size
Navigate: From the main menu, select Control > Setup > Freight Size Maintenance > 
Edit. The Freight Size Maintenance window opens.

1. In the Freight Size field, enter the size of the freight.

2. In the Freight Size Description field, enter the description of the container.

3. Click Add to add the freight size to the table.

4. Click OK to save the changes and close the window.

Maintain a Freight Size
Navigate: From the main menu, select Control > Setup > Freight Size Maintenance > 
Edit. The Freight Size Maintenance window opens.

1. In the Freight Size field and description field, enter the changes.

2. Or, to delete a freight size item, select the item from the table and click Delete.

3. Click OK to save the changes and close the window.

View a Freight Size
Navigate: From the main menu, select Control > Setup > Freight Size Maintenance > 
View. The Freight Size Maintenance window opens.

Click OK to close the window.

Freight Type Window [frttype]
The Freight Type window allows you to edit and view the freight types that are most 
likely to be used to move imported goods. Freight types are informational; they are 
not used in processing. Freight type refers to the method by which goods are shipped. 
The method determines how an importer will be charged.

■ Add a Freight Type

■ Maintain a Freight Type

■ View a Freight Type 
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Add a Freight Type
Add a Freight Type
Navigate: From the main menu, select Control > Setup > Freight Type Maintenance > 
Edit. The Freight Type Maintenance window opens.

1. In the Freight Type field, enter the size of the freight.

2. In the Freight Type Description field, enter the description of the container.

3. Click Add to add the freight type to the table.

4. Click OK to save the changes and close the window.

Maintain a Freight Type
Navigate: From the main menu, select Control > Setup > Freight Type Maintenance > 
Edit. The Freight Type Maintenance window opens.

1. In the Freight Type field and description field, enter the changes.

2. Or, to delete a freight type item, select the item from the table and click Delete.

3. Click OK to save the changes and close the window.

View a Freight Type
Navigate: From the main menu, select Control > Setup > Freight Type Maintenance > 
View. The Freight Type Maintenance window opens.

Click OK to close the window.

Partner Org Unit window [supporg]
On the Partner Org Unit window, you can change the partner organization unit 
information.

■ See "Edit the Partner Organization Unit Information" in the Purchasing chapter

Half Window [half]
The Half window allows you to maintain a list of fiscal halves. Each year is split into 
two six-month periods. The halves are represented by the four-digit year followed by 
1 or 2.

The halves are used to maintain budget details. The actual start and end dates are 
controlled by the calendar module, which is set up at installation time.

■ Edit Halves

■ View Halves

Inventory Adjustment Reason Code Maintenance Window [rsninvad]
The Inventory Adjustment Reason Code Maintenance window allows you to maintain 
a list of reasons for inventory adjustments. You use the reasons to indicate why the 
total stock on hand is increased or decreased. For example, you may need to decrease 
the stock on hand due to shrinkage.

■ See "Add Inventory Adjustment Reason" in the Inventory Control chapter

■ See "Maintain Inventory Adjustment Reason" in the Inventory Control chapter
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Non-Merchandise Codes Maintenance Window [nonmerch]
■ See "View Inventory Adjustment Reason" in the Inventory Control chapter

Edit a Non-Merchandise Code
Navigate: From the main menu, select Control > Setup > Non-Merchandise Codes > 
Edit. The Non-Merchandise Codes Maintenance window opens.

Figure 13–47 Non-Merchandise Codes Maintenance Window

1. Edit the Description field, and select or clear the Service Indicator check box, as 
necessary.

2. Click OK to save your changes and close the window.

Non-Merchandise Codes Maintenance Window [nonmerch]
The Non-Merchandise Codes Maintenance window allows you to create codes that 
represent non-merchandise costs from a supplier or partner. The costs can be for 
services that a supplier or partner performs or for costs associated with the delivery of 
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Invoicing Attributes Window [partner]
merchandise. There are also three default non-merchandise tax codes for escheatment 
costs, tax costs, and freight costs. You cannot delete these codes.

When you are using Oracle Retail Trade Management with RMS, you can associate 
non-merchandise cost codes with the non-merchandise codes. The cost codes are used 
to track costs related to the movement of the merchandise.

■ See "Add a Cost Component for a Non-Merchandise Code" in the Cost 
Management chapter

■ See "Delete a Non-Merchandise Code" in the Foundation Data Management 
chapter

■ Edit a Non-Merchandise Code

■ See "View Non-Merchandise Code" in the Harmonized Tariff Schedules chapter

Invoicing Attributes Window [partner]
The Invoicing Attributes window allows you to specify how invoices from the partner 
are handled. You can indicate where an invoice is received and where an invoice is 
paid. You can also indicate that the stores must confirm that the service was 
performed before the invoice from the partner is approved. You can select invoicing 
attributes for a partner if the Oracle Retail Invoice Matching product is installed.

■ See "Create a Bank/Store Relationship" in the Oracle Retail Sales Audit User Guide 

■ See "Edit a Bank/Store Relationship" in the Oracle Retail Sales Audit User Guide

■ See "Create a Partner" in the Foundation Data chapter

■ See "Maintain Partners" in the Foundation Data chapter

■ See "View a Partner" in the Foundation Data chapter

Locations Window [costzone]
The Locations window opens when you click OK on the Cost Zones window and not 
all locations have been added to a cost zone group.

■ See "Add a Cost Zone Group" in the Cost Management chapter

■ Edit Cost Zone Groups

■ See "View a Cost Zone Group" in the Cost Management chapter

Multisearch Editor Window [mfind45]
The Multisearch Editor window allows you to search for columns on a multi-view. 
You can then add, edit, or delete a selected column on the multi-view.

Multi-views allow users to view predefined or user-defined blocks of columns where 
the number of columns is greater than the number that can be physically displayed 
due to limitations on window size.

■ Search for a Column on a Multi-View

Multiview Edit Window [medit45]
The Multiview Edit window allows you to add or edit a multi-view column on a 
selected form.
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Search for a Column on a Multi-View
Multi-views allow users to view predefined or user-defined blocks of columns where 
the number of columns is greater than the number that can be physically displayed 
due to limitations on window size.

■ Edit a Multi-View Column

Search for a Column on a Multi-View
Navigate: From the main menu, select Control > System > Multiview Search Tool. The 
Multisearch Edit window opens.

Figure 13–48 Multisearch Edit Window

1. Enter search criteria in either or both of the Form and Column fields.

2. Click Search. The results appear in the table.

3. Select a task:

a. To perform another search, enter new search criteria and click Search.

b. To edit a column on a multi-view, select the form and column and click Edit. 
The Multiview Edit window opens.
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Transfer Work Order - Activity Setup Window [woactivity]
Figure 13–49 Multiview Edit Window

4. To add a column to a multi-view, click Add. The Multiview Edit window opens.

5. Click Close to close the window.

Transfer Work Order - Activity Setup Window [woactivity]
The Transfer Work Order - Activity Setup Window allows you to define the activities 
that can be associated with a transfer work order. Work order are created for transfers 
when finishing is required. Additionally, you can associate a cost and accounting 
resolution with each activity that you create.

■ See "Add a Transfer Work Order Activity" in the Inventory Control chapter

■ See "Edit a Transfer Work Order Activity" in the Inventory Control chapter

■ See "View a Transfer Work Order Activity" in the Inventory Control chapter

Search for a Product Restriction Configuration
Navigate: From the main menu, select Control > POS Configuration > Product 
Restriction. The POS Product Restriction window opens.
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Search for a Money Order Configuration
Figure 13–50 POS Product Restriction Window

1. In the Action field, select Edit, View, or Create from Existing.

2. Enter additional criteria as desired to make the search more restrictive.

3. Click Search. The configurations that match the criteria appear in the search 
results table.

4. Select a task:

■ To perform another search, click Refresh.

■ To display the configuration information, select a configuration and click on 
the Enter/Maintain tab.

5. Click Close to close the window

Search for a Money Order Configuration
Navigate: From the main menu, select Control > POS Configuration > Money Order. 
The Money Order window opens.
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Outside Locations Window [outlocs]
Figure 13–51 Money Order Window

1. In the Action field, select Edit, View, or Create from Existing.

2. Enter additional criteria as desired to make the search more restrictive.

3. Click Search. The configurations that match the criteria appear in the search 
results table.

4. Select a task:

■ To perform another search, click Refresh.

■ To display the configuration information, select a configuration and click on 
the Enter/Maintain tab.

5. Click Close to close the window.

Outside Locations Window [outlocs]
The Outside Locations window allows you to create, edit, view, and delete an outside 
location. Outside locations are those locations that are not part of the organizational 
hierarchy but must be recorded. Some examples of outside locations are entry ports, 
discharge ports, lading ports, return centers, and bill-to locations.

■ See "Create an Outside Location" in the Cost Management chapter 

■ See "Edit an Outside Location" in the Cost Management chapter 

■ See "View an Outside Location" in the Cost Management chapter

Partner Find Window [partfind]
The Partner Find window allows you to enter criteria in order to search for partners 
and view the results of the search.
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Purchase Order List Window [buyerwksht]
The default view for the Partner Find window opens when you open the window for 
the first time. You can also create a custom view.

■ See "Search for a Partner" in the Foundation Data chapter

Partner Maintenance Window [partner]
The Partner Maintenance window allows you to create, edit, and view a partner. 
Partner status may be active or inactive. You can enter the currency, language, status, 
and primary contact information. Use this window to track the following information 
for specific types of partners:

■ Bank partners: Track a line of credit.

■ Import authority partners: Indicate whether they are the primary import 
authority for the principal country.

■ All partners except banks: Track manufacturer ID, principal country, Tax ID, and 
terms.

In some countries, inventory maintained with a third party must be controlled by the 
retailer. A retailer may send goods to the external finisher or supplier for finishing the 
work (such as printing, dying, and embroidery) or repair (in case of damaged goods). 
After the job is done, the finisher or the supplier returns the goods back to the same or 
a different location. All such movements must be accompanied by a Nota Fiscal. 

■ Auto Receive Stock Indicator: Available only if the partner type is an external 
finisher.

This flag is used in the two-legged transfer process to indicate that, when the 
warehouse/store ships the stock for the first leg, the system should automatically 
update the stock at the external finisher. The system will not wait for the confirmation 
from the external finisher, regardless of whether it has received the merchandise. If 
this indicate is unchecked, when the first leg transfer is shipped, the system should not 
update the stock at the external finisher until the external finisher sends across a 
message that has received the merchandise. 

At the system level, you can determine if partner IDs are unique to all partners or 
unique to a partner type. If IDs are unique to partner type, partners with different 
partner types may have the same ID.

■ See "Create a Bank/Store Relationship" in the Oracle Retail Sales Audit User Guide

■ See "Create a Partner" in the Foundation Data chapter

■ See "Edit a Bank/Store Relationship" in the Oracle Retail Sales Audit User Guide

■ See "View a Partner" in the Foundation Data chapter

■ See "Maintain Partners" in the Foundation Data chapter

■ See "Maintain Flexible Attributes for a Partner" in the Foundation Data chapter 

■ See "View Invoice Matching Attributes for a Partner" in the Foundation Data 
chapter 

■ See "Maintain an Address for a Vendor" in the Foundation Data chapter 

Purchase Order List Window [buyerwksht]
The Purchase Order List window allows you to match purchase orders in Worksheet 
status with the selected item.
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Split Supplier Window [buyerwksht]
You can select the purchase order to add the items to. The quantities being added are 
combined with the quantity of the item if it currently exists on the purchase order with 
the same location, cost, and so on. If the item is not yet on the purchase order, a new 
line item with the quantity is added.

■ See "Add an Item to an Existing PO from the Buyer Worksheet" in the 
Replenishment chapter

Split Supplier Window [buyerwksht]
The Split Supplier window allows you to split item requirements among suppliers or 
change the supplier of an item.

RMS verifies proper association of line items to suppliers and locations. After you 
select a supplier, the supplier field is disabled and the sourcing country and AOQ 
fields are enabled.

■ See "Split Order Quantities for an Item Across Suppliers" in the Purchasing 
chapter

Maintain System Security
RMS has several built in methods that you can use to leverage system security.

Maintain Users
The Security feature allows you to give users either full or limited access to certain 
areas of RMS. The users must be valid system users.

Maintain security groups
The Security feature allows you to group users by access. Users with limited access can 
be linked to one or more groups. The users within the groups share the same 
permissions to view, add, edit, and delete records.

Assign Regionality Relationships
You can further secure RMS by assigning regions to a user. The users within the 
groups share the same permissions to specified functional areas, merchandise levels, 
organizational levels, and price zones.

Maintain Secure Areas
You can assign access to groups at the product level, location level, or price zone level. 
The security restrictions that you set up at the group level are applied to all users that 
are linked to the group.

■ Add a Regionality Relationship

■ Add LOV Restrictions to a User Group

■ Add a Security Group

■ Add a User

■ Add Location Security by Group

■ Edit a Regionality Relationship

■ Edit Location Security by Group
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Add a User
■ Edit a User

■ Edit a Security Group

■ Edit LOV Restrictions to a User Group

■ View Security Groups

■ View a User

■ Edit Location Security by Group

■ See "View LOV Restrictions to a User Group" in the Foundation Data chapter

■ See "View a Regionality Relationship" in the Inventory Control chapter

■ View User and Security Group Links

View a User
Navigate: From the main menu, select Control > Setup > User Attributes > View. The 
User Attributes window opens.

1. In the User field, enter the ID of the user, or click the LOV button and select the 
user.

2. Click OK to close the window. 

Add a User
Navigate: From the main menu, select Control > Setup > User Attributes > New. The 
User Attributes window opens.

Figure 13–52 User Attributes Window
                              System Administration 13-77



Edit a User
1. In the User fields, enter the ID and name of the user. The user must be a valid 
system user.

2. In the Lang field, enter the ID of the user's language, or click the LOV button and 
select the language.

3. Enter information in the optional fields as necessary.

4. Click OK to save any changes and close the window.

Edit a User
Navigate: From the main menu, select Control > Setup > User Attributes > New. The 
User Attributes window opens.

1. In the User field, enter the ID of the user, or click the LOV button and select the 
user.

2. Edit the language, default store, and contact information as necessary.

Delete a user
1. In the User field, enter the ID of the user, or click the LOV button and select the 

user.

2. Click Delete.

3. When prompted to delete the record, click Yes.

4. Click OK to save your changes and close the window.

View User Roles
Navigate: From the main menu, select Control > Setup > User Role Privileges. The 
User Role Privileges window opens.

Add a User Role
Navigate: From the main menu, select Control > Setup > User Role Privileges. The 
User Role Privileges window opens.

1. Click Add. The next available line becomes enabled.

2. In the Role field, enter the description of the user role, or click the LOV button and 
select the user role.

3. In the Order Appr Limit field, enter the maximum amount the user role is 
permitted to approve on a purchase order.

4. In the Appr Xfer field, select the check box if the user role is authorized to approve 
transfers.

5. Click OK to save your changes and close the window.

Edit a User Role
Navigate: From the main menu, select Control > Setup > User Role Privileges. The 
User Role Privileges window opens.

1. Edit the Order Appr Limit and Appr Xfer fields as necessary.
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Security User/Group Link Window [susrgrp]
2. To add a user role:

a. Click Add.

b. Enter the user role and privileges on the next available line.

3. To delete a user role, select a user role and click Delete.

4. Click OK to save your changes and close the window.

User Role Privileges Window [rolepriv]
The User Role Privileges window allows you to add and maintain the privileges of 
user roles. You can set a maximum amount that a user role is authorized to approve 
on a purchase order. You can also indicate whether a user roles is authorized to 
approve transfers. All users that are members of the secured user role inherit the 
characteristics of the user role.

■ Add a User Role

■ Delete a User Role

■ Edit a User Role

■ View User Roles

Delete a User Role
Navigate: From the main menu, select Control > Setup > User Role Privileges. The 
User Role Privileges window opens.

1. Select a user role and click Delete.

2. Click OK to save your changes and close the window.

User Attributes Window [usrattr]
The User Attributes window allows you to add, edit, and view secured users. Users 
can have limited or full access to secured records. You can assign users who share the 
same security privileges to one or more security groups. Any changes made to the 
privileges of the group are passed on to the users that are linked to the group. If a user 
is assigned to more than one group and inherits conflicting permissions, the user 
inherits the least restrictive permissions.

■ Edit a User

■ View a User 

Security User/Group Link Window [susrgrp]
The Security User/Group Link window allows you to add, delete, or view the links 
between users and security groups. You can access this window independently or 
when you add or edit a user or a group. All users that are linked to a security group 
inherit the privileges of the group.

■ Create a Supplier

■ Edit a Supplier

■ View a Supplier
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Add LOV Restrictions to a User Group
Add LOV Restrictions to a User Group
Navigate: From the main menu, select Control > System > Location/Product Security 
> Group Hierarchy Link > Edit. The Filter Level Group Hierarchy Maintenance 
window opens.

1. In the area you want to add to:

2. In the Group/Merchandise Level area, click Add Merch.

3. In the Group/Organization Level area, click Add Org.

4. In the Group ID field, enter the ID of the group, or click the LOV button and select 
a group.

5. In the Merch/Org Level field, select the hierarchical level you are limiting the 
group to.

6. In the Value field, enter the ID of the level you want to limit the group to.

7. Click OK to save any changes and close the window.

View Security Groups
Navigate: From the main menu, select Control > System > Location/Product Security 
> Group > View. The Security Group Maintenance window opens.

■ Click OK to close the window.

View User and Security Group Links
Navigate: From the main menu, select Control > System > Location/Product Security 
> User/Group Link > View. 

The Security User/Group Link window opens. 

1. To view a subset of the user and security group links:

a. Enter criteria in the Group ID and User ID filter criteria fields.

b. Click the filter button. The security groups and users that match the criteria 
appear.

2. To view all the user and security group links:

Note: You can associate a group with multiple hierarchy levels.

Note: This window can also be accessed from Control > System > 
Regionality > Group > Edit.

Note: You can also access the Security User/Group Link window 
from:

- Control > System > Regionality > User/Group Link> Edit, or

- From the Security menu, when you add or edit a user or a group. 
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Edit LOV Restrictions to a User Group
a. Click the clear filter button. The criteria are cleared from the Group ID and 
User ID fields.

b. Click the filter button. All records appear.

3. Click OK to close the window. 

Add a Security Group
Navigate: From the main menu, select Control > System > Location/Product Security 
> Group > Edit. The Security Group Maintenance window opens.

Figure 13–53 Security Group Maintenance Window

1. Click Add. The Group ID is filled in automatically.

2. In the Group Name field, enter a description of the security group.

3. Select a Business Role for the new security group.

4. In the Comments field, enter a comment, or click the comments button and enter 
the comment.

5. Click OK to save any changes and close the window.

Edit LOV Restrictions to a User Group
Navigate: From the main menu, select Control > System > Location/Product Security 
> Group Hierarchy Link > Edit. The Filter Level Group Hierarchy Maintenance 
window opens.
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Edit LOV Restrictions to a User Group
Figure 13–54 Filter Level Group Hierarchy Maintenance Window

Filter Data
1. Enter the search criteria:

a. In the Group ID field, enter the group you want to search for.

b. In the Merchandise Level field, enter the level you want to search for. Enter a 
corresponding ID in the value field as necessary.

c. In the Organization Level field, enter the level you want to search for. Enter a 
corresponding ID in the value field as necessary.

2. Click the filter button to return the results that meet the criteria you entered.

Delete a Group/Hierarchy Level
1. On the table, select a record you want to delete.

2. Click Delete Merch or Delete Org.

3. You are prompted to confirm the deletion. Click OK.

4. Click OK to save any changes and close the window.

Note: If you add hierarchy levels to a group that has not previously 
had LOV limits, or if you remove all hierarchy levels from a group that 
had LOV limits, you must first log out of the system and log back in 
before your changes are applied.

Note: You can not edit an existing record. You must delete the 
existing record, and add a new record.
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Edit Location Security by Group
View Location Security by Group
Navigate: From the main menu, select Control > System > Location/Product Security 
> Location Security Matrix > View. The Location Security Matrix window opens.

1. To view a subset of the groups and secured entities:

a. Enter criteria in the filter criteria fields.

b. Click the filter button. The groups and secured entities that match the criteria 
appear.

2. To view all the groups and secured entities:

a. Click the clear filter button. The criteria are cleared from the filter criteria 
fields.

b. Click the filter button. All records appear.

3. Click OK to close the window.

Add Location Security by Group
Navigate: From the main menu, select Control > System > Location/Product Security 
> Location Security Matrix > Edit. The Location Security Matrix window opens.

1. Click Add. The fields in the Apply area are cleared.

2. In the Group field, enter the ID of the security group, or click the LOV button and 
select the group.

3. In the Functional Area field, select the area to be secured.

4. Select the Select check box in order to allow the group of users to view the selected 
entities.

5. Select the Update check box in order to allow the group of users to add, edit, and 
delete the selected entities.

6. In the Hierarchy Level field, select the organizational level to be secured.

7. In the value field, enter the ID of the region, district, or warehouse, or click the 
LOV button and select the value.

8. Click Apply. The selected group and entities are added to the table.

9. Click OK to save your changes and close the window.

Edit Location Security by Group
Navigate: From the main menu, select Control > System > Location/Product Security 
> Location Security Matrix > Edit. The Location Security Matrix window opens.

1. Enter criteria in the filter criteria fields as necessary.

2. Click the filter button. The groups and secured entities that match the criteria 
appear.

3. Select or clear the Sel (Select) and Upd (Update) check boxes as necessary.

Note: RMS data security does not allow location-level security to be 
defined at the store level.
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Edit a Security Group
Delete an Individual Record
1. Select a record and click Delete Line.

2. When prompted to delete the record, click Yes.

3. Click OK to save your changes and close the window.

Delete Multiple Records
1. Enter criteria in the filter criteria fields.

2. Click the filter button. The groups and secured entities that match the criteria 
appear.

3. Click Delete All.

4. When prompted to delete the records, click Yes.

5. Click OK to exit.

Edit a Security Group
Navigate: From the main menu, select Control > System > Location/Product Security 
> Group > Edit. The Security Group Maintenance window opens.

Figure 13–55 Security Group Maintenance Window

■ Edit the Group Name, Business Role, and Comments fields as necessary.

Note: This window can also be accessed from Control > System > 
Regionality > Group > Edit.
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Add User and Security Group Links
Delete a Security Group
1. Select a group and click Delete.

2. When prompted to delete the record, click Yes.

3. Click OK to save your changes and close the window.

Add User and Security Group Links
Navigate: From the main menu, select Control > System > Location/Product Security 
> User/Group Link > View. The Security User/Group Link window opens.

Figure 13–56 Security User/Group Link Window

1. Click Add. A new line is added to the table and the cursor appears in the Group 
ID column.

2. In the Group ID field, enter the ID of the security group, or click the LOV button 
and select the group.

3. In the User ID field, enter the ID of the user, or click the LOV button and select the 
user.

4. Click OK.

Note: You can also access the Security User/Group Link window 
from: - Control > System > Regionality > User/Group Link> Edit, or - 
From the Security menu, when you add or edit a user or a group.
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Location Security Matrix Window [slocmtrx]
Location Security Matrix Window [slocmtrx]
The Location Security Matrix window allows you to add, delete, edit, and view 
location security records by security group. You can filter the records by a variety of 
criteria and view or delete the records that match the criteria. You can also edit the 
permissions. Users with Select permission can view the secured entities. Users with 
Update permission can add, edit, and delete the secured entities.

You can secure entities within a functional area and at the organizational hierarchy 
level. The functional areas are Promotions, Transfers To, Transfers From, Allocations 
To, Allocations From, Shipments, Orders, Stock Counts, Ticket Requests, Inventory 
Adjustments, Returns to Vendors (RTV), and Store. If the Oracle Retail Sales Audit 
software is installed, the Sales Audit Store Day and Sales Audit Store ACH options are 
also available. The organizational hierarchy levels are Region, District, Store, and 
Warehouse.

When changes are made to the location security records, the records are rebuilt by a 
batch program.

■ Edit Location Security by Group

■ View Location Security by Group

Security Group Maintenance Window [sgrpattr]
The Security Group Maintenance window allows you to add, edit, and view security 
groups. You can use a security group to link users who share the same security 
privileges. If a user is assigned to more than one group and inherits conflicting 
permissions, the user inherits the least restrictive permissions.

■ Edit a Security Group

■ View Security Groups 

Add a Regionality Relationship
Navigate: From the Main Menu, select Control > System > Regionality > Regionality 
Matrix > Edit. The Regionality Maintenance window opens.
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Edit User and Security Group Links
Figure 13–57 Regionality Maintenance Window

Add a New Group/Location Combination
1. Click Add Group/Loc.

2. Enter a group ID, or click the LOV button to select a group.

3. Select an organizational level.

4. Enter an organizational value, or click the LOV button to select a value.

5. Click OK to save your changes and close the window.

Add Elements to a Group/Location Combination
1. Select a group/location record.

2. Click Add Elements under the Supplier, Supplier/Department, or Department 
table.

3. Enter the supplier and/or department IDs to add to the selected group/location 
combination, or click the LOV button to select a supplier and/or department.

4. Click OK to save your changes and close the window.

Edit User and Security Group Links
Navigate: From the main menu, select Control > System > Location/Product Security 
> User/Group Link > View. The Security User/Group Link window opens.
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Internationalize RMS
Delete a Security Group
1. Select a group.

2. Click Delete.

3. When prompted to delete the record, click Yes.

4. Click OK to save your changes and close the window.

Internationalize RMS
You may need to maintain the internationalized aspects of RMS.

Maintain Countries
You can maintain a list of country codes and descriptions. Country codes are used 
when entering:

■ Origin, import, export, and consolidating countries

■ Supplier, partner, outside location, and customer addresses

■ Company, store, and warehouse addresses

■ Company and store addresses of competitors

■ Country level geocodes and sales taxes

Maintain Currencies
If the system is set up to support multiple currencies, monetary amounts may be 
displayed in any of the currencies that are defined in the system. In addition to 
identifying the currencies, the number of decimal places to display and the format for 
both cost and retail amounts must be entered for each currency.

One or more types of exchange rates may be entered for each currency. The types of 
exchange rates are: operational, consolidated, letter of credit/bank, purchase order, 
customs entry, and transportation. Exchange rates are used to convert a monetary 
amount from any currency to the primary currency of the company.

If the exchange rates are shared with an external system, you can map the types of 
exchange rates found in the external system to the types of exchange rates in RMS. The 
types of exchange rates are: operational, consolidated, letter of credit/bank, purchase 
order, customs entry, and transportation.

In many areas of the system, monetary values can be viewed in the primary currency 
of the company, the currency of the European Union, or the local currency of the 
location.

Maintain Languages
By default, all values appear in the primary language of the company. However, you 
can choose to:

Note: You can also access the Security User/Group Link window 
from: - Control > System > Regionality > User/Group Link> Edit, or - 
From the Security menu, when you add or edit a user or a group.
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Internationalize RMS
■ Translate a value when you encounter it in a window. You have the option of 
translating the value into one or multiple target languages, or you can copy 
existing translations from a similar value.

■ Translate one or multiple values of the same type, such as item or department 
descriptions, into one target language.

Users who are set up to view values in the target language will see the translated 
version, rather than the primary language version, of the values.

Maintain Units of Measure
You can view, but not edit, a list of the units of measure that are available in the 
system for defining area, dimension, volume, and weight. Units of measure are used 
in a variety of ways:

■ Standard unit of measure (SUOM): The unit of measure by which stock is tracked 
at the corporate level. The SUOM may be measured by weight, volume, area, or 
dimension. The size of the standard unit of measure is set up at the item level. If a 
measurement, rather than the term "each", is selected as the SUOM, a conversion 
factor must be entered. The conversion factor indicates many units of the selected 
SUOM make up an each. For example: If the size of an each is 5 kilograms, then 
the SUOM is kilogram and the conversion factor is 5.

■ Store order multiple: The unit of measure by which items are shipped to stores. 
The store order multiple may be each, inner, or case. The default store order 
multiple is set up at the item level. Store order multiples for specific locations are 
set up at the item/location level.

■ Unit of purchase (UOP): The unit of measure by which an item is purchased. The 
UOP may be each, case, or pallet. The default UOP is set up at the 
item/supplier/sourcing country level. The default UOP may be superceded when 
adding items to a purchase order.

■ Unit of Transfer: The unit of measure by which an item is transferred. The unit of 
transfer may be each, case, or pallet. The unit of transfer is entered when adding 
items to a transfer.

■ Unit of Receipt (UOR): The unit of measure by which an item is received on a 
shipment. The UOR may be each, case, or pallet. The UOR is entered when 
receiving items.

The standard unit of measure is the equivalent of an each. A case (or its equivalent, 
such as a box, bushel, barrel, or roll) may correlate with a supplier's pack size. The unit 
of purchase, unit of transfer, and unit of receipt may default to either the standard unit 
of measure or case. If a quantity is entered by the pallet for the unit of purchase, unit 
of transfer, or unit of receipt, the quantity is converted to the default measurement.

The terms inner, case, and pallet are used as generic terms in RMS. You can select 
different terms for the same concepts at the item/supplier level.

■ Edit Countries

■ Edit Currencies

■ Edit Currency Exchange Rates

■ Edit a Value in Multiple Languages

■ Edit Languages

■ Edit Translations in a Target Language
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Language Maintenance Window [lang]
■ Map Currency Exchange Types

■ View Currencies

■ View Country

■ See "View Units of Measure" in the Item Maintenance chapter

■ View Languages

■ View Translations in a Target Language

Language Maintenance Window [lang]
The Language Maintenance window allows you to view and maintain the list of 
languages used in the system. You can enter the standard abbreviation for the 
language and references to the WebHelp server, Web Report server, and Report 
server. The standard two-character and three-character abbreviations approved by the 
International Organization for Standardization (ISO) can be found in ISO 639-1 and 
ISO 639-2.

■ Edit Languages

■ View Languages

Edit a Value in Multiple Languages
1. Place the cursor in the Description field of a window.

2. Click Translator located on the toolbar. The current translations of the value 
appear in the Translation Maintenance window.
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Edit a Value in Multiple Languages
Figure 13–58 Translation Maintenance Window

3. Edit the translations as necessary.

Add Translations
1. Click Add. The next available line is enabled.

2. In the Language field, enter the ID of the target language, or click the LOV button 
and select the target language.

3. In the Translated Description field, enter the translation of the value.

4. Click OK to save your changes and close the window.

Copy Translations from a Similar Value
1. Click Copy Like. The Like Description window opens.
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Currency Exchange Rates Window [currency]
Figure 13–59 Like Description Window

2. Enter the ID of the value whose translations are to be copied, or click the LOV 
button and select the value.

3. Click OK to save your changes and close the window.

Delete a Translation
1. Select a translation and click Delete.

2. When prompted to delete the record, click Yes.

3. Click OK to save your changes and close the window.

Currency Exchange Rates Window [currency]
The Currency Exchange Rates window allows you to view and maintain exchange 
rates for a selected currency. The exchange rates are used to convert monetary 
amounts to the primary currency of the company.

■ Edit Currencies

■ View Currencies

Currency Exchange Type Mapping Window [currxref]
The Currency Exchange Type Mapping window allows you to view and maintain 
relationships between currency exchange types. Exchange types may be received from 
external sources. You can choose which exchange types in RMS should be mapped to 
the external exchange types. After these relationships are mapped, exchange rates can 
be effectively communicated between RMS and the external source.

■ Map Currency Exchange Types

Currency Maintenance Window [currency]
The Currency Maintenance window allows you to view and maintain the list of 
currencies used in the system. You also enter the number of decimal places used in 
currency conversions for cost and retail amounts. You can access the Currency 
Exchange Rates window to enter several types of exchange rates for a selected 
currency.

■ Edit Currencies

■ View Currencies
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Edit Currencies
View Currencies
Navigate: From the main menu, select Control > Setup > Currency > View. The 
Currency Maintenance window opens.

1. To view the rates of exchange for a currency:

a. Select a currency and click Exchange Rates. The exchange rates appear in the 
Currency Exchange Rates window.

b. Click OK to close the window. 

2. Click OK to close the window. 

Edit Currencies
Navigate: From the main menu, select Control > Setup > Currency > Edit. The 
Currency Maintenance window opens.

Figure 13–60 Currency Maintenance Window

■ Edit the enabled fields as necessary.

Add a Currency
1. Click Add.

2. Enter the details on the next available line.

3. Click OK to save your changes and close the window.

Delete a currency that was just added to the table
1. Select the currency and click Delete.

2. When prompted to delete the record, click Yes.

3. Click OK to save your changes and close the window.
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Edit Currency Exchange Rates
Edit Currency Exchange Rates
Navigate: From the main menu, select Control > Setup > Currency > Edit. The 
Currency Maintenance window opens.

1. Select a currency and click Exchange Rates. The rates of exchange appear in the 
Currency Exchange Rates window.

2. Edit the exchange rates as necessary.

Add an Exchange Rate
1. Click Add. The next available line is enabled.

2. In the Exchange Type field, select the type of exchange rate.

3. In the Exchange Rate field, enter the value of the exchange rate to be used for 
currency conversions.

4. In the Effective Date field, enter the date on which the exchange rate becomes 
effective.

5. Click OK to save your changes and close the window.

Delete an Exchange Rate
1. Select an exchange rate and click Delete.

2. When prompted to delete the record, click Yes.

3. Click OK to save your changes and close the window.

Map Currency Exchange Types
Navigate: From the main menu, select Action > Currency Exchange Types. The 
Currency Exchange Type Mapping window opens.

Note: If your organization uses Oracle Financials, version 11.5.10 or 
later you cannot add or edit an exchange rate. This form opens in view 
mode.
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Language Translation Window [tl_lang]
Figure 13–61 Currency Exchange Type Mapping Window

1. Next to each external exchange type, select the appropriate RMS exchange type.

2. Click OK to save your changes and close the window.

Translation Maintenance Window [tl_shdw]
The Translation Maintenance window allows you to translate a value found in a 
description field into one or more target languages. You can also access the Like 
Description window in order to copy translations from a similar value.

Users who are set up to view values in the target language will see the translated 
version, rather than the primary language version, of the values.

■ Edit a Value in Multiple Languages

Language Translation Window [tl_lang]
The Language Translation window allows you to translate one or more values of the 
same type from a primary language into a target language. For example: You can 
choose to translate all or a subset of store names, such as those beginning with a 
through c.

Users who are set up to view values in the target language will see the translated 
version, rather than the primary language version, of the values.
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View Translations in a Target Language
■ Edit Translations in a Target Language

■ View Translations in a Target Language

View Translations in a Target Language
Navigate: From the main menu, select Control > System > Language Translation. The 
Language Translation window opens. 

1. In the Action field, select View.

2. In the Language to Translate Into field, enter the ID of the target language, or click 
the LOV button and select the target language.

3. In the Description Type to Translate field, enter the ID of the type of values to be 
translated, or click the LOV button and select the type.

4. To restrict the search to a subset of values, enter partial descriptions in the From 
and To fields as necessary. These entries are made in the primary language.

5. Click Search. The values that match the search criteria appear.

6. Click OK to save your changes and close the window.

View Languages
Navigate: From the main menu, select Control > Setup > Language Maintenance > 
Edit. The Language Maintenance window opens.

■ Click OK to close the window.

Edit Translations in a Target Language
Navigate: From the main menu, select Control > System > Language Translation. The 
Language Translation window opens.
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Edit Languages
Figure 13–62 Language Translation Window

1. In the Action field, select a task:

■ To translate values of the same type that were not yet translated, select New.

■ To edit existing translations only, select Edit.

■ To enter new and edit existing translations, select Edit All.

2. In the Language to Translate Into field, enter the ID of the target language, or click 
the LOV button and select the target language.

3. In the Description Type to Translate field, enter the ID of the type of the type of 
values to be translated, or click the LOV button and select a type.

4. To restrict the search to a subset of values, enter partial descriptions in the From 
and To fields as necessary. These entries are made in the primary language.

5. Click Search. The values that match the search criteria appear.

6. In the Target Language field, enter or edit the translation for each value.

7. Click OK to save your changes and close the window.

Edit Languages
Navigate: From the main menu, select Control > Setup > Language Maintenance > 
Edit. The Language Maintenance window opens.
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Figure 13–63 Language Maintenance Window

Edit the enabled fields as necessary.

Add a Language
1. Click Add. The next available line is enabled.

2. In the Language field, enter the ID of the language.

3. In the Description field, enter the description of the language.

4. In the ISO code field, enter the code for the language.

5. In the Server fields, enter the server addresses as necessary.

6. Click OK to save your changes and close the window.

Delete a Language
1. Select a language and click Delete.

2. When prompted to delete the record, click Yes.

3. Click OK to save your changes and close the window.

Edit Countries
Navigate: From the main menu, select Control > Setup > Country > Edit. The Country 
Maintenance window opens.
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Add an Expense Profile for a Country
Figure 13–64 Country Maintenance Window

■ Edit the codes or descriptions as necessary.

Add a Country
1. Click Add.

2. Enter the code and description in the enabled fields.

3. Click OK to save your changes and close the window.

Delete a Country
1. Select a country and click Delete.

2. When prompted to delete the record, click OK.

3. Click OK to save your changes and close the window.

Add an Expense Profile for a Country
Navigate: From the main menu, select Control > Setup > Country > Edit. The Country 
Maintenance window opens. Select a country. From the Options menu, select 
Expenses. The Expense Profile Maintenance window opens.
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Figure 13–65 Expense Profile Maintenance Window

1. Click Add. The next line in the Expense Profile Header table is enabled.

2. In the Lading Port and Dis Port fields, enter the codes for the locations, or click the 
LOV buttons and select the locations.

3. Click Add Details. The next available line in the Expense Profile Detail table is 
enabled.

4. In the Component field, enter the code for the expense component, or click the 
LOV button and select the expense component.

5. In the enabled fields, enter or edit the default details as necessary.

6. In the Component Nomination fields, select the status of the expense in relation to 
the other components:

7. Select N/A, if the expense is not included in the calculation.

8. Select + (plus sign), to add the expense.

9. Select - (minus sign), to subtract the expense.

10.  Click OK to save your changes and close the window.

Create Point of Sale Configurations
The point of sale (POS) configurations feature allows you to create and maintain 
configurations that are downloaded to the POS registers at stores. You can create the 
following types of configurations:

■ Touch button: You can use this configuration to determine the appearance of 
touch buttons on the point of sale register. You can associate items with each 
button.
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■ Coupon: You can create a configuration for each expense coupon that can be used 
at stores. You can also indicate the items for which the coupon can be used.

■ Money order: You can use this configuration to enable stores to sell money orders 
on the point of sale register.

■ Product restriction: You can restrict the sale of items for various reasons with this 
configuration.

■ Pay in/pay out: You can use this configuration to enable stores to remove or add 
money to the register for miscellaneous services and items received or sold.

■ Supplier payment type: You can use this configuration to specify the method of 
payment that may be used at each store to pay suppliers.

■ Tender type: You can create configurations that provide information about how 
each type of tender is handled at the POS register.

You can also view these topics for more information:

■ Create a Coupon Configuration

■ Create a Money Order Configuration

■ Create a Pay In/Pay Out Configuration

■ Create a Tender Type Configuration

■ Create a Touch Button Configuration

■ Copy a Coupon Configuration

■ Copy a Money Order Configuration

■ Copy a Pay In/Pay Out Configuration

■ Copy a Tender Type Configuration

■ Copy a Touch Button Configuration

■ Delete a Touch Button Configuration

■ Edit a Coupon Configuration

■ Edit a Money Order Configuration

■ Edit a Pay In/Pay Out Configuration

■ Edit a Tender Type Configuration

■ Edit the Properties of Touch Buttons in a Touch Button Configuration

■ Move Touch Buttons in a Touch Button Configuration

■ Search for a Coupon Configuration

■ Search for a Money Order Configuration

■ Search for a Pay In/Pay Out Configuration

■ Search for a Tender Type Configuration

■ Search for a Touch Button Configuration

■ See "View a Payment Type Configuration for a Supplier" in the Foundation Data 
chapter
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POS Coupon Window [poscoup]
The POS Coupon window allows you to create, edit, and copy point of sale (POS) 
coupon configurations. You can specify for each expense coupon that can be used at 
the stores. You specify the coupon type, the coupon amount, and the tax class for the 
coupon. You also select the dates on which the configuration is valid at the stores.

You can associate stores and items with the configuration. You indicate what items the 
coupon can be used for by associating items with the configuration. You can only 
associate stores that have the same currency as the configuration. The configuration 
then is downloaded to the POS registers of the associated stores in a nightly batch 
process. How the coupon configuration is interpreted depends on the type of POS 
system your organization uses.

When you copy a configuration, the basic configuration information, such as coupon 
type and amount, is copied into a new configuration and assigned a new ID. However, 
the associated stores and items are not copied, so you must add stores and items to the 
new configuration.

You can re-sequence the coupon configurations to change the order in which the 
coupons appear on the POS register. This allows you to group similar coupons 
together.

■ Create a Coupon Configuration

■ Search for a Coupon Configuration

■ Maintain the Items Associated with Point of Sale Configurations

■ Exclude Items from a POS Configuration

■ Delete Items from a Coupon Configuration

■ Edit the Stores for a Coupon Configuration

■ Resequence Coupons

Create a Coupon Configuration
Navigate: From the main menu, select Control > POS Configuration > Coupon. The 
POS Coupon window opens.
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Create a Coupon Configuration
Figure 13–66 POS Coupon Window

1. In the Action field, select New. The Enter/Maintain tab opens, and a unique 
coupon configuration ID is filled in automatically.

2. In the Coupon ID field, enter a description for the coupon.

3. In the Currency Code field, enter the code for the currency, or click the LOV 
button and select a currency.

4. In the Coupon Type/Amt field, select the type of coupon. Then enter the value of 
the coupon.

5. In the Tax Class field, select the tax code for the coupon.

6. In the Effective Date field, enter the date on which the coupon configuration is 
active, or click the calendar button and select a date.

7. In the Expiration Date field, enter the date on which the coupon configuration 
expires, or click the calendar button and select a date.

8. Enter optional information as necessary.

9. To associate stores with the configuration:

a. Click Stores. The Stores window opens.
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Figure 13–67 Stores Window

b. In the Location Type field, enter the ID of the location or group, or click the 
LOV button and select a location or group.

c. Click Apply.

d. Click OK to save your changes and close the window.

10. Associate items with a POS configuration.

11. Exclude items from a POS configuration.

12. Click Save to save your changes and close the window.

List of Classes Window [posmcrit]
The List of Classes window allows you to associate all of the items in multiple classes 
to a POS configuration. You must first select a department in the Department field on 
the POS Merchandise Criteria window to access this window. You can limit the classes 
that appear in the List of Classes window by entering a partial description of the 
classes in the Class field on the POS Merchandise Criteria window.

■ Create a Coupon Configuration

■ Create a Product Restriction Configuration

■ Maintain the Items Associated with Point of Sale Configurations

List of Departments Window [posmcrit]
The List of Departments window allows you to associate all of the items in multiple 
departments with a POS configuration. You can limit the departments that appear in 
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the List of Departments window by entering a partial description of the departments 
in the Department field on the POS Merchandise Criteria window. You can also select 
a group in the Groups field on the POS Merchandise Criteria window to limit which 
departments appear.

■ Create a Coupon Configuration

■ Create a Product Restriction Configuration

■ Maintain the Items Associated with Point of Sale Configurations

List of Groups Window [posmcrit]
The List of Groups window allows you to associate all of the items in multiple groups 
with a POS configuration. You can limit the groups that appear in the List of Groups 
window by entering a partial description of the groups in the Groups field on the POS 
Merchandise Criteria window.

■ Create a Coupon Configuration

■ Create a Product Restriction Configuration

■ Edit a Coupon Configuration

■ Edit a Product Restriction Configuration

List of Items Window [posmcrit]
The List of Items window allows you to associate multiple items with a POS 
configuration when you access the window through the Include area on the POS 
Merchandise Criteria window. When you access this window through the Exclude 
area on the POS Merchandise Criteria window, you can use this window to exclude 
multiple items from a POS configuration.

You can limit the items that appear in the List of Items window by selecting a group, 
department, class, and subclass on the POS Merchandise Criteria window. You also 
can limit the items by entering a partial description of the items in the Item field on the 
POS Merchandise Criteria window.

■ Create a Coupon Configuration

■ Create a Product Restriction Configuration

■ Maintain the Items Associated with Point of Sale Configurations

List of Included items Window [posmcrit]
The List of Included Items window allows you to view all of the items associated with 
a POS configuration.

■ Create a Coupon Configuration

■ Create a Product Restriction Configuration

■ Maintain the Items Associated with Point of Sale Configurations

List of Subclasses Window [posmcrit]
The List of Subclasses window allows you to associate all of the items in multiple 
subclasses with a POS configuration. To access this window, you must first select a 
department and a class on the POS Merchandise Criteria window. You can limit the 
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subclasses that appear in the List of Classes window by entering a partial description 
of the subclasses in the Subclass field on the POS Merchandise Criteria window.

■ Create a Coupon Configuration

■ Create a Product Restriction Configuration

■ Maintain the Items Associated with Point of Sale Configurations

Money Order Window [posmord]
The Money Order window allows you to create, edit, and copy point of sale (POS) 
money order configurations. You create a money order configuration to enable stores 
to sell money orders on the point of sale register. You specify the tax class, the 
maximum sale amount of a money order, and the maximum amount for which a 
money order can be sold for the configuration. You also select the dates on which the 
configuration is valid at the stores.

You must associate stores with the configuration. You can only associate stores that 
have the same currency as the configuration. The configuration then is downloaded to 
the POS registers of the associated stores in a nightly batch process. How the money 
order configuration is interpreted depends on the type of POS system your 
organization uses.

When you copy a configuration, the basic configuration information, such as currency 
and money order amounts, are copied into a new configuration and assigned a new 
ID. However, the associated stores are not copied, so you must add stores to the new 
configuration.

■ Create a Money Order Configuration

■ Search for a Money Order Configuration

■ Edit a Money Order Configuration

■ Copy a Money Order Configuration

Create a Money Order Configuration
Navigate: From the main menu, select Control > POS Configuration > Money Order. 
The Money Order window opens.
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Figure 13–68 Money Order Window

1. In the Action field, select New. The Enter/Maintain tab opens.

2. In the Money Order ID field, enter a description for the configuration.

3. In the Effective Date field, enter the date on which the configuration is effective, or 
click the calendar button and select the date.

4. In the Expiration Date field, enter the date on which the configuration expires, or 
click the calendar button and select the date.

5. In the Fee Amount field, enter the amount of the fee.

6. In the Max Sale Amt field, enter the maximum amount allowable per transaction.

7. In the Max Face Amt field, enter the maximum amount for which a money order 
can be sold.

8. In the Tax Class, select the tax class for the money order.

9. In the Pack Size field, enter the number of money orders in a pack of money 
orders.

10. To associate stores with the configuration:

a. Click Stores. The Stores window opens.

b. In the Location Type field, enter the ID of the location or group, or click the 
LOV button and select a location or group.

c. Click Apply.

d. Click OK to save your changes and close the window.

11. Click Save to save your changes and close the window.
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Pay In/Out Window [pospyio]
The Pay In/Out window allows you to create, edit, and copy point of sale (POS) pay 
in/pay out configurations. With pay in/pay out configurations, money can be 
removed or added to the register. You can create two types of pay in/pay out 
configurations:

■ Paid Out: This type of configuration is used when money is paid out of the 
register for services performed for the store.

■ Paid In: This type of configuration is used when money is received and put into 
the register for miscellaneous services provided by the store.

You specify the profit center, the export code, and the tax chart code for the 
configuration. You also select the dates on which the configuration is valid at the 
stores.

You can associate stores with the configuration. The configuration is then downloaded 
to the POS registers of the associated stores in a nightly batch process. How the pay 
in/pay out configuration is interpreted depends on the type of POS system your 
organization uses.

When you copy a configuration, the basic configuration information, such as pay 
in/pay out type and tax chart code, are copied into a new configuration and assigned 
a new ID. However, the associated stores are not copied, so you must add stores to the 
new configuration.

■ Create a Pay In/Pay Out Configuration

■ Search for a Pay In/Pay Out Configuration

■ Edit a Pay In/Pay Out Configuration

■ Copy a Pay In/Pay Out Configuration

Create a Pay In/Pay Out Configuration
Navigate: From the main menu, select Control > POS Configuration > Pay In/Pay 
Out. The Pay In/Out window opens.
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Figure 13–69 Pay In/Out Window

1. In the Action field, select New. The Enter/Maintain tab opens, and a unique pay 
in/pay out configuration ID is filled in automatically.

2. In the Pay In/Out ID field, enter a description for the configuration.

3. In the Pay In/Out Type field, select the type of configuration.

4. In the Effective Date field, enter the date on which the pay in/pay out 
configuration is active, or click the calendar button and select a date.

5. Enter optional information as necessary.

6. To associate stores with the configuration:

a. Click Stores. The Stores window opens.
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Figure 13–70 Stores Window

b. In the Location Type field, enter the ID of the location or group, or click the 
LOV button and select a location or group.

c. Click Apply.

d. Click OK to save your changes and close the window.

7. Click Save to save your changes and close the window.

POS Button Configuration Window [posbttn]
The POS Button Configuration window allows you to create, edit, and copy point of 
sale (POS) touch button configurations. The touch button configurations determine the 
appearance of touch buttons on the point of sale register.

When you create touch buttons, you specify:

■ The touch button color

■ Text that will appear on the touch button and the color of the text

■ The touch button type, which determines how the touch button functions on the 
POS register.

■ The position of the touch button on the POS register.

You can create two layers of touch buttons and define the properties of each touch 
button. Touch buttons on the First Layer palette appear on primary windows in your 
POS system. Touch buttons on the Second Layer palette appear on secondary 
windows on your POS system.
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When you associate stores with the configuration, the touch button configuration is 
downloaded to the POS registers of the associated stores in a nightly batch process. 
How the touch button configuration is interpreted depends on the type of POS system 
your organization uses.

When you copy a configuration, basic configuration information, such as the touch 
buttons and the associated items, are copied into a new configuration and assigned a 
new ID. However, the associated stores are not copied, so you must associate stores 
with the new configuration.

■ Create a Touch Button Configuration

■ Add Touch Buttons to a Touch Button Configuration

■ Move Touch Buttons in a Touch Button Configuration

■ Delete a Touch Button Configuration

■ Edit the Items for a Touch Button Configuration

■ Edit the Stores for a Touch Button Configuration

■ Delete a Touch Button Configuration

■ Copy a Touch Button Configuration

POS Button Detail Window [posbttn]
The POS Button Detail window allows you to enter the properties of the touch button. 
You can specify the text that appears on the touch button, the color of the touch 
button, and the color of text. You can also specify the type of touch button.

■ Edit the Properties of Touch Buttons in a Touch Button Configuration

POS Button Move Window [posbttn]
The POS Button Move window allows you to position the touch buttons on the First 
Layer and Second Layer palettes. When you move the touch button on the palette, the 
position of the touch button on the POS register is changed accordingly.

■ Edit the Properties of Touch Buttons in a Touch Button Configuration

POS Merchandise Criteria Window [posmcrit]
The POS Merchandise Criteria window allows you to associate items with the 
following point of sale (POS) configurations:

■ Coupon

■ Product restriction

You can associate all the items in a group, department, class, or subclass with the 
configuration. You can also associate an individual item or all items on an item list 
with the configuration.

After you associate items with a configuration, you can exclude items from the 
configuration. You can exclude individual items or all items on an item list.

■ Create a Coupon Configuration

■ Create a Product Restriction Configuration

■ Associate Items with a POS Configuration 
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POS Day/Time/Date Window [pospres]
The POS Day/Time/Date window allows you specify times, days of the week, and 
dates on which the items associated with the configuration cannot be sold. You can 
specify the following restrictions:

■ Day: You can select one or more days of the week on which items cannot be sold.

■ Time: You can select a time before which the items cannot be sold. You can also 
select a time after which the items cannot be sold.

■ Date: You can select a date on which the items cannot be sold.

You can also restrict the sales of the items by a combination of times, days, and dates. 
For example, you can specify that items cannot be sold after 4:00 PM on Sundays.

■ Create a Product Restriction Configuration

■ Edit the Day/Time/Date Restrictions for a Product Restriction Configuration

POS Product Restriction Window [pospres]
The POS Product Restriction window allows you to create, edit, and copy point of sale 
(POS) product restriction configurations. With product restriction configurations, you 
can restrict the sale of items for various reasons. You select the dates on which the 
configuration is valid at the stores.

You can associate stores and items with the configuration. You indicate what items the 
coupon can be used for by associating items with the configuration. You can only 
associate stores that have the same currency as the configuration. The configuration 
then is downloaded to the POS registers of the associated stores in a nightly batch 
process. How the coupon configuration is interpreted depends on the type of POS 
system your organization uses.

You create a product restriction configuration for each restriction type. You can create 
product restrictions for the following restriction types:

■ Food stamp: Customers can use food stamps to purchase the associated items.

■ Minimum age: Customer must be at least a specified age to purchase the 
associated items. You specify the minimum age.

■ Container deposit: Customers must pay a deposit when purchasing the associated 
items. You specify the amount of the deposit.

■ Container redemption value: Customers may receive a refund if they return the 
containers for the associated items. You specify the amount of the refund.

■ Day/time/date: Customers cannot purchase the associated items before or after a 
specific time, on a specific day of the week, or on a specific date. You can also 
specify a combination of these time restrictions.

■ Tender type: Customers cannot use a specific type of tender to purchase the 
associated items.

■ Non-discountable: Customers cannot receive a discount on the associated items.

■ Returnable: Customers cannot return the associated items.

■ Quantity Limit: Customers are limited to a maximum quantity of the associated 
items that they can purchase in a single sale. You specify the quantity limit.

When you copy a configuration, the basic configuration information, such as product 
restriction type, are copied into a new configuration and assigned a new ID. However, 
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the associated stores and items are not copied, so you must add stores and items to the 
new configuration.

■ Create a Product Restriction Configuration

■ Search for a Product Restriction Configuration

■ Edit the Day/Time/Date Restrictions for a Product Restriction Configuration

■ Associate Items with a POS Configuration 

■ Exclude Items from a POS Configuration

■ Delete Items from a Product Restriction Configuration

■ Edit the Stores for a Product Restriction Configuration

■ Delete a Product Restriction Configuration

■ Copy a Product Restriction Configuration

Stores Window [posstore]
The Stores window allows you to associate stores with the following POS 
configurations:

■ Supplier payment type

■ Touch button

■ Coupon

■ Money order

■ Product restriction

■ Pay in/pay out

■ Tender type

The configuration then is downloaded to the POS registers of the associated stores in a 
nightly batch process. You can associate individual stores to a configuration, or you 
can associate all the stores in your organization. You can also associate stores using the 
following groups:

Area

Region

District

Location list

■ Add a Payment Type Configuration for a Supplier

■ Create a Coupon Configuration

■ Create a Pay In/Pay Out Configuration

■ Create a Money Order Configuration

■ Create a Product Restriction Configuration

■ Create a Tender Type Configuration

■ Create a Touch Button Configuration

■ Edit a Pay In/Pay Out Configuration

■ Edit a Payment Type Configuration for a Supplier
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■ Edit a Money Order Configuration

■ Edit a Tender Type Configuration

■ Edit the Stores for a Coupon Configuration

■ Edit the Stores for a Product Restriction Configuration

■ Edit the Stores for a Touch Button Configuration

Resend to Stores Window [posrsnd]
The Resend to Stores window allows you to send types of point of sale (POS) 
configurations to stores. All of the configurations of the selected type are sent during 
the next batch process. You select one or all of the following types of configurations:

■ Tender type

■ Product restriction

■ Touch button

■ Money orders

■ Pay in/pay out

■ Coupon

■ Supplier payment type

You then select the stores to which you want to send the type of configurations. You 
can select all of the stores in a chain, area, region, or district. You can also select a 
single store.

■ Resend a POS Configuration to Stores

Supplier Payment Types Window [posspay]
The Supplier Payment Types window allows you to add point of sale (POS) payment 
type configurations for suppliers at specific stores. Employees at the stores can use this 
payment type information to pay suppliers. You create a configuration for each 
supplier. You specify one or more payment types and the date on which the 
configuration is effective at the stores. The payment types are cash, money order, and 
invoice.

You associate stores with each payment type. The configuration then is downloaded to 
the POS registers of the associated stores in a nightly batch process. How the supplier 
payment type configuration is interpreted depends on the type of POS system your 
organization uses.

■ Add a Payment Type Configuration for a Supplier

■ Edit a Payment Type Configuration for a Supplier

■ View a Payment Type Configuration for a Supplier 

Create a Product Restriction Configuration
Navigate: From the main menu, select Control > POS Configuration > Product 
Restriction. The POS Product Restriction window opens.
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Figure 13–71 POS Product Restriction Window

1. In the Action field, select New. The Enter/Maintain tab opens, and a unique 
product restriction configuration ID is filled in automatically.

2. In the Prod Rest ID field, enter a description for the product restriction 
configuration.

3. In the Prod Rest Type field, select the appropriate restriction type.

4. In the Currency field, enter the currency code of the configuration, or click the 
LOV button and select a currency.

5. For the following restriction types, additional information is required:

6. Container Deposit Restriction: Enter the deposit amount.

7. Container Redemption Value Restriction: Enter the amount.

8. Minimum Age Restriction: Enter the age a customer must be to purchase the 
product.

9. Day/Time/Date Restriction: Enter the Day/Time/Date that goods cannot be sold.

10. Tender Type Restriction: Select the tender type.

11. Quantity Limit Restriction: Enter the maximum a customer can purchase.

12. Enter optional information as necessary.

13. To associate stores with the configuration:

a. Click Stores. The Stores window opens.
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Figure 13–72 Stores Window

b. In the Location Type field, enter the ID of the location or group, or click the 
LOV button and select a location or group.

c. Click Apply.

d. Click OK to save your changes and close the window.

14. Associate items with a POS configuration.

15. Exclude items from the configuration.

16. Click Save to save your changes and close the window.

Tender Type Window [posttyp]
The Tender Type window allows you to create, edit, and copy point of sale (POS) 
tender type configurations. Tender type configurations provide information about 
how each method of payment is handled at the POS register.

You can specify the amount at which authorization is required, authorization service, 
and the currency. Several indicators can be selected to determine the specific attributes 
of the tender type at the POS register. You can also indicate that the register drawer 
will open automatically when this tender type is used and that a cashier at the POS 
register is required to ask for an invoice when this tender type is used. You can specify 
that payment with this tender type must be the exact amount of the purchase. You also 
select the dates on which the configuration is valid at the stores and the currency of 
the configuration.

You can associate stores with the configuration. You can only associate stores that 
have the same currency as the configuration. The configuration then is downloaded to 
the POS registers of the associated stores in a nightly batch process. How the 
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configuration is interpreted depends on the type of POS system your organization 
uses.

When you copy a configuration, the basic configuration information, such as tender 
type group and currency, are copied into a new configuration and assigned a new ID. 
However, the associated stores are not copied, so you must add stores to the new 
configuration.

■ Create a Tender Type Configuration

■ Search for a Tender Type Configuration

■ Edit a Tender Type Configuration

■ Copy a Tender Type Configuration

Create a Tender Type Configuration
Navigate: From the main menu, select Control > POS Configuration > Tender Type. 
The Tender Type window opens.

Figure 13–73 Tender Type Window

1. In the Action field, select New. The Enter/Maintain tab opens, and a unique 
tender type configuration ID is filled in automatically.

2. In the Tender Type ID field, enter a description for the tender type.

3. In the Tender Type Group, select the type of tender group.

4. In the Effective Date field, enter the date on which the tender type configuration is 
active, or click the calendar button and select a date.

5. In the Currency Code field, enter the code for the currency, or click the LOV 
button and select a currency.
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6. In the Processor Type field, select the type of credit card processor.

7. Enter or select optional information as necessary.

8. To associate stores with the configuration:

a. Click Stores. The Stores window opens.

b. In the Location Type field, enter the ID of the location or group, or click the 
LOV button and select a location or group.

c. Click Apply.

d. Click OK to save your changes and close the window.

9. Click Save to save your changes and close the window.

Maintain the Items Associated with Point of Sale Configurations
After you have created a configuration, you may associate items with the POS 
configurations.

Associate Items with a POS Configuration
1. Click Items. The POS Merchandise Criteria window opens.

Figure 13–74 POS Merchandise Criteria Window

2. To associate a single item with the configuration:

a. In the Include area, enter the item number in the Item field, or enter a partial 
description and click the LOV button to select an item.

b.  Click Apply Inclusions.
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3. To associate multiple items with the configuration:

a. In the Include area, click List of Items. The List of Items window opens.

b. Select the Include check box next to the items you want to associate with the 
configuration. To associate all of the items with the configuration, click 
Include All.

c. Click Apply.

4. To associate all items within a single group, department, class, or subclass with the 
configuration:

a. In the Include area, enter the ID of the group, department, class, or subclass in 
the appropriate field, or click the LOV button and select a group, department, 
class, or subclass.

b. Click Apply Inclusions.

5. To associate all items within a multiple groups, departments, classes, or subclasses 
with the configuration:

a. In the Include area, click the appropriate List of button, depending on the 
hierarchy level you want to associate with the configuration.

b. Select the Include check box next to the members of the hierarchy level you 
want to associate with the configuration. To associate all of the members of the 
hierarchy level with the configuration, click Include All.

c. Click Apply.

6. To associate all items within an item list with the configuration:

a. In the Include area, enter the ID of the item list in the item list field, or click the 
LOV button and select an item list.

b. Click Apply Inclusions.

7. Click Save to save your changes and close the window.

Note: You can limit the items that appear when you click the LOV 
button by selecting the group, department, class, and subclass to 
which the item belongs.

Note: You can limit the items that appear in the List of Items 
window by selecting a group, department, class, and subclass. You 
can also limit the items by entering a partial description of the item in 
the Item field.

Note: To associate all items in a class or subclass with the 
configuration, you must first specify the department.

Note: To associate all items within multiple classes or subclasses 
with the configuration, you must first specify the department.
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Exclude Items from a POS Configuration
Exclude Items from a POS Configuration
1. To exclude a single item from the configuration:

a. In the Exclude area, enter the item number in the Item field, or enter a partial 
description and click the LOV button to select an item.

b. Click Apply Exclusions.

2. To exclude multiple items from the configuration:

a. In the Exclude area, click List of Items. The List of Items window opens.

b. Select the Exclude check box next to the items you want to exclude from the 
configuration. To exclude all of the items from the configuration, click Exclude 
All.

c. Click Apply.

3. To exclude all items within an item list from the configuration:

a. In the Exclude area, enter the ID of the item list in the item list field, or click 
the LOV button and select an item list.

b. Click Apply Exclusions.

4. Click Save to exit.

Resend a POS Configuration to Stores
Navigate: From the main menu, select Control > POS Configuration > Resend to 
Stores. The Resend to Stores window opens.

Note: You can limit the items that appear when you click the LOV 
button by selecting the group, department, class, and subclass to 
which the item belongs.

Note: You can limit the items that appear in the List of Items 
window by selecting a group, department, class, and subclass. You 
can also limit the items by entering a partial description of the item in 
the Item field.
13-120 Oracle Retail Merchandising System User Guide                     



Search for a Coupon Configuration
Figure 13–75 Resend to Stores Window

1. In the POS Configuration field, select the type of configurations you want to send 
to the store.

2. To send the configurations to all the stores in a chain, enter the ID of the chain, or 
click the LOV button and select a chain in the Chain field.

3. To send the configurations to all the stores in an area, enter the ID of the area, or 
click the LOV button and select an area in the Area field.

4. To send the configurations to all the stores in a region, enter the ID of the region, 
or click the LOV button and select a region in the Region field.

5. To send the configurations to all the stores in a district, enter the ID of the district, 
or click the LOV button and select the district.

6. To send the configuration to a single store, enter the ID of the store, or click the 
LOV button and select the store.

7. Click OK to save your changes and close the window.

Search for a Coupon Configuration
Navigate: From the main menu, select Control > POS Configuration > Coupon. The 
POS Coupon window opens.

Note: To send all of the configuration types, select All.
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Edit a Coupon Configuration
Figure 13–76 POS Coupon Window

1. In the Action field, select Edit, Create From Existing, or View.

2. Enter criteria as desired to make the search more restrictive.

3. Click Search. The configurations that match the search criteria appear on the table.

4. Select a task:

■ To display the coupon information, select the coupon, and then click on the 
Enter/Maintain tab.

■ To perform another search, click Refresh.

5. Click Close to close the window.

Edit a Coupon Configuration
Navigate: From the main menu, select Control > POS Configuration > Coupon. The 
POS Coupon window opens. Search for and retrieve a coupon configuration in Edit 
mode.

1. Edit the enabled fields as necessary.

2. Click Stores. The Stores window opens.
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Edit a Coupon Configuration
Figure 13–77 Stores Window

Associate Stores with the Configuration
1. In the Location Type field, enter the ID of the location or group, or click the LOV 

button and select a location or group.

2. Click Apply.

3. Click OK to save your changes and close the window.

Delete a Single Store from the Configuration
1. Select the store in the table.

2. Click Delete.

3. Click OK to save your changes and close the window.

Delete Multiple Stores by Location Type
1. In the Location Type field, enter the ID of the location or group, or click the LOV 

button and select a location or group.

2. Click Delete.

3. Click OK to save your changes and close the window.

Delete All of the Stores
1. Click Delete All.

2. When prompted to delete the records, click Yes.
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Edit the Stores for a Coupon Configuration
3. Click OK to save your changes and close the window.

Delete a Coupon Configuration
1. Click Delete.

2. When prompted to delete the configuration, click Yes.

3. Click OK to save your changes and close the window.

Review and Complete the Configuration
Click Save to save your changes and close the window.

Edit the Stores for a Coupon Configuration
Navigate: From the main menu, select Control > POS Configuration > Coupon. The 
Enter/Maintain tab on the POS Coupon window opens. Search for and retrieve a 
coupon configuration in Edit mode.

1. Edit the enabled fields as necessary.

2. Click Stores. The Stores window opens.

Associate Stores with the Configuration
1. In the Location Type field, enter the ID of the location or group, or click the LOV 

button and select a location or group.

2. Click Apply.

3. Click OK to save your changes and close the window.

Delete a Single Store from the Configuration
1. Select the store in the table.

2. Click Delete.

3. Click OK to save your changes and close the window.

Delete Multiple Stores by Location Ttype
1. In the Location Type field, enter the ID of the location or group, or click the LOV 

button and select a location or group.

2. Click Delete.

3. Click OK to save your changes and close the window.

Delete All of the Stores
1. Click Delete All.

2. When prompted to delete the records, click Yes.

3. Click OK to save your changes and close the window.

Review and Complete the Configuration
Click Save to save your changes and close the window.
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Resequence Coupons
Delete Items from a Coupon Configuration
Navigate: From the main menu, select Control > POS Configuration > Coupon. The 
Enter/Maintain tab on the POS Coupon window opens. Search for and retrieve a 
coupon configuration in Edit mode.

1. Edit the enabled fields as necessary.

2. Click Items. The POS Merchandise Criteria window opens.

Figure 13–78 POS Merchandise Criteria Window

3. To delete a single item or hierarchy level member from the merchandise criteria 
list:

a. Select an item or hierarchy level member in the Criteria table.

b. Click Delete Criterion.

c. When prompted to delete the record, click Yes.

d. Click OK to exit.

4. To delete all of the items and hierarchy level members from the merchandise 
criteria list:

a. Click Delete All.

b. When prompted to delete the records, click Yes.

c. Click OK to exit.

5. Click Save to save your changes and close the window.

Resequence Coupons
Navigate: From the main menu, select Control > POS Configuration > Coupon. The 
POS Coupon window opens.
                              System Administration 13-125



Copy a Coupon Configuration
1. In the Action field, select Resequence Coupons.

2. Click Search. The Search Results table is filled in with all of the coupon 
configurations in the system.

3. Select a coupon configuration and click Move Up or Move Down to change the 
order in which the coupons appear on the POS register.

4. Click Save to save your changes and close the window.

Copy a Coupon Configuration
Navigate: From the main menu, select Control > POS Configuration > Coupon. The 
Enter/Maintain tab on the POS Coupon window opens. Search for and retrieve a 
coupon configuration in Create from Existing mode.

Figure 13–79 POS Coupon Window

1. Edit the enabled fields as necessary.

2. Click Items to edit the items for the configuration.

3. To associate stores with the configuration:

a. Click Stores. The Stores window opens.
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Edit a Money Order Configuration
Figure 13–80 Stores Window

b. In the Location Type field, enter the ID of the location or group, or click the 
LOV button and select a location or group.

c. Click Apply.

d. Click OK to save your changes and close the window.

4. Associate items with the coupon configuration.

5. Exclude items from the coupon configuration.

6. Click Save to save your changes and close the window.

Edit a Money Order Configuration
Navigate: From the main menu, select Control > POS Configuration > Money Order. 
The Money Order window opens. Search for and retrieve a money order configuration 
in Edit mode.
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Edit a Money Order Configuration
Figure 13–81 Money Order Window

Edit the enabled fields as necessary.

Delete a Money Order Configuration
1. Click Delete.

2. When prompted to delete the configuration, click Yes.

3. Click Save to save your changes and close the window.

Associate Stores with the Configuration
1. Click Stores. The Stores window opens.

2. In the Location Type field, enter the ID of the location or group, or click the LOV 
button and select a location or group.

3. Click Apply.

4. Click OK to save your changes and close the window.

Delete a Single Store from the Configuration
1. Click Stores. The Stores window opens.

2. Select the store in the table.

3. Click Delete.

4. Click OK to save your changes and close the window.
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Copy a Pay In/Pay Out Configuration
Delete Multiple Stores by LocationType
1. Click Stores. The Stores window opens.

2. In the Location Type field, enter the ID of the location or group, or click the LOV 
button and select a location or group.

3. Click Delete.

4. Click OK to save your changes and close the window.

Delete All of the Stores
1. Click Stores. The Stores window opens.

2. Click Delete All.

3. When prompted to delete the records, click Yes.

4. Click OK to save your changes and close the window.

Review and Complete the Configuration
Click Save to save your changes and close the window.

Copy a Money Order Configuration
Navigate: From the main menu, select Control > POS Configuration > Money Order. 
The Money Order window opens. Search for and retrieve a money order configuration 
in Edit mode.

1. Edit the enabled fields as necessary.

2. To associate stores with the configuration:

a. Click Stores. The Stores window opens.

b. In the Location Type field, enter the ID of the location or group, or click the 
LOV button and select a location or group.

c. Click Apply.

d. Click OK to save your changes and close the window.

3. Click Save to save your changes and exit the window.

Copy a Pay In/Pay Out Configuration
Navigate: From the main menu, select Control > POS Configuration > Pay In/Pay 
Out. The Pay In/Out window opens. Search for and retrieve a pay in/pay out 
configuration in Create from Existing mode.
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Copy a Pay In/Pay Out Configuration
Figure 13–82 Pay In/Out Window

1. Edit the enabled fields as necessary.

2. To associate stores with the configuration:

a. Click Stores. The Stores window opens.
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Edit a Pay In/Pay Out Configuration
Figure 13–83 Stores Window

b. In the Location Type field, enter the ID of the location or group, or click the 
LOV button and select a location or group.

c. Click Apply.

d. Click OK to save your changes and close the window.

3. Click Save to save your changes and close the window.

Edit a Pay In/Pay Out Configuration
Navigate: From the main menu, select Control > POS Configuration > Pay In/Pay 
Out. The Pay In/Out window opens. Search for and retrieve a pay in/pay out 
configuration in Edit mode.

Edit the enabled fields as necessary.

Delete a Pay In/Pay Out Configuration
1. Click Delete.

2. When prompted to delete the configuration, click Yes.

3. Click Save to save your changes and close the window.

Associate Stores with the Configuration
1. Click Stores. The Stores window opens.

2. In the Location Type field, enter the ID of the location or group, or click the LOV 
button and select a location or group.
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Search for a Pay In/Pay Out Configuration
3. Click Apply.

4. Click OK to save your changes and close the window.

Delete a Single Store from the Configuration
1. Select the store in the table.

2. Click Delete.

3. Click OK to save your changes and close the window.

Delete Multiple Stores from the Configuration by Location Type
1. In the Location Type field, enter the ID of the location or group, or click the LOV 

button and select a location or group.

2. Click Delete.

3. Click OK to save your changes and close the window.

Delete All of the Stores from the Configuration
1. Click Delete All.

2. When prompted to delete the records, click Yes.

3. Click OK to save your changes and close the window.

Review and Complete the Configuration
Click Save to save your changes and close the window.

Search for a Pay In/Pay Out Configuration
Navigate: From the main menu, select Control > POS Configuration > Pay In/Pay 
Out. The Pay In/Out window opens.

1. In the Action field, select Edit, View, or Create from Existing.

2. Enter additional criteria as desired to make the search more restrictive.

3. Click Search. The configurations that match the criteria appear in the search 
results table.

4. Select a task:

■ To perform another search, click Refresh.

■ To display the configuration information, select a configuration and click on 
the Enter/Maintain tab.

5. Click Close to close the window.

Edit a Tender Type Configuration
Navigate: From the main menu, select Control > POS Configuration > Tender Type. 
The Tender Type window opens. Search for and retrieve a tender type configuration in 
Edit mode.
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Edit a Tender Type Configuration
Figure 13–84 Tender Type Window

1. Edit the enabled fields as necessary.

2. To delete a tender type configuration:

a. Click Delete.

b. When prompted to delete the configuration, click Yes.

3. Click Close to close the window.

Associate Stores with the Configuration
1. Click Stores. The Stores window opens.

2. In the Location Type field, enter the ID of the location or group, or click the LOV 
button and select a location or group.

3. Click Apply.

4. Click OK to save your changes and close the window.

Delete a Single Store from the Configuration
1. Click Stores. The Stores window opens.

2. Select the store in the table.

3. Click Delete.

4. Click OK to save your changes and close the window.

Delete Multiple Stores by Location Type from the Configuration
1. Click Stores. The Stores window opens.
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Search for a Tender Type Configuration
2. In the Location Type field, enter the ID of the location or group, or click the LOV 
button and select a location or group.

3. Click Delete.

4. Click OK to save your changes and close the window.

Delete All of the Stores from the Configuration
1. Click Stores. The Stores window opens.

2. Click Delete All.

3. When prompted to delete the records, click Yes.

4. Click OK to save your changes and close the window.

Review and Complete the Configuration
Click Save to save your changes and close the window.

Search for a Tender Type Configuration
Navigate: From the main menu, select Control > POS Configuration > Tender Type. 
The Tender Type window opens.

1. In the Action field, select Edit, View, or Create from Existing.

2. Enter additional criteria as desired to make the search more restrictive.

3. Click Search. The configurations that match the criteria appear in the search 
results table.

4. Select a task:

■ To perform another search, click Refresh.

■ To display the configuration information, select a configuration and click on 
the Enter/Maintain tab.

5. Click Close to close the window.

Copy a Tender Type Configuration
Navigate: From the main menu, select Control > POS Configuration > Tender Type. 
The Tender Type window opens. Search for and retrieve a tender type configuration in 
Create from Existing mode.

1. Edit the enabled fields as necessary.

2. To associate stores with the configuration:

a. Click Stores. The Stores window opens.

b. In the Location Type field, enter the ID of the location or group, or click the 
LOV button and select a location or group.

c. Click Apply.

d. Click OK to save your changes and close the window.

3. Click Save to save your changes and close the window.
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Edit a Product Restriction Configuration
Edit a Product Restriction Configuration
Navigate: From the main menu, select Control > POS Configuration > Product 
Restriction. The POS Product Restriction window opens. Search for and retrieve a 
product restriction configuration in Edit mode.

Figure 13–85 POS Product Restriction Window

1. In the Prod Rest ID field, edit the description for the product restriction 
configuration.

2. In the Currency field, edit the currency code of the configuration, or click the LOV 
button and select a currency.

3. For the following restriction types, additional information is required:

■ Container Deposit Restriction: Edit the deposit amount.

■ Container Redemption Value Restriction: Edit the amount.

■ Minimum Age Restriction: Edit the age a customer must be to purchase the 
product.

■ Day/Time/Date Restriction: Edit the Day/Time/Date that goods cannot be 
sold.

■ Tender Type Restriction: Edit the tender type.

■ Quantity Limit Restriction: Edit the maximum a customer can purchase.

4. Enter optional information as necessary.

5. To edit stores associated with the configuration:

a. Click Stores. The Stores window opens.

b. In the Location Type field, enter the ID of the location or group, or click the 
LOV button and select a location or group.
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Copy a Product Restriction Configuration
c. Click Apply.

d. Click OK to save your changes and close the window.

6. Associate items with a POS configuration.

7. Exclude items from the configuration.

8. Click Save to save your changes and close the window.

Copy a Product Restriction Configuration
Navigate: From the main menu, select Control > POS Configuration > Product 
Restrictions. The Enter/Maintain tab on the POS Product Restriction window opens. 
Search for and retrieve a product restriction configuration in Edit mode.

1. Edit the enabled fields as necessary.

2. Click Items to edit the items for the configuration.

3. To associate stores with the configuration:

a. Click Stores. The Stores window opens.

Figure 13–86 Stores Window

b. In the Location Type field, enter the ID of the location or group, or click the 
LOV button and select a location or group.

c. Click Apply.

d. Click OK to save your changes and close the window.

4. Associate items with the configuration.
13-136 Oracle Retail Merchandising System User Guide                     



Edit the Stores for a Product Restriction Configuration
5. Exclude items from the configuration.

6. Click Save to save your changes and close the window.

Edit the Day/Time/Date Restrictions for a Product Restriction 
Configuration

Navigate: From the main menu, select Control > POS Configuration > Product 
Restrictions. The Enter/Maintain tab on the POS Product Restriction window opens. 
Search for and retrieve a product restriction configuration in Edit mode.

1. Click Day/Time/Date. The POS Day/Time/Date window opens.

2. To add times, days of the week, and dates on which the items cannot be sold:

a. In the Day field, select one or more days of the week on which the items 
cannot be sold.

b. In the Time Before field, select the time before which the items cannot be sold.

c. In the Time After field, select the time after which the items cannot be sold.

d. In the Date field, enter the date on which the items cannot be sold, or click the 
calendar button and select the date.

e. Click Apply.

3. To delete a day/time/date restriction from a configuration:

a. Select the restriction in the table.

b. Click Delete.

c. When prompted to delete the restriction, click Yes.

4. Click OK to save your changes and close the window.

Edit the Stores for a Product Restriction Configuration
Navigate: From the main menu, select Control > POS Configuration > Product 
Restrictions. The Enter/Maintain tab on the POS Product Restriction window opens. 
Search for and retrieve a product restriction configuration in Edit mode.

1. Edit the enabled fields as necessary.

2. Click Stores. The Stores window opens.

Associate Stores with the Configuration
1. In the Location Type field, enter the ID of the location or group, or click the LOV 

button and select a location or group.

Note: Use this procedure to edit the day/time/date restrictions for a 
product restriction configuration with the restriction type of 
day/time/date.

Note: You can specify a single day, time, or date restriction, or you 
can select a combination of day, time, and date restrictions.
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Delete a Product Restriction Configuration
2. Click Apply.

3. Click OK to save your changes and close the window.

Delete a Single Store from the Configuration
1. Select the store in the table.

2. Click Delete.

3. Click OK to save your changes and close the window.

Delete Multiple Stores from the Configuration by Location Type
1. In the Location Type field, enter the ID of the location or group, or click the LOV 

button and select a location or group.

2. Click Delete.

3. Click OK to save your changes and close the window.

Delete all of the Stores from the Configuration
1. Click Delete All.

2. When prompted to delete the records, click Yes.

3. Click OK to save your changes and close the window.

Review and Complete the Configuration
Click Save to save your changes and close the window.

Delete a Product Restriction Configuration
Navigate: From the main menu, select Control > POS Configuration > Product 
Restrictions. The Enter/Maintain tab on the POS Product Restriction window opens. 
Search for and retrieve a product restriction configuration in Edit mode.

1. Click Delete.

2. When prompted to delete the record, click Yes.

3. Click Close to close the window.

Delete Items from a Product Restriction Configuration
Navigate: From the main menu, select Control > POS Configuration > Product 
Restrictions. The Enter/Maintain tab on the POS Product Restriction window opens. 
Search for and retrieve a product restriction configuration in Edit mode.
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Edit the Items for a Touch Button Configuration
Figure 13–87 POS Product Restriction Window

1. Edit the enabled fields as necessary.

2. To delete a single item or hierarchy level member from the merchandise criteria 
list:

a. Select an item or hierarchy level member in the Criteria table.

b. Click Delete Criterion.

c. When prompted to delete the record, click Yes.

3. To delete all of the items and hierarchy level members from the merchandise 
criteria list:

a. Click Delete All.

b. When prompted to delete the records, click Yes.

4. Click Save to save your changes and close the window.

Edit the Items for a Touch Button Configuration
Navigate: From the main menu, select Control > POS Configuration > Touch Button. 
The Enter/Maintain tab on the Touch Button window opens. Search for and retrieve a 
touch button configuration in Edit mode.
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Edit the Items for a Touch Button Configuration
Figure 13–88 Touch Button Window

Edit the Button Configuration ID field and the Effective Date field as necessary.

Associate Items with a Primary Touch Button on the First Layer Palette

1. Select a touch button on the First Layer palette.

2. Click the upper move right button.

3. Click Add Item.

4. In the Item field, enter the item number of the item. You can also enter a partial 
description of the item in the Description field, and click the LOV button to select 
an item.

5. Click Save to save your changes and close the window.

Associate Items with a Secondary Touch Button to the Second Layer Palette
1. Select a touch button on the First Layer palette.

2. Click the move down button.

3. Select a touch button on the Second Layer palette.

4. Click the lower move right button.

5. Click Add Item.

Note: You can associate items with a primary button when it has no 
secondary buttons.
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Move Touch Buttons in a Touch Button Configuration
6. In the Item field, enter the item number of the item. You can also enter a partial 
description of the item in the Description field, and click the LOV button to select 
an item.

7. Click Save to save your changes and close the window.

Delete Items from a Primary Touch Button on the First Layer Palette
1. Select a touch button on the First Layer palette.

2. Click the upper move right button.

3. Select the item.

4. Click Delete Item.

5. When prompted to delete the record, click Yes.

6. Click Save to save your changes and close the window.

Delete Items from a Primary Touch Button on the First Layer Palette
1. Select a touch button on the First Layer palette.

2. Click the move down button.

3. Select a touch button on the Second Layer palette.

4. Click the lower move right button.

5. Select the item.

6. Click Delete Item.

7. When prompted to delete the record, click Yes.

8. Click Save to save your changes and close the window.

Move Touch Buttons in a Touch Button Configuration
Navigate: From the main menu, select Control > POS Configuration > Touch Button. 
The Enter/Maintain tab on the Touch Button window opens. Search for and retrieve a 
touch button configuration in Edit mode.
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Move Touch Buttons in a Touch Button Configuration
Figure 13–89 Touch Button Window

1. Edit the Button Configuration ID field and the Effective Date field as necessary.

2. To move a primary touch button on the First Layer palette:

a. Select a touch button.

b. Click Move. The POS Button Move window opens.
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Jurisdiction Maintenance Window [cntrytxjur]
Figure 13–90 POS Button Move Window

c. Click the appropriate arrow button to position the selected touch button on 
the palette.

d. Click OK to exit.

3. To move a secondary touch button on the Second Layer palette:

a. Select a touch button on the First Layer palette.

b. Click the move down button.

c. Select a touch button on the Second Layer palette.

d. Click Move. The POS Button Move window opens.

e. Click the appropriate arrow button to position the selected touch button on 
the palette.

f. Click OK to exit.

4. Click Save to save your changes and close the window.

Jurisdiction Maintenance Window [cntrytxjur]
The Jurisdiction Maintenance window is used to create jurisdictions that can be used 
to distinguish one area of your business or corporation from another. Jurisdiction 
categories do not impact the organizational hierarchy structure. 

In some countries, the tax rates for some taxes can vary from city to city. Taxes can also 
be based on "from" location and "to" location where the transaction is taking place. To 
support this, the following changes have been made. 

■ Add a Country Tax Jurisdiction
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Add a Country Tax Jurisdiction
■ Maintain a Country Tax Jurisdiction

■ View a Country Tax Jurisdiction

Add a Country Tax Jurisdiction
Navigate: From the main menu, select Control > Setup > Country Tax Jurisdiction > 
Edit. The Country Tax Jurisdiction Maintenance window opens.

1. Click Add. The next available line is enabled.

2. Enter a country tax jurisdiction.

3. Enter a description for the Country Tax Jurisdiction.

4. Click OK to save your changes and close the window.

Maintain a Country Tax Jurisdiction
Navigate: From the main menu, select Control > Setup > Country Tax Jurisdiction > 
Edit. 

The current cities appear in the Country Tax Jurisdiction Maintenance window.

Figure 13–91 Country Tax Jurisdiction Maintenance Window
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View a Country Tax Jurisdiction
Edit a Country Tax Jurisdiction
1. Click in any field to change the content of an existing country tax jurisdiction or 

description.

2. Click OK to save your changes and close the window.

Delete a Country Tax Jurisdiction
1. Click on the line of the country tax jurisdiction you want to delete. The line is 

highlighted.

2. Click Delete. You are prompted to confirm the deletion of the country tax 
jurisdiction.

3. Click Yes.

4. To delete another jurisdiction, repeat the steps above.

5. Click OK to save your changes and close the window.

View a Country Tax Jurisdiction
Navigate: From the main menu, select Control > Setup > Country Tax Jurisdiction > 
View. The Country Tax Jurisdiction opens.

■ Click OK to close the window.
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A Acronyms

Acronyms Explanations

A/F Actual/Forecast

ACH Automated Clearinghouse

AD Anti-Dumping Duty

AIA Application Integration Architecture

ALC Actual Landed Cost

AP Accounts Payable

ARB Automatic Reorder of Basic

ARI Active Retail Intelligence 

ASN Advance Shipping Notice

ASO Accepted Stock Out

ASP Application Server Provider, Active Server Pages

AUDT Audit Trail

AV Ad Valorem

AWB Air Waybill

B2B Business to Business

B2C Business to Consumer

BAL Balance Level

BOC Balance of Contract

BOH Beginning Stock on Hand

BOL Bill of Lading

BOM Beginning of Month, Bill of Material

BRB Buyer Reorder of Basic

BRD Business Requirements Definition

CAD Canada Dollar

CB Check Box

CC Credit Card

CCID Code Combination ID

CE Customs Entry

CFOP Fiscal Operation Code

CH Channel Planner

CID Container ID

CMM Capability Maturity Model

CNPJ Cadastro Nacional da Pessoa Juridica (company code)
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COM RetailCOM

CORBA Common Object Request Broker Architecture

CP Current Plan

CPF Cadastro de Pessoa Fisica (personal code)

CPFR Collaborative Planning, Forecasting and Replenishment

CPG Consumer Packaged Goods

CRM Consumer Relationship Management

CS Competitive Shopping

CSM Collaborative Supply Management

CVB Computation Value Base

CVD Countervailing Duty

DBA Data Base Administration

DC Distribution Center

DEA Drug Enforcement Administration

DI Display Item

DMM Division Merchandise Manager

DNA Deliver Not After

DNB Deliver Not Before

DO Due Order

DOS Days of Supply (on hand)

E2E Exchange to Exchange

EAM Enterprise Asset Management

EDI Electronic Data Interchange

EJB Enterprise Java Bean

ELC Estimated Landed Cost

ENT Enterprise

EOH Ending Stock on Hand

EOM End of Month

EOS End of Season

EOW End of Week

ERP Enterprise Resource Planning

ESO Estimated Stock Out

FCR Freight Cargo Receipt

FDA Food & Drug Administration

FIF Financial Interface

FLS Flash Sales

FM Form Module

FOB Free on Board
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FPL Forward Pick Location

FXL Fixed Length Field

GAF General Merchandise, Apparel, and Furniture 

GAFS Goods Available For Sale

GL General Ledger

GMROI Gross Margin Return on Investment

GMROS Gross Margin Return on Space

GP Gross Profit

GST Goods and Services Tax

HRI Health Related Item

H-T-D Half to Date

HTS Harmonized Tariff Schedule

ICN Import Control Number

ID Identifier, Identification

IM Invoice Matching

INVADJ Inventory Adjustment

ISO International Organization for Standardization 

ITE Independent Trading Exchange

JAR Java Archive Format

JFC Java Foundation Classes

JMS Java Messaging Service

JRE Java Runtime Environment

LC Line of Credit, Letter of Credit

LI List Item

LOC Line of Credit

LOV List of Values

LW Last Week

LY Last Year

MBO Management by objectives (goals) for personnel appraising.

MCBU Multi-Channel Business Unit

MCLOCN Mass Change Location

MDDB Multidimensional Database

MI Mirrored Item

MM Menu Module

MP Merchandise Plan

MQS Messaging & Queuing Series

MSRP Manufacturer's Suggested Retail Price

MTD Month to Date

Acronyms Explanations
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MTR Masterasaf Tax Rule

MTS Merchandising Transaction Systems, Multi-Threaded Server 
(Oracle)

NA Not After

NB Not Before

NC No Change

NCM Nomenclatura Comum do Mercosul

NDC National Drug Code

NDDF National Drug Data File

NF Nota Fiscal

NFe Nota Fiscal Electronica

NIC Negotiated Item Cost

NLS National Language Support

NRF National Retail Federation

O/S Over/Short

OAQ Oracle Advanced Queuing

OAS Oracle Application Server

OGA Other Government Agency

OH On Hand

OI Off Invoice

OO On Order

OP Original Plan

OPQ Oracle Parallel Query

OPS Oracle Parallel Server

ORFM Oracle Retail Fiscal Management

OS Operating System

OTB Open to Buy

OTM Oracle Translation Manager

PB Push Button

PC Price Change

PFO Process / Functional Overview

PID Process ID, Project Initiation Document

PLM Product Life Cycle Management

PO Purchase Order

POD Product Operations and Development

POS Point Of Sale

PPS Paperless Picking System

PTS Put to Store
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QA Quality Assurance

QC Quality Control

QTD Quantity to Date

RA Reference Admin

RAN Return Authorization Number

RDF Oracle Retail Demand Forecasting

RDW Oracle Retail Data Warehouse

ReIM Oracle Retail Invoice Matching

ReSA Oracle Retail Sales Audit

RFM Recency, Frequency, Monetary Value

RFMP Recency, Frequency, Monetary Value, Profit

RG Radio Group

RLS Oracle Retail Logistics System

RMA Return Merchandise Authorization

RMS Oracle Retail Merchandising System

ROQ Recommended Order Quantity

RPP Oracle Retail Predictive Planning

RSS Oracle Retail Store Systems

RTM Oracle Retail Trade Management

RTV Return to Vendor

RWMS Oracle Retail Warehouse Management System

S/W Store or Warehouse

SA Sales Audit

SCM Supply Chain Management

SCP System Parameter

SFM Site Fuel Management

SIR System Investigation Request

SKU Stock Keeping Unit

SO Store Operations

SOH Stock on Hand

SOM Store Order Multiple

SPED Sistema Publico de Escrituracao Digital (Public Digital Bookkeeping 
System)

SPIFF Sales Performance Incentive Factor Formula

SQL Structured Query Language

SQM Software Quality Management

SRI Strategic Retail Intelligence

STD Season to Date

Acronyms Explanations
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STDC Sales-to-Date Comparison

SWIFT Society for Worldwide Interbank Financial Telecommunications

TI Text Item

TLOG Transaction Log File

TPG Tax Product Group

TSFI Transfer In

TSFO Transfer Out

TT Tender Type

TY This Year

UA User Area

UAR Universal Accounting Reconciliation

UCC Uniform Code Council

UDA User-defined Attributes

UOM Unit of Measure

UOP Unit of Purchase

UOR Unit of Receipt

UOT Unit of Transfer

UPC Universal Product Code

UPS United Parcel Service, Unit Pick System

VA Visual Attributes

VAT Value Added Tax

VBO Virtual Back Office

VCpl Vendor Compliance

VICS Voluntary Interindustry Commerce Standards

VMI Vendor Managed Inventory

VPN Vendor Product Number

VRM Vendor Relationship Management

VSP Vertical Service Provider

VTE Vendor Trading Exchange

WA Waiting for Approval

WAC Weighted Average Cost

Wh Warehouse

WI What If

WIP Work in Progress

WMS Warehouse Management System

WO Work Order

WOS Weeks of Supply

WP Working Plan
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WS WebStore

WT WebTrack

WTD Week to Date

WWRE World Wide Retail Exchange

YTD Year to Date

Acronyms Explanations
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B Glossary

Term Definition Example See Also

Account Number The number that 
identifies your 
holdings at a bank.

Accounts Payable The amount due to a 
creditor on an 
account.

Acquition Cost The cost that the 
retailer acquired the 
item on this record 
at, from the supplier. 
This cost includes 
any applicable deals 
(using deal pass 
through logic) and 
ELC (if ELC is on for 
the system and 
included for 
wholesale/franchise 
stores).

Action The type of task that 
will be accomplished 
for the module.

Activate Date The date that a 
function is effective 
in the system. 

Effective Date

Activity Schedule 
Retention

The retention period, 
in months, for 
activity schedules. 
When the schedules 
have exceeded the 
retention period, 
they are 
automatically 
purged by a 
regularly scheduled 
batch program. 

Actual Order 
Quantity

The final number 
ordered for an item. 
The AOQ defaults to 
the system's 
recommended order 
quantity and can be 
changed by the user.

Recommended 
Order Quantity

Ad Case Number Anti Dumping

Ad Valorem Tax Tax imposed at a 
rate based on the 
percentage of the 
value of the 
merchandise.
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Address The place where an 
entity is located.

Adjust The method of 
changing the price of 
an item to meet the 
method selected.

Ends In, Price Point, 
Rounding

Adjustment Amount The monetary 
change between the 
original value and 
the new value.

Adjustment Qty The change in 
number between the 
original value and 
the new value.

Advanced Shipment 
Notice

An electronic data 
interface (EDI) 
transaction from 
vendor to retailer 
which identifies the 
vendor number, 
order number, 
carton contents and 
store destination for 
a particular delivery.

Advice Method The way in which 
the advising bank 
notifies the 
beneficiary that a 
letter of credit has 
been opened in their 
favor.

Advising Bank The bank that 
informs the 
beneficiary that a 
letter of credit has 
been opened in their 
favor.

Allocation A buying, planning 
and distribution 
process in which 
store need is 
determined based on 
metrics that fit the 
product, store 
characteristics, and 
product life cycle.

Amendment Additional 
information or 
changes appended to 
a letter of credit. The 
amendment may 
affect the total value 
of the credit. 

Effect

Amount The monetary 
number or quantity.

Term Definition Example See Also
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Appointment The arrangement 
made between the 
supplier and the 
warehouse for 
delivery to the 
warehouse.

Approval Date The date on which 
an element is 
available for use in 
the system, and may 
be released to 
external systems.

Area The third level of the 
organizational 
hierarchy, a 
subgroup of a chain.

Arrival Date The date on which 
the goods arrived at 
the discharge port.

Assessment Assessments are the 
components that 
make up the total 
dutycharges for an 
item.

Attribute An identifying 
quality.  Attributes  
provide a way to 
record specific 
information about 
locations, items, and 
suppliers. An 
attribute may be 
associated with 
multiple items or 
multiple locations.

Audit A formal 
examination of an 
organization's or 
individual's accounts 
or financial situation.

Authorization 
Number

The number 
approving a 
transaction, 
especially credit 
cards.

Authorization source

Authorization 
Source

The origin of the 
approval of a 
transaction, 
especially for credit 
cards.

Authorization 
number

Authorize Min Amt The lowest monetary 
amount requiring 
authorization for 
various tender types

Term Definition Example See Also
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Automatic A type of order 
control that 
determines that 
purchase orders for 
the recommended 
order quantities are 
created in approved 
status.

Order control

Average Cost The total cost of all 
units of all items, 
divided by the total 
number of units. The 
UOM is determined 
by the Average Cost 
Selling UOM.

Average Cost Selling 
Unit of Measure

Average Cost Selling 
Unit of Measure

The selling unit of 
measure by which 
average cost is 
tracked.

Average Cost

Back Order An unfilled costumer 
order or 
commitment. It is an 
immediate or past 
due demand against 
an item whose 
inventory is 
insufficient to satisfy 
the demand.

Backhaul The practice of 
stopping at a 
supplier's location to 
pickup product and 
receive a discount.

Balancing Level The level at which 
your system is set to 
balance the declared 
totals against the 
system summarized 
totals. The balancing 
levels are Store, 
Register, or Cashier.

Bank An establishment for 
the custody, loan, 
exchange, or issue of 
money, for the 
extension of credit, 
and for facilitating 
the transmission of 
funds.

Banner Groupings that can 
be used to 
distinguish one area 
of your business 
from another. 
Typically used to 
group channels.

Store specializing in 
Children's 
merchandise, Store 
specializing in Adult 
merchandise

Channel

Term Definition Example See Also
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Base Cost The cost that 
item/locations with 
in the same cost zone 
group base their 
costs on.

Base Date The first date of a 
timeline

Base Default The price that 
item/locations with 
in the same price 
zone groups base 
their prices on

Base Price The original price of 
the promotional item 
before any discount 
is applied. 

Base Retail Identifies the base 
price for 
item/locations based 
on the price zone 
that contains the 
base retail for the 
item.

Beneficiary Identifies the agency 
for whom the letter 
of credit is issued, 
typically the 
supplier.

Bill Back For deals, indicates 
that the deal 
component is not 
reflected in the unit 
cost of the item on 
the purchase order. 
The deal component 
is calculated at a 
later date.

Bill of Lading A list of items, 
contained in cartons, 
that are part of a 
shipment

Bill to Location The location to 
which suppliers are 
instructed to send 
invoices

Block The area in a flyer 
where an 
advertisement 
appears.

Page, Segment

Book Transfer A transfer between 
two virtual 
warehouses within 
the same physical 
warehouse to 
transfer ownership 
of merchandise.

Term Definition Example See Also
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Bracket A quantity range 
that corresponds to a 
price, as set by the 
supplier. 

Bracket Costing Bracket costing 
occurs when your 
organization receives 
a certain price on an 
order depending on 
the size of the order. 
Different types of 
brackets can be 
established, based on 
mass, volume, pallet, 
case, each, or stat 
case.

Break Pack 
Warehouse

A distribution center 
that receives 
merchandise from a 
vendor, divides the 
merchandise per 
individual store 
order, and ships the 
smaller quantities to 
the store. 

Bus Day The date a location 
was open and 
transactions 
occurred at the 
location.

Buyer The person 
responsible for the 
purchase of 
merchandise, 
products, materials, 
or services. 

Calculation Basis The base on which to 
calculate the cost 
component. Value: 
The expense, 
assessment, or 
upcharge is a 
percentage of the 
value of the goods. If 
you select Value, you 
can either select the 
computation value 
base against which 
you want to calculate 
the component or 
indicate in the 
Component 
Nomination area the 
calculations in which 
the component 
should be included. 
Specific: The 
expense, assessment, 
or upcharge is 
calculated per unit.

Term Definition Example See Also
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Cancel To call off without 
the expectation of 
proceeding at a 
future time.

Candidate A transportation 
record that has been 
marked for 
finalization.

Finalization

Carrier/Routing 
Type

The freight company 
that delivers a 
shipment.

Carton A container that is 
part of a Bill of 
Lading (BOL).

Bill of Lading

Case The primary unit of 
an item. A case is 
composed of inners. 
Inners may be 
composed of 
multiple eaches. 
Quantities are 
ordered and shipped 
based on case size.

Cash Discount The monetary value 
of discounts credited 
by the vendor 
during the time 
period at the selected 
location. Cash 
discounts increase 
the gross profit 
margin.

Cashier The individual who 
receives payment for 
items sold at the 
point of sale.

Catch Weight The weight of an 
item when it arrives 
at a location.

Chain The second level of 
the organization 
hierarchy.

Channel A method of 
grouping like selling 
methods. 

Brick and mortar, 
kiosk, web-store. 

Banner

Charge The amount that has 
been deducted from 
a letter of credit.

Charge Refund Fee A fee that is charged 
to a customer if a 
money order is 
returned. 

Term Definition Example See Also
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Check Digit The digit verified 
when determining if 
the routing number 
is correct.

Child Item An item that has one 
or two item levels 
above it

City An inhabited place 
of greater size 
population or 
importance than a 
town or village.

Claim A request to a 
partner for 
reimbursement for 
damaged 
merchandise and 
inadequate 
quantities.

Class The fifth level in the 
merchandise 
hierarchy. The class 
breaks down the 
merchandise 
hierarchy. A class 
can belong to one 
department.

Clearance The process of 
moving merchandise 
out of the store by 
strategically 
reducing the price.

Clearance 
Markdown %

The percentage 
difference between 
the original retail 
and the clearance 
price. 

Clearance 
markdown = 
original retail - 
clearance 

Clearance Retention The retention period, 
in months, for 
clearance events. 
When the clearance 
events have 
exceeded the 
retention period, 
they are 
automatically 
purged by a 
regularly scheduled 
batch program.

Cleared The process of 
passing merchandise 
through the customs 
agency.

Term Definition Example See Also
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Close Stock The monetary value 
of stock on hand at 
the end of the time 
period for the 
selected location.

Closed Store Location Closed, 
Activity Schedule

Closing Inventory The retail value of 
the stock on hand at 
the end of the 
month.

Closing inventory at 
retail = opening 
inventory at

Closing Inventory 
Cost

The cost value of the 
stock on hand at the 
end of the month.

Closing inventory at 
cost = opening 
inventory at c

COLT Days Added 
to Forecast

See COLT

Commit Max 
Counter

The number of 
records that must be 
processed before the 
data is committed.

Commodity A mass-produced 
unspecialized 
product.

Company The highest level in 
the organizational 
and merchandise 
hierarchies. Only one 
company is allowed 
in RMS.

Competitor One selling or 
buying goods or 
services in the same 
market as another

Competitor A store that sells 
similar products, 
which may lead to 
rivalry. Stores may 
compete against 
store in other 
companies or against 
stores in the same 
company.

Component An item that is one 
of the individual 
parts of which a 
composite entity is 
made up.

Term Definition Example See Also
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Concession item A concession item is 
similar to a 
consignment item in 
that the retailer does 
not own the 
inventory being sold. 
Concession items 
differ from 
consignment in that 
the ownership is not 
transferred when the 
items are sold. A 
retailer rents floor 
space to a supplier 
on which the 
supplier sells their 
goods. A record of 
concession sales is 
recorded and the 
retailer then bills the 
supplier using their 
chosen method. 
Owner referes to the 
owner of item, not a 
store owner. 

Confirming Bank The bank that 
guarantees the funds 
that are necessary to 
pay claims against a 
letter of credit.

Consignment A marketing 
arrangement where 
physical control of 
merchandise, but not 
the title of 
ownership is 
transferred from one 
business, the 
consignor (in our 
case the vendor) to 
another, the 
consignee, (in our 
case the retailer). The 
title to the goods 
remains with the 
consignor until the 
goods are sold. Upon 
sale of the goods, the 
consignor bills the 
consignee through 
an invoice.

Constant A stock-oriented 
replenishment 
method used 
without a forecasting 
application. As soon 
as the stock level 
drops below the 
maximum stock, a 
request is generated 
for the difference.

Replenishment

Term Definition Example See Also
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Container A method of 
shipping items.

Contract A legally binding 
agreement with a 
supplier to supply 
items at a negotiated 
price. 

Cost The amount of 
money that must be 
paid to take 
ownership of 
something; expense 
or purchase price.

Cost Basis In securities, is the 
purchase price after 
commissions or 
other expenses. It is 
used to calculate 
capital gains or 
losses when the 
security is eventually 
sold.

Cost Level Indicates which cost 
bucket is used when 
calculating the 
return on investment 
for investment buy 
opportunities.

Cost UOM A method used to 
define the unit of 
measure for the cost 
of an item. The cost 
UOM allows you to 
enter the cost in the 
unit of measure 
defined by the 
supplier. The cost 
entered in the cost 
UOM is converted to 
the standard UOM 
for all RMS 
purposes.

Cost Zone A group of locations 
that have similar cost 
structures.

Country A political state or 
nation or its 
territory.

County The largest local 
administrative unit 
of a state.

Term Definition Example See Also
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Coupon A part of a printed 
advertisement to be 
cut off to use as an 
order blank or 
inquiry form or to 
obtain a discount on 
merchandise.

Courier A person or service 
responsible for the 
transportation of 
good from one party 
or location to 
another

Cross Dock A purchase order is 
created that directs 
the goods from the 
supplier to a 
warehouse where it 
is immediately 
allocated to the 
proper store or 
warehouse.

Cumulative Markon 
%

The total of markon 
on the beginning 
inventory in any 
accounting period 
plus the aggregate 
purchase markon 
during the period, 
including additional 
markups, before any 
markdowns. It is the 
difference between 
the total cost and the 
total original retail 
value of all goods 
handled to date, 
commonly expressed 
as a percentage of 
cumulative original 
retail.

Cumulative markon 
% = (GAFS EOM at 
retail - GAFS E

Currency Coins, treasury 
notes, and banknotes 
in circulation, used 
as the medium of 
exchange.

Current order lead 
time

The minimum 
amount of time 
required for the 
current purchase 
order to reach a 
location.

Customer A person who 
purchases a 
commodity or a 
service.

Term Definition Example See Also
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Customer Cost The cost that the 
wholesaler or 
franchisee will pay 
the retailer for the 
item on this record. 
This cost is sum of 
the acquisition cost 
and the components 
of the applicable cost 
template.

Cycle The frequency of a 
stock count.

Daily Waste % see Waste 
Percentage.

Data Source The origin of the 
data for the total 
calculation. May be 
based on raw data or 
existing totals.

Date The day, month and 
year an event occurs.

Deal The agreement 
between a retailer an 
a vendor for rebates 
or discounts applied 
to an item when 
ordered in certain 
quantities.

Term Definition Example See Also
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Deal Class The method used to 
determine how the 
rebates or discounts 
are calculated for a 
purchase order. 
Cumulative: The 
values of the deal 
components are 
added together and 
then applied to the 
total purchase 
amount to determine 
the discount or 
rebate. Cascade: 
Each value of the 
deal components is 
applied to the total 
purchase amount 
minus the value of 
the previous deal 
component. 
Exclusive: Exclusive 
deal components 
supercede any other 
deal components, 
and only one 
exclusive deal 
component can be 
applied to an item at 
any time. Exclusive 
deals at the highest 
level in the item 
hierarchy are 
applied instead of 
exclusive deals at 
lower levels.

Deal Component The discounts or 
rebates included in a 
deal. Multiple 
components may 
comprise a deal.

Deal Description See Deal

Deal Pass Through A percentage of a 
supplier deal given 
to a warehouse 
location that gets 
passed on to the 
wholesale stores.  
This allows a 
wholesaler to 
received supplier 
deals and pass a 
percentage of the 
deal to their 
wholesale customers 
through reduced 
cost.

Debit Account The account from 
which money should 
be removed to pay 
an expense.

Term Definition Example See Also
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Debit CCID Debit Code 
Combination ID.

Debit Memo Send 
Days

The number of days 
following the receipt 
of an invoice before a 
debit memo can be 
sent out.

Default Selection 
automatically used 
by the system in the 
absence of a choice 
made by the user.

Delivery The act of delivering 
a shipment to a 
location. 

Delivery Order Authorizes the ocean 
carrier to release the 
cargo to the inland 
carrier. The delivery 
order is issued by 
the broker to the 
ocean carrier. 

Delivery Policy The agreement 
between a retailer 
and a supplier for 
the terms of delivery.

Delivery Postal Code A unique number or 
number letter 
combination that 
identifies the postal 
delivery area of a 
country.

Demo Stock The number of units 
of the item required 
for demonstration 
purposes at a store.

Department Belongs to a group in 
the merchandise 
hierarchy and 
provides a way to 
define the areas of a 
group. A department 
is the fourth division 
in the merchandise 
hierarchy.

Deposit container 
item

The item for which 
the deposit is taken. 
The deposit 
container item holds 
the deposit contents 
item.

Deposit contents 
item

The item that is sold 
to the customer.

Deposit crate item The item which 
holds the container 
and contents items.

Term Definition Example See Also
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Deposit item A deposit item is an 
item that has a 
portion which is 
returnable by the 
customer after it has 
been sold to the 
customer. A deposit 
is taken from the 
customer for the 
returnable portion. A 
deposit item is 
broken into the 
components of the 
item, and each item 
is tracked separately 
in RMS.

Deposit returned 
item

The item that is 
returned to the 
retailer by the 
customer and for 
which the deposit is 
returned to the 
customer.

Destination Address The street address of 
the supplier to which 
the goods are 
shipped.

Diff A characteristic of an 
item that 
distinguishes it from 
another item. An 
item may have up to 
four diffs.

Color, size, flavor, 
scent

Diff Group A tool used to 
logically group diff 
ID's by type.

Women's Pants Diff Type, Diff 
Range

Diff Range A tool used to 
logically group diff 
ID within a group.

Diff Group: 
Women's Pants Diff 
Range: Women's 
Average pant sizes

Diff Type, Diff 
Group

Diff Ratio A method of 
grouping diffs to 
designate the 
quantity of each diff 
that should be 
fulfilled as a 
percentage of the 
total diff quantity. 

Diff 1: 20% Diff 2: 
40% Diff 3: 20% Diff 
4: 20%

Diff Type The category that a 
diff belongs. 

Size, Color, Flavor, 
Scent

Diff Group, Diff 
Range

Direct Ship The process of 
delivering an item 
from a supplier 
directly to the 
customer. 

Term Definition Example See Also
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Discharge Port The location where 
items are unloaded 
from the shipment 
vessel. 

Discount The reduction in 
price that a buyer 
receives when 
purchasing an item 
as a result of a deal.

Deal

Discrepancy Display The difference 
between the reported 
total and the actual 
total at the point of 
sale.

Discrepancy Type The difference 
between the invoice 
and the receipt.

Distribute By The method that 
accomplishes 
distribution.

Distribution Rule

Distribution The process of 
spreading quantities. 
Distributions can 
occur as a percent or 
amount of the total 
quantity.

Distribution 
Quantity

see Distribution

Distribution Rule The default method 
of distributing to 
virtual warehouses 
from the physical 
warehouse.

Distribution

Distributor The company that 
collect the 
merchandise from 
the supplier and 
delivers it to the 
retailer.

District (tax codes)

District Belongs to a region 
in the organizational 
hierarchy and 
provides a way to 
define the areas of a 
region. A district is 
the fifth division in 
the merchandise 
hierarchy.

District

District (tax codes) A geographic 
division of a city.

Term Definition Example See Also
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Division Belongs to a 
company in the 
merchandise 
hierarchy and 
provides a way to 
define the major 
categories of 
merchandise at a 
company. A division 
is the second 
division in the 
merchandise 
hierarchy.

Document Paperwork that 
provides additional 
information about an 
activity.

Drafts At Indicates when a 
beneficiary is paid, 
after the conditions 
set forth in the letter 
of credit are met. 
Terms of a draft can 
be At Sight, 30 Days, 
or 60 Days. 

Drawee The bank that is 
responsible for 
paying claims 
against a letter of 
credit.

Dscrpncy Type See Discrepancy 
Type

Due (invoice) The date on which 
payment is expected 
for an invoice.

Due (purchase 
order)

The date on which 
delivery is expected 
for a purchase order.

Due Order 
Processing

Creating orders and 
submit for approval 
in the most efficient 
manner to meet 
service levels.

DUNS Location A DUNS location 
number is a 4-digit 
code that identifies 
your location. DUNS 
location numbers are 
used in addition to 
the company DUNS 
number to identify 
each location in a 
company.

DUNS Number
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DUNS Number Dun & Bradstreet 
Data Universal 
Numbering System 
(DUNS) is a nine 
digit code that 
identifies your 
company. It is a 
commonly used 
company identifier, 
often used in EDI 
transactions.

Electronic Data 
Interchange, DUNS 
Location

Duty A tax, typically on 
imports.

Duty Comp Code A duty that is based 
on a combination of 
values and 
dimensions. 

Duty

Dynamic A service-oriented 
replenishment 
method used with a 
forecasting 
application. The goal 
is to have only 
enough stock on 
hand in a given 
location to capture 
all sales between 
replenishment 
cycles. The time 
frame used to 
determine stock 
levels depend on the 
review time and lead 
time before stock 
levels in the location 
can be affected by an 
incoming shipment. 
The service level 
percentage is used to 
calculate the 
necessary amount of 
safety stock.

Replenishment

Dynamic - issues A service-oriented 
replenishment 
method used with a 
forecasting 
application, 
exclusively for 
warehouses. 
Replenishment 
calculations function 
just they do for 
stores, except that 
the warehouses 
issues forecasts are 
used. All other 
calculations are 
consistent with store 
dynamic 
replenishment

Replenishment
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Dynamic - seasonal A service-oriented 
replenishment 
method used with a 
forecasting 
application, 
exclusively for 
stores. In the same 
manner as Time 
Supply - Seasonal, 
Dynamic - Seasonal 
combines the basic 
Dynamic algorithm 
with the end of 
season terminal 
stock goal. This 
replenishment 
method compares 
the current 
replenishment 
requests and the 
forecasted demand 
until the end of the 
season. 
Replenishment 
requests are created 
according to the end 
of season terminal 
stock goal.

Replenishment

Each An individual 
quantity of an item.

Effect The impact an 
amendment has on a 
letter of credit.

Amendment

Effective Date The date on which a 
function becomes 
available or active in 
the system.

Electronic Data 
Interchange

The exchange of 
information through 
computer, between a 
retailer and a 
supplier regarding 
inventory levels, 
delivery times, unit 
sales, accounts 
payable and 
receivable, and so 
on.

E-mail The electronic mail 
address of the 
contact. a means or 
system for 
transmitting 
messages 
electronically (as 
between computers 
on a network).

End Date The last day an 
element is effective 
in the system.
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Ends In An adjust type that 
allows you to 
determine the last 
two digit of a price. 

Adjust type

Ends In A method of 
adjusting a retail 
price so it ends in a 
specified amount.

Escheat The return or 
forfeiture of a 
voucher. A voucher 
may begin to escheat 
after a set time 
period, and is turned 
over to a 
government entity.

Estimated Stock Out The amount of stock 
outs estimated to 
occur if the item isn't 
ordered in the 
current review cycle.

Event The top level of a 
promotion, used to 
group several 
promotions together. 

Exchange Rate The factor used to 
convert a currency 
from one factor to 
another.

Expenses Expenses are the 
components that 
make up the cost of 
an item.

Expiration Date The date on which 
an element is no 
longer valid.

Export The process of 
moving information 
to external systems.

Export Country The country from 
which the goods 
departed the lading 
port.

Fashion Line 
Number

The fashion stock 
staging location of 
the store in the stores 
primary warehouse.

Fill Priority The priority given to 
items when fulfilling 
need, for 
replenishment.
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Finalization The process of 
preparing the 
transportation 
records for customs 
entry.

Finisher A finisher does work 
on items, such as 
adding buttons, 
ironing, hanging, 
tagging and so on. 
There are 2 types of 
finishers: internal 
and external. 
Internal Finishers are 
considered part of 
the company, and 
typically is an area of 
a warehouse that 
does the work. 
Internal Finishers are 
set up similarly to 
Virtual Warehouses 
in RMS, but have an 
additional indicator 
selected to identify 
them as finishers 
rather than virtual 
warehouses. 
External finishers are 
not considered to be 
a part of the 
company, and are set 
up as Partners in 
RMS.

Fiscal Utilization Every transsaction 
type has information 
about the purpose of 
buying/selling/ 
transfer. For 
example, buying 
soap for internal 
consumption or for 
trading. 
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Floating point A stock-oriented 
replenishment 
method used 
without a forecasting 
application. The 
system compares the 
sales trend of the 
upcoming 12 weeks 
to the same period 
one (1) year ago, and 
then calculates a 
maximum stock 
amount. Once stock 
levels fall below the 
calculated maximum 
stock amount, a 
request is generated 
to raise the stock 
level to the 
maximum stock. It 
also incorporates the 
idea of service level, 
which is used to 
calculate safety 
stock. Safety stock is 
additional inventory 
carried in a location 
to prevent stock 
outs.

Replenishment

Forecast The process of 
predicting future 
results based on 
history.

Free On Board A trade term 
requiring the seller 
to deliver goods on 
board a vessel 
designated by the 
buyer. The seller 
fulfills his 
obligations to deliver 
when the goods have 
passed over the 
ship's rail.

Freight The compensation 
paid for the 
transportation of 
goods.

Frequency The regularity of the 
occurrence of an 
event.

General Ledger A company's 
accounting records. 
It contains all of the 
financial accounts 
and statements.
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Generated By Indicates how diff 
ratios are 
determined. System 
generated diff ratios 
are generated based 
on the sales history 
for the department, 
class, and subclass 
that you selected. 
Manually generated 
diff rations are 
generated based on 
the same 
department, class, 
subclass, sales types, 
and time period as 
an another diff ratio.

Geocode The code that 
identifies a 
combination of the 
country, state, 
county, and city in 
which locations 
operate. 

Get Amount The discount that a 
customer will receive 
by purchasing the 
appropriate items on 
the list of buy items. 
The amount in the 
Get Amount field 
may be either a 
percentage or a 
monetary amount, 
depending on what 
is selected in the Get 
Type field.

Get Type

Get Diff ID The diff associated 
with the item parent 
when the Get Item 
Type field is set to 
item parent/diff ID. 

Get Item The item you receive 
free or at cost when a 
certain quantity of 
the Buy Item is 
purchased from the 
deal partner.

Get Qty The number of items 
to which the 
discount applies.
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Get Type The type of discount 
you receive on the 
item. The discount 
can be one of the 
following: Free: This 
indicates that you 
receive the item at no 
cost. Percent: This 
indicates that you 
receive a percentage 
off of the cost of the 
item. Amt: This 
indicates that you 
receive a monetary 
amount off of the 
cost of the item. 
Fixed Amt: This 
indicates that you 
receive the item at a 
specified reduced 
cost.

Gift Wrap Ind Indicates that gift 
wrapping is 
available for this 
item.

GM % Displays the 
percentage of the 
gross profit margin 
against sales for the 
time period at the 
selected location. 

Graduated Order 
Cost

The graduated cost 
of the item as each 
deal component is 
applied. The 
projected cost of the 
item is the supplier 
unit cost minus all of 
the deal components.

Grand Total The sum of all totals. 

Gross Margin The difference 
between net sales 
and the total cost of 
goods sold.

Maybe calculated for 
some fields as Gross 
margin a

Gross Margin % The difference 
between net sales 
and the total cost of 
goods sold divided 
by sales.

Gross margin % = 
(sale - cost of goods 
sold) / sales

Gross Unit Weight The total weight of a 
unit of the item plus 
any packaging.

Group The sixth level of the 
merchandise 
hierarchy. 
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Growth Rebate A rebate in which 
the supplier 
determines the 
amount of the rebate, 
based on increased 
orders over a 
specified period of 
time. 

Growth Rebate 
History

The first and last 
dates of the historical 
period against which 
growth will be 
measured for this 
growth rebate.

Half Either of two equal 
parts of which the 
year has been 
divided for 
budgeting and 
accounting purposes.

Half Number The ID for the half. 
Enter the ID in the 
format YYYYn, 
where YYYY is the 
4-digit year and n is 
the half-year period 
(either 1 or 2). For 
example: 20021 and 
20022.   

Handling Cost The amount charged 
by the supplier for 
handling the return. 

Handling Percentage The percent that is 
applied to the value 
of returned goods as 
a handling charge.

Handling Sensitivity The sensitivity 
information that is 
associated with the 
item. Some examples 
include 
Combustible, 
Fragile, and Toxic.

Handling Temp The temperature 
information that is 
associated with the 
item. Some examples 
include Keep 
Refrigerated and 
Keep at Room 
Temperature.
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Harmonized Tariff 
Schedules

The applicable tariff 
rates and statistical 
categories for all 
merchandise 
imported into the a 
country; it is based 
on the international 
Harmonized System, 
the global 
classification system 
that is used to 
describe most world 
trade in goods.

Height The distance from 
the bottom to the top 
of something 
standing upright.

HI The number of tiers 
that are stacked on a 
pallet.

Hierarchy Level The classification of 
merchandise or 
organization. At the 
top of both 
hierarchies is the 
company. As the 
hierarchy progress 
downward, each 
level of the hierarchy 
is a sub section of the 
level before it.

Highest Value The high-end value 
for a price point 
range. All retail 
prices less than or 
equal to this value, 
and greater than or 
equal to the Lowest 
Value, will included 
in the price point 
range. 

Historical Period The period used in 
the past. 
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History Level The amount of 
inventory history 
that should be 
captured in the 
weekly inventory 
history programs. 
The options are: No 
History: History of 
inventory is not 
captured. Items Sold 
Only: History of 
items that had sales 
during the week is 
captured. All Items: 
History of all items 
in inventory is 
captured. Changing 
the value of this 
indicator may have 
significant impact on 
the size of the 
database.

Home Store The store that the 
employee is 
primarily associated 
with.

HTD GAFS Half To Date Goods 
Available For Sale. 
The monetary value 
of goods available 
for sale during the 
half up to the current 
time period at the 
selected location.

HTS Assessments The amount of tariff 
that has been added 
to an item.

Import The process of bring 
data from an 
external system into 
the main system.

Import Control 
Number

Used to maintain an 
import control book 
for companies that 
import goods into 
Croatia. An ICN is 
assigned to every 
import PO and its 
corresponding 
customs entry.
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Increment Percent The percentage by 
which you want to 
temporarily inflate 
or deflate the 
maximum stock 
when the 
replenishment 
method is Min/Max 
or Constant. When 
the replenishment 
method is Floating 
Point, the percentage 
by which you want 
to temporarily inflate 
or deflate the 
minimum and 
maximum stock.

Industry Code A unique number 
that represents all 
possible 
combinations of 
sizes according to 
the National Retail 
Federation.

Men's pants size 
combination 32x32 
has a NRF code 

Inner A subset of a case 
containing a portion 
of the individual 
quantities in an item. 

Inventory Can be either raw 
materials, finished 
items already 
available for sale, or 
goods in the process 
of being 
manufactured. 
Inventory is 
recorded as an asset 
on a company's 
balance sheet.

Inventory 
Management Level

The level at which 
inventory received 
from each supplier is 
reviewed for 
replenishment 
purposes. Reviews 
can be done at the 
Supplier, 
Supplier/Location 
level, 
Supplier/Departmen
t level, or the 
Supplier/Departmen
t/Location Level.
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Investment Buy The process of 
purchasing 
inventory in excess 
of the replenishment 
recommendation to 
take advantage of a 
supplier deal, or to 
leverage inventory 
against a cost 
increase.

Issuing Bank The issuing bank 
opens the letter of 
credit when 
contacted by the 
retailer who intends 
to import goods.

Item The merchandise 
received from a 
supplier. In the 
system, the item 
field or column will 
display the item 
number, the item 
description, or both.

Item Grandparent An item that is two 
levels above another 
item in an item 
group.

Item Level 1

Item Level The level of an item 
in an item group.

Item Level 1 An item without 
differentiating 
factors that does not 
require a second 
level. All items must 
have a level one item 
in the item group. A 
level 1item may have 
level 2 and level 3 
items below it.

Item Level 2 An item that may or 
may not have 
differentiating 
factors. A 2 level 
item group must 
have a level 1 item 
and one or more 
level 2 items. All 
level 2 items are 
related to the level 1 
item. A level 2 item 
may have level 3 
items below it.
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Item Level 3 An item that has 
distinguishing 
characteristics 
beyond the 
differentiating 
factors of a level 2 
item. A level 3 item 
must have a level 1 
item and a level 2 
item above it. All 
level 3 items are 
related to one level 2 
item. A level 3 item 
cannot have any 
items below it.

Item List A grouping of items 
based on 
characteristics 
defined by the user. 

Item Parent An item that is one 
level above another 
item in an item 
group.

Item Level 2

Jurisdiction The limits or 
territory within 
which authority may 
be exercised.

Lading Port The port where 
goods are loaded 
onto the vessel.

Landed Cost The sum of the cost, 
duty, and expenses 
for a shipment. 
Landed cost may be 
actual or estimated, 
depending on where, 
in the process, a 
shipment is.

Layaway Allows customers to 
give a retailer 
deposits to hold 
products. When 
customers complete 
payments, they take 
the items.

Lead Time The time between 
the beginning of a 
process and the 
appearance of 
results.
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Letter of Credit A letter addressed 
by a banker to an 
entirety to whom 
credit is given 
authorizing drafts on 
the issuing bank or 
on a bank in the 
person's country up 
to a certain sum and 
guaranteeing to 
accept the drafts, if 
duly made.

Line of Credit The maximum 
amount of credit 
allowed to a buyer or 
borrower.

Linear Distance The amount of 
shelving space 
available at a 
location.

Location The store or 
warehouse involved 
in an event.

Location list A grouping of 
locations based on 
characteristics 
defined by the user.

Location closed Dates on which 
specific locations are 
not available for 
certain functions 
even though the 
company as a whole 
is open.

Location Trait A characteristic of a 
certain location. 

Look Ahead Days The number of days 
before a cost event 
that the cost event is 
factored into an 
investment buy 
calculation. A cost 
event can be the end 
date of a deal or the 
effective date of a 
cost change
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Manual A type of order 
control that 
determines that 
purchase orders for 
the recommended 
order quantities are 
not created. The 
recommended order 
quantity (ROQ) is 
written to the 
Replenishment 
Results table. You 
must create and run 
a custom report to 
view the ROQs.

Manufacture To make from raw 
materials by hand or 
by machinery.

Markdown A reduction to the 
original retail price 
established at the 
beginning of the half 
for an item during a 
clearance event.

Markup An amount added to 
the cost price to 
determine the selling 
price.

Mass return transfer A transfer from 
multiple stores to a 
warehouse. 
Generally return 
transfers are 
undertaken to 
redistribute 
merchandise from 
one store to other 
locations or to return 
merchandise to the 
vendor.

Max Average 
Counter

The maximum 
number of days with 
acceptable data to 
include in an 
average for items 
within the 
department 
(maximum number 
of days for 
promotional pricing  
on an item for a 
particular 
department).  
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Min/Max A stock-oriented 
replenishment 
method used 
without a forecasting 
application. 
Maximum and 
minimum stock 
levels are 
determined. Once 
the stock level drops 
below the minimum 
stock, a request is 
generated to raise 
the stock level to the 
maximum stock.

Replenishment

Mix and Match A promotion method 
which gives the 
customer a discount 
on an item, based on 
previously 
purchased items.

Money Order An order issued by a 
post office, bank, or 
telegraph office for 
payment of a 
specified sum of 
money usually at 
any branch of the 
organization.

Multi Unit A type of promotion. 
A discount given to a 
customer for 
purchasing a 
pre-determined 
amount at a store. 
The discount can be 
an amount off, a 
percent off, or a fixed 
amount, and is for 
selected 
departments, classes, 
or subclasses.

Multi-Channel The RMS concept 
that divides the 
system into different 
selling mediums by 
which inventory can 
be tracked and 
reporting can be 
completed.

Stockholding, 
Non-stockholding
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Multiple Set of 
Books

Large retailers 
usually operate in 
multiple countries, 
have multiple 
formats, multiple 
products lines or 
have multiple 
brands. They may 
have multiple set of 
book to handle each 
operation. 

Name The person who is 
identified as having 
the responsible role.

National Brand 
Comparison Item

The item produced 
and controlled by 
manufacturers. They 
are usually well 
known, supported 
by manufacturer ads, 
somewhat pre-sold 
to consumers, 
require limited 
retailer investment, 
and often represent 
maximum product 
quality to 
consumers.

Neg Days The number of days 
that are agreed upon 
for negotiating 
documents 
pertaining to the 
letter of credit. 

Negotiating Bank The bank that is 
responsible for 
negotiating the letter 
of credit between the 
seller and the 
advising bank.

Negotiation Days See Neg Days

Net The amount or 
quantity remaining 
after the deduction 
of all charges, 
outlays, or losses.

Net Amount The total amount 
after the deduction 
of all charges, outlay, 
or loss.
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Net Cost Net cost of the 
SKU/supplier/ 
country at the given 
location. This is the 
base cost minus any 
deal components 
designated as 
applying to net cost 
on the deal detail.

Net Inventory The net inventory is 
on hand quantities, 
on order quantities, 
and incoming 
quantities minus 
outgoing quantities, 
layaway quantities, 
and non-sellable 
quantities.

Net Markup The total amount of 
markups after 
markup 
cancellations during 
a time period at a 
location.

Markups at Retail - 
Markup 
Cancellations at 
Retail

Net Sales The revenues 
received by a retailer 
during a given time 
period after 
deducting customer 
returns, markdowns, 
and employee 
discounts.

Next order lead time The minimum 
amount of time 
required for the next 
purchase order to 
reach a location.

No Elapsed Days to 
Determine Comp 
Status

The number of days 
of data that Sales 
Audit should gather 
before it begins to 
make comparisons 
between the current 
time period and a 
previous time 
period.

NOLT See Next Order Lead 
Time.

Non Sellable The quantity of the 
item that cannot be 
sold. This includes 
items that have 
failed quality control 
and demonstration 
stock.
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Non-Merchandise Relating to costs that 
are not related to 
items and 
merchandise in the 
system.

Non-Scaling Indicates that 
quantities of an item 
are not adjusted 
during the scaling 
process.

Non-stockholding A store that does not 
have stock on the 
premise where the 
sale is taking place.

Stockholding

Normal Calendar The Julian calendar 
consists of cycles of 
three 365-day years 
followed by a 
366-day leap year. 
Each year is divided 
into 12 month 
periods.

Not After The last day you can 
expect to receive 
items on a purchase 
order at a location.

system date + 
longest 
item/supplier/sourc
ing country

Not Before The first day you can 
expect to receive 
items on a purchase 
order at a location.

Nota Fiscal A fiscal document 
issued when 
merchandise is 
moved (example, 
receipt of 
merchandise, 
transfer, RTV). 

Objective The long-run and 
short-run 
performance targets 
that a retailer hopes 
to attain. Goals can 
involve sales, profit, 
satisfaction of 
publics, and image.

Obligation Bills related to 
transportation of 
goods that a retailer 
must pay beyond the 
cost of a purchase 
order.
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On Hand The total units on 
hand at a location, 
including inventory 
on RTV orders, 
unavailable 
inventory, stock in 
transit and reserved 
inventory. The On 
Hand inventory 
provides an accurate 
picture of the 
inventory owned by 
the location.

On Order The number of units 
on approved 
purchase orders that 
have not yet been 
received.

Open Amount The current balance 
on a letter of credit.

Open Balance The number of units 
yet to be received 
over which the 
tooling costs are 
amortized.

Open Line of Credit The amount of credit 
remaining on a line 
of credit. 

Open to Buy The amount of 
money available for 
purchases at the 
subclass level for a 
week.

Open to Buy The difference 
between planned 
purchases and the 
purchase 
commitments 
already made by a 
buyer for a given 
time period, often a 
month. It represents 
the amount the 
buyer has left to 
spend for that month 
and is reduced each 
time a purchase is 
made.

Open to Buy End of 
Week Date

The last day of the 
open to buy week to 
which the purchase 
order amount is 
credited.

Opening Inventory The retail or cost 
value of the stock on 
hand at the 
beginning of the 
month.
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Opening Stock The monetary 
amount budgeted for 
stock on hand at the 
beginning of a 
monthly period.

Order Control The method that 
determines how 
purchase orders are 
created, when they 
are created outside 
of the purchase 
order module.

Automatic, 
Semi-Automatic, 
Manual

Order Number The identifying 
number on a 
purchase order.

Order Point The minimum 
number of units you 
want on hand for the 
item. When the net 
available inventory 
falls below the order 
point, the item is 
replenished.

Order Quantity The number of units 
on a purchase order. 

Order Retail Total retail value of 
all items on the 
purchase order.

Order Type The origin of the 
purchase order. 
Purchase orders may 
be created through 
Automatic 
Replenishment of 
Basic items (ARB), 
Buyer 
Replenishment of 
Basic items (BRB), or 
order for items 
which are Non-Basic 
(N/B).

Orderable item An item that is 
marked to hold 
inventory, but is not 
sellable at the point 
of sale system, and 
no information is 
sent to the point of 
sale system for these 
items. Retail prices 
are not held for 
orderable only items.

Out of Stock Date The date when the 
store is expected to 
be out of stock.
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Outside Cost of 
Warehouse Storage

Contains the default 
cost of outside 
storage, expressed as 
the weekly cost per 
the unit of measure 
specified in cost_
wh_storage_uom. 
This value is held in 
the primary system 
currency.

Outside Storage Cost 
Measure

The measurement of 
the outside storage 
cost.

Outside Storage Cost 
UOM

Contains the unit of 
measure to which 
the default cost of 
outside storage is 
applicable.

Pack An item that allows 
you to buy, sell, and 
track multiple items 
under one item 
number. A pack can 
be complex or 
simple. A complex 
pack contains 
multiple component 
items. A simple pack 
contains multiples of 
one component item.

Transformed pack

Page The page number 
where the ad for the 
item, group of items, 
or department will 
be placed.

Parent The item level that is 
one level above 
another item. 

Partner A person or entity 
that has an 
association with 
your organization in 
various areas of the 
procurement 
process. Partners can 
include those 
involved in 
transporting goods, 
escheatment, 
providing credit, and 
providing services. 
A partner does not 
provide items to a 
retailer.

Phase A sub section of a 
season. 
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Pick Priority The order the 
substitute items are 
used to fill the 
demand for the main 
item.

Pickup to Location The number of days 
required for the item 
to be shipped from 
the supplier and 
received at a location 
for direct to store 
and cross-docked 
items.

Pool Supplier A supplier that is 
grouped with other 
suppliers to ensure 
that order quantities 
can be met. 

Postal Code A number that 
identifies a postal 
delivery area of a 
country.

Pre Mark The supplier has 
agreed to break 
orders into 
separately marked 
boxes that can be 
shipped directly to 
stores.

Presentation Method The way and item 
opens in the store.

Presentation Stock The number of units 
of the item required 
for a full facing at a 
store or the 
minimum number of 
units required at a 
warehouse. Item 
displayed on a shelf 
or presented to a 
customer for a sale. 

Price The amount some 
one pays to another 
party for a good or 
service.

Price point Adjusts the price to a 
specific price based 
on the range into 
which the price falls.

All items in the price 
range of $10 - $20 
should be set to 
$14.99.

Profit charge Up charge

Promotion A method of 
temporarily 
reducing prices on 
certain items at 
specific locations.
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Purchase Order An agreement 
between a retailer 
and a supplier for 
the purchase of 
goods. The retailer 
records the quantity, 
cost, and delivery 
location of items 
from the supplier. 
On a single purchase 
order, the same item 
going to different 
locations can have 
different costs.

Purchase Price The amount of 
money that must be 
paid to take 
ownership of 
something (expense). 

Qty Ordered The number of units 
ordered.

Quantity The total number of 
a unit.

Quota Cat Quota categories 
allow you to place 
restrictions on 
categories of items 
rather than 
individual items. 
Customs agencies 
group items with 
related 
characteristics into 
quota categories.

Ready Date The date on which 
the item becomes 
available from the 
supplier or the item 
is delivered. Ready 
dates are specific to 
contracts

Rebate An agreement that 
money or credit will 
be received from the 
supplier if a certain 
threshold is met 
during a given time 
period.

Growth Rebate, 
Volume Rebate

Reclassification The process of 
moving items from 
one section of the 
merchandise 
hierarchy to another 
section of hierarchy.

Cotton T-shirts in the 
women's department 
is moved to the 
basic's department.
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Recommended 
Order Quantity

Recommended 
Order Quantity. The 
number that the 
system suggests 
should be ordered, 
based on 
replenishment 
calculations.

Actual Order 
Quantity

Reference Item An item below the 
transaction level.

Region The third level of the 
organizational 
hierarchy, used to 
group districts.

Replenishment The process of 
ordering items to 
ensure inventory 
levels are maintained 
at locations.

Constant, Min/Max, 
Floating Point, Time 
Supply, Time Supply 
- Issues, Time 
Supply - Seasonal, 
Dynamic, Dynamic - 
Issues, Dynamic - 
Seasonal

Reserved Stock Units that have been 
approved for 
outgoing transfers/ 
allocations, that have 
not yet left a 
location.

Rounding A method of 
adjusting the price 
based on rounding 
rules. The rounding 
rules are established 
by a database 
administrator.

SCAC Code A unique 
two-to-four-letter 
code used to identify 
transportation 
companies. NMFTA 
developed the SCAC 
identification codes 
in the late 1960's to 
facilitate 
computerization in 
the transportation 
industry.
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Scaling The process of 
adjusting a purchase 
order to obtain a 
certain objective, as 
defined in the 
system. POs can be 
scaled up or down in 
order to achieve the 
minimum and 
maximum levels 
defined for the 
supplier or bracket. 
Rounding 
thresholds, defined 
in the system, 
determine whether a 
PO is scaled up or 
down.

Season A season is a specific 
selling period during 
the year.

Segment The section of a 
block where the ad 
for the item, group 
of items, or 
department will be 
placed.

Sellable item An item that does 
not hold any 
inventory in the 
system. 
Consequesntly, 
inventory records 
cannot be viewed 
from the item 
maintenance 
windows. Sellable 
only items are not 
linked to any 
supplier and 
therefore no cost 
informaiton is 
associated with this 
item type.

Selling Unit Retail The unit retail price 
in the selling unit of 
measure for the 
item/location 
combination.

Semi-automatic A type of order 
control that 
determines that 
purchase orders for 
the recommended 
order quantities are 
created in worksheet 
status.

Order control
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Shrinkage The difference 
between actual stock 
on hand and the 
amount recorded in 
the stock ledger at 
the end of the time 
period.

SKU Stockkeeping Unit. 
An identification, 
usually 
alphanumeric, of a 
particular product 
that allows it to be 
tracked for inventory 
purposes.

Soft Contract A contract that can 
be made above the 
transaction level. 
This allows you to 
write a contract for a 
category of products 
and define the 
details of the order 
later.

Sourcing Country The country from 
which the supplier 
ships items.

Staging Area Items in a warehouse 
loading area 
available for action. 

Standard Unit Retail The unit retail price 
of the item as if the 
item were sold in the 
standard unit of 
measure.

Static For an item or 
location list, 
indicates that the list 
cannot be rebuilt. 

Stock holding A location that has 
stock at the location 
where the sales are 
taking place.

Non-stock holding

Stock Ledger The records of a 
company's inventory 
position.

Stock On Hand The total number of 
units on hand at a 
location, including 
inventory in RTV, 
unavailable 
inventory, stock in 
transit inventory, 
and reserved 
inventory.

Stock Outs Stock outages at a 
store.
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Stockkeeping Unit see SKU

Storage Type Indicates which type 
of storage cost 
should be used as 
the default storage 
cost when 
calculating 
investment buy 
opportunities.

Store Day Sequence 
Number

The unique number 
assigned by Sales 
Audit that 
corresponds to the 
Store and Business 
Date for the 
transaction.

Store Grade A way of assigning a 
ranking to stores. 
Grades are defined 
by each buyer. 

Store Grade Group Stores with like 
grades that are used 
as a location list. 

Location List

Store orders A store driven 
replenishment 
method which 
allows stores to place 
orders based on 
need. Orders are 
incorporated into 
RMS through an 
overnight batch. 
Recommended order 
quantities are based 
on the store request 
and the ability to 
deliver the product 
with in lead time.

Replenishment

Substitute Item The item identified 
to replace the main 
item with the 
intention of 
replacing or phasing 
out the main item.

Supplier The person or entity 
that provides items 
to a retailer.

Supplier Trait An attribute 
assigned to a 
supplier.

Tare A deduction from 
the gross weight of a 
substance and its 
container made in 
allowance for the 
weight of the 
container.
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Terminal Stock 
Quantity

Remaining stock at 
the end of the 
season, such as 
seasonal candy or 
merchandise sold 
specifically for the 
holiday. The retailer 
looks at the weekly 
contribution, the 
top/bottom sellers, 
and the new line 
sales compared to 
forecasts, then 
determines the 
forward orders, the 
terminal stock 
percentages, and the 
margin at all levels. 
Then will take action 
to increase the price 
or take a price 
reduction. 

Threshold A level point or 
value above which 
something is true or 
will take place and 
below which it is not 
or will not.

TI The number of cases 
that make up one tier 
on a pallet.
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Time supply A stock-oriented 
replenishment 
method used with a 
forecasting 
application. You 
control stock levels 
through days of 
supply in the store 
rather than 
specifying an exact 
stock quantity. The 
minimum time 
supply number of 
days is used to 
determine the 
minimum stock 
level, while the 
maximum time 
supply number of 
days determines the 
maximum stock 
level. These 
min/max levels 
change based on the 
current forecasted 
sales data. The time 
supply horizon 
number of days is an 
optional field used to 
calculate an average 
daily sales rate that 
is multiplied against 
the minimum time 
supply days and 
maximum time 
supply days to 
determine a 
min/max. This field 
is useful if the time 
supply days extends 
past the number of 
days with forecasted 
data. A 
replenishment order 
is made when the net 
available inventory 
reaches the 
minimum days of 
supply and the order 
quantity placed is 
based on the rate of 
sale from forecasted 
sales over the 
specified period 
(time supply 
horizon) and the 
maximum days of 
supply value.

Replenishment
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Time supply - issues A stock-oriented 
replenishment 
method used with a 
forecasting 
application, 
exclusively for 
warehouses. 
Replenishment 
calculations function 
just as they do for 
stores except that the 
warehouse issues 
forecasts are used. 
All other calculations 
are consistent with 
store Time Supply 
replenishment.

Replenishment

Time supply - 
seasonal

A stock-oriented 
replenishment 
method used with a 
forecasting 
application, 
exclusively for 
stores. Time Supply - 
Seasonal combines 
the basic Time 
Supply algorithm 
with the end of 
season terminal 
stock goal. This 
replenishment 
method compares 
the current 
replenishment 
requests and the 
forecasted demand 
until the end of the 
season. 
Replenishment 
requests are created 
according to the end 
of season Terminal 
Stock goal.

Replenishment

Timeline A timeline is a 
schedule of events. 
To track the life cycle 
of an activity, you 
can attach a timeline 
to the activity. You 
can enter dates with 
which to track the 
completion of the 
timeline steps. You 
can revise dates and 
record the reason for 
the revision.

Title Pass The process of 
changing ownership 
of goods from the 
buyer to the seller.
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Traits Provides you with a 
way to group 
locations and 
suppliers by 
common 
characteristics. There 
are three types of 
traits: location traits, 
supplier traits, and 
item location traits. 
Location traits are 
associated with 
areas, regions, 
districts, and stores. 
Supplier traits are 
associated with 
suppliers. Location 
and supplier traits 
are defined by the 
user. Item location 
traits are 
pre-defined. 

Transaction level The level of the item 
group at which 
transactions 
involving the item is 
tracked.

Transfer An internal 
movement of stock 
from one location to 
another.

Transfer entity A transfer entity is a 
group of locations 
that share legal 
requirements around 
product 
management. It may 
also contain the 
identifying 
information for an 
external finisher. 

Transformable item A transformable 
item is an item that 
can be ordered as 
one item and the 
broken into smaller 
items. The smaller 
items can them be 
resold in the store. 
There are two types 
of transformable 
items, transformed 
orderable and 
transformed sellable.

Transformed 
orderable, 
transformed sellable
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Transformed 
orderable

An item is ordered 
from the supplier in 
one form, but 
changed by the 
retailer and sold to 
the customer in a 
different form.

Transformed pack Two types of 
packing can occur: 
(1) a pack is 
exploded to its 
components, (2) 
packs and/or bulk 
items can be 
combined to form a 
new pack. 

Transformed sellable An item that is sold 
to the customer. A 
transformed sellable 
item is ordered from 
the supplier in a 
different form than it 
is sold.

transformed 
orderable, 
transformable item

Triangulation Where the retailer 
can place a purchase 
order with one 
supplier/site and 
expect the delivery 
from a different 
supplier/site. 

Truck split The process of 
splitting orders into 
multiple truckloads.

TSF/PO link the reference number 
for a link from an 
item on a transfer to 
one or more existing 
purchase orders.

UDA See User Defined 
Attribute.

Unavailable Stock The number of units 
that are not available 
for sale at all 
locations because 
they are damaged or 
for other reasons.

Unique Transaction 
Number

The level at which 
unique POS 
transaction numbers 
are generated. The 
store has one 
sequence number 
that is used for all 
registers, or the store 
has unique sequence 
numbers for each 
register. 
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Unit Amount The monetary 
amount for each 
unit.

Unit Cost The cost per unit of 
the item. If the 
shipment is 
associated with a 
purchase order, the 
unit cost contains the 
cost of the SKU for 
this Shipment / 
Location 
combination based 
on the purchase 
order cost for the 
item and is stored in 
the order currency. 
The cost does not 
include landed cost 
components. If the 
shipment is 
associated with a 
transfer or allocation, 
the unit cost contains 
the average cost of 
the item at the 
sending location 
plus any up-charges.

Unit of Measure Indicates how each 
unit is measured.

Up Charge Cost incurred when 
transferring an item 
between a 
warehouse and a 
store. Expense Up 
Charges are charges 
incurred by the 
sending location 
when transferring 
goods from to the 
receiving location, 
like Freight or 
Insurance. The 
receiving location 
will have to pay 
these charges to the 
sending location. 
Profit Up Charges 
are used when the 
sending location is 
trying to become a 
profit center. 
Examples of Profit 
charges are Storage 
Fees and Processing 
Fees.

User Defined 
Attribute

An identifying 
quality that has been 
set up by the user.
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Username An ID that is 
assigned to each 
user.

Value Added Tax An incremental 
excise tax that is 
levied on the value 
added at each stage 
of the processing of a 
raw material or the 
production and 
distribution of a 
commodity, and that 
typically has the 
impact of a sales tax 
on the ultimate 
consumer.

VAT Rate The percentage that 
is applied to any 
value added to an 
item to calculation 
VAT.

VAT Region An area that is 
subject to the same 
VAT.

Vendor A generic, inclusive 
term used to mean 
either partner or 
supplier. 

Vendor Type See Vendor.

Vessel Mode of 
transportation used 
to transport goods 
between a supplier 
and a retailer. Could 
be a train, ship, jet, 
and so on.

Virtual Warehouse A stock-holding 
warehouse which is 
available in 
multi-channel 
environments. You 
can establish a 
virtual warehouse to 
keep track of 
inventory by 
channel. 

Channel

VMI Channel The process by 
which suppliers 
have visibility to 
inventory levels, 
create purchase 
orders based on 
inventory levels, and 
ship orders without 
retailer intervention.
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Volume The amount of space 
occupied by a 
three-dimensional 
object.

volume = length x 
width x height

Volume Rebate A rebate in which 
the supplier 
determines the 
amount of the rebate, 
based on the total 
orders over a 
specified period of 
time.

Voucher A form or check 
indicating a credit 
against future 
purchases or 
expenditures.

Voyage Flight ID The reference 
number for a flight, 
voyage, or other 
method of 
transportation.

VPN The number 
assigned to an item 
by a vendor. 

Warehouse A storage and/or 
distribution facility 
where inventory 
may be received, 
held and transferred 
to other locations.

Warehouse Issues The total number of 
units that had 
ownership 
transferred from the 
warehouse to the 
store. 

Warehouse Lead 
Time

The number days 
required for the item 
to be shipped from 
the warehouse and 
received at a location 
for cross-docked and 
warehouse stocked 
items. 
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Warehouse Link Indicates which 
replenishment 
warehouse to which 
the current virtual 
warehouse is linked. 
This field is enabled 
if the current virtual 
warehouse is not a 
replenishment 
warehouse. This 
option is available 
only in 
multi-channel 
environments. 

Warehouse Storage 
Cost Measure

The default type of 
measurement used 
to calculate the cost 
of storage, per week 
at company-owned 
storage locations. 
Users can override 
the type of 
measurement at the 
warehouse or 
warehouse/departm
ent level. 

Warehouse Storage 
Cost UOM

Contains the unit of 
measure to which 
the default cost of 
wh storage is 
applicable.

Warehouse Store 
Assignment History 
Days

The retention period, 
in days, for historical 
information about 
warehouse/store 
assignments. When 
the historical 
information has 
exceeded the 
retention period, it is 
automatically 
purged by a 
regularly scheduled 
batch program.

Warehouse Store 
Assignment Type

Indicates, based on 
the replenishment 
stock category, 
which stores are 
assigned to a source 
warehouse when the 
warehouse store 
assignment batch 
program (whstrasg) 
is run. 

Warehouse to Locn See WH Lead Time
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Wastage Percentage The average 
percentage of 
wastage that the 
item is subject to 
over its shelf life. The 
wastage percentage 
can be applied to 
either spoilage 
wastage or sales 
wastage.

Wastage Type The type of wastage 
that the item is 
subject to, such as 
sales or spoilage 
wastage. There are 
two types of 
wastage, Sales 
wastage occurs 
during processes 
that make an item 
saleable. Spoilage 
wastage occurs 
during the shelf life 
of the item.

Weekly Cost of 
Outside Storage

The cost of storage 
per week at 
third-party storage 
locations on a 
weekly basis.

Weekly Cost of 
Warehouse Storage

The cost of storage 
per week at 
company-owned 
storage locations on 
a weekly basis.

Weight Unit of 
Measure

The unit of measure 
(UOM) in which the 
gross, tare, and net 
weights of the 
package are stated.

Wh See Warehouse

Wh Description See Warehouse

WH Lead Time The number of days 
required for the item 
to shipped from the 
warehouse and 
received at a 
location.

Wholesaler A merchant 
middleman who 
sells chiefly to 
retailers, other 
merchants, or 
industrial, 
institutional, and 
commercial users 
mainly for resale or 
business use.
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WIC Ind Indicates the item 
qualifies for the 
Women, Infants, and 
Children (WIC) 
program.

Width The horizontal 
measurement of an 
object.

WIP Code Displays the code for 
the work in progress 
(WIP) tasks that have 
been assigned to the 
selected item and 
location. WIP codes 
are assigned to work 
orders that are 
assigned to purchase 
orders.

Wksht Qty The number of units 
that have been 
suggested as the 
quantity to be 
ordered.

Work Order The request for 
certain activities to 
be done to an item in 
a warehouse before 
delivery of an item 
to the final locations.

Work Phone The customer's work 
phone number.

Workroom Amount The monetary value 
of value added 
services during the 
time period at the 
selected location. 
Workroom costs, 
such as alterations, 
reduce the gross 
profit margin. The 
amount is 
denominated in the 
currency that opens 
in the Currency field. 
Depending on the 
view, the amount is 
at cost for this year 
or last year.

Written Date The date on which 
the purchase order 
was written.

Year A time period of 365 
days.
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Year to Date 
Drawdown

The amount paid out 
on the company's 
behalf since the 
beginning of the year 
by the bank.

Year to Date, Line of 
Credit

The amount of credit 
that the company 
has used since the 
beginning of the year 
from the bank.

Year To Date, Credit The credit used since 
the beginning of the 
year from the bank.

Zoning Locations Allows you to set up 
a store with the same 
Pricing Zone/Zone 
Group records as an 
existing store and 
the same Cost 
Zone/Zone Group 
as an existing store 
or warehouse.

Term Definition Example See Also
58B- Glossary Oracle Retail Merchandising System User Guide                     


	Table of Contents
	Send Us Your Comments
	Preface
	Audience
	Related Documents
	Customer Support
	Review Patch Documentation
	Oracle Retail Documentation on the Oracle Technology Network
	Conventions

	1 Use Online Help
	Know the Styles
	Navigate the Online Help
	Use the Table of Contents
	Use the Search Feature
	Use the Glossary


	2 Navigate RMS
	Log on to and exit RMS
	Log to RMS
	Exit RMS

	Navigate within a Window
	Use a Drop-Down List

	Use a List of Values Button
	Sort Information

	3 Foundation Data
	Organizational Hierarchy Overview
	Organization Hierarchy Main Form Window [hierorg]
	Create a Chain
	Set Up Channels
	Store Maintenance Window [store]
	Channels

	View the Organizational Hierarchy
	Create a Region
	Create an Area
	View a Store
	Create a Store
	Maintain a Store
	Edit a Store
	Delete a Store

	Copy a Store
	Like Store Window [store]
	Add a Store Format
	Edit a Store Format
	Delete a Store Format
	Delivery Slot Maintenance window [dlvyslt]
	Edit a Delivery Slot
	Delete a Delivery Slot

	Add a Delivery Slot
	View a Delivery Slot
	Geocodes Window [store]
	View the Tax Codes for a Department
	View the Audit Trail for a Tax Code Associated with a Department
	View the Tax Codes for a Tax Product Group Item List
	View the Tax Codes for an Item
	View Items Associated with a Tax Code
	View Departments Associated with a Tax Code
	View a Tax Code
	View Tax Codes by Merchandise Level
	View the Tax Rates for a Sellable Pack at a Store
	View the Tax Rates for an Item at a Store
	View the Audit Trail for a Geocode Associated with a Tax Code
	View the Audit Trail for a Tax Code Associated with an Item
	View the Audit Trail for a Tax Code Associated with a Tax Product Group Item List
	View the Audit Trail for a Tax Code Associated with a Geocode
	View Tax Codes Associated with a Geocode
	View Stores Associated with a Geocode
	View a Geocode
	View Geocodes Associated with a Tax Code
	View Store Formats
	Conflicting Stores Window [whstrasg]
	Add a Store to a Department
	Add a Department to a Store
	Delete a Department from a Store
	Store Grade Window [stgrdgrp]
	Store Grade Store Detail Window [stgrdgrp]
	Store Grade Distribution Window [stgrdist]
	Distribute Items on a Purchase Order by Store Grade
	View Store Grade Information
	Add a Store Grade Information
	Define the Store Grade Group
	Add Store Grades
	Add stores to a store grade

	Delete a Store Grade Group
	Delete a Store from a Store Grade Group
	Delete a Store Grade from a Store Grade Group
	Edit a Delivery Schedule at the Store or Warehouse Level
	Delete a Delivery Schedule
	Delete an Exception to a Delivery Schedule

	Create an Association Between Your Store and a Competitor's Store
	Delete the Association Between Your Store and a Competitor's Store
	Search for Stores Assigned to a Warehouse
	Store Department Square Footage Area Window [stdparea]
	Walk-Through Store Window [walkthroughstore]
	Window [store]
	Warehouse Maintenance Window [warehse]
	Warehouse Attributes Window [whattr]
	Create a Warehouse
	Associate a Cost Location with the Warehouse
	Complete the Warehouse Information

	Maintain a Warehouse
	Edit a Warehouse
	Delete a Warehouse

	Edit Warehouse Assignments
	Add an Assignment
	Delete an Assignment

	Warehouse Department Window [whdept]
	Warehouse/Inventory Attributes Window [stkwhattr]
	Virtual Warehouse Maintenance Window [vwh]
	Add a Virtual Warehouse to a Physical Warehouse
	Maintain Virtual Warehouses for a Physical Warehouse
	Edit a Virtual Warehouse
	Delete a Virtual Warehouse

	Warehouse Store Assignment Window [whstrasg]
	Warehouse Store Assignment View Window [whstrasv]
	Edit Investment Buy Attributes for a Warehouse
	Define Location Traits
	View Organization Levels Associated with a Location Trait
	Add a Location Trait
	Edit a Location Trait
	Delete a Location Trait
	Area Maintenance Window [area]
	View Location List Criteria
	View Location Traits
	View Location Traits for an Organization Level
	View a Location List
	View the Locations
	View the Criteria

	View Locations Associated with an Item
	View Locations by Location List
	Change Location Traits by Location List
	Delete a Location Trait for an Organization Level
	Delete an Organization Level from a Location Trait
	Location Exceptions Window [cmclexcp]
	Location Traits Maintenance Window [lotr]
	Regions Associated with Trait Window [regtrm]
	Stores Associated with Trait Window [lotrm]
	Traits Associated with Areas Window [aretrlst]
	Traits Associated with Region Window [regtrlst]
	Traits Associated with Store Window [loctrlst]
	Areas Associated with Trait Window [areatrm]
	Associate an Organization Level with a Location Trait
	Associate a Location Trait with an Organization Level
	Set Up Location Lists
	Location List Head Window [lclhead]
	Create a Location List
	Edit a Location List
	Edit the Locations Individually
	Edit Locations by Group
	Review and Complete the Location List

	Use a Location List
	Delete a Location List
	Copy a Location List
	Add Locations to a Location List
	Add Locations Individually
	Add Locations by Group

	Delete Locations from a Location List
	Delete Locations Individually
	Delete Locations by Group

	Location List Criteria Window [lclcrit]
	Location List Search Window [lclfind]
	Location List Detail Maintenance Window [lclstwh]
	Location Close Window [locclose]
	Location Distribution Window [locdist]
	Location Traits - Mass Change Window [lclmctrt]
	Price/Cost Zone - Mass Change Window [lclmczn]
	Rebuild Location List Window [lclrebld]
	Rebuild a Location List
	Search for a Location List
	SQL Statement Window [lclcrit]
	Store Attribute - Mass Change Window [lclmcst]
	Traits Associated with Districts Window [dsttrlst]
	Maintain Location Attributes
	Store Attributes Window [strattr]
	Record Attributes for a Store
	Record Attributes for a Warehouse
	Edit Attributes at a Warehouse for Inventory Segregation
	Edit Attributes at Multiple Stores by Location List
	Maintain Locations
	Stores
	Warehouses

	Dynamic Hierarchy Window [dynhier]
	View Dynamic Hierarchies
	Add an Organizational Unit
	Maintain an Area
	Edit an Area
	Delete an Area

	View Areas
	Maintain a Region
	Edit a Region
	Delete a Region

	Chain Maintenance Window [chain]
	Maintain a Chain
	Edit a Chain
	Delete a Chain

	Company Maintenance Window [company]
	Edit a Company
	View a Company
	Address Window [addr]
	Oracle Financials

	View an Address for a Vendor
	View Invoice Matching Attributes for a Supplier
	View a Partner
	View Invoice Matching Attributes for a Partner
	Maintain an Address for a Vendor
	Maintain a Location's Address
	Delete an Address

	District Maintenance Window [district]
	Districts Associated with Trait Window [disttrm]
	View Districts
	Create a District
	Maintain a District
	Edit a District
	Delete a District

	Exceptions Window [srcdlexc]
	Create Merchandise Hierarchy
	Class Maintenance Window [class]
	View Divisions
	Create a Division
	Maintain a Division
	Edit a Division
	Delete a Division

	View Groups
	Group Maintenance Window [group]
	Create a Group
	Maintain a Group
	Edit a Group
	Delete a Group

	View Classes
	View Subclasses
	Create a Class
	Maintain a Class
	Edit a Class
	Delete a Class

	Subclass Maintenance Window [subclass]
	Create a Subclass
	Maintain a Subclass
	Edit a Subclass
	Delete a Subclass

	View a Department
	Department Maintenance Window [dept]
	Create a Department
	Maintain a Department
	Edit a Department
	Delete a Department

	Division Maintenance Window [division]
	View LOV Restrictions to a User Group
	Filter Level Group Hierarchy Maintenance Window [fltrgrphier]
	Copy Window [merchdflt]
	View the Merchandise Hierarchy
	View the Pending Merchandise Hierarchy
	View a Merchandiser
	Merchandise Hierarchy Default Maintenance Window [merchdflt]
	Merchandise Hierarchy Main Form Window [hiermrch]
	Maintain Item Defaults
	Edit the Item Default
	Delete the Item Default

	View Item Defaults at the Class Level
	Department Up Charge Window [deptchrg]
	Maintain Up Charges for a Department
	Edit Locations
	Edit Components
	Delete a Location from an Up Charge
	Delete a Component from an Up Charge

	View Item Up Charge Components
	View an Up Charge Group
	View Department Up Charge Components
	Maintain Up Charges for an Item
	Edit Locations
	Edit Components

	Merchandiser Maintenance Window [merch]
	Pending Merchandise Hierarchy Window [pndmerhier]
	Pending Merchandise Hierarchy Search Window [pndmrchfind]
	Set Up Merchandise Hierarchy Defaults
	Add Item Defaults
	Copy Merchandise Hierarchy Defaults
	Set Up Merchandisers
	Create a Merchandiser
	Delete a Store from a Department
	Transit Times Window [trantime]
	Add Transit Times
	View VAT Codes
	View VAT Codes for a Department
	View VAT Codes for an Item
	View VAT Regions
	Maintain Value Added Taxes (VAT)
	Edit VAT Codes
	Add a VAT Code
	Edit Tax Rates for a VAT Code
	Delete a VAT Code

	Edit VAT Codes for a Department
	Add a VAT Region for a Department
	Delete a VAT region for a department

	Edit VAT Codes for an Item
	Add a VAT Code for an Item
	Delete a VAT Code for an Item

	Edit VAT Codes for Multiple Items
	Edit VAT Regions
	Add a VAT Region
	Delete a VAT region

	View User Defined Attributes
	View User Defined Attributes by Item
	Maintain User Defined Attributes
	Add a User Defined Attribute
	Add a Merchandise Level to a User Defined Attribute
	Add a Department to a User Defined Attribute
	Add a Class to a User Defined Attribute
	Add a Subclass to a User Defined Attribute

	Add a User Defined Attribute to a Merchandise Level
	Add a User Defined Attribute to a Department
	Add a User Defined Attribute to a Class
	Add a User Defined Attribute to a Subclass

	Add a User Defined Attribute to an Item
	Add a List of Values Type of UDA
	Add a Date Type of UDA
	Add a Free Form Text Type of UDA

	View Items by User Defined Attribute
	View User Defined Attributes by Merchandise Level
	View a User Defined Attribute by Department
	View a User Defined Attribute by Class
	View a User Defined Attribute by Subclass

	View Merchandise Levels by User Defined Attribute
	View a Department by User Defined Attribute
	View a Class by a User Defined Attribute
	View a Subclass by a User Defined Attribute

	Add an Item to a User Defined Attribute
	Delete a Merchandise Level from a User Defined Attribute
	Delete a Department from a User Defined Attribute
	Delete a Class from a User Defined Attribute
	Delete a Subclass from a User Defined Attribute

	View Cost Components for a Non-Merchandise Code
	Delete a Non-Merchandise Code
	Delete a User Defined Attribute from a Merchandise Level
	Delete a User Defined Attribute from a Department
	Delete a User Defined Attribute from a Class
	Delete a User Defined Attribute from a Subclass

	Delete a User Defined Attribute from an Item
	Delete a List of Values Type of UDA
	Delete a Date Type of UDA
	Delete a Free Form Text Type of UDA

	Delete an Item from a User Defined Attribute
	Item List Header Window [slhead]
	Maintain Item Lists
	Create an Item List
	Add Items Individually
	Add Items by Group

	Add Items to an Item List
	Add Items Individually
	Add Items by Group

	Rebuild Item List Window [slrebld]
	Item List Search Window [slfind]
	View an Item List/Location List Link
	Add an Item List/Location List Link
	Copy an Item List
	Add Items Individually
	Delete Items Individually
	Add Items by Group
	Delete Items by Group

	View an Item List
	View the Items
	View the Criteria
	View the Items that are Not Included on the Item List

	View Item List Criteria
	View Items on an Item List
	Rebuild an Item List
	Search for an Item List
	Use an Item List
	Delete an Item List
	Delete an Item List/Location List Link
	Delete Items from an Item List
	Delete Items Individually
	Delete Items by Group

	Organizational Unit Window [orgunit]
	Maintain Item Attributes
	Item Location Attributes Window [mclocn]
	Change Item Indicator Attributes Window [mcitmind]
	Edit Attributes for an Item by Item
	Item List Criteria Window [slcrit]
	Edit Attributes for Items by Item List
	Record Attributes for an Item
	View an Item
	View Deposit Item Associations and Grocery Attributes
	View Transformable Items

	Record Grocery Attributes for an Item
	Record Import Attributes for an Item
	Define Supplier Traits
	View Supplier Traits for a Supplier
	View Supplier Traits
	View Suppliers Associated with a Supplier Trait
	Add a Supplier Trait
	Associate a Supplier Trait with a Supplier
	Associate a Supplier with a Supplier Trait
	Delete a Supplier from a Supplier Trait
	Delete a Supplier Trait
	Delete a Supplier Trait for a Supplier
	Supplier Management Overview
	Supplier Maintenance Window [supvwedt]
	Create a Supplier
	Edit a Supplier
	Supplier Attributes Window [supattr]
	Supplier Search Window [supfind]
	Search for a Supplier
	Add a Supplier for an Item
	Add an Address for a Vendor
	Record Return Requirements for a Supplier
	View a Payment Type Configuration for a Supplier
	View a Supplier
	View Suppliers for an Item
	Add a Payment Type Configuration for a Supplier
	Add an Address to a Location
	View an Expense Profile for a Supplier
	Add an Expense Profile for a Supplier
	Add a Country of Sourcing for a Supplier of an Item
	View a Delivery Schedule for a Supplier
	View Exceptions for a Delivery Schedule

	Edit a Delivery Schedule for a Supplier
	Delete the Delivery Schedule for a Single Location
	Delete the Delivery Schedule for Multiple Locations
	Delete an Exception from a Delivery Schedule

	Edit a Payment Type Configuration for a Supplier
	Associate Stores with the Payment Type Configuration
	Delete a Single Store from the Payment Type Configuration
	Delete Multiple Stores from the Payment Type Configuration
	Delete a supplier type configuration for a supplier

	Supplier Availability Maintenance Window [supavail]
	View Supplier Availability for Items
	Supplier Import Attributes Window [supimprt]
	Supplier Inventory Management Constraint Information Window [supivmgt]
	Scaling Constraints
	Truck Splitting Constraints
	Minimum Constraints
	Bracket Costing Constraints

	Supplier Inventory Management Information Window [supivmgt]
	View Inventory Management Constraints for a Supplier
	View Inventory Management Information for a Supplier
	View Inventory Management Information for a PO at the Order, Item, or Location Level
	Delivery Schedule Window [suplocsc]
	Supplier Bracket Costing Window [suppbrkt]
	Add Primary and Secondary Bracket Values
	Delete a Bracket Structure
	Delete Primary and Secondary Bracket Values
	Cost Change by Supplier Window [suppsku]
	Cost Change by Location Window [suppsku]
	View a Cost Change
	View Cost Change Reasons
	Supplier Traits List Window [suptrlst]
	Supplier Traits Maintenance Window [suptr]
	Suppliers Associated with Trait Window [suptrm]
	Edit a Supplier Trait
	Invoice Matching Supplier Variables Window [supvwedt]
	Supplier EDI Information Window [supvwedt]
	Supplier Returns Window [supvwedt]
	Margin Impact Window [mgnimpact]
	View the Margin Impact
	Maintain Supplier Attributes
	Record Invoice Matching Attributes for a Supplier
	Record Import Attributes for a Supplier
	Maintain Partners
	Search for a Partner
	Create a Partner
	Record Invoice Matching Attributes for a Partner
	View Regions
	View Chains
	View an Organizational Unit
	Customer Segment Types Window [custsegmtype]
	Edit Customer Segment Types
	Delete Customer Segment Types

	Add Customer Segment Types
	View Customer Segments Types
	Customer Segments Window [custsegmt]
	Edit Customer Segments
	Edit a Customer Segment
	Delete a Customer Segment

	Add Customer Segments

	4 Item Maintenance
	Set Up Diffs
	Diff Types
	Diff Ratio

	View Diffs
	Add a Diff
	Diff Group Maintenance Window [diffgrp]
	Functional Area Security

	Diff Group Maintenance Detail Window [diffgrpd]
	Add a Diff Group
	View a Diff Type
	Add a Diff Type
	Maintain Diffs
	Edit a Diff
	Delete a Diff

	View a Diff Range
	Copy a Diff Range
	Maintain Diff Types
	Edit a Diff Type
	Delete a Diff Type

	View Diff Groups
	View a Subset of the Diff Types
	View a Specific Diff Group
	View the Details of a Diff Group

	Maintain Diff Groups
	Edit a Diff Group
	Add a Diff to a Group
	Delete a Diff from a Group
	Change the Sort Order of the Diffs
	Delete a Diff Group

	Maintain Diff Ranges
	Edit a Diff Range
	Add Details to the Diff Range Displayed
	Delete Diff Details from a Range

	Delete a Diff Range

	Create a Diff Range
	Diff Ratio Head Window [dfrthead]
	Diff Ratio Detail Maintenance Window [dfrtdetl]
	View a Diff Ratio
	Diff Ratio Find Window [dfrtfind]
	Create a Diff Ratio
	Maintain Diff Ratios
	Edit a Diff Ratio
	Delete a Diff Ratio

	Copy a Diff Ratio
	Search for a Diff Ratio
	Like Diff Ratio Window [dfrthead]
	Create a Pack Template
	Diff ID Maintenance Window [diffid]
	Diff Range Maintenance Window [diffrng]
	Create a Two Level Item with Diffs
	Identify the Diff Combinations
	Individually
	By group
	By range
	Complete the Diff Combinations

	Complete the Level Two Items
	Filter the Level Two Items

	Update the Level Two Items

	Diff Type Maintenance Window [difftype]
	View Diff Distribution Errors
	Diff Distribution Error Summary Window [distlist]
	Distribution Diff Apply Window [distdiff]
	Like Range Selection Window [diffrng]
	Define Item/Location Traits
	Change Item Traits for a Location
	Change Item Traits for Multiple Locations
	Create Items
	Regular Items
	Item Groups

	Diffs
	Deposit Items
	Packs
	Simple Packs
	Complex Packs

	Concession Items/Consignment Items
	Consignment Items
	Concession Items

	Transformable Items

	Create Like Item Window [itemfind]
	Maintain an Item
	Edit an Item
	Edit a Contents Deposit Item
	Edit a Transformable Item

	Delete an Item

	Copy an Item
	Quick Item Entry Window [itemadd]
	Create an Item Using Quick Item Entry
	Item Search Window [itemfind]
	Update Record Status Window [itemchildren]
	Item Attributes Window [itemattr]
	Update Record Status Window [itemdiffchildren]
	Item Retail Price by Zone Window [itemretail]
	Item Expense Maintenance Window [itemexp]
	Item Country Window [itemctry]
	View the Country Associated with an Item
	Maintain Fiscal Attributes for an Item Country
	View Item Expense Details at the Country Level
	View Item Expense Details at the Zone Level
	Item Orders Window [itemords]
	Item Grocery Attributes Window [itemmaster]
	Item HTS Maintenance Window [itemhts]
	Item Eligible Tariff Treatment Window [itelitar]
	Item Number Find Window [fm_itemnumtype]
	Item Import Attributes Window [itemimpattr]
	Item Location Window [itemloc]
	Item Location Traits Window [itemloctrait]
	Item Location Inventory Window [itlocinv]
	Item Number List Window [fm_itemnumtype]
	View the Item Hierarchy of an Item
	Item Up Charges Window [itemchrg]
	Item Upcharge Details Window [itemchrg]
	Customer Order Item Attributes Window [itemmaster]
	View Customer Order Item Details for an Item
	Item Approval Error Window [itemaper]
	Maintain Supplier Information for an Item
	Edit the Supplier of an Item
	Delete a Supplier from an Item

	Edit Locations at the Item, Supplier, Country of Sourcing Level
	Edit One Location
	Edit Multiple Locations

	Search for an Item by Reference Item or VPN
	Create a One Level Item
	Create a Two Level Item without Diffs
	Create a Three Level Item
	Price and Margin History [pchistmgn]
	View the Price and Margin
	Create a Transformable Item
	Create a Deposit Item
	Create a Concession/Consignment Item
	Maintain Supplier Country of Sourcing for an Item
	Edit a Supplier Country of Sourcing for an Item
	Delete a Supplier Country of Sourcing for an Item

	Maintain Item Costing
	Return a Submitted Item to Worksheet Status
	Items Not Added to TPG Window [slnadd]
	View Items Excluded from an Item List
	Image View Window [image]
	View an Image for an Item
	Add an Image for an Item
	Add Locations for an Item
	Delete an Image for an Item
	Add Customer Order Item Details to an Item
	Adjust the Average Cost of an Item at a Specified Location
	Edit a Location Associated with an Item
	Create a Shopping List
	Define Yield Details for a Sellable Item
	Delete a Required Document from an Item
	Unavailable Inventory Window [unavlinv]
	View Unavailable Inventory
	Edit Attributes for Multiple Locations by Item
	View Replenishment Attributes for an Item
	View Replenishment Attributes for Multiple Items
	View Replenishment Attribute History
	Edit Replenishment Attributes for an Item or Item List
	Supplier Distribution window [supdist]
	View Units of Measure
	View Units of Measure for the Supplier of an Item
	Maintain a Unit of Measure for the Supplier of an Item
	Edit a Unit of Measure for the Supplier of an Item
	Delete a Unit of Measure for the Supplier of an Item

	Item VAT Rate - Mass Change Window [mcvatrat]
	Zone Locations Window [itemretaill]
	Add Items to Item List by Group Window [slgrp]
	Add Items to Item List Individually Window [slitem]
	Edit an Item List
	Add Items Individually
	Delete Items Individually
	Add Items By Group
	Delete Items By Group

	Edit an Item List/Location List Link
	Edit Attributes for Multiple Locations by Item List
	Substitute Items Window [wforder]
	Substitute an Item on a Wholesale/Franchise Order
	Edit a Substitute Item for an Item on Replenishment
	Delete a Substitute Item
	Delete a Substitute Item/Location

	Substitute Items Maintenance Window [substitm]
	Pack Item Overview
	Simple Pack Setup Window [spacksetup]
	Create a Simple Pack
	Add Pack Item Details
	Create the Pack
	Complete the Pack Item

	Create a Simple Pack from an Existing Item
	Create a Complex Pack
	Add Pack Item Details
	Create the Pack
	Complete the Pack Item

	Edit a Pack Item
	Add a Component Item
	Delete a Component Item
	Edit Additional Details for the Pack Item

	Maintain Pack Templates
	Edit a Pack Template
	Add an Assortment of Diffs
	Delete a Diff Combination from the Assortment

	Delete a Pack Template

	Delete a Pack Item
	Search for an Item
	Search for Pack Items by Component Item
	Item Pack Query Window [skupack]
	Pack Item Detail Maintenance Window [packdetl]
	Main Item View Window [substitm]
	Sellable Pack Build Window [packbld]
	Item Packing Window [tsfpack]
	Pack to Components
	Pack to Pack
	Components to Pack

	Break Pack Build Window [packbrk]
	Break Packs into Component Items
	Pack Template Maintenance Window [packtmpl]
	Add a Pack Template to a Purchase Order
	Copy a Pack Template
	Like Pack Template Window [packtmpl]
	Diff Combinations Window [itemdiffappl]
	Item Children Window [itemchildren]
	Item Diff Apply Window [itemdiffappl]
	View Duplicate Diff Combinations
	Item Children Diff Window [itemchildrendiff]
	Duplicate Diff Combinations Window [itemdiffappl]
	Item Maintenance Window [itemmaster]
	Electronic Data Interchange Overview
	Business Process
	Reports
	System Administration

	New Item Window [editem]
	Item Detail Window [editem]
	EDI New Items Window [editem]
	Mass Update Failures Window [editem]
	Like Item Window [editem]
	Accept New Items Received Through EDI
	Identify Item Parent Information
	Identify the EDI Item Information
	Copy Details from an Existing Item

	EDI Cost by Location Window [edicostloc]
	View Status of EDI Update Failures
	Record EDI Capability for a Supplier
	New EDI Cost Changes Window [edicost]
	Accept Item Changes Received Through EDI
	Update the Status of an EDI item
	Change the Status Multiple Items

	Edit Seasons/Phases, or User Defined Attributes for an Accepted Item
	Process a New Item
	Review the Details of any Cost Changes that are Associated with an Item

	Seasons/Phases
	View Seasons and Phases
	View a Season and Phase for an Item
	Item/Season Matrix Window [itemseas]
	Season and Phase Maintenance Window [seasons]
	Reporting and Tracking
	Replenishment
	Functional Area Security

	Create a Season/Phase
	Add a Season
	Add a Phase

	Add a Season and Phase to an Item
	Add a Season and Phase to an Item List
	Edit a Season and Phase
	Delete a Season
	Delete a Phase

	Edit a Season and Phase on an Item List
	Replace an Existing Season and Phase with a New Season and Phase
	Delete a Season and Phase from an Item

	Edit a Season and Phase for an Item
	Item Season - Mass Change Window [mcseason]
	Item Ticket Detail Window [skutickt]
	View Requests for Tickets and Labels
	View Requests for One Item
	Clear the Filter

	Edit Requests for Tickets or Labels
	Add a Request
	Delete a Request

	View Ticket Types
	View Ticket Types for an Item
	Edit Ticket Types
	Delete an Attribute from a Ticket Type
	Delete a Ticket Type

	UDA Window [uda]
	Functional Area Security

	Edit a User Defined Attribute
	Delete a UDA value
	Delete a UDA

	Item UDA List Window [itemuda]
	Add a Unit of Measure for the Supplier of an Item
	UDA - Free Form Default Window [itemuda]
	User Defined Attribute/Item Default List Window [udaidlst]
	Delete a User Defined Attribute from a Merchandise Level
	Delete a User Defined Attribute from a Department
	Delete a User Defined Attribute from a Class
	Delete a User Defined Attribute from a Subclass

	UDA Default Matrix Window [udaidefm]
	UDA - List of Values Default Window [itemuda]
	Item UDA Matrix Window [itemudam]
	UDA - Date Default Window [itemuda]
	Item UDA - Mass Change Window [mcuda]
	Edit Default User Defined Attributes for an Item
	Edit an Item by User Defined Attribute
	Edit User Defined Attributes by Item
	Brackets
	Edit Bracket Costs for Worksheet Items
	Item Approval Process
	Submit an Item for Approval
	Respond to Errors

	Submit a Child Item for Approval
	Approve an Item
	Approve List Children
	Reclassify Items
	The Effects of Reclassifying Items
	Reclassification Edit Checks
	Online Edit Checks
	Batch Processing Edit Checks


	Create a Reclassification Event for an Item
	Create a Reclassification Event for an Item List
	Search for a Pending Merchandise Hierarchy Change
	Edit the Pending Merchandise Hierarchy
	Reclassify Item Window [mcmrhier]
	View Items Affected by a Reclassification Event
	View Reclassification Events
	Delete a Reclassification Event
	Delete an Item from a Reclassification Event
	Item-Supplier-Country of Manufacture [itsupmanuctry]
	Add the Item-Supplier-Country of Manufacture
	Edit the Item-Supplier-Country of Manufacture
	Delete the Item-Supplier-Country of Manufacture

	Item Supplier Window [itemsupp]
	Item Supplier Country Location Window [itemsuppctryloc]
	Item Supplier Country Bracket Window [itemsuppctrybrk]
	Item Supplier Country of Sourcing Window [itemsuppctry]
	Item Costing Window [itemcost]
	Item/Supplier/Country of Sourcing List Window [itsuplst]
	Item/Supplier/Unit of Measure Window [itsupuom]
	View Suppliers and Sourcing Countries for an Item
	View an Sourcing Country for a Supplier of an Item

	5 Purchasing
	Purchasing Orders
	Set Up Buyers
	Create a Buyer
	View a Buyer
	View the Buyer for a Purchase Order
	View the Buyer Worksheet
	Maintain Open to Buy Amounts
	Edit Forward Limits for OTB Budgets
	Edit Open to Buy Budgets
	Auto Generate Purchase Orders
	Generate an Order Revision Report
	Generate Pre-Issued Order Numbers (Manual)
	Generate Pre-Issued Order Numbers (Batch)
	View a Purchase Order
	View a Revision or Version of a Purchase Order
	View Importing and Exporting Expenses for a Purchase Order
	View a Summary of a Purchase Order by Item
	View a Summary of a Purchase Order by Item Parent/Diff
	View a Summary of a Purchase Order by Location
	View Customer Information for a Transfer
	View Customer Information for a Purchase Order
	View Appointment/Location Details
	View the Items on a Purchase Order
	View the Details of an Item
	View the Details of a Prepack

	View Dates for a Purchase Order
	View Order Details for Item and Location Combinations on a Purchase Order
	View Outstanding Orders for an Item
	View Outstanding Shipments for a Purchase Order
	View the Rejection Reason for a Purchase Order
	View the Order Address of a Supplier
	Accept a Revision or Version of a Purchase Order
	Work Order Window [workord]
	View a Work Order
	View a Work Order Template
	Create a Work Order
	Assign a Task for a Selected Item and Location Combination
	Delete an Unnecessary Item and Location Combination from the Work Order

	Edit a Work Order
	Delete an Item and Location
	Add a Task
	Delete a Task
	Complete the Work Order

	Delete a Work Order
	Work Order Template Window [wotemplt]
	Add a Work Order Template
	Edit a Work Order Template
	Add an Activity
	Delete an Activity
	Delete a Template

	Prepack Creation Window [fashpack]
	View the Pack on a Purchase Order
	View Simple Pack Details for a Component Item
	View a Pack Item
	View a Pack Template
	View a Subset of the Assortment of Diffs
	View All Diff Combinations

	View the Components of a Pack on a PO
	View the Components of a Sellable Pack
	Create a Purchase Order for a Pack Item
	Add the Prepack to the Purchase Order
	Create the Prepack Template
	Distribute the Prepacks
	Review and Complete the Purchase Order

	Edit the Pack on a Purchase Order
	Prepack Filter Window [fashpack]
	Filter the Pack on a Purchase Order
	PO Item Pack Component Window [ordskucomp]
	Manually Create a Purchase Order
	PO Header Maintenance Window [ordhead]
	PO Customer Maintenance Window [ordcust]
	PO Item Level Deals Window [orddscnt]
	Order Child Items Window [ordfash]
	View the Diff Details on a Purchase Order
	Create the Purchase Order
	Edit a Purchase Order
	Recalculation Options Window [ordcalc]
	Recalculate a Purchase Order
	Order Search Window [ordfind]
	Search for a Purchase Order
	Print a Purchase Order
	Enter Shipping Information for an Order
	Copy a Purchase Order
	Direct Store Delivery Window [dsdorder]
	Create a Direct Store Delivery Order
	Order Location Expense Maintenance Window [ordexp]
	Build Orders From Contracts Window [orddtl]
	Record Attributes for a Purchase Order
	Appointments Window [apptview]
	Create Expense Components for an Order/Item/Location Combination
	Create a Purchase Order from Contracted Items
	Select the Contracts and Distribute the Items
	Build the Purchase Orders
	Complete the Purchase Order

	Create a Purchase Order for a Customer
	Add the Customer Information

	Delete an Item from a Buyer Worksheet
	Delete Pre-Issued Order Number Requests
	Edit Customer Information for a Purchase Order
	Edit Expense Components for Each Order/Item/Location Combination
	Edit Inventory Management Information for a PO at the Order, Item, or Location Level
	Edit Scaling Constraints
	Edit Minimum Constraints
	Edit Truck Splitting Constraints
	Edit Pooled Suppliers
	Edit Order Quantities
	Recalculate

	Edit Inventory Management Constraints for a Supplier
	Review Scaling Constraints for an Item
	Edit Inventory Management Information for a Supplier
	Edit Proof of Performance Fulfillment Information
	Edit User Defined Attributes by Item List
	Edit Shipping Information for a Purchase Order
	Edit the Buyer for a Purchase Order
	Edit the Order Address of a Supplier
	Edit the Partner Organization Unit Information
	Edit the Retail Price of an Item
	HTS Details Window [ordhts]
	View HTS Classifications for an Item on a Purchase Order
	Order Item HTS Maintenance Window [ordhts]
	View Assessments for an Item on a Purchase Order
	New Parent Template Window [ordmtxws]
	Order - Attributes Window [ordhead]
	Order - Buyer Information Window [ordhead]
	Order - Mass Item Cancel Window [ordhead]
	Order - Dates Window [ordhead]
	Edit Dates for a Purchase Order
	Order - Supplier Address Window [ordhead]
	Split Order Quantities for an Item Across Suppliers
	Split to Supplier Diff Ratio
	Order - Shipping Information Window [ordhead]
	Shipments for PO Window [ordship]
	Order Inventory Maintenance Window [ordivmgt]
	Order - Letter of Credit Window [ordlc]
	Order - Mass Item Cancel Window [ordlist]
	Order Parent/Diff Summary Window [ordscsum]
	Order Transaction-Level Discounts Window [ordtxnds]
	PO Diff Matrix Window [podiffmx]
	PO Item Maintenance Window [ordsku]
	PO Item/Location Window [ordloc]
	PO Revisions Window [ordrev]
	PO Summary by Items Window [ordskus]
	PO Summary By Locations Window [ordlocs]
	Pre Issue of Order Numbers Window [ordpre]
	Filter the Items on a Purchase Order
	View the Purchase Orders Raised Against a Contract
	View the Items on a Purchase Order
	View the Distribution of Items on a Purchase Order

	View a Contract
	View the Items on a Contract
	View a Summary of a Contract by Parent/Diff
	View the Cost History of Items by Contract
	Filter Cost Records on a Contract
	Reject Reason Window [ordhead]
	Add Items to a Purchase Order Overview
	Add an Item to a Purchase Order
	Edit the Items on a Purchase Order
	Redistribute Items on a Purchase Order
	Distribute a Purchase Order
	Order Distribution Worksheet Window [ordmtxws]
	Order Distribution Filter Window [ordmtxws]
	Distribute Items by Individual Diff
	Apply a Diff Ratio to a Diff Distribution
	Distribute Items on a Purchase Order by Location
	Edit the Distribution of Items on a Contract
	Order Redistribution Window [ordredst]
	Distribute Items on a Purchase Order by Store Grade
	Distribute Items with the Diff Matrix
	X Y Distribution
	Ratio

	Z Axis

	Purchase Order Approval Process
	Submit a Purchase Order for Approval
	Approve a Purchase Order
	Cancel a Purchase Order
	Reinstate a Cancelled Purchase Order
	Delete a Purchase Order
	Transaction Tax Breakup of a Purchase Order Window [ordtxbrk]
	View a Transaction Tax Breakup of a Purchase Order
	Maintain Harmonized Tariff Schedule
	HTS Details Window [itemhts]
	HTS Heading Maintenance Window [htshead]
	Edit an HTS Heading
	Harmonized Tariff Schedule Window [hts]
	Delete an HTS Classification
	Edit a Restraint for an HTS Heading
	HTS Anti-Dumping Duties Window [htsad]
	HTS Heading Restraints Window [htscres]
	View HTS Classifications for an Item
	View an HTS Classification
	View an HTS Heading
	View HTS Classifications for an Item on a Purchase Order
	HTS Countervailing Duties Window [htscvd]
	HTS Fee Window [htsfee]
	HTS Selection Window [htsfind]
	HTS Other Government Agencies Window [htsoga]
	HTS Reference Window [htsref]
	HTS Fee Zone Rates Window [htsfeezone]
	Add HTS Fee Zone Rates
	Edit HTS Fee Zone Rates
	Delete HTS Fee Zone Rates
	HTS Tax Zone Rates Window [htstaxzone]
	Add HTS Tax Zone Rates
	Edit HTS Tax Zone Rates
	Delete HTS Tax Zone Rates
	HTS Tariff Treatment Zone Rates Window [htstarzone]
	Add HTS Tariff Treatment Zone Rates
	Edit HTS Tariff Treatment Zone Rates
	Delete HTS Tariff Treatment Zone Rates
	HTS Tariff Treatment Window [htstar]
	View Tariff Treatments at the Country Level
	View Tariff Treatments at the Item Level
	Add a Tariff Treatment at the Item Level
	Edit a Tariff Treatment at the Country Level
	View Quota Categories
	View Restraints for an HTS Heading
	HTS Tax Window [htstax]
	Item HTS Assessment Maintenance Window [itassess]
	Edit an Assessment for an Item
	Edit an Assessment for an Item on a Purchase Order
	View Assessments for an Item
	View Assessments for an Item on a Purchase Order
	Quota Categories Window [quotacat]
	Add a Quota Category
	Delete a Quota Category
	Delete a Tariff Treatment at the Item Level
	Delete a Required Document from an HTS Heading
	View Non-Merchandise Codes

	Create Harmonized Tariff Schedule Classifications
	Create an HTS Classification
	Edit an HTS Classification
	Edit Details for an HTS Classification
	Edit Countervailing Duty Details
	Edit The Current Fee Details
	Edit The Reference Details
	Edit The Tariff Treatment Details
	Edit the Anti-Dumping Duty Details
	Edit the Other Government Agencies Details
	Edit the Taxes Details

	Edit an HTS Classification for an Item
	Edit an HTS Classification for an Item on a Purchase Order
	Search for an HTS Classification
	Approve an HTS Classification for an Item
	Approve an HTS Classification for an Item on a Purchase Order


	6 Contracts
	Create Contracts
	Contract Header Window [cntrhead]
	Create a Type A Contract
	Add Items to the Contract
	Distribute the Items by Commitment Date
	Verify or Edit the Cost of the Items
	Review and Complete the Contract

	Create a Type B Contract
	Add Items to the Contract
	Distribute the Items by Location
	Distribute the Items by Commitment Date
	Verify or Edit the Cost of the Items
	Review and Complete the Contract

	Create a Type C Contract
	Add Items to the Contract
	Verify or Edit the Cost of the Items

	Create a Type D Contract
	Add Items to the Contract
	Verify or Edit the Cost of the Items

	Edit a Contract
	Edit the Unit Costs for All Types of Contracts
	Edit the Quantities for Type A and Type B Contracts

	Add an Item to a Contract
	Delete an Item from a Contract
	Search for a Contract
	Copy a Contract
	Edit the Unit Costs for All Types of Contracts
	Edit the Quantities for Type A and Type B Contracts

	Print a Contract
	Contract Cost Maintenance Window [cntrcost]
	Contract Cost Filter Window [cntrcost]
	Contract Cost History Window [costhist]
	List of POs by Contract Window [ordlist]
	Contracted Items to be Ordered Window [orditem]
	Contracted Items Order Locations Window [contlocs]
	Contract Search Window [cntrfind]
	Contract Header - Dates Window [cntrhead]
	Contract Parent/Diff Summary Window [ctrscsum]
	Date Distribution Window [datedist]
	Distribute Items on a Contract by Commitment Date
	Distribute Items on a Contract by Location
	Edit the Quantity Records on a Contract
	Edit the Status of a Purchase Order Raised Against a Contract
	Edit the Unit Cost of Items on a Contract
	Contract Distribution Window [cntrdist]
	Contract Distribution Filter Window [cntrdist]
	Contract Detail Filter Window [cntrdetl]
	Contract Details Maintenance Window [cntrdetl]
	Filter Item Distribution Records on a Contract
	Filter Quantity Records on a Contract
	Contract Approval Process
	Submit a Contract for Approval
	Approve a Contract
	Complete a Contract
	Cancel a Contract
	Reinstate a Cancelled Contract
	Unapprove a Contract

	7 Complex Deals
	Create Deals
	Types of Deals
	Off-Invoice Deals
	Bill Back Deals
	Fixed Deals
	Bracket Deals

	Approval Logic
	Income Calculation

	Add Deal Item/Location Window [dealmain]
	Deal Maintenance Window [dealmain]
	Multi-Channel
	Proof of Performance
	Deal Maintenance Window Layout
	Deal Foundation Area
	Deal Head Tab
	Bill Back Tab
	Financials Tab
	Audit Tab
	Comments Tab

	Deal Component Area
	Deal Components Tab

	Deal Detail Area
	Item/Location Tab
	Thresholds Tab
	Revisions Tab



	View a Deal
	View Deal Information for an Item
	View Expected Deal Income
	View a Deal Pass Through window
	View Proof of Performance Definitions
	View Proof of Performance Fulfillment Information
	View a Fixed Deal
	Fixed Deal Transaction Data Window [fdltrandata]
	View Fixed Deal Transaction Data

	View Deals for an Item on a Purchase Order
	Create a Deal
	Delete a Deal
	Search for a Deal
	Add Deal Components
	Maintain the Components of a Deal
	Edit a Deal Component
	Change the Application Order of a Deal Component

	Delete a Deal Component

	Add Bill Back Information to a Deal
	Maintain the Item/Locations of a Deal
	Edit an Item/Location
	Delete an Item/Location

	Maintain the Thresholds of a Deal
	Delete a Threshold From a Deal Component with a Threshold Value Type of Amt, Pct, or Fixed Amt

	Add Financial Information to a Deal
	Add Item/Locations to the Deal
	Add Proof of Performance Definitions
	Add Proof of Performance Fulfillment Information
	Create a PO-Specific Deal
	Deal Promotions Window [dealprom]
	Value Added Tax [fixdeal]
	Define Expected Deal Income
	Apply Total Turnover Amount to All Periods on a Deal
	Apply Turnover Amount to Individual Periods

	Deal Find Window [dealfind]
	Deal Pass Through Window [dlpsthr]
	Edit a Deal Pass Through
	Deal Performance Window [dealperf]
	Proof of Performance Terms Definition Window [poptermsdef]
	Maintain Proof of Performance Definitions
	Edit Proof of Performance Definition
	Delete Proof of Performance Definition

	POP Terms Fulfillment Window [poptermsfulfill]
	Fixed Deals Window [fixdeal]
	Create a Fixed Deal
	Maintain a Fixed Deal
	Edit a Fixed Deal
	Delete a Fixed Deal

	Add a Promotion to a Fixed Deal
	Maintain Promotions for a Fixed Deal
	Delete a Promotion from a Fixed Deal

	Fixed Merchandise Window [fixmerch]
	Fixed Merchandise Locations Window [fixmerch]
	View Transactions
	Deals Approval Process
	Submit a Deal
	Approve a Deal
	Close a Deal
	Reject a Deal

	8 Cost Management
	Set up Cost Changes
	Add a Cost Change Reason
	View Cost Zone Groups
	View the Cost Zones Associated with a Cost Zone Group
	View the Locations Associated with a Cost Zone

	Add a Cost Zone Group
	Maintain Competitive Pricing Information
	Add Cost Zones to a Cost Zone Group
	Add Locations to a Cost Zone
	Exit the Cost Zone Windows

	View a Competitive Shopper
	View a Competitor
	View a Competitor's Store
	View the Association Between Your Store and a Competitor's Store
	View a Competitor's Price History
	Set Up Expenses
	View Computation Value Bases
	Define a Computation Value Base
	Select CVB Components

	Define an Assessment
	Define Assessments Based on the Quantity or Dimensions of the Goods
	Define Assessments Based on a Percentage of the Goods' Value

	Component Rate Update Window [comprtupd]
	Edit the Component Rate
	Delete the Component Rate

	Add the Component Rate
	Define an Expense
	Set Up Outside Locations
	Maintain an Outside Location
	Edit an Outside Location
	Delete an Outside Location

	View an Outside Location
	Create an Outside Location
	Set Up Up Charges
	Add an Up Charge to an Item
	Add an Up Charge to Items on an Item List
	Add Up Charges to Items in a Department
	Adjust the Unit Costs of an Item Received by Order
	Create a Cost Change
	Create a Cost Change
	Change Cost at the Item/Supplier/Country of Sourcing Level
	Change Costs at the Item/Supplier/Country of Sourcing/Location Level

	Future Cost Event Log window [costeventlog]
	View Future Cost Event Log
	Edit a Cost Change
	Edit Costs at the Item/Supplier/Country of Sourcing Level
	Edit Costs at the Item/Supplier/Country of Sourcing/Location Level

	Delete a Cost Change
	Edit a Cost Change Reason
	Accept Cost Changes Received Through EDI
	View additional details about the item

	Delete a Cost Component from a Non-Merchandise Code
	Add a Cost Component for a Non-Merchandise Code
	Cost Change Approval Process
	Submit a Cost Change for Approval
	Approve a Cost Change
	Reject a Submitted Cost Change
	Cancel an Approved Cost Change

	9 Inventory Control
	Maintain Shipment Schedules
	Calendar Overview
	Create a Trial Variance Report
	Find Worksheet for Bill of Lading [bolshipfind]
	Worksheet for Bill of Lading [bolshipment]
	Create a Bill of Lading Worksheet
	Stop Shipment Window [stopship]
	Create a Stop Shipment List
	Create a New Stop Shipment Record

	Delete Stop Shipment Records
	Delete a Specific Stop Shipment Record
	Delete Multiple Stop Shipment Records

	Scheduled Item Maintenance Window [sitlink]
	Store Sales / Warehouse Issues Window [stslwhis]
	View Sales History or Warehouse Issues by Item and Location
	Reclassification View/Maintain - Detail Window [reclass]
	Reclassification View Window [reclass]
	Region Maintenance Window [region]
	Regionality Maintenance Window [regionality]
	Groups and Locations
	Functionality

	View a Regionality Relationship
	Missing Documents Window [missdocs]
	Create a Purchase Order Shipment
	Edit a Shipping Schedule for a Warehouse
	Edit a Shipping Schedule for a Warehouse by Store
	View a Shipping Schedule for a Warehouse by Ship Date
	View a Shipping Schedule for a Warehouse by Store
	View Shipping Information for a Purchase Order
	View a Delivery Schedule at the Store or Warehouse Level
	Edit a Shipping Schedule for a Warehouse by Ship Date
	Shipment Window [shipment]
	View a Shipment
	Purchase Order Shipment Window [ordshipment]
	Store Shipment Schedule Dates Window [sdtsched]
	Store Shipment Schedule Stores Window [strsched]
	Store Ship Schedule Maintenance Window [mainschd]
	Shipment Search Window [shipfind]
	Search for a Shipment
	Adjust Units Received by Shipment/Order
	Item Receiving Window [recitem]
	Receiving an Item
	Carton Receiving Window [reccarton]
	Receiving a Carton
	Receipt Detail Window [recadjdet]
	Receiver Cost Adjustment Window [recctadj]
	Receiver Unit Adjustment Window [recutadj]
	Maintain Activity Schedules
	View an Activity Schedule for a Store
	View an Activity Schedule for a Warehouse
	Edit an Activity Schedule for a Store
	Edit the Activity Schedule
	Add Closing Dates
	Delete a Closing Date

	View an Activity Schedule for Multiple Locations
	View an Activity Schedule for the Company
	View a Warehouse
	View Investment Buy Attributes for a Warehouse
	View Virtual Warehouses for a Physical Warehouse
	View All Warehouse Assignments
	Edit an Activity Schedule for a Warehouse
	Edit the Activity Schedule
	Add Closing Dates
	Delete a Closing Date

	Edit an Activity Schedule for Multiple Locations
	Edit an Activity Schedule
	Add Closing Dates
	Delete a Closing Date

	Edit an Activity Schedule for the Company
	Add a Date on Which the Company is Closed
	Delete a Date on Which the Company is Closed
	Add Locations to the Exception List
	Delete a Location from the Exception List
	Edit the Details for a Location

	View a Request for a Stock Count
	Edit a Request for a Stock Count
	Edit the Merchandise Levels in a Unit and Dollar Type of Request
	Add Locations to the Request
	Delete a Location from the Table

	Adjust the Stock Ledger After a Stock Count
	Adjust the Monetary Values for the Current Department
	Enter the Details for Another Department at the Same Location
	Enter the Details for Another Location

	Adjust the Stock on Hand After a Stock Count
	View Stock Count Schedules
	Edit Stock Count Schedules
	View the Results of a Stock Count
	Edit the Results of a Stock Count
	Enter the Results of a Stock Count
	Stock Order Exceptions Reconciliation Window [soerbol]
	Carton Level Disposition Window [soerbol]
	Redistribute Stock Within a Physical Warehouse
	Reconcile Stock Order Exceptions
	Reconcile Stock Order Exceptions at the Carton Level

	Record Attributes for a Supplier
	Customs Entry Header Window [cehead]
	Customs Entry Items Window [ceordit]
	Customs Entry Item/BL/Container Window [ceordit]
	Customs Entry Search Window [cefind]
	Customs Entry Forms Window [ceforms]
	Customs Entry Shipment Window [ceship]
	Customs Entry Charges Window [cecharge]
	Transportation License/Visa Window [tranlvis]
	Customs Entry License/Visa Window [celvisa]
	Customs Entry Protest Window [ceprotst]
	Transportation Window [transprt]
	Transportation Item Window [transku]
	Transportation Claims Window [tranclm]
	PO-Level Transportation Window [tranpo]
	Transportation Packing Window [tranpack]
	Transportation Delivery Window [trandelv]
	Transportation Selection Window [tranfind]
	Commercial Invoice Window [transprt]
	Transportation Dates Window [transprt]
	Freight Window [transprt]
	Transportation Totals Window [transprt]
	Transportation Finalize Window [transfin]
	Item Transformation Window [tsfxform]
	Item Transformation Matrix Window [tsfxformresult]
	Product Transformation Window [prodtsfm]
	Transformation Maintenance Window [itemxform]
	Transformation Yield Maintenance Window [itxformyld]
	Set Up Transfers
	Create a Transfer Entity
	View Transfer Zones
	Edit Transfer Zones
	Add a Transfer Zone
	Delete a Transfer Zone

	Add a Transfer Work Order Activity
	Transfer Entity Window [tsfentity]
	View a Transfer
	View Monetary Amounts in Other Currencies
	View Up Charges Associated with an Item
	View Transfer Totals
	View Diff Items

	View a Transfer Entity
	View a Transfer Work Order Activity
	Create a Transfer
	Add Items to the Transfer
	Review and Complete the Transfer

	Transfer Maintenance Window [tsf]
	Transfer Detail Window [tsfdetail]
	View Finishing Details on a Transfer
	View Work Orders Associated with a Transfer
	View Items Transformations for a Transfer
	View the Packing Instructions for a Transfer

	Edit a Transfer
	Edit the Items on the Transfer
	Edit Customer Details for a Customer Order Transfer

	Edit a Transfer Entity
	Edit a Transfer Work Order Activity
	Delete a Transfer Work Order Activity

	Edit Transfers with Finishing
	Edit Customer Information for a Transfer

	Transfer Search Window [tsffind]
	Search for a Transfer
	Delete a Transfer Entity
	Copy a Transfer
	Add Items to the Transfer
	Copy a Customer Order Transfer

	Packing Results Window [tsfpackresult]
	Transfer Entity Locations Window [tsfentitylocs]
	Transfer Up Charges Window [tsfchrg]
	Delete Up Charges Associated with a Transfer
	Transfer Parent/Diff Summary Window [tsfscsum]
	Print a Transfer
	Transfer Work Order Maintenance Window [tsfwo]
	Create a Mass Return Transfer with a Return to Vendor
	Transfer Zone Maintenance Window [tsfzone]
	Locations within Transfer Zone Maintenance Window [tsfzloc]
	Create Transfers with Finishing
	Add a Work Order to a Transfer
	Review and Complete the Transfer

	Pack an Item on a Transfer
	Break a Pack into its Components
	Change the Pack
	Create a Pack Based on Component Items
	Review and Complete Packing

	Transform an Item
	Transfer Approval Process
	Submit a Transfer for Approval
	Approve a Transfer
	Delete a Transfer
	Close a Transfer
	Create Mass Return Transfers
	Mass Return Transfers Window [mrt]
	Create a Mass Return Transfer for Reallocation
	Edit a Mass Return Transfer
	Maintain Items on the Mass Return Transfer
	Add Items to the Mass Return Transfer
	Delete an Item from the Mass Return Transfer

	Maintain Locations on the Mass Return Transfer
	Add Locations to the Mass Return Transfer
	Delete Locations from the Mass Return Transfer


	Filter a Mass Return Transfer
	Filter by Item/Location

	Search for a Mass Return Transfer
	Add Items to a Mass Return Transfer
	Mass Return Transfer Search Window [mrtfind]
	Mass Return Transfers - Locations Window [mrtloc]
	Maintain Return to Vendor (RTV) Shipments
	View an RTV Order
	View a Mass Return Transfer
	Create an RTV Order
	Add Items to the RTV Order

	Approve an RTV Order
	RTV Maintenance Window [rtv]
	Edit an RTV Order
	Edit the Supplier's Return Address and Courier Information
	Edit the Items on the RTV Order
	Delete an Item from the RTV Order

	Add Locations to a Mass Return Transfer
	RTV Search Window [rtvfind]
	Search for an RTV Order
	Cancel an RTV Order
	Shipment Info Window [rtv]
	Unapprove an RTV Order
	Mass Return Transfer Approval Process
	Submit a Mass Return Transfer
	Approve a Mass Return Transfer
	Reject a Mass Return Transfer
	Close a Mass Return Transfer
	Set Up Inventory Adjustments
	View Inventory Status Types
	View Inventory Adjustment Reasons
	Add an Inventory Adjustment Reason
	Add an Inventory Status Type
	Adjust Inventory
	Adjust Inventory by Item
	Inventory Adjustment by Location Window [invadjst]
	Adjust Inventory By Location
	Adjust Inventory of Transformed Items
	Maintain Inventory Adjustment Reasons
	Edit an inventory adjustment reason
	Delete an inventory adjustment reason

	Inventory Adjustment by Item Window [invadjsk]
	Inventory Status Types Window [invstyps]
	Wholesale and Franchise Orders Window [wforder]
	Create Wholesale Franchise Order
	Distribute Items in a Wholesale/Franchise Order Window [wforder]
	Bill to Address Window [wforder]
	Set Bill to Address
	Edit Wholesale Franchise Orders
	Edit Wholesale/Franchise Orders
	Substitute an Item on a Wholesale/Franchise Order
	Distribute Wholesale/Franchise Orders
	Delete Wholesale/Franchise Item from Orders

	Wholesale and Franchise Returns window [wfreturns]
	Create Wholesale Franchise Returns
	Edit Wholesale and Franchise Returns
	Edit Wholesale/Franchise Returns
	Delete Wholesale/Franchise Item from Returns

	Wholesale Franchise Orders and Returns Search window [wfordretfind]
	Wholesale Franchise Customer Group Maintenance Window [wfcustomergroup]
	Wholesale Franchise Customer Maintenance Window [wfcustomer]
	View Wholesale Franchise Customer Groups
	View Wholesale/Franchise Customer Groups

	Edit Wholesale Franchise Customer Groups
	Edit Wholesale/Franchise Customers
	Delete Wholesale/Franchise Customers

	Search for a Wholesale Franchise Order/Return
	Edit the Wholesale Cost Relationship Maintenance window
	Search for the Cost Relationship
	Edit the Cost Relationship
	Delete the Cost Relationship

	Wholesale Franchise Customer Store Window [wfstore]
	Wholesale Cost Relationship Maintenance Window [costdburel]
	Item Cost Details Window [wforder]
	Enter Item Cost Details

	10 Replenishment
	Set Up Investment Buy Parameters
	Add Inventory Management Constraints to a PO at Different Levels
	Define Scaling Constraints
	Define Minimum Constraints
	Define Truck Splitting Constraints
	Add a Pooled Supplier
	Define Order Quantity Scaling
	Recalculate the Purchase Order


	Add Inventory Management Information for a Supplier
	Define Replenishment Review Attributes
	Define Due Order Processing Pparameters
	Define Supplier Minimum Attributes
	Specify Scaling Attributes
	Define Other Attributes
	Define Truck Splitting Attributes
	Define Investment Buy Attributes
	Define Rounding Attributes

	Set Up Replenishment Parameters
	Add a Delivery Schedule at the Store or Warehouse Level
	Add a Delivery Schedule for a Supplier
	Add Inventory Management Constraints to a PO at Different Levels
	Define scaling constraints
	Define Minimum Constraints
	Define Truck Splitting Constraints
	Add a Pooled Supplier
	Define Order Quantity Scaling
	Recalculate the Purchase Order

	Add Inventory Management Constraints to a Supplier
	Define Scaling Constraints
	Define Truck Splitting Constraints
	Define Minimum Constraints
	Define Bracket Costing Constraints

	Apply Replenishment to an Item
	Master Replenishment Attributes Window [replattr]
	Replenishment Attribute View Window [rplattrv]
	Replenishment Attribute History Window [replattrhist]
	Add Replenishment Attributes to an Item or Item List
	Select a Replenishment Method
	Specify the Replenishment Dates
	Define the Primary Replenishment Pack
	Specify the Supplier for the Replenishment of the Item
	Define the Replenishment Cycle
	Define Aallowable Order Change Tolerances
	Define Stock Values
	Specify the Lead Times for the Item

	Replenishment Attribute Maintenance Window [replattr]
	Search for Scheduled Replenishment Attributes
	Add a Substitute Item for an Item on Replenishment
	Scheduled Replenishment Update Find Window [schrplfind]
	Review Items on Replenishment
	Add a Delivery Schedule

	Replenishment Results Detail - Costs Window [rplrsltd]
	Replenishment Results Detail - Forecast Window [rplrsltd]
	Replenishment Results Detail - Inventory Window [rplrsltd]
	Replenishment Results Detail - Dates Window [rplrsltd]
	Replenishment Results Detail Window [rplrsltd]
	Replenishment Results List Window [rplrsltl]
	View Replenishment Results Detail for a PO
	View Replenishment Results Detail for an Item on the Buyer Worksheet
	View Replenishment Results List
	Review Recommended Order Quantities
	Add Investment Buy Attributes to a Warehouse
	Create a PO from a Buyer Worksheet
	Create the PO in Approved Status
	Create the PO in Worksheet Status
	Add an Item to the Buyer Worksheet
	Add an Item to an Existing PO from the Buyer Worksheet
	Filter the Buyer Worksheet
	Split an Order by Truckload
	Create a Truck Split at the Order Level


	11 Financial Management
	Maintain Budgets
	Monthly Budget Window [deptbud]
	View a Budget by Budget Type
	Edit a Budget by the Month
	View Monthly Budget Window [deptbudv]
	View a Budget by the Half
	Edit a Budget by the Half
	Actual Landed Cost Header Window [alchead]
	View Actual Landed Cost Components
	View Actual Landed Cost Components by Location
	View Processing Errors for Actual Landed Costs
	ALC Component Information Window [alccomp]
	View Actual Landed Costs at the Purchase Order/Item Level
	View the Details of a Customs Entry
	View the Details of an Obligation
	View the Details of a Shipment
	View the Details for the Purchase Order

	ALC Component Location Information Window [alccomp]
	ALC Order Find Window [alcofind]
	ALC Order Finalize Window [alcordfn]
	ALC Selection Window [alcfind]
	Average Cost Adjustment Window [avcstadj]
	CVB Details Window [cvbmaint]
	CVB Maintenance Window [cvbmaint]
	Transaction Data Detail Window [trandata]
	Transaction Data Window [trandata]
	Error Information Window [iferrors]
	Half Budget Information Window [rinvbud]
	Locations Maintenance Window [oblmain]
	View an Obligation
	Create an Obligation
	Enter Vendor Information
	Enter the Cost Components
	Allocate a Cost Component to a Location
	Review and Complete the Oobligation

	Edit an Obligation
	Search for an Obligation
	Obligation Search Window [oblfind]
	Obligation Maintenance Window [oblmain]
	Delete an Obligation
	Approve an Obligation

	OTB Budget Maintenance Window [otbbudg]
	OTB Forward Limits Maintenance Window [otbfwd]
	Service Confirmation by Store Window [svcconf]
	Confirm Performance of Service
	Cost Change Search Window [ccfind]
	Search for a Cost Change
	Shipment Detail Window [alchead]
	Stock Counts Overview
	Stock Count Schedule Window [stksched]
	Schedule Stock Counts
	Delete Stock Count Schedules
	Stock Count Search Window [stkfind]
	Search for a Stock Count
	Stock Count Request Maintenance Window [stkrqst]
	Request a Stock Count
	Delete a Request for a Stock Count
	Stock Count Results - Dollar Changes Window [stkdeptd]
	Stock Count Variance Window [stkvarnc]
	Stock Count Results Maintenance Window [stkvwedt]
	Stock Count Virtual Warehouse Distribution Window [stkvwhdist]
	Stock Count Results Dollar View Window [stkvwdlr]
	Select Product Level Window [stkrqst]
	View Monetary Values After a Stock Count
	Maintain the Stock Ledger
	Stock Ledger Maintenance Window [stkldgmn]
	Edit the Stock Ledger
	Edit the Cost Maintenance
	Stock Ledger View Window [stkldgrv]
	Stock Ledger Search Window [stkldgrv]
	View the Stock Ledger
	View the Stock Ledger Maintenance
	Search for Inventory by Item and Location
	Stock Ledger Maintenance Search Window [stkldgmn]
	Maintain the General Ledger Cross Reference
	GL Cross Reference Window [glcrossr]
	View the General Ledger Cross Reference
	Create a General Ledger Cross Reference
	Edit a General Ledger Cross Reference
	Delete a Cross Reference

	General Ledger Search Window [glfind]
	Search for a General Ledger Cross Reference
	Transfer Entity Window - Set of Books [tsfsobs]
	Associate a Set of Books with a Transfer Entity
	Set Up Sales Taxes
	Delete an Item from a Tax Code
	Delete a Department from a Tax Code
	Create a Tax Jurisdiction
	Delete a Tax Jurisdiction
	Add a Geocode
	Add a geocode at the country level
	Add a Geocode at the State Level
	Add a Geocode at the County Level
	Add a Geocode at the City Level
	Add a Geocode at the District Level
	Review and Complete the Geocode

	Edit a Geocode
	Delete a Geocode
	Delete a Store from a Geocode
	Associate a Store with a Geocode
	Delete a Tax Code from a Geocode
	Associate a Tax Code with a Geocode

	Search for a Geocode
	Associate Geocodes with a Store or Tax Code
	Associate a Geocode with a Store
	Delete a Geocode from a Tax Code
	Associate Tax Codes with a Merchandise Hierarchy
	Audit Window [taxcode]
	Tax Codes Form Window [taxcode]
	Tax Rate View Window [taxratev]
	Tax Hierarchy Window [taxhier]
	Create a Tax Code
	Associate a Department with a Tax Code
	Associate a Geocode with a Tax Code
	Associate an Item with a Tax Code

	Edit a Tax Code
	Add a Tax Type
	Delete a Tax Type
	Add a Tax Rate
	Delete a Tax Rate

	Edit a Tax Code/Department Relationship
	Delete a Tax Code from a Department
	Add a Tax Code to a Department

	Edit a Tax Code/Item Relationship
	Delete a Tax Code from an Item
	Add a Tax Code to an Item

	Edit a Tax Code/Tax Product Group Item List
	Delete a Tax Code from a Tax Product Group Item List
	Add a Tax Code to a Tax Product Group Item List

	Copy Tax Codes to a Department
	Copy Tax Codes to a Tax Product Group Item List
	Copy Tax Codes to an Item
	Search for a Tax Code
	Audit Window [gctxcde]
	Geocode Tax Code Window [gctxcde]
	Geocode Hierarchy Maintenance Window [gcdhier]
	Item Tax Codes Window [ittxcode]
	Audit Window [ittxcode]
	Copy Window [ittxcode]

	12 User Tools
	Define a Timeline
	View Timeline Steps
	View a Timeline
	View a Timeline Associated with a Purchase Order
	View a Timeline for a Customs Entry
	View a Timeline for an Item
	Define a Timeline Step
	Timeline Window [timeline]
	Defining a Timeline
	Maintain Timelines Associated with a Purchase Order
	Delete a Timeline Step
	Delete the Timeline Associated with a purchase order

	Maintain Timelines
	Edit a Timeline
	Delete a Timeline

	Maintain Timelines for a Customs Entry
	Recalculate Revised Dates for All Steps Based on the Revised or Actual Date for a Specified Step
	Delete a Step from the Timeline
	Delete the Timeline from the Custom's Entry Record

	View a Timeline for a Transportation Element
	Maintain Timelines for a Transportation Element
	Delete a Transportation Order
	Recalculate Revised Dates for All Steps Based on the Revised or Actual Date for a Specified Step
	Delete a Step from the Timeline
	Delete the Timeline from the Transportation Record

	Maintain Timelines for an Item
	Recalculate Revised Dates for All Steps Based on the Revised or Actual Date for a Specified Step
	Delete a Step from the Timeline
	Delete the Timeline from the Item

	Copy a Timeline
	Timeline Steps Window [timestep]
	Timeline Step Components Window [timestco]
	Maintain Timeline Steps
	Edit a Timeline Step
	Delete a Timeline Step

	Copy Like Timeline Step Window [timestep]
	Maintain Transit Times
	Edit Transit Times
	Delete Transit Times

	Calculate Dates Window [timeline]
	Associate a Timelines with an Activity
	Associate a Timeline with an Item
	Associate a Timeline with a Customs Entry
	Associate a Timeline with a Purchase Order
	Associate a Timeline with a Transportation Element
	Maintain Documents
	Document Maintenance Window [docmain]
	View Documents
	Add a Document
	Edit a Document
	Delete a Document
	Required Documents Window [reqdoc]
	Delete a Required Document from a Country
	Delete a Required Document from a Partner
	Delete a Required Document from a Supplier
	Delete a Required Document from an HTS Heading
	Associate a Document with a RMS Element
	Add a Required Document to an HTS Heading
	Add a Required Document to an Item
	Add a Required Document to a Country
	Add a Required Document to a Letter of Credit
	Add a Required Document to a Partner
	Add a Required Document to a Supplier
	Maintain Tickets and Labels
	Ticket Items Window [ticket]
	Edit Requests for Tickets or Labels
	Add a Request
	Delete a Request
	Add Ticket Types
	Add a Ticket Type
	Add an Attribute to a Ticket Type

	Request Manual Ticketing Window [rqsttckt]
	Request Tickets or Labels
	Ticket Types Window [ticket]
	Functional Area Security

	Edit Ticket Types for an Item
	Add a Ticket Type
	Delete a Ticket Type
	Review and Complete the Ticket Type

	Edit Ticket Types for Multiple Items

	13 System Administration
	Maintain System Parameters
	Maintain Audit Trails
	Dynamic Hierarchies
	Error Message and Multi-View Maintenance
	Code Maintenance
	Batch Maintenance
	System Variables
	Printers
	Main Menu
	Calendar Overview

	Batch Control Window [batchcnt]
	Batch Bookmark Window [batchrst]
	View the Status of Batch Programs
	Batch Restart Window [batchrst]
	Batch Control History Window [batchcnt]
	Edit Batch Controls
	Buyers
	Buyer Worksheet Window [buyerwksht]
	Buyer Maintenance Window [buyer]
	Maintain a Buyer
	Edit a Buyer
	Delete a Buyer


	Create a Competitor
	Edit a Competitor
	Delete a Competitor
	Create a Competitor's Store
	Edit a Competitor's Store
	Delete a Competitor's Store
	Create a Competitive Shopper
	Edit a Competitive Shopper
	Delete a Competitive Shopper
	Record Competitor Prices
	Edit a Competitor's Price History
	Cost Component Maintenance Window [elccomp]
	Non-Merchandise Cost Components Window [nonmerch]
	Cost Change Reason Maintenance Window [rsncost]
	Cost Buildup Template Search Window [costtmfnd]
	Cost Buildup Template Window [costbdutpl]
	Search for a Cost Buildup Template
	Cost Zones Window [costzone]
	Cost Zone Locations Window [costzone]
	Cost Zone Groups Window [costzone]
	Edit Cost Zone Groups
	Edit a Cost Zone Group
	Edit a Cost Zone Associated with a Cost Zone Group
	Edit Locations Assigned to a Cost Zone
	Exit the cost zone windows


	Oracle Retail Start Tree Administration Window [treeadmn]
	New Item Window [treeadmn]
	Add a System Folder to the Main Menu
	Add a System Element to the Main Menu
	Enter Details for Type of Element
	Secure the Element

	Edit the System Main Menu
	Add a Folder
	Add an Element
	Edit Security for an Element
	Delete a Folder or Element

	Navigate the Tree Administration Folders
	Add User Element Window [rtkstrt]
	Add a User Element to the Main Menu
	Add User Folder Window [rtkstrt]
	Add a User Folder to the Main Menu
	Search for a Folder or Element on the Main Menu
	Navigator User Options Window [rtkstrt]
	Edit the Navigator Toolbar
	Secure an Element on the System Main Menu
	Create a Custom View
	Security Control Window [treeadmn]
	Oracle Retail Printing Window [printfrm]
	Generate a Report
	Report Descriptions
	System Parameter Maintenance Window [sys_ctrl]
	Edit System Variables
	View System Code Types
	Edit System Code Types
	Add a Code Type
	Add Values to a Code Type
	Delete Values from a Code Type
	Delete a Code Type

	Code Detail Maintenance Window [codedetl]
	Maintain Inventory Status Types
	Edit an Inventory Status Type
	Delete an Inventory Status Type

	Edit a Regionality Relationship
	Delete a Group/Location Combination
	Delete Elements from a Group/Location Combination

	Codes Header Maintenance Window [codehead]
	Edit Dynamic Hierarchies
	View Halves
	Edit Halves
	Add a Half
	Delete a Half

	Printer Maintenance Window [printmnt]
	View System Printers
	Edit System Printers
	Add a Printer
	Delete a Printer

	Edit Multi-View Columns
	Edit a Multi-View Column
	Delete a Multi-View Column
	Add a Multi-View Column

	Edit an Organizational Unit
	Preview Parameter Window [msgsear]
	Preview Parameter Window [msgedit]
	Error Message Search Window [msgsear]
	Edit System Error Messages
	Edit an Error Message
	Add an Error Message
	Delete an Error Message

	Error Message Maintenance Window [msgedit]
	Edit Audit Trails
	Edit the Fields to be Audited
	Delete a Table from the List of Audited Tables

	Create a Touch Button Configuration
	Add a Primary Touch Button to the First Layer Palette
	Add a Secondary Touch Button to the Second Layer Palette
	Associate Items with a Touch Button
	Associate Stores with the Configuration
	Review and Complete the Configuration

	Add Touch Buttons to a Touch Button Configuration
	Add a Primary Touch Button to the First Layer Palette
	Add Secondary Touch Buttons to the Second Layer Palette
	Review and Complete the Palettes

	Search for a Touch Button Configuration
	Delete Touch Buttons from a Touch Button Configuration
	Copy a Touch Button Configuration
	Edit the Properties of Touch Buttons in a Touch Button Configuration
	Edit the Stores for a Touch Button Configuration
	Associate Stores with the Configuration
	Delete a Single Store from the Configuration
	Delete Multiple Stores from the Configuration by Location Type
	Delete all of the Stores from the Configuration
	Review and Complete the Configuration

	Delete a Touch Button Configuration
	VAT
	VAT Item Maintenance Window [vatitem]

	VAT Code Maintenance Window [vatcode]
	VAT Region Maintenance Window [vatreg]
	VAT Department Maintenance Window [vatdeps]
	Rates Maintenance Window [vatcode]
	Channel Maintenance Window [channel]
	Add a Channel
	Maintain a Channel
	Edit a Channel
	Delete a Channel

	View Channels
	Banner Maintenance Window [banner]
	Add a Banner
	Maintain a Banner
	Edit a Banner
	Delete a Banner

	View a Banner
	Add Item Window [buyerwksht]
	Unit of Measure Window [uom]
	Country Maintenance Window [country]
	View Country
	Maintain Country Attributes
	Country Tariff Treatment Window [cnttartr]
	View an Expense Profile for a Country
	Like Description Window [tl_shdw]
	Store Format Maintenance Window [storefmt]
	Edit Supplier Availability for Items
	Add an Item
	Delete an Item

	Maintain an Expense Profile for a Country
	Edit an Expense Profile
	Delete an Expense Profile
	Edit an Expense Detail
	Delete a Detail

	Maintain an Expense Profile for a Supplier
	Delete a Profile
	Add a Detail
	Delete a Detail

	Freight Size Window [frtsize]
	Add a Freight Size
	Maintain a Freight Size
	View a Freight Size
	Freight Type Window [frttype]
	Add a Freight Type
	Maintain a Freight Type
	View a Freight Type
	Partner Org Unit window [supporg]
	Half Window [half]
	Inventory Adjustment Reason Code Maintenance Window [rsninvad]
	Edit a Non-Merchandise Code
	Non-Merchandise Codes Maintenance Window [nonmerch]
	Invoicing Attributes Window [partner]
	Locations Window [costzone]
	Multisearch Editor Window [mfind45]
	Multiview Edit Window [medit45]
	Search for a Column on a Multi-View
	Transfer Work Order - Activity Setup Window [woactivity]
	Search for a Product Restriction Configuration
	Search for a Money Order Configuration
	Outside Locations Window [outlocs]
	Partner Find Window [partfind]
	Partner Maintenance Window [partner]
	Purchase Order List Window [buyerwksht]
	Split Supplier Window [buyerwksht]
	Maintain System Security
	Maintain Users
	Maintain security groups
	Assign Regionality Relationships
	Maintain Secure Areas

	View a User
	Add a User
	Edit a User
	Delete a user
	View User Roles
	Add a User Role
	Edit a User Role
	User Role Privileges Window [rolepriv]
	Delete a User Role
	User Attributes Window [usrattr]
	Security User/Group Link Window [susrgrp]
	Add LOV Restrictions to a User Group
	View Security Groups
	View User and Security Group Links
	Add a Security Group
	Edit LOV Restrictions to a User Group
	Filter Data
	Delete a Group/Hierarchy Level

	View Location Security by Group
	Add Location Security by Group
	Edit Location Security by Group
	Delete an Individual Record
	Delete Multiple Records

	Edit a Security Group
	Delete a Security Group

	Add User and Security Group Links
	Location Security Matrix Window [slocmtrx]
	Security Group Maintenance Window [sgrpattr]
	Add a Regionality Relationship
	Add a New Group/Location Combination
	Add Elements to a Group/Location Combination

	Edit User and Security Group Links
	Delete a Security Group

	Internationalize RMS
	Maintain Countries
	Maintain Currencies
	Maintain Languages
	Maintain Units of Measure

	Language Maintenance Window [lang]
	Edit a Value in Multiple Languages
	Add Translations
	Copy Translations from a Similar Value
	Delete a Translation

	Currency Exchange Rates Window [currency]
	Currency Exchange Type Mapping Window [currxref]
	Currency Maintenance Window [currency]
	View Currencies
	Edit Currencies
	Add a Currency
	Delete a currency that was just added to the table

	Edit Currency Exchange Rates
	Add an Exchange Rate
	Delete an Exchange Rate

	Map Currency Exchange Types
	Translation Maintenance Window [tl_shdw]
	Language Translation Window [tl_lang]
	View Translations in a Target Language
	View Languages
	Edit Translations in a Target Language
	Edit Languages
	Add a Language
	Delete a Language

	Edit Countries
	Add a Country
	Delete a Country

	Add an Expense Profile for a Country
	Create Point of Sale Configurations
	POS Coupon Window [poscoup]
	Create a Coupon Configuration
	List of Classes Window [posmcrit]
	List of Departments Window [posmcrit]
	List of Groups Window [posmcrit]
	List of Items Window [posmcrit]
	List of Included items Window [posmcrit]
	List of Subclasses Window [posmcrit]
	Money Order Window [posmord]
	Create a Money Order Configuration
	Pay In/Out Window [pospyio]
	Create a Pay In/Pay Out Configuration
	POS Button Configuration Window [posbttn]
	POS Button Detail Window [posbttn]
	POS Button Move Window [posbttn]
	POS Merchandise Criteria Window [posmcrit]
	POS Day/Time/Date Window [pospres]
	POS Product Restriction Window [pospres]
	Stores Window [posstore]
	Resend to Stores Window [posrsnd]
	Supplier Payment Types Window [posspay]
	Create a Product Restriction Configuration
	Tender Type Window [posttyp]
	Create a Tender Type Configuration
	Maintain the Items Associated with Point of Sale Configurations
	Associate Items with a POS Configuration

	Exclude Items from a POS Configuration
	Resend a POS Configuration to Stores
	Search for a Coupon Configuration
	Edit a Coupon Configuration
	Associate Stores with the Configuration
	Delete a Single Store from the Configuration
	Delete Multiple Stores by Location Type
	Delete All of the Stores
	Delete a Coupon Configuration
	Review and Complete the Configuration

	Edit the Stores for a Coupon Configuration
	Associate Stores with the Configuration
	Delete a Single Store from the Configuration
	Delete Multiple Stores by Location Ttype
	Delete All of the Stores
	Review and Complete the Configuration

	Delete Items from a Coupon Configuration
	Resequence Coupons
	Copy a Coupon Configuration
	Edit a Money Order Configuration
	Delete a Money Order Configuration
	Associate Stores with the Configuration
	Delete a Single Store from the Configuration
	Delete Multiple Stores by LocationType
	Delete All of the Stores
	Review and Complete the Configuration

	Copy a Money Order Configuration
	Copy a Pay In/Pay Out Configuration
	Edit a Pay In/Pay Out Configuration
	Delete a Pay In/Pay Out Configuration
	Associate Stores with the Configuration
	Delete a Single Store from the Configuration
	Delete Multiple Stores from the Configuration by Location Type
	Delete All of the Stores from the Configuration
	Review and Complete the Configuration

	Search for a Pay In/Pay Out Configuration
	Edit a Tender Type Configuration
	Associate Stores with the Configuration
	Delete a Single Store from the Configuration
	Delete Multiple Stores by Location Type from the Configuration
	Delete All of the Stores from the Configuration
	Review and Complete the Configuration

	Search for a Tender Type Configuration
	Copy a Tender Type Configuration
	Edit a Product Restriction Configuration
	Copy a Product Restriction Configuration
	Edit the Day/Time/Date Restrictions for a Product Restriction Configuration
	Edit the Stores for a Product Restriction Configuration
	Associate Stores with the Configuration
	Delete a Single Store from the Configuration
	Delete Multiple Stores from the Configuration by Location Type
	Delete all of the Stores from the Configuration
	Review and Complete the Configuration

	Delete a Product Restriction Configuration
	Delete Items from a Product Restriction Configuration
	Edit the Items for a Touch Button Configuration
	Associate Items with a Primary Touch Button on the First Layer Palette
	Associate Items with a Secondary Touch Button to the Second Layer Palette
	Delete Items from a Primary Touch Button on the First Layer Palette
	Delete Items from a Primary Touch Button on the First Layer Palette

	Move Touch Buttons in a Touch Button Configuration
	Jurisdiction Maintenance Window [cntrytxjur]
	Add a Country Tax Jurisdiction
	Maintain a Country Tax Jurisdiction
	Edit a Country Tax Jurisdiction
	Delete a Country Tax Jurisdiction

	View a Country Tax Jurisdiction

	Acronyms
	Glossary



