This software and related documentation are provided under a license agreement containing restrictions on use and disclosure and are protected by intellectual property laws. Except as expressly permitted in your license agreement or allowed by law, you may not use, copy, reproduce, translate, broadcast, modify, license, transmit, distribute, exhibit, perform, publish, or display any part, in any form, or by any means. Reverse engineering, disassembly, or decompilation of this software, unless required by law for interoperability, is prohibited.

The information contained herein is subject to change without notice and is not warranted to be error-free. If you find any errors, please report them to us in writing.

If this is software or related documentation that is delivered to the U.S. Government or anyone licensing it on behalf of the U.S. Government, the following notice is applicable:

U.S. GOVERNMENT END USERS: Oracle programs, including any operating system, integrated software, any programs installed on the hardware, and/or documentation, delivered to U.S. Government end users are “commercial computer software” pursuant to the applicable Federal Acquisition Regulation and agency-specific supplemental regulations. As such, use, duplication, disclosure, modification, and adaptation of the programs, including any operating system, integrated software, any programs installed on the hardware, and/or documentation, shall be subject to license terms and license restrictions applicable to the programs. No other rights are granted to the U.S. Government.

This software or hardware is developed for general use in a variety of information management applications. It is not developed or intended for use in any inherently dangerous applications, including applications that may create a risk of personal injury. If you use this software or hardware in dangerous applications, then you shall be responsible to take all appropriate fail-safe, backup, redundancy, and other measures to ensure its safe use. Oracle Corporation and its affiliates disclaim any liability for any damages caused by use of this software or hardware in dangerous applications.

Oracle and Java are registered trademarks of Oracle and/or its affiliates. Other names may be trademarks of their respective owners.

Intel and Intel Xeon are trademarks or registered trademarks of Intel Corporation. All SPARC trademarks are used under license and are trademarks or registered trademarks of SPARC International, Inc. AMD, Opteron, the AMD logo, and the AMD Opteron logo are trademarks or registered trademarks of Advanced Micro Devices. UNIX is a registered trademark of The Open Group.

This software or hardware and documentation may provide access to or information on content, products, and services from third parties. Oracle Corporation and its affiliates are not responsible for and expressly disclaim all warranties of any kind with respect to third-party content, products, and services. Oracle Corporation and its affiliates will not be responsible for any loss, costs, or damages incurred due to your access to or use of third-party content, products, or services.

Value-Added Reseller (VAR) Language

Oracle Retail VAR Applications

The following restrictions and provisions only apply to the programs referred to in this section and licensed to you. You acknowledge that the programs may contain third party software (VAR applications) licensed to Oracle. Depending upon your product and its version number, the VAR applications may include:

(i) the MicroStrategy Components developed and licensed by MicroStrategy Services Corporation (MicroStrategy) of McLean, Virginia to Oracle and imbedded in the MicroStrategy for Oracle Retail Data Warehouse and MicroStrategy for Oracle Retail Planning & Optimization applications.

(ii) the Wavelink component developed and licensed by Wavelink Corporation (Wavelink) of Kirkland, Washington, to Oracle and imbedded in Oracle Retail Mobile Store Inventory Management.

(iii) the software component known as Access Via™ licensed by Access Via of Seattle, Washington, and imbedded in Oracle Retail Signs and Oracle Retail Labels and Tags.

(iv) the software component known as Adobe Flex™ licensed by Adobe Systems Incorporated of San Jose, California, and imbedded in Oracle Retail Promotion Planning & Optimization application.

You acknowledge and confirm that Oracle grants you use of only the object code of the VAR Applications. Oracle will not deliver source code to the VAR Applications to you. Notwithstanding any other term or condition of the agreement and this ordering document, you shall not cause or permit alteration of any VAR Applications. For purposes of this section, “alteration” refers to all alterations, translations, upgrades, enhancements, customizations or modifications of all or any portion of the VAR Applications including all reconfigurations, reassembly or reverse assembly, re-engineering or reverse engineering and recompiations or reverse compilations of the VAR Applications or any derivatives of the VAR Applications. You
acknowledge that it shall be a breach of the agreement to utilize the relationship, and/or confidential information of the VAR Applications for purposes of competitive discovery.

The VAR Applications contain trade secrets of Oracle and Oracle’s licensors and Customer shall not attempt, cause, or permit the alteration, decompilation, reverse engineering, disassembly or other reduction of the VAR Applications to a human perceivable form. Oracle reserves the right to replace, with functional equivalent software, any of the VAR Applications in future releases of the applicable program.
Contents

Send Us Your Comments ........................................................................................................................ ix

Preface ........................................................................................................................................................ xi

Audience ....................................................................................................................................................... xi
Documentation Accessibility .................................................................................................................. xi
Related Documents ................................................................................................................................ xii
Customer Support ...................................................................................................................................... xii
Review Patch Documentation ................................................................................................................ xii
Improved Process for Oracle Retail Documentation Corrections ...................................................... xiii
Oracle Retail Documentation on the Oracle Technology Network ................................................ xiii
Conventions ............................................................................................................................................... xiii

1 Introducing Oracle Retail Sales Audit (ReSA)
Purpose and Benefits of ReSA ............................................................................................................... 1-1
User Roles ................................................................................................................................................ 1-2
Integrating ReSA with Other Applications .......................................................................................... 1-2
Understanding ReSA Terminology ..................................................................................................... 1-2
Understanding the ReSA Process ......................................................................................................... 1-3

2 Setting up ReSA
Setting up System Administration Options in ReSA ............................................................................ 2-1
  Defining System Options .................................................................................................................... 2-1
  Adding Escheatment Details ............................................................................................................ 2-3
  Defining Voucher Options ................................................................................................................ 2-3
  Defining Error Codes ....................................................................................................................... 2-3
  Adding an Error Code ...................................................................................................................... 2-4
  Adding an Impacted System ............................................................................................................ 2-4
  Defining Reference Codes ............................................................................................................... 2-4
Setting up Security Options in ReSA .................................................................................................... 2-5
  Defining Field Level Access ............................................................................................................. 2-5
    To add a role ................................................................................................................................ 2-5
    To assign a field to the role ........................................................................................................... 2-6
Setting up Employee Details ................................................................................................................ 2-6
  Adding a Store Employee Record .................................................................................................. 2-6
  Adding a Headquarters Employee Record ...................................................................................... 2-8
Viewing an Employee Record ................................................................. 2-9
Editing a Store Employee Record .......................................................... 2-10
Editing a Headquarters Employee Record ............................................. 2-11
Setting up Automated Clearing House (ACH) Options ....................... 2-12
Creating a Bank/Store Relationship ...................................................... 2-12
Editing a Bank/Store Relationship ....................................................... 2-13
Deleting a bank/store relationship ....................................................... 2-14
Setting up Company Closing Date ...................................................... 2-14
Adding a Company Closing Date ........................................................ 2-15
Adding exceptions to a company close ................................................. 2-15
Viewing the Company Closing Dates .................................................. 2-16
Viewing the location exceptions for a company closing ....................... 2-17
Editing the Company Closing Date ...................................................... 2-17
Deleting a Closing Date for a Company ................................................. 2-18
Deleting a Location Exception from a Closing Date ......................... 2-19
Setting up Currency Rounding Rules .................................................. 2-19

3 Defining Totals

Understanding the Total Definition Wizard ......................................... 3-1
Defining Basic Information for Totals .................................................. 3-2
Defining Total Characteristics ............................................................. 3-2
Defining Realms and Joins ................................................................. 3-3
Defining Parameters ........................................................................... 3-3
Defining Roll-Ups ............................................................................. 3-3
Defining Restrictions ........................................................................ 3-4
Defining Location Traits ................................................................... 3-4
Defining Usages ............................................................................... 3-4

Managing Total Definition ................................................................. 3-4
Viewing a Total Definition .............................................................. 3-4
Creating Total Definition ................................................................. 3-5
Editing Total Definition .................................................................... 3-6
Changing the Status of Total Definition ............................................ 3-6

Frequently Asked Questions ............................................................. 3-7

4 Importing Transactional Data

Managing POS/OMS Data in ReSA .................................................. 4-1
Transaction Types in ReSA ............................................................... 4-1
## 5 Defining Audit Rules

<table>
<thead>
<tr>
<th>Section</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>Understanding the Rules Definition Wizard</td>
<td>5-1</td>
</tr>
<tr>
<td>Defining Basic Information for Rules</td>
<td>5-1</td>
</tr>
<tr>
<td>Defining Rule Characteristics</td>
<td>5-2</td>
</tr>
<tr>
<td>Defining Realms and Joins</td>
<td>5-2</td>
</tr>
<tr>
<td>Defining Parameters</td>
<td>5-2</td>
</tr>
<tr>
<td>Defining Restrictions</td>
<td>5-3</td>
</tr>
<tr>
<td>Defining Location Traits</td>
<td>5-3</td>
</tr>
<tr>
<td>Managing Rules</td>
<td>5-3</td>
</tr>
<tr>
<td>Creating Rules Calculation Definition</td>
<td>5-3</td>
</tr>
<tr>
<td>Viewing Rules Calculation Definition</td>
<td>5-3</td>
</tr>
<tr>
<td>Editing Rules Calculation Definition</td>
<td>5-4</td>
</tr>
<tr>
<td>Changing the Status of Rules Calculation Definition</td>
<td>5-4</td>
</tr>
<tr>
<td>Working with the Transaction Maintenance Module</td>
<td>6-2</td>
</tr>
<tr>
<td>Adding Item Information to a Transaction</td>
<td>6-2</td>
</tr>
<tr>
<td>To add an item to a transaction</td>
<td>6-3</td>
</tr>
<tr>
<td>To add item details</td>
<td>6-4</td>
</tr>
<tr>
<td>To add a return reason to an item</td>
<td>6-4</td>
</tr>
<tr>
<td>To add price override information to a transaction</td>
<td>6-4</td>
</tr>
<tr>
<td>To add item discounts to a transaction</td>
<td>6-5</td>
</tr>
<tr>
<td>To add reference information to an item discount</td>
<td>6-5</td>
</tr>
<tr>
<td>To add item reference information</td>
<td>6-6</td>
</tr>
<tr>
<td>To add customer order information to an item</td>
<td>6-7</td>
</tr>
<tr>
<td>Navigating through the Transaction Detail Window</td>
<td>6-7</td>
</tr>
<tr>
<td>Navigating between transactions</td>
<td>6-7</td>
</tr>
<tr>
<td>To add comments</td>
<td>6-7</td>
</tr>
<tr>
<td>To add reference information to a transaction</td>
<td>6-8</td>
</tr>
<tr>
<td>To refresh the errors</td>
<td>6-8</td>
</tr>
<tr>
<td>To view errors associated with a transaction</td>
<td>6-9</td>
</tr>
<tr>
<td>To view audit trails</td>
<td>6-9</td>
</tr>
<tr>
<td>Adding Tender Information to a Transaction</td>
<td>6-9</td>
</tr>
<tr>
<td>Adding Customer Information to a Transaction</td>
<td>6-11</td>
</tr>
<tr>
<td>Adding Paid Out Details to a Transaction</td>
<td>6-12</td>
</tr>
<tr>
<td>Viewing Transaction</td>
<td>6-12</td>
</tr>
<tr>
<td>Viewing a Transaction Data</td>
<td>6-13</td>
</tr>
<tr>
<td>Viewing an Item Reference</td>
<td>6-13</td>
</tr>
<tr>
<td>Viewing Item Details in a Transaction</td>
<td>6-14</td>
</tr>
<tr>
<td>Viewing the Transaction Reference</td>
<td>6-14</td>
</tr>
<tr>
<td>Viewing Export Information for a Transaction</td>
<td>6-14</td>
</tr>
<tr>
<td>Viewing Transaction Details of an Item Summary</td>
<td>6-14</td>
</tr>
<tr>
<td>Managing ACH Transactions</td>
<td>6-15</td>
</tr>
<tr>
<td>Viewing Bank ACH Transactions</td>
<td>6-15</td>
</tr>
<tr>
<td>Adding a Bank ACH Transaction Amount</td>
<td>6-15</td>
</tr>
</tbody>
</table>
Deleting a Bank ACH Transaction Amount................................. 6-16
Viewing a Store Bank ACH Transaction ........................................ 6-17
Adding a Store ACH Transaction Amount ..................................... 6-18
Deleting a Store ACH Transaction Amount .................................. 6-19

Viewing the Store Day Transactions ........................................... 6-20
Searching for a Transaction Audit Trail ...................................... 6-20
Viewing the Transaction Audit Trail ........................................... 6-21
Searching for Totals Audit Trail .................................................. 6-23
Viewing the Totals Audit Trail .................................................... 6-23
Searching for an Item Summary ................................................ 6-24
Searching for Tender Summary Information ............................. 6-25
Viewing the Exported Revisions ................................................. 6-25

Managing Store Audit ................................................................. 6-26
Searching for a Store Day .......................................................... 6-26
Viewing a Store Day Information ................................................ 6-27
Resolving Errors ........................................................................ 6-28
Viewing the Balancing Level Information .................................... 6-29
Viewing Over/Short Totals Information ...................................... 6-29
Viewing Miscellaneous Totals .................................................... 6-29
Managing a Missing Transaction ................................................ 6-30
  To edit a missing transaction .................................................. 6-30
  To delete a missing transaction ............................................... 6-30
Viewing the Import/Export Log .................................................. 6-30
Deleting a Store Day ................................................................. 6-31
Closing a Store Day ................................................................. 6-31

7 Exporting Data

Exporting Audited Data .................................................................. 7-1

Managing General Ledger Accounts ........................................... 7-1
  Searching for a General Ledger Total ....................................... 7-1
  Viewing General Ledger Account Totals .................................... 7-2
  Editing General Ledger Account Totals ..................................... 7-3
  Viewing the General Ledger Cross Reference .......................... 7-4

Glossary

Index
Oracle Retail Sales Audit (ReSA) User Guide, 14.0

Oracle welcomes customers' comments and suggestions on the quality and usefulness of this document.

Your feedback is important, and helps us to best meet your needs as a user of our products. For example:

- Are the implementation steps correct and complete?
- Did you understand the context of the procedures?
- Did you find any errors in the information?
- Does the structure of the information help you with your tasks?
- Do you need different information or graphics? If so, where, and in what format?
- Are the examples correct? Do you need more examples?

If you find any errors or have any other suggestions for improvement, then please tell us your name, the name of the company who has licensed our products, the title and part number of the documentation and the chapter, section, and page number (if available).

---

**Note:** Before sending us your comments, you might like to check that you have the latest version of the document and if any concerns are already addressed. To do this, access the Online Documentation available on the Oracle Technology Network Web site. It contains the most current Documentation Library plus all documents revised or released recently.

---

Send your comments to us using the electronic mail address: retail-doc_us@oracle.com

Please give your name, address, electronic mail address, and telephone number (optional).

If you need assistance with Oracle software, then please contact your support representative or Oracle Support Services.

If you require training or instruction in using Oracle software, then please contact your Oracle local office and inquire about our Oracle University offerings. A list of Oracle offices is available on our Web site at [http://www.oracle.com](http://www.oracle.com).
Preface

The Oracle Retail Sales Audit User Guide describes the application user interface and how to navigate through it.

Audience

This User Guide is for users and administrators of Oracle Retail Sales Audit User Guide. This includes merchandisers, buyers, business analysts, and administrative personnel.

Documentation Accessibility

Our goal is to make Oracle products, services, and supporting documentation accessible to all users, including users that are disabled. To that end, our documentation includes features that make information available to users of assistive technology. This documentation is available in HTML format, and contains markup to facilitate access by the disabled community. Accessibility standards will continue to evolve over time, and Oracle is actively engaged with other market-leading technology vendors to address technical obstacles so that our documentation can be accessible to all of our customers. For information about Oracle's commitment to accessibility, visit the Oracle Accessibility Program website at http://www.oracle.com/pls/topic/lookup?ctx=acc&id=docacc.

Accessibility of Code Examples in Documentation

Screen readers may not always correctly read the code examples in this document. The conventions for writing code require that closing braces should appear on an otherwise empty line; however, some screen readers may not always read a line of text that consists solely of a bracket or brace.

Accessibility of Links to External Web Sites in Documentation

This documentation may contain links to Web sites of other companies or organizations that Oracle does not own or control. Oracle neither evaluates nor makes any representations regarding the accessibility of these Web sites.

Access to Oracle Support

Oracle customers have access to electronic support through My Oracle Support. For information, visit http://www.oracle.com/pls/topic/lookup?ctx=acc&id=info or visit http://www.oracle.com/pls/topic/lookup?ctx=acc&id=trs if you are hearing impaired.
Related Documents

For more information, see the following documents in the Oracle Retail Sales Audit 14.0 documentation set:

- Oracle Retail Merchandising System Release Notes
- Oracle Retail Merchandising System Installation Guide
- Oracle Retail Merchandising System User Guide
- Oracle Retail Trade Management User Guide
- Oracle Retail Sales Audit Online Help
- Oracle Retail Merchandising System Reports User Guide
- Oracle Retail Merchandising System Operations Guide
- Oracle Retail Merchandising System Data Model
- Oracle Retail Merchandising Batch Schedule
- Oracle Retail Merchandising Data Conversion Operations Guide
- Oracle Retail Merchandising Implementation Guide
- Oracle Retail Licensing Information on My Oracle Support
- Oracle Retail Data Conversion Planning Guide on My Oracle Support
- Oracle Retail Merchandising System Online Help
- Oracle Retail Trade Management Online Help
- Oracle Retail Merchandising Installation Test Cases on My Oracle Support
- RMS Online Help
- Oracle Retail Merchandising System Custom Flex Attribute Solution Implementation Guide
- Oracle Retail POS Suite/Merchandising Operations Management Implementation Guide

Customer Support

To contact Oracle Customer Support, access My Oracle Support at the following URL:
https://support.oracle.com

When contacting Customer Support, please provide the following:

- Product version and program/module name
- Functional and technical description of the problem (include business impact)
- Detailed step-by-step instructions to re-create
- Exact error message received
- Screen shots of each step you take

Review Patch Documentation

When you install the application for the first time, you install either a base release (for example, 14.0) or a later patch release (for example, 14.0.1). If you are installing the base release and additional patch releases, read the documentation for all releases that
have occurred since the base release before you begin installation. Documentation for
patch releases can contain critical information related to the base release, as well as
information about code changes since the base release.

**Improved Process for Oracle Retail Documentation Corrections**

To more quickly address critical corrections to Oracle Retail documentation content,
Oracle Retail documentation may be republished whenever a critical correction is
needed. For critical corrections, the republication of an Oracle Retail document may at
times not be attached to a numbered software release; instead, the Oracle Retail
document will simply be replaced on the Oracle Technology Network Web site, or, in
the case of Data Models, to the applicable My Oracle Support Documentation
container where they reside.

This process will prevent delays in making critical corrections available to customers.
For the customer, it means that before you begin installation, you must verify that you
have the most recent version of the Oracle Retail documentation set. Oracle Retail
documentation is available on the Oracle Technology Network at the following URL:

http://www.oracle.com/technetwork/documentation/oracle-retail-100266.html

An updated version of the applicable Oracle Retail document is indicated by Oracle
part number, as well as print date (month and year). An updated version uses the
same part number, with a higher-numbered suffix. For example, part number
E123456-02 is an updated version of a document with part number E123456-01.

If a more recent version of a document is available, that version supersedes all
previous versions.

**Oracle Retail Documentation on the Oracle Technology Network**

Documentation is packaged with each Oracle Retail product release. Oracle Retail
product documentation is also available on the following Web site:

http://www.oracle.com/technetwork/documentation/oracle-retail-100266.html

(Data Model documents are not available through Oracle Technology Network. These
documents are packaged with released code, or you can obtain them through My
Oracle Support.)

Documentation should be available on this Web site within a month after a product
release.

**Conventions**

The following text conventions are used in this document:

<table>
<thead>
<tr>
<th>Convention</th>
<th>Meaning</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>boldface</strong></td>
<td>Boldface type indicates graphical user interface elements associated with an action, or terms defined in text or the glossary.</td>
</tr>
<tr>
<td><em>italic</em></td>
<td>Italic type indicates book titles, emphasis, or placeholder variables for which you supply particular values.</td>
</tr>
<tr>
<td>Convention</td>
<td>Meaning</td>
</tr>
<tr>
<td>------------</td>
<td>---------</td>
</tr>
<tr>
<td>monospace</td>
<td>Monospace type indicates commands within a paragraph, URLs, code in examples, text that appears on the screen, or text that you enter.</td>
</tr>
</tbody>
</table>
Introducing Oracle Retail Sales Audit (ReSA)

In retail, the sales audit function describes the process of reviewing the Point-of-Sale (POS) and Order Management System (OMS) transaction data for accuracy. ReSA provides a simplified sales audit process while ensuring the integrity of audited data and smooth integration with other retail applications. The retail sales audit function also allows for balancing out cashiers, cash registers, or an entire store day. This process validates the totals from POS and OMS against the calculated totals of transactions. If these totals are not equal, you can report this variance as a over or short value.

ReSA is a part of the Merchandise Operations Management (MOM) product group, which helps retailers to reduce shrinkage, reduce integration costs, improve internal control, increase productivity, and improve visibility to sales. Using real time inventory information, this system calculates need based on set parameters for any product, store or other category. It also manages foundation data, purchasing and cost, inventory, price, and financial processes.

This chapter contains the following topics:

- Purpose and Benefits of ReSA
- User Roles
- Integrating ReSA with Other Applications
- Understanding ReSA Terminology
- Understanding the ReSA Process

Purpose and Benefits of ReSA

ReSA accepts POS and OMS data and provides audited data to downstream applications. It allows a single entry point for sales data from external systems into Oracle Retail and other financial systems. It accepts and validates transaction data while detecting and correcting errors according to pre-defined rules. It allows users to view and audit data at the store/day level or the cashier/register level selected by the user. This process results in clean data that you can export to other applications.

ReSA reduces shrinkage as it provides regular comparisons of inventory levels and sales. It can isolate irregularities at point of sale. It reduces cost of integration of sales audit function with other applications like Oracle Retail Management System (RMS) and Oracle Retail Analytics (ORA). It also lowers development and maintenance costs and facilitates system upgrades. Audited POS and OMS data, exported from ReSA, provides a single version of data across downstream solutions. It can support reporting and analysis to help reduce losses.
User Roles

You can assign roles to four separate groups to represent different job tasks and access levels:

- Store cashiers
- Store managers
- Headquarter auditors
- Store salesperson

Integrating ReSA with Other Applications

ReSA can integrate with the following applications:

- Oracle Retail Management System (RMS)
- Oracle Retail Invoice Matching (ReIM)
- Oracle Retail Analytics (ORA)
- Oracle Retail Store Inventory Management (SIM)

You can also setup ReSA to interface with third-party applications including general ledger applications or any financial institutions such as, Account Clearing House (ACH) and Universal Account Reconciliation System (UAR).

Understanding ReSA Terminology

Following is a list of terms used in ReSA:

- Store day: A Store Day is the time between opening the cash registers at the start of a business day and closing the registers at the end of the day.

  Mostly, business day is a calendar day except for the retailers running 24x7 operations. The retailers who operate 24 hours a day and seven days a week may have their Store Day spread to more than one calendar day. ReSA uses the Day Close transactions from the POS application to define the close of business day.

- Transaction: A transaction is a record of events at a location, which may include sale, return, and exchange of items. The following is an illustration of the list of attributes that a transaction record may contain:

  - Date and time of transaction
  - Salesperson ID
  - Register number
  - Cashier
  - Invoice number
  - Item details
  - Item quantity
  - Discounts
  - Tender details
  - Customer details
  - Paid out details
Revision: Revision is an archive of updates made to transactions. Before updating the current data in transaction tables, snapshot of the data is maintained as revisions to have history data. This process includes the following steps:

- Creating a new version of the transaction record.
- Keeping the older version of the record unchanged.
- Moving the older version of the transaction record to a revision table.

Moving the older version to a separate version history table maintains a complete audit trail and also minimizes the amount of data held in main transaction tables.

Escheatment: Escheatment is the process of forwarding money of outstanding, non-expiring vouchers to the proper governing authorities after a defined period of time from the date of issuance.

The Escheatment functionality in ReSA is driven by the hierarchy of Store, Issuer, Recipient, & HQ. When performing escheatment, ReSA checks if there is an address for the first level of the hierarchy, the Store. If so, it checks if the state or country is defined in the Escheatment table in ReSA. If the state or country exists on the table it then checks to see if the Store indicator for that state or country is set to yes. If so, ReSA escheats the money to that state or country. If no state or country exists for the store, or one does but does not exist on the Escheatment table, or it does exist on the table but the Store indicator is set to no, then ReSA checks the next level, Issuer, and so on. If no matches are found after ReSA checks all four levels of the hierarchy, then the retailer claims the voucher as income.

Full disclosure: A method of restating data by sending a negation of the entire first statement, then a second complete statement.

Totals: A summation of one or more entities that are captured in the POS or OMS system and imported in ReSA. For example, summation of the quantity of items sold in a store during a particular store day. Totals are used to perform store balancing, perform analysis within the ReSA system to control losses, generate reports, and to export audited data to external systems. Totals can either be defined in ReSA or imported as reported by POS or OMS.

Report data: Allows you to generate reports, such as, Flash sales report and Flash totals report.

ReSA status: ReSA maintains status at three different levels, store status, data status, and audit status. The status associated with Stores level indicates the status of data upload. The status associated with Data level indicates the status of data upload. The status associated with Audit level indicates whether the sales data is audited, or is in the process of auditing, or if errors were identified at the store or headquarter for correction.

**Understanding the ReSA Process**

The ReSA process includes the following procedures:

1. Setting up ReSA - For more information, see Chapter 2, "Setting up ReSA".
2. Generating totals - For more information, see Chapter 3, "Defining Totals".
3. Defining audit rules - For more information, see Chapter 5, "Defining Audit Rules".
4. Importing data - For more information, see the section on Importing Transactional Data in Chapter 4, "Importing Transactional Data".
5. Auditing transaction data - For more information, see Chapter 6, "Auditing Transactional Data".

6. Exporting data - For more information, see Chapter 7, "Exporting Data".

Figure 1–1 ReSA Auditing Process
Before you proceed with processing the raw transaction data, you need to setup system options to allow importing and exporting data from ReSA. This chapter covers the following topics:

- Setting up System Administration Options in ReSA
- Setting up Security Options in ReSA
- Setting up Employee Details
- Setting up Automated Clearing House (ACH) Options
- Setting up Company Closing Date
- Setting up Currency Rounding Rules

### Setting up System Administration Options in ReSA

Use the system administration module of the ReSA application to customize information for your organization.

You can change system options to configure system validations around escheatment, voucher options, and information related to the Automated Clearing House (ACH). You can set setup error code definitions that include information on where the errors will appear and where to fix them in ReSA. This module also allows you to determine which fields different users can access.

### Defining System Options

You can customize various parameters, defaults, and constants that are used throughout the system. Normally, these elements are set when ReSA is installed by the system or database administrator. They tend to remain fixed unless a business practice is changed which necessitates a change in ReSA.

A System Administrator can set the following system options in ReSA.

- **Balancing Level**: Define the level (Cashier, Register, and Store) at which the system totals are summarized and reconciled against the reported value.

- **Unit of Work**: Defines the level at which transactions are processed within ReSA. It is used to determine when to export data to external systems and it needs to indicate that a transaction or store day must be free of any errors that prevent export.
  - For Transaction level, the data is exported from ReSA as soon as it is validated.
– For Store Day level, the data imported in ReSA is exported only once the entire store day is processed.

- **Max No. of Days Sales Audit Stored**: Defines the number of days for which the audited data is stored in the ReSA system.

- **Max No. of Days Post-Dated Trans. Allowed**: Define the number of days after a store day has elapsed, within which backdated transactions will be permitted for upload into the system.

- **Credit Card Security Level**: Indicates the level of Credit Card security used within the system. Valid values are: No security imposed (None), Restricted Access, or Block Credit Card information from coming into ReSA. By default this option is set to None.

- **Check for Credit Card Validation Required**: Indicates whether Credit/Debit card number is mandatory for tender type CCARD and DCARD. Select this option only when the ReSA system is performing audit of credit card transactions.

- **Execute Automated Audit After Import**: Indicates whether the automated audit should run after each import or if the ReSA system should wait until the transaction data for the entire store day is loaded.

- **Store Days Must Be Worked in Order**: Indicates whether the ReSA system can close a current day if the previous day is still open.

- **Check for Duplicate and Missing Transactions**: Indicates whether the ReSA application should look for duplicate and missing transactions. ReSA can accept duplicate transaction numbers from OMS and POS. If this field is set as 'Y' then ReSA filters duplicate transactions only if the transaction is originating from the same system. Whereas, if it is originating from a different system, then it inserts the record with a different sequence number.

- **Auto Validate Trans. Employee IDs**: Indicates whether ReSA should validate employee information automatically during the sales transaction data import process. This option is not used frequently for locations where the employee turnover is very high and the centralized employee control is limited or low.

- **Transaction no. appended with Workstation ID**: Indicates whether ReSA should append the workstation ID of the employee with their employee ID.

- **Max No. of Days to Compare Duplicates**: Define the number of previous days over which the ReSA system should look for duplicate transactions.

- **Inventory Reserve from Store Indicator**: Specify if the inventory reserve for customer orders will come from SIM or will ReSA generate the flat file for RMS.

- **Partner ID**: Specify whether the partner ID is unique across all partner types.

- **Partner Type**: Specify the type of the partner the deal applies to. Valid values are: S1 for supplier hierarchy level 1, S2 for supplier hierarchy level 2, and S3 for supplier hierarchy level 3.

- **View System Calculated Totals**: Specify whether a head office employee is permitted to view the system calculated totals.

- **Inventory Reserve Layaway Indicator**: Specify if the inventory for Layaway orders is reserved.

- **Credit Card Number Mask**: Specify the masking character used for credit/debit card numbers.

- **Default Chain**: Define the primary chain that will pre-populate in ReSA fields to save time and effort. However, you can manually override the pre-populated data.
Do you have fuel merchandise?: Specify whether items for audit include fuel items.

Fuel Department: If the items for audit include fuel item, specifies the department the fuel items reside in.

Escheatment Details: Specify whether you would like to escheat vouchers (such as, gift certificates and credit vouchers) back to the state after a defined period of time. The value in the Escheatment field depends on the laws of the state/area where your organization's headquarters is located.

Adding Escheatment Details
To add Escheatment details:

1. From the main menu, select Action > Sales Audit > Control > System > System Options. The Sales Audit System Options window appears.
2. In the Escheatment Indicator section, select the Escheat to Governmental Authorities check box.
3. In the Retailer Details for Income Adjustment section:
   - In the Partner Type field, enter the partner type.
   - In the Partner field, enter the ID of the partner, or select a partner.
4. Click Escheatment. The Escheatment window appears.
5. Click Add.
6. In the Escheat To field, select either Country or State.
   - If you select country, in the Country field, enter the country code, or select the country.
   - If you select state, in the Country and State fields, enter the country and state codes, or select them from the list.
7. Click Apply. The Apply Confirmation window appears.
8. Click OK to save your changes and close the window.

Defining Voucher Options
To define Voucher Options:

1. From the main menu, select Action > Sales Audit > Control > System > System Options. The Sales Audit System Options window appears.
2. Click Vouch Opts. The Voucher Options window appears.
3. Click Add.
4. On the highlighted line, enter the tender type ID number.
5. In the Escheat No Days field, enter the desired number of escheatment days.
6. In the Purge No Days field, enter the number of days a voucher will be valid before it is purged from RMS.
7. Click OK to save your changes and close the window.

Defining Error Codes
You can define error codes that are displayed when predefined data checks or audit rule constraints condition is not met in the audited data. You can define where and
how to fix these errors and also specify which systems are impacted by the error. You can manage error codes using the following procedures:

- Adding an Error Code
  - Adding an Impacted system
- Editing an Error Code
- Deleting an Error Code

**Adding an Error Code**
To add an error code:

1. From the main menu, select **Action > Sales Audit > Control > System > Error Code Maintenance > Edit**. The Error Definition window appears.
2. Click **Add** to enable the apply area.
3. In the **Error** field, enter the error code ID.
4. Enter a description of the error, or click the comments button and enter the description.
5. In the **Rec Solution** field, enter a recommended solution, or click the comments button and enter a solution.
6. In the **Form** field, select the window name where the error would be highlighted and can be fixed.
7. If you select the Transaction Detail window, in the **Tab** field, select the tab where you can fix the error.
8. If a store employee can override the error, select the **Store Override** check box.
9. If a headquarters employee can override the error, select the **HQ Override** check box.
10. Click **Apply**. The new error code record is added to the table.
11. Add impacted systems as necessary. For more information on how to add impacted systems, see **Adding an Impacted System**.
12. Click **OK** to save your changes and close the windows.

**Adding an Impacted System**

1. From the main menu, select **Action > Sales Audit > Control > System > Error Code Maintenance > Edit**. The Error Definition window appears.
2. Select an error code from the table.
3. Click **System Impact**. The System Impact window appears.
4. Click **Add**.
5. On the next available line, select the system from the available list.
6. If the system is required, select the **System Required** check box.
7. Click **OK** to save your changes and close the window.

**Defining Reference Codes**
You can use the Reference Maintenance window to enter, maintain, and view reference code information that is used in creating the errors for transactions.
To add a Reference code:

1. From the main menu, select **Action > Sales Audit > Control > System > Reference Maintenance > Edit**. The Reference Maintenance window appears.
2. Click **Add** to enable the apply area.
3. In the **Type** field, select a transaction type.
4. In the **Sub-Tran** Type field, select a sub-transaction type.
5. In the **Reason Code** field, select a reason code.
6. In the **No** field, select a reference number from the set of reference fields currently defined on for a transaction.
7. In the **Ref Label** field, enter a reference label describing the information present on the reference field for a given Type/Sub-Type combination.
8. Click **Apply**. The reference information is added to the table.
9. Click **OK** to save your changes and close the window.

**Setting up Security Options in ReSA**

Retailers can audit the sales data at one or more levels. The two primary levels of data auditing are:

- Head office only audit by Headquarter (HQ) auditors
- Audit at store, as well as, HQ level by both store and HQ auditors

The auditing process that involves multiple levels of transaction data audit is called multi-level audit (MLA).

In an MLA environment, the sales data in ReSA may become accessible to all the auditors (store and HQ auditors). However, from an organizational perspective, not all sales data should be accessible to every sales auditor. In such a scenario, it becomes necessary to define appropriate levels of security within ReSA. Multi-level audit can be configured for specific stores by appropriately defining the Import/Export settings on the Store Data Window.

**Defining Field Level Access**

You can define field level access for each user role. To add field level access, add a role to the system and then add a field to the new role.

**To add a role**

1. From the main menu, select **Action > Sales Audit > Control > System > Field Level Access > Edit**. The Field Level Access window appears.
2. Click **Add Role** to enable the apply block.
3. In the **Role** field, enter a role ID.
4. To enable the role, select the **Enable** check box.
5. To display the role, select the **Display** check box.
6. Click **Apply**. A set of fields are added to the newly defined role with the enable and Display flags set with the values specified at the time of role addition.
7. Click **OK** to save your changes and close the window.
To assign a field to the role
1. Select the role from the table.
2. Click Add Field.
3. In the Field field, enter a field name.
4. To display the field, select the Display check box.
5. To enable the field, select the Enable check box.
6. Click Apply.
7. Click OK to save your changes and close the window.

Setting up Employee Details

You might want to perform head office only audits in the sales audit process. In this scenario all users of ReSA are headquarter auditors. However, in multi-level audit, both the store employees and the headquarter auditors use ReSA. In this multi-level scenario, the store employees must perform their audits before the headquarter auditors; therefore, workflow management is important.

The Employee Maintenance window is used to define the employee type for each ReSA user (that is, Store Employee or Headquarter Auditor). This definition drives their ability to view or edit store data. Store employees are granted edit access prior to the store being Closed, where as the headquarter auditors are granted edit access after the store has been Closed. You can use the following procedures to setup employee details:

- Adding a Store Employee Record
- Adding a Headquarters Employee Record
- Viewing an Employee Record
- Editing a Store Employee Record
- Editing a Headquarters Employee Record

Adding a Store Employee Record

To add a store employee record:

1. From the main menu, select Action > Sales Audit > Control > Setup > Employee Maintenance > New. The Employee Maintenance window appears.
2. In the **Employee** field, enter the employee’s ID number and press the Enter key.

3. In the **Employee Type** field, select **Store**.

4. Specify whether the employee is a manager, cashier, or salesperson by selecting the appropriate option.

5. In the **Name** field, enter the employee’s name.

6. Enter the employee’s phone number and email address.

7. In the **Oracle User ID** field, enter the Oracle user ID of the employee.

8. Click **Store Emp Detail**. The Store Employee Details window appears.

### Figure 2–2 Store Employee Details Window

- **Store** field, enter the store ID.
- **POS ID** field, enter the employee’s point of sale ID.
c. If this store is the employee's home store, select the **Home Store** check box.

9. Click **OK** to save your changes and close the window.

**Adding a Headquarters Employee Record**

To add a headquarters employee record:

1. From the main menu, select **Action > Sales Audit > Control > Setup > Employee Maintenance > New**. The Employee Maintenance window appears.

**Figure 2–3 Employee Maintenance Window**

![Employee Maintenance Window]

2. In the **Employee** field, enter the employee's ID number or name and press the Enter key.

3. In the **Employee Type** field, select Headquarters.

4. In the **Name** field, enter the employee's name.

5. Enter a phone number and email address.

6. In the **Oracle User ID** field, enter the employee's user ID.

7. Click **HQ Emp Detail**. The HQ Employee Details window appears.
Setting up Employee Details

Figure 2–4  HQ Employee Details Window

a. In the **Location Trait** field, enter the location trait ID for the employee.

**Note:** Location traits help filter records on the Store Day Find window using the **Assigned Stores** button.

b. Click **Add** to assign additional location traits to this employee.

8. Click **OK** to save your changes and close the window.

Viewing an Employee Record

To view an employee record, do the following:

1. From the main menu, select **Action > Sales Audit > Control > Setup > Employee Maintenance > View.** The Employee Maintenance window appears.

Figure 2–5  Employee Maintenance Window
2. In the **Employee** field, enter the employee's ID number and press the Enter key. The selected employee information appears.

**Note:** Depending on the Employee Type, you can click either **Store Emp Detail**, or **HQ Emp Detail** to see the stores and location traits associated with the employee.

3. Click **OK** to close the window.

**Editing a Store Employee Record**

To edit a store employee record:

1. From the main menu, select **Action > Sales Audit > Control > Setup > Employee Maintenance > Edit**. The Employee Maintenance window appears.

![Employee Maintenance Window](image)

**Figure 2–6  Employee Maintenance Window**

2. In the **Employee** field, enter the employee ID.

3. Edit the Employee type, Name, Phone, Email, and Oracle User ID fields as necessary.

**Note:** If you change the employee type, all associated employee details are deleted.

4. Click **Store Emp Detail**. The Store Employee Details window appears.
5. Edit the POS ID field as necessary.
6. Click Add to add a store or POS ID to an employee record.
7. To delete a store ID, Store Name, and POS ID from the employee record:
   a. Select the store record.
   b. Click Delete.
   c. Click Yes to confirm deletion.
8. Click OK to save your changes and close the window.

**Editing a Headquarters Employee Record**

To edit an headquarters employee record:

1. From the main menu, select Action > Sales Audit > Control > Setup > Employee Maintenance > Edit. The Employee Maintenance window appears.
2. In the **Employee** field, enter the employee ID.

3. Edit the **Employee Type**, **Name**, **Phone**, **Email**, and **Oracle User ID** fields as necessary.

   **Note:** If you change the employee type, all associated employee details are deleted.

4. Click **HQ Emp Detail** or **Store Emp Detail** to edit employee details. The relevant Employee Details window is displayed. You can add and edit location traits on this window.

5. Click **Add** to add new location trait to the employee record.

6. To delete a location trait from the employee record:
   a. Select the location trait.
   b. Click **Delete**. You are prompted to delete the record.
   c. Click **Yes**.

7. Click **OK** to save your changes and close the windows.

### Setting up Automated Clearing House (ACH) Options

You can setup ACH options using the following procedures:

#### Creating a Bank/Store Relationship

To create a bank/store relationship:

1. From the main menu, select **Control > Partner**. The Partner Find window is displayed.
2. Search for and retrieve a bank partner in Edit mode. The Partner Maintenance window appears.

3. From the Options menu, select Stores. The Bank/Store Relationship window appears.

![Bank/Store Relationship Window](image)

4. Click **Add**. The Apply area is enabled.

5. In the **Apply** area:
   a. In the **Store** field, enter a Store ID number.
   b. In the **Acct. Type** field, select the account type the bank has assigned to the store.
   c. In the **Routing No** field, enter the routing number for the bank.
   d. In the **Bank Acct. No** field, enter the bank account number for the store.
   e. To indicate that the account is a consolidating account, select **Consolidating**.
   f. Click **Apply**.

6. Click **OK** to save your changes and close the window.

**Editing a Bank/Store Relationship**

To edit a bank/store relationship:

1. From the main menu, select **Control > Partner**. The Partner Find window appears.

2. Search for and retrieve a bank partner in Edit mode. The Partner Maintenance window appears.

3. From the Options menu, select **Stores**. The Bank/Store Relationship window appears.
Figure 2–10  Bank/Store Relationship Window

4. Click the desired Bank/Store record you want to edit.
5. Edit the **Acct. Type**, **Routing No**, and **Bank Acct. No** fields as necessary.
6. Click **Apply**.
7. Click **OK** to save your changes and close the window.

Deleting a bank/store relationship

1. From the main menu, select **Control > Partner**. The Partner Find window appears.
2. Search for and retrieve a bank partner in Edit mode. The Partner Maintenance window appears.
3. From the **Options** menu, select **Stores**. The Bank/Store Relationship window appears.
4. Select a bank/store record.
5. Click **Delete**.
6. Click **Yes** to confirm deletion.
7. Click **OK** to save your changes and close the window.

Setting up Company Closing Date

The Company Close window allows you to view and maintain the dates on which the company is closed. When you specify a company close date, all stores and warehouses in the company are closed on that date by default. However, using the Location Exceptions window, you can specify exceptions to the closing date. You can indicate which locations are open on that date and for what activities they are open. You can use the following procedures to setup company closing dates:

- **Adding a Company Closing Date**
- **Viewing the Company Closing Dates**
Setting up Company Closing Date

- Editing the Company Closing Date
- Deleting a Closing Date for a Company
- Deleting a Location Exception from a Closing Date

Adding a Company Closing Date

To add a close date for a company:

1. From the main menu, select Action > Sales Audit > Control > Setup > Company Closings > Edit. The Company Close window appears.

Figure 2–11 Company Close Window

2. Click Add. A blank row is highlighted.
3. In the Close Date field, enter a date, or click the calendar button and select a date.
4. In the Close Description field, enter a reason for the close.

Adding exceptions to a company close

1. Click Exceptions. The Location Exceptions window appears.
2. Click **Add** to enable the apply area.

3. In the **Group Type** field, select the type of group for which you are creating exceptions.

4. In the **Type** field, enter the ID of the group for which you are creating exceptions.

5. In the **Open For** area, select the types of activities for which the store is open.

6. Click **Apply**. The information is added to the table.

**Viewing the Company Closing Dates**

To view the company closing date:

1. From the main menu, select **Action > Sales Audit > Control > Setup > Company Closings > View**. The Company Close window appears.
Setting up Company Closing Date

**Figure 2–13  Company Close Window**

2. Click the scroll arrows to see all of the company closing dates.
3. Click OK to close the window.

Viewing the location exceptions for a company closing

1. Select a close date. Click Exceptions. The Location Exceptions window appears.

**Figure 2–14  Location Exceptions Window**

2. Click OK to close the window.

**Editing the Company Closing Date**

To edit the closing date for a company:
1. From the main menu, select Action > Sales Audit > Control > Setup > Company Closings > Edit. The Company Close window appears.

*Figure 2–15 Company Close Window*

2. Select the date to be edited.
3. In the Close Description field, enter a description.
4. Click OK to save your changes and close the window.

**Deleting a Closing Date for a Company**

To delete a closing date for a company:

1. From the main menu, select Action > Sales Audit > Control > Setup > Company Closings > Edit. The Company Close window appears.

*Figure 2–16 Company Close Window*

2. Select the close date to delete.
3. Click Delete.
4. Click Yes to confirm.
5. Click OK to save your changes and close the window.
Deleting a Location Exception from a Closing Date

To delete a location exception from a closing date:

1. From the main menu, select Action > Sales Audit > Control > Setup > Company Closings > Edit. The Company Close window appears.

*Figure 2–17 Company Close Window*

2. Select a close date. Click Exceptions. The Location Exceptions window appears.
3. Select the location exception you want to delete.
4. Click Delete.
5. Click Yes to confirm.
6. Click OK to save your changes and close the window.

Setting up Currency Rounding Rules

The Currency Rounding Rules Header Maintenance window is used to set rules for currency. To set up currency rounding rules:

1. From the main menu, select Action > Sales Audit > Control > Setup > Currency Rounding Rules Maintenance > Edit. The Currency Rounding Rules Maintenance window appears.

*Figure 2–18 Currency Rounding Rules Header Maintenance Window*
2. Enter the currency rounding information.
3. Click **Detail**. The Currency Rounding Rules Detail Maintenance window appears.

**Figure 2–19  Currency Rounding Rules Detail Maintenance Window**

4. Enter the details of the currency rounding.
5. Click **OK**.
A total is a summation or count of two or more entities. For example, a total can be a summation of the quantity of items sold in the store on a particular store day. You can either import totals as transactional data from the POS/OMS system into ReSA through a RTLOG file or you can use the Totals Definition Maintenance module of ReSA to define the totals you need. For more information on importing data through an RTLOG file, see Chapter 4, "Importing Transactional Data".

Source data can include transaction data and external data, such as money order totals or lottery ticket sales. You can choose the tables and columns for the total, build query statements to yield the desired information, and associate these totals with categories, such as stores or POS values.

You can use totals for the following:
- Evaluating and consolidating data
- Determining whether transactions meet defined tolerances
- Determining over or shorts exported to external systems

Once the totals are calculated, you can export them to an external application.

This chapter contains the following topics to help you understand and manage total definition:
- Understanding the Total Definition Wizard
- Managing Total Definition
- Frequently Asked Questions

Understanding the Total Definition Wizard

The Total Definition Wizard allows you to create and update a total definition. It involves a series of steps where various details like total type, total entity, data source, roll up level, total usage can be specified. Each window in the wizard has a text box to the right that displays help text for each field. You should understand the following concepts before you create or update a total:
- Revision Number
  - Each total definition is assigned a revision number because updates to the total definitions are saved as new revisions and the existing definition record is not updated. This allows you to maintain a full audit trail and ensures that if an export is restated after the total definition has changed, the system still has the total definition of the original export.
- Status
Each total definition is assigned a status. Based on the status of the total, the values it produces are stored in respective tables. For example, if a total definition is in Worksheet status, the values it produces are written to the specific tables. This allows you to test total definitions to ensure the definition meets the functional need before introducing the total into the main test or production system.

**Defining Basic Information for Totals**

The Total Overview window allows you to enter basic information for a total. You can enter the following information on the Total Overview window:

<table>
<thead>
<tr>
<th>Field</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Total</td>
<td>A unique ID and a description for the total. It is recommended that you add a description that is relevant to the objective you are trying to achieve with this total.</td>
</tr>
<tr>
<td>Start Date and End Date</td>
<td>The period for which the total is active.</td>
</tr>
<tr>
<td>Status</td>
<td>One of the following status: Worksheet, Approved, Submitted, Disabled, or Deleted. For more information, see “Status” on page 3-1.</td>
</tr>
<tr>
<td>Version</td>
<td>The revision number for the total. For more information, see Revision section in “Revision Number” on page 3-1</td>
</tr>
<tr>
<td>Update Date/Time</td>
<td>System time when the total was last updated.</td>
</tr>
<tr>
<td>Total Category</td>
<td>A grouping mechanism that helps to organize totals for display on the Over/Short and Miscellaneous Total windows. It does not influence the total in any way. It only helps to organize the total values for display. Determines the forms on which the total values are displayed. For over/short totals, you must specify an Over/Short Group and an Over/Short Operator.</td>
</tr>
<tr>
<td>Over/Short Group</td>
<td>Determines if the total values are ‘Accounted For’ (actual in hand monies) or ‘Accountable For’ (based on transaction data, monies the store should have).</td>
</tr>
<tr>
<td>Over/Short Operator</td>
<td>Used to determine whether the values produced by the total are added or subtracted from either the ‘Accounted For’ or ‘Accountable For’ groups.</td>
</tr>
<tr>
<td>Raw Data or Existing Total</td>
<td>A raw data total is defined using transaction data in the database. A combined total is defined by combining existing totals. While creating a raw data total, the total definition involves building an SQL statement.</td>
</tr>
</tbody>
</table>

**Defining Total Characteristics**

The Total Characteristics window allows you to identify from where the values for this total can come from. Following are the options on the Total Characteristics window:

<table>
<thead>
<tr>
<th>Field</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Corresponds to a value from the POS</td>
<td>Determines whether the total is uploaded from the POS/OMS through an RTLOG file.</td>
</tr>
<tr>
<td>Entered at a store</td>
<td>Determines whether the total is uploaded at the store by the store employee or by using the Over/Short or Miscellaneous Totals form.</td>
</tr>
<tr>
<td>Entered at the HQ</td>
<td>Determines whether the total is uploaded at the headquarters (HQ) by the employee or by using the Over/Short or Miscellaneous Totals form.</td>
</tr>
</tbody>
</table>
Defining Realms and Joins

The Realms window allows you to add existing realms (tables) to the total. The list of available realms is displayed in the window.

Availability of realms is determined by whether possible joins exist with the realms that are already added to the total definition (the wizard does not allow incomplete joins that create Cartesian products).

In general, you should add the general/parent tables, and then add the specific/child tables. If at any time, a realm that you want to use is unavailable, you should remove the realms already added to the total, and try again in another order.

The Joins window displays how the realms are joined together. These joins are based on metadata defined in the system.

Defining Parameters

The Parameters window allows you to choose the parameters for the total definition. You can only choose parameters (columns) that are available in one of the realms that were previously added to the total definition.

Begin by choosing one of the realms. The parameter list then displays a list of all of the parameters that belong to the selected realm. You must choose the parameter that you need to count or sum and any other parameters that may be used to limit the data set.

Defining Roll-Ups

The Roll Ups window allows you to define the parameter that is counted (or summed). It also allows you to define up to three parameters to group by. Only parameters that were previously added to the total definition can be either counted (summed) or grouped by. The system by default rolls up the totals to either store or balancing level (cashier/register) level based on whether the total is defined at the store level or cashier/register level.

### Field Description

<table>
<thead>
<tr>
<th>Field</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>System calculated value</td>
<td>Determines whether the total is calculated by the system. For system calculated totals, you must either build a SQL statement or define a total through total maintenance wizard.</td>
</tr>
<tr>
<td>Count or sum</td>
<td>Determines whether the total values represent a number of occurrences (count) or an amount resulting from them (sum).</td>
</tr>
<tr>
<td>Store or system balancing level</td>
<td>Determines whether one value for the total is produced per store, or if one value is produced per cashier/store (if the balancing level is cashier) or per register/store (if the balancing level is register).</td>
</tr>
<tr>
<td>Created with the wizard</td>
<td>Determines whether the wizard is used to actually write the code for the total definition.</td>
</tr>
<tr>
<td>Required by the system</td>
<td>Determines whether the total is system required. The only totals that are required by the system and must be set up before production usage are:</td>
</tr>
<tr>
<td></td>
<td>OVRSH_T – Used for the store level over/short total.</td>
</tr>
<tr>
<td></td>
<td>OVRSH_B – Used for the balancing level over/short total (this is only used if the SA_SYSTEM_OPTIONS.BALANCE_LEVEL_IND is either ‘C’ – cashier or ‘R’ – register).</td>
</tr>
<tr>
<td>Display Group</td>
<td>Determines the order in which the total appears on the Over/Short and Miscellaneous totals form.</td>
</tr>
</tbody>
</table>
Defining Restrictions

The Restrictions window allows you to limit the data set that is included in the total values. You can only restrict with parameters that were previously added to the total definition.

Restrict By Table Value

Restricting allows you to make numerical as well as logical comparisons on the set of parameter values that have been added earlier to the total definition.

Restrict By Constant Value

Restricting by a constant value allows you to define totals that only apply to a simpler data set that can be identified by a constant.

Defining Location Traits

The Location Traits window allows you to associate total definitions with stores. The totals are calculated for each store that has the location trait. If multiple traits are added and have overlapping stores, the total is calculated once per store.

Location Traits are defined in RMS. It is recommended that when ReSA is used, you create an All Stores location trait and associate that trait with all available stores. While some regional or loss prevention totals can be associated with limited groups of stores, you must associate other totals (such as, Over/Short) with every store that uploads data to ReSA.

Defining Usages

The Usages window allows you to define what should be done with values calculated by the total definition. There is a usage for each export. Total definitions that have export usages flag their resulting total values so that these values are selected and written to the export files. There is a usage for the Flash Totals Report and a Flash Sales Year to Date report too.

Managing Total Definition

You can manage totals using the following procedures:

- Viewing a Total Definition
- Creating Total Definition
- Editing Total Definition
- Changing the Status of Total Definition

Viewing a Total Definition

To view a total definition:

1. From the main menu, select Action > Sales Audit > Control > Totals Definition Maintenance. The Total Search window appears.
Creating Total Definition

To create a total definition:

1. From the main menu, select Action > Sales Audit > Control > Totals Definition Maintenance. The Total Search window appears.
2. From the Action menu, select New to create a new total definition.
3. Click OK. The Total Definition Wizard appears.
4. In the Total field, enter the ID and description of the total definition.
5. In the Start Date and End Date fields, enter the dates for which the total definition is effective.

Note: If you leave the End Date field blank, the total is calculated indefinitely.

6. Click Next to navigate through the wizard. Help for the selected field and button appears in the section on the right side of the window.

Note: Select Raw Data or Existing Total from the Total Overview panel to indicate how the total is defined. If you select Raw Data, you create a completely new rule. To do this, you need a thorough knowledge of the tables and columns in the database. If you select Existing Data, you create a sum of existing totals.

You must associate all totals defined with a specific location list. For more information, see ‘Defining Location Traits’ on page 3-4.
7. Click Finish to create the total definition.

**Editing Total Definition**

To edit a total definition:

1. From the main menu, select Action > Sales Audit > Control > Totals Definition Maintenance. The Total Search window appears.
2. From the Action menu, select Edit.
3. Search for and retrieve the total definition you want to edit. The Total Definition Wizard window appears.
4. In the Skip to Page field, select the panel you want to edit. The total is now ready for editing.
5. Make the necessary changes and click Finish to save the changes.

**Changing the Status of Total Definition**

The status of a defined total is Worksheet. You can set the status of a total definition to one of the following actions:

- Submit a total definition for approval
  You can submit a total definition using the Submit option, this changes the status to Submitted.
- Approve a total definition
  When a total definition is submitted for approval, you can approve it by changing the status of the total to Approved by using the Approve option.
- Disable a total definition
  You can disable a total definition by changing the status to Disabled by using the disable option.
- Delete a total definition
  You can delete a total definition by changing the status to Deleted by using delete option.

To change the status of a total definition:

1. From the main menu, select Action > Sales Audit > Control > Totals Definition Maintenance. The Total Search window appears.
2. Search for and retrieve the total definition in Edit mode. The Total Definition Wizard window appears.

   ![Note: If you want to submit a total definition for approval, restrict the search to the totals in Worksheet status.]

3. From the Options menu, select a status for the total. You can select from Submit, Approve, Disable, or Delete.
4. When the system prompts you for a confirmation of status, click Yes.
5. Click OK to save your changes and close the window.
Frequently Asked Questions

1. **What is the difference between a Total and an Audit Rule in ReSA?**

   Totals in ReSA can either come from the POS or other external systems through the RTLOG. ReSA can also calculate the total itself based on raw transaction data or existing totals. Totals are used in performing store balancing (over/short), analysis within ReSA and exporting the transactions as well as totals. Audit Rules are a set of rules defined by the ReSA user to detect any error or exception in the data imported from external systems. Based on the given conditions if a rule fails, the system generates an exception, the retailer defines if the error can be overridden as well as what systems the error impacts. This system impact prevents a bottleneck in the export process by only prohibiting the export of the transaction or total to the systems defined in the system impact. Even if the transaction or total is in error, ReSA still exports it to other systems as long as they are not defined in the system impact for the given error.

2. **On page 1 of the Totals Calculation Definition Wizard in ReSA, is the question "Is this total a component of the Over/Short or Miscellaneous total?" only used to define on which total screen the defined total appears?**

   Yes, this is only used to define the window that displays the total, the Over/Short or the Miscellaneous Totals form. Auditors use Over/Short Totals to perform store balancing (tender balance).

3. **On page 2 of the Totals Calculation Definition Wizard in ReSA, there is a question "Does this total correspond to a value in POS?" Where is the total value displayed when this is set to ‘Yes’ or ‘No’?**

   If this is set to ‘Yes’, it indicates the total is expected from the POS such as a Declared Tender Total; therefore, the value is displayed in the POS Reported column.

   If this is set to ‘No’, it indicates that ReSA calculates this value based on either raw data or existing totals; therefore, the value is displayed in the System Calculated column.

4. **On page 3 of the Totals Calculation Definition Wizard in Retail Sales Audit (ReSA), there is a list box for Display Group and a Display Group Details button. What tables hold this information and what purpose do they serve?**

   The Display Group list box defines in what order the total is displayed on the defined form in ReSA. This information is held on the sa_total_head table in the display_order field.

   The Display Group Details button displays all other totals that are defined to be displayed on the same form, total category and share the same display group setting for the given total. If more than one total has the same display order, then they are displayed alphabetically. This information is not held on one specific field, but rather queries multiple fields on the sa_total_head table.

5. **What is the difference between Accounted For and Accountable For?**

   **Accounted For** – These totals represent what is physically counted in the till. (for example, total cash on hand, total checks).

   **Accountable For** – These represent what should be in the till (for example, Sales, Returns). These totals can either come from the POS or ReSA can calculate these totals. Auditors use Miscellaneous Totals for other types of analysis (for example, loss prevention totals), which can have no relevance to the Over/Short screen.
Importing Transactional Data

ReSA accepts POS/OMS data as an RTLOG file. It then performs an initial validation on the data. This data is then loaded into the ReSA database tables. A batch process then audits the uploaded data. The store day records in ReSA are locked during validation to prevent any manual updates of the data. All errors are written to error tables.

The data import is considered complete once the batch process has updated the store data and audit status for each store day record.

This chapter contains the following topics to help you understand the import process:

- Managing POS/OMS Data in ReSA
- Transaction Types in ReSA

Managing POS/OMS Data in ReSA

Following is the process followed while importing data into ReSA.

1. Create a Store Day.
   
   When you create a Store Day within POS, usually the Store Day is created for the next business day. A Store Day for the next day is automatically created at the end of the processing for the previous day. Therefore, when you are processing the Store Day data for today, the Store Day for the next day is automatically created.

2. Receive RTLOG from POS and OMS.

3. Filter the duplicate transactions received from POS and OMS.

4. Import RTLOG into ReSA.
   
   Run batch files to import the RTLOG files into ReSA.

5. Validate RTLOG with the reference data and configuration options during import.

6. Run audit rules and totals on the uploaded data.

7. Flag auditing failures as well as mismatched with reference data for manual audit.

8. Close store day once all RTLOGs for the business day are processed.
   
   It is necessary to close the Store Day in the POS system, to enable the HQ auditors to perform audit of the sales data after it is imported in the ReSA system.

Transaction Types in ReSA

The following is a list of valid ReSA transaction types.
<table>
<thead>
<tr>
<th>Transaction Code</th>
<th>Transaction Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>OPEN</td>
<td>Open</td>
</tr>
<tr>
<td>CLOSE</td>
<td>Close</td>
</tr>
<tr>
<td>COND</td>
<td>Daily Store Conditions</td>
</tr>
<tr>
<td>DCLOSE</td>
<td>Day close indicator</td>
</tr>
<tr>
<td>LOAN</td>
<td>Loan</td>
</tr>
<tr>
<td>METER</td>
<td>Meter Reading for Fuel</td>
</tr>
<tr>
<td>NOSALE</td>
<td>No Sale</td>
</tr>
<tr>
<td>PAIDIN</td>
<td>Paid In</td>
</tr>
<tr>
<td>PAIDOU</td>
<td>Paid Out</td>
</tr>
<tr>
<td>PULL</td>
<td>Pull</td>
</tr>
<tr>
<td>PUMPT</td>
<td>Pump Test for Fuel</td>
</tr>
<tr>
<td>PVOID</td>
<td>Post Void</td>
</tr>
<tr>
<td>REFUND</td>
<td>Return of customer’s original check</td>
</tr>
<tr>
<td>RETURN</td>
<td>Return</td>
</tr>
<tr>
<td>SALE</td>
<td>Sale</td>
</tr>
<tr>
<td>TANKDP</td>
<td>Tank Dip</td>
</tr>
<tr>
<td>TOTAL</td>
<td>POS generated totals</td>
</tr>
<tr>
<td>EEXCH</td>
<td>Even exchange</td>
</tr>
<tr>
<td>VOID</td>
<td>Void (aborted transaction)</td>
</tr>
</tbody>
</table>
As a retailer, you may want to supplement the validation built into ReSA by defining your own audit rules. You can define these rules based on transaction data or totals using the Rules Definition module of ReSA.

Because rules are associated with specific errors, you must define the errors and their impacts before you create the audit rules you need. These definitions can either disable exports to the impacted system till all errors concerning the system are corrected, or disable export of a particular transaction until it is corrected based on the option selected.

When you create an audit rule, it is initially in the Worksheet Status. You can view, run, modify, and test the rule. Errors created by rules in Worksheet Status are stored in the Error Worksheet table. Once you are satisfied that the rule works correctly, you can submit it and then later approve it.

Rules are executed each time you choose to run the re-total or the audit process using the ReSA user interface.

This chapter contains the following topics to help you understand and manage audit rules in ReSA:

- Understanding the Rules Definition Wizard
- Managing Rules

### Understanding the Rules Definition Wizard

The Rules Definition Wizard allows you to create and update a rule definition. Each window in the wizard has a text box to the right that displays help text for each field.

### Defining Basic Information for Rules

The Rule Overview window allows you to define basic information for a rule. You can enter the following information using the Rule Overview window:

<table>
<thead>
<tr>
<th>Field</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Rule</td>
<td>A unique ID and a description for the rule.</td>
</tr>
<tr>
<td>Start Date and End Date</td>
<td>The period for which the rule is active.</td>
</tr>
<tr>
<td>Status</td>
<td>The status (Worksheet, Approved, Submitted, Disabled, or Deleted) of the rule.</td>
</tr>
<tr>
<td>Version</td>
<td>The revision number for the rule. The revisions are tracked by the system.</td>
</tr>
</tbody>
</table>
Defining Rule Characteristics

The Rule Characteristics window allows you to define characteristics of the rule.

<table>
<thead>
<tr>
<th>Field</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Presence or Absence</td>
<td>Specify whether the rule triggers an error when a constraint condition is met (presence) or when the data does not exist in the data set (absence).</td>
</tr>
<tr>
<td>Record Type</td>
<td>Specify the kind of record that errors are associated with.</td>
</tr>
<tr>
<td>Error</td>
<td>You can choose to associate any predefined errors with the rule. You can view details about all errors by clicking the Error Details button.</td>
</tr>
</tbody>
</table>

Defining Realms and Joins

The Realms window allows you to add existing realms (tables) to the rule. The list of available realms is displayed in the window, this list also includes the views created for each total.

Availability of realms to be added to the rule is determined by whether possible joins exist with the realms that are already added to the rule definition.

In general, you should add the general/parent tables, and then add the specific/child tables. If at any time, a realm that you want to use is unavailable, you should remove the realms already added to the rule, and try again in another order.

The Joins window displays how the realms are joined together. These joins are based on metadata defined in the system.

Defining Parameters

The Parameters window allows you to choose the parameters for the rule. You can only choose parameters (columns) that are available in one of the realms that were
previously added to the rule. You should add all parameters that you need to use in defining the constraint conditions on the rule. The system uses the parameters needed to log the errors against the correct day and record type.

Begin by choosing one of the realms. The parameter list then displays a list of all of the parameters (columns) that belong to the selected realm (table/view). You must choose the parameter that you need to count or sum and any other parameters that may be used to limit the data set.

**Defining Restrictions**

The Restrictions window allows you to limit the data set that is included in the rule. You can only define these restrictions (constraint conditions) using the parameters that were previously added to the rule.

**Defining Location Traits**

The Location Traits window allows you to associate rules with location traits which link a group of stores. Once the association is specified, the rule is applied only for those stores. If the rule is based on a total, you can execute the rule only for stores for which the total is calculated.

**Managing Rules**

You can use the following procedures to manage audit rules in ReSA:

- Creating Rules Calculation Definition
- Viewing Rules Calculation Definition
- Editing Rules Calculation Definition
- Changing the Status of Rules Calculation Definition

**Creating Rules Calculation Definition**

To create a rules calculation definition:

1. From the main menu, select Action > Sales Audit > Control > Audit Rule Maintenance. The Audit Rule Search window appears.
2. From the Action menu, select New to create a new rule definition.
3. Click OK. The Rules Calculation Definition Wizard appears.
4. In the Rule field, enter the ID and description of the rule definition.
5. In the Start Date and End Date fields, enter the dates for which the rule definition is effective.
6. Click Next to navigate through the wizard. For more information, see Understanding the Rules Definition Wizard.
7. Click Finish to create the rule calculation definition.

**Viewing Rules Calculation Definition**

To view a rules calculation definition:

1. From the main menu, select Action > Sales Audit > Control > Rules Definition Maintenance. The Audit Rules Search window appears.
Managing Rules

2. From the **Action** menu, select **View**.

3. Enter additional criteria as desired to make the search more restrictive.

4. Click **Search**. The rules that match the search criteria are displayed in the Audit Rule Search window.

5. If you want to view the details of any rules definition, select the rule definition and click **OK**. The Rules Definition Wizard appears. You can only view all the details of the rules definition in this window.

6. Click **Close** to close the search window. Alternatively, click **Cancel** to close the wizard without saving your changes.

**Editing Rules Calculation Definition**

To edit a rules calculation definition:

1. From the main menu, select **Action > Sales Audit > Control > Rules Definition Maintenance**. The Audit Rules Search window appears.

2. Search for and retrieve the rules calculation definition in Edit mode. The Rules Calculation Definition Wizard window appears.

3. In the **Skip to Page** field, select the panel you want to edit.

4. Once the changes are complete, click **Finish** to save your changes and close the window.

**Changing the Status of Rules Calculation Definition**

The status of a defined rule is **Worksheet**. You can change the status of the rules calculation definition based on the following actions:

- **Submit for approval**
  
  You can submit a rule calculation definition using the **Submit** option, this changes the status to **Submitted**.

- **Approve a rules calculation definition**
  
  Once a rules calculation definition is submitted for approval, you can approve it by changing the status of the rule to **Approved** by using the **Approve** option.

- **Disable a rules calculation definition**
You can disable a rule calculation definition by changing the status to **Disabled** by using the disable option.

- **Delete a rules calculation definition**

  You can delete a rules calculation definition by changing the status to **Deleted** by using delete option.

To change the status of a rules definition calculation:

1. From the main menu, select **Action > Sales Audit > Control > Rules Definition Maintenance**. The Audit Rules Search window appears.

2. Search for and retrieve the rules calculation definition in Edit mode. The Rules Calculation Definition Wizard window appears.

   **Note:** While submitting a rules calculation definition for approval, restrict the search to the rules in **Worksheet** status.

3. From the **Options** menu, select **Status > Submit, Approve, Disable, or Delete**. You are prompted for confirmation.

4. Click **Yes**. The status is changed to Submitted, Approved, Disabled, or Deleted respectively.

5. Click **OK** to save your changes and close the window.
This chapter explains the auditing process in detail and provides procedures to assist you while auditing transactional data. The process flow for auditing is as follows:

1. At the end of the day or by trickle-poll method, transactions are transmitted from the store to the head office. This data includes order initiation, order complete, and order return transactions from both OMS and POS.

2. The duplicate records received from OMS and POS are filtered within ReSA.

3. The transmitted transactions are loaded to the database, totaled, audited, and reviewed.

4. Any errors that are generated as part of the validation process must be corrected or overridden by both the store employee performing the review and by a headquarter auditor.

5. When the store employee completes the correction process, the store/day status is changed to Closed.

6. Now, the data is editable by the headquarter auditor, but only viewable by the store employee.

7. Once the audit is complete, the data is exported.

**Audit process followed by a Cashier** (Only applicable for Multi-level audits)

If you are a cashier, you may have limited access to the system based on the security configuration. You may have visibility to the data (that is, transaction, error, total) related to your shifts. As a cashier you are responsible to review all exception errors related to your shift and either correct or override these errors. The following is a standard auditing workflow for a cashier within ReSA:

1. Find and select the store/day containing your shift and navigate to Balancing Level Summary.

   You can view the errors that occurred in your shift in this window.

2. If any errors exist, navigate to the Error List to review and resolve or override the errors.

3. To investigate an error, you can use the following forms:
   - Transaction Detail
   - Miscellaneous Totals
   - Over/Short Totals
   - Missing Transactions

**Auditing process followed by the Store Manager and Auditor at Headquarters**
As a store manager or an auditor at headquarters, your responsibility is to review all exception errors related to your stores and either correct or override these errors. Depending on how ReSA is used, the auditors at headquarters may be the only users of the system or may audit store/days after the store employees have completed auditing at individual store level.

The following is a standard auditing workflow for a store manager or headquarter auditor within ReSA:

1. Find and select the store/day containing and navigate to either Balancing Level Summary or Store Day Summary.
2. If any errors exist, navigate to the Error List to review or resolve the errors.
3. To audit an error by a cashier or register, you can use the following forms:
   - Transaction Detail
   - Miscellaneous Totals
   - Over/Short Totals
   - Missing Transactions
4. You can also perform data analysis such as, reviewing the audit trails. You can use the following forms for the analysis:
   - Transaction Find
   - Item Summary
   - Tender Summary
   - Transaction Audit Trail
   - Total Audit Trail
   - Import/Export Log (available to headquarter auditors only)
   - Bank ACH Maintenance (available to headquarter auditors only)
   - Store ACH Maintenance (available to headquarter auditors only)

---

**Note:** Once all errors are corrected or overridden, sales audit sets the store/day audit status to Audited. The store/day audit is then available for export to an external application.

---

This chapter covers the following topics:

- Working with the Transaction Maintenance Module
- Viewing Transaction Details of an Item Summary
- Managing ACH Transactions
- Viewing the Store Day Transactions
- Managing Store Audit

**Working with the Transaction Maintenance Module**

The Transaction Maintenance module allows you to investigate and correct errors in the external system transactions. You can review the transactions that were flagged by the automated audit process.
Transactions may have many types of errors, which need to be reviewed and corrected manually. In addition, it is also possible to review and edit the data from missing transactions or transactions that have passed the automated audit. You can delete invalid or missing transactions from the system. Corrected transactions are exported to external systems by a batch program.

You can use the Transaction Detail window to create and edit transactions.

**Figure 6–1  Transaction Detail Window**

Creating a Transaction

To create a transaction:

1. From the main menu select Action > Sales Audit > Additional Operation > Transaction Maintenance. The Transaction Find window appears.

2. Select Action > New.

3. Click OK. The Transaction Detail window appears.

4. In the Chain field, enter a chain number.

5. In the Business Day field, enter a date, or click the calendar button and select a date.

6. In the Tran Date/Time field, enter the date and time the transaction occurred.

7. In the External System Tran No. field, enter the external system ID where the transaction occurred.

8. In the Tran Type field, enter the type of transaction you are creating.
9. Add any of the following details to the transaction as needed:
   ■ Items to a transaction.
   ■ Discount to the item on a transaction.
   ■ Tender records to a transaction.
   ■ Customer order information to a transaction.
   ■ Paid out details to a transaction.
   ■ Employee details to a transaction.
   ■ Tax details to a transaction.

10. Click OK to save your changes and close the window.

Adding Item Information to a Transaction

You can use the following procedures to add item information to a transaction.

To add an item to a transaction
1. Click Add.
2. Select or enter the item type.
3. Enter the item ID. Details such as Unit Retail, Selling UOM are defaulted & can be overridden.
4. Enter details such as Quantity and Item Status.
5. Click OK to save your changes and close the window.

To add item details
1. Click Item Detail. The Item Detail window appears.

Figure 6–2  Item Detail Window
2. Select or clear the Swiped or Scanned at POS? check box.
3. Select or clear the Taxable at this Location? check box.
4. Click OK to save your changes and close the window.

To add a return reason to an item
1. Click Return Reason. The Return Reason window appears.

Figure 6–3 Return Reason Window

2. In the Return Reason Code field, select the return reason code.
3. Click OK to save your changes and close the window.

To add price override information to a transaction
1. Click Price Override. The Return Reason window appears.
2. In the Override Reason field, enter the override reason.
3. In the New Unit Retail Price field, enter the new price.
4. Click OK to save your changes and close the window.

To add item discounts to a transaction
1. Click Disc Detail. The Discount Detail window appears.

Figure 6–4 Discount Detail Window

2. In the RMS Promo Type field, select the type of promotion or discount you are creating.
   - If you are creating a promotion, in the Promotion field, enter the promotion.
   - If you are creating a discount, from the Discount Type field, select the type of discount that you want to apply to the item.
3. In the **Promotion Component** field, edit the component of the promotion as necessary.

4. In the **Coupon Number** field, enter the ID of the promotion or discount.

5. In the **Qty** field, enter the quantity for the discount.

6. In the **Unit Disc Amount** field, enter the amount of the discount.

**To add reference information to an item discount**
1. On the Discount Detail window, click **Reference**. The Discount Reference window appears.

**Figure 6–5 Discount Reference Window**

2. Add the appropriate reference information.

3. Click **OK** to save your changes and close the window.

**To add item reference information**
1. Click **Item Ref**. The Item Reference window appears.

**Figure 6–6 Item Reference Window**

2. Enter references in the Reference fields as necessary.

3. Click **OK** to save your changes and close the window.
To add customer order information to an item
1. Click Cust Ord Attr. The Customer Order Attributes window appears.

   Note: This button is available only if the item is Direct Ship or the sale was from the warehouse to the consumer.

2. Select the type of sales from the Sales Type list.
3. Update the other fields as required.
4. Click OK to save your changes and close the window.

Navigating through the Transaction Detail Window
You can use the following elements on the Transaction Detail window to navigate and view more details.

Navigating between transactions
Click Previous to view transactions before the current one.
Click Next to view transaction that occurred after the current one.

To add comments
1. Click Comments. The Comments window appears.
2. Click Add. The next line on the table is enabled.
3. Enter your comments.
4. Click OK to save your changes and close the window.

To add reference information to a transaction
1. Click Reference. The Header Reference window appears.

2. In the Reference fields, edit the reference information as needed.
3. Click OK to save your changes and close the window.

To refresh the errors
1. Click Refresh Errors.
2. The errors are refreshed taking into account any updates that were made to the transaction.
To view errors associated with a transaction
1. Click the Errors button. The Sales Audit Errors window appears.

*Figure 6–10 Sales Audit Errors Window*

2. Click OK to close the window.

To view audit trails
1. Click Audit Trail. The Transaction Audit Trail window displays an audit trail of all revisions to the transaction.

*Figure 6–11 Transaction Audit Trail Window*

2. Click OK to close the window.

**Adding Tender Information to a Transaction**

To add tender information to a transaction:

1. From the main menu, select Action > Sales Audit > Additional Operations > Transaction Maintenance. The Transaction Find window appears.
2. Search for and retrieve a transaction in Edit mode. The Transaction Detail window appears.

3. On the Transaction Detail window, select the Tender tab.

4. Click Add.

5. In the Tender Type Group field, select the tender type group.

6. In the Tender Type field, select the tender type.

7. In the ID Number field, enter the ID number of the tender.

8. If you selected a type of card payment in the Tender Type Group field the Card Detail tab is enabled:
   a. Click Card Details. The Credit Card Details window appears.
   b. In the Authorization No field, enter the authorization for use ID.
   c. In the remaining fields, select the information needed.
   d. Click OK to save your changes and close the window.

9. If you selected a type of voucher payment in the Tender Type Group field:
   a. Click Voucher Details.
   b. If necessary, in the Exp Date field, enter the date of expiry of the voucher.
   c. Click OK to save your changes and close the window.

10. To add user-defined reference information to a type of tender:
    a. Click Reference. The Tender Reference window appears.

    b. Enter the required data in the Reference fields.
    c. Click OK to save your changes and close the window.

11. Click OK to save your changes and close the window.
Adding Customer Information to a Transaction

To add customer information to a transaction:

1. From the main menu, select Action > Sales Audit > Additional Operations > Transaction Maintenance. The Transaction Find window is displayed.

2. Search for and retrieve a transaction in Edit mode. The Transaction Detail window appears.

3. On the Transaction Detail window, select the Customer tab.

4. In the ID Type field, select the source of the customer information.

5. In the ID No field, enter the ID from the source document selected in the ID Type field.

6. In the remaining fields, enter the name and the address information for the customer.

7. Click Attributes. The Customer Attributes window appears.

Figure 6–13 Transaction Detail Window - Customer Tab
8. In the **Attribute Type** field, select the attribute type.

9. In the **Attribute** field, enter an attribute. The **Description** field is populated with the description of the attribute.

10. Click **OK** to save your changes and close the window.

### Adding Paid Out Details to a Transaction

To add paid out details to a transaction:

1. From the main menu, select **Action > Sales Audit > Additional Operations > Transaction Maintenance**. The Transaction Find window is displayed.

2. Search for and retrieve a transaction in Edit mode. The Transaction Detail window appears.

3. On the Transaction Detail window, select the **Paid Out Details** tab.

4. In the **Vendor** field, enter a vendor number.

5. In the **Vendor Invoice Number** field, enter a vendor invoice number.

6. In the **Proof of Delivery Number** field, enter a proof of delivery number.

7. In the Payment Reference Number field, enter a payment reference number.

8. Click **OK** to save your changes and close the window.

### Viewing Transaction

To view a transaction:

1. From the main menu, select **Action > Sales Audit > Additional Operations > Transaction Maintenance**. The Transaction Find window appears.
2. In the Action field, select View, Edit, or Post Void.
3. Enter additional search criteria to make the search more restrictive.
4. Click Search. The transactions that match the search criteria appear.
5. To view or edit transaction details, select a record and click OK. The Transaction Detail window appears.
6. Click Close to close the window.

**Viewing a Transaction Data**

To view data for a sales action transaction:

1. From the main menu, select Action > Sales Audit > Sales Action Transaction Data View. The Sales Audit Transaction Data window appears.
2. Enter search criteria to narrow the list of deals.
3. Click Search. The list box populates with the data that matches the search criteria.
4. Select a transaction.
5. Click Detail to open the Sales Audit Transaction Detail Data window, where you can print the Accounting Entry Detail Report for Sales Audit Data report.
6. Click Close to exit the Sales Action Transaction Data window.

**Viewing an Item Reference**

To view an item reference in a transaction:

1. From the main menu, select Action > Sales Audit > Additional Operations > Transaction Maintenance. The Transaction Find window appears.
2. Search for and retrieve a transaction in View mode. The Transaction Detail window appears.
3. Select the Items tab.
4. Click Item Ref. The Item Reference window appears.
5. Click OK to close the window.

**Viewing Item Details in a Transaction**

To view item details in a transaction:

1. From the main menu, select Action > Sales Audit > Additional Operations > Transaction Maintenance. The Transaction Find window appears.
2. Search for and retrieve a transaction in View mode. The Transaction Detail window appears.
3. Click Item Detail. The Item Detail window appears.
4. Click OK to close the window.

**Viewing the Transaction Reference**

To view the transaction reference:

1. From the main menu, select Action > Sales Audit > Additional Operations > Transaction Maintenance. The Transaction Find window appears.
2. Search for and retrieve a transaction in View mode. The Transaction Detail window appears.
3. Click Reference. The Transaction Reference window appears.
4. View item transaction details.
5. Click OK to close the window.

**Viewing Export Information for a Transaction**

To view export information for a transaction:

1. From the main menu, select Action > Sales Audit > Additional Operations > Transaction Maintenance. The Transaction Find window is displayed.
2. Search for and retrieve a transaction in View mode. The Transaction Detail window appears.
3. On the Transaction Detail window, select the Exported tab.
   The Exported tab displays the names and time of any transaction that was exported to other systems.
4. Click OK to close the window.

**Viewing Transaction Details of an Item Summary**

To view transaction details of an item summary:

1. From the main menu, select Action > Sales Audit > Additional Operations > Summary > Item Summary > View.
   The Sales Audit Item Summary window appears.
2. Search for and retrieve an item summary. Select a transaction record to view.
3. Click Tran Detail. The Transaction Detail window appears.
Managing ACH Transactions

The Automated Clearing House (ACH) Maintenance module allows you to declare and manage how much money is deposited in local bank accounts. ACH maintenance allows Headquarter (HQ) users to manage how money moves from local bank accounts to centralized bank accounts. You can manage ACH transactions using the following procedures.

Viewing Bank ACH Transactions

To view bank ACH transactions:

1. From the main menu, select Action > Sales Audit > Additional Operations > ACH Maintenance > Bank ACH Maintenance > View. The Bank ACH Maintenance window appears.

2. To change the sort order by bank, business day, or bank account, click Bank, Business Day, or Bank Account.

3. To filter by bank, enter a bank number in the bank field and click Filter.

4. To filter by bank account number, enter an account number in the Bank Acct. No field and click the filter button.

5. To filter by business day, enter a date in the Business Day field and click Filter.

6. Click OK to close the window.

Adding a Bank ACH Transaction Amount

To add a bank ACH transaction amount:
1. From the main menu, select Action > Sales Audit > Additional Operations > ACH Maintenance > Bank ACH Maintenance > Edit. The Bank ACH Maintenance window appears.

Figure 6–17 Bank ACH Maintenance Window

<table>
<thead>
<tr>
<th>Bank</th>
<th>Bank Description</th>
<th>Bank Acct No</th>
<th>Business Day</th>
<th>Next Day Manual ACH Adj</th>
<th>Next Day ACH Amount</th>
<th>Currency</th>
</tr>
</thead>
<tbody>
<tr>
<td>1211</td>
<td>MSOB bank for EUR</td>
<td>755-036</td>
<td>06-DEC-07</td>
<td>1,000</td>
<td></td>
<td>EUR</td>
</tr>
<tr>
<td>1211</td>
<td>MSOB bank for EUR</td>
<td>755-428</td>
<td>02-DEC-07</td>
<td>400-248</td>
<td></td>
<td>EUR</td>
</tr>
</tbody>
</table>

Note: To change the sort order by bank, business day, or bank account, click Bank, Business Day, or Bank Account.

2. Click Add.
3. In the Bank field, enter the bank ID.
4. In the Bank Acct No field, enter a bank account number.
5. In the Next Day Manual ACH Adjustment field, enter an amount.
6. In the Business Day field, enter a business day, or click the calendar button and select the date.
7. Click Apply.
8. Click OK to save your changes and close the window.

Deleting a Bank ACH Transaction Amount

To delete a bank ACH transaction amount:

1. From the main menu, select Action > Sales Audit > Additional Operations > ACH Maintenance > Store ACH Maintenance > Edit. The Store ACH Maintenance window appears.
2. Select the record.
3. Click Delete.
4. Click Yes to confirm deletion.
5. Click OK to save your changes and close the window.

**Viewing a Store Bank ACH Transaction**

To view a store bank ACH transaction:

1. From the main menu, select Action > Sales Audit > Additional Operations > ACH Maintenance > Store ACH Maintenance > View. The Store ACH Maintenance window appears.
Figure 6–19  Store ACH Maintenance Window

2. Click Bank Details. The Bank ACH Maintenance window appears.

Note: To change the sort order by store, business day, or bank, click Store, Business Day, or Bank.

3. Click OK to close the window.

Adding a Store ACH Transaction Amount

To add a store ACH amount:

1. From the main menu, select Action > Sales Audit > Additional Operations > ACH Maintenance > Store ACH Maintenance > Edit. The Store ACH Maintenance window appears.
2. Click Add.
3. In the Store field, enter a store ID.
4. In the Bank field, enter a bank ID.
5. In the Business Day field, enter a business day.
6. In the Manual Deposit Adjustment field, enter an amount.
7. Click Apply.
8. Click OK to save your changes and close the window.

**Deleting a Store ACH Transaction Amount**

To delete a store ACH transaction amount:

1. From the main menu, select Action > Sales Audit > Additional Operations > ACH Maintenance > Store ACH Maintenance > Edit. The Store ACH Maintenance window appears
2. Select a record.

3. Click **Delete**.

4. Click **Yes** to confirm deletion.

5. Click **OK** to save your changes and close the window.

### Viewing the Store Day Transactions

Use the Audit Trail Module to view changes to the Store Day and give you an overview of item and tender transactions that occur for a Store Day. Audit trails allow you to view the revisions made to a transaction or a total. Summaries allow you to view the transactions that occurred on a Store Day.

After modifying the information for a Store Day, you can view the information through audit trails or summaries. After you view the summaries, you can return to the Transaction Maintenance module to update any outstanding issues you find while reviewing the Store Day. For more information on working with the Transaction Maintenance module, see Working with the Transaction Maintenance Module

### Searching for a Transaction Audit Trail

To search for a transaction audit trail:

1. From the main menu, select **Action > Sales Audit > Additional Operations > Audit Trail > Transaction Audit Trail**. The Transaction Audit Trail Find window appears.
2. In the Chain field, enter the ID of the chain.

**Note:** If a default chain was specified in the System Options window, a default chain is displayed in the Chain field.

3. Enter additional search criteria as desired to make the search more restrictive.

4. Click Search. The Transaction Audit Trail Find window displays the transaction records that match the search criteria in a table.

**Note:** You can sort the transactions by transaction number or by transaction date and time by clicking the sort buttons.

5. Select a transaction.

6. Click OK to close the window.

**Viewing the Transaction Audit Trail**

To view the transaction audit trail:

1. From the main menu, select Action > Sales Audit > Additional Operations > Audit Trail > Transaction Audit Trail.

2. Search for and retrieve a transaction audit trail. The Transaction Audit Trail Find window appears.
3. Select a revision from the table.

4. To view the details of a revised transaction:
   a. Select the revision record.
   b. Click Revision Details. The details appear on the tabs.
      ■ Select the Items tab for item details.
      ■ Select the Tender tab for tender details.
      ■ Select the Export tab for export details.
      ■ Select the Employees tab for employee details.
      ■ Select the Paid Out Details tab for details about vendor payments.

5. To view all revisions in detail:
   ■ Item level: On the Items tab, select an item and click Item Rev's. The Item Revision window appears.
   ■ Discount level: On the Items tab, select an item and click Disc Detail. On the Item Discount window, click Discount Rev. The Discount Revisions window appears.
   ■ Tender level: On the Tender tab, select a tender and click Tender Rev. The Tender Revisions window appears.
   ■ Export level: On the Export tab, click Export Rev. The Export Revision History window appears.

6. Click OK to close the window.

---

**Note:** You can view the default, saved, custom, or reference information for the revisions. Select the appropriate command from the View menu.
Searching for Totals Audit Trail

To search for a totals audit trail:

1. From the main menu, select Action > Sales Audit > Additional Operations > Audit Trail > Totals Audit Trail. The Totals Audit Trail Find window appears.

Figure 6–24 Totals Audit Trail Find Window

2. In the Chain field, enter the chain number.

Note: If a default chain was specified in the System Options window, a default chain is displayed in the Chain field.

3. Enter additional criteria to make the search more restrictive.

4. Click Search. The Totals Audit Trail Find window appears.

5. Select a total.

6. Click OK to close the window.

Viewing the Totals Audit Trail

To view the totals audit trail:

1. From the main menu, select Action > Sales Audit > Additional Operations > Audit Trail > Total Audit Trail.

2. Search for and retrieve a totals audit trail. The Totals Audit Trail Find window appears.

3. Select a total from the table. Click OK. The Sales Audit Totals Audit Trail window appears.
4. From the **Options** menu, select **Exported Revisions**. The Exported Revision window appears.

5. Click **OK** to close the windows.

### Searching for an Item Summary

To search for an item summary:

1. From the main menu, select **Action > Sales Audit > Additional Operations > Summary > Item Summary > Edit**. The Sales Audit Item Summary window appears.

2. In the **Business Day** field, enter a business day, or click the calendar button and select the date.
3. In the **Store** field, enter a store number.
4. In the **Item Type** field, select an item type.
5. In the **Item** field, enter an item number.
6. Click **Search**. The table displays the items that match the search criteria.
7. Click **OK** to save your changes and close the window.

**Searching for Tender Summary Information**

To search for tender summary information:

1. From the main menu, select **Action > Sales Audit > Additional Operations > Summary > Tender Summary**. The Tender Summary window appears.

![Figure 6–27 Tender Summary Window](image)

2. In the **Chain** field, enter a valid chain ID.
3. In the **Store** field, enter a valid store ID.
4. In the **Business Day** field, enter a valid business day, or click the calendar button and select a business day.
5. To narrow your search, enter or select values in additional search fields.
6. Click **Search**. The data matching your search criteria appears.
7. To view details on any row, select the row and click **Tran Detail**.
8. Click **OK** to close the window.

**Viewing the Exported Revisions**

To view the exported revisions:
1. From the main menu, select Action > Sales Audit > Additional Operations > Audit Trail > Totals Audit Trail.
2. Search for and retrieve a totals audit trail. The Totals Audit Trail Find window appears.
3. Select a total from the table.
4. Click OK. The Sales Audit Totals Audit Trail window appears.
5. Select a total revision.
6. From the Options menu, select Exported Revision. The Exported Revision window appears.
7. Click OK to close the windows.

Managing Store Audit
You can perform various operations on a store day using the following procedures.

Searching for a Store Day
To search for a store day:
1. From the main menu, select Action > Sales Audit > Store Close/Audit. The Store Day Find window appears.

   ![Store Day Find Window](image)

2. In the Action field, select either Edit or View.
3. In the Store field, select a store.
4. In the Business Day Range, select a date.
5. In the status area, select varying status criteria.
   Valid Store Status are:
   - Worksheet - Once a store is defined as a multi-level audit store, the store is entered in as a Worksheet status. You can delete the store/day in this status.
Managing Store Audit

Auditing Transactional Data

Fuel Closed - This status is only used for fuel stores that export to the fuel management system. Stores are entered in a Worksheet status; however, the audit cannot begin until the day is closed in the fuel management system first. When this is done, the system updates the status to Fuel Closed. You can delete the store/day in this status.

Note: Fuel management system sends a file signifying that the store transactions are processed and reconciled. This signifies Fuel Closed and enables the data to be worked on.

Closed - In a multi-level audit scenario, the store employee must close the store day once all errors are corrected or overridden. This updates the store status to Closed and makes the store/day available to the HQ auditor. In a single level audit scenario where only HQ auditors use ReSA, the store is entered in a Closed status. You cannot delete the store/day in this status.

Not Fully Closed - Not a valid Store Status, but rather a combination of store statuses to use as a query mechanism on the Store Day Find form. It is a combination of the Worksheet and Fuel Closed statuses.

Valid Data Status are:
- Ready for Import
- Loading
- Partially Loaded
- Fully Loaded
- Purged

Valid Audit Status are:
- Unaudited
- Store Errors Pending
- HQ Errors Pending
- Re-Totalling/Auditing Required
- Totaled
- Audited

6. Enter additional criteria as desired to make the search more restrictive.
7. Click Search. A list of selected stores appears by business date.
8. To search for other locations, click Refresh.
9. Click Close to close the window.

Viewing a Store Day Information

To view the store day summary:
1. From the main menu, select Action > Sales Audit > Store/Close Audit. The Store Day Find window appears.
2. Search for and retrieve a store day in Edit mode. Select a store day.
3. From the **Options** menu, select **Store Day Summary**. The Store Day Summary window appears.

**Figure 6–29 Store Day Summary Window**

![Store Day Summary Window](image)

**Note:** You can reset audit status using the **Total/Audit** button, and manually update the data status to **Fully Loaded** or **Closed** using the **Manually Update Data Status** option from the **Options** menu on the Store Day Summary window.

You can view reports using the **Reports** option from the **Options** menu.

4. Click **OK** to close the window.

### Resolving Errors

To resolve errors:

1. From the main menu, select **Action > Sales Audit > Store/Close Audit**. The Store Day Find window appears.
2. Search for and retrieve a store in **Edit** mode. Select a store day.
3. From the **Options** menu, select **Error List**. The Error List window appears.
4. Select the error from the list.
5. Select **Store Override** or **HQ Override** check box to override the error. The definition of each error indicates whether it can be overridden at the store level or at the headquarter level.

**Note:** The check box that is enabled will depend on your employee setup.

6. Select an error from the list.
7. Click **Fix Error**. The Transaction Detail window appears.
8. Resolve the error.
9. Click OK to save your changes and close the window.

Viewing the Balancing Level Information
To view the balancing level information:
1. From the main menu, select Action > Sales Audit > Store/Close Audit. The Store Day Find window appears.
2. Search for and retrieve a store in View mode. Select a store day.
3. From the Options menu, select Store Day Summary.
4. From the Options menu, select Register Summary. The Balancing Level Summary window appears.
5. Click OK to close the window.

Viewing Over/Short Totals Information
To view over/short totals information:
1. From the main menu, select Action > Sales Audit > Store/Close Audit. The Store Day Find window appears.
2. Search for and retrieve a store in View mode. Select a store day.
3. From the Options menu, select Store Day Summary, Cashier/Register Summary, or Error List.
4. From the Options menu, select Over/Short Totals. The Over/Short window appears.
5. According to the information that you want to view, select the appropriate option from the Options menu.
   - Select Exports. Select Accounted For or Accountable For to view the Totals Export window.
   - Select Audit Trail. Select Accounted For or Accountable For to view the Audit Trail window.
6. Click OK to close the window.

Viewing Miscellaneous Totals
To view miscellaneous totals:
1. From the main menu, select Action > Sales Audit > Store/Close Audit. The Store Day Find window appears.
2. Search for and retrieve a store in View mode. Select a store day.
3. From the Options menu, select Store Day Summary, Cashier/Register Summary, or Error List.
4. From the Options menu, select Miscellaneous Totals. The Miscellaneous Totals window appears.
5. Click OK to close the window.
Managing a Missing Transaction

The Missing Transaction Summary window allows you to view and update missing transactions. Missing transactions can occur when a transaction number, without any details, is generated at the POS or OMS. Missing transactions may represent transactions that were not properly polled, so you need to add the details. Another possibility is that the transaction numbers were polled erroneously from the POS or OMS, and do not represent actual transactions. You need to delete such transaction numbers.

To edit a missing transaction
1. From the main menu, select Action > Sales Audit > Store/Close Audit. The Store Day Find window appears.
2. Search for and retrieve a store day in Edit mode. From the Options menu, select Store Day Summary or Error List.
3. From the Options menu, select Missing Transactions. The Missing Transaction Summary window appears.
4. Select an external system transaction to add details.
5. From the Options menu, select Add Details. The Transaction Detail window appears.
6. Enter the details of the transaction in the appropriate fields.
7. Click OK to save your changes and close the window.

To delete a missing transaction
1. From the main menu, select Action > Sales Audit > Store/Close Audit. The Store Day Find window appears.
2. Search for and retrieve a store day in Edit mode. From the Options menu, select Store Day Summary or Error List.
3. From the Options menu, select Missing Transactions. The Missing Transaction Summary window appears.
4. Select the missing transaction.
5. Click Delete to delete one transaction. Click Delete All to remove all missing transactions.
6. Click Yes to confirm.
7. Click OK to save your changes and close the window.

Viewing the Import/Export Log

To view import/export log:
1. From the main menu, select Action > Sales Audit > Store/Close Audit. The Store Day Find window appears.
2. Search for and retrieve a store day in Edit mode. Select a store day.
3. From the Options menu, select Store Day Summary. The Store Day Summary window appears.
4. From the Options menu, select Import/Export Log. The Store Day Import and Export Log window appears.
5. Select the **Import Log** tab to view the import log.

6. Select the **Export Log** tab to view the export log.

7. Click **OK** to close the window.

---

**Deleting a Store Day**

To delete a store day:

1. From the main menu, select **Action > Sales Audit > Store/Close Audit**. The Store Day Find window appears.

2. Search for and retrieve a store in **Edit** mode. Select a store day.

3. From the **Options** menu, select **Store Day Summary**. The Store Day Summary window appears.

4. From the **Options** menu, select **Delete Store Day**.

5. Click **Yes** to confirm.

---

**Closing a Store Day**

To close a store day:

1. From the main menu, select **Action > Sales Audit > Store/Close Audit**. The Store Day Find window appears.

2. Search for and retrieve a store in **Edit** mode. Select a store day.

3. From the **Options** menu, select **Store Day Summary**. The Store Day Summary window appears.

4. Click **Close Store**.

---

**Note:** All outstanding store day issues must be resolved before you close the store.

---

5. Click **Yes** to confirm.
Managing Store Audit
Exporting Data

Once the auditing process is complete, the transactional data is exported to different Oracle Retail systems. Exporting data involves retrieving data from the ReSA database, and writing it to a file formatted to the standards of the external systems such as, RMS, SIM, ReIM, RA, and third party applications.

This chapter covers the following topics:
- Exporting Audited Data
- Managing General Ledger Accounts

Exporting Audited Data

ReSA uses the following process to export audited data:
1. Transactions/Totals that are corrected in the interactive audit process are extracted from the database tables by the Sales Audit program.
2. This information is written to interface files/tables that are used by external systems.
3. A batch program extracts transactions with the status of Passed, Non-fatal, and Delete. The data is exported to temporary staging tables where additional batch programs manipulate the data and pass it to external systems, such as RMS or Retail Analytics (RA).
4. If a previous revision of a transaction was exported, a reversal of the revision is also included in the transmission.
5. After all reversal entries are created, the reversed transactions are deleted from the transaction tables.

Managing General Ledger Accounts

You can use the following procedures to manage general ledger accounts:
- Searching for a General Ledger Total
- Viewing General Ledger Account Totals
- Editing General Ledger Account Totals
- Viewing the General Ledger Cross Reference

Searching for a General Ledger Total

To search for a general ledger total:
1. From the main menu, select **Action > Sales Audit > Control > Setup > GL Account Maintenance**. The General Ledger Search Form window appears.

**Figure 7–1 General Search Form Window**

2. In the **Action** menu, select either **Edit** or **View**.

3. Enter additional criteria as desired to make the search more restrictive.

4. Click **Search**. The window displays the totals that match the search criteria in a table.

   **Note:** To view the GL Account Maintenance window, select a total and click **OK**.

5. Click **OK** to close the window.

**Viewing General Ledger Account Totals**

To view general ledger account totals:

1. From the main menu, select **Action > Sales Audit > Control > Setup > GL Account Maintenance**. The General Ledger Search Form window appears.

2. Search for and retrieve a general ledger total in View mode. The GL Account Maintenance window appears.
3. Select the desired total.
4. Click **OK**. The GL Account Maintenance window appears.

**Editing General Ledger Account Totals**

To edit general ledger account totals:

1. From the main menu, select **Action > Sales Audit > Control > Setup > GL Account Maintenance**. The General Ledger Search Form window appears.

2. Search for and retrieve a general ledger total in Edit mode. The GL Account Maintenance window appears.
3. Select the desired total.

4. Click **OK**. The GL Account Maintenance window appears.

5. In the **Debit CCID** field, enter or edit the number. The Sequence fields are filled with the information specific to the code combination.

6. In the **Credit CCID** field, enter or edit the number. The Sequence fields are filled in with the information specific to the code combination.

7. To delete a general ledger debit or credit:
   a. Select a debit or credit CCID.
   b. Click **Delete**.
   c. Click **Yes** to confirm.

8. Click **OK** to save your changes and close the window.

**Viewing the General Ledger Cross Reference**

To view the general ledger cross reference:

1. From the main menu, select **Finance > General Ledger**. The General Ledger Search window appears.

2. Search for and retrieve a cross reference in View mode. The GL Cross Reference window appears.
3. Click **OK** to close the window.
**audit rules**
Audit rules allow you to set your own sales data validation criteria.

**errors**
Errors arise when the conditions of a rule definition are not met. You can either correct these errors or you can override them.

**error impact**
Errors arising out of the transaction data validation performed by ReSA may have impact on the export of data to the external systems. At times, the data should not be exported to the external systems until the error is corrected. At other times, the impact of the error may be very negligible and limited only to the internal ReSA application. In such situations, the data can be exported to external systems.

**multi-level audit**
The auditing process that involves multiple levels of transaction data audit is called multi-level audit (MLA). In an MLA environment, the sales data in ReSA may become accessible to all the auditors (store and HQ auditors).

**overriding errors**
There are some errors that cannot be corrected. For such errors, you need to acknowledge the error and then override these errors.

**rules definition**
By providing a Rule Definition in the ReSA system, you are actually defining the conditions that the ReSA system should meet to perform an additional level of transaction data validation.

**sales audit**
Sales audit is essentially the process of reviewing the point-of-sale transaction data for accuracy.

**store day**
A store day is the time spent between opening cash registers at the start of a calendar day and closing the registers at the end of the day. For some retailers, a store day spans over more than one calendar day.

**totals**
A total is a summation or count of two or more entities. For example, a total can be a summation of the quantity of items sold in the store on a particular store day.
**total definition**
By providing a Total Definition in the ReSA system, you are actually defining from where the total values will come into the ReSA system.

**total level**
Total level indicates the level at which the totals are calculated. The total level relates to the balancing level that is chosen for the system.

**total values**
This refers to the actual numeric value produced when the Total Definition is run against the transaction data.
Index

A
adding
  headquarters employee 8
  store employee 6
audit rules
  basic information 1
  characteristics 2
  create 3
  defining 1
  view 3
  wizard 1
C
closing
  store day 1
creating
  audit rules 3
  store day 1
D
data
  export 1
Eediting
  headquarters employee 11
  store employee 10
employee
  headquarters
    add 8
    edit 11
  set up 6
  store
    add 6
    edit 10
    view 9
Ssetting up
  employee 6
store day
  close 1
  create 1
Vviewing
  audit rules 3
  bank ACH transactions 15
  employee record 9
  export information 14
  exported revisions 25
  item details 14
  item reference 13
  transaction data 13
  transaction reference 14