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Audience

Preface

Oracle Retail Warehouse Management System User Guide is intended for RWMS
users. It covers user tasks and application functionality, and does not include system
administration information.

Related Documents

For more information, see the following documents in the Oracle Retail Warehouse
Management System Release 13.0.3 documentation set:

Oracle Retail Warehouse Management System Installation Guide
Oracle Retail Warehouse Management System Operations Guide
Oracle Retail Warehouse Management System Online Help

Oracle Retail Warehouse Management System Release Notes

Customer Support
To contact Oracle Customer Support, access My Oracle Support at the following URL:

https:/ /metalink.oracle.com

When contacting Customer Support, please provide the following:

Product version and program/module name

Functional and technical description of the problem (include business impact)
Detailed step-by-step instructions to recreate

Exact error message received

Screen shots of each step you take

Review Patch Documentation

If you are installing the application for the first time, you install either a base release
(for example, 13.0) or a later patch release (for example, 13.0.3). If you are installing a
software version other than the base release, be sure to read the documentation for
each patch release (since the base release) before you begin installation. Patch

Xix
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documentation can contain critical information related to the base release and code
changes that have been made since the base release.

Oracle Retail Documentation on the Oracle Technology Network

In addition to being packaged with each product release (on the base or patch level),
all Oracle Retail documentation is available on the following Web site (with the
exception of the Data Model which is only available with the release packaged code):

http:/ /www.oracle.com/technology/documentation/oracle_retail html

Documentation should be available on this Web site within a month after a product
release. Note that documentation is always available with the packaged code on the
release date.

Conventions

The following text conventions are used in this document:

Convention Meaning

boldface Boldface type indicates graphical user interface elements associated
with an action, or terms defined in text or the glossary.

italic Italic type indicates book titles, emphasis, or placeholder variables for
which you supply particular values.

monospace Monospace type indicates commands within a paragraph, URLs, code
in examples, text that appears on the screen, or text that you enter.
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Overview

Oracle Retail Warehouse Management System (RWMS), part of Oracle Retail's Supply
Chain Planning and Execution solution group, facilitates the coordinated movement of
merchandise and information throughout the distribution process. Using
sophisticated, yet flexible configuration and built-in best practices, it ensures the
efficient utilization of resources—people, equipment, and space in your distribution
process.

= About Oracle Retail Warehouse Management System

= Oracle Retail Warehouse Management System User Interface

About Oracle Retail Warehouse Management System

Oracle Retail Warehouse Management System (RWMS) is an N-tier, Web-architected
warehouse management system. RWMS is the centerpiece of the Oracle Retail
Enterprise, a suite of software products that manages and optimizes retail and
consumer-direct (catalog, e-commerce) supply chains. RWMS streamlines the supply
chain for multichannel retailers, including store, catalog, and e-commerce retailers.
RWMS also supports consumer-direct fulfillment capabilities, moving merchandise
both to and from the customer faster and at a lower cost.

= With Oracle Retail Warehouse Management System you can maximize your
investment in distribution facilities and equipment, even extending execution
capabilities beyond your four walls to increase visibility through trading partner
collaboration.

»  Accelerate the flow of merchandise through the supply chain, reducing lead times
and freeing up working capital.

= Real-time inventory management and best practices provide timely, accurate data,
resulting in increased operating efficiencies and improved forecasting, planning,
and allocation.

= Built-in best practices, optimization algorithms, and workload monitoring.

s Configurable solution supports all facility types and merchandise flows, including
cross-dock, flow-through, and pick-by-line.

s Built-in best practices support all facets of grocery, soft-lines, hard-lines, and
consumer direct operations.

= Extend execution capabilities beyond the four walls to trading partners through
support of Advanced Ship Notices (ASN), inbound planning, appointment
scheduling, and yard management.

= Standard integration to high-speed material handling and sortation equipment
like unit, case, and garment sorters as well as pick/put-to-light equipment.
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RWMS User Interface
Before you begin using the Oracle Retail WMS user interface, familiarize yourself with
the basic components and layout, which includes:

= Menu Bar

=  Menu

= Navigation Tree
» Find function

= Favorites

= Status bar

Below is the Oracle Retail WMS user interface, including its basic components and
layout

Figure 1-1 Oracle Retail WMS User Interface

© Y - hain Menu
ORACLE Retail Warehouse Management System 1303 gim
E-ACTIITY HISTORY LOG I
E-APPOINTMENTS
-ASN
DBA ADMINISTRATION
E-DISTRIBUTION PLAMMNING
E-INVENTORY MAMAGEMENT
OPERATIONAL OVERYIEW
=-PROCESEING e

E-RECEMING

E-RECEMIMNG ALLOCATION
RETURMS

E-BHIPPING

E-SUPPORT FUNCTIONS
TRAILER MANAGEMENT

Navigation Tree

Find benu [%] AddToFavorites | [ Remove From Favorites
v
Recart: 141 11 | <08C= | J
Menu bar
The horizontal bar at the top of the window that is composed of separate menu
options.
Menu

The menu, appears as part of the menu bar, opens the screens representing various
functionalities of the application. The same menu is displayed in the navigation tree.
The functionalities that can be accessed are as follows:
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= Appointments

= ASN (Advanced Shipment Notice)
s DBA Administration

= Distribution Planning

= Inventory Management
= Operational Overview
»  Processing

= Receiving

= Receiving Allocation

= Shipping

= Support Functions

s Trailer Management

Navigation tree

The navigation tree consists of two window panes. The menu appears on the left pane
and the submenus appear on the right pane. The right pane displays the menu options
for the menu that is selected on the left pane. Double-click on the submenu to open the
screen.

Find function

The Find function helps you in accessing the menu option for the submenus that you
are not aware of. For example, suppose you type %editor in the Find Menu, all the
menu options that have "editor" as part of the name for that user’s language are
displayed. The corresponding directory of the first option is highlighted on the left
window pane. In the example given below, the "Appointment Trouble Codes Editor" is
the first option and the corresponding menu - "Processing/Returns Setup" is
highlighted.
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Figure 1-2
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E-RECEIVING ALLOCATION - Code Translator Editor
- Combinability Code Editar
RETURMS _ _
- SHIPPING - Container Type Editor
- Container ¥ip Editor
SFEBUPPORT FUMCTIONS

- Currency Editor

- Dz Department Editor

- Disposition Code Editor
- Dioor Editar

- Equipment Class Editor
- Equipment Editor

—Administration Setup
-0 Setup
~EquipmentiZone Setup

liern Setin

giReturns Setup

FReports - Facility Copy Editor
FTransportation Setup - Facility Setup Editor
—UsenTask Setup - Clean up Rules Editor

—TRAILER MAMNAGEMENT - Topoff Rules Editor
- Faraeard Pirkinm | oeatinn Editnr

Add To Favorites |

%]

Find hienu [%editor Show Favorites |

Note: The use of wildcard(%) is not mandatory during the search
operation. The "Find" string is not case-sensitive.

Favorites

A new functionality has been added, which will enable you to save common tasks into
your menu.

s To add menu options to Favorites: Select the menu option and click Add To
Favorites. The selected menu option is part of your custom menu. After you log
into the RWMS application, a list of your favorites is displayed in the right
window pane.

= To display the custom menu: Click Show Favorites. The menu options are
displayed in the alphabetical order in the right window pane.

»  To delete the menu options from favorites: After the favorites are displayed in the
right pane, the Show Favorites button changes to Remove Favorites. Select the
menu option and click Remove Favorites. This removes the menu options from the
custom menu.
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Figure 1-3 Example for Favorites
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Location Setup
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Frocessing/Returns Setup

-

£

Add To Favorites

Remaove From Favotites |

Note: You can create any number of favorites. There is no limit to the
number of favorites that you can add to your custom menu.

About the User Guide
This user guide provides an overview about how to use the RWMS application. The

user guide contains the following topics:

Chapter 2, "ASN Entry"

Chapter 3, "Appointments"

Chapter 4, "Receiving"
Chapter 5, "Returns”
Chapter 6, "Processing”

Chapter 7, "Inventory Management"

Chapter 8, "Distribution Planning"

Chapter 9, "Shipping"

Chapter 10, "Trailer Management"
Chapter 11, "Support Functions"
Chapter 12, "Activity History Log"
Chapter 13, "Database Administration"
Chapter 14, "Operational Overview"
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ASN Entry

Advanced shipment notices (ASN) may be entered directly into the system with a
standard web browser and Internet or intranet connection. This feature offers low cost,
global access to an existing Internet infrastructure. After ASNs are entered, inbound
freight scheduling can be handled in the standard way.

If you log on as a valid vendor, the ASNs that are associated with your vendor number
are automatically displayed. You see details pertaining to your user ID and vendor
number. Retail users have access to the details associated with all vendors.

The ASN may be one of the following types:

= Container type ASN: Merchandise comes to the distribution center in containers
with UCC128 labels. Typically, these labels are provided by the vendor. These are
usually cross-docked items.

s Purchase order (PO) type ASN: Merchandise shares the same ASN, PO, and
destination ID. Merchandise does not come with UCC128 container labels.

»  Tare type ASN: Merchandise is received on a pallet. There may be a single item or
multiple items on the pallet. If the pallet is destined to a predefined location, it is
immediately cross docked; otherwise, the pallet is put away. Tare type ASNs are
received via electronic data interchange (EDI) transmissions.

Workflow Process

You begin adding an ASN by entering header details. Before continuing, you must
indicate whether the ASN is a PO type ASN (Type P) or a container type ASN (Type
C). If the ASN is a PO type ASN, you can add all line items on a selected PO or add
line items individually from one or multiple POs.

If the ASN is a container type ASN, you add a container. Next, you can add all line
items on a selected PO or add individual line items from the selected PO. A container
may contain line items from a single purchase order only.

Two additional features are available for adding containers and items to container type
ASNs:

= Copy: You can add a container and its contents to an ASN by copying an existing
container from the same ASN. The new container will have the same PO, line item,
and unit quantity per case.

= Replicate: You can add multiple containers by providing the details once and
entering the number of containers that share those same details. Only manually
entered ASNs may be edited in RWMS. ASNs received from the host system or via
electronic data interchange (EDI) can not be edited.
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Add a Container Type ASN

This chapter contains the following topics:

= Add a Container Type ASN

=  Add a Purchase Order Type ASN

= Edit a Container Type ASN

s Edit a Purchase Order Type ASN

s Generate Receiving Labels for Container Type ASNs

Add a Container Type ASN

From the main menu, select ASN Entry. The ASN Entry window opens.

Figure 2-1 Main Menu > ASN Entry > ASN Entry window

O PY - AZN Entry
m EEEzE &l 2
Create Record AEN
Delete Recard. YEMDOR MAR YENDOR
Details
TYPE CHNTR OTY  CARRIER BOL MBR
COMNTAINER 3
A e »
Add an ASN
1. On the ASN Entry window, click Create Record. The Create Record window
opens.

Figure 2-2 .. > ASN Entry window > Create Record window

O PY - Create Record

CARRIER CODE E|
BOLMNBR

CONMT QTY

EDI COMPLIANT [

Save ExitiCancel
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2. Inthe ASN field, enter the ASN number.
3. In the Type field, enter C. The choices are C (container) and P (purchase order).

4. In the Carrier Code field, enter the code for the carrier, or click the LOV button
and select the carrier.

5. In the BOL Nbr field, enter the bill of lading number.
6. In the Cont Qty field, enter the number of inbound containers that are expected.

7. Click Save to save the changes and close the Create Record window.

Add a Container to the ASN

Note: Use the add procedure to add containers to an ASN
one-by-one.

1. On the ASN Entry window, select the container type ASN that you want to edit.
2. Click Details. The ASN Container Entry window opens.

Figure 2-3 .. > ASN Entry window > ASN Container Entry window

entr entry

ol @) Sl ()

ASH MEW CARRIER oc CNTR QTY 4 SYSTEM IND
Create Record

YENDOR MER WEMDOR
Delete Record

Detail Record

CONTAINER ID FOMBR 15D DESTID WEIGHT  CUBE LOT MUMBER  EXFEDITE FL
EY1 PO114 1 1 576

Copy Record
Replicate Recard

Print Labels

3. Click Create Record. The Create Record window opens.
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Figure 2—4 .. > ASN Container Entry window > Create Record window

‘- Create Record
CONTAINER 1D ||
PO MNBER El
DESTID El
WEIGHT
CLBE
LOT MUMBER
EXFEDITE FLAG
15D
Save | ExitiCancel |

4. In the Container ID field, enter the ID of the container.

5. In the PO Nbr field, enter the number of the purchase order, or click the LOV
button and select the purchase order.

6. In the Dest ID field, enter the ID of the destination, or click the LOV button and
select the destination.

7. Enter any additional details as necessary.

8. Click Save to save the changes and close the Create Record window.

Copy a Container

Note: Use the copy procedure to add another container that contains
the same items and quantities as an existing container.

1. On the ASN Entry window, select the container type ASN that you want to edit.
2. Click Details. The ASN Container Entry window opens.

3. Select the container that you want to copy.

4. Click Copy Record. The Copy Record window opens.

Figure 2-5 .. > ASN Entry window > Copy Record window

O FY- Copy Record

ASH MNBR

MICKTEST

COMTAIMER 1D TEST
GEMERIC CONT D

CARTONS COPIED 0

Save | EtiCancel |

5. In the Generic Cont ID field, enter the ID of the new container.

6. Click Save. The number in the Cartons Copied field is incremented by 1.
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Add a Container Type ASN

7. To make another copy of the container, enter another container ID in the Generic
Cont ID field and click Save.

8. When you are done copying the container, click Exit/Cancel.

Add Multiple Containers

Note:

Use the replicate procedure to add multiple containers with
the same details.

1. On the ASN Entry window, select the container type ASN that you want to edit.

2. Click Details. The ASN Container Entry window opens.

3. Click Replicate Record. The Replicate Record window opens.

Figure 2—6

O PY - Replicate Record

ASH

FOMBR

DESTID

WEIGHT

CLBE

LOT MUMBER
EXPEDITE FLAG
DISTRO MER

ITEM ID

Lo

LUMIT &7

TICKET TYFPE
RETAIL PRICE

t={0]

FRILYL

BEST BEFORE DATE
MNUMBER OF CARTOMNS

Save

ASN COMTAINER REPLICATE

MNEW
|

(1]

| Exitiancel | Frint Labels

.. > ASN Entry window > Replicate Record window

4. In the PO Nbr field, enter the purchase order number, or click the LOV button and
select the purchase order.

5. Enter additional details as necessary.

6. In the Number of Cartons field, enter the number of containers that you want to

add to the ASN.

7. Click Save to add the containers and close the Replicate window.

Add Iltems to a Container

Note:

until you define the contents.

If a container was not copied or replicated, it remains empty

1.  On the ASN Container Entry window, select the container that you want to edit.
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2. Click Detail Record. The ASN Container Item Entry window opens.

Figure 2—-7 .. > ASN Container Entry window > ASN Container Item Entry window

Sh chtr itern entry

SB B8z X @

45N NEW CARRIER Be
Creste Record YENDOR MBR 1111 LOT NUMBER
Delete Recard VENDOR QA_RIWMS_11 CHTR GTY 1
CONTAINER ID NEW WEIGHT 10.0
4dd By PO BEETID i CURBE 576,
PO NBR FOTA EXPEDITE FLAG SYSTEM IND
DISTRONER  ITEMID URIT @T LIOM TICKET TYPE RETAILFRICE  PRILYL BESTBEFORE
& EGGS 150000 |EACH
EGGUCC 150000 EACH
PTSCASE 150000 EACH
PTSUNIT 150000 EACH

3. To add all the unappointed or unreceived items from the current purchase order,
click Add by PO. The items appear on the table. To add one item from the current
purchase order, click Create Record. The Create Record window opens.

Figure 2-8 .. > ASN Container Item Entry window > Create Record window

eate Record

DISTRO NBR

ITEM 1D £
LIOm

UNMIT QT

TICKET TYFE £

RETAIL FRICE

PRI LWL

BEST BEFORE DATE

Save | ExitiCancel |

1. In the Item ID field, enter the ID of the inbound item, or click the LOV and
select the item.

2. In the Unit Qty field, enter the number of inbound units.
3. Enter any additional details as necessary.

4. Click Save to save the changes and close the Create Record window.
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Note: To edit the record, double-click the entry you want to modify.
The Modify window opens. Follow steps 1-4 given for the Create
Record procedure to edit the entries.

Exit the ASN Entry Windows
Click the exit button to close each window.

Add a Purchase Order Type ASN

From the main menu, select ASN Entry. The ASN Entry window opens.

Figure 2-9 Main menu > ASN Entry > ASN Entry window

O P - ASH Eniry
am EEEz)E) G R
Create Record ASN
Delete Record YENDOR MNBR YENDOR
Details
TYPE CNTR @TY  CARRIER BOL MER
CONTAINER 3
A »
Add an ASN
1. On the ASN Entry window, click Create Record. The Create Record window
opens.

Figure 2-10 .. > ASN Entry window > Create Record window

O PY - Create Record

CARRIER CODE E
BOL MBR

CONT QTY

EDI COMPLIANT [

Save ExitiCancel
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2. Inthe ASN field, enter the ASN number.
3. In the Type field, enter P. The choices are C (container) and P (purchase order).

4. In the Carrier Code field, enter the code for the carrier, or click the LOV button
and select the carrier.

5. Inthe BOL Nbr field, enter the bill of lading number.
6. In the Cont Qty field, enter the number of inbound containers that are expected.

7. Click Save to save the changes and close the Create Record window.

Add PO/ltems to the ASN

Note: Step two explains how to add all items from a selected PO.
Step three explains how to add a single line item from a selected PO.

1. On the ASN Entry window, select the PO type ASN that you want to edit. Click
Details. The ASN PO Entry window opens.

Figure 2-11 .. > ASN Entry window > ASN PO Entry window

Ul BRI v X ()

ASN TEST
Create Record
WENDOR MBR WEMDOR
Delete Record
CARRIER CMTR QTY |3 SYSTEM IND
Add By PO
DISTROMBR  ITEM ID DESTID LICik UMIT @Ty  TICKET TYPE R
EGGS 1 EACH 20 RECT
SODACASE 2 EACH 30 RECT
CWITEM35 2000 EACH 20 RECT

2. To add all items on a purchase order:

1. Click Add by PO. The Add by PO window opens.

Figure 2-12 .. > ASN PO Entry window > Add By PO window

O PY - Add By PO

PO MNBR | E‘

Save | ExitiCancel |

2. In the PO Nbr field, enter the purchase order number, or click the LOV button
and select the purchase order.
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3. Toa
1.

Figure 2-13

O PY - Create Record

dd a line item from a purchase order:

Click Create Record. The Create Record window opens.

.. > ASN PO Entry window > Create Record window

PO MNBR | E DESTID £
ITEM ID €|  TICKET TYFE £
UOM N STORE DATE 22-JAN-2009
UMIT QTY BEST BEFORE DATE
RETAIL FRICE FRI VL
DISTRO NER
Save | EdtiCancel |
2. In the PO Nbr field, enter the purchase order number, or click the LOV button
and select the purchase order.
3. In the Item ID field, enter the ID of the inbound item, or click the LOV and
select the item.
4. In the Unit Qty field, enter the number of inbound units.
5. In the Dest ID field, enter the ID of the destination, or click the LOV and select
the destination.
6. Enter any additional details as necessary.
7. Click Save to save the changes and close the Create Record window.
Exit the ASN Entry Windows

Click the exit button to close each window.

Edit a Container Type ASN

From the main menu, select ASN Entry. The ASN Entry window opens.
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Figure 2-14 Main Menu > ASN Entry > ASN Entry window

SRR

ASN

Create Record
Delete Record

Details

YEMDOR MNBR YENDOR

ABN TYPE CHMTR @TY  CARRIER BOL MER
NIC £ CONTAINER 3

Note: If youlog on as a vendor, all ASNs associated with your user
ID and vendor number are automatically displayed. Only ASNs that
were manually entered into RWMS may be edited. ASNs received
from the host system or via EDI can not be edited.

Display Header Details for all ASNs
Click the execute query button.

Display Header Details for one ASN

1.
2
3.

If any ASNs are currently displayed, click the clear button.
Click the enter query button.

In the ASN query field, enter the ID of the ASN, or click the LOV button and select
the ASN.

Click the execute query button. The header details for the selected ASN appear.

Edit Header Details for an ASN

1.

On the ASN Entry window, double-click the container type ASN that you want to
edit. The Modify window opens.
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Figure 2-15 .. > ASN Entry window > Modify window

O FY - MODIFY
ASN NICKTEST
TYPE CONTAINER. -
CARRIER CODE El
BOL MBR
CONT QTY 3

EDI COMPLIANT - [

Save | ExitiCancel

2. Edit the enabled fields as necessary.

3. Click Save to save the changes and close the Modify window.

Delete an ASN

Note: An ASN may be deleted if it is not assigned to an appointment

or if the status of the appointment is Received.

1. On the ASN Entry window;, select the container type ASN that you want to delete.

2. Click Delete Record.
3. When prompted to delete the record, click Yes.

Edit Containers on an ASN

Note: A container may not be edited if it is assigned to an

appointment that is not yet received.

1.  On the ASN Entry window, select the container type ASN that you want to edit.

2. Click Details. The ASN Container Entry window opens.

3. Double-click the container that you want to edit. The Modify window opens.
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Figure 2-16 .. > ASN Container Entry window > Modify window

O PY - MODIFY

COMTAIMER ID [TEST
PO MBR
DESTID 2000

WEIGHT 10.
CLIBE STH.
LOT MUMBER

EXPEDITE FLAG

15D 22-1AM-2009

Save ExitiCancel

4, Edit the enabled fields as necessary.

5. Click Save to save the changes and close the Modify window.

Delete a Container from an ASN

Note: A container may not be deleted if it is already received

-

On the ASN Entry window, select the container type ASN that you want to edit.
Click Details. The ASN Container Entry window opens.
Select the container that you want to delete.

Click Delete Record.

a & © Db

When prompted to delete the record, click Yes.

Edit Line Items on an ASN
1. On the ASN Container Entry window, select the container that you want to edit.

2. Click Detail Record. The ASN Container Item Entry window opens.

3. Double-click the line item that you want to edit. The Modify window opens.
4, Edit the enabled fields as necessary.
5

Click Save to save the changes and close the Modify window.

Delete a Line Item from an ASN

Note: A line item may not be deleted if it is assigned to an
appointment with a status of Open, Pending, Received, or
Unreconciled or the container is received

-

On the ASN Container Entry window, select the container that you want to edit.
Click Detail Record. The ASN Container Item Entry window opens.
Select the line item that you want to delete.

Click Delete Record.

> w N
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5. When prompted to delete the record, click Yes.

Exit the ASN Entry Windows
Click the exit button to close each window.

Edit a Purchase Order Type ASN

From the main menu, select ASN Entry. The ASN Entry window opens.

Figure 2-17 Main Menu > ASN Entry > ASN Entry window

E mIR2 =] [ 2]

Create Recard ASN
Delete Record YENDOR NER YENDOR
Details
ASHN TYPE CHNTR QTY CARRIER BOL NBR

CONTAINER 4 DC
COMTAINER 3
FO 3

Note: If you log on as a vendor, all ASNs associated with your user
ID and vendor number are automatically displayed. Only ASNs that
were manually entered into RWMS may be edited. ASNs received
from the host system or via EDI can not be edited.

Display Header Details for All ASNs
Click the execute query button.

Display Header Details for One ASN
1. If any ASNs are currently displayed, click the clear button.

2. Click the enter query button.

3. Inthe ASN query field, enter the ID of the ASN, or click the LOV button and select
the ASN.

4. Click the execute query button. The header details for the selected ASN appear.
Edit Header Details on an ASN

1. On the ASN Entry window, double-click the PO type ASN that you want to edit.
The Modify window opens.
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Figure 2-18 .. > ASN Entry window > Modify window

O PY - MODIFY
ASM TEST
TYPE (=18} -
CARRIER CODE | El
BOL NBR
COMT QTY &

EDI COMPLIANT - [

Save | ExitiCancel

2. Edit the enabled fields as necessary.

3. Click Save to save the changes and close the Modify window.

Delete an ASN

Note: An ASN may be deleted if it is not assigned to an appointment
or if the status of the appointment is Received.

1.  On the ASN Entry window, select the PO type ASN that you want to delete.
2. Click Delete Record.
3. When prompted to delete the record, click Yes.

Edit Line Items on an ASN

Note: Line items may not be edited if the ASN is assigned to an
appointment.

1.  On the ASN Entry window, select the PO type ASN that you want to edit.
2. Click Details. The ASN PO Entry window opens.
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Figure 2-19 .. > ASN Entry window > ASN PO Entry window

OFY antry
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3. Double-click the line item that you want to edit. The Modify window opens.

4. Edit the enabled fields as necessary.

5. Click Save to save the changes and close the Modify window.

Delete a Line Item from an ASN

Note: A line item may not be deleted if it is assigned to an
appointment with a status of Open, Pending, Received, or

Unreconciled.

1.  On the ASN Entry window, select the PO type ASN that you want to edit.

Click Delete Record.

a & 0N

Exit the ASN Entry Windows

Select the line item that you want to delete.

Click the exit button to close each window.

Generate Receiving Labels for Container Type ASNs

Click Details. The ASN PO Entry window opens.

When prompted to delete the record, click Yes.

From the main menu, select ASN Entry. The ASN Entry window opens.
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Figure 2-20 Main Menu > ASN Entry > ASN Entry window

O FY- ASIN Entry

am @3 &b [2)

Create Record ASHN

Delete Record VENDOR MNER WENDOR

Details
ASH TYPE CHNTR QTY CARRIER BOL NBR

COMTAINER 4 DC
CONTAINER 3
FO E

Note: If you log on as a vendor, all ASNs associated with your user
ID and vendor number are automatically displayed.

Display Header Details for All ASNs
Click the execute query button.

Display Header Details for One ASN
1. If any ASNs are currently displayed, click the clear button.

2. Click the enter query button.

3. Inthe ASN query field, enter the ID of the ASN, or click the LOV button and select
the ASN.

4. Click the execute query button. The header details for the selected ASN appear.

Print Receiving Labels

1. On the ASN window, select the container type ASN for which you want to print
labels.

2. (Click Details. The ASN cntr entry window opens.
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Figure 2-21 .. > ASN Entry window > ASN cntr entry window

n cnir entry
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ASN MEW CARRIER DG CNTR QTY 4 SYSTEM IND
Create Record
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Delete Record
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Replicate Recard

Print Labels

3. Select a container.

4. Click Print Labels. The Report Setup window opens.

Figure 2-22 .. > ASN cntr entry window > Report Setup window

O PY - Report Setup

DESTIMATICON Layout

DESTYFE FILE -

DESHAME E

DESFORMAT || apEl

Default Save ExitiCancel

5. In the Destype field, select the type of destination.

6. In the Desname field, select the name of the destination.
To return to the default settings, click Default.

7. To view the layout of the report, click on the Layout tab.

8. Click Save. The labels are sent to the selected destination.
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Appointments

An appointment is an arrangement to receive merchandise into the distribution center
at a specified time and place. A valid appointment consists of the following details:
date, time, and receiving door. Advanced shipment notices (ASN) or purchase orders
with items and unit quantities are associated with appointments.

The receiving window, or window of opportunity, for an appointment is based on the
Deliver Not Before and Deliver Not After dates found on a purchase order. Only one
trailer may be assigned to an appointment, but one trailer may contain merchandise
from multiple purchase orders or some of the merchandise from one purchase order.

The system tracks the status of an appointment from the moment it is entered into the
system. The status may be:

s Unscheduled (Unsc): The appointment was entered into the system without one or
more of the following: date, time, or receiving door. A receiving package is not
generated for unscheduled appointments.

= Scheduled (Schd): The appointment appears on the calendar. The merchandise to
be received may or may not be known.

= Pending (Pend): A receiving package was printed in anticipation of the arrival of
the expected merchandise.

= Open (Open): The trailer that is associated with the appointment is being
unloaded.

s Unreconciled (Unrc): The appointment has some discrepancies concerning what
was received. The appointment must be reconciled. The door, however, is
available for another appointment.

= Received (Rcvd): The expected merchandise was received during the appointment.

Business Process

An appointment may be entered into the system with minimal information. If the date,
time, and receiving door are entered, the appointment appears on the calendar.
Otherwise, it is held in the system as an unscheduled appointment.

The details of an appointment are entered from purchase orders or ASNs. Purchase
orders and items are generally received from the host system. Purchase orders may
also be created automatically in RWMS from store to DC transfers. ASNs may be
received from an external source or entered manually.

Several types of appointments may be entered into the system:

= Non-ASN/Non-NSC: Appointment details are entered from purchase orders.
Casepack quantities are known. Lot numbers can be entered for items on this type
of appointment. (NSC means non-specified casepack.)
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= Non-ASN/NSC: Appointment details are entered from purchase orders. Casepack
quantities are not known.

= ASN/NSC: Appointment details are entered from ASNs. Casepack quantities are
known for container type ASNs but unknown for PO type ASNs.

= ASN/Non-NSC: Appointment details are entered from ASNs. Casepack quantities
are known.

As you set up an appointment, you can indicate whether quality assurance or vendor
audit checks should be made on the merchandise when it is received. In such cases,
you can indicate the sampling percentages and number of containers at the style level.

Unscheduled appointments (those without a date, time, or receiving door) can be
scheduled when the missing details are known. You can access schedules for receiving
doors in order to

s Schedule unscheduled appointments.

s Change existing schedules

= Block or unblock access to doors

= View a bar chart that shows utilization percentages by door for a specified date

You can look up appointments, ASNs, and purchase orders in the Appointments
module.

Reports
There are two versions of the Appointment Schedule report:

= When requested from the Appointment Schedule window, the report lists all
scheduled appointments for the specified date.

s When requested from the Unscheduled Appointment Inquiry window, the report
lists all unscheduled appointments.

The Appointment Compliance report lists all appointments received on a specified
date that have trouble codes.

This chapter contains the following topics:

= View Appointments

= View ASNs

= View Purchase Orders

= Maintain Style Details on Appointments

= Maintain Appointment Schedules

= Maintain Door Schedules

= Maintain Unscheduled Appointments

s Maintain NSC Type Appointments

= Maintain Lot Numbers on Appointments

»  Maintain Standing Appointment Editor

= Maintain ASN/Non-NSC Type Appointments
= Maintain Non-ASN/Non-NSC Type Appointments
= Reports
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View ASNs

View Appointments

From the main menu, select Appointments > Appointed PO Inquiry. The Appointed
PO Inquiry window opens.

Figure 3—1 .. > Appointed PO Inquiry window

Details

View ASNs

O PY - Appaointed PO Inguiry

SEEREIEEEH

Door Schedule

FO I VENDOR
ITEM DEFARTMENT
FOTYFE SUBCLASS
PREASSIGN CLASS
APPTMNBR ASN  STATUS DOOR DATE TIME PRIORITY LEVEL NSC

Display all Appointments
Click the execute query button.

Display a Subset of the Appointments
1. If any appointments are currently displayed, click the clear button.

2. Click the enter query button.
3. In the one or more of the query fields, enter the desired criteria.
4. Click the execute query button. The appointments that match the criteria are

displayed.

View the Details of an Appointment

1. On the Appointment PO Inquiry window, select the appointment that you want to
view in detail.

2. Click Details. The details appear in the appropriate detail window.

3. Click the exit button to close the detail window.

Exit the Appointed PO Inquiry Window
Click the exit button to close the window.

From the main menu, select Appointments > ASN Inquiry. The ASN Inquiry window
opens.
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View ASNs

Figure 3-2 Main Menu > Appointments > ASN Inquiry > ASN Inquiry window

Details ASN PO |

TYPE CNTRQTY  CARRIER APPT MBR
[CONTAINER 4oc
[P0 3

Display ASNs
1. If any ASNs are currently displayed, click the clear button.

2. Click the enter query button.
3. Enter criteria in one or both of the query fields.

4. Click the execute query button. The ASNs that match the criteria appear.

View the Details of an ASN
1.  On the ASN Inquiry window, select the ASN that you want to view in detail.

2. Click Details. The PO/line items appear in the ASN Detail Inquiry window.

3-4 Oracle Retail Warehouse Management System User Guide



View Purchase Orders

Figure 3-3 .. > ASN Inquiry window > ASN Detail Inquiry window

V- Asn detail inguiry

U (8]8]2)3) %X 2

Style Detail ASN MEWY FRIORITY
PO DEST ITEM ID DESCRIPTION CONT ATy CHMTR RCWD UNIT QTY RCYD_UNIT Lo
0114 1 PTSUNIT Itern for Unit PTS testing 1500 0| 150000 0 EACH
1 EGGS Perishable itern 1500 0| 150000 0 EACH
1 PTSCASE Itern For Case PTS Testin 1500 0| 150000 0 EACH
1 EGGUCC Fetishahle itern uce 1500 0] 150000 0 [EACH

Note: You can also access this window from the Appointment ASN
window.

3. To view details at the style level:
1. Click Style Detail. The details appear in the Style Detail window.
2. Click the exit button to close the Style Detail window.

4. Click the exit button to close the ASN Detail Inquiry window.

Exit the ASN Inquiry Window
Click the exit button to close the window.

View Purchase Orders

From the main menu, select Appointments > PO Inquiry. The PO Inquiry window
opens.
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View Purchase Orders

Figure 3—-4 Main Menu > Appointments > PO Inquiry > PO Inquiry window

QW (B[R]2]2) %0 X 2

Details F®

Appointment Fo DOC TYPE STATUS VENDOR DNE DATE

Display Ful & FURCHASE ORDER ACTIVE QA _RWME_11 03-JUL-2008
FOTME FURCHASE ORDER AETIVE A _RAME_11 03-JUL 2006
PO442 PURCHASE ORDER ACTIVE 04 RWWMS_44 03-JUL-2006
PO448 PURCHASE OCRDER ACTIVE 04 RWWMS_44 03-JUL-2006
PO5s5A PURCHASE OCRDER ACTIVE OA_RyWhS_55 03-JUL-2006
FOsaE FURGHASE ORDER AOTIVE @RS 55 013-JUL-2008
FORGA FURCHASE ORDER BCTIVE 0A_RWMS_66 03-JUL-2008
FORGE FURCHASE ORDER ACTIVE 08_RWMS_66 03-JUL-2006
FOTTA FURCHASE ORDER AETIVE QA _RWME_T7 03-JUL 2006
FOTTE FURCHASE ORDER AETIVE QA _RWME_T7 03-JUL 2006
FOBEA FURCHASE ORDER ACTIVE 0A_RIWME_a8 03-JUL-2006
POB88 PURCHASE CRDER ACTIVE OA_RyWhS_B8 03-JUL-2006
G FURCHASE ORDER ACTIVE QA_RWME_39 03-JUL-2006
GIIEE FURCHASE ORDER ACTIVE 0A_RWME_39 03-JUL-2008

Display one Purchase Order
1. If any purchase orders are currently displayed, click the clear button.

2. Click the enter query button.

3. Inthe PO query field, enter a purchase order number, or click the LOV button and
select the purchase order.

4. Click the execute query button. The selected purchase order opens.

Display all Purchase Orders
Click the execute query button.

View the Details of a Purchase Order

1. On the PO Inquiry window, select the purchase order that you want to view in
detail.

2, To view the items on the purchase order:

1. Click Details. The items appear in the Detail window.
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View Purchase Orders

Figure 3-5 .. > PO Inquiry window > Details window

O PY-Details
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) F G G55 Ferishahle itermn [ 10.0 16000.0 [EACH
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|PTSCASE ltem For Case PTS Testing [ 10.0] 150000 [EACH
[FTSUNIT [ltern for Unit FTS testing [ 10.0 16000.0 [EACH
[ [ [ [ [
[ [ [ [ [
[ [ [ [ [
[ [ [ [ [
[ [ [ [ [
[ [ [ [ [
[ [ [ [ [
] I X X XN NN 3
Details | [ ExilCancel

2. Click Exit/Cancel to close the Details window.
3. To view appointments that are associated with the purchase order:

1. Click Appointment. The appointments appear in the Appointed PO Inquiry
window.

Figure 3-6 .. > PO Detail window > Appointed PO Inquiry window

ted PO Inguiry

Rtz & 2

Details FO VENDOR
ITEM DEPARTMENT
Daar Schedule ‘
FOTYPE [ SUBCLASS ]
PREASSIGN [ CLASS
APPTNBR  ASN STATUS DOOR DATE TIME PRIORITY LEVEL NSC

-

Cll

2. Click the exit button to close the Appointed PO Inquiry window.
Display Full Detail

To view the instructions for an appointment code in a separate window, select the code
and click Display Full.
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Maintain Style Details on Appointments

Exit the PO Inquiry Window
Click the exit button to close the window.

Maintain Style Details on Appointments

From the main menu, select Appointment Schedule. On the Appointment Schedule
window, search for and select an appointment where the VA or QA check boxes are
selected. Click Details. On the detail window that opens, click Style Detail. The styles

appear in the Style Detail window.

Figure 3-7 Main Menu > Appointment Schedule > Detail window > Style Detail window

O FY - Style Detail

il mEEE &YX 2

FO STYLE QA
B FASHION

AFPPT MBR

HVA

440032

#CTR QA

Note: You can access the Style Detail window from the ASN Detail
Inquiry, Appointment Detail, and NSC Appointment Detail windows.

Edit QA and VA Details for a Style
1. On the Style Detail window, double-click the style that you want to edit. The

Modify window opens.

Figure 3-8 .. > Style Detail window > Modify window

O PY - MODIFY

FO
STYLE
WA
A
FCTR QA
#FCTR VA

Pio-1

FASHIOMN

Save |

ExitfCancel

2. In the %QA and %VA fields, enter the percentage of merchandise that must be

sampled in each container.
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Maintain Appointment Schedules

3. Inthe# Ctr QA and # Ctr VA fields, enter the number of containers to be sampled.

4. Click Save to save any changes and close the Modify window.

Exit the Style Detail Window
Click the exit button to close the window.

Maintain Appointment Schedules

From the main menu, select Appointments > Appointment Schedule. The
appointments for the current date appear in the Appointment Schedule window.

Figure 3-9 .. > Appointment Schedule window

Create Record APPT. DATE

APFT NBR DOOR PO NBR

Delete Record APPT TIME STATUS CARRIER ITEM 1D
Details

DATE TIME STATUS DOOR DESCRIPTION APPT NER CARRIER TRAILER ID DURATION ¢
Weight Details =

Standing Appt.

Display Appointments by Date
1. If any appointments are currently displayed, click the clear button.

2. In the Appointment Date query field, enter a date or click the calendar button and
select the date. The appointments for the selected date appear.

Edit an Appointment

Note: An appointment with a status of Received may not be edited.

1. On the Appointment Schedule window, double-click the appointment that you
want to edit. The Modify window opens.

Appointments 3-9



Maintain Appointment Schedules

Figure 3-10 .. > Appointment Schedule window > Modify window

O PY - MODIFY

START [19-JAM-2009 00:00

CARRIER DC DC £
TRAILER: IDx gl

MODE £ DOOR €
LOAD TYPE El DURATION

LABELED END

PO
AN
MEC
A
WA
ASEET COMFIRM |EMD -

<

OO0 00X

Save | ExitiCancel

2. Edit the enabled fields as necessary.

3. Click Save to save any changes and close the Modify window.

Add an Appointment

1. On the Appointment Schedule window, click Create Record. The Create Record

window opens.

Figure 3—11 .. > Appointment Schedule window > Create Record window

O PY - Create Record

START
CARRIER £
TRAILER ID 5]

MODE £

LOAD TYPE £

LABELED
PO

ASN

NEC

Qh

A
ASSET CONFIRM [END =

<

OO0 00K

Save | ExitiCancel |

2. In the Start field, edit the default date and time as necessary.

Note: If you do not enter a receiving door, the appointment is saved
as an unscheduled appointment.

3. In the Carrier field, enter the carrier code, or click the LOV button and select the
carrier.

4. In the Trailer ID field, enter the ID of the trailer, or click the LOV button and select
the trailer.
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Maintain Appointment Schedules

Note: If you enter a new trailer ID, it is automatically added to the
system.

5. In the Door field, enter the ID of the receiving door, or click the LOV button and
select the door.

6. In the Type field, enter the delivery mode for the trailer. The type may be Live (L),
Dropped off (D), or Unknown (X).

7. In the Duration field, enter the number of hours unloading is expected to last.
8. If the appointment is based on an ASN, enter Y (Yes) in the ASN field.
9. If the appointment is for non-specified casepacks (NSC), select the NSC check box.

10. If quality assurance or vendor audit checks are to be performed on the
appointment at the style level, select the QA and VA check boxes as necessary.

Note: You can enter the sampling percentages when you edit the
details of an appointment. If the check boxes are not selected, the
vendor's default sampling percentages are used by the system.

11. From the Asset Confirm field, select Start, During, or End.

12. Click Save to save the changes and close the Create Record window.

Add or Edit Details on an Appointment

1. On the Appointment Schedule window;, select the appointment that you want to
edit.

2. Click Details. Depending on the type of appointment, either the Appointment
ASN, Appointment Detail, or NSC Appointment Detail window opens.

3. Edit the details as necessary:
= Maintain ASN/non-NSC type appointments.
= Maintain non-ASN/non-NSC type appointments.
= Maintain NSC type appointments.

Enter Appointment Weight Details

Note: This window can also be accessed from the main menu, select
Appointments > Appointment Weight Detail.

1. On the Appointment Schedule window;, select the appointment that you want to
weight details for.

2. Click Weight Details. The Appointment Weight Detail window opens.
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Maintain Door Schedules

Figure 3-12 .. > Appointment Schedule window > Appointment Weight Detail window

© P - Appointment Weight Detail
Sl R & (2

AFFTMNER 7 5006} MISSING 'WEIGHT v

Details

APPT NBR PO ASN ITEM ID UNIT QTY  CASEPACK RECEIPTWEIGHT TYPE

Double click the record you want to update. The Modify window opens.
In the Receipt Weight field, enter the weight of the item.

Click Save to save the changes and close the window.

o o & W

Click the exit button to close the window.

Delete an Appointment

Note: An appointment may be deleted, if
1) labels have not been printed, or

2) the merchandise has been received and reconciled for the
appointment.

1. On the Appointment Schedule window, select the appointment that you want to
delete.

2. Click Delete Record.
3. When prompted to delete the record, click Yes.

Exit the Appointment Schedule Window
Click the exit button to close the window.

Maintain Door Schedules

From the main menu, select Appointments > Door Schedule. The Door Schedule
window opens.
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Maintain Door Schedules

Figure 3-13 Main Menu > Appointments > Door Schedule > Door Schedule window

O Py - Door Schedule Screen
| [w¥2)=] &v)x (2]
Mext Black DATE | &
ot DATE TIME
(e DURATION APPT MER
Block DOOR ASH
DOOR CNTR QTY % LTILIZED

Note: You can also access this window from the following windows:
Appointed PO Inquiry, Appointment Detail, Appointment ASN, NSC
Appointment Detail, Appointment Schedule, and Unscheduled
Appointment Inquiry.

Display Doors by Date
1. If any doors are currently displayed, click the clear button.

2. In the Date field, enter a date or click the calendar button and select the date.
3. Click the execute query button. The door activity for the specified date is
displayed.

View the Appointments Assigned to a Door
1. On the Door Schedule window, click Next Block to place the cursor in the bottom
part of the window.

2. Select the door that you want to view.

3. Click Details. The day's appointments for the selected door appear in the
Appointments for Door window.
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Maintain Door Schedules

Figure 3—-14 .. > Door Schedule window > Appointments for Door window

O Appointments For Doaor

DOOR AkO2

APFT NBR ASN START  END TYPE CNTR QTY
= 0B:00 16:00 4

Unblock Doaor Exit'Cancel

4. Click Exit/Cancel to close the Appointments for Door window.

View a Graph of Door Utilization

On the Door Schedule window, click Graph. The percentage of utilization for each
door opens on a bar graph.

Edit a Door Schedule

Note: You can edit the schedule if the fields in the top part of the
window are filled in. Whether data appears in that area depends on
how you access the window.

1. On the Door Schedule window, click Next Block to place the cursor in the top part
of the window.

2. Double-click the Date Time field. The Modify window opens.
3. Edit the enabled fields as necessary.

4. Click Save to save any changes and close the Modify window.

Block a Door
1. On the Door Schedule window, click Block. The Block window opens.

Figure 3—-15 .. > Door Schedule window > Block window

O Py - Block
DooR .
START
EMD
Save ExitiCancel

2. In the Door field, enter the ID of the door, or click the LOV button and select the
door.

3. In the Start field, enter start date and time for the block.
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4,
5.

In the End field, enter the end date and time for the block.

Click Save to save the change and close the Create window.

Remove a Block

1.

o

N o a »

On the Door Schedule window;, click Next Block to place the cursor in the bottom
part of the window.

Select the door that you want to edit.

Click Details. The day's appointments for the selected door appear in the
Appointments for Door window.

Select a record where the type is B (Blocked).
Click Delete Appt.
When prompted to delete the record, click Yes.

Click Exit/Cancel to close the Appointments for Door window.

Delete an Appointment from the Door Schedule

1.

[ d

N o a &

On the Door Schedule window;, click Next Block to place the cursor in the bottom
part of the window.

Select the door that you want to edit.

Click Details. The day's appointments for the selected door appear in the
Appointments for Door window.

Select the appointment that you want to delete from the door schedule.
Click Delete Appt.
When prompted to delete the record, click Yes.

Click Exit/Cancel to close the Appointments for Door window.

Exit the Door Schedule Window
Click the exit button to close the window.

Maintain Unscheduled Appointments

From the main menu, select Appointments > Unschedule Appointments Inquiry. All
unscheduled appointments appear in the Unschedule Appointments Inquiry window.
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Figure 3—-16 Main Menu > Appointments > Unschedule Appointments Inquiry window

Delete Record CREATE DATE
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Details
Door Schedule
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Edit the Details of an Appointment

1. On the Unschedule Appointments Inquiry window, select the appointment that
you want to edit.

2. Click Details. If an ASN is associated with the appointment, the Appointment
ASN window opens; otherwise, the Appointment Detail window opens.

Figure 3-17 .. > Appointment Detail window

tment Detail

S0

Create Record CFPTLER
DATE TIME
Delete Record CARRIER
Add By PO List TRAILER 1D
Add By PO PO
Lat Detail £ | PIRES
POT1A
Style Detail POBEA
Standind Appt

Door Recommand
Manual Overide

Sort Criteria

B &V (2

75004
18-JAN-2003
oC

ITEM ID
PTSUNIT
EGGS
CWWITEM3S

o000

DOOR CNTR QTY 4
LOAD TYPE ALL-LOAD PALLET QTY 2
STATUS NOT SCHEDULED CALCULATED DU 1.3

PRIORITY LEVEL

DESCRIPTION CASEPACK  CHNTRGATY CHTR RCYD UNIT QT
Itern for Unit PTS testing 100 2 020
Ferishable iterm 100 1 o010
Catch weight item 10.0 1 010
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Figure 3-18 .. > Appointment ASN window
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3. Edit the details as necessary.

4. Click the exit button to close the detail window.

Schedule an Appointment

1. On the Unschedule Appointments Inquiry window, select the appointment that
you want to schedule.

2. Click Door Schedule. The Door Schedule window opens.
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Figure 3-19 .. > Unscheduled Appointments Inquiry window > Door Schedule window

O PY - Door Schedule Screen

W (R SV (2)

Mext Block DATE 22-JAM-2009 £

. DATE TIME

Defails DURATION APPT NBR

Block DOoR ASM
DOOR CHTR QT % UTILIZED

001 oo

ROO2 oo
ROO3 oo
ROO4 (]
ROO4 oo
ROOG oo
#0o (]

4|

3. Click Next Block, if necessary, to place the cursor in the top part of the window.

4. Double-click the Date Time field. The Modify window opens.

Figure 3-20 .. > Door Schedule window > Modify window

O PY - MODIFY
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DOOR £

CARRIER oc
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5. Enter the missing details as necessary.
6. Click Save to save the changes and close the Modify window.

7. Click the exit button to close the Door Schedule window.

Delete an Appointment

1. On the Unscheduled Appointment Inquiry window, select the appointment that
you want to delete.

2. Click Delete Record.
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3. When prompted to delete the record, click Yes.

Exit the Unscheduled Appointment Inquiry Window
Click the exit button to close the window.

Maintain NSC Type Appointments

From the main menu, select Appointments > Appointment Schedule. The
appointments for the current date appear in the Appointment Schedule window.

Search for and select an appointment where the NSC check box is selected. Click
Details. The details appear in the NSC Appointment Detail window.

Figure 3-21 .. > NSC Appointment Detail window

O PY - WSC Appoiniment Detail
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Note: You can access the NSC Appointment Detail window from the
Appointment Schedule, Appointed PO Inquiry, and Appointment
Details windows. Alternatively, you can access NSC Appointment
Detail window from the main menu. Select Appointments > NSC
Appointment detail.

Add an ASN to NSC Appointment

Note: ASNSs may be added to an appointment that is marked as an
NSC type appointment.

1. On the NSC Appointment Detail window, click Create Record. The Create Record
window opens.
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Figure 3-22 .. > NSC Appointment Detail window > Create Record window

O PY - Create Record

ASH 234344456 E
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ITEM ID
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Save | ExtiCancel |

2. Inthe ASN field, enter the ASN number, or click the LOV button and select the
ASN.

3. Click Save to save the changes and close the Create Record window.

View Container Details on an Appointment

1. On the NSC Appointment Detail window, select the ASN that you want to view in
detail.

2. Click Details. The details of the selected ASN appear in the Details window.

Figure 3-23 .. > NSC Appointment Detail window > Details window

O PY - Details
ASH COMNTAINER 1D LUMIT GTy
PNl ICHTES TEST 4
ExitftCancel

3. Click Exit/Cancel to close the Details window.

Delete an ASN from an Appointment

Note: Several records may refer to the same ASN. If you select and
delete any one of the ASN records, all the records containing the same
ASN are deleted.

1. On the NSC Appointment Detail window, select the ASN that you want to delete.
2. Click Delete Record.
3. When prompted to delete the record, click Yes.
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Add a PO/Line Item to an Appointment

1. On the NSC Appointment Detail window, click Create Record. The Create Record
window opens.

2. In the PO field, enter the PO number, or click the LOV button and select the PO.

3. Inthe Item ID field, enter the ID of the item, or click the LOV button and select the
item.

4. In the Unit Qty field, enter the number of units.

5. Click Save to save the changes and close the Create Record window.
Add a Purchase Order to an Appointment

1. On the NSC Appointment Detail window, click Add by PO. The Add by PO
window opens.

Figure 3-24 .. > NSC Appointment Detail window > Add by PO window

© Add By PO

PO | £|

Save Exitizancel

2. In the PO field, enter the PO number, or click the LOV button and select the PO.
3. Click Save to save the changes and close the Add by PO window.

Edit a PO/Line Item on an Appointment

1. On the NSC Appointment Detail window, double-click the PO/line item that you
want to edit. The Modify window opens.

2. Edit the unit quantity as necessary.

3. Click Save to save the changes and close the Modify window.

Delete a PO/Line Iltem from an Appointment

1. On the NSC Appointment Detail window, select the PO/line item that you want to
delete.

2. Click Delete Record.
3. When prompted to delete the record, click Yes.

Sort Appointment Criteria
1. On the NSC Appointment Detail window, select the Appt Nbr.

2. Select the ASN line that you want to sort.

3. Click Sort Criteria. The Appt Sort window opens.
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Figure 3-25 .. > NSC Appointment Detail window > Appt Sort window

O PY - Appt Sort
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4. To assign processes:

1. Select the check box next to the desired processes on the Available Sort Criteria
table.

2. Click Assign. The selected processes are moved to the Assigned Sort Criteria
table.

5. To remove assigned processes:

1. Select the check box next to the desired processes on the Assigned Sort Criteria
table.

2. Click Unassign. The selected processes are moved to the Available Sort
Criteria table.

6. To resequence the assigned criteria:
1. Select the criteria to be moved.
2. To move the criteria closer to the top of the list, click Move Up.
3. To move the criteria closer to the bottom of the list, click Move Down.

7. Click Save to save the changes and close the Appt Sort window.

Exit the NSC Appointment Detail Window
Click the exit button to close the window.

Maintain Standing Appointment Editor

The Standing Appointment Detail window allows you to maintain the standing type
of appointment. The purpose of standing appointments is to reserve door/time slots
for regular weekly appointments. When the actual delivery information becomes
available (for example, PO, items), an actual appointment can be created by assigning
it to one of these "reserved" slots.

»  The start and end dates specify the length of time that the standing appointment
will be used.

»  The start and end times specify the expected duration of these appointments.
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s The check boxes for day of the week specify which days will be used for these
weekly appointments. (Multiple days may apply, for example, Monday,
Wednesday, and Friday every week from noon until 1 p.m.)

= Vendor is a required field and must be selected.

»  Carrier is optional; but if specified, the standing appointment will be available
only for that vendor/carrier combination.

= New standing appointments created will always be "Active", but this field can be
used to deactivate them prior to expiration.

From the main menu, select Appointments > Standing Appointment Editor. The
Standing Appointment Editor window opens.

Figure 3-26 Main Menu > Appointments > Standing Appointment Editor window

O PY - Standing Appointment Editor
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Rl e YENDOR CARRIER

« START START EMDr EMDr STAMDING

DATE TIME DATE TIME MOrM TUE WWED THL FRI  SAT SUN  DOOR APFT MBER
22-JAN- 200 SRR 23-JAM-2009 18:00 ROOZ 4001
23-JAN-2009 09:00 2B-JAN-2009  18:00 RDO3 4002
26-JAN-2009 09:00 37-JAM-2009 1800 RD04 4003

Display All ltem Fields
Click the execute query button.

Display an ltem Field
1. If any item fields are currently displayed, click the clear button.

2. Click the enter query button.

3. In the Item Field Name query field, enter the field name, or click the LOV button
and select the field.

4. Click the execute query button. The item field that matches the search criterion

opens.

Create a Record
To create a standing appointment:

1. On the Standing Appointment Editor window, click Create Record button. The
Create Record window opens.

Appointments 3-23



Maintain Lot Numbers on Appointments

Figure 3-27 .. > Standing Appointment Editor window > Create Record window

O PY - Create Record
START DATE £ START TIME
EMD DATE £ EMD TIME
YENDOR £ CARRIER £
DOOR £ STATUS ACTIVE -
MoM TUE WED THU FRI SAT SUN
Save ExitiCancel

2. Enter required fields.
3. Click Save.

Delete a Record
To delete a standing appointment:

1. On the Standing Appointment Editor window;, select the item that you want to
delete.

2. C(Click Delete Record.
3. When prompted to delete the record, click Yes.

Exit the Standing Appointment Editor Window
Click the exit button to close the window.

Maintain Lot Numbers on Appointments

From the main menu, select Appointments > Appointment Detail. The Appointment
Detail window opens.
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Figure 3-28 .. > Appointment Detail window

OPY - Appointment Detail
) wEEE &VX (2]
Create Recard APPTHAR 75004 DOOR CNTR QTY 4
DATE TIME 18-JAN-2009 [00:00 LOAD TYPE ALL-LOAD PALLET QTY z
[l il e} CARRIER i) STATUS MOT SCHEDULED CALCULATED DU 1.3
Add By PO List TRAILER ID PRIORITY LEVEL
Add By PO FO ITEM 1D DESCRIPTION CASEPACK CNTRQTY CNTR RCYD UNIT QTY UNITS RCYD
ot Distail = [Potia PTSUNIT ftern far Unit PTE testing 10.0 2 020 0
POT14 EGGSE Perishable iterm 10.0 1 010 0
Style Detail FORBA CWITEM35 Catch weight itern 100 1 010 0
Standing Appt
Doar Recommend
Manual Override
Sart Criteria
1] 3

Note: You can also access this window from the Appointed PO
Inquiry, Appointment Schedule, an Unscheduled Appointment
Inquiry windows.

Display a Non-ASN/Non-NSC Type Appointment
1. If an appointment is currently displayed, click the clear button.

2. Click the enter query button.

3. Inthe Appt Nbr query field, enter the appointment number, or click the LOV
button and select the appointment.

4. Click the execute query button. The PO/line items that are associated with the

selected appointment appear.

Add Lot Numbers to an Appointment
1. On the Appointment Detail window, select the PO/line item that you want to edit.

2. Click Lot Detail. The Appt detail lot window opens.
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Figure 3-29 .. > Appointment Detail window > Appt detail lot window

O PY - Appt detail ot
wl BEEE &VX (2
Create Record APPT NBR 75004 PO MNBR POT1A
Delete B ' APPT LINE 2 APPTD COMTAINER QTY 1
elete Recar =N EoE
LOT MUMBER CMTR QTY

-

3. Click Create Record. The Create Record window opens.

Figure 3-30 .. > Appt detail lot window > Create Record

O PY - Create Record

LOT MUMBER CMNTR QY

Save | ExitiCancel |

4. In the Lot Number field, enter the lot number.

5. In the In the Cntr Qty field, enter the number of containers that you want to
associate the lot number with.

6. Click Save to save the changes and close the Create Record window.

7. Click the exit button to close the Appointment Detail Lot window.

Edit a Lot Number on an Appointment
1. On the Appointment Detail window, select the PO/line item that you want to edit.

2. Click Lot Detail. The Appointment Detail Lot window opens.
3. Double-click the lot number that you want to edit. The Modify window opens.
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Figure 3-31 .. > Appt detail lot window > Modify window

O PY - MODIFY

LOT MUMBER 1008 CMNTR QT 1]

Save | ExitiCancel |

4, Edit the container quantity as necessary.
5. Click Save to save any changes and close the Modify window.

6. Click the exit button to close the Appointment Detail Lot window.

Delete a Lot Number from an Appointment
1. On the Appointment Detail window, select the PO/line item that you want to edit.

2. Click Lot Detail. The Appointment Detail Lot window opens.

3. Select the lot number that you want to edit.

4. Click Delete Record.

5. When prompted to delete the record, click Yes.

6. Click the exit button to close the Appointment Detail Lot window.

Exit the Appointment Detail Window
Click the exit button to close the window.

Generate the Appointment Compliance Report

From the main menu, select Appointments > Reports > Appointment Compliance
Report. The Appointment Compliance Report window opens.

Figure 3-32 .. > Appointment Compliance Report window

O PY - Appointment Compliance Report 9 = B3

REYIC 1 G- A 200

e| 7

1. In the Date field, enter the date for which you want a report.

2. Click the print button. The report is sent to the default destination.
Generate the Door Utilization Report

From the main menu, select Appointments > Reports > Door Utilization Report. The
Door Utilization Report window opens.
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Figure 3-33 .. > Door Utilization Report window

O P - Door Utilization Repaort
START DATE 22-JAN-200 S Y|
EMD DATE 23-JAN-2008 |4
LT

1. In the Start Date and End Date fields, enter the period for which you want the
door utilization report to be generated.

2. Click the print button. The door utilization report is sent to the default destination.
Generate the Planned Receipts Report

From the main menu, select Appointments > Reports > Planned Receipts Report. The
Planned Receipts Report window opens.

Figure 3-34 .. > Planned Receipts Report window

O PY - Planned Receipts Report

START DATE 22-JaN-200 3P|
EMND DATE 22-JAN-2009 g‘
LT

1. In the Start and End Date fields, enter the period for which you want the planned
receipts report to be generated.

2. Click the print button. The planned receipts report is sent to the default
destination.

Generate the Receiving Unload Time Audit Report

From the main menu, select Appointments > Reports > Receiving Unload Time Audit
Report. The Receiving Unload Time Audit Report window opens.

Figure 3-35 .. > Receiving Unload Time Audit Report window

O PY - Receiving Unload Tirme Audit Report

START DATE g
EMND DATE 22-JAN-2000 4|

22, 19

LT

4 3

1. In the Start and End Date fields, enter the period for which you want the
Receiving Unload Time Audit Report.
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2. Click the print button. The Receiving Unload Time Audit report is sent to the
default destination.

Generate the Unappointed PO Report

From the main menu, select Appointments > Reports > Unappointed PO Report. The
Unappointed PO Report window opens.

Figure 3-36 .. > Unappointed PO Report window

O PY - Unappointed FO Report

WEMDOR MBR =

LT

1. Enter the vendor number or select the vendor number from the list of values.

2. Click print. The report for the selected supplier is sent to the default destination.

Generate the Appointment Schedule Report

From the main menu, select Appointments > Appointment Schedule. The
appointments for the current date appear in the Appointment Schedule window.

Figure 3-37 .. > Appointment Schedule window

O PY - Appointment Schedule
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1l

Alternatively, you may navigate from the main menu, select Appointments >
Unschedule Appointments Inquiry. The unscheduled appointments appear in the
Unscheduled Appointment Inquiry window.
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Figure 3-38 Main Menu > Appointments > Unschedule Appointments Inquiry window
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Display Scheduled Appointments for a Specified Date
1. On the Appointment Schedule window, click the enter query button.

2. In the Date field, enter the date, or click the calendar button and select the date.

3. Click the execute query button. The appointments for the specified date appear.
Generate the Report

1. On either the Appointment Schedule or Unscheduled Appointment Inquiry
window, click Print. The Report Setup window opens.

Figure 3-39 .. > Report Setup window

O PY - Report Setup

DESTIMATION Layout

LESTYPE [FILE -

DESNAME | E

DESFORMAT [INTERMET READY HTM |

Diefault [ Save | [ ExitiGancel

2. In the Destype field, select the type of destination.

3. In the Desname field, select the name of the destination.
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Note: To return to the default settings, click Default.

4. To view the layout of the report, click on the Layout tab.

5. Click Save. The report is sent to the selected destination.

Exit the Appointment Schedule or Unscheduled Appointment Inquiry Window
Click the exit button to close the window.

Maintain ASN/Non-NSC Type Appointments

From the main menu, select Appointments > Appointment Schedule. The
appointments for the current date appear in the Appointment Schedule window.

Search for and select an appointment that has an ASN and the NSC check box is
cleared. Click Details. The details appear in the Appointment ASN window.

Figure 3—40 .. > Appointment ASN window

O PY - Appointrm
Ui BEEE &YX 2
Create Record APPT NBR 75010 DOOR CNTR OTY F]
Delete R d DATE 189-JAN-2009  |00:00 LOAD TYPE ALL-LOAD PALLET @TY 8.0

clete Recon CARRIER DG STATUS MOT SCHEDULED CALCULATED DU 7
ABM Detail TRAILER ID PRIORITY LEVEL
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ASN TYPE  CNTROTY  CNTRRCYD UNITQTY UNITS RCVD DURATION PRIORITY LEVEL

DoorRecommend — + [REW CONTAIN 4 ] 60000| (1] 7
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Figure 3-41 Main Menu > Appointments > Appointment Schedule window

O PY- Appointment Schedule

) [tz [wv]x (2]

Create Record APPT. DATE APPT MBR OO0k PO HBR

Delete Record APPT TIME STATUS CARRIER ITEM T

Doz DATE TIME STATUS DOoR DESCRIFTION AFFT MBR CARRIER TRAILER ID DURATION
‘Weight Details =

Doar

PBrint

Standing Appt.

Note: You can access the Appointment ASN window from the
Appointment Schedule, Appointment ASN, and Appointed PO
Inquiry windows. You can also choose Appointments > Appointment
ASN from the main menu.

Add an ASN to an Appointment

Note: Only container type ASNs may be added.

1. On the Appointment ASN window, click Create Record. The Create Record
window opens.

Figure 3—-42 .. > Appointment ASN window > Create Record window

O PY - Create Record

ASH | £

Save | Exitiancel |

2. Inthe ASN field, enter the ASN number, or click the LOV button and select the
ASN.

3. (Click Save to save the changes and close the Create window.
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Delete an ASN from an Appointment
1. On the Appointment ASN window, select the ASN that you want to delete.

2. C(lick Delete Record.

3. When prompted to delete the record, click Yes.

Exit the Appointment ASN Window
Click the exit button to close the window.

Maintain Non-ASN/Non-NSC Type Appointments

From the main menu, select Appointments > Appointment Schedule. The
appointments for the current date appear in the Appointment Schedule window.

Figure 3—43 .. > Appointment Schedule window

© PY - Appointment Schedule

SILEE
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Search for and select an appointment has no ASN and the NSC check box is cleared.
Click Details. The details appear in the Appointment Detail window.
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Figure 3—44

.. > Appointment Schedule window > Appointment Detail window

O P - Appointment Detail
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Note:

You can access the Appointment Detail window from the

Appointment Schedule, Appointment ASN, and Appointed PO
Inquiry windows. You can also choose Appointments > Appointment
Detail from the main menu.

Edit a PO/Line Item on an Appointment
1. On the Appointment Detail window, double-click the PO/line item that you want
to edit. The Modify window opens.

Figure 3—45

O PY - MODIFY
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ITEM 1D
CASEPACK
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CMNTR QTY
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Save |
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DOOR IMD

ExitiCancel

.. > Appointment Detail window > Modify window

2. Edit the enabled fields as necessary.

3. Click Save to save any changes and close the Modify window.

Add a PO List to an Appointment
1. On the Appointment Detail window, click Add by PO List. The Add by PO List

window opens.
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Figure 3-46 .. > Appointment Detail window > Add by PO List window

O PY - Add By Polist

CIm [+ [+]z]F Rlvix) (2]

Apply

PO MBR APPT NBR 75008 APPT. DATE 19-JAN-2009
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2. In the PO NBR field, enter the purchase order number, or click the LOV button
and select the purchase order.

3. Click Select All. All the rows under the SELECT column are selected. In addition
the CASES column is populated with the current values in the “Open Cases
Quantity” for all the rows that were not previously selected. This option is applied
only to the rows that are not selected. Any rows that were already selected before
pressing this button are not affected. This is to preserve any value entered by the
user in the CASES quantity field.

Note: Open Cases Quantity is determined by OPEN
UNITS/CASEPACK. The Open Units = PO ordered units minus (PO
detail received units + all open appointment unreceived units).

Note: If an “Open Cases Quantity” calculation results in a
non-whole number of cases, the default quantity is always corrected
to a lower number. For example, if the calculation for open cases
quantity yields 23.8, the default quantity that is displayed would be
23. When this happens, the number is displayed in blue font on the
screen.

4. If the user-entered value in the CASES column (overrides the default) exceeds the
open cases quantity plus the allowable tolerance, an error message is displayed.
The warning is either a hard stop or soft warning and depends on the SCP.recv_
tolerance_unit parameter. If it is a soft warning, the entered quantity is displayed
in red font. The amount of tolerance is configured on the Item Supplier table
(tolerance_pct column). In case, the user-entered quantity in the CASES column
(overrides the default) exceeds the open cases quantity, an error message is
displayed and the quantity is displayed in red font.

5. Click DE-SELECT ALL to set the values in the “CASES” column to Null. Also the
CASEPACK column is reset to its original value (PO_DETAIL.ordered_casepack).
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6. Select the SELECT check box to change/enter the value for the items in the CASES
column.

7. The only fields that can be edited are: SELECT, CASEPACK, CASES, TI, HI, and
BULK flag. If the items are to be received as the bulk pallets, select the BULK
check box.

8. Click Apply to include the item/items in the appointment. Click Apply to add the
items to the appointment for the current PO before adding another PO to the
appointment.

Figure 3-47 .. > Appointment Detail window > Add by PO List window

O FY - Add By Polist
ol BezE & (2
Apply.
PO MBR PO11A AFPT NBR 74006 APPT. DATE 19-JAN-2009
SelectAll
MO OF LINES SELECTED )
Deselect All
Details SELECT | ITEM ID J UPC ] ITEM DESCRIPTION |[OPEN UNITS || cASEPACK | CASES |[ TI HI|[BULK
AW EGGS Perishable itern o 10 3000 1 1
v EGGUCT Perishahle itern ucc o 10 1497 1 1
PTSCASE Itern For Case PTS Testing o 10 100 1 1
v PTSUNIT Itern for Unit PTS testing [1] 10 120 1 1

Add a PO/Line Item to an Appointment

1. On the Appointment Detail window, click Create Record. The Create Record
window opens.

2. In the PO field, enter the purchase order number, or click the LOV button and
select the purchase order.

3. In the Item field, enter the ID of the item, or click the LOV button and select the
item.

4. In the Casepack field, enter the number of units per container.
5. If the item will be received on bulk pallets, select the Bulk check box.

6. Click Save to save the changes and close the Create Record window.
Add a Purchase Order to an Appointment

1. On the Appointment Detail window, click Add by PO. The Add by PO window
opens.
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Figure 3-48 .. > Apointment Detail window > Add by PO window

O P - Add By PO

FO €
BLILK L]

Save ExitiCancel

2. In the PO field, enter the purchase order number, or click the LOV button and
select the purchase order.

3. If the items will be received on bulk pallets, select the Bulk check box.
4. Click Save to save the changes and close the Add by PO window.

Delete a PO/Line Iltem from an Appointment

1. On the Appointment Detail window, select the PO/line item that you want to
delete.

2. Click Delete Record.
3. When prompted to delete the record, click Yes.

Add a Standing Appointment
1. On the Appointment Detail window, select the PO/line item that you want to add.

2. Click Standing Appt. The Door Slot/Time Selection window opens.
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Figure 3—-49 .. > Appointment Detail window > Door Slot/ Time Selection window

O PY - Door SlotTime Selection

DATE TIME 19-JAN-2009 REGQUIRED DURATIONM |1499.2
APPT MNBR Ta006

SELECT DOOR TIME

-

Save

3. Select a door.

4. Click Save to save the changes and close the Door Time Slot Selection window.

Receive a Door Recommendation

1. On the Appointment Detail window, select the PO/line item that you want to
receive.

2. Click Door Recommendation. The Door Time Slot Selection window opens.
3. Selecta door.

4. Click Save to save the changes and close the Door Time Slot Selection window.

Set a Manual Override
1. On the Appointment Detail window, select the PO/line item that you want to set.

2. Click Manual Override. The Manual Override window opens.
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Figure 3-50 .. > Appointment Detail window > Manual Override window

O PY - Manual Override
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3. Select a time or a door.

4. Click Save to save the changes and close the Door Time Slot Selection window.

Sort Appointment Criteria
1. On the Appointment Detail window, select the PO/line item that you want to sort.

2. Click Sort Criteria. The Appt Sort window opens.

Figure 3-51 .. > Appointment Detail window > Appt Sort window

O PY - Appt Sort

AVAILABLE SORT CRITERIA ASSIGNED SORT CRITERIA
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Assign All --=
= lInassign
=-- LInassign All
hove Up
-~ Move Down -

Save ExitiCancel

3. To assign processes:

1. Select the check box next to the desired processes on the Available Sort Criteria
table.

2. Click Assign. The selected processes are moved to the Assigned Sort Criteria
table.

4. To remove assigned processes:

1. Select the check box next to the desired processes on the Assigned Sort Criteria
table.

2. Click Unassign. The selected processes are moved to the Available Sort
Criteria table.
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5. To resequence the assigned criteria:
1. Select the criteria to be moved.
2. To move the criteria closer to the top of the list, click Move Up.
3. To move the criteria closer to the bottom of the list, click Move Down.

6. Click Save to save the changes and close the Appointment Detail Sort Criteria
window.

Exit the Appointment Detail Window
Click the exit button to close the window.

Receiving Appointment Setup

This screen provides the ability to define appointment intervals in a day. The user can
view the available time/door slots on the Figure 3-22, ".. > NSC Appointment Detail
window > Create Record window".
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Recelving

Many of the receiving tasks are performed using a hand-held, radio frequency (RF)
device. The RF device can be used to open appointments, receive merchandise,
perform quality checks, assign trouble codes if necessary, reconcile appointments, and
close appointments. Information from the RF device is transmitted to RWMS, where it
can be monitored and acted upon.

Business Process

Prior to receiving merchandise, you can generate receiving packages for all but NSC
type appointments. For both ASN and non-ASN type appointments, the receiving
package contains a report listing the expected merchandise. Depending on system
settings, receiving labels may be printed for non-ASN type appointments. You can
monitor the status of the print requests for receiving packages. The status may be:
Submitted, In-Work, Done, or Failed. You can rush an urgent request or resubmit a
failed request.

You can print generic labels for blind receipts, label-less receiving, or ASN type
appointments that have PO type ASNs. Generic labels are not used for NSC type
appointments.

If some receiving labels are not used, you can nullify them. If the information changes
for a non-ASN type appointment, you would first nullify the labels and then reprint
them. You can monitor the status of receiving doors. The status of a door may be Busy
or Available. You can also view the items received by receipt number.

Should trouble codes be assigned to a container, the troubled merchandise must be
resolved or refused. If the troubled merchandise is resolved, it can be received into
inventory. If the merchandise is refused, it is marked for return to the vendor.

You can edit the contents of a container, when necessary. This includes changing unit
and container quantities, adding and deleting items, and entering receipt weights and
best before dates.

The status of a container is tracked from the moment it is entered into the system. The
status may be:

= Appointed (A): The container is associated with an inbound appointment; it is not
yet received.

»  Distributed (D): The container contains allocated merchandise.
s Inventory (I): The container is eligible for allocation.
= Manifested (M): The container is associated with a bill of lading.

s Non-saleable (N): The container contains returned merchandise that is marked as
not resalable.
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Pick (P): The container is associated with a pick package.

Return to vendor (R): The container contains merchandise that is marked for
return to the vendor.

Shipped (S): The container is released from the distribution center and in transit to
a ship-to destination.

Troubled (T): The container contains merchandise that is marked with one or more
trouble codes that must be resolved.

Expired (X): The container contains merchandise that has passed the designated
pick not-after date and is no longer valid.

Reports
The following reports are available in the Receiving module:

ASN Receiving Package Audit report: Provides details for both container type and
purchase order type ASNs that are associated with an ASN type appointment.

Receiving Package Audit List report: Provides details for containers and purchase
orders that are associated with a non-ASN type appointment.

Receiving Adjustments report: Provides details regarding any adjustments made
to unit quantities on a received appointment.

Refusal Advice report: Provides details regarding merchandise that was marked
for return to vendor rather than received into inventory.

ASN Receiving Receipt report: Provides details regarding items received for an
ASN type appointment.

Receiving Receipt report: Provides details regarding items received for a non-ASN
type appointment.

Receiving Register report: Provides a summary of all receipts for a specified date.

Receive Workload Plan report: Provides a summary of the appointments that are
scheduled for a specified door and date.

Unresolved Appointment report: Provides details regarding all unresolved
appointments. These are appointments with a status of Unrc (Unreconciled).

This chapter contains the following topics:

Generate Receiving Labels
Maintain Receiving Packages
Maintain Items in Containers
View Statuses

View Receipt Inquiry

Resolve Troubled Merchandise
Receiving Allocation Reports

Receiving Reports

Generate Receiving Labels

From the main menu, select Receiving Allocation > Receiving Labels. The Receiving
Labels window opens.
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Figure 4-1 .. > Receiving Labels window
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Display Appointments by Date
1. If any appointments are currently displayed, click the clear button.

2. Inthe Date query field, enter a date or click the calendar button and select the
date.

3. Click the execute query button. The appointments for the selected date appear.
Edit the Group Print Status of Appointments

1. On the Receiving Labels window, double-click the appointment that you want to
edit. The Modify window opens.

Figure 4-2 .. > Receiving Labels window > Modify window

O Py - MODIFY
APFT MBR 77002
GROUP PRINT v
s Exit'Cancel

2. Select or clear the Group Print check box as necessary.

3. Click Save to save any change and close the window.
Print Receiving Packages for Multiple Appointments

1. On the Receiving Labels window, click Group Print. The Group Print window
opens.
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Figure 4-3 .. > Receiving Labels window > Group Print window

O FY - Group Print

START
EMD

Frint Farm Exitiancel |

2. In the Start field, enter the start time for the range of appointments.
3. In the End field, enter the end time for the range of appointments.

4. Click Print Form. Depending on the types of appointments included in the group
print, one or more of the following report setup windows may appear in
consecutive order:

= Receiving Labels Setup: Used to generate labels for labeled receiving of
non-ASN type appointments.

Figure 4-4 .. > Group Print Screen window > Report Setup window

O PY- Report Setup

DESTINATION Layout

DESTYPE FILE -

DESMNAME E

DESFORMAT || apEL

Default Save ExitiCancel

= Recv Package Audit List Setup: Used to generate the Receiving Package Audit
List report for non-ASN type appointments.
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Generate Receiving Labels

Figure 4-5 .. > Receiving Package Audit List Report Window

O FY - Receiving Package Audit List Report M = E3

APFT MER |

i /8] ?]

= ASN Receiving Package Audit List: Used to generate the ASN Receiving
Package Audit List for ASN type appointments.

Figure 4-6 .. > ASN Receiving Package Audit List window

O PY - ASM Receiving Package Audit List 9 =] E3

APPTMNBR

Ll

In the Destype field, select the type of destination.

In the Desname field, select the name of the destination.

Note: To return to the default settings, click Default.

To view the layout of the report, click on the Layout tab.

Click Save. The labels and reports for the appointments within the selected time
range are sent to the selected destinations.

Print a Receiving Package for One Appointment

1.

On the Receiving Labels window, select the appointment for which you want to
print labels and a report.

Click Print.

When prompted to confirm your request, click Yes. Depending on the type of
appointment, one or more of the following report setup windows may appear in
consecutive order:

= Receiving Labels Setup: Used to generate labels for labeled receiving of
non-ASN type appointments.
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Maintain Receiving Packages

s Recv Package Audit List Setup: Used to generate the Receiving Package Audit
List report for non-ASN type appointments.

= ASN Receiving Package Audit Setup: Used to generate the ASN Receiving
Package Audit report for ASN type appointments.

4. In the Destype field, select the type of destination.

5. In the Desname field, select the name of the destination.

Note: To return to the default settings, click Default.

6. To view the layout of the report, click on the Layout tab.
7. Click Save. The labels are sent to the selected destination.

8. Click the exit button to close each window.

Maintain Receiving Packages

From the main menu, select Receiving Allocation > Receiving Package Monitor. The
current receiving packages appear in the Receiving Package Monitor window.

Figure 4-7 Main Menu > Receiving Allocation > Receiving Package Monitor window

O PY - Receiving Package Monitor
Xl B82)3) S (2

Delete Record

APPT MNBR STATLIS TIME MESSAGE

Resubmit 0427

-

Rush
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Maintain Receiving Packages

Delete a Receiving Package from the Monitor

Note: Only receiving package records with a status of Submitted,
Done, or Failed may be deleted from the monitor.

1. On the Receiving Package Monitor window, select the receiving package that you
want to delete.

2. Click Delete Record.
3. When prompted to delete the record, click Yes.

Reprint a Receiving Package

Note: Receiving packages with a status of Failed or Done may be
reprinted.

1. On the Receiving Package Monitor window, select the receiving package that you
want to reprint.

2. Click Resubmit. Depending on the type of appointment, one or more of the
following report setup windows may appear in consecutive order:

= Receiving Labels Setup: Used to generate labels for labeled receiving of
non-ASN type appointments.

= Recv Package Audit List Setup: Used to generate the Receiving Package Audit
List report for non-ASN type appointments.

= ASN Receiving Package Audit Setup: Used to generate the ASN Receiving
Package Audit report for ASN type appointments.

3. In the Destype field, select the type of destination.

4. In the Desname field, select the name of the destination.

Note: To return to the default settings, click Default.

5. To view the layout of the report, click the Layout tab.

6. Click Save. The labels are sent to the selected destination.

Rush a Request for a Receiving Package
1. On the Receiving Package Monitor window, select the receiving package that you
want to rush.

2. Click Rush. The Message field is updated to indicate that the request is a rush job.
The Time field is changed to show that the request is now the earliest request in
Submitted status.

Exit the Receiving Package Monitor Window
Click the exit button to close the window.
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Maintain Items in Containers

Receiving Overview Window

This screen allows the user to view the overall appointments received information.
Click Refresh to update the fields to their current status.

Maintain Items in Containers

From the main menu, select Receiving > Container Checking. The Container Checking
window opens.

Figure 4-8 .. > Container Checking window

© PY - Container Checking

A=liE TG ES Y EA SRR =S bl
Create Record CONTAINER ID 00000000010021287005

Delete Recorid APFT MBR

77002 ASN STATUE INVENTORY
PO PO-1 DEST 1 USER D PAR3Z14
RCPT DATE 22-JAN-2008 RECEIFTWEIGHT |0 CONTAIMER WEIGHT 1.0
ITEM ID uon DESCRIPTION CHTR QTY LUNIT 2T
5 EACH test itern for doc team 1 10.0

Note: You can also access this window from the Quality Assurance
and Carton Process window.

Display the Details of a Container
1. If any details are currently displayed, click the clear button.

2. In the Container ID query field, enter a container ID, or click the LOV button and
select the container.

3. Click the execute query button. The details for the specified container are
displayed.

Edit an Item in a Container

1. On the Container Checking window, double-click the item that you want to edit.
The Modify window opens.
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Figure 4-9
O PY - MODIFY
ITEM ID TEST
L0 EACH
CHNTRQTY [

Save

UMIT QTY

.. > Container Checking window > Modify window

100

ExitiCancel |

2. Edit the container quantity and unit quantity as necessary.

3. Click Save to save any changes and close the Modify window.

4. When prompted to select a user reason code, select the code and click OK.

Add an Item to a Container

Note:
Distributed (D).

The container must have a status of Inventory (I) or

1. On the Container Checking window;, click Create Record. The Create Record

window opens.

Figure 4-10

O PY - Create Record

ITEM 1D
IO

CNTR QT

Save

UNIT QT

ExitiCancel |

2. In the Item ID field, enter the ID of the item.

3. In the Cntr Qty field, enter the number of containers.

.. > Container Checking window > Create Record window

4. In the Unit Qty field, enter the total number of units. The number of units must
divide evenly into the number of containers.

5. Click Save to save the changes and close the Create Record window.

6. When prompted to select a user reason code, select the code and click OK.

Delete an Item from a Container
1. On the Container Checking window, select the item that you want to delete.

2. C(lick Delete Record.

3. When prompted to delete the record, click Yes.

4. When prompted to select a user reason code, select the code and click OK.
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View Statuses

Exit the Container Checking Window
Click the exit button to close the window.

View Statuses

From the main menu, select Receiving > Door Status. The status of each receiving and
shipping door opens in the Door Status window.

Figure 4-11 Main Menu > Receiving > Door Status > Door Status window

O PY - Doar Status

o [#¥2)=]) Ry (2]

DOOR DOOR STATUS
- AVAILABLE
ROOZ AVAILABLE
RDO3 AvAILABLE
RD04 AvAILABLE
RDO5 AVAILABLE
RDOG AvAILABLE
5001 AvAILABLE
5002 AVAILABLE
5003 AAILABLE
5004 AAILABLE
5005 AVAILABLE
5006 AvAILABLE
HDO1 AvAILABLE

Exit the Door Status Window
Click the exit button to close the window.

View Receipt Inquiry

The Receipt Inquiry window allows you to generate a Receipt Inquiry report. The user
is prompted to enter the receipt number. The report summarizes the number of units
received and the receipt weight.

From the main menu, select Receiving > Receipt Inquiry. The Receipt Inquiry window
opens.
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View Receipt Inquiry

Figure 4-12 Main Menu > Receiving > Receipt Inquiry > Receipt Inquiry window

O PY - Receipt Inquiry

el w0 (2]

Erint

RECEIFT MBR 29001

APPTNER (77002 VEMDORNER (0000001
PO PO VENDOR VENDOR 1

ITEM ID CASEFACK  UoN UNITSRCVD RECEIPTWEIGHT TROUBLE CODES
= [ 10.0[EACH 200 10.0

1]

Display the Details of a Receipt
1. If the details of a receipt are currently displayed, click the clear button.

2. Click the enter query button.

3. In the Receipt Nbr query field, enter a receipt number, or click the LOV button and
select the receipt.

4. Click the execute query button. The details of the selected receipt appear.

Generate the Receiving Adjustments Report
1. On the Receipt Inquiry window, click Print. The Report Setup window opens.

Figure 4-13 .. > Receipt Inquiry window > Report Setup window

O PY - Report Setup

DESTIMATION Layaout

DESTYFE FILE -

DESMAME E

DESFORMAT | |NTERMET READY HTM

Default Save | ExitiCancel

2. In the Destype field, select the type of destination.

3. In the Desname field, select the name of the destination.
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Resolve Troubled Merchandise

Note: To return to the default settings, click Default.

4. To view the layout of the report, click on the Layout tab.

5. Click Save. The report is sent to the selected destination.

Exit the Receipt Inquiry Window
Click the exit button to close the window.

Resolve Troubled Merchandise

From the main menu, select Receiving > Resolve Trouble. The Resolve Trouble
window opens.

Figure 4-14 Main Menu > Receiving > Resolve Trouble > Resolve Trouble window

O P - Resolve Trouble

o/ [®#)2)3] Rivix (2

Eesalve COMTAIMER 1D

Eefuse
RECEIVED BY FARZZ14 ITEMID  |TEST STATUS INVERTORY
APPT MNBR 7700z PO PO-1 Uom  |EACH UMIT QT [10.0
TROUBLE CODE DESCRIFTION

Display the Details of a Container
1. If any details are currently displayed, click the clear button.

2. In the Container ID field, enter the ID of a troubled container, or click the LOV
button and select the container.

3. Click the execute query button. The details for the specified container are
displayed.
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Receiving Allocation Reports

Edit a Trouble Code Assigned to a Container

1. On the Resolve Trouble window, double-click the trouble code that you want to
edit. The Modify window opens.

Figure 4-15 .. > Resolve Trouble window > Modify window

O FY - MODIFY
ITEM IT TEST
IO EACH
CNTR QTY ﬂ LIMNIT QT 1000
Save | ExitiCancel |

2. In the Trouble Code field, enter a different trouble code, or click the LOV.

3. Click Save to save any changes and close the Modify window.

Resolve Troubled Merchandise
1. On the Resolve Trouble window, select the trouble code that you want to remove.

2. Click Resolve.
3. When prompted to delete the record, click Yes. The trouble code is no longer

assigned to the container.

Refuse Troubled Merchandise

Note: Only merchandise that has not been received can be refused.

1. On the Resolve Trouble window, click Refuse. The Refusal Advice Setup window
opens.

2. In the Destype field, select the type of destination.
1. In the Desname field, select the name of the destination.
2. To return to the default settings, click Default.

3. To view the layout of the report, click on the Layout tab.

4. Click Save. The Refusal Advice report is sent to the selected destination.

Exit the Resolve Trouble Window
Click the exit button to close the window.

Receiving Allocation Reports
From the Reports link, you can generate the following Receiving Allocations reports:
= Generate the ASN Receiving Package Audit Report
= Generate the Receiving Package Audit List Report
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Generate the ASN Receiving Package Audit Report

From the main menu, select Receiving Allocation > Reports > ASN Receiving Package
Audit List. The ASN Receiving Package Audit Report window opens.

Figure 4-16 .. > ASN Receiving Package Audit List

O PY - ASMN Receiving Packane Audit List 1 [=] B3

APPT MBR

i em)?

Note: You can also generate this report from the Receiving Labels
window and the Receiving Package Monitor window.

1. Inthe Appt Nbr field, enter the appointment number of an ASN type
appointment.

2. Click the print button. The report is sent to the default destination.

Generate the Receiving Package Audit List Report

From the main menu, select Receiving Allocation > Reports > Receiving Package
Audit List Report. The Rcvg Package Audit Report window opens.

Figure 4-17 .. > Receiving Package Audit Report window

O PY - Receiving Package Audit List Report M =R

APFTMBR |

LT

1. Inthe Appt Nbr field, enter the appointment number of a non-ASN type
appointment.

2. Click the print button. The report is sent to the default destination.

Receiving Reports
From Reports link, you can generate the following Receiving reports:
= Generate the ASN Receiving Receipt Report
= Generate the Receive Workload Plan Report
= Generate the Receiving Receipt Report

= Generate the Receiving Register Report
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= Generate the Unresolved Appointment Report

Generate the ASN Receiving Receipt Report

From the main menu, select Receiving > Reports > ASN Receiving Receipt. The ASN
Rcvg Receipt Report window opens.

Figure 4-18 Main Menu > Receiving > Reports > ASN Receiving Receipt window

O PY - ASHN Receiving Receipt

AFPT MBR

EACT Tk

1. Inthe Appt Nbr field, enter the appointment number of an ASN type
appointment.

2. Click the print button. The report is sent to the default destination.

Generate the Receive Workload Plan Report

From the main menu, select Receiving > Reports > Receiving Workload Planning. The
Receiving Workload Plan Report window opens.

Figure 4-19 Main Menu > Receiving > Reports > Receiving Workload Planning window

© P - Receiving Warkload Planning
DATE 2 3-JAN-
DOOR El

s

1. In the Date field, enter the appointment date for which you want a report.

2. In the Door field, enter the ID of the receiving door, or click the LOV button and
select the door.

3. Click the print button. The report is sent to the default destination.

Generate the Receiving Receipt Report

From the main menu, select Receiving > Reports > Receiving Receipt. The Receiving
Receipt window opens.
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Figure 4-20 Main Menu > Receiving > Reports > Receiving Receipt window

O PY - Receiving Receipt

AFPT MBR

LT

1. Inthe Appt Nbr field, enter the appointment number of a non-ASN type
appointment.

2. Click the print button. The report is sent to the default destination.

Generate the Receiving Register Report

From the main menu, select Receiving > Reports > Receiving Register. The Receiving
Register window opens.

Figure 4-21 Main Menu > Receiving > Reports > Receiving Register window

OFY - Receiving Register
RCPT DATE &
ARFT NER €l
RECEIPT NER

o &)

1. In the Rept Date field, enter the receipt date for which you want a report.
2. Click the print button. The report is sent to the default destination.

Generate the Unresolved Appointment Report

From the main menu, select Receiving > Reports > Unresolved Appointments. The
Unresolved Appointment Setup window opens.
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Figure 4-22 Receiving > Reports > Unresolved Appointments > Report Setup window

O PY - Report Setup

DESTYPE

DESMAME

DESTIMATICON

Layout

FILE

DESFORMAT | |NTERMET READY HTM

Default Save ExitiCancel
1. In the Destype field, select the type of destination.
2. In the Desname field, select the name of the destination.
Note: To return to the default settings, click Default.
3. To view the layout of the report, click on the Layout tab.
4. Click Save. The report is sent to the selected destination.

Receiving 4-17



Receiving Reports

4-18 Oracle Retail Warehouse Management System User Guide



O

Returns

When consumers return merchandise to the warehouse, a strategy must be in place to
handle those returns. There are two basic steps to handling returns: Receiving the
merchandise into the DC and processing the return.

Business Process
The host system notifies RWMS of pending returns. You can view the pending returns
order to gauge the number of returns that are expected to arrive on a particular date.

When the merchandise is received it is moved to the returns area for processing. You
can look up the details of a return, such as ship to and bill to information.

Returned merchandise is processed at the item level. You must assign a reason code
and an action code for each item/quantity in the container. If the item was replaced,
you must identify the replacement item. After each item is processed, you are
prompted to assign disposition codes and any necessary WIP codes.

Reason codes indicate why the merchandise was returned. Action codes indicate how
the merchandise should be handled. For example, an item may be returned to
inventory, replaced with another item, or returned to vendor. The disposition code
indicates the status of the returned item. The merchandise in the container may be
marked as saleable or non-saleable. When an item is marked as non-saleable, it must
be moved from the original container to a non-saleable container.

Reports

The Pending Returns report provides a list of returns that are past their expected
arrival date.

This chapter contains the following topics:
= Generate the Pending Returns Report
= Maintain Pending Returns

= Process Returns

»  View Returns Information

Generate the Pending Returns Report

From the main menu, select Returns > Pending Returns. The Pending Returns window
opens.
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Generate the Pending Returns Report

Figure 5-1 Main Menu > Returns > Pending Returns > Pending Returns window

O PY - Pending Returns
SLUIGRBNEEEENE

Create Record

FMA MNBR | EXFECTED RECEIPT
FRO MBR ACTUAL RECEIPT
Delete Recard
Details Femds MBR PRC MBR EXPECTED RECEIPT ACTUAL RECEIPT

-

Print

1]

1. On the Pending Returns window, click Print. The Report Setup window opens.

Figure 5-2 .. > Pending Returns window > Report Setup window

O FY - Report Setup

DESTIMATICON Layout

DESTYFE FILE -

DESHAME E

DESFORMAT ||NTERMET READY HTM

Default Save | ExitiCancel

2. In the Destype field, select the type of destination.

3. In the Desname field, select the name of the destination.
To return to the default settings, click Default.

4. To view the layout of the report, click on the Layout tab.

5. Click Save. The report is sent to the selected destination.
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Maintain Pending Returns

Maintain Pending Returns

From the main menu, select Returns > Pending Returns. The Pending Returns window
opens.

Figure 5-3 Main Menu > Returns > Pending Returns > Pending Returns window

O PY - Pending Returns
S| (23] [Rlvix (2]

Create Record

RmA MNBR EXPECTED RECEIFT
FRO MBR ACTUAL RECEIPT
Delete Record
Details RmA MNBR PROMBR EXPECTED RECEIFT ACTUAL RECEIFT

s

Erint

Display All Pending Returns
Click the execute query button.

Display a Pending Return
1. If any pending returns are currently displayed, click the clear button.

2. Click the enter query button.

3. Enter a return merchandise authorization number, PRO number, expected receipt
date, or actual receipt date in the appropriate query fields.

4. Click the execute button.

View the Items to be Returned
1. On the Pending Returns window;, select the return that you want to view in detail.

2. Click Details. The items appear on the Details window.
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Maintain Pending Returns

Figure 5-4 .. > Pending Returns window > Details window
OFY- Details
RMA NBR [T | EXPECTEDRECEPT [25-JANZ008
PRO NBR 2222 ACTUALRECEIT [20-JAbkzons

ITEM ID DESCRIPTION LIOM UNIT GTY
] np3 EACH 0.0

|PTSUN\T Itern for Unit PTS testing EACH 2.0
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[ Save [ Additerns [ EstiCancel

3. Click Exit/Cancel to close the Details window.

Edit a Pending Return
1. On the Pending Returns window, double-click the return that you want to edit.

The Modify window opens.
Figure 5-5 .. > Pending Returns window > Modify window
O Y- MODIFY
RMA NBR AT | EXPECTEDREGEPT [25-JAK- 200 o I
PRO MER [z ] ACTUAL RECEIPT [20-J&W-2008
ITEM ID DESCRIFTION LIOM UNIT QT
- [100110004 [np3 [EACH (100

[PTSUNIT

[Itarm for Unit PTS testing

[EACH [20

[ Save | [ Additems | [ ExitiCancel

2. Edit the expected and actual receipt dates as necessary.

3. Click Save to save any changes and close the Modify window.
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Add a Pending Return

1. On the Pending Returns window;, click Create Record. The Create Record window
opens.

Figure 5-6

RuA MNBR

PRO MNER

ITER IT

EXPECTED RECEIPT
ACTUAL RECEIPT
DESCRIPTION uam UNIT QT

.. > Pending Returns window > Create Record window

Save Add ltems
|

| |

ExitiCancel |

2. Inthe RMA Nbr field, enter the return merchandise authorization number. If the
RMA Nbr is unknown, use a generic number.

3. In the PRO Nbr field, enter the carrier assigned PRO number.

4. In the Expected Receipt field, enter the date on which the returned merchandise is
expected to arrive at the distribution center.

5. If the merchandise was already received, enter the date received in the Actual
Receipt field.

6. To add items to the return:

Click Add Items. The Add Items window opens.

1.

Figure 5-7 .. > Create Record window > Add Items

O PY - Add Items

[TEM 1D

E|

CESCRIPTION |

UMIT QT

[ Save

| |

Exitiancel |

r

2.

In the Item ID field, enter the item ID, or click the LOV button and select the

item.
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3. In the Unit Qty field, enter the number of units to be returned.

4. Click Save to save the changes and close the Add Items window. You are
returned to the Details window.

7. Click the exit button to close the Details window.

Delete a Pending Return

1. On the Pending Returns window, select the pending return that you want to
delete.

2. Click Delete Record.
3. When prompted to delete the record, click Yes.

Process Returns

From the main menu, select Returns > Return Processing. The Return Processing
window opens.

Figure 5-8 Main Menu > Returns > Return Processing > Return Processing window

]

il ##2)5] &)V [?)
et ltermn COMTAIMNER ID PRO MER
RhiA NBER
Erocess Contain
ITEM ID DESCRIPTION IO UIMIT aTY
Change Gty =
Add lterms
Eeason Code
Action Code
Caomment =
Delete Record
REASOMN CODE ACTION CODE REPLACEMENT ITEM LICid LIMIT QT
= -~ =
- - -
COMMENT

Display a Return
1. If a return is currently displayed, click the clear button.

2. Click the enter query button.

3. In the Container ID field, enter the ID of the returned container, or click the LOV
button and select the container.

4. Inthe RMA Nbr field, enter the RMA number if it is not automatically entered.
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View Returns Information

5.

In the PRO Nbr field, enter the carrier assigned PRO number, or click the LOV
button and select the PRO number.

6. Click the execute

Process the Return

1.
2

On the Returns Processing window, select the item that you want to process.

To add a reason for the return:

1.
2

3.

Click Reason Code. The Add Reason Codes window opens.

In the Reason Code field, enter the code for the reason, or click the LOV button
and select the reason.

Click Save to save the changes and close the Add Reason Codes window.

Indicate what action should be taken with the return.

After all the reason codes, action codes, and replacement items are entered, choose
one of the following tasks:

To process another item from the same return, click Next Item. The Process
Items window opens.

To process a completed return, click Process Contain. The Process Items
window opens.

In the Disposition Code field, enter the disposition code, or click the LOV button
and select the disposition code.

Click Save to save the changes and close the Process Items window.

If you accessed the window by clicking Next Item, the action codes, reason
codes, and replacement items are cleared from the Returns Processing
window. You can process the next returned item.

If you accessed the window by clicking Process, all fields on the Returns
Processing window are cleared. You can process another return or close the
window.

Note: After a return is processed, inventory is adjusted to include the
returned item. A message is sent to the host system to notify it of the
transaction.

Exit the Return Processing Window
Click the exit button to close the window.

View Returns Information

From the main menu, select Returns > Return Information Inquiry. The Return
Information Inquiry window opens.
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View Returns Information

Figure 5-9 Main Menu > Returns > Return Information Inquiry window

O PY - Return Information Inguiry
W 1+ (2 Slvix (2
SHIP TO NAME | BILL TO_NAME
Details SHIP TO ADDRESS BILL TO ADDRESS
Retume Frocess | SHIP CITY BILL GITY
SHIP STATE BILL STATE
SHIP ZIP BILL ZIF
ITEM D
RMA NBR FRO MNER EXPECTED REGEIFT SHIP TO NAME SHIP TO ADDRESS

Y

A

Display One or Multiple Returns

1. If any returns are currently displayed, click the clear button.

2. Click the enter query button.

3. Enter criteria in one or more of the query fields.

4. Click the execute query button. The returns that match the criteria appear.

View the Details of a Return

1. On the Return Information Inquiry window, select the return that you want to

view in detail.

2. Click Details. The items to be returned appear on the Detail Information window.

3. (lick Exit/Cancel to close the Detail Information window.

Exit the Return Information Inquiry Window

Click the exit button to close the window.
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Processing

WIP (work in process) codes may be assigned to containers in order to direct
personnel in the distribution center to perform value added services to the contents of
the container. The system understands from the WIP code where the container must be
staged in order for a certain activity to be performed on the container.

In the processing module, you can accomplish the following tasks:
= Assign WIP codes to containers.
»  Process WIP code activities.

= Verify that the WIP codes were processed.

Business Process

WIP codes may be assigned to individual containers. As an alternative, you can apply
a WIP code to all containers that are associated with an appointment, ASN, purchase
order, item, location, distro, wave, or destination. It is necessary to assign the WIP
codes in sequential order; that is, in the order that the work must be performed.

Merchandise is routed to the staging location for each WIP on a container's WIP list in
sequential order. When the activity required by a WIP code is performed, the DC
personnel must indicate when the activity was started and when it was finished. These
time stamps allow the system to track the status of each WIP code.

The status of a WIP code may be:

= Next: An activity has not been started, but the previous WIP code in the WIP list is
Closed.

= Open: An activity has not yet been started.
= Inprogress: A start time has been entered for the activity, but not an end time.
s Closed: An end time has been entered for the activity.

Before merchandise is placed in inventory or shipped, a quality check can be
performed. During the quality check, you can assign trouble codes as necessary,
request hot picks for shorted orders, adjust quantities, or record dimensions and
attributes for containers and items.

Reports
The following reports are available in the Processing module:

= Activity Based Cost report: Provides a list of costs by activity 1) for a selected
range of dates or 2) from the date of the last report.
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Gift Card report: Provides a personalized gift card for a specified item ordered by
a customer.

Personalization report: Provides instructions for personalizing an item ordered by
a customer.

Trouble Location report: Provides a list of locations where containers with a
specified trouble code can be found.

Vendor Compliance report: Provides details about troubled merchandise by
vendor for a range of dates.

WIP Tracking Location report: Provides a list of locations where containers with a
specified WIP code can be found. A date and time stamp indicates the processing
time.

This chapter contains the following topics:

Maintain WIP Code for Multiple Containers
View WIP Details by Container

Request Order Line Exception

Process Outbound Containers

Process Containers for Quality Assurance
Rework WIP Codes

Maintain Ticketing

Process WIP Audit for Outbound Containers
View WIP Inquiry

Reports

Maintain WIP Code for Multiple Containers

From the main menu, select Processing > Apply WIP Code. The Apply WIP Code
window opens.

SILIDE
Create Record
Delete Record

Release Date

Finish

Figure 6—1 Main Menu > Processing > Apply WIP Code > Apply WIP Code window
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LOCATION ID
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Add a WIP Code to Multiple Containers
WIP codes can not be assigned to containers in Manifested (M) or Shipped (S) status.

1.

On the Apply WIP Code window;, enter the criteria for the set of containers that
you want to edit.

6-2 Oracle Retail Warehouse Management System User Guide



Maintain WIP Code for Multiple Containers

2. In the WIP Code field, enter the WIP code, or click the LOV button and select the
WIP code.

3. Click Create Record. The Create Record window opens.

Figure 6-2 .. > Apply WIP Code window > Create Record window
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FPERSCMNALIZATICON
INSTRUCTIONS
Save | ExitiCancel |

4. In the Position field, enter the sequence for the task, or click the LOV button.
5. Click Save.
6. When prompted to continue, click Yes.

Delete a WIP Code from Multiple Containers

1. On the Apply WIP Code window, enter the criteria for the set of containers that
you want to edit.

2. In the WIP Code field, enter the WIP code, or click the LOV button.
3. C(lick Delete Record.

4. When prompted to continue, click Yes.

Add a Trouble Code to Multiple Containers

Trouble codes may be added to containers with a status of Appointed (A), Inventory
(I), Distributed (D), or Troubled (T).

1. On the Apply WIP Code window, enter the criteria for the set of containers that
you want to edit.

2. In the Trouble Code field, enter the trouble code, or click the LOV button.
3. Click Create Record.

4. When prompted to continue, click Yes.
Delete a Trouble Code from Multiple Containers

1. On the Apply WIP Code window, enter the criteria for the set of containers that
you want to edit.
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2. In the Trouble Code field, enter the trouble code, or click the LOV button and
select the trouble code.

Note: Deleting a trouble codes does not cause its associated WIP
code to be deleted.

3. Click Delete Record.
4. When prompted to continue, click Yes.

View WIP Details by Container

From the main menu, select Processing > Container Wip Details. The Container Wip
Detail window opens.

Figure 6-3 .. > Container Wip Details window
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Note: You can also access this window from the Container WIP
Editor window.

Display the WIP List for a Container
1. If the WIP list for a container is currently displayed, click the clear button.

2. Click the enter query button.

3. In the Container ID query field, enter a container ID, or click the LOV button and
select the container.

4. Click the execute query button. The WIP list for the specified container is
displayed
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Exit the WIP Detail Window
Click the exit button to close the window.

Request Order Line Exception

From the main menu, select Processing > Order Line Exception. The Order Line
Exception window opens.

Figure 6—4 .. > Order Line Exception window

O PY - Order Line Exception
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Display the Contents of an Outbound Container
1. If the contents of a container are currently displayed, click the clear button.

2. Click the enter query button.

3. In the Container ID query field, enter a container ID, or click the LOV button and
select the container.

4. Click the execute query button. The contents of specified container appear.

Request a Hot Pick
1. On the Order Line Exception window, select the item with the shorted quantity.

2. Click Request Replen. The Request Replen window opens.
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Figure 6-5 .. > Order Line Exception window > Request Replen window
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3. In the Grab Qty field, enter the number of units that are needed.

4. In the Cont Qty field, enter the number of units that are already in the container.

Note: The container quantity and grab quantity can not exceed the
expected quantity.

5. Click Save. You are prompted if insufficient inventory exists to fill the request.

Exit the Order Line Exception Window
Click the exit button to close the window.

Process Outbound Containers

From the main menu, select Processing > QC Outbound Audit. The QC Outbound
Audit window opens.

Figure 6—6 Main Menu > Processing > QC Outbound Audit > QC Outbound Audit window

Tzl R (2

WP Yalidation CONTAINERID | PAGKER ID

Frocess Form CUSTOMER ORDER  ORDERLINEMER  DISTRO MER ITEM D DESCRIFTION

Display the Details of an Outbound Container
1. If the details of a container are currently displayed, click the clear button.

2. Click the enter query button.
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3. In the Container ID query field, enter a container ID, or click the LOV button and
select the container.

4. Click the execute query button. The contents of specified container appear.

Assign a Packer to the Container

1. On the QC Outbound Audit window, double-click the Packer ID text box. The
Packer Editor opens.

2. Enter the ID of the packer, or click the LOV button and select the packer.

3. Click Save to save any change and close the Packer Editor window.

Adjust the Quantity of an Item

1. On the QC Outbound Audit window, double-click the line item that you want to
edit. The Modify Quantity window opens.

2. Enter the actual quantity in the container.
3. Click Save.

4. When prompted to create a hot pick for a shorted quantity, click Yes or No as
applicable.

5. When prompted to provide a reason for the adjustment, select the reason and click
OK.

Process the Quality Audit
1. On the QC Outbound Audit window, click Process Form.

2, When prompted to confirm that the quality audit is done, click Yes.
Exit the QC Outbound Audit Window

Click the exit button to close the window.

Process Containers for Quality Assurance

From the main menu, select Processing > Quality Assurance. The Quality Assurance
window opens.
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Figure 6—-7 Main Menu > Processing > Quality Assurance > Quality Assurance window
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Note: You can also access this window from the Rework Screen

window.

Display Container Details

1. If the details of a container are currently displayed, click the clear button.

2. Click the enter query button.

3. In the Container ID query field, enter a container ID, or click the LOV button and

select the container.

4. Click the execute query button. The details for the specified container are

displayed

Note: There are four blocks in this window. From top to bottom, they
are referred to as the Query block, Container block, Item block, and

Trouble Codes block.

Edit Container Details

1. On the Quality Assurance window;, click Next to place the cursor in the Container

block.

2. Double-click any field in the Container block. The Modify window opens.

6-8 Oracle Retail Warehouse Management System User Guide



Process Containers for Quality Assurance

Figure 6-8 .. > Quality Assurance window > Modify (container block) window
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3. Edit the dimensions, weight, lot number, and best before date as necessary.

4. Click Save to save any changes and close the Modify window.

Edit Item Details
1. On the Quality Assurance window, click Next to place the cursor in the Item block.

2. Double-click any field, in the Item block. The Modify window opens.

Figure 6-9 .. > Quality Assurance window > Modify (item block) window
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3. Edit the dimensions, weight, and additional details as necessary.

4. Click Save to save any changes and close the Modify window.

Assign Trouble Codes to the Container

1. On the Quality Assurance window;, click Next to place the cursor in the Trouble
Codes block.

2. Select the trouble code that you want to assign to the container.
3. Click Toggle.

4. When prompted to confirm the action, click Yes. A 'Y' (Yes) appears in the Mark
field to indicate that the trouble code is assigned to the container.

Note: To clear a marked trouble code, select the trouble code and
click Toggle. The 'Y' no longer appears in the Mark field.
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Process the Quality Assurance Check

1. On the Quality Assurance window, click Next to place the cursor in the Container
block.

2. Click Quality Checking. The QA check is completed and the fields are cleared.

Exit the Quality Assurance Window
Click the exit button to close the window.

Rework WIP Codes

The Rework Screen window is used as a starting point to process certain types of WIP
codes that are assigned to a container. The WIP codes that are processed through the
Rework Screen window are defined during system setup.

Depending on the type of WIP code, you may access any of the following windows in
order to process the WIP code:

= Quality Assurance: Process first time items, items with best before dates, and
containers that require a QA check.

s Carton Process: Process cartons that must be bagged or shrink-wrapped.
= Multi SKU: Process break packs and containers with assorted items.

The WIP codes are listed in sequential order. You are prompted if you attempt to
process a WIP code out of sequence.

Process WIP Codes

From the main menu, select Processing > Rework. The Rework window opens.

Figure 6—-10 Main Menu > Processing > Rework > Rework window
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Display the WIP List for a Container
1. If the WIP list for a container is currently displayed, click the clear button.
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2. Click the enter query button.

3. Inthe Location ID query field, enter the ID of a staging location, or click the LOV
button and select the location.

4. Inthe Container query field, enter the container ID.

5. Click the execute query button. The descriptions of the WIPs associated with the
selected container appear. They appear in the order in which the processing must
be performed.

Process a WIP
1. On the Rework Screen window, select the WIP that you want to process.

2. Click Details. Depending on the type of WIP, one of the following windows opens.
s Quality Assurance: Process containers for quality assurance.
= Multi SKU: Process multi-SKU containers.
= Carton Process: Process packaged cartons.

After exiting any of the above windows, you are returned to the Rework Screen
window. The processed WIP no longer appears on the WIP list.

3. Continue processing until no WIPs appear on the WIP list.

Exit the Rework Screen Window
Click the exit button to close the window.

Process Multi-SKU Containers

From the main menu, select Processing > Rework. The Rework Screen window opens.

Select a WIP pertaining to assortments or break packs. Click the Details button. The
Multi SKU window opens.
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Figure 6—11 Main Menu > Processing > Rework > Rework window
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1. On the Multi SKU window, verify that the details are correct.

2. When the assortment or break pack task is done, click Process WIP. You are
returned to the Rework Screen window. The selected WIP code is removed from
the WIP list.

Exit the Multi SKU Window
Click the exit button to close the window.

Process Packaged Cartons

From the main menu, select Processing > Rework. The Rework window opens.
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Figure 6—12 Main Menu > Processing > Rework > Rework window
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Select a WIP pertaining to bagging or shrink-wrapping a carton. Click the Details
button. The Carton Process window opens.

1. On the Carton Process window, verify that the details are correct.
2. If any adjustments must be made to inventory:

1. Click Container Check. The Container Checking window opens.
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Figure 6-13 .. > Rework window > Container Checking window
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2. Edit the container or items as necessary.

Click the exit button to close the Container Checking window. You are
returned to the Carton Process window.

3. When the packaging activity is done, click Process WIP. You are returned to the
Rework Screen window. The selected WIP code is removed from the WIP list.

Maintain Ticketing

From the main menu, select Processing > Ticketing. The current print queues for
tickets appear in the Ticketing window.
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Figure 6—14 Main Menu > Processing > Ticketing > Ticketing window
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Edit a Print Queue

1. On the Ticketing window, double-click the print queue that you want to edit. The
Modify window opens.

Figure 6-15 .. > Ticketing window > Modify window
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2. In the Queue field, enter the name of a print queue, or click the LOV button.

3. Click Save to save any change and close the window.
Display Container/Items to be Ticketed

1. On the Ticketing window, select a print queue and click Continue. The Ticketing
(container/item) window opens.
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Figure 6-16 .. > Ticketing window > Ticketing (Container/ltem) window
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2. Click the enter query button.
3. In the Container ID query field, enter the container ID, or click the LOV button.
4, Click the execute query button.

Note: If the container is a master container, ticketing information
opens for the labeled child containers.

Edit Ticketing Information for a Container/ltem

1. On the Ticketing (Container/Item) window, double-click the item that you want to
edit. The Modify window opens.

Figure 6-17 .. > Ticketing (Container/ltem) window > Modify window
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2. Edit the ticket type, retail price, and ticket quantity as necessary.

3. Click Save to save any changes and close the Modify window.

Print Tickets for One or all Items in a Container

A trailer ticket is printed after a string of tickets are printed for a container. The user ID
and container ID are printed on the trailer ticket. If a container has more than one item
ID and/or ticket type, a trailer ticket is generated for each ticket type.

1. On the Ticketing (container/item) window:

= Select an item and click Print Item in order to print tickets for the selected
item.

»  Click Print All in order to print tickets for all the items.

2. When prompted to confirm the request, click Yes. The Ticketing Setup window
opens.

Figure 6-18 .. > Ticketing (Container/ltem) window > Report Setup window
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3. In the Destype field, select the type of destination.

4. In the Desname and Desformat fields, select the name of the destination and
format as necessary.

Note: To return to the default settings, click Default.

5. To view the layout of the report, click on the Layout tab.

6. Click Save. The tickets are sent to the selected destination.

Exit the Ticketing Windows
Click the exit button to close the windows.

Process WIP Audit for Outbound Containers

From the main menu, select Processing > WIP Audit Outbound. The WIP Audit
Outbound window opens.
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Figure 6—-19 Main Menu > Processing > WIP Audit Outbound > WIP Audit Outbound
window
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Note: You can also access this window from the QC Outbound Audit
window.

Display the WIP List for an Outbound Container

1. If a WIP list for an outbound container is currently displayed, click the clear
button.

2. Click the enter query button.

3. In the Container query field, enter a container ID, or click the LOV button and
select the container.

4. Click the execute query button. The WIP list for specified container opens.

Process a WIP Code

1.  On the WIP Audit Outbound window, double-click the WIP code/line item that
you want to edit. The WIP Editor window opens.

2. In the WIP Complete and WIP Correct fields, enter Y (Yes) or an N (No) to indicate
whether the WIP was completed and completed correctly.

3. Click Save to save any changes and close the WIP Editor window.
Exit the WIP Audit Outbound Window

Click the exit button to close the window.

View WIP Inquiry

From the main menu, select Processing > WIP Inquiry. The WIP Inquiry window
opens.
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Figure 6—-20 Main Menu > Processing > WIP Inquiry > WIP Inquiry window
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Display all Open WIP Codes
Click the execute query button.

Display a Subset of the Open WIP Codes
1. If any WIP codes are currently displayed, click the clear button.

2. In one or more of the query fields, enter the desired criteria.

3. Click the execute query button. The open WIP codes that match the criteria appear.

View Open WIP Codes by Container Status
1. On the WIP Inquiry window, select the WIP code for which you want to view a
summary.

2. Click Summary. The container count is summarized in the WIP Container Count
Summary window.

Figure 6-21 .. > WIP Inquiry window > WIP Container Count Summary window

O PY - Surmmary

WP COMTAIMNER COUMNT SURMMARY

COMTAINER
WP CODE i APPOIINVEN DISTE TROU MANIF SHIFF RETU NOMN £ EXPIR
SHIF UNFINISHED TOTAL |1 ] 1 0 0 ] ] 0 0 0
ONSITE FROC WP 1 1] 1 i i 1] 1] i i i

ExittCancel

Processing 6-19



Reports

Note: The container status may be: Appointed (A), Inventory (I),
Distributed (D), Troubled (T), Manifested (M), Shipped (S), Return to
vendor (R), Not Saleable (N), and Expired (X).

3. Click Exit/Cancel to close the WIP Container Count Summary window.

Exit the WIP Detail Window
Click the exit button to close the window.

Reports
From Reports link, you can generate the following reports:
= Generate the Activity Based Cost Report
= Generate the Gift Card Report
= Generate the Personalization Report
= Generate the Trouble Location Report
= Generate the Vendor Compliance Report

= Generate the WIP Tracking Location Report

Generate the Activity Based Cost Report

From the main menu, select Processing > Reports > Activity Based Cost. The Activity
Based Cost window opens.

Figure 6—22 Main Menu > Processing > Reports > Activity Based Cost window
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1. In the Report Type field, select either View Only Report or Billable Report.

2. Ifyou select View Only Report, enter the range of dates in the Start Date and End
Date fields.

3. Click the print button. The report is sent to the default destination.

Generate the Gift Card Report

From the main menu, select Processing > Reports > Gift Card. The Gift Card window
opens.
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Figure 6—-23 Main Menu > Processing > Reports > Gift Card > Gift Card window
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Display Iltems by Container
1. If items are currently displayed, click the clear button.

2. Click the enter query button.
3. In the Container ID query field, enter the ID of the container.
4. Click the execute query button. The items that need gift cards appear.

Generate the Gift Card Report
1. On the Gift Card Report window;, select the item that you want to process.

2. Click Save. The report is sent to the default destination.

Generate the Personalization Report

From the main menu, select Processing > Reports > Personalization. The
Personalization window opens.
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Figure 6—-24 Main Menu > Processing > Reports > Personalization
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1. In the Wave Nbr field, enter the wave number to be included in the report.
2. In the Item ID field, enter the ID of the item that requires personalization.

3. Click the print button. The report is sent to the default destination.

Generate the Trouble Location Report

From the main menu, select Processing > Reports > Trouble Location. The Trouble
Location window opens.

Figure 6-25 Main Menu > Processing > Reports > Trouble Location window
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1. In the Trouble Code field, select the trouble code to be included in the report.
2. Click the print button. The report is sent to the default destination.

Generate the Vendor Compliance Report

From the main menu, select Processing > Reports > Vendor Compliance. The Vendor
Compliance Report window opens.

Figure 6—-26 Main Menu > Processing > Reports > Vendor Compliance window
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1. In the Start Date and End Date fields, enter the range of dates.

2. In the Vendor Nbr field, enter the vendor ID, or click the LOV button and select
the vendor.
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3. Click the print button. The report is sent to the default destination.

Generate the WIP Tracking Location Report

From the main menu, select Processing > Reports > WIP Tracking Location. The WIP
Tracking Location window opens.

Figure 6-27 Main Menu > Processing > Reports > WIP Tracking Location window
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1. In the WIP Code field, enter the WIP code to be tracked, or click the LOV button.
2. Click the print button. The report is sent to the default destination.

Processing 6-23



Reports

6-24 Oracle Retail Warehouse Management System User Guide



7

Inventory Management

The Inventory Management module provides you with detailed views and reports of
the current inventory situation. Inventory can be maintained by container and
locations can be marked for cycle counts.

Requests can be entered manually to fill forward pick locations to capacity. The system
reviews other replenishment requests before determining the quantity necessary to fill
such locations. You can also enter requests to deactivate or consolidate forward pick
locations.

Business Process
Inventory can be looked at in a variety of ways. You can view inventory by:

s Item: Look up where an item is stored. You can mark locations for cycle count.

s Location: Look up which items are stored in a location. You can mark the location
for cycle count.

s Purchase order: Look up items that are associated with a purchase order and their
current locations. You can mark locations for cycle count.

= Vendor: Look up containers that are associated with a vendor and the current
locations of the containers.

= Container: Look up items by container and the current location of the container.
You can view the child containers of a parent container or the parent container of a
child container.

= Summaries: Look up container and unit totals by a variety of search criteria, then
select how you want to view the details.

Containers and the items within them can be maintained. You can add and delete
containers in inventory, add and delete the items within a container, or split an item
between containers.

Items may be transferred from one item ID to another. Inventory is adjusted
automatically to account for the loss of inventory under the previous item ID and the
gain in inventory under the new item ID.

As new items are received from the host system, you can apply the appropriate item
class to each new item. The items inherit the defaults, processes, and equipment
classes of the item class to which they are assigned.

Containers can be marked for return to vendor. You can select or enter the return
address for the vendor. Paper picks can be confirmed or the pick directives may be
purged from the system. This pertains to unit pick, pick to belt, and pick to pallet
activities.
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You can look up the locations that are marked for cycle counts. The locations may have
been manually marked (MM) or system selected (SS). Units of measure and their
conversion factors can also be viewed.

Reports
The following reports are available in the Inventory Management module:

Best Before Date report: Provides a list of best before dates by container for a
specified range of dates.

Daily Warehouse Statistics report: Provides a list of the number of units processed,
containers processed, and operations performed by activity for a specified range of
dates.

Inventory Aging report: Provides a count of the units held in inventory for
increasing periods of time. Time periods range from 0-30 days up to 120+ days for
a specified range of items.

Inventory by Item report: Provides a count of containers, inner packs, and units for
each location where a specified item can be found.

Inventory by Location report: Provides a count of containers, units, available units,
distributed units, and inner packs by item for a specified range of locations.

Paper Pick Directives report: Provides pick directives for unit picks.

Pending Putaway report: Provides a list of all received merchandise to be put
away.

Return to Vendor report: Provides a list of RTV IDs and container IDs for a
specified vendor and authorization number.

Return to Vendor Advice report: Provides a vendor's return address and item
information for a specified RTV.

Space Utilization report: Provides a list of under-utilized storage locations,
including their maximum capacity by cube or standard unit.

This chapter contains the following topics:

Monitor Container History

View Inventory by Item

View Inventory by Location

View Inventory by Purchase Order
View Inventory by Container
View Inventory by Vendor or Container Status
Maintain Inventory by Container
View Inventory Summaries
Transfer Item IDs

View New Items

Pick Confirmation

View Pending Cycle Counts
Process Returns to Vendor

Reports
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Monitor Container History

»  Maintain Transport Inventory Inquiry by Item

Monitor Container History

From the main menu, select Inventory Management > Container History. The
Container History window opens.

Figure 7-1 Main Menu > Inventory Management > Container History window
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Display all Historical Records

Note: Due to the large volume of records that might be retrieved, it is
recommended that you enter criteria in order to restrict the results.

Click the execute query button.

Display a Subset of Historical Records
1. If any records are currently displayed, click the clear button.

2. Click the enter query button.
3. Enter criteria in one or more of the query fields.
4. Click the execute query button. The historical records that match the criteria

appear.

Purge Historical Records
1. On the Container History window;, click Purge. The Purge window opens.
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View Inventory by ltem

Figure 7-2 .. > Container History window > Purge window

O PY- Purge

FPLRGE DATE |

Save | ExitiCancel

2. In the Purge Date field, enter an action date. All records with an action date equal
to or less than the selected action date are included in the purge request.

3. Click Save to enter the purge request and close the Purge Data window.

Exit the Container History Window
Click the exit button to close the window.

View Inventory by ltem

From the main menu, select Inventory Management > Inventory Inquiry by Item. The
Inventory Inquiry by Item window opens.

Figure 7-3 Main Menu > Inventory Management > Inventory Inquiry by Item window
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Display Inventory by Iltem
1. Ifinventory for an item is currently displayed, click the clear button.

2. Click the enter query button.

3. Ineither the Item ID or Vendor Style query field, enter the ID of the item or style,
or click the LOV button and select the item or style.
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View Inventory by Location

4. Click the execute query button. The inventory for the selected item or style opens.

Mark a Location for Cycle Count

Note: The option to mark a location for cycle count is not available to
all users. If the privilege value of the user is less than the value of the
system control parameter "mm_sec_level_gu", the following error
message is displayed: "Insufficient privileges to perform the
operation”.

1. On the Inventory Inquiry by Item window, select the storage location that you
want to mark for cycle count.

2. Click Mark Record. An 'MM' opens in the Cycle Count field. The 'MM' indicates
that the location was manually marked for cycle count.

Mark All Locations for Cycle Count

On the Inventory Inquiry by Item window, click Mark Grp Rec. An 'MM' opens in the
Cycle Count field for each storage location. The 'MM' indicates that the location was
manually marked for cycle count.

Exit the Inventory Inquiry by Item Window
Click the exit button to close the window.

View Inventory by Location

From the main menu, select Inventory Management > Inventory Inquiry by Location.
The Inventory Inquiry by Location window opens.

Figure 7-4 .. > Inventory Inquiry by Location window
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View Inventory by Purchase Order

Note: You can also access this window from the Inventory Inquiry
by Item and Inventory Inquiry by Order windows.

Display Inventory by Location
1. If inventory for a location is currently displayed, click the clear button.

2. Click the enter query button.

3. In the Location ID query field, enter the ID of a location, or click the LOV button
and select the location.

4. Click the execute query button. The inventory for the selected location is

displayed.

View Inventory at Other Locations

s To view inventory at the next location (in alphabetical or numerical order), click
Next Record.

» To view inventory at the previous location (in alphabetical or numerical order),
click Previous Record.

Mark the Location for Cycle Count

Note: The option to mark a location for cycle count is not available to
all users. If the privilege level of the user is less than the value of the
system control parameter "mm_sec_level_gu", the following error
message is displayed: "Insufficient privileges to perform the
operation”.

On the Inventory Inquiry by Location window, click Mark Record. An 'MM' opens in
the Cycle Count field. The 'MM' indicates that the location was manually marked for
cycle count.

Exit the Inventory Inquiry by Location Window
Click the exit button to close the window.

View Inventory by Purchase Order

From the main menu, select Inventory Management > Inventory Inquiry by Order. The
Inventory Inquiry by Order window opens.
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View Inventory by Purchase Order

Figure 7-5 Main menu > Inventory Management > Inventory Inquiry by Order window
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Display Inventory by Purchase Order
1. If inventory for a purchase order is currently displayed, click the clear button.

2. Click the enter query button.

3. Inthe Order query field, enter the purchase order number, or click the LOV button
and select the purchase order.

4. Click the execute query button. The inventory for the selected purchase order
opens.

Mark a Location for Cycle Count

Note: The option to mark a location for cycle count is not available to
all users. If the privilege level of the user is less than the value of the
system control parameter "mm_sec_level_gu", the following error
message is displayed: "Insufficient privileges to perform the
operation”.

1. On the Inventory Inquiry by Order window, select the storage location that you
want to mark for cycle count.

2. Click Mark Record. An 'MM' opens in the Cycle Count field. The MM ' indicates
that the location was manually marked for cycle count.

Mark all Locations for Cycle Count

On the Inventory Inquiry by Order window, click Mark Grp Rec. An 'MM' opens in
the Cycle Count field for each storage location. The '"MM' indicates that the location
was manually marked for cycle count.
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View Inventory by Container

Exit the Inventory Inquiry by Order Window
Click the exit button to close the window.

View Inventory by Container

From the main menu, select Inventory Management > Inventory Inquiry/Edit by
Container. The Inventory Inquiry/Edit by Container window opens.

Figure 7-6 .. > Inventory Inquiry/Edit by Container window
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Note: You can also access this window from the following windows:
Inventory Inquiry by Item, Inventory Inquiry by Location, Inventory
Inquiry by Order, Inventory Inquiry by Vendor, WIP Audit Outbound,
and Stock Order Inquiry Screen.

Display Inventory by Container
1. If inventory for a container is currently displayed, click the clear button.

2. Click the enter query button.

3. In the Container ID query field, enter the container ID, or click the LOV button
and select the container.

4. Click the execute query button. The inventory for the selected container is
displayed.

Note: There are three blocks in this window. From top to bottom,
they are referred to as the Query block, Container block, and Item
block.

7-8 Oracle Retail Warehouse Management System User Guide



View Inventory by Container

Display Child Containers

Note: IfaY appears in the Children field, then the current container
has one or more child containers.

1. On the Inventory Inquiry/Edit by Container window, click Children. The child
containers appear on the Children window.

Figure 7-7 .. > Inventory Inquiry/Edit by Container window > Children window
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2. Select the child container that you want to view in detail.

3. Click Details. The details of the selected child container appear in the Inventory
Inquiry/Edit by Container window.

Display a Parent Container

Note: If a container ID appears in the Master CID field, then the
current container has a parent container.

On the Inventory Inquiry/Edit by Container window, click Parent. The details of the
parent container appear in the Inventory Inquiry/Edit by Container window.

View Returns by Container/ltem

Note: If the status of a container is Non-saleable (N), you can view
the returns that may be associated with an item in the container.

1. On the Inventory Inquiry/Edit by Container window, click Next to place the
cursor in the Container block.

2. Click Return Details. The returns appear in the Return Details window.

3. (Click Exit/Cancel to close the Return Details window.
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View Inventory by Vendor or Container Status

Exit the Inventory Inquiry/Edit by Container Window
Click the exit button to close the window.

View Inventory by Vendor or Container Status

From the main menu, select Inventory Management > Inventory Inquiry by Vendor.
The Inventory Inquiry by Vendor window opens.

Figure 7-8 .. > Inventory Inquiry by Vendor window
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Display Inventory by Vendor or Container Status
1. If inventory for a vendor is currently displayed, click the clear button.

2. Click the enter query button.

3. To search for inventory by vendor number, enter the vendor number in the Vendor
Nbr field, or click the LOV button and select the vendor. To search for inventory
by container status, enter the abbreviation for the container status in the Cont
Status field. To search for inventory by vendor number and container status, enter
criteria in both query fields.

4. Click the execute query button. The inventory for the selected item opens.

Mark a Location for Cycle Count

Note: The option to mark a location for cycle count is not available to
all users. If the privilege level of the user is less than the value of the
system control parameter "'mm_sec_level_gu", the following error
message is displayed: "Insufficient privileges to perform the
operation”.
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Maintain Inventory by Container

1. On the Inventory Inquiry by Vendor window, select the storage location that you
want to mark for cycle count.

2. Click Mark Record. An 'MM' opens in the Cycle Count field. The MM’ indicates
that the location was manually marked for cycle count.

Mark All Locations for Cycle Count

On the Inventory Inquiry by Vendor window, click Mark Grp Rec. An 'MM' opens in
the Cycle Count field for each storage location. The '"MM ' indicates that the location
was manually marked for cycle count.

Exit the Inventory Inquiry by Vendor Window
Click the exit button to close the window.

Maintain Inventory by Container

From the main menu, select Inventory Management > Inventory Inquiry/Edit by
Container. The Inventory Inquiry/Edit by Container window opens.

Figure 7-9 .. > Inventory Inquiry/Edit by Container window
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Note: You can also access this window from the following windows:
Inventory Inquiry by Item, Inventory Inquiry by Location, Inventory
Inquiry by Order, Inventory Inquiry by Vendor, WIP Audit Outbound,
and Stock Order Inquiry Screen.

Display Inventory by Container
1. If inventory for a container is currently displayed, click the clear button.

2. Click the enter query button.
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Maintain Inventory by Container

3. In the Container ID query field, enter the container ID, or click the LOV button
and select the container.

4. Click the execute query button. The inventory for the selected container is
displayed.

Note: There are three blocks in this window. From top to bottom,
they are referred to as the Query block, Container block, and Item
block.

Edit a Container

1. On the Inventory Inquiry/Edit by Container window, click Next to place the
cursor in the Container block.

2. Double-click any field in the Container block. The Modify window opens.

Figure 7-10 .. > Inventory Inquiry/Edit by Container window > Modify window
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3. Edit the enabled fields as necessary.

4. Click Save to save any changes and close the Modify window.

Edit an Item in a Container

1. On the Inventory Inquiry/Edit by Container window, click Next to place the
cursor in the Item block.

2. Double-click any field in the Item block. The Modify window opens.

Figure 7-11 .. > Inventory Inquiry/Edit by Container window > Modify window
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3. Edit the container quantity and unit quantity as necessary.

4. Click Save to save the changes.
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Maintain Inventory by Container

5. When prompted to select a reason for the adjustment, select the reason and click
OK.

Split an ltem Between Containers

1. On the Inventory Inquiry /Edit by Container window, click Next to place the
cursor in the Item block.

2. Select the item that you want to split.
3. Click Split. The Split window opens.

Figure 7-12 .. > Inventory Inquiry/Edit by Container window > Split window
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In the Container field, enter the ID of a new or existing container.
In the Unit Qty field, enter the number of items to be placed in the container.
Click Save to save the changes and clear the fields.

Add any additional splits as necessary.

® N o a &

When done, click Exit/Cancel to close the Split window.

Add a Container

1. On the Inventory Inquiry/Edit by Container window, click Next to place the
cursor in the Container block.

Note: The cursor may also be in the Query block.

2. Click Create Record. The Create Record window opens.

Figure 7-13 .. > Inventory Inquiry/Edit by Container window > Create Record window
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3. In the Master CID field, enter the ID of the master, or parent, container if
applicable.

Inventory Management 7-13



Maintain Inventory by Container

9.

In the Type field, enter the type of container, or click the LOV button and select the
type.

If there is no master container, enter the location ID for the container in the
Location ID field.

Edit the default dimensions as necessary.
In the Container Weight field, enter the weight of the empty container.

If the container holds a perishable item, enter the best before date in the Best
Before Date field.

Click Save to save the changes and close the Create Record window.

Add an Item to a Container

1.

2.

On the Inventory Inquiry/Edit by Container window, click Next to place the
cursor in the Item block.

Click Create Record. The Create Record window opens.

Figure 7-14 .. > Inventory Inquiry/Edit by Container window > Create Record window
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In the Item ID field, enter the item ID of the item in the container.
In the Cntr Qty field, enter the number of child containers.

In the Unit Qty field, enter the number of units.

Click Save to save the changes.

When prompted to select a reason for the adjustment, select the reason and click
OK.

Delete a Container

1.

On the Inventory Inquiry /Edit by Container window, click Next to place the
cursor in the Container block.

Click Delete Record.
When prompted to delete the record, click Yes.

When prompted to select a reason for the adjustment, select the reason and click
OK.

Delete an Item from a Container

1.

2.

On the Inventory Inquiry /Edit by Container window, click Next to place the
cursor in the Item block.

Click Delete Record.
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View Inventory Summaries

3. When prompted to delete the record, click Yes.

Exit the Inventory Inquiry/Edit by Container Window
Click the exit button to close the window.

View Inventory Summaries

From the main menu, select Inventory Management > Inventory Inquiry Summary.
The Inventory Inquiry Summary window opens.

Figure 7-15 .. > Inventory Inquiry Summary window
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Query the Inventory
1. Click the enter query button.

2. Enter criteria in the one or more of the query fields, or click the desired LOV
buttons and select the criteria.

3. Click the execute query button. The inventory totals and percentages are
calculated by container and unit for the selected criteria.

View Inventory Details

1. On the Inventory Inquiry Summary window;, click Detail Record. The Detail
Record window opens.
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Transfer Iltem IDs

Figure 7-16 .. > Inventory Inquiry Summary > Detail Record window
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2. Select the check box next to each category that you want to view in detail.

3. Click the execute query button. The details appear for the selected categories.

Exit the Inventory Inquiry Summary Windows
Click the exit button to close the windows.

Transfer Item IDs

From the main menu, select Inventory Management > Item ID Transfer. The Item ID
Transfer window opens.

Figure 7-17 .. > Item ID Transfer window
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Transfer an Item ID
1. In the Item ID field, enter the ID of the item whose ID must be changed.

2. Click the execute query button. Additional information about the item opens.
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View New ltems

3. Inthe New Item ID field, enter the new item ID to be assigned to the item.
4. Click Apply.

5. When prompted to confirm the item ID transfer, click Yes.

Exit the Item ID Transfer Window
Click the exit button to close the window.

View New Items

From the main menu, select Inventory Management > New Item Inquiry. The New
Item Inquiry window opens.

Figure 7-18 .. > New ltem Inquiry window

O PY - Mew tem Inguiry

W [1[+[2F (Rl (2]

ttern Class Editor ITEM CLASS FROM DATE TO DATE
Apply ltem Class

ITEM T DESCRIFTION ITEM CLASS

-

Display All New Items
Click the execute query button.

Display a Subset of New Items
1. If any new items are currently displayed, click the clear button.

2. Click the enter query button.

3. To display new items by item class, enter the ID of the item class in the Item Class
query field, or click the LOV button and select the item class. To display new items
by creation date, enter the range of dates in the From Date and To Date fields, or
click the calendar buttons and select the dates.

Note: To search for new items on a specific date, enter the same date
in both date fields.
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Pick Confirmation

4. Click the execute query button. The new items that match the search criteria
appear.

Exit the New ltem Query Window
Click the exit button to close the window.

Pick Confirmation
This section contains the following topics:
= Confirm Paper Pick to Belt
= Confirm Paper Pick to Pallet
= Confirm Paper Unit Picks

Confirm Paper Pick to Belt

From the main menu, select Inventory Management > Pick Confirmation > Confirm
Paper Pick to Belt. The Confirm Paper Pick to Belt window opens.

Figure 7-19 .. > Confirm Paper Pick to Belt window
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Save

Display all Container Pick Directives
Click the execute query button.

Display a Subset of Container Pick Directives
1. If any container pick directives are currently displayed, click the clear button.

2. Click the enter query button.

3. Inthe Wave Nbr query field, enter the a wave number, or click the LOV button
and select the wave.

4. Inthe Zone query field, enter the ID of the zone, or click the LOV button and select
the zone.

5. In the Container query field, enter the ID of the container, or click the LOV button
and select the container.
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Pick Confirmation

6. Click the execute query button. The container pick directives that match the search
criteria appear.

Confirm Container Pick Directives

1. On the Confirm Paper Pick to Belt window, select the Confirm check box next to
each container pick directive that you want to confirm.

2. Click Confirm Record. The selected container pick directives are confirmed.

Note: To confirm all the container pick directives that are currently
displayed, click Confirm AlL

3. Click Save to save the changes.

Purge Container Pick Directives

1. On the Confirm Paper Pick to Belt window, select the Confirm check box next to
each container pick directive that you want to purge.

2. Click Purge Pick Dir. The selected container pick directives are purged.

Note: To purge all the container pick directives that are currently
displayed, click Purge All

3. When prompted to confirm the purge, click Yes.

Exit the Confirm Paper Pick to Belt Window
Click the exit button to close the window.

Confirm Paper Pick to Pallet

From the main menu, select Inventory Management > Pick Confirmation > Confirm
Paper Pick to Pallet. The Confirm Paper Pick to Pallet window opens.
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Pick Confirmation

Figure 7-20 .. > Confirm Paper Pick to Pallet window
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Display all Pallet Pick Directives
Click the execute query button.

Display a Subset of Pallet Pick Directives

1.
2.
3.

If any pallet pick directives are currently displayed, click the clear button.
Click the enter query button.

In the Wave Nbr query field, enter the a wave number, or click the LOV button
and select the wave.

In the Zone query field, enter the ID of the zone, or click the LOV button and select
the zone.

In the Pallet ID query field, enter the ID of the pallet, or click the LOV button and
select the pallet.

Click the execute query button. The pallet pick directives that match the search
criteria appear.

Confirm Pallet Pick Directives

1.

On the Confirm Paper Pick to Pallet window, select the pallet pick directive that
you want to confirm.

Click Confirm Record. The pick quantity is updated to equal the requested
quantity.

Note: To confirm all the pallet pick directives that are currently
displayed, click Confirm AlL

Click Save to save the changes.
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Pick Confirmation

Purge Pallet Pick Directives

1. On the Confirm Paper Pick to Pallet window, select the pallet pick directive that
you want to purge.

2. Click Purge Pick Dir. The selected pallet pick directive is purged.

Note: To purge all the pallet pick directives that are currently
displayed, click Purge All.

3. When prompted to confirm the purge, click Yes.

Exit the Confirm Paper Pick to Pallet Window
Click the exit button to close the window.

Confirm Paper Unit Picks

From the main menu, select Inventory Management > Pick Confirmation > Confirm
Paper Unit Pick. The Confirm Paper Pick window opens.

Figure 7-21 .. > Confirm Paper Unit Pick window
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Display Unit Pick Directives
1. If any unit pick directives are currently displayed, click the clear button.

2. Click the enter query button.

3. In the Wave Nbr query field, enter the a wave number, or click the LOV button
and select the wave.

4. In the Group ID query field, enter the group ID, or click the LOV button and select
the group.

5. Click the execute query button. The unit pick directives that match the search
criteria appear.

Confirm Unit Pick Directives

1. On the Confirm Paper Pick window, select the unit pick directive that you want to
confirm.
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View Pending Cycle Counts

2. Click Confirm Record. The pick quantity is updated to equal the requested
quantity.

Note: To confirm all unit pick directives that are currently displayed,
click Confirm All.

3. Click Save to save the changes.

Purge Unit Pick Directives
1. On the Confirm Paper Pick window, select the unit pick directive that you want to

purge.
2. Click Purge Pick Dir.
3. When prompted to confirm the purge, click Yes.

Exit the Confirm Paper Pick Window
Click the exit button to close the window.

View Pending Cycle Counts

From the main menu, select Inventory Management > Pending Cycle Counts Inquiry.
The pending cycle counts and summary details appear in the Pending Cycle Count
Inquiry window.

Figure 7-22 .. > Pending Cycle Counts Inquiry window

O FY - Pending Cycle Counts Inguiry
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Exit the Pending Cycle Count Inquiry Window
Click the exit button to close the window.
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Process Returns to Vendor

From the main menu, select Inventory Management > Return to Vendor. The Return to
Vendor window opens.

Figure 7-23 .. > Return to Vendor window

O P - Return to Yendor
W [+ [z [wvi (2]
COMNTAIMER D |
ETv
Print YEMDOR MER
Wendor Address NIRRT
ADDRESSA
COUNTRY CODE
AUTHORIZATION
ITEM ID DESCRIPTION LIMIT 9T LIOm YEMDOR STYLE RCPT DATE

Note: You can also access this window from the Inventory Inquiry
by Vendor window.

Display a Return to Vendor
1. Click the enter query button.

2. In the Container ID query field, enter the ID of the container, or click the LOV
button and select the container.

3. Click the execute query button. The details of the return to vendor appear.

Process a Return to Vendor

1. On the Return to Vendor window, enter the vendor number in the Vendor Nbr
field.

2. To enter an address for the vendor:

1. Click Vendor Address. The Vendor Address window opens.
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Figure 7-24

o a k w
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O PY -Vendor Address
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ADDRESS2

ADDRESS3

CITY

STATE £l
ZIF

COUNTRY CODE E

vendor Address | Save | ExitiCancel

.. > Return to Vendor window > Vendor Address window

2. Enter the ship-to address of the vendor or click Vendor Address and select the

address.

3. (Click Save to save any changes and close the Vendor Address window.

In the Authorization field, enter the authorization number from the vendor.

Click RTV.

When prompted to confirm the return to vendor, click Yes.

When prompted to select a reason for the inventory adjustment, select the reason

and click OK. The RTV Advice Setup window opens.

In the Destype field, select the type of destination.

In the Desname field, select the name of the destination.

Note: To return to the default settings, click Default.

9. To view the layout of the report, click on the Layout tab.

10. Click Save. The report is sent to the selected destination.

Exit the Return to Vendor Window
Click the exit button to close the window.

Reports

From Reports link, you can generate the following reports:

Generate the Best Before Date Report

Generate the Daily Warehouse Statistics Report
Generate the Inventory Aging Report

Generate the Inventory by Item Report
Generate the Inventory by Location Report
Generate the Paper Pick Directives Report
Generate the Pending Putaway Report
Generate the Return to Vendor Advice Report

Generate the Return to Vendor Report
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= Generate the Space Utilization Report
= Generate the Asset Transfer Report

»  Print Receipt Inquiry Report

Generate the Best Before Date Report

From the main menu, select Inventory Management > Reports > Best Before Date
Report. The Best Before Date Report window opens.

Figure 7-25 .. > Best Before Date Report window

O PY - Best Before Date Report

START DATE 20-JAR-2009
EMD DATE 20-JAr-2009
e ?)

1. In the Start Date and End Date fields, enter the range of dates that you want to
include in the report.

2. Click the print button. The report is sent to the default destination.

Generate the Daily Warehouse Statistics Report

From the main menu, select Inventory Management > Reports > Daily Warehouse
Statistics - Audit. The Daily Warehouse Statistics window opens.

Figure 7-26 .. > Daily Warehouse Statistics - Audit window

O PY - Daily YWarehouse Statistics - Audit

START DATE 0-JAN-2009
EMD DATE 20-JAN-2009

i am?

1. In the Start Date and End Date fields, enter the range of dates that you want to
include in the report.

2. Click the print button. The report is sent to the default destination.

Generate the Inventory Aging Report

From the main menu, select Inventory Management > Reports > Inventory Aging. The
Inventory Aging Report window opens.
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Figure 7-27 .. > Inventory Aging window

O PY - Inventory Ading
ITEM ID | £
TO €
i (@/m| 2]

1. In the Item ID and To fields, select the range of items to be included in the report:

s Toinclude all items, use the default entries of zero in the Item ID field and
multiple Z's in the To field.

s Toinclude one item, enter the same item ID in both fields.

= Toinclude a range of items, select the lowest item ID in the Item ID field.
Select the highest item ID in the To field. You can enter full or partial item IDs.

2. Click the print button. The report is sent to the default destination.

Generate the Inventory by ltem Report

From the main menu, select Inventory Management > Reports > Inventory by Item.
The Inventory by Item Report window opens.

Figure 7-28 .. > Inventory by Item window

O PY - Inventary by ltern

ITEM ID

sala?

1. Inthe Item ID field, enter the ID of the item to be included in the report.
2. Click the print button. The report is sent to the default destination.

Generate the Inventory by Location Report

From the main menu, select Inventory Management > Reports > Inventory by
Location. The Inventory by Location Report window opens.
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Figure 7-29 .. > Inventory by Location window

1.

2.

O PY - Inventaory by Location

FROM LOC |
TO LOCATION
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In the From Loc and To Location fields, enter the range of locations to be included
in the report:

» Toinclude all locations, enter zero in the From Loc field and multiple Z's in the
To Location field.

s Toinclude one location, enter the same location ID in both fields.

s Toinclude a range of locations, enter the lowest location ID in the From Loc
field. Enter the highest location ID in the To Location field. You can enter full
or partial location IDs.

Click the print button. The report is sent to the default destination.

Generate the Paper Pick Directives Report

From the main menu, select Inventory Management > Pick Confirmation > Confirm
Paper Unit Pick. The Confirm Paper Pick window opens.

Figure 7-30 .. > Confirm Paper Unit Pick window

O FY - Confitrn Paper Unit Pick

Confirm All

Save
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Display Unit Pick Directives

1.
2.
3.

If any unit pick directives are currently displayed, click the clear button.
Click the enter query button.

In the Wave Nbr query field, enter the wave number, or click the LOV button and
select the wave.

In the Group ID query field, enter the group ID, or click the LOV button and select
the group.

Click the execute query button. The unit pick directives that match the search
criteria appear.

Generate the Paper Pick Directives Report

1.

2.

On the Confirm Paper Pick window, click Print Report. The Unit Pick Group
Setup window opens.

In the Destype field, select the type of destination.
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3. In the Desname field, select the name of the destination.

Note: To return to the default settings, click Default.

4. To view the layout of the report, click on the Layout tab.

5. Click Save. The report is sent to the selected destination.

Exit the Confirm Paper Pick Window
Click the exit button to close the window.

Generate the Pending Putaway Report

From the main menu, select Inventory Management > Reports > Pending Putaways.
The Report Setup window opens.

Figure 7-31 .. > Report Setup window

O PY - Report Setup

DESTINATION | Layout
EESTYRE |FILE -
DESHAME =

DESFORMAT [\NTERNET READY HTM

Default | | Save i  ExitiCancel |

1. In the Destype field, select the type of destination.

2. In the Desname field, select the name of the destination.

Note: To return to the default settings, click Default.

3. To view the layout of the report, click on the Layout tab.

4. Click Save. The report is sent to the selected destination.

Generate the Return to Vendor Advice Report

From the main menu, select Inventory Management > Reports > Return to Vendor
Advice. The Return to Vendor Report window opens.
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Figure 7-32 .. > Return to Vendor Advice window

O PY - Return to Wendor Advice

RTWID

POIC L Uhd

Note: This report can also be generated when you process an RTV
using the Return to Vendor window.

1. Inthe RTV ID field, enter the ID of the Return to Vendor record that you want to
include in the report.

2. Click the print button. The report is sent to the default destination.

Generate the Return to Vendor Report

From the main menu, select Inventory Management > Return to Vendor. The Return to
Vendor window opens.

Figure 7-33 .. > Return to Vendor window

O PY - Return to Wendor
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Note: You can also access this window from the Inventory Inquiry
by Vendor window.

1. On the Return to Vendor window, enter the vendor number in the Vendor Nbr
field.

2. In the Authorization field, enter the authorization number for the return.

3. Click Print. The Report Setup window opens.
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Figure 7-34 .. > Return to Vendor window > Report Setup window

O PY - Report Setup

DESTIMATICON Layout
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DESMAME [S

DESFORMAT | |NTERMET READY HTM

Default Save | ExitiCancel

4. In the Destype field, select the type of destination.

5. In the Desname field, select the name of the destination.

Note: To return to the default settings, click Default.

@

To view the layout of the report, click on the Layout tab.

N

Click Save. The report is sent to the selected destination.

Generate the Space Utilization Report

From the main menu, select Inventory Management > Reports > Space Utilization. The
Report Setup window opens.

Figure 7-35 .. > Report Setup window

O PY - Report Setup

DESTINATION Layout

DESTYFE FILE -

DESMAME E

DESFORMAT | |NTERMET READY HTM

Default Save | ExitiCancel

1. In the Destype field, select the type of destination.

2. In the Desname field, select the name of the destination.
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Note: To return to the default settings, click Default.

3. To view the layout of the report, click on the Layout tab.

4. Click Save. The report is sent to the selected destination.

Generate the Asset Transfer Report
From the main menu, select Inventory Management > Reports > Asset Transfer. The

Asset Transfer window opens.

Figure 7-36 .. > Asset Transfer window

il
0 @8] 2]
1. In the Start Date and End Date fields, enter the range of dates that you want to
include in the report.
2. Click the print button. The report is sent to the default destination.

Print Receipt Inquiry Report

From the main menu, select Receiving > Receipt Inquiry. The Receipt Inquiry

window opens.

Figure 7-37 .. > Receipt Inquiry window
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1. On the Receipt Inquiry window;, click the enter query button.
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2. In the Receipt Nbr field, enter the ID of the returned container, or click the LOV
button and select the container.

In the Item ID field, select the item.
Click the execute query button. The details of the return appear.
Click Print. The Receipt Inquiry report prints.

o o k~ w

Click the exit button to close the Receipt Inquiry window.

Maintain Transport Inventory Inquiry by ltem

The Transport Inventory Inquiry by Item window allows the user to view transport
inventory by item.

From the main menu, select Inventory Management > Transport Inventory Inquiry
Item. The Transport Inventory Inquiry by Item window opens.

Figure 7-38 .. > Transport Inventory Inquiry Item window

O FY - Transport Iny by Iterm
| #2)3) [fx (2
Create Record TRAMSPORT ITEM ID TRAMSPORT TAG VEMDOR MAME

Delete Record

TRANSFORT ITEM ID DESCRIPTION TRAMSFORTTAG ~ TOTALQTY CCSTATUS CYCLE GOUNT  LAST COUNT YENDOR MAME

Note: Asset item must be set up on the Transport Asset Editor prior
to creating inventory.

View an Item
1. If anitem is currently displayed, click the clear button.

2. Click the enter query button.
3. To search for an item by:

»  Transport Item ID: In the Transport Item ID field, enter the ID of the item, or
button and select the item.

= Transport: In the Transport field, enter the Transport's ID, or click the LOV
button and select the item.

s Vendor Name: In the Vendor Name field, enter the name of the vendor, or
click the LOV button and select the item.
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= Asset Type: In the Asset Type field, enter the type in the field, or click the LOV
button and select the item.

4. Click the execute query button. The details for the selected item appear.

Create an Iltem

Note: Asset item must be set up on the Transport Asset Editor prior
to creating inventory.

To create a transport asset item:

1. Click Create Record. The Create Record window opens.

Figure 7-39 .. > Transport Inventory Inquiry by Item window > Create Record window

O PY - Create Record

TRAMSFORT ITERM ID =l
DESCRIPTION
QUANTITY

ADJUSTMENT QT
CYCLE COUNT

Approve Dizapprove Save ExitiCancel

2. Enter the Transportation Item ID.
3. Enter the Description.

Note: This will be populated once the transport item ID is entered.

4. Enter the Quantity.

5. Enter the Adjustment Qty.
6. Enter the Cycle Count.

7. Click Save.

8.

Click Exit. The Transport Inventory Inquiry by Item window reappears.
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Figure 7-40 .. > Create Record window > Transport Inventory Inquiry by Item window

OFY
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Create Record
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TRANSFORT ITEM ID TRANSPORT TAG VENDOR MNAME

TRAMSPORT ITEM ID  DESCRIPTION TRANSPORT TAG TOTAL QTY CC STATUS CYCLE COUNT  LAST COUNT YENDOR MAME

- & CF_R FALLET_FCF_RES PALL1 100 20-MAR-2007 QA_RWWME _11
FPALLET_FCP_RES_PT: PALLET_FCP_RES PALLZ 100 20-MAR-2007 QA_RWNE_11
ROLLCAGE_1 FCP and Reserve  ROLL1 100 20-MAR-2007 QA RWMS_11
ROLLCAGE_2 ROLLCAGE_FCP_F ROLL2 100 20-MAR-2007 GA_RYWME_11
TOTE_1 TOTE_FWD_FTS  TOTE1 100 20-MAR-2007 QA_RWME _11
TOTE_2 TOTE_FWD_FTS TOTEZ 100 20-MAR-2007 QA_RWWME _11
TRAY_2 TRAY_2_Fuvd TRAYZ 100 20-MAR-2007 QA_RIWMS_11

< TRAY_3 TRAY_3_FWD TRAYZ 100 20-MAR-2007 QA_RIWMS_11

Modify an Item
To modify a transport asset item:

1.

Search for an item and double-click it to open the Modify window. The Modify
window opens.

Figure 7-41 .. > Transport Inventory Inquiry by Item window > Modify window

o ©Dbd

TRANSPORT ITEM ID PALLET_FCP_RES_1
DESCRIPTION PALLET_FCP_RES_1
QUANTITY 100
ADJUSTMENT QTY 0
CYGLE COUNT [0
Approve Disapprove Save ExitiCancel

Enter the Cycle Count number.
Click Approve. The List of Inv. Adj. Reason Codes window opens.
Select a reason.

Click OK. The Transport Inventory Inquiry by Item window reappears.

Delete an Item
To delete a transport asset item:

1.
2.

Select a transport asset item.

Click Delete Record.
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Exit the Transport Inventory Inquiry by Item Window
Click the exit button to close the window.

Inventory Management 7-35



Maintain Transport Inventory Inquiry by Item

7-36 Oracle Retail Warehouse Management System User Guide



8

Distribution Planning

Distribution planning can begin when stock orders are received from the host system
or manually entered into RWMS. Some stock orders received from the host are
processed automatically. Manually-entered orders and orders marked as manual or PO
by the host must be processed manually.

Stock orders are replenishment requests by stores. These stock orders are referred to as
distros. For a distribution center that supplies merchandise directly to the consumer, a
stock order represents a customer order. A customer order may be spread across one
or multiple distros based on the cartonization process. For example, if the system
determines that a customer order with five items fits into two outbound shipping
containers, a distro is created for each container.

Stock orders are categorized as pre-allocations, post allocations, and post allocations
by PO depending on how the orders are filled.

= Pre-allocation: Distribution of inbound merchandise. Pre-allocations enter the
system in one of two ways: 1) Stock order and stock allocation records are received
from the host. The records contain detailed information for both ASN and
non-ASN receipts. 2) Vendors enter ASN information into RWMS via the Web.

= Post allocation: Distribution of merchandise after it is received and put away in
storage locations. RWMS distributes merchandise by identifying all containers
eligible for bulk picking, then container picking. The remaining allocations are
satisfied through a unit pick system.

= Post allocation by purchase order: RWMS examines all containers in storage and
staging locations and retrieves eligible inventory based on the user-entered
purchase order that is associated with a stock order.

When manual and PO type stock orders are selected for distribution, they are assigned
to available waves. Each wave may use one of the following distribution methods:

»  Efficiency: The picker is sent to a sequence of locations that fulfills the demand in
the least distance traveled. This minimizes walking time for the picker. The picker
picks from each location until is it empty.

= Pick to clean: The picker is sent to the most locations that can be picked clean in
order to meet the demand. This frees up the most locations, which can then be
used to store other inbound merchandise.

Business Process

If you manually create a stock order, you must assign it to an available wave. Should
the appropriate wave not exist, you can create a wave. Manual and PO type stock
orders that are received from the host must also be assigned to waves. You can select
such stock orders using predefined queries or sets of queries.
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A wave is a group of orders that can be released together for picking and shipment.
The distribution process varies by the type of wave used to distribute merchandise.
The type of wave may be:

= Automatic: All open, automatic orders that are eligible for distribution are
assigned to the next available wave of the type Automatic. These assignments are
controlled by the host.

= Manual: DC personnel select manual type orders and assign them to available
waves of the type Manual.

s PO: DC personnel select PO type orders and assign them to available waves of the
type PO.

»  Predist: If inbound containers contain a pre-allocated item that can be shipped
directly without exceeding the requested quantity, the system assigns the order to
an available wave of the type Predist.

s Wave: DC personnel assign specific destinations to daily pick waves of the type
Wave.

After you assign the wave distribution processes, you can estimate the staffing plan by
associating process percentages to the wave and entering the hours needed to
complete the wave.

There are several windows that allow you to monitor the progress of orders, pick
waves, and pack waves. You can view the percentages of an order that are at the
various stages of processing. You can view the planned and picked quantities for bulk,
case, and unit operations by wave and by destination. Pick directives can be viewed
and purged from the system.

Reports
The following distribution reports are available for distribution planning:

s Outstanding Orders report: Provides a list of undistributed or partially distributed
stock orders.

s Pending Picks report: Provides a list of pending picks by wave and type of
operation (bulk, container, replenishment, and unit).

s Pick Package Audit report: Indicates where problems may have occurred when a
pick package was printed for a wave.

= PTS Containers to Close report: Provides a list of put to store containers that have
been open longer than a preset number of days.

= Wave Preview report: Provides a breakdown by operation (bulk, case,
replenishment, and unit) for a tentative manual wave.

This chapter contains the following topics:
s View the Distribution Queue

» Maintain Manual Waves

s Maintain Stock Order Queries

= View Pack Waves

= Maintain Packing Schedules

s Print on Demand

»s  View Open PTS Containers
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= Maintain Replenishment Picks

s  Review Manual Stock Orders

s Maintain Manual Stock Orders

»  View Stock Orders

= View Stock Order Statuses

s Maintain Waves

= Maintain Wave Plans

s Wave Status

s View Remaining Picks by Wave

= View Wave Statuses

= View Wave Statuses by Destination
s View Container Details for a Destination

= Reports

View the Distribution Queue

From the main menu, select Distribution Planning > Distribution Queue Inquiry. The
progress of the individual pick waves opens in the Distribution Queue Inquiry
window.

Figure 8—1 Main Menu > Distribution Planning > Distribution Queue Inquiry window

O P - Distribution Queue Inguiry
S [tz &I 2

ORDER TYFE USER ID ACTION TIMESTAMP  WAVE NER RF STATUS  LINE QTY ALLOCATED QTY % COMPLETE

LA F7 12-DEC-2007 111 IN-WWO R 1 1] .0

A

Exit the Distribution Queue Window
Click the exit button to close the window.
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Maintain Manual Waves

From the main menu, select Distribution Planning > Manual Wave Review. The
manual waves for the current date appear in the Manual Wave Review window.

Figure 8-2 Main Menu > Distribution Planning > Manual Wave Review window

O PY - Manus R 3
Ul mEzE & (2
Print Pkg WAVES FOR DAY 28-JAN-2009
Print Pek Sli YWiAVE NER TYPE STATUS START TIME END TIME DURATION sUB
VWave Details N {l [MANUAL  [PLANNED 0.00
2 [MANUAL  [PLANMNED 0.00
Wave Infa 3 MAMUAL [PRINTED  [28-JAN-2008 031458 [26-JAN-2003 03114:5¢ 000
4 [MANUAL  [PLANNED 0.00
& [MANUAL [PLANNED 0.00
17 [MANUAL  [PLANNED 0.00
13 [MANUAL  [PLANMED 0.00
14 [MANUAL  [PLANMED 0.00
16 [MANUAL  [PLANNED 0.00
16 MANUAL  |PLANMED 0.00
18 [MANUAL  [PLANMED 0.00
19 [MANUAL [PLANMED 0.00
102 [MANUAL  [PLANNED 0.00

Display Manual Waves for Another Date
1. If any manual waves are currently displayed, click the clear button.

2. In the Waves for Day field, enter the date that you want to review, or click the
calendar button and select the date. The manual waves for the selected date

appear.

View Details by Distro

1. On the Manual Wave Review window, select the manual wave that you want to
view in detail.

2. Click Wave Details. The distros appear in the Distributions for Wave window.
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Figure 8-3 .. > Manual Wave Review window > Distributions for Wave window

DISTRO NBR CHTR QTY LIMIT QT CLUBE
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3. To view details by destination, select the distro that you want to view in detail.

4. Click Order Details. The destinations appear in the Order Details window.

Figure 8—4 .. > Distributions for Wave window > Order Details window

O PY- Order Details

DESTID ITEM 1D LI REGUESTED @TY DISTR ATY
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Furge | [ ExitiCancel
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5. Click Exit/Cancel to close the Order Details window. Then click Exit/Cancel to
close the Distributions for Wave window.

Purge a Distro from a Manual Wave

Note: When you purge a distro from a manual wave, the picks are
deleted from the wave and the allocations are reset.

1. On the Manual Wave Review window, select the manual wave that you want to
edit.

2. Click Wave Details. The distros appear in the Distributions for Wave window.
3. Select the distro that you want to purge.
4. Click Purge.

Purge a Destination/ltem from a Distro

Note: When you purge a destination/item from a distro, the picks
are deleted from the wave and the allocations are reset.

1. On the Manual Wave Review window, select the manual wave that you want to
edit.

Click Wave Details. The distros appear in the Distributions for Wave window.
Select the distro that you want to edit.

Click Order Details. The Order Details window opens.

Select the destination/item that you want to purge.

Click Purge.

@ o » w N

Edit Resources and Hours for a Manual Wave

1. On the Manual Wave Review window, select the manual wave that you want to
edit.

2. Click Wave Info. The projected operations appear in the Wave Information
window.
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Figure 8-5 .. > Manual Wave Review window > Wave Information window

PLANMED MANUAL WAVE i
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WAVE NER [ BULK 2 1 01.00 DURATION
DESCRIPTION  Manual BULK REPLEN 0 5 o000 CNTR @TY 30
TYRE MANUAL CNTR 0 1 0000 UNIT aTy 300.0
STATUS PLANNED CASE REPLEN ] 5 oo.oo CUBE 300.0
START TIME UNIT 0 z 00.00
URIT REPLEM 0 & 00.00
2 19

3. Double click a field. The Modify window opens.

4. Edit the resources and hours as necessary.

5. Click Save to save any changes and close the Modify window.

6. Click the exit button to close the Wave Information window.

Exit the Manual Wave Review Window
Click the exit button to close the window.

Generate Pick Packages for Manual Waves

From the main menu, select Distribution Planning > Manual Wave Review. The
manual waves for the current date appear in the Manual Wave Review window.

Distribution Planning 8-7



Maintain Stock Order Queries

Figure 86 Main Menu > Distribution Planning > Manual Wave Review window

O PY- Manual e
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Wave Details N fl MANUAL  [PLANNED 0.00
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14 MANUAL  [PLANNED 0.00
15 MANUAL  [PLANNED 0.00
16 [MANUAL  [FLANNED 0.00
18 [MANUAL  [PLANNED 0.00
18 [MANUAL  [PLANNED 0.00
102 MANUAL  [PLANMED 0.00

Display Manual Waves for Another Date
1. If any manual waves are currently displayed, click the clear button.

2. In the Waves for Day field, enter the date that you want to review, or click the
calendar button and select the date. The manual waves for the selected date

appear.

Print a Pick Package
1. On the Manual Wave Review window, select the manual wave for which a pick
package is needed.

2. Click Print Pkg.
3. When prompted to confirm the request, click Yes.

Exit the Manual Wave Review Window
Click the exit button to close the window.

Maintain Stock Order Queries

From the main menu, select Distribution Planning > Order Query Editor. The current
queries appear in the Order Query Editor window.
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Figure 8-7 Main Menu > Distribution Planning > Order Query Editor window

o Py Juery Editor
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Edit a Query

1. On the Order Queries Editor window, double-click the query that you want to
edit. The Modify window opens.

Figure 8-8 .. > Order Queries Editor window > Modify window

O PY - MODIFY
SET NAME MOME E
MAME [MICKT
PRIMARY SEQUENCE ] ORDER LEVEL [
SECOMNDARY SEQUENCE 0 ORDER TYPE MANUAL -
MAX DISTROS 0 UNIT PIGK SYSTEM |
MAX PIECE COUNT SORTER_GROUP €
A LINES GROUP QT
MAK WEIGHT PRINT PACK SLIP O
MAK CUBE
MAX TIME
PROCESS PERCENTAGE NAME | €
[ Save | [ ExitiCancel |

1. Edit the enabled fields as necessary.

2. Click Save to save any changes and close the Modify Order Queries window.
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Copy a Query Set

1. On the Order Queries Editor window, click Copy Set. The Copy Set window

opens.

Figure 8-9 .. > Order Queries Editor window > Copy Set window

o Py - Co [ =1=11

MEWY SET MAME
FROM SET MAME
START PRIMARY SEQ
EMD PRIMARY SEQ

Copy

Exit'Cancel

1. In the New Set Name field, enter the name of the new set.
2. In the From Set Name field, enter the name of the set to be copied.

3. In the Start Primary Seq and End Primary Seq fields, enter the first and last
primary sequence numbers that you want to include in the range of queries.

4. Click Copy to save the changes and close the window. Any queries from the
selected set that have primary sequence numbers within the selected range are

copied to the new set.

Delete a Query

1. On the Order Queries Editor window, select the query that you want to delete.

2. C(lick Delete Record.

3. When prompted to delete the record, click Yes.

Delete a Query Set

1.  On the Order Queries Editor window, click Delete Set. The Process Sets window

opens.

2. In the Delete Set Name field, enter the name of the set that you want to delete.

3. To delete only a range of queries from the selected set, enter the start and end
primary sequence numbers in the appropriate fields.

4. Click Delete. The queries within the range of sequence number are deleted. If no
sequence numbers were entered, the entire query set is deleted.

Exit the Order Queries Editor Window
Click the exit button to close the window.

View Pack Waves

From the main menu, select Distribution Planning > Pack Wave Inquiry. The Pack

Wave Inquiry window opens.
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Figure 8-10 Main Menu > Distribution Planning > Pack Wave Inquiry window

ave Inguiry

| &w2)=] wlvix (2
Menxt WiAWE MER | PACK WAYE
PACKWAVE UPS CODE ACTIVE FLAG GROUF LOGICAL CHUTE
GROUP
SLOT DISTRO MBR CONTAIMER 1D
SLOT COMNTAINER D
ITEM I DESCRIFTION LIt REGQ QTY INDUCT QT PICK QT
N

Display Pack Waves by Wave

There are four blocks on this window. From top to bottom, they are referred to as the
Wave block, Pack Wave block, Group block, and Slot block.

1. If any pack waves are currently displayed, click the clear button.
2. Click the enter query button.

3. In the Wave Nbr query field, enter the wave number, or click the LOV button and
select the wave.

4. Click the execute query button. The pack wave details for the selected wave are

displayed.

View Additional Pack Wave Details

1. On the Pack Wave Inquiry window, select the pack wave that you want to view in
detail.

2. Click Next. The groups associated with the selected pack wave appear in the Pack
Wave block.

3. Select the group that you want to view in detail.

4. Click Next. The slots associated with the selected group appear in the Group
block.

5. Select the slot that you want to view in detail.
6. Click Next. The container and items associated with the selected slot appear in the

Slot block.

Exit the Pack Wave Inquiry Window
Click the exit button to close the window.
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Maintain Packing Schedules

From the main menu, select Distribution Planning > Packing Schedule Setup. The
Packing Schedule Setup window opens.

Figure 8-11 Main Menu > Distribution Planning > Packing Schedule Setup window

O PY - Packing Schedule Setup
@ [x]®]2]3] &lv]x (2]
Create Record DAY OF YWEEK

Delete Record

WIAYE
Pack Schedule

Display the Packing Schedule for a Day of the Week
1. If a packing schedule is currently displayed, click the clear button.

2. Click the enter query button.

3. In the Day of Week query field, enter the name of the day, or click the LOV button
and select the day.

4. Click the execute query button. The waves associated with the selected day

appear.

View the Packing Schedules for the Week

1. On the Packing Schedule window, click Pack Schedule. The packing schedules for
each day of the week appear on the Pack Schedule Summary window.
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Figure 8-12 .. > Packing Schedule window > Pack Schedule Summary window

O PY - Pack schedule summary

Sl ®RE & (2

SUINDAY MORDAY TUESDAY WEDMESDAY  THURESDAY FRIDAY SATURDAY
2
&
4

10

o =
=2

10
12

Ep — |
£l L k] =

2. Click the exit button to close the Pack Schedule Summary window.

Add a Wave to a Packing Schedule
1. On the Packing Schedule window, click Create Record. The Create window opens.

Figure 8-13 .. > Pack Schedule window > Create Record window

O Y- Create Record

WAYE NBR

- E

Save | [ ExitiCancel

L] r

1. Enter the wave number to be added to the schedule.

2. Click Save to save the changes and close the Create Record window.

Delete a Wave from a Packing Schedule
1. On the Packing Schedule window, select the wave that you want to delete.

2. Click Delete Record.
3. When prompted to delete the record, click Yes.
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Exit the Packing Schedule Window
Click the exit button to close the window.

Print on Demand

The Print on Demand window allows you to print labels when desired rather than
when a wave is created.

Figure 8—-14 Main Menu > Distribution Planning > Print on Demand Window

O PY'- Print On Demand
Sl (227 i) (2]
Print Lakels
WAVE NER DESTID ROUTE
Build Guer; PICK TYPE ZOME
Selact All
SELECT WAVENER DESTID ROUTE  PICKTYPE RF ZOME LABELS MASTERS MASTERS TO PRINT

-

SELECTED LABEL TOTALE

The option to print on demand is set when you:

= Define a label configuration, and

= Associate the label configuration with a process that requires labels for pick
activities.

View Open PTS Containers

From the main menu, select Distribution Planning > Put to Store Status. The Put to
Store Status window opens.
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Figure 8-15 Main Menu > Distribution Planning > Put to Store Status window

O PY - Put to Stare Status
Bl (R R (2
Print DESTID!
Status Detall
DEST LOCATION D CONTAINER ID PRIGRI OFEN DATE

Display All Destinations
Click the execute query button.

Display a Destination
1. If any destinations are currently displayed, click the clear button.

2. Click the enter query button.

3. In the Dest ID query field, enter the destination ID, or click the LOV button and
select the destination.

4. Click the execute query button. The details for the selected destination are
displayed.

View Container Level Details

1. On the Put to Store Status window, select the destination that you want to view in
detail.

2. Click Status Detail. The container level details appear.
3. Click the exit button.

Exit the Put to Store Status Window
Click the exit button to close the window.

Maintain Replenishment Picks

From the main menu, select Distribution Planning > Replenishment Summary. The
Replenishment Summary window opens.
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Figure 8-16 Main Menu > Distribution Planning > Replenishment Summary window

O PY - Replenishment Summary
| [#]¥]2]2] x| [?]
Detall Record REFLEN TYPE FROM ZOME ITEM ID
WEYE TO FOME PICK TYPE STATUS |a| -
FROM ZOME TO ZOME PICk QTY CASE QTY UMIT aTY LI

C

Note: You can access the Replenishment Summary window from the
main menu. Select Operational Overview > Replenishment Overview.
Select a line type, then click Replenishment Summary.

Display the Remaining Picks
1. If any replenishment records are currently displayed, click the clear button.

Click the enter query button.

2

3. In the Replen Type query field, select a replenishment type.

4. To narrow the scope of the query, enter criteria in one or more of the query fields.
5

Click the execute query button. The remaining picks that match the criteria appear.

View the Pick Directives

1. On the Replenishment Summary window, select the record that you want to view
in detail.

2. Click Detail Record. The pick directives associated with the selected record appear
in the Detail window.
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Figure 8-17 .. > Replenishment Summary window > Replenishment Detail window

© PY - Detail Record

FROMZOMNE  |PJSZONEQOZ TO ZOME PJEZONEDOZ

PICK FROM LOC COMTAINER ID ITEM D HOLD Uam
FATRICKITEM200 EACH

Relgase Record Delete Record | ExitiCancel ‘

3. C(lick the Exit/Cancel button to close the Detail window.

Delete a Pick Directive

1. On the Replenishment Summary window;, select the record that you want to view
in detail.

2. Click Detail Record. The pick directives associated with the selected record appear
in the Detail window.

Select the pick directive that you want to delete.
Click Delete Record.
When prompted to delete the record, click Yes.

o o & W

Click the Exit/Cancel button to close the Detail window.

Exit the Replenishment Summary Window
Click the exit button to close the window.

Replenishment Overview Window

This screen allows the user to view the replenishment appointment information. Click
Refresh to update the fields to their current status.

Review Manual Stock Orders

From the main menu, select Distribution Planning > Select Stock Order. The Select
Stock Order window opens.
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Figure 8-18 Main Menu > Distribution Planning > Select Stock Order window

OFPY- Order

il EEEE &X (2

Build Query @RDERTHFE MANLIAL - ORDER LEVEL Line Selection -
Qrder Quers CUST ORDER MBR DISTRO MER PO DESTID ITEMID

Add Order [~

Add All

Query Group

Exception Detail

Clear List

Distribute 1 3
Delete Raow TOTAL ORDERS 0

Query Totals

e - CUST ORDER NBR DISTRO MBR PO DESTID ITEMID

Revigw

Wiave Praview

surnrmary

TOTAL ORDERS 0
PACK WAVES 0

View Details by Distro

1. On the Select Stock Order window, select the stock order in the Distribute Orders
block.

2. Click Details. The details appear in the Details for Distro window.

3. Click Exit/Cancel to close the Details for Distro window.

View Planned Waves by Day

1. On the Select Stock Order window, click Review. The waves for the current date
appear in the Manual Wave Review window.
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Figure 8-19 .. > Select Stock Order window > Manual Wave Review window

g BEEE &V 2

Print Pk WAVES FOR DAY 'm

Print Pck Slip WAVENBR  TYPE STATUS  STARTTIME END TIME DURATION 5UB

ave Details f [MANUAL  |PLANMED 0.00

2 [MAMUAL  [PLANMED 0.00

Wiave Info 4 MANUAL  [PLANNED 0.00

B [MAMUAL  [PLANMED 0.00

12 [MANUAL  [PLANNED 0.00

13 [MAMUAL  [PLANNED 0.00

14 [MANUAL  [PLANNED 0.00

15 MAMNUAL  [PLANMED 0.00

16 [MANUAL  [PLANNED 0.00

18 MAMNUAL  [PLANMED 0.00

18 [MAMUAL  [PLANNED 0.00

102 [MANUAL  [PLANNMED 0.00

=] |
I |

2. Click the exit button to close the Manual Wave Review window.

Generate the Wave Preview Report

1. On the Select Stock Order window, click Wave Preview. The wave details appear
in the Wave Preview window.

Figure 8-20 .. > Select Stock Order window > Wave Preview window

TIME TO COMPLETE tiavE
PROCESS PERCENTAGE NAME [ e
OVERALL REPLEN %
Frocess % Edilor DEFALLT ESTIMATED
PROCESS MAME % OPERATIONS RESOURCES HOURS —RESOURCES HOURS  FICKING  REFLEN
Update Display. A [ [ [ [ [ [
[ [ [ [ [ [ [
Print
= [ [ [ [ [ [ [
ExitiCancel ,;l ‘ [ ‘ ‘ [ [
i [ [ [ [ [ [
Al [ [ [ [ [ [
[ [ [ [ [ [ [
TOTALS |

2. Click Print. The Wave Preview report is sent to the default destination.
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View a Distribution Summary

1. On the Select Stock Order window, click Summary. The details appear in the
Order Summary window.

Figure 8-21 .. > Select Stock Order window > Order Summary window

O PY - Summary
DISTRO NBR REQUESTED QTY IO DISTR QTY
- 44007 10.0 |[EACH .
45004 30.0 |[EACH .0
TOTAL ORDERS
2 40.0 a
ExitiCancel

2. (Click Exit/Cancel to close the Order Summary window.

Exit the Select Stock Order Window
Click the exit button to close the window.

Distribute Manual Stock Orders

From the main menu, select Distribution Planning > Select Stock Order. The Select
Stock Order window opens.

8-20 Oracle Retail Warehouse Management System User Guide



Review Manual Stock Orders

Figure 8-22 Main Menu > Distribution Planning > Select Stock Order window

S 98 2)E) 5 X )

Buld uen ORDER TYPE o - ORDER LEVEL R OTBHETHaN =

Order Query CUST ORDER MR DISTRO MBR FO DESTID ITEMID

Add Orger (=]

Add Al

Query Graup

Exceplion Detail

Clear List

Distribute . 4 r

Delete Raw TOTAL ORDERS [0

Query Tatals

. _ OUST ORDER NBR DISTRO MBR Fo DESTID ITEM ID

Review

Wiawe Preview

Summary

1| »
TOTALORDERS [0
PACKWAYES o
Note: You can also access this window from the Stock Order
Creation window.
Query the Stock Orders

Note: There are two blocks on this window. They are referred to as
the Query Results block and the Distribute Orders block.

1. Select a stock order type. The type may be:

= Manual: Restricts the query to stock orders that are associated with customer
orders. The customer orders may be received from the host system or entered
manually.

= PO: Restricts the query to stock orders that are associated with inbound
purchase order receipts.

2. Select a stock order level. The level may be:

s Customer order: For a customer order and its distros to be selected, at least
one item on the order must match the selection criteria.

s Distro: For a distro to be selected, at least one item on the distro must match
the selection criteria.

s Line: For a line item to be selected, it must match the selection criteria.

s Full distro: For a distro to be selected, all items on the distro must match the
selection criteria.

3. To display all stock orders that match the above criteria:

1. Click Build Query. The Build Query window opens.

Distribution Planning 8-21



Review Manual Stock Orders

Figure 8-23 .. > Select Stock Order window > Build Query window

O PY - Build Query
Run Que COLLUMM COFERATOR WALLIE LOGICAL
= - - hd
List All Srd
Load Guery
Clear Query =
Delete Que M DISTROS M WEIGHT
Save Quen & ROWVYS & CUBE
LUMIT PICK SY¥STEM CODE & WEIGHT STORE
Process % Editor FIECE COUNT max CUBE STORE
T TIME SORTER_GROUP
Store Cubentt Definition -
ExitiCancel FROCESS PERCENTAGE MAME E
INCOMPLETE ORDERS v
EXCLUDE FC:P
CHASE WAVE
EXCLUDE LTC

2. Click List All Ord.

3. When prompted to run the query, click Yes. The results of the query appear in
the Query Results block.

Note: You have several tools available in order to query the stock
orders. You can create and save a query, load and run a query, run a
set of queries and adjust the results by query.

Select Stock Orders for Distribution
After performing a query, move stock orders to the Distribute Orders block or remove
any unnecessary stock orders from the block.

s Tomove a stock order to the Distribute Orders block, select the stock order and
click Add Order.

s To move all the stock orders to the Distribute Orders block, click Add All.

s Toremove a stock order from the Distribute Orders block, select the stock order
and click Delete Row.

s Toremove all stock orders from the Distribute Orders block, click Clear List.

View Stock Order Selection Exceptions

If chutes are defined for unit pick systems, the system applies chute logic to each order
line that is moved from the Query Results block to the Distribute Orders block. An X is
placed to the left of each customer order in the Query Results block that does not fit
into a chute for any reason. You can view the reasons on the Exception Details
window.

1. On the Select Stock Order window, click Exception Detail. The order exceptions
appear in the Exception Details window.

2. Click Exit/Cancel to close the Exception Details window.
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Review the Selected Stock Orders

You can access several windows in order to review additional details for selected stock
orders.

»  Details for Distro Nbr: Displays the details of a selected distro by destination.

= Wave Preview: Displays details of the pick wave. You can also generate the Wave
Preview report.

s Order Summary: Displays a summary of the stock orders in the Distribute Orders
block.

Distribute Selected Stock Orders
1. On the Select Stock Order window, click Distribute. The current pick waves

appear in the Distribute window.

Figure 8-24 .. > Select Stock Order window > Distribute window

ribute

ym ®E2)E] &2
WAVE DESCRIPTION VIBVE STATUS  WAVE TYPE DISTRIBUTION METHOD ~ GROUPQTY  PRINT PACK SLIP
i B Al Manual FLANNED MANUAL EFFICIENGY 0
7 Manual FLANNED MARUAL EFFICIENGY 0
lelolelE tan) 3 Manual AVAIL MANUAL EFFICIENCY 0
Prosess 4 Manual FLANNED MARLIAL EFFICIENGY 0
. 5 PREDIST AVAIL PREDIST EFFICIENGY 0
5 FREDIST AL FREDIST EFFICIENCY 0
7 PREDIST AVAIL PREDIST EFFICIENGY 0
8 Manual PLANNED MANUAL EFFICIENGY 0
5 Manual AL MARLIAL EFFICIENGY 0
10 Manual OPEN MANUAL EFFICIENGY 0
11 Manual AL MANUAL EFFICIENCY 0
12 Manual FLANNED MARUAL EFFICIENGY 0
13 manual FLANNED MANUAL EFFICIENCY 0
14 BHaN-esti B FLANNED MANIUAL EFFICIENGY 0
15 Bl iN-test2B B PLANNED MANUAL EFFICIENGY 0
16 Bl an-testil FLANNED MANUAL EFFICIENGY 0
17 HMaNtest OPEN MANUAL EFFICIENGY 0
18 18Ntestd PLANNED MANUAL EFFICIENGY 0
18 @AM Test- Nehais FLANNED MANUAL EFFICIENGY 0
101 Mitwave OPEN MANUAL EFFICIENGY 0
102 nitl FLANNED MANUAL EFFICIENCY 0

2. Select a Manual or PO pick wave with a status of Available. If there is no available
wave, you can add a wave.

1. On the Select Available Wave window, click Create Record. The Create Record
window opens.
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Figure 8-25 .. > Select Available Wave window > Create Record window

O PY - Create Record

WAWE NBR

DESCRIPTION

DISTRIBUTION METHOD -
WaWE TYPE -
GROUP QT 0

Save | ExitiCancel

2. In the Wave Nbr and Description fields, enter a number and description for
the wave.

3. In the Distribution Method field, select the appropriate method.

4. In the Wave Type field, select the type of wave. The type may be PO or
Manual.

5. Inthe Group Qty field, enter the number of slots if slotted picking carts are
used by the pickers.

6. Click Save to save the changes and close the Create Record window. You can
then select the new pick wave if desired.

3. Click Process.
4. When prompted to assign the stock orders to the wave, click Yes. The stock orders

are assigned and you are returned to the Select Stock Order window.

Exit the Select Stock Order Window
Click the exit button to close the window.

Estimate the Time to Complete a Wave

From the main menu, select Distribution Planning > Select Stock Order. The Select
Stock Order window opens.
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Figure 8-26 Main Menu > Distribution Planning > Select Stock Order window

del
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Note: There are two blocks on this window. They are referred to as
the Query Results block and the Distribute Orders block.

1. Query manual stock orders.

In the Query Results block, select a stock order.

Click Add Order. The stock order opens in the Distribute Orders block.
In the Distribute Orders block, select a stock order.

a0 DN

Click Wave Preview. The Wave Preview window opens.

Figure 8-27 .. > Select Stock Order window > Wave Preview window

TIME TO COMFPLETE 'WAVE |

PROCESE PERCENTAGE NAME E
OVERALL REPLEN %

Erocess % Editor DEFALLT ESTIMATED
FROCESS NAME % OPERATIONS RESOURCES HOURS RESOURCES HOURS PICKING  REPLEN

Update Display -
Erint

ExitiCancel

TOTALS

6. In the Time to Complete Wave field, enter the number of hours needed to pick the
wave.

7. In the Process Percentage Name field, click the LOV button and select the process
percentage you want to use.
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8. In the Overall Replen % field, enter the percentage of the replenishment process
you want to pick.

9. Click Update Display. The time to complete wave a estimate opens.

Print the Time to Complete Wave Estimate
Click the print button. The report is sent to the default destination.

Exit the Windows
Click the exit button to close the windows.

Run Query Sets on Manual Stock Orders

From the main menu, select Distribution Planning > Select Stock Order. The Select
Stock Order window opens.

Run a Set of Queries

1. On the Select Stock Order window, click Query Group. The Query Group window
opens.

Figure 8-28 .. > Select Stock Order window > Query Group window

O Py - Query Group

SET MAME g
MAX DISTROS

Pl PAC K WWAVES
FILL SORTER CAPACITY

Run Set | Giuery Editar | ExitiCancel |

2. In the Set Name field, enter the name of a query set, or click the LOV button and
select the query set.

3. Enter any chute constraints as necessary:
s Max Distros: Limits the number of distros returned.

s Max Pack Waves: Limits the number of pack waves generated. It does not
exceed the number of pack waves designated for the sorter group.

= Fill Sorter Capacity: Limits the number of orders to what is needed in order to
fill the sorter.

4. Click Run Set. The set of queries is run, chute logic is applied, and the results
appear on the Query Results block of the Select Stock Order window.

Adjust the Results

1. On the Select Stock Order window, click Query Totals. The Query Totals window
opens.
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Figure 8-29 .. > Select Stock Order window > Query Totals window

O PR - Query Tatals

TOTALS BY QUERY
QLERY MNAME ORDERS LIMES LMITS LI CLIEBE WEIGHT
j55c) 0 0 a a 0
ExitiCancel | Delete |

2. To remove the order lines returned by a specific query in the query set, select the
query and click Delete. The lines are removed from the Distribute Orders block on
the Select Stock Order window.

Exit the Select Stock Order Window
Click the exit button to close the window.

Query Manual Stock Orders

From the main menu, select Distribution Planning > Select Stock Order. The Select
Stock Order window opens.

Figure 8-30 Main Menu > Distribution Planning > Select Stock Order window

O PY - Select Stock Order

S ODEESEEE
Build Guery ORDER TYFE PO - ORDER LEVEL Customer Order -

Order Query. CUST ORDER MBR DISTRO NBR PO DESTID ITEM ID
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Wiave Preview
Summary

A e | ¥
TOTAL ORDERS 0
PACK WAVES 0

Run a Query

1. On the Select Stock Order window, click Build Query. The Build Query window
opens.
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Figure 8-31 .. > Select Stock Order window > Build Query window

O PY - Build Guery
Run Gue COLUMMN OFERATOR WALUE LOGICAL
_ = | -l | -
List All Ord | ” ” | |
Load Guery | ” ” I—I
Clear Query = I H H | |
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CHASE WAVE I
EXCLUDE LTC

1. If a query opens, click Clear Query.
2. Toload a query, click Load Query. The Load Query window opens:

Figure 8-32 .. > Build Query window > Load Query window

USER ID PRIMARY SEQUENCE SECONDARY SEQUENCE WA DISTROS
|PAR3Z14

Save Query

Delete Query

Load Guery

ExitiCancel

Ll

3. Select the query that you want to use.
4. Click Load Query. The query opens on the Build Query window.

5. Click Run Query. The query is run and the results appear on the Query
Results block of the Select Stock Order window.
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Build a Query

1.

N o a Db

10.

On the Select Stock Order window, click Build Query. The Build Query window
opens.

In the Column field, select a limiting element.

In the Operator field, select a relational operator.

In the Value field, enter the value of the element selected in the Column field.

In the Logical field, enter the logical operator used to join two or more conditions.
Enter additional conditions as necessary.

After entering all the conditional statements, enter any chute criteria in the lower
half of the window as necessary.

To include incomplete orders in the results, select the Incomplete Orders check
box.

To save a query:
1. Click Save Query. The Select Order Queries window opens.
2. In the Save field, enter a name for the query.

3. If the query is to be saved as part of a query set, select the query set in the Set
Name field, or click the LOV button and select the query set.

4. Click Save to save the query and close the Select Order Queries window.

On the Build Query window, click Run Query to run the query or Exit/Cancel to
close the Build Query window.

Enter Store Cube/Wt Definition

1.
2.

On the Select Stock Order window, click Build Query.

On the Build Query window, click Store Cube/Wt Definition. The Store Cube/Wt
Definition window opens.

Figure 8-33 .. > Build Query window > Store Cube/Wt Definition window

O Py - Store Cubeitit Definition

STORE flf CLIBE AR WWEIGHT

[ ¥

] M ) T

Clear | Save ExitiCancel

1. Select a store and enter the weights.

2. Click Save.
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3. Click Exit to close the Store Cube /Wt Definition window.

Delete a Query
1. On the Select Stock Order window, click Build Query. The Build Query window
opens.

Click Delete Query. The Select Order Queries window opens.
Select the query that you want to delete.
Click Delete Query.

a & 0N

When prompted to delete the record, click Yes. The query is deleted and you are
returned to the Build Query window.

6. Click Exit/Cancel to close the Build Query window.

Exit the Select Stock Order Window
Click the exit button to close the window.

Maintain Manual Stock Orders

From the main menu, select Distribution Planning > Stock Order Creation. The Stock
Order Creation window opens.

Figure 8-34 Main Menu > Distribution Planning > Stock Order Creation window

ck Order Creation

) [v(+ 2 ) (B0 (2
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Display a Manual Stock Order
1. If a stock order is currently displayed, click the clear button.

2. Click the enter query button.

3. In the Customer Order Number query field, enter the customer order number, or
click the LOV button and select the customer order number.

4. In the Stock Order Number query field, enter the stock order number, or click the
LOV button and select the stock order number.
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5.

Edit a Manual Stock Order
1.

Figure 8-35

Note: The stock order number is required if more than one stock
order is associated with the customer order.

field. The Modify window opens.

Click the execute query button. The details of the selected stock order appear.

On the Stock Order Creation window, double-click any field other than a query

.. > Stock Order Creation window > Modify window

3.

1.

To edit destination details:

CUSTOMER ORDER MUMBER STOCK ORDER MUMBER 48001
EVENT CODE 12
EVENT DESCRIFTION  [for test
CARRIER CODE ROAD £ ORDER UDAT
SERVICE CODE AR € ORDER UDAZ
ROUTE R4 £ ORDER UDAZ
CONTAINER TYPE BOX £ ORDER UDA4
CHUTE TYPE REG ORDER UDAS
PRIORITY 5 ORDER UDAR
BREAK BY DISTRO O ORDER UDAT
PICK COMPLETE O ORDER UDAS
ROLLBACK ALLOGATION ORDER UDAG
ORDER LINE COSTS ORDER UDATD
CONSUMER DIRECT [

E [AD £ SHIF DATE 30-JAN-09 &
AMOUNTA ]
AMOUNTZ i
AMOUNTZ ]
AMOUNT4 ]
AMOUNTS ]
AMOUNTE i

E [AD £

d R T e e e e e T e e e e e e e e e e 13

Save ExitiCancel |
2. Edit the enabled fields as necessary.

Click Details. The Detail window opens.
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Figure 8-36 .. > Stock Order Creation window > Details window

Create Recard CUSTOMER ORDER NUMBER 45001 STOCK ORDER MUMBER 45001 ORDER TYPE MAMNUAL
Delete Record
DESTID ITEM ID DESCRIPTION REGQUEETED QT LIom
Lo By ltem =
— [ QODITEM QD TEST ITEM1 100 EA
Stk QrderIng 100 CDITEM 0D TEST TEM1 100 Ep
A 1000 ODITEMZ ODITEM 2 100 EA
ExitiCancel
1001 QODITEM2 QDITEM 2 10,0 EA

2. Double-click the destination record that you want to edit. The Create Record
window opens.

Figure 8-37 .. > Stock Order Detail window > Create Record window

CUST ORDER MBR 44001 AMOURNTT

DISTRO NBR 49001 AMOUNTZ

DESTID £ AMOUNTS

ITEM ID AWOURNTS

ORDER LINE NBR 1OM 2| AMOUNTS

REQUESTED GiTY AMOUNTE

DISTR QTY 0o ORDER DETAIL LIDA1

FPRIORITY ORDER DETAIL LIDAZ

IN STORE DATE 25-JAN-2008 ORDER DETAIL LIDAZ

RETAIL FRICE 0.0000 ORDER DETAIL UDA4

FRINT UPC FLAG O ORDER DETAIL LIDAS

TICKET TYFPE £ PRI LYL

EXFPEDITE FLAG ] CARRIER CODE E

SHIF DATE & SERVICE CODE 'S
ROUTE E

Save ExitfCancel

3. Edit the enabled fields as necessary.
4. Click Save to save any changes and close the Create Record window.
5. Click the exit button to close the Details window.

4. Click Save to save the changes and close the Modify window.
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Add a Manual Stock Order

1.

On the Stock Order Creation window, click Create Record. The Create Record
window opens. The Customer Order Number and the Stock Order Number fields
are automatically filled in.

Enter as many details as are known.

Click Save to save the changes and close the Create Record window.
To add destination details:

1. Click Details. The Details window opens.

2. Click Create Record. The Create Record window opens.

3. In the Dest ID field, enter the destination ID, or click the LOV button and
select the destination.

4. In the Item ID field, enter the item ID, or click the LOV button and select the
item.

5. In the Order Line Nbr, enter a line number that is unique for the current stock
order.

6. Enter as many details as are known.
7. Click Save to save the changes and close the Create Record window.
8. Click the exit button to close the Details window.

To create another stock order under the same customer order number, click Add
Stock Order. The Create Record window opens.

Delete Location Details

1.

a k& ® N

On the Stock Order Creation window, click Details. The Stock Order Detail
window opens.

Select the record that you want to delete.

Click Delete Record.

When prompted to delete the record, click Yes.

Click the exit button to close the Stock Order Detail window.

Delete a Manual Stock Order

1.
2

On the Stock Order Creation window, click Delete Record.

When prompted to delete the record, click Yes.

Exit the Stock Order Creation Window
Click the exit button to close the window.

View Stock Orders

From the main menu, select Distribution Planning > Stock Order Inquiry. The Stock
Order Inquiry window opens.
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Figure 8-38 Main Menu > Distribution Planning > Stock Order Inquiry window

O PY - Stac
=il
Detalls
Address

Stk Ord. CID Ing

LRSI

k Order Inguiry

v &y (2]

CUST ORDER MBER

DISTRO MER FARENT CUST ORDER NER

CUBT ORDER MER  DISTRO PAREMT CUST ORDER MBR  DOC TYPE PO MBR TYPE PMB DATE PRA

Display All Stock Orders
Click the execute query button.

Display a Subset of the Stock Orders
1. If any stock orders are currently displayed, click the clear button.

2. Click the enter query button.

3. Enter a customer order number, distro number, or parent customer order number
in the appropriate query field, or click the LOV button and select the desired
number.

4. Click the execute query button. The details of the selected stock orders are
displayed.

View Address and Shipping Details
1. On the Stock Order Inquiry window, select the stock order that you want to view
in detail.

2. Click Address. The details appear on the Address window.
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DESCRIPTION
COMMENT
SHIFFIMNG

BILLING

Figure 8-39

[test

|123, test road, for testing

[teity

a8 | [D

|test]

1234, testd rd,

[tzcity

AK [D

ExitiCancel

.. > Stock Order Inquiry window > Address window

SERVICE

ROUTE

CHUTE TYFE

USER ID
CARTOMIZATION
OWHER

PICK COMPLETE
DISTRO BREAK
ROLLBACK ALLOCATION
COMNSUMER DIRECT
ORDER LINE COSTS
AMOUNTT

AMOUNTZ
AMOUNTZ
AMOUNT4
AMOUNTS
AMOUNTE

L

RS
REG

MO

ALL

—
—
O
—
O
—

1]

4

3. Click Exit/Cancel to close the Stock Order Address window.

View Destinations

1. On the Stock Order Inquiry window, select the stock order that you want to view
in detail.
2. Click Details. The details appear on the Details window.
Figure 8-40 .. > Stock Order Inquiry window > Details window
CUSTOMER ORDER MUMBER  [4B002 DISTRO (G002
DEST ITEM ID REQUIRED QTY UOM  DISTR UNITS
15 11] [ITh-JP 1 [ 100.0 [EACH | 100.0|
| | | | |
| | | | |
| | | | |
| | | | |
| | | | |
| | | | |
| | | | |
| | | | |
| | | | |
| | | | |
| | | | |
| | | | |
| | | | |
| | | | |
| | | | |
| | | | |
| | | | |
| A 3
[ ExtiCancel | [ Stk. Ord. CID Ing |
,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,, | » J

3. C(lick Exit/Cancel to close the Details window.
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View Containers
On the Stock Order Inquiry window, select the stock order that you want to view

1.
in detail.

2. Click Stk Ord CID Ingq. The details appear on the Stock Order CID Inquiry Screen
window.

Figure 8-41 .. > Stock Order Inquiry window > Stock Order CID Inquiry Screen window

=E LILI v [2)

Edit By Container CUST ORDER NBR 46002

DISTRO MBR 46002

WP Editor
DESTID ITEM ID LIom UNIT@TY  ORDER LINE MBR CONTAIMNER ID
- ITM-JP1 EACH 10001 MNOMNE

3. Click the exit button to close the Stock Order CID Inquiry Screen window.

Exit the Stock Order Inquiry Window
Click the exit button to close the window.

View Stock Order Statuses

From the main menu, select Distribution Planning > Stock Order Status Inquiry. The
Stock Order Status Inquiry window opens.
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Figure 8-42 Main Menu > Distribution Panning > Stock Order Status Inquiry window

DISTRO MER

%
%
%
%
%
%
%

CUST ORDER MBR

OFEN
SELECTED
PEMDING PICK
PICKED
STAGED
MANIFESTED
SHIFFED

Display the Progress of a Stock Order
1. If a stock order is currently displayed, click the clear button.

2. Click the enter query button.

3. In the Cust Order Nbr query field, enter the customer order number, or click the

LOV button and select the customer order number.

4. In the Distro Nbr query field, enter the distro number, or click the LOV button and

select the distro number.

5. Click the execute query button. The progress of the selected stock order opens.

Exit the Stock Order Status Inquiry Window

Click the exit button to close the window.

Maintain Waves

From the main menu, select Distribution Planning > Wave Editor. The current waves
appear in the Wave Editor window.
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Figure 8-43 Main Menu > Distribution Planning > Wave Editor > Wave Editor window

OF
) [®®(2)=) 5k (2]
Create Recard YMAVE DESCRIFTION WAVE TYPE WAVE STATUS DISTRIBUTION METHOD GROUP QTY PRIMT PACK SLIP
Delete Record -] E FREDIET FREDIST AAIL EFFICIEMCY 1]
1 Manual MAMNLIAL AVAIL EFFICIEMNCY 1]
2 Manual MAMNLIAL AVAIL EFFICIEMCY i}
3 Manual MANUAL AVAIL EFFICIENCY 1]
4 Manual MANLUAL AVAIL EFFICIENCY 1]
5 FREDIST FREDIST AAIL EFFICIENCY 1]
B FREDIST FREDIST AAIL EFFICIENCY 1]
7 FREDIET FREDIST AAIL EFFICIEMCY 1]
g Manual MANLUAL AAIL EFFICIEMCY 1]
L9 Manual MANLAL AAIL EFFICIEMCY 1]
10 Manual MANUAL AVAIL EFFICIENCY 1]
:I " Manual MAMNUAL AVAIL EFFICIEMCY 1]
,: 12 Manual MANUAL AUAIL EFFICIEMCY 1]
13 Manual MANUAL AAIL EFFICIENCY 1]
Edit a Wave

Note: Only waves with a status of Available may be edited.

1. On the Wave Editor window, double-click the wave that you want to edit. The
Modify window opens.

Figure 8-44 .. > Wave Editor window > Modify window

WiALE 3

DESCRIFTION

DISTRIBUTION METHOD EFFICIENCY -
WAVE TYPE MAMLIAL =
GROUF QTY 0

PRINT PACK SLIP .

Save | Exit'Cancel

2. Edit the enabled fields as necessary.

3. Click Save to save any changes and close the Modify window.

Add a Wave
1.  On the Wave Editor window, click Create Record. The Create Record window
opens.
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Figure 8-45 .. > Wave Editor window > Create Record window

O PY - Create Record

WAVE |

DESCRIPTION

DISTRIBUTION METHOD =
WEVE TYPE =
GROUP QTY 0

PRINT PACK SLIP .,

Save | ExitiCancel |

In the Wave field, enter a unique wave number.

In the Description field, enter a description for the wave.

In the Distribution Method field, select the appropriate method.
In the Wave Type field, select the type of wave.

In the Group Qty field, enter the number of containers to group in a wave.

N o g » 0 Db

To indicate that a packing slip should be printed when the wave labels are printed,
select the Print Pack Slip check box.

8. Click Save to save the changes and close the Create Record window.

Delete a Wave

Note: Only waves with a status of Available may be deleted.

1. On the Wave Editor window, select the wave that you want to delete.
2. Click Delete Record.
3. When prompted to delete the record, click Yes.

Exit the Wave Editor Window

Click the exit button to close the window.

Maintain Wave Plans

From the main menu, select Distribution Planning > Wave Planning. The Wave
Planning window opens.
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Figure 8—46 .. > Wave Planning window

e Planning

Sl 8823 Sv)x (2

Create Record Lt

Delete Recard DEST

-

Display a Wave Plan
1. If a wave is currently displayed, click the clear button.

2. Click the enter query button.

3. Inthe Wave query field, enter the wave number, or click the LOV button and select
the wave.

4. Click the execute query button. The destinations for the selected wave are

displayed.

Add a Destination to a Wave
1. On the Wave Planning window, click Create Record. The Create Record window
opens.

Figure 8-47 .. > Wave Planning window > Create Record window

O PY - Create Record

WUAWE 400
DEST £l

Save | ExitiCancel |

2. In the Dest field, enter the ID of the destination, or click the LOV button and select
the destination.
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3. Click Save to save the changes and close the Create Record window.

Exit the Wave Planning Window
Click the exit button to close the window.

Wave Status

From the main menu, select Distribution Planning > Wave Status. The current waves
appear in the Wave Status window.

Figure 8-48 Main Menu > Distribution Planning > Wave Status > Wave Status window

tatus

wl BEz)E &V (2

Detalls PLAMMNED PICKED FICKED LOADED
Dest Detail WAVE STATUS  PICKTYPE BULK  CASE  UNIT BULK  CASE UNT TOTAL TOTAL  APPT
Close Wave ) AWAIL PREDIST 0 ] 0 0 0 0 0 0
1 AWAIL MANUAL 0 ] 0 0 0 0 0 0
z AVAIL MANUAL 0 ] 0 0 0 0 0 0
k] AVAIL MANUAL 0 a 0 0 0 0 0 0
4 AVAIL MANUAL 0 ] 0 0 0 0 0 0
5 ANAIL PREDIST
B AVAIL FREDIST
7 ANAIL PREDIST
B AWAIL MANUAL 0 ] 0 0 0 0 0 0
] AWAIL MANUAL 0 ] 0 0 0 0 0 0
10 AWAIL MANUAL 0 ] 0 0 0 0 0 0
11 AVAIL MANUAL 0 ] 0 0 0 0 0 0
12 AVAIL MANUAL 0 a 0 0 0 0 0 0
13 AVAIL MANUAL 0 ] 0 0 0 0 0 0

Close a Wave
1. On the Wave Status window, select the wave that you want to close.

2. Click Close Wave.
3. When prompted to confirm the closure, click Yes. The status of the wave changes
to Avail (Available).

Exit the Wave Status Window
Click the exit button to close the window.

View Remaining Picks by Wave

From the main menu, select Distribution Planning > Wave Summary. The Wave
Summary window opens.
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Figure 8-49 .. > Wave Summary window

S B2z Slvx 2

WAYE 2

ZOMNE REMAINING PICKS

e
[N
oloo o oo o oo o oo o oo oo

Display the Remaining Picks
1. If a wave is currently displayed, click the clear button.

2. Click the enter query button.

3. In the Wave query field, enter the name of the wave number, or click the LOV
button and select the wave number.

4. Click the execute query button. The remaining picks for the selected wave are
displayed by zone.

Exit the Wave Summary Window
Click the exit button to close the window.

View Wave Statuses

From the main menu, select Distribution Planning > Wave Status. The current waves
appear in the Wave Status window.
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Figure 8-50 Main Menu > Distribution Planning > Wave Status > Wave Status window

Bl BRI %X (2

Details
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[ [AAIL [PREDIST
B [AAIL [FREDIST
7 |AAIL |PREDIST
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2 [z [AAIL [MANUAL 0 0 0 0 0 0 0 0
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View Remaining Picks for a Wave
1. On the Wave Status window, select the wave that you want to view in detail.

2. Click Details. The remaining picks appear for the selected wave appear in the
Details window.

Figure 8-51 .. > Wave Status window > Details window

REMAIMING

BULK 0]
CASE 1]
UNIT .0
LI0m

BULK REFLEN 1]
CASE REFLEM 1]
UMIT REFLEM 0

ExitiCancel

3. Click Exit/Cancel to close the Details window.

View Wave Details by Destination
1. On the Wave Status window, select the wave that you want to view in detail.
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2. Click Dest Detail. The details by destination for the selected wave appear in the
Wave Status by Destination window.

Figure 8-52 .. > Wave Status window > Wave Status by Destination window

ation

Wl 823 SlvIx (2]

Details WAVE NBIR | DESTID
PICKED LOADED
DESTID BULK  CASE  UNMIT  BULK  GASE UNIT TOTAL TOTAL

- [1} [1} ) 1 o ) 1 o
T 1} 1} ) 1 o ) 1 o

3. Click the exit button to close the Wave Status by Destination window.

Exit the Wave Status Window
Click the exit button to close the window.

View Wave Statuses by Destination

From the main menu, select Distribution Planning > Wave Status by Destination. The
Wave Status by Destination window opens.
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Figure 8-53 .. > Wave Status by Destination window

Status by Destination

| #3]2]E) Rl (2]

Details

WAVE NBR 1 DESTID
PICKED LOADED
DEST ID BULK  CASE LINIT BULK CASE LINIT TOTAL TOTAL
- 1] ] .0 1 ] .0 1 1]
7 1] 1] 0 1 1] 0 1 1]

Note: You can also access this window from the Wave Status
window.

Display Destination Details by Wave

1.
2.
3.

If a wave is currently displayed, click the clear button.
Click the enter query button.

In the Wave Nbr query field, enter a wave number, or click the LOV button and
select the wave.

Click the execute query button. The destination details for the selected wave
appear.

View Container Details for a Destination

1.

On the Wave Status by Destination window, select the destination that you want to
view in detail.

Click Details. The container details appear in the Wave Status by Destination
Detail window.
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Figure 8-54 .. > Wave Status by Destination Detail window

O PY- Details
COMNTAINER ID LOCATION ID USERID
151 2000 2[ii=IsTeIe]Sij] MITIN
ExitiCancel

3. Click the Exit/Cancel button to close the Wave Status by Destination Detail
window.

Exit the Wave Status by Destination Window
Click the exit button to close the window.

Reports
From Reports link, you can generate the following reports:
= Generate the PTS Containers to Close Report
=  Generate the Pending Picks Report
=  Generate the Pick Package Audit Report

Generate the Pending Picks Report

From the main menu, select Distribution Planning > Reports > Pending Picks Report.
The Report Setup window opens.
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Figure 8-55 .. > Report Setup window

O PY - Report Setup

DESTIMATICON Layout

DESTYFE FILE -

DESMAME [S

DESFORMAT | |NTERMET READY HTM

Default Save | ExitiCancel

1. In the Destype field, select the type of destination.

2. In the Desname field, select the name of the destination.

Note: To return to the default settings, click Default.

3. To view the layout of the report, click on the Layout tab.

4. Click Save. The report is sent to the selected destination.

Generate the Pick Package Audit Report

From the main menu, select Distribution Planning > Reports > Pick Package Audit
Report. The Pick Package Audit Report window opens.

Figure 8-56 .. > Pick Package Audit Report window

O PY - Pick Package Audit Report

WiAVE |

wam?

1. In the Wave field, enter the wave number that you want to include in the report.

2. Click the print button. The report is sent to the default destination.

Generate the Outstanding Orders Report

From the main menu, select Distribution Planning > Reports > Outstanding Orders
Report. The Report Setup window opens.
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Figure 8-57

O PY - Report Setup

DESTIMATION Layout

LESTYPE [FILE -

DESNAME | E

DESFORMAT [INTERMET READY HTM |

Diefault [ Save | [ ExitiGancel

1. In the Destype field, select the type of destination.

2. In the Desname field, select the name of the destination.

Note: To return to the default settings, click Default.

3. To view the layout of the report, click on the Layout tab.

4. Click Save. The report is sent to the selected destination.

Generate the PTS Containers to Close Report

From the main menu, select Distribution Planning > Put to Store Status. The Put to
Store Status window opens.

Figure 8-58 .. > Put to Store Status window
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Display All Destinations
Click the execute query button.

Display a Destination
1. If any destinations are currently displayed, click the clear button.

2. Click the enter query button.

3. In the Dest ID query field, enter the destination ID, or click the LOV button and
select the destination.

4. Click the execute query button. The details for the selected destination are
displayed.

Generate the PTS Containers to Close Report
1. Click Print. The PTS Containers to Close Setup window opens.
2. In the Destype field, select the type of destination.

3. In the Desname field, select the name of the destination.

Note: To return to the default settings, click Default.

4. To view the layout of the report, click on the Layout tab.

5. Click Save. The report is sent to the selected destination.
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Shipping

Many of the shipping tasks are performed using a hand-held, truck mounted, or wrist
mounted radio frequency (RF) device. The RF device can be used when loading and
unloading trailers, and to indicate the status of a trailer. Information from the RF
device is transmitted to RWMS, where it can be monitored.

In RWMS, you can estimate the total weight and volume of a stock order or shipment
so you can better plan your routes. You can plan the amount of physical space needed
in the trailer and the best order to load the trailer for the route. You can send the
estimates to a third party system to determine optimal trailer loading. The third party
system communicates that information back to RWMS and to the warehouse.

Business Process
You can monitor the loading progress at shipping doors. The status of a door may be:

= Busy: Either a trailer is being loaded or the door is blocked and can not be used.

= Available: The door is not blocked or in use. A trailer may be assigned to the door
for loading.

Reports
The following reports pertain to shipping:

= Bill of Lading report: Provides a list of the items that are loaded in a trailer for a
specified bill of lading.

= Container Manifest report: Provides a list of items in the containers for a specified
bill of lading.

= Destination Shipment Audit report: Provides the details of one or more manifests
for a specified trailer ID and ship date.

s Outbound Quality Audit report: Provides a comparison between expected item
counts and actual item counts for a specified outbound container.

= Unloaded Container report: Provides a list of all locations that contain container
that are qualified to be shipped, then displays containers for that location, based
on carrier/service/route or destination ID. Warehouse personnel can use the
information to pick and load the containers onto trailers.

This chapter contains the following topics:
= Query Shipment Volume and Weight
= View Statuses of All Shipping Doors
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Query Shipment Volume and Weight

From the main menu, select Shipping > Ship Cube Inquiry. The Ship Cube Inquiry
window opens.

Figure 9-1 Main Menu > Shipping > Ship Cube Inquiry > Ship Cube Inquiry window

O PY- SBhip Cube Inguiry
Wl [wm@2)3] Slvx (2]
Eun Query COLUMM OFERATOR WALLIE LOGICAL
Load Ship Cube Gue = Z ¥ T
Load Stock Qrder Que
Delete Row
Clear Queny
Delete Query
Save Query
ExitiCancel hd
INCLUDE CROSSDOCK
REQUESTED UNITS 0
DISTRIBUTED UMITS
URMDISTRIBUTED LIMITS
APPT START DATE
Run a Query

1. If a query opens, click Clear Query.
2. Toload a query:
s To run a ship cube query, click Load Ship Cube Query.
= To run a stock order query, click Load Stock Order Query.
3. Select a query and click Load Query.
4. On the Build Query window, click Run Query.
5. When prompted to continue, click Yes. The results appear on the Query Results

window.

Route the Query Results
1. On the Query Results window, click Route.

2. The Create Routing File window opens.
3. In the Ship Date field, enter the date the shipment should be sent.

4. Click Route to save your changes and close the window.

Build a Query
1. In the Column fields, select a limiting element.

2. In the Operator fields, select a relational operator.
3. In the Value fields, enter the value of the element selected in the Column field.

4. In the Logical field, enter the logical operator used to join two or more conditions.
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5. Enter additional conditions as necessary.

6. You can add the following criteria to restrict your query:

Table 9-1 Criteria to Restrict Queries

Criteria Restriction

Requested Units The query includes all requested units ordered, regardless of
distributed status.

Distributed Units The query includes only units that have been distributed

Undistributed Units The query includes only units that are not yet distributed.

Include Crossdock & The query includes units on crossdock orders, after the

Appointment Date appointment date is specified.

7. Tosavea query:
1. Click Save Query. The Save Shipping Query window opens.

2. In the Save field, enter the name of the query.

Note: You can only save a shipping query. You can maintain stock
order queries in the Stock Order windows.

3. Click Save Query to save your changes and close the window.

Delete a Query

1. On the Build Query window, click Delete Query. The Delete Query window
opens.

2. Select the query that you want to delete.
3. Click Delete Query.

4. When prompted to delete the record, click Yes. The query is deleted and you are
returned to the Build Query window.

Exit the Build Query Windows
Click the exit button to close the window.

View Statuses of All Shipping Doors

From the main menu, select Shipping > Shipping Status. The statuses of all shipping
doors appear in the Shipping Status window.
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Figure 9-2 Main Menu > Shipping > Shipping Status > Shipping Status window
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View a Trailer Manifest
1. On the Shipping Status window, select the trailer that you want to view in detail.

2. (Click Details. The trailer manifest opens in the Destinations for Trailer window.

Figure 9-3 .. > Shipping Status > Details window

O PY- Details
DEST BOL MBR CNTR @TY OFEN TRAMNSSHIPMENT NER ROUTE
o] [00718000000020015 [ 0 [ [
| | | | |
| | | | |
[ [ [ [ [
| | | | |
| | | | |
[ [ [ [ [
| | | | |
| | | | |
Al [ [ [ [
A [ | | |
gl | | | |
Al [ [ [ [
| [ 1 | | |
g | | | |
Al [ [ [ [
gl | | | |
| | | | |
[ [ [ [ [
| | | | |
| | | | |
[ [ [ [ [
| | | | |
| | | | |
[ [ [ [ [
| | | | |
m | | | |
2| [ [ [ [
Exit'Cancel

3. Click Exit/Cancel to close the Details window.
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Exit the Shipping Status Window
Click the exit button to close the window.

Reports

From Reports link, you can generate the following reports:

Generate the Bill of Lading Advice Report
Generate the Container Manifest Report
Generate the Destination Shipment Audit Report
Generate the Outbound Quality Audit Report

Generate the Unloaded Container Report

Generate the Bill of Lading Advice Report

From the main menu, select Shipping > Reports > Bill of Lading Advice Report. The
Bill of Lading Advice Report window opens.

Figure 9-4 .. > Bill of Lading Advice Report window

BOL MBR | =

o0 @< 2

In the BOL Nbr field, enter the bill of lading number, or click the LOV button and
select the bill of lading.

»  To print the report, click the print button. The report is sent to the default
destination.

»  To email the report, click the email button. The report is sent to the default
destination.

Click the exit button to close the window.

Generate the Container Manifest Report

From the main menu, select Shipping > Reports > Container Manifest Audit Report.
The Container Manifest Report window opens.

Figure 9-5 .. > Container Manifest Audit Report window

O PY - Container Manifest Audit Report

BOL MBR £

00 &) ) 2|
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1. Inthe BOL Nbr field, enter the bill of lading number, or click the LOV button and
select the bill of lading.

»  To print the report, click the print button. The report is sent to the default
destination.

»  To email the report, click the email button. The report is sent to the default
destination.

2. Click the exit button to close the window.

Generate the Destination Shipment Audit Report

From the main menu, select Shipping > Reports > Ship Audit Report. The Ship Audit
Report window opens.

Figure 9—6 .. > Ship Audit Report window

O PY - Ship Audit Report

TRAILER ID £
SHIF DATE
DETAIL

AT T

1. In the Trailer ID field, select the ID of the trailer, or click the LOV button and select
the trailer. The ship date is automatically filled in.

2. In the Detail field, enter Y (Yes) to include or N (No) to exclude details at the
container level.

3. Click the print button. The report is sent to the default destination.

Generate the Outbound Quality Audit Report

From the main menu, select Shipping > Reports > Outbound Quality Audit Report.
The Outbound Quality Audit Report window opens.

Figure 9—-7 .. > Outbound Quality Audit Report window

O PY - Quthound Quality Audit Report

COMTAIMER 1D £

LR Tl

1. In the Container ID field, enter the ID of the outbound container, or click the LOV
button and select the container.

2. Click the print button. The report is sent to the default destination.
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Generate the Unloaded Container Report

From the main menu, select Shipping > Reports > Unloaded Container Report. The
Unloaded Container Report window opens.

O PY - Unloaded Container Report O] %]
CARRIER
SERVICE
ROUTE
DEST ID
o0 @) 2

1. In the Carrier field, enter the name of the carrier.
2. In the Service, Route, and Dest field, enter the appropriate information.

3. Click the print button. The report is sent to the default destination.
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Trailer Management

The Trailer Management module allows you to track and manage the status of
inbound and outbound trailers. The system tracks the status of all trailers in the fleet.
The status may be:

s Arrived inbound: The trailer is checked in and is either staged at a receiving door
or assigned to a yard location.

m  Checked out: The trailer is checked out.
s Loaded: The trailer is loaded for outbound transit.
m  Out of service: The trailer is not usable.

»  Scheduled: The trailer has a designated appointment time, but has not yet been
checked in to the yard.

= Shipped: The trailer is loaded with outbound merchandise and in-transit to its
destinations.

= Unloaded: The trailer is unloaded and released, but still in the yard. Outbound
arrivals are given this status when they are checked in.

= Unloading: The trailer is being unloaded at the receiving door.

s Unknown: The trailer status is unknown.

Business Process

You can look up the status of all trailers, or specifically trailers in the yard. You can
change the status of trailers in the yard from Unloaded to Out of Service or from Out
of Service to Unloaded.

You can check in trailers with a status of Scheduled or Checked Out. The status of the
checked in trailer changes from Scheduled to Arrived Inbound or from Checked Out
to Unloaded.

You can check out trailers with a status of Shipped or Unloaded. The status of the
checked out trailers changes to Checked Out. If a trailer arrives that is not identified in
the system you can add it. In addition, you can identify or change the carrier and yard
location as necessary.

You can look up the contents of any inbound or outbound trailer. The details can be
displayed by item, destination, or container.

Reports
The following reports are available in the Trailer Management module:

s Trailer Status report: Provides the status of all inbound and outbound trailers.

Trailer Management  10-1



Maintain Trailer Status

= Yard Status report: Provides the status of trailers at all yard locations.
This chapter contains the following topics:
= Maintain Trailer Statuses in the Yard

s View Merchandise in Trailers

Maintain Trailer Status

The Trailer Status window allows you to view the status of inbound and outbound
trailers. You can add trailers to the system from this window. You can check in and
check out trailers and you can generate the Trailer Status report. The report displays
the status and additional details for all trailers, both inbound and outbound.
Appointment numbers appear for inbound trailers.

From the main menu, select Trailer Management > Trailer Status. The Trailer Status
window opens.

Figure 10-1 Main Menu > Trailer Management > Trailer Status > Trailer Status window

Create Record

Checkln TRAILER ID Advanced Search
Check Out

Frint CARRIER TRALER D STATUS out DROP EMPTY APPTNER DOOR

Display All Trailers
Click the execute query button.

Display a Subset of Trailers
1. If any trailers are currently displayed, click the clear button.

2. Click the enter query button.

3. Click Advance Search. The Advanced Search window opens.

10-2 Oracle Retail Warehouse Management System User Guide



Maintain Trailer Status

Figure 10-2 .. > Trailer Status window > Advanced Search window

O Advanced

TRAILER LIDA1 |
TRAILER LIDAZ
TRAILER LIDAZ
TRAILER LUIDA4
TRAILER LIDAS
TRAILER LIDAG
TRAILER LIDAT
TRAILER LIDAS
TRAILER LIDAS
TRAILER LDATD

T T T

Search | ExitiCancel |

4. In the criteria fields, enter a partial ID, or click the LOV button and select the
criterion.

5. Click Search. The trailers appear on the Trailer Status window.

Add a Trailer
1. On the Trailer Editor window, click Create Record. The Create Record window
opens.

Figure 10-3 .. > Trailer Editor window > Create Record window

O P - Create Record

TRAILER ID

CARRIER £

LOCATION 1D =
APPT MNBR

MODE

Save | EdtiCancel |

2. In the Trailer ID field, enter the ID of the trailer.

3. In the Carrier field, enter the code for the carrier, or click the LOV button and
select the carrier.

4. In the Location ID field, enter the ID of the yard location, or click the LOV button
and select the location.

5. Inthe Appt NBR field, enter the appointment number, or click the LOV button and
select the number.

6. In the Mode field, enter the mode for the trailer.

7. Click Save to save the changes and close the Create Record window.

Edit the Status of a Trailer
1. On the Trailer Status window, select the trailer that you want to edit.

2. Click Check In to change the status of a trailer from Scheduled to Arrived
Inbound or from Checked-out to Unloaded.
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Click Check Out to change the status of a trailer from Shipped or Unloaded to
Checked Out.

Generate the Trailer Status Report
1. On the Trailer Status window, click Print. The Report Setup window opens.

Figure 10-4 .. > Trailer Status window > Report Setup window

O PY - Report Setup

DESTIMATION Layout

DESTYFE FILE -

DESMAME E

DESFORMAT | |NTERMET READY HTM

Default Save | ExitiCancel

2. In the Destype field, select the type of destination.

3. In the Desname field, select the name of the destination.

Note: To return to the default settings, click Default.

e

To view the layout of the report, click on the Layout tab.

5. Click Save. The report is sent to the selected destination.

Exit the Trailer Status Window
Click the exit button to close the window.

View Merchandise in Trailers

From the main menu, select Trailer Management > Trailer Tracking. The Trailer
Tracking window opens.
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Figure 10-5 .. > Trailer Tracking window

O PY - Trailer Tracking
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Detail By ltern
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| \ | | \
| \ | | \
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Display All Trailers
Click the execute query button.

Display a Subset of Trailers
1. If any trailers are currently displayed, click the clear button.

2. Click the enter query button. The Advanced Search button is enabled.
3. Click Advanced Search. The Advanced Search window opens.

Figure 10-6 .. > Trailer Tracking window > Advanced Search window

O Advanced Search

TRAILER LIDAT ] E
TRAILER LIDAZ [ ] E
TRAILER LIDAZ [ ] E
TRAILER LDA4 [ ] E
TRAILER LIDAS [ ] E
TRAILER LIDAG [ ] E
TRAILER LIDAT [ ] E
TRAILER LIDAS [ ] E
TRAILER LIDAS =
TRAILER LIDATD =

[ Search | [ Bdticancel |

4. In the criteria fields, enter a partial ID, or click the LOV button and select the
criterion.

5. Click the execute query button. The trailer or trailers that match the selected
criteria appear.
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Display a Trailer

1.

If any inbound and outbound trailers are currently displayed, click the clear
button.

Click the enter query button.

In the Trailer ID query field, enter the trailer ID, or click the LOV button and select
the trailer.

Click the execute query button. The details of the selected trailer appear.

View Details by Item

1.

On the Trailer Tracking window, click Next Block to place the cursor in either the
Inbound Statistics or Outbound Statistics table.

Select the trailer that you want to view in detail.

Click Detail by Item. The Detail by Iltem window opens. The details are sorted by
item ID.

Figure 10-7 .. > Trailer Tracking window > Detail by Item window

O PY - Detail By ltem
TRALERID  [TEST STATUS  [SCHEDULED
ITEM ID DESCRIPTION DESTID TOT UNITS LoM
ExitiCancel
4. Click Exit/Cancel to close the window.

View Details by Location

1.

On the Trailer Tracking window, click Next Block to place the cursor in either the
Inbound Statistics or Outbound Statistics table.

Select the trailer that you want to view in detail.

Click Detail by Dest. The items and locations for the selected trailer appear. The
details are sorted by location ID.

Click Exit/Cancel to close the window.

View Details by Container

1.

On the Trailer Tracking window, click Next Block to place the cursor in either the
Inbound Statistics or Outbound Statistics table.

Select the trailer that you want to view in detail.

Click Container Inq. The Container Inq Window opens.
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Figure 10-8 .. > Trailer Tracking window > Container Inq window

O PY - Container Ing

TRAILER ID |TEST APPT NBR 79002

COMTAINER 1D MASTER CONTAINER STATUS PO ASH
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11 | | | |

| | | | |

| | | | |

| | | | |
< | | | |

]| I 3

ExitfCancel

4. Click Exit/Cancel to close the window.

Exit the Trailer Tracking Window
Click the exit button to close the window.

Maintain Trailer Statuses in the Yard

From the main menu, select Trailer Management > Yard Status. The Yard Status
window opens.
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Figure 10-9 Main Menu > Trailer Management > Yard Status > Yard Status window

S 18)2)3) 5% (2

LOCATION ID

Print TRAILER 1D TRAILER STATUS DATE STAGED

Display Trailers at All Yard Locations
Click the execute query button.

Display Trailers by Yard Location
1. If any trailers are currently displayed, click the clear button.

2. Click the enter query button.

3. In the Location ID query field, enter the ID of the yard location, or click the LOV
button and select the location.

4. Click the execute query button. The trailers at the selected yard location are
displayed.

Edit the Status of a Trailer

1. On the Yard Status window, select the trailer that you want to edit.

2. Click Service to toggle the status from Unloaded to Out of Service or from Out of
Service to Unloaded.

Exit the Yard Status Window
Click the exit button to close the window.

Generate the Yard Status Report

From the main menu, select Trailer Management > Yard Status. The Yard Status
window opens.
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Figure 10-10 Main Menu > Trailer Management > Yard Status > Yard Status window

O PY - Yard Status

i BEEE &y 2

Senice LOCATION ID |

Print TRAILER 1D TRAILER STATUS DATE STAGED

- |
v|

Display Trailers at All Yard Locations
Click the execute query button.

Generate the Yard Status Report
1. On the Yard Status window, click Print. The Report Setup window opens.

Figure 10-11 .. > Yard Status window > Report Setup window

O PY- Report Setup

DESTYPE |FILE v|

DESMAME | E

DESFORMAT [|NTERMET READY HTH |

Default [ Save | [ ExitiCancel

2. In the Destype field, select the type of destination.
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3. In the Desname field, select the name of the destination.

Note: To return to the default settings, click Default.

4. To view the layout of the report, click on the Layout tab.

5. Click Save. The report is sent the selected destination.
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Support Functions

The support function modules assist system administrators and users with high
privilege levels in maintaining specifications for every integral part of the distribution
center.

The modules found under the support functions umbrella are:

Administration Setup

The Administration Setup is used to configure system level functions, such as
facilities, menus, print queues, system parameters, translations, user messages,
users, and working days.

DC Setup

The DC Setup is used to set up the physical layout and container types in the
distribution center. This includes defining DC departments, regions, work areas,
zones, zone groups, and locations. Some types of locations, such as doors, forward
pick locations, and put to store locations, require additional details.

Equipment Zone Setup

The Equipment/Zone Setup is used to set up equipment classes and zone groups.
The Zones and equipments are identified.

Item Setup
The Item Setup is used to set up attribute types, attributes, and attribute WIPs.
Processing / Returns Setup

The Processing /Returns Setup is used to set up codes that are required in order to
process returns and value added services. The codes include trouble codes,
disposition codes, reason codes for inventory adjustments, return codes, and WIP
codes.

User/Task Setup

The User/Task Setup is used to set up the rules that allow RWMS to automatically
assign tasks to users. Define user classes, users, activities, and service standards.
Assign users to task groups and monitor task assignments.

Transportation Setup Overview

The Transportation Setup is used to identify shipping destinations, carriers,
trailers, routes, route days, route destinations, and carrier service routes.

SKU Profiling

The SKU Optimization window enables you to transmit SKU profiles to a
third-party, warehouse optimization application.
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= Reports

The Item Class Profile report lists all defaults, processes, and equipment classes
assigned to a specified item class or item.

This chapter contains the following topics:
»  Administration Setup

s DC Setup

= Equipment Zone Setup

s Item Setup

»s  Processing / Returns Setup

s User/Task Setup

s Transportation Setup Overview

= SKU Profiling

= Reports

Administration Setup

The Administration Setup is used to configure system level functions, such as
facilities, menus, print queues, system parameters, translations, user messages, users,
and working days.

This section includes the following topics:

=  Administration Setup Overview

= Maintain Translation of Code

s Maintain Currency Codes

= Maintain Facilities

»  Maintain Transshipment Facilities

= Maintain Reason Codes

= Maintain Inventory Disposition Codes
»  Maintain Label Configurations

= Maintain Translations of Menu Options
= Maintain Presentation Types

s Maintain Print Queues

= Maintain Default Parameters for Reports
s View Active RF Function Keys

= Maintain Stock Order Upload Codes

=  Maintain Language Codes

= Maintain System Parameters

= Maintain TCP Parameters

»  Maintain Ticket Types

s Maintain Transaction Codes
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Maintain Translations of Field Labels

Maintain Work Days

Administration Setup Overview

System administration tasks are performed by system administrators or users with a
high privilege level.

Business Process

The administration setup module allows you to set up parameters that affect the entire
system. You can set up the following:

System parameters: Determine which features should be operational and enter the
default settings for various areas of the system.

Facilities: Create or copy the environments in which users must work.

Translations: Identify the supported languages. Translate menu options, field
labels, and user messages.

Currencies and tickets: Identify and set up the format for currencies. Identify the
ticket types, their printer queues, and default print quantities.

Codes: Translate inventory disposition codes, stock order upload codes, and
transaction codes in order to make them compatible with host systems.

Printers and reports: Identify the types of output devices that are available to the
system. Set default parameters for generating reports.

Work days: Identify the work days, non-work days, and hours of operation for the
distribution center.

Process configurations: Identify how processes may be presented to users. Set up
label configurations which may be assigned to processes presented as Label.
Review the function keys found on RF screens.

Reports
There are no reports that pertain to administration setup.
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Maintain Translation of Code

From the main menu, select Support Functions > Administration Setup > Code

Translator Editor. The Code Translator Editor window opens.

Figure 11-1 .. > Code Translator Editor window

PY-Code Translator Editar

wE ez &V 2

LANGUAGE CODE AN LAMGUAGE American English
CODE TYPE ACTIWE_RESERVE CODE R
CODE TYPE CODE DESCRIFTION EXTENDED DESCRIPTIORN
el TIVE_RESERYE] R Reseme Reserve put-away

Display the Code Type
1. On the Code Translator window, enter the language code.

2. Enter the Code Type and Code.

3. The Code Type, Code, Description, and Extended Description are displayed.

Exit Code Translator Window
1. Click the Exit button to close the window.
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Maintain Currency Codes

From the main menu, select Support Functions > Administration Setup > Currency
Editor. The current currency codes appear in the Currency Editor window.

Figure 11-2

.. > Currency Editor window

itar
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Create Record

CURRENCY CODE DESCRIPTION FORMAT
Delets Record = US Dollar 4359939935993990090
AED LLAE. Dirham
AFA Afghanistan Afghani
ALL Alhania Leke
AMD Armenia Drams
AMD Antarctica Dollar
AMG Metherlands Antilles
AQA Angola Kwanza
ARS Argentina Peso
AUD Australia Dallar
AWNG Aruba Guilders
AZM Azerhaijan Manats
T BAM Bos. and Herz. Marka
BBED Barbados Dollars
BOT Bangladesh Taka
BGL Bulgaria Leva
BHD Bahraini Dinar
BIF Burundi Franc
BMD Bermuda Dollar
BND Brunei Dollar
BOB Bolivia Boliwianos
BRL Brazil Real
BED Bahamas Dallar
BTN Bhutan MNogultrum
T BWP Botswana Pula

Edit a Currency Code

DECIMAL PLACES
2

BEFORE OR AFTER

1. On the Currency Editor window, double-click the currency that you want to edit.

The Modify window opens.

Figure 11-3

CURREMCY CODE UsD
DESCRIFTION
DECIMAL PLACES 2
SYMBOL §
SYMBOL POSITION BEFORE hd
SEQUENCE 1
Save | ExitiCancel

.. > Currency Editor window > Modify window

2. Edit the description and formatting instructions as necessary.

3. Click Save to save the changes and close the Modify window.

Add a Currency Code

1. On the Currency Editor window, click Create Record. The Create Record window

opens.
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Figure 11-4 .. > Currency Editor window > Create Record window

:reate Record
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2. In the Currency Code and Description fields, enter the code and description for
the currency.

3. In the Decimal Places field, enter the number of decimal places used in the
currency. The number may 0, 1, or 2.

4. In the Symbol field, enter the symbol used for the currency. (For example: $ for US
dollars.)

5. In the Sequence field, enter a number that represents where the currency code is
printed on tickets.

6. In the Before or After field, enter B (before) or A (after) to indicate whether the
symbol should appear before or after monetary amounts.

7. Click Save to save the changes and close the Create Record window.

Delete a Currency Code
1. On the Currency Editor window, select the currency code that you want to delete.

2. Click Delete Record.
3. When prompted to delete the record, click Yes.

Exit the Currency Editor Window
Click the exit button to close the window.
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Maintain Facilities

From the main menu, select Support Functions > Administration Setup > Facility
Copy Editor. The current facilities appear in the Facility Editor window.

Figure 11-5 .. > Facility Copy Editor window
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Edit a Facility

1. On the Facility Copy Editor window, double-click the facility that you want to
edit. The Modify window opens.

Figure 11-6 .. > Facility Copy Editor window > Modify window

O PY - MODIFY

FROM FACILITY |
FACILITY

DESCRIPTION

DELETE ALLOWED [
MLD EMABLED []

Save | ExitiCancel

2. Edit the description as necessary.

3. (Click Save to save the change and close the Modify window.
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Add a Facility

Note: At least one facility must already be set up in the system, as
new facilities are copied from an existing facility.

1. On the Facility Copy Editor window, click Copy Record. The Copy Record
window opens.

Figure 11-7 .. > Facility Copy Editor window > Copy Record window

O PY- Copy Record

FROM FACILITY [Ch]
FACILITY

DESCRIPTION
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2. In the From Facility field, enter the ID of the facility to be copied.
3. In the Facility and Description fields, enter the ID and name of the new facility.

4. In the Delete Allowed field, enter Y (Yes) if the facility may be deleted. Otherwise,
enter N (No).

5. Select the MLD Enable check box if the facility is to be enabled for multi-level
distribution (MLD).

Note: The system parameter that enables multi-level distribution
functionality must be set to Y (Yes) in order to use this option.

6. Click Save to save the changes and close the Copy Record window.

Delete a Facility
1. On the Facility Copy Editor window, select the facility that you want to delete.

2. Click Delete Record.
3. When prompted to delete the record, click Yes.

Exit the Facility Copy Editor Window
Click the exit button to close the window.
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Maintain Transshipment Facilities

From the main menu, select Support Functions > Administration Setup > Facility
Setup Editor. The current facilities appear in the Facility Setup Editor window.

Figure 11-8 .. > Facility Setup Editor window
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1. On the Facility Setup Editor window, double-click the facility that you want to

edit. The Modify window opens.

Figure 11-9 .. > Facility Setup Editor window > Modify window
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2. Edit the enabled fields as necessary.

3. Click Save to save any changes and close the Modify window.

Add a Facility

1. On the Facility Setup Editor window, click Create Record. The Create Record
window opens.
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Figure 11-10 .. > Facility Setup Editor window > Create Record window
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2. In the Facility field, enter the ID of the facility.

In the Facility Type field, enter the code for the type of facility.

In the Dest field, enter the destination ID of the distribution center, or click the
LOV button and select the destination.

In the Description field, enter a description of the facility.
In the Oracle SID field, enter the Oracle system ID of the facility.

In the Country Code field, enter the code for the country in which the facility is
located, or click the LOV button and select the country.

In the Allow Opposite Labeled Reserve field, enter Y (Yes) or N (No) to indicate
whether the facility accepts shipments from a facility that uses opposite labeled
reserve.

In the Labeled Reserve field, enter Y (Yes) or N (No) to indicate whether the

facility uses labeled reserve functionality.

10. Click Save to save the changes and close the Create Record window.

Delete a Facility

1. On the Facility Setup Editor window, select the facility that you want to delete.

2. Click Delete Record.
3. When prompted to delete the record, click Yes.

Exit the Facility Setup Editor Window
Click the exit button to close the window.
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Maintain Reason Codes

From the main menu, select Support Functions > Administration Setup > Inv
Adjustment Reason Code Editor. The current reason codes appear in the Inv
Adjustment Reason Code Editor window.

Figure 11-11 .. > Inv Adjustment Reason Code Editor window

S0 BT sy x 2

Create Record

Bl et REASORN CODE LISER REASCOM CODE DESCRIPTION DISPLAY IMD  SYSTEM IMD
- - B 2 +ar- due to outhound audit
% 10 10 + due to Inventary Conversion
20 20 + 0r - due o item transfer
a0 30 +0r- dueto UPS
3 3 FTS Concealed shortage
42 42 +0of - due to cycle count
48 45 (+)0t-) due to packwave split
449 449 (+hori-) due to order consol
a0 a0 +0of - due to Mult-sku put
5] 5] {+)/{-) due to paper picking
:j G0 60 Inw Adj due to retumns
| [65 B5 +ve transport Inv Adjustment
i BE -ve transport Inv Adjustment
I 70 + kitting disassemble
:Z a0 30 loss due to vendor return
4T 949 + ot - general adjustment

4

Edit a Reason Code

1. On the Inv Adjustment Reason Code Editor window, double-click the reason code
that you want to edit. The Modify window opens.

Figure 11-12 .. > Inv Adjustment Reason Code Editor window > Modify window

REAZON CODE 10 =
USER REASOM CODE 10

DESCRIPTION

DISFLAY IND v
SYSTEM IND

Save | ExitiCancel |

2. Edit the description and display indicator as necessary.

3. Click Save to save any changes and close the Modify window.
Add a Reason Code

1. On the Inv Adjustment Reason Code Editor window, click Create Record. The
Create Record window opens.
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Figure 11-13 .. > Inv Adjustment Reason Code Editor window > Create Record window

O PY - Create Record

REASON CODE £
USER REASON CODE

DESCRIPTION

DISPLAY IND

SYSTEM [MND

Save | Exiti:ancel |

In the Reason Code field, enter a reason code that you want to translate, or click
the LOV button and select the reason code.

In the User Reason Code and Description fields, enter a user-defined code and
description for the reason.

To allow users to view the reason code in List of Values windows, select the
Display Ind check box.

Click Save to save the changes and close the Create Record window.

Delete a Reason Code

1.

On the Inv Adjustment Reason Code Editor window, select the reason code that
you want to delete.

Click Delete Record.
When prompted to delete the record, click Yes.

Exit the Inv Adjustment Reason Code Editor Window
Click the exit button to close the window.

11-12 Oracle Retail Warehouse Management System User Guide



Administration Setup

Maintain Inventory Disposition Codes

From the main menu, select Support Functions > Administration Setup > Inventory

Disposition Editor. The current codes appear in the Inventory Disposition Editor
window.

Figure 11-14 .. > Inventory Disposition Editor window

O PY-Inventary Disposition Editor
W ®EEE &VX 2
Internal Inv. Disposition External Iny. Disposition Qk to Transfer Message

e ATS

DIST DIST
RIFP RIFP
TRBEL TRBEL
WilP WilP

Edit an Inventory Disposition Code

1. On the Inventory Disposition Editor window, double-click the code that you want
to edit. The Modify window opens.

Figure 11-15 .. > Inventory Disposition Editor window > Modify window

O Modifi

Internal I, Disposition
External Inv. Disposition
QK to Transfer Message

Save | ExitiCancel |

2. Edit the translated code as necessary.

3. Toindicate that a message should be sent to the host system, select the OK to
Transfer Message check box.

4. Click Save to save any changes and close the Modify window.
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Exit the Inventory Disposition Editor Window
Click the exit button to close the window.

Maintain Label Configurations

From the main menu, select Support Functions > Administration Setup > Label
Configuration Editor. The Label Configuration Editor window opens.

Figure 11-16 .. > Label Configuration Editor window

O PY-Lahel Configuration Editar
W [+ (2 Rk
Create Record LABEL COMFIGLURATION
Delete Record
LABEL COMFIGURATION DESCRIFTION LABELED Pl GUI QM DEM?® GUIFRINT & RF ON DEMAI RF PRINT @ SYETEM IND

-

Display All Label Configurations
Click the execute query button.

Display a Label Configuration
1. If any label configurations are currently displayed, click the clear button.

2. Click the enter query button.

3. In the Label Configuration query field, enter the name of the label configuration,

or click the LOV button and select the label configuration.

4. Click the execute query button. The label configuration that matches the search

criterion opens.

Note: If you enter a partial name in the Label Configuration query
field, all label configurations that begin with the same characters will
be displayed.

Edit a Label Configuration

1. On the Label Configuration Editor window, double-click the label configuration

that you want to edit. The Modify window opens.
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Figure 11-17 .. > Label Configuration Editor window > Modify window

O PY - MODIFY

LABEL COMFIGURATION
DESCRIPTION
LABELED PICKING
GUIOM DEMANMD
GUIPRIMT QT

RF OM DEMAND

RF PRINT QTY

PRIMNT

For Printing|

Save

ExitiCancel

Note: You cannot edit a label configuration if the system indicator is

selected.

2. Edit the enabled fields as necessary.

3. Click Save to save the changes and close the Modify window.

Add a Label Configuration
1. On the Label Configuration Editor window, click Create Record. The Create
Record window opens.

Figure 11-18 .. > Label Configuration Editor window > Create Record window

reate Record

LABEL CONFIGURATION
DESCRIFTION
LABELED PICKIMNG
GLIOM DEMAND

GUI FRINT QT

RF 0N DEMAND

RF PRINT QT

Save |

ExitiCancel

2. In the Label Configuration and Description fields, enter a name and description
for the label configuration.

3. Select Labeled Picking if necessary for the task.

4. Select GUI on Demand if you prefer that labels be printed for a GUI user only

when requested.

5. In the GUI Print Qty field, enter the number to be printed.

6. Select RF on Demand if you prefer that labels be printed for an RF user only when

requested.

7. In the RF Print Qty field, enter the number to be printed.
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8. (Click Save to save the changes and close the Create Record window.

Delete a Label Configuration

1. On the Label Configuration Editor window, select the label configuration that you
want to delete.

Note: You can not delete a label configuration if the system indicator
is selected.

2. Click Delete Record.
3. When prompted to delete the record, click Yes.

Exit the Label Configuration Editor Window
Click the exit button to close the window.
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Maintain Translations of Menu Options

From the main menu, select Support Functions > Administration Setup > Menu Editor.
The menu options appear in the Menu Editor window.

Figure 11-19 .. > Menu Editor window

O Py-Menu Editor
S| [5)¥)2]2] Mlv)x (2]
CODE A LANGUAGE American English MEMU TITLE ASH
MEMUTITLE SELECTION TITLE ORDER TYPE FRIVILEGE
e = ASH 01 GUI SCREEM 1
ASM Entry ASH Entry 01 GUI SCREEM 1
ASH Entry ASM Entry 01 GLISCREEM 1
ASM Inguiry ASH Incuiry 01 GUI SCREEM 1
ASHM Receiving Package Audit List ASM Receiving Package Audit List 01 GLUISCREEM 1
ASH Receiving Receipt ASH Receiving Receipt 01 GUISCREEM 1

Note: You can also access this window from the Supported
Language window.

Display the Menu Options
1. If any menu options are currently displayed, click the clear button.

2. Click the enter query button.

3. Inthe Code query field, enter the code for the language, or click the LOV button
and select the language.

4, Click the execute query button. The menu options associated with the selected
language appear.

Edit a Translation

1. On the Menu Editor window, double-click the menu option that you want to edit.
The Modify window opens.
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Figure 11-20 .. > Menu Editor window > Modify window

O PY-MODIFY

MEMU TITLE
SELECTION TITLE
ORDER
FRIVILEGE

ASM

Save

ExitiCancel |

2. Edit the title, its order on the menu, and its user privilege level as necessary.

3. Click Save to save any changes and close the Modify window.

Delete a Menu Option

1. On the Menu Editor window;, select the menu option that you want to delete.

2. C(Click Delete Record.

3. When prompted to delete the record, click Yes.

Exit the Menu Editor Window

Click the exit button to close the window.
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Maintain Presentation Types

From the main menu, select Support Functions > Administration Setup > Presentation
Type Editor. The Presentation Type Editor window opens.

Figure 11-21 .. > Presentation Type Editor window

sentation Type Editor
QB BI8)2)z) Sy e (2
Create Record PRESEMTATION TYPE BACKGROUND
Delete Recard
TRANS. TIMING

FRESENTATION TYFE REAL FPRE POST SYSTEM IND

Display All Presentation Types
Click the execute query button.

Display a Presentation Type
1. If any presentation types are currently displayed, click the clear button.

2. Click the enter query button.

3. In the Presentation Type query field, enter the name of the presentation type, or
click the LOV button and select the presentation type.

4. Click the execute query button. The presentation type that matches the search
criterion opens.

Edit a Presentation Type

1. On the Presentation Type Editor window, double-click the presentation type that
you want to edit. The Modify window opens.
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Figure 11-22 .. > Presentation Type Editor window > Modify window

O P¥- MODIFY
FRESEMTATION TYFE TEST
REAL c
FRE
FOST
Save ExitiCancel

Note: You can not edit a presentation type if the system indicator is
selected.

2. Edit the transaction timing selections as necessary.

3. Click Save to save any changes and close the Modify window.
Add a Presentation Type

1. On the Presentation Type Editor window, click Create Record. The Create Record
window opens.

Figure 11-23 .. > Presentation Type Editor window > Create Record window

O PY - Create Record

FRESEMTATION TYPE
REAL

FRE

FOST

Save | ExitiCancel |

2. In the Presentation Type field, enter a name for the presentation type.
3. Select one or more of the following transaction timing methods:

= Real: Inventory is affected during screen usage. Real time is mutually
exclusive from pre- and post-transactional timing.

s Pre: Inventory is affected before the action occurs.
s Post: Inventory is affected after the action occurs.

4. Click Save to save the changes and close the Create Record window.

Delete a Presentation Type

1. On the Presentation Type Editor window, select the presentation type that you
want to delete.

Note: You can not delete a presentation type if the system indicator
is selected.

2. C(lick Delete Record.
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3. When prompted to delete the record, click Yes.

Exit the Presentation Type Editor Window
Click the exit button to close the window.

Maintain Print Queues

From the main menu, select Support Functions > Administration Setup > Print Queue
Editor. The current print queues appear in the Print Queue Editor window.

Figure 11-24

.. > Print Queue Editor window

O PY-Print Gueue Editor

ol w2

Create Recard
DEST

=
FRINTER
FRINTER
FRINTER
FRINTER
FRINTER
PRINTER

Delete Record

fueue Zones

PRINTER GUEUE

Zehrallda
zehrall4b
Zehralldc
Zebralld
zehral 40
mindpld
zehral40t

Edit a Print Queue
On the Print Queue Editor window, double-click the print queue that you want to edit.
The Modify window opens.

Figure 11-25

TVPE
LABEL
LABEL
LABEL
LABEL
LABEL
REFORT
T

DESCRIPTION

LOCATION

.. > Print Queue Editor window > Modify window

O PY-MODIFY

DEST

PRINTER QUIELE
TYPE
DESCRIPTION
LOCATION

PRINTER
zehrallda

RERORT

Save |

ExitiCancel |

1. Edit the type and description as necessary.

2. Click Save to save any changes and close the Modify window.
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Add a Print Queue

1. On the Print Queue Editor window, click Create Record. The Create Record
window opens.

Figure 11-26 .. > Print Queue Editor window > Create Record window

O PY - Create Record

DEST -
PRINTER QUELUE

TYPE -
DESCRIPTION

LOCATION £

Save | ExitiCancel |

2. In the Dest field, enter the destination. The destination may be Printer, File, or
Screen.

3. In the Queue field, enter the name of the print queue. If the Destination is File or
Screen, the Queue defaults to None.

4. In the Description field, enter the description of the print queue.

5. Click Save to save the changes and close the Create Record window.

Delete a Print Queue
1. On the Print Queue Editor window;, select the print queue that you want to edit.

2. Click Delete Record.
3. When prompted to delete the record, click Yes.

Exit the Print Queue Editor Window
Click the exit button to close the window.
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Maintain Default Parameters for Reports

From the main menu, select Support Functions > Administration Setup > Reports
Parameter Editor. The Report Parameters Editor window opens.

Figure 11-27 .. > Reports Parameter Editor window

O PY-Reports Parameter Editor

/e [®¥2)3] Ry (2]

REFPORT NAME

Pl SH_RECENIMNG_PA ALDI
ASM_RECEIVING_PACKAGE_AUDIT
ASHN_RECEIMING_PACKAGE_AUDIT
ASM_RECEINING_PACKAGE_AUDIT
ASN_RECENMING_PACKAGE_AUDIT
ASM_RECEINING_PACKAGE_AUDIT

Display Default Parameters for All Reports
Click the execute query button.

Display Default Parameters for One Report

Create Record REFORT MNAME ASHN_RECENING_PACKAGE_AUDIT

PARAMETER MAME
DELIMITER
DESFORMAT
DESTYPE
ORIEMTATION
PAGESIZE
PARAMFORM

REFORT TYFE REFORT

PARAMETER WALLUE UPDATEABLE
MOME

HTHML

SCREEM

PORTRAIT

8.ax11

i[o]

1. If any report parameters are currently displayed, click the clear button.

2. Click the enter query button.

3. In the Report Name query field, enter the name of the report, or click the LOV
button and select the report.

4. Click the execute query button. The default parameters for the selected report

appear.

Edit a Default Parameter

1. On the Report Parameters Editor window, double-click the parameter that you

want to edit. The Modify window opens.

Note: Only parameters marked as Updateable may be edited.
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Figure 11-28 .. > Report Parameters Editor window > Modify window

O PY-MODIFY

REFORT MAME ASM_RECEMMNG_PACKAGE_AUDIT
PARAMETER MAME DESFORMAT
PARAMETER WALLUE HTh
LUFDATEABLE 2
Save | ExitiCancel |

2. Edit the Parameter Value field and Updateable check box as necessary.

3. Click Save to save any changes and close the Modify window.
Add a Default Parameter

1. On the Report Parameters Editor window, click Create Record. The Create Record
window opens.

Figure 11-29 .. > Report Parameters Editor window > Create Record window

i-Create Record
REFORT MAME ASM_RECEMING_PACKAGE_AUDIT
PARAMETER MAME -
PARAMETER WALLIE |
LUFDATEABLE W
Save | ExitiCancel |

2. In the Parameter Name field, enter the name of the parameter.
3. In the Parameter Value field, enter the default value for the parameter.

4. Clear the Updateable check box if you do not want users to update the default
parameter.

5. Click Save to save the changes and close the Create Record window.

Exit the Report Parameters Editor Window
Click the exit button to close the window.
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View Active RF Function Keys

From the main menu, select Support Functions > Administration Setup > RF Function
Key Inquiry. The RF Function Key Inquiry window opens.

Figure 11-30 .. > RF Function Key Inquiry window

O PY-RF Functio iy
W ®EEE &YX 2
RF MERMLI HH_PICKING_MEMU SCREEM NAME
RF MEMLI SUB-SCREEM FUMCTION KEY
SCREEMN MAME SUB-SCREEN DESCRIPTION FUMCTION KEY DESCRIPTION  MANDATORY
EaHH_PICKING_MENU BOILER_LABEL FIEXIT

Scan Pallet EXIT

HH_PICKING_MEMNU BOILER_LABEL F7MEXT
Scan Pallet MEXT

HH_PICKIMNG_MEMLU BOILER_PALLET FIEXIT
Confirm Fick To Pallet EXIT

HH_PICKING_MENU BOILER_PALLET FaFULL
Caonfirm Pick To Pallet FLILL

HH_PICKING_MEMU BOILER_PALLET FEEMPTY
Confirm Fick To Pallet EMFPTY

HH_PICKING_MENU BOILER_PICK FIEXIT
Caonfitm Pick Data EXT

HH_PICKING_MENU BOILER_LABEL FIEXIT
Scan Pallet EXIT

HH_PICKING_MENU BOILER_LABEL F7MNEXT
Scan Pallet MEXT

HH_PICKING_MENU BOILER_PALLET FIEXIT
Confirm Pick To Pallet EXIT

HH_PICKIMNG_MEMLU BOILER_PALLET FaFLILL

- Canfitm Pick To Pallet FLLL

Display All RF Screens
Click the execute query button.

Display a Subset of RF Screens
1. If any RF screens are currently displayed, click the clear button.

2. Click the enter query button.

3. To display RF screens associated with a menu, enter the name of the menu in the
RF Menu query field, or click the LOV button and select the menu. To display a
screen and any related sub-screens, enter the name of the RF screen in the Screen
Name query field, or click the LOV button and select the RF screen.

4. Click the execute query button. The RF screens that match the search criteria
appear.

Exit the RF Function Key Inquiry Window
Click the exit button to close the window.
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Maintain Stock Order Upload Codes

From the main menu, select Support Functions > Administration Setup > Stock Order
Upload Code Editor. The current codes appear in the Stock Order Upload Code Editor
window.

Figure 11-31 .. > Stock Order Upload Code Editor window

am TR EE &V (2]

TRAMNSLATED UPLOAD CODE

DESCRIPTION

TRAMSLATED UPLOAD CODE SYETEM UPLOAD CODE DESCRIPTION GEMERATE MESSAGE
=« B8 %] Cartanize

CR CR Un-Cartonize

DS DS Details Selected

DL DL Details Un-Selected

ExX Ex Expired

NI 1] Mo Inventary

FP FFP Fick Pending

FU PU Pick Un-Distributed

RS RS Return to Stock

sD sD Successful Delete

Sl Sl Successful Insert

SR SR Store Re-assign

Edit a Stock Order Upload Code

1. On the Stock Order Upload Code Editor window, double-click the code that you
want to edit. The Modify window opens.

Figure 11-32 .. > Stock Order Upload Code Editor window > Modify window

O Modify
TRAMSLATED UPLOAD CODE GEMERATE MESSAGE v
SYSTEM LIPLOAD CODE CR DESCRIFTION Un-Cartonize
Save Exit/Cancel

2. Edit the translated upload code as necessary.

3. To indicate that a message should be sent to the host system, select the Generate
Message check box.

4. Click Save to save any changes and close the Modify window.

Exit the Stock Order Upload Code Editor Window
Click the exit button to close the window.
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Maintain Language Codes

From the main menu, select Support Functions > Administration Setup > Supported
Language Editor. The current language codes appear in the Supported Language
window.

Figure 11-33 .. > Supported Language Editor window

ported Language Editor

-' B#2]F] &l (2]

Create Record CODE DESCRIFTION
- Armerican English
Delete Record E Foruguese-Brazil
Translatar CH Chinese-Simplified
DE German
UserMessage ES Spanish
Menu FR French
IT Italian
JA Japanese
KO Korean
RU Russian
T Chinese-Traditional
FHEF FAmerican Englishiooei o ool i Coii MO0 INN 00N ONNE00

1]

Edit a Language Code
1. On the Supported Language window, double-click the language code that you
want to edit. The Modify window opens.

Figure 11-34 .. > Supported Language window > Modify window

O FY-MODIFY

CODE
DESCRIFTION Fortuguese-Brazil

Save | ExitiCancel

2. Edit the description as necessary.

3. Click Save to save any changes and close the Modify window.
Add a Language Code

1. On the Supported Language window, click Create Record. The Create Record
window opens.
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Figure 11-35 .. > Supported Language window > Create Record window

CODE
DESCRIFTION

Save | Exiti:ancel |

2. In the Code field, enter the standard code for the language.
3. In the Description field, enter the name of the language.

4. Click Save to save the changes and close the Create Record window.

Delete a Language Code

1. On the Supported Language window, select the language code that you want to
delete.

2. Click Delete Record.
3. When prompted to delete the record, click Yes.

Display the Menu

1. On the Supported Language window, select the language code Yaounde to and
click Menu. The Menu Editor window opens.

Figure 11-36 .. > Supported Language window > Menu Editor window

O PY-Menu Editor
Sl [5)%]2]=] Sllv>x (2]
CODE BR LANMGLUAGE Faortuguese-Brazil MEMLI TITLE

MEMU TITLE SELECTION TITLE ORDER TYFE FRIVILEGE

~  ASM Entry Entrada ASH 01 GUISCREEM 1

Lo ASN Inguiry Consulta ASMN 01 GUI SCREEM 1

— ASM Receiving Package Audit List Lista de Auditoria Embal. de Receb. ASN 01 GUISCREEM 1
ASH Receiving Receipt Comprovante de Recebimento ASK 01 GUISCREEM 1
Active Putaway Overview Yisdo Geral de Reserna Ativa 01 GLUISCREEM 1
Activity Based Cost Custo Baseado na Atividade 01 GUISCREEM 1
Activity Codes and Equipment Codigos de Atividade e Eguipamento 01 GUISCREEM 1
Activity History Log Log do Histdrico de Atividades 01 GUISCREER 1
Activity Log Inguiry Consulta de Log de Atividades 01 GUISCREEM 1
Adrinistration Setup Configuragéo da Administragdo 01 GUISCREER 1
Apply ltem Class Aplicar Classe de ltem 01 GUISCREEM 1
Apply Location Class Aplicar Classe de Lacal 01 GUISCREEM 1
ApphyWip Code Aplicar Codigo WP 01 GUISCREEM 1
Appainted PO Inguiry Consulta de OC Compromissada 0z GLUISCREEM 1
Appointment ASH ASH do Compramisso 03 GUISCREEM 1
Appaintment Compliance Repart Relatdrio Conformidade do Compromisso 01 GUISCREEM 1
Appointment Detail Detalhe do Compromisso 04 GUISCREER 1
Appointment Schedule Programagdo do Compramissa 05 GUISCREEM 1
Appointrment Trouble Codes Editor Editor de Cod. Problemas de Compromis 01 GUISCREER 1
Appointment Weight Detail Detalhe do Peso do Compromisso 10 GUISCREEM 1
Appointments Compromissos 01 GUISCREEM 1
Asset Transfer Transferéncia de Ativo 01 GUISCREENM 1
Assart Break Divisdo de Sorimento 06 GUISCREEM 1
Aftribute Default Editor Editor de Atributos Default o7 GUISCREEN 1

> Aftribute Editor Editar de Atributo 0z GUISCREEM 1
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2. The menu title in English, the corresponding title in Portuguese-Brazil, the order
and the privilege are displayed.

Edit Menu

1. On the Menu Editor window, double click the field you want to edit. The Modify
window opens.

Figure 11-37 .. > Supported Language window > Menu Editor window > Modify window

MEML TITLE
SELECTICON TITLE Entrada ASH
ORDER 1
FRIVILEGE 1
Save | ExitiCancel

2. Edit the description as necessary.

3. Click Save to save the changes and Exit/Cancel to exit the window.
Translating the Data Base Value

1. On the Supported Language Editor, select the language and click Translator. The
Translation Editor window opens.

.. > Translation Editor window

Figure 11-38

O P tion Editor
) [(w])2]z] v 2]

CODE T LAMGUAGE Chinese-Traditional
DATA BASE WALUE DISPLAY WALUE

ol OF| e
% _UTILIZATION % FIIFE
ACCEPT Eiia
ACTION ghi'E

_ ACTION_CODE Ehi'EEE

 ACTION_TS i EIRTRL D

< ACTIVATE Riigh

ACTIVATE_FUNC_KEYS REhiE
ACTIVE &R
ACTIVE_FLAG RITIZE
ACTIVE_LOCATION HiTHEE
ACTIVE_PICKERS RITHEEAE

— ACTIVE_REPLEM HITHE
ACTIVE_RESERVE {EFEHFE
ACTIVE_UMIT_PICK ACTIWE_UNIT_PICK
ACTIVITY &h
ACTIVITY_BASED_COST_REPORT i Eghe IR
ACTIVITY_CODE S
ACTIVITY_CODE_DESC EEhC IS T
ACTIVITY_CODE_DISP EEhiEE
ACTIVITY_EMABLED RiFRiEEh
ACTIVITY_MEASURE EEhiEE
ACTIVITY_MEASURE_UON EEIEE LOM
ACTIWITY_PRODUCTWITY_SUMMARY EENE EERE

 ACTIMITY_RESOURCES EEhER
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2. The database value in English and the corresponding value in the selected

language is displayed.

User Message Editor

1. On the Supported Language Editor, select the language and click User Message.

The User Message Editor window opens.

Figure 11-39

CODE T

CODE

| »

ACCESS_DEMIED
ACT_EQUIP_EXIST
ACT_OM_TASK_QUE
ADD_MIK_WiIP
ADJ_QTY
ALLOW_RCY_OPP
ALLOW_WIP_SHIP
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ALL_CONT_RCWVD
ALL_FPL_NOT_CL
ALL_WEIGHTS
ALREADY_COUNTED
ALREADY_PRNT
ALREADY_PROGESS
ALREADY_PUT
ALREADY_PUTAWAY
ALREADY_SCANNED
ALREADY_TICKET
ALREADY_WEIGH
ALTERMATE LOCAT
ANY_CHILDREN
APPLY_CHANGE
APPLY_CHASE_WAY
APPLY_WIP_CNTHU
~| [APPT_BEING_PRTD

2. Click the list of value to choose the language and click the Execute Query button.
3. The message is displayed in the selected language. In addition, the type of

.. > User Message Editor window
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HiEE t38.

EES E58.
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FECRE. ESEEMELREA?
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SESTFEHFHEE?

ERCEE. ESEREE?

HITIDER ST EA AR HEE. ESEERE
o] e B — SR S LS SRR R E S R R Y
S—{EERECFIENEECHE .

message is displayed.

Exit the Supported Language Window
Click the exit button to close the window.
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Maintain System Parameters

From the main menu, select Support Functions > Administration Setup > System
Parameters Editor. The System Parameters Editor Screen window opens.

Figure 11-40 .. > System Parameters Editor window

em Parameters Editor

B|R)2]F] Sivix (2]

SYSTEM PARAMETER  [pps_drop_of_loc SORT BY DESCRIPTION
AREA DISTRIBUTION - PPS » SORT BY AREA
DESCRIPTION P IR RALIRA A AHIMLIR CLURREMT WALUE AREA I USE
« pps_drop_off_loc FF3-DROP-CFF |

Display All System Parameters
1. Select the sort order:

= Sort by Description: Sorts the system parameters in alphabetical order by
description.

= Sort by Area: Sorts the system parameters in alphabetical order by functional
area.

2. Click the execute query button. The system parameters appear in the selected sort
order.

Display System Parameters by Description or Functional Area
1. If any system parameters are currently displayed, click the clear button.

2. Click the enter query button.
3. To search for system parameters by:

=  Description: Enter all or part of the description in the System Parameter query
field, or click the LOV button and select the system parameter.

= Functional area: Enter all or part of the area name in the Area query field, or
click the LOV button and select the area.

Note: You can use the percent (%) symbol as a wildcard character.
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4. Click the execute query button. The system parameters that match the search
criterion appear.

Edit System Parameters

1. On the System Parameters Editor window, double-click the system parameter that
you want to edit. The Modify window opens.

Figure 11-41 .. > System Parameters Editor window > Modify window

O PY-MODIFY
DESCRIFTION pps_drop_off_|oc
Ml ALYt
B 1A LI
CURREMNT WALLIE FPS-DROP-CFF]
AREA DISTRIBUTION - PPS
M USE v
Save | ExitiCancel

2. Edit the current value and functional area as necessary.

3. Inthe In Use field, enter Y (Yes) to turn on or N (No) to turn off a system
parameter as necessary.

4. Click Save to save any changes and close the Modify window.

Exit the System Parameters Editor Window
Click the exit button to close the window.
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Maintain TCP Parameters

From the main menu, select Support Functions > Administration Setup > TCP Device
Editor. The TCP Device Editor window opens.

Figure 11-42 .. > TCP Device Editor window

Create Record

DEVICE MAME
Delete Record

DEWICE NAME METWORK ID PORT NUMBER DEMICE ONLINE

Display all TCP Parameters
Click the execute query button.

Display a TCP Parameter
1. If any TCP parameters are currently displayed, click the clear button.

2. Click the enter query button.

3. To search for TCP parameters, enter the name of the Cubiscan device in the Device
Name query field, or click the LOV button and select the device.

4. Click the execute query button. The TCP parameter that matches the search
criterion appear.
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Edit a TCP Parameter

1. On the TCP Device Editor window, double-click the TCP parameter that you want
to edit. The Modify window opens.

Figure 11-43 .. > TCP Device Editor window > Modify window

O PY-MODIFY

DEVICE MAME kel testdl
METWORK D kel Metwaorki
PORT MUMBER 1

DEVICE OMLINE v

TIMECLIT

Save | ExitiCancel

2. Edit the enabled fields as necessary.

3. (Click Save to save the changes and close the Modify window.

Add a TCP Parameter
1. Click Create Record. The Create Record window opens.

Figure 11-44 .. > TCP Device Editor window > Create Record window

O PY-Create Record

DEVICE MAME
NETWORK ID
FORT MUMBER

DEVICE OMLIME I
TIMEOLIT

Save | ExitiCancal |

In the Device Name field, enter the ID of the device you want to interface with.
In the Network ID field, enter the network ID the device is using.

In the Port Number field, enter the port the device is using.

If the device is online, select the Device Online check box.

In the Timeout field, enter the amount of time before the connection is lost.

N o a » o Db

Click Save to save your changes and close the Create Record window.

Exit the TCP Device Editor Window
Click the exit button to close the window.
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Maintain Ticket Types

From the main menu, select Support Functions > Administration Setup > Ticket Type
Editor. The current ticket types appear in the Ticket Type Editor window.

Figure 11-45 .. > Ticket Type Editor window

O PY-Ticket Type Editor

| [w]¥)2]=) [ 2]
Create Record
TYPE QT MESSAGE GLIELE MAME FRIMTER TYPE
Delete Record »| RECT 2 rect zehral 40t 2
|
Edit a Ticket Type

1. On the Ticket Type Editor window, double-click the ticket type that you want to
edit. The Modify window opens.

Figure 11-46 .. > Ticket Type Editor window > Modify window

O PY-MODIFY
TYFE RECT
MESSAGE
TICKET @TY 2
QUEUE MAME zebral 40t E
FRINTER TYFE 2
Save | ExitiCancel

2. Edit the enabled fields as necessary.

3. Click Save to save any changes and close the Modify window.

Add a Ticket Type

1. On the Ticket Type Editor window, click Create Record. The Create Record
window opens.
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Figure 11-47 .. > Ticket Type Editor window > Create Record window

O PY-Create Recard

TYPE
MESSAGE
TICKET QT
QUELUE MNAME €l
PRINTER TYFPE

Save | Exitiancel |

In the Type field, enter the code for the ticket type.
In the Message field, enter the message to be printed with the ticket.
In the Ticket Qty field, enter the number of tickets to be printed.

a0 Dbn

In the Queue Name field, enter the name of the print queue, or click the LOV
button and select the print queue.

o

In the Printer Type field, enter the name of the printer.

7. Click Save to save the changes and close the Create Record window.

Delete a Ticket Type
1. On the Ticket Type Editor window, select the ticket type that you want to delete.

2. Click Delete Record.
3. When prompted to delete the record, click Yes.

Exit the Ticket Type Editor Window
Click the exit button to close the window.
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Maintain Transaction Codes

From the main menu, select Support Functions > Administration Setup > Transaction
Code Editor. The current transaction codes appear in the Transaction Code Editor
window.

Figure 11-48

de Editor

.. > Transaction Code Editor window

|»

1]

wE mEz)E &V (2

TRAMSACTION MNAME DESCRIPTION

rn_cde dj_pos] Faos cycle count adj
tren_cde_cwele_count Cycle Count.

tren_cde_default Default Transaction Code
tren_cde_inv_adj_neg Megative Inventory Adjustment.
tren_cde_inv_adj_pos Fositive Inventory Adjustment.
tren_cde_rew Receiving
tren_cde_rev_adj_neg Megative Receipt Adjustment.
tren_cde_rev_adj_pos FPositive Receipt Adjustrment.
tren_cde_shipping Shipping

tren_cde_unlocated

Edit a Transaction Code

1.

Figure 11-49

2.
3.

InfCut of Unlocatedloc

TRAMSACTION CODE

180
1466
248
1748
170
110
285
280
144
166

On the Transaction Code Editor window, double-click the transaction code that

you want to edit. The Modify window opens.

TRAMSACTION NAME
DESCRIPTION
TRAMSACTION CODE

Fi
180

Save

trn_cde_cc_adj_pos

ount adj

ExitiCancel

Edit the description and transaction code as necessary.

.. > Transaction Code Editor window > Modify window

Click Save to save the change and close the Modify window.
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Exit the Transaction Code Editor Window
Click the exit button to close the window.

Maintain Translations of Field Labels

From the main menu, select Support Functions > Administration Setup > Translation
Editor. The Translation Editor window opens.

Figure 11-50 .. > Translation Editor window

SIEEEEIE

ion Editor

x 2

> ACTMITY_MEASLIRE_LIOM

CODE A LAMGUAGE American English
DATA BASE WALUE DISPLAY WALUE

= #OF
%_UTILIZATION % UTILIZATION
ACCEPT ACCEPT
ACTION ACTION
ACTION_CODE ACTION CODE
ACTION_TS ACTION TIMESTAMP
ACTIVATE ACTIVATE
ACTIVATE_FUMC_KEYS Activate Keys
ACTIVE ACTIVE
ACTIVE_FLAG ACTIVE FLAG
ACTIVE_ITEMS ACTIVE ITEMS
ACTIVE_LOCATION ACTIVE LOCATION
ACTWE_PICKERS ACTIVE PICKERS
ACTIVE_REFLEM ACTIVE REFLEM
ACTNE_RESERWVE ACTME/RESERVE
ACTIVE_UMNIT_PICK ACTIVE_UNIT_PICK
ACTIVITY ACTIVITY
ACTIVITY_BASED_COST_REFORT ACTIVITY BASED COST REPORT
ACTIMITY_CODE ACTIVITY CODE
ACTIMITY_CODE_DESC ACTIMITY CODE DESC
ACTIMITY_CODE_DISF Activity Code
ACTMITY_CODE_DISPLAY ACTMTY CODE
ACTIVITY_ENABLED ACTIMITY ENABLED
ACTMTY_MEASURE ACTMTY MEASLIRE

ACTIITY MEASLIRE LIOM

Note: You can also access this window from the Supported

Language window.

Display the Field Labels

1.
2.
3.

If any values are currently displayed, click the clear button.

Click the enter query button.

In the Code query field, enter the code for the language, or click the LOV button

and select the language.

Click the execute query button. The values associated with the selected language

appear.

Edit a Translation

1.

On the Translation Editor window, double-click the value that you want to edit.

The Modify window opens.
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Figure 11-51 .. > Translation Editor window > Modify window

O PY-MODIFY

DATA BASE VALUE #

aF
DISPLAY WALLE

OF]

Save | ExitiCancel |

2. Edit the value as necessary.

3. Click Save to save any changes and close the Modify window.

Exit the Translation Editor Window
Click the exit button to close the window.

Maintain Work Days

From the main menu, select Support Functions > Administration Setup > Working
Days Editor. The Working Days window opens. By default, the current date opens in
the Date query field.

Figure 11-52 .. > Working Days Editor window

i

2

Eﬂxﬂ

ST IRCIE

Create Record DATE 07-JAN-2008 48

AFFT WORK DAY
DATE WORK DAY START EMD APPT START  APPTEMD  INTERWVAL COMMENT FLAG

Display a Range of Dates

1. In the Date query field, enter the start date, or click the calendar button and select
the date.

2. Click the execute query button. The dates from the selected date forward are
displayed.
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Note:

The work day defaults are determined by system settings: start

time, end time, and whether Saturdays and Sundays are work days.
You can override the default times when adding a work day. You can
override the work day indicator when editing a record.

Edit a Date

1. On the Working Days window, double-click the work date that you want to edit.
The Modify window is displayed.

Figure 11-53

O FY- MODIFY

WORK DAY

AFPOIMNTMENT

DATE

START
22-JAN-2008%

START TIME
22-JAM-2000

Save

22-JAN-2009

EMD
22-JAM-201

COMMENT

EMD TIME
22-JAN-200

INTERWAL
A4

| ExitiCancel |

.. > Working Days window > Modify window

fin hours)

2. Edit the Work Day indicator and Start and End times as necessary.

3. Enter appointment times as necessary. The Appointment Start and End Time is the
range between which you can receive appointments. The appointment time needs
to be between the Work Days time range.

4. Enter or edit a comment as necessary.

5. Click Save to save any changes and close the Modify window.

Add One or More Days
1. On the Working Days window, click Create Record. The Create window opens.

Figure 11-54

O PY-Create Record

START DATE

EMND DATE

APPT START TIME

APPT EMND TIME

APPT IMNTERMAL

Save

START TIME

EMD TIME

{in hours)

| EitiCancel |

01-JAN-200

01-JAN-200

.. > Working Days window > Create window

2. To add one date, enter the same date in both the Start Date and End Date fields. To
add a range of dates, enter the start date and end date in their respective fields.

3. In the Start Time and End Time fields, enter the times when the work day begins
and ends. Use 24 hour international standard notation.
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4. Enter Appt Start Time and Appt End Time as necessary.

5. Click Save to save the changes and close the Create window.

Exit the Working Days Window
Click the exit button to close the window.

DC Setup

The DC setup is used to set up the physical layout and container types in the
distribution center. This includes defining DC departments, regions, work areas,
zones, zone groups, and locations. Some types of locations, such as doors, forward
pick locations, and put to store locations, require additional details. Common
characteristics of locations may be defined at the location type level. Location classes
can be used to group locations with similar defaults, processes, and equipment types.
Unit pick systems can be set up and putaway plans can be defined.

This section includes the following topics:
s DC Setup Overview

» Cartonization and Containers

= Maintain Carton Groups

= Maintain Container Types

= Maintain DC Departments

= Maintain Doors

= Apply Location Classes

» Maintain Forward Pick Locations
= Maintain Location Attributes

»  Maintain Location Classes

s Build Location Class Rules

= Assign Location Class Equipment Classes
= Assign Location Class Processes
= Maintain Location References

= Maintain Locations

= Maintain Location Types

= Maintain Outbound Containers

= Maintain Putaway Plans

= Random Active Locations

= Maintain PTS Locations

= Maintain Reference Points

= Map Reference Points

= Maintain Regions

= Maintain Sorter Groups

s Maintain UPS Chutes
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Maintain Unit Pick Systems
Maintain UPS Destinations
Maintain UPS Induct Zones

Maintain Shift Definitions

DC Setup Overview

The DC setup module allows you to set up various aspects of the distribution center.

Business Process

There are several ways to set up the DC. Some factors to consider are the business
process flow, the physical layout of the DC, the types of merchandise received, the
types of containers used, and the equipment used to put away and pick merchandise.
Once a strategy is developed, you can set up the following:

Cartonization: Set up container types, including measurements. For outbound
containers, state the collateral and dunnage weights. Group container types into
carton groups which can be assigned to items.

Location types and location classes: Location types should be created for each
unique material handling and storage configuration. Location classes are used to
group locations with similar characteristics, processes, and equipment classes
assigned to them. When a location type and a location class are assigned to a
location, the location inherits the location type and location class settings. If
necessary, you can modify those settings at the location level.

Location hierarchy: Set up the DC departments, regions, work areas, zones, and
locations that exist in the DC. Assign attributes to each location. Identify the
shipping and receiving doors and the shipping destinations. Enter the capacity
and inventory for each forward pick location. Associate put-to-store (PTS)
locations with outbound destinations. Set up random active locations for less than
case distribution.

Unit pick systems: Set up the sorter groups. Then set up the unit pick systems,
including the induct zones and destinations. Set up the chutes, including their
maximum capacity and fill percentages.

Putaway plans: Define the putaway plans, including the zones, location types, and
putaway methods. The putaway method may be: 1) put into a location that is
empty (EMP), 2) put into a location that contains the same item, casepack, and lot
(SAM), or 3) put into a location that contains a different item, casepack, and lot
(DIF).

Reports

The Location Class Profile report lists all defaults, processes, and equipment classes
assigned to a specified location class or location. At the location class level, you can
choose to display all locations that are members of the location class or only those
members with exceptions. For more information, see Reports.

Cartonization and Containers

Cartonization refers to the automated calculations that RWMS performs in order to
determine the proper size and type of box in which to pack each customer order for
outbound shipment.

The cartonization process relies on the following steps:
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Set up the container types, including the dimensions and weight.

Define additional characteristics for outbound container types. State the collateral
weight, dunnage weight, and maximum dunnage.

Collateral weight: The weight of extra materials that are included in a carton,
such as flyers, coupons, and so on.

Dunnage weight: The weight of the packing materials.

Minimum dunnage: The least amount of dunnage that a carton is expected to
contain.

Note: The available weight for a carton is calculated as the
maximum weight designated for the container type minus the
collateral and minimum dunnage weights set up for the outbound
container.

Group container types into carton groups. Define one or more attribute types for
carton groups, define attributes to correspond with each carton group. Assign the
attributes to items.

The following system parameters must be set for the cartonization process:

default_carton_group: Identifies the default carton group assigned to an item
when a carton group has not been selected.

exception_cont_type: Identifies the default container type assigned to an item
if none of the container types in the default carton group fits the item.
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Maintain Carton Groups

From the main menu, select Support Functions > DC Setup > Carton Group Editor.
The Carton Group Editor window opens.

Figure 11-55 .. > DC Setup > Carton Group Editor window

“-Carton Group Editor

S B2 v X (2

Create Record COMNTAINER GROUP

DESCRIPTION
Delete Recard

CONTAIMER GROUP GROUP DESC COMNTAIMER TYPE
a 123 123group PALLET

225 2253 PALLET

25 ECT PALLET

PAA sdfs PALLET

Groupd PALLET

Display All Carton Groups
Click the execute query button.

Display a Carton Group
1. If any carton groups are currently displayed, click the clear button.

2. Click the enter query button.

3. In the Container Group query field, enter the code for the carton group, or click
the LOV button and select carton group.

4. Click the execute query button. The container types in the selected carton group
appear.

Edit a Carton Group

1. On the Carton Group Editor window, double-click the carton group that you want
to edit. The Modify window opens.
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Figure 11-56 .. > Carton Group Editor window > Modify window

© PY-MODIFY
COMTAINER GROUP SAMPLE
GROUP DESC Groupl
COMNTAINER TYPE FALI El
Save | ExitiCancel |

2. Edit the container type as necessary.

3. Click Save to save any changes and close the Modify window.

Add a Carton Group

You can also use this procedure to add another container type to an existing carton

group.

1. On the Carton Group Editor window, click Create Record. The Create Record
window opens.

Figure 11-57 .. > Carton Group Editor window > Create Record window

“-Create Recard

COMTAIMNER GROLUP
GROLUP DESC
COMTAIMER TYPE €|

Save | ExitiCancel |

2. In the Container Group and Group Desc fields, enter a code and description for
the carton group.

3. In the Container Type field, enter the code of the container type that you want to
associate with the carton group, or click the LOV button and select the container

type.

4. Click Save to save the changes and close the Create Record window.

Delete a Carton Group
You can also use this procedure to delete a container type from a carton group.

1. On the Carton Group Editor window, select the container group/container type
record that you want to delete.

2. Click Delete Record.
3. When prompted to delete the record, click Yes.

Exit the Carton Group Editor Window
Click the exit button to close the window.
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Maintain Container Types

From the main menu, select Support Functions > DC Setup > Container Type Editor.
The current container types appear in the Container Type Editor window.

Figure 11-58 .. > DC Setup > Container Type Editor window

ditar

oOFP ontaine 0
Sl B2 %l x (2]
RT—, TYPE  DESCRIFTION LENGTH  WIDTH HEIGHT  CUBE TARE WEIGHT YOLUME TYPE
~ BoX Single Unit 20 1.0 1.0 20 1.0 CUBE
DA [FYEree) CARTON  Standard Cartan 276 9.2 9.2 2336.06 30.0 CUBE
MED MED Container Type 17.08 11.08 12.0 227096 1.0 CUBE
FALL  Pallet 1.0 1.0 1.0 1.0 5.0 CUBE
FALLET  Pallet 10.0 10.0 10.0 1000.0 5.0 CUBE
Paper Board 20 20 16.0 B0.0 1.0 CUBE
5 FPlastic 5.0 5.0 12.0 300.0 2.0 CUBE
TOTE  TOTE 20.0 5.0 16.0 1920.0 1.5 CUBE
I 3

Edit a Container Type

1. On the Container Type Editor window, double-click the container type that you
want to edit. The Modify window opens.

Figure 11-59 .. > Container Type Editor window > Modify window

TVPE CUBE 300
DESCRIPTION TARE WEIGHT 2
LEMGTH 5 WOLUME TYPE CUBE hd
WIDTH [ MAZSTD UNITS (30
HEIGHT 12 MAZWWEIGHT 50.0
UMIT COST 5.00
Save | ExitiCancel

2. Edit the enabled fields as necessary.

3. Click Save to save any changes and close the Modify window.
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Add a Container Type

1. On the Container Type Editor window, click Create Record. The Create Record
window opens.

Figure 11-60 .. > Container Type Editor window > Create Record window

O PY-Create Record
TYPE | CUBE
DESCRIFTION TARE WEIGHT
LEMGTH YOLUME TYFE -
WIDTH MA STD UMITS
HEIGHT MACWEIGHT
UMIT COST
Save | ExitiCancal |

2. In the Type and Description fields, enter the code and description for the container
type.

3. Inthe Length, Width, and Height fields, enter the dimensions of the container.

4. In the Tare Weight field, enter the weight of the empty container.

5. In the Volume Type field, enter Unit or Cube to indicate the method used to
determine whether a container is full.

6. If the Volume Type is Unit, enter the number of standard units that would fill a
container in the Max Std Units field.

7. In the Max Weight field, enter the maximum weight that the container type can
hold.

8. In the Unit Cost field, enter the cost per unit.

9. Click Save to save the changes and close the Create Record window.

Delete a Container Type

1. On the Container Type Editor window;, select the container type that you want to
delete.

2. (Click Delete Record.
3. When prompted to delete the record, click Yes.

Exit the Container Type Editor Window
Click the exit button to close the window.
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Maintain DC Departments

From the main menu, select Support Functions > DC Setup > DC Department Editor.
The DC Department Editor window opens.

Figure 11-61 .. > DC Setup > DC Department Editor window

O PY-DC Department Editor

om tFEE &V X [?

Create Record DC DEPT
Delete Record
DC DEPT DESCRIPTION
= Department for OC Locations 2
TEST TestData
TEST2 TestData2
TEST3 TestData3

Display All Departments
Click the execute query button.

Display a Department
1. If any departments are currently displayed, click the clear button.

2. Click the enter query button.

3. Inthe DC Department query field, enter the name of the department, or click the
LOV button and select the department.

4. Click the execute query button. The department that matches the search criterion
opens.

Edit a Department

1. On the DC Department Editor window, double-click the department that you
want to edit. The Modify window opens.
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Figure 11-62 .. > DC Department Editor window > Modify window

O PY-MODIFY
DC DEPT OC DEPT
DESCRIFTION Cepartment for DG Locations 2|

Save ExitiCancel

1. Edit the description as necessary.
2. Click Save to save any changes and close the Modify window.
Add a Department
1. On the DC Department Editor window, click Create Record. The Create Record

window opens.

Figure 11-63 .. > DC Department Editor window > Create Record window

O PY-Create Record

DC DEPT
DESCRIPTION

Save | ExitiCancel |

2. Inthe DC Dept and Description fields, enter a name and description for the
department.

3. Click Save to save the changes and close the Create Record window.

Delete a Department

1. On the DC Department Editor window, select the department that you want to
delete.

2. C(Click Delete Record.
3. When prompted to delete the record, click Yes.

Exit the DC Department Editor Window
Click the exit button to close the window.

Maintain Doors

Each receiving door may be associated with one or more "load types". Load types are
defined at the item level and can also be at the appointment level. In order for the
system to recommend best fit doors for users, load types can be defined for doors.

From the main menu, select Support Functions > DC Setup > Door Editor. The current
doors appear in the Door Editor window.
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Figure 11-64 .. > DC Setup > Door Editor > Door Editor window

© PY-Door Editar
O mEEE &VX (2
Create Record DOOR DESCRIPTION STATLIS LOCATION 1D RECY SHIP DOOR IMND
T — =001 AVAILABLE ROGORDT MULTI-DIRECTION
- RD0OZ RECENIMNG DOOR AVAILABLE ROOOZ RECENMMG
Service RDO3 RECENING DOOR AVAILABLE ROOO3 RECENMG
RD04 RECENIMNG DOOR AVAILABLE ROO0D4 RECENMG
ZAEE, RD0O& RECENMIMNG DOOR AVALABLE ROO0OS RECEIVIMG
L T RDOG RECEWING DOOR AVAILABLE ROO0B RECEMING
sD01 SHIFFIMNG DOOR AVAILABLE S0o0o01 SHIFPING
s0D02 SHIPPING DOOR AVAILABLE s0o0z SHIFPIMG
5003 SHIFFIMNG DOOR AVAILABLE S0o0o0z SHIFPING
.| |5Do4 SHIFFIMNG DOOR AVALABLE Soo04 SHIFPING
-2 |sDos SHIPPING DOOR AVAILABLE S0oos SHIPPIMG
SD06 SHIFFIMNG DOOR AVAILABLE SDO06 SHIFPING

HOD1 SHIPPIMNGIRECEIVIMNG  AVAILABLE KOO MULTI-DIRECTION

Edit a Door

1. On the Door Editor window, double-click the door that you want to edit. The
Modify window opens.

Figure 11-65 .. > Door Editor window > Modify window

DOOR RDO1
DESCRIPTION
LOCATION ID RDOORDT £
STATUS AvAILABLE
RECY BHIF MULTI-DIRECTION hd
DOOR IND

Save | ExitiCancel

2. Edit the enabled fields as necessary.

3. Click Save to save any changes and close the Modify window.

Change the Status of a Door
1. On the Door Editor window, select the door that you want to edit.

2. Click Service. If the status was Available, it becomes Out of Service. If it was Out
of Service, it becomes Available.
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Add a Door
1. On the Door Editor window, click Create Record. The Create Record window
opens.

Figure 11-66 .. > Door Editor window > Create Record window

O PY-Create Record

DOOR |

DESCRIFTION

LOCATION D £
STATUS AVAILABLE

RECY SHIF -

DOOR IND

Save | ExitiCancel |

2. In the Door field, enter the ID for the door.

3. Inthe Location ID field, enter the ID of the door's location, or click the LOV button
and select the location.

4. In the Recv Ship field, enter the code for the door's function. The function may be
R (Receiving), S (Shipping), or X (Both).

5. In the Door Ind field, enter the code for the type of merchandise handled at the
door. The type may be H (Hanging), F (Flat), S (Shoe), or A (All).

6. Click Save to save the changes and close the Create Record window.

Delete a Door
1. On the Door Editor window, select the door that you want to delete.

2. Click Delete Record.
3. When prompted to delete the record, click Yes.

Service a Door
1. On the Door Editor window, select the door that you want to service.

2. Click Service. The Status of the door changes.

Zone a Door
1. On the Door Editor window, select a door.

2. Click Zones. The Zone Door Editor window opens.
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Figure 11-67 .. > Door Editor window > Zone Door Editor window

O PY-Door Zone Editar

Sl BRI 5 (2

Create Record

DOOR [sDO01 | DESCRIPTION [SHIFFING DOOR
Delete Record
ZONE ZOME DESCRIPTION
= (g [Zone 1
[0z |Zone 2
|03 |Unit PTS Zone
D1 |ShippingiReceiving

Set Load Types for a Door
1. On the Door Editor window, select a door.

2. Click Load Types. The Door Load Type Editor window opens.

Figure 11-68 .. > Door Editor window > Door Load Type Editor window

O PY-Doar Load Type Editar

am ®EEE &V 2

Create Record

DOOR [sDoT  DESCRIFTION  [SHIFFING DOOR
Delete Record
LOAD TYPE LOAD TYPE DESCRIPTION
[AlT
[AMBIENT [Ambient
[FROZEN |Frozen
|HEAWY |Caonveyer

= I
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Exit the Door Editor Window
Click the exit button to close the window.

Maintain Door Load Type Editor Window
The Door Load Type Editor window allows the user to set load types per door.

From the main menu, select Support Functions > DC Setup > Door Editor. The current
doors appear in the Door Editor window. Select a door, click Load Types. The Door
Load Type Editor window opens.

Figure 11-69 .. > Door Editor window > Door Load Type Editor window

O PY-Door Load Type Editar
Sl (1) 9)z)E) & X (2]

Create Recaord

DOOR =0 DESCRIFTION SHIFPINGIRE CEMIMG
Delete Record
LOAD TYPE LOAD TYPE DESCRIFTION
. All
AMBIEMT Ambient

-

Create Record
1. On the Door Load Type Editor window, double-click the door that you want to
create. The Create Record window opens.

Figure 11-70 .. > Door Load Type Editor window > Create Record window

O PY - Create Record

DESCRIPTION RECENMNG DOOR

LOAD TYFE =

LOAD TYPE DESCRIPTION

Save ExitfCancel

2. Click the LOV button and select the load type.
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3. (Click Save to save any changes and close the Create Record window.

Delete a Record
1. On the Door Load Type Editor window, select the door that you want to delete.

2. Click Delete Record.
3. When prompted to delete the record, click Yes.

Exit the Door Load Type Editor Window
Click the exit button to close the window.

Maintain Door Zone Editor

Each receiving door may be associated with one or more "zones". When
recommending/prioritizing doors for receiving appointments, the system will
consider item put-away zones for items on the appointment and select doors based on
the number of items with matching zones.

The Door Zone Editor screen allows the user to create or delete a door zone record.

From the main menu, select Support Functions > DC Setup > Door Editor. The current
doors appear in the Door Editor window. Select a door, click Zones. The Door Zone
Editor window opens.

Figure 11-71 .. > Door Editor window > Door Zone Editor window

O PY-Door Zone Editor
Wl BRzE &V (2

Create Record

DOOR 5001 DESCRIPTION SHIFFPIMNG DOOR
Delete Record
ZOME ZOME DESCRIPTION
a0 1] Zone 1
02 Zone 2
03 Unit PTS Zone
1 Shippina/Receiving

Create Record

1. On the Door Zone Editor window, click Create Record. The Create Record window
opens.
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Figure 11-72 .. > Door Zone Editor window > Create Record window

DOCR RDOZ
DESCRIPTION RECEMING DOOR
ZONE | £

ZOME DESCRIPTION

Save ExitiCancel

2. Click the LOV button and select the zone.

3. Click Save to save any changes and close the Create Record window.

Delete a Record
1. On the Door Zone Editor window, select the door that you want to delete.

2. Click Delete Record.
3. When prompted to delete the record, click Yes.

Exit the Door Zone Editor Window
Click the exit button to close the window.
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Apply Location Classes

From the main menu, select Support Functions > DC Setup > Location Setup > Apply
Location Class. The Apply Location Class window opens.

Figure 11-73 .. > DC Setup > Location Setup > Apply Location Class window

o b

m [w])2)E) [&Vix (2

Apply Class LOC CLASS DEFALLT LOCATION

LOC TYPE LOGC CLASS DESCRIPTION EXCEPTIONS
- 50001 PTS DEFALLLT Default Location Class
1C101PTS0002 FTS DEFALLT Default Location Class
1C101PTS0003 FTS DEFALLT Default Location Class
1C101PTE0004 FTS DEFALLT Default Location Class
1C101PTS0005 FTS DEFALULT Default Location Class
1C10MPTE0006 PTS DEFALLT Default Location Class
1C101PTS000T FTS DEFALLT Default Location Class
1C101PTS0003 FTS DEFALLT Default Location Class
1C101PTS0009 FT= DEFALILT Default Location Class
1C101PTS0010 FTS DEFALULT Default Location Class
110 PTE0011 PTS DEFALLT Default Location Class
1C101PTS0012 FTS DEFALULT Default Location Class
1C101PTS0013 FTS DEFALLT Default Location Class
1C101PTE0014 FTS DEFALLT Default Location Class
1C101PTS0014 FTS DEFALLT Default Location Class
TG PTE0016 PTS DEFALLT Default Location Class
1C101PTS001T FTS DEFALLT Default Location Class
1CA0MPTE0018 PTS DEFALLT Default Location Class
1C101PTEN01S FTS DEFALLT Default Location Class
~ |[1C1MPTS00320 FTS DEFALULT Default Location Class
TOTAL ELIGIBLE 262 TOTAL ASSIGMED 237

Note: You can also access this window from the Location Class
Editor and Location Editor windows.

Display Locations by Location Class
1. If any locations or location classes are currently displayed, click the clear button.

2. Click the enter query button.

3. In the Loc Class query field, enter the name of the location class, or click the LOV
button and select the location class.

4. Click the execute query button. The locations that match the build rules of or are
assigned to the location class appear.

Assign Locations to a Location Class

1. On the Apply Location Class window, click Apply Class. The Apply Class
window opens.
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Figure 11-74 .. > Apply Location Class window > Apply Class window

LOC CLASS DEFAULT DESCRIPTION Default Location Class
LOC CLASS MNER OF LOCATIONS N GLASS
AVAILABLE LOCATIONS ABSIGNED LOGATIONS
LOGATION LOG TVPE LaG CLASS EXCEPTIONS LOCATION EXCEPTIONS |
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CONVETOR STAGE ~ [ [CI0IPTS000Z
EXCEPTIONS STAGE GEAE=> 1C101PTE0003
F_RAND_GTAGE STAGE ] 1101 PS04
=
HOLD STAGE [ Cesml=s | 1CT01PTE0004
IN-TRAMSIT STAGE < Unassign 101 01PTS000R
LTCETAGING STAGE [ tns=sian | TG101PTE0007
ORDEETPRGHN WISC < Unassign All 1¢101PTE0008
PACKSTAGE BTAGE 161 01PTE0004
PPS-DROP-OFF STAGE - 1C101PTE00T0
Save f Apply ExitCancel

Note: The locations that are currently assigned to the location class
appear in the Assigned Locations table. The remaining locations that
match the build rules appear in the Available Locations table.

2. To assign locations:

1.

Select the check box next to the desired locations on the Available Locations
table.

Click Assign. The selected locations are moved to the Assigned Locations
table.

3. Toremove assigned locations:

1.

Select the check box next to the desired locations on the Assigned Locations
table.

Click Unassign. The selected locations are moved to the Available Locations
table.

4. Click Save/Apply to save the changes and close the Apply Location Class (Assign
Locations) window.

Note: Inthe Apply Location Class (Assign Locations) window, you
can 1) click Assign All to move all locations to the Assigned Locations
table or 2) click Unassign All to move all locations to the Available
Locations table. All locations are moved whether or not the check
boxes are selected.

Display Location Classes by Location
1. If any locations or location classes are currently displayed, click the clear button.

2. Click the enter query button.
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3. In the Location query field, enter the ID of the location, or click the LOV button
and select the location.

4. Click the execute query button. The location classes that match the selected
location appear. The Current check box is selected next to the location class, if any,
that is currently assigned to the location.

Assign a Location Class to a Location

1. On the Apply Location Class window, click Apply Class. The Apply Location
Class (Assign Location Class) window opens.

Figure 11-75 .. > Apply Location Class window > Apply Class window

LOC CLASE PREPLAN_1 DESCRIFTION LOCATION CLASS BFOR PREFLAN REFLERMI
LOC CLASS NBR OF LOCATIONS IN CLASS

o DEFALLT 237
PREPLAN_1

AVAILABLE LOCATIONS ASSIGNED LOCATIONS
LOGATION LOG TYPE LOC CLASS EXCEPTIONS LOCATION EXCEPTIONS |
o [ = TF101FCPOD0T
: | 1F101FCPO002
| feEEn=> | 1F101FCPO003
TR TF10TFCPOD04
[ ASSEOA=> | 1F101FCPO00S
== 1F101FCPO00R
ST TF101FCPO007
= Unassign Al 1F101FCPO00E
1F101FCPO00G
S - TF101FCPO0TD
Save [ Apply | ExitiCancel |

2. In the Loc Class field, enter the name of the location class, or click the LOV button
and select the location class.

3. Click Save/Apply to save the changes and close the Apply Location Class (Assign
Location Class) window.

Exit the Apply Location Class Window
Click the exit button to close the window.
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Maintain Forward Pick Locations

From the main menu, select Support Functions > DC Setup > Location Setup >
Forward Picking Location Editor. The Forward Pick Location Editor window opens.

Figure 11-76 .. > DC Setup > Location Setup > Forward Picking Location Editor window

© PY-Forward Picking Location Editor

4

S [tz ®vx (2]
Create Record Yipr GhEs
Delete Recard LOCATION 1D L1 01LTC0001 ZOME L1 LTC
Mark LOC TYPE LT CYCLE COUNT MO
Uam IMMER PACK @TY  CAPACITY UMIT GTY DIST QT
= EACH 1.0 1.0 1.0

Note: You can also access this window from the Location Editor
window and the Task Maintenance window. On the Location Editor
window, the Location Type must pertain to unit picks or forward case
picks. On the Task Maintenance window, the Activity must pertain to
creating forward pick locations.

Display a Forward Pick Location

1.

If the details of a forward pick location are currently displayed, click the clear
button.

Select either the Unit or the Case option depending on whether you are searching
for a forward unit pick or forward case pick location.

Click the enter query button.

In the Location ID query field, enter the ID of the forward pick location, or click
the LOV button and select the location.

Click the execute query button. The items associated with the selected location
appear.

Edit an Item in a Forward Pick Location

1.

On the Forward Pick Location Editor window, double-click the item that you want
to edit. The Modify window opens.
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Figure 11-77 .. > Forward Pick Location Editor window > Modify window

O PY-MODIFY

ITEM 1D

DESC
CAPACITY
REFLEM QTY
DIST QTY
LIMIT QT
RELEASE QY

100110004
np3

Save

] uom EACH

ExitiCancel

2. Edit the enabled fields.

3. Click Save to save any changes and close the Modify window.

Mark a Forward Pick Location for Cycle Count

Note: The option to mark a location for cycle count is not available to
all users. If the privilege level of the user is less than the value of the
system control parameter "mm_sec_level_gu", the following error
message is displayed: "Insufficient privileges to perform the
operation”.

1.  On the Forward Pick Location Editor window, click Mark.

2. When prompted to confirm the operation, click Yes. The status of the Cycle Count
changes to MM. This indicates that the location was manually marked for cycle

counts.

Add an Item to a Forward Pick Location
1. Display the location you want to add the item to.

2. On the Forward Pick Location Editor window, click Create Record. The Create

Record window opens.

Figure 11-78 .. > Forward Pick Location Editor window > Create Record window

‘f-Create Record

ITEM ID

DESC
CAPACITY
REFLEM QT
DIST QTY
LIMIT QT
RELEASE Qv

Save

ExitiCancel |

3. Inthe Item ID field, enter the ID of the item, or click the LOV button and select the

item.

4. In the Capacity field:
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10.
11.

= [Unit option] Enter the capacity of the location measured in max units.

= [Case option] Enter the capacity of the location measured in max number of
cases.

In the Replen Qty field,
s [Unit option] Enter the max units at which replenishment is triggered.

= [Case option] Enter the max cases at which replenishment is triggered.

Note: Reorder point replenishment must be enabled.

In the Qty field:

= [Unit option] Enter the number of standard units currently stocked at the
location.

= [Case option] In the Case Qty field, enter the number of cases currently
stocked at the location.

[Case option] In the Casepack field, enter the number of standard units packed in
a case.

In the Release Qty field, enter the quantity at which replenishment tasks begin.

Note: This field is used for Time Release replenishment methods.

If the location can be filled beyond capacity:
s In the Overflow Pct field, enter the percentage over capacity allowed.

s In the Overflow Amt field, enter the quantity over capacity allowed.

Note: You can assign either percentage or quantity. The Overflow
fields are available if the Overflow attribute has been assigned to the
location.

Click Save to save the changes and close the Create Record window.

Respond to any prompts that may appear.

Delete an Iltem from a Forward Pick Location

1.

On the Forward Pick Location Editor window, select the item that you want to
delete from the forward pick location.

Click Delete Record.
When prompted to delete the record, click Yes.

Exit the Forward Pick Location Editor Window
Click the exit button to close the window.
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Maintain Location Attributes

From the main menu, select Support Functions > DC Setup > Location Setup >
Location Attribute Editor. The Location Attribute Editor window opens.

Figure 11-79 .. > DC Setup > Location Setup > Location Attribute Editor window

O PY-Location Attribute Editor

Ol R EE =X (2
Create Record LOCATION 1D |
Delete Record LOC TYPE
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Aftribute Types

4

Note: You can also access this window from the Location Editor
window.

Display Location Attributes
1. If location attributes are currently displayed, click the clear button.

2. Click the enter query button.

3. To search for a specific location, enter the location ID in the Location ID query
field, or click the LOV button and select a location. To search for all locations of the
same type, enter the ID of the location type in the Loc Type query field, or click the
LOV button and select a location type.

4. Click the execute query button. The attributes associated with the selected location

or locations appear.

Edit a Location Attribute

1. On the Location Attribute Editor window, double-click the location attribute that
you want to edit. The Modify window opens.
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Figure 11-80 .. > Location Attribute Editor window > Modify window

O PY-MODIFY

LOCATION 1D 1C10MPTS0012

LOCATION TYPE

ATTRIBUTE

ATTRIBUTE WaLUE Requires the confirmation of each locati
ATTRIBUTE TYPE

ATTRIBUTE TYPE DESC Generic Aftribute

CAPTURE

WALIDATE

MATCH

ATTRIBUTE EMABLED 3

Save | ExitiCancel |

2. Select or clear the Attribute Enabled check box as necessary.

3. Click Save to save any changes and close the Modify window.

Assign an Attribute to a Location

1.  On the Location Attribute Editor window, click Create Record. The Create Record

window opens.

Figure 11-81 .. > Location Attribute Editor window > Create Record window

te Record

LOCATION 1D 1CI0MPTS0012
LOCATION TYPE

ATTRIBUTE E|
ATTRIBUTE YALUE

ATTRIBUTE TYPE

ATTRIBUTE TYPE DESC

CAPTURE

YALIDATE
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ATTRIBUTE EMABLED

Save | EdtiCancel |

2. In the Attribute field, enter the ID of the attribute that you want to associate with
the current location, or click the LOV button and select the attribute.

Note: If no location was identified on the Location Attribute Editor
window, enter the ID of the location in the Location ID field on the
Create Record window.

3. To make the location attribute available to users, select the Attribute Enabled
check box.
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4. Click Save to save the changes and close the Create Record window.
Assign an Attribute to Multiple Locations
1. On the Location Attribute Editor window, click Create Loc Type. The Create Loc

Type window opens.

Figure 11-82 .. > Location Attribute Editor window > Create Loc Type window

O PY-Create Loc Type

LOCATION 1D

LOCATION TYPE =l
ATTRIBUTE E|
ATTRIBUTE YALUE

ATTRIBUTE TYPE
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Save | EdtiCancel |

2. In the Attribute field, enter the ID of the attribute that you want to associate with
the current location type, or click the LOV button and select the attribute.

Note: If no location type was identified on the Location Attribute
Editor window, enter the ID of the location type in the Location Type
field on the Create Loc Type window.

3. To make the location attribute available to users, select the Attribute Enabled
check box.

4. Click Save to save the changes and close the Create Loc Type window.
Assign values to Attributes

1. On the Location Attribute Editor, click Attribute Types. The Attribute Type Editor
window opens.
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Figure 11-83 .. > Location Attribute Editor window > Attribute Type Editor window
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2. Click the list of values and select a value. Click Execute Query. The values of the
selected attribute are displayed.

Create Attribute and Attribute Type
1. On the Attribute Type Editor, click Create Record. The Create Record window
opens.

Delete an Attribute for a Location
1. On the Location Attribute Editor window, select the location attribute that you
want to delete.

2. Click Delete Record.

3. When prompted to delete the record, click Yes.

Delete an Attribute for Multiple Locations

1. On the Location Attribute Editor window, click Delete Loc Type. The Delete Loc

Type window opens.

Figure 11-84 .. > Location Attribute Editor window > Delete Loc Type window

O PY-Delete Lo Type
LOCATION TYPE E‘
ATTRIBUTE E
ATTRIBUTE TYPE
ATTRIBUTE TYPE DESC Generic Aftribute
Delete All Locations | ExitiCancel |

2. In the Location Type field, enter the ID of the location type, or click the LOV
button and select the location type.
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3. In the Attribute field, enter the code for an attribute, or click the LOV button and
select the attribute.

4. Click Delete All Locations. The attribute is deleted from all locations of the
selected type.

Exit the Location Attribute Editor Window
Click the exit button to close the window.

Maintain Location Classes

From the main menu, select Support Functions > DC Setup > Location Setup >
Location Class Editor. The Location Class Editor window opens.

Figure 11-85 ..> DC Setup > Location Setup > Location Class Editor window

O PY- Location Class Editar
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Delete Recard
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Assign Process
Assign Attributes
Enuipment Glass
Apply Lac Class

Class Profile

Display all Location Classes
Click the execute query button.

Display a Location Class
1. If any location classes are currently displayed, click the clear button.

2. Click the enter query button.

3. Inthe Loc Class query field, enter the name of the location class, or click the LOV
button and select the location class.

4, Click the execute query button. The location class that matches the search criterion
opens.

Edit a Location Class

1. On the Location Class Editor window, double-click the location class that you
want to edit. The Modify window opens.
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Figure 11-86 .. > Location Class Editor window > Modify window

O PY - MODIFY

LOC CLASS MEWY

DESCRIPTION

ACTIVE FLAG v

Save ExitiCancel

Note: You can not edit a location class if the system indicator is
selected.

2. Edit the description and active status of the location class as necessary.
3. Click Save to save any changes and close the Modify window.
4. Edit the following as necessary:

= Build rules

s Default characteristics

= Processes

»  Equipment classes
Add a Location Class

1. On the Location Class Editor window, click Create Record. The Create Record
window opens.

Figure 11-87 .. > Location Class Editor window > Create Record window

O PY-Create Record

LOC CLASS
DESCRIPTION

ACTIVE FLAG v

Save | ExitiCancel |

2. In the Loc Class and Description fields, enter the name and description for the
location class.

3. Toindicate whether the location class should be made available for use, select or
clear the Active Flag check box.

4, Click Save to save any changes and close the Create Record window.
5. Set up the following as necessary:
= Build rules

»  Default characteristics
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s Processes

s Equipment classes

Copy a Location Class

1. On the Location Class Editor window, select the location class that you want to
copy.

2. Click Copy. The Copy window opens.

Figure 11-88 .. > Location Class Editor window > Copy window

O FY-Copy
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3. Inthe New Loc Class and New Description fields, enter a name and description
for the location class that you want to create.

4. Click Save to copy the selected location class and close the Copy window.
5. Edit the following as necessary:

= Build rules

s Default characteristics

= Processes

= Equipment classes

Delete a Location Class

1. On the Location Class Editor window, select the location class that you want to
delete.

Note: You can not delete a location class if the system indicator is
selected or if any build rules, defaults, processes, or equipment classes
have been assigned to the location class.

2. Click Delete Record.
3. When prompted to delete the record, click Yes.

Exit the Location Class Editor Window
Click the exit button to close the window.
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Build Location Class Rules

From the main menu, select Support Functions > DC Setup > Location Setup >
Location Class Editor. The Location Class Editor window opens.

Figure 11-89 .. > DC Setup > Location Setup > Location Class Editor window

O PY - Location Class Editar
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Display All Location Classes
Click the execute query button.

Build the Rules for a Location Class

1. On the Location Class Editor window, select the location class that you want to
edit.

2. Click Build Rules. The Build Rules window opens.

Figure 11-90 .. > Location Class Editor window > Build Rules window

O PY-Build Rules
LOC CLASS OVERFLOW
DESCRIFTION LOCATION CLASS BFOR OVERFLOW LOCATIONS.
COLUMN OFERATOR VALUE DUP
2| TO LOCATION -|= -l
Save | Loard | Clear | ExitiCancel |
3. Define the rules for selecting the members of the location class:

1. In the Column fields, select the limiting factors.
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2. In the Operator fields, select the relational operators.
3. In the Value fields, enter the values of the limiting factors.

4. [Optional] To copy the rules from another location class:

[
1. On the Build Rules window, click Load. The Load Location Class Rules
window opens.

Figure 11-91 .. > Build Rules window > Load Location Class Rules window

O Py-Load Location Class Rules
| (] ¥)2]=]) %) V)] 2
Load/Append LOC CLASS ‘
Load/Overwrite
LOGC CLASS DESCRIPTION MER OF RULES

2. Select the location class whose rules you want to copy.

Note: To view the rules for a location class, double-click the desired
location class. The rules appear in the Location Class Rules View Only
window.

3. Click Load/Append to add the rules to any existing rules, or click
Load/Overwrite to replace any existing rules with the selected rules. You are
returned to the Build Rules window.

4. If by appending the rules any duplicates occur, the Dup check box is selected
next to the duplicate. Select the duplicate rule and click Clear to remove it.

5. 5.Click Save to save the rules and close the Build Rules window.

Exit the Location Class Editor Window
Click the exit button to close the window.
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Assign Location Class Equipment Classes

From the main menu, select Support Functions > DC Setup > Location Setup >
Location Class Editor. The Location Class Editor window opens.

Display All Location Classes
Click the execute query button.

Assign Equipment Classes

1.

2.

On the Location Class Editor window, select the location class that you want to
edit.

Click Equipment Class. The Equipment Class window opens.

Figure 11-92 .. > Location Class Editor window > Assign Equipment Class window
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To assign equipment classes:

1. Select the check box next to the desired equipment classes on the Unassigned
Equip Class table.

2. Click Assign. The selected equipment classes are moved to the Assigned
Equip Class table.

To remove assigned equipment classes:

1. Select the check box next to the desired equipment classes on the Assigned
Equip Class table.

2. Click Unassign. The selected equipment classes are moved to the Unassigned
Equip Class table.

To make the assigned equipment classes available to users, select the Active check
box next to the appropriate equipment classes.

[Optional] To apply the equipment classes to all locations that are currently
assigned to the location class, click Save/Apply.

Click Save to save any changes and close the Equipment Class window.
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Note: In the Assign Equipment Class window, you can 1) click
Assign All to move all equipment classes to the Assigned Equip Class
table or 2) click Unassign All to move all equipment classes to the
Unassigned Equip Class table. All equipment classes are moved
whether or not the check boxes are selected.

Exit the Location Class Editor Window
Click the exit button to close the window.

Assign Location Class Processes

From the main menu, select Support Functions > DC Setup > Location Setup >
Location Class Editor. The Location Class Editor window opens.

Display All Location Classes
Click the execute query button.

Assign Processes

1. On the Location Class Editor window, select the location class that you want to
edit.

2. Click Assign Process. The Assign Process window opens.

Figure 11-93 .. > Location Class Editor window > Assign Process window

O PY-Assign Process
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Save | Save f Apply | ExitiCancel ‘

3. [Optional] To filter the processes listed in the Available Processes table, enter the
name of a process type in the Process Type field, or click the LOV button and select
the process type.

4. To assign processes:

1. Select the check box next to the desired processes on the Available Processes
table.

2. Click Assign. The selected processes are moved to the Assigned Processes
table.

5. To remove assigned processes:
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1. Select the check box next to the desired processes on the Assigned Processes
table.

2. Click Unassign. The selected processes are moved to the Available Processes
table.

6. A location class may have multiple processes. Select the Primary check box next to
the assigned processes which are considered to be the primary processes.

7. [Optional] To apply the processes to the locations that are currently assigned to the
location class, click Save/Apply.

8. Click Save to save any changes and close the Assign Process window.

Note: In the Assign Process window, you can 1) click Assign All to
move all processes to the Assigned Processes table or 2) click
Unassign All to move all processes to the Available Processes table.
All processes are moved whether or not the check boxes are selected.

Exit the Location Class Editor Window
Click the exit button to close the window.

Maintain Location References

The Location Reference Editor allows you to maintain a list of location reference
points.

From the main menu, select Support Functions > DC Setup > Location Setup >
Location Reference Editor. The Location Reference Editor window opens.

Figure 11-94 .. > DC Setup > Location Setup > Location Reference Editor window
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Display all Location Reference Points
Click the execute query button.

Display a Location Reference Point
1. If any location references are currently displayed, click the clear button.

2. Click the enter query button.

3. In the Location ID query field, enter the ID of the location, or click the LOV button
and select the location ID.

4. Click the execute query button. The location references that match the search
criterion opens.

Edit a Location Reference

1. On the Location Reference Editor window, double-click the reference point that
you want to edit. The Modify window opens.

Figure 11-95 .. > Location Reference Editor window > Modify window
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2. Edit the fields as necessary.

3. Click Save to save any changes and close the Modify window.

Add a Location Reference Point

1.  On the Reference Editor window, click Create Record. The Create Record window

opens.

Figure 11-96 .. > Location Reference Editor window > Create Record window

LOCATION 1D E|
REFEREMCE POINT E|
TYFE -
AISLE

Save | ExitiCancel |

2. Enter a Location ID, or click the LOV button and select the location ID.
3. Enter a Reference Point, or click the LOV button and select the location ID.
4. Select a Type:

s Inbound or Outbound

11-74 Oracle Retail Warehouse Management System User Guide



DC Setup

s Outbound Only
= Inbound Only

5. Enter an aisle for the reference.

6. Click Save to save any changes and close the Create Record window.

Delete a Location Reference
1. On the Location Reference Editor window;, select the reference that you want to

delete.

2. Click Delete Record.

3. When prompted to delete the record, click Yes.

Exit the Location Reference Editor Window
Click the exit button to close the window.

Maintain Locations

From the main menu, select Support Functions > DC Setup > Location Setup >
Location Table Editor. The Location Table Editor window opens.

Figure 11-97 .. > DC Setup > Location Setup > Location Table Editor window
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Note:

Editor window.

You can also access this window from the Location Type

Display All Locations

To display all locations, click the execute query button.
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Display a Subset of Locations

1.
2.
3.
4.

If any locations are currently displayed, click the clear button.
Click the enter query button.
Enter criteria in the Location, Loc Type, or Zone query fields.

Click the execute query button. The locations that match the criteria appear.

Edit one or Multiple Locations

1.

On the Location Table Editor window, double-click the location that you want to
edit. The Modify window opens.

Figure 11-98 .. > Location Table Editor window > Modify window

o

PY-MODIFY
LOCATION 1D oo4o01012 FLUTAYAY SEQ 49999999
LOC CLASS . E‘ EMD PLUTAYYAY SEG
TYPE E‘ PICK SEQ 49495999
ZOME E‘ EMD PICK SEQ
EMD LOCATION W COORDIMATE
STATUS oK - Y COORDIMATE
CYZLE COUNT s} - Z COORDIMATE
LOGICAL DEST
Save | ExitiCancel |

To apply the edits to multiple locations, enter the last location ID in a series in the
End Location field.

Edit the enabled fields as necessary.

Click Save to save any changes and close the Modify window.
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Assign Items to Locations

1. On the Location Table Editor window, click Details. The window corresponding to
that Location Type opens.

Figure 11-99 .. > Location Table Editor window > Forward Pick Location Editor window

O PY-Forward Picking Location Editor
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2. C(lick Create Record to add items and Delete Record to delete the items.
3. Click Mark to mark the location for cycle count.

4. Select an item and double-click. The Modify window opens.

Figure 11-100 .. > Modify window

O FY-MODIFY
ITEM ID 100110004
DESC np3
CAPACITY 10] UOM EACH
REFLEM QT 9 CASEPACK 1.0
DIST QTY 0
CASE QTY 2.0
RELEASE QTY a.0
Save ExitiCancel

5. Edit the enabled fields as necessary.

6. Click Save to save the changes and close the Modify window.

Change the Status of Locations in a Zone

Locations are put on hold to temporarily divert the flow of putaway merchandise to
other zones.

1. On the Location Table Editor window, click Hold. The Hold window opens.

Support Functions 11-77



DC Setup

Figure 11-101

.. > Location Table Editor window > Hold window

O Hold ¢

ZOME

TOGGELE

E

ExitiCancel

2. In the Zone field, enter the ID of the affected zone, or click the LOV button and
select the zone.

3. Click Toggle. If the status of the locations was OK, it becomes Hold. If the status

was Hold, it becomes OK.

Add one or Multiple Locations

1. On the Location Table Editor window, click Create Record. The Create Record
window opens.

Figure 11-102

f-Create Record
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LOC CLASS
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Save
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ExitiCancel |

.. > Location Table Editor window > Create Record window

2. In the Location ID field, enter the ID of the location. (For multiple locations, enter
the first ID in a series.)

3. Inthe Loc Class, Type, and Zone fields, enter the names of the location class,
location type, and pick/distribution zone that you want to associate the location

with.

4. To add multiple locations, enter the last location ID in a series in the End Location

field.

5. In the Status field, edit the status of the location if other than OK.

6. In the Cycle Count field, enter No.

7. In the Putaway Seq and Pick Seq fields, enter the sequence number for putaway
and pick purposes. (For multiple locations, enter the first sequence number in a

series.)

Note:

sequence number and location ID.

If the sequence number is not unique, then the priority is by
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10.

11.

When adding multiple locations, enter the last sequence number in a series in the
End Putaway Seq and End Pick Seq fields.

In the X, Y, and Z Coordinate fields, enter the coordinates of the location.

In the Reference Point field, enter the reference point ID, or click the LOV button
and select a reference point.

Click Save to save the changes and close the Create Record window.

Assign Processes

1.
2

On the Location Table Editor window, select the location that you want to edit.

Click Assign Processes. The Assign Processes to Location window opens.

Figure 11-103 .. > Location Editor window > Assign Processes to Location window

s to Location
LOCATION 00401012
PROCESS TYPE El
AVALABLE FROCESSES ASSIGMED FROCESSES IN CLASS
- CATCH WEIGHT ASN RECEMING - - BD_PICK
Assign --=
CATCH WEIGHT BLIND RECEMMG BF_FICK
CATCHWEIGHT NSC RECEIVING Assign All —= BR_PICK
CATCHWEIGHT RECEIMING BT_PICK
CM_OUT Feyre— B_FICK
ClU_3RD C3_PICK
- FCP_GEMN_START =-- Unassign All - CB_PICK
Save ExitiCancel
3. [Optional] To filter the processes listed in the Available Processes table, enter the

name of a process type in the Process Type field, or click the LOV button and select
the process type.

To assign processes:

1. Select the check box next to the desired processes on the Available Processes
table.

2. Click Assign. The selected equipment classes are moved to the Assigned
Processes table.

To remove assigned processes:

1. Select the check box next to the desired processes on the Assigned Processes
table.

2. Click Unassign. The selected processes are moved to the Available Processes
table.

To make the assigned processes available to users, select the Active check box next
the appropriate processes.
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7. Click Save to save any changes and close the Assign Processes to Location
window.

Note: In the Assign Processes to Location window, you can 1) click
Assign All to move all processes to the Assigned Processes table or 2)
click Unassign All to move all processes to the Available Processes
table. All processes are moved whether or not the check boxes are
selected.

Assign Equipment Classes
1. On the Location Table Editor window, select the location that you want to edit.

2. Click Equipment Class. The Assign Equipment Classes to Location window
opens.

Figure 11-104 .. > Assign Equipment Classes to Location window

O Assign Equipment Cl: to Location

LOCATION oo401012

EQUIFMENT_CLASS E‘

AVAILABLE EQUIP CLASS ASSIGNED EQUIP CLASS IM CLASS

ASsign -—-= =
Assign All --=
=-- Unassign

- =-- Unassign All -

Save | ExitiCancel |

3. [Optional] To filter the equipment classes listed in the Available Equip Class table,
enter the name of a equipment class in the Equipment Class field, or click the LOV

button and select the equipment class.
4. To assign equipment classes:

1. Select the check box next to the desired equipment classes on the Available
Equip Class table.

2. Click Assign. The selected processes are moved to the Assigned Equip Class
table.

5. To remove assigned equipment classes:

1. Select the check box next to the desired equipment classes on the Assigned
Equip Class table.

2. Click Unassign. The selected equipment classes are moved to the Available
Equip Class table.
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6. Click Save to save any changes and close the Assign Equipment Classes to
Location window.

Note: In the Assign Equipment Classes to Location window, you can
1) click Assign All to move all equipment classes to the Assigned
Equip Class table or 2) click Unassign All to move all equipment
classes to the Available Equip Class table. All equipment classes are
moved whether or not the check boxes are selected.

Delete a Location
1. On the Location Table Editor window, select the location that you want to delete.

Note: You can not delete a location if any processes or equipment
classes have been assigned to the location class.

2. Click Delete Record.
3. When prompted to delete the record, click Yes.

Exit the Location Table Editor Window
Click the exit button to close the window.
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Maintain Location Types

From the main menu, select Support Functions > DC Setup > Location Setup >
Location Type Editor. The Location Type Editor window opens.

Figure 11-105 .. > DC Setup > Location Setup > Location Type Editor window
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Create Record LOC TYPE |

Delete Record

Location LOCTYPE STORAGE  DOOR  UNIT OVERFLOW RACK PACK BUFFER
DESCRIFTION STAGING  YARD CASE RANDOM  FLOOR  CONVEYOR EXCEPTIONS

Note: You can also access this window from the Location Editor
window.

Display all Location Types
Click the execute query button.

Display a Location Type
1. If any location types are currently displayed, click the clear button.

2. Click the enter query button.

3. Inthe Loc Type query field, enter the name of the location type, or click the LOV
button and select the location type.

4. Click the execute query button. The location type that matches the search criterion
opens.

Edit a Location Type

1. On the Location Type Editor window, double-click the location type that you want
to edit. The Modify window opens.
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Figure 11-106
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2. Edit the physical characteristics as necessary.

3. Click Save to save any changes and close the Modify window.

Add a Location Type

1. On the Location Type Editor window, click Create Record. The Create Record

window opens.

Figure 11-107
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2. Inthe Loc Type and Description fields, enter a name and description for the

location type.

3. Select the check box next to each physical characteristic that applies to the location

type.
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4. In the Volume Type field, enter either Cube or Unit as the determining factor for
space availability.

s If Unit, enter the maximum number of standard units in the Max Std Units
field.

»  If Cube, enter the length, width, and height in the appropriate fields.

5. Inthe Cntr Capacity field, enter the number of containers that fit at the location
type.

6. In the Threshold % field, enter the maximum utilization percentage. When
utilization falls below the threshold, the location will appear on the Space
Utilization report.

7. In the Unit Cost field, enter the cost of storage per unit.

8. In the % Max Fill and % ROP fields, enter the percentages for 1) filling locations
beyond the baseline capacity and 2) triggering reorders. These pertain to unit pick
locations that are set up as auto-slottable.

9. In the Priority (% Priority ROP Task) field, enter the percentage of capacity at
which replenishment tasks become a higher priority. This pertains to unit pick
locations.

10. In the Hot Rep (% Hot Replenishment) field, enter the percentage of capacity at
which to trigger hot replenishment requests. This pertains to unit pick locations
that are set up as auto-slottable.

11. Click Save to save the changes and close the Create Record window.

Delete a Location Type

1. On the Location Type Editor window, select the location type that you want to
delete.

2. Click Delete Record.
3. When prompted to delete the record, click Yes.

Exit the Location Type Editor Window
Click the exit button to close the window.
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Maintain Outbound Containers

From the main menu, select Support Functions > DC Setup > Outbound Container
Editor. The current outbound container types appear in the Outbound Container
Editor window.

Figure 11-108 .. > DC Setup > Outbound Container Editor window
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Edit an Outbound Container Type

1. On the Outbound Container Editor window, double-click the container type that
you want to edit. The Modify window opens.

Figure 11-109 .. > Outbound Container Editor window > Modify window
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2. Edit the enabled fields as necessary.

3. Click Save to save any changes and close the Modify window.
Add an Outbound Container Type

1.  On the Outbound Container Editor window, click Create Record. The Create
Record window opens.
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Figure 11-110 .. > Outbound Container Editor window > Create Record window
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2. In the Container Type field, enter the ID of a container type, or click the LOV
button and select the container type.

3. Inthe Owner field, enter the name of an owner if applicable. Otherwise, enter
ALL.

4. In the Collateral Wgt field, enter the weight of advertisements, flyers, or other
such materials that are expected to be included in the container.

5. Inthe Dunnage Wgt field, enter the weight of the packing materials.
6. In the Min Dunnage Wgt field, enter the least amount of dunnage expected.

7. In the In Service field, enter Y (Yes) to place the outbound container type in
service. Otherwise, enter N (No).

8. Click Save to save the changes and close the Create Record window.

Delete a Container Type

1. On the Outbound Container Editor window, select the outbound container type
that you want to delete.

2. Click Delete Record.
3. When prompted to delete the record, click Yes.

Exit the Outbound Container Editor Window
Click the exit button to close the window.
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Maintain Putaway Plans

This screen allows the user to view the putaway appointment information. Click
Refresh to update the fields to their current status.

From the main menu, select Support Functions > DC Setup > Putaway Plan Editor.
The current putaway plans appear in the Putaway Plan Editor window.

Figure 11-111 .. > DC Setup > Putaway Plan Editor window
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Edit a Plan or Plan Details

1. On the Putaway Plan Editor window, double-click the plan that you want to edit.
The Modify window opens.

DESCRIPTION

PLTAWAY PLAN SAMEEMP
RAMNDOM PUTAWAYPLAN
FAMDOM PUTAWAYPLAN

Figure 11-112 .. > Putaway Plan Editor window > Modify window
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2. Edit the description as necessary.

3. Click Save to save any changes and close the Modify window.

4. To edit details of the plan:
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1. Select a plan and click Plan Detail. The details appear on the detail window.

Figure 11-113 .. > Putaway Plan Editor window > Detail Putaway Plan Editor window
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2. Double-click the detail line that you want to edit. The Modify window opens.

Figure 11-114 .. > Detail Putaway Plan Editor window > Modify window
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3. Edit the enabled fields as necessary.
4. Click Save to save any changes and close the Modify window.

5. Click the exit button to close the detail window.
Add a Plan or Plan Details

1. On the Putaway Plan Editor window, click Create Record. The Create Record
window opens.
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Figure 11-115 .. > Putaway Plan Editor window > Create Record window
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In the Plan Name field, enter the name of the plan.
In the Description field, enter the description of the plan.

Click Save to save the changes and close the Create Record window.

a & 0N

To add details to the plan:
1. Select a plan and click Plan Detail. The detail window opens.

2. Click Create Record. The Create Record window opens.

Figure 11-116 .. > Plan Detail > Create Record window
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3. In the Sequence field, enter the number of the step.
4. If the plan step uses concentric logic, enter Y in the Concentric field.

5. In the Zone field, enter the ID of the zone, or click the LOV button and select
the zone.

6. In the Location Type field, enter the code for the location type, or click the
LOV button and select the location type.

7. In the Putaway Method field, enter the name of the appropriate method. The
method may be: Putaway to empty location (EMP), Putaway to location with
same item/case pack/lot (SAM), or Putaway to location with different
item/case pack/lot (DIF).

8. Inthe Max X Change field, enter the maximum amount that the X coordinate
can vary by.

9. Inthe Max Y Change field, enter the maximum amount that the Y coordinate
can vary by.
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Note: The Max X Change and the Max Y Change fields are available
only when you are using concentric logic.

10. In the Max Locations field, enter the maximum number of locations that will
be filled using the detail step.

11. In the Active/Reserve field, indicate whether the plan is for reserve locations
(R) or active picking locations (A). Enter A or R as necessary.

12. Click Save to save the changes and close the Create Record window.

6. Click the exit button to close the detail window.

Delete a Plan Detail
1. On the Putaway Plan Editor window;, select the plan that you want to edit.

2. Click Plan Detail. The details appear in the detail window.
3. Select the detail line that you want to delete.

4. Click Delete Record.

5. When prompted to delete the record, click Yes.

6

Click the exit button to close the detail window.

Delete a Plan
1. On the Putaway Plan Editor window;, select the plan that you want to delete.

2. Click Delete Record.
3. When prompted to delete the record, click Yes.

Exit the Putaway Plan Editor Window
Click the exit button to close the window.

Random Active Locations

RWMS can use random active locations to store units for less than case distribution.
This is useful if a broken case quantity is ordered for an item which is not assigned to a
unit pick location. In this case, the system distributes items from a random location.
Depending on how system parameters are set up, locations may be automatically
assigned or the user may assign locations during the replenishment process.

The following issues must be considered when using random active locations:
1. Anactive (type A) putaway plan must be assigned to the item.

2. A region must be set up for random active locations. The entry location for the
region serves as the drop-off location for replenishment.

3. The location must be associated with a location type that allows random active
locations.

4. The random active locations must be in zones that are included in the putaway
plan. The zones must be in regions set up for random active locations.

5. The following system parameters must be set:

» def_random_putaway: Identifies the default putaway plan assigned to an item
for which a putaway plan has not been selected. The plan must be type A.
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s dynamic_random_slot: Enter N (No) to allow the user to select random
locations during the replenishment process. Enter Y (Yes) to prevent the user
from overriding the putaway location.

s random_replen_dest_id: Identify an internal destination ID for random active
location functionality.

= random_active_stage: If a staging location is used as a drop-off point for
replenishment containers destined for random active locations, identify the
staging location.

Unit Sorter Setup

When processing waves, RWMS 1) determines the quantity of merchandise that fits
into each chute of a unit sorter, 2) assigns units to the appropriate chute, and 3)
properly distributes merchandise from a pick wave into multiple pack waves across
multiple sorters in a sorter group.

The process for setting up unit sorters is as follows:
1. Identify the sorter groups.
= Set the maximum number of pack waves allowed for each pick wave.

= Indicate where merchandise should be dropped-off for both conveyable and
non-conveyable merchandise.

2. Assign sorter groups to unit pick systems.

s Indicate the number of chutes to be used for each pack wave (referred to as
pack wave size).

3. Set up the induct zones, the pick-up and drop-off locations, and the internal
destinations for unit pick systems.

4. Identify the chute types. Chute types are identified on downloaded or manually
created stock orders.

= Normal orders are routed to a system-defined, regular chute type. Identify the
regular chute type for the system parameter reg_pack_chute.

5. Set up the chutes. Associate each chute with a chute type. Limit the chute to
particular brand if necessary. Enter the maximum capacity by cube, units, and
number of orders. State the fill and regular fill percentages.

6. For each item in the system, indicate whether it is a sortable item.
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Maintain PTS Locations

From the main menu, select Support Functions > DC Setup > Put to Store Setup. The
Put to Store Setup window opens.

Figure 11-117 .. > DC Setup > Put to Store Setup > Put to Store Setup window
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Display all PTS Locations
Click the execute query button.

Display PTS Locations for a Destination

1.
2.
3.
4.

If any destinations are currently displayed, click the clear button.
Click the enter query button.
In the Dest ID query field, enter the destination ID.

Click the execute query button. The locations associated with the destination
appear.

Edit a PTS Location

1.

On the Put to Store Location Setup window, double-click the location that you
want to edit. The Modify window opens.

11-92 Oracle Retail Warehouse Management System User Guide



DC Setup

Figure 11-118 .. > Put to Store Location Setup window > Modify window
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2. Edit the location ID as necessary.

3. Click Save to save any changes and close the Modify window.

Add a PTS Location

1. On the Put to Store Location Setup window, click Create Record. The Create
Record window opens.

Figure 11-119 .. > Put to Store Location Setup window > Create Record window
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2. Inthe Dest ID field, enter the ID of the destination (store).
3. In the Location field, enter the ID of the location.

4. Click Save to save the changes and close the Create Record window.

Delete a PTS Location

1. On the Put to Store Location Setup window;, select the location that you want to
delete.

2. Click Delete Record.
3. When prompted to delete the record, click Yes.

Exit the Put to Store Location Setup Window
Click the exit button to close the window.
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Maintain Reference Points

From the main menu, select Support Functions > DC Setup > Reference Point Editor.
The Reference Point Editor window opens.

Figure 11-120 .. > Support Functions > DC Setup > Reference Point Editor window

O PY-Reference Paint Editor

ol tEEE Rl (2]

Create Record

Delete Record REFEREMCE POINT
REFEREMCE FOINT DESCRIFTION RCOORDINATE YCOORDIMNATE ZCOORDINATE
= |[TEST1 test 3 4 ]
TEETZ testing 2 & 2
TEST3 testing ] B ]
TEST4 testing & 2 1
TESTS e sting ] 2 1

Display All Reference Points
Click the execute query button.

Display a Reference Point
1. If any reference points are currently displayed, click the clear button.

2. Click the enter query button.

3. In the Reference Point query field, enter the ID of the reference point, or click the
LOV button and select the reference point.

4. Click the execute query button. The reference point that matches the search
criterion opens.

Edit a Reference Point

1. On the Reference Point Editor window, double-click the reference point that you
want to edit. The Modify window opens.
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Figure 11-121 .. > Reference Point Editor window > Modify window
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2. Edit the description and XY coordinates as necessary.

3. Click Save to save any changes and close the Modify window.

Add a Reference Point

1. On the Reference Point Editor window, click Create Record. The Create Record

window opens.

Figure 11-122 .. > Reference Point Editor window > Create Record window

O PY-Create Record
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Save | EstiCancel |

2. In the Reference Point and Description fields, enter the ID and description for the
reference point.

3. In the X Coordinate and Y Coordinate fields, enter the position of the reference
point in relation to an anchor point in the building.

4. Click Save to save the changes and close the Create Record window.

Delete a Reference Point

1. On the Reference Point Editor window;, select the reference point that you want to
delete.

2. Click Delete Record.
3. When prompted to delete the record, click Yes.

Exit the Reference Point Editor Window
Click the exit button to close the window.
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Map Reference Points

From the main menu, select Support Functions > DC Setup > Reference Point Map
Editor. The Reference Point Map Editor window opens.

Figure 11-123 .. > DC Setup > Reference Point Map Editor window

O PY-Reference Point Map Editor
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Display All Mapped Reference Points
Click the execute query button.

Display a Subset of Mapped Reference Points
1. If any mapped reference points are currently displayed, click the clear button.

2. Click the enter query button.

3. In the From Point query field, enter the ID of the reference point from which the
distance is mapped, or click the LOV button and select the reference point.

4. In the To Point query field, enter the ID of the reference point to which the distance
is mapped, or click the LOV button and select the reference point.

Note: You can query by From Point, To Point, or both.

5. Click the execute query button. The mapped reference points that match the search
criteria appear.

Edit Mapped Reference Points

1. On the Reference Point Map Editor window, double-click the mapped reference
points that you want to edit. The Modify window opens.
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Figure 11-124 .. > Reference Point Map Editor window > Modify window

© FY-MODIFY
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Save | EdtiCancel |

2. Edit the distance between the two reference points as necessary.

3. Click Save to save any changes and close the Modify window.
Map the Distance Between Two Reference Points

1. On the Reference Point Mapping Editor window, click Create Record. The Create
Record window opens.

Figure 11-125 .. > Reference Point Mapping Editor window > Create Record window

O PY-Create Record
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2. In the From Point and To Point fields, enter the IDs of the reference points to be
mapped.

3. In the Distance field, enter the distance between the two points.

4. Click Save to save the changes and close the Create Record window.

Delete Mapped Reference Points

1. On the Reference Point Mapping Editor window, select the mapped reference
points that you want to delete.

2. C(Click Delete Record.
3. When prompted to delete the record, click Yes.

Exit the Reference Point Mapping Editor Window
Click the exit button to close the window.
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Maintain Regions

11-98

From the main menu, select Support Functions > DC Setup > Region Editor. The
current regions appear in the Region Editor window.

Figure 11-126 .. > DC Setup > Region Editor > Region Editor window

© PY-Region Editor
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Create Record
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TEST test 1C101PTS0002
Edit a Region

1. On the Region Editor window, double-click the region that you want to edit. The
Modify window opens.

Figure 11-127 .. > Region Editor window > Modify window

O FY-MODIFY
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2. Edit the description and entry location as necessary.

3. Click Save to save any changes and close the Modify window.

Add a Region
1. On the Region Editor window, click Create Record. The Create Record window
opens.
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Figure 11-128 .. > Region Editor window > Create Record window

O PY-Create Record

REGION |
DESCRIFTION
ENTRY LOCATION £

Save ExitiCancel |

2. In the Region field, enter a code for the region.
3. In the Description field, enter a description of the region.

4. In the Entry Location field, enter the ID of the location where containers enter the
region.

5. Click Save to save the changes and close the Create Record window.

Delete a Region
1. On the Region Editor window, select the region that you want to delete.

2. Click Delete Record.
3. When prompted to delete the record, click Yes.

Exit the Region Editor Window
Click the exit button to close the window.
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Maintain Sorter Groups

From the main menu, select Support Functions > DC Setup > Sorter Group Editor. The
current sorter groups appear in the Sorter Group Editor window.

Figure 11-129 .. > DC Setup > Sorter Group Editor > Sorter Group Editor window

“-Sorter Group Editor
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Edit a Sorter Group

1. On the Sorter Group Editor window, double-click the sorter group that you want
to edit. The Modify window opens.

Figure 11-130 .. > Sorter Group Editor window > Modify window

O PY-MODIFY
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Save | EdtiCancel |

2. Edit the drop-off locations and maximum pack waves as necessary.

3. Click Save to save any changes and close the Modify window.
Add a Sorter Group

1. On the Sorter Group Editor window, click Create Record. The Create Record
window opens.
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Figure 11-131 .. > Sorter Group Editor window > Create Record window

O PY-Create Recard
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In the Sorter Group field, enter a name for the group.

In the Convey Dropoff field, enter the ID of the location where conveyable
merchandise should be dropped off, or click the LOV button and select the
location.

In the Non-convey Dropoff field, enter the ID of the location where
non-conveyable merchandise should be dropped off, or click the LOV and select
the location.

In the Max Packwaves field, enter the maximum number of pack waves to be
distributed for each pick wave.

Click Save to save the changes and close the Create Record window.

Delete a Sorter Group

1.

On the Sorter Group Editor window, select the sorter group that you want to
delete.

Click Delete Record.
When prompted to delete the record, click Yes.

Exit the Sorter Group Editor Window
Click the exit button to close the window.
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Maintain UPS Chutes

From the main menu, select Support Functions > DC Setup > UPS Chute Editor. The
UPS Chute Editor window opens.

Figure 11-132 .. > DC Setup > UPS Chute Editor > UPS Chute Editor window

O PY-LIPS Chute Editor
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Display Chutes for a Unit Pick System
1. If any chutes are currently displayed, click the clear button.

2. Click the enter query button.

3. In the Unit Pick System query field, enter the code for the UPS, or click the LOV
button and select the UPS.

4. Click the execute query button. The chutes for the selected UPS appear.
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Edit a UPS Chute

1. On the UPS Chute Editor window, double-click the chute that you want to edit.

The Modify window opens.

Figure 11-133
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.. > UPS Chute Editor window > Modify window

2. Edit the enabled fields as necessary.

3. Click Save to save any changes and close the Modify window.

Edit the Status of a Chute

1. On the UPS Chute Editor window, double-click the chute that you want to edit.

The Modify window opens.

2. To place a chute out of service, select the Out Srvc check box. To place a chute in
service, clear the Out Srvc check box.

3. Click Save to save any changes and close the Modify window.

Add a UPS Chute

1. On the UPS Chute Editor window, click Create Record. The Create Record

window opens.

Figure 11-134

ate Recard
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Save
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.. > UPS Chute Editor window > Create Record window
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2. In the Logical Chute field, enter the name of the chute.

3. Inthe Seq Nbr field, enter the sequence in which the chute is to be filled in relation
to other chutes in the sorter.

4. If you want to dedicate the chute to a specific brand, enter the brand name in the
Brand field.

5. In the Max Cube, Max Units, and Max Orders fields, enter the maximum cubic,
unit, and order capacities of the chute for one pack wave.

6. In the % Fill field, enter the percentage at which the chute is considered full for a
pack wave.

7. Inthe % Reg Fill, enter the percentage of regular orders allowed in the chute. If the
chute type is Regular, this percentage must equal the percentage in the % Fill field.

8. If you want to place the chute out of service, select the Out Srvc check box.

9. Click Save to save the changes and close the Create Record window.

Delete a UPS Chute
1. On the UPS Chute Editor window, select the chute that you want to delete.

2. Click Delete Record.
3. When prompted to delete the record, click Yes.

Exit the UPS Chute Editor Window
Click the exit button to close the window.
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Maintain Unit Pick Systems

From the main menu, select Support Functions > DC Setup > Unit Pick System Editor.
The Unit Pick System Editor window opens.

Figure 11-135 .. > DC Setup > Unit Pick System Editor window

O PY-Unit Fi em Editar
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Display All Unit Pick Systems
Click the execute query button.

Display a Unit Pick System
1. If any unit pick systems (UPS) are currently displayed, click the clear button.

2. Click the enter query button.

3. In the Unit Pick System query field, enter the UPS code, or click the LOV button
and select the UPS.

4. Click the execute query button. The selected UPS opens.
Edit a Unit Pick System

1. 1. On the Unit Pick System Editor window, double-click the UPS that you want to
edit. The Modify window opens.
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Figure 11-136 .. > Unit Pick System Editor window > Modify window
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2. Edit the enabled fields as necessary.

3. Click Save to save any changes and close the Modify window.
Add a Unit Pick System

1. On the Unit Pick System Editor window, click Create Record. The Create Record
window opens.

Figure 11-137 .. > Unit Pick System Editor window > Create Record window
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2. In the UPS Code and Description fields, enter a code and description for the UPS.

3. In the Activity Code field, enter the code of the activity performed by the UPS, or
click the LOV button and select the activity.

4. In the Pack Wave Size field, enter the number of groups that are permitted in a
pack wave.

5. In the Sorter Group field, enter the sorter group if the UPS is a sorter system.

6. In the UPS Sequence field, enter the order in which this UPS should be accessed
within its defined sorter group.
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7. In the Print Unit Labels field, enter Y (Yes) or N (No) to indicate whether unit
labels should be printed for each unit pick group.

8. In the PTS field, select the check box if the UPS is a put to store system.

9. Click Save to save the changes and close the Create Record window.

Delete a Unit Pick System
1. On the Unit Pick System Editor window, select the UPS that you want to delete.

2. Click Delete Record.
3. When prompted to delete the record, click Yes.

Exit the Unit Pick System Editor Window
Click the exit button to close the window.
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Maintain UPS Destinations

From the main menu, select Support Functions > DC Setup > Unit Pick System Editor.
The Unit Pick System Editor window opens.

Figure 11-138 .. > DC Setup > Unit Pick System Editor window

O PY-LUnit Pi 0
W BEEE &V [2)
Create Record UMIT PICK SYSTEM
Delete Record
Zone LUPS CODE DESCRIPTION ACTIMITY CODE PACK WAVE SIZE SORTER_GROUP LIPS
- (CPTS Case PTS Pick System FTSPIK
LT Less Than Case LIPICK
Fut To Stare FTSPIK
FTE1 Case Put To Store FTSFIk
TLT Ard Party Tilt Tray TLT
LIPS Generic UPS System U PICK
LUFTS Unit PTE Pick System FTSFIK
I 3

Display one or all unit pick systems. Select a UPS and click Zone. The induct zones for
the selected UPS appear in the Unit Pick Zone Editor window.

Select an induct zone and click Zone. The destinations for the selected induct zone
appear in the Unit Pick Zone Editor window.
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Figure 11-139 .. > Unit Pick System Editor window > Unit Pick Zone Editor window
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Edit a Destination
1. On the Unit Pick Zone Editor window, double-click the destination that you want
to edit. The Modify window opens.

Figure 11-140 .. > Unit Pick Zone Editor window > Modify window

UPS CODE TLT
IMDUCT Z0ME
DESCRIFTION 3rd party tilt tray
DESTID 2022 E‘
PICK UP LOG COMVEYOR E
DROP OFF LOC FPS-DROP-OFF E
SINGLE ZOME IMD I
MULTI Sk J
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2. Edit the destination ID as necessary.

3. Click Save to save any changes and close the Modify window.
Add a Destination

1.  On the Unit Pick Zone Editor window, click Create Record. The Create Record
window opens.
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Figure 11-141 .. > Unit Pick Zone Editor window > Create Record window
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2. In the Induct Zone field, enter the ID of the induct zone.

3. In the Dest ID field, enter the ID of the destination, or click the LOV button and
select the destination.

4. Click Save to save the changes and close the Create Record window.

Delete a Destination
1. On the UPS Zone Editor window, select the destination that you want to delete.

2. Click Delete Record.
3. When prompted to delete the record, click Yes.i

Exit the UPS Zone Editor Window
Click the exit button to close the window.

11-110 Oracle Retail Warehouse Management System User Guide



DC Setup

Maintain UPS Induct Zones

From the main menu, select Support Functions > DC Setup > Unit Pick System Editor.
The Unit Pick System Editor window opens.

Display one or all unit pick systems. Select a UPS and click Zone. The induct zones for
the selected UPS appear in the Unit Pick Zone Editor window.

Figure 11-142 .. > DC Setup > Unit Pick System Editor > Unit Pick Zone Editor window

© FY - Unit pick zone editor
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Edit a UPS Induct Zone
1. On the Unit Pick Zone Editor window, double-click the induct zone that you want
to edit. The Modify window opens.

Figure 11-143 .. > Unit Pick Zone Editor window > Modify window
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2. Edit the enabled fields as necessary.

3. Click Save to save any changes and close the Modify window.
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Add a UPS Induct Zone

1. On the Unit Pick Zone Editor window, click Create Record. The Create Record
window opens.

Figure 11-144 .. > Unit Pick Zone Editor window > Create Record window
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2. In the Induct Zone and Description fields, enter the ID and description of the
induct zone.

3. In the Dest ID field, enter the ID of the internal destination of the induct zone, or
click the LOV button and select the destination.

4. In the Pick Up Loc field, enter the ID of the pickup location, or click the LOV
button and select the location. The pickup location is the staging location where
merchandise leaves the UPS induct zone.

5. In the Drop Off Loc field, enter the ID of the drop-off location, or click the LOV
button and select the location. The drop-off location is the staging location where
merchandise enters the UPS induct zone.

6. If the UPS has a single induct zone, select the Single Zone Ind check box.

7. Click Save to save the changes and close the Create Record window.

Delete a UPS Induct Zone

1. On the Unit Pick Zone Editor window, select the UPS induct zone that you want to
delete.

2. Click Delete Record.
3. When prompted to delete the record, click Yes.

Exit the Unit Pick Zone Editor Window
Click the exit button to close the window.

Maintain Shift Definitions

From the main menu, select Support Functions > DC Setup > Shift Definition Editor.
The Shift Definition Editor window opens.
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Figure 11-145 .. > DC Setup > Shift Definition Editor window
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Edit a Shift Definition

1. On the Shift Definition Editor window, double-click the shift that you want to edit.
The Modify window opens.

Figure 11-146 .. > Shift Definition Editor window > Modify window
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2. Edit the enabled fields as necessary.

3. Click Save to save any changes and close the Modify window.

Add a Shift Definition

1.  On the Shift Definition Editor window, click Create Record. The Create Record
window opens.

Figure 11-147 .. > Shift Definition Editor window > Create Record window
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2. In the Shift enter the type of shift.
3. In the Description field, enter the description for the shift.
4. In the Start Time field, enter the time when the shift starts.
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5. Click Save to save the changes and close the Create Record window.

Delete a Shift Definition
1. On the Shift Definition Editor window, select the shift that you want to delete.

2. Click Delete Record.
3. When prompted to delete the record, click Yes.

Exit the Shift Definition Window
Click the exit button to close the window.

Equipment Zone Setup

The Equipment Zone Setup is used to set up equipment classes and zone groups.
Zones and equipments are identified. Equipment classes are assigned to zones.

This section includes the following topics:
s Equipment/Zone Setup Overview

= Maintain Equipment Classes

= Maintain Equipment

= Maintain Zones

= Assign Equipment Classes to Zones

= Maintain Zone Groups

Equipment/Zone Setup Overview

The Equipment/Zone Setup module provides you with options for identifying and
grouping the equipment used in the distribution center (DC). You can set up zones
within the DC and restrict equipment classes to designated zones.

Once equipment classes are defined, you can assign them to activities, items, locations,
processes, and zones. This information is used by RWMS when calculating which tasks
should be assigned to operators.

Business Process

Equipment

= Setting up equipment classes and equipment is optional in RWMS. Equipment
setup is required, however, if you intend to use XYZ functionality in the Labor
Management (RLM) product. To set up equipment:

= Define equipment classes. Indicate how many pallets and the maximum weight
the equipment can tolerate. Provide the horizontal and vertical clearance, as well
as the vertical reach of equipment associated with the equipment class.

s Identify each piece of equipment. Assign the equipment to an equipment class.
The equipment inherits the characteristics of the equipment class to which it is
assigned. Provide the horizontal and vertical speeds of the equipment. Indicate
whether equipment operators must be certified.
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Zones

Zones are used to group locations where putaway, distribution, and picking tasks take
place. Zones that are used for distribution and picking tasks may be grouped into zone
groups. To set up zones:

= Identify the zones. Select the appropriate characteristics for each zone.

= Define zone groups. Assign zones to each zone group in order of priority.

Equipment and zones

You can assign equipment classes to zones in order to restrict the use of equipment to
specific zones.

Reports
There are no reports pertaining to equipment and zone setup.

Maintain Equipment Classes

From the main menu, select Support Functions > Equipment Class Editor. The
Equipment Class Editor window opens.

Note: You can access the Equipment Editor window from the
Equipment Class Editor window. On the Equipment Class Editor
window, click the Equipment link to access the Equipment Editor
window.

Figure 11-148 .. > Equipment/Zone Setup > Equipment Class Editor window
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Display All Equipment Classes
Click the execute query button.

Display an Equipment Class
1. If any equipment classes are currently displayed, click the clear button.

2. Click the enter query button.

3. Inthe Equipment Class query field, enter the name of the equipment class, or click
the LOV button and select the equipment class.

4. Click the execute query button. The equipment class that matches the search
criterion appears.

Edit an Equipment Class

1. On the Equipment Class Editor window, double-click the equipment class that you
want to edit. The Modify window opens.

Figure 11-149 .. > Equipment Class Editor window > Modify window
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2. Edit the description and measurements as necessary.

3. Click Save to save any changes and close the Modify window.
Add an Equipment Class

1. On the Equipment Class window, click Create Record. The Create Record window
opens.
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Figure 11-150 .. > Equipment Class Editor window > Create Record window
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2. In the Equipment Class and Description fields, enter a name and description for
the equipment class.

3. In the Nbr of Pallets field, enter the maximum number of pallets that the
equipment is designed to handle.

4. In the Max Vertical Reach field, enter the maximum height the equipment can
reach to.

5. In the Max Weight field, enter the maximum weight that the equipment is
designed to carry.

6. In the Horizontal Overhead and Vertical Overhead fields, enter the horizontal and
vertical clearance required by the equipment.

7. Click Save to save the changes and close the Add/Modify window.

Delete an Equipment Class

Note: You must delete any equipment assigned to an equipment
class before you can delete the equipment class.

1. On the Equipment Class window, select the equipment class that you want to
delete.

2. Click Delete Record.
3. When prompted to delete the record, click Yes.

Exit the Equipment Class Window
Click the exit button to close the window.
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Maintain Equipment

From the main menu, select Support Functions > Equipment/Zone Setup >
Equipment Editor. The Equipment Editor window opens.

Figure 11-151 .. > Equipment/Zone Setup > Equipment Editor window
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Note: You can also access this window from the Equipment Class
window.

Display all Equipment
Click the execute query button.

Display a Subset of the Equipment
1. If any equipment IDs are currently displayed, click the clear button.

2. Click the enter query button.

3. To search for equipment by ID, enter the ID in the Equipment ID query field, or
click the LOV button and select the equipment ID. To search for equipment IDs by
equipment class, enter the name of the equipment class in the Equipment Class
query field, or click the LOV button and select the equipment class.

4. Click the execute query button. The equipment IDs that match the search criterion
appear.

Edit Equipment

1. On the Equipment Editor window, double-click the piece of equipment that you
want to edit. The Modify window opens.
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Figure 11-152 .. > Equipment Editor window > Modify window

O PY - MODIFY

EQUIPMEMNT I FLTO1

DESCRIPTION

ACTIME v

CERTIFICATION n

HORIZOMNTAL SPEED 5.0000

WERTICAL SPEED 2.0000

EQUIPMEMNT CLASS FICKING E|

Save ExitiCancel

2. Edit the enabled fields as necessary.

3. Click Save to save any changes and close the Modify window.
Add Equipment

1. On the Equipment Editor window, click Create Record. The Create Record
window opens.

Figure 11-153 .. > Equipment Editor window > Create Record window

EQUIPMENT I [

DESCRIFTION
ACTIVE m

CERTIFICATION m

HORIZONTAL SPEED

VERTICAL SPEED

EQUIPMENT CLASS E|

Save ExitfCancel

2. In the Equipment ID and Description fields, enter an ID and description for the
piece of equipment.

3. To make the equipment ID available to users, select the Active check box.

4. To indicate that an employee must be certified to use the equipment, select the
Certification check box.

5. In the Horizontal Speed and Vertical Speed fields, enter the speed of the
equipment when moving horizontally and vertically.
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6. In the Equipment Class field, enter the name of the equipment class to which you
want to assign the piece of equipment, or click the LOV button and select the
equipment class.

7. Click Save to save the changes and close the Create Record window.

Delete Equipment

1. On the Equipment Editor window, select the piece of equipment that you want to
delete.

2. Click Delete Record.
3. When prompted to delete the record, click Yes.

Exit the Equipment Editor Window
Click the exit button to close the window.

Maintain Zones

From the main menu, select Support Functions > Equipment/Zone Setup > Zone
Editor. The Zone Editor window opens.

Figure 11-154 .. > Equipment/Zone Setup > Zone Editor > Zone Editor window

O PY - Zone Editor

um mEEE &V (2

Create Recard ZONE ZOME GROUP

Delete Record
ZOME ZOME GROUP LOC COUNT # OF PALLETSIPICKER

Zone Group DESCRIPTION PRIORITY GROUP COMFIG SPREAD PICKS

~m 25 OFF
Zone 1
0z 0 OFF
Zone 2
0z 1} OFF
Unit PTS Zone
04 1] OFF
Zone 2
01 34 OFF
Shipping/Receiving
F1 a9 OFF
Forward Case Pick Zone
U L] OFF
LT
F1 10 OFF
Unit PTS Zone
P2 101 OFF
Case PTS Zone
PR 0 OFF
T Printers
4 »

Note: You can also access this window from the Location Editor
window.

Display All Zones
Click the execute query button.
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Display a Subset of Zones
1. If any zones are currently displayed, click the clear button.

2. Click the enter query button.

3. To search for a single zone, enter the ID of the zone in the Zone query field, or click
the LOV button and select the zone. To search for zones by zone group, enter the
name of the zone group in the Zone Group query field, or click the LOV button
and select the zone group.

4. Click the execute query button. The zones that match the search criterion are
displayed.

Edit a Zone
1. On the Zone Editor window, double-click the zone that you want to edit. The
Modify window opens.

Figure 11-155 .. > Zone Editor window > Modify window

© P - MODIFY
TONE 01 yALUE TYPE BERGENT -
DESCRIPTION | MAWEIGHT
ZONE GROUP MAK CLBE
FRIORITY WWEIGHT TOLERANCE PCT
# OF PALLETSIPICKER CUBE TOLERANCE PCT
GROUP CONFIG - DISTRIBUTION METHOD EFFICIENCY -
SPREAD PICKE OFF - ZONE GROUP SEGQ NER
CONTAINER TYPE E‘ GROUP BY DEST
UNIT PICK CONTAINER TYPE £
UPS CODE £
GG PLAN =
REGION £
WWORK AREA
DC DEPT £
Save ExitiCancel

2. Edit the enabled fields as necessary.

3. Click Save to save any changes and close the Modify window.
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Add a Zone
1. On the Zone Editor window, click Create Record. The Create Record window
opens.

Figure 11-156 .. > Zone Editor window > Create Record window

O PY - Create Record

ZONE W¥ALUE TYPE -
DESCRIFTION MAKWEIGHT

ZOME GROUP £ MK CUBE

PRIORITY 1 WEIGHT TOLERANCE PCT

# OF PALLETSIFICKER CUBE TOLERAMCE PCT

DISTRIBUTION METHOD -
ZOME GROUF SEG MBR 1

GROUP CONFIG
SPREAD PICKS

COMTAINER TYPE £ GROUP BY DEST
UNIT PICK CONTAINER TYPE £
UPS CODE £
CCPLAN E
REGION £
WORK AREA
DC DEPT E‘
Save ExitiCancel

2. In the Zone and Description fields, enter an ID and description for the zone.
3. Enter the desired characteristics of the zone.

4. Click Save to save the changes and close the Create Record window.

Delete a Zone
1. On the Zone Editor window, select the zone that you want to delete.

2. Click Delete Record.
3. When prompted to delete the record, click Yes.

Exit the Zone Editor Window
Click the exit button to close the window.
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Assign Equipment Classes to Zones

From the main menu, select Support Functions > Equipment/Zone Setup > Zone

Equipment Editor. The current assignments appear in the Zone Equipment Editor
window.

Figure 11-157 .. > Equipment/Zone Setup > Zone Equipment Editor window

O PY - Zone Eguipment Editar

S ez & 2

Create Record

TOME ZOME DESCRIPTION EQUIPMENT CLASS DESCRIFTION
Delete Record - Forward Case Pick Zone PICKING Picking Trucks
P2 Case PTS Zone DEFAULT

DEFAULT EQUIPMENT CLASS

Edit an Assignment

1. On the Zone Equipment Editor window, double-click the assignment that you
want to edit. The Modify window opens.

Figure 11-158 .. > Zone Equipment window > Modify window

O Y- MODIFY

ZOME £
ZOME DESCRIPTION [FORWARD CASE PICK ZONE
EQUIPMENT CLASS  [PICKING £

DESCRIPTION FICKING TRUCKS

Save | ExitiCancel |

2. Edit either the zone and equipment class as necessary.

3. Click Save to save any changes and close the Modify window.
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Add an Assignment

1. On the Zone Equipment window, click Create Record. The Create Record window
opens.

Figure 11-159 .. > Zone Equipment window > Create Record window

O PY - Create Record

ZOME E‘

ZOMNE DESCRIPTION

EQUIPMENT CLASS El
DESCRIPTION

Save | ExitiCancel |

2. In the Zone field, enter the ID of the zone, or click the LOV button and select the
zone.

3. In the Equipment Class field, enter the name of the equipment class, or click the
LOV button and select the equipment class.

4. Click Save to save the changes and close the Create Record window.

Delete an Assignment
1. On the Zone Equipment window, select the assignment that you want to delete.

2. Click Delete Record.
3. When prompted to delete the record, click Yes.

Exit the Zone Equipment Window
Click the exit button to close the window.
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Maintain Zone Groups

From the main menu, select Support Functions > Equipment/Zone Setup > Zone
Group Editor. The Zone Group Editor window opens.

Figure 11-160 ..> Equipment/Zone Setup > Zone Group Editor window

O PY - Zone Group Editor
Q) #RE)E) &V (2

Create Record

GROUP_MAME
Delete Record
Assign Zones GROUF_MAME DESCRIPTION FRIORITY ACTIME FLAG
- Fortesting 1

Display All Zone Groups
Click the execute query button.

Display a Zone Group
1. If any zone groups are currently displayed, click the clear button.

2. Click the enter query button.

3. Inthe Group Name query field, enter the name of the zone group, or click the LOV
button and select the zone group.

4. Click the execute query button. The zone group that matches the search criterion
opens.
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Edit a Zone Group
1. On the Zone Group Editor window, double-click the zone group that you want to
edit. The Modify window opens.

Figure 11-161 .. > Zone Group Editor window > Modify window

O PY - MODIFY
GROUP_NAME TEST
DESCRIPTION
PRIORITY 1
ACTIVE FLAG v

Save | ExitiCancel |

2. Edit the description, priority level for picking, and active option as necessary.
3. Click Save to save any changes and close the Modify window.

Add a Zone Group

1. On the Zone Group Editor window;, click Create Record. The Create Record

window opens.

Figure 11-162 .. > Zone Group Editor window > Create Record window

O FY - Create Record

GROLP_MAME
DESCRIPTION

PRIORITY

ACTIVE FLAG I

Save | ExitiCancel |

2. In the Group Name and Description fields, enter a name and description for the
zone group.

3. In the Priority field, enter the priority level of the zone group for picking activities.
4. To make the zone group available to users, select the Active Flag check box.

5. Click Save to save the changes and close the Create Record window.

Assign Zones to a Zone Group
1. On the Zone Group Editor window;, select the zone group that you want to edit.

2. Click Assign Zones. The Assign Zones window opens.
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Figure 11-163 .. > Zone Group Editor window > Assign Zones window

GROUP_MNAME TEST
DESCRIFTION Fortesting

AVAILABLE ZOMES ASSIGNED ZOMES STATUS YALUE TYPE hA

Assign —=
Azsign All --= =
= LInassign
= Unagsign All
Mave Lip
Move Down

-

1] 3

Save ExitiCancel

To assign zones:

1. Select the check box next to the desired zones on the Available Zones table.
2. Click Assign. The selected zones are moved to the Assigned Zones table.
To remove assigned zones:

1. Select the check box next to the desired zones on the Assigned Zones table.
2. Click Unassign. The selected zones are moved to the Available Zones table.

Click Save to save any changes and close the Assign Zones window.

Note: In the Assign Zones window, you can 1) click Assign All to
move all zones to the Assigned Zones table or 2) click Unassign All to
move all zones to the Available Zones table. All zones are moved
whether or not the check boxes are selected.

Resequence the Zones in a Zone Group

1.
2.

On the Zone Group Editor window, select the zone group that you want to edit.

Click Assign Zones. The available and assigned zones for the zone group are
displayed in the Assign Zones window.

To resequence the assigned zones:

1. Select the zone to be moved.

2. To move the zone closer to the top of the list, click Move Up.

3. To move the zone closer to the bottom of the list, click Move Down.

Click Save to save any changes and close the Assign Zones window.

Delete a Zone Group

1.

On the Zone Group Editor window, select the zone group that you want to delete.

Note: You can not delete a zone group if any zones have been
assigned to the zone group.
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2. Click Delete Record.
3. When prompted to delete the record, click Yes.

Exit the Zone Group Editor Window
Click the exit button to close the window.

Item Setup

The Item Setup is used to set up attribute types, attributes, and attribute WIPs.
Indicate whether item fields are owned by the host system or the DC. Define the
default characteristics and attributes for items at the department, class, subclass, or
vendor style level. Item classes can be used to group items with similar defaults,
processes, and equipment classes. Items may be entered manually. Vendor audits and
addresses may be maintained. SKU profiles may be transmitted to a third party
system.

This section includes the following topics:
= Apply Item Classes

»  Maintain Attributes

= Maintain Attribute Types

= Maintain Attribute WIP Codes

»  Maintain Combinability Codes

= View Diff Groups

= View Diffs

= Maintain Item Attributes

= Assign Item Class Defaults

= Assign Item Class Equipment Classes
= Assign Item Class Processes

s Build Item Class Rules

= Maintain Item Classes

= Maintain Item Attribute Defaults

= Maintain Item Defaults

= View Item Diffs

= Maintain Item Field Ownership Settings
= View Multi-Price Ticketing Details

= Maintain Items

s View Items

= Maintain Item Supplier Details

n  Create a Transport Asset

»s  Associate a Transport Asset to an Item
= View Units of Measure

s View Item UPCs

11-128 Oracle Retail Warehouse Management System User Guide



Item Setup

s View Vendor Addresses

s Maintain Vendor Audits

Apply ltem Classes

From the main menu, select Support Functions > Item Setup > Apply Item Class. The
Apply Item Class window opens.

Note: You can also access this window from the New Item Inquiry
window and the Item Class Editor window.

Display Items by Item Class
1. If any items or item classes are currently displayed, click the clear button.

2. Click the enter query button.

3. In the Item Class query field, enter the name of the item class, or click the LOV
button and select the item class.

4. Click the execute query button. The items that match the build rules of or are
assigned to the item class appear on the Apply Item Class window.

Figure 11-164 ..> Item Setup > Apply Item Class > Apply Item Class window

O PY- Apply term Class
B [#]¥]2]=) Slx (2]
Apply Class ITEM GLASS ITEM ID
ITEM ID ITEM CLABE DEPARTMEMT SUBCLASE
ITEM DESCRIPTION CLASS DESCRIPTION CLASE EXCEPTIONS
=
TOTAL ELIGIELE TOTAL ASSIGHED

Assign Items to an Item Class

1. On the Apply Item Class window, click Apply Class. The Apply Class window
opens.
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Figure 11-165 .. > Apply Item Class window > Apply Class window

11-130

ITEM CLASS DEFAULT DESCRIPTION DEFAULT ITEM CLASS
ITEM CLASS GROUFPED MBR OF ITEMS IN CLASS
] I
AVAILABLE ITEMS ASSIGNED ITEMS
ITEM ID ITEM CLASS
ITEM DESCRIPTION EXCEPTIONS ITEM ID EXCEF
o [ UNKNOWNITEM Aesign = . [ [100710004
Unknown iterm g 100112000
eI A =5 PEN3S
_fesionAll> | FTSCASE
PTSUNIT
=-- Lnassign
= Unassign All
Save fApply ExitiCancel
Note: The items that are currently assigned to the location class
appear in the Assigned Items table. The remaining items that match
the build rules appear in the Available Items table.
2. To assign items:
1. Select the check box next to the desired items on the Available Items table.
2. Click Assign. The selected items are moved to the Assigned Items table.
3. Toremove assigned items:
1. Select the check box next to the desired items on the Assigned Items table.
2. Click Unassign. The selected items are moved to the Available Items table.
4. Click Save/Apply to save the changes and close the Apply Item Class (Assign

Items) window.

Note: In the Apply Item Class (Assign Items) window, you can 1)
click Assign All to move all items to the Assigned Items table or 2)
click Unassign All to move all items to the Available Items table. All
items are moved whether or not the check boxes are selected.

Display Item Classes by Iltem

1.
2

If any items or item classes are currently displayed, click the clear button.

Click the enter query button.
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3. In the Item ID query field, enter the ID of the item, or click the LOV button and
select the item.

4. Click the execute query button. The item classes that match the selected item
appear. The Current check box is selected next to the item class, if any, that is
currently assigned to the item on the Apply Item Class (by Item) window.

Assign an Iltem Class to an ltem

Note: This procedure is applicable if the item matches more than one
item class.

1.  On the Apply Item Class window, select the item class that you want to assign to
an item.

2. Click Apply Class. The Apply Item Class (Assign Item Class) window opens.

3. If the item class named in the New Item Class field is correct, click Save/Apply.
The Apply Item Class (Assign Item Class) window is closed and the item class is
assigned to the selected item.

Exit the Apply Item Class Window
Click the exit button to close the window.

Maintain Attributes

From the main menu, select Support Functions > Item Setup > Attribute Editor. The
current attributes appear in the Attribute Editor window.

Figure 11-166 .. > Item Setup > Attribute Editor > Attribute Editor window

o ibute Editor
el (w25 [V (2]
Create Becord ATTRIBUTE ATTRIBUTE DESC
Celete Record
Adtribute VIP
Atribute Types ATTRIBUTE ATTRIBUTE DESC ATTRIBUTE TYPE
hust be enabled to allow FPL Cleanup Tasks 1o he created for a location and itern combination. 600
COMNFIRM_ITEM Walidate Iterm 700
COMFIRM_LOCATION “alidate Location oo
COMFIRM_PALLET_ID ‘alidate Pallet 700
COMFIRM_GTY Walidate Guantity oo
COMFIRM_URIT_PICK. Requires the confirmation of each location and quantity during unit picking 401
COMEOL Must be enakled to allow FPL Consolidate Tasks to be created for a location and itern combinatin 601
COMTAIMER_SWAFPPIN This is a container swapping attribute. 401
CONTAINER_WEIGHT | Container Weight 800
ITEM_COMFIRM_ALL  “alidate tern id, UPC or OCC codes duting receiving. 401
ITEM_COMFIRM_UPC  Validate UPC or OCC code during receiving 401
ITEM_WEIGHT Capture lterm Yeinht 200
LINE_WEIGHT Line Yweinht a00
LOCK_DIMERWSIONS  Lock the Unload Check screen to not allow dimension update. 401
LOT_MBR Lot Murmber 200
CWERFLOWY Allows a forward picking location and itern to he enabled for overflow processing 400
CVERRIDE ltern attribute that allows a putaway user to override the suggested putaway location. This is use 420
FREDIST_ALLOCATE_! Predistribution Allocating one first 401
PREDIST_WT_ROUMD Predistribution Weighted Round Rohin 420
PREFLAM_FILL_TO_C# Restricts Preplan replenishment to Location Capacity 240
FREFPLAN_FICK_CHLY Restricts Preplan replenishment to PICK GTY 840
- BIZE_REPLEM_TO_CA Resizes replenishmentto Lacation Capacity 240
1] 3
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Note: You can also access this window from the Attribute Type
Editor window.

Edit an Attribute

1. On the Attribute Editor window, double-click the attribute that you want to edit.
The Modify window opens.

Figure 11-167 .. > Attribute Editor window > Modify window

OFY- MODIFY
ATTRIBUTE MEW
ATTRIBUTE DESC —————
ATTRIBUTE TYFE 400
ITEM CLASS 5
LOCATION CLASS [
EQUIFMENT CLASS [

USER CLASS O

Save Exit'Cancel

Note: You can not edit an attribute type if the system indicator is
selected.

1. Edit the description as necessary.

2. To make an attribute available for a class, select the check box next to each
desired class.

3. Click Save to save any changes and close the Modify window.

Add an Attribute

1. On the Attribute Editor window, click Create Record. The Create Record window
opens.

Figure 11-168 .. > Attribute Editor window > Create Record window

O PY - Create Record

ATTRIBUTE
ATTRIBUTE DESC

ATTRIBUTE TYPE E|
ITEM CLASS
LOCATION CLASS
EQUIFMENT CLASS
USER CLASS

OO0 O

Save ExitiCancel
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2. In the Attribute and Attribute Desc fields, enter an ID and description for the
attribute.

3. In the Attribute Type field, enter the ID for the attribute type that you want to
associate with the attribute, or click the LOV button and select the attribute type.

4. Select the check box next to each class that want to make the attribute available for.

5. Click Save to save the changes and close the Create Record window.

Delete an Attribute
1. On the Attribute Editor window, select the attribute that you want to delete.

2. Click Delete Record.

3. When prompted to delete the record, click Yes.

Exit the Attribute Editor Window
Click the exit button to close the window.

Maintain Attribute Types

From the main menu, select Support Functions > Item Setup > Attribute Type Editor.

The Attribute Type Editor window opens.

Figure 11-169

.. > Item Setup > Attribute Type Editor > Attribute Type Editor window

O P - Attribute Type Editor
W mEEE &

Create Record ATTRIBUTE TYFPE

Delete Record

Attributes

401
420
540
600
61
o0
00
840
341
ga0
900

|k

x| 2]

ATTRIBUTE TYFE  ATTRIEUTE TYPE DESC

OWVERFLOWY

Generic Aftribute
COverride

Create

Cleanup

Consaolidate

alidate

Capture

Preplan Replenishment
Substitute Picking
Preplan Replenishment Size
Capacity Replenishment

HOST TYFE

L ey ey o e o o o o

SYSTEM N CARTOMN G COMBIMAE

Note:

You can also access this window from the following windows:

Attribute Editor, Item Attribute Editor, Attribute Default Editor, and
Location Attribute Editor.
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Display All Attribute Types
Click the execute query button.

Display an Attribute Type
1. If any attribute types are currently displayed, click the clear button.

2. Click the enter query button.

3. Inthe Attribute Type query field, enter the ID of an attribute type, or click the LOV
button and select the attribute type.

4. Click the execute query button. The attribute type that matches the search criterion
opens.

Edit an Attribute Type
1. On the Attribute Type Editor window, double-click the attribute type that you
want to edit. The Modify window opens.

Figure 11-170 .. > Attribute Type Editor window > Modify window

OFY - MODIFY

ATTRIBUTE TYPE 540
DESCRIPTION
CARTOMN GROUP

CAPTURE

COMBINABILITY

WALIDATE

MATCH

Save ExitiCancel

Note: You can not edit an attribute type if the system indicator
equals Y (Yes).

1. Edit the description as necessary.

2. To associate the appropriate characteristics with the attribute type, select or
clear the check boxes next to each characteristic.

3. Click Save to save any changes and close the Modify window.
Add an Attribute Type

1. On the Attribute Type Editor window, click Create Record. The Create Record
window opens.
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Figure 11-171 .. > Attribute Type Editor window > Create Record window

O PY - Create Record

ATTRIBUTE TYPE
DESCRIPTION
CARTON GROUP
CAPTURE
COMBIMNABILITY
WALIDATE

MATCH

Save ExitiCancel

2. In the Attribute Type and Description fields, enter an ID and description for the
attribute type.

3. Select the Carton Group check box if the attribute type pertains to cartonization.

4. Select the Combinability check box if the attribute type pertains to combinability
restrictions.

5. Select the check box next to the operations that you want to associate with the
attribute type.

6. Click Save to save the changes and close the Create Record window.

Delete an Attribute Type

1. On the Attribute Type Editor window, select the attribute type that you want to
delete.

Note: You can not delete an attribute type if the system indicator
equals Y (Yes).

2. Click Delete Record.
3. When prompted to delete the record, click Yes.

Exit the Attribute Type Editor Window
Click the exit button to close the window.
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Maintain Attribute WIP Codes

From the main menu, select Support Functions > Item Setup > Attribute WIP Editor.
The Attribute WIP Editor window opens.

Figure 11-172 .. > Item Setup > Attribute WIP Editor > Attribute WIP Editor window

O PY - Attribute Wip Editar

TR S (2

ATTRIBUTE
ATTRIBUTE DESC

Create Record

Delete Recorid

ATTRIBUTE TYPE
ATTRIBUTE TYFE DESC

WP CODE

Note: You can also access this window from the Attribute Editor
window and the Item Attribute Editor window.

Display Attribute WIP Codes
1. If an attribute is currently displayed, click the clear button.

2. Click the enter query button.

3. In the Attribute query field, enter the code for an attribute, or click the LOV button
and select an attribute.

4. Click the execute query button. The WIP codes associated with the selected
attribute appear.
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Add a WIP Code

1.  On the Attribute WIP Editor window, click Create Record. The Create Record
window opens.

Figure 11-173 .. > Attribute WIP Editor window > Create Record window

O PY'- Create Record

ATTRIBUTE OWERFLOWY
WP CODE E|
ATTRIBUTE TYPE 400

Save | ExitiCancel |

2. Inthe WIP Code field, enter the desired WIP code, or click the LOV button and
select the WIP code.

3. Click Save to save the changes and close the Create record window.

Delete a WIP Code
1. On the Attribute WIP Editor window, select the WIP code that you want to delete.

2. Click Delete Record.
3. When prompted to delete the record, click Yes.

Exit the Attribute WIP Editor Window
Click the exit button to close the window.
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Maintain Combinability Codes

From the main menu, select Support Functions > Item Setup > Combinability Code
Editor. The current combinability codes appear in the Combinability Code Editor
window.

Figure 11-174 .. > Item Setup > Combinability Code Editor window

O PY - Combinakility Code Editar
wl [REEE) &V (2
Create Record COMB CODE DESCRIPTION
- FOR TESTING
Delete Recaord
TEST2 TESTIMG REASON

Comhb Code Rel

Edit a Combinability Code

1. On the Combinability Code Editor window, double-click the combinability code
that you want to edit. The Modify window opens.

Figure 11-175 .. > Combinability Code Editor window > Modify window

OFY - MODIFY

COMB CODE TESTI
DESCRIPTION

Save ExitiCancel

2. Edit the description as necessary.

3. Click Save to save any changes and close the Modify window.
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Maintain Uncombinable Codes

1. On the Combinability Code Editor window, select the combinability code that you

want to edit.

2. Click Comb Code Rel. The Combinability Code Rel window opens.

Figure 11-176 ..> Combinability Code Rel window

O PY - Comhinahility Code Rel

Nl BEEE VX (2

Create Record COMB CODE TESTH

Delete Record UNCOMBINABLE
PSl[TEST?

3. To add an uncombinable code:

1. Click Create Record. The Create Record window opens.

Figure 11-177 .. > Combinability Code Rel window > Create Record window

O PY - Create Record

COMB CODE TESTI
UNCOMBINABLE £/

Save | ExitiCancel |

2. In the Uncombinable field, enter the appropriate code, or click the LOV button

and select the code.
3. (Click Save to save the changes and close the Create window.
4. To delete an uncombinable code:

1. Select the uncombinable code that you want to delete.
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5.

2. Click Delete Record.
3. When prompted to delete the record, click Yes.
Click the exit button to close the Combinability Code Relationship window.

Add a Combinability Code

1.

On the Combinability Code Editor window, click Create Record. The Create
Record window opens.

In the Comb Code field, enter a combinability code.
In the Description field, enter a description for the combinability code.

Click Save to save the changes and close the Create Record window.

Delete a Combinability Code

1.

2.
3.

On the Combinability Code Editor window, select the combinability code that you

want to delete.

Click Delete Record.

When prompted to delete the record, click Yes.

Exit the Combinability Code Editor Window
Click the exit button to close the window.
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View Diff Groups

From the main menu, select Support Functions > Item Setup > Differentiator Group
Inquiry. The Differentiator Group Inquiry window opens.

Figure 11-178 .. > Item Setup > Differentiator Group Inquiry window

O PY - Differentiator Group Inguiry
g [tz RV 2]

DIFF GROUP DESCRIPTION |

DIFF GROUP D
DIFF GROUP DESCRIPTION DIFF GROUP D DIFF GROUP TYFE
DIFF DESCRIPTION DIFF ID DIFF TYPE

Note: You can also access this window from the Item Differentiator
Inquiry window.

Display All Diff Groups
Click the execute query button.

Display a Diff Group
1. If any diff groups are currently displayed, click the clear button.

2. Click the enter query button.

3. Ineither the Diff Group Description or Diff Group ID query fields, enter a full or
partial description or ID, or click either LOV button and select a diff group.

4. Click the execute query button. The diff groups that match the criterion are

displayed.

View Diffs

= Select a diff group in the Diff Group table. The diffs associated with the diff group
appear in the Diff table.
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View Diffs

Exit the Differentiator Group Inquiry Window
Click the exit button to close the window.

From the main menu, select Support Functions > Item Setup > Differentiator Inquiry.
The Differentiator Inquiry window opens.

Figure 11-179 .. > Iltem Setup > Differentiator Inquiry window

O P - Differentiator Inguiry

ol ®E)z]E] &V (2

CIFF DESCRIPTION charruese grape color
DIFF 1D CHARTRUESE
DIFF DESCRIFTION DIFF ID DIFF TYFE
Balchartruese grape coloy CHARTRLUESE c

Note: You can also access this window from the Item Differentiator
Inquiry window.

Display All Diffs
Click the execute query button.

Display a Diff
1. If any diffs are currently displayed, click the clear button.
2. Click the enter query button.

3. In either the Diff Description or Diff ID query fields, enter a full or partial
description or ID, or click either LOV button and select a diff.

4. Click the execute query button. The diffs that match the criterion appear.

Exit the Differentiator Inquiry Window
Click the exit button to close the window.
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Maintain Item Attributes

From the main menu, select Support Functions > Item Setup > Item Attributes Editor.
The Item Attribute Editor window opens.

Figure 11-180 .. > Item Setup > Item Attributes Editor window

O PY - lterm Aftributes Editar
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Create Record ITEM ID ITEM UPC
Delete Record DESCRIPTION
Aftribiute WIP

ATTRIBUTE ATTRIBUTE YALUE ATTRIBUTE TYPE  ATTRIBUTE TYPE DESC CAPTURE  WALIDATE  MATCH

Aftribute Types

1] 3

Note: You can also access this window from the following windows:
Item Master Editor, Item Master Inquiry, and Quality Assurance.

Display Item Attributes
1. If attributes for an item are currently displayed, click the clear button.

2. Click the enter query button.

3. In the Item ID query field, enter the item ID, or click the LOV button and select an
item.

4. Click the execute query button. The attributes assigned to the selected item appear.
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Edit an Item Attribute
1. On the Item Attribute Editor window, double-click the item attribute that you
want to edit. The Modify window opens.

Figure 11-181 .. > Item Attribute Editor window > Modify window

O FY - MODIFY
ITEM ID 100110004
ATTRIBUTE
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ATTRIBUTE TYFE
ATTRIBUTE TYFE DESC
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Save | Exitizancel |

2. Select or clear the Attribute Enabled check box as necessary.

3. Click Save to save any changes and close the Modify window.

Assign an Attribute to an ltem

1.  On the Item Attribute Editor window, click Create Record. The Create Record

window opens.

Figure 11-182 .. > Item Attribute Editor window > Create Record window

O PY - Create Record
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ATTRIBUTE £/
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Save | Exitizancel |

2. In the Attribute field, enter the ID of the attribute that you want to associate with
the current item, or click the LOV button and select the attribute.

Note: If no item was identified on the Item Attribute Editor window,
enter the ID of the item in the Item ID field on the Create Record
window.
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3. To make the item attribute available to users, select the Attribute Enabled check

box.

4. Click Save to save the changes and close the Create Record window.

Delete an ltem Attribute

1. On the Item Attribute Editor window, select the attribute that you want to delete.

2. Click Delete Record.
3. When prompted to delete the record, click Yes.

Exit the Item Attribute Editor Window
Click the exit button to close the window.

Assign ltem Class Defaults

From the main menu, select Support Functions > Item Setup > Item Class Editor. The

Item Class Editor window opens.

Figure 11-183 .. > Item Setup > Item Class Editor > Item Class Editor window

O FY- Item Class Editor
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Note: This window is also accessible from the New Item Inquiry
window.

Display All Item Classes
Click the execute query button.

Assign Defaults

1. On the Item Class Editor window, select the item class that you want to edit.

2. Click Defaults. The Item Class Default window opens.
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Figure 11-184 .. > Item Class Editor window > Item Class Default window

ITEM CLASS DEFALULT
DESCRIFTION DEFAULT ITEM CLASS
COLLUMM WALLIE
~ [ |REPLEMDIST METHOD - =
Save | Select All | Deselect All Save | Apply Clear ExitiGancel

3. Toadd a default:
1. In the Column field, select the desired characteristic from the drop-down list.
2. In the Value field, enter the values of the characteristic.
4. To remove a default:
1. Select the desired characteristic.
2. Click Clear. The record is removed from the table.

5. [Optional] To apply the defaults to the items that are currently assigned to the item
class, click Save/Apply.

6. Click Save to save the defaults and close the Item Class Default window.

Exit the Item Class Editor Window
Click the exit button to close the window.
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Assign Item Class Equipment Classes
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From the main menu, select Support Functions > Item Setup > Item Class Editor. The
Item Class Editor window opens.

Figure 11-185 .. > Item Setup > Item Class Editor > Item Class Editor window

ITEM CLASS
RL
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ROP_2 ROP - OB - BELT
TOPOFF_1 TOPOFF_1
TOPOFF_2 TOPOFF_2

Note: This window is also accessible from the New Item Inquiry
window.

Display All Item Classes
Click the execute query button.

Assign Equipment Classes
1. On the Item Class Editor window, select the item class that you want to edit.

2. Click Equipment Class. The current assignments appear on the Item Class Dim
Process Equip window.
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Figure 11-186 .. > Item Class Editor window > Item Class Dim Process Equip window

O FY - Item Class Dim Process Equip
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DESCRIPTION MEW CLASS

ITEM CONFIG  EQUIPMENT CLASS ACTIVE

| »

1]
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3. Click Assign Eqp Cl. The Assign Itm Cls Dim Prcs Eqp window opens.

Figure 11-187 Item Class Config Equipment Class window > Assign Itm Cls Dim Prcs
Eqp window

gh It Cls Dim Pres Egp
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4. In the Item Config field, enter the ID of the item configuration that you want to
edit, or click the LOV button and select the item configuration. The available
equipment classes appear.

5. To assign equipment classes:

1. Select the check box next to the desired equipment classes on the Available
Equip Classes table.

2. Click Assign. The selected equipment classes are moved to the Assigned
Equip Classes table.
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6. To remove assigned equipment classes:

1. Select the check box next to the desired equipment classes on the Assigned
Equip Classes table.

2. Click Unassign. The selected equipment classes are moved to the Available
Equip Class table.

7. To make the assigned equipment classes available to users, select the Active check
box next to the appropriate equipment classes.

8. [Optional] To apply the equipment classes to all items that are currently assigned
to the item class, click Save/Apply.

9. Click Save to save any changes and close the Assign Item Class Config Equipment
Class window.

10. Click Exit/Cancel to close the Item Class Config Equipment Class window.

Note: In the Assign Item Class Config Equipment Class window,
you can 1) click Assign All to move all equipment classes to the
Assigned Equip Classes table or 2) click Unassign All to move all
equipment classes to the Available Equip Classes table. All equipment
classes are moved whether or not the check boxes are selected.

Exit the Item Class Editor Window
Click the exit button to close the window.

Assign Item Class Processes

O FY- ltem

SO

Create Record
Delate Record
Copy

Build Rules
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Eguipment Class
Apply ltem Class

Class Profile

dita

g%& x| (2]

From the main menu, select Support Functions > Item Setup > Item Class Editor. The
Item Class Editor window opens.

Figure 11-188 .. > Item Setup > Item Class Editor > Item Class Editor window
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Note: This window is also accessible from the New Item Inquiry
window.

Display All ltem Classes
Click the execute query button.

Assign Processes
1. On the Item Class Editor window, select the item class that you want to edit.

2. Click Assign Process. The current assignments appear on the Item Class Config
Process window.

Figure 11-189 .. > Item Class Editor window > Item Class Config Process window
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3. Click Assign Processes. The Assign Item Class Dim Prcs Equip window opens.
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Figure 11-190 Item Class Config Process window > Assign Iltem Class Dim Prcs Equip
window
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4. In the Item Config field, enter the ID of the item configuration that you want to
edit, or click the LOV button and select the item configuration. The available
processes appear.

5. [Optional] To filter the processes listed in the Available Processes table, enter the
name of a process type in the Process Type field, or click the LOV button and select
the process type.

6. To assign processes:

1. Select the check box next to the desired processes on the Available Processes
table.

2. Click Assign. The selected processes are moved to the Assigned Processes
table.

7. Toremove assigned processes:

1. Select the check box next to the desired processes on the Assigned Processes
table.

2. Click Unassign. The selected processes are moved to the Available Processes
table.

8. To make the assigned processes available to users, select the Active check box next
to the appropriate processes.

9. [Optional] To apply the processes to all items that are currently assigned to the
item class, click Save/Apply.

10. Click Save to save any changes and close the Assign Itm Cls Dim Prcs Eqp
window.

11. Click Exit/Cancel to close the Item Class Config Process window.
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Note: In the Assign Item Class Config Processes window, you can 1)
click Assign All to move all processes to the Assigned Processes table
or 2) click Unassign All to move all processes to the Available
Processes table. All processes are moved whether or not the check
boxes are selected.

Resequence the Processes

1.
2.

On the Item Class Editor window, select the item class that you want to edit.

Click Assign Process. The current assignments appear on the Item Class Config
Process window.

Click Assign Processes. The Assign Item Class Config Processes window opens.

In the Item Config field, enter the ID of the item configuration that you want to
edit, or click the LOV button and select the item configuration. The available and
assigned processes appear.

To resequence the assigned processes:

1. Select the process to be moved.

2. To move the process closer to the top of the list, click Move Up.

3. To move the process closer to the bottom of the list, click Move Down.

Click Save to save any changes and close the Assign Item Class Config Processes
window.

Click Exit/Cancel to close the Item Class Config Process window.

Exit the Item Class Editor Window
Click the exit button to close the window.
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Build Item Class Rules

From the main menu, select Support Functions > Item Setup > Item Class Editor. The
Item Class Editor window opens.

Figure 11-191 .. > Item Setup > Item Class Editor > Item Class Editor window
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Display All ltem Classes
Click the execute query button.

Build Rules for an Item Class
1. On the Item Class Editor window, select the item class that you want to edit.

2. Click Build Rules. The Build Rules window opens.

Figure 11-192 .. > Item Class Editor window > Build Rules window

O PY - Build Rules
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3. Define the rules for selecting the members of the item class:
1. In the Column fields, select the limiting factors.

2. In the Operator fields, select the relational operators.
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3. In the Value fields, enter the values of the limiting factors.
4. [Optional] To copy the rules from another item class:

1. On the Build Rules window, click Load. The Load Item Class Rules window
opens.

Figure 11-193 .. > Build Rules window > Load Item Class Rules window
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2. Select the item class whose rules you want to copy.

Note: To view the rules for an item class, double-click the desired
item class. The rules appear in the Item Class Rules View Only
window.

3. Click Load/Append to add the rules to any existing rules, or click
Load/Overwrite to replace any existing rules with the selected rules. You are
returned to the Build Rules window.

4. If by appending the rules any duplicates occur, the Dup check box is selected
next to the duplicate. Select the duplicate rule and click Clear to remove it.

5. Click Save to save the rules and close the Build Rules window.

Exit the Item Class Editor Window
Click the exit button to close the window.
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Maintain ltem Classes

From the main menu, select Support Functions > Item Setup > Item Class Editor. The

Item Class Editor window opens.

Figure 11-194 .. > Item Setup > Item Class Editor > Item Class Editor window
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Note: This window is also accessible from the New Item Inquiry

window.

Display all Item Classes
Click the execute query button.

Display an Item Class

1. If any item classes are currently displayed, click the clear button.

2. Click the enter query button.

3. In the Item Class query field, enter the name of the item class, or click the LOV

button and select the item class.

4, Click the execute query button. The item class that matches the search criterion

opens.

Edit an Item Class

1. On the Item Class Editor window, double-click the item class that you want to

edit. The Modify window opens.
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Figure 11-195 .. > Item Class Editor window > Modify Window

O FY - MODIFY
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Save ExitiCancel

Note: You can not edit an item class if the system indicator is
selected.

2. Edit the description, priority, and active status of the item class as necessary.
3. Click Save to save any changes and close the Modify window.
4. Edit the following as necessary:

= Build rules

s Default characteristics and attributes

= Processes

= Equipment classes
Add an Item Class

1. On the Item Class Editor window, click Create Record. The Create Record window
opens.

Figure 11-196 .. > Item Class Editor window > Create Record window

O PY - Create Record
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2. In the Item Class and Description fields, enter a name and description for the item
class.

3. In the Priority field, enter the order in which the item class should be applied to an
item when more than one item class may be applied.

4. To indicate whether the item class should be made available for use, select or clear
the Active Flag check box.
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5. Click Save to save any changes and close the Create Record window.
6. Set up the following as necessary:

s Build rules

s Default characteristics and attributes

= Processes

= Equipment classes

Copy an Item Class
1. On the Item Class Editor window, select the item class that you want to copy.

2. Click Copy. The Copy Existing Item Class window opens.

3. Inthe New Item Class and New Description fields, enter an ID and description for
the item class that you want to create.

4. Click Save to copy the selected item class and close the Copy Existing Item Class
window.

5. Edit the following as necessary:
»  Build rules
»  Default characteristics and attributes
m  Processes

»  Equipment classes

Delete an Item Class
1. On the Item Class Editor window, select the item class that you want to delete.

Note: You can not delete an item class if the system indicator is
selected or if any build rules, defaults, processes, or equipment classes
have been assigned to the item class.

2. Click Delete Record.
3. When prompted to delete the record, click Yes.

Exit the Item Class Editor Window
Click the exit button to close the window.
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Maintain Item Attribute Defaults

From the main menu, select Support Functions > Item Setup > Item Default Editor.
The Item Default Editor window opens.

Display item defaults for the desired merchandise level. Click Attribute Default. The
current item attribute defaults appear on the Attribute Default Editor window.

Figure 11-197 .. > Item Setup > Item Default Editor > Attribute Default Editor window
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Edit ltem Attribute Defaults

1. On the Attribute Default Editor window, double-click the item attribute that you
want to edit. The Modify window opens.

Figure 11-198 .. > Attribute Default Editor window > Modify window
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2. Edit the WIP sequence as necessary.
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3. Click Save to save any changes and close the Modify window.

Assign Iltem Attribute Defaults

1. On the Attribute Default Editor window, click Create Record. The Create Record
window opens.

2. In the Attribute field, enter the ID of the item attribute that you want to associate
with the current merchandise level, or click the LOV button and select the
attribute.

3. In the WIP Seq Nbr field, enter the sequence number that indicates in what order
the item attribute should be processed.

4. Click Save to save the changes and close the Create Record window.

Delete Item Attribute Defaults

1. On the Attribute Default Editor window, select the item attribute that you want to
delete.

2. Click Delete Record.
3. When prompted to delete the record, click Yes.

Exit the Attribute Default Editor Window
Click the exit button to close the window.

Maintain ltem Defaults

From the main menu, select Support Functions > Item Setup > Item Default Editor.
The Item Default Editor window opens.

Figure 11-199 .. > Item Setup > Item Default Editor > Item Default Editor window
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Display Item Defaults
1. Click the enter query button.
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2. Enter search criteria in the Department, Class, Subclass, and Vendor Style query
fields as necessary.

Note: You can choose to edit defaults at any one of the merchandise
levels.

3. Click the execute query button. The defaults for the selected merchandise level
appear.

Edit Item Defaults

1. On the Item Default Editor window, double-click any detail field. The Modify
window opens.

Figure 11-200 ..> Item Default Editor window > Modify window
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2. Edit the enabled fields as necessary.
3. Click Save to save any changes and close the Modify window.

4. If changes are made to defaults for a vendor style, click Update Style. The changes
are applied to the items associated with the vendor style.

Add Item Defaults

1.  On the Item Default Editor window, click Create Record. The Create Record
window opens.
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Figure 11-201 .. > Item Default Editor window > Create Record window
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2. In the Department, Class, Subclass, and Vendor Style fields, enter the IDs for the
merchandise levels that you want to set up.

3. Enter details in the required fields:

1.

Single Container Bulk: Enter Y (Yes) or N (No) to indicate whether the item is
a single container bulk item.

In the Unit Pick System Code field, enter the code for the unit pick system or
click the LOV button and select the unit pick system.

In the Roundable field, enter Y (Yes) or N (No) to indicate that the quantity
may be rounded to the nearest case when replenished.

In the Catch Weight field, enter Y (Yes) or N (No) to indicate whether the item
must be weighed upon receipt.

In the Perishable Ind field, enter Y (Yes) or N (No) to indicate whether the item
is perishable.

In the Preticket Flag field, enter Y (Yes) or N (No) to indicate whether the item
must ticketed upon receipt.

In the Single Price Flag field, enter Y (Yes) or N (No) to indicate whether the
item has a single currency ticket.

In the Planned Residual field, enter Y (Yes) or N (No) to indicate whether the
residuals are to be returned to stock.

4. Enter any additional details as necessary.

5. Click Save to save the changes and close the Create Record window. The changes
are applied to all items within the selected merchandise hierarchy.

6. If changes are made to defaults for a vendor style, click Update Style. The changes
are applied to the items associated with the vendor style.

Delete Item Defaults
1. On the Item Default Editor window, click Delete Record.
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2. When prompted to delete the record, click Yes. The changes are applied to all
items within the selected merchandise hierarchy.

Exit the Item Default Editor Window
Click the exit button to close the window.

View Item Diffs

From the main menu, select Support Functions > Item Setup > Item Differentiator
Inquiry. The Item Differentiator Inquiry window opens.

Figure 11-202 .. > Item Setup > Item Differentiator Inquiry window
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Note: You can also access this window from the Item Master Editor
window and the Item Master Inquiry window.

Display Item Diffs
1. If anitem is currently displayed, click the clear button.

2. Click the enter query button.

3. Enter an item ID or UPC in the appropriate query field, or click either LOV button
and select the item.

4. Click the execute query button. The diff groups and diffs that match the criterion
appear.

Note: Both diffs and diff groups may be listed in the Diff/Group
table. If the Group Flag is Y, the ID refers to a diff group. If the Group
Flag is N, the ID refers to a diff.
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View Diffs

Select a diff group in the Diff/Group table. The diffs associated with the diff group
appear in the Diff table.

Exit the Item Differentiator Inquiry Window
Click the exit button to close the window.

Maintain ltem Field Ownership Settings

From the main menu, select Support Functions > Item Setup > Item Field Ownership.
The Item Field Ownership window opens.

Figure 11-203 .. > Item Setup > Item Field Ownership window
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CATCHWEIGHT
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CLASS
COLOR
CONTAINER CLASS FLAG
CONTAINER TYPE
CONVEVABLE FLAG
CONVEYABLE FLAG
CREATION DATE
CYCLE COUNT STATUS
CYCLE COUNT STATUS
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Display All ltem Fields
Click the execute query button.

Display an ltem Field
1. If any item fields are currently displayed, click the clear button.

2. Click the enter query button.

3. In the Item Field Name query field, enter the field name, or click the LOV button
and select the field.

4. Click the execute query button. The item field that matches the search criterion

opens.

Edit Ownership of an Item Field

1. On the Item Field Ownership Editor window, double-click the item field that you
want to edit. The Modify window opens.
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Figure 11-204 .. > Item Field Ownership Editor window > Modify window

O PY - MODIFY

ITEM FIELD MAME
HOET .
(n]o]

Save ExitfCancel

Note: You can not edit ownership of an item field if the system
indicator is selected.

2. Indicate whether the item field should be owned by the host system or the
distribution center (DC).

3. Click Save to save any changes and close the Modify window.

Exit the Item Field Ownership Editor Window
Click the exit button to close the window.

View Multi-Price Ticketing Details

There are multiple ways to access the Multi Price Ticketing window:

s From the main menu, select Support Functions > Item Setup > Item Master Editor.
On the Item Master Editor window, click Currency Price.

s From the main menu, select Support Functions > Item Setup > Item Master
Inquiry. On the Item Master Inquiry window, click Currency Price.

s From the main menu, select Processing > Ticketing. On the Ticketing window,
select a print queue. Click Continue. On the Ticketing (container/item) window,
query for a container. Select an item. Click Currency Price.

Exit the Multi Price Ticketing Window
Click the exit button to close the window.
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Maintain Items

From the main menu, select Support Functions > Item Setup > Item Master Editor. The

Item Master Editor window opens.

Figure 11-205 ..> Item Setup > Item Master Editor > Item Master Editor window
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SIZE
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URIT PICK SYSTEM
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STD UNIT FACTOR
SINGLE PRICE FLAG
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PRETICKET FLAG
TICKET TYPE
TICKET QTY
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SIMPLE PACK IND
PERISHABLE IND
ERFIRATION DAYS
PUTAWIAY BY WOLLUME
PLUTAWIAY PLAN
PLANMED RESIDUAL
LOAD TYPE
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Note: You can also access this window from the Quality Assurance

window.

Display an ltem

1. If anitem is currently displayed, click the clear button.

2. Click the enter query button.

3. To search for an item by:

s Item ID: In the Item ID query field, enter the ID of the item, or click the LOV

button and select the item.

s UPC: In the UPC query field, enter the item's UPC, the LOV button and select

the item.

4. Click the execute query button. The details for the selected item appear.

Edit an Item

1. On the Item Master Editor window, double-click any of the detail fields. The

Modify window opens.
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Figure 11-206 .. > Item Master Editor window > Modify window
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2. Edit the enabled fields as necessary.

3. Click Save to save any changes and close the Modify window.
Add an ltem

1. On the Item Master Editor window, click Create Record. The Create Record
window opens.

Figure 11-207 .. > Item Master Editor window > Create Record window

ITEM ID
VENDOR NBR E UNIT PICK SYSTEM £
VEMDOR INMER PACK QTY
VEMDOR STYLE STD CASE PACK
DESCRIPTION UOM CONY FACTOR
ITEM CLASS £ 8TD UNIT FACTOR
STANDARD UOM - SINGLE FRICEFLAG [
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SUBCLASS TICKET QT 1
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SHADE PLAMMED RESIDUAL [
FIT LOAD TYPE £
LEMGTH AUTOPACHKABLE
WIDTH ITEM TYPE
HEIGHT SORTABLE O
CUBE SHIP ALONE O
WEIGHT NOM SALEABLE O
SINGLE CONTAIN BULK. [ SLOTTABLE 0O
STD CONTAINER TYPE £ NEW ITEM O
RIGID O
4| | 3
Sawe | ExitiCancel |

2. In the Item ID field, enter the ID of the item.
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3. Enter the following required information:

1.

@

In the Vendor Nbr field, enter the vendor number, of click the LOV button and
select the vendor.

In the Description field, enter a description of the item.

In the Standard UOM field, enter the standard unit of measure, or click the
LOV button and select the standard UOM.

In the Unit Pick System field, enter the code for the unit pick system or click
the LOV button and select the unit pick system.

In the Distribution Method field, indicate how merchandise is to be handled
for distribution.

In the Replen Dist Method field, indicate how merchandise is to be
replenished.

4. Enter any additional details as necessary.

5. Click Save to save the changes and close the Create Record window.

Delete an Item
1. On the Item Master Editor window, click Delete Record.

2. When prompted to delete the record, click Yes.

Exit the Item Master Editor Window
Click the exit button to close the window.
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View ltems

From the main menu, select Support Functions > Item Setup > Item Master Inquiry.
The Item Master Inquiry window opens.

Figure 11-208 .. > Item Setup > Item Master Inquiry > Item Master Inquiry window

O PY - ltern Master nguiry
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4| »

Display an ltem
1. If an item is currently displayed, click the clear button.

2. Click the enter query button.
3. To search for an item by:

s Item ID: In the Item ID field, enter the ID of the item, or click the LOV button
and select the item.

s UPC: In the UPC field, enter the item's UPC, the LOV button and select the
item.

4. Click the execute query button. The details for the selected item appear.

View Additional Details

s To view the vendors, origin countries, configurations for the item, click Item Supp
Editor. The Item Supplier Editor window opens. You can also view the equipment
classes and processes that are assigned at the item configuration level.

s To view the universal product codes (UPC) for the item, click Item UPC Inquiry.
The Item UPC Inquiry window opens.

» To view the attributes and attribute types for the item, click Item Attributes. The
Item Attribute Editor window opens.

s To view the diff groups and diffs for the item, click Item Diff Inquiry. The Item
Differentiator Inquiry window opens.
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s  To view retail prices in multiple currencies for the item, click Currency Price. The
Multi Price Ticketing window opens.

Figure 11-209 .. > Item Master Inquiry window > Item curr price window

O PY - ltern curr price
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Exit the Item Master Inquiry Window
Click the exit button to close the window.
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Maintain ltem Supplier Details

From the main menu, select Support Functions > Item Setup > Item Supplier Editor.
The Item Supplier Editor window opens.

Figure 11-210 .. > Item Setup > Item Supplier Editor > Item Supplier Editor window

O PY - ltem Supplier Editor

um mEEE VX (2
Assign Processes ITEM ID SEQ
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Note: You can also access this window from the Item Master Editor
window and the Item Master Inquiry window.

Display the Suppliers of an Iltem
1. If the suppliers of an item are currently displayed, click the clear button.

2. Click the enter query button.

3. In the Item ID query field, enter the item ID, or click the LOV button and select an
item.

4. Click the execute query button. The suppliers of the selected item appear.

View Origin Countries and Item Configurations

Note: There are three tables on this window. They are referred to as
the Vendor table, Origin Country table, and Item Configuration table.

1. On the Item Supplier Editor window, select a vendor. The origin countries for the
item/vendor appear in the Origin Country table.

2. Select an origin country. The item configurations for the item/vendor/origin
country appear in the Item Configuration table.
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Edit Tier and Height Measurements

1. On the Item Supplier Editor window, double-click the origin country that you
want to edit. The Modify Record window opens.

Figure 11-211 .. > Item Supplier Editor window > Modify Record window

O PY- MODIFY
COUNTRY CODE  US SUPP
DESCRIPTION United States CHRY
CASEPACK 10.0 SINGLE CONTAIN BULK
INNER PACK SIZE (1.0 LEAD TIME
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HI 1 PACKING METHOD

AUTOPACKABLE 1]

DCTI [1.0]
D HI 1.0
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CODE 128 O

Save | ExitiCancel |

2. Edit the DC TI and DC HI fields as necessary.

3. Click Save to save the changes and close the Modify Record window.
Edit an Item Configuration

1. On the Item Supplier Editor window, double-click the item configuration that you
want to edit. The Modify Record window opens.
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Figure 11-212 .. > Item Supplier Editor window > Modify Record window
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2. Edit the dimensions, weight, and velocity as necessary.

3. Click Save to save the changes and close the Modify Record window.

Assign Equipment Classes
1. On the Item Supplier Editor window, select the item configuration that you want

to edit.

2. Click Assign Eqp Cl. The Assign Itm Dim Process Equip window opens.
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Figure 11-213 .. > Item Supplier Editor window > Assign Itm Dim Process
Equipment window

=N B ST COUNTRY CODE [VE]
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ITEM COMFIG EA
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Assign All --=
= lUnassign

= lUnassign All -
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3. To assign equipment classes:

1.

Select the check box next to the desired equipment classes on the Available
Equip Classes table.

Click Assign. The selected equipment classes are moved to the Assigned
Equip Classes table.

4. To remove assigned equipment classes:

1.

Select the check box next to the desired equipment classes on the Assigned
Equip Classes table.

Click Unassign. The selected equipment classes are moved to the Available
Equip Class table.

5. To make the assigned equipment classes available to users, select the Active check
box next to the appropriate equipment classes.

6. Click Save to save any changes and close the Assign Item Config Equipment
window.

Note: In the Assign Item Config Equipment window, you can 1) click
Assign All to move all equipment classes to the Assigned Equip
Classes table or 2) click Unassign All to move all equipment classes to
the Available Equip Classes table. All equipment classes are moved
whether or not the check boxes are selected.

Assign Processes

1. On the Item Supplier Editor window, select the item configuration that you want
to edit.

2. Click Assign Processes. The Assign Itm Dim Process window opens.
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Figure 11-214 .. > Item Supplier Editor window > Assign Itm Dim Process window
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3. [Optional] To filter the processes listed in the Available Processes table, enter the
name of a process type in the Process Type field, or click the LOV button and select
the process type.
4. To assign processes:
1. Select the check box next to the desired processes on the Available Processes
table.
2. Click Assign. The selected processes are moved to the Assigned Processes
table.
5. To remove assigned processes:
1. Select the check box next to the desired processes on the Assigned Processes
table.
2. Click Unassign. The selected processes are moved to the Available Processes
table.
6. To make the assigned processes available to users, select the Active check box next
to the appropriate processes.
7. To assign processes for another item configuration, select the desired item
configuration from the Item Config drop-down list. Repeat the previous steps.
8. Click Save to save any changes and close the Assign Item Config Processes

window.

Note: In the Assign Item Config Processes window, you can 1) click
Assign All to move all processes to the Assigned Processes table or 2)
click Unassign All to move all processes to the Available Processes
table. All processes are moved whether or not the check boxes are
selected.
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Resequence the Processes

1.

On the Item Supplier Editor window, select the item configuration that you want
to edit.

Click Assign Processes. The Assign Item Config Processes window opens.
To resequence the assigned processes:

1. Select the process to be moved.

2. To move the process closer to the top of the list, click Move Up.

3. To move the process closer to the bottom of the list, click Move Down.

Click Save to save any changes and close the Assign Item Config Processes
window.

Assign Code 128

1.

On the Item Supplier Editor window, select the item configuration that you want
to edit.

Click Code 128. The Assign Code128 Identifier window opens.

To assign processes:

1. Select the check box next to the desired Al on the Available table.

2. Click Assign. The selected processes are moved to the Assigned Al table.
To remove assigned processes:

1. Select the check box next to the desired Al on the Assigned Al table.

2. Click Unassign. The selected processes are moved to the Available Al table.

Click Save to save any changes and close the Assign Item Config Processes
window.

Note: In the Assign Codel28 Identifier window, you can 1) click
Assign All to move all processes to the Assigned Al table or 2) click
Unassign All to move all processes to the Available Al table. All
identifiers are moved whether or not the check boxes are selected.

Exit the Item Supplier Editor Window
Click the exit button to close the window.
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Create a Transport Asset

The Transport Asset Editor window is used to set up the transport asset by defining
the asset type, areas the asset is which the asset is used, and the unique code.

From the main menu, select Support Functions > Item Setup > Transport Asset Editor.
The Transport Asset Editor window opens.

Figure 11-215 .. > Item Setup > Transport Asset Editor > Transport Asset Editor window

Create Record

Delete Record
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TRAMSPORT ITEMID |
ASSET TYPE

TRAMSFORT TAG | WERDOR MAME

TRAMSPORT ITEM T DESCRIFTION TRANSPORT TAG ASSET TYPE RES LTC PTS FCP VEMDORN

View an ltem

1. If anitem is currently displayed, click the clear button.

2. Click the enter query button.
3. To search for an item by:

Transport Item ID: In the Transport Item ID field, enter the ID of the item, or
click the LOV button and select the item.

Transport: In the Transport field, enter the Transport's ID, or click the LOV
button and select the item.

Vendor Name: In the Vendor Name field, enter the name of the vendor, or
click the LOV button and select the item.

Asset Type: In the Asset Type field, enter the type in the field, or click the LOV
button and select the item.

Click the execute query button. The details for the selected item appear.

Create an Iltem

Note: In order to set up an item as a transport asset, that item must
be identified as a transport asset on the item_master table.
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To create a Transport Asset item:

1. Click Create Record. The Create Record window opens.

Figure 11-216 .. > Transport Asset Editor window > Create Record window

TRAMSPORT ITEM ID E|
DESCRIPTION
TRAMSPORT TAG
ASSET TYPE -
PICK CODE RESERVE

PTS

LTC

FCF
LMIGILIE O
ID CODE

Save ExitiCancel

Enter the Transport Item ID.

Enter the Description.

Enter the Transport Tag.

Enter the Asset Type.

Select a Pick Code.

Select if it is a unique item, if applicable.
Enter the ID Code.

Click Save.

© ®» N o o & 0O DN

10. Click Exit. The Transport Asset Editor window reappears.
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Figure 11-217 .. > Create Record >Transport Asset Editor window

TRANMSPORT ITEM ID DESCRIFTION TRAMSFORT TAG ASSET TYPE

PSR~ ET FCP_RES PALLET_FCP_RES 1 PALLT PALLET
PALLET_FCF_RES_PTS 2 PALLET FCP_RES_FTS 2 PALLZ PALLET
ROLLGAGE_1 FCF ant Reserve ROLLI ROLLCAGE
ROLLCAGE 2 ROLLCAGE FCF_RES PT:ROLLZ ROLLCAGE
TOTE_1 TOTE_FWD_PTS TOTE TOTE
TOTE_2 TOTE_FWD_PTS TOTEZ TOTE
TRAY_2 TRAY_2_Fwd TRAYZ TRAY
TRAY_3 TRAY_3_FWD TRAYE TRAY

4 SEETT T TEETTTE

Delete an Item
To delete a Transport Asset item:

1. Select a transport asset item.

2. Click Delete Record.

Exit the Transport Asset Editor Window
Click the exit button to close the window.
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Associate a Transport Asset to an ltem

The Transport Asset Item Editor window is used to set up the transport asset by
defining the asset type, areas the asset is which the asset is used, and the unique code.

From the main menu, select Support Functions > Item Setup > Transport Asset Item
Editor. The Transport Asset Item Editor window opens.

Figure 11-218 .. > Item Setup > Transport Asset Item Editor window

Itern Editor

Wtz &)X (2]

Lreate Fecord mEmo [ ] VENDOR ITEM CLASS ASSET TYPE

Assign by llem

Assian by ltem Clas ITEM ID DESCRIPTION TRAMSPORT ITEM ID DESCRIPTION ASSET TYF
-

Assion by YWendor

Delete Record

View an Iltem
1. If anitem is currently displayed, click the clear button.

2. Click the enter query button.
3. To search for an item by:

»  Transport Item ID: In the Transport Item ID field, enter the ID of the item, or
click the LOV button and select the item.

= Transport: In the Transport field, enter the Transport's ID, or click the LOV
button and select the item.

s Vendor Name: In the Vendor Name field, enter the name of the vendor, or
click the LOV button and select the item.

= Asset Type: In the Asset Type field, enter the type in the field, or click the LOV
button and select the item.

4. Click the execute query button. The details for the selected item appear.

Create a Transport Asset to Item Association

Note: Before associating a transport asset to an item, that transport
asset must be set up properly (see 'Create a Transport Asset' section).

To create a transport asset item:

1. Click Create Record. The Create Record window opens.
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Figure 11-219

.. > Transport Asset Item Editor window > Create Record

ITEM 1T

DESCRIPTION
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Save
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Enter the
Enter the
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Figure 11-220

m Editor

Create Record ITEM ID
Assian by lterm

ITEM D
2 EEETED
Assion by Yendor CWITEMZD
CUWITEM 30
CAWITEN 30
CWITEM32
CUWITEM3Z
CIWITEM32
CWWITEM32
FORKIB

Assion by ltem Clag

Delete Record

4

Assign by Item/Iltem Class/Vendor

Item ID.
Description.
Transport Item ID.
Description.

Asset Type.

Select if it is a default item, if applicable.
Click Save.

Click Exit. The Transport Asset Item Editor window reappears.

.. > Create Record > Transport Asset Item Editor Window

YERDOR

DESCRIPTION
CATCHWEIGHT ITEM
CATCHWEIGHT ITEM
CATCHWEIGHT ITEM
CATCHWEIGHT ITEM
CATCHWEIGHT ITEM
CATCHWEIGHT ITEM
CATCHWEIGHT ITEM
CATCHWEIGHT ITEM
REGULAR ITEM

To assign by item:

ITEM CLASS

TRANSPORT [TEM ID
PALLET_FCF_RES_PTS_2
ROLLCAGE 1

TOTE_1

TRAY_2
PALLET_FCP_RES_1
ROLLCAGE_3

TOTE 2

TRAY_3
PALLET_FCP_RES_PTS 2

ASSET TYPE

DESCRIFTION
PALLET_FCP_RES_PTS_Z
FCP AND RESERVE
TOTE_FWD_PTS
TRAY_2_FWD
PALLET_FCP_RES_1
ROLLCAGE_FCP_RES_PTS_2
TOTE_FWD_PTS
TRAY_3_FWD
PALLET_FCP_RES PTG 2

ASSET THF
FPALLET
ROLLCAG
TOTE
TRAY
PALLET
ROLLCAG
TOTE
TRAY
PALLET

1. Click Assign by Item or Assign by Item Class or Assign by Vendor. The Assign

Transport Items window opens.
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Figure 11-221 .. > Assign Transport ltems window

ign by ltem
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2. Enter the Item ID, if applicable.
3. Enter the Description, if applicable.
4. Enter the Item Class, if applicable.
5. Enter the Vendor, if applicable.
6. Enter the Asset Type, if applicable.
7. Select the available transport items to assign and click Assign.
8. Click Save.
9. Click Exit. The Transport Asset Item Editor window reappears.

Delete an Item
To delete a transport asset item:

1. Select a transport asset item.

2. C(lick Delete Record.

Exit the Transport Asset Editor window
Click the exit button to close the window.
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View Units of Measure

From the main menu, select Support Functions > Item Setup > UOM Inquiry. The
UOM Inquiry window opens.

Figure 11-222 .. > Item Setup > UOM Inquiry > UOM Inquiry window

O PY - LIOM Inguiry
am BEE] &V (2
(W]a] ] CLASS DESCRIFTION
CLASS DESCRIPTION
- MISC SILVER COMTEMT GRAMS
HTSLIPLD ALITC MISC GOLD CONTEMNT GRAMS
BARRELL PACK BARRELL
BARREL PACK BARREL
BUMDLE PACK BUMDLE
BAG PACEK BAG
BN PACK BN
BUCKET PACK BUCKET
BASKET PACK BASKET
~ |[BOX PACK BOX
FROM IO TO UM FACTOR OFERATOR

Display All Units of Measure
Click the execute query button.

Display a of Unit of Measure
1. If any units of measure are currently displayed, click the clear button.

2. Click the enter query button.

3. Ineither the UOM or Class query fields, enter the abbreviation for the unit of
measure (UOM) or the type of UOM, or click the LOV or type of UOM.

4. Click the execute query button. The details and conversion factors for the selected
UOM or type of UOM appear.

Exit the UOM Inquiry Window
Click the exit button to close the window.
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View Item UPCs

From the main menu, select Support Functions > Item Setup > UPC Inquiry. The Item
UPC Inquiry window opens.

Figure 11-223 .. > Item Setup > UPC Inquiry > UPC Inquiry window

O PY- UPC Inguiry
Sl (#3223 R 2]
ITEM ID

UPC
DESCRIPTICON

UFPC NMUMBER FRIMARY FLAG

Note: You can also access this window from the Item Master Editor
window and the Item Master Inquiry window.

Display Item UPCs
1. If an item is currently displayed, click the clear button.

2. Click the enter query button.

3. Enter an item ID or UPC in the appropriate query field, or click either LOV button
and select the item.

4. Click the execute query button. The UPCs for the selected item appear.

Exit the Item UPC Inquiry Window
Click the exit button to close the window.
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View Vendor Addresses

From the main menu, select Support Functions > Item Setup > Vendor Editor. The
Vendor Editor window opens.

Figure 11-224 .. > Item Setup > Vendor Editor > Vendor Editor window
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Display All Vendors
Click the execute query button.

Display One or Multiple Vendors
1. If any vendors are currently displayed, click the clear button.

2. Click the enter query button.

3. In the Vendor Nbr field, enter a full or partial vendor number, or click the LOV
button and select the vendor.

4. Click the execute query button. The vendors that match the full or partial vendor

number appear.

View Addresses
1. On the Vendor Editor window, select the vendor that you want to view in detail.

2. Click Vendor Address. The vendor's addresses appear in the Vendor Address
window.
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Figure 11-225 .. > Vendor Editor window > Vendor Address window

O PY - Vendor Address
WENDOR MBR oooooq YEMDOR |VENDOR1

ADDI SEQ MO ADDRESE1 ADDRESS2
01 |358 Findon Road [Kidrnan Park

| |
| |
| |
| |
| |
| |
| |
| |
| |
: :
= :
| |
| |
| |
| |
| |
| |
| |
| |
| |
| |

ExitiCancel

3. Click Exit/Cancel to close the Vendor Address window.

Exit the Vendor Editor Window
Click the exit button to close the window.
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Maintain Vendor Audits

From the main menu, select Support Functions > Item Setup > Vendor Editor. The
Vendor Editor window opens.

Figure 11-226 .. > Item Setup > Vendor Editor > Vendor Editor window
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Display All Vendors
Click the execute query button.

Display One or Multiple Vendors
1. If any vendors are currently displayed, click the clear button.

2. Click the enter query button.

3. In the Vendor Nbr field, enter a full or partial vendor number, or click the LOV
button and select the vendor.

4. Click the execute query button. The vendors that match the full or partial vendor

number appear.

Edit Vendor Audits

1. On the Vendor Editor window, double-click the vendor that you want to edit. The
Modify window opens.
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Figure 11-227 .. > Vendor Editor window > Modify window
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Enter sampling and frequency percentages in the appropriate fields.

Note: Frequency indicates the percentage of shipments to be audited.
Sampling indicates the percentage of each shipment to be audited.

To bypass weighing containers from the vendor, select the Bypass Check Weigh
check box as necessary.

Click Save to save the changes and close the Modify window.

Exit the Vendor Editor Window
Click the exit button to close the window.

Processing / Returns Setup

The Processing/Returns Setup is used to set up codes that are required in order to
process returns and value added services. The codes include trouble codes, disposition
codes, reason codes for inventory adjustments, return codes, and WIP codes. Processes
are set up which define how tasks are presented to users and how users must record
their activities. Cycle count plans, generic labels, and label reprints are maintained in
this module.

This section includes the following topics:

Maintain Trouble Codes for Appointments
Maintain Kits

Request FPL Cleanup or Consolidation
Maintain Trouble Codes for Containers
Maintain WIP Lists by Container

Cycle Count Plans

Maintain Cycle Count Plans

Maintain Disposition Codes

Maintain Process Attributes
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= Maintain Processes

= Maintain Process Types

= Maintain Process Percentages

= Maintain Return Codes

s Request FPL Top-Off Replenishment

= Maintain WIP Codes

= Maintain WIP Code Sequences

= Maintain WIP Code Processing Assignments

s Maintain Workflow Processes

Maintain Trouble Codes for Appointments

From the main menu, select Support Functions > Processing/Returns Setup >
Appointment Trouble Codes Editor. The current trouble codes appear in the
Appointment Trouble Codes Editor window.

Figure 11-228 .. > Appointment Trouble Codes Editor window

O PY - Appointment Trouble Codes Editor
am BEEE &YX 2
Create Record
TROUBLE CODE DESCRIFTION SYETEM IND
Delete Record - Diriver of truck drunk
T Wetinside the trailer
WA Bad weather
Edit a Trouble Code

1. On the Appointment Trouble Codes Editor window, double-click the trouble code
that you want to edit. The Modify window opens.
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Figure 11-229 Modify Window
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Save | ExitiCancel

2. Edit the description as necessary.

3. Click Save to save any change and close the Modify window.

Add a Trouble Code

1. On the Appointment Trouble Codes Editor window;, click Create Record. The
Create Record window opens.

Figure 11-230 Create Record window

O PY - Create Record
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2. In the Trouble Code field, enter a code for the trouble.
3. In the Description field, enter a description for the trouble.

4. Click Save to save the change and close the Create Record window.

Delete a Trouble Code

1.  On the Appointment Trouble Codes Editor window, select the trouble code that
you want to delete.

2. (Click Delete Record.
3. When prompted to delete the record, click Yes.

Exit the Appointment Trouble Codes Editor Window
Click the exit button to close the window.
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Maintain Kits

From the main menu, select Support Functions > Processing/Returns Setup > Bill of
Materials Editor. The Bill of Materials Editor window opens.

Figure 11-231 .. > Processing/Returns Setup > Bill of Materials Editor window

Of Materials Editor
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Note: You can also access this window from the Item Master Editor
window.

Display Component Items
1. If anitem is currently displayed, click the clear button

2. Click the enter query
3. In the Item ID query field, enter the ID of the item, or click the LOV
4. Click the execute query

Edit a Component Iltem

1. On the Bill of Materials Editor window, double-click the component item that you
want to edit. The Modify window opens.

Figure 11-232 .. > Bill of Materials Editor window > Modify window
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2. Edit the unit quantity as necessary.
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3. Click Save to save any changes and close the Modify window.

Check Kit Members

1. On the Bill of Materials Editor window, select the component item that you want
to check.

2. Click Used in Kits. The kits of which the component item is a member appear in
the In Kits window.

Figure 11-233 .. > Bill of Materials Editor window > In Kits window
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3. Click OK to close the In Kits window.

Add a Component Item

1.  On the Bill of Materials Editor window, click Create Record. The Create Record
window opens.

Figure 11-234 .. > Bill of Materials Editor window > Create Record window

O PY - Create Record
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2. In the Component Item ID field, enter the ID of the component item, or click the
LOV button and select the component item.

3. In the Unit Qty field, enter the required number of units.

4. Click Save to save the changes and close the Create Record window.

Delete a Component Item

1. On the Bill of Materials Editor window, select the component item that you want
to delete.

2. Click Delete Record.
3. When prompted to delete the record, click Yes.
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Exit the Bill of Materials Editor Window
Click the exit button to close the window.

Request FPL Cleanup or Consolidation

From the main menu, select Support Functions > Processing /Returns Setup > Clean
up Rules Editor. The Forward Pick Location Cleanup Editor window opens.

Figure 11-235 .. > Processing/Returns Setup > Clean up Rules Editor window

O P - Clean up Rules Editor
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Display all Forward Pick Locations
Click the execute query button.

Display a Subset of Forward Pick Locations
1. If forward pick locations are currently displayed, click the clear button.

2. Click the enter query button.
3. Use one or more of the following query criteria:
= Item: Find all forward pick locations for a specified item.

= Multiple Location: Find all forward pick locations where its item resides in
one or more additional forward pick locations.

= Days Since Last Stock Order/Purchase Order: Find all forward pick locations
that have not had stock orders or purchase orders raised against them in a
specified number of days.

= Qtyin Location: Find all forward pick locations with less than or equal to the
specified quantity.

= % of Capacity of Fill: Find all locations with less than or equal to the specified
percentage of capacity filled.

4. Click the execute query button. The forward pick locations that match the criteria
appear.
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Note: Records that appear grayed out are not eligible for cleanup or
consolidation. A record appears grayed out if (1) either a request for
cleanup or consolidation already exists or (2) inbound or outbound
quantities are expected at the locations.

Request Cleanup for One Location

1.

On the Forward Pick Location Cleanup Editor window;, select a location that is
eligible for cleanup.

Note: The Cleanup check box must be selected and the record can
not be grayed out.

Click Cleanup. The record becomes grayed out which indicates that a cleanup
request now exists for the location.

Request Cleanup for Multiple Locations

1.
2
3.
4.

On the Forward Pick Location Cleanup Editor window, click Clean-up All.
When prompted to confirm the cleanup request, click Yes.
If prompted about exceptions to the cleanup request, click Yes.

Click CL Excep. The locations that do not meet the conditions for cleanup appear
in the Cleanup Exceptions window.

Figure 11-236 .. > Forward Pick Location Cleanup Editor window > Cleanup Exceptions
window

O PY - Clean-up Ex
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ExiiCancel

5.

Click Exit/Cancel to close the Cleanup Exceptions window.

Request Consolidation

1.

2.

On the Forward Pick Location Cleanup Editor window;, select a location that is
eligible for consolidation.

Note: The Consolidate check box must be selected and the record can
not be grayed out.

Click Consolidate. The locations that are eligible for consolidation with the
selected location appear in the Consolidate to Locations window.

Support Functions 11-193



Processing / Returns Setup

Figure 11-237 .. > Consolidate to Locations window
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3. Select the location that you want to consolidate to and click Save.

4. When prompted to confirm the consolidation request, click Yes.

Exit the Forward Pick Location Cleanup Editor Window
Click the exit button to close the window.

Maintain Trouble Codes for Containers

From the main menu, select Support Functions > Processing/Returns Setup >

Container Trouble Editor. The current trouble codes appear in the Container Trouble
Editor window.

Figure 11-238 .. > Container Trouble Editor window
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Edit a Trouble Code

1. On the Container Trouble Editor window, double-click the trouble code that you
want to edit. The Modify window opens.

Figure 11-239 .. > Container Trouble Editor window > Modify window
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2. Edit the description, WIP code, and activity code as necessary.

3. Click Save to save any changes and close the Modify window.

Add a Trouble Code

1. On the Container Trouble Editor window, click Create Record. The Create Record
window opens.

Figure 11-240 .. > Container Trouble Editor window > Create Record window
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2. In the Trouble Code field, enter a code for the trouble.
3. In the Description field, enter a description for the trouble.

4. In the WIP Code field, enter the WIP code that you want to associate with the
trouble code, or click the LOV button and select the WIP code.

5. In the Activity Code field, enter the activity code that you want to associated with
the trouble code, or click the LOV button and select the activity code.

Note: WIP codes and activity codes are optional.

6. Click Save to save the change and close the Create Record window.

Delete a Trouble Code

1. On the Container Trouble Editor window, select the trouble code that you want to
delete.

2. (Click Delete Record.
3. When prompted to delete the record, click Yes.
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Exit the Container Trouble Editor Window
Click the exit button to close the window.

Maintain WIP Lists by Container

From the main menu, select Support Functions > Processing/Returns Setup >
Container WIP Editor. The Container WIP Editor window opens.

Figure 11-241 .. > Container WIP Editor window
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Note: You can also access this window from the Stock Order Inquiry
Screen window.

Display the WIP List for a Container
1. If the WIP list for a container is currently displayed, click the clear button.

2. Click the enter query button.

3. In the Container ID query field, enter a container ID, or click the LOV button and
select the container.

4. Click the execute query button. The WIP list for the specified container is
displayed.

Add a WIP Code to the WIP List

Note: If you do not want the new WIP code to be placed last in the
list, select the WIP code that should precede the new one before you
begin this procedure.
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1. On the Container WIP Editor window, click Create Record. The Create window
opens.

2. In the WIP code field, enter the WIP code, or click the LOV button and select the
WIP code.

3. In the Position field, enter the sequence for the task, or click the LOV button and
select the sequence.

»  Select Next to place the WIP code after the selected WIP code.
»  Select Last to place the WIP code at the end of the WIP list.
4. Click Save.

Delete a WIP Code from the WIP List

1. On the Container WIP Editor window, select the WIP code that you want to delete
from the WIP list.

2. Click Delete Record.
3. When prompted to delete the record, click Yes.

Exit the Container WIP Editor Window
Click the exit button to close the window.

Cycle Count Plans

Cycle counting is the process of taking inventory at locations within a DC. Locations
may be manually marked for cycle counts. Another option is to allow the system to
automatically mark locations for cycle counts. The system marks locations depending
on the method that you choose in the system settings. The methods you can choose
from are by location, zone, and item.

Cycle Counts By Location

Specify how often, in days, the entire distribution center should be counted. Each day,
a number of locations are automatically marked for counting. For example, if there are
1000 locations and the frequency is 100 days, RWMS marks 10 locations every day for

counting.

To set up cycle counts by location, the system parameter, cycle_count_type, must be set
to location. The parameter, cycle_count_period, must be set to the desired number of
days.

Cycle Counts by Zone

Specify how often, in days, the locations within each zone are counted. The system
automatically marks the locations for cycle counting. Different zones can have
different cycle count frequencies.

To set up cycle counts by zone, the system parameter, cycle_count_type, must be set to
zone. Cycle count plans must be defined in the Cycle Count Planning window. On the
Zone Editor window, select the appropriate cycle count plan for the zone.

Cycle Counts by Iltem

Specify how often, in days, the locations containing the specified item are counted. The
system automatically marks the location for cycle counting. If the location contains an

assortment of items, all items within the location must be counted. Different items can

have different cycle count frequencies. Note that if a location contains an assortment of
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items, the location may be marked for counting more frequently than desired, since

cycle counts may overlap each other.

To set up cycle counts by item, the system parameter, cycle_count_type, must be set to
item. On the Cycle Count Planning window, define the cycle count plans. On the Item
Master Editor window, select the appropriate cycle count plan for the item.

Maintain Cycle Count Plans

From the main menu, select Support Functions > Processing/Returns Setup > Cycle

Count Planning. The Cycle Count Planning window opens.

Figure 11-242 .. > Cycle Count Planning window
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Display All Plans
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2. Click the enter query button.

FREGUEMCY
1

a0
a0
182
5
10
15
25
7
360

3. Inthe CC Plan query field, enter all or part of the plan's name, or click the LOV

button and select the plan.

4. Click the execute query button. The plans that match the name or partial name

appear.
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Edit a Plan

1. On the Cycle Count Planning window, double-click the plan that you want to edit.
The Modify window opens.

Figure 11-243 .. > Cycle Count Planning window > Modify window
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2. Edit the description and frequency (in days) as necessary.

3. Click Save to save any changes and close the Modify window.

Add a Plan

1. On the Cycle Count Planning window, click Create Record. The Create Record
window opens.

Figure 11-244 .. > Cycle Count Planning window > Create Record window
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2. In the CC Plan and Description fields, enter the name and description of the plan.

3. In the Frequency field, enter how often, in days, that the cycle count must be
performed.

4. Click Save to save the changes and close the Create Record window.

Delete a Plan
1. On the Cycle Count Planning window, select the plan that you want to delete.

2. Click Delete Record.
3. When prompted to delete the record, click Yes.

Exit the Cycle Count Planning Window
Click the exit button to close the window.
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Maintain Disposition Codes

From the main menu, select Support Functions > Processing /Returns Setup >

Disposition Code Editor. The current disposition codes appear in the Disposition
Editor window.

Figure 11-245 .. > Disposition Code Editor window
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Edit a Disposition Code

1. On the Disposition Code Editor window, double-click the disposition code that
you want to edit. The Modify window opens.

Figure 11-246 .. > Disposition Code Editor > Modify window
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2. Edit the description and container status as necessary.

3. Click Save to save any changes and close the Modify window.
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Add a Disposition Code

1. On the Disposition Code Editor window, click Create Record. The Create Record
window opens.

Figure 11-247 .. > Disposition Code Editor > Create Record window
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2. In the Disposition Code and Description fields, enter a code and description for
the disposition.

3. In the Cont Status field, enter the status of containers associated with the
disposition code. The status may be I (Inventory) or N (Nonsaleable)

4. Click Save to save the changes and close the Create Record window.

Delete a Disposition Code

1. On the Disposition Editor window, select the disposition code that you want to
delete.

2. Click Delete Record.
3. When prompted to delete the record, click Yes.

Exit the Disposition Editor Window
Click the exit button to close the window.
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Maintain Process Attributes

From the main menu, select Support Functions > Processing/Returns Setup > Process
Attribute Editor. The Process Attribute Editor window opens.

Figure 11-248 .. > Process Attribute Editor window

O PY - Proc Aftribute Editor
S [z v (2]
LCreate Record PROCESS NAME ATTRIBUTE
Delete Recaord
PROCESS NAME ATTRIBUTE ATTRIBUTE DESC ATTRIBUTE TYPE  ATTRIBUTE TYPE

Note: You can also access this window from the Process Editor
window.

Display All Process Attributes
Click the execute query button.

Display a Subset of Process Attributes
1. If any process attributes are currently displayed, click the clear button.

2. Click the enter query button.

3. To search for a single process attribute, enter the ID of the process attribute in
the Attribute query field, or click the LOV button and select the process attribute.
To search for process attributes by process, enter the name of the process in the
Process Name query field, or click the LOV button and select the process.

4. Click the execute query button. The process attributes that match the search

criterion appear.

Edit a Process Attribute

1. On the Process Attribute Editor window, double-click the process attribute that
you want to edit. The Modify window opens.
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Figure 11-249
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.. > Process Attribute Editor window > Modify window

2. Select or clear the Attribute Enabled check box as necessary.

3.

Assign an Attribute to a Process

Click Save to save any changes and close the Modify window.

1. On the Process Attribute Editor window, click Create Record. The Create Record

window opens.

Figure 11-250
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(T

.. > Process Attribute Editor window > Create Record window

In the Attribute field, enter the ID of the attribute you want to associate with the

current process, or click the LOV button and select the attribute.

Note:

If no process was identified on the Process Attribute Editor

window, enter the name of the process in the Process Name field on

the Create Record window.

box.

To make the process attribute available to users, select the Attribute Enabled check
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4. Click Save to save the changes and close the Create Record window.

Delete a Process Attribute

1. On the Process Attribute Editor window, select the attribute that you want to

delete.
2. Click Delete Record.
3. When prompted to delete the record, click Yes.

Exit the Process Attribute Editor Window
Click the exit button to close the window.

Maintain Processes

From the main menu, select Support Functions > Processing/Returns Setup >Process

Editor. The Process Editor window opens.

Figure 11-251 .. > Process Editor window
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Display a Subset of Processes
1. If any processes are currently displayed, click the clear button.

2. Click the enter query button.

3. To search for a single process, enter the name of the process in the Process Name
query field, or click the LOV button and select the process.

To search for processes of the same type, enter the name of the process type in the
Process Type query field, or click the LOV button and select the process type.

4. Click the execute query button. The processes that match the search criterion
appear.
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Edit a Process

1. On the Process Editor window, double-click the process that you want to edit. The
Modify window opens.

Figure 11-252

.. > Process Editor window > Modify window
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Save ExitiCancel
Note: You can not edit a process if the system indicator is selected.

2. Edit the enabled fields as necessary.

3. Click Save to save any changes and close the Modify window.
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Add a Process

1.  On the Process Editor window, click Create Record. The Create Record window
opens.

Figure 11-253 .. > Process Editor window > Create Record window

O PY - Create Record

PROCESS MAME

DESCRIPTION

PROCESS TYPE £
PRESEMTATION TYPE £

SCREEM MNAME £
PICK TYPE E|
TRAMS. TIMING

ACTMITY CODE =l
LABEL COMFIGURATION E|

ITEM CLASS

LOCATION CLASS

ACTIVE v

Save ExitiCancel

2. In the Process and Description fields, enter a name and description for the process.

3. In the Process Type field, enter the name of the process type, or click the LOV
button and select the process type.

Note: The choice of presentation types, RF screens, and transaction
timing options is limited to those that were assigned to the selected
process type.

4. Select the appropriate presentation type, screen name, transaction timing option in
the appropriate fields.

5. If the process pertains to a picking transaction, enter the ID of the pick type in the
Pick Type field, or click the LOV button and select type pick type.

6. In the Activity Code field, enter the ID of the activity whose service standards
should be associated with the process, or click the LOV button and select the
activity.

7. In the Label Configur field, enter the name of the label configuration should labels
need to be printed, or click the LOV button and select the label configuration.

8. To make the process available to users, select the Active check box.

9. Click Save to save the changes and close the Create Record window.

Activate RF Function Keys
1. On the Process Editor window, select the process that you want to edit.

2. Click Activate Keys. The existing keys for the RF screen that is associated with the
process appear in the Activate Keys window.
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| »

ign Eqp. Cl.
PROCESS NAME [CATCHWEIGHT ASN RECEIVING
AVAILABLE EQUIP CLASS ASSIGNED EQUIF CLASS ACTIVATE SYSTEM IND
O [EE -
prey— -
[ [DEFAULT | oselgn=> |
. O [PICKING Assign All - ]

-

Figure 11-254 .. > Process Editor window > Activate Keys window

FROCESS MNAME [CE PICK GEN PRESENTATION TYPE RF
PROCESS TYPE [FICKING SCREEM MAME [hh_fcp_ptp_oenpal_inb_s
SUBSCREEMICANVAS FUNCTION KEY ACTIVATE
[ [EXIT v
|BOILER_LAREL [NEXT 2
[BOILER_PALLET [EXIT v
. |BOILER_PALLET [FULL v
. |BOILER_PALLET |EMPTY v
.+ [BOILER_FICK [EXIT v
[BOILER_TO_LOC [PUTAAY v
| |
| |
= |
[ Save | [ ExitiCancel

3. Select the Activate check box next to each function key that you want to make

available to the user.

4. Click Save to save any changes and close the Activate Keys window.

Assign Equipment Classes to the Process
1. On the Process Editor window, select the process that you want to edit.

2. Click Assign Eqp Cl. The Assign Eqp Cl window opens.

Figure 11-255 .. > Process Editor window > Assign Eqp CI window

= LInassign

= LUnassign All -

[ Save | [ ExitiCancel

3. To assign equipment classes:

1. Select the check box next to the desired equipment classes on the Available
Equip Class table.
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2. Click Assign. The selected equipment classes are moved to the Assigned
Equip Class table.

4. To remove assigned equipment classes:

1. Select the check box next to the desired equipment classes on the Assigned
Equip Class table.

2, Click Unassign. The selected equipment classes are moved to the Available
Equip Class table.

5. To make the equipment classes available to users, select the check box next to the
appropriate equipment classes in the Assigned Equip Class table.

6. To prevent users from removing an assigned equipment class, select the System
Ind check box next to the appropriate equipment classes in the Assigned Equip
Class table.

7. Click Save to save any changes and close the Assign Process Equipment Classes
window.

Note: In the Assign Process Equipment Classes window, you can 1)
click Assign All to move all equipment classes to the Assigned Equip
Class table or 2) click Unassign All to move all equipment classes to
the Available Equip Class table. All equipment classes are moved
whether or not the check boxes are selected.

Delete a Process
1. On the Process Editor window, select the process that you want to delete.

Note: You can not delete a process if the system indicator is selected
or if any equipment classes have been assigned to the process.

2. To delete the equipment classes from a process:
1. Click Assign Eqp CL The Assign Equipment Classes window opens.
2. Place the cursor in the Assigned Equip Class table.

3. Click Unassign All. The equipment classes are moved to the Available Equip
Classes table.

4. Click Save to save the changes and close the Assign Equipment Classes
window.

3. Click Delete Record.
4. When prompted to delete the record, click Yes.

Exit the Process Editor Window
Click the exit button to close the window.

11-208 Oracle Retail Warehouse Management System User Guide



Processing / Returns Setup

Maintain Process Types

From the main menu, select Support Functions > Processing/Returns Setup > Process
Type Editor. The Process Type Editor window opens.

Figure 11-256 .. > Process Type Editor window

voe Editar

SR

12 & (2)

Create Record PROCESE TYPE

Delete Recard

PROCESES TYPE DESCRIPTION SYSTEM [MND

Assign Presan. =]

Assign Screens

Display All Process Types
Click the execute query button.

Display a Process Type
1. If any process types are currently displayed, click the clear button.
2. Click the enter query button.

3. In the Process Type query field, enter the name of the process type, or click the
LOV button and select the process type.

4. Click the execute query button. The process type that matches the search criterion
opens.

Note: If you enter a partial name in the Process Type query field, all
process types that begin with the same characters will be displayed.

Edit a Process Type

1. On the Process Type Editor window, double-click the process type that you want
to edit. The Modify window opens.
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Figure 11-257 .. > Process Type Editor window > Modify window

O PY - MODIFY

FROCESS TYPE
DESCRIPTION Mew process

Save ExitiCancel

Note: You can not edit a process type if the system indicator is
selected.

2. Edit the description and optimize option as necessary.

3. Click Save to save any changes and close the Modify window.
Add a Process Type

1. On the Process Type Editor window, click Create Record. The Create Record
window opens.

Figure 11-258 .. > Process Type Editor window > Create Record window

O PY - Create Record

FROCESE TYPE
DESCRIPTION

Save | ExitiCancel |

2. In the Process Type and Description fields, enter a name and description for the
process type.

3. (Click Save to save the changes and close the Create Record window.

Assign Presentation Types to a Process Type
1. On the Process Type Editor window, select the process type that you want to edit.

2. Click Assign Presen. The Assign Presen. window opens.
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Figure 11-259 .. > Process Type Editor window > Assign Presen. window

N Presen.
PROCESS TYPE MEWY
DESCRIFTION MNEW PROCESS
AWAILABLE PRES. TYPES TRAMNS. TIMING ASSIGMNED FRES. TYPES EYSTEM IND
o REAL Assign —-= =
[ [LABEL POST
[l [PAFER POST Azsign All-=
[ [ BACKGROUND REAL
[0 [TEST REAL = Unassian
- =-- LUnassign All -
Save | ExitiCancel

3. To assign presentation types:

1. Select the check box next to the desired presentation types on the Available
Pres Types table.

2. Click Assign. The selected presentation types are moved to the Assigned Pres
Types table.

4. Toremove assigned presentation types:

1. Select the check box next to the desired presentation types on the Assigned
Pres Types table.

2. Click Unassign. The selected presentation types are moved to the Available
Pres Types table.

5. To prevent users from removing an assigned presentation type, select the System
Ind check box next to the appropriate presentation types in the Assigned Pres
Types table.

6. Click Save to save any changes and close the Assign Presen. window.

Note: In the Assign Presentation Types window, you can 1) click
Assign All to move all presentation types to the Assigned Pres Types
table or 2) click Unassign All to move all presentation types to the
Available Pres Types table. All presentation types are moved whether
or not the check boxes are selected.

Assign RF Screens to a Process Type
1. On the Process Type Editor window, select the process type that you want to edit.

2. Click Assign Screens. The Assign Screens window opens.
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Figure 11-260 .. > Process Type Editor window > Assign Screens window

PROCESE TYPE FORWARD_CASE_PICKING
DESCRIPTION FORWARD CASE PICKING
AVAILABLE SCREENS ASEIGMED SCREEMS SYSTEM IND
A ] | m_fecp_ptp_genpal_nocase_s
This is a background recaord for distribu FCP PTP GEMPAL MOCASE
HH_ASKH_LCC_RECEIMIMNG_S t_fep_ptp_syspal_svscase_s
ASMN Receiving Screen Assign —» FCP PTP SYSPAL SYSCASE
HH_BLIND_RECEIFT_S
Blind Receipt Screen Assign All --=
HH_FCP_PTP_GEMPAL_INB_S
Forward Case Freplan Replen Pickto F =-- Unassign
HH_FCP_PTP_GEMPAL_QUTE_S
Farward Case Pick to Pallet outthe doa == Uil Al
HH_FCF_PTP_SYSPAL_IMBE_S
Foweard Case Preplanned Replen Picki
HH_FCF_PTP_SYSPAL_OUTH_S
= Forward Case Pick to Pallet out the doo =
Save ExitiCancel

3. To assign screens:
1. Select the check box next to the desired screens on the Available Screens table.
2. Click Assign. The selected screens are moved to the Assigned Screens table.

4. To remove assigned screens:
1. Select the check box next to the desired screens on the Assigned Screens table.
2. Click Unassign. The selected screens are moved to the Available Screens table.

5. To prevent users from removing an assigned screen, select the System Ind check
box next to the appropriate screens in the Assigned Screens table.

6. Click Save to save any changes and close the Assign Screens window.

Note: In the Assign Screens window, you can 1) click Assign All to
move all screens to the Assigned Screens table or 2) click Unassign All
to move all screens to the Available Screens table. All screens are
moved whether or not the check boxes are selected.

Delete a Process Type

1. On the Process Type Editor window, select the process type that you want to
delete.

Note: You can not delete a process type if the system indicator is
selected or if any presentation types or screens have been assigned to
the process type.

2. Click Delete Record.
3. When prompted to delete the record, click Yes.
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Exit the Process Type Editor Window

Click the exit button to close the window.

Maintain Process Percentages

From the main menu, select Support Functions > Processing/Returns Setup > Process
Percentage Editor. The Process Percentage Editor window opens.

Figure 11-261 .. > Process Percentage Editor window

Details

Copy

Create Record

Delete Record

ercentage Editor

Al 3823 &0k (2]

PROCESS PERCEMTAGE NAME DESCRIFTION
OVERALL REPLEN PERCENTAGE

PROCESS PERCENTAGE MAME — DESCRIPTION OVERALL REPL ACTIVE FLAG
& GROUF TEST DATA 70

Note: You can also access this window from the Distribution
Planning > Select Stock Order menu. The Select Stock Order window
opens. Click Wave Preview. The Wave Preview window opens. Click
Process Percentage Editor. The Process Percentage Editor window
opens.

Display All Processes Percentages
Click the execute query button.

Display a Subset of Processes Percentages
1. If any processes percentages are currently displayed, click the clear button.

2. Click the enter query button.

3. To search for a single process percentage, enter the name of the process percentage
in the Process Percentage Name query field, or click the LOV button and select the

process percentage.

To search for processes by replenishment percentage, enter the name of the
percentage amount in Overall Replen Percentage query field, or click the LOV
button and select replenishment percentage.
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4. Click the execute query button. The process percentages that match the search
criterion appear.

Edit a Process Percentage

1. On the Process Percentage Editor window, double-click the process percentage
that you want to edit. The Modify window opens.

Figure 11-262 .. > Process Percentage Editor window > Modify window

O PY - MODIFY
FROCESS PERCEMTAGE MAME
DESCRIFTION GROUP TEST DATA
OWERALL REPLEMN PERCEMTAGE 70.
Save ExitfCancel

2. Edit the enabled fields as necessary.

3. Click Save to save any changes and close the Modify window.

Copy a Process Percentage
1. On the Process Percentage Editor window, click Copy. The Copy window opens.

Figure 11-263 .. > Process Percentage Editor window > Copy window

O PY- Copy

FROCESS PERCEMTAGE MNAME
DESCRIPTION GROUP TEST DATA
COPY TO

MEW PROCESS PERCENTAGE MAME
HEW DESCRIFTION

Save | EtiCancel |

2. In the New Process Percentage Name field, enter the new process percentage
name.

3. Inthe New Description field, enter the new description.

4. Click Save to save any changes and close the Copy window.
Add a Process Percentage

1. On the Process Percentage Editor window, click Create Record. The Create Record
window opens.
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O FY - Details

Create Record

Delete Record

ExitiCancel

Figure 11-264 .. > Process Percentage Editor window > Create Record window

e Record

FROCESS PERCEMTAGE MNAME |
DESCRIPTION

OWERALL REFLEM PERCENTAGE

Save | Exit'Cancel |

2. In the Process Percentage Name and Description fields, enter a name and
description for the process percentage.

3. In the Overall Replen Percentage field, enter the percentage that should be
replenished in the wave.

4. Click Save to save any changes and close the Create Record window.

Add Details to a Process Percentage

1. On the Process Percentage Editor window, select the process percentage you want
to add details to.

2. Click Details. The Details window opens.

Figure 11-265 .. > Process Percentage Editor window > Details window

FPROCESS PERCENTAGE MNAME TEST DEECRIPTION GROLIP TEST DATA

OVERALL REPLEM PERCENTAGE 70 ACTIVE FLAG

PICKING PROCESS MAME REPLEM PROCESS MAME

PICKING PROCES REPLEM PROCESS

| -

— 3 TOTAL 0

3. Toadd a process to the process percentages, click Create Record. The Create
Record window opens:
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Figure 11-266 .. > Process Percentage Editor window > Create Record window

5
6
7.
8
9

O PY - Create Record

PROCESS MAME b4

PROCESS PERCEMNTAGE

Save | ExitiCancel |

In the Process Name field, enter a process name, or click the LOV button and select
a process.

In the Process Percent field, enter the percentage that is assigned to that process.
Click Save to save any changes and close the Create Record window.

To delete a process from the process percentages:

Place the cursor in the line you want to delete.

Click Delete Record.

10. When prompted to delete the record, click Yes.

11.

Click Exit/Cancel to close the Create Record window.

Delete a Process Percentage

1.

2
3.

On the Process Percentage Editor window, select the process that you want to
delete.

Click Delete Record.
When prompted to delete the record, click Yes.

Exit the Process Percentage Editor Window
Click the exit button to close the window.
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Maintain Return Codes

From the main menu, select Support Functions > Processing /Returns Setup > Return
Code Editor. The current return codes appear in the Return Code Editor window.

Figure 11-267 .. > Return Code Editor window

O PY'- Return Code Editor

W w2z &b (2)

Create Record RETURM CODE DESCRIPTION CODE TYPE
Delate Record O A G E} Damage Goods REASON
DISPOSAL ACTION
FUTBAC Futitern back in inventory ACTICM
REFLCE Replace itern with another itern ACTICM
SPL SPOILED REASOM
LIBNAART Urvanted good nothing wrong REASON
WRGCL Wrong Color REASON
WRGEE Wirong Size REASON

Edit a Return Code

1. On the Return Code Editor window, double-click the return code that you want to
edit. The Modify window opens.

Figure 11-268 .. > Return Code Editor window > Modify window

O PY - MODIFY

RETURM CODE DAMAGE
DESCRIFTION Damage Goods|

CODE TYPE REASCRM -

Save | ExitiCancel |

2. Edit the description and code type as necessary.

3. Click Save to save any changes and close the Modify window.

Add a Return Code

1.  On the Return Code Editor window, click Create Record. The Create Record
window opens.
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Figure 11-269 .. > Return Code Editor window > Create Record window

O PY - Create Record

RETURM CODE
DESCRIPTION
CODETYFPE -

Save | ExitiCancel |

2. In the Return Code field, enter a code for the return.

3. In the Description field, enter a description for the return. The description states
either the reason for the return or the action to be taken with the returned
merchandise.

4. Inthe Code Type field, enter A for an action code or R for a reason code.

5. Click Save to save the change and close the Create Record window.

Delete a Return Code
1. On the Return Code Editor window, select the return code that you want to delete.

2. Click Delete Record.
3. When prompted to delete the record, click Yes.

Exit the Return Code Editor Window
Click the exit button to close the window.

11-218 Oracle Retail Warehouse Management System User Guide



Processing / Returns Setup

Request FPL Top-Off

Replenishment

From the main menu, select Support Functions > Processing/Returns Setup > Topoff
Rules Editor. The Topoff Rules Editor window opens.

Figure 11-270 .. > Topoff Rules Editor window

© PY - Topoff Rules Editor

oW (tEEE &K (2
Create Recard ITEM ID & [ITEMVELOCITY
LOCATIONS
FROM LOCATION € TOLOCATION £
ZOMES
FROM ZONE £ TO ZONE 'S
PRIORITY
CURRENT UPDATED
CHEE . + WHOLE NUMBER
DELTA
BN . + WHOLE NUMBER
DELTA

Create a Request

1. On the Topoff Rules Editor window, enter criteria in the necessary fields. You can
restrict the request by the following criteria:

Item: In the Item ID field, enter the ID of the item, or click the LOV button and
select the item.

Velocity: In the Item Velocity field, enter the desired velocity.

Location range: In the From Location and To Location fields, enter the location
IDs, or click the LOV buttons and select the locations.

Zone range: In the From Zone and To Zone fields, enter the zone IDs, or click
the LOV buttons and select the zones.

Priority: Select either the Whole Number or the Delta option for either cases or
bulk. If you select Whole Number, enter the new priority number in the
appropriate Updated field. If you select Delta, enter the number to be
subtracted from the Current priority.

2. Click Create Record. The request is submitted for processing.

Exit the Topoff Rules Editor Window
Click the exit button to close the window.
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Maintain WIP Codes

From the main menu, select Support Functions > Processing /Returns Setup > WIP
Code Editor. The current WIP codes appear in the WIP Code Editor window.

.. > WIP Code Editor window

Figure 11-271

de Editor
Bm () e2]=] (v (2]
WilP CODE DESCRIPTION LOCATION D ACTIITY INSTRUCTIONS FROC TIME
Create Record
=1 Can'tProcess IN-TRANSIT QUALTY
Delete Record CASE PTS ADJUSTMEr UNLOCATEDLOC CSPTS
Display Full packing PACKSTAGE ADDPAK 1]
FSTCTH First container seen ABGH99999995 QLUALTY 1]
FSTSKLU First Time SkL AG99959999599 APTLIM 0
GIFT_C GittWrapping IN-TRANSIT GIFT_C
HLOBUF Haold Buffer HOLD HLOBUF &
IR Iran ADGE99999900 1RO
PFSEL pend_first_time_sku  A39999995399 ASHUCC 0
.| |PRTAPP Frint And Apply IN-TRAMNEIT RETCKT
QUALTY Quality Assurance ABGE99999900 QUALTY 10
. REASGN reassign-wip IN-TRAMNSIT MOVE 12
ROUTE need to apply route ADGE99999900 APTLIM
WP Generic YWip WP WP 1)
+
] I s e R R »
Note: To view the instructions for a WIP code in a separate window,

select the WIP code and click Display Full.

Edit a WIP Code
1. On the WIP Code Editor window, double-click the WIP code that you want to edit.
The Modify window opens.

Figure 11-272 .. > WIP Code Editor window > Modify window

WP CODE CANTPR

DESCRIPTION

LOCATION 1D IMN-TRAMSIT €|
ACTIWITY QLALTY £

INSTRUCTIOMNS £/
OMSITE PROC v

FROC TIME

SHIF UNFIMISHED []

Save | ExitiCancel

2. Edit the enabled fields as necessary.
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3. Click Save to save any changes and close the Modify window.

Add a WIP Code

1. On the WIP Code Editor window, click Create Record. The Create Record window
opens.

Figure 11-273 .. > WIP Code Editor window > Create Record window

O PY - Create Record

WP CODE

DESCRIPTION

LOCATION 1D |
ACTIWITY £

INSTRUCTIONS £/
OMEITE PROC v

FROC TIME

SHIP UNMFIMISHED v

Save | ExitiCancel |

2. In the WIP Code and Description fields, enter a code and description for the WIP.

3. In the Location ID field, enter the ID of the location where the activity takes place,
or click the LOV button and select the location.

4. Inthe Activity field, enter the code for the activity associated with the WIP, or click
the LOV button and select the activity.

5. In the Instructions field, enter instructions for the activity if it pertains to gift
wrapping or personalization.

6. In the Onsite Proc field, enter Y (Yes) if the WIP is handled at the distribution
center or N (No) if it is handled off-site.

7. In the Proc Time field, enter the standard processing time in minutes.

8. In the Ship Unfinished field, enter Y (Yes) if merchandise may be shipped even if
the WIP is not processed or N (No) if the WIP must be processed.

9. Click Save to save the changes and close the Create Record window.

Delete a WIP Code
1. On the WIP Code Editor window, select the WIP code that you want to delete.

2. Click Delete Record.
3. When prompted to delete the record, click Yes.

Exit the WIP Code Editor Window
Click the exit button to close the window.
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Maintain WIP Code Sequences

From the main menu, select Support Functions > Processing /Returns Setup > WIP
Code Sequence Editor. The current WIP code sequences appear in the WIP Code
Sequence Editor Screen window.

Figure 11-274 .. > WIP Code Sequence Editor Screen window

nce Editar
| [w@z]=) Sl (2]
WP SEQ NBR WIP CODE DESCRIPTION

- ASSORT Assort

B BEDATE Besthefore date
CANTPR Can'tProcess
CSPTS CASE PTS ADJUSTMENTS
DR packing
FSTCTM First container seen
FSTSKU First Time SkLI
GIFT_C GiftWrapping
GIFT_ W Gift wrapping
HLOBUF Hold Buffer
IRON Iran
KIT Kitting
LTERM Long term buffer
WD SR Mt uilti
QUTGA Cuthound guality assurance
PFSKU pend_first_time_sku
FPRTAFF Print And Apply
Qc Quality Contral
CILALTY GCluality Assurance
QILIAR
REASGH reas sinn-wip
REPACK Repack Area
RETCKT Reticketing
RETURNM Frocess returned merchandise
ROUTE need to apply route
TICKET I Ticketing

e WA Yendor Assurance

Edit a WIP Code Sequence

1. On the WIP Code Sequence Editor Screen window, double-click the WIP code that
you want to edit. The Modify Editor window opens.

Figure 11-275 .. > WIP Code Sequence Editor Screen window > Modify Editor window

O FY - MODIFY
WP CODE ASSORT
DESCRIPTION Assor
WP SEQ NBR
Save ExitiCancel

2. Edit the sequence number as necessary.

3. Click Save to save any changes and close the Modify Editor window.

Exit the WIP Code Sequence Editor Screen Window
Click the exit button to close the window.
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Maintain WIP Code Processing Assignments

From the main menu, select Support Functions > Processing /Returns Setup > WIP
Process Editor. The current WIP code processing assignments are displayed in the WIP
Process Editor window.

Figure 11-276 .. > WIP Process Editor window

O FY-Wip Pracess Editor

um B &Vx (2

Create Record WP CODE WIF DESCRIPTION MULTI KL QA CARTOM REWORK
=~ [EEDENE BEST BEFORE DATE -

Celete Record

Edit an Assignment
1. On the WIP Process window, double-click the assignment that you want to edit.
The Modify window opens.

Figure 11-277 .. > WIP Process window > Modify window

OFY- MODIFY

WP CODE BHDATE

WP DESCRIPTION Best before date
MULTI SKU [CI

QUALITY ASSURAMCE - O

CARTOM PROCESS L (I

REWORLK v

Save ExitiCancel

2. Select the appropriate option or enter N in each box in order to clear the selections.

3. Select or clear the Rework check box as necessary.
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4. Click Save to save any changes and close the Modify window.
Add an Assignment

1.  On the WIP Process Editor window, click Create Record. The Create Record
window opens.

Figure 11-278 .. > WIP Process Editor window > Create Record window

O Py - Create Record

WP CODE £

WP DESCRIPTION

MULTI SkL C v
QUALITY ASSURAMNCE
CARTOMN PROCESS
REWORK v
Save ExitiCancel

2. In the WIP Code field, enter the WIP code, or click the LOV button and select the
WIP code.

3. Select the appropriate option. To clear all the options, enter N (No) in the boxes to
the far right of each option.

Note: When you select an option, you indicate on which window DC
personnel will process the WIP code.

4. Select or clear the Rework check box.

Note: Select the Rework check box if you want DC personnel to
process the WIP code through the Rework Screen window. The
Rework Screen window provides access to each of the WIP processing
windows from which you chose in the previous step.

5. Click Save to save the changes and close the Create Record window.

Delete an Assignment
1. On the WIP Process window, select the assignment that you want to delete.

2. Click Delete Record.
3. When prompted to delete the record, click Yes.

Exit the WIP Process Window
Click the exit button to close the window.
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Maintain Workflow Processes

From the main menu, select Support Functions > Processing /Returns Setup >
Workflow Process Editor. The Workflow Process Editor window opens.

Figure 11-279 .. > Workflow Process Editor window

O PY - Workflow Process Editor

S| [t]+(2]z] [¥)v]p (2]

Create Record WORKFLOWY | PROCESS NAME

Lelote e o WORKFLOW DESCRIPTION ACTIVE
ASSign Process (=

Display All Workflows
Click the execute query button.

Display a Subset of Workflows
1. If any workflows are currently displayed, click the clear button.

2. Click the enter query button.

3. To display a specific workflow record, enter the ID of the name of the workflow in
the Workflow query field, or click the LOV button and select the workflow.

To display all workflows containing a specific process, enter the name of the
process in the Process Name field, or click the LOV button and select the process.

4. Click the execute query button. The workflows that match the search criterion
appear.
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Edit a Workflow

1. On the Workflow Process Editor window, double-click the workflow that you
want to edit. The Modify window opens.

Figure 11-280 .. > Workflow Process Editor window > Modify window

OPY - MODIFY
WORKFLOWY
DESCRIFTION ECT
ACTIVE 3

Save | ExitiCancel

2, Edit the description and active option as necessary.

3. Click Save to save any changes and close the Modify window.

Add a Workflow

1.  On the Workflow Process Editor window, click Create Record. The Create Record
window opens.

Figure 11-281 .. > Workflow Process Editor window > Create Record window

O PY - Create Record

WORKFLOW
DESCRIFTION
ACTIVE []

Save | EdtiCancel |

2. In the Workflow and Description fields, enter a name and description for the
workflow.

3. To make the workflow available to users, select the Active check box.

4. Click Save to save the changes and close the Create Record window.

Assign Processes to a Workflow

1. On the Workflow Process Editor window, select the workflow that you want to
edit.

2. Click Assign Process. The Assign Workflow Processes window opens.
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Figure 11-282
window

WO R FF LOWWY ECT
DESCRIPTION ECT
PROCESS TYPE £
Assign --=
AVAILABLE PROCESSES ASSIGMED PROCESSES
- CATCH'WEIGHT ASN RECENMING] Assign All--= -
CATCHYWEIGHT BLIMD RECEIVIMG -
=-- Inassign
CATCHWEIGHT NSC RECENNG
CATCHWEIGHT RECEMING = Unassign All
CH_PICK
C3_FICK _ Dlsizls |
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.. > Workflow Process Editor window > Assign Workflow Processes

[Optional] To filter the processes listed in the Available Processes table, enter the

name of a process type in the Process Type field, or click the LOV button and

3.
select the process type.
4. To assign processes:
u
table.
u
table.
5. To remove assigned processes:
u
table.
u
table.
6.

Select the check box next to the desired processes on the Available Processes

Click Assign. The selected processes are moved to the Assigned Processes

Select the check box next to the desired processes on the Assigned Processes
Click Unassign. The selected processes are moved to the Available Processes

Click Save to save any changes and close the Assign Workflow Processes window.

Note:

In the Assign Workflow Processes window, you can 1) click

Assign All to move all processes to the Assigned Processes table or 2)
click Unassign All to move all processes to the Available Processes
table. All processes are moved whether or not the check boxes are

selected.

Resequence the Processes in a Workflow

On the Workflow Process Editor window, select the workflow that you want to

1.
edit.

2. Click Assign Process. The available and assigned processes for the workflow
appear in the Assign Workflow Processes window.

3. To resequence the assigned processes:
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1. Select the process to be moved.
2. To move the process closer to the top of the list, click Move Up.
3. To move the process closer to the bottom of the list, click Move Down.

4. Click Save to save any changes and close the Assign Workflow Processes window.

Delete a Workflow

1. On the Workflow Process Editor window, select the workflow that you want to
delete.

Note: You can not delete a workflow if any processes are assigned to
the workflow.

2. Click Delete Record.
3. When prompted to delete the record, click Yes.

Exit the Workflow Process Editor Window
Click the exit button to close the window.

Reprint / Null Labels

11-228

From the main menu, select Support Functions > Processing/Returns Setup >
Reprint/Null Labels. The Reprint/Null Labels window opens.

Figure 11-283 .. > Reprint/Null Labels window

O PY - ReprintiNull Labels
il mEzE &YX 2

Eeprint
Ul

COMTAINER 1D

APPT MBR

FO

ITEM D

GEMERIC LABEL QTY

FRINT ASSOCIATED CORMTAINERS v

1. In the Container ID field, enter the ID of the container.

2. To reprint labels for the child containers of a master container, enter Y in the Print
Associated Containers field.

3. Click Reprint. The Reports Setup window opens.
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Figure 11-284 .. > Reprint/Null Labels window > Reports Setup window

O PY - Repart Setup
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Default Save ExitiCancel

4. In the Destype field, select the type of destination.

5. In the Desname field, select the name of the destination.

Note: To return to the default settings, click Default.

6. To view the layout of the report or labels, click on the Layout tab.
7. Click Save. The labels are sent to selected destination.

8. Click the exit button to close the Reprint/Null Labels window.

User/Task Setup

The User/task Setup is used to set up the rules that allow RWMS to automatically
assign tasks to users. Define user classes, users, activities, and service standards.
Assign users to task groups and monitor task assignments.

This section includes the following:

»  User/Task Setup Overview

= Assign Equipment Classes to Activities
= Maintain Activity Codes and Service Standards
= Assign Task Priority Rules

= Maintain Task Groups

s Maintain the Task Queue

= Maintain User Classes

= Generate the User Class Inquiry Report
= Maintain Translations of User Messages
= Maintain Users

= Maintain User Task Assignments
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User/Task Setup Overview

The User/Task Setup module increases labor efficiency by controlling the delegation of
work to individuals in a real-time, interactive manner.

Upon starting an RF session, a user chooses task optimization mode. In this mode, the
user enters the type of equipment being used, a start and end location, and a task
group. After entering a few additional parameters, the appropriate tasks are
automatically assigned to the user.

Tasks are assigned to users based on the rules defined for the distribution center.

Business Process

When planning task assignments, the two primary components to set up are users and
tasks. Once those are defined, you can assign users to task groups. The system then
assigns the appropriate tasks to users and you can edit the resulting assignments.

Users
= Set up user classes and assign processes to each user class. User classes are used to
group users who perform similar tasks.

»  Identify users. Provide them with the appropriate level of access and enter their
preferred language. Assign users to a user class and indicate their experience
levels for picking and packing activities.

Tasks

= Define activities. When defined, you set the service standards for each activity. In
particular, you indicate whether the activity should appear in the task queue. If the
activity is included in the task queue, a priority level must be set. Link each
activity to a process.

= Assign primary and secondary equipment classes to each activity.

s Create task groups. Activities that require the same equipment classes may be
grouped into task groups. The task groups can then be assigned to users.

Users and classes
= Assign the appropriate attributes to a user class.

= Assign users who are likely to perform the same processes to a user class.

Users and tasks

= Assign users to a task group and restrict their task assignments to a particular
region or zone. Indicate whether task assignments should be assigned in location
order, priority order, or no particular order.

»  Tasks appear in the task queue depending on which activities were chosen to
appear there. Activities are automatically assigned to users based on how users
and activities were set up in RWMS. You can edit the priority or assigned user for
tasks in the queue. You can also delete tasks from the queue.

Reports
The User Class Inquiry report lists all processes and users assigned to a user class.
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Assign Equipment Classes to Activities

From the main menu, select Support Functions > User/Task Setup > Activity Codes

and Equipment. The current assignments appear in the Activity Codes and Equipment
window.

Figure 11-285 .. > Activity Codes and Equipment window

o nd Equipment
g m¥)E) &V (2]

Create Recard

Delete Record ACTIMITY CODE - ACTMITY CODE DESC PRIMARY EQUIPMENT CLASS FRIMARY EQUIP CLASS DESC
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1

Edit an Assignment

1. On the Activity Codes and Equipment window, double-click the assignment that
you want to edit. The Modify window opens.

Figure 11-286 .. > Activity Codes and Equipment window > Modify window

ACTIMITY CODE E ROF| £
DESCRIFTION BULK ROF REPLEMISHMEMT PICKS
FRIMARY EQUIPMENT CLASS DEFALLT E
DESCRIPTICON DEFALLT EQUIPMENT CLASS
SECONDARY EQUIPMENT CLASS =
DESCRIFTION

Save ExitiCancel |

2. Edit the equipment classes as necessary.

3. Click Save to save any changes and close the Modify window.
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Add an Assignment

1. On the Activity Codes and Equipment window, click Create Record. The Create
Record window opens.

Figure 11-287 .. > Activity Codes and Equipment window > Create Record window

O PY-Create Record

ACTMITY CODE €|
DESCRIPTION

PRIMARY EQUIPMENT CLASS £l
DESCRIPTION

SECOMDARY EQUIPMENT CLASS £
DESCRIPTION
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2. In the Activity Code field, enter the code for the activity, or click the LOV button
and select the activity.

3. In the Primary Equipment Class field, enter the name of the primary equipment
class, or click the LOV button and select the equipment class.

4. [Optional] In the Secondary Equipment Class field, enter the name of the
secondary equipment class, or click the LOV button and select the equipment
class.

5. Click Save to save the changes and close the Create Record window.

Delete an Assignment

1. On the Activity Codes and Equipment window, select the assignment that you
want to delete.

2. Click Delete Record.
3. When prompted to delete the record, click Yes.

Exit the Activity Codes and Equipment Window
Click the exit button to close the window.

Maintain Activity Codes and Service Standards

From the main menu, select Support Functions > User/Task Setup > Service Standards
Editor. The current activity codes and their service standards appear in the Service
Standards Editor window.
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Figure 11-288 .. > Service Standards Editor window

- ndards Editor
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Edit an Activity

1. On the Service Standards Editor window, double-click the activity that you want
to edit. The Modify window opens.

Figure 11-289 ..> Service Standards Editor > Modify window

ACTMITY ACT PR
DESCRIPTION Active Unit Picking
ACTIMITY TYPE -
BLEMDED_STAMDARD 10
TASK MANAGED O
DEFALLT PRIORITY 5
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Save | ExitiCancel |

2. Edit the description and service standards as necessary.

3. Click Save to save any changes and close the Modify window.
Add an Activity

1. On the Service Standards Editor window, click Create Record. The Create Record
window opens.
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Figure 11-290 .. > Service Standards Editor window > Create Record window
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2. In the Activity and Description fields, enter a name and description for the
activity.

3. Inthe Activity Type field, enter the type of task, or click the LOV button and select
the Activity Type

4. In the Blended Standard field, enter the estimated number of operations per hour.
This sets a standard for labor productivity.

5. In the Task Managed field, enter Y (Yes) or N (No) to indicate whether the activity
should be listed in the task queue.

Note: This is essential if you intend to track tasks using the task
management functionality.

6. If you enter Y in the Task Managed field, enter the default priority of the activity
in the Default Priority field.

Note: The priority ranges from 1 (highest) to 9 (lowest).

7. In the Hot Priority field, enter a number to represent the raise in priority when an
activity must be expedited. For example: If the default priority is 6 and the hot
priority is 2, then the priority is raised to 4.

8. In the Default Resources field, enter the number of resources (personnel) that are
available for the activity.

9. In the Unit Cost field, enter the cost of processing a unit for the activity.

10. In the Process Nbr field enter the name of the process that you want to associate
with the activity.

11. Click Save to save the changes and close the Create Record window.

Delete an Activity

1. On the Service Standards Editor window, select the activity that you want to
delete.

2. C(lick Delete Record.
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3. When prompted to delete the record, click Yes.

Exit the Service Standards Editor Window
Click the exit button to close the window.

Assign Task Priority Rules

From the main menu, select Support Functions > User/Task Setup > Service Standards
Editor. The current activity codes and their service standards appear in the Service
Standards Editor window.

Task Priority

Delete Record

Figure 11-291
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Assign Task Priority Rules to a Replenishment Task

1.

2.

On the Service Standards Editor window;, select a replenishment activity from the
list. The Task Priority button is enabled.

Click Task Priority. The Activity Task Priority Rules window opens.
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Figure 11-292 .. > Activity Task Priority Rules window

ity Task Priority Rules
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3. In the Rule Name field, enter the code for the rule, or click the LOV button and
select the rule.

4. From the operator field, select an operator for the rule .
5. In the Value field, enter a value that triggers the rule.

6. In the Priority field, enter a number to raise the priority of the task if the rule is
met.

7. Click Add. The rule moves to the Assigned Rules table.

8. Click Save to save the rules and close the window.
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Maintain Task Groups

From the main menu, select Support Functions > User/Task Setup > Task Group
Editor. The Task Group Editor window opens.

Figure 11-293 .. > Task Group Editor window

O PY-Task Group Editor
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s

Display Activities for All Task Groups
Click the execute query button.

Display Activities for One Task Group
1. If any task groups are currently displayed, click the clear button.

2. Click the enter query button.

3. In the Task Group query field, enter the code for the task group, or click the LOV
button and select the task group.

4. Click the execute query button. The activities associated with the selected task
group appear.

Edit a Task Group

1. On the Task Group Editor window, double-click the task group record that you
want to edit. The Modify window opens.
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Figure 11-294
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.. > Task Group Editor window > Modify window
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2, Edit the task group description and activity as necessary.
3. Click Save to save any changes and close the Modify window.
Add a Task Group

You can use this procedure to add another activity to an existing task group or add a
new task group.

1. On the Task Group Editor window, click Create Record. The Create Record

window opens.

Figure 11-295 .. > Task Group Editor window > Create Record window

reate Record
TASK GROUP | e
DESCRIPTION
ACTIVITY CODE E
DESCRIPTION

Save | Exitiancel |

2. In the Task Group field, enter the code for a new task group, or click the LOV
button and select an existing task group.

3. In the Description field, enter or edit the description of the task group.

4. In the Activity Code field, enter the code for the activity that you want to add to
the task group, or click the LOV button and select the activity.

5. Click Save to save the changes and close the Create Record window.

Delete a Task Group

1. On the Task Group Editor window, select the task group record that you want to
delete.

2. C(Click Delete Record.

3. When prompted to delete the record, click Yes.

Exit the Task Group Editor Window
Click the exit button to close the window.
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Maintain the Task Queue

From the main menu, select Support Functions > User/Task Setup > Task
Maintenance. The Task Maintenance window opens.

Figure 11-296 .. > Task Maintenance Window
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Display all Tasks
Click the execute query button.

Display a Subset of Tasks
1. If any tasks are currently displayed, click the clear button.

2. Click the enter query button.
3. Enter criteria in one or more of the query fields.

4. Click the execute query button. The tasks that match the criteria appear.

Edit One or Multiple Tasks

1. On the Task Maintenance window, double-click the task that you want to edit. The
Modify window opens.
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Figure 11-297 .. > Task Maintenance window > Modify window
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2. Edit the priority and assigned user as necessary.

3. To apply the change to all of the currently displayed tasks rather than just the
selected task, select the Update All Records check box.

4. Click Save to save any changes and close the Modify window.

Delete a Task from the Queue
1. On the Task Maintenance window, select the task that you want to delete.

2. Click Delete Record.
3. When prompted to delete the record, click Yes.

Note: The pick directive is not deleted when a picking task is deleted
from the task queue.

Exit the Task Maintenance Window
Click the exit button to close the window.
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Maintain User Attributes

From the main menu, select Support Functions > User/Task Setup > User Attributes
Editor. The User Attributes Editor window opens.

Figure 11-298 .. > User Attributes Editor window
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Edit a User Attribute
1. On the User Attribute Editor window, double-click the user attribute that you
want to edit. The Modify window opens.

Figure 11-299 .. > User Attribute Editor window > Modify window
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Save | ExitiCancel

2. Edit the description and active status as necessary.
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3. Click Save to save any changes and close the Modify window.
Add a User Attribute

1.  On the User Attribute Editor window, click Create Record. The Create Record
window opens.

Figure 11-300 .. > User Attribute Editor window > Create Record window
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2. Enter appropriate information in the fields.

3. Click Save to save the changes and close the Create Record window.

Delete a User Attribute

1. On the User Attribute Editor window, select the user attribute that you want to
delete.

2. Click Delete Record.
3. When prompted to delete the record, click Yes.

Exit the User Attribute Editor Window
Click the exit button to close the window.
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Maintain User Classes

From the main menu, select Support Functions > User/Task Setup > User Class Editor.
The User Class Editor window opens.

Figure 11-301 .. > User Class Editor window
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Display All User Classes
Click the execute query button.

Display a User Class
1. If any user classes are currently displayed, click the clear button.

2. Click the enter query button.

3. In the User Class query field, enter the name of the user class, or click the LOV
button and select the user class.

4. Click the execute query button. The user class that matches the search criterion
opens.
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Edit a User Class

1. On the User Class Editor window, double-click the user class that you want to
edit. The Modify window opens.

Figure 11-302 .. > User Class Editor window > Modify window

O PY - MODIFY
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Save | ExitiCancel |

2. Edit the description and active status as necessary.

3. Click Save to save any changes and close the Modify window.

Add a User Class

1. On the User Class Editor window, click Create Record. The Create Record
window opens.

Figure 11-303 .. > User Class Editor window > Create Record window
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2. In the User Class and Description fields, enter a name and description for the user
class.

3. To make the user class available to users, select the Active Flag check box.

4. Click Save to save the changes and close the Create Record window.

Assign Attributes
1. On the User Class Editor window, select the user class that you want to edit.

2. Click Assign Attributes. The Assign Attributes window opens.
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Figure 11-304 .. > User Class Editor window > Assign Attributes window
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3. To assign attributes, select an attribute from the drop-down lists.

4. Click Save to save any changes and close the Attributes window.

Assign Users to a User Class
1. On the User Class Editor window, select the user class that you want to edit.

2. Click Assign Users. The Assign Users window opens.

Figure 11-305 .. > User Class Editor window > Assign Users window
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3. To assign users:
1. Select the check box next to the desired user on the Available Users table.
2. Click Assign. The selected users are moved to the Assigned Users table.

4. To remove assigned users:
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1. Select the check box next to the desired users on the Assigned Users table.
2. Click Unassign. The selected users are moved to the Available Users table.

5. Click Save to save any changes and close the Assign User to Class window.

Note: In the Assign User to Class window, you can 1) click Assign
All to move all users to the Assigned Users table or 2) click Unassign
All to move all users to the Available Users table. All users are moved
whether or not the check boxes are selected.

Configure User Tasks
1. On the User Class Editor window, select the user class that you want to edit.

2. Click Task Config. The User Class Task Config window opens.

Figure 11-306 .. > User Class Editor window > User Class Task Config window
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3. Select how tasks are assigned to the user class:

= XYZ Location - Select Priority 1 to have tasks assigned to the user class first
based on the distance from the user to the task.

»  Task Priority - Select Priority 1 to have tasks assigned to the user class first
based on the task's importance.

4. Click Save to save any changes and close the User Class Task Config Window.

Configure User Task Groups
1. On the User Class Editor window, select the user class that you want to edit.

2. Click ASSIGN TASK GRO. The Assign Task Group window opens.
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Figure 11-307 .. > User Class Editor window > Assign Task Group window
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3. You can create record, delete record and apply class in this window.

s Create Record - On the Assign Task Group window, select the user class you
want to assign groups to. Click Create Record. The Create Record window
opens.

Figure 11-308 .. > Assign Task Group > Create Record
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- In the Create Record window, you can assign values to the fields and click
Save to save the changes.

—  Click Exit/Cancel to exit from the window.

= Delete Record - On the Assign Task Group window, select the user class you
want to delete. Click Delete Record. When prompted to delete the record.
Click Yes.

Delete a User Class
1. On the User Class Editor window, select the user class that you want to delete.
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Note: You can not delete a user class if the system indicator is
selected or if any processes have been assigned to the user class.

2. Click Delete Record.
3. When prompted to delete the record, click Yes.

Exit the User Class Editor Window
Click the exit button to close the window.

Generate the User Class Inquiry Report

From the main menu, select Support Functions > User/Task Setup > User Class
Inquiry. The User Class Inquiry window opens.

Figure 11-309 .. > User Class Inquiry window
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Repatt Setup PRINT | ExitiCancel | Help |

1. On the User Class Inquiry Report window, enter the ID of the user class, or click
the LOV button and select the user class.

Note: Do not enter a user class if you want a report that includes all
user classes.

2. Click Print. The report is sent to the default destination.

Exit the User Class Inquiry Report Window
Click Exit/Close to close the window.
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Maintain Translations of User Messages

From the main menu, select Support Functions > User/Task Setup > User Message
Editor. The User Message Editor window opens.

Figure 11-310 .. > User Message Editor window

O PY - User Message Editor
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Display the Messages
1. If any messages are currently displayed, click the clear button.

2. Click the enter query button.

3. Inthe Code query field, enter the code for the language, or click the LOV button
and select the language.

4. Click the execute query button. The messages associated with the selected
language appear.

Edit a Translation

1. On the User Message Editor window, double-click the message that you want to
edit. The Modify window opens.
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Figure 11-311 .. > User Message Editor window > Modify window
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2. Edit the message and type as necessary.

3. Click Save to save any changes and close the Modify window.

Exit the User Message Editor Window
Click the exit button to close the window.

Maintain Users

From the main menu, select Support Functions > User/Task Setup > User Table Editor.
The current users appear in the User Table Editor window.

Figure 11-312 .. > User Table Editor window
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WY PAR3Z14 RDM Scherna Owner DEFAULT ] AM
JH PAR3Z4 RDM Scharna Owner DEFAULT ] A
JY PAR3Z14 RDM Scherna Owner DEFAULT ] AM
TH PAR3214 RDM Scherna Owner DEFAULT a AN
Ky PAR3Z14 RDM Schema Owner DEFAULT ] A
KM PAR3214 RDM Scherna Owner DEFAULT a AN
cy PAR3Z14 ROM Scherna Owner DEFAULT 9 AN
CH FAR3Z 4 RDM Schema Owner DEFAULT q AN
P PAR3Z 4 RDM Scharna Owner DEFAULT ] AM
- FY FAR3Z4 RDM Schama Owner DEFAULT q A
A [ e s | »

Edit a User

1. On the User Table Editor window, double-click the user that you want to edit. The
Modify window opens.
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Figure 11-313 .. > User Table Editor window > Modify window

O PY - MODIFY

FACILITY
MAME

USER CLASS
PRIMILEGE
LAMNGLAGE
PICKIMNG % QA
PACKING % QA
USER ID
PASSWORD

Save

C
DEFALULT
4

T

£|
£
CLARK
clark

ExitiCancel

2. Edit the enabled fields as necessary.

3. Click Save to save any changes and close the Modify window.

Add a User

1. On the User Table Editor window, click Create Record. The Create Record window

opens.

Figure 11-314 .. > User Table Editor window > Create Record window
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2. In the Facility field, enter the ID of the facility, or click the LOV button and select

the facility.

3. In the Name field, enter the name of the user.

4. In the User Class field, enter the ID of the user class to which the user belongs, or

click the LOV button and select the user class.

5. In the Privilege field, enter the privilege level for the user.
6.

the LOV button and select the language.
7.

In the Language field, enter the code for the user's language preference, or click

In the Picking % QA and Packing % QA fields, enter the user's experience levels

for those tasks, or click the LOV button and select the experience levels.
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8. In the User ID and Password fields, enter the user ID and password that the user
must use in order to log on to RWMS.

9. Click Save to save the changes and close the Create Record window.

Delete a User
1. On the User Table Editor window, select the user that you want to delete.

2. Click Delete Record.
3. When prompted to delete the record, click Yes.

Exit the User Table Editor Window
Click the exit button to close the window.

Maintain User Task Assignments

From the main menu, select Support Functions > User/Task Setup > User Task Editor.
The current assignments appear in the User Task Editor window.

Figure 11-315 .. > User Task Editor window

O PY - User Task Editar

U BEE &V (2

Create Record

USER ID TASK GROUP DESCRIPTION REGION  FROMZONE TOZOME  LOGATION PRIORITY
DGUEE [ReRdE TEST HELP ] 02
R PRIVANKA TEST HELF 03 04

ROMUSR TEST TEST P P2

You can also access this window from the User Table Editor window.
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Edit an Assignment

1. On the User Task Editor window, double-click the assignment that you want to
edit. The Modify window opens.

Figure 11-316 .. > User Task Editor window > Modify window

O PY - MODIFY
USER ID FAR3Z14
TASK GROUP £
DESCRIFTION
REGION HELF =
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® MO ORDER
Save | ExitiCancel

2. Edit the enabled fields as necessary.

3. Click Save to save any changes and close the Modify window.
Add an Assignment

1.  On the User Task Editor window, click Create Record. The Create Record window
opens.

Figure 11-317 .. > User Task Editor window > Create Record window

O P - Create Record
USER 1D =|
TASK GROUP £
DESCRIPTION
REGION £
FROM ZOME £
TO ZOME £
0 LOCATION
' PRIORITY
= NOORDER
Save | EdtiCancel |

2. In the User ID field, enter the ID of the user, or click the LOV button and select the
user.

3. In the Task Group field, enter the ID of the task group, or click the LOV button and
select the task group.

4. In the Region and Zone fields, enter the ID of each, or click the LOV buttons and
select the region or zone.

Support Functions 11-253



User/Task Setup

Note: Restricting the user to a region or zone is optional.

5. Select the order in which tasks should be assigned. The order may be by location,
priority, or no particular order.

6. Click Save to save the changes and close the Create Record window.

Configure Task to the user

1. On the User Task Editor window;, select the assignment that you want assign
priorities to.

2. Click Task Config. The Task Config window opens.

Figure 11-318 .. > User Task Editor window > Task Config window
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PRIORITY 1 FPRIORITY 2
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TASK PRIORITY v
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3. For the user id, select the check boxes as applicable. Click Save. Click Exit/Cancel
to exit from the window.

Delete an Assignment
1. On the User Task Editor window;, select the assignment that you want to delete.

2. Click Delete Record.
3. When prompted to delete the record, click Yes.

Exit the User Task Editor Window
Click the exit button to close the window.
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Transportation Setup Overview

The Transportation Setup module allows you to set up shipping destinations, routes,
carriers, and trailers. This information is used by the system to schedule appointments
and shipments, load merchandise on trailers in a logical sequence, sequence the routes
for each day, and track trailer status.

Business Process
There is a logical progression to follow when setting up routes, carriers, and trailers.

Routes

s Identify the destinations to which merchandise may be shipped. Provide contact
information and handling instructions for each destination.

= Identify the routes and indicate whether they are active or inactive.

= Assign routes to a day of the week or a specific date. Indicate the route sequence
for each day or date.

= Assign destinations to a route. Indicate the load sequence for each route.

You can look up route details by route number. The details include days on which the
route is run, destinations, and load sequences.

Carriers
= Identify the carriers and enter contact information.

= Identify services and associate routes and staging locations with each carrier.

Trailers

Identify the trailers. Associate carriers with the trailers. State the cubic capacity of each
trailer.

Reports
There are no reports that pertain to transportation setup.

This section includes the following topics:
= Maintain Carriers

»  Maintain Carrier Service Routes

s View Route Assignments

= Maintain Shipping Destinations

= Maintain Load Types

= Maintain Routes by Date

= Maintain Routes by Day

= Maintain Route Destinations

= Maintain Routes

m  Maintain Trailers
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Maintain Carriers

From the main menu, select Support Functions > Transportation Setup > Carrier
Editor. The current carriers appear in the Carrier Editor window.

Figure 11-319 .. > Carrier Editor window

o ier Editor
e H@)E &V (2
CleaitRecuid CODE MNAME PHOME CONTACT
Delete Record = De
DEFA Default Carrier 555-456-5574 FPeter Parker
Letails DMy Mani Carrier 555-456-5575 Bruce Wayne
FOEX Federal Express 555-466-5578 Diave Banner
CTHR CThere A55-466-8852 Jackie BBeckle
ROAD Roadway A55-231-5566 Moakh BLarson
SAMN Sanjeevs Cartier 555-456-5576 Sanjeev Balla
SWET Switt Trucker 555-964-2236 Kent BClark
TESC TESCO O 555-456-5577 Bob Veila B
o UPS United Parcel Service 555-965-4452 Ifr. WMcFeele
YELL “fellaw Freight 555-5462-8804 Dave Bleiboski

Edit a Carrier
1. On the Carrier Editor window, double-click the carrier that you want to edit. The
Modify window opens.

Figure 11-320 .. > Carrier Editor window > Modify window

CODE O
MAME
FHOME
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2. Edit the carrier name and contact information as necessary.

3. Click Save to save any changes and close the Modify window.
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Add a Carrier

1. On the Carrier Editor window, click Create Record. The Create Record window
opens.

Figure 11-321 .. > Carrier Editor window > Create Record window

O PY-Create Record

CODE
MHAME
FHOMNE
CONTACT

Save | ExitiGancel |

2. In the Code and Name fields, enter the code and name for the carrier.
3. In the Phone field, enter the telephone number of the carrier.

4. In the Contact field, enter the name of the contact person.
5

Click Save to save the changes and close the Create Record window.

Delete a Carrier
1. On the Carrier Editor window, select the carrier that you want to delete.

2. Click Delete Record.
3. When prompted to delete the record, click Yes.

Exit the Carrier Editor Window
Click the exit button to close the window.
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Maintain Carrier Service Routes

From the main menu, select Support Functions > Transportation Setup > Carrier
Service Route Editor. The Carrier Service Route Editor window opens.

Figure 11-322 .. > Carrier Service Route Editor window

i er S & Route Editor
W #EEE &YX (2
Create Record CARRIER | DESCRIPTION

Delete Record
SERVICE ROUTE LOCATION ID DooR DEFALLT ROUTE

-

You can also access this window from the Carrier Editor window.

Display Service Routes for a Carrier
1. If any service routes are currently displayed, click the clear button.

2. Click the enter query button.

3. In the Carrier query field, enter the code for the carrier, or click the LOV button
and select the carrier.

4. Click the execute query button. The service routes for the selected carrier are
displayed.

Edit a Service Route

1. On the Carrier Service Route Editor window, double-click the service route that
you want to edit. The Modify window opens.
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Figure 11-323 .. > Carrier Service Route Editor > Modify window

O PY-MODIFY
SERVICE ALL
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Save | ExitiCancel

2. Edit the enabled fields as necessary.

3. Click Save to save any changes and close the Modify window.
Add a Service Route

1. On the Carrier Service Route Editor window, click Create Record. The Create
Record window opens.

Figure 11-324 .. > Carrier Service Route Editor window > Create Record window

ate Record

SERVICE

ROUTE £
LOCATION 1D |
DEFAULT ROUTE

Save | ExitiCancel |

2. In the Service field, enter a code for the service.
3. In the Route field, enter the route, or click the LOV button and select the route.

4. In the Location ID field, enter the ID of the staging or door location, or click the
LOV button and select the location.

5. In the Default field, enter D for a default route or E for a default expedite route as
necessary.

Note: You may be prompted to overwrite an existing default or
default expedite route. Click Yes or No as necessary. Only one default
route and one expedite route is permitted per facility.

6. Click Save to save the changes and close the Create Record window.

Delete a Service Route

1. On the Carrier Service Route Editor window, select the service route that you want
to delete.

2. (Click Delete Record.
3. When prompted to delete the record, click Yes.
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Exit the Carrier Service Route Editor Window
Click the exit button to close the window.

View Route Assignments

From the main menu, select Support Functions > Transportation Setup > Dest Day
Route Summary. The Dest Day Route Summary window opens.

Figure 11-325 .. > Dest Day Route Summary window

O PY-Dest Day Route Summary
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Display Assignments for All Routes
Click the execute query button.

Display Assignments for One Route
1. If any assignments are currently displayed, click the clear button.

2. Click the enter query button.

3. In the Route ID query field, enter the route, or click the LOV button and select the
route.

4. Click the execute query button. The assignments for the selected route appear.

Exit the Dest Day Route Summary Window
Click the exit button to close the window.
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Maintain Shipping Destinations

From the main menu, select Support Functions > Transportation Setup > Destination
Editor. The Ship Destination Editor window opens.

Figure 11-326 .. > Destination Editor window

O PY-Destination Editar
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Display a Destination
1. If a destination is currently displayed, click the clear button.

2. Click the enter query button.

3. Inthe Dest query field, enter the ID of the destination, or click the LOV button and
select the destination.

4. Click the execute query button. The details for the selected destination are
displayed.

Edit a Destination

1. On the Ship Destination Editor window, double-click any field except the query
fields. The Modify window opens.
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Figure 11-327 .. > Ship Destination Editor window > Modify window
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2. Edit the enabled fields as necessary.

3. Click Save to save any changes and close the Modify window.
Add a Destination

1. On the Ship Destination Editor window, click Create Record. The Create Record
window opens.
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Figure 11-328 .. > Ship Destination Editor window > Create Record window
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2. In the Dest field, enter an ID for the destination.

3. In the Dest Type field, enter the type of destination, or click the LOV button and
select the destination type.

4, Inthe Name and Address block, enter the name, address, telephone, and fax in the
appropriate fields.

5. In the Detail block, enter or select the appropriate details for the destination.

6. Click Save to save the changes and close the Create Record window.

Delete a Destination
1. On the Ship Destination Editor window, click Delete Record.

2. When prompted to delete the record, click Yes.

Exit the Ship Destination Editor Window
Click the exit button to close the window.
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Maintain Load Types

From the main menu, select Support Functions > Transportation Setup > Load Type
Editor. The current load types and descriptions appear in the Load Type Editor
window.

Figure 11-329 .. > Load Type Editor window
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Edit a Record

1. On the Load Type Editor window, double-click the record that you want to edit.
The Modify window opens.

Figure 11-330 .. > Load Type Editor window > Modify window

O PY-MODIFY
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Save ExitiCancel

2. Edit the load type information as necessary.

3. Click Save to save any changes and close the Modify window.
Add a Load

1. On the Load Type Editor window, click Create Record. The Create Record
window opens.
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Figure 11-331 .. > Load Type Editor window > Create Record window
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2. Enter the Load Type, description, and the Load Type Indicator fields.

3. Click Save to save the changes and close the Create Record window.

Delete a Load
1. On the Load Type Editor window, select the load that you want to delete.

2. Click Delete Record.
3. When prompted to delete the record, click Yes.

4. Click Exit/Cancel to close the window and save your changes.

Exit the Load Type Editor Window
Click the exit button to close the window.
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Maintain Routes by Date

From the main menu, select Support Functions > Transportation Setup > Route Date
Editor. The current routes appear in the Route Date Editor window.

Figure 11-332 .. > Route Date Editor window
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Display all Routes
Click the execute query button.

Display a Subset of Routes
1. If any routes are currently displayed, click the clear button.

2. Click the enter query button.

3. To search for a routes, enter the name of the route in the Route query field, or click
the LOV button and select the route. To search for routes by ship date, enter the
ship date of the routes in Ship Date query field, or click the calendar button and
select ship date.

4. Click the execute query button. The routes and ship dates that match the search
criterion appear.

Edit a Route
1. On the Route Date Editor window, double-click the route that you want to edit.
The Modify window opens.
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Figure 11-333 .. > Route Date Editor window > Modify window
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2. Edit the route sequence as necessary.

3. Click Save to save any changes and close the Modify window.

Add a Route

1. On the Route Date Editor window, click Create Record. The Create Record
window opens.

Figure 11-334 .. > Route Date Editor window > Create Record window
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2. In the Ship Date field, enter the date, or click the calendar button and select the
date.

3. In the Route field, enter the route, or click the LOV button and select the route.

4. In the Route Sequence field, enter a number to indicate the order in which the
route will be run on the selected date.

5. Click Save to save the changes and close the Create Record window.

Delete a Route
1. On the Route Date Editor window, select the route that you want to delete.

2. Click Delete Record.
3. When prompted to delete the record, click Yes.

4. Click Exit/Cancel to close the window and save your changes.

Exit the Route Date Editor Window
Click the exit button to close the window.

Maintain Routes by Day

From the main menu, select Support Functions > Transportation Setup > Route Day
Editor. The Route Day Editor window opens.
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Figure 11-335 .. > Route Day Editor window
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Edit a Route
1. On the Route Day Editor window, double-click the route that you want to edit.
The Modify window opens.

Figure 11-336 .. > Route Day Editor window > Modify window
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2. Edit the route sequence as necessary.

3. Click Save to save any changes and close the Modify window.

Add a Route

1. On the Route Day Editor window, click Create Record. The Create Record
window opens.
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Figure 11-337 .. > Route Day Editor window > Create Record window
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2. In the Day field, enter the day of the week, or click the calendar button and select
the day.

3. In the Route field, enter the route, or click the LOV button and select the route.

4. In the Route Sequence field, enter a number to indicate the order in which the
route will be run on the selected day.

5. Click Save to save the changes and close the Create Record window.

Delete a Route
1. On the Route Day Editor window;, select the route that you want to delete.

2. Click Delete Record.
3. When prompted to delete the record, click Yes.

Exit the Route Day Editor Window
Click the exit button to close the window.
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Maintain Route Destinations

From the main menu, select Support Functions > Transportation Setup > Route Dest
Editor. The current route destinations appear in the Route Dest Editor window.

Figure 11-338 .. > Route Dest Editor window
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01-JAN-2000 RE 503 4
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Edit a Route Destination

1. On the Route Dest Editor window, double-click the route destination that you
want to edit. The Modify window opens.

Figure 11-339 .. > Route Dest Editor window > Modify window
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2. Edit the load sequence as necessary.

3. Click Save to save any changes and close the Modify window.
Add a Route Destination

1.  On the Route Dest Editor window, click Create Record. The Create Record
window opens.
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Figure 11-340 .. > Route Dest Editor window > Create Record window
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In the Ship Date field, enter the date to ship the merchandise, or click the calendar
button and select a date.

Note: If you use a third party routing system, the ship date is filled
in automatically.

In the Route field, enter the route, or click the LOV button and select the route.

In the Dest ID field, enter the ID of the destination, or click the LOV button and
select the destination.

In the Load Sequence field, enter the sequence in which merchandise for the
specified destination should be loaded.

Click Save to save the changes and close the Create Record window.

Delete a Route Destination

1.

On the Route Dest Editor window;, select the route destination that you want to
delete.

Click Delete Record.
When prompted to delete the record, click Yes.

Exit the Route Dest Editor Window
Click the exit button to close the window.
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Maintain Routes

From the main menu, select Support Functions > Transportation Setup > Route Editor.
The current routes appear in the Route Editor window.

Figure 11-341 .. > Route Editor window
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Edit a Route

1. On the Route Editor window, double-click the route that you want to edit. The
Modify window opens.

Figure 11-342 .. > Route Editor window > Modify window
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2. Edit the status and description as necessary.

3. Click Save to save any changes and close the Modify window.
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Add a Route
1.  On the Route Editor window, click Create Record. The Create Record window
opens.

Figure 11-343 .. > Route Editor window > Create Record window
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2. In the Route field, enter the name of the route.

3. In the Route Status field, select the status of the route. The status may be:
= Active: Places the route in service.
= Inactive: Takes the route out of service.

4. In the Description field, enter the description of the route.

5. Click Save to save the changes and close the Create Record window.

Delete a Route
1. On the Route Editor window, select the route that you want to delete.

2. C(Click Delete Record.
3. When prompted to delete the record, click Yes.

Exit the Route Editor Window
Click the exit button to close the window.
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Maintain Trailers

From the main menu, select Support Functions > Transportation Setup > Trailer Editor.
The Trailer Editor window opens.

Figure 11-344 .. > Trailer Editor window
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Display All Trailers
Click the execute query button.

Display a Subset of Trailers
1. If any trailers are currently displayed, click the clear button.

2. Click the enter query button. The Advanced Search window opens.

3. In the criteria fields, enter a partial ID, or click the LOV button and select the
criterion.

4. Click Search. The trailers appear on the Trailer Editor window.
Edit a Trailer

1. On the Trailer Editor window, double-click the trailer that you want to edit. The
Modify window opens.

Figure 11-345 .. >Trailer Editor window > Modify window

O PY-MODIFY

TRAILER ID T

CARRIER 4 DATELASTUSED

CUBE 90950990 TRAILER STATUS

PERMAMNENT (| LOCATION ID E
TRAILER UDA1 E TRAILER UDAB E
TRAILER UDA2 E TRAILER UDAT E
TRAILER UDA3 #£| TRALER UDAS £/
TRAILER UDA4 E TRAILER UDAS E
TRAILER UDAS 4| TRALER UDATD £/

Save | Exit'Cancel

2. Edit the enabled fields as necessary.
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3. Click Save to save any changes and close the Modify window.

Add a Trailer
1.  On the Trailer Editor window, click Create Record. The Create Record window
opens.

Figure 11-346 .. >Trailer Editor window > Create Record window

O PY-Create Record

TRAILER ID

CARRIER 4| DATE LASTUSED

CLUBE TRAILER STATUS

PERMANENT LOCATION 1D £
TRAILER LIDA1 €| TRAILER UDAG £
TRAILER UDAZ €| TRAILER UDAT £
TRAILER LIDAZ | TRAILER UDAZ =
TRAILER UDA4 I E TRAILER UDAZ E‘
TRAILER LIDAS £| TRALERUDATD £

Save ExitiCancel

2. In the Trailer ID field, enter the ID of the trailer.

3. In the Carrier field, enter the code for the carrier, or click the LOV button and
select the carrier.

4. In the Cube field, enter the cubic capacity of the trailer.

5. If the trailer record should be saved after the trailer is checked out of the DC, select
the Permanent check box.

6. In the Location ID field, enter the ID of the yard location, or click the LOV button
and select the location.

7. In the Trailer UDA 1 - 10 fields, enter the UDA ID, or click the LOV button and
select the UDA.

8. Click Save to save the changes and close the Create Record window.

Delete a Trailer
1. On the Trailer Editor window, select the trailer that you want to delete.

2. Click Delete Record.
3. When prompted to delete the record, click Yes.

Edit the Status of a Trailer
1. On the Trailer Editor window, select the trailer that you want to edit.

2. Click Check In to change the status of a trailer from Scheduled to Arrived
Inbound or from Checked-out to Unloaded. Click Check Out to change the status
of a trailer from Shipped or Unloaded to Checked Out.

Generate the Trailer Status Report
1. On the Trailer Editor window, click Print. The Trailer Status Setup window opens.

2. In the Destype field, select the type of destination.
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3. In the Desname field, select the name of the destination.

Note: To return to the default settings, click Default.

4. To view the layout of the report, click on the Layout tab.

5. Click Save. The report is sent to the selected destination.

Exit the Trailer Editor Window
Click the exit button to close the window.

SKU Profiling

The SKU Optimization window allows you to transmit SKU profiles to a third-party,
warehouse optimization application. You can choose to transmit all items marked as
SKU optimization candidates as well as items currently assigned to a forward pick
location.

From the main menu, select Support Functions > SKU Profiling. The SKU Profiling
window opens.

Figure 11-347 .. > SKU Profiling window

© PY-5KU Profiling

SKU OPTIMIZED ITEMS

ACTIVE ITEMS

Publishing Results

SUCCESEFLIL FAILED!
SKL(s) 0 0

Location(s) 1] 1)

Transmit SKU Profiles
1. Select the SKU profiles to be sent to a warehouse optimization application:

= To send items marked for SKU optimization, select the SKU Optimized Items
check box.

= To send items located in forward pick locations, select the Active Items check
box.

2. Click Start. The results appear in the Publishing Results block.

Exit the SKU Profiling Window
Click the exit button to close the window.
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Reports

The Report section enables you to generate an Item Class Profile report that lists all
defaults, processes, and equipment classes assigned to a specified item class or item.
At the item class level, you can choose to display all items that are members of the
item class or only those members with exceptions.

Generating the Item/Location Class Profile Report

From the main menu, select Support Functions > Reports > Item /Location Class
Profile Report Request. The Item/Location Class Profile Report Request window
opens.

Figure 11-348 .. > Item/Location Class Profile Report Request window

O Item f Location rofile Report Reguest
ITEM PROFILE = LOCATION PROFILE
CLASS LEVEL s IMDRADUAL 1D LEVEL
ITEM CLASS =
EXCEPTION ITEMS OMLY 2 ALL ITEMS MO ITEMS
ITEM IO €
Report Setup PRINT Exit'Cancel Help

Note: You can also access this window from the Location Class
Editor, Location Editor, and Item Class Editor windows. The field
names on this window vary depending on how you access the
window.

1. Select either the Item Profile or Location Profile option depending on the type of
profile that you want.

2. In the Level block select either the Class Level or Individual Level option to
indicate the level of detail you want.

3. If you selected the Class Level option, enter the following in the Class block:

1. In the Item Class (or Location Class) field, enter the name of the class, or click
the LOV button and select the Class.

2. Indicate whether you want to include items (or locations) with exceptions, all
items (or locations), or no items (or locations) on the report.

4. If you selected Individual ID level, enter the ID of the item (or location) in the Item
ID (or Location ID) field.

5. Click Print. The report is sent to the default destination.
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Activity History Log

The activity history log allows you to track historical information about activities
within a distribution center. You can choose which data should be tracked and specify
the sources of that data.

Some basic reports and simple query functionality are provided within RWMS. It is
recommended that more extensive manipulation of the data be performed with data
warehousing tools.

As containers pass through distribution center, historical records are kept in RWMS.
You can use this information to track a container's progress.

Business Process
There are three phases to setting up the activity history log in RWMS:

= A system option must be set to turn on the logging function.

= You must indicate how many days worth of data to retain for each table. Data
older than the set number of days are purged from the log.

= You must select the fields against which activity is logged. You can select those
fields by screen or by table/field. Some activities, however, are always logged.
These activities involve users overriding certain defaults and skipping activities.

Simple queries can be run on the data from within RWMS.

Reports
You can generate activity history log reports for the following elements:

= Container: Shows all activity logged for a selected container and date range.
s Item: Shows all activity logged for a selected item.

= Location: Shows all activity logged for a selected location and date range.

= Stock order: Shows all activity logged for a selected customer order.

= User: Shows all activity logged for a selected user and date range.

System Administration

For activities to be logged, the activity history log functionality must be turned on. The
setting for the system parameter, ahl_log, may be:

» 0 (zero): The functionality is turned off.

= 1: The functionality is turned on. Activities are written to the ACTIVITY_LOG
table.
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s 2: The functionality is turned on. Activities are written to an Oracle database
queue. Customization is required to write the data to the ACTIVITY_LOG table.

This chapter contains the following topics:
s Automatic Overrides and Skips

= View the Activity History Log

= Maintain Purge Frequencies

= Log Activity History by Screen

= Log Activity History by Table/Field

= Reports

Automatic Overrides and Skips
The following user actions are always recorded in the activity history log:
s During the putaway process, a suggested putty location is overridden.

s  During bulk picking or bulk replenishment picking, a suggested pick from
location or quantity is overridden.

= During container picking, a suggested location or quantity is overridden.
= During container replenishment picking, a suggested location is overridden.
= During put-to-store picking, a suggested location is overridden.

= During cycle counting, a location marked for counting is skipped.

View the Activity History Log

From the main menu, select Activity History Log > Activity Log Inquiry. The Activity
Log Inquiry window opens.
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Figure 12-1 Main Menu > Activity History Log > Activity Log Inquiry > Activity Log
Inquiry window

'R ity Log Inguiny
RE <[~z &VX @
Euild Query

DATE TRAMSACTION TYPE  USERID TABLE FIELD MAME FREVWALUE CURRVALUE
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| | | | | | |
| | | | | | |

A [ [ [ [ [ [

| | | | | | |

| | | | | | |

Al [ [ [ [ [ [

gl | | | | | |

| | | | | | |
[ [ [ [ [ [ [
| | | | | | |
| | | | | | |
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| | | | | | |
| | | | | | |
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| | | | | | |
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Query the Activity History Log

1. On the Activity Log Inquiry window, click Build Query. The Build Query window
opens.

Figure 12-2 .. > Activity Log Inquiry window > Build Query window

O FR - Build Query

Load Queny
COLUMN OPERATOR  WALUE LOGICAL

Clear Query

Delete Query

BEun Guery

I I L -

Save Cuery

ExitiCancel

2. If a query opens, click Clear Query.

3. Toload a query:
1. Click Load Query. The Load Query window opens.
2. Select the query that you want to use.

3. Click Load Query. The query opens on the Build Query window.
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4. Click Run Query. The query is run and the results appear on the Activity Log
Inquiry window.

Build a Query

1. On the Activity Log Inquiry window, click Build Query. The Build Query window
opens.

In the Column field, select a limiting element.

In the Operator field, select a relational operator.

In the Value field, enter the value of the element selected in the Column field.

In the Logical field, enter the logical operator used to join two or more conditions.

Enter additional conditions as necessary.

N o a » o Db

To save a query:

1. Click Save Query. The Save Query window opens.

2. In the Save field, enter a name for the query.

3. Click Save to save the query and close the Activity Log Queries window.

8. On the Build Query window, click Run Query to run the query or Exit/Cancel to

close the Build Query window.

Delete a Query

1. On the Activity Log Inquiry window, click Build Query. The Build Query window
opens.

2. Click Delete Query. The Delete Query window opens.

Figure 12-3 .. > Activity Log Inquiry window > Delete Query window

O FR - Delete Query

MAME USERID SET NAME
MH 5] CEWMET3DUT ACTY
CEWMET3DUT ACTY

Delete Query | | ExitiCancel |

3. Select the query that you want to delete.
4. Click Delete Query.

5. When prompted to delete the record, click Yes. The query is deleted and you are
returned to the Build Query window.

6. Click Exit/Cancel to close the Build Query window.
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Exit the Activity History Log Window

Click the exit button to close the window.

Maintain Purge Frequencies

From the main menu, select Activity History Log > Define Purge. The current purge
settings appear in the Purge Define window.

Figure 12-4 Main Menu > Activity History Log > Define Purge > Define Purge window

O PR - Define Purge

Bl []i-]2]E]) BelviX (@

TABLE MAME

eIl CT ECILIPRWERN
APPLY_CONTAINER_ROUTE
APPOINTMENT
APPT_DETAIL
APPT_DETAIL_LOT
APPT_TROUEBLE
APPT_TROUBLE_CODE
ASM
ASM_ITEM
ATTRIBUTES
ATTRIBUTE_DEFAULT
ATTRIEUTE_TYPE
ATTRIBUTE_WIP
BILL_OF_MATERIALS
BRAMD_TOLERAMCE
CARRIER
CARRIER_SERVICE_ROUTE
CARTOM_GROUP
CATEGORY
CC_PLANMNING
COMBINABILITY_CODE
COMEBINABILITY_CODE_REL
COMPOMNEMNT_TICKETING
COMTAIMNER:
COMTAIMNER_ITEM

> CONTAINER_ROUTE

PURGE FREGQUEMNCY

1]
1]
5
1]
1]
1]
1]
1]
1]
1]
1]
1]
1]
1]
1]
1]
1]
1]
1]
1]
1]
1]
1]
1]
1]
1]

Edit Purge Frequencies
On the Purge Define window, double-click the table that you want to edit. The

1.

Modify window opens.
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Figure 12-5 .. > Purge Define Window > Modify window

OFR- MODIFY

TAELE NAME ACT_EQUIPMENT

PURGE FREGQLUEMNCY I

Save ExitiCancel

2. In the Purge Frequency field, edit the number of days for which you want to retain

data.

3. Click Save to save any changes and close the Modify window.

Exit the Purge Define Window
Click the exit button to close the window.

Log Activity History by Screen

From the main menu, select Activity History Log > Set Log by Screen. The Set Log by

Screen window opens.

Figure 12-6 Main Menu > Activity History Log > Set Log by Screen > Set Log By Screen
window

%l @

SCREEN MAME
SetLog Tab Fld

Define Purge
SELECTALL

SCREEM MAME TABLE MAME

TABLE MAME
FIELD MAME

FIELD MAME LOG FLAG

Display Tables and Fields for All Screens

Note:
recommended that you enter criteria in order to restrict the results.

Due to the large volume of fields that would be retrieved, it is
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Click the execute query button.

Display a Subset of Screens
1. If any screens are currently displayed, click the clear button.

2. Click the enter query button.

3. To display tables and fields by screen (or window), enter the screen name in the
Screen Name query field, or click the LOV button and select the Screen. To display
screens by table or field, enter the table name or field name in the appropriate
query fields, or click the LOV buttons and select the table or field.

4. Click the execute query button. The screens, tables, and fields that match the
criteria appear.

Set Screen Level Activity Logs
1. On the Set Log by Screen window, select the Log Flag check box next to each
screen/table/field that you want to include in the activity history log.

2. Clear the Log Flag check box next to each screen/table/field that you do not want
to log.

Note: To select or clear the Log Flag check boxes for all the currently
displayed screen/table/field records, select or clear the Select All
check box.

3. (Click Save to save any changes.

Exit the Set Log by Screen Window
Click the exit button to close the window.

Log Activity History by Table/Field

From the main menu, select Activity History Log > Set Log by Table/Field. The Set
Log by Table/Field window opens.
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Figure 12-7 Main Menu > Activity History Log > Set Log by Table/Field > Set Log By
Table Field window

Field

S =2 %v)x) @)

Save

TABLE MAME | FIELD NAME
Define Purge

Setlog By Scr
SELECTALL
TABLE MNAME FIELD NAME SCREEMS BEN LOG FLAG

Display All Tables and Fields

Note: Due to the large volume of fields that would be retrieved, it is
recommended that you enter criteria in order to restrict the results.

Click the execute query button.

Display a Subset of Tables and Fields
1. If any tables and fields are currently displayed, click the clear button.

2. Click the enter query button.
3. Enter criteria in one or both of the query fields.

4. Click the execute query button. The tables and fields that match the criteria
appear.

Set Table/Field Level Activity Logs

1. On the Set Log By Table Field window, select the Log Flag check box next to each
table/field that you want to include in the activity history log.

2. Clear the Log Flag check box next to each screen/table/field that you do not want
to log.

Note: To select or clear the Log Flag check boxes for all the currently
displayed table/field records, select or clear the Select All check box.

3. (Click Save to save any changes.
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Exit the Set Log By Table/Field Window
Click the exit button to close the window.

Reports

From the Reports link, you can generate the following reports:

Generate the Activity History Log for Container ID Report
Generate the Activity History Log for Item ID

Generate the Activity History Log for Location ID Report
Generate the Activity History Log for Stock Order Nbr Report
Generate the Activity History Log for User ID Report

Generate the Activity History Log for Container ID Report

From the main menu, select Activity History Log > Reports > Container. The
Container Activity History Report window opens.

Figure 12-8 Main Menu > Activity History Log > Reports > Container > Container
window

O PR - Container

COMTAIMER 1D

FROM DATE £

TO DATE £
Report Setup FRINT ExitiCancel Help

In the Container ID field, enter the container ID for which you want a report.

In the From Date and To Date fields, enter the range of dates to include in the
report.

Click Print. The report is sent to the default destination.

Generate the Activity History Log for ltem ID

From the main menu, select Activity History Log > Reports > Item. The Item window
opens.
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Figure 12-9 Main Menu > Activity History Log > Reports > ltem > Item window

ITEM ID |

Report Setup FPRIMNT ExitiCancel Help

s In the Item ID field, enter the item ID for which you want a report.

s Click Print. The report is sent to the default destination.

Generate the Activity History Log for Location ID Report

From the main menu, select Activity History Log > Reports > Location. The Location
window opens.

Figure 12-10 Main Menu > Activity History Log > Reports > Location > Location window

O PR - Lacation
LOCATION 1D
FROM DATE &1
TO DATE &1
Report Setup FRINT ExitiCancel Help

= In the Location ID field, enter the location ID for which you want a report.

s In the From Date and To Date fields, enter the range of dates to include in the
report.

»  Click Print. The report is sent to the default destination.

Generate the Activity History Log for Stock Order Nbr Report

From the main menu, select Activity History Log > Reports > Stock Order. The Stock
Order window opens.
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Figure 12-11 Main Menu > Activity History Log > Reports > Stock Order > Stock Order
window

CUST ORDER MER

Report Setup PRINT ExitrCancel Help

s In the Cust Order Nbr field, enter the customer order number for which you want

a report.

s Click Print. The report is sent to the default destination.

Generate the Activity History Log for User ID Report

From the main menu, select Activity History Log > Reports > User. The User window

opens.

Figure 12-12 Main Menu > Activity History Log > Reports > User > User window

O PR - Lacation

LOCATION 1D

FROM DATE £1

TO DATE £1
Report Setup PRINT ExitiCancel Help

= In the User ID field, enter the user ID for which you want a report.

= In the From Date and To Date fields, enter the range of dates to include in the

report.

»  Click Print. The report is sent to the default destination.
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Database Administration

Database administrators can use the options available on the DBA Administration
menu to monitor a variety of database activities. Database administrators can view
information regarding indexes, tables, table locks, rollbacks, sequences, and the error
log.

Business Process
There is no business process pertaining to database administration.

Reports

The Error Log report provides a list of errors. For each error, it includes the user ID,
time, code, source, location, and message.

This chapter contains the following topics:
= Maintain the Error Log

= Generate the Error Log Report

= View Index Details

= View Locks on Tables

= View Rollback Details

= View Sequence Details

s View Table Details

Maintain the Error Log

From the main menu, select DBA Administration > Display Error Log. The Error Log
window opens.
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Figure 13-1 Main Menu > DBA Administration > Display Error Log > Error Log window

Wl (1823 &)X (2

Frint Record

. USER | CODE DATE
Details

Delete Record
LISER ERROR TIME CODE ERROR S0OLRCE

Display All Errors
Click the execute query button.

Display Errors by User, Error Code, or Date
1. If any errors are currently displayed, click the clear button.

2. Click the enter query button.

3. To restrict the list of errors to a specific user, error code, or date, enter the criteria in
the appropriate query fields.

4. Click the execute query button. The errors that match the criteria appear.

View Additional Details of an Error
1. On the Error Log window, select the error that you want to view.

2. Click Details. The details of the selected error appear in the Error Detail window.
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Figure 13-2 .. > Error Log window > Error Detail window

| [w])2]=) 5k (2
Print Record
LISER CODE DATE
Details
Delete Record
LISER ERROR TIME CODE ERROR SOLRCE
= 20-JAM-2009 22:31:20 41014 ORDER_GUERIES_EDITOR_S
FAR3214 20-JAM-2009 23:31:19 41014 ORDER_GUERIES_EDITOR_S
PARIZ14 20-JAMN-2009 23:31:16 41014 ORDER_GUERIES_EDITOR_S
FAR3314 20-JAM-2009 22:31:13 41014 ORDER_QUERIES_EDITOR_S
PARIZ14 20-JAM-2009 23:28:34 41014 ORDER_GUERIES_EDITOR_S
FAR3Z214 20-JAM-2009 22:28:31 41014 ORDER_GUERIES_EDITOR_S
FAR3314 20-JAN-2009 23:28:29 41014 ORDER_GUERIES_EDITOR_S
FAR3Z214 20-JAM-2009 22:28:26 41014 ORDER_GUERIES_EDITOR_S
FAR3314 16-JAMN-2009 02:57:26 -6503 WORKIMNG_DAYS_S
FAR3214 16-JAMN-2009 02:44:31 -6403 WORKIMG_DAYS_S
FAR3314 16-JAM-2009 02:43:57 -6503 WORKIMNG_DAYS_S
FAR3214 16-JAMN-2009 00:34:40 40738 COMB_CODE_EDITOR_S
PARIZ14 16-JAMN-2009 00:34:38 40105 COMB_CODE_EDITOR_S
FAR3314 16-JAMN-2009 00:34:35 40105 COMB_CODE_EDITOR_S
PARIZ14 15-JAMN-2009 03:29:19 40738 BOM_EDITOR_S
FAR3Z214 18-JAM-2009 02:23:16 40105 BOM_EDITOR_S
FAR3214 158-JAMN-2009 03:25:13 40105 BOM_EDITOR_S
FAR3Z214 18-JAM-2009 02:25:21 407328 BOM_EDITOR_S
FAR3314 18-JAN-2009 02:25:18 40105 BOM_EDITOR_S
PARIZ14 15-JAMN-2009 03:25:13 40105 BOM_EDITOR_S
FAR3314 18-JAM-2009 00:20:55 40735 BOM_EDITOR_S
FAR3214 158-JAMN-2009 00:20:53 40105 BOM_EDITOR_S
~ PAR3Z214 18-JAM-2009 00:20:50 40105 BOM_EDITOR_S

3. C(lick Exit/Cancel to close the Error Detail window.

Delete an Error Record
1. On the Error Log window, select the error that you want to delete.

2. Click Delete Record.
3. When prompted to delete the record, click Yes.

Exit the Error Log Window
Click the exit button to close the window.

Generate the Error Log Report

From the main menu, select DBA Administration > Display Error Log. The Error Log
window opens.
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Figure 13-3 Main Menu > DBA Administration > Display Error Log > Error Log window

O PY-Display Error Log

o [#]#)2)=) ) (2]

Frint Record

. USER | CODE DATE
Details

Delete Record
LISER ERROR TIME CODE ERROR S0OLRCE

Display All Errors
Click the execute query button.

Generate the Error Log Report
1. On the Error Log window, click Print Record. The Report Setup window opens.

Figure 13-4 .. > Error Log window > Report Setup window

O PY-Report Setup

DESTIMATICON Layout

DESTYFE FILE -

DESHAME E

DESFORMAT ||NTERMET READY HTM

Default Save | ExitiCancel

2. In the Destype field, select the type of destination.

3. In the Desname field, select the name of the destination.

Note: To return to the default settings, click Default.
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4. To view the layout of the report, click on the Layout tab.

5. Click Save. The report is sent to the selected destination.

View Index Details

From the main menu, select DBA Administration > Display Index Information. The
Display Index Information window opens.

Figure 13-5 .. > Display Index Information window

O PY-Display Index Information

Wl mEzE) &V (2

TARGET INDEX ACTMITY_BASED_COZ

SEGMEMT MAME TABLESPACE MAME KEYTES BLOCKS EXTEMTS BYTES
ACTIVITY _BASED _COS DATA_MEDILIM 4096 512 11 4194304

Display Details for All Indexes
Click the execute query button.

Display Details for One Index
1. If any index details are currently displayed, click the clear button.

2. Click the enter query button.

3. In the Target Index query field, enter the name of an index, or click the LOV
button and select the index.

4. Click the execute query button. The details for the selected index appear.

Exit the Display Index Information Window
Click the exit button to close the window.
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View Locks on Tables

From the main menu, select DBA Administration > Display Locks on Tables. The
currently locked tables appear in the Display Locks on Tables window.

Figure 13-6 .. > Display Locks on Tables window

Tz
il BEEE &V 2

TABLE MAME USER_MAME STATUS TYFE
- i aracle HELD OTHER
C_TS# oracle HELD OTHER
C_TS# weebadmin HELD OTHER
|_CBJ# oracle HELD OTHER
|_CBJ# oracle HELD OTHER
I_OBJ# webadmin HELD OTHER
IND oracle HELD OTHER
BOOTSTRAPE webadmin HELD OTHER
LUETS oracle HELD OTHER
COLE oracle HELD OTHER
|_CDEF4 weebadmin HELD OTHER
|_PROXY_ROLE_DATAS_1 oracle HELD OTHER
|_TS3 oracle HELD OTHER
|_PROXY_ROLE_DATAS_2 oracle HELD OTHER
CLUS oracle HELL COTHER
|_COL3 weebadmin HELD OTHER
|_CCoL webadmin HELD OTHER
|_CONT webadmin HELD OTHER
C_OBJ# aracle HELD OTHER
CCOLE weebadmin HELD OTHER
|_LIMDO weebadmin HELD OTHER
TABS webadmin HELD OTHER
TABE oracle HELD OTHER
TABE oracle VAT COTHER
|_FILE# BLOCK# weebadmin HELD OTHER
|_FILE#_BLOCK# aracle HELD OTHER
PROXY_DATAS webadmin HELD OTHER
 |PROXY_DATAS aracle HELD OTHER

Exit the Display Locks on Tables Window
Click the exit button to close the window.

View Rollback Details

From the main menu, select DBA Administration > Display Rollback Information. The
current rollback segments appear in the Display Rollback Information window.
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Figure 13-7 .. > Display Rollback Information window

SOONEIER
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Exit the Display Rollback Information Window
Click the exit button to close the window.

View Sequence Details

From the main menu, select DBA Administration > Display Sequences Information.
The current sequence details appear in the Display Sequences Information window.
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Figure 13-8 .. > Display Sequences Information window

iyl

B EEzE &V ()

SEQUENCE NAME MK VALUIE LAST NUMBER ~ CYCLE FLAG

1 GIT_R URE_IDJ 1 [ 1.000000E+27 | 1 1

“ [MGMT_RESPONSE_SMNAPSHOT_IL| 1| 1.000000E+27 | 1| 1
Wik UP_DEL_TRIG_NAME_SEQLIE| 1| 1.000000E+27 | 1 138
[WMFINSTEADOF _TRIGS_SEQUEN | 1 [ 1.000000E+27 | [ 138
[WiMELOCK_SEQUENCE [ 1| 1.000000E+27 | 2[ 276
[AMFVTID [ 1| 1.000000E+27 | 1 138
[WMFADT_SEQUENCE [ 1 1.000000E+27 | [ 138
[wiMFYERSION_SEQUENCE [ 1| 1.000000E+27 | 1 138
[WiMEROW_SYNC_ID_SEQUENCE | 1| 1.000000E+27 | 1| 11
[wiFUDTRIG_DISPATCHER_SEQL| 1| 1.000000E+27 | il 138
[AQ%_WMFEVENT_QUEUE_TABLE_| 1| 1.000000E+27 | 1| 1
|EXF$IDXOBISEG [ 1| 1.000000E+27 | 1 1
[DR_ID_SEG [ 1 [ 1.000000E+27 | [ 1040
[MESG_ID_SEQ [ 1| 1.000000E+27 | 1 1000
[THS_SEQ [ 1| 1.000000E+27 | 1 1
[“DB$FPROFNUM_SEQ [ 1 1.000000E+27 | [ 2313
[<DB$MNAMESUFF_SEQ [ 1] 3994 | 1 93
|RIB_MESSAGE_SEQ [ 1 99599595 | 1| 1
[RIB_MESSAGE_SEQ [ 1] 998599994 il 3561
| TRANSSHIPMENT_MER_SEQ [ 1] 999599599 1| 1
[APPT_DTL_SEQ [ 1] 999999993 1 30001
[UNIT_LABEL_SEG [ 1 [ 1.000000E+27 | [ 1
[TICKET_MNBR_SEQ [ 1] 999999999 1 1
[ACTIVITY_BASED_COST_SE@ | 1| 1.000000E+25 | 1 1
[ASN_UPLOAD_SEQ [ 1 1.000000E+27 | [ 11001
[EQUIP_CLASS_UFLOAD_SEQ | 1| 1.000000E+27 | 1 11001
|RECEIPT_MBR_SEG [ 1] 999599595 1| 12001

~ [WD_ID_SEQ [ 0 1.000000E+27 | [ 16007

Exit the Display Sequences Information Window
Click the exit button to close the window.

View Table Details

From the main menu, select DBA Administration > Display Table Information. The
current tables appear in the Display Table Information window.
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Figure 13-9 .. > Display Table Information window

O PY e Infe in
=W EEzE &V ()
FIND TABLE [

TABLE NAME TABLESPACE MAME KEYTES ~ BLOCKS — EXTENTS MAX EXTENTS  BYTES

= | ) [DATA_MEDIUN [ 4096 | 512 1] 2147483645 4194304
[ACTIVITY_LOG [DATA_LARGE [ 32768 | 4096 | 1] 2147483645 34E+07
[ACTIVITY_TASK_PRIORITY_RU [DATA_SMALL [ 128 | 16 1] 2147483645 131072
[ACT_EQUIPMENT [DATA_SMALL [ 128 | 16| 1] 2147483645 131072

. |sDDR |RETEK_DATA [ &4 | | 1] 2147483645 65536

- |ADDR [RETEK_DATA [ 64| | 1] 2147483645 65536

- |aDDR |RETEK_DATA [ B4 | | 1] 2147483645 65536

" [ADDR |RETEK_DATA [ B4 | 8] 1] 2147483645 65536
[ADDR [RETEK_DATA [ 64 Cl| T 2147483645 65536
[ADDR |RETEK_DATA [ 64 Cl 1] 2147483645 65536
[ADDR |RETEK_DATA [ 64 | | 1] 2147483645 65536

_ |ADDRESS_TYPE_DESCRIFTIO DATA_SMALL [ 128 | 16 1] 2147483645 131072
|ADD_TYPE |RETEK_DATA [ 64 | | 1] 2147483645 65536
|ADD_TYPE |RETEK_DATA [ &4 | | 1 2147453645 65536
[ADD_TYPE [RETEK_DATA [ 64| | 1] 2147483645 65536
|ADD_TYPE |RETEK_DATA [ &4 | g 1] 2147483645 65536
[ADD_TYPE |RETEK_DATA [ B4 | 8] 1] 2147483645 65536
[ADD_TYPE [RETEK_DATA [ 64 Cl| T 2147483645 65536
|ADD_TYPE |RETEK_DATA [ 64 Cl 1] 2147483645 65536
[ADD_TYPE_MODULE |RETEK_DATA [ 64 | | 1] 2147483645 65536
[ADD_TYPE_MODULE [RETEK_DATA [ 64 8] 1] 2147483645 65536
|ADD_TYPE_MODULE |RETEK_DATA [ 64 | | 1] 2147483645 65536
|ADD_TYPE_MODULE |RETEK_DATA [ &4 | | 1] 2147483645 65536

v |[ADD_TYPE_MODULE [RETEK_DATA [ 64| ]| 1] 2147483645 65536

Display Details for One Table
1. If any table details are currently displayed, click the clear button.

2. Click the enter query button.

3. In the Find Table query field, enter the name of a table, or click the LOV button
and select the table.

4. Click the execute query button. The details for the selected table appear.

Exit the Display Table Information Window
Click the exit button to close the window.
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Operational Overview

This Operational Overview window allows the user to view the overall loads to be
received, putaway, replenished, picked, and loaded. Click Refresh to update the fields
to their current status.

Figure 14-1 Main Menu > Operational Overview > Operational Overview window

ration

oW tEE &V @
Date Start 09 Date End ~JAR- 1| Shift
Refresh E| |1 07-JAN-2009 [ AL |
CONFIGURE RECEMING-PICKING l SHIFPING-INVENTORY COMTROL
RECENING REPLEMISHMENT PICHKS FACILITY OVERALL
07-JAN-2000 (@ —» 07-JAN-2008 (| 07-JAN-2009 |8 - 07-JAN-2009 |1 % Remaining
Fallets  Cages  Units Priatityl Friotityz  OTHER Tatal Total Receiing 0
Flanned 1] 1] 1] % Tl LR UTTIHIE
Lt prat b i i i i §  PTSPicks o
Received 0 0 i 0 Tasks
Bulk 0 0 i} 0 0 UMITPICKS 0
Appaointrments Appointments o,
Scheduled Cormpleted Left Case 0 0 0 0 0 StockPicks 0
1] 1] 1] i 0 0 1] 0 1]
Wt Inventory Contral 1]
PO PO % STOCK PICK
Scheduled Received Left Loading 1}
07-JAM-2009 |81 = - - 1
. 5 i € = 07-JAN-2009 [§|
FTS FICK EE:E‘S Cases Units
O7-JAN-2000) @] —» 07-JAN-2004) Ennned i i i LAST DATE UPDATED
Casesto Cases %
Fick Ficked Left Picked 1] i] 1] %
a a a Planned
) % Left
Units Ta U.mts % Lo i i i i
Pick Picked Left & Actual
0 1} 1}
Mbr Acti Mbr Acti
i Mir Open Pradist ;
N.brActlve Nbr..ﬂ«ctwe P Pickers Assignr
Pickers Asgighments Appointments
0 1] 1] 0 J

The screen displays relevant planned activity and actual work done.

Select the Shipping/Inventory Control tab to display the optional view of the
Operational Overview window.
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Figure 14-2 .. > Operational Overview window > Shipping-Inventory Control Tab

oF
am (t[rzF &V (2]

Date Start & - Date End - - il Shit
Refresh 07-JAN-2009 (&) 07-JAN-2008 (| AL E
COMNFIGURE RECEMIMNG-PICKING J SHIPPING-INVEMTORY CONTROL[
INVEMTORY COMTROL LOADING
O7-JAN-2009 @1 = 07-JAN-2009 &1 O7-JAN-2009 &1 =» 07-JAN-2009 1|
Mhr of
Routes Routes %
Counts
Systermn Selectad i Load Loaded Lett
0 1} 1}
Manually Marked 1)
Total Counts 1}
Mbr Performed 0
% :maining o

This chapter contains the following topics:
= Receiving Overview

= Active Putaway Overview

= Replenishment Overview

= Picking Overview

Maintain Configuration

From the main menu, select Operational Overview. The Operational Overview
window appears. Click the Configuration button. The Operational Overview
Configure window appears.
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Figure 14-3 .. > Operational Overview Configure window

O Dperational Over Configure

For Owverall DG Flan PTS from Stock

STOCK_ORDER.FICK_MOT_AFTER_DATE -
5 Mumber of Days Forward to Plan
0 Daysfrom Today

RECEMNIMNG Picks From Reserve or FPL

STOCK_ALLOCATION.IN_STORE_DATE -
FODELN _MOT_AFTER_DATE -

1 Days from Today 0 Days from Today

v Include Un-waved Orders

PTS ¥-dockiPick By Ling) Loading

STOCK_ALLOCATION.IN_STORE_DATE T STOCK_ALLOCATION.IM_STORE_DATE -

0 Days from Today 0 Days fram Taday

v Asum all unprt appt or POS Include Un-waved Orders

Save | ExitiCancel |

Set Overall DC Plan/Number of Days Forward to Plan

A regular batch job is scheduled by the client’s site administrator that runs at the
beginning of each day to compute the expect plans for the current day and future
days. This parameter controls how many future days are included.

Receive Batch Jobs
1. Select the criteria by which future receipts are estimated.

2. Select how many days into the future to include for each run of the batch job.

Set PTS X-dock

1. Select the appropriate criteria for determining how inbound merchandise will be
handled.

2. Specify the number of days into the future to plan.

3. Select the check box to plan the calculations that all un-appointed POs will be
processed through the unit picking system assigned to each item. (This selection is
used by sites that run all cross-dock merchandise through a case put-to-store
operation.)

Set PTS from Stock

1. Select the appropriate criteria for determining which orders to include in planning
for the day. If only orders assigned to waves should be included, that option is
available in the selection list.

2. Select the number of days into the future to plan.

Operational Overview 14-3



Receiving Overview

Set Picks from Reserve or FPL

1. Select the appropriate criteria for determining which orders to include in planning
for the day. If only orders assigned to waves should be included, that option is
available in the selection list.

2. Select the number of days into the future to plan. If orders not yet waved should
be included, place a check in the appropriate box.

Set Loading

1. Select the appropriate criteria for determining which orders will be loaded each
day.

2. Select the number of days into the future to plan. If orders not yet waved should

be included, place a check in the appropriate box.

Receiving Overview

The Receiving Overview screen allows the user to view the periodic receiving
information for zones.

Figure 14-4 Main Menu > Operational Overview > Receiving Overview Window

Eefresh

=)

Sl (m2)2)E) S X (2]

FROMDATE  |[IEENENREE] £ TODATE |07-JAMN-2003 |48
AFPTS PALLETS CASES URMITS PO LINES
ASH 0 a i i i
FO 1] ] ] 1] ] ]
MNEC 0 1] 0 i] 0 0
TOTALS 1] ] 1] ] ]

Refresh the Fields
Click Refresh to update the receiving information.

Active Putaway Overview

The Active Putaway Overview window allows the user to view detail putaway
information for zones. The user can view information on the pallets, cases and units
for putaway.
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Figure 14-5 Main Menu > Operational Overview > Active Putaway Overview window

O Th-Active Puta gil=ty

W ®E)2)E] &V (2]
Refresh
ZOMNE PALLETS CASES UNITS
- 1 15 2 2E3
TOTALS 1 158 a 263

Refresh the Fields
Click Refresh to update the putaway information.

Replenishment Overview

The Replenishment Overview window allows the user to view the replenishment
appointment information. Click Refresh to update the fields to their current status.

Figure 14-6 Main Menu > Operational Overview > Replenishment Overview window

O PY-Replenishme W
| [(we)2]=] Sl (2]
Refresh
REPLEMISHMENT £ TYPE FROM ZONE TO ZONE aTy
+ [BULKROP 02 =i 3
CAZE ROP o i i
CASE ROP 7] - q

Replenishment Summary

The Replenishment Summary window allows you to view a real-time picture of any
remaining picks. You can view pick, case, and unit quantities by From zone/To zone
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combination. In addition, you can view and delete individual replenishment
directives.

Figure 14-7 .. > Replenishment Overview window > Replenishment Summary window

REPLENTYPE  (FENCIIEGNEE 4| FROMZONE [ | ITEMID [ &l
WAVE TO ZONE | PICK TYPE [E| 5TATUS
FROM ZONE TO ZONE PICK QTY CASE QTY UNIT GTY UOM

Picking Overview

The Picking Overview screen allows the user to view the overall wave information for
Zones.

Figure 14-8 Main Menu > Operational Overview > Picking Overview window

O PY-Picking Cvery
am [t 2 R (2]
Refresh WANE
ZOME BULK PICKS  CASE PICKS UNIT PICKS LINES

S| | | | [

| | | | [

| | | | [

| | | | |

| | | | [

| | | | |

| | | | [

| | | | [

| | | | [

| | | | [

| | | | [

| | | | [

| | | | |

| | | | [

| | | | |

BN | | | [

TOTALS | 1] | | | |
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Refresh the Fields
Click Refresh to update the fields to their current status.
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Acronyms

This chapter lists the acronyms used in the RWMS user’s guide.

Table 14-1 Acronyms used in the RWMS documentation

Acronym Term

DC Distribution Center

FCP Forward Case Pick

FCPL Forward Case Pick Location

FPL Forward Pick Location

KPI Key Performance Indicator

LMS Labor Management System, also referred to as Oracle Retail
Labor Management

LTC Less Than Case

PF&D Personal Fatigue and Delay

PO Purchase Order

PRO Progressive Rotating Order

PTS Put to Store

RWMS Oracle Retail Warehouse Management System

RF Radio Frequency

RLM Oracle Retail Labor Management, also referred to as Labor
Management System

ROP Re-order Point

SCP System Control Parameter

™ Truck-mounted

UPC Universal Product Code

UPS Unit Pick System

WIP Work in Process

WMS Warehouse Management System

Acronyms A-1
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[forms_a_b/

Add by PO List Window

The Add by PO List window enables you to add more than on item in a purchase
order to an appointment.

Related Topics
Add a PO List to an Appointment

Activity Based Cost Window

The Activity Based Cost window allows you to generate the Activity Based Cost
report. You are prompted to select the type of report.

There are two types:

= View Only Report: Displays costs for all activities during the specified time period.
You are prompted to enter a range of dates to include in the report.

= Billable Report: Displays the billable costs for each activity from the date of the last
report to the current date.

Related Topics
Generate the Activity Based Cost Report

Activity Equipment Window

The Activity Equipment window allows you to assign primary and secondary
equipment classes to each activity. This relationship is used to determine the activities
assigned to operators in the DC based on the equipment they are using.

Related Topics
Assign Equipment Classes to Activities

Activity Log Inquiry Window

The Activity Log Inquiry window is used to perform simple queries on the data found
in the activity history log.
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It is recommended that you use data warehousing tools in order to manipulate large
volumes of data from the activity history log.

Related Topics
View the Activity History Log

Activity Task Priority Rules Window

The Activity Task Priority Rules window is used to assign rules to replenishment
tasks. The rules determine when a task's default priority should be raised.

The following rules can be defined and assigned to activities:

= Demand quantity for the SKU is greater than the quantity in the Forward Pick
Location

= Dispatch time

= Manually marked location

= Number of active outbound picking assignments for the SKU
»  Pick face empty

= Quantity on hand in location relative to reorder point

»  Elevate the priority of aging tasks

= Travel distance to task start from operator position

You assign an operator (<, >, =) to each rule. This is used to compare the rule to a value
you define. If the rule is met, the priority of the task changes by a factor you decide on.

Related Topics
Assign Task Priority Rules

Apply ltem Class Window

The Apply Item Class window allows you to 1) assign multiple items to a selected
item class or 2) assign an item class to a selected item. When you save the assignments,
the items inherit the default characteristics, attributes, processes, and equipment
classes of the item class.

Different fields appear on the window depending on whether you query by item or by
item class.

When you query by item class, the items that match the build rules of the item class
and the items that are already assigned to the item class appear.

If there are any discrepancies between the settings of the items and the build rules of
the item class, the Exceptions check box is selected next to such items.

When you query by item, the item classes whose build rules match the settings of the
selected item appear. The Current check box is selected next to the item class, if any,
that the item is assigned to.

Related Topics
Apply Item Classes
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Location Class Window

The Apply Location Class window allows you to 1) assign multiple locations to a
selected location class or 2) assign a location class to a selected location. When you
save the assignments, the locations inherit the default characteristics, processes, and
equipment classes of the location class.

Different fields appear on the window depending on whether you query by location or
by location class.

When you query by location class, the locations that match the build rules of the
location class and the locations that are already assigned to the location class appear.

If there are any discrepancies between the settings of the locations and the build rules
of the location class, the Exceptions check box is selected next to such locations.

When you query by location, the location classes whose build rules match the settings
of the selected location appear. The Current check box is selected next to the location
class, if any, that the location is assigned to.

Related Topics
Apply Location Classes

Apply WIP Code Window

The Apply WIP Code window allows you to maintain the WIP codes and trouble
codes assigned to a container. These codes may be applied as part of the receipt
planning process, inventory management process, or stock distribution process. You
can enter criteria in one or more fields in order to include all containers that are
associated with the an appointment, ASN, purchase order, item, location, distro, wave,
or destination; or you can choose to enter a specific container ID.

After entering the selection criteria, you can enter either the WIP code or the trouble
code to be assigned to or deleted from the selected containers. If you enter a trouble
code, the appropriate WIP code is automatically entered.

Related Topics
Maintain WIP Code for Multiple Containers

PO Inquiry Window

The Appointed PO Inquiry window allows you to view appointments by a variety of
search criteria.

Depending on the type of appointment, you can access one of the following windows
in order to maintain appointment details:

Appointment Detail: Details are pulled from purchase orders. Casepack quantities are
known.

NSC Appointment Detail: Details are pulled from ASNs and/or purchase orders.
Casepack quantities are not known.

Appointment ASN and ASN Detail Inquiry: Details are pulled from ASNs. Casepack
quantities are known.

You can access the Door Schedule window in order to view and maintain scheduling
at the receiving doors.
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Related Topics
View Appointments

Appointment ASN Window

The Appointment ASN window allows you to maintain the advanced shipment
notices (ASN) that are associated with an ASN/non-NSC (non-specified casepack)
type of appointment. You can add or delete ASNs on appointments which have a
status of Unscheduled (Unsc) or Scheduled (Schd).

You can access the ASN Detail Inquiry window in order to view the details of an ASN.
You can also access the Door Schedule window in order to view and maintain
scheduling at the receiving doors.

Related Topics
Maintain Non-ASN/Non-NSC Type Appointments

Appointment Compliance Report Window

The Appointment Compliance Report window allows you to generate the
Appointment Compliance report. You are prompted to enter a date.

The report lists the troubled appointments that were received on a specified date.

Related Topics
Generate the Appointment Compliance Report

Appointment Detail Lot Window

The Appointment Detail Lot window allows you to maintain lot numbers for a
PO/line item on a non-ASN/non-NSC (non-specified casepack) type of appointment.
Merchandise can be received with multiple lot numbers. After lot numbers are
associated with an appointed item, the system creates separate containers for each of
the lot numbers.

If a lot number is detected during the pre-receiving process, the lot number is included
on the receiving header labels.

If a lot number is detected at the time of receipt, the operator may split the item into a
new container and associate the lot number with the item and container.

Related Topics
Maintain Lot Numbers on Appointments

Appointment Detail Window

The Appointment Detail window allows you to maintain the PO/line items for a
non-ASN/non-NSC (non-specified casepack) type of appointment.

You can access the Appointment Detail Lot window in order to maintain lot numbers
for a PO/line item. You can also access the Door Schedule window in order to view
and maintain scheduling at the receiving doors.

Related Topics
Maintain Non-ASN/Non-NSC Type Appointments
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Appointment Schedule Window

The Appointment Schedule window allows you to schedule and maintain
appointments.

Depending on the type of appointment, you can access one of the following windows
in order to maintain appointment details:

Appointment ASN: Enter details from ASNs. Casepack quantities are known.

Appointment Detail: Enter details from purchase orders. Casepack quantities are
known.

NSC Appointment Detail: Enter details from ASNs and/or purchase orders. Casepack
quantities are not known for PO type ASNS.

You can access the Door Schedule window in order to view and maintain scheduling
at the receiving doors. You can also print the Appointment Schedule report. The report
lists all scheduled appointments for a specified date.

Related Topics
= Maintain Appointment Schedules

= Generate the Appointment Schedule Report

Appointment Trouble Codes Editor Window

The Appointment Trouble Codes Editor window allows you to maintain a master list
of trouble codes that can be applied to appointments. The trouble codes are used to
document problems that are noticed when an appointment is received. No processing
is performed for these trouble codes, but applying the trouble codes serves as
documentation about vendor performance.

Related Topics
Resolve Troubled Merchandise

Appointment Weight Detail Window

The Appointment Weight Detail window allows you to enter the weight of incoming
shipments.

Related Topics
Maintain Appointment Schedules

ASN Container Entry Window

The ASN Container Entry window allows you to maintain the containers on a
container type ASN. There are several methods for adding containers and items to a
container type ASN:

Add a single container, then access the ASN Container Item Entry window in order to
add one or more line items to the container.

Copy an existing container and its contents.
Replicate multiple containers that have the same contents.

You can generate receiving labels for a container type ASN.
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Related Topics
= Add a Container Type ASN

» Edit a Container Type ASN
= Generate Receiving Labels for Container Type ASNs

ASN Container ltem Entry Window

The ASN Container Item Entry window allows you to maintain the line items on a
container type ASN.

Related Topics
= Add a Container Type ASN

» Edit a Container Type ASN

ASN Detail Inquiry Window

The ASN Detail Inquiry window allows you to view the details of an advanced
shipment notice (ASN). You can access the Style Detail window in order to view
sampling percentages by style for quality assurance and vendor audits.

Related Topics
View ASNs

ASN Entry Window

The ASN Entry window allows vendors to enter advanced shipment notices (ASN).
Valid vendors have access only to the details that are associated with their logon and
vendor number.

Vendors can enter container type ASNs or purchase order type ASNs.

Related Topics
= Add a Container Type ASN

= Edit a Container Type ASN
s Add a Purchase Order Type ASN
s Edit a Purchase Order Type ASN

ASN Inquiry Window

The ASN Inquiry window allows you to view advanced shipment notices (ASN). You
can access the ASN Detail Inquiry window in order to view the PO/line items and
destinations on an ASN.

Related Topics
View ASNs

ASN PO Entry Window

The ASN PO Entry window allows you to maintain the line items on a purchase order
(PO) type ASN.
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Related Topics
»  Add a Purchase Order Type ASN

» Edit a Purchase Order Type ASN

ASN Rcvg Receipt Report Window

The ASN Rcvg Receipt Report window allows you to generate the ASN Receiving
Receipt report. You are prompted to enter the appointment number of an ASN type
appointment.

The report lists the purchase orders, vendors, receipt numbers, items, containers,
divisions, appointed and received unit quantities, and any trouble codes that may be
assigned to the items.

Related Topics
Generate the ASN Receiving Receipt Report

ASN Receiving Package Audit Report Window

The ASN Receiving Package Audit Report window allows you to generate the ASN
Receiving Package Audit report. You are prompted to enter the appointment number
of an ASN type appointment.

The report provides details at the container level or purchase order level depending on
the type of ASN that is associated with the appointment.

Related Topics
Generate the ASN Receiving Package Audit Report

Attribute Default Editor Window

The Attribute Default Editor window allows you to assign item attribute defaults at
the department, class, subclass, or vendor style level. Your choices are restricted to
those attributes that have been marked as available for item classes.

An item inherits the attributes that were assigned to the lowest level. For example: If
attributes are assigned to department 1000, all classes, subclasses, and vendor styles in
department 1000 inherit the same attributes. If attributes are assigned to class 4000 in
department 1000, all subclasses in department 1000/ class 4000 inherit the class level
attributes instead of the department level attributes.

You can access the Attribute Type Editor window in order to edit the attribute type
that is associated with an attribute.

Related Topics
Maintain Item Attribute Defaults

Attribute Editor Window

The Attribute Editor window allows you to maintain a master list of attributes.
Attributes inherit the characteristics of the attribute type that is associated with them.
At the attribute level, you restrict the availability of an attribute to one or more classes
(item, location, equipment, and user).
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You can access the Attribute WIP Editor in order to assign WIP codes to an attribute.
You can also access the Attribute Type editor in order to edit the characteristics of the
attribute type.

Related Topics
Maintain Attributes

Attribute Type Editor Window

The Attribute Type Editor window allows you to maintain a master list of attribute
types. You can indicate whether attributes of a particular type are subject to
cartonization or combinability restrictions. You can choose which operations are
required when attributes are applied to processes, item classes, items, location classes,
and locations. The operations include:

Capture: The attribute requires a user to obtain specific information about an item,
such as a serial number.

Validate: The attribute requires a user to verify that the information provided by the
system in a field is correct.

Match: Both an item and a location must have the same attribute in order for the item
to be stored in the location. For example, an item requiring refrigeration can only be
stored in a refrigerated location. Match attributes apply only to putaway and move
processes.

You can access the Attribute Editor window in order to maintain the attributes
associated with the selected attribute type.

Related Topics
Maintain Attribute Types

Attribute WIP Editor Window

The Attribute WIP Editor window allows you to assign WIP codes to attributes.
Attributes with WIP codes are usually assigned to items that require some kind of
value added service at the distribution center.

Related Topics
Maintain Attribute WIP Codes

Best Before Date Report Window

The Best Before Date Report window allows you to generate the Best Before Date
report. You are prompted to enter a range of dates.

Depending on the system settings, the report displays best before dates for:
m  Master containers, or

s Child containers and master containers that have no child containers.

Related Topics
Generate the Best Before Date Report
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Bill of Lading Report Window

The Bill of Lading Report window allows you to generate the Bill of Lading report.
You are prompted to enter a bill of lading number.

The bill of lading documents the items that are shipped in a trailer. It accompanies the
goods to their destination. At the destination, it serves as a confirmation of the items
included in the shipment. The report includes the source address, destination address,
and carrier.

Related Topics
Generate the Bill of Lading Advice Report

Bill of Materials Editor Window

The Bill of Materials Editor window allows you to maintain the component items
found in kits. The initial bill of materials is received from a host system.

You can access the In Kits window in order to view which kits a component item is a
member of.

Related Topics
Maintain Kits
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Carrier Editor Window

The Carrier Editor window allows you to maintain a master list of carriers including
the names and telephone numbers of contact persons.

You can access the Carrier Service Route Editor window in order to maintain the
service routes for a carrier.

Related Topics
Maintain Carriers

Carrier Service Route Editor Window

The Carrier Service Route Editor window allows you to maintain service route details
by carrier.

Related Topics
Maintain Carrier Service Routes

Carton Group Editor Window

The Carton Group Editor window allows you to maintain groups of container types
that share some characteristic.

Related Topics
Maintain Carton Groups

Context-sensitive Topics B-9



[forms_c_d/

Carton Process Window

The Carton Process window allows you to process containers that must be
shrink-wrapped or bagged.

You can access the Container Checking window in order to adjust inventory if
necessary.

Related Topics
Process Packaged Cartons

Code Translator Editor

The Code Translator Editor window allows you to display the translated values for the
codes.

Related Topics
Maintain Translation of Code

Combinability Code Editor Window

The Combinability Code Editor window allows you to maintain a master list of
combinability codes. Combinability codes are used to prevent the packing of
incompatible items in the same carton.

You can access the Combinability Code Relationship window in order to define which
codes are uncombinable with a selected code.

Related Topics
Maintain Combinability Codes

Combinability Code Relationship Window

The Combinability Code Relationship window allows you to maintain a list of codes
that are uncombinable with a selected combinability code. This information is used to
prevent the packaging of incompatible merchandise in the same carton. For example,
you might enter Chem (chemical) as an uncombinable code for Food.

Related Topics
Maintain Combinability Codes

Confirm Paper Pick to Belt Window

The Confirm Paper Pick to Belt window allows you to view container pick directives
by wave and zone. You can then confirm picks or purge the container pick directives.

Related Topics
Confirm Paper Pick to Belt

Confirm Paper Pick to Pallet Window

The Confirm Paper Pick to Pallet window allows you to view pallet pick directives by
wave and zone. You can then confirm the pick quantities or purge the pallet pick
directives.
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Related Topics
Confirm Paper Pick to Pallet

Confirm Paper Pick Window

The Confirm Paper Pick window allows you to view unit pick directives by wave and
group. You can then confirm the pick quantities or purge the unit pick directives.

You can also generate the Paper Pick Directives report.

Related Topics
s Confirm Paper Unit Picks

s Generate the Paper Pick Directives Report

Container Activity History Report Window

The Container Activity History Report window allows you to generate the Activity
History Log for Container ID report. You are prompted to enter a container ID and a
range of dates.

The report shows all activity logged for the selected container and date range.

Related Topics
Generate the Activity History Log for Container ID Report

Container Checking Window

The Container Checking window allows you to maintain the items in a container. If
you add an item, adjust the container or unit quantity, or delete an item, you are
prompted to select a reason for the change.

Related Topics
Maintain Items in Containers

Container History Window

The Container History window allows you to monitor container history as containers
are moved through the distribution center. Each time an activity is recorded in RWMS,
a historical record is added to the container history table. Records are purged from the
table by a regularly scheduled batch program; however, you can manually request that
records older than a specified date be purged.

Related Topics
Monitor Container History

Container Manifest Report Window

The Container Manifest Report window allows you to generate the Container Manifest
Audit report. You are prompted to enter a bill of lading number.

The report provides container IDs, destination IDs, the bill of lading number, and a list
of items within each container. Because each container is printed on a separate page,
the report can also serve as a packing list.
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Related Topics
Generate the Container Manifest Report

Container Trouble Editor Window

The Container Trouble Editor window allows you to maintain a master list of trouble
codes that can be applied to containers. The trouble codes document problems that are
noticed when a container is received or processed in some other way.

You can associate a WIP code and an activity with a trouble code. When the trouble
code is applied to a container, its WIP code is automatically applied to the container.
The container is then directed to the appropriate rework area.

Related Topics
Resolve Troubled Merchandise

Container Type Editor Window

The Container Type Editor window allows you to maintain a master list of container
types. You can enter the dimensions, tare weight, and unit cost. You also indicate how
a container is determined to be full. The volume types are:

»  Cube: The container is full when it reaches its cubic capacity.

m  Unit: The container is full when the maximum number of standard units are
placed in it.

A container is defined as something that holds merchandise and/or other containers.
A container might be a tote, pallet, carton, trolley, hanger set, tanker, and so on.

Related Topics
Maintain Container Types

Container WIP Editor Window

The Container WIP Editor window allows you to maintain the WIP codes assigned to
a container. The set of WIP codes assigned to a container is also referred to as a WIP
list.

The status of each WIP code opens:
m If the Start Date and Finish Date are entered, the WIP code is Closed.
s If only the Start Date is entered, the WIP code is In Progress.

»  If neither the Start Date nor Finish Date are entered, but the previous WIP code is
Closed, the WIP code is Next.

= Any other WIP code without a Start Date or Finish Date entered is Open.

You can access the WIP Detail window in order to view additional details about a
selected WIP code.

Related Topics
Maintain WIP Lists by Container
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Currency Editor Window

The Currency Editor window allows you to maintain a master list of currency codes
along with formatting instructions. Currency information is used when prices are
printed on tickets.

Related Topics
Maintain Currency Codes

Cycle Count Planning Window

The Cycle Count Planning window allows you to maintain a master list of cycle count
plans. You can indicate the frequency, in days, of the cycle count.

Related Topics
Maintain Cycle Count Plans

Daily Warehouse Statistics Window
The Daily Warehouse Statistics window allows you to generate the Daily Warehouse
Statistics report. You are prompted to enter a range of dates.

The report shows the number of units processed, the number of containers processed,
and the number of operations performed by activity for the selected date range. The
number of units received, shipped, and adjusted in inventory are summarized for the
same date range.

Related Topics
Generate the Daily Warehouse Statistics Report

DC Department Editor Window

The DC Department Editor window allows you to define the departments in the
distribution center. A department is a physical area within the warehouse that is
managed separately from other areas.

Related Topics
Maintain DC Departments

Dest Day Route Summary Window

The Dest Day Route Summary window allows you to view route assignments. The
information is sorted by route, day, and destination. You can view the load sequence
for each destination.

Related Topics
View Route Assignments

Differentiator Group Inquiry Window

The Differentiator Group Inquiry window allows you to view the diff groups that
were received from the host system. You can view the diffs that are associated with
each diff group.
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Diffs are used to distinguish between items within an item family. The items may vary
by size, color, flavor, scent, and so on. Diff groups are used to group multiple diffs of
the same type under one ID.

Related Topics
View Diff Groups

Differentiator Inquiry Window

The Differentiator Inquiry window allows you to view the diffs that were received
from the host system.

Diffs are used to distinguish between items within an item family. The items may vary
by size, color, flavor, scent, and so on.

Related Topics
View Diffs

Display Index Information Window

The Display Index Information window allows you to view sizing information for the
database indexes. You can use this information to analyze the growth of the database
indexes, which can indicate table growth.

Related Topics
View Index Details

Display Locks Information Window

The Display Locks Information window allows you to view the database tables which
are locked.

Related Topics
View Locks on Tables

Display Rollback Information Window

The Display Rollback Information window allows you to view information about
rollbacks. You can use this information to determine whether the rollback segments
need to be enlarged for a specific installation.

Related Topics
View Rollback Details

Display Seq Info Window

The Display Seq Info window allows you to view sizing information specific to the
sequences used by the system. You can use this information to determine whether a
sequence is being called as many times as originally planned.

Related Topics
View Sequence Details
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Display Table Information Window

The Display Table Information window allows you to view sizing information for
database tables. You can monitor the number of extents in order to detect table growth.
A large extent value indicates possible table fragmentation. If the number of extents
becomes too large, the table should be rebuilt.

Related Topics
View Table Details

Disposition Editor Window

The Disposition Editor window allows you to maintain a master list of disposition
codes. Disposition codes indicate what is to be done with merchandise that is returned
by the customer.

Disposition is determined by the status of the container. The status may be Inventory
or Nonsaleable.

Related Topics
Maintain Disposition Codes

Distribution Queue Inquiry Window

The Distribution Queue Inquiry window informs you of the status of individual pick
waves during the distribution planning process.

Related Topics
View the Distribution Queue

Door Editor Window

The Door Editor window allows you to maintain shipping and receiving doors. Before
setting up a door, be sure a location ID exists for the door as every door must be
identified as a location. You can indicate whether a door is used for shipping,
receiving, or both. You can also indicate the type of merchandise handled at a door,
such as hanging, flat, shoe, or all.

The status of the door may be Available, Out of Service, or Busy. You can change the
status from Available to Out of Service and back to Available as necessary.

Each receiving door may be associated with one or more "load types". Load types are
defined at the item level and can also be at the appointment level. In order for the
system to recommend best fit doors for users, load types can be defined for doors.

Related Topics
Maintain Doors

Door Schedule Window

The Door Schedule window allows you to schedule and maintain appointments at
receiving doors. Enough time should be allotted to unload the trailer that is assigned
to the door. A warning opens if the time period is too short, but you can override the
warning.

The window is divided into the following areas:
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= Depending on how the window is accessed, the top part of the window may
display details for a scheduled or unscheduled appointment. You can access the
Modify window in order to edit the schedule.

s The bottom part of the window displays the door ID, number of containers, and
utilization percentages for the selected date. You can access the Appointments for
Door window in order to view the day's activity for a specific door.

You can block out a period of time at a door. This block is viewed by the system as a
scheduled hold. Appointments cannot be scheduled and merchandise cannot be
received during the blocked out time period.

You can display a bar graph of the day's utilization percentages by door.

Related Topics
Maintain Door Schedules

Door Status Window

The Door Status window allows you to view the status of all receiving and shipping
doors. The status may be Available or Busy.

Related Topics
View Statuses

Door Zone Editor
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This screen allows the user to create or delete a door zone record.

Related Topics
Maintain Door Zone Editor

Equipment Class Window

The Equipment Class window allows you to maintain a master list of equipment
classes. An equipment class is used to group equipment with similar characteristics. At
the class level, you define the number of pallets and maximum weight that the
equipment is designed to handle, the vertical reach of the equipment, and the
horizontal and vertical clearance required by the equipment.

You can access the Equipment Editor window in order to define the pieces of
equipment that are members of the equipment class.

Once the equipment classes are defined, you can assign them at the following levels:
location class, location, item class, item configuration, and process.

The use of equipment classes is optional in RWMS. Equipment classes are required,
however, if you use XYZ functionality in the RWMS Labor Management product.

Related Topics
Maintain Equipment Classes
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Equipment Editor Window

The Equipment Editor window allows you to maintain a master list of equipment. You
should identify each piece of equipment that employees are likely to use in order to
complete their activities. When you assign equipment to an equipment class, the
equipment inherits the characteristics defined at the class level. At the equipment
level, you indicate whether certification is required and provide the horizontal and
vertical speeds of the equipment.

Related Topics
Maintain Equipment

Error Log Window

The Error Log window allows you to view and delete logged errors. These are
unanticipated errors or errors occurring in background processes.

You can generate the Error Log report. The report provides the following information
for each error: user ID, error time, code, source, location, and message.

Related Topics
= Maintain the Error Log

= Generate the Error Log Report

Facility Editor Window

The Facility Editor window allows you to set up multiple facilities, or environments, in
RWMS. When you add a facility, you copy the data from an existing facility. You can
not delete the facilities that were installed with the system. You can, however, delete
facilities that were added by users provided that the Delete Allowed option was
selected for the facility upon setup.

It is recommended that three facilities be set up in RWMS: Production (PR), Testing
(TS), and Training (TR). The Production facility is pre-installed in RWMS and cannot
be deleted. The user chooses the appropriate facility when logging on to the system.
Any changes they make to the system are applied to the selected facility only.

Related Topics
Maintain Facilities

Facility Setup Editor Window

The Facility Setup Editor window allows you to create and maintain facilities. You can
edit the following parameters for a facility: type, country, or labeled reserve attributes.

Related Topics
Maintain Transshipment Facilities

Forward Pick Location Cleanup Editor Window

The Forward Pick Location Cleanup Editor window allows you to enter a request for
consolidating or deactivating forward pick locations (FPL). Cleanup and consolidate
tasks are generated in the system for the eligible forward pick locations. This allows
you to make the selected forward pick locations available for new uses.
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Related Topics
Request FPL Cleanup or Consolidation

Forward Pick Location Editor Window

The Forward Pick Location Editor window allows you to maintain a list of items that
are associated with a forward pick location. You can also mark the location for cycle
count. Depending on the option you choose, you can maintain unit pick or forward
case pick locations.

When accessed from the Task Maintenance window, you assign a forward pick
location to a location.

Related Topics
Maintain Forward Pick Locations

Gift Card Report Window

The Gift Card Report window allows you to print the gift cards that are to be shipped
with items ordered by customers. You are prompted to enter a container ID.

Related Topics
Generate the Gift Card Report

fforms_i |/

Inventory Aging Report Window

The Inventory Aging Report window allows you to generate the Inventory Aging
report. You are prompted to enter a range of item IDs.

The report shows the number of units of each item that are aged 0-30, 31-60, 61-90,
91-120, and 120+ days. It also lists the number of units in the Pick From location, as
well as the average age of each item.

Related Topics
Generate the Inventory Aging Report

Inventory by Item Report Window

The Inventory by Item Report window allows you to generate the Inventory by Item
report. You are prompted to enter an item ID.

The report shows the number of containers, inner packs, and units of the item, and the
receipt and cycle count dates at each location where the item can be found.

Related Topics
Generate the Inventory by Item Report

Inventory by Location Report Window

The Inventory by Location Report window allows you to generate the Inventory by
Location report. You are prompted to enter a range of location IDs.
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The report shows the number of containers, units, available units, distributed units,
and inner packs at each location in the selected range of locations. The receipt dates
and cycle count dates are also listed by location.

Related Topics
Generate the Inventory by Location Report

Inventory Disposition Editor Window

The Inventory Disposition Editor window allows you to enter user-defined codes for
the host system codes that pertain to inventory disposition. In addition to translating
the host system code, you can indicate whether a message should be transmitted in
order to notify the host system of the change.

Related Topics
Maintain Inventory Disposition Codes

Inventory Inquiry by Item Window

The Inventory Inquiry by Item window allows you to inquire about merchandise in
inventory by item. You can mark one or all of the storage locations containing the item
for cycle count.

You can access the Inventory Inquiry by Location window in order to view inventory
details for a selected location.

You can access the Inventory Inquiry /Edit by Container window in order to view
inventory details for a selected container.

Related Topics
View Inventory by Item

Inventory Inquiry by Location Window

The Inventory Inquiry by Location window allows you to inquire about merchandise
in inventory by location. The location may be marked for cycle count if it is a storage
location. You can view inventory at the next or previous location (in alphabetical or
numerical order) by clicking Next Record or Previous Record.

You can access the Inventory Inquiry/Edit by Container window in order to view
inventory details for a selected container.

Related Topics
View Inventory by Location

Inventory Inquiry by Order Window

The Inventory Inquiry by Order window allows you to inquire about merchandise in
inventory by purchase order. You can mark one or all of the storage locations
containing the PO/items for cycle count.

You can access the Inventory Inquiry by Location window in order to view inventory
details for a selected location.

You can access the Inventory Inquiry /Edit by Container window in order to view
inventory details for a selected container.
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Related Topics
View Inventory by Purchase Order

Inventory Inquiry by Vendor Window

The Inventory Inquiry by Vendor window allows you to inquire about merchandise in
inventory by vendor or by container status. You can mark containers for return to
vendor if the container status is Inventory (I), Distributed (D), or Troubled (T).

You can access the Inventory Inquiry/Edit by Container window in order to view
inventory details for a selected container.

Related Topics
View Inventory by Vendor or Container Status

Inventory Inquiry Summary Window

The Inventory Inquiry Summary window allows you to view a summary of inventory
by a variety of criteria. The summary includes the number of containers and units that
match the query criteria, the total number of containers and units in the distribution
center, and what percentage of the totals that the selected containers and items make

up.
You can access the Inventory Inquiry Summary Detail window in order to view a

breakdown of the totals by selected criteria. You would select the check box next to
each category to be included in the details.

Related Topics
View Inventory Summaries

Inventory Inquiry/Edit by Container Window

The Inventory Inquiry/Edit by Container window allows you to inquire about
merchandise in inventory by container. You can view the child containers associated
with a parent container and the parent container of a child container.

There are three blocks in this window:
= Query block: Identify the container that you want to retrieve.

= Container block: Displays container details. You can edit the type, dimensions,
weight, best before date, master container ID, and location ID of a container. You
can add or delete a container. You can view return details if applicable.

s Item block: Displays item details. You add an item, adjust the unit quantity, or

delete an item from the container. You can split an item between containers.

Related Topics
= View Inventory by Container

= Maintain Inventory by Container

Item Activity History Report Window

The Item Activity History Report window allows you to generate the Activity History
Log for Item ID report. You are prompted to enter an item ID.

The report shows all activity logged for the selected item.
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Related Topics
Generate the Activity History Log for Container ID Report

ltem Attribute Editor Window

The Item Attribute Editor window allows you to assign attributes to an item. Your
choices are restricted to those attributes that have been marked as available for item
classes.

You can access the Attribute WIP Editor window in order to assign WIP codes to an
attribute.

You can access the Attribute Type Editor window in order to edit the attribute type
that is associated with an attribute.

Related Topics
Maintain Item Attributes

ltem Class Editor Window

The Item Class Editor window allows you to maintain a master list of item classes. An
item class is used to group items with similar processing needs. You define the rules of
the class in order to determine which items should belong to the class. As items are
received from a host system, RWMS determines which item class the item belongs to.
Items that match the rules inherit the default characteristics, attributes, processes, and
equipment classes that were assigned to the item class. The processes and equipment
classes are applied at the item configuration level.

You can access the Apply Item Class window in order to assign items to the item class.
The default characteristics, attributes, processes, and equipment classes of the item
class are then applied to the selected items.

You can access the Item/Location Class Profile Report Request window in order to
print a profile report for an item class.

Related Topics
s Maintain Item Classes

= Build Item Class Rules
= Assign Item Class Defaults
= Assign Item Class Processes

= Assign Item Class Equipment Classes

ltem Default Editor Window

The Item Default Editor window allows you to set up and apply default characteristics
for items at the department, class, subclass, or vendor style level. These characteristics
are imperative to DC processing and are often not maintained by the host system.

The characteristics include user defined attributes, dimensions, and handling
instructions.

An item inherits the item defaults that were set at the lowest level. For example: If item
defaults are set up for department 1000, all classes, subclasses, and vendor styles in
department 1000 inherit the same item defaults. If item defaults are set up for class
4000 in department 1000, all subclasses in department 1000/ class 4000 inherit the class
level defaults instead of the department level defaults.
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You can access the Attribute Default Editor window in order to define the default
attributes.

Related Topics
Maintain Item Defaults

Item Differentiator Inquiry Window
The Item Differentiator Inquiry window allows you to view all the diff groups and

diffs that are associated with an item.

Diffs are used to distinguish between items within an item family. The items may vary
by size, color, flavor, scent, and so on. Diff groups are used to group multiple diffs of
the same type under one ID.

You can access the Differentiator Inquiry window and the Differentiator Group
Inquiry window.

Related Topics
View Item Diffs

Item Field Ownership Editor Window
The Item Field Ownership Editor window allows you to indicate whether the fields
describing an item are owned by RWMS or by the host system.
The scenarios pertaining to field ownership are:

= Ifafield is required by the host and is also a primary key in RWMS, it is
automatically marked as owned by the host and the system indicator is selected.
You can not change the ownership of the field to the distribution center (DC).

= Ifafield is normally owned by the host but is not a primary key in RWMS, it is
automatically marked as owned by the host, but the system indicator is not
selected. You can change the ownership to the DC.

= All other fields may be marked as owned by the DC. If a field is owned by the DC,
it is protected from modifications that are received from the host.

Related Topics
Maintain Item Field Ownership Settings

ltem ID Transfer Window

The Item ID Transfer window allows you to change the item ID of an item. Inventory
is automatically adjusted. The inventory under the previous item ID is reduced to
zero. The inventory under the new number is increased by the number of units that
were previously credited to the old item ID.

Related Topics
Transfer Item IDs

ltem Master Editor Window

The Item Master Editor window allows you to maintain a master list of items. These
items comprise the merchandise that is supported at the distribution center. Items may
be entered manually, but they are generally received from a host system.
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After the item is added to the system, you can access the following windows in order
to view or maintain additional details:

s Item Supplier Editor: View vendors, origin countries, and item configurations.
Edit the TI (tier) and HI (height) for pallets in the distribution center. Maintain
item configurations, including dimensions, equipment classes, processes.

s Item UPC Inquiry: View universal product codes (UPC).

= Item Attribute Editor: Maintain item attributes and attribute types.
= Item Differentiator Inquiry: View item diff groups and diffs.

= Bill of Materials Editor: Maintain the component items of a kit.

= Multi Price Ticketing: View retail prices in multiple currencies if tickets for an item
contain multiple currencies.

Related Topics
Maintain Items

Item Master Inquiry Window

The Item Master Inquiry window allows you to view a variety of details pertaining to
an item. These items comprise the merchandise that is supported at the distribution
center.

You can access the following windows which contain additional details about an item:

s Item Supplier Editor: Displays the vendors, origin countries, and item
configurations that are associated with an item. View the equipment classes and
processes assigned to item configurations.

s Item UPC Inquiry: Displays universal product codes (UPC) that are associated
with an item. If there are multiple UPCs, the primary UPC is designated.

»  Item Attribute Editor: Displays the attributes and attribute types that are
associated with an item.

= Item Differentiator Inquiry: Displays the diff groups and diffs that are associated
with an item.

= Multi Price Ticketing: Displays retail prices in multiple currencies if an item's
ticket contains multiple currencies.

This is a view only window. If you need to edit an item, you must navigate to the Item
Master Editor window. You may need a higher privilege level to access the Item
Master Editor window than you would to access the Item Master Inquiry window.

Related Topics
View Items

Item Supplier Editor Window

The Item Supplier Editor window allows you to view the suppliers, origin countries,
and item configurations for an item. You can edit the TI (tier) and HI (height)
measurements by origin country. You can edit the dimensions, weight, and velocity by
item configuration. Equipment classes and processes may be assigned at the item
configuration level.
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Related Topics
Maintain Item Supplier Details

Item UPC Inquiry Window

The Item UPC Inquiry window allows you to view the universal product codes (UPC)
that are associated with an item. If multiple UPCs exist for an item, one is designated
as the primary UPC.

Related Topics
View Item UPCs

Item/Location Class Profile Report Request Window

The Item/Location Class Profile Report Request window allows you to generate the
class profile report. Depending on the options you select for the report, one of the
following reports opens:

s Item Class Profile: Displays the rules, defaults, processes, and equipment classes
assigned to the selected item class. You can choose to display all items that are
members of the item class or only those members with exceptions.

s Item ID - Class Profile: Displays the rules, defaults, processes, and equipment
classes assigned to the selected item. Any exceptions to the settings of the item
class are noted.

s Location Class Profile: Displays the rules, defaults, processes, and equipment
classes assigned to the selected location class. You can choose to display all
locations that are members of the location class or only those members with
exceptions.

s Location ID - Class Profile: Displays the rules, defaults, processes, and equipment
classes assigned to the selected location. Any exceptions to the settings of the
location class are noted.

Related Topics
Generating the Item/Location Class Profile Report

Label Configuration Editor Window

The Label Configuration Editor window allows you to maintain a list of label
configurations. A label configuration provides the system with the instructions needed
to print the correct label type to the desired printer.

Label configurations become useful when you associate them with a process that
requires labels.

Related Topics
Maintain Label Configurations

Load Item Class Rules Window

The Load Item Class Rules window allows you to copy the build rules from an
existing item class to a selected item class. Once you select the item class to copy, you
have the following choices:
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s Load/Append: Add the copied rules to any rules that may already exist for the
current item class.

s Load/Overwrite: Replace any rules that may already exist.

The number of rules that each item class has opens on the Load Item Class Rules
window. Double-click on an item class in order to see the rules for that item class.

Related Topics
Build Item Class Rules

Load Location Class Rules Window

The Load Location Class Rules window allows you to copy the build rules from an
existing location class to a selected location class. Once you select the location class to
copy, you have the following choices:

s Load/Append: Add the copied rules to any rules that may already exist for the
current location class.

s Load/Overwrite: Replace any rules that may already exist.

The number of rules that each location class has opens on the Load Location Class
Rules window. Double-click on a location class in order to see the rules for that
location class.

Related Topics
Build Location Class Rules

Load Type Editor Window

The Load Type Editor window allows you to maintain load types. You can define load
types at the item and appointment level. Each receiving door may be associated with
one or more "load types". In order for the system to recommend best fit doors for
users, load types can be defined for doors.

Related Topics
Maintain Load Types

Location Attribute Editor Window

The Location Attribute Editor window allows you to assign attributes to a location or
to all locations of the same type. Your choices are restricted to those attributes that
have been marked as available for location classes.

You can access the Attribute Type Editor window in order to edit the attribute type
that is associated with an attribute.

Related Topics
Maintain Location Attributes

Location Class Editor Window

The Location Class Editor window allows you to maintain a master list of location
classes. A location class is used to group locations with similar processing needs. You
define the rules of the class in order to determine which locations should belong to the
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class. Locations that match those rules inherit the default characteristics, processes,
and equipment classes that were assigned to the location class.

You can access the Apply Location Class window in order to assign locations to the
location class. The default characteristics, processes, and equipment classes of the
location class are then applied to the selected locations.

You can access the Item/Location Class Profile Report Request window in order to
print a profile report for a location class.

Related Topics
s Maintain Location Classes

s Build Location Class Rules
»  Assign Location Class Processes

= Assign Location Class Equipment Classes

Location Editor Window

The Location Editor window allows you to maintain a master list of locations within
the distribution center. You assign the location to a location class, location type, and
zone. You may provide the XYZ coordinates of the location, and define the putaway
and pick sequences. You can indicate whether the location is subject to cycle counts.

The status of a location may be:

= Hold: The location is not a candidate for putaway, but merchandise may be picked
or moved out.

= OK: The location is a candidate for moving, putaway, and picking.

Although processes and equipment classes may be assigned to the location at the
location class level, you can edit the assigned processes and equipment classes at the
location level.

You have access to the following windows:

= Location Type Editor: Displays the physical characteristics and purpose of the
location at the location type level.

»  Forward Pick Location Editor: Displays the items associated with the location if
the location is a unit pick location or forward case pick location.

= Zone Editor: Displays details at the zone level for a selected location.

s Location Attribute Editor: Displays the attributes that are associated with the
location.

= Apply Location Class: Allows you to apply default characteristics, processes, and
equipment classes of a location class to the location.

s Item/Location Class Profile Report Request: Allows you to print the Location
Class Profile report for the location.

Related Topics
Maintain Locations

Location Log Report Window

The Location Log Report window allows you to generate the Activity History Log for
Location ID report. You are prompted to enter a location ID and a range of dates.
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The report shows all activity logged for the selected location and date range.

Related Topics
Generate the Activity History Log for Location ID Report

Location Reference Editor

The Location Reference Editor allows you to maintain a list of location reference
points.

Related Topics
Maintain Location Reference Points

Location Type Editor Window

The Location Type Editor window allows you to maintain a master list of location
types. Location types are used to group locations that share common physical
characteristics.

You can access the Location Editor window in order to maintain the locations that are

grouped under a selected location type.

Related Topics
Maintain Location Types
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Maintain Door Load Type Editor window

Navigate: From the main menu, select Support Functions > DC Setup > Door Editor.
The current doors appear in the Door Editor window. Select a door, click Load Types.
The Door Load Type Editor window opens.

Create/Edit a Record

1. On the Door Load Type Editor window, double-click the door that you want to
create/edit. The Modify window opens.

2. Edit the enabled fields as necessary.

3. Click Save to save any changes and close the Modify window.

Delete a Record
1. On the Door Load Type Editor window, select the door that you want to delete.

2. Click Delete Record.
3. When prompted to delete the record, click Yes.

Exit the Door Load Type Editor Window

Click the exit button to close the window.

Related Topics
= Maintain Door Load Type Editor Window
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s Maintain Doors

Manual Wave Review Window

The Manual Wave Review window allows you to print pick packages for manual stock
orders, review the distribution plan, purge distros and parts of distros, and manage
the picking resources and hours.

Related Topics
s Maintain Manual Waves

= Generate Pick Packages for Manual Waves

Menu Editor Window

The Menu Editor window allows you to maintain translations and security settings for
the menu options in RWMS. Users will see the menu options in the language that is
associated with their user ID and for which they have the appropriate privilege level.

You can edit the title of the option, the order in which the option appears on the menu,
and the user privilege level.

Related Topics
Maintain Translations of Menu Options

Multi Price Ticketing Window

The Multi Price Ticketing window allows you to view retail prices in multiple
currencies. This information is received from the host system and is used for items that
have tickets with retail prices in multiple currencies.

Related Topics
View Multi-Price Ticketing Details

Multi SKU Window

The Multi SKU window allows you to process the WIP codes pertaining to
assortments and break packs.

= Assortment: The parent item is known, but the child items must be identified and
split into their own containers prior to putaway. Adjustments are made to
inventory in order to account for the child items.

= Break pack: The child items are known, but they must be split into their own
containers prior to putaway.

Related Topics
Process Multi-SKU Containers

New Item Inquiry Window

The New Item Inquiry window allows you to view any new items that were received
from the host system. When an item is received, an item class is automatically applied
to the item if the item's attributes and characteristics match the build rules of an
existing item class. If it matches more than one item class, then you must apply the
appropriate item class to the item. If the item does not match any item class, the
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Default item class is applied to the item until you choose a more appropriate item
class. The item inherits the characteristics, attributes, processes, and equipment classes
of the item class.

You can access 1) the Item Class Editor window in order to view the details of any item
classes or 2) the Apply Item Class window in order to apply an item class to the item.

Related Topics
View New Items

NSC Appointment Detail Window

The NSC Appointment Detail window allows you to maintain the details for NSC
(non-specified casepack) type appointments. For such appointments, the advanced
shipment notice (ASN) may or may not be known. Casepack quantities are known for
container type ASNs, but unknown for PO type ASNSs.

You can access the Door Schedule window in order to view and maintain scheduling
at the door.

Related Topics
Maintain NSC Type Appointments

Operational Overview

This Operational Overview window allows the user to view the overall loads to be
received, putaway, replenished, picked, and loaded. Click Refresh to update the fields
to their current status.

Operational Overview window
The screen displays relevant planned activity and actual work done.

Select the Shipping/Inventory Control tab to display the optional view of the
Operational Overview window.

Related Topics
Maintain Configuration

Order Line Exception Window

The Order Line Exception window allows you to compare the expected item quantities
against the actual item quantities found in an outbound container. If the container is
short, you can request a hot pick in order to make up the difference. The system
determines whether a request was already made and, if not, processes the request.

Related Topics
Request Order Line Exception

Order Queries Editor Window

The Order Queries Editor window allows you to maintain the queries and query sets
that are used to select stock orders for distribution.

Related Topics
Maintain Stock Order Queries
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Outbound Container Editor Window

The Outbound Container Editor window allows you to maintain a list of container
types used to pack outbound orders. You can assign the container to an owner. You
also indicate the weight of collateral materials (such as advertisements and flyers) and
the dunnage weight (weight of the packing materials).

Related Topics
Maintain Outbound Containers

Outbound Quality Audit Report Window

The Outbound Quality Audit Report window allows you to generate the Outbound
Quality Audit report. You are prompted to enter a container ID.

The report compares expected item counts against actual item counts for each
container that is audited.

Related Topics
Generate the Outbound Quality Audit Report

Outstanding Orders Setup Window

The Outstanding Orders Setup window allows you to generate the Outstanding
Orders report.

The report provides a count of orders that are not yet distributed, or are partially
distributed, by destination. The counts are calculated at the ship not before date level
for each destination. For consumer direct orders, the destination maps to a delivery
type such as United States Postal Service (USPS).

Related Topics
Generate the Outstanding Orders Report
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Pack Schedule Summary Window

The Pack Schedule Summary window allows you view daily packing schedules for the
entire week.

Related Topics
Maintain Packing Schedules

Pack Wave Inquiry Window

The Pack Wave Inquiry window allows you to select a wave number and view how
the wave is broken out into pack waves, groups, and slot order.

Related Topics
View Pack Waves
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Packing Schedule Window

The Packing Schedule window allows you to maintain daily packing schedules for the
current week.

You can access the Pack Schedule Summary window in order to view daily packing
schedules for the entire week.

Related Topics
Maintain Packing Schedules

Pending Cycle Count Inquiry Window

The Pending Cycle Count Inquiry window allows you to view which locations are
marked for cycle counts. Locations may have been manually marked (MM) or system
selected (SS) for cycle counts.

Summary information is also provided, such as the number of cycle counts performed
and the number pending. Of the remaining cycle counts, the number of cycle counts
that were manually marked and system marked is provided. The percentage of
completed cycle counts is calculated for you.

Related Topics
View Pending Cycle Counts

Pending Picks Setup Window

The Pending Picks Setup window allows you to generate the Pending Picks report.

The report displays the number of pending picks by wave and type of operation (bulk,
container, replenishment, and unit).

Related Topics
Generate the Pending Picks Report

Pending Putaway Setup Window

The Pending Putaway Setup window allows you to generate the Pending Putaway
report.

The report shows all received merchandise to be putaway. Report entries are sorted by
location, item ID, and container. Unit quantities and receipts dates are also shown.

Related Topics
Generate the Pending Putaway Report

Pending Returns Window

The Pending Returns window allows you to maintain a list of pending returns. By
entering the date on which the returns are expected, you can track the number of
returns that may need to be processed on a particular day.

You can print the Pending Returns report in order to view which pending returns are
past their expected due dates at the distribution center.

Related Topics
= Maintain Pending Returns
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= Generate the Pending Returns Report

Personalization Report Window

The Personalization Report window allows you to generate the Personalization report.
You are prompted to enter a wave number and item ID.

The report provides a list of instructions for personalizing an item that was ordered by
a customer.

Related Topics
Generate the Personalization Report

Pick Package Audit Report Window

The Pick Package Audit Report window allows you to generate the Pick Package
Audit report. You are prompted to enter a wave number.

The report helps you recognize where label printing problems are occurring and which
parts of the package may need to be reprinted. The list shows each pick zone and its
container ID labels.

Related Topics
Generate the Pick Package Audit Report

Picking Overview

This screen allows the user to view the overall wave information for zones. Click
Refresh to update the fields to their current status.

Related Topics
Picking Overview

PO Inquiry Window

The PO Inquiry window allows you to view purchase orders. You can access the PO
Detail window in order to view the items on a purchase order. You can also access the
Appointed PO Inquiry window in order to view any appointments that are associated
with a purchase order.

Related Topics
View Purchase Orders

Presentation Type Editor Window

The Presentation Type Editor window allows you to maintain a list of methods by
which processes may be presented to the user. For example: The user may perform
receiving via RF or label. Presentation types become useful when you set up process

types.

When defining a presentation type, you indicate at what point inventory is updated by
the system. The transaction timing choices are:

= Real: Inventory is affected during screen usage. Real time is mutually exclusive
from pre- and post-transactional timing.

s Pre: Inventory is affected before the action occurs.
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= Post: Inventory is affected after the action occurs.

Several presentation types are pre-loaded in RWMS. They are background, label,
paper, and RF.

Related Topics
Maintain Presentation Types

Print on Demand Editor Window

The Print on Demand Editor window allows you to print labels when desired rather
than when a wave is created. The option to print on demand is set when you:

= Define a label configuration, and

= Associate the label configuration with a process that requires labels for pick
activities.

Related Topics
s Print on Demand

»  Maintain Ticketing

Print Queue Editor Window

The Print Queue Editor window allows you to maintain a list of network printers to
which reports and labels may be sent for printing.

You can enter multiple print queues, but only one file queue and one screen queue
may be entered. Output may be directed to the following destinations:

= Screen: Output opens on the monitor.
s File: Output is saved to a file.

= Printer: Output is directed to the designated printer.

Related Topics
Maintain Label Configurations

Process Attribute Editor Window

The Process Attribute Editor window allows you to assign attributes to a process. Each
attribute represents a data gathering/verification action. An attribute may be subject
to one or more of the following operations:

»  Capture: The attribute requires a user to obtain specific information about an item,
such as a serial number.

= Validate: The attribute requires a user to verify that the information provided by
the system in a field is correct.

= Match: Both an item and a location must have the same attribute in order for the
item to be stored in the location. For example, an item requiring refrigeration can
only be stored in a refrigerated location. Match attributes apply only to putaway
and move processes.

Related Topics
Maintain Process Attributes
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Process Editor Window

The Process Editor window allows you to maintain a master list of processes. A
process is defined as one task with one presentation style. After naming the process,
you:

= Activate the function keys that are to be used on the selected screen of the RF
device.

= Assign the equipment classes that employees may use to perform the process.

You can access the Process Attribute Editor in order to assign attributes to the process.

Related Topics
Maintain Processes

Process Percentage Editor Window

The Process Percentage Editor Window allows you to associate picking and
replenishment processes with percentage values. It allows you to define how a wave
can be distributed across various processes and pick types for a better estimate of how
long it will take to complete a wave or to aid in filtering out stock orders. The values
entered in this window are used to calculate the amount of time to complete the wave.
The processes are grouped into picking processes and replenishment processes.

Related Topics
Maintain Process Percentages

Process Type Editor Window

The Process Type Editor window allows you to maintain a master list of process types.
After naming the process type, you:

= Select the method by which you want to present the process to the user.
= Select the RF screens on which the process must be recorded.

This information is used by the RF device to display the appropriate RF screens when
a user attempts to perform a process.

Once process types are set up, you can use them to group related processes. Each
process inherits the presentation methods and RF screens assigned to its process type.

Related Topics
s Maintain Process Attributes

= Maintain Process Types

Purge Define Window

The Purge Define window allows you to set up purge frequencies for the activity
history log. You would indicate the number of days worth of data to retain. Any data
older than that time period is purged from the activity history log.

Related Topics
Maintain Purge Frequencies
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Put to Store Dynamic Assignment Window

The Put to Store Location Assignment window allows you to query against
destinations and allocations of both reserve and inbound merchandise. From the
results, you can choose to assign destinations to locations in the PTS area.

In order to perform the put process, destinations (stores) must be assigned to fixed PTS
locations. For the case PTS process, you can create this destination to location
relationship in two ways: 1) Fixed store location setup through the standard Put to
Store setup windows and 2) Dynamically assigned store location relationships.

Related Topics
Maintain PTS Locations

Put to Store Location Setup Window

The Put to Store Location Setup window allows you to maintain a master list of unit
pick locations that are associated with destinations (stores).

A sortation system conveys single item replenishment containers from storage areas
into the Put to Store area. The Put to Store area is a set of locations where each location
is associated with a single store.

Related Topics
Maintain PTS Locations

Put to Store Status Window

The Put to Store Status window allows you to view the open dates and locations of
containers that are still open for a store.

Related Topics
»s  View Open PTS Containers

»  Generate the PTS Containers to Close Report

Putaway Overview window

This screen allows the user to view the putaway appointment information. Click
Refresh to update the fields to their current status.

Related Topics
Maintain Putaway Plans

Putaway Plan Editor Window

The Putaway Plan Editor window allows you to maintain a list of putaway plans and
the details pertaining to each plan.

Related Topics
Maintain Putaway Plans
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QC Outbound Audit Window

The QC Outbound Audit window allows you to perform a quality audit on the
contents of an outbound container. If necessary, you can adjust the quantity, request a
hot pick for a shorted quantity, and identify the person who packed the container.

You can access the WIP Audit Outbound window in order to view details about any
WIP codes that are associated with a selected line item.

Related Topics
Process Outbound Containers

Quality Assurance Window

The Quality Assurance window allows you to view details about a container and its
contents. You can also apply trouble codes to the container.

There are four blocks in this window:

Query block: Identify the container that you want to retrieve.

Container block: Displays container details. You can edit the dimensions, weight,
lot number, and best before date. You can access the Container Checking window
in order to view or edit the contents.

Item block: Displays item details. You can edit the dimensions, weight, and several
attributes of the item. You can access the Item Master Editor window in order to
view or edit additional item details.

Trouble code block: Displays a list of trouble codes. You can mark the trouble
codes that you want to assign to the container.

Related Topics
Process Containers for Quality Assurance
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Rcvg Package Audit Report Window

The Revg Package Audit Report window allows you to generate the Receiving
Package Audit List report. You are prompted to enter the appointment number of a
non-ASN type appointment.

The report provides details at the purchase order/line item level.

Related Topics
Generate the Receiving Package Audit List Report

Inv Adjustment Reason Code Editor Window

The Inv Adjustment Reason Code Editor window allows you to maintain a list of
user-defined reason codes that are associated with the reason codes from the host
system.

These are used to map reasons for inventory adjustments made in RWMS to those
used in the host system. You can indicate whether to make the reason code available
for use in windows where inventory adjustments are processed.
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Related Topics
Maintain Reason Codes

Receipt Inquiry Window

The Receipt Inquiry window allows you to generate a Receipt Inquiry report. The user
is prompted to enter the receipt number.

The report summarizes the number of units received and the receipt weight.

Related Topics
Print Receipt Inquiry Report

Receipt Inquiry Window

The Receipt Inquiry window allows you to view items received by receipt number.
You can also generate the Receiving Adjustments report from this window.

Related Topics
View Receipt Inquiry

Receiving Overview window

This screen allows the user to view the overall appointments received information.
Click Refresh to update the fields to their current status.

Related Topics
Maintain Receiving Packages

Receiving Labels Window

The Receiving Labels window allows you to print receiving packages for one or
multiple appointments. When choosing to print receiving packages for a group of
appointments, you are prompted to enter a time range for the selected date. Labels and
reports are printed for all appointments within the time range that have been marked
for group printing.

You get the following results depending on system parameters and the type of
appointment.

If ... Then ...

The system is setup  Receiving labels and the Receiving Package Audit List report
for labeled receiving  are generated for non-ASN/non-NSC (non-specified casepack)
type appointments.

The system is not set  The Receiving Package Audit List report is generated for

up for labeled non-ASN/non-NSC (non-specified casepack) type

receiving appointments. The system assumes that generic labels are to be
used for receiving.

The appointmentis ~ The ASN Receiving Package Audit report is generated, but
based on container labels are not. Merchandise is received prelabeled.
type ASNs

You can access the Receiving Package Monitor window in order to view the status of
receiving packages that are generated for non-ASN type appointments.
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Related Topics
Generate Receiving Labels

Receiving Package Monitor Window

The Receiving Package Monitor window allows you to maintain the print requests for
receiving packages. In addition to viewing the status of a print request, you can
resubmit a request that is in Failed or Done status. You might resubmit a request for a
receiving package that is in Done status if the appointment was modified.

You can mark a print request that is in Submitted status as a rush job. The system
changes the time to that of the earliest print request in Submitted status.

If you no longer want to monitor a print request that is in Submitted, Done, or Failed

status, you can delete it from the monitor.

Related Topics
Maintain Receiving Packages

Receiving Receipt Report Window

The Receiving Receipt Report window allows you to generate the Receiving Receipt
report. You are prompted to enter the appointment number of a non-ASN type
appointment. The report lists the vendors, receipt numbers, purchase orders, items,
divisions, appointed and received unit quantities, and any trouble codes that may be
assigned to the items.

Related Topics
Generate the Receiving Receipt Report

Receiving Register Report Window

The Receiving Register Report window allows you to generate the Receiving Register
report. You are prompted to enter the receipt date on which you want to report.

The report summarizes receipts for the selected date. The records are listed by receipt,
appointment, ASN, and purchase order. The number of units received is also given for
each record.

Related Topics
Generate the Receiving Register Report

Receiving Workload Plan Report Window

The Receiving Workload Plan Report window allows you to generate the Receive
Workload Plan report. You are prompted to enter the appointment date and receiving
door.

The report summarizes the appointments assigned to the door on the specified date.
The information for this report is incomplete unless labels have been printed for the
appointments.

Related Topics
Generate the Receive Workload Plan Report
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Reference Point Editor Window

The Reference Point Editor window allows you to maintain a list of reference points at
a site. The reference points form a two-dimensional grid.

Reference points are used to 1) map distances between fixed points on a grid and 2)
calculate distances between physical locations and fixed points on the grid. The goal is
to define the best paths for moving merchandise throughout the site.

Reference points are required if you use XYZ functionality.

Related Topics
Maintain Reference Points

Reference Point Mapping Editor Window

The Reference Point Mapping Editor allows you to map the distances between fixed
points on a grid. The distance should be based on the best path between the two
points, which is not necessarily along a straight line.

Reference point maps are required if you use XYZ functionality.

Related Topics
Map Reference Points

Editor Window

The Region Editor window allows you to maintain a master list of regions. Regions are
the highest level of the location hierarchy within a distribution center. In descending
order, the hierarchy includes regions, work areas (optional), zones, and locations.

Related Topics
Maintain Regions

Replenishment Overview window

This screen allows the user to view the replenishment appointment information. Click
Refresh to update the fields to their current status.

Related Topics
Maintain Replenishment Picks

Replenishment Summary Window

The Replenishment Summary window allows you to view a real-time picture of any
remaining picks. You can view pick, case, and unit quantities by From zone/To zone
combination. In addition, you can view and delete individual replenishment
directives.

Related Topics
Maintain Replenishment Picks

Report Parameters Editor Window

The Report Parameters Editor window allows you to set default parameters for
standard reports and labels. In most cases, the two parameters that can be updated are:
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Destype: Indicates the destination for a report or label. The destination may be:
Screen, File, Mail, or Printer. Generally, reports are sent to the screen. Labels are
always sent to the printer.

Desformat: Indicates the format for a report if the destination is File. The format
may be PDF, HTML, RTF, or Delimited. Generally, reports are formatted as HTML.
Labels are always formatted as Label.

Related Topics
Maintain Default Parameters for Reports

Reprint/Null Labels Window
The Reprint/Null Labels window allows you to:

Reprint labels for receiving and picking packages, stock, and distributed
merchandise. You would reprint labels if any details were changed and the labels
were previously nullified.

Nullify labels for 1) a single container, 2) an appointment, or 3) a purchase
order/line item on an appointment. You cannot nullify labels that have been
applied and processed.

Print generic labels.

Related Topics
Reprint / Null Labels

Resolve Trouble Window

The Resolve Trouble window allows you to resolve the troubled status of merchandise
or refuse to receive merchandise.

Troubled merchandise is found in containers with a status of T (Troubled). By deleting
the trouble codes associated with the container, you indicate that the issues concerning
the troubled merchandise have been resolved. If all the trouble codes for a container
are resolved, the status of the container changes to I (Inventory).

You can refuse merchandise that has not yet been received. Such merchandise is found
in containers with a status of A (Appointed). When you refuse a container, you are
prompted to generate the Refusal Advice report. The status of the container changes to
R (Return to vendor).

Related Topics
Resolve Troubled Merchandise

Return Code Editor Window

The Return Code Editor window allows you to maintain a master list of reasons for
returns and the actions to be taken with returned merchandise.

Related Topics
Maintain Return Codes

B-40 Oracle Retail Warehouse Management System User Guide



[forms_r/

Return Information Inquiry Window
The Return Information Inquiry window allows you to look up return merchandise

authorization (RMA) numbers for returned items.

After verifying that the information is correct, you can access the Returns Processing
window in order to process the return.

Related Topics
View Returns Information

Return to Vendor Report Window
The Return to Vendor Report window allows you to generate the Return to Vendor

Adpvice report.

This report contains the vendor, vendor address, and authorization number. It lists the
items to be returned as well as their vendor styles, container quantities, and unit
quantities.

While you can use this window to generate the report on demand, the Return to
Vendor Advice report is also generated when you process an RTV.

Related Topics
Generate the Return to Vendor Advice Report

Return to Vendor Window

The Return to Vendor window allows you to process a return to vendor (RTV). If the
default address for the vendor is not the desired address, you can choose or enter
another address.

When you process the RTV, the Return to Vendor Advice report is generated. It
contains the vendor, vendor address, and authorization number. It lists the items to be
returned as well as their vendor styles, container quantities, and unit quantities.

You can also generate the Return to Vendor report. It lists the RTV IDs and container
IDs that are associated with a vendor number and authorization number.

Related Topics
s Process Returns to Vendor

= Generate the Return to Vendor Report

Returns Processing Window

The Returns Processing window allows you to process returned items by container as
they are received into the distribution center.

Related Topics
Process Returns

Rework Screen Window

The Rework Screen window is used as a starting point to process certain types of WIP
codes that are assigned to a container. The WIP codes that are processed through the
Rework Screen window are defined during system setup.
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Depending on the type of WIP code, you may access any of the following windows in
order to process the WIP code:

= Quality Assurance: Process first time items, items with best before dates, and
containers that require a QA check.

= Carton Process: Process cartons that must be bagged or shrink-wrapped.
= Multi SKU: Process break packs and containers with assorted items.

The WIP codes are listed in sequential order. You are prompted if you attempt to
process a WIP code out of sequence.

Related Topics
Rework WIP Codes

RF Function Key Inquiry Window

The RF Function Key Inquiry window allows you to view the function keys that
appear on each screen of radio frequency (RF) devices. A screen may be composed of
one or more sub-screens that have the same function keys.

Knowing which function keys are mandatory on RF screens becomes useful when you
assign RF screens to a process type.

Related Topics
View Active RF Function Keys

Route Date Editor Window

The Route Date Editor window allows you to assign routes to a specific date. Several
routes may run on a particular date. A sequence number is used to logically order the
routes.

Related Topics
Maintain Routes by Date

Route Day Editor Window

The Route Day Editor window allows you to assign routes to days of the week. Several
routes may run on a particular day. A sequence number is used to logically order the
routes.

Related Topics
Maintain Routes by Day

Route Dest Editor Window

The Route Dest Editor window allows you to assign destinations and load sequences
to routes. A route may have several destinations. The sequence number indicates a
logical order for loading merchandise that must be shipped to multiple destinations.

Related Topics
Maintain Route Destinations
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Route Editor Window
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The Route Editor window allows you to maintain a list of shipping routes. You can
indicate whether the route is active or inactive.

After routes are identified, you can use them to 1) assign routes by day, 2) assign

destinations and load sequences to routes, and 3) view route assignments by day.

Related Topics
Maintain Routes

System Parameters Editor Window

The System Parameters Editor window allows you to maintain system parameters.
System parameters are grouped by functional area. If a parameter may be used in
more than one functional area, it is grouped with the most affected area. You can
choose to display system parameters by description or by functional area.

System parameters are defined when installed. You can not add or delete a parameter.
You can edit the current value, the functional area, and whether or not the parameter
should be used by the system.

Only users with a high privilege level may edit system parameters.

Related Topics
Maintain System Parameters

Select Stock Order Window

The Select Stock Order window allows you to manually select stock orders for
distribution. After querying the stock orders, you can move the desired stock orders
from the Query Results block to the Distribute Orders block. You can then access the
Select Available Wave window in order to assign the selected stock orders to an
available wave.

You can build and save queries or add queries to query sets. If you use a query set, you
can review the results and remove order lines by query.

You can access several windows in order to view additional details or summaries.

Related Topics
s Distribute Manual Stock Orders

= Query Manual Stock Orders
= Run Query Sets on Manual Stock Orders
= Estimate the Time to Complete a Wave

s Review Manual Stock Orders
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Service Standards Editor Window

The Service Standards Editor window allows you to maintain activity codes and their
respective service standards. Activity codes should be set up for all the tasks that are
performed within the distribution center.

Calculations for inbound and outbound workloads are determined from the service
standards that are set up for activity codes.

Related Topics
Maintain Activity Codes and Service Standards

Set Log by Screen Window

The Set Log by Screen window allows you to indicate what to include in the activity
history log by screen (or window).

You can access the Set Log by Table/Field window in order to include or exclude
tables and fields in the activity history log.

You can access the Purge Define window in order to set up or edit the purge frequency
for a table. Any table that is to be logged must have a purge frequency.

Related Topics
Log Activity History by Screen

Set Log by Table/Field Window

The Set Log by Table/Field window allows you to indicate what to include in the
activity history log by table and field.

You can access the Set Log by Screen window in order to include or exclude screens (or
windows) in the activity history log.

You can access the Purge Define window in order to set up or edit the purge frequency
for a table. Any table that is to be logged must have a purge frequency.

Related Topics
Log Activity History by Table/Field

Ship Audit Report Window

The Ship Audit Report window allows you to generate the Destination Shipment
Audit report. You are prompted to enter a trailer ID/ship date and to indicate whether
to include container details.

The report compiles all information regarding shipping manifests for a specific trailer
and ship date. Information includes the trailer ID, carrier, destination ID, bill of lading
number, item and container IDs, and item quantities and weights.

Related Topics
Generate the Destination Shipment Audit Report

Ship Destination Editor Window

The Ship Destination Editor window allows you to maintain the destinations to which
merchandise is shipped. You can enter the type of destination, the contact information,
and handling instructions.
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The types of destinations that you might enter include the distribution center (DC),
locations within the DC, return to vendor locations, stores, warehouses, cross-dock
centers, and third party locations.

Some retailers direct outbound shipments through a break-bulk facility, which then
sorts the cartons and facilitates delivery of merchandise to stores. If a break bulk code
is associated with the destination, attributes are included on the shipping label (both
UCC128 and non-UCC128 type labels). Based on the shipping label, personnel at the
break-bulk facility can determine how to stage and route containers to their next
destination.

If the system is set up for pick by destination activities, the container type to pick into
is based on what is entered in the Container Type field for the destination.

Related Topics
Maintain Shipping Destinations

Shipping Status Window

The Shipping Status window allows you to view the statuses of the doors used for
shipping. The trailer positioned at each door is identified, as is the destination of the
merchandise and the utilization percentage of each trailer. You can access the
Destinations for Trailer window in order to view the trailer manifest.

The status of a door may be:
= Available: A trailer is not positioned at the door.

= Busy: A trailer is positioned for loading at the door.

Related Topics
View Statuses of All Shipping Doors

Shift Definition Editor

The Shift Definition Editor allows you to define the time ranges for all shifts. Defining
the shift helps you to query data in the Operational Overview GUI screen. All the
transactions are logged with a timestamp indicating the time during which the
transaction was completed. The Shift Definition Editor also aids in reporting and data
display.

Related Topics
Maintain Shift Definitions

Build Query Window

The Build Query window allows you to create user-defined searches for the volume
and weight of shipments and stock orders. You can use the information to configure
the routes and loads of your trucks.

Related Topics
Query Shipment Volume and Weight

SKU Optimization Window

The SKU Optimization window allows you to transmit SKU profiles to a third-party,
warehouse optimization application. You can choose to transmit:
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»  All items that have been marked as SKU optimization candidates,
= Allitems that are currently assigned to a forward pick location, or

= Both options.

Related Topics
SKU Profiling

Sorter Group Editor Window

The Sorter Group Editor window allows you to maintain sorter groups. Sorter groups
are used to group one or multiple sorters. You indicate the maximum number of pack
waves per sorter in the sorter group. You also designate the drop-off locations for
conveyable and non-conveyable items.

Related Topics
Maintain Sorter Groups

Space Utilization Report Window

The Space Utilization Report window allows you to generate the Space Utilization
report.

The report identifies the poorly utilized storage locations based on volume or number
of standard units in the distribution center. The report looks at each location type in
the system that carries a unit or cube volume type. For unit types, the report displays
locations where the total number of standard units is less than the maximum standard
units multiplied by the threshold percent. For cube types, the report shows locations
where the total cube is less than the maximum cube multiplied by the threshold
percent. The calculation handles both labeled and unlabeled reserve locations.

Related Topics
Generate the Space Utilization Report

Standing Appointment Editor

The Standing Appointment Detail window allows you to maintain the standing type
of appointment.

You can access the Standing Appointment Editor window in order to maintain the
appointments.

Related Topics
Maintain Standing Appointment Editor

Stock Order Inquiry Screen Window

B-46

The Stock Order Inquiry Screen window allows you to view container details for a
selected stock order. This window is accessible from the Stock Order Inquiry window.
You can access the following windows:

s Inventory Inquiry/Edit by Container: Displays additional container details.

= Container WIP Editor: Displays WIP details for the selected container.
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Related Topics
View Stock Orders

Stock Order Creation Window

The Stock Order Creation window allows you to manually enter stock orders into the
system.

Generally, stock orders are received from host systems. The cartonization process is
automatically applied to such orders. If you manually enter stock orders, then you
must also enter distribution instructions for them.

You can access the following windows:
= Stock Order Detail: Maintain details by destination for the stock order.
= Select Stock Order: Distribute the stock order.

Related Topics
Maintain Manual Stock Orders

Stock Order Inquiry Window

The Stock Order Inquiry window allows you to view stock orders. You can access the
following windows:

= Stock Order Address: Displays the shipping and billing addresses, as well as
shipping instructions for a selected stock order.

= Stock Order Detail: Displays details by destination for a selected stock order.

= Stock Order CID Inquiry Screen: Displays container details for a selected stock
order.

Related Topics
View Stock Orders

Stock Order Log Report Window

The Stock Order Log Report window allows you to generate the Activity History Log
for Stock Order Nbr report. You are prompted to enter a customer order number.

The report shows all activity logged for the selected customer order.

Related Topics
Generate the Activity History Log for Stock Order Nbr Report

Stock Order Status Inquiry Window

The Stock Order Status Inquiry window allows you to view the progress of a stock
order. It is possible for portions of a stock order to be at various stages of processing.
You can view the percentage processed at each stage of the processing cycle.

Related Topics
View Stock Order Statuses
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Stock Order Upload Code Editor Window

The Stock Order Upload Code Editor window allows you to maintain user-defined
codes for the host system codes that pertain to stock orders. In addition to translating
the system code, you can indicate whether a message should be transmitted in order to
notify the host system of the change.

Related Topics
Maintain Stock Order Upload Codes

Style Detail Window

The Style Detail window allows you to maintain the sampling percentages and
quantities by style for quality assurance and vendor audits.

This window is accessible from appointment detail windows if an appointment is
marked for quality assurance and vendor audits.

Related Topics
= Maintain Style Details on Appointments
s View ASNs

Supported Language Window
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The Supported Language window allows you to maintain a master list of language
codes for the languages that are supported in the system. After a language is
identified, you can access the following windows in order to translate a variety of
system elements:

s Translation Editor: Displays the field labels used in RWMS.
= User Message Editor: Displays the user messages found in RWMS.
= Menu Editor: Displays the menu options used in RWMS.

Users will see field labels, user messages, and menu options in the language that is
associated with their user IDs.

Related Topics
Maintain Language Codes

Task Group Editor Window

The Task Group Editor window allows you to group related activities. Users can log
on for their task group and be directed to perform the appropriate tasks.

Related Topics
Maintain Task Groups
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Task Maintenance Window

The Task Maintenance window allows you to view the tasks in the task queue. You can
assign a task to a user and edit the priority of a task. You can also delete a task from
the queue.

You can use a variety of search criteria in order to retrieve a subset of the tasks. Should
you edit the assigned user or priority for one task in the subset, you can indicate
whether the same change should be applied to all tasks in the subset.

Should the task pertain to creating forward pick locations, you can access the Forward
Pick Location Editor window.

Related Topics
Maintain the Task Queue

TCP Device Editor window

The TCP Device Editor window allows you to set up an interface between RWMS and
a Cubiscan device. Cubiscan devices provide RWMS with the dimensional and weight
information needed to optimize loads for packing and shipment.

Related Topics
Maintain TCP Parameters

Ticket Type Editor Window

The Ticket Type Editor window allows you to maintain a list of ticket types. You can
enter a message, the maximum quantity, and printer information.

Related Topics
Maintain Ticket Types

Ticketing Window
The Ticketing window allows you to maintain the print queues for tickets. You can

print tickets for one or all items within a selected container.

You can access the Multi Price Ticketing window in order to view the retail prices of a
selected item in multiple currencies, if applicable.

Related Topics
Maintain Print Queues

Topoff Rules Editor Window

The Topoff Rules Editor window allows you to enter a request for top-off
replenishment at forward pick locations. You can include any of the following
parameters in the request: item, velocity, location range, zone range, and priority by
case or bulk. Replenishment tasks are generated in the system for the eligible forward
pick locations.

Related Topics
Request FPL Top-Off Replenishment
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Trailer Editor Window

Trailer Status

The Trailer Editor window allows you to maintain a fleet of trailers. In addition to
identifying the trailers, you enter the carrier and cubic capacity and user defined
attributes.

Finally, you can view the status of inbound and outbound trailers. You can add trailers
to the system from this window. You can check in and check out trailers and you can
generate the Trailer Status report. The report displays the status and additional details
for all trailers, both inbound and outbound. Appointment and purchase order
numbers appear for inbound trailers.

Related Topics
Maintain Trailer Status

The Trailer Status window allows you to view the status of inbound and outbound
trailers. You can add trailers to the system from this window. You can check in and
check out trailers and you can generate the Trailer Status report. The report displays
the status and additional details for all trailers, both inbound and outbound.
Appointment numbers appear for inbound trailers.

Related Topics
Maintain Trailer Status

Trailer Tracking Window

The Trailer Tracking window allows you to view details about the merchandise loaded
on both inbound and outbound trailers. You can view items, destinations, and
container details.

Inbound details are pulled from the appointments that are associated with a trailer.
Outbound details are pulled from the bills of lading that are associated with a trailer.

You can choose to view details by item, by destination, or by container.

Related Topics
View Merchandise in Trailers

Transaction Code Editor Window

The Transaction Code Editor window allows you to maintain user-defined codes for
the host system transactions that pertain to inventory adjustments.

Related Topics
Maintain Transaction Codes

Translation Editor Window

The Translation Editor window allows you to maintain translations of the field labels
in RWMS. Users will see the field labels in the language that is associated with their
user ID.

Related Topics
Maintain Translations of Field Labels

B-50 Oracle Retail Warehouse Management System User Guide



fforms_u_v/

Transport Asset Editor

The Transport Asset Editor window is used to set up the transport asset by defining
the asset type, areas the asset is which the asset is used, and the unique code.

Related Topics
Create a Transport Asset

Transport Asset Item Editor

The Transport Asset Item Editor window is used to set up the transport asset by
defining the asset type, areas the asset is which the asset is used, and the unique code.

Related Topics
Associate a Transport Asset to an Item

Transport Inventory Inquiry by ltem window

This screen allows the user to view transport inventory by item.

Note: Asset item must be set up on the Transport Asset Editor prior
to creating inventory.

Related Topics
Maintain Transport Inventory Inquiry by Item

Trouble Code Report Window

The Trouble Code Report window allows you to generate the Trouble Location report.
You are prompted to select a trouble code.

The report provides a list locations where containers are found that have the selected
trouble code assigned to them. If the container is a child container, the parent container
is also identified.

Related Topics
Generate the Trouble Location Report
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Unit Pick System Editor Window

The Unit Pick System Editor window allows you to maintain a master list of unit pick
systems (UPS). A UPS provides the means for distributing less than case (LTC)
quantities among multiple pick systems. You can set the number of groups allowed
per pack wave and define logical groups of sorters that are to be used for pack waves.

You can access the following windows from the Unit Pick System Editor window:

m  Unit Pick Zone Editor: Used to maintain a list of induct zones for each UPS. You
access the UPS Destination Zone Editor window from this window.
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s UPS Destination Zone Editor: Used to maintain outbound destinations for unit
pick systems that have multiple induct zones.

Related Topics
Maintain Unit Pick Systems

Unit Pick Zone Editor Window

The Unit Pick Zone Editor window allows you to maintain a list of induct zones for
each unit pick system (UPS).

You can access the UPS Destination Zone Editor window in order to maintain
outbound destinations for unit pick systems that have multiple induct zones.

Related Topics
Maintain UPS Induct Zones

Unloaded Container Report window

The Unloaded Container Report window allows you to print a report based on a
combination of carrier/service/route or destination. The report provides a list of all
locations that contain container that are qualified to be shipped, then displays
containers for that location, based on carrier/service/route or destination ID.
Warehouse personnel can use the information to pick and load the containers onto
trailers.

Related Topics
Generate the Unloaded Container Report

Unresolved Appointment Setup Window

The Unresolved Appointment Setup window allows you to generate the Unresolved
Appointment report.

The report lists each appointment with a status of Unreconciled (Unrc). Unreconciled
appointments have some discrepancies concerning what was received.

The labels outstanding against the appointments are also listed on the report. These
are labels that have not yet been scanned.

Related Topics
Generate the Unresolved Appointment Report

Unscheduled Appointment Inquiry Window

The Unscheduled Appointment Inquiry window allows you to schedule or delete
unscheduled appointments. An unscheduled appointment is an appointment that was
entered into the system without one or more of the following details: date, time, or
receiving door.

You can access the Door Schedule window in order to schedule the appointment. You
can also print the Appointment Schedule report. The report lists all unscheduled
appointments.

Related Topics
= Maintain Unscheduled Appointments
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s Generate the Appointment Schedule Report

UOM Inquiry Window

The UOM Inquiry window allows you to view the units of measure (UOM) used by
the system. It also lists the conversion factors that are used to convert one type of
UOM to another type. For example: To convert a box to eaches, the conversion factor
may be 12. That is, one box contains 12 eaches.

Related Topics
View Units of Measure

UPS Chute Editor Window

The UPS Chute Editor window allows you to maintain a list of chutes for each sorter.
A sequence number must be assigned to each chute in order to set the priority for
filling chutes during a pack wave. You can designate maximum capacities by cube,
unit, and order for a pack wave and indicate whether a chute is out of service.

Related Topics
Maintain UPS Chutes

UPS Destination Zone Editor Window

The UPS Destination Zone Editor window allows you to maintain a list of outbound
destinations for unit pick systems (UPS) that have multiple induct zones. Each induct
zone must be associated with an outbound destination. An outbound destination may
be associated with only one UPS induct zone.

Related Topics
Maintain UPS Destinations

User Class Editor Window

The User Class Editor window allows you to maintain a master list of user classes. A
user class is used to group users who are likely to perform the same processes. After
defining the user class, you assign the appropriate attributes to a user class and you
can assign users to a user class.

Related Topics
Maintain User Classes

User Class Inquiry Report Window

The User Class Inquiry Report window allows you to generate the User Class Inquiry
report. There are two parts to the report. First it lists all the processes assigned to the
selected user class. For each process, the report identifies the process type and whether
the process is active. The second part of the report lists all users assigned to the user
class.

If you do not select a user class, the report lists the processes and users for all user
classes.
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Related Topics
Generate the User Class Inquiry Report

User Log Report Window

The User Log Report window allows you to generate the Activity History Log for User
ID report. You are prompted to enter a user ID and a range of dates.

The report shows all activity logged for the selected user and date range.

Related Topics
Generate the Activity History Log for User ID Report

User Message Editor Window

The User Message Editor window allows you to maintain translations of the user
messages in RWMS. Users will see the messages in the language that is associated with
their user ID.

Related Topics
Maintain Translations of User Messages

User Table Editor Window

The User Table Editor window allows you to maintain the master list of users who
have permission to log on to RWMS. In addition to assigning a user ID and password
to the user, you indicate the user's user class, privilege level, language preference, and
experience levels for picking and packing.

The user inherits all the processes that were assigned to the user class.

After you set up a user, you can assign a task group to the user and assign the user to a
region and zone in the distribution center.

Related Topics
Maintain Users

User Task Editor Window

The User Task Editor window allows you to assign task groups to users and restrict
the users to specific regions or zones. You can indicate whether tasks should be
assigned in location order, priority order, or no particular order.

Related Topics
Maintain User Task Assignments

Vendor Compliance Report Window

The Vendor Compliance Report window allows you to generate the Vendor
Compliance report. You are prompted to enter a range of dates and a vendor number.

The report provides a list of trouble codes by appointment/purchase order for a
specified vendor. The container quantity and percentage of troubled merchandise is
provided for each appointment/purchase order.
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Related Topics
Generate the Vendor Compliance Report

Vendor Editor Window

The Vendor Editor window allows you to view vendor audit and address information.
Vendors are received from the host system, but you can edit sampling and frequency
percentages. You can also indicate whether the catch weight process may be bypassed
when containers are received from the vendor.

If you enter quality audit (QA) and vendor audit (VA) details, the appropriate WIP
codes are automatically assigned to inbound containers from the vendor. You can enter
the following information about quality audits and vendor audits:

= Frequency: Percentage of shipments to be audited.

= Percent sampling: Percentage of each shipment to be audited.

Related Topics
s Maintain Vendor Audits

s View Vendor Addresses

[forms w_2z/

Wave Editor Window

The Wave Editor window allows you to maintain pick waves.

During the picking process, the system uses wave attributes in order to determine how
to direct the picking associate. The distribution methods are valid for bulk and
container picks only.

Related Topics
Maintain Waves

Wave Planning Window

The Wave Planning window allows you to plan daily picking activities based on
waves. Waves can consist of one or many destinations that are logically grouped
according to some criteria such as geographic location. The system coordinates the
daily picking activities based on these individual waves.

Related Topics
Maintain Wave Plans

Wave Status by Destination Window

The Wave Status by Destination window allows you to view how much of a wave has
been picked and loaded by destination.

Related Topics
View Wave Statuses by Destination
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Wave Status Window

The Wave Status (Monitoring) window allows you to monitor the progress of each unit
pick wave. You can access additional windows in order to monitor the progress of 1)
each work area for a selected wave and 2) each pick group for a selected wave/work
area.

Monitor waves

The Wave Status window allows you to view the statuses of all waves. Depending on
the type of wave, planned and picked quantities appear by bulk, case, unit, and prime
unit. The picked and loaded quantities are provided for each wave.

You can access the following windows in order to view additional details:

= Remaining Pick Detail: Displays remaining pick and replenishment pick quantities
by bulk, case, unit, and prime unit.

= Wave Status by Destination: Displays the planned and picked quantities by bulk,
case, unit, and prime unit for a selected destination. The picked and loaded
quantities are also provided.

You can choose to close a wave whose status is Open, Picked, or Loaded. The
following results occur depending on the status of the wave:

= Open: The pick is not completed and all remaining picks are purged.

s  Picked: The pick is finished and the picked merchandise is available for loading
into a trailer.

s Loaded: The pick is finished and the picked merchandise is loaded in a trailer.

Related Topics
s View Wave Statuses

s  Wave Status

Wave Summary Window

The Wave Summary window allows you to view the remaining picks for a given wave
by zone. This information helps you to schedule labor resources more effectively.

Related Topics
View Remaining Picks by Wave

WIP Audit Outbound Window

The WIP Audit Outbound window allows you to process a WIP list for an outbound
container. WIP codes appear for each line item. Any personalization or special
instructions appear.

You can access the Inventory Inquiry/Edit by Container window in order to view
container details.

Related Topics
Process WIP Audit for Outbound Containers
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WIP Code Editor Window

The WIP Code Editor window allows you to maintain a master list of work in process
(WIP) codes. WIP codes are associated with containers. They are used to direct the
containers to the appropriate locations where value added services can be applied.

Related Topics
Maintain WIP Codes

WIP Code Sequence Editor Screen Window

The WIP Code Sequence Editor Screen window allows you to maintain a sequential
order for WIPs. When multiple WIP codes are assigned to a container, the WIP codes
are processed in the designated sequential order.

It is recommended that you skip numbers when determining a sequential order for the
WIP codes. This makes it simpler to sequence any new WIP codes between existing
WIP codes.

Related Topics
Maintain WIP Code Sequences

WIP Detail Window

The WIP Detail window allows you to view details of the WIP codes that are assigned
to a container. The details include special instructions and personalization information
when applicable.

Related Topics
View WIP Details by Container

WIP Inquiry Window

The WIP Inquiry window allows you to view all or a subset of open WIP codes. You
can view the WIP codes by purchase order, distro, wave, bill of lading, item, or WIP
code.

You can view the number containers by status that are associated with a selected WIP
code.

Related Topics
View WIP Inquiry

WIP Process Window

The WIP Process window allows you to assign WIP codes to a processing method. Not
all WIP codes can be processed on the same RWMS window due to the nature of the
tasks. You can indicate the path that should be followed when a WIP is processed. Of
the four paths, the first three are mutually exclusive. The paths are:

s Multi-SKU: Used to process an inbound carton that contains multiple items into
multiple child containers, one for each item ID.

= QA: Used to check inbound containers for damage or inaccurate quantities.

s Carton: Used to process cartons that must be bagged or shrink-wrapped.
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= Rework: Used as a starting point that branches off to other windows depending on
the WIP code being processed.

Related Topics
Maintain WIP Code Processing Assignments

WIP Tracking Location Report Window

The WIP Tracking Location Report window allows you to generate the WIP Tracking
Location report. You are prompted to enter a WIP code.

The report lists the container ID, master container ID and location for all containers
that have the specified WIP code. In addition, the report provides the date and time
stamp indicating when the WIP was started and finished.

Related Topics
Generate the WIP Tracking Location Report

Workflow Process Editor Window

The Workflow Process Editor allows you to maintain workflows. A workflow is a
grouping mechanism for related processes. After defining the workflow, you assign
the processes to the workflow from a list of available processes. If necessary, you can
resequence the assigned processes to arrange the processes in a logical order.

Note: Workflow functionality is not used in RWMS 10.2.

Related Topics
Maintain Workflow Processes

Working Days Window

The Working Days window allows you to maintain a list of work and non-work days
at a distribution center for a range of dates. This information is of value when
scheduling appointments.

Related Topics
Maintain Work Days

Yard Status Window

The Yard Status window allows you to view the status of trailers at yard locations. You
can toggle the status of the trailer between Unloaded and Out of Service. This feature
limits the pool of unloaded trailers that are available for delivering merchandise.

You can generate the Yard Status report. The report displays the status of trailers at all
yard locations.

Related Topics
s Maintain Trailer Statuses in the Yard

= Generate the Yard Status Report
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Zone Editor Window

The Zone Editor window allows you to maintain a master list of zones. Zones are at
the mid-level of the location hierarchy within the distribution center. In descending
order, the hierarchy includes regions, work areas (optional), zones, and locations.

You can assign a zone to a work area. Work areas are an optional grouping mechanism
for zones. They can be used to group zones across multiple regions.

A zone can be used to group:
s Locations for putaway and picking operations
= Staging areas used for receiving, shipping, and processing tasks.

You can access the Zone Group Editor in order to assign the zone to a zone group.
Zone groups are used to group zones for distribution and picking activities.

Related Topics
Maintain Zones

Zone Equipment Window

The Zone Equipment window allows you to assign an equipment class to a zone in the
distribution center. This relationship is used to determine the activities and equipment
that may be assigned to employees in the distribution center.

Related Topics
Assign Equipment Classes to Zones

Zone Group Editor Window

The Zone Group Editor window allows you to maintain a master list of zone groups.
Zone groups are used to group zones in which distribution and picking activities
occur. The zones assigned to a zone group must be in the same DC department and
share the same container type and processes.

By grouping zones, shared characteristics and processes may be assigned across
several zones in order to establish a more efficient picking path for forward case
picking.

Related Topics
Maintain Zone Groups
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Glossary

Activity

A task performed within a warehouse like case picking, unit picking, put-away,
receiving, cycle counting, etc.

Actual Cube

Dimensions = length x width x height - usually pertains to a trailer capacity, shelf
location capacity, or item or pallet dimensions.

Address

The place where an entity is located.

Adjustment Quantity

The change in number between the original value and the new value.

Advanced Shipment Notice

A Host Download that provides either a list of containers and their contents, or a set of
PO/Item/Destinations.

Aging Summary

A report of how long something has occurred.

Allocation

A buying, planning, and distribution process in which store need is determined based
on the metric that fits the product, store characteristics, and product life cycle.
Appointment

The arrangement made between the supplier and the warehouse for delivery to the
warehouse. A scheduled arrival of in-bound merchandise.

Arrival Date

The date on which the goods arrived at the discharge airport.

Attribute

An attribute is a schema object that describes some aspect or characteristic of the
business. Attributes are used to aggregate data and constrain data in a report.

Audit

A formal examination of an organization’s or individual’s account or financial
situation.
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Authorization Number

The number approving a transaction, especially a credit card.

Automatic

All open, automatic orders that are eligible for distribution are assigned to the next
available wave of the type Automatic. These assighments are controlled by the host.
Bill of Lading

A list of items, contained in cartons, that are part of the shipment.

Bulk Pick

A pick of an entire pallet at one time (as against picking individual cases off of a
pallet). The same pertains to Bulk receipts.

Carrier

The freight company that delivers the shipment.

Carton
A container that is part of a Bill of Lading (BOL).

Case

The primary unit of an item. A case is composed of inners. Inners may be composed of
multiple eaches.

Catch Weight

The weight of an item when it arrives at a location.

Channel
A method of grouping like selling methods.

Child Item

An item that has one or two levels above it.

Class

The class breaks down the hierarchy. A class can belong to one department.

Condition

A condition or filter constrains the data that is retrieved from the database.

Container

A container can be single carton or could be a pallet with some unlabeled cartons. A
method of shipping items. A type of receptacle (such as a carton, pallet, tote, roll cage.)
that contains items and/or other containers.

Cubiscan

A machine which measures any dimensions - could be a case or an individual item.

Cycle counts

Cycle counting is the physical affirmation of merchandise in reserve (storage) or Less
Than Case (LTC) locations. The process of taking inventory at locations within a
distribution center. Cycle counts can occur by Location, Zone, or Item.



Electronic Data Interchange

Default

Selection automatically used by the system in the absence of a choice made by the user.

Deliver Not Before Date

Dates indicated on the purchase order (PO) of containers.

Deliver Not After Date

These dates indicate a window during which merchandise should be delivered at the
distribution center.

Delivery

The act of delivering a shipment to a location.

Department

This belongs to a group in the hierarchy and provides a way to define the areas of a
group.

Destination (Dest)

The ultimate source for containers. This covers out-bound destinations, including the
Distribution Centre itself and internal replenishment. This is also referred to as the
shipping destination. For consumer direct order fulfillment, this field is used to specify
the shipment method or parcel carrier service.

Destination address

The address to which the goods are supplied.

Diff

A characteristic of an item that distinguishes it from another item.

Diff Group
A tool used to logically group diff IDs by type.

Distribution Center (DC)

A "distribution center" refers more to a facility that separates and/or processes and
then redistributes. A DC is more of a cross-docking facility. It is a place that stores
merchandise and optimizes its flow to the retailers and customers.

Distro

Stock orders are replenishment requests by stores. These stock orders are referred to as
distros.

Doors

The place at a warehouse where inventory is received or shipped.

Download
Any data file coming into RWMS.

Electronic Data Interchange

The exchange of information via computer, between a retailer and a supplier regarding
inventory levels, delivery times, unit sales, accounts payable and receivable, and so on.
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Filter

A filter limits or constrains the data in the report so that it contains only the
information that is pertinent to the problem that is being investigated.

Field

A "field" is a value display area on a screen. An individual data element within a
record.

File
The mechanism by which batch data is transferred. These are ASCII files.

Forward Case Pick Location (FCPL)

This is a picking area in the warehouse which is dedicated to picking of cases only.

Freight

The compensation paid for the transportation of goods.

Grabs

The number of inner packs in a case.

Hierarchy

Hierarchies are groups of related attributes that have well-defined relationships with
one another.

Host

The merchandising system. This is usually Retail Merchandising System.

Inner

A subset of case containing a portion of the individual quantities of an item.

Inventory

The inventory can be either raw materials, finished items already available for sale, or
goods in the process of being manufactured. Inventory is recorded as an asset on a
company’s balance sheet.

ltem

A specified part number, SKU, and so on.

Lead Time

The time between the beginning of the process and the appearance of the results.

Less Than Case Picking Location

An area dedicated to picking of units only.

Load Sequence

The sequence in which each store's merchandise is to be loaded when multiple stores
are being loaded onto the same truck.

Location

The store or warehouse involved in the event.



Replenishment

Parent child relationship

The child attribute belongs to one, and only one, parent attribute.

Pick

The operation of moving merchandise from a forward or storage location onto a
container (verb). It can also refer to the assignment of merchandise to satisfy an
outbound or replenishment order (noun).

Pick to Belt

Picking merchandise from a forward case picking location onto a conveyor belt. This
pick type allows the user to pick with labels only and does not require the use of an RF
device.

Pick to Pallet

Picking merchandise from a forward case picking location onto a pallet. This picking
method requires the use of an RF device and does not use pre-printed labels.
Pre-distribution

Allocation of merchandise in advance of receipt to facilitate flow through or
cross-dock upon arrival, bypassing storage, and going directly to break case picking
area or shipping.

Price

The amount some one pays to another party for a good or a service.

Purchase Order

The list of items and quantities authorized to receive from a specific vendor.

Putaway

The process of storing item in a warehouse once it has been received. There many be
multiple ways an item gets putaway, depending on the zone, location and method
associated with the item.

Quantity

The total number of unit.

Record

A single line of data in a file.

RF

Radio Frequency. In the RWMS context it refers to the devices that are used for
operational functions.The device helps in identification and tracking using radio
waves.

RIB

Oracle Retail Integration Bus.

Region

Part of the organizational hierarchy.

Replenishment

The process of ordering items to ensure inventory levels are maintained at locations.
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Reserve Storage

This is a reserve location where all the containers are stored before being moved to
forward picking locations.

Return to Vendor

The process of sending back the merchandise to the supplier/vendor from the
warehouse due to defects etc.

Route Day/Date

The day of week that merchandise going on a route will be processed.

Slot

A period of time in which an appointment may occur

Supplier
The person or entity that provides items to a retailer.

Supplier Trait
An attribute assigned to a supplier.

Tare

A deduction from the gross weight of a substance and its container made in allowance
for the weight of the container.

Trailer

A truck or shipping container into which merchandise will be loaded /shipped, or
which it will be received.

Transfer

An internal movement of stock from one location to another.

Trouble Code

A code applied to a container when a container cannot be picked from due to some
sort of problem (for example water damage).

Unit Cost

The cost per unit of the item.

Unit of Measure

Indicates how each unit is measured.

Unit Pick System (UPS)

This can be any method upon which to distribute less than full case quantities.It can be
a less than case picking bin of some kind. It can be a 3rd party machine of some kind.

Upload
Any data file going out from RWMS to another system.

User Defined Attribute
An identifying quality that has been set up by the user.



Work in Progress (WIP) Code

Vendor

A generic, inclusive term used to mean either partner or supplier. A supplier of
in-bound goods. Each PO is assigned to a vendor.

Volume

The amount of space occupied by a three-dimensional object.

Warehouse

A storage and/or distribution facility where inventory may be received, held, and
transferred to other locations.

Wave

A group of orders that can be released together for picking and shipment.

Work in Progress (WIP) Code

It is a code assigned to merchandise that needs processing of any form. It could be a
value addition activity like packaging, gift wrapping etc. It could also be correction of
a 'trouble’ or a defect that was raised on a given merchandise, like repairing the
damage, repacking etc.
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