
 

Oracle® Retail Warehouse Management System
User Guide   

Release 13.2.5  

E36367-02

April 2015



Oracle® Retail Warehouse Management System User Guide, Release 13.2.5   

E36367-02

Copyright © 2015, Oracle and/or its affiliates. All rights reserved.

Primary Author: Chaitra Ramaprasad

Contributing Author: 

Contributor: 

This software and related documentation are provided under a license agreement containing restrictions on 
use and disclosure and are protected by intellectual property laws. Except as expressly permitted in your 
license agreement or allowed by law, you may not use, copy, reproduce, translate, broadcast, modify, license, 
transmit, distribute, exhibit, perform, publish, or display any part, in any form, or by any means. Reverse 
engineering, disassembly, or decompilation of this software, unless required by law for interoperability, is 
prohibited.

The information contained herein is subject to change without notice and is not warranted to be error-free. If 
you find any errors, please report them to us in writing.

If this is software or related documentation that is delivered to the U.S. Government or anyone licensing it 
on behalf of the U.S. Government, then the following notice is applicable:

U.S. GOVERNMENT END USERS: Oracle programs, including any operating system, integrated software, 
any programs installed on the hardware, and/or documentation, delivered to U.S. Government end users 
are "commercial computer software" pursuant to the applicable Federal Acquisition Regulation and 
agency-specific supplemental regulations. As such, use, duplication, disclosure, modification, and 
adaptation of the programs, including any operating system, integrated software, any programs installed on 
the hardware, and/or documentation, shall be subject to license terms and license restrictions applicable to 
the programs. No other rights are granted to the U.S. Government.

This software or hardware is developed for general use in a variety of information management 
applications. It is not developed or intended for use in any inherently dangerous applications, including 
applications that may create a risk of personal injury. If you use this software or hardware in dangerous 
applications, then you shall be responsible to take all appropriate fail-safe, backup, redundancy, and other 
measures to ensure its safe use. Oracle Corporation and its affiliates disclaim any liability for any damages 
caused by use of this software or hardware in dangerous applications.

Oracle and Java are registered trademarks of Oracle and/or its affiliates. Other names may be trademarks of 
their respective owners.

Intel and Intel Xeon are trademarks or registered trademarks of Intel Corporation. All SPARC trademarks 
are used under license and are trademarks or registered trademarks of SPARC International, Inc. AMD, 
Opteron, the AMD logo, and the AMD Opteron logo are trademarks or registered trademarks of Advanced 
Micro Devices. UNIX is a registered trademark of The Open Group.

This software or hardware and documentation may provide access to or information about content, 
products, and services from third parties. Oracle Corporation and its affiliates are not responsible for and 
expressly disclaim all warranties of any kind with respect to third-party content, products, and services 
unless otherwise set forth in an applicable agreement between you and Oracle. Oracle Corporation and its 
affiliates will not be responsible for any loss, costs, or damages incurred due to your access to or use of 
third-party content, products, or services, except as set forth in an applicable agreement between you and 
Oracle.

Value-Added Reseller (VAR) Language

Oracle Retail VAR Applications

The following restrictions and provisions only apply to the programs referred to in this section and licensed 
to you. You acknowledge that the programs may contain third party software (VAR applications) licensed to 
Oracle. Depending upon your product and its version number, the VAR applications may include: 

(i) the MicroStrategy Components developed and licensed by MicroStrategy Services Corporation 
(MicroStrategy) of McLean, Virginia to Oracle and imbedded in the MicroStrategy for Oracle Retail Data 
Warehouse and MicroStrategy for Oracle Retail Planning & Optimization applications.

(ii) the Wavelink component developed and licensed by Wavelink Corporation (Wavelink) of Kirkland, 
Washington, to Oracle and imbedded in Oracle Retail Mobile Store Inventory Management.

(iii) the software component known as Access Via™ licensed by Access Via of Seattle, Washington, and 
imbedded in Oracle Retail Signs and Oracle Retail Labels and Tags.

(iv) the software component known as Adobe Flex™ licensed by Adobe Systems Incorporated of San Jose, 
California, and imbedded in Oracle Retail Promotion Planning & Optimization application.

You acknowledge and confirm that Oracle grants you use of only the object code of the VAR Applications. 



Oracle will not deliver source code to the VAR Applications to you. Notwithstanding any other term or 
condition of the agreement and this ordering document, you shall not cause or permit alteration of any VAR 
Applications. For purposes of this section, "alteration" refers to all alterations, translations, upgrades, 
enhancements, customizations or modifications of all or any portion of the VAR Applications including all 
reconfigurations, reassembly or reverse assembly, re-engineering or reverse engineering and recompilations 
or reverse compilations of the VAR Applications or any derivatives of the VAR Applications. You 
acknowledge that it shall be a breach of the agreement to utilize the relationship, and/or confidential 
information of the VAR Applications for purposes of competitive discovery.

The VAR Applications contain trade secrets of Oracle and Oracle's licensors and Customer shall not attempt, 
cause, or permit the alteration, decompilation, reverse engineering, disassembly or other reduction of the 
VAR Applications to a human perceivable form. Oracle reserves the right to replace, with functional 
equivalent software, any of the VAR Applications in future releases of the applicable program.





v

Contents

Send Us Your Comments ......................................................................................................................   xvii

Preface ...............................................................................................................................................................   xix

1  Overview 

About Oracle Retail Warehouse Management System .....................................................................   1-1
About the User Guide..............................................................................................................................   1-1

2  Security and Access

Security.......................................................................................................................................................   2-1
Passwords............................................................................................................................................   2-1

Change a Password ....................................................................................................................   2-2
Privilege Levels ..................................................................................................................................   2-2

Log On to and Exit RWMS .....................................................................................................................   2-2
Start RWMS.........................................................................................................................................   2-2
Exit System..........................................................................................................................................   2-3

RWMS User Interface ..............................................................................................................................   2-4

3  ASN Entry 

Add a Container Type ASN ....................................................................................................................   3-2
Add a Purchase Order Type ASN..........................................................................................................   3-7
Edit a Container Type ASN .................................................................................................................    3-10
Edit a Purchase Order Type ASN .......................................................................................................    3-13
Generate Receiving Labels for Container Type ASNs...................................................................    3-16

4  Appointments 

View Appointments .................................................................................................................................   4-3
View ASNs.................................................................................................................................................   4-4
View Purchase Orders .............................................................................................................................   4-6
Maintain Style Details on Appointments ...........................................................................................   4-8
Scheduling an Appointment ..................................................................................................................   4-9
Maintain Door Schedules ....................................................................................................................    4-16
Maintain Unscheduled Appointments .............................................................................................    4-19
Maintain NSC Type Appointments ...................................................................................................    4-22



vi

Maintain Standing Appointment Editor ..........................................................................................    4-26
Maintain Lot Numbers on Appointments ........................................................................................    4-28
Maintain ASN/Non-NSC Type Appointments................................................................................    4-31
Maintain PO Type Appointments ......................................................................................................    4-32

5  Receiving 

Generate Receiving Labels .....................................................................................................................   5-2
Maintain Receiving Packages ................................................................................................................   5-6
Container Checking .................................................................................................................................   5-8
View Door Statuses ...............................................................................................................................    5-10
View Receipt Inquiry............................................................................................................................    5-11
Resolve Troubled Merchandise ..........................................................................................................    5-12
Maintain Vendor Non Conformance Code Details ........................................................................    5-14

6  Returns 

Maintain Pending Returns .....................................................................................................................   6-1
Process Returns .........................................................................................................................................   6-5
View Returns Information......................................................................................................................   6-6

7  Processing 

Maintain WIP Code for Multiple Containers .....................................................................................   7-2
View WIP Details by Container ............................................................................................................   7-4
Process Outbound Containers ...............................................................................................................   7-5
Process Containers for Quality Assurance ..........................................................................................   7-6
Rework WIP Codes ..................................................................................................................................   7-8

Process  WIP Codes............................................................................................................................   7-8
Process Multi-SKU Containers.........................................................................................................   7-9
Process Packaged Cartons .............................................................................................................    7-10

Maintain Ticketing................................................................................................................................    7-12
Process WIP Audit for Outbound Containers .................................................................................    7-15
View WIP Inquiry .................................................................................................................................    7-16
Generate Gift Card................................................................................................................................    7-17

8  Inventory Management 

Monitor Container History.....................................................................................................................   8-2
View Inventory by Item ..........................................................................................................................   8-3
View Inventory by Location ...................................................................................................................   8-5
View Inventory by Purchase Order ......................................................................................................   8-6
View Inventory by Container ................................................................................................................   8-7
View Inventory by Vendor or Container Status .................................................................................   8-9
Maintain Inventory by Container ......................................................................................................    8-11
View Inventory Summaries.................................................................................................................    8-14
Transfer Item IDs...................................................................................................................................    8-16
Mark Locations for SS Cycle Count...................................................................................................    8-16
View New Items ....................................................................................................................................    8-19



vii

Pick Confirmation .................................................................................................................................    8-20
Confirm Paper Pick to Belt.............................................................................................................    8-20
Confirm Paper Pick to Pallet .........................................................................................................    8-21
Confirm Paper Unit Picks ..............................................................................................................    8-22

View Pending Cycle Counts................................................................................................................    8-24
Process Returns to Vendor ...................................................................................................................    8-24
Maintain Transport Inventory Inquiry by Item ..............................................................................    8-26

9  Distribution Planning 

View the Distribution Queue ...............................................................................................................   9-3
Maintain Manual Waves .........................................................................................................................   9-3

Generate Pick Packages for Manual Waves ...................................................................................   9-7
Maintain Stock Order Queries ..............................................................................................................   9-8
View Pack Waves ...................................................................................................................................    9-10
Maintain Packing Schedules...............................................................................................................    9-12
Print on Demand ..................................................................................................................................    9-14
View Open PTS Containers.................................................................................................................    9-14
Maintain Replenishment Picks ..........................................................................................................    9-15
Review Manual Stock Orders .............................................................................................................    9-17

Distribute Manual Stock Orders ...................................................................................................    9-20
Estimate the Time to Complete a Wave.......................................................................................    9-24
Run Query Sets on Manual Stock Orders....................................................................................    9-26
Query Manual Stock Orders..........................................................................................................    9-27

Maintain Manual Stock Orders ..........................................................................................................    9-30
View Stock Orders ................................................................................................................................    9-34
View Stock Order Statuses ..................................................................................................................    9-37
Maintain Waves .....................................................................................................................................    9-38
Maintain Wave Plans ............................................................................................................................    9-40
Wave Status.............................................................................................................................................    9-42
View Remaining Picks by Wave.........................................................................................................    9-43
View Wave Statuses ..............................................................................................................................    9-44
View Wave Statuses by Destination ..................................................................................................    9-45
View Container Details for a Destination ........................................................................................    9-46
Repair Order Container Assignment.................................................................................................    9-47

10 Shipping 

Query Shipment Volume and Weight ...............................................................................................    10-1
View Statuses of All Shipping Doors ...............................................................................................    10-3

11  Trailer Management

Maintain Trailer Status.........................................................................................................................    11-2
View Merchandise in Trailers .............................................................................................................    11-4
Maintain Trailer Statuses in the Yard ................................................................................................    11-7



viii

12  Support Functions 

Administration Setup ...........................................................................................................................    12-2
Administration Setup Overview...................................................................................................    12-2
Maintain Translation of Codes......................................................................................................    12-4
Maintain Currency Codes..............................................................................................................    12-5
Maintain Facilities ...........................................................................................................................    12-7
Maintain Transshipment Facilities ...............................................................................................    12-9
Maintain Reason Codes................................................................................................................    12-11
Maintain Inventory Disposition Codes......................................................................................    12-13
Maintain Label Configurations ...................................................................................................    12-14
Maintain Translations of Menu Options....................................................................................    12-17
Maintain Print Queues .................................................................................................................    12-18
View Active RF Function Keys ...................................................................................................    12-20
Maintain Stock Order Upload Codes .........................................................................................    12-21
Maintain Language Codes ...........................................................................................................    12-22
Maintain System Parameters.......................................................................................................    12-26
Maintain TCP Devices ..................................................................................................................    12-28
Maintain Ticket Types ..................................................................................................................    12-30
Maintain Transaction Codes........................................................................................................    12-32
Maintain Translations of Field Labels........................................................................................    12-33
Maintain Work Days.....................................................................................................................    12-34

DC Setup ...............................................................................................................................................    12-36
DC Setup Overview ......................................................................................................................    12-37
Cartonization and Containers .....................................................................................................    12-37
Maintain Carton Groups ..............................................................................................................    12-39
Maintain Container Types ...........................................................................................................    12-41
Maintain DC Departments...........................................................................................................    12-43
Maintain Doors..............................................................................................................................    12-44

Maintain Door Load Type Editor Window........................................................................    12-48
Maintain Door Zone Editor ..................................................................................................    12-49

Apply Location Classes ................................................................................................................    12-51
Maintain Forward Pick Locations...............................................................................................    12-54
Maintain Location Attributes ......................................................................................................    12-57
Maintain Location Classes ...........................................................................................................    12-61
Build Location Class Rules ..........................................................................................................    12-64
Assign Location Class Equipment Classes ................................................................................    12-66
Assign Location Class Processes.................................................................................................    12-67
Maintain Location References .....................................................................................................    12-68
Maintain Locations........................................................................................................................    12-70
Maintain Location Types..............................................................................................................    12-77
Maintain Outbound Containers..................................................................................................    12-80
Maintain Putaway Plans ..............................................................................................................    12-82
Random Active Locations............................................................................................................    12-85
Maintain PTS Locations................................................................................................................    12-87
Maintain Reference Points ...........................................................................................................    12-89
Map Reference Points ...................................................................................................................    12-91
Maintain Regions ..........................................................................................................................    12-93



ix

Maintain Sorter Groups................................................................................................................    12-95
Maintain UPS Chutes ...................................................................................................................    12-97
Maintain Unit Pick Systems.......................................................................................................    12-100
Maintain UPS Destinations........................................................................................................    12-103
Maintain UPS Induct Zones.......................................................................................................    12-106
Maintain Shift Definitions..........................................................................................................    12-107

Equipment Zone Setup ....................................................................................................................    12-109
Equipment/Zone Setup Overview...........................................................................................    12-109
Maintain Equipment Classes.....................................................................................................    12-110
Maintain Equipment...................................................................................................................    12-113
Maintain Zones............................................................................................................................    12-115
Assign Equipment Classes to Zones ........................................................................................    12-118
Maintain Zone Groups ...............................................................................................................    12-120

Item Setup...........................................................................................................................................    12-123
Apply Item Classes .....................................................................................................................    12-124
Maintain Attributes.....................................................................................................................    12-126
Maintain Attribute Types...........................................................................................................    12-128
Maintain Attribute WIP Codes .................................................................................................    12-130
Maintain Combinability Codes .................................................................................................    12-132
View Diff Groups ........................................................................................................................    12-134
View Diffs.....................................................................................................................................    12-135
Maintain Item Attributes ...........................................................................................................    12-136
Assign Item Class Defaults ........................................................................................................    12-138
Assign Item Class Equipment Classes .....................................................................................    12-140
Assign Item Class Processes ......................................................................................................    12-142
Build Item Class Rules................................................................................................................    12-145
Maintain Item Classes ................................................................................................................    12-147
Maintain Item Attribute Defaults .............................................................................................    12-150
Maintain Item Defaults...............................................................................................................    12-152
View Item Diffs............................................................................................................................    12-155
Maintain Item Field Ownership Settings.................................................................................    12-156
View Multi-Price Ticketing Details ..........................................................................................    12-157
Maintain Items.............................................................................................................................    12-157
View Items....................................................................................................................................    12-161
Maintain Item Supplier Details .................................................................................................    12-162
Create a Transport Asset............................................................................................................    12-167
Associate a Transport Asset to an Item....................................................................................    12-170
View Item UPCs ..........................................................................................................................    12-173
View Vendor Addresses.............................................................................................................    12-174
Maintain Vendor Audits ............................................................................................................    12-175

Processing / Returns Setup ..............................................................................................................    12-177
Maintain Trouble Codes for Appointments............................................................................    12-178
Maintain Kits................................................................................................................................    12-180
Request FPL Cleanup or Consolidation...................................................................................    12-182
Maintain Trouble Codes for Containers ..................................................................................    12-184
Maintain WIP Lists by Container .............................................................................................    12-186
Cycle Count Plans .......................................................................................................................    12-187



x

Maintain Cycle Count Plans ......................................................................................................    12-188
Maintain Disposition Codes ......................................................................................................    12-191
Maintain Process Attributes ......................................................................................................    12-193
Maintain Processes......................................................................................................................    12-195
Maintain Process Types..............................................................................................................    12-200
Maintain Process Percentages ...................................................................................................    12-204
Maintain Return Codes ..............................................................................................................    12-208
Request FPL Top-Off Replenishment.......................................................................................    12-210
Maintain Trouble Codes for Vendor Non Conformance ......................................................    12-211
Maintain WIP Codes...................................................................................................................    12-213
Maintain WIP Code Processing Assignments ........................................................................    12-214
Reprint / Null Labels .................................................................................................................    12-216

User/Task Setup .................................................................................................................................    12-217
User/Task Setup Overview.......................................................................................................    12-218
Assign Equipment Classes to Activities ..................................................................................    12-218
Maintain Activity Codes and Service Standards....................................................................    12-220
Assign Task Priority Rules.........................................................................................................    12-223
Maintain Task Groups................................................................................................................    12-225
Maintain the Task Queue...........................................................................................................    12-227
Maintain User Attributes ...........................................................................................................    12-229
Maintain User Classes ................................................................................................................    12-231
Maintain Translations of User Messages .................................................................................    12-237
Maintain Users.............................................................................................................................    12-238
Maintain User Task Assignments .............................................................................................    12-240

Transportation Setup Overview .....................................................................................................    12-244
Maintain Carriers ........................................................................................................................    12-245
Maintain Carrier Service Routes ...............................................................................................    12-247
View Delivery Slots.....................................................................................................................    12-249
View Route Assignments...........................................................................................................    12-250
Maintain Shipping Destinations ...............................................................................................    12-250
Maintain Load Types..................................................................................................................    12-254
Maintain Routes by Date............................................................................................................    12-256
Maintain Routes by Day.............................................................................................................    12-257
Maintain Route Destinations .....................................................................................................    12-260
Maintain Routes ..........................................................................................................................    12-262
Maintain Trailers .........................................................................................................................    12-264

13  Activity History Log 

Automatic Overrides and Skips .........................................................................................................    13-2
View the Activity History Log ............................................................................................................    13-2
Maintain Purge Frequencies ...............................................................................................................    13-4
Log Activity History by Screen...........................................................................................................    13-6
Log Activity History by Table/Field ..................................................................................................    13-7

14 Reports

Access RWMS Reports .........................................................................................................................    14-1



xi

BI Home screen ......................................................................................................................................    14-2
Reports Tab ......................................................................................................................................    14-2
Schedules Tab ..................................................................................................................................    14-4
Admin Tab .......................................................................................................................................    14-4

Related Documents ...............................................................................................................................    14-4

15  Database Administration 

Maintain the Error Log .........................................................................................................................    15-1
View Index Details................................................................................................................................    15-3
View Locks on Tables ...........................................................................................................................    15-4
View Rollback Details..........................................................................................................................    15-4
View Sequence Details.........................................................................................................................    15-5
View Table Details ................................................................................................................................    15-6

16  Operational Overview 

Maintain Configuration .......................................................................................................................    16-2
Receiving Overview..............................................................................................................................    16-4
Active Putaway Overview ...................................................................................................................    16-4
Replenishment Overview ....................................................................................................................    16-5
Picking Overview ..................................................................................................................................    16-6

A  Acronyms

B  Context-sensitive Topics 

/forms_a_b/ ...............................................................................................................................................    B-1
Add by PO List Window..................................................................................................................    B-1
Active Putaway Overview window ...............................................................................................    B-1
Activity Equipment Window ..........................................................................................................    B-1
Activity Task Priority Rules Window ............................................................................................    B-1
Apply Item Class Window ..............................................................................................................    B-2
Apply Location Class Window .......................................................................................................    B-2
Apply WIP Code Window...............................................................................................................    B-3
Appointed PO Inquiry Window .....................................................................................................    B-3
Appointment ASN Window............................................................................................................    B-3
Appointment Detail Lot Window...................................................................................................    B-3
Appointment Detail Window..........................................................................................................    B-4
Appointment Schedule Window ....................................................................................................    B-4
Appointment Trouble Codes Editor Window ..............................................................................    B-4
Appointment Weight Detail Window............................................................................................    B-4
ASN Container Entry Window .......................................................................................................    B-5
ASN Container Item Entry Window ..............................................................................................    B-5
ASN Detail Inquiry Window...........................................................................................................    B-5
ASN Entry Window..........................................................................................................................    B-5
ASN Inquiry Window ......................................................................................................................    B-6
ASN PO Entry Window ...................................................................................................................    B-6
Attribute Default Editor Window...................................................................................................    B-6



xii

Attribute Editor Window.................................................................................................................    B-6
Attribute Type Editor Window.......................................................................................................    B-6
Attribute WIP Editor Window ........................................................................................................    B-7
Bill of Materials Editor Window .....................................................................................................    B-7

/forms_c_d/................................................................................................................................................    B-7
Carrier Editor Window ....................................................................................................................    B-7
Carrier Service Route Editor Window ...........................................................................................    B-8
Carton Group Editor Window ........................................................................................................    B-8
Carton Process Window...................................................................................................................    B-8
Code Translator Editor.....................................................................................................................    B-8
Combinability Code Editor Window .............................................................................................    B-8
Combinability Code Relationship Window ..................................................................................    B-8
Confirm Paper Pick to Belt Window ..............................................................................................    B-9
Confirm Paper Pick to Pallet Window...........................................................................................    B-9
Confirm Paper Pick Window ..........................................................................................................    B-9
Container Checking Window..........................................................................................................    B-9
Container History Window .............................................................................................................    B-9
Container Trouble Editor Window...............................................................................................    B-10
Container Type Editor Window ...................................................................................................    B-10
Container WIP Editor Window.....................................................................................................    B-10
Currency Editor Window ..............................................................................................................    B-10
Cycle Count Planning Window ....................................................................................................    B-11
DC Department Editor Window...................................................................................................    B-11
Delivery Slot Listing Window.......................................................................................................    B-11
Dest Day Route Summary Window .............................................................................................    B-11
Differentiator Group Inquiry Window ........................................................................................    B-11
Differentiator Inquiry Window.....................................................................................................    B-11
Display Index Information Window ............................................................................................    B-12
Display Locks Information Window............................................................................................    B-12
Display Rollback Information Window.......................................................................................    B-12
Display Seq Info Window ..............................................................................................................    B-12
Display Table Information Window ............................................................................................    B-12
Disposition Editor Window...........................................................................................................    B-13
Distribution Queue Inquiry Window...........................................................................................    B-13
Door Editor Window ......................................................................................................................    B-13
Door Schedule Window .................................................................................................................    B-13
Door Status Window ......................................................................................................................    B-14
Door Zone Editor ............................................................................................................................    B-14

/forms_e_h/ .............................................................................................................................................    B-14
Equipment Class Window .............................................................................................................    B-14
Equipment Editor Window ...........................................................................................................    B-14
Error Log Window ..........................................................................................................................    B-15
Facility Editor Window ..................................................................................................................    B-15
Facility Setup Editor Window.......................................................................................................    B-15
Forward Pick Location Cleanup Editor Window.......................................................................    B-15
Forward Pick Location Editor Window.......................................................................................    B-15
FPR PO Assign Window ................................................................................................................    B-16



xiii

Gift Card Report Window .............................................................................................................    B-16
/forms_i_l/ ...............................................................................................................................................    B-16

Inventory Adjustment Reason Code Editor Window ...............................................................    B-16
Inventory Disposition Editor Window ........................................................................................    B-16
Inventory Inquiry by Item Window.............................................................................................    B-16
Inventory Inquiry by Location Window......................................................................................    B-17
Inventory Inquiry by Order Window ..........................................................................................    B-17
Inventory Inquiry by Vendor Window........................................................................................    B-17
Inventory Inquiry Summary Window .........................................................................................    B-17
Inventory Inquiry/Edit by Container Window..........................................................................    B-18
Item Attribute Editor Window......................................................................................................    B-18
Item Class Editor Window.............................................................................................................    B-18
Item Default Editor Window.........................................................................................................    B-19
Item Differentiator Inquiry Window............................................................................................    B-19
Item Field Ownership Editor Window ........................................................................................    B-19
Item ID Transfer Window..............................................................................................................    B-20
Item Master Editor Window..........................................................................................................    B-20
Item Master Inquiry Window........................................................................................................    B-20
Item Supplier Editor Window.......................................................................................................    B-21
Item UPC Inquiry Window ...........................................................................................................    B-21
Label Configuration Editor Window ...........................................................................................    B-21
Load Item Class Rules Window....................................................................................................    B-21
Load Location Class Rules Window.............................................................................................    B-22
Load Type Editor Window ............................................................................................................    B-22
Location Attribute Editor Window ..............................................................................................    B-22
Location Class Editor Window .....................................................................................................    B-22
Location Editor Window................................................................................................................    B-23
Location Reference Editor..............................................................................................................    B-23
Location Type Editor Window......................................................................................................    B-23

/forms_m_o/ ............................................................................................................................................    B-24
Maintain Door Load Type Editor window..................................................................................    B-24

Create/Edit a Record...............................................................................................................    B-24
Delete a Record.........................................................................................................................    B-24
Exit the Door Load Type Editor Window ............................................................................    B-24

Manual Wave Review Window ....................................................................................................    B-24
Mark for SS Cycle Count Editor....................................................................................................    B-24
Menu Editor Window.....................................................................................................................    B-25
Multi Price Ticketing Window......................................................................................................    B-25
Multi SKU Window ........................................................................................................................    B-25
New Item Inquiry Window ...........................................................................................................    B-25
Non Conformance Details Window .............................................................................................    B-26
NSC Appointment Detail Window ..............................................................................................    B-26
Operational Overview....................................................................................................................    B-26
Order Queries Editor Window......................................................................................................    B-26
Outbound Container Editor Window ..........................................................................................    B-26

/forms_p_q/ .............................................................................................................................................    B-27
Pack Schedule Summary Window ...............................................................................................    B-27



xiv

Pack Wave Inquiry Window .........................................................................................................    B-27
Packing Schedule Window ............................................................................................................    B-27
Pending Cycle Count Inquiry Window .......................................................................................    B-27
Pending Returns Window .............................................................................................................    B-27
Picking Overview............................................................................................................................    B-28
PO Inquiry Window .......................................................................................................................    B-28
Print on Demand Editor Window ................................................................................................    B-28
Print Queue Editor Window..........................................................................................................    B-28
Process Attribute Editor Window.................................................................................................    B-28
Process Editor Window..................................................................................................................    B-29
Process Percentage Editor Window .............................................................................................    B-29
Process Type Editor Window........................................................................................................    B-29
Put to Store Dynamic Assignment Window ...............................................................................    B-30
Put to Store Location Setup Window...........................................................................................    B-30
Put to Store Status Window...........................................................................................................    B-30
Putaway Plan Editor Window.......................................................................................................    B-30
QC Outbound Audit Window ......................................................................................................    B-30
Quality Assurance Window ..........................................................................................................    B-31

/forms_r/ ..................................................................................................................................................    B-31
Receipt Inquiry Window................................................................................................................    B-31
Receiving Overview window........................................................................................................    B-31
Receiving Labels Window .............................................................................................................    B-31
Receiving Package Monitor Window...........................................................................................    B-32
Reference Point Editor Window ...................................................................................................    B-32
Reference Point Mapping Editor Window ..................................................................................    B-32
Region Editor Window...................................................................................................................    B-33
Replenishment Overview window...............................................................................................    B-33
Replenishment Summary Window ..............................................................................................    B-33
Reprint/Null Labels Window.......................................................................................................    B-33
Resolve Trouble Window ..............................................................................................................    B-33
Return Code Editor Window.........................................................................................................    B-34
Return Information Inquiry Window ..........................................................................................    B-34
Return to Vendor Window ............................................................................................................    B-34
Returns Processing Window .........................................................................................................    B-34
Rework Screen Window.................................................................................................................    B-34
RF Function Key Inquiry Window ...............................................................................................    B-35
Route Date Editor Window ...........................................................................................................    B-35
Route Day Editor Window ............................................................................................................    B-35
Route Dest Editor Window............................................................................................................    B-35
Route Editor Window.....................................................................................................................    B-36

/forms_s/ ..................................................................................................................................................    B-36
System Parameters Editor Window .............................................................................................    B-36
Select Stock Order Window...........................................................................................................    B-36
Service Standards Editor Window ...............................................................................................    B-37
Ship Destination Editor Window..................................................................................................    B-37
Shipping Status Window ...............................................................................................................    B-37
Shift Definition Editor ....................................................................................................................    B-37



xv

Build Query Window .....................................................................................................................    B-38
Sorter Group Editor Window........................................................................................................    B-38
Standing Appointment Editor.......................................................................................................    B-38
Stock Order Inquiry Screen Window ...........................................................................................    B-38
Stock Order Creation Window......................................................................................................    B-38
Stock Order Inquiry Window........................................................................................................    B-39
Stock Order Status Inquiry Window............................................................................................    B-39
Stock Order Upload Code Editor Window .................................................................................    B-39
Style Detail Window.......................................................................................................................    B-39
Supported Language Window......................................................................................................    B-40

/forms_t/...................................................................................................................................................    B-40
Task Group Editor Window ..........................................................................................................    B-40
Task Maintenance Window ...........................................................................................................    B-40
TCP Device Editor window...........................................................................................................    B-40
Ticket Type Editor Window ..........................................................................................................    B-41
Ticketing Window...........................................................................................................................    B-41
Topoff Rules Editor Window ........................................................................................................    B-41
Trailer Editor Window ...................................................................................................................    B-41
Trailer Status ....................................................................................................................................    B-41
Trailer Tracking Window...............................................................................................................    B-42
Transaction Code Editor Window................................................................................................    B-42
Translation Editor Window...........................................................................................................    B-42
Transport Asset Editor ...................................................................................................................    B-42
Transport Asset Item Editor ..........................................................................................................    B-42
Transport Inventory Inquiry by Item window ...........................................................................    B-42

/forms_u_v/ .............................................................................................................................................    B-43
Unit Pick System Editor Window.................................................................................................    B-43
Unit Pick Zone Editor Window.....................................................................................................    B-43
Unscheduled Appointment Inquiry Window ............................................................................    B-43
UPS Chute Editor Window............................................................................................................    B-43
UPS Destination Zone Editor Window........................................................................................    B-44
User Attribute Editor Window .....................................................................................................    B-44
User Class Editor Window ............................................................................................................    B-44
User Message Editor Window.......................................................................................................    B-44
User Table Editor Window ............................................................................................................    B-44
User Task Editor Window .............................................................................................................    B-45
Vendor Editor Window..................................................................................................................    B-45
Vendor Non Conformance Codes Window................................................................................    B-45

/forms_w_z/.............................................................................................................................................    B-45
Wave Editor Window.....................................................................................................................    B-45
Wave Planning Window ................................................................................................................    B-45
Wave Status by Destination Window ..........................................................................................    B-46
Wave Status Window .....................................................................................................................    B-46
Wave Summary Window...............................................................................................................    B-46
WIP Audit Outbound Window.....................................................................................................    B-47
WIP Code Editor Window.............................................................................................................    B-47
WIP Detail Window........................................................................................................................    B-47



xvi

WIP Inquiry Window .....................................................................................................................    B-47
WIP Process Window .....................................................................................................................    B-47
Working Days Window..................................................................................................................    B-48
Yard Status Window.......................................................................................................................    B-48
Zone Editor Window ......................................................................................................................    B-48
Zone Equipment Window .............................................................................................................    B-48
Zone Group Editor Window .........................................................................................................    B-49



xvii

Send Us Your Comments

Oracle® Retail Warehouse Management System User Guide, Release 13.2.5

Oracle welcomes customers' comments and suggestions on the quality and usefulness 
of this document.

Your feedback is important, and helps us to best meet your needs as a user of our 
products. For example:

■ Are the implementation steps correct and complete?

■ Did you understand the context of the procedures?

■ Did you find any errors in the information?

■ Does the structure of the information help you with your tasks?

■ Do you need different information or graphics? If so, where, and in what format?

■ Are the examples correct? Do you need more examples?

If you find any errors or have any other suggestions for improvement, then please tell 
us your name, the name of the company who has licensed our products, the title and 
part number of the documentation and the chapter, section, and page number (if 
available).

Send your comments to us using the electronic mail address: retail-doc_us@oracle.com

Please give your name, address, electronic mail address, and telephone number 
(optional).

If you need assistance with Oracle software, then please contact your support 
representative or Oracle Support Services. 

If you require training or instruction in using Oracle software, then please contact your 
Oracle local office and inquire about our Oracle University offerings. A list of Oracle 
offices is available on our Web site at http://www.oracle.com.

Note: Before sending us your comments, you might like to check 
that you have the latest version of the document and if any concerns 
are already addressed. To do this, access the Online Documentation 
available on the Oracle Technology Network Web site. It contains the 
most current Documentation Library plus all documents revised or 
released recently.
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Preface

The Oracle Retail Warehouse Management System User Guide describes the Product 
user interface. It provides step-by-step instructions to complete most tasks that can be 
performed through the user interface.

Audience
This User Guide is for users and administrators of Oracle Retail Product. This includes 
merchandisers, buyers, business analysts, and administrative personnel.

Documentation Accessibility
For information about Oracle's commitment to accessibility, visit the Oracle 
Accessibility Program website at 
http://www.oracle.com/pls/topic/lookup?ctx=acc&id=docacc.

Access to Oracle Support
Oracle customers that have purchased support have access to electronic support 
through My Oracle Support. For information, visit 
http://www.oracle.com/pls/topic/lookup?ctx=acc&id=info or visit 
http://www.oracle.com/pls/topic/lookup?ctx=acc&id=trs if you are 
hearing impaired.

Related Documents
For more information, see the following documents in the Oracle Retail Warehouse 
Management System Release 13.2.5 documentation set:

■ Oracle Warehouse Management System Release Notes

■ Oracle Warehouse Management System Installation Guide

■ Oracle Warehouse Management System Implementation Guide

Customer Support
To contact Oracle Customer Support, access My Oracle Support at the following URL:

https://support.oracle.com

When contacting Customer Support, please provide the following:

■ Product version and program/module name
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■ Functional and technical description of the problem (include business impact)

■ Detailed step-by-step instructions to re-create

■ Exact error message received

■ Screen shots of each step you take

Review Patch Documentation
When you install the application for the first time, you install either a base release (for 
example, 13.1) or a later patch release (for example, 13.1.2). If you are installing the 
base release, additional patch, and bundled hot fix releases, read the documentation 
for all releases that have occurred since the base release before you begin installation. 
Documentation for patch and bundled hot fix releases can contain critical information 
related to the base release, as well as information about code changes since the base 
release.

Oracle Retail Documentation on the Oracle Technology Network
Documentation is packaged with each Oracle Retail product release. Oracle Retail 
product documentation is also available on the following Web site:

http://www.oracle.com/technology/documentation/oracle_retail.html

(Data Model documents are not available through Oracle Technology Network. These 
documents are packaged with released code, or you can obtain them through My 
Oracle Support.)

Documentation should be available on this Web site within a month after a product 
release.

Conventions
The following text conventions are used in this document:

Convention Meaning

boldface Boldface type indicates graphical user interface elements associated 
with an action, or terms defined in text or the glossary.

italic Italic type indicates book titles, emphasis, or placeholder variables for 
which you supply particular values.

monospace Monospace type indicates commands within a paragraph, URLs, code 
in examples, text that appears on the screen, or text that you enter.
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1 Overview

Oracle Retail Warehouse Management System (RWMS), part of Oracle Retail's Supply 
Chain Planning and Execution solution group, facilitates the coordinated movement of 
merchandise and information throughout the distribution process. Using 
sophisticated, yet flexible configuration and built-in best practices, it ensures the 
efficient utilization of resources—people, equipment, and space in your distribution 
process. This chapter includes the following topics:

■ About Oracle Retail Warehouse Management System

■ About the User Guide

About Oracle Retail Warehouse Management System

Oracle Retail Warehouse Management System (RWMS) is the centerpiece of the Oracle 
Retail Enterprise, a suite of software products that manages and optimizes retail and 
consumer-direct (catalog, e-commerce) supply chains. RWMS streamlines the supply 
chain for multichannel retailers, including store, catalog, and e-commerce retailers.

■ Accelerate the flow of merchandise through the supply chain, reducing lead times 
and freeing up working capital. 

■ Real-time inventory management and best practices provide timely, accurate data, 
resulting in increased operating efficiencies and improved forecasting, planning, 
and allocation. 

■ Built-in best practices, optimization algorithms, and workload monitoring. 

■ Configurable solution supports all facility types and merchandise flows, including 
cross-dock, flow-through, and pick-by-line. 

■ Built-in best practices support all facets of grocery, soft-lines, hard-lines, and 
consumer direct operations. 

■ Extend execution capabilities beyond the four walls to trading partners through 
support of Advanced Ship Notices (ASN), inbound planning, appointment 
scheduling, and yard management. 

■ Standard integration to high-speed material handling and sortation equipment 
like unit, case, and garment sorters as well as pick/put-to-light equipment. 

About the User Guide

This user guide provides an overview about how to use the RWMS application. The 
user guide contains the following topics:

■ Chapter 2, "Security and Access"
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■ Chapter 3, "ASN Entry"

■ Chapter 4, "Appointments"

■ Chapter 5, "Receiving"

■ Chapter 6, "Returns"

■ Chapter 7, "Processing"

■ Chapter 8, "Inventory Management"

■ Chapter 9, "Distribution Planning"

■ Chapter 10, "Shipping"

■ Chapter 11, "Trailer Management"

■ Chapter 12, "Support Functions"

■ Chapter 12, "BI Publisher"

■ Chapter 15, "Database Administration"

■ Chapter 16, "Operational Overview"
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2
Security and Access

This chapter describes the security and logon features of Oracle Retail Warehouse 
Management System (RWMS).

Security
RWMS features two security measures: passwords and privilege levels.

Passwords
A password is required to access RWMS. 

Logon standards require that you change passwords after a predefined number of 
days have passed. The system administrator sets this parameter. Passwords must be: 

■ unique

■ at least seven characters in length

■ have a minimum of one alphabet and one numeric character

■ different from the user name

Passwords are case-sensitive.

If an invalid password is used during login, the account gets locked after a few 
attempts. The number of attempts after which an account gets locked is set by the SCP 
max_invld_login_cnt. The account can be reset by the system administrator. If the 
account of the system administrator gets locked, it can be reset using a script rwms_
reset_app_user_pwd.sh or using the User Interface. Refer to Chapter 12, "Support 
Functions" for more information.

After a predefined number of days, you are prompted to change your password. This 
parameter is also set by the system administrator. You must change your password 

Note: When you login to the RWMS application for the first time, 
you will be asked to change your default password. Refer to Change a 
Password section for instructions.

Note: Due to RWMS 13.2.4 installation, the passwords are reset to 
the respective User IDs. Change this password to a password of your 
choice.
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sometime between the date of the first prompt and the password expiration date or 
you can no longer access RWMS.

Change a Password
1. In the Enter New Password field, enter a new password.

2. In the Confirm New Password field, enter the new password again.

3. Select the Change Password option in order to save the new password.

Privilege Levels
Each user is assigned a privilege level by the system administrator. Not all menu 
options and screens in RWMS are accessible to users with lower privilege levels. 
RWMS recognizes each user's privilege level and allows menu or screen entry 
accordingly.

Log On to and Exit RWMS
Follow the procedures given below to log on or exit the application. 

Start RWMS
When you access the application, the User Logon screen opens. 

Figure 2–1 User Logon screen

1. In the User Logon Screen, enter the user ID in the User ID field.

2. Enter the password in the Password field. 

3. After entering the user id and password, go to the Facility field. Enter the facility 
ID or click the drop down button. The List of Facility IDs for User screen opens:
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Figure 2–2 List of Facility IDs for User screen

Select the facility ID or enter % to get a list of values. After selecting a facility ID, 
click OK.

4. Click Logon button. The RWMS User Interface opens.

If you enter a wrong ID or password, you get the following screen:

Figure 2–3 Error Message

Exit System
To exit from the application, select Exit from the menu bar. A Confirm Alert screen 
opens.

Figure 2–4 Confirm Alert screen
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When prompted to confirm the request to exit, click Yes.

RWMS User Interface
Before you begin using the Oracle Retail WMS user interface, familiarize yourself with 
the basic components and layout, which includes:

■ Menu bar

■ Menu

■ Navigation tree

■ Find function

■ Favorites

Below is the Oracle Retail WMS user interface, including its basic components and 
layout

Figure 2–5 Oracle Retail WMS User Interface

Menu bar
The horizontal bar at the top of the window that is composed of separate menu 
options. 

Menu
The menu, appears as part of the menu bar, opens the screens representing various 
functionalities of the application. The same menu is displayed in the navigation tree. 
The functionalities that can be accessed are as follows:

■ Appointments

■ ASN (Advanced Shipment Notice)

■ DBA Administration

■ Distribution Planning

■ Inventory Management
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■ Operational Overview

■ Processing

■ Receiving

■ Receiving Allocation

■ Returns

■ Shipping

■ Support Functions

■ Trailer Management

Navigation tree
The navigation tree consists of two window panes. The menu appears on the left pane 
and the submenus appear on the right pane. The right pane displays the menu options 
for the menu that is selected on the left pane. Double-click on the submenu to open the 
screen.

Find function
The Find function helps you in accessing the menu option for the submenus that you 
are not aware of. For example, suppose you type %editor in the Find Menu, all the 
menu options that have "editor" as part of the name for that user’s language are 
displayed. The corresponding directory of the first option is highlighted on the left 
window pane. In the example given below, the "Appointment Trouble Codes Editor" is 
the first option and the corresponding menu - "Processing/Returns Setup" is 
highlighted.

Figure 2–6 Example for Find Menu

Note: The use of wildcard(%) is not mandatory during the search 
operation. The "Find" string is not case-sensitive. 
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Favorites
You can save common tasks into your menu. 

■ To add menu options to Favorites: Select the menu option and click Add To 
Favorites. The selected menu option is part of your custom menu. After you log 
into the RWMS application, a list of your favorites is displayed in the right 
window pane.

■ To display the custom menu: Click Show Favorites. The menu options are 
displayed in the alphabetical order in the right window pane.

■ To delete the menu options from favorites: After the favorites are displayed in the 
right pane, the Show Favorites button changes to Remove Favorites. Select the 
menu option and click Remove Favorites. This removes the menu options from the 
custom menu.

Figure 2–7 Example for Favorites

Note: You can create any number of favorites. There is no limit to the 
number of favorites that you can add to your custom menu.
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3
ASN Entry

Advanced shipment notices (ASN) may be entered directly into the system with a 
standard web browser and Internet or intranet connection. This feature offers low cost, 
global access to an existing Internet infrastructure. After ASNs are entered, inbound 
freight scheduling can be handled in the standard way.

If you log on as a valid vendor, the ASNs that are associated with your vendor number 
are automatically displayed. You see details pertaining to your user ID and vendor 
number. Retail users have access to the details associated with all vendors.

The ASN may be one of the following types:

■ Container type ASN: Merchandise comes to the distribution center in containers 
with UCC128 labels. Typically, these labels are provided by the vendor.

■ Purchase order (PO) type ASN: Merchandise shares the same ASN, PO, and 
destination ID. Merchandise does not come with UCC128 container labels.

■ Tare type ASN: Merchandise is received on a pallet. There may be a single item or 
multiple items on the pallet. If the pallet is destined to a predefined location, it is 
immediately cross docked; otherwise, the pallet is put away to storage. Tare type 
ASNs are received via electronic data interchange (EDI) transmissions.

Workflow Process
You begin adding an ASN by entering header details. Before continuing, you must 
indicate whether the ASN is a PO type ASN (Type P) or a container type ASN (Type 
C). If the ASN is a PO type ASN, you can add all line items on a selected PO or add 
line items individually from one or multiple POs.

If the ASN is a container type ASN, you add a container. Next, you can add all line 
items on a selected PO or add individual line items from the selected PO. A container 
may contain line items from a single purchase order only.

You can add containers and items to container type ASNs:

■ Copy: You can add a container and its contents to an ASN by copying an existing 
container from the same ASN. The container thus created has the same PO, line 
item, and unit quantity per case.

■ Replicate: You can add multiple containers by providing the details once and 
entering the number of containers that share those same details. Only manually 
entered ASNs may be edited in RWMS. ASNs received from the host system or via 
electronic data interchange (EDI) cannot be edited.
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This chapter contains the following topics:

■ Add a Container Type ASN

■ Add a Purchase Order Type ASN

■ Edit a Container Type ASN

■ Edit a Purchase Order Type ASN

■ Generate Receiving Labels for Container Type ASNs

Add a Container Type ASN
From the main menu, select ASN Entry. The ASN Entry window opens.

Figure 3–1 Main Menu > ASN Entry > ASN Entry window

Add an ASN
1. On the ASN Entry window, click Create Record. The Create Record window 

opens.

Figure 3–2 .. > ASN Entry window > Create Record window
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2. In the ASN field, enter the ASN number.

3. In the Type field, select C from the drop down list. The choices are C (container) 
and P (purchase order).

4. In the Carrier Code field, enter the code for the carrier, or click the LOV button 
and select the carrier.

5. In the BOL Nbr field, enter the bill of lading number.

6. In the Cont Qty field, enter the number of inbound containers that are expected.

7. Click Save to save the changes and close the Create Record window.

Add a Container to the ASN

1. On the ASN Entry window, select the container type ASN that you want to edit.

2. Click Details. The ASN Container Entry window opens.

Figure 3–3 .. > ASN Entry window > ASN Container Entry window

3. Click Create Record. The Create Record window opens.

Note: Use the add procedure to add containers to an ASN 
one-by-one.
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Figure 3–4 .. > ASN Container Entry window > Create Record window

4. In the Container ID field, enter the ID of the container.

5. In the PO Nbr field, enter the number of the purchase order, or click the LOV 
button and select the purchase order.

6. In the Dest ID field, enter the ID of the destination, or click the LOV button and 
select the destination.

7. Enter any additional details as necessary.

8. Click Save to save the changes and close the Create Record window.

Copy a Container

1. On the ASN Entry window, select the container type ASN that you want to edit.

2. Click Details. The ASN Container Entry window opens.

3. Select the container that you want to copy.

4. Click Copy Record. The Copy Record window opens.

Figure 3–5 .. > ASN Entry window > Copy Record window

5. In the Generic Cont ID field, enter the ID of the new container.

6. Click Save. The number in the Cartons Copied field is incremented by 1.

Note: Use the copy procedure to add another container that contains 
the same items and quantities as an existing container.
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7. To make another copy of the container, enter another container ID in the Generic 
Cont ID field and click Save.

8. When you are done copying the container, click Exit/Cancel.

Add Multiple Containers

1. On the ASN Entry window, select the container type ASN that you want to edit.

2. Click Details. The ASN Container Entry window opens.

3. Click Replicate Record. The Replicate Record window opens.

4. In the PO Nbr field, enter the purchase order number, or click the LOV button and 
select the purchase order.

5. Enter additional details as necessary.

6. In the Number of Cartons field, enter the number of containers that you want to 
add to the ASN.

7. Click Save to add the containers and close the Replicate window.

Add Items to a Container

1. On the ASN Container Entry window, select the container that you want to edit.

2. Click Detail Record. The ASN Container Item Entry window opens.

Note: Use the replicate procedure to add multiple containers with 
the same details.

Note: If a container was not copied or replicated, it remains empty 
until you define the contents.



Add a Container Type ASN

3-6 Oracle Retail Warehouse Management System User Guide

Figure 3–6 .. > ASN Container Entry window > ASN Container Item Entry window

3. To add all the unappointed or unreceived items from the current purchase order, 
click Add by PO. The items appear on the table. To add one item from the current 
purchase order, click Create Record. The Create Record window opens.

Figure 3–7 .. > ASN Container Item Entry window > Create Record window

a. In the Item ID field, enter the ID of the inbound item, or click the LOV and 
select the item.

b. In the Unit Qty field, enter the number of inbound units. 

c. Enter any additional details as necessary.

d. Click Save to save the changes and close the Create Record window.
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Exit the ASN Entry Windows
Click the exit button to close each window.

Add a Purchase Order Type ASN
From the main menu, select ASN Entry. The ASN Entry window opens.

Figure 3–8 Main menu > ASN Entry > ASN Entry window

Add an ASN
1. On the ASN Entry window, click Create Record. The Create Record window 

opens.

Figure 3–9 .. > ASN Entry window > Create Record window

Note: To edit the record, double-click the entry you want to modify. 
The Modify window opens. Follow steps 1-4 given for the Create 
Record procedure to edit the entries. 
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2. In the ASN field, enter the ASN number.

3. In the Type field, select P from the drop down list. The choices are C (container) 
and P (purchase order).

4. In the Carrier Code field, enter the code for the carrier, or click the LOV button 
and select the carrier.

5. In the BOL Nbr field, enter the bill of lading number.

6. In the Cont Qty field, enter the number of inbound containers that are expected.

7. Click Save to save the changes and close the Create Record window.

Add PO/Items to the ASN

1. On the ASN Entry window, select the PO type ASN that you want to edit. Click 
Details. The ASN PO Entry window opens.

Figure 3–10 .. > ASN Entry window > ASN PO Entry window

2. To add all items on a purchase order:

1. Click Add by PO. The Add by PO window opens.

Figure 3–11 .. > ASN PO Entry window > Add By PO window

Note: Step two explains how to add all items from a selected PO. 
Step three explains how to add a single line item from a selected PO.
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2. In the PO Nbr field, enter the purchase order number, or click the LOV button 
and select the purchase order.

3. To add a line item from a purchase order:

1. Click Create Record. The Create Record window opens.

Figure 3–12 .. > ASN PO Entry window > Create Record window

2. In the PO Nbr field, enter the purchase order number, or click the LOV button 
and select the purchase order.

3. In the Item ID field, enter the ID of the inbound item, or click the LOV and 
select the item.

4. In the Unit Qty field, enter the number of inbound units.

5. In the Dest ID field, enter the ID of the destination, or click the LOV and select 
the destination.

6. Enter any additional details as necessary. 

7. Click Save to save the changes and close the Create Record window.

Exit the ASN Entry Windows
Click the exit button to close each window.
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Edit a Container Type ASN
From the main menu, select ASN Entry. The ASN Entry window opens.

Figure 3–13 Main Menu > ASN Entry > ASN Entry window

Display Header Details for all ASNs
Click the execute query button.

Display Header Details for one ASN
1. If any ASNs are currently displayed, click the clear button.

2. Click the enter query button.

3. In the ASN query field, enter the ID of the ASN, or click the LOV button and select 
the ASN.

4. Click the execute query button. The header details for the selected ASN appear.

Edit Header Details for an ASN
1. On the ASN Entry window, double-click the container type ASN that you want to 

edit. The Modify window opens.

Note: If you log on as a vendor, all ASNs associated with your user 
ID and vendor number are automatically displayed. Only ASNs that 
were manually entered into RWMS may be edited. ASNs received 
from the host system or via EDI can not be edited.
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Figure 3–14 .. > ASN Entry window > Modify window

2. Edit the enabled fields as necessary.

3. Click Save to save the changes and close the Modify window.

Delete an ASN

1. On the ASN Entry window, select the container type ASN that you want to delete.

2. Click Delete Record.

3. When prompted to delete the record, click Yes.

Edit Containers on an ASN

1. On the ASN Entry window, select the container type ASN that you want to edit.

2. Click Details. The ASN Container Entry window opens.

3. Double-click the container that you want to edit. The Modify window opens.

Note: An ASN may be deleted if it is not assigned to an appointment 
or if the status of the appointment is Received.

Note: A container may not be edited if it is assigned to an 
appointment that is not yet received.
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Figure 3–15 .. > ASN Container Entry window > Modify window

4. Edit the enabled fields as necessary.

5. Click Save to save the changes and close the Modify window.

Delete a Container from an ASN

1. On the ASN Entry window, select the container type ASN that you want to edit.

2. Click Details. The ASN Container Entry window opens.

3. Select the container that you want to delete.

4. Click Delete Record.

5. When prompted to delete the record, click Yes.

Edit Line Items on an ASN
1. On the ASN Container Entry window, select the container that you want to edit.

2. Click Detail Record. The ASN Container Item Entry window opens.

3. Double-click the line item that you want to edit. The Modify window opens.

4. Edit the enabled fields as necessary.

5. Click Save to save the changes and close the Modify window.

Delete a Line Item from an ASN

1. On the ASN Container Entry window, select the container that you want to edit.

2. Click Detail Record. The ASN Container Item Entry window opens.

3. Select the line item that you want to delete.

4. Click Delete Record.

Note: A container may not be deleted if it is already received

Note: A line item may not be deleted if it is assigned to an 
appointment with a status of Open, Pending, Received, or 
Unreconciled or the container is received
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5. When prompted to delete the record, click Yes.

Exit the ASN Entry Windows
Click the exit button to close each window.

Edit a Purchase Order Type ASN
From the main menu, select ASN Entry. The ASN Entry window opens.

Figure 3–16 Main Menu > ASN Entry > ASN Entry window

Display Header Details for All ASNs
Click the execute query button.

Display Header Details for One ASN
1. If any ASNs are currently displayed, click the clear button.

2. Click the enter query button.

3. In the ASN query field, enter the ID of the ASN, or click the LOV button and select 
the ASN.

4. Click the execute query button. The header details for the selected ASN appear.

Note: If you log on as a vendor, all ASNs associated with your user 
ID and vendor number are automatically displayed. Only ASNs that 
were manually entered into RWMS may be edited. ASNs received 
from the host system or via EDI can not be edited.
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Edit Header Details on an ASN
1. On the ASN Entry window, double-click the PO type ASN that you want to edit. 

The Modify window opens.

Figure 3–17 .. > ASN Entry window > Modify window

2. Edit the enabled fields as necessary.

3. Click Save to save the changes and close the Modify window.

Delete an ASN

1. On the ASN Entry window, select the PO type ASN that you want to delete.

2. Click Delete Record.

3. When prompted to delete the record, click Yes.

Edit Line Items on an ASN

1. On the ASN Entry window, select the PO type ASN that you want to edit.

2. Click Details. The ASN PO Entry window opens.

Note: An ASN may be deleted if it is not assigned to an appointment 
or if the status of the appointment is Received.

Note: Line items may not be edited if the ASN is assigned to an 
appointment.
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Figure 3–18 .. > ASN Entry window > ASN PO Entry window

3. Double-click the line item that you want to edit. The Modify window opens.

4. Edit the enabled fields as necessary.

5. Click Save to save the changes and close the Modify window.

Delete a Line Item from an ASN

1. On the ASN Entry window, select the PO type ASN that you want to edit.

2. Click Details. The ASN PO Entry window opens.

3. Select the line item that you want to delete.

4. Click Delete Record.

5. When prompted to delete the record, click Yes.

Exit the ASN Entry Windows
Click the exit button to close each window.

Note: A line item may not be deleted if it is assigned to an 
appointment with a status of Open, Pending, Received, or 
Unreconciled.
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Generate Receiving Labels for Container Type ASNs
From the main menu, select ASN Entry. The ASN Entry window opens.

Figure 3–19 Main Menu > ASN Entry > ASN Entry window

Display Header Details for All ASNs
Click the execute query button.

Display Header Details for One ASN
1. If any ASNs are currently displayed, click the clear button.

2. Click the enter query button.

3. In the ASN query field, enter the ID of the ASN, or click the LOV button and select 
the ASN.

4. Click the execute query button. The header details for the selected ASN appear.

Print Receiving Labels
1. On the ASN window, select the container type ASN for which you want to print 

labels.

2. Click Details. The ASN cntr entry window opens.

Note: If you log on as a vendor, all ASNs associated with your user 
ID and vendor number are automatically displayed.
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Figure 3–20 .. > ASN Entry window > ASN cntr entry window

3. Select a container.

4. Click Print Labels. The Select Printer window opens.

Figure 3–21 .. > ASN cntr entry window > Report Setup window

5. Click the LOV button and select the Printer Queue.

6. Click Save. The labels are sent to the selected destination.
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4
Appointments

An appointment is an arrangement to receive merchandise into the distribution center 
at a specified time and place. A valid appointment consists of the following details: 
date, time, and receiving door. Advanced shipment notices (ASN) or purchase orders 
with items and unit quantities are associated with appointments.

The receiving window (window of opportunity), for an appointment is based on the 
Deliver Not Before and Deliver Not After dates found on a purchase order. Only one 
trailer may be assigned to an appointment, but one trailer may contain merchandise 
from multiple purchase orders or some of the merchandise from one purchase order.

The system tracks the status of an appointment from the moment it is entered into the 
system. The status may be:

■ Unscheduled (Unsc): The appointment was entered into the system without one or 
more of the following: date, time, or receiving door. A receiving package is not 
generated for unscheduled appointments.

■ Scheduled (Schd): The appointment appears on the calendar. The merchandise to 
be received may or may not be known.

■ Pending (Pend): A receiving package was printed in anticipation of the arrival of 
the expected merchandise.

■ Open (Open): The trailer that is associated with the appointment is being 
unloaded.

■ Unreconciled (Unrc): The appointment has some discrepancies concerning what 
was received. The appointment must be reconciled. The door, however, is 
available for another appointment.

■ Received (Rcvd): The expected merchandise was received during the appointment.

Business Process
An appointment may be entered into the system with minimal information. If the date, 
time, and receiving door are entered, the appointment appears on the calendar. 
Otherwise, it is held in the system as an unscheduled appointment.

The details of an appointment are entered from purchase orders or ASNs. Purchase 
orders and items are generally received from the host system. Purchase orders may 
also be created automatically in RWMS from store to DC transfers. ASNs may be 
received from an external source or entered manually.

Several types of appointments may be entered into the system:

■ Flexible Pallet Receiving with Details: Appointment details are created by 
attaching valid purchase orders and the desired items from those purchase orders.  
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The Casepack for each item is specified on the purchase orders.  Generic pallet 
labels are applied during the receiving process.

■ Flexible Pallet Receiving without Details: Appointment details are created by 
attaching valid purchase orders but the items being received are not specified on 
the appointment. The item details are captured during the RF receiving process.  
The items being received must exist on the attached purchase orders.  Generic 
pallet labels are applied during the receiving process.  

■ PO: Appointment details are created by attaching valid purchase orders and the 
desired items from those purchase orders. The Casepack for each item is specified 
on the purchase orders. Formatted labels are produced by the system and applied 
during the receiving process.

■ ASN: Appointment details are created by attaching downloaded ASNs. The 
Casepack is known for container type ASNs but unknown for PO type ASNs.

■ NSC: Appointment details are created by attaching valid purchase orders and the 
desired items/quantities from those purchase orders. The Casepack is unknown. 

■ ASN/NSC: Appointment details are created by attaching valid purchase orders or 
valid ASNs. The Casepack is unknown. 

As you set up an appointment, you can indicate whether quality assurance or vendor 
audit checks should be made on the merchandise when it is received. In such cases, 
you can indicate the sampling percentages and number of containers at the style level.

Unscheduled appointments (those without a date, time, or receiving door) can be 
scheduled when the missing details are known. You can access schedules for receiving 
doors in order to:

■ Schedule unscheduled appointments.

■ Change existing schedules

■ Block or unblock access to doors

■ View a bar chart that shows utilization percentages by door for a specified date

You can look up appointments, ASNs, and purchase orders in the Appointments 
module.

This chapter contains the following topics:

■ View Appointments

■ View ASNs

■ View Purchase Orders

■ Maintain Style Details on Appointments

■ Scheduling an Appointment

■ Maintain Door Schedules

■ Maintain Unscheduled Appointments

■ Maintain NSC Type Appointments

■ Maintain Lot Numbers on Appointments

■ Maintain Standing Appointment Editor

■ Maintain ASN/Non-NSC Type Appointments

■ Maintain PO Type Appointments
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View Appointments
From the main menu, select Appointments > Appointed PO Inquiry. The Appointed 
PO Inquiry window opens.

Figure 4–1 .. > Appointed PO Inquiry window

Display all Appointments
Click the execute query button.

Display a Subset of the Appointments
1. If any appointments are currently displayed, click the clear button.

2. Click the enter query button.

3. In the one or more of the query fields, enter the desired criteria.

4. Click the execute query button. The appointments that match the criteria are 
displayed.

View the Details of an Appointment
1. On the Appointment PO Inquiry window, select the appointment that you want to 

view in detail.

2. Click Details. The details appear in the appropriate detail window.

3. Click the exit button to close the detail window.

Exit the Appointed PO Inquiry Window
Click the exit button to close the window.
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View ASNs
From the main menu, select Appointments > ASN Inquiry. The ASN Inquiry window 
opens.

Figure 4–2 Main Menu > Appointments > ASN Inquiry > ASN Inquiry window

Display ASNs
1. If any ASNs are currently displayed, click the clear button.

2. Click the enter query button.

3. Enter criteria in one or both of the query fields.

4. Click the execute query button. The ASNs that match the criteria appear.

View the Details of an ASN
1. On the ASN Inquiry window, select the ASN that you want to view in detail.

2. Click Details. The PO/line items appear in the ASN Detail Inquiry window.
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Figure 4–3 .. > ASN Inquiry window > ASN Detail Inquiry window

3. To view details at the style level:

1. Click Style Detail. The details appear in the Style Detail window.

2. Click the exit button to close the Style Detail window.

4. Click the exit button to close the ASN Detail Inquiry window.

Exit the ASN Inquiry Window
Click the exit button to close the window.

Note: You can also access this window from the Appointment ASN 
window.
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View Purchase Orders
From the main menu, select Appointments > PO Inquiry. The PO Inquiry window 
opens.

Figure 4–4 Main Menu > Appointments > PO Inquiry > PO Inquiry window

Display one Purchase Order
1. If any purchase orders are currently displayed, click the clear button.

2. Click the enter query button.

3. In the PO query field, enter a purchase order number, or click the LOV button and 
select the purchase order.

4. Click the execute query button. The selected purchase order opens.

Display all Purchase Orders
Click the execute query button.

View the Details of a Purchase Order
1. On the PO Inquiry window, select the purchase order that you want to view in 

detail.

2. To view the items on the purchase order:

1. Click Details. The items appear in the Detail window. 
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Figure 4–5 .. > PO Inquiry window > Details window

2. Click Exit/Cancel to close the Details window.

3. To view appointments that are associated with the purchase order:

1. Click Appointment. The appointments appear in the Appointed PO Inquiry 
window.

Figure 4–6 .. > PO Detail window > Appointed PO Inquiry window

2. Click the exit button to close the Appointed PO Inquiry window.
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Display Full Detail
To view the instructions for an appointment code in a separate window, select the code 
and click Display Full.

Exit the PO Inquiry Window
Click the exit button to close the window.

Maintain Style Details on Appointments
From the main menu, select Appointments > Appointment Schedule. The 
Appointment Schedule window opens. On the Appointment Schedule window, search 
for and select an appointment where the VA or QA check boxes are selected. Click 
Details. On the Details window that opens, click Style Detail. The styles appear in the 
Style Detail window.

Figure 4–7 Main Menu > Appointment Schedule > Detail window > Style Detail window

Note: For FPR appointments, the Style Detail link is disabled and 
you cannot speccify the sampling percentage or number using the 
screen.

Note: You can access the Style Detail window from the ASN Detail 
Inquiry, Appointment Detail, and NSC Appointment Detail windows.



Scheduling an Appointment

Appointments 4-9

Edit QA and VA Details for a Style
1. On the Style Detail window, double-click the style that you want to edit. The 

Modify window opens.

Figure 4–8 .. > Style Detail window > Modify window

2. In the %QA and %VA fields, enter the percentage of merchandise that must be 
sampled in each container.

3. In the # Ctr QA and # Ctr VA fields, enter the number of containers to be sampled.

4. Click Save to save any changes and close the Modify window.

Exit the Style Detail Window
Click the exit button to close the window.

Scheduling an Appointment
When alerted about an inbound shipment you need to manually schedule an 
appointment. 

From the main menu, select Appointments > Appointment Schedule. The 
appointments for the current date appear in the Appointment Schedule window.

Note: For Brazil installations, RWMS requires a schedule number to 
process an appointment. The schedule numbers are downloaded from 
the Oracle Retail Fiscal Management (ORFM) system.  

RWMS can create an appointment without a schedule number and the 
details of the appointment are uploaded to ORFM. The Distribution 
Center, however, cannot open any appointment or print any labels 
unless it has a schedule number included in the record. When ORFM 
downloads the Schedule Number, the Appointment is updated with 
the Schedule Number and the existing appointment details are deleted 
and replaced with the details attached to the Schedule number. The 
Appointment now can be opened.
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Figure 4–9 .. > Appointment Schedule window

Display Appointments by Date
1. If any appointments are currently displayed, click the clear button.

2. In the Appointment Date query field, enter a date or click the calendar button and 
select the date. The appointments for the selected date appear. 

Add an Appointment
1. On the Appointment Schedule window, click Create Record. The Create Record 

window opens.

Figure 4–10 .. > Appointment Schedule window > Create Record window

2. In the Start field, edit the default date and time as necessary.
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3. In the Carrier field, enter the carrier code, or click the LOV button and select the 
carrier.

4. In the Trailer ID field, enter the ID of the trailer, or click the LOV button and select 
the trailer.

5. In the Mode field, enter the ID of the receiving door, or click the LOV button and 
select the door.

6. In the Load Type field, enter the load type for the trailer from the list of values. 

7. In the Schd Nbr field, select the schedule number from the list of values. This field 
is enabled only if recv_schedule_nbr is set to Y.

8. In the Appt Type field, select the appointment type from the drop down list. You 
can select one of the following types of appointments:

■ FPR with details: To create appointments with PO/Item details using the 
Flexible Pallet Receiving workflow. 

■ FPR without details: To create appointments using only the PO numbers using 
the Flexible Pallet Receiving workflow.

■ PO: To create a PO based appointment.

■ ASN: To create an ASN based appointment.

■ NSC: To create an appointment for non-specified casepacks.

■ ASN/NSC: To create an ASN based appointment for non-specified casepacks.

9. Select the RF User Can Add Details, Scan Case Label and Bypass Apportionment 
check boxes as necessary.

■ RF User Can Add Details - When this attribute is applied to the FPR process 
and user the system allows the RF user to receive items on the Purchase Order 
being received which are not included in the appointment details. This 
attribute only applies to FPR with Detail appointments.

■ Scan Case Label - When this attribute is applied to the FPR process it checks 
the Scan Case Label flag on the create appointment header screen. You have 
the ability to toggle the flag for each appointment. When checked, the system 
requests the RF user to scan each individual container (Case) during the 
receiving process.

■ Bypass Apportionment - When this attribute is applied to the FPR process the 
Bypass Apportionment flag is automatically set to yes in the create FPR 
appointment header screen. You have the ability to toggle the flag for each 
appointment.  This flag must be checked when receiving merchandise from 

Note: If you do not enter a receiving door, the appointment is saved 
as an unscheduled appointment.

Note: If you enter a new trailer ID, it is automatically added to the 
system.

Note: The FPR without details option is not supported in a Brazilian 
installation. 
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trusted vendors who deliver complete shipments.  When checked, the number 
of sub-pallets created by pre-distribution is significantly reduced saving labor.

10. If quality assurance or vendor audit checks are to be performed on the 
appointment at the style level, select the QA and VA check boxes.

11. In the Labeled field, select the check box.

12. From the Asset Confirm field, select Start, During, or End.

13. Click Save to save the changes and close the Create Record window.

Edit an Appointment

1. On the Appointment Schedule window, double-click the appointment that you 
want to edit. The Modify window opens.

Figure 4–11 .. > Appointment Schedule window > Modify window

2. Edit the enabled fields as necessary. 

Note: For FPR without details type of appointment, the RF User Can 
Add Details check box is checked by default and you cannot update it.

Note:  You can enter the sampling percentages when you edit the 
details of an appointment. If the check boxes are not selected, the 
vendor's default sampling percentages are used by the system.

Note: You cannot edit an appointment which is in Received status.

Note: You can add a schedule number to an existing ASN 
appointment. The system compares the total units for each PO/line 
item from ASN details to the total units for each PO/line item on the 
schedule number. If they do not match, you must delete the ASN 
appointment and create a Non ASN appointment.
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3. Click Save to save any changes and close the Modify window.  

Add or Edit Details on an Appointment
1. On the Appointment Schedule window, select the appointment that you want to 

edit.

2. Click Details. The Appointment Detail window opens for FPR with Details, PO, 
ASN, NSC, ASN/NSC types of appointments. For FPR without Details 
appointment, the FPR PO Assign window opens. 

You can also access the FPR PO Assign window from the main menu. From the 
main menu, select Appointments > FPR PO Assign.

Figure 4–12 Appointment Detail window

Note: When the schedule number is modified for an existing 
appointment, the system checks if the Load Type is correct for all the 
items and if the Time Slot previously selected is sufficient. If not, the 
system provides you with an option to modify the fields and the 
appointment is changed to Unscheduled status.
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Figure 4–13 FPR PO Assign window

3. Edit the details as necessary.

Note: FPR without Details Appointment type is not supported in a 
Brazilian installation since details are always provided within a 
Schedule. RWMS supports the following appointment types for 
Brazilian Installations: FPR with Details, PO, NSC, ASN, and 
ASN/NSC. In order to create these appointments, set the SCPs appt_
update _allowed to N and recv_schedule_nbr Y.

When the System Control Parameter appt_update_allowed is set to N, 
you cannot add or delete line items but can modify or add different 
casepacks as long as the total unit qty per line item equals the original 
downloaded quantities.

For example, if the units on the schedule are 108, with a case pack size 
of 10, then the number of cases is calculated as 10 cases of size 10 and 
1 case of size 8. You can make changes to the details as long as the 
final adjustments still equal 108 units. For example, you could change 
the 10 cases of size 10 to 9 cases of size 10, delete one case of size 8, 
and create 2 cases of size 9 thus still totaling 108 units.   

When set to "Y", you can add, modify, and delete the appointment 
details as needed.
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4. Use the Manual Overdrive link to enter the appointment door time slot or use the 
Standing Appointment link to select a standing appointment.

5. In the FPR PO Assign window, to view the PO details, select the PO and click PO 
Inquiry link.

Enter Appointment Weight Details

1. On the Appointment Schedule window, select the appointment that you want to 
weight details for.

2. Click Weight Details. The Appointment Weight Detail window opens.

Figure 4–14 .. > Appointment Schedule window > Appointment Weight Detail window

3. Double click the record you want to update. The Modify window opens.

4. In the Receipt Weight field, enter the weight of the item.

5. Click Save to save the changes and close the window.

6. Click the exit button to close the window.

Note: If the appointment status is either UNSC / SCHD, then you 
can add new POs or remove any of the already selected POs. If the 
appointment status is OPEN, then you can only add new POs but 
cannot delete any of the existing POs.

Note: This window can also be accessed from the main menu, select 
Appointments > Appointment Weight Detail.
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Delete an Appointment
An appointment may be deleted, if the labels have not been printed or the 
merchandise has been received and reconciled for the appointment. 

When the system control parameter recv_schedule_nbr is enabled, when you try to 
delete an appointment on which nothing has been received, the appointment is 
deleted and the schedule number is available to create another appointment. You 
cannot delete the appointment on which items have been received. 

1. On the Appointment Schedule window, select the appointment that you want to 
delete.

2. Click Delete Record.

3. When prompted to delete the record, click Yes.

Exit the Appointment Schedule Window
Click the exit button to close the window.

Maintain Door Schedules
From the main menu, select Appointments > Door Schedule Screen. The Door 
Schedule window opens.

Figure 4–15 Main Menu > Appointments > Door Schedule > Door Schedule window

Note:  You can also access this window from the following windows: 
Appointed PO Inquiry, Appointment Detail, Appointment ASN, NSC 
Appointment Detail, Appointment Schedule, and Unscheduled 
Appointment Inquiry.
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Display Doors by Date
1. If any doors are currently displayed, click the clear button.

2. In the Date field, enter a date or click the calendar button and select the date.

3. Click the execute query button. The door activity for the specified date is 
displayed.

View the Appointments Assigned to a Door
1. On the Door Schedule window, click Next Block to place the cursor in the bottom 

part of the window.

2. Select the door that you want to view.

3. Click Details. The day's appointments for the selected door appear in the 
Appointments for Door window.

Figure 4–16 .. > Door Schedule window > Appointments for Door window

4. Click Exit/Cancel to close the Appointments for Door window.

View a Graph of Door Utilization
On the Door Schedule window, click Graph. The percentage of utilization for each 
door opens on a bar graph.

Edit a Door Schedule

1. On the Door Schedule window, click Next Block to place the cursor in the top part 
of the window.

2. Double-click the Date Time field. The Modify window opens.

3. Edit the enabled fields as necessary.

4. Click Save to save any changes and close the Modify window.

Block a Door
1. On the Door Schedule window, click Block. The Block window opens.

Note:  You can edit the schedule if the fields in the top part of the 
window are filled in. Whether data appears in that area depends on 
how you access the window.
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Figure 4–17 .. > Door Schedule window > Block window

2. In the Door field, enter the ID of the door, or click the LOV button and select the 
door.

3. In the Start field, enter start date and time for the block.

4. In the End field, enter the end date and time for the block.

5. Click Save to save the change and close the Create window.

Remove a Block
1. On the Door Schedule window, click Next Block to place the cursor in the bottom 

part of the window.

2. Select the door that you want to edit.

3. Click Details. The day's appointments for the selected door appear in the 
Appointments for Door window.

4. Select a record where the type is B (Blocked).

5. Click Delete Appt.

6. When prompted to delete the record, click Yes.

7. Click Exit/Cancel to close the Appointments for Door window.

Delete an Appointment from the Door Schedule
1. On the Door Schedule window, click Next Block to place the cursor in the bottom 

part of the window.

2. Select the door that you want to edit.

3. Click Details. The day's appointments for the selected door appear in the 
Appointments for Door window.

4. Select the appointment that you want to delete from the door schedule.

5. Click Delete Appt.

6. When prompted to delete the record, click Yes.

7. Click Exit/Cancel to close the Appointments for Door window.

Exit the Door Schedule Window
Click the exit button to close the window.
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Maintain Unscheduled Appointments
From the main menu, select Appointments > Unschedule Appointments Inquiry. All 
unscheduled appointments appear in the Unschedule Appointments Inquiry window.

Figure 4–18 Main Menu > Appointments > Unschedule Appointments Inquiry window

Edit the Details of an Appointment
1. On the Unschedule Appointments Inquiry window, select the appointment that 

you want to edit.

2. Click Details. If an ASN is associated with the appointment, the Appointment 
ASN window opens; else, the Appointment Detail window opens.
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Figure 4–19 .. > Appointment Detail window

Figure 4–20 .. > Appointment ASN window

3. Edit the details as necessary.

4. Click the exit button to close the detail window.
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Schedule an Appointment
1. On the Unschedule Appointments Inquiry window, select the appointment that 

you want to schedule.

2. Click Door Schedule. The Door Schedule window opens.

Figure 4–21 .. > Unscheduled Appointments Inquiry window > Door Schedule window

3. Click Next Block, if necessary, to place the cursor in the top part of the window.

4. Double-click the Date Time field. The Modify window opens.

Figure 4–22 .. > Door Schedule window > Modify window

5. Enter the missing details as necessary.

6. Click Save to save the changes and close the Modify window.

7. Click the exit button to close the Door Schedule window.
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Delete an Appointment
1. On the Unscheduled Appointment Inquiry window, select the appointment that 

you want to delete.

2. Click Delete Record.

3. When prompted to delete the record, click Yes.

Exit the Unscheduled Appointment Inquiry Window
Click the exit button to close the window.

Maintain NSC Type Appointments
From the main menu, select Appointments > Appointment Schedule. The 
appointments for the current date appear in the Appointment Schedule window.

Search for and select an appointment where the NSC check box is selected. Click 
Details. The details appear in the NSC Appointment Detail window.

Figure 4–23 .. > NSC Appointment Detail window

Note: You can access the NSC Appointment Detail window from the 
Appointment Schedule, Appointed PO Inquiry, and Appointment 
Details windows. Alternatively, you can access NSC Appointment 
Detail window from the main menu. Select Appointments > NSC 
Appointment detail.
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Add an ASN to NSC Appointment

1. On the NSC Appointment Detail window, click Create Record. The Create Record 
window opens.

Figure 4–24 .. > NSC Appointment Detail window > Create Record window

2. In the ASN field, enter the ASN number, or click the LOV button and select the 
ASN.

3. Click Save to save the changes and close the Create Record window.

View Container Details on an Appointment
1. On the NSC Appointment Detail window, select the ASN that you want to view in 

detail.

2. Click Details. The details of the selected ASN appear in the Details window.

Figure 4–25 .. > NSC Appointment Detail window > Details window

3. Click Exit/Cancel to close the Details window.

Note: ASNs may be added to an appointment that is marked as an 
NSC type appointment.
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Delete an ASN from an Appointment

1. On the NSC Appointment Detail window, select the ASN that you want to delete.

2. Click Delete Record.

3. When prompted to delete the record, click Yes.

Add a PO/Line Item to an Appointment
1. On the NSC Appointment Detail window, click Create Record. The Create Record 

window opens.

2. In the PO field, enter the PO number, or click the LOV button and select the PO.

3. In the Item ID field, enter the ID of the item, or click the LOV button and select the 
item.

4. In the Unit Qty field, enter the number of units.

5. Click Save to save the changes and close the Create Record window.

Add a Purchase Order to an Appointment
1. On the NSC Appointment Detail window, click Add by PO. The Add by PO 

window opens.

Figure 4–26 .. > NSC Appointment Detail window > Add by PO window

2. In the PO field, enter the PO number, or click the LOV button and select the PO.

3. Click Save to save the changes and close the Add by PO window.

Edit a PO/Line Item on an Appointment
1. On the NSC Appointment Detail window, double-click the PO/line item that you 

want to edit. The Modify window opens.

2. Edit the unit quantity as necessary.

3. Click Save to save the changes and close the Modify window.

Delete a PO/Line Item from an Appointment
1. On the NSC Appointment Detail window, select the PO/line item that you want to 

delete.

2. Click Delete Record.

3. When prompted to delete the record, click Yes.

Note: Several records may refer to the same ASN. If you select and 
delete any one of the ASN records, all the records containing the same 
ASN are deleted.
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Sort Appointment Criteria
1. On the NSC Appointment Detail window, select the Appt Nbr.

2. Select the ASN line that you want to sort.

3. Click Sort Criteria. The Appt Sort window opens.

Figure 4–27 .. > NSC Appointment Detail window > Appt Sort window 

4. To assign processes:

1. Select the check box next to the desired processes on the Available Sort Criteria 
table.

2. Click Assign. The selected processes are moved to the Assigned Sort Criteria 
table.

5. To remove assigned processes:

1. Select the check box next to the desired processes on the Assigned Sort Criteria 
table.

2. Click Unassign. The selected processes are moved to the Available Sort 
Criteria table.

6. To resequence the assigned criteria:

1. Select the criteria to be moved.

2. To move the criteria closer to the top of the list, click Move Up.

3. To move the criteria closer to the bottom of the list, click Move Down.

7. Click Save to save the changes and close the Appt Sort window.

Exit the NSC Appointment Detail Window
Click the exit button to close the window.
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Maintain Standing Appointment Editor
The Standing Appointment Detail window allows you to maintain the standing type 
of appointment. The purpose of standing appointments is to reserve door/time slots 
for regular weekly appointments. When the actual delivery information becomes 
available (for example, PO, items) an actual appointment can be created by assigning it 
to one of these reserved slots.

■ The start and end dates specify the length of time that the standing appointment is 
used.

■ The start and end times specify the expected duration of these appointments.

■ The check boxes for day of the week specify which days are used for these weekly 
appointments. (Multiple days may apply, for example, Monday, Wednesday, and 
Friday every week from noon until 1 p.m.)

■ Vendor is a required field and must be selected.

■ Carrier is optional; but if specified, the standing appointment is available only for 
that vendor/carrier combination.

■ New standing appointments created are always "Active", but this field can be used 
to deactivate them prior to expiration.

From the main menu, select Appointments > Standing Appointment Editor. The 
Standing Appointment Editor window opens.

Figure 4–28 Main Menu > Appointments > Standing Appointment Editor window

Display All Item Fields
Click the execute query button.

Display an Item Field
1. If any item fields are currently displayed, click the clear button.

2. Click the enter query button.
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3. In the Item Field Name query field, enter the field name, or click the LOV button 
and select the field.

4. Click the execute query button. The item field that matches the search criterion 
opens.

Create a Record
To create a standing appointment:

1. On the Standing Appointment Editor window, click Create Record button. The 
Create Record window opens.

Figure 4–29 .. > Standing Appointment Editor window > Create Record window

2. Enter required fields.

3. Click Save.

Delete a Record
To delete a standing appointment:

1. On the Standing Appointment Editor window, select the item that you want to 
delete.

2. Click Delete Record.

3. When prompted to delete the record, click Yes.

Exit the Standing Appointment Editor Window
Click the exit button to close the window.
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Maintain Lot Numbers on Appointments
From the main menu, select Appointments > Appointment Detail. The Appointment 
Detail window opens.

Figure 4–30 .. > Appointment Detail window

Display a PO Type Appointment
1. If an appointment is currently displayed, click the clear button.

2. Click the enter query button.

3. In the Appt Nbr query field, enter the appointment number, or click the LOV 
button and select the appointment.

4. Click the execute query button. The PO/line items that are associated with the 
selected appointment appear.

Add Lot Numbers to an Appointment
1. On the Appointment Detail window, select the PO/line item that you want to edit.

2. Click Lot Detail. The Appt detail lot window opens.

Note: You can also access this window from the Appointed PO 
Inquiry, Appointment Schedule, an Unscheduled Appointment 
Inquiry windows.
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Figure 4–31 .. > Appointment Detail window > Appt detail lot window

3. Click Create Record. The Create Record window opens.

Figure 4–32 .. > Appt Detail Lot window > Create Record

4. In the Lot Number field, enter the lot number.

5. In the In the Cntr Qty field, enter the number of containers that you want to 
associate the lot number with.

6. Click Save to save the changes and close the Create Record window.

7. Click the exit button to close the Appointment Detail Lot window.

Edit a Lot Number on an Appointment
1. On the Appointment Detail window, select the PO/line item that you want to edit.

2. Click Lot Detail. The Appointment Detail Lot window opens.

3. Double-click the lot number that you want to edit. The Modify window opens.



Maintain Lot Numbers on Appointments

4-30 Oracle Retail Warehouse Management System User Guide

Figure 4–33 .. > Appt Detail Lot window > Modify window

4. Edit the container quantity as necessary.

5. Click Save to save any changes and close the Modify window.

6. Click the exit button to close the Appointment Detail Lot window.

Delete a Lot Number from an Appointment
1. On the Appointment Detail window, select the PO/line item that you want to edit.

2. Click Lot Detail. The Appointment Detail Lot window opens.

3. Select the lot number that you want to edit.

4. Click Delete Record.

5. When prompted to delete the record, click Yes.

6. Click the exit button to close the Appointment Detail Lot window.

Exit the Appointment Detail Window
Click the exit button to close the window.
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Maintain ASN/Non-NSC Type Appointments
From the main menu, select Appointments > Appointment Schedule. The 
appointments for the current date appear in the Appointment Schedule window.

Search for and select an appointment that has an ASN and the NSC check box is 
cleared. Click Details. The details appear in the Appointment ASN window.

Figure 4–34 .. > Appointment ASN window

Add an ASN to an Appointment

1. On the Appointment ASN window, click Create Record. The Create Record 
window opens.

Figure 4–35 .. > Appointment ASN window > Create Record window

Note: You can access the Appointment ASN window from the 
Appointment Schedule, Appointment ASN, and Appointed PO 
Inquiry windows. You can also choose Appointments > Appointment 
ASN from the main menu.

Note:  Only container type ASNs may be added.
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2. In the ASN field, enter the ASN number, or click the LOV button and select the 
ASN.

3. Click Save to save the changes and close the Create window.

Delete an ASN from an Appointment
1. On the Appointment ASN window, select the ASN that you want to delete.

2. Click Delete Record.

3. When prompted to delete the record, click Yes.

Exit the Appointment ASN Window
Click the exit button to close the window.

Maintain PO Type Appointments
From the main menu, select Appointments > Appointment Schedule. The 
appointments for the current date appear in the Appointment Schedule window.

Figure 4–36 .. > Appointment Schedule window

Search for and select an appointment has no ASN and the NSC check box is cleared. 
Click Details. The details appear in the Appointment Detail window.
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Figure 4–37 .. > Appointment Schedule window > Appointment Detail window

Edit a PO/Line Item on an Appointment
1. On the Appointment Detail window, double-click the PO/line item that you want 

to edit. The Modify window opens.

Figure 4–38 .. > Appointment Detail window > Modify window

2. Edit the enabled fields as necessary.

3. Click Save to save any changes and close the Modify window.

Note: You can access the Appointment Detail window from the 
Appointment Schedule, Appointment ASN, and Appointed PO 
Inquiry windows. You can also choose Appointments > Appointment 
Detail from the main menu.
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Add a PO List to an Appointment
1. On the Appointment Detail window, click Add by PO List. The Add by PO List 

window opens. 

Figure 4–39 .. > Appointment Detail window > Add by PO List window

2. In the PO NBR field, enter the purchase order number, or click the LOV button 
and select the purchase order.

3. Click Select All. All the rows under the SELECT column are selected. In addition 
the CASES column is populated with the current values in the “Open Cases 
Quantity” for all the rows that were not previously selected. This option is applied 
only to the rows that are not selected. Any rows that were already selected before 
pressing this button are not affected. This is to preserve any value entered by the 
user in the CASES quantity field.

Note: In the Brazil localized environment, on the Appointment 
Detail window, Add by PO List and Add by PO links are not available 
for PO and NSC appointments.

Note: Open Cases Quantity is determined by OPEN 
UNITS/CASEPACK. The Open Units = PO ordered units minus (PO 
detail received units + all open appointment unreceived units).

Note: If an “Open Cases Quantity” calculation results in a 
non-whole number of cases, the default quantity is always corrected 
to a lower number. For example, if the calculation for open cases 
quantity yields 23.8, the default quantity that is displayed would be 
23. When this happens, the number is displayed in blue font on the 
screen.
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4. If the user-entered value in the CASES column (overrides the default) exceeds the 
open cases quantity plus the allowable tolerance, an error message is displayed. 
The warning is either a hard stop or soft warning and depends on the SCP.recv_
tolerance_unit parameter. If it is a soft warning, the entered quantity is displayed 
in red font. The amount of tolerance is configured on the Item Supplier table 
(tolerance_pct column). In case, the user-entered quantity in the CASES column 
(overrides the default) exceeds the open cases quantity, an error message is 
displayed and the quantity is displayed in red font.

5. Click DE-SELECT ALL to set the values in the “CASES” column to Null. Also the 
CASEPACK column is reset to its original value (PO_DETAIL.ordered_casepack).

6. Select the SELECT check box to change/enter the value for the items in the CASES 
column. 

7. The only fields that can be edited are: SELECT, CASEPACK, CASES, TI, HI, and 
BULK flag. If the items are to be received as the bulk pallets, select the BULK 
check box.

8. Click Apply to include the item/items in the appointment. Click Apply to add the 
items to the appointment for the current PO before adding another PO to the 
appointment.

Figure 4–40 .. > Appointment Detail window > Add by PO List window

Add a PO/Line Item to an Appointment
1. On the Appointment Detail window, click Create Record. The Create Record 

window opens.

2. In the PO field, enter the purchase order number, or click the LOV button and 
select the purchase order.

3. In the Item field, enter the ID of the item, or click the LOV button and select the 
item.

4. In the Casepack field, enter the number of units per container.
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5. If the item is received on bulk pallets, select the Bulk check box.

6. Click Save to save the changes and close the Create Record window.

Add a Purchase Order to an Appointment
1. On the Appointment Detail window, click Add by PO. The Add by PO window 

opens.

Figure 4–41 .. > Apointment Detail window > Add by PO window

2. In the PO field, enter the purchase order number, or click the LOV button and 
select the purchase order.

3. If the items are received on bulk pallets, select the Bulk check box.

4. Click Save to save the changes and close the Add by PO window.

Delete a PO/Line Item from an Appointment
1. On the Appointment Detail window, select the PO/line item that you want to 

delete.

2. Click Delete Record.

3. When prompted to delete the record, click Yes.

Add a Standing Appointment
1. On the Appointment Detail window, select the PO/line item that you want to add.

2. Click Standing Appt. The Door Slot/Time Selection window opens.
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Figure 4–42 .. > Appointment Detail window > Door Slot/ Time Selection window

3. Select a door.

4. Click Save to save the changes and close the Door Time Slot Selection window.

Receive a Door Recommendation
1. On the Appointment Detail window, select the PO/line item that you want to 

receive.

2. Click Door Recommendation. The Door Time Slot Selection window opens.

3. Select a door.

4. Click Save to save the changes and close the Door Time Slot Selection window.

Set a Manual Override
1. On the Appointment Detail window, select the PO/line item that you want to set.

2. Click Manual Override. The Manual Override window opens.

Figure 4–43 .. > Appointment Detail window > Manual Override window

3. Select a time or a door.

4. Click Save to save the changes and close the Door Time Slot Selection window.
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Sort Appointment Criteria
1. On the Appointment Detail window, select the PO/line item that you want to sort.

2. Click Sort Criteria. The Appt Sort window opens.

Figure 4–44 .. > Appointment Detail window > Appt Sort window

3. To assign processes:

1. Select the check box next to the desired processes on the Available Sort Criteria 
table.

2. Click Assign. The selected processes are moved to the Assigned Sort Criteria 
table.

4. To remove assigned processes:

1. Select the check box next to the desired processes on the Assigned Sort Criteria 
table.

2. Click Unassign. The selected processes are moved to the Available Sort 
Criteria table.

5. To resequence the assigned criteria:

1. Select the criteria to be moved.

2. To move the criteria closer to the top of the list, click Move Up.

3. To move the criteria closer to the bottom of the list, click Move Down.

6. Click Save to save the changes and close the Appointment Detail Sort Criteria 
window.

Exit the Appointment Detail Window
Click the exit button to close the window.

Receiving Appointment Setup
This screen provides the ability to define appointment intervals in a day. The user can 
view the available time/door slots on the Figure 4–24, ".. > NSC Appointment Detail 
window > Create Record window".
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5
Receiving

Many of the receiving tasks are performed using a hand-held, radio frequency (RF) 
device. The RF device can be used to open appointments, receive merchandise, 
perform quality checks, assign trouble codes if necessary, reconcile appointments, and 
close appointments. Information from the RF device is transmitted to RWMS, where it 
can be monitored and acted upon.

Business Process
Prior to receiving merchandise for each receiving type, you must determine if you are 
going to use formatted labels (includes PO, Item and destination details) or generic 
labels.  To create formatted labels, the Labeled flag on the GUI Create Appointment 
screen must be checked. Below is the decision process for each Receiving Type:

1. For FPR with Detail, FPR without Details, and Blind appointments: 

a. If the Labeled flag is checked, you must apply generic labels initially and 
when the pallets are confirmed for receipt the system runs pre-distribution 
logic and generate formatted labels as required.

b. If the Labeled flag is not checked, you must apply generic labels and when the 
pallets are confirmed for receipt, the system runs pre-distribution logic and 
ask additional generic labels to be applied if a single pallet is going to multiple 
destinations.

2. For PO Appointments:

a. If the Labeled flag is checked, you must run the receiving label program which 
runs pre-distribution logic and generates formatted labels.

b. If the Labeled flag is not checked, you must run the receiving label program 
which runs pre-distribution logic and generates a report. Generic labels are 
then applied to the containers.

3. For ASN Appointments, the Labeled flag is not considered but you must run the 
receiving label program so the pre-distribution logic can determine destinations 
for each container.

4. For NSC and ASN/NSC appointments, the Labeled flag is not considered and 
generic labels are applied to each case.  Pre-distribution logic is run for each case 
received.

You can monitor the status of the print requests for receiving packages. The status may 
be: Submitted, In-Work, Done, or Failed. You can rush an urgent request or resubmit a 
failed request. 

For PO appointment where the Labeled flag is checked, you can null any unused 
labels.
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You can monitor the status of receiving doors. The status of a door may be Busy or 
Available. You can also view the items received by receipt number.

Should trouble codes be assigned to a container, the troubled merchandise must be 
resolved or refused. If the troubled merchandise is resolved, it can be received into 
inventory. If the merchandise is refused, it is marked for return to the vendor.

You can edit the contents of a container, when necessary. This includes changing unit 
and container quantities, adding and deleting items, and entering receipt weights and 
best before dates.

The status of a container is tracked from the moment it is entered into the system. The 
status may be:

■ Appointed (A): The container is associated with an inbound appointment; it is not 
yet received.

■ Distributed (D): The container contains allocated merchandise.

■ Inventory (I): The container is eligible for allocation.

■ Manifested (M): The container is associated with a bill of lading.

■ Non-saleable (N): The container contains returned merchandise that is marked as 
not resalable.

■ Pick (P): The container is associated with a pick package.

■ Return to vendor (R): The container contains merchandise that is marked for 
return to the vendor.

■ Shipped (S): The container is released from the distribution center and in transit to 
a ship-to destination.

■ Troubled (T): The container contains merchandise that is marked with one or more 
trouble codes that must be resolved.

■ Expired (X): The container contains merchandise that has passed the designated 
pick not-after date and is no longer valid.

This chapter contains the following topics:

■ Generate Receiving Labels

■ Maintain Receiving Packages

■ Container Checking

■ View Door Statuses

■ View Receipt Inquiry

■ Resolve Troubled Merchandise

■ Maintain Vendor Non Conformance Code Details

Generate Receiving Labels
From the main menu, select Receiving Allocation > Receiving Labels. The Receiving 
Labels window opens.

Note: For Brazilian Installations, RWMS prevents printing receiving 
labels for any appointment without a Schedule Number.
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Figure 5–1 .. > Receiving Labels window
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Display Appointments by Date
1. If any appointments are currently displayed, click the clear button.

2. In the Date query field, enter a date or click the calendar button and select the 
date.

3. Click the execute query button. The appointments for the selected date appear.

Edit the Group Print Status of Appointments
1. On the Receiving Labels window, double-click the appointment that you want to 

edit. The Modify window opens.

Figure 5–2 .. > Receiving Labels window > Modify window

2. Select or clear the Group Print check box as necessary.

3. Click Save to save any change and close the window.

Print Receiving Packages for Multiple Appointments
1. On the Receiving Labels window, click Group Print. The Group Print window 

opens.

Figure 5–3 .. > Receiving Labels window > Group Print window

2. In the Start field, enter the start time for the range of appointments.

3. In the End field, enter the end time for the range of appointments.

4. Click Print Form. The Select Printer window opens.
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Figure 5–4 .. > Group Print window > Select Printer

5. Click the LOV button and select the Printer Queue.

6. Click Save. The labels and reports for the appointments within the selected time 
range are sent to the selected destinations.

Print a Receiving Package for One Appointment
1. On the Receiving Labels window, select the appointment for which you want to 

print labels and a report.

2. Click Print.

3. When prompted to confirm your request, click Yes. 

4. Click the LOV button and select the Printer Queue.

5. Click Save. The labels are sent to the selected destination.

6. Click the exit button to close each window.
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Maintain Receiving Packages
From the main menu, select Receiving Allocation > Receiving Package Monitor. The 
current receiving packages appear in the Receiving Package Monitor window.

Figure 5–5 Main Menu > Receiving Allocation > Receiving Package Monitor window

Delete a Receiving Package from the Monitor

1. On the Receiving Package Monitor window, select the receiving package that you 
want to delete.

2. Click Delete Record.

3. When prompted to delete the record, click Yes.

Note: Only receiving package records with a status of Submitted, 
Done, or Failed may be deleted from the monitor.
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Reprint a Receiving Package

1. On the Receiving Package Monitor window, select the receiving package that you 
want to reprint.

2. Click Resubmit. 

3. Click the LOV button and select the Printer Queue.

4. Click Save. The labels are sent to the selected destination.

Rush a Request for a Receiving Package
1. On the Receiving Package Monitor window, select the receiving package that you 

want to rush.

2. Click Rush. The Message field is updated to indicate that the request is a rush job. 
The Time field is changed to show that the request is now the earliest request in 
Submitted status.

Exit the Receiving Package Monitor Window
Click the exit button to close the window.

Receiving Overview Window
This screen allows the user to view the overall appointments received information. 
Click Refresh to update the fields to their current status.

Note:  Receiving packages with a status of Failed or Done may be 
reprinted.
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Container Checking
The Container Checking screen allows you to audit and make adjustments to 
containers while the appointment is in open or closed status prior to putaway. 
Adjustments to these containers are only allowed during a specific time period set by 
scp parameter receipt_adj_nbr_hrs.  

From the main menu, select Receiving > Container Checking. The Container Checking 
window opens.

Figure 5–6 .. > Container Checking window

Display the Details of a Container
1. If any details are currently displayed, click the clear button.

2. In the Container ID query field, enter a container ID, or click the LOV button and 
select the container.

3. Click the execute query button. The details for the specified container are 
displayed.

Edit an Item in a Container
1.  On the Container Checking window, double-click the item that you want to edit. 

The Modify window opens.

Note: You can also access this window from the Quality Assurance 
and Carton Process window.
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Figure 5–7 .. > Container Checking window > Modify window

2. Edit the container quantity and unit quantity as necessary.

3. Click Save to save any changes and close the Modify window.

Add an Item to a Container

1. On the Container Checking window, click Create Record. The Create Record 
window opens.

Figure 5–8 .. > Container Checking window > Create Record window

2. In the Item ID field, enter the ID of the item.

3. In the Cntr Qty field, enter the number of containers.

4. In the Unit Qty field, enter the total number of units. The number of units must 
divide evenly into the number of containers.

5. Click Save to save the changes and close the Create Record window.

Note: You can make receipt adjustments for a container only if the 
difference between the current time and receipt time is less than or 
equal to the value set in the scp parameter receipt_adj_nbr_hrs.

Note: The container must have a status of Inventory (I) or 
Distributed (D).
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Delete an Item from a Container
1. On the Container Checking window, select the item that you want to delete.

2. Click Delete Record.

3. When prompted to delete the record, click Yes.

Exit the Container Checking Window
Click the exit button to close the window.

View Door Statuses
From the main menu, select Receiving > Door Status. The status of each receiving and 
shipping door opens in the Door Status window.

Figure 5–9 Main Menu > Receiving > Door Status > Door Status window

Exit the Door Status Window
Click the exit button to close the window.
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View Receipt Inquiry
The Receipt Inquiry window allows you to generate a Receipt Inquiry report. The user 
is prompted to enter the receipt number. The report summarizes the number of units 
received and the receipt weight.

From the main menu, select Receiving > Receipt Inquiry. The Receipt Inquiry window 
opens.

Figure 5–10 Main Menu > Receiving > Receipt Inquiry > Receipt Inquiry window

Display the Details of a Receipt
1. If the details of a receipt are currently displayed, click the clear button.

2. Click the enter query button.

3. In the Receipt Nbr query field, enter a receipt number, or click the LOV button and 
select the receipt.

4. Click the execute query button. The details of the selected receipt appear.

Exit the Receipt Inquiry Window
Click the exit button to close the window.
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Resolve Troubled Merchandise
From the main menu, select Receiving > Resolve Trouble. The Resolve Trouble 
window opens.

Figure 5–11 Main Menu > Receiving > Resolve Trouble > Resolve Trouble window

Display the Details of a Container
1. If any details are currently displayed, click the clear button.

2. In the Container ID field, enter the ID of a troubled container, or click the LOV 
button and select the container.

3. Click the execute query button. The details for the specified container are 
displayed.
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Edit a Trouble Code Assigned to a Container
1. On the Resolve Trouble window, double-click the trouble code that you want to 

edit. The Modify window opens.

Figure 5–12 .. > Resolve Trouble window > Modify window

2. In the Trouble Code field, enter a different trouble code, or click the LOV. 

3. Click Save to save any changes and close the Modify window.

Resolve Troubled Merchandise
1. On the Resolve Trouble window, select the trouble code that you want to remove.

2. Click Resolve.

3. When prompted to delete the record, click Yes. The trouble code is no longer 
assigned to the container.

Refuse Troubled Merchandise

1. On the Resolve Trouble window, click Refuse. 

2. Click the LOV button and select the Printer Queue.

3. Click Save. The Refusal Advice report is sent to the selected destination.

Exit the Resolve Trouble Window
Click the exit button to close the window.

Note: Only merchandise that has not been received can be refused.



Maintain Vendor Non Conformance Code Details

5-14 Oracle Retail Warehouse Management System User Guide

Maintain Vendor Non Conformance Code Details
The Non Conformance Detail screen allows you to view, add, modify, or delete Non 
Conformance codes at the Vendor, Appointment, PO level with associated item and 
container details.

From the main menu, select Receiving > Non Conformance Details. The Non 
Conformance Details window opens.

Figure 5–13 Main Menu > Receiving > Non Conformance Details 

Display Vendor Non Conformance Code for PO/Item
1. If any appointments are currently displayed, click the clear button.

2. Enter the appointment number in the Appt Nbr field, or the PO number in the PO 
Nbr field, or the vendor number in the Vendor Nbr field.

3. Click the execute query button.

Edit Vendor Non Conformance Code for PO/Item
1. On the Non Conformance Details window, double-click the row you want to edit 

in either of the two blocks. The Modify window opens.

If you double-click a row in the first (top) block, the following Modify window 
opens.
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Figure 5–14 .. > Non Conformance Details window > Modify window (top block)

If you double-click a row in the second (bottom) block, the following Modify 
window opens.

Figure 5–15 .. > Non Conformance Details window > Modify window (bottom block)

2. Edit the different fields as necessary.

3. Click Save to save any changes and close the Modify window.
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Add Vendor Non Conformance Code for PO/Item
1. On the Non Conformance Details window, click the Create Record. The Create 

Record window opens

Figure 5–16 .. > Non Conformance Details window > Create Record window

2. In the Appt Nbr field, enter the appointment number, or click the LOV button and 
select the appointment.

3. In the PO Nbr field, enter the PO number, or click the LOV button and select the 
PO.

4. In the Non Conformance Code field, enter the non conformance code, or click the 
LOV button and select the code.

5. In the Comment field, enter your comment if necessary.

6. Click Save. The vendor non conformance code is added to the PO/Item.

Add an Attachment for a PO/Item
1. On the Non Conformance Details window, select the appointment and click 

Attachments. The attachments window opens.

Figure 5–17 .. > Non Conformance Details window > Attachments window

2. Click Upload File button. From the browser, select the file on your local disk and 
click OK.

3. Enter any comments in the Comment field as necessary.

4. Click Save to save any changes.
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View an Attachment for a PO/item
1. On the Non Conformance Details window, select the appointment and click 

Attachments. The attachments window opens.

2. Click View to view the file.

Delete an Attachment for a PO/Item
1. On the Non Conformance Details window, select the appointment and click 

Attachments. The attachments window opens.

2. Select the file you want to delete and click Delete.

3. When prompted to delete the record, click Yes.

4. Click Save on the attachments window to save the changes.

Delete Vendor Non Conformance Code for PO/Item
1. On the Non Conformance Details window, select the appointment and click 

Delete Record.

2. When prompted to delete the record, click Yes.

Exit the Non Conformance Details Window
Click the exit button to close the window.
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6
Returns

When consumers return merchandise to the warehouse, a strategy must be in place to 
handle those returns. There are two basic steps to handling returns: Receiving the 
merchandise into the DC and processing the return.

Business Process
The host system notifies RWMS of pending returns. You can view the pending returns 
order to gauge the number of returns that are expected to arrive on a particular date.

When the merchandise is received it is moved to the returns area for processing. You 
can look up the details of a return, such as ship to and bill to information.

Returned merchandise is processed at the item level. You must assign a reason code 
and an action code for each item/quantity in the container. If the item was replaced, 
you must identify the replacement item. After each item is processed, you are 
prompted to assign disposition codes and any necessary WIP codes.

Reason codes indicate why the merchandise was returned. Action codes indicate how 
the merchandise should be handled. For example, an item may be returned to 
inventory, replaced with another item, or returned to vendor. The disposition code 
indicates the status of the returned item. The merchandise in the container may be 
marked as saleable or non-saleable. When an item is marked as non-saleable, it must 
be moved from the original container to a non-saleable container.

This chapter contains the following topics:

■ Maintain Pending Returns

■ Process Returns

■ View Returns Information

Maintain Pending Returns
From the main menu, select Returns > Pending Returns. The Pending Returns window 
opens.
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Figure 6–1 Main Menu > Returns > Pending Returns > Pending Returns window

Display All Pending Returns
Click the execute query button.

Display a Pending Return
1. If any pending returns are currently displayed, click the clear button.

2. Click the enter query button.

3. Enter a return merchandise authorization number, PRO number, expected receipt 
date, or actual receipt date in the appropriate query fields.

4. Click the execute button.

View the Items to be Returned
1. On the Pending Returns window, select the return that you want to view in detail.

2. Click Details. The items appear on the Details window. 
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Figure 6–2 .. > Pending Returns window > Details window

3. Click Exit/Cancel to close the Details window.

Edit a Pending Return
1. On the Pending Returns window, double-click the return that you want to edit. 

The Modify window opens.

Figure 6–3 .. > Pending Returns window > Modify window

2. Edit the expected and actual receipt dates as necessary.

3. Click Save to save any changes and close the Modify window.
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Add a Pending Return
1. On the Pending Returns window, click Create Record. The Create Record window 

opens.

Figure 6–4 .. > Pending Returns window > Create Record window

2. In the RMA Nbr field, enter the return merchandise authorization number. If the 
RMA Nbr is unknown, use a generic number.

3. In the PRO Nbr field, enter the carrier assigned PRO number.

4. In the Expected Receipt field, enter the date on which the returned merchandise is 
expected to arrive at the distribution center.

5. If the merchandise was already received, enter the date received in the Actual 
Receipt field.

6. To add items to the return:

1. Click Add Items. The Add Items window opens.

Figure 6–5 .. > Create Record window > Add Items

2. In the Item ID field, enter the item ID, or click the LOV button and select the 
item.
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3. In the Unit Qty field, enter the number of units to be returned.

4. Click Save to save the changes and close the Add Items window. You are 
returned to the Details window.

7. Click the exit button to close the Details window.

Delete a Pending Return
1. On the Pending Returns window, select the pending return that you want to 

delete.

2. Click Delete Record.

3. When prompted to delete the record, click Yes.

Process Returns
From the main menu, select Returns > Return Processing. The Return Processing 
window opens.

Figure 6–6 Main Menu > Returns > Return Processing > Return Processing window

Display a Return
1. If a return is currently displayed, click the clear button.

2. Click the enter query button.

3. In the Container ID field, enter the ID of the returned container, or click the LOV 
button and select the container.

4. In the RMA Nbr field, enter the RMA number if it is not automatically entered.
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5. In the PRO Nbr field, enter the carrier assigned PRO number, or click the LOV 
button and select the PRO number.

6. Click the execute

Process the Return
1.  On the Returns Processing window, select the item that you want to process.

2.  To add a reason for the return:

1.  Click Reason Code. The Add Reason Codes window opens.

2. In the Reason Code field, enter the code for the reason, or click the LOV button 
and select the reason.

3.  Click Save to save the changes and close the Add Reason Codes window.

3. Indicate what action should be taken with the return.

4. After all the reason codes, action codes, and replacement items are entered, choose 
one of the following tasks:

■ To process another item from the same return, click Next Item. The Process 
Items window opens.

■ To process a completed return, click Process Contain. The Process Items 
window opens.

5. In the Disposition Code field, enter the disposition code, or click the LOV button 
and select the disposition code.

6. Click Save to save the changes and close the Process Items window.

■ If you accessed the window by clicking Next Item, the action codes, reason 
codes, and replacement items are cleared from the Returns Processing 
window. You can process the next returned item.

■ If you accessed the window by clicking Process, all fields on the Returns 
Processing window are cleared. You can process another return or close the 
window.

Exit the Return Processing Window
Click the exit button to close the window.

View Returns Information
From the main menu, select Returns > Return Information Inquiry. The Return 
Information Inquiry window opens. 

Note: After a return is processed, inventory is adjusted to include the 
returned item. A message is sent to the host system to notify it of the 
transaction.
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Figure 6–7 Main Menu > Returns > Return Information Inquiry window

Display One or Multiple Returns
1. If any returns are currently displayed, click the clear button. 

2. Click the enter query button.

3. Enter criteria in one or more of the query fields.

4. Click the execute query button. The returns that match the criteria appear.

View the Details of a Return
1. On the Return Information Inquiry window, select the return that you want to 

view in detail.

2. Click Details. The items to be returned appear on the Detail Information window.

3. Click Exit/Cancel to close the Detail Information window.

Exit the Return Information Inquiry Window
Click the exit button to close the window.
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7
Processing

WIP (work in process) codes may be assigned to containers in order to direct 
personnel in the distribution center to perform value added services to the contents of 
the container. The system understands from the WIP code where the container must be 
staged in order for a certain activity to be performed on the container.

In the processing module, you can accomplish the following tasks:

■ Assign WIP codes to containers.

■ Process WIP code activities.

■ Verify that the WIP codes were processed.

Business Process
WIP codes may be assigned to individual containers. As an alternative, you can apply 
a WIP code to all containers that are associated with an appointment, ASN, purchase 
order, item, location, distro, wave, or destination. It is necessary to assign the WIP 
codes in sequential order; that is, in the order that the work must be performed.

Merchandise is routed to the staging location for each WIP on a container's WIP list in 
sequential order. When the activity required by a WIP code is performed, the DC 
personnel must indicate when the activity was started and when it was finished. These 
time stamps allow the system to track the status of each WIP code.

The status of a WIP code may be:

■ Next: An activity has not been started, but the previous WIP code in the WIP list is 
Closed.

■ Open: An activity has not yet been started.

■ In progress: A start time has been entered for the activity, but not an end time.

■ Closed: An end time has been entered for the activity.

Before merchandise is placed in inventory or shipped, a quality check can be 
performed. During the quality check, you can assign trouble codes as necessary, 
request hot picks for shorted orders, adjust quantities, or record dimensions and 
attributes for containers and items.

This chapter contains the following topics:

■ Maintain WIP Code for Multiple Containers

■ View WIP Details by Container

■ Process Outbound Containers

■ Process Containers for Quality Assurance
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■ Rework WIP Codes

■ Maintain Ticketing

■ Process WIP Audit for Outbound Containers

■ View WIP Inquiry

■ Generate Gift Card

Maintain WIP Code for Multiple Containers
From the main menu, select Processing > Apply WIP Code. The Apply WIP Code 
window opens. 

Figure 7–1 Main Menu > Processing > Apply WIP Code > Apply WIP Code window

Add a WIP Code to Multiple Containers
WIP codes can not be assigned to containers in Manifested (M) or Shipped (S) status.

1. On the Apply WIP Code window, enter the criteria for the set of containers that 
you want to edit.

2. In the WIP Code field, enter the WIP code, or click the LOV button and select the 
WIP code.

3. Click Create Record. The Create Record window opens. 
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Figure 7–2 .. > Apply WIP Code window > Create Record window

4. In the Manual Release Dt field, enter the date, or click the Calendar button and 
select a date.

5. Click Save.

6. When prompted to continue, click Yes.

Delete a WIP Code from Multiple Containers
1. On the Apply WIP Code window, enter the criteria for the set of containers that 

you want to edit.

2. In the WIP Code field, enter the WIP code, or click the LOV button.

3. Click Delete Record.

4. When prompted to continue, click Yes.

Add a Trouble Code to Multiple Containers
Trouble codes may be added to containers with a status of Appointed (A), Inventory 
(I), Distributed (D), or Troubled (T).

1. On the Apply WIP Code window, enter the criteria for the set of containers that 
you want to edit.

2. In the Trouble Code field, enter the trouble code, or click the LOV button.

3. Click Create Record.

4. When prompted to continue, click Yes.

Delete a Trouble Code from Multiple Containers
1. On the Apply WIP Code window, enter the criteria for the set of containers that 

you want to edit.

2. In the Trouble Code field, enter the trouble code, or click the LOV button and 
select the trouble code.
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3. Click Delete Record.

4. When prompted to continue, click Yes.

View WIP Details by Container
From the main menu, select Processing > Container Wip Details. The Container Wip 
Detail window opens.

Figure 7–3 .. > Container Wip Details window

Display the WIP List for a Container
1. If the WIP list for a container is currently displayed, click the clear button.

2. Click the enter query button.

3. In the Container ID query field, enter a container ID, or click the LOV button and 
select the container.

4. Click the execute query button. The WIP list for the specified container is 
displayed

Note: Deleting a trouble codes does not cause its associated WIP 
code to be deleted.

Note: You can also access this window from the Container WIP 
Editor window.
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Exit the WIP Detail Window
Click the exit button to close the window.

Process Outbound Containers
From the main menu, select Processing > QC Outbound Audit. The QC Outbound 
Audit window opens.

Figure 7–4 Main Menu > Processing > QC Outbound Audit > QC Outbound Audit window

Display the Details of an Outbound Container
1. If the details of a container are currently displayed, click the clear button.

2. Click the enter query button.

3. In the Container ID query field, enter a container ID, or click the LOV button and 
select the container.

4. Click the execute query button. The contents of specified container appear.

Assign a Packer to the Container
1. On the QC Outbound Audit window, double-click the Packer ID text box. The 

Packer Editor opens.

2. Enter the ID of the packer, or click the LOV button and select the packer.

3. Click Save to save any change and close the Packer Editor window. 

Adjust the Quantity of an Item
1. On the QC Outbound Audit window, double-click the line item that you want to 

edit. The Modify Quantity window opens.

2. Enter the actual quantity in the container.

3. Click Save.
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4. When prompted to create a hot pick for a shorted quantity, click Yes or No as 
applicable.

5. When prompted to provide a reason for the adjustment, select the reason and click 
OK.

Process the Quality Audit
1. On the QC Outbound Audit window, click Process Form.

2. When prompted to confirm that the quality audit is done, click Yes.

Exit the QC Outbound Audit Window
Click the exit button to close the window.

Process Containers for Quality Assurance
From the main menu, select Processing > Quality Assurance. The Quality Assurance 
window opens.

Figure 7–5 Main Menu > Processing > Quality Assurance > Quality Assurance window

Display Container Details
1. If the details of a container are currently displayed, click the clear button.

2. Click the enter query button.

Note: You can also access this window from the Rework Screen 
window.
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3. In the Container ID query field, enter a container ID, or click the LOV button and 
select the container.

4. Click the execute query button. The details for the specified container are 
displayed

Edit Container Details
1. On the Quality Assurance window, click Next to place the cursor in the Container 

block.

2. Double-click any field in the Container block. The Modify window opens.

Figure 7–6 .. > Quality Assurance window > Modify (container block) window

3. Edit the dimensions, weight, lot number, and best before date as necessary.

4. Click Save to save any changes and close the Modify window.

Edit Item Details
1. On the Quality Assurance window, click Next to place the cursor in the Item block.

2. Double-click any field, in the Item block. The Modify window opens.

Figure 7–7 .. > Quality Assurance window > Modify (item block) window

3. Edit the dimensions, weight, and additional details as necessary.

4. Click Save to save any changes and close the Modify window.

Note: There are four blocks in this window. From top to bottom, they 
are referred to as the Query block, Container block, Item block, and 
Trouble Codes block.
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Assign Trouble Codes to the Container
1. On the Quality Assurance window, click Next to place the cursor in the Trouble 

Codes block.

2. Select the trouble code that you want to assign to the container.

3. Click Toggle.

4. When prompted to confirm the action, click Yes. A 'Y' (Yes) appears in the Mark 
field to indicate that the trouble code is assigned to the container.

Process the Quality Assurance Check
1. On the Quality Assurance window, click Next to place the cursor in the Container 

block.

2. Click Quality Checking. The QA check is completed and the fields are cleared.

Exit the Quality Assurance Window
Click the exit button to close the window.

Rework WIP Codes
The Rework Screen window is used as a starting point to process certain types of WIP 
codes that are assigned to a container. The WIP codes that are processed through the 
Rework Screen window are defined during system setup.

Depending on the type of WIP code, you may access any of the following windows in 
order to process the WIP code:

■ Quality Assurance: Process first time items, items with best before dates, and 
containers that require a QA check.

■ Carton Process: Process cartons that must be bagged or shrink-wrapped.

■ Multi SKU: Process break packs and containers with assorted items.

The WIP codes are listed in sequential order. You are prompted if you attempt to 
process a WIP code out of sequence.

Process  WIP Codes
From the main menu, select Processing > Rework. The Rework window opens. 

Note: To clear a marked trouble code, select the trouble code and 
click Toggle. The 'Y' no longer appears in the Mark field.
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Figure 7–8 Main Menu > Processing > Rework > Rework window

Display the WIP List for a Container
1. If the WIP list for a container is currently displayed, click the clear button.

2. Click the enter query button.

3. In the Location ID query field, enter the ID of a staging location, or click the LOV 
button and select the location.

4. In the Container query field, enter the container ID.

5. Click the execute query button. The descriptions of the WIPs associated with the 
selected container appear. They appear in the order in which the processing must 
be performed.

Process a WIP
1. On the Rework Screen window, select the WIP that you want to process.

2. Click Details. Depending on the type of WIP, one of the following windows opens.

■ Quality Assurance: Process containers for quality assurance.

■ Multi SKU: Process multi-SKU containers.

■ Carton Process: Process packaged cartons.

After exiting any of the above windows, you are returned to the Rework Screen 
window. The processed WIP no longer appears on the WIP list.

3. Continue processing until no WIPs appear on the WIP list.

Exit the Rework Screen Window
Click the exit button to close the window.

Process Multi-SKU Containers
From the main menu, select Processing > Rework. The Rework Screen window opens.
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Select a WIP pertaining to assortments or break packs. Click the Details button. The 
Multi SKU window opens.

Figure 7–9 Main Menu > Processing > Rework > Rework window

1. On the Multi SKU window, verify that the details are correct.

2. When the assortment or break pack task is done, click Process WIP. You are 
returned to the Rework Screen window. The selected WIP code is removed from 
the WIP list.

Exit the Multi SKU Window
Click the exit button to close the window.

Process Packaged Cartons
From the main menu, select Processing > Rework. The Rework window opens.
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Figure 7–10 Main Menu > Processing > Rework > Rework window

Select a WIP pertaining to bagging or shrink-wrapping a carton. Click the Details 
button. The Carton Process window opens.

1. On the Carton Process window, verify that the details are correct.

2. If any adjustments must be made to inventory:

1. Click Container Check. The Container Checking window opens.
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Figure 7–11 .. > Rework window > Container Checking window

2. Edit the container or items as necessary.

3. Click the exit button to close the Container Checking window. You are 
returned to the Carton Process window.

3. When the packaging activity is done, click Process WIP. You are returned to the 
Rework Screen window. The selected WIP code is removed from the WIP list.

Maintain Ticketing
From the main menu, select Processing > Ticketing. The current print queues for 
tickets appear in the Ticketing window. 
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Figure 7–12 Main Menu > Processing > Ticketing > Ticketing window

Edit a Print Queue
1. On the Ticketing window, double-click the print queue that you want to edit. The 

Modify window opens.

Figure 7–13  .. > Ticketing window > Modify window

2. In the Queue field, enter the name of a print queue, or click the LOV button.

3. Click Save to save any change and close the window.

Display Container/Items to be Ticketed
1. On the Ticketing window, select a print queue and click Continue. The Ticketing 

(container/item) window opens. 
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Figure 7–14 .. > Ticketing window > Ticketing (Container/Item) window

2. Click the enter query button.

3. In the Container ID query field, enter the container ID, or click the LOV button.

4. Click the execute query button.

Edit Ticketing Information for a Container/Item
1. On the Ticketing (Container/Item) window, double-click the item that you want to 

edit. The Modify window opens.

Figure 7–15 .. > Ticketing (Container/Item) window > Modify window

Note:  If the container is a master container, ticketing information 
opens for the labeled child containers.
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2. Edit the ticket type, retail price, and ticket quantity as necessary.

3. Click Save to save any changes and close the Modify window.

Print Tickets for One or all Items in a Container
A trailer ticket is printed after a string of tickets are printed for a container. The user ID 
and container ID are printed on the trailer ticket. If a container has more than one item 
ID and/or ticket type, a trailer ticket is generated for each ticket type.

1. On the Ticketing (container/item) window:

■ Select an item and click Print Item in order to print tickets for the selected 
item.

■ Click Print All in order to print tickets for all the items.

2. When prompted to confirm the request, click Yes. The tickets are sent to the 
selected destination.

Exit the Ticketing Windows
Click the exit button to close the windows.

Process WIP Audit for Outbound Containers
From the main menu, select Processing > WIP Audit Outbound. The WIP Audit 
Outbound window opens.

Figure 7–16 Main Menu > Processing > WIP Audit Outbound > WIP Audit Outbound 
window

Note: You can also access this window from the QC Outbound Audit 
window.
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Display the WIP List for an Outbound Container
1. If a WIP list for an outbound container is currently displayed, click the clear 

button.

2. Click the enter query button.

3. In the Container query field, enter a container ID, or click the LOV button and 
select the container.

4. Click the execute query button. The WIP list for specified container opens.

Process a WIP Code
1. On the WIP Audit Outbound window, double-click the WIP code/line item that 

you want to edit. The WIP Editor window opens.

2. In the WIP Complete and WIP Correct fields, enter Y (Yes) or an N (No) to indicate 
whether the WIP was completed and completed correctly.

3. Click Save to save any changes and close the WIP Editor window.

Exit the WIP Audit Outbound Window
Click the exit button to close the window.

View WIP Inquiry
From the main menu, select Processing > WIP Inquiry. The WIP Inquiry window 
opens.

Figure 7–17 Main Menu > Processing > WIP Inquiry > WIP Inquiry window

Display all Open WIP Codes
Click the execute query button.

Display a Subset of the Open WIP Codes
1. If any WIP codes are currently displayed, click the clear button.
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2. In one or more of the query fields, enter the desired criteria.

3. Click the execute query button. The open WIP codes that match the criteria appear.

View Open WIP Codes by Container Status
1. On the WIP Inquiry window, select the WIP code for which you want to view a 

summary.

2. Click Summary. The container count is summarized in the WIP Container Count 
Summary window.

Figure 7–18 .. > WIP Inquiry window > WIP Container Count Summary window

3. Click Exit/Cancel to close the WIP Container Count Summary window.

Exit the WIP Detail Window
Click the exit button to close the window.

Generate Gift Card
You can provide personalized gift card for a specified item ordered by a customer.

From the main menu, select Processing > Reports > Gift Card. The Gift Card window 
opens. 

Note: The container status may be: Appointed (A), Inventory (I), 
Distributed (D), Troubled (T), Manifested (M), Shipped (S), Return to 
vendor (R), Not Saleable (N), and Expired (X).
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Figure 7–19 Main Menu > Processing > Reports > Gift Card > Gift Card window

Display Items by Container
1. If items are currently displayed, click the clear button.

2. Click the enter query button.

3. In the Container ID query field, enter the ID of the container.

4. Click the execute query button. The items that need gift cards appear.

Generate the Gift Card Report
1. On the Gift Card Report window, select the item that you want to process.

2. Click Save. The report is sent to the default destination.
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8
Inventory Management

The Inventory Management module provides you with detailed views and reports of 
the current inventory situation. Inventory can be maintained by container and 
locations can be marked for cycle counts.

Requests can be entered manually to fill forward pick locations to capacity. The system 
reviews other replenishment requests before determining the quantity necessary to fill 
such locations. You can also enter requests to deactivate or consolidate forward pick 
locations.

Business Process
Inventory can be looked at in a variety of ways. You can view inventory by:

■ Item: Look up where an item is stored. You can mark locations for cycle count.

■ Location: Look up which items are stored in a location. You can mark the location 
for cycle count.

■ Purchase order: Look up items that are associated with a purchase order and their 
current locations. You can mark locations for cycle count.

■ Vendor: Look up containers that are associated with a vendor and the current 
locations of the containers.

■ Container: Look up items by container and the current location of the container. 
You can view the child containers of a parent container or the parent container of a 
child container.

■ Summaries: Look up container and unit totals by a variety of search criteria, then 
select how you want to view the details.

Containers and the items within them can be maintained. You can add and delete 
containers in inventory, add and delete the items within a container, or split an item 
between containers.

Items may be transferred from one item ID to another. Inventory is adjusted 
automatically to account for the loss of inventory under the previous item ID and the 
gain in inventory under the new item ID.

As new items are received from the host system, you can apply the appropriate item 
class to each new item. The items inherit the defaults, processes, and equipment 
classes of the item class to which they are assigned.

Containers can be marked for return to vendor. You can select or enter the return 
address for the vendor. Paper picks can be confirmed or the pick directives may be 
purged from the system. This pertains to unit pick, pick to belt, and pick to pallet 
activities.
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You can look up the locations that are marked for cycle counts. The locations may have 
been manually marked (MM) or system selected (SS). Units of measure and their 
conversion factors can also be viewed.

This chapter contains the following topics:

■ Monitor Container History

■ View Inventory by Item

■ View Inventory by Location

■ View Inventory by Purchase Order

■ View Inventory by Container

■ View Inventory by Vendor or Container Status

■ Maintain Inventory by Container

■ View Inventory Summaries

■ Mark Locations for SS Cycle Count

■ Transfer Item IDs

■ View New Items

■ Pick Confirmation

■ View Pending Cycle Counts

■ Process Returns to Vendor

■ Maintain Transport Inventory Inquiry by Item

Monitor Container History
From the main menu, select Inventory Management > Container History. The 
Container History window opens.

Figure 8–1 Main Menu > Inventory Management > Container History window
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Display all Historical Records

Click the execute query button.

Display a Subset of Historical Records
1. If any records are currently displayed, click the clear button.

2. Click the enter query button.

3. Enter criteria in one or more of the query fields. 

4. Click the execute query button. The historical records that match the criteria 
appear.

Purge Historical Records
1. On the Container History window, click Purge. The Purge window opens.

Figure 8–2 .. > Container History window > Purge window

2. In the Purge Date field, enter an action date. All records with an action date equal 
to or less than the selected action date are included in the purge request.

3. Click Save to enter the purge request and close the Purge Data window.

Exit the Container History Window
Click the exit button to close the window.

View Inventory by Item
From the main menu, select Inventory Management > Inventory Inquiry by Item. The 
Inventory Inquiry by Item window opens.

Note: Due to the large volume of records that might be retrieved, it is 
recommended that you enter criteria in order to restrict the results.
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Figure 8–3 Main Menu > Inventory Management > Inventory Inquiry by Item window

Display Inventory by Item
1. If inventory for an item is currently displayed, click the clear button.

2. Click the enter query button.

3. In either the Item ID or Vendor Style query field, enter the ID of the item or style, 
or click the LOV button and select the item or style.

4. Click the execute query button. The inventory for the selected item or style opens.

Mark a Location for Cycle Count

1. On the Inventory Inquiry by Item window, select the storage location that you 
want to mark for cycle count.

2. Click Mark Record. An 'MM' opens in the Cycle Count field. The 'MM' indicates 
that the location was manually marked for cycle count.

Mark All Locations for Cycle Count
On the Inventory Inquiry by Item window, click Mark Grp Rec. An 'MM' opens in the 
Cycle Count field for each storage location. The 'MM' indicates that the location was 
manually marked for cycle count.

Note: The option to mark a location for cycle count is not available to 
all users. If the privilege value of the user is less than the value of the 
system control parameter "mm_sec_level_gu", the following error 
message is displayed: "Insufficient privileges to perform the 
operation".
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Exit the Inventory Inquiry by Item Window
Click the exit button to close the window.

View Inventory by Location
From the main menu, select Inventory Management > Inventory Inquiry by Location. 
The Inventory Inquiry by Location window opens.

Figure 8–4 .. > Inventory Inquiry by Location window

Display Inventory by Location
1. If inventory for a location is currently displayed, click the clear button.

2. Click the enter query button.

3. In the Location ID query field, enter the ID of a location, or click the LOV button 
and select the location.

4. Click the execute query button. The inventory for the selected location is 
displayed.

Note: You can also access this window from the Inventory Inquiry 
by Item and Inventory Inquiry by Order windows.

Note: The Location ID field is mandatory and Item ID field is 
optional.
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View Inventory at Other Locations
■ To view inventory at the next location (in alphabetical or numerical order), click 

Next Record.

■ To view inventory at the previous location (in alphabetical or numerical order), 
click Previous Record.

Mark the Location for Cycle Count

On the Inventory Inquiry by Location window, click Mark Record. An 'MM' opens in 
the Cycle Count field. The 'MM' indicates that the location was manually marked for 
cycle count.

Exit the Inventory Inquiry by Location Window
Click the exit button to close the window.

View Inventory by Purchase Order
From the main menu, select Inventory Management > Inventory Inquiry by Order. The 
Inventory Inquiry by Order window opens.

Figure 8–5 Main menu > Inventory Management > Inventory Inquiry by Order window

Note: The option to mark a location for cycle count is not available to 
all users. If the privilege level of the user is less than the value of the 
system control parameter "mm_sec_level_gu", the following error 
message is displayed: "Insufficient privileges to perform the 
operation".
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Display Inventory by Purchase Order
1. If inventory for a purchase order is currently displayed, click the clear button.

2. Click the enter query button.

3. In the Order query field, enter the purchase order number, or click the LOV button 
and select the purchase order.

4. Click the execute query button. The inventory for the selected purchase order 
opens.

Mark a Location for Cycle Count

1. On the Inventory Inquiry by Order window, select the storage location that you 
want to mark for cycle count.

2. Click Mark Record. An 'MM' opens in the Cycle Count field. The 'MM' indicates 
that the location was manually marked for cycle count.

Mark all Locations for Cycle Count
On the Inventory Inquiry by Order window, click Mark Grp Rec. An 'MM' opens in 
the Cycle Count field for each storage location. The 'MM' indicates that the location 
was manually marked for cycle count.

Exit the Inventory Inquiry by Order Window
Click the exit button to close the window.

View Inventory by Container
From the main menu, select Inventory Management > Inventory Inquiry/Edit by 
Container. The Inventory Inquiry/Edit by Container window opens.

Note: The option to mark a location for cycle count is not available to 
all users. If the privilege level of the user is less than the value of the 
system control parameter "mm_sec_level_gu", the following error 
message is displayed: "Insufficient privileges to perform the 
operation".
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Figure 8–6 .. > Inventory Inquiry/Edit by Container window

Display Inventory by Container
1. If inventory for a container is currently displayed, click the clear button.

2. Click the enter query button.

3. In the Container ID query field, enter the container ID, or click the LOV button 
and select the container.

4. Click the execute query button. The inventory for the selected container is 
displayed.

Display Child Containers

1. On the Inventory Inquiry/Edit by Container window, click Children. The child 
containers appear on the Children window.

Note: You can also access this window from the following windows: 
Inventory Inquiry by Item, Inventory Inquiry by Location, Inventory 
Inquiry by Order, Inventory Inquiry by Vendor, WIP Audit Outbound, 
and Stock Order Inquiry Screen.

Note: There are three blocks in this window. From top to bottom, 
they are referred to as the Query block, Container block, and Item 
block.

Note: If a Y appears in the Children field, then the current container 
has one or more child containers.
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Figure 8–7 .. > Inventory Inquiry/Edit by Container window > Children window

2. Select the child container that you want to view in detail.

3. Click Details. The details of the selected child container appear in the Inventory 
Inquiry/Edit by Container window.

Display a Parent Container

On the Inventory Inquiry/Edit by Container window, click Parent. The details of the 
parent container appear in the Inventory Inquiry/Edit by Container window.

View Returns by Container/Item

1. On the Inventory Inquiry/Edit by Container window, click Next to place the 
cursor in the Container block.

2. Click Return Details. The returns appear in the Return Details window.

3. Click Exit/Cancel to close the Return Details window.

Exit the Inventory Inquiry/Edit by Container Window
Click the exit button to close the window.

View Inventory by Vendor or Container Status
From the main menu, select Inventory Management > Inventory Inquiry by Vendor. 
The Inventory Inquiry by Vendor window opens.

Note: If a container ID appears in the Master CID field, then the 
current container has a parent container.

Note: If the status of a container is Non-saleable (N), you can view 
the returns that may be associated with an item in the container.
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Figure 8–8  .. > Inventory Inquiry by Vendor window

Display Inventory by Vendor or Container Status
1. If inventory for a vendor is currently displayed, click the clear button.

2. Click the enter query button.

3. To search for inventory by vendor number, enter the vendor number in the Vendor 
Nbr field, or click the LOV button and select the vendor. To search for inventory 
by container status, enter the abbreviation for the container status in the Cont 
Status field. To search for inventory by vendor number and container status, enter 
criteria in both query fields.

4. Click the execute query button. The inventory for the selected item opens.

Mark a Location for Cycle Count

1. On the Inventory Inquiry by Vendor window, select the storage location that you 
want to mark for cycle count.

2. Click Mark Record. An 'MM' opens in the Cycle Count field. The 'MM' indicates 
that the location was manually marked for cycle count.

Mark All Locations for Cycle Count
On the Inventory Inquiry by Vendor window, click Mark Grp Rec. An 'MM' opens in 
the Cycle Count field for each storage location. The 'MM' indicates that the location 
was manually marked for cycle count.

Note: The option to mark a location for cycle count is not available to 
all users. If the privilege level of the user is less than the value of the 
system control parameter "mm_sec_level_gu", the following error 
message is displayed: "Insufficient privileges to perform the 
operation".
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Exit the Inventory Inquiry by Vendor Window
Click the exit button to close the window.

Maintain Inventory by Container
From the main menu, select Inventory Management > Inventory Inquiry/Edit by 
Container. The Inventory Inquiry/Edit by Container window opens.

Figure 8–9 .. > Inventory Inquiry/Edit by Container window

Display Inventory by Container
1. If inventory for a container is currently displayed, click the clear button.

2. Click the enter query button.

3. In the Container ID query field, enter the container ID, or click the LOV button 
and select the container.

4. Click the execute query button. The inventory for the selected container is 
displayed.

Note: You can also access this window from the following windows: 
Inventory Inquiry by Item, Inventory Inquiry by Location, Inventory 
Inquiry by Order, Inventory Inquiry by Vendor, WIP Audit Outbound, 
and Stock Order Inquiry Screen.

Note: There are three blocks in this window. From top to bottom, 
they are referred to as the Query block, Container block, and Item 
block.



Maintain Inventory by Container

8-12 Oracle Retail Warehouse Management System User Guide

Edit a Container
1. On the Inventory Inquiry/Edit by Container window, click Next to place the 

cursor in the Container block.

2. Double-click any field in the Container block. The Modify window opens.

Figure 8–10 .. > Inventory Inquiry/Edit by Container window > Modify window

3. Edit the enabled fields as necessary.

4. Click Save to save any changes and close the Modify window.

Edit an Item in a Container
1. On the Inventory Inquiry/Edit by Container window, click Next to place the 

cursor in the Item block.

2. Double-click any field in the Item block. The Modify window opens.

Figure 8–11 .. > Inventory Inquiry/Edit by Container window > Modify window

3. Edit the container quantity and unit quantity as necessary.

4. Click Save to save the changes.

5. When prompted to select a reason for the adjustment, select the reason and click 
OK.

Split an Item between Containers
1. On the Inventory Inquiry/Edit by Container window, click Next to place the 

cursor in the Item block.

2. Select the item that you want to split.

3. Click Split. The Split window opens.
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Figure 8–12 .. > Inventory Inquiry/Edit by Container window > Split window

4. In the Container field, enter the ID of a new or existing container.

5. In the Unit Qty field, enter the number of items to be placed in the container.

6. Click Save to save the changes and clear the fields.

7. Add any additional splits as necessary.

8. When done, click Exit/Cancel to close the Split window.

Add a Container
1. On the Inventory Inquiry/Edit by Container window, click Next to place the 

cursor in the Container block.

2. Click Create Record. The Create Record window opens.

Figure 8–13 .. > Inventory Inquiry/Edit by Container window > Create Record window

3. In the Master CID field, enter the ID of the master, or parent, container if 
applicable.

4. In the Type field, enter the type of container, or click the LOV button and select the 
type.

5. If there is no master container, enter the location ID for the container in the 
Location ID field.

6. Edit the default dimensions as necessary.

7. In the Container Weight field, enter the weight of the empty container.

8. If the container holds a perishable item, enter the best before date in the Best 
Before Date field.

Note: The cursor may also be in the Query block.
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9. Click Save to save the changes and close the Create Record window.

Add an Item to a Container
1. On the Inventory Inquiry/Edit by Container window, click Next to place the 

cursor in the Item block.

2. Click Create Record. The Create Record window opens.

Figure 8–14 .. > Inventory Inquiry/Edit by Container window > Create Record window

3. In the Item ID field, enter the item ID of the item in the container.

4. In the Cntr Qty field, enter the number of child containers.

5. In the Unit Qty field, enter the number of units.

6. Click Save to save the changes.

7. When prompted to select a reason for the adjustment, select the reason and click 
OK.

Delete a Container
1. On the Inventory Inquiry/Edit by Container window, click Next to place the 

cursor in the Container block.

2. Click Delete Record.

3. When prompted to delete the record, click Yes.

4. When prompted to select a reason for the adjustment, select the reason and click 
OK.

Delete an Item from a Container
1. On the Inventory Inquiry/Edit by Container window, click Next to place the 

cursor in the Item block.

2. Click Delete Record.

3. When prompted to delete the record, click Yes.

Exit the Inventory Inquiry/Edit by Container Window
Click the exit button to close the window.

View Inventory Summaries
From the main menu, select Inventory Management > Inventory Inquiry Summary. 
The Inventory Inquiry Summary window opens.
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Figure 8–15 .. > Inventory Inquiry Summary window

Query the Inventory
1. Click the enter query button.

2. Enter criteria in the one or more of the query fields, or click the desired LOV 
buttons and select the criteria.

3. Click the execute query button. The inventory totals and percentages are 
calculated by container and unit for the selected criteria.

View Inventory Details
1. On the Inventory Inquiry Summary window, click Detail Record. The Detail 

Record window opens.

Figure 8–16 .. > Inventory Inquiry Summary > Detail Record window

2. Select the check box next to each category that you want to view in detail.

3. Click the execute query button. The details appear for the selected categories.
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Exit the Inventory Inquiry Summary Windows
Click the exit button to close the windows.

Transfer Item IDs
From the main menu, select Inventory Management > Item ID Transfer. The Item ID 
Transfer window opens.

Figure 8–17 .. > Item ID Transfer window

Transfer an Item ID
1. In the Item ID field, enter the ID of the item whose ID must be changed.

2. Click the execute query button. Additional information about the item opens.

3. In the New Item ID field, enter the new item ID to be assigned to the item.

4. Click Apply.

5. When prompted to confirm the item ID transfer, click Yes.

Exit the Item ID Transfer Window
Click the exit button to close the window.

Mark Locations for SS Cycle Count
You can manage the Cycle Count process within the warehouse to more closely to 
match specific needs using the Mark for SS Cycle Count Editor. The Mark for SS Cycle 
Count Editor allows you to mark specific locations for Cycle Count in addition to 
system generated cycle counts and manually marked locations. These selected 
locations are then designated as System Selected (SS) and the User Selected parameter 
is set to Y.

This editor also shows locations that have been marked for Audit Count.  An Audit 
count is generated when the difference between the system count and actual count 
falls outside of the following settings:

■ Item CC Tolerance Percentage - This item master setting determines whether an 
inventory adjustment is allowed immediately or an Audit Count must be 
performed.  If the difference between the original system quantity and the cycle 
count quantity is within the tolerance percentage then inventory adjustment is 
allowed immediately and if the difference exceeds the tolerance percentage then  
the CC Min Tolerance Qty is checked.
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■ Item CC Min Tolerance Qty - This item master setting determines whether an 
inventory adjustment is allowed immediately or an Audit Count must be 
performed. If the difference between the system count and cycle count exceeded 
the cycle count tolerance percent, then the system checks to see if the difference 
between the system count and cycle count is equal to or less than the minimum 
tolerance unit quantity.  If the difference is equal to or less than the minimum unit 
quantity then the system immediately posts an inventory adjustment.  If the 
difference exceeds the minimum unit quantity then the system marks that location 
for an Audit Count and not make an inventory adjustment until the Audit Count 
is completed.

If the Item CC Tolerance Percentage and Item CC Min Tolerance QTY is not set in 
the item master, the system looks to see if the def_cc_tolerance_pct and def_cc_
min_tol_qty are set in the SCP table to determine when to assign an Audit Count. 
The item and global parameters also work in the same way but the item 
parameters when defined take priority over the global settings.

From the main menu, select Inventory Management > Mark for SS Cycle Count Editor. 
The Mark for SS Cycle Count Editor opens.

Figure 8–18 .. > Mark for SS Cycle Count Editor

Display All Locations
Click the execute query button.

Display a Subset of Locations
1. If any locations are currently displayed, click the clear button.

2. Click the Enter Query button.

3. Enter the search criteria in any of the following fields:
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■ Zone range: In the From and To fields, enter the zone IDs, or click the LOV 
buttons and select the zones.  For proper query results, enter values in both 
From and To fields.

■ Location range: In the From and To fields, enter the location IDs, or click the 
LOV buttons and select the locations. For proper query results, enter values in 
both From and To fields.

■ CC Seq range: In the From and To fields, enter the CC sequence numbers, or 
click the LOV buttons and select the values. For proper query results, enter 
values in both From and To fields.

■ Enter the following criteria in conjunction with the range criteria to refine your 
search: Item ID, Location ID, Item Class, Location Type, Location Class.

■ Check the Include Already Counted Locations field to include locations that 
are already counted in the current cycle.

4. Click the Execute Query button. The details of the specified locations are 
displayed.

Sort Locations
Click the column heading once to sort rows in descending order. Click the button 
again to sort the rows in ascending order.

Mark Locations
1. Click the Select check box for the location to be marked for SS cycle count.  

■ Click the Select All link to select all the records.

■ Click the Deselect All link to de-select all the selected records.

2. Click the Mark link to mark the location.

Unmark Locations
1. Click the Select check box for the location to be unmarked for SS cycle count.

■ Click the Select All link to select all the records.

■ Click the Deselect All link to deselect all the selected records.

2. Click the Unmark link to unmark the location.

Note: If you enter values in more than one search criteria, then only 
the locations that match all the criteria are listed on the screen.

Note: You cannot select locations that are manually marked and 
those marked as SS by schedule cycle count batch.

Note: The Total Nbr of Location Marked field gets incremented 
when a location is marked to display the total number of locations 
marked for SS cycle count.
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View New Items
From the main menu, select Inventory Management > New Item Inquiry. The New 
Item Inquiry window opens.

Figure 8–19 .. > New Item Inquiry window

Display All New Items
Click the execute query button.

Display a Subset of New Items
1. If any new items are currently displayed, click the clear button.

2. Click the enter query button.

3. To display new items by item class, enter the ID of the item class in the Item Class 
query field, or click the LOV button and select the item class. To display new items 
by creation date, enter the range of dates in the From Date and To Date fields, or 
click the calendar buttons and select the dates.

4. Click the execute query button. The new items that match the search criteria 
appear.

Exit the New Item Query Window
Click the exit button to close the window.

Note: To search for new items on a specific date, enter the same date 
in both date fields.
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Pick Confirmation
This section contains the following topics:

■ Confirm Paper Pick to Belt

■ Confirm Paper Pick to Pallet

■ Confirm Paper Unit Picks

Confirm Paper Pick to Belt
From the main menu, select Inventory Management > Pick Confirmation > Confirm 
Paper Pick to Belt. The Confirm Paper Pick to Belt window opens.

Figure 8–20  .. > Confirm Paper Pick to Belt window

Display all Container Pick Directives
Click the execute query button.

Display a Subset of Container Pick Directives
1. If any container pick directives are currently displayed, click the clear button.

2. Click the enter query button.

3. In the Wave Nbr query field, enter the a wave number, or click the LOV button 
and select the wave.

4. In the Zone query field, enter the ID of the zone, or click the LOV button and select 
the zone.

5. In the Container query field, enter the ID of the container, or click the LOV button 
and select the container.

6. Click the execute query button. The container pick directives that match the search 
criteria appear.

Confirm Container Pick Directives
1. On the Confirm Paper Pick to Belt window, select the Confirm check box next to 

each container pick directive that you want to confirm.
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2. Click Confirm Record. The selected container pick directives are confirmed.

3. Click Save to save the changes.

Purge Container Pick Directives
1. On the Confirm Paper Pick to Belt window, select the Confirm check box next to 

each container pick directive that you want to purge.

2. Click Purge Pick Dir. The selected container pick directives are purged.

3. When prompted to confirm the purge, click Yes.

Exit the Confirm Paper Pick to Belt Window
Click the exit button to close the window.

Confirm Paper Pick to Pallet
From the main menu, select Inventory Management > Pick Confirmation > Confirm 
Paper Pick to Pallet. The Confirm Paper Pick to Pallet window opens.

Figure 8–21 .. > Confirm Paper Pick to Pallet window

Display all Pallet Pick Directives
Click the execute query button.

Note: To confirm all the container pick directives that are currently 
displayed, click Confirm All.

Note: To purge all the container pick directives that are currently 
displayed, click Purge All.
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Display a Subset of Pallet Pick Directives
1. If any pallet pick directives are currently displayed, click the clear button.

2. Click the enter query button.

3. In the Wave Nbr query field, enter the a wave number, or click the LOV button 
and select the wave.

4. In the Zone query field, enter the ID of the zone, or click the LOV button and select 
the zone.

5. In the Pallet ID query field, enter the ID of the pallet, or click the LOV button and 
select the pallet.

6. Click the execute query button. The pallet pick directives that match the search 
criteria appear.

Confirm Pallet Pick Directives
1. On the Confirm Paper Pick to Pallet window, select the pallet pick directive that 

you want to confirm.

2. Click Confirm Record. The pick quantity is updated to equal the requested 
quantity.

3. Click Save to save the changes.

Purge Pallet Pick Directives
1. On the Confirm Paper Pick to Pallet window, select the pallet pick directive that 

you want to purge.

2. Click Purge Pick Dir. The selected pallet pick directive is purged.

3. When prompted to confirm the purge, click Yes.

Exit the Confirm Paper Pick to Pallet Window
Click the exit button to close the window.

Confirm Paper Unit Picks
From the main menu, select Inventory Management > Pick Confirmation > Confirm 
Paper Unit Pick. The Confirm Paper Pick window opens.

Note: To confirm all the pallet pick directives that are currently 
displayed, click Confirm All.

Note: To purge all the pallet pick directives that are currently 
displayed, click Purge All.



Pick Confirmation

Inventory Management 8-23

Figure 8–22 .. > Confirm Paper Unit Pick window

Display Unit Pick Directives
1. If any unit pick directives are currently displayed, click the clear button.

2. Click the enter query button.

3. In the Wave Nbr query field, enter the a wave number, or click the LOV button 
and select the wave.

4. In the Group ID query field, enter the group ID, or click the LOV button and select 
the group.

5. Click the execute query button. The unit pick directives that match the search 
criteria appear.

Confirm Unit Pick Directives
1. On the Confirm Paper Pick window, select the unit pick directive that you want to 

confirm.

2. Click Confirm Record. The pick quantity is updated to equal the requested 
quantity.

3. Click Save to save the changes.

Purge Unit Pick Directives
1. On the Confirm Paper Pick window, select the unit pick directive that you want to 

purge.

2. Click Purge Pick Dir.

3. When prompted to confirm the purge, click Yes.

Exit the Confirm Paper Pick Window
Click the exit button to close the window.

Note: To confirm all unit pick directives that are currently displayed, 
click Confirm All.
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View Pending Cycle Counts
From the main menu, select Inventory Management > Pending Cycle Counts Inquiry. 
The pending cycle counts and summary details appear in the Pending Cycle Count 
Inquiry window.

Figure 8–23 .. > Pending Cycle Counts Inquiry window

Exit the Pending Cycle Count Inquiry Window
Click the exit button to close the window.

Process Returns to Vendor
From the main menu, select Inventory Management > Return to Vendor. The Return to 
Vendor window opens.
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Figure 8–24 .. > Return to Vendor window

Display a Return to Vendor
1. Click the enter query button.

2. In the Container ID query field, enter the ID of the container, or click the LOV 
button and select the container.

3. Click the execute query button. The details of the return to vendor appear.

Process a Return to Vendor
1. On the Return to Vendor window, enter the vendor number in the Vendor Nbr 

field.

2. To enter an address for the vendor:

a. Click Vendor Address. The Vendor Address window opens.

Note: You can also access this window from the Inventory Inquiry 
by Vendor window.
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Figure 8–25 .. > Return to Vendor window > Vendor Address window

b. Enter the ship-to address of the vendor or click Vendor Address and select the 
address.

c. Click Save to save any changes and close the Vendor Address window.

3. In the Authorization field, enter the authorization number from the vendor.

4. Click RTV.

5. When prompted to confirm the return to vendor, click Yes.

6. When prompted to select a reason for the inventory adjustment, select the reason 
and click OK. The report is sent to the destination that is set for printing.

Exit the Return to Vendor Window
Click the exit button to close the window.

Maintain Transport Inventory Inquiry by Item
The Transport Inventory Inquiry by Item window allows the user to view transport 
inventory by item.

From the main menu, select Inventory Management > Transport Inventory Inquiry 
Item. The Transport Inventory Inquiry by Item window opens.

Figure 8–26 .. > Transport Inventory Inquiry Item window
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View an Item
1. If an item is currently displayed, click the clear button.

2. Click the enter query button.

3. To search for an item by:

■ Transport Item ID: In the Transport Item ID field, enter the ID of the item, or 
button and select the item.

■ Transport: In the Transport field, enter the Transport's ID, or click the LOV 
button and select the item.

■ Vendor Name: In the Vendor Name field, enter the name of the vendor, or 
click the LOV button and select the item.

■ Asset Type: In the Asset Type field, enter the type in the field, or click the LOV 
button and select the item.

4. Click the execute query button. The details for the selected item appear.

Create an Item

To create a transport asset item:

1. Click Create Record. The Create Record window opens.

Figure 8–27 .. > Transport Inventory Inquiry by Item window > Create Record window

2. Enter the Transportation Item ID.

3. Enter the Description.

Note: Asset item must be set up on the Transport Asset Editor prior 
to creating inventory.

Note: Asset item must be set up on the Transport Asset Editor prior 
to creating inventory.

Note: This is populated once the transport item ID is entered.
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4. Enter the Quantity.

5. Enter the Adjustment Qty.

6. Enter the Cycle Count.

7. Click Save.

8. Click Exit. The Transport Inventory Inquiry by Item window reappears.

Figure 8–28 .. > Create Record window > Transport Inventory Inquiry by Item window

Modify an Item
To modify a transport asset item:

1. Search for an item and double-click it to open the Modify window. The Modify 
window opens.

Figure 8–29 .. > Transport Inventory Inquiry by Item window > Modify window

2. Enter the Cycle Count number.

3. Click Approve. The List of Inv. Adj. Reason Codes window opens.

4. Select a reason.

5. Click OK. The Transport Inventory Inquiry by Item window reappears.
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Delete an Item
To delete a transport asset item:

1. Select a transport asset item.

2. Click Delete Record.

Exit the Transport Inventory Inquiry by Item Window
Click the exit button to close the window.
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9
Distribution Planning

Distribution planning can begin when stock orders are received from the host system 
or manually entered into RWMS. Some stock orders received from the host are 
processed automatically. Manually-entered orders and orders marked as manual or PO 
by the host must be processed manually.

Stock orders are replenishment requests by stores. These stock orders are referred to as 
distros. For a distribution center that supplies merchandise directly to the consumer, a 
stock order represents a customer order. A customer order may be spread across one 
or multiple distros based on the cartonization process. For example, if the system 
determines that a customer order with five items fits into two outbound shipping 
containers, a distro is created for each container.

Stock orders are categorized as pre-allocations, post allocations, and post allocations 
by PO depending on how the orders are filled.

■ Predist (also known as Pre-allocation): Distribution of inbound merchandise. 
Predist enters the system in one of two ways: 1) Stock order and stock allocation 
records are received from the host or entered into RWMS directly if the SCP 
parameter  allow_predist_create is set to "Y". All appointment types take 
advantage of the Predist stock orders to generate crossdock and flowthrough 
shipments.

■ Post allocation: Distribution of merchandise after it is received and put away in 
storage locations. RWMS distributes merchandise by identifying all containers 
eligible for picking. 

■ Post allocation by purchase order: RWMS examines all containers in storage and 
staging locations and retrieves eligible inventory based on the user-entered 
purchase order that is associated with a stock order.

When manual and PO type stock orders are selected for distribution, they are assigned 
to available waves. Each wave may use one of the following distribution methods:

■ Efficiency: The picker is sent to a sequence of locations that fulfills the demand 
with the least number of picks.

■ Pick to clean: The picker is sent to the most locations that can be picked clean in 
order to meet the demand. This frees up the most locations, which can then be 
used to store other inbound merchandise.

Business Process
If you manually select stock orders, you must assign it to an available wave. If all 
available wave numbers are already assigned to a wave you can create new wave 
number using the Wave Editor. Manual and PO type stock orders that are received 



9-2 Oracle Retail Warehouse Management System User Guide

from the host must also be assigned to waves. You can select such stock orders using 
predefined queries or sets of queries.

A wave is a group of stock orders that can be released together for picking and 
shipment. The distribution process varies by the type of wave used to distribute 
merchandise. The type of wave may be:

■ Automatic: All open, automatic type orders that are eligible for distribution are 
assigned to the next available wave of the type Automatic. The host system 
determines the type of wave that is downloaded.

■ Manual: DC personnel select manual type orders and assign them to available 
waves of the type Manual.

■ PO: DC personnel select PO type orders and assign them to available waves of the 
type PO.

■ Predist: Inbound appointments access Predist order types to generate crossdock 
and flowthrough shipments.

■ Wave: DC personnel assign specific destinations to daily pick waves of the type 
Wave.

■ Repair: When there is a need for repair to the merchandise at the DC, DC 
personnel select Repair as the stock order type which is picked and sent to third 
party vendors or finishers. The Repair type stock order can be initiated in RMS or 
RWMS.

After you assign the wave distribution processes, you can estimate the staffing plan by 
associating process percentages to the wave and entering the hours needed to 
complete the wave.

There are several windows that allow you to monitor the progress of orders, pick 
waves, and pack waves. You can view the percentages of an order that are at the 
various stages of processing. You can view the planned and picked quantities for bulk, 
case, and unit operations by wave and by destination. Pick directives can be viewed 
and purged from the system.

This chapter contains the following topics:

■ View the Distribution Queue

■ Maintain Manual Waves

■ Maintain Stock Order Queries

■ View Pack Waves

■ Maintain Packing Schedules

■ Print on Demand

■ View Open PTS Containers

■ Maintain Replenishment Picks

■ Review Manual Stock Orders

■ Maintain Manual Stock Orders

■ View Stock Orders

■ View Stock Order Statuses

■ Maintain Waves

■ Maintain Wave Plans
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■ Wave Status

■ View Remaining Picks by Wave

■ View Wave Statuses

■ View Wave Statuses by Destination

■ View Container Details for a Destination

■ Repair Order Container Assignment

View the Distribution Queue 
From the main menu, select Distribution Planning > Distribution Queue Inquiry. The 
progress of the individual pick waves opens in the Distribution Queue Inquiry 
window.

Figure 9–1 Main Menu > Distribution Planning > Distribution Queue Inquiry window

Exit the Distribution Queue Window
Click the exit button to close the window.

Maintain Manual Waves
From the main menu, select Distribution Planning > Manual Wave Review. The 
manual waves for the current date appear in the Manual Wave Review window.
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Figure 9–2 Main Menu > Distribution Planning > Manual Wave Review window

Display Manual Waves for Another Date
1. If any manual waves are currently displayed, click the clear button.

2. In the Waves for Day field, enter the date that you want to review, or click the 
calendar button and select the date. The manual waves for the selected date 
appear.

View Details by Distro
1. On the Manual Wave Review window, select the manual wave that you want to 

view in detail.

2. Click Wave Details. The distros appear in the Distributions for Wave window.
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Figure 9–3 .. > Manual Wave Review window > Distributions for Wave window

3. To view details by destination, select the distro that you want to view in detail.

4. Click Order Details. The destinations appear in the Order Details window.

Figure 9–4 .. > Distributions for Wave window > Order Details window
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5. Click Exit/Cancel to close the Order Details window. Then click Exit/Cancel to 
close the Distributions for Wave window.

Purge a Distro from a Manual Wave

1. On the Manual Wave Review window, select the manual wave that you want to 
edit.

2. Click Wave Details. The distros appear in the Distributions for Wave window.

3. Select the distro that you want to purge.

4. Click Purge.

Purge a Destination/Item from a Distro

1. On the Manual Wave Review window, select the manual wave that you want to 
edit.

2. Click Wave Details. The distros appear in the Distributions for Wave window.

3. Select the distro that you want to edit.

4. Click Order Details. The Order Details window opens.

5. Select the destination/item that you want to purge.

6. Click Purge.

Edit Resources and Hours for a Manual Wave
1. On the Manual Wave Review window, select the manual wave that you want to 

edit.

2. Click Wave Info. The projected operations appear in the Wave Information 
window.

Note: When you purge a distro from a manual wave, the picks are 
deleted from the wave and the allocations are reset.

Note: When you purge a destination/item from a distro, the picks 
are deleted from the wave and the allocations are reset.
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Figure 9–5 .. > Manual Wave Review window > Wave Information window

3. Double click a field. The Modify window opens.

4. Edit the resources and hours as necessary.

5. Click Save to save any changes and close the Modify window.

6. Click the exit button to close the Wave Information window.

Exit the Manual Wave Review Window
Click the exit button to close the window.

Generate Pick Packages for Manual Waves
From the main menu, select Distribution Planning > Manual Wave Review. The 
manual waves for the current date appear in the Manual Wave Review window.
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Figure 9–6 Main Menu > Distribution Planning > Manual Wave Review window

Display Manual Waves for Another Date
1. If any manual waves are currently displayed, click the clear button.

2. In the Waves for Day field, enter the date that you want to review, or click the 
calendar button and select the date. The manual waves for the selected date 
appear.

Print a Pick Package
1. On the Manual Wave Review window, select the manual wave for which a pick 

package is needed.

2. Click Print Pkg.

3. When prompted to confirm the request, click Yes.

Exit the Manual Wave Review Window
Click the exit button to close the window.

Maintain Stock Order Queries
From the main menu, select Distribution Planning > Order Query Editor. The current 
queries appear in the Order Query Editor window.
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Figure 9–7 Main Menu > Distribution Planning > Order Query Editor window

Edit a Query
1. On the Order Queries Editor window, double-click the query that you want to 

edit. The Modify window opens.

Figure 9–8 .. > Order Queries Editor Window > Modify window

1. Edit the enabled fields as necessary.

2. Click Save to save any changes and close the Modify Order Queries window.
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Copy a Query Set
1. On the Order Queries Editor window, click Copy Set. The Copy Set window 

opens.

Figure 9–9 .. > Order Queries Editor window > Copy Set window

1. In the New Set Name field, enter the name of the new set.

2. In the From Set Name field, enter the name of the set to be copied.

3. In the Start Primary Seq and End Primary Seq fields, enter the first and last 
primary sequence numbers that you want to include in the range of queries.

4. Click Copy to save the changes and close the window. Any queries from the 
selected set that have primary sequence numbers within the selected range are 
copied to the new set.

Delete a Query
1. On the Order Queries Editor window, select the query that you want to delete.

2. Click Delete Record.

3. When prompted to delete the record, click Yes.

Delete a Query Set
1. On the Order Queries Editor window, click Delete Set. The Process Sets window 

opens.

2. In the Delete Set Name field, enter the name of the set that you want to delete.

3. To delete only a range of queries from the selected set, enter the start and end 
primary sequence numbers in the appropriate fields.

4. Click Delete. The queries within the range of sequence number are deleted. If no 
sequence numbers were entered, the entire query set is deleted.

Exit the Order Queries Editor Window
Click the exit button to close the window.

View Pack Waves
From the main menu, select Distribution Planning  > Pack Wave Inquiry. The Pack 
Wave Inquiry window opens.
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Figure 9–10 Main Menu > Distribution Planning > Pack Wave Inquiry window

Display Pack Waves by Wave
There are four blocks on this window. From top to bottom, they are referred to as the 
Wave block, Pack Wave block, Group block, and Slot block.

1. If any pack waves are currently displayed, click the clear button.

2. Click the enter query button.

3. In the Wave Nbr query field, enter the wave number, or click the LOV button and 
select the wave.

4. Click the execute query button. The pack wave details for the selected wave are 
displayed.

View Additional Pack Wave Details
1. On the Pack Wave Inquiry window, select the pack wave that you want to view in 

detail.

2. Click Next. The groups associated with the selected pack wave appear in the Pack 
Wave block.

3. Select the group that you want to view in detail.

4. Click Next. The slots associated with the selected group appear in the Group 
block.

5. Select the slot that you want to view in detail.

6. Click Next. The container and items associated with the selected slot appear in the 
Slot block.

Exit the Pack Wave Inquiry Window
Click the exit button to close the window.
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Maintain Packing Schedules
From the main menu, select Distribution Planning > Packing Schedule Setup. The 
Packing Schedule Setup window opens.

Figure 9–11 Main Menu > Distribution Planning > Packing Schedule Setup window

Display the Packing Schedule for a Day of the Week
1. If a packing schedule is currently displayed, click the clear button.

2. Click the enter query button.

3. In the Day of Week query field, enter the name of the day, or click the LOV button 
and select the day.

4. Click the execute query button. The waves associated with the selected day 
appear.

View the Packing Schedules for the Week
1. On the Packing Schedule window, click Pack Schedule. The packing schedules for 

each day of the week appear on the Pack Schedule Summary window.
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Figure 9–12 .. > Packing Schedule window > Pack Schedule Summary window

2. Click the exit button to close the Pack Schedule Summary window.

Add a Wave to a Packing Schedule
1. On the Packing Schedule window, click Create Record. The Create window opens.

Figure 9–13 .. > Pack Schedule window > Create Record window

1. Enter the wave number to be added to the schedule.

2. Click Save to save the changes and close the Create Record window.

Delete a Wave from a Packing Schedule
1. On the Packing Schedule window, select the wave that you want to delete.

2. Click Delete Record.

3. When prompted to delete the record, click Yes.
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Exit the Packing Schedule Window
Click the exit button to close the window.

Print on Demand 
The Print on Demand window allows you to print labels when desired rather than 
when a wave is created. 

Figure 9–14 Main Menu > Distribution Planning > Print on Demand Window

The option to print on demand is set when you:

■ Define a label configuration, and

■ Associate the label configuration with a process that requires labels for pick 
activities.

View Open PTS Containers
From the main menu, select Distribution Planning > Put to Store Status. The Put to 
Store Status window opens.
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Figure 9–15 Main Menu > Distribution Planning > Put to Store Status window

Display All Destinations
Click the execute query button.

Display a Destination
1. If any destinations are currently displayed, click the clear button.

2. Click the enter query button.

3. In the Dest ID query field, enter the destination ID, or click the LOV button and 
select the destination.

4. Click the execute query button. The details for the selected destination are 
displayed. 

View Container Level Details
1. On the Put to Store Status window, select the destination that you want to view in 

detail.

2. Click Status Detail. The container level details appear.

3. Click the exit button.

Exit the Put to Store Status Window
Click the exit button to close the window.

Maintain Replenishment Picks
From the main menu, select Distribution Planning > Replenishment Summary. The 
Replenishment Summary window opens.
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Figure 9–16 Main Menu > Distribution Planning > Replenishment Summary window

Display the Remaining Picks
1. If any replenishment records are currently displayed, click the clear button.

2. Click the enter query button.

3. In the Replen Type query field, select a replenishment type.

4. To narrow the scope of the query, enter criteria in one or more of the query fields.

5. Click the execute query button. The remaining picks that match the criteria appear.

View the Pick Directives
1. On the Replenishment Summary window, select the record that you want to view 

in detail.

2. Click Detail Record. The pick directives associated with the selected record appear 
in the Detail window.

Note: You can access the Replenishment Summary window from the 
main menu. Select Operational Overview > Replenishment Overview. 
Select a line type, then click Replenishment Summary.



Review Manual Stock Orders

Distribution Planning 9-17

Figure 9–17 .. > Replenishment Summary window > Replenishment Detail window

3. Click the Exit/Cancel button to close the Detail window.

Delete a Pick Directive
1. On the Replenishment Summary window, select the record that you want to view 

in detail.

2. Click Detail Record. The pick directives associated with the selected record appear 
in the Detail window.

3. Select the pick directive that you want to delete.

4. Click Delete Record.

5. When prompted to delete the record, click Yes.

6. Click the Exit/Cancel button to close the Detail window.

Exit the Replenishment Summary Window
Click the exit button to close the window.

Replenishment Overview Window
This screen allows the user to view the replenishment appointment information. Click 
Refresh to update the fields to their current status.

Review Manual Stock Orders
From the main menu, select Distribution Planning > Select Stock Order. The Select 
Stock Order window opens.
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Figure 9–18 Main Menu > Distribution Planning > Select Stock Order window

View Details by Distro
1. On the Select Stock Order window, select the stock order in the Distribute Orders 

block.

2. Click Details. The details appear in the Details for Distro window.

3. Click Exit/Cancel to close the Details for Distro window.

View Planned Waves by Day
1. On the Select Stock Order window, click Review. The waves for the current date 

appear in the Manual Wave Review window.
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Figure 9–19 .. > Select Stock Order window > Manual Wave Review window

2. Click the exit button to close the Manual Wave Review window.

Generate the Wave Preview Report
1. On the Select Stock Order window, click Wave Preview. The wave details appear 

in the Wave Preview window.

Figure 9–20 .. > Select Stock Order window > Wave Preview window

2. Click Print. The Wave Preview report is sent to the default destination.
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View a Distribution Summary
1. On the Select Stock Order window, click Summary. The details appear in the 

Order Summary window.

Figure 9–21 .. > Select Stock Order window > Order Summary window

2. Click Exit/Cancel to close the Order Summary window.

Exit the Select Stock Order Window
Click the exit button to close the window.

Distribute Manual Stock Orders
From the main menu, select Distribution Planning > Select Stock Order. The Select 
Stock Order window opens.
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Figure 9–22 Main Menu > Distribution Planning > Select Stock Order window

Query the Stock Orders

1. Select a stock order type. The type may be:

■ Manual: Restricts the query to stock orders that are associated with customer 
orders. The customer orders may be received from the host system or entered 
manually.

■ PO: Restricts the query to stock orders that are associated with inbound 
purchase order receipts.

2. Select a stock order level. The level may be:

■ Customer order: For a customer order and its distros to be selected, at least 
one item on the order must match the selection criteria.

■ Distro: For a distro to be selected, at least one item on the distro must match 
the selection criteria.

■ Line: For a line item to be selected, it must match the selection criteria.

■ Full distro: For a distro to be selected, all items on the distro must match the 
selection criteria.

3. To display all stock orders that match the above criteria:

1.  Click Build Query. The Build Query window opens.

Note: You can also access this window from the Stock Order 
Creation window.

Note: There are two blocks on this window. They are referred to as 
the Query Results block and the Distribute Orders block.
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Figure 9–23 .. > Select Stock Order window > Build Query window

2. Click List All Ord.

3. When prompted to run the query, click Yes. The results of the query appear in 
the Query Results block.

Select Stock Orders for Distribution
After performing a query, move stock orders to the Distribute Orders block or remove 
any unnecessary stock orders from the block.

■ To move a stock order to the Distribute Orders block, select the stock order and 
click Add Order.

■ To move all the stock orders to the Distribute Orders block, click Add All.

■ To remove a stock order from the Distribute Orders block, select the stock order 
and click Delete Row.

■ To remove all stock orders from the Distribute Orders block, click Clear List.

View Stock Order Selection Exceptions
If chutes are defined for unit pick systems, the system applies chute logic to each order 
line that is moved from the Query Results block to the Distribute Orders block. An X is 
placed to the left of each customer order in the Query Results block that does not fit 
into a chute for any reason. You can view the reasons on the Exception Details 
window.

1. On the Select Stock Order window, click Exception Detail. The order exceptions 
appear in the Exception Details window.

2. Click Exit/Cancel to close the Exception Details window.

Note: You have several tools available in order to query the stock 
orders. You can create and save a query, load and run a query, run a 
set of queries and adjust the results by query.
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Review the Selected Stock Orders
You can access several windows in order to review additional details for selected stock 
orders.

■ Details for Distro Nbr: Displays the details of a selected distro by destination.

■ Wave Preview: Displays details of the pick wave. You can also generate the Wave 
Preview report.

■ Order Summary: Displays a summary of the stock orders in the Distribute Orders 
block.

Distribute Selected Stock Orders
1. On the Select Stock Order window, click Distribute. The current pick waves 

appear in the Distribute window.

Figure 9–24 .. > Select Stock Order window > Distribute window

2. Select a Manual or PO pick wave with a status of Available. If there is no available 
wave, you can add a wave.

1. On the Select Available Wave window, click Create Record. The Create Record 
window opens.
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Figure 9–25 .. > Select Available Wave window > Create Record window

2. In the Wave Nbr and Description fields, enter a number and description for 
the wave.

3. In the Distribution Method field, select the appropriate method.

4. In the Wave Type field, select the type of wave. The type may be PO or 
Manual.

5. In the Group Qty field, enter the number of slots if slotted picking carts are 
used by the pickers.

6. Click Save to save the changes and close the Create Record window. You can 
then select the new pick wave if desired.

3. Click Process.

4. When prompted to assign the stock orders to the wave, click Yes. The stock orders 
are assigned and you are returned to the Select Stock Order window.

Exit the Select Stock Order Window
Click the exit button to close the window.

Estimate the Time to Complete a Wave
From the main menu, select Distribution Planning > Select Stock Order. The Select 
Stock Order window opens.
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Figure 9–26 Main Menu > Distribution Planning > Select Stock Order window

1. Query manual stock orders.

2. In the Query Results block, select a stock order.

3. Click Add Order. The stock order opens in the Distribute Orders block.

4. In the Distribute Orders block, select a stock order.

5. Click Wave Preview. The Wave Preview window opens.

Figure 9–27 .. > Select Stock Order window > Wave Preview window

6. In the Time to Complete Wave field, enter the number of hours needed to pick the 
wave.

7. In the Process Percentage Name field, click the LOV button and select the process 
percentage you want to use.

Note: There are two blocks on this window. They are referred to as 
the Query Results block and the Distribute Orders block.
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8. In the Overall Replen % field, enter the percentage of the replenishment process 
you want to pick.

9. Click Update Display. The time to complete wave a estimate opens.

Print the Time to Complete Wave Estimate
Click the print button. The report is sent to the default destination.

Exit the Windows
Click the exit button to close the windows.

Run Query Sets on Manual Stock Orders
From the main menu, select Distribution Planning > Select Stock Order. The Select 
Stock Order window opens. 

Run a Set of Queries
1. On the Select Stock Order window, click Query Group. The Query Group window 

opens.

Figure 9–28 .. > Select Stock Order window > Query Group window

2. In the Set Name field, enter the name of a query set, or click the LOV button and 
select the query set.

3. Enter any chute constraints as necessary:

■ Max Distros: Limits the number of distros returned.

■ Max Pack Waves: Limits the number of pack waves generated. It does not 
exceed the number of pack waves designated for the sorter group.

■ Fill Sorter Capacity: Limits the number of orders to what is needed in order to 
fill the sorter.

4. Click Run Set. The set of queries is run, chute logic is applied, and the results 
appear on the Query Results block of the Select Stock Order window.

Adjust the Results
1. On the Select Stock Order window, click Query Totals. The Query Totals window 

opens.
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Figure 9–29 .. > Select Stock Order window > Query Totals window

2. To remove the order lines returned by a specific query in the query set, select the 
query and click Delete. The lines are removed from the Distribute Orders block on 
the Select Stock Order window.

Exit the Select Stock Order Window
Click the exit button to close the window.

Query Manual Stock Orders
From the main menu, select Distribution Planning > Select Stock Order. The Select 
Stock Order window opens.

Figure 9–30 Main Menu > Distribution Planning > Select Stock Order window

Run a Query
1. On the Select Stock Order window, click Build Query. The Build Query window 

opens.
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Figure 9–31 .. > Select Stock Order window > Build Query window

1. If a query opens, click Clear Query.

2. To load a query, click Load Query. The Load Query window opens:

Figure 9–32 .. > Build Query window > Load Query window

3. Select the query that you want to use.

4. Click Load Query. The query opens on the Build Query window.

5. Click Run Query. The query is run and the results appear on the Query 
Results block of the Select Stock Order window.
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Build a Query
1. On the Select Stock Order window, click Build Query. The Build Query window 

opens.

2. In the Column field, select a limiting element.

3. In the Operator field, select a relational operator.

4. In the Value field, enter the value of the element selected in the Column field.

5. In the Logical field, enter the logical operator used to join two or more conditions.

6. Enter additional conditions as necessary.

7. After entering all the conditional statements, enter any chute criteria in the lower 
half of the window as necessary.

8. To include incomplete orders in the results, select the Incomplete Orders check 
box.

9. To save a query:

1. Click Save Query. The Select Order Queries window opens.

2. In the Save field, enter a name for the query.

3. If the query is to be saved as part of a query set, select the query set in the Set 
Name field, or click the LOV button and select the query set.

4. Click Save to save the query and close the Select Order Queries window.

10. On the Build Query window, click Run Query to run the query or Exit/Cancel to 
close the Build Query window.

Enter Store Cube/Wt Definition
1. On the Select Stock Order window, click Build Query.

2. On the Build Query window, click Store Cube/Wt Definition. The Store Cube/Wt 
Definition window opens.

Figure 9–33 .. > Build Query window > Store Cube/Wt Definition window

1. Select a store and enter the weights.

2. Click Save.



Maintain Manual Stock Orders

9-30 Oracle Retail Warehouse Management System User Guide

3. Click Exit to close the Store Cube/Wt Definition window.

Delete a Query
1. On the Select Stock Order window, click Build Query. The Build Query window 

opens.

2. Click Delete Query. The Select Order Queries window opens.

3. Select the query that you want to delete.

4. Click Delete Query.

5. When prompted to delete the record, click Yes. The query is deleted and you are 
returned to the Build Query window.

6. Click Exit/Cancel to close the Build Query window.

Exit the Select Stock Order Window
Click the exit button to close the window.

Maintain Manual Stock Orders
From the main menu, select Distribution Planning > Stock Order Creation. The Stock 
Order Creation window opens.

Figure 9–34 Main Menu > Distribution Planning > Stock Order Creation window

Display a Manual Stock Order
1. If a stock order is currently displayed, click the clear button.

2. Click the enter query button.

3. In the Customer Order Number query field, enter the customer order number, or 
click the LOV button and select the customer order number.
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4. In the Stock Order Number query field, enter the stock order number, or click the 
LOV button and select the stock order number.

5. Click the execute query button. The details of the selected stock order appear.

Edit a Manual Stock Order
1. On the Stock Order Creation window, double-click any field other than a query 

field. The Modify window opens.

Figure 9–35  .. > Stock Order Creation window > Modify window

2. Edit the enabled fields as necessary.

3. Click Save to save the changes and close the Modify window.

Edit Destination Details
1. Click Details. The Detail window opens.

Note: The stock order number is required if more than one stock 
order is associated with the customer order.
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Figure 9–36 .. > Stock Order Creation window > Details window

2. Double-click the destination record that you want to edit. The Create Record 
window opens.

Figure 9–37 .. > Stock Order Detail window > Create Record window

3. Edit the enabled fields as necessary.

4. Click Save to save any changes and close the Create Record window.

5. Click the Exit button to close the Details window.

Add a Manual Stock Order
1. On the Stock Order Creation window, click Create Record. The Create Record 

window opens. 
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Figure 9–38 Stock Order Creation Window

2. On the Order Type field, select from the drop down list. The available options are:

■ Manual: This  type of stock order generates picks from storage.

■ PreDist: This type of stock order generates picks from inbound receipts. The 
PO Number field is mandatory when PreDist is selected.

■ Repair: This type of stock order generates repair/finisher picks from staging.

3. Enter other stock order details. 

4. Click Save to save the changes and close the Create Record window.

5. To add destination details:

1. Click Details. The Details window opens.

2. Click Create Record. The Create Record window opens.

3. In the Dest ID field, enter the destination ID, or click the LOV button and 
select the destination.

4. In the Item ID field, enter the item ID, or click the LOV button and select the 
item.

Note: Only when the system control parameter allow_predist_create is 
set to Y, you can create PreDist type stock orders. 
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5. In the Order Line Nbr, enter a line number that is unique for the current stock 
order.

6. Enter as many details as are known.

7. Click Save to save the changes and close the Create Record window.

8. Click the exit button to close the Details window.

6. To create another stock order under the same customer order number, click Add 
Stock Order. The Create Record window opens.

Delete Location Details
1. On the Stock Order Creation window, click Details. The Stock Order Detail 

window opens.

2. Select the record that you want to delete.

3. Click Delete Record.

4. When prompted to delete the record, click Yes.

5. Click the exit button to close the Stock Order Detail window.

Delete a Manual Stock Order
1. On the Stock Order Creation window, click Delete Record.

2. When prompted to delete the record, click Yes.

Exit the Stock Order Creation Window
Click the exit button to close the window.

View Stock Orders
From the main menu, select Distribution Planning > Stock Order Inquiry. The Stock 
Order Inquiry window opens.
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Figure 9–39 Main Menu > Distribution Planning > Stock Order Inquiry window

Display All Stock Orders
Click the execute query button.

Display a Subset of the Stock Orders
1. If any stock orders are currently displayed, click the clear button.

2. Click the enter query button.

3. Enter a customer order number, distro number, or parent customer order number 
in the appropriate query field, or click the LOV button and select the desired 
number.

4. Click the execute query button. The details of the selected stock orders are 
displayed.

View Address and Shipping Details
1. On the Stock Order Inquiry window, select the stock order that you want to view 

in detail.

2. Click Address. The details appear on the Address window.
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Figure 9–40 .. > Stock Order Inquiry window > Address window

3. Click Exit/Cancel to close the Stock Order Address window.

View Destinations
1. On the Stock Order Inquiry window, select the stock order that you want to view 

in detail.

2. Click Details. The details appear on the Details window.

Figure 9–41 .. > Stock Order Inquiry window > Details window

3. Click Exit/Cancel to close the Details window.
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View Containers
1. On the Stock Order Inquiry window, select the stock order that you want to view 

in detail.

2. Click Stk Ord CID Inq. The details appear on the Stock Order CID Inquiry Screen 
window.

Figure 9–42 .. > Stock Order Inquiry window > Stock Order CID Inquiry Screen window

3. Click the exit button to close the Stock Order CID Inquiry Screen window.

Exit the Stock Order Inquiry Window
Click the exit button to close the window.

View Stock Order Statuses
From the main menu, select Distribution Planning > Stock Order Status Inquiry. The 
Stock Order Status Inquiry window opens.
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Figure 9–43 Main Menu > Distribution Panning > Stock Order Status Inquiry window

Display the Progress of a Stock Order
1. If a stock order is currently displayed, click the clear button.

2. Click the enter query button.

3. In the Cust Order Nbr query field, enter the customer order number, or click the 
LOV button and select the customer order number.

4. In the Distro Nbr query field, enter the distro number, or click the LOV button and 
select the distro number.

5. Click the execute query button. The progress of the selected stock order opens.

Exit the Stock Order Status Inquiry Window
Click the exit button to close the window.

Maintain Waves
From the main menu, select Distribution Planning > Wave Editor. The current waves 
appear in the Wave Editor window.
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Figure 9–44 Main Menu > Distribution Planning > Wave Editor > Wave Editor window

Edit a Wave

1. On the Wave Editor window, double-click the wave that you want to edit. The 
Modify window opens.

Figure 9–45 .. > Wave Editor window > Modify window

2. Edit the enabled fields as necessary.

3. Click Save to save any changes and close the Modify window.

Add a Wave
1. On the Wave Editor window, click Create Record. The Create Record window 

opens.

Note: Only waves with a status of Available may be edited.
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Figure 9–46 .. > Wave Editor window > Create Record window

2. In the Wave field, enter a unique wave number.

3. In the Description field, enter a description for the wave.

4. In the Distribution Method field, select the appropriate method.

5. In the Wave Type field, select the type of wave.

6. In the Group Qty field, enter the number of containers to group in a wave.

7. To indicate that a packing slip should be printed when the wave labels are printed, 
select the Print Pack Slip check box.

8. Click Save to save the changes and close the Create Record window.

Delete a Wave

1. On the Wave Editor window, select the wave that you want to delete.

2. Click Delete Record.

3. When prompted to delete the record, click Yes.

Exit the Wave Editor Window
Click the exit button to close the window.

Maintain Wave Plans
From the main menu, select Distribution Planning  > Wave Planning. The Wave 
Planning window opens.

Note: Only waves with a status of Available may be deleted.
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Figure 9–47 .. > Wave Planning window

Display a Wave Plan
1. If a wave is currently displayed, click the clear button.

2. Click the enter query button.

3. In the Wave query field, enter the wave number, or click the LOV button and select 
the wave.

4. Click the execute query button. The destinations for the selected wave are 
displayed.

Add a Destination to a Wave
1. On the Wave Planning window, click Create Record. The Create Record window 

opens.

Figure 9–48 .. > Wave Planning window > Create Record window

2. In the Dest field, enter the ID of the destination, or click the LOV button and select 
the destination.
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3. Click Save to save the changes and close the Create Record window.

Exit the Wave Planning Window
Click the exit button to close the window.

Wave Status
From the main menu, select Distribution Planning > Wave Status. The current waves 
appear in the Wave Status window.

Figure 9–49 Main Menu > Distribution Planning > Wave Status > Wave Status window

Close a Wave
1. On the Wave Status window, select the wave that you want to close.

2. Click Close Wave.

Note: You can close a wave in the following statuses:

■ PLANNED

■ PRINTED

■ OPEN

■ PICKED

■ LOADED



View Remaining Picks by Wave

Distribution Planning 9-43

3. When prompted to confirm the closure, click Yes. The status of the wave changes 
to Avail (Available).

Exit the Wave Status Window
Click the exit button to close the window.

View Remaining Picks by Wave
From the main menu, select Distribution Planning  > Wave Summary. The Wave 
Summary window opens.

Figure 9–50 .. > Wave Summary window

Display the Remaining Picks
1. If a wave is currently displayed, click the clear button.

2. Click the enter query button.

3. In the Wave query field, enter the name of the wave number, or click the LOV 
button and select the wave number.

4. Click the execute query button. The remaining picks for the selected wave are 
displayed by zone.

Exit the Wave Summary Window
Click the exit button to close the window.
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View Wave Statuses
From the main menu, select Distribution Planning > Wave Status. The current waves 
appear in the Wave Status window.

Figure 9–51 Main Menu > Distribution Planning > Wave Status > Wave Status window

View Remaining Picks for a Wave
1. On the Wave Status window, select the wave that you want to view in detail.

2. Click Details. The remaining picks appear for the selected wave appear in the 
Details window.

Figure 9–52 .. > Wave Status window > Details window

3. Click Exit/Cancel to close the Details window.
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View Wave Details by Destination
1. On the Wave Status window, select the wave that you want to view in detail.

2. Click Dest Detail. The details by destination for the selected wave appear in the 
Wave Status by Destination window.

Figure 9–53 .. > Wave Status window > Wave Status by Destination window

3. Click the exit button to close the Wave Status by Destination window.

Exit the Wave Status Window
Click the exit button to close the window.

View Wave Statuses by Destination
From the main menu, select Distribution Planning > Wave Status by Destination. The 
Wave Status by Destination window opens.
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Figure 9–54 .. > Wave Status by Destination window

Display Destination Details by Wave
1. If a wave is currently displayed, click the clear button.

2. Click the enter query button.

3. In the Wave Nbr query field, enter a wave number, or click the LOV button and 
select the wave.

4. Click the execute query button. The destination details for the selected wave 
appear.

View Container Details for a Destination
1. On the Wave Status by Destination window, select the destination that you want to 

view in detail.

2. Click Details. The container details appear in the Wave Status by Destination 
Detail window.

Note: You can also access this window from the Wave Status 
window.
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Figure 9–55 .. > Wave Status by Destination Detail window

3. Click the Exit/Cancel button to close the Wave Status by Destination Detail 
window.

Exit the Wave Status by Destination Window
Click the exit button to close the window. 

Repair Order Container Assignment
When merchandise stored in the DC needs to be repaired or finished it can be sent to a 
third party by creating a Repair Stock Order/Allocation. Once the Repair Order is 
created, this screen automatically imports the orders and allows you to specify the 
Dest ID / Distro Nbr / Item ID combination for picking through the RF Repair Picking 
screen. When you select a line item from the upper block the system automatically 
displays eligible containers in the lower block.  You must select the specific containers 
that must be picked for the repair shipment. These containers must be in staging 
locations (not storage).

Repair Stock Orders can be initiated in either RMS or RWMS. When initiated in RMS, 
it starts as a transfer with context type as Repair. These are reflected in the RWMS as 
Repair Orders. 

From the main menu, select Distribution Planning > Repair Order Container 
Assignments. The Repair Order Container Assignments window opens.

Note: Repair Orders are not distributed through the waving/pick 
directive process. 
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Figure 9–56 Repair Order Container Assignments Window

Display Repair Orders
You can filter existing stock orders for repair using DestID, Distro Nbr, and Item ID.   

1. If an order is currently displayed, click the clear button.

2. Click the query button. The existing repair orders are displayed on the screen.

You may also search using either a Dest ID, Distro Nbr, or any combination. Click 
the execute query button. The repair orders for the selected option appear. 

3. You may opt to view all the repair orders by deselecting the Show Open Only 
check box.

Assign Containers
The upper block is populated with Stock Orders that are of the Order Type: Repair. 

To assign containers:

1. Click the enter query button.

2. Enter the Dest ID, Distro Nbr, Item ID to search the Repair Stock Order data. Use 
the Show Open Only checkbox to search only the Open Repair Stock Orders. You 
can use one or a combination of search criteria to filter the search results.

3. Click the execute query button. The upper block is populated based upon search 
criteria.

4. One line from the upper block can be selected using the radio button.
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Update Containers
Once a row has been selected in the upper block, ’in process’ container data is 
displayed in the lower block. To display the eligible containers for the chosen row, 
click the Update button. The Update functionality may be used with search criteria.

1. Click the enter query button.

2. Enter either the Location ID, Zone, Trouble Code fields or all the fields to search 
for required containers. You can search only individual cases that are in a staging 
location.  

3. Select the containers for processing using the Select checkbox. Click the Save 
button. These containers are now available for RF Repair Picking.

The Req Qty and Assigned Qty fields display the Required Quantity and the 
currently Assigned Quantity

Unassign Containers
1. Uncheck the Select check box against the container ID.

2. Click Save. The container is removed from the list of containers.
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Many of the shipping tasks are performed using a hand-held, truck mounted, or wrist 
mounted radio frequency (RF) device. The RF device can be used when loading and 
unloading trailers, and to indicate the status of a trailer. Information from the RF 
device is transmitted to RWMS, where it can be monitored.

In RWMS, you can estimate the total weight and volume of a stock order or shipment 
so you can better plan your routes. You can plan the amount of physical space needed 
in the trailer and the best order to load the trailer for the route. You can send the 
estimates to a third party system to determine optimal trailer loading. The third party 
system communicates that information back to RWMS and to the warehouse.

Business Process
You can monitor the loading progress at shipping doors. The status of a door may be:

■ Available: The door is not blocked or in use. A trailer may be assigned to the door 
for loading.

■ Busy: Either a trailer is being loaded or the door is blocked and can not be used.

This chapter contains the following topics:

■ Query Shipment Volume and Weight

■ View Statuses of All Shipping Doors

Query Shipment Volume and Weight
From the main menu, select Shipping > Ship Cube Inquiry. The Ship Cube Inquiry 
window opens.
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Figure 10–1 Main Menu > Shipping > Ship Cube Inquiry > Ship Cube Inquiry window

Run a Query
1. If a query opens, click Clear Query.

2. To load a query:

■ To run a ship cube query, click Load Ship Cube Query.

■ To run a stock order query, click Load Stock Order Query.

3. Select a query and click Load Query.

4. On the Build Query window, click Run Query.

5. When prompted to continue, click Yes. The results appear on the Query Results 
window.

Route the Query Results
1. On the Query Results window, click Route.

2. The Create Routing File window opens.

3. In the Ship Date field, enter the date the shipment should be sent.

4. Click Route to save your changes and close the window.

Build a Query
1. In the Column fields, select a limiting element.

2. In the Operator fields, select a relational operator.

3. In the Value fields, enter the value of the element selected in the Column field.

4. In the Logical field, enter the logical operator used to join two or more conditions.

5. Enter additional conditions as necessary.

6. You can add the following criteria to restrict your query:
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7. To save a query:

1. Click Save Query. The Save Shipping Query window opens.

2. In the Save field, enter the name of the query.

3. Click Save Query to save your changes and close the window.

Delete a Query
1. On the Build Query window, click Delete Query. The Delete Query window 

opens.

2. Select the query that you want to delete.

3. Click Delete Query.

4. When prompted to delete the record, click Yes. The query is deleted and you are 
returned to the Build Query window.

Exit the Build Query Windows
Click the exit button to close the window.

View Statuses of All Shipping Doors
From the main menu, select Shipping > Shipping Status. The statuses of all shipping 
doors appear in the Shipping Status window.

Table 10–1 Criteria to Restrict Queries

Criteria Restriction

Requested Units The query includes all requested units ordered, regardless of 
distributed status.

Distributed Units The query includes only units that have been distributed

Undistributed Units The query includes only units that are not yet distributed.

Include Crossdock & 
Appointment Date

The query includes units on crossdock orders, after the 
appointment date is specified.

Note: You can only save a shipping query. You can maintain stock 
order queries in the Stock Order windows.
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Figure 10–2 Main Menu > Shipping > Shipping Status > Shipping Status window

View a Trailer Manifest
1. On the Shipping Status window, select the trailer that you want to view in detail.

2. Click Details. The trailer manifest opens in the Destinations for Trailer window.

Figure 10–3 .. > Shipping Status > Details window

3. Click Exit/Cancel to close the Details window.
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Exit the Shipping Status Window
Click the exit button to close the window.
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Trailer Management

The Trailer Management module allows you to track and manage the status of 
inbound and outbound trailers. The system tracks the status of all trailers in the fleet. 
The status may be:

■ Arrived inbound: The trailer is checked in and is either staged at a receiving door 
or assigned to a yard location.

■ Checked out: The trailer is checked out.

■ Loaded: The trailer is loaded for outbound transit.

■ Out of service: The trailer is not usable.

■ Scheduled: The trailer has a designated appointment time, but has not yet been 
checked in to the yard.

■ Shipped: The trailer is loaded with outbound merchandise and in-transit to its 
destinations.

■ Unloaded: The trailer is unloaded and released, but still in the yard. Outbound 
arrivals are given this status when they are checked in.

■ Unloading: The trailer is being unloaded at the receiving door.

■ Unknown: The trailer status is unknown.

Business Process
You can look up the status of all trailers, or specifically trailers in the yard. You can 
change the status of trailers in the yard from Unloaded to Out of Service or from Out 
of Service to Unloaded.

You can check in trailers with a status of Scheduled or Checked Out. The status of the 
checked in trailer changes from Scheduled to Arrived Inbound or from Checked Out 
to Unloaded.

You can check out trailers with a status of Shipped or Unloaded. The status of the 
checked out trailers changes to Checked Out. If a trailer arrives that is not identified in 
the system you can add it. In addition, you can identify or change the carrier and yard 
location as necessary.

You can look up the contents of any inbound or outbound trailer. The details can be 
displayed by item, destination, or container.

This chapter contains the following topics:

■ Maintain Trailer Statuses in the Yard

■ View Merchandise in Trailers
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Maintain Trailer Status
The Trailer Status window allows you to view the status of inbound and outbound 
trailers. You can add trailers to the system from this window. You can check in and 
check out trailers and you can generate the Trailer Status report. The report displays 
the status and additional details for all trailers, both inbound and outbound. 
Appointment numbers appear for inbound trailers. 

From the main menu, select Trailer Management > Trailer Status. The Trailer Status 
window opens.

Figure 11–1 Main Menu > Trailer Management > Trailer Status > Trailer Status window

Display All Trailers
Click the execute query button.

Display a Subset of Trailers
1. If any trailers are currently displayed, click the clear button.

2. Click the enter query button.

3. Click Advance Search. The Advanced Search window opens.
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Figure 11–2 .. > Trailer Status window > Advanced Search window

4. In the criteria fields, enter a partial ID, or click the LOV button and select the 
criterion.

5. Click Search. The trailers appear on the Trailer Status window.

Add a Trailer
1. On the Trailer Editor window, click Create Record. The Create Record window 

opens.

Figure 11–3 .. > Trailer Editor window > Create Record window

2. In the Trailer ID field, enter the ID of the trailer.

3. In the Carrier field, enter the code for the carrier, or click the LOV button and 
select the carrier.

4. In the Location ID field, enter the ID of the yard location, or click the LOV button 
and select the location.

5. In the Appt NBR field, enter the appointment number, or click the LOV button and 
select the number.

6. In the Mode field, enter the mode for the trailer.

7. Click Save to save the changes and close the Create Record window.

Edit the Status of a Trailer
1. On the Trailer Status window, select the trailer that you want to edit.

2. Click Check In to change the status of a trailer from Scheduled to Arrived 
Inbound or from Checked-out to Unloaded. 
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Click Check Out to change the status of a trailer from Shipped or Unloaded to 
Checked Out.

Exit the Trailer Status Window
Click the exit button to close the window.

View Merchandise in Trailers
From the main menu, select Trailer Management > Trailer Tracking. The Trailer 
Tracking window opens.

Figure 11–4 .. > Trailer Tracking window

Display All Trailers
Click the execute query button.

Display a Subset of Trailers
1. If any trailers are currently displayed, click the clear button.

2. Click the enter query button. The Advanced Search button is enabled.

3. Click Advanced Search. The Advanced Search window opens. 
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Figure 11–5 .. > Trailer Tracking window > Advanced Search window

4. In the criteria fields, enter a partial ID, or click the LOV button and select the 
criterion.

5. Click the execute query button. The trailer or trailers that match the selected 
criteria appear.

Display a Trailer
1. If any inbound and outbound trailers are currently displayed, click the clear 

button.

2. Click the enter query button.

3. In the Trailer ID query field, enter the trailer ID, or click the LOV button and select 
the trailer.

4. Click the execute query button. The details of the selected trailer appear.

View Details by Item
1. On the Trailer Tracking window, click Next Block to place the cursor in either the 

Inbound Statistics or Outbound Statistics table.

2. Select the trailer that you want to view in detail.

3. Click Detail by Item. The Detail by Item window opens. The details are sorted by 
item ID.
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Figure 11–6 .. > Trailer Tracking window > Detail by Item window

4. Click Exit/Cancel to close the window.

View Details by Location
1. On the Trailer Tracking window, click Next Block to place the cursor in either the 

Inbound Statistics or Outbound Statistics table.

2. Select the trailer that you want to view in detail.

3. Click Detail by Dest. The items and locations for the selected trailer appear. The 
details are sorted by location ID.

4. Click Exit/Cancel to close the window.

View Details by Container
1. On the Trailer Tracking window, click Next Block to place the cursor in either the 

Inbound Statistics or Outbound Statistics table.

2. Select the trailer that you want to view in detail.

3. Click Container Inq. The Container Inq Window opens.
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Figure 11–7 .. > Trailer Tracking window > Container Inq window

4. Click Exit/Cancel to close the window.

Exit the Trailer Tracking Window
Click the exit button to close the window.

Maintain Trailer Statuses in the Yard
From the main menu, select Trailer Management > Yard Status. The Yard Status 
window opens.
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Figure 11–8 Main Menu > Trailer Management > Yard Status > Yard Status window

Display Trailers at All Yard Locations
Click the execute query button.

Display Trailers by Yard Location
1. If any trailers are currently displayed, click the clear button.

2. Click the enter query button.

3. In the Location ID query field, enter the ID of the yard location, or click the LOV 
button and select the location.

4. Click the execute query button. The trailers at the selected yard location are 
displayed.

Edit the Status of a Trailer
1. On the Yard Status window, select the trailer that you want to edit.

2. Click Service to toggle the status from Unloaded to Out of Service or from Out of 
Service to Unloaded.

Exit the Yard Status Window
Click the exit button to close the window.
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Support Functions

The support function modules assist system administrators and users with high 
privilege levels in maintaining specifications for every integral part of the distribution 
center.

The modules found under the support functions umbrella are:

■ Administration Setup 

The Administration Setup is used to configure system level functions, such as 
facilities, menus, print queues, system parameters, translations, user messages, 
users, and working days.

■ DC Setup

The DC Setup is used to set up the physical layout and container types in the 
distribution center. This includes defining DC departments, regions, location 
types, location attributes, and locations. Some types of locations, such as doors, 
forward pick locations, and put to store locations, require additional details. 

■ Equipment Zone Setup

The Equipment/Zone Setup is used to set up equipment, equipment classes, 
zones, and zone groups for utilization in task management.

■ Item Setup 

The Item Setup is used to add additional flags and attributes to downloaded items 
to improve distribution processing. 

■ Processing / Returns Setup 

The Processing/Returns Setup is used to set up codes that are required in order to 
process returns and value added services. The codes include trouble codes, 
disposition codes, reason codes for inventory adjustments, return codes, and WIP 
codes. 

■ User/Task Setup

The User/Task Setup is used to set up users and user classes in the system and 
then attach authorized tasks to those users. 

■ Transportation Setup Overview 

The Transportation Setup is used to shipping destinations, carriers, trailers, routes, 
route days, route destinations, and carrier service routes. 

This chapter contains the following topics:

■ Administration Setup

■ DC Setup
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■ Equipment Zone Setup

■ Item Setup

■ Processing / Returns Setup

■ User/Task Setup

■ Transportation Setup Overview

Administration Setup
The Administration Setup is used to configure system level functions, such as 
facilities, menus, print queues, system parameters, translations, user messages, users, 
and working days.

This section includes the following topics:

■ Administration Setup Overview

■ Maintain Translation of Codes

■ Maintain Currency Codes

■ Maintain Facilities

■ Maintain Transshipment Facilities

■ Maintain Reason Codes

■ Maintain Inventory Disposition Codes

■ Maintain Label Configurations

■ Maintain Translations of Menu Options

■ Maintain Print Queues

■ View Active RF Function Keys

■ Maintain Stock Order Upload Codes

■ Maintain Language Codes

■ Maintain System Parameters

■ Maintain TCP Devices

■ Maintain Ticket Types

■ Maintain Transaction Codes

■ Maintain Translations of Field Labels

■ Maintain Work Days

Administration Setup Overview
System administration tasks are performed by system administrators or users with a 
high privilege level.

Business Process
The administration setup module allows you to set up parameters that affect the entire 
system. You can set up the following:

■ System parameters: Determine which features should be operational and enter the 
default settings for various areas of the system.
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■ Facilities: Create or copy the environments in which users must work.

■ Translations: Identify the supported languages. Translate menu options, field 
labels, and user messages.

■ Currencies and tickets: Identify and set up the format for currencies. Identify the 
ticket types, their printer queues, and default print quantities.

■ Codes: Translate inventory disposition codes, stock order upload codes, and 
transaction codes in order to make them compatible with host systems.

■ Printers and reports: Identify the types of output devices that are available to the 
system. Set default parameters for generating reports.

■ Work days: Identify the work days, non-work days, and hours of operation for the 
distribution center.

■ Process configurations: Identify how processes may be presented to users. Set up 
label configurations which may be assigned to processes presented as Label. 
Review the function keys found on RF screens.



Administration Setup

12-4 Oracle Retail Warehouse Management System User Guide

Maintain Translation of Codes
From the main menu, select Support Functions > Administration Setup > Code 
Translator Editor. The Code Translator Editor window opens.

Figure 12–1 .. > Code Translator Editor Window

Display the Code Type
1. On the Code Translator window, enter the language code. 

2. Enter the Code Type and Code.

3. The Code Type, Code, Description, and Extended Description are displayed.

Exit Code Translator Window
1. Click the Exit button to close the window.
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Maintain Currency Codes
From the main menu, select Support Functions > Administration Setup > Currency 
Editor. The current currency codes appear in the Currency Editor window.

Figure 12–2 .. > Currency Editor Window

Edit a Currency Code
1. On the Currency Editor window, double-click the currency that you want to edit. 

The Modify window opens.

Figure 12–3 .. > Currency Editor Window > Modify window

2. Edit the description and formatting instructions as necessary.

3. Click Save to save the changes and close the Modify window.

Add a Currency Code
1. On the Currency Editor window, click Create Record. The Create Record window 

opens.
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Figure 12–4 .. > Currency Editor Window > Create Record window

2. In the Currency Code and Description fields, enter the code and description for 
the currency.

3. In the Decimal Places field, enter the number of decimal places used in the 
currency. The number may 0, 1, or 2.

4. In the Symbol field, enter the symbol used for the currency. (For example: $ for US 
dollars.)

5. In the Sequence field, enter a number that represents where the currency code is 
printed on tickets.

6. In the Before or After field, enter B (before) or A (after) to indicate whether the 
symbol should appear before or after monetary amounts.

7. Click Save to save the changes and close the Create Record window.

Delete a Currency Code
1. On the Currency Editor window, select the currency code that you want to delete.

2. Click Delete Record.

3. When prompted to delete the record, click Yes.

Exit the Currency Editor Window
Click the exit button to close the window.
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Maintain Facilities
From the main menu, select Support Functions > Administration Setup > Facility 
Copy Editor. The current facilities appear in the Facility Editor window.

Figure 12–5 .. > Facility Copy Editor window

Edit a Facility
1. On the Facility Copy Editor window, double-click the facility that you want to 

edit. The Modify window opens.

Figure 12–6 .. > Facility Copy Editor window > Modify window

2. Edit the description as necessary.

3. Click Save to save the change and close the Modify window.
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Add a Facility

1. On the Facility Copy Editor window, click Copy Record. The Copy Record 
window opens.

Figure 12–7 .. > Facility Copy Editor window > Copy Record window

2. In the From Facility field, enter the ID of the facility to be copied.

3. In the Facility and Description fields, enter the ID and name of the new facility.

4. In the Delete Allowed field, enter Y (Yes) if the facility may be deleted. Otherwise, 
enter N (No).

5. Select the MLD Enable check box if the facility is to be enabled for multi-level 
distribution (MLD).

6. Click Save to save the changes and close the Copy Record window.

Delete a Facility
1. On the Facility Copy Editor window, select the facility that you want to delete.

2. Click Delete Record.

3. When prompted to delete the record, click Yes.

Exit the Facility Copy Editor Window
Click the exit button to close the window.

Note: At least one facility must already be set up in the system, as 
new facilities are copied from an existing facility.

Note:  The system parameter that enables multi-level distribution 
functionality must be set to Y (Yes) in order to use this option.
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Maintain Transshipment Facilities
From the main menu, select Support Functions > Administration Setup > Facility 
Setup Editor. The current facilities appear in the Facility Setup Editor window.

Figure 12–8 .. > Facility Setup Editor Window

Edit a Facility
1. On the Facility Setup Editor window, double-click the facility that you want to 

edit. The Modify window opens.

Figure 12–9 .. > Facility Setup Editor Window > Modify window

2. Edit the enabled fields as necessary.

3. Click Save to save any changes and close the Modify window.

Add a Facility
1. On the Facility Setup Editor window, click Create Record. The Create Record 

window opens.
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Figure 12–10 .. > Facility Setup Editor window > Create Record window

2. In the Facility field, enter the ID of the facility.

3. In the Facility Type field, enter the code for the type of facility.

4. In the Dest field, enter the destination ID of the distribution center, or click the 
LOV button and select the destination.

5. In the Description field, enter a description of the facility.

6. In the Oracle SID field, enter the Oracle system ID of the facility.

7. In the Country Code field, enter the code for the country in which the facility is 
located, or click the LOV button and select the country.

8. In the Allow Opposite Labeled Reserve field, enter Y (Yes) or N (No) to indicate 
whether the facility accepts shipments from a facility that uses opposite labeled 
reserve.

9. In the Labeled Reserve field, enter Y (Yes) or N (No) to indicate whether the 
facility uses labeled reserve functionality.

10. Click Save to save the changes and close the Create Record window.

Delete a Facility
1. On the Facility Setup Editor window, select the facility that you want to delete.

2. Click Delete Record.

3. When prompted to delete the record, click Yes.

Exit the Facility Setup Editor Window
Click the exit button to close the window.
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Maintain Reason Codes
From the main menu, select Support Functions > Administration Setup > Inv 
Adjustment Reason Code Editor. The current reason codes appear in the Inv 
Adjustment Reason Code Editor window.

Figure 12–11 .. > Inv Adjustment Reason Code Editor window

Edit a Reason Code
1. On the Inv Adjustment Reason Code Editor window, double-click the reason code 

that you want to edit. The Modify window opens.

Figure 12–12 .. > Inv Adjustment Reason Code Editor Window > Modify window

2. Edit the description and display indicator as necessary.

3. Click Save to save any changes and close the Modify window.

Add a Reason Code
1. On the Inv Adjustment Reason Code Editor window, click Create Record. The 

Create Record window opens.
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Figure 12–13 .. > Inv Adjustment Reason Code Editor Window > Create Record window

2. In the Reason Code field, enter a reason code that you want to translate, or click 
the LOV button and select the reason code.

3. In the User Reason Code and Description fields, enter a user-defined code and 
description for the reason.

4. To allow users to view the reason code in List of Values windows, select the 
Display Ind check box.

5. Click Save to save the changes and close the Create Record window.

Delete a Reason Code
1. On the Inv Adjustment Reason Code Editor window, select the reason code that 

you want to delete.

2. Click Delete Record.

3. When prompted to delete the record, click Yes.

Exit the Inv Adjustment Reason Code Editor Window
Click the exit button to close the window.
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Maintain Inventory Disposition Codes
From the main menu, select Support Functions > Administration Setup > Inventory 
Disposition Editor. The current codes appear in the Inventory Disposition Editor 
window.

Figure 12–14 .. > Inventory Disposition Editor window

Edit an Inventory Disposition Code
1. On the Inventory Disposition Editor window, double-click the code that you want 

to edit. The Modify window opens.

Figure 12–15 .. > Inventory Disposition Editor Window > Modify window

2. Edit the translated code as necessary.

3. To indicate that a message should be sent to the host system, select the OK to 
Transfer Message check box.

4. Click Save to save any changes and close the Modify window.
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Exit the Inventory Disposition Editor Window
Click the exit button to close the window.

Maintain Label Configurations
From the main menu, select Support Functions > Administration Setup > Label 
Configuration Editor. The Label Configuration Editor window opens.

Figure 12–16 .. > Label Configuration Editor Window

Display All Label Configurations
Click the execute query button.

Display a Label Configuration
1. If any label configurations are currently displayed, click the clear button.

2. Click the enter query button.

3. In the Label Configuration query field, enter the name of the label configuration, 
or click the LOV button and select the label configuration.

4. Click the execute query button. The label configuration that matches the search 
criterion opens.

Edit a Label Configuration
1. On the Label Configuration Editor window, double-click the label configuration 

that you want to edit. The Modify window opens.

Note: If you enter a partial name in the Label Configuration query 
field, all label configurations that begin with the same characters are 
displayed.
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Figure 12–17 .. > Label Configuration Editor Window > Modify window

2. Edit the enabled fields as necessary.

3. Click Save to save the changes and close the Modify window.

Add a Label Configuration
1. On the Label Configuration Editor window, click Create Record. The Create 

Record window opens.

Figure 12–18 .. > Label Configuration Editor Window > Create Record window

2. In the Label Configuration and Description fields, enter a name and description 
for the label configuration.

3. Select Labeled Picking if necessary for the task.

4. Select GUI on Demand if you prefer that labels be printed for a GUI user only 
when requested.

5. In the GUI Print Qty field, enter the number to be printed.

6. Select RF on Demand if you prefer that labels be printed for an RF user only when 
requested.

7. In the RF Print Qty field, enter the number to be printed.

Note: You cannot edit a label configuration if the system indicator is 
selected.
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8. Click Save to save the changes and close the Create Record window.

Delete a Label Configuration
1. On the Label Configuration Editor window, select the label configuration that you 

want to delete.

2. Click Delete Record.

3. When prompted to delete the record, click Yes.

Exit the Label Configuration Editor Window
Click the exit button to close the window.

Note: You cannot delete a label configuration if the system indicator 
is selected.
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Maintain Translations of Menu Options
From the main menu, select Support Functions > Administration Setup > Menu Editor. 
The menu options appear in the Menu Editor window.

Figure 12–19 .. > Menu Editor Window

Display the Menu Options
1. If any menu options are currently displayed, click the clear button.

2. Click the enter query button.

3. In the Code query field, enter the code for the language, or click the LOV button 
and select the language.

4. Click the execute query button. The menu options associated with the selected 
language appear.

Edit a Translation
1. On the Menu Editor window, double-click the menu option that you want to edit. 

The Modify window opens.

Note: You can also access this window from the Supported 
Language window.
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Figure 12–20 .. > Menu Editor Window > Modify window

2. Edit the title, its order on the menu, and its user privilege level as necessary.

3. Click Save to save any changes and close the Modify window.

Delete a Menu Option
1. On the Menu Editor window, select the menu option that you want to delete.

2. Click Delete Record.

3. When prompted to delete the record, click Yes.

Exit the Menu Editor Window
Click the exit button to close the window.

Maintain Print Queues
From the main menu, select Support Functions > Administration Setup > Print Queue 
Editor. The current print queues appear in the Print Queue Editor window.

Figure 12–21 .. > Print Queue Editor Window

Edit a Print Queue
On the Print Queue Editor window, double-click the print queue that you want to edit. 
The Modify window opens.
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Figure 12–22 .. > Print Queue Editor Window > Modify window

1. Edit the type and description as necessary.

2. Click Save to save any changes and close the Modify window.

Add a Print Queue
1. On the Print Queue Editor window, click Create Record. The Create Record 

window opens.

Figure 12–23 .. > Print Queue Editor Window > Create Record window

2. In the Dest field, enter the destination. The destination may be Printer, File, or 
Screen.

3. In the Queue field, enter the name of the print queue. If the Destination is File or 
Screen, the Queue defaults to None.

4. In the Description field, enter the description of the print queue.

5. Click Save to save the changes and close the Create Record window.

Delete a Print Queue
1. On the Print Queue Editor window, select the print queue that you want to edit.

2. Click Delete Record.

3. When prompted to delete the record, click Yes.

Exit the Print Queue Editor Window
Click the exit button to close the window.
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View Active RF Function Keys
From the main menu, select Support Functions > Administration Setup > RF Function 
Key Inquiry. The RF Function Key Inquiry window opens.

Figure 12–24 .. > RF Function Key Inquiry Window

Display All RF Screens
Click the execute query button.

Display a Subset of RF Screens
1. If any RF screens are currently displayed, click the clear button.

2. Click the enter query button.

3. To display RF screens associated with a menu, enter the name of the menu in the 
RF Menu query field, or click the LOV button and select the menu. To display a 
screen and any related sub-screens, enter the name of the RF screen in the Screen 
Name query field, or click the LOV button and select the RF screen.

4. Click the execute query button. The RF screens that match the search criteria 
appear.

Exit the RF Function Key Inquiry Window
Click the exit button to close the window.
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Maintain Stock Order Upload Codes
From the main menu, select Support Functions > Administration Setup > Stock Order 
Upload Code Editor. The current codes appear in the Stock Order Upload Code Editor 
window.

Figure 12–25 .. > Stock Order Upload Code Editor Window

Edit a Stock Order Upload Code
1. On the Stock Order Upload Code Editor window, double-click the code that you 

want to edit. The Modify window opens.

Figure 12–26 .. > Stock Order Upload Code Editor Window > Modify window

2. Edit the translated upload code as necessary.

3. To indicate that a message should be sent to the host system, select the Generate 
Message check box.

4. Click Save to save any changes and close the Modify window.

Exit the Stock Order Upload Code Editor Window
Click the exit button to close the window.
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Maintain Language Codes
From the main menu, select Support Functions > Administration Setup > Supported 
Language Editor. The current language codes appear in the Supported Language 
window.

Figure 12–27 .. > Supported Language Editor Window

Edit a Language Code
1. On the Supported Language window, double-click the language code that you 

want to edit. The Modify window opens.

Figure 12–28 .. > Supported Language Window > Modify window

2. Edit the description as necessary.

3. Click Save to save any changes and close the Modify window.

Add a Language Code
1. On the Supported Language window, click Create Record. The Create Record 

window opens.
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Figure 12–29 .. > Supported Language Window > Create Record window

2. In the Code field, enter the standard code for the language.

3. In the Description field, enter the name of the language.

4. Click Save to save the changes and close the Create Record window.

Delete a Language Code
1. On the Supported Language window, select the language code that you want to 

delete.

2. Click Delete Record.

3. When prompted to delete the record, click Yes.

Display the Menu
1. On the Supported Language window, select the language code and click Menu. 

The Menu Editor window opens.

Figure 12–30 .. > Supported Language Window > Menu Editor Window
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2. The menu title in English, the corresponding title in Portuguese-Brazil, the order 
and the privilege are displayed.

Edit Menu
1. On the Menu Editor window, double click the field you want to edit. The Modify 

window opens. 

Figure 12–31 .. > Supported Language Window > Menu Editor window > Modify Window

2. Edit the description as necessary.

3. Click Save to save the changes and Exit/Cancel to exit the window.

Translating the Data Base Value
1. On the Supported Language Editor, select the language and click Translator. The 

Translation Editor window opens.

Figure 12–32 .. > Translation Editor Window
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2. The database value in English and the corresponding value in the selected 
language is displayed.

User Message Editor
1. On the Supported Language Editor, select the language and click User Message. 

The User Message Editor window opens.

Figure 12–33 .. > User Message Editor Window

2. Click the list of value to choose the language and click the Execute Query button.

3. The message is displayed in the selected language. In addition, the type of 
message is displayed.

Exit the Supported Language Window
Click the exit button to close the window.
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Maintain System Parameters
From the main menu, select Support Functions > Administration Setup > System 
Parameters Editor. The System Parameters Editor Screen window opens.

Figure 12–34 .. > System Parameters Editor Window

Display All System Parameters
1. Select the sort order:

■ Sort by Description: Sorts the system parameters in alphabetical order by 
description.

■ Sort by Area: Sorts the system parameters in alphabetical order by functional 
area.

2. Click the execute query button. The system parameters appear in the selected sort 
order.

Display System Parameters by Description or Functional Area
1. If any system parameters are currently displayed, click the clear button.

2. Click the enter query button.

3. To search for system parameters by:

■ Description: Enter all or part of the description in the System Parameter query 
field, or click the LOV button and select the system parameter.

■ Functional area: Enter all or part of the area name in the Area query field, or 
click the LOV button and select the area.

Note: You can use the percent (%) symbol as a wildcard character.
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4. Click the execute query button. The system parameters that match the search 
criterion appear.

Edit System Parameters
1. On the System Parameters Editor window, double-click the system parameter that 

you want to edit. The Modify window opens.

Figure 12–35 .. > System Parameters Editor Window > Modify Wndow

2. Edit the current value and functional area as necessary.

3. In the In Use field, enter Y (Yes) to turn on or N (No) to turn off a system 
parameter as necessary.

4. Click Save to save any changes and close the Modify window.

Exit the System Parameters Editor Window
Click the exit button to close the window.
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Maintain TCP Devices
From the main menu, select Support Functions > Administration Setup > TCP Device 
Editor. The TCP Device Editor window opens.

Figure 12–36 .. > TCP Device Editor Window

Display all TCP Device
Click the execute query button.

Display a TCP Device
1. If any TCP parameters are currently displayed, click the clear button.

2. Click the enter query button.

3. To search for TCP Device, enter the name of the Cubiscan device in the Device 
Name query field, or click the LOV button and select the device.

4. Click the execute query button. The TCP Device that matches the search criteria 
appear.
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Edit a TCP Device
1. On the TCP Device Editor window, double-click the TCP Device that you want to 

edit. The Modify window opens.

Figure 12–37 .. > TCP Device Editor Wndow > Modify window

2. Edit the enabled fields as necessary.

3. Click Save to save the changes and close the Modify window.

Add a TCP Device
1. Click Create Record. The Create Record window opens.

Figure 12–38 .. > TCP Device Editor Window > Create Record window

2. In the Device Name field, enter the ID of the device you want to interface with.

3. In the Network ID field, enter the network ID the device is using.

4. In the Port Number field, enter the port the device is using.

5. If the device is online, select the Device Online check box.

6. In the Timeout field, enter the amount of time before the connection is lost.

7. Click Save to save your changes and close the Create Record window.

Exit the TCP Device Editor Window
Click the exit button to close the window.
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Maintain Ticket Types
From the main menu, select Support Functions > Administration Setup > Ticket Type 
Editor. The current ticket types appear in the Ticket Type Editor window.

Figure 12–39 .. > Ticket Type Editor Window

Edit a Ticket Type
1. On the Ticket Type Editor window, double-click the ticket type that you want to 

edit. The Modify window opens.

Figure 12–40 .. > Ticket Type Editor Window > Modify Window

2. Edit the enabled fields as necessary.

3. Click Save to save any changes and close the Modify window.

Add a Ticket Type
1. On the Ticket Type Editor window, click Create Record. The Create Record 

window opens.
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Figure 12–41 .. > Ticket Type Editor Window > Create Record Window

2. In the Type field, enter the code for the ticket type.

3. In the Message field, enter the message to be printed with the ticket.

4. In the Ticket Qty field, enter the number of tickets to be printed.

5. In the Queue Name field, enter the name of the print queue, or click the LOV 
button and select the print queue.

6. In the Printer Type field, enter the name of the printer.

7. Click Save to save the changes and close the Create Record window.

Delete a Ticket Type
1. On the Ticket Type Editor window, select the ticket type that you want to delete.

2. Click Delete Record.

3. When prompted to delete the record, click Yes.

Exit the Ticket Type Editor Window
Click the exit button to close the window.
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Maintain Transaction Codes
From the main menu, select Support Functions > Administration Setup > Transaction 
Code Editor. The current transaction codes appear in the Transaction Code Editor 
window.

Figure 12–42 .. > Transaction Code Editor Window

Edit a Transaction Code
1. On the Transaction Code Editor window, double-click the transaction code that 

you want to edit. The Modify window opens.

Figure 12–43 .. > Transaction Code Editor Window > Modify window

2. Edit the description and transaction code as necessary.

3. Click Save to save the change and close the Modify window.
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Exit the Transaction Code Editor Window
Click the exit button to close the window.

Maintain Translations of Field Labels
From the main menu, select Support Functions > Administration Setup > Translation 
Editor. The Translation Editor window opens.

Figure 12–44 .. > Translation Editor Window

Display the Field Labels
1. If any values are currently displayed, click the clear button.

2. Click the enter query button.

3. In the Code query field, enter the code for the language, or click the LOV button 
and select the language.

4. Click the execute query button. The values associated with the selected language 
appear.

Edit a Translation
1. On the Translation Editor window, double-click the value that you want to edit. 

The Modify window opens.

Note: You can also access this window from the Supported 
Language window.
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Figure 12–45 .. > Translation Editor Window > Modify window

2. Edit the value as necessary.

3. Click Save to save any changes and close the Modify window.

Exit the Translation Editor Window
Click the exit button to close the window.

Maintain Work Days
From the main menu, select Support Functions > Administration Setup > Working 
Days Editor. The Working Days window opens. By default, the current date opens in 
the Date query field.

Figure 12–46 .. > Working Days Editor Window

Display a Range of Dates
1. In the Date query field, enter the start date, or click the calendar button and select 

the date.

2. Click the execute query button. The dates from the selected date forward are 
displayed.
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Edit a Date
1. On the Working Days window, double-click the work date that you want to edit. 

The Modify window is displayed. 

Figure 12–47 .. > Working Days Window > Modify window

2. Edit the Work Day indicator and Start and End times as necessary.

3. Enter appointment times as necessary. The Appointment Start and End Time is the 
range between which you can receive appointments. The appointment time needs 
to be between the Work Days time range.

4. Enter or edit a comment as necessary.

5. Click Save to save any changes and close the Modify window.

Add One or More Days
1. On the Working Days window, click Create Record. The Create window opens.

Figure 12–48 .. > Working Days window > Create window

2. To add one date, enter the same date in both the Start Date and End Date fields. To 
add a range of dates, enter the start date and end date in their respective fields.

3. In the Start Time and End Time fields, enter the times when the work day begins 
and ends. Use 24 hour international standard notation.

Note: The work day defaults are determined by system settings: start 
time, end time, and whether Saturdays and Sundays are work days. 
You can override the default times when adding a work day. You can 
override the work day indicator when editing a record.
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4. Enter Appt Start Time and Appt End Time as necessary.

5. Click Save to save the changes and close the Create window.

Exit the Working Days Window
Click the exit button to close the window.

DC Setup
The DC setup is used to set up the physical layout and container types in the 
distribution center. This includes defining DC departments, regions, location types, 
location attributes, and locations. Some types of locations, such as doors, forward pick 
locations, and put to store locations, require additional details. Common 
characteristics of locations may be defined at the location type level. Location classes 
can be used to group locations with similar defaults, processes, and equipment types. 
Unit pick systems can be set up and putaway plans can be defined.

This section includes the following topics:

■ DC Setup Overview

■ Cartonization and Containers

■ Maintain Carton Groups

■ Maintain Container Types

■ Maintain DC Departments

■ Maintain Doors

■ Apply Location Classes

■ Maintain Forward Pick Locations

■ Maintain Location Attributes

■ Maintain Location Classes

■ Build Location Class Rules

■ Assign Location Class Equipment Classes

■ Assign Location Class Processes

■ Maintain Location References

■ Maintain Locations

■ Maintain Location Types

■ Maintain Outbound Containers

■ Maintain Putaway Plans

■ Random Active Locations

■ Maintain PTS Locations

■ Maintain Reference Points

■ Map Reference Points

■ Maintain Regions

■ Maintain Sorter Groups

■ Maintain UPS Chutes
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■ Maintain Unit Pick Systems

■ Maintain UPS Destinations

■ Maintain UPS Induct Zones

■ Maintain Shift Definitions 

DC Setup Overview
The DC setup module allows you to set up various aspects of the distribution center.

Business Process
There are many ways to set up the Distribution Center. Some factors to consider are 
the business process flow, the physical layout of the DC, the types of merchandise 
received, the types of containers used, and the equipment used to put away and pick 
merchandise. Once a strategy is developed, you can set up the following:

■ Cartonization: Set up container types, including measurements. For outbound 
containers, state the collateral and dunnage weights. Group container types into 
carton groups which can be assigned to items.

■ Location types and location classes: Location types should be created for each 
unique material handling and storage configuration. Location classes are used to 
group locations with similar characteristics, processes, and equipment classes 
assigned to them. When a location type and a location class are assigned to a 
location, the location inherits the location type and location class settings. If 
necessary, you can modify those settings at the location level.

■ Location hierarchy: Set up the DC departments, regions, work areas, zones, and 
locations that exist in the DC. Assign attributes to each location. Identify the 
shipping and receiving doors and the shipping destinations. Enter the capacity 
and inventory for each forward pick location. Associate put-to-store (PTS) 
locations with outbound destinations. Set up random active locations for less than 
case distribution.

■ Unit pick systems: Set up the sorter groups. Then set up the unit pick systems, 
including the induct zones and destinations. Set up the chutes, including their 
maximum capacity and fill percentages.

■ Putaway plans: Define the putaway plans, including the zones, location types, and 
putaway methods. The putaway method may be: 1) put into a location that is 
empty (EMP), 2) put into a location that contains the same item (SAM), or 3) put 
into a location that contains a different item, casepack, and lot (DIF).

Cartonization and Containers
Cartonization refers to the automated calculations that RWMS performs in order to 
determine the proper size and type of box in which to pack each customer order for 
outbound shipment.

The cartonization process relies on the following steps:

1. Set up the container types, including the dimensions and weight.

2. Define additional characteristics for outbound container types. State the collateral 
weight, dunnage weight, and maximum dunnage.

■ Collateral weight: The weight of extra materials that are included in a carton, 
such as flyers, coupons, and so on.
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■ Dunnage weight: The weight of the packing materials.

■ Minimum dunnage: The least amount of dunnage that a carton is expected to 
contain.

3. Group container types into carton groups. Define one or more attribute types for 
carton groups, define attributes to correspond with each carton group. Assign the 
attributes to items.

4. The following system parameters must be set for the cartonization process:

■ default_carton_group: Identifies the default carton group assigned to an item 
when a carton group has not been selected.

■ exception_cont_type: Identifies the default container type assigned to an item 
if none of the container types in the default carton group fits the item.

Note: The available weight for a carton is calculated as the 
maximum weight designated for the container type minus the 
collateral and minimum dunnage weights set up for the outbound 
container.
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Maintain Carton Groups
From the main menu, select Support Functions > DC Setup > Carton Group Editor. 
The Carton Group Editor window opens.

Figure 12–49 .. > DC Setup > Carton Group Editor window

Display All Carton Groups
Click the execute query button.

Display a Carton Group
1. If any carton groups are currently displayed, click the clear button.

2. Click the enter query button.

3. In the Container Group query field, enter the code for the carton group, or click 
the LOV button and select carton group.

4. Click the execute query button. The container types in the selected carton group 
appear.

Edit a Carton Group
1. On the Carton Group Editor window, double-click the carton group that you want 

to edit. The Modify window opens.
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Figure 12–50 .. > Carton Group Editor Window > Modify window

2. Edit the container type as necessary.

3. Click Save to save any changes and close the Modify window.

Add a Carton Group
You can also use this procedure to add another container type to an existing carton 
group.

1. On the Carton Group Editor window, click Create Record. The Create Record 
window opens.

Figure 12–51 .. > Carton Group Editor Window > Create Record window

2. In the Container Group and Group Desc fields, enter a code and description for 
the carton group.

3. In the Container Type field, enter the code of the container type that you want to 
associate with the carton group, or click the LOV button and select the container 
type.

4. Click Save to save the changes and close the Create Record window.

Delete a Carton Group
You can also use this procedure to delete a container type from a carton group.

1. On the Carton Group Editor window, select the container group/container type 
record that you want to delete.

2. Click Delete Record.

3. When prompted to delete the record, click Yes.

Exit the Carton Group Editor Window
Click the exit button to close the window.
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Maintain Container Types
From the main menu, select Support Functions > DC Setup > Container Type Editor. 
The current container types appear in the Container Type Editor window.

Figure 12–52 .. > DC Setup > Container Type Editor Window

Edit a Container Type
1. On the Container Type Editor window, double-click the container type that you 

want to edit. The Modify window opens.

Figure 12–53 .. > Container Type Editor Window > Modify window

2. Edit the enabled fields as necessary.

3. Click Save to save any changes and close the Modify window.
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Add a Container Type
1. On the Container Type Editor window, click Create Record. The Create Record 

window opens.

Figure 12–54 .. > Container Type Editor Window > Create Record window

2. In the Type and Description fields, enter the code and description for the container 
type.

3. In the Length, Width, and Height fields, enter the dimensions of the container.

4. In the Tare Weight field, enter the weight of the empty container.

5. In the Volume Type field, enter Unit or Cube to indicate the method used to 
determine whether a container is full.

6. If the Volume Type is Unit, enter the number of standard units that would fill a 
container in the Max Std Units field.

7. In the Max Weight field, enter the maximum weight that the container type can 
hold.

8. In the Unit Cost field, enter the cost per unit.

9. Click Save to save the changes and close the Create Record window.

Delete a Container Type
1. On the Container Type Editor window, select the container type that you want to 

delete.

2. Click Delete Record.

3. When prompted to delete the record, click Yes.

Exit the Container Type Editor Window
Click the exit button to close the window.
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Maintain DC Departments
From the main menu, select Support Functions > DC Setup > DC Department Editor. 
The DC Department Editor window opens.

Figure 12–55 .. > DC Setup > DC Department Editor window

Display All Departments
Click the execute query button.

Display a Department
1. If any departments are currently displayed, click the clear button.

2. Click the enter query button.

3. In the DC Department query field, enter the name of the department, or click the 
LOV button and select the department.

4. Click the execute query button. The department that matches the search criterion 
opens.

Edit a Department
1. On the DC Department Editor window, double-click the department that you 

want to edit. The Modify window opens.
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Figure 12–56 .. > DC Department Editor Window > Modify window

1. Edit the description as necessary.

2. Click Save to save any changes and close the Modify window.

Add a Department
1. On the DC Department Editor window, click Create Record. The Create Record 

window opens.

Figure 12–57 .. > DC Department Editor window > Create Record window

2. In the DC Dept and Description fields, enter a name and description for the 
department.

3. Click Save to save the changes and close the Create Record window.

Delete a Department
1. On the DC Department Editor window, select the department that you want to 

delete.

2. Click Delete Record.

3. When prompted to delete the record, click Yes.

Exit the DC Department Editor Window
Click the exit button to close the window.

Maintain Doors
Each receiving door may be associated with one or more "load types". Load types are 
defined at the item level and can also be at the appointment level. In order for the 
system to recommend best fit doors for users, load types can be defined for doors.

From the main menu, select Support Functions > DC Setup > Door Editor. The current 
doors appear in the Door Editor window.
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Figure 12–58 .. > DC Setup > Door Editor > Door Editor Wndow

Edit a Door
1. On the Door Editor window, double-click the door that you want to edit. The 

Modify window opens.

Figure 12–59 .. > Door Editor Window > Modify window

2. Edit the enabled fields as necessary.

3. Click Save to save any changes and close the Modify window.

Change the Status of a Door
1. On the Door Editor window, select the door that you want to edit.

2. Click Service. If the status was Available, it becomes Out of Service. If it was Out 
of Service, it becomes Available.
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Add a Door
1. On the Door Editor window, click Create Record. The Create Record window 

opens.

Figure 12–60 .. > Door Editor window > Create Record window

2. In the Door field, enter the ID for the door.

3. In the Location ID field, enter the ID of the door's location, or click the LOV button 
and select the location.

4. In the Recv Ship field, enter the code for the door's function. The function may be 
R (Receiving), S (Shipping), or X (Both).

5. In the Door Ind field, enter the code for the type of merchandise handled at the 
door. The type may be H (Hanging), F (Flat), S (Shoe), or A (All).

6. Click Save to save the changes and close the Create Record window.

Delete a Door
1. On the Door Editor window, select the door that you want to delete.

2. Click Delete Record.

3. When prompted to delete the record, click Yes.

Service a Door
1. On the Door Editor window, select the door that you want to service.

2. Click Service. The Status of the door changes.

Zone a Door
1. On the Door Editor window, select a door.

2. Click Zones. The Zone Door Editor window opens.
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Figure 12–61 .. > Door Editor Window > Zone Door Editor Window

Set Load Types for a Door
1. On the Door Editor window, select a door.

2. Click Load Types. The Door Load Type Editor window opens.

Figure 12–62 .. > Door Editor Window > Door Load Type Editor window
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Exit the Door Editor Window
Click the exit button to close the window.

Maintain Door Load Type Editor Window
The Door Load Type Editor window allows the user to set load types per door.

From the main menu, select Support Functions > DC Setup > Door Editor. The current 
doors appear in the Door Editor window. Select a door, click Load Types. The Door 
Load Type Editor window opens.

Figure 12–63 .. > Door Editor Window > Door Load Type Editor Window

Create Record
1. On the Door Load Type Editor window, double-click the door that you want to 

create. The Create Record window opens. 

Figure 12–64 .. > Door Load Type Editor window > Create Record window

2. Click the LOV button and select the load type.
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3. Click Save to save any changes and close the Create Record window.

Delete a Record
1. On the Door Load Type Editor window, select the door that you want to delete.

2. Click Delete Record.

3. When prompted to delete the record, click Yes.

Exit the Door Load Type Editor Window
Click the exit button to close the window.

Maintain Door Zone Editor
Each receiving door may be associated with one or more "zones". When 
recommending/prioritizing doors for receiving appointments, the system considers 
item put-away zones for items on the appointment and select doors based on the 
number of items with matching zones.

The Door Zone Editor screen allows the user to create or delete a door zone record.

From the main menu, select Support Functions > DC Setup > Door Editor. The current 
doors appear in the Door Editor window. Select a door, click Zones. The Door Zone 
Editor window opens.

Figure 12–65 .. > Door Editor window > Door Zone Editor window

Create Record
1. On the Door Zone Editor window, click Create Record. The Create Record window 

opens.
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Figure 12–66 .. > Door Zone Editor window > Create Record window

2. Click the LOV button and select the zone.

3. Click Save to save any changes and close the Create Record window.

Delete a Record
1. On the Door Zone Editor window, select the door that you want to delete.

2. Click Delete Record.

3. When prompted to delete the record, click Yes.

Exit the Door Zone Editor Window
Click the exit button to close the window.
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Apply Location Classes
From the main menu, select Support Functions > DC Setup > Location Setup > Apply 
Location Class. The Apply Location Class window opens.

Figure 12–67 .. > DC Setup > Location Setup > Apply Location Class window

Display Locations by Location Class
1. If any locations or location classes are currently displayed, click the clear button.

2. Click the enter query button.

3. In the Loc Class query field, enter the name of the location class, or click the LOV 
button and select the location class.

4. Click the execute query button. The locations that match the build rules of or are 
assigned to the location class appear.

Assign Locations to a Location Class
1. On the Apply Location Class window, click Apply Class. The Apply Class 

window opens.

Note: You can also access this window from the Location Class 
Editor and Location Editor windows.
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Figure 12–68 .. > Apply Location Class window > Apply Class window

2. To assign locations:

1. Select the check box next to the desired locations on the Available Locations 
table.

2. Click Assign. The selected locations are moved to the Assigned Locations 
table.

3. To remove assigned locations:

1. Select the check box next to the desired locations on the Assigned Locations 
table.

2. Click Unassign. The selected locations are moved to the Available Locations 
table.

4. Click Save/Apply to save the changes and close the Apply Location Class (Assign 
Locations) window.

Display Location Classes by Location
1. If any locations or location classes are currently displayed, click the clear button.

2. Click the enter query button.

Note: The locations that are currently assigned to the location class 
appear in the Assigned Locations table. The remaining locations that 
match the build rules appear in the Available Locations table.

Note: In the Apply Location Class (Assign Locations) window, you 
can 1) click Assign All to move all locations to the Assigned Locations 
table or 2) click Unassign All to move all locations to the Available 
Locations table. All locations are moved whether or not the check 
boxes are selected.
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3. In the Location query field, enter the ID of the location, or click the LOV button 
and select the location.

4. Click the execute query button. The location classes that match the selected 
location appear. The Current check box is selected next to the location class, if any, 
that is currently assigned to the location.

Assign a Location Class to a Location
1. On the Apply Location Class window, click Apply Class. The Apply Location 

Class (Assign Location Class) window opens.

Figure 12–69 .. > Apply Location Class window > Apply Class window

2. In the Loc Class field, enter the name of the location class, or click the LOV button 
and select the location class.

3. Click Save/Apply to save the changes and close the Apply Location Class (Assign 
Location Class) window.

Exit the Apply Location Class Window
Click the exit button to close the window.
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Maintain Forward Pick Locations
From the main menu, select Support Functions > DC Setup > Location Setup > 
Forward Picking Location Editor. The Forward Pick Location Editor window opens.

Figure 12–70 .. > DC Setup > Location Setup > Forward Picking Location Editor window

Display a Forward Pick Location
1. If the details of a forward pick location are currently displayed, click the clear 

button.

2. Select either the Unit or the Case option depending on whether you are searching 
for a forward unit pick or forward case pick location.

3. Click the enter query button.

4. In the Location ID query field, enter the ID of the forward pick location, or click 
the LOV button and select the location.

5. Click the execute query button. The items associated with the selected location 
appear.

Edit an Item in a Forward Pick Location
1. On the Forward Pick Location Editor window, double-click the item that you want 

to edit. The Modify window opens.

Note: You can also access this window from the Location Editor 
window and the Task Maintenance window. On the Location Editor 
window, the Location Type must pertain to unit picks or forward case 
picks. On the Task Maintenance window, the Activity must pertain to 
creating forward pick locations.
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Figure 12–71 .. > Forward Pick Location Editor window > Modify window

2. Edit the enabled fields.

3. Click Save to save any changes and close the Modify window.

Mark a Forward Pick Location for Cycle Count

1. On the Forward Pick Location Editor window, click Mark.

2. When prompted to confirm the operation, click Yes. The status of the Cycle Count 
changes to MM. This indicates that the location was manually marked for cycle 
counts.

Add an Item to a Forward Pick Location
1. Display the location you want to add the item to.

2. On the Forward Pick Location Editor window, click Create Record. The Create 
Record window opens.

Figure 12–72 .. > Forward Pick Location Editor window > Create Record window

3. In the Item ID field, enter the ID of the item, or click the LOV button and select the 
item.

4. In the Capacity field:

Note: The option to mark a location for cycle count is not available to 
all users. If the privilege level of the user is less than the value of the 
system control parameter "mm_sec_level_gu", the following error 
message is displayed: "Insufficient privileges to perform the 
operation".
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■ [Unit option] Enter the capacity of the location measured in max units.

■ [Case option] Enter the capacity of the location measured in max number of 
cases.

5. In the Replen Qty field,

■ [Unit option] Enter the max units at which replenishment is triggered.

■ [Case option] Enter the max cases at which replenishment is triggered.

6. In the Qty field:

■ [Unit option] Enter the number of standard units currently stocked at the 
location.

■ [Case option] In the Case Qty field, enter the number of cases currently 
stocked at the location.

7. [Case option] In the Casepack field, enter the number of standard units packed in 
a case.

8. In the Release Qty field, enter the quantity at which replenishment tasks begin.

9. If the location can be filled beyond capacity:

■ In the Overflow Pct field, enter the percentage over capacity allowed.

■ In the Overflow Amt field, enter the quantity over capacity allowed.

10. Click Save to save the changes and close the Create Record window.

11. Respond to any prompts that may appear.

Delete an Item from a Forward Pick Location
1. On the Forward Pick Location Editor window, select the item that you want to 

delete from the forward pick location.

2. Click Delete Record.

3. When prompted to delete the record, click Yes.

Exit the Forward Pick Location Editor Window
Click the exit button to close the window.

Note: Reorder point replenishment must be enabled.

Note:  This field is used for Time Release replenishment methods.

Note: You can assign either percentage or quantity. The Overflow 
fields are available if the Overflow attribute has been assigned to the 
location.
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Maintain Location Attributes
From the main menu, select Support Functions > DC Setup > Location Setup > 
Location Attribute Editor. The Location Attribute Editor window opens.

Figure 12–73 .. > DC Setup > Location Setup > Location Attribute Editor window

Display Location Attributes
1. If location attributes are currently displayed, click the clear button.

2. Click the enter query button.

3. To search for a specific location, enter the location ID in the Location ID query 
field, or click the LOV button and select a location. To search for all locations of the 
same type, enter the ID of the location type in the Loc Type query field, or click the 
LOV button and select a location type.

4. Click the execute query button. The attributes associated with the selected location 
or locations appear.

Edit a Location Attribute
1. On the Location Attribute Editor window, double-click the location attribute that 

you want to edit. The Modify window opens.

Note: You can also access this window from the Location Editor 
window.
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Figure 12–74 .. > Location Attribute Editor Wndow > Modify window

2. Select or clear the Attribute Enabled check box as necessary.

3. Click Save to save any changes and close the Modify window.

Assign an Attribute to a Location
1.  On the Location Attribute Editor window, click Create Record. The Create Record 

window opens.

Figure 12–75 .. > Location Attribute Editor Window > Create Record window

2. In the Attribute field, enter the ID of the attribute that you want to associate with 
the current location, or click the LOV button and select the attribute.

3. To make the location attribute available to users, select the Attribute Enabled 
check box.

Note: If no location was identified on the Location Attribute Editor 
window, enter the ID of the location in the Location ID field on the 
Create Record window.
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4. Click Save to save the changes and close the Create Record window.

Assign an Attribute to Multiple Locations
1. On the Location Attribute Editor window, click Create Loc Type. The Create Loc 

Type window opens.

Figure 12–76 .. > Location Attribute Editor Window > Create Loc Type window

2. In the Attribute field, enter the ID of the attribute that you want to associate with 
the current location type, or click the LOV button and select the attribute.

3. To make the location attribute available to users, select the Attribute Enabled 
check box.

4. Click Save to save the changes and close the Create Loc Type window.

Assign values to Attributes
1. On the Location Attribute Editor, click Attribute Types. The Attribute Type Editor 

window opens.

Note:  If no location type was identified on the Location Attribute 
Editor window, enter the ID of the location type in the Location Type 
field on the Create Loc Type window.



DC Setup

12-60 Oracle Retail Warehouse Management System User Guide

Figure 12–77 .. > Location Attribute Editor window > Attribute Type Editor window

2. Click the list of values and select a value. Click Execute Query. The values of the 
selected attribute are displayed. 

Create Attribute and Attribute Type
1. On the Attribute Type Editor, click Create Record. The Create Record window 

opens.

Delete an Attribute for a Location
1. On the Location Attribute Editor window, select the location attribute that you 

want to delete.

2. Click Delete Record.

3. When prompted to delete the record, click Yes.

Delete an Attribute for Multiple Locations
1. On the Location Attribute Editor window, click Delete Loc Type. The Delete Loc 

Type window opens.

Figure 12–78 .. > Location Attribute Editor window > Delete Loc Type window

2. In the Location Type field, enter the ID of the location type, or click the LOV 
button and select the location type.
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3. In the Attribute field, enter the code for an attribute, or click the LOV button and 
select the attribute.

4. Click Delete All Locations. The attribute is deleted from all locations of the 
selected type.

Exit the Location Attribute Editor Window
Click the exit button to close the window.

Maintain Location Classes
From the main menu, select Support Functions > DC Setup > Location Setup > 
Location Class Editor. The Location Class Editor window opens.

Figure 12–79 ..> DC Setup > Location Setup > Location Class Editor window

Display all Location Classes
Click the execute query button.

Display a Location Class
1. If any location classes are currently displayed, click the clear button.

2. Click the enter query button.

3. In the Loc Class query field, enter the name of the location class, or click the LOV 
button and select the location class.

4. Click the execute query button. The location class that matches the search criterion 
opens.

Edit a Location Class
1. On the Location Class Editor window, double-click the location class that you 

want to edit. The Modify window opens.
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Figure 12–80 .. > Location Class Editor window > Modify window

2. Edit the description and active status of the location class as necessary.

3. Click Save to save any changes and close the Modify window.

4. Edit the following as necessary:

■ Build rules

■ Default characteristics

■ Processes

■ Equipment classes

Add a Location Class
1. On the Location Class Editor window, click Create Record. The Create Record 

window opens.

Figure 12–81 .. > Location Class Editor window > Create Record window

2. In the Loc Class and Description fields, enter the name and description for the 
location class.

3. To indicate whether the location class should be made available for use, select or 
clear the Active Flag check box.

4. Click Save to save any changes and close the Create Record window.

5. Set up the following as necessary:

■ Build rules

■ Default characteristics

Note: You can not edit a location class if the system indicator is 
selected.
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■ Processes

■ Equipment classes

Copy a Location Class
1. On the Location Class Editor window, select the location class that you want to 

copy.

2. Click Copy. The Copy window opens.

Figure 12–82 .. > Location Class Editor window > Copy window

3. In the New Loc Class and New Description fields, enter a name and description 
for the location class that you want to create.

4. Click Save to copy the selected location class and close the Copy window.

5. Edit the following as necessary:

■ Build rules

■ Default characteristics

■ Processes

■ Equipment classes

Delete a Location Class
1. On the Location Class Editor window, select the location class that you want to 

delete.

2. Click Delete Record.

3. When prompted to delete the record, click Yes.

Exit the Location Class Editor Window
Click the exit button to close the window.

Note: You can not delete a location class if the system indicator is 
selected or if any build rules, defaults, processes, or equipment classes 
have been assigned to the location class.
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Build Location Class Rules
From the main menu, select Support Functions > DC Setup > Location Setup > 
Location Class Editor. The Location Class Editor window opens.

Figure 12–83 .. > DC Setup > Location Setup > Location Class Editor window 

Display All Location Classes
Click the execute query button.

Build the Rules for a Location Class
1. On the Location Class Editor window, select the location class that you want to 

edit.

2. Click Build Rules. The Build Rules window opens.

Figure 12–84 .. > Location Class Editor window > Build Rules window

3. Define the rules for selecting the members of the location class:

1. In the Column fields, select the limiting factors.
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2. In the Operator fields, select the relational operators.

3. In the Value fields, enter the values of the limiting factors.

4. [Optional] To copy the rules from another location class:

1. On the Build Rules window, click Load. The Load Location Class Rules 
window opens.

Figure 12–85 .. > Build Rules window > Load Location Class Rules window

2. Select the location class whose rules you want to copy.

3. Click Load/Append to add the rules to any existing rules, or click 
Load/Overwrite to replace any existing rules with the selected rules. You are 
returned to the Build Rules window.

4. If by appending the rules any duplicates occur, the Dup check box is selected 
next to the duplicate. Select the duplicate rule and click Clear to remove it.

5. 5. Click Save to save the rules and close the Build Rules window.

Exit the Location Class Editor Window
Click the exit button to close the window.

Note: To view the rules for a location class, double-click the desired 
location class. The rules appear in the Location Class Rules View Only 
window.
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Assign Location Class Equipment Classes
From the main menu, select Support Functions > DC Setup > Location Setup > 
Location Class Editor. The Location Class Editor window opens.

Display All Location Classes
Click the execute query button.

Assign Equipment Classes
1. On the Location Class Editor window, select the location class that you want to 

edit.

2. Click Equipment Class. The Equipment Class window opens.

Figure 12–86 .. > Location Class Editor window > Assign Equipment Class window

3. To assign equipment classes:

1. Select the check box next to the desired equipment classes on the Unassigned 
Equip Class table.

2. Click Assign. The selected equipment classes are moved to the Assigned 
Equip Class table.

4. To remove assigned equipment classes:

1. Select the check box next to the desired equipment classes on the Assigned 
Equip Class table.

2. Click Unassign. The selected equipment classes are moved to the Unassigned 
Equip Class table.

5. To make the assigned equipment classes available to users, select the Active check 
box next to the appropriate equipment classes.

6. [Optional] To apply the equipment classes to all locations that are currently 
assigned to the location class, click Save/Apply.

7. Click Save to save any changes and close the Equipment Class window.
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Exit the Location Class Editor Window
Click the exit button to close the window.

Assign Location Class Processes
From the main menu, select Support Functions > DC Setup > Location Setup > 
Location Class Editor. The Location Class Editor window opens.

Display All Location Classes
Click the execute query button.

Assign Processes
1. On the Location Class Editor window, select the location class that you want to 

edit.

2. Click Assign Process. The Assign Process window opens.

Figure 12–87 .. > Location Class Editor window > Assign Activity window

3. [Optional] To filter the processes listed in the Available Processes table, enter the 
name of process type in the Process Type field, or click the LOV button and select 
the process type.

4. To assign processes:

1. Select the check box next to the desired processes on the Available Processes 
table.

2. Click Assign. The selected processes are moved to the Assigned Processes 
table.

5. To remove assigned processes:

Note: In the Assign Equipment Class window, you can 1) click 
Assign All to move all equipment classes to the Assigned Equip Class 
table or 2) click Unassign All to move all equipment classes to the 
Unassigned Equip Class table. All equipment classes are moved 
whether or not the check boxes are selected.
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1. Select the check box next to the desired processes on the Assigned Processes 
table.

2. Click Unassign. The selected processes are moved to the Available Processes 
table.

6. A location class may have multiple processes. Select the Primary check box next to 
the assigned processes which are considered to be the primary processes.

7. [Optional] To apply the processes to the locations that are currently assigned to the 
location class, click Save/Apply.

8. Click Save to save any changes and close the Assign Process window.

Exit the Location Class Editor Window
Click the exit button to close the window.

Maintain Location References
The Location Reference Editor allows you to maintain a list of location reference 
points. 

From the main menu, select Support Functions > DC Setup > Location Setup > 
Location Reference Editor. The Location Reference Editor window opens.

Figure 12–88 .. > DC Setup > Location Setup > Location Reference Editor window

Note: In the Process Activity window, you can 1) click Assign All to 
move all processes to the Assigned Processes table or 2) click 
Unassign All to move all processes to the Available Processes table. 
All processes are moved whether or not the check boxes are selected.
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Display all Location Reference Points
Click the execute query button.

Display a Location Reference Point
1. If any location references are currently displayed, click the clear button.

2. Click the enter query button.

3. In the Location ID query field, enter the ID of the location, or click the LOV button 
and select the location ID.

4. Click the execute query button. The location references that match the search 
criterion opens.

Edit a Location Reference
1. On the Location Reference Editor window, double-click the reference point that 

you want to edit. The Modify window opens.

Figure 12–89 .. > Location Reference Editor window > Modify window

2. Edit the fields as necessary.

3. Click Save to save any changes and close the Modify window.

Add a Location Reference Point
1. On the Reference Editor window, click Create Record. The Create Record window 

opens.

Figure 12–90 .. > Location Reference Editor window > Create Record window

2. Enter a Location ID, or click the LOV button and select the location ID.

3. Enter a Reference Point, or click the LOV button and select the location ID.

4. Select a Type:

■ Inbound or Outbound
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■ Outbound Only

■ Inbound Only

5. Enter an aisle for the reference.

6. Click Save to save any changes and close the Create Record window.

Delete a Location Reference
1. On the Location Reference Editor window, select the reference that you want to 

delete.

2. Click Delete Record.

3. When prompted to delete the record, click Yes.

Exit the Location Reference Editor Window
Click the exit button to close the window.

Maintain Locations
From the main menu, select Support Functions > DC Setup > Location Setup > 
Location Table Editor. The Location Table Editor window opens.

Figure 12–91 .. > DC Setup > Location Setup > Location Table Editor window

Display All Locations 
To display all locations, click the execute query button.

Note: You can also access this window from the Location Type 
Editor window.
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Display a Subset of Locations
1. If any locations are currently displayed, click the clear button.

2. Click the enter query button.

3. Enter criteria in the Location, Loc Type, or Zone query fields.

4. Click the execute query button. The locations that match the criteria appear.

Edit one or Multiple Locations
1. On the Location Table Editor window, double-click the location that you want to 

edit. The Modify window opens.

Figure 12–92 .. > Location Table Editor window > Modify window

2. To apply the edits to multiple locations, enter the last location ID in a series in the 
End Location field.

3. Edit the enabled fields as necessary.

4. Click Save to save any changes and close the Modify window.
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Assign Items to Locations
1. On the Location Table Editor window, click Details. The window corresponding to 

that Location Type opens.

Figure 12–93 .. > Location Table Editor window > Forward Pick Location Editor window

2. Click Create Record to add items and Delete Record to delete the items.

3. Click Mark to mark the location for cycle count. 

4. Select an item and double-click. The Modify window opens.

Figure 12–94 .. > Modify window

5. Edit the enabled fields as necessary.

6. Click Save to save the changes and close the Modify window. 

Change the Status of Locations in a Zone
Locations are put on hold to temporarily divert the flow of putaway merchandise to 
other zones.

1. On the Location Table Editor window, click Hold. The Hold window opens.
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Figure 12–95 .. > Location Table Editor window > Hold window

2. In the Zone field, enter the ID of the affected zone, or click the LOV button and 
select the zone.

3. Click Toggle. If the status of the locations was OK, it becomes Hold. If the status 
was Hold, it becomes OK.

Add one or Multiple Locations
1. On the Location Table Editor window, click Create Record. The Create Record 

window opens.

Figure 12–96 .. > Location Table Editor window > Create Record window

2. In the Location ID field, enter the ID of the location. (For multiple locations, enter 
the first ID in a series.)

3. In the Loc Class, Type, and Zone fields, enter the names of the location class, 
location type, and pick/distribution zone that you want to associate the location 
with.

4. To add multiple locations, enter the last location ID in a series in the End Location 
field.

5. In the Status field, edit the status of the location if other than OK.

6. In the Cycle Count field, enter No.

7. In the Putaway Seq, Pick Seq and Cycle Count Seq fields, enter the sequence 
number for putaway, pick and cycle count purposes. (For multiple locations, enter 
the first sequence number in a series.)

Note: If the sequence number is not unique, then the priority is by 
sequence number and location ID.
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8. When adding multiple locations, enter the last sequence number in a series in the 
End Putaway Seq and End Pick Seq fields.

9. In the X, Y, and Z Coordinate fields, enter the coordinates of the location.

10. Click Save to save the changes and close the Create Record window.

Assign Processes
1. On the Location Table Editor window, select the location that you want to edit.

2. Click Assign Processes. The Assign Processes to Location window opens.

Figure 12–97 .. > Location Editor window > Assign Processes to Location window

3. [Optional] To filter the processes listed in the Available Processes table, enter the 
name of a process type in the Process Type field, or click the LOV button and select 
the process type.

4. To assign processes:

1. Select the check box next to the desired processes on the Available Processes 
table.

2. Click Assign. The selected equipment classes are moved to the Assigned 
Processes table.

5. To remove assigned processes:

1. Select the check box next to the desired processes on the Assigned Processes 
table.

2. Click Unassign. The selected processes are moved to the Available Processes 
table.

6. To make the assigned processes available to users, select the Active check box next 
the appropriate processes.

7. Click Save to save any changes and close the Assign Processes to Location 
window.
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Assign Equipment Classes
1. On the Location Table Editor window, select the location that you want to edit.

2. Click Equipment Class. The Assign Equipment Classes to Location window 
opens.

Figure 12–98 .. > Assign Equipment Classes to Location window

3. [Optional] To filter the equipment classes listed in the Available Equip Class table, 
enter the name of a equipment class in the Equipment Class field, or click the LOV 
button and select the equipment class.

4. To assign equipment classes:

1. Select the check box next to the desired equipment classes on the Available 
Equip Class table.

2. Click Assign. The selected processes are moved to the Assigned Equip Class 
table.

5. To remove assigned equipment classes:

1. Select the check box next to the desired equipment classes on the Assigned 
Equip Class table.

2. Click Unassign. The selected equipment classes are moved to the Available 
Equip Class table.

6. Click Save to save any changes and close the Assign Equipment Classes to 
Location window.

Note: In the Assign Processes to Location window, you can 1) click 
Assign All to move all processes to the Assigned Processes table or 2) 
click Unassign All to move all processes to the Available Processes 
table. All processes are moved whether or not the check boxes are 
selected.
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Delete a Location
1. On the Location Table Editor window, select the location that you want to delete.

2. Click Delete Record.

3. When prompted to delete the record, click Yes.

Exit the Location Table Editor Window
Click the exit button to close the window.

Note: In the Assign Equipment Classes to Location window, you can 
1) click Assign All to move all equipment classes to the Assigned 
Equip Class table or 2) click Unassign All to move all equipment 
classes to the Available Equip Class table. All equipment classes are 
moved whether or not the check boxes are selected.

Note: You can not delete a location if any processes or equipment 
classes have been assigned to the location class.
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Maintain Location Types
From the main menu, select Support Functions > DC Setup > Location Setup > 
Location Type Editor. The Location Type Editor window opens.

Figure 12–99 .. > DC Setup > Location Setup > Location Type Editor window

Display all Location Types
Click the execute query button.

Display a Location Type
1. If any location types are currently displayed, click the clear button.

2. Click the enter query button.

3. In the Loc Type query field, enter the name of the location type, or click the LOV 
button and select the location type.

4. Click the execute query button. The location type that matches the search criterion 
opens.

Edit a Location Type
1. On the Location Type Editor window, double-click the location type that you want 

to edit. The Modify window opens.

Note:  You can also access this window from the Location Editor 
window.
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Figure 12–100 .. > Location Type Editor window > Modify window

2. Edit the physical characteristics as necessary.

3. Click Save to save any changes and close the Modify window.

Add a Location Type
1. On the Location Type Editor window, click Create Record. The Create Record 

window opens.

Figure 12–101 .. > Location Type Editor window > Create Record window

2. In the Loc Type and Description fields, enter a name and description for the 
location type.

3. Select the check box next to each physical characteristic that applies to the location 
type.
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4. In the Volume Type field, enter either Cube or Unit as the determining factor for 
space availability.

■ If Unit, enter the maximum number of standard units in the Max Std Units 
field.

■ If Cube, enter the length, width, and height in the appropriate fields.

5. In the Cntr Capacity field, enter the number of containers that fit at the location 
type.

6. In the Threshold % field, enter the maximum utilization percentage. When 
utilization falls below the threshold, the location appears on the Space Utilization 
report.

7. In the Unit Cost field, enter the cost of storage per unit.

8. In the % Max Fill and % ROP fields, enter the percentages for 1) filling locations 
beyond the baseline capacity and 2) triggering reorders. These pertain to unit pick 
locations that are set up as auto-slottable.

9. In the Priority (% Priority ROP Task) field, enter the percentage of capacity at 
which replenishment tasks become a higher priority. This pertains to unit pick 
locations.

10. In the Hot Rep (% Hot Replenishment) field, enter the percentage of capacity at 
which to trigger hot replenishment requests. This pertains to unit pick locations 
that are set up as auto-slottable.

11. Click Save to save the changes and close the Create Record window.

Delete a Location Type
1. On the Location Type Editor window, select the location type that you want to 

delete.

2. Click Delete Record.

3. When prompted to delete the record, click Yes.

Exit the Location Type Editor Window
Click the exit button to close the window.
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Maintain Outbound Containers
From the main menu, select Support Functions > DC Setup > Outbound Container 
Editor. The current outbound container types appear in the Outbound Container 
Editor window.

Figure 12–102 .. > DC Setup > Outbound Container Editor window

Edit an Outbound Container Type
1. On the Outbound Container Editor window, double-click the container type that 

you want to edit. The Modify window opens.

Figure 12–103 .. > Outbound Container Editor window > Modify window

2. Edit the enabled fields as necessary.

3. Click Save to save any changes and close the Modify window.

Add an Outbound Container Type
1. On the Outbound Container Editor window, click Create Record. The Create 

Record window opens.
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Figure 12–104 .. > Outbound Container Editor window > Create Record window

2. In the Container Type field, enter the ID of a container type, or click the LOV 
button and select the container type.

3. In the Owner field, enter the name of an owner if applicable. Otherwise, enter 
ALL.

4. In the Collateral Wgt field, enter the weight of advertisements, flyers, or other 
such materials that are expected to be included in the container.

5. In the Dunnage Wgt field, enter the weight of the packing materials.

6. In the Min Dunnage Wgt field, enter the least amount of dunnage expected.

7. In the In Service field, enter Y (Yes) to place the outbound container type in 
service. Otherwise, enter N (No).

8. Click Save to save the changes and close the Create Record window.

Delete a Container Type
1. On the Outbound Container Editor window, select the outbound container type 

that you want to delete.

2. Click Delete Record.

3. When prompted to delete the record, click Yes.

Exit the Outbound Container Editor Window
Click the exit button to close the window.
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Maintain Putaway Plans
This screen allows the user to view the putaway appointment information. Click 
Refresh to update the fields to their current status.

From the main menu, select Support Functions > DC Setup > Putaway Plan Editor. 
The current putaway plans appear in the Putaway Plan Editor window.

Figure 12–105 .. > DC Setup > Putaway Plan Editor window

Edit a Plan or Plan Details
1. On the Putaway Plan Editor window, double-click the plan that you want to edit. 

The Modify window opens.

Figure 12–106 .. > Putaway Plan Editor window > Modify window

2. Edit the description as necessary.

3. Click Save to save any changes and close the Modify window.

4. To edit details of the plan:
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1. Select a plan and click Plan Detail. The details appear on the detail window.

Figure 12–107 .. > Putaway Plan Editor window > Detail Putaway Plan Editor window

2. Double-click the detail line that you want to edit. The Modify window opens.

Figure 12–108 .. > Detail Putaway Plan Editor window > Modify window

3. Edit the enabled fields as necessary.

4. Click Save to save any changes and close the Modify window.

5. Click the exit button to close the detail window.

Add a Plan or Plan Details
1. On the Putaway Plan Editor window, click Create Record. The Create Record 

window opens.
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Figure 12–109 .. > Putaway Plan Editor window > Create Record window

2. In the Plan Name field, enter the name of the plan.

3. In the Description field, enter the description of the plan.

4. Click Save to save the changes and close the Create Record window.

5. To add details to the plan:

1. Select a plan and click Plan Detail. The detail window opens.

2. Click Create Record. The Create Record window opens.

Figure 12–110 .. > Plan Detail > Create Record window

3. In the Sequence field, enter the number of the step.

4. If the plan step uses concentric logic, enter Y in the Concentric field.

5. In the Zone field, enter the ID of the zone, or click the LOV button and select 
the zone.

6. In the Location Type field, enter the code for the location type, or click the 
LOV button and select the location type.

7. In the Putaway Method field, enter the name of the appropriate method. The 
method may be: Putaway to empty location (EMP), Putaway to location with 
same item/case pack/lot (SAM), or Putaway to location with different 
item/case pack/lot (DIF).

8. In the Max X Change field, enter the maximum amount that the X coordinate 
can vary by.

9. In the Max Y Change field, enter the maximum amount that the Y coordinate 
can vary by.
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10. In the Max Locations field, enter the maximum number of locations that must 
be filled using the detail step.

11. In the Active/Reserve field, indicate whether the plan is for reserve locations 
(R) or active picking locations (A). Enter A or R as necessary.

12. Click Save to save the changes and close the Create Record window.

6. Click the exit button to close the detail window.

Delete a Plan Detail
1. On the Putaway Plan Editor window, select the plan that you want to edit.

2. Click Plan Detail. The details appear in the detail window.

3. Select the detail line that you want to delete.

4. Click Delete Record.

5. When prompted to delete the record, click Yes.

6. Click the exit button to close the detail window.

Delete a Plan
1. On the Putaway Plan Editor window, select the plan that you want to delete.

2. Click Delete Record.

3. When prompted to delete the record, click Yes.

Exit the Putaway Plan Editor Window
Click the exit button to close the window.

Random Active Locations
RWMS can use random active locations to store units for less than case distribution. 
This is useful if a broken case quantity is ordered for an item which is not assigned to a 
unit pick location. In this case, the system distributes items from a random location. 
Depending on how system parameters are set up, locations may be automatically 
assigned or the user may assign locations during the replenishment process.

The following issues must be considered when using random active locations:

1. An active (type A) putaway plan must be assigned to the item.

2. A region must be set up for random active locations. The entry location for the 
region serves as the drop-off location for replenishment.

3. The location must be associated with a location type that allows random active 
locations.

4. The random active locations must be in zones that are included in the putaway 
plan. The zones must be in regions set up for random active locations.

5.  The following system parameters must be set:

■ def_random_putaway: Identifies the default putaway plan assigned to an item 
for which a putaway plan has not been selected. The plan must be type A.

Note:  The Max X Change and the Max Y Change fields are available 
only when you are using concentric logic.
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■ dynamic_random_slot: Enter N (No) to allow the user to select random 
locations during the replenishment process. Enter Y (Yes) to prevent the user 
from overriding the putaway location.

■ random_replen_dest_id: Identify an internal destination ID for random active 
location functionality.

■ random_active_stage: If a staging location is used as a drop-off point for 
replenishment containers destined for random active locations, identify the 
staging location.

Unit Sorter Setup
When processing waves, RWMS 1) determines the quantity of merchandise that fits 
into each chute of a unit sorter, 2) assigns units to the appropriate chute, and 3) 
properly distributes merchandise from a pick wave into multiple pack waves across 
multiple sorters in a sorter group.

The process for setting up unit sorters is as follows:

1. Identify the sorter groups.

■ Set the maximum number of pack waves allowed for each pick wave.

■ Indicate where merchandise should be dropped-off for both conveyable and 
non-conveyable merchandise.

2. Assign sorter groups to unit pick systems.

■ Indicate the number of chutes to be used for each pack wave (referred to as 
pack wave size).

3. Set up the induct zones, the pick-up and drop-off locations, and the internal 
destinations for unit pick systems.

4. Identify the chute types. Chute types are identified on downloaded or manually 
created stock orders.

■ Normal orders are routed to a system-defined, regular chute type. Identify the 
regular chute type for the system parameter reg_pack_chute.

5. Set up the chutes. Associate each chute with a chute type. Limit the chute to 
particular brand if necessary. Enter the maximum capacity by cube, units, and 
number of orders. State the fill and regular fill percentages.

6. For each item in the system, indicate whether it is a sortable item.
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Maintain PTS Locations
From the main menu, select Support Functions > DC Setup > Put to Store Setup. The 
Put to Store Setup window opens.

Figure 12–111 .. > DC Setup > Put to Store Setup > Put to Store Setup window

Display all PTS Locations
Click the execute query button.

Display PTS Locations for a Destination
1. If any destinations are currently displayed, click the clear button.

2. Click the enter query button.

3. In the Dest ID query field, enter the destination ID. 

4. Click the execute query button. The locations associated with the destination 
appear.

Edit a PTS Location
1. On the Put to Store Location Setup window, double-click the location that you 

want to edit. The Modify window opens.
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Figure 12–112 .. > Put to Store Location Setup window > Modify window

2. Edit the location ID as necessary.

3. Click Save to save any changes and close the Modify window.

Add a PTS Location
1. On the Put to Store Location Setup window, click Create Record. The Create 

Record window opens.

Figure 12–113 .. > Put to Store Location Setup window > Create Record window

2. In the Dest ID field, enter the ID of the destination (store).

3. In the Location field, enter the ID of the location.

4. Click Save to save the changes and close the Create Record window.

Delete a PTS Location
1. On the Put to Store Location Setup window, select the location that you want to 

delete.

2. Click Delete Record.

3. When prompted to delete the record, click Yes.

Exit the Put to Store Location Setup Window
Click the exit button to close the window.
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Maintain Reference Points
From the main menu, select Support Functions > DC Setup > Reference Point Editor. 
The Reference Point Editor window opens.

Figure 12–114 .. > Support Functions > DC Setup > Reference Point Editor window

Display All Reference Points
Click the execute query button.

Display a Reference Point
1. If any reference points are currently displayed, click the clear button.

2. Click the enter query button.

3. In the Reference Point query field, enter the ID of the reference point, or click the 
LOV button and select the reference point.

4. Click the execute query button. The reference point that matches the search 
criterion opens.

Edit a Reference Point
1. On the Reference Point Editor window, double-click the reference point that you 

want to edit. The Modify window opens.
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Figure 12–115 .. > Reference Point Editor window > Modify window

2. Edit the description and XY coordinates as necessary.

3. Click Save to save any changes and close the Modify window.

Add a Reference Point
1. On the Reference Point Editor window, click Create Record. The Create Record 

window opens.

Figure 12–116 .. > Reference Point Editor window > Create Record window

2. In the Reference Point and Description fields, enter the ID and description for the 
reference point.

3. In the X Coordinate and Y Coordinate fields, enter the position of the reference 
point in relation to an anchor point in the building.

4. Click Save to save the changes and close the Create Record window.

Delete a Reference Point
1. On the Reference Point Editor window, select the reference point that you want to 

delete.

2. Click Delete Record.

3. When prompted to delete the record, click Yes.

Exit the Reference Point Editor Window
Click the exit button to close the window.
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Map Reference Points
From the main menu, select Support Functions > DC Setup > Reference Point Map 
Editor. The Reference Point Map Editor window opens.

Figure 12–117 .. > DC Setup > Reference Point Map Editor window

Display All Mapped Reference Points
Click the execute query button.

Display a Subset of Mapped Reference Points
1. If any mapped reference points are currently displayed, click the clear button.

2. Click the enter query button.

3. In the From Point query field, enter the ID of the reference point from which the 
distance is mapped, or click the LOV button and select the reference point.

4. In the To Point query field, enter the ID of the reference point to which the distance 
is mapped, or click the LOV button and select the reference point.

5. Click the execute query button. The mapped reference points that match the search 
criteria appear.

Edit Mapped Reference Points
1. On the Reference Point Map Editor window, double-click the mapped reference 

points that you want to edit. The Modify window opens.

Note: You can query by From Point, To Point, or both.
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Figure 12–118 .. > Reference Point Map Editor window > Modify window

2. Edit the distance between the two reference points as necessary.

3. Click Save to save any changes and close the Modify window.

Map the Distance Between Two Reference Points
1. On the Reference Point Mapping Editor window, click Create Record. The Create 

Record window opens.

Figure 12–119 .. > Reference Point Mapping Editor window > Create Record window

2. In the From Point and To Point fields, enter the IDs of the reference points to be 
mapped.

3. In the Distance field, enter the distance between the two points.

4. Click Save to save the changes and close the Create Record window.

Delete Mapped Reference Points
1. On the Reference Point Mapping Editor window, select the mapped reference 

points that you want to delete.

2. Click Delete Record.

3. When prompted to delete the record, click Yes.

Exit the Reference Point Mapping Editor Window
Click the exit button to close the window.
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Maintain Regions
From the main menu, select Support Functions > DC Setup > Region Editor. The 
current regions appear in the Region Editor window.

Figure 12–120 .. > DC Setup > Region Editor > Region Editor window

Edit a Region
1. On the Region Editor window, double-click the region that you want to edit. The 

Modify window opens.

Figure 12–121 .. > Region Editor window > Modify window

2. Edit the description and entry location as necessary.

3. Click Save to save any changes and close the Modify window.

Add a Region
1. On the Region Editor window, click Create Record. The Create Record window 

opens.
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Figure 12–122 .. > Region Editor window > Create Record window

2. In the Region field, enter a code for the region.

3. In the Description field, enter a description of the region.

4. In the Entry Location field, enter the ID of the location where containers enter the 
region.

5. Click Save to save the changes and close the Create Record window.

Delete a Region
1. On the Region Editor window, select the region that you want to delete.

2. Click Delete Record.

3. When prompted to delete the record, click Yes.

Exit the Region Editor Window
Click the exit button to close the window.
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Maintain Sorter Groups
From the main menu, select Support Functions > DC Setup > Sorter Group Editor. The 
current sorter groups appear in the Sorter Group Editor window.

Figure 12–123 .. > DC Setup > Sorter Group Editor > Sorter Group Editor window

Edit a Sorter Group
1. On the Sorter Group Editor window, double-click the sorter group that you want 

to edit. The Modify window opens.

Figure 12–124 .. > Sorter Group Editor window > Modify window

2. Edit the drop-off locations and maximum pack waves as necessary.

3. Click Save to save any changes and close the Modify window.

Add a Sorter Group
1. On the Sorter Group Editor window, click Create Record. The Create Record 

window opens.
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Figure 12–125 .. > Sorter Group Editor window > Create Record window

2. In the Sorter Group field, enter a name for the group.

3. In the Convey Dropoff field, enter the ID of the location where conveyable 
merchandise should be dropped off, or click the LOV button and select the 
location.

4. In the Non-convey Dropoff field, enter the ID of the location where 
non-conveyable merchandise should be dropped off, or click the LOV and select 
the location.

5. In the Max Packwaves field, enter the maximum number of pack waves to be 
distributed for each pick wave.

6. Click Save to save the changes and close the Create Record window.

Delete a Sorter Group
1. On the Sorter Group Editor window, select the sorter group that you want to 

delete.

2. Click Delete Record.

3. When prompted to delete the record, click Yes.

Exit the Sorter Group Editor Window
Click the exit button to close the window.
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Maintain UPS Chutes
From the main menu, select Support Functions > DC Setup > UPS Chute Editor. The 
UPS Chute Editor window opens.

Figure 12–126 .. > DC Setup > UPS Chute Editor > UPS Chute Editor window

Display Chutes for a Unit Pick System
1. If any chutes are currently displayed, click the clear button.

2. Click the enter query button.

3. In the Unit Pick System query field, enter the code for the UPS, or click the LOV 
button and select the UPS.

4. Click the execute query button. The chutes for the selected UPS appear.
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Edit a UPS Chute
1. On the UPS Chute Editor window, double-click the chute that you want to edit. 

The Modify window opens.

Figure 12–127 .. > UPS Chute Editor window > Modify window

2. Edit the enabled fields as necessary.

3. Click Save to save any changes and close the Modify window.

Edit the Status of a Chute
1. On the UPS Chute Editor window, double-click the chute that you want to edit. 

The Modify window opens.

2. To place a chute out of service, select the Out Srvc check box. To place a chute in 
service, clear the Out Srvc check box.

3. Click Save to save any changes and close the Modify window.

Add a UPS Chute
1. On the UPS Chute Editor window, click Create Record. The Create Record 

window opens.

Figure 12–128 .. > UPS Chute Editor window > Create Record window



DC Setup

Support Functions 12-99

2. In the Logical Chute field, enter the name of the chute.

3. In the Seq Nbr field, enter the sequence in which the chute is to be filled in relation 
to other chutes in the sorter.

4. If you want to dedicate the chute to a specific brand, enter the brand name in the 
Brand field.

5. In the Max Cube, Max Units, and Max Orders fields, enter the maximum cubic, 
unit, and order capacities of the chute for one pack wave.

6. In the % Fill field, enter the percentage at which the chute is considered full for a 
pack wave.

7. In the % Reg Fill, enter the percentage of regular orders allowed in the chute. If the 
chute type is Regular, this percentage must equal the percentage in the % Fill field.

8. If you want to place the chute out of service, select the Out Srvc check box.

9. Click Save to save the changes and close the Create Record window.

Delete a UPS Chute
1. On the UPS Chute Editor window, select the chute that you want to delete.

2. Click Delete Record.

3. When prompted to delete the record, click Yes.

Exit the UPS Chute Editor Window
Click the exit button to close the window.
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Maintain Unit Pick Systems
From the main menu, select Support Functions > DC Setup > Unit Pick System Editor. 
The Unit Pick System Editor window opens.

Figure 12–129 .. > DC Setup > Unit Pick System Editor window

Display All Unit Pick Systems
Click the execute query button.

Display a Unit Pick System
1. If any unit pick systems (UPS) are currently displayed, click the clear button.

2. Click the enter query button.

3. In the Unit Pick System query field, enter the UPS code, or click the LOV button 
and select the UPS.

4. Click the execute query button. The selected UPS opens.

Edit a Unit Pick System
1. On the Unit Pick System Editor window, double-click the UPS that you want to 

edit. The Modify window opens.
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Figure 12–130 .. > Unit Pick System Editor window > Modify window

2. Edit the enabled fields as necessary.

3. Click Save to save any changes and close the Modify window.

Add a Unit Pick System
1. On the Unit Pick System Editor window, click Create Record. The Create Record 

window opens.

Figure 12–131 .. > Unit Pick System Editor window > Create Record window

2. In the UPS Code and Description fields, enter a code and description for the UPS.

3. In the Activity Code field, enter the code of the activity performed by the UPS, or 
click the LOV button and select the activity.

4. In the Pack Wave Size field, enter the number of groups that are permitted in a 
pack wave.

5. In the Sorter Group field, enter the sorter group if the UPS is a sorter system.

6. In the UPS Sequence field, enter the order in which this UPS should be accessed 
within its defined sorter group.
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7. In the Print Unit Labels field, enter Y (Yes) or N (No) to indicate whether unit 
labels should be printed for each unit pick group.

8. In the PTS field, select the check box if the UPS is a put to store system.

9. Click Save to save the changes and close the Create Record window.

Delete a Unit Pick System
1. On the Unit Pick System Editor window, select the UPS that you want to delete.

2. Click Delete Record.

3. When prompted to delete the record, click Yes.

Exit the Unit Pick System Editor Window
Click the exit button to close the window.
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Maintain UPS Destinations
From the main menu, select Support Functions > DC Setup > Unit Pick System Editor. 
The Unit Pick System Editor window opens.

Figure 12–132 .. > DC Setup > Unit Pick System Editor window

Display one or all unit pick systems. Select a UPS and click Zone. The induct zones for 
the selected UPS appear in the Unit Pick Zone Editor window.

Select an induct zone and click Zone. The destinations for the selected induct zone 
appear in the Unit Pick Zone Editor window.
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Figure 12–133 .. > Unit Pick System Editor window > Unit Pick Zone Editor window

Edit a Destination
1. On the Unit Pick Zone Editor window, double-click the destination that you want 

to edit. The Modify window opens.

Figure 12–134 .. > Unit Pick Zone Editor window > Modify window

2. Edit the destination ID as necessary.

3. Click Save to save any changes and close the Modify window.

Add a Destination
1. On the Unit Pick Zone Editor window, click Create Record. The Create Record 

window opens.
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Figure 12–135 .. > Unit Pick Zone Editor window > Create Record window

2. In the Induct Zone field, enter the ID of the induct zone.

3. In the Dest ID field, enter the ID of the destination, or click the LOV button and 
select the destination.

4. Click Save to save the changes and close the Create Record window.

Delete a Destination
1. On the UPS Zone Editor window, select the destination that you want to delete.

2. Click Delete Record.

3. When prompted to delete the record, click Yes.i

Exit the UPS Zone Editor Window
Click the exit button to close the window.
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Maintain UPS Induct Zones
From the main menu, select Support Functions > DC Setup > Unit Pick System Editor. 
The Unit Pick System Editor window opens.

Display one or all unit pick systems. Select a UPS and click Zone. The induct zones for 
the selected UPS appear in the Unit Pick Zone Editor window.

Figure 12–136 .. > DC Setup > Unit Pick System Editor > Unit Pick Zone Editor window

Edit a UPS Induct Zone
1. On the Unit Pick Zone Editor window, double-click the induct zone that you want 

to edit. The Modify window opens.

Figure 12–137 .. > Unit Pick Zone Editor window > Modify window

2. Edit the enabled fields as necessary.

3. Click Save to save any changes and close the Modify window.



DC Setup

Support Functions 12-107

Add a UPS Induct Zone
1. On the Unit Pick Zone Editor window, click Create Record. The Create Record 

window opens.

Figure 12–138 .. > Unit Pick Zone Editor window > Create Record window

2. In the Induct Zone and Description fields, enter the ID and description of the 
induct zone.

3. In the Dest ID field, enter the ID of the internal destination of the induct zone, or 
click the LOV button and select the destination.

4. In the Pick Up Loc field, enter the ID of the pickup location, or click the LOV 
button and select the location. The pickup location is the staging location where 
merchandise leaves the UPS induct zone.

5. In the Drop Off Loc field, enter the ID of the drop-off location, or click the LOV 
button and select the location. The drop-off location is the staging location where 
merchandise enters the UPS induct zone.

6. If the UPS has a single induct zone, select the Single Zone Ind check box.

7. Click Save to save the changes and close the Create Record window.

Delete a UPS Induct Zone
1. On the Unit Pick Zone Editor window, select the UPS induct zone that you want to 

delete.

2. Click Delete Record.

3. When prompted to delete the record, click Yes.

Exit the Unit Pick Zone Editor Window
Click the exit button to close the window.

Maintain Shift Definitions
From the main menu, select Support Functions > DC Setup > Shift Definition. The 
Shift Definition Editor window opens.



DC Setup

12-108 Oracle Retail Warehouse Management System User Guide

Figure 12–139 .. > DC Setup > Shift Definition Editor window

Edit a Shift Definition
1. On the Shift Definition Editor window, double-click the shift that you want to edit. 

The Modify window opens.

Figure 12–140 .. > Shift Definition Editor window > Modify window

2. Edit the enabled fields as necessary.

3. Click Save to save any changes and close the Modify window.

Add a Shift Definition
1. On the Shift Definition Editor window, click Create Record. The Create Record 

window opens. 

Figure 12–141 .. > Shift Definition Editor window > Create Record window

2. In the Shift enter the type of shift.

3. In the Description field, enter the description for the shift.

4. In the Start Time field, enter the time when the shift starts.
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5. Click Save to save the changes and close the Create Record window.

Delete a Shift Definition
1. On the Shift Definition Editor window, select the shift that you want to delete.

2. Click Delete Record.

3. When prompted to delete the record, click Yes.

Exit the Shift Definition Window
Click the exit button to close the window.

Equipment Zone Setup
The Equipment Zone Setup is used to set up equipment classes and zone groups. 
Zones and equipments are identified. Equipment classes are assigned to zones.

This section includes the following topics:

■ Equipment/Zone Setup Overview

■ Maintain Equipment Classes

■ Maintain Equipment

■ Maintain Zones

■ Assign Equipment Classes to Zones

■ Maintain Zone Groups

Equipment/Zone Setup Overview
The Equipment/Zone Setup module provides you with options for identifying and 
grouping the equipment used in the distribution center (DC). 

Business Process
You can set up zones within the DC and restrict equipment classes to designated 
zones.

Once equipment classes are defined, you can assign them to activities, items, locations, 
processes, and zones. This information is used by RWMS when calculating which tasks 
should be assigned to operators.

Equipment
■ Setting up equipment classes and equipment is optional in RWMS. Equipment 

setup is required, however, if you intend to use XYZ functionality in the Labor 
Management (RLM) product. To set up equipment:

■ Define equipment classes. Indicate how many pallets and the maximum weight 
the equipment can tolerate. Provide the horizontal and vertical clearance, as well 
as the vertical reach of equipment associated with the equipment class.

■ Identify each piece of equipment. Assign the equipment to an equipment class. 
The equipment inherits the characteristics of the equipment class to which it is 
assigned. Provide the horizontal and vertical speeds of the equipment. Indicate 
whether equipment operators must be certified.
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Zones
Zones are used to group locations where putaway, distribution, and picking tasks take 
place. Zones that are used for distribution and picking tasks may be grouped into zone 
groups. To set up zones:

■ Identify the zones. Select the appropriate characteristics for each zone.

■ Define zone groups. Assign zones to each zone group in order of priority.

Equipment and zones
You can assign equipment classes to zones in order to restrict the use of equipment to 
specific zones.

Maintain Equipment Classes
From the main menu, select Support Functions > Equipment Class Editor. The 
Equipment Class Editor window opens.

Figure 12–142 .. > Equipment/Zone Setup > Equipment Class Editor window

Display All Equipment Classes
Click the execute query button.

Display an Equipment Class
1. If any equipment classes are currently displayed, click the clear button.

Note: You can access the Equipment Editor window from the 
Equipment Class Editor window. On the Equipment Class Editor 
window, click the Equipment link to access the Equipment Editor 
window.
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2. Click the enter query button.

3. In the Equipment Class query field, enter the name of the equipment class, or click 
the LOV button and select the equipment class.

4. Click the execute query button. The equipment class that matches the search 
criterion appears.

Edit an Equipment Class
1. On the Equipment Class Editor window, double-click the equipment class that you 

want to edit. The Modify window opens.

Figure 12–143 .. > Equipment Class Editor window > Modify window

2. Edit the description and measurements as necessary.

3. Click Save to save any changes and close the Modify window.

Add an Equipment Class
1. On the Equipment Class window, click Create Record. The Create Record window 

opens.

Figure 12–144 .. > Equipment Class Editor window > Create Record window
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2. In the Equipment Class and Description fields, enter a name and description for 
the equipment class.

3. In the Nbr of Pallets field, enter the maximum number of pallets that the 
equipment is designed to handle.

4. In the Max Vertical Reach field, enter the maximum height the equipment can 
reach to.

5. In the Max Weight field, enter the maximum weight that the equipment is 
designed to carry.

6. In the Horizontal Overhead and Vertical Overhead fields, enter the horizontal and 
vertical clearance required by the equipment.

7. Click Save to save the changes and close the Add/Modify window.

Delete an Equipment Class

1. On the Equipment Class window, select the equipment class that you want to 
delete.

2. Click Delete Record.

3. When prompted to delete the record, click Yes.

Exit the Equipment Class Window
Click the exit button to close the window.

Note: You must delete any equipment assigned to an equipment 
class before you can delete the equipment class.
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Maintain Equipment
From the main menu, select Support Functions > Equipment/Zone Setup > 
Equipment Editor. The Equipment Editor window opens.

Figure 12–145 .. > Equipment/Zone Setup > Equipment Editor window

Display all Equipment
Click the execute query button.

Display a Subset of the Equipment
1. If any equipment IDs are currently displayed, click the clear button.

2. Click the enter query button.

3. To search for equipment by ID, enter the ID in the Equipment ID query field, or 
click the LOV button and select the equipment ID. To search for equipment IDs by 
equipment class, enter the name of the equipment class in the Equipment Class 
query field, or click the LOV button and select the equipment class.

4. Click the execute query button. The equipment IDs that match the search criterion 
appear.

Edit Equipment
1. On the Equipment Editor window, double-click the piece of equipment that you 

want to edit. The Modify window opens.

Note: You can also access this window from the Equipment Class 
window.
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Figure 12–146 .. > Equipment Editor window > Modify window

2. Edit the enabled fields as necessary.

3. Click Save to save any changes and close the Modify window.

Add Equipment
1. On the Equipment Editor window, click Create Record. The Create Record 

window opens.

Figure 12–147 .. > Equipment Editor window > Create Record window

2. In the Equipment ID and Description fields, enter an ID and description for the 
piece of equipment.

3. To make the equipment ID available to users, select the Active check box.

4. To indicate that an employee must be certified to use the equipment, select the 
Certification check box.

5. In the Horizontal Speed and Vertical Speed fields, enter the speed of the 
equipment when moving horizontally and vertically.
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6. In the Equipment Class field, enter the name of the equipment class to which you 
want to assign the piece of equipment, or click the LOV button and select the 
equipment class.

7. Click Save to save the changes and close the Create Record window.

Delete Equipment
1. On the Equipment Editor window, select the piece of equipment that you want to 

delete.

2. Click Delete Record.

3. When prompted to delete the record, click Yes.

Exit the Equipment Editor Window
Click the exit button to close the window.

Maintain Zones
From the main menu, select Support Functions > Equipment/Zone Setup > Zone 
Editor. The Zone Editor window opens.

Figure 12–148 .. > Equipment/Zone Setup > Zone Editor > Zone Editor window

Display All Zones
Click the execute query button.

Note: You can also access this window from the Location Editor 
window.
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Display a Subset of Zones
1. If any zones are currently displayed, click the clear button.

2. Click the enter query button.

3. To search for a single zone, enter the ID of the zone in the Zone query field, or click 
the LOV button and select the zone. To search for zones by zone group, enter the 
name of the zone group in the Zone Group query field, or click the LOV button 
and select the zone group.

4. Click the execute query button. The zones that match the search criterion are 
displayed.

Edit a Zone
1. On the Zone Editor window, double-click the zone that you want to edit. The 

Modify window opens.

Figure 12–149 .. > Zone Editor window > Modify window

2. Edit the enabled fields as necessary.

3. Click Save to save any changes and close the Modify window.
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Add a Zone
1. On the Zone Editor window, click Create Record. The Create Record window 

opens.

Figure 12–150 .. > Zone Editor window > Create Record window

2. In the Zone and Description fields, enter an ID and description for the zone.

3. Enter the desired characteristics of the zone.

4. Click Save to save the changes and close the Create Record window.

Delete a Zone
1. On the Zone Editor window, select the zone that you want to delete.

2. Click Delete Record.

3. When prompted to delete the record, click Yes.

Exit the Zone Editor Window
Click the exit button to close the window.
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Assign Equipment Classes to Zones
From the main menu, select Support Functions > Equipment/Zone Setup > Zone 
Equipment Editor. The current assignments appear in the Zone Equipment Editor 
window.

Figure 12–151 .. > Equipment/Zone Setup > Zone Equipment Editor window

Edit an Assignment
1. On the Zone Equipment Editor window, double-click the assignment that you 

want to edit. The Modify window opens.

Figure 12–152 .. > Zone Equipment window > Modify window

2. Edit either the zone and equipment class as necessary.

3. Click Save to save any changes and close the Modify window.
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Add an Assignment
1. On the Zone Equipment window, click Create Record. The Create Record window 

opens.

Figure 12–153 .. > Zone Equipment window > Create Record window

2. In the Zone field, enter the ID of the zone, or click the LOV button and select the 
zone.

3. In the Equipment Class field, enter the name of the equipment class, or click the 
LOV button and select the equipment class.

4. Click Save to save the changes and close the Create Record window.

Delete an Assignment
1. On the Zone Equipment window, select the assignment that you want to delete.

2. Click Delete Record.

3. When prompted to delete the record, click Yes.

Exit the Zone Equipment Window
Click the exit button to close the window.
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Maintain Zone Groups
From the main menu, select Support Functions > Equipment/Zone Setup > Zone 
Group Editor. The Zone Group Editor window opens.

Figure 12–154 ..> Equipment/Zone Setup > Zone Group Editor window

Display All Zone Groups
Click the execute query button.

Display a Zone Group
1. If any zone groups are currently displayed, click the clear button.

2. Click the enter query button.

3. In the Group Name query field, enter the name of the zone group, or click the LOV 
button and select the zone group.

4. Click the execute query button. The zone group that matches the search criterion 
opens.
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Edit a Zone Group
1. On the Zone Group Editor window, double-click the zone group that you want to 

edit. The Modify window opens.

Figure 12–155 .. > Zone Group Editor window > Modify window

2. Edit the description, priority level for picking, and active option as necessary.

3. Click Save to save any changes and close the Modify window.

Add a Zone Group
1. On the Zone Group Editor window, click Create Record. The Create Record 

window opens.

Figure 12–156 .. > Zone Group Editor window > Create Record window

2. In the Group Name and Description fields, enter a name and description for the 
zone group.

3. In the Priority field, enter the priority level of the zone group for picking activities.

4. To make the zone group available to users, select the Active Flag check box.

5. Click Save to save the changes and close the Create Record window.

Assign Zones to a Zone Group
1. On the Zone Group Editor window, select the zone group that you want to edit.

2. Click Assign Zones. The Assign Zones window opens.
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Figure 12–157  .. > Zone Group Editor window > Assign Zones window

3. To assign zones:

1. Select the check box next to the desired zones on the Available Zones table.

2. Click Assign. The selected zones are moved to the Assigned Zones table.

4. To remove assigned zones:

1. Select the check box next to the desired zones on the Assigned Zones table.

2. Click Unassign. The selected zones are moved to the Available Zones table.

5. Click Save to save any changes and close the Assign Zones window.

Resequence the Zones in a Zone Group
1. On the Zone Group Editor window, select the zone group that you want to edit.

2. Click Assign Zones. The available and assigned zones for the zone group are 
displayed in the Assign Zones window.

3. To resequence the assigned zones:

1. Select the zone to be moved.

2. To move the zone closer to the top of the list, click Move Up.

3. To move the zone closer to the bottom of the list, click Move Down.

4. Click Save to save any changes and close the Assign Zones window.

Delete a Zone Group
1. On the Zone Group Editor window, select the zone group that you want to delete.

Note: In the Assign Zones window, you can 1) click Assign All to 
move all zones to the Assigned Zones table or 2) click Unassign All to 
move all zones to the Available Zones table. All zones are moved 
whether or not the check boxes are selected.

Note: You can not delete a zone group if any zones have been 
assigned to the zone group.
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2. Click Delete Record.

3. When prompted to delete the record, click Yes.

Exit the Zone Group Editor Window
Click the exit button to close the window.

Item Setup
The Item Setup is used to set up attribute types, attributes, and attribute WIPs. 
Indicate whether item fields are owned by the host system or the DC. Define the 
default characteristics and attributes for items at the department, class, subclass, or 
vendor style level. Item classes can be used to group items with similar defaults, 
processes, and equipment classes. Items may be entered manually. Vendor audits and 
addresses may be maintained. SKU profiles may be transmitted to a third party 
system.

This section includes the following topics:

■ Apply Item Classes

■ Maintain Attributes

■ Maintain Attribute Types

■ Maintain Attribute WIP Codes

■ Maintain Combinability Codes

■ View Diff Groups

■ View Diffs

■ Maintain Item Attributes

■ Assign Item Class Defaults

■ Assign Item Class Equipment Classes

■ Assign Item Class Processes

■ Build Item Class Rules

■ Maintain Item Classes

■ Maintain Item Attribute Defaults

■ Maintain Item Defaults

■ View Item Diffs

■ Maintain Item Field Ownership Settings

■ View Multi-Price Ticketing Details

■ Maintain Items

■ View Items

■ Maintain Item Supplier Details

■ Create a Transport Asset

■ Associate a Transport Asset to an Item

■ View Item UPCs

■ View Vendor Addresses
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■ Maintain Vendor Audits

Apply Item Classes
From the main menu, select Support Functions > Item Setup > Apply Item Class. The 
Apply Item Class window opens.

Display Items by Item Class
1. If any items or item classes are currently displayed, click the clear button.

2. Click the enter query button.

3. In the Item Class query field, enter the name of the item class, or click the LOV 
button and select the item class.

4. Click the execute query button. The items that match the build rules of or are 
assigned to the item class appear on the Apply Item Class window.

Figure 12–158 ..> Item Setup > Apply Item Class > Apply Item Class window

Assign Items to an Item Class
1. On the Apply Item Class window, click Apply Class. The Apply Class window 

opens.

Note: You can also access this window from the New Item Inquiry 
window and the Item Class Editor window.
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Figure 12–159 .. > Apply Item Class window > Apply Class window

2. To assign items:

1. Select the check box next to the desired items on the Available Items table.

2. Click Assign. The selected items are moved to the Assigned Items table.

3. To remove assigned items:

1. Select the check box next to the desired items on the Assigned Items table.

2. Click Unassign. The selected items are moved to the Available Items table.

4. Click Save/Apply to save the changes and close the Apply Item Class (Assign 
Items) window.

Display Item Classes by Item
1. If any items or item classes are currently displayed, click the clear button.

2. Click the enter query button.

Note: The items that are currently assigned to the location class 
appear in the Assigned Items table. The remaining items that match 
the build rules appear in the Available Items table.

Note: In the Apply Item Class (Assign Items) window, you can 1) 
click Assign All to move all items to the Assigned Items table or 2) 
click Unassign All to move all items to the Available Items table. All 
items are moved whether or not the check boxes are selected.
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3. In the Item ID query field, enter the ID of the item, or click the LOV button and 
select the item.

4. Click the execute query button. The item classes that match the selected item 
appear. The Current check box is selected next to the item class, if any, that is 
currently assigned to the item on the Apply Item Class (by Item) window.

Assign an Item Class to an Item

1. On the Apply Item Class window, select the item class that you want to assign to 
an item.

2. Click Apply Class. The Apply Item Class (Assign Item Class) window opens.

3. If the item class named in the New Item Class field is correct, click Save/Apply. 
The Apply Item Class (Assign Item Class) window is closed and the item class is 
assigned to the selected item.

Exit the Apply Item Class Window
Click the exit button to close the window.

Maintain Attributes
From the main menu, select Support Functions > Item Setup > Attribute Editor. The 
current attributes appear in the Attribute Editor window.

Figure 12–160 .. > Item Setup > Attribute Editor > Attribute Editor window

Note: This procedure is applicable if the item matches more than one 
item class.
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Edit an Attribute
1. On the Attribute Editor window, double-click the attribute that you want to edit. 

The Modify window opens.

Figure 12–161 .. > Attribute Editor window > Modify window

1. Edit the description as necessary.

2. To make an attribute available for a class, select the check box next to each 
desired class.

3. Click Save to save any changes and close the Modify window.

Add an Attribute
1. On the Attribute Editor window, click Create Record. The Create Record window 

opens.

Figure 12–162 .. > Attribute Editor window > Create Record window

Note: You can also access this window from the Attribute Type 
Editor window.

Note: You can not edit an attribute type if the system indicator is 
selected.
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2. In the Attribute and Attribute Desc fields, enter an ID and description for the 
attribute.

3. In the Attribute Type field, enter the ID for the attribute type that you want to 
associate with the attribute, or click the LOV button and select the attribute type.

4. Select the check box next to each class that want to make the attribute available for.

5. Click Save to save the changes and close the Create Record window.

Delete an Attribute
1. On the Attribute Editor window, select the attribute that you want to delete.

2. Click Delete Record.

3. When prompted to delete the record, click Yes.

Exit the Attribute Editor Window
Click the exit button to close the window.

Maintain Attribute Types
From the main menu, select Support Functions > Item Setup > Attribute Type Editor. 
The Attribute Type Editor window opens.

Figure 12–163 .. > Item Setup > Attribute Type Editor > Attribute Type Editor window

Note: You can also access this window from the following windows: 
Attribute Editor, Item Attribute Editor, Attribute Default Editor, and 
Location Attribute Editor.
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Display All Attribute Types
Click the execute query button.

Display an Attribute Type
1. If any attribute types are currently displayed, click the clear button.

2. Click the enter query button.

3. In the Attribute Type query field, enter the ID of an attribute type, or click the LOV 
button and select the attribute type.

4. Click the execute query button. The attribute type that matches the search criterion 
opens.

Edit an Attribute Type
1. On the Attribute Type Editor window, double-click the attribute type that you 

want to edit. The Modify window opens.

Figure 12–164 .. > Attribute Type Editor window > Modify window

1. Edit the description as necessary.

2. To associate the appropriate characteristics with the attribute type, select or 
clear the check boxes next to each characteristic.

3. Click Save to save any changes and close the Modify window.

Add an Attribute Type
1. On the Attribute Type Editor window, click Create Record. The Create Record 

window opens.

Note: You can not edit an attribute type if the system indicator 
equals Y (Yes).
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Figure 12–165 .. > Attribute Type Editor window > Create Record window

2. In the Attribute Type and Description fields, enter an ID and description for the 
attribute type.

3. Select the Carton Group check box if the attribute type pertains to cartonization.

4. Select the Combinability check box if the attribute type pertains to combinability 
restrictions.

5. Select the check box next to the operations that you want to associate with the 
attribute type.

6. Click Save to save the changes and close the Create Record window.

Delete an Attribute Type
1. On the Attribute Type Editor window, select the attribute type that you want to 

delete.

2. Click Delete Record.

3. When prompted to delete the record, click Yes.

Exit the Attribute Type Editor Window
Click the exit button to close the window.

Maintain Attribute WIP Codes
From the main menu, select Support Functions > Item Setup > Attribute WIP Editor. 
The Attribute WIP Editor window opens.

Note: You can not delete an attribute type if the system indicator 
equals Y (Yes).
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Figure 12–166 .. > Item Setup > Attribute WIP Editor > Attribute WIP Editor window

Display Attribute WIP Codes
1. If an attribute is currently displayed, click the clear button.

2. Click the enter query button.

3. In the Attribute query field, enter the code for an attribute, or click the LOV button 
and select an attribute.

4. Click the execute query button. The WIP codes associated with the selected 
attribute appear.

Add a WIP Code
1. On the Attribute WIP Editor window, click Create Record. The Create Record 

window opens.

Figure 12–167 .. > Attribute WIP Editor window > Create Record window

2. In the WIP Code field, enter the desired WIP code, or click the LOV button and 
select the WIP code.

3. Click Save to save the changes and close the Create record window.

Note:  You can also access this window from the Attribute Editor 
window and the Item Attribute Editor window.
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Delete a WIP Code
1. On the Attribute WIP Editor window, select the WIP code that you want to delete.

2. Click Delete Record.

3. When prompted to delete the record, click Yes.

Exit the Attribute WIP Editor Window
Click the exit button to close the window.

Maintain Combinability Codes
From the main menu, select Support Functions > Item Setup > Combinability Code 
Editor. The current combinability codes appear in the Combinability Code Editor 
window.

Figure 12–168 .. > Item Setup > Combinability Code Editor window

Edit a Combinability Code
1. On the Combinability Code Editor window, double-click the combinability code 

that you want to edit. The Modify window opens.
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Figure 12–169 .. > Combinability Code Editor window > Modify window

2. Edit the description as necessary.

3. Click Save to save any changes and close the Modify window.

Maintain Uncombinable Codes
1. On the Combinability Code Editor window, select the combinability code that you 

want to edit.

2. Click Comb Code Rel. The Combinability Code Rel window opens.

3. To add an uncombinable code:

1. Click Create Record. The Create Record window opens.

Figure 12–170 .. > Combinability Code Rel window > Create Record window

2. In the Uncombinable field, enter the appropriate code, or click the LOV button 
and select the code.

3. Click Save to save the changes and close the Create window.

4. To delete an uncombinable code:

1. Select the uncombinable code that you want to delete.

2. Click Delete Record.

3. When prompted to delete the record, click Yes.

5. Click the exit button to close the Combinability Code Relationship window.

Add a Combinability Code
1. On the Combinability Code Editor window, click Create Record. The Create 

Record window opens.

2. In the Comb Code field, enter a combinability code.

3. In the Description field, enter a description for the combinability code.

4. Click Save to save the changes and close the Create Record window.
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Delete a Combinability Code
1. On the Combinability Code Editor window, select the combinability code that you 

want to delete.

2. Click Delete Record.

3. When prompted to delete the record, click Yes.

Exit the Combinability Code Editor Window
Click the exit button to close the window.

View Diff Groups
From the main menu, select Support Functions > Item Setup > Differentiator Group 
Inquiry. The Differentiator Group Inquiry window opens.

Figure 12–171 .. > Item Setup > Differentiator Group Inquiry window

Display All Diff Groups
Click the execute query button.

Display a Diff Group
1. If any diff groups are currently displayed, click the clear button.

2. Click the enter query button.

Note: You can also access this window from the Item Differentiator 
Inquiry window.
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3. In either the Diff Group Description or Diff Group ID query fields, enter a full or 
partial description or ID, or click either LOV button and select a diff group.

4. Click the execute query button. The diff groups that match the criterion are 
displayed.

View Diffs
■ Select a diff group in the Diff Group table. The diffs associated with the diff group 

appear in the Diff table.

Exit the Differentiator Group Inquiry Window
Click the exit button to close the window.

View Diffs
From the main menu, select Support Functions > Item Setup > Differentiator Inquiry. 
The Differentiator Inquiry window opens.

Figure 12–172 .. > Item Setup > Differentiator Inquiry window

Display All Diffs
Click the execute query button.

Note: You can also access this window from the Item Differentiator 
Inquiry window.
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Display a Diff
1. If any diffs are currently displayed, click the clear button.

2. Click the enter query button.

3. In either the Diff Description or Diff ID query fields, enter a full or partial 
description or ID, or click either LOV button and select a diff.

4. Click the execute query button. The diffs that match the criterion appear.

Exit the Differentiator Inquiry Window
Click the exit button to close the window.

Maintain Item Attributes
From the main menu, select Support Functions > Item Setup > Item Attributes Editor. 
The Item Attribute Editor window opens.

Figure 12–173 .. > Item Setup > Item Attributes Editor window

Display Item Attributes
1. If attributes for an item are currently displayed, click the clear button.

2. Click the enter query button.

3. In the Item ID query field, enter the item ID, or click the LOV button and select an 
item.

4. Click the execute query button. The attributes assigned to the selected item appear.

Note: You can also access this window from the following windows: 
Item Master Editor, Item Master Inquiry, and Quality Assurance.
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Edit an Item Attribute
1. On the Item Attribute Editor window, double-click the item attribute that you 

want to edit. The Modify window opens.

Figure 12–174 .. > Item Attribute Editor window > Modify window

2. Select or clear the Attribute Enabled check box as necessary.

3. Click Save to save any changes and close the Modify window.

Assign an Attribute to an Item
1. On the Item Attribute Editor window, click Create Record. The Create Record 

window opens.

Figure 12–175 .. > Item Attribute Editor window > Create Record window

2. In the Attribute field, enter the ID of the attribute that you want to associate with 
the current item, or click the LOV button and select the attribute.

Note: If no item was identified on the Item Attribute Editor window, 
enter the ID of the item in the Item ID field on the Create Record 
window.
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3. To make the item attribute available to users, select the Attribute Enabled check 
box.

4. Click Save to save the changes and close the Create Record window.

Delete an Item Attribute
1. On the Item Attribute Editor window, select the attribute that you want to delete.

2. Click Delete Record.

3. When prompted to delete the record, click Yes.

Exit the Item Attribute Editor Window
Click the exit button to close the window.

Assign Item Class Defaults
From the main menu, select Support Functions > Item Setup > Item Class Editor. The 
Item Class Editor window opens.

Figure 12–176 .. > Item Setup > Item Class Editor > Item Class Editor window

Display All Item Classes
Click the execute query button.

Assign Defaults
1. On the Item Class Editor window, select the item class that you want to edit.

2. Click Defaults. The Item Class Default window opens.

Note: This window is also accessible from the New Item Inquiry 
window.
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Figure 12–177 .. > Item Class Editor window > Item Class Default window

3. To add a default:

1. In the Column field, select the desired characteristic from the drop-down list.

2. In the Value field, enter the values of the characteristic.

4. To remove a default:

1. Select the desired characteristic.

2. Click Clear. The record is removed from the table.

5. [Optional] To apply the defaults to the items that are currently assigned to the item 
class, click Save/Apply.

6. Click Save to save the defaults and close the Item Class Default window.

Exit the Item Class Editor Window
Click the exit button to close the window.

Assign Attributes
1. On the Item Class Editor window, select the item class that you want to edit.

2. Click Assign Attributes. The Item Class Attributes window opens.
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Figure 12–178 .. > Item Class Editor window > Item Class Attribute window

3. To assign attributes, select an attribute from the drop-down lists.

4. Click Save to save any changes and close the Attributes window.

Assign Item Class Equipment Classes
From the main menu, select Support Functions > Item Setup > Item Class Editor. The 
Item Class Editor window opens.

Figure 12–179 .. > Item Setup > Item Class Editor > Item Class Editor window

Note: This window is also accessible from the New Item Inquiry 
window.
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Display All Item Classes
Click the execute query button.

Assign Equipment Classes
1. On the Item Class Editor window, select the item class that you want to edit.

2. Click Equipment Class. The current assignments appear on the Item Class Dim 
Process Equip window.

Figure 12–180 .. > Item Class Editor window > Item Class Dim Process Equip window

3. Click Assign Eqp Cl. The Assign Itm Cls Dim Prcs Eqp window opens.

Figure 12–181 Item Class Config Equipment Class window > Assign Itm Cls Dim Prcs 
Eqp window
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4. In the Item Config field, enter the ID of the item configuration that you want to 
edit, or click the LOV button and select the item configuration. The available 
equipment classes appear.

5. To assign equipment classes:

1. Select the check box next to the desired equipment classes on the Available 
Equip Classes table.

2. Click Assign. The selected equipment classes are moved to the Assigned 
Equip Classes table.

6. To remove assigned equipment classes:

1. Select the check box next to the desired equipment classes on the Assigned 
Equip Classes table.

2. Click Unassign. The selected equipment classes are moved to the Available 
Equip Class table.

7. To make the assigned equipment classes available to users, select the Active check 
box next to the appropriate equipment classes.

8. [Optional] To apply the equipment classes to all items that are currently assigned 
to the item class, click Save/Apply.

9. Click Save to save any changes and close the Assign Item Class Config Equipment 
Class window.

10. Click Exit/Cancel to close the Item Class Config Equipment Class window.

Exit the Item Class Editor Window
Click the exit button to close the window.

Assign Item Class Processes
From the main menu, select Support Functions > Item Setup > Item Class Editor. The 
Item Class Editor window opens.

Note: In the Assign Item Class Config Equipment Class window, 
you can 1) click Assign All to move all equipment classes to the 
Assigned Equip Classes table or 2) click Unassign All to move all 
equipment classes to the Available Equip Classes table. All equipment 
classes are moved whether or not the check boxes are selected.



Item Setup

Support Functions 12-143

Figure 12–182 .. > Item Setup > Item Class Editor > Item Class Editor window

Display All Item Classes
Click the execute query button.

Assign Processes
1. On the Item Class Editor window, select the item class that you want to edit.

2. Click Assign Process. The current assignments appear on the Item Class Config 
Process window.

Figure 12–183 .. > Item Class Editor window > Item Class Config Process window

Note: This window is also accessible from the New Item Inquiry 
window.
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3. Click Assign Processes. The Assign Item Class Dim Prcs Equip window opens.

Figure 12–184  Item Class Config Process window > Assign Item Class Dim Prcs Equip 
window

4. In the Item Config field, enter the ID of the item configuration that you want to 
edit, or click the LOV button and select the item configuration. The available 
processes appear.

5. [Optional] To filter the processes listed in the Available Processes table, enter the 
name of a process type in the Process Type field, or click the LOV button and select 
the process type.

6. To assign processes:

1. Select the check box next to the desired processes on the Available Processes 
table.

2. Click Assign. The selected processes are moved to the Assigned Processes 
table.

7. To remove assigned processes:

1. Select the check box next to the desired processes on the Assigned Processes 
table.

2. Click Unassign. The selected processes are moved to the Available Processes 
table.

8. To make the assigned processes available to users, select the Active check box next 
to the appropriate processes.

9. [Optional] To apply the processes to all items that are currently assigned to the 
item class, click Save/Apply.

10. Click Save to save any changes and close the Assign Itm Cls Dim Prcs Eqp 
window.

11. Click Exit/Cancel to close the Item Class Config Process window.
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Resequence the Processes
1. On the Item Class Editor window, select the item class that you want to edit.

2. Click Assign Process. The current assignments appear on the Item Class Config 
Process window.

3. Click Assign Processes. The Assign Item Class Config Processes window opens.

4. In the Item Config field, enter the ID of the item configuration that you want to 
edit, or click the LOV button and select the item configuration. The available and 
assigned processes appear.

5. To resequence the assigned processes:

1. Select the process to be moved.

2. To move the process closer to the top of the list, click Move Up.

3. To move the process closer to the bottom of the list, click Move Down.

6. Click Save to save any changes and close the Assign Item Class Config Processes 
window.

7. Click Exit/Cancel to close the Item Class Config Process window.

Exit the Item Class Editor Window
Click the exit button to close the window.

Build Item Class Rules
From the main menu, select Support Functions > Item Setup > Item Class Editor. The 
Item Class Editor window opens.

Note: In the Assign Item Class Config Processes window, you can 1) 
click Assign All to move all processes to the Assigned Processes table 
or 2) click Unassign All to move all processes to the Available 
Processes table. All processes are moved whether or not the check 
boxes are selected.
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Figure 12–185 .. > Item Setup > Item Class Editor > Item Class Editor window

Display All Item Classes
Click the execute query button.

Build Rules for an Item Class
1. On the Item Class Editor window, select the item class that you want to edit.

2. Click Build Rules. The Build Rules window opens.

Figure 12–186 .. > Item Class Editor window > Build Rules window

3. Define the rules for selecting the members of the item class:

1. In the Column fields, select the limiting factors.

2. In the Operator fields, select the relational operators.

3. In the Value fields, enter the values of the limiting factors.

4. [Optional] To copy the rules from another item class:

1. On the Build Rules window, click Load. The Load Item Class Rules window 
opens.
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Figure 12–187 .. > Build Rules window > Load Item Class Rules window

2. Select the item class whose rules you want to copy.

3. Click Load/Append to add the rules to any existing rules, or click 
Load/Overwrite to replace any existing rules with the selected rules. You are 
returned to the Build Rules window.

4. If by appending the rules any duplicates occur, the Dup check box is selected 
next to the duplicate. Select the duplicate rule and click Clear to remove it.

5. Click Save to save the rules and close the Build Rules window.

Exit the Item Class Editor Window
Click the exit button to close the window.

Maintain Item Classes
From the main menu, select Support Functions > Item Setup > Item Class Editor. The 
Item Class Editor window opens.

Note: To view the rules for an item class, double-click the desired 
item class. The rules appear in the Item Class Rules View Only 
window.
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Figure 12–188 .. > Item Setup > Item Class Editor > Item Class Editor window

Display all Item Classes
Click the execute query button.

Display an Item Class
1. If any item classes are currently displayed, click the clear button.

2. Click the enter query button.

3. In the Item Class query field, enter the name of the item class, or click the LOV 
button and select the item class.

4. Click the execute query button. The item class that matches the search criterion 
opens.

Edit an Item Class
1. On the Item Class Editor window, double-click the item class that you want to 

edit. The Modify window opens.

Note: This window is also accessible from the New Item Inquiry 
window.
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Figure 12–189 .. > Item Class Editor window > Modify Window

2. Edit the description, priority, and active status of the item class as necessary.

3. Click Save to save any changes and close the Modify window.

4. Edit the following as necessary:

■ Build rules

■ Default characteristics and attributes

■ Processes

■ Equipment classes

Add an Item Class
1. On the Item Class Editor window, click Create Record. The Create Record window 

opens.

Figure 12–190 .. > Item Class Editor window > Create Record window

2. In the Item Class and Description fields, enter a name and description for the item 
class.

3. In the Priority field, enter the order in which the item class should be applied to an 
item when more than one item class may be applied.

4. To indicate whether the item class should be made available for use, select or clear 
the Active Flag check box.

Note: You can not edit an item class if the system indicator is 
selected.
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5. Click Save to save any changes and close the Create Record window.

6. Set up the following as necessary:

■ Build rules

■ Default characteristics and attributes

■ Processes

■ Equipment classes

Copy an Item Class
1. On the Item Class Editor window, select the item class that you want to copy.

2. Click Copy. The Copy Existing Item Class window opens.

3. In the New Item Class and New Description fields, enter an ID and description for 
the item class that you want to create.

4. Click Save to copy the selected item class and close the Copy Existing Item Class 
window.

5. Edit the following as necessary:

■ Build rules

■ Default characteristics and attributes

■ Processes

■ Equipment classes

Delete an Item Class
1. On the Item Class Editor window, select the item class that you want to delete.

2. Click Delete Record.

3. When prompted to delete the record, click Yes.

Exit the Item Class Editor Window
Click the exit button to close the window.

Maintain Item Attribute Defaults
From the main menu, select Support Functions > Item Setup > Item Default Editor. 
The Item Default Editor window opens.

Display item defaults for the desired merchandise level. Click Attribute Default. The 
current item attribute defaults appear on the Attribute Default Editor window.

Note: You can not delete an item class if the system indicator is 
selected or if any build rules, defaults, processes, or equipment classes 
have been assigned to the item class.
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Figure 12–191 .. > Item Setup > Item Default Editor > Attribute Default Editor window

Edit Item Attribute Defaults
1. On the Attribute Default Editor window, double-click the item attribute that you 

want to edit. The Modify window opens.

Figure 12–192 .. > Attribute Default Editor window > Modify window

2. Edit the WIP sequence as necessary.

3. Click Save to save any changes and close the Modify window.

Assign Item Attribute Defaults
1. On the Attribute Default Editor window, click Create Record. The Create Record 

window opens.
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2. In the Attribute field, enter the ID of the item attribute that you want to associate 
with the current merchandise level, or click the LOV button and select the 
attribute.

3. In the WIP Seq Nbr field, enter the sequence number that indicates in what order 
the item attribute should be processed.

4. Click Save to save the changes and close the Create Record window.

Delete Item Attribute Defaults
1. On the Attribute Default Editor window, select the item attribute that you want to 

delete.

2. Click Delete Record.

3. When prompted to delete the record, click Yes.

Exit the Attribute Default Editor Window
Click the exit button to close the window.

Maintain Item Defaults
From the main menu, select Support Functions > Item Setup > Item Default Editor. 
The Item Default Editor window opens.

Figure 12–193 .. > Item Setup > Item Default Editor > Item Default Editor window

Display Item Defaults
1. Click the enter query button.

2. Enter search criteria in the Department, Class, Subclass, and Vendor Style query 
fields as necessary.

Note: You can choose to edit defaults at any one of the merchandise 
levels.
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3. Click the execute query button. The defaults for the selected merchandise level 
appear.

Edit Item Defaults
1. On the Item Default Editor window, double-click any detail field. The Modify 

window opens.

Figure 12–194 ..> Item Default Editor window > Modify window

2. Edit the enabled fields as necessary.

3. Click Save to save any changes and close the Modify window.

4. If changes are made to defaults for a vendor style, click Update Style. The changes 
are applied to the items associated with the vendor style.

Add Item Defaults
1. On the Item Default Editor window, click Create Record. The Create Record 

window opens.
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Figure 12–195 .. > Item Default Editor window > Create Record window

2. In the Department, Class, Subclass, and Vendor Style fields, enter the IDs for the 
merchandise levels that you want to set up.

3. Enter details in the required fields:

1. Single Container Bulk: Enter Y (Yes) or N (No) to indicate whether the item is 
a single container bulk item.

2. In the Unit Pick System Code field, enter the code for the unit pick system or 
click the LOV button and select the unit pick system.

3. In the Roundable field, enter Y (Yes) or N (No) to indicate that the quantity 
may be rounded to the nearest case when replenished.

4. In the Catch Weight field, enter Y (Yes) or N (No) to indicate whether the item 
must be weighed upon receipt.

5. In the Perishable Ind field, enter Y (Yes) or N (No) to indicate whether the item 
is perishable.

6. In the Preticket Flag field, enter Y (Yes) or N (No) to indicate whether the item 
must ticketed upon receipt.

7. In the Single Price Flag field, enter Y (Yes) or N (No) to indicate whether the 
item has a single currency ticket.

8. In the Planned Residual field, enter Y (Yes) or N (No) to indicate whether the 
residuals are to be returned to stock.

4. Enter any additional details as necessary.

5. Click Save to save the changes and close the Create Record window. The changes 
are applied to all items within the selected merchandise hierarchy.

6. If changes are made to defaults for a vendor style, click Update Style. The changes 
are applied to the items associated with the vendor style.

Delete Item Defaults
1. On the Item Default Editor window, click Delete Record.
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2. When prompted to delete the record, click Yes. The changes are applied to all 
items within the selected merchandise hierarchy.

Exit the Item Default Editor Window
Click the exit button to close the window.

View Item Diffs
From the main menu, select Support Functions > Item Setup > Item Differentiator 
Inquiry. The Item Differentiator Inquiry window opens.

Figure 12–196 .. > Item Setup > Item Differentiator Inquiry window

Display Item Diffs
1. If an item is currently displayed, click the clear button.

2. Click the enter query button.

3. Enter an item ID or UPC in the appropriate query field, or click either LOV button 
and select the item.

4. Click the execute query button. The diff groups and diffs that match the criterion 
appear.

Note: You can also access this window from the Item Master Editor 
window and the Item Master Inquiry window.

Note: Both diffs and diff groups may be listed in the Diff/Group 
table. If the Group Flag is Y, the ID refers to a diff group. If the Group 
Flag is N, the ID refers to a diff.
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View Diffs
Select a diff group in the Diff/Group table. The diffs associated with the diff group 
appear in the Diff table.

Exit the Item Differentiator Inquiry Window
Click the exit button to close the window.

Maintain Item Field Ownership Settings
From the main menu, select Support Functions > Item Setup > Item Field Ownership. 
The Item Field Ownership window opens.

Figure 12–197 .. > Item Setup > Item Field Ownership window

Display All Item Fields
Click the execute query button.

Display an Item Field
1. If any item fields are currently displayed, click the clear button.

2. Click the enter query button.

3. In the Item Field Name query field, enter the field name, or click the LOV button 
and select the field.

4. Click the execute query button. The item field that matches the search criterion 
opens.

Edit Ownership of an Item Field
1. On the Item Field Ownership Editor window, double-click the item field that you 

want to edit. The Modify window opens.
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Figure 12–198 .. > Item Field Ownership Editor window > Modify window

2. Indicate whether the item field should be owned by the host system or the 
distribution center (DC).

3. Click Save to save any changes and close the Modify window.

Exit the Item Field Ownership Editor Window
Click the exit button to close the window.

View Multi-Price Ticketing Details
There are multiple ways to access the Multi Price Ticketing window:

■ From the main menu, select Support Functions > Item Setup > Item Master Editor. 
On the Item Master Editor window, click Currency Price.

■ From the main menu, select Support Functions > Item Setup > Item Master 
Inquiry. On the Item Master Inquiry window, click Currency Price.

■ From the main menu, select Processing > Ticketing. On the Ticketing window, 
select a print queue. Click Continue. On the Ticketing (container/item) window, 
query for a container. Select an item. Click Currency Price.

Exit the Multi Price Ticketing Window
Click the exit button to close the window.

Maintain Items
From the main menu, select Support Functions > Item Setup > Item Master Editor. The 
Item Master Editor window opens.

Note: You can not edit ownership of an item field if the system 
indicator is selected.
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Figure 12–199 ..> Item Setup > Item Master Editor > Item Master Editor window

Display an Item
1. If an item is currently displayed, click the clear button.

2. Click the enter query button.

3. To search for an item by:

■ Item ID: In the Item ID query field, enter the ID of the item, or click the LOV 
button and select the item.

■ UPC: In the UPC query field, enter the item's UPC, the LOV button and select 
the item.

4. Click the execute query button. The details for the selected item appear.

5. You can also search for an item using the Build Query link. The Build Query 
window opens.

Note: You can also access this window from the Quality Assurance 
window.



Item Setup

Support Functions 12-159

Figure 12–200 .. > Item Master Editor window > Build Query window

Select appropriate values using the dropdown button. Click Run Query link. The 
details of the selected item appear.

Edit an Item
1. On the Item Master Editor window, double-click any of the detail fields. The 

Modify window opens.

Figure 12–201 .. > Item Master Editor window > Modify window

2. Edit the enabled fields as necessary.

3. Click Save to save any changes and close the Modify window.

Note: Perishable Indicator displays the expiry days for the item. If 
Perishable IND is set to Y, then default expiry days is displayed. If 
there is no default expiry days, then the value displayed is "0". If 
Perishable IND is set to N the default value displayed is "NULL"
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Add an Item
1. On the Item Master Editor window, click Create Record. The Create Record 

window opens.

Figure 12–202 .. > Item Master Editor window > Create Record window

2. In the Item ID field, enter the ID of the item.

3. Enter the following required information:

1. In the Vendor Nbr field, enter the vendor number, of click the LOV button and 
select the vendor.

2. In the Description field, enter a description of the item.

3. In the Standard UOM field, enter the standard unit of measure, or click the 
LOV button and select the standard UOM.

4. In the Unit Pick System field, enter the code for the unit pick system or click 
the LOV button and select the unit pick system.

5. In the Distribution Method field, indicate how merchandise is to be handled 
for distribution.

6.  In the Replen Dist Method field, indicate how merchandise is to be 
replenished.

4. Enter any additional details as necessary.

5. Click Save to save the changes and close the Create Record window.

Delete an Item
1. On the Item Master Editor window, click Delete Record.

2. When prompted to delete the record, click Yes.

Exit the Item Master Editor Window
Click the exit button to close the window.
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View Items
From the main menu, select Support Functions > Item Setup > Item Master Inquiry. 
The Item Master Inquiry window opens.

Figure 12–203 .. > Item Setup > Item Master Inquiry > Item Master Inquiry window

Display an Item
1. If an item is currently displayed, click the clear button.

2. Click the enter query button.

3. To search for an item by:

■ Item ID: In the Item ID field, enter the ID of the item, or click the LOV button 
and select the item.

■ UPC: In the UPC field, enter the item's UPC, the LOV button and select the 
item.

4. Click the execute query button. The details for the selected item appear.

View Additional Details
■ To view the vendors, origin countries, configurations for the item, click Item Supp 

Editor. The Item Supplier Editor window opens. You can also view the equipment 
classes and processes that are assigned at the item configuration level.

■ To view the universal product codes (UPC) for the item, click Item UPC Inquiry. 
The Item UPC Inquiry window opens.

■ To view the attributes and attribute types for the item, click Item Attributes. The 
Item Attribute Editor window opens.

■ To view the diff groups and diffs for the item, click Item Diff Inquiry. The Item 
Differentiator Inquiry window opens.
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■ To view retail prices in multiple currencies for the item, click Currency Price. The 
Multi Price Ticketing window opens.

Figure 12–204 .. > Item Master Inquiry window > Item curr price window

Exit the Item Master Inquiry Window
Click the exit button to close the window.

Maintain Item Supplier Details
From the main menu, select Support Functions > Item Setup > Item Supplier Editor. 
The Item Supplier Editor window opens.
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Figure 12–205 .. > Item Setup > Item Supplier Editor > Item Supplier Editor window

Display the Suppliers of an Item
1. If the suppliers of an item are currently displayed, click the clear button.

2. Click the enter query button.

3. In the Item ID query field, enter the item ID, or click the LOV button and select an 
item.

4. Click the execute query button. The suppliers of the selected item appear.

View Origin Countries and Item Configurations

1. On the Item Supplier Editor window, select a vendor. The origin countries for the 
item/vendor appear in the Origin Country table.

2. Select an origin country. The item configurations for the item/vendor/origin 
country appear in the Item Configuration table.

Edit Tier and Height Measurements
1. On the Item Supplier Editor window, double-click the origin country that you 

want to edit. The Modify Record window opens.

Note: You can also access this window from the Item Master Editor 
window and the Item Master Inquiry window.

Note: There are three tables on this window. They are referred to as 
the Vendor table, Origin Country table, and Item Configuration table.
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Figure 12–206 .. > Item Supplier Editor window > Modify Record window

2. Edit the DC TI and DC HI fields as necessary.

3. Click Save to save the changes and close the Modify Record window.

Edit an Item Configuration
1. On the Item Supplier Editor window, double-click the item configuration that you 

want to edit. The Modify Record window opens.

Figure 12–207 .. > Item Supplier Editor window > Modify Record window

2. Edit the dimensions, weight, and velocity as necessary.
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3. Click Save to save the changes and close the Modify Record window.

Assign Equipment Classes
1. On the Item Supplier Editor window, select the item configuration that you want 

to edit.

2. Click Assign Eqp Cl. The Assign Itm Dim Process Equip window opens.

3. To assign equipment classes:

1. Select the check box next to the desired equipment classes on the Available 
Equip Classes table.

2. Click Assign. The selected equipment classes are moved to the Assigned 
Equip Classes table.

4. To remove assigned equipment classes:

1. Select the check box next to the desired equipment classes on the Assigned 
Equip Classes table.

2. Click Unassign. The selected equipment classes are moved to the Available 
Equip Class table.

5. To make the assigned equipment classes available to users, select the Active check 
box next to the appropriate equipment classes.

6. Click Save to save any changes and close the Assign Item Config Equipment 
window.

Assign Processes
1. On the Item Supplier Editor window, select the item configuration that you want 

to edit.

2. Click Assign Processes. The Assign Itm Dim Process window opens.

Note: In the Assign Item Config Equipment window, you can 1) click 
Assign All to move all equipment classes to the Assigned Equip 
Classes table or 2) click Unassign All to move all equipment classes to 
the Available Equip Classes table. All equipment classes are moved 
whether or not the check boxes are selected.
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Figure 12–208 .. > Item Supplier Editor window > Assign Itm Dim Process window

3. [Optional] To filter the processes listed in the Available Processes table, enter the 
name of a process type in the Process Type field, or click the LOV button and select 
the process type.

4. To assign processes:

1. Select the check box next to the desired processes on the Available Processes 
table.

2. Click Assign. The selected processes are moved to the Assigned Processes 
table.

5. To remove assigned processes:

1. Select the check box next to the desired processes on the Assigned Processes 
table.

2. Click Unassign. The selected processes are moved to the Available Processes 
table.

6. To make the assigned processes available to users, select the Active check box next 
to the appropriate processes.

7. To assign processes for another item configuration, select the desired item 
configuration from the Item Config drop-down list. Repeat the previous steps.

8. Click Save to save any changes and close the Assign Item Config Processes 
window.

Note: In the Assign Item Config Processes window, you can 1) click 
Assign All to move all processes to the Assigned Processes table or 2) 
click Unassign All to move all processes to the Available Processes 
table. All processes are moved whether or not the check boxes are 
selected.
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Resequence the Processes
1. On the Item Supplier Editor window, select the item configuration that you want 

to edit.

2. Click Assign Processes. The Assign Item Config Processes window opens.

3. To resequence the assigned processes:

1. Select the process to be moved.

2. To move the process closer to the top of the list, click Move Up.

3. To move the process closer to the bottom of the list, click Move Down.

4. Click Save to save any changes and close the Assign Item Config Processes 
window.

Assign Code 128
1. On the Item Supplier Editor window, select the item configuration that you want 

to edit.

2. Click Code 128. The Assign Code128 Identifier window opens.

3. To assign processes:

1. Select the check box next to the desired AI on the Available table.

2. Click Assign. The selected processes are moved to the Assigned AI table.

4. To remove assigned processes:

1. Select the check box next to the desired AI on the Assigned AI table.

2. Click Unassign. The selected processes are moved to the Available AI table.

5. Click Save to save any changes and close the Assign Item Config Processes 
window.

Exit the Item Supplier Editor Window
Click the exit button to close the window.

Create a Transport Asset
The Transport Asset Editor window is used to set up the transport asset by defining 
the asset type, areas the asset is which the asset is used, and the unique code.

From the main menu, select Support Functions > Item Setup > Transport Asset Editor. 
The Transport Asset Editor window opens.

Note:  In the Assign Code128 Identifier window, you can 1) click 
Assign All to move all processes to the Assigned AI table or 2) click 
Unassign All to move all processes to the Available AI table. All 
identifiers are moved whether or not the check boxes are selected.
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Figure 12–209 .. > Item Setup > Transport Asset Editor > Transport Asset Editor window

View an Item
1. If an item is currently displayed, click the clear button.

2. Click the enter query button.

3. To search for an item by:

■ Transport Item ID: In the Transport Item ID field, enter the ID of the item, or 
click the LOV button and select the item.

■ Transport: In the Transport field, enter the Transport's ID, or click the LOV 
button and select the item.

■ Vendor Name: In the Vendor Name field, enter the name of the vendor, or 
click the LOV button and select the item.

■ Asset Type: In the Asset Type field, enter the type in the field, or click the LOV 
button and select the item.

4. Click the execute query button. The details for the selected item appear.

Create an Item

To create a Transport Asset item:

1. Click Create Record. The Create Record window opens.

Note: In order to set up an item as a transport asset, that item must 
be identified as a transport asset on the item_master table.
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Figure 12–210 .. > Transport Asset Editor window > Create Record window 

2. Enter the Transport Item ID.

3. Enter the Description.

4. Enter the Transport Tag.

5. Enter the Asset Type.

6. Select a Pick Code.

7. Select if it is a unique item, if applicable.

8. Enter the ID Code.

9. Click Save.

10. Click Exit. The Transport Asset Editor window reappears.

Figure 12–211 .. > Create Record >Transport Asset Editor window
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Delete an Item
To delete a Transport Asset item:

1. Select a transport asset item.

2. Click Delete Record.

Exit the Transport Asset Editor Window
Click the exit button to close the window.

Associate a Transport Asset to an Item
The Transport Asset Item Editor window is used to set up the transport asset by 
defining the asset type, areas the asset is which the asset is used, and the unique code.

From the main menu, select Support Functions > Item Setup > Transport Asset Item 
Editor. The Transport Asset Item Editor window opens.

Figure 12–212 .. > Item Setup > Transport Asset Item Editor window

View an Item
1. If an item is currently displayed, click the clear button.

2. Click the enter query button.

3. To search for an item by:

■ Transport Item ID: In the Transport Item ID field, enter the ID of the item, or 
click the LOV button and select the item.

■ Transport: In the Transport field, enter the Transport's ID, or click the LOV 
button and select the item.

■ Vendor Name: In the Vendor Name field, enter the name of the vendor, or 
click the LOV button and select the item.

■ Asset Type: In the Asset Type field, enter the type in the field, or click the LOV 
button and select the item.

4. Click the execute query button. The details for the selected item appear.



Item Setup

Support Functions 12-171

Create a Transport Asset to Item Association

To create a transport asset item:

1. Click Create Record. The Create Record window opens.

Figure 12–213 .. > Transport Asset Item Editor window > Create Record 

2. Enter the Item ID.

3. Enter the Description.

4. Enter the Transport Item ID.

5. Enter the Description.

6. Enter the Asset Type.

7. Select if it is a default item, if applicable.

8. Click Save.

9. Click Exit. The Transport Asset Item Editor window reappears.

Note: Before associating a transport asset to an item, that transport 
asset must be set up properly (see 'Create a Transport Asset' section).



Item Setup

12-172 Oracle Retail Warehouse Management System User Guide

Figure 12–214 .. > Create Record > Transport Asset Item Editor Window

Assign by Item/Item Class/Vendor
To assign by item:

1. Click Assign by Item or Assign by Item Class or Assign by Vendor. The Assign 
Transport Items window opens.

Figure 12–215 .. > Assign Transport Items window

2. Enter the Item ID, if applicable.

3. Enter the Description, if applicable.

4. Enter the Item Class, if applicable.

5. Enter the Vendor, if applicable.

6. Enter the Asset Type, if applicable.

7. Select the available transport items to assign and click Assign.

8. Click Save.

9. Click Exit. The Transport Asset Item Editor window reappears.
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Delete an Item
To delete a transport asset item:

1. Select a transport asset item.

2. Click Delete Record.

Exit the Transport Asset Editor window
Click the exit button to close the window.

View Item UPCs
From the main menu, select Support Functions > Item Setup > UPC Inquiry. The Item 
UPC Inquiry window opens.

Figure 12–216 .. > Item Setup > UPC Inquiry > UPC Inquiry window

Display Item UPCs
1. If an item is currently displayed, click the clear button.

2. Click the enter query button.

3. Enter an item ID or UPC in the appropriate query field, or click either LOV button 
and select the item.

Note: You can also access this window from the Item Master Editor 
window and the Item Master Inquiry window.
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4. Click the execute query button. The UPCs for the selected item appear.

Exit the Item UPC Inquiry Window
Click the exit button to close the window.

View Vendor Addresses
From the main menu, select Support Functions > Item Setup > Vendor Editor. The 
Vendor Editor window opens.

Figure 12–217 .. > Item Setup > Vendor Editor > Vendor Editor window

Display All Vendors
Click the execute query button.

Display One or Multiple Vendors
1. If any vendors are currently displayed, click the clear button.

2. Click the enter query button.

3. In the Vendor Nbr field, enter a full or partial vendor number, or click the LOV 
button and select the vendor.

4. Click the execute query button. The vendors that match the full or partial vendor 
number appear.

View Addresses
1. On the Vendor Editor window, select the vendor that you want to view in detail.

2. Click Vendor Address. The vendor's addresses appear in the Vendor Address 
window.
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Figure 12–218 .. > Vendor Editor window > Vendor Address window

3. Click Exit/Cancel to close the Vendor Address window.

Exit the Vendor Editor Window
Click the exit button to close the window.

Maintain Vendor Audits
From the main menu, select Support Functions > Item Setup > Vendor Editor. The 
Vendor Editor window opens.
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Figure 12–219 .. > Item Setup > Vendor Editor > Vendor Editor window

Display All Vendors
Click the execute query button.

Display One or Multiple Vendors
1. If any vendors are currently displayed, click the clear button.

2. Click the enter query button.

3. In the Vendor Nbr field, enter a full or partial vendor number, or click the LOV 
button and select the vendor.

4. Click the execute query button. The vendors that match the full or partial vendor 
number appear.

Edit Vendor Audits
1. On the Vendor Editor window, double-click the vendor that you want to edit. The 

Modify window opens.

Note: Supply Quantity Level displays the quantity level, either 
EACH or CASE. 
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Figure 12–220 .. > Vendor Editor window > Modify window

2. Enter sampling and frequency percentages in the appropriate fields.

3. To bypass weighing containers from the vendor, select the Bypass Check Weigh 
check box as necessary.

4. Click Save to save the changes and close the Modify window.

Exit the Vendor Editor Window
Click the exit button to close the window.

Processing / Returns Setup
The Processing/Returns Setup is used to set up codes that are required in order to 
process returns and value added services. The codes include trouble codes, disposition 
codes, reason codes for inventory adjustments, return codes, and WIP codes. Processes 
are set up which define how tasks are presented to users and how users must record 
their activities. Cycle count plans, generic labels, and label reprints are maintained in 
this module.

This section includes the following topics:

■ Maintain Trouble Codes for Appointments

■ Maintain Kits

■ Request FPL Cleanup or Consolidation

■ Maintain Trouble Codes for Containers

■ Maintain WIP Lists by Container

■ Cycle Count Plans

■ Maintain Cycle Count Plans

■ Maintain Disposition Codes

■ Maintain Process Attributes

Note: Frequency indicates the percentage of shipments to be audited. 
Sampling indicates the percentage of each shipment to be audited.
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■ Maintain Processes

■ Maintain Process Types

■ Maintain Process Percentages

■ Maintain Return Codes

■ Request FPL Top-Off Replenishment

■ Maintain Trouble Codes for Vendor Non Conformance

■ Maintain WIP Codes

■ Maintain WIP Code Processing Assignments

■ Reprint / Null Labels

Maintain Trouble Codes for Appointments
From the main menu, select Support Functions > Processing/Returns Setup > 
Appointment Trouble Codes Editor. The current trouble codes appear in the 
Appointment Trouble Codes Editor window.

Figure 12–221 .. > Appointment Trouble Codes Editor window

Edit a Trouble Code
1. On the Appointment Trouble Codes Editor window, double-click the trouble code 

that you want to edit. The Modify window opens.
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Figure 12–222 Modify Window

2. Edit the description as necessary.

3. Click Save to save any change and close the Modify window.

Add a Trouble Code
1. On the Appointment Trouble Codes Editor window, click Create Record. The 

Create Record window opens.

Figure 12–223 Create Record window

2. In the Trouble Code field, enter a code for the trouble.

3. In the Description field, enter a description for the trouble.

4. Click Save to save the change and close the Create Record window.

Delete a Trouble Code
1. On the Appointment Trouble Codes Editor window, select the trouble code that 

you want to delete.

2. Click Delete Record.

3. When prompted to delete the record, click Yes.

Exit the Appointment Trouble Codes Editor Window
Click the exit button to close the window.
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Maintain Kits
From the main menu, select Support Functions > Processing/Returns Setup > Bill of 
Materials Editor. The Bill of Materials Editor window opens.

Figure 12–224 .. > Processing/Returns Setup > Bill of Materials Editor window

Display Component Items
1. If an item is currently displayed, click the clear button

2. Click the enter query

3. In the Item ID query field, enter the ID of the item, or click the LOV

4. Click the execute query

Edit a Component Item
1. On the Bill of Materials Editor window, double-click the component item that you 

want to edit. The Modify window opens.

Figure 12–225 .. > Bill of Materials Editor window > Modify window

2. Edit the unit quantity as necessary.

Note: You can also access this window from the Item Master Editor 
window.
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3. Click Save to save any changes and close the Modify window.

Check Kit Members
1. On the Bill of Materials Editor window, select the component item that you want 

to check.

2. Click Used in Kits. The kits of which the component item is a member appear in 
the In Kits window.

Figure 12–226 .. > Bill of Materials Editor window > In Kits window

3. Click OK to close the In Kits window.

Add a Component Item
1. On the Bill of Materials Editor window, click Create Record. The Create Record 

window opens.

Figure 12–227 .. > Bill of Materials Editor window > Create Record window

2. In the Component Item ID field, enter the ID of the component item, or click the 
LOV button and select the component item.

3. In the Unit Qty field, enter the required number of units.

4. Click Save to save the changes and close the Create Record window.

Delete a Component Item
1. On the Bill of Materials Editor window, select the component item that you want 

to delete.

2. Click Delete Record.

3. When prompted to delete the record, click Yes.
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Exit the Bill of Materials Editor Window
Click the exit button to close the window.

Request FPL Cleanup or Consolidation
From the main menu, select Support Functions > Processing/Returns Setup > Clean 
up Rules Editor. The Forward Pick Location Cleanup Editor window opens.

Figure 12–228 .. > Processing/Returns Setup > Clean up Rules Editor window

Display all Forward Pick Locations
Click the execute query button.

Display a Subset of Forward Pick Locations
1. If forward pick locations are currently displayed, click the clear button.

2. Click the enter query button.

3. Use one or more of the following query criteria:

■ Item: Find all forward pick locations for a specified item.

■ Multiple Location: Find all forward pick locations where its item resides in 
one or more additional forward pick locations.

■ Days Since Last Stock Order/Purchase Order: Find all forward pick locations 
that have not had stock orders or purchase orders raised against them in a 
specified number of days.

■ Qty in Location: Find all forward pick locations with less than or equal to the 
specified quantity.

■ % of Capacity of Fill: Find all locations with less than or equal to the specified 
percentage of capacity filled.

4. Click the execute query button. The forward pick locations that match the criteria 
appear.
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Request Cleanup for One Location
1. On the Forward Pick Location Cleanup Editor window, select a location that is 

eligible for cleanup.

2. Click Cleanup. The record becomes grayed out which indicates that a cleanup 
request now exists for the location.

Request Cleanup for Multiple Locations
1. On the Forward Pick Location Cleanup Editor window, click Clean-up All.

2. When prompted to confirm the cleanup request, click Yes.

3. If prompted about exceptions to the cleanup request, click Yes.

4. Click CL Excep. The locations that do not meet the conditions for cleanup appear 
in the Cleanup Exceptions window.

Figure 12–229 .. > Forward Pick Location Cleanup Editor window > Cleanup Exceptions 
window

5. Click Exit/Cancel to close the Cleanup Exceptions window.

Request Consolidation
1. On the Forward Pick Location Cleanup Editor window, select a location that is 

eligible for consolidation.

2. Click Consolidate. The locations that are eligible for consolidation with the 
selected location appear in the Consolidate to Locations window.

Note: Records that appear grayed out are not eligible for cleanup or 
consolidation. A record appears grayed out if (1) either a request for 
cleanup or consolidation already exists or (2) inbound or outbound 
quantities are expected at the locations.

Note: The Cleanup check box must be selected and the record can 
not be grayed out.

Note: The Consolidate check box must be selected and the record can 
not be grayed out.
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Figure 12–230 .. > Consolidate to Locations window

3. Select the location that you want to consolidate to and click Save.

4. When prompted to confirm the consolidation request, click Yes.

Exit the Forward Pick Location Cleanup Editor Window
Click the exit button to close the window.

Maintain Trouble Codes for Containers
From the main menu, select Support Functions > Processing/Returns Setup > 
Container Trouble Editor. The current trouble codes appear in the Container Trouble 
Editor window. 

Figure 12–231 .. > Container Trouble Editor window
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Edit a Trouble Code
1. On the Container Trouble Editor window, double-click the trouble code that you 

want to edit. The Modify window opens.

Figure 12–232 .. > Container Trouble Editor window > Modify window

2. Edit the description, WIP code, and activity code as necessary.

3. Click Save to save any changes and close the Modify window.

Add a Trouble Code
1. On the Container Trouble Editor window, click Create Record. The Create Record 

window opens.

Figure 12–233 .. > Container Trouble Editor window > Create Record window

2. In the Trouble Code field, enter a code for the trouble.

3. In the Description field, enter a description for the trouble.

4. In the WIP Code field, enter the WIP code that you want to associate with the 
trouble code, or click the LOV button and select the WIP code.

5. In the Activity Code field, enter the activity code that you want to associated with 
the trouble code, or click the LOV button and select the activity code.

6. Click Save to save the change and close the Create Record window.

Delete a Trouble Code
1. On the Container Trouble Editor window, select the trouble code that you want to 

delete.

2. Click Delete Record.

3. When prompted to delete the record, click Yes.

Note: WIP codes and activity codes are optional. 



Processing / Returns Setup

12-186 Oracle Retail Warehouse Management System User Guide

Exit the Container Trouble Editor Window
Click the exit button to close the window.

Maintain WIP Lists by Container
From the main menu, select Support Functions > Processing/Returns Setup > 
Container WIP Editor. The Container WIP Editor window opens.

Figure 12–234 .. > Container WIP Editor window

Display the WIP List for a Container
1. If the WIP list for a container is currently displayed, click the clear button.

2. Click the enter query button.

3. In the Container ID query field, enter a container ID, or click the LOV button and 
select the container.

4. Click the execute query button. The WIP list for the specified container is 
displayed.

Add a WIP Code to the WIP List

Note: You can also access this window from the Stock Order Inquiry 
Screen window.

Note: If you do not want the new WIP code to be placed last in the 
list, select the WIP code that should precede the new one before you 
begin this procedure.
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1. On the Container WIP Editor window, click Create Record. The Create window 
opens.

Figure 12–235 .. > Container WIP Editor window > Create Record window

2. In the WIP Code field, enter the WIP code, or click the LOV button and select the 
WIP code.

3. In the Manual Release Dt field, enter the date, or click the Calendar button and 
select a date.

4. Click Save.

Delete a WIP Code from the WIP List
1. On the Container WIP Editor window, select the WIP code that you want to delete 

from the WIP list.

2. Click Delete Record.

3. When prompted to delete the record, click Yes.

Exit the Container WIP Editor Window
Click the exit button to close the window.

Cycle Count Plans
Cycle counting is the process of taking inventory at locations within a DC. Locations 
may be manually marked for cycle counts. Another option is to allow the system to 
automatically mark locations for cycle counts. The system marks locations depending 
on the method that you choose in the system settings. The methods you can choose 
from are by location, zone, and item.

Cycle Counts By Location
Specify how often, in days, the entire distribution center should be counted. Each day, 
a number of locations are automatically marked for counting. For example, if there are 
1000 locations and the frequency is 100 days, RWMS marks 10 locations every day for 
counting.
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To set up cycle counts by location, the system parameter, cycle_count_type, must be set 
to location. The parameter, cycle_count_period, must be set to the desired number of 
days.

Cycle Counts by Zone
Specify how often, in days, the locations within each zone are counted. The system 
automatically marks the locations for cycle counting. Different zones can have 
different cycle count frequencies.

To set up cycle counts by zone, the system parameter, cycle_count_type, must be set to 
zone. Cycle count plans must be defined in the Cycle Count Planning window. On the 
Zone Editor window, select the appropriate cycle count plan for the zone.

Cycle Counts by Item
Specify how often, in days, the locations containing the specified item are counted. The 
system automatically marks the location for cycle counting. If the location contains an 
assortment of items, all items within the location must be counted. Different items can 
have different cycle count frequencies. Note that if a location contains an assortment of 
items, the location may be marked for counting more frequently than desired, since 
cycle counts may overlap each other.

To set up cycle counts by item, the system parameter, cycle_count_type, must be set to 
item. On the Cycle Count Planning window, define the cycle count plans. On the Item 
Master Editor window, select the appropriate cycle count plan for the item.

Maintain Cycle Count Plans
From the main menu, select Support Functions > Processing/Returns Setup > Cycle 
Count Planning. The Cycle Count Planning window opens.
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Figure 12–236 .. > Cycle Count Planning window

Display All Plans
Click the execute query button.

Display a Plan
1. If any plans are currently displayed, click the button.

2. Click the enter query button.

3. In the CC Plan query field, enter all or part of the plan's name, or click the LOV 
button and select the plan.

4. Click the execute query button. The plans that match the name or partial name 
appear.

Edit a Plan
1. On the Cycle Count Planning window, double-click the plan that you want to edit. 

The Modify window opens.
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Figure 12–237 .. > Cycle Count Planning window > Modify window

2. Edit the description and frequency (in days) as necessary.

3. Click Save to save any changes and close the Modify window.

Add a Plan
1. On the Cycle Count Planning window, click Create Record. The Create Record 

window opens.

Figure 12–238 .. > Cycle Count Planning window > Create Record window

2. In the CC Plan and Description fields, enter the name and description of the plan.

3. In the Frequency field, enter how often, in days, that the cycle count must be 
performed.

4. Click Save to save the changes and close the Create Record window.

Delete a Plan
1. On the Cycle Count Planning window, select the plan that you want to delete.

2. Click Delete Record.

3. When prompted to delete the record, click Yes.

Exit the Cycle Count Planning Window
Click the exit button to close the window.
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Maintain Disposition Codes
From the main menu, select Support Functions > Processing/Returns Setup > 
Disposition Code Editor. The current disposition codes appear in the Disposition 
Editor window.

Figure 12–239 .. > Disposition Code Editor window

Edit a Disposition Code
1. On the Disposition Code Editor window, double-click the disposition code that 

you want to edit. The Modify window opens.

Figure 12–240 .. > Disposition Code Editor > Modify window

2. Edit the description and container status as necessary.

3. Click Save to save any changes and close the Modify window.
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Add a Disposition Code
1. On the Disposition Code Editor window, click Create Record. The Create Record 

window opens.

Figure 12–241 .. > Disposition Code Editor > Create Record window

2. In the Disposition Code and Description fields, enter a code and description for 
the disposition.

3. In the Cont Status field, enter the status of containers associated with the 
disposition code. The status may be I (Inventory) or N (Nonsaleable)

4. Click Save to save the changes and close the Create Record window.

Delete a Disposition Code
1. On the Disposition Editor window, select the disposition code that you want to 

delete.

2. Click Delete Record.

3. When prompted to delete the record, click Yes.

Exit the Disposition Editor Window
Click the exit button to close the window.
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Maintain Process Attributes
From the main menu, select Support Functions > Processing/Returns Setup > Process 
Attribute Editor. The Process Attribute Editor window opens.

Figure 12–242 .. > Process Attribute Editor window

Display All Process Attributes
Click the execute query button.

Display a Subset of Process Attributes
1. If any process attributes are currently displayed, click the clear button.

2. Click the enter query button.

3. To search for a single process attribute, enter the ID of the process attribute in 
the Attribute query field, or click the LOV button and select the process attribute. 
To search for process attributes by process, enter the name of the process in the 
Process Name query field, or click the LOV button and select the process.

4. Click the execute query button. The process attributes that match the search 
criterion appear.

Edit a Process Attribute
1. On the Process Attribute Editor window, double-click the process attribute that 

you want to edit. The Modify window opens.

Note: You can also access this window from the Process Editor 
window.
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Figure 12–243 .. > Process Attribute Editor window > Modify window

2. Select or clear the Attribute Enabled check box as necessary.

3. Click Save to save any changes and close the Modify window.

Assign an Attribute to a Process
1. On the Process Attribute Editor window, click Create Record. The Create Record 

window opens.

Figure 12–244 .. > Process Attribute Editor window > Create Record window

2. In the Attribute field, enter the ID of the attribute you want to associate with the 
current process, or click the LOV button and select the attribute.

3. To make the process attribute available to users, select the Attribute Enabled check 
box.

Note: If no process was identified on the Process Attribute Editor 
window, enter the name of the process in the Process Name field on 
the Create Record window.
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4. Click Save to save the changes and close the Create Record window.

Delete a Process Attribute
1. On the Process Attribute Editor window, select the attribute that you want to 

delete.

2. Click Delete Record.

3. When prompted to delete the record, click Yes.

Exit the Process Attribute Editor Window
Click the exit button to close the window.

Maintain Processes
From the main menu, select Support Functions > Processing/Returns Setup >Process 
Editor. The Process Editor window opens.

Figure 12–245 .. > Process Editor window

Display a Subset of Processes
1. If any processes are currently displayed, click the clear button.

2. Click the enter query button.

3. To search for a single process, enter the name of the process in the Process Name 
query field, or click the LOV button and select the process. 

To search for processes of the same type, enter the name of the process type in the 
Process Type query field, or click the LOV button and select the process type.

4. Click the execute query button. The processes that match the search criterion 
appear.
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Edit a Process
1. On the Process Editor window, double-click the process that you want to edit. The 

Modify window opens.

Figure 12–246 .. > Process Editor window > Modify window

2. Edit the enabled fields as necessary.

3. Click Save to save any changes and close the Modify window.

Note: You can not edit a process if the system indicator is selected.
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Add a Process
1. On the Process Editor window, click Create Record. The Create Record window 

opens. 

Figure 12–247 .. > Process Editor window > Create Record window

2. In the Process and Description fields, enter a name and description for the process.

3. In the Process Type field, enter the name of the process type, or click the LOV 
button and select the process type.

4. Select the appropriate presentation type, screen name, transaction timing option in 
the appropriate fields.

5. If the process pertains to a picking transaction, enter the ID of the pick type in the 
Pick Type field, or click the LOV button and select type pick type.

6. In the Activity Code field, enter the ID of the activity whose service standards 
should be associated with the process, or click the LOV button and select the 
activity.

7. In the Label Configur field, enter the name of the label configuration should labels 
need to be printed, or click the LOV button and select the label configuration.

8. To make the process available to users, select the Active check box.

9. Click Save to save the changes and close the Create Record window.

Activate RF Function Keys
1. On the Process Editor window, select the process that you want to edit.

2. Click Activate Keys. The existing keys for the RF screen that is associated with the 
process appear in the Activate Keys window.

Note: The choice of presentation types, RF screens, and transaction 
timing options is limited to those that were assigned to the selected 
process type.
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Figure 12–248 .. > Process Editor window > Activate Keys window

3. Select the Activate check box next to each function key that you want to make 
available to the user.

4. Click Save to save any changes and close the Activate Keys window.

Assign Equipment Classes to the Process
1. On the Process Editor window, select the process that you want to edit. 

2. Click Assign Eqp Cl. The Assign Eqp Cl window opens.

Figure 12–249 .. > Process Editor window > Assign Eqp Cl window

3. To assign equipment classes:

1. Select the check box next to the desired equipment classes on the Available 
Equip Class table.
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2. Click Assign. The selected equipment classes are moved to the Assigned 
Equip Class table.

4. To remove assigned equipment classes:

1. Select the check box next to the desired equipment classes on the Assigned 
Equip Class table.

2. Click Unassign. The selected equipment classes are moved to the Available 
Equip Class table.

5. To make the equipment classes available to users, select the check box next to the 
appropriate equipment classes in the Assigned Equip Class table.

6. To prevent users from removing an assigned equipment class, select the System 
Ind check box next to the appropriate equipment classes in the Assigned Equip 
Class table.

7. Click Save to save any changes and close the Assign Process Equipment Classes 
window.

Delete a Process
1. On the Process Editor window, select the process that you want to delete. 

2. To delete the equipment classes from a process:

1. Click Assign Eqp Cl. The Assign Equipment Classes window opens.

2. Place the cursor in the Assigned Equip Class table.

3. Click Unassign All. The equipment classes are moved to the Available Equip 
Classes table.

4. Click Save to save the changes and close the Assign Equipment Classes 
window.

3. Click Delete Record.

4. When prompted to delete the record, click Yes.

Exit the Process Editor Window
Click the exit button to close the window.

Note: In the Assign Process Equipment Classes window, you can 1) 
click Assign All to move all equipment classes to the Assigned Equip 
Class table or 2) click Unassign All to move all equipment classes to 
the Available Equip Class table. All equipment classes are moved 
whether or not the check boxes are selected.

Note: You can not delete a process if the system indicator is selected 
or if any equipment classes have been assigned to the process.
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Maintain Process Types
From the main menu, select Support Functions > Processing/Returns Setup > Process 
Type Editor. The Process Type Editor window opens.

Figure 12–250 .. > Process Type Editor window

Display All Process Types
Click the execute query button. 

Display a Process Type
1. If any process types are currently displayed, click the clear button. 

2. Click the enter query button.

3. In the Process Type query field, enter the name of the process type, or click the 
LOV button and select the process type.

4. Click the execute query button. The process type that matches the search criterion 
opens.

Edit a Process Type
1. On the Process Type Editor window, double-click the process type that you want 

to edit. The Modify window opens.

Note: If you enter a partial name in the Process Type query field, all 
process types that begin with the same characters are displayed.
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Figure 12–251 .. > Process Type Editor window > Modify window

2. Edit the description and optimize option as necessary. 

3. Click Save to save any changes and close the Modify window.

Add a Process Type
1. On the Process Type Editor window, click Create Record. The Create Record 

window opens.

Figure 12–252 .. > Process Type Editor window > Create Record window

2. In the Process Type and Description fields, enter a name and description for the 
process type.

3. Click Save to save the changes and close the Create Record window. 

Assign Presentation Types to a Process Type
1. On the Process Type Editor window, select the process type that you want to edit.

2. Click Assign Presen. The Assign Presen. window opens.

Note: You can not edit a process type if the system indicator is 
selected. 
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Figure 12–253 .. > Process Type Editor window > Assign Presen. window

3. To assign presentation types:

1.  Select the check box next to the desired presentation types on the Available 
Pres Types table.

2. Click Assign. The selected presentation types are moved to the Assigned Pres 
Types table.

4. To remove assigned presentation types:

1. Select the check box next to the desired presentation types on the Assigned 
Pres Types table.

2.  Click Unassign. The selected presentation types are moved to the Available 
Pres Types table.

5. To prevent users from removing an assigned presentation type, select the System 
Ind check box next to the appropriate presentation types in the Assigned Pres 
Types table.

6. Click Save to save any changes and close the Assign Presen. window.

Assign RF Screens to a Process Type
1. On the Process Type Editor window, select the process type that you want to edit. 

2. Click Assign Screens. The Assign Screens window opens.

Note: In the Assign Presentation Types window, you can 1) click 
Assign All to move all presentation types to the Assigned Pres Types 
table or 2) click Unassign All to move all presentation types to the 
Available Pres Types table. All presentation types are moved whether 
or not the check boxes are selected.
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Figure 12–254 .. > Process Type Editor window > Assign Screens window

3. To assign screens:

1. Select the check box next to the desired screens on the Available Screens table.

2. Click Assign. The selected screens are moved to the Assigned Screens table.

4. To remove assigned screens:

1. Select the check box next to the desired screens on the Assigned Screens table.

2. Click Unassign. The selected screens are moved to the Available Screens table.

5. To prevent users from removing an assigned screen, select the System Ind check 
box next to the appropriate screens in the Assigned Screens table.

6. Click Save to save any changes and close the Assign Screens window.

Delete a Process Type
1. On the Process Type Editor window, select the process type that you want to 

delete. 

2. Click Delete Record.

3. When prompted to delete the record, click Yes.

Note: In the Assign Screens window, you can 1) click Assign All to 
move all screens to the Assigned Screens table or 2) click Unassign All 
to move all screens to the Available Screens table. All screens are 
moved whether or not the check boxes are selected.

Note: You can not delete a process type if the system indicator is 
selected or if any presentation types or screens have been assigned to 
the process type.
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Exit the Process Type Editor Window
Click the exit button to close the window.

Maintain Process Percentages
From the main menu, select Support Functions > Processing/Returns Setup > Process 
Percentage Editor. The Process Percentage Editor window opens.

Figure 12–255 .. > Process Percentage Editor window

Display All Processes Percentages
Click the execute query button.

Display a Subset of Processes Percentages
1. If any processes percentages are currently displayed, click the clear button.

2. Click the enter query button.

3. To search for a single process percentage, enter the name of the process percentage 
in the Process Percentage Name query field, or click the LOV button and select the 
process percentage.

To search for processes by replenishment percentage, enter the name of the 
percentage amount in Overall Replen Percentage query field, or click the LOV 
button and select replenishment percentage.

Note: You can also access this window from the Distribution 
Planning > Select Stock Order menu. The Select Stock Order window 
opens. Click Wave Preview. The Wave Preview window opens. Click 
Process Percentage Editor. The Process Percentage Editor window 
opens.
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4. Click the execute query button. The process percentages that match the search 
criterion appear.

Edit a Process Percentage
1. On the Process Percentage Editor window, double-click the process percentage 

that you want to edit. The Modify window opens.

Figure 12–256 .. > Process Percentage Editor window > Modify window

2. Edit the enabled fields as necessary.

3. Click Save to save any changes and close the Modify window.

Copy a Process Percentage
1. On the Process Percentage Editor window, click Copy. The Copy window opens.

Figure 12–257 .. > Process Percentage Editor window > Copy window

2. In the New Process Percentage Name field, enter the new process percentage 
name.

3. In the New Description field, enter the new description.

4. Click Save to save any changes and close the Copy window.

Add a Process Percentage
1. On the Process Percentage Editor window, click Create Record. The Create Record 

window opens.
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Figure 12–258 .. > Process Percentage Editor window > Create Record window

2. In the Process Percentage Name and Description fields, enter a name and 
description for the process percentage.

3. In the Overall Replen Percentage field, enter the percentage that should be 
replenished in the wave.

4. Click Save to save any changes and close the Create Record window.

Add Details to a Process Percentage
1. On the Process Percentage Editor window, select the process percentage you want 

to add details to.

2. Click Details. The Details window opens.

Figure 12–259 .. > Process Percentage Editor window > Details window

3. To add a process to the process percentages, click Create Record. The Create 
Record window opens:
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Figure 12–260 .. > Process Percentage Editor window > Create Record window

4. In the Process Name field, enter a process name, or click the LOV button and select 
a process.

5. In the Process Percent field, enter the percentage that is assigned to that process.

6. Click Save to save any changes and close the Create Record window.

7. To delete a process from the process percentages:

8. Place the cursor in the line you want to delete.

9. Click Delete Record.

10. When prompted to delete the record, click Yes.

11. Click Exit/Cancel to close the Create Record window.

Delete a Process Percentage
1. On the Process Percentage Editor window, select the process that you want to 

delete.

2. Click Delete Record.

3. When prompted to delete the record, click Yes.

Exit the Process Percentage Editor Window
Click the exit button to close the window.
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Maintain Return Codes
From the main menu, select Support Functions > Processing/Returns Setup > Return 
Code Editor. The current return codes appear in the Return Code Editor window.

Figure 12–261 .. > Return Code Editor window

Edit a Return Code
1. On the Return Code Editor window, double-click the return code that you want to 

edit. The Modify window opens.

Figure 12–262 .. > Return Code Editor window > Modify window

2. Edit the description and code type as necessary.

3. Click Save to save any changes and close the Modify window.

Add a Return Code
1. On the Return Code Editor window, click Create Record. The Create Record 

window opens.
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Figure 12–263 .. > Return Code Editor window > Create Record window

2. In the Return Code field, enter a code for the return.

3. In the Description field, enter a description for the return. The description states 
either the reason for the return or the action to be taken with the returned 
merchandise.

4. In the Code Type field, enter A for an action code or R for a reason code.

5. Click Save to save the change and close the Create Record window.

Delete a Return Code
1. On the Return Code Editor window, select the return code that you want to delete.

2. Click Delete Record.

3. When prompted to delete the record, click Yes.

Exit the Return Code Editor Window
Click the exit  button to close the window.
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Request FPL Top-Off Replenishment
From the main menu, select Support Functions > Processing/Returns Setup > Topoff 
Rules Editor. The Topoff Rules Editor window opens.

Figure 12–264 .. > Topoff Rules Editor window

Create a Request
1. On the Topoff Rules Editor window, enter criteria in the necessary fields. You can 

restrict the request by the following criteria:

■ Item: In the Item ID field, enter the ID of the item, or click the LOV button and 
select the item.

■ Velocity: In the Item Velocity field, enter the desired velocity.

■ Location range: In the From Location and To Location fields, enter the location 
IDs, or click the LOV buttons and select the locations.

■ Zone range: In the From Zone and To Zone fields, enter the zone IDs, or click 
the LOV buttons and select the zones.

■ Priority: Select either the Whole Number or the Delta option for either cases or 
bulk. If you select Whole Number, enter the new priority number in the 
appropriate Updated field. If you select Delta, enter the number to be 
subtracted from the Current priority.

2. Click Create Record. The request is submitted for processing.

Exit the Topoff Rules Editor Window
Click the exit button to close the window.
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Maintain Trouble Codes for Vendor Non Conformance
From the main menu, select Support Functions > Processing/Returns Setup > Vendor 
Non Conformance Trouble Code Editor. The current trouble codes appear in the 
Vendor Non Conformance Trouble Code Editor window.

Figure 12–265 .. > Vendor Non Conformance Trouble Code Editor window

Edit a Trouble Code
1. On the Vendor Non Conformance Trouble Code Editor window, double-click the 

trouble code that you want to edit. The Modify window opens.

Figure 12–266 Modify Window

2. Edit the Description, Trouble Code, WIP Code, Sequence Number as necessary.

3. Change the Status to Active or Inactive using the Radio button.

4. Click Save to save any change and close the Modify window.

Add a Trouble Code
1. On the Vendor Non Conformance Trouble Code Editor window, click Create 

Record. The Create Record window opens.
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Figure 12–267 Create Record window

2. In the Non Conformance Code field, enter a code for the trouble.

3. In the Description field, enter a description for the trouble.

4. In the Trouble Code field,  enter the trouble code that you want to associate with 
the vendor non conformance code, or click the LOV button and select the trouble 
code.

If the trouble code is associated with a WIP code, then the WIP Code and Activity 
Code fields are automatically updated.

5. In the WIP Code field, enter the WIP code that you want to associate with the 
trouble code, or click the LOV button and select the WIP code. 

The Activity Code field is automatically updated with the activity code associated 
with the WIP code.

6. In the Sequence Number field, enter the sequence number for the non 
conformance code.

7. Click Save to save the change and close the Create Record window.

Delete a Trouble Code
1. On the Vendor Non Conformance Trouble Code Editor window, select the 

trouble code that you want to delete.

2. Click Delete Record.

3. When prompted to delete the record, click Yes.

Exit the Vendor Non Conformance Trouble Code Editor Window
Click the exit button to close the window.

Note: Trouble Code, WIP Code, Activity Code and Sequence 
Number fields are optional.

Note: A new Vendor Non Conformance code is always created in 
Active mode by default. Edit the Vendor Non Conformance code to 
change it to Inactive mode.
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Maintain WIP Codes
From the main menu, select Support Functions > Processing/Returns Setup > WIP 
Code Editor. The current WIP codes appear in the WIP Code Editor window.

Figure 12–268 .. > WIP Code Editor window

Edit a WIP Code
1. On the WIP Code Editor window, double-click the WIP code that you want to edit. 

The Modify window opens.

Figure 12–269 .. > WIP Code Editor window > Modify window

2. Edit the enabled fields as necessary.

Note: To view the instructions for a WIP code in a separate window, 
select the WIP code and click Display Full.
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3. Click Save to save any changes and close the Modify window.

Add a WIP Code
1. On the WIP Code Editor window, click Create Record. The Create Record window 

opens.

Figure 12–270 .. > WIP Code Editor window > Create Record window

2. In the WIP Code and Description fields, enter a code and description for the WIP.

3. In the Location ID field, enter the ID of the location where the activity takes place, 
or click the LOV button and select the location.

4. In the Activity field, enter the code for the activity associated with the WIP, or click 
the LOV button and select the activity.

5. In the Instructions field, enter instructions for the activity if it pertains to gift 
wrapping or personalization.

6. In the Onsite Proc field, enter Y (Yes) if the WIP is handled at the distribution 
center or N (No) if it is handled off-site.

7. In the Proc Time field, enter the standard processing time in minutes.

8. In the Ship Unfinished field, enter Y (Yes) if merchandise may be shipped even if 
the WIP is not processed or N (No) if the WIP must be processed.

9. Click Save to save the changes and close the Create Record window.

Delete a WIP Code
1. On the WIP Code Editor window, select the WIP code that you want to delete.

2. Click Delete Record.

3. When prompted to delete the record, click Yes.

Exit the WIP Code Editor Window
Click the exit button to close the window.

Maintain WIP Code Processing Assignments
From the main menu, select Support Functions > Processing/Returns Setup > WIP 
Process Editor. The current WIP code processing assignments are displayed in the WIP 
Process Editor window.
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Figure 12–271 .. > WIP Process Editor window

Edit an Assignment
1. On the WIP Process window, double-click the assignment that you want to edit. 

The Modify window opens.

Figure 12–272 .. > WIP Process window > Modify window

2. Select the appropriate option or enter N in each box in order to clear the selections.

3. Select or clear the Rework check box as necessary.

4. Click Save to save any changes and close the Modify window.

Add an Assignment
1. On the WIP Process Editor window, click Create Record. The Create Record 

window opens.
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Figure 12–273 .. > WIP Process Editor window > Create Record window

2. In the WIP Code field, enter the WIP code, or click the LOV button and select the 
WIP code.

3. Select the appropriate option. To clear all the options, enter N (No) in the boxes to 
the far right of each option.

4. Select or clear the Rework check box.

5. Click Save to save the changes and close the Create Record window.

Delete an Assignment
1. On the WIP Process window, select the assignment that you want to delete.

2. Click Delete Record.

3. When prompted to delete the record, click Yes.

Exit the WIP Process Window
Click the exit button to close the window.

Reprint / Null Labels
From the main menu, select Support Functions > Processing/Returns Setup > 
Reprint/Null Labels. The Reprint/Null Labels window opens.

Note: When you select an option, you indicate on which window DC 
personnel processes the WIP code.

Note: Select the Rework check box if you want DC personnel to 
process the WIP code through the Rework Screen window. The 
Rework Screen window provides access to each of the WIP processing 
windows from which you chose in the previous step.
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Figure 12–274 .. > Reprint/Null Labels window

1. In the Container ID field, enter the ID of the container.

2. To reprint labels for the child containers of a master container, enter Y in the Print 
Associated Containers field. 

3. Click Reprint. The Select Printer window opens.

Figure 12–275 .. > Reprint/Null Labels window> Select Printer window

4. Click the LOV button and select the Printer Queue.

5. Click Save. The labels are sent to the selected destination.

User/Task Setup
The User/task Setup is used to set up the rules that allow RWMS to automatically 
assign tasks to users. Define user classes, users, activities, and service standards. 
Assign users to task groups and monitor task assignments. 

This section includes the following:

■ User/Task Setup Overview

■ Assign Equipment Classes to Activities

■ Maintain Activity Codes and Service Standards

■ Assign Task Priority Rules

■ Maintain Task Groups

■ Maintain the Task Queue

■ Maintain User Classes

■ Maintain Translations of User Messages

■ Maintain Users

■ Maintain User Task Assignments
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User/Task Setup Overview
The User/Task Setup module increases labor efficiency by controlling the delegation of 
work to individuals in a real-time, interactive manner.

Upon starting an RF session, a user chooses task optimization mode. In this mode, the 
user enters the type of equipment being used, a start and end location, and a task 
group. After entering a few additional parameters, the appropriate tasks are 
automatically assigned to the user.

Tasks are assigned to users based on the rules defined for the distribution center.

Business Process
When planning task assignments, the two primary components to set up are users and 
tasks. Once those are defined, you can assign users to task groups. The system then 
assigns the appropriate tasks to users and you can edit the resulting assignments.

Users
■ Set up user classes and assign processes to each user class. User classes are used to 

group users who perform similar tasks.

■ Identify users. Provide them with the appropriate level of access and enter their 
preferred language. Assign users to a user class and indicate their experience 
levels for picking and packing activities.

Tasks
■ Define activities. When defined, you set the service standards for each activity. In 

particular, you indicate whether the activity should appear in the task queue. If the 
activity is included in the task queue, a priority level must be set. Link each 
activity to a process.

■ Assign primary and secondary equipment classes to each activity.

■ Create task groups. Activities that require the same equipment classes may be 
grouped into task groups. The task groups can then be assigned to users.

Users and classes
■ Assign the appropriate attributes to a user class.

■ Assign users who are likely to perform the same processes to a user class.

Users and tasks
■ Assign users to a task group and restrict their task assignments to a particular 

region or zone. Indicate whether task assignments should be assigned in location 
order, priority order, or no particular order.

■ Tasks appear in the task queue depending on which activities were chosen to 
appear there. Activities are automatically assigned to users based on how users 
and activities were set up in RWMS. You can edit the priority or assigned user for 
tasks in the queue. You can also delete tasks from the queue.

Assign Equipment Classes to Activities
From the main menu, select Support Functions > User/Task Setup > Activity Codes 
and Equipment. The current assignments appear in the Activity Codes and Equipment 
window.
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Figure 12–276 .. > Activity Codes and Equipment window

Edit an Assignment
1. On the Activity Codes and Equipment window, double-click the assignment that 

you want to edit. The Modify window opens.

Figure 12–277 .. > Activity Codes and Equipment window > Modify window

2. Edit the equipment classes as necessary.

3. Click Save to save any changes and close the Modify window.

Add an Assignment
1. On the Activity Codes and Equipment window, click Create Record. The Create 

Record window opens.
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Figure 12–278 .. > Activity Codes and Equipment window > Create Record window

2. In the Activity Code field, enter the code for the activity, or click the LOV button 
and select the activity.

3. In the Primary Equipment Class field, enter the name of the primary equipment 
class, or click the LOV button and select the equipment class.

4. [Optional] In the Secondary Equipment Class field, enter the name of the 
secondary equipment class, or click the LOV button and select the equipment 
class.

5. Click Save to save the changes and close the Create Record window.

Delete an Assignment
1. On the Activity Codes and Equipment window, select the assignment that you 

want to delete.

2. Click Delete Record.

3. When prompted to delete the record, click Yes.

Exit the Activity Codes and Equipment Window
Click the exit button to close the window.

Maintain Activity Codes and Service Standards
From the main menu, select Support Functions > User/Task Setup > Service Standards 
Editor. The current activity codes and their service standards appear in the Service 
Standards Editor window.
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Figure 12–279 .. > Service Standards Editor window

Edit an Activity
1. On the Service Standards Editor window, double-click the activity that you want 

to edit. The Modify window opens.

Figure 12–280 ..> Service Standards Editor > Modify window

2. Edit the description and service standards as necessary.

3. Click Save to save any changes and close the Modify window.

Add an Activity
1. On the Service Standards Editor window, click Create Record. The Create Record 

window opens.
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Figure 12–281 .. > Service Standards Editor window > Create Record window

2. In the Activity and Description fields, enter a name and description for the 
activity.

3. In the Activity Type field, enter the type of task, or click the LOV button and select 
the Activity Type

4. In the Blended Standard field, enter the estimated number of operations per hour. 
This sets a standard for labor productivity.

5. In the Task Managed field, enter Y (Yes) or N (No) to indicate whether the activity 
should be listed in the task queue.

6. If you enter Y in the Task Managed field, enter the default priority of the activity 
in the Default Priority field.

7. In the Hot Priority field, enter a number to represent the raise in priority when an 
activity must be expedited. For example: If the default priority is 6 and the hot 
priority is 2, then the priority is raised to 4.

8. In the Default Resources field, enter the number of resources (personnel) that are 
available for the activity.

9. In the Unit Cost field, enter the cost of processing a unit for the activity.

10. In the Process Nbr field enter the name of the process that you want to associate 
with the activity.

11. Click Save to save the changes and close the Create Record window.

Delete an Activity
1. On the Service Standards Editor window, select the activity that you want to 

delete.

2. Click Delete Record.

Note: This is essential if you intend to track tasks using the task 
management functionality.

Note: The priority ranges from 1 (highest) to 9 (lowest).
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3. When prompted to delete the record, click Yes.

Exit the Service Standards Editor Window
Click the exit button to close the window.

Assign Task Priority Rules
From the main menu, select Support Functions > User/Task Setup > Service Standards 
Editor. The current activity codes and their service standards appear in the Service 
Standards Editor window.

Figure 12–282 .. > Service Standards Editor window

Assign Task Priority Rules to a Replenishment Task
1. On the Service Standards Editor window, select a replenishment activity from the 

list. The Task Priority button is enabled.

2. Click Task Priority. The Activity Task Priority Rules window opens.
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Figure 12–283 .. > Activity Task Priority Rules window

3. In the Rule Name field, enter the code for the rule, or click the LOV button and 
select the rule.

4. From the operator field, select an operator for the rule .

5. In the Value field, enter a value that triggers the rule.

6. In the Priority field, enter a number to raise the priority of the task if the rule is 
met.

7. Click Add. The rule moves to the Assigned Rules table.

8. Click Save to save the rules and close the window.
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Maintain Task Groups
From the main menu, select Support Functions > User/Task Setup > Task Group 
Editor. The Task Group Editor window opens.

Figure 12–284 .. > Task Group Editor window

Display Activities for All Task Groups
Click the execute query button.

Display Activities for One Task Group
1. If any task groups are currently displayed, click the clear button.

2. Click the enter query button.

3. In the Task Group query field, enter the code for the task group, or click the LOV 
button and select the task group.

4. Click the execute query button. The activities associated with the selected task 
group appear.

Edit a Task Group
1. On the Task Group Editor window, double-click the task group record that you 

want to edit. The Modify window opens.
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Figure 12–285 .. > Task Group Editor window > Modify window

2. Edit the task group description and activity as necessary.

3. Click Save to save any changes and close the Modify window.

Add a Task Group
You can use this procedure to add another activity to an existing task group or add a 
new task group.

1. On the Task Group Editor window, click Create Record. The Create Record 
window opens.

Figure 12–286 .. > Task Group Editor window > Create Record window

2. In the Task Group field, enter the code for a new task group, or click the LOV 
button and select an existing task group.

3. In the Description field, enter or edit the description of the task group.

4. In the Activity Code field, enter the code for the activity that you want to add to 
the task group, or click the LOV button and select the activity.

5. Click Save to save the changes and close the Create Record window.

Delete a Task Group
1. On the Task Group Editor window, select the task group record that you want to 

delete.

2. Click Delete Record.

3. When prompted to delete the record, click Yes.

Exit the Task Group Editor Window
Click the exit button to close the window.
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Maintain the Task Queue
From the main menu, select Support Functions > User/Task Setup > Task 
Maintenance. The Task Maintenance window opens.

Figure 12–287 .. > Task Maintenance Window

Display all Tasks
Click the execute query button.

Display a Subset of Tasks
1. If any tasks are currently displayed, click the clear button.

2. Click the enter query button.

3. Enter criteria in one or more of the query fields.

4. Click the execute query button. The tasks that match the criteria appear.

Edit One or Multiple Tasks
1. On the Task Maintenance window, double-click the task that you want to edit. The 

Modify window opens.
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Figure 12–288 .. > Task Maintenance window > Modify window

2. Edit the priority and assigned user as necessary.

3. To apply the change to all of the currently displayed tasks rather than just the 
selected task, select the Update All Records check box.

4. Click Save to save any changes and close the Modify window.

Delete a Task from the Queue
1. On the Task Maintenance window, select the task that you want to delete.

2. Click Delete Record.

3. When prompted to delete the record, click Yes.

Exit the Task Maintenance Window
Click the exit button to close the window.

Note: The pick directive is not deleted when a picking task is deleted 
from the task queue.



User/Task Setup

Support Functions 12-229

Maintain User Attributes
From the main menu, select Support Functions > User/Task Setup > User Attribute 
Editor. The User Attributes Editor window opens.

Figure 12–289 .. > User Attributes Editor window

Edit a User Attribute
1. On the User Attribute Editor window, double-click the user attribute that you 

want to edit. The Modify window opens.

Figure 12–290 .. > User Attribute Editor window > Modify window

2. Edit the description and active status as necessary.
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3. Click Save to save any changes and close the Modify window.

Add a User Attribute
1. On the User Attribute Editor window, click Create Record. The Create Record 

window opens.

Figure 12–291 .. > User Attribute Editor window > Create Record window

2. Enter appropriate information in the fields.

3. Click Save to save the changes and close the Create Record window.

Delete a User Attribute
1. On the User Attribute Editor window, select the user attribute that you want to 

delete.

2. Click Delete Record.

3. When prompted to delete the record, click Yes.

Exit the User Attribute Editor Window
Click the exit button to close the window.
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Maintain User Classes
From the main menu, select Support Functions > User/Task Setup > User Class Editor. 
The User Class Editor window opens.

Figure 12–292 .. > User Class Editor window

Display All User Classes
Click the execute query button.

Display a User Class
1. If any user classes are currently displayed, click the clear button.

2. Click the enter query button.

3. In the User Class query field, enter the name of the user class, or click the LOV 
button and select the user class.

4. Click the execute query button. The user class that matches the search criterion 
opens.
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Edit a User Class
1. On the User Class Editor window, double-click the user class that you want to 

edit. The Modify window opens.

Figure 12–293 .. > User Class Editor window > Modify window

2. Edit the description and active status as necessary.

3. Click Save to save any changes and close the Modify window.

Add a User Class
1. On the User Class Editor window, click Create Record. The Create Record 

window opens.

Figure 12–294 .. > User Class Editor window > Create Record window

2. In the User Class and Description fields, enter a name and description for the user 
class.

3. To make the user class available to users, select the Active Flag check box.

4. Click Save to save the changes and close the Create Record window.

Assign Attributes
1. On the User Class Editor window, select the user class that you want to edit.

2. Click Assign Attributes. The Assign Attributes window opens.
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Figure 12–295 .. > User Class Editor window > Assign Attributes window

3. To assign attributes, select an attribute from the drop-down lists.

4. Click Save to save any changes and close the Attributes window.

Assign Users to a User Class
1. On the User Class Editor window, select the user class that you want to edit.

2. Click Assign Users. The Assign Users window opens.

Figure 12–296 .. > User Class Editor window > Assign Users window

3. To assign users:

1. Select the check box next to the desired user on the Available Users table.

2. Click Assign. The selected users are moved to the Assigned Users table.

4. To remove assigned users:
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1. Select the check box next to the desired users on the Assigned Users table.

2. Click Unassign. The selected users are moved to the Available Users table.

5. Click Save to save any changes and close the Assign User to Class window.

Configure User Tasks
1. On the User Class Editor window, select the user class that you want to edit.

2. Click Task Config. The User Class Task Config window opens.

Figure 12–297 .. > User Class Editor window > User Class Task Config window

3. Select how tasks are assigned to the user class:

■ XYZ Location - Select Priority 1 to have tasks assigned to the user class first 
based on the distance from the user to the task.

■ Task Priority - Select Priority 1 to have tasks assigned to the user class first 
based on the task's importance.

4. Click Save to save any changes and close the User Class Task Config Window.

Configure User Task Groups 
1. On the User Class Editor window, select the user class that you want to edit.

2. Click ASSIGN TASK GRO. The Assign Task Group window opens.

Note:  In the Assign User to Class window, you can 1) click Assign 
All to move all users to the Assigned Users table or 2) click Unassign 
All to move all users to the Available Users table. All users are moved 
whether or not the check boxes are selected.
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Figure 12–298 .. > User Class Editor window > Assign Task Group window

3. You can create record, delete record and apply class in this window.

■ Create Record - On the Assign Task Group window, select the user class you 
want to assign groups to. Click Create Record. The Create Record window 
opens.

Figure 12–299 .. > Assign Task Group > Create Record

– In the Create Record window, you can assign values to the fields and click 
Save to save the changes. 

– Click Exit/Cancel to exit from the window.

■ Delete Record - On the Assign Task Group window, select the user class you 
want to delete. Click Delete Record. When prompted to delete the record. 
Click Yes. 

Delete a User Class
1. On the User Class Editor window, select the user class that you want to delete.
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2. Click Delete Record.

3. When prompted to delete the record, click Yes.

Exit the User Class Editor Window
Click the exit button to close the window.

Note: You can not delete a user class if the system indicator is 
selected or if any processes have been assigned to the user class.
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Maintain Translations of User Messages
From the main menu, select Support Functions > User/Task Setup > User Message 
Editor. The User Message Editor window opens.

Figure 12–300 .. > User Message Editor window

Display the Messages
1. If any messages are currently displayed, click the clear button. 

2. Click the enter query button.

3. In the Code query field, enter the code for the language, or click the LOV button 
and select the language.

4. Click the execute query button. The messages associated with the selected 
language appear.

Edit a Translation
1. On the User Message Editor window, double-click the message that you want to 

edit. The Modify window opens.
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Figure 12–301 .. > User Message Editor window > Modify window

2. Edit the message and type as necessary.

3. Click Save to save any changes and close the Modify window.

Exit the User Message Editor Window
Click the exit  button to close the window.

Maintain Users
From the main menu, select Support Functions > User/Task Setup > User Table Editor. 
The current users appear in the User Table Editor window.

Figure 12–302 .. > User Table Editor window

Edit a User
1. On the User Table Editor window, double-click the user that you want to edit. The 

Modify window opens.
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Figure 12–303 .. > User Table Editor window > Modify window

2. Edit the enabled fields as necessary.

3. Click Reset Password to reset the password for the user. The password is reset to 
User ID.

For example, if the User ID is JARDJ, the password is also reset to JARDJ.

4. Click Save to save any changes and close the Modify window.

Add a User

1. On the User Table Editor window, click Create Record. The Create Record window 
opens.

Note: It is advised to run the rwms_reset_app_user_pwd.sh script to 
reset the password instead of doing it from the Modify screen. See the 
Oracle Retail Warehouse Management System Operations Guide for more 
information about the script.

Note: The system administrator can use this screen to create multiple 
users with administrator privileges.
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Figure 12–304 .. > User Table Editor window > Create Record window

2. In the Facility field, enter the ID of the facility, or click the LOV button and select 
the facility.

3. In the Name field, enter the name of the user.

4. In the User Class field, enter the ID of the user class to which the user belongs, or 
click the LOV button and select the user class.

5. In the Privilege field, enter the privilege level for the user.

6. In the Language field, enter the code for the user's language preference, or click 
the LOV button and select the language.

7. In the Picking % QA and Packing % QA fields, enter the user's experience levels 
for those tasks, or click the LOV button and select the experience levels.

8. In the User ID and Password fields, enter the user ID and password that the user 
must use in order to log on to RWMS.

9. Click Save to save the changes and close the Create Record window.

Delete a User
1. On the User Table Editor window, select the user that you want to delete.

2. Click Delete Record.

3. When prompted to delete the record, click Yes.

Exit the User Table Editor Window
Click the exit button to close the window.

Maintain User Task Assignments
From the main menu, select Support Functions > User/Task Setup > User Task Editor. 
The current assignments appear in the User Task Editor window.
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Figure 12–305 .. > User Task Editor window

You can also access this window from the User Table Editor window.
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Edit an Assignment
1. On the User Task Editor window, double-click the assignment that you want to 

edit. The Modify window opens.

Figure 12–306 .. > User Task Editor window > Modify window

2. Edit the enabled fields as necessary.

3. Click Save to save any changes and close the Modify window.

Add an Assignment
1. On the User Task Editor window, click Create Record. The Create Record window 

opens.

Figure 12–307 .. > User Task Editor window > Create Record window

2. In the User ID field, enter the ID of the user, or click the LOV button and select the 
user.

3. In the Task Group field, enter the ID of the task group, or click the LOV button and 
select the task group.

4. In the Region and Zone fields, enter the ID of each, or click the LOV buttons and 
select the region or zone.
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5. Select the order in which tasks should be assigned. The order may be by location, 
priority, or no particular order.

6. Click Save to save the changes and close the Create Record window.

Configure Task to the user
1. On the User Task Editor window, select the assignment that you want assign 

priorities to.

2. Click Task Config. The Task Config window opens.

Figure 12–308 .. > User Task Editor window > Task Config window

3. For the user id, select the check boxes as applicable. Click Save. Click Exit/Cancel 
to exit from the window.

Delete an Assignment
1. On the User Task Editor window, select the assignment that you want to delete.

2. Click Delete Record.

3. When prompted to delete the record, click Yes.

Exit the User Task Editor Window
Click the exit button to close the window.

Note: Restricting the user to a region or zone is optional.
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Transportation Setup Overview
The Transportation Setup module allows you to set up shipping destinations, routes, 
carriers, and trailers. This information is used by the system to schedule appointments 
and shipments, load merchandise on trailers in a logical sequence, sequence the routes 
for each day, and track trailer status.

Business Process
There is a logical progression to follow when setting up routes, carriers, and trailers.

Routes
■ Identify the destinations to which merchandise may be shipped. Provide contact 

information and handling instructions for each destination.

■ Identify the routes and indicate whether they are active or inactive.

■ Assign routes to a day of the week or a specific date. Indicate the route sequence 
for each day or date.

■ Assign destinations to a route. Indicate the load sequence for each route.

You can look up route details by route number. The details include days on which the 
route is run, destinations, and load sequences.

Carriers
■ Identify the carriers and enter contact information.

■ Identify services and associate routes and staging locations with each carrier.

Trailers
Identify the trailers. Associate carriers with the trailers. State the cubic capacity of each 
trailer.

This section includes the following topics:

■ Maintain Carriers

■ Maintain Carrier Service Routes

■ View Route Assignments

■ Maintain Shipping Destinations

■ Maintain Load Types

■ Maintain Routes by Date

■ Maintain Routes by Day

■ Maintain Route Destinations

■ Maintain Routes

■ Maintain Trailers
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Maintain Carriers
From the main menu, select Support Functions > Transportation Setup > Carrier 
Editor. The current carriers appear in the Carrier Editor window.

Figure 12–309 .. > Carrier Editor window

Edit a Carrier
1. On the Carrier Editor window, double-click the carrier that you want to edit. The 

Modify window opens.

Figure 12–310 .. > Carrier Editor window > Modify window

2. Edit the carrier name and contact information as necessary.

3. Click Save to save any changes and close the Modify window.



Transportation Setup Overview

12-246 Oracle Retail Warehouse Management System User Guide

Add a Carrier
1. On the Carrier Editor window, click Create Record. The Create Record window 

opens.

Figure 12–311 .. > Carrier Editor window > Create Record window

2. In the Code and Name fields, enter the code and name for the carrier.

3. In the Phone field, enter the telephone number of the carrier.

4. In the Contact field, enter the name of the contact person.

5. Click Save to save the changes and close the Create Record window.

Delete a Carrier
1. On the Carrier Editor window, select the carrier that you want to delete.

2. Click Delete Record.

3. When prompted to delete the record, click Yes.

Exit the Carrier Editor Window
Click the exit button to close the window.
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Maintain Carrier Service Routes
From the main menu, select Support Functions > Transportation Setup > Carrier 
Service Route Editor. The Carrier Service Route Editor window opens.

Figure 12–312 .. > Carrier Service Route Editor window

You can also access this window from the Carrier Editor window.

Display Service Routes for a Carrier
1. If any service routes are currently displayed, click the clear button.

2. Click the enter query button.

3. In the Carrier query field, enter the code for the carrier, or click the LOV button 
and select the carrier.

4. Click the execute query button. The service routes for the selected carrier are 
displayed.

Edit a Service Route
1. On the Carrier Service Route Editor window, double-click the service route that 

you want to edit. The Modify window opens.
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Figure 12–313 .. > Carrier Service Route Editor > Modify window

2. Edit the enabled fields as necessary.

3. Click Save to save any changes and close the Modify window.

Add a Service Route
1. On the Carrier Service Route Editor window, click Create Record. The Create 

Record window opens.

Figure 12–314 .. > Carrier Service Route Editor window > Create Record window

2. In the Service field, enter a code for the service.

3. In the Route field, enter the route, or click the LOV button and select the route.

4. In the Location ID field, enter the ID of the staging or door location, or click the 
LOV button and select the location.

5. In the Default field, enter D for a default route or E for a default expedite route as 
necessary.

6. Click Save to save the changes and close the Create Record window.

Delete a Service Route
1. On the Carrier Service Route Editor window, select the service route that you want 

to delete.

2. Click Delete Record.

3. When prompted to delete the record, click Yes.

Note: You may be prompted to overwrite an existing default or 
default expedite route. Click Yes or No as necessary. Only one default 
route and one expedite route is permitted per facility.
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Exit the Carrier Service Route Editor Window
Click the exit button to close the window.

View Delivery Slots
From the main menu, select Support Functions > Transportation Setup > Delivery Slot 
Listing. The Delivery Slot Listing window opens.

Figure 12–315 .. > Delivery Slot Listing window

Display All Delivery Slots
Click the execute query button.

Display Assignments for One Delivery Slot
1. If any delivery slot are currently displayed, click the clear button.

2. Click the enter query button.

3. In the Delivery Slot ID field, enter the slot, or click the LOV button and select the 
slot.

4. Click the execute query button. The delivery slots for the selected ID appear.

Exit the Delivery Slot Listing Window
Click the exit button to close the window.
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View Route Assignments
From the main menu, select Support Functions > Transportation Setup > Dest Day 
Route Summary. The Dest Day Route Summary window opens.

Figure 12–316 .. > Dest Day Route Summary window

Display Assignments for All Routes
Click the execute query button.

Display Assignments for One Route
1. If any assignments are currently displayed, click the clear button.

2. Click the enter query button.

3. In the Route ID query field, enter the route, or click the LOV button and select the 
route.

4. Click the execute query button. The assignments for the selected route appear.

Exit the Dest Day Route Summary Window
Click the exit button to close the window.

Maintain Shipping Destinations
From the main menu, select Support Functions > Transportation Setup > Destination 
Editor. The Ship Destination Editor window opens.
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Figure 12–317 .. > Destination Editor window

Display a Destination
1. If a destination is currently displayed, click the clear button.

2. Click the enter query button.

3. In the Dest query field, enter the ID of the destination, or click the LOV button and 
select the destination.

4. Click the execute query button. The details for the selected destination are 
displayed.

Edit a Destination
1. On the Ship Destination Editor window, double-click any field except the query 

fields. The Modify window opens.
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Figure 12–318 .. > Ship Destination Editor window > Modify window

2. Edit the enabled fields as necessary.

3. Click Save to save any changes and close the Modify window.

Add a Destination
1. On the Ship Destination Editor window, click Create Record. The Create Record 

window opens.
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Figure 12–319 .. > Ship Destination Editor window > Create Record window

2. In the Dest field, enter an ID for the destination.

3. In the Dest Type field, enter the type of destination, or click the LOV button and 
select the destination type.

4. In the Name and Address block, enter the name, address, telephone, and fax in the 
appropriate fields.

5. In the Detail block, enter or select the appropriate details for the destination.

6. Click Save to save the changes and close the Create Record window.

Delete a Destination
1. On the Ship Destination Editor window, click Delete Record.

2. When prompted to delete the record, click Yes.

Exit the Ship Destination Editor Window
Click the exit button to close the window.
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Maintain Load Types
From the main menu, select Support Functions > Transportation Setup > Load Type 
Editor. The current load types and descriptions appear in the Load Type Editor 
window.

Figure 12–320 .. > Load Type Editor window

Edit a Record
1. On the Load Type Editor window, double-click the record that you want to edit. 

The Modify window opens.

Figure 12–321 .. > Load Type Editor window > Modify window

2. Edit the load type information as necessary.

3. Click Save to save any changes and close the Modify window.

Add a Load
1. On the Load Type Editor window, click Create Record. The Create Record 

window opens.
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Figure 12–322 .. > Load Type Editor window > Create Record window

2. Enter the Load Type, description, and the Load Type Indicator fields.

3. Click Save to save the changes and close the Create Record window.

Delete a Load
1. On the Load Type Editor window, select the load that you want to delete.

2. Click Delete Record.

3. When prompted to delete the record, click Yes.

4. Click Exit/Cancel to close the window and save your changes.

Exit the Load Type Editor Window
Click the exit button to close the window.
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Maintain Routes by Date
From the main menu, select Support Functions > Transportation Setup > Route Date 
Editor. The current routes appear in the Route Date Editor window.

Figure 12–323 .. > Route Date Editor window

Display all Routes
Click the execute query button.

Display a Subset of Routes
1. If any routes are currently displayed, click the clear button.

2. Click the enter query button.

3. To search for a routes, enter the name of the route in the Route query field, or click 
the LOV button and select the route. To search for routes by ship date, enter the 
ship date of the routes in Ship Date query field, or click the calendar button and 
select ship date.

4. Click the execute query button. The routes and ship dates that match the search 
criterion appear.

Edit a Route
1. On the Route Date Editor window, double-click the route that you want to edit. 

The Modify window opens.
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Figure 12–324  .. > Route Date Editor window > Modify window

2. Edit the route sequence as necessary.

3. Click Save to save any changes and close the Modify window.

Add a Route
1. On the Route Date Editor window, click Create Record. The Create Record 

window opens.

Figure 12–325 .. > Route Date Editor window > Create Record window

2. In the Ship Date field, enter the date, or click the calendar button and select the 
date.

3. In the Route field, enter the route, or click the LOV button and select the route.

4. In the Route Sequence field, enter a number to indicate the order in which the 
route must be run on the selected date.

5. Click Save to save the changes and close the Create Record window.

Delete a Route
1. On the Route Date Editor window, select the route that you want to delete.

2. Click Delete Record.

3. When prompted to delete the record, click Yes.

4. Click Exit/Cancel to close the window and save your changes.

Exit the Route Date Editor Window
Click the exit button to close the window.

Maintain Routes by Day
From the main menu, select Support Functions > Transportation Setup > Route Day 
Editor. The Route Day Editor window opens.
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Figure 12–326 .. > Route Day Editor window

Edit a Route
1. On the Route Day Editor window, double-click the route that you want to edit. 

The Modify window opens.

Figure 12–327 .. > Route Day Editor window > Modify window

2. Edit the route sequence as necessary.

3. Click Save to save any changes and close the Modify window.

Add a Route
1. On the Route Day Editor window, click Create Record. The Create Record 

window opens.
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Figure 12–328 .. > Route Day Editor window > Create Record window

2. In the Day field, enter the day of the week, or click the calendar button and select 
the day.

3. In the Route field, enter the route, or click the LOV button and select the route.

4. In the Route Sequence field, enter a number to indicate the order in which the 
route must be run on the selected day.

5. Click Save to save the changes and close the Create Record window.

Delete a Route
1. On the Route Day Editor window, select the route that you want to delete.

2. Click Delete Record.

3. When prompted to delete the record, click Yes.

Exit the Route Day Editor Window
Click the exit button to close the window.
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Maintain Route Destinations
From the main menu, select Support Functions > Transportation Setup > Route Dest 
Editor. The current route destinations appear in the Route Dest Editor window.

Figure 12–329 .. > Route Dest Editor window

Edit a Route Destination
1. On the Route Dest Editor window, double-click the route destination that you 

want to edit. The Modify window opens.

Figure 12–330 .. > Route Dest Editor window > Modify window

2. Edit the load sequence as necessary.

3. Click Save to save any changes and close the Modify window.

Add a Route Destination
1. On the Route Dest Editor window, click Create Record. The Create Record 

window opens.
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Figure 12–331 .. > Route Dest Editor window > Create Record window

2. In the Ship Date field, enter the date to ship the merchandise, or click the calendar 
button and select a date.

3. In the Route field, enter the route, or click the LOV button and select the route.

4. In the Dest ID field, enter the ID of the destination, or click the LOV button and 
select the destination.

5. In the Load Sequence field, enter the sequence in which merchandise for the 
specified destination should be loaded.

6. Click Save to save the changes and close the Create Record window.

Delete a Route Destination
1. On the Route Dest Editor window, select the route destination that you want to 

delete.

2. Click Delete Record.

3. When prompted to delete the record, click Yes.

Exit the Route Dest Editor Window
Click the exit button to close the window.

Note:  If you use a third party routing system, the ship date is filled 
in automatically.
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Maintain Routes
From the main menu, select Support Functions > Transportation Setup > Route Editor. 
The current routes appear in the Route Editor window.

Figure 12–332 .. > Route Editor window

Edit a Route
1. On the Route Editor window, double-click the route that you want to edit. The 

Modify window opens.

Figure 12–333 .. > Route Editor window > Modify window

2. Edit the status and description as necessary.

3. Click Save to save any changes and close the Modify window.
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Add a Route
1. On the Route Editor window, click Create Record. The Create Record window 

opens.

Figure 12–334 .. > Route Editor window > Create Record window

2. In the Route field, enter the name of the route.

3. In the Route Status field, select the status of the route. The status may be:

■ Active: Places the route in service.

■ Inactive: Takes the route out of service.

4. In the Description field, enter the description of the route.

5. Click Save to save the changes and close the Create Record window.

Delete a Route
1. On the Route Editor window, select the route that you want to delete.

2. Click Delete Record.

3. When prompted to delete the record, click Yes.

Exit the Route Editor Window
Click the exit button to close the window.
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Maintain Trailers
From the main menu, select Support Functions > Transportation Setup > Trailer Editor. 
The Trailer Editor window opens.

Figure 12–335 .. > Trailer Editor window

Display All Trailers
Click the execute query button.

Display a Subset of Trailers
1. If any trailers are currently displayed, click the clear button.

2. Click the enter query button. The Advanced Search window opens.

3. In the criteria fields, enter a partial ID, or click the LOV button and select the 
criterion.

4. Click Search. The trailers appear on the Trailer Editor window.

Edit a Trailer
1. On the Trailer Editor window, double-click the trailer that you want to edit. The 

Modify window opens.

Figure 12–336 .. >Trailer Editor window > Modify window 

2. Edit the enabled fields as necessary.
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3. Click Save to save any changes and close the Modify window.

Add a Trailer
1. On the Trailer Editor window, click Create Record. The Create Record window 

opens.

Figure 12–337 .. >Trailer Editor window > Create Record window

2. In the Trailer ID field, enter the ID of the trailer.

3. In the Carrier field, enter the code for the carrier, or click the LOV button and 
select the carrier.

4. In the Cube field, enter the cubic capacity of the trailer.

5. If the trailer record should be saved after the trailer is checked out of the DC, select 
the Permanent check box.

6. In the Location ID field, enter the ID of the yard location, or click the LOV button 
and select the location.

7. In the Trailer UDA 1 - 10 fields, enter the UDA ID, or click the LOV button and 
select the UDA.

8. Click Save to save the changes and close the Create Record window.

Delete a Trailer
1. On the Trailer Editor window, select the trailer that you want to delete.

2. Click Delete Record.

3. When prompted to delete the record, click Yes.

Edit the Status of a Trailer
1. On the Trailer Editor window, select the trailer that you want to edit.

2. Click Check In to change the status of a trailer from Scheduled to Arrived 
Inbound or from Checked-out to Unloaded. Click Check Out to change the status 
of a trailer from Shipped or Unloaded to Checked Out.

Generate the Trailer Status Report
1. On the Trailer Editor window, click Print. The Trailer Status Setup window opens.

2. In the Destype field, select the type of destination.



Transportation Setup Overview

12-266 Oracle Retail Warehouse Management System User Guide

3. In the Desname field, select the name of the destination.

4. To view the layout of the report, click on the Layout tab.

5. Click Save. The report is sent to the selected destination.

Exit the Trailer Editor Window
Click the exit button to close the window.

Note:  To return to the default settings, click Default.
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Activity History Log

The activity history log allows you to track historical information about activities 
within a distribution center. You can choose which data should be tracked and specify 
the sources of that data.

Some basic reports and simple query functionality are provided within RWMS. It is 
recommended that more extensive manipulation of the data be performed with data 
warehousing tools.

As containers pass through distribution center, historical records are kept in RWMS. 
You can use this information to track a container's progress.

Business Process
There are three phases to setting up the activity history log in RWMS:

■ A system option must be set to turn on the logging function.

■ You must indicate how many days worth of data to retain for each table. Data 
older than the set number of days are purged from the log.

■ You must select the fields against which activity is logged. You can select those 
fields by screen or by table/field. Some activities, however, are always logged. 
These activities involve users overriding certain defaults and skipping activities.

Simple queries can be run on the data from within RWMS.

System Administration
For activities to be logged, the activity history log functionality must be turned on. The 
setting for the system parameter, ahl_log, may be:

■ 0 (zero): The functionality is turned off.

■ 1: The functionality is turned on. Activities are written to the ACTIVITY_LOG 
table.

■ 2: The functionality is turned on. Activities are written to an Oracle database 
queue. Customization is required to write the data to the ACTIVITY_LOG table.

This chapter contains the following topics:

■ Automatic Overrides and Skips

■ View the Activity History Log

■ Maintain Purge Frequencies

■ Log Activity History by Screen

■ Log Activity History by Table/Field
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Automatic Overrides and Skips
The following user actions are always recorded in the activity history log:

■ During the putaway process, a suggested putty location is overridden.

■ During bulk picking or bulk replenishment picking, a suggested pick from 
location or quantity is overridden.

■ During container picking, a suggested location or quantity is overridden.

■ During container replenishment picking, a suggested location is overridden.

■ During put-to-store picking, a suggested location is overridden.

■ During cycle counting, a location marked for counting is skipped.

View the Activity History Log
From the main menu, select Activity History Log > Activity Log Inquiry. The Activity 
Log Inquiry window opens.

Figure 13–1 Main Menu > Activity History Log > Activity Log Inquiry > Activity Log 
Inquiry window

Query the Activity History Log
1. On the Activity Log Inquiry window, click Build Query. The Build Query window 

opens.
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Figure 13–2 .. > Activity Log Inquiry window > Build Query window

2. If a query opens, click Clear Query.

3. To load a query:

1. Click Load Query. The Load Query window opens.

2. Select the query that you want to use.

3. Click Load Query. The query opens on the Build Query window.

4. Click Run Query. The query is run and the results appear on the Activity Log 
Inquiry window.

Build a Query
1. On the Activity Log Inquiry window, click Build Query. The Build Query window 

opens.

2. In the Column field, select a limiting element.

3. In the Operator field, select a relational operator.

4. In the Value field, enter the value of the element selected in the Column field.

5. In the Logical field, enter the logical operator used to join two or more conditions.

6. Enter additional conditions as necessary.

7. To save a query:

1. Click Save Query. The Save Query window opens.

2. In the Save field, enter a name for the query.

3. Click Save to save the query and close the Activity Log Queries window.

8. On the Build Query window, click Run Query to run the query or Exit/Cancel to 
close the Build Query window.

Delete a Query
1. On the Activity Log Inquiry window, click Build Query. The Build Query window 

opens.

2. Click Delete Query. The Delete Query window opens.
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Figure 13–3 .. > Activity Log Inquiry window > Delete Query window

3. Select the query that you want to delete.

4. Click Delete Query.

5. When prompted to delete the record, click Yes. The query is deleted and you are 
returned to the Build Query window.

6. Click Exit/Cancel to close the Build Query window.

Exit the Activity History Log Window
Click the exit button to close the window.

Maintain Purge Frequencies
From the main menu, select Activity History Log > Define Purge. The current purge 
settings appear in the Purge Define window.
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Figure 13–4 Main Menu > Activity History Log > Define Purge > Define Purge window

Edit Purge Frequencies
1. On the Purge Define window, double-click the table that you want to edit. The 

Modify window opens.

Figure 13–5 .. > Purge Define Window > Modify window

2. In the Purge Frequency field, edit the number of days for which you want to retain 
data.

3. Click Save to save any changes and close the Modify window.

Exit the Purge Define Window
Click the exit button to close the window.
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Log Activity History by Screen
From the main menu, select Activity History Log > Set Log by Screen. The Set Log by 
Screen window opens.

Figure 13–6 Main Menu > Activity History Log > Set Log by Screen > Set Log By Screen 
window

Display Tables and Fields for All Screens

Click the execute query button.

Display a Subset of Screens
1. If any screens are currently displayed, click the clear button.

2. Click the enter query button.

3. To display tables and fields by screen (or window), enter the screen name in the 
Screen Name query field, or click the LOV button and select the Screen. To display 
screens by table or field, enter the table name or field name in the appropriate 
query fields, or click the LOV buttons and select the table or field.

4.  Click the execute query button. The screens, tables, and fields that match the 
criteria appear.

Set Screen Level Activity Logs
1. On the Set Log by Screen window, select the Log Flag check box next to each 

screen/table/field that you want to include in the activity history log.

2.  Clear the Log Flag check box next to each screen/table/field that you do not want 
to log.

Note: Due to the large volume of fields that would be retrieved, it is 
recommended that you enter criteria in order to restrict the results.
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3. Click Save to save any changes.

Exit the Set Log by Screen Window
Click the exit button to close the window.

Log Activity History by Table/Field
From the main menu, select Activity History Log > Set Log by Table/Field. The Set 
Log by Table/Field window opens.

Figure 13–7 Main Menu > Activity History Log > Set Log by Table/Field > Set Log By 
Table Field window

Display All Tables and Fields

Click the execute query button.

Display a Subset of Tables and Fields
1. If any tables and fields are currently displayed, click the clear button.

2. Click the enter query button.

3. Enter criteria in one or both of the query fields. 

Note: To select or clear the Log Flag check boxes for all the currently 
displayed screen/table/field records, select or clear the Select All 
check box.

Note: Due to the large volume of fields that would be retrieved, it is 
recommended that you enter criteria in order to restrict the results.
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4. Click the execute query button. The tables and fields that match the criteria 
appear.

Set Table/Field Level Activity Logs
1. On the Set Log By Table Field window, select the Log Flag check box next to each 

table/field that you want to include in the activity history log.

2. Clear the Log Flag check box next to each screen/table/field that you do not want 
to log.

3. Click Save to save any changes.

Exit the Set Log By Table/Field Window
Click the exit button to close the window.

Note: To select or clear the Log Flag check boxes for all the currently 
displayed table/field records, select or clear the Select All check box.
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Oracle Retail Warehouse Management System has introduced a labeling interface that 
provides more flexibility in label formats. The base application provides XML 
messages through BI Reports that include the data necessary to create all standard 
receiving, picking, and shipping labels. RWMS has partnered with Zebra to create 
templates, using Zebra's label software, that provide standard RWMS labels. 

It is not mandaotry to use Zebra printers or software. You are free to use the XML files 
generated by RWMS to interface with other label printing software. Contact Zebra for 
all information relative to their software and pricing. 

If the Zebra software is used, the installation will include all the templates needed to 
print RWMS labels. The tools necessary to customize the format of those labels are also 
present. You can also add more data to the labels by customizing the BI Reports used 
to generate the XML files

Access RWMS Reports
1. Click Reports > Print Reports from the menu bar of RWMS user interface. The 

Oracle BI Publisher opens on your web browser.

2. Enter the Username and Password provided by your administrator. 

You can login as a guest user if this option is enabled by your administrator. To 
login as guest, click the Guest button.

Note: In RWMS, the main menu remains displayed. You can use 
Oracle BI Publisher in your Web browser to view reports, and you can 
also continue to use RWMS to perform other tasks.
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Figure 14–1 Login Screen

3. Select Accessibility Mode to view the Reports home page in an accessible tree 
structure.

4. Select the language you prefer for the user interface from the drop down list.

5. Click Sign In.

BI Home screen
The home screen of BI Publisher displays all the reports available for you to view. 
Following are the tabs in BI Publisher:

■ Reports tab

■ Schedules tab

■ Admin tab

Reports Tab
The Reports tab is the default initial view of BI Publisher. It displays all the reports that 
are available for you. If you are signed in to BI Publisher, you can view, schedule, view 
history, edit, and configure the report from this tab.

Note: A Guest user does not require credentials and has privileges 
only to view reports available in the Guest folder.

Note: The Admin tab is only visible for users with administrative 
rights.
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Figure 14–2 Reports Tab

View Reports
To view reports:

1. On the Report tab, click on the Report you want to view. 

2. Select the Facility from the drop-down list.

Figure 14–3 Reports page

3. Select the type of output for the report from the drop-down list.

4. Click View.

Export Reports
If you want to save a report, you need to export it.

To export reports:

■ Select the type of output for the report from the drop-down list and click Export.

Print Reports
If you want to print a report, you need to send it to a printer.

To send report to a printer:

■ Select the type of output for the report from the drop-down list and click Send.
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Schedule Reports
To schedule a report:

1. Click the Report you want to schedule.

2. On the Reports page, click Schedule. 

You can also perform any of the following tasks depending on the permissions 
assigned to you by your administrator:

■ View history of scheduled reports: The History option allows you to view the 
history of scheduled reports.

■ Edit a report: The Edit option allows you to edit the report properties.

■ Configure a report: The Configure option allows you to configure various other 
properties of the report and font mapping from RTF or PDF templates.

Schedules Tab
The Schedules tab displays all the scheduled reports and their history. This allows you 
to check the history of a scheduled report for its status. 

Admin Tab
This tab is only available for users with administrative rights. The Admin tab allows 
the administrators to perform administrative tasks such as system maintenance, 
integration, etc.

Related Documents
For information about using Oracle BI Publisher, see the Oracle Business Intelligence 
Publisher User's Guide.

The Oracle Retail Warehouse Management System Implementation Guide provides more 
information about reports for RWMS system implementers and administrators.
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Database Administration

Database administrators can use the options available on the DBA Administration 
menu to monitor a variety of database activities. Database administrators can view 
information regarding indexes, tables, table locks, rollbacks, sequences, and the error 
log.

Business Process
There is no business process pertaining to database administration.

This chapter contains the following topics: 

■ Maintain the Error Log

■ View Index Details

■ View Locks on Tables

■ View Rollback Details

■ View Sequence Details

■ View Table Details

Maintain the Error Log
From the main menu, select DBA Administration > Display Error Log. The Error Log 
window opens.
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Figure 15–1 Main Menu > DBA Administration > Display Error Log > Error Log window

Display All Errors
Click the execute query button.

Display Errors by User, Error Code, or Date
1. If any errors are currently displayed, click the clear button. 

2. Click the enter query button.

3. To restrict the list of errors to a specific user, error code, or date, enter the criteria in 
the appropriate query fields. 

4. Click the execute query button. The errors that match the criteria appear.

View Additional Details of an Error
1. On the Error Log window, select the error that you want to view.

2. Click Details. The details of the selected error appear in the Detail window.

Figure 15–2 .. > Error Log window > Detail window
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3. Click Exit/Cancel to close the Error Detail window. 

Delete an Error Record
1. On the Error Log window, select the error that you want to delete.

2. Click Delete Record. 

3. When prompted to delete the record, click Yes.

Exit the Error Log Window
Click the exit button to close the window.

View Index Details
From the main menu, select DBA Administration > Display Index Information. The 
Display Index Information window opens.

Figure 15–3 .. > Display Index Information window

Display Details for All Indexes
Click the execute query button.

Display Details for One Index
1. If any index details are currently displayed, click the clear button. 

2. Click the enter query button.
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3. In the Target Index query field, enter the name of an index, or click the LOV 
button and select the index. 

4. Click the execute query button. The details for the selected index appear.

Exit the Display Index Information Window
Click the exit button to close the window.

View Locks on Tables
From the main menu, select DBA Administration > Display Locks on Tables. The 
currently locked tables appear in the Display Locks on Tables window. 

Figure 15–4 .. > Display Locks on Tables window

Exit the Display Locks on Tables Window
Click the exit button to close the window.

View Rollback Details
From the main menu, select DBA Administration > Display Rollback Information. The 
current rollback segments appear in the Display Rollback Information window. 



View Sequence Details

Database Administration 15-5

Figure 15–5 .. > Display Rollback Information window

Exit the Display Rollback Information Window
Click the exit button to close the window.

View Sequence Details
From the main menu, select DBA Administration > Display Sequences Information. 
The current sequence details appear in the Display Sequences Information window. 
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Figure 15–6 .. > Display Sequences Information window

Exit the Display Sequences Information Window
Click the exit button to close the window.

View Table Details
From the main menu, select DBA Administration > Display Table Information. The 
current tables appear in the Display Table Information window.
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Figure 15–7 .. > Display Table Information window

Display Details for One Table
1. If any table details are currently displayed, click the clear button. 

2. Click the enter query button.

3. In the Find Table query field, enter the name of a table, or click the LOV button 
and select the table. 

4. Click the execute query button. The details for the selected table appear.

Exit the Display Table Information Window
Click the exit button to close the window.
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Operational Overview

This Operational Overview window allows the user to view the overall loads to be 
received, putaway, replenished, picked, and loaded. 

From the main menu, select Operational Overview > Operational Overview. The 
Operational Overview window opens.

Click Refresh to update the fields to their current status.

Figure 16–1 Main Menu > Operational Overview > Operational Overview window

The screen displays relevant planned activity and actual work done.

Select the Shipping/Inventory Control tab to display the optional view of the 
Operational Overview window.



Maintain Configuration

16-2 Oracle Retail Warehouse Management System User Guide

Figure 16–2 .. > Operational Overview window > Shipping-Inventory Control Tab

This chapter contains the following topics:

■ Maintain Configuration

■ Receiving Overview

■ Active Putaway Overview

■ Replenishment Overview

■ Picking Overview

Maintain Configuration
From the main menu, select Operational Overview > Operational Overview. The 
Operational Overview window opens. 

Click the Configure. The Operational Overview Configure window appears.
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Figure 16–3 .. > Operational Overview Configure window

Set Overall DC Plan/Number of Days Forward to Plan
A regular batch job is scheduled by the client’s site administrator that runs at the 
beginning of each day to compute the expect plans for the current day and future 
days. This parameter controls how many future days are included.

Receive Batch Jobs
1. Select the criteria by which future receipts are estimated. 

2. Select how many days into the future to include for each run of the batch job.

Set PTS X-dock
1. Select the appropriate criteria for determining how inbound merchandise must be 

handled.

2. Specify the number of days into the future to plan. 

3. Select the check box to plan the calculations where all un-appointed POs are 
processed through the unit picking system assigned to each item. (This selection is 
used by sites that run all cross-dock merchandise through a case put-to-store 
operation.)

Set PTS from Stock 
1. Select the appropriate criteria for determining which orders to include in planning 

for the day. If only orders assigned to waves should be included, that option is 
available in the selection list.

2. Select the number of days into the future to plan.
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Set Picks from Reserve or FPL
1. Select the appropriate criteria for determining which orders to include in planning 

for the day. If only orders assigned to waves should be included, that option is 
available in the selection list.

2. Select the number of days into the future to plan. If orders not yet waved should 
be included, place a check in the appropriate box.

Set Loading
1. Select the appropriate criteria for determining which orders must be loaded each 

day.

2. Select the number of days into the future to plan. If orders not yet waved should 
be included, place a check in the appropriate box.

Receiving Overview
The Receiving Overview screen allows the user to view the periodic receiving 
information for zones.

From the main menu, select Operational Overview > Receiving Overview. The 
Receiving Overview window opens.

Figure 16–4 Main Menu > Operational Overview > Receiving Overview Window

Refresh the Fields
Click Refresh to update the receiving information.

Active Putaway Overview
The Active Putaway Overview window allows the user to view detail putaway 
information for zones. The user can view information on the pallets, cases and units 
for putaway.

From the main menu, select Operational Overview > Active Putaway Overview. The 
Active Putaway Overview window opens.
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Figure 16–5 Main Menu > Operational Overview > Active Putaway Overview window

Refresh the Fields
Click Refresh to update the putaway information.

Replenishment Overview
The Replenishment Overview window allows the user to view the replenishment 
appointment information. Click Refresh to update the fields to their current status.

From the main menu, select Operational Overview > Replenishment Overview. The 
Replenishment Overview window opens.

Figure 16–6 Main Menu > Operational Overview > Replenishment Overview window
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Replenishment Summary
The Replenishment Summary window allows you to view a real-time picture of any 
remaining picks. You can view pick, case, and unit quantities by From zone/To zone 
combination. In addition, you can view and delete individual replenishment 
directives.

From the Replenishment Overview window, select Replenishment Summary. The 
Replenishment Summary window opens.

Figure 16–7 .. > Replenishment Overview window > Replenishment Summary window

Picking Overview
The Picking Overview screen allows the user to view the overall wave information for 
zones. 

From the main menu, select Operational Overview > Picking Overview. The Picking 
Overview window opens.
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Figure 16–8 Main Menu > Operational Overview > Picking Overview window

Refresh the Fields
Click Refresh to update the fields to their current status.
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Acronyms

This chapter lists the acronyms used in the RWMS user’s guide. 

 

Table 16–1 Acronyms used in the RWMS documentation

Acronym Term

DC Distribution Center

FCP Forward Case Pick

FCPL Forward Case Pick Location

FPL Forward Pick Location

FPR Flexible Pallet Receiving

KPI Key Performance Indicator

LMS Labor Management System, also referred to as Oracle Retail 
Labor Management

LTC Less Than Case

PF&D Personal Fatigue and Delay

PO Purchase Order

PRO Progressive Rotating Order

PTS Put to Store

RIB Oracle Retail Integration Bus

RF Radio Frequency

RLM Oracle Retail Labor Management, also referred to as Labor 
Management System

RWMS Oracle Retail Warehouse Management System

ROP Re-order Point

SCP System Control Parameter

TM Truck-mounted

UPC Universal Product Code

UPS Unit Pick System

WIP Work in Process

WMS Warehouse Management System
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Context-sensitive Topics

/forms_a_b/

Add by PO List Window
The Add by PO List window enables you to add more than one item in a purchase 
order to an appointment.

Related Topics
Add a PO List to an Appointment

Active Putaway Overview window
This screen allows the user to view the putaway appointment information. Click 
Refresh to update the fields to their current status.

Related Topics
Maintain Putaway Plans

Activity Equipment Window
The Activity Equipment window allows you to assign primary and secondary 
equipment classes to each activity. This relationship is used to determine the activities 
assigned to operators in the DC based on the equipment they are using.

Related Topics
Assign Equipment Classes to Activities

Activity Task Priority Rules Window
The Activity Task Priority Rules window is used to assign rules to replenishment 
tasks. The rules determine when a task's default priority should be raised.

The following rules can be defined and assigned to activities:

■ Demand quantity for the SKU is greater than the quantity in the Forward Pick 
Location

■ Dispatch time
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■ Manually marked location

■ Number of active outbound picking assignments for the SKU

■ Pick face empty

■ Quantity on hand in location relative to reorder point

■ Elevate the priority of aging tasks

■ Travel distance to task start from operator position

You assign an operator (<, >, =) to each rule. This is used to compare the rule to a value 
you define. If the rule is met, the priority of the task changes by a factor you decide on.

Related Topics
Assign Task Priority Rules

Apply Item Class Window
The Apply Item Class window allows you to 1) assign multiple items to a selected 
item class or 2) assign an item class to a selected item. When you save the assignments, 
the items inherit the default characteristics, attributes, processes, and equipment 
classes of the item class.

Different fields appear on the window depending on whether you query by item or by 
item class.

When you query by item class, the items that match the build rules of the item class 
and the items that are already assigned to the item class appear.

If there are any discrepancies between the settings of the items and the build rules of 
the item class, the Exceptions check box is selected next to such items.

When you query by item, the item classes whose build rules match the settings of the 
selected item appear. The Current check box is selected next to the item class, if any, 
that the item is assigned to.

Related Topics
Apply Item Classes

Apply Location Class Window
The Apply Location Class window allows you to 1) assign multiple locations to a 
selected location class or 2) assign a location class to a selected location. When you 
save the assignments, the locations inherit the default characteristics, processes, and 
equipment classes of the location class.

Different fields appear on the window depending on whether you query by location or 
by location class.

When you query by location class, the locations that match the build rules of the 
location class and the locations that are already assigned to the location class appear.

If there are any discrepancies between the settings of the locations and the build rules 
of the location class, the Exceptions check box is selected next to such locations.

When you query by location, the location classes whose build rules match the settings 
of the selected location appear. The Current check box is selected next to the location 
class, if any, that the location is assigned to.
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Related Topics
Apply Location Classes

Apply WIP Code Window
The Apply WIP Code window allows you to maintain the WIP codes and trouble 
codes assigned to a container. These codes may be applied as part of the receipt 
planning process, inventory management process, or stock distribution process. You 
can enter criteria in one or more fields in order to include all containers that are 
associated with the an appointment, ASN, purchase order, item, location, distro, wave, 
or destination; or you can choose to enter a specific container ID.

After entering the selection criteria, you can enter either the WIP code or the trouble 
code to be assigned to or deleted from the selected containers. If you enter a trouble 
code, the appropriate WIP code is automatically entered.

Related Topics
Maintain WIP Code for Multiple Containers

Appointed PO Inquiry Window
The PO Inquiry window allows you to view purchase orders. You can access the PO 
Detail window in order to view the items on a purchase order. You can also access the 
Appointed PO Inquiry window in order to view any appointments that are associated 
with a purchase order.

Related Topics
View Purchase Orders

Appointment ASN Window
The Appointment ASN window allows you to maintain the advanced shipment 
notices (ASN) that are associated with an ASN type of appointment. You can add or 
delete ASNs on appointments which have a status of Unscheduled (Unsc) or 
Scheduled (Schd).

You can access the ASN Detail Inquiry window in order to view the details of an ASN. 
You can also access the Door Schedule window in order to view and maintain 
scheduling at the receiving doors.

Related Topics
Maintain PO Type Appointments

Appointment Detail Lot Window
The Appointment Detail Lot window allows you to maintain lot numbers for PO and 
FPR with Details type of appointments. Merchandise can be received with multiple lot 
numbers. After lot numbers are associated with an appointed item, the system creates 
separate containers for each of the lot numbers.

If a lot number is detected during the pre-receiving process, the lot number is included 
on the receiving header labels.

If a lot number is detected at the time of receipt, the operator may split the item into a 
new container and associate the lot number with the item and container.
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Related Topics
Maintain Lot Numbers on Appointments

Appointment Detail Window
The Appointment Detail window allows you to maintain the PO and FPR with Details 
type of appointments. You can add or delete PO line items on appointments which 
have a status of Unscheduled (Unsc) or Scheduled (Schd).

You can access the Appointment Detail Lot window in order to maintain lot numbers 
for a PO/line item. You can also access the Door Schedule window in order to view 
and maintain scheduling at the receiving doors.

Related Topics
Maintain PO Type Appointments

Appointment Schedule Window
The Appointment Schedule window allows you to schedule and maintain 
appointments.

Depending on the type of appointment, you can access one of the following windows 
in order to maintain appointment details:

Appointment ASN: Enter details from ASNs. Casepack quantities are known.

Appointment Detail: Enter details from purchase orders. Casepack quantities are 
known.

NSC Appointment Detail: Enter details from ASNs and/or purchase orders. Casepack 
quantities are not known for PO type ASNs.

FPR PO Details: Enter the details from FPR without Details.  The PO line items and 
casepacks are not specified in this screen only the valid Purchase orders for the 
appointment

You can access the Door Schedule window in order to view and maintain scheduling 
at the receiving doors. 

Related Topics
■ Scheduling an Appointment

Appointment Trouble Codes Editor Window
The Appointment Trouble Codes Editor window allows you to maintain a master list 
of trouble codes that can be applied to appointments. The trouble codes are used to 
document problems that are noticed when an appointment is received. No processing 
is performed for these trouble codes, but applying the trouble codes serves as 
documentation about vendor performance.

Related Topics
Resolve Troubled Merchandise

Appointment Weight Detail Window
The Appointment Weight Detail window allows you to enter the weight of specific 
containers on incoming shipments..
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Related Topics
Scheduling an Appointment

ASN Container Entry Window
The ASN Container Entry window allows you to create the containers on a container 
type ASN. There are several methods for adding containers and items to a container 
type ASN:

Add a single container, then access the ASN Container Item Entry window in order to 
add one or more line items to the container.

Copy an existing container and its contents.

Replicate multiple containers that have the same contents.

You can generate receiving labels for a container type ASN.

Related Topics
■ Add a Container Type ASN

■ Edit a Container Type ASN

■ Generate Receiving Labels for Container Type ASNs

ASN Container Item Entry Window
The ASN Container Item Entry window allows you to attach items to a container on 
an ASN.

Related Topics
■ Add a Container Type ASN

■ Edit a Container Type ASN

ASN Detail Inquiry Window
The ASN Detail Inquiry window allows you to view the details of an advanced 
shipment notice (ASN). You can access the Style Detail window in order to view 
sampling percentages by style for quality assurance and vendor audits.

Related Topics
View ASNs

ASN Entry Window
The ASN Entry window allows vendors to enter advanced shipment notices (ASN). 
Valid vendors have access only to the details that are associated with their logon and 
vendor number.

Vendors can enter container type ASNs or purchase order type ASNs.

Related Topics
■ Add a Container Type ASN

■ Edit a Container Type ASN

■ Add a Purchase Order Type ASN

■ Edit a Purchase Order Type ASN
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ASN Inquiry Window
The ASN Inquiry window allows you to view advanced shipment notices (ASN). You 
can access the ASN Detail Inquiry window in order to view the PO/line items and 
destinations on an ASN.

Related Topics
View ASNs

ASN PO Entry Window
The ASN PO Entry window allows you to maintain the line items on a purchase order 
(PO) type ASN.

Related Topics
■ Add a Purchase Order Type ASN

■ Edit a Purchase Order Type ASN

Attribute Default Editor Window
The Attribute Default Editor window allows you to assign item attribute defaults at 
the department, class, subclass, or vendor style level. Your choices are restricted to 
those attributes that have been marked as available for item classes.

An item inherits the attributes that were assigned to the lowest level. For example: If 
attributes are assigned to department 1000, all classes, subclasses, and vendor styles in 
department 1000 inherit the same attributes. If attributes are assigned to class 4000 in 
department 1000, all subclasses in department 1000/class 4000 inherit the class level 
attributes instead of the department level attributes.

You can access the Attribute Type Editor window in order to edit the attribute type 
that is associated with an attribute.

Related Topics
Maintain Item Attribute Defaults

Attribute Editor Window
The Attribute Editor window allows you to maintain a master list of attributes. 
Attributes inherit the characteristics of the attribute type that is associated with them. 
At the attribute level, you restrict the availability of an attribute to one or more classes 
(item, location, equipment, and user).

You can access the Attribute WIP Editor in order to assign WIP codes to an attribute. 
You can also access the Attribute Type editor in order to edit the characteristics of the 
attribute type.

Related Topics
Maintain Attributes

Attribute Type Editor Window
The Attribute Type Editor window allows you to maintain a master list of attribute 
types. You can indicate whether attributes of a particular type are subject to 
cartonization or combinability restrictions. You can choose which operations are 



/forms_c_d/

Context-sensitive Topics B-7

required when attributes are applied to processes, item classes, items, location classes, 
and locations. The operations include:

Capture: The attribute requires a user to obtain specific information about an item, 
such as a serial number.

Validate: The attribute requires a user to verify that the information provided by the 
system in a field is correct.

Match: Both an item and a location must have the same attribute in order for the item 
to be stored in the location. For example, an item requiring refrigeration can only be 
stored in a refrigerated location. Match attributes apply only to putaway and move 
processes.

You can access the Attribute Editor window in order to maintain the attributes 
associated with the selected attribute type.

Related Topics
Maintain Attribute Types

Attribute WIP Editor Window
The Attribute WIP Editor window allows you to assign WIP codes to attributes. 
Attributes with WIP codes are usually assigned to items that require some kind of 
value added service at the distribution center.

Related Topics
Maintain Attribute WIP Codes

Bill of Materials Editor Window
The Bill of Materials Editor window allows you to maintain the component items 
found in kits. The initial bill of materials is received from a host system.

You can access the In Kits window in order to view which kits a component item is a 
member of.

Related Topics
Maintain Kits
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Carrier Editor Window
The Carrier Editor window allows you to maintain a master list of carriers including 
the names and telephone numbers of contact persons.

You can access the Carrier Service Route Editor window in order to maintain the 
service routes for a carrier.

Related Topics
Maintain Carriers
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Carrier Service Route Editor Window
The Carrier Service Route Editor window allows you to maintain service route details 
by carrier.

Related Topics
Maintain Carrier Service Routes

Carton Group Editor Window
The Carton Group Editor window allows you to maintain groups of container types 
that share some characteristic.

Related Topics
Maintain Carton Groups

Carton Process Window
The Carton Process window allows you to process containers that must be 
shrink-wrapped or bagged.

You can access the Container Checking window in order to adjust inventory if 
necessary.

Related Topics
Process Packaged Cartons

Code Translator Editor
The Code Translator Editor window allows you to display the translated values for the 
codes. 

Related Topics
Maintain Translation of Codes

Combinability Code Editor Window
The Combinability Code Editor window allows you to maintain a master list of 
combinability codes. Combinability codes are used to prevent the packing of 
incompatible items in the same carton.

You can access the Combinability Code Relationship window in order to define which 
codes are uncombinable with a selected code.

Related Topics
Maintain Combinability Codes

Combinability Code Relationship Window
The Combinability Code Relationship window allows you to maintain a list of codes 
that are uncombinable with a selected combinability code. This information is used to 
prevent the packaging of incompatible merchandise in the same carton. For example, 
you might enter Chem (chemical) as an uncombinable code for Food.



/forms_c_d/

Context-sensitive Topics B-9

Related Topics
Maintain Combinability Codes

Confirm Paper Pick to Belt Window
The Confirm Paper Pick to Belt window allows you to view container pick directives 
by wave and zone. You can then confirm picks or purge the container pick directives.

Related Topics
Confirm Paper Pick to Belt

Confirm Paper Pick to Pallet Window
The Confirm Paper Pick to Pallet window allows you to view pallet pick directives by 
wave and zone. You can then confirm the pick quantities or purge the pallet pick 
directives.

Related Topics
Confirm Paper Pick to Pallet

Confirm Paper Pick Window
The Confirm Paper Pick window allows you to view unit pick directives by wave and 
group. You can then confirm the pick quantities or purge the unit pick directives.

You can also generate the Paper Pick Directives report.

Related Topics
Confirm Paper Unit Picks

Container Checking Window
The Container Checking window allows you to maintain the items in a container. If 
you add an item, adjust the container or unit quantity, or delete an item, you are 
prompted to select a reason for the change.

Related Topics
Container Checking

Container History Window
The Container History window allows you to monitor container history as containers 
are moved through the distribution center. Each time an activity is recorded in RWMS, 
a historical record is added to the container history table. Records are purged from the 
table by a regularly scheduled batch program; however, you can manually request that 
records older than a specified date be purged.

Related Topics
Monitor Container History
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Container Trouble Editor Window
The Container Trouble Editor window allows you to maintain a master list of trouble 
codes that can be applied to containers. The trouble codes document problems that are 
noticed when a container is received or processed in some other way.

You can associate a WIP code and an activity with a trouble code. When the trouble 
code is applied to a container, its WIP code is automatically applied to the container. 
The container is then directed to the appropriate rework area.

Related Topics
Resolve Troubled Merchandise

Container Type Editor Window
The Container Type Editor window allows you to maintain a master list of container 
types. You can enter the dimensions, tare weight, and unit cost. You also indicate how 
a container is determined to be full. The volume types are:

■ Cube: The container is full when it reaches its cubic capacity.

■ Unit: The container is full when the maximum number of standard units are 
placed in it.

A container is defined as something that holds merchandise and/or other containers. 
A container might be a tote, pallet, carton, trolley, hanger set, tanker, and so on.

Related Topics
Maintain Container Types

Container WIP Editor Window
The Container WIP Editor window allows you to maintain the WIP codes assigned to 
a container. The set of WIP codes assigned to a container is also referred to as a WIP 
list.

The status of each WIP code opens:

■ If the Start Date and Finish Date are entered, the WIP code is Closed.

■ If only the Start Date is entered, the WIP code is In Progress.

■ If neither the Start Date nor Finish Date are entered, but the previous WIP code is 
Closed, the WIP code is Next.

■ Any other WIP code without a Start Date or Finish Date entered is Open.

You can access the WIP Detail window in order to view additional details about a 
selected WIP code.

Related Topics
Maintain WIP Lists by Container

Currency Editor Window
The Currency Editor window allows you to maintain a master list of currency codes 
along with formatting instructions. Currency information is used when prices are 
printed on tickets.
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Related Topics
Maintain Currency Codes

Cycle Count Planning Window
The Cycle Count Planning window allows you to maintain a master list of cycle count 
plans. You can indicate the frequency, in days, of the cycle count.

Related Topics
Maintain Cycle Count Plans

DC Department Editor Window
The DC Department Editor window allows you to define the departments in the 
distribution center. A department is a physical area within the warehouse that is 
managed separately from other areas.

Related Topics
Maintain DC Departments

Delivery Slot Listing Window
The Delivery Slot Listing window allows you to view the different delivery slots. The 
information is sorted by ID, sequence, and description. 

Related Topics
View Delivery Slots

Dest Day Route Summary Window
The Dest Day Route Summary window allows you to view route assignments. The 
information is sorted by route, day, and destination. You can view the load sequence 
for each destination.

Related Topics
View Route Assignments

Differentiator Group Inquiry Window
The Differentiator Group Inquiry window allows you to view the diff groups that 
were received from the host system. You can view the diffs that are associated with 
each diff group.

Diffs are used to distinguish between items within an item family. The items may vary 
by size, color, flavor, scent, and so on. Diff groups are used to group multiple diffs of 
the same type under one ID.

Related Topics
View Diff Groups

Differentiator Inquiry Window
The Differentiator Inquiry window allows you to view the diffs that were received 
from the host system.
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Diffs are used to distinguish between items within an item family. The items may vary 
by size, color, flavor, scent, and so on.

Related Topics
View Diffs

Display Index Information Window
The Display Index Information window allows you to view sizing information for the 
database indexes. You can use this information to analyze the growth of the database 
indexes, which can indicate table growth.

Related Topics
View Index Details

Display Locks Information Window
The Display Locks Information window allows you to view the database tables which 
are locked.

Related Topics
View Locks on Tables

Display Rollback Information Window
The Display Rollback Information window allows you to view information about 
rollbacks. You can use this information to determine whether the rollback segments 
need to be enlarged for a specific installation.

Related Topics
View Rollback Details

Display Seq Info Window
The Display Seq Info window allows you to view sizing information specific to the 
sequences used by the system. You can use this information to determine whether a 
sequence is being called as many times as originally planned.

Related Topics
View Sequence Details

Display Table Information Window
The Display Table Information window allows you to view sizing information for 
database tables. You can monitor the number of extents in order to detect table growth. 
A large extent value indicates possible table fragmentation. If the number of extents 
becomes too large, the table should be rebuilt.

Related Topics
View Table Details
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Disposition Editor Window
The Disposition Editor window allows you to maintain a master list of disposition 
codes. Disposition codes indicate what is to be done with merchandise that is returned 
by the customer.

Disposition is determined by the status of the container. The status may be Inventory 
or Nonsaleable.

Related Topics
Maintain Disposition Codes

Distribution Queue Inquiry Window
The Distribution Queue Inquiry window informs you of the status of individual pick 
waves during the distribution planning process.

Related Topics
View the Distribution Queue

Door Editor Window
The Door Editor window allows you to maintain shipping and receiving doors. Before 
setting up a door, be sure a location ID exists for the door as every door must be 
identified as a location. You can indicate whether a door is used for shipping, 
receiving, or both. You can also indicate the type of merchandise handled at a door, 
such as hanging, flat, shoe, or all.

The status of the door may be Available, Out of Service, or Busy. You can change the 
status from Available to Out of Service and back to Available as necessary.

Each receiving door may be associated with one or more "load types". Load types are 
defined at the item level and can also be at the appointment level. In order for the 
system to recommend best fit doors for users, load types can be defined for doors.

Related Topics
Maintain Doors

Door Schedule Window
The Door Schedule window allows you to schedule and maintain appointments at 
receiving doors. Enough time should be allotted to unload the trailer that is assigned 
to the door. A warning opens if the time period is too short, but you can override the 
warning.

The window is divided into the following areas:

■ Depending on how the window is accessed, the top part of the window may 
display details for a scheduled or unscheduled appointment. You can access the 
Modify window in order to edit the schedule.

■ The bottom part of the window displays the door ID, number of containers, and 
utilization percentages for the selected date. You can access the Appointments for 
Door window in order to view the day's activity for a specific door.

You can block out a period of time at a door. This block is viewed by the system as a 
scheduled hold. Appointments cannot be scheduled and merchandise cannot be 
received during the blocked out time period.
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You can display a bar graph of the day's utilization percentages by door.

Related Topics
Maintain Door Schedules

Door Status Window
The Door Status window allows you to view the status of all receiving and shipping 
doors. The status may be Available or Busy.

Related Topics
View Door Statuses

Door Zone Editor
This screen allows the user to create or delete a door zone record.

Related Topics
Maintain Door Zone Editor
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Equipment Class Window
The Equipment Class window allows you to maintain a master list of equipment 
classes. An equipment class is used to group equipment with similar characteristics. At 
the class level, you define the number of pallets and maximum weight that the 
equipment is designed to handle, the vertical reach of the equipment, and the 
horizontal and vertical clearance required by the equipment.

You can access the Equipment Editor window in order to define the pieces of 
equipment that are members of the equipment class.

Once the equipment classes are defined, you can assign them at the following levels: 
location class, location, item class, item configuration, and process.

The use of equipment classes is optional in RWMS. Equipment classes are required, 
however, if you use XYZ functionality in the RWMS Labor Management product.

Related Topics
Maintain Equipment Classes

Equipment Editor Window
The Equipment Editor window allows you to maintain a master list of equipment. You 
should identify each piece of equipment that employees are likely to use in order to 
complete their activities. When you assign equipment to an equipment class, the 
equipment inherits the characteristics defined at the class level. At the equipment 
level, you indicate whether certification is required and provide the horizontal and 
vertical speeds of the equipment.

Related Topics
Maintain Equipment
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Error Log Window
The Error Log window allows you to view and delete logged errors. These are 
unanticipated errors or errors occurring in background processes.

You can generate the Error Log report. The report provides the following information 
for each error: user ID, error time, code, source, location, and message.

Related Topics
Maintain the Error Log

Facility Editor Window
The Facility Editor window allows you to set up multiple facilities, or environments, in 
RWMS. When you add a facility, you copy the data from an existing facility. You can 
not delete the facilities that were installed with the system. You can, however, delete 
facilities that were added by users provided that the Delete Allowed option was 
selected for the facility upon setup.

It is recommended that three facilities be set up in RWMS: Production (PR), Testing 
(TS), and Training (TR). The Production facility is pre-installed in RWMS and cannot 
be deleted. The user chooses the appropriate facility when logging on to the system. 
Any changes they make to the system are applied to the selected facility only.

Related Topics
Maintain Facilities

Facility Setup Editor Window
The Facility Setup Editor window allows you to create and maintain facilities. You can 
edit the following parameters for a facility: type, country, or labeled reserve attributes.

Related Topics
Maintain Transshipment Facilities

Forward Pick Location Cleanup Editor Window
The Forward Pick Location Cleanup Editor window allows you to enter a request for 
consolidating or deactivating forward pick locations (FPL). Cleanup and consolidate 
tasks are generated in the system for the eligible forward pick locations. This allows 
you to make the selected forward pick locations available for new uses.

Related Topics
Request FPL Cleanup or Consolidation

Forward Pick Location Editor Window
The Forward Pick Location Editor window allows you to maintain a list of items that 
are associated with a forward pick location. You can also mark the location for cycle 
count. Depending on the option you choose, you can maintain unit pick or forward 
case pick locations.

When accessed from the Task Maintenance window, you assign a forward pick 
location to a location.
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Related Topics
Maintain Forward Pick Locations

FPR PO Assign Window
The FPR PO Assign window allows you to schedule an FPR appointment without 
details. This screen is used when you do not have sufficient information about the 
items for the appointment. Item details can be provided by during RF receiving.

Related Topics
Scheduling an Appointment

Gift Card Report Window
The Gift Card Report window allows you to print the gift cards that are to be shipped 
with items ordered by customers. You are prompted to enter a container ID.

Related Topics
Generate Gift Card
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Inventory Adjustment Reason Code Editor Window
The Inv Adjustment Reason Code Editor window allows you to maintain a list of 
user-defined reason codes that are associated with the reason codes from the host 
system.

These are used to map reasons for inventory adjustments made in RWMS to those 
used in the host system. You can indicate whether to make the reason code available 
for use in windows where inventory adjustments are processed.

Related Topics
Maintain Reason Codes

Inventory Disposition Editor Window
The Inventory Disposition Editor window allows you to enter user-defined codes for 
the host system codes that pertain to inventory disposition. In addition to translating 
the host system code, you can indicate whether a message should be transmitted in 
order to notify the host system of the change.

Related Topics
Maintain Inventory Disposition Codes

Inventory Inquiry by Item Window
The Inventory Inquiry by Item window allows you to inquire about merchandise in 
inventory by item. You can mark one or all of the storage locations containing the item 
for cycle count.

You can access the Inventory Inquiry by Location window in order to view inventory 
details for a selected location.
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You can access the Inventory Inquiry/Edit by Container window in order to view 
inventory details for a selected container.

Related Topics
View Inventory by Item

Inventory Inquiry by Location Window
The Inventory Inquiry by Location window allows you to inquire about merchandise 
in inventory by location. The location may be marked for cycle count if it is a storage 
location. You can view inventory at the next or previous location (in alphabetical or 
numerical order) by clicking Next Record or Previous Record.

You can access the Inventory Inquiry/Edit by Container window in order to view 
inventory details for a selected container.

Related Topics
View Inventory by Location

Inventory Inquiry by Order Window
The Inventory Inquiry by Order window allows you to inquire about merchandise in 
inventory by purchase order. You can mark one or all of the storage locations 
containing the PO/items for cycle count.

You can access the Inventory Inquiry by Location window in order to view inventory 
details for a selected location.

You can access the Inventory Inquiry/Edit by Container window in order to view 
inventory details for a selected container.

Related Topics
View Inventory by Purchase Order

Inventory Inquiry by Vendor Window
The Inventory Inquiry by Vendor window allows you to inquire about merchandise in 
inventory by vendor or by container status. You can mark containers for return to 
vendor if the container status is Inventory (I), Distributed (D), or Troubled (T).

You can access the Inventory Inquiry/Edit by Container window in order to view 
inventory details for a selected container.

Related Topics
View Inventory by Vendor or Container Status

Inventory Inquiry Summary Window
The Inventory Inquiry Summary window allows you to view a summary of inventory 
by a variety of criteria. The summary includes the number of containers and units that 
match the query criteria, the total number of containers and units in the distribution 
center, and what percentage of the totals that the selected containers and items make 
up.

You can access the Inventory Inquiry Summary Detail window in order to view a 
breakdown of the totals by selected criteria. You would select the check box next to 
each category to be included in the details.
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Related Topics
View Inventory Summaries

Inventory Inquiry/Edit by Container Window
The Inventory Inquiry/Edit by Container window allows you to inquire about 
merchandise in inventory by container. You can view the child containers associated 
with a parent container and the parent container of a child container.

There are three blocks in this window:

■ Query block: Identify the container that you want to retrieve.

■ Container block: Displays container details. You can edit the type, dimensions, 
weight, best before date, master container ID, and location ID of a container. You 
can add or delete a container. You can view return details if applicable.

■ Item block: Displays item details. You add an item, adjust the unit quantity, or 
delete an item from the container. You can split an item between containers.

Related Topics
■ View Inventory by Container

■ Maintain Inventory by Container

Item Attribute Editor Window
The Item Attribute Editor window allows you to assign attributes to an item. Your 
choices are restricted to those attributes that have been marked as available for item 
classes.

You can access the Attribute WIP Editor window in order to assign WIP codes to an 
attribute.

You can access the Attribute Type Editor window in order to edit the attribute type 
that is associated with an attribute.

Related Topics
Maintain Item Attributes

Item Class Editor Window
The Item Class Editor window allows you to maintain a master list of item classes. An 
item class is used to group items with similar processing needs. You define the rules of 
the class in order to determine which items should belong to the class. As items are 
received from a host system, RWMS determines which item class the item belongs to. 
Items that match the rules inherit the default characteristics, attributes, processes, and 
equipment classes that were assigned to the item class. The processes and equipment 
classes are applied at the item configuration level.

You can access the Apply Item Class window in order to assign items to the item class. 
The default characteristics, attributes, processes, and equipment classes of the item 
class are then applied to the selected items.

Related Topics
■ Maintain Item Classes

■ Build Item Class Rules
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■ Assign Item Class Defaults

■ Assign Item Class Processes

■ Assign Item Class Equipment Classes

Item Default Editor Window
The Item Default Editor window allows you to set up and apply default characteristics 
for items at the department, class, subclass, or vendor style level. These characteristics 
are imperative to DC processing and are often not maintained by the host system.

The characteristics include user defined attributes, dimensions, and handling 
instructions.

An item inherits the item defaults that were set at the lowest level. For example: If item 
defaults are set up for department 1000, all classes, subclasses, and vendor styles in 
department 1000 inherit the same item defaults. If item defaults are set up for class 
4000 in department 1000, all subclasses in department 1000/class 4000 inherit the class 
level defaults instead of the department level defaults.

You can access the Attribute Default Editor window in order to define the default 
attributes.

Related Topics
Maintain Item Defaults

Item Differentiator Inquiry Window
The Item Differentiator Inquiry window allows you to view all the diff groups and 
diffs that are associated with an item.

Diffs are used to distinguish between items within an item family. The items may vary 
by size, color, flavor, scent, and so on. Diff groups are used to group multiple diffs of 
the same type under one ID.

You can access the Differentiator Inquiry window and the Differentiator Group 
Inquiry window.

Related Topics
View Item Diffs

Item Field Ownership Editor Window
The Item Field Ownership Editor window allows you to indicate whether the fields 
describing an item are owned by RWMS or by the host system.

The scenarios pertaining to field ownership are:

■ If a field is required by the host and is also a primary key in RWMS, it is 
automatically marked as owned by the host and the system indicator is selected. 
You cannot change the ownership of the field to the distribution center (DC).

■ If a field is normally owned by the host but is not a primary key in RWMS, it is 
automatically marked as owned by the host, but the system indicator is not 
selected. You can change the ownership to the DC.

■ All other fields may be marked as owned by the DC. If a field is owned by the DC, 
it is protected from modifications that are received from the host.
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Related Topics
Maintain Item Field Ownership Settings

Item ID Transfer Window
The Item ID Transfer window allows you to change the item ID of an item. Inventory 
is automatically adjusted. The inventory under the previous item ID is reduced to 
zero. The inventory under the new number is increased by the number of units that 
were previously credited to the old item ID.

Related Topics
Transfer Item IDs

Item Master Editor Window
The Item Master Editor window allows you to maintain a master list of items. These 
items comprise the merchandise that is supported at the distribution center. Items may 
be entered manually, but they are generally received from a host system.

After the item is added to the system, you can access the following windows in order 
to view or maintain additional details:

■ Item Supplier Editor: View vendors, origin countries, and item configurations. 
Edit the TI (tier) and HI (height) for pallets in the distribution center. Maintain 
item configurations, including dimensions, equipment classes, processes.

■ Item UPC Inquiry: View universal product codes (UPC).

■ Item Attribute Editor: Maintain item attributes and attribute types.

■ Item Differentiator Inquiry: View item diff groups and diffs.

■ Bill of Materials Editor: Maintain the component items of a kit.

■ Multi Price Ticketing: View retail prices in multiple currencies if tickets for an item 
contain multiple currencies.

Related Topics
Maintain Items

Item Master Inquiry Window
The Item Master Inquiry window allows you to view a variety of details pertaining to 
an item. These items comprise the merchandise that is supported at the distribution 
center.

You can access the following windows which contain additional details about an item:

■ Item Supplier Editor: Displays the vendors, origin countries, and item 
configurations that are associated with an item. View the equipment classes and 
processes assigned to item configurations.

■ Item UPC Inquiry: Displays universal product codes (UPC) that are associated 
with an item. If there are multiple UPCs, the primary UPC is designated.

■ Item Attribute Editor: Displays the attributes and attribute types that are 
associated with an item.

■ Item Differentiator Inquiry: Displays the diff groups and diffs that are associated 
with an item.
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■ Multi Price Ticketing: Displays retail prices in multiple currencies if an item's 
ticket contains multiple currencies.

This is a view only window. If you need to edit an item, you must navigate to the Item 
Master Editor window. You may need a higher privilege level to access the Item 
Master Editor window than you would to access the Item Master Inquiry window.

Related Topics
View Items

Item Supplier Editor Window
The Item Supplier Editor window allows you to view the suppliers, origin countries, 
and item configurations for an item. You can edit the TI (tier) and HI (height) 
measurements by origin country. You can edit the dimensions, weight, and velocity by 
item configuration. Equipment classes and processes may be assigned at the item 
configuration level.

Related Topics
Maintain Item Supplier Details

Item UPC Inquiry Window
The Item UPC Inquiry window allows you to view the universal product codes (UPC) 
that are associated with an item. If multiple UPCs exist for an item, one is designated 
as the primary UPC.

Related Topics
View Item UPCs

Label Configuration Editor Window
The Label Configuration Editor window allows you to maintain a list of label 
configurations. A label configuration provides the system with the instructions needed 
to print the correct label type to the desired printer.

Label configurations become useful when you associate them with a process that 
requires labels.

Related Topics
Maintain Label Configurations

Load Item Class Rules Window
The Load Item Class Rules window allows you to copy the build rules from an 
existing item class to a selected item class. Once you select the item class to copy, you 
have the following choices:

■ Load/Append: Add the copied rules to any rules that may already exist for the 
current item class.

■ Load/Overwrite: Replace any rules that may already exist.

The number of rules that each item class has opens on the Load Item Class Rules 
window. Double-click on an item class in order to see the rules for that item class.
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Related Topics
Build Item Class Rules

Load Location Class Rules Window
The Load Location Class Rules window allows you to copy the build rules from an 
existing location class to a selected location class. Once you select the location class to 
copy, you have the following choices:

■ Load/Append: Add the copied rules to any rules that may already exist for the 
current location class.

■ Load/Overwrite: Replace any rules that may already exist.

The number of rules that each location class has opens on the Load Location Class 
Rules window. Double-click on a location class in order to see the rules for that 
location class.

Related Topics
Build Location Class Rules

Load Type Editor Window
The Load Type Editor window allows you to maintain load types. You can define load 
types at the item and appointment level. Each receiving door may be associated with 
one or more "load types". In order for the system to recommend best fit doors for 
users, load types can be defined for doors.

Related Topics
Maintain Load Types

Location Attribute Editor Window
The Location Attribute Editor window allows you to assign attributes to a location or 
to all locations of the same type. Your choices are restricted to those attributes that 
have been marked as available for location classes.

You can access the Attribute Type Editor window in order to edit the attribute type 
that is associated with an attribute.

Related Topics
Maintain Location Attributes

Location Class Editor Window
The Location Class Editor window allows you to maintain a master list of location 
classes. A location class is used to group locations with similar processing needs. You 
define the rules of the class in order to determine which locations should belong to the 
class. Locations that match those rules inherit the default characteristics, processes, 
and equipment classes that were assigned to the location class.

You can access the Apply Location Class window in order to assign locations to the 
location class. The default characteristics, processes, and equipment classes of the 
location class are then applied to the selected locations.

Related Topics
■ Maintain Location Classes
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■ Build Location Class Rules

■ Assign Location Class Processes

■ Assign Location Class Equipment Classes

Location Editor Window
The Location Editor window allows you to maintain a master list of locations within 
the distribution center. You assign the location to a location class, location type, and 
zone. You may provide the XYZ coordinates of the location, and define the putaway 
and pick sequences. You can indicate whether the location is subject to cycle counts.

The status of a location may be:

■ Hold: The location is not a candidate for putaway, but merchandise may be picked 
or moved out.

■ OK: The location is a candidate for moving, putaway, and picking.

Although processes and equipment classes may be assigned to the location at the 
location class level, you can edit the assigned processes and equipment classes at the 
location level.

You have access to the following windows:

■ Location Type Editor: Displays the physical characteristics and purpose of the 
location at the location type level.

■ Forward Pick Location Editor: Displays the items associated with the location if 
the location is a unit pick location or forward case pick location.

■ Zone Editor: Displays details at the zone level for a selected location.

■ Location Attribute Editor: Displays the attributes that are associated with the 
location.

■ Apply Location Class: Allows you to apply default characteristics, processes, and 
equipment classes of a location class to the location.

Related Topics
Maintain Locations

Location Reference Editor
The Location Reference Editor allows you to maintain a list of location reference 
points.

Related Topics
Maintain Location References

Location Type Editor Window
The Location Type Editor window allows you to maintain a master list of location 
types. Location types are used to group locations that share common physical 
characteristics.

You can access the Location Editor window in order to maintain the locations that are 
grouped under a selected location type.
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Related Topics
Maintain Location Types
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Maintain Door Load Type Editor window
Navigate: From the main menu, select Support Functions > DC Setup > Door Editor. 
The current doors appear in the Door Editor window. Select a door, click Load Types. 
The Door Load Type Editor window opens.

Create/Edit a Record
1. On the Door Load Type Editor window, double-click the door that you want to 

create/edit. The Modify window opens.

2. Edit the enabled fields as necessary.

3. Click Save to save any changes and close the Modify window.

Delete a Record
1. On the Door Load Type Editor window, select the door that you want to delete.

2. Click Delete Record.

3. When prompted to delete the record, click Yes.

Exit the Door Load Type Editor Window
Click the exit button to close the window.

Related Topics
■ Maintain Door Load Type Editor Window

■ Maintain Doors

Manual Wave Review Window
The Manual Wave Review window allows you to print pick packages for manual stock 
orders, review the distribution plan, purge distros and parts of distros, and manage 
the picking resources and hours.

Related Topics
■ Maintain Manual Waves

■ Generate Pick Packages for Manual Waves

Mark for SS Cycle Count Editor
The Mark for SS Cycle Count Editor window allows you to select locations for cycle 
counting. Using this screen you can mark or unmark the locations for SS cycle 
counting.

Related Topics
■ Mark Locations for SS Cycle Count
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Menu Editor Window
The Menu Editor window allows you to maintain translations and security settings for 
the menu options in RWMS. The menu options are displayed in the language that is 
associated with your user ID and the privilege level.

You can edit the title of the option, the order in which the option appears on the menu, 
and the privilege level.

Related Topics
Maintain Translations of Menu Options

Multi Price Ticketing Window
The Multi Price Ticketing window allows you to view retail prices in multiple 
currencies. This information is received from the host system and is used for items that 
have tickets with retail prices in multiple currencies.

Related Topics
View Multi-Price Ticketing Details

Multi SKU Window
The Multi SKU window allows you to process the WIP codes pertaining to 
assortments and break packs.

■ Assortment: The parent item is known, but the child items must be identified and 
split into their own containers prior to putaway. Adjustments are made to 
inventory in order to account for the child items.

■ Break pack: The child items are known, but they must be split into their own 
containers prior to putaway.

Related Topics
Process Multi-SKU Containers

New Item Inquiry Window
The New Item Inquiry window allows you to view any new items that were received 
from the host system. When an item is received, an item class is automatically applied 
to the item if the item's attributes and characteristics match the build rules of an 
existing item class. If it matches more than one item class, then you must apply the 
appropriate item class to the item. If the item does not match any item class, the 
Default item class is applied to the item until you choose a more appropriate item 
class. The item inherits the characteristics, attributes, processes, and equipment classes 
of the item class.

You can access 1) the Item Class Editor window in order to view the details of any item 
classes or 2) the Apply Item Class window in order to apply an item class to the item.

Related Topics
View New Items
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Non Conformance Details Window
The Non Conformance Details window allows you to capture non conformance issues 
during the receiving process that can be traced to a vendor. You can capture these 
trouble codes at PO/Item level.

Releated Topics
Maintain Vendor Non Conformance Code Details

NSC Appointment Detail Window
The NSC Appointment Detail window allows you to maintain the details for NSC 
(non-specified casepack) type appointments. For such appointments, the advanced 
shipment notice (ASN) may or may not be known. Casepack quantities are known for 
container type ASNs, but unknown for PO type ASNs.

You can access the Door Schedule window in order to view and maintain scheduling 
at the door.

Related Topics
Maintain NSC Type Appointments

Operational Overview
This Operational Overview window allows the user to view the overall loads to be 
received, putaway, replenished, picked, and loaded. Click Refresh to update the fields 
to their current status.

Operational Overview window
The screen displays relevant planned activity and actual work done.

Select the Shipping/Inventory Control tab to display the optional view of the 
Operational Overview window.

Related Topics
Maintain Configuration 

Order Queries Editor Window
The Order Queries Editor window allows you to maintain the queries and query sets 
that are used to select stock orders for distribution.

Related Topics
Maintain Stock Order Queries

Outbound Container Editor Window
The Outbound Container Editor window allows you to maintain a list of container 
types used to pack outbound orders. You can assign the container to an owner. You 
also indicate the weight of collateral materials (such as advertisements and flyers) and 
the dunnage weight (weight of the packing materials).

Related Topics
Maintain Outbound Containers
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Pack Schedule Summary Window
The Pack Schedule Summary window allows you view daily packing schedules for the 
entire week.

Related Topics
Maintain Packing Schedules

Pack Wave Inquiry Window
The Pack Wave Inquiry window allows you to select a wave number and view how 
the wave is broken out into pack waves, groups, and slot order.

Related Topics
View Pack Waves

Packing Schedule Window
The Packing Schedule window allows you to maintain daily packing schedules for the 
current week.

You can access the Pack Schedule Summary window in order to view daily packing 
schedules for the entire week.

Related Topics
Maintain Packing Schedules

Pending Cycle Count Inquiry Window
The Pending Cycle Count Inquiry window allows you to view which locations are 
marked for cycle counts. Locations may have been manually marked (MM) or system 
selected (SS) for cycle counts.

Summary information is also provided, such as the number of cycle counts performed 
and the number pending. Of the remaining cycle counts, the number of cycle counts 
that were manually marked and system marked is provided. The percentage of 
completed cycle counts is calculated for you.

Related Topics
View Pending Cycle Counts

Pending Returns Window
The Pending Returns window allows you to maintain a list of pending returns. By 
entering the date on which the returns are expected, you can track the number of 
returns that may need to be processed on a particular day.

Related Topics
■ Maintain Pending Returns
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Picking Overview
This screen allows the user to view the overall wave information for zones. Click 
Refresh to update the fields to their current status.

Related Topics
Picking Overview

PO Inquiry Window
The PO Inquiry window allows you to view purchase orders. You can access the PO 
Detail window in order to view the items on a purchase order. You can also access the 
Appointed PO Inquiry window in order to view any appointments that are associated 
with a purchase order.

Related Topics
View Purchase Orders

Print on Demand Editor Window
The Print on Demand Editor window allows you to print labels when desired rather 
than when a wave is created. The option to print on demand is set when you:

■ Define a label configuration, and

■ Associate the label configuration with a process that requires labels for pick 
activities.

Related Topics
■ Print on Demand

■ Maintain Ticketing

Print Queue Editor Window
The Print Queue Editor window allows you to maintain a list of network printers to 
which reports and labels may be sent for printing.

You can enter multiple print queues, but only one file queue and one screen queue 
may be entered. Output may be directed to the following destinations:

■ Screen: Output opens on the monitor.

■ File: Output is saved to a file.

■ Printer: Output is directed to the designated printer.

Related Topics
Maintain Label Configurations

Process Attribute Editor Window
The Process Attribute Editor window allows you to assign attributes to a process. Each 
attribute represents a data gathering/verification action. An attribute may be subject 
to one or more of the following operations:

■ Capture: The attribute requires a user to obtain specific information about an item, 
such as a serial number.
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■ Validate: The attribute requires a user to verify that the information provided by 
the system in a field is correct.

■ Match: Both an item and a location must have the same attribute in order for the 
item to be stored in the location. For example, an item requiring refrigeration can 
only be stored in a refrigerated location. Match attributes apply only to putaway 
and move processes.

Related Topics
Maintain Process Attributes

Process Editor Window
The Process Editor window allows you to maintain a master list of processes. A 
process is defined as one task with one presentation style. After naming the process, 
you:

■ Activate the function keys that are to be used on the selected screen of the RF 
device.

■ Assign the equipment classes that employees may use to perform the process.

You can access the Process Attribute Editor in order to assign attributes to the process.

Related Topics
Maintain Processes

Process Percentage Editor Window
The Process Percentage Editor Window allows you to associate picking and 
replenishment processes with percentage values. It allows you to define how a wave 
can be distributed across various processes and pick types for a better estimate of how 
long it will take to complete a wave or to aid in filtering out stock orders. The values 
entered in this window are used to calculate the amount of time to complete the wave. 
The processes are grouped into picking processes and replenishment processes.

Related Topics
Maintain Process Percentages

Process Type Editor Window
The Process Type Editor window allows you to maintain a master list of process types. 
After naming the process type, you:

■ Select the method by which you want to present the process to the user.

■ Select the RF screens on which the process must be recorded.

This information is used by the RF device to display the appropriate RF screens when 
a user attempts to perform a process.

Once process types are set up, you can use them to group related processes. Each 
process inherits the presentation methods and RF screens assigned to its process type.

Related Topics
■ Maintain Process Attributes

■ Maintain Process Types
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Put to Store Dynamic Assignment Window
The Put to Store Location Assignment window allows you to query against 
destinations and allocations of both reserve and inbound merchandise. From the 
results, you can choose to assign destinations to locations in the PTS area.

In order to perform the put process, destinations (stores) must be assigned to fixed PTS 
locations. For the case PTS process, you can create this destination to location 
relationship in two ways: 1) Fixed store location setup through the standard Put to 
Store setup windows and 2) Dynamically assigned store location relationships.

Related Topics
Maintain PTS Locations

Put to Store Location Setup Window
The Put to Store Location Setup window allows you to maintain a master list of unit 
pick locations that are associated with destinations (stores).

A sortation system conveys single item replenishment containers from storage areas 
into the Put to Store area. The Put to Store area is a set of locations where each location 
is associated with a single store.

Related Topics
Maintain PTS Locations

Put to Store Status Window
The Put to Store Status window allows you to view the open dates and locations of 
containers that are still open for a store.

Related Topics
View Open PTS Containers

Putaway Plan Editor Window
The Putaway Plan Editor window allows you to maintain a list of putaway plans and 
the details pertaining to each plan.

Related Topics
Maintain Putaway Plans

QC Outbound Audit Window
The QC Outbound Audit window allows you to perform a quality audit on the 
contents of an outbound container. If necessary, you can adjust the quantity, request a 
hot pick for a shorted quantity, and identify the person who packed the container.

You can access the WIP Audit Outbound window in order to view details about any 
WIP codes that are associated with a selected line item.

Related Topics
Process Outbound Containers
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Quality Assurance Window
The Quality Assurance window allows you to view details about a container and its 
contents. You can also apply trouble codes to the container.

There are four blocks in this window:

■ Query block: Identify the container that you want to retrieve.

■ Container block: Displays container details. You can edit the dimensions, weight, 
lot number, and best before date. You can access the Container Checking window 
in order to view or edit the contents.

■ Item block: Displays item details. You can edit the dimensions, weight, and several 
attributes of the item. You can access the Item Master Editor window in order to 
view or edit additional item details.

■ Trouble code block: Displays a list of trouble codes. You can mark the trouble 
codes that you want to assign to the container.

Related Topics
Process Containers for Quality Assurance
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Receipt Inquiry Window
The Receipt Inquiry window allows you to view items received by receipt number. 

Related Topics
View Receipt Inquiry

Receiving Overview window
This screen allows the user to view the overall appointments received information. 
Click Refresh to update the fields to their current status.

Related Topics
Maintain Receiving Packages

Receiving Labels Window
The Receiving Labels window allows you to print receiving packages for one or 
multiple appointments. When choosing to print receiving packages for a group of 
appointments, you are prompted to enter a time range for the selected date. Labels are 
printed for all appointments within the time range that have been marked for group 
printing.

You get the following results depending on system parameters and the type of 
appointment.

If.... Then....

The system is set up 
for labeled receiving

Receiving labels and the Receiving Package Audit List report 
are generated for non-ASN/non-NSC (non-specified casepack) 
type appointments.
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You can access the Receiving Package Monitor window in order to view the status of 
receiving packages that are generated for non-ASN type appointments.

Related Topics
Generate Receiving Labels

Receiving Package Monitor Window
The Receiving Package Monitor window allows you to maintain the print requests for 
receiving packages. In addition to viewing the status of a print request, you can 
resubmit a request that is in Failed or Done status. You might resubmit a request for a 
receiving package that is in Done status if the appointment was modified.

You can mark a print request that is in Submitted status as a rush job. The system 
changes the time to that of the earliest print request in Submitted status.

If you no longer want to monitor a print request that is in Submitted, Done, or Failed 
status, you can delete it from the monitor.

Related Topics
Maintain Receiving Packages

Reference Point Editor Window
The Reference Point Editor window allows you to maintain a list of reference points at 
a site. The reference points form a two-dimensional grid.

Reference points are used to 1) map distances between fixed points on a grid and 2) 
calculate distances between physical locations and fixed points on the grid. The goal is 
to define the best paths for moving merchandise throughout the site.

Reference points are required if you use XYZ functionality.

Related Topics
Maintain Reference Points

Reference Point Mapping Editor Window
The Reference Point Mapping Editor allows you to map the distances between fixed 
points on a grid. The distance should be based on the best path between the two 
points, which is not necessarily along a straight line.

Reference point maps are required if you use XYZ functionality.

Related Topics
Map Reference Points

The system is not set 
up for labeled 
receiving

The Receiving Package Audit List report is generated for 
non-ASN/non-NSC (non-specified casepack) type 
appointments. The system assumes that generic labels are to be 
used for receiving.

The appointment is 
based on container 
type ASNs

The ASN Receiving Package Audit report is generated, but 
labels are not. Merchandise is received prelabeled.

If.... Then....
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Region Editor Window
The Region Editor window allows you to maintain a master list of regions. Regions are 
the highest level of the location hierarchy within a distribution center. In descending 
order, the hierarchy includes regions, work areas (optional), zones, and locations.

Related Topics
Maintain Regions

Replenishment Overview window
This screen allows the user to view the replenishment appointment information. Click 
Refresh to update the fields to their current status.

Related Topics
Maintain Replenishment Picks

Replenishment Summary Window
The Replenishment Summary window allows you to view a real-time picture of any 
remaining picks. You can view pick, case, and unit quantities by From zone/To zone 
combination. In addition, you can view and delete individual replenishment 
directives.

Related Topics
Maintain Replenishment Picks

Reprint/Null Labels Window
The Reprint/Null Labels window allows you to:

■ Reprint labels for receiving and picking packages, stock, and distributed 
merchandise. You would reprint labels if any details were changed and the labels 
were previously nullified.

■ Nullify labels for 1) a single container, 2) an appointment, or 3) a purchase 
order/line item on an appointment. You cannot nullify labels that have been 
applied and processed.

■ Print generic labels.

Related Topics
Reprint / Null Labels

Resolve Trouble Window
The Resolve Trouble window allows you to resolve the troubled status of merchandise 
or refuse to receive merchandise.

Troubled merchandise is found in containers with a status of T (Troubled). By deleting 
the trouble codes associated with the container, you indicate that the issues concerning 
the troubled merchandise have been resolved. If all the trouble codes for a container 
are resolved, the status of the container changes to I (Inventory).

You can refuse merchandise that has not yet been received. Such merchandise is found 
in containers with a status of A (Appointed). When you refuse a container, you are 
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prompted to generate the Refusal Advice report. The status of the container changes to 
R (Return to vendor).

Related Topics
Resolve Troubled Merchandise

Return Code Editor Window
The Return Code Editor window allows you to maintain a master list of reasons for 
returns and the actions to be taken with returned merchandise.

Related Topics
Maintain Return Codes

Return Information Inquiry Window
The Return Information Inquiry window allows you to look up return merchandise 
authorization (RMA) numbers for returned items.

After verifying that the information is correct, you can access the Returns Processing 
window in order to process the return.

Related Topics
View Returns Information

Return to Vendor Window
The Return to Vendor window allows you to process a return to vendor (RTV). If the 
default address for the vendor is not the desired address, you can choose or enter 
another address.

When you process the RTV, the Return to Vendor Advice report is generated. It 
contains the vendor, vendor address, and authorization number. It lists the items to be 
returned as well as their vendor styles, container quantities, and unit quantities.

You can also generate the Return to Vendor report. It lists the RTV IDs and container 
IDs that are associated with a vendor number and authorization number.

Related Topics
Process Returns to Vendor

Returns Processing Window
The Returns Processing window allows you to process returned items by container as 
they are received into the distribution center.

Related Topics
Process Returns

Rework Screen Window
The Rework Screen window is used as a starting point to process certain types of WIP 
codes that are assigned to a container. The WIP codes that are processed through the 
Rework Screen window are defined during system setup.
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Depending on the type of WIP code, you may access any of the following windows in 
order to process the WIP code:

■ Quality Assurance: Process first time items, items with best before dates, and 
containers that require a QA check.

■ Carton Process: Process cartons that must be bagged or shrink-wrapped.

■ Multi SKU: Process break packs and containers with assorted items.

The WIP codes are listed in sequential order. You are prompted if you attempt to 
process a WIP code out of sequence.

Related Topics
Rework WIP Codes

RF Function Key Inquiry Window
The RF Function Key Inquiry window allows you to view the function keys that 
appear on each screen of radio frequency (RF) devices. A screen may be composed of 
one or more sub-screens that have the same function keys.

Knowing which function keys are mandatory on RF screens becomes useful when you 
assign RF screens to a process type.

Related Topics
View Active RF Function Keys

Route Date Editor Window
The Route Date Editor window allows you to assign routes to a specific date. Several 
routes may run on a particular date. A sequence number is used to logically order the 
routes.

Related Topics
Maintain Routes by Date

Route Day Editor Window
The Route Day Editor window allows you to assign routes to days of the week. Several 
routes may run on a particular day. A sequence number is used to logically order the 
routes.

Related Topics
Maintain Routes by Day

Route Dest Editor Window
The Route Dest Editor window allows you to assign destinations and load sequences 
to routes. A route may have several destinations. The sequence number indicates a 
logical order for loading merchandise that must be shipped to multiple destinations.

Related Topics
Maintain Route Destinations
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Route Editor Window
The Route Editor window allows you to maintain a list of shipping routes. You can 
indicate whether the route is active or inactive.

After routes are identified, you can use them to 1) assign routes by day, 2) assign 
destinations and load sequences to routes, and 3) view route assignments by day.

Related Topics
Maintain Routes
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System Parameters Editor Window
The System Parameters Editor window allows you to maintain system parameters. 
System parameters are grouped by functional area. If a parameter may be used in 
more than one functional area, it is grouped with the most affected area. You can 
choose to display system parameters by description or by functional area.

System parameters are defined when installed. You can not add or delete a parameter. 
You can edit the current value, the functional area, and whether or not the parameter 
should be used by the system.

Only users with a high privilege level may edit system parameters.

Related Topics
Maintain System Parameters

Select Stock Order Window
The Select Stock Order window allows you to manually select stock orders for 
distribution. After querying the stock orders, you can move the desired stock orders 
from the Query Results block to the Distribute Orders block. You can then access the 
Select Available Wave window in order to assign the selected stock orders to an 
available wave.

You can build and save queries or add queries to query sets. If you use a query set, you 
can review the results and remove order lines by query.

You can access several windows in order to view additional details or summaries.

Related Topics
■ Distribute Manual Stock Orders

■ Query Manual Stock Orders

■ Run Query Sets on Manual Stock Orders

■ Estimate the Time to Complete a Wave

■ Review Manual Stock Orders
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Service Standards Editor Window
The Service Standards Editor window allows you to maintain activity codes and their 
respective service standards. Activity codes should be set up for all the tasks that are 
performed within the distribution center.

Calculations for inbound and outbound workloads are determined from the service 
standards that are set up for activity codes.

Related Topics
Maintain Activity Codes and Service Standards

Ship Destination Editor Window
The Ship Destination Editor window allows you to maintain the destinations to which 
merchandise is shipped. You can enter the type of destination, the contact information, 
and handling instructions.

The types of destinations that you might enter include the distribution center (DC), 
locations within the DC, return to vendor locations, stores, warehouses, cross-dock 
centers, and third party locations.

Some retailers direct outbound shipments through a break-bulk facility, which then 
sorts the cartons and facilitates delivery of merchandise to stores. If a break bulk code 
is associated with the destination, attributes are included on the shipping label (both 
UCC128 and non-UCC128 type labels). Based on the shipping label, personnel at the 
break-bulk facility can determine how to stage and route containers to their next 
destination.

If the system is set up for pick by destination activities, the container type to pick into 
is based on what is entered in the Container Type field for the destination.

Related Topics
Maintain Shipping Destinations

Shipping Status Window
The Shipping Status window allows you to view the statuses of the doors used for 
shipping. The trailer positioned at each door is identified, as is the destination of the 
merchandise and the utilization percentage of each trailer. You can access the 
Destinations for Trailer window in order to view the trailer manifest.

The status of a door may be:

■ Available: A trailer is not positioned at the door.

■ Busy: A trailer is positioned for loading at the door.

Related Topics
View Statuses of All Shipping Doors

Shift Definition Editor
The Shift Definition Editor allows you to define the time ranges for all shifts. Defining 
the shift helps you to query data in the Operational Overview GUI screen. All the 
transactions are logged with a timestamp indicating the time during which the 
transaction was completed. The Shift Definition Editor also aids in reporting and data 
display.
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Related Topics
Maintain Shift Definitions

Build Query Window
The Build Query window allows you to create user-defined searches for the volume 
and weight of shipments and stock orders. You can use the information to configure 
the routes and loads of your trucks.

Related Topics
Query Shipment Volume and Weight

Sorter Group Editor Window
The Sorter Group Editor window allows you to maintain sorter groups. Sorter groups 
are used to group one or multiple sorters. You indicate the maximum number of pack 
waves per sorter in the sorter group. You also designate the drop-off locations for 
conveyable and non-conveyable items.

Related Topics
Maintain Sorter Groups

Standing Appointment Editor
The Standing Appointment Detail window allows you to maintain the standing type 
of appointment.

You can access the Standing Appointment Editor window in order to maintain the 
appointments.

Related Topics
Maintain Standing Appointment Editor

Stock Order Inquiry Screen Window
The Stock Order Inquiry Screen window allows you to view container details for a 
selected stock order. This window is accessible from the Stock Order Inquiry window. 
You can access the following windows:

■ Inventory Inquiry/Edit by Container: Displays additional container details.

■ Container WIP Editor: Displays WIP details for the selected container.

Related Topics
View Stock Orders

Stock Order Creation Window
The Stock Order Creation window allows you to manually enter stock orders into the 
system.

Generally, stock orders are received from host systems. The cartonization process is 
automatically applied to such orders. If you manually enter stock orders, then you 
must also enter distribution instructions for them.

You can access the following windows:
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■ Stock Order Detail: Maintain details by destination for the stock order.

■ Select Stock Order: Distribute the stock order.

Related Topics
Maintain Manual Stock Orders

Stock Order Inquiry Window
The Stock Order Inquiry window allows you to view stock orders. You can access the 
following windows:

■ Stock Order Address: Displays the shipping and billing addresses, as well as 
shipping instructions for a selected stock order.

■ Stock Order Detail: Displays details by destination for a selected stock order.

■ Stock Order CID Inquiry Screen: Displays container details for a selected stock 
order.

Related Topics
View Stock Orders

Stock Order Status Inquiry Window
The Stock Order Status Inquiry window allows you to view the progress of a stock 
order. It is possible for portions of a stock order to be at various stages of processing. 
You can view the percentage processed at each stage of the processing cycle.

Related Topics
View Stock Order Statuses

Stock Order Upload Code Editor Window
The Stock Order Upload Code Editor window allows you to maintain user-defined 
codes for the host system codes that pertain to stock orders. In addition to translating 
the system code, you can indicate whether a message should be transmitted in order to 
notify the host system of the change.

Related Topics
Maintain Stock Order Upload Codes

Style Detail Window
The Style Detail window allows you to maintain the sampling percentages and 
quantities by style for quality assurance and vendor audits.

This window is accessible from appointment detail windows if an appointment is 
marked for quality assurance and vendor audits.

Related Topics
■ Maintain Style Details on Appointments

■ View ASNs
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Supported Language Window
The Supported Language window allows you to maintain a master list of language 
codes for the languages that are supported in the system. After a language is 
identified, you can access the following windows in order to translate a variety of 
system elements:

■ Translation Editor: Displays the field labels used in RWMS.

■ User Message Editor: Displays the user messages found in RWMS.

■ Menu Editor: Displays the menu options used in RWMS.

Users will see field labels, user messages, and menu options in the language that is 
associated with their user IDs.

Related Topics
Maintain Language Codes
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Task Group Editor Window
The Task Group Editor window allows you to group related activities. Users can log 
on for their task group and be directed to perform the appropriate tasks.

Related Topics
Maintain Task Groups

Task Maintenance Window
The Task Maintenance window allows you to view the tasks in the task queue. You can 
assign a task to a user and edit the priority of a task. You can also delete a task from 
the queue.

You can use a variety of search criteria in order to retrieve a subset of the tasks. Should 
you edit the assigned user or priority for one task in the subset, you can indicate 
whether the same change should be applied to all tasks in the subset.

Should the task pertain to creating forward pick locations, you can access the Forward 
Pick Location Editor window.

Related Topics
Maintain the Task Queue

TCP Device Editor window
The TCP Device Editor window allows you to set up an interface between RWMS and 
a Cubiscan device. Cubiscan devices provide RWMS with the dimensional and weight 
information needed to optimize loads for packing and shipment.

Related Topics
Maintain TCP Devices
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Ticket Type Editor Window
The Ticket Type Editor window allows you to maintain a list of ticket types. You can 
enter a message, the maximum quantity, and printer information.

Related Topics
Maintain Ticket Types

Ticketing Window
The Ticketing window allows you to maintain the print queues for tickets. You can 
print tickets for one or all items within a selected container.

You can access the Multi Price Ticketing window in order to view the retail prices of a 
selected item in multiple currencies, if applicable.

Related Topics
Maintain Print Queues

Topoff Rules Editor Window
The Topoff Rules Editor window allows you to enter a request for top-off 
replenishment at forward pick locations. You can include any of the following 
parameters in the request: item, velocity, location range, zone range, and priority by 
case or bulk. Replenishment tasks are generated in the system for the eligible forward 
pick locations.

Related Topics
Request FPL Top-Off Replenishment

Trailer Editor Window
The Trailer Editor window allows you to maintain a fleet of trailers. In addition to 
identifying the trailers, you enter the carrier and cubic capacity and user defined 
attributes.

Finally, you can view the status of inbound and outbound trailers. You can add trailers 
to the system from this window. You can check in and check out trailers and you can 
generate the Trailer Status report. The report displays the status and additional details 
for all trailers, both inbound and outbound. Appointment and purchase order 
numbers appear for inbound trailers.

Related Topics
Maintain Trailer Status

Trailer Status
The Trailer Status window allows you to view the status of inbound and outbound 
trailers. You can add trailers to the system from this window. You can check in and 
check out trailers and you can generate the Trailer Status report. The report displays 
the status and additional details for all trailers, both inbound and outbound. 
Appointment numbers appear for inbound trailers.

Related Topics
Maintain Trailer Status
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Trailer Tracking Window
The Trailer Tracking window allows you to view details about the merchandise loaded 
on both inbound and outbound trailers. You can view items, destinations, and 
container details.

Inbound details are pulled from the appointments that are associated with a trailer. 
Outbound details are pulled from the bills of lading that are associated with a trailer.

You can choose to view details by item, by destination, or by container.

Related Topics
View Merchandise in Trailers

Transaction Code Editor Window
The Transaction Code Editor window allows you to maintain user-defined codes for 
the host system transactions that pertain to inventory adjustments.

Related Topics
Maintain Transaction Codes

Translation Editor Window
The Translation Editor window allows you to maintain translations of the field labels 
in RWMS. Users will see the field labels in the language that is associated with their 
user ID.

Related Topics
Maintain Translations of Field Labels

Transport Asset Editor
The Transport Asset Editor window is used to set up the transport asset by defining 
the asset type, areas the asset is which the asset is used, and the unique code.

Related Topics
Create a Transport Asset

Transport Asset Item Editor
The Transport Asset Item Editor window is used to set up the transport asset by 
defining the asset type, areas the asset is which the asset is used, and the unique code.

Related Topics
Associate a Transport Asset to an Item

Transport Inventory Inquiry by Item window
This screen allows the user to view transport inventory by item.

Note: Asset item must be set up on the Transport Asset Editor prior 
to creating inventory.



/forms_u_v/

Context-sensitive Topics B-43

Related Topics
Maintain Transport Inventory Inquiry by Item
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Unit Pick System Editor Window
The Unit Pick System Editor window allows you to maintain a master list of unit pick 
systems (UPS). A UPS provides the means for distributing less than case (LTC) 
quantities among multiple pick systems. You can set the number of groups allowed 
per pack wave and define logical groups of sorters that are to be used for pack waves.

You can access the following windows from the Unit Pick System Editor window:

■ Unit Pick Zone Editor: Used to maintain a list of induct zones for each UPS. You 
access the UPS Destination Zone Editor window from this window.

■ UPS Destination Zone Editor: Used to maintain outbound destinations for unit 
pick systems that have multiple induct zones.

Related Topics
Maintain Unit Pick Systems

Unit Pick Zone Editor Window
The Unit Pick Zone Editor window allows you to maintain a list of induct zones for 
each unit pick system (UPS).

You can access the UPS Destination Zone Editor window in order to maintain 
outbound destinations for unit pick systems that have multiple induct zones.

Related Topics
Maintain UPS Induct Zones

Unscheduled Appointment Inquiry Window
The Unscheduled Appointment Inquiry window allows you to schedule or delete 
unscheduled appointments. An unscheduled appointment is an appointment that was 
entered into the system without one or more of the following details: date, time, or 
receiving door.

You can access the Door Schedule window in order to schedule the appointment. 

Related Topics
Maintain Unscheduled Appointments

UPS Chute Editor Window
The UPS Chute Editor window allows you to maintain a list of chutes for each sorter. 
A sequence number must be assigned to each chute in order to set the priority for 
filling chutes during a pack wave. You can designate maximum capacities by cube, 
unit, and order for a pack wave and indicate whether a chute is out of service.
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Related Topics
Maintain UPS Chutes

UPS Destination Zone Editor Window
The UPS Destination Zone Editor window allows you to maintain a list of outbound 
destinations for unit pick systems (UPS) that have multiple induct zones. Each induct 
zone must be associated with an outbound destination. An outbound destination may 
be associated with only one UPS induct zone.

Related Topics
Maintain UPS Destinations

User Attribute Editor Window
The User Attribute Editor window allows you to assign attributes to a user. Your 
choices are restricted to those attributes that have been marked as available for user 
classes.

Related Topics
Maintain User Attributes

User Class Editor Window
The User Class Editor window allows you to maintain a master list of user classes. A 
user class is used to group users who are likely to perform the same processes. After 
defining the user class, you assign the appropriate attributes to a user class and you 
can assign users to a user class.

Related Topics
Maintain User Classes

User Message Editor Window
The User Message Editor window allows you to maintain translations of the user 
messages in RWMS. Users will see the messages in the language that is associated with 
their user ID.

Related Topics
Maintain Translations of User Messages

User Table Editor Window
The User Table Editor window allows you to maintain the master list of users who 
have permission to log on to RWMS. In addition to assigning a user ID and password 
to the user, you indicate the user's user class, privilege level, language preference, and 
experience levels for picking and packing.

The user inherits all the processes that were assigned to the user class.

After you set up a user, you can assign a task group to the user and assign the user to a 
region and zone in the distribution center.

Related Topics
Maintain Users
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User Task Editor Window
The User Task Editor window allows you to assign task groups to users and restrict 
the users to specific regions or zones. You can indicate whether tasks should be 
assigned in location order, priority order, or no particular order.

Related Topics
Maintain User Task Assignments

Vendor Editor Window
The Vendor Editor window allows you to view vendor audit and address information. 
Vendors are received from the host system, but you can edit sampling and frequency 
percentages. You can also indicate whether the catch weight process may be bypassed 
when containers are received from the vendor.

If you enter quality audit (QA) and vendor audit (VA) details, the appropriate WIP 
codes are automatically assigned to inbound containers from the vendor. You can enter 
the following information about quality audits and vendor audits:

■ Frequency: Percentage of shipments to be audited.

■ Percent sampling: Percentage of each shipment to be audited.

Related Topics
■ Maintain Vendor Audits

■ View Vendor Addresses

Vendor Non Conformance Codes Window
The Vendor Non Conformance Codes window allows you to maintain a list of vendor 
non conformance codes. You can describe a vendor non conformance code and 
associate it with a trouble code, WIP code and an activity code.

Related Topics
Maintain Trouble Codes for Vendor Non Conformance
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Wave Editor Window
The Wave Editor window allows you to maintain pick waves.

During the picking process, the system uses wave attributes in order to determine how 
to direct the picking associate. The distribution methods are valid for bulk and 
container picks only.

Related Topics
Maintain Waves

Wave Planning Window
The Wave Planning window allows you to plan daily picking activities based on 
waves. Waves can consist of one or many destinations that are logically grouped 
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according to some criteria such as geographic location. The system coordinates the 
daily picking activities based on these individual waves.

Related Topics
Maintain Wave Plans

Wave Status by Destination Window
The Wave Status by Destination window allows you to view how much of a wave has 
been picked and loaded by destination.

Related Topics
View Wave Statuses by Destination

Wave Status Window
The Wave Status (Monitoring) window allows you to monitor the progress of each unit 
pick wave. You can access additional windows in order to monitor the progress of 1) 
each work area for a selected wave and 2) each pick group for a selected wave/work 
area.

Monitor waves

The Wave Status window allows you to view the statuses of all waves. Depending on 
the type of wave, planned and picked quantities appear by bulk, case, unit, and prime 
unit. The picked and loaded quantities are provided for each wave.

You can access the following windows in order to view additional details:

■ Remaining Pick Detail: Displays remaining pick and replenishment pick quantities 
by bulk, case, unit, and prime unit.

■ Wave Status by Destination: Displays the planned and picked quantities by bulk, 
case, unit, and prime unit for a selected destination. The picked and loaded 
quantities are also provided.

You can choose to close a wave whose status is Open, Picked, or Loaded. The 
following results occur depending on the status of the wave:

■ Open: The pick is not completed and all remaining picks are purged.

■ Picked: The pick is finished and the picked merchandise is available for loading 
into a trailer.

■ Loaded: The pick is finished and the picked merchandise is loaded in a trailer.

Related Topics
■ View Wave Statuses

■ Wave Status

Wave Summary Window
The Wave Summary window allows you to view the remaining picks for a given wave 
by zone. This information helps you to schedule labor resources more effectively.

Related Topics
View Remaining Picks by Wave
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WIP Audit Outbound Window
The WIP Audit Outbound window allows you to process a WIP list for an outbound 
container. WIP codes appear for each line item. Any personalization or special 
instructions appear.

You can access the Inventory Inquiry/Edit by Container window in order to view 
container details.

Related Topics
Process WIP Audit for Outbound Containers

WIP Code Editor Window
The WIP Code Editor window allows you to maintain a master list of work in process 
(WIP) codes. WIP codes are associated with containers. They are used to direct the 
containers to the appropriate locations where value added services can be applied.

Related Topics
Maintain WIP Codes

WIP Detail Window
The WIP Detail window allows you to view details of the WIP codes that are assigned 
to a container. The details include special instructions and personalization information 
when applicable.

Related Topics
View WIP Details by Container

WIP Inquiry Window
The WIP Inquiry window allows you to view all or a subset of open WIP codes. You 
can view the WIP codes by purchase order, distro, wave, bill of lading, item, or WIP 
code.

You can view the number containers by status that are associated with a selected WIP 
code.

Related Topics
View WIP Inquiry

WIP Process Window
The WIP Process window allows you to assign WIP codes to a processing method. Not 
all WIP codes can be processed on the same RWMS window due to the nature of the 
tasks. You can indicate the path that should be followed when a WIP is processed. Of 
the four paths, the first three are mutually exclusive. The paths are:

■ Multi-SKU: Used to process an inbound carton that contains multiple items into 
multiple child containers, one for each item ID.

■ QA: Used to check inbound containers for damage or inaccurate quantities.

■ Carton: Used to process cartons that must be bagged or shrink-wrapped.

■ Rework: Used as a starting point that branches off to other windows depending on 
the WIP code being processed.
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Related Topics
Maintain WIP Code Processing Assignments

Working Days Window
The Working Days window allows you to maintain a list of work and non-work days 
at a distribution center for a range of dates. This information is of value when 
scheduling appointments.

Related Topics
Maintain Work Days

Yard Status Window
The Yard Status window allows you to view the status of trailers at yard locations. You 
can toggle the status of the trailer between Unloaded and Out of Service. This feature 
limits the pool of unloaded trailers that are available for delivering merchandise.

You can generate the Yard Status report. The report displays the status of trailers at all 
yard locations.

Related Topics
Maintain Trailer Statuses in the Yard

Zone Editor Window
The Zone Editor window allows you to maintain a master list of zones. Zones are at 
the mid-level of the location hierarchy within the distribution center. In descending 
order, the hierarchy includes regions, work areas (optional), zones, and locations.

You can assign a zone to a work area. Work areas are an optional grouping mechanism 
for zones. They can be used to group zones across multiple regions.

A zone can be used to group:

■ Locations for putaway and picking operations

■ Staging areas used for receiving, shipping, and processing tasks.

You can access the Zone Group Editor in order to assign the zone to a zone group. 
Zone groups are used to group zones for distribution and picking activities.

Related Topics
Maintain Zones

Zone Equipment Window
The Zone Equipment window allows you to assign an equipment class to a zone in the 
distribution center. This relationship is used to determine the activities and equipment 
that may be assigned to employees in the distribution center.

Related Topics
Assign Equipment Classes to Zones
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Zone Group Editor Window
The Zone Group Editor window allows you to maintain a master list of zone groups. 
Zone groups are used to group zones in which distribution and picking activities 
occur. The zones assigned to a zone group must be in the same DC department and 
share the same container type and processes.

By grouping zones, shared characteristics and processes may be assigned across 
several zones in order to establish a more efficient picking path for forward case 
picking.

Related Topics
Maintain Zone Groups
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Activity

A task performed within a warehouse like case picking, unit picking, put-away, 
receiving, cycle counting, etc.

Actual Cube

Dimensions = length x width x height - usually pertains to a trailer capacity, shelf 
location capacity, or item or pallet dimensions.

Address

The place where a person or organization can be sent mail, bills, purchase orders, and 
shipments.

Advanced Shipment Notice (ASN)

An Advance Ship Notice or Advance Shipping Notice (ASN) is a notification of 
pending deliveries, similar to a packing list. It is usually sent in an electronic format 
and is a common EDI document. In the EDI X12 system, it is known as the EDI 856 
document. The ASN can be used to list the contents of a shipment of goods as well as 
additional information relating to the shipment, such as order information, product 
description, physical characteristics, type of packaging, markings, carrier information, 
and configuration of goods within the transportation equipment. The ASN enables the 
sender to describe the contents and configuration of a shipment in various levels of 
detail and provides an ordered flexibility to convey information.

Allocation

A buying, planning, and distribution process in which the need of a store is 
determined based on the difference between the current on hand inventory and the 
forecasted need of inventory for that item for the next x number of weeks.  The 
additional need calculated is sent to the distribution center as a stock allocation for 
picking and shipment to the store.

Appointment

The time, date, and door given to the carrier/supplier for delivery of an inbound 
shipment to the warehouse.

Attribute

An attribute is a characteristic that can be added to a Distribution Center process, 
location, item or user that influences the process to perform in a different manner.
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Audit

A formal examination of an organization's or individual's account or financial 
situation. For distribution, it is a formal audit of the physical inventory within a 
distribution center (also called a Physical Inventory).

Authorization Number

An authorization number is a number that allows a transaction to proceed with 
pre-approval.  For distribution, authorization numbers are usually required by the 
host system to process returns in the distribution center.

Bill of Lading

A Bill of Lading (sometimes referred to as a BOL, or B/L) is a document issued by a 
carrier to a shipper, acknowledging that specified merchandise has been received on 
board the trailer (plane, boat, train, etc.) for shipment to a named place for delivery.

Bulk Pick

A pick of an entire pallet at one time destined for a single location.

Carrier

The freight company that delivers the shipment.

Carton

A carton is a type of packaging used to transport merchandise. In logistics, a case, a 
carton, and a casepack will often be used interchangeably.

Casepack

A casepack is the number of units (each) contained in a case/carton. For example, if 
you buy a 12 pack of coke the casepack is 12 and the number of units in the case is 12.

Catch Weight

Catch weight - used primarily in the food industry for products such as sea food, 
meats, and cheeses; catch weights refer to the actual weight of variable-weight items 
that use weight as the sales unit of measure. Catch weights are generally recorded 
during the order picking or shipping process.

Class

In retail distribution, class is a level within the Merchandise Hierarchy used to group 
items for reporting and financial planning. Best practice retailers track their items 
using the following hierarchy: company, division, department, class, and possibly 
sub-class level.

Container

An item in which objects or materials can be stored or transported. In RWMS a 
container refers to the type of object used to receive or ship an item.  For example some 
items arrive and ship in a carton (case) and some items arrive and ship on a pallet.  In 
both cases these are considered containers in RWMS.

Cubiscan

Cubiscan is a device (varies in size) that scans an item or case to record product 
dimensional data and weights.
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Cycle counts

Cycle counting is an inventory process where items are counted on a cyclic schedule 
rather than the traditional inventory process which occurs once a year.  If the cycle 
count process is accepted in your organization it may replace a physical inventory 
taken once a year.

Default

A default is a value that a program or operating system assumes, or a course of action 
that a program or operating system will take, when the user or programmer specifies 
no overriding value or action..

Deliver Not Before Date

This is the date on the purchase order that tells the vendor/carrier the first day the 
distribution center will accept the shipment. Any deliveries before this date is refused.

Deliver Not After Date

This is the date on the purchase order that tells the vendor/carrier the last day the 
distribution center will accept the shipment. Any deliveries after this date is refused.

Delivery

The act of delivering a shipment to a location.

Department

In retail distribution, department is a level within the Merchandise Hierarchy used to 
group items for reporting and financial planning. Best practice retailers track their 
items using the following hierarchy: company, division, department, class, and 
possibly sub-class level.

Destination (Dest)

In distribution, destination is the final delivery location for a shipment.  In retail, the 
destination for shipments from vendors is usually the distribution center and the 
destination from distribution centers is usually the store. For consumer direct 
shipments the final destination is the customer's home.

Diff

A characteristic of an item that distinguishes it from another item.

Diff Group

A tool used to logically group diff IDs by type.

Distribution Center (DC)

Distribution Center is a warehouse or storage facility where the emphasis is on 
processing and moving goods to wholesalers, retailers, or consumers rather than to 
storage.  These facilities concentrate on crossdocking and flowthrough opportunities.

Distro

In RMWS the term Distro number is synonymous with Stock Allocation number.  They 
refer to the item orders that are downloaded from the host that are picked in the 
distribution center for shipment to stores.

Doors

The physical location at a warehouse where inventory is received or shipped.
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Electronic Data Interchange

Electronic Data Interchange: the computer-to-computer exchange of structured 
information, by agreed message standards, from one computer application to another 
by electronic means and with a minimum of human intervention.

Filter

A filter limits or constrains the data in the report so that it contains only the 
information that is pertinent to the problem that is being investigated.

Forward Case Pick Location (FCPL) 

This is a picking area in the warehouse which is dedicated to picking of cases only.

Grabs

The number of picks you can make from a case.  If the casepack is 12 and the inner 
pack quantity is 3 then you have 4 grabs.  If the casepack is 12 and the inner pack 
quantity is 1 then you have 12 grabs.

Hierarchy

Hierarchy is the process of linking products together in groups that have similar 
characteristics.

Inner pack

A sub-package within a carton/casepack.  An inner pack is individually wrapped or 
boxed inside of an existing carton/casepack.  For example if you have a casepack of 12 
shirts and inside the carton you have 4 bags each containing 3 shirts then you have 4 
inner packs.  The inner pack is the lowest shippable quantity in RMWS.

Inventory

A company's merchandise, raw materials, and finished and unfinished products which 
have not yet been sold.

Lead Time

The amount of time between placing an order with a vendor and the receipt of the 
inventory at the distribution center.

Less Than Case Picking Location

An area dedicated to picking of units only.

Load Sequence

The sequence in which each store's merchandise is to be loaded when multiple stores 
are being loaded onto the same truck.

Location

A physical and logical space in a distribution center that has been defined in the 
RWMS system used to locate merchandise.

Pick

The process of selecting an item from a location and placing it on a container for 
shipment to its next destination.
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Pick to Belt

Picking merchandise from a forward case picking location onto a conveyor belt. This 
pick type allows the user to pick with labels only and does not require the use of an RF 
device.

Pick to Pallet

Picking merchandise from a forward case picking location onto a pallet. This picking 
method requires the use of an RF device and does not use pre-printed labels.

Pre-distribution 

Allocation of merchandise in advance of receipt to facilitate flow through or 
cross-dock upon arrival, bypassing storage, and going directly to break case picking 
area or shipping.

Purchase Order

The list of items and quantities authorized to receive from a specific vendor.

Putaway

The task of directing received items to specific storage locations based on a 
pre-determined set of rules.

Record

A single line of data in a file.

Radio Frequency (RF)

A frequency in the range within which radio waves may be transmitted, from about 3 
kiloherts to about 300,00 megahertz. Radio Frequency devices are used in the 
warehouse to receive new tasks and to confirm the completion of tasks.

Replenishment

The process of moving items from storage locations to picking locations based on a 
reorder point trigger or actual need.

Reserve Storage

Locations in the distribution center that contains inventory on items that have not been 
distributed yet (do not have a final destination).

Return to Vendor

The process of sending back the merchandise to the supplier/vendor from the 
warehouse for various reasons (damaged, defects etc).

Route Day/Date

The day of week that merchandise going on a route will be processed.

Slot

 A period of time in which an appointment may occur.

Supplier

The person or company that provides items to a retailer.

Tare

The tare weight is the weight of the container on which items are stored.
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Trailer

A truck or shipping container into which merchandise will be loaded/shipped, or 
which it will be received.

Transfer

An internal movement of stock from one location to another.

Trouble Code

A code applied to a container when a container cannot be picked from due to some 
sort of problem (for example water damage).

Unit Cost

The cost per unit of the item.

Unit of Measure

The unit in which the quantity of an item is managed, for example, pounds, box of 12, 
package of 20, or case of 144. Various UOM may exist for a single item. For example, a 
product may be purchased in cases, stocked in boxes and issued in single units.

Unit Pick System (UPS)

Any picking system where you pick quantities less than full case from location..

User Defined Attribute

An identifying characteristic that has been set up by the user..

Vendor

A company or person who sells finished or unfinished goods to another company or 
person for money.

Wave

A group of orders that can be released together for picking and shipment.

Work in Progress (WIP) Code

It is a code assigned to merchandise that needs processing of any form. It could be a 
value addition activity like packaging, gift wrapping etc. It could also be correction of 
a 'trouble' or a defect that was raised on a given merchandise, like repairing the 
damage, repacking etc.



Index-1

Index

A
active rf function keys, 12-20
activity codes, 12-220
administration, 12-2

business process, 12-2
overview, 12-2

advance shipment notices
asn, 3-1

advanced shipment notices, 3-1
add, 3-1
asn, 3-1
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edit details, 4-13
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pending, 4-1
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schedule, 4-21
scheduled, 4-1
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attribute, 12-126

C
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change, 2-2
configurable solution, 1-1
configuration, 16-2
confirm paper pick, 8-20
containers, 12-37
cycle count
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D
dba administration, 15-1
dc setup, 12-36

businessprocess, 12-37
overview, 12-37

diff groups, 12-134
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E
equipment, 12-113
equipment classes, 12-118
equipment zone, 12-109

business process, 12-109
setup, 12-109

error log, 15-1
errors, 15-2

error code, 15-2
user, 15-2

G
generate, 5-2

gift card report, 7-17
pick packages for manual waves, 9-7
receiving packages, 5-2
wave preview report, 9-19

I
index details, 15-3
item class processes, 12-142
item class rules, 12-145
item classes, 12-124
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process, 12-67
rules, 12-64
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location hierarchy, 12-37
location types, 12-37
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locks, 15-4

M
main menu, 3-2, 8-20

activity history log, 13-1
asn entry, 3-7
database administration, 15-1
distribution planning, 9-1
inventory management, 8-20
operational overview, 16-1
processing, 7-1
receiving, 5-1
returns, 6-1
trailer management, 11-1

maintain, 5-6
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attribute wip codes, 12-130
carton groups, 12-39
combinability codes, 12-132
container types, 12-41
containers, 5-8
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cycle count plans, 12-188
dc departments, 12-43
disposition codes, 12-191
door load type, 12-48
door zone editor, 12-49
doors, 12-44
equipment classes, 12-110
facilities, 12-7
forward pick locations, 12-54
inventory, 8-11
inventory disposition, 12-13
item attribute, 12-150
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item field ownership settings, 12-156
item supplier details, 12-162
kits, 12-180
label configurations, 12-14
language codes, 12-22
location attributes, 12-57
location class, 12-61
location references, 12-68
location types, 12-77
manual stock orders, 9-30
manual waves, 9-3

multiple containers, 7-2
outbound containers, 12-80
packing schedules, 9-12
print queues, 12-18
process attributes, 12-193
processes, 12-195
pts locations, 12-87
purge frequencies, 13-4
putaway plans, 12-82
reason codes, 12-11
receiving packages, 5-6
reference points, 12-89
regions, 12-93
replenishment picks, 9-15
sorter groups, 12-95
stock order queries, 9-8
stock order upload codes, 12-21
system parameters, 12-26
tcp parameters, 12-28
ticket types, 12-30
trailer status, 11-2
trailer statuses, 11-7
transaction codes, 12-32
translations of field labels, 12-33
transport inventory inquiry, 8-26
troubled merchandise, 5-12
unit pick systems, 12-100
ups chutes, 12-97
ups destinations, 12-103
ups induct zones, 12-106
users, 12-238
vendor audits, 12-175
wave plans, 9-40
waves, 9-38
wip code processing assignments, 12-214
wip codes, 12-213
wip lists by container, 12-186
work days, 12-34
zone groups, 12-120
zones, 12-115

map reference points, 12-91
multi-price ticketing, 12-157

O
operational overview, 16-1
outbound containers, 7-15

P
pack waves, 9-10
paper pick, 8-21

directives, 8-21
password, 2-1

change, 2-2
presentation types, 12-201
privilege, 2-2
process, 7-9

multi-sku containers, 7-9
outbound containers, 7-5
packaged cartons, 7-10
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processing returns, 12-177
pts containers, 9-14
pts x-dock, 16-3
putaway plans, 12-37

R
random active locations, 12-85
reference points, 12-91
Repair, 9-2
return codes, 12-208
returns, 6-1

process, 6-5
rf, A-1
rf function keys, 12-197
rf screens, 12-202
rlm, A-1
rollback, 15-4
routes, 12-262

assignments, 12-250
date, 12-256
day, 12-257
destination, 12-260

S
sequence, 15-5
service routes, 12-247
service standards, 12-220
shipping destinations, 12-250
stock order statuses, 9-37

T
tables, 15-6
task groups, 12-225
task priority rules, 12-223
task queue, 12-227
trailer management

business process, 11-1
trailers, 12-264
translations, 12-17, 12-237
transportation setup, 12-244

routes, 12-244
transshipment facilities, 12-9

U
uncombinable, 12-133
unit pick systems, 12-37
upc, A-1
ups, A-1
ups induct zone, 12-107
user classes, 12-231
user messages, 12-237
user task assignments, 12-240
user/task setup, 12-217, 12-218

V
vendor address, 12-174
view inventory, 8-3

item, 8-3
location, 8-5
purchase order, 8-6
summaries, 8-14
vendor or container status, 8-9

W
wave statuses, 9-44
wip codes, 7-8



Index-4


	Contents
	Send Us Your Comments
	Preface
	1 Overview
	About Oracle Retail Warehouse Management System
	About the User Guide

	2 Security and Access
	Security
	Passwords
	Change a Password
	Privilege Levels

	Log On to and Exit RWMS
	Start RWMS
	Exit System

	RWMS User Interface

	3 ASN Entry
	Add a Container Type ASN
	Add a Purchase Order Type ASN
	Edit a Container Type ASN
	Edit a Purchase Order Type ASN
	Generate Receiving Labels for Container Type ASNs

	4 Appointments
	View Appointments
	View ASNs
	View Purchase Orders
	Maintain Style Details on Appointments
	Scheduling an Appointment
	Maintain Door Schedules
	Maintain Unscheduled Appointments
	Maintain NSC Type Appointments
	Maintain Standing Appointment Editor
	Maintain Lot Numbers on Appointments
	Maintain ASN/Non-NSC Type Appointments
	Maintain PO Type Appointments

	5 Receiving
	Generate Receiving Labels
	Maintain Receiving Packages
	Container Checking
	View Door Statuses
	View Receipt Inquiry
	Resolve Troubled Merchandise
	Maintain Vendor Non Conformance Code Details

	6 Returns
	Maintain Pending Returns
	Process Returns
	View Returns Information

	7 Processing
	Maintain WIP Code for Multiple Containers
	View WIP Details by Container
	Process Outbound Containers
	Process Containers for Quality Assurance
	Rework WIP Codes
	Process WIP Codes
	Process Multi-SKU Containers
	Process Packaged Cartons

	Maintain Ticketing
	Process WIP Audit for Outbound Containers
	View WIP Inquiry
	Generate Gift Card

	8 Inventory Management
	Monitor Container History
	View Inventory by Item
	View Inventory by Location
	View Inventory by Purchase Order
	View Inventory by Container
	View Inventory by Vendor or Container Status
	Maintain Inventory by Container
	View Inventory Summaries
	Transfer Item IDs
	Mark Locations for SS Cycle Count
	View New Items
	Pick Confirmation
	Confirm Paper Pick to Belt
	Confirm Paper Pick to Pallet
	Confirm Paper Unit Picks

	View Pending Cycle Counts
	Process Returns to Vendor
	Maintain Transport Inventory Inquiry by Item

	9 Distribution Planning
	View the Distribution Queue
	Maintain Manual Waves
	Generate Pick Packages for Manual Waves

	Maintain Stock Order Queries
	View Pack Waves
	Maintain Packing Schedules
	Print on Demand
	View Open PTS Containers
	Maintain Replenishment Picks
	Review Manual Stock Orders
	Distribute Manual Stock Orders
	Estimate the Time to Complete a Wave
	Run Query Sets on Manual Stock Orders
	Query Manual Stock Orders

	Maintain Manual Stock Orders
	View Stock Orders
	View Stock Order Statuses
	Maintain Waves
	Maintain Wave Plans
	Wave Status
	View Remaining Picks by Wave
	View Wave Statuses
	View Wave Statuses by Destination
	View Container Details for a Destination
	Repair Order Container Assignment

	10 Shipping
	Query Shipment Volume and Weight
	View Statuses of All Shipping Doors

	11 Trailer Management
	Maintain Trailer Status
	View Merchandise in Trailers
	Maintain Trailer Statuses in the Yard

	12 Support Functions
	Administration Setup
	Administration Setup Overview
	Maintain Translation of Codes
	Maintain Currency Codes
	Maintain Facilities
	Maintain Transshipment Facilities
	Maintain Reason Codes
	Maintain Inventory Disposition Codes
	Maintain Label Configurations
	Maintain Translations of Menu Options
	Maintain Print Queues
	View Active RF Function Keys
	Maintain Stock Order Upload Codes
	Maintain Language Codes
	Maintain System Parameters
	Maintain TCP Devices
	Maintain Ticket Types
	Maintain Transaction Codes
	Maintain Translations of Field Labels
	Maintain Work Days

	DC Setup
	DC Setup Overview
	Cartonization and Containers
	Maintain Carton Groups
	Maintain Container Types
	Maintain DC Departments
	Maintain Doors
	Maintain Door Load Type Editor Window
	Maintain Door Zone Editor
	Apply Location Classes
	Maintain Forward Pick Locations
	Maintain Location Attributes
	Maintain Location Classes
	Build Location Class Rules
	Assign Location Class Equipment Classes
	Assign Location Class Processes
	Maintain Location References
	Maintain Locations
	Maintain Location Types
	Maintain Outbound Containers
	Maintain Putaway Plans
	Random Active Locations
	Maintain PTS Locations
	Maintain Reference Points
	Map Reference Points
	Maintain Regions
	Maintain Sorter Groups
	Maintain UPS Chutes
	Maintain Unit Pick Systems
	Maintain UPS Destinations
	Maintain UPS Induct Zones
	Maintain Shift Definitions

	Equipment Zone Setup
	Equipment/Zone Setup Overview
	Maintain Equipment Classes
	Maintain Equipment
	Maintain Zones
	Assign Equipment Classes to Zones
	Maintain Zone Groups

	Item Setup
	Apply Item Classes
	Maintain Attributes
	Maintain Attribute Types
	Maintain Attribute WIP Codes
	Maintain Combinability Codes
	View Diff Groups
	View Diffs
	Maintain Item Attributes
	Assign Item Class Defaults
	Assign Item Class Equipment Classes
	Assign Item Class Processes
	Build Item Class Rules
	Maintain Item Classes
	Maintain Item Attribute Defaults
	Maintain Item Defaults
	View Item Diffs
	Maintain Item Field Ownership Settings
	View Multi-Price Ticketing Details
	Maintain Items
	View Items
	Maintain Item Supplier Details
	Create a Transport Asset
	Associate a Transport Asset to an Item
	View Item UPCs
	View Vendor Addresses
	Maintain Vendor Audits

	Processing / Returns Setup
	Maintain Trouble Codes for Appointments
	Maintain Kits
	Request FPL Cleanup or Consolidation
	Maintain Trouble Codes for Containers
	Maintain WIP Lists by Container
	Cycle Count Plans
	Maintain Cycle Count Plans
	Maintain Disposition Codes
	Maintain Process Attributes
	Maintain Processes
	Maintain Process Types
	Maintain Process Percentages
	Maintain Return Codes
	Request FPL Top-Off Replenishment
	Maintain Trouble Codes for Vendor Non Conformance
	Maintain WIP Codes
	Maintain WIP Code Processing Assignments
	Reprint / Null Labels

	User/Task Setup
	User/Task Setup Overview
	Assign Equipment Classes to Activities
	Maintain Activity Codes and Service Standards
	Assign Task Priority Rules
	Maintain Task Groups
	Maintain the Task Queue
	Maintain User Attributes
	Maintain User Classes
	Maintain Translations of User Messages
	Maintain Users
	Maintain User Task Assignments

	Transportation Setup Overview
	Maintain Carriers
	Maintain Carrier Service Routes
	View Delivery Slots
	View Route Assignments
	Maintain Shipping Destinations
	Maintain Load Types
	Maintain Routes by Date
	Maintain Routes by Day
	Maintain Route Destinations
	Maintain Routes
	Maintain Trailers


	13 Activity History Log
	Automatic Overrides and Skips
	View the Activity History Log
	Maintain Purge Frequencies
	Log Activity History by Screen
	Log Activity History by Table/Field

	14 Reports
	Access RWMS Reports
	BI Home screen
	Reports Tab
	Schedules Tab
	Admin Tab

	Related Documents

	15 Database Administration
	Maintain the Error Log
	View Index Details
	View Locks on Tables
	View Rollback Details
	View Sequence Details
	View Table Details

	16 Operational Overview
	Maintain Configuration
	Receiving Overview
	Active Putaway Overview
	Replenishment Overview
	Picking Overview

	A Acronyms
	B Context-sensitive Topics
	/forms_a_b/
	Add by PO List Window
	Active Putaway Overview window
	Activity Equipment Window
	Activity Task Priority Rules Window
	Apply Item Class Window
	Apply Location Class Window
	Apply WIP Code Window
	Appointed PO Inquiry Window
	Appointment ASN Window
	Appointment Detail Lot Window
	Appointment Detail Window
	Appointment Schedule Window
	Appointment Trouble Codes Editor Window
	Appointment Weight Detail Window
	ASN Container Entry Window
	ASN Container Item Entry Window
	ASN Detail Inquiry Window
	ASN Entry Window
	ASN Inquiry Window
	ASN PO Entry Window
	Attribute Default Editor Window
	Attribute Editor Window
	Attribute Type Editor Window
	Attribute WIP Editor Window
	Bill of Materials Editor Window

	/forms_c_d/
	Carrier Editor Window
	Carrier Service Route Editor Window
	Carton Group Editor Window
	Carton Process Window
	Code Translator Editor
	Combinability Code Editor Window
	Combinability Code Relationship Window
	Confirm Paper Pick to Belt Window
	Confirm Paper Pick to Pallet Window
	Confirm Paper Pick Window
	Container Checking Window
	Container History Window
	Container Trouble Editor Window
	Container Type Editor Window
	Container WIP Editor Window
	Currency Editor Window
	Cycle Count Planning Window
	DC Department Editor Window
	Delivery Slot Listing Window
	Dest Day Route Summary Window
	Differentiator Group Inquiry Window
	Differentiator Inquiry Window
	Display Index Information Window
	Display Locks Information Window
	Display Rollback Information Window
	Display Seq Info Window
	Display Table Information Window
	Disposition Editor Window
	Distribution Queue Inquiry Window
	Door Editor Window
	Door Schedule Window
	Door Status Window
	Door Zone Editor

	/forms_e_h/
	Equipment Class Window
	Equipment Editor Window
	Error Log Window
	Facility Editor Window
	Facility Setup Editor Window
	Forward Pick Location Cleanup Editor Window
	Forward Pick Location Editor Window
	FPR PO Assign Window
	Gift Card Report Window

	/forms_i_l/
	Inventory Adjustment Reason Code Editor Window
	Inventory Disposition Editor Window
	Inventory Inquiry by Item Window
	Inventory Inquiry by Location Window
	Inventory Inquiry by Order Window
	Inventory Inquiry by Vendor Window
	Inventory Inquiry Summary Window
	Inventory Inquiry/Edit by Container Window
	Item Attribute Editor Window
	Item Class Editor Window
	Item Default Editor Window
	Item Differentiator Inquiry Window
	Item Field Ownership Editor Window
	Item ID Transfer Window
	Item Master Editor Window
	Item Master Inquiry Window
	Item Supplier Editor Window
	Item UPC Inquiry Window
	Label Configuration Editor Window
	Load Item Class Rules Window
	Load Location Class Rules Window
	Load Type Editor Window
	Location Attribute Editor Window
	Location Class Editor Window
	Location Editor Window
	Location Reference Editor
	Location Type Editor Window

	/forms_m_o/
	Maintain Door Load Type Editor window
	Create/Edit a Record
	Delete a Record
	Exit the Door Load Type Editor Window
	Manual Wave Review Window
	Mark for SS Cycle Count Editor
	Menu Editor Window
	Multi Price Ticketing Window
	Multi SKU Window
	New Item Inquiry Window
	Non Conformance Details Window
	NSC Appointment Detail Window
	Operational Overview
	Order Queries Editor Window
	Outbound Container Editor Window

	/forms_p_q/
	Pack Schedule Summary Window
	Pack Wave Inquiry Window
	Packing Schedule Window
	Pending Cycle Count Inquiry Window
	Pending Returns Window
	Picking Overview
	PO Inquiry Window
	Print on Demand Editor Window
	Print Queue Editor Window
	Process Attribute Editor Window
	Process Editor Window
	Process Percentage Editor Window
	Process Type Editor Window
	Put to Store Dynamic Assignment Window
	Put to Store Location Setup Window
	Put to Store Status Window
	Putaway Plan Editor Window
	QC Outbound Audit Window
	Quality Assurance Window

	/forms_r/
	Receipt Inquiry Window
	Receiving Overview window
	Receiving Labels Window
	Receiving Package Monitor Window
	Reference Point Editor Window
	Reference Point Mapping Editor Window
	Region Editor Window
	Replenishment Overview window
	Replenishment Summary Window
	Reprint/Null Labels Window
	Resolve Trouble Window
	Return Code Editor Window
	Return Information Inquiry Window
	Return to Vendor Window
	Returns Processing Window
	Rework Screen Window
	RF Function Key Inquiry Window
	Route Date Editor Window
	Route Day Editor Window
	Route Dest Editor Window
	Route Editor Window

	/forms_s/
	System Parameters Editor Window
	Select Stock Order Window
	Service Standards Editor Window
	Ship Destination Editor Window
	Shipping Status Window
	Shift Definition Editor
	Build Query Window
	Sorter Group Editor Window
	Standing Appointment Editor
	Stock Order Inquiry Screen Window
	Stock Order Creation Window
	Stock Order Inquiry Window
	Stock Order Status Inquiry Window
	Stock Order Upload Code Editor Window
	Style Detail Window
	Supported Language Window

	/forms_t/
	Task Group Editor Window
	Task Maintenance Window
	TCP Device Editor window
	Ticket Type Editor Window
	Ticketing Window
	Topoff Rules Editor Window
	Trailer Editor Window
	Trailer Status
	Trailer Tracking Window
	Transaction Code Editor Window
	Translation Editor Window
	Transport Asset Editor
	Transport Asset Item Editor
	Transport Inventory Inquiry by Item window

	/forms_u_v/
	Unit Pick System Editor Window
	Unit Pick Zone Editor Window
	Unscheduled Appointment Inquiry Window
	UPS Chute Editor Window
	UPS Destination Zone Editor Window
	User Attribute Editor Window
	User Class Editor Window
	User Message Editor Window
	User Table Editor Window
	User Task Editor Window
	Vendor Editor Window
	Vendor Non Conformance Codes Window

	/forms_w_z/
	Wave Editor Window
	Wave Planning Window
	Wave Status by Destination Window
	Wave Status Window
	Wave Summary Window
	WIP Audit Outbound Window
	WIP Code Editor Window
	WIP Detail Window
	WIP Inquiry Window
	WIP Process Window
	Working Days Window
	Yard Status Window
	Zone Editor Window
	Zone Equipment Window
	Zone Group Editor Window


	Glossary
	Index
	A
	C
	D
	E
	G
	I
	L
	M
	O
	P
	R
	S
	T
	U
	V
	W


