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C H A P T E R 1

CollabraSuite, BEA Edition

CollabraSuite, BEA Edition offers a metaphorical representation of a physical workplace. The 
virtual environment is made up of rooms, which can be arranged into a virtual floor of unlimited 
rooms, thus allowing for the grouping of like rooms by functionality or other common means. 
The floors can then be arranged within a virtual building, and numerous buildings can be grouped 
to create a virtual campus. Within this campus and its encompassing buildings, floors, and rooms, 
users can communicate seamlessly. CollabraSuite, BEA Edition provides a means of hosting 
private meetings, group communications, or seminar style conferences for an entire enterprise. 

When a user logs into the CollabraSuite, BEA Edition system, they are entering a virtual room 
where they can meet other users, chat with users, or share documents. Not only can users 
collaborate with others in their current room, but presence awareness capabilities enable them to 
see users working in other virtual rooms. Users can instantly join other users in any room by 
simply clicking a button. As users move around the collaborative environment, they can bring 
their virtual briefcase with them—a portable folder filled with documents that only they can see. 
Documents in a user’s briefcase can easily be shared with other users by dropping a document 
into a room. In addition to storing private documents in a user’s briefcase, CollabraSuite, BEA 
Edition provides the ability to store public documents in virtual file cabinets. These documents 
can then be viewed by users within the room the file cabinet is located. 

The metaphorical representation of a physical workspace provided by CollabraSuite, BEA 
Edition also offers security aspects of the physical environment. Strong security features make it 
possible to permit or deny access to all areas of the collaborative environment and its contents. 
Individual rooms can be locked with Access Control Lists (ACLs). Read and write ACLs control 
access to documents and folders stored in rooms as well. The CollabraSuite, BEA Edition 
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environment provides the flexibility and the security of the physical work environment, all while 
having the freedom to connect users in any location. 

Visit www.collabraspace.com for more information on CollabraSpace and our products. For 
technical support, please email support@collabraspace.com.

Toolbar Options
CollabraSuite, BEA Edition has a unique toolbar which provides easy one-click access to many 
collaborative features. Each icon will open a separate window with the information or function 
available. Users are able to see the function of each icon by mousing over the toolbar. The main 
toolbar includes the following icons:

Table 1-1  Toolbar Icons

 Idle Alert other online users that you are user will be idle within the 
collaborative environment.

 Lock Room Lock or unlock the current room.

 Whiteboard Open the whiteboard to view the current session.

 Chat Access the Public Chat window.

 Navigator Display the Navigator.

 Online Users Display the users currently logged into the system.

 Skill Search Search for users by skill.

 Room Occupants View room occupants.

 Page Viewer View archived pages.

 Preferences Editor Display the Preferences Editor.

 Associates Display the user's Associates.

 User Information Display detailed User Information on a selected user account.

 Sidebar Initiate a sidebar session with selected online user(s).

http://www.collabraspace.com
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 Send Page Send a page to selected user(s).

 User Guide Display this User Guide in a browser.

Table 1-1  Toolbar Icons
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C H A P T E R 2

Virtual Rooms

When users enter the virtual workspace of CollabraSuite, BEA Edition, they will enter a room, 
which is part of a floor, building, and campus. In the rooms, users are able to communicate and 
collaborate with other users in the same environment through a variety of methods, such as chat 
sessions, document sharing, whiteboard sessions, and paging. Presence awareness capabilities 
enable users to see the other room occupants that are available for collaboration. Rooms allow 
users to customize their own workspace to be most efficient for their needs. "Home" rooms may 
be selected into which the users will automatically enter each time they log on. Through a room 
navigator, users are able to move through the floor, building, or campus to the rooms specific to 
their needs

Campus Navigator
The CollabraSuite, BEA Edition environment is easily navigated by way of a hierarchical display 
of campuses, buildings, floors, and rooms.  The navigator provides a detailed description and 
image of each component within the virtual space and allows users to instantly enter a selected 
room. The descriptions and images can be hidden via the Navigator tab on the Preferences Editor. 
The navigator also provides the ability for administrators to add, delete or modify a building, 
floor, or room, rather than logging in to the administration application.

To access the Navigator:

Click the Navigator icon  on the toolbar.
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The Navigator window will appear.

Figure 2-1  Campus Navigator

To enter a room:

1. Select a room from the navigation tree on the left.

2. Right-click and select Enter Room from the context menu. You will be moved to the 
selected room.

To modify a room:

1. As a room administrator, select the room to modify.

2. Select Administration > Edit from the context menu.

3. The room details page appears.

4. Change room information.

5. Select Save.

To Delete a Floor:

1. As an building administrator, select a floor.

2. Select Administration > Delete.

To Add a Building:

1. As a campus administrator, select a building.
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2. Select Adminstration > New Building.

3. Enter the building information.

4. Select Save.

Figure 2-2  Campus Administration

Room Location
The CollabraSuite, BEA Edition Room Location component displays a history of recently visited 
rooms in  the home campus . This component can also be used as a quick navigation to a desired 
room in lieu of using the Navigator component.

Figure 2-3  Location

To enter a room using the Room Location component:

1. Select the current room location or click the down arrow in the Room Location component. 
A list of previously visited rooms will be displayed. 
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2. Select a room from the list. The user will be moved to the selected room.

Figure 2-4  Location

Room Occupants
The CollabraSuite, BEA Edition Room Occupants component allows users within a room to 
visually see who else is in the room either by user name alone or with user icons. A default icon 
is displayed until a user selects a personalized image.  When a user enters a room, their presence 
in the room is indicated in the Room Occupants component.

Each user has the option of displaying the user icons, or hiding the user icons for a more compact 
display. User icons can be enabled or disabled in the Preferences Editor. Additional icons are 
displayed beside each user indicating if the user is viewing the whiteboard,  or is idle. 
Double-clicking on a user will bring up the User Information window.

Additional features of the Room Occupants component are accessing additional information 
about other users, initiating a sidebar conversation, and sending a page. Users may follow the 
directions below to access any of these additional features, or may access the User Information 
window by double-clicking on a user.

Figure 2-5  Room Occupants

To access the additional features of the Room Occupants component:

1. Select one or more users within the Room Occupants component.



Room Occupants

User Guide 2-9

2. Right-click to display the context menu 

3. Select the desired function from the context menu

The User Information, Sidebar, or Page  window will appear. 
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C H A P T E R 3

Online Users

Within the collaborative environment, users may view and collaborate with other online users 
within their home campus or users who have access to their home campus . Presences awareness 
features in the Online Users component allow users view and access collaboration features for 
other users in the same collaborative environment.  An associates list may be set including users 
most often collaborated with to allow certain users to have different preferences. Users are also 
able to search for other users by skill.

Online Users Component
The Online Users component provides presence awareness features useful for determining where 
other users are located within the collaborative environment. The component displays each user 
that is logged into the environment as well as the room the user is currently in. User information 
is displayed in a table containing the user’s name, home campus, and the campus, building, floor, 
and room where the user is located. The comment column displays a message indicating the 
user’s idle status or personalized idle message. Additional features of the Online Users 
component include easy access to information about other users, joining another user, entering 
sidebar chats, or paging. Local users are also able to view any remote user who is logged into the 
home campus. 

Details provided by the Online Users component include: 

User—The name of a specific user.

Home—The home campus of the user, regardless of the user's location.

Organization—The organization the user belongs to.
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Idle—The current status of the user, which can be active or idle, and the time and the 
comment the user entered when they went idle.

Campus—The specific campus, whether home or remote, where the user is located within 
the collaborative environment.

Building—The specific building a user is in within the collaborative environment.

Floor—The specific floor a user is in within the collaborative environment.

Room—The specific room a user is in within the collaborative environment.

To access the Online Users component:

Click the Online Users icon  on the toolbar.

The Online Users window will appear.

Figure 3-1  Online Users

To sort the online users list:

Select a column header. The list of users will be sorted in ascending order according to the 
selected column.

To sort the list in descending order, select the same column header again. 

To sort by another column, simply select the appropriate column header.

To filter the online users list:

1. Select a column name from the filter type pull-down menu next to the contains field.

2. Enter your filter text in the contains text field. Only the entries that match the filter will be 
displayed.

Online Users
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Associates
While in the collaborative environment, users may view and come in contact with many other 
users. To aid in more efficient collaboration, users may set an associates list to include users who 
frequently collaborate with them, including users in accessible remote campuses. The Associates 
component allows users to view detailed presence awareness information about those associates. 
Additional icons are displayed beside each user indicating if the user is logged on, idle, in the 
room, or viewing the whiteboard.

Figure 3-2  Associates

To set or update the associates list:

1. Click the Associates icon  on the toolbar. The Associates window will appear with 
associates icons displayed.
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2. Right-click to access the context menu.

3. Select Update Associates. The Update Associates window will appear.

4. Search for a user by typing the name in the Contains field of the Available Users section. 

5. Select the user or users to add to the associates list and click the right arrow button. The 
users in the Selected Users section will be added to the associates list. Remove users from 
the associates list by selecting from the Selected Users section and clicking the left arrow.

Note: Accessible remote campuses will be displayed in the campus drop down list of the 
Available Users/Groups section. Select the appropriate campus to select users or 
groups from each campus and continue until all desired users or groups are displayed 
in the Selected Users/Groups list.

6. Click OK to set the associates list.

Note: Additional features of the Associates component are accessing contact information 
on associates, initiating a sidebar conversation. Right-click in the component to 
access these features.

Figure 3-3  User/Group Chooser

Skill Search
CollabraSuite, BEA Edition skill mapping capabilities allow users to be mapped to a customized 
set of skills. The list of available skills is customizable at the campus level. Once skills are 
assigned to users, others can search for available personnel with a particular skill set. By enabling 
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users to find others based on skill, this feature facilitates both knowledge sharing and problem 
solving.

To access the Skill Search window:

Select the Skill Search icon  from the toolbar.

The Skill Search window will display.

Figure 3-4  Skill Search

To search for users with a particular skill set:

1. In the Skill Search window, highlight the desired skills in the All Skills List.

2. Click the right arrow to move the highlighted skills to the Selected Skills list.

3. Select the Online Users Only checkbox if the search should be limited to users that are 
currently online.

4. Select the And radio button to search for users that have all of the skills selected, or select 
the Or radio button for users that have one or more of the skills listed in the Selected 
Skills result set.

5. Click Search to begin the search. The search results table will display all of the users that 
match your criteria.

6. Click Clear to remove the list of search results

Note: See the Online Users topic for actions that can be performed on users listed in the 
search results table.
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C H A P T E R 4

Text Chat

The CollabraSuite, BEA Edition Text Chat component enables users to collaborate using a 
variety of text based methods, including public chats, directed chats, sidebar chats, and pages. 
Public chats take place inside rooms, and are usually displayed automatically when a user enters 
a room. Any user in the room may view and participate in the text chat. Directed chats occur 
within the public text chat and allow users to direct their comments to other users while remaining 
visible to the entire chat session. Paging and Sidebar Sessions are mechanisms used to send 
instant messages to other users outside the context of a room chat. Sidebar chats may occur with 
both users inside and outside of the user's current room, and are visible only to users included in 
the sidebar session.  Pages are used to send a light-weight email in real-time to users in or outside 
of a room which will pop-up on the recipient's screen.  

All chat sessions and pages are recorded and archived so they can later be searched to provide a 
context for discussion history. Chat sessions are enriched by features such as priority tags, 
recalling chat sessions, locking rooms, and marking users as idle.

Access the Public Chat window
Usually, the Public Chat window is configured to display upon entry to a room, including the 
Chat Messages, Chat Input, and Room Occupant component. If the Chat window does not display 
upon entry in the room, a separate Chat window may be opened in order to display the public chat 
for that room. 

To access the Public Chat window if it does not display upon entry:

Click the Chat icon  on the toolbar.
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The Chat window will display.

Figure 4-1  Conference Room

Initiate a Public Chat Session
Public chat sessions enable users to send instant chat messages to everyone in a room 
simultaneously. When users enter a room, the chat session is usually displayed with the current 
chat displayed in the Chat Messages field. Every message sent during the session may be viewed 
by any user in the room no matter when that user enters the room. 

To initiate a public chat session:

1. Click the Chat icon  in the toolbar if the Public Chat window is not displayed.

2. Enter a text message in the Chat Input field, located under the Chat Messages field.

3. Press the enter key. 
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Your message will display in the chat messages field with a time/name stamp displayed before 
the message. As other room occupants respond, all messages will display in the chat window.

Figure 4-2  Chat

Chat Priorities
If enabled, messages in the public room chat may be marked for priority. This enables users to 
mark, view, and filter messages by importance. Each user may assign a priority to each message. 
When in a room on a remote campus, the priorities available in the chat input window will be the 
priorities of the remote campus. Messages marked for priority will be displayed in the Chat 
Messages field with priority text. If no priority has been selected for the message, no priority text 
will display. 

Figure 4-3  Chat Priorities
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To assign a priority to a message:

1. Select a priority level from the priority drop-down list in the Chat Input section of the window.

2. Type the priority message in the Chat Input field.

3. Press the enter key.

The message will be displayed in the Chat Messages field with priority text. 

Chat Session Information
Each session automatically saves once all users have exited the room. Chat sessions are saved 
using the default information available including the room, start date and time, and end date and 
time. More detailed information, including a session name and description, may be added by a 
user to aid in recalling or searching chat sessions. 

To assign detailed session information:

1. Right-click on the Chat Message field to access the context menu and select Session 
Information.

2. Enter name and description information in the appropriate fields.

3. Click Apply.

Recall Chat Session Information
Each session is automatically saved once all users have exited the room and may be recalled. This 
also includes sidebar sessions. Users with remote campus access may recall chat sessions across 
multiple campuses. Chat sessions are saved using the default information including the campus, 
room, start date and time, and end date and time. More detailed information, including a session 
name and description, may have been added. 

To recall a closed chat session:

1. Open the Chat window.

2. Right-click in the Chat Messages field.
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3. Select Recall Session. The Recall Session window will appear.

Figure 4-4  Recall Session

4. Select your search criteria from the following options: Current Room Only, My Sessions 
Only, Start Date, and End Date. 

Note: You can use as many or as few search criteria as desired. To retrieve sidebar sessions, 
uncheck Current Room Only and check My Sessions Only.

5. Click Search. A list of sessions based on your criteria will display.

Figure 4-5  Recall Session

6. Double-click on the field with the desired session to open that session in a new chat 
window. 
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Note: Recalled sessions are read-only. Users cannot post new chat messages to these sessions.

Locking and Unlocking Rooms
Locking a room blocks new users from entering a room so a discussion may be limited to the 
current occupants. However, the room lock feature does not keep locked session details private. 
Once a room is unlocked the chat messages are available and can be viewed by anyone with 
access to the room. A room can be locked by one user and unlocked by another. All room 
occupants have the ability to lock or unlock at any time. Some rooms may have had the 
lock/unlock feature disabled by a campus administrator. 

To lock a room: 

Select the Lock Room icon  from the toolbar.

Or 

Right-click in the Chat Messages field to access the context menu and select Lock Room. 

A Room Locked message will display with your time/name stamp in the Chat Messages field.

To unlock a room:

Select the Lock Room icon again

Or 

Right-click and select Unlock Room from the context menu.

A Room Unlocked message will display with your time/name stamp in the Chat Messages field. 

Figure 4-6  Room Locking

Idle
To step away from a room without having to exit the room, users can set an idle message to notify 
other room occupants that they are inactive or not currently available. Idle messages can be 
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personalized to identify idle status more specifically by using the Preferences Editor. If users take 
certain actions in CollabraSuite, BEA Edition, such as changing rooms or posting a chat message, 
they will be changed from idle to active status automatically.

To change status to idle:

Select the Idle icon  from the toolbar.

Or

Right-click in the Chat Messages field to access the context menu and select Idle. 

Your idle message will display with your time/name stamp in the Chat Messages field.

To change status to active:

Select the Idle icon  again from the toolbar.

Or

Right-click in the Chat Messages field to access the context menu and select Idle

Or

Take action within CollabraSuite, such as sending a chat message

An active message will display with your time/name stamp in the Chat Messages field.

Figure 4-7  Chat Idle

Directed Chat
If enabled, CollabraSuite, BEA Edition directed chat capabilities provide a way for users to direct 
their chat messages to specific users during a public chat session.
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To send a directed chat:

1. Select the intended recipient from the "Direct Chat to" pull down menu located above the 
Chat Input field.

2. Type the message you wish to send and press the enter key.

The message will display in the chat window with the time/sender, user name/recipient stamp. 
Directed chat is seen by all users in the session.

Figure 4-8  Directed Chat

Sidebar Session
Sidebar chats provide the capability to send instant messages to a set of selected users in real-time 
using the CollabraSuite, BEA Edition text chat component separately from the public room chat. 
Sidebar sessions may include users within a current room or users in other locations in the 
CollabraSuite, BEA Edition environment. Idle users may not be included in a sidebar.  
Additionally, the sidebar can include a whiteboard session viewable only to those in the session. 
The sidebar session can be later recalled just like room sessions. Any other features of a room 
chat session are available in sidebar sessions as well.

To initiate a Sidebar Chat:

1. Select one or more users from lists provided by components such as the Online Users 
component, Room Occupants component or the Skill Search component.

2. Right-click to display the context menu and select Sidebar or select the Sidebar icon  
located on the right-hand side of the toolbar. The Sidebar Chat window will display, 
including the selected users.
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3. Begin the text chat session by typing text in the Chat Input area of the window and 
pressing the enter key.

Figure 4-9  Sidebar

To exit a Sidebar Chat:

Close the Sidebar Chat window to exit the Sidebar Chat session.
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Pages

The CollabraSuite, BEA Edition Paging component enables users to collaborate using a 
lightweight instant email to both online and off-line users. The paging feature is also used to 
report document and folder changes to Document Subscribers.  

Users can be notified via an additional page when recipients view their sent page by checking the 
"Return Receipt" box when composing a page. The return receipt page is indicated by the 
"Response" column in the page viewer.

Users can choose to have pages forwarded to their email account whenever they are off-line. This 
preference can be set in the User Information component.

View a Page
The Page Viewer component allows users to view received pages and information about each 
page, including the date sent and if there was a response. Users are able to forward or reply to 
pages, or create new pages from the Page Viewer window. Pages may be filtered by Sender, 
Subject, Response, or Date Sent.
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To access the Page Viewer window:

Select the Page Viewer icon  from the toolbar. The Page View window will display.

Figure 5-1  Page Viewer

To filter pages by search word or category:

1. Select a category from the pull-down list: Filter By Sender, Subject, Response, or Date 
Sent.

2. Type a search word in the contains text field.

The Page List will be filtered according to the sender, subject, response, or dates that match your 
query.

Sending a Page
Users may send pages by using the Page Composer component. Pages may be sent to one user, 
several users, or groups in a home campus or any remote campuses to which the sender has 
access. The Page Composer component may be accessed through the toolbar, the Page Viewer 
window, or by right-clicking users to access the context menu.  
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To send a page:

1. Select the Send Page icon  from the Page Viewer toolbar or a context menu. The Page 
Composer will display.

Figure 5-2  Compose Page

2. Click the Edit Recipients button to modify the recipients for the page. The Alter 
Recipients window will display.

Figure 5-3  Chooser Recipients
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3. Highlight the users and groups you wish to page in the Available Users/Groups list. 

4. Click the right arrow button to move the selected user or group to the Selected 
Users/Groups field.

Note: Accessible remote campuses will be displayed in the campus drop down list of the 
Available Users/Groups section. Select the appropriate campus to select users or 
groups from each campus and continue until all desired users or groups are displayed 
in the Selected Users/Groups list.

5. Click OK to close the Alter Recipients window. The recipients will now show in the 
Recipients field.

6. Select the Return Receipt option to receive a notification when the recipient(s) select the 
page in the Page Viewer window.

7. If enabled, select the priority to be associated with the page. The default value is no priority.

8. Type the subject of the page in the Subject text field.

9. Type the message in the Message field.

Figure 5-4  Compose Page

10. Click the Send button to send the message to the intended recipients.
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To reply to a page:

1. Select a page from the list of received pages.

2. Select the Reply icon  . The Page Composer window will display with the sender listed 
as the recipient for the page and the text from the received page displayed.

3. Type an appropriate message and send the page.

To reply to the sender and all recipients of a page:

1. Select a page from the list of received pages.

2. Select the Reply to All icon  . The Page Composer window will display with all of the 
users and groups listed in the recipients field and the text from the received page displayed.

3. Type an appropriate message and send the page.

To forward a page to another user or group:

1. Select a page from the list of received pages.

2. Select the Forward Page icon  . The Page Composer window will display with the text 
from the received page displayed.

3. Select the user(s) or groups to forward the page to

4. Add an additional message if desired and send the page.
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Whiteboard

The CollabraSuite, BEA Edition Whiteboard component is a multi-user interactive tool that 
allows users to review, create, and update graphic information in real-time.  Whiteboards can 
have tabs allowing users to switch between multiple views in a single session. The whiteboard 
background can easily be changed to display a variety of color-coded graphical data. Whiteboard 
backgrounds can consist of images and HTML web pages. All whiteboard activity is recorded in 
the database and may be searched for repeated use or as a context for discussion history.

To access the whiteboard:

Select the Whiteboard icon  from the toolbar.
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The Whiteboard window will display. 

Figure 6-1  Whiteboard

Whiteboard Backgrounds
Whiteboard backgrounds allow several users to view and annotate graphics, web pages, 
photographs, and near real-time images. Once a background is in place, users can add annotations 
and communicate information directly over the background. All users viewing the whiteboard 
can add, change, or clear the backgrounds.

To add or change your background: 

1. Select Background > Change Background The Select Whiteboard Background screen will 
appear.

2. Select Browse to retrieve an image.

3. Select OK 

To clear the existing background:

Select Background > Clear Background.
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Whiteboard Annotations
Whiteboard annotation features make it possible for each user to add annotations to the 
whiteboard. 

Users may add annotations including shapes, text, and colors by using the drawing tools found 
on the left side of the whiteboard. 

 The text tool creates a text line in the whiteboard.

 The line tool creates straight lines.

 The freehand tool creates drawn lines in any shape.

 The ellipse tool creates any size or shape of ellipse.

 The rectangle tool creates any size or shape of rectangle.

 The line color tool allows users to choose the color of each annotation, text, shape, or line.

Whiteboard Tabs
Users may create a new whiteboard within a session without deleting an existing whiteboard by 
simply adding a new tab. When the session is recalled, all tabs will be viewable. During the 
session, users may switch back and forth between tabs in order to see all canvasses without 
having to clear the existing whiteboard and starting a new one. Tabs may also be cleared from the 
session without deleting an entire session.

To add a new tab:

Select Tab> Add tab.

To clear a tab:

1. Select the tab you want to clear.

2. Select Tab > Clear Tab. 

The contents of the canvas will be deleted but the tab will remain.

To remove a tab from a session:

1. Select the tab to remove.

2. Select Tab > Remove Tab.

The tab will be removed from the session while any other tabs will remain.
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Note: See clear session to delete an entire session whiteboard. 

Figure 6-2  Whiteboard

View Whiteboard Users
During a whiteboard session, user icons display in a users panel. Each user in the session will be 
represented by the icon they have selected for themselves, and additional icons next to each user 
will define each user’s status in the room. These icons will indicate if the users have participated 
in the session, are viewing the whiteboard, are currently in the same room, or have made 
annotations to the canvas. Users appear in this list if they are currently viewing the whiteboard or 
have made annotations during the history of this whiteboard session.

 Annotation icon: User has made annotations to the canvas. (To view specific 
annotations by user, roll your mouse over the canvas.)

 View icon: User is currently in the same room and viewing the Whiteboard.

 Room icon: User is currently in the same room. 
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Save Whiteboard Session Information
The whiteboard session saves automatically once all users have exited the room. Whiteboard 
sessions are saved using the default information available including the room, start date/time, and 
end date/time. However, more detailed session information, including a session name and 
description, may be added in order to aid in recalling and searching whiteboard sessions.

To assign more detailed session information:

1. Right-click on the canvas to access the context menu. 

2. Select Session Information.

3. Enter name and description information in the appropriate fields.

4. Click Apply.

Clear a Whiteboard Session
Every whiteboard session is saved once the session has been closed. However, if users would like 
the contents of a whiteboard permanently erased, they may clear the contents of the whiteboard 
before closing it. To start a new session without clearing the contents of the current whiteboard, 
users may close the current whiteboard or open a tab. Clearing the whiteboard will clear the 
contents of the current session and start a new session.

To clear the contents of the whiteboard:

Select Clear Session from the menu. 

The contents of the canvas will be deleted and cannot be retrieved. 

Save a Whiteboard as an Image
You may want to save and export a whiteboard as an image for use outside of the room or as a 
background for a new whiteboard. 



Whiteboard

6-6 User Guide

To save and export a whiteboard as an image: 

1. Right-click and select Save As > GIF Image (or JPG Image). A new browser window will 
appear.

Figure 6-3  Save Whiteboard

2. Hover mouse over the picture and right mouse click

3. Select Save Picture As.

4. Enter a file name and select Save

Note: Once saved, a whiteboard image can be retrieved and used as a background in a new 
whiteboard using the Change Background feature. A saved image may also be 
printed.

Recall Whiteboard Session Information
When a whiteboard session is closed, it is saved and may be recalled. Users with remote campus 
access may recall whiteboard sessions across multiple campuses. Whiteboard sessions are saved 
using the default information including the campus, start date and time, and end date and time. 
More detailed information, including a session name and description, may have been added.  
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When a whiteboard session is recalled, users will see the state of the whiteboard at the end of the 
session.

To recall a closed Whiteboard session:

1. Select the Whiteboard icon  from the toolbar.

2. Right-click in the canvas and select Recall Whiteboard Session. The Recall Session 
window will appear.

Figure 6-4  Recall Whiteboard Session

3. Select your search criteria from the following options: Current Room Only, My Sessions 
Only, Start Date, and End Date. 

Note: You can use as many or as few search criteria as desired.
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4. Click Search. A list of sessions based on your criteria will display.

Figure 6-5  Recall Whiteboard Session

5. Double-click to open a specific session in a new Whiteboard window. 

Note: Recalled sessions are read-only. Users can not draw new annotations in these 
sessions.
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Document Management

CollabraSuite, BEA Edition provides a means to collaborate on critical business data via the room 
file cabinet and the private briefcase data storage. Users may import documents into the 
collaborative environment, or export documents onto their local systems. Contents can be 
assigned privileges for groups or individuals, checked in/out and tracked for change history. 
Subscription services are also available for all content and data stored in the environment. Groups 
or individuals can receive a page notification when content subscriptions are activated and 
content status changes.

The the file cabinet and briefcase allows you to manage your documents by:

Importing, bulk importing, and exporting documents. 

Viewing and editing the contents of a document. 

Creating other document types. 

Retrieving document history. 

Moving and copying folders and documents. 

Creating folders and sub-folders to hold documents.

Assigning document permissions and document subscribers.
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Document Storage

Briefcase Documents
CollabraSuite, BEA Edition provides a means to transport and collaborate on critical business 
data through the use of a private data storage briefcase. The briefcase moves with the user as they 
traverse the virtual environment, and the contents can only be viewed by the briefcase owner. 
Briefcase contents can easily be copied or moved to a room file cabinet to be shared with other 
users when needed. 

Figure 7-1  Briefcase

File Cabinet
CollabraSuite, BEA Edition provides a means to collaborate on critical business data via the room 
file cabinet. Contents can be imported from a user’s desktop to a room file cabinet to facilitate 
knowledge sharing. CollabraSuite, BEA Edition provides fine grained access control by 
assigning read and write privileges for both groups and individuals. Documents can be checked 
out for editing to prevent users from making conflicting changes. An audit trail provides a 
detailed history of the evolution of every document. Subscription services are also available for 
all content stored in the environment. Through subscriptions, groups or individuals can receive a 
page notification when content is changed that may require their attention.

Users can create folders and subfolders in the file cabinet and briefcase to assist in the 
organization of documents. 

To create a new folder or subfolder:

1. Select a target folder within the file cabinet or briefcase to insert the new folder.

2. Right-click to view the context menu.

3. Select New > Folder. The Document Importer window will appear with the Folder tab 
displayed.
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4. Type the name and description of the folder in the General Information section of the 
window.

Note:

5. Click Create to create the folder in the collaborative environment.

Figure 7-2  Create Folder

Import Documents
Users can place documents in the collaborative environment by importing into a briefcase or file 
cabinet. To import a document to the file cabinet, the user must have write permissions to the 
target folder. To export the document from the file cabinet, the user must have read permissions. 

To import a document into a file cabinet or briefcase:

1. Select a target folder within the file cabinet or briefcase, or select an area within the file 
cabinet or briefcase to insert the document at the top level.

2. Right-click to view the context menu.

3. Select New > File. The Document Importer window will appear with the File tab displayed.

4. Type the name and description of the file in the General Information section of the 
window.

5. Select the Browse button in the File Information section of the window. The Choose 
Local File window will display.
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6. Locate the file to import and click Select.

Note: Use the Files of type filter to assist in locating files of a specific type.

7. Click Create to import the document into the collaborative environment. A progress bar 
will appear for longer transfers.

Figure 7-3  New File

Bulk Import Documents
Bulk importing allows users to import several documents into a file cabinet or briefcase at once, 
rather than one at a time using the regular import methods. 

To bulk import documents and folders into a file cabinet or briefcase:

1. Select a target folder in the file cabinet or briefcase or select an area within the file cabinet or 
briefcase to insert the document at the top level.

2. Right-click to view the context menu.

3. Select New > Bulk Import. The Choose Local Files or Directories window will display.

4. Locate the files and/or directories to be imported and click the Select button.

Note: Use the Files of type filter to assist in locating files of a specific type.
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5. Select the Include Sub Folders option to include sub folders of any selected folders.

6. Select the Create button to create the document in the collaborative environment. A 
progress bar will appear during longer transfers.

Figure 7-4  Bulk Import

Viewing Documents
Users can view documents in their briefcase or in any file cabinet for which they have read 
privileges. Users may also select a custom application in which to view the document. Viewing 
documents opens a read-only version of the document that cannot be edited. To edit a document, 
it must be checked out. Users may also view the document history to see the changes that have 
been made. 

To view the current version of a file cabinet or briefcase document:

1. Select the document from the file cabinet or briefcase.

2. Right-click to view the context menu.

3. Select Document > View to use the default application for your system or select Document 
> View With to select an application for viewing the document. 
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The document will display using the appropriate application for the document type or the selected 
application.

To select a custom application to view a document:

1. Select a document from the file cabinet or briefcase.

2. Right-click to view the context menu.

3. Select Document > View With. The Select an Application dialog window will appear 
displaying the current information about the document type and the current application used 
to view the document. This applies to all documents of the given type.

4. Select the Browse button. A file selection dialog window will appear.

5. Select an application to view the document and select the Open button.

6. Select Apply in the Select Application window. The selected application will launch with 
the document chosen from the file cabinet or briefcase.

Note: This procedure can also be used for selecting a custom application for editing a 
document by selecting the Document > Edit With option from the context menu.

Note: The Use Default button can be used to revert back to the system default viewer/editor 
for the given docuemnts type.

Figure 7-5  Select Application
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Editing Documents
Users can check out and edit documents directly from their briefcase or any file cabinet to which 
they have write privileges. When a user checks out a document, it is opened in an external 
application and the filename will be italicized in the file cabinet or briefcase to indicate that the 
document is being edited.  

Only one user may edit a document at a time. If no changes were made, or a user wishes to discard 
any changes, the editing session may be canceled. Administrators also have the ability to cancel 
editing sessions in progress regardless of the user. Otherwise, after changes are made, the user 
must save the document in the external application before checking it back in to the collaborative 
environment. When a document is checked in the filename will become plain text again. Users 
may also page the current editor of a document directly from the document location.

Note: Users may not use the Save-As feature of the external application or the changes will not 
be saved in the collaborative environment. Document changes are saved and tracked so 
that other users may see the most recent version of the document as well as the document 
history for the document. 

To edit a file cabinet or briefcase document:

1. Select the document from the file cabinet or briefcase.

2. Right-click to view the context menu.

3. Select Document > Edit to use the default application for your system or select Document 
> Edit With to select an application for editing the document.

4. The document will display using the appropriate application for the document type or the 
selected application. An Informational Dialog window will display to notify you that an 
external application is being used to edit this document. 

To save an edited document to the file cabinet or briefcase:

1. Save the document in the external application that was being used to edit the document.

2. Select the italicized document from the file cabinet or briefcase where it was checked out 
for editing.

3. Right-click to view the context menu.

4. Select Document > Save. The Document Check In window will appear.



Document  Management

7-8 User Guide

Note: An information dialog window will display if the contents of the document have not 
been saved in the external application. If this dialog appears, answer No, save the 
document in the external application and return to step 1.

5. Enter a comment describing the changes that you made to the document in the Comment 
section of the dialog.

6. Click Check In to save the document into the collaborative environment.

Figure 7-6  Check In Document

To cancel an edit session for a document:

Note: This process is useful whenever the document was placed in edit mode but no further 
changes to the document are necessary at the current time.

1. Select the italicized document from the file cabinet or briefcase where it was checked out for 
editing.

2. Right-click to view the context menu.

3. Select Document > Cancel Edit.
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Creating Other Document Types
In addition to documents that might be imported, file cabinets and briefcases have the ability to 
hold other types of documents, such as links to websites or user notes that may be created in the 
collaborative environment. 

To create a link in a file cabinet or briefcase:

1. Select a target folder in the file cabinet or briefcase or select an open area within the file 
cabinet or briefcase to insert the document at the top level.

2. Right-click to view the context menu.

3. Select New > Link. The Document Importer window will appear with the Link tab 
displayed.

4. Type the name and description of the file in the General Information section of the 
window.

5. Type in the URL information in the Link field.

6. Click Create to create the link in the collaborative environment.

Figure 7-7  Import Link
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Moving and Copying Documents
Users can move documents and folders from the briefcase to the room file cabinet and vice versa. 
In addition, documents and folders within a briefcase or file cabinet can be rearranged. 

To move documents and folders between a file cabinet and your briefcase:

1. Highlight the document(s) or folder(s) you wish to move. 

2. Right-click to display the context menu.

3. Select Edit > Cut.

4. Select the desired new location.

5. Right-click to display context menu again.

6. Select Edit > Paste.

To copy documents and folders to a file cabinet or your briefcase:

1. Highlight the document(s) or folder(s) you wish to copy. 

2. Right-click to display the context menu.

3. Select Edit > Copy.

4. Select the desired new location.

5. Right-click to display context menu.

6. Select Edit > Paste.

Document Permissions
Document owners or administrators may create Access Control Lists (ACLs) for a document or 
folder. ACLs may be used to grant or deny users or groups read or write permissions to a 
document or folder. Any user or group that is granted read permission will be able to view the 
contents of a document or view the items contained within a folder without editing them. Any 
user or group that is granted write permission to a document or folder can view and edit the 
document or modify the contents of a folder. If a user or group is denied read or write permission 
to a file or folder they will be unable to view or edit a file or folder contents. 
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To modify the read permissions for a file or document:

1. Select the document or folder in the file cabinet.

2. Right-click to view the context menu.

3. Select Properties. The Edit Document/Folder Information window will appear.

4. Select the Read Permissions button. 

5. In the Selected Users/Groups section you may indicate wether selected users will be granted 
or denied read permissions by selecting either the Grant or the Deny radio button. 
Granting users gives read permissions to those users while preventing all others from 
accessing the document. Denying users prevents those users from accessing the document 
while allowing all others access.

6. In the Available Users/Groups section, select the Users radio button if selecting by user, or 
the Groups radio button if selecting by group.

7. Highlight each group or user in the Available User/Groups list to be included in the 
Selected Users/Groups list.

Note: To search for a specific user or group enter the first few letters of the person or group 
name in the Contains field. 

8. Click the right arrow button to move the highlighted groups or users to the Selected 
Users/Groups list.

Note: Accessible remote campuses will be displayed as tabs in the Available Users/Groups 
section. Click on the tabs to select users or groups from each campus and continue 
until all desired users or groups are displayed in the Selected Users/Groups list.

9. Click Apply to grant or deny the selected users and groups read permissions to the 
document or folder.

Note: To remove read permissions from a document or folder highlight the user or group in 
the Selected Users/Groups list and select the left arrow button. Click Apply to save 
your changes.

To modify the write permissions for a file or document:

1. Select the document or folder in the file cabinet.

2. Right-click to view the context menu.

3. Select Properties. The Edit Document/Folder Information window will appear.
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4. Select the Write Permissions. 

5. In the Selected Users/Groups section you may indicate wether selected users will be granted 
or denied read permissions by selecting either the Grant or the Deny radio button. 
Granting users gives write permissions to those users while preventing all others from 
accessing the document. Denying users prevents those users from accessing the document 
while allowing all others access.

6. In the Available Users/Groups section, select the Users radio button if selecting by user, or 
the Groups radio button if selecting by group.

7. Highlight each group or user in the Available User/Groups list to be included in the 
Selected Users/Groups list.

Note: To search for a specific user or group enter the first few letters of the person or group 
name in the Contains field. 

8. Click the right arrow button to move the highlighted groups or users to the Selected 
Users/Groups list.

Note: Accessible remote campuses will be displayed as tabs in the Available Users/Groups 
section. Click on the tabs to select users or groups from each campus and continue 
until all desired users or groups are displayed in the Selected Users/Groups list.

9. Click Apply to grant or deny the selected users and groups write permissions to the 
document or folder.
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Note: To remove write permissions from a document or folder highlight the user or group 
in the Selected Users/Groups list and select the left arrow button. Click Apply to save 
your changes.

Figure 7-8  Write Permissions

Document Subscribers
The Document Subscribers feature is used to notify users of modifications to documents or 
folders. A subscriber is alerted by page when a changed document or folder is checked back into 
a room. Changes that cause an alert to be sent include additions or deletions to folders or edits to 
a file. Folder subscribers are notified when changes are made to subfolders or documents in 
subfolders. Users may also use the document subscriber list to page all subscribers to a document 
or folder without making changes to the document. Remote users do not have the ability to update 
document subscribers for documents on a remote campus.

To add subscribers to a document or folder:

1. Select the document or folder in the file cabinet.

2. Right-click to view the context menu.

3. Select Properties. The Edit Document/Folder Information window will appear.

4. Select the Subscribers button.

5. Select the Users radio button to select by user, or the Groups radio button to select by 
group.
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6. Highlight each group or user in the Available User/Groups list to be included in the 
Selected Users/Groups list.

Note: To search for a specific user or group enter the first few letters of the person or group 
name in the Contains field.

7. Click the right arrow button to move the highlighted groups or users to the Selected 
Users/Groups list.

Note: Accessible remote campuses will be displayed as tabs in the Available Users/Groups 
section. Click on the tabs to select users or groups from each campus and continue 
until all desired users or groups are displayed in the Selected Users/Groups list.

8. Click Apply to add the selected users and groups to the document or folder subscriber list.

Note: To remove subscribers from a document or folder highlight the user or group in the 
Selected Users/Groups list and select the left arrow button. Select Apply to save your 
changes.

Figure 7-9  Subscribers

To page the owner of a document or folder:

1. Select a document or folder from a file cabinet.

2. Right-click to view the context menu.

3. Select the Page Owner menu option. The Page Composer window will display with the 
document owner listed as the page recipient.

4. Enter the subject and text of the message.
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5. Click Send to send the page to the recipient.

Document History
There are two types of document history that are recorded by the system: the change log and 
access history. The change log displays which users have made changes, the date of their changes, 
and the comments each user has added about their changes. Through the change log, users are 
able to access previous versions of the file in order to view changes in more detail. The access 
history allows users to track how often the document has been accessed and by which users, as 
well as their action while accessing the document, i.e., creating or reviewing.

To view the change log for a document or folder:

1. Highlight the document on which you wish to view the change history.

2. Right-click to view the context menu. 

3. Select Properties. The Document/Folder Information window will appear with the change 
history displayed.

Figure 7-10  Properties
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To view the access history for a document or folder:

1. Highlight the document on which you wish to view the access history.

2. Right-click to view the context menu.

3. Select Document > History. A web page displaying the access history for the document 
will appear.

Figure 7-11  Document History
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User Preferences

CollabraSuite, BEA Edition users can manage their own profile information via the user 
information management tool. Account information, including name and user icon, may be 
changed by the individual user. Additionally, the account owner maintains their home room, 
contact information, and skills. Information concerning other users can be viewed by browsing 
the user list in the user information management tool.

To access the User Information dialog:

Right-click in any of the collaboration components and select the Info menu option. 

Or

Where available, click the User Information icon  in the toolbar.
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The User Information dialog will appear.

Figure 8-1  User Information

The User Information dialog contains the following information:

User Login—the selected user for displaying information in the User Information dialog.

Account Information—full name, user icon, date the account was created, and the last 
login date of the user.

Home—the room designated as the user's home room, the floor, the building, and the 
campus of the home room.

Contact Information—organization, cell phone/page number, email address, work phone, 
home phone, and a box to check if the user would like to automatically redirect pages to 
the email specified.

Skill Set—a field allowing an administrator or users themselves to apply a set of skills for 
user accounts. 
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To retrieve information on another user account:

Select a user from the User Login pull down menu. The data in the window will change 
to reflect the user selected.

To change the Icon:

1. Select the Browse button just to the right of the Icon field in the User Information dialog to 
display the Choose Image dialog window.

2. Browse to the file that contains the new image icon (e.g. a gif or jpeg file).

3. Click Open to close the Choose Image dialog window.

To change home room:

Select the building, floor, and room from the pull-down menus in the Home section.

To change contact information:

Type the new information in the Contact Information fields.

To receive page notifications while off line:

Select the checkbox area for the Forward Pages to Email while off-line option.

To add skills to the Skill Set:

Select items from the All Skills List and click the right arrow to move the selected skill 
from the All Skills List to the Selected Skills List.

To remove skills from the Skill Set:

Select items from the Selected Skills List and click the left arrow to move the selected 
skill from the Selected Skills List to the All Skills List.

Click at the bottom of the User Information dialog window to save any changes made to the fields 
on this dialog.

Preferences Editor
CollabraSuite, BEA Edition provides a preferences editor for customizing the collaborative 
experience on an individual basis. Items configured using the preferences editor are saved for the 
user account and are reused for future login sessions. 
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To launch the Preferences Editor:

Select the Preferences Editor icon  from the toolbar.

The Preferences Editor window will display.

Figure 8-2  Preferences Editor

General Preferences
To customize the user icons displayed throughout the application:

1. Select Show User Icons

2. Click OK to save the changes and exit the window, or click Cancel to exit the window 
without saving the selection.

3. User Icons will now be displayed

To customize the dates and timestamps:

1. Select the desired date and time formats from the selection lists.
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2. Click OK to save the changes and exit the window, or click Cancel to exit the window 
without saving the selection.

Figure 8-3  Preferences Editor

To change the idle comment in the chat monitor:

1. Type a new entry in theIdle comment field.

2. Press the enter key or click Apply for future reporting of an idle session. 

To display only chat messages:

1. Select the Show Chat Only check box. 

2. Click Apply to save the settings for your user account.

The Chat Messages field will now display only chat messages and hide user enter and exit room 
events.
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