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Introduction 

Introduction 

 

CollabraSuite® software offers a metaphorical representation of a physical workplace. The 
virtual environment is made up of rooms, which can be arranged into a virtual floor of unlimited 
rooms, thus allowing for the grouping of like rooms by functionality or other common means. 
The floors can then be arranged within a virtual building, and numerous buildings can be grouped 
to create a virtual campus. Within this campus and its encompassing buildings, floors, and rooms, 
users can communicate seamlessly. CollabraSuite provides a means of hosting private meetings, 
group communications, or seminar style conferences for an entire enterprise.  

 

When a user logs into the CollabraSuite system, they are entering a virtual room where they can 
meet other users, chat with users, share documents, or participate in audio and/or video 
conversations. Not only can users collaborate with others in their current room, but presence 
awareness capabilities enable them to see users working in other virtual rooms. Users can 
instantly join other users in any room by simply clicking a button. As users move around the 
collaborative environment, they can bring their virtual briefcase with them—a portable folder 
filled with documents that only they can see. Documents in a user’s briefcase can easily be shared 
with other users by dropping a document into a room. In addition to storing private documents in 
a user’s briefcase, CollabraSuite provides the ability to store public documents in virtual file 
cabinets. These documents can then be viewed by users within the room the file cabinet is 
located.  

 

The metaphorical representation of a physical workspace provided by CollabraSuite software also 
offers security aspects of the physical environment. Strong security features make it possible to 
permit or deny access to all areas of the collaborative environment and its contents. Individual 
rooms can be locked with Access Control Lists (ACLs). In addition, ACLs can limit access to 
floors, buildings, and even campuses. Read and write ACLs control access to documents stored in 
rooms as well. The CollabraSuite environment provides the flexibility and the security of the 
physical work environment, all while having the freedom to connect users in any location.  

 

Visit www.collabraspace.com for more information on CollabraSpace and our products. For help 
and support, please visit http://support.bea.com. 
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Toolbar Options 

 

CollabraSuite has a unique toolbar which provides easy one-click access to many collaborative 
features. Each icon will open a separate window with the information or function available. Users 
are able to see the function of each icon by mousing over the toolbar. Many components have 
additional toolbar functions with the same or different icons to aid in flexibility of use. The main 
toolbar includes the following icons: 

 
Table 1: Toolbar Options 

Toolbar Button Description 

Manual Scrolling Manually control the room chatter display. 

Idle Alert other online users that you are user will be idle within the 
collaborative environment. 

Lock Room Lock or unlock the current room. 

Mark Chat Messages Highlight the room text that has already been read in the Text 
Chat area. 

Whiteboard Open the whiteboard to view the current session. 

Chat Access the Public Chat window. 

Room Navigator Display the Room Navigator. 

Online Users Display the users currently logged into the system. 

Skill Search Search for users by skill. 

Room Occupants View room occupants. 

Page Viewer View archived pages. 

Briefcase Launch the document navigator displaying the contents of the user 
briefcase. 

File Cabinet Import a document into a room file cabinet. 

Audio Conference Participate in an audio conference with other users in the same 
room. 
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Audio/Video Conference Participate in an audio/video conference with other users in the 
same room. 

Preferences Editor Display the Preferences Editor. 

Associates Display the user's Associates. 

User Information Display detailed User Information on a selected user account. 

Send Page Send a page to selected online user(s). 

Phone Establish a point-to-point audio phone call to a selected user. 

User Guide Display this User Guide in a browser. 

 

Minimum System Requirements 

 
The following is a list of the minimum system requirements to run the CollabraSuite software. 

Minimum Hardware:  
• Intel Pentium 700MHZ CPU with 256MB RAM 

• Sun UltraSparc IIe 500 MHz CPU with 256MB RAM 

• G4 CPU with 256MB 

 

Supported Operating Systems:  
• Windows XP, XP-Pro, 2000, 2000-Pro 

• Solaris 2.7, 2.8, 2.9 

• MAC OS X 10.4 

• Single button mouse is only supported with the default look-and-feel. Other skins require 
a two button mouse.  

 

Supported Browsers: 
• IE 5.5, 6.0 

• NS 7.0, 7.1 Mozilla 1.7, Firefox 1.0 

• Epiphany 

• Galeon 1.3.18 
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• Safari 2.0.1 

 

Supported Java Plugins: 
• Java Plugin 1.3.1 or later 

 

Supported Audio/Video Capture Devices: 
• Windows capture devices that have Video For Windows (VFW) drivers 

• Solaris SunVideo/SunVideoPlus capture devices 

• Linux capture devices that have Video4Linux drivers 
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Release Notes 

Release Notes 

 

  

Version 3.8.0 

General 
• Added support for MAC OS X. 

• Added WebLogic Installer. 

• Added WebLogic Portal Extension Template 

• Added Integration API Developer's Guide 

 

 

  

Version 3.7.0 

General 
• Users can customize the format and timezone used to display dates and times. 

Associates 
• Associates component toolbar added. 

• Users can't add themselves as an associate. 

• When a user is deleted they are automatically removed from all associate lists. 

Audio/Video 
• Users can now set the multicast Time To Live (TTL) for audio/video conferencing for each 

campus. 

Chat 
• Fixed inconsistent behavior with sidebars and idle messages. 

• Idle users can not be added to a sidebar session. 

• The sidebar creator is notified if all participants were not available to join the session, being 
off-line or idle. 

Documents 
• Fixed issue that allowed local document edits to be lost when opening and closing the file 

multiple times before checking them in. 
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• Users are now prompted before overwriting local files. 

Online Users 
• Combined the idle status and the idle comment columns. 

• Fixed issue that allowed users to appear to be in two rooms at once. 

Whiteboard 
• Fixed inconsistent popup menu options. 

• Participant selection is cleared when the whiteboard session is cleared. 

Server 
• Improved license key support for servers with multiple network interfaces. 

• Added an integration API so third parties can integrate their own software with 
CollabraSuite. 

 

 
 

Version 3.6.0 

General 
• Added user preferences for showing user icons in the Room Occupants, Whiteboard 

Participants, and Audio/Video Participants windows. 

• Added support for searching online help. 

• Added an Installation Guide and Administration Guide to online documentation. 

• Added "Start Date" to current Session Information Dialog. 

• Added the ability to assign a priority to pages. 

• Improved error messages when the browser has no Java Plugin. 

Associates 
• Added the concept of an Associates List. This is a list of people the user frequently 

collaborates with. 

• Users can quickly view detailed presence awareness for the associates. 

• Users can set preferences to receive audio alerts when associates enter/exit their room. 

Audio/Video 
• Reduced memory requirements for audio/video conferencing. 

• Improved reliability and decreased startup time of audio/video conferencing. 

• Added a mute button to the audio component. 
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• Placing several consecutive phone calls now works correctly. 

• Phone calls are no longer canceled when the window is minimized. 

Chat 
• Added the ability to assign a priority to chat messages. 

• The Chat Monitor can now filter messages based on their priority. 

• Multiple idle messages can now be entered by pressing the enter key or clicking Apply. 

Documents 
• Added support for large documents. 

• Added a progress dialog for document transfers between the client and server. 

Whiteboard 
• File menus and popup menus are now consistent. 

• Whiteboard now uses scrollbars to display large background images. 

• When exporting the whiteboard to an image, the entire area is now saved instead of saving 
just the visible area. 

Server 
• Improved support for Sybase and Pointbase databases. 

• Added support for MySQL databases. 

• The Organization list on the User Details page is now sorted. 

• The setUserInfo JSP tag no longer updates the home room of an existing user. 
Also added a "updateUser" attribute to disable all updates to an existing user. 

• A new campus now receives a default multicast address of 232.0.0.1. 

• Added support for WebLogic's "FrontEndHost" and "FrontEndPort" settings within the 
sample CollabraSuite portlets. 

Performance 
• Improved performance for copying documents. 

• More efficient database interaction storing and retrieving documents. 

  
 

 
   

Version 3.5.0 

General 
• Added better error handling when a user can't enter their initial room. 
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• Users are notified if they have been disconnected from the server. 

• Users can choose between several supported skins. 

• Pages and notes can be printed. 

• The User Info component can be used to search for users. 

• Improved checking for the length of input data. 

• Fixed broken support for Java Plugin 1.3.1. 

• Added support for Java Plugin 1.5. 

Chat 
• Sidebar sessions can be initiated with one or more users. A sidebar session does not take 

place within the context of a room. Users from multiple locations may participate. The 
session ends when all users exit. Sidebar sessions can be named and later retrieved just like 
room sessions. 

• Manual scrolling of the chat monitor is more intuitive. 

• The chat monitor display can be limited to chat and exclude enter/exit messages. 

• Fixed a threading issue that could cause two chat messages to appear on the same line in the 
chat monitor. 

• Room sessions can be named.  

• Empty room sessions are ignored during retrieval. 

• Users can specify a text message to be displayed when they mark themselves as idle. 

• Users can enable/disable audio notification of enter/exit events. 

Documents 
• Users can search for documents based on their name and description. 

• Room administrators have permission to manage documents in the room's file cabinet. Room 
administrators can also cancel a document edit. 

• Users can directly view a document's access report from the popup menu. 

• Reorganized the document popup menu and renamed menu items from "Open" and "Open 
With..." to "View" and "View With..." 

• Users can specify the location for their document cache and clear their cache. 

• The document cache filenames mirror the document name to allow documents in the same 
folder to reference one another. 

• Users can query document history based on a room. 

• The room document store is consistently referred to as the room file cabinet. 

• Users can specify read/write ACLs and subscribers when importing a document. 

• Users are notified during document checkin if the document has not been changed since 
checkout. 
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• Documents and folders are sorted in the Document Navigator. 

• Failed attempts to access a document are recorded correctly. 

• Users can quickly page all subscribers of a document or folder from the document popup 
menu. 

• Fixed issue with copying a document that had read/write ACLs specified. 

• A message is displayed when the document bulk import has completed. 

• Fixed issue where user would view the previous document when a document with the same 
name had previously existed. 

• Document export filechooser behaves correctly for multiple exports. 

• Users can move folders and documents via drag and drop. 

• Users can import folders and documents via drag and drop. 

Room Navigator 
• Users can search for a campus, building, floor, or room based all or part of its name or 

description. 

• Users can hide the description and/or icon panels. 

• Users can easily page campus, building, floor, and room administrators from the popup menu. 

• Users can easily administer a selected campus, building, floor, or room from the popup menu. 

• Room Navigator is dismissed when the user selects a room to enter.  

Online users 
• Online User column sorting, column order, and column sizes persist between sessions. 

• Users can filter Online Users based on the content of any column. 

• Added a User Organization column. 

Whiteboard 
• Users can move objects around the whiteboard by dragging them. 

• Users can enable/disable tooltip annotations. 

• Fixed broken stamp functionality. 

• Added support for PNG images. 

• Users can select a background image by dragging a document from their file cabinet or 
briefcase. Supported document types include GIF, JPG, PNG, HTML, and TXT. 

Server 
• Added ability to prepend and append text to every email sent by CollabraSuite. 

• Portlet exceptions are caught and logged appropriately. 

• A more descriptive error message is displayed when an invalid campus name is specified 
during login. 
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• Users can be cleanly deleted from a campus. 

• Added more descriptive error messages in the admin web application. 

• Improved the speed of report generation. 

• Reports can be exported to a comma separated file so they can be imported into other 
applications such as Microsoft Excel. 

• User and group lists can be filtered for improved ease of use with large numbers of users and 
groups. 

• Added a date chooser popup for specifying dates in the report criteria. 

• Users can no longer create circular groups where GroupA contains GroupB and GroupB 
contains GroupA. 

Performance 
• Added more efficient database interaction via WebLogic field-groups. 

• Document contents are no longer loaded to calculate their size. 

• Pages are no longer fetched twice per login. 

• Increased several WebLogic entity bean cache sizes. This was causing performance problems 
in large collaboration environments. 

• Reworked entity locking to eliminate deadlocks and reduce bottlenecks. 
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Virtual Rooms 

Room Occupants 
 

The CollabraSuite Room Occupants component allows users within a room to visually see who 
else is in the room either by user name alone or with images selected by the individual users. 
When a user enters a room, their presence in the room is indicated in the Room Occupants 
component located next to the Text Chat component.  

 

Each user has the option of displaying the images that users have selected for themselves in their 
user profile, or hiding the images for a more compact display. User images can be enabled or 
disabled in the Room Occupants tab of the Preferences Editor. Additional icons are displayed 
beside each user indicating if the user is viewing the whiteboard or is idle. 

 

Additional features of the Room Occupants component are accessing additional information 
about other users, initiating a sidebar conversation, sending a page, and placing point-to-point 
calls to other users in the room. 

To access the additional features of the Room Occupants 
component: 

1. Select one or more users within the Room Occupants component. 

2. Right-click to display the context menu or if available, select the Room Occupants icon 
from the toolbar. 

3. Select the desired function from the context menu. 

The User Information, Sidebar, Page, or Phone window will appear.  

Figure 1: Room Occupants 
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Room Navigator 
 

The CollabraSuite environment is easily navigated by way of a hierarchical display of the 
campus, buildings, floors, and rooms. The navigator provides a detailed description and image of 
each component within the virtual space and allows users to instantly enter a selected room. The 
descriptions and images can be hidden via the Room Navigator tab on the Preferences Editor. 

To access the Room Navigator: 
• Click the Room Navigator icon on the toolbar. 

The Room Navigator window will appear.  

Figure 2: Room Navigator 

 

 

To search for a building, floor, or room: 

2. Select any item from the navigation tree on the left. 

4. Right-click and select Search > Search from the context menu. 

2. Enter a search term in the field provided and select OK. The first campus, building floor, or 
room that matches the search term will be highlighted in the navigation tree. 

3. Right-click and select Search > Search Again to find the next campus, building, floor, or 
room that matches the search term. Continue this process until the desired area is found. 

To enter a room: 

1. Select a room from the navigation tree on the left. 
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2. Right-click and select Enter Room from the context menu. You will be moved to the 

selected room. 

Room Location 
 

The CollabraSuite Room Location component displays a history of previously visited rooms. In 
some cases, the URL parameter will have been set to show all available rooms. Once in a room, 
the Location component, shown below, is found directly under the toolbar displaying the user's 
current location. This component can also be used as a quick navigation to a desired room in lieu 
of using the Room Navigator component. 

Figure 3: Room Location 

 

To enter a room using the Room Location component: 

1. Select the current room location or click the down arrow in the Room Location component. 
A list of previously visited rooms will be displayed.  

2. Select a room from the list. The user will be moved to the selected room. 

Figure 4: Room Location History 

 

 

Collaboration Components 

Text Chat 
 
The CollabraSuite Text Chat component enables users to collaborate using a variety of text based 
methods, including public chats, directed chats, sidebar chats, and pages. Public chats take place 
inside rooms, and are usually displayed automatically when a user enters a room. Any user in the 
room may view and participate in the text chat. Directed chats occur within the public text chat 
and allow users to direct their comments directly to other users while remaining visible to the 
entire chat session. Paging and Sidebar Sessions are mechanisms used to send instant messages to 
other users outside the context of a room chat. Sidebar chats may occur with both users inside and 
outside of the user's current room, and is visible only to users included in the sidebar session. 
 Pages are used to send a light-weight email in real-time to users in or outside of a room which 
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will pop-up on the recipient's screen.  All chat sessions and pages are recorded and archived so 
they can later be searched to provide a context for discussion history. 

 

Access the Public Chat window 
 

Usually, the Public Chat window is set up to display upon entry to a room, including the Chat 
Messages, Chat Input, and Room Occupant fields. If the Chat window does not display upon 
entry in the room, a separate Chat window may be opened in order to display the public chat for 
that room. 

To access the Public Chat window if it does not display upon entry: 
• Click the Chat icon on the toolbar. 

The Chat window will display. 

Figure 5: Chat 
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Initiate a Public Chat Session 
 

Public chat sessions enable users to send instant chat messages to everyone in a room 
simultaneously. When users enter a room, the chat session is usually displayed with the current 
chat displayed in the Chat Messages field. Every message sent during the session may be viewed 
by any user in the room no matter when that user enters the room.  

To initiate a public chat session: 

1. Enter a text message in the Chat Input field, located under the Chat Messages field. 

2. Press the enter key.  

Your message will display in the chat messages field with a time/name stamp displayed before 
the message. As other room occupants respond, all messages will display in the chat window. 

 
Figure 6: Public Chat 
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Chat Priorities 
 

Messages in the public room chat may be marked for priority. This enables users to mark, view, 
and filter messages by importance. Each user may assign a priority to each message. Messages 
marked for priority will be displayed in the Chat Messages field with a priority icon. Default 
colors for the priority icon are red for high priority, orange for medium priority, and green for low 
priority. Colors can be customized in the Chat Monitor tab of the Preferences Editor. If no 
priority has been selected for the message, no icon will display.  

 

Users may select to filter messages to show all, low priority, medium priority, or high priority 
messages. When first entering the chat room, all messages, whether marked for priority or not, 
will be displayed in the chat field. Filtering by low priority will show all messages marked with a 
priority, whether low, medium, or high. A medium priority filter will display both medium and 
high priority messages. Sorting by high priority will only show high priority messages.  

Figure 7: Priority Chat 
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To assign a priority to a message: 

1. Select a priority level (low, medium, or high) from the priority drop-down list in the Chat 
Input section of the window. 

2. Type the priority message in the Chat Input field. 

3. Press the enter key. 

The message will be displayed in the Chat Messages field with a priority marker.  

To filter by priority: 

1. Right-click in the Chat Messages field. 

2. Select Show Priority from the menu. 

3. Select the level of priority from the Show Priority menu. 

Only the messages that match the filter will be displayed in the Chat Messages field. 
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Chat Session Information 
 

Each session automatically saves once all users have exited the room. Chat sessions are saved 
using the default information available including the room, start date and time, and end date and 
time. More detailed information, including a session name and description, may be added by a 
user to aid in recalling or searching chat sessions. Only one user may enter this information, but 
any user may edit the additional information. 

To assign detailed session information: 

1. Right-click on the Chat Message field to access the context menu and select Session 
Information. 

2. Enter name and description information in the appropriate fields. 

3. Click Apply. 
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Recall Chat Session Information 
 

Each session is automatically saved once all users have exited the room and may be recalled. 
Chat sessions are saved using the default information including the room, start date and time, and 
end date and time. More detailed information, including a session name and description, may 
have been added.  

To recall a closed chat session: 

1. Open the Chat window. 

2. Right-click in the Chat Messages field. 

3. Select Recall Session. The Recall Session window will appear. 

Figure 8: Recall Chat Session 

 

 
4. Select your search criteria from the following options: Current Room, My Sessions Only, 

Start Date, and End Date.  

Note: you can use as many or as few search criteria as desired. To retrieve sidebar sessions, 
uncheck Current Room Only and check My Sessions Only. 

5. Click Search. A list of sessions based on your criteria will display. 
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Figure 9: Recall Session Results 

 

 
6. Double-click on the field with the desired session to open that session in a new chat window.  

Note: Recalled sessions are read-only. Users can not post new chat messages to these 
sessions. 
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Locking and Unlocking Rooms 
 

Locking a room blocks new users from entering a room so a discussion may be kept to the current 
occupants. However, the room lock feature does not keep locked session details private. Once a 
room is unlocked the chat messages are available and can be viewed by anyone with access to the 
room. A room can be locked by one user and unlocked by another. All room occupants have the 
ability to lock or unlock at any time. Some rooms may have had the lock/unlock feature disabled 
by a campus administrator.  

To lock a room:  
• Select the Lock Room icon from the toolbar. 

Or  

• Right-click in the Chat Messages field to access the context menu and select Lock Room.  

A Room Locked message will display with your time/name stamp in the Chat Messages field. 

To unlock a room: 
• Select the Lock Room icon again 

Or  

• Right-click and select Unlock Room from the context menu. 

A Room Unlocked message will display with your time/name stamp in the Chat Messages field.  
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Figure 10: Lock Room 
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Manual Scrolling 
 
The chat message field scrolls as new entries are added by room occupants. In a public chat with 
many users, this can scroll quickly. Manual scrolling enables you to control scrolling and read 
each entry at your own convenience. This also allows users to review discussions held prior to 
entering the room. 

To enable manual scrolling: 
• Select the Manual Scrolling icon from the toolbar. 

Or 

• Right-click in the Chat Messages field to access the context menu and select Manual 
Scrolling. 

Or 

• Move the scroll bar up to view previous chat messages. 

The Chat Messages field will no longer automatically scroll to display new chat messages.  

Figure 11: Manual Scrolling 
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To disable manual scrolling: 
• Select the Manual Scrolling icon again from the toolbar. 

Or 

• Right-click in the Chat Messages field to access the context menu and select Manual 
Scrolling. 

Or 

• Move the scroll bar to the bottom to view the latest chat messages. 

The Chat Messages field will begin to automatically scroll as new chat messages arrive. 
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Idle 
 
To step away from a room without having to exit the room, users can set an idle message to notify 
other room occupants that they are inactive or not currently available. Idle messages can be 
personalized to identify idle status more specifically by using the Chat Monitor tab on the 
Preferences Editor. If users take certain actions in CollabraSuite, such as changing rooms or 
posting a chat message, they will be changed from idle to active status automatically. 

To change status to idle: 
• Select the Idle icon  from the toolbar. 

Or 

• Right-click in the Chat Messages field to access the context menu and select Idle.  

Your idle message will display with your Time/Name stamp in the Chat Messages field. 

To change status to active: 
• Select the Idle icon  again from the toolbar. 

Or 

• Right-click in the Chat Messages field to access the context menu and select Idle.  

An active message will display with your time/name stamp in the Chat Messages field.  
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Figure 12: Idle 
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Mark Current Chat Messages 
 
Chat messages may get lengthy with multiple users contributing at a rapid pace. To easily keep 
track of what you had read and pick up on the most recent room messages, you can highlight all 
messages currently displayed in the chat messages field. 

To mark current chat messages: 
• Select the Mark Chat Messages icon from the toolbar. 

Or 

• Right-click in the Chat Messages field to access the context menu and select Mark Current 
Chat Messages. 

All message current displayed in the Chat messaged field will be highlighted. New messages will 
display below the highlighted block. 

Figure 13: Mark Chat Messages 
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Directed Chat 
 

CollabraSuite directed chat capabilities provide a way for users to direct their chat messages to 
specific users during a public chat session. Users can also push a URL or launch a whiteboard to 
other users through the directed chat feature.  

To send a directed chat: 

1. Select the intended recipient from the "Direct Chat to" pull down menu located above the 
Chat Input field. 

2. Type the message you wish to send and press the enter key. 

The message will display in the chat window with the time/sender, user name/recipient stamp. 
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Push URL 
 
The Push URL feature in the Directed Chat section of the room text chat is used to send a URL to 
a selected user. Rather than just sending a link, pushing a URL opens a new browser window on 
the recipient's desktop displaying the provided URL.  

To push a URL to a user within the room: 

1. Enter a URL (web address) in the URL field. 

2. Press the enter key. 

3. Select a recipient from the "Direct Chat to" pull-down menu.  

4. Add a chat message to introduce the web page to the recipient in the Chat Input field. 

5. Press the enter key. 

A web browser with the URL entered launches on the recipient's desktop.   
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Launch Whiteboard 
 
The Whiteboard allows users to view a canvas that may contain graphics, text, and freehand 
images. The Launch Whiteboard feature is used to push the whiteboard to other users through the 
Directed Chat feature.   

 

To push a whiteboard to a user within the room:  

1. Select the Launch Whiteboard check box located next to the "Direct chat to" pull-down 
menu inside the Chat Input field.  

2. Select a recipient from the "Direct chat to" pull-down menu. 

3. Enter a message in the Chat Input text field to introduce the whiteboard. 

4. Press the enter key. 

A whiteboard launches on the recipient's desktop displaying the contents of the current canvas. 
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Sidebar Session 
 
Sidebar chats provide the capability to send instant messages to a set of selected users in real-time 
using the CollabraSuite text chat component separately from the public room chat. Sidebar 
sessions may include users within a current room or users anywhere in the CollabraSuite 
environment. Idle users may not be included in a sidebar. Additionally, the sidebar can include a 
whiteboard session viewable only to those in the session. The sidebar session can be later recalled 
just like room sessions. 

To initiate a Sidebar Chat: 

1. Select one or more users from lists provided by components such as the Online Users 
component,  Room Occupants component or the Skill Search component. 

2. Right-click to display the context menu and select Sidebar. The Sidebar Chat window will 
display, including the selected users. 

3. Begin the text chat session by typing text in the Chat Input area of the window and pressing 
the enter key. 

Figure 14: Sidebar Chat 
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To end a Sidebar Chat: 
• Close the Sidebar Chat window to end the Sidebar Chat session. 

Pages 
 

The CollabraSuite Paging component enables users to collaborate using a lightweight instant 
email to both online and off-line users. The paging feature is also used to report document and 
folder changes to Document Subscribers.  

Users can be notified via an additional page when recipients view their sent page by checking the 
"Return Receipt" box when composing a page. The return receipt page is indicated by the 
"Response" column in the page viewer. 

Users can choose to have pages forwarded to their email account whenever they are off-line. 
Preference can be set in the User Information component. 
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View a Page 
 
The Page Viewer component allows users to view received pages and information about each 
page, including the date sent and if there was a response. Users are able to forward or reply to 
pages, or create new pages from the Page Viewer window. Pages may be filtered by Sender, 
Subject, Response, or Date Sent. 

To access the Page Viewer window: 
• Select the Page Viewer icon  from the toolbar. The Page View window will display. 

Figure 15: Page Viewer 

 

 

To sort pages by column header: 

1. Select a column header—Sender, Subject, Response, or Date Sent. The list of pages will be 
sorted in ascending order according to the selected column.  

2. To sort the list in descending order, select the same column header again.  

3. To sort by another column, simply select the appropriate column header. 
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To filter pages by search word or category: 

1. Select a category from the pull-down list: sender, subject, response, or date sent. 

2. Type a search word in the "contains" text field. 

3. The Page List will be filtered according to the sender, subject, response, or dates that match 
your query. 
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Sending a Page 
 
Users may send pages to one user, several users, or groups using the Page Composer component. 
The Page Composer component may be accessed through the toolbar, the Page Viewer window, 
or by right-clicking users to access the context menu.   

To send a page: 

1. Select the Send Page icon   from the toolbar or the context menu, or select the Compose 
Page icon  from the Page Viewer toolbar. The Page Composer will display. 

Figure 16: Compose Page 

 

 

2. Click the Edit Recipients button to modify the recipients for the page. The Alter Recipients 
window will display. 
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Figure 17: Alter Recipients 

 

 
3. Highlight the users and groups you wish to page in the Available Users/Groups list. 

4. Click the right arrow button to move the selected user or group to the Selected Users/Groups 
field. 

5. Click OK to close the Alter Recipients window. The recipients will now show in the 
Recipients field. 

6. Select the Return Receipt option to receive a notification when the recipient(s) select the 
page in the Page Viewer window. 

7. Type the subject of the page in the Subject text field. 

8. Type the message in the Message field and use the toolbar options to change font size, font 
type, and text alignment as desired. 

Figure 18: Message Toolbar 

 

 
9. Click the Send button to send the message to the intended recipients. 

 

To reply to a page: 

1. Select a page from the list of received pages. 

2. Select the Reply icon . The Page Composer window will display with the sender listed as 
the recipient for the page and the text from the received page displayed. 
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3. Type an appropriate message and send the page. 

To reply to the sender and all recipients of a page: 

1. Select a page from the list of received pages. 

2. Select the Reply to All icon . The Page Composer window will display with all of the 
users and groups listed in the recipients field and the text from the received page displayed. 

3. Type an appropriate message and send the page. 

To forward a page to another user or group: 

1. Select a page from the list of received pages. 

2. Select the Forward Page icon . The Page Composer window will display with the text 
from the received page displayed. 

3. Add an additional message if desired and send the page. 

CollabraSuite, BEA WebLogic Edition User Guide 37  



Whiteboard 

Whiteboard 

 
The CollabraSuite Whiteboard component is a multi-user interactive tool that allows users to 
review, create, and update graphic information in real-time. Presence awareness mechanisms 
make it possible to differentiate participants and their annotations. Additionally, visual displays 
indicate the level of a user’s participation in the whiteboard session including a date/time/user 
stamp for each annotation to easily identify the author. Whiteboards can have tabs allowing users 
to switch between multiple views in a single session. The whiteboard background can easily be 
changed to display a variety of color-coded graphical data. Whiteboard backgrounds can consist 
of images, HTML web pages, and near real-time image feeds. Users can cut, paste, and delete 
annotations and backgrounds. Users can select all annotations and hide all annotations by user. 
All whiteboard activity is recorded in the database and may be searched for repeated use or as a 
context for discussion history. 

To access the whiteboard: 
• Select the Whiteboard icon  from the toolbar. 

The Whiteboard window will display.  

Figure 19: Whiteboard 
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Whiteboard Backgrounds 
 
Whiteboard backgrounds allow several users to view and annotate graphics, web pages, 
photographs, and near real-time images. Once a background is in place, users can add annotations 
and communicate information directly over the background. All users viewing the whiteboard can 
add, change, or clear the backgrounds. 

To add or change your background:  

1. Select View > Background > Change Background or drag and drop a file from your 
desktop into the whiteboard area. 

2. The Select Whiteboard Background screen will appear. 

3. Type in a URL to use a website as a background or select Choose File to retrieve an image 

4. To preview the chosen image, select the Preview button. 

5. Select Use Full Image or Use Cropped Image.  

• Use Cropped Image will display only the image you see in the preview window. 

• Use Full Image will import the image full size (using scroll bars if necessary).  

 

To clear the existing background: 
• Select View > Background > Clear Background. 
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Whiteboard Annotations 
 
Whiteboard annotation features make it possible for each user to add annotations to the 
whiteboard. User information is added to the annotations, including the user name and time of 
annotation, in order to allow users differentiate participants and their annotations. This enables all 
users in the room to see who has worked on the whiteboard and the changes each user makes. To 
view user information, users may mouse-over various shapes and text that were added to the 
whiteboard. 

 

Users may add annotations including shapes, text, stamps, and colors by using the drawing tools 
found on the left side of the whiteboard.  

 

 The select tool is used to select and manipulate existing annotations. 

 The text tool creates a text line in the whiteboard. 

 The line tool creates straight lines. 

 The freehand tool creates drawn lines in any shape. 

 The ellipse tool creates any size or shape of ellipse. 

 The rectangle tool creates any size or shape of rectangle. 

 The stamp tool may be configured to add a graphic stamp to the whiteboard. 

 The line color tool allows users to choose the color of each annotation, text, shape, or line. 
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Whiteboard Tabs 
 

Users may create a new whiteboard within a session without deleting an existing whiteboard by 
simply adding a new tab. When the session is recalled, all tabs will be viewable. During the 
session, users may switch back and forth between tabs in order to see all canvasses without 
having to clear the existing whiteboard and starting a new one. Tabs may also be cleared from the 
session without deleting an entire session. 

To add a new tab: 
• Select View > Tab> Add tab. 

To clear a tab: 

1. Select the tab you want to clear. 

2. Select View > Tab > Clear Tab.  

The contents of the canvas will be deleted but the tab will remain. 

To remove a tab from a session: 

1. Select the tab to remove. 

2. Select View > Tab > Remove Tab. 

The tab will be removed from the session while any other tabs will remain. 
Note: see clear session to delete an entire session whiteboard 
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Figure 20: Whiteboard Tab 
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Edit a Whiteboard Canvas 
 
Users can cut, copy, paste, or delete a single annotation from an open canvas using the edit menu. 
This allows users to copy, move, or clear only desired material from the canvas without erasing 
all annotations or clearing the whiteboard. 

To delete an item from the canvas:  

1. Select the arrow icon  from the drawing toolbar. 

2. Click to select the item on the canvas you want to delete. 

3. Right-click and select Edit > Delete. The item will be removed from the canvas. 

Figure 21: Whiteboard Items 
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To cut, copy, or paste items on the whiteboard: 
• Follow the directions for deleting items but select the cut, copy, or paste from the Edit menu. 

 

To select multiple items on a whiteboard: 
• Press and hold the ctrl key on the keyboard while selecting each item. 

 

To un-selected items: 
• Right-click and select Select > None. 

 

To invert your selections (switch all selected items for all unselected 
items): 
• Right-click and select Select > Invert. 

 

To select all items on a whiteboard at once: 
• Right-click and select Select > All. 
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View Whiteboard Users 
 
During a whiteboard session, user icons display in a users panel. Each user in the session will be 
represented by the icon they have selected for themselves, and additional icons next to each user 
will define each user’s status in the room. These icons will indicate if the users have participated 
in the session, are viewing the whiteboard, are currently in the same room, or have made 
annotations to the canvas. Users appear in this list if they are currently viewing the whiteboard or 
have made annotations during the history of this whiteboard session. 

• Annotation icon: User has made annotations to the canvas. (To view specific annotations 
by user, roll your mouse over the canvas.) 

• View icon: User is currently in the same room and viewing the Whiteboard. 

• Room icon: User is currently in the same room.  

• Online icon: User is currently online. 
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Save Whiteboard Session Information 
 
The whiteboard session saves automatically once all users have exited the room. Whiteboard 
sessions are saved using the default information available including the room, start date/time, and 
end date/time. However, more detailed session information, including a session name and 
description, may be added in order to aid in recalling and searching whiteboard sessions. 

To assign more detailed session information: 

1. Right-click on the canvas to access the context menu.  

2. Select Session Information. 

3. Enter name and description information in the appropriate fields. 

4. Click Apply. 

 

Clear a Whiteboard Session 
 
Every whiteboard session is saved once the session has been closed. However, if users would like 
the contents of a whiteboard permanently erased, they may clear the contents of the whiteboard 
before closing it. To start a new session without clearing the contents of the current whiteboard, 
users may close the current whiteboard or open a tab. Clearing the whiteboard will clear the 
contents of the current session and start a new session. 

 

To clear the contents of the whiteboard: 
• Select File >Clear Session from the menu bar.  

The contents of the canvas will be deleted and cannot be retrieved.  
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Save a Whiteboard as an Image 
 
You may want to save and export a whiteboard as an image for use outside of the room or as a 
background for a new whiteboard.  

To save and export a whiteboard as an image:  

1. Right-click and select Save As > Gif Image (or JPG Image). A Save window will appear. 

Figure 22: Save Whiteboard 

 

 
2. Enter a file name and select a location for the file to be saved. 

3. Click Save. 

 
Note: Once saved, a whiteboard image can be retrieved and used as a background in a new 
whiteboard using the Change Background feature.  
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Recall Whiteboard Session Information 
 
When a Whiteboard session is closed, it is saved. All sessions are saved by time and date, but 
additional information may have been added by users at the time of the session. When a 
whiteboard session is recalled, users will see the state of the whiteboard at the end of the session. 

To recall a closed Whiteboard session: 

1. Select the Whiteboard icon from the toolbar. 

2. Right-click in the canvas and select Recall Whiteboard Session. The Recall Session window 
will appear. 

Figure 23: Recall Whiteboard Session 

 

 
3. Select your search criteria from the following options: Current Room Only, My Sessions 

Only, Start Date, and End Date.  

4. Note: you can use as many or as few search criteria as desired. 

5. Click Search. A list of sessions based on your criteria will display. 
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Figure 24: Recall Whiteboard Session Results 

 

 
6. Double-click to open a specific session in a new Whiteboard window.  

Note: Recalled sessions are read-only. Users can not draw new annotations in these sessions. 
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Media Overview 
 

CollabraSuite provides a rich media communication capability that supports both multicast and 
point-to-point audio and video conferencing, as well as desktop sharing. Conference participants 
are identified via presence awareness mechanisms and visual displays that indicate their level of 
participation. Multicast audio and video conferencing allows several users located in the same 
room to communicate using either audio alone, or a combination of audio and video. Audio and 
video conferencing can also be accomplished with two users present in the collaborative 
environment regardless of their virtual location through point-to-point conferencing, or phoning. 
Users also have the ability to view other user desktops through desktop sharing. 
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Configuring Capture Devices 
 

CollabraSuite provides a rich set of media collaboration features to perform audio and video 
conferencing and desktop sharing. In order to use these features, the software must be configured 
properly to detect your microphone and camera. In the Media Device Configuration window, 
users may configure audio capture, video capture, and desktop sharing. 

To access the Media Device Configuration window: 

1. Select the Audio Conference icon or the Audio/Video Conference icon from the 
toolbar. The Audio Video Conference window will display. 

Figure 25: Audio/Video Conference 

 

 

2. Select the Media Device Configuration icon  located on the toolbar of the Audio Video 
Conference window. The Media Device Configuration window will display. 
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Figure 26: Media Device Configuration 
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Audio Capture Configuration 
 

In the Media Device Configuration window, users may configure audio capture devices. See 
Configuring Capture Devices to access the Media Device Configuration window. 

To configure audio capture devices: 

1. Select the Audio tab on the Media Device Configuration window. 

2. Click Detect Capture Devices. The Microphones, Encoding, and Sample Rate pull down 
menus will auto populate with the appropriate values for the detected microphone. 

3. Click OK on the Media Device Configuration window to complete the configuration process. 

Figure 27: Audio Device Configuration 
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Video Capture Configuration 
 
In the Media Device Configuration window, users may configure video capture devices. See 
Configuring Capture Devices to access the Media Device Configuration window. 

To configure video capture devices: 

1. Select the Video tab on the Media Device Configuration window. 

2. Click Detect Capture Devices. The Cameras, Encoding Image Size, and Frame Rate pull 
down menus will auto populate with the appropriate values for the detected cameras. 

Note: Depending on the speed of your computer this may take several minutes to complete. 

3. Select the camera currently connected to the computer from the "Cameras" pull down menu. 

4. Select the appropriate image size from the Image Size pull down menu. 

Note: To minimize the resources used by the computer and network bandwidth, select the 
smallest image size that provides enough detail for the recipients. It is best to choose the 
smallest image and then increase the value if necessary. 

5. Click OK on the Media Device Configuration window to complete the configuration process. 

Figure 28: Video Device Configuration 

 

 

 

54 CollabraSuite, BEA WebLogic Edition User Guide 



Media 

 

Desktop Sharing Configuration 
 

In the Media Device Configuration window, users may configure desktop sharing. See 
Configuring Capture Devices to access the Media Device Configuration window. 

To configure desktop sharing: 

1. Click Auto Select on the Media Device Configuration window. The Desktop Auto Select 
window will appear. 

Figure 29: Screen Device Configuration 

 

 

2. Move the window over the section of screen that you would like to share. 

Note: The inside of the Desktop Auto Select window will be transparent and will display the 
contents of the under line region of the screen. Use this as a guide to determine the portion of 
the screen to display. 
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Figure 30: Select Desktop 

 

 
3. Resize the Desktop Auto Select window to the size of the section of screen to display. 

4. Click Select to use the defined region. The Position X, & Y and Image Size X & Y values 
will be updated according to the region selected in steps three and four. 

5. Adjust the frame rate by selecting values in the Frame Rate pull down menu. 

Note: The smaller the number for the frame rate the greater the increased delay as to when 
recipients receive the changes made in the area specified on your screen. The smaller value 
also minimizes network bandwidth thus reducing both computer and network resources. It is 
best to start small and then increase the frame rate as necessary to accommodate the desired 
results. 

6. Click OK on the Media Device Configuration window to complete the configuration process. 
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Audio Conferencing  
 
Users can transmit and receive live audio during audio conference sessions. Entering a conference 
session will allow users to listen to the session without transmitting audio themselves. Users may 
also transmit their own audio during the conference and may mute transition with the click of a 
button. Presence awareness capabilities allow users to see who is participating in the conference 
and who is transmitting. 

To enter an audio conference session: 
• Select the Audio Conference icon from the toolbar. 

The Audio Video Conference window will display entering the audio conference session. 

Note: If your microphone has not been configured for use with the CollabraSuite application, 
follow the instructions for configuring the microphone in the Audio Capture Configuration 
section of this manual. 

To transmit audio to other participants: 
• Select the Audio Conference icon located on the toolbar of the Audio Video Conference 

window. 

The microphone will be activated displaying a microphone for the user in the Users panel. 

Figure 31: Audio Conference 

 

 

Note: To stop transmitting the audio from your microphone, deselect the icon. The for your 
user name will disappear from the Users panel on your window as well as the other participants. 
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To adjust the volume: 
• Slide the Volume slider to the right to increase the volume. 

• Slide the Volume slider to the left to decrease the volume. 

To mute the transmitted audio: 
• Muting transmission will allow you to listen to the audio broadcast without background noise 

from your microphone. 

• Press the mute button once to stop your audio broadcast. 

• Press the mute button again to resume audio broadcasting. 
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Audio/Video Conferencing 
 
Users can transmit and receive live audio and video during audio/video conference sessions. 
Entering a conference session will allow users to view and listen to the session without 
transmitting themselves. Users may also transmit their own audio and video during the 
conference and may stop transmission at any time. Presence awareness capabilities allow users to 
see who is participating in the conference and who is transmitting. 

 

To enter a room audio/video conference session: 
• Select the Audio/Video Conference icon from the toolbar. 

The Audio/Video Conference window will display. 

 
Note: If your microphone and/or camera has not been configured for use with the CollabraSuite 
application, follow the instructions for configuring the microphone and camera in the Video 
Capture Configuration section of this manual. 

 

Note: If a user does not have a camera or their camera is disabled, the user's icon will display in 
the video pane and the user will only participate in the multi-point audio portion of the 
conference. 

To transmit a video image to participants: 
• Select the Audio/Video Conference icon located on the toolbar of the Audio Video 

Conference window 

The captured image from the camera will be displayed in the Video panel on your window as 
well as the other participants. In addition, the camera image for your user will be displayed on 
the User panel on your window and the other participants windows. 

Note: To stop transmitting the camera image, deselect the Audio/Video Conference icon . 
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Phone 
 
As part of the CollabraSuite multimedia suite, CollabraSpace offers audio and video point-to-
point phoning capability. This feature provides audio/video conferencing as well as desktop 
sharing between two online users. Users can either be in the same room or two different rooms. 

To initiate an audio phone session: 

1. Select one user from either the Online Users component or the Room Occupants component. 

2. Right-click to display the context menu and select Phone or click the Phone icon on the 
toolbar. 

The Phone Media component will display on your screen and on the selected users screen 
awaiting their response to join in the phone session. 

Figure 32: Initiate Phone Call 

 

 

To accept a phone session:  
• Select the Phone icon from the toolbar of the Phone Media component. 

Note: When the recipient accepts the call both users will be placed in the point-to-point audio 
session and can collaborate privately. The Video pane will remain empty unless the users have 
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configured their profiles with a user icon. If so, the user's icon will display during the point-to-
point audio session. 

Figure 33: Phone Call 

 

 

To end a phone session: 
• Select the Phone icon   on the toolbar of the Phone Media component. 
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Adding Media to a Phone Session 
 
Point-to-Point audio/video conferencing capabilities allow users to add video or desktop sharing 
to an audio phone session allowing for a more personal collaboration between two users. Users 
can either be in the same room or two different rooms. 

To add video to a phone session: 
• Select the Video icon on the toolbar of the Phone Media component. 

Note: If a user does not have a camera or their camera is disabled, the user's icon will display in 
the video pane and the user will only participate in the multi-point audio portion of the 
conference. 

Figure 34: Video Phone Call 

 

 

To add desktop sharing to a phone session: 
• Select the Desktop Sharing icon  on the toolbar of the Phone Media component. 

Note: See the Desktop Sharing section of the manual to learn how to share a region of your 
desktop. 
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Desktop Sharing 
 
Users can display their desktop or a selected area of their desktop to one or more participating 
users using the Desktop Sharing feature. This feature is accessed from the Audio and Video 
conferencing tool using the Audio/Video button .  

To initiate a Desktop Sharing session: 

1. Select the Configure Capture Device icon or select Edit > Configure Capture Devices 
from the menu bar in the Audio and Video conferencing window. 

2. Select the Screen tab and use the Auto Select feature to select the portion of the screen to 
share. 

Note: Detailed instructions on sharing a portion of the screen are described in detailed in the 
Desktop Sharing Configuration section of this manual. 

3. Click OK to save the configured settings. 

4. Select the Desktop Sharing icon .  

5. The screen image will be displayed in the Video panel on your window as well as other 
participants’ windows. In addition, the Video image will be displayed on the User panel on 
your window and on other participants’ windows. 

Note: To stop transmitting the camera image, deselect the Desktop Sharing icon . 
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Document Management 

Document Overview 
 
CollabraSuite provides a means to collaborate on critical business data via the room file cabinet 
and the private briefcase data storage. Users may import documents into the collaborative 
environment, or export documents onto their local systems. Contents can be assigned privileges 
for groups or individuals, checked in/out and tracked for change history. Subscription services are 
also available for all content and data stored in the environment. Groups or individuals can 
receive a page notification when content subscriptions are activated and content status changes. 

The document navigator for the file cabinet and briefcase allows you to manage your documents 
by: 

• Importing, bulk importing, and exporting documents.  

• Viewing and editing the contents of a document.  

• Creating other document types.  

• Retrieving document history.  

• Moving and copying folders and documents.  

• Creating folders and sub-folders to hold documents. 

• Assigning document permissions and document subscribers. 
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Document Storage 

Briefcase Documents 
 

CollabraSuite provides a means to transport and collaborate on critical business data through the 
use of a private data storage briefcase. The briefcase moves with the user as they traverse the 
virtual environment, and the contents can only be viewed by the briefcase owner. Briefcase 
contents can easily be copied or moved to a room file cabinet to be shared with other users when 
needed.  

To launch the Briefcase Navigator: 
• Click the Briefcase icon from the toolbar. 

The Document Navigator will appear displaying the contents of the user briefcase. 

Figure 35: Briefcase Navigator 
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File Cabinet 
 

CollabraSuite provides a means to collaborate on critical business data via the room file cabinet 
data storage. Contents can be imported from a user’s desktop to a room file cabinet to facilitate 
knowledge sharing. CollabraSuite provides fine grained access control by assigning read and 
write privileges for both groups and individuals. Documents can be checked out for editing to 
prevent users from making conflicting changes. An audit trail provides a detailed history of the 
evolution of every document. Subscription services are also available for all content stored in the 
environment. Through subscriptions, groups or individuals can receive a page notification when 
content is changed that may require their attention. 

To launch the File Cabinet Navigator: 
• Click the File Cabinet icon  from the toolbar. 

The Document Navigator will appear displaying the contents of the user briefcase. 

Figure 36: File Cabinet Navigator 
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Functions 

Import Documents 
 

Users can place documents in the collaborative environment by importing into a briefcase or file 
cabinet. To import a document to the file cabinet, the user must have write permissions to the 
target folder. To export the document from the file cabinet, the user must have read permissions.  

 

To import a document into a file cabinet or briefcase: 

1. Select a target folder within the file cabinet or briefcase, or select an area within the file 
cabinet or briefcase to insert the document at the top level. 

2. Right-click to view the context menu. 

3. Select New > File. The Document Importer window will appear with the File tab displayed. 

4. Type the name and description of the file in the General Information section of the window. 

Note: Select the Set Advanced Properties button to adjust the Document Permissions and 
Document Subscribers for the imported file. 

5. Select the Browse button in the File Information section of the window. The Choose Local 
File window will display. 

6. Locate the file to import and click Select. 

Note: Use the Files of type filter to assist in locating files of a specific type. 

7. Click Create to import the document into the collaborative environment. A progress bar will 
appear for longer transfers. 
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Figure 37: Document Import 
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Folders and Subfolders 
 
Users can create folders and subfolders in the file cabinet and briefcase to assist in the 
organization of documents.  

To create a new folder or subfolder: 

1. Select a target folder within the file cabinet or briefcase or select an open area within the file 
cabinet or briefcase to insert the new folder. 

2. Right-click to view the context menu. 

3. Select New > Folder. The Document Importer window will appear with the Folder tab 
displayed. 

4. Type the name and description of the folder in the General Information section of the 
window. 

Note: Select the Set Advanced Properties button to adjust the Document Permissions and 
Document Subscribers for the imported file. 

5. Click Create to create the folder in the collaborative environment. 

Figure 38: Folder Import 
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Creating Other Document Types 
 
In addition to documents that might be imported, file cabinets and briefcases have the ability to 
hold other types of documents, such as links to websites or user notes that may be created in the 
collaborative environment.  

To create a link in a file cabinet or briefcase: 

1. Select a target folder in the file cabinet or briefcase or select an open area within the file 
cabinet or briefcase to insert the document at the top level. 

2. Right-click to view the context menu. 

3. Select New > Link. The Document Importer window will appear with the Link tab displayed. 

4. Type the name and description of the file in the General Information section of the window. 

Note: Select the Set Advanced Properties button to adjust the Document Permissions and 
Document Subscribers for the imported file. 

5. Type in the URL or link information in the Link field. 

6. Select the appropriate type of link in the "Type" pull down menu. 

7. Click Create to create the link in the collaborative environment. 

Figure 39: Link Import 
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To create a note in a file cabinet or briefcase: 

1. Select a target folder in the file cabinet or briefcase or select an area within the file cabinet or 
briefcase to insert the document at the top level. 

2. Right-click to view the context menu. 

3. Select New > Note. The Document Importer window will appear with the Note tab displayed. 

4. Type the name and description of the note in the General Information section of the 
window. 

Note: Select the Set Advanced Properties button to adjust the Document Permissions and 
Document Subscribers for the imported file. 

5. Type in the contents of the note into the Note text area. 

6. Click the Create button to create the note in the collaborative environment. 

Figure 40: Note Import 
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Moving and Copying Documents 
 

Users can move documents and folders from the briefcase to the room file cabinet and vice versa. 
In addition, documents and folders within a briefcase or file cabinet can be rearranged.  

To move documents and folders between a file cabinet and your 
briefcase: 

1. Highlight the document(s) or folder(s) you wish to move.  

2. Drag and drop the document(s) or folder(s) to the desired new location within the 
collaborative environment. 

Or 

3. Highlight the document(s) or folder(s) you wish to move.  

4. Right-click to display the context menu. 

5. Select Edit > Cut. 

6. Select the desired new location. 

7. Right-click to display context menu again. 

8. Select Edit > Paste. 

 

To copy documents and folders to a file cabinet or your briefcase: 

1. Highlight the document(s) or folder(s) you wish to copy.  

2. Right-click to display the context menu. 

3. Select Edit > Copy. 

4. Select the desired new location. 

5. Right-click to display context menu. 

6. Select Edit > Paste. 
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Viewing Documents 
 
Users can view documents in their briefcase or in any file cabinet for which they have read 
privileges. Users may also select a custom application in which to view the document. Viewing 
documents opens a read-only version of the document that cannot be edited. To edit a document, 
it must be checked out. Users may also view the document history to see the changes that have 
been made.  

 

To view the current version of a file cabinet or briefcase document: 

1. Select the document from the file cabinet or briefcase. 

2. Right-click to view the context menu. 

3. Select Document > View to use the default application for your system or select Document 
> View With to select an application for viewing the document. The document will display 
using the appropriate application for the document type or the selected application. 

 

To view a previous version of a file cabinet or briefcase document: 

1. Select the document from the file cabinet or briefcase. 

2. Right-click to view the context menu. 

3. Select Properties > View to open the document information. 

4. Right-click on a row in the "Change History" and select View. The document will display 
using the appropriate application for the document type or the selected application. 

 

To select a custom application to view a document: 

1. Select a document from the file cabinet or briefcase. 

2. Right-click to view the context menu. 

3. Select Document > View With. The Select an Application dialog window will appear 
displaying the current information about the document type and the current application used 
to view the document. 

4. Select the Browse button. A file selection dialog window will appear. 

5. Select an application to view the document and select the Open button. 

6. Select Apply in the Select Application window. The selected application will launch with the 
document chosen from the file cabinet or briefcase. 

Note: This procedure can also be used for selecting a custom application for editing a 
document by selecting the Document > Edit With option from the context menu. 
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Figure 41: Select Viewing Application 
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Document Subscribers 
 
The Document Subscribers feature is used to notify users of modifications to documents or 
folders. A subscriber is alert by page when a changed document or folder is checked back into a 
room. Changes that cause an alert to be sent include additions or deletions to folders or edits to a 
file. Users may also use the document subscriber list to page all subscribers to a document or 
folder without making changes to the document. 

To add subscribers to a document or folder: 

1. Select the document or folder in the file cabinet or briefcase. 

2. Right-click to view the context menu. 

3. Select Properties > Edit. The Edit Document/Folder Information window will appear. 

4. Select the Subscribers tab. 

5. Select the Users radio button to select by user, or the Groups radio button to select by 
group. 

6. Highlight each group or user in the Available User/Groups list to be included in the Selected 
Users/Groups list. 

Note: To search for a specific user or group enter the first few letters of the person or group 
name in the Contains field. 

7. Click the right arrow button to move the highlighted groups or users to the Selected 
Users/Groups list. 

8. Click Apply to add the selected users and groups to the document or folder subscriber list. 

Note: To remove subscribers from a document or folder highlight the user or group in the 
Selected Users/Groups list and select the left arrow button. Select Apply to save your 
changes. 
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Figure 42: Edit Document Subscribers 

 

 

To page document and folder subscribers: 

1. Select a document or folder from a file cabinet or briefcase.  

2. Right-click to view the context menu. 

3. Select the Page Subscribers menu option. The Page Composer window will display with 
the document subscribers listed as the page recipients. 

4. Enter the subject and text of the message. 

5. Click Send to send the page to the recipients. 
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Document Permissions 
 
Document owners or administrators may create Access Control Lists (ACLs) for a document or 
folder. ACLs may be used to grant or deny users or groups read or write permissions to a 
document or folder. Any user or group that is granted read permission will be able to view the 
contents of a document or view the items contained within a folder without editing them. Any 
user or group that is granted write permission to a document or folder can view and edit the 
document or modify the contents of a folder. If a user or group is denied read or write permission 
to a file or folder they will be unable to view or edit a file or folder contents.  

 

To modify the read permissions for a file or document: 

1. Select the document or folder in the file cabinet. 

2. Right-click to view the context menu. 

3. Select Properties > Edit. The Edit Document/Folder Information window will appear. 

4. Select the Permissions tab. 

5. Select either the Grant or the Deny radio button. Granting users gives read permissions to 
those users while preventing all others from accessing the document. Denying users prevents 
those users from accessing the document while allowing all others access. 

6. Select the Users radio button if selecting by user, or the Groups radio button if selecting 
by group, in the Read Permissions section of the window. 

7. Highlight each group or user in the Available User/Groups list to be included in the Selected 
Users/Groups list. 

Note: To search for a specific user or group enter the first few letters of the person or group 
name in the Contains field. 

8. Click the right arrow button to move the highlighted groups or users to the Selected 
Users/Groups list. 

9. Click Apply to grant or deny the selected users and groups read permissions to the document 
or folder. 

Note: To remove read permissions from a document or folder highlight the user or group in 
the Selected Users/Groups list and select the left arrow button. Click Apply to save your 
changes. 

To modify the write permissions for a file or document: 

1. Select the document or folder in the file cabinet. 

2. Right-click to view the context menu. 

3. Select Properties > Edit. The Edit Document/Folder Information window will appear. 

4. Select the Permissions tab. 
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5. Select either the Grant or the Deny radio button. Granting users gives write permissions to 
those users while preventing all others from editing the document. Denying users prevents 
those users from editing the document while allowing all others access. 

6. Select the Users radio button if selecting by user, or the Groups radio button if selecting 
by group, in the Write Permissions section of the window. 

7. Highlight each group or user in the Available User/Groups list to be included in the Selected 
Users/Groups list. 

Note: To search for a specific user or group enter the first few letters of the person or group 
name in the Contains field. 

8. Click the right arrow button to move the highlighted groups or users to the Selected 
Users/Groups list. 

9. Click Apply to give the selected users and groups write permissions to the document or 
folder. 

Note: To remove write permissions from a document or folder highlight the user or group in 
the Selected Users/Groups list and select the left arrow button. Click Apply to save your 
changes. 

78 CollabraSuite, BEA WebLogic Edition User Guide 



Document Management 

 
Figure 43: Document Permissions 
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Document History 
 
There are two types of document history that are recorded by the system: the change log and 
access history. The change log displays which users have made changes, the date of their 
changes, and the comments each user has added about their changes. Through the change log, 
users are able to access previous versions of the file in order to view changes in more detail. The 
access history allows users to track how often the document has been accessed and by which 
users, as well as their action while accessing the document, i.e., creating or reviewing. 

 

To view the change log for a document or folder: 

1. Highlight the document on which you wish to view the change history. 

2. Right-click to view the context menu.  

3. Select Properties > View. The Document/Folder Information window will appear with the 
change history displayed. 

Figure 44: Document Revision History 

 

 

To view a previous version of a file cabinet or briefcase document: 
• Right-click on a row in the Change History field and select View.  
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The document will display using the appropriate application for the document type or the selected 
application. 

 

To view the access history for a document or folder: 

1. Highlight the document on which you wish to view the access history. 

2. Right-click to view the context menu. 

3. Select Document > History. A web page displaying the access history for the document will 
appear. 

Figure 45: Document Access History 
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User Preferences 

User Information 
 
CollabraSuite users can manage their own profile information via the user information 
management tool. Account information including name and user icon, may be changed by the 
individual user. Additionally, the account owner maintains their default room, contact 
information, and skills. Information concerning other users can be viewed by browsing the user 
list in the user information management tool. 

 

To access the User Information dialog: 
• Right-click in any of the collaboration components and select the Info menu option.  

Or 

• Where available, click the User Information icon in the toolbar. 

The User Information dialog will appear. 
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Figure 46: User Information 

 

 

The User Information dialog contains the following information: 
• User Login—the selected user for displaying information in the User Information dialog. 

• Account Information—full name, user icon, date the account was created, and the last login 
date of the user. 

• Home—the room designated as the user's home room, the floor, and the building of the home 
room. 

• Contact Information—organization, cell phone/page number, email address, work phone, 
home phone, and a box to check if the user would like to automatically redirect pages to the 
email specified. 

• Skill Set—a field allowing an administrator or users themselves to apply a set of skills for 
user accounts.  
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To retrieve information on another user account: 
• Select a user from the User Login pull down menu. The data in the window will change to 

reflect the user selected. 

To change the Icon: 

1. Select the Browse button just to the right of the Icon field in the User Information dialog to 
display the Choose Image dialog window. 

2. Browse to the file that contains the new image icon (e.g. a gif or jpeg file). 

3. Click Open to close the Choose Image dialog window. 

To change home room: 
• Select the building, floor, and room from the pull-down menus in the Home section. 

To change contact information: 
• Type the new information in the Contact Information fields. 

To receive page notifications while off line: 
• Select the checkbox area for the Forward Pages to Email while off-line option. 

To add skills to the Skill Set: 
• Select items from the All Skills List and click the right arrow to move the selected skill 

from the All Skills List to the Selected Skills List. 

To remove skills from the Skill Set: 
• Select items from the Selected Skills List and click the left arrow to move the selected skill 

from the Selected Skills List to the All Skills List. 

Click at the bottom of the User Information dialog window to save any changes made to the fields 
on this dialog. 
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Preferences Editor 
 

CollabraSuite provides a preferences editor for customizing the collaborative experience on an 
individual basis. Items configured using the preferences editor are saved for the user account and 
are reused for future login sessions.  

 

Items that may be customized using the Preferences Editor are: 
• Associates Preferences 

• Audio Alerts Preferences 

• Chat Monitor Preferences 

• Desktop Preferences 

• Document Preferences 

• Media Player Preferences 

• Navigator Preferences 

• Room Occupants Preferences 

• Whiteboard Preferences 

 

To launch the Preferences Editor: 
• Select the Preferences Editor icon from the toolbar. 

The Preferences Editor window will display. 
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Figure 47: Preferences Editor 
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General Preferences 
 
The look and feel of the desktop can be tailored to user preference by selecting the various 
appearance options provided by the application. 

 

To customize the desktop: 

1. Select the General tab in the Preferences Editor window. 

2. Select one of the desktop appearance settings from the selection list. 

3. Click Apply to view the selection. 

4. Click OK to save the changes and exit the window, or click Cancel to exit the window 
without saving the selection. 

To customize the dates and timestamps: 

1. Select the General tab in the Preferences Editor window. 

2. Select the desired date and time formats from the selection lists. 

3. Click OK to save the changes and exit the window, or click Cancel to exit the window 
without saving the selection. 

Figure 48: General Preferences 
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Associates Preferences 
 
The Associates Preferences component allows users to view detailed presence awareness 
information about users who frequently collaborate with them. Users can add other people to their 
associates list, which can then be used to alert the user when associates enter the user's current 
room, exit the room, or display images that users have selected for themselves in their user 
profile.  

To customize the Associates List: 

1. Select the Associates tab in the Preferences Editor window. 

2. Select the check boxes next to the desired options for associates preferences. 

3. Click Apply to save the settings for your user account. 

Figure 49: Associates Preferences 

 

 

To add/remove users from the Associates List: 

1. Click Update Associates on the Associates tab of the Preferences Editor window. 

2. Highlight each user in the Available Users list to be included in the Selected Users list. 

Note: To search for a specific user, enter the first few letters of the user's name in the 
Contains field. 

3. Click the right arrow button to move the highlighted users to the Selected Users list. 

4. Click OK to add the selected users to the Associates List 
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Figure 50: Update Associates 
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Audio Alerts Preferences 
  
Audio alerts provide audio notifications when certain events occur in the collaborative 
environment, such as when any other users enter a room or exit a room, or when pages are 
received. 

To customize audio alerts: 

1. Select the Audio Alerts tab in the Preferences Editor window. 

2. Select the check boxes next to the desired options for audio alerts. 

3. Click Apply to save the settings for your user account. 

Figure 51: Audio Alert Preferences 
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Chat Monitor Preferences 
 
The chat monitor is the text area that displays the text chat from a room chat session or a sidebar 
discussion. Users may choose to add customized idle comment that will appear on the Chat 
Monitor when they become idle, change the color of the priority icons, or display only chat 
messages and hide the user enter and exit room events.   

To change the idle comment in the chat monitor: 

1. Select the Chat Monitor tab in the Preferences Editor window. 

2. Select an entry from the Idle Comment pull-down menu, or type a new entry in the field. 

3. Press the enter key or click Apply for future reporting of an idle session.  

Note: The last five entries are displayed in the pull down. To reset the Idle Comment field, 
clear the text field and press the enter key or select Apply. 

To display only chat messages: 

1. Select the Show Chat Only check box.  

2. Click Apply to save the settings for your user account. 

The Chat Messages field will now display only chat messages and hide user enter and exit room 
events. 

To change priority icon color: 

1. Select the level of priority, High, Medium, or Low, from the Priority Color drop-down list. 

2. Click the Choose Color button next to the Priority Color drop-down list. 

3. Select the color for the chosen priority and click OK. 

4. Repeat these steps until all desired priorities have been assigned colors. 

5. Click Apply to save the settings. 
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Figure 52: Chat Monitor Preferences 
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Document Preferences 
 
The CollabraSuite document cache temporarily stores documents on the computer for quick 
access and provides access to documents during network downtime. These settings can be 
configured to set a new cache location if necessary. 

To customize the document management settings: 

1. Select a new Cache Location used by CollabraSuite for temporary storage of documents. 

Note: The new cache location will not take effect until the next browser restart. 

2. Click Clear to remove items currently stored in the local cache. 

Note: The Current Cache Size field displays the amount of storage currently in use by 
CollabraSuite for temporary document storage. 

3. Click Apply to save the settings. 

Figure 53: Document Preferences 
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Media Player Preferences 
 
The CollabraSuite media player can be configured to display or hide user icons.  

To customize the media player: 

1. Select the Media Player tab from the Preferences Editor window. 

2. Select the Show User Icons check box to display the images users have selected for 
themselves in their user profile. 

3. Click Apply to save the settings. 

Figure 54: Media Player Preferences 
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Navigator Preferences 
 
The CollabraSuite Navigator component can be customized individually to display the 
description area within the Navigator Preferences window, or to display the campus, building, 
floor, and room icons in the icon section of the Navigator Preferences window. 

 

To change navigator preferences: 

1. Select the Navigator Preferences tab from the Preferences Editor window. 

2. Select the check boxes for the desired options. 

3. Click Apply to save the settings for your user account. 

Figure 55: Navigator Preferences 
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Room Occupants Preferences 
 
The CollabraSuite Room Occupants component can be configured to display or hide user icons.  

To customize the Room Occupants component: 

1. Select the Room Occupants tab from the Preferences Editor window. 

2. Select the Show User Icons check box to display the images that users have selected for 
themselves in their user profile. 

3. Click Apply to save the settings for your user account. 

Figure 56: Room Occupants Preferences 
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Whiteboard Preferences 
 
The CollabraSuite whiteboard can be configured to hide the tooltips used to report whiteboard 
annotations, and to display or hide user icons during a whiteboard session.  

To customize the whiteboard: 

1. Select the Whiteboard tab from the Preferences Editor window. 

2. Select the check boxes next to the desired Whiteboard options. 

3. Click Apply to save the settings for your user account. 

Figure 57: Whiteboard Preferences 
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Associates 
 
While in the collaborative environment, users may view and come in contact with many other 
users. To aid in more efficient collaboration, users may set an associates list to include users who 
frequently collaborate with them. The Associates component allows users to view detailed 
presence awareness information about those associates. Additional icons are displayed beside 
each user indicating if the user is logged on, idle, in the room, or viewing the whiteboard.  

 

Once the associates list has been set, users may set preferences for viewing their associates in the 
collaborative environment by using the Associates tab of the Preferences Editor. Each user has 
the option of displaying the images that users have selected for themselves in their user profile, or 
hiding the images for a more compact display. Users may also set audio alerts for when associates 
enter a room.  

Figure 58: Associates 

 

 

To set or update the associates list: 

1. Click the Associates icon on the toolbar. The Associates window will appear with 
associates icons displayed. 

2. Right-click to access the context menu. 

3. Select Update Associates. The Update Associates window will appear. 

4. Search for a user by typing the name in the Contains field of the Available Users section.  

5. Select the user or users to add to the associates list and click the right arrow button. The 
users in the Selected Users section will be added to the associates list.  Remove users from 
the associates list by selecting from the Selected Users section and clicking the left arrow.) 
  

6. Click OK to set the associates list. 
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Note: Additional features of the Associates component are accessing contact information on 
associates, initiating a sidebar conversation, and placing point-to-point phone calls. Right-
click in the component to access these features. 

Figure 59: Update Associates 
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Online Users Component 
 
The Online Users component provides presence awareness features useful for determining where 
other users are located within the collaborative environment. The component displays each user 
that is logged into the environment as well as the room they are currently in. User information is 
displayed in a table containing the user’s login and name and the building, floor, and room where 
the user is located. The comment column displays a message indicating the user’s idle status or 
personalized idle message. Additional features of the Online Users component include easy 
access to information about other users, joining another user, entering sidebar chats, paging, or 
phoning. 

Details provided by the Online Users component include:  

• Login ID—The unique UserID for specific individual. 

• Name—The full name of a specific user. 

• Organization—The organization the user belongs to. 

• Building—The specific Building a user is in within the collaborative environment. 

• Floor—The specific floor a user is in within the collaborative environment. 

• Room—The specific room a user is in within the collaborative environment. 

• Idle—The current status of the user, which can be active or idle, plus the time and the 
comment the user entered when they went idle. 

To access the Online Users component: 
• Click the Online Users icon on the toolbar. 

The Online Users window will appear. 

Figure 60: Online Users 

 

 

To sort the online users list: 
• Select a column header. The list of users will be sorted in ascending order according to the 

selected column. 
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• To sort the list in descending order, select the same column header again.  

• To sort by another column, simply select the appropriate column header. 

 

To filter the online users list: 

1. Select a column name from the filter type pull down menu next to the contains field. 

2. Enter your filter text in the contains text field. Only the entries that match the filter will be 
displayed. 

Figure 61: Filtered Online Users 
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Skill Search 
 
CollabraSuite skill mapping capabilities allow users to be mapped to a customized set of skills. 
The list of available skills is customizable at the campus level. Once skills are assigned to users, 
others can search for available personnel with a particular skill set. By enabling users to find 
others based on skill, this feature facilitates both knowledge sharing and problem solving. 

To access the Skill Search window: 
• Select the Skill Search icon from the toolbar. 

The Skill Search window will display. 

Figure 62: Skill Search 

 

 

To search for users with a particular skill set: 

1. In the Skill Search window, highlight the desired skills in the All Skills List. 

2. Click the right arrow to move the highlighted skills to the Selected Skills list. 

3. Select the Online Users Only checkbox if the search should be limited to users that are 
currently online. 

4. Select the And radio button to search for users that have all of the skills selected, or select 
the Or radio button to open the search to include users that have one or more of the skills 
listed in the Selected Skills list. 

5. Click Search to begin the search. The search results table will display all of the users that 
match your criteria. 
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Note: See the Online Users topic for actions that can be performed on users listed in the 
search results table. 
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