MySQL and PHP

5.1.1 Requirements

Copyright 1997-2019 the PHP Documentation Group.

This extension requires a MySQL 8+ server with the X plugin enabled (default).

Prerequisite libraries for compiling this extension are: Boost (1.53.0 or higher), OpenSSL, and Protobuf.