Send Us Your Comments

Preface

1 Window Navigation and Reports
   Window Navigation and Reports
   A Windows and their Navigation Paths
   B Reports and Processes in Oracle HRMS
Oracle welcomes customers’ comments and suggestions on the quality and usefulness of this document. Your feedback is important, and helps us to best meet your needs as a user of our products. For example:

- Are the implementation steps correct and complete?
- Did you understand the context of the procedures?
- Did you find any errors in the information?
- Does the structure of the information help you with your tasks?
- Do you need different information or graphics? If so, where, and in what format?
- Are the examples correct? Do you need more examples?

If you find any errors or have any other suggestions for improvement, then please tell us your name, the name of the company who has licensed our products, the title and part number of the documentation and the chapter, section, and page number (if available).

Note: Before sending us your comments, you might like to check that you have the latest version of the document and if any concerns are already addressed. To do this, access the new Oracle E-Business Suite Release Online Documentation CD available on My Oracle Support and www.oracle.com. It contains the most current Documentation Library plus all documents revised or released recently.

Send your comments to us using the electronic mail address: appsdoc_us@oracle.com

Please give your name, address, electronic mail address, and telephone number (optional).

If you need assistance with Oracle software, then please contact your support representative or Oracle Support Services.

If you require training or instruction in using Oracle software, then please contact your Oracle local office and inquire about our Oracle University offerings. A list of Oracle offices is available on our Web site at www.oracle.com.
Preface

Intended Audience


This guide assumes you have a working knowledge of the following:

- The principles and customary practices of your business area.
- Oracle HRMS.
  If you have never used Oracle HRMS, Oracle suggests you attend one or more of the Oracle HRMS training classes available through Oracle University
- Oracle Self-Service Web Applications.
- The Oracle Applications graphical user interface.
  To learn more about the Oracle Applications graphical user interface, read the Oracle E-Business Suite User’s Guide.

See Related Information Sources on page viii for more Oracle E-Business Suite product information.

Documentation Accessibility

For information about Oracle’s commitment to accessibility, visit the Oracle Accessibility Program website at http://www.oracle.com/pls/topic/lookup?ctx=acc&id=docacc.

Access to Oracle Support

Oracle customers that have purchased support have access to electronic support

Structure

1 Window Navigation and Reports
A Windows and their Navigation Paths
This section lists the default navigation paths for all the windows in Oracle HRMS as they are supplied. You can use task flow windows directly from the menu, or from the People and Assignment windows.

B Reports and Processes in Oracle HRMS
This section shows the default reports and processes in Oracle HRMS as they are supplied. Additionally, this section lists the reports that have been converted to Oracle Business Intelligence Publisher (BI Publisher; formerly XML Publisher).

Related Information Sources
Oracle HRMS shares business and setup information with other Oracle Applications products. Therefore, you may want to refer to other user guides when you set up and use Oracle HRMS.

You can read the guides online by choosing Library from the expandable menu on your HTML help window, by reading from the Oracle Applications Document Library CD included in your media pack, or by using a Web browser with a URL that your system administrator provides.

If you require printed guides, you can purchase them from the Oracle store at http://oraclestore.oracle.com.

Guides Related to All Products
Oracle E-Business Suite User’s Guide
This guide explains how to navigate, enter data, query, and run reports using the user interface (UI) of Oracle E-Business Suite. This guide also includes information on setting user profiles, as well as running and reviewing concurrent requests.

Guides Related to This Product
Oracle Daily Business Intelligence for HRMS User Guide
This guide describes the dashboards and reports available for HR Line Managers, Chief HR Officer, Budget Managers, and Benefits Managers using Daily Business Intelligence for HRMS. It includes information on using parameters, how DBI for HRMS derives values, and how to troubleshoot dashboards and reports.

Oracle Daily Business Intelligence for HRMS Implementation Guide
This guide provides basic setup procedures for implementing and maintaining HRMS-related dashboards.
Oracle Daily Business Intelligence Implementation Guide

This guide describes the common concepts for Daily Business Intelligence. It describes the product architecture and provides information on the common dimensions, security considerations, and data summarization flow. It includes a consolidated setup checklist by page and provides detailed information on how to set up, maintain, and troubleshoot Daily Business Intelligence pages and reports for the following functional areas: Financials, Interaction Center, iStore, Marketing, Product Lifecycle Management, Projects, Procurement, Sales, Service, Service Contracts, and Supply Chain.

Oracle Daily Business Intelligence User Guide

This guide describes the common concepts for Daily Business Intelligence. It describes the product architecture and provides information on the common dimensions, security considerations, and data summarization flow. It includes a consolidated setup checklist by page and provides detailed information on how to set up, maintain, and troubleshoot Daily Business Intelligence pages and reports for the following functional areas: Financials, Interaction Center, iStore, Marketing, Product Lifecycle Management, Projects, Procurement, Sales, Service, Service Contracts, and Supply Chain.

Oracle Application Framework Personalization Guide

Learn about the capabilities of the OA Framework technologies.

Oracle Human Resources Management Systems Enterprise and Workforce Management Guide

Learn how to use Oracle HRMS to represent your enterprise. This includes setting up your organization hierarchy, recording details about jobs and positions within your enterprise, defining person types to represent your workforce, and also how to manage your budgets and costs.

Oracle Human Resources Management Systems Workforce Sourcing, Deployment, and Talent Management Guide

Learn how to use Oracle HRMS to represent your workforce. This includes recruiting new workers, developing their careers, managing contingent workers, and reporting on your workforce.

Oracle Human Resources Management Systems Payroll Processing Management Guide

Learn about wage attachments, taxes and social insurance, the payroll run, and other processes.

Oracle Human Resources Management Systems Compensation and Benefits Management Guide

Learn how to use Oracle HRMS to manage your total compensation package. For example, read how to administer salaries and benefits, set up automated grade/step progression, and allocate salary budgets. You can also learn about setting up earnings and deductions for payroll processing, managing leave and absences, and reporting on compensation across your enterprise.

Oracle Human Resources Management Systems Configuring, Reporting, and System
Administration Guide
Learn about extending and configuring Oracle HRMS, managing security, auditing, information access, and letter generation.

Oracle Human Resources Management Systems Implementation Guide
Learn about the setup procedures you need to carry out in order to implement Oracle HRMS successfully in your enterprise.

Oracle Human Resources Management Systems FastFormula User Guide
Learn about the different uses of Oracle FastFormula, and understand the rules and techniques you should employ when defining and amending formulas for use with Oracle applications.

Oracle Self-Service Human Resources Deploy Self-Service Capability Guide
Set up and use self-service human resources (SSHR) functions for managers, HR Professionals, and employees.

Oracle Performance Management Implementation and User Guide
Learn how to set up and use performance management functions. This includes setting objectives, defining performance management plans, managing appraisals, and administering questionnaires.

Oracle Succession Planning Implementation and User Guide
Learn how to set up and use Succession Planning functions. This includes identifying succession-planning requirements, using talent profile, suitability analyzer, and performance matrices.

Oracle Human Resources Management Systems Deploy Strategic Reporting (HRMSi)
Implement and administer Oracle Human Resources Management Systems Intelligence (HRMSi) in your environment.

Oracle Human Resources Management Systems Strategic Reporting (HRMSi) User Guide
Learn about the workforce intelligence reports included in the HRMSi product, including Daily Business Intelligence reports, Discoverer workbooks, and Performance Management Framework reports.

Oracle Human Resources Management Systems Approvals Management Implementation Guide
Use Oracle Approvals Management (AME) to define the approval rules that determine the approval processes for Oracle applications.

Oracle Human Resources Management Systems Window Navigation and Reports Guide
This guide lists the default navigation paths for all windows and the default reports and processes as they are supplied in Oracle HRMS.
Oracle iRecruitment Implementation and User Guide
Set up and use Oracle iRecruitment to manage all of your enterprise's recruitment needs.

Oracle Learning Management User Guide
Use Oracle Learning Management to accomplish your online and offline learning goals.

Oracle Learning Management Implementation Guide
Implement Oracle Learning Management to accommodate your specific business practices.

Oracle Time and Labor Implementation and User Guide
Learn how to capture work patterns, such as shift hours, so that this information can be used by other applications, such as General Ledger.

Oracle Labor Distribution User Guide
Learn how to maintain employee labor distribution schedules, distribute pay amounts, encumber (commit) labor expenses, distribute labor costs, adjust posted labor distribution, route distribution adjustment for approval, and manage error recovery processes. You also learn how to set up effort reporting for Office of Management and Budget (OMB) compliance.

Other Implementation Documentation

Oracle Workflow Administrator's Guide
This guide explains how to complete the setup steps necessary for any product that includes workflow-enabled processes. It also describes how to manage workflow processes and business events using Oracle Applications Manager, how to monitor the progress of runtime workflow processes, and how to administer notifications sent to workflow users.

Oracle Workflow Developer's Guide
This guide explains how to define new workflow business processes and customize existing Oracle E-Business Suite-embedded workflow processes. It also describes how to define and customize business events and event subscriptions.

Oracle Workflow User's Guide
This guide describes how users can view and respond to workflow notifications and monitor the progress of their workflow processes.

Oracle Workflow API Reference
This guide describes the APIs provided for developers and administrators to access Oracle Workflow.

Oracle E-Business Suite Flexfields Guide
This guide provides flexfields planning, setup, and reference information for the Oracle E-Business Suite implementation team, as well as for users responsible for the ongoing
maintenance of Oracle E-Business Suite product data. This guide also provides information on creating custom reports on flexfields data.

Oracle eTechnical Reference Manuals

Each eTechnical Reference Manual (eTRM) contains database diagrams and a detailed description of database tables, forms, reports, and programs for a specific Oracle Applications product. This information helps you convert data from your existing applications, integrate Oracle Applications data with non-Oracle applications, and write custom reports for Oracle Applications products. Oracle eTRM is available on My Oracle Support.

Integration Repository

The Oracle Integration Repository is a compilation of information about the service endpoints exposed by the Oracle E-Business Suite of applications. It provides a complete catalog of Oracle E-Business Suite’s business service interfaces. The tool lets users easily discover and deploy the appropriate business service interface for integration with any system, application, or business partner.

The Oracle Integration Repository is shipped as part of the Oracle E-Business Suite. As your instance is patched, the repository is automatically updated with content appropriate for the precise revisions of interfaces in your environment.

Do Not Use Database Tools to Modify Oracle E-Business Suite Data

Oracle STRONGLY RECOMMENDS that you never use SQL*Plus, Oracle Data Browser, database triggers, or any other tool to modify Oracle E-Business Suite data unless otherwise instructed.

Oracle provides powerful tools you can use to create, store, change, retrieve, and maintain information in an Oracle database. But if you use Oracle tools such as SQL*Plus to modify Oracle E-Business Suite data, you risk destroying the integrity of your data and you lose the ability to audit changes to your data.

Because Oracle E-Business Suite tables are interrelated, any change you make using an Oracle E-Business Suite form can update many tables at once. But when you modify Oracle E-Business Suite data using anything other than Oracle E-Business Suite, you may change a row in one table without making corresponding changes in related tables. If your tables get out of synchronization with each other, you risk retrieving erroneous information and you risk unpredictable results throughout Oracle E-Business Suite.

When you use Oracle E-Business Suite to modify your data, Oracle E-Business Suite automatically checks that your changes are valid. Oracle E-Business Suite also keeps track of who changes information. If you enter information into database tables using database tools, you may store invalid information. You also lose the ability to track who has changed your information because SQL*Plus and other database tools do not keep a record of changes.
Window Navigation and Reports

Window Navigation and Reports

This guide lists the default navigation paths for all windows, and the default reports and processes in Oracle HRMS as they are supplied.
Windows and their Navigation Paths

This section lists the default navigation paths for all the windows in Oracle HRMS as they are supplied. You can use task flow windows directly from the menu, or from the People and Assignment windows.

The responsibility that you use determines which of these windows you can use and how you access them. Your system administrator sets up navigation menus and task flows for your responsibility. They may also create configured versions of some of these windows using different window titles.

**AAP Organization (US)**

2. Enter or query an AAP Organization.
3. Choose the Others button and select AAP Organization.

**Absence Attendance Type**

1. Choose Total Compensation -> Basic -> Absence Types in the Navigator.

**Absence Detail**

Do one of the following:

1. Choose People -> Enter and Maintain in the Navigator.
2. Choose the Others button and select Absence.

Or:

1. Choose Fastpath -> Absence in the Navigator.
2. In the resulting Find window, query the person.

Absence Tracking  (Netherlands)
1. Choose People -> Absence Tracking in the Navigator.

ACA Transmission Details  (Advanced Benefits)  (US)
1. Choose Total Compensation -> Affordable Care Act -> ACA Transmission Details in the Navigator

Accommodation  (France)
1. Choose People -> Accommodations in the Navigator.

Accrual Bands
2. Enter or query an accrual plan name.
3. Choose the Accrual Bands button.

Accrual Plans

Accruals
Do one of the following:
1. Choose View -> Employee Accruals in the Navigator.
2. Run a query in the Assignments Folder window.
3. Select an employee assignment and choose the Accruals button.
Or:
1. Choose Fastpath -> Accruals in the Navigator.
2. In the resulting Find window, query the person.
**Action Parameters**


**Action Types**

1. Choose Total Compensation -> Programs and Plans -> Plan Enrollment Requirements in the Navigator.
2. Query or enter a plan.
3. Choose the Actions button.

**Activity Rate**

1. Choose Total Compensation -> Rates/Coverage Definitions -> Flex Credits in the Navigator.
2. Query a compensation object.
3. Choose the Activity Rate button.

**Activity Variable Rates and Rules**

1. Choose Total Compensation -> Rates/Coverage Definitions -> Flex Credits in the Navigator.
2. Query a compensation object.
3. Choose the Variable Rates button.

**Actual Premiums**


**Additional Absence Detail Information <Employee> (CA)**

Do one of the following:
1. Choose People -> Enter and Maintain in the Navigator.
2. Enter or query an employee.
3. Choose the Others button.
4. Select Absence.

Or:
1. Choose People -> Fastpath -> Absence Information in the Navigator.

**Additional Information for German HR Organizations**  (Germany)
1. Choose Organization -> Define in the Navigator.
2. Choose the Others button.
3. Select German HR Organization.

**Additional Information for German Tax Organizations**  (Germany)
1. Choose Organization -> Define in the Navigator.
2. Choose the Others button.
3. Place the cursor on the German Tax Office field.

**Address**

Do one of the following:
1. Choose People -> Enter and Maintain in the Navigator.
2. Enter or query a person.
3. Choose the Address button.

Or:
1. Choose Fastpath -> Address in the Navigator.
2. In the resulting Find window, query the person.

**Adjust Balance**  (Payroll)

Do one of the following:
1. Choose People -> Enter and Maintain in the Navigator.
2. Enter or query an employee.
3. Choose the Assignment button.
4. Choose the Others button and select Adjust Balance.
   Or:
   2. In the resulting Find window, query the person.

**Adjust Tax Balances (Payroll)**
1. Choose People -> Enter and Maintain in the Navigator.
2. Enter or query an employee.
3. Choose the Assignment button.
4. Choose the Others button and select Tax Balance.

**Advanced Criteria**
1. Choose Benefits Extract -> Criteria Definition in the Navigator.
2. Query or enter a criteria definition and choose the Advanced tab.
3. Select a Criteria Type and choose the Details button.

**Agency Appeals (FD)**
1. Choose Complaints Tracking -> EEO Complaints Tracking
2. Choose the Agency Appeals taskflow button.

**Agreement Grades**
**Alien Data Window (US)**

1. Choose People -> Enter and Maintain in the Navigator.
2. Enter or query an employee.
3. Choose the Assignment button.
4. Choose the Tax Information button.
5. Choose the Alien Data button.

**Alter Effective Date**

1. Choose Tools -> Alter Effective Date from the Tools menu.

**Alternative Dispute Resolution (FD)**

1. Choose Complaints Tracking -> EEO Complaints Tracking
2. Choose the ADR taskflow button.

**Appeals (FD)**

1. Choose Complaints Tracking -> EEO Complaints Tracking
2. Choose the Appeals taskflow button.

**Applicant Entry**

1. Choose Recruitment -> Applicant Quick Entry in the Navigator.

**Applicant Interview**

1. Choose People -> Enter and Maintain in the Navigator.
2. Enter or query an applicant.
3. Choose the Others button and select Application.
4. Choose the Interview button.
Application

Do one of the following:
1. Choose People -> Enter and Maintain in the Navigator.
2. Enter or query an applicant.
3. Choose the Others button and select Application.

Or:
1. Choose Fastpath -> Application in the Navigator.
2. In the resulting Find window, query the person.

Application Utilities Lookups

1. Choose Other Definitions -> Application Utilities Lookups in the Navigator.
2. Enter or query a user-defined Type.

Appraisal Template


Apprenticeship Tax Info (France)


Approvals: Grade / Step Progression

1. Choose Work Structures -> Grade -> Progression Approval.

Approved Requests for Personnel Action (FD)

1. Choose Request for Personnel Action -> Cancellation/Correction

ASSEDIC Information (France)

2. Enter or query an Establishment.
3. Choose the Others button and select ASSEDIC Information.

Assessment Template

Assign Security Profiles

Assignment
Do one of the following:
1. Choose People -> Enter and Maintain in the Navigator.
2. Enter or query an employee.
3. Choose the Assignment button.

Or:
1. Choose Fastpath -> Assignment in the Navigator.
2. In the resulting Find window, query the person.

Assignment Budget Values
Do one of the following:
1. Choose People -> Enter and Maintain in the Navigator.
2. Enter or query an applicant or an employee.
3. Do one of the following:
   For an applicant:
   • Choose the Others button and select Application.
   • Choose the Budgets button.
   For an employee:
• Choose the Assignment button.

• Choose the Others button and select Budget Values.

Or:
1. Choose Fastpath -> Assignment Budget in the Navigator.
2. In the resulting Find window, query the person.

Assignment Criteria
1. Choose Payroll -> Assignment Set in the Navigator.
2. Enter or query an assignment set.
3. Choose the Criteria button.

Assignments Folder

Assignment History
1. Choose View -> Histories -> Employee Assignment in the Navigator.

Assignment Processes
1. Choose View -> Payroll Process Results in the Navigator.
2. Enter or query a payroll process.
3. Choose the Assignment Process button.

Assignment Rate Types
1. Choose Work Structures -> Grade in the Navigator.

Assignment Set
1. Choose Payroll -> Assignment Set in the Navigator.
Assignment Statuses


Aubry I Rebate (France)

2. Enter or query an Establishment.
3. Choose the Others button and select Aubry I Rebate.

Aubry II Rebate (France)

2. Enter or query an Establishment.
3. Choose the Others button and select Aubry II Rebate.

Australian Information (AU)

1. Choose People -> Enter and Maintain in the Navigator.
2. Enter or query an employee.
3. Choose the Australian Information tabbed region.

Authentication Activities (Advanced Benefits)

1. Choose Total Compensation -> General Definitions -> Authentication Activities in the Navigator.

Award/One-Time Payment (FD)

1. Choose Request for Personnel Action -> Award/One-Time Payment

Awards and Decorations pages (France)

1. Choose People -> Awards and Decorations in the Navigator
Balance (Payroll)
1. Choose Total Compensation -> Basic -> Balance in the Navigator.

Balance Classifications (Payroll)
1. Choose Total Compensation -> Basic -> Balance in the Navigator.
2. Enter or query a balance.
3. Choose the Classifications button.

Balance Dimensions (Payroll)
1. Choose Total Compensation -> Basic -> Balance in the Navigator.
2. Enter or query a balance.
3. Choose the Dimensions button.

Balance Feed Control (Payroll)
1. Choose Total Compensation -> Basic -> Element Description in the Navigator.
2. Enter or query an element.
3. Choose the Balance Feed Control button.

Balance Feeds (Payroll)
Note: This instance of the Balance Feeds window lets you select more than one balance for the element to feed.
1. Choose Total Compensation -> Basic -> Element Description in the Navigator.
2. Enter or query an element.
3. Choose the Balance Feeds button.
Bargaining Unit (for a Constituency)

2. Enter or query a constituency.
3. Choose the Others button and select Bargaining Unit.

Batch Assignment Entry

2. Enter or query a batch header.
3. Choose the Assignment Lines button.

Batch Header


Batch Lines

2. Enter or query a batch header.
3. Choose the Element Lines button.

Batch Process Parameters (Advanced Benefits)


Batch Summary


Belgian Tax Information (Belgium)

1. Choose People -> Enter and Maintain in the Navigator.
2. Enter or query an employee.
3. Choose the Assignment button.
4. Choose the Tax Information button.

**Beneficiaries  (US)**

1. Choose People -> Enter and Maintain in the Navigator.
2. Enter or query an employee or applicant.
3. Choose the Others button and select Contact.
4. Choose the Entries button.
5. Select the element representing the benefit for which you are entering a beneficiary.
6. Choose the Others button and select Beneficiary.

**Beneficiary Certifications**

1. Choose Total Compensation -> Programs and Plans -> Plan Enrollment Requirements in the Navigator.
2. Query a plan.
3. Choose the Designations tab.
4. Choose the Beneficiary tab.
5. Choose the Certifications button.

**Benefit Contributions  (US, CA)**

1. Choose Total Compensation -> Basic -> Benefit Contributions in the Navigator.

**Benefits Assignment**

1. Choose People -> Total Comp Participation -> Person Benefits Assignment in the Navigator.
Benefits Authentication Form  (Advanced Benefits) (US, UK, CA)

1. Choose People -> Total Comp Contribution -> Benefits Authentication Form in the Navigator.

Benefits Balances

1. Choose Total Compensation -> General Definitions -> Eligibility/Rate Factors -> Benefits Balances in the Navigator.

Benefits Group

1. Choose Total Compensation -> General Definitions -> Eligibility/Rate Factors -> Benefits Group in the Navigator.

Benefits Pools  (Advanced Benefits)

1. Choose Total Compensation -> Rate/Coverage Definitions -> Benefits Pools in the Navigator.

Benefits Service Center  (Advanced Benefits)

1. Choose People -> Benefits Service Center in the Navigator.

Book Events

1. Choose People -> Enter and Maintain in the Navigator.

2. Enter or query an employee or applicant.

3. Choose the Others button and select Bookings.

Budget

1. Choose Work Structures -> Budget -> Budget Details in the Navigator.

2. In the resulting Find window, query the budget.

3. Select a budget version.
4. Choose the Open button.

**Budget Characteristics**


**Budget Details**

*Note:* Follow these steps if you are entering a budget that is not routed for approval.

1. Choose Work Structures -> Budget -> Budget Details in the Navigator.
2. In the resulting Find window, query the budget.
3. Select a budget version.
4. Choose the Open button.
5. Select a line item in the budget and choose the Periods button.

*Note:* Follow these steps if you are routing a budget for approval through a hierarchy of approvers.

7. Define the properties of the worksheet.
8. Choose the Create Worksheet button.
9. Edit the worksheet by entering values for budget line items.
10. Choose the Periods button.

**Budget Reallocation**


**Budget Set**

Budget Value Defaults
2. Enter or query a Business Group.
3. Choose the Others button and select Budget Value Defaults.

Budgetary Calendar
1. Choose Work Structures -> Budget -> Budget Calendar in the Navigator.

Budgets
1. Choose Work Structures -> Budget -> Budget Details in the Navigator.
2. In the resulting Find window, query the budget.

Business Group Information
2. Enter or query a Business Group.
3. Choose the Others button and select Business Group Information.

Cadre Life Insurance TA (France)
2. Enter or query a Company.
3. Choose the Others button and select Cadre Life Insurance TA.

Calendar
1. Choose Customer and Supplier Maintenance -> Calendar in the Navigator.
Calendar (UK)
1. Choose SSP/SMP -> SSP Qualifying Patterns in the Navigator.
2. Enter or query a pattern.
3. Choose the Calendars button.

Calendar Usages (UK)
1. Choose SSP/SMP -> SSP Qualifying Patterns in the Navigator.
2. Enter or query a pattern.
3. Choose the Calendars button.
4. Choose the Calendar Usages button.

Career Path Names
1. Choose Work Structures -> Job -> Path Name in the Navigator.

Certifications
1. Choose Total Compensation -> Programs and Plans -> Plan Enrollment Requirements in the Navigator.
2. Query or enter a plan.
3. Choose the General tab.
4. Choose the Plan or Option tab.
5. Choose the Certifications button.

Chamber Contribution Information (Germany)
1. Choose Organization -> Define in the Navigator.
2. Choose the Others button.
3. Select German Chamber Tax.
Change Event Log


Change in Data Element (FD)

1. Choose Request for Personnel Action -> Change Actions -> Change in Data Element.

Change in Duty Station (FD)

1. Choose Request for Personnel Action -> Change Actions -> Change in Duty Station.

Change in FEGLI (FD)

1. Choose Request for Personnel Action -> Change Actions -> Change in FEGLI.

Change in Hours (FD)

1. Choose Request for Personnel Action -> Change Actions -> Change in Hours.

Change in Retirement Plan (FD)


Change in SCD (FD)

1. Choose Request for Personnel Action -> Change Actions -> Change in SCD.

Change in Tenure (FD)


Change in Veterans Preference (FD)

Preference.

Change in Work Schedule (FD)

Change to Lower Grade, Level, or Band (FD)
1. Choose Request for Personnel Action -> Salary Change -> Change to Lower Grade, Level, or Band

Choose Ledger
1. Choose Customer and Supplier Maintenance -> Choose Ledger in the Navigator. (Formerly, Choose Set of Books.)

Cities (US, CA)
1. Choose Other Definitions -> Cities in the Navigator.

City Tax Rules <Employee> (US)
1. Choose People -> Enter and Maintain in the Navigator.
2. Enter or query an employee or applicant.
3. Chose the Tax Information button.
5. Choose the Tax information button from the State Tax Rules <Employee> window.
6. Choose the Tax information button from the County Tax Rules <Employee> window.

Claims (FD)
1. Choose Complaints Tracking -> EEO Complaints Tracking
2. Choose the Claims taskflow button.

**COBRA Beneficiaries (Basic Benefits) (US)**

1. Choose People -> Total Comp Participation -> COBRA Beneficiaries

**COBRA Benefits (Basic Benefits) (US)**

1. Choose People -> Enter and Maintain in the Navigator.
2. Enter or query an employee.
3. Choose the Assignment button.
4. Choose the Others button and select COBRA.
5. Enter or query a qualifying event.
6. Choose the Benefits button.

**COBRA Coverage (Basic Benefits) (US)**

1. Choose People -> Enter and Maintain in the Navigator.
2. Enter or query an employee.
3. Choose the Assignment button.
4. Choose the Others button and select COBRA.

**COBRA Payments (Basic Benefits) (US)**

1. Choose People -> Enter and Maintain in the Navigator.
2. Enter or query an employee.
3. Choose the Assignment button.
4. Choose the Others button and select COBRA.
5. Enter or query a qualifying event.
6. Choose the Payments button.
**COBRA Statuses** (Basic Benefits) (US)
1. Choose People -> Enter and Maintain in the Navigator.
2. Enter or query an employee.
3. Choose the Assignment button.
4. Choose the Others button and select COBRA.
5. Enter or query a qualifying event.
6. Choose the Statuses button.

**COBRA Details (External to EBS)** (Advanced Benefits) (US)
1. Choose Total Compensation -> Affordable Care Act -> COBRA Details (External to EBS) in the Navigator

**Collapse Life Events**
1. Choose Total Compensation -> General Definitions -> Additional Setup -> Collapse Life Events in the Navigator.

**Collective Agreements**

**Collective Agreement Entitlements**
2. Query a collective agreement.
3. Choose the Entitlements button.

**Collective Agreement Entitlement Items**
1. Choose Work Structures -> Collective Agreements -> Define Entitlement Items in the
Collective Agreement Grades (for a Constituency)

2. Enter or query a constituency.
3. Choose the Others button and select Collective Agreement Grades.

Collective Agreement and Grade Progression Results

Do one of the following:
1. Choose People -> Enter and Maintain in the Navigator.
2. Enter or query an employee.
3. Choose the Assignment button.
4. Choose the Others button and select Collective Agreement and Grade Progression Results.

Collective Agreement Retained Rights

Do one of the following:
1. Choose People -> Enter and Maintain in the Navigator.
2. Enter or query an employee.
3. Choose the Assignment button.

Columns

1. Choose Other Definitions -> Table Structure in the Navigator.
2. Enter or query a table.
3. Choose the Columns button.
Committees
1. Choose Work Structures -> Organization -> Maintain Committees in the Navigator

Communication Delivery Methods
1. Choose Fastpath -> Personal Delivery Method in the Navigator.

Communication Types
1. Choose Total Compensation -> General Definitions -> Additional Setup -> Communication Types in the Navigator.

Communication Type Children
1. Choose Total Compensation -> General Definitions -> Additional Setup -> Communication Types in the Navigator.
2. Query a communication type kit.
3. Choose the View Children button.

Communication Type Delivery Methods
1. Choose Total Compensation -> General Definitions -> Additional Setup -> Communication Types in the Navigator.
2. Query or enter a communication type.
3. Choose the Delivery button.

Communication Type Triggers
1. Choose Total Compensation -> General Definitions -> Additional Setup -> Communication Types in the Navigator.
2. Query or enter a communication type.
3. Choose the Triggers button.
Communication Type Usages
1. Choose Total Compensation -> General Definitions -> Additional Setup -> Communication Types in the Navigator.
2. Query or enter a communication type.
3. Choose the Usages button.

Compensation Surveys

Competence Details
2. Enter or query assessment details.
3. Choose the Competencies button.

Competence Profile
1. Choose People -> Enter and Maintain in the Navigator.
2. Enter or query a person.
3. Choose the Others button and select Competence Profile.
   Or:
   1. Choose Fastpath -> Competence Profile in the Navigator.

Competence Qualifications
2. Enter or query a unit standard competence.
3. Choose the Qualifications button.
Competence Requirements

Competence Types

Competencies

Complaint People (FD)
1. Choose Complaints Tracking -> EEO Complaints Tracking
2. Choose the Complaint People taskflow button.

Complaints(FD)
1. Choose Complaints Tracking -> EEO Complaints Tracking

Complementary Pension Tranche 2 (France)
2. Enter or query a Company.
3. Choose the Others button and select Complementary Pension Tranche 2.

Concurrent Requests (UK)
1. Choose Processes and Reports -> View Requests in the Navigator.

Configurable Business Rules
**Consolidation Sets (Payroll)**

1. Choose Payroll -> Consolidation in the Navigator.

**Constituency Information (for a Representative Body)**

2. Enter or query a representative body.
3. Choose the Others button and select Constituency.

**Construction Tax Info (France)**

2. Enter or query an Establishment.
3. Choose the Others button and select Construction Tax Info.

**Contact**

Do one of the following:
1. Choose People -> Enter and Maintain in the Navigator.
2. Enter or query an employee or applicant.
3. Choose the Others button and select Contact.

Or:
1. Choose Fastpath -> Contact in the Navigator.
2. In the resulting Find window, query the person.

**Contexts**

Contract

Do one of the following:
1. Choose People -> Enter and Maintain in the Navigator.
2. Enter or query an employee or applicant.
3. Choose the Others button.

Or:
1. Choose Fastpath -> Contracts in the Navigator.
2. In the resulting Find window, query the person.

Contribution History  (Def Comp 457) (US)

1. Choose View -> Histories ->Entries ->Contribution History

Control Totals

2. Choose the Totals button.

Conversion Rate Types

1. Choose Payroll -> Conversion Rate Types in the Navigator.

Conversion to Appointment  (FD)

1. Choose Request for Personnel Action -> Conversion to Appointment

Corps, Grades and Pay Scales (France)

1. Choose Total Compensation -> Programs and Plans -> Plan Design Wizard in the Navigator
2. Select the French Public Sector business area.
Corrective Actions (FD)

1. Choose Complaints Tracking -> EEO Complaints Tracking
   • Choose the Corrective Actions taskflow button.

Costing

Do one of the following:
1. Choose People -> Enter and Maintain in the Navigator.
2. Enter or query an employee.
3. Choose the Assignment button.
4. Choose the Others button and select Costing.

Or:
2. In the resulting Find window, query the person.

Costing Information

2. Enter or query an organization.
3. Choose the Others button and select Costing.

County Tax Rules <Employee> (US)

1. Choose People -> Enter and Maintain in the Navigator.
2. Enter or query an employee or applicant.
3. Chose the Tax Information button.
5. Choose the Tax information button from the State Tax Rules <Employee> window.
Court Orders
1. Choose People -> Total Comp Enrollment -> Court Orders in the Navigator.

Coverage Across Plan Types

Coverage Calculations
1. Choose Total Compensation -> Rate/Coverage Definitions -> Coverage Calculations in the Navigator.

Covered Dependents (CA)
1. Choose People -> Enter and Maintain in the Navigator.
2. Enter or query an employee or applicant.
3. Choose the Others button and select Contact.
4. Choose the Entries button.

Covered Dependents (US)
1. Choose People -> Enter and Maintain in the Navigator.
2. Enter or query an employee or applicant.
3. Choose the Others button and select Contact.
4. Choose the Entries button.
5. Select the element representing the benefit for which you are entering a dependent.
6. Choose the Others button and select Dependents.

Create Batch Lines
2. Enter or query a batch header.

3. Choose the Assignment Set button.

Criteria Definition


Custom Reports

1. Choose Processes and Reports -> Submit Custom Reports in the Navigator.

Customer

1. Choose Customer and Supplier Maintenance -> Customer in the Navigator.

DADS Files (France)


2. Enter or query an Establishment.

3. Choose the Others button and select DADS Files.

DADS Types (France)


2. Enter or query an Establishment.

Database Items

1. Choose Total Compensation -> Basic -> Write Formulas in the Navigator.

2. Enter or query a formula.

3. Choose the Show Items button.
**DateTrack History Change Field Summary**
1. Choose Tools -> Datetrack History from the Tools menu.

**Deduction (Payroll) (US, CA)**
1. Choose Total Compensation -> Basic -> Deductions in the Navigator.

**Define Combinations**
1. Choose Total Compensation -> Rate/Coverage Definitions -> Combinations in the Navigator.

**Define Extract**
1. Choose Benefits Extract -> Extract Definition in the Navigator.

**Define Function**
1. Choose Other Definitions -> Formula Functions in the Navigator.

**Define QuickPaint Report**

**Define Task Flow**

**Define Task Flow Nodes**

**Delete Person**
1. Choose People -> Delete Personal Records in the Navigator.
Denial of Within Grade Increase (FD)

1. Choose Request for Personnel Action -> Salary Change -> Denial of Within Grade Increase

Dependent/Beneficiary Designation

Do one of the following:

1. Choose People -> Total Comp Enrollment -> Benefits Enrollment -> Dependent/Beneficiary Designation in the Navigator.

Or:

1. Choose People -> Total Comp Enrollment -> Benefits Enrollment -> Flex Program in the Navigator.

2. Query a person.

3. Choose the Designees button.

Dependent Certifications

Do one of the following:

1. Choose Total Compensation -> Programs and Plans -> Program Enrollment Requirements in the Navigator.

2. Query a program.

3. Choose the Dependent Coverage tabbed region

4. Choose the Certifications button.

Or:

1. Choose Total Compensation -> Programs and Plans -> Plan Enrollment Requirements in the Navigator.

2. Query a plan.

3. Choose the Designations tab.

4. Choose the Dependent tab.

5. Choose the Certifications button.
Dependent Change of Life Event

Do one of the following:

1. Choose Choose Total Compensation -> Programs and Plans -> Program Enrollment Requirements in the Navigator.

2. Query a program and choose the Dependent Coverage tabbed region.

3. Choose the Dependent Change of Life Event button.

Or:

1. Choose Choose Total Compensation -> Programs and Plans -> Plan Enrollment Requirements in the Navigator.

2. Query a plan and choose the Designations tabbed region.

3. Choose the Dependent tab.

4. Choose the Dependent Change of Life Event button.

Dependent Change of Life Event Certification

Do one of the following:

1. Choose Choose Total Compensation -> Programs and Plans -> Program Enrollment Requirements in the Navigator.

2. Query a program and choose the Dependent Coverage tabbed region.

3. Choose the Dependent Change of Life Event button.

4. Select a life event and choose the Dependent Change of Life Event Certifications button.

Or:

1. Choose Choose Total Compensation -> Programs and Plans -> Plan Enrollment Requirements in the Navigator.

2. Query a plan and choose the Designations tabbed region.

3. Choose the Dependent tab.

4. Choose the Dependent Change of Life Event button.

5. Select a life event and choose the Dependent Change of Life Event Certifications button.
button.

**Dependent Coverage Eligibility Profiles**

1. Choose Total Compensation -> General Definitions -> Eligibility Profiles -> Dependent Coverage in the Navigator.

**Dependent Eligibility Profiles**

Do one of the following:

1. Choose Choose Total Compensation -> Programs and Plans -> Program Enrollment Requirements in the Navigator.

2. Query a program and choose the Dependent Coverage tabbed region.

3. Choose the Eligibility Profiles button.

Or:

1. Choose Choose Total Compensation -> Programs and Plans -> Plan Enrollment Requirements in the Navigator.

2. Query a plan and choose the Designations tabbed region.

3. Choose the Dependent tab.

4. Choose the Eligibility Profiles button.

**Derived Factors**

1. Choose Total Compensation -> General Definitions -> Eligibility/Rate Factors -> Derived Factors in the Navigator.

Or:


**Derive Notice Period (Belgium)**

Do one of the following:

1. Choose People -> Enter and Maintain in the Navigator.
2. Enter or query an employee.

3. Choose the Others button and select End Employment.

   Or
   Choose FastPath -> End Employment.

5. Enter or query an employee.

6. Choose Derive Notice Period.

**Designation Requirements**

Do one of the following:

1. Choose Total Compensation -> Programs and Plans -> Options in the Navigator.

2. Query or enter an option.

3. Choose the Designation Requirements button.

Or:

1. Choose Total Compensation -> Programs and Plans -> Plan Enrollment Requirements in the Navigator.

2. Query a plan.

3. Choose the General tab.

4. Choose the Plan or Option tab.

5. Choose the Designations button.

**Disability (Not US, Not CA)**

Do one of the following:

1. Choose People -> Enter and Maintain in the Navigator.

2. Enter or query an employee or applicant.

3. Choose the Others button and select Disabilities.

Or:
1. Choose Fastpath -> Disabilities in the Navigator.
2. In the resulting Find window, query the person.

**Documents of Record**

1. Choose People -> Search Documents of Record in the Navigator.
   or
2. Choose People -> Enter and Maintain -> Others -> Documents of Record in the Navigator.
   or
3. Choose Documents of Record from the Manager Self-Service or Employee Self-Service menu.

**Dynamic Trigger Definition**

1. Choose Other Definitions -> Dynamic Trigger Definition in the Navigator.

**Dynamic Trigger Functional Area Grouping**

1. Choose Other Definitions -> Dynamic Trigger Functional Area Grouping in the Navigator.

**Duty Stations**


**Earnings (Payroll) (US, CA)**

1. Choose Total Compensation -> Basic -> Earnings in the Navigator.

**Edit Formula**

1. Choose Total Compensation -> Basic -> Write Formulas in the Navigator.
2. Enter or query a formula.
3. Choose the Edit button.
EEO-1 Filing (US)
2. Enter or query a Government Reporting Entity (GRE).
3. Choose the Others button and select EEO-1 Filing.

Electable Choices
1. Choose People -> Total Comp Participation
2. Choose the Enrollment Opportunities button
3. Choose the Electable Choices button.

Elections
1. Choose Work Structures -> Elections

Element
1. Choose Total Compensation -> Basic -> Element Description in the Navigator.

Element and Distribution Set
1. Choose Payroll -> Element Set in the Navigator.

Element Classifications (Payroll)
1. Choose Total Compensation -> Basic -> Classification in the Navigator.

Element Design Wizard (EDW)

Element Entries
Do one of the following:
1. Choose People -> Enter and Maintain in the Navigator.

2. Enter or query an employee.

3. Choose the Assignment button.

4. Choose the Entries button.

Or:

1. Choose Fastpath -> Entries in the Navigator.

2. In the resulting Find window, query the person.

**Element Link**

1. Choose Total Compensation -> Basic -> Link in the Navigator.

**Element Template Wizard (ETW)**

1. See: Element Design Wizard (EDW), page A-37

**Element Withholding Reasons (UK)**


**Eligibility**

Do one of the following:

1. Choose Total Compensation -> Programs and Plans -> Plans in the Navigator.

2. Query or enter a plan.

3. Choose the Plan Eligibility button.

4. Choose the Eligibility button.

Or:

1. Choose Total Compensation -> Programs and Plans -> Plans in the Navigator.

2. Query or enter a plan.

3. Choose the Options button.
4. Choose the Option Eligibility button.
5. Choose the Eligibility button.

Or:
1. Choose Total Compensation -> Programs and Plans -> Programs in the Navigator.
2. Query or enter a program.
3. Choose the Plans and Plan Types button.
4. Choose the Plans tab or the Plan Types tab.
5. Choose the Participation Eligibility button.
6. Choose the Eligibility button.

Or:
1. Choose Total Compensation -> Programs and Plans -> Programs in the Navigator.
2. Query or enter a program.
3. Choose the Participation Eligibility button.
4. Choose the Eligibility button.

Eligibility Criteria

Employee Assignment Processes (Payroll)
1. Choose View -> Assignment Process Results in the Navigator.

Employment Certification (Hungary)
1. Choose Hungarian Web ADI Reports > Create Document in the Navigator.

Employee Review
Do one of the following:
1. Choose People -> Enter and Maintain in the Navigator.

2. Enter or query an employee.

3. Choose the Assignment button.

4. Choose the Others button and select Reviews.

Or:


2. In the resulting Find window, query the person.

**Employee Run Result History  (Payroll)**

1. Choose View -> Histories -> Run Results in the Navigator.

Or:


2. In the resulting Find window, query the person.

**Employer Identification  (US, CA)**


2. Enter or query a Government Reporting Entity (GRE).

3. Choose the Others button and select Employer Identification

**Employment Declaration  (AU)**

1. Choose People -> Enter and Maintain in the Navigator.

2. Enter or query an employee.

3. Choose the Assignment button.

4. Choose the Declaration button.
Employment Equity Information


2. Enter or query an Organization.

3. Position the cursor in the Organization Classifications Name field.

4. Select the Business Group from the List of Values.

5. Position the cursor in the Field with the entry Business Group.

6. Choose the Others button.

7. Select Employment Equity Information and click OK.

8. Double-click in the FlexField to display the window.

Employment History (UK)


End Application

1. Choose People -> Enter and Maintain in the Navigator.

2. Enter or query an employee.

3. Choose the Others button and select End Application.

Or:

1. Choose Fastpath -> End Application in the Navigator.

2. In the resulting Find window, query the person.

End Employment

Do one of the following:

1. Choose People -> Enter and Maintain in the Navigator.

2. Enter or query an employee.
3. Choose the Others button and select End Employment.

Or:

**Enrollment Action (Advanced Benefits)**
1. Choose Total Compensation -> General Definitions -> Additional Setup ->
   Enrollment Action Types in the Navigator.

**Enrollment Opportunities**
1. Choose People -> Total Comp Participation
2. Choose the Enrollment Opportunities button.

**Enrollment Override**
1. Choose People -> Total Comp Enrollment -> Enrollment Override in the Navigator.

**Enrollment Rules**
1. Choose Total Compensation -> Programs and Plans -> Plan Enrollment
   Requirements in the Navigator.
2. Query or enter a plan.
3. Choose the Timing tab.
4. Choose the Scheduled tab or the Life Event tab.
5. Choose the Enrollment Rules button.

**Enter Contingent Workers**
1. Choose People -> Maintain Using Templates -> Enter Contingent Workers in the
   Navigator.
Enter Employees

1. Choose People -> Maintain Using Templates -> Enter Employees in the Navigator.

Entry Values

1. Choose People -> Enter and Maintain in the Navigator.
2. Enter or query an employee.
3. Choose the Assignment button.
4. Choose the Entries button.
5. Select an entry and choose the Entry Values button.

Establishment EEO-1 Filing (US)

2. Enter or query a Reporting Establishment.
3. Choose the Others button and select Establishment EEO-1 Filing.

Establishment VETS-100 Filing (US)

2. Enter or query a Reporting Establishment.
3. Choose the Others button and select Establishment VETS-100 Filing.

Event Bookings

Do one of the following:
1. Choose People -> Events and Bookings in the Navigator.

Or:
1. Choose Fastpath -> Event in the Navigator.
2. In the resulting Find window, query the person.
Event Groups

1. Choose Total Compensation -> Basic -> Event Groups in the Navigator.

Extension of NTE (FD)

1. Choose Request for Personnel Action -> Extension of NTE

External/Manual Payments (Payroll)

Do one of the following:
1. Choose People -> Enter and Maintain in the Navigator.
2. Enter or query an employee.
3. Choose the Assignment button.
4. Choose the Others button and select External Pay.

Or:
2. In the resulting Find window, query the person.

Extra Details of Service

Do one of the following:
1. Choose People -> Enter and Maintain in the Navigator.
2. Enter or query an employee.
3. Choose the Assignment button.
4. Choose the Others button and select Extra Details of Service.

Or:
1. Choose Fastpath -> Extra Details of Service.
2. In the resulting Find window, query the person.
Extra Element Information
1. Choose Total Compensation -> Basic -> Element Description in the Navigator.
2. Enter or query an element.
3. Choose the Extra Information button.

Extra Person Information (FD)
1. Choose People -> Enter and Maintain
2. Enter or query a person.
3. Choose the Others button and select Extra Information.

Extra Person Information Window (US)
1. Choose People -> Enter and Maintain in the Navigator.
2. Enter or query an employee.
3. Choose the Others button.
4. Choose Extra Information.
5. Choose a Type.
6. Choose Details.

Extract Definition

Extract Results
1. Choose Mass Information eXchange -> System Extract -> Extract Results in the Navigator.
Extract Results Details

1. Choose Mass Information eXchange -> System Extract -> Extract Results in the Navigator.

2. Query an extract run result and choose the Details button.

Extract Results Errors

1. Choose Mass Information eXchange -> System Extract -> Extract Results in the Navigator.

2. Query an extract run result and choose the Errors and Warnings button.

Extract Results Header and Trailer

1. Choose Mass Information eXchange -> System Extract -> Extract Results in the Navigator.

2. Query an extract run result and choose the Header and Trailer button.

Families, Nature of Action (FD)


Federal Tax Information <Employee> (CA)

Do one of the following:

1. Choose People -> Enter and Maintain in the Navigator.

2. Enter or query an employee.

3. Choose the Assignment button.

4. Choose the Tax Information button.

5. Select the Federal Tax Information region (if not already selected).

Or:

1. Choose People -> Fastpath -> Tax Sign-up in the Navigator.
2. In the resulting Find window, query an employee.


**Federal Tax Rules (US)**

2. Enter or query a Government Reporting Entity (GRE).
3. Choose the Others button and select Federal Tax Rules

**Federal Tax Rules <Employee> (US)**

1. Choose People -> Enter and Maintain in the Navigator.
2. Enter or query an employee or applicant.
3. Chose the Tax Information button.

**File Layout Advanced Conditions (US, UK, CA)**

1. Choose Benefits Extract -> Layout Definition in the Navigator.
2. Choose the File Layout tab and query or enter a file layout.
3. Select a record and choose the Advanced Conditions button.

**File Layout Include Conditions**

2. Choose the File Layout tab and query or enter a file layout.
3. Select a record and choose the Include Conditions button.

**Financials Options**

1. Choose Customer and Supplier Maintenance -> Financials Options in the Navigator.
**Flex Credits** *(Advanced Benefits)*
1. Choose Total Compensation -> Rate/Coverage Definitions -> Flex Credits in the Navigator.

**Flex Program** *(Advanced Benefits)*
1. Choose People -> Total Comp Enrollment -> Flex Program in the Navigator.

**Form 941 Information** *(US)*
1. Choose View -> Tax Information -> Form 941 Information in the Navigator.

**Form Customization**

**Forms Configurator - see People Management Configurator**

**Formula**
1. Choose Total Compensation -> Basic -> Write Formulas in the Navigator.

**Formula Result Rules (Payroll):**
1. Choose Total Compensation -> Basic -> Formula Results in the Navigator.

**Forward Notification To** *(FD)*
1. Choose Workflow Inbox
2. Choose a notification and then choose the Reroute button.

**Frequency Rules** *(Payroll)*
1. Choose Total Compensation -> Basic -> Element Description in the Navigator.
2. Enter or query an element.

3. Choose the Frequency Rules button.

**Funding Distribution**


2. Choose the Periods button to open the Budget Details window.

3. Choose the Budget Sets tab.

4. Choose the Budget Set Distribution button.

**GL Daily Rates**


**GL Daily Rates (US, CA)**

1. Choose Total Compensation -> Basic -> Global Values in the Navigator.

**GL Map (Payroll)**


**Globals**

1. Choose Total Compensation -> Basic -> Global Values in the Navigator.

**Global Hierarchy**


**Global Organization Hierarchy Diagrammer**

Global Pay Scale
1. Choose Work Structures -> Grade -> Global Pay Scale in the Navigator.

Global Security Profile

Goods and Services

Grade Rate
1. Choose Work Structures -> Grade -> Grade Rate in the Navigator.

Grade Scale
1. Choose Work Structures -> Grade -> Grade Steps and Points in the Navigator.

Grade Step Placement
Do one of the following:
1. Choose People -> Enter and Maintain in the Navigator.

2. Enter or query an employee.

3. Choose the Assignment button.

4. Choose the Others button and select Grade Step.

Or:
1. Choose Fastpath -> Grade Step in the Navigator.

2. In the resulting Find window, query the person.
**Grades**

1. Choose Work Structures -> Grade -> Description in the Navigator.

**Grades (for a Constituency)**

2. Enter or query a constituency.
3. Choose the Others button and select Grades.

**GREs and other information <Employee> (CA)**

1. Choose People -> Enter and Maintain in the Navigator.
2. Enter or query an employee.
3. Choose the Assignment button.
4. Select the GREs and other information region.

**Hiring Applicants**


**Hungarian Absence Report (Hungary)**

1. Choose Hungarian Web ADI Reports > Create Document in the Navigator.

**Imputed Income**

1. Choose Total Compensation -> Rate/Coverage Definitions -> Imputed Income in the Navigator.

**Information Type Security (US, UK, CA)**

Information Type Security (FD)
1. Choose Security -> Information Types

Input Values
1. Choose Total Compensation -> Basic -> Element Description in the Navigator.
2. Enter or query an element.
3. Choose the Input Values button.

Insurance Provider (for a Company) (France)
2. Enter or query a Company.
3. Choose the Others button and select Insurance Provider.

Insurance Provider (for an Establishment) (France)
2. Enter or query an Establishment.
3. Choose the Others button and select Insurance Providers.

Insurance Provider Information (France)
2. Enter or query a Pension Provider.
3. Choose the Others button and select Insurance Provider Information.

Irregular Performance Pay (FD)
1. Choose Request for Personnel Action -> Salary Change -> Irregular Performance Pay
Investment Options

1. Choose People -> Total Comp Enrollment -> Benefits Enrollment -> Savings Plan in the Navigator.
2. Query a person.
3. Choose the Investment Options button.

Job

1. Choose Work Structures -> Job -> Description in the Navigator.

Jobs (for a Constituency)

2. Enter or query a constituency.
3. Choose the Others button and select Jobs.

Job Evaluation

1. Choose Work Structures -> Job -> Description in the Navigator.
2. Enter or query a job.
3. Choose the Evaluation button.

Job Grade (CA)


Job Groups


Job Requirements

1. Choose Work Structures -> Job -> Description in the Navigator.
2. Enter or query a job.

3. Choose the Requirements button.

**KR Mass Assignment Update**

1. Choose People -> Mass Updates for Person -> Mass Update of CWK and Employee Assignments in the Navigator.

**KR Mass Employee Assignment Update**


**Layout Definition**

1. Choose Benefits Extract -> Layout Definition in the Navigator.

**Ledger**

1. Choose Customer and Supplier Maintenance -> Ledger in the Navigator. (Formerly, Set of Books.)

**Legal Employer Information (AU)**


2. Enter or query an organization.

3. Select GRE/Legal Entity and choose the Others button.

4. Select Legal Employer.

5. Click in the blank field.

**Letter (for letters)**

Letter (for contracts)

1. Choose Work Structures -> Contract Letter Type in the Navigator.

Life Event

Do one of the following:
1. Choose Total Compensation -> Programs and Plans -> Programs in the Navigator.
2. Query or enter a program.
3. Choose the Plan and Plan Types button.
4. Choose the Plans tab or the Plan Types tab.
5. Choose the Life Event button.

Or:
1. Choose Total Compensation -> Programs and Plans -> Programs in the Navigator.
2. Query or enter a program.
3. Choose the Life Event button.

Life Event Certifications

1. Choose Total Compensation -> Programs and Plans -> Plan Enrollment Requirements in the Navigator.
2. Query or enter a plan.
3. Choose the General tab.
4. Choose the Plan or Option tab.
5. Choose the Life Event Certifications button.

Life Event Reason Impact on Eligibility (Advanced Benefits)

1. Choose Total Compensation -> Programs and Plans -> Plans in the Navigator.
2. Query or enter a plan.
3. Choose the Options button.

4. Choose the Life Event Eligibility button.

**Life Event Reasons**

**Limit Rules (Payroll) (US)**

**Link Input Values**
1. Choose Total Compensation -> Basic -> Link in the Navigator.
2. Enter or query an element.
3. Choose the Input Values button.

**List Assignments**

**List Budget Variance by Organization (AU)**
1. Choose View -> Organization Budgets in the Navigator.

**List Employees by Absence Type**
1. Choose View -> Lists -> Employees by Absence Type in the Navigator.

**List Employees by Element**
1. Choose View -> Lists -> Employees by Element in the Navigator.
List People by Assignment
1. Choose View -> Lists -> People by Assignment in the Navigator.

List People by Special Information
1. Choose View -> Lists -> People by Special Information in the Navigator.

List Workforce by Organization
1. Choose View -> Lists -> Workforce by Organization in the Navigator.

List Workforce by Position

List Workforce by Position Hierarchy

Local Tax Rules (US)
2. Enter or query a Government Reporting Entity (GRE).
3. Choose the Others button and select Local Tax Rules.

Locality Pay (FD)

Location
Locations (for a Constituency)


2. Enter or query a constituency.

3. Choose the Others button and select Locations.

Lookups

1. Choose Other Definitions -> Application Utilities Lookups in the Navigator.

Maintain Contingent Workers


Maintain Criteria Rate Definitions

1. Choose Total Compensation -> Rate/Coverage Definitions -> Maintain Criteria Rate Definitions in the Navigator.

Maintain Eligibility Criteria


Maintain Employees


Maintain On Line Activities (Advanced Benefits)

1. Choose Total Compensation -> General Definitions -> Authentication Activities in the Navigator.
Maintain Options Eligibility
1. Choose Total Compensation -> Programs and Plans -> Plans in the Navigator.
2. Query or enter a plan.
3. Choose the Options button.
4. Choose the Option Eligibility button.

Maintain Plan Eligibility
1. Choose Total Compensation -> Programs and Plans -> Plans in the Navigator.
2. Query or enter a plan.
3. Choose the Plan Eligibility button.

Maintain Plan Options
1. Choose Total Compensation -> Programs and Plans -> Plans in the Navigator.
2. Query or enter a plan.
3. Choose the Options button.

Maintain Plan Primary Care Provider
1. Choose Total Compensation -> Programs and Plans -> Plan Primary Care Providers in the Navigator.

Maintain Plan Related Details
1. Choose Total Compensation -> Programs and Plans -> Plans in the Navigator.
2. Query or enter a plan.
3. Choose the Details button.
Maintain Plan Third Party Identifiers
1. Choose Total Compensation -> Programs and Plans -> Plan Third Party Identifier in the Navigator.
2. In the resulting Find window, query the plan.

Maintain Pop Up Messages (Advanced Benefits)
1. Choose Total Compensation -> General Definitions -> Message Configuration in the Navigator.

Maintain Rate Matrix
1. Choose Total Compensation -> Rate/Coverage Definitions -> Maintain Rate Matrix in the Navigator.

Maintain Visa Window (US)
2. Choose an employee.

Manual Payments
2. In the resulting Find window, query the person.

Manage Assignment Set
1. Choose View -> Manage Assignment Set in the Navigator.
2. In the resulting window, query the person or create a new assignment set.

Map Career Path
Map Salary Survey (US, UK, CA)
1. Choose Work Structures -> Position -> Description in the Navigator.
2. Complete the Position window and save your work.
3. Choose the Define Survey Map button.
Or:
1. Choose Work Structures -> Job -> Description in the Navigator.
2. Complete the Job window and save your work.
3. Choose the Define Salary Map button.

Mass Applicant Assignment Update
1. Choose People -> Mass Updates for Person -> Mass Update of Applicant Assignments in the Navigator.

Mass Assignment Update
1. Choose People -> Mass Updates for Person -> Mass Update of Assignments in the Navigator.

Mass Awards (FD)
1. Choose Mass Actions -> Mass Awards
2. Choose Preview Mass Awards

Mass Employee Assignment Update
1. Choose People -> Mass Updates for Person -> Mass Update of Employee Assignments in the Navigator.

Mass Move
**Mass Move - Assignments**

2. Complete the Mass Move window and save your work.
3. Choose the Positions button.
4. Complete the Find Positions window.
5. Choose the Find button.
7. Choose the Assignments button.

**Mass Move - Messages**

2. Complete the Mass Move window and save your work.
3. Choose the Positions button.
4. Complete the Find Positions window and choose the Find button.
5. Complete the Mass Move - Positions window and choose the Assignments button.
6. Complete the Mass Move - Assignments window and close it.
7. From the Mass Move - Positions window, choose the Valid Grades button.
8. Complete the Valid Grades window and close it.
10. From the Mass Move window, choose the Execute button.
11. If the Status field shows In Error or Complete with Warnings, a Message button appears.
12. If the Message button appears, choose it to view messages in the Mass Move - Messages window.

*Note:* Alternatively, you can view messages for saved (but not yet
successfully executed) mass moves as follows:


14. Enter the name of the saved mass move in the Description field.

15. When the Mass Move window is populated with data and the Message button appears, choose the Message button.

Mass Move - Positions


2. Complete the Mass Move window.

3. Save your work.

4. Choose the Positions button.

5. In the resulting Find Positions window, select or enter a Source Job and Source Position.

6. Choose the Find button.

Mass Move - Valid Grades


2. Complete the Mass Move window and save your work.

3. Choose the Positions button.

4. Complete the Find Positions window.

5. Choose the Find button.


7. Choose the Valid Grades button.

Mass Position Update

Mass Realignment (FD)
1. Choose Mass Actions -> Mass Realignment
2. Choose Preview Mass Realignment

Mass Salary (FD)
1. Choose Mass Actions -> Mass Salary
2. Choose one of the following mass salary change actions:
   • Preview Mass Standard Pay Adjustment
   • Preview Mass Percent Pay Adjustment
   • Preview Mass Locality Adjustment
   • Preview Pay Table Identifier Change

Mass Transfer In (FD)
1. Choose Mass Actions -> Mass Transfer In
2. Choose Preview Mass Transfer In

Mass Transfer Out (FD)
1. Choose Mass Actions -> Mass Transfer Out
2. Choose Preview Mass Transfer Out

Mass UK Applicant Ass Update
1. Choose People -> Mass Updates for Person -> Mass Update of Applicant Assignments in the Navigator.

Mass UK Assignment Update
1. Choose People -> Mass Updates for Person -> Mass Update of Assignments in the Navigator.
Mass UK Employee Assignment Update

1. Choose People -> Mass Updates for Person -> Mass Update of Employee Assignments in the Navigator.

Mass Update of Applicants


Maternity (UK)

1. Choose SSP/SMP -> Person Details in the Navigator.
2. Enter or query a person.
3. Choose the Maternity button.

Maternity Evidence (UK)

1. Choose SSP/SMP -> Person Details in the Navigator.
2. Enter or query a person.
3. Choose the Absence button.
4. Enter or query a maternity absence.
5. Choose the Evidence button.

Maternity Pay (UK)

1. Choose SSP/SMP -> Person Details in the Navigator.
2. Enter or query a person.
3. Choose the Absence button.
4. Enter or query a maternity absence.
5. Choose the SSP/SMP button.
**MD/DDS Nurse Pay (FD)**

1. Choose Request for Personnel Action -> Salary Change -> MDDDS Nurse Pay

**Medical Assessments**

Do one of the following:

1. Choose People -> Enter and Maintain in the Navigator.
2. Enter or query a person.
3. Choose the Others button and select Medical Assessments.

Or:

2. In the resulting Find window, query the person.

**Messages**

2. Choose the Messages button.

**Message Configuration (Advanced Benefits)**

1. Choose Total Compensation -> General Definitions -> Message Configuration in the Navigator.

**Mileage Element Template (UK)**

1. Choose Total Compensation -> Basic -> Mileage Element Template in the Navigator.

**Miscellaneous Plan**

1. Choose People -> Total Comp Enrollment -> Benefits Enrollment -> Miscellaneous Plan in the Navigator.
**MIX Batch Header**


**Monitor Batch Processes**  (Advanced Benefits)


**Monthly Participant Premium**


**Monthly Plan or Option Premium**


**Multiple Worksite Reporting**  (US)

2. Enter or query a Government Reporting Entity (GRE).
3. Choose the Others button and select Multiple Worksite Reporting

**NACHA Rules**  (US)

2. Enter or query a Government Reporting Entity (GRE).
3. Choose the Others button and select NACHA Rules

**Name Change**  (FD)

1. Choose Request for Personnel Action -> Change Actions -> Name Change i
Nature of Action Legal Authorities (FD)

Net Calculation Rules
2. Enter or query an accrual plan name.
3. Choose the Net Calculation Rules button.

New Hire Reporting (US)
2. Enter or query a GRE.
3. Choose the Others button.
4. Select New Hire Reporting

New Zealand Information (NZ)
1. Choose People -> Enter and Maintain.
2. Enter or query an employee.
3. Choose the Assignment button.
4. Choose the New Zealand Information tab.

NOA Codes and Remarks (FD)
1. Choose Federal Maintenance Forms -> NOA Codes and Remarks

Non-Flex Program
1. Choose People -> Total Comp Enrollment -> Non-Flex Program in the Navigator.
Non Pay / Non Duty Status (FD)

1. Choose Request for Personnel Action -> Non Pay / Non Duty Status

Notifications (FD)

1. Choose Request for Personnel Action -> Workflow Inbox

Notifications Summary (FD)

Do one of the following:

1. Choose Workflow Inbox

Options

1. Choose Total Compensation -> Programs and Plans -> Options in the Navigator.

Organization


Organization Hierarchy


Organization Hierarchy Diagrammer


Organization Hierarchies (for a Constituency)


2. Enter or query a constituency.

3. Choose the Others button and select Organization Hierarchies.
Organization Manager Relationship

Organizational Payment Method
1. Choose Payroll -> Payment Methods in the Navigator.

Organizations (for a Constituency)
2. Enter or query a constituency.
3. Choose the Others button and select Organizations.

Other Pay (FD)
1. Choose Request for Personnel Action -> Salary Change -> Other Pay

Other Rates
1. Choose People -> Total Comp Enrollment -> Non-Flex Program in the Navigator.
2. Query a person.
3. Choose the Others button and select Other Rates.

Outcomes Achieved
1. Choose People -> Enter and Maintain in the Navigator.
2. Enter or query a person.
3. Choose the Others button and select Competence Profile.
4. Select a unit standard competence and choose the Outcomes Achieved button.
   Or:
   1. Choose Fastpath -> Competencies in the Navigator.
2. Query a person.

3. Select a unit standard competence and choose the Outcomes Achieved button.

Outcomes and Assessment Criteria


2. Enter or query a unit standard competence.

3. Choose the Outcomes button.

P45 (Payroll) (UK)

Do one of the following:

1. Choose People -> Enter and Maintain in the Navigator.

2. Enter or query an employee.

3. Choose the Assignment button.

4. Choose the Others button and select Tax Information.

Or:

1. Choose FastPath -> UK P45 Form in the Navigator.

2. In the resulting Find window, query the person.

Parent Organization


2. Enter or query an organization.

3. Choose the Others button and select Parent Organization.

Part Time Rebate (France)


2. Enter or query an Establishment.
3. Choose the Others button and select Part Time Rebate.

**Participant**

1. Choose Total Compensation -> General Definitions -> Eligibility Profiles -> Participant in the Navigator.

**Participation Eligibility Profiles**

1. Choose Total Compensation -> General Definitions -> Eligibility Profiles -> Participation Eligibility Profiles

Or:


**Participation Overrides (Advanced Benefits)**

1. Choose People -> Total Comp Participation -> Participation Overrides in the Navigator.

**Pattern (UK)**

1. Choose SSP/SMP -> SSP Qualifying Patterns in the Navigator.

**Pattern Time Units (UK)**

1. Choose SSP/SMP -> Pattern Time Units in the Navigator.

**Pay Adjustment (FD)**


**Pay Advice Report (Payroll) (UK)**

Do one of the following:

1. Choose People -> Enter and Maintain in the Navigator.
2. Enter or query an employee.

3. Choose the Assignment button.

4. Choose the Others button and select Statement of Earnings.

Or:
2. In the resulting Find window, query the person.

**Pay Plans (FD)**

**Pay Scale**
1. Choose Work Structures -> Grade -> Pay Scale in the Navigator.

**Payment Schedule**
1. Choose Total Compensation -> Rates/Coverage Definitions -> Flex Credits in the Navigator.

2. Query or enter a flex credit definition and choose the Processing tabbed region.

3. Choose the Payment Schedule button.

**Payments**
1. Choose People -> Total Comp Contribution -> Record Contribution or Distribution

2. Choose the View Payments window.

**Payroll**
1. Choose Payroll -> Description in the Navigator.
**Payroll Balances (UK)**
1. Choose Work Structures -> Organization -> Description in the Navigator
2. Enter or query a Business Group
3. Choose the Others button and select Payroll Balances

**Payroll Elements (UK)**
1. Choose Work Structures -> Organization -> Description in the Navigator
2. Enter or query a Business Group
3. Choose the Others button and select Payroll Elements

**Payroll Group (UK)**
1. Choose Other Definitions > Payroll Group

**Payroll Processes (Payroll)**
1. Choose View -> Payroll Process Results in the Navigator.

**Payroll Profile**
1. Choose view -> Payroll Profile in the Navigator.

**Pension Provider (for a Company) (France)**
2. Enter or query a Company.
3. Choose the Others button and select Pension Provider.

**Pension Provider (for an Establishment) (France)**
2. Enter or query an Establishment.
3. Choose the Others button and select Pension Providers.

**Pension Provider Information** *(France)*
2. Enter or query a Pension Provider.
3. Choose the Others button and select Pension Provider Information.

**Pension Schemes** *(Hungary)*
1. Choose Total Compensation -> Basic in the Navigator.
2. Choose Pension Schemes.

**People**
1. Choose People -> Enter and Maintain in the Navigator.

**People Folder**
1. Choose View -> Lists -> People Folder in the Navigator.

**People Management Configurator** *(formerly Forms Configurator)*

**Performance**
1. Choose People -> Enter and Maintain in the Navigator.
2. Enter or query an employee, and choose the Assignment button.
3. Choose the Salary button.
4. Choose the Performance button.

Or:
1. Choose People -> Enter and Maintain in the Navigator.

2. Enter or query an employee, and choose the Assignment button.

3. Choose the Others button and select Performance.

### Period Dates

1. Choose Payroll -> Description in the Navigator.

2. Enter or query a payroll.

3. Choose the Period Dates button.

### Period-to-Date Limits

Do one of the following:

1. Choose Total Compensation -> General Definitions -> Rate/Coverage Definitions -> Period-to-Date Limits in the Navigator.

Or:

1. Choose Total Compensation -> Rates/Coverage Definitions -> Flex Credits in the Navigator.

2. Query a compensation object.

3. Choose the Activity Rate button.

4. Choose the Period to Date Limit button.

### Period Types

1. Choose Other Definitions -> Time Periods in the Navigator.

### Person Benefits Assignment

1. Choose People -> Total Comp Participation -> Person Benefits Assignment

### Person Benefits Balances

1. Choose People -> Total Comp Participation -> Person Benefits Balances in the
Person Changes


2. Query or enter a life event.

3. Choose the Person Changes button.

4. Choose the Define Person Change button.

Person Changes Cause Life Events


2. Query or enter a life event.

3. Choose the Person Changes button.

Person Communications (Advanced Benefits)

1. Choose People -> Total Comp Enrollment -> Enrollment Process -> Person Communications in the Navigator.

Person Enrollment Action Items (Advanced Benefits)

Do one of the following:

1. Choose People -> Total Comp Enrollment -> Enrollment Process -> Person Enrollment Action Items in the Navigator.

Or:

1. Choose People -> Total Comp Enrollment -> Benefits Enrollment -> Flex Program in the Navigator.

2. Query a person.

3. Choose the Action Items button.
Person Enrollment Certificates  (Advanced Benefits) (CA)

1. Choose People -> Enrollment Process -> Person Enrollment Certificates in the Navigator.

Person Enrollment Certifications  (Advanced Benefits)

Do one of the following:

1. Choose People -> Total Comp Enrollment -> Enrollment Process -> Person Enrollment Certifications in the Navigator.

Or:

1. Choose People -> Total Comp Enrollment -> Benefits Enrollment -> Flex Program in the Navigator.

2. Query a person.

3. Choose the Certifications button.

Person Life Events

1. Choose People -> Total Comp Enrollment -> Benefits Enrollment -> Person Life Events

Or (Advanced Benefits):

Choose People -> Total Comp Enrollment -> Enrollment Process -> Person Life Events

Person Primary Care Provider

1. Choose People -> Total Comp Enrollment -> Benefits Enrollment -> Person Primary Care Provider in the Navigator.

Person Summary  (FD)

1. Choose Person Summary
Person Types
1. Choose Other Definitions -> Person Types in the Navigator.

Person Type Usage
1. Choose Fastpath -> Person Type Usage in the Navigator.

Personal Payment Method
Do one of the following:
1. Choose People -> Enter and Maintain in the Navigator.
2. Enter or query an employee.
3. Choose the Assignment button.
4. Choose the Pay Method button, or choose the Others button and select Pay Method.

Or:
1. Choose Fastpath -> Pay Method in the Navigator.
2. In the resulting Find window, query the person.

Phone Numbers
Do one of the following:
1. Choose People -> Enter and Maintain in the Navigator.
2. Enter or query an employee.
3. Choose the Others button.
4. Choose Phones.

Or:
1. Choose Fastpath -> Phones in the Navigator.
2. In the resulting Find window, query the person.
Picture

Do one of the following:

1. Choose People -> Enter and Maintain in the Navigator
2. Enter or query a person.
3. Choose the Picture button.

Or:
1. Choose Fastpath -> Picture in the Navigator.
2. In the resulting Find window, query the person.

Plan and Plan Type

1. Choose Total Compensation -> Programs and Plans -> Programs in the Navigator.
2. Query or enter a program.
3. Choose the Plan and Plan Types button.

Plan Design Copy

1. Choose Total Compensation -> Programs and Plans -> Plan Design Copy in the Navigator.

Plan Design Wizard

1. Choose Total Compensation -> Programs and Plans -> Plan Design Wizard

Plan Enrollment Requirements

1. Choose Total Compensation -> Programs and Plans -> Plan Enrollment Requirements in the Navigator.

Plan in Program Participation Eligibility

1. Choose Total Compensation -> Programs and Plans -> Programs in the Navigator.
2. Query or enter a program.
3. Choose the Plan and Plan Types button.
4. Choose the Plans tab.
5. Choose the Participation Eligibility button.

**Plan Reimbursement**
1. Choose Total Compensation -> General Definitions -> Programs and Plans -> Plan Reimbursement in the Navigator.

**Plan Type Participation Eligibility**
1. Choose Total Compensation -> Programs and Plans -> Programs in the Navigator.
2. Query or enter a program.
3. Choose the Plan and Plan Types button.
4. Choose the Plan Type tab.
5. Choose the Participation Eligibility button.

**Plan Types**
1. Choose Total Compensation -> Programs and Plans -> Plan Types in the Navigator.

**Plans**
1. Choose Total Compensation -> Programs and Plans -> Plans in the Navigator.

**Position**
1. Choose Work Structures -> Position -> Description in the Navigator.

**Position (FD)**
1. Choose Work Structures -> Position -> Description
Position Abolish (FD)

Position Change (FD)

Position Copy

Position Copy (FD)
1. Choose Work Structures -> Position -> Description

Position Description (FD)

Position Description Routing History (FD)
1. Choose Position Description -> Reference button

Position Establish (FD)

Position Evaluation
1. Choose Work Structures -> Position -> Description in the Navigator.
2. Enter or query a position.
3. Choose the Evaluation button.
Position Hierarchy

Position Hierarchy

Position Occupancy Folder
1. Choose Work Structures -> Position -> Description in the Navigator.
2. Query a position.
3. Choose the Occupancy button.

Position Reporting To
1. Choose Work Structures -> Position -> Description in the Navigator.
2. Enter or query a position.
3. Choose the Reporting To button.

Position Requirements
1. Choose Work Structures -> Position -> Description in the Navigator.
2. Enter or query a position.
3. Choose the Requirements button.

Position Review (FD)

Position Transaction
**Possible Certifications**

1. Choose People -> Total Comp Participation
2. Choose the Enrollment Opportunities button.
3. Choose the Electable Choices button
4. Choose the Possible Certifications button

**Postal/Zip**

1. Choose Total Compensation -> General Definitions -> Eligibility/Rate Factors -> Postal/Zip in the Navigator.

**Previous Employment**

1. Choose People -> Enter and Maintain in the navigator
2. Query a person.
3. Choose the Others button.
4. Select Previous Employment.

**Previous Services Validation pages** (France)

1. Choose People -> Services Validation in the Navigator

**Primary Care Provider**

Do one of the following:

1. Choose People -> Total Comp Enrollment -> Person Primary Care Provider

Or:

1. Choose People -> Total Comp Enrollment -> Flex Program in the Navigator.
2. Query a person.
3. Choose the Care Providers button.
Prior Employment SSP (SSP1L) (UK)
1. Choose SSP/SMP -> Person Details in the Navigator.
2. Enter or query a person.
3. Choose the SSP1L button.

Process Log

Program/Plan Years
1. Choose Total Compensation -> General Definitions -> Additional Setup -> Program/Plan Years in the Navigator.

Programs
1. Choose Total Compensation -> Programs and Plans -> Programs in the Navigator.

Program Enrollment Requirements
1. Choose Total Compensation -> General Definitions -> Programs and Plans -> Program Enrollment Requirements in the Navigator.

Program Participation Eligibility
1. Choose Total Compensation -> Programs and Plans -> Programs in the Navigator.
2. Query or enter a program.
3. Choose the Participation Eligibility button.

Program Waive Certifications
1. Choose Total Compensation -> Programs and Plans -> Programs in the Navigator.
2. Query or enter a program.
3. Choose the Plan and Plan Types button.

4. Choose the Plan Types tab.

5. Choose the Waive button.

6. Choose the Waive Certification button.

**Program Waive Reasons**

1. Choose Total Compensation -> Programs and Plans -> Programs in the Navigator.

2. Query or enter a program.

3. Choose the Plan and Plan Types button.

4. Choose the Plan Types tab.

5. Choose the Waive button.

**Promotion (FD)**

1. Choose Request for Personnel Action -> Salary Change -> Promotion

**Provincial Employment Standard (CA)**


2. Enter or query an Organization.

3. Position the cursor in the Organization Classifications Name field.

4. Select the Business Group from the List of Values.

5. Position the cursor in the field with the entry Business Group.

6. Choose the Others button.

7. Select Provincial Employment Standard and click OK.

8. Double-click in the FlexField to display the window.
Provincial Reporting Info. (CA)

2. Enter or query an Organization.
3. Position the cursor in the Organization Classifications Name field.
4. Select GRE/Legal Entity from the List of Values.
5. Position the cursor in the field with the entry GRE/Legal Entity.
6. Choose the Others button.
7. Select Provincial Reporting Info and click OK.
8. Double-click in the FlexField to display the window.

Provincial Tax Information <Employee> (CA)

Do one of the following:
1. Choose People -> Enter and Maintain in the Navigator.
2. Enter or query an employee.
3. Choose the Assignment button.
4. Choose the Tax Information button.
5. Select the Provincial Tax Information region.

Or:
1. Choose People -> Fastpath -> Tax Sign-up in the Navigator.
2. In the resulting Find window, query an employee.
3. Select the Provincial Tax Information region.

Qualification Competencies

2. Enter or select a Qualifications Framework qualification.
3. Choose the Competencies button.

**Qualification Types**


**Qualifications**

1. Choose People -> Enter and Maintain in the Navigator.

2. Enter or query a person.

3. Choose the Others button and select Qualifications.

Or:


**QuickPaint Inquiry**


2. Query a report that has been run.

3. Choose the View Report button.

**QuickPay (Payroll)**

Do one of the following:

1. Choose People -> Enter and Maintain in the Navigator.

2. Enter or query an employee.

3. Choose the Assignment button.

4. Choose the Others button and select QuickPay.

Or:

1. Choose Fastpath -> QuickPay in the Navigator.

2. In the resulting Find window, query the person.
Rating Scales

Realignment (FD)
1. Choose Request for Personnel Action -> Realignment

Reassignment (FD)
1. Choose Request for Personnel Action -> Reassignment

Record Continuing Benefits Payment
1. Choose People -> Total Comp Contribution -> Record Continuing Benefits Payments in the Navigator.

Record Layout Advanced Conditions (US, UK)
1. Choose Benefits Extract -> Layout Definition in the Navigator.
2. Choose the Record Layout tab and query or enter a record layout.
3. Select a Data Element and choose the Advanced Conditions button.

Record Layout Include Conditions
2. Choose the Record Layout tab and query or enter a record layout.
3. Select a Data Element and choose the Include Conditions button.

Recruiting For
2. Enter or query a recruitment activity.
3. Choose the Recruiting For button.

**Recruitment Activity**

**Reduction in Force Retention Register** *(FD)*
1. Choose Reduction in Force (RIF).

**Registered Employer Information** *(NZ)*
2. Enter or query an organization.
3. Select GRE/Legal Entity in the Organization Classification region.
4. Choose Others -> Registered Employer.

**Regular Within Range Increase / Regular Performance Pay** *(FD)*

**Regulations**
1. Choose Total Compensation -> General Definitions -> Additional Setup -> Regulations in the Navigator.

**Regulatory Bodies and Regulations**
2. Query or enter a reporting group.
3. Choose the Plan Regulatory Bodies and Regulations button.
Reimbursements Requests  (Advanced Benefits)
   1. Choose People -> Total Comp Distribution -> Reimbursements Requests in the Navigator.

Related Person Changes
   2. Query or enter a life event.
   3. Choose the Related Person Changes button.
   4. Choose the Define Related Person Change button.

Related Person Changes Cause Life Events  (Advanced Benefits)
   2. Query or enter a life event.
   3. Choose the Related Person Changes button.

Remark Codes and Descriptions  (FD)

Reporting Categories  (CA)
   2. Enter or query a Business Group.
   3. Choose the Others button and select Reporting Categories.

Reporting Groups
   1. Choose Total Compensation -> General Definitions -> Additional Setup ->
Reporting Groups in the Navigator.

**Reporting Statuses (CA)**
2. Enter or query a Business Group.
3. Choose the Others button and select Reporting Statuses.

**Representative Body**
2. Enter or query a representative body.
3. Choose the Others button and select Representative Body.

**Representative Body (France)**
2. Enter or query a representative body.
3. Choose the Others button and select Representative Body.

**Request for Personnel Action (FD)**
1. Choose Request for Personnel Action

**Request Letter**

**Request Set**
Requisition and Vacancy
1. Choose Recruitment -> Requisition and Vacancy in the Navigator.

Restricted Form Process Methods (FD)

RetroPay Set (Payroll)
1. Choose Payroll -> RetroPay Set in the Navigator.

RetroPay Status (Payroll)
1. Choose View -> RetroPay Status in the Navigator.

Return to Duty (FD)
1. Choose Request for Personnel Action -> Return to Duty

Reverse Payroll Run (Payroll)
Do one of the following:
1. Choose People -> Enter and Maintain in the Navigator.

2. Enter or query an employee.

3. Choose the Assignment button.

4. Choose the Others button and select Reverse Run.

Or:
1. Choose Fastpath -> Reverse Payroll Run in the Navigator.

2. In the resulting Find window, query the person.
RIF Exception (FD)

Robien Rebate (France)
   2. Enter or query an Establishment.
   3. Choose the Others button and select Robien Rebate.

Roles

Routing
   2. Choose Save from the File menu.
   Or:
   2. Choose Save from the File menu.
   3. Choose Save from the File menu.

Routing Group and Groupbox Details (FD)

Routing Group and Routing List Details (FD)
**Routing History (FD)**

1. Choose Worklist
2. Select a Notification and open it
3. Click Routing History

**Routing Lists**


**Rows**

1. Choose Other Definitions -> Table Structure in the Navigator.
2. Enter or query a table.
3. Choose the Rows button.

**Run QuickPaint Report**


**Salary**

Do one of the following:

1. Choose People -> Enter and Maintain in the Navigator.
2. Enter or query an employee.
3. Choose the Assignment button.
4. Choose the Salary button.

Or:

1. Choose Fastpath -> Salary in the Navigator.
2. In the resulting Find window, query the person.
Salary Basis

1. Choose Total Compensation -> Basic -> Salary Basis in the Navigator.

Salary History

Do one of the following:

2. Run a query in the Assignments Folder window.
3. Select an employee assignment and choose the Salary History button.

Or:

1. Choose Fastpath -> Salary History in the Navigator.
2. In the resulting Find window, query the person.

Salary Management Folder

1. Choose People -> Salary Management in the Navigator.

Salary Tax Info (France)


Savings Plan

1. Choose People -> Total Comp Enrollment -> Benefits Enrollment -> Savings Plan in the Navigator.

Savings Plan (UK)

1. Choose People -> Total Comp Enrollment -> Benefits Enrollment -> Savings Plan in the Navigator.
2. Choose the Record Layout tab and query or enter a record layout.
3. Select a Data Element and choose the Include Conditions button.
Scale Rate
1. Choose Work Structures -> Grade -> Point Values in the Navigator.

Schedules (UK)
1. Choose SSP/SMP -> SSP Qualifying Patterns in the Navigator.
2. Enter or query a pattern.
3. Choose the Calendars button.
4. Choose the Schedules button.

Schools and Colleges

Schools and Colleges Attended
1. Choose People -> Enter and Maintain in the Navigator.
2. Enter or query a person.
3. Choose the Others button and select Schools/Colleges.

Secondary Statuses
Do one of the following:
1. Choose People -> Enter and Maintain in the Navigator.
2. Enter or query an applicant or employee.
3. Do one of the following:
   For an applicant:
   • Choose the Others button and select Application.
   • Choose the Secondary Status button.
   For an employee:
• Choose the Assignment button.
• Choose the Others button and select Secondary Status.

Or:
2. In the resulting Find window, query the person.

**Security Groups (UK)**

**Security Profile**

**Seniority pages (France)**
1. Choose Other Definitions -> Seniority in the Navigator

**Separation (FD)**
1. Choose Request for Personnel Action -> Separation

**Service Areas**
1. Choose Total Compensation -> General Definitions -> Eligibility/Rate Factors -> Service Areas in the Navigator.

**Sickness Control Rules (UK)**
2. Enter or query a Business Group
3. Choose the Others button and select Sickness Control Rules.
**Sickness Evidence (UK)**
1. Choose SSP/SMP -> Person Details in the Navigator.
2. Enter or query a person.
3. Choose the Absence button.
4. Enter or query a sickness absence.
5. Choose the Evidence button.

**Sickness Pay (UK)**
1. Choose SSP/SMP -> Person Details in the Navigator.
2. Enter or query a person.
3. Choose the Absence button.
4. Enter or query a sickness absence.
5. Choose the SSP/SMP button.

**Social Insurance Information (Germany)**
1. Choose People -> Enter and Maintain in the Navigator.
2. Choose the Assignments button.
3. Choose the Social Insurance Information button.

**Social Security Information (Spain)**
1. Choose People -> Enter and Maintain in the Navigator.
2. Choose the Assignments button.
3. Choose the Social Security Information button.
   Or:
2. In the resulting Find window, query the person.

**Social Security Rebate (France)**

2. Enter or query an Establishment.
3. Choose the Others button and select Social Security Rebate.

**Sort**

2. Choose the File Layout tab and select a Record Name.
3. Choose the Sort button.

**Special Information**

Do one of the following:

1. Choose People -> Enter and Maintain in the Navigator.
2. Enter or query a person.
3. Choose the Special Info button.

Or:

1. Choose Fastpath -> Special Information in the Navigator.
2. In the resulting Find window, query the person.

**Special Information Types**

1. Choose Other Definitions -> Special Information Types in the Navigator.

**Special Rates**

1. Choose People -> Total Comp Enrollment -> Benefits Enrollment -> Flex Program in the Navigator.
2. Query a person.
3. Choose the Special Rates button.

**SQWL Employer Rules (1) (Payroll) (US)**
2. Enter or query a Government Reporting Entity (GRE).
3. Choose the Others button and select SQWL Employer Rules (1)

**SQWL Employer Rules (2) (Payroll) (US)**
2. Enter or query a Government Reporting Entity (GRE).
3. Choose the Others button and select SQWL Employer Rules (2)

**SQWL Generic Transmitter Rules (Payroll) (US)**
2. Enter or query a Government Reporting Entity (GRE).
3. Choose the Others button and select SQWL Generic Transmitter Rules

**SQWL State-Specific Transmitter Rules (Payroll) (US)**
2. Enter or query a Government Reporting Entity (GRE).
3. Choose the Others button and select SQWL State Transmitter Rules

**Standard Distributions/Contributions (US)**
1. Choose Total Compensation -> General Definitions -> Rate/Coverage Definitions -> Standard Distributions/Contributions in the Navigator.
Standard Holiday Absences <Employee> (CA)

Do one of the following:
1. Choose People -> Enter and Maintain in the Navigator.
2. Enter or query an employee.
3. Choose the Others button.

Or:
1. Choose People -> Fastpath -> Statutory Holidays in the Navigator.
2. In the resulting Find window, query an employee.

Standard Rates

1. Choose Total Compensation -> General Definitions -> Rate/Coverage Definitions -> Standard Rates in the Navigator.

Standard Holiday Absences (FR)

1. Choose FastPath -> Standard Holiday Absences

State Tax Rules (US)

2. Enter or query a Government Reporting Entity (GRE).
3. Choose the Others button and select State Tax Rules.

State Tax Rules <Employee> (US)

1. Choose People -> Enter and Maintain in the Navigator.
2. Enter or query an employee or applicant.
3. Choose the Tax Information button.

Statement of Earnings  (Payroll) (US)

Do one of the following:
1. Choose View -> Assignment Process Results
2. Choose the SOE Report button.

Or:
1. Choose People -> Enter and Maintain in the Navigator.
2. Enter or query an employee.
3. Choose the Assignment button.
4. Choose the Others button and select Statement of Earnings.

Or:
2. In the resulting Find window, query the person.

Statement of Earnings  (AU)

1. Choose People -> Enter and Maintain.
2. Query a person.

Or:
1. Choose People -> Enter and Maintain.
2. Query a person.
3. Choose Assignment -> Others -> QuickPay.
4. Choose View Results -> Statement of Earnings.

Or:
2. Enter employee details.

**Statement of Earnings (New Zealand) (NZ)**

1. Choose People -> Enter and Maintain.
2. Query a person.

Or:

1. Choose People -> Enter and Maintain.
2. Query a person.
3. Choose Assignment -> Others -> QuickPay.
4. Choose View Results -> Statement of Earnings.

Or:

2. Enter employee details.

**Statutory Holiday Absences**

1. Choose FastPath -> Statutory Holiday Absences in the Navigator

**Statutory Situations**


**Step Adjustment (FD)**

1. Choose Request for Personnel Action -> Salary Change -> Step Adjustment

**Student Loans (UK)**

1. (N) People > Enter and Maintain > Enter or query an employee [B] Assignment > [B] Entries > Select Student Loan > [B] Entry Values

Or:

Submit a New Request
1. Choose Processes and Reports -> Submit Processes and Reports in the Navigator.
2. Select Single Request or a Request Set.

Superannuation Fund Information (AU)
1. Choose Work Structures -> Organization -> Description.
2. Enter or query an organization.
3. Select Payee Organization and choose the Others button.
4. Click in the blank field.

Supplementary Roles
1. Choose People -> Enter and Maintain in the Navigator.
2. Enter or query an employee.
3. Choose the Others button and select Supplementary Roles.

Supplier
1. Choose Customer and Supplier Maintenance -> Supplier in the Navigator.

System Options
1. Choose Customer and Supplier Maintenance -> System Options in the Navigator.

Table Event Updates (UK)
1. Choose Other Definitions -> Table Event Updates in the Navigator.
Table Structure

1. Choose Other Definitions -> Table Structure in the Navigator.

Table Values

1. Choose Other Definitions -> Table Values in the Navigator.

Taxability Rules


Taxation Information (New Zealand) (NZ)

1. Choose People -> Enter and Maintain.
2. Enter or query an employee.
3. Choose the Assignment button.
4. Choose the Entries button.
5. Select PAYE Information in the Element Name column.
6. Click on the Entry Values button.

Tax Information (Germany)

1. Choose People -> Enter and Maintain in the Navigator.
2. Choose the Assignments button.
3. Choose the Tax Information button.

Tax Information (Ireland)

1. Choose People -> Enter and Maintain in the Navigator.
2. Choose the Assignments button.
3. Choose the Tax Information button.
**Tax Information (Spain)**

Do one of the following:

1. Choose People -> Enter and Maintain in the Navigator.

2. Choose the Assignments button.

3. Choose the Tax Information button.

Or:


2. In the resulting Find window, query the person.

**Terminate**

Do one of the following:

1. Choose People -> Enter and Maintain in the Navigator.

2. Enter or query an employee.

3. Choose the Others button and select End Employment.

**Terminate Applicant**

1. Choose People -> Enter and Maintain in the Navigator.

2. Enter or query an employee.

3. Choose the Others button and select End Application.

Or:

1. Choose Fastpath -> End Application in the Navigator.

2. In the resulting Find window, query the person.

**Termination of Grade Retention (FD)**

1. Choose Request for Personnel Action -> Salary Change -> Termination of Grade Retention
**Termination of Interim WGI (FD)**

1. Choose Request for Personnel Action -> Salary Change -> Termination of Interim WGI

**Termination Payments (AU)**


**Training Provider Inf (South Africa))**

2. Enter or query an Organization.
3. In Organization Classification, select Training Provider.
4. Choose the Others button and enter training provider information.

**Transaction Categories**


**Transaction Category Wizard**


**Transaction Status**

1. Choose Security -> Transaction Status in the Navigator

**Transaction Templates**


**Transport Tax Info (France)**

2. Enter or query an Establishment.

3. Choose the Others button and select Transport Tax Info.

**Unions Processing**

1. Choose Total Compensation -> Basic -> Union Element Creation Template.

**Update Payroll Run (Payroll)**

1. Choose Payroll -> Update Payroll Run in the Navigator.

**URSSAF Center Information (France)**


2. Enter or query a URSSAF Center.

3. Choose the Others button and select URSSAF Center Information.

**URSSAF Information (France)**


2. Enter or query an Establishment.

3. Choose the Others button and select URSSAF.

**User Defined Eligibility Criteria**

1. Choose Total Compensation -> General Definitions -> Eligibility Profiles -> Participation Eligibility Profiles, or


3. Click User Defined Eligibility Criteria.

**User Types and Statuses**

1. Choose Other Definitions -> User Types and Statuses
Valid Grades  *(for jobs)*

2. Choose either Job -> Description or Position -> Description.
3. Enter or query a job or position.
4. Choose the Valid Grades button.

Valid Payment Methods

1. Choose Payroll -> Description in the Navigator.
2. Enter or query a payroll.
3. Choose the Valid Payment Methods button.

Variable Rate Profiles

1. Choose Total Compensation -> General Definitions -> Rate/Coverage Definitions -> Variable Rate Profiles in the Navigator.

VETS-100 Filing  *(US)*

2. Enter or query a Government Reporting Entity (GRE).
3. Choose the Others button and select VETS-100 Filing.

Vehicle Data Entry  *(UK)*

1. Choose Total Compensation -> Basic -> Vehicle Data Entry in the Navigator.

Vehicle Repository

1. Choose Total Compensation -> Basic -> Vehicle Repository in the Navigator.
**View Absence History**


**View Authoritative 1094C (Advanced Benefits) (US)**

1. Choose Total Compensation -> Affordable Care Act -> View Authoritative 1094C in the Navigator

**View Earnings and Deductions Balances (US, CA)**

Do one of the following:

1. Choose View -> Employee Balances in the Navigator.

2. Select an employee assignment and choose the Balances button.

Or:

1. Choose Fastpath -> Employee Balances in the Navigator.

2. In the resulting Find window, query the person.

**View Element Entry History for Employee**


2. Run a query in the Assignments Folder window.

3. Select an employee assignment and choose the Entry History button.

**View Employee Archive Data (Advanced Benefits) (US)**

1. Choose Total Compensation -> Affordable Care Act -> View Employee Archive Data in the Navigator

**View Employee Dental, Medical and Vision Benefits (US)**

1. Choose View -> Employee Benefits in the Navigator.

2. Run a query in the Assignments Folder window.
3. Select an employee assignment and choose the View Benefits button.

**View Employee Grade Comparatio**
1. Choose View -> Grade Comparatio in the Navigator.

**View Enrollment Results**
1. Choose People -> Total Comp Enrollment -> Benefits Enrollment Enrollment -> View Enrollment Results in the Navigator.

**View Participation Information (Advanced Benefits)**
1. Choose People -> Total Comp Participation -> View Participation Information in the Navigator.

**View Program Structure**
1. Choose Total Compensation -> Programs and Plans -> View Program Structure in the Navigator.

**View Run Messages (Payroll)**
1. Choose View -> System Messages in the Navigator.

**View Tax Balances (US, CA)**

Do one of the following:

2. Select an employee assignment and choose the Balances button.

Or:

2. In the resulting Find window, query the person.
View Vacancies
1. Choose View -> Vacancies in the Navigator.

Visa Data Template
1. Choose People -> Maintain Using Templates -> Maintain Visa Information

W2 Reporting Rules (US)
2. Enter or query a Government Reporting Entity (GRE).
3. Choose the Others button and select W2 Reporting Rules.

W941 (Payroll) (US)
1. Choose View -> Tax Information-> Form 941 Information in the Navigator

Wage Attachment Earnings Rules (US)

Wage Attachment Exemption Rules (US)

Wage Attachment Fee Rules (US)
1. Choose Total Compensation -> Wage Attachment -> Fee Rules in the Navigator.

Wage Attachment Limit Rules (US)
**Waive Participation** *(Advanced Benefits)*

1. Choose People -> Total Comp Participation -> Waive Participation in the Navigator.

**Waiving**

1. Choose Total Compensation -> Programs and Plans -> Plans in the Navigator.
2. Query or enter a plan.
3. Choose the Waiving button.

**WC Codes and Rates** *(US)*


**Welfare Tax Info** *(France)*

2. Enter or query an Establishment.
3. Choose the Others button and select Welfare Tax Info.

**What-if Eligibility** *(Advanced Benefits)*

1. Choose People -> Total Comp Participation -> What-if Eligibility in the Navigator.

**Work Accident Info** *(France)*

2. Enter or query an Establishment.
3. Choose the Others button and select Work Accident Info.

**Work Choices (Job and Position)**

1. Choose Work Structures -> Job or Position -> Description in the Navigator.
2. Enter or query a job or position.

3. Choose the Work Choices button.

**Work Choices (Person)**

1. Choose People -> Enter and Maintain in the Navigator.

2. Enter or query a person.

3. Choose the Others button and select Work Choices.

**Work Day Information**


2. Enter or query an organization.

3. Choose the Others button and select Work Day Information.

**Work Incident**

Do one of the following:

1. Choose People -> Enter and Maintain in the Navigator.

2. Enter or query an employee or applicant.

3. Choose the Others button and select Work Incidents.

Or:


2. In the resulting Find window, query the person.

**Work Schedule (US, CA)**


2. Enter or query an organization.

3. Choose the Others button and select Work Schedule.
Work Site Filing  (US)
2. Enter or query a Reporting Establishment.
3. Choose the Others button and select Work Site Filing.

Worker's Compensation  (US)
1. Choose Work Structures -> Job -> Workers Compensation Codes in the Navigator

Worksheet
2. Define the properties of the worksheet.
3. Choose the Create Worksheet button.

Worksheet Characteristics

ZA ACB Installation Information  (South Africa)
2. Enter or query an Organization.
3. In Organization Classification, select Business Group.
4. Choose the Others button and select ZA ACB Installation Information.

ZA NQF SETA Information  (South Africa)
2. Enter or query an Organization.
3. In Organization Classification, select HR Organization.
4. Choose the Others button and select ZA NQF SETA Information.

**ZA Payslip Balances** *(South Africa)*
2. Enter or query an Organization.
3. In Organization Classification, select Business Group.
4. Choose the Others button and select ZA Payslip Balances.

**ZA Payslip Elements** *(South Africa)*
2. Enter or query an Organization.
3. In Organization Classification, select Business Group.
4. Choose the Others button and select ZA Payslip Elements.

**ZA Tax File Creator Information** *(South Africa)*
2. Enter or query an Organization.
3. In Organization Classification, select Business Group.
4. Choose the Others button and select ZA Tax File Creator Info.

**ZA Tax Information** *(South Africa)*
2. Enter or query an Organization.
3. In Organization Classification, select GRE/Legal Entity.
4. Choose the Others button and select ZA Tax Information.
ZA UIF File Creator Information (South Africa)


2. Enter or query an Organization.

3. In Organization Classification, select Business Group.

4. Choose the Others button and select ZA UIF File Creator Information.
Reports and Processes in Oracle HRMS

This section shows the default reports and processes in Oracle HRMS as they are supplied. Additionally, this section lists the reports that have been converted to Oracle Business Intelligence Publisher (BI Publisher; formerly XML Publisher).

The responsibility that you use determines which reports you can use and how you access them.

The reports are divided into functional areas, as follows:

- Organization Structures, page B-2
- Jobs and Positions, page B-2
- People Budgets and Costing, page B-5
- Employment Agreements and Legal Compliance, page B-7
- Recruiting and Hiring, page B-13
- People Management, page B-25
- Talent Management, page B-51
- Learning Management, page B-53
- General Compensation Structures, page B-59
- Salary, Grades, and Pay Administration, page B-59
- Compensation and Awards Management, page B-66
- Leave and Absence Management, page B-69
- Health and Welfare Management, page B-73
• Other Payroll Earnings and Deductions, page B-75
• Payrolls, page B-75
• Payroll Payment and Distributions, page B-76
• Payroll Statutory Deductions and Reporting, page B-79
• Payroll Processing and Analysis, page B-91
• Payroll Event Rules, page B-106
• Deploy Self Service Capability, page B-107
• Workforce Intelligence, page B-107

This is followed by the list of BI Publisher reports, page B-107. This is followed by the list of processes, page B-122.

Reports

Organization Structures

Location Occupancy Report  (FD)  
Lists all employees that currently or have at one time occupied a Location from the date you specify to the date the report is run

Organization Hierarchy Report  
The organizations and optionally their managers below a selected position in a particular hierarchy.

Jobs and Positions

Employee Job and Position Detail - Employee Work Choices by Job  
This worksheet enables you to analyze deployment factors for jobs, people in specific jobs, and job applicants.

Employee Job and Position Detail - Employee Work Choices by Position  
This worksheet enables you to analyze deployment factors for positions, people in specific positions, and position applicants.
**Employee Job and Position Detail - Employee by Job and Position**

This worksheet enables you to analyze assignment details for employees within an organization by job and position.

**Job and Position Special Information Detail - Job and Position Special Information**

This worksheet enables you to analyze special information types associated with jobs and positions.

**Job and Position Skills Matching Report**

Lists of employees, applicants or both that meet some or all skill requirements of a job or position.

**Mass Realignment Deselection (Federal)**

Lists employees deselected for realignment

**Mass Realignment PA Listing for All (Federal)**

Notification of Personnel Action in list form for employees selected for a realignment.

**Mass Realignment PA Listing for Employee (Federal)**

Notification of Personnel Action in list form for an individual employee selected for a realignment.

**Mass Realignment Preview (Federal)**

Lists employees selected for a realignment

**Mass Transfer In Deselection (Federal)**

Lists employees deselected for a Transfer In action

**Mass Transfer In PA Listing for All (Federal)**

Notification of Personnel Action in list form for employees selected for a Transfer In action

**Mass Transfer In PA List for Employee (Federal)**

Notification of Personnel Action in list form for an individual employee selected for a Transfer In action

**Mass Transfer In Preview (Federal)**

Lists employees selected for a Transfer In action
**Mass Transfer Out Deselection** (Federal)
Lists employees deselected for a Transfer Out action

**Mass Transfer Out PA Listing for All** (Federal)
Notification of Personnel Action in list form for employees selected for a Transfer Out action

**Mass Transfer Out PA List for Employee** (Federal)
Notification of Personnel Action in list form for an individual employee selected for a Transfer Out action

**Mass Transfer Out Preview** (Federal)
Lists employees selected for a Transfer Out action

**NFC JCL Outbound Interface** (Federal)
Job Control Language file identifies the origin and destination of the NFC FESI transmission files, such as the routing information and the user ID required for the authentication of the information.

**NFC Position Outbound Interface** (Federal)
Generates extract files that conform to NFC’s interface requirements. Each file consists of a header, Job Control Language file, and detail records (snapshots of the position records for the date range specified).

**Position Description** (Federal)
Lists the details of an approved position classification

**Position Hierarchy Report**
The positions and optionally their holders below a selected position in a particular hierarchy.

**Pre Hire Report** (Payroll) (France)
This report has to be delivered to an establishment’s local URSSAF center when a person is about to become a new employee in that establishment.

**Reduction in Force Retention Register** (Federal)
Lists eligible employees based on Tenure Group, Tenure Subgroup, Service Computation Date (SCD RIF), Performance Score, and Adjusted SCD.
Re-integration Actions Report (Netherlands)
Lists all re-integration actions for employees.

Synchronize NFC Outbound Interface Errors (Federal)
Identifies the error statuses in the position and personnel action outbound interface extract records and automatically retransmits these records with the next scheduled transmission.

People Budgets and Costing

Budget Period Position Detail Report
Lists the status of all Positions that are part of a specific Budget.

Costing Detail Report (generic)
The Costing Detail report provides pertinent costing allocation details at the element and employee level.

Costing Detail Report (US, CA)
The Costing Detail report provides pertinent costing allocation details at the element and employee level. You can also view the costing allocation details at the GRE level.

Entity Element Summary
Use this report if you administer position control budgets. The report lists the budget status for a pay element and entity for a specified time interval.

Employee Headcount Budget Trend Report (HRMSi, DBI)
This report shows changes in actual and budgeted employee headcount over time for the selected manager.

Headcount Distribution by Organization (HRMSi, DBI)
This report displays budgeted and actual headcount for your selected manager and subordinates, by organization, as of your selected period and effective date.

Labor Cost Distribution by Organization (HRMSi, DBI)
This report displays budgeted, committed, actual, and available amounts for your selected manager and subordinates, by organization.
Labor Cost Distribution by Position (HRMSi, DBI)
This report displays budgeted, committed, actual, and available amounts for your selected manager and subordinates, by position.

Labor Cost Distribution by Element (HRMSi, DBI)
This report displays budgeted, projected, actual, and available amounts for your selected manager and subordinates, by budget element.

Labor Cost Distribution by Funding Source (HRMSi, DBI)
This report displays budgeted, projected, actual, and available amounts for your selected manager and subordinates, by funding source.

Labor Cost with Headcount Trend (HRMSi, DBI)
This report displays budgeted and projected labor cost and headcount for your selected manager and subordinates.

Organizational Position Summary Report
Lists the budget status for all positions within a Position Control Organization.

Position Element Detail Report
Lists the budget status for all budgeted elements for a specific Position and Organization.

Position Element Summary Report
Lists the budget status for an element for all positions in the Business Group.

Position Summary Report
Lists the budget status of all Positions in a specific Organization.

Report Under Budgeted Entities
Run this report if you administer position control budgets. The report lists the positions that are under budgeted for the selected organization and all subordinate organizations in the organization hierarchy.

Report Under Budgeted Positions (Salary)
HRMS still supports this report, run in previous versions for administering position control budgets. The report lists the positions that are under budgeted for the organization you select, and all subordinate organizations in the organization hierarchy. Oracle recommends you use Report Under Budgeted Entities, which adds the ability to
report on organizations, jobs, and grades, as well as positions.

**Staffing Budget Details Report**
Comparisons actual staffing level with budgeted levels over a specified period.

**Workforce Occupancy Details (HRMSi, DBI)**
You can review committed, actual, and projected amounts for each incumbent of the selected position, as of your period and effective date.

**Employment Agreements and Legal Compliance**

**AA/EEO Breakdown Report (Federal)**
Government required ethnicity and gender breakdown report by Occupational Category or Pay Plan

**AAP Reports (US)**
Provides Job group analysis and workflow analysis reports.

**ADA Reports (US)**
Shows how your enterprise is responding to the requests of employees with disabilities.

**Attestation ASSEDIC Report (Payroll) (France)**
A mandatory report given to an employee on leaving the company. It details specific information about their employment.

**Bilan Social Report (Payroll) (France)**
A statutory report that lists a large number of HR and Payroll related indicators in order to provide a summary of many aspects affecting a company or establishment's human resources in a year.

**Compliance (Person, United States Specific) Detail - Detailed Special Information (US)**
This Discoverer worksheet enables you to view special employee information for employees within your organization.

**Compliance (Person, United States Specific) Detail - Disabilities (US)**
This Discoverer worksheet enables you to view special information concerning employees with disabilities within your organization.
Compliance (Person, United States Specific) Detail - Disability Accommodations (US)
This Discoverer worksheet enables you to view details about accommodations made for employees with disabilities across your organization.

Compliance (Person, United States Specific) Detail - OSHA Incidents (US)
This Discoverer worksheet enables you to view details associated with recorded OSHA incidents within your organization.

CPDF Dynamics Report (Federal)
Record of the personnel data changes that occurred for the employee during a reporting period

CPDF Dynamics Report Transmittal Form (Federal)
Transmittal form that accompanies the CPDF Dynamics Report

CPDF OCT Report Transmittal Form (Federal)
Transmittal form that accompanies the Organization Component Tracking Report

CPDF Organization Component Tracking Report (Federal)
Record of the organizational codes, titles, and hierarchical relationships for organizations within an agency as of the last day of the quarterly reporting period

CPDF Status Report (Federal)
Record of each employee’s personnel data as of the ending date of a fiscal quarter

CPDF Status Report Transmittal Form (Federal)
Transmittal form that accompanies the CPDF Status Report

DIF Statement (Droit Individuel a la Formation) (France)
The statement informs employees of their DIF training absence entitlement for the year.

EHRI Status Report (Federal)
Records each employee’s personnel data for the calendar month

EHRI Dynamics Report (Federal)
Lists the employee personnel actions processed during a bi-weekly reporting period
**EEO Form 462 (Federal)**
Summarizes the details of each EEO complaint processed by your agency

**EEO-1 Reports (US)**
The Equal Employment Opportunity reports include the EEO Individual Establishment Report, the EEO Headquarters Report, the EEO Establishment Employment Listing, the EEO Consolidated Report, and the EEO-1 Exception Report.

**EEO4 Reports (US)**
Run this report for state and local governments.

**EEO5 Reports (US)**
Run this report for the school system or district.

**EEO-1 Component 2 Compensation Data Report (US)**
The U.S. Equal Employment Opportunity Commission (EEOC) collects workforce data from private employers with 100 or more employees, federal contractors, and subcontractors. Generate this report to comply with EEOC reporting requirements.

**Electronic EEO-1 Report (US)**
Generates Equal Employment Opportunity (EEO) reports for your establishment hierarchy formatted for submission on magnetic media.

**Electronic EVS Report (US)**
Generates an Employee Verification Service (EVS) report formatted for submission to the SSA office on diskette. The report is a list of employees showing social security number, full name, gender, and date of birth. The SSA compares the report with its own records and reports mismatches to the submitter.

**Electronic VETS-4212 Report (US)**
Generates magnetic files in CSV format. These files are used for VETS-4212 electronic filing according to the specification provided by the US Department of Labor’s website.

**Employee Equal Opportunity by Job (Multiple Hierarchies, United States Specific) Comparison - by Establishment Hierarchy (HRMSi)**
The Establishment Hierarchy worksheet enables you to report on the number of employee primary assignments (male, female, total) for your reporting establishments by ethnic origin, location, and job name.
Employee Equal Opportunity by Job (Multiple Hierarchies, United States Specific) Comparison - by Organization Hierarchy (HRMSi)

The Organization Hierarchy worksheet enables you to report on the number of employee primary assignments (male, female, total) for your reporting establishments by ethnic origin, organization and job name.

Employee Equal Opportunity Exceptions (United States Specific) Detail - Employees Outside Establishment Hierarchy (US)

The Employees Outside an Establishment Hierarchy worksheet enables you to analyze which employees are at a location that is not in a defined Reporting Establishment Hierarchy, on a given effective date.

Employee Equal Opportunity Exceptions (United States Specific) Detail - Employees with Missing Equal Opportunity Data (US)

This Discoverer worksheet enables your organization to discover which employee primary assignments have missing Ethnic Origin information on a given effective date. For example, the report will show if an employee is missing data for employment category or ethnic origin.

Employee Equal Opportunity Exceptions (United States Specific) Detail - Employees Without a Location (US)

The Employees Without a Location Worksheet enables you to analyze which employee primary assignments are not assigned a location on a given effective date.

Employee Equal Opportunity for New Hires (Multiple Hierarchies, United States Specific) Detail - by Establishment Hierarchy (US)

This Discoverer worksheet enables you to list employee new hires within a given period. The workbook output includes the following employee primary assignment details: Job Name, Employee Number, Ethnic Origin, Hire Date, Age at Hire, Date Hired, Annual Salary, and Current Annual Salary. The list of employees is for a given establishment hierarchy.

Employee Equal Opportunity for New Hires (Multiple Hierarchies, United States Specific) Detail - by Organization Hierarchy (US)

This Discoverer worksheet enables you to list employee new hires within a given period. The workbook output includes the following employee primary assignment details: Job Name, Employee Number, Ethnic Origin, Hire Date, Age at Hire Date, Hired Annual Salary, and Current Annual Salary. The list of employees is for a given organization hierarchy.
Employee Equal Opportunity for Separations (Multiple Hierarchies, United States Specific) Detail - by Establishment Hierarchy (US)

The Establishment Hierarchy workbook enables you to report on employee separations for a given period. The workbook output includes the following employee primary assignment details: Job Name, Employee Number, Gender, Hire Date, Actual Separation Date, and Separation Reason. The worksheet shows a list of employees for a given establishment hierarchy.

Employee Equal Opportunity for Separations (Multiple Hierarchies, United States Specific) Detail - by Organization (US)

This workbook enables you to report on employee separations within a given period. The workbook output includes the following employee primary assignment details: Job Name, Employee Number, Gender, Hire Date, Actual Separation Date, and Separation Reason. The worksheet shows a list of employees for a given Organization Hierarchy.

Employee Equal Opportunity with Salary (Multiple Hierarchies, United States Specific) Detail - by Establishment Hierarchy (US)

This Discoverer worksheet enables your organization to list employee primary assignment details including, Job Name, Employee Number, Gender, Ethnic Origin, Hire date and Salary. The list of employees is for a given Establishment Hierarchy.

Employee Equal Opportunity with Salary (Multiple Hierarchies, United States Specific) Detail - by Organization Hierarchy (US)

This Discoverer worksheet enables your organization to list employee primary assignment details including, Job Name, Employee Number, Gender, Ethnic Origin, Hire date and Salary. The list of employees is for a given Organization Hierarchy.

EO Survey Report (US)

Generates an Equal Opportunity (EO) Survey report for the specified reporting period and establishment hierarchy. The report shows, for full-time positions, numbers of applicants, hires, promotions, terminations, and employees. The report also shows annual monetary compensation and tenure data for full-time employees at the end of the reporting period.

French D2 Report (Déclaration Annuelle Obligatoire D'emploi des Travailleurs Handicapes, de Mutiles de Guerre et Assimiles) (Payroll) (France)

A mandatory report that all establishments with more than 20 employee’s must submit each year. It contains details about the number of people employed by the establishment who are disabled.
**IDW Audit Report** (Payroll) (Mexico)
The IDW Audit Report provides an overview of the different components used in determining the IDW values in each payroll run for all employees under a legal employer.

**IPEDS Reports** (HR) (US)
The Integrated Post-Secondary Education Data System (IPEDS) reports are submitted to the National Center for Educational Statistics (NCES). The type of institution determines which reports you must run.

**Mouvements de Main d'Oeuvre Report** (Payroll) (France)
A mandatory report that must be produced by each establishment every month. It lists the people that have joined or left the establishment during that time.

**OSHA Reports** (US)
Report on work related injuries or illness.

**Saudi Disabled Employee Report** (Saudi Arabia)
The Saudi Disabled Employee Report creates a list of all the disabled employees in your organization.

**SF-113A Federal Civilian Employment Report** (Federal)
Summary of federal civilian employment, payroll, and turnover

**Social Security Affiliation Magnetic (DISPMAG)** (HR) (Mexico)
Generates the DISPMAG02 and DISPMAG08 reports for submission to the Social Security agencies. This is in support of the Mexican Social Security agencies requirement to deliver employee status changes on a timely basis.

**Social Security Affiliation Salary Modification Report** (HR) (Mexico)
Generates the DISPMAG07 for submission to the Social Security agencies. This is in support of the Mexican Social Security agencies requirement to deliver employee status changes on a timely basis.

**SUA Interface Extract** (HR) (Mexico)
The SUA Interface Extract report generates the files for importing into SUA.

**Work Incidents Report** (Germany)
The Work Incidents Report enables you to print out a formatted copy of the information
entered in the Work Incidents window.

Recruiting and Hiring

**Applicant Detail - Address** *(iRecruitment)*

The Address Worksheet enables you to report on the addresses of your job applicants.

**Applicant Detail - by Grade** *(iRecruitment)*

The By Grade Worksheet enables you to report on the applicants who have applied to a specific grade. Grade Name is a page item on this worksheet so you can group your results by the grades for which your applicants have applied.

**Applicant Detail - by Job** *(iRecruitment)*

The By Job Worksheet enables you to report on the applicants that have applied for a specific job. Job Name is a page item on this worksheet so you can group your results by the jobs for which your applicants have applied.

**Applicant Detail - by Location** *(iRecruitment)*

The By Location Worksheet enables you to report on the applicants who have applied to a specific location. Location Name is a page item on this worksheet so you can group your results by the locations to which applicants have applied.

**Applicant Detail - by Organization** *(iRecruitment)*

The By Organization Worksheet enables you to report on the applicants who have applied to a specific organization. Organization Name is a page item on this worksheet so you can group your results by organization.

**Applicant Detail - by Position** *(iRecruitment)*

The By Position Worksheet enables you to report on the applicants who have applied for a specific position. Position Name is a page item on this worksheet so you can group your results by the positions for which your applicants have applied.

**Applicant Detail - by Source Type** *(iRecruitment)*

The By Source Type Worksheet enables you to report where applicants have indicated they saw the advertisement for your job. Source Type is a page item on this worksheet so you can group your results by the source type the applicant indicated.

**Applicant Detail - by Vacancy** *(iRecruitment)*

The By Vacancy worksheet enables you to report the applicants who have applied for a particular vacancy as of the date you select as your effective date. Vacancy Name is a
page item on this worksheet so you can group your results by the vacancy for which the applicant has applied.

**Applicant Detail - Competence** *(iRecruitment)*

The Competence Worksheet enables you to report on the competencies your applicants have indicated they possess. Competencies are entered by your applicants as 'skills' as part of their account.

**Applicant Detail - Detail** *(iRecruitment)*

The Detail worksheet enables you to report on the details of your applicants based on the parameters you set for the report.

**Applicant Detail - Phone** *(iRecruitment)*

The Phone Worksheet enables you to report on the phone numbers of your job applicants.

**Applicant Detail - Qualification** *(iRecruitment)*

The Qualification Worksheet enables you to report on the qualifications your applicants have.

**Applicant Detail - School College Attendance** *(iRecruitment)*

The School College Attendance Worksheet enables you to report on the schools and colleges your job applicants have attended.

**Applicant Efficiency (Hires - Manager Hierarchy) PMV report** *(iRecruitment)*

This PMV report measures the average amount of time it takes to fill a vacancy, and also the average time from filling the vacancy to the employee starting, for employees starting in the selected reporting period, for hires within a hiring manager hierarchy.

**Applicant Efficiency (Hires - Organization Hierarchy) PMV report** *(iRecruitment)*

This PMV report measures the average amount of time it takes to fill a vacancy, and also the average time from filling the vacancy to the employee starting, for employees starting in the selected reporting period, for hires within an organization hierarchy.

**Applicant Fill to Start (Hires - Manager Hierarchy) PMV report** *(iRecruitment)*

This PMV report measures the days between the date that the vacancy was filled and the date on which the successful applicant becomes an employee for employees starting in the reporting period, for hires within a hiring manager hierarchy.
**Applicant Fill to Start (Hires - Organization Hierarchy) PMV report** (iRecruitment)  
This PMV report measures the days between the date that the vacancy was filled and the date on which the successful applicant becomes an employee for employees starting in the reporting period, for hires within an organization hierarchy.

**Applicant Time to Fill (Manager Hierarchy) Status PMV report** (iRecruitment)  
This PMV report measures the number of days between the start date of the vacancy and the date upon which the vacancy is filled for employees starting in the reporting period for vacancies that are filled in the reporting period, within a hiring manager hierarchy.

**Applicant Time to Fill (Organization Hierarchy) Status PMV report** (iRecruitment)  
This PMV report measures the number of days between the start date of the vacancy and the date upon which the vacancy is filled for employees starting in the reporting period for vacancies that are filled in the reporting period, within an organization hierarchy.

**Applicant Time to Start (Manager Hierarchy) Status PMV report** (iRecruitment)  
This PMV report measures the average number of days between the start of the vacancy and the date upon which the successful applicant becomes an employee, for employees starting in the reporting period, within a hiring manager hierarchy.

**Applicant Time to Start (Organization Hierarchy) Status PMV report** (iRecruitment)  
This PMV report measures the average number of days between the start of the vacancy and the date upon which the successful applicant becomes an employee, for employees starting in the reporting period, within an organization hierarchy.

**Applicant Time to Start Comparison - by Ethnic Origin (United States Specific)** (HRMSi) (US)  
This worksheet analyses the days required to fill vacancies within a recruitment activity for ethnic groups in the United States.

**Applicant Time to Start Comparison - by Ethnic Origin (United Kingdom Specific)** (HRMSi) (UK)  
This worksheet analyses the days required to fill vacancies within a recruitment activity for ethnic groups in the United Kingdom.

**Applicant Time to Start Comparison - by Gender** (HRMSi)  
This worksheet analyses the days required to fill vacancies within a recruitment activity by gender.
**Applicant Time to Start Comparison - by Grade** (HRMSi)

This worksheet analyses the days required to fill vacancies within a recruitment activity by grade.

**Applicant Time to Start Comparison - by Job** (HRMSi)

This worksheet analyses the days required to fill vacancies within a recruitment activity by job.

**Applicant Time to Start Comparison - by Location** (HRMSi)

This worksheet analyses the days required to fill vacancies within a recruitment activity by location.

**Applicant Time to Start Comparison - by Organization** (HRMSi)

This worksheet analyses the days required to fill vacancies within a recruitment activity by organization.

**Applicant Time to Start Comparison - by Vacancy** (HRMSi)

This worksheet analyses the days required to fill vacancies within a recruitment activity by vacancy.

**Application Status - Age Analysis** (HRMSi)

This worksheet enables you to investigate the current age of applicants for a particular vacancy.

**Application Status - Applicant Statuses** (HRMSi)

This worksheet enables you to investigate the applications that exist for a Business Group, requisition, and recruiter.

**Application Status - Recruitment Activity Summary** (HRMSi)

This worksheet enables you to investigate recruitment activities within your Business Group. You can analyze the current status of recruitment activities, for example, the number of new applicants, the number of offers made, and the number of terminated applicants. You can view recruitment activity information for a Business Group, requisition, vacancy, and recruitment type.

**Application Status - Vacancy Summary** (HRMSi)

This worksheet enables you to investigate vacancies within your Business Group. You can analyze the current status of vacancies, for example, the number of remaining applicants, the number of new applicants, and the number of terminated applicants.
You can view vacancy information for a Business Group, recruitment type, and recruitment activity.

**Application Termination Detail - Termination Details**
This Worksheet investigates the reasons your enterprise has terminated applications.

**Application Termination Detail - Termination Reasons by Vacancy**
This Worksheet investigates the reasons why job applicants have terminated applications within your enterprise.

**Candidate Detail - Address (iRecruitment)**
The Address Worksheet enables you to report on the addresses of your candidates.

**Candidate Detail - Competency (Skill) (iRecruitment)**
The Competency (Skill) Worksheet enables you to report on the competencies of your candidates. It also includes their level of proficiency. Competencies are entered by your candidates as 'skills' as part of their account.

**Candidate Detail - Education (iRecruitment)**
The Education Worksheet enables you to report on which schools and colleges your candidates have attended and the qualifications they have achieved.

**Candidate Detail - Employment History (iRecruitment)**
The Employment History Worksheet enables you to report on the previous and current employers of your candidates.

**Candidate Detail - Job Search Views (iRecruitment)**
The Job Search Views Worksheet enables you to report on the saved job searches your candidates have set up.

**Candidate Detail - Personal Detail (iRecruitment)**
The Personal Detail Worksheet enables you to report on the details that your candidates have entered as part of their iRecruitment account.

**Candidate Detail - Phone (iRecruitment)**
The Phone Worksheet enables you to report on the phone numbers of your candidates.

**Candidate Detail - Qualification (iRecruitment)**
The Qualification Worksheet enables you to report on the level of qualifications that
your candidates have.

**Job Posting Content - Posting Detail (iRecruitment)**

The Posting Detail worksheet enables you to report on the details of the job postings that have been created for your vacancies; for example, job title, job description, and job requirements.

**Recruitment by Authorizer Analysis - Average Days to Recruit by Organization (HRMSi, EDW)**

The Average Days to Recruit by Organization worksheet measures both the average number of days from the vacancy start date to hire and from the application date to hire; average values for both measures are given for each organization and overall. This information is reported for each recruitment authorizer within all top-level employing organizations during a specific calendar year (the year the applicant was hired).

**Recruitment by Authorizer Analysis - Average Days to Recruit by Stage and Job Category (HRMSi, EDW)**

The Average Days to Recruit by Stage and Job Category worksheet measures the average number of days from the start of the application to each recruitment stage (end of application, first interview, second interview, offer, acceptance, and hire). This is reported for each job category and each recruitment authorizer, during a specified calendar year (the year the applicant was hired).

**Recruitment by Authorizer Analysis - Average Days to Recruit by Stage and Job (HRMSi, EDW)**

The Average Days to Recruit by Stage and Job worksheet measures the average number of days from the start of the application to each recruitment stage (end of application, first interview, second interview, offer, acceptance, and hire). This is reported for each job and for a specified recruitment authorizer, during a specified calendar year (the year the applicant was hired).

**Recruitment by Authorizer Analysis - Average Days to Recruit Over Time (HRMSi, EDW)**

The Average Days to Recruit Over Time worksheet measures the average number of days from both vacancy start date to hire and application date to hire, for the past three calendar years and the current calendar year; average values for both measures are also given. This information is reported for each recruitment authorizer within a specified top-level employing organization.

**Recruitment by Authorizer Analysis - Average Days to Recruit (HRMSi, EDW)**

The Average Days to Recruit worksheet measures the average number of days from both the vacancy start date to hire and the application date to hire; average values for both measures are also shown. This information is given for each recruitment authorizer within a specified top-level employing organization during a specified calendar year in which the applicant was hired.
Recruitment by Authorizer Analysis - Vacancy Activity (HRMSi, EDW)
The Vacancy Activity worksheet provides information for a specified authorizer on the status of each vacancy. It reports the number of openings, vacancy start and end dates, the number of applicants at each recruitment stage, the average days from vacancy start and application to hire, and the number of openings remaining.

Recruitment by Recruiter Analysis - Average Days to Recruit by Organization (HRMSi, EDW)
The Average Days to Recruit by Organization worksheet measures both the average number of days from the vacancy start date to hire and from the application date to hire; average values for both measures are given for each organization and overall. This information is reported for each recruiter within all top-level employing organizations during a specific calendar year (the year the applicant was hired).

Recruitment by Recruiter Analysis - Average Days to Recruit by Stage and Job Category (HRMSi, EDW)
The Average Days to Recruit by Stage and Job Category worksheet measures the average number of days from the start of the application to each recruitment stage (end of application, first interview, second interview, offer, acceptance, and hire). This is reported for each job category and each recruiter, during a specified calendar year (the year the applicant was hired).

Recruitment by Recruiter Analysis - Average Days to Recruit by Stage and Job (HRMSi, EDW)
The Average Days to Recruit by Stage and Job worksheet measures the average number of days from the start of the application to each recruitment stage (end of application, first interview, second interview, offer, acceptance, and hire). This is reported for each job and for a specified recruiter, during a specified calendar year (the year the applicant was hired).

Recruitment by Recruiter Analysis - Average Days to Recruit Over Time (HRMSi, EDW)
The Average Days to Recruit Over Time worksheet measures the average number of days from both vacancy start date to hire and application date to hire, for the past three calendar years and the current calendar year; average values for both measures are also given. This information is reported for each recruiter within a specified top-level employing organization.

Recruitment by Recruiter Analysis - Average Days to Recruit (HRMSi, EDW)
The Average Days to Recruit worksheet measures the average number of days from both the application date to hire and the vacancy date to hire; average values for both measures are also shown. This information is given for each recruiter within a specified top-level employing organization during a specified calendar year in which the applicant was hired.
Recruitment by Recruiter Analysis - Vacancy Activity (HRMSi, EDW)
The Vacancy Activity worksheet provides information for a specified recruiter on the status of each vacancy within a specified period. It reports the number of openings, vacancy start and end dates, the number of applicants at each recruitment stage, the average days from vacancy start and application to hire, and the number of openings remaining.

Recruitment Efficiency Comparison - Hires vs. Openings Summary (HRMSi)
This worksheet shows the rate of hires in your organization compared to job openings.

Recruitment Efficiency Comparison - Recruitment Activity Ratios (HRMSi)
This worksheet investigates the cost of your recruitment activities.

Recruitment Efficiency Comparison - Vacancy Ratios by Recruitment Activity (HRMSi)
This worksheet investigates how successful specific recruitment activities have been.

Recruitment Efficiency Comparison - Vacancy Ratios (HRMSi)
This worksheet investigates how successful your recruitment has been.

Requisition Summary Report
Applicants and their interview schedules for a selection of vacancies.

Vacancy Ageing (Manager Hierarchy) Status PMV report (iRecruitment)
This PMV report measures the number of days between the start of the vacancy and the current date, for vacancies within a hiring manager hierarchy.

Vacancy Ageing (Organization Hierarchy) Status PMV report (iRecruitment)
This PMV report measures the number of days between the start of the vacancy and the current date, for vacancies within an organization hierarchy.

Vacancy Detail - by Grade (iRecruitment)
The By Grade worksheet enables you to report on the vacancies that exist with a specific grade. Grade Name is a page item on this worksheet so you can group your results by the vacancy grade.

Vacancy Detail - by Hiring Manager (iRecruitment)
The By Hiring Manager worksheet enables you to report on the vacancies associated with each hiring manager. Hiring Manager Name is a page item on this worksheet so you can group your results by vacancy hiring manager.
Vacancy Detail - by Job (iRecruitment)
The By Job worksheet enables you to report on the vacancies that exist for a specific job. Job Name is a page item on this worksheet so you can group your results by the vacancy job.

Vacancy Detail - by Location (iRecruitment)
The By Location worksheet enables you to report on the vacancies available at each location. Location Name is a page item on this worksheet so you can group your results by the location of the vacancy.

Vacancy Detail - by Organization (iRecruitment)
The By Organization worksheet enables you to report on the vacancies that are available in each of your organizations.

Vacancy Detail - by Position (iRecruitment)
The By Position worksheet enables you to report on the vacancies that exist for a specific position. Position Name is a page item on this worksheet so you can group your results by vacancy position.

Vacancy Detail - by Recruiter (iRecruitment)
The By Recruiter worksheet enables you to report on the vacancies associated with each recruiter. Recruiter Name is a page item on this worksheet so you can group your results by vacancy recruiter.

Vacancy Detail - by Vacancy Status (iRecruitment)
The By Vacancy Status worksheet enables you to report on the vacancies with each vacancy status. Vacancy Status is a page item on this worksheet so you can group your results by vacancy status.

Vacancy Detail - Detail (iRecruitment)
The Detail Worksheet enables you to report on the details of the vacancies in your organization hierarchy.

Vacancy Hire Success (Organization Hierarchy) Template Analytics by Year (HRMSi)
This worksheet enables you to see vacancy success for each year. The template worksheets provide a starting point for developers to create analytic reports.

Vacancy Hire Success (Organization Hierarchy) Template Analytics Detail (HRMSi)
This worksheet calculates the vacancy success rates for vacancies with the same
opening and closing dates, for each organization, location, job, grade, and position. The template worksheets provide a starting point for developers to create analytic reports.

**Vacancy Status (System Defaults - Manager Hierarchy) Status PMV report** (iRecruitment)
This PMV report measures the number of vacancies at each vacancy status as of the current date, within a hiring manager hierarchy. These reports only include the vacancy statuses supplied with the application. Any vacancy statuses you have added will not be taken into account by these reports.

**Vacancy Status (System Defaults - Organization Hierarchy) Status PMV report** (iRecruitment)
This PMV report measures the number of vacancies at each vacancy status as of the current date, within an organization hierarchy. These reports only include the vacancy statuses supplied with the application. Any vacancy statuses you have added will not be taken into account by these reports.

**Vacancy Success (Organization Hierarchy) Trend Analytics By Bi Month** (HRMSi)
This worksheet provides a trend analysis showing the changes in vacancy success over a selected period of time group by bimonthlies.

**Vacancy Success (Organization Hierarchy) Trend Analytics By Month** (HRMSi)
This worksheet provides a trend analysis showing the changes in vacancy success over a selected period of time group by months.

**Vacancy Success (Organization Hierarchy) Trend Analytics By Quarter** (HRMSi)
This worksheet provides a trend analysis showing the changes in vacancy success over a selected period of time group by quarters.

**Vacancy Success (Organization Hierarchy) Trend Analytics By Semi Year** (HRMSi)
This worksheet provides a trend analysis showing the changes in vacancy success over a selected period of time group by semi-years.

**Vacancy Success (Organization Hierarchy) Trend Analytics By Year** (HRMSi)
This worksheet provides a trend analysis showing the changes in vacancy success over a selected period of time group by years.

**Vacancy Success (Organization Hierarchy) Status Analytics by Geography Area** (HRMSi)
This worksheet provides a trend analysis showing the changes in vacancy success across geographical areas.
Vacancy Success (Organization Hierarchy) Status Analytics by Organization (HRMSi)

This worksheet provides a trend analysis showing the changes in vacancy success across organizations in your enterprise.

Vacancy Time from Fill to Start (Manager Hierarchy) Status (iRecruitment)

This PMV report measures the average number of days between filling a vacancy and the employee starting, for vacancies that started in the reporting period, and vacancies within a hiring manager hierarchy.

Vacancy Time from Fill to Start (Organization Hierarchy) Status (iRecruitment)

This PMV report measures the average number of days between filling a vacancy and the employee starting, for vacancies that started in the reporting period, and vacancies within an organization hierarchy.

Vacancy Time to Start (Manager Hierarchy) Status PMV report (iRecruitment)

This PMV report measures the average number of days between the start of the vacancy and the date upon which the successful applicant becomes an employee, for vacancies that start in the reporting period, and vacancies within a hiring manager hierarchy.

Vacancy Time to Start (Organization Hierarchy) Status PMV report (iRecruitment)

This PMV report measures the average number of days between the start of the vacancy and the date upon which the successful applicant becomes an employee, for vacancies that start in the reporting period, and vacancies within an organization hierarchy.

Workforce Recruitment Stage Analysis - Average Days to Recruit by Stage and Job Category (HRMSi, EDW)

The Average Days to Recruit by Stage and Job Category worksheet provides recruitment information for each job category in a top-level employing organization within a specified calendar year. It reports the average number of days from application to termination (the date the application was ended by the employer or applicant), first interview, second interview, offer, acceptance, and hire.

Workforce Recruitment Stage Analysis - Average Days to Recruit by Stage and Job (HRMSi, EDW)

The Average Days to Recruit by Stage and Job worksheet provides recruitment information for each job (for example, Line Manager or Sales Person) in a top-level employing organization within a specified calendar year. You can report on the average number of days from application to termination (the date the application was ended by the employer or applicant), first interview, second interview, offer, acceptance, and hire.
Workforce Recruitment Stage Analysis - Efficiency (Average Days) (HRMSi, EDW)

The Efficiency (Average Days) worksheet provides information concerning the recruitment efficiency of each top-level employing organization for a specified calendar year. It reports the average number of days from application to termination (the date the application was ended by the employer or applicant), first interview, second interview, offer, acceptance, and hire.

Workforce Recruitment Stage Analysis - Recruitment by Age Band (HRMSi, EDW)

The Recruitment by Age Band worksheet provides a recruitment summary by age band for a selected top-level employing organization. You can report on the following measures: head count, full time equivalent, average number of days between application and hire for each assignment by organization and year, and average number of days between vacancy start and hire for each assignment by organization and year.

Workforce Recruitment Stage Analysis - Recruitment by Disability Status (HRMSi, EDW)

The Recruitment by Disability Status worksheet provides a recruitment summary by disability status (disabled, not disabled, or undefined) for a selected top-level employing organization. You can report on the following measures: head count, full time equivalent, average number of days between application and hire for each assignment by organization and year, and average number of days between vacancy start and hire for each assignment by organization and year.

Workforce Recruitment Stage Analysis - Recruitment by Gender (HRMSi, EDW)

The Recruitment by Gender worksheet provides a recruitment summary by gender for a selected top-level employing organization. You can report on the following measures: head count, full time equivalent, average number of days between application and hire for each assignment by organization and year, and average number of days between vacancy start and hire for each assignment by organization and year.

Workforce Recruitment Stage Analysis - Recruitment by Location (HRMSi, EDW)

The Recruitment by Location worksheet provides a recruitment summary by location for a selected top-level employing organization. You can report on the following measures: head count, full time equivalent, average number of days between application and hire for each assignment by organization and year, and average number of days between vacancy start and hire for each assignment by organization and year.

Workforce Recruitment Stage Analysis - Recruitment by Organization (HRMSi, EDW)

The Recruitment by Organization worksheet provides a recruitment summary for a specified top-level employing organization. You can report on the following measures: head count, full time equivalent, average number of days between application and hire for each assignment by organization and year, and average number of days between vacancy start and hire for each assignment by organization and year.
Workforce Recruitment Stage Analysis - Vacancy Activity by Job (HRMSi, EDW)

The Vacancy Activity by Job worksheet provides information for a specified top-level employing organization and job on the status of each vacancy; for example, the number of openings, vacancy start and end dates, the number of applicants at each recruitment stage, the average days from vacancy start and application to hire, and the number of openings remaining.

Workforce Recruitment Stage Analysis - Vacancy Activity (HRMSi, EDW)

The Vacancy Activity worksheet provides information for a specified top-level employing organization on the status of each vacancy; for example, the number of openings, vacancy start and end dates, the number of applicants at each recruitment stage, the average days from vacancy start and application to hire, and the number of openings remaining.

People Management

Annualized Employee Turnover Report (HRMSi, DBI)

This report displays the annualized employee headcount turnover for the selected manager.

Annualized Turnover for Top 4 Countries Trend (HRMSi, DBI)

This report displays the changes over time in the annualized turnover for the top four countries at the selected date.

Annualized Turnover for Top 10 Countries (HRMSi, DBI)

This report displays the total annualized turnover, voluntary annualized turnover, and the involuntary annualized turnover for the top ten countries with the highest headcount for the selected manager.

Annualized Employee Turnover by Manager Status (HRMSi, DBI)

This report displays the changes over time in the annualized turnover for the top four countries at the selected date.

Annualized Employee Turnover Trend (HRMSi, DBI)

This report shows changes in the annualized employee headcount turnover over time for the selected manager. The report categorizes turnover into voluntary and involuntary separations.

Assignment Status Report

All employees, applicants or both assigned to selected work structures.
**Company Certificate Report** (Spain)
Contains the personal, employment, and social security information of an employee who is terminated or on leave such as maternity leave or leave due to suspended assignment.

**Contingent Worker Trend** (HRMSi, DBI)
Use this report to see how the contingent workforce has changed over time for the selected manager.

**Contingent Worker Activity by Manager Status** (HRMSi, DBI)
Use this report to find the total contingent worker headcount of the direct reports for the selected manager.

**Contingent Worker Detail by Placement End** (HRMSi, DBI)
The report displays the contingent worker details and sorts the information by the placement end date.

**Contingent Worker End Placement Detail** (HRMSi, DBI)
This report lists contingent workers whose placement ended in the reporting period, together with the supporting details.

**Contingent Worker Placement Detail** (HRMSi, DBI)
You can use this report to view a list of contingent workers whose placement started in the reporting period for the selected manager.

**Contingent Worker Ratio with Length of Placement Status** (HRMSi, DBI)
This report provides information about the average duration of a contingent worker’s period of placement.

**Contingent Worker Transfer (Minus) Detail** (HRMSi, DBI)
The report provides information about contingent workers who have moved out of the selected manager’s hierarchy.

**Contingent Worker Transfer (Plus) Detail** (HRMSi, DBI)
The report provides information about contingent workers who have moved into the selected manager’s hierarchy.

**Employee Activity by Manager Status** (HRMSi, DBI)
This report displays the total employee headcount of the direct reports of the selected
manager.

**Employee Anniversary and Birthday (Multiple Hierarchies) Detail - by Organization Hierarchy**

The Organization Hierarchy worksheet allows you to report on employee anniversaries (total service) and birth date (in the format DD-MON). Employees are listed by organization. Total and current service calculations are in respect of the system date (SYSDATE).

**Employee Anniversary and Birthday (Multiple Hierarchies) Detail - by Supervisor Hierarchy**

The Supervisor Hierarchy worksheet enables you to report on employee anniversaries (total service) and birth date (in the format DD-MON).

**Employee by Supervisor (Multiple Hierarchies) Status - by Organization Hierarchy**

The Organization Hierarchy worksheet enables you to report on the supervisor hierarchy and salary details for your employees, by organization.

**Employee by Supervisor (Multiple Hierarchies) Status - by Supervisor Hierarchy**

The Supervisor Hierarchy worksheet enables you to report on the supervisor hierarchy and salary details for your employees by supervisor.

**Employee Composition Detail - by Assignment Details**

This worksheet enables you to analyze workforce assignment details by organization, job, position, or grade.

**Employee Composition Detail - by Salary Band**

This worksheet enables you to analyze the distribution of employees within an organization by length of service.

**Employee Composition Detail - by Time In Service Band**

This worksheet enables you to analyze the distribution of employees within an organization by length of service.

**Employment Certification Report (Hungary)**

Contains the personal, job, and pension information of a terminated employee.

**Employee Detail (HRMSi, DBI)**

This report displays employees details such as name, current manager, assignment location, and length of service.
Employment Equity Templates  (Payroll) (South Africa)
Outlines the required information needed for Employment Equity as defined by the Department of Labour.

Employment Equity Workforce Profile Report  (Payroll) (South Africa)
Outlines the required information needed for Employment Equity as defined by the Department of Labour.

Employees for Top 4 Countries Trend (HRMSi, DBI)
This report shows changes in headcount over time for the four countries with the highest head count for the selected manager.

Employee Hire Detail (HRMSi, DBI)
This report lists the records that comprise the Plus-Hire value you drilled from in the Employee Activity by Manager Status report, including hires, re-hires and secondary assignment starts.

Employee Hired or Terminated Detail for Organization Hierarchy
This worksheet enables you to report on employees who terminated or were hired within two specified dates for a given organization and its subordinate organizations.

Employee Mailing Address (Multiple Hierarchies, United Status Specific) Detail - by Organization Hierarchy (US)
The Organization Hierarchy worksheet enables you to report on employee current primary addresses in a United States legislation specific address format, for a given organization and its subordinate organizations.

Employee Mailing Address (Multiple Hierarchies, United Status Specific) Detail - by Supervisor Hierarchy (US)
The Supervisor Hierarchy worksheet enables you to report on employee current primary addresses in a United States legislation specific address format, for a given supervisor and his/her subordinates.

Employee Mailing Address (Multiple Hierarchies) Detail - by Organization Hierarchy
This Worksheet enables you to report on current employee primary addresses in a non-legislative specific address format, for a given organization and its subordinate organizations.

Employee Mailing Address (Multiple Hierarchies) Detail - Supervisor Hierarchy
This Worksheet enables you to report on current employee primary addresses in a non-
legislative specific address format, for a given supervisor and his/her subordinates.

**Employee Movement by Organization Analysis - Hires**
This worksheet displays hire information in detail. The worksheet enables you to analyze hire information by job, position, assignment, or location. It enables you to analyze hire trends within an organization, and analyze skills required within an organization.

**Employee Movement by Organization Analysis - Hires, Terminations and Transfers by Quarter (HRMSi)**
This worksheet enables you to view high-level information about the value of hires, terminations, and transfers in all organizations within your Business Group, by year quarter. The resulting information allows you to analyze workforce changes by quarter, and compare workforce change across all organizations within a Business Group.

**Employee Movement by Organization Analysis - Terminations**
This worksheet enables you to analyze terminations within your organizations in detail. For each termination you can: Analyze employee termination across all organizations within a Business Group.

**Employee Movement by Organization Analysis - Transfers In**
This worksheet enables you to investigate the total budget value of people transferring into different organizations in your Business Group. For each transfer you can analyze the organization transferred from, the location transferred from, and the position/job transferred from.

**Employee Movement by Organization Analysis - Transfers Out**
This worksheet investigates the total budget value of people transferring out of different organizations in your Business Group. For each transfer out you can analyze the organization transferred to, the location transferred to, and the position/job transferred to.

**Employee Organization Transfer (Multiple Hierarchies) Detail - by Organization Hierarchy**
This worksheet enables you to report on employee primary assignment organization transfers during a given period for a given organization and its subordinate organizations. The worksheet output includes the employee primary assignment details before and after the transfer, including job name, organization name, and supervisor name.

**Employee Organization Transfer (Multiple Hierarchies) Detail - by Supervisor Hierarchy**
This worksheet enables you to report on employee primary assignment organization transfers during a given period for a given supervisor and his/her subordinates. The
worksheet output includes the employee primary assignment details before and after the transfer, including job name, organization name, and supervisor name.

**Employee Primary Assignment (Multiple Hierarchies) Detail - by Organization Hierarchy**
The Organization Hierarchy worksheet enables you to report on basic employee details by employee primary assignment. Employees are listed for each organization and for subordinate organizations.

**Employee Primary Assignment (Multiple Hierarchies) Detail - by Supervisor Hierarchy**
The Supervisor Hierarchy worksheet enables you to report on basic employee details by employee primary assignment. Employees are listed for a given Supervisor and his/her subordinates.

**Employee Primary Assignment Count (by Location and Employment Category, Multiple Hierarchies) Comparison - by Organization Hierarchy (HRMSi)**
The Organization Hierarchy worksheet enables you to calculate employee primary assignment numbers by location for a given organization. You can use the worksheet parameters to include specific assignment statuses or exclude particular person types to suit your requirements.

**Employee Primary Assignment Count (by Location and Employment Category, Multiple Hierarchies) Comparison - by Supervisor Hierarchy (HRMSi)**
The Supervisor Hierarchy worksheet enables you to calculate employee primary assignment numbers by location for a given supervisor. You can use the worksheet parameters to include specific assignment statuses or exclude particular person types to suit your requirements.

**Employee Primary Assignment Count (by Location and Employment Category, Multiple Hierarchies) Comparison - by Without Organization Hierarchy (HRMSi)**
The Without Organization Hierarchy worksheet enables you to calculate employee primary assignment numbers by location without using organization or supervisor hierarchies. You can use the worksheet parameters to include specific assignment statuses or exclude particular person types to suit your requirements.

**Employee Primary Assignment Count (by Organization and Employment Category, Multiple Hierarchies) Comparison - by Organization Hierarchy (HRMSi)**
The Organization Hierarchy worksheet enables you to report on employee primary assignment numbers for a given organization. The worksheet parameters enable you to customize the worksheet output to suit your own requirements; for example, you can choose assignment types to include or person types to exclude from the worksheet.
Employee Primary Assignment Count (by Organization and Employment Category, Multiple Hierarchies) Comparison - by Organization Hierarchy (Rollup) (HRMSi)
The Organization Hierarchy (Rollup) worksheet allows you to report on employee primary assignment numbers by Organization Rollup for a given organization. The worksheet parameters enable you customize the worksheet output to suit your own requirements; for example, you can choose assignment types to include or person types to exclude from the worksheet.

Employee Primary Assignment Count (by Organization and Employment Category, Multiple Hierarchies) Comparison - by Supervisor Hierarchy (HRMSi)
The Supervisor Hierarchy worksheet enables you to report on employee primary assignment numbers by organization for a given supervisor. The worksheet parameters enable you customize the worksheet output to suit your own requirements; for example, you can choose assignment types to include or person types to exclude from the worksheet.

Employee Ratio by Length of Service Trend (HRMSi, DBI)
This report displays the headcount change over time by length of service for the selected manager.

Employee Ratio with Performance Band Status (HRMSi, DBI)
This report displays the total headcount ratio for different periods of service of direct reports of the selected manager.

Employee Ratio by Performance Band Trend (HRMSi, DBI)
This report displays the total headcount ratio for different periods of service of direct reports of the selected manager.

Employee Ratio with Performance Band Status (HRMSi, DBI)
This report displays the total employee headcount and the headcount ratio for all employee assignments for each performance band for the selected manager.

Employee Separation (Organization Hierarchy) Template Analytics by Year, Organization and Separation Category (HRMSi)
This investigates separations from the workforce for different organizations and different leaving reasons over yearly periods. The template worksheets provide a starting point for developers to create analytic reports.

Employee Separation (Organization Hierarchy) Template Analytics Details (HRMSi)
This worksheet tells you how separations from your workforce vary across different
groups within your organization, such as organization, job, and location. For any date, you can see how many separations have occurred within each organization, location, job, grade, position, separation category, and separation reason. The template worksheets provide a starting point for developers to create analytic reports.

**Employee Separation by Competence (Organization Hierarchy) Status Analytics by Geography Area (HRMSi)**

This worksheet compares employee competencies to separations across geographical areas.

**Employee Separation by Competence (Organization Hierarchy) Status Analytics by Organization (HRMSi)**

This worksheet compares employee competencies to separations across organizations.

**Employee Separation by Competence (Organization Hierarchy) Status Analytics by Rank Level (HRMSi)**

This worksheet enables you to see the number of people who have separated from the workforce who hold competencies at a specific rank level.

**Employee Separation by Competence (Organization Hierarchy) Status Analytics by Scale Level (HRMSi)**

This worksheet enables you to see the number of people who have separated from the workforce who hold competencies at a specific scale level.

**Employee Separation by Competence (Organization Hierarchy) Trend Analytics by Bi Month (HRMSi)**

This worksheet compares employees’ competencies, to the rate of separation, grouped by bimonthlies.

**Employee Separation by Competence (Organization Hierarchy) Trend Analytics by Month (HRMSi)**

This worksheet compares employees’ competencies to the rate of separation, grouped by months.

**Employee Separation by Competence (Organization Hierarchy) Trend Analytics by Quarter (HRMSi)**

This worksheet compares employees’ competencies to the rate of separation, grouped by quarters.

**Employee Separation by Competence (Organization Hierarchy) Trend Analytics by Semi Year (HRMSi)**

This worksheet compares employees’ competencies, to the rate of separation, grouped by semi-years.

**Employee Separation by Competence (Organization Hierarchy) Trend Analytics by Year (HRMSi)**

This worksheet compares employees’ competencies, to the rate of separation, grouped
by years.

**Employee Separation by Length of Work (Organization Hierarchy) Status Analytics by Geography Area (HRMSi)**

This worksheet compares employees’ length of service within each geographical area.

**Employee Separation by Length of Work (Organization Hierarchy) Status Analytics by Organization (HRMSi)**

This worksheet compares employees’ length of service within each organization.

**Employee Separation by Length of Work (Organization Hierarchy) Status Analytics by Separation Category & Reason (HRMSi)**

This worksheet compares the length of service of employees who have separated from your enterprise, grouped by separation category and reason.

**Employee Separation by Length of Work (Organization Hierarchy) Trend Analytics by Bi Month (HRMSi)**

This worksheet compares the amount of time people have been with your enterprise, to the separation rate over time, within each bimonthly.

**Employee Separation by Length of Work (Organization Hierarchy) Trend Analytics by Month (HRMSi)**

This worksheet compares the amount of time people have been with your enterprise, to the separation rate over time, within each month.

**Employee Separation by Length of Work (Organization Hierarchy) Trend Analytics by Quarter (HRMSi)**

This worksheet compares the amount of time people have been with your enterprise, to the separation rate over time, within each quarter.

**Employee Separation by Length of Work (Organization Hierarchy) Trend Analytics by Semi Year (HRMSi)**

This worksheet compares the amount of time people have been with your enterprise, to the separation rate over time, within each semi-year.

**Employee Separation by Length of Work (Organization Hierarchy) Trend Analytics by Year (HRMSi)**

This worksheet compares the amount of time people have been with your enterprise, to the separation rate over time, within each year.

**Employee Separation by Reason (Organization Hierarchy) Status Analytics by Geography Area (HRMSi)**

This worksheet investigates the different reasons for separations within geographical areas. You can determine if employees in different areas leave your enterprise for different reasons.
Employee Separation by Reason (Organization Hierarchy) Status Analytics by Organization (HRMSi)
This worksheet investigates the different reasons for separations within organizations. You can determine if employees in different organizations leave your enterprise for different reasons.

Employee Separation by Reason (Organization Hierarchy) Status Analytics by Separation Category (HRMSi)
This worksheet investigates the different reasons employees leave your enterprise within each separation category.

Employee Separation by Reason (Organization Hierarchy) Trend Analytics by Bi Month (HRMSi)
This worksheet enables you to investigate the different reasons why your enterprise is losing workforce over time, grouped by bimonthly.

Employee Separation by Reason (Organization Hierarchy) Trend Analytics by Month (HRMSi)
This worksheet enables you to investigate the different reasons why your enterprise is losing workforce over time, grouped by month.

Employee Separation by Reason (Organization Hierarchy) Trend Analytics by Quarter (HRMSi)
This worksheet enables you to investigate the different reasons why your enterprise is losing workforce over time, grouped by quarter.

Employee Separation by Reason (Organization Hierarchy) Trend Analytics by Semi Year (HRMSi)
This worksheet enables you to investigate the different reasons why your enterprise is losing workforce over time, grouped by semi-year.

Employee Separation by Reason (Organization Hierarchy) Trend Analytics by Year (HRMSi)
This worksheet enables you to investigate the different reasons why your enterprise is losing workforce over time, grouped by year.

Employee Summary Status (HRMSi, DBI)
This report displays the headcount, average annualized salary, and the total annualized salary based on the effective date for all employee assignments in the manager’s hierarchy.

Employee Summary Report
Addresses, contacts, periods of service, assignments, special information, personal payment methods and element entries for a selected employee.
**Employee Termination (Organization Hierarchy) Detail - Detail**

This worksheet enables you to report on employees that have separated within a specified time period. Employees are listed for a given organization and its subordinate organizations.

**Employee Termination with Comments (Organization Hierarchy) Detail - Detail**

This worksheet enables you to report on the employees that have separated within a specified time period. Employees are listed for a given organization and its subordinate organizations.

**Employee Termination Detail (HRMSi, DBI)**

The report displays the employee records that make up the total value you drilled from the Minus-Termination column values in the Employee Activity by Manager Status report. The report lists employees who have terminated from the manager’s hierarchy in the given period, together with supporting details.

**Employee Terminations with Length of Service Status (HRMSi, DBI)**

This report shows the ratio of terminations for different lengths of service for the selected manager.

**Employee Terminations by Job Functions (HRMSi, DBI)**

This report displays total employee terminations for each of the top five job functions in the selected manager’s hierarchy.

**Employee Termination Status (HRMSi, DBI)**

This report displays the total terminations based on the reporting period for all employee assignments in the manager’s hierarchy.

**Employee Transfer (Plus) Detail (HRMSi, DBI)**

This report displays the employee records that comprise the total value you drilled from in the Employee Activity by Manager Status report, including transfers and reorganizations.

**Employee Transfer (Minus) Detail (HRMSi, DBI)**

This report displays the employee records that comprise the total value you drilled from the Minus-Transfer column values in the Employee Activity by Manager Status report, including transfers and reorganizations. The report provides information about employees who have moved out of the selected manager’s hierarchy.
**Employee Turnover Detail (HRMSi, DBI)**

This report displays the total number of employees separated from the specified supervisor's hierarchy in the effective period.

**Employee Turnover Ratio by Performance Band Trend (HRMSi, DBI)**

This report displays the changes over time in the employee turnover for different performance bands for the selected manager.

**Employee Voluntary Terminations (HRMSi, DBI)**

This report displays the top five leaving reasons for the total voluntary terminations for the selected manager.

**Full Applicant Details**

Applications and applicant interviews for one applicant.

**Full Assignment Details**

Assignment information including periods of service, payment methods, and element entries for one employee.

**Full Person Details**

Addresses and information entered in the Person window such as name, date of birth, nationality and work telephone number for one employee.

**Full Personal Details Report Set**

Person details, applicant details, assignment details and work details for one employee.

**Full Work Details**

Miscellaneous work information including special information, absences, recruitment activities and contacts for one employee.

**HR Staff Ratio by Country (HRMSi, DBI)**

This report tracks the ratio of HR personnel to workers in your enterprise by country.

**HR Ratio Detail (HRMSi, DBI)**

This report displays the details of HR employees such as name, current manager, assignment location, and job.
Head Count Detail Report
The number and type of workers within an organization, as well as attrition rate data.

Hire Salary Variance (Top 10) by Job (HRMSi, DBI)
This report displays the average salaries of new hires and compares them against the salaries of existing people in the same job, for the selected manager.

HRMS Profile Options Report
Use this report to list the values of the profile options for your HRMS installation. The report also identifies which profile options have not been set for your installation.

Human Resource Setup Detail - Employee Anniversary Birthdays
This worksheet enables you to view employee birthdays and start dates. The worksheet also enables you to view other employee information, for example, length of service, employee number, and supervisor name.

Human Resource Setup Detail - Employee Assignment by Organization
This worksheet enables you to report on the assignments within an organization, by choosing a top organization and including subordinates.

Human Resource Setup Detail - Employee Assignment by Organization Rollup
This worksheet enables you emulate the rollup flexibility of HRMSi Reports by using an organization hierarchy to control the information displayed.

Human Resource Setup Detail - Employee Job History
This worksheet enables you to view employee job history across your organization.

Human Resource Setup Detail - Employee List with Length of Work
This worksheet enables you to analyze deployment factors associated with positions, people in specific positions, and position applicants.

Human Resource Setup Detail - Employee Separation with Equal Opportunity (United States Specific) (US)
This worksheet enables you to analyze terminations with ethnic origin over a specific time period.

Human Resource Setup Detail - Person Home Address
This worksheet enables you to view the primary addresses of employees.
Invalid Address Report (US) (US)
Lists employee address information inconsistencies. In addition, identifies addresses that do not comply with SSA MMREF-1 standards or that have address lines longer than a user-specified length.

Law SAMEN Report (Organization Structure) and Law SAMEN Report (Dutch Region) (Netherlands)
The Law SAMEN report (Organization Structure) reports on employees within an organization structure. The Law SAMEN Report (Dutch Region) reports on employees within a specific Dutch region.

Length of Placement Trend (HRMSi, DBI)
Use this report to find the average duration of contingent worker assignments.

Length of Placement Ratio Trend (HRMSi, DBI)
Use this report to find the average duration of contingent worker assignments' period of placement and how the average changes over time.

National Defense Report (Hungary)
Contains a list of male employees who are available to perform a national defense role.

New Hire State Magnetic Media Report (US)
Report on newly hired and rehired employees using magnetic media.

New Hire State Report (US)
Report on newly hired or rehired employees.

NFC Personnel Data Outbound Interface (Federal)
Generates extract files that conform to NFC’s interface requirements. Each file consists of a header, Job Control Language file, and detail records (snapshots of the Notification of Personnel records for the date range specified).

Passport Expiry Report (UAE)
This report lists the employees whose passport expires within a user-specified timeframe.

Period of Service Reports (Germany)
Generates reports of an employee’s periods of service using selected criteria.
Person/Assignment History Detail - Application
This worksheet enables you to analyze an applicant's assignment record between the start and end of an application. For each employee you can examine the total number of applications, the number of successful applications, and the length of time between different application stages.

Person/Assignment History Detail - Employee Separation
This worksheet enables you track termination reasons by type, date, and length of service, allowing you to spot trends among leavers. For each termination, you can compare termination reasons to discover trends, and compare the length of time in an organization against time in a job.

Person/Assignment History Detail - Person Assignment
This worksheet enables you to analyze an employee's assignment history between specific dates. For each employee you can examine the current assignment, and details of previous assignments.

Person Full History Report
This report lists the personal and professional details of the employees and contingent workers in your enterprise, including assignments, salary, and contact details.

Person Synchronization Report
This report shows details of any person in your current business group who also has a record in another business group on the specified date.

Personnel Registry Report (France)
This report provides details of the employees and contingent workers in an organization at a given point of time.

RED System : New Hires, Leavers, and Contract Changes Report (Spain)
This report contains information about the workforce and contract changes within an enterprise.

Saudi Contract Expiry Report (Saudi Arabia)
The Saudi Contract Expiry Report creates a list of all the contracts that will expire in a user specified period of time.

Saudi Iqama Expiry Report (Saudi Arabia)
The Saudi Iqama Expiry Report creates a list of all the iqamas that will expire in a user
specified period of time.

**Saudi Passport Expiry Report** (Saudi Arabia)
The Saudi Passport Expiry Report creates a list of all the passports that will expire in a user specified period of time.

**Social Health Insurance Report** (Netherlands)
Employees who have started and/or ended the social health insurance within a date range.

**Student Employee Comparison Report**
The Student Employee Comparison Report highlights differences between data held by both Oracle HRMS and Oracle Student System (OSS), such as contact details and date of birth.

**Staff Transfer (Minus) Detail** (HRMSi, DBI)
This report provides information about workers who have moved out of the selected manager’s hierarchy.

**Staff Transfer (Plus) Detail** (HRMSi, DBI)
This report provides information about the workers who have moved into the selected manager’s hierarchy.

**Swedish Headcount Information Report** (Sweden)
This report displays the average number of employees divided by the number of men and women.

**Swedish Termination Ranking Report** (Sweden)
This report displays the order of priority in which an employer can terminate employee groups due to shortage of work.

**Swedish Total Employment Time Report** (Sweden)
This report displays the total employment time of employees who move within a group of companies and those who are part of merged companies.

**Swedish Work Time Certificate Report** (Sweden)
This report displays details of the period of service, working time, and income of employees.
Tenure Notification Reports (including Tenured Status, Non-Tenured Status, Tenure Track Status and Tenure Review) (US)
These notification reports are available for you to send to faculty members and their academic manager during the Tenure process.

Terminations Report
The number of employees from selected organizations leaving your enterprise within a particular period, and the reason for leaving.

Terminations with Active Support Order Report (US)
Run this report to view employees with an active support order at the time of termination.

Training Access Individual (BIAF) Report (France)
This report enables you to provide employee details to an employee who is on a fixed-term contract and is leaving the organization.

Turnover Summary Status (HRMSi, DBI)
This report displays the voluntary annualized turnover, involuntary annualized turnover, and the total annualized turnover based on the reporting period for all employee assignments in the manager's hierarchy.

Turnover Ratio with Performance Band Status (HRMSi, DBI)
This report investigates changes in employee turnover within each performance band.

Visa Expiry Report (UAE)
This report lists the employees whose visa expires within a user-specified timeframe.

Workforce Activity by Manager Status (HRMSi, DBI)
This report calculates the start and the end headcount based on the effective date and the reporting period for all the worker assignments in the selected manager's hierarchy.

Worker Detail (HRMSi, DBI)
Use this report to gather information about workers such as name, current manager, country, and job.

Worker Organization Movements Report
New starters, terminations, transfers in, and transfers out of a selected organization or organization hierarchy.
Workforce Assignment Activity Analysis - Grade Changes (HRMSi, EDW)
The Grade Changes worksheet provides a summary of the head count or full time equivalent, or the average number of months between grade changes, for a specified top-level employing organization within a particular calendar year, for employees changing grade.

Workforce Assignment Activity Analysis - Location Changes (HRMSi, EDW)
The Location Changes worksheet provides a summary of the head count or full time equivalent for people changing locations for a specified top-level employing organization within a specified calendar year.

Workforce Assignment Activity Analysis - Organization Changes (HRMSi, EDW)
The Organization Changes worksheet provides a summary of the head count or full-time equivalent for employees changing organizations within a specified calendar year. Initially only the top-level employing organizations are displayed; you need to drill down to see transfers between organizations further down the organizational hierarchy.

Workforce Composition Analysis - Composition by Age Band (HRMSi, EDW)
The Composition by Age Band worksheet provides a summary of person head count or full-time equivalent by employee age band for a specified top-level employing organization and a specified period of time. All workforce composition data collected in that period will be included.

Workforce Composition Analysis - Composition by Disability Status (HRMSi, EDW)
The Composition by Disability Status worksheet provides a summary of person head count or full-time equivalent by disability status (disabled, not disabled, or undefined) for a specified top-level employing organization within a specified period of time. All workforce composition data collected in that period will be included.

Workforce Composition Analysis - Composition by Gender (HRMSi, EDW)
The Composition by Gender worksheet provides a summary of person head count or full-time equivalent by gender for a specified top-level employing organization and a specified period of time. All workforce composition data collected in that period will be included.

Workforce Composition Analysis - Composition by Location (HRMSi, EDW)
The Composition by Location worksheet provides a summary of person head count or full-time equivalent, by location, for a specified top-level employing organization within a specified period of time. All workforce composition data collected in that period will be included.
Workforce Composition Analysis - Composition by Period of Service (HRMSi, EDW)

The Composition by Period of Service worksheet provides a summary of person head count or full-time equivalent by period of service for a specified top-level employing organization and a specified period of time. All workforce composition data collected in that period will be included.

Workforce Composition Analysis - Composition Summary (HRMSi, EDW)

The Composition Summary worksheet provides a summary of person head count or full-time equivalent for top-level employing organizations and for a specified period of time. All workforce composition data collected within that period will be included.

Workforce Count (Organization Hierarchy) Template Analytics by Year (HRMSi)

This worksheet analyses how your workforce fluctuates over time. The template worksheets provide a starting point for developers to create analytic reports.

Workforce Count (Organization Hierarchy) Template Analytics Detail (HRMSi)

This worksheet tells you how your workforce fluctuates across different groups within your organization, such as organization, job, and location. You view the detail for one year at a time. The template worksheets provide a starting point for developers to create analytic reports.

Workforce Count (Organization Hierarchy) Trend Analytics by Bi Month (HRMSi)

This worksheet calculates the Workforce Measurement Value (Head Count or FTE) of your workforce for each time period within the given date range grouped by bimonthlies.

Workforce Count (Organization Hierarchy) Trend Analytics by Month (HRMSi)

This worksheet calculates the Workforce Measurement Value (Head Count or FTE) of your workforce for each time period within the given date range grouped by months.

Workforce Count (Organization Hierarchy) Trend Analytics by Quarter (HRMSi)

This worksheet calculates the Workforce Measurement Value (Head Count or FTE) of your workforce for each time period within the given date range grouped by quarters.

Workforce Count (Organization Hierarchy) Trend Analytics by Semi Year (HRMSi)

This worksheet calculates the Workforce Measurement Value (Head Count or FTE) of your workforce for each time period within the given date range grouped by semi-years.
Workforce Count (Organization Hierarchy) Trend Analytics by Year and Geography (HRMSi)
This worksheet calculates the Workforce Measurement Value (Head Count or FTE) of your workforce for each time period within the given date range grouped by year and geography.

Workforce Count (Organization Hierarchy) Trend Analytics by Year and Organization (HRMSi)
This worksheet calculates the Workforce Measurement Value (Head Count or FTE) of your workforce for each time period within the given date range grouped by year and organization.

Workforce Count (Organization Hierarchy) Trend Analytics by Year (HRMSi)
This worksheet calculates the Workforce Measurement Value (Head Count or FTE) of your workforce for each time period within the given date range grouped by years.

Workforce Count by Job Category (Organization Hierarchy) Trend Analytics by Bi Month (HRMSi)
This worksheet calculates the Workforce Measurement Value (Head Count or FTE) of your workforce, broken down by job category, for each bimonthly within the given date range.

Workforce Count by Job Category (Organization Hierarchy) Trend Analytics by Month (HRMSi)
This worksheet calculates the Workforce Measurement Value (Head Count or FTE) of your workforce, broken down by job category, for each month within the given date range.

Workforce Count by Job Category (Organization Hierarchy) Trend Analytics by Quarter (HRMSi)
This worksheet calculates the Workforce Measurement Value (Head Count or FTE) of your workforce, broken down by job category, for each quarter within the given date range.

Workforce Count by Job Category (Organization Hierarchy) Trend Analytics by Semi Year (HRMSi)
This worksheet calculates the Workforce Measurement Value (Head Count or FTE) of your workforce, broken down by job category, for each semi-year within the given date range.

Workforce Count by Job Category (Organization Hierarchy) Trend Analytics by Year (HRMSi)
This worksheet calculates the Workforce Measurement Value (Head Count or FTE) of your workforce, broken down by job category, for each year within the given date range.
Workforce Count Change (Organization Hierarchy) Status Analytics by Geography Area (HRMSi)
This worksheet calculates the Workforce Measurement Value (Head Count or FTE) of your workforce grouped by geographical area.

Workforce Count Change (Organization Hierarchy) Status Analytics by Organization (HRMSi)
This worksheet calculates the Workforce Measurement Value (Head Count or FTE) of your workforce grouped by organization.

Workforce Count Change (Organization Hierarchy) Status Analytics by Separation Category (HRMSi)
This worksheet calculates the Workforce Measurement Value (Head Count or FTE) of your workforce grouped by separation category.

Workforce Count Change by Job Category (Organization Hierarchy) Status Analytics by Geography Area (HRMSi)
This worksheet calculates the Workforce Measurement Value (Head Count or FTE) of your workforce, broken down by job category, and grouped by geographical area.

Workforce Count Change by Job Category (Organization Hierarchy) Status Analytics by Grade (HRMSi)
This worksheet calculates the Workforce Measurement Value (Head Count or FTE) of your workforce, broken down by job category, and grouped by grade.

Workforce Count Change by Job Category (Organization Hierarchy) Status Analytics by Job (HRMSi)
This worksheet calculates the Workforce Measurement Value (Head Count or FTE) of your workforce, broken down by job category, and grouped by job.

Workforce Count Change by Job Category (Organization Hierarchy) Status Analytics by Organization (HRMSi)
This worksheet calculates the Workforce Measurement Value (Head Count or FTE) of your workforce, broken down by job category, and grouped by organization.

Workforce Count Change by Job Category (Organization Hierarchy) Status Analytics by Position (HRMSi)
This worksheet calculates the Workforce Measurement Value (Head Count or FTE) of your workforce, broken down by job category, and grouped by position.

Workforce Count KPI Status (HRMSi)
This Performance Management Viewer report provides you with a view of the Workforce Full Time Equivalent and Workforce head count KPI data, including target and actual values. The report displays table data by default; you can optionally display the data as a chart.
**Workforce Count Report**

The number and type of workers within an organization, as well as attrition rate data, in summary form.

**Workforce Count Report (Spread Sheet Version)**

The number and type of workers within an organization, as well as attrition rate data, in summary form. This version of the workforce count reports enables you to open the report in a spreadsheet format.

**Workforce Gain (Organization Hierarchy) Status Analytics by Geography Area (HRMSi)**

This worksheet lists the total gain that occurred within a given time period, grouped by geographical area.

**Workforce Gain (Organization Hierarchy) Status Analytics by Grade (HRMSi)**

This worksheet lists the total gain that occurred within a given time period, grouped by organization.

**Workforce Gain (Organization Hierarchy) Status Analytics by Job (HRMSi)**

This worksheet lists the total gain that occurred within a given time period, grouped by job.

**Workforce Gain (Organization Hierarchy) Status Analytics by Organization (HRMSi)**

This worksheet lists the total gain that occurred within a given time period, grouped by organization.

**Workforce Gain (Organization Hierarchy) Status Analytics by Position (HRMSi)**

This worksheet lists the total gain that occurred within a given time period, grouped by grade.

**Workforce Gain (Organization Hierarchy) Template Analytics by Year and Organization (HRMSi)**

This worksheet analyses how workforce gains have occurred, and compares the gains over time and across organizations. The template worksheets provide a starting point for developers to create analytic reports.

**Workforce Gain (Organization Hierarchy) Template Analytics Detail (HRMSi)**

This worksheet tells you how the gains occurred and how the gains have been deployed within the workforce. The template worksheets provide a starting point for developers to create analytic reports.
**Workforce Gain (Organization Hierarchy) Trend Analytics by Bi Month** (HRMSi)
This worksheet lists the total gains that occurred within a given date range grouped by bimonthlies.

**Workforce Gain (Organization Hierarchy) Trend Analytics by Month** (HRMSi)
This worksheet lists the total gains that occurred within a given date range grouped by months.

**Workforce Gain (Organization Hierarchy) Trend Analytics by Quarter** (HRMSi)
This worksheet lists the total gains that occurred within a given date range grouped by quarter years.

**Workforce Gain (Organization Hierarchy) Trend Analytics by Semi Year** (HRMSi)
This worksheet lists the total gains that occurred within a given date range grouped by semi-years.

**Workforce Gain (Organization Hierarchy) Trend Analytics by Year** (HRMSi)
This worksheet lists the total gains that occurred within a given date range grouped by years.

**Workforce Loss (Organization Hierarchy) Status Analytics by Geography Area** (HRMSi)
This worksheet lists the total losses within a given time period, grouped by geographical area.

**Workforce Loss (Organization Hierarchy) Status Analytics by Grade** (HRMSi)
This worksheet lists the total losses within a given time period, grouped by grade.

**Workforce Loss (Organization Hierarchy) Status Analytics by Job** (HRMSi)
This worksheet lists the total losses within a given time period, grouped by job.

**Workforce Loss (Organization Hierarchy) Status Analytics by Organization** (HRMSi)
This worksheet lists the total losses within a given time period, grouped by organization.

**Workforce Loss (Organization Hierarchy) Status Analytics by Position** (HRMSi)
This worksheet lists the total losses within a given time period, grouped by Position.
Workforce Loss (Organization Hierarchy) Template Analytics by Year and Organization (HRMSi)
This worksheet analyses when and where workforce gains occur, and compares the gains over time and across organizations. The template worksheets provide a starting point for developers to create analytic reports.

Workforce Loss (Organization Hierarchy) Template Analytics Detail (HRMSi)
This worksheet tells you how losses occurred and where losses occurred within the workforce. The template worksheets provide a starting point for developers to create analytic reports.

Workforce Loss (Organization Hierarchy) Trend Analytics by Bi Month (HRMSi)
This worksheet lists the total losses that occurred within a given date range, grouped by bimonthly.

Workforce Loss (Organization Hierarchy) Trend Analytics by Month (HRMSi)
This worksheet lists the total losses that occurred within a given date range, grouped by month.

Workforce Loss (Organization Hierarchy) Trend Analytics by Position (HRMSi)
This worksheet lists the total losses that occurred within a given date range, grouped by position.

Workforce Loss (Organization Hierarchy) Trend Analytics by Quarter (HRMSi)
This worksheet lists the total losses that occurred within a given date range, grouped by quarter.

Workforce Loss (Organization Hierarchy) Trend Analytics by Semi Year (HRMSi)
This worksheet lists the total losses that occurred within a given date range, grouped by semi-year.

Workforce Loss (Organization Hierarchy) Trend Analytics by Year (HRMSi)
This worksheet lists the total losses that occurred within a given date range, grouped by year.

Workforce Planning Summary Analysis - Composition by Location (HRMSi, EDW)
The Composition by Location worksheet provides a summary of person head count or full-time equivalent, by location, for a specified top-level employing organization and a specified period of time. All data collected in that period will be included.
**Workforce Planning Summary Analysis - Composition Summary** (HRMSi, EDW)

The Composition Summary worksheet provides a summary of workforce composition for a top-level employing organization for a specified period of time. All data collected within that period will be included.

**Workforce Planning Summary Analysis - Organization Changes** (HRMSi, EDW)

The Organization Changes worksheet provides a summary of the head count or full time equivalent for employees changing organizations within a specified calendar year. Initially only the top-level employing organizations are displayed; you need to drill down to see transfers between organizations further down the organizational hierarchy.

**Workforce Planning Summary Analysis - Recruitment by Organization** (HRMSi, EDW)

The Recruitment by Organization worksheet gives you a recruitment summary by top-level employing organization. You can report on the following measures: head count, full-time equivalent, average number of days between application and hire, and average number of days between vacancy start and hire.

**Workforce Planning Summary Analysis - Recruitment Efficiency (Average Days)** (HRMSi, EDW)

The Recruitment Efficiency (Average Days) worksheet provides information concerning efficiency of recruitment for a specified calendar year (based on the date employment started) for each top-level employing organization. You can report on the average number of days from application to termination (the date the application was ended by the employer or the applicant), first interview, second interview, offer, acceptance, and hire.

**Workforce Planning Summary Analysis - Separation by Organization** (HRMSi, EDW)

The Separation by Organization worksheet provides a summary of person head count or full-time equivalent by top-level employing organization.

**Workforce Planning Summary Analysis - Voluntary/Involuntary Separation** (HRMSi, EDW)

The Voluntary/Involuntary Separation worksheet provides a summary of person head count or full-time equivalent for a selected top-level employing organization by loss type (voluntary or involuntary) for the last 3 years and the current year.

**Workforce Ratio Trend** (HRMSi, DBI)

Use this report to understand the change in the composition of total workforce over time in your enterprise.

**Workforce Separation Analysis - Separation by Age Band** (HRMSi, EDW)

The Separation by Age band worksheet provides a summary of person head count or
full-time equivalent by employee age band for a selected top-level employing organization.

**Workforce Separation Analysis - Separation by Disability Status** *(HRMSi, EDW)*

The Separation by Disabled Status worksheet provides a summary of person head count or full-time equivalent by disability status (disabled, not disabled, or undefined) for a selected top-level employing organization.

**Workforce Separation Analysis - Separation by Gender** *(HRMSi, EDW)*

The Separation by Gender worksheet provides a summary of person head count or full-time equivalent by gender for a selected top-level employing organization.

**Workforce Separation Analysis - Separation by Organization** *(HRMSi, EDW)*

The Separation by Organization worksheet provides a summary of the person head count or full-time equivalent by top-level employing organization.

**Workforce Separation Analysis - Separation by Period of Service** *(HRMSi, EDW)*

The Separation by Period of Service worksheet provides a summary of person head count or full-time equivalent by period of service for a selected top-level employing organization.

**Workforce Separation Analysis - Separation by Period of Service and Reason** *(HRMSi, EDW)*

The Separation by Period of Service and Reason worksheet provides a summary of person head count or full-time equivalent by period of service and separation reason for a selected top-level employing organization and calendar year (based on the year separation occurred).

**Workforce Separation Analysis - Separation Reasons by Age Band, Disability Status, and Gender** *(HRMSi, EDW)*

The Separation Reasons by Age Band, Disability Status, and Gender worksheet provides a summary of person head count or full-time equivalent by separation reason for a selected top-level employing organization, by age band, disability status, or gender.

**Workforce Separation Analysis - Separation Reasons by Organization** *(HRMSi, EDW)*

The Separation Reasons by Organization worksheet provides a summary of person head count or full-time equivalent for a selected top-level employing organization, by separation type (voluntary or involuntary) and separation reason (for example, disability, poor performance, end of contract etc.).
Workforce Separation Analysis - Voluntary/Involuntary Separation (HRMSi, EDW)

The Voluntary/Involuntary Separation worksheet provides a summary of person head count or full-time equivalent for a specified top-level employing organization by voluntary or involuntary separation type.

Workforce Separation by Rolling Month - Status PMV Report (HRMSi)

This report helps you monitor monthly FTE and head count separation. It provides a view of the Workforce FTE Separation and Workforce head count Separation Key Performance Indicator data, including target and actual values.

Talent Management

Appraisal Detail by Organization Hierarchy

This worksheet gives details of completed or ongoing appraisals performed on workers in a given organization, enabling you to view the participants, dates, and outcomes of multiple appraisals in one place.

Appraisal Detail by Supervisor Hierarchy

This worksheet gives details of completed or ongoing appraisals performed on workers under a specified supervisor, enabling you to view the participants, dates, and outcomes of multiple appraisals in one place.

Competence (Skill) Development Detail - Competence Delivered by Training Courses and Classes

This worksheet enables you to view competencies delivered by training courses and classes. The resulting information allows you to compare the competencies delivered by training to those required, and to analyze training efficiency.

Competence (Skill) Development Detail - Competence Requirement

This worksheet displays competence requirements for all organizations within a Business Group. The worksheet enables you to analyze competence requirements for Business Groups, organizations, jobs, positions, and grades. For each requirement you can investigate the competencies needed for a particular job, and the skills shortages within an organization.

Competence (Skill) Development Detail - Person Competence Profile

This worksheet enables you to analyze employee competency profiles by type. It allows you to view employees with similar competencies, and compare employees of similar grade.
**Competence Levels (Organization Hierarchy) Detail Analytics by Person with Rank** *(HRMSi)*

This worksheet lists each individual that has the selected competence, and shows you both the proficiency level they have achieved, and the proficiency level translated into a proficiency rank.

**Competence Levels (Organization Hierarchy) Detail Analytics by Person** *(HRMSi)*

This worksheet lists the individuals who hold a selected competence and their proficiency levels for that competence.

**Competence Match (Organization Hierarchy) Status Analytics by Organization and Location** *(HRMSi)*

This worksheet enables you to see the each person's level of proficiency for the competencies for their job, grouped by organization and location.

**Competence Match (Organization Hierarchy) Status Analytics by Person** *(HRMSi)*

This worksheet enables you to see individuals’ proficiency levels.

**Competence Match (Organization Hierarchy) Status Analytics by Person Graph** *(HRMSi)*

This worksheet breaks down each competence relevant to the selected job into percentages below, within, and above the required proficiency ranges for the job. It shows how an individual’s competencies map to the requirement range.

**Competence Match (Organization Hierarchy) Status Analytics Compare to Minimum Proficiency** *(HRMSi)*

This worksheet compares people's proficiency levels with the minimum proficiency requirement for each competence relevant to their job.

**Competence Match (Organization Hierarchy) Status Analytics Compare to Range** *(HRMSi)*

This worksheet compares people's proficiency levels to the required proficiency range for each competence relevant to their job.

**Competence Updates after Appraisal by Organization Hierarchy**

This worksheet lists competence updates resulting from completed appraisals performed on workers in a given organization.

**Competence Updates after Appraisal by Supervisor Hierarchy**

This worksheet lists competence updates resulting from completed appraisals performed on workers under a specified supervisor.
Learning Management

Delegate Chargeback (Training Center Hierarchy) Detail - Delegate Chargeback (OLM)
This worksheet investigates the amount transferred between two cost centers within an enterprise for internal learner enrollments.

Employee Training Attendance Success (Organization Hierarchy) Status Analytics by Geography Area (HRMSi)
This worksheet investigates how successfully employees in different geographical areas are attending training classes.

Employee Training Attendance Success (Organization Hierarchy) Status Analytics by Organization (HRMSi)
This worksheet investigates how successfully employees in different organizations are attending training classes.

Employee Training Attendance Success (Organization Hierarchy) Template Analytics by Year (HRMSi)
This worksheet enables you to see training success for each year. The template worksheets provide a starting point for developers to create analytic reports.

Employee Training Attendance Success (Organization Hierarchy) Template Analytics Detail (HRMSi)
This worksheet calculates the training success rates for classes with the same start and end dates, for attendees in each organization, location, job, grade, and position. The template worksheets provide a starting point for developers to create analytic reports.

Employee Training Attendance Success (Organization Hierarchy) Trend Analytics By Bi Month (HRMSi)
This worksheet investigates how successfully employees are attending classes, grouped by bimonthlies.

Employee Training Attendance Success (Organization Hierarchy) Trend Analytics By Month (HRMSi)
This worksheet investigates how successfully employees are attending classes, grouped by months.

Employee Training Attendance Success (Organization Hierarchy) Trend Analytics By Quarter (HRMSi)
This worksheet investigates how successfully employees are attending classes, grouped by quarters.

Employee Training Attendance Success (Organization Hierarchy) Trend Analytics By Semi Year (HRMSi)
This worksheet investigates how successfully employees are attending classes, grouped
by semi-years.

**Employee Training Attendance Success (Organization Hierarchy) Trend Analytics By Year** (HRMSi)
This worksheet investigates how successfully employees are attending classes, grouped by years.

**Class Player Progress - by Player Status** (OLM)
This worksheet investigates the progress of your Oracle Learning Management-hosted classes by the number of learners at each Player Status. The Player Status categories are Completed, Passed, Incomplete, Not Attempted, and Failed.

**Class Player Progress - by Total Time Taken Status** (OLM)
This worksheet investigates the progress of your Oracle Learning Management hosted classes by the total time that learners have been playing content of a class within the OLM player.

**Class Player Progress - Completion Summary** (OLM)
This worksheet presents all relevant completion details for OLM classes.

**Class Ranking Status - by Attendance** (HRMSi)
This worksheet enables you to analyze the popularity of classes by ranking them by class attendance.

**Class Ranking Status - by Class Days** (HRMSi)
This worksheet enables you to investigate the popularity of classes by ranking them by class days.

**Class Resource (Training Center Hierarchy) Detail - Booked Resources per Class**
This worksheet enables you to analyze the resources booked for specific classes.

**Class Resource (Training Center Hierarchy) Detail - Class Enrollments**
This worksheet enables you to investigate the number of learners who enroll in a class, and the number of learners who successfully attend the class.

**Class Resource (Training Center Hierarchy) Detail - Classes Without Instructor**
This worksheet enables you to investigate the classes that have no associated trainer.

**Class Resource (Training Center Hierarchy) Detail - Classes Without Venue**
This worksheet enables you to investigate classes that have no associated venue.
**Class Resource (Training Center Hierarchy) Detail - Overbooked Resources**
This worksheet enables you to analyze overbooked resources.

**Class Resource (Training Center Hierarchy) Detail - Required Resources Missing**
This worksheet enables you to investigate the resources that are required but have not been booked for a class.

**Class Resource (Training Center Hierarchy) Detail - Resource Checklist**
This worksheet displays the list of resources required to successfully run a class.

**Class Resource (Training Center Hierarchy) Detail - Resource Schedule**
This worksheet enables you to view the schedule for each training resource, to ensure that resources are not booked for more than one class at any one time.

**Class Resource (Training Center Hierarchy) Detail - Suppliable Resources**
This worksheet enables you to analyze the cost and availability of suppliable resources for your class.

**Class Resource (Training Center Hierarchy) Detail - Training Classes**
This worksheet enables you to investigate the location, start date, and duration of specific classes.

**Player Progress Detail - by Player Status (OLM)**
This worksheet enables you to analyze the progress of learners in your OLM-hosted classes by Player Status.

**Player Progress Detail - by Total Time Taken Status (OLM)**
This worksheet investigates the progress of individual learners in your OLM-hosted classes, by the total time they have been playing content using the OLM player.

**Learner Attendance (Internal) Detail - Attendance Summary**
This worksheet enables you to analyze the number of internal learners attending classes. You can view internal learner attendance by activity type, analyze success rates and information about failures.

**Learner Success (External) Status - by Company (HRMSi)**
This worksheet enables you to analyze the success of training hours delivered to external learners for a company. You can investigate this for a business group and year.
Learner Success (External) Status - by Company and Year (HRMSi)
This worksheet enables you to analyze the success of training hours delivered to external learners for a company, for different years. You can investigate this for a business group and each company.

Learner Success (Internal) Trend - by Job and Year (HRMSi)
This worksheet enables you to analyze the number of training hours delivered to internal learners for a job by year, and the success of these hours. You can investigate learner success rates for a business group and organization within your enterprise.

Learner Success (Internal) Trend - by Job Category and Year (HRMSi)
This worksheet enables you to analyze the number of training hours delivered to internal learners each year for a job by category, and the success of these hours. You can investigate learner success rates for a business group and organization within your enterprise.

Learner Success (Internal) Trend - by Location and Year (HRMSi)
This worksheet enables you to analyze the number of training hours delivered to internal learners for a location each year, and the success of these hours. You can investigate learner success rates for a business group and organization within your enterprise.

Learner Success (Internal) Trend - by Organization and Year (HRMSi)
This worksheet enables you to analyze the number of training hours delivered to internal learners each year, and the success of these hours. You can investigate learner success rates for a business group and organization within your enterprise.

Training Classes by Competence (HRMSi)
This report is run from the Individual Competencies report. This report enables you to investigate classes that provide a selected competence. The report displays the class time, the competence level delivered, the dates the class is run, the class title and status, the number of class places, the class venue and the cost.

Training Cost and Revenue Analysis - by Competence (HRMSi)
This worksheet enables you to analyze the cost and revenue of training classes by the competence achieved if a learner successfully completes the class.

Training Cost and Revenue Analysis - by Sponsoring Organization (HRMSi)
This worksheet enables you to analyze the cost and revenue of classes for different organizations, by business group and year.
**Training Cost and Revenue Analysis - by Sponsoring Organization and Year (HRMSi)**

This worksheet enables you to analyze the costs and revenue associated with training for different years. You can investigate costs and revenue for a business group and sponsoring organization.

**Training Cost and Revenue Analysis - by Course (HRMSi)**

This worksheet enables you to analyze the cost and revenue generated by courses. You can investigate courses for a specific business group, sponsoring organization, and year.

**Training Cost and Revenue Analysis - by Course and Year (HRMSi)**

This worksheet enables you to analyze the cost and revenue of courses for different years, by business group and sponsoring organization.

**Training Cost and Revenue Analysis - by Training Category (HRMSi)**

This worksheet enables you to analyze the cost and revenue of classes for a training category. You can investigate costs and revenue for a business group, sponsoring organization, and year.

**Training Cost and Revenue Analysis - by Training Center (HRMSi)**

This worksheet enables you to analyze the costs and revenue of a class for a training center, by business group, sponsoring organization, and year.

**Training Cost and Revenue Analysis - by Training Center and Year (HRMSi)**

This worksheet enables you to analyze the cost and revenue of courses for different years. You can investigate by business group, sponsoring organization, and training center.

**Training Cost and Revenue Analysis - by Training Category and Year (HRMSi)**

This worksheet enables you to analyze the cost and revenue of classes in different years. You can investigate costs and revenue for a business group, sponsoring organization, and training category.

**Training Cost and Revenue Analysis - Competence by Year (HRMSi)**

This worksheet enables you to analyze the cost and revenue of courses by competence and year.

**Training Class Ranking by Amount Status - Class Ranking by Amount (HRMSi)**

This report investigates the total amount of money generated by enrollments in each class, and allows classes to be ranked by the enrollment revenue generated.
Training Success Analysis - by Competence (HRMSi)
This worksheet enables you to investigate the success rate of a course by competencies. You can investigate competencies for a sponsoring organization and year.

Training Success Analysis - by Sponsoring Organization (HRMSi)
This worksheet enables you to investigate the training success rate of classes for different sponsoring organizations.

Training Success Analysis - by Course (HRMSi)
This worksheet enables you to investigate the success rate of different courses. You can investigate courses by year and sponsoring organization.

Training Success Analysis - by Training Category (HRMSi)
This worksheet enables you to investigate the training success rate of events by training category. You can investigate different training categories for a business group and year.

Training Success Analysis - by Training Center (HRMSi)
This worksheet enables you to investigate the training success rate of different training centers, by business group and year.

Training Success Analysis - for a Competence by Year (HRMSi)
This worksheet enables you to investigate the training success rate of courses for a competence over a number of years. You can investigate a competence for each sponsoring organization.

Training Success Analysis - for a Sponsor Organization by Year (HRMSi)
This worksheet enables you to investigate the training success rate of classes for a sponsoring organization for each year.

Training Success Analysis - for a Course by Year (HRMSi)
This worksheet enables you to investigate the success rate of courses each year. You can investigate courses by business group and course.

Training Success Analysis - for a Training Category by Year (HRMSi)
This worksheet enables you to investigate the training success rate of a class in different years. You can analyze training success for a business group and training category.
Training Success Analysis - for a Training Center by Year (HRMSi)

This worksheet enables you to investigate the training success rate of a training center over a number of years. You can analyze success by business group and training center.

General Compensation Structures

Element Link Details Report (Payroll)

The eligibility criteria for an element or group of elements.

Salary, Grades, and Pay Administration

Average Salary for Top 4 Countries Trend (HRMSi, DBI)

This report calculates the average annualized salary over time for all employee assignments for each selected country.

Batch Enrollment - Grade/Step Progression Process

This process updates the appropriate assignment records with the default grade ladder name and creates benefits enrollment records for employees who are on the default grade ladder.

Current and Projected Progression Point Values Report

The expected results of running the Increment Progression Points process, that is the projected point and value changes for a group of employees.

Employee Increment Results Report

The actual results of running the Increment Progression Points process, that is progression point and value changes for a group of employees.

Employee Primary Assignment with Salary and Grade Rates (Multiple Hierarchies, United States Specific) Detail - by Organization Hierarchy (US)

This worksheet enables you to report on employee details, based on the employee primary assignment in the United States legislation, for a given organization and its subordinate organizations.

Employee Primary Assignment with Salary and Grade Rates (Multiple Hierarchies) (United States Specific) Detail - by Supervisor Hierarchy (US)

This worksheet enables you to report on employee details based on the employee primary assignment in the United States legislation, for a given supervisor and his/her subordinates.
Employee Primary Assignment with Salary and Grade Rates (Multiple Hierarchies) Detail - by Organization Hierarchy

This worksheet enables you to report on employee details based on the employee primary assignment (in a non-legislative specific format) for a given organization and its subordinate organizations.

Employee Primary Assignment with Salary and Grade Rates (Multiple Hierarchies) Detail - by Supervisor Hierarchy

This worksheet enables you to report on employee details based on the employee primary assignment (in a non-legislative specific format) for a given supervisor and his/her subordinates.

Employee Primary Assignment with Salary (Multiple Hierarchies) Detail - by Organization Hierarchy

This worksheet enables you to report on employee details based on employee primary assignment, in a non-legislative specific format, for a given organization and its subordinate organizations.

Employee Primary Assignment with Salary (Multiple Hierarchies) Detail - by Supervisor Hierarchy

This worksheet enables you to report on employee details based on employee primary assignment, in a non-legislative specific format, for a given supervisor and his/her subordinates.

Employee Salary (Organization Hierarchy) Trend Analytics by Bi Month (HRMSi)

This worksheet lists the average salaries of employees, within a given date range, grouped by bimonthly.

Employee Salary (Organization Hierarchy) Trend Analytics by Month (HRMSi)

This worksheet lists the average salaries of employees, within a given date range, grouped by month.

Employee Salary (Organization Hierarchy) Trend Analytics by Month and Organization (HRMSi)

This worksheet lists the average salaries of employees, within a given date range, grouped by month and organization.

Employee Salary (Organization Hierarchy) Trend Analytics by Quarter (HRMSi)

This worksheet lists the average salaries of employees, within a given date range, grouped by quarter.

Employee Salary (Organization Hierarchy) Trend Analytics by Quarter and Organization (HRMSi)

This worksheet lists the average salaries of employees, within a given date range,
grouped by quarter and organization.

**Employee Salary (Organization Hierarchy) Trend Analytics by Semi Year (HRMSi)**
This worksheet lists the average salaries of employees, within a given date range, grouped by semi-year.

**Employee Salary (Organization Hierarchy) Trend Analytics by Year and Organization (HRMSi)**
This worksheet lists the average salaries of employees, within a given date range, grouped by year and organization.

**Employee Salary (Organization Hierarchy) Trend Analytics by Year (HRMSi)**
This worksheet lists the average salaries of employees, within a given date range, grouped by year.

**Employee Salary and Grade Range (Organization Hierarchy) Trend Analysis Full Details (HRMSi)**
This worksheet compares employees' salaries to their grade minimum, mid, and maximum points, and displays the value required for the employee's salary to reach the next point in the grade. It also includes details of employees' organization, location, job, and position.

**Employee Salary and Grade Range (Organization Hierarchy) Trend Analysis Graph (HRMSi)**
This worksheet displays a table and a chart that compare each employee's salary to the minimum, mid, and maximum points for their grade.

**Employee Salary by Group (Organization Hierarchy) Status Analytics by Age Band (HRMSi)**
This worksheet enables you to investigate the average salaries of different groups of employees, grouped by Age Band.

**Employee Salary by Group (Organization Hierarchy) Status Analytics by GB Ethnic Group (HRMSi) (UK)**
This worksheet enables you to investigate the average salaries of different groups of employees, grouped by UK ethnic group.

**Employee Salary by Group (Organization Hierarchy) Status Analytics by Gender (HRMSi)**
This worksheet enables you to investigate the average salaries of different groups of employees, grouped by gender. Employee Salary by Group (Organization Hierarchy) Status Analytics by US Ethnic Group Worksheet (HRMSi) (US) This worksheet enables you to investigate the average salaries of different groups of employees, grouped by US ethnic group.
Employee Salary by Group (Organization Hierarchy) Status Analytics by Grade (HRMSi)
This worksheet enables you to investigate the average salaries of different groups of employees, grouped by grade.

Employee Salary by Group (Organization Hierarchy) Status Analytics by Job (HRMSi)
This worksheet enables you to investigate the average salaries of different groups of employees, grouped by job.

Employee Salary by Group (Organization Hierarchy) Status Analytics by Length of Work Band (HRMSi)
This worksheet enables you to investigate the average salaries of different groups of employees, grouped by Length of Work Band.

Employee Salary by Group (Organization Hierarchy) Status Analytics by Location (HRMSi)
This worksheet enables you to investigate the average salaries of different groups of employees, grouped by location.

Employee Salary by Group (Organization Hierarchy) Status Analytics by Organization (HRMSi)
This worksheet enables you to investigate the average salaries of different groups of employees, grouped by organization.

Employee Salary by Group (Organization Hierarchy) Status Analytics by Performance Rating (HRMSi)
This worksheet enables you to investigate the average salaries of different groups of employees, grouped by performance rating.

Employee Salary by Group (Organization Hierarchy) Status Analytics by Position (HRMSi)
This worksheet enables you to investigate the average salaries of different groups of employees, grouped by position.

Employee Salary by Group (Organization Hierarchy) Status Analytics by US Ethnic Group (HRMSi) (US)
This worksheet enables you to investigate the average salaries of different groups of employees, grouped by US ethnic group.

Employee Salary by Job and Grade (Multiple Hierarchies) Status - by Organization Hierarchy (HRMSi)
This worksheet enables you to compare employee salaries for each job and grade. For a given organization and its subordinate organizations, the average, minimum, and maximum employee salaries for jobs and grades are shown.

Employee Salary by Job and Grade (Multiple Hierarchies) Status - by Supervisor Hierarchy (HRMSi)
This worksheet enables you to compare employee salaries for each job and grade. For a
given supervisor and his/her subordinates, the average, minimum, and maximum employee salaries for jobs and grades are shown.

**Employee Salary Change (Multiple Hierarchies) Detail - by Organization Hierarchy**
This worksheet enables you to report on employee salary change details by organization for a given time period.

**Employee Salary Change (Multiple Hierarchies) Detail - by Supervisor Hierarchy**
This worksheet enables you to report on employee salary change details by supervisor for a given time period.

**Employee Salary Change Detail - by Gender**
This worksheet enables you to analyze salary change within your organization, by gender. It allows you to analyze differences in salary changes between male and female employees across organizations.

**Employee Salary Change Detail - by Performance Rating**
This worksheet enables you to investigate the effects of performance ratings on employee salary change across organizations. It allows you to ensure employees are rewarded for performance.

**Employee Salary Change Detail - by Person**
This worksheet enables you to investigate salary changes for individual employees.

**Employee Salary Change Detail - by Years of Service**
This worksheet displays salary change information by years of service across organizations. The resulting information allows you to compare salary change across Business Groups and organizations, and view salary change information by length of service.

**Employee Salary Change Detail - Summary**
This worksheet enables you to view information about salary changes within your organization. The resulting information allows you to analyze salary changes across all organizations in a Business Group.

**Employee Salary Component (Organization Hierarchy) Trend Analytics by Bi Month (HRMS)**
Use this worksheet to investigate the cost of salary changes for each change component across different bimonthlies.
Employee Salary Component (Organization Hierarchy) Trend Analytics by Month (HRMSi)
Use this worksheet to investigate the cost of salary changes for each change component across different months.

Employee Salary Component (Organization Hierarchy) Trend Analytics by Quarter (HRMSi)
Use this worksheet to investigate the cost of salary changes for each change component across different quarters.

Employee Salary Component (Organization Hierarchy) Trend Analytics by Semi Year (HRMSi)
Use this worksheet to investigate the cost of salary changes for each change component across different semi-years.

Employee Salary Component (Organization Hierarchy) Trend Analytics by Year (HRMSi)
Use this worksheet to investigate the cost of salary changes for each change component across different years.

Employee Salary Spread (Organization Hierarchy) Detail Analytics by Age (HRMSi)
This worksheet investigates the spread of salaries across employee ages.

Employee Salary Spread (Organization Hierarchy) Detail Analytics by Grade (HRMSi)
This worksheet investigates the spread of salaries within grades.

Employee Salary Spread (Organization Hierarchy) Detail Analytics by Job (HRMSi)
This worksheet investigates the spread of salaries within jobs.

Employee Salary Spread (Organization Hierarchy) Detail Analytics by Length of Service (HRMSi)
This worksheet investigates the spread of salaries within Length of Service bands.

Employee Salary Spread (Organization Hierarchy) Detail Analytics by Location (HRMSi)
This worksheet investigates the spread of salaries within locations.

Employee Salary Spread (Organization Hierarchy) Detail Analytics by Organization (HRMSi)
This worksheet investigates the spread of salaries within organizations.

Employee Salary Spread (Organization Hierarchy) Detail Analytics by Performance Rating (HRMSi)
This worksheet investigates the spread of salaries across performance ratings.
Employee Salary Spread (Organization Hierarchy) Detail Analytics by Position (HRMSi)
This worksheet investigates the spread of salaries within positions.

Employee with Tenure (Multiple Hierarchies) Detail - by Organization Hierarchy
This worksheet enables you to report on employee tenure details (based on the employee primary assignment in a non-legislative specific format) for a given organization and its subordinate organizations.

Employee with Tenure (Multiple Hierarchies) Detail - by Supervisor Hierarchy
This worksheet enables you to report on employee tenure details (based on the employee primary assignment in a non-legislative specific format) for a given supervisor and his/her subordinates.

Employee Headcount and Salary Trend (HRMSi, DBI)
This report shows changes in head count and salaries over time for the selected manager.

Headcount and Salary Top 10 Countries (HRMSi, DBI)
This report displays the total employee head count, percentage headcount change, average salary and percentage average salary change for the countries with the highest head count for the selected manager.

Participation Process: Grade Step
This is the Grade/Step Progression pre-process that evaluates your employees one at a time, to determine the set of grades and/or steps to which an employee is eligible to progress.

Process Employees Progressed Manually Process
Run this process for the manual progressions to come into effect, if you have set up your grade ladder to approve progressions manually. You run this process after you have approved or rejected the proposed progressions using the Approvals: Grade/Step Progression page.

Recalculate Participant Values: Grade/Step Progression process
Use this process to automatically update employee salary, if there is a change in the rates of the grade or step on which you placed the employee. This process applies only to those employees whose grade ladder supports automatic salary updates.
Rank Employees for Grade/Step Progression Process

This process computes the ranks of all the employees on a ranking-enabled grade ladders, on the basis of their total scores for the eligibility criteria they satisfy.

Salary by Manager Status (HRMSi, DBI)

This report displays the employee total salary, average salary, and salary change percent of all direct reports for the selected manager.

Salary by Job Function Status (HRMSi, DBI)

This report is similar to the Salary by Manager Status report, except that it presents a view of the selected manager’s employees by job function. You can access this report from the Total Salary column in the parent Salary by Manager report.

Salary by Job Family Status (HRMSi, DBI)

This report is similar to the Salary by Manager Status report, except that it presents a view of the selected manager’s employees by job family. You can access this report from the Job Function names in the Salary by Job Function report.

Salary Distribution Within Grade Range PMV Report (HRMSi)

This report provides a view of the Workforce Below Grade Mid Point and Workforce Above Grade Mid Point Key Performance Indicator data. The report displays table data by default; you can optionally display the chart.

Salary Review Report

Current, past and proposed salaries for a selected list of employees.

Salary Survey Comparison - Salary Survey Mappings (HRMSi)

This worksheet enables you to analyze salary surveys, which have been mapped to particular jobs or positions.

Salary to Grade Range Mid Point Variance PMV Report (HRMSi)

This report provides a view of the Salaries Varying From Grade Mid Point Key Performance Indicator data. The report displays table data by default; you can optionally display the chart.

Compensation and Awards Management

Compensation Detail Report

This report displays details of a compensation plan in a single report. It is a summary of
employees receiving compensation under the plan, details about their award, and assignment information.

**Combined Plan View**
This report compares results of different compensation plans in one report.

**Danish Statistics Office Report** (Denmark)
This report displays the person and salary information of all employees.

**Employee Stock Option History Report**
This report displays stock option history for current employees, including an estimated walk-away value at a summary and employee level.

**Flexible Summary**
This report displays summarized compensation information for each direct report. It also displays allocations you made for example, allocations for a country, or a job.

**Administration Progress Report**
Is a progress report for any global plan after running the group compensation process, during the allocation period, or after running the compensation post process.

**Employee Compensation History Report**
This report displays the compensation history for an employee irrespective of the current compensation period.

**Audit History Report**
This report enable you to track changes managers make to records in CWB. The report tracks changes such as Update Stated Salary and Update Performance Rating.

**Manager Feedback Report**
This report displays consolidated manager feedback about the Compensation Workbench system. The report provides a summary region that provides the count of managers who rated Compensation Workbench.

**Salary Statistics Report**
This report provides an insight into the details of the enterprise’s salary expenses. The report provides details of the total salaries, mean and median salaries, growth of salaries over time. The report also displays how salaries line up against defined measures such as grade ranges or market data.
**Compensation Workbench Post Process Run Reports**

This report displays details of the Compensation Workbench: Post Process. It also displays the following additional reports:

- **Post Process Audit Report** - displays all successes and failures on the post process, showing local and corporate currency amounts.

- **Post Process Summary Report** - displays a summary of data proposed in CWB versus the actual data posted to Oracle HRMS.

- **Error Log Report** - displays the error log

**Batch Process Run Reports**

This report displays details of all Total Compensation Statement batch processes you run. It also displays the following additional reports:

- **Summary Report** - displays details of the request and a summary of the results including number of eligible persons, number of persons processed, number of persons that processed with errors, and so on.

- **Audit Log** - displays request details and other details such as total eligible persons, persons with statements created, total persons with errors, and so on. The report also displays all the eligible people processed and for each of these persons, whether or not the process was successful.

- **Error Report** - displays the error report for the process. It displays request details, total persons with errors, and total assignments with errors

- **View Log** - displays the log file for the process

**Mass Awards Deselection (Federal)**

Lists employees deselected for a mass award

**Mass Awards Listing by Employees (Federal)**

Notification of Personnel Action in list form for an individual employee selected for a mass award

**Mass Awards NPA Listing for All Employees (Federal)**

Notification of Personnel Action in list form for employees selected for a mass award

**Mass Award Preview (Federal)**

Lists employees selected for a mass award
Mass Salary Deselection (Federal)
Lists employees deselected for a salary adjustment

Mass Salary PA Listing for All (Federal)
Notification of Personnel Action in list form for employees selected for a salary adjustment

Mass Salary PA Listing for Employee (Federal)
Notification of Personnel Action in list form for an individual employee selected for a salary adjustment

Mass Salary Preview (Federal)
Lists employees selected for a salary adjustment

Leave and Absence Management

Absence Action List Report
Details the re-integration actions to be performed for employees.

Absence Report (FR) (France)
Lists the details regarding the employer, absences and the salaries received by the employee over a reference period for reporting to the French Local Social Security (CPAM).

Absence Report (HU) (Hungary)
Lists the normal and sickness holiday days an employee is entitled to annually.

Absences Report
Absence details for an employee or organization, for some or all absence types.

Absence Summary by Manager (HRMSi, DBI)
This report provides a summary of employee absences for the selected manager's group.

Daily Sick and Recovery Report (Netherlands)
Details all new instances of sick employees and all employees who have recovered from an illness.
**Employee Absence Hours (Organization Hierarchy) Trend Analytics by Bi Month** (HRMSi)

This worksheet investigates the absence hours recorded for employees in your enterprise over time, grouped by bimonthly.

**Employee Absence Hours (Organization Hierarchy) Trend Analytics by Month** (HRMSi)

This worksheet investigates the absence hours recorded for employees in your enterprise over time, grouped by month.

**Employee Absence Hours (Organization Hierarchy) Trend Analytics by Quarter** (HRMSi)

This worksheet investigates the absence hours recorded for employees in your enterprise over time, grouped by quarter.

**Employee Absence Hours (Organization Hierarchy) Trend Analytics by Semi Year** (HRMSi)

This worksheet investigates the absence hours recorded for employees in your enterprise over time, grouped by semi-year.

**Employee Absence Hours (Organization Hierarchy) Trend Analytics by Year** (HRMSi)

This worksheet investigates the absence hours recorded for employees in your enterprise over time, grouped by year.

**Employee Hours Worked (Organization Hierarchy) Trend Analytics by Payroll Period** (HRMSi)

This worksheet investigates the number of overtime and regular hours worked. The worksheet displays the number of hours worked for each overtime band you use in your enterprise, such as double time or time-and-a-half.

**Employee Absence Trend** (HRMSi, DBI)

Use this report to analyze the average of the employee absence duration and the sum of the working time lost due to absence.

**Employee Absence Duration by Category** (HRMSi, DBI)

Use this report to analyze the percentage employee absence duration in the top five absences categories in your organization.

**Employee Absence Detail** (HRMSi, DBI)

Use this report to view the details of employee absences during the reporting period.

**Employee Absence by Category Trend** (HRMSi, DBI)

Use this report to view the average of the absence days or hours for the top four categories across the reporting period in a graph.
Employee Absence Summary by Category Status (HRMSi, DBI)
Use this report to view the average number of days or hours of advance notifications of absences received for each category.

Employees on Leave (Multiple Hierarchies) Detail - by Organization Hierarchy
This worksheet enables you to report on employees who are on leave on the effective date chosen. Employees are listed for a given organization and its subordinate organizations.

Employees on Leave (Multiple Hierarchies) Detail - by Supervisor Hierarchy
This worksheet enables you to report on employees who are on leave on the effective date chosen. Employees are listed for a given supervisor and his/her subordinates.

Leave Details Report (Payroll) (South Africa)
This report is used for monitoring and analyzing employee absences (sample report).

Leave Liability Report (Payroll) (Australia)
Displays leave balances for employees.

Leave Liability Report (New Zealand)
Displays the accrued debt owed by an organization for the leave balances of their employees.

Leave Liability Report (Payroll) (South Africa)
Calculates monetary value of accrued leave (sample report).

Maximum SSP Weeks Report (UK)
Provides details of employees who have had absences for 22 weeks or longer, enabling you to monitor long periods of incapacity for work (PIWs) which have reached, or are approaching, the maximum number of weeks that SSP can be paid.

New Zealand CEC Contributions Report (New Zealand)
Provides details of the Compulsory Employer Contribution (CEC) against their PAYG liability for their contributions.

Open Sickness Absences Report (UK)
Provides information on current sickness absences.
SAP Element Results Report (UK)
   Lists and sums all the run results processed for the statutory pay element for a specified payroll period, and displays them by individual assignment or employee.

SMP Element Results Report (UK)
   Lists and sums all the run results processed for the statutory pay element for a specified payroll period, and displays them by individual assignment or employee.

SPP Adoption Element Results Report (UK)
   Lists and sums all the run results processed for the statutory pay element for a specified payroll period, and displays them by individual assignment or employee.

SPP Birth Element Results Report (UK)
   Lists and sums all the run results processed for the statutory pay element for a specified payroll period, and displays them by individual assignment or employee.

SSP Element Result Listing (UK)
   Lists and sums all the run results processed for the statutory pay element for a specified payroll period, and displays them by individual assignment or employee.

Statutory Adoption Pay Report (UK)
   Provide information on the statutory payment history for a specified period, for each employee included in the report.

Statutory Maternity Pay Report (UK)
   Provide information on the statutory payment history for a specified period, for each employee included in the report.

Statutory Paternity Birth Pay Report (UK)
   Provide information on the statutory payment history for a specified period, for each employee included in the report.

Statutory Paternity Adoption Pay Report (UK)
   Provide information on the statutory payment history for a specified period, for each employee included in the report.

Statutory Sick Pay Report (UK)
   Provide information on the statutory payment history for a specified period, for each employee included in the report.
**Swedish Holiday Pay Debt Report** (Sweden)

This report displays the value of unused (accumulated/earned) paid holiday days over the holiday qualifying year and the saved paid holiday days values from previous (spending) years.

**Swedish Sick Leave Statistics Audit Report** (Sweden)

Use this report to provide sick leave details of employees for the Annual Financial report.

**Swedish Statistics Office Report** (Sweden)

Use this report to provide sickness details of employees to the statistics office.

**Health and Welfare Management**

**Benefits ACA 1095C Print Report** (US)

This report prints Employee 1095-C forms for the GRE and year selected. Note that these forms can be generated in the PDF or XML formatted output.

**COBRA Benefit Initial Information** (US)

This report—typically sent to employee new hires—provides general information about COBRA.

**COBRA Benefits Notification Letter** (US)

This report provides electable choice information to persons who are eligible for COBRA.

**COBRA Coverage or Payments Report** (US)

Coverage of payments report.

**COBRA Standard Letters (including Expiration and Grace Period Expiration)** (US)

Publish a standard COBRA letter.

**COIDA Report** (Payroll) (South Africa)

Compensation for Occupational Injuries & Diseases Act report.

**Eligibility and Enrollment List**

Run this report to list the total number of eligible and enrolled participants in plans you administer for Standard and Advanced Benefits, Individual Compensation Distribution,
and Compensation Workbench. The report also lists newly ineligible and de-enrolled participants.

**Enrollment Process Status** (HRMSi, DBI)

This report displays information about the open enrollment life event for the eligible participants in your program, including the number of started, processed, backed out, and voided events.

**HIPAA Dependent Letter** (US)

Run this report to generate a HIPAA certificate for qualified dependents only, such as for instances where a dependent ages out of a plan.

**HIPAA Letter** (US)

Run this report to generate a HIPAA certificate for qualified participants and their dependents.

**Life Events Summary Report**

Run this report to analyze life events that occur to your compensation and benefits participants. The report lists the total number of potential and active life events, and their status, for a specified period.

**Open Action Items** (HRMSi, DBI)

Use this report to quickly understand enrollment trends as they relate to suspended elections.

**Open Enrollment Status** (HRMSi, DBI)

You can use this report to understand enrollment trends as your open enrollment period progresses.

**Participation by Plan Type** (HRMSi, DBI)

This report displays the number of eligible and enrolled participants, and the percentage of the total eligible participants who have enrolled, based on the plan type you select.

**Premium Reconciliation Report**

Run this report to support the monthly benefits billing reconciliation process. This report compares monthly premium amounts to standard rates and element entries by pay period, for all participants enrolled during the reporting period.
Swedish Sick Leave Statistics Report  (Sweden)
    Use this report to provide sick leave details of employees for the Annual Financial report.

Other Payroll Earnings and Deductions

Union Deductions Report  (Payroll) (UK)
    Total deductions that your employees pay to unions.

Payrolls

Corrected Federal 1099R Magnetic Report  (Payroll) (US)
    Run the Corrected Federal 1099R Magnetic Report program to process the corrected 1099-R information return data and generate the magnetic data required for submission to the IRS.

Payroll Statutory Calendar Report  (Payroll) (UK)
    The sequence of regular payment dates for each payroll and the numbers of assignments completed, pre-paid and paid within a run.

Japan, Qualification Notice for Unemployment Ins E-file  (Payroll) (Japan)
    This report lists the employees newly insured under Employment Insurance to the Labor Insurance office.

Payroll Report (Check list for Unemployment Insurance)  (Payroll) (Japan)
    This is a list to check details of unemployment insurance insured employee

Payroll Report to Create File-Notification Change Address for Welfare Pension Insurance  (Payroll)
    This notification file is submitted by the business proprietor to the social insurance office when an insured employee’s address is changed.

Payroll Report to Create File-Notification of Disqualification for Welfare Pension Insurance  (Payroll)
    This notification file is submitted by the business proprietor to the social insurance office when the insured employee loses qualification because of some reason (termination, death, etc.)
Payroll Report to Create File-Notification of Geppen for Welfare Pension Insurance (Payroll) (Japan)
This notification file is submitted by the business proprietor to the social insurance office when an employee's social insurance premiums are changed without waiting for the following regular determination because of rise in pay etc.

Payroll Report to Create File-Notification of Qualification for Welfare Pension Insurance (Payroll) (Japan)
This notification file is submitted by the business proprietor to the social insurance office when the person applicable to Article 9 of Welfare Pension Insurance Law or the 10th article is employed.

Payroll Report to Create File-Notification of Santei for Welfare Pension Insurance (Payroll) (Japan)
This notification file is submitted by the business proprietor to the social insurance office when an employee's social insurance premiums in and after October of the year are determined based on their earnings.

Payroll Payment and Distributions

Cheque Listing (Payroll)
Cheque payments made to employees.

Cheque Listing (Payroll) (South Africa)
Cheque payments made to employees.

Coinage Analysis Report (Payroll) (South Africa)
A cash analysis which provides a breakdown of the cash required.

Credit Transfer Payments Report (Payroll) (South Africa)
Paid/unpaid cheque values per bank branch.

Deduction Register Report (Payroll) (South Africa)
Deductions per element per employee.

Deposit Schedule Report (Payroll) (South Africa)
For credit transfer payments into bank accounts.

Employment Equity Income Differential Report (Payroll) (South Africa)
Outlines the required information needed for Employment Equity as defined by the Department of Labour.
Gross to Net Summary (Payroll) (Payroll) (UK)
Details of total earnings and deductions summarized for a specified payroll and payroll period.

Gross to Net Summary - Batch (Payroll) (UK)
Details of total earnings and deductions summarized for a specified payroll group and payroll period.

Gross to Net Summary (Payroll) (US)
Details of total earnings and deductions summarized for a specified payroll and payroll period.

Gross to Net Summary (CA) (Payroll) (Canada)
Provides Canadian-specific data such as current totals from payroll runs and reversals grouped by element classification.

Income Tax Register Report (Payroll) (India)
Income Tax Register Report displays the detailed breakup of the salary components with the actual salary paid till current pay period and the projected salary for the remaining pay periods.

IE Cheque Listing (Payroll) (Ireland)
Cheque payments made to employees.

Ireland EOY Income Levy Report (Payroll) (Ireland)
Generates the current employment's gross income figures and income levy deducted figures.

Archive Payments and Deductions for Payslip (Ireland) (Payroll) (Ireland)
Archives historic data for the given period.

Manual Payments Report (Payroll) (South Africa)
Manual payments made for selected payruns and assignments.
Pay Advice (Payroll) (Australia)
Generates pay advice for all employees for a specified payroll and period.

Pay Advice (Payroll) (Singapore)
Provides pay advice details in a customizable format, either for single assignments or all assignments on a payroll, after PrePayments process is complete for the payroll.

Pay Advice (Payroll) (South Africa)
A sample pay advice.

Pay Advice (Payroll) (France)
Presents Pay Advice details in a customizable format, either for single assignments or for all assignments on a payroll after PrePayments process is complete for the payroll.

Pay Advice (Payroll) (New Zealand)
Generates pay advice for all employees for a specified payroll and period.

Pay Advice (Payroll) (Hong Kong)
Details about employees’ income and deductions.

Pay Advice (Payroll) (UK)
Pay advice details in a customizable format, either for single assignments or for all assignments on a payroll after PrePayments process is complete for the payroll.

Payment Output File (Dutch)
Run this report to initiate the creation of the EFT Payment file. Produced in the format required by the official body Interpay, the EFT Payment file enables you to send employee payment details to your bank on magnetic tape.

RSC Levy Report (Payroll) (South Africa)
The amount of levies to be paid per RSC region.

Saudi Payment Output File (Payroll) (Saudi Arabia)
Run this report to initiate the creation of the EFT Payment file. The EFT Payment file enables you to send employee payment details to your bank on magnetic tape.

Saudi Payslip Report (Payroll) (Saudi Arabia)
Use this report to generate both online and printed payslips for employees. Online
payslips enable employees to view their payslips information online, and helps reduce overheads, administration, and maintenance costs.

**Archive Payments and Deductions for Payslip (Saudi Arabia)** (Payroll) (Saudi Arabia)
Archives historic data for the given period.

**Skills Development Levy Report** (Payroll) (South Africa)
Skills development levy per SETA or per organization within SETA.

**Statement of Earnings** (Payroll) (US)
Check writer process produces paychecks with statement of earnings.

**Separation Pay E-file Report** (Payroll) (Korea)
Oracle Payroll generates a report about separation pay, based on the Separation Pay Archive. Once generated, the employer can view, and print the report, and store it on magnetic tape to send to National Tax Service (NTS).

**Separation Pay Slip Report** (Payroll) (Korea)
Run this report to generate a pay slip with the earnings and deductions summary for all employees who left the enterprise, for a specified payroll and period. This generated pay slip report is then submitted to the National Tax Service (NTS).

**Separation Pay Tax Receipt Report** (Payroll) (Korea)
Run this report to generate the separation pay tax receipt for all employees who left the enterprise, for a specified payroll and period, and submit the generated report to the National Tax Service (NTS). The report contains detailed information like income tax and resident tax for received payments at the time the employee leaves the enterprise.

**Additional Wages CPF Capping Report** (Payroll) (Singapore)
The Additional Wages CPF Capping report shows whether an employee has overpaid or underpaid their Central Provident Fund (CPF) contributions on additional wages. Employees who have overpaid CPF are eligible to claim this amount from the Central Provident Fund Board.

**Payroll Statutory Deductions and Reporting**

**Annual Work Risk Incident Report** (Payroll) (Mexico)
The Annual Work Risk Incident Report is a GRE-level report employers use to calculate the work risk insurance premium (WRIP). It compiles data annually from the month of March and includes all properly configured work incidents for the year. A work
incident must be associated with an end-dated absence and disability.

**Archive P11D** (HR, Payroll) (UK)
Runs the Legislative Report Generator to generate details of Class 1A NICs for reporting to the Inland Revenue.

**Benefit in Kind Arrearage Report** (Payroll) (Ireland)
This report summarizes the outstanding PAYE and PRSI contribution amounts owed by employees, and the amounts that they have repaid for the current and previous financial years.

**EDF/IR345 (New Zealand) Report** (Payroll) (New Zealand)
The EDF/IR345 is a summary of payments made to the IRD. Employers submit their EMS bimonthly and as part of this process they submit an EDF either as an e-text or a PDF version.

**EHECS Report** (Payroll) (Ireland)
The Earnings Hours and Employment Cost Survey (EHECS) is a mandatory quarterly report for the Central Statistics Office (CSO).

**Electronic Fund Transfer Report** (Payroll) (India)
Lists employee account and salary details to be submitted to bank, for electronic fund transfer.

**Email Payment Summaries** (Payroll) (Australia)
Displays the list of employees for whom the Payment Summary must be emailed who do not have self service access.

**Employers Employees Register Continuous Report** (Norway)
This report displays the current and previous employment details of all employees. Additionally, the report displays the number of employees currently and previously employed by an employer.

**Employers Employees Register Status Control Report** (Norway)
This report displays the employer’s details available in the HRMS system. You use this report to verify the data registered in the Employers Employees Register.

**Employee Income Payment Detail Report** (China)
Contains detailed information for the summarized information provided in the Individual Income Tax Withholding report.
**Employee Listing** (Hong Kong)
List of current employees with information such as employee name, identity card number, passport number, work permit number and expiry date, and the date an employee joined the company.

**Employer Monthly Schedule Report** (New Zealand)
Lists the details of all employees and is submitted to Inland Revenue.

**ESI Form 5** (Payroll) (India)
Generates the Form 5 that you would submit to the Employee State Insurance office at the end of contribution period. The report displays employee contribution details and ESI challan information, for the contribution period.

**Danish E-income Report** (Denmark)
This report displays the date of joining, date of termination (if applicable), and salary details of employees.

**Danish Payslip Report** (Denmark)
This report displays the salary information of multiple assignments in a payroll.

**FBT Report** (Australia)
Displays Fringe Benefits Tax information for a cost center.

**File-Tax Withheld Report** (Payroll) (Japan)
This notification file details the total income tax withheld from an employee’s earnings. Created by the legal employer to send the relevant local government.

**Final Notice of Fixed Labor Insurance Fee Report** (Payroll) (Japan)
This is the total list of wages for employees with breakdown of each month, and is submitted by the business proprietor to the relevant Labor Standards Inspection Office in May.

**Final Settlement Report** (Payroll) (India)
The report is generated as a part of employee termination. The report displays employee’s earnings and termination payments details.

**Form 3A Report** (Payroll) (India)
Generates the Form 3A report that you would submit to the Provident Fund office. The report displays employee’s monthly provident fund contribution details.
Form 6A Report (Payroll) (India)
Generates the Form 6A report that you would submit to the Provident Fund office. The report displays employee's annual provident fund contribution details.

Form 12BB (India) (Payroll) (India)
Generates the Form 12BB report about the proposed investment tax declarations and expenses made by employees that are income tax deductible

Health Insurance Adjustment Report for Leaving Employees (Payroll) (Korea)
The Health Insurance Adjustment for Leaving Employees report is run for all the employees leaving the enterprise and the report is then sent to National Health Insurance Corporation (NHIC). The report contains information such as the employees' previous year's income and the number of months the employee was employed in the enterprise.

NHIC uses this information to calculate and adjust the premium amount an employee must pay before leaving the enterprise.

Health Insurance Premium Adjustment Annual Earnings Archive Process (Payroll) (Korea)
Stores information about the employees' previous year's earnings and the number of months worked in the previous year, and to produce an E-file that will be sent to the National Health Insurance Corporation (NHIC).

Individual Income Tax Withholding Report (China)
Provides summarized information for all tax group rates separately.

Information Declaration Report (DIM) (Payroll) (Mexico)
The SAT requires that employers submit to them their employees' wages, salaries, and ISR withholdings on a yearly basis. The Multiple Informative Declaration (DIM) program is the Java application they provide for this purpose. This program accepts flat files with data in a continuous delimited sequence. Oracle Payroll provides the Information Declaration Report (DIM) process to generate this file.

Inland Revenue Arrears Payment Report (New Zealand)
Lists employees who are required to pay student loans or child support arrears to Inland Revenue.

Inland Revenue Form IR21 (Payroll) (Singapore)
Summarizes an employee's organization, personal details, and earnings and benefits in the two years prior to leaving the organization.
**Inland Revenue Remittance Certificate Report**  (New Zealand)
Submitted to Inland Revenue by employers who are required to make PAYE payments, or employers who are Specified Superannuation Contribution Withholding Tax (SSCWT) payers.

**IR56B Report**  (Payroll) (Hong Kong)
A statement of earnings for each employee used by the Inland Revenue to assess individual statements and forward an account to the employee for tax payable for the past financial year.

**IR56B Annual Employers Return Hong Kong XML**  (Payroll) (Hong Kong)
You can now generate the IR56B statement of earnings for each employee in XML format besides the existing text format.

**IR56F Report**  (Payroll) (Hong Kong)
A notification by the employer about an employee who is leaving the enterprise but intending to stay in Hong Kong.

**IR56G Report**  (Payroll) (Hong Kong)
A notification by the employer about an employee who is leaving the enterprise and also departing from Hong Kong.

**IRP5 Tax Certificate**  (Payroll) (South Africa)
Tax certificates for employees who have paid tax during this tax year.

**IT3(a) Tax Certificate**  (Payroll) (South Africa)
Tax certificates for employees who have paid no tax during this tax year.

**Local Tax Withheld Report**  (Payroll) (Japan)
This report details the total income tax withheld from an employee's earnings. The amount of tax withheld is forwarded by the legal employer to the relevant local government.

**Kuwait Payroll Register Report**  (Payroll) (Kuwait)
You can review payroll run results for each employee by running the Kuwait Payroll Register report.

**Legislative Reports Generator**  (Payroll) (Ireland)
Run the generator to enable you to report the payroll data for the P30, P35, P60, and the
Payslip Advice reports within a specific date range.

**MPF Remittance Report** (Payroll) (Hong Kong)
A contribution report submitted to the Mandatory Provident Fund (MPF) Trustee detailing contributions for the period.

**Monthly PF Returns e-file** (Payroll) (India)
Employers submit this report to the Provident Fund authorities as an e-file detailing the provident fund returns of their employees.

**Monthly PF Returns Print** (Payroll) (India)
Employers submit a print copy to the Provident Fund authorities detailing the provident fund returns of their employees.

**Multiple Worksite Report for the SPWL Process** (Payroll) (US)
Generates the multiple worksite report based on the data archived by the State Periodic Wage Listing (Enhanced) process. The Multiple Worksite Report for SPWL process collects information showing the distribution of the employment and wages of business establishments by industry and geographic area.

**National Pension Adjustment Annual Earnings Archive Process** (Payroll) (Korea)
Stores information about the employees' earnings and the number of months worked in the previous year, and to produce an E-file that will be sent to the National Pension Corporation (NPC).

NPC uses this information to recalculate the pension and notify the enterprise about the new pension due for the current year.

**National Pension Adjustment Report** (Payroll) (Korea)
The National Pension Adjustment report is run for all the employees whose status has changed (newly hired or terminated workers) since the last report, and then send the report to the National Pension Corporation (NPC).

The NPC uses this information to calculate and adjust a new premium for the worker.

**National Service In-Camp Training Computation** (Payroll) (Singapore)
Calculates the pay amount that an employer can claim from the Ministry of Defence for an employee who is attending mandatory National Service In-Camp Training.

**Notification Change Address for National Pension Type 3 Insured Report** (Payroll) (Japan)
This notification is submitted by the business proprietor to the social insurance office when an employee’s insured dependent’s (=National Pension Type 3rd insured’s)
address is changed.

**Notification to Change Address for Welfare Pension Insurance Report** (Payroll) (Japan)
This notification is submitted by the business proprietor to the social insurance office when an insured employee’s address is changed.

**P30 Report** (Payroll) (Ireland)
PAYE and PRSI information for issue to the tax office each calendar month.

**P35 Report** (Ireland)
PAYE and PRSI information for all employees including leavers for issue to the tax office at the end of the tax year.

**P45 Alignment Report** (Payroll) (UK)
Draft printer alignment for P45 reports.

**P45 Report** (Payroll) (UK)
P45 details for terminated employees for issue to the tax office and the leaver; P45 details for current employees for issue to different tax offices.

**P45(3) & P46 Exceptions Report** (UK)
Enables you to identify those employees for whom a P45(3) or P56 has not been created, yet have been paid since their initial hire date.

**P45 Part3 / P46 XML Report** (Payroll) (Ireland)
Enables you to create an XML interface to notify the Irish revenue about new starters. The notification generates a new tax certificate from the Revenue.

**P46 (P160) Pension Notification** (UK)
Enables you to provide information on recipients of taxable pensions, and those gaining extra income while collecting a pension.

**P60 Report** (Payroll) (Ireland)
P60 details for employees employed by the business at the end of the tax year.

**Payroll Report (Notification for Geppen)** (Payroll) (Japan)
This notification is submitted by the business proprietor to the social insurance office when an employee’s social insurance premiums are changed without waiting for the following regular determination because of rise in pay etc.
Payroll Report (Notification for Santei) (Payroll) (Japan)

This notification is submitted by the business proprietor to the social insurance office when an employee's social insurance premiums in and after October of the year are determined based on their earnings.

Payroll Report (Notification of Deduction for Dependents) (Payroll) (Japan)

This notification details employee's dependents so that he/she can receive deduction of a tax reduction for spouses, allowance for dependent, credit for handicapped person, etc. The legal employer receives this from employees before YEA period and must keep this in case the tax authority asks to present.

Payroll Report (Notification of Deduction for Ins Premiums, Spouse) (Payroll) (Japan)

This notification details employee's premiums of life and nonlife insurances so that he/she can receive insurance premium deduction and special exemption for spouse. The legal employer receives this from employees before YEA period and must keep this in case the tax authority asks to present.

Payroll Report (Notification of Dependents for Health Insurance / Notification of Type 3 Insured for National Pension) (Payroll) (Japan)

This notification is submitted by the business proprietor to the social insurance office when the details of insured employee's dependents is changed.

Payroll Report (Notification of Disqualification for Health Ins/Welfare Pension Insurance) (Payroll) (Japan)

This notification is submitted by the business proprietor to the social insurance office when the insured employee loses qualification because of some reason like termination, and death.

Payroll Report (Notification of Qualification for Health Ins/Welfare Pension Insurance) (Payroll) (Japan)

This notification is submitted by the business proprietor to the social insurance office when the person applicable to Article 9 of Welfare Pension Insurance Law or the 10th article is employed.

Payroll Tax Remittance Report (Payroll) (Mexico)

The Tax Remittance Report (TRR) provides summary-level information to reconcile the wage and tax amounts for a period. It provides proof of sufficient payment when an employer is remitting their tax payments to the various Mexican governmental agencies. It lists the wages the employer has paid during the time period and the taxes due based on those wages.
**Pension Form 7 Report (Payroll) (India)**
Generates the Form 7 report that you would submit to the Provident Fund office at the end of each financial year. The report displays employee's monthly provident fund contribution information for a financial year.

**Pension Form 8 Report (Payroll) (India)**
Generates the Form 8 report that you would submit to the Provident Fund office. The report is generated for exempted provident fund trusts. The report displays employee’s monthly provident fund contribution details.

**PIFSS Report (Payroll) (Kuwait)**
This report displays monthly social insurance contributions and deductions to PIFSS.

**Quarterly Employment Survey (New Zealand)**
Extracts information to enable the Statistics New Zealand quarterly employment survey to be completed.

**Report on Hirings (Canada)**
You submit this monthly report to Service Canada as part of a government insurance program designed to deter and detect overpayments.

**Report on Hirings Interface (Canada)**
Run the Report on Hirings Interface program to generate a text (.txt) file to submit hiring information electronically to Service Canada using their online application Data Gateway. This program also generates an exception report in a PDF format to view employees who have incorrect data. For example, the exception information includes invalid or duplicate employee social insurance numbers.

**Report 166 (Payroll) (Kuwait)**
This report reflects the monthly contribution of the employer and employee to PIFSS.

**Report 167 (Payroll) (Kuwait)**
This report displays the details of the additional social insurance installments that PIFSS requests employers to deduct from employees.

**Report 168 (Payroll) (Kuwait)**
This report displays the employee's movements during a month. The report lists the employees who joined the service, left the service, or moved to a higher salary grade, during the month.
Salary Payment Summary Report (Payroll) (Japan)
This report details the total income tax withheld from all employees' total earnings. The amount of tax withheld is forwarded by the legal employer to the relevant local government.

Saudi Monthly Contributions Report (Payroll) (Saudi Arabia)
Use this report to create a list of employers' (on behalf of employees) contributions to GOSI for the contributory month. This enables the GOSI office to keep track of employee head count and their contributions to GOSI.

Saudi New and Terminated Workers Report (Payroll) (Saudi Arabia)
Use this report to provide monthly updates to the GOSI office about new and terminated employees for the specified month.

Saudi Workers Movement Report (Payroll) (Saudi Arabia)
Use this report to create a list of employees' movement for the specified month. This enables the GOSI office to keep track of newly hired employees, (with and without GOSI number) and terminated employees.

Si FD Report (Payroll) (Japan)
This is a request set to execute line#2-#6 at once.

Statutory Deduction Adjustment Information - Upload Process (Payroll) (Korea)
You upload payroll adjustment information sent by the National Pension Corporation (NPC) and the National Health Insurance Corporation (NHIC) by uploading the text file and placing it in a directory where it can be read by the upload process. The application reads the data and loads into the Batch Element Entry (BEE) tables. These agencies send your enterprise these details as a text file.

State Periodic Wage Listing (Enhanced) (Payroll) (US)
The State Periodic Wage Listing (Enhanced) (SPWL) process generates State Quarterly and Monthly Wage listing reports. This process uses the Oracle XML Publisher technology to generate the reports and there is only one concurrent program to run both the quarterly and monthly processes.

Summary of Tax Certificates (Payroll) (South Africa)
Summary of totals for each SARS code per preprocess.
Superannuation Contribution Report  (Australia)
Identifies monthly figures for superannuation salary and employer superannuation guarantee contributions.

Tax Certificate Number Report  (Payroll) (South Africa)
Lists the generated tax certificate numbers and their assignment details, and the number of tax certificates issued and reissued.

Swedish ALECTA Report  (Sweden)
This report displays details of salary changes, terminations, new employees, and internal movement of employees within a group of companies.

Swedish Direct File Transfer  (Sweden)
This report displays the details of payments sent to the employer’s bank.

Swedish FORA Report  (Sweden)
This report displays the details of collective insurance premiums and fees paid by the employer.

Swedish Income Statement Report (KU10, KU13, KU14)  (Sweden)
This report provides details of salary, remuneration, and other types of compensation and benefits, which are considered as taxable income.

Swedish Salary Structure Statistics Audit Report  (Sweden)
Use this report to provide the salary structure of employees to the statistics office.

Short Term Employment Statistics Report  (Sweden)
This report provides information on different absences, number of employees (different types), new hires and terminations.

Swedish Tax Declaration Report  (Sweden)
Use this report to provide tax details of all legal employers to the tax authorities on a monthly basis.

Swedish Wages and Salaries Statistics Report  (Sweden)
This report provides a monthly description of the development of wages and salaries for blue-collar workers and white-collar workers in the private sector.
**Tax Form Audit Report** (Payroll) (US)
This report checks the changes employees make through Self Service.

**Tax Form Exceptions Report** (Payroll) (US)
This report checks for employees who have made 10 or more exemptions.

**Tax Office Report for Manual Completion** (Netherlands)
Enables you to generate the tax office report, print it out, and manually complete the remaining sections before sending it out to your tax office.

**Tax Payments Listing** (Payroll) (UK)
Details of employees’ PAYE and National Insurance deductions.

**Tax Payments Listing - Batch** (Payroll) (UK)
Details of employees’ PAYE and National Insurance deductions when processing multiple payrolls.

**Tax Register Report** (Payroll) (South Africa)
Tax-related information and balances for current employees and ex-employees.

**Tax Withheld Report** (Payroll) (Japan)
This report details the total income tax withheld from an employee’s earnings. The amount of tax withheld is forwarded by the legal employer to the relevant Japanese tax authority.

**Total Income Tax Withheld Report** (Payroll) (Japan)
This report details the total income tax withheld from all employees’ total earnings. The amount of tax withheld is forwarded by the legal employer to the relevant Japanese tax authority.

**Unacceptable Tax Balance Report** (Payroll) (US)
The Unacceptable Tax Balance report identifies employees with potential incorrect withheld amounts for the following taxes:

- Federal Income Tax (FIT)
- State Income Tax (SIT)
- Local Income Tax (LIT)
• Social Security
• Medicare
• FUTA
• SUI
• SDI

Wage Report (Payroll) (Netherlands)
Use the Wage report to provide various payroll information to the tax authorities periodically.

Payroll Processing and Analysis

1099R Exception Register (Payroll) (US)
Identifies employees who have negative box 1 totals on the Form 1099-R, or have a zero box 1 total on the Form 1099-R, but have other negative 1099-R box totals.

1099R Forms (Payroll) (US)
Provides for printing of retiree 1099-R at an individual level as well as all employees in a GRE.

1099R Information Return (Payroll) (US)
Allows printing a single 1099-R or a range of 1099-Rs that you define. Sort options give you further flexibility in 1099-R distribution.

1099R Register (Payroll) (US)
Allows viewing the amounts reported in each box of the Form 1099-R for all employees in a particular GRE for a given year.

1099R Register Totals (Payroll) (US)
You can choose to view only the box totals for all selected employees in the report; individual employees will not be included in the report. Or you can choose to view box totals in the report for selected individual employees, as well as the totals for these employees.

Advance Pay Listing (Payroll)
Details of the advance pay periods for employees due to receive advance pay.
Alien Retro Benefits Loss (Payroll) (US)

The Alien Retro Benefits Loss report identifies employees who have earned treaty benefits that are then revoked.

Alien Retro Benefits Projection (Payroll) (US)

The Alien Retro Benefits Projection identifies employees who are earning alien tax treaty benefits that could be subject to a retroactive loss at some point in the future.

Annual FUTA Tax Return (Payroll) (US)

Oracle Payroll provides certain information in the form of a work sheet that you then transcribe to the official form 940; however, some information must be provided by you.

Annual Unemployment Insurance (Form 940) Information (Payroll) (US)

Provides numbers for annual 940 filing.

Audit Report (Payroll)

Selects person, employee or applicant, assignment, element, recurring or non-recurring status. Shows Business Group, GRE (US only), assignment details, person entering data (responsibility), input date, effective change date, details of person affected. Lists all fields changed, with input date and effective date, old value and new value, responsibility, workstation address.

Business Payrolls Survey (Payroll) (Canada)

The Business Payroll Survey (Survey of Employment, Payrolls and Hours) is a monthly report that is requested by Statistics Canada. It provides statistical information on the total number of hourly and salaried employees paid, hours worked, earnings, and payrolls at industrial, provincial, and territorial levels.

Canadian Deposit Advice (Payroll) (CA)

The Canadian Deposit Advice report produces deposit advices with attached statements of earnings.

Cost Breakdown Report for Costing Run (Payroll)

Summarized costing totals for an individual costing.

Cost Breakdown Report for Date Range (Payroll)

Summarized costing totals for all costing runs within a given date range.
Deductions Reports (Payroll) (US, CA)

Use the Deductions report to show any non-tax Payroll deduction details.

The Deductions report always shows details for each run within the selected time frame by deduction classification, deduction type, and employee information. This information can be sorted by GRE, Location, or Organization.

See: Viewing Non-Tax Deductions, Oracle HRMS Payroll Processing Management Guide (US)

See: Deductions Report, Oracle HRMS Payroll Processing Management Guide (Canada)

Earnings Audit (Payroll) (US)

Report detailing all employees with a particular element being processed in a given pay period.

Electronic File Transfer (Payroll) (Kuwait)

Oracle HRMS enables you to submit employee and payment details to the bank in the form of a bank transfer file.

Employee Assignments Not Processed (Payroll)

Produces a list of all unprocessed employee assignments arranged according to sort criteria that you specify.

Element Register (Payroll)

Use the Element Register report after a payroll or QuickPay run to display a listing of the elements and pay values for each employee. You can specify a report output type for browser display, or for export to an editable spreadsheet.

Element Result Listing (Payroll)

Run results processed for a particular element over a defined period, and run results for selected input values of each employee’s last assignment process.

Employee Payroll Movements Report (Payroll)

New hires, terminations, transfers in and transfer out of a selected payroll.

Employee Run Results (Payroll) (CA, US)

Users may select various elements for the various time frames, assignment of GREs. The report shows the run results for selected information by pay period.
**Employee Run Results Summary Report** *(Payroll) (UK)*

Includes all assignments, gross pay, PAYE, employee’s NI contribution, employer’s NI contribution, other deductions, total deductions, net pay and total pay for the payroll.

**Employee W2 Report** *(Payroll) (US)*

Creation of Federal W-2 paper report and summary totals.

**Employee W2 XML Interface** *(Payroll) (US)*

Export employee W-2s into PDF format.

**Employees Not Paid** *(Payroll)*

The Employees Not Paid Request Set combines three reports to help you identify employees who have not received a paycheck in a time period you specify:

- Employee Assignments Not Processed
- Employees Without Payrolls
- Payroll Message

**Employer W2 to be filed with the state** *(Payroll) (US)*

Creation of employer W-2s to be filed with the state.

**End of Year Audit Report** *(Norway)*

This report displays the earnings and remuneration of all employees in a calendar year.

**Federal 1099R Magnetic** *(Payroll) (US)*

Creation of Federal 1099-R magnetic media.

**Federal and State Tax Remittance Reporting** *(Payroll) (US)*

This report shows the federal and state balances summarized for a particular range of check dates.

**Federal W-2 Magnetic Media** *(Payroll) (US)*

Creation of Federal W-2 magnetic media and summary totals.

**Federal W-2C Magnetic Media** *(Payroll) (US)*

Run Federal W-2C Magnetic Media to report W-2 corrections on magnetic media (in MMREF-2 Format) for all open assignments not marked by the Mark Paper W-2c and
Exclude From Future Tapes process.

**Finnish TyEL Monthly Fee and Disbursements (Payroll) (Finland)**
This monthly report displays details of pensionable income for all employees.

**Finnish TyEL Yearly Fee and Disbursements (Payroll) (Finland)**
This yearly report displays details of pensionable income for all employees.

**GRE Totals (Payroll) (US)**
Reconciliation report to be used to assist in period end processing balancing purposes.
This report shows Federal and State level taxable balances and withholdings.

**IR8S Ad Hoc Printed Archive Report (Payroll) (Singapore)**
Generates an IR8S report for validation purposes, before submitting the report to the IRAS.

**Generate IRAS Summary Report (Payroll) (Singapore)**
You run this report to check MOAs and summary amount.

**ISR Tax Format 37 (Payroll) (Mexico)**
The Federal Institution (SAT) requires that employers provide the Certificate of Wages, Salaries, Travel Expenses, Assimilated Concepts, and Subsidy for Employment report (Format 37) to employees at the following times:

- Within 30 days of an employee’s separation from the employer (voluntary or involuntary)
- Annually at end-of-year for all employees

**Note:** Some employers may opt to provide Format 37 reports to only those employees that earn 300,000 pesos a year or more. Employees that earn less than 300,000 pesos a year can obtain a Format 37 report by submitting a request in writing.

Oracle HRMS provides the ISR Tax Format 37 concurrent process to generate your Format 37 reports as a PDF file. ISR Tax Format 37 uses the XML Publisher functionality to convert the data archived by the Year End Archiver into the PDF output; therefore, you must have completed the archival process before running ISR Tax Format 37.

**Local Tax Remittance Reporting (Payroll) (US)**
This report shows the local tax balances summarized for a particular range of check
Local W-2 Magnetic Media (Payroll) (US)
Creation of local W-2 magnetic media and summary totals.

Monthly Tax Return Report (Payroll) (Finland)
Use this report to provide salary and deduction details in a calendar month, itemized at
the legal employer level, to the Finnish Tax authority.

Multiple Assignments Report (Payroll) (UK)
Lists employees who have been marked for multiple assignment processing and
indicates where Priority Processing Type is not set and cannot be defaulted.

NACHA (magnetic media) (Payroll) (US)
Provides for creation of employee NACHA information to be submitted.

NACHA Report (Payroll) (US)
Detail of employee NACHA information.

Over Limit Reporting (Payroll) (US)
The Over Limit Report identifies employees who have had taxes withheld in excess of
the legal limit.

Pay Advice Alignment Report (Payroll) (UK)
Draft printer alignment for your sample pay advice.

Payday Report (Payroll) (New Zealand)
Oracle HRMS provides this process to generate the employment information.

Payday Report - Amended (Payroll) (New Zealand)
Oracle HRMS provides this process to generate the employment information for any
changes to be reported to IRD.

Payday Employee Details Report (Payroll) (New Zealand)
You run the NZ Payday Employee Details Report to archive the employment details of
all employees who were hired or terminated after the last file was generated.

NZ Generate ED Payday File (Payroll) (New Zealand)
You run the NZ Generate ED Payday File separately by specifying the archive ID of the
NZ Payday Employee Details Report.

**Payment Output File (Payroll) (Kuwait)**
Oracle HRMS provides this process to generate the electronic file.

**Payment Register (Payroll) (South Africa)**
Payment elements per employee.

**Payment Register Detail and Summary Reports (Payroll) (US)**
The Payment Register Detail report shows for each employee, the employee number, deposit advice or check/cheque number, bank number and name, transit code, account number, and payment amount. The Payment Register Summary report shows total amounts paid for a payment method and type by GRE.

**Payment Report (Payroll) (Canada)**
The Payment Report provides users with the ability to reconcile their payments with other reports. Through this report, users can view the employee-level details with their payments. It displays all payments made to employees based on the consolidation set, period start date, and period end date. It displays all employee payments within a GRE, payroll, payment type, or payment method that are paid in each pay period.

**Payment Summary Self Printed Report (Payroll) (Australia)**
This report enables employers to self print payment summaries on plain paper. This feature is only available to employers who submit their Payment Summary data to the ATO electronically.

**Payment Summary Validation Report (Australia)**
This report obtains all information from the archive tables and can be run several times in a year, against archived data, for data validation. The report lists details that are normally printed on the Payment Summary.

**Payments Register Report (Payroll) (US)**
This report shows for each employee:
- Assignment number
- Payment type
- Deposit advice or check number
- Payment amount
• Bank name, account number, and account type

Payments Register Summary Report (Payroll) (US)
The Payments Register Summary report shows total amounts paid for a payment type by GRE.

Payments Summary Report (Payroll) (UK)
Payments totalled by payment method type and organizational payment method for a specified payroll and payroll period. Account details for each organizational payment method are also listed.

Payments Summary Report - Batch (Payroll) (UK)
Payments totalled by payment method type and organizational payment method for a specified payroll group and payroll period. Account details for each organizational payment method are also listed.

Payroll Actions Not Processed (Payroll)
The Payroll Actions Not Processed report identifies all payroll actions not yet processed.

Payroll Actions Not Processed (Payroll) (US)
The Payroll Actions Not Processed report identifies assignments that were not included in the either the Payroll Archive or the Periodic Tax Filing FLS Interface. Once identified, you can use the information in the report to troubleshoot these exceptions and then rollback and rerun processes as appropriate.

Payroll Activity Report (Payroll) (US)
The Payroll Activity report shows employee and group level payroll details.

Payroll Message Report (Payroll)
Display messages for processes connected to specified payrolls.

Payroll Reconciliation Payment Summary Report (Australia)
Generates payroll reconciliation for end of year processing and for all the legal employers in that period.

Payroll Reconciliation Detail Report - Payment Summary Mode (Australia)
Generates details of the payments made to employees in the financial year for a legal employer and enables easier end of year reconciliation.
Payroll Reconciliation Summary Report (Australia)
Generates payroll reconciliation summary report for a specific payroll or quick-pay run, or for a specific period.

Payroll Reconciliation Report (New Zealand)
Generates a payroll reconciliation for a specified payroll period.

Payroll Reconciliation Report (XML) (New Zealand)
Generates a payroll reconciliation in a XML format for a specified payroll period to display net payment. It displays hours and hourly rate for the Ordinary Taxable Earnings elements.

Payroll Register (Payroll) (US)
Payroll Register Reporting is used to show employee and group level payroll details.

Payroll Register Report CA (Payroll) (Canada)
The Payroll Register Report CA request set shows employee and group level details. It consists of two reports:
- Payroll Register Report
- Payroll Register Totals Report

Payroll Register (Mexico) (Payroll) (Mexico)
The Payroll Register (Mexico) report is a consolidated report in a PDF format of all payroll runs within a specified payroll period. Use the Payroll Register report to get a consolidated overview of different payroll components such as earnings, deductions, tax balances, and net pay for all employees in a GRE.

Payroll Tax Report (Australia)
Run this report to generate a payroll tax report detailing employer's liability for payroll tax contributions for a specified month and for a specified Australian state. You must run your payroll before running this report.

Provincial Footnote Report (Payroll) (Canada)
The Quebec government requires that footnotes appear on RL-1 and RL-2 Slips in certain situations. Oracle Payroll prints one footnote on the slips. If there is more than one footnote required, “See attached” appears on the slips and the footnotes appear on a footnote report. Run this report to generate those footnote slips.
**Provincial Medical Report** (Payroll) (Canada)

The Provincial Medical Report details the required information to remit employer premiums for provincial medical for those provinces that require it.

**Quebec Health Services Fund** (Payroll) (Canada)

The Quebec Health Services Fund Report details the required information to remit employer premiums for the Quebec Health Services Fund.

**Retro-Notifications Report** (RetroPay)

Generates an assignment set containing retroactive changes applying to a period for which payroll processing has already taken place.

**Retro-Notifications (Enhanced) Report** (RetroPay)

Use this report to:

- Identify all retrospective changes that have occurred since the last payroll run.
- Automatically save these changes into an assignment set, or as an event, depending on which Retro-Notifications report you use in your localization.
- Produce a report (.a01) that lists the employees included in the assignment set and the trigger event that included them. You can view this output through Concurrent Manager by choosing the View Output button.

**RL1 Amendment Paper Report** (Payroll) (Canada)

Amended RL-1s are printed on the standard RL-1 slip but have “Amended” printed at the top along with the original RL-1 slip number.

**RL1 Amendment Register Report CA** (Payroll) (Canada)

The amendment register displays all employees who were modified after the Provincial Year End Preprocess was run for that reporting year.

**RL1 Electronic Interface** (Payroll) (Canada)

Generates the RL-1 Slip for electronic submission.

**RL1 Paper Report** (Payroll) (Canada)

Generates the RL-1 Slip for paper submission.

**RL1 Register Report CA** (Payroll) (Canada)

The RL1 Register Report allows you to preview the amounts reported in each box of the
RL-1 Slip for all employees in a particular PRE for a given year. The RL1 Register Report shows totals by RL-1 box. You can use the RL1 Register Report to verify your RL-1 box totals prior to running your RL-1 Slips.

**RL2 Amendment Paper Report** (Payroll) (Canada)
Amended RL-2s are printed on the standard RL-2 slip but have "Amended" printed at the top along with the original RL-2 slip number.

**RL2 Amendment Register Report CA** (Payroll) (Canada)
The amendment register displays all employees who were modified after the Provincial Year End Preprocess was run for that reporting year.

**RL2 Electronic Interface** (Payroll) (Canada)
Generates the RL-2 Slip for electronic submission.

**RL2 Paper Report** (Payroll) (Canada)
Generates the RL-2 Slip for paper submission.

**RL2 Register Report CA** (Payroll) (Canada)
The RL2 Register Report allows you to preview the amounts reported in each box of the RL-2 Slip for all employees in a particular PRE for a given year. The RL2 Register Report shows totals by RL-2 box. You can use the RL2 Register Report to verify your RL-2 box totals prior to running your RL-2 Slips.

**Run Balance Architecture Diagnostic** (Payroll) (US)
Use the Run Balance Architecture Diagnostic report to assist you in identifying problems with your balance reporting setup.

**ROE Worksheet** (Payroll) (Canada)
Generates a preview of the actual ROE for review.

**Saudi Payroll Register Report** (Payroll) (Saudi Arabia)
Use this report to create payroll information for each employee for each payroll period, and store information for payroll verification, validation, and auditing purposes.

**State 1099R Magnetic Report** (Payroll) (US)
Creation of State 1099-R magnetic media.
The State 1099R Magnetic Report request parameters are similar to the Federal parameters, except they contain a State parameter.
State W-2 Magnetic Media *(Payroll) (US)*

Creation of state W-2 magnetic media and summary totals.

Statutory Deduction *(Payroll) (Canada)*

Consolidates and lists the kinds of moneys the employees and employers submit to the government as taxes. This report shows the federal and provincial tax balances summarized for a particular range of pay dates.

The Provincial section of this report includes only the provinces that have separate provincial taxes.

Simple Earnings Report E-File *(Payroll) (Korea)*

You run the KR Simple Earnings Report E-file for biannual reporting of employee’s earnings to the NTS.

Single Touch Payroll Report *(Payroll) (Australia)*

Run the Single Touch Report to produce the employment information as an XML file to submit to the Sending Service Provider.

STP Archive Exception Report *(Payroll) (Australia)*

Run the STP Archive Exception report to produce any exceptions from the Single Touch Payroll Archive process.

STP W1 and W2 Report *(Payroll) (Australia)*

Run the STP W1 and W2 Reporting to generate the W1 and W2 values that include salary, wages, allowances, bonuses, and the amounts withheld from any payments.

SuperStream Report *(Payroll) (Australia)*

Run the SuperStream Report to identify monthly figures for superannuation salary and employer superannuation guarantee contributions.

T4 Amendment Paper Report *(Payroll) (Canada)*

Run the T4 Amendment Paper Report after you have run the Federal Year End Amendment Preprocess and the T4 Amendment Register Report.

T4 Amendment Register Report CA *(Payroll) (Canada)*

The amendment register displays all employees who were modified after the Federal Year End Preprocess was run for that reporting year.
**T4 Magnetic Media** (Payroll) (Canada)
Generates the T4 Slip for electronic submission.

**T4 Paper Report** (Payroll) (Canada)
Generates the T4 Slip for paper submission.

**T4 Register Report CA** (Payroll) (Canada)
Use the T4 Register Report to view the amounts reported in each box of the T4 Slip for all employees in a particular GRE for a given year. The T4 Register Totals Report shows totals by T4 box number. You can use the T4 Register Report to verify your T4 box totals prior to running your T4s.

See T4A Year End Slip, *Oracle HRMS Payroll Processing Management Guide*

**T4A Amendment Paper Report** (Payroll) (Canada)
Run the T4A Amendment Paper Report after you have run the Federal Year End Amendment Preprocess and the T4A Amendment Register Report.

**T4A Amendment Register Report CA** (Payroll) (Canada)
The amendment register displays all employees who were modified after the Federal Year End Preprocess was run for that reporting year.

**T4A Magnetic Media** (Payroll) (Canada)
Generates the T4A Slip for electronic submission.

**T4A Paper Report** (Payroll) (Canada)
Generates the T4A Slip for paper submission.

**T4A Register Report CA** (Payroll) (Canada)
Use the T4A Register Report to view the amounts reported in each box of the T4A slip for all employees in a particular GRE for a given year. The T4A register report shows totals by T4A box number. Using sort options, you can customize this report to further display withholding totals for employees, organizations, and locations. You can use the T4A Register Report to verify your T4A box totals prior to running your T4As.

See T4A Year End Slip, *Oracle HRMS Payroll Processing Management Guide*
TIAA-CREF OPS Layout Report (Payroll) (US)

Transfer to GL Detail Report

Use the Transfer to GL Detail Report to reconcile the data processed by the Transfer to GL process back to the relevant run results that were costed for the employee.

UIF Report (Payroll) (South Africa)

Employee and employer contributions made to the Unemployment Insurance Fund.

W-2 Forms (Payroll) (US)

Prints employee W-2s at an individual level, thus allowing W-2s to be created as employees terminate, or for an entire GRE.

W2 Exception Register (Payroll) (US)

The W2 Exception Register request set identifies employees who have negative box 1 totals on the Form W-2, or have a zero box 1 total on the Form W-2, but have other negative W-2 box totals.

W2 Puerto Rico (Payroll) (US)

Generate forms 499R-2/W-2PR to provide the annual withholding statement to employees in Puerto Rico.

W2 Register (Payroll) (US)

Run the W2 Register to view the amounts reported in each box of the Form W-2 for all employees in a particular GRE for a given year.

W-2C Report (Payroll) (US)

Generate one or more Form W-2Cs for paper distribution.

Withholding Tax Report of Earned Income (Payroll) (Japan)

Run the Japan, Withholding Tax Report for Earned Income process to report the money paid to employees.

Workplace Gender Equality Report (Payroll) (Australia)

A workplace profile showing the composition of their workforce by gender, employment status, standard occupational categories for managers and non-managers, for managers - their reporting level to the CEO; and remuneration data for managers and non-managers.
**Workers Compensation Assessable Wages Report (Payroll) (Canada)**

The Workers Compensation Assessable Wages Report details the required information to remit employer premiums for WCB.

**Year End Adjustment e-File Report (Payroll) (Korea)**

The generated report is about Year End Adjustment, based on the year end balance adjustment and archive process to view, and print the report, and store it on magnetic tape, and send the generated magnetic file to the local tax offices upon their request.

**Year End Adjustment Ledger Report (Payroll) (Korea)**

Generates the YEA Ledger using Oracle Reports for all three YEA types, Normal, Interim and Re. You can generate the ledger using three different criteria:

- Business Place
- Payroll Action
- Assignment Action

**Year End Adjustment Reclaim Sheet (Payroll) (Korea)**

Generates a record with details about YEA tax exemptions and deductions. Oracle Payroll bases this information on the date the employer enters in the Year End Adjustment Information window. The enterprise uses it to claim YEA and keeps the record as documentation for National Tax Services.

**Year End Adjustment Tax Receipt Report (Payroll) (Korea)**

Generates a YEA tax receipt with details like housing pre-tax deduction and insurance exemption for a particular payroll action, business place or an assignment set.

**Year End Adjustment Tax Summary Report (Payroll) (Korea)**

View the summarized YEA tax details for a business place and period in the generated report.

**Year End Adjustment Medical Expense E-file Report (Payroll) (Korea)**

The generated report includes detailed medical expenses of those employees whose medical expenses are KRW 2,000,000 or more. The enterprise can view, and print the report, and store it on magnetic tape, and send the generated magnetic file to the local tax offices upon their request.

**Year End Adjustment Donation e-File Report (Payroll) (Korea)**

This e-File report includes detailed donation expenses of those employees whose...
donation exemptions are more than the specified limit. You can view, print, and store the report on magnetic tape, and send the generated magnetic file to the National Tax Service upon request.

**Year End Archive Missing Assignments Report (Payroll) (US)**
This report identifies employees who were not picked up by the Year End Preprocess but are now eligible for processing. This report adds these missing employees to an assignment set. You run the Add Assignment Actions to Year End Preprocess process to archive those missing employees into the Year End Preprocess.

**Year End Archive Missing Assignments Report CA (Payroll) (Canada)**
This report identifies employees who were not picked up by the Year End Preprocess but are now eligible for processing. This report adds these missing employees to an assignment set. You run the Add Assignment Actions to Year End Preprocess process to archive those missing employees into the Year End Preprocess.

**Year End Exception Report (Payroll) (Canada)**
This report provides the necessary information to prevent or respond to the PIER (Pensionable and Insurable Earnings Review) Report issued by the Canada Revenue Agency (CRA) and the Employee and Employer Contribution Report issued by the Ministere du Revenu subsequent to the filing of year end forms.

**Year End Negative Balance Reports (Payroll) (US)**
Report listing any negative balances found due to user adjustments or conversion issues.

**Yearly Documents of Paid Salaries Report (Payroll) (Finland)**
This yearly report displays details of payments, tax deductions and expenses incurred for all employees. You need to submit it to the Finnish Tax authority.

**Payroll Event Rules**

**Void Payments (Payroll)**
Details of cancelled cheque payments

**Void Payments Report (Payroll) (US)**
The Void Payments report shows details of voided payments. Currently, the report shows details of cancelled check payments only.
Deploy Self Service Capability

Notification of Personnel Action (SF 50) (Federal)
Prints the standard Notification of Personnel Action for an approved Request for Personnel Action

Request for Personnel Action (SF-52) (Federal)
Prints the contents of the employee's Request for Personnel Action

Workforce Intelligence

Dutch Assignment SCL FLexfield Upgrade Report (Netherlands)
Run this report to view the information removed and moved by the Dutch Assignment SCL Flexfield upgrade script.

Oracle Business Intelligence Publisher (BI Publisher)

Reports
Many E-Business Suite application reports have been converted to BI Publisher (formerly XML Publisher). BI Publisher separates data definition to provide generic report extracts. Use these data extracts with standard desktop tools, such as Microsoft Word, Microsoft Excel, and Adobe Acrobat, to create and maintain custom report formats. Prior to using the XML reports, you must accommodate them in appropriate request groups and set up the required currency format.

The following table lists the Oracle reports and their equivalent BI Publisher reports:

<table>
<thead>
<tr>
<th>Oracle Report</th>
<th>Short Name</th>
<th>BI Publisher Report</th>
<th>Short Name</th>
</tr>
</thead>
<tbody>
<tr>
<td>Participation Summary Report</td>
<td>BENACTIV</td>
<td>Participation Summary Report</td>
<td>BENACTIV_XML</td>
</tr>
<tr>
<td></td>
<td></td>
<td>(XML)</td>
<td></td>
</tr>
<tr>
<td>Participation Audit Log</td>
<td>BENAUDIT</td>
<td>Participation Audit Log</td>
<td>BENAUDIT_XML</td>
</tr>
<tr>
<td></td>
<td></td>
<td>(XML)</td>
<td></td>
</tr>
<tr>
<td>Back-out Life Events Audit Log</td>
<td>BENBOAUD</td>
<td>Back-out Life Events Audit Log</td>
<td>BENBOAUD_XML</td>
</tr>
<tr>
<td></td>
<td></td>
<td>(XML)</td>
<td></td>
</tr>
<tr>
<td><strong>Oracle Report</strong></td>
<td><strong>Short Name</strong></td>
<td><strong>BI Publisher Report</strong></td>
<td><strong>Short Name</strong></td>
</tr>
<tr>
<td>---------------------------------------</td>
<td>----------------</td>
<td>----------------------------------------------</td>
<td>-----------------</td>
</tr>
<tr>
<td>Summary Report</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Close Enrollments Audit Log</td>
<td>BENCLAUD</td>
<td>Close Enrollments Audit Log (XML)</td>
<td>BENCLAUD_XML</td>
</tr>
<tr>
<td>Close Enrollments Summary Report</td>
<td>BENCLSUM</td>
<td>Close Enrollments Summary Report (XML)</td>
<td>BENCLSUM_XML</td>
</tr>
<tr>
<td>Default Enrollment Audit Log</td>
<td>BENDFAUD</td>
<td>Default Enrollment Audit Log (XML)</td>
<td>BENDFAUD_XML</td>
</tr>
<tr>
<td>Default Enrollment Summary Report</td>
<td>BENDFSUM</td>
<td>Default Enrollment Summary Report (XML)</td>
<td>BENDFSUM_XML</td>
</tr>
<tr>
<td>Person Error Report</td>
<td>BENERPER</td>
<td>Person Error Report (XML)</td>
<td>BENERPER_XML</td>
</tr>
<tr>
<td>Participation Error Detail Report by</td>
<td>BENERRTY</td>
<td>Participation Error Detail Report by Error Type (XML)</td>
<td>BENERRTY_XML</td>
</tr>
<tr>
<td>Error Type</td>
<td>BENERTYP</td>
<td>Error Type Report (XML)</td>
<td>BENERTYP_XML</td>
</tr>
<tr>
<td>Report</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Process Forfeitures Audit Log</td>
<td>BENFRAUD</td>
<td>Process Forfeitures Audit Log (XML)</td>
<td>BENFRAUD_XML</td>
</tr>
<tr>
<td>HIPAA Letter</td>
<td>BENHIPAA</td>
<td>HIPAA Letter (XML)</td>
<td>BENHIPAA_XML</td>
</tr>
<tr>
<td>Life Events Summary Report</td>
<td>BENLESUM</td>
<td>Life Events Summary Report (XML)</td>
<td>BENLESUM_XML</td>
</tr>
<tr>
<td>Oracle Report</td>
<td>Short Name</td>
<td>BI Publisher Report</td>
<td>Short Name</td>
</tr>
<tr>
<td>---------------------------------------------------</td>
<td>-------------</td>
<td>-------------------------------</td>
<td>----------------------------------</td>
</tr>
<tr>
<td>Premium Calculation Audit Log</td>
<td>BENPRDEA</td>
<td>Premium Calculation Audit Log (XML)</td>
<td>BENPRDEA_XML</td>
</tr>
<tr>
<td>Reconciliation of Premium Contributions to Element Entries Report</td>
<td>BENRECON</td>
<td>Reconciliation of Premium Contributions to Element Entries Report (XML)</td>
<td>BENRECON_XML</td>
</tr>
<tr>
<td>Close Action Items Audit Log</td>
<td>BENUAAUD</td>
<td>Close Action Items Audit Log (XML)</td>
<td>BENUAAUD_XML</td>
</tr>
<tr>
<td>Close Action Items Summary Report</td>
<td>BENUASUM</td>
<td>Close Action Items Summary Report (XML)</td>
<td>BENUASUM_XML</td>
</tr>
<tr>
<td>Extract Audit Report</td>
<td>BENXAUDT</td>
<td>Extract Audit Report (XML)</td>
<td>BENXAUDT_XML</td>
</tr>
<tr>
<td>Extract Layout Report</td>
<td>BENXLAYT</td>
<td>Extract Layout Report (XML)</td>
<td>BENXLAYT_XML</td>
</tr>
<tr>
<td>Extract Summary Report</td>
<td>BENXSMRY</td>
<td>Extract Summary Report (XML)</td>
<td>BENXSMRY_XML</td>
</tr>
<tr>
<td>Communications Triggers Audit Log</td>
<td>BENCMAUD</td>
<td>Communications Triggers Audit Log (XML)</td>
<td>BENCMAUD_XML</td>
</tr>
<tr>
<td>Error By Person Report(Comm.)</td>
<td>BENCMEPE</td>
<td>Error By Person Report (Comm.) (XML)</td>
<td>BENCMEPE_XML</td>
</tr>
<tr>
<td>Error By Error Type Report(Comm.)</td>
<td>BENCMETY</td>
<td>Error By Error Type Report (Comm.) (XML)</td>
<td>BENCMETY_XML</td>
</tr>
<tr>
<td>Oracle Report</td>
<td>Short Name</td>
<td>BI Publisher Report</td>
<td>Short Name</td>
</tr>
<tr>
<td>-------------------------------</td>
<td>------------</td>
<td>-----------------------------------</td>
<td>------------</td>
</tr>
<tr>
<td>Communications Triggers</td>
<td>BENCMSUM</td>
<td>Communications Triggers Summary</td>
<td>BENCMSUMXML</td>
</tr>
<tr>
<td>Report</td>
<td></td>
<td>Report (XML)</td>
<td></td>
</tr>
<tr>
<td>Dependent Eligibility Audit</td>
<td>BENDEAUD</td>
<td>Dependent Eligibility Audit Log</td>
<td>BENDEAUDXML</td>
</tr>
<tr>
<td>Log</td>
<td></td>
<td>Log (XML)</td>
<td></td>
</tr>
<tr>
<td>Dependent Eligibility</td>
<td>BENDESUM</td>
<td>Dependent Eligibility Summary</td>
<td>BENDESUMXML</td>
</tr>
<tr>
<td>Summary Report</td>
<td></td>
<td>Report (XML)</td>
<td></td>
</tr>
<tr>
<td>COBRA Benefit Notification</td>
<td>BENCOBN1</td>
<td>COBRA Benefit Notification Letter</td>
<td>BENCOBN1XML</td>
</tr>
<tr>
<td>Letter</td>
<td></td>
<td>Report (XML)</td>
<td></td>
</tr>
<tr>
<td>Full Person Details Report</td>
<td>PERRPFP1</td>
<td>Full Person Details Report</td>
<td>PERRPFP1XML</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Report (XML)</td>
<td></td>
</tr>
<tr>
<td>Full Applicant Details Report</td>
<td>PERRPFP2</td>
<td>Full Applicant Details Report</td>
<td>PERRPFP2XML</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Report (XML)</td>
<td></td>
</tr>
<tr>
<td>Absences Report</td>
<td>PERRPRAA</td>
<td>Absences Report</td>
<td>PERRPRAAXML</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Report (XML)</td>
<td></td>
</tr>
<tr>
<td>Assignment Status Report</td>
<td>PERRPRAS</td>
<td>Assignment Status Report</td>
<td>PERRPRASXML</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Report (XML)</td>
<td></td>
</tr>
<tr>
<td>Job and Position Skills</td>
<td>PERRPRMS</td>
<td>Job and Position Skills Matching</td>
<td>PERRPRMSXML</td>
</tr>
<tr>
<td>Matching Report</td>
<td></td>
<td>Report (XML)</td>
<td></td>
</tr>
<tr>
<td>Organization Hierarchy Report</td>
<td>PERRPROH</td>
<td>Organization Hierarchy Report</td>
<td>PERRPROHXML</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Report (XML)</td>
<td></td>
</tr>
<tr>
<td>Position Hierarchy Report</td>
<td>PERRPRPH</td>
<td>Position Hierarchy Report</td>
<td>PERRPRPHXML</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Report (XML)</td>
<td></td>
</tr>
<tr>
<td>Worker Summary Report</td>
<td>PERRPPSM</td>
<td>Worker Summary Report</td>
<td>PERRPPSMXML</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Report (XML)</td>
<td></td>
</tr>
<tr>
<td>Oracle Report</td>
<td>Short Name</td>
<td>BI Publisher Report</td>
<td>Short Name</td>
</tr>
<tr>
<td>---------------------------------------</td>
<td>------------</td>
<td>--------------------------------------</td>
<td>---------------------</td>
</tr>
<tr>
<td>Full Work Details Report</td>
<td>PERRPFP4</td>
<td>Full Work Details Report (XML)</td>
<td>PERRPFP4_XML</td>
</tr>
<tr>
<td>Generic Report</td>
<td>PERGENRP</td>
<td>Generic Report (XML)</td>
<td>PERGENRP_XML</td>
</tr>
<tr>
<td>Worker Organization Movements Report</td>
<td>PAYRPEMV(HR)</td>
<td>Worker Organization Movements Report (XML)</td>
<td>PAYRPEMV_HR_XML</td>
</tr>
<tr>
<td>Head Count Detail Report</td>
<td>PERHDCNT</td>
<td>Head Count Detail Report (XML)</td>
<td>PERHDCNT_XML</td>
</tr>
<tr>
<td>Invalid Address Report</td>
<td>PERRPADD</td>
<td>Invalid Address Report (XML)</td>
<td>PERRPADD_XML</td>
</tr>
<tr>
<td>Full Assignment Details Report</td>
<td>PERRPFP3</td>
<td>Full Assignment Details Report (XML)</td>
<td>PERRPFP3_XML</td>
</tr>
<tr>
<td>Requisition Summary Report</td>
<td>PERRPREQ</td>
<td>Requisition Summary Report (XML)</td>
<td>PERRPREQ_XML</td>
</tr>
<tr>
<td>Person Synchronization Report</td>
<td>PERBGSYN</td>
<td>Person Synchronization Report (XML)</td>
<td>PERBGSYN_XML</td>
</tr>
<tr>
<td>Duplicate Person Report</td>
<td>PERWSDUP</td>
<td>Duplicate Person Report (XML)</td>
<td>PERWSDUP_XML</td>
</tr>
<tr>
<td>Conclude Placement Report</td>
<td>PERRPCTM</td>
<td>Conclude Placement Report (XML)</td>
<td>PERRPCTM_XML</td>
</tr>
<tr>
<td>Terminations Report</td>
<td>PERRPRTM</td>
<td>Terminations Report (XML)</td>
<td>PERRPRTM_XML</td>
</tr>
<tr>
<td>Oracle Report</td>
<td>Short Name</td>
<td>BI Publisher Report</td>
<td>Short Name</td>
</tr>
<tr>
<td>-------------------------------</td>
<td>------------</td>
<td>---------------------------</td>
<td>----------------------</td>
</tr>
<tr>
<td>EEO4 Reporting</td>
<td>PQHEEO4</td>
<td>EEO4 Reporting (XML)</td>
<td>PQHEEO4_XML</td>
</tr>
<tr>
<td>Position Element Summary Report</td>
<td>PQHWSEPS</td>
<td>Position Element Summary Report (XML)</td>
<td>PQHWSEPS_XML</td>
</tr>
<tr>
<td>Tenure: Existing Profile Report</td>
<td>PQHUSEPR</td>
<td>Tenure: Existing Profile Report (XML)</td>
<td>PQHUSEPR_XML</td>
</tr>
<tr>
<td>Tenure: Annual Status Report</td>
<td>PQHUSA5R</td>
<td>Tenure: Annual Status Report (XML)</td>
<td>PQHUSA5R_XML</td>
</tr>
<tr>
<td>Position Summary Report</td>
<td>PQHWSOPS</td>
<td>Position Summary Report (XML)</td>
<td>PQHWSOPS_XML</td>
</tr>
<tr>
<td>EEO5 Reporting</td>
<td>PQHEEO5</td>
<td>EEO5 Reporting (XML)</td>
<td>PQHEEO5_XML</td>
</tr>
<tr>
<td>Notification for Non-Tenured Status</td>
<td>PQHUSNNT</td>
<td>Notification for Non-Tenured Status (XML)</td>
<td>PQHUSNNT_XML</td>
</tr>
<tr>
<td>Notification of Tenure Review</td>
<td>PQHUSNRW</td>
<td>Notification of Tenure Review (XML)</td>
<td>PQHUSNRW_XML</td>
</tr>
<tr>
<td>Notification for Tenured Status</td>
<td>PQHUSNTS</td>
<td>Notification for Tenured Status (XML)</td>
<td>PQHUSNTS_XML</td>
</tr>
<tr>
<td>Notification for Tenure-track Status</td>
<td>PQHUSNTT</td>
<td>Notification for Tenure-track Status (XML)</td>
<td>PQHUSNTT_XML</td>
</tr>
<tr>
<td>Tenure: Recap Report</td>
<td>PQHUSRCP</td>
<td>Tenure: Recap Report (XML)</td>
<td>PQHUSRCP_XML</td>
</tr>
<tr>
<td>Oracle Report</td>
<td>Short Name</td>
<td>BI Publisher Report</td>
<td>Short Name</td>
</tr>
<tr>
<td>----------------------------------------------</td>
<td>-------------</td>
<td>--------------------------------------</td>
<td>-----------------------</td>
</tr>
<tr>
<td>Organizational Position Summary Report</td>
<td>PQHWSPCH</td>
<td>Organizational Position Summary</td>
<td>PQHWSPCH_XML</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Report (XML)</td>
<td></td>
</tr>
<tr>
<td>Position Element Detail Report</td>
<td>PQHWSPBD</td>
<td>Position Element Detail Report</td>
<td>PQHWSPBD_XML</td>
</tr>
<tr>
<td></td>
<td></td>
<td>(XML)</td>
<td></td>
</tr>
<tr>
<td>Entity Element Summary Report</td>
<td>PQHWSEES</td>
<td>Entity Element Summary Report</td>
<td>PQHWSEES_XML</td>
</tr>
<tr>
<td></td>
<td></td>
<td>(XML)</td>
<td></td>
</tr>
<tr>
<td>Budget Period Position Detail Report</td>
<td>PQHWSBPR</td>
<td>Budget Period Position Detail Report</td>
<td>PQHWSBPR_XML</td>
</tr>
<tr>
<td></td>
<td></td>
<td>(XML)</td>
<td></td>
</tr>
<tr>
<td>CPDF Dynamics Report</td>
<td>GHRCPDFD</td>
<td>CPDF Dynamics Report (XML)</td>
<td>GHRCPDFD_XML</td>
</tr>
<tr>
<td>CPDF Status Report</td>
<td>GHRCPDFS</td>
<td>CPDF Status Report (XML)</td>
<td>GHRCPDFS_XML</td>
</tr>
<tr>
<td>CPDF Organizational Component Translation Report</td>
<td>GHRCPDFO</td>
<td>CPDF Organizational Component</td>
<td>GHRCPDFO_XML</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Translation Report (XML)</td>
<td></td>
</tr>
<tr>
<td>List Payroll Actions and Results By Person</td>
<td>PAYRPACT</td>
<td>List Payroll Actions and Results By</td>
<td>PAYRPACT_XML</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Person (XML)</td>
<td></td>
</tr>
<tr>
<td>Assignments Unavailable for Processing</td>
<td>PAYRPBLK</td>
<td>Assignments Unavailable for Processing (XML)</td>
<td>PAYRPBLK_XML</td>
</tr>
<tr>
<td>Database Triggers Status Report</td>
<td>PAYRPHTS</td>
<td>Database Triggers Status Report</td>
<td>PAYRPHTS_XML</td>
</tr>
<tr>
<td></td>
<td></td>
<td>(XML)</td>
<td></td>
</tr>
<tr>
<td>Dynamic Triggers Status Report</td>
<td>PAYRPDTR</td>
<td>Dynamic Triggers Status Report</td>
<td>PAYRPDTR_XML</td>
</tr>
<tr>
<td></td>
<td></td>
<td>(XML)</td>
<td></td>
</tr>
<tr>
<td>Oracle Report</td>
<td>Short Name</td>
<td>BI Publisher Report</td>
<td>Short Name</td>
</tr>
<tr>
<td>----------------------------------------------------</td>
<td>------------</td>
<td>---------------------------------------------</td>
<td>---------------------</td>
</tr>
<tr>
<td>Dynamic Triggers missing from Database</td>
<td>PAYRPTMD</td>
<td>Dynamic Triggers missing from Database</td>
<td>PAYRPTMD_XML</td>
</tr>
<tr>
<td>Functional Area Report</td>
<td>PAYRPFAR</td>
<td>Functional Area Report</td>
<td>PAYRPFAR_XML</td>
</tr>
<tr>
<td>Pay Advice (China)</td>
<td>PAYCNSOE</td>
<td>Pay Advice (China)</td>
<td>PAYCNSOE_XML</td>
</tr>
<tr>
<td>IR56B Control Listing Report</td>
<td>PAYHKCTL</td>
<td>IR56B Control Listing Report</td>
<td>PAYHKCTL_XML</td>
</tr>
<tr>
<td>MPF Remittance Report</td>
<td>PAYHKMPF</td>
<td>MPF Remittance Report</td>
<td>PAYHKMPF_XML</td>
</tr>
<tr>
<td>Pay Advice (Hong Kong)</td>
<td>PAYHKSOE</td>
<td>Pay Advice (Hong Kong)</td>
<td>PAYHKSOE_XML</td>
</tr>
<tr>
<td>Payroll Report (Check List of Bonus Payment</td>
<td>PAYJPBON</td>
<td>Payroll Report (Check List of Bonus Payment</td>
<td>PAYJPBON_XML</td>
</tr>
<tr>
<td>Notification for Health Ins/Welfare Pension Ins)</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Payroll Report (Create File-Notification Change</td>
<td>PAYJPCAD</td>
<td>Payroll Report (Create File-Notification</td>
<td>PAYJPCAD_XML</td>
</tr>
<tr>
<td>Address for Welfare Pension Ins)</td>
<td></td>
<td>Change Address for Welfare Pension Ins)</td>
<td></td>
</tr>
<tr>
<td>Payroll Report (Final Notice of Fixed Labor Ins</td>
<td>PAYJPFLI</td>
<td>Payroll Report (Final Notice of Fixed Labor</td>
<td>PAYJPFLI_XML</td>
</tr>
<tr>
<td>Fee)</td>
<td></td>
<td>Ins Fee)</td>
<td></td>
</tr>
<tr>
<td>Payroll Report (Create File-Notification of Geppen</td>
<td>PAYJPGMT</td>
<td>Payroll Report (Create File-Notification of</td>
<td>PAYJPGMT_XML</td>
</tr>
<tr>
<td>for Welfare Pension Ins)</td>
<td></td>
<td>Geppen for Welfare Pension Ins)</td>
<td></td>
</tr>
<tr>
<td>Oracle Report</td>
<td>Short Name</td>
<td>BI Publisher Report</td>
<td>Short Name</td>
</tr>
<tr>
<td>------------------------------------------------------------------------------</td>
<td>------------</td>
<td>----------------------------------------------------------</td>
<td>---------------------</td>
</tr>
<tr>
<td>Payroll Report (Local Tax Withheld)</td>
<td>PAYJPLTX</td>
<td>Payroll Report (Local Tax Withheld) (XML)</td>
<td>PAYJPLTX_XML</td>
</tr>
<tr>
<td>Generate Direct Deposit File</td>
<td>PAYJPMAG</td>
<td>Generate Direct Deposit File (XML)</td>
<td>PAYJPMAG_XML</td>
</tr>
<tr>
<td>Payroll Report (Check list for Unemployment Ins)</td>
<td>PAYJPNUI</td>
<td>Payroll Report (Check list for Unemployment Ins) (XML)</td>
<td>PAYJPNUI_XML</td>
</tr>
<tr>
<td>Payroll Report (Create File-Notification of Santei for Welfare Pension Ins)</td>
<td>PAYJPSSTT</td>
<td>Payroll Report (Create File-Notification of Santei for Welfare Pension Ins) (XML)</td>
<td>PAYJPSSTT_XML</td>
</tr>
<tr>
<td>Oracle Report</td>
<td>Short Name</td>
<td>BI Publisher Report</td>
<td>Short Name</td>
</tr>
<tr>
<td>---------------</td>
<td>------------</td>
<td>---------------------</td>
<td>------------</td>
</tr>
<tr>
<td>Payslip (Korea)</td>
<td>PAYKRSOE</td>
<td>Payslip (Korea) (XML)</td>
<td>PAYKRSOE_XML</td>
</tr>
<tr>
<td>Inland Revenue Form IR21 (Singapore)</td>
<td>PAYSG21A</td>
<td>Inland Revenue Form IR21 (Singapore) (XML)</td>
<td>PAYSG21A_XML</td>
</tr>
<tr>
<td>Inland Revenue IR21 Main (Singapore)</td>
<td>PAYSG21B</td>
<td>Inland Revenue IR21 Main (Singapore) (XML)</td>
<td>PAYSG21B_XML</td>
</tr>
<tr>
<td>Pay Advice (Singapore)</td>
<td>PAYSGSOE</td>
<td>Pay Advice (Singapore) (XML)</td>
<td>PAYSGSOE_XML</td>
</tr>
<tr>
<td>IR8S Ad Hoc Printed Report</td>
<td>PYSG8SAD</td>
<td>IR8S Ad Hoc Printed Report (XML)</td>
<td>PYSG8SAD_XML</td>
</tr>
<tr>
<td>Pay Advice (Australia)</td>
<td>PAYAUSOE</td>
<td>Pay Advice (Australia) (XML)</td>
<td>PAYAUSOE_XML</td>
</tr>
<tr>
<td>Advance Pay Listing (Australasia)</td>
<td>PYAUAPL</td>
<td>Advance Pay Listing (Australasia) (XML)</td>
<td>PYAUAPL_XML</td>
</tr>
<tr>
<td>Fringe Benefits Report</td>
<td>PYAUFBR</td>
<td>Fringe Benefits Report (XML)</td>
<td>PYAUFBR_XML</td>
</tr>
<tr>
<td>Oracle Report</td>
<td>Short Name</td>
<td>BI Publisher Report</td>
<td>Short Name</td>
</tr>
<tr>
<td>---------------------------------------------------</td>
<td>------------</td>
<td>-----------------------------------------</td>
<td>--------------</td>
</tr>
<tr>
<td>Leave Liability Report (Australasia)</td>
<td>PYAULLAL</td>
<td>Leave Liability Report (Australasia)</td>
<td>PYAULLAL.XML</td>
</tr>
<tr>
<td></td>
<td></td>
<td>(XML)</td>
<td></td>
</tr>
<tr>
<td>Payroll Tax Report by Legal Employer</td>
<td>PYAUPYL</td>
<td>Payroll Tax Report by Legal Employer</td>
<td>PYAUPYL.XML</td>
</tr>
<tr>
<td></td>
<td></td>
<td>(XML)</td>
<td></td>
</tr>
<tr>
<td>End of Year Reconciliation Detail</td>
<td>PYAUREPSR</td>
<td>End of Year Reconciliation Detail</td>
<td>PYAUREPSR.XML</td>
</tr>
<tr>
<td></td>
<td></td>
<td>(XML)</td>
<td></td>
</tr>
<tr>
<td>Payroll Reconciliation Detail</td>
<td>PYAURECD</td>
<td>Payroll Reconciliation Detail</td>
<td>PYAURECD.XML</td>
</tr>
<tr>
<td></td>
<td></td>
<td>(XML)</td>
<td></td>
</tr>
<tr>
<td>End of Year Reconciliation Summary Totals</td>
<td>PYAURECPR</td>
<td>End of Year Reconciliation Summary Totals</td>
<td>PYAURECPR.XML</td>
</tr>
<tr>
<td></td>
<td></td>
<td>(XML)</td>
<td></td>
</tr>
<tr>
<td>Superannuation Contribution Report</td>
<td>PYAUSGC</td>
<td>Superannuation Contribution Report</td>
<td>PYAUSGC.XML</td>
</tr>
<tr>
<td></td>
<td></td>
<td>(XML)</td>
<td></td>
</tr>
<tr>
<td>Quarterly Employment Survey</td>
<td>PYNZQES</td>
<td>Quarterly Employment Survey</td>
<td>PYNZQES.XML</td>
</tr>
<tr>
<td></td>
<td></td>
<td>(XML)</td>
<td></td>
</tr>
<tr>
<td>Payroll Reconciliation (New Zealand)</td>
<td>PYNZREC</td>
<td>Payroll Reconciliation (New Zealand)</td>
<td>PYNZREC.XML</td>
</tr>
<tr>
<td></td>
<td></td>
<td>(XML)</td>
<td></td>
</tr>
<tr>
<td>Statement Of Earnings (New Zealand)</td>
<td>PYNZSOE</td>
<td>Statement Of Earnings (New Zealand)</td>
<td>PYNZSOE.XML</td>
</tr>
<tr>
<td></td>
<td></td>
<td>(XML)</td>
<td></td>
</tr>
<tr>
<td>Employee listing (Hong Kong)</td>
<td>PERHKCEL</td>
<td>Employee listing (Hong Kong)</td>
<td>PERHKCEL.XML</td>
</tr>
<tr>
<td></td>
<td></td>
<td>(XML)</td>
<td></td>
</tr>
<tr>
<td>Annual FUTA Tax Return (Form 940)</td>
<td>PAYRP940</td>
<td>Annual FUTA Tax Return (Form 940)</td>
<td>PAYRP940.XML</td>
</tr>
<tr>
<td></td>
<td></td>
<td>(XML)</td>
<td></td>
</tr>
<tr>
<td>Oracle Report</td>
<td>Short Name</td>
<td>BI Publisher Report</td>
<td>Short Name</td>
</tr>
<tr>
<td>---------------------------</td>
<td>------------</td>
<td>---------------------</td>
<td>------------</td>
</tr>
<tr>
<td>Deductions Report</td>
<td>PAYUSDED</td>
<td>Deductions Report</td>
<td>PAYUSDED</td>
</tr>
<tr>
<td></td>
<td></td>
<td>(XML)</td>
<td>XML</td>
</tr>
<tr>
<td>Earnings Audit Report</td>
<td>PAYRPEAR</td>
<td>Earnings Audit</td>
<td>PAYRPEAR</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Report (XML)</td>
<td>XML</td>
</tr>
<tr>
<td>NACHA Report</td>
<td>PAYRPNAC</td>
<td>NACHA Report</td>
<td>PAYRPNAC</td>
</tr>
<tr>
<td></td>
<td></td>
<td>(XML)</td>
<td>XML</td>
</tr>
<tr>
<td>Employee Run Results Report</td>
<td>PAYUSRRS</td>
<td>Employee Run Results</td>
<td>PAYUSRRS</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Report (XML)</td>
<td>XML</td>
</tr>
<tr>
<td>TIAA CREF Transmission Report (ASCII)</td>
<td>PAYUSTIM</td>
<td>TIAA CREF Transmission Report (ASCII) (XML)</td>
<td>PAYUSTIM_XML</td>
</tr>
<tr>
<td>Business Payrolls Survey</td>
<td>PAYCABPS</td>
<td>Business Payrolls</td>
<td>PAYCABPS</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Survey (XML)</td>
<td>XML</td>
</tr>
<tr>
<td>ROE Work Sheet</td>
<td>PYCAROEP</td>
<td>ROE Work Sheet</td>
<td>PYCAROEP</td>
</tr>
<tr>
<td></td>
<td></td>
<td>(XML)</td>
<td>XML</td>
</tr>
<tr>
<td>ADA Report</td>
<td>PERRPADA</td>
<td>ADA Report</td>
<td>PERRPADA</td>
</tr>
<tr>
<td></td>
<td></td>
<td>(XML)</td>
<td>XML</td>
</tr>
<tr>
<td>COBRA Coverage Report</td>
<td>PERRPCCR</td>
<td>COBRA Coverage</td>
<td>PERRPCCR</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Report (XML)</td>
<td>XML</td>
</tr>
<tr>
<td>COBRA Expiration Letter</td>
<td>PERRPCNE</td>
<td>COBRA Expiration</td>
<td>PERRPCNE</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Letter (XML)</td>
<td>XML</td>
</tr>
<tr>
<td>COBRA Notification Letter</td>
<td>PERRPCNL</td>
<td>COBRA Notification</td>
<td>PERRPCNL</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Letter (XML)</td>
<td>XML</td>
</tr>
<tr>
<td>COBRA Grace Period</td>
<td>PERRPCPE</td>
<td>COBRA Grace Period</td>
<td>PERRPCPE</td>
</tr>
<tr>
<td>Expiration Letter</td>
<td></td>
<td>Expiration Letter (XML)</td>
<td>PERRPCPE_XML</td>
</tr>
<tr>
<td>COBRA Payments Report</td>
<td>PERRPCPR</td>
<td>COBRA Payments</td>
<td>PERRPCPR</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Report (XML)</td>
<td>XML</td>
</tr>
<tr>
<td>EEO-1 Exception Report</td>
<td>PERUSEOX</td>
<td>EEO-1 Exception</td>
<td>PERUSEOX</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Report (XML)</td>
<td>XML</td>
</tr>
<tr>
<td>Oracle Report</td>
<td>Short Name</td>
<td>BI Publisher Report</td>
<td>Short Name</td>
</tr>
<tr>
<td>---------------------------------------</td>
<td>------------</td>
<td>-----------------------------------</td>
<td>------------------</td>
</tr>
<tr>
<td>New Hire State Magnetic Media</td>
<td>PERPHIREM</td>
<td>New Hire State Magnetic Media (XML)</td>
<td>PERPHIREM_XML</td>
</tr>
<tr>
<td>Employment Equity Report</td>
<td>PERCAEER</td>
<td>Employment Equity Report (XML)</td>
<td>PERCAEER_XML</td>
</tr>
<tr>
<td>GRE Totals Report</td>
<td>PAYUSTOT</td>
<td>GRE Totals Report (XML)</td>
<td>PAYUSTOT_XML</td>
</tr>
<tr>
<td>EEO Establishment Employment Listing</td>
<td>PERRPEIL</td>
<td>EEO Establishment Employment Listing (XML)</td>
<td>PERRPEIL_XML</td>
</tr>
<tr>
<td>EEO Individual Establishment Report</td>
<td>PERRPEO1</td>
<td>EEO Individual Establishment Report (XML)</td>
<td>PERRPEO1_XML</td>
</tr>
<tr>
<td>EEO Consolidated Report</td>
<td>PERRPEOC</td>
<td>EEO Consolidated Report (XML)</td>
<td>PERRPEOC_XML</td>
</tr>
<tr>
<td>French D2 Report</td>
<td>PERFRD2R</td>
<td>French D2 Report (XML)</td>
<td>PERFRD2R_XML</td>
</tr>
<tr>
<td>Employee Missing Details Report</td>
<td>PERFREMD</td>
<td>Employee Missing Details Report (XML)</td>
<td>PERFREMD_XML</td>
</tr>
<tr>
<td>HRMS - Mouvement de Main d'Oeuvre Report</td>
<td>PERFRRMMO</td>
<td>HRMS - Mouvement de Main d'Oeuvre Report (XML)</td>
<td>PERFRRMMO_XML</td>
</tr>
<tr>
<td>Oracle Report</td>
<td>Short Name</td>
<td>BI Publisher Report</td>
<td>Short Name</td>
</tr>
<tr>
<td>---------------------------------------</td>
<td>------------</td>
<td>----------------------------------------------</td>
<td>------------</td>
</tr>
<tr>
<td>Saudi Disabled Employee Report</td>
<td>PERSADIS</td>
<td>Saudi Disabled Employee Report (XML)</td>
<td>PERSADIS_XML</td>
</tr>
<tr>
<td>IE P30 Report</td>
<td>PAYIEP30</td>
<td>IE P30 Report (XML)</td>
<td>PAYIEP30_XML</td>
</tr>
<tr>
<td>IE BIK Arrearage Report</td>
<td>PYIEBIKA</td>
<td>IE BIK Arrearage Report (XML)</td>
<td>PYIEBIKA_XML</td>
</tr>
<tr>
<td>Employee Run Results Summary Report</td>
<td>PYGBERRS</td>
<td>Employee Run Results Summary Report (GB)</td>
<td>PYGBERRS_XML</td>
</tr>
<tr>
<td></td>
<td></td>
<td>(GB)</td>
<td></td>
</tr>
<tr>
<td>Gross To Net Summary Report (GB)</td>
<td>PAYGBGTN</td>
<td>Gross To Net Summary Report (GB) (XML)</td>
<td>PAYGBGTN_XML</td>
</tr>
<tr>
<td>P45(3) &amp; P46 Exception Report</td>
<td>PYGBNSEX</td>
<td>P45(3) &amp; P46 Exception Report (XML)</td>
<td>PYGBNSEX_XML</td>
</tr>
<tr>
<td>Pay Advice</td>
<td>PAYGBSOE</td>
<td>Pay Advice (XML)</td>
<td>PAYGBSOE_XML</td>
</tr>
<tr>
<td>Payments Summary Report (GB)</td>
<td>PAYGBPAY</td>
<td>Payments Summary Report (GB) (XML)</td>
<td>PAYGBPAY_XML</td>
</tr>
<tr>
<td>NI Class Validation Report</td>
<td>PYGBNICV</td>
<td>NI Class Validation Report (XML)</td>
<td>PYGBNICV_XML</td>
</tr>
<tr>
<td>SMP Element Results</td>
<td>SMPRPELR</td>
<td>SMP Element Results (XML)</td>
<td>SMPRPELR_XML</td>
</tr>
<tr>
<td>Oracle Report</td>
<td>Short Name</td>
<td>BI Publisher Report</td>
<td>Short Name</td>
</tr>
<tr>
<td>----------------------------------------------</td>
<td>-------------</td>
<td>------------------------------</td>
<td>------------------------</td>
</tr>
<tr>
<td>SSP Element Results</td>
<td>SSPRPELR</td>
<td>SSP Element Results</td>
<td>SSPRPELR_XML</td>
</tr>
<tr>
<td>Open Sickness Absences Report</td>
<td>SSPRPOAR</td>
<td>Open Sickness Absences Report</td>
<td>SSPRPOAR_XML</td>
</tr>
<tr>
<td>Statutory Adoption Pay Report</td>
<td>SSPRPSAP</td>
<td>Statutory Adoption Pay Report</td>
<td>SSPRPSAP_XML</td>
</tr>
<tr>
<td>Maximum SSP Weeks</td>
<td>SSPRPWKS</td>
<td>Maximum SSP Weeks</td>
<td>SSPRPWKS_XML</td>
</tr>
<tr>
<td>Tax Batch Update</td>
<td>PERDETBU</td>
<td>Tax Batch Update</td>
<td>PERDETBU_XML</td>
</tr>
<tr>
<td>IE Cheque Listing</td>
<td>PAYIECHL</td>
<td>IE Cheque Listing</td>
<td>PAYIECHL_XML</td>
</tr>
<tr>
<td>Statutory Paternity Adoption Pay Report</td>
<td>SSPRPSPPA</td>
<td>Statutory Paternity Adoption Pay Report</td>
<td>SSPRPSPPA_XML</td>
</tr>
<tr>
<td>Payroll Actions By Person</td>
<td>PAYGBACT</td>
<td>Payroll Actions By Person</td>
<td>PAYGBACT_XML</td>
</tr>
<tr>
<td>P45 Report</td>
<td>PAYRPP45</td>
<td>P45 Report</td>
<td>PAYRPP45_XML</td>
</tr>
<tr>
<td>Tax Payments Listing</td>
<td>PAYRPTPL</td>
<td>Tax Payments Listing</td>
<td>PAYRPTPL_XML</td>
</tr>
<tr>
<td>Oracle Report</td>
<td>Short Name</td>
<td>BI Publisher Report</td>
<td>Short Name</td>
</tr>
<tr>
<td>---------------------------------------</td>
<td>----------------</td>
<td>-----------------------------</td>
<td>----------------</td>
</tr>
<tr>
<td>Year End Reconciliation Report</td>
<td>PAYRPP35</td>
<td>Year End Reconciliation Report (XML)</td>
<td>PAYRPP35_XML</td>
</tr>
</tbody>
</table>

### Processes

**A8A File**  (Payroll)  (Singapore)

Creates a file that includes the details of any benefits-in-kind provided to your employees, for example, car-related benefits, or the cost of running a fax machine. The process also creates a report for you to view the contributions that are included in the file.

**A8B File**  (Payroll)  (Singapore)

Creates a file that records details of any stock options granted to an employee, and any stock options exercised during a financial period.

**ACB Process**  (Payroll)  (South Africa)

Setting up and running ACB.

**Add Assignment Actions to Year End Preprocess**  (Payroll)  (Canada, US)

After you have run the Year End Archive Missing Assignments Report, run this process to archive the missing employees into the Year End Preprocess.

See Year End Preprocess, *Oracle HRMS Payroll Processing Management Guide*

**Adjust Run Balance Dates**  (Payroll)  (US)

The Adjust Run Balance Dates concurrent process moves the date for the valid run balances backwards or forwards.

**Advance Pay**  (Payroll)

 Allows you to pay employees in advance for holidays or other events.

**Advance Pay Batch Setup**  (Payroll)  (South Africa)

Advance Pay Batch Setup.
Advance Pay by Element (Payroll)
Run the Advance Pay by Element process from the Submit Requests window. This process may not be available for all legislations.

Amended Record of Employment Program (Payroll) (Canada)
Archives the amended ROE data of an individual employee or multiple employees.

Amended Record of Employment Interface Process (Payroll) (Canada)
Generates the amended ROE data using the ROE Web Version 2.0 XML file layout specifications.

Annual and Long Service Leave Liability Process (Australia)
Extracts information used in the Leave Liability Report.

Annual Tax Adjustment (Payroll) (Mexico)
The Annual Tax Adjustment process facilitates end-of-year processing by computing the annual ISR liabilities of the eligible employees, comparing them against the appropriate ISR deductions, and reporting the final ISR withholdings and reimbursements still due. This process is driven off annual tax tables issued by SAT at beginning of the year and provides capability to compute tax using the Article177/178 method.

Audit Trail Update Datetracked Tables Process
This process is used to set up audit trail on selected datetracked tables.

Audit Trail Update Tables Process
This process is used to set up audit trail on selected tables.

BACS Process (Payroll) (UK)
Summarized totals for BACS tape amounts including consolidated totals for multi-day and multi-file formats.

BACS - Batch (Payroll) (UK)
Summarized totals for BACS tape amounts including consolidated totals for multi-day and multi-file formats when processing multiple payrolls.

Bank Transfer Report (Payroll) (Korean)
This report produces a deposit advice in the correct format. This process generates two outputs, a hard copy and a magnetic file for submission to the bank. Once you transfer
the advice to the bank, the bank deposits the payments directly into the worker’s account.

**Batch Print Notification of Personnel Action (Federal)**
Prints Notifications of Personnel Action (SF-50s) in batch mode.

**Batch Reversals Process**
This process enables you to specify payroll and QuickPay reversals for an assignment set.

**BEE Batch Process (Purge)**
This process is used to delete a batch from the BEE tables on completion of the concurrent request.

**BEE Batch Process (Rollback)**
This process is used to completely remove a BEE transfer, provided you have not purged the batch from the BEE tables.

**BEE Batch Process (Transfer)**
This process is used to create element entries in the Oracle HRMS Entries table from the existing entries in the BEE temporary tables.

**BEE Batch Process (Validate)**
This process is used to test each batch line against predefined rules about element entries, and against any additional validation procedures that you have created.

**Bulk Compile Formulas**
Run this process to compile all of your formulas.

**Benefits ACA Archive Process (Benefits) (US)**
Run the Benefits ACA Archive Process at the end of the year to generate the archive data required for reporting on the Employee or Recipient Form 1095-C.

**Benefits ACA 1095C Print Report Multi Thread Process (Benefits) (US)**

**Benefits ACA Purge Process (Benefits) (US)**
Run this Benefits ACA Purge Process if any data discrepancies are found and corrections are required before printing the Employee 1095-C forms. After purging, make the necessary changes and rerun the Benefits ACA Archive Process.
1099R Corrections Pre-Process (Payroll) (US)
This process archives employee information after year end corrections processing is complete. The corrected data that is archived as a result of running this process is used for producing any 1099-R corrected recipient returns.

Corrected 1099R Information Return - PDF (Payroll) (US)
Run this process to generate the Corrected 1099-R information returns for recipients based on the corrected data archived by running the 1099R Corrections Pre-Process.

Calculate Assignment Budget Values
Run this process to recalculate and update derived Assignment Budget Values (ABV), such as Full Time Equivalent and Percent Full Time Equivalent.

Calculate Commitment
Run this process to calculate the projected expenditures for a budget over a given period. You can calculate commitments for an entire budget or for a single position in a budget.

Calculate FTE for Assignments page (UK)
This process is used to populate the Assignment Budget Window with FTE values.

Canadian Cheque Writer (Payroll) (Canada)
The Canadian Cheque Writer process produces pay cheques with attached statements of earnings (SOEs).

Canadian Payroll Archiver (Payroll) (Canada)
The Payslip uses data archived by the Canadian Payroll Archiver process. You run this process after each payroll period to enable Self Service users to view their current Payslip.

Canadian Process Payroll Run (Payroll) (Canada)
Initiates a Canadian payroll run.

Cash Process (Payroll) (UK)
Enables you to use cash as a payment method and record cash payments to employee assignments.

CDV Bank Name User Table Setup (Payroll) (South Africa)
Creates the CDV Bank Name User Table.
**CDV Data Load Process** (Payroll) (South Africa)

Loads CDV data.

**CFDI Payroll Payslip XML Extract** (Payroll) (Mexico)

Oracle Payroll for Mexico enables you to generate the payslips in an XML format using the CFDI Payroll Payslip XML Extract process.

**Change Candidate Access for Security Profiles** (iRecruitment)

Run this process to update your security profiles to include or exclude candidates.

**Change Person Numbering to Automatic**

Run this process to change the method by which you identify your employees from manual to automatic number generation.

**Check Date Setup** (Federal)

Run this process when the pay date does not correspond to the pay period end date.

**Check Writer - Override Payment Date** (Payroll) (US)

Use the override check date feature to override the check date and print a check with a check date of your choice.

**Check Writer Process**

Cheque/Check Writer process to determine the generation of cheques/checks for a specified payroll and consolidation set over a specified time period.

**Check Writer Process** (Payroll) (US)

This process is used to write sequences of checks for your payroll run.

**Cheque Writer Process** (Payroll)

This process is used to write sequences of cheques for your payroll run.

This process is used to populate the Assignment Budget Window with FTE values.

**Cheque Writer Process** (Payroll) (South Africa)

Produces cheque payments.

**Cheque Writer (Mexico)** (Payroll) (Mexico)

This process is used to write sequences of cheques for your Mexican payroll run.
Cheque/Check Writer (Generic) Process (Payroll) (India, Mexico)
   Use the generic Cheque/Check writer process in preference to the non-generic process if you want to produce output in XML format.

Cheque/Check Writer (Generic) - Batch Process (Payroll) (UK)
   Use the generic Cheque/Check writer - Batch process if you want to produce output in XML format when processing multiple payrolls.

Cheque/check Writer - Override Payment Date (Payroll) (US)

Child Sequence Generator Process (Germany)
   This process generates the sequence number for children. The sequence number is used in the calculation of the local cost-of-living allowance.

Clear SUI Wage Base Overrides (Payroll) (US)
   This process checks that the proper SUI tax records exist.

Close Action Items Process (Advanced Benefits)
   Run this process before the Close Enrollments Process to close any open action items that are required or optional for the persons you select.

Close Enrollments Process (Advanced Benefits)
   Run this process to close a person’s enrollment after elections have been made.

Collective Agreement Entitlement Evaluation
   Run this process to evaluate and apply collective agreement entitlements for an employee.

Commitment GL Posting
   You run the Commitment GL Posting batch process to transfer budget commitments from Oracle HRMS to Oracle General Ledger.

Communications Triggers Process (Advanced Benefits)
   Use the communications triggers process to generate communications for persons who meet the selection criteria that you specify.

Compensation Workbench Back-Out Life Events Process
   Run this process to remove the results of the Participation Process: Compensation for a life event associated with Compensation Workbench.
Compensation Workbench Close Enrollment Process
   Run this process to close the life event for a Compensation Workbench plan.

Compensation Workbench Mass Notification Process
   Run this process to generate approval notice and other notifications.

Compensation Workbench Post Process
   Run this process after all worksheet allocations have been approved.

Compensation Workbench Refresh Process
   Run the Compensation Workbench Refresh Process to refresh employee or plan design data in Compensation Workbench.

Continuous Calculation (Payroll)
   The Continuous Calculation process enables you to process static employee data throughout a payroll period.

Costing Process (Payroll)
   Generates journal entries for your ledgers and costing information relating to labor costs.

Costing of Payments (Payroll)
   Enables easier accounting for your reconciliations by creating your reconciliation accounting entries in one automatic operation rather than a series of manual updates.

Costing of Payment Summary Report (Payroll)
   Costing of Payment Summary Report consolidates costing data for payments at payroll or GRE level.

Costing of Payments Breakdown Report (Payroll)
   Costing of Payment Breakdown Report displays the costing results consolidated at Ledger and account type level.

Costing of Payments Detail Report (Payroll)
   Costing of Payment Detail Report displays costing results of each payment for all assignments.
CPFLine (Payroll) (Singapore)

Creates a file that you submit each month to the CPF Board for every legal entity in your enterprise. The report that is produced enables you to view the CPF contributions that are included in the file.

Create and Maintain Company Cost Centers with Existing Organizations

This process creates company cost center organizations for each unique company cost center combination that has been defined in GL. This process is also available as part of the Synchronize GL Company Cost Centers with HR request set.

Create Federal HR Valid Combinations for the Grade KF (Federal)

Federal Concurrent Manager process that supplies the predefined valid grade and pay plan combinations for the grade key flexfield.

Create Federal Special Info Types (Federal)

Federal Concurrent Manager process that supplies the Federal Special Information types for the Person Special Information.

Credit Transfer Cheque Payments Process (Payroll) (South Africa)

Produces an aggregated cheque per bank branch to be submitted with Deposit Schedules.

Credit Transfer Process (Payroll) (South Africa)

Marks employees with this payment method as paid.

Danish Payment File (PAY)

This concurrent program generates the PBS file to be sent to the bank. The application retrieves data for a Service Provider or a Legal Employer depending on the value of the parameter, Data Supplier Type.

Danish Postal Code Upload (HR)

This concurrent program uploads the postal code details to the postal code lookup so that the user can select a postal code from the lookup.

Danish Tax Card Requisition (PAY)

This concurrent program retrieves the employee information for the legal employer that you have specified.
Danish Tax Card Upload (PAY)

This concurrent program depends on a PL/SQL executable, which would read the useful data from the flat file sent by the tax authorities, validate the data, and put the data into temporary interface tables used by the Data Pump process.

Default Enrollment Process (Advanced Benefits)

Run this process to enroll participants into the default benefit plan when participants have not made an election.

Direct Deposit (Payroll) (Canada, Mexico)

The Direct Deposit process produces files that you transfer to your financial institution for direct deposit payments.

See: Direct Deposit, Oracle HRMS Payroll Processing Management Guide (Canada)
See: Direct Deposit (Mexico), Oracle HRMS Payroll Processing Management Guide (Mexico)

Direct Deposit (Singapore IBG Format) (Payroll) (Singapore)

Creates a payment file and report, run after PrePayments is complete for the payroll.

Direct Deposit Process (China - CCBS Format) (Payroll) (China)

This report produces a deposit advice in the correct format. This process generates two outputs:

- A hard copy called "Bank Transfer Report". This output provides a list of employees who had been processed in the Direct Deposit Process.
- A magnetic file for submission to the bank

Once the advice is transferred to the bank, the bank deposits the payments directly into the worker’s account.

Direct Entry (Australian BECS Format) Process (Australia)

Produces a payment file for all employees.

Direct Credit (New Zealand) (New Zealand)

Produces a payment file for all employees using direct credit as their payment method.

Direct Entry (Reconciliation Report) (Australia)

Produces a payment file for all employees. This file is the output version of the magtape sent to the government.
Download HRMS Taskflows Process
Run this process to export a task flow from your database to a flat file that you can then import to another database.

Duty Station Conversion Process (Federal)
Moves employees from an old to a new Location

Electronic Lodgement of TFN Declaration report (.mf) (Australia)
The Electronic Lodgement of TFN Declaration process allows you to produce a report for any new or changed TFN details for the employees in an organization. This file is the binary magtape file that is used for uploading to the government.

Electronic Lodgement of TFN Declaration report (.out) (Australia)
The Electronic Lodgement of TFN Declaration process allows you to produce a report for any new or changed TFN details for the employees in an organization. This file is the output version of the magtape file that is sent to the government.

Electronic Tax File Process (Payroll) (South Africa)
Produces tax files in ASCII format.

Electronic UIF File Preprocess (South Africa)
This preprocess archives UIF information for the Electronic UIF File.

Electronic UIF File Process (South Africa)
The Electronic UIF File must be submitted on a monthly basis.

Employment Equity Interface
The Employment Equity Reports provide qualitative and quantitative data on the representation of designated group members for review, publication, and dissemination to the public. These reports determine the degree of representation of persons in the four occupational groups in that workforce:
• Women
• Aboriginal peoples
• Persons with disabilities
• Visible minorities

Use the Employment Equity Interface request set to generate a set of tab-delimited text
files of employee information. You can then import these files into the Employment Equity Computerized Reporting System to generate the Employment Equity Report.

**Enable Multiple Security Groups Process**

Run this process when you first set up security groups enabled security.

**Employee W-2c Details Report (Payroll) (US)**

Use this report to compare the original W-2 form and the latest W-2c form.

**End of Year Process (Payroll) (UK)**

Produces statutory End of Year return to the Inland Revenue for employees in your enterprise.

**Enhanced RetroPay**

Use the Enhanced RetroPay process to distribute backdated amounts or corrections that you have identified from the Retro-Notifications report.

**Export GL Company Cost Center Process**

The process is run for your current business group and writes information about GL company cost center combinations for companies that you have previously defined for your business group to a tab delimited file. It creates a record in the file for each unique company cost center combination that has been defined in GL.

**Extract Change Event Log Purge**

Run this process on a periodic basis to purge unwanted data, by person or date, from the system extract change event logs.

**Extract Definition Download to Data File**

Copies a system extract definition to a file for upload to another business group or Oracle HRMS database.

**Extract Definition Upload to Data File**

Imports a copy of a system extract definition to a new business group or Oracle HRMS database.

**Extract Process (Advanced Benefits)**

Run the extract process to save the output of your system extract to the directory and file that you specified in your extract definition.
**Extract Results Data Purge**

On a periodic basis, run the purge process to free table space in the system extract results tables.

**Extracting Information to Appear on the Payslip** (Payroll)

Enables you to access the latest data relevant to the payslip, and copy it to archive tables.

**Federal Benefits - FEHB Conversion of Benefits** (Federal)

This process converts the existing element records for those employees participating in Federal Employee Health Benefits to the Benefits model.

**Federal Benefits - TSP Catchup Conversion of Benefits** (Federal)

This process converts the existing records for employees participating in TSP Catch-Up to the Benefits model.

**Federal Benefits - TSP Conversion of Benefits** (Federal)

This process migrates converts the existing records for employees participating in TSP to the Benefits model.

**Federal Year End Amendment Preprocess** (Payroll) (Canada)

The Federal Year End Amendment Preprocess archives all amended T4/T4A boxes as well as those that were correct on the original T4/T4A form. The Federal Year End Amendment Preprocess is submitted only if there are employees whose data has been corrected after the Federal Year End Preprocess was run and forms were issued for that reporting year.

**Finland Populate Countries** (HR)

This process matches the territory codes to the territory names and updates the FI_REGIONAL_MEMBERSHIP table.

**Finnish Payment Output File** (Payroll)

This process generates the payment file to be sent to the bank.

**Finnish Payroll Run**

This process makes the entry of the Run Type field mandatory and also ensures that the Run Type field displays all the run types.
Finnish Postal Code Upload (HR)
This process uploads the postal code and post office details to the postal code lookup.

Finnish Tax Card Requisition (Payroll)
This process retrieves the employee information from the local unit or from all the local units under the legal employer, depending on the parameter passed by the user.

Finnish Tax Card Upload (Payroll)
This process is based on a PL/SQL executable, which would read the useful data from the flat file sent by the tax authorities, validate the data, and put the data into temporary interface tables used by the Data Pump process.

Format 2-D (Payroll) (Mexico)
SAT requires that employers withhold ISR from their employees each payroll period and then report those withholdings through the "Fiscal Year Declaration for Moral Persons, General Regime" (Format 2). Attachment D of Format 2 relates to employee earnings paid by the employer.

Forms Configurator - Download Template
Run this process to download one or more people management templates to a data file.

Forms Configurator - Upload Template
Run this process to upload a template to enable you to use it with the People Management Configurator (Forms Configurator) tool.

French PTO Accruals - Create Entitlements Process
Enables you to create entitlements from accruals, so that holidays may be spent.

French PTO Accruals - Obsolete Entitlements Process
Enables you to obsolete unspent entitlement.

Full Settlement Process (Payroll) (France)
This produces a letter in duplicate stating that the employee agrees that their termination has been concluded correctly.

Generate Element Links Process
This process provides batch creation of element links.
Generate Employee Statements Process
Use this process to generate Total Compensation Statements using a statement setup and period you defined.

Generate Overtime Payment Mapping Process (Payroll) (France)
Allows you to associate your overtime scheme with a payroll calendar.

Generate Run Balances (Payroll)
Run this process when you want to recalculate run level balance values that may have become invalid, such as through changes to historical data.

Generate Secure User Process (SECGEN)
Run this process when you create a new security profile that references a reporting user.

Grant Permissions to Roles Process (ROLEGEN)
Dynamically grants select permissions on Oracle HRMS tables and views to the HR_REPORTING_USER role.

HR Applicant Assignment Cleanup Process
The HR Applicant Assignment Cleanup Process corrects the existing applicant assignment records. This data cleanup process ensures reliable reporting and prevents potential future issues related to update of workers’ and applicants’ records.

See: Guide to the HR Applicant Assignment Cleanup Process (available on My Oracle Support, Note ID 295319.1)

IE Cheque Writer (Payroll) (Ireland)
This process is used to write sequences of cheques for your Irish payroll run.

Initial Balance Structure Creation (France) Process (France)
The Initial Balance Structure Creation (France) process automatically creates the entities necessary to perform balance initialization such as elements and links, input values and link input values, and initial balance feeds for payroll calculations.

Initial Upload Balance Process
The Initial Upload Balance process sets up the initial values for the legislative and user-defined balances for payroll calculations.
iRecruitment Create Enrollment Process
If you hire iRecruitment applicants as employees, then run this process to automatically enroll new hires in the compensation plans included in their offer letters.

IR56B Archive Process (Payroll) (Hong Kong)
The IR56B Annual Employers Return Archive process stores employee and balance information, which is used in the IR56B Report and the Magnetic Tape process.

IR56B Magnetic Tape Process (Payroll) (Hong Kong)
The IR56B Magnetic Tape process produces the end of year magnetic tape from the Archived Information.

IR8A File (Payroll) (Singapore)
Creates a file that includes your employees' earnings for a specific tax year and legal entity. The process also creates a report for you to view the contributions that are included in the file.

IR8S File (Payroll) (Singapore)
Creates a file that includes your employees' and employers' earnings for a specific tax year and legal entity. The process also creates a report for you to view the contributions that are included in the file.

IRAS Line Archive (Payroll) (Singapore)
Archives the data that will later be used to create the year-end magnetic tapes.

Maintain Designee Eligibility (Advanced Benefits)
Run this process for those benefit plans that include an age factor in determining dependent eligibility.

Maintain Participant Eligibility Process (Standard Benefits)
Run this process if you license Standard Benefits and you want to determine benefits eligibility for a segment of your employee population. This process also de-enrolls currently enrolled participants who lose benefits eligibility and ends their associated benefits coverage and activity rate.

Manual Credit Transfer Cheque Payments (Payroll) (South Africa)
Updates system with cheque number of manually issued cheques.
Manual Payments (Payroll) (South Africa)
Updates system with manual payments made to employees.

Manually Issued Tax Certificates (Payroll) (South Africa)
Updates system with manually issued tax certificates numbers.

Mark Paper W-2c and Exclude From Future Tapes (Payroll) (US)
If you are filing more than 249 W-2Cs in a tax year, you are required to file from the 250th W-2C onward on magnetic media. Since you may have filed the first 249 W-2Cs on paper, Oracle provides the "Mark Paper W-2c and Exclude From Future Tapes" request set to denote that some W-2Cs have been filed on paper with the government while others will be picked up by the W-2C Magnetic Media process.

Mark Payroll Run for Retry (Payroll)
Use this process to mark a small payroll run for retry.

NACHA Process (Payroll) (US)
Produces files that you load on magnetic tape and despatch to banks for direct deposit payments.

P11D Benefits and Expenses Report (HR, Payroll) (UK)
Takes a P11D archive request ID and prints a selection of Class 1A benefits and expenses.

P11D Gaps and Overlaps Report (HR, Payroll) (UK)
Identifies a taxable benefit that is spread over multiple periods with a gap between each period, and also identifies taxable benefits of the same type that overlap each other within the same period.

P11D Magtape (HR, Payroll) (UK)
Generates a magnetic tape containing details of Class 1A NICs for reporting to the Inland Revenue.

Partial Period Accrual Calculation Process (Core Payroll, and enabled localizations)
Run this process to calculate accruals when the end of your accounting period occurs part way through a payroll period.

Participation Batch Process: Grade Step
Run this process to determine eligibility and electable choices for employees whom you
want to progress using Grade/Step Progression.

**Participation Batch Process: Life Event** *(Advanced Benefits)*
Run this process to determine eligibility and electable choices for benefits participants based on a life event you select.

**Participation Batch Process: Scheduled** *(Advanced Benefits)*
Run this process to determine eligibility and electable choices for benefits participants based on a scheduled enrollment event.

**Participation Batch Process: Selection** *(Advanced Benefits)*
Run this process to determine eligibility for benefits participants. This process does not create electable choices.

**Participation Process: Compensation Workbench**
Run this process for Compensation Workbench prior to the availability of a plan for budget and worksheet entry.

**Pay Advice (Mexico)** *(Payroll) (Mexico)*
The Pay Advice (Mexico) process produces a pay receipt form for submission to all employees. This slip reports all earnings an employee has incurred across the pay period.

**Payment Summary Archive - Amended** *(Australia)*
Corrects errors in payment summary information reported to the ATO

**Pay Advice Generation - Self Service** *(South Africa)*
Archives balances and elements you define and other pay advice related information.

**PayPath Process** *(Payroll) (Ireland)*
Generates a magnetic tape file to send to the bank to make payments to employees.

**Payroll Archive** *(Payroll) (US)*
The Payroll Archive preserves payroll run information, so you can use it for accurate payroll reporting or third-party tax filing. This is a mandatory part of payroll processing if you are using the Online Payslip functionality included with Oracle Self-Service HRMS or if you will be using the FLS tax filing interface.
Payroll Archiver (Payroll) (Mexico)
The Payroll Archiver preserves payroll run information, so you can use it for accurate payroll reporting or third-party tax filing. This is a mandatory part of payroll processing if you are using the Online Payslip functionality included with Oracle Self-Service HRMS. This process logs:

- PrePayment process
- Reversals
- Balance adjustments

You must run the Payroll Archiver after you have run Payroll and Pre-Payments but before running the Cheque Writer process.

Payroll Process Workflow (Payroll) (Canada, US)
Oracle Payroll includes a process workflow that enables you to complete all the individual payroll processing steps by submitting a single request.

See: Using the Payroll Process Workflow, Oracle HRMS Payroll Processing Management Guide (Canada)

See: Payroll Process Workflow, Oracle HRMS Payroll Processing Management Guide (US)

Payroll Run (Payroll) (France)
The Payroll Run is the regular method to process employee pay.

Payroll Run UK - Batch (Payroll) (UK)
The Payroll Run UK - Batch to process multiple payrolls

Payslip Generation - Self Service (UK)
Generate payslips for employees to view online through Oracle Self-Service.

Payslip Generation - Self Service - Batch (UK)
Generate payslips for employees to view online through Oracle Self-Service when processing multiple payrolls.

Payslip Generator - Statement of Earnings (Payroll) (France)
This process generates pay advice data for all employees for a specified payroll and period.
**Pension Extracts**

These processes enable you to extract employee pension plan-related data for transfer to third-party providers.

**Pension Extracts (Electronic Notification) (Netherlands)**

This process extracts the pensions and social insurance data you require for the monthly notification report to ABP and UWV USZO.

**Periodic Tax Filing Interface (Payroll) (US)**

The Periodic Tax Filing Interface creates a flat file (.mf) containing the archived data from the Payroll Archive in a format that can be directly submitted to Federal Liaison Services, Inc. (FLS) for tax filing and reporting.

**Populate FEHB Program and Plan Design (Federal)**

This process populates the Federal Employee Health Benefits program and plan designs for use in professional user interface forms and self-service benefits.

**Populate TSP Catchup Program and Plan Design (Federal)**

This process populates the Thrift Savings Plan Catch Up program and plan designs for use in professional user interface forms and self-service benefits.

**Populate TSP Program and Plan Design (Federal)**

This process populates the US Federal Thrift Savings Plan programs and plan designs for use in professional user interface forms and self-service benefits.

**PrePayments (French) Process (Payroll) (France)**

Use this process to distribute employee pay over more than one payment method using either a percentage or monetary split. This process runs prepayments for one calendar month only.

**PrePayments Process (Payroll)**

Use this process to distribute employee pay over more than one payment method using either a percentage or monetary split.

**PrePayments - Batch (Payroll) (UK)**

Use this process to distribute employee pay over more than one payment method using either a percentage or monetary split when processing multiple payrolls.
**Previous Services Validation** (HR) (France)

Use this process to validate the employee's (titulaire) services for a period in which the employee has worked in some other public sector type organization as non-titulaires.

**Printing the Payslip**

Enables you to access the archived payslip information, and create a formatted file ready for printing and distributing to your employees.

**Process Automatic WGI** (Federal)

Schedule the Within Grade Increases (WGI) process to set the frequency with which the system processes automatic WGIs.

**Process Forfeitures** (US)

Calculates--by participant--the total unspent contributions for a spending account benefits plan.

**Process Future Dated RPAs** (Federal)

Establishes the frequency for processing future Request for Personnel actions.

**Process Mass Realignment** (Federal)

Runs the final Mass Realignment action and updates the results to the HR database.

**Process Mass Salary** (Federal)

Runs the final Mass Salary action (Mass Standard Pay Adjustment, Mass Percent Pay Adjustment, Mass Locality Adjustment) and updates the results to the HR database.

**Process Mass Transfer In** (Federal)

Runs the final Mass Transfer In and updates the results to the HR database.

**Process Mass Transfer Out** (Federal)

Runs the final Mass Transfer Out action and updates the results to the HR database.

**Profit Sharing Process** (Payroll) (Mexico)

This process performs the calculations to determine each employee's profit sharing income and stores the results in a batch file. Once you transfer the batch file, the earnings are included in a standard payroll run.
Provincial Year End Amendment Preprocess (Payroll) (Canada)
The Provincial Year End Amendment Preprocess archives all amended RL-1/RL-2 boxes as well as those that were correct on the original RL-1/RL-2 slips. The Provincial Year End Amendment Preprocess is submitted only if there are employees whose data has been corrected after the Provincial Year End Preprocess was run and slips were issued for that reporting year.

Prud'hommale (Workers Election) Declaration Process (HR) (France)
Creates a statutory declaration which enables your employees to take part in the Industrial Tribunal elections.

Purge Backed-Out or Voided Life Events
Removes person data associated with backed-out or voided life events for Advanced Benefits and Compensation Workbench.

Purge Employee Statements Process
Use this process to purge Total Compensation Statements for the statement and period you select, if statements for the statement setup and period you select already exist.

Purge Plan Design Copy Process
This process purges unwanted data associated with copying a plan design for Benefits, Compensation Workbench, Individual Compensation Distributions, or Absence plans.

Purge Security Profiles
Run the Purge Security Profiles process to remove security profiles that are not in use from database. Run this program to first identify security profiles that are not used and then purge all the unused security profiles or any specific security profile that is not required.

Recalculate Participant Values (Standard Benefits) (US)
Updates activity rates for currently enrolled benefits participants based on plan design changes.
As a prerequisite, you should run the Maintain Participant Eligibility process to update eligibility records and derived factors.

Record of Employment (Payroll) (Canada)
Archives the Record of Employment information for a single employee.
**Record of Employment by Assignment Set (Payroll) (Canada)**
Archives the Record of Employment information for all employees in an assignment set.

**Register Extra Information Types (EITs)**
Enables you to register the new Extra Information Types (EITs) that you create using the Descriptive Flexfield window.

*Note:* This process cannot be used to register organizational EITs.

**Relieve Commitments**
Run the Relieve Commitments request set to calculate budget commitments and post the results to Oracle General Ledger. The request set combines the Calculate Commitments process and the Commitment GL Posting process.

**Remove Title from Person's Full Name**
Run the Remove Title from Person’s Full Name concurrent process to remove title from existing records without updating them.

**Reopen Welcome Page Process**
Use this process to reset the welcome page. If you configured your setup to enable employees to hide the welcome page, then this process clears employee’ selections to hide the welcome page.

**RetroPay**
Enables you to make back pay adjustments.

**RetroPay (Enhanced) (RetroPay)**
Use the Enhanced RetroPay process to distribute backdated amounts or corrections that you have identified from the Retro-Notifications report.

**RetroPay (Enhanced) - Batch (RetroPay) (UK)**
Use the RetroPay (Enhanced) - Batch process to distribute backdated amounts or corrections that you have identified from the Retro-Notifications report when processing multiple payrolls.

**RetroPay by Element (RetroPay)**
Use the RetroPay by Element process to distribute backdated amounts or corrections that you have identified from the Retro-Notifications report.
**Retry Payroll Process**
Retry a payroll process.

**Retry US Payroll Process (Payroll) (US)**
Retry a US payroll process

**Record of Employment Interface Process (Payroll) (Canada)**
Generates the ROE data using the ROE Web Version 2.0 XML file layout specifications.

**Rollback**
Use this process to rollback a non-Payroll run or magnetic media report.

**Rollback Magnetic Report**
Use this process to rollback a magnetic media report.

**Rollback Run (Payroll)**
Use this process to rollback a Payroll run.

**Rollback Run - Batch (Payroll) (UK)**
Use the Rollback Run - Batch when you want to rollback a payroll for multiple payrolls.

**Rollback MX Social Security Process (HR) (Mexico)**
Oracle HRMS for Mexico provides the Rollback MX Social Security Process to enable you to roll back results of the following processes:
- Social Security Archiver
- Social Security Affiliation Report
- SUA Interface Extract
- Annual Work Risk Incident Report

**Rollback US Payroll Process (Payroll) (US)**
Run the Rollback US Payroll Process if you have already run a magnetic tape report and must make changes to the data that was processed.
**Rollback US SPWL Process** *(Payroll) (US)*

The Rollback US SPWL process rolls back all the GRE-specific quarterly or monthly child processes for each GRE, when you select the parent State Periodic Wage Listing (Enhanced) Process to roll back. The process provides the flexibility to roll back individual SQWL or SMWL child processes.

**Rollback US State W-2 Process** *(Payroll) (US)*

Enables you to roll back a state W-2 magnetic media process.

**Running the P45 EDI Process** *(UK)*

Enables you to notify the Inland Revenue about employees who leave your employment.

**Running the P45 Process** *(UK)*

Enables you to print and archive, or just archive specified P45's.

**Running the P45(3) EDI Process** *(UK)*

Enables you to notify the Inland Revenue about a new starters information, or someone receiving a pension.

**Running the P46 EDI Process** *(UK)*

Enables you to provide information on new employees who cannot produce, or have never had a P45.

**Running the P6 and P9 Upload Process** *(UK)*

Run the process to upload the details about changes to an employee’s tax code, or coding changes from the Inland Revenue.

**Running the Works Number Update** *(UK)*

Run to provide information on updated and new employee works numbers.

**Saudi Payroll Archiver Process** *(Payroll) (Saudi Arabia)*

Use this process to archive the payroll details for each payroll period for future reference. This supports production of Online Payslip and Payroll Register reports.

**Saudi Payroll Upgrade Process** *(Payroll) (Saudi Arabia)*

Use this process to migrate data from existing payroll runs and generate group reports for employees.
Security List Maintenance Process (PERSLM)
This process is usually run every night to maintain the lists of organizations, positions, payrolls, employees, and applicants that security profile holders can access.

School Workforce Census
Creates an XML file as per the School Workforce Census (SWFC) technical specification provided by the Department for Children, Schools & Families (DCSF).

Seed French Data Process (France)
This process creates and populates user defined tables using predefined lookup types and rows.

Single Person Participation Process
If you need to run the participation process for employees not previously selected for processing, new or terminated employees, or employees who had a status of life event started, or for managers who are now eligible for awards, then run the participation process for an individual even after you run the Participation Process: Compensation Workbench for a plan. The Single Person Participation process determines a person's eligibility for the plan and rates, and places the person according to the hierarchy.

Social Security Affiliation Data Archive Process (HR) (Mexico)
Mandatory statutory Social Security process that compiles a list of all employee status changes for a GRE during a reporting period.

Social Security Archiver (HR) (Mexico)
The Social Security Archiver compiles all the employment status changes that have occurred since the last time you ran it.

Start of Year Process (Payroll) (UK)
Usually performed at the start of the tax year to update tax information for each employee.

Simple Earnings Report Archive Process (Payroll) (Korea)
You run KR Simple Earning Report Archive process to archive the earnings information to generate the Simple Earnings Report E-file to submit to the NTS.

Single Touch Payroll Archive Process (Payroll) (Australia)
Run this process to archive all the employees and their information to produce the STP report. The archive process can be run multiple times for the same period or
parameters.

**Synchronize GL Company Cost Centers with Existing Organizations**
This process links existing and newly created company cost center organizations to GL account combinations, where a link does not already exist.

**Synchronize GL Company Cost Centers with HR Request Set**
This request set runs the following two processes:
- Create and Maintain Company Cost Center Organizations, page B-129
- Synchronize GL Company Cost Centers with Existing Organizations, page B-147

**Synchronize Positions Process**
This process updates the non-datetracked Positions table (PER_ALL_POSITIONS) with changes made to the datetracked table (HR_ALL_POSITIONS_F). When you run the process, any datetracked changes with an effective date on or before today are applied to the non-datetracked table.

**Synchronize Salary Rates Process (France)**
This process synchronizes the existing salary rates in the corps set up when you update the indemnity rates defined for your global pay scale. This match ensures that you use current compensation values in your pay scales.

**Tax Batch Update Process (Germany)**
The Tax Batch Update Process enables you to update the tax records for employees who have not submitted their tax cards for the current tax year. You can either run the process in report-only mode, which identifies the employees whose records would be subject to change, or in update mode to make the changes to the records.

**Tax Credit Upload (Payroll) (Ireland)**
The Tax Credit Upload process enables you to upload the tax credits of an employee from the data file provided by the Revenue. It also specifies standard rate cut-off amounts for each employee. The tax credit upload process validates the records provided by the Revenue and then uploads them into the PAY_IE_PAYE DETAILS_F table.

**Tax Year End Data Validation and Preprocess (Payroll) (South Africa)**
Preparation for issue of tax certificates.
**Tax Year Start Process** (Payroll) (South Africa)
Updates employee tax information at the start of each tax year.

**Tax Year Start Rollback** (Payroll) (South Africa)
Rolls back the actions performed in the Tax Year Start Process.

**Termination Category Setup Process** (Payroll) (South Africa)
Part of setup required for storing Employment Equity and UIF information.

**Transfer Student Earnings to Financial Aid System Process** (Payroll) (US)
Transfers student earnings data from Oracle Payroll to the Oracle Student System (OSS) Financial Aid module.

**Transfer Student Work Study Awards to BEE Process** (Payroll) (US)
Creates or updates earnings element entries for student employees in HRMS using student work authorization information from the OSS Financial Aid module.

**Transfer to GL Process**
Transfers the results of the costing process to the Accounting flexfield of Oracle General Ledger.

**Transfer to SLA Process**
If you use Subledger Accounting, use the Transfer to SLA process to pass your payroll costs to General Ledger. The process creates an SLA accounting event for each of your payroll assignment actions.

**Upgrade Historical Payroll Data to SLA Process**
Migrates any historical costing data to Sub Ledger Accounting (SLA) for all the closed or non adjustable periods of the selected ledger.

**Upgrade from ADE to Web ADI**
Run this process to convert styles used by Application Data Exchange (ADE) to integrators in Web Applications Desktop Integrator (Web ADI).

**Upload GL Company Cost Center Information Request Set**
Run the Upload GL Company Cost Center Information request set to upload the amended version of the exported file created using the Export GL Company Cost Centers process.
Upload HRMS Taskflows Process
Run this process to import a task flow to your database from a flat file exported from another database.

Upload Social Insurance Providers Process (Germany)
The Upload Social Insurance Providers Process enables you to upload a delivered list of social insurance providers to your German HR system.

Upload Tax Offices Process (Germany)
The Upload Tax Offices Process enables you to upload a delivered list of tax offices to your German HR system.

Upload Taxable Benefits (HR, Payroll) (UK)
The Taxable Benefits process enables you to upload a flat file of P11D elements to your P11D data repository.

Validate US Addresses Using Vertex Web Services Program (Payroll) (US)
The Address Validation using Vertex Web Services feature enables payroll administrators to validate one person address at a time. To validate multiple addresses at the same time, run the Validate US Addresses using Vertex Web Services concurrent program.

VETS-4212 Suite of Reports (Payroll) (US)
Effective August 1, 2015, the Veterans Employee and Training Service (VETS) administration mandates that federal contractors file their VETS reports using the VETS-4212 form, which replaces the VETS-100 and VETS-100A reports. The VETS-4212 form requires federal contractors to report aggregate data on the number of protected veterans that were newly hired and the number they employed.

Use this program to generate a VETS-4212 PDF-based report. This program launches the following programs:

• VETS-4212 Consolidated Veterans Employment Report

• VETS-4212 Veterans Employment Report

• VETS-4212 Employment Listing

Vehicle Mileage Calculation Information (Payroll) (UK)
Enters or deletes default mileage elements and rates tables for categories of vehicles in your business group.
**Void Check/Cheque Payments** (Payroll)
Uploads details of canceled check/cheque payments.

**Void Cheque Payments (South Africa)** (Payroll) (South Africa)
Uploads details of canceled cheque payments.

**Void Credit Transfer Cheque Payments** (Payroll) (South Africa)
Voids aggregated cheque payments made to banks.

**Void Payments Process** (Payroll) (UK, US)
Allows you to void cheques that have been printed but need to be cancelled.

**W-2C Pre-Process** (Payroll) (US)
The W-2c Pre Process takes a snapshot of year end employee information after year end processing is complete, so you can include any changes on the Form W-2c.

**Wage and Tax Statement Form (Form W-2)** (Payroll) (US)
The Wage and Tax Statement (Form W-2) is used by employers to report taxable and non-taxable income information of individual employees to the IRS and State governments.

**Year Begin Process** (Payroll) (US)
Oracle Payroll provides the "Year Begin Process" for you to clear the previous year's legislative customizations and prepare for the next year. Run this process after you run the last payroll of the year and before you run the first payroll of the next year.

**Year End Archiver** (Payroll) (Mexico)
The Year End Archiver is the Oracle Payroll utility that archives employee and employer data for a specific year and legal employer. Once archived, this data is available for end of year reporting.

You would run the Year End Archiver:

- Whenever you terminate an employee. You must archive the employee information before you can generate the Format 37. Use an assignment set that contains at least one of the employee’s assignments.
- Before performing year end reporting. Run the Year End Archiver for all employees within each legal employer in the business group.
**Year End Pre-Process Re-Archive (Payroll) (US)**

Run the Year End Pre-Process Re-Archive to include Employer data on the Federal or state magnetic W-2 that was missing or NULL.

---

**Year End Preprocess (Payroll) (Canada)**

The Federal and Provincial Year End Preprocess archives employee and employer data for a specific year by GRE or PRE. Once archived, this data is available for end of year reporting. The data from the Year End Preprocess is archived in the system, so you can regenerate year end reports as required. The Year End Preprocess must be run for the entire business unit before year end reporting can be done.

---

**Year End Preprocess (Payroll) (US)**

The Year End Preprocess is the Oracle Payroll utility that archives employee and employer data for a specific year and GRE. Once archived, this data is available for end of year reporting. The system archives the data from the Year End Preprocess so you can regenerate year end reports as required.