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Preface

Ximian Evolution 1.4 Sun Microsystems Edition User Guide describes how to use Ximian
Evolution 1.4 Sun Microsystems Edition.

Who Should Use This Book
This book is for users who want to use Ximian Evolution 1.4 Sun Microsystems
Edition for the following applications:

� Email client
� Calendar
� Task manager

Before You Read This Book
Before you read this book, you should ensure that you have some familiarity with the
following topics:

� Email applications
� Calendar applications
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How This Book Is Organized
This book is organized as follows:

� Chapter 1

Read this chapter for an introduction to the major components and functions of
Evolution.

� Chapter 2

Read this chapter for information about how to get started with Evolution.

� Chapter 3

Read this chapter for information about how to use your Summary.

� Chapter 4

Read this chapter for information about how to use your Inbox to compose, send,
receive, and manage messages.

� Chapter 5

Read this chapter for information about how to use Calendar to schedule
appointments, meetings, and tasks.

� Chapter 6

Read this chapter for information about how to use Tasks to manage the work
tasks that you perform.

� Chapter 7

Read this chapter for information about how to use the Sun ONE connector to
access your Sun ONE calendar server.

� Appendix A provides information for troubleshooting Ximian Evolution.

� Glossary is a list of terms used in this book, and definitions of the terms.

Accessing Sun Documentation Online
The docs.sun.comSM Web site enables you to access Sun technical documentation
online. You can browse the docs.sun.com archive or search for a specific book title or
subject. The URL is http://docs.sun.com.
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Typographic Conventions
The following table describes the typographic changes used in this book.

TABLE P–1 Typographic Conventions

Typeface or Symbol Meaning Example

AaBbCc123 The names of commands, files, and
directories; on-screen computer output

Edit your .login file.

Use ls -a to list all files.

machine_name% you have
mail.

AaBbCc123 What you type, contrasted with
on-screen computer output

machine_name% su

Password:

AaBbCc123 Command-line placeholder: replace with
a real name or value

To delete a file, type rm
filename.

AaBbCc123 Book titles, new words, or terms, or
words to be emphasized.

Read Chapter 6 in User’s Guide.

These are called class options.

You must be root to do this.

Shell Prompts in Command Examples
The following table shows the default system prompt and superuser prompt for the C
shell, Bourne shell, and Korn shell.

TABLE P–2 Shell Prompts

Shell Prompt

C shell prompt machine_name%

C shell superuser prompt machine_name#

Bourne shell and Korn shell prompt $

Bourne shell and Korn shell superuser prompt #

Preface 11
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CHAPTER 1

Overview of Ximian Evolution

This chapter provides an overview of Ximian Evolution.

� “Introduction to Evolution” on page 13
� “Accessing Evolution Applications” on page 15
� “Using the Shortcuts Pane” on page 15
� “Using Folders” on page 18
� “Performing Actions in Evolution” on page 20
� “Sorting Items” on page 20
� “Using Views” on page 21

Introduction to Evolution
Evolution helps you to work in a group that is connected by networked computers.
Evolution contains the following component applications:

Calendar You can use Calendar to schedule appointments, meetings, and tasks.

Contacts You can use Contacts to create an address book of your contacts.

Inbox You can use Inbox to compose, send, receive, and manage email
messages.

Summary Summary gives you an overview of your day. Summary displays an
overview of your email messages, and your appointments, meetings,
and tasks.

Tasks You can use Tasks to manage the work tasks that you perform.

Connectors You can use connectors to connect to mail and calendar servers.

Figure 1–1 shows an Evolution window that displays Summary.

13



FIGURE 1–1 Evolution Summary Window

The Evolution window contains the following items:

Menubar Contains menus that you use to perform tasks in Evolution.

Toolbar Contains buttons that you use to perform tasks in Evolution.

Shortcuts pane Displays your shortcuts. Shortcuts are icons that provide quick
access to your folders. The shortcuts pane is located at the extreme
left side of the Evolution window.

To display the shortcuts pane, choose View → Shortcut Bar so that
the Shortcut Bar menu item is selected.
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To hide the shortcuts pane, choose View → Shortcut Bar again, so
that the Shortcut Bar menu item is deselected.

Folder pane Displays a list of your folders. The folder pane is located at the left
side of the Evolution window.

To display the folder pane, choose View → Folder Bar so that the
Folder Bar menu item is selected. Alternatively, click on the name
of the current folder at the top of the message list.

To hide the folder pane, choose View → Folder Bar again, so that
the Folder Bar menu item is deselected. Alternatively, click on the
Close button at the top of the folder pane.

Most Evolution components also contain a searchbar. You can use the searchbar to
perform simple searches. For example, you can search Inbox for a message that
contains a particular text string.

Accessing Evolution Applications
To display one of the component applications in Evolution, perform one of the
following actions:

� Click on the appropriate shortcut in the shortcuts pane. For example, click on the
Inbox shortcut to display your email messages.

To display the shortcuts pane, choose View → Shortcut Bar.

� Choose the folder for the application from the folder pane. For example, choose
Calendar from the folder pane to display your calendar.

To display the folder pane, choose View → Folder Bar.

� Choose the folder for the application from the Go to folder dialog. Choose File →
Go to Folder. The Go to folder dialog is displayed. Select the folder for the
application, then click OK. Alternatively, double-click on the folder.

Using the Shortcuts Pane
By default, Evolution contains shortcuts for the following component applications:
Calendar, Contacts, Inbox, Summary, Tasks.

Chapter 1 • Overview of Ximian Evolution 15



You can open shortcuts from the shortcuts pane in any of the following ways:

� Click on the shortcut.

� Right-click on the shortcut, then choose Open from the popup menu.

� To open the shortcut in a new window, right-click on the shortcut, then choose
Open in New Window from the popup menu.

You can also customize the shortcuts pane. The following sections describe how to
customize the shortcuts pane.

Working With Shortcuts Groups
You can create groups of shortcuts in the shortcuts pane. By default, the shortcuts
pane contains one group which is represented by the Shortcuts button at the top of the
shortcuts pane.

To open a group, click on the button that represents the group.

To Create a Shortcuts Group
To create a shortcuts group, right-click on a vacant space on the shortcuts pane, then
choose Add Group from the popup menu. A Create New Shortcut Group dialog is
displayed. Type a name for the new group in the dialog, then click OK. A button that
represents the group is added to the shortcuts pane.

To Rename a Shortcuts Group
To rename a shortcuts group, right-click on the button that represents the group, then
choose Rename this Group from the popup menu. A Rename Shortcut Group dialog
is displayed. Type a new name for the group in the dialog, then click OK. The text on
the button in the shortcuts pane that represents the group is updated.

To Remove a Shortcuts Group
To remove a shortcuts group, right-click on the button that represents the group, then
choose Remove this Group from the popup menu. A Remove Shortcut Group dialog
is displayed. Click Delete to remove the shortcuts group.

Note – You cannot remove the Shortcuts group.
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To Change the Size of Icons in a Shortcuts Group
To change the size of icons in a shortcuts group, right-click on the button that
represents the group, then choose Small Icons or Large Icons from the popup menu.

Working With Shortcuts
You can add, rename, and remove shortcuts from your shortcuts groups. The
following sections describe how to work with shortcuts.

To Add a Shortcut
To add a shortcut to a shortcuts group, perform the following steps:

1. Open the shortcuts group to which you want to add the shortcut.

2. In the folder pane, right-click on the folder for which you want to add a shortcut,
then choose Add to Shortcut Bar from the popup menu. The folder is added to the
shortcuts group as a shortcut.

To Add Default Shortcuts
You can add the default shortcuts to a shortcuts group. To add the default shortcuts to
a shortcuts group, perform the following steps:

1. Open the shortcuts group to which you want to add the default shortcuts.

2. Right-click on a vacant space on the shortcuts pane, then choose Create Default
Shortcuts from the popup menu. The default shortcuts are added to the shortcuts
group.

To Rename a Shortcut
To rename a shortcut, right-click on the shortcut, then choose Rename from the popup
menu. A Rename Shortcut dialog is displayed. Type a new name for the shortcut in
the dialog, then click OK. The text on the shortcut is updated.

To Remove a Shortcut
To remove a shortcut, right-click on the shortcut, then choose Remove from the popup
menu.

Chapter 1 • Overview of Ximian Evolution 17



Using Folders
In Evolution, you store your information in folders. For example, the default location
for your incoming messages is the Inbox folder.

You can use the following user interface components to work with your folders:

� File menu
� Folder pane

To Open a Folder
To open a folder, choose File → Go to Folder. Select the folder that you want to open
from the Go to folder dialog, then click OK.

Alternatively, click on the folder in the folder pane.

To open the current folder in a new window, choose File → Folder → Open in New
Window.

Alternatively, right-click on the folder in the folder pane, then choose Open in New
Window from the popup menu.

To Create a New Folder
To create a new folder, perform the following steps:

1. Choose File → Folder → New Folder. Alternatively, right-click in the folder pane,
then choose New Folder from the popup menu. A Create New Folder dialog is
displayed.

2. Enter the details of the folder that you want to create in the Create New Folder
dialog. The following table describes the elements on the Create New Folder
dialog:

Element Description

Folder name Type a name for the folder in the text box.

Folder type Select the type of folder from the drop-down list.

Specify where to create the
folder

Use the tree to select the location where you want to
create the new folder.
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3. Click OK.

To Move a Folder
To move a folder, perform the following steps:

1. Open the folder that you want to move, then choose File → Folder → Move.
Alternatively, right-click on the folder that you want to move in the folder pane,
then choose Move from the popup menu. A Move Folder dialog is displayed.

2. Use the tree in the Move Folder dialog to select the location where you want to
move the folder.

To create a new folder, click on the New button. A Create New Folder dialog is
displayed. For more information, see “To Create a New Folder” on page 18.

3. Click OK.

To Copy a Folder
To copy a folder, perform the following steps:

1. Open the folder that you want to copy, then choose File → Folder → Copy.
Alternatively, right-click on the folder that you want to copy in the folder pane,
then choose Copy from the popup menu. A Copy Folder dialog is displayed.

2. Use the tree in the Copy Folder dialog to select the location where you want to
copy the folder.

To create a new folder, click on the New button. A Create New Folder dialog is
displayed. For more information, see “To Create a New Folder” on page 18.

3. Click OK.

To Rename a Folder
To rename a folder, perform the following steps:

1. Open the folder that you want to rename, then choose File → Folder → Rename.
Alternatively, right-click on the folder that you want to rename in the folder pane,
then choose Rename from the popup menu. A Rename Folder dialog is displayed.

2. Type a new name for the folder in the dialog, then click OK.

To Delete a Folder
To delete a folder, open the folder that you want to delete, then choose File → Folder
→ Delete. Alternatively, right-click on the folder that you want to delete in the folder
pane, then choose Delete from the popup menu. A confirmation dialog is displayed.
Click Delete to delete the folder.
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Performing Actions in Evolution
In Evolution, you can perform the same action in several ways. For example, you can
delete a message from your Inbox in the following ways:

UI Component Action

Menubar Choose Edit → Delete.

Toolbar Click on the Delete toolbar button.

Popup menu Right-click on the message, then choose Delete from the popup
menu.

Shortcut keys Press Ctrl + D.

This guide describes functionality from the menubar.

Sorting Items
You can sort items in Evolution to arrange the items in the order that you prefer. You
can sort messages, tasks, and contacts.

You can sort items by the fields that relate to the item. For example, you can sort tasks
by their Summary field.

You can sort items in ascending or descending order. For example, you can sort your
messages by date in descending order, so that the most recent messages are at the top
of the message list.

You can sort items in Evolution in any of the following ways:

� To sort the items in ascending order, click on the column heading that represents
the field by which you want to sort the items. A down arrow is displayed in the
column heading.

Alternatively, right-click on the column heading, then choose Sort Ascending from
the popup menu.

� To sort the items in descending order, click twice on the column heading that
represents the field by which you want to sort the items. An up arrow is displayed
in the column heading.

Alternatively, right-click on the column heading, then choose Sort Descending from
the popup menu.
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� You can also unsort the items. That is, you can return the items from the current
sort order to the default sort order. To return your messages to the default sort
order, right-click on the column heading, then choose Unsort from the popup
menu.

The default sort order for email messages is sorted by received date in ascending
order. The default sort order for tasks is sorted by summary in ascending order.
The default sort order for contacts is sorted by organization in ascending order.

Using Views
A view is a particular arrangement of the items in a folder. Views enable you to look at
items in different ways.

Standard views are available from the View menu. To use a standard view, choose
View → Current View, then select the view that you require. For example, you can
choose to view your calendar with one of the following views:

� Day View
� Work Week View
� Week View
� Month View

You can modify the current view, then save the current view. You can also create
custom views for messages, tasks, and contacts. The following table shows the
characteristics that you can modify for message, task, and contact views:

Characteristic Description

Fields You can specify the fields that you want to display in the view.
For example, an Inbox view might display only the From,
Subject, Date, and Follow Up Flag fields.

Groups You can group the items in a view by particular fields. For
example, an Inbox view might group messages by the Follow Up
Flag field.

Sort order You can specify the order in which the items in the view are
sorted. For example, an Inbox view might sort messages by the
Date field, within the group.

To Format the Columns in the Current View
You can format the display of columns in the current view in the following ways:
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� To add a column to the view, right-click on any column heading, then choose Add
a Column from the popup menu. An Add a column dialog is displayed.

To add a column, drag the column from the dialog to the position in which you
want the column to appear.

� To move a column, drag the column heading. Drop the column heading at the
position in which you want the column to appear.

� To remove a column, right-click on the column heading, then choose Remove This
Column from the popup menu.

� To adjust the width of the columns, point to the edge of the column that you want
to change. A resize table column pointer is displayed. Drag the edge of the column
to the size that you want.

Alternatively, you can automatically adjust the width of the columns to fit the
contents. To automatically adjust the width of the columns, right-click on the
column heading, then choose Best Fit from the popup menu.

For information on how to save the current view, see “To Save the Current View”
on page 23.

To Customize the Current View
To customize the current view, except for calendar views, perform the following steps:

1. Right-click on any column heading, then choose Customize Current View from the
popup menu. A Customize Current View dialog is displayed.

2. To specify the fields displayed in the view, click on the Fields Shown button. A
Show Fields dialog is displayed.

To add a field to the view, select the field in the Available Fields list box, then click
Add. The field is moved to the Show these fields in order list box.

To remove a field from the view, select the field in the Show these fields in order
list box, then click Remove. The field is moved to the Available Fields list box.

To change the position of a field in the view, select the field in the Show these
fields in order list box. Click the Move Up button or Move Down button to change
the position of the field. Repeat these steps until the field is in the required
position.

Click OK to close the Show Fields dialog.

3. To specify how items are grouped in the view, click on the Group By button. A
Group dialog is displayed.

Select the first field by which you want to group items from the Group Items By
drop-down list. Use the Ascending or Descending options to select the order in
which you want to display the items in the group. To display the name of the field
by which the items are grouped, select the Show field in View option.

To group items by additional fields, use the Then By drop-down lists and the
associated options.
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To clear all the settings in all the elements in the Group dialog, click on the Clear
All button.

Click OK to save your settings and close the Group dialog.

Note – You cannot specify how to group items in Inbox views.

4. To specify how the fields are sorted in the view, click on the Sort button. A Sort
dialog is displayed.

Select the first field by which you want to sort items from the Sort Items By
drop-down list. Use the Ascending or Descending options to select the order in
which you want to display the items in the view.

To sort items by additional fields, use the Then By drop-down lists and the
associated options.

Click OK to close the Sort dialog.

5. Click OK to close the Customize Current View dialog.

For information on how to save the current view, see “To Save the Current View”
on page 23.

To Save the Current View
To save the current view, perform the following steps:

1. Choose View → Current View → Save Custom View.

2. To create a new view, select the Create New View Named option. Type a name for
the new view in the text box under the Create New View Named option.

Alternatively, to overwrite the current view, select the Replace Existing View
option.

3. Click OK.

To Create a Custom View
To create a custom view, perform the following steps:

1. Choose View → Current View → Define Views. A Define Views for component
dialog is displayed.

2. To create a new view, click New.

3. Type a name for the view in the Name of new view text box. Select a type of view
from the Type of view list box. Click OK. A dialog is displayed that you can use to
define the characteristics of the view.
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4. To specify the fields displayed in the view, click on the Fields Shown button. A
Show Fields dialog is displayed.

To add a field to the view, select the field in the Available Fields list box, then click
Add. The field is moved to the Show these fields in order list box.

To remove a field from the view, select the field in the Show these fields in order
list box, then click Remove. The field is moved to the Available Fields list box.

To change the position of a field in the view, select the field in the Show these
fields in order list box. Click the Move Up button or Move Down button to change
the position of the field. Repeat these steps until the field is in the required
position.

Click OK to close the Show Fields dialog.

5. To specify how the items are grouped in the view, click on the Group By button. A
Group dialog is displayed.

Select the first field by which you want to group items from the Group Items By
drop-down list. Use the Ascending or Descending options to select the order in
which you want to display the items in the group. To display the name of the field
by which the items are grouped, select the Show field in View option.

To group items by additional fields, use the Then By drop-down lists and the
associated options.

To clear all the settings in all the elements in the Group dialog, click on the Clear
All button.

Click OK to save your settings and close the Group dialog.

6. To specify how the fields are sorted in the view, click on the Sort button. A Sort
dialog is displayed.

Select the first field by which you want to sort items from the Sort Items By
drop-down list. Use the Ascending or Descending options to select the order in
which you want to display the items in the view.

To sort items by additional fields, use the Then By drop-down lists and the
associated options.

To clear all the settings in all the elements in the Sort dialog, click on the Clear All
button.

Click OK to save your settings and close the Sort dialog.

7. Click OK on the define views dialog to create the view.

Alternatively, to revert to the default view settings, click on the Revert button.

8. Click OK on the Define Views for Mail dialog to close the dialog.
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CHAPTER 2

Getting Started

The information in this chapter describes how to use Evolution Setup Assistant to get
started with Ximian Evolution. This chapter contains information on how to configure
your email account, and how to import data from other applications. This chapter also
describes how to configure your Sun ONE account, and how to configure an LDAP
server.

� “Using the Evolution Setup Assistant” on page 25
� “Configuring Your Sun ONE Account” on page 33
� “Configuring an LDAP Server” on page 34

Using the Evolution Setup Assistant
When you start Ximian Evolution for the first time, the Evolution Setup Assistant is
displayed. The Evolution Setup Assistant guides you through the initial configuration
process for Evolution. In the initial configuration process, you do the following:

� Enter identity information.
� Create an email account.
� Select your time zone.
� Import data from other applications.

The Evolution Setup Assistant displays pages where you enter the configuration
information. The first page displays a welcome message. To begin the initial
configuration process for Evolution, click on the Forward button on the Welcome
page.

The Evolution Setup Assistant window contains the following buttons:

Forward When you have entered the required information in the page and you are
ready to continue to the next page in the configuration process, click on
the Forward button.

25



Back If you want to return to the previous page, click on the Back button.

Cancel Click on the Cancel button to stop the Evolution configuration process
and close the Evolution Setup Assistant.

The following sections describe the information that you need to enter in the
Evolution Setup Assistant. If you are unsure what information to enter, contact your
system administrator.

Entering Your Identity Information
Enter your identity information in the Identity page in the Evolution Setup Assistant.
Table 2–1 lists the identity settings that you can configure.

When you complete your identity information, click on the Forward button.

TABLE 2–1 Identity Settings

Element Description

Full name Type your full name in the text box.

Email address Type your email address in the text box.

Reply-To Optional. In the text box, type the email address to which to send
replies to your messages. When someone replies to your
messages, the reply goes to this address. If you do not type an
address in this text box, the address in the Email address text
box is used as your reply-to address.

Organization Optional. Type the name of the organization for which you work.

Configuring a Mail Server From Which to Receive
Email
Enter your receiving mail server information in the first Receiving Mail page in the
Evolution Setup Assistant.

Evolution can receive email in several ways. Select the type of server from which you
want to receive email from the Server Type drop-down list. Select one of the following
options:

� IMAP: Internet Message Access Protocol (IMAP) servers receive and store your
messages. When you log in to an IMAP server, you can view header information
for your messages. You can open the messages that you want to read, and you can
also create and use folders on the IMAP server.

Select this option if you want to access your email from multiple systems.
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� POP: Post Office Protocol (POP) servers store your messages until you log in to the
server. When you log in to the POP server, all your messages are downloaded to
your local area and are deleted from the POP server. You work with your messages
in your local area. Typically, a POP server has a permanent connection to the
Internet, and the clients of the server connect occasionally to the Internet.

Select this option to download your messages to your local directories.

� Local delivery: The mbox format stores your messages in one large file in your
local file system. This file is called a mail spool.

Select this option if you want to store email from the mail spool in your home
directory.

� MH-format mail directories: Mail servers that use mh format store messages in
individual files. Select this option if you want to use an application that uses the mh
format.

� Maildir-format mail directories: Mail servers that use maildir format also store
messages in individual files. The maildir format is similar to the mh format.
Select this option if you want to use an application that uses the maildir format,
for example, qmail.

� Standard Unix mbox spool or directory: This option uses mbox format. Select this
option if you want to store email from the mail spool in a directory other than your
home directory.

� None: Select this option if you do not want to use this email account to receive
email messages.

� Microsoft Exchange: Select this option if you want to access your account on a
Microsoft Exchange 2000 server. This option is only available if you purchase
Ximian Connector for Microsoft Exchange.

When you select an option from the Server Type drop-down list, more options are
displayed in the Receiving Mail page. Depending on the option that you selected,
different options are displayed. Table 2–2 lists the receiving mail server settings that
you can configure. the elements in the Receiving Mail window

When you complete the receiving mail server information, click on the Forward
button.

TABLE 2–2 Receiving Mail Server Settings

Element Description

Host Enter the host name of the mail server in this field.

IMAP, POP options only.

Username Enter your username for your account on the mail server
in this field.

IMAP, POP options only.
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TABLE 2–2 Receiving Mail Server Settings (Continued)
Element Description

Authentication type Select a type of authentication to use for the account.

IMAP, POP options only.

Check for supported types Click on this button to check what types of authentication
the server supports. The types of authentication that the
server supports are added to the Authentication type
drop-down list.

IMAP, POP options only.

Remember this password Select this option if you want to connect directly to the
mail server, rather than enter your password each time
you connect.

IMAP, POP options only.

Path Enter the path to the location where you want to store
your email.

Local delivery, MH-format mail directories,
Maildir-format mail directories, Standard Unix mbox
spool or directory options only.

Configuring Receiving Email Options
Enter your receiving email options in the second Receiving Mail page in the
Evolution Setup Assistant. Table 2–3 lists the options for receiving email that you can
configure.

When you complete the receiving email options, click on the Forward button.

TABLE 2–3 Receiving Email Options

Element Description

Automatically check for new mail
every

Select this option if you want Evolution to check for new
messages automatically. Use the spin box to specify how
often to check for new messages, in minutes.

Check for new messages in all
folders

Select this option if you want Evolution to check for new
messages in all your IMAP folders.

IMAP option only.

Show only subscribed folders Select this option to view only the IMAP folders to which
you have subscribed, not all of your IMAP folders.

IMAP option only.
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TABLE 2–3 Receiving Email Options (Continued)
Element Description

Override server-supplied folder
namespace

An IMAP namespace is a directory where your messages
are stored. Select this option if you want to store your
messages in a namespace other than the default
namespace that the IMAP server provides.

IMAP option only.

Namespace If you select the Override server-supplied folder
namespace option, enter the namespace in which you
want to store your messages in this field.

IMAP option only.

Apply filters to new messages in
INBOX on this server

Select this option to apply your message filters to
messages that are delivered to your Inbox on the IMAP
server, as well as to messages that you download to your
local area.

IMAP option only.

Leave messages on server Select this option to store copies of your messages on the
POP server.

POP option only.

Apply filters to new messages in
INBOX

Select this option to apply your message filters to your
Inbox.

Maildir-format mail directories, Standard Unix mbox
spool or directory options only.

Store status headers in
Elm/Pine/Mutt format

Select this option if you want to use the X-Status
message header format.

Select this option if you use email applications that use the
X-Status message header format. For example, Elm,
mutt, and Pine use the X-Status message header format.

Standard Unix mbox spool or directory option only.

Use the ’.folders’ folder summary
file (exmh)

Select this option if you want Evolution to use the folder
summary file that is generated by the exmh application.

MH-format mail directories option only.

Configuring How to Send Email
Enter your sending email configuration information in the Sending Mail page in the
Evolution Setup Assistant. Evolution can send email in several ways. Select the type of
server that you want to use to send email from the Server Type drop-down list. Select
one of the following options:
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� SMTP: Uses Simple Mail Transfer Protocol (SMTP) to forward messages to a
server. The server sends the messages.

� Sendmail: Uses the sendmail program to send email from your system.
� Microsoft Exchange: Uses a Microsoft Exchange server which uses several

protocols to send email. This option is only available if you purchase Ximian
Connector for Microsoft Exchange.

When you select an option from the Server Type drop-down list, more dialog
elements are displayed in the Sending Mail page. Depending on the option that you
selected, different elements are displayed in the page. Table 2–4 lists the sending email
settings that you can configure.

When you complete the configuration information for sending email, click on the
Forward button.

TABLE 2–4 Sending Email Settings

Element Description

Host Enter the DNS name or the IP address of the mail
server in this field.

SMTP, Microsoft Exchange options only.

Server requires authentication Select this option if the server requires you to
authenticate when you log in to send email.

SMTP option only.

Authentication Type Select a type of authentication to use for the account.

SMTP option only.

Check for supported types Click on this button to check what types of
authentication the server supports. The types of
authentication that the server supports are added to the
Authentication Type drop-down list.

SMTP option only.

Username Enter your username for your account on the mail
server in this field.

SMTP option only.

Remember this password Select this option if you want to connect directly to the
mail server, rather than enter your password each time
you connect.

SMTP option only.
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Configuring Account Management Settings
Enter your account management information in the Account Management page in the
Evolution Setup Assistant. Table 2–5 lists the account management settings that you
can configure.

When you complete the account management information, click on the Forward
button.

TABLE 2–5 Account Management Settings

Element Description

Name Type a name for this email account in the text box.

Make this my default account Select this option to make the new account your default
email account.

Selecting a Time Zone
Select your time zone in the Timezone page in the Evolution Setup Assistant. The
Timezone page shows a map of the world. The red dots on the map represent major
cities and other locations.

Use your mouse to select a time zone, as follows:

Mouse Point to a red dot on the map to display the name of the
location. The name is displayed under the map.

Left mouse button Click on an area on the map to zoom in to that area and to
select that time zone.

Right mouse button Click the right mouse button on the map to zoom out.

Alternatively, select a time zone from the Selection drop-down list.

When you select a time zone, click on the Forward button.

Importing Data From Other Applications
Evolution searches for email or contact data in the following formats:

mbox format Evolution, Netscape Version 4.7x, Mozilla, Eudora, Pine, and Elm
use this email format.

.mbx format Microsoft Outlook Express 4 uses this email format.

Vcard format GnomeCard, other GNOME applications, KDE, and other contact
management applications use this format for contact information.
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Typically, files in this format have .vcf or .gcrd file extensions.

If Evolution finds email or contact data from the listed applications on your system,
the Evolution Setup Assistant displays an Importing Files page. The Importing Files
page displays a list of the applications for which Evolution has found email or contact
data.

If Evolution finds email data for an application, a mail check box is displayed under
the application.

If Evolution finds contact data for an application, an address book check box is
displayed under the application.

To import data, select the check boxes for the data that you want to import, then click
on the Import button.

When you complete the import, click on the Forward button.

When you complete entering configuration information, click on the Apply button.

Note – If you do not want to import data when you do the initial configuration of
Evolution, you can use the Evolution Import Assistant. The Evolution Import
Assistant guides you through the process to import data. To open the Evolution
Import Assistant, choose File → Import from the Evolution window.

Importing Email from mutt
The mutt email client is text-based. Linux and UNIX distributions often include mutt.
You can import your email easily from mutt to Evolution because mutt uses the
standard mbox, maildir, and mh formats.

By default, mutt stores your email as follows:

Format Directory

mbox ~/mbox

maildir ~/Maildir

To import email from mutt to Evolution, perform the following steps:

1. Choose File → Import from the Evolution window. An Evolution Import Assistant
is displayed.

2. Click on the Forward button to begin the configuration process. An Importer Type
page is displayed.
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3. Select the Import a single file option, then click on the Forward button.

4. Enter the name of the file that you want to import in the Filename field.
Alternatively, to browse for the file, click on the Browse button. When you select a
file, click OK, then click on the Forward button.

5. Click on the Import button. A Select folder dialog is displayed.

6. Select the Evolution folder to which you want to import the mutt email.
Alternatively, click on the New button to create a new folder.

When you select a folder, click OK. Your mutt email is imported to the folder that
you specified.

Importing Email from KMail
KMail is the email client for KDE. You can import your email easily from KMail to
Evolution because KMail uses the standard mbox format. By default, KMail stores
your email in the Mail directory of your home directory.

To import email from KMail to Evolution, perform the following steps:

1. Choose File → Import from the Evolution window. An Evolution Import Assistant
is displayed.

2. Click on the Forward button to begin the configuration process. An Importer Type
page is displayed.

3. Select the Import a single file option, then click on the Forward button.

4. Enter the name of the file that you want to import in the Filename field.
Alternatively, to browse for the file, click on the Browse button. When you select a
file, click OK, then click on the Forward button.

5. Click on the Import button. A Select folder dialog is displayed.

6. Select the Evolution folder to which you want to import the KMail mail.
Alternatively, click on the New button to create a new folder.

When you select a folder, click OK. Your KMail email is imported to the folder that
you specified.

Configuring Your Sun ONE Account
The Sun ONE Connector for Evolution allows you to use Evolution as a client for the
Sun ONE calendar server.

To configure a Sun ONE account, perform the following steps:

1. Choose Tools → Settings. An Evolution Settings dialog is displayed.
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2. Click on Sun One accounts in the left pane. A table for Sun ONE accounts is
displayed in the right pane.

3. Click Add. An Add new account dialog is displayed.

4. Enter the Sun ONE account information in the Add new account dialog. The
following table describes the elements on the Add new account dialog:

Element Description

Account Name Type a short account name.

Protocol Select one of the following protocols from the drop-down
list:
� http: Select this protocol for normal operation.
� https: Select this protocol for additional security.

If you are not sure which protocol to specify, contact your
Sun ONE system administrator.

Server Type the name of your Sun ONE server. For example,
sunone.internal.company.com.

Port Type the port number for your Sun ONE server.

User Type the user name that you use to log in to the Sun ONE
server. Remember that user names are case sensitive.

Do not enter your password in this dialog. The Sun ONE
server asks for the password when you access the account.

Poll Interval (min) Use this spin box to specify how frequently to check the
server for updates.

5. Click OK to save your changes and close the Add new account dialog. Evolution
checks your Sun ONE account information, then displays an Information dialog
that tells you that you must restart Evolution for these settings to take effect.

6. Restart Evolution.

Configuring an LDAP Server
The Lightweight Directory Access Protocol (LDAP) enables users to access contact
information over a network. Users can share the same contact information. A typical
application of LDAP is a single address book for all employees in a company, that all
employees can access.

To configure an LDAP server, perform the following steps:
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1. Choose Tools → Settings. An Evolution Settings dialog is displayed.

2. Click on Directory Servers in the left pane. A table for LDAP servers is displayed
in the right pane.

3. Click Add. An LDAP Configuration Assistant is displayed. The LDAP
Configuration Assistant guides you through the configuration process for an LDAP
server. Click on the Forward button to begin the configuration process. A Server
Information page is displayed.

4. Enter general server information in the Server Information page. The following
table describes the elements on the Server Information page:

Dialog Element Description

Server name Enter a DNS name or an IP address for the LDAP server
where the contact information is located.

Log in method Select a method to use to log in. Select one of the following
options:
� Anonymously: Select this option if you do not want to

authenticate your identity when you log in.
� Using email address: Select this option if you want to

use your email address to log in to the LDAP server.
Your email address must be added to the LDAP server
before you can use the email address to log in to the
server.

� Using distinguished name (DN): Select this option if
you want to use your distinguished name to log in to the
LDAP server. A distinguished name uniquely identifies
a user in an LDAP directory. Your distinguished name
must be added to the LDAP server before you can use
the distinguished name to log in to the server.

Email Address, or
Distinguished name

Enter the email address or the distinguished name with
which you want to log in to the LDAP server.

When you complete the general server information, click on the Forward button. A
Connecting to Server page is displayed.

5. Enter server connection information in the Connecting to Server page. The
following table describes the elements on the Connecting to Server page:

Dialog Element Description

Port number Enter the port number for Evolution to use to connect to the
LDAP server in the field. A typical value for this field is 389.
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Dialog Element Description

Use SSL/TLS Select when to use the Secure Sockets Layer (SSL) protocol or the
Transport Layer Security (TLS) to connect to the LDAP server.
Select one of the following options:
� Always: Select this option to always use SSL or TLS to

connect to the LDAP server.
� Whenever Possible: Select this option to use SSL or TSL to

connect to the LDAP server only if you are not in a secure
environment.

� Never: Select this option to never use SSL or TLS to connect
to the LDAP server.

When you complete the server connection information, click on the Forward
button. A Searching the Directory page is displayed.

6. Enter search details for the directory on the server in the Searching the Directory
page. The following table describes the elements on the Searching the Directory
page:

Dialog Element Description

Search base The information in an LDAP server is organized as a tree
structure. A search base is a particular location in the tree
structure that is the starting point for an LDAP directory
search. A base entry is the name of a search base.

Type the base entry to use for your LDAP directory
searches in the text box.

Show Supported Bases Click on this button to display a list of search bases that
are supported by Evolution.

Search scope Select the scope for your directory searches. Select one of
the following options:
� One: Select this option to search the search base and

one level below the search base.
� Sub: Select this option to search the search base and

all levels below the search base.

Timeout (minutes) Use the slider to specify the amount of time to wait before
Evolution stops the search.

Download limit Specify the maximum number of contacts that you want
to download from the LDAP server.

When you complete the search information, click on the Forward button. A
Display Name page is displayed.

7. Type a name for the server in the Display name text box. This name is displayed in
your Evolution interface.
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When you complete the display name, click on the Forward button. A Finished
page is displayed.

8. Click on the Apply button to create the LDAP server and close the LDAP
Configuration Assistant.
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CHAPTER 3

Using Summary

The information in this chapter describes how to use Ximian Evolution Summary.

� “Introduction to Summary” on page 39
� “To Print Your Summary” on page 41
� “Using Summary to Update Appointments and Tasks” on page 41

Introduction to Summary
Summary gives you an overview of your day. Figure 3–1 shows a typical Summary
window.
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FIGURE 3–1 Typical Summary Window

The Summary window shows the following information:

My Weather Displays weather information from the Internet. To view the
website that provides the weather information, click on the My
Weather link. You can customize your summary to show weather
information for different locations.

News feeds Displays news headlines from websites that provide news feeds. To
view a story, click on the headline for the story. To view the website
that provides the news headlines, click on the link at the top of the
news headlines.

Mail summary Shows the number of new messages in your folders, and the total
number of messages in your folders. To display your email, click
on the Mail summary link. If your Mail summary displays other
folders, click on the link to the folder to display the folder.

Appointments Shows your appointments and meetings. To display your calendar,
click on the Appointments link.

Tasks Shows your tasks that are not completed. Tasks that are overdue
are displayed in different color than tasks that are in progress. To
display your tasks, click on the Tasks link.

40 Ximian Evolution 1.4 Sun Microsystems Edition User Guide • October 2003



To reload your summary display, click on the Reload button.

You can perform some common actions from Summary, such as updating your
appointments and tasks.

You can customize what information is displayed in your summary. For example, you
can specify which folders to show in your mail summary. You can also specify the
number of days for which you want to display appointments and tasks.

Note – By default, Summary displays only the appointments, meetings, and tasks, that
are in your local folders. You can customize Ximian Evolution to display
appointments, meetings, and tasks from your Sun ONE account.

To Print Your Summary
To print your summary, click on the Print button. A Print Summary dialog is
displayed. Select the options that you require from the Print Message dialog, then
click on the Print button.

If you want to preview how the message looks when printed, click on the Print
Preview button in the Print Summary dialog.

Using Summary to Update
Appointments and Tasks
To update an appointment from Summary, click on the appointment. An
Appointment window is displayed. Modify the details of the appointment in the
Appointment window, choose File → Save. For more information on working with
appointments, see Chapter 5.

To update a task from Summary, click on the task. A Task window is displayed.
Modify the details of the task in the Task window, choose File → Save. For more
information on working with tasks, see Chapter 6.
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CHAPTER 4

Using Inbox

The information in this chapter describes how to use Inbox.

� “Introduction to Inbox” on page 43
� “Receiving Your Messages” on page 47
� “Displaying Your Messages” on page 47
� “Sending Messages” on page 49
� “Composing Messages” on page 52
� “Deleting Messages” on page 55
� “Managing Your Messages” on page 56
� “Using Inbox Folders” on page 60
� “Searching Your Messages” on page 63
� “Using Filters” on page 66
� “Using Virtual Folders” on page 70

Introduction to Inbox
Inbox is the default location for your email messages. You can use Inbox to compose,
send, and receive messages. Figure 4–1 shows a typical Inbox window.
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FIGURE 4–1 Typical Inbox Window

The Inbox window contains a folder pane. The folder pane displays the folders in
which you can store your messages. To show or hide the folder pane, choose View →
Folder Bar.

The Inbox window also contains a message pane and a preview pane. In the upper
part of the window, the message pane displays a list of your messages. In the lower
part of the window, the preview pane displays a preview of the currently selected
message. To show or hide the preview pane, choose View → Preview Pane.

Figure 4–2 shows a typical message pane.
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FIGURE 4–2 Typical Message Pane

The following table lists the message pane interface components that are in Figure 4–2:

Number Description

1 Searchbar. You can use the searchbar to perform a simple search of all messages
in a folder. For example, you can search for a message that contains a particular
text string.

2 Column headings. In the message pane, your messages are organized as a table.
The rows of the table contain header information for your messages. The
columns represent information fields of your messages, such as the sender of the
message, the subject of the message, and so on. By default, the message pane
displays the following columns, from left to right:
� Status
� Attachment
� Important
� From
� Subject
� Date
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The message header information is displayed in different formats in the message list,
depending on the status of the message. Figure 4–2 illustrates these formats in the
message list. The following table lists and describes the formats in which the message
header information is displayed:

Number Format Description

3 Bold This message has not been read.

4 No formatting This message has been read.

5 Red color This message is marked as important.

6 Highlighted This message is currently selected.

You can use the Inbox window to perform all of your email-related tasks, such as
reading, composing, and sending messages. Ximian Evolution enables you to organize
your messages into folders, and to sort your messages by different fields. You can
mark, flag, and label your messages to help you to manage your messages.

You can also use the following Evolution features to help you to manage your
messages:

Views Views enable you to look at your messages in different ways. A view
is a particular arrangement of messages. A view specifies which
columns are displayed in a message list, and by which fields the
messages are sorted. You can use standard views, or you can create
custom views.

Virtual folders A virtual folder represents messages that might reside in more than
one folder. Virtual folders enable you to view messages that are
located in several folders, as if the messages are in one folder.

Filters A filter is a tool that you can use to test your messages for specific
conditions, then perform actions on the messages that meet the
conditions. For example, you can use a filter to automatically move
email that you receive from an address to a folder.

Searches The Inbox window contains a searchbar. You can use the searchbar
to search the contents of the messages in your message list. You can
also perform advanced searches.

Evolution enables you to save your searches. The saved searches
are added to the Search menu, and you can choose the searches
from this menu. Evolution also contains a search editor that you can
use to add, edit, and delete searches.
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Receiving Your Messages
To receive your messages, choose Actions → Send/Receive. Typically, your new
messages are displayed in your Inbox. If you have new messages, the title of your
Inbox is displayed in bold. The number of new messages is displayed beside the
Inbox title.

Displaying Your Messages
You can save and print your messages. You can also change how your messages are
displayed.

To Open a Message
To open a message, double-click on the message in the message list.

Alternatively, select the message that you want to open in the message list, then
choose File → Open Message.

To Save a Message
To save a message as a file, open the message, then choose File → Save As. Enter a
name for the file in the Save Message As dialog, then click OK.

To Print a Message
To print a message, open the message, then choose File → Print. Select the options that
you require from the Print Message dialog, then click Print.

To preview how the message looks when printed, choose File → Print Preview.
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To View an Attachment in a Message
An attachment is a file that is included in a message. If you want to send a file to
someone, you can attach the file to the message. If a message contains attachments, a
button for each attachment appears at the bottom of the message. If your system
recognizes the file type of the attachment, the icon for that file type is displayed in the
button.

You can perform the following actions on an attachment:

Action Instructions

View the attachment in the
message

Click on the right arrow icon at the left side of the button.
Alternatively, click on the down arrow at the right side of the
button, then choose View Inline from the popup menu.

If the attachment is already displayed in the message, click
on the down arrow icon at the left side of the button to the
hide the attachment. Alternatively, click on the down arrow
at the right side of the button, then choose Hide from the
popup menu.

Save the attachment Click on the down arrow at the right side of the button, then
choose Save Attachment from the popup menu. A Save
Attachment dialog is displayed. Use the Save Attachment
dialog to save the attachment.

Open the attachment in an
application

If your system recognizes the file type of the attachment, you
can open the attachment in an application. To open the
attachment, click on the down arrow at the right side of the
button, then choose Open in application-name from the popup
menu.

To View Images in Messages
You might receive messages that contain images in the body of the message. You
might also receive messages that contain links to images on the Internet. Linked
images might be slow to load, and in some cases might provide information to senders
of spam email. By default, Evolution does not display linked images in messages.

To display a linked image in a message, open the message, then choose View →
Message Display → Load Images.

To Change the Size of Text in Messages
You can change the size in which text is displayed in messages. You can change the
size of text in a message window or in the preview pane.
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To reduce the size of the text, choose View → Text Size → Smaller. To increase the size
of the text, choose View → Text Size → Larger.

To return the size of the text to the default size, choose View → Text Size → Original
Size.

To Change the Display of Messages
You can change the way in which your messages are displayed. You can change the
message display in a message window, or in the preview pane.

To display full header information for your messages, choose View → Message
Display → Show Full Headers. The header information contains technical details of
the message, such as the server that delivered the message, the format of the message,
and so on.

To display the full source for the message, choose View → Message Display → Show
Email Source. The full source for the message is the source code for the message.

To return to normal display, choose View → Message Display → Normal Display.

Sending Messages
You can send new messages, reply to messages that you receive, or forward messages
that you receive. You can enter addresses to which you want to send messages in the
following fields in the message window:

To Enter the addresses to which you want to send the message in this field.

Cc To cc a message means to copy the message to another address. Enter the
addresses to which you want to copy the message in this field. To display the
Cc field, choose View → Cc Field in the message window.

Bcc Enter the addresses to which you want to blind-copy the message in this field.
When you blind-copy a message, the addresses that you blind-copy do not
appear in the delivered message. To display the Bcc field, choose View → Bcc
Field in the message window.

To Send a New Message
To compose and send a new message, perform the following steps:
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1. Choose File → New → Mail Message. Alternatively, choose Actions → Compose
New Message. A Compose a message window is displayed.

2. Use the Compose a message window to compose your message. The following
table describes the elements in the Compose a message window:

Element Description

From If you have more than one email account, use this
drop-down list to select which email address to put in the
From field of the message.

Signature If you want to add a signature to your message, use this
drop-down list to select the signature to add. You can select
a signature that is generated automatically from your email
account details. You can also create custom signatures.

To Enter the email address to which you want to send the
message. If you want to send the message to more than one
address, separate the addresses with a comma.

Subject Type a brief summary of the topic of your message in this
text box.

Content Type the text of your message in the area of the window
under the Subject field and the format toolbar.

You can format messages that you send. For more
information, see “Composing Messages” on page 52.

3. You can attach a file to the message. To attach a file to the message, perform the
following steps:

a. In the Compose a message window, choose Insert → Attachment. An Attach
file(s) dialog is displayed.

b. Use the dialog to select a file to attach to the message. When you select a file,
click OK. The attachment is displayed as an icon in an attachments pane on the
Compose a message window.

4. To send the message, choose File → Send.

To Reply to a Message
To reply to a message, perform the following steps:

1. Open the folder that contains the message to which you want to reply. In the
message list, select the message to which you want to reply.

Alternatively, open the message to which you want to reply.
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2. To reply to the sender of the message, choose Actions → Reply to Sender. To reply
to the sender of the message, and everyone copied on the message, choose Actions
→ Reply to All. A new message window is displayed. Depending on your
preferences, the new message might contain the original message.

3. Type the text of your message in the area of the window under the Subject field
and the format toolbar.

4. To send the message, choose File → Send.

To Forward a Message
You can forward a message to other addresses. You can forward a message in several
ways. The following table describes the ways you can forward a message:

Forward As Description

An attachment Attaches the forwarded message as a file to the new message.

Inline Inserts the forwarded message in the body of the new message. This
style is useful if you want to quote from the forwarded message.

Quoted Inserts the forwarded message in the body of the new message, and
inserts characters, such as greater-than signs (>), before each line of the
forwarded message. This style is useful if you want to quote from the
forwarded message, and want to visually mark the lines from the
forwarded message.

Redirect Forwards the message and preserves the message header information.
For example, imagine that you receive a message from Alex Popov, then
redirect the message to Joe Garcia. When Joe Garcia opens the message,
Alex Popov appears as the sender of the message.

This style is useful if you receive a message for which you are not the
most appropriate recipient. For example, if you work in customer
service, and the message is a sales inquiry.

To forward a message, perform the following steps:

1. Open the folder that contains the message that you want to forward. In the
message list, select the message that you want to forward.

Alternatively, you can open the message that you want to forward.

2. Choose Actions → Forward Message. A new message window is displayed.

Alternatively, you can use the Actions → Forward menu to forward the message in
another style. The following table describes how to forward a message in other
styles:
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To Forward a Message as... Choose...

An attachment Actions → Forward → Attached

Inline Actions → Forward → Inline

Quoted Actions → Forward → Quoted

Redirect Actions → Forward → Redirect

3. In the To field, enter the email address to which you want to forward the message.
If you want to forward the message to more than one address, separate the
addresses with a comma.

4. If you want to add more text to the message, type the text in the area under the
Subject field and the format toolbar.

5. To send the message, choose File → Send.

Composing Messages
You can use the following formats for your messages:

� HTML format

You can apply formatting to text in HTML format, as follows:

Font formatting Bold, italic, underline, font size, font color, and other font
formatting.

Paragraph formatting Paragraph styles, including heading styles, bulleted list
styles, and numbered list styles. You can also specify
paragraph alignment and indentation.

Page formatting Enables you to select a message template, to set a
document, to specify a background image, and other
page formatting.

� Plain text format

You cannot apply any formatting to plain text messages.

To Create a Message in HTML Format
To create a message in HTML format, choose File → New → Mail Message. In the
Compose a message window, choose Format → HTML so that the HTML menu item
is selected.

52 Ximian Evolution 1.4 Sun Microsystems Edition User Guide • October 2003



To Apply Font Formatting to Messages in HTML
Format
To apply font formatting, perform the following steps:

1. Select the text that you want to format.

2. To format the selected text, perform one or more of the following actions:

Format Action

Plain text Choose Format → Style → Plain text.

Bold Choose Format → Style → Bold.

Italic Choose Format → Style → Italic.

Underline Choose Format → Style → Underline.

Strikethrough Choose Format → Style → Strikeout.

Font size Choose Format → Font Size, then select the font size from the
submenu. You must specify the size of the text in relation to the
size of normal text. The options that you can select include +2, +1,
-1, -2, and so on.

Font color Choose Format → Text. Click on the arrow in the Color
drop-down list. Select a color from the color table.

Alternatively, to specify a custom color, click on the Custom Color
color selector button. Use the color wheel or the spin boxes to
select the color. Click OK to add the new color to the color table.

Click OK to apply the font color formatting, and close the dialog.

You can also use the format toolbar to format text. To use the format toolbar to
format text, click on the button that represents the format that you want to apply.

To Apply Paragraph Formatting to Messages in
HTML Format
To apply paragraph formatting, perform the following steps:

1. Click in the paragraph that you want to format.

2. To format the selected paragraph, perform one or more of the following actions:
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Format Action

Style Choose Format → Paragraph. A Properties: Paragraph dialog is
displayed. Select the style that you want from the Style drop-down
list. The styles that you can select include the following:
� Normal
� Preformatted text
� Heading styles
� Address style
� Bulleted lists
� Ordered lists

Click OK to apply the style and close the dialog.

Alignment Choose Format → Paragraph. Select the alignment from the Left,
Center, or Right options.

Click OK to apply the alignment and close the dialog.

Indentation To increase the indent in the paragraph, choose Format → Increase
Indent. To decrease the indent in the paragraph, choose Format →
Decrease Indent.

You can also use the format toolbar to format paragraphs. To use the format toolbar
to format paragraphs, click on the button that represents the format that you want
to apply.

To Apply Page Formatting to Messages in HTML
Format
To apply page formatting, perform the following steps:

1. Choose Format → Page. A Properties: Page dialog is displayed.

2. Select a template for the page from the Template drop-down list.

3. Type a name for the page in the Document Title text box.

4. Enter the name of the image file that you want to use for the message background
in the Background Image drop-down combination box.

Alternatively, click Browse to display a Background Image dialog. Use the dialog
to specify the image file that you want to use.

5. To select a color for the text, links, or message background, click on the arrow in
the appropriate drop-down list in the Colors group. Select a color from the color
table.

Alternatively, to specify a custom color, click on the Custom Color color selector
button. Use the color wheel or the sliders to select the color. Click OK to add the
new color to the color table. Click OK to apply the color and close the dialog.
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6. Click OK to apply the formatting to the message and close the Properties: Page
dialog.

Deleting Messages
When you delete a message, the following occurs:

� The message is moved to your Trash folder.
� If your Inbox is configured to show deleted messages, the message appears in your

message list, in strikethrough format. To show deleted messages, choose View →
Hide Deleted Messages so that the Hide Deleted Messages menu item is
deselected.

If you need to retrieve a message from Trash, you can undelete the message. When
you undelete a message, the message is restored to the folder from which you deleted
the message.

You can expunge a folder to remove permanently from the folder the messages that
you deleted.

You can empty your Trash folder to delete the contents of Trash permanently. That is,
when you empty Trash, you expunge all your folders.

To Delete a Message
To delete a message, select the message that you want to delete in the message list,
then choose Edit → Delete.

To Undelete a Message
To undelete a message, select the message that you want to undelete in the Trash
folder, then choose Edit → Undelete.

To Expunge a Folder
To delete permanently the messages from a folder, open the folder, then choose
Actions → Expunge.

To Empty Trash
To empty Trash, choose Actions → Empty Trash.
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Managing Your Messages
The following sections describe how you can navigate, select, and sort your messages.
The following sections also describe how to mark and flag your messages to help
manage your work.

Navigating Messages
You can navigate the messages in your message list in several ways. Table 4–1
describes how to navigate messages in a message list.

TABLE 4–1 Navigating Messages

Task Action

Go to the first message. Press Home.

Go to the last message. Press End.

Move up a page in the message list. Press Page Up.

Move down a page in the message list. Press Page Down.

Go to the next message. Choose Actions → Go To → Next Message.

Go to the next unread message. Choose Actions → Go To → Next Unread
Message.

Go to the next message that is marked as
important.

Choose Actions → Go To → Next Important
Message.

Go to the first message of the next thread. Choose Actions → Go To → Next Thread.

Go to the previous message. Choose Actions → Go To → Previous Message.

Go to the previous unread message. Choose Actions → Go To → Previous Unread
Message.

Go to the previous message that is marked as
important.

Choose Actions → Go To → Previous
Important Message.

Selecting Messages
You can select messages in several ways in a message list. Table 4–2 describes how to
select messages in a message list.
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TABLE 4–2 Selecting Messages in a Message List

Task Action

Select a message Click on the message.

Select a group of contiguous
messages

Press-and-hold Shift. Click on the first message in the
group, then click on the last message in the group.

Select multiple messages Press-and-hold Ctrl. Click on the messages that you want
to select.

Select all messages in a folder Choose Edit → Select All.

Invert the selection of messages Choose Edit → Invert Selection. The messages that are
currently selected become deselected, and the messages
that are not selected become selected.

Note – Do not click on the icon in the status column to select a message.

Viewing Messages by Thread
You can display your messages by thread. A message thread is a set of emails,
composed of an initial email message about a subject and all responses to that
message. A message thread is created when you send a message, and you receive a
number of replies to the message. When you display your messages by thread, you
can view the messages on a particular subject in chronological order. In this way, you
can follow an email conversation from one message to the next message.

To display your messages by thread, choose View → Threaded Message List.

Marking Messages as Read or Unread
When you receive a message, the message is marked as unread. In your message list,
the message header information is displayed in bold, and the message icon shows a
closed envelope. After you open the message, or display the message in the preview
pane, the message is automatically marked as read. The message header information is
displayed in normal text, and the message icon shows an open envelope.

You can mark messages that you have read as unread, and you can mark messages
that you have not read as read.

To mark a message as unread, select the message in the message list. Choose Edit →
Mark as Unread.

To mark a message as read, select the message in the message list. Choose Edit →
Mark as Read.
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To mark all messages in a folder as read, select the folder in the folder pane. Choose
Edit → Mark All as Read.

Marking Messages as Important
You can mark messages that you receive as important, to visually mark the message in
your message list. When you mark a message as important, the message header
information changes color, and an exclamation-point icon is displayed in the
Important column.

To mark a message as important, select the message in the message list. Choose Edit →
Mark as Important.

To mark a message as normal, select the message in the message list. Choose Edit →
Mark as Unimportant.

Flagging Messages for Follow Up
You can add a follow-up flag to a message in your Inbox. A flag can specify a
follow-up action for the message, and a due date and due time for the action. Use flags
to remind yourself to follow up on issues that arise from your messages.

Flags are displayed at the top of messages. The following figure shows a Follow-Up
flag in a message:

When the action associated with a flag is completed, you can set the status of the flag
to completed. You can also clear a flag from a message.

You can display the following flag-related fields in your message list:

� Flag Status
� Follow Up Flag
� Due By
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For more information, see “To Customize the Current View” on page 22.

To Flag a Message
To flag a message, perform the following steps:

1. Select the message or messages that you want to flag in the message list.

2. Choose Actions → Follow Up. A Flag to Follow Up dialog is displayed.

3. Enter the details for the flag in the Flag to Follow Up dialog. The following table
describes the elements on the Flag to Follow Up dialog:

Element Description

Flag Select the flag that you want to add to the message or messages from
the drop-down combination box. For example, if you want to remind
yourself to reply to a message, select the Reply flag.

Alternatively, you can type a new flag name in the text box.

Clear Click on this button to remove the flag from the message.

Due by Use the drop-down combination boxes to specify the date and time
by which the task associated with the flag is due to be completed.

Completed Select this option to indicate that the action specified by the flag is
completed.

4. Click OK.

To Set a Flag to Completed
To set a flag to completed, right-click on the message in the message list. Choose Flag
Completed from the popup menu. The flag is removed from the top of the message.

Alternatively, select the message in the message list, then choose Actions → Follow
Up. On the Flag to Follow Up dialog, select the Completed option.

To Clear a Flag
To remove a flag from a message, right-click on the message in the message list.
Choose Clear Flag from the popup menu.

Alternatively, you can select the message, then choose Actions → Follow Up. On the
Flag to Follow Up dialog, click on the Clear button.
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Labelling Messages
You can add a color label to messages in the message list. The label changes the color
of the message header information in the message list to visually mark the message.
For example, to mark a message as personal, you can add a Personal label to the
message.

To label a message, right-click on the message in the message list. Choose Label from
the popup menu, then select the label that you require from the submenu.

Hiding Messages
You can hide messages in a message list. To hide messages, select the messages that
you want to hide, then choose View → Hide Selected Messages.

To hide messages that you have read, choose View → Hide Read Messages.

To show hidden messages, choose View → Show Hidden Messages. When you show
hidden messages, Evolution does not show deleted messages.

To show deleted messages, choose View → Hide Deleted Messages. The deleted
messages appear in strikethrough format in the folder from which you deleted the
messages.

Using Inbox Folders
You can store your messages in folders. By default, Evolution provides the following
folders for your messages:

Folder Description

Drafts The default folder for draft messages. When you compose a
message, then choose File → Save Draft, the message is saved in
this folder. When you complete and send the message, the
message is deleted from this folder.

Inbox The default location of your incoming messages.

Outbox Contains messages that you sent, but which Evolution has not
sent yet because you have not connected to the mail server.

Sent The default folder for messages that you send.
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Folder Description

Trash Contains messages that you deleted.

To organize your messages, you can create folders, and move or copy messages from
your Inbox to the folders. For more information on how to use folders, see the
following sections.

To Open the Folder of Another User
You can open the folders of other users, if you have the appropriate permissions. To
open the folder of another user, perform the following steps:

1. Choose File → Open Other User’s Folder. An Open Other User’s Folder dialog is
displayed.

2. Enter the details of the folder that you want to open in the Open Other User’s
Folder dialog. The following table describes the elements on the Open Other
User’s Folder dialog:

Element Description

Account Use the drop-down list to select the email account that
contains the folder that you want to open.

User In the field, type the name of the user who owns the
folder that you want to open. Alternatively, to select a
user from a list of contacts, click on the User button. Use
the Select Contacts from Addressbook dialog to select a
user.

Folder Name Use the drop-down combination box to specify the name
of the folder that you want to open.

3. Click OK.

To close the folder of the other user, choose File → Remove Other User’s Folder.

To View the Properties of a Folder
To view the properties of a folder, open the folder, then choose File → Folder →
Properties for “folder-name”. A properties dialog is displayed. When you have viewed
the properties, click OK to close the dialog.
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To Subscribe to a Folder on a Mail Server
To subscribe to a folder on a mail server, perform the following steps:

1. Choose Tools → Subscribe to Folders. A Folder Subscriptions dialog is displayed.

2. Enter the details of the folder to which you want to subscribe in the Folder
Subscriptions dialog. The following table describes the elements on the Folder
Subscriptions dialog:

Element Description

Server Use the drop-down list to select the mail server that
contains the folder to which you want to subscribe.

Folder tree Select the folder to which you want to subscribe from the
tree.

Subscribe To subscribe to the selected folder, click on the Subscribe
button.

Unsubscribe To unsubscribe from the selected folder, click on the
Unsubscribe button.

To Move a Message to a Folder
To move a message to a folder, perform the following steps:

1. Select the message that you want to move, then choose Actions → Move to Folder.
A Move message(s) to dialog is displayed.

2. Use the tree in the Move message(s) to dialog to select the folder to which you
want to move the message.

To create a new folder, click on the New button. A Create New Folder dialog is
displayed. For more information, see “To Create a New Folder” on page 18.

3. Click OK.

Alternatively, display the folder pane, then drag the message to the folder in the folder
pane.

To Copy a Message to a Folder
To copy a message to a folder, perform the following steps:

1. Select the message that you want to copy, then choose Actions → Copy to Folder. A
Copy message(s) to dialog is displayed.

2. Use the tree in the Copy message(s) to dialog to select the folder to which you
want to copy the message.
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To create a new folder, click on the New button. A Create New Folder dialog is
displayed. For more information, see “To Create a New Folder” on page 18.

3. Click OK.

Searching Your Messages
Evolution enables you to search your messages. You can search for text in individual
messages. You can use the searchbar to perform a simple search of all messages in a
folder. For example, you can search for a message that contains a particular text string.

You can also perform advanced searches that use more complex search criteria. For
example, you can search for messages that include an attachment, that are flagged,
and that you received on a particular date.

You can also save your searches, then use the searches later from the Search menu.

To Search a Message
To search a message, perform the following steps:

1. Open the message that you want to search.

Alternatively, check that the preview pane is displayed, then select the message
that you want to search.

2. Choose Edit → Search Message. A Find in Message dialog is displayed.

3. Type the text that you want to search for in the Find text box. To make the search
case sensitive, select the Case Sensitive option.

4. Click Find. The matches are highlighted in the message. The total number of
matches is displayed in the Find in Message dialog.

5. To close the Find in Message dialog, click Close.

To Search All Messages in a Folder
To search all messages in a folder, perform the following steps:

1. Display the folder that contains the messages that you want to search.

2. Select the message component in which to search from the drop-down list in the
searchbar.

3. Type the text that you want to search for in the text box on the searchbar.
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4. Click on the Find Now button. Alternatively, choose Search → Find Now. The
messages that match the search criteria are displayed in the message list.

To save the search, choose Search → Save Search. A Save Search dialog is
displayed. Type a name for the search in the Rule name text box, then click OK.

To clear the search criteria and display all the messages in the folder, choose Search
→ Clear. Alternatively, click on the Clear button in the searchbar.

To Perform an Advanced Search
To perform an advanced search on your messages, perform the following steps:

1. Display the folder that contains the messages that you want to search.

2. Choose Search → Advanced. Alternatively, select Advanced from the drop-down
list in the searchbar. An Advanced Search dialog is displayed.

3. Use the If group box to create criteria for the search. To create criteria, perform the
following steps:

a. From the first drop-down list, select the message component in which to search.
For example, select Message Body to search the text in the body of the message.

b. From the second drop-down list, select the relationship between the message
component and the search text. For example, to search for messages whose
body includes the search text, select contains from the second drop-down list.

c. In the text box, type the search text. This text is not case sensitive.

d. To add more criteria, click on the Add button. To remove a criterion, click on the
Remove button beside the criterion.

4. Select the appropriate option from the Execute actions drop-down list. Select one
of the following options:

� if any criteria are met: Select this option if you want the search to return
matches where any of the specified criteria are met.

� if all criteria are met: Select this option if you want the search to return only
matches where all of the specified criteria are met.

5. Click OK to perform the advanced search. The messages that match are displayed
in the message list.

Alternatively, to save the search, type a name for the search in the Rule name text
box, then click Save. Choose Search → search-name to perform the search.

To clear the advanced search criteria and display all the messages in the folder,
choose Search → Clear.
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Using the Search Editor
Evolution enables you to save your searches. The saved searches are added to the
Search menu, and you can choose the searches from this menu. Evolution contains a
search editor to enable you to add, edit, and delete your searches. You can also
rearrange the order of the searches in your Search menu.

To Add a Search
To add a search, perform the following steps:

1. Choose Search → Edit Saved Searches. A Search Editor dialog is displayed.

2. Click Add. An Add Rule dialog is displayed.

3. Enter the details for the search in the Add Rule dialog. The following table
describes the elements on the Add Rule dialog:

Element Description

Rule name Type a name for the search in the text box.

Add Click this button to add more criteria.

Execute actions Use the drop-down list to specify whether the search
returns a message if the message meets all, or any, of
the criteria in the search.

First drop-down list Select the message component in which to search. For
example, select Message Body to search the text in the
body of the message.

Second drop-down list Select the relationship between the message
component and the search text. For example, to search
for messages whose body includes the search text,
select contains from the second drop-down list.

Text box Type the search text. This text is not case sensitive.

Remove To remove a criterion, click on the Remove button
beside the criterion.

4. Click OK. The search is added to the Search menu.

You can use also save searches that you perform from the searchbar. For more
information, see “To Search All Messages in a Folder” on page 63. You can also use the
Advanced Search dialog to save a search. For more information, see “To Perform an
Advanced Search” on page 64.
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To Edit a Search
To edit a search, perform the following steps:

1. Choose Search → Edit Saved Searches. A Search Editor dialog is displayed.

2. Select the search that you want to edit, then click Edit. An Edit Rule dialog is
displayed. Modify the details for the search in the Edit Rule dialog. For more
information on the elements in the dialog, see “To Add a Search” on page 65.

3. Click OK to save your changes and close the Edit Rule dialog.

4. Click OK to close the Search Editor dialog.

To Delete a Search
To delete a search, perform the following steps:

1. Choose Search → Edit Saved Searches. A Search Editor dialog is displayed.
2. Select the search that you want to delete, then click Remove.
3. Click OK. The search is removed from the Search menu.

To Arrange the Searches in the Search Menu
To arrange the searches in the Search menu, perform the following steps:

1. Choose Search → Edit Saved Searches. A Search Editor dialog is displayed. The
Search Editor dialog displays your searches in the same order as the Search menu.

2. Select a search whose position you want to change, then click Up button or Down
button until the search is in the required position.

3. Click OK. The position of the search is updated in the Search menu.

Using Filters
You can use filters to perform actions on your incoming and outgoing email. For
example, you can create a filter that automatically moves email that you receive from a
particular address to a particular folder.

Use filters to deal with spam email. For example, you can create a filter to delete
messages from a particular address. You can also create filters to delete messages that
contain particular terms in the Subject field or in the message body.
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Using the Filter Editor
You can use the filter editor to add, edit, and delete message filters. You can also use
the filter editor to rearrange the positions of your filters in the filter editor.

To Add a Filter
To add a filter, perform the following steps:

1. Choose Tools → Filters. A Filters dialog is displayed.

2. From the drop-down list at the top of the dialog, select whether you want the filter
to apply to incoming or outgoing email.

3. Click Add. An Add Rule dialog is displayed.

4. Enter the details for the filter in the Add Rule dialog. Enter the criteria for the filter
in the top section of the dialog. The following table describes the elements in the
top section of the Add Rule dialog:

Element Description

Rule name Type a name for the filter in the text box.

Add Click this button to add more criteria to the filter.

Execute actions Use the drop-down list to specify whether to perform
the filter actions if the message meets all, or any, of the
criteria for the filter.

First drop-down list Select the message component to use for the criterion.
For example, if you want the filter to search the text in
the body of the message, select Message Body.

Second drop-down list Select the relationship between the message
component and the search text. For example, if you
want the filter to search for messages whose body
includes the search text, select contains from the
second drop-down list.

Text box Type the search text. This text is not case sensitive.

Remove To remove a criterion, click on the Remove button
beside the criterion.

5. Enter the actions to take if the criteria are met, in the bottom section of the dialog.
The following table describes the elements in the bottom section of the Add Rule
dialog:
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Element Description

Add Click this button to add more actions to the filter.

Drop-down list Select an action to perform from the drop-down list.
Depending on the action that you select, another
control might appear beside the drop-down list. For
example, if you select the Move to Folder action, a
button is displayed. Click on the button to open a
dialog from which you can select a folder.

Remove To remove an action, click on the Remove button
beside the action.

6. When you have entered the details for the filter, click OK on the Add Rule dialog.

7. Click OK to close the Filters dialog.

Note – You can create a filter that copies messages that match your criteria to more
than one folder.

To Edit a Filter
To edit a filter, perform the following steps:

1. Choose Tools → Filters. A Filters dialog is displayed.

2. From the drop-down list at the top of the dialog, select whether the filter that you
want to edit is for incoming or outgoing email.

3. Select the filter that you want to edit, then click Edit. An Edit Rule dialog is
displayed.

4. Modify the details of the filter in the dialog as required. For more information on
the dialog, see “To Add a Filter” on page 67.

5. When you have modified the details for the filter, click OK on the Edit Rule dialog.

6. Click OK to close the Filters dialog.

To Delete a Filter
To delete a filter, perform the following steps:

1. Choose Tools → Filters. A Filters dialog is displayed.

2. From the drop-down list at the top of the dialog, select whether the filter that you
want to delete is for incoming or outgoing email.

3. Select the filter that you want to delete, then click Remove. The filter is deleted.

4. Click OK to close the Filters dialog.
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To Change the Position of a Filter
To change the position of a filter in the Filters dialog, perform the following steps:

1. Choose Tools → Filters. A Filters dialog is displayed.

2. From the drop-down list at the top of the dialog, select whether the filter whose
position you want to change is for incoming or outgoing email.

3. Select the filter whose position you want to change.

4. Click the Up button or the Down button to change the position of the filter. Repeat
this step until the filter is in the required position.

5. Click OK to close the Filters dialog.

To Create a Filter From a Message
To create a filter from a message, perform the following steps:

1. Select the message from which you want to create a filter in the message list.

2. Choose Tools → Create Filter From Message, then choose one of the following
menu items:

� Filter on Subject: Creates a filter from the subject of the selected message.
� Filter on Sender: Creates a filter from the sender of the selected message.
� Filter on Recipients: Creates a filter from the recipients of the selected message.
� Filter on Mailing List: Creates a filter from the mailing lists in the To and Cc

fields of the selected message.

An Add Filter Rule dialog is displayed. The dialog contains criteria for the filter,
depending on which menu item you chose.

3. Modify the details of the filter in the dialog if required. For more information on
the dialog, see “To Add a Filter” on page 67.

4. Click OK. The filter is added to your list of filters.

To Apply Filters to Selected Messages
You can apply all the filters in the filter editor to messages that you select. You can use
this function to check that a filter works.

To apply filters to messages, perform the following steps:

1. Select the message or messages to which you want to apply filters.
2. Choose Actions → Apply Filters.

If messages meet the criteria in your filters, the actions that are associated with the
filters are performed.
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Using Virtual Folders
Virtual folders enable you to use one folder to view messages that are located in
several folders. Your virtual folders are listed in VFolders in your folder pane. To
display a virtual folder, select the virtual folder from the VFolders item in your folder
pane.

If your folder pane is not displayed, choose View → Folder Bar.

Use virtual folders to organize messages that are located in more than one folder. For
example, imagine your company has a product that is called Lorem Ipsum. You have a
client called Ximdom.com. Employees of Ximdom.Com send you messages regularly
about Lorem Ipsum, and about other products. You store the messages in many
folders.

You can use virtual folders to organize messages from Ximdom.Com that are related
to the Lorem Ipsum product, and that are not related to the product. To organize
messages in this way, you might create the following virtual folders:

Ximdom.Com (Lorem Ipsum) Displays messages from all folders that are from
addresses that contain @ximdom.com, and that have
the text lorem ipsum in the message body.

Ximdom.Com (Other) Displays messages from all folders that are from
addresses that contain @ximdom.com, and that do not
have the text lorem ipsum in the message body.

You can create virtual folders in the following ways:

� Use the virtual folder editor.

� Use a message in your message list to automatically generate the virtual folder.

� Perform a search, then use the search to automatically generate the virtual folder.

Using the Virtual Folder Editor
You can use the virtual folder editor to add, edit, and delete virtual folders. You can
also use the virtual folder editor to rearrange the positions of your virtual folders in
the folder pane.
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To Add a Virtual Folder
To add a virtual folder, perform the following steps:

1. Choose Tools → Virtual Folder Editor. A vFolders dialog is displayed.

2. Click Add. An Add Rule dialog is displayed.

3. Enter the details for the virtual folder in the Add Rule dialog. The following table
describes the elements on the Add Rule dialog:

Element Description

Rule name Type a name for the virtual folder in the text box.

Add Click this button to add more criteria to the virtual
folder.

Execute actions Use the drop-down list to specify whether a message
must meet all, or any, of the criteria, to be added to
the virtual folder. You can select the following options:
� if all criteria are met: Select this option to specify

that the message must meet all of the criteria in
the search.

� if any criteria are met: Select this option to specify
that the message must meet at least one of the
criteria in the search.

First drop-down list Select the message component to use for the criterion.
For example, if you want the virtual folder to search
the text in the body of the message, select Message
Body.

Second drop-down list Select the relationship between the message
component and the search text. For example, if you
want the virtual folder to search for messages whose
body includes the search text, select contains from the
second drop-down list.

Text box Type the search text. This text is not case sensitive.

Remove To remove a criterion, click on the Remove button
beside the criterion.
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Element Description

vFolder Sources From the drop-down list, select the folders from
which you want to create the virtual folder. Select one
of the following options:
� specific folders only: Select this option to create

the virtual folder from folders that you specify.
To specify a folder, click Add. A Select Folder
dialog is displayed. Select the folder that you want
to add from the dialog, then click OK.
To remove a folder, select the folder, then click
Remove.

� with all local folders: Select this option to create
the virtual folder from all folders on your local
system.

� with all active remote folders: Select this option
to create the virtual folder from all folders on the
mail server to which you are connected.

� with all local and active remote folders: Select
this option to create the virtual folder from the
following:
� All folders on your local system.
� All folders on the mail server to which you are

connected.

4. When you have entered the details for the virtual folder, click OK on the Add Rule
dialog.

5. Click OK to close the vFolders dialog.

To Edit a Virtual Folder
To edit a virtual folder, perform the following steps:

1. Choose Tools → Virtual Folder Editor. A vFolders dialog is displayed.

2. Select the virtual folder that you want to edit, then click Edit. An Edit Rule dialog
is displayed.

3. Modify the details of the virtual folder in the dialog as required. For more
information on the dialog, see “To Add a Virtual Folder” on page 71.

4. When you have modified the details for the virtual folder, click OK on the Edit
Rule dialog.

5. Click OK to close the vFolders dialog.
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To Delete a Virtual Folder
To delete a virtual folder, perform the following steps:

1. Choose Tools → Virtual Folder Editor. A vFolders dialog is displayed.

2. Select the virtual folder that you want to delete, then click Remove. The virtual
folder is deleted.

3. Click OK to close the vFolders dialog.

To Change the Position of a Virtual Folder
To change the position of a virtual folder in your folder pane, perform the following
steps:

1. Choose Tools → Virtual Folder Editor. A vFolders dialog is displayed.

2. Select the virtual folder whose position you want to change.

3. Click the Up button or the Down button to change the position of the virtual folder.
Repeat this step until the virtual folder is in the required position.

4. Click OK to close the vFolders dialog.

To Create a Virtual Folder From a Message
To create a virtual folder from a message, perform the following steps:

1. Select the message from which you want to create a virtual folder in the message
list.

2. Choose Tools → Create Virtual Folder From Message, then choose one of the
following menu items:

� VFolder on Subject: Creates a virtual folder from the subject of the selected
message.

� VFolder on Sender: Creates a virtual folder from the sender of the selected
message.

� VFolder on Recipients: Creates a virtual folder from the recipients of the
selected message.

� VFolder on Mailing List: Creates a virtual folder from the mailing lists in the To
and Cc fields of the selected message.

A New VFolder dialog is displayed. The dialog contains criteria for the virtual
folder, depending on which menu item you chose.

3. Modify the details of the virtual folder in the dialog if required. For more
information on the dialog, see “To Add a Virtual Folder” on page 71.

4. Click OK. The virtual folder is added to the list of virtual folders in the folder pane.
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To Create a Virtual Folder From a Search
To create a virtual folder from a search, perform the following steps:

1. Perform the search from which you want to create a virtual folder. For more
information, see “Searching Your Messages” on page 63.

2. After you perform the search, choose Search → Create Virtual Folder From Search.
A New VFolder dialog is displayed. The dialog contains the search criteria for the
search you performed.

3. Modify the details of the virtual folder in the dialog if required. For more
information on the dialog, see “To Add a Virtual Folder” on page 71.

4. Click OK. The virtual folder is added to the list of virtual folders in the folder pane.
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CHAPTER 5

Using Calendar

The information in this chapter describes how to use Ximian EvolutionCalendar.

� “Overview of Calendar” on page 75
� “Viewing Your Calendar” on page 77
� “Navigating Your Calendar” on page 77
� “Creating an Appointment” on page 78
� “Deleting an Appointment” on page 83
� “Creating a Meeting” on page 84
� “Sending Meeting Information” on page 88
� “Canceling a Meeting” on page 88
� “Replying to a Meeting Invitation” on page 89
� “Updating a Meeting Based on Invitation Replies” on page 90
� “Refreshing the Meeting Details” on page 90
� “Publishing Free/Busy Information” on page 91

Overview of Calendar
You can use Calendar to schedule appointments, meetings, and tasks. This chapter
describes the features of a local calendar. Most of the features in a Sun ONE calendar
are the same as those in a local calendar. See Chapter 7 for more information about the
differences between a local calendar and a Sun ONE calendar.

Figure 5–1 shows a typical Calendar window.
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FIGURE 5–1 Typical Calendar Window

The Calendar window contains the following panes:

Pane Description

Schedule pane The schedule pane is the largest pane in the Calendar window. The schedule
pane displays the schedule for the selected dates, using the specified view.

Date pane In the upper right area of the Calendar window, the date pane displays all
of the dates in the current month as dark numerals. Dates in the previous
month and next month, if included, are shown as light numerals. The date
for today is outlined with a red box. Dates on which an appointment is
scheduled are displayed in bold type. Currently selected dates are
highlighted.

Task pane In the lower right area of the Calendar window, the task pane displays the
task list from the default tasks folder.

The same tasks are displayed when you open the Tasks folder associated
with the current calendar. For more information about tasks, see Chapter 6.
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Viewing Your Calendar
You can change the view that Evolution uses to display the schedule, as follows:

View Description

View → Current
View → Day
View

Displays the schedule for a single day. By default, Evolution displays the
daily schedule divided into thirty-minute segments. The time segments for
work hours have a light background, the time segments for nonwork hours
have a dark background. The single-day view is the default view.

View → Current
View → Work
Week View

Displays the schedule for a work week. By default, this view displays the
schedule for Monday to Friday inclusive.

View → Current
View → Week
View

Displays the schedule for a week.

View → Current
View → Month
View

Displays the schedule for a month.

Navigating Your Calendar
Evolution automatically displays the schedule for today. You can navigate to another
date to display the schedule for that date.

To Go to a Particular Date
To go to a particular date, perform the following steps:

1. Choose View → Go to Date, to display the Go To Date dialog.

2. Use the month drop-down list to select the required month.

3. Use the year spin box to select the required year, or type the year in the text box.
Evolution displays the dates in the specified month, in the main section of the Go
To Date dialog.

4. Select the required date. Evolution closes the Go To Date dialog, then displays the
schedule for the selected date.
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To Return to the Schedule for Today
To return to the schedule for today, choose View → Go to Today.

Creating an Appointment
You can use Calendar to create an all-day appointment, or an appointment of short
duration. You can create a standalone appointment, or a series of appointments.

To Create a Standalone Appointment
To create a standalone appointment, perform the following steps:

1. Choose File → New → Appointment. An Appointment window is displayed.

2. Enter the appointment details in the Appointment tabbed section. The following
table describes the elements in the Appointment tabbed section:

Element Description

Summary Type a short description of the appointment.

Location Type the location of the appointment.

Start time Use these drop-down combination boxes to specify the appointment start
date and time.

End time Use these drop-down combination boxes to specify the appointment end
date and time.

Globe button To specify a time in a different time zone, click on the globe button to the
right of the drop-down combination boxes. A Select a Time Zone dialog
is displayed. Click on the map to select a time zone, or select a time zone
from the drop-down list, then click OK.

All day event Select this option to create an all-day appointment.

To create an appointment of shorter duration, deselect this option.

Details text box Type the details of the appointment.
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Element Description

Classification Select one of the following options:
� Public: Select this option to enable other users on your network to see

all details of this appointment in your schedule.
� Private: Select this option to specify that other users on your network

cannot see any details of this appointment in your schedule.
� Confidential: Select this option to allow other users on your network

to see only that this appointment is in your schedule. The other users
cannot see the appointment details.

Show Time As Select one of the following options:
� Free: Select this option to indicate to other users on your network that

you are free to attend another meeting during the time specified for
this appointment.

� Busy: Select this option to indicate to other users on your network
that you are not free to attend another meeting during the time
specified for this appointment.

Categories and
text box

Type the category name to assign a category to this appointment. If you
want to assign more than one category, separate the categories with a
comma.

Alternatively, click on the Categories button. Use the Edit Categories
dialog to select a category.

3. To schedule an alert to remind you about the appointment, click on the Reminder
tab. The following table describes the elements in the Reminder tabbed section:

Element Description

Basics Displays the date, start time, and end time of the appointment.

Display a
Message

Select one of the following alert types from the drop-down list:
� Display a message
� Play a sound
� Run a program
� Send an Email

The Send an Email option is only available in Sun ONE accounts.

Time-units spin
box

Use the spin box to specify the number of time units.

minute(s) Select one of the following time-unit types from the drop-down list:
� minute(s)
� hour(s)
� day(s)
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Element Description

before Select one of the following options from the drop-down list:
� before
� after

start of
appointment

Select one of the following options from the drop-down list:
� start of appointment
� end of appointment

Options Click on the Options button to display an Alarm Options dialog. See
“Alarm Options Dialog” on page 80.

Alarm list This element displays a list of the alarms that are set for the currently
selected appointment.

Add Click Add to add the specified alarm to the Reminders list.

Remove Click Remove to remove the selected alarm from the Reminders list.

4. To save the appointment, choose File → Save.

To save the appointment and then close the Appointment window, choose File →
Save and Close.

To save the appointment in a file, choose File → Save As to display the Save as
window. Type the filename, then click OK.

To close the Appointment window without saving the appointment, choose File →
Close.

5. To preview the details of the appointment, choose File → Print Preview.

To print the details of the appointment, choose File → Print.

Alarm Options Dialog
Use the Alarm Options dialog to specify additional options for an alarm. The
following table describes the elements in the Alarm Options dialog:

Element Description

Repeat the
alarm

Select this option to show the alarm more than once.

extra times Use this spin box to specify the number of times to repeat the alarm.

every Use this spin box to specify the number of time units between each repeated
alarm.
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Element Description

minutes Select one of the following time-unit types from the drop-down list:
� minutes
� hours
� days

text box The title of the text box depends on the alarm type, as follows:
� Display a Message:

Type the message text in theMessage to Display text box.
� Play a Sound:

Enter the name of the sound file in the Play sound drop-down
combination box.
Alternatively, click Browse to display a Select file dialog. Use the dialog
to specify the sound file that you want to use.

� Run a Program:
Type the program name in the Run program text box. Type the program
arguments in the With these arguments text box.

� Send an Email:
Type the email addresses to which you want to send the email reminder,
in the text box beside the Send To button. If you want to send the
reminder to more than one address, separate the addresses with a
comma. Alternatively, click on the Send To button. Use the Select
Contacts from Addressbook dialog to select addresses.
Type the message text in the Message to Send text box.

Note – The Alarm Repeat functionality is not supported in this release.

To Create an All-Day Appointment
To create an all-day appointment, perform the following steps:

1. Choose File → New → All Day Appointment. An Appointment window is
displayed, with the All day event option selected. The Appointment window is
similar to that displayed when you choose File → New → Appointment, except
that the start time and end time are not displayed.

2. Enter the appropriate details in the Appointment window, as described in “To
Create a Standalone Appointment” on page 78.

3. Choose File → Save and Close. Evolution saves the all-day appointment and then
closes the Appointment window.

To Create a Recurring Appointment
To create a recurring appointment, perform the following steps:

1. Create an appointment as described in “To Create a Standalone Appointment”
on page 78.

Chapter 5 • Using Calendar 81



2. In the Appointment window, click on the Recurrence tab to display the
Recurrence tabbed section. The following table describes the elements in the
Recurrence tabbed section:

Element Description

Basics Displays the date, start time, and end time of the appointment.

Recurrence
Rule

Select one of the following options:
� No recurrence: Select this option to schedule one appointment only.
� Simple recurrence: Select this option to use predefined settings to

schedule a series of appointments.
� Custom recurrence: Select this option to use your own settings to

schedule a series of appointments.
The Custom recurrence functionality is not supported in this release.

Every Use this spin box to specify the number of time units between each
appointment in the series.

day(s) Select one of the following time-unit types from the drop-down list:
� day(s)
� week(s)
� month(s)
� year(s)

forever Select one of the following options from the drop-down list, to specify
when the series of appointments ends:
� forever: Select this option to specify that the series of appointments

continues indefinitely.
� for: Select this option to display the occurrences spin box. Use the

spin box to specify the number of appointments in the series.
� until: Select this option to display a drop-down combination box. Use

the drop-down combination box to specify the date of the last
appointment in the series.

Exceptions Use this drop-down combination box to specify the dates in the series
when you do not want to schedule an appointment.

Add Click Add to add the specified date to the list of exceptions.

Modify Click Modify to make the specified changes to the selected date in the list
of exceptions.

Remove Click Remove to remove the selected date from the list of exceptions.
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Element Description

Preview The Preview section displays all of the dates in the current month. The
current date is outlined in red. Dates on which an appointment is
scheduled in the current series are displayed in bold. Figure 5–2 shows a
typical Preview section.

Click on the left arrow, to the left of the month name in the Preview
section, to display the previous month. Click on the left arrow several
times to scroll back through several months.

Click on the right arrow, to the right of the month name in the Preview
section, to display the next month. Click on the right arrow several times
to scroll forward through several months.

3. Choose File → Save and Close. Evolution saves the series of appointments and
then closes the Appointment window.

FIGURE 5–2 Typical Preview Section

Deleting an Appointment
You can delete a standalone appointment, a series of appointments, or an appointment
within a series of appointments.

To Delete a Standalone Appointment
To delete a standalone appointment, perform the following steps:

1. Double-click on the appointment in the schedule pane, to open the Appointment
window.
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2. Choose File → Delete.

3. If a confirmation alert appears, click Yes.

To Delete a Series of Appointments
To delete a series of appointments, perform the following steps:

1. Double-click on any appointment in the series, in the schedule pane, to open the
Appointment window.

2. Choose File → Delete.

3. If a confirmation alert appears, click Yes.

To Delete an Appointment Within a Series of
Appointments
To delete an appointment within a series of appointments, perform the following
steps:

1. Choose View → Current View → Day View.
2. Right-click on the appointment that you want to delete, in the schedule pane.
3. Choose Delete this Occurrence from the popup menu.

Creating a Meeting
You can use Evolution to create a meeting, to invite others to the meeting, and book
the necessary resources for the meeting.

To Create a Meeting
To create a meeting, perform the following steps:

1. Choose File → New → Meeting. An Appointment window is displayed. The
Appointment window is similar to that displayed when you choose File → New →
Appointment, except that the window contains two additional tabs: Scheduling
and Meeting.

2. Enter the appropriate details in the Appointment, Reminder, and Recurrence tabs
in the Appointment window, as described in “To Create a Standalone
Appointment” on page 78 and “To Create a Recurring Appointment” on page 81.
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3. To enter more details about the meeting, click on the Meeting tab to display the
Meeting tabbed section.

4. Select the organizer of the meeting from the Organizer drop-down list.

Evolution automatically enters the name of the current user in the Organizer text
box. If you maintain several Evolution accounts, select the appropriate account
from the drop-down list.

5. The meeting attendees are listed in table format. From left to right, the meeting
attendees table contains the following columns by default:

Column Description

Attendee Evolution automatically enters the current user as the first entry in the
attendee list.

To add another attendee to the list, click on the Click here to add an
attendee text below the attendee list. Type the name or email address of
the person or group that you want to invite to the meeting, or the name
of the resource or room that you want to book for the meeting. If you
want to send the meeting information to the attendee, you must type the
email address of the attendee in this field.

Type Click on the field under the Type column header, to activate a drop-down
list. Select one of the following types from the drop-down list:
� Individual
� Group
� Resource
� Room
� Unknown

Role Click on the field under the Role column header, to activate a drop-down
list. Select one of the following roles from the drop-down list:
� Chair
� Required Participant
� Optional Participant
� Non-Participant
� Unknown

RSVP Click on the field under the RSVP column header, to activate a
drop-down list. Select one of the following options from the drop-down
list, to specify whether a reply should be sent to the meeting organizer:
� Yes
� No
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Column Description

Status Click on the field under the Status column header, to activate a
drop-down list. Select one of the following status options from the
drop-down list:
� Needs Action
� Accepted
� Declined
� Tentative
� Delegated

Press Return to add the new entry to the attendee list.

To delete an attendee from the list, right-click on the entry in the attendee list, then
choose Delete from the popup menu.

For information on how to change the current view, save the current view, or create
custom views, see “Using Views” on page 21.

6. Click on the Invite Others button to create a new entry in the table. Evolution also
displays the Select Contacts from Addressbook dialog, which you can use to
select attendees.

7. Click on the Scheduling tab to display the Scheduling tabbed section. You can use
the Scheduling tabbed section to identify a time period when all attendees are free
to attend the meeting, and when the necessary resources are available for the
meeting. The following table describes the elements in the Scheduling tabbed
section:

Element Description

Attendee list Displays the list of meeting attendees. This attendee list is the same as
that in the Meeting tabbed section, except that the Role and RSVP
columns are not displayed. You can customize the contents of this table,
as described in “Using Views” on page 21.

Legend Describes the color codes that are used in the schedule to indicate the
following:
� Tentative:

The attendee has another appointment but has marked the time as
free, so the attendee might be able to attend this meeting at the
indicated time.

� Busy: The attendee has another appointment and cannot attend this
meeting at the indicated time.

� Out of Office: The attendee is out of the office and cannot attend this
meeting at the indicated time.

� No Information: The attendee has not published their free or busy
information, so Evolution cannot determine whether the attendee can
attend this meeting at the indicated time.
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Element Description

Schedule Displays the schedule for each of the meeting attendees. The time
segments for the currently selected time period have a light background,
all other time segments have a dark background. The free or busy time
for each attendee is indicated by colored squares.

Invite Others Click on the Invite Others button to create a new entry in the attendee
list. Evolution also displays the Select Contacts from Addressbook
dialog, which you can use to select attendees.

Options Click on the Options button to display a popup menu that contains the
following menu items:
� Show Only Working Hours: Select this option to change the schedule

to show only the work hours in each day. Deselect this option to
show all hours in each day.
Work hours are defined as the hours between Day begins and Day
ends.

� Show Zoomed Out: Select this option to change the schedule to show
a summarized schedule for several days. Deselect this option to show
a detailed schedule for each day.

� Update Free/Busy: Choose this menu item to update the free or busy
information in the schedule, for each attendee in the attendee list.

<< button Click on the << button to highlight in the schedule the previous time
period that meets the selected Autopick criteria. Evolution automatically
updates the Meeting start time and Meeting end time values.

Autopick Click on the Autopick button to display a popup menu that contains the
following menu items:
� All People and Resources: Choose this menu item to highlight a time

period when all of the specified people and all of the specified
resources are free.

� All People and One Resource: Choose this menu item to highlight a
time period when all of the specified people and any of the specified
resources are free.

� Required People: Choose this menu item to highlight a time period
when all of the required people are free.

� Required People and One Resource: Choose this menu item to
highlight a time period when all of the required people and any of
the specified resources are free.

>> button Click on the >> button to highlight in the schedule the next time period
that meets the selected Autopick criteria. Evolution automatically
updates the Meeting start time and Meeting end time values.

Meeting start
time

Use these drop-down combination boxes to specify the meeting start date
and time.

Meeting end
time

Use these drop-down combination boxes to specify the meeting end date
and time.
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8. Choose File → Save and Close. Evolution creates the meeting and then asks if you
would like to send the meeting information.

9. Click Yes to send the meeting information to the specified mail addresses.

Click No to save the meeting information without sending the information to the
specified mail addresses. You can send the meeting information at a later time, as
described in “Sending Meeting Information” on page 88.

Sending Meeting Information
To send meeting information, perform the following steps:

1. Double-click on the meeting in the schedule pane, to open the Appointment
window.

2. Choose Actions → Forward as iCalendar to display an email message window,
similar to the Inbox Compose a message window. Evolution automatically inserts
text in the Subject text box and in the message content area. Evolution includes the
meeting information in the message body.

3. Enter the email addresses to which you want to send the meeting information, in
the To field. If you want to send the information to more than one address,
separate the addresses with a comma. Alternatively, click on the To button. Use the
Select Contacts from Addressbook dialog to select addresses.

For more information about the elements in the message window, see “To Send a
New Message” on page 49.

4. Choose File → Send to send the meeting information to the specified email
addresses.

5. Choose File → Close to close the Appointment window.

Canceling a Meeting
You can cancel a meeting, or revoke an invitation to a meeting for individual
attendees.

To Cancel a Meeting
To cancel a meeting, perform the following steps:
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1. Double-click on the meeting in the schedule pane, to open the Appointment
window.

2. Choose Action → Cancel Meeting to display a confirmation alert.

3. Click Yes to cancel the meeting. Evolution sends a cancellation notice to the
specified mail addresses.

To Revoke an Invitation to a Meeting
To revoke an invitation to a meeting, perform the following steps:

1. Double-click on the meeting in the schedule pane, to open the Appointment
window.

2. Click on the Meeting tab to display the Meeting tabbed section.

3. Right-click on the attendee whose invitation you want to revoke, then choose
Delete from the popup menu. Evolution deletes the attendee from the attendee list.

Repeat this step for each additional attendee whose invitation you want to revoke.

4. Choose File → Save and Close. Evolution asks if you would like to send the
updated meeting information.

5. Click Yes to send the updated meeting information to the specified mail addresses:

� A message with the subject Cancel:Calendar Information is sent to the
attendees whose invitation is revoked.

� A message with the subject Calendar information is sent to the attendees
who remain on the attendee list.

Click No to save the updated meeting information without sending a message to
the specified mail addresses.

Replying to a Meeting Invitation
Evolution sends meeting invitations to your Inbox, as attachments to email messages.
To reply to a meeting invitation, perform the following steps:

1. Open the email message to which the meeting invitation is attached.

2. Open the meeting invitation by viewing the attachment in the message, as
described in “To View an Attachment in a Message” on page 48.

3. Select one of the following options:

� Accept
� Tentatively Accept
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� Decline

If you accept the invitation, Evolution adds the event to your calendar when you
close the meeting invitation.

4. Select the RSVP option to specify that you want to reply to the meeting organizer.

If you select the RSVP option, Evolution sends an email to the meeting organizer
with the details of your reply, when you close the meeting invitation.

If you do not select the RSVP option, Evolution does not send a reply to the
meeting organizer.

5. Click on the calendar button to display a popup menu that lists your calendar
folders. Select the calendar where you want to save the details of this invitation.

6. Click OK to close the meeting invitation.

7. Close the email message.

Updating a Meeting Based on Invitation
Replies
When a meeting attendee replies to your meeting invitation, you receive an email with
the reply attached. To update the meeting based on the reply, perform the following
steps:

1. Open the email message to which the reply is attached.

2. Open the reply by viewing the attachment in the message, as described in “To
View an Attachment in a Message” on page 48.

3. Click OK to close the reply. Evolution updates the attendee list, based on the
details of the reply.

4. Close the email message.

Refreshing the Meeting Details
When you accept a meeting invitation, you add the meeting to your calendar. You
might want to check that the meeting details are still up to date. To do this, perform
the following steps:

1. Double-click on the meeting in the schedule pane, to open the Appointment
window.
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2. Choose Actions → Refresh Meeting to send an email message to the meeting
organizer. The subject of the email is Refresh: Calendar information.

3. The organizer decides whether to send you the latest meeting details.

Only the organizer can change the details of a meeting. Any changes made by a
meeting attendee are ignored.

Publishing Free/Busy Information
You can publish the free or busy information for an account, so that other users on the
network can consult the schedule for that account when they want to organize a
meeting.

To Publish Free/Busy Information
To publish the free or busy information for an account, perform the following steps:

1. Choose Actions → Publish Free/Busy Information, to display the Calendar
information window. The Calendar information window is an email window,
similar to the Inbox Compose a message window. Evolution automatically inserts
text in the Subject text box and in the message content area. Evolution includes the
free or busy information as an attachment to the email.

2. Type, in the To text box, the email addresses to which you want to send the free or
busy information. If you want to send the information to more than one address,
separate the addresses with a comma.

Alternatively, click on the To button. Use the Select Contacts from Addressbook
dialog to select addresses.

For more information about the elements in the Calendar information window, see
“To Send a New Message” on page 49.

3. Choose File → Send to send the free or busy information to the specified email
addresses.
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CHAPTER 6

Using Tasks

This chapter provides information on how to work with Ximian Evolution Tasks.

� “Overview of Tasks” on page 93
� “Creating a Task” on page 95
� “Assigning a Task” on page 99
� “Sending Task Information” on page 100
� “Marking a Task as Complete” on page 101
� “Sorting Tasks” on page 101
� “Deleting Tasks” on page 101

Overview of Tasks
You can use Tasks to create a task, view existing tasks, sort the task list, or change the
status of a task.

Figure 6–1 shows a typical Tasks window.
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FIGURE 6–1 Typical Tasks Window

In the Tasks window, your tasks are organized as a table. The rows of the table display
information about your tasks. The columns represent information fields for your tasks,
such as the completed status of the task, the summary of the task, and so on. From left
to right, the Tasks window displays the following columns by default:

� Type

The task type is indicated by an icon. The following table lists and describes the
task-type icons:

Icon Description

Task is unassigned.

Task is assigned.

� Complete

The completion status is indicated by an icon. The following table lists and
describes the completion—status icons:
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Icon Description

Task is incomplete.

Task is complete.

� Summary

The Summary is a short text description of the task.

For information on how to change the current view, save the current view, or create
custom views, see “Using Views” on page 21.

Tasks are displayed in different formats in the Tasks window, depending on the status
of the task. The following table lists and describes the task formats:

Format Description

Normal Task is not started or is in progress.

Highlighted Task is currently selected.

Strikethrough Task is completed.

Colored Task is overdue or is due today.

Creating a Task
To create a task, perform the following steps:

1. Choose File → New → Task. A Task window is displayed.

2. Enter the task information in the Basic tabbed section. The following table
describes the elements in the Basic tabbed section:

Element Description

Summary Type a short description of the task.
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Element Description

Due Date Use the drop-down combination boxes to specify the
date and time by which to complete the task.

Start Date Use the drop-down combination boxes to specify the
date and time at which to start the task.

Globe button To specify a time in a different time zone, click on the
globe button to the right of the drop-down combination
boxes. A Select a Time Zone dialog is displayed. Click
on the map to select a time zone, or select a time zone
from the drop-down list, then click OK.

Description Type a detailed description of the task.

Classification Select one of the following options:
� Public: Select this option to enable other users on

your network to see all details of this task in your
schedule.

� Private: Select this option to prevent other users on
your network from seeing any details of this task in
your schedule.

� Confidential: Select this option to allow other users
on your network to see only that this task is in your
schedule. The other users cannot see the task details.

Categories and text box Type the category name to assign a category to this task.
If you want to assign more than one category, separate
the categories with a comma.

Alternatively, click on Categories. Use the Edit
Categories dialog to select a category.

3. To enter more details about the task, click on the Details tab. The following table
describes the elements in the Details tabbed section:

Element Description

Status Select one of the following status options from the drop-down list:
� Not Started
� In Progress
� Completed
� Cancelled

Priority Select one of the following priority options from the drop-down list:
� Undefined
� Low
� Normal
� High
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Element Description

% Complete Use the spin box to specify how complete the task is, or type the
percentage in the text box.

Depending on the value that you enter, Evolution updates several other
elements, as follows:
� 100:

� Selects Completed from the Status drop-down list.
� Inserts the current date and time in the Date Completed

drop-down combination boxes.
� 1–99 inclusive:

� Selects In Progress from the Status drop-down list.
� Inserts None in the first Date Completed drop-down combination

box.
� Clears the contents of the second Date Completed drop-down

combination box.
� 0:

� Selects Not Started from the Status drop-down list.
� Inserts None in the first Date Completed drop-down combination

box.
� Clears the contents of the second Date Completed drop-down

combination box.
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Element Description

Date
Completed

Select a date from the first drop-down combination box, and a time from
the second drop-down combination box, to specify the date and time at
which the task was completed

Depending on the value that you enter, Evolution updates several other
elements, as follows:
� date:

� Selects Completed from the Status drop-down list.
� Inserts 100 in the % Complete text box.
� Inserts the selected date in the first Date Completed drop-down

combination box.
� Inserts the current time in the second Date Completed

drop-down combination box.
� Now:

� Selects Completed from the Status drop-down list.
� Inserts 100 in the % Complete text box.
� Inserts the current date in the first Date Completed drop-down

combination box.
� Inserts the current time in the second Date Completed

drop-down combination box.
� Today:

� Selects Completed from the Status drop-down list.
� Inserts 100 in the % Complete text box.
� Inserts the current date in the first Date Completed drop-down

combination box.
� The contents of the second Date Completed drop-down

combination box remain unchanged.
� None:

� If the status of the task is Not Started, no elements are affected.
� If the status of the task is In Progress, Evolution inserts 50 in the

% Complete text box.
� If the status of the task is Completed, Evolution updates several

elements, as follows:
� Selects Not Started from the Status drop-down list.
� Inserts 0 in the % Complete text box.
� Inserts None in the first Date Completed drop-down

combination box.
� Clears the contents of the second Date Completed drop-down

combination box.

URL Type the URL associated with the task, if any. Click on the connect button
to open the specified URL in the default web browser.

4. To save the task, choose File → Save.

To save the task and then close the Task window, choose File → Save and Close.
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To save the task details in a file, choose File → Save As to display the Save as
window. Enter the filename, then click OK.

To close the Task window without saving the task, choose File → Close.

5. To preview the details of the task, choose File → Print Preview.

To print the details of the task, choose File → Print.

Assigning a Task
You can only assign a task from a local folder. You cannot assign a task from a Sun
ONE folder.

To assign a task, perform the following steps:

1. Double-click on the task in the Tasks window to open a Task window containing
the tabbed sections described in “Creating a Task” on page 95.

2. Choose Actions → Assign Task to display the Assignment tabbed section.

3. Select the organizer of the task from the Organizer drop-down list.

4. The task assignments are listed in table format. You can customize the table by
adding or removing columns, as described in “Using Views” on page 21. By
default, the task assignments table contains the columns described in the following
table:

Column Description

Attendee Evolution automatically enters the current user as the first entry in the
attendee list.

To add another attendee to the list, click on the Click here to add an
attendee text below the attendee list. Type the name of the person, group,
resource, or room to which you want to assign the task. If you want to
send the task information to the attendee, you must type the email
address of the attendee in this field.

Type Click on the field under the Type column header to activate a drop-down
list. Select one of the following types from the drop-down list:
� Individual
� Group
� Resource
� Room
� Unknown
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Column Description

Role Click on the field under the Role column header to activate a drop-down
list. Select one of the following roles from the drop-down list:
� Chair
� Required Participant
� Optional Participant
� Non-Participant
� Unknown

RSVP Click on the field under the RSVP column header to activate a
drop-down list. Select Yes or No from the drop-down list to specify
whether to send a reply to the meeting organizer.

Status Click on the field under the Status column header, to activate a
drop-down list. Select one of the following status options from the
drop-down list:
� Needs Action
� Accepted
� Declined
� Tentative
� Delegated

5. Click on the Invite Others button to create a new entry in the assignments table.
Evolution also displays the Select Contacts from Addressbook dialog, which you
can use to select attendees.

6. Choose File → Save and Close. Evolution creates the task assignments and then
asks if you would like to send the task assignment information.

7. Click Yes to send the task assignment information to the specified mail addresses.

Click No to save the task assignment information without sending to the specified
mail addresses. You can send the task assignment information at a later time, as
described in “Sending Task Information” on page 100.

Sending Task Information
To send task information, perform the following steps:

1. Double-click on the task in the Tasks window to open a Task window.

2. Choose Actions → Forward as iCalendar to display a task information window.
The task information window is an email message window, similar to the Inbox
Compose a message window. Evolution automatically inserts text in the Subject
text box and in the message content area. Evolution includes the task information
as an attachment to the message.

100 Ximian Evolution 1.4 Sun Microsystems Edition User Guide • October 2003



3. Type the email addresses to which you want to send the task information, in the To
text box. If you want to send the information to more than one address, separate
the addresses with a comma. Alternatively, click on the To button. Use the Select
Contacts from Addressbook dialog to select addresses.

For more information about the elements in the task information window, see “To
Send a New Message” on page 49.

4. Choose File → Send to send the task information to the specified email addresses.

5. Choose File → Close to close the Task window.

Marking a Task as Complete
To mark a task as complete, perform the following steps:

1. Select the task in the Tasks window.
2. Choose Edit → Mark as Complete.

Sorting Tasks
For information on how to sort tasks, see Chapter 1.

Deleting Tasks
You can delete individual tasks, or all tasks marked as complete.

To Delete Individual Tasks
To delete individual tasks, perform the following steps:

1. Select the tasks in the Tasks window.
2. Choose Edit → Delete to display a confirmation alert.
3. Click Yes to delete the selected tasks.
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To Delete All Tasks Marked As Complete
To delete all tasks marked as complete, perform the following steps:

1. Choose Actions → Expunge to display a confirmation alert.
2. Click Yes to delete all tasks marked as completed.
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CHAPTER 7

Using Sun ONE Connector Accounts
and Folders

The information in this chapter describes how to use Sun ONE Connector for Ximian
Evolution accounts and folders.

� “Overview of Sun ONE Connector” on page 103
� “Working with Sun ONE Accounts” on page 104
� “Using the Personal Calendar Folder” on page 105
� “Using the Personal Tasks Folder” on page 106
� “Using the Personal Invitations Folder” on page 106
� “Managing Subscriptions” on page 107
� “Setting Access Permissions” on page 109

Overview of Sun ONE Connector
The Sun ONE Connector allows you to use Evolution as a client for the Sun ONE
calendar server. With Sun ONE Connector installed, you can access one or more
accounts on a Sun ONE server, send and receive invitations to meetings, and share
calendar access with other people in your organization. The server is designed to work
with LDAP directory servers and POP or IMAP email servers, which you can
configure separately.

Sun ONE accounts are distinct from email or directory server accounts, and have their
own section in the Evolution Settings dialog. Sun ONE accounts and folders differ
from other Evolution folders in the following ways:

� A Sun ONE account always has at least three folders: Personal Calendar, Personal
Tasks, and Personal Invitations. You cannot delete these three folders. To delete
other folders that you create, right-click on the folder then select Delete from the
popup menu.
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� The Sun ONE server does not support nested folders more than one level deep.
Each folder that you create or open exists on the same level as all other folders.
Each folder that you create automatically contains three subfolders: Calendar,
Tasks, and Invitations.

� As with individual mail accounts, each Sun ONE account is displayed as a
top-level folder in the folder pane. You can drag one or more folders to the
shortcuts pane to create shortcuts, but no shortcuts are created automatically. To
display the folder pane, choose View → Folder Bar from the main Evolution
window.

� Each Sun ONE folder has two types of ownership: primary ownership and normal
ownership. If you create a folder, you are the primary owner and have all of the
access permissions for the folder. You can also add others to the list of owners for
that folder. You can set different access levels for the other owners. For more
information, see “Setting Access Permissions” on page 109.

Working with Sun ONE Accounts
This section describes how to create, edit, or delete a Sun ONE account.

To Create a Sun ONE Account
For information on how to create a new Sun ONE account, see “Configuring Your Sun
ONE Account” on page 33.

To Edit a Sun ONE Account
To edit a Sun ONE account, perform the following steps:

1. Choose Tools → Settings to display the Evolution Settings dialog.

2. Click on Sun ONE accounts in the left pane. Evolution displays a table of accounts
that you have created, in the right pane.

3. Select the SUN ONE account that you want to edit.

4. Click Edit to display an Options for account name dialog. For information on the
contents of the Options for account name dialog, see “Configuring Your Sun ONE
Account” on page 33.

5. Use the Options for account name dialog to modify the details of the Sun ONE
account.

6. Click OK to save your changes and close the Options for account name dialog.
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7. Click OK to close the Information alert that tells you that you must restart
Evolution for the change to take effect.

8. Restart Evolution.

To Delete a Sun ONE Account
To delete a Sun ONE account, perform the following steps:

1. Choose Tools → Settings to display the Evolution Settings dialog.

2. Click on the Sun ONE accounts button in the left pane. Evolution displays a table
of accounts that you have created, in the right pane.

3. Select the SUN ONE account that you want to delete.

4. Click Remove to display a confirmation alert.

5. Click Delete to delete the selected account.

6. Click OK to close the Information alert that tells you that you must restart
Evolution for the change to take effect.

7. Restart Evolution.

Using the Personal Calendar Folder
A calendar that is stored on a Sun ONE server functions in a similar way to a calendar
stored locally, as described in Chapter 5. There are some differences, as described in
this section:

� Every event in a Sun ONE calendar is a meeting, which includes schedule and
invitation data as well as time, recurrence, and reminder data.

� The reminder feature for calendars stored on a Sun ONE server works in the same
way as the reminder feature for local calendars, except as follows:

� For security reasons, you can send an email message as a reminder for Sun
ONE meetings, but not for locally stored calendars.

� The Sun ONE server stores a maximum of one reminder per meeting. Locally
stored meetings can have one of each supported reminder type.

� If you create a reminder and then change the meeting time for a meeting stored
on a Sun ONE server, the reminder does not adjust automatically. You must
delete the old reminder then create a new reminder.

� When you use the Sun ONE calendar to create a meeting, attendees with a Sun
ONE account receive their meeting invitation in their Personal Invitations folder.
If you enter an email address that is not associated with an account on the Sun
ONE server, that attendee receives an email notification of the event.
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� When you modify or delete a series of appointments, or an appointment within a
series of appointments, in a Sun ONE calendar, Evolution displays a Question
dialog when you save the changes. Select one of the following options in the
Question dialog, then click OK:

� This Instance Only: Select this option to delete only the selected appointment.
� This and Future Instances: Select this option to delete the selected appointment

and all future appointments in the series.
� All Instances: Select this option to delete all appointments in the series.

Free or Busy Information and the Directory Server
You can publish the free or busy information for an account, so that other users on the
network can consult the schedule for that account when they want to organize a
meeting.

To take advantage of free or busy information, and other Sun ONE calendar server
features, use the Sun ONE directory server where possible. Alternatively, copy cards
from the directory server to your local address book. Contact cards that come from the
server have a special attribute that identifies that they have calendars on the Sun ONE
server. Cards that you create may appear identical to cards from the server. However,
cards that you create function by email address only, and are not identified and
integrated into the Sun ONE system.

Using the Personal Tasks Folder
Task folders stored on a Sun ONE server appear identical to those stored locally, as
described in Chapter 6.

Using the Personal Invitations Folder
When someone else creates a meeting in their Sun ONE calendar and lists you as a
participant, a new invitation appears in your Personal Invitations folder. Invitation
folders are structured as follows: the top half of the folder displays a list of invitations,
and the bottom half of the folder displays details about the selected item.

The invitations are listed in table format. The following table describes the columns in
the invitations table:
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Column Description

Starts Indicates when the meeting is scheduled to start.

Summary Provides a short description of the meeting.

Organizer Specifies the organizer of the meeting.

Status Indicates the current status of the meeting invitation. If the invitation is new,
the status is Needs Action. To respond to the invitation, click on the field
under the Status column header, to activate a drop-down list. Select one of
the following status values from the drop-down list:
� Accepted
� Declined
� Tentative

This status is displayed until the server synchronizes, which can take up to
one minute. At that point, the invitation disappears from your Personal
Invitations folder. If you accept the invitation, the event appears in your
calendar.

For information on how to change the current view, save the current view, or create
custom views, see “Using Views” on page 21.

Managing Subscriptions
If you have the required access permissions, you can subscribe to calendars owned by
other users. If you do not have permission to read a calendar, you can see that the
calendar exists and subscribe to the calendar, but you cannot read any of the calendar
contents.

To Display All Calendars
To display all calendar folders on the Sun ONE server, including folders that belong to
other people, right-click on any Sun ONE folder. Choose Manage Subscriptions from
the popup menu to open the SunOne Calendar Subscriptions dialog.

The available calendars are listed in table format. The following table describes the
columns in the calendars table:
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Column Description

Subscribed Indicates whether you are subscribed to the calendar.

Calendar ID Provides a unique identifier for the calendar.

Owner Specifies the owner of the calendar.

Description Provides a short description of the calendar.

For information on how to change the current view, save the current view, or create
custom views, see “Using Views” on page 21.

Click Cancel to close the SunOne Calendar Subscriptions dialog.

To Display a Subset of Calendars
By default, all calendars are listed. To display a subset of calendars, perform the
following steps:

1. Right-click on any Sun ONE folder, then choose Manage Subscriptions from the
popup menu to open the SunOne Calendar Subscriptions dialog.

2. Select one of the following search criteria from the drop-down list:

� Any field contains
� Calendar ID contains
� Owner contains
� Description contains

3. Type the search text in the text box.

4. Click on the Find Now button. Evolution lists only the calendars that match the
search criteria.

To clear the search, click on the Clear button.

5. Click Cancel to close the SunOne Calendar Subscriptions dialog.

To Subscribe to a Calendar
To subscribe to a calendar, perform the following steps:

1. Right-click on any Sun ONE folder, then choose Manage Subscriptions from the
popup menu to open the SunOne Calendar Subscriptions dialog.

2. Select the calendar to which you want to subscribe.

3. Click on the Subscribe button.

4. Click OK to save your changes and close the SunOne Calendar Subscriptions
dialog.
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Evolution displays the selected calendar as a subfolder of the specified Sun ONE
folder.

To Unsubscribe From a Calendar
To unsubscribe from a calendar, perform the following steps:

1. Right-click on any Sun ONE folder, then choose Manage Subscriptions from the
popup menu to open the SunOne Calendar Subscriptions window.

2. Select the calendar from which you want to unsubscribe.

3. Click on the Unsubscribe button.

4. Click OK to save your changes and close the SunOne Calendar Subscriptions
dialog.

Evolution deletes the selected calendar from the specified Sun ONE folder.

Setting Access Permissions
Access permissions control who can view or change each calendar folder.

Primary calendar owners have full access to their own calendars. The Calendar Server
does not perform any access control checks when primary owners access their own
calendars. Primary calendar owners can designate other owners for their calendars.
The other owner can then act on behalf of the primary owner to schedule, delete,
modify, accept, or decline events or tasks for a calendar.

Access Control Rule Ordering
The order in which the access control rules are listed is significant, because the server
follows the first rule that grants or denies access, and ignores all subsequent conflicts.

Always put the most specific rules first, and the more general rules later. For example,
suppose the first rule for the calendar jane.ashe:sports grants read access to all
users. Then, the Calendar Server encounters a second rule that denies angela.liu
read access to this calendar. In this case, the Calendar Server grants angela.liu read
access to this calendar and ignores the second rule because of the conflict.

To ensure that an access right for a specific user such as angela.liu is honored,
place the rule for angela.liu before more global entries such as a rule that applies to
all users of a calendar.
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To Display the Access Permissions
To display the access permissions for a folder, perform the following steps:

1. Right-click on the folder, then choose Permissions from the popup menu to display
the Folder permissions dialog.

2. The access control rules are listed in the Permissions tabbed section. The following
table describes the elements in the Permissions tabbed section:

Element Description

Name Name of the person or group to whom access permissions have been
granted.

Availability Select this option to allow the named person to see that the folder exists.

Invite Select this option to allow the named person to invite you to meetings.

Read Select this option to allow the named person to read the contents of the
folder.

Delete Select this option to allow the named person to delete the contents of the
folder.

Modify Select this option to allow the named person to modify the contents of
the folder.

Add Click Add to add a new entry to the permissions list.

Edit Click Edit to edit an entry in the permissions list.

Remove Click Remove to remove an entry from the permissions list.

OK Click OK to save your changes and close the Folder permissions dialog.

Cancel Click Cancel to close the Folder permissions dialog without saving your
changes.

3. To display the list of owners for the folder, click on the Owners tab. The following
table describes the elements in the Owners tabbed section:

Element Description

User Displays the list of owners of the folder.

Add Click Add to add a user to the User list.

Remove Click Remove to remove the selected user from the User list.

OK Click OK to save your changes and close the Folder permissions dialog.
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Element Description

Cancel Click Cancel to close the Folder permissions dialog without saving your
changes.

To Grant Access Permissions to a User
To grant access permissions for a folder to a user, perform the following steps:

1. Right-click on the folder and choose Permissions from the popup menu to display
the Folder permissions dialog.

2. Click Add to display the Add permission dialog.

3. Type the name of the user in the User text box.

4. Select some or all of the required permissions:

� Availability
� Invite
� Read
� Delete
� Modify

5. Click OK to save your changes and close the Add permission dialog.

6. Click OK to save your changes and close the Folder permissions dialog.

To Add a User to the List of Owners
To add a user to the list of owners for a folder, perform the following steps:

1. Right-click on the folder and choose Permissions from the popup menu to display
the Folder permissions dialog.

2. Click on the Owners tab to display the Owners tabbed section.

3. Click Add to display the Add owner dialog.

4. Type the name of the user in the Enter user name text box.

5. Click OK to save your changes and close the Add owner dialog.

6. Click OK to save your changes and close the Folder permissions dialog.

You can grant different levels of access to the owners. Unless you choose otherwise,
the owners can view and edit Public, Private, and Confidential tasks and events for
that folder.

To Remove Access Permissions from a User
To remove access permissions for a folder from a user, perform the following steps:
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1. Right-click on the folder and choose Permissions from the popup menu to display
the Folder permissions dialog.

2. Select the user in the Permissions tabbed section.

3. Deselect some or all of the required permissions:

� Availability
� Invite
� Read
� Delete
� Modify

Alternatively, click Remove to remove the user from the list.

4. Click OK to save your changes and close the Folder permissions dialog.

To Remove a User from the List of Owners
To remove a user from the list of owners for a folder, perform the following steps:

1. Right-click on the folder and choose Permissions from the popup menu to display
the Folder permissions dialog.

2. Click on the Owners tab to display the Owners tabbed section.

3. Select the user in the list.

4. Click Remove to remove the user from the list of owners.

5. Click OK to save your changes and close the Folder permissions dialog.
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APPENDIX A

Troubleshooting Ximian Evolution

This chapter provides troubleshooting information for Ximian Evolution.

� “Opening Evolution From a Command Line” on page 113
� “Importing Email From Outlook and Outlook Express” on page 114
� “Importing Email From Netscape” on page 114
� “Importing Contacts From Outlook and Outlook Express” on page 114
� “Exporting Data from Ximian Evolution” on page 115

Opening Evolution From a Command
Line
When you open Evolution, the last folder that you used is displayed. For example, if
you display Inbox, then close Evolution, the next time that you open Evolution, Inbox
is displayed.

You can open Evolution from a command line, and specify the folder that you want to
open. The following table lists some typical Evolution folders, and the commands that
you use to open Evolution with that folder displayed:

Folder Command

Calendar evolution-1.4 evolution:/local/Calendar

Contacts evolution-1.4 evolution:/local/Contacts

Inbox evolution-1.4 evolution:/local/Inbox

Summary evolution-1.4 evolution:/local/Summary
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Folder Command

Any folder evolution-1.4 evolution:/folder-path

Importing Email From Outlook and
Outlook Express
The following email applications use proprietary formats that Evolution cannot read
or import:

� Microsoft Outlook
� Versions of Outlook Express higher than version 4

To import email from Microsoft Outlook and Versions of Outlook Express higher than
version 4, use the following workaround:

1. In Windows, import the Microsoft Outlook or Outlook Express emails into an
email application that uses the mbox format. For example, import the emails into
Mozilla, Netscape, or Eudora.

2. Copy the emails to the system or partition you use for Evolution.

3. Use the Evolution Import Assistant to import the emails.

Importing Email From Netscape
Before you import email from Netscape, choose File → Compact All Folders from the
Netscape Messenger window. If you do not perform this action, Evolution imports
and undeletes the messages in your Trash folders.

Importing Contacts From Outlook and
Outlook Express
To import contacts from Microsoft Outlook and Versions of Outlook Express higher
than version 4, email the contacts to your Evolution account.
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Exporting Data from Ximian Evolution
Evolution uses standard formats to store data. You can export data easily from
Evolution to other applications. The following table lists the formats that Evolution
uses to store data:

Application Format

Email mbox

Calendar iCalendar

Contacts Vcards in a .db3 database
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Glossary

base entry The name of an LDAP search base.

bcc To blind-copy a message. The acronym bcc means blind carbon copy.

blind-copy To copy a message, so that the address that are blind-copied do not
appear in the delivered message.

cc To copy a message. The acronym cc means carbon copy. This term
originates from when people used carbon paper to create copies of
messages.

distinguished name A name that uniquely identifies a user in an LDAP directory.

expunge To remove permanently from a folder the messages that you deleted.

filter A tool that you use to perform actions automatically on your incoming
and outgoing email. For example, you can create a filter that
automatically moves email that you receive from a particular address
to a particular folder.

IMAP Internet Message Access Protocol (IMAP). Servers that use IMAP
receive and store your messages.

IMAP namespace A directory where your messages are stored.

LDAP Lightweight Directory Access Protocol (LDAP). A protocol that enables
users to access contact information over a network.

mail spool The mbox format stores your messages in one large file. This files is
called a mail spool.

maildir An email format that stores your messages in individual files.

mbox An email format that stores your messages in one large file. Ximian
Evolution uses this format.

mh An email format that stores your messages in individual files.

117



POP Post Office Protocol (POP). Servers that use POP store your messages
until you log in.

search base A location in an LDAP server that is the starting point for an LDAP
search.

sendmail A program that sends email.

SMTP Simple Mail Transfer Protocol (SMTP). Servers that use SMTP forward
messages to another server, which sends the message.

SSL Secure Sockets Layer (SSL). A secure protocol for information transfer
across a network.

TLS Transport Layer Security (TLS). A secure protocol for information
transfer across a network.

virtual folder A tool that you can use to organize your messages, where you use one
folder to view messages that are located in several folders.
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Index

A
access control, See access permissions
access permissions

displaying, 110
granting, 111
removing, 111
rule ordering, 109
setting, 109

account management, configuring, 31
actions, multiple ways of performing, 20
Alarm Options dialog, 80
all-day appointment, 81
appointments

creating all-day, 81
creating recurring, 81
creating standalone, 78
deleting one of series, 84
deleting series of, 84
deleting standalone, 83
reminder, 78
using Summary to update, 41

attachments
adding to message, 50
forwarding messages as, 51
viewing, 48

C
Calendar

displaying all, 107
displaying subset of, 108
illustration, 76

Calendar (Continued)
navigating, 77
overview, 75
subscribing to, 108
unsubscribing from, 109
using Summary to update appointments, 41
viewing, 77

canceling meeting, 88
contacts, sorting, 20

D
directory server, See LDAP server

E
email, See messages
Evolution Setup Assistant, introduction, 25
exporting data, 115

F
filters

adding, 67
applying to selected messages, 69
changing position of, 69
creating from message, 69
deleting, 68
editing, 68
introduction, 66
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folder pane
displaying, 15
introduction, 15
working with folders, 18

folders
copying, 19
creating new, 18
deleting, 19
introduction, 18
moving, 19
opening, 18
opening for another user, 61
renaming, 19
subscribing to, 62
using, 60
viewing properties of, 61

free or busy information
directory server, 106
publishing, 91

G
getting started

configuring account management, 31
configuring LDAP server, 34
configuring receiving mail server, 26
configuring sending email server, 29
configuring Sun ONE account, 33
entering identity information, 26
importing contacts

Outlook, 114
Outlook Express, 114

importing data, 31
importing email

KMail, 33
Netscape, 114
Outlook, 114
Outlook Express, 114

selecting time zone, 31
setting receiving email options, 28
using Evolution Setup Assistant, 25

I
identity information, entering, 26

importing contacts
Outlook, 114
Outlook Express, 114

importing data, introduction, 31
importing email

KMail, 33
mutt, 32
Netscape, 114
Outlook, 114
Outlook Express, 114

Inbox, See messages
invitation

replying to, 89
revoking, 89

K
KMail, importing email, 33

L
LDAP server, configuring, 34

M
mail, See messages
mail server

receiving email, configuring, 26
receiving email, options, 28
sending email, configuring, 29

meetings
canceling, 88
creating, 84
refreshing details, 90
replying to invitation, 89
revoking invitation to, 89
sending information, 88
updating details, 90

messages
adding attachments, 50
applying font formatting, 53
applying page formatting, 54
applying paragraph formatting, 53
changing display of, 49
changing size of text in, 48
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messages (Continued)
composing, 52
copying, 62
creating in HTML format, 52
deleting, 55
displaying, 47
emptying Trash, 55
filters

adding, 67
applying to selected messages, 69
changing position of, 69
creating from message, 69
deleting, 68
editing, 68
introduction, 66

flags
adding to messages, 59
clearing, 59
introduction, 58
setting to completed, 59

folders, using, 60
formats, 52
forwarding, 51
hiding, 60
Inbox window, illustration, 44
introduction to Inbox, 43
labelling, 60
marking as important, 58
marking as read, 57
marking as unread, 57
moving, 62
navigating, 56
opening, 47
opening the folder of another user, 61
performing an advanced search, 64
printing, 47
receiving, 47
replying to, 50
saved searches

adding, 65
arranging in Search menu, 66
deleting, 66
editing, 66
introduction, 65

saving, 47
searching a folder, 63
searching a message, 63
selecting, 56

messages (Continued)
sending, 49
sorting, 20
subscribing to folders, 62
undeleting, 55
viewing attachments, 48
viewing by thread, 57
viewing images, 48
views properties of folders, 61
virtual folders

adding, 71
changing position, 73
creating from message, 73
creating from search, 74
deleting, 73
displaying, 70
editing, 72
introduction, 70

mutt, importing email, 32

N
Netscape, importing email, 114

O
Outlook

importing contacts, 114
importing email, 114

Outlook Express
importing contacts, 114
importing email, 114

owners
adding user to list of, 111
removing user from list of, 112

P
Personal Calendar, 105
Personal Invitations, 106
Personal Tasks, 106
Preview section, illustration, 83
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R
recurring appointment, 81
reminder, 78
revoking invitation, 89

S
saved searches

adding, 65
arranging in Search menu, 66
deleting, 66
editing, 66
introduction, 65

searches, See saved searches
shared directory server, See LDAP server
shortcuts

adding, 17
adding default, 17
changing size of icons, 17
removing, 17
renaming, 17

shortcuts groups
changing size of icons, 17
creating, 16
opening, 16
removing, 16
renaming, 16

shortcuts pane
introduction, 14
opening shortcuts, 16

sorting items, 20
subscribing to folders, 28
subscriptions, managing, 107
Summary

appointments, 40
introduction to, 39
messages, 40
news feeds, 40
printing, 41
tasks, 40
updating appointments, 41
updating tasks, 41
weather, 40

Sun ONE account
configuring, 33
creating, 104
deleting, 105

Sun ONE account (Continued)
editing, 104
overview, 103
Personal Calendar, 105
Personal Invitations, 106
Personal Tasks, 106
working with, 104

Sun ONE directory server, 106

T
tasks

assigning, 99
creating, 95
deleting all marked as complete, 102
deleting individual, 101
marking as complete, 101
overview, 93
sending information, 100
sorting, 20, 101

Tasks, using Summary to update, 41
time zone, selecting, 31

V
views

creating custom, 23
customizing, 22
formatting columns, 21
introduction, 21
saving, 23

virtual folders
adding, 71
changing position, 73
creating from message, 73
creating from search, 74
deleting, 73
displaying, 70
editing, 72
introduction, 70
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