Solaris 10 5/09 Release Notes

System Service Processor Requirement

The SSP 3.5 software is required on your System Service Processor (SSP) to support the Solaris 10 software. Install the SSP 3.5 on your SSP first. Then you can install or upgrade to the Solaris 10 OS on a Sun Enterprise 10000 domain.

The SSP 3.5 software is also required so that the domain can be properly configured for DR Model 3.0.