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前言

本指南主要适用于 SL3000 磁带库系统管理员和操作员。也可供 Sun StorageTek 合作伙伴
和技术支持代表使用。 

多数信息与磁带库硬件、 StorageTek Library Console 及相关操作有关。有关特定磁带库
信息或客户机应用程序软件命令，请参见相应的磁带机或软件文档。

本书的结构

第 1 章 SL3000 简介。概述了 Sun StorageTek SL3000 模块化磁带库系统特征和功能。 

第 2 章 StorageTek Library Console。讲述了有关安装和使用 SL Console 图形用户界面的各个
主题和操作。 

第 3 章 SL3000 自动化磁带库操作。讲述了有关使用 SL Console 在自动模式下配置、管理和监
视 SL3000 磁带库的各个主题和操作。 

第 4 章 许可。讲述了有关安装和管理 SL3000 功能许可证的主题、操作和屏幕参考。 

第 5 章 按需扩容。讲述了有关安装和管理 SL3000 许可容量的主题、操作和屏幕参考。

第 6 章 磁带库分区。讲述了有关安装和管理 SL3000 磁带库分区的主题、操作和屏幕参考。

第 7 章 SL Console 诊断和实用程序。讲述了有关使用 SL Console 对 SL3000 磁带库执行诊断和
实用程序功能的各个主题和操作。 

第 8 章 手动操作。讲述了有关在手动模式下安全使用 SL3000 磁带库的各个主题和操作。 

附录 A 磁带库资源地址。提供了关于 SL3000 磁带库使用的存储单元、 CAP、磁带机地址的参考
信息。 

附录 B 壁面图。提供了存储单元、 CAP 和磁带机布局的详细图解。 

附录 C 磁带处理。提供了关于标记和使用 SL3000 磁带库中磁带的参考信息。 

附录 D 网络版 SL Console Server。讲述了有关安装和配置网络版 SL Console Server 的各个主
题和操作。 

索引 本手册中按字母顺序排列的主题列表。
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警报消息
警报消息可吸引您注意特别重要的、或与主要文本或图形具有唯一关系的信息。

注 – 注释提供了需要特别注意的其他信息。注释可能会指出规则或操作过程的例外情况。 

注意 – 注意信息可告知读者可能会导致硬件损坏、数据损坏、应用程序软件损坏或对人体
健康造成长期损害的情况。注意通常出现在相关信息之前。

警告 – 可能造成人身伤害。警告信息可警示读者可能会导致伤害或死亡的情况。警告
通常出现在相关信息之前。

印刷约定
印刷约定会突出显示出版物中的特殊词汇、词组和操作。

项 示例 约定描述

按钮 MENU 字体和大小写遵循产品上的标签

命令 Mode Select 首字母大写

《书名》 阅读 《用户指南》的第 6 章 书名

强调 不或必须 粗体

文件名 fsc.txt 等宽字体

超文本链接 第 2-5 页的图 2-1 蓝色 （在印刷出版物中打印为黑色）

指示信息 Open 字体和大小写遵循产品上的标签

跳线名称 TERMPWR 全部大写

键盘按键 <Y>  
<Enter> 或  
<Ctrl+Alt+Delete>

字体和大小写遵循产品上的标签；括在尖
括号中

菜单名称 Configuration Menu 大小写遵循产品上的标签

参数和变量 Device = xx 斜体

路径名称 c:/mydirectory 等宽字体

端口或连接器名称 SER1 字体和大小写遵循产品上的标签；否则全
部大写

断路器、跳线和开关的位置 ON 字体和大小写遵循产品上的标签；否则全
部大写
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相关文档

屏幕文本 （包括屏幕捕获、
屏幕消息和用户输入）

downloading 等宽字体

开关名称 Power 字体和大小写遵循产品上的标签

URL http://www.sun.com 蓝色 （在印刷出版物中打印为黑色）

SL3000 模块磁带库出版物 文件号码

《Systems Assurance Guide》 3161941xx

《SNMP Guide for SL3000 Libraries》 3161945xx

磁带机文档 文件号码

《Hewlett Packard Ultrium Tape Drive Manual》 磁带机附带 CD 

《IBM Ultrium Tape Drive Manual》 磁带机附带 CD

《T10000 Tape Drive Installation Manual》 96173

《T10000 Tape Drive Service Manual》 96175

《T10000 Virtual Operator's Panel User's Guide (for Service Representatives)》 96180

《T9840 Tape Drive User's Reference Manual》 95739

《T9x40 Tape Drive Installation Manual》 95879

《T9x40 Tape Drive Service Reference Manual》 95740

磁带管理软件出版物 文件号码

自动磁带系统磁带库软件 (ACSLS) 

《ACSLS System Administrator's Guide》 3134648xx

《ACSLS Messages》 3134649xx

《ACSLS Quick Reference》 3134650xx

主机软件组件 (HSC) MVS 出版物

《HSC Operator's Guide》 3125311xx

《HSC Messages and Codes Guide》 3125313xx

出版物链接

SunSolve 或 docs.sun.com

项 示例 约定描述
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附加信息
Sun Microsystems, Inc. (Sun) 为您提供几种获得附加信息的方法。 

Sun 的外部 Web 站点 
Sun 的外部 Web 站点提供营销、产品、活动、公司和服务信息。只要具有 Web 浏览器和 
Internet 连接，任何人都能访问外部 Web 站点。

URL 为：http://www.sun.com 

Sun StorageTek 品牌特定信息的 URL 为： 

http://www.sun.com/storagetek 

SunSolve 和有用的链接

下面的 SunSolve 和 Sun 链接是成员可以搜索技术文档、下载、修补程序、功能、文章和 
Sun 系统手册的 Web 站点。

■ 磁带库固件和 SL Console 代码下载：

http://www.sun.com/download/index.jsp 

■ 驱动程序 http://www.sun.com/download/index.jsp 

■ 文档客户 http://docs.sun.com/app/docs 

■ 一般产品信息：

http://www.sun.com/storagetek/products.jsp 

■ SunSolve 外部站点 http://sunsolve.sun.com 

■ Sun 系统手册 （客户）：

http://sunsolve.sun.com/handbook_pub/validateUser.do?target=
index 

■ Sun 培训服务 — 培训 http://www.sun.com/training 

合作伙伴站点

Sun StorageTek 合作伙伴站点面向签署了 StorageTek 合作伙伴协议的合作伙伴。该站点
提供了关于产品、服务、客户支持、即将举办的活动、培训计划和销售工具的信息，可为 
StorageTek 合作伙伴提供支持。访问该网站是受限制的。在 “合作伙伴登录”页面上，
没有访问权限的 Sun 员工和当前合作伙伴可以请求登录 ID 和密码，潜在合作伙伴可申请
成为 StorageTek 经销商。 

http://www.sun.com/partners 
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第 1 章

SL3000 简介 

SL3000 是 Sun StorageTek 模块化磁带库系列 （包含 SL500 和 SL8500 模块化磁带库系
统）中新增的磁带库系统。 

图 1-1 SL3000 模块化磁带库系统

本章将介绍 SL3000 磁带库及其组件和配置，包括下列主题：

■ 第 2 页中的 “SL3000 的功能”

■ 第 2 页中的 “模块化设计”

■ 第 6 页中的 “基本模块”

■ 第 9 页中的 “磁带机扩展模块”

■ 第 12 页中的 “磁带扩展模块”

■ 第 13 页中的 “存放扩展模块”

■ 第 14 页中的 “磁带机”

■ 第 16 页中的 “磁带存取口”

■ 第 17 页中的 “自动单元”

■ 第 19 页中的 “电源选项”

■ 第 20 页中的 “冷却”

■ 第 21 页中的 “界面”

■ 第 24 页中的 “磁带库管理软件”

■ 第 26 页中的 “操作模式”
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SL3000 的功能 
SL3000 磁带库为客户提供下列益处： 

■ 存储容量可以在 200 至 5821 个存储单元间伸缩 

■ 提供 1 至 56 个磁带机的性能 

■ 支持多种磁带机

■ 对混合介质提供 "Any cartridge, Any slot™" 支持 

■ 使用标准接口的异构附件 

■ 多个磁带库管理软件选项和程序 

SL3000 设计用于： 

■ 大中型开放式系统和入门级大型机市场。 

■ 占用一个标准数据中心的空间，尺寸约为： 

■ 高：198 厘米 （78 英寸）， 

■ 宽：124 厘米 （48.8 英寸）， 

■ 长：长度范围因模块数而异，一个模块的长度为 91.5 厘米 （36 英寸），六个模块的
长度为 478 厘米 （188 英寸） 

模块化设计 
SL3000 磁带库提供了模块化设计，能够满足客户对于快速增长和不断变化的环境要求。 

模块 
SL3000 磁带库中有四种模块。基本模块是唯一的必备模块。 

■ 基本模块 — 只有一个 

■ 磁带机扩展模块 (DEM) — 只有一个，直接连接在基本模块左侧 

■ 磁带扩展模块 (CEM) — 最多有八个，基本模块左侧 （也可能有 DEM）最多有四个、
右侧最多有四个

■ 存放扩展模块 (PEM) — 始终成对安装，磁带库配置的两端各安装一个 

这些模块由模块壁面、列和行组成，可容纳磁带存储单元、磁带机、磁带存取口 (CAP) 和
自动单元 (TallBot)。 

CenterLine 技术

SL3000 模块化设计采用了 CenterLine 技术，可以平衡磁带库的工作负载，并提高磁带库
性能。基本模块的左侧充当中线。您可以在基本模块的左侧和右侧添加其他模块。中线右
侧的列编号带正号 (+)，左侧的列编号带负号 (–)。 
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第 3 页的图 1-2 显示了磁带库中线和一些可能的模块配置，包括： 

■ 只有基本模块 

■ 基本模块和磁带机扩展模块 (DEM) 

■ 添加了磁带扩展模块 (CEM) 和存放扩展模块 (PEM) 

图 1-2 中线周围的磁带库配置 

基本模块配置 基本模块和磁带机扩展模块配置
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Any cartridge, Any slot™ 技术

混合介质存储单元用于保存磁带。这使 SL3000 磁带库能够支持 Sun StorageTek Any 
cartridge, Any slot 技术，并能接受多种介质类型，而无需重新配置磁带库。 

磁带是水平放置在存储单元中，其中心朝下，与地面平行。为了防止磁带滑动，磁带用内
部固定夹固定到位。 

物理容量 
SL3000 是可伸缩的，其物理存储容量在 200 至 5821 个存储单元之间。此外，按需扩容功
能使您只需支付实际使用的容量的费用，并能够在确保对磁带库运行影响最小的前提下扩
充容量。 

有关安装和管理磁带库存储容量的详细信息，请参见第 125 页中的第 5 章 “按需扩容”。 

有关各种模块物理容量的详细信息，请参见第 5 页的表 1-1。要计算某种配置的可存取物
理存储单元的总数，请从计算标准配置单元的个数开始，用粗线框圈起来，然后对选项和
定位进行适当的调整。下面是一些示例：

■ 带有操作面板的基本模块，右侧安装有一个模块，以及总共三个磁带机阵列： 

320 + 0 + 13 – 55 – 60 = 218 

■ DEM、左侧安装有一个模块、窗口阵列、一个 CAP 以及四个磁带机阵列： 

410 + 88 + 23 – 77 – 66 – 72 – 78 = 228

■ CEM 安装在中线左侧、左侧安装有一个模块，以及一个 CAP：

516 + 104 – 78 = 542

■ PEM （总是成对安装），一个带有 CAP，一个不带：

308 + 312 – 78 = 542 

可选的火灾烟雾检测

模块顶部提供了供可选的灭火或烟雾检测设备使用的接入端口。这种设备的安装和维护必
须由客户安排。
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表 1-1 每个模块可存取的物理单元计数

单机或 
与位置无关

相邻模块的
安装位置：

模块选项 右侧 左侧 总数

基本模块

标准 （带有查看窗口）、单机 320
+13 +88

带操作面板 +0

带窗口存储阵列 +23

带第二个磁带机阵列 -55 -66

带第三个磁带机阵列 -60 -72

磁带机扩展模块 (DEM)

标准 （带有查看窗口，但无 CAP） — 410 +88

带窗口存储阵列 — +23

带 CAP — -77

带第二个磁带机阵列 — -55 -66

带第三个磁带机阵列 — -60 -72

带第四个磁带机阵列 — -65 -78

磁带扩展模块 (CEM)

标准 （无 CAP），在中线左侧 516 +0 +104

标准 （无 CAP），在中线右侧 620 +0 +0

带 CAP -78

存放扩展模块 (PEM)

标准 （无 CAP），在中线左侧 — 308

标准 （无 CAP），在中线右侧 — 312

带 CAP — -78

可存取存储单元的总数 
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基本模块 
基本模块同时提供磁带存储和至少八个磁带机。该模块包括电源配置、自动单元、电子模
块、磁带存取口、磁带存储单元、磁带机和操作员控制部件。它集中了磁带库中所有其他
模块的基础结构。 

每个磁带库必须安装一个且只能安装一个基本模块。

图 1-3 基本模块 — 前视图

配置 容量 

8 个磁带机 
16 个磁带机 
24 个磁带机 

8 个磁带机、 CAP 
16 个磁带机、 CAP 
24 个磁带机、 CAP 

请参见第 5 页
的表 1-1。 

8 个磁带机、 CAP 和操作面板 / 窗口 
16 个磁带机、 CAP 和操作面板 / 窗口 
24 个磁带机、 CAP 和操作面板 / 窗口 

物理规格 尺寸 

高度 197 厘米 （77.625 英寸）至 
200 厘米 （78.63 英寸）（完全调整） 

宽度  76.76 厘米 （30.22 英寸）不包含盖板 1

91.5 厘米 （36 英寸）包含盖板 

长度 121.9 厘米 （48 英寸）不包含手柄
124 厘米 （49 英寸）包含手柄 

重量 265 千克 （584 镑）仅框架 

维修空隙 

两扇门都是打开状态 

正面：46 厘米 （18 英寸） 
背面：81 厘米 （32 英寸） 
262 厘米 （103 英寸） 

侧面空隙 2 冷却：5 厘米 （2 英寸） 
安装：91 厘米 （36 英寸） 

注： 
1. 安装附加模块时，应先将盖板从基本模块上取下，安装完最后一
个附加模块后再将盖板装回。 

2. 需要安装或取下侧面盖板；将其向外晃动，然后从支架中提起。 
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基本模块的正面包括下列组件： 

■ 单独的、 26 个磁带、双磁带盒磁带存取口 (CAP) 

■ 用于检查磁带库的维修门 

■ 前面板有三个 LED 指示灯：分别表示磁带库处于活动状态、需要维修操作和等待 

■ 标准查看窗口，可更换成下列选件之一：

■ 触摸屏操作面板 

■ 磁带存储单元

基本模块最多可容纳 24 个以磁带库支持的任何形式组合的磁带机。关于列表和描述，请
参见第 14 页中的 “磁带机”。最小配置包括一个可以容纳一至八个磁带机的磁带机托架。
可以添加两个额外的磁带机托架，以再容纳 8 至 16 个磁带机，最大配置为可容纳 24 个磁
带机。 

注 – 根据磁带库的配置，每添加一个磁带机托架会占据约 55 至 72 个附加存储单元的空
间。有关确切数字，请参见第 5 页的表 1-1。 

有关基本模块的后视图，请参见第 8 页的图 1-4。通过后门可以维修下列组件：

■ 电子控制模块 (ECM) 

■ 配电单元 (PDU) 

■ 直流电源 

■ 磁带机 

■ 两个高达一个机架单元的空间（1 个机架单元 = 44.5 毫米 [1.75 英寸 ]），用于垂直安装
辅助设备，如以太网交换机 

注 – 基本模块不包括任何通用的 19 英寸机架空间。 

有关壁面布局的图示，请参见图 B-1、第 314 页中的 “基本模块壁面”。 
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图 1-4 基本模块 — 后视图 

描述 

自动直流电源 
■ DCPS 1 和 2 或 3 

第一个磁带机托架 （顶部）
第一个磁带机托架是标准配置。
磁带机托架按照自顶而下的顺序添加。  
 
 

第二个磁带机托架 （中间） 

 
 
 

第三个磁带机托架 （底部） 

电子控制模块 

HBC 卡和 HBT 卡 
MPU2 光纤通道卡 （未显示）
两个 cPCI 电源 
两个冷却风扇 
两个电源开关 （N+1 和 2N）

交流电配电单元 （最多两个）
■ PDU 1 和 PDU 2 

磁带机直流电源 （最多八个） 
■ DCPS 4 至 11 
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磁带机扩展模块 
可选的磁带机扩展模块 (DEM) 可以为磁带库提供额外的磁带机和磁带存储容量。一个磁
带库中可以安装一个 DEM，且应始终将其安装在基本模块的左侧。 

图 1-5 磁带机扩展模块 — 前视图

配置 容量 

8 个磁带机 
16 个磁带机 
24 个磁带机 
32 个磁带机 

8 个磁带机、 CAP 
16 个磁带机、 CAP 
24 个磁带机、 CAP 
32 个磁带机、 CAP 

请参见第 5 页
的表 1-1。 

8 个磁带机、 CAP 和操作面板 / 窗口 
16 个磁带机、 CAP 和操作面板 / 窗口 
24 个磁带机、 CAP 和操作面板 / 窗口 
32 个磁带机、 CAP 和操作面板 / 窗口 

物理规格 1 尺寸 

高度 197 厘米 （77.625 英寸）至 
200 厘米 （78.63 英寸）

宽度 
仅 DEM
基本模块和 DEM 

 
76.76 厘米 （30.22 英寸） 
168.2 厘米 （66.22 英寸）包含盖板 2

长度 121.9 厘米 （48 英寸）不包含手柄
124 厘米 （49 英寸）包含手柄 

重量 265 千克 （584 镑）仅框架 

维修空隙 

两扇门都是打开状态 

正面：46 厘米 （18 英寸） 
背面：81 厘米 （32 英寸） 
262 厘米 （103 英寸） 

侧面空隙 3 冷却：5 厘米 （2 英寸） 
安装：91 厘米 （36 英寸） 

注： 
1. DEM 的物理规格与基本模块相同。 
2. 安装附加模块时，应先将盖板从基本模块上取下，安装完最后一
个附加模块后再将盖板装回。 

3. 需要安装或取下侧面盖板；将其向外晃动，然后从支架中提起。 
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DEM 的正面包括下列组件的空间： 

■ 用于检查磁带库的维修门 （标准） 

■ 前面板有三个 LED 指示灯：分别表示磁带库处于活动状态、需要维修操作和等待 

■ 可选的 26 个磁带、双磁带盒磁带存取口 (CAP) 

■ 标准查看窗口，可更换成下列选件之一：

■ 触摸屏操作面板 （如果在基本模块中未安装） 

■ 磁带存储单元

标准 DEM 附带磁带机插槽，最多支持八个磁带机。可以选择添加 DEM 磁带机插槽，每
次可添加八个，最多能添加到 32 个。 

注 – 根据磁带库的配置，每添加一个磁带机托架会占据约 55 至 78 个额外存储单元的空
间。有关确切数字，请参见第 5 页的表 1-1。 

DEM 中包含额外的电源系统，用来支持额外的磁带机。 

有关 DEM 的后视图，请参见第 11 页的图 1-6。通过后门可以维修下列组件：

■ 磁带机 

■ 磁带机直流电源

■ 交流电配电单元 (PDU)

有关壁面布局的图示，请参见图 B-2, 第 315 页中的 “磁带机扩展模块壁面”。 
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图 1-6 磁带机扩展模块 — 后视图 

描述 

 
 

第一个磁带机托架 （顶部） 
第一个磁带机托架是标准配置。 

磁带机托架按照自顶而下的顺序
添加。 

第二个磁带机托架 
 
 
 
 
 

第三个磁带机托架 
 
 
 

第四个磁带机托架 
 
 
 

交流电配电单元 （最多两个） 
■ PDU 3 和 PDU 4 

磁带机直流电源 （最多八个） 
■ DCPS 15 至 22 
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磁带扩展模块 
可选的磁带扩展模块 (CEM) 提供了额外的存储单元容量和扩展空间。该模块中没有磁带
机。一个磁带库最多可支持八个 CEM。

如果考虑到下列问题，则可以最大限度地发挥磁带库的效率： 

■ 作为一个最佳做法， CEM 应安装在基本模块和可选 DEM 的两侧作为备用，首个 
CEM 应直接安装在基本模块的右侧。这能减少自动 （信号）传送的总量，使磁带
存储单元得到充分的利用。 

■ 如果安装了冗余 TallBot，那么在外侧的两个 CEM 会转换为存放扩展模块 (PEM)。这
为处理另一个 TallBot 提供了空间。 

每个 CEM 最多可添加 620 个数据磁带物理存储单元。其容量因扩展方向 （从左侧或
从右侧）及是否有 CAP 而异。 

有关壁面布局的图，请参见图 B-3、第 316 页中的 “磁带扩展模块壁面”。 

图 1-7 与基本模块相连的磁带扩展模块 

         基本模块     |               CEM

配置  
（与基本模块相邻，带有 24 个磁带机） 容量 

CEM （左侧扩展） 
CEM 带有可选 CAP （左侧） 请参见第 5 页的

表 1-1。 
CEM （右侧扩展） 
CEM 带有可选 CAP （右侧） 

物理规格 尺寸

高度 197 厘米 （77.625 英寸）至 
200 厘米 （78.63 英寸）（完全调整） 

宽度 76.75 厘米 （30.22 英寸）包含盖板 1

包含盖板将增加 7.62 厘米 （3 英寸） 

长度 80 厘米 （31.5 英寸） 

重量 175 千克 （385 镑）仅框架

侧面空隙 2 冷却：5 厘米 （2 英寸） 
安装：91 厘米 （36 英寸） 

维修空隙，正面和
背面 

都不需要 

注： 
1. 安装附加模块时，应先将盖板从基本模块上取下，安装完
最后一个附加模块后再将盖板装回。 

2. 需要安装或取下侧面盖板；将其向外晃动，然后从支架中
提起。 
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存放扩展模块 
可选的存放扩展模块 (PEM) 能提供额外的存储单元容量和扩展空间，并为等待维修的故障 
TallBot 提供了 “存放”空间。存放空间将导致您无法访问前壁面和后壁面的三个最外层
存储单元列。无法访问的单元可以不包含在模块中，也可安装以便日后将 PEM 转换成 
CEM。 PEM 不包含磁带机。 

PEM 只能与冗余 TallBot 配合使用，通常是成对安装。它们必须是磁带库系列最左侧和最
右侧的模块。 

有关壁面布局的图，请参见图 B-4、第 317 页中的 “存放扩展模块壁面”。 

图 1-8 存放扩展模块 

配置 容量 

PEM （左侧扩展） 308 个单元

PEM （右侧扩展） 312 个单元 
CAP –78 个单元

为了实现冗余 TallBot 功能，应总是成对安装。 

620 

请参见第 5 页的
表 1-1 

物理规格 1 尺寸

高度： 197 厘米 （77.625 英寸）至 
200 厘米 （78.63 英寸）（完全调整） 

宽度： 76.75 厘米 （30.22 英寸）不包含盖板

77.5 厘米 （30.5 英寸）包含盖板

长度： 80 厘米 （31.5 英寸） 

重量： 103.4 千克 （277 镑）仅框架

侧盖 2 

侧面空隙 3 冷却：5 厘米 （2 英寸） 
安装：91 厘米 （36 英寸） 

维修空隙，正面和背面 都不需要

注： 
1. PEM 的物理规格与磁带扩展模块相同。 
2. 安装附加模块时，应先将盖板从基本模块上取下，安装完最后一
个附加模块后再将盖板装回。 

3. 需要安装或取下侧面盖板；将其向外晃动，然后从支架中提起。 
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磁带机 
有关 SL3000 磁带库支持的磁带机、数据路径接口及介质类型的信息，请参见表 1-2。 

一个磁带库中最多可以安装 56 个磁带机，具体如下：

■ 在基本模块中最多安装 24 个

■ 在 DEM 中最多安装 32 个 

磁带机的实际数目因交流电源选项和介质类型而异。有关详细信息，请参见表 1-3。 

表 1-2 支持的磁带机 

供应商 磁带机类型 接口类型 介质

Sun 
StorageTek1

T9840C 

T9840D （支持加密） 
光纤通道

FICON
ESCON

9840 

支持 VolSafe

Sun StorageTek T10000A （支持加密） 2 Gb/4 Gb  
光纤通道 
FICON

T0000 标准、运动和 
VolSafe 

HP LTO 3 

LTO 4 （支持加密） 
光纤通道 LTO 3

LTO 4 
WORM (LT) 

LTO 2 （只读） 4

IBM LTO 3 
LTO 4 

光纤通道 LTO 3 
LTO 4 
WORM (LT) 

LTO 2 （只读） 2

注：

1. Sun 不支持 StorageTek T9840 磁带机 （型号 A 和 B）和 T9940 磁带机 （型号 A 和 B）。

2.支持 LTO 2 介质，用于与 LTO 产品向后兼容 （数据迁移）。

表 1-3 电源选项和磁带机数目

110–127 PDU 220–240 PDU

基本模块 DEM 基本模块 DEM

T9840 12 14 24 32

T10000 13 16 24 32

LTO 3 和 4 24 32 24 32

混合介质 因情况而定 任意混装
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磁带机托盘 
在 SL3000 中，有一个通用的磁带机托盘，能容纳所有类型的磁带机和接口。 SL3000 磁带
机托盘有两层，具体如下： 

■ 电源和各种连接均位于顶部。 

■ 磁带机位于电源下面。 

每个磁带机托盘可滑入一个可容纳八个磁带机的托架中。 

内部电源卡和电缆是唯一的，具体取决于磁带机托盘内磁带机的类型和接口。磁带机本身
的电缆将伸出到磁带机托盘和磁带库的后面，然后通过电缆保护系统进行布线。允许从基
底和顶部进行电缆连接。 

图 1-9 磁带机托盘 

尺寸 

高度：  16.5 厘米 （6.5 英寸）

宽度：   16.5 厘米 （6.5 英寸）

长度：  45 厘米 （18.5 英寸）
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磁带存取口 
磁带存取口 (CAP) 是一个垂直安装的旋转柱面，带有两个可拆卸的 13 插槽磁带盒
（共 26 个单元）。 CAP 用于在磁带库中装入磁带或从中弹出磁带。 

作为一个标准功能，基本模块附带有一个 CAP。也可以选择在每个扩展模块中安装一个 
CAP，磁带库最多可安装十个 CAP。 

每个 CAP 都有自己的控件集，由小键盘和指示灯组成。 CAP 及其磁带盒可作为一个单独
的单元旋转。 

有关使用 CAP 的详细信息，请参见第 58 页中的 “CAP 操作”。 

图 1-10 磁带存取口

1. 磁带存取口 
2. 封口盖板 
如果未安装 CAP，则会安装一块封口盖板。将来升级后，该盖板内便会包含一个 CAP。 

3. 小键盘和指示灯用户接口。 

1 2 1 2

3
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自动单元 
SL3000 磁带库中的自动单元称为 TallBot。每个磁带库都可以有一个 （标准）或两个
（冗余） TallBot。 

TallBot 负责在磁带库中对磁带进行移动和分类 （或审计）。 

TallBot 的尺寸为：

■ 宽度：30 厘米 （11.84 英寸）

■ 长度：39 厘米 （15.36 英寸）

■ 重量：8.6 千克 （19 磅）

图 1-11 TallBot 



自动单元

18 SL3000 用户指南 • 2008 年 4 月 修订版：A • 418605101

TallBot 是沿磁带库后壁面的两个滑轨驱动的，其中一个滑轨在顶部，一个连接在磁带库基
底上。 

顶部滑轨插入了两条铜制条带，用于为 TallBot 的运行提供电力和信号通道。

■ 需要 +48 VDC、 1200 瓦的负载分担电源供电。 

■ 在 TallBot 和磁带库控制器间接收和传送信号。 

■ 导轨电源支持模块是作为导轨电源的安全电路安装的。

TallBot 处理磁带的操作包括： 

■ 检索 CAP 中的磁带

■ 将磁带插入到 CAP 中

■ 将磁带插入存储单元以及从存储单元中检索磁带 

■ 在磁带机中安装磁带以及从磁带机中卸载磁带 

TallBot 包含一个激光条型码扫描仪，它能够： 

■ 在磁带库初始化期间读取每个模块中的配置块。有关示例，请参见图 B-5 第 318 页中的
“配置块”。 

■ 指向磁带存储单元 /CAP 单元和磁带机。目标的形状如下所示，与字母 "N" 相似： 

|\|

■ 在下列过程中识别磁带的卷 ID (volid)： 

■ 进入 CAP

■ 审计

TallBot 仅在审计和进入 CAP 期间读取磁带 volid。每个磁带的指定位置保存在磁带库
控制器数据库中， TallBot 会使用该位置检索磁带。 

冗余 （双） TallBot 
冗余 TallBot 作为高可用性选件提供。它能够：

■ 加快磁带库的运行速度

■ 在一个 TallBot 出现故障的情况下使用备用 TallBot

要使用该选件，需要在磁带库每一端安装 PEM。出现故障的 TallBot 会自行停止运行，并
移动到 （或被推入）其中一个 PEM，确保磁带库能使用另一个 TallBot 继续运行，直到更
换出现故障的 TallBot 时为止。 

冗余 TallBot 运行的要求是：

■ 240 VAC、 2N 电源配置

■ 磁带库的每一端都安装有 PEM 

■ 双 TallBot 许可证 
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电源选项 

交流电源配置 
可以使用下列交流电源选项：

■ 有限特性：110 VAC、 50/60 Hz @ 20 安培 （范围：100–127 VAC、 50–60 Hz、
16 安培） 

■ 完全特性：220 VAC、 50/60 Hz @ 30 安培 （范围：200–240 VAC、 50–60 Hz、
24 安培） 

配电单元 (PDU) 位于基本模块和可选 DEM 的背面。 

电源冗余

SL3000 为磁带机、自动单元和电子元件提供完全冗余。以下是可用的冗余选项： 

■ N+1 — 一个交流电配电单元，带有一个用于实现直流电源冗余的附加直流电源。这是 
SL3000 的标准电源配置。该配置需要客户的分支服务面板上安装一个至少 20 安培的断
路器。 

■ 2N — 两个配电单元用于实现交流电冗余，每个配电单元有一组直流电源（N 个直流电
源）。该配置需要有另一个单独的客户电源。 

■ 2N+1 — 两个配电单元用于实现交流电冗余，每个配电单元都配有附加的直流电源，用
于为每个配电单元提供 N+1 冗余。对于 TallBot，另一个配电单元没有 N+1 冗余。 

直流电源  
将 +48 VDC 分配给 TallBot 和磁带机运行需要负载分担 1200 瓦直流电源。所需直流电源
的数目取决于电源配置和磁带库中磁带机的总数。 

导轨电源支持模块也会作为导轨电源的安全电路进行安装。两个 cPCI 电源 （每个 200 瓦）
能将电量分配给电子控制模块。这些电源位于 HBT 卡之下 — 两个电源均位于左侧用于提
供 N+1 冗余，或每侧一个用于提供 2N 冗余。 
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冷却 
SL3000 中的冷却设备分为三个区域： 

■ 磁带库电子设备 

■ 磁带机 

■ 直流电源 

磁带库电子设备 
电子控制模块的右侧有两个风扇，可以冷却磁带库中的电子设备。空气从磁带库的基底和
侧面吸入，通过风扇从磁带库的背面排出。 

■ HBC 卡会监视这些风扇是否正常运行。 

■ 风扇部件上的琥珀色故障指示灯能指示故障。 

尽管有两个专用风扇，但一个风扇就足以充分冷却磁带库 / 电子设备。尽管如此，由于可
以在不影响磁带库运行的状态下更换风扇，因此在检测到风扇有故障时最好进行更换。 

磁带机

每个磁带机可包含一个或两个用于冷却磁带机的风扇。 

风扇的电源通过磁带机电源转换卡提供。空气从磁带机的前方吸入，通过风扇从磁带机 /
磁带库的背面排出。 

直流电源

每个 1200 瓦直流电源都有一个冷却风扇，能从磁带库前方吸入空气、流经电源的背面，
然后从磁带库背面排出。 
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界面 
SL3000 磁带库支持以下类型的界面： 

■ 磁带库控制路径 — 在主机和磁带库组件间传输磁带库管理命令，如磁带的安装和卸载命
令。该界面不会显示任何主机数据。 

■ 数据路径 — 在主机和磁带机间传输数据。 

■ 命令行界面 — 允许 Sun 技术支持代表配置和诊断磁带库。

■ SNMP — 允许系统管理员查询磁带库和接收潜在问题的相关信息。 

■ SL Console — 允许磁带库操作员和管理员通过图形用户界面配置和管理磁带库。 

磁带库控制路径 

注 – 将新磁带库集成到网络中后，强烈建议系统 / 网络管理员与 Sun StorageTek 代表紧
密协作以定义配置。 

控制路径为在主机和磁带库间传输磁带库管理命令提供路径。 SL3000 支持控制路径的下
列主机连接类型： 

■ TCP/IP 接口 — 使用以太网 10/100 Base-T 和 CAT-5 电缆的 TCP/IP 协议 

■ FC-SCSI 接口 — 通过物理光纤通道接口的小型计算机系统接口 (SCSI) 协议和命令集 

未分区的磁带库只能使用一个接口类型 - FC-SCSI 或 TCP/IP。使用可选的分区功能，磁
带库可以通过两种接口类型的组合连接多个主机。有关详细信息，请参见第 157 页，第 6 
章 “磁带库分区”。 

磁带库寻址取决于主机连接类型： 

■ TCP/IP 主机使用 “面板、行、列 (PRC)”编号方案。 

■ FC-SCSI 主机使用序列元素编号方案，每个元素类型 （存储单元、磁带机和 
CAP）都有其自己的序列范围。 

有关完整的详细信息，请参见第 299 页，附录 A，“磁带库资源地址”。 

TCP/IP 接口

TCP/IP 接口类型通过以太网物理接口（CAT-5、以太网、10/100 BaseT 电缆）使用 
TCP/IP 协议。该接口支持下列任一主机平台连接到磁带库并与其通信： 

■ 使用 ACSLS 打开系统平台 （有关详细信息，请参见第 25 页中的 “自动磁带系统磁带
库软件 (ACSLS)”）。 

■ 使用 HSC 的企业级大型机（有关详细信息，请参见第 25 页中的“主机软件组件” ）。 

磁带库控制器能协调磁带库中所有组件的操作，并提供与主机的接口连接。 
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连接

磁带库控制器卡上有两种用于主机与磁带库通信的单独的以太网连接。 

■ 端口 2A 提供双 TCP/IP 连接 — 这是个可选的许可功能，能提供内置冗余。 

■ 端口 2B 提供了主要的主机连接 — 这是 SL3000 磁带库的标准连接。

两个端口都符合用于以太网网络的电气与电子工程师协会标准 — IEEE 802.3。两个端
口都能够自动协商下列功能： 

■ 传输方式   

■ 半双工：每次只能单方向传输数据 

■ 全双工：同时双向传输数据 

■ 传输速度 

■ 10Base-T：10 MB/ 秒 (Mbps)

■ 100Base-T：100 MB/ 秒 (Mbps)   

网络

由于 SL3000 安装在网络上，因此最好将磁带库活动与普通网络流量分开。因此，提供有
下列不同的网络： 

■ 公共网络 — 处理公共系统控制器端口上所有客户连接的联网活动，如：

■ 互联网访问 

■ 磁带库至主机命令 

■ 私有网络 — 处理私有系统控制器端口上所有内部磁带库的联网活动，如：

■ CAP

■ 磁带机控制路径 

■ 本地操作面板 

注 – 建议使用以太网集线器或交换机在磁带库和主机管理软件间建立专用网络连接，
以实现最大吞吐量并使资源争用问题最小化。 

如果需要共享的网络，则下列操作将有助于主机和磁带库之间的通信： 

■ 直接将磁带库连接到交换机。 

■ 将磁带库放在其自己的子网中。 

■ 使用能够执行以下功能的受管理交换机：

■ 设置端口的优先级，给主机和磁带库设置更高的优先级。

■ 给主机和磁带库间的通信提供专用带宽。

■ 在主机和磁带库间创建 VLAN。 

■ 使用虚拟专用网络 (VPN) 隔离主机至磁带库的流量。 

Sun StorageTek 9300 控制路径适配器能为大型机主机提供硬件连接。这个接口适配器安
装在大型机上，能将以太网网络上的数据转换为兼容的主机磁带库接口 (HLI) 命令。 
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FC-SCSI 接口

FC-SCSI 接口类型通过物理光纤通道连接使用 SCSI 命令集。 Sun StorageTek 实施的
光纤通道满足下列标准： 

■ 美国国家标准协会 (ANSI) 

■ 美国国家信息技术标准委员会 (NCITS) 

FC-SCSI 主机需要支持 SCSI-3 协议的应用程序。 

建议 SL3000 采用的光纤通道拓扑结构为交换式光纤网络。交换式光纤网络在节点间提供
动态互联，并为网络提供多个同步光纤通道连接。

如果 SL3000 连接到光纤通道交换机或支持光纤网络的主机，它会自动将自身配置为交换
式拓扑结构，最多可支持 1600 万个登录光纤网络的端口。 

请参见 SL3000 Interface Reference Manual (PN 3161952xx) 了解完整信息。该手册包含
了关于 SCSI 命令集的信息，以及关于光纤通道操作、命令执行、拓扑结构、电缆和连接
器的信息。 

注 – 虽然 SL3000 支持仲裁环路拓扑结构，但不建议使用这种拓扑结构。

注 – SL3000 不支持通过设置硬 ALPA （仲裁环路物理地址）强制建立仲裁环路连接。 

数据路径

数据路径是不同于磁带库控制路径的单独路径，它支持在主机和磁带机之间传输数据。磁
带机的主机数据路径可以是光纤通道、 FICON 或 ESCON，这取决于磁带机的工作特征。
有关详细信息，请参见第 14 页中的 “磁带机”。 

命令行界面 
SL3000 命令行界面 (CLI) 是一个仅供经过培训且合格的 Sun 技术支持代表使用的磁带库
接口。该接口允许技术支持代表配置和诊断磁带库的问题。 

注 – 客户没有访问 CLI 界面的权限。 

SNMP
简单网络管理协议 (Simple Network Management Protocol, SNMP) 允许系统管理员和网
络管理者监视和接收磁带库状态信息，包括下列信息： 

■ 磁带库的运行状况 （如微码级别、序列号、联机 / 脱机状态）

■ CAP 的状态 （如打开、关闭、单元数目）

■ 磁带库元素 （TallBot、存储单元、 CAP 的数目） 

■ 磁带库中存储单元的数目和介质类型 
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■ 磁带库中安装的磁带机的数目和类型。

注 – 默认情况下， SNMP 代理会关闭，必须由您的 Sun 技术支持代表通过命令行界面 
(CLI) 激活。 

SL3000 支持下列 SNMP 版本： 

■ SNMPv2c — 用于机器状态查询；所传送的信息是不安全的。

■ SNMPv3 — 用于 Sun 保密：仅供内部使用的信息，因为它支持加密和强大的用户识别
功能。因此， SNMPv3 是专有数据的首选协议。

注 – 请参见 《SL3000 SNMP Guide》 (PN 3161945xx) 了解关于 SNMP 和设置步骤的详
细信息。

SL Console
 StorageTek Library Console (SL Console) 是基于 Java 的软件应用程序，提供了用于监视
和管理 StorageTek SL3000 磁带库的图形用户界面 (GUI)。有关完整的详细信息，请参见
第 29 页中的第 2 章 “StorageTek Library Console”。 

磁带库管理软件
磁带库管理软件组件能控制磁带库执行诸如安装和卸载、插入和弹出之类的活动。这些软
件还能管理自己的磁带数据库，包括卷的位置和属性信息。 

Sun 针对平台、连接类型和操作系统提供了多个软件组件。这些组件包括： 
■ ACSLS

■ HSC (MVS) — 仅使用 TCP/IP 接口

■ 直接连接的 SCSI — 仅使用光纤通道接口

■ ExLM 

■ ExHPDM 

■ ExPR

■ VSM 

■ VTL 

注 – 关于支持 SL3000 所需的版本级别，请参见相应的磁带库管理软件文档。 

注 – SL3000 不支持 LibraryStation。 
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Nearline Control Solution
SL3000 支持下列 Sun Nearline Control Solution (NCS) 软件产品。

■ 主机软件组件

■ 存储管理组件

■ Sun StorageTek HTTP 服务器

主机软件组件 

当 SL3000 磁带库连接到 MVS 主机时，该主机必须同时运行某个 Sun StorageTek 版本的
主机软件组件 (HSC) 和存储管理组件 (SMC)。

Sun StorageTek 的 HSC 和 SMC 一同执行下列功能：

■ 影响分配

■ 拦截安装和卸载消息

■ 接收主机请求，并将其转换为磁带库控制命令

HSC 驻留于 MVS 主机中，但对实际操作系统并不可见。

存储管理组件

存储管理组件 (Storage Management Component , SMC) 是 IBM 的 OS/390 和 z/OS 操
作系统和 Sun StorageTek 磁带库的接口。 SMC 能为 NCS 解决方案执行分配处理、消息
处理和 SMS 处理。 SMC 驻留在具有 HSC 的 MVS 主机系统中，或驻留在使用 Sun 
StorageTek HTTP 服务器与 HSC 进行通信的远程系统上。 SMC 与 HSC 进行通信，可确
定策略、卷的位置和磁带机所有权。

注 – SMC 是必备的 NCS 组件。

Sun StorageTek HTTP 服务器

Sun 用于 OS/390 和 z/OS 的 StorageTek HTTP 服务器能够有选择性地提供中间件，以便
在 SMC （客户端）和远程 HSC 子系统 （服务器）之间进行通信。 HTTP 服务器能在远
程 HSC 子系统所驻留的 MVS 主机上作为单独的子系统运行。 

自动磁带系统磁带库软件 (ACSLS)
ACSLS 软件能管理磁带库内容，并控制磁带库硬件安装和卸载磁带。 

ACSLS 能提供磁带库管理服务，如磁带跟踪、入池、报告和磁带库控制。它维护用于跟踪
数据卷名及其在磁带库中当前位置的数据库。 
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操作模式
SL3000 可以有四种操作模式：

■ 自动模式 

■ 手动模式

■ 维护模式

■ 降级模式

自动模式 
处于自动操作模式时，磁带库会自动安装和卸载磁带，无需操作人员介入。

自动操作包括下列活动：

■ 安装和卸载磁带

■ 通过 CAP 装入和弹出磁带

■ 记录磁带库事件

■ 磁带机清洁 

有关完整的详细信息，请参见第 55 页中的第 3 章 “SL3000 磁带库的自动操作”。 

手动模式

当系统无法使用磁带库、需要人工干预的时候，需要采用手动操作模式。这种情况的一
个示例是，当磁带库遇到无法修复的错误、无法进行自动安装和卸载时，则会采用这种
模式。

另一个示例是，磁带库组件无法为非常重要的作业请求而执行磁带机的安装操作。在这种
情况下，可能需要操作人员进入磁带库，定位磁带并将其手动安装到请求的磁带机中。 

警告 – 可能造成人身伤害。必须通知任何进入磁带库的人，让他们事先了解需要遵循
的安全步骤。 

有关完整的详细信息，请参见第 291 页，第 8 章 “手动操作”。 

维护模式

在非冗余磁带库组件 （例如，整个磁带库只有一个 TallBot）发生故障时，我们称该磁
带库对系统 “不可用”。在这种情况下，必须使整个磁带库进入脱机状态，直到修复完
成为止。

修复或更换发生故障的组件之后，可使磁带库进入维护模式，同时执行验证测试。 
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降级模式

处于降级模式时，磁带库仍在运行并处于联机状态，但其运行效率由于组件故障而降级。
降级模式的示例有： 

■ 在冗余 TallBot 配置中，一个 TallBot 出现故障；另一个 TallBot 将承担整个磁带库的所
有安装和卸载操作。

■ 如果只有一个磁带机，该磁带机发生故障后必须更换。
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第 2 章

StorageTek Library Console 

介绍 
StorageTek Library Console (SL Console) 是基于 Java 的软件应用程序，为监视和管理 
StorageTek SL3000 磁带库提供了图形用户界面 (GUI)。 

以下是您可以通过 SL Console 执行的一些活动：

■ 管理可用磁带库存储容量

■ 管理和配置磁带库分区 （可选功能）

■ 查看和修改磁带库和相关设备 （磁带机、 CAP、机械手和升降机）的状态和属性。

■ 对所有或部分磁带库执行审计

■ 对磁带库或相关设备执行自检

■ 执行诊断移动 （操作机械手）

■ 定位磁带

■ 将磁带从一个位置移动到另一个位置

■ 显示磁带库事件日志

■ 显示错误说明 

■ 在磁带库运行期间，下载新的磁带库固件

■ 显示上下文相关帮助 

SL Console 模式
您可以根据需要在以下任何模式下运行 SL Console。有关详细信息和操作步骤，请参见： 

■ 第 34 页中的 “本地操作面板” 

■ 第 35 页中的 “单机版 SL Console”

■ 第 41 页中的 “网络版 SL Console” 
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SL Console 安全性 
SL Console 中内置的安全功能可控制用户认证和用户授权。这些安全功能包括：

■ 用户 ID － 用户 ID 可控制用户认证。每个用户都必须有一个有效的活动用户 ID 和密
码，以登录到 SL Console。

■ 访问权限 － 访问权限可控制用户授权。每个用户 ID 都会获得一组访问权限，这些访问
权限将确定用户可通过 SL Console 提交的请求类型。例如，为了修改磁带机的系统属
性，用户必须使用具有相应访问权限的用户 ID 进行登录。

当您使用有效的用户 ID、密码和磁带库名称登录到 SL Console 时，系统会验证您的身
份，然后向您授权各种 SL Console 功能的访问权限。 

用户 ID
要登录到 SL Console，您必须有一个有效、活动的用户 ID。必须为每个用户 ID 指定密码。

站点上会有一组固定的用户 ID。用户 ID 包括 admin（客户管理员）、 service（Sun 
客户服务工程师）和 oem（第三方现场服务技术人员）。成功登录后， SL Console 会在屏
幕的状态栏上显示您的用户 ID。

每次只能有一个用户登录到本地操作面板，但是通过单机版 SL Console 或网络版 
SL Console 连接到 SL3000 磁带库的用户数目不受限制。 

激活密码 
在站点上的任何用户首次使用 SL Console 之前， SL3000 管理员必须用特殊的激活密码
激活 "admin" 用户 ID。 Sun 技术支持代表会为管理员提供激活密码。激活密码只能使用
一次。 

使用激活密码登录后，管理员必须变更管理员用户 ID 密码，以确保系统安全。 

关于该过程的详细信息，请参见 《StorageTek SL3000 Installation Guide》。 
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▼ 登录到 SL Console
登录过程取决于使用的 SL Console 模式。有关详细说明，请参见下列主题：

■ 第 34 页中的 “登录到本地操作面板”

■ 第 40 页中的 “登录到单机版 SL Console”

■ 第 42 页中的 “使用浏览器或命令行登录到网络版 SL Console”

■ 第 48 页中的 “使用图标登录到网络版 SL Console”

注 – SL Console 会从磁带库控制器中获取所有磁带库配置数据。因此，在磁带库未完全
初始化的情况下，登录到 SL Console 时应小心谨慎。您可能会看到警告，指出配置数据
仍不可用，这种情况下您需要先退出，稍后再次登录。此外，如果在初始化过程中执行 
审计，则在审计完成之前，显示的任何配置数据都可能不是完全最新的，或不是完全准 
确的。 

▼ 注销 SL Console

注 – 注销前，要确保当前 SL Console 会话的所有操作 （例如，代码加载、审计、诊断移
动）都已完成。 

1. 从 SL Console 屏幕中，选择 "Tools" > "Log Off"。

2. 在 "Confirm" 弹出窗口中，执行下列操作之一：

■ 单击 Cancel，保持登录到 SL Console 中。

■ 单击 OK，终止当前 SL Console 会话。 

将会显示 Login 屏幕。 

3. 单击 "Exit" 关闭 SL Console。

▼ 变更用户密码 

1. 选择 Tools > User Mgmt。

2. 在 User 树上，展开 Permanent 文件夹。 

3. 单击要修改的用户帐户。 

4. 填写下列字段：Current Password、 New Password 和 Retype Password。 

5. 单击 Modify。
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SL Console 屏幕显示 
下列的图和表格说明了 SL Console 屏幕的组件。 

组件名 描述 

1 菜单栏 — 包括 "Tools" 菜
单和 "Help" 菜单 

通过 "Tools" 菜单可以访问 "System Detail"、 "Reports"、
"Monitors"、 "Utilities"、 "Partitioning"、 "User Management" 
和 "Log off" 功能。 
使用 "Help" 菜单可访问帮助系统的目录，还能确定正在使用的 
SL Console 的版本。

2 标题栏 显示当前屏幕的标题。 

3 功能选项卡 确定屏幕上可用的功能。 

4 选项栏 与屏幕相关的按钮 （例如， Apply、 Refresh 和 Print）位于该
栏中。始终包含 SL Console Help 按钮 (?)。有关使用 Apply 和 
Refresh 按钮的详细信息，请参见第 33 页中的 “将显示与控制
器数据库同步”。 

1 2 43

5

78 6

9
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将显示与控制器数据库同步

首次打开 SL Console 屏幕时，显示内容将反映磁带库控制器数据库最近保存的数据。如
果您使用该屏幕修改磁带库内容或配置，则直到您单击 Apply 按钮提交您的变更时，您的
变更才会更新控制器数据库。多个用户可以同时访问磁带库，使用 SL Console、命令行界
面和各种主机应用程序对磁带库内容和配置进行变更。如果其他用户进行了变更并将变更
应用于控制器数据库，则直到您单击屏幕上的 Apply 或 Refresh 时，您才会看到这些变
更。因此，您在 SL Console 上看到的显示内容可能无法反映某一给定时间点实际保存的
磁带库配置。

鉴于这些原因，如果您要对磁带库配置做重大的修改，如添加模块、定义分区等，则必须
与其他磁带库用户协调处理这些变更。如果做不到这一点，可能会导致控制器数据库内部
发生冲突。 

修改屏幕布局 

注 – 该功能从 SL Console 版本开始提供。它仅用于选定的屏幕。 

您可以修改选定 SL Console 屏幕的布局和显示内容，如下所述。 

5 工作区 屏幕数据的位置。 

6 磁带库运行状况指示信息 确定 SL Console 所连接的磁带库，并以图形方式显示磁带库运
行状况。 

7 用户 ID 指示信息 显示当前登录到 SL Console 中的用户 ID。

8 服务器通信状况指示信息 显示一个指示服务器通信状况的图形心跳监视器。

9 设备树 列出磁带库中的设备。

表 2-1 修改屏幕显示

显示选项 指导

将显示内容按列排序 单击要按其排序的列标题。最初，按升序排列。再次单击
标题，可在升序和降序之间切换。

以任何顺序对列进行排列 单击一个列标题，并将其水平拖动到标题行的任何位置。 

调整列的大小 单击列标题的边框，将其向左或向右拖动以变更列宽度。 

组件名 描述 （续）



本地操作面板

34 SL3000 用户指南 • 2008 年 4 月 修订版：A • 418605101

本地操作面板 
本地操作面板是 SL3000 的一个可选功能，它内置于基本模块中。它使您能够在磁带库中
从带有触摸屏界面的平面显示器中直接运行多数 SL Console 应用程序。 

本地操作面板具有以下功能：

■ 12.1 英寸平面显示器，位于磁带库的基本模块中。

■ 触摸屏界面，允许输入字母数字；提供笔和触控笔。 

■ 无键盘或鼠标选项

LED 位于本地操作面板正下方，提供下列状态信息：

■ LIB ACTIVE — 磁带库处理器正在运行中。 

■ WAIT — 磁带库固件正在加载中。 

■ SVC REQ — 磁带库正在重新引导中。 

▼ 使用小键盘输入数据 
1. 单击与期望字段相关联的键盘图标。

将显示一个含有图形键盘和显示屏幕区域的弹出窗口。 

2. 单击输入期望数据所需要的图形键。

3. 单击 "Enter" 保存输入。 

弹出窗口关闭，输入的数据将显示在相关字段中。

▼ 使用小键盘修改数据 
1. 使用导航键将光标放在要修改的字符旁边。

现有文本将保留于显示屏上，但变更为普通文本。

2. 单击导航键、编辑键和文本键进行期望的变更。

3. 单击 "Enter" 保存变更，或单击 "Cancel" 恢复字段中原来的文本。 

▼ 登录到本地操作面板 

注 – 一次只能有一个用户登录到本地操作面板。 

注 – 如果触摸屏不显示任何内容，可触摸屏幕任何地方以激活 Login 屏幕。 
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1. 使用小键盘输入您的登录信息 （有关详细说明，请参见第 34 页中的 “使用小键盘输入
数据”）。 

User ID: SLC_login  
Password: password 

其中：

■ SLC_login 是 SL Console 用户 ID。

■ password 是分配给该用户 ID 的密码。 

注 – 您使用的用户 ID 决定您可以访问的屏幕。请参见第 30 页中的 “SL Console 安
全性”。 

2. 单击 "Log on"。 

单机版 SL Console 
单机版 SL Console 是 SL3000 磁带库的一个标准功能。它使您能够从与 SL3000 磁带库有
网络连接的计算机或工作站远程运行 SL Console 应用程序。使用单机版 SL Console，您
可以连接任何您具有有效用户 ID 的 SL3000 磁带库。 

安全注意事项

SL Console 应用程序通过安全软件层 (SSL) 与主磁带库接口 (PLI) 相连接。 SSL 可提供磁
带库和客户操作面板之间的安全通信路径；这能防止非法网络用户监视磁带库活动。

安装要求

您可以将单机版 SL Console 安装在满足下列要求的计算机上：  

单机版 SL Console 软件可在以下 Sun Microsystems, Inc. 站点下载：

平台 Solaris 9—SPARC
Solaris 10—SPARC

Windows 2003 Server—32 位
Windows XP Client—32 位
Windows Vista—32 位

其他 与 SL3000 磁带库的以太网连接

用户 位置名称 URL

Sun 客户 Sun 下载中心 http://www.sun.com/download/
index.jsp

Sun 合作伙伴和 
OEM

Sun Partner Exchange https://spe.sun.com/spx/control/
Login 
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注 – 您必须拥有要使用的下载站点的有效登录 ID 和密码。请联系 Sun 技术支持代表获得
帮助。 

单机版 SL Console 安装

注 – 您的 StorageTek CSE 可能在磁带库安装期间已经执行了这些操作步骤。

要在计算机或工作站上安装单机版 SL Console，您必须执行下列过程：

1. 第 36 页中的 “从 Sun 下载站点下载和启动单机版 SL Console 安装程序”。

2. 第 36 页中的 “安装单机版 SL Console”。

▼ 从 Sun 下载站点下载和启动单机版 SL Console 安装程序

执行此过程可下载单机版 SL Console 安装程序，并在计算机或工作站上启动它。 

注 – 您必须拥有要使用的下载站点的有效登录 ID 和密码。请联系 Sun 技术支持代表获
得帮助。 

1. 在计算机或工作站上启动 Web 浏览器。 

2. 在地址或位置栏中，输入相应 Sun 下载站点的 URL。有关详细信息，请参见第 35 页中的
“安装要求”。 

3. 使用分配的登录 ID 和密码，登录到 Sun 下载站点。

4. 导航至单机版 SL Console 安装程序文件。 

5. 选择需要的 SL Console 代码级别。

6. 选择适合您平台的安装程序文件：

■ Microsoft Windows: SLConsoleWindowsSTK.exe 

■ Sun Solaris: SLConsoleSolarisSTK.bin 

7. 将文件保存到计算机或工作站。 

8. 双击计算机或工作站上的 SL Console 安装程序文件图标以启动安装。 

9. 要完成安装，请参见第 36 页中的 “安装单机版 SL Console”。 

▼ 安装单机版 SL Console 

执行此过程可将单机版 SL Console 安装到计算机或工作站上。 

1. 按照第 36 页中的 “从 Sun 下载站点下载和启动单机版 SL Console 安装程序”中的说明
启动安装程序。 
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License Agreement 屏幕将显示。 

2. 查看屏幕信息，然后单击 "I accept"。 

将显示 Introduction 屏幕。
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3. 查看屏幕信息，然后单击 "Next"。 

将显示 Choose Install Folder 屏幕。 

4. 输入安装该文件的目标位置，然后单击 "Next"。

将显示 Choose Shortcut Folder 屏幕。 

5. 输入要创建快捷图标的位置，单击 "Next"。 
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注 – 在 Solaris 上，快捷方式的默认位置是用户的主目录。但是，快捷方式无法在 / 即 
root 用户的主目录中创建。因此，如果您以 root 在 Solaris 平台进行安装时，必须选
择默认位置以外的其他位置。在这种情况下，建议您选择 /usr/bin 或类似位置。 

将显示 Pre-Installation Summary 屏幕。

6. 查看屏幕信息，然后单击 "Install"。 

安装开始，将显示 Installing SL Console 屏幕。 
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7. 安装完成时，将显示 Install Complete 屏幕。 

8. 查看屏幕信息，单击 "Done" 退出安装程序。 

▼ 登录到单机版 SL Console 

注 – 使用单机版 SL Console，您可以连接任何您具有有效用户 ID 的磁带库。 

1. 通过进行下列操作之一，启动您的计算机或工作站上的 SL Console 应用程序：

■ 双击桌面上的 SL Console 图标。

■ 选择 Start > RunSLConsole 或 Launch > RunSLConsole 。

SL Console 将启动，将显示 Login 屏幕。 

2. 输入您的登录信息。

User ID: SLC_login  
Password: password  
Library: library_ID 

其中：

■ SLC_login 是 SL Console 用户 ID。

■ password 是分配给该用户 ID 的密码。 

■ library_ID 是要连接的目标磁带库，可用下列方式之一表示：

■ SL3000 磁带库的 IP 地址，以点分隔的十进制格式表示 (nnn.nnn.nnn.nnn) 

■ SL3000 磁带库的 DNS 别名

注 – 您使用的用户 ID 决定您可以访问的屏幕。请参见第 30 页中的 “SL Console 安
全性”。 

3. 单击 "Log on"。 
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单机版 SL Console 更新

注 – 安装单机版 SL Console 新版本之前，您必须卸载旧版本。有关详细说明，请参见您
的计算机或工作站文档。在同一台计算机或工作站上运行多个版本的 SL Console，可能会
导致问题，如报告中数据不一致。 

卸载旧版本 SL Console 之后，请参见第 36 页中的 “单机版 SL Console 安装”了解有关
升级该软件的详细信息。 

网络版 SL Console
网络版 SL Console 是 SL3000 的一个标准功能，包含在每个磁带库附带的 CD 上。它能使 
SL Console 安装在集中式 Web 服务器上。然后，单个客户机可以使用受支持的 Web 浏览
器下载网络版 SL Console。使用网络版 SL Console，您可以连接任何您具有有效用户 ID 
的 SL3000 磁带库。

网络版 SL Console 将作为在浏览器外执行的 Java Web Start 进程提供给客户机。 

安全注意事项

网络版 SL Console 软件经过了数字签名，这能确保它是由 Sun Microsystems, Inc. 发行
的，并且创建后未被变更或损坏。作为 Java Web Start 进程，网络版 SL Console 包括 
Java 2 平台提供的安全功能。

客户将负责实现所有相应的额外安全系统，包括防火墙、用户访问等。

客户机要求

您可以将网络版 SL Console 下载到符合下列要求的客户机上：  

平台 Solaris 9—SPARC (Firefox 2.x)
Solaris 10—SPARC (Firefox 2.x)

Windows 2000—32 位 (IE 5、 IE 5.5、 Firefox 2.x)
Windows XP—32 位 (IE 6、 IE 7、 Firefox 2.x)
Windows Vista—32 位 (IE 7、 Firefox 2.x)

其他 ■ Java 1.5 插件 （如果未安装，浏览器将自动安装它）

■ 与 SL3000 磁带库的以太网连接

■ 与网络版 SL Console 服务器的以太网连接 
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网络版 SL Console 更新

网络版 SL Console 更新只需在集中式 Web 服务器上进行安装。一旦将更新安装到服务器
上，它们就会在客户机启动应用程序时自动下载到所有客户机。 

在客户机上启动网络版 SL Console
您可以使用下列方法之一启动并登录到客户机上的网络版 SL Console 中： 

■ 通过命令行 （仅 Solaris ) 或支持的浏览器。请参见第 42 页中的 “使用浏览器或命令
行登录到网络版 SL Console”。 

■ 通过双击客户机上的 slc.jnlp 图标。为了在客户机上使用这个方法，您必须至少使
用一次浏览器方法并将 slc.jnlp 文件保存在本地。请参见第 48 页中的“使用图标登
录到网络版 SL Console”。 

▼ 使用浏览器或命令行登录到网络版 SL Console 

注 – 执行该活动之前，您必须获得 SL Console 服务器的 DNS 别名或 IP 地址。根据您的
网络版 SL Console 服务器设置的方式，它可能只能通过 IP 地址访问。请向 SL3000 管理
员寻求帮助。 

注 – 命令行选项仅能在 Solaris 平台上使用。 

在 Windows 2000 上，您可能需要在执行该步骤之前，安装用于 Web 浏览器的 Java 插
件。您可以从下列位置下载该插件： 
http://java.sun.com/products/archive/j2se/5.0_04/index.html 

在 Solaris 平台上，使用命令行登录到网络版 SL Console 更容易。但是，如果您更希望使
用 Web 浏览器登录，您需要从下列位置下载 Firefox Web 浏览器的最新版本：  
http://releases.mozilla.org/pub/mozilla.org/firefox/releases/2.0.0
.9/contrib/solaris_tarball/firefox-2.0.0.9.en-US.solaris8-sparc-
gtk1.tar.bz2 

1. 选择您的登录方法：

■ 命令行 — 仅在 Solaris 上可用。执行步骤 2。 

■ Web 浏览器 — 在 Windows 或 Solaris 上可用。执行步骤 3。 

2. 打开一个终端窗口，键入下列命令：

javaws http://server_ID/opel/slc.jnlp 

其中：

■ server_ID 是下列内容之一：

■ SL Console 服务器的 IP 地址 （格式为 nnn.nnn.nnn.nnn）

■ SL Console 服务器的 DNS 别名

■ opel 是服务器上网络版 SL Console 应用程序的名称 （上下文根目录）。 

执行步骤 4。 
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3. 在客户机计算机或工作站上启动受支持的 Web 浏览器 （请参见第 41 页中的 “客户机要
求”获得受支持浏览器的列表），在位置栏或 "Address" 字段中输入 SL Console Web 
Start 应用程序的 URL。 

http://server_ID/opel

其中：

■ server_ID 是下列内容之一：

■ SL Console 服务器的 IP 地址 （格式为 nnn.nnn.nnn.nnn）

■ SL Console 服务器的 DNS 别名

■ opel 是服务器上网络版 SL Console 应用程序的名称 （上下文根目录）。 

注 – 您可以将该 URL 加入书签以备将来登录。 

4. 将会显示 SL Console Launch 屏幕。单击 "Launch Now"。

Web Start 进程将从服务器中检索网络版 SL Console 应用程序。所有更新都可自动下载。 
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5. 将显示 Opening slc.jnlp 弹出窗口。 

按如下所示填充弹出窗口：

a. 指定您要通过 slc.jnlp 文件执行的操作：

■ 如果要直接启动 SL Console，请单击 Open with JavaTM Web Start Launcher 单选
按钮。 

■ 如果要将 slc.jnlp 文件保存到客户机并稍后登录到 SL Console，请单击 Save to 
Disk 单选按钮。有关登录说明，请参见第 48 页中的 “使用图标登录到网络版 
SL Console”。 

b. （可选）单击 "Do this automatically for files like this from now on" 复选框。如果
您选择了该复选框，在以后登录期间不会显示该弹出窗口。 

c. 单击 "OK"。 
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6. 如果这是您首次运行网络版 SL Console，则会出现一个安全警告弹出窗口。 

按如下所示填充弹出窗口：

a. 检验发行商是 Sun Microsystems, Inc. 

b. （可选）单击 "Always trust content from the publisher" 复选框。如果您选择了该复
选框，在以后登录期间不会显示该弹出窗口。 

c. 单击 "Yes"。
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7. 如果这是您首次运行网络版 SL Console，则会出现一个 License Agreement 弹出窗口。 

向下滚动，阅读完整的许可协议。单击 "I accept the terms of the License Agreement"，
然后单击 OK。
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8. 将会显示 "SL Console Login" 屏幕。 

输入您的登录信息，然后单击 "Log on"。
User ID: SLC_login  
Password: password  
Library: library_ID 

其中：

■ SLC_login 是 SL Console 用户 ID。

■ password 是分配给该用户 ID 的密码。 

■ library_ID 是要连接的目标磁带库，可用下列方式之一表示：

■ SL3000 磁带库的 IP 地址，以点分隔的十进制格式表示 (nnn.nnn.nnn.nnn) 

■ SL3000 磁带库的 DNS 别名
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▼ 使用图标登录到网络版 SL Console

注 – 要持行该活动，您必须先将网络版 SL Console slc.jnlp 文件保存到客户机。有关
详细信息，请参见第 42 页中的 “使用浏览器或命令行登录到网络版 SL Console”。 

1. 双击客户机上的 slc.jnlp 桌面图标。 

Web Start 进程将从服务器中检索网络版 SL Console 应用程序。所有更新都可自动下载。 

■ SL3000 磁带库的 IP 地址，以点分隔的十进制格式表示 (nnn.nnn.nnn.nnn) 

■ SL3000 磁带库的 DNS 别名
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2. 将会显示 SL Console Launch 屏幕。单击 "Launch Now"。

Web Start 进程将从服务器中检索网络版 SL Console 应用程序。所有更新都可自动下载。 

3. 如果这是您首次运行网络版 SL Console，则会出现一个安全警告弹出窗口。 

按如下所示填充弹出窗口：

a. 检验发行商是 Sun Microsystems, Inc. 

b. （可选）单击 "Always trust content from the publisher" 复选框。如果您选择了该复
选框，在以后登录期间不会显示该弹出窗口。 

c. 单击 "Yes"。
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4. 如果这是您首次运行网络版 SL Console，则会出现一个 License Agreement 弹出窗口。 

向下滚动，阅读完整的许可协议。单击 "I accept the terms of the License Agreement"，
然后单击 OK。
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5. 将会显示 "SL Console Login" 屏幕。 

输入您的登录信息，然后单击 "Log on"
User ID: SLC_login  
Password: password  
Library: library_ID 

其中：

■ SLC_login 是 SL Console 用户 ID。

■ password 是分配给该用户 ID 的密码。 

■ library_ID 是要连接的目标磁带库，可用下列方式之一表示：

■ SL3000 磁带库的 IP 地址，以点分隔的十进制格式表示 (nnn.nnn.nnn.nnn) 

■ SL3000 磁带库的 DNS 别名 

SL Console 报告 
SL Console 报告提供关于磁带库及其相关设备 （例如磁带机、机械手和 CAP）、事件
和磁带盒的信息。您可以使用磁带库报告来监视磁带库活动以及确定潜在的问题。除了
在屏幕上显示报告之外，您还可以将报告数据保存到一个文件中，以进行打印或包含在
电子邮件中。 

所有报告输出都是报告生成时磁带库控制器发送的信息的静态显示。SL Console 不会动态
更新这些信息，除非您明确选择了选项栏上的 Update 按钮。
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注 – 在同一台计算机或工作站上运行单机版 SL Console 或网络版 SL Console 的多个实
例，可能会导致问题，如报告中数据不一致。建议一次只有一个用户在计算机或工作站上
生成 SL Console 报告，除非 SL Console 的所有实例的版本相同。

报告类型

SL Console 提供下列类型的报告：

■ 日志 — 详细的系统事件日志

■ 状态详细信息 — 关于磁带库和相关设备（如 CAP、磁带机和机械手）状态的详细信息

■ 状态摘要 — 磁带库和相关设备状态的摘要信息

■ 版本 — 磁带库硬件和软件版本的详细信息

▼ 生成报告 
1. 选择 "Tools" > "Reports"。

2. 在报告树上，展开包含要生成的报告（日志、状态详细信息、状态摘要或版本）的文件夹。 

3. 单击要生成的报告的名称。

4. 将显示当前报告数据。 

报告选项栏

每个报告的选项栏都允许您执行下列功能：

■ 在报告中搜索指定的字符串

■ 用当前数据更新报告

■ 将这些数据保存到文件

▼ 在报告中搜索指定的字符串

1. 单击 "Search"。 

2. 在 "Search Text" 框中，输出要搜索的字符串。输入内容区分大小写。不支持通配符。 

3. 单击 "Search"。

所有字符串都会突出显示。 

▼ 用当前数据更新报告

1. 单击 "Update"。 

屏幕显示会刷新为磁带库控制器中的最新数据。 
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▼ 将这些数据保存到文件

1. 单击 "Save"。 

2. 在 "Save In" 下拉菜单中，单击一个文件夹。

3. 在 "File Name" 框中，输入要保存数据的文件名称。

4. 在 "Files of Type" 下拉菜单中，选择要用来保存数据的格式 （HTML、文本或 XML）。 

5. 单击 "Save"。

注 – 如果该文件已存在，系统会提示您确认是否替换它。

保存之后，您可以打印该文件，或将其包含在电子邮件中。这对于与 Sun 服务代表交流相
关问题非常有用。 

SL Console 帮助
SL Console 帮助可显示关于 SL3000 磁带库操作员、系统编程员、系统管理员和服务代表
的信息。 

注 – 这些信息仅与 SL Console 相关。有关磁带库硬件、磁带机或主机软件的信息，请参
见相应的产品出版物。

下面是一个 "SL Console Help" 屏幕示例。 

▼ 访问 "SL Console Help" 
您可以从任意 SL Console 屏幕显示 "SL Console Help"。可使用以下方法之一： 

■ 要显示当前 SL Console 屏幕的上下文相关帮助，请单击选项栏中的 ? 按钮。 

■ 要显示一般帮助信息，请单击菜单栏中的 Help > Contents。 
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帮助导航

"SL Console Help" 屏幕的左侧面板会显示下列内容之一：

■ Table of contents (TOC)— 主题和副主题的概要

■ Index— 术语和主题列表，按字母顺序排列

右侧面板会显示 "Help" 主题本身。 

"SL Console Help" 屏幕顶部包含下列导航按钮。 

使用 "SL Console Help" 的提示
■ 您可以将 "Help" 屏幕最小化、最大化或调整其大小来适应您的需要。

■ 您可以单击左侧面板和右侧面板之间的边框、将其向左或向右拖动，从而调整 "Help" 
屏幕左侧面板和右侧面板的大小。 

■ 多数主题的页面底部都有一个 Related Topics 按钮。单击该按钮可显示及导航到含有
相关信息的帮助主题。 

按钮 操作

 Back 回退您的步骤，一次回退至一个主题。 

 Forward 追踪您的步骤，一次前进至一个主题。 

 Print 显示 Print 弹出窗口，该窗口允许您打印一个或多个主题：
■ 要打印当前主题，请单击 Print 按钮。
■ 要打印另一个主题，请单击 "SL Console Help" 目录中的主题

标题，然后单击 Print 按钮。
■ 要打印多个主题，请通过按 Shift-Click 或 Ctrl-Click 突出显

示 "SL Console Help" 目录中的主题，然后单击 Print 按钮。 

 Print Setup 显示 Page Setup 弹出窗口，该窗口允许您修改打印页面布局。

 TOC 显示 "SL Console Help" 目录。 

 Index 显示 "SL Console Help" 索引。 
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第 3 章

SL3000 磁带库的自动操作

自动操作模式
当处于自动操作模式时，磁带库会自动安装和卸载磁带，无需操作人员介入。

自动操作包括下列活动：

■ 安装和卸载磁带

■ 通过 CAP 插入和弹出磁带

■ 记录磁带库事件

■ 磁带机清洁 

磁带安装和卸载活动

自动安装和卸载磁带是本磁带库的一项主要功能。磁带库控制器可以接受主机的安装和卸
载命令，然后将其转换成 TallBot 可以执行的自动命令。 

安装顺序

简单来讲，安装顺序包括下列步骤：

1. 主机要求在磁带机中安装特定的卷序列号 (VOLID)。

2. 磁带库控制器向该主机确认该 VOLID 位于磁带库中，而且磁带机可以满足该安装要求。

3. 磁带库承担安装任务。

4. 主机命令通过磁带库控制器转换成 TallBot 的行动命令。

5. 将磁带从插槽中取出，并放入磁带机中。

6. 磁带库会将状态传回主机，通知安装操作已经完成。

7. 磁带机将执行该主机发出的读 / 写操作。
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卸载顺序

简单来讲，卸载顺序包含下列步骤：

1. 主机要求从磁带机中卸载特定 VOLID。

2. 磁带库控制器向该主机确认该 VOLID 位于磁带机中，而且磁带库可以满足该卸载要求。

3. 磁带库承担卸载任务。

4. 主机命令通过磁带库控制器转换成 TallBot 的操作命令。

5. 将磁带从磁带机中取出，并放入原来的插槽中。

6. 磁带库会将状态传回主机，通知卸载操作已经完成。

判断磁带库是否处于自动模式 
如果磁带库未处于自动模式，将无法接受主机请求。下列情况可以表明该磁带库未处于自
动模式：

■ 磁带库检修门正处于打开状态。 

■ TallBot 未自动安装和卸载磁带。 

■ SL Console 中的设备树表示该磁带库中出现问题。

磁带库和设备状态
SL Console 屏幕会显示下列各个设备的运行状况指示符：

■ 磁带库 

■ 磁带机

■ CAP

■ 电源设备

■ 机械手 (TallBot) 
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下表将介绍运行状况指示符。 

指示符 描述

1 通信状态 SL Console 与磁带库数据库之间通信通道的当前状态。可能的图标有：

通信正常。 SL Console 与磁带库数据库正常通信时，心跳监视器
会周期性闪烁。 

警告。服务器响应时间超过 10 秒时会显示此图标。

错误。服务器响应时间超过 30 秒时会显示此图标。 

2 用户 ID 目前登录到 SL Console 中的用户 ID。 

3 磁带库 与 SL Console 连接的磁带库，还会以图形来表示该磁带库及其设备当前的运
行状况。可能的图标有：

所有磁带库设备均操作正常。 

警告。磁带库中的一个或多个设备处于脱机状态，或者以降级状
况运行。 

错误。磁带库中的一个或多个设备出现故障。 

4 设备运行
状况图标

指示设备的当前状态。当磁带库指示符显示警告或错误时，使用此指示符可以
确定哪个设备出现异常情况。 

21 3

4
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通信故障

如果 SL Console 与磁带库控制器中断通信，则 30 到 60 秒之后，心跳监视器将转为灰色，
再转为红色，接着显示以下错误消息：

Heartbeat message not received from the library controller.

您必须从 SL Console 注销，然后再登录以恢复通信。

查看磁带库信息

System Details > Library 菜单中提供了用来查看和修改磁带库信息的选项，例如磁带库
配置和状态，以及磁带机自动清洗配置。有关完整的详细信息，请参见下列主题：

■ 第 65 页中的 “磁带库管理任务”

■ 第 96 页中的 “磁带机清洁任务”

CAP 操作
使用磁带存取口 (Cartridge Access Port, CAP)，磁带库操作员可以在磁带库处于自动模式
时，将磁带装入磁带库或从磁带库中弹出磁带。基本模块中总会有一个 CAP。或者，磁带
机扩展模块和磁带扩展模块中也可以各有一个 CAP。 

每个 CAP 包含两个可拆卸的 13 槽磁带盒，一个 CAP 每次总共可以导入或导出 26 盒磁
带。

注 – 当磁带库处于自动模式时，只能使用 CAP。

CAP 打开顺序

打开 CAP 包含下列步骤：

1. 主机发出解除 CAP 锁定的命令。 

2. CAP 状态更新为 "unlocked"。

3. 磁带库操作员按下小键盘上的 CAP 按钮。

4. CAP 状态更新为 "open"。

5. CAP 发动机即会启动，然后 CAP 向外旋转，露出磁带盒。
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CAP 关闭顺序

关闭 CAP 包含下列步骤：

1. 磁带库操作员按下小键盘上的 CAP 按钮。 

2. CAP 发动机即会启动，然后 CAP 向内旋转，关闭 CAP。

3. 该 CAP 的状态更新为 "closed" 和 "locked"。

4. TallBot 会审计所有 CAP 插槽。

自动装入模式

使用 CAP 自动装入模式，磁带库操作员可以打开 CAP 并启动装入操作，而不必发出明确
的装入请求。当 CAP 处于自动装入模式时，默认情况下会取消锁定，而且 LED 指示灯会
亮起。只有在 CAP 用于装入或弹出磁带时才会锁定。 

要使 CAP 进入自动装入模式，您必须输入相应的系统命令为该 CAP 解除锁定。 

要使用自动 CAP 启动装入操作，只需按下小键盘上的 CAP Open 按钮。但是要启动弹出
操作，必须输入明确的弹出请求。 

自动装入模式不会影响 CAP 弹出磁带的操作，因此您仍然需要发出明确的弹出命令，才
能通过处于自动装入模式的 CAP 弹出磁带。

手动 CAP 模式 
手动模式是最安全的 CAP 操作方法。 

在手动模式下，默认情况下 CAP 处于锁定状态，而且 LED 指示灯不会亮起。要使用手动 
CAP 启动装入或弹出操作，在您按下小键盘上的 "CAP Open" 按钮之前必须输入明确的
装入或弹出请求。 

在分区的磁带库中使用 CAP

注 – 该主题仅适用于分区的磁带库。有关定义磁带库分区的详细信息，请参见第 34 页的
“配置磁带库分区”。 

CAP 是一种共享的磁带库资源，即它可以供该磁带库中的所有分区使用。 

每次只能有一个分区使用 CAP。分区在使用 CAP 进行装入或弹出操作时，该 CAP 将该
分区预留，而且无法供其他分区使用。 

分区要预留 CAP 必须满足下列所有条件：

■ CAP 必须可用，即未被其他任何分区预留。 

■ CAP 必须是空的。

■ CAP 必须已经关闭且锁定。
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分区预留 CAP 之后，磁带库只会将 "CAP opened" 和 "CAP closed" 消息发送给持有预留
的主机。 

当主机试图预留一个 CAP，但该 CAP 已经被其他分区预留时，磁带库会向请求预留的主
机发送一则消息，确定目前持有预留的分区 ID 和主机 ID。 

磁带管理 
磁带库中的所有磁带必须具有一个可读的外部标签。有关详细信息，请参见第 321 页中的
附录 C，“磁带处理”。 

不支持使用无标签的磁带，而且无法通过 CAP 装入无标签的磁带。如果您在 CAP 中放入
无标签的磁带，则 TallBot 只会将其留在原位，您必须从 CAP 中取出方可。 

如果您将无标签的磁带手动放入存储单元中，则 TallBot 在硬件审计过程中会将其留在原
位，不会尝试将其他磁带放入该插槽。但是在软件审计过程中， TallBot 会将该磁带放入 
CAP 以便从磁带库中弹出。 

装入磁带

一个 CAP 每次最多可以装入 26 盒磁带。

将磁带装入磁带库之前，必须检验磁带是否贴有正确的标签。将各个磁带分别插入 CAP 
插槽时，务必使客户标签 （如果有）和 VOLID 标签朝向自己，中心齿轮朝下。磁带可以
按照任何顺序放到任何 CAP 插槽中，CAP 挡门关闭后，TallBot 会审计所有 CAP 插槽。 

注 – CAP 设计不允许将 T9x40 或 T10000 磁带反插在 CAP 中。但是，允许将 LTO 磁带
反插在 CAP 中。 

TallBot 条码扫描器只会在装入操作中读取 VOLID，因为该 VOLID 对于磁带库控制器数
据库来说是新的，而且需要添加到数据库中。在弹出磁带的过程中，TallBot 不需要读取磁
带的 VOLID。 

将磁带装入磁带库之后，磁带库控制器会为其分配一个原始单元，或者将其安装到磁带机
中，具体取决于装入磁带的原因。存储磁带的位置会采用磁带库的内部地址形式记录在磁
带库控制器数据库中 （请参见第 300 页中的 “磁带库内部地址”）。该地址还会发送给主
机，添加到主机的磁带数据库中。

弹出磁带

一个 CAP 每次最多可以弹出 26 盒磁带。

要弹出磁带，您必须指定要从磁带库中弹出的磁带的 VOLID。 TallBot 会移动到磁带库控
制器数据库指出的存储位置，将该磁带从插槽中取出，然后放到一个 CAP 插槽中。 CAP 
打开之后，该磁带及其位置信息将会从磁带库控制器数据库和主机数据库中删除。 

注 – 在弹出磁带的过程中， TallBot 不会读取磁带的 VOLID。 
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定位磁带

SL Console 可以显示任何磁带的磁带库内部地址。您可以根据下列条件定位磁带：

■ VOLID

■ 磁带库内部地址

■ HLI-PRC 地址 

当您需要手动安装磁带时，该实用程序会非常有用。磁带库管理软件 （例如 HSC 或 
ACSLS）可以提供磁带的 VOLID 和 HLI-PRC 或 FC-SCSI 地址，以及可用磁带机的磁带
机托架地址。装入磁带库之前，请记下 VOLID、磁带位置和磁带机插槽位置。 

恢复回移 
使用恢复回移诊断功能，您可以将磁带从源位置 （CAP、存储单元或磁带机）移动到目标
位置 （仅 CAP 或存储单元）。例如：

■ 您可以将磁带从 CAP 单元、磁带机或者其他存储单元等位置移回原始位置。 

■ 您可以弹出已经过期的清洁磁带或诊断磁带。

■ 您可以装入新的清洁磁带或诊断磁带，然后将其移至预留的存储单元。 

移动任何磁带之前，有必要生成一份磁带摘要报告，列出磁带库存储单元中的内容。该报
告可以帮助您确定哪些存储单元可供使用。 

磁带机
一个磁带库中最多可以安装 56 个磁带机，如下所示：

■ 在基本模块中最多安装 24 个

■ 在磁带机扩展模块 (DEM) 中最多安装 32 个

有关支持的磁带机列表，请参见第 14 页中的 “磁带机”。 

磁带机标识

磁带库对每个磁带库磁带机采用下列寻址机制：

■ 磁带库内部地址 — 所有磁带机。由磁带库控制器根据磁带机的磁带库、滑轨、列、面和
行位置分配。 

■ HLI-PRC 地址 （Host LMU Interface-Panel, Row, Column，主机接口类型面板、行、
列） — 仅适用于 TCP/IP 主机连接。由主机应用程序分配。 

■ 主机 SCSI 元素地址 — 仅适用于 FC-SCSI 主机连接。由主机应用程序分配。 

■ 磁带机托架地址 — 所有磁带机。由磁带库控制器根据磁带机安装的物理插槽来分配。 

■ 动态的全局名称 — 仅适用于光纤通道连接。由磁带库控制器根据磁带机安装的插槽来
分配。 

有关磁带机识别和寻址机制的详细信息，请参见第 299 页中的附录 A，“磁带库资源地
址”。 
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磁带机状态

磁带机可以处于以下状况：

■ 联机 — 磁带机可以进行读 / 写操作。

■ 脱机 — 磁带机不可以进行读 / 写操作。 

磁带机清洁 
磁带库中的磁带机需要定期清洁，以免出现读写错误。磁带库支持两种磁带机清洁方法：

■ 自动清洗 

■ 手动清洁 

清洁磁带

注 – 所使用清洁磁带的介质类型必须与磁带库中的磁带机兼容。 

清洁磁带的使用寿命有限。请参阅磁带机的发行文档，确定每种清洁磁带的最大使用次数
或阈值。

将清洁磁带装入磁带库之后，磁带库控制器会认为该磁带是全新的，并将使用次数设为 0。
因此，只能在磁带库中装入全新的清洁磁带。 

每次使用清洁磁带清洁磁带机之后，使用次数都会递增。当清洁磁带的使用次数超过阈值
之后，必须更换该磁带。 

您随时可以使用 SL Console 来显示清洁磁带的状态。可能会处于下列状态：

■ OK — 磁带仍然处于阈值之内。

■ Warning — 磁带已经达到阈值。

■ Expired — 磁带已经超过阈值。

弹出过期的清洁磁带 
从磁带库中弹出到期的清洗磁带时，务必小心谨慎。如果要将到期的清洗磁带移动到 CAP 
并打开 CAP，则必须取出磁带。如果没有先拆除清洗磁带便关闭 CAP，则 TallBot 会将到
期的磁带重新放入磁带库中，而且磁带库控制器会将使用计数复位到零。 



TallBot

418605101 • 修订版：A 第 3 章 SL3000 磁带库的自动操作 63

自动清洗 

注 – SL3000 只能管理 FC-SCSI 主机控制的磁带机的自动清洗工作。HSC 和 ACSLS 可以
管理他们所管理的磁带机的自动清洗工作。有关 HSC 和 ACSLS 如何管理磁带机自动清洗
工作的详细信息，请参见其相关的文档。 

SL3000 可以提供自动清洗功能 ("auto clean")。但是，目前的固件并不支持下列功能：

■ 自动通过 CAP 导入清洁磁带，并将这些磁带放入专门为清洁和诊断磁带预留的单元中。 

■ 自动通过 CAP 导出过期的清洁磁带。 

SL Console 可用于设定和监视磁带库中装入的清洁磁带。或者，您可能更希望通过主机软
件监视清洁功能。这样的话，便可以忽略自动清洗功能。 

启用自动清洗之后，磁带库控制器会在磁带机需要清洁的时候自动启动清洁操作。TallBot 
会根据磁带机类型从系统插槽中提取适当的清洁磁带，再将清洁磁带安装到磁带机上，然
后在清洁工作结束后再将其放回分配的插槽中。

手动清洁 

注 – 磁带机的手动清洁操作可以通过磁带库管理软件启动。有关命令语法，请参阅 
ACSLS 或 HSC 的相关文档。

如果已经禁用自动清洗功能，则必须手动启动磁带机清洁操作。要检验磁带机是否需要清
洁，可以使用 SL Console 来显示磁带机的清洁状态，以及上次清洁的日期。 

即使启用了自动清洗，您也可能希望在自动清洗之前清洁磁带机。因此，您可以随时启动
手动清洁。 

要为特定磁带机找到正确类型的清洁磁带，可以使用 SL Console 生成磁带摘要和磁带机
详细信息报告。 

TallBot 
磁带库 TallBot 可以在磁带库插槽、磁带机和 CAP 之间移动磁带。还可以执行磁带库的审
计工作。 

TallBot 位于基本模块中，而且可以从机架正面接触到。TallBot 中的三个主要组件分别是：

■ 水平驱动组件 — 提供 180 度的侧向运动。 

■ 垂直驱动组件 — 提供垂直运动。 

■ 机械手组件 — 包括下列组件：

■ 运送磁带的夹持器。 

■ 测定位置和读取磁带条码的激光条码扫描器。 

■ 检测空白的存储单元和无标签磁带的距离传感器。 

有关显示和管理 TallBot 状态的详细情况及其他信息，请参见第 103 页中的 “机械手和电
源监视任务”。 



电源设备

64 SL3000 用户指南 • 2008 年 4 月 修订版：A • 418605101

电源设备
SL3000 为磁带机、自动单元和电子元件提供完全冗余。以下是可用的冗余选项： 
■ N+1 

■ 2N 

■ 2N+1 

以下是可用的电源选项：

■ 120-127 VAC，单相

■ 200-240 VAC，单相

有关更多详细信息，请参见第 19 页中的 “电源选项”。 

主机接口类型
SL3000 支持下列控制路径接口选项： 

■ HLI (TCP/IP) — 使用以太网 10/100 Base-T 和 CAT-5 电缆的 TCP/IP 协议 

■ FC-SCSI — 通过物理光纤通道接口的 SCSI-3 协议和命令集

有关详细信息，请参见第 21 页中的 “磁带库控制路径”。 

未分区的磁带库

在未分区的磁带库中，所有主机都必须使用相同的接口类型来连接该磁带库。 

您可以在 System Detail > Status > General 屏幕上显示接口类型。 

您可以通过 Select Active Cells > Select Active Cells 屏幕更改接口类型。 

已分区的磁带库

在已分区的磁带库中，可以同时使用 FC-SCSI 和 HLI 主机接口类型；每个分区只能选择
其中的一种。创建新的分区时，您可以指定要使用的接口类型。分区中的所有主机必须使
用相同的接口类型。 

有关完整的详细信息，请参见第 159 页中的 “主机与分区的连接”。 



自动操作任务

418605101 • 修订版：A 第 3 章 SL3000 磁带库的自动操作 65

自动操作任务 
磁带库自动操作任务可以分为以下几类：

■ 第 65 页中的 “磁带库管理任务”

■ 第 77 页中的 “CAP 管理任务”

■ 第 83 页中的 “磁带管理任务”

■ 第 90 页中的 “磁带机管理任务”

■ 第 96 页中的 “磁带机清洁任务”

■ 第 103 页中的 “机械手和电源监视任务”

磁带库管理任务

▼ 显示磁带库的状态 

查看磁带库目前的运行状况。这些值会随主机活动、后台操作或操作员活动而不断更新。

注 – 这些信息还可以在 Reports > Library Details 屏幕上显示。有关详细说明，请参见
第 72 页中的 “显示磁带库报告”。 

1. 选择 "Tools" > "System Detail"。

2. 在设备树上单击 "Library" 文件夹。

任务 页面
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显示磁带机控制器属性 69

更改磁带库的接口类型 （未分区的磁带库） 70

显示磁带库报告 72
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将磁带库报告数据保存到文件 76
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3. 单击 "Status" 选项卡，然后单击 "General" 选项卡。

屏幕将会显示该磁带库目前的状态。 

▼ 显示 HLI 端口状态 

执行以下操作可以显示磁带库上所有主机 LMU 接口 (Host LMU Interface, HLI) 端口的当
前状态。信息包括本地 TCP/IP 套接字、本地 IP、连接状态、端口状态，以及连接之后传
送和接收的通信。

1. 选择 "Tools" > "System Detail"。

2. 在设备树上单击 "Library" 文件夹。
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3. 单击 "Status" 选项卡，然后单击 "HLI" 选项卡。 

屏幕将会显示该磁带库中所有 HLI 端口的当前状态和活动。 

▼ 显示磁带库的配置信息 
执行以下操作可以显示磁带库的物理、机械和逻辑配置。其中有些信息可以在磁带库初始
化时自动设定，而有些信息可以由用户定义。 

注 – 这些信息还可以在 Reports > Library Information 屏幕上显示。有关详细说明，请
参见第 72 页中的 “显示磁带库报告”。 

1. 选择 "Tools" > "System Detail"。

2. 在设备树上单击 "Library" 文件夹。
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3. 单击 "Properties" 选项卡，然后单击 "General" 选项卡。

屏幕将会显示关于磁带库的详细信息。 

▼ 显示磁带库控制器属性 

查看磁带库控制器的详细信息，包括序列号和固件版本。

注 – 这些信息还可以在 Reports > Library Information 屏幕上显示。有关详细说明，
请参见第 72 页中的 “显示磁带库报告”。 

1. 选择 "Tools" > "System Detail"。

2. 在设备树上单击 "Library" 文件夹。
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3. 单击 "Properties" 选项卡，然后单击 "Library Controller" 选项卡。

▼ 显示磁带机控制器属性 

查看磁带机控制器的详细信息，包括序列号和固件版本。

注 – 这些信息还可以在 Reports > Library Information 屏幕上显示。有关详细说明，
请参见第 72 页中的 “显示磁带库报告”。 

1. 选择 "Tools" > "System Detail"。

2. 在设备树上单击 "Library" 文件夹。



磁带库管理任务

70 SL3000 用户指南 • 2008 年 4 月 修订版：A • 418605101

3. 单击 "Properties" 选项卡，然后单击 "Drive Controller" 选项卡。

▼ 更改磁带库的接口类型 （未分区的磁带库）

执行以下操作可以更改所有主机与磁带库连接时使用的接口类型。 

注 – 此操作仅适用于未分区的磁带库。要在已分区的磁带库中更改接口类型，请参见第 
182 页中的 “修改主机与分区连接所用的接口类型”。 

1. 选择 "Tools" > "Select Active Cells"。 

将显示 Module Map 屏幕。
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2. 单击 Select Active Cells 选项卡。

将显示 Select Active Cells 屏幕，其中显示了目前为该磁带库分配的接口类型。

3. 在 "Interface Type" 下拉菜单中，选择您要分配的接口类型。单击 "Apply"。 

将显示 Confirm Apply 弹出窗口。 

4. 单击 Yes 以更新磁带库控制器数据库。 

将显示 "Commit Success" 弹出窗口。 

5. 单击 OK，返回到 Select Active Cells 屏幕。 

新的接口类型可以立即生效；不需要重新引导磁带库。 
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▼ 显示磁带库报告 
执行以下操作可以显示 Tools > Reports 菜单下提供的磁带库报告。此外，如果您要搜索
报告数据或者将其保存到文件中，请参见下列操作：

■ 第 74 页中的 “搜索磁带库报告” 

■ 第 76 页中的 “将磁带库报告数据保存到文件”

在下列菜单中还会提供其他报告：

■ Tools > Partitions

■ Tools > Select Active Cells 

1. 选择 "Tools" > "Reports"。 

将会显示报告的 Display 屏幕。所有磁带库报告选项都会在导航栏中列出。

2. 在导航栏中，展开报告类别可以看到报告选项。
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3. 单击您要显示的报告。 

将会显示指定的报告。 
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▼ 搜索磁带库报告 
执行以下操作可以在磁带库报告中搜索指定字串。在任何磁带库报告屏幕上均可执行以下
操作。

1. 选择 "Tools" > "Reports"。 

将会显示报告的 Display 屏幕。所有磁带库报告选项都会在导航栏中列出。

2. 在导航栏中，展开报告类别可以看到报告选项。

3. 单击您要显示的报告。 

将会显示指定的报告。所有报告屏幕的选项栏上都有 Search 按钮。 
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4. 单击 "Search"。 

将显示 Search Text 弹出窗口。 

5. 输入您要搜索的字串，然后单击 "Search"。 

注 – 搜索功能区分大小写，不支持通配符。 

6. 将显示 Search Results 弹出窗口，显示字串出现的次数。报告中出现该字串的所有地方均
会突出显示。 

7. 单击 "OK" 关闭该弹出窗口。 
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▼ 将磁带库报告数据保存到文件

执行以下操作可以显示磁带库报告并将报告数据保存到文本 (.txt) 文件中。在任何磁带
库报告屏幕上均可执行以下操作。

1. 选择 "Tools" > "Reports"。 

将会显示报告的 Display 屏幕。所有磁带库报告选项都会在导航栏中列出。

2. 在导航栏中，展开报告类别可以看到报告选项。

3. 单击您要显示的报告。 

将会显示指定的报告。所有报告屏幕的选项栏上都有 Save 按钮。 
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4. 单击 "Save"。 

将显示 Save 弹出窗口。 

5. 浏览至您要保存该文件的目录。在 "File Name" 字段中，您可以接受默认项，也可以输入
其他文件名。 

6. 单击 "Save"。 

报告数据将保存到指定的文件中。 

CAP 管理任务
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▼ 显示 CAP 摘要信息

执行以下操作可以显示磁带库中所有 CAP 的摘要信息。 

注 – 这些信息还可以在 Reports > CAP Summary 屏幕上显示。有关详细说明，请参见第 
72 页中的 “显示磁带库报告”。 

1. 选择 "Tools" > "System Detail"。 

2. 在设备树上单击 "CAP" 文件夹。

屏幕将列出磁带库 CAP 及其位置。    
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▼ 显示 CAP 的当前状态 
执行以下操作可以显示 CAP 当前的运行状况。 

注 – 这些信息还可以在 Reports > CAP Details 屏幕上显示。有关详细说明，请参见第 
72 页中的 “显示磁带库报告”。 

1. 选择 "Tools" > "System Detail"。 

2. 展开 "CAP" 文件夹，然后单击您要显示的 CAP。 

3. 单击 "Status"。

屏幕将会显示所选 CAP 目前的状态。 
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▼ 显示 CAP 属性

执行以下操作可以显示静态的 CAP 信息，包括序列号和单元数量。 

注 – 这些信息还可以在 Reports > CAP Details 屏幕上显示。有关详细说明，请参见第 
72 页中的 “显示磁带库报告”。 

1. 选择 "Tools" > "System Detail"。 

2. 展开 "CAP" 文件夹，然后单击您要显示的 CAP。 

3. 单击 "Properties"。 

将会显示 CAP Properties 屏幕。 
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▼ 将 CAP 解除锁定并打开 

1. 选择 "Tools" > "Diagnostics"。 

2. 展开 "CAP" 文件夹，然后单击您要修改的 CAP。 

3. 单击 "Access" 选项卡。 

将会显示 Access 屏幕。

4. 在 "Locked" 下拉菜单中，单击 "false"。单击 "Apply" 按钮。 

将显示 Confirm 弹出窗口。 

5. 单击 "OK"。

该 CAP 将会解除锁定，而且 CAP 按钮指示灯亮起。

6. 在磁带库控制面板上，按下该 CAP 的 "CAP Open" 按钮。 

该 CAP 将向外转开，然后您可以添加或取出磁带。 
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▼ 关闭并锁定 CAP 
关闭 CAP 时通常会自动锁定 CAP。当您需要手动锁定 CAP 时可以执行此操作。 

1. 按下该 CAP 的 "CAP Open" 按钮。 

注意 – 可能造成设备损坏。请勿强行打开或关闭 CAP。

该 CAP 将会向内旋转。 TallBot 会审计所有单元中的磁带。 

2. 选择 "Tools" > "Diagnostics"。 

3. 展开 "CAP" 文件夹，然后单击您要修改的 CAP。 

4. 单击 "Access" 选项卡。 

将会显示 Access 屏幕。

5. 在 "Locked" 字段中，单击 "true"。单击 "Apply" 按钮。 

该 CAP 将会锁定，而且 CAP 按钮指示灯熄灭。 
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磁带管理任务

▼ 通过 CAP 装入磁带

执行以下操作可以通过 CAP 将磁带装入磁带库。 

注 – 此操作适用于未分区的磁带库。对于已分区的磁带库，请参见第 194 页中的 “将磁
带装入分区”。 

1. 在主机上启动装入操作。有关操作和命令，请参见相应的磁带管理软件的文档。 

注 – 如果 CAP 处于自动装入模式，则可跳过此步，直接执行步骤 2。 

2. 按下 CAP 按钮以打开 CAP。 

CAP 挡门将会打开。 

注意 – 可能造成设备损坏。请勿强行打开或关闭 CAP。

3. 将磁带放入 CAP 中。

插入磁带时，务必使客户标签 （如果有）朝上、中心齿轮朝下，而且 VOLID 标签朝向
自己。 

装入磁带时，您可以让磁带盒留在 CAP 中，直接将磁带装入磁带盒；或者，将磁带盒从 
CAP 中取出，将磁带插入磁带盒，然后将装入磁带的磁带盒装回 CAP。

注 – 磁带可以按照任何顺序放到任何 CAP 插槽中， CAP 挡门关闭后， TallBot 会审计所
有 CAP 插槽。

注意 – 可能造成介质损坏。尽管可以装入没有外部标签的磁带，也可以倒置装入磁带，
但是不建议您这样做。这样在执行审计时会出现问题。同样，也不应装入包含无法读取
或者受损标签的磁带。 
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4. 按下 CAP 按钮以关闭 CAP。

CAP 会关闭并自动锁定，而且 CAP 按钮指示灯熄灭。

注意 – 可能造成设备损坏。请勿强行打开或关闭 CAP。

5. TallBot 会审计该 CAP，然后将磁带从 CAP 移至相应分区的存储插槽中。 

将所有磁带从 CAP 中取出之后，磁带库可以识别出该 CAP 是空的，而且该 CAP 将恢复
到默认状态。 

▼ 通过 CAP 弹出磁带 
执行以下操作可以通过 CAP 从磁带库弹出磁带。 

注 – 此操作适用于未分区的磁带库。对于已分区的磁带库，请参见第 194 页中的 “从分
区中弹出磁带”。 

1. 在主机上启动弹出操作。有关操作和命令，请参见相应的磁带管理软件的文档。 

您必须指定要从磁带库中取出的磁带的 VOLID。

2. TallBot 会找到这些磁带，并将其放在一个或多个可用的 CAP 中。

3. 按下 CAP 按钮以打开 CAP。 

CAP 挡门将会打开。 

注意 – 可能造成设备损坏。请勿强行打开或关闭 CAP。

4. 从 CAP 中取出磁带。

取出磁带时，您可以让磁带盒留在 CAP 中，直接将磁带从磁带盒中取出；或者，将磁带
盒从 CAP 中取出，将磁带从磁带盒中取出，然后将空磁带盒装回 CAP。

5. 按下 CAP 按钮以关闭 CAP。

CAP 会关闭并自动锁定，而且 CAP 按钮指示灯熄灭。

注意 – 可能造成设备损坏。请勿强行打开或关闭 CAP。

如果需要导出更多磁带，TallBot 会继续填装必要的 CAP。等到 CAP 挡门解除锁定，重复
步骤 3 到步骤 5。 

等到弹出所有指定的磁带之后，弹出操作会自动结束。 

6. TallBot 会审计 CAP 以验证其是否为空。

然后， CAP 将恢复到默认状态。 
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▼ 列出磁带库磁带

执行以下操作可以显示有关所有磁带库磁带的信息，包括磁带的 VOLID、位置和介质
类型。 

1. 选择 "Tools" > "Reports"。 

所有磁带库报告选项都会在导航栏中列出。 

2. 展开 "Status Summary" 文件夹。

将会列出所有状态摘要报告。 

3. 单击 "Cartridge Summary"。 

将会显示 "Cartridge Summary" 报告。 

4. 如果您要搜索报告数据或者将其保存到文件中，请参见下列操作：

■ 第 74 页中的 “搜索磁带库报告” 

■ 第 76 页中的 “将磁带库报告数据保存到文件”
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▼ 通过 VOLID 定位磁带

执行以下操作可以通过卷 ID 定位磁带。 

1. 选择 "Tools" > "Diagnostics"。

2. 在设备树上单击 "Library" 文件夹。

3. 单击 "Search" 选项卡。

将会显示 Library Search 屏幕。 

4. 在 "Search Type" 下拉菜单中，单击 "VOLID"。 

5. 输入 "VOLID"、 "Requester" 和 "Cartridge Type" 字段。 

注 – 在 "VOLID" 字段中可以使用通配符。 

6. 单击 "Search"。 

屏幕将显示符合该搜索条件的所有磁带。 
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▼ 通过地址定位磁带

执行以下操作可以通过地址定位磁带。磁带地址可以采用以下任意格式：

■ 磁带库内部地址

■ HLI-PRC 地址 （仅 HLI 主机）

■ FC-SCSI 地址 （仅 SCSI-FC 主机） 

1. 选择 "Tools" > "Diagnostics"。

2. 在设备树上选择 "Library" 文件夹。

3. 单击 "Search" 选项卡。

将会显示 Library Search 屏幕。 

4. 在 "Search Type" 下拉菜单中，单击 "Location"。 

5. 在 "Location" 下拉菜单中，选择比对位置参数时要使用的方法。

6. 在 "Location" 字段中，输入搜索要使用的位置参数。 

您必须使用与 Requester 相对应的格式，这将在下一步操作中指定。例如：

■ 如果 Requester 为 "default"，则应使用磁带库内部地址格式。

■ 如果 Requester 为 HLI 主机，则应使用 HLI-PRC 地址。

■ 如果 Requester 是 FC-SCSI 主机，则应使用 FC-SCSI 地址。 

注 – 在此字段中不能使用通配符。 

7. 在 "Requester" 下拉菜单中，选择请求执行此搜索的主机。 
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8. 单击 "Search" 按钮。 

屏幕将显示符合该搜索条件的所有地址。 

9. 要查看关于磁带的详细信息或者查看位置映射，请单击 "Details" 列中的 "..." 按钮。 

将会显示 Location Details 屏幕。 

10.单击 "Close" 关闭该弹出窗口。 
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▼ 移动磁带

执行以下操作可以在磁带库中的不同位置之间移动磁带。 

注 – 以下操作将会更新磁带库控制器数据库中的磁带位置信息，但不会更新主机数据库
中的信息。因此，执行以下操作之后，您必须通过主机软件执行审计以更新主机数据库。
否则，将会导致主机软件将来的安装请求失败。 

注意 – 在已分区的磁带库中执行此操作时要小心谨慎。一不小心可能会将磁带从一个分区
移到另一个分区中，造成新分区覆盖该磁带上的数据。 

1. 选择 "Tools" > "Diagnostics"。 

2. 选择 "RcvrMove" 选项卡。 

3. 先选择 "Mode" （"Location" 或 "Volume ID"），定义源位置参数。

要通过位置地址移动磁带：

a. 为 "Mode" 选择 "location"。

b. 从下拉菜单中选择 "Type" （"CAP"、 "Cell" 或 "Drive"）。 

c. 从下拉菜单中分别选择 "Module"、 "Row" 和 "Column" 地址。 

要通过卷 ID 移动磁带：

a. 为 "Mode" 选择 "VOLID"。

b. 键入要移动的磁带的卷 ID。 

4. 选择目标位置参数：

a. 从下拉菜单中选择 "Type" （"CAP" 或 "Storage Cell"）。 

b. 从下拉菜单中分别选择 "Module"、 "Row" 和 "Column" 地址。 

注意 – 如果磁带库已经分区，请确保移动磁带时不要超出其所在分区。将磁带移动到其他
分区的单元中，会导致主机将其视为全新磁带，并覆盖上面的数据。将磁带移动到未分配
的单元，将导致所有主机均无法访问该磁带。 

5. 在屏幕的右上角，单击 "Start" 选项卡。

注 – 如果目标位置是磁带机，则您只能移动 CAP 或预留插槽中的磁带。此外，如果目标
位置已满，也无法执行恢复回移。

6. 移动完成之后，系统将会显示 "Successful move" 对话框。单击 OK。

7. 要将新的磁带地址更新到主机数据库中，请从主机软件中启动磁带库审计。有关操作和命
令，请参见相应的磁带管理软件的文档。
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磁带机管理任务

▼ 显示磁带机摘要信息

执行以下操作可以显示磁带库中所有磁带机的摘要信息。 

如果您需要为磁带机执行手动安装，以下操作将会显示各个磁带库磁带机的所有地址的映
射表：

■ 硬件 （磁带机托架）

■ 固件 （内部地址）

■ 主机软件 （HLI-PRC 地址）

注 – 这些信息还可以在 Reports > Drive Summary 屏幕上显示。有关详细说明，请参见
第 72 页中的 “显示磁带库报告”。 

1. 选择 "Tools" > "System Detail"。 
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2. 在设备树上单击 "Drive" 文件夹。

屏幕将列出磁带库磁带机及其位置。其中包括详细的内部地址、磁带机托架和 HLI-PRC 
地址。 

▼ 显示磁带机状态 
执行以下操作可以显示磁带机当前的运行状况。 

注 – 这些信息还可以在 Reports > Drive Details 屏幕上显示。有关详细说明，请参见第 
72 页中的 “显示磁带库报告”。 

1. 选择 "Tools" > "System Detail"。 

2. 展开 "Drive" 文件夹，然后单击您要显示的磁带机。 
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3. 单击 "Status"。

屏幕将会显示所选磁带机目前的状态。 

▼ 显示磁带机属性 
查看磁带机配置的详细信息，包括磁带机类型、序列号和端口配置。

注 – 这些信息还可以在 Reports > Drive Details 屏幕上显示。有关详细说明，请参见第 
72 页中的 “显示磁带库报告”。 

1. 选择 "Tools" > "System Detail"。 

2. 展开 "Drive" 文件夹，然后单击您要显示的磁带机。 
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3. 单击 "Properties"。 

▼ 显示磁带机 VOP

注 – 此操作仅适用于 T10000 磁带机。 

执行此操作可以显示 T10000 磁带机的虚拟操作面板 (Virtual Operator Panel, VOP)。 

1. 选择 "Tools" > "System Detail"。 

2. 展开 "Drive" 文件夹，然后单击您要显示的磁带机。 
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3. 单击 "Display"。

将会显示磁带机 VOP 屏幕。 
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▼ 显示磁带机托盘状态

执行以下操作可以显示磁带机托盘当前的状态。 

1. 选择 "Tools" > "System Detail"。 

2. 展开 "Drive" 文件夹，然后单击您要显示的磁带机。 

3. 单击 "DriveTray"。

将会显示 Status 屏幕。 
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磁带机清洁任务

注 – 这些磁带机清洁任务仅适用于通过 FC-SCSI 连接的主机所管理的磁带机。不适用于
由 HSC 或 ACSLS 管理的磁带机。 

▼ 配置磁带机自动清洗

执行以下操作可以启用或禁用磁带机的自动清洗功能。如果磁带库已经分区，则可以为各
个分区分别启用或禁用自动清洗功能。 

注 – 此操作仅适用于不由 HSC 或 ACSLS 管理的磁带机。有关 HSC 和 ACSLS 如何管理
自动清洗操作的详细信息，请参见 HSC 和 ACSLS 的相关文档。 

1. 选择 "Tools" > "System Detail"，然后在设备树上选择 "Library" 文件夹。
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2. 单击 "Auto Clean"，然后单击 "Configure"。

将会显示 Configure Auto Clean 屏幕。 

3. 完成 "Auto Clean Configuration" 部分，如下所示：

■ 未分区的磁带库 — 在 Partition 1 (Or None) 弹出窗口中选择 "enable"。其他所有分区
弹出窗口中的设定可以保持不变。 

■ 已分区的磁带库 — 为每个要配置自动清洗功能的分区选择 "enable"。对于每个希望配置
手动清洁磁带机的分区，选择 "disable"。 

4. 在 "Auto Clean Configuration" 部分，为每种磁带指定警告阈值。

5. 单击 "Apply"。
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▼ 装入清洁或诊断磁带

执行以下操作可以通过 CAP 将新的清洁磁带或诊断磁带装入磁带库。 

注 – 此操作仅适用于未分区的磁带库。  

开始执行此操作之前，请检验是否满足下列所有条件：

■ 有必要数量的空预留单元。 

■ "CAP Prevent/Allow" 状况设为 "Allow" （请参见 《SCSI Reference Manual》了解相
关语法）。

■ CAP 中不包含任何数据磁带。 

注 – 如果 CAP 处于自动装入模式，则可直接执行步骤 5。 

1. 选择 "Tools" > "Diagnostics"。 

2. 展开 "CAP" 文件夹，单击您要使用的 CAP，然后单击 "Access" 选项卡。 

将会显示 Access 屏幕。



磁带机清洁任务

418605101 • 修订版：A 第 3 章 SL3000 磁带库的自动操作 99

3. 在 "Locked" 下拉菜单中，单击 "false"。单击 "Apply" 按钮。 

将显示 Confirm 弹出窗口。 

4. 单击 "OK"。

磁带库控制器将解除 CAP 挡门的锁定，而且 CAP Open LED 指示灯亮起。

5. 按下 CAP 按钮以打开 CAP。 

CAP 挡门将会打开。 

6. 将清洁磁带或诊断磁带放入 CAP 中。

7. 按下 CAP 按钮以关闭 CAP。

CAP 会关闭并自动锁定，而且 CAP 按钮指示灯熄灭。

8. 手动将各个磁带移动到预留单元中。有关详细说明，请参见第 89 页中的 “移动磁带”。 

将所有磁带从 CAP 中取出之后，磁带库可以识别出该 CAP 是空的，而且该 CAP 将恢复
到默认状态。 

注 – 要显示预留插槽中的清洁磁带和诊断磁带的列表，请参见第 101 页中的 “显示清洁
磁带”。 

▼ 弹出清洁磁带或诊断磁带

执行以下操作可以通过 CAP 弹出过期的清洁磁带或诊断磁带。

注 – 此操作仅适用于未分区的磁带库。  

注 – 执行此操作之前，请检验您要使用的 CAP 中的所有插槽是否都是空的。

1. 将您要弹出的所有诊断磁带或清洁磁带手动从预留单元移动到 CAP 中。有关详细说明，
请参见第 89 页中的 “移动磁带”。 

注 – 要显示预留插槽中的清洁磁带和诊断磁带的列表，请参见第 101 页中的 “显示清洁
磁带”。 

2. 选择 "Tools" > "Diagnostics"。 
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3. 展开 "CAP" 文件夹，单击您要使用的 CAP，然后单击 "Access" 选项卡。 

将会显示 Access 屏幕。

4. 在 "Locked" 下拉菜单中，单击 "false"。单击 "Apply" 按钮。 

将显示 Confirm 弹出窗口。 

5. 单击 "OK"。

磁带库控制器将解除 CAP 挡门的锁定，而且 CAP Open LED 指示灯亮起。

6. 按下 CAP 按钮以打开 CAP。 

CAP 挡门将会打开。 

7. 从 CAP 中取出所有磁带。

从磁带库中弹出到期的清洗磁带时，务必小心谨慎。如果要将到期的清洗磁带移动到 CAP 
并打开 CAP，则必须取出磁带。如果没有先拆除清洗磁带便关闭 CAP，则 TallBot 会将到
期的磁带重新放入磁带库中，而且磁带库控制器会将使用计数复位到零。 
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8. 按下 CAP 按钮以关闭 CAP。

CAP 会关闭并自动锁定，而且 CAP 按钮指示灯熄灭。

9. TallBot 会审计 CAP 以验证其是否为空。

然后， CAP 将恢复到默认状态。 

▼ 显示清洁磁带

1. 选择 "Tools" > "System Detail"，然后在设备树上选择 "Library" 文件夹。

2. 单击 "Auto Clean"，然后单击 "Cleaning Cartridges"。

此列表将显示有关各个清洁磁带的下列详细信息：

■ 磁带位置 （系统插槽）

■ VOLID 

■ 使用次数 

■ 状态 （正常、警告、过期）

■ 磁带类型 （如 LTO、 SDLT）
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▼ 显示磁带机清洁状态 
执行以下操作可以显示磁带机当前的清洁状态。 

1. 选择 "Tools" > "System Detail"。 

2. 展开 "Drive" 文件夹，然后选择您要显示的磁带机。 

3. 单击 "Status"。

屏幕将显示关于清洁的下列详细信息：

■ Drive needs cleaning

■ Drive Last Cleaned 或 Drive Last Autocleaned

注 – 通过监视 "Drive needs cleaning" 的状态，您可以安排手动执行磁带机清洁工作。 
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▼ 手动清洁磁带机

执行以下操作可以清洁磁带机。 SL3000 没有提供专门用来手动清洁磁带机的功能。实际
上，您必须手动将清洁磁带安装到磁带机上。 

您可以随时进行手动清洁，即使磁带机根本不需要清洁。 

1. 显示清洁磁带列表。有关详细说明，请参见第 101 页中的 “显示清洁磁带”。 

磁带库中包含的磁带机可能不只一种。因此，请检验预留单元中是否具有适用的清洁磁带
用来清洁该磁带机。 

2. 手动将预留单元中的清洁磁带移到需要清洁的磁带机中。有关详细说明，请参见第 89 页
中的 “移动磁带”。 

3. 在 Drive Clean Status Console 中显示该清洁操作的状态。有关详细说明，请参见第 102 
页中的 “显示磁带机清洁状态”。 

4. 清洁操作完成后，将清洁磁带从磁带机中取出，重新放到预留单元中。有关详细说明，请
参见第 89 页中的 “移动磁带”。

机械手和电源监视任务

▼ 显示机械手摘要信息

执行以下操作可以显示磁带库中所有 TallBot 的摘要信息。 

注 – 这些信息还可以在 Reports > Robot Summary 屏幕上显示。有关详细说明，请参见
第 72 页中的 “显示磁带库报告”。 

1. 选择 "Tools" > "System Detail"。 

任务 页面

显示机械手摘要信息 103

显示机械手状态 104

显示机械手属性 105

显示电源摘要信息 106

显示电源的详细信息 107
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2. 在设备树上单击 "Robot" 文件夹。

将会显示 Robot Data 屏幕。 

▼ 显示机械手状态 
执行以下操作可以显示 TallBot 当前的运行状况。 

注 – 这些信息还可以在 Reports > Robot Details 屏幕上显示。有关详细说明，请参见
第 72 页中的 “显示磁带库报告”。 

1. 选择 "Tools" > "System Detail"。 

2. 展开 "Robot" 文件夹，然后单击您要显示的机械手。 
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3. 单击 "Status"。

屏幕将会显示所选 TallBot 目前的状态。 

▼ 显示机械手属性 
查看详细的 TallBot 配置信息，包括序列号和当前的固件水平。

注 – 这些信息还可以在 Reports > Robot Details 屏幕上显示。有关详细说明，请参见第 
72 页中的 “显示磁带库报告”。 

1. 选择 "Tools" > "System Detail"。 

2. 展开 "Robot" 文件夹，然后单击您要显示的机械手。 
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3. 单击 "Properties"。 

将会显示 Robot Properties 屏幕。 

▼ 显示电源摘要信息

"Power Supply Data" 屏幕将会显示磁带库中所有电源的摘要信息。您可以使用此屏幕来
监视电源的状态。 

默认情况下，屏幕会根据电源的内部地址来排序。您也可以更改排序顺序，重新整理各
列，以及调整各列的大小。请参见第 33 页中的 “修改屏幕布局”。 

1. 选择 "Tools" > "System Detail"。

2. 在 "Library" 树中，单击 "Power Supply" 文件夹。
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3. 将显示 "Power Supply Data" 屏幕。 

▼ 显示电源的详细信息

"Power Supply Status" 屏幕会显示所选电源的详细信息。您可以使用此屏幕来确定是否需
要维修或更换电源。 

1. 选择 "Tools" > "System Detail"。

2. 在 "Library" 树中，展开 "Power Supply" 文件夹。

3. 单击您要显示的电源。
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4. 将显示 "Power Supply Status" 屏幕。 
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第 4 章

许可

许可实用程序可让您在 SL3000 磁带库上安装选择的可选功能。 

许可证密钥文件
许可证密钥文件可通过以下方式提供给您：

■ 通过 Sun Microsystems, Inc. 发送的电子邮件

■ 由 Sun 技术支持代表为您安装

许可证密钥文件是一个具有数字签名的 Java 归档 (.jar) 文件，其中包含您购买的功能的
一个或多个许可证密钥。为确保将功能安装到正确的磁带库上，许可证密钥文件中包含目
标磁带库的序列号，所以只能将功能安装到该磁带库上。 

您为磁带库购买的所有许可的 SL3000 功能，都包含在一个许可证密钥文件中。 

注意 – 安装新的许可证密钥文件时，它会覆盖磁带库上已安装的许可证。因此，必须在安
装新许可证密钥文件之前验证该文件的内容，确保其中包含您为磁带库购买的所有功能。
如果其中未包含您购买的所有功能，则安装该新文件时，可能会删除磁带库上已经安装的
某些功能。如果许可证密钥文件有任何错误，您应该要求 Sun 技术支持代表提供新文件。 

许可证到期

注 – 大部分 SL3000 许可证没有到期日。唯一有到期日的许可证是 "Service"。 

对于具有到期日的许可证，必须注意到期日期并做好预防措施，避免意外丢失磁带库功能。

您可以使用 License Management > Current License 屏幕来显示到期日期和剩余时间。 

此外，当许可证临近到期日期时，磁带库控制器也会向 SL Console 事件日志发送消息。
您可以使用 Tools > Reports 菜单选项来显示这些消息。例如，如果一个 Service 许可证
将在 30 天内到期，则会每隔 12 小时发送一次通知消息，而如果该 Service 许可证还有不
足 10 天的剩余时间，则会每隔 12 小时发送一次警告消息。 
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许可任务 
本小节将详细介绍有关安装和管理磁带库功能许可证的所有任务。 

许可证安装过程

下面是许可证安装过程的摘要。您也可以让 Sun 技术支持代表完成此安装过程。 

1. 从 Sun Microsystems, Inc. 为特定的 Sun StorageTek 磁带库购买一项或多项功能。 

2. Sun 向您发送附带许可证密钥文件的电子邮件。 

3. 将许可证密钥文件下载到 SL Console 会话可访问的系统上。

4. 使用 SL Console 显示并验证许可证密钥文件的内容。 

5. 使用 SL Console 将许可证密钥文件安装到目标磁带库上。 

6. 有关执行特定许可功能的详细信息，请参见下列主题：

■ 第 125 页中的 “按需扩容”

■ 第 157 页中的 “磁带库分区”

许可任务摘要

任务 页面

接收新的许可证密钥文件 111

显示并验证新许可证的内容 111

在目标磁带库上安装新的许可证 113

显示当前的磁带库许可证 116
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▼ 接收新的许可证密钥文件

执行此过程可接收许可证密钥文件，它将许可您使用特定 Sun StorageTek 磁带库的功能。 

注 – 此过程并不在 SL Console 上执行。 

1. 从 Sun Microsystems, Inc. 购买一项或多项功能 

请向 Sun 技术支持代表寻求帮助。 

2. 通过电子邮件接收 Sun 发送的许可证密钥文件。 

下面是一个电子邮件标头示例： 
Subject:     SL3000 License Key CR6636975 
Date:     Wed, 05 Dec 2007 19:24:41 -0700 (MST) 
From:     siks-devoffshore@sun.com

3. 将许可证密钥文件下载到 SL Console 会话可访问的系统上。

请使用标准方法保存电子邮件附件。 

▼ 显示并验证新许可证的内容

在目标磁带库上安装新的许可证密钥文件之前，请执行此过程显示该文件的内容。 

执行此过程之前，必须将新的许可证密钥文件下载到 SL Console 会话可以访问的系统上。
请参见第 111 页中的 “接收新的许可证密钥文件”。 

1. 使用 SL Console 登录到目标磁带库上。 

有关详细信息，请参见第 31 页中的 “登录到 SL Console”。 

2. 选择 "Tools" > "License Management"，然后单击 Install License 选项卡。

将显示 Install License 屏幕。
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3. 在 "File Name" 字段中，输入您要显示的许可证密钥文件的完整路径，然后按 Enter。或
者，单击 "Browse" 浏览至该文件位置。 

在屏幕下部，将显示 "License File Details" 部分。 

注 – 如果指定的许可证密钥文件中的磁带库序列号与您登录到的磁带库的序列号不一致，
则将会显示一则警告，而不会显示许可证密钥文件详细信息。 



许可任务

418605101 • 修订版：A 第 4 章 许可 113

4. 查看许可证密钥文件详细信息，然后单击 "Compare"。 

将显示 Compare Licenses 弹出窗口。 

5. 检查许可证信息。

注 – 新许可证密钥文件将安装的变更会突出显示为红色，例如，到期日期的变更或将删除
的功能。 

如果该新文件有问题，请联系 Sun 技术支持代表来解决问题，然后才能在目标磁带库上安
装该文件。 

注意 – 安装新的许可证密钥文件之后，没有任何许可证 “回滚”功能，因而无法恢复已
删除的功能。 

6. 单击 "OK" 关闭该弹出窗口。 

▼ 在目标磁带库上安装新的许可证

执行此过程可以在目标磁带库上安装新的许可证密钥文件。 

执行此过程之前，必须将新的许可证密钥文件下载到 SL Console 会话可以访问的系统上。
请参见第 111 页中的 “接收新的许可证密钥文件”。 

1. 使用 SL Console 登录到目标磁带库上。 

有关详细信息，请参见第 31 页中的 “登录到 SL Console”。 
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2. 选择 "Tools" > "License Management"，然后单击 Install License 选项卡。

将显示 Install License 屏幕。

3. 在 "File Name" 字段中，输入您要安装的许可证密钥文件的完整路径，然后按 Enter。或
者，单击 "Browse" 浏览至该文件位置。

在屏幕下部，将显示 "License File Details" 部分。 

注 – 如果指定的许可证密钥文件中的磁带库序列号与您登录到的磁带库的序列号不一致，
则将会显示一则警告，而不会显示许可证密钥文件详细信息。 



许可任务

418605101 • 修订版：A 第 4 章 许可 115

4. 查看许可证密钥文件详细信息，然后单击选项栏中的 "Install"。 

将显示 License Installation Warning 弹出窗口。

5. 查看 "Features to be Installed" 中要安装的功能，并验证新许可证密钥文件准确无误。 

注 – 新许可证密钥文件将安装的变更会突出显示为红色，例如，到期日期的变更或将被删
除的功能。 

如果该新文件有任何问题，请单击 No 取消安装。请联系 Sun 技术支持代表来解决这些问
题，然后再继续安装。 

注意 – 安装新的许可证密钥文件之后，没有任何许可证 “回滚”功能，因而无法恢复已
删除的功能。 

6. 如果该新许可证密钥文件准确无误，则请单击 Yes，将其安装到目标磁带库上。 

7. 磁带库控制器将验证该许可证密钥文件，然后继续执行以下操作：

■ 如果没有问题，将安装该文件中包含的功能。 

■ 如果此新许可证密钥文件比磁带库上目前安装的文件更旧，则会显示下列弹出窗口，且
不会安装这个新许可证。 
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8. 根据许可证密钥文件中包含的功能而定，您可能需要执行其他任务才能使用新功能。 

■ 若某个许可证密钥文件会变更磁带库的许可容量，则有关安装这种许可证密钥文件的
特殊注意事项，请参见第 128 页中的 “增加许可容量”和第 128 页中的 “减少许可容
量”。

■ 有关安装具有分区功能的许可证密钥文件时所适用的特殊注意事项，请参见第 158 页中
的 “安装分区功能”。 

▼ 显示当前的磁带库许可证 
执行此过程可以显示您登录的磁带库上目前安装的功能。 

1. 选择 "Tools" > "License Management"，然后单击 Current License 选项卡。 

将显示 Current License 屏幕，列出目前已经安装的功能。 
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许可屏幕参考
本小节包含有关所有 SL Console 中许可屏幕的详细介绍，前后顺序依照屏幕导航路径而
定。例如，License Management—Install License—Compare，表示依次单击 Tools、菜
单栏上的 License Management、 Install License 选项卡、 Compare 按钮，可以访问 
"Compare Licenses" 屏幕。 

注 – 您只能通过单机版 SL Console 或网络版 SL Console 访问这些许可屏幕，它们在本地
操作面板上不可用。 

License Management > Current License

屏幕示例

屏幕 页面

License Management > Current License 117

License Management > Install License 119

License Management > Install License—Compare 121

License Management > Install License—Install 123
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描述

显示您登录的磁带库上目前安装的许可证密钥文件内容。 

您可以修改此屏幕的布局和显示。有关详细信息，请参见第 33 页中的“修改屏幕布局”。 

屏幕字段

Feature 

仅供查阅。

该磁带库上安装的功能的名称。 

Expiration 

仅供查阅。

距离功能到期的天数或已经到期的天数。如果没有到期日期，则该字段将显示 
"noExpiration"。 

Value 

仅供查阅。

显示该功能的限定资格 （如果适用）。例如，对于按需扩容功能，该字段将显示许可证
提供的总容量。该字段也可能显示为空白，这根据功能而定。 

Time Remaining

仅供查阅。

距离功能到期的剩余时间。如果没有到期日期，该字段将显示为空白。 

按钮

Refresh

单击该按钮可刷新该屏幕，使其显示磁带库控制器数据库中的最新数据。 

? （帮助） 

单击该按钮可显示有关该屏幕的联机帮助。 

另请参见
■ License Management > Install License 
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License Management > Install License

屏幕示例

描述

可让您显示新许可证密钥文件的内容。 

另外，还包含可以启动下列操作的各个按钮：

■ 将新的许可证密钥文件与磁带库上目前安装的文件进行比较。 

■ 在磁带库上安装新的许可证密钥文件。 

您可以修改此屏幕的布局和显示。有关详细信息，请参见第 33 页中的“修改屏幕布局”。 

屏幕字段

File Name

必选。

输入您要在磁带库上安装的许可证密钥文件的完整路径。或者，单击 Browse 浏览至该
文件位置。该文件必须位于 SL Console 会话可以访问的系统上，而且该文件中指定的
序列号必须与您登录的磁带库的序列号一致。 
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Product

仅供查阅。

该许可证密钥文件适用的磁带库类型。例如， SL3000、 SL8500、 SL500。 

Serial Number

仅供查阅。

该许可证密钥文件所适用的磁带库的序列号。此项目必须与您登录到的磁带库的序列号
一致，许可证密钥文件才能安装到该磁带库上。 

Generated On

仅供查阅。

该许可证密钥文件的创建日期。 

Comment Line 1

仅供查阅。

有关 Sun Microsystems, Inc. 提供的许可证密钥文件的可选注释。 

Comment Line 2

仅供查阅。

有关 Sun Microsystems, Inc. 提供的许可证密钥文件的可选注释。 

Feature

仅供查阅。

许可证密钥文件中所含功能的名称。

Expiration

仅供查阅。

距离功能到期的天数。如果没有到期日期，则该字段将显示 "noExpiration"。 

Value 

仅供查阅。

显示该功能的限定资格 （如果适用）。例如，对于 "Capacity" 功能，该字段将显示许
可证提供的存储容量总量。该字段也可能显示为空白，这根据功能而定。 

按钮

Install

单击该按钮，可以将显示的许可证密钥文件安装到您登录到的磁带库上。将显示 
License Management > Install License—Install 弹出窗口。 

Browse

单击该按钮，可以导航至您要显示并安装的许可证密钥文件。

注 – 如果指定的许可证密钥文件中的磁带库序列号与您登录到的磁带库的序列号不一致，
则将会显示一则警告，而不会显示许可证密钥文件详细信息。 
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Compare

单击该按钮，可以将新的许可证密钥文件与磁带库上目前安装的文件进行比较。将显示 
License Management > Install License—Compare 弹出窗口。 

? （帮助） 

单击该按钮可显示有关该屏幕的联机帮助。 

另请参见
■ License Management > Current License 

■ License Management > Install License—Compare 

■ License Management > Install License—Install 

License Management > Install License—Compare 

屏幕示例
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描述

可让您比较以下许可证信息： 

■ 您登录到的磁带库上目前安装的功能。 

■ 您在 License Management > Install License 屏幕上指定的新许可证密钥文件中包含的
功能。 

注 – 新许可证密钥文件将安装的变更会突出显示为红色，例如，到期日期的变更或将被删
除的功能。 

此屏幕是一个弹出窗口，您在 License Management > Install License 屏幕上单击 
Compare 时便会显示该屏幕。 

屏幕字段

Current Features

仅供查阅。

您登录到的磁带库上目前安装的所有功能的列表，包含名称、到期日期和值。 

Features to be Installed

仅供查阅。

在指定的新许可证密钥文件中包含的所有功能的列表，包含名称、到期日期和值。新
许可证密钥文件将安装的变更会突出显示为红色，例如，到期日期的变更或将被删除
的功能。 

按钮

OK

单击该按钮可关闭该弹出窗口，并返回到上一个屏幕。 

另请参见
■ License Management > Install License 

■ License Management > Install License—Install 
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License Management > Install License—Install 

屏幕示例

描述

可让您比较以下许可证信息： 

■ 您登录到的磁带库上目前安装的功能。 

■ 您在 License Management > Install License 屏幕上指定的新许可证密钥文件中包含的
功能。 

如果安装新的许可证密钥文件会导致从磁带库上删除功能，则会显示警告消息。 

比较许可证信息之后，您可以单击 Yes 按钮，在该磁带库上安装新许可证密钥文件。 

注意 – 建议您在安装之前仔细验证新许可证密钥文件的准确性，因为不提供 “回滚”功
能，您无法恢复已删除的功能。 

此屏幕是一个弹出窗口，您在 License Management > Install License 屏幕上单击 Install 
时便会显示该屏幕。 

根据许可证密钥文件中包含的功能而定，您可能需要执行其他任务才能使用新功能。



许可屏幕参考

124 SL3000 用户指南 • 2008 年 4 月 修订版：A • 418605101

■ 若某个许可证密钥文件会变更磁带库的许可容量，则有关安装这种许可证密钥文件的特殊
注意事项，请参见第 128 页中的 “增加许可容量”和第 128 页中的 “减少许可容量”。

■ 有关安装具有分区功能的许可证密钥文件时所适用的特殊注意事项，请参见第 158 页中
的 “安装分区功能”。 

屏幕字段

Current Features

仅供查阅。

您登录到的磁带库上目前安装的所有功能的列表，包含名称、到期日期和值。 

Features to be Installed

仅供查阅。

在指定的新许可证密钥文件中包含的所有功能的列表，包含名称、到期日期和值。如果
安装新的许可证密钥文件会导致从该磁带库上删除功能，则会显示警告消息。 

按钮

Yes

单击该按钮，可以在磁带库上安装指定的许可证密钥文件。磁带库控制器将验证该许可
证密钥文件的有效性，然后安装它。 

No 

单击该按钮可取消更新，并返回到上一个屏幕。 

另请参见
■ License Management > Install License 

■ License Management > Install License—Compare 
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第 5 章

按需扩容

SL3000 磁带库包括 RealTimeGrowth™ 和按需扩容功能。 RealTimeGrowth 支持安装超
过目前需求的物理存储容量。按需扩容功能可以将物理容量与许可的容量区分开来，允许
您仅支付所需容量的费用。以后随着需求的增长，您可以随时扩展存储容量，而且对磁带
库操作的不良影响甚微。要激活更多容量，只需为新的容量购买并安装许可证密钥文件。

注 – 磁带库存储容量必须通过 SL3000 许可实用程序进行安装。有关详细信息，请参见
第 4 章 “许可”。 

注 – 此功能只能控制磁带存储单元。在默认情况下，安装的所有 CAP 和磁带机均处于活
动状态。 

按需扩容的功能和限制
本小节将介绍按需扩容的重要功能和限制，这将有助于您规划和使用 SL3000 磁带库中的
这项功能。 

■ 许可的容量最低为 200 个存储单元。

■ 许可的容量最高为该磁带库的所有物理容量，即 5821 个单元。 

■ 您可以按照 1、 100、 200、 500 或 1000 个单元的增量购买更多的许可容量。 

■ 安装更多的许可容量，对磁带库操作的不良影响甚微。经过磁带库控制器验证后，可立
即使用新增的存储单元，而不必重新引导该磁带库。磁带库会暂时中断所有主机连接，
不过，主机会自动重新连接。 

■ 磁带库目前许可的存储容量，等于最新安装的许可证密钥文件中指定的容量。 

术语

下列术语用来描述磁带库容量管理：

■ 物理容量或已安装容量 — 磁带库中实际存在的物理存储单元数量。

■ 许可容量 — 许可磁带库使用的存储单元数量。许可的容量不能超过已安装的容量。 

■ 活动容量 — 已经激活、可供使用的许可存储单元的数量。默认情况下，这与许可的容量
相同。您可以根据需要取消激活选定的存储单元，使活动容量少于许可容量。 
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■ 活动存储区域 — 已经激活、可供使用的存储单元所构成的矩形区域。活动的存储区域最
小可以是单个存储单元，最大可以是磁带库的全部许可容量。 

■ 活动单元 — 已经激活、可供使用的存储单元。只有活动的单元才能用于磁带存储。

■ 非活动单元 — 已明确取消激活而不能用于磁带存储的存储单元。 

■ 选定单元 — 目前未处于活动状态、但提高许可容量后磁带库控制器就会自动将其激活的
存储单元。 

活动存储区域的配置
活动的存储区域既可以通过磁带库控制器自动分配，也可以由用户手动分配。通过控制器
自动分配，可以保证磁带库模块平衡增长。

各个存储单元可以处于以下状态之一：

■ 活动 — 单元可用于磁带存储。 

■ 非活动 — 单元已被取消激活，无法用于磁带存储。您可以在磁带库显示器和报告中监视
该单元，但请求将磁带移动到该单元时，会遭到磁带库控制器的拒绝。 

■ 选定 — 单元目前未处于活动状态中，但在提高许可容量后，磁带库控制器会自动激活该
单元。这种状态仅适用于未分区的磁带库。 

只有活动的存储单元才能用于磁带盒存储。非活动的存储单元无法用于磁带存储，也无法
通过任何主机进行访问。 

单元激活规则

在活动存储区域中添加单元时，磁带库控制器会使用下列规则：

■ 单元激活从活动存储区域背面的左上方开始，移到正面的右下方结束。 

■ 从上到下依次激活某一列中的所有单元，然后才会移到下一列进行激活。 

■ 从左到右依次激活同一面板上的所有列。 

未分区的磁带库

在未分区的磁带库中，磁带库控制器会自动选择所有物理单元，但激活的单元数量最多只
能达到该磁带库的许可容量总量。如果由于许可容量限制而无法激活选择的单元，则这些
单元会保持选定状态，在安装更多的许可容量后，将自动激活它们。

激活单元时，磁带库控制器会从磁带库的背面开始执行，首先激活最左侧的模块，然后向
右移动依次激活。之后，将移到磁带库的正面，仍从最左侧的模块开始，依次向右移动激
活各个模块。 

要优化磁带的部署，您可以根据需要在磁带库中指定活动存储区域，磁带库控制器将在该
区域中应用上述规则。 
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分区的磁带库

在分区的磁带库中，分配给所有磁带库分区的存储单元总量不能超过该磁带库的许可容量。

在分区的磁带库中，没有默认的活动存储区域。您必须为分区明确地分配存储单元，从而
为每个分区配置活动存储区域。有关详细信息，请参见第 167 页中的 “分区过程”。 

在存储单元中放置磁带时，磁带库控制器会将预定义的单元激活规则分别用于每个分区。
有关详细信息，请参见第 126 页中的 “单元激活规则”。 

取消激活存储容量 
您可以根据需要取消激活指定的存储单元，从而减小活动存储区域的大小。如果容量减少
导致出现孤立磁带，则会显示一条警告消息。

未分区磁带库中的孤立磁带

注 – 有关分区磁带库中孤立磁带的论述，请参见第 166 页中的 “分区磁带库中的孤立
磁带”。 

在未分区的磁带库中，孤立磁带是指位于非活动存储单元内的磁带。任何主机均无法访问
孤立磁带。 

出现孤立磁带的原因有很多，下面列出了一些可能的原因：

■ 活动存储容量减少。

■ 通过人工介入，将磁带移动到非活动或不可访问的单元中。 

如果 SL Console 识别到孤立磁带，会显示一条警告消息。然后，您可以使用下列工具来
解决并处理孤立磁带：

■ 生成有关孤立磁带的报告。 

■ 执行磁带库审计。 

■ 对磁带执行恢复回移。 

有关检查和解决孤立磁带的详细说明，请参见下列操作：

■ 第 135 页中的 “显示活动存储区域报告”

■ 第 133 页中的 “提交活动存储区域的变更”
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增加许可容量
成功安装可提供更多容量的容量许可证之后，需要注意下列特别事项。有关安装许可证密
钥文件的详细信息，请参见第 109 页中的第 4 章 “许可”。 

■ 新的磁带库容量等于最新安装的许可证密钥文件中指定的容量。 

■ 您不必重新引导磁带库以开始使用新容量，但是必须配置所有受影响的磁带库主机应用程
序，以便识别新容量。有关详细信息，请参见第 129 页中的 “容量变化的主机通知”。 

■ 如果新的许可容量超过物理容量，会显示警告消息，但不必执行任何纠正操作。 

■ 如果磁带库没有进行分区，则磁带库控制器会自动激活用户先前未明确取消激活的单
元。在这种情况下，无需用户介入，就可启用新的许可容量。不过，如果已经取消激活
了单元，则可能需要手动选择单元以开始使用新增容量。 

■ 如果磁带库已经分区，则会将新增容量作为未分配的单元。您必须手动将新的存储单元
分配给各个分区，然后才能开始使用这些单元；有关详细信息，请参见第 172 页中的
“设计分区”。 

减少许可容量
成功安装可减少容量的容量许可证之后，需要注意下列特别事项。有关安装许可证密钥文
件的详细信息，请参见第 109 页中的第 4 章 “许可”。

注 – 安装减少的容量属于少见的特殊情况；请在安装许可证密钥文件之前，确保您确实要
减少容量。 

■ 如果减少容量之后出现孤立磁带，则会显示警告消息。 

■ 对于未分区的磁带库：

■ 新的减少容量会立即生效。 

■ 磁带库控制器会按照激活单元的相反顺序取消激活单元，即最新激活的单元首先被
取消激活。 

■ 对于已分区的磁带库：

■ 如果分配给所有分区的单元总数超过了新的许可容量，磁带库会自动变为脱机状态。
您必须手动取消激活分区中的单元，使分配总量不会超过新的许可容量。

■ 如果分配给所有分区的单元总数仍低于新的许可容量，则新的减少容量会立即生效，
且不会对分区分配造成任何影响。磁带库可以继续操作，不会发生中断。 
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容量变化的主机通知 
添加或删除存储容量后，磁带库控制器会根据主机接口要求，通知所有受影响的主机： 

■ FC-SCSI 主机会通过 LUN 复位请求得到通知。主机必须重新审计磁带库，以确定特定
的配置变更。

■ HLI 主机会通过异步消息得到通知。然后，该主机可以向磁带库控制器请求新的配置。

有关详细的操作和命令，请参见相应的磁带管理软件文档。

注意 – 考虑到以下原因，建议您先禁止其他用户使用磁带库，然后再应用活动存储区域的
变更。  
 

由于不会根据磁带库控制器数据库实时地验证存储区域边界，因而如果其他用户仍然可以
访问该磁带库，并移动了磁带或变更了磁带库配置，则可能会出现配置冲突。有关详细信
息，请参见第 33 页中的 “将显示与控制器数据库同步”。  
 

当应用活动存储区域的变更时，磁带库会暂时中断与 HSC 或 ACSLS 主机的所有连接。主
机将自动重新连接，但会显示多个错误消息，正在执行的磁带管理任务还可能会失败。 

容量管理任务 
本小节将详细说明在磁带库中实现和管理活动存储容量的所有任务。 

存储容量安装过程

下面是用于安装新磁带库存储容量的过程摘要。 

1. 为磁带库购买并安装容量许可证。有关详细信息，请参见第 110 页中的 “许可证安装
过程”。 

2. 新的许可容量将立即可用。您不必重新引导磁带库。 

3. 在未分区的磁带库中，默认情况下，所有单元在激活后均立即可用。请按照以下所述
执行：

■ 如果您要使用磁带库控制器分配的默认存储区域配置，则必须配置所有受影响的磁
带库主机应用程序，以识别新的存储区域。有关详细信息，请参见第 129 页中的
“容量变化的主机通知”。 

■ 如果您要修改默认的存储区域配置，请参见第 131 页中的 “定义活动存储区域”。 

4. 在已分区的磁带库中，所有新激活的单元均会处于 “未分配”状态，因而无法使用。
您必须手动将新单元分配给各个分区。有关详细说明，请参见第 167 页中的 “分区
过程”。 



容量管理任务

130 SL3000 用户指南 • 2008 年 4 月 修订版：A • 418605101

SL Console 活动存储区域工作区

Select Active Cells 屏幕以及所有相关的弹出窗口，均会提供一个动态工作区，可让您自
定义许可容量配置。所有许可容量的配置信息均会自动保存到 SL Console 内存中的活动
存储区域工作区内，并在整个 SL Console 会话期间予以保留。这样，您就可以在不同的
活动存储区域视图之间切换，且不限次数地离开及返回 Select Active Cells 屏幕，而不会
丢失您的配置变更。

只有在 Select Active Cells > Select Active Cells 屏幕上单击 Apply 按钮，SL Console 活
动存储区域工作区中的信息才能提交给磁带库控制器数据库。如果在提交更新完成之前发
生下列任何一种情况，均会导致信息丢失： 

■ 主动注销 SL Console 会话。

■ SL Console 会话超时，或者与磁带库的连接中断。 

■ 您主动从当前的磁带库控制器数据库中刷新活动存储区域工作区。在 Select Active 
Cells 屏幕上单击 Refresh 按钮，就可执行刷新。 

注意 – 考虑到以下原因，建议您先禁止其他用户使用磁带库，然后再应用活动存储区域的
变更。  
 

由于不会根据磁带库控制器数据库实时地验证存储区域边界，因而如果其他用户仍然可以
访问该磁带库，并移动了磁带或变更了磁带库配置，则可能会出现配置冲突。有关详细信
息，请参见第 33 页中的 “将显示与控制器数据库同步”。  
 

当应用活动存储区域的变更时，磁带库会暂时中断与 HSC 或 ACSLS 主机的所有连接。主
机将自动重新连接，但会显示多个错误消息，正在执行的磁带管理任务还可能会失败。 

容量管理任务

注 – 下列任务仅适用于未分区的磁带库。有关为已分区的磁带库配置存储区域的详细说
明，请参见第 167 页中的 “分区过程”。 

任务 页面

定义活动存储区域 131

提交活动存储区域的变更 133

显示活动存储区域报告 135

打印活动存储区域报告数据 136

保存活动存储区域报告的数据 138
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▼ 定义活动存储区域 

注 – 有关安装许可容量的信息，请参见第 110 页中的 “许可证安装过程”。 

安装新增的许可容量时，磁带库控制器可自动激活的存储单元数量与许可容量相等。它采
用一套内部规则来选择要激活的实际单元。有关详细信息，请参见第 126 页中的 “活动存
储区域的配置”。 

仅当您要执行以下任何一项操作时，才能执行此过程：

■ 自定义活动存储区域，使其与磁带库控制器分配的默认配置不同。例如，您可以配置活
动的存储单元，使磁带集中在磁带机周围，而留出磁带库的两端以便将来增加空间。 

■ 取消激活存储单元，使活动存储单元的总数少于许可容量。 

■ 取消选择存储单元，从而在增加磁带库的许可容量时不会自动激活这些单元。 

注 – 如果您要使用磁带库控制器所定义的默认存储区域配置，则不必执行此操作。 

1. 选择 "Tools" > "Select Active Cells"。 

将显示 Module Map 屏幕。

2. 单击您要为其定义活动存储区域的模块。 
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3. 单击 Select Active Cells 选项卡。

将显示 Select Active Cells 屏幕，其中包含所选模块的当前配置。

注 – 第一次打开该屏幕时，选择的单元数等于磁带库的物理容量，活动的单元数等于磁带
库的许可容量总数。 

注 – 单击 Move Left 或 Move Right 按钮，可显示当前显示的模块左边或右边紧邻的
模块。 

4. 选择 "Select by" 中的一种方式，然后单击 "Add" 或者 "Remove" 单选按钮。

5. 使用磁带库配置图来选择要激活或取消激活的存储单元。 

注 – 有关使用磁带库配置图的详细说明，请参见第 141 页中的 “Select Active Cells > 
Select Active Cells”。 

在整个登录会话期间，容量配置变更将保存到 SL Console 活动存储区域工作区中。您可以
进行其他修改，不限次数地离开及返回 Select Active Cells 屏幕，而不会丢失任何变更。

6. 完成变更之后，请继续执行第 133 页中的 “提交活动存储区域的变更”，验证并提交所做
的变更。 
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▼ 提交活动存储区域的变更 
执行以下过程，可以验证并提交您在 Select Active Cells 屏幕中对活动存储区域配置做出
的变更。此过程会警告您以下可能发生的错误：

■ 该磁带库具有孤立磁带。有关详细信息，请参见第 127 页中的 “未分区磁带库中的孤
立磁带”。

■ 将无法通过磁带库主机访问单元。 

注意 – 考虑到以下原因，建议您先禁止其他用户使用磁带库，然后再应用活动存储区域的
变更。  
 

由于不会根据磁带库控制器数据库实时地验证存储区域边界，因而如果其他用户仍然可以
访问该磁带库，并移动了磁带或变更了磁带库配置，则可能会出现配置冲突。有关详细信
息，请参见第 33 页中的 “将显示与控制器数据库同步”。  
 

当应用活动存储区域的变更时，磁带库会暂时中断与 HSC 或 ACSLS 主机的所有连接。主
机将自动重新连接，但会显示多个错误消息，正在执行的磁带管理任务还可能会失败。 

1. 执行第 131 页中的 “定义活动存储区域”中的步骤。 

在 Select Active Cells 屏幕上，会显示您做出的变更。 

2. 在选项栏上，单击 "Apply"。 

将验证活动存储区域的边界，包括所有磁带盒的位置。 

注 – 只会对 Select Active Cells 屏幕上定义的活动存储区域配置执行此验证。它不会根据
磁带库控制器数据库来验证活动存储区域，因此它无法识别可能由以下原因导致的配置冲
突：在您变更活动存储区域时，其他用户通过命令行界面、其他 SL Console 会话或主机
应用程序移动了磁带位置或变更了磁带库配置。 

将显示 Confirm Apply 弹出窗口，指出活动存储区域配置中是否存在孤立磁带或其他
问题。 



容量管理任务

134 SL3000 用户指南 • 2008 年 4 月 修订版：A • 418605101

3. 要显示可说明孤立磁带成因的详细警告消息，请单击 "Details"。 

您可以使用 Details 按钮，在警告消息的展开视图和折叠视图之间切换。 

4. 或者，您也可以在警告消息的展开视图中执行以下操作：

■ 单击 Print，打印详细的消息数据。

■ 单击 Save to File，将详细的消息数据保存到逗号分隔文件中。 

5. 请按照以下所述执行：

■ 单击 No 取消更新。 

磁带库控制器数据库不会更新，但您做出的所有变更将保留在 Select Active Cells 屏
幕上。 

■ 单击 Yes，将以下更新内容保存到磁带库控制器数据库中，然后继续执行步骤 6。 

■ 左侧折角的白色单元会成为非活动单元。

■ 没有左侧折角的紫色单元会成为活动单元，但其容量不能超过磁带库的许可容量总
量。如果紫色单元由于许可容量限制而无法激活，则会继续保持紫色；在安装更多
许可容量时，会自动激活它们。 

■ 所有其他单元均保持不变。 

将显示 "Commit Success" 弹出窗口。 
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6. 单击 OK，返回到 Select Active Cells 屏幕。 

可以立即使用刚刚激活的所有单元，不必重新引导该磁带库。 

7. 必须立即配置所有受影响的磁带库主机应用程序，以识别这些更新。有关操作和命令，请
参见相应的磁带管理软件文档。

▼ 显示活动存储区域报告 
执行此过程可显示下列活动存储区域报告：

■ Cartridge Cell and Media Summary — 显示一个详细的列表，包含所有磁带库资源及
其状态 （活动或非活动）。

■ Orphaned Cartridge Report — 显示一个包含所有孤立磁带的详细列表。

注 – 活动存储区域报告中会显示磁带库控制器数据库中保存的数据。如果您变更了活
动存储区域配置，但尚未将这些变更提交给磁带库控制器，则这些报告中的数据会与 
Select Active Cells 屏幕上显示的数据有所不同。 

1. 选择 "Tools" > "Select Active Cells"，然后单击 View Reports 选项卡。

将显示 View Reports 屏幕。
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2. 在下拉菜单中，选择您要显示的报告。 

该屏幕会更新为磁带库控制器数据库中的最新数据。 

3. 如果您要打印该报告数据或将其保存到文件中，请参见下列过程：

■ 第 136 页中的 “打印活动存储区域报告数据”

■ 第 138 页中的 “保存活动存储区域报告的数据” 

▼ 打印活动存储区域报告数据

执行此过程，可打印活动存储区域报告。在任何活动存储区域报告屏幕上，均可执行此
过程。 
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1. 选择 "Tools" > "Select Active Cells"，然后单击 View Reports 选项卡。

将显示 View Reports 屏幕。

2. 在下拉菜单中，选择一种报告。 

将会显示指定的报告。所有报告屏幕中都包含 Print 和 Save to File 按钮。 

3. 单击 "Print"。 

将显示 Print 弹出窗口。 

4. 在打印弹出窗口中进行相应设置，完成后单击 "Print"。 

将通过选择的打印机打印报告。 
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▼ 保存活动存储区域报告的数据

执行此过程，可以将活动存储区域报告的数据保存到逗号分隔文件 （.csv 格式）中。您
可以使用各种电子表格应用程序查看该文件。在任何活动存储区域报告屏幕上，均可执行
此过程。 

1. 选择 "Tools" > "Select Active Cells"，然后单击 View Reports 选项卡。

将显示 View Reports 屏幕。

2. 在下拉菜单中，选择一种报告。 

将会显示指定的报告。所有报告屏幕中都包含 Print 和 Save to File 按钮。 

3. 单击 "Save to File"。

将显示 Save 弹出窗口。 

4. 浏览到您要保存该文件的目录，然后输入文件名。 

5. 单击 "Save"。 

报告数据将保存到指定的文件中。 
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活动存储区域屏幕参考
本小节包含有关所有 SL Console 活动存储区域屏幕的详细介绍，前后顺序依照屏幕导航
路径而定。例如， Select Active Cells—Select Active Cells—Confirm Apply，表示可以
通过单击 Tools，单击菜单栏上的 Select Active Cells，单击 Select Active Cells 选项
卡，然后单击 Confirm Apply 按钮，访问该屏幕。 

注 – 这些屏幕仅适用于未分区的磁带库。有关在已分区的磁带库中管理容量时使用的各个
屏幕，请参见第 198 页中的 “分区屏幕参考”。 

注 – 在本地操作面板上，只能使用 Select Active Cells—Current Active Cells 屏幕。其他
屏幕只能通过单机版 SL Console 或网络版 SL Console 进行访问。

注 – Select Active Cells 屏幕及所有相关弹出窗口将提供一个动态工作区，可让您设计活
动存储区域。所有活动单元信息均会自动保存到 SL Console 内存中的活动存储区域工作
区，并在整个 SL Console 会话期间予以保留。因而，您可以继续修改配置，不限次数地
离开及返回 Select Active Cells 屏幕，而不会丢失任何变更。 

注意 – 只有单击 Apply 按钮， SL Console 活动存储区域工作区中的信息才能保存到磁带
库控制器数据库中。如果在单击 Apply 按钮提交更新之前， SL Console 会话结束或您刷
新了工作区数据，则将丢失您通过 Select Active Cells 屏幕及所有相关弹出窗口对活动存
储区域做出的任何变更。 

屏幕 页面

Select Active Cells > Module Map 140

Select Active Cells > Select Active Cells 141

Select Active Cells > Select Active Cells—Confirm Apply 146

Select Active Cells—View Reports—Cartridge Cell and Media 
Summary

151

Select Active Cells—View Reports—Orphaned Cartridge Report 153

Select Active Cells—Current Active Cells 155
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Select Active Cells > Module Map

屏幕示例

描述

可让您选择磁带库模块，以为其激活或取消激活磁带存储单元。 

屏幕字段

Select a module from the map below 

该屏幕会显示磁带库实际模块配置的图示。这些信息直接从磁带库控制器数据库中获取。 

单击您要为其选择存储单元的模块，然后单击 Select Active Cells 选项卡。 

按钮

? （帮助） 

单击该按钮可显示有关该屏幕的联机帮助。 
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另请参见
■ Select Active Cells > Select Active Cells 

Select Active Cells > Select Active Cells

屏幕示例

描述

注 – 如果您要使用磁带库控制器所定义的默认活动存储区域配置，则不必使用此屏幕。 

通过选择要激活或取消激活的存储单元，就可以定义活动的磁带库存储区域。这可让您配
置活动的存储单元，使磁带集中在磁带机周围，而留出磁带库的各端以便将来增加空间。

您可以激活任意数量的单元，但不能超过磁带库的许可容量总量。如果选择的单元由于许
可容量限制而无法激活，则会保持选定状态；在安装更多许可容量后，会自动激活它们。 
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可以使用下列任何一种方法来选择存储单元 （有关详细说明，请参见第 144 页中的 “磁
带库配置图”）： 

■ 选择单个单元或单元组 

■ 选择某个磁带库模块中的整个列 

■ 选择磁带库模块的某一面 （正面或背面） 

■ 选择整个磁带库模块 

■ 选择磁带库中的所有单元 

注意 – 取消激活存储单元会导致出现孤立磁带和无法访问的数据。有关详细信息，请参见
第 127 页中的 “未分区磁带库中的孤立磁带”。 

注 – 您可以仅选择存储单元；安装的 CAP 和磁带机始终处于活动状态。 

注 – Select Active Cells 屏幕及所有相关弹出窗口将提供一个动态工作区，可让您设计活
动存储区域。所有活动单元信息均会自动保存到 SL Console 内存中的活动存储区域工作
区，并在整个 SL Console 会话期间予以保留。因而，您可以继续修改配置，不限次数地
离开及返回 Select Active Cells 屏幕，而不会丢失任何变更。 

注意 – 只有单击 Apply 按钮， SL Console 活动存储区域工作区中的信息才能保存到磁带
库控制器数据库中。如果在单击 Apply 按钮提交更新之前， SL Console 会话结束或您刷
新了工作区数据，则将丢失您通过 Select Active Cells 屏幕及所有相关弹出窗口对活动存
储区域做出的任何变更。 

屏幕字段

Select by

必选。

指出选择您要激活或取消激活的存储单元时采用的方法。选项有：

■ Cell — 选择单个单元，或者选择一个矩形的单元组。

■ Column — 选择一列中的所有单元。 

■ Side — 选择磁带库模块正面或背面的所有单元。 

■ Module — 选择磁带库模块中的所有单元。 

■ Library — 选择磁带库中的所有单元。 

注 – 您必须选择 Add 或 Remove。 

添加 

必选。

指出您要将单元添加到活动存储区域中。您只能单击磁带库配置图上的非活动单元。 
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删除

必选。

指出您要从活动存储区域中删除单元。您只能单击磁带库配置图上的活动单元或选定单
元。 

Current Library Totals

Licensed Capacity

仅供查阅。

磁带库中许可的存储总容量。 

Active Cells

仅供查阅。

磁带库控制器数据库中已经激活的可用存储单元总量。该值不能超过许可容量 
Licensed Capacity。 

Selection Totals 

Selected Cells 

仅供查阅。

选定单元和活动单元的总数量。该值可以超过许可容量 Licensed Capacity。 

Unselected Cells 

仅供查阅。

取消选择的和非活动的单元总数量。 

注 – Selected Cells + Unselected Cells = 磁带库的物理容量

% Capacity Used 

仅供查阅。

已经选用的单元容量占许可容量总量的百分比 （不能超过 100%）。计算公式：

Selected Cells / Licensed Capacity （许可容量） 

Interface Type 

必选。

用于连接磁带库主机的接口类型。选项有：

■ HLI

■ FC-SCSI 

该屏幕会显示以前指定的值。该值既可以保留不变，也可以进行变更。 

注 – 有关修改这个字段的详细信息，请参见第 70 页中的 “更改磁带库的接口类型
（未分区的磁带库）”。 
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Legend 

磁带库配置图中的图例。每种磁带库资源 （存储单元、磁带机或 CAP 单元）的状态如下
所示： 

■ Not Accessible （白色且有 X 标记）。任何主机均无法访问该资源。下面列出了一些可
能原因：

■ 存储单元已经配置为诊断磁带。 

■ 磁带机托架中没有安装磁带机。 

■ CAP 已经配置为用于存储，而非 CAP 操作。 

■ Inactive （白色）。未选定该存储单元。 

■ 如果该单元还有一个左侧折角，则表示该单元在磁带库控制器数据库中目前处于活
动状态，但您已经选择将其从活动存储区域中删除。单击 Apply 按钮后，会在磁带
库控制器数据库中将该单元置于非活动状态。

■ 如果该单元没有左侧折角，则表示目前它在磁带库控制器数据库中处于非活动状态。
单击 Apply 按钮后，该单元在磁带库控制器数据库中的状态不会变更。 

■ Active （左侧折角）。指示存储单元在磁带库控制器数据库中的状态：

■ 具有左侧折角的单元目前处于活动状态。 

■ 没有左侧折角的单元目前处于非活动状态。 

■ Selected （紫色）。已经选定该存储单元。可以让磁带库控制器自动选择单元，也可以
由用户手动选择。 

■ 如果该单元还具有左侧折角，则表示目前它在磁带库控制器数据库中已被激活。单
击 Apply 按钮后，该单元在磁带库控制器数据库中的状态不会变更。

■ 如果该单元没有左侧折角，则表示在磁带库控制器数据库中该单元目前处于非活动
状态，且您已经选择将其添加到活动存储区域中。单击 Apply 按钮之后，在磁带库
控制器数据库中该单元将处于活动状态，但其容量不能超过该磁带库的许可容量总
量。如果紫色单元由于许可容量限制而无法激活，则会继续保持紫色；在安装更多
许可容量时，会自动激活它们。 

■ No Activation Needed （棕色）。该资源在默认情况下为活动状态，因而无法在该屏幕
上选择；这适用于所有 CAP 单元和磁带机。 

■ Cartridge （磁带图标）。资源中包含磁带盒。 

■ 安装了磁带机的磁带机插槽会具有一个粗边框。空的磁带机插槽具有细边框。 

磁带库配置图 
有关当前磁带库配置的图解。当前 SL Console 登录会话的初始画面来自磁带库控制器
数据库，该画面会反映您的修改。该画面包含以下信息：

■ 当前显示的模块类型（基本模块、磁带机扩展模块、访问扩展模块、存放扩展模块） 

■ 模块的数字 ID (1–12)

■ 该磁带库中所有资源 （存储单元、磁带机、 CAP 单元）的位置 

注 – 将鼠标移动到任何资源上时，工具提示即会显示该单元或磁带机的详细信息，包括
在磁带库控制器数据库中是否处于活动状态，是否已在屏幕上选定，以及驻留磁带的 ID。 

使用磁带库配置图可修改活动存储容量区域的边界。根据您单击了 Add 还是 Remove 
单选按钮，单击单元可选择或取消选择它。 

根据您在 Select by 字段中的选择，您可以执行以下其中一项操作。 
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■ 按单元选择 — 选择单个资源或多组资源。活动存储单元无需彼此邻接。 

- 要选择单个存储单元，请双击该单元。

- 要选择矩形的存储单元组，请单击位于矩形一角上的单元，然后单击对角上的相
对单元。 

■ 按列选择 — 选择模块中的整个列。活动单元的列无需彼此邻接。请单击您要选择的
列中的任意存储单元。 

■ 按面选择 — 选择整个模块面上的所有存储单元。活动面无需彼此邻接。请单击您要
选择的面上的任意存储单元。 

■ 按模块选择 — 选择模块中的所有存储单元。活动模块无需彼此邻接。请单击您要选
择的模块中的任意存储单元。 

■ 按磁带库选择 — 选择磁带库中的所有存储单元。单击磁带库中的任意存储单元。 

按钮

Move Left 

单击可显示当前所显示的磁带库模块左侧紧邻的模块。如果左侧没有模块，该按钮会显
示为灰色。 

Move Right 

单击可显示当前所显示的磁带库模块右侧紧邻的模块。如果右侧没有模块，该按钮会显
示为灰色。 

Apply 

单击该按钮，可用该屏幕上的当前设置更新磁带库控制器数据库。将显示 Confirm 
Apply 弹出窗口，指出活动存储区域配置中是否存在孤立磁带或其他错误。 

注 – 如果自上次更新以来，在 Select Active Cells 屏幕上没有进行任何变更，则该按钮会
显示为灰色。 

将在磁带库控制器数据库中更新单元的状态，如下所述： 

■ 左侧折角的白色单元会成为非活动单元。

■ 没有左侧折角的紫色单元会成为活动单元，但其容量不能超过磁带库的许可容量总
量。如果紫色单元由于许可容量限制而无法激活，则会继续保持紫色；在安装更多
许可容量时，会自动激活它们。 

■ 所有其他单元均保持不变。 

Refresh

单击该按钮可刷新该屏幕，使其显示磁带库控制器数据库中的最新数据。如果未应用此 
SL Console 登录会话期间对活动存储区域做出的任何变更，会将它们全部放弃。将会
显示 Cell Selection Refresh 弹出窗口，提示您确认刷新。 

? （帮助） 

单击该按钮可显示有关该屏幕的联机帮助。 
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另请参见
■ Select Active Cells > Module Map 

■ Select Active Cells > Select Active Cells—Confirm Apply 

■ Select Active Cells—Current Active Cells 

Select Active Cells > Select Active Cells—Confirm 
Apply

屏幕示例

描述

显示定义的活动存储区域中的配置错误列表。此屏幕是一个弹出窗口，您在 Select Active 
Cells > Select Active Cells 屏幕上单击 Apply 时，便会显示该屏幕。 

查看错误消息之后，您可以单击 Yes 按钮，将 Select Active Cells 屏幕上的所有数据提交
到磁带库控制器数据库中。 

可能发生的错误有：

■ 该磁带库具有孤立磁带。有关详细信息，请参见第 166 页中的 “分区磁带库中的孤立
磁带”。

■ 存储单元已经从磁带库中删除。 
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如果出现上述任何一种错误情况，该屏幕会首先显示摘要警告消息。您可以单击 Details 
按钮，查看详细的消息。 

建议您在将数据提交到磁带库控制器数据库之前，先解决所有错误。 

或者，您也可以将屏幕数据打印出来，或保存到逗号分隔文件中。 

屏幕字段

Warnings found

仅供查阅。

有关存储区域配置的摘要错误消息。 

Library 

仅供查阅。

孤立磁带所属的磁带库编号。该值始终为 "1"。 

Rail 

仅供查阅。

孤立磁带所属的滑轨编号。该值始终为 "1"。 

Column

仅供查阅。

孤立磁带所属的列编号。列的位置从基础模块的左侧边缘开始算起。 "+1" 表示在右侧，
"-1" 表示在左侧。

Side

仅供查阅。

孤立磁带所在的模块面。 "1" 表示后壁面， "2" 表示前壁面。

Row

仅供查阅。

孤立磁带所属的行编号。行从上向下依次编号，最顶端的行是 "1"。

Cause for Orphaned State

仅供查阅。

指示将其识别为孤立磁带的原因。选项包括：

■ Just Activated 

■ Inactive Media 

Vol Ser 

仅供查阅。

孤立磁带所属的卷序列号 (volid)。 

Explanation

仅供查阅。

关于孤立磁带成因的解释。 

某些可能的选项包括：
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■ Media was found in an inactive cell. 

■ Inactive cell with media was just activated. 

按钮

注 – 要显示 Print 和 Save to File 按钮，您可能需要在内部窗口中向下滚动。 

Print

单击该按钮可通过选择的打印机打印报告。

Save to File

单击该按钮，可以将报告保存到指定的逗号分隔文本文件中 （扩展名为 .csv）。可以用
各种电子表格及数据库程序打开逗号分隔文件。 

Yes

单击该按钮可确认您要将磁带库控制器数据库中的数据更新为 Select Active Cells 屏幕
上的当前设置。单元的状态将在磁带库控制器数据库中进行更新，如下所述： 

■ 左侧折角的白色单元会成为非活动单元。

■ 没有左侧折角的紫色单元会成为活动单元，但其容量不能超过磁带库的许可容量总
量。如果紫色单元由于许可容量限制而无法激活，则会继续保持紫色；在安装更多
许可容量时，会自动激活它们。 

■ 所有其他单元均保持不变。 

No

单击该按钮可取消更新。将不会更新磁带库控制器数据库，但会保留 
Select Active Cells 屏幕上的当前设置。 

Details 

单击此按钮，可以在警告消息的展开视图与折叠视图之间切换。 

另请参见
■ Select Active Cells > Select Active Cells 
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Select Active Cells—Reports

屏幕示例

描述

可让您选择下列其中一项活动存储区域报告：

■ Cartridge Cell and Media Summary

■ Orphaned Cartridge Report

注 – 活动存储区域报告会显示磁带库控制器数据库中保存的数据。如果您变更了活动存储
区域配置，但尚未单击 Apply 按钮提交这些变更，则这些报告中的数据会与 
Select Active Cells 屏幕上显示的数据不同。 
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屏幕字段

Please select a report to display

必选。

单击您要显示的报告。下拉菜单会列出所有可用的活动存储区域报告。 

按钮

Apply 

单击该按钮，可用该屏幕上的当前设置更新磁带库控制器数据库。将显示 Confirm 
Apply 弹出窗口，指出活动存储区域配置中是否存在孤立磁带或其他错误。 

注 – 如果自上次更新以来，在 Select Active Cells 屏幕上没有进行任何变更，则该按钮会
显示为灰色。 

Refresh

单击该按钮可刷新该屏幕，使其显示磁带库控制器数据库中的最新数据。如果未应用此 
SL Console 登录会话期间对活动存储区域做出的任何变更，会将它们全部放弃。将会
显示 Cell Selection Refresh 弹出窗口，提示您确认刷新。 

? （帮助） 

单击该按钮可显示有关该屏幕的联机帮助。 

另请参见
■ Select Active Cells > Select Active Cells 

■ Select Active Cells—View Reports—Cartridge Cell and Media Summary 

■ Select Active Cells—View Reports—Orphaned Cartridge Report 
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Select Active Cells—View Reports—Cartridge Cell 
and Media Summary

屏幕示例

描述

显示有关所有磁带库资源（存储单元、磁带机和 CAP 单元）及任何装入磁带的详细信息。

注 – 活动存储区域报告中会显示磁带库控制器数据库中保存的数据。如果您变更了活动存
储区域配置，但尚未将这些变更提交给磁带库控制器，则这些报告中的数据会与 
Select Active Cells 屏幕上显示的数据有所不同。 

您可以修改此屏幕的布局和显示。有关详细信息，请参见第 33 页中的“修改屏幕布局”。 

或者，您也可以将屏幕数据打印出来，或保存到逗号分隔文件中。
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屏幕字段

Library 

仅供查阅。

磁带库资源所属的磁带库编号。该值始终为 "1"。 

Rail 

仅供查阅。

磁带库资源所属的滑轨编号。该值始终为 "1"。 

Column

仅供查阅。

磁带库资源所属的列编号。列的位置从基础模块的左侧边缘开始算起。 "+1" 表示在右
侧， "-1" 表示在左侧。

Side

仅供查阅。

磁带库资源所属的模块面。 "1" 表示后壁面， "2" 表示前壁面。

Row

仅供查阅。

磁带库资源所属的行编号。行从上向下依次编号，最顶端的行是 "1"。

Element Type

仅供查阅。

磁带库资源的类型。选项有：

■ CAP
■ CELL
■ DRIVE

Vol Ser 

仅供查阅。

磁带库资源中驻留磁带的卷序列号 (volid) （如果适用）。 

Cell Status

仅供查阅。

磁带库资源的容量状态。仅适用于存储单元。选项有：

■ Active — 单元已经激活，而且可用于磁带存储。 

■ Inactive — 单元未激活，不能用于磁带存储。 

按钮

Print

单击该按钮可通过选择的打印机打印报告。

Save to File

单击该按钮，可以将报告保存到指定的逗号分隔文本文件中 （扩展名为 .csv）。可以用
各种电子表格及数据库程序打开逗号分隔文件。 
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? （帮助） 

单击该按钮可显示有关该屏幕的联机帮助。 

另请参见
■ Select Active Cells—Reports

■ Select Active Cells—View Reports—Orphaned Cartridge Report

Select Active Cells—View Reports—Orphaned 
Cartridge Report 

屏幕示例
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描述

显示磁带库中所有孤立磁带的位置和卷序列号 (volid)。还会确定孤立磁带的成因。 

注 – 活动存储区域报告中会显示磁带库控制器数据库中保存的数据。如果您变更了活
动存储区域配置，但尚未将这些变更提交给磁带库控制器，则这些报告中的数据会与 
Select Active Cells 屏幕上显示的数据有所不同。 

您可以修改此屏幕的布局和显示。有关详细信息，请参见第 33 页中的 “修改屏幕布
局”。 

或者，您也可以将屏幕数据打印出来，或保存到逗号分隔文件中。

屏幕字段

Library 

仅供查阅。

孤立磁带所属的磁带库编号。该值始终为 "1"。 

Rail 

仅供查阅。

孤立磁带所属的滑轨编号。该值始终为 "1"。 

Column

仅供查阅。

孤立磁带所属的列编号。列的位置从基础模块的左侧边缘开始算起。 "+1" 表示在右侧，
"-1" 表示在左侧。

Side

仅供查阅。

孤立磁带所在的模块面。 "1" 表示后壁面， "2" 表示前壁面。

Row

仅供查阅。

孤立磁带所属的行编号。行从上向下依次编号，最顶端的行是 "1"。

Vol Ser 

仅供查阅。

孤立磁带所属的卷序列号 (volid)。 

Explanation

仅供查阅。

关于孤立磁带成因的解释。 

某些可能的选项包括：

■ Media was found in an inactive cell. 

■ Inactive cell with media was just activated. 

按钮
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Print

单击该按钮可通过选择的打印机打印报告。

Save

单击该按钮，可以将报告保存到指定的逗号分隔文本文件中 （扩展名为 .csv）。可以用
各种电子表格及数据库程序打开逗号分隔文件。 

? （帮助） 

单击该按钮可显示有关该屏幕的联机帮助。 

另请参见
■ Select Active Cells—Reports 

■ Select Active Cells—View Reports—Orphaned Cartridge Report 

Select Active Cells—Current Active Cells

屏幕示例
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描述

显示当前的活动磁带库存储区域。显示哪些存储单元目前是活动的、哪些是非活动的，以
及哪些是已经选定进行激活的。

该 Select Active Cells 屏幕仅在本地操作面板上可用。

注 – 该屏幕仅供查阅。 

屏幕字段

有关屏幕字段的详细描述，请参见第 141 页中的 “Select Active Cells > Select Active 
Cells”。 

按钮

Refresh

单击该按钮可刷新该屏幕，使其显示磁带库控制器数据库中的最新数据。 

? （帮助） 

单击该按钮可显示有关该屏幕的联机帮助。 

另请参见
■ Select Active Cells > Select Active Cells 
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第 6 章

磁带库分区

注 – 磁带库分区是一个需要许可证的功能，必须通过 SL3000 许可实用程序进行安装。
有关详细信息，请参见第 4 章 “许可”。 

磁带库分区功能可将 SL3000 磁带库的各个部分分配给指定的主机单独使用。例如，您可
以将一组存储单元和磁带机配置为仅用于 Veritas 软件所执行的操作，将另一组存储单元
和磁带机配置为仅用于 Tivoli 软件所执行的操作。这样，您可以为运行在多个操作系统
上的应用程序配置一个 SL3000 磁带库。 

分区功能和限制
本小节将介绍磁带库分区的重要功能和限制，可帮助您在 SL3000 磁带库中配置和使用
分区。 

■ 在一个 SL3000 磁带库中最多可以配置 8 个分区。 

■ 一个分区既可以是单个存储单元或磁带机，也可以是整个 CAP。同一分区中的各个单
元和磁带机无需相邻。 

■ 分配给某个分区的存储单元和磁带机，只能供指定给该分区的主机使用。指定给其他分
区的主机，无法访问这些单元和磁带机中的内容。有关详细信息，请参见第 162 页中的
“存储单元和磁带机”。 

■ 对于未分配给任何分区的存储单元和磁带机，任何主机都无法访问它们。例如，您可能
会保留部分单元暂不分配，以用于将来的分区。 

■ 主机与分区之间的连接，可以使用 FC-SCSI 或 HLI (TCP/IP) 接口。 

■ 整个 CAP 可以分配给一个分区专用，也可以分配给多个分区共享。有关详细信息，请
参见第 162 页中的 “分区和 CAP”。

■ 只有使用相同主机接口类型的各个分区才能共享 CAP。即， FC-SCSI 与 HLI 分区无法
共享同一个 CAP。 
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启用和禁用分区功能
要使用磁带库中的分区，必须通过许可实用程序安装分区功能。有关详细信息，请参见第 
109 页中的第 4 章 “许可”。 

启用分区功能的磁带库可以处于下列任一种状况： 

■ 已分区 — 该磁带库至少有一个用户定义的分区，且具有有效的分区 ID。 

■ 未分区 — 该磁带库没有用户定义的分区。未分区的磁带库与未启用分区功能的磁带库在
操作方式上相同；即，所有主机均可访问所有活动的存储单元、磁带机和 CAP。 

要禁用磁带库分区功能，必须先删除所有分区。然后，磁带库状况会变更为 "non-
partitioned"。 

规划分区
利用分区功能，可以更灵活地使用磁带库。但这需要仔细地进行规划，需要具备有关磁带
库壁面和存储单元映射的全面知识，以及有关配置和管理主机软件应用程序的专门技术。
相关各方之间的交流与沟通必须明确无误，他们包括系统程序员和管理员、磁带库操作员
以及 Sun 服务代表。 

创建分区之前，必须规划常驻磁带盒需要的存储区域，并预计所需闲置单元的数量。您必
须了解每个分区的边界以及主机所有权关系。您必须根据所规划的分配方案，验证所有磁
带机和磁带均已移至正确的位置。   

安装分区功能

在之前未分区的磁带库上成功安装分区功能之后，请注意下列特殊的注意事项。 

■ 您可以立即开始创建分区；事先不必重新引导磁带库。

■ 在创建分区 （至少一个）之前，磁带库保持未分区状况；即，所有主机均可访问所有
许可的存储单元、磁带机和 CAP。 

已分配的存储容量

在已分区的磁带库中，分配给所有磁带库分区的存储单元总数量不能超过该磁带库的许可
容量。 

在已分区的磁带库中，没有默认的活动存储区域。您必须为分区明确地分配存储单元，从
而为每个分区配置活动存储区域。有关详细信息，请参见第 167 页中的 “分区过程”。 

将磁带分配给存储单元时，磁带库控制器会将预先定义的单元选择规则分别应用于每个分
区。有关详细信息，请参见第 126 页中的 “单元激活规则”。 
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分区配置

您必须使用单机版 SL Console 或网络版 SL Console 来配置磁带库分区；在本地操作面板
上，没有可用的分区屏幕。 

要配置分区，您必须定义下列信息： 

■ 分区摘要信息

■ 主机与分区的连接

■ 分区边界

有关定义磁带库分区的详细说明，请参见第 167 页中的 “分区过程”。 

分区摘要信息

分区摘要信息包含分区 ID、名称以及主机与分区的连接类型 （HLI 或 FC-SCSI）。分区 
ID 必须是唯一的，可以是 1 至 8 之间的任何数字。 

主机与分区的连接

主机与分区的连接可以确定能够访问某个分区的所有主机。对于主机来说，每个分区都作
为一个独立的磁带库。一个主机可以控制一个或多个分区。此外，也可以由多个主机控制
单个 FC-SCSI 分区，但执行这种配置时，务必小心谨慎，因为有些主机应用程序可能不允
许共享资源。 

主机与分区的 HLI 连接

最多可以为 HLI（主机磁带库接口）分区分配 16 个主机。通过磁带库管理软件（ACSLS 
或 HSC），可以定义主机与分区之间 HLI 类型的连接配置。因此，没有相应的 
SL Console 屏幕来显示或维护该信息。有关详细信息，请参见相应的磁带管理软件文档。 

主机与分区的 FC-SCSI 连接

FC-SCSI 分区中，可以包含主机与分区的一个或多个连接。主机与分区的连接配置由用户
定义，通常包含下列信息： 

■ FC-SCSI 主机总线适配器的端口全局名称 

■ 磁带库光纤通道卡的端口号 

■ 主机上该分区的逻辑单元编号 (LUN, Logical Unit Number) 

有关定义此信息的详细说明，请参见第 170 页中的 “配置主机与分区的连接”。 

分区边界

分区边界可以确定属于每个分区的存储单元、磁带机和 CAP。只能将未分配的单元添加到
分区中，只能删除已分配的单元。 
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您可以使用下列任一种方式定义分区边界：

■ 选择各个单元或矩形的单元组，添加到分区中或从分区中删除。各个单元或单元组不必
相邻。

■ 选择某个模块列，添加到分区中或从分区中删除。各列不必相邻。 

■ 选择整个模块面 （正面或背面），添加到分区中或从分区中删除。各面不必相邻。 

■ 选择整个模块，添加到分区中或从分区中删除。各个模块不必相邻。 

注 – 可以不为分区分配任何资源。 

分区和磁带库资源

磁带库资源地址 
资源地址可唯一地标识磁带库中的每个资源 （存储单元、磁带机和 CAP）。 SL3000 磁带
库和连接的主机可使用下列寻址机制： 

■ 磁带库内部地址

■ 主机 FC-SCSI 元素地址

■ HLI-PRC 地址

对于主机而言，每个分区都作为一个单独的磁带库；这反映在分区地址中。 

磁带库内部地址

SL3000 磁带库控制器和 SL Console 设备树可使用磁带库内部地址，来标识每个资源的物
理位置。SL3000 采用的寻址机制是一个包含五个数字的逗号分隔值，分别指定从磁带库正
面查看且面对磁带机托架的磁带库、滑轨、列、面和行。 

SL3000 磁带库内部地址的格式为 l,r,c,s,w，其中：

■ l = 磁带库或分区编号；该值始终为 "1"。 

■ r = 滑轨编号；该值始终为 "1"。

■ c = 列编号。列编号从基本模块的左侧开始算起 （当您面对内部后壁面时），如下所述：

■ 编号是静态的，添加模块后不必对现有的列重新编号。 

■ 基本模块内部及右侧的各列以正值 (+) 进行编号，从左到右以升序排列。 

■ 基本模块左侧的各列以负值 (-) 进行编号，从右到左以降序排列。 

■ 基本模块面板的列编号始终为 "1" 到 "6"。 

■ DEM 面板 （如果有）的列编号始终为 "-1" 到 "-6"。

■ 如果没有 DEM，而且 CEM 位于基本模块的左侧，则会跳过列 "-1" 到 "-6"，并为 
CEM 分配列 "-7" 到 "-12"。 

■ 基本模块右侧的 CEM 列从编号 "7" 开始。 
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■ AEM 列的编号情况，与在基本模块左侧安装一个 DEM 和四个 CEM 并在其右侧安
装四个 CEM 的情况类似。

■ s = 面。后壁面 = 1 ；前壁面 = 2。

■ w = 行编号。将从上到下依次编号。有效值范围是 1–52，行 1 位于顶端。 

主机 FC-SCSI 元素地址

以 FC-SCSI 方式连接到 SL3000 磁带库的主机，可使用 FC-SCSI 元素地址来唯一地标识该
主机可使用的每个磁带库资源。 

FC-SCSI 元素编号会使用一个整数来标识每个磁带库资源。在已分区的磁带库中，针对每
个分区的 FC-SCSI 元素编号都是连续的，即使分区的单元位置并不相邻也是如此。分区中
的 FC-SCSI 元素地址从分区中最下面的模块、行和列开始，然后逐行编号直到整列完成，
逐列编号 （升序）直到整个模块完成。 

将更多资源分配给现有 FC-SCSI 分区时，不会对原来的资源重新编号。这可将 FC-SCSI 
主机崩溃的危险降到最低。  

FC-SCSI 元素地址示例

如果磁带库的基本模块和存储扩展模块均分配给分区 1，而磁带机模块分配给分区 2，则 
FC-SCSI 元素编号将如下所述：

■ 分区 1 的编号将从基本模块中第一个可用插槽开始，直到存储模块单元中最后一个可用
单元结束。 

■ 分区 2 的编号从磁带机模块 PRC 地址中第一个可用插槽开始，直到该模块中最后一个
可用单元结束。 

HLI-PRC 地址

HLI-PRC （主机磁带库接口面板、行、列）地址适用于以 HLI 方式连接到 SL3000 磁带库
的主机，包括 ACSLS 和 HSC。HLI-PRC 地址可以唯一地标识该主机可访问的每个磁带库
资源，该地址由主机软件所分配。

HLI-PRC 地址是一个包含 8 个数字的值，可以指定该资源所在的磁带库、面板、行和列。
格式为 ll:pp:rr:cc，其中：

■ ll = 磁带库编号；该值始终为 "00"。 

■ pp = 面板编号。编号与基本模块相对应，如下所述：

■ 基本模块面板编号始终为 "12" 和 "13"。 

■ 基本模块左侧的模块从 "11" 开始，以降序编号；其右侧的模块从 "14" 开始，以升序
编号。 

■ 将为后壁面分配偶数编号，将为前壁面分配奇数编号。 

■ DEM 面板 （如果有）编号始终为 "10" 和 "11"。

■ 如果没有 DEM，而且基本模块的左侧是 CEM，则会跳过面板 "10" 和 "11"，并为 
CEM 分配面板 "8" 和 "9"。这样，您以后就可在基本模块左侧添加 DEM，且不必对
模块重新编号。 

■ rr = 面板内的行编号。将从上到下依次编号。有效值范围是 0–51，行 0 位于顶端。 

■ cc = 面板内的列编号。从模块正面开始，从左到右依次编号。每个面板最多有 6 个列，
因此有效的列编号范围是 0–5。 
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HLI CAP 编号

磁带库 CAP 编号根据模块分配，顺序为从左到右： 

■ 基本模块 CAP = 6
■ DEM CAP = 5

■ 基本模块左侧 CEM 中的 CAP = 1–4

■ 基本模块右侧 CEM 中的 CAP = 7–10

■ 基本模块左侧的 AEM CAP = 0

■ 基本模块右侧的 AEM CAP = 11

CAP 包含一列单元，共有 26 行；这些单元的编号范围是 0–25。 

AEM 包含一个大负载的 CAP，共有 234 个单元，分成 6 列。列编号从后壁面开始，顺序
是从左到右 （列 0–2）；然后执行到前壁面，顺序也是从左到右 （列 3–5）。 

存储单元和磁带机 
分配给某个分区的所有存储单元、磁带机和磁带均由指定的主机单独使用，其他主机均无
法访问。例如，如果将一组磁带机分配给某个分区，则只有指定给该分区的主机可以使用
这些磁带机。 

对于未分配给任何分区的存储单元和磁带机，根本无法访问它们。例如，您可以保留部分
单元暂不分配，以用于将来的分区。 

在 SL Console 屏幕和报告中，存储单元和磁带机可以处于以下任一种状况：

■ 已分配 — 已经分配给当前分区。 

■ 未分配 — 尚未分配给任何分区；可以分配给当前任何分区。 

■ 不可用 — 已经分配给其他分区。 

■ 无法访问 — 无法用于主机操作；例如，为诊断磁带预留的单元、物理锁定的单元以及非
活动状态的单元。 

注 – TallBot 是共享资源，无法专门分配给任何分区。 

要显示存储单元和磁带机的分区分配情况，请参见第 232 页中的
“Partitions—Reports—Cartridge Cell and Media Summary”。 

分区和 CAP

注 – SL3000 不支持通用的 CAP、分裂的 CAP 或将个别 CAP 单元分配给某个分区。这些
功能仅在 SL500 中提供。 

配置 CAP 时，您必须仔细规划 CAP 的预期用途。分区只能使用明确分配给它的 CAP。
SL3000 不支持 “通用的” CAP。 

将 CAP 分配给分区时，会将该 CAP 中的所有单元一并分配给分区。无法分配或取消分配
其中的单个单元。 SL3000 不支持 “分裂的” CAP。 
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CAP 分配

默认情况下，不会分配已分区磁带库中的所有 CAP。您可以通过 Partitions—Design 
(Step 3b) 屏幕将 CAP 分配给分区。 CAP 分配可以采用下列任一种方式：

■ 专用 — 将 CAP 分配给一个分区单独使用。

■ 共享 — 将 CAP 分配给多个指定的分区共同使用。有关详细信息，请参见“共享 CAP”。 

分配 CAP 后，它可以成为 FC-SCSI CAP 或 HLI CAP，这取决于将其分配至的第一个分
区的主机接口类型。例如，如果将一个尚未分配的 CAP 分配给具有 FC-SCSI 接口的分
区，则该 CAP 将成为 FC-SCSI CAP。随后，只能将该 CAP 继续分配给其他 FC-SCSI 分
区。要将 CAP 从 FC-SCSI 变更为 HLI，您必须先从所有 FC-SCSI 分区中取消分配该 
CAP，然后再将其分配给一个 HLI 分区。

注 – 分配 CAP 并不是必需的操作；可以不为分区分配任何 CAP。 

注 – 由于 FC-SCSI 主机应用程序通常不使用 CAP 预留配置，因此建议您尽可能为每个 
FC-SCSI 分区至少分配一个 CAP。这样，各个分区可以独立操作，互不相关，并可避免
因共享 CAP 导致资源争用问题。 

共享 CAP
由于磁带库中的分区数量可能会超过 CAP，因此必须在分区之间共享 CAP。只有使用同
一主机接口类型的分区才能共享 CAP。例如，任意数量的 FC-SCSI 分区可以共享一组 
CAP （一个或多个），而任意数量的 HLI 分区可以共享另一组 CAP，但是 HLI 和 
FC-SCSI 分区不能共享同一组 CAP。 

为便于管理，建议您将共享的 CAP 组一同分配给指定的所有分区。例如，如果您将 CAP 
A 和 B 分配给一个分区，而另一个分区也需要访问 A 或 B，则您应该将这两个 CAP （而
不是其中一个）也分配给第二个分区。 

注 – 您必须谨慎管理共享的 CAP 在多个 FC-SCSI 主机之间的使用情况，以免发生争用。
有关详细信息，请参见第 164 页中的 “CAP 操作”。 

CAP 自动装入模式 
CAP 自动装入模式可以让磁带库操作员打开 CAP 并启动装入操作，而不必通过主机应用
程序发出明确的装入请求以及执行明确的预留操作。自动装入模式可用于某个分区专用的 
CAP。处于自动装入模式的 CAP 会保持未锁定状态。 

自动装入模式由主机应用程序进行管理。有关详细信息，请参见相应的磁带管理软件文档。 
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CAP 操作 
每次只能有一个分区使用 CAP 进行装入和弹出操作。分区可以通过下列任一种方式获得
对 CAP 的所有权：

■ 将 CAP 专门分配给一个分区。在这种情况下，该分区永远具有该 CAP 的唯一所有权。

■ 在执行装入或弹出操作之前，主机应用程序可以预留 CAP。这通常仅适用于 HLI 主机
应用程序。有关详细信息，请参见第 164 页中的 “CAP 预留”。 

■ 用户明确地将该分区与该 CAP 关联起来。这仅适用于共享的 FC-SCSI CAP。有关详细
信息，请参见第 165 页中的 “共享 FC-SCSI CAP 关联”。 

■ 分区将磁带放入该 CAP 中。如果上述条件均不适用，则在执行导出的过程中将磁带放
入 CAP 中的第一个分区将获得该 CAP 的所有权，直到完成导出操作以及关闭并清空 
CAP 为止。

某个分区获得一个 CAP 的所有权之后，系统会将该 CAP 专门预留给这个分区，所有其他
分区均无法使用该 CAP。 

CAP 状况

CAP 必须处于解除锁定状态，才能打开它以插入或取出磁带。CAP 未锁定时，CAP 按钮
上的指示灯会亮起。 

关闭 CAP 时，TallBot 会执行审计，确定其中是否存在磁带。在审计期间，CAP 将锁定，
CAP 按钮上的指示灯也会熄灭。审计完成后， CAP 即会返回到默认状况下。 

下表介绍了已分区的磁带库中各种类型 CAP 的默认状况。 

CAP 预留

FC-SCSI 主机和 HLI 主机均可利用 CAP 预留配置。通过 CAP 预留配置，可以让某个分
区在执行装入或弹出操作期间单独使用共享的 CAP。操作结束后，主机应用程序必须立即
解除此预留，以便其他分区使用该共享的 CAP。直到第一个分区终止操作并解除预留后，
其他分区才能访问该 CAP。 

要将 CAP 预留给某个分区，必须先将该 CAP 解除预留 （仅适用于共享的 CAP）、清空
并关闭。 

CAP 类型 默认状况
CAP 按钮指示
灯的默认状况 注释

HLI — 专用或共享 锁定 熄灭 主机预留配置会将 CAP 解除
锁定，并打开指示灯。有关详
细信息，请参见第 164 页中的
“CAP 预留”。 

HLI — 自动装入模式 解除锁定 亮起

FC-SCSI — 专用 解除锁定 亮起

FC-SCSI — 共享 锁定 熄灭 分区与 CAP 之间的关联会将 
CAP 解除锁定，并打开指示
灯。有关详细信息，请参见第 
165 页中的 “共享 FC-SCSI 
CAP 关联”。
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HLI CAP 预留 

HLI 主机应用程序使用严格的预留机制来管理 CAP 在多个主机客户机之间的使用情况，
因此必须先预留该 CAP，然后再为其解除锁定或在其中移入磁带。当 HLI 主机应用程序
试图预留一个其他分区已预留的 CAP 时，磁带库控制器会向请求预留的主机发送一则消
息，指明已预留该 CAP 的分区 ID 和主机 ID。 

解除 CAP 预留 

在正常操作中，可以通过以下方式解除 ACSLS 或 HSC 主机的 CAP 预留：

■ 装入操作 — 所有磁带成功装入磁带库中之后，主机会明确地终止装入命令。磁带库控
制器在验证 CAP 已经关闭且清空之后，会将该 CAP 解除预留。 

■ 弹出操作 — 所有磁带成功弹出之后，主机会自动终止弹出操作。磁带库控制器在验证 
CAP 已经关闭且清空之后，会将该 CAP 解除预留。 

如果由于某种原因未能如上所述解除 CAP 预留，则 CAP 将无法用于所有其他分区，而且
属于第一个分区的磁带可能会保留在 CAP 中。在这种情况下，建议您从持有预留的主机
上终止装入或弹出操作。这样，可以确保正常解除 CAP 预留。 

注 – 有关终止装入和弹出操作的详细信息，请参见 ACSLS 或 HSC 文档。 

撤销 CAP 预留 

有些情况下，您可能无法访问持有预留的主机，因此无法正常解除预留 CAP。这可能是因
为主机已经被终止，或者因为您缺少物理访问权限或安全性授权，不能向该主机发出命
令。在这种情况下，您可以手动撤销 （解除） CAP 预留。有关详细的操作过程，请参见
第 80 页中的 “撤销 CAP 预留”。 

注 – 使用 SL Console 撤销 CAP 预留时，务必格外小心。如果您没有完成此过程，
CAP 将无法用于所有分区，以及 / 或者分配给一个分区的磁带将装入另一个分区中。

注 – 您只能在已分区的磁带库中使用 SL Console 撤销 CAP 预留。如果磁带库未进行分
区，必须通过 ACSLS 或 HSC 解除 CAP 预留。 

FC-SCSI CAP 预留 

大多数 FC-SCSI 主机应用程序不使用 CAP 预留。 FC-SCSI 主机应用程序通常具有 CAP 的
唯一所有权，因而无法充分协调 CAP 共享功能。要避免不同的分区争用共享的 CAP，您
可以手动将分区关联到一个 CAP。有关详细信息，请参见 “共享 FC-SCSI CAP 关联”。 

共享 FC-SCSI CAP 关联 
如果一个 FC-SCSI 分区与其他多个分区共享 CAP，建议您在启动装入或弹出操作之前，
手动将该分区与该 CAP 关联起来。有关详细的操作过程，请参见第 193 页中的 “将 
FC-SCSI 分区与共享的 CAP 关联起来”。
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分区与 CAP 的关联可以为分区提供该共享 CAP 的唯一所有权，这与 CAP 预留配置类
似。这样，可以确保磁带始终能装入正确的分区中，避免其他分区获取使用中的共享 
CAP 的所有权。 

创建分区与 CAP 的关联时，下列规则适用：

■ 每次只能将一个分区与 CAP 关联起来。 

■ 选择一个分区后，便可立即将为其分配的所有 CAP 与之关联起来；但是无法选择单个 
CAP 与该分区关联起来。 

■ 一次可以选择多个分区，但是这些分区相互之间不能共享任何 CAP。 

■ 除非明确地删除分区与 CAP 的关联，否则这些关联会保持活动状态；当放入或弹出磁
带的操作结束时，不会自动删除这些关联。 

■ 在执行磁带库重新引导、开机与关机循环、磁带库挡门打开 / 关闭操作或 CAP 初始化
时，会删除分区与 CAP 的关联。 

■ 如果通过 Design (Step 3b) 屏幕将 CAP 分配给其他分区，则会删除该分区与 CAP 之
间的关联。 

■ 如果在 CAP 打开或含有磁带的情况下删除分区与 CAP 的关联，则 CAP 所有权将变更
为 "default" 请求程序，而且所有分区都将无法使用此 CAP。您必须先清空并关闭 
CAP，然后它才能与任何分区关联起来。 

分区磁带库中的孤立磁带

注 – 有关未分区磁带库中孤立磁带的论述，请参见第 127 页中的 “未分区磁带库中的孤
立磁带”。 

在已分区的磁带库中，孤立磁带是指位于未分配的单元或磁带机中的磁带。（未分配的单
元或磁带机是指未将它们分配给任何已定义的分区。） 

注意 – 如果主机遇到孤立磁带，它可能会将该磁带视为全新磁带并覆写数据。因此，必须
正确处理孤立磁带。 

出现孤立磁带的原因有很多，下面列出了一些可能的原因：

■ 分区边界已经变更。

■ 分区已经删除。 

■ 通过人工介入，将磁带移动到未分配的或不可访问的单元中。 

如果 SL Console 识别到孤立磁带，会显示一条警告消息。然后，您可以使用下列工具来
解决并处理孤立磁带：

■ 生成有关孤立磁带的报告。 

■ 执行磁带库审计。 

■ 对磁带执行恢复回移。 

有关检查和解决孤立磁带的详细说明，请参见下列操作：

■ 第 174 页中的 “验证分区配置”

■ 第 176 页中的 “解决孤立磁带”

■ 第 177 页中的 “提交分区配置变更”
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分区过程

注 – 磁带库分区是一个需要许可证的功能，必须通过 SL3000 许可实用程序进行安装。有
关详细信息，请参见第 4 章 “许可”。 

分区配置过程

首次配置磁带库分区时，建议您按照下列顺序使用磁带库分区屏幕： 

1. Instructions (Step 1) — 查看有关分区配置过程的摘要说明。 

2. Summary (Step 2) — 显示分区配置摘要和主机与分区的连接信息。此外，也可以访问
其他屏幕来执行下列任务：

■ 添加分区

■ 修改分区

■ 删除分区

注 – 下列任务仅适用于 FC-SCSI 主机与分区的连接。 

■ 添加连接

■ 修改连接

■ 删除连接

3. Module Map (Step 3a) — 选择您要为其设计详细分区边界的磁带库模块。 

4. Design (Step 3b) — 显示或根据需要来修改详细的分区边界信息。此外，也可以访问
其他屏幕来执行下列任务：

■ 验证分区配置 

■ 刷新该屏幕，使其显示磁带库控制器数据库中的最新数据

5. Commit (Step 4) — 将 Summary(2) 和 Design (3b) 屏幕以及相关弹出窗口中做出的所
有变更提交给磁带库控制器数据库。此外，也可以访问其他屏幕来执行下列任务： 

■ 刷新该屏幕，使其显示磁带库控制器数据库中的最新数据

您可以随时使用 Reports 屏幕来显示、保存或打印磁带库控制器数据库中的分区配置信息。 

SL Console 分区工作区

分区的 Summary (Step 2) 和 Design (Step 3b) 屏幕以及所有相关弹出窗口，将提供一个
动态工作区，可让您设计磁带库分区。所有分区配置信息均会自动保存到 SL Console 内
存中的分区工作区内，并在整个 SL Console 会话期间予以保留。这样，您就可以在不同
的分区视图之间切换，不限次数地离开及返回分区屏幕，而不会丢失您的配置变更。

SL Console 分区工作区中的信息，只能通过 Commit (Step 4) 屏幕提交给磁带库控制器数
据库。如果在提交更新完成之前发生下列任何一种情况，均会导致信息丢失： 

■ 您主动注销 SL Console 会话。

■ SL Console 会话超时，或与磁带库的连接中断。 
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■ 从目前的磁带库控制器数据库中主动刷新 SL Console 工作区。这可以通过 Summary 
(Step 2) 和 Design (Step 3b) 屏幕上的 Refresh 按钮来执行。 

注意 – 考虑到以下原因，建议您先禁止其他用户使用磁带库，然后再提交分区工作区变
更。 
 

由于不会根据磁带库控制器数据库实时地验证分区的边界，因此，如果其他用户仍然可以
访问该磁带库，并移动了磁带或变更了磁带库的配置，则可能会出现配置冲突。有关详细
信息，请参见第 33 页中的 “将显示与控制器数据库同步”。  
 

提交分区配置变更时，磁带库会暂时中断与 HSC 或 ACSLS 主机的所有连接。主机将自动
重新连接，但会显示多个错误消息，正在执行的磁带管理任务还可能会失败。

分区任务摘要
分区任务可以分为下列类别：

■ 第 168 页中的 “分区配置任务”

■ 第 179 页中的 “分区管理任务”

■ 第 188 页中的 “分区报告任务”

■ 第 192 页中的 “CAP 操作任务”

分区配置任务

任务 页面

查看分区说明 169

创建分区 169

配置主机与分区的连接 （仅 FC-SCSI 分区） 170

设计分区 172

验证分区配置 174

解决孤立磁带 176

提交分区配置变更 177
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▼ 查看分区说明

执行下列过程可以查看分区过程。 

1. 选择 "Tools" > "Partitions"。

在 SL Console 登录会话中首次选择该选项时，将会自动显示 Instructions (Step 1) 屏幕。 

2. 在继续执行其他分区任务之前，请查看该屏幕上的相关说明。 

▼ 创建分区 
执行以下过程可以创建新的磁带库分区并分配存储容量。您最多可以创建 8 个分区，分区 
ID 范围是 1–8。 
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1. 选择 "Tools" > "Partitions"，然后单击 Summary (Step 2) 选项卡。 

将会显示 Summary (Step 2) 屏幕。

2. 单击 "Add Partition"。 

将显示 Add Partition 弹出窗口。 

3. 选择您要添加的分区 ID，然后输入名称、容量和接口类型。 

注 – 分区 ID 不必相邻。例如，您可以创建分区 2 和分区 4，而不创建分区 1 或 3。 

4. 单击 "OK"。 

在此登录会话期间，分区配置变更将保存到 SL Console 分区工作区中。 

要将该 SL Console 登录会话期间的所有变更都更新到磁带库控制器数据库中，请参见
第 174 页中的 “验证分区配置”和第 177 页中的 “提交分区配置变更”。 

▼ 配置主机与分区的连接

注 – 此过程仅适用于 FC-SCSI 主机与分区的连接。 HLI 主机与分区的连接需要通过主机
的磁带库管理软件 （HSC 或 ACSLS）进行配置，而不是通过 SL Console。有关详细信
息，请参见 HSC 或 ACSLS 的相关文档。 

执行此过程，可以配置主机与所选分区之间的连接。您必须执行此过程，主机才能访问该
分区。
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每个分区最多可以有 9 个主机连接，每个连接都有唯一的 LUN。另外，每个主机也可以
连接至多个分区。 

1. 选择 "Tools" > "Partitions"，然后单击 Summary (Step 2) 选项卡。

将会显示 Summary (Step 2) 屏幕。

2. 单击您要添加主机连接的分区

注 – 如果选择 HLI 分区，该屏幕上 "Details" 部分中的所有按钮都会显示为灰色。 

3. 单击 "Add Connection"。 

将显示 Add Connection 弹出窗口。 
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4. 输入启动器 (WWPN) 和 LUN。 

注 – 磁带库连接的每个启动器必须有一个分配给 LUN 0 的磁带库分区。如果启动器不符
合该要求，则当验证或提交分区配置变更时， SL Console 将会通知您。 

5. 单击 "OK"。 

▼ 设计分区 
执行此过程，可以在分区中添加或删除磁带库资源 （存储单元、磁带机和 CAP）。 

注 – 一次只能将磁带库资源分配给一个分区。如果您要将资源添加到一个分区中，但是该
资源已经分配给其他分区，则您必须先从指定的分区中删除该资源，然后才能将其添加到
新的分区中。 

1. 选择 "Tools" > "Partitions"。

2. 单击 "Module Map (Step 3a)" 选项卡。 

将显示 Module Map (Step 3a) 屏幕。 

3. 单击要为其设计分区的模块。 
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4. 单击 Design (Step 3b) 选项卡。

将显示 Design (Step 3b) 屏幕，其中包含所选模块的当前配置。

5. 在 "Partition" 下拉菜单中，选择您要配置的分区。 

所有屏幕字段均会随之更新，以反映所选分区的当前配置。 

注 – 单击 Move Left 或 Move Right 按钮，可显示与目前显示的模块紧邻的模块。 

6. 选择 "Select by" 中的一种方式，然后单击 "Add" 或者 "Remove" 单选按钮。

7. 使用磁带库配置图，选择要添加或删除的资源。 

注 – 有关使用磁带库配置图的详细说明，请参见第 216 页中的 “Partitions—Design 
(Step 3b)”。 

在此登录会话期间，分区配置变更将保存到 SL Console 分区工作区中。 

要将该 SL Console 登录会话期间的所有变更都更新到磁带库控制器数据库中，请参见
第 174 页中的 “验证分区配置”和第 177 页中的 “提交分区配置变更”。 
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▼ 验证分区配置 
执行此过程，可以验证您在此 SL Console 登录会话期间做出的分区配置变更。此过程会
警告您以下可能发生的错误：

■ 分区中具有孤立磁带。有关详细信息，请参见第 166 页中的 “分区磁带库中的孤立
磁带”。

■ 磁带库资源已经从分区中删除。 

■ 该磁带库连接的主机中没有已分配给 LUN 0 的分区。 

■ 该磁带库的许可容量已经超额订阅；这表示分区分配总量已经超过许可的容量。

注 – 此过程每次只能验证一个分区。如果您需要验证多个分区，则必须对每个分区重复执
行此过程。 

1. 选择 "Tools" > "Partitions"。

2. 单击 "Module Map (Step 3a)" 选项卡。 

将显示 Module Map (Step 3a) 屏幕。 

3. 单击要为其验证分区的模块。 

将在屏幕上突出显示该模块。 
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4. 单击 Design (Step 3b) 选项卡。

将显示 Design (Step 3b) 屏幕，其中包含所选模块的当前配置。

5. 在 "Partition" 下拉菜单中，选择您要验证的分区。 

所有屏幕字段均会随之更新，以反映所选分区的当前配置。 

6. 在选项栏上，单击 "Verify"。 

将验证所选分区的边界，包括所有磁带盒的位置。 

注 – 只会在 SL Console 分区工作区中对目前的分区配置进行验证。它不会根据磁带库控
制器数据库来验证目前的分区边界，因此它无法识别可能由以下原因导致的配置冲突：在
您变更分区配置时，其他用户通过命令行界面、其他 SL Console 会话或主机应用程序移
动了磁带位置或变更了磁带库配置。 

将显示 Verify Results 弹出窗口，指出在当前分区配置中是否存在孤立磁带、超额订阅的
存储容量或其他错误。 

注 – 如果磁带库容量超额订阅（即分区分配总量超过许可的容量），则在执行第 177 页中
的 “提交分区配置变更”之前，您必须从分区分配中删除一些存储单元，将分配的单元总
量控制在磁带库的许可容量之内。 
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7. 要显示解释孤立磁带成因的详细警告消息，请单击 "Details"。 

您可以使用 Details 按钮，在警告消息的展开视图和折叠视图之间切换。 

8. 或者，您也可以在警告消息的展开视图中执行以下操作：

■ 单击 Print，打印详细的消息数据。

■ 单击 Save，将详细的消息数据保存到逗号分隔文件中。 

9. 单击 "OK" 关闭 "Verify Results" 弹出窗口，并返回到 "Design (Step 3b)" 屏幕。 

注 – 建议您在将变更提交到磁带库控制器数据库之前，先执行第 176 页中的 “解决孤立
磁带”操作。 

▼ 解决孤立磁带

如果 SL Console 识别到孤立磁带，则会显示一条警告消息。您必须解决并处理所有孤立
磁带，然后才能继续执行第 177 页中的 “提交分区配置变更”。 

您可以执行下列任何一项操作，来解决孤立磁带： 

■ 打印一份孤立磁带的报告。 

■ 执行磁带库审计。 

■ 对孤立磁带执行恢复回移。 
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▼ 提交分区配置变更 

注意 – 此过程可以将您在 SL Console 会话中做出的所有分区配置变更更新到磁带库控制
器数据库中。若未执行此过程便注销当前的 SL Console 会话，会导致所有磁带库配置变
更丢失。

注意 – 考虑到以下原因，建议您先禁止其他用户使用磁带库，然后再提交分区工作区变
更。 
 

由于不会根据磁带库控制器数据库实时地验证分区的边界，因此，如果其他用户仍然可以
访问该磁带库，并移动了磁带或变更了磁带库的配置，则可能会出现配置冲突。有关详细
信息，请参见第 33 页中的 “将显示与控制器数据库同步”。  
 

提交分区配置变更时，磁带库会暂时中断与 HSC 或 ACSLS 主机的所有连接。主机将自动
重新连接，但会显示多个错误消息，正在执行的磁带管理任务还可能会失败。

注 – 建议您在执行此过程之前，首先执行解决孤立磁带操作。 

注 – 如果当前磁带库容量已经超额订阅 （即，分区分配总量超过许可的容量），则无法执
行此过程。 Apply 按钮会显示为灰色，而且必须先从分区分配中删除一些存储单元，将分
配的单元总量控制在磁带库的许可容量之内，然后才能继续执行其他操作。

1. 将磁带库状态改为与 ACSLS 和 HSC 脱机。 

有关操作和命令，请参见相应的磁带管理软件的文档。

2. 选择 "Tools" > "Partitions"，然后单击 Commit (Step 4) 选项卡。

将会显示 Commit (Step 4) 屏幕。

3. 在选项栏上，单击 "Apply"。 

将验证所选分区的边界，包括所有磁带盒的位置。 

注 – 只会在 SL Console 分区工作区中对目前的分区配置进行验证。它不会根据磁带库控
制器数据库来验证目前的分区边界，因此它无法识别可能由以下原因导致的配置冲突：在
您变更分区配置时，其他用户通过命令行界面、其他 SL Console 会话或主机应用程序移
动了磁带位置或变更了磁带库配置。 
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将显示 Confirm Apply 弹出窗口，指出当前分区配置中是否存在孤立磁带或其他问题。 

4. 要显示解释孤立磁带成因的详细警告消息，请单击 "Details"。 

您可以使用 Details 按钮，在警告消息的展开视图和折叠视图之间切换。 

5. 或者，您也可以在警告消息的展开视图中执行以下操作：

■ 单击 Print，打印详细的消息数据。

■ 单击 Save，将详细的消息数据保存到逗号分隔文件中。 

6. 请继续执行以下操作：

■ 单击 No 取消更新。磁带库控制器数据库不会更新，但是此登录会话中做出的所有分区
变更将保留在 SL Console 分区工作区中。 

■ 单击 Yes 以更新磁带库控制器数据库。
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将显示 Commit Success 弹出窗口。 

单击 OK 返回到 Commit (Step 4) 屏幕。 

7. 必须立即配置所有受影响的磁带库主机应用程序，以识别这些更新。有关操作和命令，请
参见相应的磁带管理软件的文档。 

分区管理任务

▼ 修改分区摘要信息

执行此过程，可以变更现有分区的名称或为其分配的存储容量。 

注 – 要变更主机与分区的连接类型 （HLI 或 FC-SCSI），请参见第 182 页中的 “修改主
机与分区连接所用的接口类型”。 

注 – 您无法变更分区 ID。要指定其他分区 ID，您必须删除旧的分区，然后使用新的 ID 
创建新分区。 

任务 页面
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删除分区 180
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删除 FC-SCSI 主机与分区连接 185

刷新 SL Console 分区工作区 187

重新分配磁带库资源 187

变更已分区磁带库中的硬件 188
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1. 选择 "Tools" > "Partitions"，然后单击 Summary (Step 2) 选项卡。

将会显示 Summary (Step 2) 屏幕。

2. 在 "Partition Summary" 部分，选择您要修改的分区。 

3. 单击 "Modify Partition"。

将显示 Modify a Partition 弹出窗口。

4. 输入您的变更内容。 

5. 单击 "OK" 确认变更。 

▼ 删除分区

执行此过程可以从磁带库中删除分区。磁带库分区配置将发生以下变更：

■ 将分配给该分区的所有资源标记为可用状态。 

■ 将删除该分区的所有主机连接。 

■ 将删除分区 ID。 
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注意 – 删除分区可能会导致出现孤立磁带以及数据丢失。有关详细信息，请参见第 166 页
中的 “分区磁带库中的孤立磁带”。 

注 – 从磁带库中删除所有分区，会导致该磁带库的状况变更为 "non-partitioned"。继而，
所有主机均可访问所有活动的存储单元、磁带机和 CAP。

1. 选择 "Tools" > "Partitions"，然后单击 Summary (Step 2) 选项卡。

将会显示 Summary (Step 2) 屏幕。

2. 在 "Partition Summary" 部分，单击您要删除的分区。

3. 单击 "Delete Partition"。

将会显示一个确认弹出窗口。

4. 单击 "OK" 确认删除。 

■ 如果分区仍在磁带库中，请执行步骤 7。 

■ 如果其中没有任何分区，将显示 Select Library Interface Type 弹出窗口。 
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5. 选择您要为该磁带库的所有主机连接分配的磁带库接口类型。选项有：

■ HLI

■ FC-SCSI

6. 单击 "OK" 确认变更。 

7. 将会进行如下更新：

在此登录会话期间，分区配置变更将保存到 SL Console 分区工作区中。 

要将该 SL Console 登录会话期间的所有变更都更新到磁带库控制器数据库中，请参见第 
174 页中的 “验证分区配置”和第 177 页中的 “提交分区配置变更”。 

如果该磁带库中没有任何分区，则当您提交更新时，磁带库状况将变更为 "non-
partitioned"。 

▼ 修改主机与分区连接所用的接口类型 
执行此过程，可以变更现有分区的主机与分区连接类型。由于可能会导致以下结果，因此
执行此过程时务必小心：

■ 变更接口类型，会导致活动的主机连接中断。 

■ 将接口类型从 FC-SCSI 变更为 HLI，会导致 FC-SCSI 连接详细信息丢失。 

■ 因为无法在不同的分区类型之间共享 CAP，所以变更接口类型会导致现已分配的共享 
CAP 丢失。但分配的专用 CAP 不受影响。 

注 – 要变更现有分区的名称或为其分配的存储容量，请参见第 179 页中的 “修改分区摘
要信息”。 

1. 选择 "Tools" > "Partitions"，然后单击 Summary (Step 2) 选项卡。

将会显示 Summary (Step 2) 屏幕。

2. 在 "Partition Summary" 部分，单击您要修改的分区。 
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3. 单击 "Modify Partition"。

将显示 Modify a Partition 弹出窗口。

4. 在 "Interface Type" 下拉菜单中，选择您要分配的接口类型。单击 "OK"。

5. SL Console 将会检查 SL Console 工作区中的当前分区配置。如果该分区具有所分配的共
享 CAP，或者 FC-SCSI 分区具有主机与分区连接详细信息，则将显示警告弹出窗口。下
面是可能出现的弹出窗口示例。 

■ 从 HLI 变更为 FC-SCSI：

■ 从 FC-SCSI 变更为 HLI：

6. 单击 "Yes" 确认变更。 

在此登录会话期间，分区配置变更将保存到 SL Console 分区工作区中。 

要将该 SL Console 登录会话期间的所有变更都更新到磁带库控制器数据库中，请参见第 
174 页中的 “验证分区配置”和第 177 页中的 “提交分区配置变更”。 
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▼ 修改 FC-SCSI 主机与分区连接详细信息

注 – 此过程仅适用于 FC-SCSI 主机与分区的连接。 HLI 类型的主机与分区连接需要通过
主机磁带库管理软件 （HSC 或 ACSLS）进行配置，而不是通过 SL Console 配置。有关
详细信息，请参见 HSC 或 ACSLS 的相关文档。 

执行此过程，可以修改磁带库的主机端口全局名称或 LUN 编号以执行主机与分区的连接。 

注 – 您无法修改磁带库的目标端口号；其值始终为 "0"。 

1. 选择 "Tools" > "Partitions"，然后单击 Summary (Step 2) 选项卡。

将会显示 Summary (Step 2) 屏幕。

2. 在屏幕的 "Summary" 部分中，单击您要为其修改连接的分区。 

3. 在 "Connections" 部分，单击您要修改的主机与分区连接。 

注 – 如果选择 HLI 分区，该屏幕上 "Details" 部分中的所有按钮都会显示为灰色。 
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4. 单击 "Modify Connection"。

将显示 Modify a Connection 弹出窗口。

5. 输入您的变更内容。 

6. 单击 "OK" 确认变更。 

在此登录会话期间，分区配置变更将保存到 SL Console 分区工作区中。 

要将该 SL Console 登录会话期间的所有变更都更新到磁带库控制器数据库中，请参见第 
174 页中的 “验证分区配置”和第 177 页中的 “提交分区配置变更”。 

▼ 删除 FC-SCSI 主机与分区连接 

注 – 此过程仅适用于 FC-SCSI 主机与分区的连接。 HLI 类型的主机与分区连接需要通过
主机磁带库管理软件 （HSC 或 ACSLS）进行配置，而不是通过 SL Console 配置。有关
详细信息，请参见 HSC 或 ACSLS 的相关文档。 

执行此过程可以删除主机与分区的连接。执行此过程之后，主机将无法再访问该分区。 
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1. 选择 "Tools" > "Partitions"，然后单击 Summary (Step 2) 选项卡。

将会显示 Summary (Step 2) 屏幕。

2. 在屏幕的 "Summary" 部分中，单击您要为其删除连接的分区。 

注 – 如果选择 HLI 分区，该屏幕上 "Details" 部分中的所有按钮都会显示为灰色。 

3. 在 "Connections" 部分，单击您要删除的主机与分区连接。

4. 单击 "Delete Connection"。

将会显示一个确认弹出窗口。

5. 单击 "OK" 确认删除。 

在此登录会话期间，分区配置变更将保存到 SL Console 分区工作区中。 

要将该 SL Console 登录会话期间的所有变更都更新到磁带库控制器数据库中，请参见第 
174 页中的 “验证分区配置”和第 177 页中的 “提交分区配置变更”。 
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▼ 刷新 SL Console 分区工作区

执行此过程可以刷新 SL Console 分区工作区，使其显示磁带库控制器数据库中的最新数
据。最新数据包括其他用户在您登录会话期间通过命令行界面、其他 SL Console 会话或
主机应用程序对磁带库控制器数据库做出的所有更新。 

注 – 完成此过程之后，将放弃您在此 SL Console 登录会话期间对分区做出的尚未提交的
所有变更。 

1. 选择 "Tools" > "Partitions"。

2. 单击以下选项卡之一：

■ Summary (Step 2) 

■ Design (Step 3b)

将显示所选择的屏幕。

3. 在选项栏上，单击 "Refresh"。 

将显示 Partition Refresh 弹出窗口。

4. 单击 "Yes" 确认刷新。 

分区屏幕上的所有数据都会更新为磁带库控制器数据库中的最新数据。 

▼ 重新分配磁带库资源 
通过 Design (Step 3b) 屏幕，可以将一个分区的磁带库资源 （存储单元、磁带机、 CAP 
或磁带）重新分配给另一个分区。您必须执行以下两步操作： 

1. 将资源从目前所属的分区中删除。

2. 将资源分配给其他分区。 

有关详细说明，请参见第 172 页中的 “设计分区”。

注意 – 重新分配资源会导致出现孤立磁带以及数据丢失。有关详细信息，请参见第 166 页
中的 “分区磁带库中的孤立磁带”。 
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▼ 变更已分区磁带库中的硬件

某些磁带库硬件变更情况，例如添加扩展模块、第二个机械手或 CAP 单元，可能会要求
删除所有或部分现有的已分区模块。执行以下过程可进行此类硬件变更，同时不会丢失未
变更的磁带库部分的分区信息。 

注意 – 如果未能遵循此过程，则在硬件变更后，可能会导致磁带库分区配置信息丢失。 

1. 从磁带库资源目前所属的分区中，取消分配在变更硬件时将删除的所有磁带库资源
（存储单元、 CAP 和磁带机）。 

有关详细说明，请参见第 172 页中的 “设计分区”。

2. 切断磁带库电源。 

有关详细说明，请参见第 295 页中的 “切断磁带库电源”。 

3. 执行硬件变更。

4. 接通磁带库电源。 

有关详细说明，请参见第 296 页中的 “接通磁带库电源”。 

未变更的磁带库部分的所有分区分配仍然有效。

5. 分配在变更硬件时所添加的磁带库资源。 

有关详细说明，请参见第 172 页中的 “设计分区”。

注意 – 重新分配资源会导致出现孤立磁带以及数据丢失。有关详细信息，请参见第 166 页
中的 “分区磁带库中的孤立磁带”。 

分区报告任务

任务 页面
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分区报告任务

418605101 • 修订版：A 第 6 章 磁带库分区 189

▼ 显示分区报告 
执行此过程可以显示下列任何分区报告：

■ Cartridge Cell and Media Summary — 显示所有资源分区分配的详细列表。

■ Host Connections Summary — 显示所有分区的主机与分区连接的详细信息。

■ Orphaned Cartridge Report — 显示一个包含所有孤立磁带的详细列表。

■ Partition Details — 显示所选分区的详细信息。

■ Partition Summary — 显示所有分区的摘要信息。

注 – 分区报告会显示磁带库控制器数据库中保存的数据。如果您变更了分区配置，但未通
过 Commit (Step 4) 屏幕将更新提交给磁带库控制器，则这些报告中的数据可能会与 
Summary (Step 2) 和 Design (Step 3b) 屏幕上显示的数据不同。 

1. 选择 "Tools" > "Partitions"，然后单击 Reports 选项卡。

将显示 Reports 屏幕。
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2. 在下拉菜单中，选择您要显示的报告。 

该屏幕会更新为磁带库控制器数据库中的最新数据。 

3. 如果您要打印报告数据或将其保存到文件中，请参见下列过程：

■ 第 190 页中的 “打印分区报告数据”

■ 第 191 页中的 “保存分区报告数据” 

▼ 打印分区报告数据

执行此过程可以打印分区报告。在任何一个分区报告屏幕上，均可执行此过程。 

1. 选择 "Tools" > "Partitions"，然后单击 Reports 选项卡。

将显示 Reports 屏幕。
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2. 在下拉菜单中，选择一种报告。 

将会显示指定的报告。所有报告屏幕中都包含 Print 和 Save to File 按钮。 

3. 单击 "Print"。 

将显示 Print 弹出窗口。 

4. 在打印弹出窗口中进行相应设置，完成后单击 "Print"。 

将通过选择的打印机打印报告。 

▼ 保存分区报告数据

执行此过程，可以将分区报告数据保存到逗号分隔文件中 （.csv 格式）。您可以使用各
种电子表格应用程序查看该文件。在任何一个分区报告屏幕上，均可执行此过程。 

1. 选择 "Tools" > "Partitions"，然后单击 Reports 选项卡。

将显示 Reports 屏幕。
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2. 在下拉菜单中，选择一种报告。 

将会显示指定的报告。所有报告屏幕中都包含 Print 和 Save to File 按钮。 

3. 单击 "Save to File"。

将显示 Save 弹出窗口。 

4. 浏览到您要保存该文件的目录，然后输入文件名。 

5. 单击 "Save"。 

报告数据将保存到指定的文件中。 

CAP 操作任务 

任务 页面

将 FC-SCSI 分区与共享的 CAP 关联起来 193

将磁带装入分区 194

从分区中弹出磁带 194

删除分区与 CAP 的关联 195

撤销 CAP 预留 196



CAP 操作任务

418605101 • 修订版：A 第 6 章 磁带库分区 193

▼ 将 FC-SCSI 分区与共享的 CAP 关联起来

执行此过程，可以将 FC-SCSI 分区与其共享的 CAP 关联起来。如果同时符合下列两种情
况，则在 FC-SCSI 分区中装入或弹出磁带之前，必须执行此过程：

■ 该分区与其他分区共享一个或多个 CAP，而且 

■ FC-SCSI 主机应用程序不使用 CAP 预留配置以及禁止 / 允许命令。

注 – 因为 HLI 主机应用程序总是使用 CAP 预留配置，所以不能对 HLI 分区执行此过程。
如果对 HLI 分区执行此过程，则 CAP 将无法用于 ACSLS 和 HSC 主机。 

注 – 因为分区始终拥有其专用 CAP 的所有权，所以无需对专用 FC-SCSI CAP 执行此
过程。 

此过程可以向分区提供共享 CAP 的唯一所有权，直到您明确地删除它们的关联为止。有
关详细信息，请参见第 195 页中的 “删除分区与 CAP 的关联”。 

1. 选择 "Tools" > "Shared CAP Assignment"。 

将会显示 Shared CAP Assignment 屏幕。

2. 单击您要装入磁带的分区的复选框。有关这些屏幕字段的详细信息，请参见第 246 页中的
“Shared CAP Assignment”。 
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3. 单击 "Apply"。 

将显示 CAP Confirm 弹出窗口。 

4. 单击 "OK"。 

5. 执行装入或弹出操作。有关详细信息，请参见下列过程之一：

■ 第 194 页中的 “将磁带装入分区”

■ 第 194 页中的 “从分区中弹出磁带”

▼ 将磁带装入分区

执行此过程，可以在一个或多个分区中装入磁带。分区只能使用为其分配的 CAP。 

注 – 如果要将磁带装入具有一个或多个共享 CAP 的 FC-SCSI 分区中，而且主机应用程序
不使用 CAP 预留配置以及禁止 / 允许命令，则您必须在开始此过程之前将该分区与它的 
CAP 关联起来。请参见第 193 页中的 “将 FC-SCSI 分区与共享的 CAP 关联起来”。否
则，会导致 CAP 保持锁定状态，并可能阻止该分区获得 CAP 所有权。 

1. 在主机上启动装入操作。有关操作和命令，请参见相应的磁带管理软件的文档。 

2. 按下 CAP 按钮以打开 CAP。 

CAP 挡门将会打开。 

3. 将磁带放入 CAP 中。

4. 按下 CAP 按钮以关闭 CAP。

CAP 会关闭并自动锁定，而且 CAP 按钮指示灯熄灭。

5. TallBot 会审计该 CAP，然后将其中的磁带移动到相应分区中的存储插槽内。 

审计完成后， CAP 指示灯可能会重新亮起。从 CAP 中移出所有磁带后，磁带库会识别出
该 CAP 已清空。 

6. 将解除 CAP 预留，如下所述：

■ 如果从使用 CAP 预留配置的 HLI 主机或 FC-SCSI 主机中启动该操作，则主机会删除
预留配置，向其他分区提供 CAP。 

■ 在执行此操作之前，如果您手动执行了分区与 CAP 的关联操作，则您可以在该分区用
完 CAP 之后立即删除关联。有关详细信息，请参见第 195 页中的 “删除分区与 CAP 
的关联”。 

■ 如果 FC-SCSI 分区使用专用的 CAP，则该 CAP 不会锁定，将为该分区预留。 

▼ 从分区中弹出磁带

执行此过程，可以从已分区的磁带库中弹出磁带。分区只能使用为其分配的 CAP。 
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注 – 如果要从具有一个或多个共享 CAP 的 FC-SCSI 分区中弹出磁带，而且主机应用程序
不使用 CAP 预留配置，则您必须在开始此过程之前将该分区与它的 CAP 关联起来。请参
见第 193 页中的 “将 FC-SCSI 分区与共享的 CAP 关联起来”。否则，会导致 CAP 保持
锁定状态，并可能阻止该分区获得 CAP 所有权。 

1. 在主机上启动弹出操作。有关操作和命令，请参见相应的磁带管理软件的文档。 

2. TallBot 会将磁带放入分配给该主机的一个或多个 CAP 中。 

3. 按下 CAP 按钮以打开 CAP。 

CAP 挡门将会打开。 

4. 从 CAP 中取出磁带。

5. 按下 CAP 按钮以关闭 CAP。

CAP 会关闭并自动锁定，而且 CAP 按钮指示灯熄灭。

6. TallBot 会审计 CAP 来验证其是否已清空。

审计完成后， CAP 指示灯可能会重新亮起。

7. 将解除 CAP 预留，如下所述：

■ 如果从使用 CAP 预留配置的 HLI 主机或 FC-SCSI 主机中启动该操作，则主机会删除
预留配置，向其他分区提供 CAP。 

■ 在执行此操作之前，如果您手动执行了分区与 CAP 的关联操作，则您可以在该分区用
完 CAP 之后立即删除关联。有关详细信息，请参见第 195 页中的 “删除分区与 CAP 
的关联”。 

■ 如果 FC-SCSI 分区使用专用的 CAP，则该 CAP 不会锁定，将为该分区预留。 

▼ 删除分区与 CAP 的关联

如果您先前已将分区与共享的 CAP 关联起来，则在完成装入或弹出操作之后，可以执行
此过程。此过程可删除先前设置的分区与 CAP 的关联，让共享的 CAP 可用于其他分区。 



CAP 操作任务

196 SL3000 用户指南 • 2008 年 4 月 修订版：A • 418605101

1. 选择 "Tools" > "Shared CAP Assignment"。 

将会显示 Shared CAP Assignment 屏幕。

2. 清除与 CAP 关联的分区的复选框。有关这些屏幕字段的详细信息，请参见第 246 页中的
“Shared CAP Assignment”。 

3. 单击 "Apply"。 

将显示 CAP Confirm 弹出窗口。 

4. 单击 "OK"。 

▼ 撤销 CAP 预留

如果分区预留了共享的 CAP，但是无法通过 ACSLS 或 HSC 主机解除预留，则可执行此
过程。 

注 – 该主题仅适用于已分区的磁带库。如果磁带库未进行分区，必须通过 ACSLS 或 HSC 
解除 CAP 预留。有关详细信息，请参见 ACSLS 或 HSC 的相关文档。

注 – 您必须执行该过程的所有步骤。如果您没有完成此过程，CAP 将无法用于所有分区，
以及 / 或者分配给一个分区的磁带将装入另一个分区中。 
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1. 选择 "Tools" > "Diagnostics"。

2. 展开 "CAP Folder"，单击您要撤销预留 （解除预留）的 CAP。 

3. 单击 "Unreserve" 选项卡。

将会显示 Unreserve 屏幕，指出已预留 CAP 的分区。

4. 单击 "Apply" 撤销预留。

将会显示 Unreserve Confirm 弹出窗口，指出 "This will remove the reservation from 
the designated host..."。 

■ 单击 OK 继续执行撤销操作。磁带库将会删除 CAP 预留，并将 CAP 用户设置为 
"default"，这样该 CAP 将无法用于所有分区。

■ 单击 Cancel 可取消撤销操作，并返回到步骤 3。 

5. 如果 CAP 处于锁定状态，请在 SL Console 中将其解除锁定。有关详细的操作过程，请参
见第 81 页中的 “将 CAP 解除锁定并打开”。 

6. 按下 CAP 按钮以打开 CAP。 

■ 如果它是空的，请执行步骤 8。 

■ 如果其中包含磁带，则拆除所有磁带。 

7. 根据步骤 3 中显示的分区 ID 标记磁带。 
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8. 按下 CAP 按钮以关闭 CAP。 

CAP 会关闭并自动锁定，而且 CAP 按钮指示灯熄灭。

磁带库会审计 CAP 来验证其是否已清空。然后，会将 CAP 状态设为 "unreserved"，这样 
CAP 便可用于所分配的所有分区。 

注 – 您可能需要刷新 CAP 屏幕才能看到 CAP 的新状态。 

9. 与负责管理已拆除磁带的人员联系，确定如何处理这些磁带。如果需要将这些磁带重新装
入到磁带库中，必须将它们装入正确的分区中。 

分区屏幕参考
本小节包含有关所有 SL Console 分区屏幕的详细介绍，前后顺序依照屏幕导航路径而定。
例如， Partitions—Summary (Step 2)—Add Connection，表示通过单击 Tools，单击菜
单栏上的 Partitions，单击 Summary (Step 2) 选项卡，然后单击 Add Connection 按钮，
可以访问相关屏幕。 

注 – 在本地操作面板上，只提供了 Partitions—Current Partition Definitions 屏幕。其他
屏幕只能通过单机版 SL Console 或网络版 SL Console 进行访问。

分区屏幕可以分为下列类别：

■ 第 199 页中的 “分区摘要屏幕”

■ 第 214 页中的 “分区设计和提交屏幕”

■ 第 229 页中的 “分区报告屏幕”

■ 第 245 页中的 “分区 CAP 操作屏幕”

注 – 分区的 Summary (Step 2) 和 Design (Step 3b) 屏幕以及所有相关的弹出窗口，将提
供一个动态工作区，让您设计磁带库分区。所有分区配置信息均会自动保存到 SL Console 
内存中的分区工作区内，并在整个 SL Console 会话期间予以保留。这样，您就可以在不
同的分区视图之间切换，不限次数地离开及返回分区屏幕，而不会丢失您的配置变更。 

注意 – SL Console 分区工作区中的信息只能通过 Commit (Step 4) 屏幕保存到磁带库控
制器数据库中。如果在通过 Commit (Step 4) 屏幕提交更新之前， SL Console 会话结束，
或者您刷新工作区数据，则会丢失您通过 Summary (Step 2) 和 Design (Step 3b) 屏幕及
所有相关弹出窗口所做的所有分区变更。 
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分区摘要屏幕

Partitions—Instructions (Step 1)

屏幕示例

Partitions—Instructions (Step 1)

Partitions—Summary (Step 2)

Partitions—Summary (Step 2)—Add Connection

Partitions—Summary (Step 2)—Delete Connection

Partitions—Summary (Step 2)—Modify Connection

Partitions—Summary (Step 2)—Add Partition

Partitions—Summary (Step 2)—Delete Partition

Partitions—Summary (Step 2)—Modify Partition
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描述

显示有关使用分区屏幕的说明。

注 – 在 SL Console 登录会话期间，第一次选择 Tools > Partitions 时，将自动显示该屏
幕。 

屏幕字段

无

按钮

? （帮助） 

单击该按钮可显示有关该屏幕的联机帮助。 

另请参见
■ Partitions—Summary (Step 2) 

■ Partitions—Design (Step 3b) 

■ Partitions—Commit (Step 4) 

■ Partitions—Reports 
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Partitions—Summary (Step 2)

屏幕示例

描述

显示有关该磁带库及选定分区 （可选）的摘要信息。 

另外，还包含可以启动下列操作的各个按钮：

■ 添加新分区 

■ 从磁带库中删除分区

■ 修改分区摘要信息 

注 – 下列按钮仅适用于 FC-SCSI 主机与分区连接。 HLI 主机与分区连接需要通过主机磁
带库管理软件 （HSC 或 ACSLS）进行配置，而不是通过 SL Console 配置。有关详细信
息，请参见 HSC 或 ACSLS 的相关文档。 

■ 添加新的主机与分区连接

■ 删除主机与分区的连接

■ 修改主机与分区连接的配置
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屏幕字段

Partition Summary

Partition Number

仅供查阅。

分配给该分区的 ID。 ID 范围是 1–8。

Allocated Storage Cells

仅供查阅。

分配给该分区的存储单元总数量。 

Allocated Drive Bays

仅供查阅。

分配给该分区的磁带机总数量。 

Allocated CAPs 

仅供查阅。

分配给该分区的 CAP 总数量；该值代表所有 CAP，而不是单个 CAP 单元。 

Allocated CAP Cells

仅供查阅。

分配给该分区的 CAP 单元总数量。 

% Allocated Licensed Capacity 

仅供查阅。

分配给该分区的磁带库许可容量的百分比。计算公式：

（分区） Allocated Storage Cells/ （整个磁带库） Licensed Capacity 

Details for Partition n 

注 – 下列字段可以显示 Partition Summary 表中当前所选分区的主机与分区连接信息。 

Name

仅供查阅。

分配给所选分区的名称。 

Interface Type 

仅供查阅。

为主机与分区的选定连接分配的接口类型。选项有：

■ HLI

■ FC-SCSI

注 – 下列字段仅适用于 FC-SCSI 主机与分区的连接。 
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Initiator (WWPN) 

仅供查阅。

FC-SCSI 主机总线适配器 (HBA) 的端口全局名称。 

Target Port 

仅供查阅。

SL3000 磁带库控制器的端口编号。该项始终为 "0"。 

LUN

仅供查阅。

主机上磁带库分区的逻辑单元编号。该项在主机上必须是唯一的。 

TOTAL LIBRARY RESOURCES

Storage Cells  

仅供查阅。

磁带库的物理容量总量。

Drive Bays  

仅供查阅。

磁带库中磁带机的总数量。

CAPs 

仅供查阅。

磁带库中 CAP 的总数量。

CAP cells

仅供查阅。

磁带库中 CAP 单元的总数量。

Licensed Capacity 

仅供查阅。

磁带库中许可的存储总容量。 

RESOURCES ALLOCATED

Storage Cells  

仅供查阅。

在 Design (Step 3b) 屏幕中，为所有磁带库分区分配的存储单元总数量。 

Drive Bays  

仅供查阅。

为所有磁带库分区分配的磁带机总数量。
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CAPs 

仅供查阅。

为所有磁带库分区分配的 CAP 总数量。

CAP cells

仅供查阅。

为所有磁带库分区分配的 CAP 单元总数量。

Licensed Capacity 

仅供查阅。

通过 Add Partition 或 Modify Partition 屏幕，为所有磁带库分区分配的许可存储容量
总量。 

RESOURCES UNALLOCATED

Storage Cells  

仅供查阅。

磁带库中未分配给任何分区的存储单元总数量。

Drive Bays  

仅供查阅。

磁带库中未分配给任何分区的磁带机总数量。

CAPs 

仅供查阅。

磁带库中未分配给任何磁带库分区的 CAP 总数量。

CAP cells

仅供查阅。

磁带库中未分配给任何分区的 CAP 单元总数量。

Licensed Capacity 

仅供查阅。

未通过 Add Partition 或 Modify Partition 屏幕分配给任何磁带库分区的许可存储容量
总量。计算公式：

（整个磁带库） Licensed Capacity － （已分配的） Licensed Capacity 

按钮

Refresh 

单击该按钮可刷新 SL Console 分区工作区，使其显示磁带库控制器数据库中的最新数
据。如果未提交此 SL Console 登录会话期间对分区做出的变更 , 将放弃所有这些变更。
将显示 Partition Refresh 弹出窗口，提示您确认刷新。 

? （帮助）

单击该按钮可显示有关该屏幕的联机帮助。 
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Add Partition

单击该按钮可添加新的分区。将显示 Partitions—Summary (Step 2)—Add Partition 弹
出窗口。 

Delete Partition

单击该按钮可以删除当前选择的分区。将显示 Partitions—Summary (Step 2)—Delete 
Partition 弹出窗口。 

Modify Partition

单击该按钮可修改当前所选分区的摘要信息。将显示 Partitions—Summary 
(Step 2)—Modify Partition 弹出窗口。 

注 – 下列按钮仅适用于 FC-SCSI 主机与分区的连接。 

Add Connection

单击该按钮可为当前所选分区添加新的主机连接。将显示 Partitions—Summary 
(Step 2)—Add Connection 弹出窗口。 

Delete Connection

单击该按钮可删除当前选择的主机与分区连接。将显示 Partitions—Summary 
(Step 2)—Delete Connection 弹出窗口。

Modify Connection

单击该按钮可修改当前选择的主机与分区连接配置。将显示 Partitions—Summary 
(Step 2)—Modify Connection 弹出窗口。

另请参见
■ Partitions—Summary (Step 2) 

■ Partitions—Summary (Step 2)—Add Partition 

■ Partitions—Summary (Step 2)—Delete Partition 

■ Partitions—Summary (Step 2)—Modify Partition 

■ Partitions—Summary (Step 2)—Add Connection 

■ Partitions—Summary (Step 2)—Delete Connection 

■ Partitions—Summary (Step 2)—Modify Connection 

■ Partitions—Module Map (Step 3a) 

■ Partitions—Design (Step 3b) 

■ Partitions—Commit (Step 4) 

■ Partitions—Reports 
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Partitions—Summary (Step 2)—Add Connection

屏幕示例

描述

可用来配置主机与所选分区之间的连接。每个分区最多可以有 9 个主机与分区连接，每个
连接使用唯一的 LUN。 

注 – 该屏幕仅适用于 FC-SCSI 类型的主机与分区连接。 HLI 主机与分区连接需要通过主
机磁带库管理软件 （HSC 或 ACSLS）进行配置，而不是通过 SL Console 配置。有关详
细信息，请参见 HSC 或 ACSLS 的相关文档。

此屏幕是一个弹出窗口，您在 Partitions—Summary (Step 2) 屏幕上单击 Add Connection 
时便会显示出来。 

注意 – SL Console 分区工作区中的信息只能通过 Commit (Step 4) 屏幕保存到磁带库控
制器数据库中。如果在通过 Commit (Step 4) 屏幕提交更新之前， SL Console 会话结束，
或者您刷新工作区数据，则会丢失您通过 Summary (Step 2) 和 Design (Step 3b) 屏幕及
所有相关弹出窗口所做的所有分区变更。 

屏幕字段

Connections n 

仅供查阅。

所选分区的分区 ID。 

Initiator (WWPN)

必选。

FC-SCSI 主机总线适配器 (HBA) 的端口全局名称。 

16 个十六进制数字。您可以输入大写或小写的十六进制数字，但总会显示为大写数字。 

Target Port

仅供查阅。

SL3000 磁带库控制器的端口编号。该项始终为 "0"。 
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LUN

必选。

主机上磁带库分区的逻辑单元编号。该项在主机上必须是唯一的。每个分区最多可以创
建 9 个唯一的 LUN。 

注 – 磁带库连接的每个启动器必须有一个分配给 LUN 0 的磁带库分区。如果启动器不符
合该要求，则当验证或提交分区配置变更时， SL Console 将会通知您。 

按钮

OK

单击该按钮，可用当前屏幕上的设置更新 SL Console 分区工作区，并返回到上一个屏
幕。 

注 – 单击此按钮，不会更新磁带库控制器数据库。 

Cancel

单击该按钮，可放弃当前屏幕上的设置，并返回到上一个屏幕。 

另请参见
■ Partitions—Summary (Step 2) 

Partitions—Summary (Step 2)—Delete Connection

屏幕示例

描述

可让您删除选择的主机与分区连接。 

注 – 该屏幕仅适用于 FC-SCSI 类型的主机与分区连接。 HLI 主机与分区连接需要通过主
机磁带库管理软件 （HSC 或 ACSLS）进行配置，而不是通过 SL Console 配置。有关详
细信息，请参见 HSC 或 ACSLS 的相关文档。
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此屏幕是一个弹出窗口，您在 Partitions—Summary (Step 2) 屏幕上单击 Delete 
Connection 时便会显示出来。 

注意 – SL Console 分区工作区中的信息只能通过 Commit (Step 4) 屏幕保存到磁带库控
制器数据库中。如果在通过 Commit (Step 4) 屏幕提交更新之前， SL Console 会话结束，
或者您刷新工作区数据，则会丢失您通过 Summary (Step 2) 和 Design (Step 3b) 屏幕及
所有相关弹出窗口所做的所有分区变更。 

屏幕字段

无

按钮

OK

单击该按钮，可用当前屏幕上的设置更新 SL Console 分区工作区，并返回到上一个屏
幕。 

注 – 单击此按钮，不会更新磁带库控制器数据库。 

Cancel

单击该按钮，可放弃当前屏幕上的设置，并返回到上一个屏幕。 

另请参见
■ Partitions—Summary (Step 2) 

Partitions—Summary (Step 2)—Modify Connection

屏幕示例
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描述

可让您修改选择的主机与分区连接的配置。 

注 – 该屏幕仅适用于 FC-SCSI 类型的主机与分区连接。 HLI 主机与分区连接需要通过主
机磁带库管理软件 （HSC 或 ACSLS）进行配置，而不是通过 SL Console 配置。有关详
细信息，请参见 HSC 或 ACSLS 的相关文档。

此屏幕是一个弹出窗口，您在 Partitions—Summary (Step 2) 屏幕上单击 Modify 
Connection 时便会显示出来。 

注意 – SL Console 分区工作区中的信息只能通过 Commit (Step 4) 屏幕保存到磁带库控
制器数据库中。如果在通过 Commit (Step 4) 屏幕提交更新之前， SL Console 会话结束，
或者您刷新工作区数据，则会丢失您通过 Summary (Step 2) 和 Design (Step 3b) 屏幕及
所有相关弹出窗口所做的所有分区变更。 

屏幕字段

Connections n 

仅供查阅。

所选分区的分区 ID。 

Initiator (WWPN)

FC-SCSI 主机总线适配器 (HBA) 的端口全局名称。 

16 个十六进制数字。您可以输入大写或小写的十六进制数字，但总会显示为大写数字。 

该屏幕会显示以前指定的值。该值既可以保留不变，也可以进行变更。 

Target Port

仅供查阅。

SL3000 磁带库控制器的端口编号。该项始终为 "0"。 

LUN

必选。

主机上磁带库分区的逻辑单元编号。该项在主机上必须是唯一的。 

注 – 磁带库连接的每个启动器必须有一个分配给 LUN 0 的磁带库分区。如果启动器不符
合该要求，则当验证或提交分区配置变更时， SL Console 将会通知您。 

按钮

OK

单击该按钮，可用当前屏幕上的设置更新 SL Console 分区工作区，并返回到上一个屏
幕。 
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注 – 单击此按钮，不会更新磁带库控制器数据库。 

Cancel

单击该按钮，可放弃当前屏幕上的设置，并返回到上一个屏幕。 

另请参见
■ Partitions—Summary (Step 2) 

Partitions—Summary (Step 2)—Add Partition 

屏幕示例

描述

可以添加新的分区。最多可以创建 8 个分区，分区 ID 范围是 1–8。 

此屏幕是一个弹出窗口，您在 Partitions—Summary (Step 2) 屏幕上单击 Add Partition 
时便会显示出来。 

注意 – SL Console 分区工作区中的信息只能通过 Commit (Step 4) 屏幕保存到磁带库控
制器数据库中。如果在通过 Commit (Step 4) 屏幕提交更新之前， SL Console 会话结束，
或者您刷新工作区数据，则会丢失您通过 Summary (Step 2) 和 Design (Step 3b) 屏幕及
所有相关弹出窗口所做的所有分区变更。 

屏幕字段

Select a Partition ID

必选。

您要添加的分区 ID。值范围是 1–8。 

下拉菜单中将会显示所有可用的 ID，默认值是按数字顺序排列的下一个可用 ID。 
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Name 

可选。

您要分配给该分区的名称。 

0–60 个 ASCII 字符。 

Interface Type 

必选。

此主机与分区连接要使用的接口类型。选项有：

■ HLI

■ FC-SCSI 

按钮

OK

单击该按钮，可用当前屏幕上的设置更新 SL Console 分区工作区，并返回到上一个屏
幕。 

注 – 单击此按钮，不会更新磁带库控制器数据库。 

Cancel

单击该按钮，可放弃当前屏幕上的设置，并返回到上一个屏幕。 

另请参见
■ Partitions—Summary (Step 2) 

Partitions—Summary (Step 2)—Delete Partition

屏幕示例

描述

可让您确认是否删除指定的分区。该分区的所有信息，包括主机与分区连接、分区边界和
分区 ID，均会从 SL Console 分区工作区中删除。 

此屏幕是一个弹出窗口，您在 Partitions—Summary (Step 2) 屏幕上单击 Delete 
Partition 时便会显示出来。 
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注意 – SL Console 分区工作区中的信息只能通过 Commit (Step 4) 屏幕保存到磁带库控
制器数据库中。如果在通过 Commit (Step 4) 屏幕提交更新之前， SL Console 会话结束，
或者您刷新工作区数据，则会丢失您通过 Summary (Step 2) 和 Design (Step 3b) 屏幕及
所有相关弹出窗口所做的所有分区变更。 

屏幕字段

无

按钮

OK

单击该按钮，可用当前屏幕上的设置更新 SL Console 分区工作区，并返回到上一个屏
幕。 

注 – 单击此按钮，不会更新磁带库控制器数据库。 

Cancel

单击该按钮，可放弃当前屏幕上的设置，并返回到上一个屏幕。 

另请参见
■ Partitions—Summary (Step 2) 

Partitions—Summary (Step 2)—Modify Partition

屏幕示例
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描述

可让您修改为所选分区分配的名称或主机与分区连接类型。 

此屏幕是一个弹出窗口，您在 Partitions—Summary (Step 2) 屏幕上单击 Modify 
Partition 时便会显示出来。 

注意 – SL Console 分区工作区中的信息只能通过 Commit (Step 4) 屏幕保存到磁带库控
制器数据库中。如果在通过 Commit (Step 4) 屏幕提交更新之前， SL Console 会话结束，
或者您刷新工作区数据，则会丢失您通过 Summary (Step 2) 和 Design (Step 3b) 屏幕及
所有相关弹出窗口所做的所有分区变更。 

屏幕字段

Modify Partition n 

仅供查阅。

您要修改的分区的 ID。 

Name 

您要分配给该分区的名称。 

0–60 个 ASCII 字符。 

该屏幕会显示以前指定的值。该值既可以保留不变，也可以进行变更。 

Interface Type 

这种主机与分区连接要使用的接口类型。选项有：

■ HLI

■ FC-SCSI 

该屏幕会显示以前指定的值。该值既可以保留不变，也可以进行变更。 

注 – 变更接口类型会导致活动的主机连接中断，共享的 CAP 分配丢失。有关详细信息，
请参见第 182 页中的 “修改主机与分区连接所用的接口类型”。 

按钮

OK

单击该按钮，可用当前屏幕上的设置更新 SL Console 分区工作区，并返回到上一个屏
幕。 

注 – 单击此按钮，不会更新磁带库控制器数据库。 

Cancel

单击该按钮，可放弃当前屏幕上的设置，并返回到上一个屏幕。 

另请参见
■ Partitions—Summary (Step 2) 
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分区设计和提交屏幕

Partitions—Module Map (Step 3a)

屏幕示例

Partitions—Design (Step 3b)

Partitions—Design (Step 3b)—Verify Results

Partitions—Commit (Step 4)

Partitions—Commit (Step 4)—Confirm Apply

Partitions—Current Partition Definitions
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描述

可以选择您要为其定义分区边界的磁带库模块。 

屏幕字段

Select a module from the map below 

必选。

该屏幕会显示磁带库实际模块配置的图示。这些信息直接从磁带库控制器数据库中获取。 

单击您要为其设计分区的模块，然后单击 Design (Step 3b) 选项卡。 

按钮

? （帮助）

单击该按钮可显示有关该屏幕的联机帮助。 

另请参见
■ Partitions—Design (Step 3b) 
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Partitions—Design (Step 3b)

屏幕示例

描述

可以通过选择要在分区中包含的资源 （存储单元、磁带机或 CAP），定义分区边界。您可
以使用下列任何方法在分区中添加或删除资源 （有关详细说明，请参见第 219 页中的
“磁带库配置图”）： 

■ 选择单个单元或单元组 

■ 选择磁带库模块中的整个列 （从上到下） 

■ 选择磁带库模块的某一面 （正面或背面） 

■ 选择整个磁带库模块

注 – 仅在通过 Partitions—Summary (Step 2)—Add Partition 屏幕为磁带库定义分区之
后，才能使用该屏幕。 
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注意 – 变更分区边界可能会导致出现孤立磁带以及数据丢失。有关详细信息，请参见第 
166 页中的 “分区磁带库中的孤立磁带”。 

注 – 分区的 Summary (Step 2) 和 Design (Step 3b) 屏幕以及所有相关的弹出窗口，将提
供一个动态工作区，让您设计磁带库分区。所有分区配置信息均会自动保存到 SL Console 
内存中的分区工作区内，并在整个 SL Console 会话期间予以保留。这样，您就可以在不
同的分区视图之间切换，不限次数地离开及返回分区屏幕，而不会丢失您的配置变更。 

注意 – SL Console 分区工作区中的信息只能通过 Commit (Step 4) 屏幕保存到磁带库控
制器数据库中。如果在通过 Commit (Step 4) 屏幕提交更新之前， SL Console 会话结束，
或者您刷新工作区数据，则会丢失您通过 Summary (Step 2) 和 Design (Step 3b) 屏幕及
所有相关弹出窗口所做的所有分区变更。 

屏幕字段

Partition

必选。

您要添加或删除资源 （存储单元、磁带机或 CAP）的分区。 

下拉菜单将显示该磁带库的所有有效分区 ID。还会标识主机接口类型 （FC-SCSI 或 
HLI）。如果没有定义分区 ID，则该菜单为空白。 

注 – 选择一个分区之后，该屏幕将自动进行更新，显示 SL Console 分区工作区中有关该
分区的数据。 

Select by

必选。

表示您定义分区边界时要使用的方法。选项有：

■ Cell — 选择单个资源，或者选择一个矩形的资源组。

■ Column — 选择一列中的所有资源。 

■ Side — 选择磁带库模块某一面上的所有资源，但 CAP 除外。 

■ Module — 选择磁带库模块中的所有资源，但 CAP 除外。 

注 – 您必须选择 Add 或 Remove。 

Add 

必选。

表示您要将资源添加到该分区中。只能在磁带库配置图上单击未分配的资源。 

Remove

必选。

表示您要从该分区中删除资源。只能在磁带库配置图上单击已分配的资源。 
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Allocated to Partition n 

注 – 选择分区之后，这些字段中的数据将会自动根据 SL Console 分区工作区进行更新。

Storage Cells 

仅供查阅。

根据目前定义的分区边界，分配给所选分区的存储单元总数量。 

Drive Bays

仅供查阅。

根据目前定义的分区边界，分配给所选分区的磁带机总数量。 

CAP Cells

仅供查阅。

根据目前定义的分区边界，分配给所选分区的 CAP 单元总数量。 

Unallocated in Library 

注 – 选择分区之后，这些字段中的数据将会自动根据 SL Console 分区工作区进行更新。

Storage Cells 

仅供查阅。

磁带库中未分配给任何分区的存储单元总数量。

Drive Bays

仅供查阅。

磁带库中未分配给任何分区的磁带机总数量。

CAP Cells

仅供查阅。

磁带库中未分配给任何分区的 CAP 单元总数量。

Licensed Capacity 

注 – 仅当磁带库具有未分配的许可容量时，才会显示该字段。如果分配总量超过许可的容
量 （即超额订阅的情况），将会显示字段 Oversubscription。 

仅供查阅。

磁带库中未分配给任何分区的许可容量总量。计算公式：

许可容量总量 – 分配的存储单元总量 

Oversubscription 

注 – 如果分配总量超过许可的容量 （即超额订阅的情况），将会显示该字段。如果该磁带
库具有未分配的许可容量，将会显示 Licensed Capacity 字段。 
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仅供查阅。

在分区分配中已经超过限额的该磁带库的许可容量总量。计算公式：

分配的存储单元总量 – 许可的容量总量 

您必须删除所有超量分配，然后才能通过 Commit (Step 4) 屏幕提交所有变更。 

Legend 

磁带库配置图中的图例。每种磁带库资源 （存储单元、磁带机或者 CAP 单元）的状况
如下所示： 

■ Not Accessible （白色且有 X 标记）。无法通过任何分区访问资源。下面列出了一些
可能原因：

- 已为诊断磁带配置了存储单元。 

- 存储单元未包含在该磁带库的许可容量中。 

■ Unallocated。资源目前未分配给任何分区，因此无法供选择的分区使用。 

■ Partition n （金色）。资源已分配给选择的分区，即分区 n。 

■ Other Partitions （红色）。资源已经分配给其他分区，因此无法供选择的分区使用。 

■ Shared CAP （灰色背景）。 CAP 至少已经分配给一个分区。将会显示分配给 CAP 
的主机接口类型 （HLI 或 SCSI）。

■ Cartridge （磁带图标）。资源中包含磁带盒。 

■ 安装了磁带机的磁带机插槽会有一个粗框。空的磁带机插槽具有细框。 

磁带库配置图 
目前磁带库配置的图解。当前 SL Console 登录会话的第一个画面会显示磁带库控制器
数据库中的设置，然后在您修改分区配置时该画面可以反映 SL Console 分区工作区中
的数据。该画面包含以下信息：

■ 目前显示的模块类型 （基本模块、磁带机扩展模块、存放扩展模块） 

■ 模块 ID 号 (1–12)

■ 该磁带库中所有资源 （存储单元、磁带机、 CAP 单元）的位置 

■ 共享 CAP 的分区与主机连接类型 

注 – 将鼠标移到任何资源上均可显示一个工具提示，显示有关该单元或磁带机的详细信
息、其分区分配和任何常驻磁带的标识符。 

注 – 如果没有定义分区 ID，则只会显示磁带库配置图。

使用磁带库配置图可以修改所选分区的边界。您单击 Add 或 Remove 单选按钮之后，
所有选择的资源将会添加到分区中，或从分区中删除。 

取决于您在 Select by 字段中的选择，您可以执行以下一项操作。 

■ Select by cell — 选择单个资源或资源组。分区中的资源不必相邻。 

- 要选择单个资源，请双击该资源。

- 要选择矩形的资源组，单击位于矩形一个角上的单元或磁带机，然后单击对角线
上另一个角上的单元或磁带机。 
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■ Select by column — 选择模块中的整个列。分区中的列不必相邻。要选择列，请单
击该列中的任何一个资源。 

■ Select by side — 选择模块中的整个面，但 CAP 除外。分区中的面不必相邻。要选
择分区模块的一个面，单击该面上的任何资源。 

■ Select by module — 选择整个模块，但 CAP 除外。分区中的模块不必相邻。要选择
磁带库模块，单击该模块中的任何资源。 

按钮

Move Left 

单击该按钮，可显示当前所显示磁带库模块左侧紧邻的模块。如果左侧没有模块，则该
按钮会显示为灰色。 

Move Right 

单击该按钮，可显示当前所显示磁带库模块右侧紧邻的模块。如果右侧没有模块，则该
按钮会显示为灰色。 

Verify 

单击该按钮，可验证您在此 SL Console 登录会话期间做出的分区配置变更。依次单击 
Tools > Partitions—Design (Step 3b)—Verify Results，将弹出一个窗口，指出在当
前分区配置中是否存在任何孤立磁带或其他错误。

注 – 此过程每次只能验证一个分区。如果您需要验证多个分区，则必须对每个分区重复执
行此过程。 

注 – 只会在 SL Console 分区工作区中对目前的分区配置进行验证。它不会根据磁带库控
制器数据库来验证目前的分区边界，因此它无法识别可能由以下原因导致的配置冲突：在
您变更分区配置时，其他用户通过命令行界面、其他 SL Console 会话或主机应用程序移
动了磁带位置或变更了磁带库配置。 

Refresh

单击该按钮可刷新 SL Console 分区工作区，使其显示磁带库控制器数据库中的最新数
据。如果未提交此 SL Console 登录会话期间对分区做出的变更 , 将放弃所有这些变更。
将显示 Partition Refresh 弹出窗口，提示您确认刷新。 

? （帮助） 

单击该按钮可显示有关该屏幕的联机帮助。 

另请参见
■ Partitions—Summary (Step 2) 

■ Partitions—Module Map (Step 3a)

■ Partitions—Design (Step 3b)—Verify Results 

■ Partitions—Commit (Step 4) 

■ Partitions—Current Partition Definitions 

■ Partitions—Reports 
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Partitions—Design (Step 3b)—Verify Results

屏幕示例

描述

显示当前 SL Console 分区工作区中存在的配置错误列表。 

此屏幕是一个弹出窗口，您在 Partitions—Design (Step 3b) 屏幕上单击 Verify Results 时
便会显示出来。 

可能发生的错误有：

■ 分区中具有孤立磁带。有关详细信息，请参见 “分区磁带库中的孤立磁带”。

■ 磁带库资源已经从分区中删除。 

■ 主机分区连接不会将分区分配给 LUN 0 （仅适用于 FC-SCSI 连接）。 

如果出现上述任何一种错误情况，该屏幕会首先显示摘要警告消息。您可以单击 Details 
按钮，查看详细的消息。 

建议您在将数据提交到磁带库控制器数据库之前，先解决所有错误。 

或者，您也可以将屏幕数据打印出来，或保存到逗号分隔文件中。 
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注 – 分区的 Summary (Step 2) 和 Design (Step 3b) 屏幕以及所有相关的弹出窗口，将提
供一个动态工作区，让您设计磁带库分区。所有分区配置信息均会自动保存到 SL Console 
内存中的分区工作区内，并在整个 SL Console 会话期间予以保留。这样，您就可以在不
同的分区视图之间切换，不限次数地离开及返回分区屏幕，而不会丢失您的配置变更。 

注意 – SL Console 分区工作区中的信息只能通过 Commit (Step 4) 屏幕保存到磁带库控
制器数据库中。如果在通过 Commit (Step 4) 屏幕提交更新之前， SL Console 会话结束，
或者您刷新工作区数据，则会丢失您通过 Summary (Step 2) 和 Design (Step 3b) 屏幕及
所有相关弹出窗口所做的所有分区变更。 

屏幕字段

注 – 屏幕字段与 Partitions—Commit (Step 4)—Confirm Apply 弹出窗口中显示的字段
相同。 

Warnings found

仅供查阅。

有关分区配置的摘要错误消息。 

The library is oversubscribed. Please unallocate nnn storage cells. 

仅供查阅。

表示分区分配总额目前超出该磁带库的许可容量。 nnn 表示您必须从分区分配额中删除
的单元数。 Commit (Step 4) 屏幕上的 Apply 按钮会保持禁用状态，除非分配的单元
总数不超过磁带库的许可容量。 

The following hosts will need re-audited

仅供查阅。

需要重新审计磁带库分区的任何主机的端口全局名称 (World Wide Port Names, 
WWPN)。原因可能是磁带库资源已经从分区中删除。 

The following hosts do not have Lun 0 set

仅供查阅。

未在主机上将任何磁带库分区定义为 LUN 0 的任何主机的端口全局名称 (World Wide 
Port Names, WWPN)。该错误仅适用于 FC-SCSI 主机分区连接。 

The following orphaned cartridges were found

仅供查阅。

有关目前分区配置中所有孤立磁带的详细信息。包括该磁带所在的磁带库、滑轨、列、
面和行位置，磁带卷序列号 (volid)，以及关于孤立磁带成因的可能原因及解释。 

按钮

Print

单击该按钮可通过选择的打印机打印报告。
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Save

单击该按钮，可以将报告保存到指定的逗号分隔文本文件中 （扩展名为 .csv）。可以用
各种电子表格及数据库程序打开逗号分隔文件。 

OK

单击该按钮可取消更新。磁带库控制器数据库不会更新，但是此登录会话中做出的所有
分区变更将保留在 SL Console 分区工作区中。 

Details 

单击此按钮，可以在警告消息的展开视图与折叠视图之间切换。 

另请参见
■ Partitions—Design (Step 3b) 

■ Partitions—Commit (Step 4)—Confirm Apply 

Partitions—Commit (Step 4)

屏幕示例
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描述

可以将当前 SL Console 分区工作区中的所有数据提交到磁带库控制器数据库中。所有分
区的下列数据均将提交： 

■ 分区摘要信息 

■ 主机与分区连接配置信息 

■ 分区边界详细信息 

注意 – 考虑到以下原因，建议您先禁止其他用户使用磁带库，然后再提交分区工作区变
更。 
 

由于不会根据磁带库控制器数据库实时地验证分区的边界，因此，如果其他用户仍然可以
访问该磁带库，并移动了磁带或变更了磁带库的配置，则可能会出现配置冲突。有关详细
信息，请参见第 33 页中的 “将显示与控制器数据库同步”。  
 

提交分区配置变更时，磁带库会暂时中断与 HSC 或 ACSLS 主机的所有连接。主机将自动
重新连接，但会显示多个错误消息，正在执行的磁带管理任务还可能会失败。

注意 – SL Console 分区工作区中的信息只能通过 Commit (Step 4) 屏幕保存到磁带库控
制器数据库中。如果在通过 Commit (Step 4) 屏幕提交更新之前， SL Console 会话结束，
或者您刷新工作区数据，则会丢失您通过 Summary (Step 2) 和 Design (Step 3b) 屏幕及
所有相关弹出窗口所做的所有分区变更。 

注意 – 建议您使用此屏幕之前，首先执行解决孤立磁带操作。 

注意 – 此屏幕可以将您在 SL Console 会话中做出的所有分区配置变更更新到磁带库控制
器数据库中。未使用此屏幕便注销当前的 SL Console 会话，将会导致所有磁带库配置变
更丢失。

屏幕字段

无 

按钮

Apply

单击该按钮，可用 SL Console 分区工作区中的当前设置更新磁带库控制器数据库。依
次单击 Tools > Partitions—Commit (Step 4)—Confirm Apply，将显示一个弹出窗
口，指出在当前分区配置中是否存在任何孤立磁带或其他错误。 

注 – 如果分区分配总量目前超过了磁带库的许可容量，则该按钮将显示为灰色。要激活 
该按钮，必须从分区分配额中删除一些存储单元，使分配的单元总量不超过磁带库的许 
可容量。
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注 – 自上次提交之后，如果在 SL Console 分区工作区中没有进行任何变更，则该按钮会
显示为灰色。 

? （帮助） 

单击该按钮可显示有关该屏幕的联机帮助。 

另请参见
■ Partitions—Summary (Step 2) 

■ Partitions—Design (Step 3b) 

■ Partitions—Design (Step 3b)—Verify Results 

■ Partitions—Commit (Step 4)—Confirm Apply 

■ Partitions—Reports 

Partitions—Commit (Step 4)—Confirm Apply

屏幕示例
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描述

显示当前 SL Console 分区工作区中存在的配置错误列表。此屏幕是一个弹出窗口，您在 
Partitions—Commit (Step 4) 屏幕上单击 Apply 时便会显示出来。 

查看所有错误消息之后，您可以单击 Yes 按钮，将 SL Console 分区工作区中的所有数据
提交到磁带库控制器数据库中。 

可能发生的错误有：

■ 分区中具有孤立磁带。有关详细信息，请参见 “分区磁带库中的孤立磁带”。

■ 磁带库资源已经从分区中删除。 

■ 主机分区连接不会将分区分配给 LUN 0 （仅适用于 FC-SCSI 连接）。 

如果出现上述任何一种错误情况，该屏幕会首先显示摘要警告消息。您可以单击 Details 
按钮，查看详细的消息。 

建议您在将数据提交到磁带库控制器数据库之前，先解决所有错误。 

或者，您也可以将屏幕数据打印出来，或保存到逗号分隔文件中。 

注意 – SL Console 分区工作区中的信息只能通过 Commit (Step 4) 屏幕保存到磁带库控
制器数据库中。如果在通过 Commit (Step 4) 屏幕提交更新之前， SL Console 会话结束，
或者您刷新工作区数据，则会丢失您通过 Summary (Step 2) 和 Design (Step 3b) 屏幕及
所有相关弹出窗口所做的所有分区变更。 

屏幕字段

注 – 屏幕字段与 Partitions—Design (Step 3b)—Verify Results 弹出窗口中显示的字段
相同。 

Warnings found

仅供查阅。

有关分区配置的摘要错误消息。 

The library is oversubscribed. Please unallocate nnn storage cells. 

仅供查阅。

表示分区分配总额目前超出该磁带库的许可容量。 nnn 表示您必须从分区分配额中删除
的单元数。 Commit (Step 4) 屏幕上的 Apply 按钮会保持禁用状态，除非分配的单元
总数不超过磁带库的许可容量。 

The following hosts will need re-audited

仅供查阅。

需要重新审计磁带库分区的任何主机的端口全局名称 (World Wide Port Names, 
WWPN)。原因可能是磁带库资源已经从分区中删除。 

The following hosts do not have Lun 0 set

仅供查阅。

未在主机上将任何磁带库分区定义为 LUN 0 的任何主机的端口全局名称 (World Wide 
Port Names, WWPN)。该错误仅适用于 FC-SCSI 主机分区连接。 
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The following orphaned cartridges were found

仅供查阅。

有关目前分区配置中所有孤立磁带的详细信息。包括该磁带所在的磁带库、滑轨、列、
面和行位置，磁带卷序列号 (volid)，以及关于孤立磁带成因的可能原因及解释。 

按钮

Print

单击该按钮可通过选择的打印机打印报告。

Save 

单击该按钮，可以将报告保存到指定的逗号分隔文本文件中 （扩展名为 .csv）。可以用
各种电子表格及数据库程序打开逗号分隔文件。 

Yes

单击该按钮，可确认您要使用 SL Console 工作区上的最新设置来更新磁带库控制器数
据库。 

No

单击该按钮可取消更新。磁带库控制器数据库不会更新，但是此登录会话中做出的所有
分区变更将保留在 SL Console 分区工作区中。 

Details 

单击此按钮，可以在警告消息的展开视图与折叠视图之间切换。 

另请参见
■ Partitions—Commit (Step 4) 

■ Partitions—Design (Step 3b)—Verify Results 
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Partitions—Current Partition Definitions

屏幕示例

描述

显示当前的分区边界和分配情况。这是本地操作面板中唯一可用的分区屏幕。

注 – 该屏幕仅供查阅。 

屏幕字段

有关屏幕字段的详细描述，请参见第 216 页中的 “Partitions—Design (Step 3b)”。 
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按钮

Refresh

单击该按钮可刷新该屏幕，使其显示磁带库控制器数据库中的最新数据。 

? （帮助） 

单击该按钮可显示有关该屏幕的联机帮助。 

另请参见
■ Partitions—Design (Step 3b) 

分区报告屏幕

Partitions—Reports

Partitions—Reports—Cartridge Cell and Media Summary

Partitions—Reports—Host Connections Summary

Partitions—Reports—Orphaned Cartridge Report

Partitions—Reports—Partition Details

Partitions—Reports—Partition Summary
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Partitions—Reports

屏幕示例

描述

可以选择下列磁带库分区报告之一：

■ Cartridge Cell and Media Summary

■ Host Connections Summary

■ Orphaned Cartridge Report

■ Partition Details

■ Partition Summary

注 – 分区报告会显示磁带库控制器数据库中保存的数据。如果您变更了分区配置，但未通
过 Commit (Step 4) 屏幕将更新提交给磁带库控制器，则这些报告中的数据可能会与 
Summary (Step 2) 和 Design (Step 3b) 屏幕上显示的数据不同。 



分区报告屏幕

418605101 • 修订版：A 第 6 章 磁带库分区 231

屏幕字段

Please select a report to display

必选。

单击您要显示的报告。下拉菜单会列出所有可用的磁带库分区报告。 

按钮

Refresh

单击该按钮可刷新 SL Console 分区工作区，使其显示磁带库控制器数据库中的最新数
据。如果未提交此 SL Console 登录会话期间对分区做出的变更 , 将放弃所有这些变更。
将显示 Partition Refresh 弹出窗口，提示您确认刷新。 

? （帮助） 

单击该按钮可显示有关该屏幕的联机帮助。 

另请参见
■ Partitions—Summary (Step 2) 

■ Partitions—Design (Step 3b) 

■ Partitions—Commit (Step 4) 

■ Partitions—Reports—Cartridge Cell and Media Summary 

■ Partitions—Reports—Host Connections Summary 

■ Partitions—Reports—Orphaned Cartridge Report 

■ Partitions—Reports—Partition Details 

■ Partitions—Reports—Partition Summary 
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Partitions—Reports—Cartridge Cell and Media 
Summary

屏幕示例

描述

显示有关所有磁带库资源 （存储单元、磁带机和 CAP 单元）及任何装入磁带的详细信息。

注 – 分区报告会显示磁带库控制器数据库中保存的数据。如果您变更了分区配置，但未通
过 Commit (Step 4) 屏幕将更新提交给磁带库控制器，则这些报告中的数据可能会与 
Summary (Step 2) 和 Design (Step 3b) 屏幕上显示的数据不同。 

您可以修改此屏幕的布局和显示。有关详细信息，请参见第 33 页中的“修改屏幕布局”。 

或者，您也可以将屏幕数据打印出来，或保存到逗号分隔文件中。
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屏幕字段

Library 

仅供查阅。

磁带库资源所属的磁带库编号。该值始终为 "1"。 

Rail 

仅供查阅。

磁带库资源所属的滑轨编号。该值始终为 "1"。 

Column

仅供查阅。

磁带库资源所属的列编号。列的位置从基础模块的左侧边缘开始算起。 "+1" 表示在右
侧， "-1" 表示在左侧。

Side

仅供查阅。

磁带库资源所属的模块面。 "1" 表示后壁面， "2" 表示前壁面。

Row

仅供查阅。

磁带库资源所属的行编号。行从上向下依次编号，最顶端的行是 "1"。

Partition ID

仅供查阅。

为该磁带库资源分配的分区 ID （如果适用）。 

Partition Name

仅供查阅。

为该磁带库资源分配的分区名称 （如果适用）。如果磁带库没有已定义的分区，则会显
示 "Non-Partitioned Library"。 

Element Type

仅供查阅。

磁带库资源的类型。选项有：

■ CAP
■ CELL
■ DRIVE

Vol Ser 

仅供查阅。

磁带库资源中驻留磁带的卷序列号 (volid) （如果适用）。 

Cell Status

仅供查阅。

磁带库资源的容量状态。仅适用于存储单元。选项有：

■ Active — 基于分配的容量已激活单元，可用于磁带存储。 

■ Inactive — 单元尚未激活，不能用于磁带存储。 



分区报告屏幕

234 SL3000 用户指南 • 2008 年 4 月 修订版：A • 418605101

按钮

Print

单击该按钮可通过选择的打印机打印报告。

Save to File

单击该按钮，可以将报告保存到指定的逗号分隔文本文件中 （扩展名为 .csv）。可以用
各种电子表格及数据库程序打开逗号分隔文件。 

Refresh

单击该按钮可刷新 SL Console 分区工作区，使其显示磁带库控制器数据库中的最新数
据。如果未提交此 SL Console 登录会话期间对分区做出的变更 , 将放弃所有这些变更。
将显示 Partition Refresh 弹出窗口，提示您确认刷新。 

? （帮助） 

单击该按钮可显示有关该屏幕的联机帮助。 

另请参见
■ Partitions—Reports—Host Connections Summary 

■ Partitions—Reports—Orphaned Cartridge Report 

■ Partitions—Reports—Partition Details 

■ Partitions—Reports—Partition Summary 
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Partitions—Reports—Host Connections Summary

屏幕示例

描述

显示有关该磁带库所有主机与分区连接的详细信息。 

注 – 分区报告会显示磁带库控制器数据库中保存的数据。如果您变更了分区配置，但未通
过 Commit (Step 4) 屏幕将更新提交给磁带库控制器，则这些报告中的数据可能会与 
Summary (Step 2) 和 Design (Step 3b) 屏幕上显示的数据不同。 

您可以修改此屏幕的布局和显示。有关详细信息，请参见第 33 页中的“修改屏幕布局”。 

或者，您也可以将屏幕数据打印出来，或保存到逗号分隔文件中。
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屏幕字段

Partitions

注 – 这部分的屏幕字段也会显示在 Partitions—Reports—Partition Summary 报告上。

Partition ID

仅供查阅。

该分区的 ID (1–8)。 

Partition Name

仅供查阅。

该分区的名称。 

Connection Type 

仅供查阅。

主机与分区之间的连接使用的接口类型。选项有：

■ HLI 

■ FC-SCSI 

Storage Cells 

仅供查阅。

分配给该分区的存储单元总数量。

Media in Storage Cells

仅供查阅。

在该分区的存储单元中驻留的磁带盒总数量。 

% Storage Cells w/ Media

仅供查阅。

包含磁带盒的存储单元的百分比。计算公式为：Media in Storage Cells/Storage 
Cells。 

Drive Bays 

仅供查阅。

分配给该分区的磁带机托架总数量。 

CAP Cells 

仅供查阅。

分配给该分区的 CAP 单元总数量。 

Total Media 

仅供查阅。

该分区中驻留的磁带盒总数量，包括分配给该分区的存储单元、 CAP 和磁带机中的所
有磁带。 
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Active Cells

仅供查阅。

在 Add Partition 屏幕上分配给该分区的存储单元总容量。 

Host Connections

Initiator WWPN

仅供查阅。

与分区连接的 FC-SCSI 主机总线适配器 (HBA) 的端口全局名称。 

Library Controller Port

仅供查阅。

主机上 SL3000 磁带库控制器的端口编号。该项始终为 "0"。

LUN

仅供查阅。

主机上磁带库分区的逻辑单元编号。

Partition ID 

仅供查阅。

主机连接的分区 ID。 

按钮

Print

单击该按钮可通过选择的打印机打印报告。

Save

单击该按钮，可以将报告保存到指定的逗号分隔文本文件中 （扩展名为 .csv）。可以用
各种电子表格及数据库程序打开逗号分隔文件。 

Refresh

单击该按钮可刷新 SL Console 分区工作区，使其显示磁带库控制器数据库中的最新数
据。如果未提交此 SL Console 登录会话期间对分区做出的变更 , 将放弃所有这些变更。
将显示 Partition Refresh 弹出窗口，提示您确认刷新。 

? （帮助） 

单击该按钮可显示有关该屏幕的联机帮助。 

另请参见
■ Partitions—Reports—Cartridge Cell and Media Summary 

■ Partitions—Reports—Orphaned Cartridge Report 

■ Partitions—Reports—Partition Details 

■ Partitions—Reports—Partition Summary 
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Partitions—Reports—Orphaned Cartridge Report 

屏幕示例

描述

显示磁带库中所有孤立磁带的位置和卷序列号 (volid)。还会确定孤立磁带的成因。 

注 – 分区报告会显示磁带库控制器数据库中保存的数据。如果您变更了分区配置，但未通
过 Commit (Step 4) 屏幕将更新提交给磁带库控制器，则这些报告中的数据可能会与 
Summary (Step 2) 和 Design (Step 3b) 屏幕上显示的数据不同。 

您可以修改此屏幕的布局和显示。有关详细信息，请参见第 33 页中的“修改屏幕布局”。 

或者，您也可以将屏幕数据打印出来，或保存到逗号分隔文件中。
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屏幕字段

Library 

仅供查阅。

孤立磁带所属的磁带库编号。该值始终为 "1"。 

Rail 

仅供查阅。

孤立磁带所属的滑轨编号。该值始终为 "1"。 

Column

仅供查阅。

孤立磁带所属的列编号。列的位置从基础模块的左侧边缘开始算起。 "+1" 表示在右侧，
"-1" 表示在左侧。

Side

仅供查阅。

孤立磁带所在的模块面。 "1" 表示后壁面， "2" 表示前壁面。

Row

仅供查阅。

孤立磁带所属的行编号。行从上向下依次编号，最顶端的行是 "1"。

Vol Ser 

仅供查阅。

孤立磁带所属的卷序列号 (volid)。 

Explanation

仅供查阅。

关于孤立磁带成因的解释。 

由于此报告从磁带库控制器数据库中产生，因而只有一个选项：

■ Unreachable from any host 

按钮

Print

单击该按钮可通过选择的打印机打印报告。

Save

单击该按钮，可以将报告保存到指定的逗号分隔文本文件中 （扩展名为 .csv）。可以用
各种电子表格及数据库程序打开逗号分隔文件。 

Refresh

单击该按钮可刷新 SL Console 分区工作区，使其显示磁带库控制器数据库中的最新数
据。如果未提交此 SL Console 登录会话期间对分区做出的变更 , 将放弃所有这些变更。
将显示 Partition Refresh 弹出窗口，提示您确认刷新。 

? （帮助） 

单击该按钮可显示有关该屏幕的联机帮助。 
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另请参见
■ Partitions—Reports—Cartridge Cell and Media Summary 

■ Partitions—Reports—Host Connections Summary 

■ Partitions—Reports—Partition Details 

■ Partitions—Reports—Partition Summary 

Partitions—Reports—Partition Details

屏幕示例
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描述

显示所选分区的详细信息。 

注 – 分区报告会显示磁带库控制器数据库中保存的数据。如果您变更了分区配置，但未通
过 Commit (Step 4) 屏幕将更新提交给磁带库控制器，则这些报告中的数据可能会与 
Summary (Step 2) 和 Design (Step 3b) 屏幕上显示的数据不同。 

您可以修改此屏幕的布局和显示。有关详细信息，请参见第 33 页中的“修改屏幕布局”。 

或者，您也可以将屏幕数据打印出来，或保存到逗号分隔文件中。

屏幕字段

Partition Name

仅供查阅。

该分区的名称。 

Partition ID

仅供查阅。

该分区的 ID (1–8)。 

Connection Type 

仅供查阅。

主机与分区之间的连接使用的接口类型。选项有：

■ HLI 

■ FC-SCSI 

Assigned Cells 

仅供查阅。

分配给该分区的存储单元总数量。

Available Cells 

仅供查阅。

磁带库中可以分配给分区的存储单元总数量。

Occupied Cells 

仅供查阅。

分区中目前装有磁带盒的存储单元总数量。

Active (Capacity Licensed) Cells 

仅供查阅。

Add Partition 屏幕上分配给该分区的存储单元容量总量。 

Assigned Drive Bays 

仅供查阅。

分配给该分区的磁带机托架总数量。
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Available Drive Bays 

仅供查阅。

磁带库中可以分配给分区的磁带机托架总数量。

Occupied Drives 

仅供查阅。

分区中目前装有磁带盒的磁带机总数量。

Assigned CAP cells 

仅供查阅。

通过专用或共享 CAP 分配给该分区的 CAP 单元总数量。 

Available CAP cells

仅供查阅。

磁带库中可以分配给分区的 CAP 单元总数量。该值包括属于下列情况的所有 CAP 单
元：

■ 尚未分配给任何分区的 CAP。 

■ 目前并未分配给该分区的 CAP，但是目前为这些 CAP 分配的其他分区与该分区的
主机接口类型相同。 

该值不包括属于下列情况的所有 CAP 单元： 

■ 目前分配给该分区的 CAP。

■ 分配给具有不同主机接口类型的分区的 CAP。 

Occupied CAP cells

仅供查阅。

分区中目前装有磁带盒的存储单元总数量。

% Cell Capacity (Assigned Cells/Total Cells) 

仅供查阅。

磁带库中分配给该分区的存储单元所占百分比。计算公式：

分配给该分区的单元数量 / 磁带库的物理容量总量 

按钮

Print

单击该按钮可通过选择的打印机打印报告。

Save

单击该按钮，可以将报告保存到指定的逗号分隔文本文件中 （扩展名为 .csv）。可以用
各种电子表格及数据库程序打开逗号分隔文件。 

Refresh

单击该按钮可刷新 SL Console 分区工作区，使其显示磁带库控制器数据库中的最新数
据。如果未提交此 SL Console 登录会话期间对分区做出的变更 , 将放弃所有这些变更。
将显示 Partition Refresh 弹出窗口，提示您确认刷新。 



分区报告屏幕

418605101 • 修订版：A 第 6 章 磁带库分区 243

? （帮助） 

单击该按钮可显示有关该屏幕的联机帮助。 

另请参见
■ Partitions—Reports—Cartridge Cell and Media Summary 

■ Partitions—Reports—Host Connections Summary 

■ Partitions—Reports—Orphaned Cartridge Report 

■ Partitions—Reports—Partition Summary 

Partitions—Reports—Partition Summary

屏幕示例
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描述

显示有关磁带库中所有分区的摘要信息。 

注 – 分区报告会显示磁带库控制器数据库中保存的数据。如果您变更了分区配置，但未通
过 Commit (Step 4) 屏幕将更新提交给磁带库控制器，则这些报告中的数据可能会与 
Summary (Step 2) 和 Design (Step 3b) 屏幕上显示的数据不同。 

您可以修改此屏幕的布局和显示。有关详细信息，请参见第 33 页中的“修改屏幕布局”。 

或者，您也可以将屏幕数据打印出来，或保存到逗号分隔文件中。

屏幕字段

注 – 这些屏幕字段也会显示在 Partitions—Reports—Host Connections Summary 报
告中。

Partition ID

仅供查阅。

该分区的 ID (1–8)。 

Partition Name

仅供查阅。

该分区的名称。 

Connection Type 

仅供查阅。

主机与分区之间的连接使用的接口类型。选项有：

■ HLI 

■ FC-SCSI 

Storage Cells 

仅供查阅。

分配给该分区的存储单元总数量。

Media in Storage Cells

仅供查阅。

在该分区的存储单元中驻留的磁带盒总数量。 

% Storage Cells w/ Media

仅供查阅。

包含磁带盒的存储单元的百分比。计算公式为：Media in Storage Cells/Storage 
Cells。 

Drive Bays 

仅供查阅。

分配给该分区的磁带机托架总数量。 
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CAP Cells 

仅供查阅。

分配给该分区的 CAP 单元总数量。 

Total Media 

仅供查阅。

该分区中驻留的磁带盒总数量，包括分配给该分区的存储单元、 CAP 和磁带机中的所
有磁带。 

Active Cells

仅供查阅。

在 Add Partition 屏幕上分配给该分区的存储单元总容量。 

按钮

Print

单击该按钮可通过选择的打印机打印报告。

Save

单击该按钮，可以将报告保存到指定的逗号分隔文本文件中 （扩展名为 .csv）。可以用
各种电子表格及数据库程序打开逗号分隔文件。 

Refresh

单击该按钮可刷新 SL Console 分区工作区，使其显示磁带库控制器数据库中的最新数
据。如果未提交此 SL Console 登录会话期间对分区做出的变更 , 将放弃所有这些变更。
将显示 Partition Refresh 弹出窗口，提示您确认刷新。 

? （帮助） 

单击该按钮可显示有关该屏幕的联机帮助。 

另请参见
■ Partitions—Reports—Cartridge Cell and Media Summary 

■ Partitions—Reports—Host Connections Summary 

■ Partitions—Reports—Orphaned Cartridge Report 

■ Partitions—Reports—Partition Details 

分区 CAP 操作屏幕

Shared CAP Assignment

Diagnostics > CAP—Unreserve
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Shared CAP Assignment 

屏幕示例

描述

可以在使用共享的 FC-SCSI CAP 在分区中装入或弹出磁带之前，执行分区与 CAP 的关
联。分区与 CAP 之间的关联可以预留 CAP，让所选的分区在装入或弹出磁带期间单独使
用此 CAP。 

注 – 如果磁带库没有共享的 FC-SCSI CAP，则不会显示此屏幕。 
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使用此屏幕时，下列规则适用：

■ 只有共享的 FC-SCSI CAP 才需要使用此屏幕。 

■ 专用的 CAP 不需要使用此屏幕，因为分区始终拥有其专用 CAP 的所有权。 

■ HLI 分区不需要使用此屏幕，因为 HLI 主机应用程序始终使用 CAP 预留配置。 

■ 每次只能将一个分区与 CAP 关联起来。 

■ 选择一个分区后，便可立即将为其分配的所有 CAP 与之关联起来；但是无法选择单个 
CAP 与该分区关联起来。 

■ 一次可以选择多个分区，但是这些分区相互之间不能共享任何 CAP。 

■ 除非明确地删除分区与 CAP 的关联，否则这些关联会保持活动状态；当放入或弹出磁
带的操作结束时，不会自动删除这些关联。 

■ 在执行磁带库重新引导、开机与关机循环、磁带库挡门打开 / 关闭操作或 CAP 初始化
时，会删除分区与 CAP 的关联。 

■ 如果通过 Design (Step 3b) 屏幕将 CAP 分配给其他分区，则会删除该分区与 CAP 之
间的关联。 

■ 如果在 CAP 打开或含有磁带的情况下删除分区与 CAP 的关联，则 CAP 所有权将变更
为 "default" 请求程序，而且所有分区都将无法使用此 CAP。您必须先清空并关闭 
CAP，然后它才能与任何分区关联起来。 

有关将此屏幕与 CAP Open 按钮结合使用的完整详细信息，请参见第 194 页中的 “将磁
带装入分区”和第 194 页中的 “从分区中弹出磁带”。 

屏幕字段

Select

选择您要在其中装入或弹出磁带的一个或多个分区，如下所述： 

■ 单击该复选框可选择分区；屏幕将随之更新，如下所述：

- 在模块图上，会在分配给该分区的所有 CAP 上标记分区编号。

- 与该分区共享 CAP 的所有其他分区将显示为灰色。 

■ 清除该复选框可取消选择分区。 

无法选择显示为灰色的分区。分区显示为灰色的可能原因如下： 

■ 没有为该分区分配任何 CAP。

■ 该分区的主机连接类型为 HLI。 

■ 共享同一 CAP 的其他分区，当前正在使用该分区的 CAP。

■ "default" 用户 （磁带库操作员）当前正在使用该 CAP。 

Partition Name

仅供查阅。

分配给该分区的名称。 

Partition ID

仅供查阅。

分配给该分区的 ID。 ID 范围是 1–8。
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Connection Type 

仅供查阅。

为主机与分区的连接指定的接口类型。选项有：

■ HLI

■ FC-SCSI

Library module map 

仅供查阅。

该屏幕会显示磁带库实际模块配置的图示。这些信息直接从磁带库控制器数据库中获取。 

每个分区的 CAP 分配情况通过下列方式表示： 

■ 磁带库模块列中有一个 "X"，表示该模块中的 CAP 已经分配给该行中的分区。

■ 磁带库模块列中没有 "X"，表示该模块中的 CAP 未分配给该行中的分区。 

按钮

Apply

单击该按钮，可将该屏幕上的当前设置更新到磁带库控制器数据库中。将会显示 CAP 
Confirm 弹出窗口，提示您确认更新。 

Refresh

单击该按钮可刷新 SL Console 分区工作区，使其显示磁带库控制器数据库中的最新数
据。如果未提交此 SL Console 登录会话期间对分区做出的变更 , 将放弃所有这些变更。
将显示 Partition Refresh 弹出窗口，提示您确认刷新。 

? （帮助） 

单击该按钮可显示有关该屏幕的联机帮助。 

另请参见
■ Partitions—Design (Step 3b) 
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Diagnostics > CAP—Unreserve

屏幕示例

描述

可让您撤销主机启动的 CAP 预留。这样，磁带库控制器就会删除 CAP 预留，并将 CAP 
用户设置为 "default"，从而该 CAP 无法用于所有分区。 

撤销预留之后，您需要打开 CAP 并拆除其中的磁带。关闭 CAP 之后，磁带库控制器将锁
定并审计 CAP，以验证其是否已清空。然后，会将 CAP 状态设置为 "unreserved"，这样 
CAP 便可以供所有分区使用。

注 – 对于 FC-SCSI CAP，撤销 CAP 预留会中断分区与 CAP 的关联，即使该 CAP 供 
FC-SCSI 分区专用，也是如此。您必须再次明确地将该分区与该 CAP 关联起来，然后该
分区才能使用该 CAP。

有关详细的操作过程，请参见第 196 页中的 “撤销 CAP 预留”。 
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屏幕字段

CAP CAP_id is status. 

仅供查阅。

所选 CAP 的状态。可能的选项有：

■ reserved by host_name — 指定的主机已经启动某个 CAP 操作；您可以使用此屏
幕取消 CAP 的预留。

■ reserved by default — 在 SL Console 上已经启动某个 CAP 操作；您无法使
用此屏幕取消 CAP 预留。 

■ not reserved — 未预留该 CAP ；您不需要取消 CAP 预留。 

Module containing selected CAP is displayed below

仅供查阅。

该屏幕会显示磁带库实际模块配置的图示。这些信息直接从磁带库控制器数据库中获取。 

您选择的 CAP 会标记箭头。 

按钮

Apply

单击该按钮可撤销主机的 CAP 预留。将会显示 CAP Confirm 弹出窗口，提示您确认
更新。 

注 – 仅当 CAP 状态为 "reserved by host_name" 时，该按钮才可用。 

? （帮助） 

单击该按钮可显示有关该屏幕的联机帮助。 

另请参见
■ Shared CAP Assignment
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第 7 章

SL Console 诊断和实用程序

磁带库事件
磁带库控制器能持续地监视磁带库操作并记录所有事件。包括下列三种事件：

■ 通信事件 — 包括主机与磁带库、磁带库与磁带库以及磁带库与磁带机之间的通信。 

■ 错误事件 — 将为每个错误事件分配一个四位数字 （十六进制）的操作代码。 

■ 警告事件 — 指出性能缺失情况或未来可能导致严重错误的情况。 

事件监视器

您或您的 Sun 技术支持代表都可以使用 SL Console 监视器查看磁带库事件。下列信息可
帮助诊断事件的原因： 

■ 日期 / 时间戳 — 可标识事件发生的时间。 

■ 操作代码 — 可标识发出的命令，如 “加载磁带机”。

■ 结果代码 — 可标识所请求操作的结果。 

■ 已知服务计划 (KSP) 诊断 — 可确定负责处理任务或故障的机制或组件。 

注 – 没有选项可以清除事件日志。

磁带库自检 
自检诊断实用程序旨在帮助诊断磁带库操作的基本问题，需要时即可运行该实用程序。 

注 – 磁带库自检例行程序是非中断的程序。  

磁带库自检包括下列过程：

1. 检查磁带库控制器、磁带机与 TallBot 之间的通信路径。 
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2. 执行获取和放入操作以检查 TallBot 和 CAP 的运行状况。这包括从预留的插槽到下列
任意空插槽的获取和放入操作：

■ 存储插槽 

■ CAP 插槽

■ 角槽

3. 执行磁带库审计。 

4. 为安装到磁带库中的所有磁带机安装和卸载诊断磁带。

注 – 只有在预留的插槽中找到诊断磁带，自检才会启动。

注 – 如果在系统插槽中找到兼容的诊断磁带，则会对每种磁带机类型重复执行自检。如果
未找到某种磁带机使用的诊断磁带，则会跳过这种磁带机的安装 / 卸载操作。

磁带库固件升级
磁带库固件位于磁带库控制器中。初始固件是原厂安装的。当发行新的固件时，您必须使
用代码加载实用程序来升级磁带库和相关设备 （CAP 和 TallBot）上的固件。 

注 – 磁带库固件不包含磁带机代码升级。   

固件下载站点

SL3000 磁带库固件包是 .jar（Java 归档）文件，可从下列 Sun Microsystems, Inc. 站点
下载：

注 – 您必须拥有要使用的下载站点的有效登录 ID 和密码。请联系 Sun 技术支持代表获得
帮助。 

用户 位置名称 URL

Sun 客户 Sun 下载中心 http://www.sun.com/download/
index.jsp

Sun 合作伙伴和 
OEM

Sun Partner Exchange https://spe.sun.com/spx/control/
Login 
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固件安装过程

在磁带库控制器上加载固件代码的过程如下： 

1. 在适当的 Sun 下载站点上，找到固件升级程序包 （.jar 文件）。请参见上面的第 252 
页中的 “固件下载站点”。 

2. 将代码下载到本地 PC 或工作站上的文件夹中。 

3. 将固件程序包从您的 PC 下载到磁带库控制器中。这一过程还会在下载后解压缩该程序
包，以便随时激活。请参见第 262 页中的 “将代码下载到磁带库控制器”。 

4. 在磁带库控制器上激活下载的代码。请参见第 262 页中的 “激活代码”。 

5. 重新引导磁带库，以使代码运行。请参见第 261 页中的 “重新引导磁带库”。 

审计 
审计是在磁带库中读取磁带并对磁带分类或验证磁带位置的过程。磁带库控制器会维护磁
带数据库，其中包含磁带库中所有磁带的下列信息：

■ 卷序列号 （VOLID 或 VOLSER） 

■ 当前位置 （以磁带库内部地址格式表示）

■ 检验状态 （true 或 false）

磁带库将在以下时刻审计存储和预留区域中的所有磁带位置：

■ 打开或关闭一扇或两扇检修门后。 

■ 通过 SL Console 发出审计请求时。 

■ 输入关于审计磁带库的主机请求时。 

您可以使用 SL Console 执行下列类型的审计：

■ 物理审计 

■ 检验审计

注意 – 主机的磁带记录与磁带库控制器磁带数据库中的内容不匹配时，可能会发生系统级
问题。 

物理审计

在物理审计中， TallBot 将访问磁带位置，并检验驻留磁带的 VOLID，磁带库控制器将更
新磁带数据库。这种审计会将磁带位置的 "verified" 状态变更为 "True"。审计时间因磁带
库的大小而不同。

磁带库会在以下时刻执行物理审计。 

■ 当磁带库检修门打开和关闭后，自动执行。这始终是对整个磁带库执行的全面审计。 

■ 当从 SL Console 手动启动时。手动启动的物理审计有两种：
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■ 完整磁带库审计 — TallBot 访问所有单元（存储单元、CAP 和磁带机），对 VOLID 
和位置进行分类，并更新磁带库控制器磁带数据库。这种审计在后台执行，因此不
会中断联机磁带库操作。有关详细信息，请参见第 265 页中的“审计整个磁带库” 。 

■ 特定范围审计 — TallBot 仅访问特定范围的插槽 （存储、 CAP 和磁带机）并更新磁
带库控制器磁带数据库。执行审计过程中，审计信息会显示在 SL Console 上。有关
详细信息，请参见第 267 页中的 “审计某一范围内的单元”。

检验审计

检验审计可检验磁带数据库中特定磁带位置或位置范围 （包括 CAP 和磁带机）的状态。
如果磁带地址已被检验为 "false" 状态，则会对该位置执行物理审计，并更新磁带数据库。
审计的过程会显示在 SL Console 的 "Audit Console" 区域。有关详细信息，请参见第 269 
页中的 “执行检验审计”。 

机械手诊断移动
诊断移动用于监视或诊断 TallBot 的故障。无论有无磁带，该移动都能执行。 

成功的诊断移动不会重新排列存储单元中的磁带；诊断移动完成后，磁带将返回到原来的
位置。但是，某些诊断移动失败会导致磁带保留在新位置。 

诊断移动涉及下列元素：

■ 目标地址范围

■ 池地址范围

■ 移动访问顺序

■ 机械手选择

目标地址范围 
目标地址范围可定义在诊断移动中执行获取操作的磁带库中的位置参数。目标地址有两种
访问顺序：

■ 第 255 页中的 “连续访问顺序” 

■ 第 255 页中的 “随机访问顺序” 

以下是有效的目标地址类型：

■ 存储单元 — 将所有存储位置预留为目标范围。

■ CAP — 将 CAP 中的插槽预留，用作目标 / 池范围。

■ 磁带机和存储单元 — 将所有磁带机和存储单元预留，作为目标 / 池范围。

■ 系统单元 — 将包含清洁或诊断磁带的位置 （预留插槽）预留，作为目标 / 池范围。 

■ 全部 — 将所有存储单元、 CAP 和磁带机预留，作为目标 / 池范围。

注 – 选择存储、 CAP、磁带机、系统或 "All" 选项，能够将所有相关位置预留为目标范
围。但是，主机仅无法使用 TallBot 当前访问的用于获取和放入操作的位置。
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池地址范围

池地址范围位置用来提供在目标地址范围中执行诊断移动时所需的磁带。池地址还用于获
取操作 （如果目标地址没有磁带）。在池地址范围中，没有指定的访问顺序。池地址范围
不包含磁带机位置。

注 – 池地址范围不能包含磁带机位置。

移动访问顺序

连续访问顺序

在连续访问顺序诊断移动中，TallBot 会执行一个获取操作，从目标地址范围的第一个位置
开始，然后继续连续访问范围中的位置，直到完成请求的移动数目为止。 

注 – 如果您选择不移动磁带，则不会执行获取 / 放入操作。 TallBot 只将其自身定位在目
标地址和池地址。

随机访问顺序

在随机访问顺序诊断移动中， TallBot 会随机在目标地址范围内挑选一个位置来获取磁带。
TallBot 还能多次访问目标地址范围中的同一位置来获取磁带。在所请求的移动数目完成
后，随机访问例行程序将结束。 

如果您选择不移动磁带，则不会执行获取 / 放入操作。 TallBot 只将其自身定位在目标地
址和池地址。 

机械手选择

用于诊断移动的 TallBot，是根据您为目标地址和池地址设置的最小和最大范围选择的。 
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诊断移动控制功能

下列选项可用于管理当前打开的移动：

注 – 如果打开了多个诊断移动，则每个移动都有其自己的监视器屏幕。

诊断和实用程序任务
磁带库诊断和实用程序任务分为以下几类：

■ 第 256 页中的 “事件监视器任务”

■ 第 260 页中的 “磁带库实用程序任务”

■ 第 265 页中的 “审计任务”

■ 第 270 页中的 “CAP 实用程序任务”

■ 第 274 页中的 “磁带机实用程序任务”

■ 第 277 页中的 “TallBot 实用程序任务”

事件监视器任务

目的 选择 "Menu" 选项 注释

开始  "File" > "Start Sequence"

暂停  "File" > "Pause Sequence" 停止所有诊断移动，但将当前位置保持在访
问顺序中。

停止   "File" > "Stop Sequence" 停止运行中或已暂停的测试程序。

恢复 "File" > "Start Sequence" 恢复已暂停的测试程序，从目标地址范围中
最后一个已知位置开始。

清除监视器窗口中
显示的消息。

"File" > "Clear Output Window" 删除先前的消息行，继续让新消息填满屏幕。

缓冲池 "Spool File" > "Start Spooling" 将移动输出指向文件。

停止将测试程序输
出缓冲到文件。

"Spool File" > "Stop Spooling" 停止将移动输出指向缓冲池文件。

任务 页面

显示事件监视器 257

显示多个监视器 257

列出设备状态代码 258

列出结果代码 259
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▼ 显示事件监视器

事件监视器信息根据所选事件的发生情况动态更新。在电子邮件、打印、保存或缓冲操作
期间发送的信息，可反映请求操作时屏幕上显示的数据 （和格式）。 

注 – 事件监视器是分析错误根本原因的有用工具。如果磁带库正在经历可再现的错误，可
以打开事件监视器，将所有事件都缓冲到一个文件中以捕获数据。您可以以后将该文件发
送给 Sun 技术支持代表进行分析。 

注 – 要监视多个事件，请参见第 257 页中的 “显示多个监视器”。

1. 选择 "Tools" > "Monitors"。

2. 展开 "Permanent Monitors" 文件夹。 

将显示您可以访问的磁带库监视器。 

3. 单击要使用的事件监视器，然后从选项栏上单击 "Open"。 

系统将显示为该事件收集的相关数据。

4. 使用下列选项，管理屏幕上显示的所选事件相关信息：

5.  要关闭监视器，请单击窗口右上角的 "X"。 

6. 要将事件数据缓冲到一个文件，请进行下列操作：

a. 选择 "Spool File" > "Start Spooling"。

b. 在 "Save" 弹出窗口中，单击 "Save in Folder"，然后键入一个文件名。

c. 单击 "Save"。

d. 要停止缓冲，请选择 "Spool File" > "Stop Spooling"。

▼ 显示多个监视器

您可以使用选项栏中的下列选择打开和管理多个事件监视器：

目的 选择

暂停连续显示与所选事件相关的数据 "Monitor" > "Pause"

恢复显示事件 "Monitor" > "Resume"

永久停止连续显示与所选事件相关的数据 "Monitor" > "Stop"

清除事件监视器显示 "Monitor" > "Clear"

目的 选择

自定义屏幕上打开的监视器的排列方式 "Window" > "Arrange"

水平排列事件监视器的窗口 "Window" > "Tile Horizontal"

垂直排列事件监视器的窗口 "Window" > "Tile Vertical"

堆叠事件监视器 "Window" > "Cascade"
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▼ 列出设备状态代码

使用此过程，可列出设备状态代码及它们的说明。  

1. 选择 "Tools" > "Diagnostics"。 

2. 单击设备树上的 "Library" 文件夹。

将会显示 Library 屏幕。

3. 单击 "Search" 选项卡。

将会显示 Library Search 屏幕。 

4. 在 "Search Type" 下拉菜单中，单击 "Device Status"。 

5. 如下所述，填充 "Device Status" 字段：

■ 要搜索特定设备状态代码，请输入完整的代码；不接受通配符或部分代码。 

■ 要列出所有设备状态代码，请单击 List All 复选框。 
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6. 单击选项栏中的 "Search"。 

屏幕将列出指定的设备状态代码及其说明。 

▼ 列出结果代码

执行此过程，可列出结果代码及它们的说明。  

1. 选择 "Tools" > "Diagnostics"。 

2. 单击设备树上的 "Library" 文件夹。

将会显示 Library 屏幕。
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3. 单击 "Search" 选项卡。

将会显示 Library Search 屏幕。 

4. 在 "Search Type" 下拉菜单中，单击 "Result Code"。 

5. 如下所述，填充 "Result Code" 字段：

■ 要搜索代码，请输入完整的代码；不接受通配符或部分代码。 

■ 要列出所有代码，请单击 List All 复选框。 

磁带库实用程序任务

▼ 执行磁带库自检 

注 – 磁带库中必须有合适的磁带库磁带机诊断磁带。 

1. 选择 "Tools" > "Diagnostics"。 

2. 单击设备树上的 "Library" 文件夹。

将会显示 Library 屏幕。

任务 页面

执行磁带库自检 260

重新引导磁带库 261

将代码下载到磁带库控制器 262

激活代码 262

传输磁带库 MIB 文件 263
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3. 单击 "SelfTest" 选项卡。

注 – 自检屏幕将显示一个 "Mode" 字段和两个选项：中断和非中断。目前，只有非中断选
项是有效的。 

4. 单击选项栏中的 "Run" 选项卡。

自检期间， SL Console 窗口将显示正在执行的各种诊断的状态。

▼ 重新引导磁带库

执行此过程可重新引导磁带库。该过程包括从闪存中重新加载固件和重新启动磁带库控
制器。

1. 选择 "Tools" > "Diagnostics"。 

2. 单击设备树上的 "Library" 文件夹。

将会显示 Library 屏幕。

3. 单击选项栏中的 "Reboot"。

将显示 Reboot Confirm 弹出窗口。 

4. 单击 "OK"。 

5. 单击 "OK" 继续操作。 

磁带库控制器将重新引导磁带库，并将显示 Reboot Success 弹出窗口。 

6. 单击 "OK" 关闭该弹出窗口。 

7. 将磁带库改为联机。有关详细信息，请参见第 294 页中的 “将磁带库变为联机状态”。 
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▼ 将代码下载到磁带库控制器

1. 选择 "Tools">"Diagnostics"。 

2. 单击设备树上的 "Library" 文件夹。

将会显示 Library 屏幕。

3. 单击 "Load Code" 选项卡。 

4. 单击 "Browse" 按钮，在您的计算机上找到并选择含有固件程序包 （.jar 文件）的文件
夹和文件名，然后单击 "Open"。

5. 单击选项栏上的 "Load" 按钮。

6. 单击 "OK" 确认下载。 

注 – 下载过程最多会花五分钟。 SL Console 可指出文件从计算机到磁带库控制器的传输
进度。

注 – 下载后，系统会解压缩该程序包。 

7. 程序包成功解压缩后，您可以立即激活代码，也可以稍后再激活。有关详细说明，请参见
第 262 页中的 “激活代码”。

▼ 激活代码

激活代码可让磁带库控制器中的代码随时运行 

1. 选择 "Tools" > "Diagnostics"， 

2. 单击设备树上的 "Library" 文件夹。

将会显示 Library 屏幕。

3. 单击 "Activate Code" 选项卡。

4. 单击下拉菜单上的 "Target"。
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注 – "Target" 是指包含 SL3000 磁带库代码的固件程序包 （.jar 文件）。

5. 单击该代码，从 "Available Versions" 区域中激活。 

注 – 带有 "*" 前缀的版本是当前活动的代码。您不能再次选择该代码进行激活。

6. 单击选项栏中的 "Activate" 按钮。

注 – 激活代码过程可能最多花十分钟完成。

注意 – 可能造成内部文件损坏。正在激活代码时，不要重新引导磁带库中的设备，也不
要在磁带库上执行任何操作。

7. 单击 "OK" 继续操作。

注 – "Activate Console" 屏幕将显示代码激活过程的状态。刚刚激活的代码将显示在可用
版本区域内，标记有 "*"。也会列出代码的解压缩版本和先前激活版本 （不带 "*"）。 

8. 系统会提示您重新引导磁带库。单击 "OK" 重新引导磁带库。

9. 单击 "OK" 终止 SL Console 会话。

10.在登录屏幕上，单击 "Exit" 关闭应用程序。 

11.请等待磁带库完成初始化，然后再次登录到 SL Console。

注 – SL Console 会从磁带库控制器中获取所有磁带库配置数据。因此，在磁带库未完全
初始化的情况下，登录到 SL Console 时应小心谨慎。您可能会看到警告，指出配置数据
仍不可用，这种情况下您需要先退出，稍后再次登录。此外，如果在初始化过程中执行 
审计，则在审计完成之前，显示的任何配置数据都可能不是完全最新的，或不是完全准 
确的。 

▼ 传输磁带库 MIB 文件

执行此过程，可将公用 SNMP 管理信息库 (MIB) 文件复制到本地计算机或工作站上的指
定位置。该文件将另存为文本文件。您可以将该文件通过电子邮件发送给 Sun 技术支持代
表，以帮助诊断磁带库问题。 

1. 选择 "Tools" > "Diagnostics"， 

2. 单击设备树上的 "Library" 文件夹。

将会显示 Library 屏幕。
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3. 单击 "TransferFile" 选项卡。 

将显示 MIB 文件传输屏幕。 

4. 单击 "Transfer"。 

将显示 Save 弹出窗口。 
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5. 浏览到您要保存该文件的目录，然后在 "File Name" 字段中输入文件名。确保为其添加 
.txt 后缀。 

6. 单击 "Save"。 

该数据将保存在指定的文件中，并将显示 Transferred Successful 弹出窗口。 

7. 单击 "OK" 关闭该弹出窗口。 

审计任务

▼ 审计整个磁带库

在审计过程中， TallBot 会访问所有磁带插槽，对 VOLID 和位置进行分类，并更新磁带库
控制器数据库。 

注 – 虽然该审计过程在后台执行，不会中断磁带库操作，但它需要共享 TallBot 资源。因
此，建议您不要在活动高峰期间运行该审计过程。 

注 – 该审计一旦启动，便无法停止。 

1. 选择 "Tools" > "Diagnostics"。 

2. 单击设备树上的 "Library" 文件夹。

将会显示 Library 屏幕。

任务 页面

审计整个磁带库 265

审计某一范围内的单元 267

执行检验审计 269
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3. 单击 "Audit" 选项卡。

将会显示 Library Audit 屏幕。 

4. 在 "Entire Library" 字段中单击 "Yes"。单击选项栏中的 "Audit" 按钮。

将会显示一个确认弹出窗口。 

5. 单击 "OK" 在后台执行审计，或单击 "Cancel" 取消审计。

注 – 一旦单击了 OK，您就无法停止审计过程，直到其运行完成为止。 

6. 数小时之后，您可以查看 "Cartridge Summary" 报告以了解最新磁带位置和 VOLID。有
关详细信息，请参见第 72 页中的 “显示磁带库报告”。
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▼ 审计某一范围内的单元

在这种审计期间， TallBot 仅访问特定范围的磁带插槽（包括 CAP 和磁带机）并更新磁带
库控制器数据库。

1. 选择 "Tools" > "Diagnostics"。 

2. 单击设备树上的 "Library" 文件夹。

将会显示 Library 屏幕。

3. 单击 "Audit" 选项卡。

将会显示 Library Audit 屏幕。 

4. 在 "Entire Library" 字段中，单击 "No"。在 "Physical Audit" 字段中，单击 "Yes"。在 
"Verified Audit" 字段中，单击 "No"。
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5. 在 "Start Address" 和 "End Address" 字段中，选择要审计的设备类型和磁带库内部地址
的开始位置和结束位置。有关该地址格式的详细说明，请参见第 300 页中的 “磁带库内部
地址”。 

6. 单击选项栏中的 "Audit" 按钮。

将会显示一个确认弹出窗口。 

7. 单击 "OK" 在后台执行审计，或单击 "Cancel" 取消审计。

注 – 一旦单击了 OK，您就无法停止审计过程，直到其运行完成为止。 

8. Audit Console 区域将显示审计的进度。 

注 – 您还可以查看 "Cartridge Summary" 报告以了解磁带最新位置和 VOLID。有关详细
信息，请参见第 72 页中的 “显示磁带库报告”。
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▼ 执行检验审计

检验审计可验证磁带库控制器数据库中特定磁带位置或位置范围 （包括 CAP 和磁带机）
的状态。如果磁带地址已被检验为 "false" 状态，会对该位置执行物理审计，也会更新磁
带库控制器数据库。 

1. 选择 "Tools" > "Diagnostics"。 

2. 单击设备树上的 "Library" 文件夹。

将会显示 Library 屏幕。

3. 单击 "Audit" 选项卡。

将会显示 Library Audit 屏幕。 

4. 在 "Entire Library" 字段中，单击 "No"。在 "Physical Audit" 字段中，单击 "No"。在 
"Verified Audit" 字段中，单击 "Yes"。 
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5. 在 "Start Address" 和 "End Address" 字段中，选择要审计的设备类型和磁带库内部地址
的开始位置和结束位置。有关该地址格式的详细说明，请参见第 300 页中的 “磁带库内部
地址”。 

6. 单击选项栏中的 "Audit" 按钮。

Audit Console 区域将显示审计的进度。 

CAP 实用程序任务

任务 页面

执行 CAP 自检 271
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将 CAP 改为联机 272
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▼ 执行 CAP 自检 

注 – 目前， CAP 自检执行与磁带库自检相同的例行程序。日后，可以执行特定的 CAP 
自检。

1. 选择 "Tools" > "Diagnostics"。

2. 展开 "CAP" 文件夹，然后单击您要测试的 CAP。 

3. 单击 "SelfTest" 选项卡。

4. 在 "Mode" 下拉菜单中，单击 "Non-Disruptive"。 

5. 单击选项栏中的 "Run" 按钮。

在自检运行时，会显示状态消息。测试结束后，将显示 "Diagnostic completed" 消息。 

▼ 将 CAP 改为脱机 

执行此过程可通过 SL Console 将 CAP 改为脱机。 

注 – 仅当未使用 ACSLS 或 HSC 磁带管理软件或它们的服务器无法与磁带库通信时，
您才能执行此过程。通过 SL Console 更改磁带库或其组件的状态后，不会通知 ACSLS 
和 HSC，这可能会导致磁带库操作崩溃。有关通过 ACSLS 或 HSC 更改磁带库及其组
件状态的说明，请参见相应的磁带管理软件文档。 

1. 选择 "Tools" > "System Detail"。 

2. 展开 "CAP Folder"，然后单击您要修改的 CAP。 
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3. 单击 "Status" 选项卡。

屏幕将显示 CAP 的当前状态。 

4. 在 "Transition Request" 字段中，单击 "Take offline"。单击 "Apply"。 

所有未完成的 CAP 作业都已完成，然后 CAP 的状态将变更，如下所述：

■ Health State: Warn

■ Device State: Not accessible （HLI 主机连接）； Not ready （SCSI 主机连接） 
■ Access State: Offline

▼ 将 CAP 改为联机 

执行此过程可通过 SL Console 将 CAP 改为联机。 

注 – 仅当未使用 ACSLS 或 HSC 磁带管理软件或它们的服务器无法与磁带库通信时，
您才能执行此过程。通过 SL Console 更改磁带库或其组件的状态后，不会通知 ACSLS 
和 HSC，这可能会导致磁带库操作崩溃。有关通过 ACSLS 或 HSC 更改磁带库及其组
件状态的说明，请参见相应的磁带管理软件文档。 

注 – 发生错误且处于脱机状态下的磁带库设备无法进行联机；必须先清除错误条件。 
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注 – 选择 "Tools" > "System Detail"。 

5. 展开 "CAP Folder"，然后单击您要修改的 CAP。 

6. 单击 "Status" 选项卡。

屏幕将显示 CAP 的当前状态。 

7. 在 "Transition Request" 字段中，单击 "Bring online"。单击 "Apply"。 

CAP 状态将更新，如下所述：

■ Health State: ok

■ Device State: Ready

■ Access State: Online
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磁带机实用程序任务

▼ 执行磁带机自检 
1. 选择 "Tools" > "Diagnostics"。

2. 展开 "Drive Folder"，然后单击您要测试的磁带机。 

3. 单击 "SelfTest" 选项卡。

4. 在 "Mode" 下拉菜单中，单击 "Non-Disruptive"。 

5. 单击选项栏中的 "Run" 按钮。

在自检运行时，会显示状态消息。测试结束后，将显示 "Diagnostic completed" 消息。 

▼ 将磁带机改为脱机 

执行此过程可通过 SL Console 将磁带机改为脱机。 

注 – 仅当未使用 ACSLS 或 HSC 磁带管理软件或它们的服务器无法与磁带库通信时，
您才能执行此过程。通过 SL Console 更改磁带库或其组件的状态后，不会通知 ACSLS 
和 HSC，这可能会导致磁带库操作崩溃。有关通过 ACSLS 或 HSC 更改磁带库及其组
件状态的说明，请参见相应的磁带管理软件文档。 

1. 选择 "Tools" > "System Detail"。 

2. 展开 "Drive Folder"，然后单击您要修改的磁带机。 

任务 页面
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3. 单击 "Status" 选项卡。

屏幕将会显示该磁带机的当前状态。 

4. 在 "Transition Request" 字段中，单击 "Take offline"。单击 "Apply"。 

所有未完成的磁带机作业都已完成，然后磁带机的状态将变更，如下所述：

■ Health State: Warn

■ Device State: Not accessible （HLI 主机连接）； Not ready （SCSI 主机连接） 
■ Access State: Offline

▼ 将磁带机改为联机 

执行此过程可通过 SL Console 将磁带机改为联机。 

注 – 仅当未使用 ACSLS 或 HSC 磁带管理软件或它们的服务器无法与磁带库通信时，
您才能执行此过程。通过 SL Console 更改磁带库或其组件的状态后，不会通知 ACSLS 
和 HSC，这可能会导致磁带库操作崩溃。有关通过 ACSLS 或 HSC 更改磁带库及其组
件状态的说明，请参见相应的磁带管理软件文档。 

注 – 发生错误且处于脱机状态下的磁带库设备无法进行联机；必须先清除错误条件。 
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注 – 选择 "Tools" > "System Detail"。 

5. 展开 "Drive Folder"，然后单击您要修改的磁带机。 

6. 单击 "Status" 选项卡。

屏幕将会显示该磁带机的当前状态。 

7. 在 "Transition Request" 字段中，单击 "Bring online"。单击 "Apply"。 

磁带机状态将更新，如下所述：

■ Health State: ok

■ Device State: Ready

■ Access State: Online
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TallBot 实用程序任务

▼ 执行 TallBot 自检 

注 – 要执行 TallBot 自检，磁带库中必须有诊断磁带。 

1. 选择 "Tools" > "Diagnostics"。

2. 展开 "Robot Folder"，然后单击您要测试的机械手。 

3. 单击 "SelfTest" 选项卡。

4. 在 "Mode" 下拉菜单中，单击 "Non-Disruptive"。 

5. 单击选项栏中的 "Run" 按钮。

在自检运行时，会显示状态消息。测试结束后，将显示 "Diagnostic completed" 消息。 

▼ 将 TallBot 改为脱机 

执行此过程可通过 SL Console 将 TallBot 改为脱机。 

注 – 仅当未使用 ACSLS 或 HSC 磁带管理软件或它们的服务器无法与磁带库通信时，您
才能执行此过程。通过 SL Console 更改磁带库或其组件的状态后，不会通知 ACSLS 和 
HSC，这可能会导致磁带库操作崩溃。有关通过 ACSLS 或 HSC 更改磁带库及其组件状态
的说明，请参见相应的磁带管理软件文档。 

1. 选择 "Tools" > "System Detail"。 

2. 展开 "Robot Folder"，然后单击您要修改的 TallBot。 
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3. 单击 "Status" 选项卡。

屏幕将会显示该 TallBot 的当前状态。 

4. 在 "Transition Request" 字段中，单击 "Take offline"。单击 "Apply"。 

所有未完成的 TallBot 作业都已完成，然后 TallBot 的状态将变更，如下所述：

■ Health State: Warn

■ Device State: Not accessible （HLI 主机连接）； Not ready （SCSI 主机连接） 
■ Access State: Offline

5. TallBot 将移动到滑轨末尾，从而磁带库无法使用它。如果磁带库在使用冗余的 TallBot 
功能，则另一个 TallBot 将接受所有请求。 

▼ 将 TallBot 改为联机 

执行此过程可通过 SL Console 将 TallBot 改为联机。 

注 – 仅当未使用 ACSLS 或 HSC 磁带管理软件或它们的服务器无法与磁带库通信时，
您才能执行此过程。通过 SL Console 更改磁带库或其组件的状态后，不会通知 ACSLS 
和 HSC，这可能会导致磁带库操作崩溃。有关通过 ACSLS 或 HSC 更改磁带库及其组
件状态的说明，请参见相应的磁带管理软件文档。 
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注 – 发生错误且处于脱机状态下的磁带库设备无法进行联机；必须先清除错误条件。 

1. 选择 "Tools" > "System Detail"。 

2. 展开 "Robot Folder"，然后单击您要修改的 TallBot。 

3. 单击 "Status" 选项卡。

屏幕将会显示该 TallBot 的当前状态。 

4. 在 "Transition Request" 字段中，单击 "Bring Online"。单击 "Apply"。 

Tallbot 状态将更新，如下所述：

■ Health State：ok

■ Device State：Ready

■ Access State：Online

▼ 定义诊断移动 
只要目标地址范围和池地址范围不重叠，就可以同时安装和运行多个诊断移动例行程序。  

注 – 此过程需要共享 TallBot 资源，因此，建议您不要在活动高峰期间运行它。 
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1. 选择 "Tools" > "Diagnostics"。 

2. 单击设备树上的 "Library" 文件夹。

将会显示 Library 屏幕。

3. 单击 "DiagMove" 选项卡，然后单击 "Manage" 选项卡。 

Diagnostic Move Manage 屏幕将显示。
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4. 在 "Defined Sequence" 区域中，单击 "Add"。

将会显示目标 Sequence 屏幕。 

5. 在 "Selection Mode" 字段中，选择要诊断的单元的类型。 

6. 在 "Minimum Address" 和 "Maximum Address" 字段中，选择最小目标地址和最大目标
地址的 "Column"、 "Side" 和 "Row"。 

7. 单击 "Next"。

将会显示源 Sequence 屏幕。 

a. 选择合适的目标地址类型，然后单击 "Next"。请参见第 254 页中的“目标地址范围”。 
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8. 要定义池地址范围的参数，请进行下列操作：

a. 选择相应的池地址类型。

b. 单击 "Next" 继续进行或单击 "Previous" 修改目标地址范围。

将会显示 Sequence Name 屏幕。 

9. 定义下列参数：

■ 名称 （诊断移动的名称）

■ 移动计数 （指定一个 1 到 5000 之间的数字）

■ 访问顺序 （连续或随机）

■ 移动类型 （机械手和磁带或仅机械手） 
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10.单击 "Previous" 返回到上一个屏幕，修改目标地址范围或池地址范围，或单击 "Finish" 
完成设置。

Diagnostic Move Manage 屏幕将显示。您刚刚定义的诊断顺序列在 Defined Sequences 
区域中。 

▼ 开始诊断移动

1. 选择 "Tools" > "Diagnostics"。 

2. 单击设备树上的 "Library" 文件夹。

将会显示 Library 屏幕。
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3. 单击 "DiagMove" 选项卡，然后单击 "Manage" 选项卡。 

Diagnostic Move Manage 屏幕将显示。

4. 从 "Defined Sequences" 区域中，单击一个诊断移动，然后单击 "Open"。 

5. 一个监视器窗口将弹出，显示可执行下列功能的选项：

目的 选择 "Menu" 选项 注释

开始  "File" > "Start Sequence"

暂停  "File" > "Pause Sequence" 停止所有诊断移动，但将当前位置
保留在访问顺序中。

停止   "File" > "Stop Sequence" 停止运行中或已暂停的移动。

恢复 "File" > "Start Sequence" 恢复已暂停的移动，从目标地址范
围中最后一个已知位置开始。

清除监视器窗口中显示的消息。 "File" > "Clear Output Window" 删除先前的消息行，继续让新消息
填满屏幕。

缓冲池 "Spool File" > "Start Spooling" 将移动输出指向文件。

停止将移动输出缓冲到文件。 "Spool File" > "Stop Spooling" 停止将移动输出指向缓冲池文件。
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▼ 管理诊断移动

诊断移动可提供创建和管理获取 / 放入操作的选项。 

1. 选择 "Tools" > "Diagnostics"。 

2. 单击设备树上的 "Library" 文件夹。

将会显示 Library 屏幕。

3. 单击 "DiagMove" 选项卡，然后单击 "Manage" 选项卡。 

Diagnostic Move Manage 屏幕将显示。
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4. 从 "Defined Sequences" 区域中，选择下列任意选项：

5. 要将测试程序的定义保存到文件，请进行下列操作： 

a. 单击选项栏中的 "Save"。 

b. 在 "Save" 弹出窗口中，单击 "Save in Folder"，然后键入一个文件名。 

c. 选择相应的文件格式 （HTML、文本或 XML），然后单击 "Save"。

注 – 如果该文件已存在，请确认替换现有文件。

注 – 将移动定义保存到文件后，您可以从 SL Console 中将其删除，以后再为其他磁带库
恢复这些定义。

6. 要恢复先前保存和删除的诊断移动，请进行下列操作：

a. 单击选项栏中的 "Restore"。

b. 单击相应的移动文件夹和文件名。 

c. 单击 "Open"。 

7. 要管理当前打开的诊断移动，请参见第 256 页中的 “诊断移动控制功能”。

▼ 监视和控制诊断移动

您可以打开和监视一个或多个移动。 

1. 选择 "Tools" > "Diagnostics"。 

目的 选择选项 注释

定义诊断移动 添加

启动诊断移动 打开 只要为移动设置的目标地址范围和池地
址范围不重叠，则可在同一时间打开多
个诊断移动。

删除诊断移动 删除 该诊断移动例行程序不能是打开状态。

修改诊断移动的选项 修改 该诊断移动例行程序不能是打开状态，
或者，如果是打开状态，必须处于
"Stopped" 状况。

复制现有诊断移动 复制 复制诊断移动定义，如果必要，可进行
变更，并指定一个不同的名称。



TallBot 实用程序任务

418605101 • 修订版：A 第 7 章 SL Console 诊断和实用程序 287

2. 单击设备树上的 "Library" 文件夹。

将会显示 Library 屏幕。

3. 单击 "DiagMove" 选项卡，然后单击 "Manage" 选项卡。 

Diagnostic Move Manage 屏幕将显示。

4. 从 "Defined Sequences" 区域中单击一个移动，然后单击 "Open"。 

注 – 只要为诊断移动设置的目标地址范围和池地址范围不重叠，就可一次打开多个诊断
移动。

5. 执行以上步骤，从已定义的列表中打开多个移动。 

注 – 对于选择的每个移动，都会显示一个监视器窗口。
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6. 对于每个控制窗口，请选择 "File" > "Start" 以开始诊断移动。 

对于每个打开的移动，其监视器窗口都含有下列状态指示信息：

▼ 检验打开移动的状态

1. 选择 "Tools" > "Diagnostics"。 

2. 单击设备树上的 "Library" 文件夹。

将会显示 Library 屏幕。

状态指示信息 描述 有效值

State 移动的当前执行状况 Running、 Pausing、 Paused、
Stopping、 Stopped

Health 移动的当前运行状况 OK、 Warning、 Error

Completed moves 所请求的移动计数中已完成的移动数目 

Spooling Status 指示是否正在缓冲移动输出 True、 False
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3. 单击 "DiagMove" 选项卡，然后单击 "Manage" 选项卡。 

Diagnostic Move Manage 屏幕将显示。

4. 在 "Defined Sequences" 区域中，将在列表中突出显示该移动。 

屏幕的 "Status" 区域中会显示状况、已完成的移动数目和当前正在运行的序列数目。

在 "Selected Monitor Console" 区域中，会显示列表中所选移动的诊断移动状态。
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第 8 章

手动操作

当处于手动操作模式时，主机无法访问磁带库。这可能是因为磁带库出现了不可修复的错
误，或磁带库组件需要维修或安装。当磁带库处于该模式下时，磁带库的安装和卸载需要
人工介入。 

磁带库安全
尝试进入磁带库之前，请先仔细阅读本节中的安全事项。必须始终遵守适当的安全步骤。 

一般安全事项

警告 – 可能造成人身伤害。要防止磁带库中有人时检修门意外关闭，建议当您打开检
修门门锁后，将门锁锁住，使门保持打开状态，并将钥匙带在身上。 

进入磁带库之前，请确保： 

■ 了解紧急门解锁装置的位置。请参见第 291 页中的 “SL3000 挡门联锁装置”。

■ 在磁带库内工作时要使检修门保持打开状态。每个门框上都有开关，这个开关能在检修
门打开时断开直流电和磁带库发动机信号线的连接。请参见第 292 页中的 “SL3000 伺
服断电”。

■ 了解机械门开启装置的位置。请参见第 292 页中的 “机械门开启装置”。 

■ 了解物理限制。请参见第 293 页中的 “物理限制”。 

SL3000 挡门联锁装置

挡门安全联锁装置位于基本模块和 DEM 前检修门的后面。打开任何一扇检修门都需要检
修门钥匙。 

挡门安全联锁装置一直由磁带库控制器监视。执行常规操作时，如果打开了检修门，紧急
自动停止状态会启动，所有磁带库发动机都会立即停止运转。这能防止发动机在磁带库挡
门打开时仍在运转。如果磁带库改为脱机，打开检修门能切断滑轨和电源总线与直流电源
的连接。 
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当磁带库断电时，门开关也会受到监视。当磁带库断电时，电池会为电路供电，以检测门
的开 / 关事件。

当基本模块和 DEM 连接在一起时，打开任一模块的检修门都会自动暂停整个磁带库中的
操作 （两个门开关是以串联的形式连接的）。

SL3000 伺服断电

另一个安全功能是伺服断电 (servo power interrupt, SPI)。如果磁带库控制器检测到磁带
库发动机超出了工作电压，它将生成一个 SPI 来关闭故障发动机的磁带机电压。这能避免 
servo 失控状态发生，直到确定问题起因后电压才会重新恢复。 

机械门开启装置

基本模块和 DEM 的检修门上的每个锁柄都有一个涂成黄色的机械开启装置 （请参见
图 8-1）。当磁带库中有人而检修门偶然关闭锁上时，该开启装置可作安全装置。推动
此开启装置时，它会解锁并打开检修门。 

图 8-1 机械门开启装置 

内部照明

磁带库内部总是由天花板上白色的 LED 指示灯提供照明。 
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物理限制

磁带库并未提供用于移动的大块空间。您必须时刻注意这里的空间有限。 

■ 注意不要将衣服挂到装有磁带的塑料阵列上 （过道宽度仅有 0.4 米 [18 英寸 ]）。

■ 注意头和身体不要撞到阵列。 

■ 要存取磁带，必须先移动 TallBot，这时必须避免损坏 TallBot 的电子部件。 

■ 如果要手动装入或卸载磁带，您的手决不能碰到磁带机的机械和电子负载部件。

手动操作任务

▼ 将磁带库改为脱机状态 

使用该步骤通过 SL Console 将磁带库改为脱机状态。 

注 – 仅当未使用 ACSLS 或 HSC 磁带管理软件或它们的服务器无法与磁带库通信时，您
才能执行此过程。通过 SL Console 更改磁带库或其组件的状态后，不会通知 ACSLS 和 
HSC，这可能会导致磁带库操作崩溃。有关通过 ACSLS 或 HSC 更改磁带库及其组件状态
的说明，请参见相应的磁带管理软件文档。 

您可能需要在下列情况下使用该步骤：

■ 切断磁带库电源之前

■ 打开磁带库检修门之前

■ 磁带库不工作、需要维护时 

1. 将所有磁带库磁带机都改为脱机状态。 

有关详细信息，请参见第 274 页中的 “将磁带机改为脱机”。 

2. 选择 "Tools" > "System Detail"。

3. 单击设备树上的 "Library" 文件夹。

任务 页面

将磁带库改为脱机状态 293

将磁带库变为联机状态 293

切断磁带库电源 293

接通磁带库电源 293

打开磁带库检修门 293

关闭和锁定磁带库检修门 297
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4. 单击 "Status" 选项卡，然后单击 "General" 选项卡。

磁带库的当前状态即会显示。 

5. 在 "Transition Request" 字段单击 "Take offline"。单击 "Apply"。

所有未完成的磁带库作业都已完成后，磁带库的状态就会改变，如下所示：

■ 运行状况：警告

■ 设备状况：不可访问 （HLI 主机连接）；未就绪 （SCSI 主机连接） 

■ 访问状况：脱机 

▼ 将磁带库变为联机状态 

使用该步骤通过 SL Console 将磁带库变为脱机状态。 

注 – 仅当未使用 ACSLS 或 HSC 磁带管理软件或它们的服务器无法与磁带库通信时，
您才能执行此过程。通过 SL Console 更改磁带库或其组件的状态后，不会通知 ACSLS 
和 HSC，这可能会导致磁带库操作崩溃。有关通过 ACSLS 或 HSC 更改磁带库及其组
件状态的说明，请参见相应的磁带管理软件文档。 

1. 选择 "Tools" > "System Detail"。

2. 单击设备树上的 "Library" 文件夹。
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3. 单击 "Status" 选项卡，然后单击 "General" 选项卡。

屏幕将会显示该磁带库目前的状态。 

4. 在 "Transition Request" 字段单击 "Bring online"。 

5. 单击 "Apply"。 

磁带库的状态将被更新，如下所示：

■ 运行状况：正常

■ 设备状况：就绪

■ 访问状况：联机

6. 如果适用，可为 ACSLS 和 HSC 主机将磁带库的状态改成联机状态。有关详细步骤的信
息，请参见 ACSLS 和 HSC 的相关文档。 

▼ 切断磁带库电源

使用该步骤切断磁带库的电源。 

1. 将所有磁带库磁带机都改为脱机状态。 

有关详细信息，请参见第 274 页中的 “将磁带机改为脱机”。 

2. 将磁带库改为脱机状态。 

有关详细信息，请参见第 293 页中的 “将磁带库改为脱机状态”。 
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3. 打开基本模块和 DEM （如果有）的后门。 

4. 关闭电源启动开关。 

5. 如有必要，关闭 PDU 上的断路器。 

▼ 接通磁带库电源

使用该步骤接通磁带库的电源。如果检修门被打开和关闭过，那么需要对磁带库执行完整
的审计。 

1. 打开基本模块和 DEM （如果有）的后门。 

2. 如有必要，打开 PDU 上的断路器。 

3. 打开电源启动开关。 

4. 磁带库会检查初始化序列，如下所示：

注 – SL Console 会从磁带库控制器中获取所有磁带库配置数据。因此，在磁带库未完全
初始化的情况下，登录到 SL Console 时应小心谨慎。您可能会看到警告，指出配置数据
仍不可用，这种情况下您需要先退出，稍后再次登录。此外，如果在初始化过程中执行 
审计，则在审计完成之前，显示的任何配置数据都可能不是完全最新的，或不是完全准 
确的。 

1. 磁带库控制器代码被激活。

2. 磁带库控制器对磁带库组件执行电子发现操作：

a. 确定交流电源配置 （N+1 或 2N）。 

b. 检验磁带机控制器功能。 

c. 检查可选功能 （如本地操作面板）。 

d. 建立 TallBot 控制器的通信和配置。 

e. 轮询所有磁带机，确定它们的位置。 

f. 查询所有 CAP：

- 如果 CAP 挡门完全打开，应使其保持打开状态。 

- 如果不能确定 CAP 挡门的状况，可将其更新为关闭或锁定。

3. TallBot 将执行物理发现过程：

a. TallBot 会扫描整个磁带库确定磁带库大小。 

b. TallBot 将扫描每个模块中的模块标识块。 

c. 磁带库会根据该信息进行自动配置。 

4. 如果其中一个检修门曾打开和关闭过，则开始执行磁带库审计，如下所述： 

a. TallBot 的目标是阵列中的每个列 （自顶向下）。 

b. TallBot 会扫描每个列，并记录所有磁带的 VOLID。 

c. 每个 VOLID 的位置记录在磁带库控制器数据库中。 
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d. 没有磁带的存储单元将被标记为 “空”。

e. 在 CAP 中发现磁带后，该 CAP 会关闭并锁定。 

注 – 这一审计过程并不更新主机磁带数据库。有关更新主机数据库的详细信息，请参见相
应的磁带管理软件文档。 

5. 磁带库变为 "Ready" 状况。

5. 将磁带库改为联机状态。

有关详细说明，请参见第 294 页中的 “将磁带库变为联机状态”。 

▼ 打开磁带库检修门 
使用该步骤打开磁带库的大门。 

警告 – 可能造成人身伤害。要防止磁带库中有人时检修门意外关闭，建议当您打开检
修门门锁后，将门锁锁住，使门保持打开状态，并将钥匙带在身上。 

1. 将所有磁带库磁带机都改为脱机状态。 

有关详细信息，请参见第 274 页中的 “将磁带机改为脱机”。 

2. 将磁带库改为脱机状态。 

有关详细信息，请参见第 293 页中的 “将磁带库改为脱机状态”。 

3. 将钥匙插入门锁中，转动钥匙，打开门锁。 

4. 向上拉门锁扣将其松开，然后打开门。

5. 转动锁中的钥匙，锁住门锁，但使门保持打开状态。这将防止磁带库内有人时门被关闭。 

6. 从锁中拔出钥匙，带在身上。 

▼ 关闭和锁定磁带库检修门 
使用该步骤关闭和锁定磁带库的大门。 

1. 确定磁带库中没有松动的部件。

2. 如果检修门是锁定打开的，需将钥匙插入门锁中，转动钥匙，打开门锁。 

3. 推动门将其关闭，确保已锁住。 

4. 转动锁中的钥匙，锁住门锁，确保门已关闭。

5. 从锁中拔出钥匙，将其放在安全位置。 

6. 如果已切断了磁带库的电源，则接通电源。 

有关详细信息，请参见第 296 页中的 “接通磁带库电源”。 

注 – 由于检修门被打开过，因而磁带库会进行一次完整的审计。 
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附录 A

磁带库资源地址 

本附录介绍了下列磁带库寻址机制： 

■ 磁带库内部地址 — 由磁带库控制器使用。

■ HLI-PRC 位置 — 由与磁带库具有 TCP/IP 连接的主机使用。

■ FC-SCSI 元素位置 — 由与磁带库具有 FC-SCSI 连接的主机使用。 

■ 磁带机硬件编号 — 安装磁带机的物理阵列插槽。 

■ 磁带机动态全局名称 — 由磁带库控制器为安装的磁带机自动生成。 

这些机制用于定位所有磁带库资源，包括：

■ 磁带存储单元

■ 磁带机插槽

■ 安装的磁带机 

■ 系统 / 预留单元

■ CAP 单元 

CenterLine 技术 
SL3000 模块化设计利用 CenterLine 技术帮助平衡磁带库的工作负载并提高其性能。唯一
的必备模块 — 基本模块 — 的左侧将作为中线。 您可以在基本模块的左侧和右侧添加其他
模块。中线右侧的列编号带正号 (+)，左侧的列编号带负号 (–)。 
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磁带库内部地址

存储单元

SL3000 磁带库内部寻址机制包含五个部分： 

1. 磁带库编号：始终为 "1"。 

2. 滑轨编号：始终为 "1"。

3. 列编号：水平位置。列编号从基本模块的左侧开始算起 （当您面对内部后壁面时）。
从这一点开始，在连接到基本模块右侧的所有模块中，自左至右各列的编号均为正 
(+) 数。 

相反，如果模块连接在基本模块左侧，则列位置编号将带有负号 (–)。在连接到基本模
块左侧的所有模块中，将自右向左对各列依次编号。

4. 侧面：后壁面 = 1，前壁面 = 2。

图 A-1 中线和列寻址 

中 线

编号为负 (–) 的列 编号为正 (+) 的列 

 磁带机 -4,    -3,    -2,     -1 1,     2,     3,     4 

磁带 -12, -11, -10, -9, -8, -7 -6, -5, -4, -3, -2, -1  1,  2,  3,  4,  5,  6 7,  8,  9,  10, 11, 12
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5. 行：垂直位置，从列中的顶部单元算起。磁带存储单元的编号范围为 1–52。 

磁带机的第一 （顶部）行的编号为第 1 行、第 1–4 列。下一行的编号为第 2 行、第 1–4 
列。依此类推。但是，参阅第 301 页的表 A-1，可以了解磁带机占四个磁带机列而磁带阵
列占六列的位置。 

磁带库内部地址示例 — 基本模块

作为使用磁带库内部寻址机制的示例，请参见第 301 页的表 A-1，磁带机硬件编号 13 将
是 1, 1, +4, 1, 4，如下所示： 

1. 磁带库编号 = 1 

2. 滑轨编号 = 1

3. 列编号 = +4

4. 侧面 = 1

5. 行 = 4

表 A-1 基本模块 — 后壁面位置 （从磁带库的正面看） 

行          +1          +2          +3          +4

   +1       磁带机 4       磁带机 3       磁带机 2       磁带机 1

   +2       磁带机 8       磁带机 7       磁带机 6       磁带机 5

   +3       磁带机 12       磁带机 11       磁带机 10       磁带机 9

   +4       磁带机 16       磁带机 15       磁带机 14       磁带机 13

         +1          +2          +3          +4          +5          +6
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下面是第二个例子。该壁面上两个下移单元的位置为 ...

1. 磁带库编号 = 1

2. 滑轨编号 = 1

3. 列编号 = +2

4. 侧面 = 1

5. 行 = 49 和 50

... 会转换为 1, 1, +2, 1, 49 和 1, 1, +2, 1, 50。

磁带库内部地址示例 — DEM

请参见第 303 页的表 A-2 了解磁带机硬件编号 27。这是使用磁带库内部寻址机制的示例，
该磁带机位置为 ... 

1. 磁带库编号 = 1

2. 滑轨编号 = 1

3. 列编号 = -3

4. 侧面 = 1

5. 行 = 1

... 转换为 1, 1, -3, 1, 1。

这是第二个示例。在这个壁面上能容纳诊断磁带的四单元阵列的位置为 ...

1. 磁带库编号 = 1

2. 滑轨编号 = 1

3. 列编号 = -4

+24 存储单元 存储单元 存储单元 存储单元 存储单元 存储单元 

  ~

+35

+36 存储单元 存储单元 存储单元 存储单元 存储单元 存储单元 

  ~

+48

+49 
  ~

    无阵列 最上端 2 个
单元 = 下移

4 单元  
诊断 / 
清洁

4 单元 ID 4 单元诊断 / 
清洁

4 单元诊断 / 
清洁

+52 底部单元 = 
交换

注：视角为磁带库的正面。

表 A-1 基本模块 — 后壁面位置 （从磁带库的正面看） 

行          +1          +2          +3          +4
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4. 侧面 = 1

5. 行 = 49 至 52

... 将会转换为 1, 1, -4, 1, 49 至 1, 1, -4, 1, 52。

系统 / 预留单元 
基本模块中共预留有两个单元，仅用于下移位置，其中一个预留为交换单元。所有剩余的
系统单元均可用于诊断或清洗磁带，它们将在第 304 页的表 A-3 中列出。

基本单元中共有 12 个单元用于诊断或清洗磁带，DEM 中共有 12 或 15 个单元用于诊断或
清洁磁带。这些单元也会在第 304 页的表 A-3 中列出。

CEM 或 PEM 中没有预留单元。

表 A-2 磁带机扩展模块 — 后壁面位置 （从磁带库的前壁面看）  

         -4          -3          -2          -1 行

      磁带机 28       磁带机 27       磁带机 26       磁带机 25    1

      磁带机 32       磁带机 31       磁带机 30       磁带机 29    2

         -6          -5          -4          -3          -2          -1

存储单元 存储单元 存储单元 存储单元 存储单元 存储单元    13

   ~

   23

存储单元 存储单元 存储单元 存储单元 存储单元 存储单元    24

   ~

   35

存储单元 存储单元 存储单元 存储单元 存储单元 存储单元    36

   ~

   48

    无阵列 最上端 2 个
单元 = 下移

4 单元  
诊断 / 清洁

4 单元 ID 4 单元 
诊断 / 清洁

4 单元 
诊断 / 清洁

   49 
   ~

底部单元 = 
交换

   52

注：视角为磁带库的正面。
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CAP 单元 
CAP 中的单元位置遵循与磁带库中其他位置相同的表示机制：

1. 磁带库编号：（始终为 "1"）

2. 滑轨编号：（始终为 "1"）

3. 列编号：水平位置。列编号从基本模块的左侧开始算起 （当您面对内部的正面时）。
从这一点开始，在连接到基本模块右侧的所有模块中，自左至右各列的编号均为正 
(+) 数。 

相反，如果模块连接在基本模块左侧，则列位置编号将带有负号 (–)。在所有模块中，
将自右向左对各列依次编号。

4. 侧面：（始终为 "2" [ 前壁面 ]）。

5. 行：垂直位置，从列中的顶部单元算起。顶部磁带盒的单元编号为 1–13，其下的磁带
盒的单元编号为 14–26。按钮 / 链接位于每个 CAP 磁带盒的顶部。 

注 – 按钮 / 链接不算作单元。

磁带库内部地址示例 — CAP 单元

基本模块中从上至下的第四个 CAP 单元为 ... 

1. 磁带库编号 = 1

2. 滑轨编号 = 1

3. 列编号 = +5

4. 侧面 = 2

5. 行 = 4

表 A-3 预留单元 

单元位置 模块类型 用途 位置

1, 1, 2, 1, 49ó50 基本模块 下移单元 （预留） 基本模块的后壁面 

1, 1, -4, 1, 49ó50 DEM 清洁 / 诊断磁带 DEM 的后壁面 

1, 1, 2, 1, 51 基本模块 交换单元 （预留） 基本模块的后壁面 

1, 1, -5, 1, 51 DEM 清洁 / 诊断磁带 DEM 的后壁面 

1, 1, 5, 1, 49ó52 
1, 1, 6, 1, 49ó52 基本模块 清洁 / 诊断磁带 基本模块的后壁面 

1, 1, -1, 1, 49ó52 
1, 1, -2, 1, 49ó52

DEM 清洁 / 诊断磁带 DEM 的后壁面 

注：不要将数据磁带放在预留单元中。这些单元对客户数据库已屏蔽 （也就是说，联机 TallBot 不会读
取这些单元）。
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... 转换为 1, 1, +5, 2, 4。

DEM 中从上至下的第六个 CAP 单元为 ...

1. 磁带库编号 = 1

2. 滑轨编号 = 1

3. 列编号 = -2

4. 侧面 = 2

5. 行 = 6

... 将转换为 1, 1, -2, 2, 6。

HLI-PRC 位置

存储单元

主机磁带库接口 — 面板、行、列 (HLI-PRC) 位置 （地址）是一个具有八位数字、以逗号
分隔的值 (LL, PP, RR, CC)，它表示 LSM、 P （面板）、 R （行）和 C （列）。该寻址机
制由 HLI 客户端 （包括 ACSLS 和 HSC）使用，用于表示可访问这些 HLI 客户端的磁带
存储单元。 

注 – SL3000 磁带库内部地址标识磁带在磁带库中的物理地址， HLI-PRC 是指主机软件
分配的地址。

单元位置以下列格式显示： 

其中， 

LL： LSM 编号 （始终为 "00"）  
PP： 面板 （与基本模块相关：左边是降序编号，右边是升序编号；偶数编号表示后壁面，
奇数编号表示前壁面）

■ 基本模块 = 面板 12 和 13

■ 添加在左侧的 DEM = 面板 10 和 11

注 – 异常：如果基本模块左侧添加了一个 CEM 而非 DEM，则该模块的面板编号将为 8 
和 9 （请参见 第 307 页中的“HLI-PRC 存储单元位置 — 示例三”）。这样，以后在安装 
DEM 时无需对这些模块重新编号。

■ 添加到右侧的模块 = 面板 14 和 15

      L       L       P       P       R       R       C       C
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注 – RR： 面板中的行 （0–51 之间的一个数字）  
请注意这里的区别。磁带库内部地址行以 "1" 开始， HLI-PRC 行以 "0" 开始。

CC： 行中的列 （从模块正面开始自左向右编号）

注 – CC：面板中的列 （0–5 之间的一个数字） 
请注意这里的区别。磁带库内部地址列以 "1" 开始， HLI-PRC 行以 "0" 开始。

HLI-PRC 存储单元位置 — 示例一

关于该编号机制的制定方式的示例，请参见表 A-4。 

在示例一中，磁带库由两个模块组成。基本模块后壁面第 24 行、第 5 列的磁带的单元位
置会转换成： 

LL = 00， PP = 12， RR = 24， CC = 05 ；或 00, 12, 24, 05 

表 A-4 主机磁带库接口单元位置 — 示例一

             磁带机扩展模块                基本模块

后壁面 = 面板 10 后壁面 = 面板 12

磁带列编号 磁带列编号

0 1 2 3 4 5 0 1 2 3 4 5

0 1 2 3 4 5 0 1 2 3 4 5

磁带列编号 磁带列编号

前壁面 = 面板 11 前壁面 = 面板 13

注：视角为磁带库的正面。
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HLI-PRC 存储单元位置 — 示例二

示例一中描述的向磁带库左侧添加模块说明了“左降序”编号机制。请参见表 A-5 了解其
工作原理。 

在本示例中，CEM 已经添加到了 DEM 的左侧。其面板现在的编号为 8 和 9。如果向该磁
带库左侧添加另一个模块，其面板编号将成为 6 和 7。 

反之，如果在基本模块右侧添加一个模块，该模块的面板编号将为 14 和 15，依次类推。 

HLI-PRC 存储单元位置 — 示例三

连续面板编号会产生异常，表 A-6 中给出了第三个示例。在该磁带库中，基本模块的左侧
添加了两个 CEM。请注意，由于没有 DEM，基本模块左侧的面板编号现在是 8 和 9，而
不是 10 和 11。

这说明：

■ 面板连续计数机制出现了一个异常

■ 如果以后安装 DEM，则现有模块的面板编号不会改变

注 – 这一编号机制使客户大大受益，因为添加模块后不需要对现有面板配置作任何更改。

表 A-5 主机磁带库接口单元位置 — 示例二

         磁带扩展模块         磁带机扩展模块            基本模块

后壁面 = 面板 8 后壁面 = 面板 10 后壁面 = 面板 12

磁带列编号 磁带列编号 磁带列编号

0 1 2 3 4 5 0 1 2 3 4 5 0 1 2 3 4 5

0 1 2 3 4 5 0 1 2 3 4 5 0 1 2 3 4 5

磁带列编号 磁带列编号 磁带列编号

前壁面 = 面板 9 前壁面 = 面板 11 前壁面 = 面板 13

注：视角为磁带库的正面。

表 A-6 主机磁带库接口单元位置 — 示例三

         磁带扩展模块          磁带扩展模块            基本模块

后壁面 = 面板 6 后壁面 = 面板 8 后壁面 = 面板 12

磁带列编号 磁带列编号 磁带列编号

0 1 2 3 4 5 0 1 2 3 4 5 0 1 2 3 4 5

0 1 2 3 4 5 0 1 2 3 4 5 0 1 2 3 4 5

磁带列编号 磁带列编号 磁带列编号

前壁面 = 面板 7 前壁面 = 面板 9 前壁面 = 面板 13

注：视角为磁带库的正面。
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尽管主机磁带管理软件遵循与 SL3000 地址中相似的五个数字的编号机制，但它们在单元
名称、 CAP 行为和操作注意事项方面有很大区别，如下所述：

如果需要定位磁带的 HLI-PRC 位置，请参见第 86 页中的 “通过 VOLID 定位磁带”。这
一过程能以磁带库内部地址格式和 HLI-PRC 地址格式显示磁带信息。 

磁带机插槽

对于磁带机， HLI-PRC 位置与您通过磁带存储单元看到的编号表示方式不同。表 A-7 将
说明该编号机制的工作原理，视角为磁带库背面。 

■ 标准编号与磁带机的物理编号相对应。

■ 上标编号 （粗体）与 HLI-PRC （行）位置相对应。

■ HLI-PRC 编号从右向左顺序计数，第一个模块的第一行 （顶行）为 0 至 3。

■ HLI-PRC 顺序编号机制重新启动，在下一个模块中从右向左从 0 至 3 编号。

■ 列编号始终为 0。

HLI-PRC 磁带机位置 — 示例一

磁带机使用磁带机编号代替行位置和列位置。磁带机编号将被指定为单元行所在的位置，
单元的列所在的位置始终为 "00"。例如，磁带机硬件编号 20 等同于该 HLI-PRC 的位置：

磁带库 = 00

面板 = 12

磁带机 = 16

列 = 00

表 A-7 主机磁带库接口磁带机位置

                  基本模块                磁带机扩展模块

                后面板 = 12                  后面板 = 10

        13         22         31         40         253         262         271         280

        57         66         75         84         297         306         315         324

        911         1010         119         128         3311         3410         359         368

        1315         1414         1513         1612         3715         3814         3913         4012

        1719         1818         1917         2016         4119         4218         4317         4416

        2123         2222         2321         2420         4523         4622         4721         4820

        4927         5026         5125         5224

        5331         5430         5529         5628

注：视角为磁带库背面。 
    上标编号 （粗体）表示 HLI-PRC 位置 （将转换为行号）。

    标准编号标志代表磁带机硬件编号。 
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HLI-PRC 磁带机位置 — 示例二

第二个示例是关于 HLI-PRC 位置和硬件位置的关系问题。磁带机位置 00, 10, 25, 00 等同
于磁带机硬件编号 51。

CAP 单元 
CAP HLI-PRC 位置与磁带存储单元的编号表示不同。 CAP 使用 CAP 编号代替面板编
号， CAP 单元始终位于列 00、行 00–25。下面是详细的结构： 

磁带库 = 始终为 00

CAP = 01–10  

行 = 00–25

列 = 始终为 00

要定位磁带的 HLI-PRC 位置，请参见第 86 页中的 “通过 VOLID 定位磁带”。这一过程
能以磁带库内部地址格式和 HLI-PRC 地址格式显示磁带信息。 

FC-SCSI 元素位置
由于 SL3000 还提供了光纤通道控制 （磁带库）接口，因此您必须了解磁带 /CAP/ 磁带
机编号是依照 FC-SCSI 元素确定的。 

第 310 页的表 A-8 表示具有以下特征的磁带库后壁面的 FC-SCSI 元素位置： 

■ 四个模块

■ 166 个已许可的磁带存储单元 
■ 36 个磁带机 

第 310 页的表 A-9 表示同一磁带库前壁面的 FC-SCSI 元素。

注 – 下面两个表列出了本地未分区磁带库的 FC-SCSI 元素。

表 A-8 和表 A-9 仅是示例。提供这些示例的目的是请您注意 FC-SCSI 元素的编号机制为： 

■ 对于存储元素 — 自顶向下、从左向右、从后壁面 （从正面看，编号 2000）开始，在前
壁面继续使用相同的编码机制 （从磁带库正面看）。 

■ 对于 CAP 元素（导入 / 导出元素） — 自顶向下、从左向右、从最左侧模块的 CAP 的
元素编号 10 开始编号

■ 磁带机（数据传送元素） — 从左向右、自顶向下、从基本模块的中线（元素 1000）开
始编号，在 DEM 中继续。 

空磁带机插槽将不包含在编号序列中。 
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表 A-9 表示同一磁带库前壁面的 FC-SCSI 元素位置 （从正面看）。 

表 A-8 FC-SCSI 元素位置 — 后壁面 （从正面看） 

磁带扩展模块

        磁带机扩展模块  
            （中线） 

           基本模块  
            （中线）  

磁带扩展模块

2000 2010 1022 1023 1024 1025 1000 1001 1002 1003 2060 2070

2001 2011 1026 空 1027 1028 1004 1005 1006 1007 2061 2071

2002 2012 1029 1030 空 1031 1008 1009 1010 1011 2062 2072

2003 2013 1032 1033 1034 1035 1012 1013 1014 1015 2063 2073

2004 2014 2020 2026 2032 2038 1016 空 1017 1018 2064 2074

2005 2015 2021 2027 2033 2039 1019 1020 1021 空 2065 2075

2006 2016 2022 2028 2034 2040 2044 2048 2052 2056 2066 2076

2007 2017 2023 2029 2035 2041 2045 2049 2053 2057 2067 2077

2008 2018 2024 2030 2036 2042 2046 2050 2054 2058 2068 2078

2009 2019 2025 2031 2037 2043 2047 2051 2055 2059 2069 2079

注：从中线 （基本模块的左壁面）开始对磁带机编号。

    空磁带机插槽不包括在内。

表 A-9 FC-SCSI 元素位置 — 前壁面 （从正面看） 

磁带扩展模块

         磁带机扩展模块  
            （中线） 

           基本模块  
            （中线） 

磁带扩展模块

2080 2090 2100 2107   (CAP) 10 2123 2130   (CAP) 36 2146 2156

2081 2091 2101 2108              2124 2131               2147 2157

2082 2092 2102 2109               2125 2132               2148 2158

2083 2093 2103 2110             ~ 2126 2133             ~ 2149 2159

2084 2094 2104 2111               2127 2134               2150 2160

2085 2095  

 挡门 
 闩锁

2112                

 挡门 
 闩锁

2135               2151 2161

2086 2096 2113               35 2136              51 2152 2162

2087 2097 2114 2117 2120 2137 2140 2143 2153 2163

2088 2098 2105 2115 2118 2121 2128 2138 2141 2144 2154 2164

2089 2099 2106 2116 2119 2122 2129 2139 2142 2155 2155 2165

注：视角为从磁带库正面查看。 
    磁带库存储单元的位置是连续的，会跳过挡门锁扣所在的位置。

    从磁带库正面看， CAP 单元是唯一且从左向右按顺序排列的。
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磁带机硬件编号
严格说来，磁带机的硬件编号属于磁带库内部编号，由通往磁带机插槽的电线确定。这些
号码印在磁带库模块后挡门内部的贴纸上。

表 A-10 说明了基本模块的这一编号机制 （从模块背面看）。第 311 页的表 A-11 说明了 
DEM 的编号机制。

表 A-10 基本模块磁带机编号 — 硬件 

阵列编号 磁带机托盘

1 磁带机 1 磁带机 2 磁带机 3 磁带机 4

磁带机 5 磁带机 6 磁带机 7 磁带机 8

阵列编号 磁带机托盘

2 磁带机 9 磁带机 10 磁带机 11 磁带机 12

磁带机 13 磁带机 14 磁带机 15 磁带机 16

阵列编号 磁带机托盘

3 磁带机 17 磁带机 18 磁带机 19 磁带机 20

磁带机 21 磁带机 22 磁带机 23 磁带机 24

注 – 所显示的编号从基本模块的背面算起。

表 A-11 磁带机扩展模块磁带机编号 — 硬件 

阵列编号 磁带机托盘

1 磁带机 25 磁带机 26 磁带机 27 磁带机 28

磁带机 29 磁带机 30 磁带机 31 磁带机 32

阵列编号 磁带机托盘

2 磁带机 33 磁带机 34 磁带机 35 磁带机 36

磁带机 37 磁带机 38 磁带机 39 磁带机 40

阵列编号 磁带机托盘

3 磁带机 41 磁带机 42 磁带机 43 磁带机 44

磁带机 45 磁带机 46 磁带机 47 磁带机 48

  阵列编号                              磁带机托盘

            4 磁带机 49 磁带机 50 磁带机 51 磁带机 52

磁带机 53 磁带机 54 磁带机 55 磁带机 56

注 – 所显示的编号从 DEM 的背面算起。
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磁带机动态全局名称
磁带机动态全局名称 (dWWN) 或光纤通道地址，是磁带库控制器在磁带库初始化期间自
动生成的。 dWWN 会分配给磁带库磁带机插槽而非设备。如果更换了磁带机，新磁带机
会采纳与被替换磁带机相同的名称，因此无需对系统进行重新配置。每个磁带机插槽有三
个预留全局名称：节点、端口 A 和端口 B。

注 – dWWN 功能通常在安装期间启用。磁带库和磁带机都必须有支持动态全局命名功能
的固件。启用 dWWN 时，所有磁带机都必须处于合适的固件级别。如果某个磁带机的固
件级别偏低，它会保持 "configuring" 状况，从而主机无法使用该磁带机。
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附录 B

壁面图 

该附录提供了下列内容详细的图表：

■ 第 314 页中的 “基本模块壁面”

■ 第 315 页中的 “磁带机扩展模块壁面”

■ 第 316 页中的 “磁带扩展模块壁面”

■ 第 317 页中的 “存放扩展模块壁面”

■ 第 318 页中的 “配置块”

■ 第 319 页中的 “行编号”

■ 第 320 页中的 “预留 / 系统单元”
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注 – 淡灰色的单元是不可访问的，除非相邻模块安装在该面上。 

图 B-1 基本模块壁面

基本模块 

前
壁

面
 

 ■ 140 个数据磁带单元

■ 有 26 个单元 CAP 
■ 带有操作面板或窗口

■ 163 个数据磁带单元 
■ 有 26 个单元 CAP 
■ 带有窗口磁带阵列

后
壁

面
 

■ 8 个磁带机插槽 
■ 180 个数据磁带 

■ 16 个磁带机插槽 
■ 125 个数据磁带 

■ 24 个磁带机插槽 
■ 65 个数据磁带 
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注 – 淡灰色的单元是不可访问的，除非相邻模块安装在该面上。 

图 B-2 磁带机扩展模块壁面 

磁带机扩展模块 
前

壁
面

 

■ 253 个磁带单元 
■ 带有窗口磁带阵列 
■ 无 CAP

■ 230 个磁带单元 
■ 带有操作面板或窗口 
■ 无 CAP 

■ 176 个磁带单元 
■ 有 26 个单元 CAP 
■ 有窗口磁带阵列 

■ 153 个磁带单元 
■ 有 26 个单元 CAP 
■ 带有操作面板或窗口 

后
壁

面
 

■ 8 个磁带机插槽 
■ 180 个数据磁带 

■ 16 个磁带机插槽 
■ 125 个数据磁带 

■ 24 个磁带机插槽 
■ 65 个数据磁带 

■ 32 个磁带机插槽 
■ 无数据磁带 
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注 – 淡灰色的单元是不可访问的，除非相邻模块安装在该面上。 

图 B-3 磁带扩展模块壁面 

左侧磁带扩展模块 

前壁面 
■ 260 个磁带单元 

前壁面 
■ 182 个磁带单元

■ 有 26 个单元 CAP 

后壁面 
■ 256 个磁带单元

右侧磁带扩展模块 

后壁面 
■ 308 个磁带单元 

前壁面 
■ 234 个磁带单元 
■ 有 26 个单元 CAP 

前壁面 
■ 312 个磁带单元 
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注 – 六列阵列 （三列在后壁面、三列在前壁面） — 左侧和右侧均包含，它们是不可访问
的，不能容纳有故障的机械装置。 

图 B-4 存放扩展模块壁面 

左侧存放扩展模块 

前壁面 
■ 156 个磁带单元 

后壁面 
■ 152 个磁带单元 

右侧存放扩展模块 

后壁面 
■ 156 个磁带单元 

前壁面 
■ 156 个磁带单元 
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配置块
SL3000 磁带库中的每个模块在后壁面下方第 4 列第 49、50、51 和 52 行都有一个配置块。
这个配置块能识别： 

■ 模块类型 

■ 后壁面配置 

■ 前壁面配置 

■ 模块选项

磁带库初始化期间，机械组件将访问该配置块，以确定该模块的配置。

图 B-5 配置块 

模块类型： 

■ 基本模块 
■ DEM 
■ CEM 

■ PEM
■ AEM 

后壁面配置： 

目标 

前壁面配置： 

选项： 

■ 本地操作面板 
■ 窗口 
■ 磁带阵列

I   I\I   I
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行编号 
图 B-6 行编号 

示例 1 基本模块 示例 2 CEM 行表示磁带或磁带机的垂直位置。

行编号始终是正值。 

存储单元的行是从上 (1) 向下 (52) 进行编号的。 
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预留 / 系统单元 
基本模块和磁带机扩展模块在后壁面下部都有特殊的插槽。这些插槽可为磁带库和磁带机
提供特殊的功能。 

图 B-7 显示了这些插槽的示例： 

1. 第 2 列、第 49 行和第 50 行的交换插槽 (2)。

2. 第 2 列、第 51 行的诊断插槽 (1)。 

3. 第 3 列、第 49、 50、 51 和 52 行的诊断插槽 (4)。 

4. 第 4 列、第 49、 50、 51 和 52 行的配置块。

5. 第 5 列、第 49、 50、 51 和 52 行的清洁磁带 (4)。 

6. 第 6 列、第 49、 50、 51 和 52 行的清洁磁带 (4)。 

图 B-7 预留插槽 

交换诊断 诊断 配置块 清洁 清洁

目标
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附录 C

磁带处理 

本附录提供关于标记和处理 Sun StorageTek 磁带库中使用的磁带盒的信息。 

有效的磁带标签 
磁带库磁带必须标记有效的外部标签。该磁带库支持几种标准的 Code 39 条型码标签： 

对于 T9840 和 T10000 磁带 — 由 Trioptic （工程数据产品 /Colorflex）或 Tricode
（American Eagle/Writeline）提供的标签。两个版本都需要单独的介质 ID 字符。

注 – 不支持没有标签的磁带。请参见第 323 页中的 “无标签磁带”。

Sun StorageTek 磁带机和磁带

表 C-1 中列出了 Sun StorageTek T9840 （型号 C 和 D）和 T10000 磁带机的磁带标签。
这些磁带机还支持加密。 

表 C-1 Sun StorageTek 磁带编号 

介质 ID 磁带类型 

VOLSER + R T9840 数据磁带

VOLSER + R （绿色背景） T9840C VolSafe 数据磁带

VOLSER + R （紫色背景） T9840D VolSafe 数据磁带

CLN （空白空间） VOLSER + U T9840 清洁磁带

CLN （空白空间） VOLSER + Y T9840D 清洁磁带 （注：T9840D 有唯一的
清洁磁带。）

DG （空白空间） VOLSER + R T9840 诊断磁带 

VOLSER + T1 T10000 数据磁带

DG （空白空间） VOLSER + T1 T10000 诊断磁带

CLN （空白空间） VOLSER + CT T10000 清洁磁带
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LTO 磁带机和磁带

注 – LTO 技术由 IBM、 Hewlett-Packard 和 Seagate (Certance) 开发。 LTO 是一项
“开放格式”技术，这意味着用户可拥有多种产品和介质的来源。 

LTO 磁带标签有八个字符。最后两个字符是介质 ID（L3、L4、LT 或 LU）。CLN 或 DG 
是清洁磁带标签或诊断磁带标签的前几个字符。 LTO 4 磁带机还支持加密。 

正确插入磁带
必须使磁带条型码朝向底部，且能够从右向左读取卷序列号 (VOLID)，将磁带插入存储单
元、 CAP 单元或磁带机中。磁带中心必须始终朝下。 

VOLSER + TS T10000 (sport) 数据磁带

DG （空白空间） VOLSER + TS T10000 （运动型）诊断磁带

CLN （空白空间） VOLSER + CT T10000 （运动型）清洁磁带

表 C-2 LTO 磁带编码 

介质 ID 磁带类型

L3 第三代数据磁带

L4 第四代数据磁带

LT 单次写入多次读取 (WORM)， 400 GB
该特性可以避免用户改变或删除磁带上的信息。有关更多信息，请访问供应商 
Web 站点并搜索 WORM。 

LU 单次写入多次读取 (WORM)， 800 GB

CLN （空白空间）
+ CU

通用清洁磁带

Sun 建议使用 CLN + CU 通用标签，而不使用供应商特有的标签
（Hewlett-Packard 的 CLN + C1 或 IBM 的 CLN + C2）。

DG（空白空间）+ 
VOLSER

诊断磁带 （将 DG 标签应用于空白数据磁带，该磁带用于磁带库诊断测试） 

注 – 为了向后兼容，仅支持将第二代 (L2) 数据磁带用于只读操作。 

表 C-1 Sun StorageTek 磁带编号 

介质 ID 磁带类型 （续）
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无法读取的磁带
由于下列原因，磁带可能会被识别为 “无法读取”：

■ 无标签磁带

■ 反插磁带

HSC 和 ACSLS 会自动将无法读取的磁带从磁带库中弹出。 FC-SCSI 主机可能不会这样
做；在磁带库初始化期间无法读取的磁盘可能会被自动移到 CAP 中。 

注 – 如果报告大量磁带无法读取，则应怀疑 TallBot 相机或扫描仪出现故障。这会导致错
误地从磁带库中弹出大量磁带。 

无标签磁带

SL3000 不完全支持不带外部标签的磁带。无标签的磁带不会安装到磁带机上；但它们能在 
CAP 和存储单元间移动。 

■ 如果将无标签的磁带插入 CAP 中，TallBot 将使磁带留在原位。如何处理磁带取决于主
机软件。 

■ 如果将无标签的磁带插入磁带库存储单元中，在审计期间，该磁带将被报告为 
"unreadable, invalid media type"。主机可能无法识别该磁带，也可能从 CAP 弹出该
磁带，具体取决于主机软件。 

反插磁带

千万不要尝试反插磁带，尤其是 Sun StorageTek 磁带。磁带库如何处理这种情况取决于
磁带类型。

Sun StorageTek 磁带

注意 – 如果反插 Sun StorageTek 磁带，则无法将磁带装入磁带库存储单元，可能会导致
磁带和 TallBot 损坏。

■ 如果将 Sun StorageTek 磁带反插到 CAP 磁带盒中， CAP 将无法关闭。 

■ 如果将 Sun StorageTek 磁带反插到磁带库存储单元中，磁带会从存储单元中伸出，并
损坏 TallBot。 
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LTO 磁带

■ 如果将 LTO 磁带反插到 CAP 磁带盒中， TallBot 将使磁带留在原位。如何处理磁带取
决于主机软件。 

■ 如果将 LTO 磁带反插到磁带库存储单元中，在审计期间，该磁带将被报告为 “无法读
取，无效的介质类型”。主机可能无法识别该磁带，也可能从 CAP 弹出该磁带，具体
取决于主机软件。 
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附录 D

网络版 SL Console 服务器

网络版 SL Console 是 SL3000 的一个标准功能，包含在每个磁带库附带的 CD 上。它能使 
SL Console 安装在集中式 Web 服务器上。然后，单个客户机可以使用受支持的 Web 浏览
器下载和登录到网络版 SL Console。 

网络版 SL Console 是作为 Java WebARchive (.war) 文件部署的。 

安全注意事项
客户将负责实现所有相应的安全系统，包括防火墙、用户访问等。 

服务器要求
您可以将网络版 SL Console 部署到任何与 J2EE (Java 2 Platform, Enterprise Edition) 
平台兼容的 Web 服务器上。建议您使用 Java System Web Server。 

注 – 本文档中的所有操作都假定您使用 Java System Web Server。 

服务器安装和管理
网络版 SL Console 服务器的安装和管理包括下列操作过程：

■ 第 326 页中的 “下载 Java System Web Server”

■ 第 330 页中的 “安装 Sun Java System Web Server”

■ 第 334 页中的 “登录到 Java System Web Server 管理控制台”

■ 第 336 页中的 “安装和部署网络版 SL Console”

■ 第 341 页中的 “启动网络版 SL Console”

■ 第 342 页中的 “更新网络版 SL Console”
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▼ 下载 Java System Web Server
执行此过程可下载 Java System Web Server （如果您的服务器上尚未安装它）。 

注 – 此过程要求您拥有 Sun 联机帐户用户名和密码。 

1. 打开一个 Web 浏览器，在位置栏或 "Address" 字段中输入 Sun Web Server 页面的 URL：

http://www.sun.com/download/index.jsp?cat=Web%20%26%20Proxy%20Servers&tab=3&subcat=Web%20Servers 

2. 在 "Web Servers" 页面上，单击与您的服务器平台对应的 "Web Server" 链接。 
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3. 在 "Sun Java System Web Server" 屏幕上 （该屏幕将根据您上一步的选择而不同），向
下滚动以检验受支持平台的列表，然后单击 "Download"。 
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4. 在 "Sun Download Center Login" 屏幕中，输入 "Username" 和 "Password" 值，然后单
击 "Login"。

注 – 如果您还没有帐户，请单击 Register Now 并根据说明创建一个帐户。 

5. 在 "Sun Download Center" 屏幕中，进行下列选择：

■ 单击 Accept License Agreement 单选按钮。
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■ 单击与您的服务器平台对应的 Sun Java System Web Server 链接。

6. 在弹出窗口中，单击 "Save to Disk" 以将压缩归档文件保存到您选择的目录中，然后单击 
"OK"。 

注 – 此过程会花费几分钟的时间。

7. 使用适当的提取实用程序 （例如， gunzip 和 pkunzip），将 Sun Java System Web 
Server 文件提取到您选择的目录中。 
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▼ 安装 Sun Java System Web Server 
执行此过程可安装 Java System Web Server （如果您的服务器上尚未安装它）。 

1. 在提取 Sun Java System Web Server 文件的目录中，双击安装程序文件或从命令行执行
安装程序文件 （setup 或 setup.exe，具体选项取决于您的平台）。 

如果您要在 Solaris 平台上进行安装，可能需要调用 root 或 sudo 权限，这取决于您的安
装目录。如果如此，请执行下列步骤：

a. cd extraction_directory

其中， extraction_directory 是您将 Java Web Server 压缩文件提取至的目录。 

b. xhost + 

c. sudo ./setup 

2. 在 "Welcome" 屏幕上，单击 "Next"。 
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3. 在 "Software License Agreement" 屏幕上，单击 "Yes" 单选按钮，然后单击 "Next"。 

4. 在 "Select Installation Directory" 屏幕上，指定要安装 Web Server 的目录，然后单击 
"Next"。
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5. 在 "Type of Installation" 屏幕上单击 "Express"，然后单击 "Next"。

6. 在 "Administration Server Settings" 屏幕上，指定管理员用户的安全密码，然后单击 
"Next"。 
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7. 在 "Ready to Install" 屏幕上，查看安装信息，然后单击 "Install Now"。 

安装开始，将显示带有进度栏的屏幕。 

8. 在 "Installation Complete" 屏幕上，查看信息，记下 "Next Steps" 下面步骤 2 中指定的 
Administration Console URL。您将在下一步操作中使用该 URL。 

9. 单击 "Finish"，退出安装程序。 
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▼ 登录到 Java System Web Server 管理控制台

1. 启动 Sun Java System Web Server （如果尚未运行）： 

■ 在 Windows 上，单击开始 > 所有程序 > Sun Microsystems > Web Server 7.0 > Start 
Administration Server。 

■ 在 Solaris 上，打开一个终端窗口，键入下列内容：

sudo /opt/webserver7/admin-server/bin/startserv 

注 – 启动服务器需要几分钟的时间。 

2. 打开 Web 浏览器，在位置栏或 "Address" 字段中，输入您在上一步操作 （“安装 Sun 
Java System Web Server”）结束时记录的 URL。这将启动该管理控制台。 

3. 在弹出窗口中，接受服务器证书，然后单击 "OK"。 
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4. 在打开 Admin Console URL 的 Web 浏览器中，输入 admin "User Name" 和 
"Password" 值，然后单击 "Log in"。 
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5. 将显示 "Common Tasks" 屏幕。 

▼ 安装和部署网络版 SL Console 

注 – 执行该活动之前，您必须获得网络版 SL Console 安装 CD。 

1. 在服务器上，将网络版 SL Console 安装 CD 插入 CD 光驱中。 

2. 登录到 Sun Java System Web Server 管理控制台。有关详细信息，请参见第 334 页中的
“登录到 Java System Web Server 管理控制台”。 
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3. 在 "Common Tasks" 屏幕上，单击 "Add Web Application"。

4. 在 "Add Web Application" 屏幕上，输入下列内容：

■ Web Application Location：单击 Browse 按钮，浏览到安装 CD 上 opel.war 文件
的位置。 

■ URI：键入 /opel

■ 将所有其他字段保留为默认状态。 

■ 单击 OK。 
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5. 在 "Web Applications" 屏幕上，单击 "Save"。
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6. 在更新的 "Web Applications" 屏幕上，单击右上角的 "Deployment Pending" 链接。 

7. 在 "Configuration Deployment" 屏幕上，单击 "Deploy"。 
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8. 在 "Results" 屏幕上，单击 "Close"。 

9. "Web Applications" 屏幕将显示一条消息，说明已成功添加应用程序。 

您可以单击右上角的 Home 按钮，以返回到 "Common Tasks" 屏幕。 
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▼ 启动网络版 SL Console 
1. 登录到 Sun Java System Web Server 管理控制台。有关详细信息，请参见第 334 页中的

“登录到 Java System Web Server 管理控制台”。 

2. 在 "Common Tasks" 屏幕上，单击 "Start/Stop Instances"。 

3. 在 "Configuration Instances" 屏幕上，单击网络版 SL Console 服务器本地实例旁边的复
选框，然后单击 "Start"。 

将启动网络版 SL Console 应用程序实例，并显示带有进度栏的屏幕。 
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4. 在 "Results" 屏幕上，单击 "Close"。 

▼ 更新网络版 SL Console 
您可以在网络版 SL Console 运行时更新它。当客户机从服务器中检索网络版 SL Console 
应用程序时，更新会自动传播到客户机。 

注 – 执行该活动之前，您必须获得网络版 SL Console 更新 CD。 

1. 在服务器上，将网络版 SL Console 更新 CD 插入 CD 光驱中。 

2. 登录到 Sun Java System Web Server 管理控制台。有关详细信息，请参见第 334 页中的
“登录到 Java System Web Server 管理控制台”。 
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3. 在 "Common Tasks" 屏幕上，单击 "Edit Virtual Server"。

4. 在 "General Properties" 屏幕上，单击 "Web Applications" 选项卡。
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5. 在 "Web Applications" 屏幕上，单击 "/opel URI" 旁边的复选框，然后单击 "Update"。

6. 在 "Update Web Application" 屏幕上，输入下列内容：

■ Web Application Location：单击 Browse 按钮，浏览到更新 CD 上 opel.war 文件
的位置。 

■ 将所有其他字段保留为默认状态。 

■ 单击 OK。 
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服务器更新开始执行，将显示带有进度栏的屏幕。 

7. 在 "Web Applications" 屏幕上，单击右上角的 "Deployment Pending" 链接。 
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8. 在 "Configuration Deployment" 屏幕上，单击 "Deploy"。 

部署开始执行，将显示带有进度栏的屏幕。 

9. 在 "Results" 屏幕上，单击 "Close" 返回到 "Web Applications" 屏幕。 
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常见问题和解决方案
本节将描述有关安装和维护 Java System Web Server 的一些常见问题解决方案。 

Windows 2000 Sun Java System Web Server 安装
错误

Windows MSVCP60.dll 错误 

如果您在没有 Microsoft Visual C v6 运行时 DLL 和 MSVCP60.dll 的 Windows 2000 平
台上进行安装，则会在安装期间看到下列类似的错误：

Web Server 安装日志将含有下面类似的错误：
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▼ Windows MSVCP60.dll 错误的修正方法 

执行此过程可解决 Windows MSVCP60.dll 错误。 

1. 针对下列字符串，执行 Web 搜索：

msvcp60.dll download 

2. 将这个 DLL 文件下载到 /winnt/system32 目录。 

3. 删除安装 Java System Web Server 失败的部分安装目录。

4. 从头开始重新安装 Java System Web Server。

安装应当成功完成，不再出现错误。 

▼ Solaris 9 & 10 Sun Java System Web Server 安装
错误

Java 主目录错误

如果您无法启动服务器实例，并且看到说明 HotSpot 启动失败和找不到 JVM 的错误，则
您需要变更 Sun Java System Web Server 的 Java 主目录配置。 
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▼ Solaris Java 主目录错误的修正方法 

执行此过程可解决 Java 主目录错误。 

1. 登录到 Sun Java System Web Server 管理控制台。有关详细信息，请参见第 334 页中的
“登录到 Java System Web Server 管理控制台”。 

2. 选择 "Home > Common Tasks"。 

3. 在 "Configuration Tasks" 下，单击 "Edit Java Settings"。 
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4. 在 Java 主目录中，输入安装 JDK/JRE 的目录。例如：

/usr/java 

注 – 您可能还需要变更 Sun Java System Web Server 顶级安装目录的权限。为了使非 
root 用户能启动服务器实例，该用户必须对服务器目录具有写入权限。例如，如果将服务
器安装到顶级目录 /opt/webserver7 中，则启动该服务器实例的用户必须对该目录及该
目录下的 https-server_name 目录都具有写入权限。有关额外信息，请参见 Sun Java 
System Web Server 站点。 
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Q
切断磁带库电源 , 295

清洁磁带
存储 , 304
弹出 , 99
弹出过期磁带 , 62
介绍 , 62
列出 , 101
用于 LTO 磁带机 , 322
用于 Sun StorageTek 磁带机 , 321 - 322
装入 , 98
状态 , 62

R
RealTimeGrowth, 125

容量
磁带库模块 , 5
物理 , 4, 125
许可的。请参见许可容量。
已分配 （在已分区的磁带库中） , 158

S
SL Console

安全性 , 30
本地操作面板，参见本地操作面板。
单机版，参见单机版 SL Console
登录 , 31
登录 ID, 30
分区工作区 , 167, 187, 224
活动存储区域工作区 , 130, 139, 146
激活密码 , 30
介绍 , 24, 29
模式 , 29
屏幕布局 , 32
首次访问 , 30
通信故障 , 58
网络版，参见网络版 SL Console
修改密码 , 31
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修改屏幕显示 , 33
注销 , 31

SL Console 帮助

导航 , 54
访问 , 53
介绍 , 53

SL Console 报告 , 51 - 53
类型 , 52
生成 , 52
选项栏 , 52

SNMP
磁带库支持 , 23
正在传输磁带库 MIB 文件 , 263 - 265

StorageTek Library Console。请参见 SL Console。

设备状态
列出代码 , 258

审计
磁带库初始化 , 296
单元范围 , 267 - 268
检修门 , 253, 296
介绍 , 253 - 254
任务 , 265 - 270
完整磁带库 , 265 - 266
物理 , 253, 265 - 266, 267 - 268
已检验 , 254, 269 - 270

事件监视器
介绍 , 251
显示 , 257
显示多个 , 257

手动 CAP, 59

手动操作
安全事项 , 291 - 293

服务器断电 , 292
检修门开启 , 292
检修门联锁装置 , 291
物理限制 , 293
一般 , 291

任务 , 293 - 297

手动模式（磁带库） , 26

手动清洁（磁带机） , 63, 103

数据路径 , 23

T
TallBot。请参见机械手。

TCP/IP 接口 , 21 - 22

弹出操作 , 58, 60
已分区的磁带库 , 194

V
VOP

为 T10000 磁带机显示 , 93

W
网络版 SL Console

安全性 , 325
安装 Java System Web Server, 330 - 333
安装错误 , 347
登录到 Java System Web Server, 334 - 336
服务器要求 , 325
Java WebArchive 文件 , 325
介绍 , 41 - 51
描述的服务器 , 325 - 350
使用浏览器登录 , 42 - 47
使用图标登录 , 48 - 51
下载 Java System Web Server, 326 - 329
在服务器上安装 , 336 - 340
在服务器上更新 , 342 - 346
在服务器上启动 , 341 - 342
在客户机上更新 , 42
在客户机上启动 , 42

网络版 SLConsole
安全性 , 41
客户机要求 , 41

维护模式 （磁带库） , 26

物理容量 , 4, 125
磁带库模块 , 5

X
卸载操作 , 56

行编号 , 图 , 319

许可的功能
按需扩容 , 125 - 156
安装 , 110, 158
分区 , 157 - 250
冗余机械手 , 18
显示当前的 , 116, 117

许可屏幕参考 , 117 - 124

许可任务 , 110 - 116

许可容量 , 125 - 156
安装 , 129
单元激活规则 , 126, 158
非活动单元 , 126
分区的磁带库 , 127
孤立磁带 , 127, 153 - 155
管理任务 , 129 - 138
活动存储区域 , 126, 127

保存报告 , 138
报告 , 135 - 136, 149 - 155
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打印报告 , 136
定义 , 131 - 132, 140 - 146
SL Console 工作区 , 130, 139, 146
提交 , 133 - 135, 146 - 148
显示 , 155 - 156
自动分配 , 126

活动单元 , 125
减少 , 128
屏幕参考 , 139 - 156
取消激活 , 127
提高 , 128
未分区的磁带库 , 126
许可证密钥文件 , 125
选定单元 , 126
已分区的磁带库 , 158
增量 , 125
主机通知 , 129
最小值和最大值 , 125

许可证到期 , 109

许可证密钥文件
安装 , 110, 113 - 116, 119 - 121, 123
磁带库序列号 , 109, 112, 115, 120
覆盖 , 109
介绍 , 109
接收 , 111
文件类型 , 109
显示内容 , 111 - 113
许可容量 , 125
与当前功能进行比较 , 111 - 113, 121, 123

Y
已分区的磁带库。请参见磁带库分区。

用户指南
约定 , xxviii

用户指南警报
警告 , xxviii
注释 , xxviii
注意 , xxviii

预留单元 , 303
图 , 320

运行状况指示符 , 56

Z
诊断磁带

磁带库自检 , 252
弹出 , 99
用于 LTO 磁带机 , 322
用于 Sun StorageTek 磁带机 , 321 - 322
装入 , 98

诊断移动（机械手）
池地址范围 , 255

定义 , 279 - 283
管理 , 285 - 286
机械手选择 , 255
监视 , 286 - 288
检验状态 , 288
介绍 , 254 - 256
控制功能 , 256
连续访问顺序 , 255
目标地址范围 , 254
启动 , 283 - 284
随机访问顺序 , 255

直流电源 , 19

主机接口
更改类型 , 70
HLI。请参见 HLI 接口 , 66
未分区的磁带库 , 64, 70
已分区的磁带库 , 64, 157, 182, 184, 185, 206, 207, 

208

装入操作 , 58, 60, 83
已分区的磁带库 , 194

自动模式 （磁带库） , 26
介绍 , 55
判断 , 56
任务 , 65 - 108

自动清洁 （磁带机）
SL3000 限制 , 63

自动清洗 , 96

自动清洗 （磁带机）
介绍 , 63

自动装入模式 (CAP)
磁带库分区 , 163
介绍 , 59

自检
CAP, 271
磁带机 , 274
磁带库 , 251, 260
机械手 , 277
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