The CacheFS version of the fsck command checks the integrity of a cache directory. By default it corrects any CacheFS problems it finds. There is no interactive mode. The most likely invocation of fsck for CacheFS file systems is at boot time from an entry in the /etc/vfstab file (see vfstab(4)).
Two command line options are available:
Check, but do not repair.
Force a check on the cache even if there is no reason to suspect there is a problem.
The following example forces a check on the cache directory /cache3:
example% fsck -F cachefs -o noclean /cache3
See attributes(5) for descriptions of the following attributes:
|ATTRIBUTE TYPE||ATTRIBUTE VALUE|