labelit writes labels on an unmounted disk that contains a universal disk file (udf) system. These labels can be used to identify volumes.
The following options are supported:
Specify generic_options supported by the generic labelit command. See labelit(1M) for descriptions of supported options.
The following operands are supported:
Specify special as the physical disk slice, for example, /dev/rdsk/c0t0d0s6. The device can not be on a remote machine.
Specify fsname as the mount point, (for example, root, u1, and so forth), of the file system.
Specify volume as the physical volume name.
If fsname and volume are not specified, labelit prints the current values of these labels.
See attributes(5) for descriptions of the following attributes:
|ATTRIBUTE TYPE||ATTRIBUTE VALUE|