niserror prints the NIS+ error associated with status value error-num on the standard output. It is used by shell scripts to translate NIS+ error numbers that are returned into text messages.
The following example prints the error associated with the error number 20:
example% niserror 20 Not Found, no such name
See attributes(5) for descriptions of the following attributes:
|ATTRIBUTE TYPE||ATTRIBUTE VALUE|