rpc.bootparamd is a server process that provides information from a bootparams database to diskless clients at boot time. See bootparams(4)
The source for the bootparams database is determined by the nsswitch.conf(4) file (on the machine running the rpc.bootparamd process).
The rpc.bootparamd program can be invoked either by inetd(1M) or directly from the command line.
boot parameter data base
configuration file for the name-service switch
See attributes(5) for descriptions of the following attributes:
|ATTRIBUTE TYPE||ATTRIBUTE VALUE|
A diskless client requires service from at least one rpc.bootparamd process running on a server that is on the same IP subnetwork as the diskless client.
Some routines that compare hostnames use case-sensitive string comparisons; some do not. If an incoming request fails, verify that the case of the hostname in the file to be parsed matches the case of the hostname called for, and attempt the request again.