The groupdel utility deletes a group definition from the system. It deletes the appropriate entry from the /etc/group file.
The following exit values are returned:
Invalid command syntax. A usage message for the groupdel command is displayed.
group does not exist.
Cannot update the /etc/group file.
See attributes(5) for descriptions of the following attributes:
|ATTRIBUTE TYPE||ATTRIBUTE VALUE|
The groupdel utility only deletes a group definition that is in the local /etc/group file. If a network nameservice such as NIS or NIS+ is being used to supplement the local /etc/group file with additional entries, groupdel cannot change information supplied by the network nameservice.