上一页    目录    索引    下一页
iPlanet Messaging Server 5.2 管理员指南

词汇表


A 记录 一种 DNS 记录类型,其中包含主机名及与之相关联的 IP 地址。互联网上的 Messaging Servers 是用这种 A 记录对电子邮件的路由进行管理的。还可参见 域名系统(DNS)、 MX 记录。

Administration Server 管理员 即使在无 Directory Server 连接的情况下,也能通过其管理权限启动或停止服务器的用户。对本地服务器组中所有服务器而言,Administration Server 管理员只承担有限的服务器方面的任务(通常只有重新启动服务器和停止服务器两项任务)。当 Administration Server 安装好后,该管理员条目会自动在本地创建(该管理员不是用户目录中的用户)。

Allow 过滤器 Messaging Server 的一项访问控制规则,可标识出允许访问下列一个或多个服务项的客户机:POP、IMAP 或 HTTP。另请参见 Deny 过滤器。

APOP 经认证的邮局协议类似于邮局协议(POP),但不是用明文口令进行的认证,而是用经编码的口令加上 challenge string 进行的认证。

AUTH 一 SMTP 命令,可使 SMTP 客户机向服务器指定认证方法、实施认证协议交换,必要时可为随后的协议交互协商安全层。

base DN 目录中的判别名条目,搜索可从该条目开始,因此也被称为搜索基。例如,ou=people、o=siroe.com。

Berkeley DB 一种事项处理数据库,可用于高并行性读写工作负荷及需要事项处理和恢复性能的应用程序。iPlanet Messaging Server 出于多种目的而使用 Berkeley 数据库。

bind DN 执行某项操作时用于认证到 Directory Server 的判别名。

CA 证书管理机构发行数字证书(电子验证)的机构,其公共密钥可在较广的范围内为预定的接受单位所使用。

CLI 请参见命令行界面。

cn 普通名称的 LDAP 别名。

CNAME 记录 一种把域名的别名映射到域名的 DNS 记录类型。

config 配置一词的英文缩写。

Console(控制台) 一种图形用户界面(GUI),用户可通过该界面对多种 iPlanet 组件进行配置、监控、维护和故障排除。

cookie 纯文本字符串。当访问特定的服务器站点时,它能自动输入到浏览器的存储器中。Cookies 由网页作者进行编程。用户可以接受或拒绝 cookie。接受 cookie 可使网页较快地载入,cookie 对计算机的安全没有威胁。

CRAM-MD5 RFC 2195 文献提供的一种轻型标准跟踪认证机制。当只有用户的登录口令需要保护而防止网上窃贼盗用时,这种机制提供了一种快速的(尽管安全性较弱)认证方法,用以代替 TLS (SSL)。

cronjob 仅限 UNIX 使用。cron 守护程序在配置时间内自动执行的一项任务。另请参阅 crontab 文件。

crontab文件 仅限 UNIX 使用。一个命令列表,每行一条命令,能在给定的时间里自动执行。

DC 树 域组件树。镜像反映 DNS 网络语法的目录信息树。例如,域组件(DC)树的判别名可为 cn=billbob,dc=bridge,dc=net,o=internet。

Delegated Administrator Console(代理管理器控制台) 一个基于 web 浏览器的软件控制台。域管理员可用来向托管域添加或更改用户,终端用户也可用来更改口令、设置邮件转发规则、设置休假规则、及列示邮件列表项目。

Delegated Administrator for Messaging and Collaboration。即邮件传输和协作代理管理程序,这是一套界面(GUI 和实用程序),域管理员可用来向托管域添加或更改用户和组。

deliver 见邮件传递。

Deny 过滤器 Massaging Server 的一种访问控制规则,它能标识出那些被拒绝访问下列服务的用户:POP、IMAP 或 HTTP。另请参见 Allow 过滤器。

DIGEST-MD5 一种比 CRAM-MD5 更安全的轻型标准跟踪认证机制。已列入 RFC 2831 文献,这种认证机制可在不需要 TLS (SSL) 那种系统设置开销的情况下为保护整体网络提供了一种选择方案。

Directory Server 基于 LDAP 的 iPlanet 目录服务。还可参见目录服务、轻型目录访问协议(LDAP)、配置目录服务器,用户/组目录服务器。

Dispatcher 为指定的 TCP 端口处理连接请求的 MTA 组件。Dispatcher 是多线程连接调度代理程序,可使多个多线程服务器共同负责一项特定的服务。使用 Dispatcher 时,可以有几个多线程 SMTP 服务器进程并行运行。

DIT 请参阅目录信息树。

DN 请参见判别名。

dn LDAP 判别名的别名。还可参见判别名。

DNS 请参见域名系统。

DNS别名 主机名,DNS 服务器将之识别为指向不同的主机。计算机只有一个实名,但可以有一个或多个别名。例如,www.siroe.domain可能是一个指向实名为 realthing.siroe.domain 主机的别名,服务器当前即存在于该主机中。

DNS 数据库 域名(主机名)及其相应的 IP 地址的数据库。

DNS域 主机名后缀相同的一组计算机,该后缀即域名。在语法上讲,Internet 域名由被英文句号(点)分隔的名称(标签)序列构成。例如,corp.mktng.siroe.com。另见域。

DNS 电子欺骗 攻击网络的一种形式,它使服务器被扰乱并提供虚假信息。

DSN 请参阅 传递状态通知。

dsservd 守护程序,可访问存有目录信息的数据库文件并可通过 LDAP 协议与目录客户程序通信。

dssetup Directory Server 准备工具,可用来使现有的 Directory Server 做好准备,供 iPlane Messaging Server 使用。

EHLO 命令 一条 SMTP 命令,用于对某服务器进行查询,以确认该服务器是否支持扩展的 SMTP 命令。RFC 1869 对其有所定义。

ESMTP 请参阅扩展的简单邮件传输协议。

ESP 企业服务供应商(Enterprise Service Provider)。

ETRN SMTP 命令。当邮件队列中的邮件正在服务器中等待客户机处理时,该 SMTP 命令可使客户机请求服务器启动对其邮件队列的处理。定义见 RFC 1985。

EXPN 用于扩展邮件发送列表的 SMTP 命令。定义见 RFC 821。

FQDN 请参阅全限定域名。

GUI 图形用户界面。

HA 请参见高可用性。

hashdir 命令行实用程序,用以确定哪个目录应包含特定用户的文件存储库。

HTTP 请参见超文本传输协议。

IDENT 请参阅标识协议。

IMAP4 参见 Internet 邮件访问协议第4版。

imsadmin命令 用于管理域管理员、用户和组的一系列命令行实用程序。

imsimta 命令 为邮件传输代理(MTA)实施各种维护、测试和管理任务的一系列命令行实用程序。

INBOX(收件箱) 为用户的默认邮箱保留的名称,用于传递邮件。INBOX 是唯一对大小写不敏感的文件夹名。例如:INBOX、Inbox 和 inbox 都是用户默认邮箱的有效名称。

instance_root 参见实例目录。

Internet(互联网) 这个名称特指使用 TCP/IP 协议的全球网。

Internet 邮件访问协议第4 版(IMAP4) 一标准通信协议,允许用户与主邮件系统断开连接后仍能处理邮件。IMAP 规范考虑到了这些断开连接用户的管理控制和一旦重新连接到邮件系统时用户邮件存储库的同步性。

Internet 协议(IP) 基本网络层协议,是互联网和企业内部网的基础。

IP 请参见 Internet 协议。

IP 地址 由圆点分隔的一列数字,如 198.93.93.10,用于指定企业内部网或互联网上计算机的实际位置,是分配给使用 TCP/IP 协议主机的 32 位地址。

iPlanet Setup 用于所有 iPlanet 服务器和 iPlanet Console 的安装程序。

ISP Internet 服务提供商向客户提供互联网服务的公司,提供的服务项包括电子邮件、电子日历、接入万维网和站点托管等。

LDAP 请参阅轻型目录访问协议。

LDAP 数据交换格式(LDIF) 以文本形式显示目录服务器条目的一种格式。

LDAP 过滤器 一种基于当前特定属性或属性值来指定一系列条目的方法。

LDAP 转荐对象 一个 LDAP 条目,由符号链接(转荐对象)组成,可连接到另一个 LDAP 条目。LDAP 转荐对象由 LDAP 主机和判别名构成。LDAP 转荐对象通常用于引用现有的 LDAP 数据,以避免复制这些数据。也用于保持程序的兼容性,即那些依赖于特定条目(可能已被移动者)的程序的兼容性。

LDAP 搜索串 含有可替换参数的字符串,用于定义目录搜索项的属性。例如,LDAP 搜索串“uid=%s”表示该搜索项乃基于用户的 ID 属性。

LDAP 服务器 软件服务器,用于维护 LDAP 目录并提供目录查询服务。iPlanet 目录服务就是通过 LDAP 服务器实现的各项服务。

LDAP 备用服务器转换 LDAP 服务器的一种备份功能。如果某一 LDAP 服务器发生故障,系统可转换到另外一部 LDAP 服务器。

LDBM LDAP 数据库管理程序。

LDIF 请参阅 LDAP 数据交换格式。

Legato Networker 由 Legato� 发行的第三方备份实用软件。

MD5 RSA Data Security 使用的邮件摘要算法。MD5可用于生成一个短而独特的、有很高概率的数据摘要。从数学角度讲,要生成一段数据,并据此产生相同的电子邮件摘要,是十分困难的。

Messaging Multiplexor(邮件多路复用器) 一种专用的 iPlanet Messaging Server,是多个邮件服务器的单一连接点,可便于将大量用户分布到多个邮箱主机。

Messenger Express Messenger Express 是一种邮件客户程序。使用时,用户可通过浏览器式(HTTP)的界面访问邮箱。邮件、文件夹和其他邮箱信息均在一个浏览器窗口中以 HTML 显示。还可参见 webmail。

Messenger Express Multiplexor 起 Multiplexor 作用的代理传报服务器;用户可通过该服务器连接到 iPlanet Messaging Server(Messenger Express)的 HTTP 服务。Messenger Express Multiplexor 可便于多服务器机器上的邮件用户分配操作。

MHS 请参阅邮件处理系统。

MIME 请参阅多用途 Internet 邮件扩充。

MMP 请参阅 Messaging Multiplexor。

MTA 请参见邮件传输代理。

MTA 配置文件 包含 Messaging Server 所有通道定义以及重写规则的文件(imta.cnf),可用来确定如何重写待转发邮件的地址。还可参见通道、重写规则。

MTA 目录高速缓存 MTA 处理邮件时所需的关于用户目录服务信息的快照。还可参见目录同步。

MTA 转发 将邮件从一个 MTA 经路由选择发送到另一个 MTA 的操作。

MUA 请参见用户代理。

Multiplexor 请参见 Messaging Multiplexor(邮件多路转发器)。

MX 记录 邮件交换记录。可将主机名映射到另一部主机的 DNS 记录类型。

NDN 请参见未送达通知。

NMS Netscape Messaging Server。

OSI 树 一种映射“开放系统互连”(OSI)网络语法的目录信息树。OSI 树中的判别名例子可为:cn=billt、o=bridge、c=us。

POP3 请参阅邮局协议第3版。

postmaster 帐户 电子邮件组或一系列电子邮件地址的别名,它们从 Messaging Server 接收系统生成的邮件。postmaster 帐户必须指向有效的一个或多个邮箱。

RC2 RSA Data Security 使用的一种大小可变的密钥块密码。

RC4 RSA Data Security 使用的一种流密码。比 RC2 更快。

RDN 相对判别名的英文缩写。某条目的原状在附加到字串以形成全判别名之前的实际名称。

RFC 请求评论。一组文档系列,始于 1969 年,描述 Internet 协议组及相关实验。不是所有的(实际上只有很少一点)RFC 都描述 Internet 标准,但所有的 Internet 标准都作为 RFC 发表。请参见 http://www.imc.org/rfcs.html。

SASL 请参阅简单认证与安全层。

SCM 请参阅 Service Control Manager。

sendmail UNIX 机器上使用的普通 MTA。在大多数应用程序中,iPlanet Messaging Server 都能顺便用做 sendmail 的替代。

server_root 服务器目录中安装有与指定主机上指定的 Administration Server 相关联的所有 iPlanet 服务器。其典型的目录名是 server-root。另请参见安装目录、实例目录。

Service Control Manager Windows NT 的服务管理程序。

servlet 网络服务器运行的服务器端 Java 程序,应客户机的请求生成相应的内容。Servlet 程序与小应用程序(applet)的相似之处在于二者都在服务器端运行,但无需使用用户界面。

Sieve 一种邮件过滤语言的建议标准。

SIMS Sun Internet Mail Server。

SIZE 一种 SMTP 扩展,可使客户机向服务器声明某特定邮件的大小。服务器将向客户机说明是否愿意接收基于所称邮件大小之邮件;服务器还可向客户机声明可以接受的邮件篇幅的最大值。定义见 RFC 1870。

SMTP 请参阅简单邮件传输协议。

SMTP AUTH 请参阅 AUTH。

sn 姓氏的别名目录属性。

SSL 请参阅安全套接层。

SSR 请参阅服务器端规则。

TCP 请参阅传输控制协议。

TCP/IP 请参阅传输控制协议/Internet 协议。

TLS 请参阅传输层安全性。

UA 请参阅用户代理。

UBE 请参阅大宗商业电子邮件。

UID (1) 用户标识。便于系统识别用户的独特字符串,也指用户 ID。(2) 用户 ID(登录名)别名的目录属性。

UUCP UUCP 复制程序。

/var/mail 一个名称,通常用于指 Berkeley 式样的收件箱。在这种收件箱中,新邮件按顺序存储在一个纯文本文件中。

Veritas 集群服务器 Veritas Software 公司的高可用性群集软件,iPlanet Messaging Server 可将其集成使用。

VRFY 检验用户名的 SMTP 命令。定义见 RFC 821。

webmail 浏览器式邮件服务的通用词。基于浏览器的客户机(称为“瘦型”客户机,因为多数处理量由服务器端完成)所访问的邮件总是存储在服务器上。还可参见 Messenger Express。

Web 服务器 可提供访问万维网功能的软件程序或服务器。Web 服务器用于接收用户的请求,检索用户请求的文件或应用程序,并发送出错信息。

X.400 一种邮件处理系统标准。

访问控制 当外界请求访问服务器或服务器上的文件夹和文件时,系统对这些访问请求所实行的一种控制方法。

访问控制信息 访问控制列表中的单一信息项,英文缩写为 ACI。

访问控制列表 (ACL)与目录相关联的一组数据,用于定义用户和(或)组访问该目录的权限。

访问控制规则 用以为给定的目录条目集或属性指定用户权限的规则。

访问域 在一个特定域内,限制其对某些 Messaging Server 操作的访问。例如,通过访问域可以限制从何处收取发往某帐户的邮件。

帐户 定义一个特定用户或用户组的信息。信息包括用户名或组名、有效的电子邮件地址(一个或多个)以及电子邮件的传递方法和传递位址。

地址 电子邮件中确定邮件如何传递,传递到何处的信息。在邮件头和信封中都能找到地址。其中,信封地址将确定邮件的路由及传递方式,而邮件头地址则仅起显示作用。

地址处理 MTA 执行的各项操作,其中包括探测地址中的错误,必要时重写地址,及将地址与收件人匹配。

地址协议 使电子邮件能够顺利传递而制定的寻址规则。RFC 882 是互联网上使用最广泛的协议,也是 iPlanet Messaging Server 所支持的协议。其它协议包括 X.400 和 UUCP(UUCP 复制协议)。

地址标号 重写规则模式的地址元素。

管理域 一种管理控制区域。另请参阅域。

管理控制台 请参阅 Console 。

管理权限 定义用户管理角色的一系列权限。

管理员 具有一系列指定管理权限的用户。还可参见配置管理员、目录管理者、Administration Server 管理员、服务器管理员、邮件存储库管理员、最高层管理员、域管理员、机构管理员、家庭群组管理员、邮件列表所有者。

别名 电子邮件地址的备用名。

别名文件 一个可用来设置别名的文件,用于在目录中设置那些没有设置的别名,如 postmaster 别名。

备用地址 一个帐户的第二地址,通常为主地址的变异。在某些情况下,多个地址会给单一帐户带来方便。

认证 (1) 向 iPlanet Messaging Server 证明客户机用户身份的过程。(2) 向客户机或其它服务器证明 iPlanet Messaging Server 身份的过程。

认证证书 从服务器发送到客户机或从客户机发送到服务器的数字文件,用以确认和认证对方。该证书可确保其持有者(客户机或服务器)的真实性。证书不可转让。

自动回复选项文件 一个用于设置自动回复选项(如休假通知)的文件。

自动回复实用程序 一种实用程序,当自动回复功能启用后,可对发送到帐户的邮件自动应答。iPlanet Messaging Server 中的每个帐户都能通过配置而对来件进行自动回复。

主干 分布式系统的主要连接机制。所有与主干上的中间系统相连的系统都彼此相连,但这并不妨碍由于成本、性能或安全原因而建立绕过主干的系统。

后端服务器 一种电子邮件服务器,其唯一的作用是储存和检索电子邮件。亦称邮件存储服务器。

备份 把文件夹内容从邮件存储库备份到备份设备的过程。还可参见恢复。

标志 当客户机首次连接到某项服务(如 IMAP)上时,系统显示的文字串。

正文 电子邮件的一部分。虽然邮件头和信封必须遵从标准格式,但邮件正文的内容则完全由发件人决定。正文可包括文本,图形,甚至多媒体。结构化的正文遵守 MIME 标准。

容量 提供给客户机的字符串,用来定义特定 IMAP 服务项中的可用功能。

证书管理机构 请参阅 CA。

基于证书的认证 通过客户提交的数字证书对用户进行的识别。还可参见口令认证。

证书数据库 包含某服务器数字证书的文件,也叫证书文件。

证书名 可用来识别证书及其所有者的名称。

通道 处理邮件的基本 MTA 组件。通道表示与另一个计算机系统或一组系统的连接。每条通道由一个或多个通道程序和外发邮件队列组成,这些存储在队列中的邮件将被指定发送到一个或多个与通道相连接的系统。另请参见通道块、通道主表、通道程序。

通道块 一个单一通道定义。还可参见通道主表。

通道主表 通道定义的集合体。

通道程序 通道的一部分,可执行下列功能:(1)向远程系统传输邮件并在发送后将邮件从队列中删除。(2)接受远程系统发来的邮件并将邮件排在适当的通道队列中。还可参见主通道程序、从属通道程序。

密码 加密所使用的算法。

密文 已加密的文本。相对于明码文本。

客户(机、程序) 向服务器请求服务或信息的一种软件实体。

明码文本 未加密的文本

客户机服务器模型 联网计算机向其他客户机提供特定服务的一种计算模型。例如 DNS 中的名称服务器/名称解读器的范型,以及如 NFS 与无磁盘主机之间的那种文件服务器/文件客户关系。

注释字符 一个字符,当放在行的开头时可把该行转化成不可执行的注释行。

配置管理员 在整体 iPlanet 拓扑中,对服务器和配置目录数据具有管理权限的人。配置管理员可不受限制地访问 iPlanet 拓扑中的所有资源。他(她)是唯一能给其他管理员指定服务器访问权限的管理员。在管理员组及其成员就位之前,配置管理员负责掌管初期的管理配置工作。

配置目录服务器 一个为服务器或服务器组维护配置信息的目录服务器。

配置文件 一个包含 iPlanet Messaging 系统特定组件配置参数的文件。

拥塞阈值 一种可由系统管理员设置的磁盘空间限制,当系统资源不足时,通过限制新的操作以防止数据库超载。

守护程序 一个在后台运行、独立于终端、并可在需要时随时实施其功能的 UNIX 程序。守护程序(daemon)的常见例子有邮件处理程序、许可证服务器和打印守护程序等。在装有 Windows NT 的计算机上,这类程序被称为一项服务。还可参见服务。

数据存储 包含目录信息(通常为整个目录信息树)的存储库。

拆分邮件重新整合 多用途 Internet 邮件扩充(MIME)的功能,通过该协议可把分割成许多小邮件(碎片)的大邮件进行重新组装。出现在每个碎片中的“邮件部分内容类型”报头段含有有助于重新将碎片组装成一个完整邮件的信息。还可参见邮件拆分。

Delegated Administrator for Messaging(邮件代理管理器)。一系列界面(GUI 和 CLI),域管理员可通过这些界面在一托管域中添加和更改用户或用户组。

代理管理服务器(delegated administrator server) 一种守护程序,可通过托管域对目录访问实行控制。

删除邮件 标记待删除邮件的一种操作。在用户进行专门的擦除或清除操作之前,已删除邮件不会从邮件存储库中去除。还可参见清除邮件、擦除邮件。

传递 请参见邮件传递。

传递状态通知 传达邮件传递状态信息的消息。例如,一则表示邮件因网络故障而被延迟传递的消息。

抑制服务型攻击 一种因超量邮件而造成的人为的或意外的邮件服务器失效状态。此状态下服务器吞吐量会受到明显的影响或使服务器本身因超负荷而不能工作。

间接引用别名 在绑定操作或搜索操作中所指定的、由目录服务器把一个判别名的别名翻译成条目的实际判别名之操作。

目录上下文 在目录树信息中对条目进行搜索的起始点,这些条目可用来认证访问存储库的用户和口令。还可参见 base DN。

目录条目 由判别名标识的一系列目录属性和它们的值。每个条目都包含一个对象类属性,用于指定条目记述的对象种类,并用于定义该对象种类所包含的一系列属性。

目录信息树 树状的层次结构,即目录条目的编织结构,亦称 DIT。DIT 能在 DNS(DC 树)或开放系统互连网络(OSI 树)中编织。

目录查找 为获取给定用户或资源的信息而进行的基于用户名、资源名或其它特征的目录搜索过程。

目录管理者(Directory Manager) 有权管理目录服务器数据库的用户。访问控制不适用于这种用户(可把目录管理者看作目录的超级用户)。

目录体制 目录体制乃是一系列规则,用于定义哪些数据可以存储到目录。

目录服务 以逻辑方式集中起来的机构人员和资源信息档案库。还可参见轻型目录访问协议。

目录同步 用目录服务储存中的当前目录信息更新 MTA 目录高速缓存的过程,即同步过程。另请参见 MTA 目录高速缓存。

脱机状态 邮件客户连接到服务器并将所选邮件复制到高速缓存后,与服务器断开连接之状态。

判别名 以逗号分隔的属性和值的序列,用于指定条目在目录信息树中的独特位置,常简写为 DN。

分配表 见邮件发送列表。

分配表所有者 见邮件发送列表所有者。

文档根目录 服务器上的目录,其中包含文件、图象和数据,当用户访问 iPlanet Web Server 时可向其显示。

域管理员 有管理权限的用户,可通过 Delegated Administrator for Messaging and Collaboration 程序的 GUI 或 CLI 在托管域中建立、更改和删除邮件用户、邮件发送列表和家庭帐户。系统的默认设置是:这个用户可扮演拓扑中所有邮件服务器的邮件存储管理员。

域 单一计算机系统控制下的资源。另请参见管理域、DNS 域、托管域、虚拟域。

域别名 指向另一个域的域条目。通过使用别名,托管域可以有几个域名。

域托管 在一个共享邮件服务器上托管一个或多个域的能力。例如,域 siroe.com 和 sesta.org 两个域能一起在 siroe.net 邮件服务器上托管。用户向托管域发送并从那里接收电子邮件,但邮件服务器名并不出现在电子邮件地址中。

域名 (1)电子邮件地址中使用的主机名。(2)定义管理组织的独特名称。一个域可以包含其它域。域名从右到左解释。例如,siroe.com 既是 Siroe 公司的域名又是最高层域 com 的一个子域。域 siroe.com 可以进一步分成子域,比如 corp.siroe.com 等。还可参见主机名、全限定域名。

域名系统(DNS) 分布式名称分析软件,可使计算机通过域名在网络或 Internet 上确定别的计算机的位置。该系统可将主机名与标准 IP 地址相关联。(如 www.siroe.com)。在正常情况下,计算机从 DNS 服务器获得这一信息。在将主机名翻译成 Internet 地址时,DNS 服务器可提供分布式的、重复的数据查询服务。还可参见 A 记录、MX 记录、CNAME 记录。

域组织 组织树中托管域下面的子域。对于希望依据部门的隶属关系组织用户和用户组条目的公司来说,域组织非常有用。

域名部分 电子邮件地址中 @ 符号右边的部分。例如,siroe.com 是电子邮件地址 dan@siroe.com 的域名部分。

域空间配额 由系统管理员配置的、分配给电子邮件域的空间大小。

域重写规则 请参见重写规则。

域模板 重写规则的一部分,定义怎样重写地址的主机/域部分。可包括一个完全静态的主机/域地址,或单一字段的置换字串,或者二者兼有。

动态组 由 LDAP 搜索 URL 定义的邮件组。用户一般须先在目录条目中设置一个 LDAP 属性,然后便可加入动态组。

加密 伪装信息之过程,使之不能被任何人解密,有代码密钥的预定收件人除外。

企业网 由在广泛地理区域上分布的相互连接的网络集体构成的网络。企业网服务于分布范围很广的公司业务活动,通常为公司的关键性任务应用程序所用。

信封 传输关于电子邮件发送人和收件人信息的容器。该则信息不是邮件标头的一部分。各种电子邮件程序都使用信封在各地点之间移动或传输邮件。用户只能看到标头和邮件正文。

信封字段 一个命名的信息项,如邮件信封中的 RCPT TO。

命令行界面 可从命令行执行的命令。亦称实用程序。

错误处理程序 可处理错误的程序。在 Messaging Server 中,该程序可发布错误讯息,并在 postmaster 填写好错误操作表格后对之进行处理。

错误处理操作表格 发送给 postmaster 帐户的表格,伴随有收到但 Messaging Server 不能处理的邮件。Postmaster 须填写这个表格并指示服务器怎么处理这封邮件。

错误讯息 报告错误或其它情况的讯息。iPlanet Messaging Server 在许多情况下都会生成这样的讯息,特别是在收到不能处理的邮件的时候。其他讯息(被称为通知错误)则仅供有关人员参考。

扩展器 电子邮件传递系统的一部分,可将一封电子邮件传递到一系列地址。邮件扩展器用于实现邮件发送列表。用户只需将邮件发送到单一地址(如 hacks@somehost.edu),然后由邮件扩展程序负责传递到列表中的有关邮箱。亦称为邮件爆发器(mail exploders)。还可参见 EXPN。

扩展 该术语用于邮件发送列表的 MTA 处理。一项转换操作,可将发送到邮件发送列表地址的邮件转换成足够多的副本,以分配给邮件发送列表中的每个成员。

擦除邮件 一项删除操作,可标记出待删除的邮件,然后从 INBOX(收件箱)中永久地去除这些邮件。还可参见删除邮件、清除邮件。

扩展的简单邮件传输协议(ESMTP) Internet 的一种邮件传输协议。为了增加功能,ESMTP 可将选项命令添加到 SMTP 命令集中,其中包括可使 ESMTP 服务器能够发现远程站点执行了哪些命令等这样的功能。

企业外部网(extranet) 公司内部网中客户和厂商可以访问的那一部分。另请参见企业内部网(intranet)。

工具程序 Messaging Server 日志文件条目中的一个标志,用以表示生成该日志条目的软件子系统(比如 Network 或 Account)。

备用系统转换 某项计算机服务从一个系统到另一个系统的自动转移,以提供冗余备份。

家庭群组管理员 在家庭群组中具有添加和去除家庭成员管理权限的用户。该用户可将家庭群组管理访问权授与组中别的成员。

防火墙 一种网络配置,通常既有硬件又有软件;防火墙可在某组织机构内的联网计算机和外部计算机之间形成一个屏障。防火墙通常用来保护信息,如网络上的电子邮件、讨论组、建筑物或组织站点中的数据文件等。

文件夹 邮件集的名称。文件夹内可以包含另外的文件夹,也叫邮箱。另请参见个人文件夹、共享文件夹,INBOX。

转发 请参阅 邮件转发。

邮件拆分 多用途 Internet 邮件扩充(MIME)功能,可以把大邮件拆分成若干个小邮件。参阅拆分邮件重新整合。

全限定域名(FQDN) 标识特定 Internet 主机的独特名称。还可参见域名。

网关 网关和应用网关这两个术语指的是可将一个本地格式翻译成另一格式的系统。例如,X.400 to/from RFC 822 电子邮件网关。网关实际上是一台连接两个或更多的电子邮件系统(特别是两个不同网络上的不相似邮件系统)、并在其间转移邮件的机器。有时映射和翻译可能很复杂,通常需要一种存储-转发方案,通过这种方案电子邮件就可从一个系统在完全被接收后,经过适当的翻译再传输给下一个系统。

问候表格 帐户建立后发给用户的电子邮件。这种表格可用来确认新帐户并检查其内容。

组 判别名下排列的一组 LDAP 邮件条目。通常用作邮件发送列表,但也可用来向组内成员赋予一定的管理权限。另请参见动态组、静态组。

组文件夹 包括共享文件夹和组文件夹的文件夹。另请参阅共享文件夹。

邮件头 电子邮件中先于邮件正文的部分。邮件头由字段名、紧跟其后的冒号及其值所构成。邮件头中所含的信息对电子邮件程序和试图阅读电子邮件的用户非常有用。例如,邮件头中包括传递信息、内容概要、追踪和 MIME 信息;邮件头可标示邮件发给谁、谁发的、什么时候发的以及主题是什么等信息。邮件头必须按照 RFC 822 格式写,以使邮件程序能够读取。

邮件头字段 一个命名的信息项,比如邮件头中的发件人:(From:)或收件人:(To:)。常被称作“标题行”。

高可用性 在系统或进程出现故障时,能够检测到服务中断情况并提供恢复机制之能力。另外,在主系统出现故障的情况下,可使备份系统接管服务。

转发 两台计算机之间的一种传输。

主机 驻留有一部或多部服务器的计算机。

托管域 外包给 ISP 提供的电子邮件域,即由 ISP 向一组织机构提供电子邮件域托管服务,从而可为该组织操作和维护电子邮件服务。一个托管域通常与其它托管域共享一个 Messaging Server 主机。在早期的基于 LDAP 的电子邮件系统中,一个域曾由一个或多个电子邮件服务器主机支持。使用 Messaging Server 后,很多域就可以同在一台服务器上由互联网服务供应商托管。每个托管域都有一个 LDAP 条目,用于指向该域的用户和组集装箱。托管域也叫做虚拟托管域或虚拟域。另请参见域、虚拟域。

主机名 一个网域内的某个特定的计算机的名称。主机名称就是 IP 主机名,可为一种“短格式”主机名(例如,mail)或全限定主机名。全限定主机名由两部分组成:主机名和域名。例如,mail.siroe.com 是域 siroe.com 中的计算机 mail。网域中的主机名必须非常独特。只要计算机驻留在不同的子域中,您所在组织机构就可以有多个名叫 mail 的计算机;例如,mail.corp.siroe.com 和 mail.field.siroe.com。主机名总是映射到特定的 IP 地址。另请参见域名、全限定域名、IP 地址。

主机名隐藏 一种措施,可使基于域的电子邮件地址不包含特定的内部主机名。

集线器 一部主机,起着系统单一联络点的作用。例如,当两个网被防火墙隔开的时候,防火墙使用的计算机就经常起着邮件集线器的作用。

超文本传输协议 用于在 Web 上传输超文本文档的标准协议。iPlanet Messaging Server 可提供 HTTP 服务,支持基于 Web 的电子邮件。请参阅 Messenger Express。

标识协议 一种协议,可提供确定远程进程标识的手段,该远程进程代表一个特定 TCP 连接的远程终端。见 RFC 1413 中的定义。

安装目录 安装有服务器二进制(可执行)文件的目录。对 Messaging Server 来说,安装目录是服务器根目录的子目录:server-root/bin/msg/。另请参见实例目录、服务器根目录。

实例 服务器或其它软件一种配置,可在给定的主机上分别执行。即使只安装了一套二进制文件集,也可建立彼此独立运行和存取的 iPlanet 服务器的多个实例。

实例目录 该目录中的文件可用来定义服务器的特定实例。对 Messaging Server 而言,该目录是服务器根目录 server_root/msg-instance/的子目录,这里的Instance是安装中指定的服务器名。另请参见安装目录、服务器根目录。

互联网协议地址 请参阅 IP 地址。

企业内部网(intranet) 公司或组织机构内的 TCP/IP 网络。借助于企业内部网,公司能把万维网上同类型的服务器和客户软件应用于分布在公司局域网上的内部应用程序。企业内部网上与互联网通信的敏感信息通常由防火墙保护。另请参见防火墙、企业外部网(extranet)。

无效用户 邮件处理过程中出现的一种错误情形。当出现这种情况时,邮件存储库将向 MTA 发送一条信息,并删除邮件存储库内的邮件副本。MTA 随后将邮件退回给发件人,并删除 MTA 内的邮件副本。

任务控制器 负责应其他各种 MTA 组件的请求而调度和执行任务 MTA 组件。

密钥数据库 一个包含服务器证书密钥对的文件。也叫密钥文件。

知识信息 目录服务基础信息的一部分。目录服务器用知识信息向其他服务器传递信息请求。

级别 日志详细程度的一个标志,用以表示须记录在日志文件里的事件类型的相对数目。例如,对于 Emergency 级别,很少有事件被记入日志;反之对于 Informational 级别,则有很多事件被记入日志。

轻型目录访问协议(LDAP) 目录服务协议,可在 TCP/IP 和多种平台上运行。是 X.500 目录访问协议(DAP)的简化版本,允许在单一的点上管理存储、检索和信息分配,其中包括用户目录文件、邮件发送列表和 iPlanet 服务器上的配置数据。iPlanet Directory Server 使用 LDAP 协议。

监听端口 服务器端口,用于与客户机和其他服务器通信联系。

本地部分 电子邮件地址中识别收件人的部分。还可参见域部分。

日志目录 保存服务项所有日志文件的目录。

日志失效 当日志文件达到其最大允许时间时将其从日志目录中删除。

日志轮换 创建新的日志文件以取代当前日志文件。随后记录的所有事件都将写入这个新的当前文件中。以前的当前日志文件不再写入,但仍保留在日志目录中。

查找 同搜索,用特定参数对数据进行的排序。

邮箱 存储和查看邮件的处所。另请参阅文件夹。

邮件客户程序 帮助用户发送和接收电子邮件的程序。这是各种网络程序和邮件程序中用户接触最多的部分。邮件客户程序可用来撰写邮件和提交需传递的邮件,检查新来件,接收和整理来件。

邮件交换记录 请参阅 MX 记录。

邮件交换记录 请参阅 MX 记录。

邮件列表 亦称邮件发送列表,一种电子邮件地址列表,可通过列表上的地址向其发送电子邮件。

邮件列表所有者 具有在邮件发送列表中添加和删除成员的管理权限的用户。

邮件分程转发 邮件服务器从 MUA 或 MTA 收到邮件后将邮件分程转发到收件人邮件存储库或另一部路由器之过程。

邮件路由器 见邮件分程转发。

管理对象 可配置属性的集合体,例如目录服务的属性集合体。

主通道程序 一种通道程序,通常为向远程系统传输信息的发起者。另请参见从属通道程序。

主目录服务器 包含待复制数据的目录服务器(Directory Server)。

成员 一个用户或用户组,可接收定址到邮件发送列表的电子邮件副本。还可参见邮件发送列表、扩展、中介人、所有者。

邮件 电子邮件的基本单位,邮件由一个标题和一段正文组成,在由发件人传输到收件人的过程中通常被包含在一个信封中。

邮件访问服务 支持客户机访问 Messaging Server 邮件存储库的协议服务器、软件驱动程序和程序库。

邮件传递 当 MTA 将邮件传递到本地收件人(邮件文件夹或程序)时所发生的操作。

邮件转发 当 MTA 将传递到一个特定帐户的邮件发送到由帐户属性指定的一个或多个新目的地时所发生的操作。转发功能可由用户配置。还可参见邮件传递、邮件路由选择。

邮件处理系统(MHS) 一组互连的 MTA、其代理服务器和邮件存储库。

邮件路由选择 当第一个 MTA 确定收件人不是本地用户但可能存在于其他某个地方时,将邮件从一个 MTA 传到另一个 MTA 的操作。路由选择通常只能由网络管理员配置。还可参见邮件转发。

邮件队列 一种邮件目录,从客户和其他邮件服务器接收到的电子邮件在该目录中被排成队列等待(立即或延迟)传递。

邮件空间配额 空间配额限度,定义了特定文件夹能够耗用的磁盘空间容量。

邮件存储库 存储有 Messaging server 实例的所有于本地传递的邮件数据库。邮件可存储在单个物理磁盘上或跨越存储在多个物理磁盘上。

邮件存储库管理员 拥有 Messaging Server 邮件存储库管理权限的用户。该用户可以查看和监控邮箱,并指定存储库的访问控制。该用户可通过代理认证权运行某些管理存储库的实用软件。

邮件存储库分区 驻留在单一物理文件系统分区上的邮件存储库或其子集。

邮件提交 客户机的用户代理(UA)将邮件传输给邮件服务器并请求传递之过程。

邮件传送代理(MTA) 邮件路由选择和传递作业使用的的专用程序。几个 MTA 可合作传输邮件并将邮件传递给预定的收件人。MTA 需确定邮件是传递到本地邮件存储库,还是通过路由选择远程传递到另一个 MTA。

邮件服务器管理员 该管理员的权限包括安装和管理 iPlanet Messaging Server 实例。

中介人 在实现下列操作之前,首先收到所有发送到邮件发送列表之电子邮件的人,然后由其:(A)将电子邮件转发到邮件发送列表;(B)编辑电子邮件然后转发到邮件发送列表;或(C)不转发到邮件发送列表。另请参见邮件发送列表、扩展和成员。

多用途 Internet 邮件扩充(MIME) 一种通信协议,通过在邮件中附加多媒体文件而在电子邮件中包含多媒体协议

名字转换 将 IP 地址映射到相应名称的过程。还可参见 DNS。

域名空间 LDAP 目录的树结构。还可参见目录信息树。

属性 以成对是属性值显示的 LDAP 数据。任何与描述性属性相关的具体信息。另请参见允许使用的属性、所需属性。

允许使用的属性 可在使用特定对象类的条目中选用的属性,但不要求一定要有。另见属性、必需属性。

必需属性 在使用特定对象类的条目中必须具备的属性。另见允许使用的属性、属性。

命名属性 目录信息树判别名中的最终属性。还可参见相对判别名。

命名上下文 通过其 DN 识别的目录信息树的某个特定后缀。在 iPlanet Directory Server 中,特定类型的目录信息存储在命名上下文中。例如,存储 Siroe 公司驻波士顿办事处的营销人员的所有条目的命名上下文可以叫做 ou=mktg、ou=Boston、o=siroe、c=US。

网管程序 一种能够读、格式化和显示 SNMP 数据的程序。亦称 SNMP 客户程序。

再转发列表 一个相邻系统的表列,邮件路由用它来决定邮件传输到何处。再转发列表中的系统顺序决定邮件路由传输到相应系统的顺序。

节点 DIT 中的一个条目。

未送达通知 在信息传输过程中,如果 MTA 不能在地址模式和重写规则之间找到匹配项,MTA 就会将未送达报告连同原邮件一起发还给发件人。

公证邮件 遵守 RFC 1892 NOTARY 规范的未送达通知(NDN)和传递状态通知(DSN)。

通知邮件 由 Messaging Server 发送的一种邮件,可提供邮件传输处理状态,并对任何传递方面的问题和失败原因给以说明。这种邮件只供参考之用,并不要求 postmaster 采取任何行动。另参见传递状态通知。

类路径 运行 servlet 引擎和 servlet 模板所需的目录和 .jar 文件的路径。

对象类 一种模板,用以确定条目所描述之对象的类型及其所包含的属性集。例如,iPlanet Directory Server 确定的 emailPerson 对象类可具有如下属性:commonname、mail(电子邮件地址)、mailHost 和 mailQuota。

脱机状态 邮件客户程序将邮件从服务器系统下载到客户系统以便进行查看和回复的一种状态。邮件可以从服务器上删除,也可以不删除。

联机状态 邮件可保存在服务器并由邮件客户远程响应的一种状态。

组织机构管理员 一个有下列管理权限的用户:通过 Delegated Administrator for Messaging and Collaboration 程序的 GUI 或 CLI 创建、更改和删除所在组织机构或子组织内的邮件用户和邮件列表。

分区 请参见邮件存储库分区。

口令认证 通过用户名和口令识别用户。另参见基于证书的认证。

模式 用于匹配目的的字符串表达式,比如在 Allow 和 Deny 过滤器中。

永久性失败 一种在邮件处理过程中发生的错误情形。当发生这种情形时,邮件存储库将删除库内的电子邮件副本。MTA 将邮件退回发件人,并删除邮件副本。

个人文件夹 只供其所有者阅读的文件夹。还可参见共享文件夹。

纯文本 指传输数据的一种方法。其定义依上下文而定。例如,使用 SSL 时,纯文本口令将被加密,因此,不会作为明码发送。使用 SASL 时,纯文本口令将被散列,仅有口令的散列码作为文本发送。还可参见 SSL 和 SASL。

纯文本认证 请参阅口令认证。

端口号 用于指定主机上一个单独的 TCP/IP 应用程序的数字,并可提供传输数据的目的地。

邮局协议第 3 版 (POP3) 提供标准传递方法的协议,该通信协议不要求有邮件传输代理即可访问用户邮件文件夹。在网络环境中这是一种优势,因为在联网环境中,邮件客户机和邮件传输代理常在不同的计算机上。

进程 由操作系统设置的、独立且功能齐全的执行环境。每一个应用程序实例都在分开的进程中运行。另参见线程。

协议 就两个或更多系统之间的信息交换,而对待交换的邮件所做的正规描述和须遵守的规则。

目录条目配置 在 iPlanet Directory Server 中添加、更改和删除条目的过程。这些条目包含用户、用户组以及网域信息。

代理 一系统作为另一系统的“代办”以响应协议请求的一种机制。代理系统用于网络管理中,可以避免在简单设备(如调制解调器)中执行全部协议栈。

公共密钥加密法 一种加密方法,所用密钥(代码)由公共和专用组件两部分组成。对邮件加密时,该方法使用公开的收件人公共密钥。解密时,收件人使用只有自己知道的不公开的专用密钥。

清除邮件 指永久性地去除邮件的过程,即那些已被删除、在用户和组文件夹中不再引用的邮件,并把空间还给邮件存储文件系统。还可参见删除邮件、擦除邮件。

队列 请参阅邮件队列。

转荐对象 目录服务器将信息请求返还给客户(提交请求者)的过程,返回的信息中包括客户应通过请求与之联系的目录服务代理(DSA)方面的信息。还可参见知识信息。

正则表达式 一种文字串,使用特殊的字符表示用于模式匹配的字符的范围或类型。

相对判别名 参见 RDN。

分程转发 将邮件从一个 Messaging Server 传到另一个 Messaging Server 的过程。

复制目录服务器 收到所有或部分数据之副本的目录。

恢复 将文件夹的内容从一个备份设备恢复到邮件存储库的过程。还可参见备份。

反 DNS 查找 查询 DNS 之过程,以将数字 IP 地址转换成相等的全限定域名。

重写规则 亦称域重写规则。MTA 用来把邮件通过路由选择传输到正确的主机以便传送的一种工具。重写规则具有下列功能:(1)从来件地址摘出主机/域的规范说明;(2)以重写规则模式匹配主机/域的规范说明;(3)基于域模板重写主机/域的规范说明;(4)确定邮件的排列通道。

根条目 目录信息树(DIT)层次结构中的最高层条目。

路由器 路由器系统决定沿哪条网络路径分配信息量。路由器可通过路由选择协议获得网络的信息,并可根据几个叫做“路由矩阵”的标准使用一些算法来选择最佳路由。在 OSI 术语中,路由器是指网络层的中间系统。还可参见网关。

路由选择 请参阅邮件路由选择。

安全文件系统 一种文件记录系统,其记录方式如下:如果一系统毁损,安全文件系统可将数据反转到毁损前状态并恢复所有数据。安全文件系统典型示例是 Veritas 文件系统,VxFS。

方案 在 iPlanet Directory Server 中能够作为条目存储的信息类型的结构和语法的定义。当与方案不匹配的信息存储在目录中时,客户在试图访问目录时可能不能显示出恰当的结果。

搜索基 请参阅 base DN。

安全套接层(SSL) 用于在双方(客户机和服务器)之间建立安全连接的软件库。

安全模块数据库 一种文件,所含信息描述了 SSL 密码的硬件加速器情况。也叫做 secmod。

服务器管理员 执行服务器管理任务的人。服务器管理员依据任务 ACI 为特定服务器中的任务提供有限制的访问。配置管理员须指定用户对服务器的访问权限。一旦用户得到对服务器的访问许可,该用户就成了服务器管理员,并能向其他用户提供服务器访问权限。

服务器实例 代表特定服务器安装情况的目录、程序和实用程序。

服务器端规则(SSR) 启用服务器端邮件过滤功能的一系列规则。基于邮件过滤器语言 Sieve。

服务 (1)服务器提供的一项功能。例如,iPlanet Messaging Server 提供的 SMTP、POP、IMAP 和 HTTP 服务。(2)Windows NT 上的一种后台进程,但没有用户界面。Windows NT 平台上的 iPlanet 服务器是作为一种服务而运行的。相当于守护程序。

会话(期) 客户机-服务器连接的实例

共享文件夹 可由多人阅读的文件夹。共享文件夹的所有者能够指定文件夹的阅读访问权,并指定谁能从共享文件夹中删除邮件。共享文件夹的中介人能编辑、阻塞或转发来件。只有 IMAP 文件夹能共享。另请参见个人文件夹。

简单认证与安全层(SASL) 控制机制的一种手段,POP、IMAP 或 SMTP 的客户机可通过这一机制向服务器标识自己。iPlanet Messaging Server 对 SMTP SASL 用途的支持功能符合 RFC 2554(ESMTP AUTH)。SASL 定义于 RFC 2222。

简单邮件传输协议(SMTP) Internet 最常使用的电子邮件协议,也是 iPlanet Messaging Server 支持的协议之一。定义见 RFC 821,相关的邮件格式描述见 RFC 822。

单字段置换串 重写规则中的域模板部分,可动态地重写主机/域地址的特定地址标号。还可参见域模板。

单次登录 用户经一次认证即可访问多种服务(邮件、目录、文件服务等)的能力。

从属通道程序 通道程序,可接收远程系统启动的传递。还可参见主通道程序。

智能型主机 指域中的一种邮件服务器,在其他邮件服务器不能辩识收件人时,即把邮件转发给该服务器。

电子欺骗 侵入网络的一种形式,其做法是试图以伪装的主机名访问服务器,或发送邮件给服务器。

静态组 通过列举每一个组成员而静态定义的邮件组。另请参阅动态组。

子域 域的一部分。例如,在域名 corp.siroe.com 中,corp 是 siroe.com 域的子域。还可参见主机名、全限定域名。

子网 IP 地址的一部分,可识别主机 ID 的信息块。

从属引用 命名上下文,即由 Directory Server 持有的命名上下文的产物。另请参阅知识信息。

同步 (1)由主机 Directory Server 实施的到备份 Directory Server 的数据更新。(2)MTA 目录高速缓存的更新。

线程 进程中的轻型执行实例。

最高层管理员 一个具有在整个邮件服务器域名空间中创建、更改、删除邮件用户、邮件发送列表、家庭帐户和域的管理权的用户。该管理员通过使用 Delegated Administrator for Messaging and Collaboration 程序的 GUI 或 CLI 实施这些管理操作。在默认情况下,该用户可以充当拓扑中所有 Messaging Server 的邮件存储库管理员。

瞬时失败 发生在邮件处理过程中的一种错误情形。邮件在传递时,远程 MTA 不能予以处理,但是过一会也许又能处理。本地 MTA 会把邮件退还到队列并重新安排,以便稍后再次传输。

传输控制协议(TCP) Internet 协议序列中的基本传输协议,可在两个主机间提供可靠的、面向连接的信息流服务。

传输控制协议/Internet 协议(TCP/IP) Internet 协议序列使用的网络协议集的总称。该名称指网络协议序列的两个基本协议:TCP(传输控制协议),一种传输层协议和 IP(Internet 协议),一种网络层协议。

传输层安全性(TLS) SSL 的标准格式。还可参见安全套接层。

传输协议 提供 MTA 之间的邮件传输。例如 SMTP 和 X.400。

一体化通信 使用单一邮件存储库提供电子邮件、声音邮件、传真以及其他形式通讯服务的概念。iPlanet Messaging Server 是全套一体化通信解决方案的基础。

大宗商业电子邮件(UBE) 常常因商业目的而由大宗发行人发送的没要求也不需要的电子邮件。

上端引用 表示目录信息树(DIT)中您所在 Directory Server 命名上下文之上的、持有命名上下文之 Directory Server。

用户帐户 可以访问服务器的帐户,在 Directory Server 中作为一个条目而保存。

用户代理(UA) 客户机(程序)组件(如 Netscape Communicator),用户可用来创建、发送和接收邮件。

用户/用户组 Directory Server 在一个组织机构中保存用户和组信息的 Directory Server。

用户条目或用户目录文件 描述每一用户信息的字段,有些是必须输入的项目,有些是选项;例如:判别名、全名、标题、电话号码、传呼机号码、登录名、口令、主目录等。

用户文件夹 用户的电子邮件信箱

用户空间配额 由系统管理员配置的分配给用户的电子邮件空间限额。

自订域 与个人用户(而不是特定的服务器或托管域)相关连的一种域名。自订域是通过 MailAlternateAddress 属性指定的。自订域的域名没有 LDAP 条目。自订域对于个人和小型组织很有用处,特别是希望自订域名,而又没有行政主管支持其自己的托管域的用户。自订域也叫做自定义域。

虚拟域 (1) 由 ISP 托管的域。(2) Messaging Multiplexor 在客户机的用户 ID 中添加的域名,用于 LDAP 搜索和登录到邮箱服务器。另请参见域、托管域。

通配符 搜索字符串中的特殊字符,表示有一个或更多其他字符或字符范围。

工作组 本地工作组环境,服务器在本地办公室或工作组范围内执行自己的路由选择和传递操作。部门间的邮件则通过路由选择传递到主干服务器。还可参见主干。


上一页    目录    索引    下一页
(c) 2002 年 Sun Microsystems, Inc. 版权所有。

更新日期:2002 年 2 月 27 日