Signed Patches Release Notes for PatchPro 2.2

Patch Cannot Be Downloaded


At least one of the requested patches could not be downloaded.

Or,


The following patches were not downloaded. Contact your Sun Microsystems
support provider for more information.
Description:

The download of a patch fails.

Cause:

The following are possible causes:

  • Cause 1 – A specific revision of one or more patches in the list is not currently available due to a patch server synchronization problem. Sun is actively working to resolve this issue.

  • Cause 2 – The SunSolve user name and password required to access the requested patches were not provided.

Workaround:

Resolve this problem by doing one of the following:

  • For Cause 1, do one of the following:

    • If the patch list is less than 20 patches, wait 24 hours and try again.

    • If you need the patch immediately, go to http://sunsolve.sun.com/patches and download the patch manually.

  • For Cause 2, verify that you have entered your SunSolve user name and password correctly.


    # grep identity /opt/SUNWppro/etc/patchpro.conf
    patchpro.sunsolve.identity=username
    # cat /opt/SUNWppro/lib/.sunsolvepw
    password

    If you can log in to SunSolve successfully by using the display user name and password, try the solutions for Cause 1.