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Preface

Ximian Evolution 1.4 Sun Microsystems Edition User Guide describes how to use Ximian
Evolution 1.4 Sun Microsystems Edition.

Who Should Use This Book
This book is for users who want to use Ximian Evolution 1.4 Sun Microsystems
Edition for the following applications:

� Email client
� Calendar
� Task manager

Before You Read This Book
Before you read this book, you should ensure that you have some familiarity with the
following topics:

� Email applications
� Calendar applications
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How This Book Is Organized
This book is organized as follows:

� Part I introduces Ximian Evolution, provides information on how to get started
with Ximian Evolution, and describes how to use Ximian Evolution.

� Part II describes how to customize Ximian Evolution to your requirements.

� Appendix A provides information for troubleshooting Ximian Evolution.

� Glossary is a list of terms used in this book, and definitions of the terms.

Associated Documentation
The following manuals are associated with this guide:

� GNOME 2.2 Desktop Accessibility Guide
� GNOME 2.2 Desktop on Linux System Administration Guide
� GNOME 2.2 Desktop on Linux User Guide

Accessing Sun Documentation Online
The docs.sun.comSM Web site enables you to access Sun technical documentation
online. You can browse the docs.sun.com archive or search for a specific book title or
subject. The URL is http://docs.sun.com.

Ordering Sun Documentation
Sun Microsystems offers select product documentation in print. For a list of
documents and how to order them, see “Buy printed documentation” at
http://docs.sun.com.
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Typographic Conventions
The following table describes the typographic changes that are used in this book.

TABLE P–1 Typographic Conventions

Typeface or Symbol Meaning Example

AaBbCc123 The names of commands, files, and
directories, and onscreen computer
output

Edit your .login file.

Use ls -a to list all files.

machine_name% you have
mail.

AaBbCc123 What you type, contrasted with onscreen
computer output

machine_name% su

Password:

AaBbCc123 Command-line placeholder: replace with
a real name or value

To delete a file, type rm
filename.

AaBbCc123 Book titles, new terms, or terms to be
emphasized

Read Chapter 6 in User’s Guide.

These are called class options.

You must be root to do this.

Shell Prompts in Command Examples
The following table shows the default system prompt and superuser prompt for the C
shell, Bourne shell, and Korn shell.

TABLE P–2 Shell Prompts

Shell Prompt

C shell prompt machine_name%

C shell superuser prompt machine_name#

Bourne shell and Korn shell prompt $

Bourne shell and Korn shell superuser prompt #

Preface 13
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PART I

Using Ximian Evolution

If you want to find out how to implement the various configuration possibilities that
are mentioned in this section, see Part II. This part of the manual contains the
following chapters:

� Chapter 1

Read this chapter for an introduction to the major components and functions of
Evolution.

� Chapter 2

Read this chapter for information about how to get started with Evolution.

� Chapter 3

Read this chapter for information about how to use your Summary.

� Chapter 4

Read this chapter for information about how to use your Inbox to compose, send,
receive, and manage messages.

� Chapter 5

Read this chapter for information about how to use Calendar to schedule
appointments, meetings, and tasks.

� Chapter 6

Read this chapter for information about how to use Tasks to manage the work
tasks that you perform.

� Chapter 7

Read this chapter for information about how to use Contacts to create an address
book of your contacts.

� Chapter 8

Read this chapter for information about how to use the Sun Java™ System
Calendar Server connector to access your Sun Java System Calendar Server
information.

15
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CHAPTER 1

Overview of Ximian Evolution

This chapter provides an overview of Ximian Evolution.

� “Introduction to Evolution” on page 17
� “Accessing Evolution Applications” on page 19
� “Using the Shortcuts Bar” on page 19
� “Using Folders” on page 22
� “Performing Actions in Evolution” on page 24
� “Sorting Items” on page 24
� “Using Views” on page 25

Introduction to Evolution
Evolution helps you to work in a networked environment. Evolution contains the
following component applications:

Calendar You can use Calendar to schedule appointments, meetings, and tasks.

Contacts You can use Contacts to create an address book of your contacts.

Inbox You can use Inbox to compose, send, receive, and manage email
messages.

Summary Summary gives you an overview of your day. Summary displays an
overview of your email messages, and your appointments, meetings,
and tasks.

Tasks You can use Tasks to manage the work tasks that you perform.

Connectors You can use connectors to connect to calendar servers.

Figure 1–1 shows an Evolution window that displays Summary.

17



FIGURE 1–1 Evolution Summary Window

The Evolution window contains the following items:

Menubar Contains menus that you use to perform tasks in Evolution.

Toolbar Contains buttons that you use to perform tasks in Evolution.

Shortcuts bar Displays your shortcuts. Shortcuts are icons that provide quick
access to your folders. The shortcuts bar is located at the extreme left
side of the Evolution window.

To display the shortcuts bar, choose View → Shortcut Bar so that the
Shortcut Bar menu item is selected.
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To hide the shortcuts bar, choose View → Shortcut Bar again, so that
the Shortcut Bar menu item is deselected.

Folder pane Displays a list of your folders. The folder pane is located at the left
side of the Evolution window.

To display the folder pane, choose View → Folder Bar so that the
Folder Bar menu item is selected. Alternatively, click on the name of
the current folder at the top of the message list.

To hide the folder pane, choose View → Folder Bar again, so that the
Folder Bar menu item is deselected. Alternatively, click on the Close
button at the top of the folder pane.

Most Evolution components also contain a searchbar. You can use the searchbar to
perform simple searches. For example, you can search Inbox for a message that
contains a particular text string.

Accessing Evolution Applications
To display one of the component applications in Evolution, perform one of the
following actions:

� Click on the appropriate shortcut in the shortcuts bar. For example, click on the
Inbox shortcut to display your email messages.

To display the shortcuts bar, choose View → Shortcut Bar.

� Choose the folder for the application from the folder pane. For example, choose
Calendar from the folder pane to display your calendar.

To display the folder pane, choose View → Folder Bar.

� Choose File → Go to Folder. Select the folder for the application from the Go to
folder dialog, then click OK. Alternatively, double-click on the folder.

Using the Shortcuts Bar
By default, Evolution contains shortcuts for the following component applications:
Calendar, Contacts, Inbox, Summary, Tasks.

You can open shortcuts from the shortcuts bar in any of the following ways:

Chapter 1 • Overview of Ximian Evolution 19



� Click on the shortcut.

� Right-click on the shortcut, then choose Open from the popup menu.

� To open the shortcut in a new window, right-click on the shortcut, then choose
Open in New Window from the popup menu.

You can also customize the shortcuts bar. The following sections describe how to
customize the shortcuts bar.

Working With Shortcuts Groups
You can create groups of shortcuts in the shortcuts bar. By default, the shortcuts bar
contains one group which is represented by the Shortcuts button at the top of the
shortcuts bar.

To open a group, click on the button that represents the group.

To Create a Shortcuts Group
Right-click on a vacant space on the shortcuts bar, then choose Add Group from the
popup menu. A Create New Shortcut Group dialog is displayed. Type a name for the
new group in the dialog, then click OK. A button that represents the group is added to
the shortcuts bar.

To Rename a Shortcuts Group
Right-click on the button that represents the group, then choose Rename this Group
from the popup menu. A Rename Shortcut Group dialog is displayed. Type a new
name for the group in the dialog, then click OK. The text on the button in the shortcuts
bar that represents the group is updated.

To Remove a Shortcuts Group
Right-click on the button that represents the group, then choose Remove this Group
from the popup menu. A Remove Shortcut Group dialog is displayed. Click Delete to
remove the shortcuts group.

Note – You cannot remove the Shortcuts group.
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To Change the Size of Icons in a Shortcuts Group
Right-click on the button that represents the group, then choose Small Icons or Large
Icons from the popup menu.

Working With Shortcuts
You can add, rename, and remove shortcuts from your shortcuts groups. The
following sections describe how to work with shortcuts.

To Add a Shortcut
To add a shortcut to a shortcuts group, perform the following steps:

1. Open the shortcuts group to which you want to add the shortcut.

2. In the folder pane, select the folder for which you want to add a shortcut, then
choose File → Folder → Add to Shortcut Bar. The folder is added to the shortcuts
group as a shortcut.

Alternatively, in the folder pane, right-click on the folder for which you want to
add a shortcut, then choose Add to Shortcut Bar from the popup menu.

To Add Default Shortcuts
You can add the default shortcuts to a shortcuts group. To add the default shortcuts to
a shortcuts group, perform the following steps:

1. Open the shortcuts group to which you want to add the default shortcuts.

2. Right-click on a vacant space on the shortcuts bar, then choose Create Default
Shortcuts from the popup menu. The default shortcuts are added to the shortcuts
group.

To Rename a Shortcut
To rename a shortcut, right-click on the shortcut, then choose Rename from the popup
menu. A Rename Shortcut dialog is displayed. Type a new name for the shortcut in
the dialog, then click OK. The text on the shortcut is updated.
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To Remove a Shortcut
To remove a shortcut, right-click on the shortcut, then choose Remove from the popup
menu.

Using Folders
In Evolution, you store your information in folders. For example, the default location
for your incoming messages is the Inbox folder.

You can use the following user interface components to work with your folders:

� File menu
� Folder pane

To Open a Folder
Choose File → Go to Folder. Select the folder that you want to open from the Go to
folder dialog, then click OK.

Alternatively, click on the folder in the folder pane.

To open the current folder in a new window, choose File → Folder → Open in New
Window.

Alternatively, right-click on the folder in the folder pane, then choose Open in New
Window from the popup menu.

To Create a New Folder
Perform the following steps:

1. Choose File → Folder → New Folder. Alternatively, right-click in the folder pane,
then choose New Folder from the popup menu. A Create New Folder dialog is
displayed.

2. Enter the details of the folder that you want to create in the Create New Folder
dialog. The following table describes the elements on the Create New Folder
dialog:
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Element Description

Folder name Type a name for the folder in the text box.

Folder type Select the type of folder from the drop-down list.

Specify where to create the
folder

Use the tree to select the location where you want to
create the new folder.

3. Click OK.

To Move a Folder
Perform the following steps:

1. Open the folder that you want to move, then choose File → Folder → Move.
Alternatively, right-click on the folder that you want to move in the folder pane,
then choose Move from the popup menu. A Move Folder dialog is displayed.

2. Use the tree in the Move Folder dialog to select the location where you want to
move the folder.

To create a new folder, click on the New button. A Create New Folder dialog is
displayed. For more information, see “To Create a New Folder” on page 22.

3. Click OK.

To Copy a Folder
Perform the following steps:

1. Open the folder that you want to copy, then choose File → Folder → Copy.
Alternatively, right-click on the folder that you want to copy in the folder pane,
then choose Copy from the popup menu. A Copy Folder dialog is displayed.

2. Use the tree in the Copy Folder dialog to select the location where you want to
copy the folder.

To create a new folder, click on the New button. A Create New Folder dialog is
displayed. For more information, see “To Create a New Folder” on page 22.

3. Click OK.

To Rename a Folder
Perform the following steps:

1. Open the folder that you want to rename, then choose File → Folder → Rename.
Alternatively, right-click on the folder that you want to rename in the folder pane,
then choose Rename from the popup menu. A Rename Folder dialog is displayed.
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2. Type a new name for the folder in the dialog, then click OK.

To Delete a Folder
Open the folder that you want to delete, then choose File → Folder → Delete.
Alternatively, right-click on the folder that you want to delete in the folder pane, then
choose Delete from the popup menu. A confirmation dialog is displayed. Click Delete
to delete the folder.

Performing Actions in Evolution
In Evolution, you can perform the same action in several ways. For example, you can
delete a message from your Inbox in the following ways:

UI Component Action

Menubar Choose Edit → Delete.

Toolbar Click on the Delete toolbar button.

Popup menu Right-click on the message, then choose Delete from the popup
menu.

Shortcut keys Press Ctrl + D.

This guide describes functionality from the menubar.

Sorting Items
You can sort items in Evolution to arrange the items in the order that you prefer. You
can sort messages, tasks, and contacts.

You can sort items by the fields that relate to the item. For example, you can sort tasks
by their Summary field.

You can sort items in ascending or descending order. For example, you can sort your
messages by date in descending order, so that the most recent messages are at the top
of the message list.
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You can sort items in Evolution in any of the following ways:

� To sort the items in ascending order, click on the column heading that represents
the field by which you want to sort the items. A down arrow is displayed in the
column heading.

Alternatively, right-click on the column heading, then choose Sort Ascending from
the popup menu.

� To sort the items in descending order, click twice on the column heading that
represents the field by which you want to sort the items. An up arrow is displayed
in the column heading.

Alternatively, right-click on the column heading, then choose Sort Descending from
the popup menu.

� You can also unsort the items. That is, you can return the items from the current
sort order to the default sort order. To return your messages to the default sort
order, right-click on the column heading, then choose Unsort from the popup
menu.

The default sort order for email messages is sorted by received date in ascending
order. The default sort order for tasks is sorted by summary in ascending order.
The default sort order for contacts is sorted by organization in ascending order.

Using Views
A view is a particular arrangement of the items in a folder. Views enable you to look at
items in different ways.

Standard views are available from the View menu. To use a standard view, choose
View → Current View, then select the view that you require. For example, you can
choose to view your calendar with one of the following views:

� Day View
� Work Week View
� Week View
� Month View

You can modify the current view, then save the current view. You can also create
custom views for messages, tasks, and contacts. The following table shows the
characteristics that you can modify for message, task, and contact views:
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Characteristic Description

Fields You can specify the fields that you want to display in the view.
For example, an Inbox view might display only the From,
Subject, Date, and Follow Up Flag fields.

Groups You can group the items in a view by particular fields. For
example, an Inbox view might group messages by the Follow Up
Flag field.

Sort order You can specify the order in which the items in the view are
sorted. For example, an Inbox view might sort messages by the
Date field, within the group.

To Format the Columns in the Current View
You can format the display of columns in the current view in the following ways:

� To add a column to the view, right-click on any column heading, then choose Add
a Column from the popup menu. An Add a column dialog is displayed.

To add a column, drag the column from the dialog to the position in which you
want the column to appear.

� To move a column, drag the column heading. Drop the column heading at the
position in which you want the column to appear.

� To remove a column, right-click on the column heading, then choose Remove This
Column from the popup menu.

� To adjust the width of the columns, point to the edge of the column that you want
to change. A resize table column pointer is displayed. Drag the edge of the column
to the size that you want.

Alternatively, you can automatically adjust the width of the columns to fit the
contents. To automatically adjust the width of the columns, right-click on the
column heading, then choose Best Fit from the popup menu.

For information on how to save the current view, see “To Save the Current View”
on page 27.

To Customize the Current View
To customize the current view, except for calendar views, perform the following steps:

1. Right-click on any column heading, then choose Customize Current View from the
popup menu. A Customize Current View dialog is displayed.

2. To specify the fields displayed in the view, click on the Fields Shown button. A
Show Fields dialog is displayed.

To add a field to the view, select the field in the Available Fields list box, then click
Add. The field is moved to the Show these fields in order list box.
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To remove a field from the view, select the field in the Show these fields in order
list box, then click Remove. The field is moved to the Available Fields list box.

To change the position of a field in the view, select the field in the Show these
fields in order list box. Click the Move Up button or Move Down button to change
the position of the field. Repeat these steps until the field is in the required
position.

Click OK to close the Show Fields dialog.

3. To specify how items are grouped in the view, click on the Group By button. A
Group dialog is displayed.

Select the first field by which you want to group items from the Group Items By
drop-down list. Use the Ascending or Descending options to select the order in
which you want to display the items in the group. To display the name of the field
by which the items are grouped, select the Show field in View option.

To group items by additional fields, use the Then By drop-down lists and the
associated options.

To clear all the settings in all the elements in the Group dialog, click on the Clear
All button.

Click OK to save your settings and close the Group dialog.

Note – You cannot specify how to group items in Inbox views.

4. To specify how the fields are sorted in the view, click on the Sort button. A Sort
dialog is displayed.

Select the first field by which you want to sort items from the Sort Items By
drop-down list. Use the Ascending or Descending options to select the order in
which you want to display the items in the view.

To sort items by additional fields, use the Then By drop-down lists and the
associated options.

Click OK to close the Sort dialog.

5. Click OK to close the Customize Current View dialog.

For information on how to save the current view, see “To Save the Current View”
on page 27.

To Save the Current View
Perform the following steps:

1. Choose View → Current View → Save Custom View.

2. To create a new view, select the Create New View Named option. Type a name for
the new view in the text box under the Create New View Named option.
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Alternatively, to overwrite the current view, select the Replace Existing View
option.

3. Click OK.

To Create a Custom View
Perform the following steps:

1. Choose View → Current View → Define Views. A Define Views for component
dialog is displayed.

2. To create a new view, click New.

3. Type a name for the view in the Name of new view text box. Select a type of view
from the Type of view list box. Click OK. A dialog is displayed that you can use to
define the characteristics of the view.

4. To specify the fields displayed in the view, click on the Fields Shown button. A
Show Fields dialog is displayed. For information on how to use specify the fields
displayed in the view, see “To Customize the Current View” on page 26.

5. To specify how the items are grouped in the view, click on the Group By button. A
Group dialog is displayed. For information on how to specify how the items are
grouped in the view, see “To Customize the Current View” on page 26.

6. To specify how the fields are sorted in the view, click on the Sort button. A Sort
dialog is displayed. For information on how to specify how the fields are sorted in
the view, see “To Customize the Current View” on page 26.

7. Click OK on the define views dialog to create the view.

Alternatively, to revert to the default view settings, click on the Revert button.

8. Click OK on the Define Views for Mail dialog to close the dialog.
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CHAPTER 2

Getting Started

The information in this chapter describes how to use Evolution Setup Assistant to get
started with Ximian Evolution. This chapter contains information on how to configure
your email account, and how to import data from other applications. This chapter also
describes how to configure your Sun Java System Calendar Server account, and how
to configure an LDAP server.

� “Using the Evolution Setup Assistant” on page 29
� “Configuring Your Sun Java System Calendar Server Account” on page 38
� “Configuring an LDAP Server” on page 39

Using the Evolution Setup Assistant
When you start Ximian Evolution for the first time, the Evolution Setup Assistant
guides you through the initial configuration process for Evolution. In the initial
configuration process, you do the following:

� Enter identity information.
� Create an email account.
� Select your time zone.
� Import data from other applications.

The Evolution Setup Assistant displays pages where you enter the configuration
information. The first page displays a welcome message. To begin the initial
configuration process for Evolution, click on the Forward button on the Welcome
page.

The Evolution Setup Assistant window contains the following buttons:

Forward When you have entered the required information in the page and you are
ready to continue to the next page in the configuration process, click on
the Forward button.
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Back If you want to return to the previous page, click on the Back button.

Cancel Click on the Cancel button to stop the Evolution configuration process
and close the Evolution Setup Assistant.

The following sections describe the information that you need to enter in the
Evolution Setup Assistant. If you are unsure what information to enter, contact your
system administrator.

Entering Your Identity Information
Enter your identity information in the Identity page in the Evolution Setup Assistant.
Table 2–1 lists the identity settings that you can configure.

When you complete your identity information, click on the Forward button.

TABLE 2–1 Identity Settings

Element Description

Full name Type your full name in the text box.

Email address Type your email address in the text box.

Reply-To Optional. In the text box, type the email address to which to send
replies to your messages. When someone replies to your
messages, the reply goes to this address. If you do not type an
address in this text box, the address in the Email address text
box is used as your reply-to address.

Organization Optional. Type the name of the organization for which you work.

Configuring a Mail Server From Which to Receive
Email
Enter your receiving mail server information in the first Receiving Mail page in the
Evolution Setup Assistant.

Evolution can receive email in several ways. Select the type of server from which you
want to receive email from the Server Type drop-down list. Select one of the following
options:

� IMAP: Internet Message Access Protocol (IMAP) servers receive and store your
messages. When you log in to an IMAP server, you can view header information
for your messages. You can open the messages that you want to read, and you can
also create and use folders on the IMAP server.

Select this option if you want to access your email from multiple systems.
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� POP: Post Office Protocol (POP) servers store your messages until you log in to the
server. When you log in to the POP server, all your messages are downloaded to
your local area and are deleted from the POP server. You work with your messages
in your local area. Typically, a POP server has a permanent connection to the
Internet, and the clients of the server connect occasionally to the Internet.

Select this option to download your messages to your local directories.

� Local delivery: The mbox format stores your messages in one large file in your
local file system. This file is called a mail spool.

Select this option if you want to store email from the mail spool in your home
directory.

� MH-format mail directories: Mail servers that use mh format store messages in
individual files. Select this option if you want to use an application that uses the mh
format.

� Maildir-format mail directories: Mail servers that use maildir format also store
messages in individual files. The maildir format is similar to the mh format.
Select this option if you want to use an application that uses the maildir format,
for example, qmail.

� Standard Unix mbox spool or directory: This option uses mbox format. Select this
option if you want to store email from the mail spool in a directory other than your
home directory.

� None: Select this option if you do not want to use this email account to receive
email messages.

� Microsoft Exchange: Select this option if you want to access your account on a
Microsoft Exchange 2000 server. This option is only available if you purchase
Ximian Connector for Microsoft Exchange.

When you select an option from the Server Type drop-down list, more options are
displayed in the Receiving Mail page. Different options are displayed, depending on
the option that you select . Table 2–2 lists the receiving mail server settings that you
can configure.

When you complete the receiving mail server information, click on the Forward
button.

TABLE 2–2 Receiving Mail Server Settings

Element Description

Host Enter the host name of the mail server in this field.

IMAP, POP options only.

Username Enter your username for your account on the mail server
in this field.

IMAP, POP options only.
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TABLE 2–2 Receiving Mail Server Settings (Continued)
Element Description

Authentication type Select a type of authentication to use for the account.

IMAP, POP options only.

Check for supported types Click on this button to check what types of authentication
the server supports. The types of authentication that the
server supports are added to the Authentication type
drop-down list.

IMAP, POP options only.

Remember this password Select this option if you want to connect directly to the
mail server, rather than enter your password each time
you connect.

IMAP, POP options only.

Path Enter the path to the location where you want to store
your email.

Valid only for the following options:
� Local delivery
� MH-format mail directories
� Maildir-format mail directories
� Standard Unix mbox spool or directory

Configuring Receiving Email Options
Enter your receiving email options in the second Receiving Mail page in the
Evolution Setup Assistant. Table 2–3 lists the options for receiving email that you can
configure.

When you complete the receiving email options, click on the Forward button.

TABLE 2–3 Receiving Email Options

Element Description

Automatically check for new mail
every

Select this option if you want Evolution to check for new
messages automatically. Use the spin box to specify how
often to check for new messages, in minutes.

Check for new messages in all
folders

Select this option if you want Evolution to check for new
messages in all your IMAP folders.

IMAP option only.
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TABLE 2–3 Receiving Email Options (Continued)
Element Description

Show only subscribed folders Select this option to view only the IMAP folders to which
you have subscribed, not all of your IMAP folders.

IMAP option only.

Override server-supplied folder
namespace

An IMAP namespace is a directory where your messages
are stored. Select this option if you want to store your
messages in a namespace other than the default
namespace that the IMAP server provides.

IMAP option only.

Namespace If you select the Override server-supplied folder
namespace option, enter the namespace in which you
want to store your messages in this field.

IMAP option only.

Apply filters to new messages in
INBOX on this server

Select this option to apply your message filters to
messages that are delivered to your Inbox on the IMAP
server, as well as to messages that you download to your
local area.

IMAP option only.

Leave messages on server Select this option to store copies of your messages on the
POP server.

POP option only.

Apply filters to new messages in
INBOX

Select this option to apply your message filters to your
Inbox.

Valid only for the following options:
� Maildir-format mail directories
� Standard Unix mbox spool or directory

Store status headers in
Elm/Pine/Mutt format

Select this option if you want to use the X-Status
message header format.

Select this option if you use email applications that use the
X-Status message header format. For example, Elm,
mutt, and Pine use the X-Status message header format.

Standard Unix mbox spool or directory option only.

Use the ’.folders’ folder summary
file (exmh)

Select this option if you want Evolution to use the folder
summary file that is generated by the exmh application.

MH-format mail directories option only.
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Configuring How to Send Email
Enter your sending email configuration information in the Sending Mail page in the
Evolution Setup Assistant. Evolution can send email in several ways. Select the type of
server that you want to use to send email from the Server Type drop-down list. Select
one of the following options:

� SMTP: Uses Simple Mail Transfer Protocol (SMTP) to forward messages to a
server. The server sends the messages.

� Sendmail: Uses the sendmail program to send email from your system.

� Microsoft Exchange: Uses a Microsoft Exchange server which uses several
protocols to send email. This option is only available with Ximian Connector for
Microsoft Exchange.

When you select an option from the Server Type drop-down list, more dialog
elements are displayed in the Sending Mail page. Depending on the option that you
select, different elements are displayed in the page. Table 2–4 lists the sending email
settings that you can configure.

When you complete the configuration information for sending email, click on the
Forward button.

TABLE 2–4 Sending Email Settings

Element Description

Host Enter the DNS name or the IP address of the mail
server in this field.

SMTP, Microsoft Exchange options only.

Server requires authentication Select this option if the server requires you to
authenticate when you log in to send email.

SMTP option only.

Authentication Type Select a type of authentication to use for the account.

SMTP option only.

Check for supported types Click on this button to check what types of
authentication the server supports. The types of
authentication that the server supports are added to the
Authentication Type drop-down list.

SMTP option only.

Username Enter your username for your account on the mail
server in this field.

SMTP option only.
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TABLE 2–4 Sending Email Settings (Continued)
Element Description

Remember this password Select this option if you want to connect directly to the
mail server, rather than enter your password each time
you connect.

SMTP option only.

Configuring Account Management Settings
Enter your account management information in the Account Management page in the
Evolution Setup Assistant. Table 2–5 lists the account management settings that you
can configure.

When you complete the account management information, click on the Forward
button.

TABLE 2–5 Account Management Settings

Element Description

Name Type a name for this email account in the text box.

Make this my default account Select this option to make the new account your default
email account.

Selecting a Time Zone
Select your time zone in the Timezone page in the Evolution Setup Assistant. The
Timezone page shows a map of the world. The red dots on the map represent major
cities and other locations.

Use your mouse to select a time zone, as follows:

Mouse Point to a red dot on the map to display the name of the
location. The name is displayed under the map.

Left mouse button Click on an area on the map to zoom in to that area and to
select that time zone.

Right mouse button Click the right mouse button on the map to zoom out.

Alternatively, select a time zone from the Selection drop-down list.

When you select a time zone, click on the Forward button.
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Importing Data
Evolution searches for email and contact data to import. For information on the data
that Evolution can import, see the next section.

If Evolution finds email or contact data on your system, the Evolution Setup Assistant
displays an Importing Files page. The Importing Files page displays a list of the
applications for which Evolution has found email or contact data.

To import data, select the data that you want to import, then click on the Import
button.

When you complete the import, click on the Forward button.

When you complete entering configuration information, click on the Apply button.

Note – If you do not want to import data when you do the initial configuration of
Evolution, you can use the Evolution Import Assistant. For more information, see the
following section.

Importing Email and Contacts
Evolution can import email and contact data in the following formats:

mbox format Evolution, Netscape Version 4.7x, Mozilla, Eudora, Pine, and Elm
use this email format.

.mbx format Microsoft Outlook Express 4 uses this email format.

Vcard format GnomeCard, other GNOME applications, KDE, and other contact
management applications use this format for contact information.
Typically, files in this format have .vcf or .gcrd file extensions.

To import data, choose File → Import from the Evolution window. The Evolution
Import Assistant guides you through the process to import data to Evolution.

If Evolution finds email or contact data from the listed applications on your system,
the Evolution Import Assistant displays an Importing Files page. The Importing Files
page displays a list of the applications for which Evolution has found email or contact
data.

If Evolution finds email data for an application, a mail check box is displayed under
the application.
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If Evolution finds contact data for an application, an address book check box is
displayed under the application.

To import data, select the check boxes for the data that you want to import, then click
on the Import button.

When you complete the import, click on the Forward button.

Importing Email from mutt
The mutt email client is text-based. Linux and UNIX distributions often include mutt.
You can import your email easily from mutt to Evolution because mutt uses the
standard mbox, maildir, and mh formats.

By default, mutt stores your email as follows:

Format Directory

mbox ~/mbox

maildir ~/Maildir

To import email from mutt to Evolution, perform the following steps:

1. Choose File → Import from the Evolution window.

2. Click on the Forward button in the Evolution Import Assistant to begin the
configuration process.

3. Select the Import a single file option from the Importer Type page, then click on
the Forward button.

4. Enter the name of the file that you want to import in the Filename field.
Alternatively, to browse for the file, click on the Browse button. When you select a
file, click OK, then click on the Forward button.

5. Click on the Import button. A Select folder dialog is displayed.

6. Select the Evolution folder to which you want to import the mutt email.
Alternatively, click on the New button to create a new folder.

When you select a folder, click OK. Your mutt email is imported to the folder that
you specified.

Importing Email from KMail
KMail is the email client for KDE. You can import your email easily from KMail to
Evolution because KMail uses the standard mbox format. By default, KMail stores
your email in the Mail directory of your home directory.
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To import email from KMail to Evolution, perform the following steps:

1. Choose File → Import from the Evolution window.

2. Click on the Forward button in the Evolution Import Assistant to begin the
configuration process.

3. Select the Import a single file option from the Importer Type page, then click on
the Forward button.

4. Enter the name of the file that you want to import in the Filename field.
Alternatively, to browse for the file, click on the Browse button. When you select a
file, click OK, then click on the Forward button.

5. Click on the Import button.

6. Select the Evolution folder to which you want to import the KMail mail in the
Select folder dialog. Alternatively, click on the New button to create a new folder.

When you select a folder, click OK. Your KMail email is imported to the folder that
you specified.

Configuring Your Sun Java System
Calendar Server Account
The Sun Java System Calendar Server connector for Evolution allows you to use
Evolution as a client for the Sun Java System Calendar Server.

To configure a Sun Java System Calendar Server account, perform the following steps:

1. Choose Tools → Settings.

2. Click on Sun One accounts in the left pane of the Evolution Settings dialog. A
table for Sun Java System Calendar Server accounts is displayed in the right pane.

3. Click Add. An Add new account dialog is displayed.

4. Enter the Sun Java System Calendar Server account information in the Add new
account dialog. The following table describes the elements on the Add new
account dialog:

Element Description

Account Name Type a short account name.
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Element Description

Protocol Select one of the following protocols from the drop-down
list:
� http: Select this protocol for normal operation.
� https: Select this protocol for additional security.

If you are not sure which protocol to specify, contact your
Sun Java System Calendar Server system administrator.

Server Type the name of the server that you use for Sun Java
System Calendar Server. For example,
sunone.internal.company.com.

Port Type the port number to use for Sun Java System Calendar
Server.

User Type the username that you use to log in to Sun Java System
Calendar Server. Usernames are case sensitive.

Do not enter your password in this dialog. Sun Java System
Calendar Server asks for the password when you access the
account.

Poll Interval (min) Use this spin box to specify how frequently to check the
server for updates.

5. Click OK to save your changes and close the Add new account dialog. Evolution
checks your Sun Java System Calendar Server account information, then displays
an Information dialog that tells you that you must restart Evolution for these
settings to take effect.

6. Restart Evolution.

Configuring an LDAP Server
The Lightweight Directory Access Protocol (LDAP) enables users to access contact
information over a network. Users can share the same contact information. A typical
application of LDAP is a single address book for all employees in a company, that all
employees can access.

To configure an LDAP server, perform the following steps:

1. Choose Tools → Settings.

2. Click on Directory Servers in the left pane of the Evolution Settings dialog. A
table for LDAP servers is displayed in the right pane.
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3. Click Add. An LDAP Configuration Assistant is displayed. The LDAP
Configuration Assistant guides you through the configuration process for an LDAP
server. Click on the Forward button to begin the configuration process.

4. Enter general server information in the Server Information page. The following
table describes the elements on the Server Information page:

Dialog Element Description

Server name Enter a DNS name or an IP address for the LDAP server
where the contact information is located.

Log in method Select a method to use to log in. Select one of the following
options:
� Anonymously: Select this option if you do not want to

authenticate your identity when you log in.
� Using email address: Select this option if you want to

use your email address to log in to the LDAP server.
Your email address must be added to the LDAP server
before you can use the email address to log in to the
server.

� Using distinguished name (DN): Select this option if
you want to use your distinguished name to log in to the
LDAP server. A distinguished name uniquely identifies
a user in an LDAP directory. Your distinguished name
must be added to the LDAP server before you can use
the distinguished name to log in to the server.

Email Address, or
Distinguished name

Enter the email address or the distinguished name with
which you want to log in to the LDAP server.

When you complete the general server information, click on the Forward button. A
Connecting to Server page is displayed.

5. Enter server connection information in the Connecting to Server page. The
following table describes the elements on the Connecting to Server page:

Dialog Element Description

Port number
Enter the port number for Evolution to use to connect to the
LDAP server in the field. A typical value for this field is 389.
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Dialog Element Description

Use SSL/TLS Select when to use the Secure Sockets Layer (SSL) protocol or the
Transport Layer Security (TLS) to connect to the LDAP server.
Select one of the following options:
� Always: Select this option to always use SSL or TLS to

connect to the LDAP server.
� Whenever Possible: Select this option to use SSL or TSL to

connect to the LDAP server only if you are not in a secure
environment.

� Never: Select this option to never use SSL or TLS to connect
to the LDAP server.

When you complete the server connection information, click on the Forward
button.

6. Enter search details for the directory on the server in the Searching the Directory
page. The following table describes the elements on the Searching the Directory
page:

Dialog Element Description

Search base The information in an LDAP server is organized as a tree
structure. A search base is a particular location in the tree
structure that is the starting point for an LDAP directory
search.

Type the name of the search base to use for your LDAP
directory searches in the text box.

Show Supported Bases Click on this button to display a list of search bases that
are supported by Evolution.

Search scope Select the scope for your directory searches. Select one of
the following options:
� One: Select this option to search the search base and

one level below the search base.
� Sub: Select this option to search the search base and

all levels below the search base.

Timeout (minutes) Use the slider to specify the amount of time to wait before
Evolution stops the search.

Download limit Specify the maximum number of contacts that you want
to download from the LDAP server.

When you complete the search information, click on the Forward button.

7. Type a name for the server in the Display name text box. This name is displayed in
your Evolution interface.
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When you complete the display name, click on the Forward button. A Finished
page is displayed.

8. Click on the Apply button to create the LDAP server and close the LDAP
Configuration Assistant.
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CHAPTER 3

Using Summary

The information in this chapter describes how to use Ximian Evolution Summary.

� “Introduction to Summary” on page 43
� “To Print Your Summary” on page 45
� “Using Summary to Update Appointments and Tasks” on page 45

Introduction to Summary
Summary gives you an overview of your day. Figure 3–1 shows a typical Summary
window.
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FIGURE 3–1 Typical Summary Window

The Summary window shows the following information:

My Weather Displays weather information from the Internet. To view the
website that provides the weather information, click on the My
Weather link. You can customize your summary to show weather
information for different locations.

News feeds Displays news headlines from websites that provide news feeds. To
view a story, click on the headline for the story. To view the website
that provides the news headlines, click on the link at the top of the
news headlines.

Mail summary Shows the number of new messages in your folders, and the total
number of messages in your folders. To display your email, click
on the Mail summary link. If your Mail summary displays other
folders, click on the link to the folder to display the folder.

Appointments Shows your appointments and meetings. To display your calendar,
click on the Appointments link.

Tasks Shows your tasks that are not completed. Tasks that are overdue
are displayed in different color than tasks that are in progress. To
display your tasks, click on the Tasks link.
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To reload your summary display, click on the Reload button.

You can perform some common actions from Summary, such as updating your
appointments and tasks.

You can customize what information is displayed in your summary. For example, you
can specify which folders to show in your mail summary. You can also specify the
number of days for which you want to display appointments and tasks. For more
information on customizing your summary, see “Setting Summary Preferences”
on page 159.

Note – By default, Summary displays only the appointments, meetings, and tasks, that
are in your local folders. You can customize Ximian Evolution to display
appointments, meetings, and tasks from your Sun Java System Calendar Server
account. For more information on how to customize Evolution to display information
from your Sun Java System Calendar Server account, see “Sun Java System Calendar
Server Accounts” on page 158.

To Print Your Summary
To print your summary, click on the Print button. A Print Summary dialog is
displayed. Select the options that you require from the Print Message dialog, then
click on the Print button.

If you want to preview how the message looks when printed, click on the Print
Preview button in the Print Summary dialog.

Using Summary to Update
Appointments and Tasks
To update an appointment from Summary, click on the appointment. An
Appointment window is displayed. Modify the details of the appointment in the
Appointment window, choose File → Save. For more information on working with
appointments, see Chapter 5.
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To update a task from Summary, click on the task. A Task window is displayed.
Modify the details of the task in the Task window, choose File → Save. For more
information on working with tasks, see Chapter 6.

46 Ximian Evolution 1.4 Sun Microsystems Edition User Guide • April 2004



CHAPTER 4

Using Inbox

The information in this chapter describes how to use Inbox.

� “Introduction to Inbox” on page 47
� “Receiving Your Messages” on page 51
� “Displaying Your Messages” on page 51
� “Sending Messages” on page 54
� “Composing Messages” on page 59
� “Deleting Messages” on page 65
� “Sending and Receiving International Messages” on page 66
� “Working Offline” on page 67
� “Working With Secure Messages” on page 68
� “Managing Your Messages” on page 69
� “Using Inbox Folders” on page 74
� “Searching Your Messages” on page 78
� “Using Filters” on page 81
� “Using Virtual Folders” on page 84

Introduction to Inbox
Inbox is the default location for your email messages. You can use Inbox to compose,
send, and receive messages. Figure 4–1 shows a typical Inbox window.
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FIGURE 4–1 Typical Inbox Window

The Inbox window contains a folder pane. The folder pane displays the folders in
which you can store your messages. To show or hide the folder pane, choose View →
Folder Bar.

The Inbox window also contains a message pane and a preview pane. In the upper
part of the window, the message pane displays a list of your messages. In the lower
part of the window, the preview pane displays a preview of the currently selected
message. To show or hide the preview pane, choose View → Preview Pane.

Figure 4–2 shows a typical message pane.
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FIGURE 4–2 Typical Message Pane

The following table lists the message pane interface components that are in Figure 4–2:

Number Description

1 Searchbar. You can use the searchbar to perform a simple search of all messages
in a folder. For example, you can search for a message that contains a particular
text string.

2 Column headings. In the message pane, your messages are organized as a table.
The rows of the table contain header information for your messages. The
columns represent information fields of your messages, such as the sender of the
message, the subject of the message, and so on. By default, the message pane
displays the following columns, from left to right:
� Status
� Attachment
� Important
� From
� Subject
� Date
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The message header information is displayed in different formats in the message list,
depending on the status of the message. Figure 4–2 illustrates these formats in the
message list. The following table lists and describes the formats in which the message
header information is displayed:

Number Format Description

3 Bold This message has not been read.

4 No formatting This message has been read.

5 Red color This message is marked as important.

6 Highlighted This message is currently selected.

You can use the Inbox window to perform all of your email-related tasks, such as
reading, composing, and sending messages. Ximian Evolution enables you to organize
your messages into folders, and to sort your messages by different fields. You can
mark, flag, and label your messages to help you to manage your messages.

You can also use the following Evolution features to help you to manage your
messages:

Views Views enable you to look at your messages in different ways. A view
is a particular arrangement of messages. A view specifies which
columns are displayed in a message list, and by which fields the
messages are sorted. You can use standard views, or you can create
custom views.

Virtual folders A virtual folder represents messages that might reside in more than
one folder. Virtual folders enable you to view messages that are
located in several folders, as if the messages are in one folder.

Filters A filter is a tool that you can use to test your messages for specific
conditions, then perform actions on the messages that meet the
conditions. For example, you can use a filter to automatically move
email that you receive from a specific address to a folder.

Searches The Inbox window contains a searchbar. You can use the searchbar
to search the contents of the messages in your message list. You can
also perform advanced searches.

Evolution enables you to save your searches. The saved searches
are added to the Search menu, and you can choose the searches
from this menu. Evolution also contains a search editor that you can
use to add, edit, and delete searches.
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Receiving Your Messages
To receive your messages, choose Actions → Send/Receive. Typically, your new
messages are displayed in your Inbox. If you have new messages, the title of your
Inbox is displayed in bold. The number of new messages is displayed beside the
Inbox title.

Displaying Your Messages
You can save and print your messages. You can also change how your messages are
displayed.

To Open a Message
To open a message, double-click on the message in the message list.

Alternatively, select the message that you want to open in the message list, then
choose File → Open Message.

To Save a Message
To save a message as a file, open the message, then choose File → Save As. Enter a
name for the file in the Save Message As dialog, then click OK.

To Print a Message
To print a message, open the message, then choose File → Print. Select the options that
you require from the Print Message dialog, then click Print.

To preview how the message looks when printed, choose File → Print Preview.
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To View an Attachment in a Message
An attachment is a file that is included in a message. If you want to send a file to
someone, you can attach the file to the message. If a message contains attachments, a
button for each attachment appears at the bottom of the message. If your system
recognizes the file type of the attachment, the icon for that file type is displayed in the
button.

You can perform the following actions on an attachment:

Action Instructions

View the attachment in the
message

Click on the right arrow icon at the left side of the button.
Alternatively, click on the down arrow at the right side of the
button, then choose View Inline from the popup menu.

If the attachment is already displayed in the message, click
on the down arrow icon at the left side of the button to the
hide the attachment. Alternatively, click on the down arrow
at the right side of the button, then choose Hide from the
popup menu.

Save the attachment Click on the down arrow at the right side of the button, then
choose Save Attachment from the popup menu. A Save
Attachment dialog is displayed. Use the Save Attachment
dialog to save the attachment.

Open the attachment in an
application

If your system recognizes the file type of the attachment, you
can open the attachment in an application. To open the
attachment, click on the down arrow at the right side of the
button, then choose Open in application-name from the popup
menu.

To View Images in Messages
You might receive messages that contain images in the body of the message. You
might also receive messages that contain links to images on the Internet. Linked
images might be slow to load, and in some cases might provide information to senders
of spam email. By default, Evolution does not display linked images in messages.

To display a linked image in a message, open the message, then choose View →
Message Display → Load Images.

To Change the Size of Text in Messages
You can change the size in which text is displayed in messages. You can change the
size of text in a message window or in the preview pane.
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To reduce the size of the text, choose View → Text Size → Smaller. To increase the size
of the text, choose View → Text Size → Larger.

To return the size of the text to the default size, choose View → Text Size → Original
Size.

To Change the Display of Messages
You can change the way in which your messages are displayed. You can change the
message display in a message window, or in the preview pane.

To display full header information for your messages, choose View → Message
Display → Show Full Headers. The header information contains technical details of
the message, such as the server that delivered the message, the format of the message,
and so on.

To display the full source for the message, choose View → Message Display → Show
Email Source. The full source for the message is the source code for the message.

To return to normal display, choose View → Message Display → Normal Display.

To Add a Sender to Your Contacts
You can add the sender of a message to your list of contacts. To add a sender to your
contacts, perform the following steps:

1. Open the folder that contains the message whose sender you want to add to your
list of contacts. In the message list, select the message.

Alternatively, open the message whose sender you want to add to your list of
contacts.

2. Choose Actions → Add Sender to Addressbook. A Sender window opens. The
Sender window displays the details for the contact.

3. Click on the Add to Contacts button. A Contact Quick-Add dialog is displayed.

4. To add the contact to your list of contacts, click OK.

Alternatively, to add more information for the contact, click on the Edit Full button.
A Contact Editor window opens. For more information on how to complete the
details in this window, see “To Add a Contact” on page 122.
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Sending Messages
You can send new messages, reply to messages that you receive, or forward messages
that you receive. You can enter addresses to which you want to send messages in the
following fields in the message window:

To Enter the addresses to which you want to send the message in this field.

Cc To cc a message means to copy the message to another address. Enter the
addresses to which you want to copy the message in this field. To display the
Cc field, choose View → Cc Field in the message window.

Bcc Enter the addresses to which you want to blind-copy the message in this field.
When you blind-copy a message, the addresses that you blind-copy do not
appear in the delivered message. To display the Bcc field, choose View → Bcc
Field in the message window.

You can also use the To, Cc, and Bcc buttons to select contacts to send your message
to. For information on how to add contacts from your contacts list to the To field, see
“To Select Contacts to Send a Message To” on page 58.

To Send a New Message
To compose and send a new message, perform the following steps:

1. Choose File → New → Mail Message. Alternatively, choose Actions → Compose
New Message. A Compose a message window is displayed.

2. Use the Compose a message window to compose your message. The following
table describes the elements in the Compose a message window:

Element Description

From If you have more than one email account, use this
drop-down list to select which email address to put in the
From field of the message.

Signature If you want to add a signature to your message, use this
drop-down list to select the signature to add. You can select
a signature that is generated automatically from your email
account details. You can also create custom signatures. For
more information on signatures, see “Setting Composer
Preferences” on page 152.
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Element Description

To Enter the email address to which you want to send the
message. If you want to send the message to more than one
address, separate the addresses with a comma.

For information on how to add contacts from your contacts
list to the To field, see “To Select Contacts to Send a
Message To” on page 58.

Subject Type a brief summary of the topic of your message in this
text box.

Content Type the text of your message in the area of the window
under the Subject field and the format toolbar.

You can format messages that you send. For more
information, see “Composing Messages” on page 59.

3. You can attach a file to the message. To attach a file to the message, perform the
following steps:

a. In the Compose a message window, choose Insert → Attachment. An Attach
file(s) dialog is displayed.

b. Use the dialog to select a file to attach to the message. When you select a file,
click OK. The attachment is displayed as an icon in an attachments pane on the
Compose a message window.

4. To send the message, choose File → Send.

To Reply to a Message
To reply to a message, perform the following steps:

1. Open the folder that contains the message to which you want to reply. In the
message list, select the message to which you want to reply.

Alternatively, open the message to which you want to reply.

2. To reply to the sender of the message, choose Actions → Reply to Sender.

To reply to the sender of the message, and everyone copied on the message, choose
Actions → Reply to All.

You can reply to a message from a mailing list, so that your reply is sent only to the
mailing list, but not sent to the sender, or to individuals copied on the message. To
do this, choose Actions → Reply to List.

A new message window is displayed. Depending on your preference settings, the
new message might contain the original message.

3. Type the text of your message in the area of the window under the Subject field
and the format toolbar.
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4. To send the message, choose File → Send.

To Forward a Message
You can forward a message to other addresses. You can forward a message in several
ways. The following table describes the ways you can forward a message:

Forward As Description

An attachment Attaches the forwarded message as a file to the new message.

Inline Inserts the forwarded message in the body of the new message. This
style is useful if you want to quote from the forwarded message.

Quoted Inserts the forwarded message in the body of the new message, and
inserts characters, such as greater-than signs (>), before each line of the
forwarded message. This style is useful if you want to quote from the
forwarded message, and want to visually mark the lines from the
forwarded message.

Redirect Forwards the message and preserves the message header information.
For example, imagine that you receive a message from Alex Popov, then
redirect the message to Joe Garcia. When Joe Garcia opens the message,
Alex Popov appears as the sender of the message.

This style is useful if you receive a message for which you are not the
most appropriate recipient. For example, if you work in customer
service, and the message is a sales inquiry.

To forward a message, perform the following steps:

1. Open the folder that contains the message that you want to forward. In the
message list, select the message that you want to forward.

Alternatively, you can open the message that you want to forward.

2. Choose Actions → Forward Message. A new message window is displayed.

Alternatively, you can use the Actions → Forward menu to forward the message in
another style. The following table describes how to forward a message in other
styles:

To Forward a Message as ... Choose ...

An attachment Actions → Forward → Attached

Inline Actions → Forward → Inline

Quoted Actions → Forward → Quoted
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To Forward a Message as ... Choose ...

Redirect Actions → Forward → Redirect

3. In the To field, enter the email address to which you want to forward the message.
If you want to forward the message to more than one address, separate the
addresses with a comma.

For information on how to add contacts to the To field, see “To Select Contacts to
Send a Message To” on page 58.

4. If you want to add more text to the message, type the text in the area under the
Subject field and the format toolbar.

5. To send the message, choose File → Send.

You can specify a default forward style. For more information, see “Setting Composer
Preferences” on page 152.

To Resend a Message
To resend a message, perform the following steps:

1. Open the folder that contains the message that you want to resend. In the message
list, select the message that you want to resend.

Alternatively, open the message that you want to resend.

2. To resend the message, choose Actions → Resend. A new message window is
displayed.

3. To send the message, choose File → Send.

To Post a Message to a Folder
You can post a message to a folder. Evolution sends the message to users who have
subscribed to the folder, and stores a copy of the message in the folder.

To compose and post a new message to a folder, perform the following steps:

1. Choose File → New → Post Message. Alternatively, choose Actions → Post New
Message. A Compose a message window is displayed.

2. Use the Compose a message window to compose your message. For information
on the elements in the Compose a message window, see “To Send a New Message”
on page 54.

3. To select a folder to which to post the message, click on the folder selector button
in the Post To field. A Posting destination dialog is displayed. Select the folder in
which to store your draft messages from the Posting destination dialog, then click
OK.
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4. To post the message to the selected folder, choose File → Send.

To Select Contacts to Send a Message To
You can add contacts from your contacts folders to the To, Cc, and Bcc fields of your
message.

To add contacts to a message, perform the following steps:

1. To add contacts, click on the To, Cc, or Bcc buttons in your message. A Select
Contacts from Addressbook dialog is displayed.

2. Use the Select Contacts from Addressbook dialog to add contacts to your
message. The following table describes the elements in the Select Contacts from
Addressbook dialog:

Element Description

Folder Click on the folder selector button to select a contacts folder
from which you want to select the contacts.

For information on how to specify a default contacts folder,
see “Setting Folders Preferences” on page 146.

Category Select a category to which the contact belongs from the
drop-down list. The list of contacts in the lower part of the
dialog displays all contacts in that category.

To display contacts in all categories, select All Categories.

Name text box Type the name of a contact to search for, then click on the
Find button to find the contact in the list of contacts.

List of contacts Displays a list of the contacts and contact lists in the current
folder. The contents of the list depend on the following
factors:
� The folder that you select.
� The category that you select.
� Whether you search for names.
� Whether you add contacts to the To, Cc, Bcc fields.

To To add a contact to the To field of your message, select the
contact in the list of contacts, then click on the To button.

Cc To add a contact to the Cc field of your message, select the
contact in the list of contacts, then click on the Cc button.

Bcc To add a contact to the Bcc field of your message, select the
contact in the list of contacts, then click on the Bcc button.
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3. Click OK to add the contacts to the To, Cc, and Bcc fields of your message, and
close the dialog.

To Clear Passwords
When you configure how your email accounts receive messages, you can select a
Remember this password option. You select this option if you want to connect
directly to the mail server, rather than enter your password each time you connect.
Evolution stores your password, and enters the password to the mail server for you.

You can clear your password or passwords from Evolution. To clear your passwords,
choose Actions → Forget Passwords.

Composing Messages
You can cut, copy, and paste the content of messages that you compose. You can
search for text and replace that text. You can check the spelling of your message. You
can also save drafts of your messages.

You can use the following formats for your messages:

� HTML format

You can apply formatting to text in HTML format, as follows:

Font formatting Bold, italic, underline, font size, font color, and other font
formatting.

Paragraph formatting Paragraph styles, including heading styles, bulleted list
styles, and numbered list styles. You can also specify
paragraph alignment and indentation.

Page formatting Enables you to select a message template, to set a
document, to specify a background image, and other
page formatting.

You can also insert emoticons into your messages. An emoticon is an icon that
represents a facial expression.

� Plain text format

You cannot apply any formatting to plain text messages.
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Editing the Content of a Message
You can edit the content of a message when you work in the message composition
window. You can edit the content of a message as follows:

� To select all the text in a message, choose Edit → Select All.

� To remove text from a message and place the text on the clipboard, select the text in
the message, then choose Edit → Cut.

� To copy text from a message to the clipboard, select the text in the message, then
choose Edit → Copy.

� To paste text from the clipboard into a message, position the cursor in the message
where you want to insert the text. Choose Edit → Paste.

� To paste text from the clipboard into a message as a quotation, position the cursor
in the message where you want to insert the text. Choose Edit → Paste Quotation.
The text is inserted into the message, with greater-than signs (>) before each line of
the inserted text.

Using Undo
To undo the last edit action, choose Edit → Undo.

If you later decide that you do not want to undo the action, choose Edit → Redo.

Finding and Replacing Text in Message
When you compose a message, you can search for text in the message. You can also
replace the text you search for.

To Find Text in a Message
To search for text in a message, perform the following steps:

1. Choose Edit → Find. Type the text to search for in the text box of the Find dialog.

Alternatively, you can use a regular expression to search for text. A regular
expression is a way to specify a text pattern to search for. For example, the regular
expression t*e finds the text the, time, table, and so on.

To use a regular expression to search for text, choose Edit → Find Regular
Expression. Type the regular expression to search for in the text box of the Find
Regular Expression dialog.

2. Select the Backward option to begin the search from the end of the message, or
from the cursor location, and proceed towards the start of the message.
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3. Select the Case sensitive option to find occurrences only of the text that match the
case of the text that you type in the dialog.

4. Click on the Find button. If the text is found in the message, the first match is
highlighted in the message.

5. To find the next occurrence of the text, choose Edit → Find Again.

To Replace Text in a Message
To search for text, and replace the text with alternative text, perform the following
steps:

1. Choose Edit → Replace.

2. Type the text to search for in the Replace text box.

3. Type the text to use to replace the text that you find, in the With text box.

4. Select the Search backward option to begin the search from the end of the
message, or from the cursor location, and proceed towards the start of the message.

5. Select the Case sensitive option to find occurrences only of the text that match the
case of the text that you type in the dialog.

6. Click on the Find and Replace button. If the text is found in the message, a Replace
confirmation dialog is displayed. Use the buttons on the Replace confirmation
dialog to replace the text in the message, as described in the following table.

Button Function

Replace all Replaces all occurrences of the search text with the
replacement text.

Next Skips the current occurrence of the search text, and finds
the next occurrence.

Close Closes the Replace confirmation dialog, and does not
replace any text.

Replace Replaces the current occurrences of the search text with
the replacement text, and finds the next occurrence.

To Check the Spelling of a Message
To check the spelling in a message, choose Edit → Spell Check Document.

When the spellchecker encounters a misspelled word, the Spell checker dialog
displays a list of suggestions to replace the misspelled word. You can perform the
following actions from the Spell checker dialog:
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� To replace the misspelled word with one of the suggestions in the Spell checker
dialog, select the suggestion, then click on the Replace button.

� To ignore the misspelled word, click on the Ignore button. The spellchecker no
longer identifies the word as a misspelled word.

� To move to the next misspelled word and make no change to the current word,
click on the Skip button.

� To return to the previous misspelled word and make no change to the current
word, click on the Back button.

� To add the misspelled word to a dictionary, select the dictionary from the Add to
dictionary drop-down list, then click on the Add word button.

Evolution checks the spelling of your messages against the languages that you have
enabled in your Evolution preferences. To use another language to check the spelling
of your message, choose Edit → Current Languages, then select the language you
require.

For information on how to modify the default spellchecker languages, see “Setting
Composer Preferences” on page 152.

To Save a Draft of a Message
If you want to save a message that you do not want to send yet, you can save a draft
of the message. To save a draft of a message that you are composing, choose File →
Save Draft. The message is saved in your local Drafts folder.

To continue to compose a draft message, open the message from your local Drafts
folder, then complete

To send a draft message, open the message from your local Drafts folder. Complete
the message in the composition window, then choose File → Send.

To Create a Message in HTML Format
To create a message in HTML format, choose File → New → Mail Message. In the
Compose a message window, choose Format → HTML so that the HTML menu item
is selected.

To Apply Font Formatting to Messages in HTML
Format
To apply font formatting, perform the following steps:

1. Select the text that you want to format.

2. To format the selected text, perform one or more of the following actions:
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Format Action

Plain text Choose Format → Style → Plain text.

Bold Choose Format → Style → Bold.

Italic Choose Format → Style → Italic.

Underline Choose Format → Style → Underline.

Strikethrough Choose Format → Style → Strikeout.

Font size Choose Format → Font Size, then select the font size from the
submenu. You must specify the size of the text in relation to the
size of normal text. The options that you can select include +2, +1,
-1, -2, and so on.

Font color Choose Format → Text. Click on the arrow in the Color
drop-down list. Select a color from the color table.

Alternatively, to specify a custom color, click on the Custom Color
color selector button. Use the color wheel or the spin boxes to
select the color. Click OK to add the new color to the color table.

Click OK to apply the font color formatting, and close the dialog.

You can also use the format toolbar to format text. To use the format toolbar to
format text, click on the button that represents the format that you want to apply.

To Apply Paragraph Formatting to Messages in
HTML Format
To apply paragraph formatting, perform the following steps:

1. Click in the paragraph that you want to format.

2. To format the selected paragraph, perform one or more of the following actions:
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Format Action

Style Choose Format → Paragraph. Select the style that you want from the
Style drop-down list. The styles that you can select include the
following:
� Normal
� Preformatted text
� Heading styles
� Address style
� Bulleted lists
� Ordered lists

Click OK to apply the style and close the Properties: Paragraph
dialog.

Alignment Choose Format → Paragraph. Select the alignment from the Left,
Center, or Right options.

Click OK to apply the alignment and close the Properties: Paragraph
dialog.

Indentation To increase the indent in the paragraph, choose Format → Increase
Indent. To decrease the indent in the paragraph, choose Format →
Decrease Indent.

You can also use the format toolbar to format paragraphs. To use the format toolbar
to format paragraphs, click on the button that represents the format that you want
to apply.

To Apply Page Formatting to Messages in HTML
Format
To apply page formatting, perform the following steps:

1. Choose Format → Page.

2. Select a template for the page from the Template drop-down list in the Properties:
Page dialog.

3. Type a name for the page in the Document Title text box.

4. Enter the name of the image file that you want to use for the message background
in the Background Image drop-down combination box.

Alternatively, click Browse to display a Background Image dialog. Use the dialog
to specify the image file that you want to use.

5. To select a color for the text, links, or message background, click on the arrow in
the appropriate drop-down list in the Colors group. Select a color from the color
table.
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Alternatively, to specify a custom color, click on the Custom Color color selector
button. Use the color wheel or the sliders to select the color. Click OK to add the
new color to the color table. Click OK to apply the color and close the dialog.

6. Click OK to apply the formatting to the message and close the Properties: Page
dialog.

To Insert an Emoticon Into a Message
To insert an emoticon into a message, choose Insert → Smiley, then choose the
emoticon that you require.

Customizing the Message Composition Window
You can customize which message elements are displayed in a message composition
window. The following table describes how to display message elements in a message
composition window:

To Display ... Choose ...

Attachments pane View → Show attachments

From field View → From Field

Reply-To field View → Reply-To Field

Cc field View → Cc Field

Bcc field View → Bcc Field

Deleting Messages
When you delete a message, the following events occur:

� The message is moved to your Trash folder.
� If your Inbox is configured to show deleted messages, the message appears in your

message list, in strikethrough format. To show deleted messages, choose View →
Hide Deleted Messages so that the Hide Deleted Messages menu item is
deselected.

If you need to retrieve a message from Trash, you can undelete the message. When
you undelete a message, the message is restored to the folder from which you deleted
the message.
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You can expunge a folder to remove permanently from the folder the messages that
you deleted.

You can empty your Trash folder to delete the contents of Trash permanently. That is,
when you empty Trash, you expunge all your folders.

To Delete a Message
To delete a message, select the message that you want to delete in the message list,
then choose Edit → Delete.

To Undelete a Message
To undelete a message, select the message that you want to undelete in the Trash
folder, then choose Edit → Undelete.

To Expunge a Folder
To delete permanently the messages from a folder, open the folder, then choose
Actions → Expunge.

To Empty Trash
To empty Trash, choose Actions → Empty Trash.

Sending and Receiving International
Messages
Each message that you send and receive is in a particular character encoding. Character
encoding is the method by which a message is converted into characters. For example,
the Greek character encoding converts messages into Greek-language characters.

Evolution displays messages that you receive in the character encoding in which the
message was sent. However, some messages do not contain enough information in the
message header to identify the character encoding in which the message was sent.
Evolution enables you to change the character encoding for individual messages that
you receive.
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You can change the character encoding in a message that you send. When you reply to
a message, the message is sent in the character encoding of the original message. If
you change the character encoding in your reply, the characters of the original
message might not display properly.

To Change the Character Encoding for a Message
You Receive
To change the character encoding of a message that you receive, open the message.
Choose View → Character Encoding, then select the character encoding that you
require.

For information on how to set a default character encoding for messages that you
receive, see “Setting Mail Preferences” on page 148.

To Change the Character Encoding for a Message
You Send
To change the character encoding of a message that you send, open a new message, or
reply to a message that you receive. In the message composition window, choose Edit
→ Character Encoding, then select the character encoding that you require.

For information on how to set a default character encoding for messages that you
send, see “Setting Composer Preferences” on page 152.

Working Offline
If you receive your messages from an IMAP server, you can work in offline mode. You
can work in offline mode to reduce the amount of time that you spend online.

When you switch to offline mode, Evolution creates a local copy of folders that you
have selected for offline use. You can read and respond to the messages in the folders
in offline mode. When you send a message, Evolution stores the message in your
Outbox folder until you switch to online mode again.

Offline mode is not the same as being disconnected. Evolution does not attempt to
connect when you work offline. Instead, Evolution completes all actions that you
performed offline when you return to online mode.

To specify which folders to create copies of when you are in offline mode, see “Setting
Folders Preferences” on page 146.
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To switch to offline mode, choose File → Work Offline. Alternatively, click on the
connected cables icon at the bottom left of the Evolution window. A cross appears
through the connected cables icon.

To switch to online mode, choose File → Work Online. Alternatively, click on the
connected cables icon. The cross disappears from the connected cables icon.

Working With Secure Messages
Evolution includes security features that you can use to ensure that messages are not
forged, and that the content of your messages cannot be read by anyone other than the
intended recipient. Evolution uses Pretty Good Privacy (PGP) and GNU Privacy Guard
(GPG) to implement security features.

PGP and GPG use public key encryption. That is, PGP and GPG use two keys, as
follows:

Public key You give this key to anyone who wants to send you an encrypted
message, or to whom you want to send encrypted messages. Messages
are encrypted with this key.

You exchange public keys with anyone to whom you want to send and
receive signed messages or encrypted messages. The public key is used
to sign or encrypt your messages, and your recipients need the public
key to verify or decrypt your messages. When you receive a public key
from someone, you import the public key to your public keyring. A
public keyring is a file that lists all of the public keys that you know.

Private key This is your secret key. You do not disclose your private key to anyone.
Encrypted messages are decrypted with this key.

You can use security features with your messages in the following ways:

� Add an encrypted signature to a message that you send. The message is not
encrypted, but the receiver can use the signature to verify that the message is from
you.

� Encrypt a message that you send.

� Verify a signed message that you receive.

� Decrypt a message that you receive.

When you create your public key and private key, you create a security passphrase. You
use the security passphrase when you use the security features in Evolution.
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To Sign a Message
To sign a message that you send, choose Security → PGP Sign from the message
composition window. When you send the message, an Enter Password dialog is
displayed. Enter your security passphrase in the dialog, then click OK.

To Send an Encrypted Message
To encrypt a message that you send, choose Security → PGP Encrypt from the
message composition window, before you send the message. When you send the
message, an Enter Password dialog is displayed. Enter your security passphrase in the
dialog, then click OK.

To Verify a Signed Message
To verify a signed message that you receive, open the message and scroll to the end of
the message. Click on the lock icon. If the sender is in your public keyring, a message
is displayed that confirms that the sender of the message is authentic. If the sender is
not in your public keyring, a message is displayed that says that the security features
cannot authenticate the sender of the message.

To Decrypt a Message That You Receive
To read a message that has been sent to you and encrypted with your public key, you
must provide your security passphrase. When you open the message, an Enter
Password dialog is displayed. Enter your security passphrase in the dialog, then click
OK.

Managing Your Messages
The following sections describe how you can navigate, select, and sort your messages.
The following sections also describe how to mark and flag your messages to help
manage your work.
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Navigating Messages
You can navigate the messages in your message list in several ways. Table 4–1
describes how to navigate messages in a message list.

TABLE 4–1 Navigating Messages

Task Action

Go to the first message. Press Home.

Go to the last message. Press End.

Move up a page in the message list. Press Page Up.

Move down a page in the message list. Press Page Down.

Go to the next message. Choose Actions → Go To → Next Message.

Go to the next unread message. Choose Actions → Go To → Next Unread
Message.

Go to the next message that is marked as
important.

Choose Actions → Go To → Next Important
Message.

Go to the first message of the next thread. Choose Actions → Go To → Next Thread.

Go to the previous message. Choose Actions → Go To → Previous Message.

Go to the previous unread message. Choose Actions → Go To → Previous Unread
Message.

Go to the previous message that is marked as
important.

Choose Actions → Go To → Previous
Important Message.

Selecting Messages
You can select messages in several ways in a message list. Table 4–2 describes how to
select messages in a message list.

TABLE 4–2 Selecting Messages in a Message List

Task Action

Select a message Click on the message.

Select a group of contiguous
messages

Press-and-hold Shift. Click on the first message in the
group, then click on the last message in the group.

Select multiple messages Press-and-hold Ctrl. Click on the messages that you want
to select.
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TABLE 4–2 Selecting Messages in a Message List (Continued)
Task Action

Select all messages in a folder Choose Edit → Select All.

Invert the selection of messages Choose Edit → Invert Selection. The messages that are
currently selected become deselected, and the messages
that are not selected become selected.

Note – Do not click on the icon in the status column to select a message.

Viewing Messages by Thread
You can display your messages by thread. A message thread is a set of emails,
composed of an initial email message about a subject and all responses to that
message. A message thread is created when you send a message, and you receive a
number of replies to the message. When you display your messages by thread, you
can view the messages on a particular subject in chronological order. In this way, you
can follow an email conversation from one message to the next message.

To display your messages by thread, choose View → Threaded Message List.

Marking Messages as Read or Unread
When you receive a message, the message is marked as unread. In your message list,
the message header information is displayed in bold, and the message icon shows a
closed envelope. After you open the message, or display the message in the preview
pane, the message is automatically marked as read. The message header information is
displayed in normal text, and the message icon shows an open envelope.

You can mark messages that you have read as unread, and you can mark messages
that you have not read as read.

To mark a message as unread, select the message in the message list. Choose Edit →
Mark as Unread.

To mark a message as read, select the message in the message list. Choose Edit →
Mark as Read.

To mark all messages in a folder as read, select the folder in the folder pane. Choose
Edit → Mark All as Read.
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Marking Messages as Important
You can mark messages that you receive as important, to visually mark the message in
your message list. When you mark a message as important, the message header
information changes color, and an exclamation-point icon is displayed in the
Important column.

To mark a message as important, select the message in the message list. Choose Edit →
Mark as Important.

To mark a message as normal, select the message in the message list. Choose Edit →
Mark as Unimportant.

Flagging Messages for Follow Up
You can add a follow-up flag to a message in your Inbox. A flag can specify a
follow-up action for the message, and a due date and due time for the action. Use flags
to remind yourself to follow up on issues that arise from your messages.

Flags are displayed at the top of messages. The following figure shows a Follow-Up
flag in a message:

When the action associated with a flag is completed, you can set the status of the flag
to completed. You can also clear a flag from a message.

You can display the following flag-related fields in your message list:

� Flag Status
� Follow Up Flag
� Due By

For more information, see “To Customize the Current View” on page 26.
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To Flag a Message
To flag a message, perform the following steps:

1. Select the message or messages that you want to flag in the message list.

2. Choose Actions → Follow Up.

3. Enter the details for the flag in the Flag to Follow Up dialog. The following table
describes the elements on the Flag to Follow Up dialog:

Element Description

Flag Select the flag that you want to add to the message or messages from
the drop-down combination box. For example, if you want to remind
yourself to reply to a message, select the Reply flag.

Alternatively, you can type a new flag name in the text box.

Clear Click on this button to remove the flag from the message.

Due by Use the drop-down combination boxes to specify the date and time
by which the task associated with the flag is due to be completed.

Completed Select this option to indicate that the action specified by the flag is
completed.

4. Click OK.

To Set a Flag to Completed
To set a flag to completed, right-click on the message in the message list. Choose Flag
Completed from the popup menu. The flag is removed from the top of the message.

Alternatively, select the message in the message list, then choose Actions → Follow
Up. On the Flag to Follow Up dialog, select the Completed option.

To Clear a Flag
To remove a flag from a message, right-click on the message in the message list.
Choose Clear Flag from the popup menu.

Alternatively, you can select the message, then choose Actions → Follow Up. In the
Flag to Follow Up dialog, click on the Clear button.
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Labelling Messages
You can add a color label to messages in the message list. The label changes the color
of the message header information in the message list to visually mark the message.
For example, to mark a message as personal, you can add a Personal label to the
message.

To label a message, right-click on the message in the message list. Choose Label from
the popup menu, then select the label that you require from the submenu.

You can customize labels and the color associated with labels. For more information,
see “Setting Mail Preferences” on page 148.

Hiding Messages
You can hide messages in a message list. To hide messages, select the messages that
you want to hide, then choose View → Hide Selected Messages.

To hide messages that you have read, choose View → Hide Read Messages.

To show hidden messages, choose View → Show Hidden Messages. When you show
hidden messages, Evolution does not show deleted messages.

To show deleted messages, choose View → Hide Deleted Messages. The deleted
messages appear in strikethrough format in the folder from which you deleted the
messages.

Using Inbox Folders
You can store your messages in folders. By default, Evolution provides the following
folders for your messages:

Folder Description

Drafts The default folder for draft messages. When you compose a
message, then choose File → Save Draft, the message is saved in
this folder. When you complete and send the message, the
message is deleted from this folder.

Inbox The default location of your incoming messages.
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Folder Description

Outbox Contains messages that you sent, but which Evolution has not
sent yet because you have not connected to the mail server.

Sent The default folder for messages that you send.

Trash Contains messages that you deleted.

To organize your messages, you can create folders, and move or copy messages from
your Inbox to the folders. For more information on how to use folders, see the
following sections.

To Open the Folder of Another User
You can open the folders of other users, if you have the appropriate permissions. To
open the folder of another user, perform the following steps:

1. Choose File → Open Other User’s Folder.

2. Enter the details of the folder that you want to open in the Open Other User’s
Folder dialog. The following table describes the elements on the Open Other
User’s Folder dialog:

Element Description

Account Use the drop-down list to select the email account that
contains the folder that you want to open.

User In the field, type the name of the user who owns the
folder that you want to open. Alternatively, to select a
user from a list of contacts, click on the User button. Use
the Select Contacts from Addressbook dialog to select a
user.

Folder Name Use the drop-down combination box to specify the name
of the folder that you want to open.

3. Click OK.

To close the folder of the other user, choose File → Remove Other User’s Folder.

To View the Properties of a Folder
To view the properties of a folder in your local system, open the folder, then choose
File → Folder → Properties for “folder-name”. You can view the properties of the folder
in the properties dialog.
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To Subscribe to a Folder on a Mail Server
To subscribe to a folder on a mail server, perform the following steps:

1. Choose Tools → Subscribe to Folders.

2. Enter the details of the folder to which you want to subscribe in the Folder
Subscriptions dialog. The following table describes the elements on the Folder
Subscriptions dialog:

Element Description

Server Use the drop-down list to select the mail server that
contains the folder to which you want to subscribe.

Folder tree Select the folder to which you want to subscribe from the
tree.

Subscribe To subscribe to the selected folder, click on the Subscribe
button.

Unsubscribe To unsubscribe from the selected folder, click on the
Unsubscribe button.

To Change the Format of a Folder
You can change the email format of your local mail folders to one of the following
email formats:

� maildir
� mbox
� mh

Caution – If a problem occurs when you convert from one format to another, you
might not be able to recover your data.

To change the email format of a local mail folder, perform the following steps:

1. Right-click on the folder whose format you want to change, then choose Properties
from the popup menu.

2. Select the email format that you require from the New store format drop-down list
in the Reconfigure dialog.

3. If you want to index the contents of the bodies of the messages in the folder, select
the Index body contents option.
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To Move a Message to a Folder
To move a message to a folder, perform the following steps:

1. Select the message that you want to move, then choose Actions → Move to Folder.

2. Use the tree in the Move message(s) to dialog to select the folder to which you
want to move the message.

To create a new folder, click on the New button. A Create New Folder dialog is
displayed. For more information, see “To Create a New Folder” on page 22.

3. Click OK.

Alternatively, to move a message, you can cut a message from a folder, then paste the
message to another folder, as follows:

1. Select the message to move.
2. Choose Edit → Cut.
3. Select the folder to which to move the message.
4. Choose Edit → Paste.

Alternatively, display the folder pane, then drag the message to the folder in the folder
pane.

To Copy a Message to a Folder
To copy a message to a folder, perform the following steps:

1. Select the message that you want to copy, then choose Actions → Copy to Folder.

2. Use the tree in the Copy message(s) to dialog to select the folder to which you
want to copy the message.

To create a new folder, click on the New button. A Create New Folder dialog is
displayed. For more information, see “To Create a New Folder” on page 22.

3. Click OK.

Alternatively, to copy a message, you can copy the message, then paste the message to
another folder, as follows:

1. Select the message to copy.
2. Choose Edit → Copy.
3. Select the folder to which to copy the message.
4. Choose Edit → Paste.
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Searching Your Messages
Evolution enables you to search your messages. You can search for text in individual
messages. You can use the searchbar to perform a simple search of all messages in a
folder. For example, you can search for a message that contains a particular text string.

You can also perform advanced searches that use more complex search criteria. For
example, you can search for messages that include an attachment, that are flagged,
and that you received on a particular date.

You can also save your searches, then use the searches later from the Search menu.

To Search a Message
To search a message, perform the following steps:

1. Open the message that you want to search.

Alternatively, check that the preview pane is displayed, then select the message
that you want to search.

2. Choose Edit → Search Message.

3. Type the text that you want to search for in the Find text box in the Find in
Message dialog. To make the search case sensitive, select the Case Sensitive
option.

4. Click Find. The matches are highlighted in the message. The total number of
matches is displayed in the Find in Message dialog.

5. To close the Find in Message dialog, click Close.

To Search All Messages in a Folder
To search all messages in a folder, perform the following steps:

1. Display the folder that contains the messages that you want to search.

2. Select the message component in which to search from the drop-down list in the
searchbar.

3. Type the text that you want to search for in the text box on the searchbar.

4. Click on the Find Now button. Alternatively, choose Search → Find Now. The
messages that match the search criteria are displayed in the message list.

To save the search, choose Search → Save Search. A Save Search dialog is
displayed. Type a name for the search in the Rule name text box, then click OK.

To clear the search criteria and display all the messages in the folder, choose Search
→ Clear. Alternatively, click on the Clear button in the searchbar.
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To Perform an Advanced Search
To perform an advanced search on your messages, perform the following steps:

1. Display the folder that contains the messages that you want to search.

2. Choose Search → Advanced. Alternatively, select Advanced from the drop-down
list in the searchbar.

3. Use the If group box in the Advanced Search dialog to create criteria for the
search. To create criteria, perform the following steps:

a. From the first drop-down list, select the message component in which to search.
For example, select Message Body to search the text in the body of the message.

b. From the second drop-down list, select the relationship between the message
component and the search text. For example, to search for messages whose
body includes the search text, select contains from the second drop-down list.

c. In the text box, type the search text. This text is not case sensitive.

d. To add more criteria, click on the Add button. To remove a criterion, click on the
Remove button beside the criterion.

4. Select the appropriate option from the Execute actions drop-down list. Select one
of the following options:

� if any criteria are met: Select this option if you want the search to return
matches where any of the specified criteria are met.

� if all criteria are met: Select this option if you want the search to return only
matches where all of the specified criteria are met.

5. Click OK to perform the advanced search. The messages that match are displayed
in the message list.

Alternatively, to save the search, type a name for the search in the Rule name text
box, then click Save. Choose Search → search-name to perform the search.

To clear the advanced search criteria and display all the messages in the folder,
choose Search → Clear.

Using the Search Editor
Evolution enables you to save your searches. The saved searches are added to the
Search menu, and you can choose the searches from this menu. Evolution contains a
search editor to enable you to add, edit, and delete your searches. You can also
rearrange the order of the searches in your Search menu.

To Add a Search
To add a search, perform the following steps:

1. Choose Search → Edit Saved Searches.

Chapter 4 • Using Inbox 79



2. Click Add in the Search Editor dialog.

3. Enter the details for the search in the Add Rule dialog. The following table
describes the elements on the Add Rule dialog:

Element Description

Rule name Type a name for the search in the text box.

Add Click this button to add more criteria.

Execute actions Use the drop-down list to specify whether the search
returns a message if the message meets all, or any, of
the criteria in the search.

First drop-down list Select the message component in which to search. For
example, select Message Body to search the text in the
body of the message.

Second drop-down list Select the relationship between the message
component and the search text. For example, to search
for messages whose body includes the search text,
select contains from the second drop-down list.

Text box Type the search text. This text is not case sensitive.

Remove To remove a criterion, click on the Remove button
beside the criterion.

4. Click OK. The search is added to the Search menu.

You can also save searches that you perform from the searchbar. For more information,
see “To Search All Messages in a Folder” on page 78. You can also use the Advanced
Search dialog to save a search. For more information, see “To Perform an Advanced
Search” on page 79.

To Edit a Search
To edit a search, perform the following steps:

1. Choose Search → Edit Saved Searches.

2. In the Search Editor dialog, select the search that you want to edit, then click Edit.
An Edit Rule dialog is displayed. Modify the details for the search in the Edit Rule
dialog. For more information on the elements in the dialog, see “To Add a Search”
on page 79.

3. Click OK to save your changes and close the Edit Rule dialog.

4. Click OK to close the Search Editor dialog.
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To Delete a Search
To delete a search, perform the following steps:

1. Choose Search → Edit Saved Searches.

2. In the Search Editor dialog, select the search that you want to delete, then click
Remove.

3. Click OK. The search is removed from the Search menu.

To Arrange the Searches in the Search Menu
To arrange the searches in the Search menu, perform the following steps:

1. Choose Search → Edit Saved Searches. The Search Editor dialog displays your
searches in the same order as the Search menu.

2. Select a search whose position you want to change, then click Up button or Down
button until the search is in the required position.

3. Click OK. The position of the search is updated in the Search menu.

Using Filters
You can use filters to perform actions on your incoming and outgoing email. For
example, you can create a filter that automatically moves email that you receive from a
particular address to a particular folder.

Use filters to deal with spam email. For example, you can create a filter to delete
messages from a particular address. You can also create filters to delete messages that
contain particular terms in the Subject field or in the message body.

Using the Filter Editor
You can use the filter editor to add, edit, and delete message filters. You can also use
the filter editor to rearrange the positions of your filters in the filter editor.

To Add a Filter
To add a filter, perform the following steps:

1. Choose Tools → Filters.
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2. From the drop-down list at the top of the Filters dialog, select whether you want
the filter to apply to incoming or outgoing email.

3. Click Add.

4. Enter the details for the filter in the Add Rule dialog. Enter the criteria for the filter
in the top section of the dialog. The following table describes the elements in the
top section of the Add Rule dialog:

Element Description

Rule name Type a name for the filter in the text box.

Add Click this button to add more criteria to the filter.

Execute actions Use the drop-down list to specify whether to perform
the filter actions if the message meets all, or any, of the
criteria for the filter.

First drop-down list Select the message component to use for the criterion.
For example, if you want the filter to search the text in
the body of the message, select Message Body.

Second drop-down list Select the relationship between the message
component and the search text. For example, if you
want the filter to search for messages whose body
includes the search text, select contains from the
second drop-down list.

Text box Type the search text. This text is not case sensitive.

Remove To remove a criterion, click on the Remove button
beside the criterion.

5. Enter the actions to take if the criteria are met, in the bottom section of the dialog.
The following table describes the elements in the bottom section of the Add Rule
dialog:

Element Description

Add Click this button to add more actions to the filter.

Drop-down list Select an action to perform from the drop-down list.
Depending on the action that you select, another
control might appear beside the drop-down list. For
example, if you select the Move to Folder action, a
button is displayed. Click on the button to open a
dialog from which you can select a folder.

Remove To remove an action, click on the Remove button
beside the action.
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6. When you have entered the details for the filter, click OK on the Add Rule dialog.

7. Click OK to close the Filters dialog.

Note – You can create a filter that copies messages that match your criteria to more
than one folder.

To Edit a Filter
To edit a filter, perform the following steps:

1. Choose Tools → Filters.

2. From the drop-down list at the top of the Filters dialog, select whether the filter
that you want to edit is for incoming or outgoing email.

3. Select the filter that you want to edit, then click Edit. An Edit Rule dialog is
displayed.

4. Modify the details of the filter in the dialog as required. For more information on
the dialog, see “To Add a Filter” on page 81.

5. When you have modified the details for the filter, click OK on the Edit Rule dialog.

6. Click OK to close the Filters dialog.

To Delete a Filter
To delete a filter, perform the following steps:

1. Choose Tools → Filters.

2. From the drop-down list at the top of the Filters dialog, select whether the filter
that you want to delete is for incoming or outgoing email.

3. Select the filter that you want to delete, then click Remove.

4. Click OK to close the Filters dialog.

To Change the Position of a Filter
To change the position of a filter in the Filters dialog, perform the following steps:

1. Choose Tools → Filters.

2. From the drop-down list at the top of the Filters dialog, select whether the filter
whose position you want to change is for incoming or outgoing email.

3. Select the filter whose position you want to change.

4. Click the Up button or the Down button to change the position of the filter. Repeat
this step until the filter is in the required position.
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5. Click OK to close the Filters dialog.

To Create a Filter From a Message
To create a filter from a message, perform the following steps:

1. Select the message from which you want to create a filter in the message list.

2. Choose Tools → Create Filter From Message, then choose one of the following
menu items:

� Filter on Subject: Creates a filter from the subject of the selected message.
� Filter on Sender: Creates a filter from the sender of the selected message.
� Filter on Recipients: Creates a filter from the recipients of the selected message.
� Filter on Mailing List: Creates a filter from the mailing lists in the To and Cc

fields of the selected message.

An Add Filter Rule dialog is displayed. The dialog contains criteria for the filter,
depending on which menu item you chose.

3. Modify the details of the filter in the dialog if required. For more information on
the dialog, see “To Add a Filter” on page 81.

4. Click OK. The filter is added to your list of filters.

To Apply Filters to Selected Messages
You can apply all the filters in the filter editor to messages that you select. You can use
this function to check that a filter works.

To apply filters to messages, perform the following steps:

1. Select the message or messages to which you want to apply filters.
2. Choose Actions → Apply Filters.

If messages meet the criteria in your filters, the actions that are associated with the
filters are performed.

Using Virtual Folders
Virtual folders enable you to use one folder to view messages that are located in
several folders. Your virtual folders are listed in VFolders in your folder pane. To
display a virtual folder, select the virtual folder from the VFolders item in your folder
pane.
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If your folder pane is not displayed, choose View → Folder Bar.

Use virtual folders to organize messages that are located in more than one folder. For
example, imagine your company has a product that is called Lorem Ipsum. You have a
client called Ximdom.Com. Employees of Ximdom.Com send you messages regularly
about Lorem Ipsum, and about other products. You store the messages in many
folders.

You can use virtual folders to organize messages from Ximdom.Com that are related
to the Lorem Ipsum product, and that are not related to the product. To organize
messages in this way, you might create the following virtual folders:

Ximdom.Com (Lorem Ipsum) Displays messages from all folders that are from
addresses that contain @ximdom.com, and that have
the text lorem ipsum in the message body.

Ximdom.Com (Other) Displays messages from all folders that are from
addresses that contain @ximdom.com, and that do not
have the text lorem ipsum in the message body.

You can create virtual folders in the following ways:

� Use the virtual folder editor.

� Use a message in your message list to automatically generate the virtual folder.

� Perform a search, then use the search to automatically generate the virtual folder.

Using the Virtual Folder Editor
You can use the virtual folder editor to add, edit, and delete virtual folders. You can
also use the virtual folder editor to rearrange the positions of your virtual folders in
the folder pane.

To Add a Virtual Folder
To add a virtual folder, perform the following steps:

1. Choose Tools → Virtual Folder Editor.

2. Click Add on the vFolders dialog.

3. Enter the details for the virtual folder in the Add Rule dialog. The following table
describes the elements on the Add Rule dialog:

Element Description

Rule name Type a name for the virtual folder in the text box.
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Element Description

Add Click this button to add more criteria to the virtual
folder.

Execute actions Use the drop-down list to specify whether a message
must meet all, or any, of the criteria, to be added to
the virtual folder. You can select the following options:
� if all criteria are met: Select this option to specify

that the message must meet all of the criteria in
the search.

� if any criteria are met: Select this option to specify
that the message must meet at least one of the
criteria in the search.

First drop-down list Select the message component to use for the criterion.
For example, if you want the virtual folder to search
the text in the body of the message, select Message
Body.

Second drop-down list Select the relationship between the message
component and the search text. For example, if you
want the virtual folder to search for messages whose
body includes the search text, select contains from the
second drop-down list.

Text box Type the search text. This text is not case sensitive.

Remove To remove a criterion, click on the Remove button
beside the criterion.
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Element Description

vFolder Sources From the drop-down list, select the folders from
which you want to create the virtual folder. Select one
of the following options:
� specific folders only: Select this option to create

the virtual folder from folders that you specify.
To specify a folder, click Add. Select the folder that
you want to add from the Select Folder dialog,
then click OK.
To remove a folder, select the folder, then click
Remove.

� with all local folders: Select this option to create
the virtual folder from all folders on your local
system.

� with all active remote folders: Select this option
to create the virtual folder from all folders on the
mail server to which you are connected.

� with all local and active remote folders: Select
this option to create the virtual folder from the
following:
� All folders on your local system.
� All folders on the mail server to which you are

connected.

4. When you have entered the details for the virtual folder, click OK on the Add Rule
dialog.

5. Click OK to close the vFolders dialog.

To Edit a Virtual Folder
To edit a virtual folder, perform the following steps:

1. Choose Tools → Virtual Folder Editor.

2. In the vFolders dialog, select the virtual folder that you want to edit, then click
Edit.

3. Modify the details of the virtual folder in the Edit Rule dialog as required. For
more information on the dialog, see “To Add a Virtual Folder” on page 85.

4. When you have modified the details for the virtual folder, click OK on the Edit
Rule dialog.

5. Click OK to close the vFolders dialog.
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To Delete a Virtual Folder
To delete a virtual folder, perform the following steps:

1. Choose Tools → Virtual Folder Editor.

2. In the vFolders dialog, select the virtual folder that you want to delete, then click
Remove.

3. Click OK to close the vFolders dialog.

To Change the Position of a Virtual Folder
To change the position of a virtual folder in your folder pane, perform the following
steps:

1. Choose Tools → Virtual Folder Editor.

2. In the vFolders dialog, select the virtual folder whose position you want to change.

3. Click the Up button or the Down button to change the position of the virtual folder.
Repeat this step until the virtual folder is in the required position.

4. Click OK to close the vFolders dialog.

To Create a Virtual Folder From a Message
To create a virtual folder from a message, perform the following steps:

1. Select the message from which you want to create a virtual folder in the message
list.

2. Choose Tools → Create Virtual Folder From Message, then choose one of the
following menu items:

� VFolder on Subject: Creates a virtual folder from the subject of the selected
message.

� VFolder on Sender: Creates a virtual folder from the sender of the selected
message.

� VFolder on Recipients: Creates a virtual folder from the recipients of the
selected message.

� VFolder on Mailing List: Creates a virtual folder from the mailing lists in the To
and Cc fields of the selected message.

A New VFolder dialog is displayed. The dialog contains criteria for the virtual
folder, depending on which menu item you chose.

3. Modify the details of the virtual folder in the dialog if required. For more
information on the dialog, see “To Add a Virtual Folder” on page 85.

4. Click OK. The virtual folder is added to the list of virtual folders in the folder pane.
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To Create a Virtual Folder From a Search
To create a virtual folder from a search, perform the following steps:

1. Perform the search from which you want to create a virtual folder. For more
information, see “Searching Your Messages” on page 78.

2. After you perform the search, choose Search → Create Virtual Folder From Search.
A New VFolder dialog is displayed. The dialog contains the search criteria for the
search you performed.

3. Modify the details of the virtual folder in the dialog if required. For more
information on the dialog, see “To Add a Virtual Folder” on page 85.

4. Click OK. The virtual folder is added to the list of virtual folders in the folder pane.
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CHAPTER 5

Using Calendar

The information in this chapter describes how to use Ximian Evolution Calendar.

� “Introduction to Calendar” on page 91
� “Viewing Your Calendar” on page 93
� “Navigating Your Calendar” on page 93
� “Creating an Appointment” on page 94
� “Deleting an Appointment” on page 99
� “Creating a Meeting” on page 100
� “Sending Meeting Information” on page 104
� “Canceling a Meeting” on page 104
� “Replying to a Meeting Invitation” on page 105
� “Updating a Meeting Based on Invitation Replies” on page 106
� “Refreshing the Meeting Details” on page 106
� “Publishing Free or Busy Information” on page 107

Introduction to Calendar
You can use Calendar to schedule appointments, meetings, and tasks. This chapter
describes the features of a local calendar. Most of the features in a Sun Java System
Calendar Server are the same as those in a local calendar. See Chapter 8 for more
information about the differences between a local calendar and a Sun Java System
Calendar Server calendar.

Figure 5–1 shows a typical Calendar window.
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FIGURE 5–1 Typical Calendar Window

The Calendar window contains the following panes:

Pane Description

Schedule pane The schedule pane is the largest pane in the Calendar window. The schedule
pane displays the schedule for the selected dates, using the specified view.

Date pane In the upper right area of the Calendar window, the date pane displays all
of the dates in the current month as dark numerals. Dates in the previous
month and next month, if included, are shown as light numerals. The date
for today is outlined with a red box. Dates on which an appointment is
scheduled are displayed in bold type. Currently selected dates are
highlighted.

Task pane In the lower right area of the Calendar window, the task pane displays the
task list from the default tasks folder.
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Viewing Your Calendar
You can change the view that Evolution uses to display the schedule, as follows:

View Description

View → Current
View → Day
View

Displays the schedule for a single day. By default, Evolution displays the
daily schedule divided into thirty-minute segments. The time segments for
work hours have a light background, the time segments for nonwork hours
have a dark background. The single-day view is the default view.

View → Current
View → Work
Week View

Displays the schedule for a work week. By default, this view displays the
schedule for Monday to Friday inclusive.

View → Current
View → Week
View

Displays the schedule for a week.

View → Current
View → Month
View

Displays the schedule for a month.

Navigating Your Calendar
Evolution automatically displays the schedule for today. You can navigate to another
date to display the schedule for that date.

To Go to a Particular Date
To go to a particular date, perform the following steps:

1. Choose View → Go to Date, to display the Go To Date dialog.

2. Use the month drop-down list to select the required month.

3. Use the year spin box to select the required year, or type the year in the text box.
Evolution displays the dates in the specified month, in the main section of the Go
To Date dialog.

4. Select the required date. Evolution closes the Go To Date dialog, then displays the
schedule for the selected date.
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To Return to the Schedule for Today
To return to the schedule for today, choose View → Go to Today.

Creating an Appointment
You can use Calendar to create an all-day appointment, or an appointment of short
duration. You can create a standalone appointment, or a series of appointments.

To Create a Standalone Appointment
To create a standalone appointment, perform the following steps:

1. Choose File → New → Appointment.

2. Enter the appointment details in the Appointment tabbed section. The following
table describes the elements in the Appointment tabbed section:

Element Description

Summary Type a short description of the appointment.

Location Type the location of the appointment.

Start time Use these drop-down combination boxes to specify the appointment start
date and time.

End time Use these drop-down combination boxes to specify the appointment end
date and time.

Globe button To specify a time in a different time zone, click on the globe button to the
right of the drop-down combination boxes. Click on the map in the
Select a Time Zone dialog to select a time zone, or select a time zone
from the drop-down list, then click OK.

All day event Select this option to create an all-day appointment.

To create an appointment of shorter duration, deselect this option.

Details text box Type the details of the appointment.
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Element Description

Classification Select one of the following options:
� Public: Select this option to enable other users on your network to see

all details of this appointment in your schedule.
� Private: Select this option to specify that other users on your network

cannot see any details of this appointment in your schedule.
� Confidential: Select this option to allow other users on your network

to see only that this appointment is in your schedule. The other users
cannot see the appointment details.

Show Time As Select one of the following options:
� Free: Select this option to indicate to other users on your network that

you are free to attend another meeting during the time specified for
this appointment.

� Busy: Select this option to indicate to other users on your network
that you are not free to attend another meeting during the time
specified for this appointment.

Categories and
text box

Type the category name to assign a category to this appointment. If you
want to assign more than one category, separate the categories with a
comma.

Alternatively, click on the Categories button. Use the Edit Categories
dialog to select a category.

3. To schedule an alert to remind you about the appointment, click on the Reminder
tab. The following table describes the elements in the Reminder tabbed section:

Element Description

Basics Displays the date, start time, and end time of the appointment.

Display a
Message

Select one of the following alert types from the drop-down list:
� Display a message
� Play a sound
� Run a program
� Send an Email

Time-units spin
box

Use the spin box to specify the number of time units.

minute(s) Select one of the following time-unit types from the drop-down list:
� minute(s)
� hour(s)
� day(s)

before Select one of the following options from the drop-down list:
� before
� after
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Element Description

start of
appointment

Select one of the following options from the drop-down list:
� start of appointment
� end of appointment

Options Click on the Options button to display an Alarm Options dialog. See
“Alarm Options Dialog” on page 96.

Alarm list This element displays a list of the alarms that are set for the currently
selected appointment.

Add Click Add to add the specified alarm to the Reminders list.

Remove Click Remove to remove the selected alarm from the Reminders list.

4. To save the appointment, choose File → Save.

To save the appointment and then close the Appointment window, choose File →
Save and Close.

To save the appointment in a file, choose File → Save As to display the Save as
window. Type the filename, then click OK.

To close the Appointment window without saving the appointment, choose File →
Close.

5. To preview the details of the appointment, choose File → Print Preview.

To print the details of the appointment, choose File → Print.

Alarm Options Dialog
Use the Alarm Options dialog to specify additional options for an alarm. The
following table describes the elements in the Alarm Options dialog:

Element Description

Repeat the
alarm

Select this option to show the alarm more than once.

extra times Use this spin box to specify the number of times to repeat the alarm.

every Use this spin box to specify the number of time units between each repeated
alarm.

minutes Select one of the following time-unit types from the drop-down list:
� minutes
� hours
� days
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Element Description

text box The title of the text box depends on the alarm type, as follows:
� Display a Message:

Type the message text in theMessage to Display text box.
� Play a Sound:

Enter the name of the sound file in the Play sound drop-down
combination box.
Alternatively, click Browse to display a Select file dialog. Use the dialog
to specify the sound file that you want to use.

� Run a Program:
Type the program name in the Run program text box. Type the program
arguments in the With these arguments text box.

� Send an Email:
Type the email addresses to which you want to send the email reminder,
in the text box beside the Send To button. If you want to send the
reminder to more than one address, separate the addresses with a
comma. Alternatively, click on the Send To button. Use the Select
Contacts from Addressbook dialog to select addresses.
Type the message text in the Message to Send text box.

Note – The Alarm Repeat functionality is not supported in this release.

To Create an All-Day Appointment
To create an all-day appointment, perform the following steps:

1. Choose File → New → All Day Appointment. An Appointment window is
displayed, with the All day event option selected. The Appointment window is
similar to that displayed when you choose File → New → Appointment, except
that the start time and end time are not displayed.

2. Enter the appropriate details in the Appointment window, as described in “To
Create a Standalone Appointment” on page 94.

3. Choose File → Save and Close. Evolution saves the all-day appointment and then
closes the Appointment window.

To Create a Recurring Appointment
To create a recurring appointment, perform the following steps:

1. Create an appointment as described in “To Create a Standalone Appointment”
on page 94.

2. In the Appointment window, click on the Recurrence tab to display the
Recurrence tabbed section. The following table describes the elements in the
Recurrence tabbed section:
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Element Description

Basics Displays the date, start time, and end time of the appointment.

Recurrence
Rule

Select one of the following options:
� No recurrence: Select this option to schedule one appointment only.
� Simple recurrence: Select this option to use predefined settings to

schedule a series of appointments.
� Custom recurrence: If this option is selected, the appointment

contains recurrences that you cannot edit in Evolution.

Every Use this spin box to specify the number of time units between each
appointment in the series.

day(s) Select one of the following time-unit types from the drop-down list:
� day(s)
� week(s)
� month(s)
� year(s)

forever Select one of the following options from the drop-down list, to specify
when the series of appointments ends:
� forever: Select this option to specify that the series of appointments

continues indefinitely.
� for: Select this option to display the occurrences spin box. Use the

spin box to specify the number of appointments in the series.
� until: Select this option to display a drop-down combination box. Use

the drop-down combination box to specify the date of the last
appointment in the series.

Exceptions Use this drop-down combination box to specify the dates in the series
when you do not want to schedule an appointment.

Add Click Add to add the specified date to the list of exceptions.

Modify Click Modify to make the specified changes to the selected date in the list
of exceptions.

Remove Click Remove to remove the selected date from the list of exceptions.

Preview The Preview section displays all of the dates in the current month. The
current date is outlined in red. Dates on which an appointment is
scheduled in the current series are displayed in bold. Figure 5–2 shows a
typical Preview section.

Click on the left arrow, to the left of the month name in the Preview
section, to display the previous month. Click on the left arrow several
times to scroll back through several months.

Click on the right arrow, to the right of the month name in the Preview
section, to display the next month. Click on the right arrow several times
to scroll forward through several months.
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3. Choose File → Save and Close. Evolution saves the series of appointments and
then closes the Appointment window.

FIGURE 5–2 Typical Preview Section

Deleting an Appointment
You can delete a standalone appointment, a series of appointments, or an appointment
within a series of appointments.

To Delete a Standalone Appointment
To delete a standalone appointment, perform the following steps:

1. Double-click on the appointment in the schedule pane, to open the Appointment
window.

2. Choose File → Delete.

3. If a confirmation alert appears, click Yes.

To Delete a Series of Appointments
To delete a series of appointments, perform the following steps:

1. Double-click on any appointment in the series, in the schedule pane, to open the
Appointment window.

2. Choose File → Delete.

3. If a confirmation alert appears, click Yes.
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To Delete an Appointment Within a Series of
Appointments
To delete an appointment within a series of appointments, perform the following
steps:

1. Choose View → Current View → Day View.
2. Right-click on the appointment that you want to delete, in the schedule pane.
3. Choose Delete this Occurrence from the popup menu.

Creating a Meeting
You can use Evolution to create a meeting, to invite others to the meeting, and book
the necessary resources for the meeting.

To Create a Meeting
To create a meeting, perform the following steps:

1. Choose File → New → Meeting. An Appointment window is displayed similar to
that when you choose File → New → Appointment, except that the window
contains two additional tabs: Scheduling and Meeting.

2. Enter the appropriate details in the Appointment, Reminder, and Recurrence tabs
in the Appointment window, as described in “To Create a Standalone
Appointment” on page 94 and “To Create a Recurring Appointment” on page 97.

3. To enter more details about the meeting, click on the Meeting tab to display the
Meeting tabbed section.

4. Select the organizer of the meeting from the Organizer drop-down list.

Evolution automatically enters the name of the current user in the Organizer text
box. If you maintain several Evolution accounts, select the appropriate account
from the drop-down list.

5. The meeting attendees are listed in table format. From left to right, the meeting
attendees table contains the following columns by default:
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Column Description

Attendee Evolution automatically enters the current user as the first entry in the
attendee list.

To add another attendee to the list, click on the Click here to add an
attendee text below the attendee list. Type the name or email address of
the person or group that you want to invite to the meeting, or the name
of the resource or room that you want to book for the meeting. If you
want to send the meeting information to the attendee, you must type the
email address of the attendee in this field.

Type Click on the field under the Type column header, to activate a drop-down
list. Select one of the following types from the drop-down list:
� Individual
� Group
� Resource
� Room
� Unknown

Role Click on the field under the Role column header, to activate a drop-down
list. Select one of the following roles from the drop-down list:
� Chair
� Required Participant
� Optional Participant
� Non-Participant
� Unknown

RSVP Click on the field under the RSVP column header, to activate a
drop-down list. Select one of the following options from the drop-down
list, to specify whether a reply should be sent to the meeting organizer:
� Yes
� No

Status Click on the field under the Status column header, to activate a
drop-down list. Select one of the following status options from the
drop-down list:
� Needs Action
� Accepted
� Declined
� Tentative
� Delegated

Press Return to add the new entry to the attendee list.

To delete an attendee from the list, right-click on the entry in the attendee list, then
choose Delete from the popup menu.

For information on how to change the current view, save the current view, or create
custom views, see “Using Views” on page 25.

Chapter 5 • Using Calendar 101



6. Click on the Invite Others button to create a new entry in the table. Evolution also
displays the Select Contacts from Addressbook dialog, which you can use to
select attendees.

7. Click on the Scheduling tab to display the Scheduling tabbed section. You can use
the Scheduling tabbed section to identify a time period when all attendees are free
to attend the meeting, and when the necessary resources are available for the
meeting. The following table describes the elements in the Scheduling tabbed
section:

Element Description

Attendee list Displays the list of meeting attendees. This attendee list is the same as
that in the Meeting tabbed section, except that the Role and RSVP
columns are not displayed. You can customize the contents of this table,
as described in “Using Views” on page 25.

Legend Describes the color codes that are used in the schedule to indicate the
following:
� Tentative:

The attendee has another appointment but has marked the time as
free, so the attendee might be able to attend this meeting at the
indicated time.

� Busy: The attendee has another appointment and cannot attend this
meeting at the indicated time.

� Out of Office: The attendee is out of the office and cannot attend this
meeting at the indicated time.

� No Information: The attendee has not published their free or busy
information, so Evolution cannot determine whether the attendee can
attend this meeting at the indicated time.

Schedule Displays the schedule for each of the meeting attendees. The time
segments for the currently selected time period have a light background,
all other time segments have a dark background. The free or busy time
for each attendee is indicated by colored squares.

Invite Others Click on the Invite Others button to create a new entry in the attendee
list. Evolution also displays the Select Contacts from Addressbook
dialog, which you can use to select attendees.
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Element Description

Options Click on the Options button to display a popup menu that contains the
following menu items:
� Show Only Working Hours: Select this option to change the schedule

to show only the work hours in each day. Deselect this option to
show all hours in each day.
Work hours are defined as the hours between Day begins and Day
ends.

� Show Zoomed Out: Select this option to change the schedule to show
a summarized schedule for several days. Deselect this option to show
a detailed schedule for each day.

� Update Free/Busy: Choose this menu item to update the free or busy
information in the schedule, for each attendee in the attendee list.

<< button Click on the << button to highlight in the schedule the previous time
period that meets the selected Autopick criteria. Evolution automatically
updates the Meeting start time and Meeting end time values.

Autopick Click on the Autopick button to display a popup menu that contains the
following menu items:
� All People and Resources: Choose this menu item to highlight a time

period when all of the specified people and all of the specified
resources are free.

� All People and One Resource: Choose this menu item to highlight a
time period when all of the specified people and any of the specified
resources are free.

� Required People: Choose this menu item to highlight a time period
when all of the required people are free.

� Required People and One Resource: Choose this menu item to
highlight a time period when all of the required people and any of
the specified resources are free.

>> button Click on the >> button to highlight in the schedule the next time period
that meets the selected Autopick criteria. Evolution automatically
updates the Meeting start time and Meeting end time values.

Meeting start
time

Use these drop-down combination boxes to specify the meeting start date
and time.

Meeting end
time

Use these drop-down combination boxes to specify the meeting end date
and time.

8. Choose File → Save and Close. Evolution creates the meeting and then asks if you
would like to send the meeting information.

9. Click Yes to send the meeting information to the specified mail addresses.

Click No to save the meeting information without sending the information to the
specified mail addresses. You can send the meeting information at a later time, as
described in “Sending Meeting Information” on page 104.
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Sending Meeting Information
To send meeting information, perform the following steps:

1. Double-click on the meeting in the schedule pane, to open the Appointment
window.

2. Choose Actions → Forward as iCalendar to display an email message window,
similar to the Inbox Compose a message window. Evolution automatically inserts
text in the Subject text box and in the message content area. Evolution includes the
meeting information in the message body.

3. Enter the email addresses to which you want to send the meeting information, in
the To field. If you want to send the information to more than one address,
separate the addresses with a comma.

For more information about the elements in the message window, see “To Send a
New Message” on page 54.

4. Choose File → Send to send the meeting information to the specified email
addresses.

5. Choose File → Close to close the Appointment window.

Canceling a Meeting
You can cancel a meeting, or revoke an invitation to a meeting for individual
attendees.

To Cancel a Meeting
To cancel a meeting, perform the following steps:

1. Double-click on the meeting in the schedule pane, to open the Appointment
window.

2. Choose Action → Cancel Meeting to display a confirmation alert.

3. Click Yes to cancel the meeting. Evolution sends a cancellation notice to the
specified mail addresses.

To Revoke an Invitation to a Meeting
To revoke an invitation to a meeting, perform the following steps:
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1. Double-click on the meeting in the schedule pane, to open the Appointment
window.

2. Click on the Meeting tab to display the Meeting tabbed section.

3. Right-click on the attendee whose invitation you want to revoke, then choose
Delete from the popup menu. Evolution deletes the attendee from the attendee list.

Repeat this step for each additional attendee whose invitation you want to revoke.

4. Choose File → Save and Close. Evolution asks if you would like to send the
updated meeting information.

5. Click Yes to send the updated meeting information to the specified mail addresses:

� A message with the subject Cancel:Calendar Information is sent to the
attendees whose invitation is revoked.

� A message with the subject Calendar information is sent to the attendees
who remain on the attendee list.

Click No to save the updated meeting information without sending a message to
the specified mail addresses.

Replying to a Meeting Invitation
Evolution sends meeting invitations to your Inbox, as attachments to email messages.
To reply to a meeting invitation, perform the following steps:

1. Open the email message to which the meeting invitation is attached.

2. Open the meeting invitation by viewing the attachment in the message, as
described in “To View an Attachment in a Message” on page 52.

3. Select one of the following options:

� Accept
� Tentatively Accept
� Decline

If you accept the invitation, Evolution adds the event to your calendar when you
close the meeting invitation.

4. Select the RSVP option to specify that you want to reply to the meeting organizer.

If you select the RSVP option, Evolution sends an email to the meeting organizer
with the details of your reply, when you close the meeting invitation.

If you do not select the RSVP option, Evolution does not send a reply to the
meeting organizer.

5. Click on the calendar button to display a popup menu that lists your calendar
folders. Select the calendar where you want to save the details of this invitation.
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6. Click OK to close the meeting invitation.

7. Close the email message.

Updating a Meeting Based on Invitation
Replies
When a meeting attendee replies to your meeting invitation, you receive an email with
the reply attached. To update the meeting based on the reply, perform the following
steps:

1. Open the email message to which the reply is attached.

2. Open the reply by viewing the attachment in the message, as described in “To
View an Attachment in a Message” on page 52.

3. Click OK to close the reply. Evolution updates the attendee list, based on the
details of the reply.

4. Close the email message.

Refreshing the Meeting Details
When you accept a meeting invitation, you add the meeting to your calendar. You
might want to check that the meeting details are still up-to-date. To do this, perform
the following steps:

1. Double-click on the meeting in the schedule pane, to open the Appointment
window.

2. Choose Actions → Refresh Meeting to send an email message to the meeting
organizer. The subject of the email is Refresh: Calendar information.

3. The organizer decides whether to send you the latest meeting details.

Only the organizer can change the details of a meeting. Any changes made by a
meeting attendee are ignored.
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Publishing Free or Busy Information
You can publish the free or busy information for an account, so that other users on the
network can consult the schedule for that account when they want to organize a
meeting.

To Publish Free or Busy Information
To publish the free or busy information for an account, perform the following steps:

1. Choose Actions → Publish Free/Busy Information, to display the Calendar
information window. The Calendar information window is an email window,
similar to the Inbox Compose a message window. Evolution automatically inserts
text in the Subject text box and in the message content area. Evolution includes the
free or busy information as an attachment to the email.

2. Type, in the To text box, the email addresses to which you want to send the free or
busy information. If you want to send the information to more than one address,
separate the addresses with a comma.

Alternatively, click on the To button. Use the Select Contacts from Addressbook
dialog to select addresses.

For more information about the elements in the Calendar information window, see
“To Send a New Message” on page 54.

3. Choose File → Send to send the free or busy information to the specified email
addresses.
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CHAPTER 6

Using Tasks

This chapter provides information on how to work with Ximian Evolution Tasks.

� “Introduction to Tasks” on page 109
� “Creating a Task” on page 111
� “Assigning a Task” on page 115
� “Sending Task Information” on page 116
� “Marking a Task as Complete” on page 117
� “Deleting Tasks” on page 117

Introduction to Tasks
You can use Tasks to create a task, view existing tasks, sort the task list, or change the
status of a task.

Figure 6–1 shows a typical Tasks window.
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FIGURE 6–1 Typical Tasks Window

In the Tasks window, your tasks are organized as a table. The rows of the table display
information about your tasks. The columns represent information fields for your tasks,
such as the completed status of the task, the summary of the task, and so on. From left
to right, the Tasks window displays the following columns by default:

� Type

The task type is indicated by an icon. The following table lists and describes the
task-type icons:

Icon Description

Task is unassigned.

Task is assigned.

� Complete

The completion status is indicated by an icon. The following table lists and
describes the completion-status icons:
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Icon Description

Task is incomplete.

Task is complete.

� Summary

The Summary is a short text description of the task.

For information on how to change the current view, save the current view, or create
custom views, see “Using Views” on page 25.

Tasks are displayed in different formats in the Tasks window, depending on the status
of the task. The following table lists and describes the task formats:

Format Description

Normal Task is not started or is in progress.

Highlighted Task is currently selected.

Strikethrough Task is completed.

Colored Task is overdue or is due today.

Creating a Task
To create a task, perform the following steps:

1. Choose File → New → Task.

2. Enter the task information in the Basic tabbed section in the Task window. The
following table describes the elements in the Basic tabbed section:

Element Description

Summary Type a short description of the task.
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Element Description

Due Date Use the drop-down combination boxes to specify the
date and time by which to complete the task.

Start Date Use the drop-down combination boxes to specify the
date and time at which to start the task.

Globe button To specify a time in a different time zone, click on the
globe button to the right of the drop-down combination
boxes. A Select a Time Zone dialog is displayed. Click
on the map to select a time zone, or select a time zone
from the drop-down list, then click OK.

Description Type a detailed description of the task.

Classification Select one of the following options:
� Public: Select this option to enable other users on

your network to see all details of this task in your
schedule.

� Private: Select this option to prevent other users on
your network from seeing any details of this task in
your schedule.

� Confidential: Select this option to allow other users
on your network to see only that this task is in your
schedule. The other users cannot see the task details.

Categories and text box Type the category name to assign a category to this task.
If you want to assign more than one category, separate
the categories with a comma.

Alternatively, click on Categories. Use the Edit
Categories dialog to select a category.

3. To enter more details about the task, click on the Details tab. The following table
describes the elements in the Details tabbed section:

Element Description

Status Select one of the following status options from the drop-down list:
� Not Started
� In Progress
� Completed
� Cancelled

Priority Select one of the following priority options from the drop-down list:
� Undefined
� Low
� Normal
� High
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Element Description

% Complete Use the spin box to specify how complete the task is, or type the
percentage in the text box.

Depending on the value that you enter, Evolution updates several other
elements, as follows:
� 100:

� Selects Completed from the Status drop-down list.
� Inserts the current date and time in the Date Completed

drop-down combination boxes.
� 1–99 inclusive:

� Selects In Progress from the Status drop-down list.
� Inserts None in the first Date Completed drop-down combination

box.
� Clears the contents of the second Date Completed drop-down

combination box.
� 0:

� Selects Not Started from the Status drop-down list.
� Inserts None in the first Date Completed drop-down combination

box.
� Clears the contents of the second Date Completed drop-down

combination box.
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Element Description

Date
Completed

Select a date from the first drop-down combination box, and a time from
the second drop-down combination box, to specify the date and time at
which the task was completed.

Depending on the value that you enter, Evolution updates several other
elements, as follows:
� date:

� Selects Completed from the Status drop-down list.
� Inserts 100 in the % Complete text box.
� Inserts the selected date in the first Date Completed drop-down

combination box.
� Inserts the current time in the second Date Completed

drop-down combination box.
� Now:

� Selects Completed from the Status drop-down list.
� Inserts 100 in the % Complete text box.
� Inserts the current date in the first Date Completed drop-down

combination box.
� Inserts the current time in the second Date Completed

drop-down combination box.
� Today:

� Selects Completed from the Status drop-down list.
� Inserts 100 in the % Complete text box.
� Inserts the current date in the first Date Completed drop-down

combination box.
� The contents of the second Date Completed drop-down

combination box remain unchanged.
� None:

� If the status of the task is Not Started, no elements are affected.
� If the status of the task is In Progress, Evolution inserts 50 in the

% Complete text box.
� If the status of the task is Completed, Evolution updates several

elements, as follows:
� Selects Not Started from the Status drop-down list.
� Inserts 0 in the % Complete text box.
� Inserts None in the first Date Completed drop-down

combination box.
� Clears the contents of the second Date Completed drop-down

combination box.

URL Type the URL associated with the task, if any. Click on the connect button
to open the specified URL in the default web browser.

4. To save the task, choose File → Save.

To save the task and then close the Task window, choose File → Save and Close.
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To save the task details in a file, choose File → Save As to display the Save as
window. Enter the filename, then click OK.

To close the Task window without saving the task, choose File → Close.

5. To preview the details of the task, choose File → Print Preview.

To print the details of the task, choose File → Print.

Assigning a Task
You can only assign a task from a local folder. You cannot assign a task from a Sun
Java System Calendar Server folder.

To assign a task, perform the following steps:

1. Double-click on the task in the Tasks window to open a Task window containing
the tabbed sections described in “Creating a Task” on page 111.

2. Choose Actions → Assign Task to display the Assignment tabbed section.

3. Select the organizer of the task from the Organizer drop-down list.

4. The task assignments are listed in table format. You can customize the table by
adding or removing columns, as described in “Using Views” on page 25. By
default, the task assignments table contains the columns described in the following
table:

Column Description

Attendee Evolution automatically enters the current user as the first entry in the
attendee list.

To add another attendee to the list, click on the Click here to add an
attendee text below the attendee list. Type the name of the person, group,
resource, or room to which you want to assign the task. If you want to
send the task information to the attendee, you must type the email
address of the attendee in this field.

Type Click on the field under the Type column header to activate a drop-down
list. Select one of the following types from the drop-down list:
� Individual
� Group
� Resource
� Room
� Unknown
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Column Description

Role Click on the field under the Role column header to activate a drop-down
list. Select one of the following roles from the drop-down list:
� Chair
� Required Participant
� Optional Participant
� Non-Participant
� Unknown

RSVP Click on the field under the RSVP column header to activate a
drop-down list. Select Yes or No from the drop-down list to specify
whether to send a reply to the meeting organizer.

Status Click on the field under the Status column header, to activate a
drop-down list. Select one of the following status options from the
drop-down list:
� Needs Action
� Accepted
� Declined
� Tentative
� Delegated

5. Click on the Invite Others button to create a new entry in the assignments table.
Evolution also displays the Select Contacts from Addressbook dialog, which you
can use to select attendees.

6. Choose File → Save and Close. Evolution creates the task assignments and then
asks if you would like to send the task assignment information.

7. Click Yes to send the task assignment information to the specified mail addresses.

Click No to save the task assignment information without sending to the specified
mail addresses. You can send the task assignment information at a later time, as
described in “Sending Task Information” on page 116.

Sending Task Information
To send task information, perform the following steps:

1. Double-click on the task in the Tasks window to open a Task window.

2. Choose Actions → Forward as iCalendar to display a task information window.
The task information window is an email message window, similar to the Inbox
Compose a message window. Evolution automatically inserts text in the Subject
text box and in the message content area. Evolution includes the task information
as an attachment to the message.
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3. Type the email addresses to which you want to send the task information, in the To
text box. If you want to send the information to more than one address, separate
the addresses with a comma. Alternatively, click on the To button. Use the Select
Contacts from Addressbook dialog to select addresses.

For more information about the elements in the task information window, see “To
Send a New Message” on page 54.

4. Choose File → Send to send the task information to the specified email addresses.

5. Choose File → Close to close the Task window.

Marking a Task as Complete
To mark a task as complete, perform the following steps:

1. Select the task in the Tasks window.
2. Choose Edit → Mark as Complete.

Deleting Tasks
You can delete individual tasks, or all tasks marked as complete.

To Delete Individual Tasks
To delete individual tasks, perform the following steps:

1. Select the tasks in the Tasks window.
2. Choose Edit → Delete to display a confirmation alert.
3. Click Yes to delete the selected tasks.

To Delete All Tasks Marked As Complete
To delete all tasks marked as complete, perform the following steps:

1. Choose Actions → Expunge to display a confirmation alert.
2. Click Yes to delete all tasks marked as completed.
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CHAPTER 7

Using Contacts

The information in this chapter describes how to use Evolution to manage your
contact information.

� “Introduction to Contacts” on page 119
� “Searching Your Contacts” on page 120
� “Managing Your Contacts” on page 122

Introduction to Contacts
Evolution enables you to store information about your contacts in contacts folders. For
each contact, you can store the name, job title, telephone numbers, email addresses,
and so on. You can also create contact lists. You can use a contact list to send a
message to many of your contacts at one time.

Figure 7–1 shows a typical contacts window.
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FIGURE 7–1 Typical Contacts Window

Evolution uses the Vcard format for contact information.

Evolution also enables you to use an LDAP server for your contact information. For
more information on how to configure an LDAP server, see “Configuring an LDAP
Server” on page 39.

Searching Your Contacts
Evolution enables you to search your contacts. You can use the searchbar to perform a
simple search of all contacts in a folder. For example, you can search for a message
that contains a particular text string. You can use the alphabetic index buttons to
search for a contact whose name begins with a particular letter.

You can also perform advanced searches that use more complex search criteria. For
example, you can search for contacts by email address or category.
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To Search All Contacts in a Folder
To search all contacts in a folder, perform the following steps:

1. Display the folder that contains the contacts that you want to search.

2. Select the contact component in which to search from the drop-down list in the
searchbar.

3. Type the text that you want to search for in the text box on the searchbar.

4. Click on the Find Now button. Alternatively, choose Search → Find Now. The
contacts that match the search criteria are displayed.

To clear the search criteria and display all the contacts in the folder, choose Search
→ Clear. Alternatively, click on the Clear button in the searchbar.

You can also use the alphabetic index buttons at the right side of the window to search
for contacts. To search for a contact whose name begins with a particular letter, click
on that letter. To search for contacts whose name begins with a number or another
non-alphabetic character, click on the 123 index button.

To Perform an Advanced Search
To perform an advanced search on your contacts, perform the following steps:

1. Display the folder that contains the contacts that you want to search.

2. Choose Tools → Search for Contacts. Alternatively, select Advanced from the
drop-down list in the searchbar. An Advanced Search dialog is displayed.

3. Use the If group box to create criteria for the search. To create criteria, perform the
following steps:

a. From the first drop-down list, select the contact component in which to search.
For example, select Email to search the text in the email address of the contact.

b. From the second drop-down list, select the relationship between the contact
component and the search text. For example, to search for contacts whose email
address includes the search text, select contains from the second drop-down
list.

c. In the text box, type the search text. This text is not case sensitive.

d. To add more criteria, click on the Add button. To remove a criterion, click on the
Remove button beside the criterion.

4. Select the appropriate option from the Execute actions drop-down list. Select one
of the following options:

� if any criteria are met: Select this option if you want the search to return
matches where any of the specified criteria are met.

� if all criteria are met: Select this option if you want the search to return only
matches where all of the specified criteria are met.
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5. Click OK to perform the advanced search. The contacts that match are displayed in
the contacts folder.

To clear the advanced search criteria and display all the messages in the folder,
choose Search → Clear.

Managing Your Contacts
The following sections describe how to perform the following tasks:

� Add contacts and contact lists.
� Edit contacts and contact lists.
� Delete contacts and contact lists.
� Save contacts and contact lists.
� Forward contacts and contact lists.
� Save contacts and contact lists.
� Move and copy contacts and contact lists.
� Send messages to contacts and contact lists.
� Select multiple contacts and contact lists.

To Add a Contact
To add a contact, perform the following steps:

1. Choose File → New → Contact. A Contact Editor window is displayed.

2. Enter the contact details in the General tabbed section. The following table
describes the elements in the General tabbed section:

Element Description

Full Name Type the full name of the contact.

Alternatively, click on the Full Name button. Use the
Full Name dialog to create the full name of the contact.

Job title Type the job title of the contact.

Organization Type the organization to which the contact belongs.

File as Use the drop-down list to select how to file the contact in
your list of contacts. The options in the drop-down list
are generated from the full name that you enter.
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Element Description

Business, Home, Business fax,
Mobile

Use these elements to enter the telephone numbers of the
contact, and other information.

Select the category of information that you want to enter
from the category drop-down list to the left of the text
box. For example, to enter the business telephone
number of the contact, select Business from the
drop-down list. To enter the pager number of the
contact, select Pager, and so on.

Type the contact information for the category that you
selected in the text box.

Primary email Type the primary email address for the contact.

To enter another email address, select Email 2 or Email 3
from the category drop-down list to the left of the text
box. Type the other email address for the contact in the
text box.

Wants to receive HTML mail Select this option if this contact wants to receive email in
HTML format. If you do not select this option, when you
send email in HTML format to this contact, Evolution
converts the email to plain text format.

Business Select the category of address that you want to enter
from the category drop-down list to the left of the
address text area. For example, to enter the home
address of the contact, select Home from the drop-down
list.

Address field Enter the address of the contact.

Alternatively, click on the Address button. Use the Full
Address dialog to create the full address of the contact.

This is the mailing address Select this option to use the address in the address field
as the mail address for the contact.

Web page address Enter a URL for a web page for the contact in the field.
Click on the connect button to open the specified URL in
the default web browser.
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Element Description

Categories Type the categories to which the contact belongs in the
text box. If you type more than one category, separate the
categories with a comma.

Alternatively, click on the Categories button. An Edit
Categories dialog is displayed. To select a category, click
on the check box for the category to display a check
mark.

To add a new category, click on the Edit Master Category
List button. An Edit Global Category List dialog is
displayed. Click on the text area at the top of the
category list, type the name of the new category, then
press Return. To delete a category, select the category,
then click on the Remove button. Click Close to close the
Edit Global Category List dialog.

Click OK to put the information from the Edit
Categories dialog into the text box in the General tabbed
section, and close the dialog.

3. To enter more contact details, click on the Details tab. The following table describes
the elements in the Details tabbed section:

Element Description

Department Type the department in which the contact works.

Office Type the office in which the contact works.

Profession Type the profession of the contact.

Manager’s name Type the name of the manager of the contact.

Assistant’s name Type the name of the assistant to the contact.

Nickname Type the nickname of the contact.

Spouse Type the name of the spouse of the contact.

Birthday Use the drop-down combination box to specify the date of the
birthday of the contact.

Anniversary Use the drop-down combination box to specify the date of the
wedding anniversary of the contact.

Notes Type any other information that you want to add for the
contact.
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4. To enter free or busy information, or other calendar information for the contact,
click on the Collaboration tab. The following table describes the elements in the
Collaboration tabbed section:

Element Description

Public Calendar URL Enter a URL that you can access to view the public
calendar information for the contact. Click on the connect
button to open the specified URL in the default web
browser.

Free/Busy URL Enter a URL that you can access to view the free or busy
information for the contact. Click on the connect button to
open the specified URL in the default web browser.

5. To save the contact, choose File → Save.

To save the contact and then close the Contact Editor window, choose File → Save
and Close.

To save the contact as a Vcard-format file, choose File → Save As to display the
Save Contact as VCard window. Type the filename, then click OK.

To close the Contact Editor window without saving the contact, choose File →
Close.

6. To print the details of the contact, choose File → Print.

Note – In Phone List and By Company views, you can add a contact directly into the
contacts window. To add a contact in these views, click on the Click here to add a
contact area, then enter contact information in each of the available fields.

To Add a Contact List
To add a contact list, perform the following steps:

1. Choose File → New → Contact List.

2. Type a name for the list in the List name text box in the Contact List Editor
window.

3. To add an email address to the contact list, type the email address in the text box at
the top of the Members group box, then click on the Add button. The email
address is added to the contact list.

4. To add a contact from your Contacts folder to the list, open your Contacts folder in
a separate window. Drag the contact from the Contacts folder to the list in the
lower part of the Members group box.

5. To remove a member from the contact list, select the member in the list in the lower
part of the Members group box, then click Remove.
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6. When you send a message to a contact list, the names or email addresses of
members of the list are added to the To field of the message. If you do not want to
send the names or email addresses of members when you send messages to the list,
select the Hide addresses when sending mail to this list option. If you select this
option, when you send a message to the contact list, the names or email addresses
of members of the list are added to the Bcc field of the message.

7. To save the contact list, choose File → Save.

To save the contact list and then close the Contact List Editor window, choose File
→ Save and Close.

To save the contact list as a Vcard-format file, choose File → Save As to display the
Save List as VCard window. Type the filename, then click OK.

To close the Contact List Editor window without saving the contact, choose File →
Close.

To Edit a Contact
To edit a contact, perform the following steps:

1. In a contacts folder, select the contact that you want to edit, then choose File →
Open. Alternatively, double-click on the contact.

A Contact Editor dialog is displayed with the details of the contact.

2. Use the Contact Editor dialog to modify the information for the contact. For
information on the elements in the Contact Editor dialog, see “To Add a Contact”
on page 122.

3. Choose File → Save to save your changes.

To Edit a Contact List
To edit a contact list, perform the following steps:

1. In a contacts folder, select the contact list that you want to edit, then choose File →
Open. Alternatively, double-click on the contact list.

A Contact List Editor dialog is displayed with the details of the contact list.

2. Use the Contact List Editor dialog to modify the information for the contact list.
For information on the elements in the Contact List Editor dialog, see “To Add a
Contact List” on page 125.

3. Choose File → Save to save your changes.

To Save a Contact or Contact List in Vcard Format
To save a contact or contact list as a file in Vcard format, perform the following steps:
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1. In a contacts folder, select the contact or contact list that you want to save, then
choose File → Save as VCard.

Alternatively, select the contact or contact list, then right-click on the contact or
contact list. Choose Save as VCard from the popup menu.

2. Use the Save as VCard dialog to specify a location and name for the file.

To Forward a Contact or Contact List
To send a contact or contact list as a file attachment in Vcard format, perform the
following steps:

1. In a contacts folder, select the contact or contact list that you want to send, then
choose Actions → Forward Contact.

Alternatively, select the contact or contact list, then right-click on the contact or
contact list. Choose Forward Contact from the popup menu.

A message window is displayed, with the contact or contact list added as an
attachment.

2. Enter the email address to which you want to send the contact or contact list in the
To field.

3. Type any text that you want to add to the message in the content area, then choose
File → Send from the message window.

To Save a Contact or Contact List That You Receive
If you receive a contact or contact list in a message as a file attachment in Vcard
format, you can save the contact or contact list to your contacts.

In the message, click on the right arrow icon at the left side of the button, then choose
View Inline. The contact or contact list is displayed in the message. Click on the Save
to addressbook button to add the contact or contact list.

To Move a Contact or Contact List
To move a contact or contact list to another folder, perform the following steps:

1. In a contacts folder, select the contact or contact list that you want to move, then
choose Actions → Move to Folder.

Alternatively, select the contact or contact list, then right-click on the contact or
contact list. Choose Move to folder from the popup menu.

2. Use the Move card to dialog to specify the folder to which you want to move the
contact or contact list.

Chapter 7 • Using Contacts 127



Note – You can only move a contact or contact list to folders whose folder type is
Contacts.

To Copy a Contact or Contact List
To copy a contact or contact list to another folder, perform the following steps:

1. In a contacts folder, select the contact or contact list that you want to copy, then
choose Actions → Copy to Folder.

Alternatively, select the contact or contact list, then right-click on the contact or
contact list. Choose Copy to folder from the popup menu.

2. Use the Copy card to dialog to specify the folder to which you want to copy the
contact or contact list.

Note – You can only copy a contact or contact list to folders whose folder type is
Contacts.

To Delete a Contact or Contact List
To delete a contact or contact list, select the contact or contact list that you want to
delete, then choose Edit → Delete.

A confirmation dialog is displayed. Click Delete to delete the contact or contact list.

To Send a Message to a Contact or Contact List
To send a message to a contact or contact list, select the contact or contact list in a
contacts folder, then choose Actions → Send Message to Contact. A Compose a
message window opens, with the contacts in the appropriate field. Compose the
message, then send the message.
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CHAPTER 8

Using Sun Java System Calendar
Server Accounts and Folders

The information in this chapter describes how to use Sun Java System Calendar Server
for Ximian Evolution accounts and folders.

� “Introduction to Sun Java System Calendar Server” on page 129
� “Working with Sun Java System Calendar Server Accounts” on page 130
� “Using the Personal Calendar Folder” on page 131
� “Using the Personal Tasks Folder” on page 132
� “Using the Personal Invitations Folder” on page 133
� “Managing Subscriptions” on page 133
� “Setting Access Permissions” on page 135

Introduction to Sun Java System
Calendar Server
The Sun Java System Calendar Server connector enables you to use Evolution as a
client for the Sun Java System Calendar Server. You can access one or more accounts
on Sun Java System Calendar Server, send and receive invitations to meetings, and
share calendar access with other people in your organization. The server is designed
to work with LDAP directory servers and POP or IMAP email servers, which you can
configure separately.

Sun Java System Calendar Server accounts are distinct from email or directory server
accounts, and have their own section in the Evolution Settings dialog. Sun Java
System Calendar Server accounts and folders differ from other Evolution folders in the
following ways:

� A Sun Java System Calendar Server account always has at least three folders:
Personal Calendar, Personal Tasks, and Personal Invitations. You cannot delete
these three folders. To delete other folders that you create, right-click on the folder
then select Delete from the popup menu.
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� The Sun Java System Calendar Server does not support nested folders more than
one level deep. Each folder that you create or open exists on the same level as all
other folders. Each folder that you create automatically contains three subfolders:
Calendar, Tasks, and Invitations.

� As with individual mail accounts, each Sun Java System Calendar Server account is
displayed as a top-level folder in the folder pane. You can drag one or more folders
to the shortcuts bar to create shortcuts, but no shortcuts are created automatically.
To display the folder pane, choose View → Folder Bar from the main Evolution
window.

� Each Sun Java System Calendar Server folder has two types of ownership: primary
ownership and normal ownership. If you create a folder, you are the primary
owner and have all of the access permissions for the folder. You can also add others
to the list of owners for that folder. You can set different access levels for the other
owners. For more information, see “Setting Access Permissions” on page 135.

Working with Sun Java System Calendar
Server Accounts
This section describes how to create, edit, or delete a Sun Java System Calendar Server
account.

To Create a Sun Java System Calendar Server
Account
For information on how to create a new Sun Java System Calendar Server account, see
“Configuring Your Sun Java System Calendar Server Account” on page 38.

To Edit a Sun Java System Calendar Server
Account
To edit a Sun Java System Calendar Server account, perform the following steps:

1. Choose Tools → Settings to display the Evolution Settings dialog.

2. Click on Sun ONE accounts in the left pane. Evolution displays a table of accounts
that you have created, in the right pane.

3. Select the account that you want to edit.
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4. Click Edit to display an Options for account name dialog. For information on the
contents of the Options for account name dialog, see “Configuring Your Sun Java
System Calendar Server Account” on page 38.

5. Use the Options for account name dialog to modify the details of the Sun Java
System Calendar Server account.

6. Click OK to save your changes and close the Options for account name dialog.

7. Click OK to close the Information alert that tells you that you must restart
Evolution for the change to take effect.

8. Restart Evolution.

To Delete a Sun Java System Calendar Server
Account
To delete a Sun Java System Calendar Server account, perform the following steps:

1. Choose Tools → Settings to display the Evolution Settings dialog.

2. Click on the Sun ONE accounts button in the left pane. Evolution displays a table
of accounts that you have created, in the right pane.

3. Select the account that you want to delete.

4. Click Remove to display a confirmation alert.

5. Click Delete to delete the selected account.

6. Click OK to close the Information alert that tells you that you must restart
Evolution for the change to take effect.

7. Restart Evolution.

Using the Personal Calendar Folder
A calendar that is stored on a Sun Java System Calendar Server functions in a similar
way to a calendar stored locally, as described in Chapter 5. There are some differences,
as described in this section:

� Every event in a Sun Java System Calendar Server calendar is a meeting, which
includes schedule and invitation data as well as time, recurrence, and reminder
data.

� The reminder feature for calendars stored on a Sun Java System Calendar Server
works in the same way as the reminder feature for local calendars, except as
follows:

� For security reasons, you can send an email message as a reminder for Sun Java
System Calendar Server meetings, but not for locally stored calendars.
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� The Sun Java System Calendar Server stores a maximum of one reminder per
meeting. Locally stored meetings can have one of each supported reminder
type.

� If you create a reminder and then change the meeting time for a meeting stored
on a Sun Java System Calendar Server, the reminder does not adjust
automatically. You must delete the old reminder then create a new reminder.

� When you use the Sun Java System Calendar Server calendar to create a meeting,
attendees with a Sun Java System Calendar Server account receive their meeting
invitation in their Personal Invitations folder. If you enter an email address that is
not associated with an account on the Sun Java System Calendar Server server, that
attendee receives an email notification of the event.

� When you modify or delete a series of appointments, or an appointment within a
series of appointments, in a Sun Java System Calendar Server calendar, Evolution
displays a Question dialog when you save the changes. Select one of the following
options in the Question dialog, then click OK:

� This Instance Only: Select this option to delete only the selected appointment.

� This and Future Instances: Select this option to delete the selected appointment
and all future appointments in the series.

� All Instances: Select this option to delete all appointments in the series.

Free or Busy Information and the Directory Server
You can publish the free or busy information for an account, so that other users on the
network can consult the schedule for that account when they want to organize a
meeting.

To take advantage of free or busy information, and other Sun Java System Calendar
Server calendar server features, use the Sun Java™ System Directory Server where
possible. Alternatively, copy cards from the directory server to your local address
book. Contact cards that come from the server have a special attribute that identifies
that they have calendars on a Sun Java System Calendar Server. Cards that you create
may appear identical to cards from the server. However, cards that you create function
by email address only, and are not identified and integrated into the Sun Java System
Calendar Server system.

Using the Personal Tasks Folder
Task folders stored on a Sun Java System Calendar Server server appear identical to
those stored locally, as described in Chapter 6.
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Using the Personal Invitations Folder
When someone else creates a meeting in their Sun Java System Calendar Server
calendar and lists you as a participant, a new invitation appears in your Personal
Invitations folder. Invitation folders are structured as follows: the top half of the
folder displays a list of invitations, and the bottom half of the folder displays details
about the selected item.

The invitations are listed in table format. The following table describes the columns in
the invitations table:

Column Description

Starts Indicates when the meeting is scheduled to start.

Summary Provides a short description of the meeting.

Organizer Specifies the organizer of the meeting.

Status Indicates the current status of the meeting invitation. If the invitation is new,
the status is Needs Action. To respond to the invitation, click on the field
under the Status column header, to activate a drop-down list. Select one of
the following status values from the drop-down list:
� Accepted
� Declined
� Tentative

This status is displayed until the server synchronizes, which can take up to
one minute. At that point, the invitation disappears from your Personal
Invitations folder. If you accept the invitation, the event appears in your
calendar.

For information on how to change the current view, save the current view, or create
custom views, see “Using Views” on page 25.

Managing Subscriptions
If you have the required access permissions, you can subscribe to calendars owned by
other users. If you do not have permission to read a calendar, you can see that the
calendar exists and subscribe to the calendar, but you cannot read any of the calendar
contents.
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To Display All Calendars
To display all calendar folders on the Sun Java System Calendar Server, including
folders that belong to other people, right-click on any Sun Java System Calendar
Server folder. Choose Manage Subscriptions from the popup menu to open the
SunOne Calendar Subscriptions dialog.

The available calendars are listed in table format. The following table describes the
columns in the calendars table:

Column Description

Subscribed Indicates whether you are subscribed to the calendar.

Calendar ID Provides a unique identifier for the calendar.

Owner Specifies the owner of the calendar.

Description Provides a short description of the calendar.

For information on how to change the current view, save the current view, or create
custom views, see “Using Views” on page 25.

Click Cancel to close the SunOne Calendar Subscriptions dialog.

To Display a Subset of Calendars
By default, all calendars are listed. To display a subset of calendars, perform the
following steps:

1. Right-click on any Sun Java System Calendar Server folder, then choose Manage
Subscriptions from the popup menu to open the SunOne Calendar Subscriptions
dialog.

2. Select one of the following search criteria from the drop-down list:

� Any field contains
� Calendar ID contains
� Owner contains
� Description contains

3. Type the search text in the text box.

4. Click on the Find Now button. Evolution lists only the calendars that match the
search criteria.

To clear the search, click on the Clear button.

5. Click Cancel to close the SunOne Calendar Subscriptions dialog.
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To Subscribe to a Calendar
To subscribe to a calendar, perform the following steps:

1. Right-click on any Sun Java System Calendar Server folder, then choose Manage
Subscriptions from the popup menu to open the SunOne Calendar Subscriptions
dialog.

2. Select the calendar to which you want to subscribe.

3. Click on the Subscribe button.

4. Click OK to save your changes and close the SunOne Calendar Subscriptions
dialog.

Evolution displays the selected calendar as a subfolder of the specified Sun Java
System Calendar Server folder.

To Unsubscribe From a Calendar
To unsubscribe from a calendar, perform the following steps:

1. Right-click on any Sun Java System Calendar Server folder, then choose Manage
Subscriptions from the popup menu to open the SunOne Calendar Subscriptions
window.

2. Select the calendar from which you want to unsubscribe.

3. Click on the Unsubscribe button.

4. Click OK to save your changes and close the SunOne Calendar Subscriptions
dialog.

Evolution deletes the selected calendar from the specified Sun Java System
Calendar Server folder.

Setting Access Permissions
Access permissions control who can view or change each calendar folder.

Primary calendar owners have full access to their own calendars. The Sun Java System
Calendar Server does not perform any access control checks when primary owners
access their own calendars. Primary calendar owners can designate other owners for
their calendars. The other owner can then act on behalf of the primary owner to
schedule, delete, modify, accept, or decline events or tasks for a calendar.
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Access Control Rule Ordering
The order in which the access control rules are listed is significant, because the server
follows the first rule that grants or denies access, and ignores all subsequent conflicts.

Always put the most specific rules first, and the more general rules later. For example,
suppose the first rule for the calendar jane.ashe:sports grants read access to all
users. Then, the Sun Java System Calendar Server encounters a second rule that denies
angela.liu read access to this calendar. In this case, the Sun Java System Calendar
Server grants angela.liu read access to this calendar and ignores the second rule
because of the conflict.

To ensure that an access right for a specific user such as angela.liu is honored,
place the rule for angela.liu before more global entries such as a rule that applies to
all users of a calendar.

To Display the Access Permissions
To display the access permissions for a folder, perform the following steps:

1. Right-click on the folder, then choose Permissions from the popup menu to display
the Folder permissions dialog.

2. The access control rules are listed in the Permissions tabbed section. The following
table describes the elements in the Permissions tabbed section:

Element Description

Name Name of the person or group with access permissions.

Availability Select this option to allow the named person to see that the folder exists.

Invite Select this option to allow the named person to invite you to meetings.

Read Select this option to allow the named person to read the contents of the
folder.

Delete Select this option to allow the named person to delete the contents of the
folder.

Modify Select this option to allow the named person to modify the contents of
the folder.

Add Click Add to add a new entry to the permissions list.

Edit Click Edit to edit an entry in the permissions list.

Remove Click Remove to remove an entry from the permissions list.

OK Click OK to save your changes and close the Folder permissions dialog.
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Element Description

Cancel Click Cancel to close the Folder permissions dialog without saving your
changes.

3. To display the list of owners for the folder, click on the Owners tab. The following
table describes the elements in the Owners tabbed section:

Element Description

User Displays the list of owners of the folder.

Add Click Add to add a user to the User list.

Remove Click Remove to remove the selected user from the User list.

OK Click OK to save your changes and close the Folder permissions dialog.

Cancel Click Cancel to close the Folder permissions dialog without saving your
changes.

To Grant Access Permissions to a User
To grant access permissions for a folder to a user, perform the following steps:

1. Right-click on the folder and choose Permissions from the popup menu to display
the Folder permissions dialog.

2. Click Add to display the Add permission dialog.

3. Type the name of the user in the User text box.

4. Select some or all of the required permissions:

� Availability
� Invite
� Read
� Delete
� Modify

5. Click OK to save your changes and close the Add permission dialog.

6. Click OK to save your changes and close the Folder permissions dialog.

To Add a User to the List of Owners
To add a user to the list of owners for a folder, perform the following steps:

1. Right-click on the folder and choose Permissions from the popup menu to display
the Folder permissions dialog.
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2. Click on the Owners tab to display the Owners tabbed section.

3. Click Add to display the Add owner dialog.

4. Type the name of the user in the Enter user name text box.

5. Click OK to save your changes and close the Add owner dialog.

6. Click OK to save your changes and close the Folder permissions dialog.

You can grant different levels of access to the owners. Unless you choose otherwise,
the owners can view and edit Public, Private, and Confidential tasks and events for
that folder.

To Remove Access Permissions from a User
To remove access permissions for a folder from a user, perform the following steps:

1. Right-click on the folder and choose Permissions from the popup menu to display
the Folder permissions dialog.

2. Select the user in the Permissions tabbed section.

3. Deselect some or all of the required permissions:

� Availability
� Invite
� Read
� Delete
� Modify

Alternatively, click Remove to remove the user from the list.

4. Click OK to save your changes and close the Folder permissions dialog.

To Remove a User from the List of Owners
To remove a user from the list of owners for a folder, perform the following steps:

1. Right-click on the folder and choose Permissions from the popup menu to display
the Folder permissions dialog.

2. Click on the Owners tab to display the Owners tabbed section.

3. Select the user in the list.

4. Click Remove to remove the user from the list of owners.

5. Click OK to save your changes and close the Folder permissions dialog.
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PART II

Customizing Evolution

If you want to find out how to use Evolution, see Part I. This part of the manual
contains the following chapter:

� Chapter 9

Read this chapter for information about how to configure the various components
of Evolution.
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CHAPTER 9

Configuring Evolution

This chapter describes how to configure Evolution.

� “Selecting Functionality to Configure” on page 141
� “Configuring Mail Accounts” on page 142
� “Setting Folders Preferences” on page 146
� “Setting Mail Preferences” on page 148
� “Setting Composer Preferences” on page 152
� “Setting Calendar and Tasks Preferences” on page 155
� “Sun Java System Calendar Server Accounts” on page 158
� “LDAP Servers” on page 158
� “Setting Summary Preferences” on page 159

Selecting Functionality to Configure
To select the functionality that you want to configure, perform the following steps:

1. Choose Tools → Settings.

2. Select the functionality that you want to configure from the left pane of the
Evolution Settings dialog. The preferences for that functionality are displayed in
the right pane.

Use the right pane to modify the preferences for the functionality.

The Evolution Settings dialog contains buttons. The following table describes the
buttons:

141



Button Description

Apply Click on this button to save any changes that you have made in the
Evolution Settings dialog, and to implement the changes immediately.

Close Click on this button to close the Evolution Settings dialog. Any changes
that you made are not saved.

OK Click on this button to save any changes that you have made in the
Evolution Settings dialog, and to close the dialog.

Configuring Mail Accounts
To configure your mail accounts, click on the Mail Accounts icon in the left pane of
the Evolution Settings dialog. Table 9–1 lists the dialog elements that you can use to
configure your mail account settings.

TABLE 9–1 Mail Account Preferences

Dialog Element Description

Accounts table This table lists your mail accounts. Double-click on a mail
account to edit the mail account.

Add Click on this button to add a mail account. The Evolution
Account Assistant is displayed. The Evolution Account Assistant
guides you through the process to add a mail account.

For more information on how to add a mail account, see “Using
the Evolution Setup Assistant” on page 29.

Edit To edit a mail account, select the account in the accounts table,
then click on the Edit button.

For more information on how to edit a mail account, see “To Edit
a Mail Account” on page 143.

Remove To delete a mail account, select the account in the accounts table,
then click on the Remove button. A confirmation dialog is
displayed. Click Delete on the confirmation dialog to delete the
mail account.

Default To make a mail account your default mail account, select the
account in the accounts table, then click on the Default button.
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TABLE 9–1 Mail Account Preferences (Continued)
Dialog Element Description

Enable, Disable To disable a mail account, select the account in the accounts
table, then click on the Disable button. Alternatively, click on the
check box in the Enabled column for the account.

To enable a mail account, select the account, then click on the
Enable button. Alternatively, click on the check box in the
Enabled column for the account.

To Edit a Mail Account
You can customize your mail account in the following functional areas:

� Identity
� Receiving Mail
� Receiving Options
� Sending Mail
� Defaults
� Security

Identity Details
Use the Identity tabbed section to specify identity details for a mail account. For
information on the elements in the Identity tabbed section, see “Configuring Account
Management Settings” on page 35 and “Entering Your Identity Information”
on page 30. Table 9–2 lists the identity details that you can specify that are not
described in “Configuring Account Management Settings” on page 35 and “Entering
Your Identity Information” on page 30.

TABLE 9–2 Mail Account Identity Preferences

Dialog Element Description

Default signature Select a signature to use as your default signature from the
drop-down list. The signature that you select is added to
all your messages.
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TABLE 9–2 Mail Account Identity Preferences (Continued)
Dialog Element Description

Add new signature Click on this button to add a signature to the list of
signatures.

To add a signature to the list of signatures, perform the
following steps:
� Click on the Add button to display the Edit signature

dialog.
� Type a name for the signature in the Name text box.
� Type the signature in the content area of the dialog.

For information on how to format the signature, see
“Composing Messages” on page 59.

� Choose File → Save and Close to save the signature
and close the dialog.

Receiving Mail Details
Use the Receiving Mail tabbed section to specify details for receiving mail for a mail
account. For information on the elements in the Receiving Mail tabbed section, see
“Configuring a Mail Server From Which to Receive Email” on page 30.

Receiving Mail Preferences
Use the Receiving Options tabbed section to specify options for receiving mail for a
mail account. For information on the elements in the Receiving Options tabbed
section, see “Configuring Receiving Email Options” on page 32.

Sending Mail Details
Use the Sending Mail tabbed section to specify details for sending mail from a mail
account. For information on the elements in the Sending Mail tabbed section, see
“Configuring How to Send Email” on page 34.

Defaults Preferences
Use the Defaults tabbed section to specify default preferences for a mail account.
Table 9–3 lists the default preferences that you can specify.
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TABLE 9–3 Mail Account Default Preferences

Dialog Element Description

Drafts folder When you choose File → Save Draft from the
Compose a message window, the draft message is
saved. Use this preference to specify the folder in
which to store your draft messages.

Click on the folder button to open the Select Folder
dialog. Select the folder in which to store your draft
messages from the Select Folder dialog, then click OK.

Sent messages folder When you send a message, a copy of the message is
saved automatically. Use this preference to specify the
folder in which to store your sent messages.

Click on the folder button to open the Select Folder
dialog. Select the folder in which to store your sent
messages from the Select Folder dialog, then click OK.

Restore Defaults Click on this button to restore the Evolution default
settings for the Drafts folder and Sent messages
folder preferences.

Always carbon-copy (Cc) to Select this option if you want to copy all of your
messages to an address. Enter the address to which
you want to copy your messages in the field. If you
want to copy your messages to more than one address,
separate the addresses with a comma.

Always blind carbon-copy (Bcc) to Select this option if you want to blind-copy all of your
messages to an address. Enter the address to which
you want to blind-copy your messages in the field. If
you want to blind-copy your messages to more than
one address, separate the addresses with a comma.

Security Preferences
Use the Security tabbed section to specify your PGP or GPG security preferences for a
mail account. PGP and GPG are applications that are used to encrypt and decrypt
messages.

Table 9–3 lists the security preferences that you can set.

TABLE 9–4 Mail Account Security Preferences

Dialog Element Description

PGP/GPG Key ID Type your public key in the text box.
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TABLE 9–4 Mail Account Security Preferences (Continued)
Dialog Element Description

Always sign outgoing messages when using
this account

Select this option to attach an encrypted
signature to all messages that you send from
this email account.

Don’t sign meeting requests (for Outlook
compatibility)

Select this option if you do not want to attach
an encrypted signature when you send
meeting information to attendees in Calendar.

Outlook cannot accept meeting requests with
encrypted signatures. Select this option if any
of the meeting attendees use Outlook.

Always encrypt to myself when sending
encrypted mail

Select this option to always send a copy of
your encrypted messages to yourself in
encrypted form.

Select this option if you want to be able to
decrypt the encrypted messages that you send,
for example, in your Sent folder or Outbox
folder.

Always trust keys in my keyring when
encrypting

Select this option if you do not want to
validate the public keys of contacts who are in
your public keyring when you encrypt a
message. A public keyring is a file that lists all
of the public keys that you know.

Setting Folders Preferences
Use the Folder Settings dialog to specify folder preferences. You can customize the
folder preferences in the following functional areas:

� Default Folders
� Offline Folders
� Autocompletion Folders

Default Folders Preferences
Use the Default Folders tabbed section to specify default folders for Evolution
components. Table 9–5 lists the default folder preferences that you can set.
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TABLE 9–5 Default Folder Preferences

Dialog Element Description

Mail Use this preference to specify the folder to which you want incoming
messages delivered. This preference relates to POP email accounts
only.

Click on the folder button to open the Select Default Folder dialog.
Select the folder to which you want your messages delivered from
the dialog, then click OK.

Contacts Use this preference to specify the default folder where you want to
store your contact information.

Click on the folder button to open the Select Default Folder dialog.
Select the folder where you want to store your contacts from the
dialog, then click OK.

Calendar Use this preference to specify the default folder where you want to
store your appointments and meetings.

A summary of the default calendar folder is displayed in your
Summary. When you synchronize a PDA, the PDA synchronizes
with the default calendar folder.

Click on the folder button to open the Select Default Folder dialog.
Select the folder where you want to store your appointments and
meetings from the dialog, then click OK.

Note – To use your Personal Calendar folder from your Sun Java
Enterprise System Calendar Server account, select the Personal
Calendar folder from the Select Default Folder dialog.

Tasks Use this preference to specify the default folder where you want to
store your tasks.

A summary of the default tasks folder is displayed in your
Summary. When you synchronize a PDA, the PDA synchronizes
with the default tasks folder.

Click on the folder button to open the Select Default Folder dialog.
Select the folder where you want to store your tasks from the dialog,
then click OK.

Note – To use your Personal Tasks folder from your Java Enterprise
System calendar server account, select the Personal Tasks folder
from the Select Default Folder dialog.

Offline Folders Preferences
Use the Offline Folders tabbed section to specify your offline folders. When you
switch from online mode to offline mode, Evolution creates copies of the folders you
select, on your system. For more information on offline mode and online mode, see
“Working Offline” on page 67.
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Use the mail folder tree to select the folders that you want to work with offline. Click
on the plus sign (+) beside a folder to expand the contents of the folder. To collapse the
contents of a folder, click on the minus sign (-) beside the folder.

Autocompletion Folders Preferences
Use the Autocompletion Folders tabbed section to specify contact folders to search
when Evolution attempts to autocomplete addresses in the To, Cc, and Bcc fields of
your messages.

To specify an address autocompletion folder, click on the Add button. Select the folder
that you want from the Add a Folder dialog, then click OK.

To remove a folder from the list of address autocompletion folders, select the folder in
the Extra Completion folders list, then click on the Remove button.

Setting Mail Preferences
Use the Mail Preferences dialog to specify general mail preferences, preferences for
HTML mail, and to customize labels and label colors. You can customize your mail
preferences in the following functional areas:

� General
� HTML Mail
� Colors

General Mail Preferences
Use the General tabbed section to set general mail preferences. Table 9–6 lists the
general mail preferences that you can configure.
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TABLE 9–6 General Mail Preferences

Dialog Element Description

Use the same fonts as other applications Select this option if you want Evolution to use
the font settings that are specified in the Font
preference tool. Evolution uses the font
settings in the Font preference tool for the
Evolution user interface, and for messages in
HTML format.

Standard Font If you deselect the Use the same fonts as
other applications option, use this preference
to select a font to use for the Evolution user
interface, and for messages in HTML format.
Click on the font selector button. A Select
HTML variable width font dialog is
displayed. Use the dialog to select the font
that you require.

Terminal Font If you deselect the Use the same fonts as
other applications option, use this preference
to select a font to use in the preview pane.
Click on the font selector button. A Select
HTML fixed width font dialog is displayed.
Use the dialog to select the font that you
require.

Mark messages as read after n seconds Select this option if you want to mark
messages as read automatically after the
message is displayed in the preview pane for a
specified period of time.

Use the spin box to specify how long to wait
before the message is marked as read.

Default character encoding Select the default character encoding for your
messages from the drop-down list. For
information on character encoding and
international messages, see “Sending and
Receiving International Messages” on page 66.

Highlight quotations with color color Lines in messages that begin with a
greater-than sign (>) are quotations from other
messages. Select this option if you want
quotations in your messages to appear in a
particular color.

Click on the color selector button to select a
color for quotations. A Pick a color dialog is
displayed. Use the dialog to select the color
that you require.

Chapter 9 • Configuring Evolution 149



TABLE 9–6 General Mail Preferences (Continued)
Dialog Element Description

Empty trash folders on exit Select this option to delete permanently the
contents of your Trash folders when you quit
Evolution.

Confirm before expunging a folder Select this option to display a confirmation
message before you remove permanently from
a folder the messages that you deleted from
that folder.

Do not notify me when new mail arrives Select this option to give no audible feedback
when a message is received.

Beep when new mail arrives Select this option if you want Evolution to
make a sound when a message is received.

Play sound file when new mail arrives Select this option to play a sound file when
you receive a message.

Enter the name of the sound file to play in the
Specify filename drop-down combination
box. Alternatively, click Browse to display an
Execute Command dialog. Use the dialog to
select the sound file to play.

HTML Mail Preferences
Use the HTML Mail tabbed section to set preferences for HTML mail. Table 9–7 lists
the HTML mail preferences that you can configure.
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TABLE 9–7 HTML Mail Preferences

Dialog Element Description

Loading Images group You might receive messages that contain
images in the body of the message. You might
also receive messages that contain links to
images on the Internet. Linked images might
be slow to load, and in some cases might
provide information to senders of spam email.

Select one of the options from this group to
specify what Evolution does with linked
images. Select one of the following options:
� Never load images off the net: Select this

option to never download linked images.
� Load images if sender is in addressbook:

Select this option to download linked
images only if the sender is in your list of
contacts.

� Always load images off the net: Select this
option to download all linked images.

Show animated images Select this option to show animated images
that are either inserted into, or attached to,
messages that you receive.

Prompt when sending HTML messages to
contacts that don’t want them

Select this option to display an alert when you
send a message in HTML format to a contact
who does not want to receive messages in
HTML format. The alert is displayed when
you send a message in HTML format to a
contact in your contact list that does not have
the Wants to receive HTML mail option
selected.

Color Preferences
Use the Color tabbed section to set color preferences for labels.

To change the color of a label, click on the color selector button at the right side of the
label text box. Use the Pick a color dialog to select the color that you require for the
label.

To create a new label, you must overwrite one of the current labels. Type a name for
the new label in the text box of the label that you want to overwrite. To change the
color of the label, click on the color selector button at the right side of the text box. Use
the Pick a color dialog to select the color that you require for the label.

To restore the Evolution default settings for labels, click on the Restore defaults button.
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Setting Composer Preferences
Use the Composer Preferences settings to specify color. You can customize the
composer preferences in the following functional areas:

� General
� Signatures
� Spell Checking

General Message Composition Preferences
Use the General tabbed section to set message composition preferences. Table 9–8 lists
the message composition preferences that you can set.

TABLE 9–8 General Message Composition Preferences

Dialog Element Description

Forward style You can select different styles in which to
forward messages. Select the default forward
style for your messages from the drop-down
list.

For more information on the styles in which to
forward messages, see “To Forward a
Message” on page 56.

Reply style You can select different styles in which to
reply to messages. Select the default reply
style for your messages from the drop-down
list.

Select one of the following options:
� Quote original message: Select this option

to insert the original message in the body
of the new message, and insert
greater-than signs (>), before each line of
the original message.

� Do not quote original message: Select this
option to exclude the original message
from the reply message.

� Attach original message: Select this option
to attach the original message to the new
message.

152 Ximian Evolution 1.4 Sun Microsystems Edition User Guide • April 2004



TABLE 9–8 General Message Composition Preferences (Continued)
Dialog Element Description

Character set Select the default character encoding for your
messages from the drop-down list.

Format messages in HTML Select this option to make HTML format the
default format for your messages. If you do
not select this option, the default format is
plain text format.

Automatically insert smiley images Select this option to insert emoticon images
automatically as you type. For example, when
you type :-), a smile icon is inserted
automatically.

This option applies only to messages in HTML
format.

Prompt when sending messages with an
empty subject line

Select this option to display an alert message
when you send a message that has an empty
Subject text box.

Prompt when sending messages with only
Bcc recipients defined

Select this option to display an alert message
when you send a message that only has
addresses in the Bcc field, but not in the To
field or Cc field.

Signature Preferences
Use the Signatures tabbed section to set signature preferences. Table 9–9 lists the
signature preferences that you can set.

TABLE 9–9 Signature Preferences

Dialog Element Description

Signature list Displays a list of signatures that you can insert into your messages.
When you compose a message, you can select one of the signatures from
the Signature drop-down list.
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TABLE 9–9 Signature Preferences (Continued)
Dialog Element Description

Add Click on this button to add a signature to the list of signatures.

To add a signature to the list of signatures, perform the following steps:
� Click on the Add button to display the Edit signature dialog.
� Type a name for the signature in the Name text box.
� Type the signature in the content area of the dialog. For information

on how to format the signature, see “Composing Messages”
on page 59.

� Choose File → Save and Close to save the signature and close the
dialog.

Add Script You can use a script to generate your signature. Click on the Add Script
button to add a script to generate your signatures.

To add a script to the list of signatures, perform the following steps:
� Click on the Add Script button to display the Add script signature

dialog.
� Type a name for the script in the Name text box.
� Enter the filename of the script that you want to use in the Script

drop-down combination box. Alternatively, click Browse to display a
Select file dialog. Use the dialog to select the script that you want to
use.

� Click OK.

Edit To edit a signature or a signature script, select the item from the
signature list, then click on the Edit button.

Remove To delete a signature or a signature script, select the item from the
signature list, then click on the Remove button.

Spell Checking Preferences
Use the Spell Checking tabbed section to set spellchecker preferences. Table 9–10 lists
the spellchecker preferences that you can set.
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TABLE 9–10 Spellcheck Preferences

Dialog Element Description

Language table Displays a list of languages for which you
have a dictionary installed.

To enable a language, select the language in
the language table, then click on the Enable
button. Alternatively, click on the check box in
the Enabled column for the language to
display a check mark in the check box.

Check spelling while I type Select this option if you want Evolution to
check your spelling while you type. Evolution
checks your spelling against the dictionaries
for the languages selected in the languages
table.

Color for misspelled words If you select the Check spelling while I type
option, Evolution underlines words in your
messages that do not match terms in the
dictionaries for the languages selected in the
languages table.

Click on the color selector button to change
the color of the line under words that do not
match. Use the Pick a color dialog to select the
color that you require.

Setting Calendar and Tasks Preferences
Use the Calendar and Tasks settings to specify preferences for your calendar and your
tasks. You can customize the Calendar and Tasks preferences in the following
functional areas:

� General
� Display

General Calendar and Task Preferences
Use the General tabbed section to set general calendar and task preferences. Table
9–11 lists the general calendar and task preferences that you can set.
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TABLE 9–11 General Calendar and Task Preferences

Dialog Element Description

Time zone Select a time zone for Evolution. To select a time zone,
click on the globe button. A Select a Time Zone dialog
is displayed.

The dialog shows a map of the world. Use the dialog
to select theEvolution time zone. When you select a
time zone, click OK.

For information on how to use the dialog to select a
time zone, see “Selecting a Time Zone” on page 35.

Note – Evolution uses the following time zones:
� Sun Java Enterprise System calendar server time

zone
� System time zone
� Evolution time zone

The time zones must be the same for Evolution to
function correctly.

Time format Select the time format for Calendar. Select one of the
following options:
� 12 hour (AM/PM): Select this option to display the

time in the a.m./p.m. format.
� 24 hour: Select this option to display the time in

the 00.00 to 24.00 format.

Week starts Select the day to use as the first day of the week in the
date pane.

Work days Select the days to include in your work week. The
days that you select here are the days that are
displayed in Work Week View.

Day begins Use the drop-down combination box to specify the
time at which the day begins in the schedule pane.

Day ends Use the drop-down combination box to specify the
time at which the day ends in the schedule pane.

Ask for confirmation when deleting
items

Select this option to display a confirmation message
when you delete appointments and tasks.

Show a reminder time before every
appointment

Select this option to display a reminder message
before your appointments. Use the spin box and the
drop-down list to specify how long before the
appointment to display the reminder. Use the spin box
to specify the number, and use the drop-down list to
specify the units of time.
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Display Preferences
Use the Display tabbed section to set calendar and task display preferences. Table
9–12 lists the calendar and task display settings that you can set.

TABLE 9–12 Calendar and Tasks Display Preferences

Dialog Element Description

Time divisions Select the time intervals that you want to use
in the schedule pane.

Show appointment end times in week and
month views

Select this option to display the end time of
appointments in Week View and Month
View.

Compress weekends in month view Select this option to display the information
for Saturday and Sunday in one column in the
schedule pane in Month View.

Show week numbers in date navigator Select this option to show the week number in
the year in the date pane.

Tasks due today If a task is due today, Evolution displays the
task in colored format.

Click on the color selector button to change
the color in which tasks that are due today are
displayed. Use the Color for tasks due today
dialog to select the color that you require.

Overdue tasks If a task overdue, Evolution displays the task
in colored format.

Click on the color selector button to change
the color in which tasks that are overdue are
displayed. Use the Color for overdue tasks
dialog to select the color that you require.

Hide completed tasks after time Select this option to hide completed tasks after
a specific period of time. Use the spin box and
the drop-down list to specify how long after
the task is completed to hide the task. Use the
spin box to specify the number, and use the
drop-down list to specify the units of time.
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Sun Java System Calendar Server
Accounts
The Sun Java System Calendar Server connector for Evolution allows you to use
Evolution as a client for Sun Java System Calendar Server calendar server. For
information on how to configure your Sun Java System Calendar Server account in
Evolution, see “Configuring Your Sun Java System Calendar Server Account”
on page 38.

LDAP Servers
Use the Directory Servers dialog to specify LDAP servers.

TABLE 9–13 LDAP Server Settings

Dialog Element Description

List of LDAP servers Displays a list of the LDAP servers to which Evolution can
connect.

Add Click on this button to add an LDAP server. For information on
how to configure an LDAP server, see “Configuring an LDAP
Server” on page 39.

Edit To edit an LDAP server, select the server in the list of LDAP
servers, then click on the Edit button. For information about
using the Edit LDAP Server dialog, see “Configuring an LDAP
Server” on page 39.

When you have entered the information in the dialog, click OK
to apply the changes to the LDAP server and close the dialog.

Remove To delete an LDAP server, select the server in the list of LDAP
servers, then click on the Remove button.
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Setting Summary Preferences
Use the settings in the Summary Preferences dialog to specify summary preferences.
You can customize the Summary Preferences in the following functional areas:

� Mail
� News Feeds
� Weather
� Schedule

Summary Mail Preferences
Use the Mail tabbed section to specify which mail folders to display in the Summary.
Table 9–14 lists the mail folder preferences that you can configure for the Summary.

TABLE 9–14 Summary Mail Folder Preferences

Dialog Element Description

Mail folder tree Use the mail folder tree to select the folders that you want
to display in your summary. Click on the plus sign (+)
beside a folder to expand the contents of the folder. To
collapse the contents of a folder, click on the minus sign (-)
beside the folder.

To select a folder to display in your summary, click on the
check box to the left of the folder to display a check mark
in the box. To deselect a folder, click on the check box again
to remove the check mark.

Show full path for folders Select this option to display the full path to the folders that
are displayed in your summary.

News Feed Preferences
Use the News Feeds tabbed section to specify which news feeds to display in the
Summary. Table 9–15 lists the news feed preferences that you can configure for the
Summary.
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TABLE 9–15 Summary News Feed Preferences

Dialog Element Description

All news feed list Displays a list of all the news feeds that you can display in
your summary.

Add To add a news feed to your summary, select the news feed in
the All news feed list, then click on the Add button. The
news feed is added to the Shown news feed list.

Remove To remove a news feed from your summary, select the news
feed in the Shown news feed list, then click on the Remove
button. The news feed is removed from the Shown news
feed list.

Shown news feed list Displays a list of the news feeds that are displayed in your
summary.

Refresh time (seconds) Use the spin box to specify how often you want to refresh the
display of news headlines in your summary.

New Feed Use this button to add a news feed to the All news feed list.

To add a news feed to the All news feed list, perform the
following steps:
1. Click on the New Feed button.
2. Type a name for the news feed in the Name text box in

the New News Feed dialog.
3. Enter the URL for the news feed in the URL field.
4. Click OK.

Max number of items shown Use the spin box to specify the maximum number of
headlines to show for each news feed.

Delete Feed To delete a news feed that you have added, select the news
feed, then click on the Delete Feed button. The news feed is
deleted from the All news feed list.

Weather Preferences
Use the Weather tabbed section to specify the locations whose weather you want to
view in the Summary. Table 9–16 lists the weather preferences that you can configure
for the Summary.
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TABLE 9–16 Summary Weather Preferences

Dialog Element Description

All location tree Use the location tree to select the locations
whose weather you want to display in your
summary. Click on the plus sign (+) beside a
location to expand the contents of the location.
To collapse the contents of a location, click on
the minus sign (-) beside the folder.

Add To add a location to your summary, select the
location in the All location tree, then click on
the Add button. The location is added to the
Shown location list.

Remove To remove a location from your summary,
select the location in the Shown location list,
then click on the Remove button.

Shown location list Displays a list of the locations whose weather
is displayed in your summary.

Show temperatures in Select whether to display temperatures in
degrees Celsius or degrees Fahrenheit.

Refresh time (seconds) Use the spin box to specify how often you
want to refresh the display of weather
information in your summary.

Summary Calendar and Task Preferences
Use the Schedule tabbed section to specify the calendar and task information that you
want to view in the Summary. Table 9–17 lists the calendar and task information
settings that you can configure for the Summary.

TABLE 9–17 Summary Calendar and Task Preferences

Dialog Element Description

How many days should the calendar display
at once?

Select how many days of your calendar to
display in your summary.

Show all tasks Select this option to display all your tasks in
your summary. Completed tasks that are
hidden are not displayed. To hide completed
tasks, use the Hide completed tasks after time
option. For more information on how to hide
completed tasks, see “Setting Calendar and
Tasks Preferences” on page 155.
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TABLE 9–17 Summary Calendar and Task Preferences (Continued)
Dialog Element Description

Show today’s tasks Select this option to display only the tasks for
today in your summary. Completed tasks that
are hidden are not displayed.
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APPENDIX A

Troubleshooting Ximian Evolution

This appendix provides troubleshooting information for Ximian Evolution.

� “Opening Evolution From a Command Line” on page 163
� “Importing Email From Outlook and Outlook Express” on page 164
� “Importing Email From Netscape 4.x” on page 164
� “Importing Contacts From Outlook Express” on page 164
� “Exporting Data from Ximian Evolution” on page 165

Opening Evolution From a Command
Line
When you open Evolution, the last folder that you used is displayed. For example, if
you display Inbox, then close Evolution, the next time that you open Evolution, Inbox
is displayed.

You can open Evolution from a command line, and specify the folder that you want to
open. The following table lists some typical Evolution folders, and the commands that
you use to open Evolution with that folder displayed:

Folder Command

Calendar evolution-1.4 evolution:/local/Calendar

Contacts evolution-1.4 evolution:/local/Contacts

Inbox evolution-1.4 evolution:/local/Inbox

Summary evolution-1.4 evolution:/local/Summary
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Folder Command

Any folder evolution-1.4 evolution:/folder-path

Importing Email From Outlook and
Outlook Express
The following email applications use proprietary formats that Evolution cannot read
or import:

� Microsoft Outlook
� Versions of Outlook Express higher than version 4

To import email from Microsoft Outlook and Versions of Outlook Express higher than
version 4, use the following workaround:

1. In Windows, import the Microsoft Outlook or Outlook Express emails into an
email application that uses the mbox format. For example, import the emails into
Mozilla, Netscape, or Eudora.

2. Copy the emails to the system or partition you use for Evolution.

3. Use the Evolution Import Assistant to import the emails.

Importing Email From Netscape 4.x
Before you import email from Netscape Version 4.x, choose File → Compact All
Folders from the Netscape Messenger window. If you do not perform this action,
Evolution imports and undeletes the messages in your Trash folders.

Importing Contacts From Outlook
Express
To import contacts from versions of Outlook Express higher than version 4, perform
the following steps:

1. In Outlook Express, export each of your contacts and contact lists as Vcard files.
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2. In Outlook Express, attach each of the Vcard files to a message, then send the
message to your Evolution account.

3. In Evolution, receive the message.

4. In Evolution, to import a contact or contact list from the message, click on the right
arrow icon at the left side of the button, then choose View Inline. The contact or
contact list is displayed in the message. Click on the Save to addressbook button to
import the contact or contact list.

Repeat this step to import other contacts or contact lists from the message.

Exporting Data from Ximian Evolution
Evolution uses standard formats to store data. You can export data easily from
Evolution to other applications. The following table lists the formats that Evolution
uses to store data:

Application Format

Email mbox

Calendar iCalendar

Contacts Vcards in a .db3 database
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Glossary

bcc To blind-copy a message. The acronym bcc means blind carbon copy.

blind-copy To copy a message, so that the address that are blind-copied do not
appear in the delivered message.

cc To copy a message. The acronym cc means carbon copy.

distinguished name A name that uniquely identifies an entry in an LDAP directory.

emoticon An icon that represents a facial expression. For example, the smiley
icon is an emoticon.

expunge To remove permanently from a folder the messages that you deleted.

filter A tool that you use to perform actions automatically on your incoming
and outgoing email. For example, you can create a filter that
automatically moves email that you receive from a particular address
to a particular folder.

GPG GNU Privacy Guard.

IMAP Internet Message Access Protocol (IMAP). Servers that use IMAP
receive and store your messages.

IMAP namespace A directory where your messages are stored.

LDAP Lightweight Directory Access Protocol (LDAP). A protocol that enables
users to access contact information over a network.

mail spool The mbox format stores your messages in one large file. This file is
called a mail spool.

maildir An email format that stores your messages in individual files.

mbox An email format that stores your messages in one large file. Ximian
Evolution uses this format.

mh An email format that stores your messages in individual files.
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PGP Pretty Good Privacy.

POP Post Office Protocol (POP). Typically, servers that use POP store your
messages, and allow you to retrieve the messages when you log in to
the server.

public keyring A file that lists all of the public encryption keys that you know.

regular expression A way to specify a pattern to search for in text. For example, the
regular expression t*e finds the text the, time, table, and so on.

search base A location in an LDAP server that is the starting point for an LDAP
search.

security passphrase A sequence of alphanumeric characters that you use with the security
features of Evolution. For example, you must enter your security
passphrase to decrypt an encrypted message.

sendmail A program that sends email.

SMTP Simple Mail Transfer Protocol (SMTP). Typically, an email application
uses SMTP to send a message to a mail server. The mail server then
forwards the message to the appropriate server.

SSL Secure Sockets Layer (SSL). A protocol for secure information transfer
across a network.

TLS Transport Layer Security (TLS). A protocol for secure information
transfer across a network.

virtual folder A tool that you can use to organize your messages, where you use one
folder to view messages that are located in several folders.
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Index

A
access control, See access permissions
access permissions

displaying, 136
granting, 137
removing, 138
rule ordering, 136
setting, 135

account management, configuring, 35
actions, multiple ways of performing, 24
address book, See contacts
Alarm Options dialog, 96
all-day appointment, 97
appointments

creating all-day, 97
creating recurring, 97
creating standalone, 94
deleting one of series, 100
deleting series of, 99
deleting standalone, 99
reminder, 94
using Summary to update, 45

attachments
adding to message, 55, 57
forwarding messages as, 56
viewing, 52

C
Calendar

displaying all, 134
displaying subset of, 134

Calendar (Continued)
illustration, 92
navigating, 93
overview, 91
setting display preferences, 157
setting preferences, 155
subscribing to, 135
unsubscribing from, 135
using Summary to update appointments, 45
viewing, 93

canceling meeting, 104
character encoding

changing, 67
introduction, 66

contact lists
adding, 125
copying, 128
deleting, 128
editing, 126
forwarding, 127
moving, 127
saving, 126
saving from message attachment, 127
sending message to, 128

contacts
adding, 122
adding sender from message, 53
copying, 128
deleting, 128
editing, 126
forwarding, 127
introduction to, 119
moving, 127

169



contacts (Continued)
saving, 126
saving from message attachment, 127
searching, 120
selecting for message, 58
sending message to, 128
sorting, 24

D
directory server, See LDAP server

E
email, See messages
emoticons

defined, 59
inserting into messages, 65

Evolution Setup Assistant, introduction, 29
exporting data, 165

F
filters

adding, 81
applying to selected messages, 84
changing position of, 83
creating from message, 84
deleting, 83
editing, 83
introduction, 81

folder pane
displaying, 19
introduction, 19
working with folders, 22

folders
changing format, 76
copying, 23
creating new, 22
deleting, 24
introduction, 22
moving, 23
opening, 22
opening for another user, 75
posting messages to, 57

folders (Continued)
renaming, 23
setting autocompletion, 148
setting defaults, 146
setting offline, 147
subscribing to, 76
using, 74
viewing properties of, 75

free or busy information
directory server, 132
publishing, 107

G
getting started

configuring account management, 35
configuring LDAP server, 39
configuring receiving mail server, 30
configuring sending email server, 34
configuring Sun Java System Calendar Server

account, 38
entering identity information, 30
importing contacts

Outlook Express, 164
importing data, 36
importing email

KMail, 37
Netscape, 164
Outlook, 164
Outlook Express, 164

selecting time zone, 35
setting receiving email options, 32
using Evolution Setup Assistant, 29

GPG, 68

I
identity information, entering, 30
importing contacts, Outlook Express, 164
importing data, introduction, 36
importing email

KMail, 37
mutt, 37
Netscape, 164
Outlook, 164
Outlook Express, 164
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Inbox, See messages
invitation

replying to, 105
revoking, 104

K
KMail, importing email, 37

L
LDAP server

configuring, 39
setting preferences, 158

M
mail, See messages
mail accounts

configuring, 142
editing, 143
setting defaults preferences, 144
setting security preferences, 145

mail server
receiving email, configuring, 30
receiving email, options, 32
sending email, configuring, 34

meetings
canceling, 104
creating, 100
refreshing details, 106
replying to invitation, 105
revoking invitation to, 104
sending information, 104
updating details, 106

messages
adding attachments, 55, 57
adding sender to contacts, 53
applying font formatting, 62
applying page formatting, 64
applying paragraph formatting, 63
changing display of, 53
changing format of folders, 76
changing size of text in, 52
checking spelling, 61

messages (Continued)
clearing passwords, 59
composing, 59
copying, 77
creating in HTML format, 62
customizing composition window, 65
deleting, 66
displaying, 51
editing contents, 60
emptying Trash, 66
filters

adding, 81
applying to selected messages, 84
changing position of, 83
creating from message, 84
deleting, 83
editing, 83
introduction, 81

finding and replacing text, 60
finding text, 60
finding text with regular expression, 60
flags

adding to messages, 73
clearing, 73
introduction, 72
setting to completed, 73

folders, using, 74
formats, 59
forwarding, 56
hiding, 74
Inbox window, illustration, 48
inserting emoticons, 65
international

changing character encoding, 67
introduction, 66

introduction to Inbox, 47
labelling, 74
marking as important, 72
marking as read, 71
marking as unread, 71
moving, 77
navigating, 70
offline mode, 67
online mode, 67
opening, 51
opening the folder of another user, 75
performing an advanced search, 79
posting to folder, 57

Index 171



messages (Continued)
printing, 51
receiving, 51
replacing text, 61
replying to, 55
resending, 57
saved searches

adding, 79
arranging in Search menu, 81
deleting, 81
editing, 80
introduction, 79

saving, 51
saving drafts, 62
searching a folder, 78
searching a message, 78
secure messages

decrypting, 69
introduction, 68
sending, 69
signing, 69

selecting, 70
selecting contacts to send to, 58, 128
sending, 54
setting HTML format preferences, 150
setting label preferences, 151
setting preferences, 148
setting preferences for composing, 152
setting signature preferences, 153
setting spellchecker preferences, 154
sorting, 24
subscribing to folders, 76
undeleting, 66
undoing actions, 60
viewing attachments, 52
viewing by thread, 71
viewing images, 52
views properties of folders, 75
virtual folders

adding, 85
changing position, 88
creating from message, 88
creating from search, 89
deleting, 88
displaying, 84
editing, 87
introduction, 84

mutt, importing email, 37

N
Netscape, importing email, 164

O
offline mode, 67
online mode, 67
Outlook, importing email, 164
Outlook Express

importing contacts, 164
importing email, 164

owners
adding user to list of, 137
removing user from list of, 138

P
passwords, clearing mail, 59
Personal Calendar, 131
Personal Invitations, 133
Personal Tasks, 132
PGP, 68
Preview section, illustration, 99

R
recurring appointment, 97
reminder, 94
revoking invitation, 104

S
saved searches

adding, 79
arranging in Search menu, 81
deleting, 81
editing, 80
introduction, 79

searches, See saved searches
shared directory server, See LDAP server
shortcuts

adding, 21
adding default, 21
changing size of icons, 21
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shortcuts (Continued)
removing, 22
renaming, 21

shortcuts bar
introduction, 18
opening shortcuts, 19

shortcuts groups
changing size of icons, 21
creating, 20
opening, 20
removing, 20
renaming, 20

signatures, setting preferences, 153
sorting items, 24
spellchecker, 61
subscribing to folders, 33
subscriptions, managing, 133
Summary

appointments, 44
introduction to, 43
messages, 44
news feeds, 44
printing, 45
setting calendar preferences, 161
setting mail preferences, 159
setting news feed preferences, 159
setting task preferences, 161
setting weather preferences, 160
tasks, 44
updating appointments, 45
updating tasks, 46
weather, 44

Sun Java System Calendar Server account
configuring, 38
creating, 130
deleting, 131
editing, 130
overview, 129
Personal Calendar, 131
Personal Invitations, 133
Personal Tasks, 132
working with, 130

Sun ONE directory server, 132

T
tasks

assigning, 115
creating, 111
deleting all marked as complete, 117
deleting individual, 117

Tasks
hiding completed, 157

tasks
marking as complete, 117
overview, 109
sending information, 116

Tasks
setting display preferences, 157
setting preferences, 155

tasks
sorting, 24

Tasks
using Summary to update, 46

time zone, selecting, 35

V
views

creating custom, 28
customizing, 26
formatting columns, 26
introduction, 25
saving, 27

virtual folders
adding, 85
changing position, 88
creating from message, 88
creating from search, 89
deleting, 88
displaying, 84
editing, 87
introduction, 84
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