|Skip Navigation Links|
|man pages section 9: DDI and DKI Driver Entry Points Oracle Solaris 10 8/11 Information Library|
This section describes entry-point routines a developer may use to provide calling and return syntax from the kernel to the device driver. This section is for software engineers who write, modify or maintain device drivers. Readers should be familiar with the C programming language as well as system internals.