## Contents

Send Us Your Comments

Preface

### 1 Recommended Setup for Oracle Financials for India

- Overview .................................................................................................................. 1-1
- Define Tax Regime ................................................................................................. 1-2
- Define Tax Type ...................................................................................................... 1-3
- Define Tax Rate ....................................................................................................... 1-4
- Define Tax Category ............................................................................................... 1-4
- Define Item Category .............................................................................................. 1-5
- Define Item Classification ....................................................................................... 1-5
- Party Registrations .................................................................................................. 1-6

### 2 Handling Different Tax Types

- Good and Services Tax (GST) ................................................................................. 2-1
- Tax Deducted at Source (TDS) ............................................................................... 2-2
- Tax Collected at Source (TCS) ............................................................................... 2-3
- Customs Duty Customs .......................................................................................... 2-3
- Excise Duty .............................................................................................................. 2-4
- Bill of Entry (BOE) .................................................................................................. 2-4

### 3 Purchase to Pay Flow

- Functional Flow ....................................................................................................... 3-1
- Requisition to Purchase Order (Pre-PO Documents) ............................................. 3-2
- Tax Recalculation logic ........................................................................................... 3-5
4 Order to Cash Flows

Oracle Financials for India -- GST Order to Cash Flow .................................................. 4-1
Sales Order Transaction ................................................................................................. 4-2
Document Sequencing .................................................................................................... 4-4
Order to Invoice Flow ..................................................................................................... 4-5
AutoInvoice Import ......................................................................................................... 4-6
Receipt Application ......................................................................................................... 4-7
Standalone AR Transactions ............................................................................................ 4-8
Managing Purchasing Transactions ................................................................................. 4-10
Receipt Application ......................................................................................................... 4-11
Advanced Receipts .......................................................................................................... 4-12
AR Transaction Creation ................................................................................................. 4-15
India Localization Receipt Details .................................................................................... 4-16
Receipt Reversal .............................................................................................................. 4-18
AR Debit Memo Document Sequencing ......................................................................... 4-18
Supplementary Transactions ........................................................................................... 4-20
Exports ............................................................................................................................. 4-22

5 Oracle Payables

eTDS Returns .................................................................................................................. 5-1
Goods and Services Tax (GST) Bill of Entry (BOE) Flow ................................................. 5-2
Capture Personal Ledger Account (PLA) Payment ............................................................ 5-13
Tracking of Sales Tax Forms Issues ................................................................................ 5-14
Third Party Taxes - Additions to Fixed Assets ................................................................. 5-15
Defining TCS Authority ................................................................................................... 5-15
Managing TDS Transactions ........................................................................................... 5-16
PLA Invoices/Payment ..................................................................................................... 5-25
Using Sales Tax Declaration Forms - Issue Tracking ....................................................... 5-27
India - FA Mass Additions ............................................................................................... 5-36
Define Invoice Tolerance Limits ....................................................................................... 5-37
View / Resubmit / Delete Error Tax Lines ...................................................................... 5-38
Importing Taxes to Payables and Receivables ................................................................. 5-39
6 Fixed Assets Integration

Fixed Assets Integration Overview ........................................... 6-1
Transaction Flow ................................................................. 6-4
India - Depreciation Detail Report ........................................... 6-5
Simulation with Example ....................................................... 6-6
Block of Asset Migration ....................................................... 6-7
Procure To Pay (P2P) Cycle for Asset Items ............................... 6-8

7 Goods and Services (GST) Integration

Bill of Entry Functional Flow ................................................. 7-1
  Define the Specific Functionality ......................................... 7-2
  Define BOE Agent .............................................................. 7-2
  Create BOE Invoice ........................................................... 7-2
  Integrating with Inventory ................................................. 7-3
Withholding Tax (TDS) Configuration ........................................ 7-3
Internal Sales Order and Inter-Organization Transfer Flow in Goods & Service Tax (GST) ......................................................... 7-7
  Transaction Flows .............................................................. 7-9
  Generate draft revenue ...................................................... 7-13
  Generate Draft Invoices .................................................... 7-13
  Credit Memos and Foreign Currency Invoices ......................... 7-17

8 Integration to Project Costing and Billing

Overview .................................................................................. 8-1
Project Costing Transactions .................................................. 8-2
Introduction to Project Billing .................................................. 8-8

9 Goods and Services Tax (GST) - Outside Processing (OSP)

Overview .................................................................................. 9-1
Outside Processing Transactions ............................................. 9-2
Outside Processing Dispatch ................................................... 9-3

10 Oracle iProcurement

Oracle iProcurement Overview .............................................. 10-1
Processing iProcurement Transactions .................................... 10-3
Requisitions ............................................................................ 10-4
11 India Local iSupplier
   iSupplier Overview............................................................................. 11-1
   Processing iSupplier Transactions..................................................... 11-4
   Buyer Actions.................................................................................. 11-9

12 India Local Advanced Pricing
   Advanced Pricing Overview.............................................................. 12-1
   Assessable Value............................................................................ 12-2

A India Local Inclusive Tax
   India Local Inclusive Tax................................................................. A-1
Send Us Your Comments

Part No. E48779-03

Oracle welcomes customers' comments and suggestions on the quality and usefulness of this document. Your feedback is important, and helps us to best meet your needs as a user of our products. For example:

- Are the implementation steps correct and complete?
- Did you understand the context of the procedures?
- Did you find any errors in the information?
- Does the structure of the information help you with your tasks?
- Do you need different information or graphics? If so, where, and in what format?
- Are the examples correct? Do you need more examples?

If you find any errors or have any other suggestions for improvement, then please tell us your name, the name of the company who has licensed our products, the title and part number of the documentation and the chapter, section, and page number (if available).

Note: Before sending us your comments, you might like to check that you have the latest version of the document and if any concerns are already addressed. To do this, access the new Oracle E-Business Suite Release Online Documentation CD available on My Oracle Support and www.oracle.com. It contains the most current Documentation Library plus all documents revised or released recently.

Send your comments to us using the electronic mail address: appsdoc_us@oracle.com

Please give your name, address, electronic mail address, and telephone number (optional).

If you need assistance with Oracle software, then please contact your support representative or Oracle Support Services.

If you require training or instruction in using Oracle software, then please contact your Oracle local office and inquire about our Oracle University offerings. A list of Oracle offices is available on our Web site at www.oracle.com.
Preface

Intended Audience


This guide assumes you have a working knowledge of the following:

• The principles and customary practices of your business area.

• Computer desktop application usage and terminology.

If you have never used Oracle E-Business Suite, we suggest you attend one or more of the Oracle E-Business Suite training classes available through Oracle University.

See Related Information Sources on page x for more Oracle E-Business Suite product information.

Documentation Accessibility

For information about Oracle’s commitment to accessibility, visit the Oracle Accessibility Program website at http://www.oracle.com/pls/topic/lookup?ctx=acc&id=docacc.

Access to Oracle Support

Oracle customers that have purchased support have access to electronic support through My Oracle Support. For information, visit http://www.oracle.com/pls/topic/lookup?ctx=acc&id=info or visit http://www.oracle.com/pls/topic/lookup?ctx=acc&id=trs if you are hearing impaired.

Structure

1 Recommended Setup for Oracle Financials for India
2 Handling Different Tax Types
Related Information Sources

This book is included in the Oracle E-Business Suite Documentation Library, which is supplied in the Release 12.2 Media Pack. If this guide refers you to other Oracle E-Business Suite documentation, use only the latest Release 12.2 versions of those guides.

Online Documentation

All Oracle E-Business Suite documentation is available online (HTML or PDF).

- **Online Help** - Online help patches (HTML) are available on My Oracle Support.

- **PDF Documentation** - See the Oracle E-Business Suite Documentation Library for current PDF documentation for your product with each release.

- **Release Notes** - For information about changes in this release, including new features, known issues, and other details, see the release notes for the relevant product, available on My Oracle Support.


Related Guides

You should have the following related books on hand. Depending on the requirements of your particular installation, you may also need additional manuals or guides.

**Oracle Alert User’s Guide**

This guide explains how to define periodic and event alerts to monitor the status of your Oracle E-Business Suite data.

**Oracle Application Framework Developer’s Guide**

This guide contains the coding standards followed by the Oracle E-Business Suite
development staff to produce applications built with Oracle Application Framework. This guide is available in PDF format on My Oracle Support and as online documentation in JDeveloper 10g with Oracle Application Extension.

**Oracle Application Framework Personalization Guide**

This guide covers the design-time and run-time aspects of personalizing applications built with Oracle Application Framework.


This guide covers the use of Adapter for Oracle Applications in developing integrations between Oracle E-Business Suite and trading partners.

Please note that the user’s guide can be found in the following documentation libraries:

- As part of the Oracle Fusion Middleware and SOA Suite in 11g, *Oracle Fusion Middleware Adapter for Oracle Applications User’s Guide* is available in the Oracle Fusion Middleware 11g Documentation Library.

- As part of the Oracle Application Server in 10g, *Oracle Application Server Adapter for Oracle Applications User’s Guide* is available in the Oracle Application Server 10g Documentation Library.

**Oracle Diagnostics Framework User’s Guide**

This manual contains information on implementing and administering diagnostics tests for Oracle E-Business Suite using the Oracle Diagnostics Framework.

**Oracle E-Business Suite Concepts**

This book is intended for all those planning to deploy Oracle E-Business Suite Release 12.2, or contemplating significant changes to a configuration. After describing the Oracle E-Business Suite architecture and technology stack, it focuses on strategic topics, giving a broad outline of the actions needed to achieve a particular goal, plus the installation and configuration choices that may be available.

**Oracle E-Business Suite CRM System Administrator’s Guide**

This manual describes how to implement the CRM Technology Foundation (JTT) and use its System Administrator Console.

**Oracle E-Business Suite Desktop Integration Framework Developer’s Guide**

Oracle E-Business Suite Desktop Integration Framework is a development tool that lets you define custom integrators for use with Oracle Web Applications Desktop Integrator. This guide describes how to define and manage integrators and all associated supporting objects, as well as how to download and upload integrator definitions.

**Oracle E-Business Suite Developer’s Guide**

This guide contains the coding standards followed by the Oracle E-Business Suite development staff. It describes the Oracle Application Object Library components
needed to implement the Oracle E-Business Suite user interface described in the Oracle E-Business Suite User Interface Standards for Forms-Based Products. It provides information to help you build your custom Oracle Forms Developer forms so that they integrate with Oracle E-Business Suite. In addition, this guide has information for customizations in features such as concurrent programs, flexfields, messages, and logging.

**Oracle E-Business Suite Flexfields Guide**

This guide provides flexfields planning, setup, and reference information for the Oracle E-Business Suite implementation team, as well as for users responsible for the ongoing maintenance of Oracle E-Business Suite product data. This guide also provides information on creating custom reports on flexfields data.

**Oracle E-Business Suite Installation Guide: Using Rapid Install**

This book is intended for use by anyone who is responsible for installing or upgrading Oracle E-Business Suite. It provides instructions for running Rapid Install either to carry out a fresh installation of Oracle E-Business Suite Release 12.2, or as part of an upgrade to Release 12.2.

**Oracle E-Business Suite Maintenance Guide**

This guide contains information about the strategies, tasks, and troubleshooting activities that can be used to help ensure an Oracle E-Business Suite system keeps running smoothly, together with a comprehensive description of the relevant tools and utilities. It also describes how to patch a system, with recommendations for optimizing typical patching operations and reducing downtime.

**Oracle E-Business Suite Security Guide**

This guide contains information on a comprehensive range of security-related topics, including access control, user management, function security, data security, and auditing. It also describes how Oracle E-Business Suite can be integrated into a single sign-on environment.

**Oracle E-Business Suite Setup Guide**

This guide contains information on system configuration tasks that are carried out either after installation or whenever there is a significant change to the system. The activities described include defining concurrent programs and managers, enabling Oracle Applications Manager features, and setting up printers and online help.


This guide explains how to navigate, enter data, query, and run reports using the user interface (UI) of Oracle E-Business Suite. This guide also includes information on setting user profiles, as well as running and reviewing concurrent requests.

**Oracle E-Business Suite User Interface Standards for Forms-Based Products**

This guide contains the user interface (UI) standards followed by the Oracle E-Business Suite development staff. It describes the UI for the Oracle E-Business Suite products and how to apply this UI to the design of an application built by using Oracle Forms.

This guide describes the high level service enablement process, explaining how users can browse and view the integration interface definitions and services residing in Oracle Integration Repository.

**Oracle E-Business Suite Integrated SOA Gateway Implementation Guide**

This guide explains how integration repository administrators can manage and administer the Web service activities for integration interfaces including native packaged integration interfaces, composite services (BPEL type), and custom integration interfaces. It also describes how to invoke Web services from Oracle E-Business Suite by employing the Oracle Workflow Business Event System, and how to manage Web service security, configure logs, and monitor SOAP messages.

**Oracle E-Business Suite Integrated SOA Gateway Developer’s Guide**

This guide describes how system integration developers can perform end-to-end service integration activities. These include orchestrating discrete Web services into meaningful end-to-end business processes using business process execution language (BPEL), and deploying BPEL processes at run time.

This guide also explains how to invoke Web services using the Service Invocation Framework. This includes defining Web service invocation metadata, invoking Web services, and testing the Web service invocation.

**Oracle e-Commerce Gateway User’s Guide**

This guide describes the functionality of Oracle e-Commerce Gateway and the necessary setup steps in order for Oracle E-Business Suite to conduct business with trading partners through Electronic Data Interchange (EDI). It also describes how to run extract programs for outbound transactions, import programs for inbound transactions, and the relevant reports.

**Oracle e-Commerce Gateway Implementation Guide**

This guide describes implementation details, highlighting additional setup steps needed for trading partners, code conversion, and Oracle E-Business Suite. It also provides architecture guidelines for transaction interface files, troubleshooting information, and a description of how to customize EDI transactions.

**Oracle iSetup Developer’s Guide**

This manual describes how to build, test, and deploy Oracle iSetup Framework interfaces.

**Oracle iSetup User’s Guide**

This guide describes how to use Oracle iSetup to migrate data between different instances of the Oracle E-Business Suite and generate reports. It also includes configuration information, instance mapping, and seeded templates used for data migration.

**Oracle Report Manager User’s Guide**

Oracle Report Manager is an online report distribution system that provides a secure and centralized location to produce and manage point-in-time reports. Oracle Report
Manager users can be either report producers or report consumers. Use this guide for information on setting up and using Oracle Report Manager.

**Oracle Web Applications Desktop Integrator Implementation and Administration Guide**

Oracle Web Applications Desktop Integrator brings Oracle E-Business Suite functionality to a spreadsheet, where familiar data entry and modeling techniques can be used to complete Oracle E-Business Suite tasks. You can create formatted spreadsheets on your desktop that allow you to download, view, edit, and create Oracle E-Business Suite data, which you can then upload. This guide describes how to implement Oracle Web Applications Desktop Integrator and how to define mappings, layouts, style sheets, and other setup options.

**Oracle Workflow Administrator's Guide**

This guide explains how to complete the setup steps necessary for any product that includes workflow-enabled processes. It also describes how to manage workflow processes and business events using Oracle Applications Manager, how to monitor the progress of runtime workflow processes, and how to administer notifications sent to workflow users.

**Oracle Workflow Developer's Guide**

This guide explains how to define new workflow business processes and customize existing Oracle E-Business Suite-embedded workflow processes. It also describes how to define and customize business events and event subscriptions.

**Oracle Workflow User's Guide**

This guide describes how users can view and respond to workflow notifications and monitor the progress of their workflow processes.

**Oracle Workflow API Reference**

This guide describes the APIs provided for developers and administrators to access Oracle Workflow.

**Oracle Workflow Client Installation Guide**

This guide describes how to install the Oracle Workflow Builder and Oracle XML Gateway Message Designer client components for Oracle E-Business Suite.

**Oracle XML Gateway User's Guide**

This guide describes Oracle XML Gateway functionality and each component of the Oracle XML Gateway architecture, including Message Designer, Oracle XML Gateway Setup, Execution Engine, Message Queues, and Oracle Transport Agent. It also explains how to use Collaboration History that records all business transactions and messages exchanged with trading partners.

The integrations with Oracle Workflow Business Event System, and the Business-to-Business transactions are also addressed in this guide.

**Oracle XML Publisher Report Designer's Guide**
Oracle XML Publisher is a template-based reporting solution that merges XML data with templates in RTF or PDF format to produce a variety of outputs to meet a variety of business needs. Using Microsoft Word or Adobe Acrobat as the design tool, you can create pixel-perfect reports from the Oracle E-Business Suite. Use this guide to design your report layouts.

This guide is available through the Oracle E-Business Suite online help.

**Oracle XML Publisher Administration and Developer’s Guide**

Oracle XML Publisher is a template-based reporting solution that merges XML data with templates in RTF or PDF format to produce a variety of outputs to meet a variety of business needs. Outputs include: PDF, HTML, Excel, RTF, and eText (for EDI and EFT transactions). Oracle XML Publisher can be used to generate reports based on existing Oracle E-Business Suite report data, or you can use Oracle XML Publisher’s data extraction engine to build your own queries. Oracle XML Publisher also provides a robust set of APIs to manage delivery of your reports via e-mail, fax, secure FTP, printer, WebDav, and more. This guide describes how to set up and administer Oracle XML Publisher as well as how to use the Application Programming Interface to build custom solutions.

This guide is available through the Oracle E-Business Suite online help.

**Oracle E-Business Suite Upgrade Guide: Release 12.0 and 12.1 to 12.2:**

This guide provides information for DBAs and Applications Specialists who are responsible for upgrading Release 12.0 and 12.1 Oracle E-Business Suite system (techstack and products) to Release 12.2. In addition to information about applying the upgrade driver, it outlines pre-upgrade steps and post-upgrade steps, and provides descriptions of product-specific functional changes and suggestions for verifying the upgrade and reducing downtime.

**Oracle Advanced Global Intercompany System User’s Guide:**

This guide describes the self service application pages available for Intercompany users. It includes information on setting up intercompany, entering intercompany transactions, importing transactions from external sources and generating reports.

**Oracle Advanced Collections User Guide:**

This guide describes how to use the features of Oracle Advanced Collections to manage your collections activities. It describes how collections agents and managers can use Oracle Advanced Collections to identify delinquent customers, review payment history and aging data, process payments, use strategies and dunning plans to automate the collections process, manage work assignments, and handle later-stage delinquencies.

**Oracle Advanced Collections Implementation Guide:**

This guide describes how to configure Oracle Advanced Collections and its integrated products. It contains the steps required to set up and verify your implementation of Oracle Advanced Collections.

**Oracle Assets User Guide:**
This guide provides you with information on how to implement and use Oracle Assets. Use this guide to understand the implementation steps required for application use, including defining depreciation books, depreciation method, and asset categories. It also contains information on setting up assets in the system, maintaining assets, retiring and reinstating assets, depreciation, group depreciation, accounting and tax accounting, budgeting, online inquiries, impairment processing, and Oracle Assets reporting. The guide explains using Oracle Assets with Multiple Reporting Currencies (MRC). This guide also includes a comprehensive list of profile options that you can set to customize application behavior.

**Oracle Bill Presentment Architecture User’s Guide:**

This guide provides you information on using Oracle Bill Presentment Architecture. Consult this guide to create and customize billing templates, assign a template to a rule and submit print requests. This guide also provides detailed information on page references, seeded content items and template assignment attributes.

**Oracle Cash Management User Guide:**

This guide describes how to use Oracle Cash Management to clear your receipts, as well as reconcile bank statements with your outstanding balances and transactions. This manual also explains how to effectively manage and control your cash cycle. It provides comprehensive bank reconciliation and flexible cash forecasting.

**Oracle Credit Management User Guide:**

This guide provides you with information on how to use Oracle Credit Management. This guide includes implementation steps, such as how to set up credit policies, as well as details on how to use the credit review process to derive credit recommendations that comply with your credit policies. This guide also includes detailed information about the public application programming interfaces (APIs) that you can use to extend Oracle Credit Management functionality.

**Oracle Customer Data Librarian User Guide:**

This guide describes how to use Oracle Customer Data Librarian to establish and maintain the quality of the Trading Community Architecture Registry, focusing on consolidation, cleanliness, and completeness. Oracle Customer Data Librarian has all of the features in Oracle Customers Online, and is also part of the Oracle Customer Data Management product family.

**Oracle Customer Data Librarian Implementation Guide:**

This guide describes how to implement Oracle Customer Data Librarian. As part of implementing Oracle Customer Data Librarian, you must also complete all the implementation steps for Oracle Customers Online.

**Oracle Customers Online User Guide:**

This guide describes how to use Oracle Customers Online to view, create, and maintain your customer information. Oracle Customers Online is based on Oracle Trading Community Architecture data model and functionality, and is also part of the Oracle Customer Data Management product family.
Oracle Customers Online Implementation Guide:
This guide describes how to implement Oracle Customers Online.

Oracle E-Business Suite Multiple Organizations Implementation Guide:
This guide describes the multiple organizations concepts in Oracle E-Business Suite. It describes in detail on setting up and working effectively with multiple organizations in Oracle E-Business Suite.

Oracle E-Business Tax User Guide:
This guide describes the entire process of setting up and maintaining tax configuration data, as well as applying tax data to the transaction line. It describes the entire regime-to-rate setup flow of tax regimes, taxes, statuses, rates, recovery rates, tax jurisdictions, and tax rules. It also describes setting up and maintaining tax reporting codes, fiscal classifications, tax profiles, tax registrations, configuration options, and third party service provider subscriptions. You also use this manual to maintain migrated tax data for use with E-Business Tax.

Oracle E-Business Tax Implementation Guide:
This guide provides a conceptual overview of the E-Business Tax tax engine, and describes the prerequisite implementation steps to complete in other applications in order to set up and use E-Business Tax. The guide also includes extensive examples of setting up country-specific tax requirements.

Oracle E-Business Tax Reporting Guide:
This guide explains how to run all tax reports that make use of the E-Business Tax data extract. This includes the Tax Reporting Ledger and other core tax reports, country-specific VAT reports, and Latin Tax Engine reports.

Oracle E-Business Tax: Vertex Q-Series and Taxware Sales/Use Tax System Implementation Guide
This guide explains how to setup and use the services of third party tax service providers for US Sales and Use tax. The tax service providers are Vertex Q-Series and Taxware Sales/Use Tax System. When implemented, the Oracle E-Business Tax service subscription calls one of these tax service providers to return a tax rate or amount whenever US Sales and Use tax is calculated by the Oracle E-Business Tax tax engine. This guide provides setup steps, information about day-to-day business processes, and a technical reference section.

Oracle Embedded Data Warehouse User Guide:
This guide describes how to use Embedded Data Warehouse reports and workbooks to analyze performance.

Oracle Embedded Data Warehouse Implementation Guide:
This guide describes how to implement Embedded Data Warehouse, including how to set up the intelligence areas.

Oracle Embedded Data Warehouse Install Guide:
This guide describes how to install Embedded Data Warehouse, including how to create database links and create the end user layer (EUL).

**Oracle Financial Accounting Hub Implementation Guide:**
This guide provides detailed implementation information that leverages the features of Oracle Subledger Accounting to generate accounting.

**Oracle Financial Services Reference Guide:**
This guide provides reference material for Oracle Financial Services applications in Release 12, such as Oracle Transfer Pricing, and includes technical details about application use as well as general concepts, equations, and calculations.

**Oracle Financial Services Implementation Guide:**
This guide describes how to set up Oracle Financial Services applications in Release 12.

**Oracle Financial Services Reporting Administration Guide:**
This guide describes the reporting architecture of Oracle Financial Services applications in Release 12, and provides information on how to view these reports.

**Oracle Financials and Oracle Procurement Functional Upgrade Guide: Release 11i to Release 12:**
This guides provides detailed information about the functional impacts of upgrading Oracle Financials and Oracle Procurement products from Release 11i to Release 12. This guide supplements the *Oracle E-Business Suite Upgrade Guide: Release 12.0 and 12.1 to 12.2*.

**Oracle Financials Concepts Guide:**
This guide describes the fundamental concepts of Oracle Financials. The guide is intended to introduce readers to the concepts used in the applications, and help them compare their real world business, organization, and processes to those used in the applications.

**Oracle Financials Country-Specific Installation Supplement:**
This guide provides general country information, such as responsibilities and report security groups, as well as any post-install steps required by some countries.

**Oracle Financials for the Americas User Guide:**
This guide describes functionality developed to meet specific business practices in countries belonging to the Americas region. Consult this user guide along with your financial product user guides to effectively use Oracle Financials in your country.

**Oracle Financials for Asia/Pacific User Guide:**
This guide describes functionality developed to meet specific business practices in countries belonging to the Asia/Pacific region. Consult this user guide along with your financial product user guides to effectively use Oracle Financials in your country.

**Oracle Financials for Europe User Guide:**
This guide describes functionality developed to meet specific business practices in countries belonging to the European region. Consult this user guide along with your financial product user guides to effectively use Oracle Financials in your country.

**Oracle Financials for India User’s Guide:**

This guide provides information on how to use Oracle Financials for India. Use this guide to learn how to create and maintain setup related to India taxes, defaulting and calculation of taxes on transactions. This guide also includes information about accounting and reporting of taxes related to India.

**Oracle Financials for India Implementation Guide:**

This guide provides information on how to implement Oracle Financials for India. Use this guide to understand the implementation steps required for application use, including how to set up taxes, tax defaulting hierarchies, set up different tax regimes, organization and transactions.

**Oracle Financials Glossary:**

The glossary includes definitions of common terms that are shared by all Oracle Financials products. In some cases, there may be different definitions of the same term for different Financials products. If you are unsure of the meaning of a term you see in an Oracle Financials guide, please refer to the glossary for clarification. You can find the glossary in the online help or in the *Oracle Financials Implementation Guide*.

**Oracle Financials Implementation Guide:**

This guide provides information on how to implement the Oracle Financials E-Business Suite. It guides you through setting up your organizations, including legal entities, and their accounting, using the Accounting Setup Manager. It covers intercompany accounting and sequencing of accounting entries, and it provides examples.

**Oracle Financials RXi Reports Administration Tool User Guide:**

This guide describes how to use the RXi reports administration tool to design the content and layout of RXi reports. RXi reports let you order, edit, and present report information to better meet your company’s reporting needs.

**Oracle General Ledger Implementation Guide:**

This guide provides information on how to implement Oracle General Ledger. Use this guide to understand the implementation steps required for application use, including how to set up Accounting Flexfields, Accounts, and Calendars.

**Oracle General Ledger Reference Guide**

This guide provides detailed information about setting up General Ledger Profile Options and Applications Desktop Integrator (ADI) Profile Options.

**Oracle General Ledger User’s Guide:**

This guide provides information on how to use Oracle General Ledger. Use this guide to learn how to create and maintain ledgers, ledger currencies, budgets, and journal entries. This guide also includes information about running financial reports.
Oracle Incentive Compensation Implementation Guide:

This guide provides Compensation Administrators with guidance during implementation of Oracle Incentive Compensation. The procedures are presented in the recommended order that they should be performed for successful implementation. Appendixes are included that describe system profiles, lookups, and other useful information.

Oracle Incentive Compensation User Guide:

This guide helps Compensation Managers, Compensation Analysts, and Plan administrators to manage Oracle Incentive Compensation on a day-to-day basis. Learn how to create and manage rules hierarchies, create compensation plans, collect transactions, calculate and pay commission, and use Sales Credit Allocation.

Oracle Internet Expenses Implementation and Administration Guide:

This book explains in detail how to configure Oracle Internet Expenses and describes its integration with other applications in the E-Business Suite, such as Oracle Payables and Oracle Projects. Use this guide to understand the implementation steps required for application use, including how to set up policy and rate schedules, credit card policies, audit automation, and the expenses spreadsheet. This guide also includes detailed information about the client extensions that you can use to extend Oracle Internet Expenses functionality.

Oracle iAssets User Guide

This guide provides information on how to implement and use Oracle iAssets. Use this guide to understand the implementation steps required for application use, including setting up Oracle iAssets rules and related product setup steps. It explains how to define approval rules to facilitate the approval process. It also includes information on using the Oracle iAssets user interface to search for assets, create self-service transfer requests and view notifications.

Oracle iProcurement Implementation and Administration Guide:

This manual describes how to set up and administer Oracle iProcurement. Oracle iProcurement enables employees to requisition items through a self-service, Web interface.

Oracle iReceivables Implementation Guide:

This guide provides information on how to implement Oracle iReceivables. Use this guide to understand the implementation steps required for application use, including how to set up and configure iReceivables, and how to set up the Credit Memo Request workflow. There is also a chapter that provides an overview of major features available in iReceivables.

Oracle iSupplier Portal User Guide:

This guide contains information on how to use Oracle iSupplier Portal to enable secure transactions between buyers and suppliers using the Internet. Using Oracle iSupplier Portal, suppliers can monitor and respond to events in the procure-to-pay cycle.
Oracle iSupplier Portal Implementation Guide:
This guide contains information on how to implement Oracle iSupplier Portal and enable secure transactions between buyers and suppliers using the Internet.

Oracle Loans User Guide:
This guide describes how to set up and use Oracle Loans. It includes information on how to create, approve, fund, amortize, bill, and service extended repayment plan and direct loans.

Oracle Partner Management Implementation and Administration Guide:
This guide helps Vendor administrators to set up and maintain relationships and programs in the Partner Management application. The main areas include setting up the partner and channel manager dashboards, partner setup, partner programs and enrollment, opportunity and referral management, deal registration, special pricing management, and partner fund management.

Oracle Partner Management Vendor User Guide:
This guide assists vendor users in using Partner Management on a daily basis. This includes interaction with the partner and channel manager dashboards, working with partners and partner programs, managing opportunities and referrals, registering deals, and working with special pricing and partner funds.

Oracle Payables User's Guide:
This guide describes how to use Oracle Payables to create invoices and make payments. In addition, it describes how to enter and manage suppliers, import invoices using the Payables open interface, manage purchase order and receipt matching, apply holds to invoices, and validate invoices. It contains information on managing expense reporting, procurement cards, and credit cards. This guide also explains the accounting for Payables transactions.

Oracle Payables Implementation Guide:
This guide provides you with information on how to implement Oracle Payables. Use this guide to understand the implementation steps required for how to set up suppliers, payments, accounting, and tax.

Oracle Payables Reference Guide:
This guide provides you with detailed information about the Oracle Payables open interfaces, such as the Invoice open interface, which lets you import invoices. It also includes reference information on purchase order matching and purging purchasing information.

Oracle Payments Implementation Guide:
This guide describes how Oracle Payments, as the central payment engine for the Oracle E-Business Suite, processes transactions, such as invoice payments from Oracle Payables, bank account transfers from Oracle Cash Management, and settlements against credit cards and bank accounts from Oracle Receivables. This guide also describes how Oracle Payments is integrated with financial institutions and payment
systems for receipt and payment processing, known as funds capture and funds disbursement, respectively. Additionally, the guide explains to the implementer how to plan the implementation of Oracle Payments, how to configure it, set it up, test transactions, and how use it with external payment systems.

**Oracle Payments User’s Guide:**

This guide describes how Oracle Payments, as the central payment engine for the Oracle E-Business Suite, processes transactions, such as invoice payments from Oracle Payables, bank account transfers from Oracle Cash Management, and settlements against credit cards and bank accounts from Oracle Receivables. This guide also describes to the Payment Administrator how to monitor the funds capture and funds disbursement processes, as well as how to remedy any errors that may arise.

**Oracle Procurement Buyer’s Guide to Punchout and Transparent Punchout:**

This guide contains necessary information for customers implementing remote catalog content on a supplier’s Web site or on Oracle Exchange.

**Oracle Procurement Contracts Online Help:**

This guide is provided as online help only from the Oracle Procurement Contracts application and includes information about creating and managing your contract terms library.

**Oracle Procurement Contracts Implementation and Administration Guide:**

This guide describes how to set up and administer Oracle Procurement Contracts. Oracle Procurement Contracts enables employees to author and maintain complex contracts through a self-service, Web interface.

**Oracle Public Sector Financials User Guide:**

This guide describes how to set up and administer Oracle Public Sector Advanced Features. It describes Encumbrance Reconciliation Reports, GASB 34/35 Asset Accounting, and Funds Available Enhancements.

**Oracle Purchasing User’s Guide:**

This guide describes how to create and approve purchasing documents, including requisitions, different types of purchase orders, quotations, RFQs, and receipts. This guide also describes how to manage your supply base through agreements, sourcing rules, and approved supplier lists. In addition, this guide explains how you can automatically create purchasing documents based on business rules through integration with Oracle Workflow technology, which automates many of the key procurement processes.

**Oracle Receivables User Guide:**

This guide provides you with information on how to use Oracle Receivables. Use this guide to learn how to create and maintain transactions and bills receivable, enter and apply receipts, enter customer information, and manage revenue. This guide also includes information about accounting in Receivables. Use the Standard Navigation Paths appendix to find out how to access each Receivables window.
Oracle Receivables Implementation Guide:
This guide provides you with information on how to implement Oracle Receivables. Use this guide to understand the implementation steps required for application use, including how to set up customers, transactions, receipts, accounting, tax, and collections. This guide also includes a comprehensive list of profile options that you can set to customize application behavior.

Oracle Receivables Reference Guide:
This guide provides you with detailed information about all public application programming interfaces (APIs) that you can use to extend Oracle Receivables functionality. This guide also describes the Oracle Receivables open interfaces, such as AutoLockbox which lets you create and apply receipts and AutoInvoice which you can use to import and validate transactions from other systems. Archiving and purging Receivables data is also discussed in this guide.

Oracle Sourcing Implementation and Administration Guide:
This guide contains information on how to implement Oracle Sourcing to enable participants from multiple organizations to exchange information, conduct bid and auction processes, and create and implement buying agreements. This allows professional buyers, business experts, and suppliers to participate in a more agile and accurate sourcing process.

Oracle Subledger Accounting Implementation Guide:
This guide provides setup information for Oracle Subledger Accounting features, including the Accounting Methods Builder. You can use the Accounting Methods Builder to create and modify the setup for subledger journal lines and application accounting definitions for Oracle subledger applications. This guide also discusses the reports available in Oracle Subledger Accounting and describes how to inquire on subledger journal entries.

Oracle Supplier Scheduling User’s Guide:
This guide describes how you can use Oracle Supplier Scheduling to calculate and maintain planning and shipping schedules and communicate them to your suppliers.

Oracle iProcurement Implementation and Administration Guide:
This manual describes how to set up and administer Oracle iProcurement. Oracle iProcurement enables employees to requisition items through a self–service, Web interface.

Oracle Procurement Contracts Implementation and Administration Guide:
This manual describes how to set up and administer Oracle Procurement Contracts. Oracle Procurement Contracts enables employees to author and maintain complex contracts through a self–service, Web interface.

Oracle Trading Community Architecture User Guide:
This guide describes the Oracle Trading Community Architecture (TCA) and how to use features from the Trading Community Manager responsibility to create, update,
enrich, and cleanse the data in the TCA Registry. It also describes how to use Resource Manager to define and manage resources.

**Oracle Trading Community Architecture Administration Guide:**

This guide describes how to administer and implement Oracle Trading Community Architecture (TCA). You set up, control, and manage functionality that affects data in the TCA Registry. It also describes how to set up and use Resource Manager to manage resources.

**Oracle Trading Community Architecture Reference Guide:**

This guide contains seeded relationship types, seeded Data Quality Management data, D&B data elements, Bulk Import interface table fields and validations, and a comprehensive glossary. This guide supplements the documentation for Oracle Trading Community Architecture and all products in the Oracle Customer Data Management family.

**Oracle Trading Community Architecture Technical Implementation Guide:**

This guide explains how to use the public Oracle Trading Community Architecture application programming interfaces (APIs) and develop callouts based on Oracle Workflow Business Events System (BES). For each API, this guide provides a description of the API, the PL/SQL procedure, and the Java method, as well as a table of the parameter descriptions and validations. For each BES callout, this guide provides the name of the logical entity, its description, and the ID parameter name. Also included are setup instructions and sample code.

**Oracle U.S. Federal Financials User's Guide:**

This guide describes the common concepts for an integrated financial management solution for federal agencies to comply with the requirements of the U.S. Federal government. It describes the product architecture and provides information on Budget Execution, Prompt Payment, Treasury payments, Third party payments, Interagency transactions, Receivables management, Federal reports, CCR Integration, and Year End Closing.

**Oracle U.S. Federal Financials Implementation Guide:**

This guide describes the common concepts for an integrated financial management solution for federal agencies. It includes a consolidated setup checklist by page and provides detailed information on how to set up, maintain, and troubleshoot the Federal Financial application for the following functional areas: Sub Ledger Accounting, Budget Execution, Prompt Payment, Treasury payments, Third party payments, Interagency transactions, Receivables management, Federal reports, CCR Integration, and Year End Closing.

**Oracle Projects Documentation Set**

**Oracle Projects Implementation Guide:**

Use this guide to implement Oracle Projects. This guide also includes appendixes covering function security, menus and responsibilities, and profile options.
Oracle Project Costing User Guide:
Use this guide to learn detailed information about Oracle Project Costing. Oracle Project Costing provides the tools for processing project expenditures, including calculating their cost to each project and determining the General Ledger accounts to which the costs are posted.

Oracle Project Billing User Guide:
This guide shows you how to use Oracle Project Billing to define revenue and invoicing rules for your projects, generate revenue, create invoices, and integrate with other Oracle Applications to process revenue and invoices, process client invoicing, and measure the profitability of your contract projects.

Oracle Project Management User Guide:
This guide shows you how to use Oracle Project Management to manage projects through their lifecycles - from planning, through execution, to completion.

Oracle Project Portfolio Analysis User Guide:
This guide contains the information you need to understand and use Oracle Project Portfolio Analysis. It includes information about project portfolios, planning cycles, and metrics for ranking and selecting projects for a project portfolio.

Oracle Project Resource Management User Guide:
This guide provides you with information on how to use Oracle Project Resource Management. It includes information about staffing, scheduling, and reporting on project resources.

Oracle Grants Accounting Documentation

Oracle Grants Accounting User Guide:
This guide provides you with information about how to implement and use Oracle Grants Accounting. Use this guide to understand the implementation steps required for application use, including defining award types, award templates, allowed cost schedules, and burden set up. This guide also explains how to use Oracle Grants Accounting to track grants and funded projects from inception to final reporting.

Oracle Property Manager Documentation

Oracle Property Manager User Guide:
Use this guide to learn how to use Oracle Property Manager to create and administer properties, space assignments, and lease agreements.

Oracle Property Manager Implementation Guide:
Use this guide to learn how to implement Oracle Property Manager and perform basic setup steps such as setting system options and creating lookup codes, contacts, milestones, grouping rules, term templates, and a location hierarchy. This guide also describes the setup steps that you must complete in other Oracle applications before you can use Oracle Property Manager.
Integration Repository

The Oracle Integration Repository is a compilation of information about the service endpoints exposed by the Oracle E-Business Suite of applications. It provides a complete catalog of Oracle E-Business Suite's business service interfaces. The tool lets users easily discover and deploy the appropriate business service interface for integration with any system, application, or business partner.

The Oracle Integration Repository is shipped as part of the Oracle E-Business Suite. As your instance is patched, the repository is automatically updated with content appropriate for the precise revisions of interfaces in your environment.

Do Not Use Database Tools to Modify Oracle E-Business Suite Data

Oracle STRONGLY RECOMMENDS that you never use SQL*Plus, Oracle Data Browser, database triggers, or any other tool to modify Oracle E-Business Suite data unless otherwise instructed.

Oracle provides powerful tools you can use to create, store, change, retrieve, and maintain information in an Oracle database. But if you use Oracle tools such as SQL*Plus to modify Oracle E-Business Suite data, you risk destroying the integrity of your data and you lose the ability to audit changes to your data.

Because Oracle E-Business Suite tables are interrelated, any change you make using an Oracle E-Business Suite form can update many tables at once. But when you modify Oracle E-Business Suite data using anything other than Oracle E-Business Suite, you may change a row in one table without making corresponding changes in related tables. If your tables get out of synchronization with each other, you risk retrieving erroneous information and you risk unpredictable results throughout Oracle E-Business Suite.

When you use Oracle E-Business Suite to modify your data, Oracle E-Business Suite automatically checks that your changes are valid. Oracle E-Business Suite also keeps track of who changes information. If you enter information into database tables using database tools, you may store invalid information. You also lose the ability to track who has changed your information because SQL*Plus and other database tools do not keep a record of changes.
This chapter covers the following topics:

- Overview
- Define Tax Regime
- Define Tax Type
- Define Tax Rate
- Define Tax Category
- Define Item Category
- Define Item Classification
- Party Registrations

**Overview**

All of the set ups described below are explained in detail in the Oracle Financials for India Implementation Guide. Refer to the corresponding topics in the Oracle Financials for India Implementation Guide for setting up details.

The Procure to Pay (P2P) cycle is vital to an organization as in this process the organization buys and receives goods or services from its vendors and makes necessary payments. This business process covers the process of requesting, purchasing, receiving, paying for and accounting for goods and services.

**Scope**

This document provides the details of Functional flow for 'Oracle Financials for India' (OFI) Procure to Pay cycle from GST point of view along with accounting entries. Note: This topic provides the details of Functional flow for Oracle Financials for India (OFI) Procure to Pay cycle from GST point of view along with accounting entries.

**Prerequisite Setups**
For the P2P cycle to work in the new GST architecture, the below setup needs to be defined:

- Regime
- Tax types
- Tax types
- Tax rates
- Tax Categories
- Tax Rules
- Tax Defaulting basis
- Item Classification
- Claim term
- Common Configuration
- First and Third party Registration

**Define Tax Regime**

A tax regime associates a common set of default information, regulations, regime type, fiscal classifications, tax calendar, tax authority, and registrations to one or more taxes with the same tax requirement rounding rule within this regime. Definition of tax regime is classified as the parent setup for 'Regime to Rate' configuration. The tax settlements and reporting are generally performed at regime level.

You can use the tax regime setup window to define tax regime code and name which is user configurable so that it can be easily understood and change.

If any regime is merged or taxes regime are scrapped or user has defined it wrongly etc., you can end date it.

You can assign the regime type as transaction and withholding, so this regime's tax type will use for transaction tax or withholding tax calculation.

You can assign the tax calendar to determine the tax recovery schedule in tax recovery management. For example, if your define specific claim term, claim schedule as next financial year, first day, this day will derive from the tax calendar's first day of next financial year. You can assign the tax authority to updating the repository and also in generation of the tax authority invoices for settlement or at the time of validation for TDS taxes.

You can assign the conversion rate type at regime level which will default to each tax
line accordingly. You are requiring setup the rounding rule which have setup driven at regime level with date effectively.

If you want to add more attribute for the regime setup, reporting code is necessary for you to setup.

Under the proposed India GST regime, it is recommended to create one GST regime. The regime configuration will be common for all business organizations across one Legal entity.

**Prerequisite**

Before you can setup tax regime, you may need to complete one or more of these tasks:

- Tax authority: need you setup the tax authority as supplier meanwhile it have the tax authority classification. (Mandatory)

- Tax calendar: available calendar setup in General Ledger. (Optional)

- Conversion Rate Type: defaulted conversion rate type. (Optional)

**Define Tax Type**

You define Tax types based on their compliance requirements. Whenever a new tax type is introduced, you can define new tax types with an end date when it is no more required or subsumed to another tax type. Map the Tax Type to a Tax regime with one too many parent child relationship between a tax regime and tax type. Set up details for the taxes of a tax regime. Each separate tax type in a tax regime includes records for the attribute and accounting that are used to calculate and report on the tax.

Tax types are defined carefully considering the compliance requirements for your organization. Classify the tax type as recoverable whenever a new tax type is created. This helps in taking the recovery of the taxes in the Purchase to Pay flows and though recovery management.

Configure tax type applicable to abatement. In abatement the tax can be a portion of the normal tax or tax can be computed on portion of the invoice. You can classify the tax type applicable for offset. Offset means the tax liability can be adjusted or cancelled off against the tax credit of any other tax type by setting up.

You define tax as reverse charge or self-assessed tax. In self-assessed tax the tax liability is on the buyer and not on the seller. Credit for such taxes is taken on payment to supplier or making payment to tax authority. In case of Order to Cash flows it is not charged to customer and update liability and in case of Purchase to Pay flows it will not be paid to supplier.

You classify tax type as reportable only. If tax type is classified as reporting tax then it does not update liability, recovery, Receivables, Payables or generate any accounting entries. Use reporting tax type mainly for sales under bond register or exports under letter of undertaking or for export sales.
You can enable the withholding tax applicable to let this tax type to use for withholding tax calculation only if this tax type’s regime is withholding tax regime.

You are able to input the ledger operating unit, inventory organization and location could choose and assign the account combination for each tax type.

You can define the reporting code to better analysis or distinguish the attribute in tax type setup for reporting purpose.

**Prerequisite**

Complete one or more of these tasks before setting up tax type:

- Set up tax regimes. (mandatory)
- Set up ledgers, operation unit, inv organization and location, accounts. (mandatory)
- Reporting code. (optional)

**Define Tax Rate**

Set up tax rates for your tax regime and tax type for specific operating unit. Determine the tax rate type. The tax rate types have percentage based, unit of measure, adhoc or adhoc unit of measure tax rate types. Define tax recovery rates to claim full or partial recovery of taxes paid, if the tax type selected is applicable for recovery.

Classify tax rates based on the status, tax rates are classified or grouped based on the rates like high, standard, low, zero etc. You can define recovery rate at the tax rate level. Classify tax rates as inclusive tax. You can also define the exceptions for form tracking propose, using for tracking the form C transaction and so on. You can define the normal rate and also associate the abatement, if the tax type selected is enabled for allow abatement.

You can find the accounting information default from tax type, and allowed for changing at the tax rate level. You can end date the tax rate, recovery rate, accounting information for your change proposes.

**Prerequisite**

Complete one or more of these tasks before setting up tax:

- Set up tax regimes. (mandatory)
- Setup tax type. (mandatory)
- Reporting code. (optional)

**Define Tax Category**

Tax Category is a mandatory setup to enable tax defaulting and automatic calculation at
the transaction line level. Tax Categories are based on the taxes that are applicable to
determine transaction and Tax Base Amount calculation.

You assign tax regime, tax type, tax rate to a tax category. Define upto 10 precedence
and you can change the value at the transaction time. You attach operating unit to the
tax category. Also, assign the item class to item category, at transaction time, specific
item class defaults the tax category.

**Prerequisite**

Complete one or more of these tasks before setting up first party tax profiles:

- Setup Operating unit. (Mandatory)
- Setup item related information. (Mandatory)
- Setup item classification. (optional)
- Setup tax regime, tax type, tax rate. (Mandatory)

**Define Item Category**

Taxes are default based on the item category assigned at the Customer or Supplier site
level or from the Customer or Supplier Null Site or from the Tax Category which is
assigned to a specific item class.

**Prerequisite**

Complete one or more of these tasks before setting up first party tax profiles

- Setup Operating unit, inventory org and location. (Mandatory)
- Setup item related information. (Mandatory)
- Setup tax category. (Mandatory)

**Define Item Classification**

Taxes default based on the Ship From and Ship To along with the item classification,
reporting code and so on.

Define your own item classifications to fulfill multiple industry requirements. These
attributes decides if credit is taken on the item or it is a tradable item. Item attributes are
seeded values as they determine the applicability of recoverable tax.

The item attributes is same across all the regimes.

List of item classification are:

- Capital Goods Imported-IND
• Capital Goods Indigenous-IND
• Captive Consumption Imported-IND
• Captive Consumption Indigenous-IND
• Finished Goods for Imported-IND
• Finished Goods Indigenous-IND
• Others for Domestic Market-IND
• Others for Export/Import -IND
• Raw Material Imported-IND
• Raw Material Indigenous-IND

List of item attributes seeded are:
• Applicable
• Recoverable
• Abatement
• TARIFF_NO
• Status

Tax Calculated at Source item classification are mapped through Reporting Codes if there is a TCS solution.

Prerequisite
Complete one or more of these tasks before setting up first party tax profiles:
• Set up Operating unit or inventory + location. (Mandatory)
• Set up item related information (Mandatory)
• Set up tax regimes. (Mandatory)
• Set up tax reporting types. (optional)

Party Registrations
Setup party involved in your transaction, parties include:
First Party: All legal entities, legal establishments, and operating units in your
organization that have a transaction tax requirement.

**Third Party**: Your customers and suppliers and their locations.

Under first party or third party, each tax regime using transaction processes need to associate to it, which means operating unit and inventory and location owning tax content.

Testing
Handling Different Tax Types

This chapter covers the following topics:

- Good and Services Tax (GST)
- Tax Deducted at Source (TDS)
- Tax Collected at Source (TCS)
- Customs Duty
- Excise Duty
- Bill of Entry (BOE)

Good and Services Tax (GST)

GST

The GST is a Value added Tax (VAT) is proposed to be a comprehensive indirect tax levy on manufacture, sale, and consumption of goods as well as services at the national level. It replaces all indirect taxes levied on goods and services by the Indian Central and State governments.

Goods and Service Tax (GST) is considered the largest indirect tax reform in India and replaces multiple indirect taxes that are administered by the Central and State Governments. GST is expected to bring in systematic tax administration with significant process and compliance requirement changes, including tax calculations, liability accounting, recovery, settlement, and reporting.

The main objective of GST implementation is to transform India into a uniform market by breaking the current fiscal barrier between states and facilitate a uniform tax levied on goods and services across the country.

GST is a consumption based tax or levy. It is based on the Destination principle. GST is applied on goods and services at the place where final or actual consumption happens. GST is collected on value-added goods and services at each stage of sale or purchase in
the supply chain.

GST is one indirect tax for the whole nation, which makes India one unified common market. GST is a single tax on the supply of goods and services, right from the manufacturer to the consumer. Credits of input taxes paid at each stage will be available in the subsequent stage of value addition, which makes GST essentially a tax only on value addition at each stage.

The final consumer will thus bear only the GST charged by the last dealer in the supply chain, with set-off benefits at all the previous stages.

The GST solution now provides the flexibility by providing to configure options for defining Tax types and in determining the functional behavior for every tax type and by introducing unified tax configuration procedures across every tax regime.

Follow the steps in the following chart to set up your Oracle financials for India tax system.

The chart shows you where to read in detail about the setup step. The Window Name (s) column shows you in which window(s) you perform the step, and if the window is available only if you use a specific responsibility or product. The Required column shows you if the step is required, optional, required with defaults, or conditionally required.

Good and Services Tax is categorized into the following:

- **CGST** – Includes Intrastate transactions. This is applicable for Intrastate Supply of Goods and Services.

- **SGST** – Includes Intrastate transactions. This is applicable for Intrastate Supply of Goods and Services.

- **IGST** – Includes Interstate transactions. This is applicable for Intrastate Supply of Goods and Services and Import of Goods and Services to India.

**Tax Deducted at Source (TDS)**

Tax Deducted at Source (TDS) is a means of collecting income tax in India, under the Indian Income Tax Act of 1961. Any payment covered under these provisions shall be paid after deducting prescribed percentage.

TDS is simply Tax Deducted at Source. As per the Income Tax Act – persons responsible for making payments are required to deduct tax at source at prescribed rates. Instead of receiving tax on your income from you at a later date, the government wants the payers to deduct tax before hand and deposit it with the govt.

Tax Deducted at Source or TDS is a means of collecting income tax in India. The provisions related to TDS are governed by the Income Tax Act of 1961. The law states that any permissible payment shall be paid after deducting prescribed percentage as tax – usually over a range of 1% to 10%.
### Income Tax Slab

<table>
<thead>
<tr>
<th>Slab</th>
<th>TDS Deductions</th>
<th>Tax Payable</th>
</tr>
</thead>
<tbody>
<tr>
<td>Up to Rs.2.5 lakhs</td>
<td>NIL</td>
<td>NIL</td>
</tr>
<tr>
<td>Rs.2.5 lakhs to Rs.5 lakhs</td>
<td>10% of (Rs.5,00,000-Rs.2,50,000)</td>
<td>Rs.25,000</td>
</tr>
<tr>
<td>Rs.5 lakhs to Rs. 6.33 lakhs</td>
<td>20% of (Rs.6,33,000-Rs.5,00,000)</td>
<td>Rs.26,600</td>
</tr>
</tbody>
</table>

### Tax Collected at Source (TCS)

TCS is a short form for Tax Collected at Source. This tax is payable by the seller who collects in turn from the lessee or buyer. The goods are as specified under section 206C of the Income Tax Act, 1961.

Tax Collected at Source (TCS) is income tax collected by seller in India from payer on sale of certain items. It is provided in section 206C of Income Tax Act 1961. The seller has to collect tax at specified rates from the payer who has purchased these items:

- category a. Alcoholic liquor for human consumption 1%.

### Differences between TDS and TCS

TDS = Tax Deducted at Source i.e. deducted by PAYER or BUYER. e.g. Employer making salary payment or buyer of immovable property or person paying interest or commission or rent would deduct TDS and pay to the IT department.

TCS = Tax Collected at Source i.e. collected by RECEIVER or PAYEE or SELLER. e.g. Jeweller selling jewellery would collect TCS and pay to the IT department.

Both, TDS and TCS are NOT taxes but are deducted from payment (TDS) or received more (TCS) and paid to the IT department on your behalf.

The person whose money was deducted (in case of TDS) or had to pay more (in case of TCS) would consider the TDS / TCS as income tax paid and would adjust the amount against his income tax liability while filing tax return.

If his income is below taxable limit (<250000), he would get the refund of TDS and TCS. The TDS and TCS details are available in the Form 26AS in the IT website.

### Customs Duty

Duty is a type of indirect tax levied on goods imported into India as well as on goods exported from India. Taxable event is import into or export from India. Import of goods means bringing into India of goods from a place outside India.

The levied rates may be standard or preferential as per the country of import.

Additional Customs Duty (Countervailing Duty (CVD)): This duty is levied on...
imported items under Section 3 of Customs Tariff Act, 1975. It is equal to the Central Excise Duty that is levied on similar goods produced within India.

**Excise Duty**

An excise or excise tax (sometimes called an excise duty) is a type of tax charged on goods produced within the country (as opposed to customs duties, charged on goods from outside the country). It is a tax on the production or sale of a good. This tax is now known as the Central Value Added Tax (CENVAT).

It is a tax on manufacturing, which is paid by a manufacturer, who passes its incidence on to the customers. The term “excisable goods” means the goods which are specified in the First Schedule and the Second Schedule to the Central Excise Tariff Act, 1985, as being subject to a duty of excise and includes salt.

Excise taxes are taxes paid when purchases are made on a specific good, such as gasoline. Excise taxes are often included in the price of the product. There are also excise taxes on activities, such as on wagering or on highway usage by trucks, Jul 19, 2016.

Excisable Goods as. ‘Goods specified in the First and Second Schedule to Central Excise Tariff Act, 1985, as being subject to a duty of excise, and includes salt’.

An excise is considered an indirect tax, meaning that the producer or seller who pays the tax to the government is expected to try to recover or shift the tax by raising the price paid by the buyer. Excises are typically imposed in addition to another indirect tax such as Goods and Services Tax (GST).

**Difference between Custom and Excise Duty**

Both of these taxes are levied by the government but there is a distinct difference between the two. Excise is levied by the government and the goods and products that are manufactured in the country, and customs duty is applied for goods imported from foreign countries.

Superficially, both excise and custom duty are taxes levied by the government but the major difference between the two is that excise is the tax levied by the government on the goods manufactured in the country while customs duty is a tax levied upon goods imported in to the country from foreign countries.

There are many provisions that are common to both excise and customs duty. The procedures of administration, settlement and tribunal are same in both the taxes. The principles of valuation, refund search, confiscation and appeal are almost same in the case of the two taxes.

**Bill of Entry (BOE)**

Bill of Entry (BOE - plural bills of entry) An account of goods entered at a customhouse,
of imports and exports, detailing the merchant, quantity of goods, their type, and place of origin or destination. It is issued by the customs presenting the total assigned value and the corresponding duty charged on the cargo.

A bill of lading is a document from a shipper of goods that describes the goods being shipped and notes the quantity. It resembles a standard store receipt. The bill of lading serves as a receipt when the goods being shipped arrive at their destination. The destination of the goods is also noted on the bill of lading.

A Bill of Entry is normally filed by an importer or a Custom House Agent. It is filed to undergo necessary import customs clearance formalities to take the goods out customs.
This chapter covers the following topics:

- Functional Flow
- Requisition to Purchase Order (Pre-PO Documents)
- Tax Recalculation logic
- Tax Accounting on Receipts
- PO and Receipt Matched AP invoice
- Tax Recovery Accounting (Interim)
- Third Party Invoices
- Costing Effect – Accounting Entries
- Reverse Charge
- ERS Invoice

**Functional Flow**

The Purchase to Pay (P2P) cycle comprises of the following steps:

1. Create Requisition (Localization taxes are applied)
2. Create RFQ (Localization taxes are applied)
3. Create Quotation (Localization taxes are not applied)
4. Create Purchase Order (Localization taxes are applied)
5. Create Receipt (Localization taxes are applied). Taxes are frozen once receiving is done
6. Create Payable Invoice - Localization taxes from receipts are copied to Invoice
7. Invoice Payment

Requisition to Purchase Order (Pre-PO Documents)

Every organization that operates a business has to purchase materials such as raw materials and services. The procurement process of any organization consists of many steps like material requirement planning, purchase requisition creation, receiving quotations from various suppliers and so on. Following topics detail the steps:

1. Create Requisition -- Enter the required information in the Header and Line fields.

2. Navigate to India Tax Details window, using Tools > India Tax Details. Tax category is defaulted based on defaulting mechanism specified.

3. Create RFQ -- Tax category is defaulted from the requisition.

4. Create Purchase Order and Approve.

5. Navigate to India Tax Details window using Tools > India Tax Details. Tax category is defaulted from requisition to Purchase order.

Create Requisition

A purchase requisition is an internal request to purchase a material or service that details certain quantity of material or service on a certain date which is required by the organization. To create requisition:


2. Enter Requisition Header details:

   The header holds general information about a requisition that is related to all the lines. Choose the requisition type (here it is purchase requisition). The person who prepares the requisition is the default person and cannot be changed. Provide the description in the field.

3. Enter Requisition Line. In the requisition line:

   • Select the item that you want to purchase and enter the quantity and need by date.

   • In the Source details tab, enter detailed information.

   • Enter specific note to the buyer which might give particular information related to this purchase.
• RFQ required check box denotes that the purchase of the item requires a request for quote.

• Requisitions can be added in any currency set up in the E-Business Suite application by identifying the currency code and exchange rate type on currency tab.

• Close the window and save your work.

• Click the Approve button to submit this requisition for approval.

Now navigate to Tools > India Tax Details window. The India Tax Details window shows the default tax category.

Create RFQ (Request for Quotation)

A Request for Quotation (RFQ) is a formal request sent to the suppliers to find the pricing and other information for an item or items. Based on the information supplied, the supplier quotes a quotation against the RFQ window.

In Oracle E-Business Suite, RFQ's can be auto created from an existing Purchase Requisition or enter then new.

1. Navigate to the Auto Create Requisition number window by using (N) Responsibility > Oracle Purchasing (USA) > Auto Create, and then query the Requisition number.

2. The Requisition summary displays.

3. Select your Requisition line.

4. In the Document Type, select RFQ and click Automatic button to Auto Create RFQ.

5. In the next window, select RFQ Type as Standard RFQ and click create button.
   • Select the line against which RFQ needs to be created.
   • Select the RFQ Requisition Quote that is auto-created from the existing Purchase requisition.

6. Click Suppliers and enter the details of the Suppliers to whom you want to send this RFQ.

7. Click on Terms button and add payment terms and freight terms.

8. Click Price Breaks option for entering pricing information for the RFQ.

9. On the India Tax Details window, you can see the default tax category.
10. Save the transaction.

Creating Quotation

A quotation is a supplier's response to Request for Quote (RFQ). Quotations are created based on responses from suppliers that are relevant to RFQ.

To create a quotation from the RFQ, first query the RFQ. The below picture shows the completed RFQ:

1. Navigate to Tools > Copy Document.

2. In the next window, enter the details of quotation sent by the supplier. Click OK button. Repeat the same steps if you want to create multiple quotation for multiple suppliers.

3. Once the quotation is created, the system displays a status message.

4. Change the status of the quotation to Active and approve the quotation.

Create Purchase Order from the approved Requisition

Purchase Order (PO) is the formal request to a vendor to supply certain materials or services. A PO can be created with reference to a requisition or RFQ or another PO.

1. Navigate to Auto Create Documents using Oracle Purchasing > Auto Create and then query the Requisition number.

2. Select Document type as Standard PO.

3. Your Requisition summary is shown in the next screen. Check box your Requisition line and in the Document Type, select standard PO and click Automatic button to Auto Create PO. By clicking Automatic button, a standard PO is created based on the details provided in the Purchasing requisition. You can select Supplier either in the New Document form or in the Purchase Order window

4. Click the Create Button to confirm the PO creation

5. After clicking on the Create button in the above screen a Standard PO is created as follows

In the shipment window, Shipment number, Organization, Ship-to, UOM, Quantity and Need-by-date are shown by default. You can edit these fields. In More and Distribution Details tabs, the default values are populated from requisition.

1. Navigate to India Tax Details window, using Tools > India tax details.

2. The default tax category displays from requisition.
3. Approve the PO. No accounting entry happens when a PO is created.

**Tax Recalculation logic**

The tax is defaulted and recalculated at every document level. If the tax is already defaulted or manually overridden at the parent document level, then the same tax category gets defaulted for further documents until unless there is a change. If the master document does not have the tax category attached, then based on the tax defaultation logic the tax category is defaulted at each document level.

**Tax on Receipts**

Once the PO is sent to the supplier, the supplier sends the goods to the organization. The goods now have to be received in Oracle.

1. Select the PO line -- Enter Inventory details
2. Navigate to Tools > India Tax Details. Tax category is defaulted from PO level.
3. Check on Confirm Taxes option to freeze the tax category and it is a mandatory check.
4. Navigate to Receipt window and Save the receipt
5. Receiving Transaction processor is run and it processes Base and Localization tax details

**Receipt Creation**

To create a receipt:

1. Navigate to Receipts window using, Responsibility > Oracle Purchasing > Receiving > Receipts
2. Enter the PO number and click Find.
3. Select the line against which receipt must be created.
4. Shows the PO details against which receipt is created.
5. Check the Lines you want to receive and enter the sub inventory details
6. Purchasing tab displays the following detail information for the current shipment line: Order Type, Order Number, Source, Due Date, Item Description, Hazard, Destination, UN Number, Receiver Note, and Routing. You can see the tax category defaulted in the India Tax Details window
7. Select Confirm Taxes option to freeze the tax category. You cannot override the tax category after this.
   1. If a receipt is saved without checking the Confirm Taxes option, then the Receiving Transaction Processor ends in an error and no receipts are created.
   2. In GST solution 'India Receiving Transaction' Processor program will not be triggered and has no relevance.

Once the check box is checked, below message will appear

3. Confirm Taxes option needs to be checked to freeze the taxes before receipt creation

4. Confirmation message once the taxes are frozen.

8. Click on Header and save the receipt to get the receipt number

Once the receipt is saved, the system automatically triggers the Receiving Transaction Processor (RTP) concurrent process. It processes the India localization tax details.

**Tax Accounting on Receipts**

Based on the tax point basis, tax types like recoverable or non-recoverable, different routing method adopted, different accounting entries are generated at different stages.

The accounting entry generated after the receipt creation and this is the core accounting

<table>
<thead>
<tr>
<th>Event</th>
<th>Account</th>
<th>Debit</th>
<th>Credit</th>
</tr>
</thead>
<tbody>
<tr>
<td>Receipt</td>
<td>Receiving Inventory Line</td>
<td>Line Amount</td>
<td></td>
</tr>
<tr>
<td></td>
<td>Inventory AP Accrual Line</td>
<td></td>
<td>Line Amount</td>
</tr>
</tbody>
</table>

**Accounting for Receipt Routing - Direct Delivery and Standard Routing**

Create PO > Receipt Routing set to

**Direct Delivery**

1. Navigate to India Tax Details window by using Tools > India Tax Details. Attach Category recoverable or Nonrecoverable.
2. Navigate to Receipt form and select the PO line for receipt creation

3. Navigate to India Tax Details window by using Tools > India Tax Details. Check Confirm taxes option.

4. Receiving Transaction processor concurrent process is run and it will process Base and localization tax details. Both Receiving and Delivery transaction are created.

5. Lines are inserted in GL_INTERFACE table for tax accounting (refer query mentioned in Chapter 8 to extract the data)

**Standard Routing**

1. Navigate to India Tax Details window by using Tools > India Tax Details. Attach Category recoverable or Nonrecoverable.

2. Navigate to Receipt form and select the PO line for receipt creation

3. Navigate to India Tax Details window by using Tools > India Tax Details. Check Confirm taxes option.

4. Receiving Transaction processor concurrent process is run and it will process Base and localization tax details. Both Receiving and Delivery transaction are created.

5. Lines are inserted in GL_INTERFACE table for tax accounting (refer query mentioned in Chapter 8 to extract the data)

6. Perform the Receiving transaction by navigating to Purchasing > Receiving > Receiving transactions

When a recoverable tax category is attached, in India tax details window (both at PO and receipt level) the Recoverable option is checked and recoverable amount is populated.

Recoverable option is checked and the amount is calculated.

**Note:** For a tax type to be recoverable, perform the following setup:

- Check the Recoverable option at Tax type Setup
- Set the Recoverable option to Yes in the item classification setup
- Define the Claim term for the Tax type

If any of the setup is missing, then the tax type is treated as a non-recoverable tax.

When a non-recoverable tax category is attached, in India tax details window (both at the PO and receipt level) the Recoverable option is unchecked and recoverable amount
is not populated.
Recoverable option is unchecked and the amount is not calculated.

**Direct Delivery – Recoverable Tax**
The accounting entry generated in GL_INTERFACE is:

<table>
<thead>
<tr>
<th>Event</th>
<th>Account</th>
<th>Debit</th>
<th>Credit</th>
</tr>
</thead>
<tbody>
<tr>
<td>Receipt</td>
<td>Tax Interim Recovery</td>
<td>Tax Amount</td>
<td></td>
</tr>
<tr>
<td></td>
<td>Inventory AP Accrual A/C</td>
<td></td>
<td>Tax Amount</td>
</tr>
</tbody>
</table>

**Direct Delivery – Non-Recoverable Tax**
The accounting entry generated in GL_INTERFACE is:

<table>
<thead>
<tr>
<th>Event</th>
<th>Account</th>
<th>Debit</th>
<th>Credit</th>
</tr>
</thead>
<tbody>
<tr>
<td>Recept</td>
<td>Receiving Inventory</td>
<td>Tax Amount</td>
<td></td>
</tr>
<tr>
<td></td>
<td>Inventory AP Accrual</td>
<td></td>
<td>Tax Amount</td>
</tr>
</tbody>
</table>

**Standard Routing - Recoverable Tax**
The accounting entry generated in GL_INTERFACE is:

<table>
<thead>
<tr>
<th>Event</th>
<th>Account</th>
<th>Debit</th>
<th>Credit</th>
</tr>
</thead>
<tbody>
<tr>
<td>Receipt</td>
<td>Tax Interim Recovery</td>
<td>Tax Amount</td>
<td></td>
</tr>
<tr>
<td></td>
<td>Inventory AP Accrual A/C</td>
<td></td>
<td>Tax Amount</td>
</tr>
</tbody>
</table>

**Standard Routing - Non-Recoverable Tax**
The accounting entry generated in GL_INTERFACE is:
**PO and Receipt Matched AP invoice**

In Oracle Payables an invoice is created by using the purchase order and receipt information from purchasing system to enable online matching with invoices. Invoiced or billed items are matched to the original purchase orders or receipt created to ensure that invoice is created only for goods or services you ordered and or received.

**Flow**

1. Create Invoice > Match Action Receipt
2. Click on Match option > Select receipt > Click on Match button
3. Line or distribution details are defaulted from Receipt level to Invoice
4. Navigate India Tax Details window using Tools > India Tax Details. The tax category is defaulted from Receipt to invoice
5. Since Tax point basis was Delivery, the taxes are frozen in India Tax Details window
6. Validate and Run Create accounting

**Process and Accounting**

Create Payables invoice
1. Navigate to Invoices window using Responsibility: Payables > Invoices > Entry > Invoices to create an AP invoice.

2. Create an Invoice for supplier against whom a PO or receipt is created.

**Invoice Header**

In the Invoice header level, select the operating Unit, invoice type and enter the PO number. Once you select the PO number, supplier name and Site are defaulted from the PO.

**Matching Receipt to the invoice**

To create a receipt matched invoice, the match type in Invoice header should be Receipt. Match Action is set to Receipt.

You do not enter the invoice line or distribution details as this comes automatically from matching the invoice with the receipt.

1. Query the Receipt

2. Click on Match button in the Invoice workbench and query for the Receipt to match the invoice and click on find.

3. Select the line which needs to be matched to the invoice and click on Match button

See the line details and Distribution details at invoice level that are automatically populated from the PO or receipt.

**Tax Defaultation**

When you look at the India Tax Details window (using Tools > India Tax Details) you can see the taxes that are defaulted at receipt are also defaulted at invoice level too. Tax Point basis is set as Delivery.

1. Validate the invoice and run Create accounting. Accounting entry generated.

2. The accounting class for the tax type is set as ‘Miscellaneous’.

**Standalone AP Invoice**

Standalone AP Invoices are raised for non-item based expense or service activities and they will not have any reference to any purchasing documents like PO, receipt and others. These invoices are directly created in invoice workbench by manually entering the supplier details and distribution details.

As Item information is not available for such invoices, Item-based taxes are not applicable for standalone invoice.

**Flows**
1. On the Invoice window, enter the header details like invoice type, Supplier Name, site and so on.

2. Click the Line Items and fill the line level and distribution details.

3. Navigate to India Tax Details window, using Tools - India Tax details.

4. Select the Organization and location. This is needed for adding taxes and tax defaultation, if any.

5. Validate and Account the invoice
   - Lines are inserted in GL_INTERFACE table for tax accounting (refer query mentioned in Chapter 8 to extract the data)

6. Tax details can be viewed in India Tax Details window to View accounting (Accounting class Miscellaneous Expense).

**Process and Accounting**

1. Navigate to Invoices window by using Oracle Payables > Invoice > Entry > Invoices.

2. On the Invoice header level, select the operating Unit, invoice type, Supplier name and site details.

3. Navigate to Line level details and enter the Line and distribution Details.

4. Navigate India Tax Details window using Tools > India tax details.
   - Enter the Organization and Location details
   - Tax Category is defaulted.
   - The tax point basis is Invoice

Based on the tax default rule setup, the tax category is defaulted automatically.

Once the Organization and location details are entered, save the transaction and navigate back to invoice work bench and validate and Account the invoice. The accounting entry generated at this stage is:

1. Tax lines are generated with accounting class as Miscellaneous Expense.

**Tax Recovery Accounting (Interim)**

You can select the Tax Point Basis (TPB) while defining Tax Types based on which the accounting happens differently. Similarly, the recovery process is done at different
stages based on the Tax Point Basis. Those are:

**Flows**

1. Create PO Enter header or line details

2. Navigate India Tax Details using Tools > India Tax Details. Attach tax category with Recoverable tax type and TPB as Delivery

3. Navigate to Receipts window and select the PO line for receipt creation.


5. Receiving Transaction processor is run and it processes Base or Localization tax details
   - Lines are inserted in GL_INTERFACE table for tax accounting (refer query mentioned in Chapter 8 to extract the data)

6. Navigate to India Tax Details window using Tools > India Tax Details. From the Menu select Tools > Process Claims to open the Claims window.

7. Enter claim term details and click the > Populate values.

8. Select the lines which need to be processed. Enter claim term details, and click on Process option.
   - Lines are inserted in GL_INTERFACE table for tax accounting (refer query mentioned in Chapter 8 to extract the data)

9. The processed line status is changed from Pending Recovery to Recovered.

**Process and Accounting**

Once the receipt accounting is done, for a receipt with recoverable taxes. The accounting entry is generated in GL_INTERFACE is:

<table>
<thead>
<tr>
<th>Event</th>
<th>Account</th>
<th>Debit</th>
<th>Credit</th>
</tr>
</thead>
<tbody>
<tr>
<td>Receipt</td>
<td><strong>Inventory AP Accrual Tax Amount A/c</strong></td>
<td><strong>Tax Amount</strong></td>
<td></td>
</tr>
<tr>
<td></td>
<td><strong>Inventory AP Accrual A/c</strong></td>
<td></td>
<td><strong>Tax Amount</strong></td>
</tr>
</tbody>
</table>
1. Navigate to India Tax Details window using Tools > India Tax Details once the receipt accounting is done to process recovery amount.


3. In the Claim Details window, enter the tax invoice number and tax invoice date and enter the Action as Recover.

4. Click on Populate values option to default Tax invoice information details to each line level. Each line has the tax invoice number and the date information entered at the header level.

5. Select the tax line which you want to process or you can also choose, Select all, option if you want to process all of the tax lines. Before processing the field 'Intended Use' needs to be populated.

6. Enter Intended use option as Manufacturing or Non Manufacturing.

7. After all the information is entered, click Process.


9. Status of the tax line is changed from Pending Recovery to Recovered.

10. Only 50% of the tax amount is recovered and other 50% is pending for recovery the following month. That is because of the claim term GST Claim Term Setup.

Once the recovery is processed, the accounting entry is generated in GL_INTERFACE as shown:

<table>
<thead>
<tr>
<th>Event</th>
<th>Account</th>
<th>Debit</th>
<th>Credit</th>
</tr>
</thead>
<tbody>
<tr>
<td>Receipt</td>
<td>Tax Recovery</td>
<td>Recovered Amount</td>
<td></td>
</tr>
<tr>
<td></td>
<td>Tax Interim Recovery</td>
<td>Recovered Amount</td>
<td></td>
</tr>
</tbody>
</table>

**Note:** Interim recovery to recovery – currently recovery process is manually done via process recovery option and this is an Interim Solution.

**Third Party Invoices**

Third party invoice functionality provides provision to pay to the Vendor other than the PO Vendor. This is required for paying the services offered by other Vendors related to
that PO. An approved Invoice for the Non-PO Vendor is created automatically when
the invoice is created via payable open interface.

For using the third party invoice functionality, the tax type attached to the PO must
have the Update vendor on transaction option checked at tax type definition.

**Flows**

1. Create a PO -- Enter header and line information.

2. Navigate to the India Tax Details window using Tools > India Tax Details. Attach
tax category with Update vendor on transaction option checked.

3. Navigate to the Receipt window and select a PO line for a receipt creation.

4. Navigate to the India Tax Details window using Tools > India Tax Details. Change
the party Name and party site at tax type level, Click apply. Click on Confirm taxes
option

5. Four concurrent requests are triggered:
   - Receiving Transaction Processor
   - ADS (Pay On Receipt AutoInvoice)
   - Third party Payables Open Interface Import
   - Payables Open Interface Import
     Lines are inserted in GL_INTERFACE table for tax accounting (refer query
     mentioned in Chapter 8 to extract the data)

6. Payables Open Interface Import – Imports Invoice for Item line for PO vendor and
   Third party Payables Open Interface Import – Imports Invoice for tax line for Non
   PO vendor

7. Validate and Account both Standard Invoice and Third party Invoice.

**Process and Accounting**

1. Create a purchase order with tax type which has Update Vendor on Transaction
option enabled at the tax type setup.

2. In the Receipt window, before saving the receipt, navigate to India Tax Details
window using Tools > India tax details.

3. Change the Party Name and Party Site to a Non-PO vendor.

4. Click Apply to save the changes.
Note: The third party vendor details are updated at the PO level and if it is updated at PO level, the same gets defaulted to receipt level as well.

Click Confirm Taxes option to freeze tax details.

After receipt is saved, the system automatically runs concurrent process, the program Third party Invoices - Payables open interface Import (Payables Open Interface Import) creates the Third party invoice against the Non-PO vendor and Payables Open Interface Import program creates the invoice against the vendor in the PO.

The output of the Third party Invoices - Payables open interface Import shows invoice for tax amount that has been created against the third party vendor. The output of Payables Open Interface Import program shows the invoice details created against the PO vendor.

Now in the invoice workbench, when queried, the invoice created against PO vendor displays the Item, tax amount in India tax details window even though invoice line level only item line amount is reflected.

Accounting is created for the third party invoice.

Costing Effect – Accounting Entries

Average Costing

In a average costing organization, following accounting is generated:

Recoverable Taxes

After receipt Accounting

<table>
<thead>
<tr>
<th>Event</th>
<th>Account</th>
<th>Debit</th>
<th>Credit</th>
</tr>
</thead>
<tbody>
<tr>
<td>Receipt</td>
<td>Interim Recovery A/c</td>
<td>Tax Amount</td>
<td></td>
</tr>
<tr>
<td></td>
<td>Inventory AP Accrual</td>
<td></td>
<td>Tax Amount</td>
</tr>
<tr>
<td></td>
<td>A/c</td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

After Recovery

<table>
<thead>
<tr>
<th>Event</th>
<th>Account</th>
<th>Debit</th>
<th>Credit</th>
</tr>
</thead>
</table>
In case of recoverable taxes, the MTL tables will not be impacted or hit with the tax amount.

**Non Recoverable Taxes**

**After receipt Accounting**

<table>
<thead>
<tr>
<th>Event</th>
<th>Account</th>
<th>Debit</th>
<th>Credit</th>
</tr>
</thead>
<tbody>
<tr>
<td>Receipt</td>
<td>Receiving Inventory</td>
<td>Tax Amount</td>
<td></td>
</tr>
<tr>
<td></td>
<td>Tax Interim Recovery</td>
<td>Tax Amount</td>
<td></td>
</tr>
</tbody>
</table>

Once the delivery transaction is done, MTL_TRANSACTIONS_INTERFACE table gets updated with nonrecoverable tax amount and the same gets added to item cost. Accounting entry at that stage will be

<table>
<thead>
<tr>
<th>Event</th>
<th>Account</th>
<th>Debit</th>
<th>Credit</th>
</tr>
</thead>
<tbody>
<tr>
<td>Receipt</td>
<td>Material</td>
<td>Tax Amount</td>
<td></td>
</tr>
<tr>
<td></td>
<td>Receiving Inventory</td>
<td>Tax Amount</td>
<td></td>
</tr>
</tbody>
</table>

**Standard Costing**

In a standard costing organization, following accounting lines are inserted in GL_INTERFACE table once the Receiving transaction is completed.

**Non-Recoverable Taxes**

**Accounting entry for PO receiving**

<table>
<thead>
<tr>
<th>Event</th>
<th>Account</th>
<th>Debit</th>
<th>Credit</th>
</tr>
</thead>
</table>
### Accounting entry for Delivery transaction is

<table>
<thead>
<tr>
<th>Event</th>
<th>Account</th>
<th>Debit</th>
<th>Credit</th>
</tr>
</thead>
<tbody>
<tr>
<td>Receipt</td>
<td>Purchase Price Variance</td>
<td>Tax Amount</td>
<td></td>
</tr>
<tr>
<td></td>
<td>Receiving Inventory</td>
<td>Tax Amount</td>
<td></td>
</tr>
</tbody>
</table>

**Note:** In case of standard costing Organization, the MTL tables is not impacted or hit with the tax amount.

### Recoverable taxes

After receipt accounting, the accounting entry generated in GL_INTERFACE is

<table>
<thead>
<tr>
<th>Event</th>
<th>Account</th>
<th>Debit</th>
<th>Credit</th>
</tr>
</thead>
<tbody>
<tr>
<td>Receipt</td>
<td>Interim Recovery</td>
<td>Tax Amount</td>
<td></td>
</tr>
<tr>
<td></td>
<td>Receiving Inventory</td>
<td>Tax Amount</td>
<td></td>
</tr>
</tbody>
</table>

Once the recovery is done, the accounting entry generated in GL_INTERFACE.

<table>
<thead>
<tr>
<th>Event</th>
<th>Account</th>
<th>Debit</th>
<th>Credit</th>
</tr>
</thead>
<tbody>
<tr>
<td>Receipt</td>
<td>Recovery</td>
<td>Tax Amount</td>
<td></td>
</tr>
<tr>
<td></td>
<td>Interim Recovery</td>
<td>Tax Amount</td>
<td></td>
</tr>
</tbody>
</table>

- There is no relevance of PO destination in GST architecture.
Whether the destination is Expense or Inventory the accounting treatment is the same.

- The accounting impacting on costing and OPM remains same as it is in current architecture.

Reverse Charge

Reverse Charge is the liability to pay tax by the recipient of supply of goods or services instead of the supplier of such goods or services in respect of such categories of supplies as notified under sub-section (3) of Section 8. Under Goods and Services Tax, Reverse charge functionality is introduced both for Goods and Services. Accordingly, all other provisions of this Act and CGST Act, as applicable, apply to the recipient of goods and or services, as if the recipient is the supplier of these goods and or services, that is, for the limited purpose of such transactions, the recipient would be deemed be the supplier.

Goods and Services Tax - Reverse Charge

Reverse Charges are captured on Prepayment.

Reverse Charge functionality on Prepayment includes the following:

1. The Reverse Charge is calculated as the Self Assessed tax on Prepayment.

2. The HSN (Goods) or SAC (Services) codes are captured in Prepayment.

3. Account the liability of Reverse Charge on Prepayment. GST laws require liability as Reversal entry instead of Net Off entry on Prepayment to standard invoice with Reverse charge taxes.

4. Have the Repository update on the Reverse Charge taxes of Prepayment as well as the accounting.

5. Accounting of Reverse Charge taxes to the Period End Processing has a new Concurrent program added.

Configure HSN and SAC Code in the seeded Reporting Type

Flows

- Create a Prepayment Invoice having Reverse Charge Taxes attached to it and HSN/SAC code attached

- Validate and Pay the Prepayment Invoice
• Validate the Standard Invoice
• Create a Standard Invoice having Reverse Charge Taxes attached to it and same HSN/SAC code attached as well
• Apply the Prepayment to Standard Invoice based on lines having same HSN and SAC codes
• Repository will get updated
• Run the Period End Process in 'Save' and then in 'Final' modes
• Lines are inserted in GL_INTERFACE table for tax liability accounting

**HSN/SAC Code**

1. HSN Code is used for Goods. For inventory item (reporting code only for item)
2. SAC Code is used for Services. For non-inventory item (reporting code for both third party item)
3. New seeded Reporting Types are introduced to capture the details. These Reporting Types are User configurable.
4. At transaction level, you can modify the HSN and or SAC code defaulted from Third Party Registration or Item Classification.

**Seeded Reporting Types for HSN and SAC codes**

1. SAC Code for Non Inventory Item: GST_SAC_CODE_ITEM
2. SAC Code for Third Party: GST_SAC_CODE_TP
3. HSN Code for Item: GST_HSN_CODE

If the Entity is Third party, then attach the Reporting Code value to the third party Registration. If the Entity is Item, then attach the Reporting Code value to Item Classification.

**Linking of Reporting Code value to Third Party Registration**

Attach the Reporting Code value to the Third party Registrations.

**Prepayment**

In prepayment, attach the Reverse Charge taxes using Tools > India tax Details.

1. Organization and Location are mandatory
2. SAC Code is defaulted from the Third Party Registration. You can modify the value.
3. SAC Assessed and Reverse Charge option is defaulted from Tax Type setup.

**Validate and Pay Prepayment**

You create a Reverse Charge for a Prepayment you are accounting the tax liability. When you create the AP invoice for which the Tax Point Basis (TPB) is set, you calculate the full value and when the Prepayment is applied. The system checks if the SAC/HSN codes are same in both documents, then it triggers an offset entry for the Reverse Charge that is calculated on PP.

- If SAC code is entered, HSN code is disabled. Both SAC and HSN codes are mutually exclusive.
- Prepayment can have two lines having multiple HSN and or SAC codes, only the adjustment be by grouping of HSN and or SAC codes. Application is done at the line level by grouping of HSN/SAC codes. Apply those lines of prepayment where HSN/SAC codes are same.
- Prepayment VALIDATE, Standard Invoice VALIDATE and Prepayment APPLICATION does not create any accounting. Only period Ending process create accounting and update repository.

**Prepayment Application**

**Period Ending Process**

1. Data populates in the Repository (table jai_rgm_recovery_lines) once the prepayment is applied to the Standard invoice.

2. Based on the data populated, the Period Ending Process creates the accounting in GL.

3. For Standard invoice, a record inserted into the repository table with liability account and for Prepayment also there is a liability account.

4. Once the Prepayment is applied to Standard Invoice, there will be a negative Reversal entry against liability to adjust the prepayment application.

**India - Period Ending Process**

A new concurrent program, India - Period Ending Process, is added for the period end processing. There are two ways of running the period-end process:

- Save - Invoices are prepared for GSTN and view those details and upload the information to the GSTR.

- Final - In this mode all the records are locked and the accounting gets created in GL.
Running the Program in Save Mode

The status of the Repository against the transaction is found out by the column, REPORTING_STATUS_FLAG, that is marked as S when the program is run in the Save mode.

Running the Program in Final Mode

The status of the Repository against the transaction is found out by the column, REPORTING_STATUS_FLAG, marked as RF (Ready to File) when the program is run in the Final mode. Once the process is run, you cannot modify the invoice. You can then file the data to GSTN, The Liability Accounting generates. With the Period-End Process in Final mode, the system generates Liability accounting and Adjustment accounting in GL.

Accounting

Once Period End Process Program is completed

The accounting entry generated in GL_INTERFACE is:

<table>
<thead>
<tr>
<th>Event</th>
<th>Account</th>
<th>Debit</th>
<th>Credit</th>
</tr>
</thead>
<tbody>
<tr>
<td>Period End Process</td>
<td>Liability</td>
<td>Tax Amount</td>
<td></td>
</tr>
<tr>
<td></td>
<td>Suspense</td>
<td></td>
<td>Tax Amount</td>
</tr>
</tbody>
</table>

ERS Invoice

Payment on Receipt enables you to automatically create standard, unapproved invoices for payment of goods based on receipt transactions. Invoices are created using a combination of receipt and purchase order information that eliminates duplicate manual data entry. It automatically creates invoices with multiple items and distribution lines, and includes tax. Payment on Receipt is also known as Evaluated Receipt Settlement (ERS).

Flows

1. Create PO for Supplier and Supplier site that has ERS Invoice setup.

2. Navigate to Terms > Set Pay on option to Receipt.

3. Navigate to Tools > India Tax Details. Tax category is defaulted based on defaulting mechanism defined.

4. Create a receipt > Check the Confirm taxes option.
5. Receiving Transaction Processor program is run.
   - Lines are inserted in GL_INTERFACE table for tax accounting (refer query mentioned in Chapter 8 to extract the data)

6. Run the ADS (Pay On Receipt AutoInvoice) Program.

7. ERS invoice is imported to Payables.

8. Validate the ERS invoice and run create accounting.

**Process and Accounting**

1. Create a purchase with Pay on option set to Receipt.

2. Create a receipt, once the PO is approved.

3. Receiving Transaction Processor program is run, when the receipt is saved.

4. Run the ADS (Pay On Receipt Autoinvoice) program, after successful completion of Receiving Transaction Processor program.

Once receiving transaction processor program is completed.
The accounting entry is generated in GL_INTERFACE is

<table>
<thead>
<tr>
<th>Event</th>
<th>Account</th>
<th>Debit</th>
<th>Credit</th>
</tr>
</thead>
<tbody>
<tr>
<td>Receipt</td>
<td>Receiving Inventory</td>
<td>Tax Amount</td>
<td></td>
</tr>
<tr>
<td></td>
<td>Inventory AP Accrual</td>
<td></td>
<td>Tax Amount</td>
</tr>
</tbody>
</table>

The output of payable Open interface program, the ERS invoice number is created.
Receiving Transaction Processor > ADS (Pay On Receipt AutoInvoice) > Payables Open Interface Import

When we query the invoice number in the invoice workbench, and navigate to Tools > India tax details window, the tax category defaults from the receipt level.
ERS invoice number is imported to payables.
Tax category is defaulted from Receipt. When the confirm taxes option is checked at the receipt level, the fields are freezed at invoice level.
Once invoice is validated and accounted, following accounting entry is generated by navigating to Tools > View Accounting.
• For both Recoverable and Non recoverable taxes, the tax lines hit the AP Accrual Expense Account.

• For ERS invoices, set the Tax Point Basis to DELIVERY.

India GST E-Way Bill

You generate E-Way Bill in the common portal maintained by the Government of India. All information required for filing Part A of the EWB-01 is available in the system. Oracle Financials for India uploads only a subset of the information reported from the tax fiscal document such as Tax invoice, Bill of supply, and Delivery Challan.

You file the E-Way Bill at the National Portal based on the tax invoice draft or based on a customized data extract that contains all the required information.

You can store the E-Way Bill reference assign to a supply with reference to the tax fiscal document. You also record the E-Way Bill number and its stats in the Purchase to Pay cycle and also record acceptance of the E-Way Bill by a registered recipient. This helps associate the E-Way Bill number to a tax invoice and supply as well as to the receipt of a supply.

Every registered user who needs to generate E-Way Bill under GST laws should follow these required steps to capture the E-way Bill details in Oracle Financials of India - GST Architecture.

1. Following Fields appear in the India Tax Details window at the Order Shipment, PO Receipt and AP Invoice level:
   • E-Way Bill Number
   • E-Way Bill Date
   • E-Way Bill Acceptance checkbox


3. E-way Bill number generates and note the same. Enter the E-Way Bill Number and Date in the respective fields on the India tax Details window.

4. Check the E-way Bill Acceptance option to record the acceptance of E-Way Bill by a registered recipient. These details are stored in the JAI_TAX_DET_FACTORS table.

5. GST council has notified that the E-way Bill will be mandatory for inter-state supply of goods with effect from 01-April-2018, and states will implement E-way Bill for intra-state supplies in a phased manner by 01-June-2018.
GST - Delivery Challan

Delivery Challan is a Serial Number generated instead of the tax Invoice number for the following documents:

1. Return to Vendor transaction.

2. Intrastate stock transfers between warehouses, that is, ISO/Inter-organization transfer between two inventory organizations sharing the same GST Registration Number.

3. Outside processing transactions.

A new option, Applicable for Delivery Challan, helps configure using Document Sequencing setup.

Delivery Challan details display in the GST document number and GST document date fields of India tax details window for the relevant transactions.
This chapter covers the following topics:

- Oracle Financials for India -- GST Order to Cash Flow
- Sales Order Transaction
- Document Sequencing
- Order to Invoice Flow
- AutoInvoice Import
- Receipt Application
- Standalone AR Transactions
- Managing Purchasing Transactions
- Receipt Application
- Advanced Receipts
- AR Transaction Creation
- India Localization Receipt Details
- Receipt Reversal
- AR Debit Memo Document Sequencing
- Supplementary Transactions
- Exports

**Oracle Financials for India -- GST Order to Cash Flow**

Order to Cash refers to the business process for receiving and processing customer sales. It follows Opportunity to Order and covers business-to-business (B2B) and business-to-consumer (B2C) sales.

The Financials for India functionality lets you satisfy all your needs related to Tax
calculation required for a Sales order Transaction.

Pre-Requisite Setups

1. Tax Regime
2. Tax Type
3. Tax Rates
4. Tax Category Setup (Optional)
5. Tax Rule Setup (Optional)
6. Item Classification Setup
7. First Party Registration
8. Third Party Registration
9. Document Sequencing
10. Shipping Parameters
11. Global Parameters

Document Sequencing discussed in detail in the upcoming chapters. Steps 10 and 11 are specific to Financials for India Order Management for tax defaultation to Receivables and document sequence generation.

Shipping Parameters

1. Navigate to the Shipping Parameters window, (N) OM responsibility > Oracle Order Management > Setup > Shipping > Shipping Parameters.
2. Set the Raise Business Events option to Yes.

Global Parameters

1. Navigate to the Global Parameters window, (N) OM responsibility > Oracle Order Management > Setup > Shipping > Global Parameters.
2. Set the Raise Business Events option to Yes.

Sales Order Transaction

The header displays the tax details and other information defaulted based on setups. Add the tax category to all lines, specific lines, or modify the tax category that got
defaulted. You can see the Item, Tax Category, Organization, Location, and Tax amount.


2. Create a Sales Order. Provide all the required Header and Line Information. Save the Sales Order and Navigate back to Sales Order header.

3. Navigate to India Tax Details window, using Tools > India Tax Details.

4. Enter the document number as the Sales Order Number or the transaction number.

5. Displays the status of document, Entered, Booked, or Closed.

6. Enter the currency code used for the transaction.

7. Enter the Delivery Line number in the Shipment Number.

8. Displays the line number of the item in the Delivery Details ID field.

9. Displays Tax Point Basis default from the Tax type. You cannot modify the value.


• Based on the setup done in Shipping and Global Parameters, the concurrent process, India - Check Delivery OM/INV Interface, is invoked. Make sure process completes successfully.

• Navigate to Tools > India Tax Details to check the taxes and Invoice number.

  **Note:** You cannot modify taxes once the sales order is Ship confirmed.

• Shipped Checkbox is checked which shows the line is ship confirmed. The Tax Point Basis (TPB) is Delivery which gets defaulted based on the tax used and the option provided while defining the tax type. Invoice number is blank because the Document Sequence setup must be done.
**Document Sequencing**

To sequence the invoice number for different transaction types, it is required that you assign a prefix to a sequence series. And as far as legal requirement, the sequence should be refreshed at the beginning of a new fiscal year. Assign effective dates for a sequence series:

(N) Oracle Financials for India > Tax Configuration > Define Document Sequencing

**Define Document Sequencing**

1. Enter the Sequence Name for the transaction.
2. Specify the Start Number for a specific Sequence.
3. Displays the current document number of the sequence used.
4. Enter a prefix to the invoice number that is generated.
5. Specify an end number for the document sequences as the Last Number.
6. Enter the Stat Date.
7. Enter the End Date to disable the sequencing.

**Document Sequence Assignments**

1. Enter or select the Tax Regime Name that is defined in the Tax Regime.
2. Enter or select the Registration Number for the selected Tax regime.
3. Select the Organization Type. Valid values are:
   - Operating Unit
   - Inventory Organization
4. Select the organization Name. The list contains organizations related to the registration number and organization type selected.
5. Enter or select the location related to the organization.
6. Select the Document Type. Valid values are:
   - AR Transactions
• Corrections
• Default
• Inter Org transfer
• Manual Entry
• Receipts
• Return to Vendor
• Sales Order

7. You can define different document sequences for different types of documents. If you select default the document sequence applies to all the documents.

8. Select the Document Category. The document category name depends upon the document type selected.

9. Select the Item Classification from the list of values.

10. Start Date gets defaulted from Document Sequence header.

11. Enter an End Date to disable the sequencing for this particular combination. Once the Document Sequence is defined the Invoice number is generated as follows for a sales order.

### Accounting Entries

<table>
<thead>
<tr>
<th>Event</th>
<th>Tax Basis</th>
<th>Account</th>
<th>Debit</th>
<th>Credit</th>
</tr>
</thead>
<tbody>
<tr>
<td>Ship Confirm</td>
<td>Delivery</td>
<td>Suspense</td>
<td>Tax Amount</td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td>Liability</td>
<td></td>
<td>Tax Amount</td>
</tr>
</tbody>
</table>

### Order to Invoice Flow

Order to cash (OTC or O2C) is a set of business processes that involve receiving and fulfilling customer requests for goods or services. Order to Cash (O2C or OTC) normally refers to the business process for receiving and processing customer sales. The term is most prominent in the design and improvement of Enterprise Resource Planning (ERP) systems.
Flow
1. Create Sales Order Header and Line details.
2. Navigate to India Tax Details window using Tools > India Tax Details. Add taxes if defaulting method was not selected.
3. Pick Release the sales Order.
4. Ship Confirm the Sales Order.
5. India - Check Delivery OM/INV Interface concurrent process runs, if the business events are set up properly. Generates Invoice number based on Document Sequencing setup.
6. Navigate to India Tax Details window using Tools > India Tax Details to check the taxes and Invoice number.
7. Run the workflow background Engine and AutoInvoice Import program.
8. Creates AR transactions. Navigate to India Tax Details window to check the taxes defaulted from sales order and Invoice number
   • Apply Receipt to the AR Transaction

Refer to Chapter 4. Purchase to Pay Flow for details on Sales Order. The remaining steps are explained below

AutoInvoice Import
The AutoInvoice is a concurrent process that interfaces Sales Orders from Order Management to Invoices in Accounts Receivable.
1. Run the Workflow Background Engine.
2. Run the AutoInvoice Import Process.
3. Find Transactions.
4. Navigate to the India Tax Details window using Tools > India Tax Details.
5. You cannot modify taxes once the AR transaction is complete.
6. Taxes from Sales order and the Invoice number are defaulted.
Order to Cash Flows

Accounting

- Navigate to Create Accounting window using Tools > Create Accounting.
- Navigate to View Accounting window using Tools > View Accounting.

Accounting Entries

<table>
<thead>
<tr>
<th>Event</th>
<th>Tax Basis</th>
<th>Account</th>
<th>Debit</th>
<th>Credit</th>
</tr>
</thead>
<tbody>
<tr>
<td>AR Invoice</td>
<td>Delivery</td>
<td>Receivable</td>
<td>Tax Amount</td>
<td></td>
</tr>
<tr>
<td>Accounting</td>
<td></td>
<td>Liability</td>
<td></td>
<td>Tax Amount</td>
</tr>
</tbody>
</table>

**Note:** As the Tax Point Basis (TPB) for the tax type is Delivery, there are no accounting entries passed specifically by Oracle Financials for India.

Receipt Application

Create Accounting and view them by using Tools > View Accounting.

As the Tax Point Basis (TPB) for the tax type is Delivery, there are no accounting entries passed specifically by Oracle Financials for India.

Accounting based on Tax Point Basis

You can select the Tax Point Basis while defining the Tax Types, based on which the accounting happens.

**Note:** Two taxes are added with different Tax Types to illustrate accounting based on TPB.

<table>
<thead>
<tr>
<th>Tax Type</th>
<th>Tax Point Basis (TPB)</th>
<th>Tax Rate</th>
<th>Tax Amount</th>
</tr>
</thead>
<tbody>
<tr>
<td>O2C_REC</td>
<td>Delivery</td>
<td>16</td>
<td>408</td>
</tr>
<tr>
<td>GST_O2C_INVOICE</td>
<td>Invoice</td>
<td>12</td>
<td>306</td>
</tr>
</tbody>
</table>
Tax Point Basis gets defaulted after ship confirm and the Tax Point Basis is set as Delivery and AutoInvoice for TPB as Invoice.

**Ship Confirm**

During Ship Confirm accounting and Invoice Number Generation happen only for the Tax Type with tax point basis as Delivery.

<table>
<thead>
<tr>
<th>Event</th>
<th>Tax Basis</th>
<th>Account</th>
<th>Debit</th>
<th>Credit</th>
</tr>
</thead>
<tbody>
<tr>
<td>Ship Confirm</td>
<td>Delivery</td>
<td>Suspense</td>
<td>Tax Amount</td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>Liability</td>
<td>Tax Amount</td>
</tr>
</tbody>
</table>

**Auto Invoice**

At the time of AutoInvoice, Oracle Financials for India inserts tax distributions with respective accounts and generates Invoice Number for Tax Type with tax point basis as Invoice.

<table>
<thead>
<tr>
<th>Event</th>
<th>Tax Point Basis</th>
<th>Tax Distribution Credit Account</th>
</tr>
</thead>
<tbody>
<tr>
<td>AutoInvoice</td>
<td>Delivery</td>
<td>Suspense Account</td>
</tr>
<tr>
<td>AutoInvoice</td>
<td>Invoice</td>
<td>Liability</td>
</tr>
</tbody>
</table>

**Standalone AR Transactions**

Accounts receivable is a legally enforceable claim for payment held by a business for goods supplied and or services rendered that you have ordered but not been paid. These are invoices raised by a business and delivered to the customer for payment within an agreed timeframe.

You can create Receivables Transactions directly navigating to the Receivables windows.

**Flow**

1. Create the Header, Bill-To, Ship-to etc details, and save the information.

2. Click Line Items and fill the line level details.
3. Navigate to India Tax Details window using Tools > India Tax details.

4. Pick the Organization and location. The same is required for adding taxes, tax defaults, if any.

5. Complete the invoice and navigate back to India Tax details window.

6. On completion of invoice the Invoice number gets generated from the Document Sequencing setup.

7. Create Accounting and View the same.

**Standalone AR Invoice**


2. Create the Header, Bill-To, Ship-to etc and save the transaction.

3. Click on Line Items and fill the line level details.

4. Navigate to India Tax Details window, using Tools > India Tax details
   - Pick the Organization and location. The same is required for adding taxes and tax defaults, if any.

5. Add the taxes manually.

6. Complete the Invoice.

7. Navigate to India Tax Details window using Tools > India Tax Details
   - **Note:** Tax cannot be modified once Receivables transaction is complete.

   - On completion of invoice the Invoice number gets generated from the Document Sequencing setup.

8. Account and view the accounting There are no accounting for Oracle Financials for India.

**Accounting Entries**

<table>
<thead>
<tr>
<th>Event</th>
<th>Tax Point Basis</th>
<th>Account</th>
<th>Debit</th>
<th>Credit</th>
</tr>
</thead>
</table>

Order to Cash Flows 4-9
Managing Purchasing Transactions

When creating sales orders, there are many instances where you need to create a BILL Only Sales Order. There are situations when the company is creating an Order for invoicing but there will not be any shipments for this order. For example, if you buy a Warranty for a product, then there is no physical shipment needed.

If you have requested for a service of any product, there is no physical shipments involved. In such a case, when the order line is created it is in Entered Status. On booking the Order, the line status changes to Booked. Once workflow background process runs, the order line is closed.

Flow

1. Create the Header, Bill-to, Ship-to options and save the Header information.

2. Click on Line Items and fill the line level details.

3. Navigate back to India Tax Details.

4. Taxes get defaulted if default mechanism is set.

5. Otherwise, add the taxes manually.

6. Book the sales order.

7. Run Workflow background engine and run the AutoInvoice Import process.

8. Taxes get defaulted and based on Document Sequence Invoice number gets generated.

9. Apply the Receipt to the same.
Apart from above entries which are created by Base, Oracle Financials for India creates the following accounting when the tax point basis is Delivery.

<table>
<thead>
<tr>
<th>Event</th>
<th>Tax Point Basis</th>
<th>Account</th>
<th>Debit</th>
<th>Credit</th>
</tr>
</thead>
<tbody>
<tr>
<td>Application</td>
<td>Delivery</td>
<td>Suspense Account</td>
<td>Tax Amount</td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td>Liability</td>
<td></td>
<td>Tax Amount</td>
</tr>
</tbody>
</table>

**Receipt Application**

Oracle Financials for India does not generate any accounting.

**Tax Recalculation**

Taxes get recalculated based on the TPB, provided if the tax rate is different on TPB.

**Case 1**

1. Tax rate is 16% till 14-APR-2016 and the same is 20% starting from 15-APR-2016.

2. Select Tax Point Basis as Delivery.

3. Create a Sales order on 14-APR-2016 and book the same.

4. Pick Release and Ship confirm the same on 15-Apr-2016. Query the same from fulfilled orders.

5. Navigate to India Tax Details using Tools > India Tax Details. Ensure that tax amount gets recalculated during Shipping as the Tax Point Basis used in the Tax Type is Delivery.

6. After running Autoinvoice Import the taxes on fulfilled orders gets carried forward to the AR invoice as well.

**Case 2**

Tax recalculation during AutoInvoice:

1. The tax rate is 14% on 05-MAY-2016 to 06-MAY-2016 for Tax rate code GST_O2C_INVOICE_12 which has TPB as INVOICE and the same is 7% starting from 07-MAY-2016.
2. Create a Sales Order on 05-May-2016, pick release and ship confirm the same

3. Perform AutoInvoice on the 7th May and Find that tax amount gets recalculated during AutoInvoice as the Tax Point Basis used in the Tax Type is Invoice.

**Advanced Receipts**

When payments are received in advance for the supply of goods or services that are subject to GST, tax is accounted as a self-assessed tax on receipt of such payments. GST calculated on advances are claimed as tax offset upon supply of goods or services. While accounting for the GST liability on receipt of payment in advance, customers are required to report the HSN/SAC code of the goods and services to be supplied for which the advance is received.

Listed below are the various processes on advanced receipt functionality:

**Setups**

Find below the details which gives a quick understanding of the setups to be performed for mapping the Advance Receipts requirement:

1. Tax type definition
2. Tax rate code definition
3. Tax category setup
4. Reporting type code definition
5. Item Classification definition
6. Third party registrations setup

**Tax Type**

Make sure the flag Self Assessed or Reverse Charge flag is enabled

**Reporting Type Codes**

The Reporting codes help enable HSN, SAC details required to attach to Receipt Receiving transactions.

You must use below three seeded reporting codes for setup:

- GST_HSN_CODE
- GST_SAC_CODE_ITEM
- **GST_SAC_CODE_TP**

  These codes are user configurable and provide values as applicable to your business.

**GST_HSN_CODE**

Create the HSN codes at Inventory Item level for applicable goods.

1. Navigate to Define Reporting Types window using (N) Oracle Financials for India > Reporting > Define Reporting Types.

2. Query for the reporting code GST_HSN_CODE.

3. Define the HSN codes.

4. Assign the HSN codes to specific Inventory Item in Item classification window using the (N) Oracle Financials for India > Item Definition > Define Item Classification > Reporting Codes.

**GST_SAC_CODE_ITEM**

Create the SAC codes at Inventory Item level for the applicable goods.

1. Navigate to Define Reporting Types window using (N) Oracle Financials for India > Reporting > Define Reporting Types.

2. Query for the reporting code GST_SAC_CODE_ITEM.

3. Define the SAC codes.

4. Assign the SAC codes to specific Inventory Item in Item classification window using the (N) Oracle Financials for India > Item Definition > Define Item Classification > Reporting Codes.

**GST_SAC_CODE_TP**

Create the SAC codes at third party level. This option is used when you have the services applicable but do not have installed inventory module. SAC Codes defined under third party take precedence in defaulting the codes on to the transaction, that is, Receiving Transaction and Receipt.

1. Navigate to Define Reporting Types window using (N) Oracle Financials for India > Reporting > Define Reporting Types.

2. Query for the reporting code GST_SAC_CODE_TP.

3. Define the SAC codes. Note: It is possible to assign only one SAC code in the third party registration form for any specific customer.

   **Note:** It is possible to assign only one SAC code in the third party...
registration form for any specific customer.

Transaction Flows

Receipt Creation

Create the AR Receipt using following navigation whenever the amount is received from customer.

2. Save the receipt details.
3. Navigate to India Tax Details using Tools > India Tax Details.
4. Attach taxes on the receipt.
5. Create multiple or single receipt lines based on HSN and SAC as applicable. These codes are mutually exclusive and it is not possible to define both HSN, SAC codes together on single receipt line.
6. Receipt Number will be populated by default from Parent Receipt form.
7. Select the Organization Name from the list of values that contains organizations related to the registration number and Organization Type selected.
8. Select the location related to the organization selected.
9. Select the receipt Currency.
10. Enter the receipt Line number. You can add multiple Lines if the advance need to breakup with multiple lines.
11. Enter the applicable HSN Code.
12. System default the Third party SAC code if it is defined in Third party registration. You can override the SAC code manually here.
13. Attach the Tax Category here. Otherwise, you can define rules to default the tax category.
14. Enter the Receipt Amount.
15. Tax amount applicable is auto-populated once the taxes are attached.
16. Enter the GSTN Acknowledgement Number after the Receipt is confirmed.
17. Enter the Date on which the GSTN Acknowledgement is received in the Acknowledgement Date.

18. Verify the Taxes populated and apply the taxes.

19. Attach the Tax Rate applicable.

20. Enter the Tax Point Basis that would be the payment by default.

21. Enable the Self Assessed or Reverse Charge option in the Tax type definition.

22. Confirm the Receipt taxes once you review the details.

Once the Receipt taxes are confirmed the system creates receipt tax accounting and the tax repository is populated with the tax Liability details.


2. Click Find to check the tax repository entries for Document type AR Receipt.

3. Click transaction details to review the associated tax details against receipt. If the GST acknowledgment details are available, capture the same on the receipt and save it.

4. You cannot modify acknowledgment details once they are saved.

### Accounting

<table>
<thead>
<tr>
<th>Event</th>
<th>Tax point Basis</th>
<th>Account</th>
<th>Debit</th>
<th>Credit</th>
</tr>
</thead>
<tbody>
<tr>
<td>Application</td>
<td>Delivery</td>
<td>Suspense Account</td>
<td>Tax Amount</td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td>Liability</td>
<td>Tax Amount</td>
<td></td>
</tr>
</tbody>
</table>

### AR Transaction Creation


2. Create AR transaction with Transaction Source, Bill to, Ship to options with required details.
3. Click Line Items and capture the line level details.

4. Navigate to India Tax Details window using Tools > India Tax details.

5. Complete AR Invoice.

6. After AR transaction is completed, system generates the tax accounting. Tax repository is populated with the Tax Liability details.


8. Click on Find to check the tax repository entries for the Document type AR Transaction.

9. Click on transaction details to review the associated tax details against Transaction.

### Accounting

<table>
<thead>
<tr>
<th>Event</th>
<th>Tax Point Basis</th>
<th>Account</th>
<th>Debit</th>
<th>Credit</th>
</tr>
</thead>
<tbody>
<tr>
<td>AR Transaction</td>
<td>Invoice</td>
<td>Expense Account</td>
<td>Tax Amount</td>
<td></td>
</tr>
<tr>
<td>Complete AR Invoice</td>
<td></td>
<td>Liability</td>
<td>Tax Amount</td>
<td></td>
</tr>
</tbody>
</table>

### India Localization Receipt Details


2. Query the Receipt for which the AR Invoice is to be applied or unapplied.

3. Click Apply and select the AR transaction to be applied or unapplied.

4. Save the details. Note: Ensure that HS and SAC Code details are same between the AR Transaction and Receipt.

5. Select the transaction to be applied or unapplied
   System will not generate any tax accounting and no repository will hit during this events (application or unapplication of AR Invoice).

6. The Process of accounting and repository creation for AR transaction application unapplication will be driven by "India - Period Ending Process".
India - Period Ending Process India - Period Ending Process is the key concurrent process introduced in GST for generating offset tax accounting. It prepares the records for filing to GSTN. The offset accounting is generated for AR transaction application or unapplication when applied to receipt, and also when HSN or SAC codes are same between these transactions.

The concurrent process has the following parameters:

1. Select the Tax Regime applicable.
2. Select First Party Registration Number.
3. Select Open Period in the Period Name for which the account entries are generated.
4. Specify the running mode:
   - Save – Use this mode to generate repository entries in draft mode.
   - Final – Use this mode to generate repository entries in final version and accounting will be frozen.

It is recommended that you schedule this program at regular intervals to have the repository entries and accounting generated for AR Invoice application or unapplication. If the Concurrent is Run in Save mode, then the system generates the repository entries for application or unapplication with Reporting status of Save. If the Concurrent is Run the Final mode, then the system generates the repository entries with the status of Ready to File and the accounting is generated.

### Accounting

<table>
<thead>
<tr>
<th>Event</th>
<th>Tax Point Basis</th>
<th>Account</th>
<th>Debit</th>
<th>Credit</th>
</tr>
</thead>
<tbody>
<tr>
<td>Apply</td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td>Advanced</td>
<td>Tax Amount (UnApplied Amount)</td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td>Suspense</td>
<td></td>
<td></td>
</tr>
<tr>
<td>AR Accounting</td>
<td>Invoice</td>
<td>Advanced</td>
<td>Tax Amount (UnApplied Amount)</td>
<td></td>
</tr>
<tr>
<td>Unapply</td>
<td></td>
<td>Suspense</td>
<td></td>
<td></td>
</tr>
</tbody>
</table>
Liability | Tax Amount
---|---
(UnApplied Amount)

After accounting is generated and the reporting status is Ready to File, the, you cannot modify or reverse the accounting.

**Receipt Reversal**

Following steps are involved in receipt reversal process:


2. Query the receipt that must be adjusted or reversed.

3. Check the Tax details.

4. Perform Receipt Reversal by entering the details. The receipt is reversed.

5. Once the Receipt is reversed, the system creates receipt tax accounting and the tax repository reverses to tax Liability details.


7. Click Find to check the tax repository entries for Document type AR Receipt.

**Accounting**

<table>
<thead>
<tr>
<th>Event</th>
<th>Tax Point Basis</th>
<th>Account</th>
<th>Debit</th>
<th>Credit</th>
</tr>
</thead>
<tbody>
<tr>
<td>AR Receipt Reversal</td>
<td>Invoice/Payment</td>
<td>Liability</td>
<td>Advance</td>
<td>Tax Amount</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>Suspense</td>
<td></td>
</tr>
</tbody>
</table>

**AR Debit Memo Document Sequencing**

AR Debit memo is essentially an incremental billing for the amount that is included in the original invoice.
Pre-requisite Setup

To sequence the invoice number for different transaction types, you must define document sequence by assigning a prefix and a start number of the sequence.

Refer to the Defining Document Sequecing topic for more details. Following setups display how to assign AR Debit Memo transaction type to an existing document sequence.


2. Query the document sequence that you want to use for AR Debit Memo.

3. Assign the transaction type of AR Debit Memo for which you want to generate document sequencing.

4. Ensure that the base transaction type used for creating AR debit memo is being mentioned as Document Category while assigning the document sequence.

Transaction Cycle

Create AR Debit Memo Transaction:

1. Ensure that Type is same as used in document sequencing assignment setup.

2. Enter Transaction Line Details.

3. Navigate to India Tax Details window using Tools > India Tax Details to enter the tax details for the debit memo.

4. Enter Organization and Location Details.

5. Enter Tax Details (if not defaulted).

6. Click Apply.

7. Save the details.

8. Return to base receivables transaction window and complete the transaction.

9. Complete option is enabled.

10. Navigate to India tax Details window to check whether Tax Invoice Number has been generated or not. Tax Invoice number and date display in Tax details.
Supplementary Transactions

In a Business environment, balances are largely affected with changes in price rate for transactions of a retrospective period. For all these, you can use the feature of Supplementary Transactions in Oracle Financials for India. Using the Supplementary Transactions you can identify the source documents affected by these changes, calculate the amount of Invoice, or a Credit Memo has to be raised.

The Supplementary Transaction helps identify, track and account the price changes to Identify the transaction for which Supplementary Invoice or Credit Memo are to be raised for changes in Price, Tax, or Assessable Price Change.

Following are the features of Supplementary transactions handling:

- **Raise Supplementary Invoice or Credit Memo**
  There is an option to raise a supplementary invoice for the identified transactions. The option of not raising the invoices would be useful in scenarios where you would not be raising supplementary invoices for a few transactions. And also have an option of creating Manual Invoices and credit notes or price revisions and tax rate changes.

- **Track Price changes**
  You can track the previous Price lists and Tax Codes

- **Revised Price List**
  For Standalone AR invoices, it is necessary to enter a Separate Revised Price List into the system from Price List Menu.

- **Assessable Value**
  It can also be called as Transaction Value Price list where there is change in the Assessable Value.

Setups

To import the generated Supplementary Invoices or the Credit memo as AR Transactions in Transactions window it’s source should be defined in. After the source is defined, it is picked up by running the AutoInvoice Import Concurrent process.

Defining Transaction Source

1. Navigate to Sources window using (N) Oracle Receivables > Setup > Transactions > Sources.

2. Check if INDIA INVOICES source is defined. if it is not defined, then perform the
below steps:

• Define Transaction Source in the above navigation with the name INDIA INVOICES.

• At the Description field, enter India Localization Supplementary Invoices or TDS Credit Memos.

• Save the record.

Define Transaction Type
Define the Transaction type for the generated Supplementary Invoice or the Credit Memo. And these details are populated in the Supplementary Transactions window for the eligible transaction. Below are the steps for defining Transaction Type, if it doesn't exist in the system.

1. Navigate to Transaction Type window using (N) Oracle Receivables > Setup > Transactions > Transaction Types.

2. For Defining Credit Memo:
   • Enter the name JAI Credit Memo.
   • Select Credit Memo as Class.
   • Enter the Description as JAI Credit Memo.
   • Enter the Creation Sign as Negative Sign.
   • Enter other mandatory required details.
   • Enter the Accounts for this Transaction type under the Accounts tab.

3. For Defining Supplementary Invoice type / JAI Invoice
   • Enter the name JAI Invoice.
   • Select Invoice as Class.
   • Enter Description value as JAI Invoice.
   • Enter the Creation Sign value as Positive Sign.
   • Enter other mandatory required details.
   • Enter the Accounts for this Transaction type under the Accounts tab.
Exports

The main objective of this document is to help understand the procedure to be followed so to map the Customer requirements in reference to the Goods and Services tax (GST) - Exports being introduced in India.

GST-Exports can be of the following types:

**Zero Rated:** GST shall not be charged on goods and services exported from India. In Case, the supply of goods and services qualifies as export out of India as per the Place of Supply Rules the transaction shall be treated as Zero Rated Supply.

**GST Under Rebate:** If the business is required to make any payment towards statutory liability (like IGST) for the relevant Exports transaction, then you must book it as liability but the liability will not be charged to the Customer. In this case, business is required to claim the refund of the tax paid per relevant procedural guidelines.

*Note:* This business case is still being evaluated further by the Product development team and hence is not being covered as part of the current scope of the exports functionality.

Setups

Following are the setups involved in mapping the India GST Exports requirement:

1. Item Classification definition
2. Reporting type code definition
3. Third party registrations setup
4. Tax rate code definition
5. Tax category setup
6. Tax rules definition
7. Define Item Classification code
8. Reporting type code:
   - Third party registrations setup
9. Define tax rate code
10. Define tax category code
11. Define tax rules

**Transaction Flow**

*Zero rated GST*

GST is not charged on goods and services exported from India. In Case, the supply of goods and services qualifies as export out of India as per the Place of Supply Rules the transaction is treated as Zero Rated Supply.

1. Create Sales Order with zero rated IGST.

2. Shipment Delivery.

3. Once the ship confirmation is done, the system generates the following accounting entries:

   Dr. IGST Suspense A/c, Amount = 0
   To, IGST Liability A/c, Amount = 0

   **Note:** Though it is a zero rated transaction, the accounting entries are being generated for tracking purposes.

You must run the Journal Import with following values to import the accounting entries from GL interface to GL:

- User_je_category_name = Ship Confirm
- User_je_source_name = Financials India

**AR Transaction**

For a zero rated GST, it can be observed that no tax amount carried forward to AR Transaction from Order.

**Note:** You can generate and maintain a separate tax invoice numbering sequence for the Exports transactions by defining a separate transaction type and defining the document sequence setup for this transaction type.
This chapter covers the following topics:

- eTDS Returns
- Goods and Services Tax (GST) Bill of Entry (BOE) Flow
- Capture Personal Ledger Account (PLA) Payment
- Tracking of Sales Tax Forms Issues
- Third Party Taxes - Additions to Fixed Assets
- Defining TCS Authority
- Managing TDS Transactions
- PLA Invoices/Payment
- Using Sales Tax Declaration Forms - Issue Tracking
- India - FA Mass Additions
- Define Invoice Tolerance Limits
- View / Resubmit / Delete Error Tax Lines
- Importing Taxes to Payables and Receivables
- Reports
- Account Payables Standalone Invoice

**eTDS Returns**

This feature is in accordance with the requirements of Income Tax Act. The Act mandates reporting of non-salary deductions through eTDS Returns. These certificates replace the existing Return in the Form 26.
Basic Business Needs

The feature enables generation of eTDS Certificates considering the following information:

- TDS deducted on Prepayment Invoices
- TDS deducted on Standard Invoices
- Payments against Invoices generated for TDS Authorities
- Data Generated for Form 16A Certificates

This feature considers TDS Calculations in following situations:

- Invoice Validation.
- Application of Prepayment Invoice to the Standard Invoice
- Unapply of Prepayment Invoice to the Standard Invoice
- Invoice Payments
- Invoice Cancellation
- TDS Deductions under Lower Rates
- Users can generate eTDS returns flat file by using the concurrent program India - Program to Generate eTDS Quarterly Certificates.

Goods and Services Tax (GST) Bill of Entry (BOE) Flow

BOE is a legal document in a prescribed format that needs to be submitted to the Customs Authority by the importer or his authorized agent. BOE contains information of the goods imported to India, value and other relevant details that is required for assessment of Customs duty.

The system does not provide the document in the prescribed format and also do not capture all the information required for BOE format. Further, calculation of customs duty is rigid.

This document helps you understand product capabilities in regards to BOE requirements. For imports the relevant taxes applicable are IGST and Basic Customs Duty which will be settled with Statute.

Pre-Requisite Setups

For the BOE cycle to work in the new GST architecture, setup the following:
1. Define Regime
2. Define Tax Types
3. Define Tax Rates
4. Define Tax Categories
5. Define the Specific Functionality
6. Define Item Classification
7. Define Claim Term Definition
8. Define First and Third party Registration
9. Define BOE Agent

**Define the Specific Functionality**

After setting up common setups, described in detail in the Oracle Financials for India Implementation Guide, you must define the specific functionality for Bill of Entry to consider the taxes as custom taxes.

1. Navigate to the Define Specific Functionality window using (N) Oracle Financials for India > Tax Configuration > Define Specific Functionality

2. Ensure that the Tax Point Basis is Delivery when defining the tax type. Otherwise, tax type does not show when doing the specific functionality setup for custom tax type.

    **Note:** Define separate Regime created for Customs tax.

**Define BOE Agent**

Define a Bill of Entry agent by navigating to Agent Information India Localization using (N) Oracle Payables > India Localization > Setup > Others > BOE Agent.

**Create BOE Invoice (With Reference)**

Follow these steps to create BOE Invoice from existing Purchase Order as a reference:

1. Create BOE Header Details
2. Capture PO Reference -- BOE Line details
3. Verify BOE Taxes
4. Confirm BOE
5. Payment of BOE Invoice
6. Create Receipt from BOE

Create BOE Invoice
The Bill of Entry India Localization window captures the BOE details and the associated vendor information. It consists of Import Details, Currency, Shipment and Others tabs.

Bill of Entry India Localization Field Reference
1. Navigate to Bill of Entry India Localization window using (N) Oracle Financials for India > Transactions > Enter Bill of Entry.
2. Enter or select the Operating Unit where this import is to be accounted.
3. Select the BOE status.
4. Select or enter the Inventory Organization where this import is to be accounted.
5. Select or enter the Location for that inventory organization where this import is accounted.
6. Displays the Supplier Name based on the Supplier Number selected.
7. Select the Supplier Site. This is used for ensuring PO Number, Releases and ASBN are restricted based on the Supplier.
8. Displays the BOE Number generated.
9. Enter the BOE Date, which is the system date, used as the AP Invoice Accounting Date.
10. Enter or select the Import Dept Sl Number allotted by the Import Dept.
11. Enter the BOE date as specified in the Physical BOE Document in the Import Dept Sl Date option.

Import Date Tab
1. Select the respective Customs Authority Supplier. Ensure the supplier is defined with Classification as India Customs Authority.
2. Select the respective Customs Authority Supplier Site.
3. Select the BOE Type from the list of values based on the transaction.
4. Enter the Nature of Transaction.

5. Enter the Agent Code who is dealing this particular Import Shipment.

6. Select the Port Code Type such as Sea, Air and Land from the list of values.

7. BOE Amounts Displays. This option displays details of original amount computed Tax wise along with Applied Amount, Written off amount and Remaining Amount.

8. Select either BOE Without Reference or BOE Item Independent option. You can define a BOE for a Dummy Item and this is used to match the customs liability on any Item.

Amounts Region
1. Displays the BOE Amount.

2. Displays the selected Authority Site.

3. Displays the Written Off Amount, if any. Defaulted from the BOE details.

4. Displays the Remaining Amount. The system calculates the amount.

5. Enter the DEPB Amount that indicates credit you can utilize for this import.

6. Select or enter the Supplier Number. This is used for ensuring PO Number, Releases and ASBN are restricted based on the selected Supplier.

   **Note:** The DEPB credit value captured, it is reduced from the total BOE amount at AP invoice workbench as a negative distributions once the BOE invoice gets generated.

Currency Tab

Customs authority provides an Exchange Rate to use for currency conversion in calculation of customs duty. This rate is not the normal daily buying or selling exchange rate but a different rate that is provided by Customs Authority.

You can either Setup the Custom Notified Exchange Rate, based on the value provided by Customs Authority, using the recording Exchange rates feature or enter the value manually while carrying out BOE Entry.

Feature is provided to capture the Custom Notified Exchange Rate on the BOE that is being matched to PO or release or ASBN so that the Assessable Value is determined using the Custom Notified Exchange rate.

1. Select or enter the Currency Code.

2. Enter the Currency Date that is the system date.
3. Enter the Currency Rate Type that must be used for Determining the Custom Notified Exchange Rate.

4. Enter the Currency Rate that Determines the Custom Notified Exchange Rate when the Currency Rate Type is used as USER. On query of entered record, this field shows the actual Currency Rate used for the Transaction.

Shipment Tab
2. Enter the Country of Consignment and Code for Reference.
3. Enter the Vessel’s Name for Reference.
4. Enter the Port of Shipment for Reference.
5. Enter the Bill of Lading Number.
6. Enter the Bill of Lading Date which is the system date.
7. Enter the Gross Weight for Reference.
8. Enter the Number of Packages for Reference.

Others Tab
1. Enter the License Number for Reference.
2. Enter the Rotation date allotted by the Import Department.
3. Enter the Rotation Number allotted by the Import Department.
4. Enter the IGM Date for Reference.
5. Enter the IGM Number for Reference.
6. Enter the MAWB Date for Reference.
7. Enter the Number associated with MAWB for reference.
8. Enter the HAWB Date for Reference.
9. Enter the HAWB Number for Reference.
10. Displays the accounting of DEPB credit if provided during the BOE creation.
11. Select the Green Channel Clearance, if allowed.

Once the BOE header details are created and Saved, click on Lines. As the BOE is
created with document reference, select the appropriate document type and complete the steps.

12. Create source document. Following can be source document:
   - Purchase Order Release Advanced Shipping Billing Notice (ASBN)

13. Select the Purchase Order reference.
    
    **Note:** Make sure the Currency Code is same between BOE Invoice and the Purchase order to be able to select the PO details.

14. Click on Add lines to add PO line details to BOE Invoice.

15. Enter BOE quantity details.

16. Click Save to default the Source document item details and taxes. Enter the Customs Tariff code, Customer tariff heading details that are derived from the Item classification setup.

17. Defaulting of taxes from source document to BOE.

18. Taxes from Purchase Order are defaulted.

**Tax Override at BOE level**

You can override the source document taxes.

1. Navigate to Tax Category field and select the tax category.

2. Taxes from Purchase Order are defaulted.

3. You have the option of defaulting all lines or lines with no tax category.

4. They can even apply individual taxes here by clicking on the tax tab.

5. Post clicking on Yes field, the taxes are replaced as per the new tax category selected.

6. System considers the BOE tax amount for the tax lines that have been added to the Specific functionality for Bill of Entry.

**Update BOE**

1. Navigate to Bill of Entry window using (N) Oracle Financials for India > Transactions > Enter Bill of Entry.
2. Update the BOE until the status is set to Yet to be assessed.

3. For instance if user wants to give the item description, in that case user need to query the BOE and click on button line details.

4. Enter a valid value in Description.

5. Click Save.

**Process BOE**

**Generating AP Invoice for BOE:**

1. Click the Confirm button once BOE details reviewed and validated. Once confirmed, you cannot modify or update the BOE. AP Invoice, Customs Authority, is generates.

2. View the BOE status changed to Confirmed.

3. Importing BOE Invoices - Localization (Payables Open Interface Import) is run to import BOE to invoice to invoice workbench:
   - Calling Payables Approval Localization (India - Auto Invoice Approval)
   - Payables Approval Localization (Invoice Validation)

4. Query the BOE invoice from AP Invoice workbench taking the invoice number from previous concurrent request output.

5. Format of BOE invoice BOE/Invoice/Org_Id/ BOE_Id
   On clicking the Distributions option, distributions created. The distribution account is picked up from the expense account defined at the tax type definition level.

6. Format of BOE invoice BOE/Invoice/Org_Id/ BOE_Id
   Raise the payment for the BOE Invoice. Post the payment of the BOE invoice, the status of the BOE becomes Available for Receipt Application.

**Create BOE Invoice (Without Reference)**

**Create BOE Invoice Flow**

1. Create BOE Header Details.

2. Capture BOE Line details manually.

3. Create BOE Taxes.

4. Confirm BOE.
5. Payment of BOE Invoice.

6. Create Receipt from BOE Invoice

Create BOE Invoice

BOE Invoice without reference is used when there are no source document details available and the BOE can be applied against multiple documents like Purchase orders, ASNs so on.

You create BOE Without Reference with Item Independent flag enabled or by selecting the inventory item details while creating BOE.

Capture the BOE Item Details

1. Assign Tax category details to each BOE line or default the tax category by selecting from the list of values.

2. Click Yes to default the taxes to the BOE lines.

3. Capture DEPB credit in the columns DEPB amount column if available. This DEPB credit will be reduced from the total BOE amount at AP invoice workbench in the form of negative distributions once the BOE invoice gets generated.

4. Click on OK to confirm the BOE.

5. Once the BOE Invoice is created in Payables, query the invoice as below from AP Invoice workbench BOE Invoice format, BOE/Invoice/Org_Id/BOE_Id.

6. Click distributions to see the distribution details of invoice. The negative distributions represent the DEPB credit utilized while raising BOE. The account for DEPB line will be defaulted from the BOE Invoice.

Apply Receipts

Once BOE invoice payment is done, the BOE is available for application on Receipt.

You decide on the BOE application approach. Supports the following options:

1. Create Receipt from BOE Screen.

2. Apply BOE when the standard receipt is created

Applying BOE to the Standard Receipt

Apply Receipts Flow

1. Select the BOE to which the receipt to be created.

2. Enter PO Information.
3. Capture Receipt Details.
4. Verify and Confirm taxes.

**Apply BOE to New Receipt**
1. Navigate to BOE Receipt Creation using (N) Oracle Financials for India > Transactions > Enter Bill of Entry > Tools > BOE Receipt Creation.
2. Select the Purchase Order details for which the Receipt to be created.
3. Select the BOE for which the receipt is created.
4. Enter PO Information.
5. Capture Receipt Details.
6. Verify and Confirm taxes.
7. Click on Find and Capture the receipt details.
8. Click on Tools > India Taxes Details to verify and capture the receipt tax information.
9. Add any new taxes applicable to the receipts like third party supplier taxes, freight, Insurance applicable to the receipt.
10. Confirm Taxes if the taxes populated are relevant and complete.

System generates the receipt accounting. The Non-recoverable Customs taxes are transferred to Item cost using Inventory Cost Management. Also, MTL_TRANSACTIONS_INTERFACE, MTL_TXN_COST_DET_INTERFACE tables get updated with non-recoverable tax amount and the same gets added to item cost.

**Apply BOE using Add-to-Receipt**
1. Add on Receipt options are available to use the existing receipt number to apply to BOE.
2. Using this method, keep the single receipt number against the multiple BOE Invoices. (N) Oracle Financials for India > Transactions > Enter Bill of Entry.
3. Navigate to Tools > BOE Receipt Creation.
4. BOE Receipt Creation link is enabled only if BOE amount is available to apply against the receipt.
5. Using the Add to Receipt option, keep the common receipt number for multiple
GRN (Goods Received Note). On selecting Add to Receipt option, you can select the Existing Receipt Number from the window.

6. Once the Receipt Number is selected, navigate to the PO Number which is attached as the reference document of BOE.

7. Click the Find option to create Add to Receipt available to apply to BOE. Here you can add and modify taxes. Receipt quantity defaults as the available quantity for BOE application. You can modify the receipt quantity as per your business requirements.

8. Navigate to Tools > India Taxes Details to validate and confirm the taxes against the receipt.

   Note: Return to Vendor and Corrections are not supported for importing Receipts where BOE is applied. The adjustments and reversal tax entries must be handled manually.

Create Receipt and Apply BOE

When the receipt is created, it is mandatory to apply BOE for the receipt if the receipt has Custom taxes. Follow these steps:

1. Select PO for which receipt is created.

2. Capture Receipt details.

3. Verify Taxes.

4. Apply BOE.

5. Select the PO for which the receipt is to be created.

6. Enter receipt details.

7. Select PO for which receipt is created.

8. Capture Receipt details.


10. Apply BOE.

11. Goto Tools > India tax details to verify taxes. For all custom receipts it is mandatory to apply BOE, otherwise, you cannot confirm the taxes.
12. Goto Tools > Receipt Header Application/Receipt Line application to apply BOE on the receipt. System will show all available BOEs for application.

   **Note:** If you have selected the Receipt Header Level application, then the List of Available BOEs With reference and Without reference BOEs are shown. Item Independent BOEs are not available for header level application.

13. Select the BOE to which the receipt Line and Header to be applied. Validate the tax application details. Click Apply.

14. Save the Receipt.

**BOE with Third Party Taxes**

Handles Insurance, freight and other third party costs involving imported goods.

1. Create the Purchase Order with item details and the custom taxes applicable.

2. Create the BOE Invoice and with or without document reference as applicable.

3. Confirm BOE and complete the payment of BOE to Customs Authority.

4. Create the Receipt from BOE Invoice > Tools > BOE receipt creation.

5. Verify or amend taxes to be applied and modify at then at the receipt level.

6. Confirm taxes.

7. A set of concurrent programs run. In the request set, the Third party Invoices - Payables open interface Import (Payables Open Interface Import) runs and creates the Third party invoice against the Non-PO vendor.

**Applied Receipts**

Check the list of receipt details applied against a BOE Invoice using (N) Oracle Financials for India > Transactions > Bill of Entry > Tools > Receipts Applied. It displays the breakup of taxes applied and or used against the receipt.

**BoE Writeoff**

If BOE is fully consumed, then the BOE status updates to Closed. There could be scenarios where BOE is not fully consumed and you must writeoff the remaining amount. You do that by using (N) Oracle Financials for India > Transactions > Bill of Entry > Tools > BOE writeoff. Enter the details of write-off amount, date and the reason for the write-off. You can write-off BOE amounts, only when the BOE Status is
"Applied". After the write-off is performed, the Write off Accounting is generated and balance amount is reduced.

**BoE Cancellation**

You can cancel the BOE Invoice when the invoice status is as explained:

1. **Not Yet Assessed**: If the BOE is cancelled, then no accounting entry is generated as the accounting entries are generated only after BOE is Confirmed. Navigate to Tools > Cancel BOE to cancel BOE Invoice. After cancellation, Invoice status will be change to Cancelled.

2. **Confirmed**: At this stage, Tools > Cancel BOE from BOE form would be disable. However user can cancel the AP invoice that is generated by marking the BOE as 'Confirmed' prior to payment of such invoice. After AP Invoice is cancelled, the BOE status updates to Cancelled.

3. If the AP Invoice is paid, then void the payment if none of the receipt is applied to BOE. If the Receipt is applied to BOE, you cannot void the BOE Invoice payment.

**Capture Personal Ledger Account (PLA) Payment**

The Excise liability arising from the removal transactions needs to be settled within 5 days from the end of the Month / Period. The Duty can be discharged on debiting a current account, referred to as Personal Ledger Account (PLA). PLA credit is taken by depositing money in the banks on T.R.6 Challan. Capture PLA feature helps you capturing the information required for the PLA Report to be submitted to the Excise Authorities. This feature helps you in raising Invoice to capture and maintain account for the liability arising from the transaction.

**Basic Business Needs**

The Capture PLA Payments feature in Payables helps you manage the Excise Duty liability settlement process. Using this feature, you can:

- Capture the information required to update the PLA Register
- Account for the liability arising from the transaction
- Control on updation of PLA Register

**Important**: An AP Invoice would be generated on saving the Capture PLA Payment transaction.

**Major Features**

Major features of PLA are mentioned below
PLA Payment

The net Excise Duty liability arising during the Month / Period has to be settled by a payment made through TR 6 Challan. The PLA Register would be hit when the payment is actually made to the Excise Authority and the user acknowledges this payment from the 'PLA Invoices' Screen. The Capture PLA Payment feature captures the information required for the updation of the PLA Register.

Creation of AP Invoice

An AP Invoice with status 'Validated' would be automatically created for the Total Amount on the Capture PLA Payment lines. This would take care of accounting the liability arising from the transaction.

Acknowledging PLA Payment

The PLA Register would be updated only when the PLA Payment is acknowledged. The Acknowledgment is allowed only when the AP Invoice created for this transaction is fully paid.

Tracking of Sales Tax Forms Issues

Overview

The reduced rates of Sales Tax are applicable based on issue of declaration forms to the Supplier. These forms would be as specified in the applicable Sales Tax Regime. For this you will have to keep track of the transactions that would qualify for concessional rate of Sales Tax. Further, you will have to keep track of details of Forms Issued and the Invoices included in each of the Forms.

Basic Business Needs

Sales Tax Issue tracking helps you manage the issue of Issue of declaration forms in order to avail concessional rate for Sales Tax. Using this feature you can perform the following tasks:

• Setup Declaration Form names that have to be issued to avail the concessional rate of Sales Tax.

• Assigning Form Names to appropriate Tax Codes while defining these Taxes.

• Keep track of Purchase Invoices against which Sales Tax Declaration forms have to be issued to the Supplier.

• Facilitate recording details of Forms Issued and the Invoices included in issue of
• Provides with a facility to query Issued Forms and view Form details and the Invoices included in these Forms.

Third Party Taxes - Additions to Fixed Assets

Overview

Taxes and charges that are incurred on a transaction but are not paid to the Supplier of Goods are defined as Third Party Taxes in Oracle Financials for India. Third Party Taxes applicable to a transaction would depend on the Shipment terms. The terms used commonly are Ex-works and FOB. In cases where the terms of Shipment is Ex-works, the Seller delivers the goods at his premises. All costs incurred after this stage has to be borne by the Buyer. In case of Inland purchases, the cost components would be Freight, Insurance, Octroi and Entry Tax. In case of Imports the Third Party Taxes would be Freight, Insurance, Landing Charges, Inland Freight, Installation Charges and would also involve Basic Customs Duty, CVD and Customs Clearance Charges. On such transactions there is a good possibility of having multiple Third Party Vendors and Tax Authorities. Also, the amount paid would be consolidated by Third Party Vendor and Vendor Site.

Of these Tax Types, except for the Countervailing Duty, all others are Non-Recoverable Taxes. These have to be added to the Item Cost. In case of the Raw Material Purchases, the Average Cost has to be updated and in case of Capital Goods, the amount should be added to the Asset Cost.

Oracle Financials for India automates transfer of Third Party Taxes to Fixed Assets. This feature automates transfer of following taxes/expenses to Fixed Asset Cost:

Third Party Taxes: Costs that are not billed to the PO Supplier but are incurred in the course of the transaction.

Non-Recoverable Customs Duty: Customs Duties that are paid to the Customs Authorities through Bill of Entry (BOE).

Defining TCS Authority

TCS Authority needs to be defined for settlement of TCS Taxes and payments. You can identify a TCS authority by assigning the Supplier Type as India TCS Authority. To classify a supplier as a TCS Authority, access Supplier window from India Local Payable > Supply Base > Suppliers.
Managing TDS Transactions

This Section elaborates on the effect of TDS setup on Actions applied to an Invoice. You can see the impact on the Supplier Liability, Accounting and generation of TDS Certificates.

Invoices with TDS Codes

When you create an AP Invoice, the TDS gets calculated based on the TDS Threshold Setup done.

India Distributions Global Descriptive Flexfield

Usage of earlier Invoice Distributions Descriptive Flexfield has been discontinued and the same functionality has been implemented through India Distributions Global Descriptive Flexfield.

The users should ensure that at least one segment of this India Distributions Global Descriptive Flexfield is marked as 'Enabled'. The users should not make any of the segments as 'Required'.

Following are the details of the Global Descriptive Flexfield:

Application: Regional Localizations
Title: JG_AP_INVOICE_DISTRIBUTIONS
Context Field Values:
Code: JA.IN.APXINWKB.DISTRIBUTIONS
Name: Invoice Distributions
Description: Asia/Pacific Invoice Distributions Information

Apart from the above, there are no changes from a user perspective in the TDS functionality due to migration of the Descriptive Flexfield to Global Descriptive Flexfield.

Supporting Descriptive Flexfield

This document describes support for descriptive flexfields. Descriptive Flexfields help you capture additional data while processing a transaction that is often used in customizing the reports.

Use the Descriptive Flexfield Segments window to define Oracle Financials for India descriptive flexfield structure.

Use the Descriptive Flexfield Segments window to define descriptive flexfield structures, and the descriptive information and validation information for each segment in a structure.
Prerequisites
Before you can use the TDS feature on Invoices, you should have completed the mandatory setup defined in the Setup Documentation.

1. TDS On AP Invoices and Prepayments
The TDS calculation and creation of the TDS related Invoices would take effect, during the Validation of an AP Invoice, with either TDS Code attached in Invoice Distributions or with a TDS Tax Name attached in the TDS Thresholds Setup.

2. On Validation of a Standard Invoice or a Prepayment Invoice
When you validate a Standard Invoice or a Prepayment, the Supplier would be debited to the extent of Tax Deducted by means of a Credit Memo, while the Balance of Tax Authority would be increased by means of a Standard Invoice. Thus, balance due to the Supplier would be net of the Credit Memo created on Validation. You should take adequate care to consider such Credit Memos while making the Payment to the Supplier.

3. On Application of Prepayment Invoice to Standard Invoice
When you apply a Prepayment to a Standard Invoice, both are subject to Tax Deduction, Invoices would be created for the reversal of the TDS deducted on the Prepayment. This is done by creating:

- Standard Invoice for the Supplier
- Credit Memo for the Tax Authority

You need to ensure that Prepayment with multiple distributions, each having a different TDS Section applicable, should not be applied to a Standard Invoice. To deal with such cases, you have to create a Separate Prepayment Invoice for each of such Payments.

4. Amount considered for reversal on Prepayment Application
The following are

- On applying a Prepayment to a 'Validated' Standard Invoice, considering both have TDS, the TDS calculated on Standard Invoice is reversed.

- When the Standard Invoice has multiple lines each with a different TDS Codes and it is partially applied to a prepayment then, the lines considered for TDS reversed will be on a FIFO basis.
• Where some of the lines have to be reversed, you have to ensure that the Prepayment is applied only after you have reversed the lines that you wish to reverse.

• Reversed lines, Reversal lines and Prepayment lines are not considered for TDS Calculation.

5. On Un-Applying Prepayment Invoice applied to a Standard Invoice

When you un-apply a Prepayment to Standard Invoice, both of these subject to Tax Deduction, Invoices would be created to reverse the effect of the Invoices created on application of the prepayment. Standard Invoice would be created for the TDS Authority and a Credit Memo would be created for a Supplier.

6. On Canceling Standard Invoice

On canceling a Standard Invoice for which Tax has been deducted, the Invoice created for the Tax Authority would be canceled and a Standard Invoice to the extent of the Tax Deducted an Standard Invoice would be created for the Supplier.

However, there would not be any effect on these Invoices if the Invoice for the Tax Authority is already paid.

You have an option to cancel the Supplier Invoice while you are voiding the Payment for the Invoice. In such cases, Invoices to Tax Authority would also be cancelled. However, it is necessary that the Tax Authority Invoice is not yet paid.

TDS Invoice Payments

Navigation: India Local Payables - India Localization - Others - India TDS Challan

In this screen, the user can capture the information of TDS payment details. This screen would list all Payments made to TDS Authorities where the Challan information has not been entered. The user would then be able to enter the attribute information for these payments.

The user will create an AP Invoice in the base application for payments to be made to the TDS Authorities. After creating the AP Invoice, the user will query this Invoice in the India Local TDS Payments screen and update the Additional Information here.

Find TDS Parameters field wise description.

<table>
<thead>
<tr>
<th>Field Description</th>
<th>Type</th>
<th>Action</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Tax Authority</td>
<td>EDIT, PICK</td>
<td></td>
<td>User needs to select the Tax Authority Name from the LOV.</td>
</tr>
</tbody>
</table>
### Field Description Details

<table>
<thead>
<tr>
<th>Field Description</th>
<th>Type</th>
<th>Action</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Tax Authority Site</td>
<td>EDIT, PICK</td>
<td>User needs to select the Tax Authority Site Name from the LOV.</td>
<td></td>
</tr>
<tr>
<td>From Date</td>
<td>EDIT, PICK</td>
<td>Enter the date range</td>
<td></td>
</tr>
<tr>
<td>To Date</td>
<td>EDIT, PICK</td>
<td>Enter the date range</td>
<td></td>
</tr>
<tr>
<td>Clear</td>
<td>BUTTON</td>
<td>Pressing this button will clear the screen.</td>
<td></td>
</tr>
<tr>
<td>New</td>
<td>BUTTON</td>
<td>Pressing this button will take the user to the next screen wherein the user can select different TDS Invoice payments and enter the Challan Number details.</td>
<td></td>
</tr>
<tr>
<td>Find</td>
<td>BUTTON</td>
<td>Pressing this Button, system will find all the TDS Challan Details, which are created earlier.</td>
<td></td>
</tr>
</tbody>
</table>

### Field wise details of TDS Challan Details Screen

<table>
<thead>
<tr>
<th>Field Description</th>
<th>Type</th>
<th>Action</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Tax Authority</td>
<td>EDIT, PICK</td>
<td>DISPLAY</td>
<td>User needs to select the Tax Authority Name from the LOV.</td>
</tr>
<tr>
<td>Tax Authority Site</td>
<td>EDIT, PICK</td>
<td>DISPLAY</td>
<td>User needs to select the Tax Authority Site Name from the LOV.</td>
</tr>
<tr>
<td>Check Number</td>
<td>DISPLAY</td>
<td></td>
<td>System will query the existing data.</td>
</tr>
<tr>
<td>Check Date</td>
<td>DISPLAY</td>
<td></td>
<td>System will query the existing data.</td>
</tr>
<tr>
<td>Currency Code</td>
<td>DISPLAY</td>
<td></td>
<td>System will query the existing data.</td>
</tr>
<tr>
<td>Amount</td>
<td>DISPLAY</td>
<td></td>
<td>System will query the existing data.</td>
</tr>
<tr>
<td>Field Description</td>
<td>Type</td>
<td>Action</td>
<td>Description</td>
</tr>
<tr>
<td>-------------------</td>
<td>---------</td>
<td>----------</td>
<td>-----------------------------------------------------------------------------</td>
</tr>
<tr>
<td>Check Deposit Date</td>
<td>Deposit</td>
<td>EDIT</td>
<td>The Date on which the Check has been deposited into government treasury needs to be entered for TDS Payments being made &amp; printed on the TDS Certificates / Returns</td>
</tr>
<tr>
<td>Challan Number</td>
<td>EDIT</td>
<td></td>
<td>User should enter the value of Challan issued by the Income Tax Department that has to be submitted along with the remittances of TDS Amounts. This information is used in TDS Certificates issued to the Vendor and at time of Tax Returns</td>
</tr>
<tr>
<td>Bank Name</td>
<td>EDIT, PICK</td>
<td></td>
<td>Enter the value of Bank in which, the TDS payment / Challan is deposited.</td>
</tr>
</tbody>
</table>

**TDS Certificate Generation**

You can generate TDS Certificate to be issued as per the Income Tax Act. Based on the TDS Section and Tax Authority, you should first generate the TDS Certificate. One TDS Certificate can be issued for all the TDS deductions for a Vendor based on the transaction range or individual TDS Certificates can be generated for each TDS Deduction.

**Navigation:** India Local Payables - India Localization - Others - Generate TDS Certificates

<table>
<thead>
<tr>
<th>Field Name</th>
<th>Type</th>
<th>Action</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>TAN Number</td>
<td>(Required)</td>
<td></td>
<td>The user should pick the value from the LOV.</td>
</tr>
<tr>
<td>Operating Unit</td>
<td></td>
<td></td>
<td>Select the appropriate value from the LOV.</td>
</tr>
<tr>
<td>Field Name</td>
<td>Type</td>
<td>Action</td>
<td>Description</td>
</tr>
<tr>
<td>---------------</td>
<td>---------</td>
<td>--------</td>
<td>-----------------------------------------------------------------------------</td>
</tr>
<tr>
<td>Certificate</td>
<td>(Required)</td>
<td></td>
<td>You need to specify the period the period for which he wants to generate the TDS Certificate. These dates will be compared against the Invoice Dates of the Invoices generated for TDS Authority.</td>
</tr>
<tr>
<td>Period</td>
<td></td>
<td>EDIT/HELP PICK</td>
<td></td>
</tr>
<tr>
<td>Section</td>
<td>(Required)</td>
<td>EDIT/HELP PICK</td>
<td>You need to specify the TDS Section for which he wants to generate the TDS Certificate.</td>
</tr>
<tr>
<td>Tax Authority</td>
<td>(Optional)</td>
<td>ENTER</td>
<td>You can specify a particular Tax Authority Name for whom he wants to generate the TDS Certificate.</td>
</tr>
<tr>
<td>Vendor Name</td>
<td>(Required)</td>
<td>ENTER</td>
<td>You need to specify a particular Vendor Name for whom he wants to generate the TDS Certificate.</td>
</tr>
</tbody>
</table>

- It is a pre-requisite to run the 'Generate TDS Certificates' to view the data in 'India - TDS Prescribed Rates Report' and 'India - TDS Lower Rates Report'.

- TDS Certificates would be generated only for those Invoices where TDS deducted has been remitted to the Tax Authority. Payments to the Tax Authorities can be done either by paying the TDS Invoices (generated on validation of Supplier Invoice) or by applying a Prepayment Invoice to the TDS Invoice.

**Generating eTDS Returns**

You can generate eTDS Returns using 'India - Program to Generate eTDS Certificates' Concurrent program. Prior to that you should completed validating Supplier Invoices and made payments to Invoices generated for TDS Authorities.

The concurrent program should be run for a Particular TAN Number for a given Financial Year.

As the output would be flat file, the users would be provided with an option to generate the file with separators and Headers. The file can be generated in this format by checking 'Generate Headers' parameter of the Concurrent request. Using this file
user can check the records and the appropriate values. On finding that the data is correct, you can choose select the file with same parameters, without headers. The file would be saved at the path specified in the 'utl_file_dir' parameter of the Database.

To generate eTDS Returns, navigate to 'India - Program to Generate eTDS Certificates' as follow:

India Local Payables - View Requests (M) - Submit New Requests.

This request facilitates

- Specifying Query Criteria
- Entering Information that would be included in the Report.
- Generating the Return in a readable format for the user to decipher and verify the information
- Specifying the File Name

The user should specify following information in the following parameters

1. TAN Number: User should select the value from the LOV. The User should select the TAN Number value for which, the return is to be generated.

2. Financial Year: User has to select the Financial Year value for which, the returns have to be generated.

3. Organization: Select the value of Organization for which, the returns have to be generated.

4. Tax Authority: Select the Income Tax Authority for which the TDS Invoices have been generated and paid.

5. Tax Authority Site: Select the Vendor Site code of the Income Tax Authority.

6. Deductor Name: Enter the Name of the Deductor.

7. Deductor State: Select the appropriate value for the State from the LOV.

8. Address Changed Since Last Return? : Select the value 'Yes/No' from the LOV.

9. Deductor Status: Select the appropriate value from LOV.

10. Person Responsible for Deduction: Enter the Name of the Person Responsible.

11. Designation of Person Responsible: Enter the Designation of Person Responsible for deduction.

12. Challan Start Date: Enter the From date range.
13. Challan End Date: Enter the To Date Range

14. File Path: Select the Default value from the LOV. This value will be selected based on the util_file_dir parameter value of the database.

15. File Name: Enter the Name of the flat file name and the eTDS returns flat file will be generated with this name.

16. Generate Headers: Select the values 'Yes/No' from the LOV.

17. If the value 'Yes' is selected, then system will generate a flat file including Headers (columns).

18. If the value 'No' is selected, system will generate a flat file which can be validated against the file validation utility of NSDL.

**Tax Deducted at Source Repository and Architecture Changes**

This document explains changes made to Tax Deducted at Source (TDS) architecture and support for Direct Tax Code.

The following modifications have been made to TDS repository and architecture:

- Define Section Code Mapping
- Populate repository table in the new TDS architecture
- Generate eTDS flat file in the new TDS architecture
- Migrate old transactions into new TDS repository
- Generate eTDS flat file for old transactions in the new TDS architecture

**Defining Section Code Mapping**

A new window, Code Mapping, is added for mapping old section code to revised tax deducted at source section code to use in eTDS file.

- Attach the mapping definition at the regime level is used only by the TDS regime.
- Map old section code to the new tax deducted at source section code which to use in eTDS file.
- Define date range for each mapping. At any time point, a section code is unique to each section mapping.

**Enhancement to India TDS Challan**

The Indian Tax Deducted at Source Challan window has been enhanced to maintain TDS payment information and challan information in the new TDS repository table.
Whenever challan information is updated the TDS repository is updated.

**Modifying India Tax Category Definition**

A new column, EFFECTIVE_TDS_RATE is added to the jai_cmn_tax_ctgs_all table to store effective rate for tax deducted at source tax categories.

**Defining Tax Category**

A new field, tax_category_id, is added to the JAI_AP_TDS_INV_PAYMENTS table. The tax deducted at source transaction table uses tax category details.

**Modifying TDS packages**

A new package, jai_ap_tds_pop_rpst_pkg, is added to maintain the tax deducted at source repository table.

**Populating TDS Repository**

The tax deducted at source repository is populated whenever the following events take place:

- An invoice for TDS vendor is validated
- Threshold transition to first cumulative slab or surcharge slab occurs.
- An invoice for TDS vendor is cancelled.
- Payment Details are created or updated for a TDS Invoice.

**New eTDS**

The eTDS (Electronic Tax Deducted at Source) is added and performs the following:

- eTDS extracts data base on TDS repository.
- The new TDS invoice is created based on tax category.

**Migration Script for eTDS**

The script migrates existing transactions from the old TDS to support new eTDS and the data is extracted into the TDS repository.

**Uptake of File Validation Utility for Tax Deducted at Source and Tax Collected at Source**

This topic explains changes made to Tax Deducted at Source (TDS) architecture and support for Direct Tax Code. NSDL (National Securities Depository Limited) has released a new file validation utility for quarterly filing of tax deducted at source (TDS) and tax collected at source (TCS). If the filing is done after 16-Oct-2012, then India Localization customers must use the same file validation utility. The changes released are for both salaries and non-salaries.

The new File Validation Utility 3.6 has tracking of payments to software vendors, new Tax Deducted at Source sections, and new items for Tax Collected at Source.
Importing a Challan file

Importing a Challan file is now mandatory for the assessee to upload the flat file along with the challan file downloaded from the NSDL site. This challan file is in encrypted format and NSDL performs validations on this file.

Addition of two new TDS sections

In Federal Budget 2012, two Tax Deducted at Source (TDS) sections are added in Income Tax Act for widening the TDS net and to cover areas that are not being taxed now. These two new sections are basically for the foreign transactions-related items.

The two new sections are:

- Section 194 LC - Income by way of interest from Indian company
- Section 194 LB - TDS on interest payable on infrastructure debt fund to a non-resident or a foreign company.

These two sections are part of the 27Q.

Addition of two new items for TCS

Two new items have been added to the list of items on which Tax Collected at Source (TCS) are collected as per section 206 (C) of Income Tax Act 1961.

These two new items are:

- J – Sale of minerals
- K -- Cash sales of cash of Bullion and Jewelry.

They are also added for generation of 27EQ.

Flagging of Payments made to Software Vendors

Payments made to software vendors fall under Section 194 (c) and these payments are tracked separately and reported in Form 26Q. It is similar to how transporter payments are recorded and submitted. Use TDS Vendor Classification to classify a supplier as transporter.

PLA Invoices/Payment

Navigation, India Local Payable > India Localization > Invoice Entry > PLA Invoices

Field wise details for the PLA Invoice / Payment is given below
<table>
<thead>
<tr>
<th>Field Description</th>
<th>Type</th>
<th>Action</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Payment_Id</td>
<td>(Defaulted)</td>
<td></td>
<td>This is the system generated Payment_Id after entering data and save this form.</td>
</tr>
<tr>
<td>TR6 Challan No/Date</td>
<td>(Required)</td>
<td>ENTER</td>
<td>The user can enter TR6 Challan Number and Date through which the PLA Payment will be made.</td>
</tr>
<tr>
<td>Inventory Organization</td>
<td>(Required)</td>
<td>EDIT HELP PICK</td>
<td>The user defined Inventory Organization need to be picked up here from LOV.</td>
</tr>
<tr>
<td>Location</td>
<td>(Required)</td>
<td>EDIT HELP PICK</td>
<td>Location for that Inventory Organization is to be picked up from LOV.</td>
</tr>
<tr>
<td>Acknowledgment Block</td>
<td></td>
<td></td>
<td>The Acknowledgment Flag will be enabled after the PLA Payment is made and the user can update the Acknowledgment Date. Only after Acknowledgment is received and the Acknowledgment Flag is enabled the PLA Register will be updated.</td>
</tr>
<tr>
<td>PLA Amount</td>
<td>(Displayed)</td>
<td></td>
<td>This is the displayed total line amount of Excise Duty proposed to pay.</td>
</tr>
<tr>
<td>Authority</td>
<td>(Required)</td>
<td>EDIT HELP PICK</td>
<td>Select the respective Vendor Name or Commissioner of Excise from the LOV.</td>
</tr>
<tr>
<td>Site</td>
<td>(Required)</td>
<td>EDIT HELP PICK</td>
<td>Select the Site for the above selected Vendor from the LOV.</td>
</tr>
<tr>
<td>PLA Details Block</td>
<td>(Required)</td>
<td></td>
<td>Enter Item Tariff under which this PLA payment will be made.</td>
</tr>
<tr>
<td>Field Description</td>
<td>Type</td>
<td>Action</td>
<td>Description</td>
</tr>
<tr>
<td>-------------------</td>
<td>------------</td>
<td>--------</td>
<td>-----------------------------------------------------------------------------</td>
</tr>
<tr>
<td>Item Sub Heading</td>
<td></td>
<td></td>
<td>This is defaulted field as per the Item Tariff.</td>
</tr>
<tr>
<td>Basic Amount/Addition Amount/Other Excise</td>
<td>(Required)</td>
<td>ENTER</td>
<td>The user has to specify how he wants to pay in Basic, Additional, and Other Excise Duty through this TR6 Challan.</td>
</tr>
</tbody>
</table>

**Note:** You can view the GL Drilldown Accounting lines by clicking Shows Transactions on the Tools menu in PLA Register manual entry India Localization form

On saving the transaction, a PLA Invoice will be automatically generated, validated and ready for payment. This Invoice Number has a prefix of 'PLA'. The payment for this Invoice may be made through regular Oracle Payables functionality.

Only after entering the Acknowledgment Date, PLA Register balance will be updated.

- Acknowledgment for a PLA Payment is not received and Flag is not enabled, then there will be difference between GL Balance and PLA Register till such time of receipt of Acknowledgment. The Acknowledgment Flag needs to be enabled by Opening the PLA Invoice screen itself.

### Using Sales Tax Declaration Forms - Issue Tracking

#### Overview

Purchases made by Registered Dealers, from Registered Dealer would be eligible for Concessional Rate of Sales Tax. This would require identification of transactions that are eligible for such rates. Also, the Declaration Form to be issued in order to avail such rate has to be tracked.

You can issue Sales Tax declaration forms for each of the transactions. Oracle Financials for India provides you with a feature to define Form Names, Define Taxes with Declaration Forms attached, Tracking Invoices for which these Forms have to be issued, Record details of Forms issued and query and view the Form details.

#### Prerequisites
Before creating the Transactions with Concessional Rates of Sales Tax, following setup needs to be done:

- Define Form Names
- Define Taxes with Form Names attached
- Define Supplier Additional Information
- Define Tax Categories with this Tax Code
- Define Item Categories with this Tax Categories

Before recording details of Concessional Forms to be issued to Supplier, following needs to be done:

- Complete Purchase Orders/Receipts with Sales Taxes with Form Names attached
- Create Invoices for these PO's / Receipts
- Ensure that Invoice Distributions are created to account for Localization Taxes.
- Validated the Invoice.
- Submit 'India - ST Forms Issue Processing'

**Recording details of Sales Tax Declaration Forms**

To record details of Sales Tax Declaration forms, navigate to 'Define Sales Tax Form Details' window as follows

India Local Payables - India Localization - Suppliers - Issue ST Forms

In 'Find ST Form Details' screen, enter the Supplier Name, Supplier Site and Form Type in order to query for Invoices against which Forms are not yet issued. You can enter other query criteria to find specific invoices.

Details you enter in each of the fields would form criteria for the records fetched.

<table>
<thead>
<tr>
<th>Field Description</th>
<th>Type</th>
<th>Action</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Issue/Receipt</td>
<td>(Display only)</td>
<td></td>
<td>This field gets populated as Issue / Receipt based upon the Application chosen. Issue in case of Payables and Receipt in case of Receivables.</td>
</tr>
<tr>
<td>Field Description</td>
<td>Type</td>
<td>Action</td>
<td>Description</td>
</tr>
<tr>
<td>-------------------</td>
<td>------</td>
<td>--------</td>
<td>-------------</td>
</tr>
<tr>
<td>Party Name</td>
<td></td>
<td></td>
<td>Party Name as defined in the ST form related data. Compared against the Party Name as available in the Invoices to which Sales Tax Forms is applicable.</td>
</tr>
<tr>
<td>Party Site</td>
<td></td>
<td></td>
<td>Party Site as available in the Invoices to which Sales Tax Forms is applicable.</td>
</tr>
<tr>
<td>Form Type</td>
<td></td>
<td></td>
<td>Form Type's which are applicable to the Sales Tax attached to the Invoices</td>
</tr>
<tr>
<td>Invoice from Date</td>
<td></td>
<td></td>
<td>Invoices having Invoice Date starting from this date onwards would form a part of the query criteria for matching. Viewing matched records. Should be a valid date in 'DD-MON-YYYY' format</td>
</tr>
<tr>
<td>Invoice To Date</td>
<td></td>
<td></td>
<td>Invoices having Invoice Date till this date would form a part of the query criteria for matching. Viewing matched records Should be a valid date in 'DD-MON-YYYY' format</td>
</tr>
<tr>
<td>Fin Year</td>
<td></td>
<td></td>
<td>Financial Year as applicable to the ST Form related data.</td>
</tr>
<tr>
<td>Form Number</td>
<td></td>
<td></td>
<td>Form Numbers that are issued to the Supplier, Supplier Site and Form Type.</td>
</tr>
<tr>
<td>Issue/Receipt Date</td>
<td></td>
<td></td>
<td>Enter a Date, which might match with the Issued Form's Transaction Date.</td>
</tr>
<tr>
<td>View Forms Button</td>
<td></td>
<td>Button</td>
<td>Button, which upon being clicked invokes the 'View Sales Tax form Details' Screen</td>
</tr>
</tbody>
</table>
On clicking the 'Issue/Receive Forms' button, the system fetches the Invoices to be matched. This information would be displayed in 'Define Sales Tax Forms Details' screen.

This screen has Header and Detail Sections

**Header Section**

This section allows you to record Form details such as Financial Year, Form Number, Form Amount, Form Date and Transaction Date. These details can be entered for a combination of Supplier Name, Supplier Site, Form Type and Operating Unit.

The Supplier Name, Supplier Site and Form Type are populated as the context information from the Query Find Screen.

It’s mandatory to enter Financial Year, Form Number, Form Date and Transaction date fields before proceeding to the detail section to select Invoices.

You may choose to key in the Form Amount and proceed to the detail section for selecting Invoices to match the Form Amount. Else, you can leave the form amount to be automatically populated upon save, based on the sum of all Invoice level Form Amounts.

**Match All**

On checking Match All field, the system automatically matches based on the header form amount.

The Match all Checkbox is unchecked by default.

Un-checking the checkbox causes the detailed Invoice level form amount to be set to zero.

**Queried Amount**

Queried Form Amount fields display the total Form Amount that can be matched across all unmatched Invoices.

This is a display only field and cannot be modified.
**Detail Section**

This section displays unmatched Invoices in Issue Tab Page. The records would be grouped based on the combination of Invoice and Purchase Order.

The sum of all invoices level Form Amounts entered is displayed at the bottom in the Total Form Amount display field.

- It is mandatory that the sum of detail level Invoice Form Amounts match with header Form Amount. This is applicable only when you enter the Form Amount.

- In case of Invoices with negative tax target amounts the form amount entered should exactly be equal to that of the Tax target amount.

On saving the entered details, the Header Block is refreshed and the Form details are set to blank. Also, the Detail block is refreshed and only unmatched and partially matched records are fetched. The cursor returns to the header.

Issued Forms can be viewed through the 'View Sales Tax Form Detail' Screen. This is invoked by clicking on the 'View Forms' option in 'Finds ST Form Detail' window.

<table>
<thead>
<tr>
<th>Field Description</th>
<th>Type</th>
<th>Action</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Define Sales Tax Form Header Block (Matching Header)</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Party Name</td>
<td>(Display only)</td>
<td>Context Information carried over from Query Find Screen</td>
<td></td>
</tr>
<tr>
<td>Party Site</td>
<td>(Display only)</td>
<td>Context Information carried over from Query Find Screen</td>
<td></td>
</tr>
<tr>
<td>Form Type</td>
<td>(Display only)</td>
<td>Context Information carried over from Query Find Screen</td>
<td></td>
</tr>
<tr>
<td>Fin Year</td>
<td>Required</td>
<td>User defined Financial Year Value to be selected from list of values as defined in the Tax Year Setup</td>
<td></td>
</tr>
<tr>
<td>Form Number</td>
<td>Required</td>
<td>Sales Tax Form Number to be defined by the user. This needs to be unique for Form Type and Fin year combination</td>
<td></td>
</tr>
</tbody>
</table>

---

Oracle Payables  5-31
<table>
<thead>
<tr>
<th>Field Description</th>
<th>Type</th>
<th>Action</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Form Amount</td>
<td>Required</td>
<td></td>
<td>The form Amount needs to exactly match with the sum of all Invoice level detailed form amounts.</td>
</tr>
<tr>
<td>Form Date</td>
<td>Required</td>
<td></td>
<td>Should be a valid date in 'DD-MON-YYYY' format</td>
</tr>
<tr>
<td>Transaction Date</td>
<td>Required</td>
<td></td>
<td>Should be a valid date in 'DD-MON-YYYY' format</td>
</tr>
<tr>
<td>Match All</td>
<td>Default Value ‘N’</td>
<td></td>
<td>Requires a valid value for Fin Year, Form Number, Form Amount, Form Date and Transaction Date when checked. Matches the entire Invoice level records based on the form amount value. When unchecked, sets all detail level Invoice form amount to 0.</td>
</tr>
<tr>
<td>Queried Form Amount</td>
<td>(Display only)</td>
<td></td>
<td>Displays Total Form Amount that can be matched across all unmatched Invoices This amount would be Sum of Matched Amounts reduced from Sum of Tax Target Amounts.</td>
</tr>
</tbody>
</table>

Sales Tax Form Detail Block (Matching Detail) - Issue Side

<table>
<thead>
<tr>
<th>Field Description</th>
<th>Type</th>
<th>Action</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Invoice Number</td>
<td>(Display only)</td>
<td></td>
<td>To be filled</td>
</tr>
<tr>
<td>Invoice date</td>
<td>(Display only)</td>
<td></td>
<td>To be filled</td>
</tr>
<tr>
<td>Po/Requisition Num</td>
<td>(Display only)</td>
<td></td>
<td>To be filled</td>
</tr>
<tr>
<td>Document Type</td>
<td>(Display only)</td>
<td></td>
<td>To be filled</td>
</tr>
<tr>
<td>Tax Target Amt</td>
<td>(Display only)</td>
<td></td>
<td>To be filled</td>
</tr>
<tr>
<td>Matched Amt</td>
<td>(Display only)</td>
<td></td>
<td>To be filled</td>
</tr>
<tr>
<td>Field Description</td>
<td>Type</td>
<td>Action</td>
<td>Description</td>
</tr>
<tr>
<td>-------------------</td>
<td>------------</td>
<td>------------------------------------------------------------------------</td>
<td>---------------------------------------------------------------------------------------------------------------------------------------------</td>
</tr>
<tr>
<td>Form Amount</td>
<td></td>
<td></td>
<td>In case of + ve invoices sum of invoice level form amount and Matched amount cannot be greater than Tax target amount.</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>In case of - ve invoices the form amount needs to be exactly same as that of tax target amount.</td>
</tr>
<tr>
<td>Total Form Amount</td>
<td>(Display only)</td>
<td></td>
<td>Sum of all invoice level Form amounts.</td>
</tr>
</tbody>
</table>

**Viewing Issued Forms**

You can view the Sales Tax Forms Issued by clicking on the 'View Forms' button on the 'Find ST Forms Details' window. This would open 'View Sales Tax Form Details' window.

You will have to enter Supplier, Supplier Site and Form Type Details before you query for the Issued Forms.

This window has three sections Header, Details and Sub-Details.

**Header Section**

The section shows Supplier Name, Supplier Site and Form Type. These details are populated as the context information from the Query Find Screen.

**Sales Tax Form Details**

This section displays Form details based on the query criteria specified in the Query Find screen.

**Sales Tax Form Sub-Details**

This section displays all matched Invoices grouped by combination of Invoice Number and Purchase Order.

For each Invoice the Tax Target amount verses the Matched Amount is displayed based on the above grouping.
<table>
<thead>
<tr>
<th>Field Description</th>
<th>Type</th>
<th>Action</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>View Sales Tax</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Form Header Block</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Party Name</td>
<td>(Display only)</td>
<td></td>
<td>Context Information carried over from Query Find Screen</td>
</tr>
<tr>
<td>Party Site</td>
<td>(Display only)</td>
<td></td>
<td>Context Information carried over from Query Find Screen</td>
</tr>
<tr>
<td>Form Type</td>
<td>(Display only)</td>
<td></td>
<td>Context Information carried over from Query Find Screen</td>
</tr>
<tr>
<td>View Sales Tax Form Detail Block</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Fin Year</td>
<td>(Display only)</td>
<td></td>
<td>Fin Year as created from the match detail screen.</td>
</tr>
<tr>
<td>Form Number</td>
<td>(Display only)</td>
<td></td>
<td>Form Number as created from the match detail screen.</td>
</tr>
<tr>
<td>Form Date</td>
<td>(Display only)</td>
<td></td>
<td>Form Date as created from the match detail screen.</td>
</tr>
<tr>
<td>Transaction Date</td>
<td>(Display only)</td>
<td></td>
<td>Transaction Date as created from the match detail screen.</td>
</tr>
<tr>
<td>Form Amount</td>
<td>(Display only)</td>
<td></td>
<td>Form Amount as created from the match detail screen.</td>
</tr>
<tr>
<td>View Sales Tax Form Sub Detail Block - Issue Block</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Invoice Number</td>
<td>(Display only)</td>
<td></td>
<td>This is the Transaction Number</td>
</tr>
<tr>
<td>PO / Requisition Amount</td>
<td>(Display only)</td>
<td></td>
<td>This field displays the Purchase Order Number</td>
</tr>
<tr>
<td>Document Type</td>
<td>(Display only)</td>
<td></td>
<td>This field displays the Document Type.</td>
</tr>
<tr>
<td>Tax Target Amt</td>
<td>(Display only)</td>
<td></td>
<td>This field displays Tax target amount.</td>
</tr>
</tbody>
</table>
### Generating Records for Sales Tax Issue Tracking

Invoice Details required for issuing Sales Tax Forms would be generated by submitting 'India - ST Forms Issue Processing' concurrent program.

This concurrent program is available in India Local Payables Responsibility. This request would check for all Invoices that have Sales Tax with concessional Form applicability. Only validated Invoices would be considered for processing. The Invoice would be considered for Processing only if it was not processed earlier. Processed Invoices would be considered conditionally based on the changes to the document.

You can submit this request from India Local Payables Submit Requests 'India - ST Forms Issue Processing'.

<table>
<thead>
<tr>
<th>Field Description</th>
<th>Type</th>
<th>Action</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Matched Amount</td>
<td>(Display only)</td>
<td></td>
<td>This field displays Matched Amount</td>
</tr>
<tr>
<td>Operating Unit</td>
<td>(Display only)</td>
<td>Value determined from the Profile values</td>
<td></td>
</tr>
<tr>
<td>Process for All Operating Units?</td>
<td></td>
<td>If you select 'Yes' in this field, then, the program would process Invoices corresponding to all Operating Units defined in the system. Else, only those related to the Operating Unit determined from Profile would be processed.</td>
<td></td>
</tr>
<tr>
<td>From Date</td>
<td>Mandatory</td>
<td>Low Value of Invoice Date to filter the Invoices.</td>
<td></td>
</tr>
<tr>
<td>To Date</td>
<td>Mandatory</td>
<td>High Value of Invoice Date to filter the Invoices.</td>
<td></td>
</tr>
<tr>
<td>Supplier</td>
<td></td>
<td>If you would like to process records for a specific Supplier then, select a Supplier Name in this field.</td>
<td></td>
</tr>
<tr>
<td>Field Description</td>
<td>Type</td>
<td>Action</td>
<td>Description</td>
</tr>
<tr>
<td>-----------------------------------</td>
<td>------</td>
<td>--------</td>
<td>-------------</td>
</tr>
<tr>
<td>Supplier Site</td>
<td></td>
<td></td>
<td>This will be used to filter the data related to given Supplier Site, otherwise all Supplier Site’s related data is processed.</td>
</tr>
<tr>
<td>Re Process not issued invoices</td>
<td></td>
<td></td>
<td>This would consider all Invoices in the selected date range for processing. Also, those Invoices that have been processed earlier would be re-processed. Hence, all revised actions and status on Invoices would be considered for re-processing. Invoices for which Forms are already issued would be left unprocessed.</td>
</tr>
<tr>
<td>Enable Trace</td>
<td></td>
<td></td>
<td>On selecting ‘Yes’ in this field, a Raw Trace File would be generated for this request. It is a pre-requisite to have ‘Enable Trace’ checked for ‘India - ST Forms Issue Processing’ Concurrent Program.</td>
</tr>
</tbody>
</table>

**India - FA Mass Additions**

After creation of Receipts, user should submit request for creation of Payables Invoices for the Third Party taxes that are included in the receipts. Meanwhile, user would create the Payables Invoices for the PO Vendor (Base Invoice). These Invoices would be either created manually or automated by submitting ‘Pay on Receipt Auto Invoice’ program for the receipt.

Once a Receipt matched AP Invoice is validated, approved and accounted, they would qualify for FA Mass Additions. User can schedule Mass Additions Create program to carry these lines to Fixed Assets. This program would only process base Invoices. As soon as this program completes successfully, ‘India - Mass Additions Creation’ program would be submitted automatically. This request would scan for all Third Party Taxes and Customs Duties applicable to the purchase. In cases where the Receipt includes any such Tax, this program would create one line per Receipt Tax line in Fixed Assets Mass Additions.

The user can view these requests in ‘Prepare Mass Additions’ window. These lines will
carry the Invoice and PO Numbers of the First Party Invoice. The user can either create New Assets or Add these lines to an existing Asset or Merge them to another line.

'India - Mass Additions Creation' program can also be submitted explicitly. This can be used in exceptional scenarios where the third party tax lines are not transferred to FA. This request can be invoked from 'India Local Payables View Submit Requests - India Mass Additions Create'.

Define Invoice Tolerance Limits

Overview

As per Indian Central Excise Act and Income Tax Act, the Excise duty and TDS amount will be rounded off to the nearest Rupee and in effect the AP Invoices, the Header Amount and the Distribution Amount will have minor difference. Base Applications Invoices feature places an hold on Invoices that have difference between Header Amount and Distribution Amount.

Invoice Tolerance feature provided by Oracle Financials for India allows you to setup the Tolerance Percentages and Amounts. Wherever a hold is placed on Invoices due to difference in Distributions Total and the Invoice Header, then, the system would check for the tolerance limits setup for Organization. If the difference Amount falls within the specified limit, then this inserts an Additional Invoice Distribution line for the Difference Amount and the Invoice is Approved. This line would have the line type as 'Miscellaneous' and the charge Account would be as specified in the Invoice Tolerance Setup for the Organization.

In cases where you are Re-Approving the Invoices, the system would check for the existence of an Distribution line for Rounding Amount. If one exists, then the amount of this line would be updated with the revised difference.

India Local Payables - India Localization - Setup - Others - Invoice Tolerance

Field Description

Operating Unit

User can select the Operating Unit value from the LOV.

Enable Percent Tolerance Flag

You need to enable this Flag if you want to allow Percentage based Tolerance limits. This Percentage would be applied on the Header Amount. On activating this flag, you will have to specify the Upper Percentage Value and Lower Percentage Value.

Enable Amount Tolerance Flag

You need to enable this Flag if you want to allow Amount based Tolerance Limits. On activating this flag, you will have to specify the Upper and Lower Value.
**Important:** Where you have specified both Percentage and Amount Tolerances then both will be applied on the Invoice and the Minimum of the two is considered as the Tolerance Limit.

**Tolerance Charge account _ Id**
You need to specify the GL Account to which the Rounding amount should be debited/credited.

**View / Resubmit / Delete Error Tax Lines**

**Overview**
The concurrent 'To insert tax distributions for pay on receipt' for processing of tax Lines for ERS Invoices created based on Purchase Receipts runs in batch mode. Whenever, some of the tax lines remain unprocessed due to some error, the error message is captured by localization. This feature provides with an option to view these error records and corresponding messages and mark them eligible for Reprocess. You would also have an option to delete these records.

To view the error records, navigate to India Local Payables - India Localization - Other - India - Resubmit Taxes for Pay on Receipt.

The form shows Invoice Number, Number of distribution Lines, Invoice Date, Error Date, Invoice Amount, Vendor Name, Vendor Site Code and Error Message for all Tax Lines (grouped by Invoice Number) that have ended in an error during 'India - To Insert Taxes For Pay On Receipt' program.

The user can check the records for resubmission either one or all at a time. If you would like to resubmit only one record then, you have to check the Re-Submit checkbox on the line. In you wish to resubmit all records, and then check the 'Re-Submit All' checkbox.

**For Resubmission of the Error Invoices**
- Check 'Re-Submit' for the Invoices that need to be resubmitted. Alternatively, Re-Submit All can be checked to resubmit all error Invoices.
- Click on 'Submit' button.
- Submit the concurrent 'India - To Insert Taxes For Pay On Receipt' for these Invoices to get processed.

**For Deletion of the Error Invoices**
Check 'Delete' for the Invoices that need to be deleted.
Click on Submit button.
• The form would merely make the Invoices eligible for reprocessing. You have to explicitly run the concurrent 'India - To Insert Taxes For Pay On Receipt' for these Invoices to get processed.

Importing Taxes to Payables and Receivables

This topic describes support for importing taxes to Payables and Receivables. After data is imported into Receivables or Payables table, you can run the new India – Interface Tax Import to AP and India - Interface Tax Import to AR concurrent processes to import taxes into Receivables and Payables along with the standard their transaction. For all imported tax, you cannot modify or delete the tax.

New Interface Data Mapping window is added for imported data mapping to Oracle E-Business Suite setups. When you import tax data from external system into E-Business Suite, the importing data must comply with EBS definition. Taxable event must be specified in the mapping window based on Operating Unit, you can determine if the imported data could be recalculated by OFI or not by this setup.

If there are no mapping setup or source data is incorrect, an error displays and the import process stops. Right information is imported as Receivables transactions with Completed status or Payables invoice with Need Validation status. Incorrect information is stored in the Interface table and you can correct the data manually and import it again submitting the India – Import OFI Interface Tax concurrent process.

Receivables

Before running the import OFI tax, perform the following:

• Define external application’s tax code mapping to E-Business Suite’s Oracle Financials for India tax code in the Interface Date Mapping window.

• Import transaction data to AR interface table, you define particular column in RA_INTERFACE_LINES_ALL with specific value and the same value is populated in the Oracle Financials for India Interface table.

• Upload OFI interface table along with base interface table when updating data from the external system.

• Run Auto Invoice concurrent process.

• Submit the India - Interface Import Tax to AR process after the import is complete.

Import Taxes to OFI Taxes Interface Table

Imported application is Receivables. Ensure that Taxable Event is External or Standard. If the value is External, then add credit accounting of external system’s tax generating and add Excise and VAT invoice number to interface. If the value is Standard, then taxes are recalculated in E-Business Suite along with accounting, invoice number.
Update and Confirm OFI Taxes

You can import data in Oracle Financials for India Taxes Interface window for both External or Standard taxable events. Run the, India – Interface Import Tax to AR, concurrent process to import Financials for India taxes into receivables transaction. If the process errors, then view the error log, correct the data in the OFI Taxes Interface table. Rerun the India – Interface Import Tax to AR concurrent process until the process completes successfully.

Create accounting

Confirm the imported OFI Taxes in EBS

Accounting:

When Taxable Event is External, all of interface exclusive tax accounting is copied to Receivables parent transaction’s distribution. when Taxable Event is Standard, taxes are recalculated, accounting is generated for Exclusive taxes in Receivables parent transaction’s distribution and for accounting is generated for Inclusive taxes in General Ledger.

Payables

Before running the import OFI tax, perform the following:

- Define external system’s tax code mapping to E-Business Suite application’s OFI tax code in the Interface Date Mapping window.

- Import invoice data to Payables interface table. Upload OFI interface table along with base interface table when updating data from the external system.

- Run concurrent process, Payables Open Interface Import, to import Payables invoice from the interface table.

- Submit the India - Interface Import Tax to AR process after the import is complete.

Import Taxes to OFI Taxes Interface Table

Imported module is Payables. Ensure that Taxable Event is External or Standard. If the value is External, then add debit accounting of external system’s tax generating and add Excise and VAT invoice number to interface. If the value is Standard, then taxes are recalculated in E-Business Suite along with accounting, invoice number.

Update and Confirm OFI Taxes

You can import data in Oracle Financials for India Taxes Interface window for both External or Standard taxable events. External or Standard taxable events. Run the, India – Interface Import Tax to AR, concurrent process to import Financials for India taxes into receivables transaction. If the process errors, then view the error log, correct the data in the OFI Taxes Interface table. Rerun the India – Interface Import Tax to AR concurrent process until the process completes successfully.

Create accounting
Confirm the imported OFI Taxes in EBS.

**Accounting:**

When Taxable Event is External, all of interface exclusive tax accounting is copied to Payables invoice distribution line type of Miscellaneous. When Taxable Event is Standard, taxes are recalculated, accounting is generated for Exclusive and Inclusive taxes in invoice distribution and for Miscellaneous line type.

**Defining Interface Tax Lines India**

A new window, Interface Tax Lines India, is created for previewing interface tax lines in the India Local Receivables responsibility, under the Transactions menu. The interface data that are not imported into Receivables or Payables successfully due to validation errors also display here.

**Field Reference**

- Operating Unit – Select or enter the operating unit. This field is mandatory.
- Organization – Enter or select an organization.
- Location – Enter or select a location.
- Import module – Select either Payables or Receivables.
- Error Exists - This is View only field.
- Batch Source Name – Enter the name of the batch source.
- Taxable Event – Select the value as External or Standard. If you do not enter this field, then the system defaults value from tax code mapping window.
- Taxable Basis – This field is mandatory only for Standard event. The value is Line Amount or Assessable Value. If this is being used with Payables as the Import Module, then select Line Amount as the value. Excise and VAT import are not supported.
- Transaction Number - If Receivables is used as the Import module, then tax data is inserted into the transaction number. If Payables is used as the Import module, then tax data is inserted into the transaction number
- Transaction Line – Enter the transaction line.
- Transaction ID – Enter the transaction ID to distinguish the record.
- Exclusive Tax Amount – Enter the value for exclusive tax amount.
- Inclusive Tax Amount – Enter the value for inclusive tax amount.
• VAT Invoice Number – Displays the VAT invoice Number if available for External event.

• Excise Invoice Number – Displays the Excise invoice Number if available for External event.

• Reference – Displays the document numbers that are generated in the import from modules or external system.

• Party Name – Enter the Supplier or Customer name. This field is mandatory.

• Party Site Name – Enter the site for the supplier or customer. This field is mandatory.

• Tax Category – Enter tax category for Standard event.

• Service Type – Enter the service type. If you do not enter a value in this field, then the system gets default value from Supplier Additional information setting. If no values are setup in the Supplier Additional information, then the Tax Import process displays an error.

Defining India - Import OFI Interface Tax

New Concurrent processes, India – Interface Tax Import to AR and India – Interface Tax Import to AP are created to import taxes from interface table to Receivables and Payables.

In Receivables, the Import process is submitted following the AutoInvoice process. In Payables, the Import process is submitted following the Invoice Validation process. When Payables Open Interface Import process completes, run the Invoice Validation concurrent process to validate imported Payables invoices.

Field References

Following are the common parameters for the Receivables and Payables Interface Import Tax process:

• Operation Unit – Enter or select the operating unit.

• Organization – Enter or select the organization associated with the operating unit.

• Location – Enter or select the location for the organization.

• Supplier Name (Payables) or Customer Name (Receivables) – Enter or select the supplier name for Payables and customer name for Receivables.

• Supplier Site (Payables) or Customer Site (Receivables) – Enter or select the supplier site for Payables and customer name for Receivables associated with the Supplier and Customer respectively.
• Transaction Number From – Enter or select the transaction number to start from.
• Transaction Number To – Enter or select the transaction number to end with.

**Interface Data Value**

**Taxable event is External**

Validated tax data and tax accounting are imported to tax detail and transaction distribution line. All eligible data is imported into Receivables and Payables transaction table and OFI taxes table without changes. You can modify the incorrect data in the interface table.

**Taxable event is Standard**

All eligible taxes are recalculated based on tax defaulting rules. You can modify the incorrect data in the interface table.

**Defining India - Interface Tax Purge Program**

A new concurrent program, India - Interface Tax Purge Program, is added to purge all data in the interface table.

**Field Reference**

• Import Module – Select the import module, AR or AP.
• Operation Unit – Enter or select the operating unit.
• Organization – Enter or select the organization associated with the operating unit.
• Location – Enter or select the location for the organization.
• Party Name – Enter the Supplier or Customer name. This field is mandatory.
• Party Site Name – Enter the site for the supplier or customer. This field is mandatory.
• Source Invoice Number From – Enter or select the source invoice number to start from.
• Source Invoice Number To – Enter or select the source invoice number to end with
• Line Status – Select the line status, All, Error, or Success.

**Reports**

This section provides overview and detailed descriptions of the following reports:
• Form 16A Report
• TDS at Prescribed Rate Report
• India Cash/Bank Book Report
• India-Creditors Ledger Report
• India-Creditors Trial Balance Report
• India-Statement of Account for Suppliers
• India - BOE Write Off Report
• India - TDS Related Invoices Report
• India VAT Returns Template
• India - BOE Detail Report

Form 16A Report

Use Form 16A Report to print Form 16A (As per Statutory Format) for sending it to Vendors. ‘ORIGINAL’ is printed on the Form when printed for the first time and ’DUPLICATE’ will be printed for subsequent prints of same Certificate.

If some problem occurs during printing of Certificate for first time (e.g. Printer Paper jam etc.), then navigate to ‘View TDS Certificate - India Localization’ Form in AP Module and set the ‘PRINT FLAG’ of corresponding certificate to ‘N’, then the next Print will print ‘ORIGINAL’ on the Certificate.

Report Submission

Use the Submit Requests (India Local Payable Module only) form and enter India TDS Certificates in the Name field to submit the report.

Report Parameters

TAN Number (Mandatory)
Select the value from the LOV.

Financial Year (Mandatory)
System will display all the Financial Years from the LOV Based on the transactions will be processed.

Organization (Optional)
Select the value from the LOV. System will use this Organization details for printing the address on the report.

Certificate Nos. From (Optional)
India Localization prints all the Certificates starting with the Number you enter for this parameter.

Certificate Nos. To (Optional)
India Localization prints all the Certificates up to the Number you enter for this parameter.

Certificate From date (Optional)
India Localization prints all the Certificates starting From the Date you enter for this parameter.

Certificates To date (Optional)
India Localization prints all the Certificates up to the Date you enter for this parameter.

Vendor (Optional)
India Localization prints the Certificates for this Vendor only, if you enter a value for this parameter.

Name of the Signee (Optional)
India Localization prints this Name in Full Name field of Certificates

Designation (Optional)
India Localization prints the Designation of the Signee on the report.

Place (Optional)
India Localization prints this Name in Place field of Certificates

Report Headings
Report Headings provide you with general information about the contents of the report. India Localization prints Certificate Number and Sheet Number of certificate on all pages, along with report heading.

Also on the first page of the Certificate Name & Address of the Company Deducting the Tax, Tax Deduction A/c No. of the Deductor, PAN / GIR No. of the deductor, TDS circle where Annual returns are filed u/s 206, Name & Address of the Person in whose a/c it is credited, PAN / GIR no. of Payee & the period are printed.

Also at the end of each certificate Total amount of tax deducted for the particular vendor (for the period) is printed in Words.

Column Headings

Invoice Date
Date of Invoice.

Amount Paid or credited (Rs.)
Invoice amount.

Amount of Income tax
Amount of Tax Deducted at source.

Challan Number and Date

Challan Number and Date on which tax was deposited to Central Govt. A/c.

**Name of bank where tax is deposited**

Name of bank where tax was deposited.

**Report Order**

Report is printed in the order of Invoice date for a certificate.

**TDS at prescribed rate Report**

Use **TDS at prescribed rate Report** to calculate Tax deducted at source for a company or others for various TDS categories like Rent, Technical / Professional Services, and Payments to Contractors/Subcontractors etc.

**Report Submission**

Use the Submit Requests (**India Local Payable Module Only**) form and enter India **TDS at prescribed rate Report** in the Name field to submit the report.

**Report Parameters**

**Organization TAN Number (Required) PICK**

Select the value from the LOV.

**FIN Year (Required) PICK**

Select the value from the LOV.

**Organization (Optional) PICK**

Select the value from the LOV.

**TDS Payment type (Required) PICK**

Enter a TDS Payment type, you wish to take the TDS at prescribed rate Report for.

**Supplier Organization Type (Required) PICK**

Enter a Supplier Organization type (Company or others), you wish to take the TDS at prescribed rate Report for.

**Period of Report (Optional)**

**Report Headings**

Report headings provide you with general information about the contents of the report. Oracle lists Organization information based on User parameter input.

**Column Headings**

**PAN Number of the Company**

PAN Number of Company for which TDS has been deducted.
Name of the Company
Name of Company for which TDS has been deducted.

Address of the Company
Address of Company for which TDS has been deducted

Amount Credited or Paid
(Invoice) Amount paid or credited whichever is earlier.

Date on which Amount Credited or Paid whichever is earlier
(Invoice) Date on which Amount paid or credited whichever is earlier.

Amount of Tax Deducted
Amount of Tax Deducted for the Invoice

Date of Deposit
Date on which Tax was deducted for the Invoice.

Date on which Tax was paid to the Credit of the Central Government
Date on which Tax was paid to the credit of the Central Government.

Tax Deduction Certificate Number
TDS Certificate Number which was sent to the Supplier informing him the TDS details.

Date of furnishing of TDS Certificate to Company
Date on which TDS Certificate was sent to the Supplier Company.

Report Totals
Invoice Amount Total and TDS Amount Total for the report.

Report Order
Report is printed in the order of Vendor Name, Certificate Number and Invoice Number for the selected Organization.

India - Cash / Bank Book Report
The Cash/Bank Book can be printed as per user requirement for a range of period.

Report Submission
Use the Submit Requests (India Local Payable & India Local Receivables Module) form and enter India-Cash/Bank Book Report in the Name field to submit the report.

Report Parameters
Bank Name (Required) PICK
Account Number (Required) PICK
Account Number of the Above Bank for which the User wants to take the Bank Book for
a given period.

**Book Type (Required)**

Either 'B' meant for Bank Book or 'C' meant for Cash Book can be selected by the User from the LOV

**Start Date (Required)**

**End Date (Required)**

**Report Headings**

Report headings provide you with general information about the contents of the report. Oracle lists Company Name based on User parameter input.

**Column Headings**

**GL Date**

GL Date for the transaction will be reported.

**Voucher No & Date**

Voucher Number and Date will be reported

**Check Number & Date**

Check Number and Check Date will be reported

**Supplier Bill Number and Date**

Supplier Bill No & Date will be reported

**Vendor Name/Customer Name**

In the Case of Payments, the Vendor Name will be reported. In the Case of Receipts, the Customer Name will be reported. For charges in the Bank Book, this field won't be having any details.

**PO Number & Date**

PO Number for the respective purchase will be reported

**Remarks/Narration**

Remarks / Narration appearing in the Receipts and Payments Vouchers will be reported

**Account Code**

GL Account for the respective Receipts and Payments will be reported

**Description**

Description of the GL Account for the respective Receipts and Payments will be reported.

**Receipts**

Receipts Amount will be reported into this column

**Payments**
Payments Amount will be reported into this column.

**Balance**

Balance Amount in the Cash/Bank will be reported into this column.

### India-Creditors Ledger Report

Use this Report to get Creditors Sub-Ledger with complete details of Invoices, Debit Memos and Payments.

Use the Submit Requests (India Local Payable modules Only) form and enter India-Creditors Ledger Report in the Name field to submit the report.

#### Report Parameters

**Vendor Name (Optional) PICK**

If the User wants Creditor Ledger for a specific Vendor, then he need to enter Vendor Name here otherwise Sub Ledger for all the Vendors for a given period will be reported.

**Vendor Number (Defaulted) PICK**

Vendor Number of the above Vendor will be defaulted here.

**Vendor Type (Optional)**

If the User wants Creditor Ledger for a specific Vendor Type, then he need to enter Vendor Type in this field otherwise Sub Ledger for all the Vendors for a given period will be reported

**Chart of Accounts**

Enter the chart of accounts details.

**Account Code**

Enter or select the account code.

**Operating Unit**

Enter or select the operating unit to which you have access.

**As of Date**

Enter the date on which the balances want to be computed and shown. It must not be a future date. It must be system date or lesser than system date.

**From Date (Required)**

**To Date (Required)**

**Vendor Site (Optional) PICK**

Report Headings

Report headings provide you with general information about the contents of the report. Oracle lists Company Name based on User parameter input.
Column Headings

**GL Date**
GL Date for the transaction will be reported.

**PO No**
PO Number will be reported

**Organization Name**
Name of the Organization Location where in the transaction taken place will be reported.

**Batch Number**
Batch Number for the transaction will be reported.

**Invoice Type**
Invoice Type will be reported

**AP Invoice No / Date**
AP Invoice Voucher No and Date will be reported

**Supplier Bill No / Date**
Supplier Bill Number will be reported

**Payment voucher No / Date**
Payment Voucher / Invoice No and Date will be reported

**Check No and Date** will be reported

**Description**
Description appearing in the Invoice or Payment Voucher will be reported

**Account Code**
GL Account for the respective transaction will be reported

**Currency**
Transaction currency will be reported

**Exchange**

**Foreign Currency Dr**
Debit amount in a foreign currency transaction will be reported.

**Foreign Currency Cr**
Credit amount in a foreign currency transaction will be reported.

**Rupee Equivalent Dr**
Rupee equivalent for the Debit amount will be reported.
Foreign Currency Cr
Rupee equivalent for the Credit amount will be reported.

India-Creditors Trial Balance Report

Use the Submit Requests (India Local AP modules Only) form and enter India-Creditors Trial Balance in the Name field to submit the report.

Report Parameters
If the User wants Creditor Trial Balance for a specific vendor, then he need to enter vendor name here otherwise Trial Balance for all the vendors for a given period will be reported.

Vendor Number of the above Vendor will be defaulted here.

Vendor Type (Optional)
Vendor Type will be shown in this column.

Account Code (Optional)
CL Account code will be printed here.

As of Date (Required)
Enter the date on which the balances want to be computed and shown. It must not be a future date. It must be system date or lesser than system date.

Vendor Name From and To
Enter the vendor name range for which the report displays the trial balance details.

Vendor Number From and To
Enter the vendor number range for which the report displays the trial balance details.

Vendor Type Lookup Code
Enter the values of the lookup code.

Chart of Accounts
Enter the chart of accounts details.

Account Code
Enter or select the account code.

Operating Unit
Enter or select the operating unit to which you have access.

Report Headings
Report headings provide you with general information about the contents of the report. Oracle lists Company Name based on User parameter input.

Column Headings
Sl.No
Serial Number of the Trial Balance will be reported.

Vendor Type
Vendor Type will be reported

Vendor Name
Vendor Name will be reported.

Vendor Code
Vendor Code (Number) will be reported.

Currency
The Transaction currency will be reported.

Entered Amount
Closing Balance of a vendor in Foreign currency will be reported.

Rupee Amount
Rupee equivalent of a vendor will be reported.

Total: Total Vendor Balances in INR
Total for the Vendor is shown in RS

Order by: Liability Account wise

India-Statement of Account for Suppliers
This statement of account of Creditors shows Invoice wise outstanding to a Vendor

Report Submission
Use the Submit Requests (India Local Payable modules Only) form and enter India-Statement of Accounts for Suppliers in the Name field to submit the report.

Report Parameters

Vendor Name (Optional) PICK
If the User this Report for a specific Vendor, then he need to enter Vendor Name here otherwise Statement of accounts for all the Vendors for a given period will be reported.

AS on Date (Required) PICK
Up to a Specific Date
Aging interval like 30 days or 15 days can be entered by the User

Number of Interval (Optional)

Report Headings
Report headings provide you with general information about the contents of the report.
Oracle lists Company Name based on User parameter input

**Column Headings**

**AP Voucher No**
AP Voucher No will shown here

**Bill no**
Supplier Bill Number

**Bill date**
Supplier Bill No

**Vendor Name**
Vendor Name will be reported.

**Amount**
Amount of the Bill

**Remarks**
Remarks will be shown here

---

**India - BOE Write Off Report**

This Reports gives the Details of Written off Bill of Entry for a given period

**Report Submission**

**Report Parameters**

**BOE Number From (Optional)**

**BOE Number To (Optional)**

BOLE Number will be shown here

**From Date (Required)**
Start Date will be shown here

**To Date (Required)**
End date will be shown here

**Report Headings**

**Column Headings**
The following field will be reported

**Account Code**
Displays Account code.

**Bill no**
Supplier Bill Number

**Bill date**
Vendor Name will be reported.

**Amount**
Outstanding Invoice Amount will be reported.

**Remarks**
Remarks like 'Partly Paid' will appear for Partly paid Invoice.

**India-TDS Related Invoices Report**

This Report provides with the list of All Invoices for which TDS has been calculated. For each such Invoice, all TDS Related Invoices generated for the Invoice are shown.

**Event**

Invoices shown

On Validating a Standard/Prepayment Invoice
Credit Memo generated for the Supplier

On Applying Prepayment Invoice to a Standard Invoice
Invoice generated for the Supplier

On UnApply Prepayment Invoice to a Standard Invoice
Credit Memo generated for the Supplier

On Cancellation of Standard Invoice
Standard Invoice generated for the Supplier

**Report Submission**

**Report Parameters**

Operating Unit defaults from the one specified for the Responsibility

**From Date (Defaulted) PICK**
Enter a Date here. This date is compared against the Invoice Date of the Invoices for which Tax is Deducted at Source.

**To Date (Optional)**
Enter a Date here. This date is compared against the Invoice Date of the Invoices for which Tax is deducted at Source

**Report Headings**

Report headings displays name of the Report and the Period for which this Report is generated.

The Report Details Section has two parts. One that shows the details of the Base Invoice
for which TDS is calculated and the next, which lists out all TDS Invoices, related to the Base Invoice.

**Column Headings**

**Invoice Name**
This field displays the Type of Invoice and the Invoice for which this is generated.

**Invoice Number**
This field displays the Invoice Number

**Invoice Amount**
This field displays the Invoice Amount.

**Invoice Currency**
This field displays the currency applicable to the Invoice

**Vendor Name**
This field displays the Vendor Name.

**Vendor Site**
This field displays the Vendor Name.

**TDS Section**
This field displays the Income Tax Section under which TDS is calculated

**TDS Tax Name**
This field displays the Name of the TDS Tax.

**TDS Tax Rate**
This field displays the Rate.

**India - VAT Returns Report**

India – VAT Returns Report provides data related to sales and purchases, which can be used to fill state-specific VAT return forms. Use the Submit Requests / Other Reports form (India Accounts Payable / India Accounts Receivable) and enter India VAT Returns Report in the Name field to submit the report.

**Report Parameters**
<table>
<thead>
<tr>
<th>Field Description</th>
<th>Type</th>
<th>Action</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Registration Number</td>
<td>Required</td>
<td>PICK</td>
<td>The Registration number for which the report is being generated.</td>
</tr>
<tr>
<td>Organization Number</td>
<td>Optional</td>
<td>PICK</td>
<td>The Inventory organization for which the report is being generated.</td>
</tr>
<tr>
<td>Location</td>
<td>Optional</td>
<td>PICK</td>
<td>The Inventory Location for which the report is being generated. This needs to be left blank if all locations are to be printed. This gets enabled only if the Inventory Organization is selected.</td>
</tr>
<tr>
<td>From Date and To Date</td>
<td>Required</td>
<td></td>
<td>Start Date and End Date for which the report is being run.</td>
</tr>
</tbody>
</table>

**India - BOE Details Report**

A new report, India Localization - BOE Details Report, is added. You can submit this report from the tools menu of the BOE Lines window or through the normal report submission. In this report, you can see the bill of entry lines based on the bill of entry item lines or grouped by customs Tariff Code.

When you submit this report as a request, you must specify the bill of entry Number. All taxes are shown for each line of the bill of entry along with the Assessable Value for the tax if available.

Report Parameters

- Organization Name – Select the Inventory Organization to see data for the selected Inventory Organization.

- Location Name – Enter or select the location for the selected inventory organization.
• BOE Number – Select the bill of entry number. If this field is not entered, then the report is generated for all the bill of entry numbers.

• Status – Select the bill of entry status. The following are the BOE Invoice status
  • Applied
  • Available for Receipt Application
  • Cancelled
  • Closed
  • Confirmed
  • Not Yet Assessed

• Group By Customs Tariff Code + UOM – Enter the customs tariff code to group by. You can select Yes or No as the values.

**Account Payables Standalone Invoice**

The standalone AP invoice is an invoice created manually by a user in Oracle Account Payables module that does not matches either to a purchase order or a receipt. The support for standalone AP Invoice functionality allows the India localization users to compute taxes such as service tax on standalone AP invoices. Primarily standalone AP invoices are raised for non-item based expense or service activities.

Value Added Tax (VAT) or Sales Tax (ST) can now be attached to invoices where item information is not critical. You can also add non-recoverable taxes of 'Any Other' type to standalone invoices. You can also use the non-recoverable tax type to add other miscellaneous charges to the invoice.

**Computing Taxes on Standalone AP Invoices**

You can compute taxes on standalone AP invoices in the following two ways:

**Defaulting Taxes to Standalone AP Invoices**

You can assign a tax category directly to a supplier site for defaulting of taxes on standalone invoices. You can do this by defining the tax category on the Supplier Tax Information India Localization window.

Tax defaulting to Standalone AP invoices happens only if a tax category is assigned at supplier site used in the invoice and when you have the invoice line in the AP Invoices workbench.
Manual Tax Computation

You can also add a tax category or tax lines manually if these were not attached at the supplier site level. You can also modify the defaulted taxes on this window. To add a tax category or tax lines, perform the following:

1. Navigate to the invoice.

2. Select the Lines tab.

3. Select the invoice line.

4. Select Tools > IL Tax Details from the menu to navigate to the India Localization Taxes window.

5. Select the tax category at the header level, the taxes associated with this category are shown in the tax lines.

6. Alternatively, you can also add each tax line and add precedences accordingly.

Treatment on Specific Invoices

- The Pay on Receipt invoices, Tax Detail India Localization will be shown in a View Only mode
- TDS Invoices - you cannot add any taxes to these invoices.
- Third Party Invoices: you can add taxes to these invoices.
- Project Invoices:

Service Tax Recovery

If a service tax is attached to a standalone invoice line and is recoverable, then such recoverable service tax is created as a separate tax line (miscellaneous type) with the appropriate accounting code combination specified in the service tax recovery setup at the time of saving the invoice.

On validation of the invoice, the recoverable portion of the service tax is populated to the service tax repository.

Till recent, Oracle Financials for India did not allow picking the exchange rate at the time of application of the receipts. It used the Exchange rate available while entering the Invoice. The current enhancement complies with the service tax regulations and the service tax liability on foreign currency transactions is accounted based on the exchange rate applicable on the receipt date. Oracle Financials for India passes an accounting entry to bridge the rate difference between the invoice date rate and the receipt date rate.
The Service Tax interim liability is squared off based on the differential rate and the liability is not counted as part of P&L but deposited to government treasury.

**Reports**

All the following service tax recovery reports include the service tax information on standalone invoices.

- India - Service Tax Credit Register report
- India - Service Tax Pending Recovery report
- India – Service Tax ST3 report
- ER1 report
Fixed Assets Integration

This chapter covers the following topics:

- Fixed Assets Integration Overview
- Transaction Flow
- India - Depreciation Detail Report
- Simulation with Example
- Block of Asset Migration
- Procure To Pay (P2P) Cycle for Asset Items

Fixed Assets Integration Overview

The new Fixed Asset integration helps implementer understand in detail the total Oracle Financials for India (OFI) – India Localization & Oracle Fixed Assets (FA) integration functionality.

This document provides details of Functional flow for Oracle Financials for India (OFI) Fixed asset integration cycle from the GST point of view.

Businesses in India, under the Income Tax Act, have to compute depreciation using the Written Down Value method. The depreciation percentage is applied on the Block of Assets and no depreciation can be claimed on individual assets.

Fixed Asset Setup

1. Navigate to Book Controls window using India Local Fixed Assets > Oracle Fixed Assets > Setup > Asset System > Book Controls.

2. Define Asset Book:
   - Enter details in Calendar Tab in the Book Controls window.
• Enter Details in Natural Accounts Tab in the Book Controls window.
• Save the details.

3. Assign Asset Category to the Asset Book:
• Navigate to the Asset Categories using the India Local Fixed Assets > Oracle Fixed Assets > Setup > Asset System > Asset Categories.
• Query the existing category with which you want to attach the asset book.
• Once data is fetched, add new book to the category.
• Click Default Rules option and mandatory fields.
• Save the details.

Setting Up Fixed Asset Localization

1. Navigate to the Opening Balance of Block India Localization using the India Local Fixed Assets > India Localization > Block of Assets > Define Block of Assets.

2. Define Block Name:
• Query by JAI_BLOCK_OF_ASSETS.
• You can find the list of block of assets from the lookup.
• Modify existing block of assets and you can add new block of assets that you are going to use in transaction in future.
• Save the details.

3. Attach the block of asset to the book and define Depreciation Rates in the Depreciation region:
• Enter the Book Name for which you are going to do the setup. Automatically, that will show you all the blocks attached and their depreciation rate. Oracle Financial for India supports only the Corporate book and not the Tax Book.
• Insert new row for the new financial year. You cannot modify existing records. Once the opening balance for the block is entered for a financial year you cannot change it. You cannot enter the previous year balances or subsequent year balances either.

If you want to adjust an Opening Written down value of a block after an Income tax assessment is finished for a particular year, the adjustment amount can be entered in
the Adjustments option and Opening Written Down Value (WDV) is adjusted accordingly.

**Defining Period-wise Depreciation**

1. Navigate to the Period-Wise Depreciation India Localization window using India Local Fixed Assets > India Localization > Block of Assets > Define Periodwise Dep Details.

2. Query for the required year start and end date.

3. Define the period-wise depreciation rate.

   As per current statute, if the date placed in service is in the first half of the financial year, then depreciation for an asset can be claimed up to 100% of the allowable depreciation; whereas if the date placed in service is in the second half of the financial year, then depreciation for an asset can be claimed up to 50% of the allowable depreciation.

4. Data is retrieved if it exists. Otherwise, you can add new details. Applicable depreciation Rate for first half is 100% whereas 50% is for 2nd half.

**Transaction Flow**

**Asset Addition**

1. Navigate to the Assets Details window using the India Local Fixed Assets > Oracle Fixed Assets > Assets > Asset Workbench.

2. Enter new asset details.

3. Click Continue to enter the asset cost, date placed in service, and other mandatory information.

4. Click Continue and in the next window, enter the Expense account and Location Details.

5. Click Done.

**Attach the asset to the Block of Assets**

1. Select the Asset book to which you want to add the asset.

2. Click on New option. The assets assigned to the block are listed within the specified date range.

3. Select the block to which each of these assets needs to be linked.
4. Save the records.

**India - Income Tax Act Fixed Asset Schedules Concurrent Program**

1. Enter the Start Date as the start date to get the depreciation details.

2. Enter the End Date when until when the depreciation details have to be retrieved.

3. Select or enter the Book Name.

This report calculates closing WDV for each block at the end of the period mentioned in the report parameter. You can run the India - Income tax act fixed assets schedule program frequently, but it is recommended that you run this program once towards the year end, as this would create the opening WDV balance record of the Block of Assets for the next financial year. For calculating closing WDV, following rules are followed:

Closing WDV = (Opening WDV + Additions during the year – Deduction & Sale in the year**) – Depreciation

Depreciation Amount = (Opening WDV + Additions during the year – Deduction & Sale in the year)* depreciation rate % **

Deduction & Sale in the year = Proceeds of sale - cost of removal.

Cost Retired are not considered in Deduction & Sale in the year for calculating closing WDV. This change is in line with Section 43(6) of the Income tax Act.

**Transaction Flow**

**Asset Addition**

1. Navigate to the Assets Details window using the India Local Fixed Assets > Oracle Fixed Assets > Assets > Asset Workbench.

2. Enter new asset details.

3. Click Continue to enter the asset cost, date placed in service, and other mandatory information.

4. Click Continue and in the next window, enter the Expense account and Location Details.

5. Click Done.

**Attach the asset to the Block of Assets**

1. Select the Asset book to which you want to add the asset.

2. Click on New option.

    The assets assigned to the block are listed within the specified date range.
3. Select the block to which each of these assets needs to be linked.

4. Save the records.

India - Income Tax Act Fixed Asset Schedules Concurrent Program
1. Enter the Start Date as the start date to get the depreciation details.
2. Enter the End Date when until when the depreciation details have to be retrieved.
3. Select or enter the Book Name.

This report calculates closing WDV for each block at the end of the period mentioned in the report parameter. You can run the India - Income tax act fixed assets schedule program frequently, but it is recommended that you run this program once towards the year end, as this would create the opening WDV balance record of the Block of Assets for the next financial year. For calculating closing WDV, following rules are followed:

Closing WDV = (Opening WDV + Additions during the year – Deduction & Sale in the year**) – Depreciation

Depreciation Amount = (Opening WDV + Additions during the year – Deduction & Sale in the year)* depreciation rate %

** Deduction & Sale in the year = Proceeds of sale - cost of removal.

Cost Retired are not considered in Deduction & Sale in the year for calculating closing WDV. This change is in line with Section 43(6) of the Income tax Act.

India - Depreciation Detail Report
1. Enter the Start Date as the start date to get the depreciation details.
2. Enter the End Date when until when the depreciation details have to be retrieved.
3. Select or enter the Book Name.
4. Select the Level of Detail the report must display. Valid values are:
   - Detail
   - Summary

This report provides information on depreciation calculated for each asset. Closing WDV are mentioned as per calculation happened in India - Income Tax Act Fixed Asset Schedules Concurrent Program.
Simulation with Example

Adding a new Asset during first half of the fiscal year: Addition during Second Half of the financial year.

Once assets is assigned to the Block, the next step would be to run the below two concurrent, India - Income Tax Act Fixed Asset Schedules.

The TESTING 3 asset is added with a Date placed in service as 30th April 2002 and the cost of the asset is 20000. The depreciation rates for the block TEST is 20%. So the depreciation amount for the Asset TESTING 3 will be 20000 * 20% = 4000.

The TESTING 4 asset is added with a Date placed in service of 31st Oct 2002 and the cost of the asset is 40000. The depreciation rate for the block is 20%. Since the asset is added in the second half of the fiscal year only 50% of the depreciation rate is charged. So depreciation amount is = (40000 * (20%/2)) = 4000.

The abstract of India - Income Tax Act Fixed Asset Schedules output.

**Run the India - Depreciation detail report**

The report abstract is as follows:

You can see in the Block assignment window, closing balance is updated for the current fiscal year and a row is inserted for the next fiscal year with the opening balance as the closing balance of last financial year.

Whenever business incurs any additional expense for asset, that expense amount can be added to the asset cost and in base FA this is called 'cost adjustment'. When a cost adjustment transaction is performed in base FA, the same cost will get reflected even in OFI forms as well as Reports.

For example, initially asset was created with a cost of 20000. So the 'India - Income Tax Act Fixed Asset Schedules' report will show 20000 as cost. Later an additional cost adjustment of 10000 was done on the same asset. So now the report will show the cost as 30000 and even depreciation will be calculated on this cost. Same will be the case with 'India - Depreciation detail report'.

**Retiring an Asset**

1. To retire the asset the navigation is Oracle Fixed Assets > Assets > Asset work bench > Retirement.

2. Enter the values in retirement date, cost retired, pro and cost to be retired, proceeds of sale etc. and save the transaction.

3. Then run the calculate gain and loss program.

4. The next step would be to run the India - Income Tax Act Fixed Asset Schedules:

The abstract of report will be as follows:
Opening WDV for the block Car is = 95000
Deduction & sale = 500 which is entered as proceeds of sale while retiring the asset
Total is = Opening WDV - Deduction & sale i.e. 95000-500 = 94500
Depreciation During the year = (Opening WDV - Deduction & sale)*10% = 9450
Closing WDV = Opening WDV- Deduction & sale – Depreciation = 95000-(500+9450) = 85050

India - Depreciation detail report:
The abstract of report will be as follows
Opening WDV for the block Car is = 95000
Deduction & sale = 10000 which is entered as cost of retired while retiring the asset. The amount which is entered as proceeds of sale during retirement i.e. 500 will also appear under Deduction & sale column. However it will not be considered in total
Total is = Opening WDV - Deduction & sale i.e. 95000-10000 = 85000
Depreciation During the year = (Opening WDV - Deduction & sale)*10% = 8500
*Closing WDV = Opening WDV- Deduction & sale – Depreciation = 95000-(500+9450) = 85050
*Closing WDV updated here will as it is calculated in India - Income Tax Act Fixed Asset Schedules report.

Block of Asset Migration

During migration of assets from Legacy system to oracle Application, the recommended way to migrate or like the assets to the block of assets is to:

- Define the blocks or financial year starting from the oldest date placed in service of the asset which you have to migrate.
- Then link the assets based on its date placed in service for each year and then run the localization reports.

For example, if the assets are added right from the year 1980, then:
- First define the Block of Assets for the financial year 1980.
- Assign all the assets which have DPIS of 1980 to the block of assets in India block of Assets window.
- Run the program India Income Tax Act Fixed Assets Schedule for the year 1980.

This calculates the localization depreciation for the block of assets and arrives at the closing balance for the year 1980. It also creates another record in the Block of Assets window for the year 1981 gives the opening balance equal to the Closing Balance of the
You can then upload all the assets falling in the year 1981 and then run the India Income Tax Act Fixed Assets Schedule report.

**Note:** Repeat the steps for all the fiscal years until you reach the current financial year.

---

**Procure To Pay (P2P) Cycle for Asset Items**

The steps involved in Procure to Pay cycle for Capital Goods are:

- Create a purchase order (PO) to buy a capital item with Non Recoverable GST taxes applied on it.

- Create a receipt for the PO

- Create an ERS invoice.

- Validate the AP invoice.

- Create accounting and transfer accounting to GL.

- Run the Mass Additions create program. This interfaces all the third party invoice details and amounts that have CGIN Item.

- Run India Mass addition Create program to interface the non-recoverable taxes to Fixed assets.

- From the FA super user responsibility, create an Asset by changing the status to POST and entering the required information.

- Run the Post Mass Addition Program that creates the asset and non-recoverable tax amounts and adds to asset cost.
Bill of Entry Functional Flow

BOE is a legal document in a prescribed format that must be submitted to the Customs Authority by the importer or his authorized agent. BOE contains information of the goods imported to India, value and other relevant details which is required for assessment of Customs duty.

We do not provide the document in the prescribed format and also do not capture all the information required for BOE format. Further, calculation of customs duty is rigid. This document will help the users to understand the product capabilities in regards to BOE requirements.

For imports the relevant taxes applicable are IGST and Basic Customs Duty which will be settled with Statute.

Pre-Requisite Setups

For the BOE cycle to work in the new GST architecture, the below setup needs to be defined:

1. Regime
2. Tax types
3. Tax rates
4. Tax Categories
5. Define the Specific Functionality
6. Item Classification
7. Claim term definition
8. First and Third party Registration

9. BOE Agent

Define the Specific Functionality

After setting up common setups as mentioned above, you must capture specific functionality for Bill of Entry to consider the taxes as custom taxes.

1. Navigate to the Define Specific Functionality window using (N) Oracle Financials for India > Tax Configuration > Define Specific Functionality

2. Ensure that the Tax Point Basis is Delivery when defining the tax type. Otherwise, tax type does not show when doing the specific functionality setup for custom tax type.

   **Note:** It is recommended to have separate Regime created for Customs tax.

Define BOE Agent

Define a Bill of Entry agent by navigate to Agent Information India Localization using (N) Oracle Payables > Setup > Others > BOE Agent.

Create BOE Invoice (With Reference)

Below are the steps to be followed to create BOE Invoice from existing Purchase Order as a reference.

**Flow Diagram**

1. Create BOE Header Details

2. Capture PO Reference -- BOE Line details

3. Verify BOE Taxes

4. Confirm BOE

5. Payment of BOE Invoice

6. Create Receipt from BOE

Create BOE Invoice

The BOE Header form used to capture the BOE details and the associated vendor information. It consists of 4 tabs, Import Details, Currency, Shipment and Others.
Goods and Services (GST) Integration

(N) Oracle Financials for India > Transactions > Enter Bill of Entry

Import Details Tab

You specify information related to BOE type, nature of transaction, Port type are specified. This tab shows details of the BOE amounts with respect to Total BOE amount, Amount applied, written off and any amount remaining.

1. The DEPB amount option is provided where you enter the amount of DEPB credit they are going to utilize for this import.

2. The DEPB credit value captured, it is reduced from the total BOE amount at the AP Invoice workbench in the window of negative distributions once the BOE invoice gets generated.

3. Select the respective Customs Authority Supplier from the list of values. Ensure the supplier is defined with Classification as India Customs Authority.

4. Select the respective Customs Authority Supplier Site.

Customs authority provides an Exchange Rate that is used for currency conversion when calculating customs duty. This rate is not the normal daily buying or selling exchange rate but a different rate that is provided by Customs Authority.

You can setup the Custom Notified Exchange Rate in system (based on what is provided by Customs Authority) using the base feature of recording Exchange rates or enter the value in the Currency tab of Bill of Entry India Localization window.

Integrating with Inventory

You can perform inventory transactions related to projects – such as Issue to Projects, Issue from Projects, and so on. This is achieved by checking the Project option at the time of defining User Inventory Transaction types. These Inventory transactions related to Projects are also considered for appropriate quantity register update as per India Local Taxation functionality. For example, Issue to Project inventory transaction for a raw material item updates the RG 23 Part I register, Issue to Project inventory transaction for a finished good item will update the RG I register.

Withholding Tax (TDS) Configuration

A withholding tax, also called a retention tax, is a government requirement for the payer of an item of income to withhold or deduct tax from the payment, and pay that tax to the government.

TDS is a withholding tax which is a direct tax administered by Central Board of Direct Taxes (CBDT) under Income Tax Department.

GST, an indirect tax, is administered concurrently by the Federal and State Governments through Central Board of Indirect taxes (CBIC which was formerly
known as Central Board of Excise and Customs - CBEC) and respective state commercial tax departments. GST being an indirect tax, will not impact TDS provisions and requirements

Provisions of the current Income tax for TDS and all procedural requirements including classification through sections, threshold computations, taxable events, tax accounting, tax settlement and tax reporting are not impacted with introduction of GST.

Once GST is introduced, you will get a notification from CBDT with procedural guidelines on deriving the taxable basis (whether the TDS need to be calculated on the entire payable amount which includes GST type of taxes or to calculate TDS from the payable amount excluding the GST type of taxes).

With the GST infrastructure you can configure the tax to suit your requirement. The TDS functionalities and solution capabilities remain unchanged with the GST solution. However, the way in which TDS need to be configured had undergone a change where you will have to use the GST infrastructure to configure the TDS type of taxes through regime to rate flow.

**Setups for Tax Configuration**

Following are the setups you must perform for the Withholding Tax.

1. **Define Tax Authority**
   Define Supplier with type India Tax Authority using (N) Oracle Payables > Suppliers > Entry. The TDS standard Invoice is generated against this supplier

2. **Define TDS Calendar**
   Define an accounting period as TDS Financial Year in the standard AP Periods Definition window using (N) Oracle Payables > Setup > Calendar > Accounting > Periods. This period should start from 1-Apr and end on 31-Mar of the following year as the Year type. After defining this TDS period, the same can be assigned to the TDS regime as TDS financial Year.

3. **Regime Registration**
   Define the respective Tax Regime used using (N) Oracle Financials for India > Tax Configuration > Define Regime. Enter a value for the Regime Name. Choose Regime type as Withholding Tax. Regime Type of Transaction Tax is used for Indirect Taxes (GST Taxes).

4. **Tax types**
   Define the respective Tax Type using the (N) Oracle Financials for India > Tax Configuration > Define Tax Type. In the Details tab, select Withholding Tax Applicable.

5. **Tax rates**
Specify the rate of tax to be calculated on the transaction using (N) Oracle Financials for India > Tax Configuration > Define Tax Rate. Specify if the tax is recoverable or inclusive. Also, enter the Rate Details.

6. Tax Categories

Define Tax category that is used or defaulted when creating transactions using (N) Oracle Financials for India > Tax Configuration > Define Tax Categories. Define precedence.

7. Common Configuration

Define Common Configuration using (N) Oracle Financials for India > Tax Configuration > Define Common Configuration. In the Withholdings Tab, enter the tax category to be defaulted when Registration number is not available. Select Create Pre-Validated TDS Invoice and Credit Memo and or Create Pre-Approved TDS Invoice and Credit Memo options, for the TDS invoice to be generated, validated and approved accordingly.

8. First party Registration

Provide the tan number and Pan number of the Organization in the first party Registration using (N) Oracle Financials for India > Party Registrations > Define First Party Registration. Choose the Regime Type as Withholding Tax. Also select Primary Registration Name. Select the Secondary Registration Name (PAN Number).

9. Third party Registration

Define third party registration for the Suppliers for which the TDS has to be deducted using (N) Oracle Financials for India > Party Registrations > Define Third Party Registration. Define the Third party registration for the null site first and then for the site level with the operating unit. Provide TAN Number and PAN number at Primary and secondary Registration Numbers. Then, define Third Party Registration at Site Level.

10. Threshold Setup

Define the threshold setup for the section code, regime type and the vendor type combination using (N) Oracle Financials for India > Withholding Tax Setup > Define Withholding Thresholds. If the vendor has the TDS certificate, then select Exception setup. If the Exception setup has been selected, then Assign Vendors tab is enabled to define the vendor name, certificate number, start and end date.

**Applying Tax Deducted at Source on Manual Invoice**

Tax Deducted at Source on the invoice is defaulted based on the setup during the third party registration setup. The Tax category is defaulted based on the setup done for the operating unit and the threshold setup. You must perform the following steps:
1. Create a manual invoice with the Item Line.

2. Enter all of the account information on the distributions.

3. Save the distributions.

4. Navigate to the TDS Tax details window using (M) Tools > TDS tax Details.

5. Check whether the TDS tax category and section code has been defaulted as per the setup.

6. Check the Overridden option in case the tax category or the section has been overridden or manually applied.

7. Save.

8. Validate the Invoice.

9. Verify whether below concurrent programs has been triggered and completed successfully.
   • TDS Processing, India - TDS Processing Concurrent.
   • Import TDS invoice, and validate the invoice (Payables Open Interface Import).
   • Approval TDS Invoices (India - TDS Approval).

10. Re-query the Invoice by appending % to the invoice number to verify the standard TDS Invoice against Tax authority and Credit memo against Supplier has been generated.

**Applying TDS on Prepayment Invoice**

1. Create a Prepayment Invoice.

2. Save Invoice distributions.

3. Apply TDS taxes using (M) Tools > TDS tax Details.

4. Click on Override checkbox when the tax has been applied manually.

5. Validate the Invoice.

6. Verify that TDS invoice has been generated.

7. Make payment for the prepayment Invoice.
8. Query the invoice to which prepayment has to be applied.

9. Check if the same section code has been applied to the invoice as it is in the prepayment.

10. Apply Prepayment Invoice to invoice.

11. Revalidate the Invoice.

12. Verify if the RTN Invoice has been generated.

**Internal Sales Order and Inter-Organization Transfer Flow in Goods & Service Tax (GST)**

Internal Requisition – Internal Sales Order (IR-ISO) or Inter Organization (Inter Org) transfer refers to the business process where in there will be requirement of material from one department/division of an enterprise from another department and division for either using the material in further manufacturing or trading of material. In this business process, the division which dispatches the goods will be called a Source Organization and the one which receives will be called Destination Organization.

An enterprise may have multiple business divisions. There are scenarios where in one division uses the material produced in another division. The usage could be further production of goods or trading of the goods manufactured.

**Setup**

**Core Module setups**

Following is the check list for core module setups:

1. Define Inventory Organization in Oracle Inventory. Source and Destination organizations are mandatory setup.

2. Define Location in Oracle Inventory. Source and Destination organizations are mandatory setup.

3. Define Organization in Oracle Inventory. Source and Destination organizations are mandatory setup.

4. Define Receiving in Oracle Inventory. Source Organization is optional but Destination Organization is a mandatory setup.

5. Define Sub Inventory in Oracle Inventory. When defining Subinventory, enter location. Source and Destination organization are mandatory setup.

6. Define Item Parameter in Oracle Inventory. Source and destination organizations
are mandatory setup.

7. Define Shipping Parameter in Network Oracle Inventory. Source and destination organizations are mandatory setup.

8. Define Customer Parameter (Internal) in Oracle Receivable. Source Organization is mandatory but Destination Organization is an optional setup.

9. Define Shipping Parameter (Raise Business event) in Oracle Order Management. Source Organization is mandatory but Destination Organization is an optional setup.

10. Define Global Parameter (Raise Business event) in Oracle Order Management. Source Organization is mandatory but Destination Organization is an optional setup.

**Note:** Refer to respective module User’s and Implementation guides detailed setup information.

**Internal Sales Order and Inter Organization Transfers**

Following are the common setups required in Oracle Financials for India:

1. Define Regime. Source and destination organizations are mandatory setup.

2. Define Tax Type. Source and destination organizations are mandatory setup.

3. Define Tax Rate. Source and destination organizations are mandatory setup.

4. Define Tax Category. Source Organization is optional but Destination Organization is a mandatory setup.

5. Define Tax Rule. Source and destination organizations are mandatory setup.

6. Define Item Classification. Source and destination organizations are mandatory setup.

7. Define Document Sequencing. Source and destination organizations are mandatory setup.

8. Define Claim Term Definition. Source Organization is optional but Destination Organization is a mandatory setup.

9. Define First Party. Source and destination organization are mandatory setup.

10. Define Third Party (For Internal Customers). Source Organization is mandatory but
Destination Organization is an optional setup.

Refer to Oracle Financials for India Implementation guide for details on these setups.

**Note:** For Internal Sales Orders and Inter-Org Transfer transaction, set the Tax Point Basis (TPB) as Delivery for the Tax type.

**Transaction Flows**

Flow Diagram for Internal Requisition-Internal Sales Order (IR-ISO) Transaction:

1. Create Internal Requisition
2. Navigate to Tools > India Tax Details. Review defaulted taxes or Add taxes if defaulting mechanism is not used.
3. Run “Create Internal Order” Request
4. Run “Order Import” Request
5. Open Order Organizer form > Search for Order number based on Order Source = Internal & Order Source Reference = Internal Requisition Number
6. Query the sales order in Sales Order form
7. Navigate to Tools > India Tax Details. Review defaulted taxes or Add taxes if tax not defaulted from requisition
8. Pick Release the sales Order
9. Ship Confirm the Sales Order
10. India - Check Delivery OM/INV Interface fires for generating Invoice number based on Document Sequencing setup
11. Navigate Shipping Transaction form > Delivery Tab > Tools > India Tax Details > Check taxes & Invoice number
12. Create Receipt in the Destination Organization
13. Navigate to Tools > India Tax Details. Review defaulted taxes & Confirm
14. Navigate to Receiving Transaction & Perform Receipt Delivery

Flow Diagram for Inter Organization Transfer (Inter Org) Transaction:
1. Create Inter Org Transfer

2. Navigate to Tools > India Tax Details. Review defaulted taxes or Add taxes if defaulting mechanism is not used

3. Save to complete the transfer

4. Create Receipt in the Destination Organization

5. Navigate to Receiving Transaction & Perform Receipt Delivery


Note: In case of Inter Organization transfer user need not to check confirm button the same comes as enabled and grayed out.

For related information, see: Expenditures, Oracle Project Costing User Guide.

Points to Consider

As of now Document sequencing is not shown post completion of Inter org shipment. To check that following navigation can be used:

1. (N) Oracle Inventory

2. Transactions - Material Transactions Give the Search Criteria to fetch the shipment Click on Intransit Tab Click on Tools India Tax Details.

Further, Product development team is evaluating the feasibility to incorporate the document sequence number (display) feature in the Inter Org form. This is being planned for post Ph-2 releases.

Accounting Entries

IR-ISO accounting depends on the FOB point selected in the shipping network. There are 2 type of FOB:

- Shipment

- Receipt

Accounting entry of IR-ISO when FOB is selected as Shipment:

Nature of Tax: Recoverable
<table>
<thead>
<tr>
<th>Event</th>
<th>Account -</th>
<th>Sending/Receiving</th>
<th>Amount</th>
<th>Amount</th>
</tr>
</thead>
<tbody>
<tr>
<td>Ship Confirm</td>
<td>Intransit Inventory Account</td>
<td>Receiving Org</td>
<td>Debit</td>
<td></td>
</tr>
<tr>
<td></td>
<td>Tax Liability Account</td>
<td>Sending Org</td>
<td>Credit</td>
<td></td>
</tr>
<tr>
<td></td>
<td>Intercompany Receivable Account</td>
<td>Sending Org</td>
<td>Debit</td>
<td></td>
</tr>
<tr>
<td></td>
<td>Intercompany Payable Account</td>
<td>Receiving Org</td>
<td>Credit</td>
<td></td>
</tr>
<tr>
<td>Receipt</td>
<td>Tax Interim Recovery Account</td>
<td>Receiving Org</td>
<td>Debit</td>
<td></td>
</tr>
<tr>
<td></td>
<td>Intransit Inventory Account</td>
<td>Receiving Org</td>
<td>Credit</td>
<td></td>
</tr>
<tr>
<td>Span Cells</td>
<td>Tax Recovery Account Debit</td>
<td>Receiving Org</td>
<td>Debit</td>
<td></td>
</tr>
<tr>
<td></td>
<td>Tax Interim Recovery Account</td>
<td>Receiving Org</td>
<td>Credit</td>
<td></td>
</tr>
</tbody>
</table>

**Nature of Tax: Non Recoverable**

<table>
<thead>
<tr>
<th>Event</th>
<th>Account -</th>
<th>Sending/Receiving</th>
<th>Amount</th>
<th>Amount</th>
</tr>
</thead>
<tbody>
<tr>
<td>Ship Confirm</td>
<td>Intransit Inventory Account</td>
<td>Receiving Org</td>
<td>Debit</td>
<td></td>
</tr>
<tr>
<td></td>
<td>Tax Liability Account</td>
<td>Sending Org</td>
<td>Credit</td>
<td></td>
</tr>
<tr>
<td></td>
<td>Intercompany Receivable Account</td>
<td>Sending Org</td>
<td>Debit</td>
<td></td>
</tr>
<tr>
<td></td>
<td>Intercompany Payable Account</td>
<td>Receiving Org</td>
<td>Credit</td>
<td></td>
</tr>
<tr>
<td>Receipt</td>
<td>Inventory Receiving Account</td>
<td>Receiving Org</td>
<td>Debit</td>
<td></td>
</tr>
<tr>
<td></td>
<td>Intransit Inventory Account</td>
<td>Receiving Org</td>
<td>Credit</td>
<td></td>
</tr>
</tbody>
</table>
### Span Cells

<table>
<thead>
<tr>
<th>Purchase Price Variance Account</th>
<th>Receiving Org</th>
<th>Debit</th>
</tr>
</thead>
<tbody>
<tr>
<td>Inventory Receiving Account</td>
<td>Receiving Org</td>
<td>Credit</td>
</tr>
</tbody>
</table>

**Note:** These entries are applied to standard costing organization. If the costing method is average, then there will not be any accounting generated by Oracle Financials for India.

### Accounting entry of IR-ISO when FOB is selected as Receipt:

#### Nature of tax: Recoverable

<table>
<thead>
<tr>
<th>Event</th>
<th>Account</th>
<th>Sending/Receiving</th>
<th>Amount</th>
</tr>
</thead>
<tbody>
<tr>
<td>Ship</td>
<td>Intransit Inventory Account</td>
<td>Sending Org</td>
<td>Debit</td>
</tr>
<tr>
<td>.firm</td>
<td>Tax Liability Account</td>
<td>Sending Org</td>
<td>Credit</td>
</tr>
<tr>
<td>Receipt</td>
<td>Tax Interim Recovery Account</td>
<td>Receiving Org</td>
<td>Debit</td>
</tr>
<tr>
<td></td>
<td>Intransit Inventory Account</td>
<td>Sending Org</td>
<td>Credit</td>
</tr>
<tr>
<td></td>
<td>Intercompany Receivable Account</td>
<td>Sending Org</td>
<td>Debit</td>
</tr>
<tr>
<td></td>
<td>Intercompany Payable Account</td>
<td>Receiving Org</td>
<td>Credit</td>
</tr>
<tr>
<td>Claim</td>
<td>Tax Recovery Account Debit</td>
<td>Receiving Org</td>
<td>Debit</td>
</tr>
<tr>
<td></td>
<td>Tax Interim Recovery Account</td>
<td>Receiving Org</td>
<td>Credit</td>
</tr>
</tbody>
</table>

#### Nature of tax: Non Recoverable

<table>
<thead>
<tr>
<th>Event</th>
<th>Account</th>
<th>Sending/Receiving</th>
<th>Amount</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Event</td>
<td>Account</td>
<td>Debit/Credit</td>
<td>Remarks</td>
</tr>
<tr>
<td>-----------------</td>
<td>----------------------------------------</td>
<td>--------------</td>
<td>---------</td>
</tr>
<tr>
<td>Ship</td>
<td>Intransit Inventory Account</td>
<td>Sending Org</td>
<td>Debit</td>
</tr>
<tr>
<td>.firm</td>
<td>Tax Liability Account</td>
<td>Sending Org</td>
<td>Credit</td>
</tr>
<tr>
<td>Receipt</td>
<td>Inventory Receiving Account</td>
<td>Receiving Org</td>
<td>Debit</td>
</tr>
<tr>
<td>Intercompany Payable Account</td>
<td>Intransit Inventory Account</td>
<td>Sending Org</td>
<td>Credit</td>
</tr>
<tr>
<td></td>
<td>Intercompany Receivable Account</td>
<td>Sending Org</td>
<td>Debit</td>
</tr>
<tr>
<td></td>
<td>Intercompany Payable Account</td>
<td>Receiving Org</td>
<td>Credit</td>
</tr>
<tr>
<td>Claim</td>
<td>Purchase Price Variance Account</td>
<td>Receiving Org</td>
<td>Debit</td>
</tr>
<tr>
<td></td>
<td>Inventory Receiving Account</td>
<td>Receiving Org</td>
<td>Credit</td>
</tr>
</tbody>
</table>

**Note:** These entries are applied to standard costing organization. If the costing method is average, then there will not be any accounting generated by Oracle Financials for India.

**Generate draft revenue**

Generate draft revenue wherever required. For more information, see: Processing Adjustments, *Oracle Project Costing User Guide*.

**Generate Draft Invoices**

Generate draft invoice using the Oracle Projects Billing concurrent program:

- PRC: Generate Draft Invoices for Single Project, or
- PRC: Generate Draft Invoices for Multiple Projects

This process calculates and default India taxes on the India Draft Invoice window. The tax defaulting takes place based on the setup created. See Setting Up Projects Billing Tax Defaults and Preferences, for further information.

Invoice - India window can be viewed from a separate menu option or from View > Zoom on the base Projects draft invoice screen. Login with India Local Projects Billing.
responsibility and navigate to Oracle Projects > Billing > Invoice Review > Find Invoices > Invoice Summary > Tools > India Invoice. In the Find Invoices screen, query your required invoices.

Based on the selected query criteria the invoices are queried and displayed in the Invoice Review window.

**Invoice Review Field Reference**

**Draft Invoice Area**

1. Displays the invoice number in the Number field.
2. Displays the invoice Status.
3. Displays the invoice Creation Date.

**Customer Area**

1. Displays the customer Number related to the invoice.
2. Displays the customer Name related to the invoice.
3. Displays the invoice Amount.
4. Displays the invoice Tax Amount.
5. Displays the invoice Currency.
6. Indicate if there is any tax defaulted for this invoice in the Taxes field.

Click Lines to display the invoice lines.

**Invoice Region**

1. Displays the Invoice number in the Draft Invoice.
2. Displays the Creation Date for the Invoice.
3. Displays the Invoice Status for the Invoice.
4. Displays the invoice Amount for the Invoice.
5. Displays the Tax Amount for the Invoice.
6. Displays the Currency for the Invoice.
7. Displays the Project name for the Invoice.
8. Displays the Project Number for the Invoice.
9. Displays the Customer Name for the Invoice.
10. Displays the Customer Number for the Invoice.

11. Select the Inventory Organization for which you wish to update the Central Excise and Value Added Tax Registers.

   **Note:** Selecting Inventory Organization and Location is mandatory in this form. Organization and Location selected here will be used for updating the Central Excise and Value Added Tax registers. User will not be able to close this form unless Inventory Organization and Location is selected.

12. Select the Location related to the Inventory Organization for which you wish to update the Central Excise and Value Added Tax Registers.

   **Note:** Selecting Inventory Organization and Location is mandatory in this form. Organization and Location selected here will be used for updating the Central Excise and Value Added Tax registers. User will not be able to close this form unless Inventory Organization and Location is selected.

**Register details Region**

Register Details Region will not display any values until the Projects Invoice is released. Draft Invoice generated in projects, this invoice is approved. User can modify any tax details after approval of the invoice as well. All the tax details will be frozen once the Invoice is released. Release of Invoice will also generate Excise and VAT Invoices. This will perform Central Excise and VAT Accounting and update the respective Central Excise Register and VAT repository as well.

   **Note:** Project Invoices do not have any link to items. Hence the quantity registers will not be updated. You should make manual entries for the required quantity register updates.

1. Displays the Excise Invoice number generated related to this Project Invoice.

2. Displays the Excise Invoice Date related to this Project Invoice.

3. Displays the Excise Register updated related to this Project Invoice. This register relates to the utilization of excise.

4. Displays the VAT Invoice Number generated related to this Project Invoice.

5. Displays the VAT Invoice Date related to this Project Invoice.

**Lines Section**
1. Following field names are available:
   - Tax Category
   - Service Type
     You can use this option to default the tax category on the invoice lines.

2. The List of Values contain the values of tax category or service type, based on the Field Name selected.

3. If you select the Default option, then the default values are inserted for all the lines. If you leave this option unchecked, then values are inserted only for those lines where the values are NULL.

4. Displays the Line Number for the invoice line.

5. Displays the Description for the invoice line.

6. Displays the Line Amount for the invoice line.

7. Displays the line Tax Amount for the invoice line.

8. Select a Tax Category here. This will override the tax category defaulted for the invoice line.

9. Select the Service Type to be used for the invoice line.

Click Taxes to view taxes for the line.

**Header Section**

1. Displays Projects as default value in the Application option.

2. Displays PROJECT_DRAFT_INVOICE as the default value in the Document Type option.


5. Displays the Line amount.

6. Displays Tax Line number.

7. Delete the tax line. You can also add a tax line by clicking on the next line.

8. Displays Tax Type related to the line.

9. Displays the Precedences (from 1 to 10) for this tax line.
10. Displays Tax Rate for this tax line.

11. Displays UOM for this tax line, only if the tax is UOM based.

12. Enter the Quantity Rate for this tax line. This displays only if the tax is UOM based.

13. Displays Tax Amount for this tax line.

Note: You can view the GL Drilldown Accounting lines by clicking the Show Transactions button on the Tools menu in Invoice Review India Localization form.

The Invoice - India window with tax local details can also be viewed from the Tools special menu option on the Oracle Project Billing Invoice Review window.

Approve and release the invoice so that the invoice can be imported into Oracle Receivables.

Note: Once the invoice is released, none of the tax information can be modified.

Run the PRC: Interface Invoices to Receivables process to interface the invoices to Oracle Receivables and run AutoInvoice program to import the invoice into Oracle Receivables.

You must run the India - Import Projects Taxes to Receivables program to import India Local taxes to Oracle Receivables. You can view the India Local taxes in Transactions Localized form after running the program.

Service Tax repository updates after performing these steps:

1. Apply receipt to the projects invoice with service taxes in Receivables (after running the India Import Project Taxes to Receivables.)

2. Run the India Service tax processing concurrent program.

Run the tie back to receivables process of Oracle Projects to complete the billing cycle

Credit Memos and Foreign Currency Invoices

Credit Memos

For Invoices with "Accepted in Receivables Status, write off or cancellation can be done. This generates a new draft invoice with negative amounts, which has negative India Local taxes. A credit memo is generated in Receivables for such write-offs and cancellations. Taxes are inherited from the parent invoice and you must not make any modifications to these taxes. Any such modification performed will create inconsistencies in Original Invoice taxes and Credit Memo taxes. All the processes
described above are applicable for the negative draft invoice as well.

**Foreign Currency Invoices**

For foreign currency invoices in unapproved status, changes may be made to the exchange rate or currency. India taxes will be recalculated when such changes are made.
Integration to Project Costing and Billing

This chapter covers the following topics:

- Overview
- Project Costing Transactions
- Introduction to Project Billing

Overview

Oracle Project Costing calculates cost and accounts it. In any organization there are application that track costs of the projects and categorize the costs. Costing is the processing of expenditures to calculate their cost to each project and determine the GL accounts to which the costs are posted.

Non-recoverable taxes of India Local Taxes are included in Commitments on Project Status inquiry for document types.

Requisitions

- Purchase Orders and Blanket Releases
- Supplier Invoices matched to PO

Non-recoverable taxes of India Local Taxes are included in Actual Costs in Expenditure Inquiry for document types.

Receipts

- Supplier Invoices matched to Receipts
- Quantity register update for project-related miscellaneous transactions in Oracle Inventory

The base processes and concurrent processes used by Projects to update commitments and interface costs would automatically bring in local taxes into Projects.
The main objective of this document is to provide a deep dive of the data model compilation for the Oracle Financials for India (OFI) integration with Project Costing.

Setup for Project Costing:
1. Navigate to Transactions Sources using the (N) Navigation > Oracle Projects > Setup > Expenditures > Transaction Sources.
2. Map the Localization procedure.

**Project Costing Transactions**

Oracle Projects Costing base set up and Oracle Financials for India set up for Purchasing, Payables and Inventory.

The preprocessing client extension jai_pa_costing_pkg.pre_process which is a seeded value, gets attached to the transaction source Oracle Purchasing Receipt Accruals

**Commitments**
Requisitions/ Purchase Order/ Supplier Invoices matched to Purchase Order PRC: Update Project Summary Amounts for a Single Project

**Actual Costs:**
Purchase Receipts/ Supplier Invoices matched to Receipts

PRC: Interface Supplier Cost

**Flows**

- **Commitments**
  - Enter Project, Requisition, Purchase Order, or Supplier Invoice matched to a PO
  - Run the concurrent process, PRC: Update Project, Summary Amount
  - Query the commitment in Project Status Inquiry

- **Actual Cost**
  - Enter Receipt for Project PO or Supplier invoice matched to such receipt
  - Run PRC: Interface Supplier Cost
  - Query for the cost in Expenditure Inquiry

**Process Commitments**
2. Click Open.

3. Create Purchase order for quantity 300.

4. Click Shipments.

5. Click on More tab on the Shipments window.

6. Check Accrue at Receipt option.

7. Click Distribution button.

8. On the Distribution window, select Expense as the Type.

9. Click Projects tab.

10. Attach the Project.

11. Save the Purchase order. Purchase order gets created.

12. Add the Localization tax using the Tools > India Tax Details.

13. Tax category is defaulted based on the setup. Taxes are also populated.

14. Non-recoverable tax must be attached for interfacing to Oracle project.

15. Save the data.

16. Tax amount is calculated.

17. Navigate to Purchase Order window.

18. Approve the Purchase order by clicking the Approve button.

19. Click Ok.

20. Purchase order is approved. Check the status change.


22. Run the concurrent process, PRC: Update Project Summary Amounts.

23. Select the Projects.

24. Click Ok. Click Submit.

25. Concurrent process completes successfully.

27. Click the Project Status Inquiry.

28. Select the Project to view the commitments.

29. Select the project and Find.

30. Click the Commitments.

31. Find the specific Supplier and Commitment Type.

32. View the commitment details for the selected purchase order.

33. View the Project Raw Cost and Project Burdened Cost for the purchase order.

34. View the Expenditure Type for selected purchase order.

Process Actual Costs for Receipt accrual


2. Click New.

3. Select a PO.

4. Create a receipt for the selected purchase order.

5. Receive the material against the selected PO.

6. Tick the checkbox and Quantity populates.

7. Check the location.

8. Attach the Localization taxes by using Tools > India Tax Details.

9. The tax details are populated automatically, click confirm to confirm the taxes.

10. Navigate back to Receipt Localization window and save it.

11. Click Header on the Receipts window.

12. Receipt is created.

13. The concurrent process runs automatically once the Receipt is saved.

15. Select Receipts.

16. Select Expense as the Destination Type.

17. Select the Location.

18. Navigate to the India Tax Details window using Tools > India Tax Details.

19. View the Localization tax details that populate automatically.

20. Navigate back to the Receipt window and save it.

21. Navigate to Oracle Projects India Localization.

22. Run the concurrent process, PRC > Interface Supplier Costs.

23. Select Project name and choose Yes as the value for the Interface Receipt Accruals option.

24. Click Ok.

25. Click Submit.


28. View Expenditure Inquiry, select a Project and click Find.

29. On the Project Expenditure window, the amount and tax amount is displayed in separate lines.

30. View the Referred Receipt detail by selecting a PO receipt.

31. View the receipt details.

**Process Actual Costs for Invoice**

1. Navigate to the Purchase Orders (India Localization) window using the (N) Navigation > Oracle Purchasing > Purchase Orders (Localized).

2. Create a purchase order for 50 quantity.
3. Click More tab.
4. Check Accrue at Receipt option.
5. Click Distribution.
6. Select or enter the Type on the Distribution window.
7. Click Project tab.
8. Select a Project.
9. Enter quantity.
10. Save the purchase order.
11. Add the Localization tax on the India Tax Details window by selecting Tools > India Tax Details window.
12. Tax category gets defaulted based on the setup.
13. Save the data.
14. The tax amount is calculated.
15. Approve the purchase order.
16. Purchase order is approved.
18. Click New.
19. Select a purchase order.
20. Create a purchase order receipt.
21. Attach the Localization Taxes by using the India Tax Details using Tools > India Tax Details.
22. The tax details gets populated automatically, confirm the taxes.
23. Navigate back to Receipt localization window and save it.
24. Click Header button.
25. Receipt is generated. Note the receipt number.

27. Receive the material in Expense location. Select location.

28. Attach the Localization Taxes by using the India Tax Details using Tools > India Tax Details.

29. View the Localization tax details that populates automatically.

30. Navigate to Receipts window and save the data.


32. Create an AP invoice matching with receipt. Select the purchase order and enter the project details.

33. Match the purchase order with a receipt. Specify a receipt and click Finish.

34. Check the Match option in the Match the Receipts window. Click Match.

35. Attach the Localization Taxes by using the India Tax Details using Tools > India Tax Details.

36. View the Localization tax details that populate automatically.

37. Validate the invoice.

38. Approve the invoice.

39. Account the invoice.


41. Run the concurrent process, PRC: Interface Supplier Costs.

42. Select the project number, and specify Yes for the Interface Supplier Invoices option.

43. Click Ok and click Submit.

44. View the concurrent process completes normally.


46. View the base amount and the non-recoverable tax amount in separate lines on the Project Expenditure Items window.
47. Click Item Details.

48. Select AP Invoice and click Ok.

49. View the invoice details.

**Introduction to Project Billing**

- Project Billing includes defaulting and calculation of Oracle Financials for India taxes on Projects Draft Invoices or Credit memos. Interface of Financials for India Taxes to Receivables.

- This feature enables you to attach India local taxes to a projects draft invoice and interface them Receivables.

The main objective of this document is to provide a deep dive of the data model compilation for the Oracle Financials for India (OFI) integration with Project Billing.

**Setup for Project Billing**

**Tax rule setup**

1. Navigate to the Tax Rule for Projects window using (N) Navigation > India Local Project Billing > Setup > Tax Rule for Project

2. Attach the Rule as Project

**Transaction Flow**

1. Run the concurrent process, PRC: Generate Draft Invoice.

2. Navigate to India Invoice Review.

3. Modification to taxes, is it required?


5. Localization taxes are frozen. If modifications to taxes are required, then modify, apply and then save. Repeat Steps 3 and 4.

6. Approve and release the draft invoice.

7. Run the concurrent process, PRC: Interface Invoices to Receivables.

8. Run the Auto Invoice Master and Import process in Receivables.
9. Query the invoice in Localization Transaction window.

10. Run the India Import Project Taxes to receivables.

**Transaction Cycle**


2. View the tax category.


4. Select the project for which event must be created.

5. Create a new Event and save.

6. Notice the transaction ID generated.

7. Run the concurrent process, PRC: Generate Draft Invoices for a Single Project.

8. View the concurrent status.

9. View the output. Notice the invoice approved.


11. View the Project invoice details

12. Navigate to India Tax Details window using Tools > India Tax Details.

13. View the localization tax.

14. Navigate to Invoice Summary window and approve it.

15. Release it. Enter the AR Invoice number on the Release Invoice window.

16. AR invoice is released.

17. Find the invoice. View the Invoice summary.

18. View the AR invoice.


20. View the output.

22. Run the Autoinvoice Master program.

23. View the concurrent process status.

24. View the output of Autoinvoice Master Program.

This chapter covers the following topics:

- Overview
- Outside Processing Transactions
- Outside Processing Dispatch

Overview

This topic provides an insight into how Outside Processing is built to cover the statutory requirement in India as per the Goods and Services Tax law.

In GST, the taxable event would only be supply of goods and services. The goods supplied by the principal supplier to job worker would be supply of goods chargeable of CGST or SGST in case of intra state job work and IGST, in case of interstate job work.

Followings are major features provided in GST:

1. OSP challan is created based on only Purchase Order.
2. Manual OSP challan is generated in the case of staggered dispatch, this is generated against a primary challan.
3. You can cancel the OSP challan to overcome errors if the if the material is not received yet.
4. You can generate Original, Duplicate Challan in case where the challan is lost.
5. System allow sending excess material for outside process and tracking the return
Setups

For Outside processing transaction, following setup are required in GST to complete OSP

- Define Tax Calendar
- Define the Regime and attach the Tax Calendar
- Define Tax Type
- Define Tax Rate
- Define Tax Category
- Item Classification
- First Party Registration
- Third Party Registration

Define Document Sequencing

This setup is required to generate the Form Challan Number while creating the challan based on Purchase Order and Manual Challan

(N) Oracle Financial Of India > Tax Configuration > Document Sequencing

Outside Processing Transactions

Core Application Functional flow

Standard Oracle Application support Outside Procession Operation in Oracle Work, in Process (WIP) module. You can monitor the movement of goods to the sub-contractor in Oracle Financial for India Module.

Bill of Material needs to be created for the assembly in BOM module and a Job should be created for the Assembly on Oracle Work in Process (WIP) module.

When the Job is released and component is moved to queue of OSP operation, a requisition gets created in Purchasing module. Submit Requisition import to create the Requisition. Using requisition you can create a Purchase Order using auto create and approve the PO. When you receive material it is directly update in WIP Operations.

**Note:** There are multiple way to creating a Purchasing document based on sourcing rule.

Outside Processing Transaction flow in GST
Under Oracle Financial of India following additional steps or process are involved

1. You need to navigate to Outside Processing Screen and verify the details populated, update the quantity you wish to dispatch and approve the dispatch. Form (Challan) number will be generated.

2. OSP Dispatch forms are created on the basis of BOM component defined for the item being subcontracted. In case the issue of material to the subcontractor is in a staggered manner (item or quantity). Manual Challan can be used for the subsequent dispatches. Each dispatch in manual challan generates a new challan number.

3. Receive the item against the Purchase Order or Release; Return quantity in OSP Challan will get updated.

**Outside Processing Dispatch**

Using this window you can find out the dispatch form for a Purchase Order (PO) and the same is approved. Dispatch approved in this form is Primary form for a particular OSP PO. System creates the challan form comprising the entire WIP component required for the specific WIP operations attached to OSP PO in Outside Processing Details.

If the WIP operation is the first Operations, only the components are to be dispatched to the subcontractor, if the WIP operation is the second or higher, the intermediate assembly of earlier operations only with the components required for current operation need to be dispatched to the subcontractor. Hence, additional item line with the PO OSP item is created in OSP dispatch form for such OSP Purchase Orders. The PO OSP item description could be provided in such a way to identify with intermediate Assembly.

This is specific workaround to meet the GST requirement. It is not mandatory to dispatch all the component or their full quantities in the Primary window. If the dispatches are done in a staggered manner, the first batch could be dispatched through the Primary window.

Subsequent dispatches are done through the Manual OSP Dispatch (N) Oracle Financial Of India > Transactions > Outside Processing. Use the window to create the challan based on PO number and query the window using PO number or Vendor name or From Number and From Date. This window is challan details window where you can validate the component item details that is used for outside processing.

1. Navigate to OSP Transactions – India Localization window.

2. Displays the Organization name defaulted as PO Number.

3. Displays the Location from the PO.

4. System generated window number displays after the completion and approval of
dispatch.

5. To Date displays the current date.

6. PO supplier name is default in the Supplier name option.

7. Max Day Permitted displays the value from Common Configuration setup.

8. Receive Upto displays the cutoff date for receiving the OSP material from the delivery date from the vendor. Line Level.

9. Job Name displays associated with PO.

10. Displays Assembly attached to a Job.

11. Description of Assembly attached to job displays.

12. Item displays the Component item as per released Job.

13. Description of BOM item displays.

14. Displays the Unit of Measure of the item being dispatched. Primary UOM of the item is defaulted. If the UOM conversion is defined for an item, then the other UOM is used.

15. HSN Code displays the code assigned.

16. SAC Code displays the sac code attached to the item.

17. Displays the Original quantity which is required quantity of BOM component.

18. Dispatched Quantity displays the total dispatch quantity for the challan.

19. From Dispatched Qty displays Item quantity which you want to dispatch for outside processing.

20. Item Rate displays list price. This can be updated as per the valuation of OSP item.

21. Dispatch Value calculates the following, Dispatch value = Dispatch quantity * item rate.

22. Processing Nature displays the Operation description of OSP operation from the related Job and this can be edited, if needed.

23. Return Quantity is updated once the receipt completes processing the OSP item.

24. Return Value is calculated as Return Value = Return quantity * item rate. After entering data on primary challan click on View Taxes to validate the tax details on
challan window gets default as per tax attached to PO Now, click on Approve Dispatch button to approve the challan then the window number is generated automatically for future reference.
This chapter covers the following topics:

- Oracle iProcurement Overview
- Processing iProcurement Transactions
- Requisitions
- Purchase Orders
- Receiving
- Reports

**Oracle iProcurement Overview**

India Localization support for iProcurement satisfies all tax needs of corporate requestors by providing tax links in existing base iProcurement transactions. Tax Codes defined in India Localization setups can be used in iProcurement transactions. Taxes get defaulted on iProcurement Requisitions, Receipts including ISO Receipts, Returns and Receipts Correction transactions based on the India tax defaulting hierarchy. These taxes can be viewed or modified based on the user access authorization assigned to you.

Tax calculation and tax accounting operations available in India Local Purchasing are also applicable to iProcurement. You can view accounting entries passed for iProcurement Receiving transactions using the IL forms. In case of Excise and Value Added Tax (VAT) type of taxes, CENVAT and VAT recovery claim can be done using India Localization forms. Excise registers and VAT repository gets updated appropriately on completion of CENVAT and VAT claim process.

IL support to iProcurement also facilitates application of Bill of Entry (BOE) payments to Receipts created in iProcurement. The Receipt can be fetched in the Receipt Localized form for application of Customs Duty against the advance BOE payment made to the authority.
Major Features

- **User Authorization for Tax Review**: Only authorized users are allowed to modify sensitive tax information on iProcurement Requisitions and Receipts.

- **Defaulting Taxes to iProcurement Requisitions**: For Items that attract Localization Taxes, Taxes are default on the iProcurement window when a Requisition is created. These taxes are default based on the Tax Defaulting Rules. Taxes are default automatically based on Item Category assigned to the Supplier – Supplier Site; Supplier – Null Site or based on the Item Class assigned to the Tax Category for the Supplier. Taxes applicable to an Agreement shall be defaulted on shopping a specific item attached to a Blanket Purchase Agreement or Contract. In case of Non-Catalog Requests, taxes need to be added manually as tax defaulting mechanism in IL is available only to items with Inventory Setups.

- **Manual Changes to Defaulted Taxes to iProcurement Requisitions**: Taxes defaulted during iProcurement Requisition can be modified manually in case of a need, depending on your Authorization. New taxes can be added or existing taxes modified or deleted based on your Authorization levels. You can define or modify precedence logic for calculation of Tax Base Amount on which the Tax Rate would be applied. The Tax Base Amount can either be the line amount or line amount including other taxes calculated for the transaction.

- **Taxes Applicable at the Time of Receipt**: When material is received against Requisitions, the taxes defined at the PO level get defaulted proportional to the quantity received. You can modify the taxes defaulted on Receipts based on your Authorization. Localization provides the functionality to modify the taxes at the time of receipt on completion of base iProcurement Receipt. Tax changes are not allowed once you commit the tax changes and initiates the tax accounting process. But taxes amounts are displayed against each receipt line to enable viewing.

- **CENVAT claims**: CENVAT claims can be made for the iProcurement Receipt using MODVAT on Receipts India window respectively. All India tax inputs provided in iProcurement shall be fetched to the receipt form automatically.

- **Application of Bill of Entry (BOE) at the Time of Receipt**: Provision to apply the BOE to the receipt is provided similar to CENVAT and VAT claims. You need to navigate to the IL Receipt form to identify and apply the BOE payment against the particular Receipt. The Bill of Entry can only be applied against the customs duty type of taxes (that is, Basic, Counter veiling Duty and Additional Customs Duty) attached to the iProcurement Receipt.

- **Advance Shipment Notice (ASN) or Internal Sales Order (ISO) Receipts**: Oracle iProcurement supports multiple receipts against In-transit Shipments (ASN shipments and ISO receipts). IL only supports creation of single receipt against an ASN/ISO. IL support to iProcurement defaults India taxes on these shipments on
• **Receipt Corrections**: iProcurement provides the functionality of receipt corrections. On performing receipt corrections to receipts in the base iProcurement application, corresponding modifications are made to the Cenvat or VAT or Tax costing entries as these taxes have already been processed in India Localization.

### Processing iProcurement Transactions

#### User Authorizations

A new profile name specific to iProcurement for India taxes is added to System Profile Values to restrict tax modification and entry. Authority to modify taxes in iProcurement is controlled by JAIN:Access iProcurement Tax information. The default value for this profile is set to NO implying No Access to modify India taxes during the iProcurement process flows. System Administrators should set the profile to each iProcurement user with appropriate values to ensure the proper user authorization levels.

#### iProcurement Transaction Flow

Oracle iProcurement module handles limited functions of procure to pay cycle. You have to switch between the forms and the self-service applications (SSWA) to complete the procurement function. You should note that any changes made in the India taxes either in Forms or SSWA would get reflected in the other immediately.

The iProcurement process flow:

1. Purchase Requisitions in SSWA
2. Auto Create Purchase Order in windows
3. Approve the Purchase Order in windows
4. Receipts or correction in SSWA
5. Apply BOE in windows or Accounting in SSWA
6. If you applied BOE, proceed to claim CENVAT in windows. If you chose accounting, proceed to update item cost for NR taxes
7. After claiming CENVAT, make register or accounting updates in windows
8. Make accounting or repository update
9. Proceed to Returns
Requisitions

Oracle iProcurement provides following functionality in requisitions:

- Reviewing Requisitions

- Creation of Requisition – Searching and adding items (from local or supplier catalogs) to the shopping cart can create Requisitions. On checking out, system creates a requisition using the items added to the shopping cart.

- Cancellation or Changing existing Requisition

Requisition Review

In the Requisition Review flow, India Localization tax button or links are made available in the following pages for authorized users against individual Requisition lines:

- My Requisitions page: Navigate to India Local iProcurement > Shops > Stores.

- Requisitions Summary page: Navigate to India Local iProcurement > Requisitions > Requisitions.

- Requisitions Lines page: Navigate to India Local iProcurement > Requisitions > Drill Down on Requisition Number.

Clicking these links, will display the India Localization Taxes for Requisitions page with the corresponding tax details.

**Note:** In the Requisition Review flow, tax details page displays in the View Only mode.

Requisition Creation

In the requisition creation flow, India Localization Taxes can be added during the checkout process in the Checkout: Requisition Information page. Navigate to India Local iProcurement > Shop > Stores > Checkout: Requisition information. Click View/Update India taxes to navigate to the Oracle Financials for India Tax details page. India Localization Taxes page lets you add India Taxes with desired precedence for calculation. Taxes are defaulted automatically when Item or Tax categories are mapped to the Supplier, Supplier Site or Item Class. Apart from the defaulted taxes, you can add new tax lines through Add New Tax. You can also option to delete a particular tax line that is not required. Provision to modify the defaulted taxes is available only to Authorized Users.
Note: Authority to modify taxes is based on the User Profile Options assigned to you. For more details on User Profile Options refer User Authorization, page 10-3.

Whenever India Local Taxes are applicable, Taxable field should always be set to 'NO' in the Billing section of Requisition Information page.

India Localization taxes can also be viewed and edited in the Checkout: Review Approver List page during the Checkout process. Navigate to Oracle iProcurement > Shop > Stores > Checkout: Review Approver List.

Requisition Review and Submit

In the Checkout: Review and Submit Requisition page during the Checkout flow, Local taxes are displayed against each line item of the requisition with a facility to drill down to the detailed view. Taxes can be modified at this stage also depending on your user authorization. No further modifications are allowed on completion of Requisition checkout as the status is updated to Approved. However you can view India tax amounts and the Tax details in the Requisitions Lines page. Total India tax amount is displayed for each requisition line in the Printable Page provided in Checkout: Review and Submit Requisition. Navigate to Oracle iProcurement > Shop > Stores > Checkout: Review and Submit Requisition.

Requisition Change or Cancellation

Oracle iProcurement provides facility to Change or Cancel the approved Requisitions. When Requisitions quantities are changed in iProcurement, all India Taxes get recalculated based on the revised quantity automatically. In case of Cancellation of Requisitions, India Taxes attached to the cancelled requisition are also cancelled simultaneously.

Purchase Orders

Purchase Orders can be auto-created based on the Purchase Requisitions created in iProcurement. The Taxes provided in the Requisition gets defaulted to the Purchase order automatically. You can modify these taxes using the IL Purchase Order form.

Viewing Purchase Order Details

Navigate to India Local iProcurement > Requisitions > Requisition Summary - Order Link. Oracle iProcurement provides links to view details of Purchase Orders created using iProcurement Requisition Summary page. India Localization tax links are also made available in the Purchase Order details page. India Localization tax amount and details will be displayed in a view only mode for each purchase order line in this link.
Purchase Order Change Requests
Navigating to Oracle iProcurement > Requisitions > Requisition Summary > Change Requisition allows changes to be made to Requisitions upon approving the Purchase Order created by submitting an iProcurement Requisition Change Request. The Change Request page accepts the modifications made by you and highlights the changes by indicating both Original and Changed values before Submission. In case of multiple changes, all modifications made to the requisition are displayed with appropriate icons to identify the last updated values.

Approving Purchase Order Changes
Navigating to Oracle iProcurement > Requisitions > Notifications > Open Change Requisition Notification enables Authorized Approver to Approve, Reject or Reassign the submitted Change Request by opening the appropriate Notification.

On Approval, all changes made to the Requisition are effected to the PO automatically. Existing India Local Tax functionality ensures that corresponding changes are done to related tax lines based on the changes affected to the Requisition.

On Rejection, changes made to the Requisition are deleted without affecting the Purchase Order details. Original Taxes that were calculated remain unaffected.

Receiving
Oracle iProcurement has the following functionality in receiving:

- Create receipts – You can create receipts against orders in Oracle iProcurement. For an order to appear in the receiving module it must have a receipt routing of Direct Delivery (cannot create receipts against orders with a receipt routing of Standard or Inspection). It is also possible to receive against In transit Shipments (ASN shipments and ISO receipts).

- Create Returns

- Perform Corrections

Receipts Creation
Navigating to Oracle iProcurement > Receiving > Requisition to Receive > Receive. In the iProcurement receipt process flow, India tax entry or update interface will be available to you, depending on your User Authorization, after the base item receiving details are entered and the receipt process is completed. India taxes can be viewed or updated using View/Update India taxes link available against each receipt line on confirming a
base iProcurement receipt. Similar to Requisitions, Taxes are defaulted automatically based on the India Tax Defaulting Hierarchy – from Purchase Order as in the case of normal receipts created using the form-based functionality.

Navigate to Oracle iProcurement > Receiving > Requisition to Receive > View/Update India Tax to open the India Tax page. You can add new tax lines and delete the defaulted taxes when not relevant. This page allows only Authorized Users to do receipt tax modification, particularly to add third party taxes, Supplier Name and Supplier Site depending on Organization level parameter Allow Tax change on Receipts and User Authorization. It also facilitates modification of tax precedence.

On completion of modification, the taxes are recalculated and saved. Changed made to the India taxes can also be ignored when not necessary. This action should however be done before saving the changes. On completion of the Receipt, accounting entries and costing for all non-recoverable taxes gets effected through India Local concurrent program India Receiving Transaction Processor which is automatically launched on completion of the above mentioned web process.

Note: You must note the following in case of an iProcurement Receipt:

- CENVAT Claim need to be done using the existing India Local Taxes windows as per the existing IL processes.
- BOE application process needs to be done separately in the BOE application form available in IL Receipts after the receipt is created in the iProcurement Web process.

Advanced Shipping Notice and Advanced Shipping Billing Notice

Oracle iProcurement supports Receiving based on ASN/ASBN created from the iSupplier portal. Navigate to India Local iProcurement > Receive Items. You can receive items referring the ASN/ASBN Shipment Number created by the supplier in the supplier portal. The shipment number is defaulted against the Order with a facility to view the ASN/ASBN details.

If the ASBN is created using the Oracle iSupplier solution, India Local taxes can be assigned to the ASBN. When receipt is created in iProcurement using such an ASBN number, taxes attached to the ASBN are defaulted to the receipt instead of directly from the Purchase Order.

Note: You should note the following in case of ASN/ASBN receipts

- The referred ASN/ASBN should be in PROCESSED status in iSupplier. To make a receipt of the ASN/ASBN in India Local iProcurement you should run the RECEIVING TRANSACTION PROCESSOR concurrent in Forms.
• Taxes defaulted from the ASBN cannot be modified at the iProcurement Receipt. Further only third party or customs type of taxes can be added to an ASBN receipt.

• India Local Tax does not currently support creation of multiple Receipts against a single ASN/ASBN.

Receipt Corrections
iProcurement provides the functionality of receipt corrections in the Receiving home page. You can select Correct Items and proceed to correct an existing receipt. The existing India Local Tax process of running the concurrent India Receiving Transaction Processor after Receipt corrections is also applicable to iProcurement Receipt Corrections. You can run this concurrent using the IL Requests form after making necessary Receipt corrections. The concurrent makes the necessary modifications to the India Local Tax registers, accounting and costing records based on the receipt corrections done in iProcurement.

Returns
Navigate to Oracle iProcurement > Receiving > Returns > Return Confirmation. iProcurement provides the functionality of receipt returns in the Receiving home page. You can select Return Items and proceed to return quantities of an existing receipt to the Supplier. Returns processing of India Local Tax Excise taxes must be done using the Return to Vendor (India) form by querying the concerned receipt.

Reports
India Local Tax support for iProcurement do not involve any additional reports at the iProcurement solution. Existing India Local Tax reports available in the form based functionality need to be used for all reporting purposes.
This chapter covers the following topics:

- iSupplier Overview
- Processing iSupplier Transactions
- Buyer Actions

### iSupplier Overview

Oracle iSupplier (Supplier View) enables Suppliers to have real-time access to information (such as purchase orders and delivery schedules) and respond to the buying company with order acknowledgments, change requests, shipment notices, invoices and planning details. The major functions supported in this process are:

- Reviewing Supplier Agreements and Releases, Request for Quotations (RFQ)
- Viewing, Printing and Acknowledging Purchase Orders, Submitting Change Order Requests
- Viewing Shipments, Entering Advance Shipment Notice (ASN) / Advance Shipment and Billing Notice (ASBN)
- Viewing Receipts and Returns
- Viewing and initiating Invoices
- Supplier Profile Management
- Reviewing Planning and Inventory Information

### Major Features

*Ability for review of Purchase Agreements and Releases, RFQs*
Oracle iSupplier provides facility to review the existing Purchase Agreements and corresponding releases. It also provides the facility to review any Request for Quotations from the buying company. India Local taxes associated with the Purchase Agreement, Releases, RFQs etc. are displayed along with base document details on the iSupplier pages.

- In the Supplier Agreements Summary page, India Local tax amounts released are displayed along with the base amounts released.

- In Blanket Agreement Details page that opens on drilling down from an Agreement number, India Local taxes (without amounts) are displayed for the Price Breaks defined for the Blanket Agreement.

- In the Blanket Agreement Details page that opens on drilling down from an agreement, India Local Tax Amounts are displayed along with the base amounts for each Blanket Release or related Standard Purchase Order (in case of a Global Blanket Agreement).

- Blanket Release/Receipt/Invoice Tax amounts are displayed along with base amounts in the Summary block in the Blanket Release details page that open up on drilling down from a Blanket Release number.

- Tax details are displayed in a view only mode for each blanket release line in the Blanket Release details page that opens up on drilling down from a Blanket Release number.

- India Localization Tax Amounts are displayed in the Receipts, Invoices and Payment details pages that open up from the Blanket Release Related Information links.

- Cancellation and Change requests from Blanket release impacts India Localization taxes as in the case of Purchase Orders. Similarly Printable View displays PO report for the blanket Agreement/Release with India Local tax amount.

**Viewing, Acknowledging and Printing Purchase Orders, Initiating Change Requests**

- India Local Tax Amount is displayed along with base amount in the Purchase Order Summary page. Tax details are displayed in a view only mode for each Purchase Order line in the Purchase Order details page that opens up on drilling down from a Purchase Order Number.

- Purchase Order/ Receipt/ Invoice Tax amounts are displayed along with base amounts in the Summary block in the Purchase Order details page.

- PO Shipment level tax details are also displayed in the Purchase Order details page.

- India Local Tax Amount and details are displayed in the Receipts, Invoices and Payment details pages that open up from the Purchase Order Related Information links.
• Tax details are displayed in a view only mode for each Purchase Order line in the Request Cancellation page that opens when you click Request Cancellation. On approval of the cancellation of the line or order initiated from iSupplier, related India Local tax lines are also cancelled.

• Tax details are displayed in a view only mode for each purchase order line in the Request Changes page that opens up on pressing the Request Changes option. On approval of the changes (Quantity or Price change, Shipment splitting so on) initiated from iSupplier, related India Localization tax lines are also changed accordingly.

Shipments

In India Localization context, Suppliers shall be providing Excise Invoice Number, Excise Invoice Date while creating ASNs/ASBNs through iSupplier portal. This information is vital for India Localization receipt processing and the Buying Company may require that when receipts are created out of these ASNs/ASBNs, the Excise details be automatically populated to the relevant India Local tables without having to re-enter these details. Suppliers also has an option of adding or modifying tax information while creating ASBNs through iSupplier portal. This information is vital for India Local receipt processing and the buying company may require that when receipts are created out of these ASBNs, the tax details be automatically populated to the relevant India Localization tables without having to re-enter these details. This involves overriding the taxes specified at the PO level.

Create Advanced Shipment Notice (ASN) page

• Additional fields are provided in the iSupplier Create ASN Shipment Header page to capture the Excise Invoice, Excise Invoice Date details

• On submitting the ASN, these details are interfaced to Purchasing to make it automatically available in the Receipt DFF.

Create Advanced Shipment Billing Notice (ASBN) page

• Additional fields are provided in the iSupplier ‘Create ASBN Shipment Header’ page to capture the Excise Invoice, Excise Invoice Date details

• On submitting the ASBN, these details are interfaced to Purchasing to make it automatically available in the Receipt DFF.

• Additionally, a feature is made available at ASBN level (in the ASBN Shipment lines page) to view the India Localization taxes (defaulted from Purchase Order), add, modify and delete the first party taxes (taxes pertaining to the Supplier) by the Supplier User. On submitting the ASBN, these taxes are automatically defaulted to the Receipts and Invoices created from the ASBN. No further modification is allowed to these taxes at the Receipt or Invoice level. Third Party taxes, mentioned
in the PO if any, shall be defaulted to the ASBN in a view only mode.

**View/Cancel ASN/ASBN page**

- India Local Excise Invoice details are available for viewing when Supplier user is viewing an ASN or ASBN. Tax details are displayed while viewing an ASBN.

- India Local taxes are cancelled when an ASN or ASBN is cancelled. However, the taxes can still be viewed in a read only mode for cancelled ASBNs, though these taxes shall not be available for any receipts/invoices created for the Purchase Order.

**Receipts**

Receipts and Returns can be viewed from iSupplier. The Suppliers will be able to see India taxes to be part of the Receipt while viewing the receipts. India Local tax amount and details are displayed in the Receipt details page that opens on drilling down from the Receipt Number.

In the form based India Local receipt functionality, tax defaulting is provided on the receipts created from ASBN. No modification is allowed to ASBN taxes at the receipt level. If ASBN has a Third party tax, it shall be modifiable to the extent of Vendor and Vendor Site fields in the Receipt form. However new Third party taxes can be added while creating a Receipt from an ASBN.

**Invoices**

Invoices initiated from the iSupplier are interfaced to Payables through the Payables Open Interface Import process. India Local taxes get defaulted from the Purchase Order for such invoices imported from iSupplier.

India Local taxes are included in the Invoices/Payment amounts displayed in the Invoice/Payment Summary pages.

In the form based India Local functionality, invoice level tax defaults from PO to PO Matched Invoices, from Receipt to Receipt Matched Invoice and from ASBN for invoices created from ASBN.

**Processing iSupplier Transactions**

In the iSupplier Portal of the Supplier View you can view documents created by the Buyer, Accept the Documents and also make request for change in Delivery Schedules, Rate and Quantity etc. iSupplier View provides the following features:

- Reviewing Supplier Agreements and Releases, Request for Quotations (RFQ)

- Viewing, Printing and Acknowledging Purchase Orders, Submitting Change Order Requests

- Entering ASN/ASBN & Viewing Shipments
• Viewing Receipts and Returns

• Viewing Invoices and Payments

Request for Quotation (RFQ)

You can view the Requests for Quotation (RFQ) in which your organization is included as a Supplier. India Localization tax details (indicative taxes) can be viewed in the RFQ Details page in the iSupplier portal. Navigate to iSupplier > Orders > RFQ > Go. Clicking View India Taxes displays India Localization Taxes for each RFQ.

Blanket Purchase Agreements

In the iSupplier Portal, you can view blanket Purchase Agreements (BPA) created by the Buyer. In the iSupplier Portal, you can also make requests for change of the Rate, Quantity, Change the Delivery Schedule and Accept the BPA. After making such a request, document will be shown in Pending Status till the changes are accepted or rejected by the Buyer. India Local taxes associated with the Purchase Agreement, Releases. are displayed along with base document details on the iSupplier pages.

• In the Supplier Agreements Summary page, India Local tax amounts released are displayed along with the base amounts released.

• In Blanket Agreement Details page that opens on drilling down from an Agreement number, India Local taxes (without amounts) are displayed for the Price Breaks defined for the Blanket Agreement.

• In the Blanket Agreement Details page that opens on drilling down from an agreement, India Local Tax Amounts are displayed along with the base amounts for each Blanket Release or related Standard Purchase Order (in case of a Global Blanket Agreement).

• Tax details are displayed in a view only mode for each blanket release line in the Blanket Release details page that opens up on drilling down from a Blanket Release number.

• India Local Tax Amounts are displayed in the Receipts, Invoices and Payment details pages that open up from the Blanket Release 'Related Information' links.

• Cancellation and Change requests from Blanket release impacts India Local taxes as in the case of Purchase Orders. Similarly Printable View displays PO report for the blanket Agreement/Release with India Local tax amount.

Navigate to iSupplier > Orders > BPA > PO Number. Clicking Taxes link will take you to the details of the taxes.
Standard Purchase Orders

In the iSupplier Portal, you can view and acknowledge the orders, request change of the Orders/Cancellation of orders. Your requests for Cancellation or Changes related to the Orders have to be Accepted/Rejected by the Buyer for the changes to be effective Oracle iSupplier support provides an additional Column of Tax Amount to enable you to view the tax details associated with the Purchase Order. The major features in India Local context are:

• India Localization Tax Amount is displayed along with base amount in the Purchase Order Summary page. Tax details are displayed in a view only mode for each Purchase Order line in the Purchase Order details page that opens up on drilling down from a Purchase Order Number.

• PO Shipment level tax details are also displayed in the Purchase Order details page.

• India Local Tax Amount and details are displayed in the Receipts, Invoices and Payment details pages that open up from the Purchase Order Related Information links.

• Tax details are displayed in a view only mode for each Purchase Order line in the Request Cancellation page. On approval of the cancellation of the line or order initiated from iSupplier related India Local tax lines are also cancelled.

• Tax details are displayed in a view only mode for each purchase order line in the Request Changes page that opens up on pressing the Request Changes button. On approval of the changes (Quantity or Price change, Shipment splitting etc) initiated from iSupplier, related India Local tax lines are also changed accordingly.

Advance Shipment Notice

An Advance Shipment Notice (ASN) is a notice to the Receiving Organization that a shipment is coming. The ASN contains details including shipment date, time, and identification number; packing slip data; freight information; item detail including cumulative received quantities; country of origin; purchase order number; and returnable container information.

Once you create an ASN in the iSupplier portal, the Buyer gets a notification about the shipment being arrived. Buyer has to execute the Receiving Transaction Processor concurrent program to import the ASN details into the receiving tables.

After you have entered the ASN Header and Lines details and submitted it for processing, iSupplier show the Advance Shipment Notice Confirmation page. Navigation Path: iSupplier > Shipments > Shipment Notices >Create Advance Shipment Notice > Shipment Header > View/Update IL Info. Oracle iSupplier Support provides you a button to View/Update the IL Information on the ASN. The Excise details like the Excise Invoice Number and Excise Invoice Date can be entered and saved by clicking
After entering the Excise Details, if any, for the Shipment, click on Apply Changes to save the data on the View/Update India Tax Page and then click on Continue to complete the Transaction. The Excise Invoice Number and Excise Invoice Date entered on this page will default on to the Excise Invoice Number and Excise Invoice Date fields in the Receipt window Buyer creates the Receipts against this ASBN.

The View/Cancel Advance Shipment Notices Page displays all information pertaining to the shipments that have been carried out along with the Status of the Shipment.

You have the option to go back to the Shipment creation process without pressing the 'Continue' button. In such an event the ASN will be in a status 'Partially processed' and it will not be interfaced to the Receiving transaction interface and hence will not be available for receiving. You can query the ASN again using the 'View / Cancel Advance Shipment and Billing Notices' page, click on the 'View /Update IL Info', update the Excise details, if required and press the 'Continue' button to Complete the ASN process. After completion of the process, ASN gets the 'Pending' status and is ready for interfacing into receiving tables. After the Shipment is interfaced, the status is shown as blank in the Processing Status Column.

**Advance Shipment Billing Notice**

ASN containing Invoice and Tax information along with shipping information is an Advance Shipment Billing Notice (ASBN). Additional details available on ASBN are Invoice Number, Invoice Amount, Invoice Date, Payment Terms, Freight Amount, Currency, Tax Amount, and Remit To Site etc. An ASBN created in the iSupplier portal creates an invoice in the buyer’s payables system.

You can enter an Advance Shipment cum Billing Notice, with the tax information. The taxes entered in the ASBN will be defaulted on to the Receipt and the Invoice created using the ASBN. The Taxes that have been defaulted from the ASBN cannot be modified or new first party taxes added on the receipt. Only new Third Party taxes can be added on such Receipts.

While Creating the ASBN, you will enter the Shipment Number, Shipment Date, Invoice Number etc. in the Shipment Header Page and the Quantity being shipped in the Shipment lines page.

On submitting the ASBN Pages, the ASBN will be created and you will be taken to the Advance Shipment Notice Confirmation page.

India Localization iSupplier support provides a new button viz. 'View / Update IL Info' in this page. On clicking on the button will take you to the View / Update India Tax Page, where you can enter the Excise Invoice Number and Date if the shipment has Excise Type of Taxes.

The Excise Invoice Number and Excise Invoice Date entered on this page will default on the India Receipt DFF when Buyer creates the Receipts against this ASBN. You can also modify the Taxes defaulted from the Purchase Order or add new taxes, if required. Please note that the taxes specified by you are the final taxes and the same cannot be
modified at the time of Receipt by the Buyer. If the PO has any third party taxes, they shall also be defaulted to the ASBN page, but they can only be viewed here – no modification / deletion is allowed for such taxes. After the changes are done, you need to press the ‘Apply Changes’ button to save the changes. (Ignore Changes’ button shall clear all the changes done) You need to press the ‘Complete’ button to complete the process and make the ASBN available for interfacing into Receiving Tables.

You have the option to go back to the Shipment creation process without pressing the 'Complete' button. In such an event the ASBN will be in a status 'Partially processed' and it will not be interfaced to the Receiving transaction interface and hence will not be available for receiving. You can query the ASBN again using the ‘View / Cancel Advance Shipment and Billing Notices’ page, click on the 'View / Update IL Info’, update the Excise details, if required and press the 'Complete' button to complete the ASBN process. After completion of the process, ASBN gets the 'Pending' status and is ready for interfacing into receiving tables. After the Shipment is interfaced, the status is shown as blank in the Processing Status Column.

Viewing ASN / ASBN Information

Shipments created through ASN / ASBN can be viewed by you in the Supplier View. Clicking on the Shipment Number link in the Shipment Number Column will take you to the specific Advance Shipment Notice Page. India Localization iSupplier Support provides button viz. 'View / Update IL Info' on the View / Cancel Advance Shipment Notice Page. Clicking on button will take you to the View / Update India Tax Page. Clicking on the Continue Button will take you back to the View / Cancel Advance Shipment Notice Page. For Viewing the ASBN shipments, the process is the same but when you click on the View / Update IL Info, along with the Excise Invoice Details, the page will also show the Tax lines associated with ASBN. The page displayed here is in a view-only mode unless the ASN / ASBN has the status of 'Partially Processed' indicating that the India Localization ASN / ASBN process is not completed yet. In such a case, the page will open in an editable mode and the process can be completed by pressing the appropriate buttons (as mentioned in earlier sections on ASN / ASBN). The taxes displayed here are in View-Only Mode, if the ASBN is in a Pending / Blank status.

Viewing Receipts and Returns

iSupplier has following functionality in Receipts and Returns:

- View the Receiving and Returns information
- View the Quality (Inspection) information

Receipts and returns can be viewed from iSupplier. You can view India taxes also while viewing the receipts. India Localization tax amount and details will be displayed in the Receipt details page that opens on drilling down from the Receipt Number.

Navigate to iSupplier > Shipments > Receipts. On the Receipts Summary page, if the Receipt has India taxes, the Tax Total will appear in the Tax Amount column as a link.
against the Receipt. Clicking on the Tax Amount Link takes to the detail page showing the taxes pertaining to the Receipt.

Alternatively, you can also click on the Receipt Number on the Receipts Summary Page of the iSupplier portal of the Supplier View.

Click View India Tax to view the detail tax lines of the receipt. In case of returns by the vendor to the supplier, you can view the same information against the receipt for which the buyer has made the returns.

Note: No India Localization tax information is provided on the Returns page as the same taxes on receipt are reversed during the return process.

Viewing Invoices and Payments

You can view the invoices created by the Buyer in the iSupplier Portal along with Indian Taxes on the Invoices Page. Navigate to iSupplier > Account > View Invoices.

You can also view the payments made against an invoice through the iSupplier Portal. On the Invoices summary page along with the Invoices, the Payment details are also displayed. If the payment has been made, the Check Number / Payment Document Number will appear in the Payment Number column. Drilling down the Payment Number on the Invoice Summary page will take you to the Payment Details Page. The amount paid here displays the India Taxes also.

Buyer Actions

As a Buying Company user, you can view order, receipt, invoice, and payment information using the Internal User View responsibility in Oracle iSupplier. You can also search for information across all suppliers, as well as respond to supplier change requests. Features include:

- Viewing Purchase Order and Purchase Agreement Information
- Viewing Purchase Order Acknowledgements and Change Requests, acting on these requests
- Viewing Shipment (ASN) and Receipts Information
- Viewing Account (Invoices and Payments) Information

Buying Company view is basically providing a web interface for viewing the Procure-to-Pay information. As you have access to the internal Oracle E-Business Suite and India Localization features, normal India Localization functions (form based) may be used for viewing of India Localization tax information on PO or Receipts or Invoices. Hence no support is currently provided for this feature of iSupplier portal.
Receipts from ASN / ASBN

After the Supplier creates the ASN / ASBN, you will receive an intimation of the same along with the expected date of arrival. On the receipt of the Shipment, you will make a receipt as in the normal P2P cycle. Before creation of a Receipt, you have to run the concurrent "Receiving Transaction Processor" for interfacing the ASN / ASBN.

Create a receipt by navigating from the Receipt Localized form and click New, query the ASBN number in the Find Receipts form, and complete the Receipt header and line details. After the receipt is created, come back to the Receipt Localized window and in the Receipt Header section and Receipt Lines, Excise Invoice Number and Excise Invoice Date will be defaulted from the ASBN, if these details are filled in the ASBN.

From here on the process of making of the Receipt and Creation of the Invoice in Payables and making payments to the Supplier will follow the normal course of the P2P cycle.

For an ASN receipt, Taxes get defaulted from the Purchase Order to the Receipt and all the taxes can be modified, new Supplier Taxes or Third Party Taxes added (provided the Organization level parameter ‘Allow Tax Change on Receipt’ is set to YES for the Organization / Location combination).

For ASBN Receipts, the defaulting shall be from the ASBN (Supplier specified taxes) and no further addition / modification can be done to the Supplier specified taxes. Only Third party taxes are allowed to be added to the ASBN receipt. If the ASBN has a Third party tax (defaulted from PO, non-updateable in ASBN by Supplier), the same shall be defaulted to ASBN receipt – however such taxes also can not be modified except for changing the Vendor name or Vendor Site fields on the receipt. Please note here that the ASBN Invoice is created independent of the receipt and all the ASBN Supplier taxes are being defaulted directly to the ASBN Invoice. Any change in the ASBN receipt to the ASBN specified taxes shall result in a mismatch between the Receipt and Invoice tax details. This is the reason behind the control mechanism in ASBN receipt.

The same control mechanism is applicable even you make an ASBN receipt using the India Localization iProcurement solution. (Please read the India Localization iProcurement solution User manual for more details).

Creating ASBN Invoice

Once the ASBN is created by the Supplier, you will get an intimation regarding the Invoice Number, Invoice Date, Date of Shipment, Taxes on the ASBN. In ASBN type of Shipments, the system will automatically create the ASBN Invoice when the ‘Receiving Transaction Processor’ is run if the Purchasing profile option ‘PO: Create ASBN invoices using AP interface tables’ is set to YES at the site level. If this profile option is set to NO, the ASBN Invoice need to be created using the ‘Payables Open Invoice Import’ program with the Source as ‘Advance Shipment Billing Notice’.

After generating the ASBN invoice, query for the Invoice Number given by the Supplier in the Invoice form in India Local Payables Responsibility.
Navigate to India Local Payables > Oracle Payables > Invoice > Entry > Invoices > Query. On querying the same, the invoice will be found. You need to run the concurrent "India – To Insert Taxes for Pay on Receipt” to load the India Local Taxes to the Invoice distributions.

On completion of the concurrent, Supplier taxes specified in the ASBN shall be defaulted to the ASBN Invoice. Normal Invoice validation / approval / payment process can be adopted now to complete the Invoice process.
India Local Advanced Pricing

This chapter covers the following topics:

- Advanced Pricing Overview
- Assessable Value

Advanced Pricing Overview

Oracle Advanced Pricing provides the flexibility to meet the needs of complex pricing situations for a range of demanding industry business requirements. It provides advanced pricing capabilities that enable you to set up your pricing information and to model complex data relationships to determine the correct price.

You can perform the following functions with Oracle Advanced Pricing:

- Create a list price for an item or item hierarchy.

- Assign security privileges to pricing users to control their view or maintain access to price lists and modifiers. You can also control which operating units can use price lists or modifiers.

- Maintain price lists by performing tasks such as searching across a single or multiple price lists and updating the price, formula, or effective dates of price list lines.

- Set a list price and discounts at multiple levels of flattened hierarchies and use precedence to select the right price or discount.

- Create multiple currency conversion criteria for a single base currency price list.

Oracle application has built many advanced features on pricing. This includes defaulting of prices for a transaction based on specified rules and procedures. The functionalities related to pricing not only includes price defaulting based on the item, Item category but also defaulting the appropriate price based on advanced pricing features like modifiers, qualifiers etc. Oracle Application also has built in functionalities
for recalculation of prices at various business events.

Assessable Value

As per the current India local tax functionality, the assessable value price lists need to be defined for every item. India Local Tax assessable value functionality supports creation of price list only with product attribute as Item Number. The standard price list functionality supports creation of price list based on different attributes like Item number, Item category, all items etc. There were enhancement requests from customers to enhance the current India Local Tax functionality on assessable values where an assessable value can be defined either based on an item or an item category. The current India Local Tax functionality on assessable value need to be enhanced where the user should be allowed to associate a price list with product attribute as item category as an assessable value list. If you select the assessable value derived from a price list which is based on product attribute as Item category, the assessable value defined for the item category would be applicable for all the items classified under the specified Item category. This helps to derive the same assessable value for all the items classified under an item category. As per the current functionality, you need to create a price list with product attribute as item number, set up the price for every item and then associate the price list as an assessable value price list and associate to the parties. Once the Assessable value price list is associated to the party, for computation of taxes, system refers only the assessable value price list created for the tax regime for the party. With the current enhancement, user can associate an item category based price list as an assessable value list so that for tax computation purposes, system will fetch the price for all items classified under an item category.

Assessable Value Price Based on Item Category

India Local Tax assessable value functionality support creation of price list with Item or Item Category. If you create a price list with product attribute as item number, you will set up the price for each item and then associate the price list as an assessable value price list and associate to the parties. Once the Assessable value price list is associated to the party, for computation of taxes, system refers only the assessable value price list created for the tax regime for the party. However, if you create a price list with an item category based price list as an assessable value list; for tax computation purposes, system will fetch the price for all items classified under an item category.

Tax Assessment

India Local Tax solution can compute taxes based on the line price or on the assessable value. India Local Tax computes taxes once the order is saved and support recalculation of taxes whenever the prices are altered. The assessable value based computation is available for taxes falling under Excise regime. Multiple Tax assessable value price lists can be created using the standard price list functionality and associate the price list to a party site (customer site or supplier site). If an assessable value list is associated to a party, taxes for those items included in the list would be computed only based on the
The assessable value list can be associated to every party for both Excise regimes. For sales order lines derived out of a modifier, the system computes taxes based on the assessable values captured for the modifier. If the assessable values are not available for a modifier, the system assumes that no tax is applicable on the sales order line derived from the modifier. If assessable values are not defined for the modifier, taxes get defaulted based on the normal tax precedence logic which is derived based on the line price.
India Local Inclusive Tax

The Inclusive Tax feature is applicable to all modules of Oracle Financials for India.

In some business scenarios the purchase price is inclusive of all taxes or some taxes, Oracle Financials for India supports both scenarios. This means that the transaction price on documents such as purchase or sales orders is inclusive of all taxes applicable to the transaction.

The Inclusive tax feature of Oracle Financials for India supports tax inclusive computations in the Order to Cash and Procure to Pay cycles.

You can define a tax as inclusive in the tax code definition and attach this code as a part of tax categories. For transactions having these tax codes, the tax amounts are back calculated and reflected on the respective transaction. This enables correct computing, tracking, and accounting of inclusive taxes for financial and statutory reporting.

Prerequisites:

To use the Inclusive tax feature, you must:

1. Set Account Inclusive Tax to Yes on the TDS Period window.

   This one time setup of Account inclusive taxes determines whether transfer inclusive tax accounting into GL separately or not.

   Some additional accounting entries are passed into GL interface tables directly if Account inclusive taxes option is set to Yes.

Tax Definition Window

This window is used to define new taxes. This window shows details such as tax name, tax type, tax rate, credit percentage, and vendor information. In this window, a new check box, Inclusive Tax Flag, is introduced. This check box is editable only for new tax codes. For existing tax codes, this check box would be read only.
Note: Inclusive taxes cannot be created until the setup to account inclusive taxes is completed in the TDS Years window.

Inclusive Tax Option on Various Windows and Reports

The following windows include inclusive tax field:

Service Tax Repository

Purchasing
Tax Details
Requisitions
Tax Details
Quotations
Purchase Orders
Receipts

iProcurement
Stores
Requisitions
Tax Details

iSupplier
Purchase Orders
Tax Details

Order Management
Sales Order
Tax Details
Fulfil orders
RG23 D Register Entries

Project Billing
Invoice
Invoice Review

Receivables
Enter Transaction

Note: Inclusive taxes also impacts Project Costing and Inventory Item Costing. All inclusive taxes are automatically considered for costing by
the base costing program because they are part of the item price. If there are any inclusive taxes which are of recoverable in nature, the costing gets updated correctly by inserting a negative line.

The inclusive tax details are shown in the following India Localization reports:

- **India - Total Sales** report in Receivables displays the sum of non inclusive tax of AR transactions.

- **India - Commercial Invoice for AR** report in Receivables displays the non inclusive taxes of AR transactions in detail.

- **India - Excise/VAT Invoice Template** report in Order Management displays the non inclusive taxes of Sales Orders in detail.

**Supporting Inclusive Tax**

The Tax code definition window includes a flag to identify a Tax as Inclusive. This ensures that the current logic of three-way defaulting of taxes is automatically used for Inclusive Taxes.

The Inclusive option is editable only when adding a new Tax code. Once the tax code is saved, the checkbox is grayed out. You cannot change a tax code from inclusive to exclusive and vice versa.

In case, you need to change the tax code type, retire the tax code with an end date. Then, define a new tax code with required inclusive or exclusive flag. You can use the current mass tax changes feature supported by Financials for India to modify newly created documents with revised tax code.

**Determining Base Tax Amount**

Base Tax Amount is determined based on precedence. For Inclusive tax computation, the following formulae are used to determine the base tax amount. For all the precedence greater than zero, the line number entered in precedence get added to the Base tax Amount.

For Excise Regime, zero precedence represents the Excise Assessable Price List respectively when defined. For all other Tax regimes and types, zero precedence represents Base Selling or Purchase Price. The Base Selling or Purchase Price is used for Excise Regime also when the Assessable price lists has not defined. This remains same for both exclusive and inclusive taxes. For Adhoc and UOM based taxes, there is no option of entering the precedence and the same would continue for inclusive taxes.

**Determining Tax Rate**

This defaults from the Tax definition window.

**Determining Tax Amount**

For Exclusive Taxes, tax amount is derived as, Base Tax Amount x Tax rate / 100. This is
applicable for taxes that have the Inclusive flag at tax code definition as Null and also for taxes that are based on Excise Assessable Price List and VAT Assessable Price List.

**Adhoc Taxes**

Adhoc tax is a tax amount that is directly entered on a transaction and has base tax amount as zero. Tax Rate and precedence are not applicable for such taxes. When the Tax is marked as inclusive, there is no impact on tax calculation of this tax. For determining the base tax amount, the amount determined by normal computation is divided by base tax amount to determine the factor that needs to be taken into account for computation of the derived base tax amount.

The Adhoc Tax cannot be defined with any precedence for exclusive taxes and the same continues for Inclusive taxes. The approach marks the tax code as inclusive. Adhoc Tax does not have any rate associated with it. The only difference between exclusive and inclusive Adhoc tax are the process that follows for adding or not adding of such tax line in the base document and handling the Financial reporting and costing. You can add Freight type of Taxes in Post shipment scenario. Such Freight can be either based on inclusive or exclusive rate, UOM based or Adhoc.

**UOM Based Taxes**

This tax is based on unit of measure of the transaction and the unit of measure rate. When the same are inclusive, there is no impact on tax calculation, no backward calculation for this tax. The UOM Based Taxes cannot be defined with any precedence's for exclusive taxes and the same would continue for Inclusive taxes. The approach would be to Mark the tax code as inclusive. UOM based tax has a rate associated with it but the same is based on the Quantity and not the price. For determining the base tax amount, the amount determined by normal UOM based computation would be divided by base tax amount to determine the factor that needs to be taken into account for computation of the derived base tax amount.

The only difference between exclusive and inclusive UOM based tax would be in the process that we follow for adding or not adding of such tax line in the base document and handling the Financial reporting and Costing.

**Tax Category Definition**

Against each Tax code selected, the Inclusive Flag is displayed. This display is based on the Tax Code definition carried out.