9.1.1 Supported Oracle Linux Container Versions

The following table shows the tested and supported Oracle Linux container versions for Oracle Linux 6 hosts:

HostContainer Versions

Oracle Linux 6.5 (kernel-uek-3.8.13-16.2.1 or later)

Oracle Linux 5.9 or later

Oracle Linux 6.5 or later

Oracle Linux 6.6 or later (kernel-uek-3.8.13-44.1.1 or later)

Oracle Linux 5.9 or later

Oracle Linux 6.5 or later

Oracle Linux 7.0 or later

Note that subsequent versions of Oracle Linux 6 and UEK are tested to support the listed container versions. Exceptions, if any, are listed in the release notes for the version of Oracle Linux 6 affected.