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Introduction to Primavera Capital Planning
Primavera Capital Planning is an application for managing budget forecasts (both
planned and in execution) for your company. It contains a Portfolio Manager, where the
budget forecast planners in your company can gather cost and schedule information on
projects (both planned and in execution) and perform analyses on "what if" scenarios.
These scenarios are used to propose an optimal mix of projects for a portfolio, based on
available budget targets and the strategic goals of the company.
Portfolio planners can create a portfolio for a specific "planning horizon" (for example,
from 2014 through 2020) and then create multiple scenarios in that portfolio. Each
scenario can use forecast numbers and actuals for both planned and active projects.
The scenario sheets have been set up to pull in the following data from your projects:
General project information
 Project start and end dates
 Cash flow data (both forecasted and actual) from each project’s Cost Manager


With this data, planners can forecast costs over a specific time period (called a "planning
period"). They can then manipulate scenarios by:
Including or excluding projects
 Pushing start dates for planned projects into the future
 Modify project end dates to change the project’s duration
 Proposing different cash flow distribution numbers by manually editing the
cashflow columns




Negotiating proposed budgets with project managers

Once these scenario analyses have been completed, the best (or several best)
scenario(s) can be sent to the executive decision makers for approval.
Once a scenario has been approved, Primavera Unifier:


Marks the approved scenario "shared" so that project managers can see the
approved dates and numbers. The scenario is set to read-only mode and can no
longer be modified or deleted.

Updates each project’s original budget numbers with the proposed numbers on
the approved scenario.
 Updates each project’s monthly or yearly cash flow numbers with the proposed
numbers on the approved scenario.
 Updates the project start date (if it was changed) for any planned projects that
will begin during the portfolio’s planning period.




Locks the budget and cash flow numbers to prevent any further changes.
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About Portfolio Budget Curves
Portfolio budget curves are part of the Cost Manager function. Users in the project can
view these budget curves from the Cash Flow node of the Cost Manager (see Viewing
the Portfolio Cash Flow Curve (on page 53)).
There are three of them:

 A Shared Budget curve. This curve shows your proposed numbers for the project. The

project manager will not have access to this curve until you share a scenario. The
project manager can include this curve on the cost worksheet, along with the
forecast budget, or any other budget curve, in order to see the difference between
the project’s numbers and your proposed budget numbers.
 An Approved Budget curve. When a scenario is approved in the Portfolio Manager,
the budgets for each project in the scenario are marked "approved." They are then
locked and stored in the Portfolio Manager. An Approved Budget curve shows the
approved budget for the project for that planning period (usually a year).
 An Original Budget curve. This curve is for a project in execution. This budget is the last
approved budget for the project before it moved into its execution phase. This
approved budget becomes the project’s original budget; and this original budget,
plus any changes that occur to the numbers during the life of the project, becomes
the project’s approved budget.
For example, an approved budget for the year 2015 might include a planned project for
road construction that is scheduled to begin in 2017 with a budget of $100,000. The
approved budget for the year 2016 will continue to include the planned road
construction budget, with an addition of $15,000 to the forecasted budget. In the year
2017, the road construction project goes into execution, and the approved budget is
$115,000. This figure becomes the original budget for the road construction project. From
then on, as budget forecasting continues, the approved budget for the road
construction will be the original budget, plus any changes that occur to the numbers
during the life of that project.
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What You Receive with this Application
Primavera Unifier has been installed on your system and the Primavera Capital Planning
Application has been downloaded. With the Primavera Capital Planning Application,
you receive the following components, already designed and configured for your use:

 Selected platform structure to support capital planning
 The Portfolio Manager and a Capital Planning portfolio
What you receive with this platform structure are two functional areas:

 uDesigner
 Unifier
The information in this document refers to instructions in the following PDF files:

 Primavera uDesigner User’s Guide
 Primavera Unifier Administration Guide
 Primavera Unifier User’s Guide
You can access these Guides from the Help menu on the menu bar.

In This Section
Platform Structure ....................................................................................................... 9
Portfolio Manager Sheet .......................................................................................... 12
Cash Flow ................................................................................................................... 13

Platform Structure
Primavera Unifier is shipped with two functional areas:

 uDesigner
 Unifier
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Primavera uDesigner
For Primavera uDesigner, under the Company Workspace tab, in Administration Mode,
the following nodes in the left Navigator are populated with the components necessary
for the Primavera Capital Planning Application.
Following is a brief description of the platform modules and
features that have been set up for Capital Planning operation. You
can use these modules and features to make other changes to the
Primavera Capital Planning business process forms, workflows, rules,
cash flows, data cubes, and data structure; however, we do not
recommend using these features until you are familiar with
Primavera Unifier and how it works.
uDesigner > Portfolio Manager
This node contains a Capital Projects portfolio and a Capital Planning attribute (detail)
form that sets up the manager. Although the Primavera Capital Planning Portfolio
Manager is already designed and set up for use, you can use this node if you want to
add or remove fields on the Portfolio Manager attribute form. For instructions on how to
do this, see the Primavera uDesigner User Guide:
"Portfolio Manager Overview" chapter
 "Designing a Form" chapter


Primavera Unifier
For Primavera Unifier, under the Company Workspace tab, in Administration Mode, the
following nodes in the left Navigator are populated with the components necessary for
the Primavera Capital Planning Application.
Following is a brief description of the platform modules and
features that have been set up for Capital Planning operation. You
can use these modules and features to make other changes to the
Primavera Capital Planning business process forms, workflows, rules,
cash flows, data cubes, and data structure; however, we do not
recommend using these features until you are familiar with
Primavera Unifier and how it works.
Access Control
This node is where you can grant administrative and user permissions to specific users and
groups.
User Administration
This node lists the following groups, to which you can add users so that they have access
to the application. These groups have already been given a set of default permissions.
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What You Receive with this Application
All Company Users (includes the user in an umbrella group for company-level
permissions to the Document Manager and to company-level business processes)
 Company Administrators (identifies the user as a company administrator)


Creator (identifies the users as the creator of a business process, report, etc.)
 Project Administrators (identifies the user as a project administrator)
 Reviewer (identifies the user as a reviewer, usually on a workflow step for a business
process or a drawing or document in the Document Manager


Use this node to add users to Primavera Unifier and assign users to groups. See Add Users
to Your Company(on page 16).
Configuration
This node and this subordinate node with appropriate data for Primavera Capital
Planning operation:


Portfolio Manager > Capital Projects

Although the Portfolio Manager is already designed and set up for use with this
application, you can use this node if you want to make changes to the configuration of
the Portfolio Manager. For instructions on how to do this, see the Primavera Unifier
Administration Guide:


"Configure the Portfolio Manager" topic in the "Portfolio Manager Setup" chapter

Standards & Libraries
This node and the following sub-nodes contain appropriate data for Primavera Capital
Planning operation:
Cash Flow > Data Sources
 Cash Flow > Distribution Profiles
 Period Structure with a January to December Planning Period


Although the Standards & Libraries node is already set up for use with this application,
you can use this node if you want to change cash flow data sources, distribution profiles,
or the planning period for the portfolio. For instructions on how to do this, see the
Primavera Unifier Administration Guide:


“Setting Up Cash Flow” topic in the Cost Management Setup chapter



"Configure the Portfolio Manager" topic in the Portfolio Manager Setup chapter
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Templates > Shells
This node contains a Projects shell node. Under the Projects node are the following
template components with appropriate data for Primavera Capital Planning
operation:
Access Control
 User Administration > Users (default user: Coadmin)


User Administration > Groups > shell level group permissions for All Project Users,
Creator, Project Administrators, Reviewer
 Cost Manager > Cash Flow
 Document Manager > Documents (contains a default folder structure)


Although a shell template is already designed and set up for use with Primavera Capital
Planning functions, you can use this node to change the shell template. Each shell
template contains a template to set up your project, and these (optional) pieces that will
be included in the template:


Access control and user/group administration to automatically add users to the
shell

A Cost Manager with a capital planning cash flow
 A Document Manager to store drawings, spreadsheets, image files, specifications,
and other documentation about the project


For instructions on how to change the shell template, see the Primavera Unifier
Administration Guide:


"Creating a Shell Template" topic in the Shell Administration chapter

Portfolio Manager Sheet
With this application, you receive a template for the scenario sheets that you use to
create the scenarios for analyzing and forecasting capital budgets. It has been set up to
automatically add all your active projects to the sheet as rows.
The template contains:


The planning options for the scenario sheet, such as the period structure and data
linking options

Project phases that identify a project as planned or in execution
 The data sources to be used for the analysis, such as project dates and cash flow
sources


The query that will extract the project data that should be included on the
scenario
 The column layout that will appear on the scenario sheet


The scenario sheet contains the following columns of information:
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Project Name

What You Receive with this Application


Project number

Project type
 Project state


Estimated budget
 Start date
 End date
 Cash flow columns for each year in the planning period
Primavera Unifier collects the budget and projection numbers from each of your
projects’ Cost Managers and displays them in these cash flow columns.


Cash Flow
With the Primavera Capital Planning application, you receive a capital planning cash
flow record with a family of curves to support capital planning needs. Following are the
curves that are included:
Baseline
 Forecast
 Original Budget
 Shared Budget


Approved Budget
 Actuals


Once your projects are in operation and your Portfolio Manager sheets are set up,
Primavera Unifier will collect budget/forecast and actuals data from the project cash
flow curves.
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Setting Up the Project Delivery Application
The Primavera Capital Planning Application has been designed and configured for
immediate use. However, as the application administrator, there are a few actions you
need to take to complete the setup before you can use the application:
Add users to the company (see "Logging In and Out of the Project Delivery
Application" on page 15)
 Create a project (on page 23)
 Assign users to the project (see "Assign Users to the Project and Groups" on page
23)
 Configure the Portfolio Manager (on page 25)


You may also have been given access to additional features of
Unifier and uDesigner. You can use these features to make other
changes to the Primavera Capital Planning business process forms,
workflows, rules, cash flows, data cubes, and data structure;
however, we do not recommend using these features until you are
familiar with Primavera Unifier and how it works.

In This Section
Logging In and Out of the Project Delivery Application .................................... 15
Add Users to Your Company .................................................................................. 16
Create a Project ....................................................................................................... 23
Assign Users to the Project and Groups ................................................................. 23
Configure the Portfolio Manager ........................................................................... 25

Logging In and Out of the Project Delivery Application

 To log into Primavera Unifier
1) Open the Primavera Unifier Login window. In Microsoft Internet Explorer, enter the
web address.
a. If you are on the Oracle Cloud then this web address will come from Oracle Cloud
Provisioning.
b. If you are an on-premises user, use the web address that your site administrator
gave you.
The web site opens.
2) Look for the Login: Primavera Unifier field in the upper right portion of the web page.
Click the Primavera Unifier link. The Primavera Unifier Login window opens.
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3) Enter your user name: coadmin.
4) Enter the password that was set for you during the Unifier installation.
5) Click Login. Primavera Unifier opens to your user home page.

 To log out of Primavera Unifier
Click the Logout link in the upper-right corner of the Primavera Unifier window.

Add Users to Your Company
The first task in setting up the Capital Planning application is to add your company users.
There are three ways to add company users.

 Oracle Identity Management (OIM): If you are set up to use OIM, it automatically

adds users to your Primavera Unifier company. For information, refer to the
documentation provide with OIM.
 You cannot manually add users or add users via CSV file.
 You will have to manually add users to company-level groups (see "Manually Add
Users to Your Company" on page 18).
 Import company users via CSV file: If you are not set up to use OIM, you can import
users using a CSV file (see "Import Company Users via CSV File" on page 21).
 You will have to manually add users to company-level groups (see "Manually Add
Users to Your Company" on page 18).

 Manually add company users: If you are not set up to use Oracle Identity

Management, and you will not be importing users via CSV file, you can manually add
company users (see "Manually Add Users to Your Company" on page 18).

The process of adding users also includes assigning them to user groups.

 To add users to your company
1) Go to the Company Workspace tab and switch to Administration Mode.
2) Click User Administration > Company Users in the left Navigator.
3) Click the New button. The Edit User window opens.
4) Use the information in the table below to complete the fields of the General tab.
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In this field:

Do this:

First Name, Last
Name

Enter the first and last name of the user. These are
required fields.

Title

Enter an optional company title for the user.

E-Mail

Enter the user’s email address, which will be used to send
system notifications to the user, and will display in the
user’s contact information. This is a required field.

Work Phone

Enter the user’s work telephone number.

Mobile Phone

Enter the user’s mobile telephone number.

Setting Up the Project Delivery Application
In this field:

Do this:

Home Phone

Enter the user’s home telephone number.

Pager

Enter the user’s page number.

Fax

Enter the user’s fax number.

Address

Click the Select button to add a company address to
the user profile (From Edit Company, Address Tab)

Time Zone

Choose the default time zone for the user.

Date Format

This setting controls the display of dates on reports,
business process forms, etc.
New users are Active by default. Status can be Active,
Inactive or On-hold. Neither Inactive nor On-Hold users
can login to Primavera Unifier:
Active: User is listed in Project or Shell Directory, in
User/Group Picker; and user can login and participate in
a project or shell.

Status

Inactive: User’s name does not appear anywhere for
selection on any project-or shell-related functions or User
Picker. User cannot login, but they can be given
permissions and added to groups.
On-hold: User can be added to a project or shell and
assigned as a participant in a business process workflow
but cannot login. Normally used to pre-assign users to a
new project or shell before activating it.
Active and On Hold users will be counted against your
user license terms; Inactive users will not.

5) Click Apply to save changes, then click the Security tab.
6) Use the information in the table below to complete the fields of the Security tab.
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In this field:

Do this:

Login Username

Enter the Users Login ID (required). This value
can be changed by the System or Company
Administrator but not by the User.

Password

Enter the value the user will use as their Login
ID. Passwords must match the company
Security/Password policy, if one is in force.

Confirm Password

Confirm password by re-entering.

View Password Policy

Click this link to view your company’s
Security/Password policy. A password that
does not comply will generate a warning
message.

7) Click Apply, then click the Groups tab.
On this tab, you will add the user to groups that reflect the user's responsibilities. Add
the user to the groups that are appropriate. The groups that have been provided for
the Project Delivery application are:
Creator (identifies the user as a creator of an element such as a business process)
 All Company Users (includes the user in an umbrella group for company-level
permissions to the Document Manager and to company-level business processes)




Reviewer (identifies the user as a reviewer, usually on a workflow step for a business
process or a drawing or document in the Document Manager)

Project Administrators (identifies the user as a project administrator)
 Company Administrators (identifies the user as a company administrator)


We recommend that you add all your users to groups. The groups
have been given default permissions to the features and functions
of the application, so you do not need to grant the user any other
permissions. These groups will be automatically included in
workflow step assignments and in the template that you use for
creating a new project.
1) To assign the user to a group or groups, select the group name(s) and click Add.
2) Click OK to save the user information and exit the window.
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Manually Add Users to Your Company
You will need to use these instructions if you are not using OIM to provision your users, and
are not using a CSV file to import your company users.

 To manually add users to your company
1) Go to the Company Workspace tab and switch to Administration Mode.
2) Click User Administration > Company Users in the left Navigator.
3) Click the New button. The Edit User window opens.
4) Use the information in the table below to complete the fields of the General tab.
In this field:

Do this:

First Name, Last
Name

Enter the first and last name of the user. These are
required fields.

Title

Enter an optional company title for the user.

E-Mail

Enter the user’s email address, which will be used to send
system notifications to the user, and will display in the
user’s contact information. This is a required field.

Work Phone

Enter the user’s work telephone number.

Mobile Phone

Enter the user’s mobile telephone number.

Home Phone

Enter the user’s home telephone number.

Pager

Enter the user’s page number.

Fax

Enter the user’s fax number.

Address

Click the Select button to add a company address to
the user profile (From Edit Company, Address Tab)

Time Zone

Choose the default time zone for the user.

Date Format

This setting controls the display of dates on reports,
business process forms, etc.

Status

New users are Active by default. Status can be Active,
Inactive or On-hold. Neither Inactive nor On-Hold users
can login to Primavera Unifier:
Active: User is listed in Project or Shell Directory, in
User/Group Picker; and user can login and participate in
a project or shell.
Inactive: User’s name does not appear anywhere for
selection on any project-or shell-related functions or User
Picker. User cannot login, but they can be given
permissions and added to groups.
On-hold: User can be added to a project or shell and
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In this field:

Do this:
assigned as a participant in a business process workflow
but cannot login. Normally used to pre-assign users to a
new project or shell before activating it.
Active and On Hold users will be counted against your
user license terms; Inactive users will not.

5) Click Apply to save changes, then click the Security tab.
6) Use the information in the table below to complete the fields of the Security tab.
In this field:

Do this:

Login Username

Enter the Users Login ID (required). This value
can be changed by the System or Company
Administrator but not by the User.

Password

Enter the value the user will use as their Login
ID. Passwords must match the company
Security/Password policy, if one is in force.

Confirm Password

Confirm password by re-entering.

View Password Policy

Click this link to view your company’s
Security/Password policy. A password that
does not comply will generate a warning
message.

7) Click Apply, then click the Groups tab.
On this tab, you will add the user to groups that reflect the user's responsibilities. Add
the user to the groups that are appropriate.
We recommend that you add all your users to groups. The groups
have been given default permissions to the features and functions
of the application, so you do not need to grant the user any other
permissions. These groups will be automatically included in
workflow step assignments and in the template that you use for
creating a new project.
The company-level groups that have been provided for the Project Delivery
application are:
Creator (identifies the user as a creator of an element such as a business process)
 All Company Users (includes the user in an umbrella group for company-level
permissions to the Document Manager and to company-level business processes)




Reviewer (identifies the user as a reviewer, usually on a workflow step for a business
process or a drawing or document in the Document Manager)

Project Administrators (identifies the user as a project administrator)
 Company Administrators (identifies the user as a company administrator)
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1) To assign the user to a group or groups, select the group name(s) and click Add.
2) Click OK to save the user information and exit the window.

Import Company Users via CSV File
If you have a large number of users to add, you can use a CSV file to import user records.
The process entails:
Exporting the CSV file structure
 Entering user information in the CSV file




Importing the CSV file into Primavera Unifier
You can use this method only if you are not using OIM to provision
users to your company.

 To export a copy of the CSV file structure
1) Go to the Company Workspace tab and switch to Administration mode.
2) Click User Administration > Company Users in the left Navigator.
3) Click the File menu and choose Export > Export Structure. A confirmation window
opens. Do one of the following:
Click Open to open the file in Microsoft® Excel (or other editor that supports CSV
files). You can save the file from here after previewing it.
 Click Save to save the file to your local drive. Enter a name for the file and click
Save.


 To enter user information in the CSV file
1) Open Microsoft® Excel (or other program compatible with CSV format), and open the
CSV file you just saved.
2) Enter or modify user information in the spreadsheet. Note the following:
 Retain the structure of the exported template. Do not delete or add columns, or
change the order or names of the columns; doing so will cause import failure.
 Valid information must be entered into columns corresponding to required fields.
An asterisk in the column header indicates required fields. (Expand the columns to
see the asterisks if necessary.)
 For non-text-entry fields (Time Zone, Date Format, Address), enter the
corresponding code. Valid codes are found in the Primavera Unifier Reference
Guide.
 Non-required fields (column heading does not have an asterisk) are optional. You
may enter information or leave these fields blank.
 Usernames can have the characters A-Z a-z 0-9 but not a space or a special
character @, dash or underscore. Usernames cannot be more than 64 characters
long. See the Primavera Unifier Reference Guide for the list of valid entry codes for
non-text-entry fields.
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The Primavera Unifier Reference Guide is available on the Primavera Unifier Online
Documentation Library located at
http://download.oracle.com/docs/cd/E40872_01/index.htm.

3) Save in CSV format.

 To import the CSV file into Primavera Unifier
1) Go to the Company Workspace tab and switch to Administration mode.
2) Click User Administration > Company Users in the left Navigator.
3) Choose New > Import to import the completed CSV file.
4) Click Browse and navigate to where you saved the file.
5) Click OK to import. New users are created and existing users are updated.
If any rows contain errors, no rows are imported. Error messages are listed in the CSV
file.

 To fix import errors
If you receive the Confirmation message: "Import could not be completed. Do you want
to download a file with errors shown?"
1) Click Yes to open the CSV file.
2) Fix the rows that contain errors. The error file will explain the nature of the import
failure.
3) Re-import the file.
Once you have imported your users....
You will have to manually add users to company-level groups (on page 22).

Add Users to Company-Level Groups
Use these instructions if you have:
Used OIM to provision users to your company.
 Imported users via CSV file.


 To add users to company-level groups
Go to the Company Workspace tab and switch to Administration Mode.
Click User Administration > Groups in the left Navigator. The Groups log opens.
Open the Group to which you want to add users.
Click the Members tab. The User/Groups picker shows all company users.
Add users to the group as needed. To select multiple users for a group, hold down the
CTRL key and select the names.
6) Click OK to save the selection, and OK again to save the group.

1)
2)
3)
4)
5)
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Create a Project
Once you have added your users to your company, the next step is to create a project.
The Capital Planning Application is shipped with an anchor shell called "All Projects." You
will need to create at least one project under this shell. We have provided a shell
template to use to create the project. The template includes all the functions and
features you will need for Capital Planning operation.
When you create this project, and whenever you create additional projects, the Capital
Planning Application adds the project to the Portfolio Manager Sheet.

 To create a project
1) Click the Company Workspace tab and switch to Administration Mode.
2) In the left Navigator, click Company Sponsored Shells > Projects. The Projects log
opens in the right pane.
3) On the tool bar, click the Copy button. The Select Projects/Templates To Copy From
window opens.
4) Click the Copy From drop-down menu and choose Template. A list of the templates
that have been created appears. The template called PROJECT TEMPLATE has been
provided for you.
5) Select PROJECT TEMPLATE.
6) In the list of Select Modules, check all the modules on the list.
7) Click OK. The Project Details window opens.
8) Fill in the fields on the General tab. Red asterisks denote required fields.
Note: The Location field specifies what shell the project should
reside in. In this case, it should be All Projects.
9) Click the Currency tab.
10) In the Default Currency field, specify the currency the project will use.
11) Click OK. The project name appears on the Projects log.
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Assign Users to the Project and Groups
Once you have added users to the company, you can then assign them to your project.

 To add users to the project
1) Go to the Company Workspace tab and switch to Administration mode.
2) Click Company Sponsored Shells > Projects > [your project] > User Administration >
Users in the left Navigator. The Users log opens.
3) Click New. The User/Group Picker opens.
4) Select one or more users to add to the project. To add multiple uses, hold down the
Ctrl key and select the names.
5) Click the Add button.
6) Click OK to add the users to the project.
Note: By default, new users will have a status of Active. You can
change the status by selecting the user from the list and clicking
Open.
After you add users to your project, we recommend assigning them to the groups that
reflect the users' responsibilities in the project. These groups are already configured with
permissions, so you will not have to grant multiple permissions to each user. The
project-level groups that have been provided for the Capital Planning application are:
All Project Users (identifies all the users in the project)
 Project Administrators (identifies the user as the project administrator)
 Reviewer (identifies the user as a reviewer, usually on a workflow step for a business
process or a drawing or document in the Document Manager)
 Creator (identifies the user as the creator of a business process record, a report, or
a document in the Document Manager)


 To assign users to project groups
1) Click Company Sponsored Shells > Projects > [your project] > User Administration >
Groups in the left Navigator. The Groups log opens, showing the project-level groups
that have been provided for the Capital Planning application.
2) On the log, double-click the group to which you want to add project users.
3) Click the Members tab.
4) Click Add. The User/Group Picker opens showing all the users you added to your
company.
5) Select the users you want to add to the group. To add multiple uses, hold down the
Ctrl key and select the names.
6) Click Add, then click OK.
7) On the Group ID window, click OK.
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Configure the Portfolio Manager
Each portfolio needs a defined period of time in order to be able to calculate costs for
the forecasted budget. (Currently, Primavera Unifier supports only yearly time periods.)
Creating a period structure designates the time scale for the period, the format the
period should appear in at runtime on the period picker, and whether or not the period is
active (available for use at runtime).
Once you have created a period structure, it cannot be deleted. In addition, once a
period is in use in a deployed Portfolio Manager, it cannot be modified or inactivated.
To create a period structure
1) Go to the Company Workspace tab and switch to Admin mode.
2) Click Standards & Libraries > Period Structure in the left Navigator.
3) Click New. The Period structure window opens.
4) Use the information in the table below to complete the fields in the Period Structure
window.
5) Click OK.
In this field:

Do this:

Period
Structure

Enter a name for the period structure.

Description

Enter a description of this period. This is not mandatory, but is
recommended.

Status

Specify whether this period is active (available for use) or
inactive.

Period Settings

Specify the time scale for this period.
Period: Select the time period for the analysis. This list shows
years, each beginning with a month in the year and ending at
the end of the month preceding the beginning month.
Identify Period By: Use this option to accommodate time
periods that span across two years. For example, if your fiscal
planning period is from July 2010 to June 2011, use this option
to tell Primavera Unifier that the planning year is based on
either a starting month of July or an ending month of June.
Format: Specify the format the date should appear in:
For Year, YYYY or YY
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The core of the Capital Planning Application is the Portfolio Manager. Using this
application entails using the Portfolio Manager to gather cost and schedule information
on projects (both planned and in execution) and perform analyses on "what if" scenarios.
Use the information in the following topics for instructions on:
Logging In and Out of the Capital Planning Application (on page 27)
 Setting Your Work Preferences (on page 29)
 Working in a Project (on page 32)




Using the Portfolio Manager (on page 34)

In This Section
Logging In and Out of the Capital Planning Application ................................... 27
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Setting Your Work Preferences ................................................................................29
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Using the Portfolio Manager ....................................................................................34
Using the Document Manager ............................................................................... 54

Logging In and Out of the Capital Planning Application

 To log into Primavera Unifier
1) Open the Primavera Unifier Login window. In Microsoft Internet Explorer, enter the
web address.
a. If you are on the Oracle Cloud then this web address will come from Oracle
Cloud Provisioning.
b. If you are an on-premises user, use the web address that your site administrator
gave you.
The web site opens.
2) Look for the Login: Primavera Unifier field in the upper right portion of the web page.
Click the Primavera Unifier link. The Primavera Unifier Login window opens.
3) Enter your user name: coadmin.
4) Enter the password that was set for you during the Unifier installation.
5) Click Login. Primavera Unifier opens to your user home page.

 To log out of Primavera Unifier
Click the Logout link in the upper-right corner of the Primavera Unifier window.

27

Capital Planning Application User's Guide

If You Need Help
If you need help with an operation in Primavera Unifier, there are a number of resources
to help you.
Online Help
If you have a question or need further assistance regarding a specific feature, review the
online help.
To Access Online Help:
Click the Help menu from any Primavera Unifier window, and choose one of the
following:
Primavera Unifier Help: Accesses the online help system.
Download PDF > Primavera Unifier Administrators Guide: Allows you to download the
Primavera Unifier Administrators Guide. You must have Adobe Acrobat Reader installed
(available free at www.adobe.com).
Download PDF > Primavera Unifier Users Guide: Allows you to download the Primavera
Unifier Users Guide. You must have Adobe Acrobat Reader installed (available free at
www.adobe.com).
Download PDF > Primavera Unifier Reference Guide: Allows you to download the
Primavera Unifier Reference Guide. You must have Adobe Acrobat Reader installed
(available free at www.adobe.com).
Download PDF > Primavera uDesigner Users Guide: Allows you to download the
Primavera uDesigner Users Guide. You must have Adobe Acrobat Reader installed
(available free at www.adobe.com).
Where To Get Support
If you have a question about using Oracle products that you or your network
administrator cannot resolve with information in the documentation or help, click
http://support.oracle.com/. This page provides the latest information on contacting
Oracle Global Customer Support, knowledge articles, and the support renewals process.
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Access To Oracle Support
Oracle customers have access to electronic support through My Oracle Support. For
information, visit http://www.oracle.com/us/support/contact-068555.html or visit
http://www.oracle.com/us/corporate/accessibility/support/index.html if you are
hearing impaired.

Setting Your Work Preferences
Before working with the application, it is a good idea to set your working preferences,
such as your password, language, time zone, date format, default viewer, file transfer
option, default login view, and email subscriptions.
To set your preferences, click the Preferences link in the upper-right corner of the
Primavera Unifier window. The User Preferences window opens to the General tab,
showing your company contact information.

Set or Change Your Password
If your company is using Oracle Identity Management (OIM) to provision users, you
cannot use these instructions to change your password. You must use OIM. For
information, see the documentation that is provided with OIM.

 To set or change your password
1)
2)
3)
4)

Click the Security tab.
Enter your current password.
Enter a new password, then reenter it to confirm the change.
When finished, click OK.

 To specify security questions for your password
If you forget your password, you can recover it by answering questions that you set up
yourself. You can add up to three secret questions. These questions will be presented if
you click the Forgot Password? link on the Primavera Unifier login window. After you
answer the question(s), you will receive e-mail notification of your new password.
1) Click the Security tab.
2) Under Password Recovery Secret Questions, select a question and enter the answer.
You can add up to three Secret Questions.
3) Click OK.
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Specify Your Time Zone and Date Format
The Time Zone setting affects the date stamp that appears on the actions that you
perform in Primavera Unifier, such as saving or uploading files, running user-defined
reports, and due dates of tasks assigned to you. The date stamp is effective as of 12:00
AM in your time zone. For example if your time zone is Eastern Standard Time, and your
task is due August 1, then at 12:00 AM August 1 your task is due — even if it is only 9:00
PM July 31 in Pacific Standard Time.
The Date Format determines how date fields appear to you in Primavera Unifier.

 To set the time zone
1) Click the Options tab.
2) Click the Time Zone drop-down menu and select a time zone based on your locale.

 To set the date format
On the Options tab, click the Date Format drop-down menu and select a date format.

Choose a File Viewer Option
The file viewer option determines how Primavera Unifier displays files (such as documents
or drawings) that are attached to business processes or stored in the Document
Manager and opened from within Primavera Unifier.
You can choose a default viewer, which will be used to open most file types in Primavera
Unifier. You can also specify exceptions to this. For example, a user may choose
Primavera Unifier Viewer as the default viewer, which will be used to open most file types,
but then choose to open a few file types such as drawing files and image files using the
native applications that reside on the user's desktop machine.

 To choose a file viewer option
1) Click the Options tab.
2) Choose a Default Viewer option.


Native: Documents are opened in their native applications; for example,
Microsoft® Word documents are opened in Microsoft Word. The native application
will not display graphical markups. This option requires that users have the native
application installed on their machine in order to view the document.
Note: Primavera Unifier automatically displays document markups
using the AutoVue viewer without having to change your options.
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Primavera Unifier Viewer: Documents are displayed in the AutoVue viewer, which
can display virtually any type of file. Documents are opened in a read-only view
that supports adding graphical markups and text comments (in attachments to
business process and other records, or files in the Document Manager).
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Viewer Exceptions: Here you can specify exceptions to the default viewer. For
example, while you may want the default viewer to be native, you might want
drawing files to be viewed in Primavera Unifier's AutoVue viewer. In the Always
User Native or Always Use Primavera Unifier fields, enter the file extension identifier
(such as .doc, .txt, or .dwg) of the files you want to override the default. Omit the
period before the extension. You can enter multiple file extensions, separated by a
semi-colon. For example, enter doc;txt;dwg.
3) When finished, click OK.


Choose a File Transfer Option
The File Transfer option determines how files are transferred between Primavera Unifier
and your local system. File transfers include uploading and downloading documents to
and from the Document Manager, or attaching files from your local system to a business
process, cost or funding sheet cell, schedule sheet or uMail message.
There are three file transfer methods.

 Basic: this option uses HTML. It can be used on any Primavera Unifier-compatible

machine. It has the most basic functionality, allowing single-file selection for uploads
and downloads, and will resolve drawing reference files after upload.
 Intermediate: this option uses Oracle Java SE Runtime Environment (Java). In addition
to basic functionality, it supports the selection of multiple files and folders for
uploading and downloading. It will resolve reference file relationships in DWG and
DGN drawing files. This process takes place on the server (that is, reference files
should already be uploaded to Primavera Unifier or be part of the current upload
process). See the First Time User Setup Guide, File Transfer Option, for details on
supported Java versions and the URL for Java downloads.
 Advanced: this option uses Java and Primavera Unifier File Transfer Utility. It provides
the greatest flexibility for uploading and downloading documents and folders,
especially drawing files. In addition to the Intermediate functionality, its advanced
functionality for managing reference file relationships in DWG and DGN drawing files
makes it easier for users to locate, upload, revise, and download reference files. The
resolve process is done on your local system. The process will make sure that all
reference files are included in the upload and will automatically bundle necessary
files as needed.
The Advanced option requires the download and installation of Primavera Unifier File
Transfer Utility and Java. The Primavera Unifier File Transfer Utility installation file and
instructions are available for download from within Primavera Unifier; click the Support
link, then choose the Download tab. See also the First Time User Setup Guide for
details on supported Java versions and the URL for Java downloads.
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File
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 To choose a file transfer option
1) Click the Options tab.
2) Choose a File Transfer option: Basic, Intermediate, or Advanced.
3) When finished, click OK.

Working in a Project
A project is a "collaboration space" that allows project users to collaborate on and
coordinate the execution of a project. Your project contains the project delivery
functions and features you will use to perform your job. It contains nodes in the left
Navigator in which you can accomplish the project delivery tasks.
In the project are these nodes:


Alerts

uMail
 Mailbox
 Collaboration


Information
 Document Manager


Reports
 Project Delivery


For information about these nodes, see Open the Project (on page 33).
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Open the Project

 To open a project
1) Go to the All Projects tab and switch to User mode. The Project log opens, listing all of
the projects to which you have access.
2) Select the project and click Open, or double-click the project name. The project
home page opens, providing an overview of the project.
When you open the project home page, the Navigator expands, providing access to
the following features:












In the right pane is the Project Summary, showing a snapshot of the overall project.
Alerts: You can create customized alerts to alert you to a condition or event in
Primavera Unifier that you specify.
uMail: An internal Primavera Unifier e-mail feature that allows Primavera Unifier
project team members to communicate with each other and maintain a record
of the communications.
Mailbox: The Mailbox is the repository that collects external emails related to the
project. These emails can come from project members or from external users who
do not use Primavera Unifier. From the Mailbox, project users can forward the
emails to appropriate members, flag them for review, and reply to them. In
addition, these external emails can be linked to business process records.
Collaboration (Tasks, Messages, Drafts): Lists current business process tasks that
have been assigned to you, that you have been copied on, and draft copies that
you have saved. Tasks and Drafts are not available for View-Only projects.
Messages are available for View-Only projects, but you cannot add general
comments.
Information: Shows a Directory of project team members and under General, a list
of simple-type business processes.
Document Manager: Repository of project documents, allowing collaboration,
revision control, markups, etc.
Reports: Gives you access to the reports you received with this application.

View the Project Directory
The Project Directory lists contact information for your fellow project team members.
To view the Project Directory
Open a project and click Information > Directory in the left Navigator. The log lists all of
the members of the project team and their contact information.
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Contact Team Members
You can view the contact information of fellow team members and send e-mail or uMail
from within Primavera Unifier.

 To view a team member's user profile
1) In the Project Directory, select the user from the list and click Open. The View User
Profile window opens.
2) In the Contact Information selection list at the top of the window, choose one of the
following:



Current Project: Displays contact information specific to the current project, such
as an on-site address or cell phone.
Company Contact Information: This is the member's company contact
information.

 To send an e-mail using an external e-mail program
Do one of the following:
In the Project Directory, select a team member's name and click Send e-mail.
 From the User Profile window, click the e-mail address.
This will open an e-mail dialog box using your default e-mail program (for example,
Microsoft Outlook). The To: field will be populated automatically with the member's
e-mail address. E-mail sent through your external e-mail program will not be saved as
part of the Primavera Unifier project record.


Using the Portfolio Manager
The Portfolio Manager is where the budget forecast planners in your company can
gather cost and schedule information on projects (both planned and in execution) and
perform analyses on "what if" scenarios. These scenarios are used to propose an optimal
mix of projects for a portfolio, based on available budget targets and the strategic goals
of the company. Your Portfolio Manager has been shipped with a default portfolio called
Capital Projects. In this portfolio you can create multiple scenario sheets to test "what if"
budget plans.
Portfolio management entails collaboration and negotiation between you, as the
budget forecaster, and the project managers in your company. At their respective
project levels, project managers maintain project information and create cash flow
budgets and projections in the Cost Manager. This information is used in the Portfolio
Manager scenario sheets.
During your scenario analysis, you will likely be in touch with project managers to
negotiate these numbers and dates until you reach agreement.
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View and Open Portfolios
Portfolios are grouped by their portfolio type. This application is shipped with a portfolio
type called Capital Projects. Scenarios are grouped under portfolios.
To view portfolios
1) Go to the All Projects tab and switch to User Mode.
2) In the Navigator, click Portfolio Manager. Primavera Unifier expands the navigator to
show the portfolio types currently loaded into Primavera Unifier.
3) In the Navigator, click Capital Projects. Primavera Unifier displays the portfolios for this
type in the right pane.
To open a portfolio
1) Go to the All Projects tab and switch to User Mode.
2) In the Navigator, click Portfolio Manager. Primavera Unifier expands the navigator to
show the portfolio types currently loaded into Primavera Unifier.
3) In the Navigator, click Capital Projects. Primavera Unifier displays the portfolios for this
type in the right pane.
4) Double-click the name of the portfolio you want to open.
5) Primavera Unifier opens the portfolio to either:
 The scenario that has been marked for sharing
 The most recently updated scenario
Sort a Portfolio Log
You can sort the portfolio log by portfolio name into ascending or descending
alphanumeric order. To do so, click the triangle icon on the right side of the Portfolio
Name column.
Delete a Portfolio

 To delete a Portfolio
1) Open the Portfolio Manager log.
2) Select the portfolio(s) you want to delete.
3) On the toolbar, click the Delete button.
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About Scenario Sheets
As the budget forecast planner, you can create scenarios to plan an optimal portfolio of
projects for the company, based on available budget targets and strategic goals.
Portfolio management entails collaboration and negotiation between you, as the
budget forecaster, and the project managers in your company. At their respective
project levels, project managers maintain project information and create cash flow
budgets and projections in the Cost Manager.
In the Portfolio Manager, on the scenario sheets you create, Primavera Unifier collects
the budget and projection numbers from the projects’ Cost Managers, as well as project
start and end dates from the project information.
During a scenario analysis, you can:
a)
b)
c)
d)
e)
f)

Apply regional budget targets
Group the projects in the scenario according to project characteristics
Sort and filter the rows of project data and analyze the summary totals
Accept the project managers’ budget numbers or propose new numbers
Accept the schedule dates, or remove or postpone planned projects
Create additional scenarios to reflect other possible forecasts
Note: The numbers you propose in a scenario will NOT affect a
project’s live data. Your proposed numbers are stored only in the
Portfolio Manager and will not affect live project data until a
scenario has been approved by your company management.

During this analysis, you will likely be in touch with project managers to negotiate these
numbers and dates until you reach agreement.
Project managers will not see the changes you make on the scenario sheet. Instead, the
project managers must create a "shared" type of portfolio budget curve. This curve
shows your proposed numbers for the project. The project manager can include this
curve on the cost worksheet, along with the forecast budget, or any other budget curve,
in order to see the difference between the project’s numbers and your proposed budget
numbers.
In order for them to see the curve, you must share the scenario (see Share a Scenario (on
page 50)).
Once you have completed a budget forecast analysis using these scenarios, you can
send the best (or several best) scenario(s) to the executive decision makers for approval
by "sharing" the scenario.
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Overview of a Scenario sheet
Following is an example of a scenario sheet, shown in sections:
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Open a Scenario Sheet
On the Portfolio Manager log, double-click the portfolio that contains the sheet you want
to open.
Primavera Unifier displays one of these scenario sheets:


The scenario sheet marked "shared"



The scenario sheet that was last updated, if there is no shared scenario

Unlink and Link Projects
When you create a scenario, Primavera Unifier populates the sheet with all the projects
that have met the criteria for inclusion on the sheet. (These criteria were set up in a query
that was included in the Portfolio Manager configuration.) This is a dynamic process that
occurs whenever you open a scenario sheet. The projects that appear on the sheet will
fluctuate, depending on whether they still meet the criteria for inclusion. For example, a
project that was previously on the sheet may be dropped from the sheet if it no longer
meets the query criteria. Another project may be added to the sheet because it now
meets the query criteria.
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According to the Portfolio Manager configuration, all the projects on the scenario sheet
will be automatically linked when you first open the scenario sheet. The data on the
scenario sheet is linked to the project data and is updated every time you open the
sheet. Any new project that is added to the sheet will also be linked.
You can unlink one or multiple projects from the scenario sheet. If they are unlinked, the
data on the scenario sheet is not linked to the project data, and will not be updated by
changes in the project data. Any new project that is added to the sheet will also be
unlinked.

 To unlink a project from the scenario sheet
1) Select the project row(s) you want to unlink.
 For a single project row, click the link icon in the second column, or click the
Link/Unlink button.
 For multiple project rows, click the Link/Unlink button.
When the project is unlinked, Primavera Unifier will delete the link icon in the second
column beside the project(s) name(s).
2) Click the Save icon.
You can also unlink a project by editing any cell in the row. Once you start editing,
Primavera Unifier will automatically unlink the project from the project data.
If an unlinked project shows a discrepancy between the actual project data and the
data you entered on the sheet, Primavera Unifier will display the numbers in italics and
flag the actual cell data that differs with a dark bar.

 To link a project back to the sheet
1) Select the project row(s) you want to link.
 For a single project row, click the link icon in the second column, or click the
Link/Unlink button.
For multiple project rows, click the Link/Unlink button.
When the project is linked, Primavera Unifier will display a link icon in the second
column beside the project(s) name(s).
2) Click the Save icon.
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Remove a Project from a Scenario
Your Portfolio Manager has been configured to automatically add and remove projects
to and from a scenario sheet when they meet the correct inclusion/exclusion criteria.
However, you can manually remove a project from the scenario sheet.
At the bottom of the scenario window, Primavera Unifier displays a "candidates list"
showing all the projects that have met the query criteria for inclusion on the scenario
sheet. The candidate list shows only those projects that have not been added to any
other portfolio for the same planning period. Also, it does not show any projects that
have already been added to the scenario.

Remove a project from a scenario
When you remove a project from a scenario, Primavera Unifier moves the project back
to the candidates list at the bottom of the window. If that project continues to match the
query criteria for inclusion on the scenario, it will remain on the candidates list; otherwise,
it will drop from the list.
To remove a project
1) Select the project in the scenario.
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To select multiple projects, hold down the CTRL key on your keyboard and click on the
projects. To select all the projects, highlight the first project then hold down the SHIFT
key and select the last project.
2) Click the Remove arrow. Primavera Unifier removes the project(s) from the scenario
and recalculates the numbers.
Edit Numbers on a Sheet
A primary function of scenario sheets is to make it easy for you to modify numbers and
see the resulting budget analysis quickly. You can edit the following numbers on the
scenario sheet:
Cash flow projections
 Targets for cash flows and numeric columns




Start and end dates for planned projects

When you edit any of these numbers, Primavera Unifier dynamically updates totals and
calculates the differences between target numbers and those totals; however, it does
NOT change a project’s live data. Your proposed numbers are stored only in the Portfolio
Manager and will not affect live project data until a scenario has been approved by
your company management.
Note: When you edit numbers in any project row, Primavera Unifier
automatically unlinks that project row from the project data.

 To edit numbers on the sheet
1) Double-click the cell containing the number you want to change. The cell becomes
editable.
Note: If any yearly projections have been broken down into
months, you must make your edits in the month cells, not the yearly
total.
2) Enter the change.
3) Press the Enter key on your keyboard, or press the Tab key to move to the next
editable cell in the row.
Primavera Unifier updates the values in the Total and Difference rows for this column,
and flags the cell to indicate that there is a discrepancy between the number you
entered and the project data.
Note: To leave a cell without saving your changes, press the ESC
key on your keyboard. Primavera Unifier restores the original
numbers to the cell.
4) Click the Save All button.
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Drill Down to Project Data
During the planning cycle, you might need quick access to project data in order to view
project characteristics, schedule activities, cost data, cash flow data, and other
information. In addition, you might need to update some of this data as you are working
on a scenario. For this purpose, the project names on a scenario sheet are hyperlinked to
the project. If you have permissions, you can open the project's landing page from the
scenario sheet and view or edit data directly in the project.

 To drill down to project data
On the scenario sheet, click the hyperlinked project name. Primavera Unifier opens the
project landing page in a new window. From this page, you can navigate to project
data and view or edit it directly.
The scenario sheet remains open in a separate window so that you can easily work on
both the project data and the scenario sheet at the same time.
Change Start Dates
You can change the start dates of planned projects, but not those in execution. When
you change a start date, Primavera Unifier shifts the end date to preserve the project
duration, and also shifts the cash flow numbers (excluding pre-actuals) left or right to
preserve the cash flow distribution.

 To change a start date
1) Double-click the date in the Start Date column. Primavera Unifier displays a calendar.
2) Choose the new date from the calendar and press the Enter key on your keyboard.
Primavera Unifier shifts the end date and the cash flow numbers to reflect the
change.
Before date change:

After date change:

How Primavera Unifier Distributes Cash Flow
Primavera Unifier stores all cash flow amounts by month in the database. The logic
Primavera Unifier uses to distribute cash flow dollars is rendered in monthly allocations
and presented as follows:

 If you move the start date backwards by (for example) three months, Primavera

Unifier will move all the cash flow amounts (excluding the pre-actuals column) left by
three months and display a zero dollar amount in the last three month columns for
that year. Amounts from the following fiscal year will not move left.
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 If you move a start date forward by three months, Primavera Unifier will move all the

cash flow amounts (excluding the pre-actuals column) right by three months and
display a zero dollar amount in the first three month columns. The cash flow amounts
will continue to move forward in time, replacing the values of the next three months
with the values of the past three months. If the cash flows through multiple years, the
total for the next year will increase by the three months’ amount, and the monthly
cash flow for the last three months of the previous year will replace the new year’s first
three months. The rest of the new year’s monthly values will move forward three
columns.

Change Cash Flow Amounts
You can change the cash flow amounts of any project on the sheet, planned or in
execution. When you change a number in the cash flow amounts, Primavera Unifier
unlinks the project from the live project data.
To change a cash flow amount
1) Double-click the cell containing the amount you want to change.
2) Enter your change and press the Enter key on your keyboard.
The project’s Total amount and the year’s total amount increases or decreases by the
amount you entered. Primavera Unifier calculates the difference, indicates the
edited column amounts in italics, and also places a dark bar at the top of the cell in
the actual project data.
Before change:
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After change:

Edit Project Information
Your scenario sheets will typically contain some project information. If this project
information was configured to be editable, you can edit it. If you do so, these changes
will NOT affect the project’s live data. Your edits are stored only in the Portfolio Manager
and will not affect live project data until a scenario has been approved by your
company management. When the scenario is approved, specified edited shell
information will be updated with the approved scenario data, and you will be notified by
email of the updates.
You cannot edit:


Project name

Number
 Status




Location
Note: When you edit information in a project row, Primavera Unifier
automatically unlinks that project row from the project data.

To edit project information
1) Double-click the cell containing the information you want to change. The cell
becomes editable.
2) Enter the change.
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3) Press the Enter key on your keyboard, or press the Tab key to move to the next
editable cell in the row.
Primavera Unifier updates the information in this column, and flags the cell to indicate
that there is a discrepancy between the data you entered and the project's data.
Note: To leave a cell without saving your changes, press the ESC
key on your keyboard. Primavera Unifier restores the original
numbers to the cell.
4) Click the Save All button.
Hide or Show Columns
To make viewing information easier on either the scenario sheet or the project candidate
list, you can hide any cash flow columns that might not contain data relevant to your
current task.
To hide a column
1) Click the arrow beside the column name and choose Columns.
2) On the list that appears, select the check box beside the columns you want to hide.
Primavera Unifier removes those columns from view.
To show a hidden column
1) Click the arrow beside the column name and choose Columns.
2) On the list that appears, de-select the check box beside the columns you want to
show. Primavera Unifier opens those columns to view.
Filter the Scenario Sheet
To make viewing project information easier, you can use filters on both the scenario
sheet and the project candidate list to narrow the focus of information to particular
specifics, such as a date range, or a budget amount. For example, you might want to
see only those projects in a specific date range, or only those projects with budgets
greater than a specific amount, or projects of a specific type.
How you filter information depends on the column you choose to use as a filter.
To filter information using a text column
1) Click the arrow beside the column name and choose Filters.
2) In the text box that appears, enter the text you want to use as a filter, such as a
project name or prefix.
Primavera Unifier displays those projects that match the text you entered.
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To filter information using a date column
Click the arrow beside the column name and choose Filters.
Choose Before to specify a date period before a particular date. Click the date
on the calendar that appears. Primavera Unifier displays all the projects with a
date value that occurs before the date you specified on the calendar.
 Choose After to specify a date period after a particular date. Click the date on
the calendar that appears. Primavera Unifier displays all the projects with a date
value that occurs after the date you specified on the calendar.
 Choose On to specify a specific date. Click the date on the calendar that
appears. Primavera Unifier displays all the projects with a date value that matches
the date you specified on the calendar.


To filter information using a numeric column
Click the arrow beside the column name and choose Filters.
Enter a number "greater than" a specific number to display all the projects with
numbers in that column greater than the number you specified.
 Enter a number "less than" a specific number to display all the projects with
numbers in that column less than the number you specified.
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Enter a number "equal to" a specific number to display all the projects with
numbers in that column that match the number you specified.

To return the sheet to an unfiltered state
To return the sheet to an unfiltered state, click the arrow beside the column name and
deselect the Filters check box.
Group the Data on a Scenario Sheet
You can group the data on the sheet by column. Grouping data can make it easier to
identify projects with similar characteristics, such as estimated cost or start date. You can
group by any column except the Pre-Actuals and year columns. When you group data,
Primavera Unifier displays a sub-total amount by group.
To group the data
1) Identify the column by which you want to group the data and click the down arrow
beside the heading.
2) Select Group By This Field.
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Primavera Unifier groups the data by the column value. Groupings are separated and
identified by the column value you grouped on, such as Project State "In Execution"
and "Planning."

Once you have grouped the data, you can further refine the view by sorting and
filtering the data within each group.
3) If you want to maintain the data in this grouping, click the Save icon. Whenever you
open the sheet, it will display the data in this grouping.
To ungroup data
1) Click the down arrow beside the column heading.
2) Select Clear Grouping.
Sort the Data on a Scenario Sheet
To make data easier to locate alphanumerically on either the scenario sheet or the
project candidate list, you can sort the information by column in ascending or
descending order. To sort the sheet by column, click the arrow beside the column
heading and choose Sort Ascending or Sort Descending.
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You can also sort the data by multiple columns. To do so, hold down the Ctrl key on your
keyboard and click the arrows beside the column headings you want to sort by.
Create a New Scenario
When you create a portfolio, Primavera Unifier automatically creates one initial scenario
sheet. You can create additional scenario sheets.
To create a new scenario sheet
1) To add a new scenario sheet, click the plus sign at the bottom of the scenario sheet
window.

Primavera Unifier adds a "new scenario" tab to the bottom of the window.
2) Enter a name for the new scenario and press the Enter key on your keyboard.
You can include up to 30 characters in the name. Letters, numbers, hyphens, spaces,
underscores, and special characters are allowed.
3) Click Save All.
The project records that will be included on the scenario sheet are extracted from the
database using a query that is part of your Portfolio Manager configuration.
Whenever you create or open a scenario sheet, Primavera Unifier re-runs the query
and adds or removes projects from the scenario depending on whether or not the
project matches the query criteria. For example, a project that was previously on the
sheet may be dropped from the sheet if it no longer meets the query criteria. Another
project may be added to the sheet because it now meets the query criteria.
Edit the Name of a Scenario Sheet
1) At the bottom of the scenario sheet window, click on the tab showing the name you
want to edit. The tab name becomes editable.
2) Change the name as necessary. You can include up to 30 characters in the name.
Letters, numbers, hyphens, spaces, underscores, and special characters are allowed.
Copy a Scenario
1) At the bottom of the scenario sheet window, select the tab containing the scenario
you want to copy.
2) Click the manage scenarios icon and choose Duplicate Selected Tab.
3) Click Save.
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Primavera Unifier copies the scenario into a new tab, which you can rename. All the
projects in the original scenario will be copied to the new scenario, including their
linked or unlinked state, and current column widths, targets, sorting, etc. For the new
scenario, Primavera Unifier will calculate the new totals and then calculate the
variance to show the difference.

Share a Scenario
Sharing a scenario makes the budget numbers you propose available to project
managers for viewing. Project managers will not see the changes you make on the
scenario sheet itself. Instead, the project managers will use a read-only portfolio budget
curve in their Cost Manager Cash Flow node to view both their original budget curve
and a parallel scenario curve that shows the differences between their initial forecast
projections and your proposed numbers.
In order for project managers to see the portfolio budge curve, you must share the
scenario. For information about the portfolio budget curve, see "Creating Cash Flow
Detail Curves in Projects and Shells" in Primavera Unifier Help.
You must have "full access" permission to share a scenario. You can share only one
scenario at a time.

 To share a scenario
1) At the bottom of the scenario sheet window, select the tab containing the scenario
you want to share.
2) Click the manage scenarios icon and choose Share Selected Tab.

3) Click Save All.
Primavera Unifier visually marks the scenario tab with a "shared" icon and makes the
scenario numbers visible on the portfolio budget cash flow curve for the project
manager to see.
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 Stop sharing a scenario
1) At the bottom of the scenario sheet window, select the tab containing the scenario
you want to stop sharing.
2) Click the manage scenarios icon and choose Stop Sharing Selected Tab.
3) Click Save All.
Delete a Scenario
1) At the bottom of the scenario sheet window, select the tab containing the scenario
you want to delete.
2) Click the manage scenarios icon and choose Delete Selected Tab.

3) Click Save All.
Approve a Scenario
After management has approved a scenario for the portfolio, you can mark the scenario
as "approved." You must have "full access" permission to approve a scenario.
Once you approve a scenario, Primavera Unifier:

 Marks the approved scenario "shared" so that project managers can see the






approved dates and numbers. The scenario is set to read-only mode and can no
longer be modified or deleted.
Updates each project's original budget numbers with the proposed numbers on the
approved scenario.
Updates each project's monthly or yearly cash flow numbers with the proposed
numbers on the approved scenario.
Updates the project start date (if it was changed) for any planned projects that will
begin during the portfolio’s planning period.
Updates the project/shell data with any project/shell information that was changed
on the scenario sheet, and sends you an email notification of the updates
Locks the budget and cash flow numbers to prevent any further changes.
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To approve a scenario
1) At the bottom of the scenario sheet window, select the tab containing the scenario
you want to approve.
2) Click the Manage Scenarios icon and choose Approve Selected Tab.

3) Click Save All.
When you approve a scenario, Primavera Unifier automatically shares the scenario
and visually marks the scenario tab with an Approved and Shared icon to indicate to
project managers that this is the approved scenario.

To "un-approve" a scenario
1) At the bottom of the scenario sheet window, select the tab containing the scenario
you want to un-approve.
2) Click the manage scenarios icon and choose Un-Approve Selected Tab.
The Portfolio Manager deletes the approval icon from the tab, but does not delete
the shared icon. If you want to stop sharing the scenario as well, you must click the
manage scenarios icon and choose Unshare Selected Tab.
3) Click Save All.
Note: If you "un-approve" a scenario, Primavera Unifier does NOT
reset dates to their original values. Date fields will retain the
approved values.
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Export a Scenario to Excel
To use scenario data for additional purposes, you can export your scenario sheets to
Excel.
To export scenarios
Click the Export button at the top of the window. The Portfolio Manager will export all of
your scenario sheets to Excel.
You will see a prompt at the bottom of the window, asking you to open or save the Excel
sheets.
When you open the Excel sheet, it displays the data from each scenario sheet, arrayed in
tabs and columns identical to the Portfolio Manager scenarios. The Excel sheet will
include any formulas that were created in the Portfolio Manager for calculating values.
The Excel sheet also honors the frozen columns, as well as the scrolling ability so that you
can scroll through the cash flow columns.

Viewing the Portfolio Cash Flow Curve
With the Primavera Capital Planning application, you receive a capital planning cash
flow that shows the following curves in an S-curve display. This cash flow is an aggregate
of these curves for all the projects in the scenario.







Baseline
Forecast
Original Budget
Shared Budget
Approved Budget
Actuals

Once your projects are in operation and your scenario sheets are set up, Primavera
Unifier will collect the curve data from the Cost Sheet in each project and produce the
capital planning cash flow curves.
This cash flow curve contains a "shared" budget curve that shows your proposed
numbers for the project. Project managers will not see the changes you make on a
scenario sheet. Instead, they can include this curve on their cost worksheet, along with
the forecast budget, or any other budget curve, in order to see the difference between
the project’s numbers and your proposed budget numbers.

 To view the portfolio cash flow curve
1) Go to the All Projects tab and switch to User Mode.
2) Open the project in which you want to see the cash flow curve.
3) In the left Navigator, click Cost Manager > Cash Flow and open the cash flow in the
right pane.

53

Capital Planning Application User's Guide

Using the Document Manager
In Primavera Unifier, the Document Manager maintains all the files and documents for a
project. Each project includes its own Document Manager, and another Document
Manager resides at the company level. The manager ensures that employees and
project members are always using the most current versions of documents and makes
accessing and distributing documents efficient. Documents are organized into a "folder"
structure to categorize them and make them easily available, much like a filing cabinet.
The Document Manager is integrated with business processes. You can initiate a business
process directly from the Document Manager and automatically attach files and folders
to it.
The Documents node in the navigator is where all documents—such as drawings,
spreadsheets, image files, Microsoft Office files—are stored and managed. Under this
node, at the project level, we have provided an extensive Project Documents node
containing a folder structure to support an array of document types, such as Project
Budgets and Schedules, Bids and Contracts, and Permits and Fees. You can upload,
download, revise, or mark up all documents from this node. The Documents node has
check-in/check-out, document lock, and revision history features for version control.
The Unpublished Documents node is the temporary, automatic repository for files that
have been uploaded from local machines and attached to business processes, but
which have not yet been "published" to the Documents node. When you upload a file
from a local machine and attach it to a business process, the document is automatically
stored in the Unpublished Documents node with a link to the business process to which it
belongs. The link to the business process allows the administrator to review where the
document originated from. This way, the administrator can control the documents that
are accessible in the Document Manager. For example, a subcontractor might submit a
Request for Information (RFI) with attached documents requesting input from the
architect. The attached documents can be traced to the original business process
through the link, and the documents will become available in the unpublished node. The
administrator can then review the documents, decide where to store them, and publish
them to the Documents node; or the administrator can decide not to publish them at all.
Notes:
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Attachments from text BPs, such as action items or RFIs, cannot
be stored in this node because, by design, file attachments are
in the comments; they are not added to the form itself.



Drawing files are handled with the base file listed, and the
associated reference files bundled with it, similar to a zip file.
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Access Your Documents

 To access project documents
1) Open the project and click Document Manager in the left Navigator.
2) Click Documents > Project Documents.

 To access company documents
1) Go to the Company Workspace tab, switch to User Mode, and click Document
Manager in the left Navigator.
2) Click Company Documents.

Open a Document
Documents can be opened in two ways:

 Native: Documents are opened in their native applications; for example, Microsoft

Word documents are opened in Microsoft Word. This option requires that you have
the native application installed on your machine in order to view the document.
 Primavera Unifier viewer: Documents are displayed in the AutoVue viewer, which can
display any type of file. Documents are opened in a read-only view that supports
adding graphical markups and text comments.
Note: The File Viewer option is set in your User Preferences window,
on the Options tab.

 To open a document
1) Select a folder or subfolder in the folders view. The contents of the folder, including
any documents, are listed in the Documents log.
2) In the log, select a document and click Open on the button bar, or double-click the
document name. The document opens in the AutoVue viewer or native application,
depending on the File Viewer option selected in User Preferences.

Copy a Document
Documents can be opened in two ways:

 Native: Documents are opened in their native applications; for example, Microsoft

Word documents are opened in Microsoft Word. This option requires that you have
the native application installed on your machine in order to view the document.
 Primavera Unifier viewer: Documents are displayed in the AutoVue viewer, which can
display any type of file. Documents are opened in a read-only view that supports
adding graphical markups and text comments.
Note: The File Viewer option is set in your User Preferences window,
on the Options tab.
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 To open a document
1) Select a folder or subfolder in the folders view. The contents of the folder, including
any documents, are listed in the Documents log.
2) In the log, select a document and click Open on the button bar, or double-click the
document name. The document opens in the AutoVue viewer or native application,
depending on the File Viewer option selected in User Preferences.

Move a Document or Folder
When a file is moved, any comments or markups are moved with it automatically. You
can select and move multiple documents or folders at once.

 To move a document or folder
1) Select the document or folder in the Documents log.
2) From the Edit menu, choose Move. The Move Files/Folders window opens.
3) Select the target folder into which you want to move the document or folder.
4) Click OK.

Delete a Document
When you delete a document, it is moved to the Recycle Bin. Items in the Recycle Bin
can be restored to their original location or permanently deleted. You can select and
delete more than one document at once.
A document that is attached to a business process record is linked to it and cannot be
deleted from the Document Manager. The document will show a linked records icon
next to the document in the Business Process column of the document log. However, if
the latest version of the document is not linked to a business process, the icon will not
appear in the log. You can select the document and click View > Revisions to check if
an older revision has linked records. In addition, a document may also contain links to
business processes that are still in draft, and which will not appear as a link to the
document until the record is sent.
Caution: Use caution when deleting drawing-based or reference
files. Deleting a linked reference file will cause the file to be marked
as missing on the corresponding base drawing file.
Tip: If you need to remove a document that cannot be deleted, move it from its original
location into another folder with limited user access.

 To delete a document
1) Select the document in the Documents log.
2) Click the Edit menu and choose Delete, or click the Delete button.
3) Click Yes to confirm. The document is moved to the Recycle Bin.
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Upload Files
You can upload files directly from your local system into the Document Manager at the
project or company level. The method for uploading files is based on the File Transfer
option you chose in your user preferences: Basic (HTML-based), Intermediate (Java), or
Advanced Java plus the Primavera Unifier File Transfer Utility).
The general upload procedures are the same whether you are uploading files to the
Document Manager or attaching files from your local system to a business process
record, cost sheet cell, etc.
Tip: You can modify your File Transfer selection at any time. You
must refresh the Documents node for the change to take effect. To
do this, click the Documents node in the Navigator.
Note: The file size for file uploads must be more than 0 bytes and
less than 2 GB. Primavera Unifier cannot upload empty files from a
local computer using any of the upload methods.
Upload Files Using the Basic HTML File Transfer Method
The HTML method of uploading files into the Document Manager is the most basic
method. It has the advantage of allowing you to transfer files to and from the Document
Manager without having to install a third-party plug-in. It allows single-file selection for
uploads and downloads, and some drawing reference file handling. It does not support
uploading or downloading folders, or empty documents.

 To upload files using the basic (HTML) file transfer method
1) In the project or Company Documents node, folders view, select the destination
(target) folder into which you want to upload the files.
2) Click the Upload button or select File > Upload. The Upload Files and Folders window
opens.
3) Click the Browse button and select the file to upload.
You can add some properties information at this time in the File Properties box:
document title, revision number, and issue date. This information is optional. This
information can also be added or imported at a later time.
4) To add another file to upload, click Add Row and select the next file to upload.
If you want to remove a file from the list, select the row and click Remove.
Note: For more options, click the Advanced Options button at the bottom of the
window. The File Upload window expands to reveal additional options for handling
drawing and reference files and files of the same name.
5) Click OK to upload the files into the selected destination folder. A progress indicator
will show the transfer rate and progress of the upload.
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When the upload is complete, the completion summary will open. The time it takes to
upload depends upon the number and size of the files. If any files failed to be
uploaded, for example, duplicate file names, they will be listed on the summary.
6) Click Close to close the window.
Note: If you have uploaded drawing and reference files marked as
missing, see Resolving Missing Reference Files (on page 60).
Upload Files Using the Intermediate (Java) Method
In addition to its basic function, this option supports the selection of multiple files and
folders for uploading and downloading. It will resolve reference file relationships in DWG
and DGN drawing files. This process takes place on the server (that is, reference files
should already be uploaded to Primavera Unifier or be part of the current upload
process.
The procedure for uploading files using this method is the same as for the advanced
method (see "Upload Files Using the Advanced Method" on page 58).
Note: If you have uploaded drawing and reference files marked as
missing, see Upload Files Using the Advanced Method (on page
58).
Upload Files Using the Advanced Method
This method uses Java in addition to the Primavera Unifier File Transfer Utility to provide
the greatest flexibility and scalability for uploading and downloading files. This option
supports drag-and-drop uploading and downloading of multiple files and folders. The file
transfer process runs locally on your machine and will search for and retrieve drawing files
from your system. You can choose to upload a drawing base file only, or a base file and
references at the same time. It allows association of base files to reference files already
stored in the Document Manager.

 To upload files or folders
1) In Documents node, folders view, select the destination (target) folder into which you
want to upload the files.
2) Click the Upload button or select File > Upload. The Upload Files and Folders window
opens.
3) Select the files to upload by doing one of the following:
 Open Windows Explorer. Select the files or folders that you want to upload and
drag and drop them into the Upload window (holding down your mouse button,
drag them into the Upload window, then release the mouse button). Repeat for
any additional files or folders to upload.
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In the Upload window, click the Add button. Browse to and select the files or
folders you want to upload. Click Open. Repeat for any additional files or folders
to upload.

To select multiple files, hold down the Ctrl or Shift key on your keyboard and then click
each file that you want to select.
For more options, click the Advanced Options button at the bottom of the window.
The File Upload window expands to reveal additional options for handling drawing
and reference files and files of the same name.
4) Click the Upload button.
The files will begin loading. As the files load, the progress bar shows the progress. The
upload speed is dependent upon your system and connection and can take several
minutes. When the upload is complete, the status and detailed log sections will be
shown.
5) Review the log carefully. It will display the list of successfully uploaded files and display
any errors in uploading. For example, if you try to upload two files or two folders with
the same name; if you have duplicate files or folders, you will need to remove one
before continuing; or if a file or folder could not be accessed on your local system for
some reason.
6) (Optional) You can save a copy of the log as a text file for later review. Click the Save
to Log File button. Navigate to the location to save the text file.
7) Close the window.
Advanced File Upload Options
Click Advanced Options on the upload window to reveal additional upload options.
File Upload
Options

Description

Upload
Reference Files

Select this checkbox if you are uploading drawing files (DWG
or DGN) that have associated reference files. The Upload
Reference Files options are:
 Upload reference files from my computer: The system
locates the reference files on your local system based on
the information in the base file header.
 Auto-resolve references from project or shell Documents
as Dynamic Links: The system attempts to locate the
reference file within project or shell documents based on
the information in the header. As reference files are
revised, the new revisions are linked automatically to the
base file.
 Auto-resolve references from project or shell Documents
as Status Links: The system attempts to locate the
reference file within project or shell documents based on
the information in the header. Even if reference files are
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File Upload
Options

Description

revised, the base file continues to link to the originally
linked version of the reference files.

Revise
automatically if
the file already
exists

If you select this checkbox and upload a file into a folder that
already contains a document in it with the same file name,
the document will be automatically revised with the newly
uploaded version. If you do not select this checkbox, you will
not be able to upload a file with the same name. This is not
applicable to uploading folders containing files with the same
name as existing documents. Files in this case will be ignored
and cannot be uploaded.

Folder Upload
Options

These options are only applicable if you are using the
Advanced File Transfer option.

Upload files only

If you select folders for uploading, only the files within the
folders will be uploaded in a flat list.

Upload folders
and files

Selected folders and their contents will be uploaded. If the
folders do not already exist in the Document Manager, they
will be created.

Resolving Missing Reference Files
If you included drawing files with reference files, and you are uploading reference files
from your system, the Review References window will open. If you are using the
Advanced option, the system will look for reference files on your system. If you are using
the Intermediate option, the resolution process takes place on the server, so the system
will expect the reference files to have been uploaded already or to be part of the
current upload process.
To review and select reference files, you can:




Click the View Mode drop-down menu and choose to view the drawing and
reference files in a reference tree (displays the folder structure) or flat list (lists
drawing and reference files in a flat list with path). All columns are sortable. By
default, the sort will be on the link status to show all missing files at the top of the list.
Review the summary portion of the window, which shows the total number of
reference files to be uploaded, and if any are missing (system cannot locate
them).

 To manually locate and resolve missing reference files
1) Select a file marked missing and click the Resolve Missing button.
2) Browse to the location of the missing reference file.
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The reference file must be the same name as shown in the window (from the
information in the drawing base file). You cannot choose a file with a different file
name. Resolving a missing file will automatically resolve other missing reference files
that have the same name and logical source path, so you do not need to resolve the
same reference file on multiple base files.
3) If the wrong reference has been linked, select one or more files and click the
Unresolved button to prevent uploading the reference. The file will remain on the list
and be flagged as missing. If the file had other child references, the children will be
removed.
4) Click Next when you are ready to upload the files.

Download Documents and Files
You can download copies of documents from the Document Manager to your local or
network drive. As with uploading documents and folders, the procedure will depend on
the File Transfer option you have chosen. By default, the latest version of a document will
be downloaded.

 To download a document (Basic file transfer option)
1) Select the document to be downloaded. You can choose only one document at a
time. Folders and empty documents cannot be downloaded.
2) From the File menu, choose Download, or click the Download button.
If the document is a drawing file with reference files, the Reference window opens,
listing all drawing and reference files.
3) Click the Download button next to one of the files to download. The File Download
window opens.
4) Click the Save button. The Save As window opens.
5) Browse to the location where you want to download the file and click Save.
6) If you are downloading drawing and reference files, repeat for each file.

 To download a file or folder (Intermediate and Advanced file transfer option)
1) Select one or more documents or folders in the documents log. Empty documents
cannot be downloaded.
2) From the File menu, choose Download, or click the Download button. The Download
Files and Folders window opens.
3) Browse to the location where you want to download the files.
4) Choose a document download option:
 If you are downloading a drawing file with references, you can download the
reference files. Select the Download Reference Files checkbox.
 Choose Download to the same folder as the base file or Download to the logical
path (which downloads the files to the folder structure as determined in the base
file header).
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5) Choose the folder download option:
Download files only: Ignores any folder structure.
 Download folders and files: Downloads the files in the selected folder structure,
creating new folders if necessary.
6) Click Save to begin the download.


Adding and Viewing Graphic Markups
You can add text comments or graphical markups to a document. You can even add a
file attachment directly to the comment; for example, supporting documentation. Text
comments are like notes that accompany the document but do not become part of it.
Comments and markups can be added to the latest version of a document only. You
can view but not add or modify comments or markups made to previous versions.
Think of markups as an invisible layer, like a sheet of acetate, that can be laid over the
document. If multiple users create markups, each markup is on a separate sheet and
can be viewed together, one at a time, or not at all. Markups are always associated with
a text comment.
Text comments and graphic markups can be copied between business process records
and the Document Manager, including:







Comments added to documents in the Document Manager
General comments added to business process records
Comments added to file attachments on non-document-type records
Comments added to file attachments (line item content) of document-type records
Markups on file attachments that have been added to comments

Add a Comment

 To add comments to a document
1) Open the project and click Document Manager > Documents in the left Navigator.
2) In the documents log, open the document.
3) Click the Comments button. The File Comments window opens.
4) Add a text comment in the Text Comments box. You can click the Spelling button to
run the spell check on your comment.
Note: You also have the option of adding graphic markups and
attaching a file to the comment. See the following sections for
details. You must add some text in order to save the View
Comments window, even if you are adding graphical markups or
attaching a file.
5) Click OK to save your changes and exit the File Comments window.
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Add a Graphic Markup
Graphic markups are added through the comments function. These are stored with the
document (e.g., a drawing) in the attached comment, but do not become part of the
document itself.

 To add a graphic markup
1) In the project Documents log, select the document to mark up.
2) Click the Comments button. The File Comments window opens.
3) Click the Markup button. You can also click the Graphic Markup link, which appears
as Add if there are no markups on the document, or View if there are existing markups
with this comment.
The AutoVue viewer opens displaying the document content. The window opens
initially in view mode, which allows you to view and print the document only.
4) In the viewer window, click the New Markup tool or File > New Markup.
If there are existing markups, the Markup Files window opens. Each saved markup
session is listed in the window. Select the checkbox by the markups to view and click
OK.
The viewer switches to markup mode and the markup tools become available.
5) Add graphic markups to the document as necessary, using the tools on the horizontal
toolbar.
Note: Each markup is a separate entity. The navigation pane on
the left shows the Bookmarks tab and Markup Tree tab. The Markup
Tree tab shows the markups. Click an entity to select it and delete,
modify, etc.
6) Click the Save button or File > Save to save your markups.
7) Enter a name for the markup and click OK.
Note: Markups are saved as a single layer and are no longer
editable once you close the window. Each markup is listed by
name in the Markup Tree tab (in the viewer window) as a separate
layer. To add another markup layer, click the New button.
8) When you have completed your markups, close the viewer window to return to the
File Comments window.
9) Click OK to save and exit the File Comments window.
Attach Files to a Comment
If you want to provide additional information regarding a comment or markup, you can
attach a file to the comment. The file attachment is associated with a specific comment.
If you attach a file, you must also enter text in the Text Comments window.
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You can add graphical markups to files that you attach to a comment, as long as it is in
Draft mode. This means that you can add the markups to the attachment as long as the
comment has not yet been saved, and the file attachments are accessible from the Add
New Comments portion of the View Comments window.

 To attach files to a comment
1) Open a folder and select a document in the Documents log.
2) Click the Comments button. The View Comments window opens.
3) Add a comment.
4) Click the Attach button and choose one of the following:
 My Computer to attach the file from your local system. The procedure is the same
as for uploading files to the Document Manager and depends on your File Transfer
option.
 Primavera Unifier Folder to attach documents from the Document Manager. The
window opens, displaying the project or shell Documents files and folders. Select
the files and folders to attach and click OK. Folders are not attached. The
contents of selected folders are attached in a flat list. Documents with duplicate
files names will not attach.
5) When you are done attaching files, click OK to save the comment with the
attachment. Once you save the comment with file attachments and markups, it
cannot be modified.

 To remove a file attached to a comment
1) In the Add New Comments portion of the View Comments window, click the link next
to Attachments. The Attachments window opens.
2) Select the file to be removed and click Remove.

 To mark up a file attached to a comment
1) In the Add New Comments portion of the View Comments window, click the link next
to Attachments. The Attachments window opens.
2) Select the file and click Markup. Follow the procedures for marking up a document.
View Comments, Markups, and File Attachments on Comments
Documents with comments or markups are displayed in the documents log with an icon
in the Comments column.

 To view text comments
1) Select the file with the Comments icon next to it.
2) Click the Comments button. The View Comments window opens.
Any previously added comments, attachments, and graphical markups are listed in
the Existing Comments (lower) portion of the View Comments window. As you add
new comments, markups, or attachments, they are displayed in the Add New
Comments (upper) portion of the window.
Text comments are displayed in their entirety.
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 To view markups per comment
1) In the Documents log, select the document to view.
2) Click the Comments button. The File Comments window opens.
3) Click the Markup button. The AutoVue viewer opens displaying the document
content. The window opens initially in view mode.
4) To switch from view to markup mode, click the New Markup button or select File >
New Markup and choose which existing markups to view.

 To view or download files attached to a comment
1) In the View Comments window, if there are file attachments to an existing comment,
the number of file attachments will appear as a link. Click the link next to
Attachments. The Attachments window opens listing the attached files.
2) You can do the following:
To view any graphical markups made on the attached file, select the file and click
the View Markup button.
 To view the file attachment, select it and click the View button. The file will open in
the native application or the AutoVue viewer, depending on your File Viewer
option in your user preferences.


If any of the attached files is a drawing file, select it and click the View References
button to view the associated reference files.
 To download a file attachment, select it and click the Download button. Follow
the procedure for downloading files from the Document Manager.
3) Close the window.


Revising Documents
To revise a document, you replace the current version with a new one that you upload
from your local machine. The new file does not necessarily have to have the same file
name as the original. This is also how you populate an empty document in Primavera
Unifier with the completed document from your local machine.
The newest version of a document is available in the Documents log. Earlier versions can
still be accessible in the View Revisions window. When a document is revised, the file itself
is never changed. It remains untouched. Each version is maintained separately.
The procedures for uploading the revisions depend on the file transfer method you have
chosen. The procedures for uploading revisions are the same as for uploading files.
Note: You can help control revisions by locking documents or
checking them out prior to revising. If you have locked the file, you
must unlock it before proceeding. If you have checked it out, you
can revise it by checking it in, or cancel the check out before
proceeding.
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 To revise a document using the revise function
1) Do one of the following:
 If you are revising a file with a new version with the same file name, proceed to the
next step.
 If the revised file has a different name, select the document in the documents log,
click the Properties button and select the Options tab. Be sure the Revisions must
have the same file name checkbox is not selected.
2) Select the document in the documents log. If you are using the Advanced File
Transfer method, you can choose multiple documents to revise.
3) From the Edit menu, choose Revise. The Revise File window opens.
4) Do one of the following:
 If you are using the Basic or Intermediate File Transfer option, browse to the file to
upload and click OK.


For Advanced File Transfer Option, select one file at a time to revise and click the
Modify button. Navigate to and select the file revision to upload. Click Open.
Note: You can click the Advanced Options button to expand the
window. The options are the same as when uploading files into the
Document Manager.

5) Click Upload to upload the revised file into the Document Manager.
The publication number (Pub. No.) of the file increases by one for each revision
uploaded. For example, the first time you upload a document, the publication number is
1. If you revise it, the publication number becomes 2, and so on.

 To revise a document automatically upon uploading
1) Follow the procedure for uploading documents, based on your File Transfer option.
2) In the Upload window, click the Advanced Options button to expand the window.
3) Select the Revise automatically if file with same name exists option.
If you are uploading a file that has the same file name as a document that already
exists in the Document Manager target folder, that document will automatically be
revised to the newly uploaded version.
Access Previous Revisions
You can view earlier versions of a revised document, including any comments or
markups or linked business processes on previous versions.

 To view earlier versions of a document
1) Open the project and click Document Manager > Documents in the left Navigator.
2) Select a document in the log.
3) Click the View menu and choose Revisions. The View Revisions window opens, listing
the current version and any previous versions of the document.
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4) You can select one of the versions from the list and do the following:
Click Download to download the selected version.
 Click View to open and view the document.


Click Comments to view any comments added to the selected version.
 Click References to view any associated drawing reference files.
 Click Linked Records to view the list of business process records to which the
selected version may be linked.


Check In and Check Out Documents
The Document Manager’s check-in and check-out feature helps you have greater
control over document revisions. If you need to revise a file, you have the option of
checking it out, which locks it and prevents others from modifying it. It is available to
other users as view only. You can make changes to the document as necessary, then
check in the new revision.
The procedure for checking out a document is similar to downloading a document. The
procedure for checking in a document is similar to the procedure for revising a
document.
When a document is checked out, the check-out icon appears next to the document
name in the Document Manager log.

 To check out a document
1) Select the document in the Documents log.
2) Click the Check Out button or click Edit > Check Out.
3) Download a copy of the file to your local system, using the download procedure for
your File Transfer option.
Note: If you cancel the download procedure, the document will
still be checked out to you.
The Check Out icon appears next to the document in the log. You can upload a new
revision and check the document back in, or you can cancel the check out without
revising the document.

 To check in a new revision of a document
1) Select the document in the Documents log. Checked-out documents have an icon
in the lock column.
2) Click the arrow next to the Check Out button and choose Check In or select Edit >
Check In.
3) Do one of the following:



If you are using the Basic or Intermediate File Transfer option, browse to the file to
upload and click OK.
For Advanced, select one file at a time to revise and click the Modify button.
Navigate to and select the file revision to upload. Click Open.
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Note: You can click the Advanced Options button to expand the
window. The options are the same when uploading files into the
Document Manager.
4) Click Upload to upload and check in the revised file into the Document Manager.
The publication number (Pub. No.) of the file increases by one for each revision
uploaded.

 To restore a checked out document without checking in a new revision
1) Select the checked out document in the Documents log.
2) Click the arrow next to the Check Out button and choose Cancel Check Out or
select Edit > Cancel Check Out.
The document will no longer be checked out.

 To ascertain which user has a document checked out
1) Select the checked out document in the Documents log.
2) Click the View menu and choose Audit Log. The Audit Log report displays the
complete history of the document, including who last checked out or revised it.
Lock and Unlock Documents
If you are the owner of a document, you have the option of locking the document to
prevent it from being revised or modified. Once a document is locked, only the
document owner (or an administrator with proper permissions) can unlock it.
When a document is locked, users can:







View the document, revision log, and audit log.
Download or copy the document.
Create a shortcut to the document.
Modify document permissions.
Move a document, or move the folder containing the document.

When a document is locked, users cannot:

 Delete, revise, edit properties, transfer ownership, or add comments or markups.

 To lock or unlock a document
1) Select the document in the Documents log.
2) From the Edit menu, click Lock or Unlock.
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