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USER'S GUIDE 

ABOUT THIS MANUAL 
The Oracle Instantis EnterpriseTrack User Guide provides an overview of the EnterpriseTrack 
project and portfolio system. It also shows you how to use and navigate through the system.  

DOCUMENT CONVENTIONS 
The following conventions are used in this manual to convey instructions and information: 

• The description of a menu item and its sub-items are described in this document as (Page 
Menu) View → Toolbar → Display Print-Data Toolbar, where you should click on the 
View Page Menu, then find the Toolbar sub-item and then click on the Display Print-Data 
Toolbar sub-item. 

• Screen names and field names are in bold text. 

• The actions you need to take on each screen are in bold text. 

 
Means reader take note. Notes contain helpful suggestions and information. 

RELATED DOCUMENTS 
• Administrator’s Guide 

• Quick Reference Guide 

• MS Project Integration Guide 

• Dashboards and Reports User Guide 

• Integration API Reference Guide 

• Installation Guide 

SYSTEM OVERVIEW 
Oracle Instantis EnterpriseTrack is the leading cloud solution for of enterprise project portfolio 
management (EPPM) used by business process and IT leaders to improve strategy execution and 
financial performance. We do this by providing an end-to-end solution to manage, track, and 
report on enterprise Strategies, Processes, Projects, Portfolios, Resources, Costs and Benefits. 
Leading global corporations rely on a single system (EnterpriseTrack) to fulfill the distinctive 
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requirements of their strategic project portfolios such as IT PPM, new product development, 
Enterprise PMO, and Process Improvement (Lean Six Sigma). 

FUNCTIONAL OVERVIEW 

 

The key system capabilities that span the complete project life cycle are described below: 

• Plan 

Strategies.  Strategy Manager enables organizations to define a hierarchical portfolio of 
strategic goals and initiatives and use it to drive business and IT strategy execution from the 
top down via aligned projects.  

Applications. Application Manager allows IT to define and track a portfolio of applications 
and associated usage, cost and performance metrics in order to drive application life-cycle 
decisions.  

Processes. Process Manager enables process owners to define hierarchical process maps, 
assign, roll-up and monitor process metrics and KPIs, and manage change via linked 
continuous improvement projects.  

• Select 

Ideas. Idea Manager automates your project “suggestion box” by capturing project ideas and 
filtering requests leveraging an optional online portal. 

Demand. Demand Manager streamlines and standardizes in-take capture, workflow, 
prioritization, resource scoping and approval processing for simple and complex project work 
requests, proposals and/or business cases. 

Proposals. Proposal Manager enforces a standardized workflow for promoting an idea to a 
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proposal, selecting and approving projects, ensuring alignment with strategic goals and 
managing stakeholder assignments. 

• Mobilize 

Capacity. Capacity Manager facilitates resource optimization via "what if" scenario planning 
to simulate the impact of shifting, excluding or adjusting effort of proposed project plans. 

Resources. Resource Manager enhances resource pool visibility and allocation control by 
balancing in-bound work demand with available resource supply (i.e. time, people and 
money). 

• Execute 

Projects. Project Manager ensures best-practice application of chosen methodologies, 
increases project visibility (status, issues, risks, etc.) and guides project team execution in 
achieving goals leveraging a flexible n-level deep WBS. 

Knowledge. Knowledge Manager streamlines project execution success and enhances work 
management practices by leveraging a centralized knowledge base of project best-practices, 
documents, tools and templates. 

• Measure 

Financials. Financials Manager tracks plan vs. actual costs; top-down and bottom-up project 
budgeting; and capitalization, expense and chargeback accounting. 

Metrics. Metrics Manager tracks and rolls-up non-financial performance indicators such as 
defects, service levels, trouble tickets, or any other user-defined operational metric of choice. 

Surveys. Survey Manager gathers feedback on-demand from key internal customers and 
stakeholders with simple online surveys and polls. 

 

INITIATIVES 
You can use the EnterpriseTrack system, enterprise-wide and within divisions/functions/business 
units to manage the complete lifecycle of projects and programs based on different styles of 
managing project portfolios. For example, you can use the system to manage IT projects, track 
Six Sigma program process improvement projects, support enterprise PMOs, and manage new 
product development programs or strategic business projects. We refer to each of these project 
communities as different Initiatives.  

EnterpriseTrack provides many options to configure the modules and their specific functions 
tailored to each initiative. You can treat each initiative as an independent unit within the system 
with its own set of project roadmaps, fields, team structures, workflow, financial models, business 
rules, reports etc. 
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EnterpriseTrack can house multiple different initiatives in a single deployment to enable cross 
initiative co-ordination and aggregation of strategic alignment, resource utilization, financial 
impact and reporting. Based on your requirements, your system has been configured for one or 
more initiatives. 

SYSTEM ACCESS PROFILES AND PROJECT ROLES 
EnterpriseTrack allows you to log in with different privileges based on your System Access 
Profile and Project Role. The term System Access Profile is also referred to in this document as 
Title. This term is configurable and your deployment may have used a different term.  

System Access Profile is associated with permissions in the system outside the context of a 
project. Each user is assigned a single System Access Profile. Each System Access Profile is 
provided a set of permissions to access and/or change various entities in the system that lie 
outside of any particular Project (example: create ideas, create strategy nodes, view certain 
reports etc.).  

A Role is associated with the function a user plays on a given project. Each user may have many 
different roles on each project that they are associated with. Each Role comes with a set of 
permissions to perform various activities within the context of a project (example edit activities, 
close phases, upload project documents etc.). Each System Access Profile also has permissions 
that allow you to perform functions across all projects, even if you do not play any role on the 
project.  

System Administrators will typically have all allowed privileges for one or more initiatives 
independent of the System Access Profile or Role.  

 

Based on your permissions you may be allowed to perform only certain project functions and the 
screens on your system may look different. 

NAVIGATION AND MENU SYSTEM 
Login to EnterpriseTrack using the account your System Administrator or Oracle has set up for 
you.  

The menu system consists of an Application Level Menu, a Module Level Menu, a Page Level 
menu and an Item Level Menu The menu system allows you to easily navigate and perform 
functions within the application. Common functions are grouped together throughout the 
application. 

The Application Level Menu appears in the Top Navigation Bar of the page and provides access 
to all major modules and components of EnterpriseTrack When you are in a specific module of 
the application, specifically within a particular Idea, Proposal or Project, a Module Level menu 
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appears within the Top Navigation bar and provides access to the commonly used functions 
within that particular Idea, Proposal or Project. Each page within a module has a Page Level 
menu that appears within the page. This Page Level menu provides access to functions that are 
relevant only to that page. The Item Level menu appears in lists of items like Activities on the 
Roadmap page. The Item Level Menu provides actions specific to the item (e.g. Activity) in that 
row.  

The specific elements you might see in any menu are controlled by feature settings in the system 
and by permissions that are specific only to you. For example, if your system is not configured 
for Strategies, you will not see Strategies in the Top Level Menu under Go To. If you do not have 
permissions to create a Project Note you will not see that item in the Project Module Menu.  

THE TOP NAVIGATION BAR  
The Top Navigation bar is active when you log into the system. It contains the Application Level 
menu and depending on the context, a Module Level menu.  

• The Home button takes you to your default home page. When the Left Navigation bar is 
hidden, it is displayed on the blue banner. When the Left Navigation bar is displayed, the 
Home button is displayed on the Left Navigation bar. 

• The Go To menu provides access to all major modules within the EnterpriseTrack system. 
The items displayed in this menu depend on the features enabled for your deployment and 
your permissions. 

• The Create menu displays menu options to create a new project, proposal, idea, program, 
resource or message, etc. 

• From the My EnterpriseTrack (terminology is configurable) menu you can view all your 
open action items on Projects, Proposals, Ideas, Timesheets etc. You can also view your 
profile, messages, certifications, permissions, preferences and passwords. 

• The View menu allows you to display toolbars at the Top banner, and Left Navigation bar. 
You can also save your settings. 

• In the text box Type Project ID or name, you can type the Project ID or any part of the name 
and as you type, the system gives you project choices that match the ID or name you are 
typing. 

• The Advanced Search menu gives you different ways for searching the system. You can 
search on projects, proposals, documents, etc.  

• From the Help menu, you can launch the online help in a new window or send a feedback by 
selecting the Feedback option, or launch UPK. 
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• Click on the Logout button at any time to log out. The system warns you if you have been 
inactive for a long period and keeps you logged-in if you want to continue to use the 
application. 

 

When you navigate to a project from anywhere, the default landing page of the project is 
displayed. This page is configured on a per-Role basis by your Administrator. 

THE LEFT NAVIGATION BAR 
To display the Left Navigation Bar, from the Top Navigation Bar select the View menu and 
choose Display Left Navigation. Select if you want to display icons only or icons and text. 

You will see a similar navigation menu on the left wherever you are in the application. The list of 
menu items displayed depends on the features enabled for your deployment and your permissions.  

As you drag the mouse over these items, you will see the clickable items change color. Current 
selections are always highlighted. Clicking on any of these options typically takes you to a listing 
page with summary information. From the listing page you can further drill down to get more 
details. For example, the Projects tab will take you to a listing of all the projects that you are 
associated with in some capacity (i.e., you could be playing any role on the project). The listings 
on the page appear separated by the initiative they belong to.  

Use the  button on top of the Left Navigation bar to expand and collapse the Left Navigation 
bar to shows icons and text or just icons.  

MODULE LEVEL MENUS 
When you click into a specific Idea, Proposal, or Project the Module Level Menu is shown as the 
rightmost item on the left part of the Top Navigation bar. The specific item (Idea, Proposal etc.) 
with its item number is shown in the menu. The following screens are samples of the Idea, 
Proposal and the Project module menu. 

IDEA MODULE MENU 

From the Idea module menu, you can do the following for this particular idea: 

• Create a document or an aligned strategy, scorecard, or process. 

• Edit details or assign owners. 

• Delete the idea. 

• Perform workflow actions that move the idea to the next stage in its workflow. 
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PROPOSAL MODULE MENU 

 

The above screenshot is an example of configuration in EnterpriseTrack, where the word Pre-
Project has been chosen for the Proposal. 

From the Proposal module menu you can do the following for the selected proposal: 

• Go to pre-project versions. 

• Create documents, linked projects, strategy, process, scorecard, non-WBS items(change 
requests, discussions, and risks and portfolio metrics, notes, status reports, team members, 
finance snapshots, strategies, 

• Edit various specifics of this proposal: details, classification, resources, organization, 
alignment, project justification, finances/currency, dates/durations, evaluation, confidentiality, 
documents, linked projects, custom fields, and signoffs. 

• Delete and copy Proposals/Charters. 

• Save as a PDF file. 

• Perform workflow actions. The available actions are specific to the current state of the 
proposal and to the configured workflow for your system. These can include manage team 
signoffs, reject or hold Proposals/Charters. 

PROJECT MODULE MENU 

 

Specific elements shown in the menu are configuration and permission dependent. You will 
likely see a subset of the elements listed here. 

From the Project module menu you can do the following: 

• Navigate to various pages of the project: the project basics, dates, project plan, documents and 
finances, issues, linked projects, sample templates, notes, reports, settings, alignment, 
resources, change requests, discussions, risks, QA plan, and the associated pre-project. 

• Create various objects associated to the project: documents, issues, linked projects, non-WBS 
items (change requests, discussions, and risks), metrics, notes, status reports, team members, 
finance snapshots, strategy, and portfolios.  

• Edit the various objects associated to the project: basic details, classification, organization, 
confidentiality, project justification, start dates, project dates, shift plan dates, initial 
finances/currency, finance settings, keywords, and custom fields. 

• Export to MS Excel, MS PowerPoint, and MS Project. 

• Delete, copy, cancel and hold projects. 
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• Close phase and change the project plan. 

PAGE LEVEL MENUS 

ACTIONS ON A PAGE 

The Page Level Menu typically shows the actions that can be taken on the item(s) shown on that 
page.  

TOOLBARS 

On pages that show lists of objects like the Project Listing, Proposal Listing, Resource Listing, 
and Project Plan pages there are two ways to perform actions on the list. One is by using a toolbar 
that shows icons for various actions – this provides a quick access to common functions for the 
experienced user. The other is by using the pull-down Page Level Menus on the right side of the 
page. 

You can turn off toolbars to reduce visual clutter. All functions in the Toolbar are also available 
in the Page Level Menus. Use the View menu to turn on or off the toolbar. Select Display Print-
Data Toolbar from the View menu (View → Toolbar →Display Print-Data Toolbar). In some 
pages there are multiple separate toolbars, each of them can be turned on or off in a similar 
manner. 

All page level actions are always available in the Page Level Menu. 

ITEM LEVEL MENUS 

On Roadmap (Work Breakdown Structure) pages that shows a list of project Activities (tasks), 
there is an Actions menu in each line. The purpose of this menu is to provide actions specific to 
that particular Activity (task).  

FILTERS OR ADVANCED SEARCH 
All through the system, you can use the [More Filters…] or Advanced Search… link to change 
the filter criteria to view specific items (e.g., view all projects instead of just the ones you are 
associated with, or view projects by division, etc.). You can reset filters to the default values from 
the Adjust Filters screen for Idea, Proposal and Project listing screens. 

On some listing screens current filters are displayed. You can expand the Show Current Search 
Criteria section using the  icon or collapse it using the  icon. 

VIEW SETTINGS AND PERSISTENCE 
You can control the views of various aspects of the screen to show or hide elements such as: 
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• Left Navigation (Icons and/or Text) 

• Top Banner (showing logo and user name) 

• Toolbars (above lists of projects, work breakdown structure etc.) 

• Column selection (on project lists, work breakdown structure etc.) 

You can set the view settings just for this log-in session. Every View menu also comes with a 
Save View Settings option that allows you to save your settings for the next log-in. 
Administrators can also use this to save settings for users belonging to a particular System Access 
Profile or for all users of the system globally. 

USING FRACTIONAL DURATION 
You can enter duration in decimal numbers in EnterpriseTrack. Please note the following 
conditions when using fractional duration. 

• Fractional duration or effort is retained in the system as long the start and completion dates are 
not changed. If these dates are modified, the duration is changed to a whole number based on 
the start and completion dates. You can re-enter the fractional duration. 

• When partial duration or effort is entered for activities that are sequential, EnterpriseTrack 
does not use the fractional duration when showing the start and end dates for those activities. 
For example, if the first activity (Activity 1) takes 2.5 days to complete from November 1st, 
the start date for the second activity (Activity 2) will be shown as November 4th and not 
November 3rd. 

• When activity dates are changed from the Project Dates page, EnterpriseTrack does not retain 
the partial duration. The duration is rounded off to the nearest whole number. 

MY ENTERPRISETRACK 

MY WORK  
As soon as you log in to the EnterpriseTrack system, you see the default landing page configured 
for your System Access Profile. In most cases the default might be set to My Work page. This 
page lists all the work items that you are associated with. Clicking on any displayed item that is 
underlined allows you to go to the detail page behind that work item.  

The My Work page has the following sections: 

• Proposals/Charters 

All Proposals/Charters that you are a team member of and all proposals that you have created. 
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• Projects 

All projects that you are a member of and all projects that you have created. 

• Task and Deliverables 

All Activities that are open and that are assigned to you. 

MY MESSAGES 
EnterpriseTrack users with appropriate permissions can send broadcast messages to other users in 
the system. You can read these messages on the My Messages page. You can also view any 
documents that are attached to messages from this page. 

If a new message has been sent to you, you will be taken to the My Message page when you log 
into the system. You can also navigate to this page by selecting My EnterpriseTrack → My 
Messages from the Top Navigation. To delete a message on the My Messages page, click the 
Delete link in the Actions column. 

MY CERTIFICATIONS 
Select My Certifications from the My EnterpriseTrack menu to view all your certificates.  

MY PERMISSIONS 
When you are using the system, you may find that a particular function or page is not visible to 
you. This is often because you do not have the permissions to perform the function. You can see 
what permissions you have and the total set of permission controls from the My Permissions 
page.  

Your permissions are a combination of Role based permissions (the role you play in each project) 
and by a System Access Profile based permissions for non-project objects and in all projects 
based on the (one) System Access Profile you belong to. 

To view your permissions, select My Permissions from the My EnterpriseTrack menu. 

MY CALENDAR 
Your calendar is based on a Reference Calendar that is set by your Administrator or Project 
Manager. All exceptions (working and non-working) set in the Reference Calendar are 
automatically applied to your calendar. Calendar exceptions are used to mark your vacations or 
your extra work days.   

19 



USER'S GUIDE 

VIEWING YOUR CALENDAR 

• Navigate to My EnterpriseTrack > My Calendar. Use the tabs to view the calendar for a 
specific month or year. 

MODIFYING WORK HOURS OR WORK DAYS 

To modify your works hours or work days: 

1. Navigate to My EnterpriseTrack > My Calendar. The Edit Resource Calendar page is 
displayed. 

2. Click the Edit button. 

3. Enter the number of hours you can work. 

4. Click to select your work days. 

5. Click Save. 

 
You must have the Edit My Resource Calendar permission to edit your calendar. 

ADDING EXCEPTIONS 

To add a calendar exception: 

1. Navigate to My EnterpriseTrack > My Calendar. The Edit Resource Calendar page is 
displayed. 

2. Select a date by clicking on it. You can use the tabs to navigate to a different month or year. 
The Manage Exceptions pop-up window displays. 

3. Enter a name for this exception.  

4. Select if you want to set it as a working day or a non-working day.  

5. Click Save.  

 
You must have the Edit My Resource Calendar permission to add calendar exceptions. 

DELETING EXCEPTIONS 

To delete a calendar exception: 

1. Navigate to My EnterpriseTrack > My Calendar. The Edit Resource Calendar page is 
displayed. 

2. Click on the exception to select it. The Manage Exception pop-up window is displayed. 
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3. Click Delete. 

 
You must have the Edit My Resource Calendar permission to delete calendar exceptions. 

MY PROFILE 
Select My Profile from My EnterpriseTrack menu to make changes to your own profile (Login 
Name, email address, etc.). 

MY PREFERENCES 
Select My Preferences to view all your preferences.  

You can use the Edit Resource Preferences to modify the following settings: date format, date 
separator, UI skin, MS Office version, and language. You can also select the Use Browser 
language for EnterpriseTrack to use the language set in your browser. 

To modify your preferences: 

1. Navigate to My EnterpriseTrack > My Preferences. The Edit Resource Preferences screen 
is displayed. 

2. Select your preferences. 

3. Click Update. 

  

 

• You can use the Use Browser Language check box to make the language displayed by 
EnterpriseTrack match your browser’s language setting. When the Use Browser Language 
check box is not selected, EnterpriseTrack is displayed in the language selected in the 
Language drop-down list.  

• The language selected in the Language drop-down list also determines the language of 
system-generated emails.    

MY PASSWORD 
Select My Password from the My EnterpriseTrack menu to change your user password. 
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PROJECT LIFECYCLE 
Projects can be created in EnterpriseTrack either in a one-step process (see Quick Projects) or 
through a more elaborate workflow that comprises a sophisticated evolution of ideas becoming 
projects. 

It is useful to become familiar with this lifecycle as well as with some of the terminology used, to 
fully appreciate the functionality and capabilities of the product. This section briefly describes the 
evolution of an Idea into a Proposal, and then of a Proposal into a Project. You may choose to 
skim this and come back to it for a second read.  

IDEAS TO PROPOSALS/CHARTERS 

Ideas for new projects/initiatives created by users go through the following phases: Idea Creation 
→ Received by Router → Assignment of Owner → Promotion of Idea to Proposal/Rejection of 
Idea. 

The table below shows this evolution in more detail. 

Idea Status Description Possible Next Actions 

New • Idea is submitted by a user using the idea 
creation screen in the EnterpriseTrack system 
or submitted by someone using the Idea Portal. 

• Based on configured business rules, the idea is 
routed to a Router. 

• If the business rules configured do not route the 
idea to a specific router, by default the idea is 
routed to the system Administrator. 

• At this stage, the idea has a router but no 
owner. The router would review the idea and 
based on the context of the idea, route it an 
owner. The router may choose to reject the 
idea. 

• The idea is displayed in the My Work screen of 
the Router. 

• Assign Owner 

• Reject Idea 
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Idea Status Description Possible Next Actions 

Owner Assigned • The idea is displayed in the My Work screen of 
the Owner. 

• At this stage, the idea has an owner. The owner 
is responsible for evaluating the idea by 
collecting required information and entering 
information in the idea evaluation matrix. 

• If the idea meets evaluation thresholds 
specified for the business, then the owner can 
create a Proposal. 

• If the idea does not meet evaluation thresholds 
specified for the business, then the owner can 
reject the idea. 

• Create Proposal 

• Reject Idea 

• Change Owner 

Proposal Created • Owner evaluated the idea and created a 
proposal. 

• No further actions are required on the idea. 

None 

Rejected • Owner evaluated the idea and rejected it. 

• No further actions are required on the idea. 

None 

An accepted idea results in a new proposal. Users can also create new Proposals/Charters directly 
through the user interface. 

PROPOSALS/CHARTERS TO PROJECTS 

Proposals/Charters go through the following phases: Proposal Creation (potentially from an idea) 
→ Project Manager Assignment → Completion of Proposal Details → Proposal 
Approval/Rejection → Project Creation. 

Once a Project Manager has been assigned and required proposal entries are filled in, 
Proposals/Charters await approval. If the proposal is not satisfactory, it can be rejected. Once a 
proposal is approved and a project is ready to be launched, a user with appropriate permissions 
can create a project. In addition to the information captured during the proposal evaluation phase, 
more data is typically required to promote Proposals/Charters to projects.  

Proposal signoffs and approvals are optional. For your deployment signoffs and approvals might 
be turned off. In that case user with appropriate permissions can create a project whenever the 
proposal is ready.  

The table below shows this evolution in more detail. 

Proposal Status Description Possible Next Actions 
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Proposal Status Description Possible Next Actions 

New • New proposal has been created either by 
promoting an existing idea or by creating a new 
proposal without an existing idea. 

• At this stage, a project manager needs to be 
assigned. 

• The proposal is displayed in the My Work 
screen of the proposal creator. 

• Edit Details 

• Assign Required Team 
Members 

• Reject Proposal 

• Hold Proposal 

• Delete Proposal 

• Copy Proposal 

Team Assigned • The proposal is displayed in the My Work 
screen of the proposal creator and the project 
manager. When the project manager selects 
team members, the proposal is displayed in the 
My Work screen for all team members. 

• The project manager is responsible for 
evaluating the idea by collecting required 
information and entering information in the 
proposal evaluation matrix. 

• The project manager is also required to 
complete proposal details, assign initial team, 
estimated duration for various phases, before a 
proposal can be approved. 

• If the proposal meets evaluation thresholds 
specified for the business, then the proposal can 
be moved to the next step. 

• Project manager can request signoffs from team 
members before moving the proposal to the 
next step. 

• A user with appropriate permissions can 
approve the proposal and accept the proposal to 
create a project. 

• If the proposal does not meet evaluation 
thresholds specified for the business, then a 
user with permissions to edit 
Proposals/Charters can reject the proposal. 

• Proposals/Charters can be put on hold for 
unlimited duration. 

• Edit Details 

• Approve Proposal or 
Accept Proposal and 
Create Project 

• Reject Proposal 

• Hold Proposal 

• Delete Proposal 

• Copy Proposal 
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Proposal Status Description Possible Next Actions 

Approved 
(Optional Step) 

• The proposal is displayed in the My Work 
screen of the creator, project manager and all 
team members. 

• A user with approve proposal permissions has 
approved the Proposal. 

• A user with create project permissions will 
need to create a project from the approved 
proposal. 

• Only users with permissions are allowed to edit 
Proposals/Charters in the approved state. 

• Accept Proposal and 
Create Project 

• Reject 

• Reopen 

• Delete 

• Copy 

Project Created • A user with create project permissions has 
created a project. 

• No further actions are required on the proposal. 

• Copy 

Rejected • Proposal was evaluated and rejected. 

• No further actions are required on the proposal. 

None 

On Hold • Proposal has been put on hold indefinitely. 
User action is required to remove it from this 
status. 

• Remove Hold 

• Edit Details 

• Copy 

• Delete 

PROJECTS 

Projects go through different phases in their lifecycle. 

The table below explains the possible stages of a project. 

Project Status Description 

Active • Project is actively being worked on, and is in one of the phases before 
Realization. 

On Hold • Project is not actively being worked on and has been put on hold. Project 
may be put on hold temporarily. If a project is to be abandoned 
completely, it should be marked Void. 

Closed - In 
Realization 

• Project is in Realization. 
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Project Status Description 

Completed – Post 
Realization 

• Association of the project with the initiative (e.g. for the purposes of 
financials etc.) is over as of the Completed date. Project is available as an 
archive. 

Void • Project has been cancelled. 

Each project is based on a project plan (roadmap). The term project plan is configurable and your 
deployment may use the terms like methodology or project method instead of project plan or 
roadmap. A project plan is made of ordered set of phases, each phase consists of ordered set of 
deliverables, and optionally, deliverables can be comprised of an ordered set of tasks. 

IDEAS, PROPOSALS/CHARTERS AND PROJECTS 
One of the first things you will want to try with the new system is creating ideas, promoting them 
to Proposals/Charters, approving Proposals/Charters and creating projects. Projects can also be 
created by using the Quick Project option that bypasses this workflow. This is explained in the 
section Quick Projects. Typically anyone in a company can create or submit new ideas, but only 
people with appropriate privileges can create Proposals/Charters and projects. 

CREATING IDEAS AND PROMOTING THEM TO PROPOSALS/CHARTERS 
Select Go To → Ideas from the Top Navigation Bar to see a listing of ideas associated with you. 
Click on the Create a New Idea button to begin creating a new idea.  

Enter the required information and click the Create Idea button. You can also attach documents 
to the idea. The new idea will be displayed in the Ideas screen as a new idea.  

If you have permissions, then you can route ideas by clicking on the Edit Idea button and 
selecting an idea owner from the Edit Idea screen. You can also click on an idea from the Ideas 
page to put in in the edit mode. You can select an owner from the drop-down menu and click the 
Save button in the Ideas page. 

In some systems, ideas may need to be approved before Proposals/Charters can be created for 
them. Users with approval privileges can approve or reject ideas. When an idea is rejected, the 
system sends an email to the user who submitted the idea. Based on permissions, rejected ideas 
may be re-opened.  

If you have permissions to create Proposals/Charters, from the Action menu on the Ideas page, 
select Workflow > Accept Idea and Create Proposal to promote the idea to a proposal. To 
reject an idea, from the Action menu select Workflow > Reject to reject the idea. 
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If there are any user-defined custom fields created by your Administrator they will be displayed 
in a separate custom fields section. Any pre-defined custom fields created during configuration 
will be displayed along with other standard idea fields in the appropriate section. 

PROPOSALS/CHARTERS 
Select Go To → Proposals from the Top Navigation Bar to see a list of Proposals/Charters. You 
can create a new proposal without requiring it to originate from a submitted idea. Create a new 
proposal by clicking on the Create a New Proposal button. The information on the Create New 
Proposal screen is grouped into seven tabs. 

BASIC DETAILS 

Key details are on the Basic Details tab. In a multi-initiative system you need to select the 
initiative for this new proposal. Various elements of the proposal may change based on the 
initiative selected. Items that are highlighted in red are required for proposal creation. Items that 
are highlighted in orange are required to promote a proposal to project. Select the type of calendar 
you want to use. You can choose from 4-days a week, 7-days a week, and Standard US calendars. 
The options you can select are determined by your Administrator. 

Enter the necessary proposal information and click the Save button to create a new proposal. You 
can edit proposal details at a later stage. If there are any user-defined custom fields created by 
your Administrator they will be displayed in a separate custom fields tab. Any pre-defined 
custom fields created during configuration will be displayed along with other standard proposal 
fields in the appropriate proposal section. 

Choose an appropriate project type and roadmap. Then choose the right team from personnel with 
roles available to serve on the project. While making selections in pull down menus, the screen 
will refresh if there are any dependencies. For example the choice of project plans may change 
based on the project type selection. The screen will refresh to display the right choices for 
dependent fields. 

Note the filters that are available for selecting project team personnel based on various selection 
criteria. The status changes to Team Assigned once you assign required team members. 

If your role allows you to edit proposal details, click on Edit Details and fill in the fields as 
appropriate. If you do not have permissions to edit proposals/charters and create projects, the Edit 
Proposal, Approval & Lock, Accept Proposal & Create Project buttons will not be visible to 
you. You can also click on a proposal from the Proposals page to put it in edit mode. 

From the Proposals listing page, you can also easily edit details, attach documents, link projects, 
and update evaluation scores from within the Proposals listing page using the Actions menu. 

If Enable Versioning is selected, changes made to the proposal are stored for future reference. 
Click on the View Proposal Versions link to see the list of revisions. On the Proposal Revision 
History screen click on an individual revision to view revision details.  
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FINANCIALS 

You can specify the project currency. By default it will be set to the default currency. You can 
select any other currency clicking on the currency drop down. All project finances will be stored 
in the currency specified. Monthly currency conversion rates can be managed by a user with 
appropriate permissions using the finance administration screens. 

DATES/DURATIONS 

You can specify project start and planned close dates from the Dates/Durations tab. If you 
change the start date or phase durations, the Projected Close Date is calculated. If you click on the 
Apply link, the calculated date will be populated in the Projected Close Date field. You can 
manually enter or override the Projected Close Date instead of using the calculated date. 

CONFIDENTIALITY 

From the Confidentiality tab, you can indicate the project to be confidential within defined 
boundaries. The choices are shown below. 

CHOOSING INITIAL PROJECT TEAM MEMBERS 

The roles and the list of available team members are determined by the initiative you choose. The 
roles that require sign-offs are arranged towards the top of the grid. You can assign multiple team 
members to the same project role. You can also check the availability of team members before 
assigning them to your project by selecting the Check Availability button. 

1.  For each project role, select a team member. You can use the Filter button to find a team 
member.   

2. Enter the duration for which you require this team member. Choose Entire Project or Specify 
Dates. If you selected Specify Dates, then enter the start and end dates.  

3. Enter the effort.  

1. Select Percentage Utilization and enter the percentage of a resource’s time that will be 
spent on this project. 

Or 

2. Enter the total number of hours this resource will spend on the project. 

4. You can click the Check Availability button to view the availability of this resource. 

5. From the Actions column select Submit for Sign-offs. 

MANAGING THE INITIAL PROJECT TEAM MEMBERS 

• To delete a role click the Delete button. 

•  To edit a role click the Edit button. 
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•  To add a new role, click the Add Role button. 

 

If your system has been configured to use multiple currencies, you may have to choose the 
currency that you want to use in the project. The system will then display all the financial 
information in this currency. 

WORKING WITH TEAM SIGNOFFS FOR PROPOSALS/CHARTERS 
EnterpriseTrack allows you to build in specific sign-off requirements for proposals/charters. 

If a proposal has sign-offs that are required, users will not be able to create a project for that 
proposal until all the required sign-offs have been acquired. To request a sign off from a team 
member, click the Request Team Signoffs button on the Proposal Details page. Select the 
appropriate check boxes and click the Save button. An email is sent to members and a sign off 
request item is delivered to their My Work page. 

You can view the status of the sign-offs for a proposal by clicking the Edit Team Sign Off 
Status tab on the Manage Team Signoffs page. 

ADVANCING PROPOSALS/CHARTERS TO BEGIN PROJECTS 
You can view existing proposals/charters on the Proposals Listing screen. Use the Advanced 
Search … link to see proposals/charters by different criteria. New proposals/charters are 
displayed in the proposals list with New in the status column. Click on a specific proposal on the 
Proposals page and select Actions > View Details to view proposal details. You can edit the 
proposal further by selecting Actions > Edit.  

You can put proposal on hold if you want to defer working on the proposal for certain duration. 

Reject the proposal by clicking on the Workflow → Reject. Based on permissions, you may be 
able to re-open a rejected proposal. 

Depending on the deployment configuration you may be able to promote a proposal to project 
using one-step or two-step approval workflow. For one-step workflow you can create a project by 
clicking on Accept Proposal and Create Project. In case of the two-step workflow you can 
create a project by clicking on the Approve and Lock button and then clicking on the Accept 
Proposal and Create Project button. Once a project is created for a proposal, the proposal 
cannot be edited.  

If all the required details have been entered and the project is ready to be launched, then click on 
the Accept Proposal and Create Project button to create the project. 
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DELETING IDEAS, PROPOSALS/CHARTERS AND PROJECTS 
Ideas, Proposals/Charters and Projects can be deleted by users who have the required 
permissions. The Delete button on the Idea details, Proposal details and Project details pages 
will be visible only to those users who have the appropriate permissions. An idea for which a 
proposal has been created cannot be deleted without deleting the proposal first. Similarly, if a 
project has already been created from the proposal, you will have to delete the project before you 
delete the proposal.  

QUICK PROJECTS 
In addition to the detailed project creation workflow where ideas are promoted to 
proposals/charters and then to projects, EnterpriseTrack also allows you to create projects in one 
step. You can use quick project creation to enter information for historical projects or to launch 
projects quickly. 

To create a project quickly, from the Project Listing page click on the Create button. The 
Create Quick Project screen is displayed. Minimal information is required to launch a project. 
Required fields are highlighted in red. Enter the required information and click on the Save 
button. 

Projects created using this screen will not have a link to an idea but will have a link to an 
automatically created proposal for this project. You can edit the proposal and enter the business 
case later. 

WORKING WITH THE PROJECT LISTING PAGE 

PROJECT LISTING 
The Projects page is one of the most powerful pages in the EnterpriseTrack system and provides 
many useful functions. This section describes what you may see on the Project Listing page and 
what you can do with it. You will also learn about how create different lists of projects. 

From the Top Navigation Bar select Go To → Projects. A list of projects is displayed. The list 
shows the currently set Default Saved Search. See Saved Searches and Advanced Search for 
details on how to display different lists of projects. 

If a large number of projects are returned then this page is paginated and a limited number of 
projects are displayed on one screen. You can view projects that are not displayed by clicking on 
the pagination links displayed below the table. You can increase the number of records to be 
displayed per page by changing the setting on the Advanced Search page.  
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PROJECT LISTING CONTROLS 
You will find various control options from the (Page Level) View and Data menus. You can also 
use the toolbar by selecting View → Toolbar → Display Print-Data Toolbar. 

The following controls are available for you on the Projects page. 

Icon Description 

 Allows you to save your settings. 

 Reset your settings 

 Allows you to print the grid. Pop ups must be disabled. 

 Allows you to export the grid to a CSV file. 

 Allows you personalize the grid by choosing the columns you want 
displayed on the Projects page. 

 Allows you to set the sort order for the items listed on the page. 

 Allows you to enable/disable group-by functionality. 

 Allows you to enable/disable pivot functionality. 

PROJECT LISTING COLUMNS 

SELECT, RESIZE, ARRANGE 

You can select the columns to view on the Projects listing page by clicking on the Select 

Columns  icon or selecting Columns from the View menu. The columns that are available to 
you are set by your Administrator. Select the columns you want to view on the Projects page and 
click OK.  

 

The columns with the icon indicate that these are computed columns. The listing page may 
take longer to refresh or reload if too many of these columns are selected. For best results, use the 
computed columns minimally and only when necessary. 

You can resize columns by clicking on the edge of a column and resizing. To change the order, 
drag and drop the column to a new location on the page. 
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Once the layout is configured to your satisfaction, you can save the column order, selection and 

size by clicking on the Save My Settings  icon or select (Page Menu) View → Save View 
Settings. On subsequent logins, your saved settings are used to display the page. 

STATUS INDICATOR COLUMN 

Visual indication of the status and timeliness of the project is displayed in the Status column on 
the Projects listing page.  

Active projects are displayed with color coded, numbered circles indicating timeliness of a 
project. At a high level, this tells you if you are in good shape with respect to project completion. 
Every project has a Planned Project Close Date (that the project creator entered when creating the 
project, and which can be changed.) The color-coded numbers in the Status column indicate how 
far away from this date you currently are. A red 1 indicates that the project is incomplete with the 
Planned Realization Date within a few days or past due (these rules can be configured for your 
system). A green 3 indicates you have sufficient time for completion. Similarly, individual late 
project phases will also be displayed in red in the Phase column e.g., Define.  

Icons displayed for various statuses are displayed in the table below. 

Status Icon 

Active – Past Due  

Active – At Risk   

Active – On Schedule  

On Hold  

Cancelled  

Closed – In Realization  

Completed – Post Realization  

PERCENT COMPLETED COLUMN 

You can specify percent of work completed for a project in the project Basics section. Percent 
completed graphic is displayed on the Projects listing screen in the column next to Status 
Indicator. When you hold the mouse cursor over the percent completion graphic, the actual 
percent of work completed for the project is displayed in mouse-over text. 
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OTHER COLUMNS 

Column Name Description 

Project Number The Project Number. 

Project Name The name of the project. 

Division The division associated with this project. 

Project Priority The priority (High, Medium, or Low) of the 
project. 

Phase The current phase of the project. 

% The percentage complete. 

Initial Budget The initial budget of the project. 

Total Remaining Budget The total remaining budget. 

SORTING, FILTERING 
You can sort and filter the results shown on the listing pages. Note that the sorting, filtering 
described here will apply to the set of projects (proposals/charters, ideas etc.) that are shown by 
the Saved Search (which is the result of the Advanced Search). You can always search across all 
projects by first selecting Saved Search → All Projects in the listing, and then performing the 
sorting or filtering described in this section. 

You can sort the columns by clicking on the up and down arrows next to the column name. For 
example, numeric values on the columns are sorted in ascending or descending order, and alpha-
numeric characters are sorted in alphabetic order. 

To view the filter row, select (Page Menu) View → Filter Row. Click on the box below the 
column name to view the various filter options.  

For example, you can search for a project that begins with the word Server by selecting the filter 
option Begins with under the column Project Name and typing the word Server in the filter 
box. The display now shows all projects that begin with the word Server. 

GROUP BY FUNCTIONALITY 
The Group By functionality allows you to group projects by selected columns, for example, by 
project, status, stage/phase, organization etc. You can also use multiple grouping criteria to group 
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projects by primary and secondary criteria; for example, you can group projects by On-time 
Status and Organization. 

From the Projects page, select (Page Menu) Data → Group By or from the toolbar click the  
button to enable or disable the Group By functionality. 

By default the screen loads with the Group By icon disabled and the Group By Option set to 
None. The Grouping row is displayed just below the header row. If the Filter toggle is enabled, 
then the filter row is displayed below the Grouping row. The Group By column is displayed 
under the first column. 

Group By option is by default set to None. You can select a column for grouping and the projects 
are displayed grouped based on your selection. If you select None, then all qualifying projects are 
displayed ungrouped. You can also filter based on multiple criteria by selecting a project column 
name and dragging it next to your first filter criteria. To remove a column from grouping criteria, 
select and drag the column away. 

Typically, text fields are enabled for grouping and numeric fields are summed for each group 
used for grouping. Certain fields like Project ID and Project Name, which are unique fields, are 
not eligible for grouping. 

PIVOT FUNCTIONALITY 
The Pivot functionality allows you to summarize project data using grouping criteria along two 
dimensions. You can select project fields for rows, columns, and a project field to compute sum 
or count for data cells in the pivot tables.  

From the Projects page, select (Page Menu) Data → Pivot or from the toolbar click the  
button to enable or disable the Pivot functionality.  

The table options are displayed above the project fields. To display a pivot table, select the rows, 
columns and data for your table by dragging and dropping project column field names (for 
example Project Status). You can remove a field by selecting and dragging it away. If the field 
selected for summarizing (Data field) is numeric then Sum and Count operations are allowed. If 
the summarizing (Data field) is text, only the count operation is allowed. 

The pivot tables are displayed in a new window. 

 SAVED SEARCHES AND ADVANCED SEARCH 
The Projects, Proposals or the Resources listing page views display the results returned by a 
search. To view the current search settings, click on View Current Search Criteria from the 
Manage pull-down menu. 
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MANAGING SAVED SEARCHES 

The Saved Search: View drop-down menu allows you to view your saved searches. You can use 
the predefined My Projects and All Projects or create your own by modifying the current search 
criteria.  

From the Manage pull-down menu, select Create to add a new search, or select Edit to modify 
an existing search. Assign a filter name and description and also choose if you want to select this 
search as a default search.  

Click the Expand All  button to expand the filter categories. You can select the Collapse All 
 button to collapse the list. The filter list is either expanded or collapsed based on the settings 

selected by your Administrator. 

ADVANCED SEARCH 

The Advanced Search… link on the top right corner of the screen allows you to perform more 
refined searches using any of the 140 search filters. You can use the advanced search to search 
the database on various categories including attached documents or notes. You can also save your 
searches to use later. 

Click the Expand All  button to expand the filter categories. You can select the Collapse All 
 button to collapse the list. The filter list is either expanded or collapsed based on the settings 

selected by your Administrator. 

TEXT SEARCH WITHIN PROJECTS 

You can perform text searches from the Advanced Search screen or use the Search (within 
listed projects) box on the Projects page. The system searches through all relevant entries, 
including documents to display the search results. 

For example, to search for a project with the word Test, type the word Test in the Search (within 
listed projects) box. The system searches through the Projects page and displays projects with the 
word Test in it. 

WORKING WITH PROJECT DETAILS 

NAVIGATING WITHIN A PROJECT 

LEFT NAVIGATION 

When you click on a project on the Projects listing page and your Left Navigation is visible, the 
left navigation bar expands into a sub-menu under Projects to include several new choices.  You 
can expand or collapse the sub-menu by clicking on the toggle button. 
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The menu choices are listed in alphabetical order and are described in the following sub-sections. 

 

Some menu item names are configurable. The names for your deployment may be different. E.g. 
Metrics could be renamed to KPIs or Strategic Alignment might be renamed to Target 
Alignment, etc. 

PROJECT MODULE MENU 

The Project Module Menu is the right most menu on the Top Navigation Bar when you are 
within a project. The Project Module Menu provides all the navigation capability of the Left 
Navigation Bar shown above. In addition, it provides easy navigation to many actions you may 
perform on a project. To navigate use Project Module Menu (Project #) → Go To.  

Oracle recommends that you become familiar with this menu to ease your navigation and reduce 
clicks when working with a project. 

SENDING EMAILS TO TEAM MEMBERS 

You can send emails to your team members from within EnterpriseTrack.  

To send an email to team members: 

1. From the Project Module menu select (Project #) → Send Email. 

2. Enter an email address or select from the options and click To. 

3. Click CC and BCC fields to enter or select email addresses. 

4. You can attach files to your email by typing in the complete path to the file or by using the 
Browse button to locate your file. 

5. Click the Send Email button. 

PROJECT BASICS 
The Project Basics page displays summary information about the project, proposal statement and 
notes, financials, dates and custom fields if any. To access the Project Basics, from the Project 
Module Menu (Project #) → Go To → Basics. Depending on your permissions you may see the 

Edit  button for some of the sections. By clicking on the Edit  button you can edit the data 
for the given section. Choose a calendar for this project. You can choose a calendar that is 
specific to your organization, country, or company. For example, depending on your project 
needs and the calendars set up by your Administrator, you can choose 8x5 (Monday to Friday) 
calendar, or 7x6 (Monday to Saturday) calendar, or 8x5 (Sunday to Thursday) calendar. The 
calendar choices are determined by your Administrator. The calendar is used by the system to 
determine the Plan Start and Completion Dates for activities. 
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PROJECT CURRENCY 

You can change the project currency after project creation. Finances entered for the project can be 
converted to the new currency by applying the conversion rates from old to new currency. 

PROBLEM STATEMENT GENERATOR WIZARD 

EnterpriseTrack can help you to create a well-articulated problem or objective statement. In the 
Statements and Notes section of a proposal or project, certain fields may appear with the 
Wizard link next to them. Click this link to launch the statement generator wizard. 

Type your answer to each question posed by the wizard in the appropriate field. Be as specific as 
you can and let the sample answer guide you as you type. Scroll to the bottom of the page. The 
top field e.g. Generated Opportunity or Problem Statement field will display the statement.  

Click the Copy button to copy it to the bottom field for editing. To use the statement, click the 
Apply button. 

PROJECT DATES 
The Dates screen consolidates various project dates on one screen. To access the Project Dates, 
select from the Project Module Menu (Project #) → Go To → Dates. Project dates, phase dates, 
finance dates and project hold dates are displayed on this page. Initial Planned, Current Planned, 
Actual dates, and the On-time Traffic Light are displayed in the chart at the top of the page.  

The Actual Cycle Time is an optional flag that is set for each initiative. The Actual Cycle Time 
for projects is the sum of the cycle time for all phases of the project. The Actual Cycle Time for 
completed phases is the Actual Start Date minus any hold duration for this phase. You can click 
on the phases/stages for detailed information. 

You can change the Project start date by clicking on the Edit → Start Date. Project close date 
and phase dates can be edited by clicking Edit → Project Dates. You can adjust planning dates 
adjusted to match the actual schedule for the project by clicking on the Edit → Shift Planned 
Dates. 

Finance dates are updated when project manager, finance representative or global finance 
administrator make changes either on the project finance page or on the finance administration 
page.  

 
You cannot edit On Hold dates. They are set when the project is put on hold or taken off hold. 
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EDIT PROJECT DATES 

You can edit project dates by clicking on Edit → Project Dates. You can edit the Planned 
Project Close Date and Phase Dates from this screen. When you change a date that has 
dependencies, a suggested date is calculated based by evaluating various dependencies. You can 

view the suggested date can by holding the mouse over the  icon. If you click on the  icon 
the date is inserted in the date field on the left. 

EDIT PROJECT START DATE 

You can edit project start date by clicking on the Edit → Start Date. When you change the start 
date, you can shift the due dates of the phases, deliverables and tasks by the number of days the 
start date is shifted. You can also manipulate the financial data based on the options displayed 
below. 

SHIFT PLANNED DATES 

You can select Edit → Shift Planned Dates to adjust future planning dates based on actual 
completion of initial phases of a project. If a project is ahead of the current schedule by a month 
then the current planning dates can be pulled in by one month by selecting Edit → Shift Planned 
Dates. 

PROJECT DOCUMENTS 
You can quickly access project specific documents by selecting Project Module Menu (Project 
#) → Go To → Documents. You can also click on the Documents link under in the Projects 
sub-menu on the Left Navigation Bar. You can attach documents to deliverables, tasks, issues, 
metrics, etc. The Attached To column displays the activity that this document is attached to. You 
can view the document by clicking on the document link in the File Name/URL column. 

You can view/edit document details by clicking on the hyperlink under the Name column. You 
can view older versions of this document by clicking on the View Revision History link. You 
can mark a document read only by clicking on the Read-Only Document checkbox. No further 
changes to this document will be allowed. Only users with a special permission who can update 
read only documents will be able to can make changes to this document. You can make any 
document that you add to a project a best practice document by selecting the check box. 

Documents can also be made confidential. If you specify that a document is confidential, you 
must also choose the list of users who are allowed to view the document. 

Based on your deployment configuration, your administrator might set a restriction on document 
size. If the uploaded document is larger than the allowed document size, then an error message 
will be displayed and the document will not be uploaded. 
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PROJECT RESOURCES 
Navigate to Project Resources using the Project Module Menu (Project #) → Go To → 
Resources. 

ASSIGNING RESOURCES TO A PROJECT 

The term resource, within EnterpriseTrack, refers to a person or equipment. The resource you 
assign to your project must already be part of your company's resource pool. In the Project Role 
field you can specify if the resource is an external team member or equipment. External team 
members can receive email notifications but cannot log into the system. 

You can view the Available Free Capacity for a resource from the Allocation Review section. 
This section is updated based on the dates, duration and the required effort you select. If it is 
highlighted in red, then this resource is over-booked for the selected time period; if it is 
highlighted green, then this resource is available for the selected time period. You can also view 
all committed allocations for this resource by clicking the link Previously Committed Capacity. 

 

The fields and options you see are based on the project initiative you selected and on the settings 
set by your Administrator. 

The system currency is the default currency. 

 

To assign a resource to your project: 

1. Navigate to the Project Resources page (Project #)> Go To> Resources > Listing or click 
the Resources link on the Left Navigation Bar within a particular project. 

2. From the Create menu select Team Member. The Add a Team Member screen is displayed. 

3. Select a role from the drop-down list.  

4. If you selected Team Member External, enter the first name, last name and email address. 

5. Select a resource from the drop-down list. 

6. Select the duration. 

1. Choose Entire Project, or Partial Project. 

2. If you select Partial Project, click the Calendar icon to select the start and end dates. 

7. Specify the effort/utilization for this resource. You can choose from the following options: 

1. Select Percentage Utilization and enter the percentage of the resource’s time that will be 
spent on this project.  

2. Select Plan Effort (0) if you want to plan the effort for each week. Click the Add button to 
display the Add Efforts screen. Enter the number of hours for each week and click the Add 
Efforts button. 

39 



USER'S GUIDE 

3. Select Plan Effort Total if you want to enter the total number of hours you will require 
from this resource.  

8. Choose if you want to use the Resource Rate or the Role Rate. 

9. Select Override Labor Rate only if you want to overwrite the current labor rate for this 
resource. 

1. Click the Calendar icon and select the effective start date.  

2. Enter the Standard Labor Rate (per hour). 

3. Enter the Overtime Labor Rate (per hour). 

4. Enter the Setup Labor Rate. 

 
You must have the Override Team Member Rate permission to override the current labor rates. 

10. Enter the time this resource will spend on various project related tasks (Project Management, 
Team Meetings, etc.). 

11. Click the Create button. 

EDIT TEAM MEMBER INFORMATION 

You can use the Edit Team Member Info screen to change the resource currently assigned to a 
role and to override the current labor rate.  

 

You must have the Modify Team Member Rate and Override Team Member Rate 
permissions to modify the current labor rates. 

 

To edit a team member's information: 

1. Navigate to the Project Resources page (Project #)> Go To> Resources > Listing or click 
the Resources link on the Left Navigation Bar within a particular project. 

2. Locate the resource you want to edit and select Actions> Edit. The Edit Team Member Info 
screen is displayed. 

3. Select a resource from the Possible Choices pull-down menu. 

4. Select Override Labor Rate only if you want to overwrite the current labor rate for this 
resource. 

1. Click the Calendar icon to change the effective start date. Edit the standard, overtime, or 
setup labor rates. 
Or 
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2. Click the [Add Row] link to add a new row. Click the Calendar icon to select the 
effective start date. Enter the standard, overtime, and setup labor rates. 

5. Click the Update button. 

REQUEST FOR RESOURCE ALLOCATION 

You can request resource allocation for a project during the proposal or the project execution 
stage. When you create a resource allocation request, you can select the duration and the role of 
the resource. The resource allocation request is then routed for approval as some roles may 
require approval before staffing. The status of all resource allocation requests are displayed on the 
Project Resources page under Resource Plan. 

To add a resource allocation, from the Project Resource page, click on the Resource Plan tab. 
From the Create menu, select Allocation to add a new allocation request. You can also use the 
Actions drop down menu to add, edit, submit, delete, withdraw, release, or reopen a resource 
allocation. 

CREATE REQUEST FOR RESOURCE ALLOCATION 

You can create allocation requests for resources already on your project team. Based on the dates 
and duration you selected, the Allocation Review section shows the impact this allocation will 
have on the resource.  

When you submit the allocation request, it is sent for approval. You can view the status from the 
Resource Plan tab on the Project Resources page. 

 

The fields and options you see are based on the project initiative you selected and on the settings 
set by your Administrator. 

The system currency is the default currency. 

To create an allocation request: 

1. Navigate to the Project Resources page (Project #)> Go To> Resources > Planning or click 
the Resources link on the Left Navigation Bar within a particular project and select the 
Resource Plan tab. 

2. From the Create menu select Allocation, or from the Actions menu select Add Allocation. 
The Create Request For Resource Allocation page is displayed. 

3. Select a role from the drop-down list. 

4. Select the duration. 

1. Choose Entire Project, or Partial Project. 

2. If you select Partial Project, click the Calendar icon to select the start and end dates. 

5. Specify the effort/utilization for this resource. You can choose from the following options: 
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1. Select Percentage Utilization and enter the percentage of the resource’s time that will be 
spent on this project.  

2. Select Plan Effort (0) if you want to plan the effort for each week. Click the Add button to 
display the Add Efforts screen. Enter the number of hours for each week and click the Add 
Efforts button. 

3. Select Plan Effort Total if you want to enter the total number of hours you will require 
from this resource.  

6. Select if you are flexible on dates and effort. If this option is selected, the approver can modify 
the dates and effort before approving your request. 

7. Select a preferred resource from the list.  

8. Select if you are flexible on preferred users. If this option is selected, the approver can modify 
the preferred users before approving your request. 

9. Choose the Area of Expertise if this parameter is used in your system. 

10. Choose the Approver Identification Tag if this parameter is used in your system. 

11. Click Submit for Approval to send the allocation request for approval, or click Save to save 
changes and not submit for approval. 

RELEASE RESOURCE ALLOCATION 

You can release a project resource allocation after the resource allocation has been approved. You 
can choose to release for the entire duration or for a partial duration of the project. 

 
You must have appropriate permissions to release a resource allocation. 

To release a resource allocation, do the following: 

1. Navigate to the Resources page by selecting Project Module Menu (Project #) > Go To > 
Resources or by clicking the Resources link on the Left Navigation Bar within a particular 
project. 

2. Select a resource allocation and from the Actions menu select Release, or click the Release 

 button.  

3. Select if you want to release the allocation for the entire duration or release the allocation for a 
partial period.  

4. Enter the modified allocation dates by clicking on the Calendar icon, if you selected to 
release partial allocation.  

5. A list of activities associated with this resource is displayed. You have the option to unassign 
all activities associated with the resource by checking the Unassign box. 
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6. Enter a reason for releasing this project resource allocation. 

7. Click the Release button.  

 
Only Project Managers with appropriate permissions can unassign activities. 

VIEWING A TEAM MEMBER’S CALENDAR 

To view a team member’s calendar: 

1. Navigate to the Project Resources page (Project #) →Go To → Resource→ Listing. 

2. Select a resource and from the Actions menu select (Actions → Select). The Details page is 
displayed. 

3. Select the Calendar tab. 

 
You must have the View All Resource Calendars permission to view a team member's calendar. 

VIEW RATE CHANGE HISTORY 

To view a detailed list of rate changes associated with a resource: 

1. Navigate to the Project Resources page (Project #)→ Go To→ Resources → Listing or 
click the Resources link on the Left Navigation Bar within a particular project. 

2. Locate the resource you want to edit and select Actions→Edit. The Edit Team Member Info 
screen is displayed. 

3. Click the [View Rate Change History] link. 

 

You must have the View Team Member Rate and Activity Cost permissions to view a team 
member's calendar. 

PROJECT METRICS 
EnterpriseTrack provides the capability to track a number of different metrics for a project. Users 
can track metrics data over time. Navigate to Project Metrics using the Project Module Menu 
(Project #) → Go To → Metrics. You can also click on the Metrics link in the Projects sub-
menu to view/edit metrics data.  
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You can track one or more metrics for a project. Primary Metric for a project is specified when a 
project is created. Optionally, you may create one or more additional secondary metrics that can 
be tracked for a project. 

To add a secondary metric, from the Project Metric page, click on the Create button. The 
Create New Metric screen is displayed. 

You will need to select a metrics type. The list of available metrics types is specified during the 
configuration phase. Metric types can be added through the Administration screens also.  

When a new metric is added to a project, you could specify the baseline and target values. For 
baseline, target and each individual metrics entry lower and upper confidence limits can be 
specified. The Entitlement field represents best output the current process yields without making 
any changes to the process. 

Time-series data for a metric is entered based on the tracking frequency specified.  

To enter time-series data for metrics click on the [Data] link for a specific metric. The Metric 
Tracking Data screen is displayed. 

Dates are suggested when a user enters metrics data are based on the tracking frequency 
specified. Users can enter metrics data for the date suggested or change the date by clicking on 
the calendar icon and selecting a different date. 

Chart for the time series data entered for metrics can be viewed by clicking on the Chart button. 

PROJECT NOTES 
Through the use of Notes and Issues, EnterpriseTrack provides a collaborative workgroup 
environment to ensure knowledge sharing and issue resolution. 

You can add notes to a project by selecting Project Module Menu (Project #) → Go To → 
Notes. Click on the Create button to add a note. A notes report captures all the notes from a 
project. You need to specify a note type when creating new notes. Notes of type Executive 
Summary and Lessons Learned are displayed in the project final report. Notes of type 
Confidential are visible only to the list of users specified by the note creator. Using confidential 
notes two users could privately exchange notes about the project. 

PROJECT ISSUES 
Through the use of Notes and Issues, EnterpriseTrack provides a collaborative workgroup 
environment to ensure knowledge sharing and issue resolution. 

EnterpriseTrack allows users to raise issues, assign owners to issues, and record the status and 
completion date of the issue. You can add issues to a project by selecting Project Module Menu 
(Project #) → Go To → Issues. Click on the Create button to add a new issue.  
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You can view existing issues by clicking on the hyperlink under the Description column. You 
can attach documents to issues if needed. 

WORKING WITH PROJECT PLANS (ROADMAP) 
The project plan, also known as the Roadmap or the Work Breakdown Structure is a central part 
of working with Projects in EnterpriseTrack. This section describes the many different ways in 
which you can view and work with a Project Plan. The next section describes how to work with 
individual activities (tasks) that constitute the Project Plan. 

When a project is created with a designated project type and roadmap, the activities (tasks, 
tollgates etc.) are automatically pre-populated. These can be viewed by navigating to the 
(Module Menu) Project # → Project Plan. 

VIEWS OF THE PROJECT PLAN 
From the View menu you can control how you want to view the project plan. 

From the View menu you can navigate to the Project Plan (Roadmap) screen, go to the Edit All 
screen, view documents, Gantt charts, and assignments.  

You can select the columns you want to view and select if you want to view the filter row on the 
Project Plan page. 

Select Activity Display Mode to choose if you want to view the screen as a split page, open 
popup windows or just on the main page. 

The Toolbars option allows you to select the Print-Data, Editing, Views, and the Row Action 
toolbars. 

Save the view settings for yourself, all users, or users with certain access profiles. 

TABS 

A typical Project Plan view will have the following tabs: All, Define, Measure, Analyze, 
Improve, Control, Realization, Gantt, and Assignments. All configurations will show an All 
tab, this tab shows all the activities (tasks) of the Project Plan.  

If configured as Phase Gated Roadmap, the Project Plan will also display tabs of the phases of 
the project. Each tab displays the activities of that phase. The closed phases are marked with a 
checkbox and the currently open phase is automatically selected and displayed. 

You can select any of the tabs at any time to display the relevant view. 

PROJECT PLAN VIEW 

Get to the Project Plan view by selecting (Project Plan Page Menu) View → Project Plan. 
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A Project Plan is a prescriptive way to go about completing a project. When a project is created, 
you can either specify a project plan from the list of pre-configured project plans, or choose to 
import a project plan from Microsoft Project. Project Plans are configured using the 
Administration screens. 

A project plan is made up of multiple activities. Depending on your role on a project you will 
work with different types of activities. Each activity has an assigned owner (a member from the 
Project Team) and Status. You can also record the estimated and actual hours for completion of 
an activity, attach documents and tools, and can track finances for each activity. 

ICONS IN THE PROJECT PLAN 

The table below describes the fields and icons that are displayed on the Project Plan page. Place 
your cursor over the icons in the user-interface to see their explanation.  

Name/Icon Icon 
Displayed 

Description 

#  Displays the activity number. 

Name  Displays the activity name. 

(Status)  Displays the status of the activity (phase, deliverable, or 
tollgate, etc.). 

Note: If the activity is Open, the Status column will be blank 
for all non-top level activities like Tasks, Deliverables, etc. 

For top-level activities like Phases, Stages, etc. the Status icon indicates on-time status of the 
activity. For newly created Phases, the Status indicator might be blank till the nightly process 
runs and sets the on time indicators. 

   The phase is past the due date. 

  The phase is at risk of not meeting the due date. 

 The phase is on schedule. 

If the activity type is Task, Tollgate, Deliverable, etc. 

  The task has been completed. 

 The task has been marked Not Applicable. 

 Milestone  Indicates a planned milestone activity. 

46 



USER'S GUIDE 

Name/Icon Icon 
Displayed 

Description 

 Indicates a milestone that is past the due date. 

 Indicates a milestone that is completed. 

 Indicates a planned key milestone activity. 

 Indicates a key milestone that is past the due date. 

 Indicates a key milestone that is completed. 

 (Tollgate)  See Tollgate  Icons 

 See Tollgate  Icons 

 Warning  Displays warning messages. For example, if there is mismatch 
between the Expected Remaining Effort and Estimated Time 
to Complete. 

 
 Activity has tools associated with it. You must download and 

complete the tool before closing the phase. Use the 
Documents tab to view the tools. 

  

 

Activity has documents. Use the Documents tab to view the 
attached documents. 

   Displays the aggregate status of the tasks.  

Note: You can view and configure the aggregate status from 
the Status Indicator tab, see Activity Status Indicators.  

Task – Past Due 

  Task – At Risk 

  Task – On Schedule 

Type  Displays the type of activity (Phase, Task, Deliverable, or 
Tollgate, etc.). 

Resources  Displays the resources assigned to the activity. 
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Name/Icon Icon 
Displayed 

Description 

Approvers  Displays names of approvers. The approvers may need to 
sign-off before completing an activity. 

Baseline Start  Displays the baseline start date. 

Baseline 
Completion 

 Displays the baseline end date of the activity. 

Target Start  Target start date of the activity. 

Target 
Completion 

 Target completion date of the activity. 

Actual Start  Actual start date of the activity. 

Actual 
Completion 

 Actual completion date. 

Estimated Time 
to Complete 

 The estimated time (in hours) to complete this activity. This is 
an information only field and is manually entered. 

Expected 
Remaining Effort 

 The Estimated remaining (in hours) effort to complete this 
activity. This is a computed field (Plan minus Actual). 

Labor Expense 
Type (LET) 

 The type of LET. This attribute is added to project activities 
and is associated with a finance expense category (Capital 
Expense, or Operational Expense). 

Comments  Displays the comments entered for each activity. 

TOLLGATE  ICONS 

The following table shows the various icons and mouse-over text messages you may see in the 
tollgate field on the Project Plan page.  

Icon Mouse-Over 
Text 

Description 

If resources are enforced for activities 
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Icon Mouse-Over 
Text 

Description 

 Next Action: 
Mandatory 
resources need 
to be assigned 

No mandatory resources or not all mandatory resources have 
been assigned to this tollgate. Use the Resources tab to assign 
resources to complete the tollgate. 

 Next Action: 
Mandatory 
Resources 
Assigned. 
Tollgate can 
be Completed 

Mandatory resources have been assigned. You can now close 
the tollgate by changing the Status to Completed on the 
General tab. 

 Tollgate 
Approved 

The tollgate is closed. 

If mandatory resources are not enforced for the activity. (Note: The system still requires you to 
add at least one resource to complete the activity) 

 Resources 
Required 

No resources have been assigned to this tollgate. Use the 
Resources tab to assign at least one resource to complete the 
tollgate. 

 Resources 
Verified 

Resources have verified the tollgate. You can now close the 
tollgate by changing the Status to Completed on the General 
tab. 

When mandatory resources are not enforced and you have assigned preferred resources 

 Resources 
Required 

No resources are assigned to this tollgate. Use the Resources 
tab to assign at least one resource to complete the tollgate. The 
preferred resources are marked with an asterisk (*). 

 Resources 
Verified 

Resources have verified the tollgate. You can now close the 
tollgate by changing the Status to Completed on the General 
tab. 

If Approvers tab is enabled and approvers are required before closing an activity. 

 Select 
Approvers 

You must select required approvers for this tollgate from the 
Approvals tab. 
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Icon Mouse-Over 
Text 

Description 

 Approvals 
Required 

The tollgate has pending approvals. 

 Approvals 
Granted  

The tollgate has been approved. You can now close the 
tollgate by changing the Status to Completed on the General 
tab. 

 Tollgate 
Approved 

The tollgate is closed. 

TOOLBARS 

This section describes the toolbars and their functions. You can show or hide the 4 toolbars 
(Print-Data, Editing, Views, and Row-Action Menu) within the Project Plan page. 

Oracle recommends that beginning users hide these toolbars. To hide the toolbars, from the View 
menu select Toolbars and deselect the checkbox associated with each toolbar. 

Place your cursor over the buttons in the user-interface to see their explanation. 

 

Icons Description 

 Allows you to expand the tree completely.  

 Allows you to add a child node (E.g. task) 

 Allows you to add a peer node (E.g. Tollgate) 

 Appears next to the Add child and Add peer buttons to allow you to select from 
a sub-menu. 

 Edit activity. 

 Deletes a selected activity. 

 Copies a selected node. Leaf nodes can be copied. If the button is not enabled, 
make sure you can see the properties of the leaf node (e.g. Task, not Gate) in 
the properties pane. 

50 



USER'S GUIDE 

Icons Description 

 Cuts a selected node. Leaf nodes can be copied. If the button is not enabled, 
make sure you can see the properties of the leaf node (e.g. Task, not Gate) in 
the properties pane. 

 Pastes a selected activity. 

 Paste Special. 

 Copy dates from Plan to Baseline 

 Edit all activities on the Roadmap page. 

 Allows you to save your settings, click on the selector button to choose from the 
options. 

 Allows you to reset your settings, click on the selector button to choose from 
the options. 

 Allows you to view the documents and tools associated with a selected activity.  

 Allows you to print the Roadmap grid. Pop ups must be disabled. 

 Allows you to export the roadmap grid to a CSV file. 

 Allows you personalize the grid by choosing the columns you want displayed 
on the Roadmaps page 

 Allows you to set the sort order for the items listed on the page 

 Allows you to show or hide the grid lines on the page 

USING KEYBOARD SHORTCUTS 

The table below lists some of the keyboard shortcuts you can use on the Project Roadmap page. 

 

Keyboard Shortcut Description 
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Keyboard Shortcut Description 

Insert (After selecting a 
row) 

Add a new peer activity. You can use this only if the 
activity type default is set. 

Ctrl + Insert (After 
selecting a row) 

Add a new child activity. You can use this only if the 
activity type default is set. 

Up arrow Move up a row. 

Down arrow Move down a row. 

Page Up Move to the top of the page. 

Page Down Move to the bottom of the page. 

Home Goes to the first activity on the page. 

End Goes to the last activity on the page. 

DOCUMENTS VIEW 

To access the Documents View, go to (Project Plan Page Menu) View → Roadmap → 
Documents. From the Documents view, you can view all the associated documents and tools. To 
add a document select Create from the Actions menu. From the Actions menu you can select 
Upload to upload a tool.  

GANTT VIEW 

You can view the Gantt chart for all activities or tasks in your Project Plan. You can view the 
plan versus the actual dates or the scheduled versus the actual dates.  

To view the Gantt chart, click on the Gantt tab from the Project Roadmap page, or select 
(Project Plan Page Menu) View → Gantt. From the Gantt tab you can edit the dates and 
duration of tasks, change the % complete, add dependencies, view task details, add documents, 
and change the status of your activities. 

The  button on the top left corner of the page displays the project summary. The project name, 
status, initiative, project stage, project type, project roadmap and the project manager are 
displayed. 

The  button shows the colors that are on the Gantt bars. Use the Display Options pull-down 
menu to choose the Gantt view you want to display (View Plan Vs. Actual Dates or View 
Schedule Vs. Actual Dates). 
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From the Timescale pull-down menu you can choose to view the project in different timescales 
(Years and Quarters, Quarters and Months, Months and Weeks and Months and Days). You can 
also left click and right click on the title bar to change the timescale. 

From the Actions pull-down menu, you can view details of each task, add documents, change the 
status of tasks, go to different tabs, create and edit peer and child activities, or create intra and 
cross projects dependencies. 

You can view additional information on each individual task or activity by moving your mouse 
over the Gantt bar. You can view the name, the % complete, the start and end dates, and the 
duration of the task. It also displays the tasks that you can edit.  

 

The options under the Save menu are displayed only if you have permissions for 
manage_activity_top_level_roadmap and manage_activity_other_level_roadmap, and the 
project should not be closed/realized or locked for MSP integration, dependencies should be 
allowed for this project, the scheduling mode should be semi-automatic, and the external mode 
for dates/duration should be internal. 

To edit in the Gantt view, from the Manage Roadmap menu select Edit Gantt (Manage 
Roadmap > Edit Gantt). The rows you can edit are highlighted in pink. 

CHANGING DATES AND DURATION 

To change dates and duration, do the following: 

1. From the Gantt View page, select Edit Gantt from the Manage Roadmap pull-down menu. 

2. Select an activity, the activity you selected will be highlighted. To change the end date, drag 
the bar from the right side and move to the desired date. To change the start date, drag and 
move the bar from the left side. You can also click on the Calendar icon to select and change 
the start and end dates. 

3. From the Save menu, you can select Save/Compute Dates or select Save/Compute Dates 
and Update Plan to save your changes and update the roadmap. 

CHANGING THE PERCENT COMPLETE  

To change the percent complete, do the following: 

1. From the Gantt View page, select Edit Gantt from the Manage Roadmap pull-down menu. 

2. Select an activity and right click on the bar and select Update % Complete here, the value is 
set to where you are in the bar when you selected this option. 

-or- 

You can right click on the bar and select Enter % Complete. A pop up window appears 
where you can enter the % complete. The changes are reflected in the WBS (Roadmap). 
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3. From the Save menu, you can select Save/Compute Dates or Save/Compute Dates and 
Update Plan.  

 

To manually change the % complete, the Task % Complete must be set to Manual. You 
can change this from the Basics tab (from the Actions menu select View Details >Basics). 
This is typically set by your Administrator. 

CREATING DEPENDENCIES 

To create dependencies, from the Gantt View page, select Edit Gantt from the Manage 
Roadmap pull-down menu. 

To create dependencies, click on the bar associated with an activity or task and drag vertically 
down and drop to the next activity. A blue line is displayed showing the link. The linked task is 
always set to start only after the previous task has ended. 

From the Save menu, you can select Save/Compute Dates. You can save the changes and update 
the WBS (roadmap) by selecting Save/Compute Dates and Update Plan. You can view the 
dependencies on the Roadmap page under the predecessor column. 

ASSIGNMENTS VIEW 

You can view the resource assignments for all activities or tasks in your Project Plan. To access 
the Assignment View, go to (Project Plan Page Menu) View → Assignment. 

GROUP EDIT OF THE PROJECT PLAN 

The Edit All capability provides a powerful and easy way to work with and complete simple 
activities or tasks in the Project Plan. Click on (Page Menu) View → Edit All, or click on the 

Edit All  icon.  

You can complete the actions described in this section using the Edit All option. Other, more 
complex actions on activities are described in Working with Activities (Tasks). 

ASSIGNING RESOURCES, APPROVERS, ASSIGNMENT TYPES 

You can select the Auto Assign check box next to Resources or Approvers to automatically 
select from the list of preferred resources or approvers. You can also select the assignment types. 

ENTERING DATES 

To enter dates, click on the calendar icon and select a date for the Plan Start, Plan Completion, 
Actual Start and Actual Completion dates. 
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COMPLETING TASKS 

To complete all tasks select the Open, Not Applicable or Completed check box from the Mark 
all Items column. 

EXPORT TO EXCEL AND PRINT 
From the Data menu, you can print the data or select Excel to export the Project Plan data to 
Microsoft Excel. From the File Download window select Save to save it as an Excel file or Open 
to open it in Excel.  

PROJECT PLAN WORKFLOW 
The Project Plan Page Menu provides other functions for working with the Project Plan as a 
whole.  

CLOSE STAGE 

To close a top level activity like a Phase or Stage, select Close Phase from the WorkFlow menu. 
You can use any of the dates displayed on the screen as the Phase Close Date. Click on the 
Calendar icon to select a date and click on Close Phase button. 

HOLD PROJECT 

To put a project on hold, from the WorkFlow menu, select Hold Project. Change the Status 
field to On Hold and click on Save. 

CANCEL PROJECT 

To cancel a project, from the WorkFlow menu, select Cancel Project. Change the Status field to 
Cancelled and click on Save. 

CHANGE PROJECT PLAN 

You can change the Project Type and Project Plan after a project is half way through its 
lifecycle. From the WorkFlow menu, select Change Project Schedule.  

The Change Project Plan page displays the current project type, project plan (roadmap) and 
phases. You can select a new Project Type and Project Plan from the drop down list on the 
right. Based on the new project plan you selected, a list of phases is displayed on the right. On the 
left select the first phase from the current roadmap to be deleted. All phases after this phase 
including the selected phase will be deleted. You can only delete open phases and closed phases 
must be reopened before deleting. All deliverables and tasks from deleted phases are also deleted. 
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On the right, select the first phase to be added to the project. All phases including the selected 
phase are added to the project roadmap.  

The Project type and Project Plan (Roadmap) fields are also updated with new values and the 
project filters can retrieve this project using the new values. 

WORKING WITH ACTIVITIES (TASKS) 
Activities (tasks) are the core building blocks in the EnterpriseTrack system. They are highly 
configurable. You can configure multiple different types of activities and they can each have 
specifications based on the type of activity (Task or Deliverable or Phase). You can specify the 
number of fields, choose whether they are nested, or specify the type of requirements required to 
complete the activity, or specify the approvals, documents, tool-templates etc.  

In many cases, completing an activity may only require assigning resources and changing the 
status to Complete. You can use the Edit All screen, (Project Plan Page Menu) View → Edit 

All, or click on the Edit All  icon to complete several different activities at the same time (see 
Group Edit of the Project Plans). You also work with an activity at any time using the Activity 
Actions Menu. Use the Activity Actions Menu to view more complete and detailed information 
on an activity. 

ACTIVITY MENU 
From the Actions pull down menu you can view the details associated with each activity, view 
and upload documents, and go to other tabs like Resources and Dates/Efforts. You can also 
create, edit, delete, copy, complete and delete activities like deliverables, tasks, tollgates, or 
phases. You can also work on these items using the toolbar.  

ACTIVITY DISPLAY MODE 

When you are working on an activity you can choose how you want to view the activity details. 
You can choose to view it within the main page, or as split page or on a separate pop-up window. 
From the View menu select Activity Display Mode and select Main Page, Split Page, or Popup 
Page.  

 
Oracle recommends you select the Popup Page option. 

ACTIVITY DETAILS DISPLAY 

From the Actions menu associated with an activity, select View Details to view the activity or 
task details. The tabs that show up for an activity are configurable and only a subset is shown 
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depending on the configuration of the activity. Typically, you may see the Summary, Basics, 
Efforts/Dates, Resources, Documents, Dependencies and the Status Indicator tabs.  

ADDING A NEW ACTIVITY 
You can add both peer and child activities to the Project Plan from the Roadmap (Project Plan) 
page.  

The table below describes the fields you need to enter on the Basics tab to add a new child or peer 
activity.  

 
You may see a subset of these fields for your activity type based on your configuration. 

Field Description 

Basic Details 

Activity Name (Tollgate, Task, Deliverable, 
etc.) 

Enter a name for this activity. 

Milestone Check the box if the activity is a milestone activity. 
You can also select if the activity is a key 
milestone activity. 

Task Type (Only displayed if the activity is a 
Task.) 

The task type, for example: Analysis Tool, 
General, Control Plan, etc. 

Additional Details 

Deliverable % Completion Choose how the deliverable completion should be 
calculated. You can choose from the following 
options: Duration-Based, Effort-Based, Count-
Based Immediate Children, Count-based All 
Children, Physical, and Manual. 

Duration-Based % Completion Choose how the duration-based completions 
should be calculated. You can choose from the 
following options: Actual VS Planned Duration-
Self, Actual VS Planned Duration-
ImmediateChildren, Actual VS Planned Duration-
AllChildren, and Manual/External. 
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Effort-Based % Completion Choose how the effort-based completions should 
be calculated. You can choose from the following 
options: Actual VS Planned Duration-Self, Actual 
VS Planned Duration-ImmediateChildren, Actual 
VS Planned Duration-AllChildren, and 
Manual/External. 

Physical % Completion Select the physical % completion 
(Manual/External). 

Open Items Enter the open items. 

Resources 

Enforce Resources Select if you want to enforce assigning resources to 
this activity. 

All Resources Required (Only enabled if you 
selected Yes on Enforce Resources.) 

Select if all resources are required to complete this 
activity. If you select Yes, then all resource roles 
that you select in the next field Mandatory 
Resources must be assigned from the Resources 
tab. 

Preferred Resources (Displays only if you 
selected No on Enforce Resources) 

From the list, select the type of preferred resources 
for this task. You can check the Select All/None 
box to select or deselect all resource types in the 
list.  

If you select preferred resources, the system allows 
you to choose resources from the Resources tab 
that match the preferred resource type (e.g. Finance 
Representative, Project Sponsor etc.) you select 
here. 
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Mandatory Resources (Displays only if you 
selected Yes on Enforce Resources) 

From the list, select the type of mandatory 
resources for this task. You can check the Select 
All/None box to select or deselect all resource 
types in the list.  

If you select mandatory resources, the system 
allows you to choose resources from the Resources 
tab that match the mandatory resource type (e.g. 
Finance Representative, Project Sponsor etc.) you 
select here. 

Approvers (Only enabled if the activity type is Tollgate.) 

Approvers can modify Activity Status Select if approvers can close or complete an 
activity. 

Enforce Approvals Select if you want to enforce approvals to this 
tollgate. If you select Yes, you cannot complete the 
tollgate unless you have received approvals. 

All Approvers Required (Enabled if you 
chose Yes on Enforce Approvals.) 

Select if all approvals are required. If you select 
No, you can complete the tollgate even if you have 
not received all approvals. 

Preferred Approvers Select the type of preferred approvers from the list. 
You can check the Select All/None box to select or 
deselect all approver types in the list. 

Miscellaneous 

Cost 

 Labor Expense Type  

      
 

From the drop-down list, select a Labor Expense 
Type. The choices you see are set by your 
Administrator. 

Fixed Enter the Plan and Actual fixed costs for this 
activity. 

Material Enter the Plan and Actual material costs for this 
activity. 

Other Enter other costs associated with this activity. 
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Comments Enter any comments associated with this activity. 

Open Items Enter any open items associated with this activity. 

 
Based on your settings only certain columns may be editable. 

INSERTING A ROW  

You can also insert rows from within the Roadmap page using keyboard shortcuts. 

1. Select the level below which you want to add a new child activity and press the Ctrl + Insert 
keys on your keyboard. 
 
Select the level at which you want to add a new peer activity and press the Ctrl key on your 
keyboard. 

2. A new row highlighted in pink is displayed. Enter a name for this activity. 

3. Click on the Calendar icon to enter the start and end dates. 

4. You can also assign dependencies by typing the predecessor task number in the Predecessors 
column. The predecessor column is available only if the Activity Type underlying the activity 
you are creating has dependencies available. 

5. To assign resources, click on the  button to view the resource pop-up list. This pop-up 
shows a list of resources already on the Project Team. From this pop-up you can add a new 
resource to this activity and also to the Project Team. To do this, select the Project Role you 
want the new resource to take on. Then the pull-down will show the list of resources in the 
system that can take on this project role. You can also do a type-ahead in the resource pull-
down box. Enter the last name of the resource and a list of matching resources will be shown, 
click on selected resource and on the Assigned checkbox. You can also filter resources based 

on availability by clicking the Filter button. You can select multiple resources and also 
enter the plan availability. Click on the button to hold your changes in the resource pop-up 
while you are entering values on other fields. You must click the Save icon to save your 
changes.  

6. You can add additional details like dates, finances, resources, documents, etc. using the 
Activity Details dialog (Actions > Edit). Choose the tab you want to edit (Basics, 
Effort/Dates, Resources, Dependencies, and Approvals).  

7. Click the Save icon to save changes. 
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ADDING AN ACTIVITY 

Alternately, to add a child, or peer activity, do the following: 

1. From the Project Roadmap page, select the activity below which you want to add a new task. 
The row you selected will be highlighted. 

2. Select the level below which you want to add a new child activity click the Add Child button, 
or from the Actions column select New > Child Activity . You can select the type of activity 
(e.g. Add Tollgate or Add Task) by clicking the sub-menu selector button.  
 
Select the level at which you want to add a new peer activity and click the Add Peer button, 
or from the Actions column select New > Peer Activity). You can select the type of activity 
(e.g. Add Tollgate or Add Task) by clicking the sub-menu selector button. 

3. Enter a name for the task and click on the Save button. 

4. You can add additional details like dates, finances, resources, documents, etc. using the 
Activity Details dialog (Actions > Edit). Choose the tab you want to edit (Basics, 
Effort/Dates, Resources, Dependencies, and Approvals).  

5. Click the Save icon to save changes. 

EDITING AN ACTIVITY 
You can edit an activity from within the project Roadmap page or by using the Activity Details 
dialog. 

USING THE ACTIVITY DETAILS DIALOG 

To edit an activity using the Activity Details Dialog, do the following: 

1. From the Project Roadmap page, select the activity you want to edit. 

2. Click the Edit activity icon , or from the Actions menu select Edit and choose the tab you 
want to edit (Basics, Effort/Dates, Resources, Dependencies, and Approvals). 

3. Click the Save icon to save changes. 

EDITING FROM WITHIN THE ROADMAP GRID 

To edit an activity from within the Roadmap grip, do the following: 

1. From the Project Roadmap page, select the activity you want to edit. The row you want to 
edit is highlighted in pink. 

2. You can edit the task within the grid. Some of the columns you can edit are the task name, 
resources, dependencies, duration, start date, end date, planned effort and comments. You 
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cannot edit the task name if the task name comes from the roadmap. You can change the name 
only if it is a task you have added.  

3. Click on the Calendar icon to edit the start and end dates. 

 

The fields that are editable depend on the Planned Effort Type and Actual Effort Type of the 
activity. 

 

Various settings on the activity determine if all the start/end dates are editable. 

• If the activity you are editing is Effort based, then its start date is editable, but its end date is 
automatically determined by the Effort on the activity.  

• If the activity has a dependency on a previous activity, then some of its dates will come 
implicitly from the dependent activity and cannot be edited. 

4. You can assign dependencies by typing the predecessor task number in the Predecessors 
column. The predecessor column is available only if the Activity Type underlying the activity 
you are editing has dependencies available. You cannot edit cross-project dependencies from 
within the Roadmap gird. You can use the Activity Details dialog box to do this (Actions > 
Edit > Dependencies, and select Cross-Project Dependencies. 

5.  To assign resources, click on the  button to view the resource pop-up list. This pop-up 
shows a list of resources already on the Project Team. From this pop-up you can add a new 
resource to this activity and also to the Project Team. To do this, select the Project Role you 
want the new resource to take on. Then the pull-down will show the list of resources in the 
system that can take on this project role. You can also do a type-ahead in the resource pull-
down box. Enter the last name of the resource and a list of matching resources will be shown, 
click on selected resource and on the Assigned checkbox. You can also filter resources based 

on availability by clicking the Filter button. You can select multiple resources and also 
enter the plan availability. Click on the button to hold your changes in the resource pop-up 
while you are entering values on other fields. You must click the Save icon to save your 
changes.  

6. Once you have made all your changes, click the Save icon to save changes or Cancel to 
cancel out your changes. 

COMPLETING AN ACTIVITY 
You can also click on an activity to put it in the edit mode. The selected row is highlighted in 
pink. Click on the Status column to change the status. Alternately, you can complete an activity 
by clicking the Complete button on the Summary tab, or select Complete on the Basics tab. 
Once you have completed an activity you must save your changes. 
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USING THE SUMMARY TAB 

Before completing an activity, you can go to the Summary tab to view the project summary. To 
view the Summary tab, go to Actions → View Details. This tab will assists you in completing 
all the required missing items before marking an activity as Complete. For example, you can view 
if any child activities are still open, if mandatory resources are not assigned or if approvers have 
not been assigned or have not signed off on this activity. Clicking on the links below the Actions 
column takes you to the missing items. You can also edit the dates/efforts and reopen a gate 
activity from this tab. 

MANAGING GATES (OR PHASES) 

COMPLETE GATE 

If you have the permission to close or advance a gate activity you will be able to change the 
Status of a gate activity. When all the activities for a given phase are Complete or marked Not 
Applicable, then the gate can be completed. Completing a gate is exactly like completing any 
other kind of activity. 

If your deployment configuration is set to automatically close gates on completion of all activities 
within it, then the gate activity will be automatically completed when the last activity in the 
current phase is marked complete. The project gates will automatically be advanced till the 
project is in the final phase. After all activities in the last phase are closed, the last gate will 
remain open till the project lead or user with project close permission closes the project. 

REOPEN A GATE ACTIVITY 

You can reopen a closed gate type activity (or phase) from the Project Plan page. Click on the 
name of the activity, and select View Details from the Actions menu. From the Summary tab 
you can reopen a gate activity. 

ACTIVITY DEPENDENCIES 
You can view and specify the inter-project and intra-project dependencies from the Dependencies 
tab (Actions → View Details→ Dependencies) on the Project Plan page. The scheduled status 
indicator of the predecessor tasks, the predecessor IDs and the type of dependency (finish to start, 
or offset) are also displayed. 

For projects with predecessor tasks, the start date is computed from the completion date of the 
predecessor tasks and the completion date is calculated from the start date and the duration of the 
predecessor activity. For hard dependency (intra-projects) the Plan Date shifts based on the 
predecessor dates, and for soft dependency (inter-projects), there is no date shifting, the status 
indicators display late internal project. 
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To add new inter-project dependency, click the Add New icon from the Predecessor row. Enter a 
sequence number and the type of dependency. You can also select either a Delta offset by 
entering the number of delta days or select Percentage Completion by Date Range. 

To add new intra-project dependency, click the Add New icon from the Cross-Project 
Predecessor row. Enter a project number, a sequence number and the type of dependency. You 
can also select either a Delta offset by entering the number of delta days or select Percentage 
Completion by Date Range.  

EFFORT AND DATES 
From the Effort/Dates tab you can select if an activity is to be duration-based or effort-based. If 
you select Duration-Based, then you can specify the duration and the effort is computed based 
on the duration and resources assigned. If you select Effort-Based, then the duration is computed 
based on the time required by assigned resources to deliver the estimated effort. 

1. Select a project and navigate to the Roadmap page (Project #) > Roadmap. 

2. Select an activity and from the Actions column select Edit > Efforts/Dates. The efforts and 
dates for the activity are displayed. 

3. Click the button next to Plan Effort Type. Select a Planned Effort Type (PET) from 
the drop down menu choices. 

4. Select the appropriate Actual Effort Type (AET) from the drop-down menu choices.  

5. Select if you want to include plan effort in project budget. If this flag is set to Yes, then this 
activity's costs will rollup to the project budget. 

6. Enter the appropriate Baseline, Plan, Actual and Remaining Effort. Based on the Planned 
Effort Type (PET), and Actual Effort Type (AET) you have selected, different effort fields are 
enabled for data entry. For example, if the AET is set to Effort from Timesheets, then the 
actual effort flows through from approved timesheets. 

7. Enter the start date, completion data and duration for the Baseline, Plan and Actual data 
types. 

8. Click the Save button to make the necessary changes. 

ABOUT EFFORT TYPES 

The following table displays the Mode and Effort Type options that you can select. 

Effort Type Options 

Planned Effort Type Duration &Resource % Availability  
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Effort Type Options 

Effort at Activity Level – Equal % Distribution  

Effort at Activity Level - Unequal % Distribution  

Effort at Resource Level (Summary)  

Effort at Resource Level (Detailed) 

  Actual Effort Type Duration & Resource % Availability  

Effort at Activity Level – Equal % Distribution 

Effort at Activity Level – Unequal % Distribution 

Effort at Resource Level (Summary) 

Effort at Resource Level (Detailed) 

Effort at Resource Level from Timesheet 

Effort at Resource Level from Finance 

 

 

If the AET is changed from Duration to Timesheet, then the data received from all approved 
timesheets for this activity is used to populate the activities within the roadmap and all resource 
and finance tables. If the PET is changed from Duration to Effort at the activity level, then based 
on the data at the activity level the duration is calculated and the effort is distributed among the 
resources. If the PET is changed from Effort at Resource level (Detail) to Effort at Resource 
Level (Summary), the weekly effort/cost data provided by the user may be lost. 

DURATION & RESOURCE % AVAILABILITY 

This is a duration-based Effort Type. Effort is calculated based on the duration and the number of 
resources assigned to the activity. You cannot edit the effort. 

EFFORT AT ACTIVITY LEVEL - EQUAL % DISTRIBUTION 

This Effort Type is effort-based. The completion date and duration of an activity is calculated 
based on the start date, and the effort (Plan, Actual and Remaining) that is entered for the activity. 
The effort is equally divided among the assigned resources. You cannot edit the completion date 
and the duration. Plan duration for a task is computed based on the maximum duration across 
assigned resources.  
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EFFORT AT ACTIVITY LEVEL - UNEQUAL % DISTRIBUTION 

This Effort Type is effort-based. The completion date and duration of an activity is calculated 
based on the start date, and the effort (Plan, Actual and Remaining) that is entered. You can use 
the Effort Distribution field to enter the effort for each resource assigned to the activity. The 
combined resource availability determines the completion date of an activity. You cannot edit the 
completion date and duration of an activity. 

Plan duration for a task is computed based on the maximum duration across assigned resources. 
For example: Activity A starts on May 23rd and requires 56 hours to complete. It is assigned to 
both Rick and Ann with a 70/30 distribution. Rick will start on 23 and end on 28, and Ann will 
start on 23rd and end on 26th. The start date for the activity is 23rd and the end date will be 28th. 
The duration for the activity will be 5 days.  

EFFORT AT RESOURCE LEVEL (SUMMARY) 

This Effort Type is effort-based. The completion date, duration, and effort are calculated based on 
the start date, and the effort that is entered at the resource level for each assigned resource. The 
effort is entered only at the resource level and not at the activity level. You cannot edit the 
duration and the completion date of the activity.  

EFFORT AT RESOURCE LEVEL (DETAILED) 

This Effort Type is effort based.  The total planned effort, total actual effort, completion date and 
duration are calculated based on the start date, and the effort that is entered at the resource level 
for each assigned resource. You cannot edit the duration and completion date.  Detailed effort is 
added in weekly increments on the Resources tab. 

EFFORT FROM TIMESHEET 

This Effort Type pertains only to the Actual Effort Type and is displayed only if the timesheet 
feature is enabled.  The actual start, completion dates, and duration are editable but do not affect 
the actual effort.  The Actual Effort is a read-only field and its value is obtained from timesheets. 

ACTIVITY RESOURCE EFFORT DISTRIBUTION 
You can use the Resources tab to plan effort distribution across resources for a given task or 
activity. You can also plan resource effort on a weekly basis and enter the planned and actual 
overtime effort. 

You can use the Resources tab to assign and plan the effort for each resource associated with a 
project activity. 

1. Select a project and navigate to the Roadmap page (Project #) > Roadmap and select an 
activity. 
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2. Select an activity and from the Actions column select Edit > Resources. The current 
resources and effort distribution is displayed. 

3. Select the Period Type if you chose Plan Effort Type as Effort at Resource Level (Detail). 

4. Click the Assigned checkbox to select the resources. 

5. Select the role this resource this resource will play. You can check the box next to R 
(Responsible) or A (Accountable). 

6. Enter the percentage that this resource is available to work on the activity. 

7. Enter the effort distribution if you chose Effort at Activity Level – Unequal % Distribution 
for Plan Effort or Actual Effort. 

8. Enter the number of hours under Total Effort and Overtime Effort if you chose Effort at 
Resource Level (Summary) for Plan Effort or Actual Effort. 

9. Select the assignment type. 

10. Click the Save button to save your changes. 

ACTIVITY APPROVALS 
On the Approvals tab, you can view and select approvers, request for approvals, check status and 
approve project activities. You can view this tab only if it has been enabled by your 
Administrator. 

VIEW AND SELECT APPROVERS 

1. Select an activity and go to Actions → View Details.  

2. Select the Approvals tab. 

3. Click the Edit  button. Select the approvers and press the Save  button. 

REQUEST FOR APPROVAL 

1. Select an activity and go to Actions → View Details. Select the Approvals tab. 

2. Click the Request For Approval button. 

3. Select an approver and click the Request Approval button.  

APPROVING AN ACTIVITY 

1. Select an activity and go to Actions → View Details. Select the Approvals tab. 

2. Click on the Approve button. 
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3. From the drop-down menu select the status of the activity (Approved, Approval Denied, or 
Conditional Approval Granted), check the Approve box and click on the Update button. 

ACTIVITY STATUS INDICATORS 
You can view the project status indicators from the Status Indicators tab on the Project Plan 
page. The status name, the current and previous values and the type of computation used to 
display the status are displayed. These fields are set by your administrator. 

GENERIC (“NON-WBS”) ACTIVITIES 
EnterpriseTrack allows you the flexibility of defining a list of activities that are outside of the 
Project Plan of the Project (we call these non-WBS activities). This may be a list of change 
requests, discussions, risks, etc. These activities are not tied to the project roadmap but are 
associated with a project and are displayed on the left navigation bar. You may define multiple 
different such lists, one each of change requests, discussions, risks etc. The activity configuration 
is highly flexible such that each list may have its own configuration of the fields for the activities 
in that list. These properties are set by your Administrator.  

To use a non-WBS activity, navigate to the Project Module Menu (Project #) → Go To → 
Change Requests (or other configured non-WBS activity list).  

All the View settings described for the Project Plan in Views of the Project Plan are available for 
non-WBS activities. You also work with activities in a manner similar to that described in 
Working with Activities (Tasks). 

CUT AND PASTE BETWEEN NON-WBS AND WBS 

You can also copy and paste a non-WBS activity to be included as an activity on the project 
roadmap. From the activities page, e.g. Change Requests, select the activity and click the Copy 
Row icon and then click the Paste Special button. A popup displays with all the project plan 
activities. Select the level where you want to add this activity and click the Paste button. 

 

The Paste button is disabled if your project roadmap is configured to not allow this type of 
project activity to be added to the roadmap. 

PROJECT FINANCES 
One of the key strengths of EnterpriseTrack is the richness with which project financial data can 
be captured and reported. The EnterpriseTrack product has a robust repository for maintaining 
project financial information. At a high level, the system can store information related to benefits 
and costs (gross to highly granular) on a monthly/quarterly/annual basis.  
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FINANCE MODULE PRIMER 
Since the finance module in EnterpriseTrack is very sophisticated and robust, it could take some 
detailed understanding to use for maximum benefit. This section provides a quick overview of the 
finance module. 

MAXIMUM NUMBER OF FINANCE MONTHS 

EnterpriseTrack maintains project financial information over a fixed window (multiple of 12 
months) from the start of a project. For example, in your instance, the product may have been 
configured to hold 48 months of financial data (benefits and costs associated with a project) from 
the Project Start Date. This window is specified during configuration stage. 

Individual projects may use finance templates that may allow for a lower number of months than 
the maximum number of finance months defined for the deployment. 

FINANCE SNAPSHOT 

For planning purposes the system can store snapshot of the project finances. Depending on how 
your deployment is configured, finance snapshot can be stored when a finance representative 
performs finance validation. At project closure, if finance snapshot does not exist, the system will 
automatically store the current project finances in the finance snapshot.  

Finance snapshot information is used as the Plan data in a report called Plan vs. Actual. When the 
report is run, current project finances are used for Actual data and are taken from the current 
financials for the projects. 

COMPLETED PROJECTS 

You can mark a project as completed if you want to stop maintaining any additional financial 
information on the project even prior to its full financial timeline. 

COLOR CODING OF FINANCIAL INFORMATION 

If this capability is enabled for your deployment, then the application will display project 
financials in two colors, in one color before the Finance Start Date and in another color for 12 
months after the Finance Start Date. The Finance Start Date defaults to the Planned Project Close 
Date for a project, but can also be manually altered as explained later in this document. 

This capability can be used, if your deployment requires that most projects would have financial 
benefits for a specified period (say 12 months) after a certain date (finance start date). For 
exceptions where benefits fall before the finance start date (Quick Hits) or after the 12-month 
period (Longer Term Benefits), users with additional permission can update the finances outside 
the 12-month period. 
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FINANCE LOCKS 

Finance lock mechanism is used to indicate if the finances entered in the system have been 
validated and locked. Finance representative sets the lock month to indicate that the numbers 
below finance lock month should be considered as Realized or Actual finances. The terminology 
is configurable (see section below). 

The application supports global lock month as well as project level lock month. If global lock 
month is being used, then finances for all projects below the global lock month are considered as 
Realized finances. If project level lock month is used, then for each project, finances below 
project’s lock month are considered as Realized and rest are considered as Forecast. 

Users that have the permission to update finances can only update finances after the finance lock 
date. Users with additional permission (finance administrator) can alter lock dates, or change data 
before the lock dates. 

ADDITIONAL FLEXIBILITY IN TERMINOLOGY 

In terms of terminology, the application allows your company to indicate what terminology you 
want to use to describe finance data before and after finance lock month. Typically the finance 
data after finance lock month is called Forecast. Finance data before finance lock is called 
Realized or Actual. You may want to write down your company’s terminology in the boxes 
below for your reference. 

 Data Before Finance Lock Data After Finance Lock 

Data Before Realization   

Data After Realization   

USING PROJECT FINANCIALS IN THE SYSTEM 
Selecting Project Module Menu (Project #) → Go To → Finances or clicking on the Finance 
link in the Project sub-menu on the Left Navigation Bar displays a calendar of financial data for 
the project, organized in categories that are customized to match your company’s financial 
tracking needs. Hard and soft savings and costs are captured across any number of categories that 
may impact income statement or balance sheet entries. 

SUMMARY 

The Summary tab displays an overview of the project finances.  

The first table displays the financial calculations specified for your particular project such as the 
Net Present Value (NPV), Return on Investment (ROI), etc. These are defined by your system 
administrator. 
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The second table on the page displays the total project finances broken up into three columns – 
Realized (realized and validated financial benefits), Not Realized (Benefits already achieved but 
not yet validated by finance) and Remaining Forecast (benefits to be realized in the future). 

The Third table displays overall project forecast. You can compare initial forecasts at proposal 
stage with the finance snapshot at project closure and latest finance estimates for the project. You 
can view the percent change and variance in the project finances captured at various stages. 

The fourth table displays the current status of all finance validations for the project. 

MONTHLY 

The Monthly tab displays the monthly financial details. The categories of savings, costs and 
external benefit (soft dollar) items are configured for your system, and each category can have 
multiple sub-categories. Category totals are displayed in bold. 

To view all the sub categories select the Subcategories – Yes option and click on the Update 
button. You can edit a specific finance category or finances for a specific month by selecting the 
appropriate option from the drop downs fields on the right. 

The max number of months of financial data tracked was configured for your system (24/36/48, 
etc.) by the administrator. When a project is created, all the financial categories across all months 
are initialized to zero. As the project progresses, users may enter financial data in any month after 
the finance lock date (the columns/months that may be edited are marked Plan or Forecast 
versus Realized or Actual). The finance lock date is set globally by the finance Administrator of 
your system, and may be overridden by the financial Administrator for your project. 

If your system is not configured to enter financials on a monthly schedule (but it does so on a 
yearly one) you will not see a Monthly tab. If it is set up to track financials as a lump sum 
aggregate value, you may be able to see a read-only view of a monthly breakdown. 

TRACKING FINANCES AT THE LEVEL OF THE ACTIVITY 

Your system may also be configured to allow you to track financial information at the level of the 
activity. You can enter financial data for each activity and the system will roll up all activity level 
data to display project level financial information. 

Finances for the activity can be tracked at the resource or the task level. Finances for an activity 
may be configured in such a way that you can enter currency amounts (e.g. for Material Costs) or 
number of hours (e.g. for Labor Costs). If you enter the number of hours, the system will 
calculate the cost based on the hourly rate configured for the resource and display the correct 
currency value. You can also view, compute and override the overtime cost and the set up cost 
associated with individual resources at the project level or for each individual activity. The 
overtime cost is calculated based on effort (e.g. labor costs) and the set up cost is based on the 
cost rate (e.g. material costs).  
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VALIDATION 

You can view the status of finance validations by clicking on the Validation tab. Depending on 
the validation template selected for a project; you will see one or more validation steps. 
Validation steps can be configured to be sequential or users can perform validations in any order. 
If configured, all required validations must have approvals before project closure. 

Project roles that are configured as validation requestors can initiate a finance validation request. 
Project roles that are configured as validation approvers can approve a finance validation request. 
Project roles that can undo validations can click on the Undo button for a particular validation, so 
that the project manager can then restart the validation workflow. 

History of all validations (request, approve and undo actions) is displayed in the Validation 
History table. 

Depending on the finance template configuration, one of the validation steps might store current 
finances in Finance Snapshot for Plan vs. Actual reporting. 

SETTINGS 

You can view finance settings information for the project by clicking on the Settings tab. The top 
part of the screen displays various finance settings for the project, the bottom part of the screen 
displays the finance categories based on the finance template selected at project creation. 

Difference finance settings are explained below: 

• Include in Financial Calculations 

• If this flag is set to Yes, then project finances are included in financial rollups. By setting 
the flag to No, project managers can exclude project finances from rollups if they are still 
working on finalizing their numbers. 

• Track Finances Monthly 

• If this flag is set, then project finances can be tracked on a monthly basis. If it is set to No, 
then finances can be tracked on annual basis. 

• Use Global Lock Month 

• If this flag is set to Yes, then global finance lock is used. If set to No, then project level 
finance lock month is used to calculate Realized/Actual finances. 

• Global Finance Lock Month/Project Finance Lock Month 

• Displays the relevant lock month used for the project 

• If the Use Global Lock Month flag is set to yes, then this field will contain the global 
lock month. This field is not editable at project level. Global lock month can be 
changed by finance Administrators. 
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• If the Use Global Lock Month flag is set to No, then this field will contain the project 
level lock month. Finance representatives need to update project level lock month as 
they validate their projects so that realized/actual finances are reflected correctly in 
financial rollups.  

• Finances Locked Globally 

• If this field displays the value Yes, then global finance lock has been set by the finance 
Administrator and finances at project level cannot be updated. 

• Project Finances are Unlocked 

• If the finances are locked globally and a particular project’s finances need to be edited. 
Then as an exception, Administrators can unlock finances for that one project. 

• Finance Start Date 

• If the finance window capability is enabled then finances can be tracked from the finance 
start date. By default the finance start date is set to the project close date. 

• Finance Element Types 

• Finance element types allow you to define various financial elements and assign a rate per 
unit for that element. For example, you could define an element type called Man-Hours 
and assign it a rate of $20 per unit. This ability to create finance element types allows you 
to use financial and non-financial inputs to calculate financial savings. The defaults are 
defined by the system Administrator, but can be modified from the settings page by users 
with appropriate permissions. 

The system allows you to apply multiplication factors for finance categories. E.g. Only 10% of all 
Working Capital may be counted as part of Savings. When entering data, users enter working 
capital numbers normally, but the system will rollup 10% of the total working capital on the 
Financial Summary page as well as in Reports. Weighting factors (e.g., WACC, Working 
Capital Multiplication Factor, etc.) can be applied to numbers before cumulative totals are 
calculated. 

IMPORT AND EXPORT FROM AND TO MS OFFICE 
EnterpriseTrack supports importing and exporting data to Microsoft Office applications and MS 
Project. Select Project Module Menu (Project #) → Go To → Import/Export or select the 
Import/Export link on the Project sub-menu to import or export project data.  

The import/export process requires you to have the required application installed on your 
computer. It also requires an Oracle Instantis EnterpriseTrack plug-in to be downloaded and 
installed on your computer. You can click on the available downloads on the Project 
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Import/Export page and configure individual plugs-ins on your computer. After the plug-ins are 
installed, you can import or export project data. 

The following import/export options are supported 

• Import 

• You can import metrics data from Microsoft Excel 

• You can import project data from Microsoft Project 

• Export 

• You can export metrics data to Microsoft Excel 

• You can export project data to Microsoft PowerPoint 

• You can export project data to Microsoft Project 

Detailed instructions are provided on the Project Import/Export screen to guide you through the 
steps.  

 

When you export project data to Microsoft PowerPoint, a PowerPoint storyboard will be 
generated. You can specify which project documents need to be exported to the storyboard by 
mapping the document to the storyboard from the Edit Project Document screen. 

WORKING WITH IMPORTING AND EXPORTING FINANCIALS 
You must first export the EnterpriseTrack framework of your financial information to MS Excel. 
You can then enter your data and keep track of your metrics in MS Excel. When you are ready to 
bring all your financial data into EnterpriseTrack you can use the Import feature on the Project 
Financials page. 

If you use the import/export feature for your financials, the financial information within 
EnterpriseTrack will be displayed in read-only format. 

EXPORTING TO AND IMPORTING FROM MICROSOFT PROJECT  
You can export and import project data (tasks, resources, tasks assignments, dates/efforts/costs to 
and from Microsoft Project.  

You must first download the required plug-in and have an MS Project template uploaded before 
importing/exporting the project data. 

For more information on importing and exporting refer to the EnterpriseTrack MS Project 
Integration Guide. 

Before exporting a project, you can choose to lock the project and export or, perform a read-only 
export. A read-only export allows you to export the project to MS Project without having to 

74 



USER'S GUIDE 

import it back into EnterpriseTrack. If you lock a project, no changes can be made to the project. 
You can make changes only when the lock is released. The project lock status is displayed on the 
Project Import/Export page. If a project is on-hold, you can only perform a read-only export. 

PROJECT REPORTS 

PRE-BUILT PROJECT LEVEL REPORTS 
To access a project-specific report, navigate to Project Reports using Project Module menu 
(Project #) → Reports.  

Report Name Description 

Control Plan Report Lists all Control Plan type tasks for the project. 

Executive Summary Report Displays high level summary information on the project 
including executive summary notes. 

Final Report Summary document listing all key project details. Includes 
signature section for approvals. 

Financial Detail Report Reports on project related finance data. 

Financial Plan vs. Actual Report Comparison of plan numbers with actual results. 

Gantt Chart Report Displays project Gantt chart in report format. 

Issues Report Lists all project related issues and their resolution/closure 
status. 

Notes Report Aggregates all notes for the project. 

Proposal Report Displays project proposal/charter information. 

Review Report Lists tasks, deliverables, tools and issues. 

Storyboard Report Exports project data in XML format to Microsoft PowerPoint 
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STORYBOARD REPORT 
From the Project Reports page you can create a storyboard with an overview of the project. You 
can choose from summary or detailed report and the project data is exported to Microsoft 
PowerPoint in XML format.  

Click on the Run link associated with the Storyboard Report to display the Set Storyboard 
Report Options screen. 

Click on the Download Setup button to download the Oracle Instantis Enterprise Track 
Connector for Microsoft Office. You will need to download this setup only once. Select the type 
of storyboard you want and press the Run Report button. You can chose to run or the save the 
file.  

STATUS REPORTS 
EnterpriseTrack makes it easy for you to create periodic status reports for each of your projects. 
You can save your status reports or you may be required to submit it to a manager or supervisor 
for approval. 

WORKING WITH EXISTING STATUS REPORTS 

To edit a status report, navigate to the Status Reports page by selecting Project Module menu 
(Project #) → Go To → Status Report within a particular project. Click on the [Edit] link in the 
Actions column of the appropriate week to edit the status report for that week. Click [View] to 
view the details of a status report. 

CREATING A STATUS REPORT 

Click the Create button on the Status Report screen. On the Create Status Report page, 
complete the fields that are editable. The system automatically generates some pre-selected 
information about the project for your report. Click Save to save your changes. Click Submit for 
Approval to send it to your manager or supervisor for approval. Click Cancel to leave the status 
report unchanged. 

APPROVING STATUS REPORTS 

If you are a manager, your responsibilities may include approving status reports. 

To begin working with status reports, select Project Module menu (Project #) → Go To → 
Status Report. Select the Status reports Submitted for my Approval option from the pull-
down menu. A list of all status reports that need your approval is displayed. Select the status 
report by clicking the [View] link in the Actions column. On the Status Report Details page, 
click the Approve button. Click Reject to send a status report back to the user for modification. 
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An email will be sent to the user when a status report is approved or rejected. Status reports will 
also be displayed in your My Work page. 

STRATEGY (ALIGNMENTS) MODULE 
EnterpriseTrack allows you to easily create a hierarchical map of strategies and align projects to 
it. You can use this module to track strategies, business objectives, Hoshins, Green Metrics, 
processes or any set of hierarchical business goals that have numerical metrics and aligned 
projects, ideas and documents. The word Strategy is configurable and your system may use the 
word Alignments or Processes or Goals etc. You can configure the system for up to 5 different 
Strategy (Alignment) modules.  

In the sections below the generic terminology Alignment is used to describe this functionality. 

ALIGNMENT MODULE DISPLAY 
The Alignment module is made up of three panes – a Tree pane on the top left, a List pane on the 
top right and a Properties pane at the bottom. 

 → Use this icon to maximize the size of each pane. 

 → Use this icon to restore the pane to its original size. 

TREE PANE 

The tree pane displays the strategy tree. You can create new nodes, cut, copy and paste elements 
of the tree, and delete nodes from the tree using the icons displayed on this pane. 

 → Use this icon to copy a node. Top level nodes cannot be copied. 

 → Use this icon to cut a node. Top level nodes cannot be cut. 

 → Use this icon to paste the node that you cut or copied. 

 → Use this icon to delete a node. Only user-created nodes can be deleted. When a node is 
deleted, all its children (nodes) are also deleted. 

 → Use this icon to expand the complete strategy tree. 

Status and Trend indicators for the primary measure of the node are displayed within the tree 
pane for each node. The risk indicator for the node is also displayed here. Risk indicators are set 
manually. 
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LIST PANE 

The list pane displays the child nodes of the currently selected node in the tree pane. Click on an 
item in the list to view its properties in the properties pane. 

PROPERTIES PANE 

The properties pane displays the properties of the selected node. 

 → Click this icon to edit the properties.  

 → Click this icon to save changes. 

 → Click this icon to leave the properties unchanged. 

If you have selected a node from the tree pane, the child nodes are displayed in the list pane and 
its properties are displayed in the properties pane. Click on the child node in the list pane to view 
the properties of the child, or expand the node in the tree pane and then select the name of the 
child node. 

ALIGNMENT NODE DISPLAY AND PROPERTIES 
When you click on a particular alignment node, the properties page shows the details of that node 
in tabs. The tabs display the following information. 

GENERAL TAB 

This tab displays information such as the name, type and status of the strategy node. If a node is 
made Inactive, then the node and its child nodes are not included in the roll-up logic. You also 
define the tracking frequency - i.e., how often you want the data to be tacked for this particular 
strategy. If the tracking frequency is set to be non-recurring, it can only have one value. If it is 
recurring, the data can be tracked on a monthly or yearly basis. 

MEASURE TAB 

From this tab you can specify the measures or metrics being tracked by this strategy node. Each 
node can have multiple measures. There must be at least one primary measure. Each measure can 
have a time series, (depending on the tracking frequency that was chosen), with two data streams, 
one for plan data and one for actual data. This time series can then be used for plotting charts of 
Plan vs. Actual data. 

You can separately define how the plan and actual data for each node should be calculated. For 
example – plan data may be entered manually, while the actual data may be derived from a 
formula or through organization roll up. Depending on your choice, you will have to define 
additional parameters for the choice of data. E.g., if you set the actual data to be Project Finances, 
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you will have to further define whether the Finance Category should be Expenses or Savings and 
whether the operation performed should be to calculate an average or a sum.  

Computed measures can only use measures that come before it in the sort order. E.g. M3 can use 
M1 and M2 in its computation, but not M4. You can also use measure of child nodes. Allowed 
operators for calculations are +, -, /, *, ^. 

Since computed measures can only use measures that come before it in the measure sort order, 
you may need to modify the sort order of the measure. To do this, navigate to the appropriate 
node and click on it. In the Edit mode of the Properties pane, click the Measures tab. Use the up 
and down arrows to move measures up and down.  

To set the status indicators for a measure, first click the Measures tab within the Properties pane 
of the appropriate node. Select the measure for which you want to set the status indicator and 
click the Edit link in the Actions column. Click the Status Indicator tab. Choose the appropriate 
status indicator from the pull down menu. Define whether the status type is manual of computed. 
If computed, specify whether you want to compute the status based on Plan, Actual or Variance 
or % of variance. Also define lower and upper level values for each level within the indicator. 

You can edit the data for each measure from the Measures tab within the Properties pane of the 
appropriate node. Click the Data link in the Actions column of each measure to view and edit the 
data for each measure. You can also select the Data tab within the Properties pane of the 
appropriate node to view and edit the data for all the measures from one location. 

PROJECT TAB 

On this tab you can define the projects that are associated with this node. Projects can also be 
associated with strategies from the Project Details section of EnterpriseTrack. 

You can edit the percent contribution of each strategy (for a particular project) by clicking the 
Edit Contributions button. To view the details of each strategy, click the [View] link in the 
Actions column. You can view details of the strategy including a list of projects associated with 
it, and view links to associated ideas and proposals/charters. You can also view a report about the 
strategy. 

LINKS TAB 

This tab displays separate tables for links to ideas and proposals/charters. You can modify the 
ideas and proposals/charters to which this node is linked.  

When the system is deployed, two default top levels of the hierarchy tree are pre-defined - 
Corporate and Organization. New Strategy nodes can be created within each tree. Your 
company's organizational hierarchy is displayed within the Organization tree.  
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REPORT TAB 

On this tab you can run the strategy rollup report or the strategy detail report. You can display the 
data in a table format or as a chart. If you select Yes to Display all levels under current node, 
then all nodes under the current node is used to display the report. You can also view the path 
information on the report. Select your options and click on the Run Report button. 

ADDING AN ALIGNMENT TO A PROJECT 
To add a strategy to a project, click the Add Strategy link on the Strategic Alignment page. The 
strategy tree can be expanded by clicking the [+] next to the strategy categories. 

Select the strategy you wish to associate with the project and click the Add button. The strategy is 
added to the list on the Strategic Alignment page. 

FIELD CHANGE HISTORY 
EnterpriseTrack monitors important fields and maintains a detailed history of changes made to 
them. You can filter, group, print, and export to Excel the contents of this list. The following table 
lists the fields that are currently tracked: 

Proposal Fields Project Fields 

Basics: Status, Roadmap Basics: Status, Roadmap 

Finance: Initial Finance Fields (Varies based on 
your Finance Template Configuration) 

WBS and Non-WBS: Name, Status, Resources, 
Plan Start, Plan Completion, Actual Start, 

Actual Effort, Actual Completion, % 
Completion 

Dates: Planned Start Date, Actual Start Date, 
Planned Project Close Date 

Dates: Actual Start Date, and Planned Project 
Close Date 

Approvals: Sign-off Status  

 

 
You cannot disable this feature. 
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VIEWING FIELD CHANGE HISTORY FOR PROPOSALS 

1. Navigate to the Proposals page (Go To →Proposals), or select Proposals from the Left 
Navigation Bar. 

2. Select a proposal. 

3. From the Proposal # menu select Field Change History. The Field Change History page is 
displayed. 

VIEWING FIELD CHANGE HISTORY FOR PROJECTS 

1. Navigate to the Projects page (Go To →Projects), or select Project from the Left Navigation 
Bar. 

2. Select a project. 

3. From the Project # menu select Go To →Field Change History, or click the Field Change 
History icon on the Left Navigation Bar. The Field Change History page is displayed. 

TIMESHEETS 
You can maintain timesheets for users using EnterpriseTrack. Select Go To → Timesheets to 
begin working with timesheets. Select My Timesheets from the Quick Filters pull-down menu 
to view your timesheets. To edit a timesheet, click on the Edit link in the Actions column of the 
appropriate week. Click the View link to view the details of a timesheet. 

CREATING NEW TIMESHEETS 
To create a new timesheet click the Create New Timesheet button.  

On the Create Timesheet page, select the week for which you want to compete your timesheet. 
You can type in the dates or use the calendar.  

You can also use the  (previous) and  (next) buttons to move to the previous or next week. 
All projects that you work on will be displayed, broken out into general project related activities 
(like meetings etc.) as well as specific deliverable and task related activities. You can also report 
non-project related time as well as non-working time.  

To create a new timesheet: 

1. Click the Timesheets link in the Left Navigation bar, or select Go To →Resources 
→Timesheets from the Top Navigation bar. 

2. Click the Create New Timesheet button. The Create Timesheet screen is displayed. 

3. Type in the dates or use the calendar to select the week for which you want to complete your 
timesheet.  
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4. Enter any non-project related time (Administration, Training, Recruitment, etc.) and non-
working time (holiday, paid time off, unpaid time off). 

5. Enter the Estimated Time to Complete (ETC) for each activity. If you are working with 
multiple team members on this activity, you should enter the ETC for your portion of the 
activity and not for the entire activity. This field is visible only if your Project Manager has 
enabled it. 

6. Add a note by entering it the box provided. 

7. Click Save to save your changes. 

8. Click Submit for Approval to send it to your manager or supervisor for approval. Timesheets 
submitted for approval are displayed with the text Pending for Approval in the status 
column. 

9. Click Cancel to leave the timesheet unchanged. 

WORKING WITH EXISTING TIMESHEETS 
To edit a timesheet: 

1. Click the Timesheets link in the Left Navigation Bar, or select Go To →Resources 
→Timesheets from the Top Navigation Bar. 

2. Select My Timesheets from the Quick Filters pull-down menu and click Go to view your 
timesheets. 

3. Select a week and click the Edit link. 

4. Enter the Estimated Time to Complete (ETC) for each activity. If you are working with 
multiple team members on this activity, you should enter the ETC for your portion of the 
activity and not for the entire activity. This field is visible only if your Project Manager has 
enabled it. 

5. Add a new note by entering it the box provided. 

6. Click Save to save the timesheet or click Submit for Approval to submit the timesheet for 
approval. 

APPROVING TIMESHEETS 
If you are a Resource Manager or Project Manager, your responsibilities may include approving 
timesheets. The timesheets that require your approval are displayed on your My Work page. You 
can also view them by clicking the Timesheets link in the Left Navigation bar, or by selecting 
Go To > Timesheets from the Top Navigation bar. Select the Pending my approval option from 
Quick Filter pull-down menu. 
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The Status column displays the status of the timesheets (Approved, Pending Approval, or 
Rejected). You cannot edit timesheets with the status Pending Approval and Approved. Rejected 
timesheets can be edited and resubmitted for approval. 

To approve or reject timesheets: 

1. Navigate to My Work by clicking the My Work icon on the Left Navigation bar, or select 
My EnterpriseTrack > My Work from the Top Navigation bar. 

2. You will see a list of timesheets that require your approval. Select the timesheet by clicking 
the View link in the Action column.  

3. You can use the Approve All or Reject All buttons to approve or reject the entire timesheet. 
Click Ok to confirm the approval or rejection. 
Or 
Click the Approve All, Reject All, or Reset icons next to the Status column header and click 
Submit. 
Or  
You can select individual line items to approve or reject. Select Approve or Reject from the 
Status column drop-down menu for each line item. Click Submit. 

  

 

• You can only approve or reject items that are applicable to you. 

• An email will be sent to the user when a timesheet is approved or rejected. 

USING TIMESHEET SETTINGS 
As a Project Manager, you can set timesheet settings for each individual project you manage. 
These settings allow you to: 

• Enable the Estimated Time to Complete (ETC) field. 

• Set ETC as a mandatory field while completing timesheets. 

• Specify the allowed grace period for timesheet reporting. 

 To specify timesheet settings: 

1. Navigate to the Project Settings page by clicking Project # →Go To →Settings within a 
particular project, or select the Settings link on the Left Navigation Bar. 

2. Click the [Edit] link next to Timesheets. The Timesheet Settings page is displayed. 

3. Choose if you want to enable ETC. 

4. Choose if you will require team members to enter the ETC for activities before submitting 
their timesheet. 

5. Specify how many days before the activity start date can team members start reporting effort. 
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6. Specify how many days past the activity completion date can team members continue to report 
effort. 

7. Click Save. 

 

If an activity has AET set to Timesheet and, it does not have a closed date or a plan start date, 
then it is always available in Timesheets for reporting. 

KNOWLEDGE BASE 
Documents (and tool templates) are stored in EnterpriseTrack with two levels of association – 
some documents are associated with specific projects, and others are stored outside the context of 
any single project. Select Go To → Knowledge Base from the Top Navigation Bar.  

You can set up your system to lock documents or templates when a user is accessing them. With 
appropriate permissions you can unlock documents. 

Both Global Documents and Tool Templates belong to specific initiatives. 

KNOWLEDGE BASE TREE NAVIGATION 
The Knowledge base module is made up of three panes – a Tree pane on the top left, a List pane 
on the top right and a Properties pane at the bottom. 

 → Use this icon to maximize the size of each pane. 

 → Use this icon to restore the pane to its original size. 

TREE PANE 

The tree pane displays the knowledge base tree. You can create new folders (or nodes) in the tree, 
cut, copy and paste elements of the tree and delete folders from the tree using the icons displayed 
on this pane. Folders can contain documents or templates. 

 → Use this icon to create a new folder. 

 → Use this icon to copy a folder.  

 → Use this icon to cut a folder.  

 → Use this icon to paste the folder that you cut or copied. 

 → Use this icon to delete a folder. When a folder is deleted, all its children (nodes - i.e. any 
folders, documents and templates within it) are also deleted. 

 → Use this icon to expand the complete knowledge base tree. 
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LIST PANE 

The list displays the child nodes, i.e. (the documents and templates) of the currently selected 
folder in the tree pane. Click on an item in the list to view its properties in the properties pane. 

 → Use this icon to add a new document. 

 → Use this icon to add a new template. 

PROPERTIES PANE 

The properties pane displays the properties of the selected document or template. 

 → Click this icon to edit the properties. 

 → Click this icon to save the changes. 

 → Click this icon to leave the properties unchanged. 

 

If you have selected a node (i.e. folder) from the Tree pane, you will see its children in the List 
pane and its properties in the Properties pane. To view the properties of the child (i.e. the 
document or template), you must click on its name in the List pane. 

RESOURCES 
From the Top Navigation Bar select Go To → Resources to open up a complete directory of 
users in the system along with their contact information and allowed roles. You can view, request 
and approve resources and configure to view your resource plan, or your team’s resource plan. 
You can also view and analyze how each user's time is being utilized. Click on any name to view 
detailed information about the resource. 

RESOURCE SEARCH 
On the top of the page you can search for resources by typing any part of their name, or use the 
Advanced Search… option for more refined searches. You can also save your searches to use 
later. Click the Expand All  button to expand the filter categories. You can select the Collapse 
All  button to collapse the list. The filter list is either expanded or collapsed based on the 
settings selected by your Administrator. 

RESOURCE LISTING 
The Resource Listing page displays all resources in the system. Use the Create drop-down menu 
on the top right to add resources. For more information, see Project Resources. From the View 
menu, you can select Columns to display the columns you want to view. You can also choose to 
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view the filter row and the print and data toolbar. You can save these view settings for yourself, 
or for all users, or for users with a certain Access Profile by selecting the Save View Settings 
option. From the Data menu, you can use the Group by, or the Pivot functionality. You can also 
print or save the data to Excel. 

When you are working on the Resources page you can choose how you want to view the 
resource details. You can choose to view it within the main page, or as split page or on a separate 
pop-up window. From the View menu select Resource Display Mode and select Main Page, 
Split Page, or Popup Page.  

 
Oracle recommends you select the Popup Page option. 

From the Action drop-down menu associated with each resource, you can select, edit, copy or 
delete resources.  

GENERAL 

From the General tab, you can view the status and count of all projects, activities, documents and 
pre-projects associated with the selected resource. You can also view general information about 
this resource. 

UTILIZATION 

From the Utilization tab, you can view the resource utilization chart and the planned versus 
actual utilization of this resource. 

GANTT 

You can view the Gantt chart for all activities or tasks associated with a resource. You can view 
the plan versus the actual dates and the percentage complete for each activity.  

HEATMAP 

You can view the pending requested effort (RQ), the committed effort (CM), the actual utilization 
and the committed effort as a percentage of capacity (CM/CP %) for each resource. 

ASSIGNMENTS 

You can view assignments associated with a resource. The name, project ID, status, start and end 
dates and the plan effort, actual effort and remaining effort associated with each project are also 
displayed. 
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CALENDAR 

From this tab you can view and edit the calendar associated with a resource. 

RATE 

From this tab you can view the setup rate, overtime rate and standard rate for the selected 
resource. 

EXPERTISE 

This tab displays the areas of expertise for the selected resource. 

CERTIFICATIONS 

From this tab you can view the type of certificates, the date they were acquired, the status and the 
start and end date of training that this resource has received. 

WORKING WITH A RESOURCE CALENDAR 
You can edit a resource calendar by changing the reference calendar, work hours, work days or 
by adding, modifying or deleting calendar exceptions. 

 

You must have the Edit All Resource Calendar and Edit Resource permissions to edit a 
resource calendar. 

MODIFYING WORK HOURS OR WORK DAYS 

To modify works hours or work days: 

1. Navigate to the Resource Listing page (Go To →Resource→Listing). 

2. Select a resource and from the Actions menu select (Actions →Edit → Calendar).  

3. Click the Edit button. 

4. Enter the number of work hours. 

5. Click to select the work days. 

6. Click Save. 

ADDING EXCEPTIONS 

To add a calendar exception: 

1. Navigate to the Resource Listing page (Go To → Resource→ Listing). 
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2. Select a resource and from the Actions menu select (Actions →Edit →Calendar).  

3. Select a date by clicking on it. You can use the tabs to navigate to a different month or year. 
The Manage Exceptions pop-up window displays. 

4. Enter a name for this exception.  

5. Select if you want to set it as a working day or a non-working day.  

6. Click Save. 

DELETING EXCEPTIONS 

To delete a calendar exception: 

1. Navigate to the Resource Listing page (Go To →Resource→Listing). 

2. Select a resource and from the Actions menu select (Actions →Edit →Calendar).  

3. Click on the exception to select it. The Manage Exception pop-up window is displayed. 

4. Click Delete. 

RESOURCE PLANNING 
The Resource Planning List page allows you to plan and manage your resources time and effort. 
It provides a snapshot of all your team members and the projects they are working on. The cost, 
required effort, committed effort and the duration of the projects are also displayed. You can use 
this to view resources that are over-committed or under-utilized. The Resource Planning List 
page also displays your resource plan, the resource plan for all resources and the approvals that 
are pending your approval. 

When you select a resource you can view the projects, status, duration, committed effort and 
requested effort associated with the resource for each week of the project. From the Actions drop-
down menu you can edit the team member information, or view and edit the finances associated 
with the resource, or reassign activities to another team member. 

To reassign an activity, from the Reassign Activities/Issues screen, select a resource from the 
drop-down menu and click the Reassign button. 

If you select an allocation from the Resource Planning List page, then from the Actions drop-
down menu you can add, edit, submit, delete withdraw, reopen, and release allocations. You can 
also view and edit the allocation effort. For more information on working with allocations, see 
Request for Resource Allocation.  

From the Saved Search drop-down menu, you can choose to view your resource plan, your 
team's resources plan, or the plan for all resources. You can also view the approvals that require 
your approval. Select the resource and from the Actions column choose to approve or deny the 
request. 
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You can also choose to view the resource plan broken down into months or weeks by clicking the 
Advanced Search... button and changing the Display Frequency filter. 

 

WHAT-IF 
The What-if Planning module in EnterpriseTrack allows you to view, with the use of extensive 
filters, projects that are underway and the impact that these projects have on roles/resources. As 
Portfolio Managers you can use this module for Capacity Planning of Resources and also as a 
convenient way to see Resource utilization reports, which are similar to heat maps. Using this key 
module you can now view the effort (demand) associated with projects and the availability (or 
utilization) of the corresponding Resources (or Roles) side by side on the same screen. The What-
if screen allows you to create scenarios where you can try out numerous "what-if" edits, in a 
dynamic and interactive way, to gauge the impact these changes will make on your projects or 
resource availability. The changes you can make include shifting the projects/proposals; 
cancelling projects/proposals and changing the required effort for a particular time period. These 
changes can be done at the Project level, the role level or at the resource level. 

Each scenario starts off with setting filters that you can use to select a set of projects and 
proposals/charters that are of interest. On the What-if screens you can view a comprehensive list 
of all resources associated with the projects that met you filter criteria. The resource requirements 
(effort, costs) of these projects and proposals/charters (by month or week) are displayed in 
aggregate. You can drill down by expanding the lists.  

Two views are shown – one by Resource at the top level and one by Role at the top level. The 
What-if module only shows the efforts from the Allocation slots on the Projects and not from the 
efforts on resources assigned to activities in the WBS. You can create multiple such scenarios for 
comparison and you can share them with other team members. You can also refresh the scenario 
to reload real-time proposals/projects and role/resource allocations.  

 
The changes you make to projects in the What-If screen will not affect your actual projects.  

The following list describes the menus, and control options you will see on the What-if View 
Scenarios screen: 

• Select Scenario 

From this pull-down menu, you can select from your saved or shared scenarios. 

• Scenario 

From this menu you can create, delete, save as, or refresh your scenarios. The Save As option 
makes a copy of your scenario. The Clear All Changes option clears all changes you have 
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made. The Refresh functionality allows you to re-load real-time proposal/project and resource 
data as needed into an existing scenario, without losing the shifts that have been added.  

• Edit 

From the Edit menu you can make changes to the General, Sharing, Filters, and What-if tabs. 

• Views 

From the View menu, you can display toolbars at the Top banner, and the Left Navigation bar. 
You can also save your settings. 

• Data 

From the Data menu, you can select the columns you want to view. You can also print and 
save to Microsoft Excel. 

You will see the tabs listed below on the What-if View screen when you create or edit a scenario. 
The active tab is highlighted, and when you are in the Edit mode, the tab you are editing is 
highlighted. You can navigate to the other tabs but you can only edit the highlighted tab. The 
cells you can edit are highlighted in pink. 

• General Tab 

You can view and edit the name and description of the scenario. You can also select a default 
scenario. 

• Sharing Tab 

You can share the scenarios you have created with other team members using the Sharing tab. 

• Document Tab 

You can upload documents from this tab. 

• Filters Tab 

On this tab you can view and edit the filters used to create a scenario. You can use the 
extensive set of filters provided on this tab to narrow the projects and proposals/charters you 
want to use to build your scenario. You can also select the time frame you are interested by 
selecting the dates and by selecting the time unit to display (months or weeks). You can also 
choose to include requested allocations and committed allocations while building your 
scenario. On this tab, you can set the columns you want to view on the What-if tab (effort, 
total capacity, the total utilization as a percentage, resource availability, the availability 
percentage, and the associated cost). You can also select what you want to see on the bottom 
grid of the What-if screen availability by resource or availability by roles. 

• What-if Tab 

On this tab you can view and manipulate your scenarios by excluding projects, and by editing 
or shifting hours that a resource uses on a project. The columns you see on this tab are based 
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on the options you selected in the Filters tab. When you are in the edit mode, the cells you can 
edit are highlighted in pink and the cell you are editing is also highlighted. As you make 
changes to the top half of the grid, you will notice instant changes to the bottom grid showing 
the impact of these changes. The Utilization, Utilization %, Availability, and Availability % 
columns are color coded (red, yellow, and green) based on built-in ranges. The scroll bar 
under each grid scrolls left to right within a page. Any changes you make on this tab will not 
affect your original projects. 

Parameter Description 

Select date You can select the date you want to view from within the time 
frame you set in the To and From Date filter. 

 Allows you to page through columns. If you selected 6 columns 
per page and you have more than 6 columns then this clicking on 
this scroll buttons allows you to view the other columns by going 
to the next page. Both the top and bottom grids are always aligned 
by month (or week) even when they have different columns based 
on your filter settings. 

 Expand and collapse a row. 

 
Provides additional information on the project. 

Priority The priority number of the project. This number comes from the 
evaluation score of the proposal. 

Exclude Shows projects or resources that are excluded. In the edit mode 
you can check this column to exclude a resource out of a project. 

Shift Allows you to shift a project by weeks or months. 

E The total effort. 

CP The total capacity. 

U% The total utilization as a percentage. 

A The resource availability. 

A% Availability percentage. 

Cost The associate cost. 
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CREATING A SCENARIO 
To create a new What-if scenario, do the following: 

1. Select Go To > What-if from the Top Navigation bar. 

2. From the Scenario pull-down menu select Create. The What-if Create Scenario screen is 
displayed. 

3. Select the General tab and enter a name and description for this scenario. You can also choose 
if you want this to be the default scenario. 

4. Select the Filter tab. Click the Expand All  button to expand the filter categories. You can 
select the Collapse All  button to collapse the list. The filter list is either expanded or 
collapsed based on the settings selected by your Administrator. 

5. From the Display Options section, select the time unit (Week or Month). 

6. Enter the dates. This is the time period you are interested in planning for. 

7. From the Availability display in What-if pull-down menu, select if you want to view the 
availability of roles or availability resources in the What-if screen. What you select here is 
displayed in the bottom grid of the What If screen. 

8. Choose if you want to include requested allocation and committed allocations. 

9. Select the number of columns per page you want to view. If the time period you selected is 12 
months and the columns per page is 6 then the scroll button is enabled. On the What-if screen 
you can use the scroll buttons to scroll to the next page for the other 6 columns. 

10. Enter the options you want displayed in the What-if table. You can choose to view the efforts, 
capacity, utilization %, availability, availability %, and the resource cost. You can also select 
the number of rows per page. 

11. Enter the options you want displayed in the Availability by Roles table. You can choose to 
view the efforts, capacity, utilization %, availability, availability %, and the resource cost. You 
can also select the number of rows per page. 

12. Enter the options you want displayed in the Availability by Resources table. You can choose 
to view the efforts, capacity, utilization %, availability, availability %, and the resource cost. 
You can also select the number of rows per page. 

13. You can further filter on pull down status, initiative, project basics, project dates, project 
organization hierarchy, project classification fields, finances, alignment tree, proposal 
classification fields, resource filterable custom fields, and resource organization hierarchy. 

14. Click the Save button to save your scenario. 
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EDITING SCENARIOS 

SHIFTING PROJECTS/PROPOSALS OR ROLES/RESOURCES 

You can shift projects, proposals/charters, roles, or resources from the What-if tab on the What-if 
View Scenarios screen. Shifting projects/proposals allows you to dynamically see the 
roles/resource availability impact based on the shift. If a role’s (e.g. QA Engineer) available 
capacity for one particular week is low, then shifting the project start date by a week could help 
free up the capacity of that role.  

1. Select the scenario you are working on from the Select Scenario drop-down menu. 

2. From the Edit menu select What-if to begin editing the What-if tab. 

3. Ensure that you have a date range set in the filters for which your projects in the (upper) 
What-if grid has efforts associated with it (not all zeros). In the lower Grid, you can then see 
the resources and their effort, availability, and utilization (as set up by your filters). 

4. From the top grid select the project/proposal or resource/role and enter the number of weeks or 
months under the Shift column. The change is immediately reflected in the table below. Shifts 
are integer units of months or weeks based on the column display set in the Filter. The project 
shift is absolute and always based on the start date. Role shifts are based on top of project 
shifts. 

5. After you have finished making changes you can save the scenario by selecting Scenario > 
Save. You can also make a copy of these changes into a separate scenario using the Save As 
option (Scenario > Save As). 

EXCLUDING/INCLUDING PROJECTS OR PROPOSALS/CHARTERS 

You can quickly exclude or include projects based on the evaluation score of projects/proposals. 
The least important projects/proposals can be excluded to ensure resources are available for more 
important projects/proposals. 

1. Select the scenario you are working on from the Select Scenario drop-down menu. 

2. From the Edit menu select What-if to begin editing the What-if tab. 

3. In the lower Grid, you can then see the resources and their effort, availability, and utilization 
(as set up by the filters). Look for a resource that is over-utilized – either with the utilization 
showing red or the availability showing red. Now expand on that user to see the projects are 
causing the overutilization.  

4. From the upper grid manipulate that project by checking the Exclude column. You will see 
that this project and all its associated effort is grayed and italicized to show exclusion. The 
lower grid will immediately reflect the change. 
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5. After you have finished making changes you can save the scenario by selecting Scenario > 
Save. You can also make a copy of these changes into a separate scenario using the Save As 
option (Scenario > Save As). 

EDITING HOURS 

You can edit the resource hours within the grid to quickly see if there will be a resource impact 
and to see if there is enough capacity available for a particular time frame. 

1. Select the scenario you are working on from the Select Scenario drop-down menu. 

2. From the Edit menu select What-if to begin editing the What-if tab. 

3. In the lower Grid, you can then see the resources and their effort, availability, and utilization 
(as set up by the filters). Look for a resource that is over-utilized – either with the utilization 
showing red or the availability showing red.  

4. From the top grid select the resource and change the effort associated with this resource for a 
selected timeframe. The grid below shows the impact in real time. 

5. After you have finished making changes you can save the scenario by selecting Scenario > 
Save. You can also make a copy of these changes into a separate scenario using the Save As 
option (Scenario > Save As). 

SOCIAL STREAM 
The Social Stream module allows seamless communication, collaboration, and social networking 
among project team members. Team members can now easily share ideas, opinions, comments or 
messages by subscribing to social streams. You can also view timely user and system generated 
messages, alerts, notifications, and comments associated with your projects. 

SUBSCRIBING AND UNSUBSCRIBING 
• To subscribe to a Social Stream: 

Click the icon next to a project, proposal or idea from either the Stream Ticker, listing 
pages (Project Listing Page, Proposal Listing Page, and Ideas Listing Page), the Social Stream 

page, or from the Project Basics page. The star turns yellow indicating that you have 
successfully subscribed into its social stream.  

• To un-subscribe from a Social Stream: 

Click the icon next to a project, proposal, or idea from either the Stream Ticker, listing 
pages (Project Listing Page, Proposal Listing Page, and Ideas Listing Page), the Social Stream 
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page, or from the Project Basics page. The star turns grey  to show that you have been un-
subscribed from that social stream. 

VIEWING THE SOCIAL STREAM PAGE 
The Social Stream page displays messages and comments associated with all social streams. To 
view the Social Stream page, from the Top Navigation Bar select Go To > Social Stream. 

DISPLAYING THE SOCIAL STREAM TICKER 
The social stream ticker is displayed just under the top banner. Depending on the filters used, it 
displays the latest messages from all social streams. It is usually refreshed every minute. From the 
ticker you can filter messages, create a new message, or comment on a message. 

• To display the social stream ticker: 

From the Top Navigation Bar select View > Display Steam Ticker. 

• To expand the ticker click the  Toggle icon 

USING THE SOCIAL STREAM 

FILTERING MESSAGES 

You can filter the messages by clicking the Filter button. 

Filter Description 

My Messages Shows the main messages posted by you. It includes comments 
associated with those messages. 

My Subscriptions Shows all messages and system event updates on the social streams 
you have subscribed to. 

Specific Project Shows messages and system event updates related to a specific 
project 

Specific Proposal Shows messages and system event updates related to a specific 
proposal. 

Include New Ideas Click the box to include system event updates on new ideas creation. 
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Filter Description 

All Messages Clears all filters and shows all messages including non-subscriptions.  

REFRESHING MESSAGES 

Click the Refresh button to update the Social Stream page with the latest events or messages. 

POSTING A NEW MESSAGE 

To post a new message, click the New Message button. Type your message and click the Send 
button. If you are within a Project, Proposal, or Idea then the message is automatically associated 
with it. To post a public message click the Create a new public Message button from the Social 
Stream page or from any of listing (Project listing, Proposal listing, or Idea listing) pages.  

COMMENTING ON A MESSAGE 

To comment on a message, start typing in the Write a Comment box and click the Send button. 
Press the Enter key to add a new line. 

VIEWING COMMENTS 

To view the comments associated with a message, click the View Comments link.  

PROJECT STREAM SETTINGS 
As a Project Manager you can enable some or all project level event notification to be streamed 
or emailed.  

To set project events to be streamed, do the following: 

1. From the Project Module Menu select (Project #) Go To > Settings. 

2. From the Project Settings screen, click the [Edit] link under the Action column next to each 
notification. 

3. From the Edit Notification screen, select Enable Social Stream. 

4. Click the Update button. 

PROGRAMS 
EnterpriseTrack enables program management by creating project groups associated with 
programs and then monitoring the progress of programs. You can choose to create program 
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groupings based on corporate mandates, strategic focus areas, etc. This is a way to link projects to 
strategies. You can add, edit, and delete programs only if you have permissions to do so. 

Click the Create a New Program button to create a new program with existing projects. Enter a 
name and budget for the program. Select projects you want to link with this program and click on 
the Create button. You can select the Filter link to add or restrict projects 

For more information on a program, select the link associated with the program. The Program 
Basics screen is displayed. You can view all the projects associated with this program and a 
summary of the program. 

To edit a program, click on the Edit Program button. From the Edit Program screen, make all 
the necessary changes and click on the Update button. You can also delete a program by pressing 
the Delete button. 

DASHBOARDS 
From the Top Navigation Bar select Go To → Dashboards → View. If you have the permission 
to view Dashboards, you will see Project Dashboard and/or Executive Dashboard. 

The Executive Dashboard will show you four high level visual reports: 

• Project Count by Status. 

• Average cycle time by executive. 

• Aggregate Month-by-Month Financial Savings for all projects. 

• Associated active members. 

Clicking on any of these graphs gives you a second level of detail. You can also filter the 
displayed data by division and year. 

The Project Dashboard displays various charts and tables based on your project association. 

• Project Timelines 

• Primary Metrics 

• Aggregate Month-by-Month Financial Savings for all projects. 

• Open Deliverables 

• Open Tasks 

• Open Issues 

You can also create your own dashboards in the User-defined dashboards section. 
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Refer to the Dashboards and Reports User Guide for detailed information on working with 
Dashboards and its components. 

CREATING YOUR OWN DASHBOARDS 
You can create custom layouts by using the drag-and-drop feature to select components from the 
layout gallery. To begin creating your dashboard, click on the Manage Dashboards button on the 
My Dashboards page. In the Tree pane, click on the My Dashboard link and then click the Add 

 icon. In the Details pane, enter a name for your new dashboard. You can enter a description 
and also specify if you want this dashboard to be your default dashboard. 

Click the Save button to save your dashboard. Once you have saved your dashboard, you can add 
individual components to your dashboard. 

Begin by clicking click on the name of your dashboard in the Tree pane then click on the Edit 

 button in the List pane.  

 

Make sure that all your pop-up blockers are inactive. Clicking the edit button will open the 
component gallery in a new window. 

In the new window that opens, select the components from the gallery and drag it into the layout 
grid. You can select a category from the Category pull down menu to see all the components in a 
particular category. 

To remove components from your layout, drag it into the trash area.  

Once you have selected all your components, click the Save Layout button.  

In the List pane, select the first component by clicking on its name. Modify the name, description 

etc. and define the filtering criteria for that component by clicking the Edit  button in the 
Details pane. Once you have made the changes click the Save button to save your changes. 

SHARING DASHBOARDS 
Based on your permissions, you may be able to share a dashboard. To share a dashboard, from the 
Manage Dashboards page, select the dashboard, and in the Details pane, click the Shared tab. 

Click the Edit  button and select the dashboard you want to share and the users with whom 
you wish to share the dashboard.  

You can specify a time period for which the dashboard should be shared. If you specify a time 
period, the dashboard will automatically be unshared when the time period comes to an end. You 
can also choose to allow other users to copy your dashboard. 
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WORKING WITH PROJECT BUBBLE CHARTS 
Bubble charts can give you powerful insights into your projects by allowing you to show projects 
in a 2 dimensional chart, with each project represented by a bubble. Bubble chart provides 
extensive parameter options. 

• Various parameters can be used as the X axis and the Y axis. Both axes allow for choosing 
from a set of discrete properties of projects or from a set of values that can vary with time as 
the project proceeds. Discrete properties include: classification field, alignment mode, 
programs, process area, division, strategies, custom field of type list, or finance aggregate, etc. 
The time-varying status/values include: % completion, risk, finances, etc.  

• The X and Y axes can be swapped for a visual rearrangement of the bubbles. 

• The size of the bubbles can be driven by various parameters. This can be fixed size or be 
based on effort, team members (including and excluding TBD), and finance aggregate.  

• The color of the bubbles can be driven by various parameters. The bubble color can be fixed 
or based on completion status, risk or schedule. 

• Like the other dashboards you can mouse over the bubbles for more information, and you can 
click on the chart to further drill down. The Project Basics page is displayed. When you 
maximize the component you can view the dashboard component legends like the bubble 
color, and size.  

 

Refer to the Dashboards and Reports User Guide for detailed information on working with 
Bubble Charts. 

REPORTS 
Two levels of reports are available in EnterpriseTrack – project specific, and across projects. You 
can access the cross-project reports from the Top Navigation Bar by selecting Go To → Reports 
→ Standard or Ad-hoc or Custom.  

 

The sections dealing with reports and dashboards are meaningful only with data in your system. 
If your system is yet to be populated with data related to ideas, proposals/charters, projects, 
financials etc., please re-visit these sections after that has been done). Visit each report to see 
what it displays (again, this is likely to be meaningful only after a few projects have been 
entered). Cross-project reports can either be restricted to an initiative, or could be across 
initiatives. 
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When you click on the Reports link, two or three sub-links will be displayed – Standard 
Reports, Ad-hoc Reports and Custom Reports. The Custom Reports link will be displayed only 
if there are any custom reports configured for you system.  

 

Refer to the Dashboards and Reports User Guide for detailed information on working with 
reports. 

STANDARD REPORTS 
By default the screen will display Standard Reports which are all the predefined reports 
available in the system.  

FINANCE AGGREGATE REPORTS 

The Finance Aggregate Reports can be very useful to your business as they can be customized to 
your needs. Using EnterpriseTrack you can extensively configure finance reports by configuring 
the level of group, category, and element details. You can also configure based on time period 
(annual versus monthly), and by optional use of lock months. Also, your finances may involve 
separate Plan versus Actual, or a single set of numbers that starts off as Plan and then is updated 
each month into Actual for the previous months. You can create snapshots for comparisons by 
keeping the prior values. Regardless of how you are currently using the Finance module, the three 
Finance Aggregate Reports can be configured with the use of a small set of filters to create a 
report output that is best suited to your needs. You can also use these reports as data sources to 
generate highly specific output in the form of Excel charts, pivot table and any company-style 
formatted output. 

The three Finance Aggregate Reports (Project Finances Group Aggregate, Project Finances 
Element Aggregate, and Project Finances Element Monthly Detail) provide increasing levels of 
detailed information. They also provide extensive columns of non-financial information about 
projects such as– organization, classification, users, custom fields, etc.  

 

For more information on working with Finance Aggregate Reports, refer to the Dashboard and 
Reports User Guide. 

USER DEFINED EXCEL REPORTS 
User-Defined Excel Reports (also referred to as Composite reports) combines Microsoft Excel (as 
a tool for creating charts, pivot tables and tabular data in a highly customer-specific format) and 
EnterpriseTrack (as a single location repository for all users and a source of the latest real-time 
data from across your entire organization on your projects and related information such as status, 
charters and finances). As a result, your organization can enjoy the flexibility and control of your 
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favorite desktop tool and the data reliability and productivity of a centralized on-demand source 
of project and portfolio information.  

You can create custom reports using one or more Ad-hoc templates as inputs and you can choose 
to output it as an XLS or as a zip file. One or more Ad-hoc report outputs can be inserted into 
separate sheets in Microsoft Excel. You can also view the history, email and share these reports.  

 

Refer to the Dashboards and Reports User Guide for detailed information on using and creating 
User-Defined Excel reports. 

AD-HOC REPORTS 
A set of pre-defined Ad-hoc Report templates are displayed in the Ad-hoc Reports screen. To 
access a set of pre-defined Ad-hoc Report templates, from the Top Navigation bar select Go To 
→ Reports → Ad-hoc. 

You can edit the parameters for these reports and save them for future use. You can edit the 
predefined templates by specify parameter values, selecting columns to be displayed and 
specifying the sort orders etc. You can view saved templates created by other users by changing 
the filter criteria. 

 

Refer to the Dashboards and Reports User Guide for detailed information on working with Ad-
hoc reports. 

MESSAGES 
 EnterpriseTrack allows users with appropriate permissions to send broadcast messages to other 
users in the system. Messages can be sent to users based on their access profile. You can also 
choose to send messages to all users who are part of one or more initiatives. Messages can be set 
to expire at a specific time. Expired messages are stored in the system and can be accessed 
through the user-interface. 

Recipients of the message will be able to view their messages in the My Messages section of 
EnterpriseTrack. 

By default the Messages page displays all your messages that have not expired. You can view 
expired messages by clicking the check box next to Display Expired Messages and clicking the 
Go button. To view messages created by someone other than you, click the check box next to 
Display Messages Created By Others and click the Go button. 
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CREATING A NEW MESSAGE 
To create a new message, navigate to the Messages section by selecting Go To → Messages 
from the Top Navigation Bar. Click the Create a New Message button. 

On the Create Message page select the access profiles of the users to whom you want to send the 
message. If no access profile is chosen, the message will be sent to all users irrespective of their 
access profile. Select the initiative with which you want to associate this message. When you 
select an initiative, only users who are part of that initiative will receive the message. If no 
initiative is chosen, the message will be sent to users irrespective of the initiative with which they 
are associated. Type the content of your message in the Message Description field. You can also 
attach a document to your message. Users will be able to view and download attached documents. 
You can set a time and date when then message will expire. Once a message expires, it will not 
be displayed in the My Messages page. Click the Save button to create and send your message. 

SURVEYS 

CREATING A SURVEY INSTANCE 
Before you create as survey instance, make sure that the survey template you want to use for this 
particular survey has already been created. The survey template contains the actual questions and 
the rating groups to be used in the survey. 

To create a new survey instance, navigate to the Survey Management section by selecting Go To 
→ Survey Management from the Top Navigation Bar. Click the Create Survey Instance button 
on the Survey List page. On the Create Survey page enter a name for the survey, select a survey 
template, and enter the date on which you want to conduct the survey. Emails will be sent out to 
the recipients on this date. Surveys will also be displayed in the My Work page of the recipients. 
You can enter an expiry date for the survey. If you define an expiry date, recipients of the survey 
will not be able to submit responses after this date. You can define the total number of recipients 
for the survey as well as the minimum number of responses that are required for the survey to be 
considered in reports. Select the name of the recipients (Control-click to select multiple names) 
and then click the arrow button to add new recipients to the survey. Click the Create button to 
create your survey. 

SURVEY REPORTS 
EnterpriseTrack comes with standard survey reports that allow you to view and analyze the 
responses. 

To view the survey reports, navigate to the Survey Management section by selecting Go To → 
Survey Management → Reports from the Top Navigation Bar. 
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The following reports are available: 

• Summary and Detail Reports 

You can view summary and detailed information about responses using this report.  

• Respond Trend report 

The output for this report is a bar chart showing the trend in the responses for the selected 
surveys. 

• Average Response 

The output for this report is a bar chart showing the response averages for the selected 
surveys. 

When you click the Run link, for any of the above reports, you can choose the date range over 
which the survey was run, the template for which you would like to run the report and the survey 
instances you want included in the report, based on status. 

WORKING WITH SURVEY QUESTIONS 
Survey templates are made up of individual questions that are grouped into sections. 
EnterpriseTrack comes with a question bank to get you started. You can modify the existing 
questions by editing them. You can also use the Save As function to create new questions that are 
similar to the existing ones. 

On the Questions page you can you can edit, delete and deactivate individual questions. 
Deactivated questions will not be available for use in survey templates. 

EDITING A QUESTION 

Click the Edit link in the Actions column of the question you wish to edit. Make the required 
changes on the Edit Question page and click the Save button to save your changes. 

DELETING AND DEACTIVATING A QUESTION 

To delete the question that you created click the Delete link in the Actions column of the 
question. Questions that come with EnterpriseTrack cannot be deleted. You can also retain the 
question but not have it be active and available by clicking the Deactivate link. Users with the 
required permissions can reactivate deactivated questions. 

CREATING A NEW QUESTION 

To create a new question, select Go To → Survey Management → Admin from the Top 
Navigation Bar. Click the Manage Questions link. Click the Create a New Question button. 
Enter a short name for the question. This is only for internal use within the system. Enter a long 
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name for the question. You should enter the text as you want it to appear in the survey. Click the 
Create button to save your changes. 

WORKING WITH RATING GROUPS 
Rating groups are the rating scales that are used by the recipient of the survey to respond to the 
questions and statements that make up the survey. EnterpriseTrack allows you to create multiple 
rating groups that can be used within the same survey. You can create multi-point Likert scale 
like rating groups, or you can create simple Yes/No rating groups. Each item in the group should 
have a rating point associated with it to allow the system to weigh the response appropriately. 
You can use the order number to define the order in which the rating item should appear on the 
survey.  

On the Rating Groups page you can you can edit, delete and deactivate individual rating groups. 
Deactivated rating groups will not be available for use in survey templates. 

EDITING A RATING GROUP 

Click the Edit link in the Actions column of the rating group you wish to edit. Make the required 
changes on the Edit rating Group page. Use the Delete button on each row to delete that 
particular rating item. Use the Add Item button to add new items to the list. Click the Save button 
to save your changes. 

DELETING AND DEACTIVATING A RATING GROUP 

To delete the group that you created click the Delete link in the Actions column of the rating 
group.  

You can also retain the group, but not have it be active and available by clicking the Deactivate 
link. Users with the required permissions can reactivate deactivated groups. 

CREATING A NEW RATING GROUP 

Click the Manage Rating Groups link. Click the Create a New Rating Group button. Enter a 
name for the group and enter the individual items. Enter a label for each item and the rating point 
assigned to it. Both the label and the points will be displayed in the survey. Set the sort order for 
each item. Click Save to create the group 

MANAGING TEMPLATES 
Survey templates define the questions and the rating groups that make up the individual surveys. 
Templates can have multiple sections, each with its own group of questions and rating group. The 
individual questions and rating groups must already be created before you can use them in your 
survey template. 
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On the Survey Templates page you can edit, delete, deactivate and preview the templates. 

EDITING A TEMPLATE 

Click the Edit link in the Actions column of the template you wish to edit. On the Edit Survey 
Template page you can modify the questions in each section by using the Available questions 
menu. You can modify the order in which the questions are displayed in each section by clicking 
on the question (in the Selected Questions menu control) and then clicking the Move up or 
Move down button as needed. Modify the rating group for each section by selecting the one you 
want from the Rating group pull-down menu. Add a new section by clicking the Add Section 
button at the bottom of the page. Each section must have at least one question and a rating group. 

DELETING AND DEACTIVATING A TEMPLATE 

To delete the template click the Delete link in the Actions column of the template you wish to 
delete. You can also retain the template but not have it be active and available by clicking the 
Deactivate link. Users with the required permissions can reactivate deactivated surveys. 

Click the Preview link to view what the survey will look like to recipients. 

CREATING A NEW SURVEY TEMPLATE 
Before you create a new survey template, make sure you have created the questions and the rating 
groups. Once you have created these, you can create the survey template. To begin creating a 
survey, select Go To → Survey Management → Admin from the Top Navigation Bar. Click the 
Manage templates link. Click the Create a New Survey Templates button. Enter the template 
name and add headers and descriptions. Click the Add Section button. Enter a section name. 
Select the questions from the Available Questions menu and select the rating group for the 
section. 

Continue to add sections and click the Create Survey Template to save your changes. 
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