Oracle® Demantra
Deduction and Settlement Management User's Guide
Release 12.2
Part No. E48801-02

November 2013
Send Us Your Comments

Preface

1 Introduction to Oracle Demantra Deduction and Settlement Management
   Before You Begin ........................................................................................................ 1-1
   Overview of Oracle Demantra Deduction and Settlement Management ................... 1-2
   Getting Started with Oracle Demantra Deduction and Settlement Management .......... 1-5
   Logging On to Oracle Demantra Deduction and Settlement Management .................. 1-9
   Typical Tasks in Oracle Demantra Deduction and Settlement Management ............... 1-10
   Worksheet Usage Modes ......................................................................................... 1-10
   Logging Off Oracle Demantra Deduction and Settlement Management .................... 1-11
   Changing Your Password ....................................................................................... 1-11

2 Viewing and Resolving Settlements
   Viewing Unresolved Settlements ............................................................................ 2-1
   Assigning an Owner to a Settlement ......................................................................... 2-2
   Matching a Settlement to a Promotional Event ....................................................... 2-3
   Attaching Documentation to the Settlement ........................................................... 2-4
   Partially Matching a Settlement (Splitting a Settlement) ........................................ 2-5
   Requesting a Check ................................................................................................ 2-7
   Approving a Settlement ......................................................................................... 2-9
   Sending a Settlement to Another Person ................................................................. 2-9
   Unlinking a Settlement .......................................................................................... 2-11
   Denying a Settlement .............................................................................................. 2-12
3 Working with Promotions

About Promotions ........................................................................................................ 3-1
Displaying the Activity Details Subtab ........................................................................ 3-3
Viewing Promotion Attributes ..................................................................................... 3-5
Creating a Promotion .................................................................................................... 3-6
Modifying a Promotion ................................................................................................. 3-9
Working with the Gantt Chart ....................................................................................... 3-10
Sorting Promotions ....................................................................................................... 3-11
Copying and Pasting a Promotion ............................................................................... 3-12
Deleting a Promotion ................................................................................................... 3-13
Maintaining the Promotion Hierarchy .......................................................................... 3-13
Opening a Promotion in Another Worksheet ............................................................. 3-15
Using Other Right-Click Menu Options ...................................................................... 3-15

4 Managing Items and Locations

About Managing Items and Locations ......................................................................... 4-1
Viewing the Attributes of an Item or Location ............................................................. 4-2
Creating an Item or Location ....................................................................................... 4-3
Modifying an Item or Location ................................................................................... 4-3
Deleting an Item or Location ....................................................................................... 4-4
Opening an Item or Location in Another Worksheet ............................................... 4-4
Using Other Right-Click Menu Options ..................................................................... 4-5

A Series Reference

Series ............................................................................................................................... A-1

Index
Send Us Your Comments

Part No. E48801-02

Oracle welcomes customers’ comments and suggestions on the quality and usefulness of this document. Your feedback is important, and helps us to best meet your needs as a user of our products. For example:

• Are the implementation steps correct and complete?
• Did you understand the context of the procedures?
• Did you find any errors in the information?
• Does the structure of the information help you with your tasks?
• Do you need different information or graphics? If so, where, and in what format?
• Are the examples correct? Do you need more examples?

If you find any errors or have any other suggestions for improvement, then please tell us your name, the name of the company who has licensed our products, the title and part number of the documentation and the chapter, section, and page number (if available).

Note: Before sending us your comments, you might like to check that you have the latest version of the document and if any concerns are already addressed. To do this, access the new Oracle E-Business Suite Release Online Documentation CD available on My Oracle Support and www.oracle.com. It contains the most current Documentation Library plus all documents revised or released recently.

Send your comments to us using the electronic mail address: appsdoc_us@oracle.com

Please give your name, address, electronic mail address, and telephone number (optional).

If you need assistance with Oracle software, then please contact your support representative or Oracle Support Services.

If you require training or instruction in using Oracle software, then please contact your Oracle local office and inquire about our Oracle University offerings. A list of Oracle offices is available on our Web site at www.oracle.com.
Preface

Intended Audience


This guide is intended for users of Oracle Demantra.

See Related Information Sources on page viii for more Oracle E-Business Suite product information.

Documentation Accessibility

For information about Oracle's commitment to accessibility, visit the Oracle Accessibility Program website at http://www.oracle.com/pls/topic/lookup?ctx=acc&id=docacc.

Access to Oracle Support

Oracle customers have access to electronic support through My Oracle Support. For information, visit http://www.oracle.com/pls/topic/lookup?ctx=acc&id=info or visit http://www.oracle.com/pls/topic/lookup?ctx=acc&id=trs if you are hearing impaired.

Structure

1 Introduction to Oracle Demantra Deduction and Settlement Management
2 Viewing and Resolving Settlements
3 Working with Promotions
4 Managing Items and Locations
A Series Reference
Related Information Sources

Oracle Demantra products share business and setup information with other Oracle Applications products. Therefore, refer to other user guides when you set up and use Oracle Demantra.

User Guides Related to Oracle Demantra:
- Oracle Demantra User’s Guide
- Oracle Demantra Demand Management User’s Guide
- Oracle Demantra Predictive Trade Planning User’s Guide

Installation and System Administration Guides:
- Oracle Demantra Implementation Guide
- Oracle Demantra Integration Guide
- Oracle Demantra Installation Guide
- Oracle Demantra System Requirements Guide
- Oracle Demantra Security Guide

Integration Repository

The Oracle Integration Repository is a compilation of information about the service endpoints exposed by the Oracle E-Business Suite of applications. It provides a complete catalog of Oracle E-Business Suite’s business service interfaces. The tool lets users easily discover and deploy the appropriate business service interface for integration with any system, application, or business partner.

The Oracle Integration Repository is shipped as part of the E-Business Suite. As your instance is patched, the repository is automatically updated with content appropriate for the precise revisions of interfaces in your environment.

You can navigate to the Oracle Integration Repository through Oracle E-Business Suite Integrated SOA Gateway.

Do Not Use Database Tools to Modify Oracle E-Business Suite Data

Oracle STRONGLY RECOMMENDS that you never use SQL*Plus, Oracle Data Browser, database triggers, or any other tool to modify Oracle E-Business Suite data unless otherwise instructed.
Oracle provides powerful tools you can use to create, store, change, retrieve, and maintain information in an Oracle database. But if you use Oracle tools such as SQL*Plus to modify Oracle E-Business Suite data, you risk destroying the integrity of your data and you lose the ability to audit changes to your data.

Because Oracle E-Business Suite tables are interrelated, any change you make using an Oracle E-Business Suite form can update many tables at once. But when you modify Oracle E-Business Suite data using anything other than Oracle E-Business Suite, you may change a row in one table without making corresponding changes in related tables. If your tables get out of synchronization with each other, you risk retrieving erroneous information and you risk unpredictable results throughout Oracle E-Business Suite.

When you use Oracle E-Business Suite to modify your data, Oracle E-Business Suite automatically checks that your changes are valid. Oracle E-Business Suite also keeps track of who changes information. If you enter information into database tables using database tools, you may store invalid information. You also lose the ability to track who has changed your information because SQL*Plus and other database tools do not keep a record of changes.
Before You Begin

This guide assumes your knowledge of common tasks covered in the following Oracle Demantra User Guide chapters:

- **Working with Data**
  - Viewing, editing, sorting, copying, saving, and exporting data.
  - Viewing and editing notes and attachments
  - Specifying note permissions
  - Refreshing the local worksheet cache
  - Viewing the audit trail

- **Managing the Screen**
  - Worksheet definition and layout
  - Viewing multiple worksheets
  - Managing worksheet view elements

- **Working Offline**
  - Setting up your offline environment
  - Saving data for offline use
• Accessing an offline worksheet

• Reloading Offline data

• **Creating and Redefining Worksheets**
  • Creating, editing, sharing, and deleting worksheets
  • Configuring worksheet basics
  • Specifying time resolution, scale, and units of measure
  • Using worksheet filters, view filters, and advanced selection options
  • Adding, managing, and defining view layouts
  • Viewing worksheet definitions

• **Using Worksheets Remotely**
  • Logging on to Oracle Demantra Anywhere
  • Opening and using worksheets with Oracle Demantra Anywhere

• **Appendix**
  Oracle Demantra URLs and Keyboard Shortcuts

Additionally, your system administrator should review the chapter on configuring DSM in the Oracle Demantra Implementation Guide. This chapter contains important information about configuring promotions and promotion series, and how to associate settlements with your item and location levels.

---

**Overview of Oracle Demantra Deduction and Settlement Management**

Oracle Demantra Deduction and Settlement Management is a Web-based, configurable tool to help you resolve settlements with customers (usually retailers) who have run promotions, sold your products, and now need reconciliation. You view the promotional events that Oracle Demantra Deduction and Settlement Management provides as possible matches, and then select one and finalize the match. You can then attach proof of performance for the promotion, approve the match, and request a check to be sent to the customer (if appropriate). You can also mark a settlement as a duplicate, split a settlement (typically to match only part of it), or deny a settlement.

Often, a third party (a broker) has negotiated the terms. Your Oracle Demantra system may be set up to enable you to collaborate with the broker, for example, to acquire extra information if needed.

**Types of Settlements**


The specific terms you use may be different, but Oracle Demantra Deduction and Settlement Management organizes settlements into two groups: trade and non-trade. For trade settlements, Oracle Demantra Deduction and Settlement Management recognizes three general types of settlements:

- A **claim** is a request from a customer for payment. In these cases, the customer has run the promotion and is requesting to be reimbursed, based on an agreement between you and the customer. If you approve the claim, you request for your A/P department to send a check to this customer or to the broker, as applicable.

- A **deduction** is a short payment on an invoice. In these cases, the customer has run the promotion and has made a short payment on an invoice. By permitting this short payment, you are reimbursing the customer for running the promotion.

- An **off-invoice settlement** represents the case where the customer was billed a lower amount (that is, "off invoice") for the products, as compensation for running the promotion.

**Settlement Stages**

Within Oracle Demantra Deduction and Settlement Management, a settlement can go through the following stages:
In general, claims come into Oracle Demantra Deduction and Settlement Management through your accounts payable (A/P) department. Deductions and off-invoice settlements come into Oracle Demantra Deduction and Settlement Management through your accounts receivable (A/R) department. In all cases, the settlement is loaded into Oracle Demantra Deduction and Settlement Management automatically.

Then, in most cases, the processing is as follows:

1. When a user receives a new settlement, he or she takes ownership of it. At this point, the settlement is In Progress.

2. Then the user reviews the possible promotions to which the settlement may apply. Oracle Demantra Deduction and Settlement Management displays suitable possible matches.

3. If the user finds a matching promotion, he or she matches the settlement and validate the proof of performance. Usually, the user scans in a document that shows that the promotion was actually run as required, and then uploads that as an attachment to the settlement.

4. The user then approves the settlement. In some organizations, the customer service department (CSD) representative has authority to approve a settlement. In others, a manager does that job.
5. If the settlement is a claim, the user issues a check request to your company’s A/P department, to send a check to the customer or to the broker as needed.

   **Note:** Within user security, the user must have New Check Request and Edit Settlement methods enabled for the user to link to or enter a check request.

In other cases, you may find that the settlement is a duplicate or you may find another reason to deny it, per your company’s policies and practices. When you deny a settlement, your A/P system may enter a chargeback to the customer.

Also, you can also split the settlement and match only part of it, as appropriate.

See
- Getting Started with Oracle Demantra Deduction and Settlement Management, page 1-5

---

### Getting Started with Oracle Demantra Deduction and Settlement Management

This section provides a quick tour of Oracle Demantra Deduction and Settlement Management and the basic areas of the screen.

#### Initial Logon

The first time you log onto Oracle Demantra Deduction and Settlement Management, Oracle Demantra typically downloads and installs software. This operation is quick and occurs only once for each machine you use.

**To log onto Oracle Demantra Deduction and Settlement Management**

1. Open Microsoft Internet Explorer.

2. Enter the web address supplied by your system administrator. This URL probably has the following format:

   http://server name/virtual directory/portal/partnerLogin.jsp

   For example:

   http://frodo/demantra/portal/partnerLogin.jsp

   **Note:** Your Windows Start menu may also include a shortcut to this URL.

3. Type your name and password and click Login.
• Oracle Demantra prompts you to install JRE.

4. When you are prompted to install JRE, do so. Choose the Typical installation and accept all the default values, unless otherwise advised by your system administrators.

Next, Oracle Demantra displays a dialog box that asks if you want to trust the signed application distributed by Oracle. The dialog box is slightly different depending on your configuration.

5. Click Yes (or Always) or Start, depending on which dialog box is displayed.

After the initial configuration is completed, Oracle Demantra displays a new browser window. The page contains a menu bar, a tool bar, and a work space that is initially empty.

6. Click File > Open.

7. Click Settlement Details By Account and then click Open.
A Quick Tour of Oracle Demantra Deduction and Settlement Management

On the Oracle Demantra Deduction and Settlement Management screen, notice the following major areas:

- Standard title bar with options to maximize, minimize, and close the screen.
- Menu bar. The most commonly used menu options let you edit and save data, print data, export data, change the display in minor ways, and so on.
- Tool bar with shortcuts to perform Oracle Demantra actions.
- The Settlement Details By Account worksheet, which displays settlements in different processing stages, and promotions that you can associate them with.

Settlement Details By Account Worksheet

This worksheet is the main work area. It consists of multiple tabs, and each tab displays settlements in a specific processing stage:
The Unresolved Trade tab displays settlements that have not been resolved. These settlements are either new or in progress.

The Unapproved Trade tab displays settlements that have been matched but not yet approved.

The Approved Trade tab displays settlements that have been matched and approved.

The All tab displays all settlements, for convenience.

General Features

Each tab of the Settlement Details By Account worksheet contains a table at the top, which shows details for settlements in your account (or in each account to which you have access; only your accounts are shown).

The rest of the worksheet shows details for the settlement you currently have selected in the table. Click or move from row to row with the tab and arrow keys to select a settlement. Note that if you use the keyboard to move through the worksheet table, the subtabs are not automatically refreshed, for performance reasons.

• The Proposed Event Matches subtab shows promotional events that the system has selected as possible matches for this settlement.

• The Notes/Attachments subtab shows notes and files that are attached to the selected settlement.

Not all tabs have the same subtabs.

Also, you can right-click to access additional menus that apply to the specific context.

Settlement Account Summaries Worksheet

Oracle Demantra Deduction and Settlement Management provides another worksheet, that summarizes information to the account level.

To access the summary worksheet
1. Click File > Open.
2. Click Settlement Account Summaries and then click Open.

   This worksheet looks like the following:

   ![Worksheet Screenshot]

   This worksheet contains two tabs: one for trade spending and one for non-trade events (such as losses during shipping). Each row summarizes settlement activity for each account, by time bucket. The Notes/Attachments subtab shows any notes or attachments for the selected account.

Logging Onto Oracle Demantra Deduction and Settlement Management

If you have already performed the one-time setup (see Initial Logon, page 1-5), then log on as follows.

To log onto Oracle Demantra Deduction and Settlement Management

1. Open Microsoft Internet Explorer.

2. Enter the web address supplied by your system administrator. This URL probably has the following format:

   http://server name/virtual directory/portal/partnerLogin.jsp

   For example:

   http://frodo/demantra/portal/partnerLogin.jsp

   **Note:** Your Windows Start menu may also include an option for starting Oracle Demantra Deduction and Settlement Management, which you can use instead.

3. Type your name and password and click Login.

4. Click File > Open.

5. Click Settlement Details By Account and then click Open.
Typical Tasks in Oracle Demantra Deduction and Settlement Management

The way that you use Oracle Demantra Deduction and Settlement Management depends on the worksheets created by your Oracle implementers. In general, you can use Oracle Demantra Deduction and Settlement Management to do tasks like the following. Depending on your permissions, you might not have access to all the menus and features documented here. If you should have access to a feature, contact your system administrator.

<table>
<thead>
<tr>
<th>Task</th>
<th>For information, see</th>
</tr>
</thead>
<tbody>
<tr>
<td>Open a worksheet</td>
<td>Viewing Data, Oracle_Demantra_User_Guide</td>
</tr>
<tr>
<td>View and manage settlements</td>
<td>Viewing Unresolved Settlements, page 2-1</td>
</tr>
<tr>
<td>Add notes for yourself or for others</td>
<td>Viewing Notes, Oracle_Demantra_User_Guide and Specifying Note Permissions, Oracle_Demantra_User_Guide</td>
</tr>
<tr>
<td>View changes made by you or other users</td>
<td>Viewing the Audit Trail, Oracle_Demantra_User_Guide</td>
</tr>
<tr>
<td>Create new worksheets (for advanced users)</td>
<td>Creating or Editing a Worksheet, Oracle_Demantra_User_Guide</td>
</tr>
</tbody>
</table>

Worksheet Usage Modes

You can use a worksheet in three general ways:

- You can use a worksheet in its normal, online mode.

- You can take a worksheet offline, and then edit data and notes without needing access to the Oracle Demantra server. Later you can bring the worksheet back online. Oracle Demantra uploads your changes into the database.

- You can work remotely using a pure HTML user interface, provided that you have access to the Oracle Demantra server. This mode allows you to view and edit data when it is not possible or desirable to download the Oracle Demantra applet and Java (as in Getting Started with Oracle Demantra Deduction and Settlement Management).
You can do most of the same activities in any of these modes. For details on the differences, see About Working Offline and Using Worksheets in Oracle Demantra Anywhere in the Oracle Demantra User's Guide.

Logging Off Oracle Demantra Deduction and Settlement Management

To exit Oracle Demantra Deduction and Settlement Management

- Close the browser window.

Any other open browsers are not affected.

Changing Your Password

You can log into the Business Modeler and change your own password. If your permission level is lower than System Manager, your password is the only information you can access.

**Note:** You can also change your password by using the Administration link in Collaborator Workbench.

To change your password:

1. Log into the Business Modeler. If you do not have access to this tool, contact your Oracle Demantra system administrator.

2. Click Security > Change Password. Or click the Change Password button.

   The Business Modeler displays the Change Password screen:

   - Enter old password
   - Enter new password
   - Confirm new password

   ![Change Password Screen](Image)
3. Type your current password in the Old Password field.

4. Type your new password in the New and Confirm New fields.

5. Click OK.
Viewing and Resolving Settlements

This chapter covers the following topics:

- Viewing Unresolved Settlements
- Assigning an Owner to a Settlement
- Matching a Settlement to a Promotional Event
- Attaching Documentation to the Settlement
- Partially Matching a Settlement (Splitting a Settlement)
- Requesting a Check
- Approving a Settlement
- Sending a Settlement to Another Person
- Unlinking a Settlement
- Denying a Settlement

Viewing Unresolved Settlements

To view unresolved settlements

1. Open Microsoft Internet Explorer.

2. Enter the web address supplied by your system administrator. This URL probably has the following format:
   http://server name/virtual directory/portal/partnerLogin.jsp
   For example:
   http://frodo/demantra/portal/partnerLogin.jsp

3. Type your name and password and click Login.

4. Click File > Open.
5. Click Settlement Details By Account and then click Open.

6. Click the Unresolved Trade tab, where you will do most of the work of resolving settlements.

Next step: Assigning an Owner to a Settlement.

Assigning an Owner to a Settlement

When to do this

Before you can work on a settlement, you should take ownership of it, so that other users do not interfere with your work.

To assign an owner

1. Right-click a settlement and then choose Methods > Ownership.

   Oracle Demantra Deduction and Settlement Management displays a screen like the following:

   ![Ownership window](image)

   - Account: Albertsons Corp
   - Settlement Owner:
   - Status: NEW

2. For Settlement Owner, click your user ID from the dropdown list.

3. For Status, click In Progress from the dropdown list.

4. Click OK.

   The next step is to match this settlement to a promotional event (Matching a Settlement to a Promotional Event) or to split this settlement (Partially Matching a Settlement (Splitting a Settlement)). In some cases, you might need to deny the settlement (Denying a Settlement).
Matching a Settlement to a Promotional Event

When to do this

Each settlement corresponds to at least one promotional event. You should match a settlement to the event or events in order to reconcile your company’s accounting books. When you do so, the settlement amount is subtracted from the budget for that promotion.

To match a settlement to an event

1. Click the Unresolved Trade tab.

2. Take ownership of the settlement, as in Assigning an Owner to a Settlement. The settlement is now highlighted and the subtabs show information that is relevant to this settlement.

3. Click the Proposed Event Matches subtab to see possible events that could be matched to this settlement. If this is an off-invoice settlement, there will probably be only a relatively small number of events.

   **Note:** If you use the keyboard to move through the worksheet table, the subtabs are not automatically refreshed, for performance reasons.

4. To match the selected settlement to an event, right-click the event and then choose Methods > Link.

   Oracle Demantra Deduction and Settlement Management displays a screen like the following:
5. Make sure that the option Link Settlement to Event is selected.

6. Click OK.

Oracle Demantra automatically changes the status of the settlement to Unapproved. It also reduces the budget for the selected promotion, using the amount of the settlement.

At this point, you typically attach proof of performance or other documentation to the settlement; see Attaching Documentation to the Settlement, page 2-4. Then the settlement can be approved; see Approving a Settlement, page 2-9.

**Attaching Documentation to the Settlement**

When to do this

Policies vary from company to company, but it is generally necessary for the customer to provide documentation that proves that the event was run as specified. This documentation may come to you as paper or as computer files. If you receive paper documents, scan them so that you can load them into the system.

**Note:** You can attach any kind of file. A PDF file is typical.

**To attach documentation to a settlement**

1. Click the settlement so that it is selected.
2. In the Notes/Attachments subtab, click the Add button.

3. Type a note in the Note box.

4. Click Details.

   Oracle Demantra displays the Note Details screen:

   ![Note Details Screen]

   5. Click Add.

   6. Find the file that you want to attach and then click Open.

   Oracle Demantra uploads a compressed version of the file into the database.

   7. Click OK.

   If you have attached all the documents needed by your organization, the settlement can now be approved; see Approving a Settlement, page 2-9.

**Partially Matching a Settlement (Splitting a Settlement)**

**When to do this**

Sometimes it is necessary to split a settlement and match part of it to an event. You might do this in the following cases, for example:

- If the customer deducted on more units than permitted by contract
• If the promotion was not run as required by contract
• If the settlement is associated with multiple events

To partially match a settlement to an event
1. Click the Unresolved Trade tab.

2. Take ownership of the settlement, as in Assigning an Owner to a Settlement. The settlement is now highlighted and the subtabs show information that is relevant to this settlement.

3. Click the Proposed Event Matches subtab to see possible events that could be matched to this settlement.

4. To see the details for a given event, click that event and view the details in the right side of the Proposed Event Matches subtab.

5. To partially match the selected settlement to an event, right-click the event and then choose Methods > Link.

Oracle Demantra Deduction and Settlement Management displays a screen like the following:

6. Click the option Split Settlement: Partial Match.

7. For Amount to Link, enter the monetary amount that should be matched to the selected event.
The Open Amount field is updated automatically, showing the remaining, unmatched amount of the settlement.

8. For Reason Code, click the reason that best explains why you are performing a partial match.

9. If this settlement is a claim, you can request a check to be sent to the customer. To do so, click Request Check. Then see Requesting a Check, page 2-7.

10. Click OK.

11. If you clicked Request Check, Oracle Demantra automatically creates a new settlement that contains the remaining, unmatched amount.

   For the settlement that you just matched, you should approve that settlement; see Approving a Settlement, page 2-9.

   For the new settlement, you typically do one of the following:
   • Matching a Settlement to a Promotional Event
   • Denying a Settlement

**Requesting a Check**

If a customer has submitted a claim and if that claim can be matched to a suitable event, then you should send a check to the customer (or possibly to the broker, as appropriate for the account). This check compensates the customer for running the promotional event.

**To request a check for a claim**

1. On the Link screen, click Request Check. This button is enabled only for claims, not for other kinds of promotions.

2. Click OK.

   Oracle Demantra Deduction and Settlement Management displays a screen like the following:
The Existing Requests area lists check requests that have already been issued for this promotional event, if any. You use the New Check Request area to enter details for a new check request.

3. For Amount, enter the monetary amount of the check request.

4. For Check Requested For, select the item that describes what this check is meant to reimburse.

5. For Note, enter an optional note.

6. For Customer Reference, enter optional, additional information to specify where to direct the check.

The Customer Info area shows the details about where the request should be sent.
By default, the request is sent to the customer, to the address shown in this area.

7. To send the check request to the broker instead, click Mail to Broker. Then for Attn, specify the person to include on the Attention line of the address.

8. Click OK.

For the settlement that you just matched, you should approve that settlement; see Approving a Settlement, page 2-9.

**Approving a Settlement**

**When to do this**

If a settlement has been properly matched to an event, and if the required proof of performance (or other documentation) has been provided, you should approve the settlement to indicate that it does not need further work.

**To approve a settlement**

1. Right-click the settlement and click Methods > Approve.

   Oracle Demantra Deduction and Settlement Management displays a screen like the following:

   ![Approve Settlement Screen](image)

2. For Status, click Approved from the dropdown list.

3. Click OK.

   There are no further steps to take for this settlement.

**Sending a Settlement to Another Person**

If you are not sure how to handle a particular settlement, and want to consult with another person, you can send the settlement to that person, if that person is also a user of Oracle Demantra Deduction and Settlement Management.
To send a settlement to another person

1. Right-click the settlement and click Open.

   Oracle Demantra Deduction and Settlement Management opens a new worksheet that is filtered only to this particular settlement. This allows the other person to focus on the settlement of interest.

2. Click File > Send as Task or click the Send as Task button.

   The Send Task to User dialog box appears.

3. Click To..... and select the users and groups to receive the task.

4. In the Message field, type a short text message explaining what you want the recipient to do with this settlement.

   This will be the task message that the recipient sees. The worksheet that you are sending will be added automatically as a link from the Message text.

5. In the Description field, type a short description.

   This description will be displayed below the task message in the recipient's My Tasks module.

6. To link the task subject line to a Web page, enter the full path to the file in URL field.
7. Optionally, to attach a file to the task, enter the path to the file in the File Attachment field or use the Browse button to find it.

8. Optionally, to ensure that this task is completed by a specific time, click Escalate and then provide the following information:

<p>| | |</p>
<table>
<thead>
<tr>
<th></th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Due Date</strong></td>
<td>Date and time by which this task must be completed</td>
</tr>
<tr>
<td><strong>Alert Time</strong></td>
<td>Date and time at which an alert will be displayed</td>
</tr>
<tr>
<td><strong>To</strong></td>
<td>Additional email addresses</td>
</tr>
</tbody>
</table>

9. To send an email notification to the recipient of the task, select the Send to email list check box. (Depending on how your system has been configured, this option may not be available.)

10. Click either Send Worksheet or Send Selected Combination to specify whether to filter the worksheet. If you click Send Selected Combination, the worksheet is filtered to the combination that you are currently viewing. Otherwise, the entire worksheet is sent.

11. Click Send Task.

### Unlinking a Settlement

**When to do this**

If a settlement has been matched to the wrong promotion, for any reason, you should unlink it, so that you can rematch it to the correct promotion.

**To unlink a settlement that has already been matched**

1. Click the Unapproved Trade tab.

2. Take ownership of the settlement, as in "Assigning an Owner to a Settlement". The settlement is now highlighted and the subtabs show information that is relevant to this settlement.
3. Right-click the settlement and click Methods > Unlink.

Oracle Demantra Deduction and Settlement Management displays a screen like the following:

![Unlink: 1150783](Unlink.png)

4. Click OK.

The next step is to match this settlement to a different promotional event (Matching a Settlement to a Promotional Event) or to split this settlement (Partially Matching a Settlement (Splitting a Settlement)). In some cases, you might need to deny the settlement (Denying a Settlement).

### Denying a Settlement

When to do this

Sometimes it is necessary to deny a settlement, typically if the promotion was not run as required by contract or if the settlement is a duplicate.

**To deny a settlement**

1. Click the Unresolved Trade tab.

2. Take ownership of the settlement, as in Assigning an Owner to a Settlement. The settlement is now highlighted and the subtabs show information that is relevant to this settlement.

3. Right-click a settlement and then choose Methods > Deny.

   Oracle Demantra Deduction and Settlement Management displays a screen like the following:
4. For GL Code, select the entry that best describes the reason to deny this claim. This reason is used in your company’s general ledger system.

   **Note:** For example, you can use this to indicate if this settlement is a duplicate.

5. For Status, click Denied from the dropdown list.

6. Click OK.

   There are no further steps to take.
About Promotions

A promotion is an occurrence that starts at a specific date, has a certain duration, and has a certain time-varying effect on sales. It is associated with one or more item-location combinations, which can be either high-level or low-level. Multiple promotions can be associated with a combination during the same time bucket.

As with sales data, promotion data can be imported. Typically, your implementers imported past promotions as a step in configuring your system. Depending on how your system is configured, Promotion Effectiveness may continue to import new promotions or you might create promotions within the Promotion Effectiveness user interface. Promotion Effectiveness can display promotions in worksheets, where you can create, edit, and remove promotions.

Where to Work with Promotions

You can perform operations on promotions such as creating new promotions, editing existing promotions, and so on. You can perform most of these actions in different areas of a worksheet:

- In the Activity Details subtab, which displays the promotions within a collapsible Gantt chart. See Displaying the Activity Details Subtab, page 3-3.
- In the Members Browser, if promotions are currently displayed there.
- In the worksheet table, if promotions are currently displayed there.

In your worksheet, notice where the promotions are displayed, right-click a promotion in any of those areas, and use the options on the right-click menu, as described in this chapter.

Promotion Hierarchies
Promotions can be organized within a hierarchy. The promotions themselves are at the lowest levels, and higher levels in this hierarchy provide organizational structure. The default Oracle Demantra demo organizes promotions within a hierarchy of scenarios and plans. Within a worksheet, the Activity Browser displays the promotion hierarchy, as in the following example:

Attributes

A promotion has attributes, as configured for your implementation. It is important to specify appropriate values for the attributes, because the Analytical Engine considers them when it creates the forecast.

Depending on how your implementation was configured, these attributes may be available as series (and therefore displayed in the worksheet table); consult your implementers. In any case, right click a promotion and select View to see the attributes. Oracle Demantra then displays a window with the attributes.

Promotion Status

Each promotion has a status, which controls the following:

- Whether the promotion is used in forecasting.
- Whether users can edit the promotion.
- How Oracle Demantra Deduction and Settlement Management uses the promotion.

The default promotion statuses are as follows:

<table>
<thead>
<tr>
<th>Status</th>
<th>Meaning In Forecasting</th>
<th>Meaning In Promotion Effectiveness</th>
<th>Meaning In Oracle Demantra Deduction and Settlement management</th>
</tr>
</thead>
<tbody>
<tr>
<td>Unplanned</td>
<td>The Analytical Engine does not consider this promotion.</td>
<td>Users can edit the promotion.</td>
<td>Oracle Demantra Deduction and Settlement Management considers this promotion to be uncommitted.</td>
</tr>
<tr>
<td>Status</td>
<td>Description</td>
<td>Users can edit the promotion</td>
<td>Oracle Demantra Deduction and Settlement Management considers this promotion to be uncommitted.</td>
</tr>
<tr>
<td>------------</td>
<td>------------------------------------------------------------------------------</td>
<td>------------------------------</td>
<td>-------------------------------------------------------------------------------------------------</td>
</tr>
<tr>
<td>Planned</td>
<td>The Analytical Engine does consider this promotion.</td>
<td>Users can edit the promotion.</td>
<td>Oracle Demantra Deduction and Settlement Management considers this promotion to be uncommitted.</td>
</tr>
<tr>
<td>Committed</td>
<td>The Analytical Engine does consider this promotion.</td>
<td>The user who committed this promotion can edit it.</td>
<td>Oracle Demantra Deduction and Settlement Management considers this promotion to be committed.</td>
</tr>
<tr>
<td>Running</td>
<td>The Analytical Engine does consider this promotion.</td>
<td>Nobody can edit the promotion</td>
<td>The promotion is currently running.</td>
</tr>
<tr>
<td>Unmatched</td>
<td>The Analytical Engine does consider this promotion.</td>
<td>Nobody can edit the promotion</td>
<td>The promotion has ended but has not yet been matched to an invoice.</td>
</tr>
<tr>
<td>Matched</td>
<td>The Analytical Engine does consider this promotion.</td>
<td>Nobody can edit the promotion</td>
<td>The promotion has ended and has been matched to an invoice.</td>
</tr>
</tbody>
</table>

### Displaying the Activity Details Subtab

The Activity Details subtab displays promotions within a collapsible Gantt chart.

**Note:** Depending on your options, this subtab may or may be synchronized with the rest of the worksheet.

**To display the Activity Details subtab**

Click View > Show Activity Details.

Oracle Demantra displays the Activity Details subtab:
This subtab includes two main areas:

- The Activity Browser displays an expandable tree view of the promotions associated with the currently selected item-location combination. The hierarchy displayed depends on how your system was configured.

- The Gantt chart displays the promotions associated with the currently selected item-location combination. You can scroll backwards and forwards in time to see the start and end dates of each promotion.

**To update the Activity Details subtab**

Depending on your current options, the Activity Details subtab does not necessarily display data for the currently selected combination. To update the Activity Details subtab, right-click in the table and then select Synchronize Activity.

**To control whether the subtabs are synchronized with the rest of the worksheet**

Do one of the following:

- Click one of the following toggle buttons in the toolbar:
  - Automatically synchronize the subtabs with the rest of worksheet
  - Synchronize on demand

  **Tip:** The worksheet runs faster if synchronization is off. On the other hand, if you are creating or modifying promotions, you might find it less confusing to keep synchronization switched on so that you can immediately see your changes.
• Select Options > Synchronize On Demand or Synchronize Automatically.

See Working with the Gantt Chart, page 3-10.

Viewing Promotion Attributes

To view promotion attributes:
1. In your worksheet, find an area that is currently displaying promotions; see Where to Work with Promotions, page 3-1.

2. Right-click the promotion and then select View.

Oracle Demantra displays the promotion properties. Depending on your implementation, this screen may look like the following.
Creating a Promotion

To create a promotion:

1. In your worksheet, find an area that is currently displaying promotions; see Where to Work with Promotions, page 3-1.

2. Right-click an existing promotion and then select New Promotion.
Oracle Demantra displays a screen where you can create a new promotion. Depending on your implementation, this screen may look like the following.

3. For Name, specify a unique name.

4. The Population area shows the currently selected combinations with which the new promotion will be associated. The defaults are taken from the current selection in the worksheet. To change this selection:
   1. Click Edit below the Population area.
      
      The following dialog box is displayed:
2. Find the aggregation level at which you want to apply the promotion data and move it from the Available Filter Levels list into the Selected Filter Levels list, using any of the techniques in Working with Lists.

3. In the Available Members list, find a member that you want to include in the promotion and move it into the Selected Members list, using any of the techniques in Working with Lists.

4. Continue with all aggregation levels to which the promotion should apply.

5. Click Finish.

5. For Dates, specify the starting and ending date of the promotion.

6. The rest of the fields prompt you for values of attributes associated with this promotion; the fields shown in red are required. The specific attributes you see depend upon your configuration, but they may include the following:
   - For Scenario, choose the upper promotion level to which this promotion belongs. (In this example, promotions belong within scenarios.)
   - For Promotion Type, choose a type of promotion that affects demand as closely as possible to the promotion you are creating.
For Promotion Status, choose either unplanned or planned. See Promotion Status, page 3-2.

**Note:** It is important to specify appropriate values for the attributes, because the Analytical Engine considers them when it creates the forecast.

7. Click Create. The new promotion is saved.

8. If you do not see your changes, click Options > Synchronize Activity and then rerun the worksheet.

**Note:** Other users can see this promotion, if they can see all item-location combinations with which the promotion is associated.

See

About Promotions, page 3-1
Deleting a Promotion, page 3-13, and
Maintaining the Promotion Hierarchy, page 3-13.

**Modifying a Promotion**

**To modify a promotion:**

1. In your worksheet, find an area that is currently displaying promotions; see Where to Work with Promotions, page 3-1.

2. Right-click a promotion and click Edit.

3. Make changes as needed; see Creating a Promotion, page 3-6 for details.

4. Click Finish. The changes are saved.

5. If you do not see your changes, right-click in the table and then select Synchronize Activity.

**Note:** You can also modify promotion dates within the Gantt chart. To do so, in the Gantt chart, drag the starting point or end point of the bar to the required date.
**Note:** If you change the length of time for a promotion, Oracle Demantra automatically adjusts the data associated with that promotion, according to the configuration of that series. There are different options. For some series, Promotion Effectiveness preserves the net volume, summed over the promotion. If the promotion becomes longer, for example, the data values become smaller. In contrast, for other series, Oracle Demantra preserves the approximate level of the data. The behavior you see has been configured for your needs and should make sense to you.

See Promotion Status, page 3-2.

### Working with the Gantt Chart

**To scroll the Gantt chart**

Click the left or right arrow buttons that are displayed next to the Activity Browser.

**To zoom the Gantt chart:**

1. Click either of the magnifying glass buttons that are displayed next to the Activity Browser.

2. Right-click in the Gantt chart, click Zoom, and then click a zoom option.

For example, if you click Two Years, then the Gantt chart is re-sized so that two years can be viewed within the current display. If you click Fit Query to View, the Gantt chart is re-sized to display the entire span of time specified in the worksheet definition.
**To sort the Gantt chart:**
See Sorting Promotions, page 3-11.

**To change the promotion dates:**
In the Gantt chart, drag the starting point or end point of the bar to the required date.

## Sorting Promotions

You can sort the promotions as listed within the Activity Details subtab. These two areas are kept in synch with each other, and when you sort promotions in one area, Oracle Demantra automatically sorts them in the other area as well.

**To sort promotions:**

1. In the Activity Browser or the Gantt chart, right-click and select Sort by.

   Oracle Demantra shows a set of sort options for each promotion level in your implementation. For each level, you can sort by the promotions by any attribute of the level. These attributes include the name of the promotion and its parent levels, as well as the promotion start and end dates. The following shows an example.

2. Click the option corresponding to the attribute you want to use for sorting.

   Oracle Demantra sorts the promotions in ascending order by this attribute. It retains the existing promotion hierarchy; that is, it sorts each promotion relative to other
promotions that belong to the same parent.

Copying and Pasting a Promotion

You can copy and paste promotions. When you do so, Oracle Demantra copies the attributes and the series data associated with the promotion.

Note: If the pasted promotion does not span the same length of time as the original, the associated series data is adjusted according to the rules given in Modifying a Promotion.

To copy and paste a promotion:
1. In your worksheet, find an area that is currently displaying promotions; see Where to Work with Promotions, page 3-1.

2. Right-click a promotion and click Copy.

3. Right-click and then select Paste.
   - Oracle Demantra displays a dialog box that asks for details about the copy.

4. Specify one of the following:
   - To shift the dates of the newly copied promotion, specify a number in the Shift By field. The copy will be shifted later in time by the specified amount, but will last for the same length of time. You can use any integer, including negative number or zero.

   - To specify a different start and end date, specify values in the From and To fields.

   - To make the new promotion span the entire length of time used in the worksheet, select Worksheet Derive.

5. Click OK.

6. When prompted for a new promotion name, type the name and click OK.

See
- Modifying a Promotion, page 3-9
- Creating a Promotion, page 3-6, and
- Maintaining the Promotion Hierarchy, page 3-13.
Deleting a Promotion

To delete a promotion:
1. In your worksheet, find an area that is currently displaying promotions; see Where to Work with Promotions, page 3-1. Note that you cannot delete promotions from within the worksheet table.
2. Right-click a promotion and click Delete.
3. Oracle Demantra prompts you to confirm the action. Click Yes or No.

See
- Maintaining the Promotion Hierarchy, page 3-13 and
- Creating a Promotion, page 3-6.

Maintaining the Promotion Hierarchy

Promotions typically belong in a hierarchy for management purposes. The specific hierarchy that is available to you depends upon your implementation.

To create a member in the promotion hierarchy:
1. In your worksheet, find an area that is currently displaying promotions; see Where to Work with Promotions, page 3-1.
2. Right-click. Oracle Demantra displays a menu that looks something like this:

```
New Plans
New Scenarios
New Promotion
Paste
Paste from Clipboard
Activity/Gantt Options
```

The specific choices depend upon your implementation, but in general, you have options for creating members at each level in your promotion hierarchy.

In this example (from the standard Oracle Demantra demo), the highest level corresponds to plans, the middle level corresponds to scenarios, and the bottom level corresponds to the actual promotions.
3. From this menu, click the option that corresponds to the level at which you want to
create a new member. For example, to create a new scenario, click New Scenarios.
Oracle Demantra displays a dialog box where you specify properties of the new member.

4. For Name, specify a unique name.

5. Click Finish.

6. Click Data > Update to save your changes.

7. Click Data > Rerun to display the changes.

To copy and paste a member in the promotion hierarchy:
1. In the Activity Browser, right-click a member and click Copy.

2. Right-click and then select Paste.
Oracle Demantra displays a dialog box that asks for details about the copy.

3. Specify one of the following:
   - To shift the dates of the newly copied member, specify a number in the Shift By field. The copy will be shifted later in time by the specified amount, but will last for the same length of time. You can use any integer, including negative number or zero.

   - To specify a different start and end date, specify values in the From and To fields.

   - To make the new member span the entire length of time used in the worksheet, select Worksheet Derive.

4. Click OK.
Oracle Demantra makes a copy of the member and all nodes below it.

To delete a member in the promotion hierarchy:
1. Right-click the member and select Delete.

2. Oracle Demantra prompts you to confirm the action. Click Yes or No.

   See
   About Promotions, page 3-1
   Creating a Promotion, page 3-6, and
   Deleting a Promotion, page 3-13.
Opening a Promotion in Another Worksheet

Depending on how your system has been configured, you may be able to open a worksheet that is filtered to show only data relevant to the promotion from which you started.

To open a promotion in another worksheet:
1. In your worksheet, find an area that is currently displaying promotions; see Where to Work with Promotions, page 3-1.
2. Then do one of the following:
   - Right-click the promotion and then select Open. In this case, you are using the default worksheet associated with promotions.
   - Right-click the promotion and then select Open With and then select a worksheet.

The worksheet appears in a new window or tab, depending on how you are currently viewing the worksheets.

**Note:** Depending on how this worksheet is defined, it is filtered in one of two ways:

- Filtered by member, that is, filtered to show the member from which it was launched, aggregating across all combinations. In this case, the name of the worksheet is preceded by the name of the member by which you are filtering it.

- Filtered by combination, that is filtered to show the specific combination from which it was launched. In this case, the name of the worksheet is preceded by the word "Filtered".

Using Other Right-Click Menu Options

Depending on your implementation, the right-click menu may include a Methods submenu that includes additional options created by your implementers. When you click one of these options, Oracle Demantra displays a dialog box like the following:
Select the Save parameters check box if you want to save the attribute changes to the database when the method is run.

For information on any such menu items, please contact your implementers or your designated Oracle Demantra system administrator.
Managing Items and Locations

About Managing Items and Locations

Depending on your authorization, you have access to options on the right-click menu that enable you to do the following:

• To view the attributes of an item, location, or other objects (known generically as members)

• To create, edit, and delete items, locations, or other objects

• To perform additional operations on members, as defined within your implementation

Permissions are set separately for each level and potentially for each user.

Where to Work with Items and Locations

The right-click menu is available in different areas of a worksheet:

• In the Members Browser

• In the worksheet table, if promotions are currently displayed there

Interaction with Corporate Systems

If you change or add items or locations, you should be aware of how Oracle Demantra interacts with your corporate systems. Oracle Demantra periodically imports data about sales, items, and locations from your other systems. Each time data is imported into your system, the changes you have made to the levels are overwritten, depending on the kind of change.

• You should edit or delete existing members only if you are expecting the same
change to occur in the imported data, and you need to see the change right away within Oracle Demantra for some reason.

- If you add members, they will be kept when data is imported.

### Viewing the Attributes of an Item or Location

**To view the attributes of an item or location**

1. In your worksheet, find an area that is currently displaying the type of object you want to work with; see Where to Work with Items and Locations.

2. Right-click an object and click View (for example, View Ship to).

   Oracle Demantra displays a dialog box like the following:

   ![View Ship to: Stop and Shop Store 0012 (Input)](image)

   The attributes shown in red are required. These include the Name attribute and all immediate parents of this member. Depending on your implementation, not all attributes are editable.
Creating an Item or Location

In the current release, you can create a member, but you cannot display it in your worksheet.

To create an item or location

1. In your worksheet, find an area that is currently displaying the type of object you want to work with; see Where to Work with Items and Locations.

2. Right-click an object and then select New (for example, New SKU).
   Oracle Demantra displays a window where you specify the name of the new member, as well as its parent levels and other attributes.

3. For Name, specify a unique name.

4. The rest of the fields prompt you for values of attributes associated with this level; the fields shown in red are required. The specific attributes you see depend upon your configuration.

5. Click Create.

6. Click Data > Update to save your changes.

   Note: You cannot see the new member in the Members Browser, because the Members Browser displays only item-location combinations that exist and that have sales.

Modifying an Item or Location

You can modify a member by changing its name, the parent members to which it belongs, and any visible attributes.

To modify an item or location

1. In your worksheet, find an area that is currently displaying the type of object you want to work with; see Where to Work with Items and Locations.

2. Right-click an object and then select Edit (for example, Edit SKU). Then make changes as needed; see Creating an Item or Location for details.

3. Click Finish.

4. Click Data > Update to save your changes.

5. Click Data > Rerun to display the changes.
Deleting an Item or Location

To delete an item or location

1. In your worksheet, find an area that is currently displaying the type of object you want to work with; see Where to Work with Items and Locations. Note that you cannot delete objects from within the worksheet table.

2. Right-click an object and click Delete (for example, Delete SKU).

3. Oracle Demantra prompts you to confirm the action. Click Yes or No.

See also About Managing Items and Locations.

Opening an Item or Location in Another Worksheet

Depending on how your system has been configured, you may be able to open a worksheet that is filtered to show only data relevant to the member from which you started.

The specific options are usually different for each aggregation level in your system.

To open an item or location in another worksheet

1. In your worksheet, find an area that is currently displaying the type of object you want to work with; see Where to Work with Items and Locations.

2. Then do one of the following:
   - Right-click the item or location and then select Open. In this case, you are using the default worksheet associated with this item or location.
   - Right-click the member and then select Open With and then select a worksheet.

The worksheet appears in a new window or tab, depending on how you are currently viewing the worksheets.

Note: Depending on how this worksheet is defined, it is filtered in one of two ways:

- Filtered by member, that is, filtered to show the item or location from which it was launched, aggregating across all combinations

- Filtered by combination, that is filtered to show the specific combination from which it was launched
Using Other Right-Click Menu Options

Depending on your implementation, the right-click menu may include a Methods submenu that includes additional options created by your implementers:

When you click one of these options, Oracle Demantra displays a dialog box like the following:

Select the Save parameters check box if you want to save the attribute changes to the database when the method is run.

For information on any such menu items, please contact your implementers or your designated Oracle Demantra system administrator.
The following table lists the series in Oracle Demantra Settlement Management, including series that are not shown in the Oracle Demantra Settlement Management worksheets by default:

<table>
<thead>
<tr>
<th>Series name</th>
<th>Purpose</th>
<th>Applies to...</th>
<th>Used in worksheets...</th>
</tr>
</thead>
<tbody>
<tr>
<td>Approved Non Trade</td>
<td>Sum of amounts for approved non-trade settlements.</td>
<td>Non-trade settlements</td>
<td></td>
</tr>
<tr>
<td>Approved Trade</td>
<td>Sum of amounts for approved trade settlements.</td>
<td>Trade settlements</td>
<td>Settlement Details By Account, Settlement Account Summaries</td>
</tr>
<tr>
<td>Customer CHECK #</td>
<td>Number of the check from the customer. Uses the customer's check numbering system.</td>
<td>Deduction and off-invoice settlements</td>
<td>Settlement Details By Account</td>
</tr>
<tr>
<td>Customer CHECK DATE</td>
<td>Date of the check from the customer.</td>
<td>Deduction and off-invoice settlements</td>
<td>Settlement Details By Account</td>
</tr>
<tr>
<td><strong>Series name</strong></td>
<td><strong>Purpose</strong></td>
<td><strong>Applies to...</strong></td>
<td><strong>Used in worksheets...</strong></td>
</tr>
<tr>
<td>---------------------------</td>
<td>------------------------------------------------------------------------------</td>
<td>-------------------</td>
<td>--------------------------</td>
</tr>
<tr>
<td>Customer Invoice #</td>
<td>Number of the invoice from the customer. Uses the customer’s invoice numbering system.</td>
<td>Claims</td>
<td>Settlement Details By Account</td>
</tr>
<tr>
<td>Customer Invoice DATE</td>
<td>Date of the invoice from the customer.</td>
<td>Claims</td>
<td>Settlement Details By Account</td>
</tr>
<tr>
<td>GL Code</td>
<td>General ledger code that best explains why this settlement was denied or split.</td>
<td>All settlements</td>
<td>Settlement Details By Account</td>
</tr>
<tr>
<td>Linked Promo ID</td>
<td>ID of the promotion with which this settlement is linked.</td>
<td>All settlements</td>
<td></td>
</tr>
<tr>
<td>Linked Promotion</td>
<td>Name of the promotion with which this settlement is linked.</td>
<td>All settlements</td>
<td></td>
</tr>
<tr>
<td>Matched Event</td>
<td>Name of the promotion with which this settlement is linked.</td>
<td>All settlements</td>
<td>Settlement Details By Account</td>
</tr>
<tr>
<td>Owner</td>
<td>Oracle Demantra Settlement Management user who has claimed responsibility for this settlement.</td>
<td>All settlements</td>
<td>Settlement Details By Account</td>
</tr>
<tr>
<td>Posted DATE</td>
<td>Date on which this settlement entered the system.</td>
<td>All settlements</td>
<td>Settlement Details By Account</td>
</tr>
<tr>
<td>Promotion Budget</td>
<td>Total projected spend for the selected promotions.</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Series name</td>
<td>Purpose</td>
<td>Applies to...</td>
<td>Used in worksheets...</td>
</tr>
<tr>
<td>-----------------------------</td>
<td>--------------------------------------------------------</td>
<td>----------------</td>
<td>-----------------------</td>
</tr>
<tr>
<td>Settlement #</td>
<td>Unique identifier of this settlement.</td>
<td>All settlements</td>
<td></td>
</tr>
<tr>
<td>Settlement Account ID</td>
<td>Customer with which this settlement is associated.</td>
<td>All settlements</td>
<td>Settlement Details By Account</td>
</tr>
<tr>
<td>SETTLEMENT STATUS</td>
<td>Current status of this settlement, within Oracle Demantra Settlement Management. One of the following:</td>
<td>All settlements</td>
<td>Settlement Details By Account</td>
</tr>
<tr>
<td></td>
<td>• New</td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>• In Progress</td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>• Unapproved</td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>• Approved</td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>• Duplicate</td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>• Denied</td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>• Write Off</td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

These are not customizable. You can also display the settlement status as a level.
<table>
<thead>
<tr>
<th>Series name</th>
<th>Purpose</th>
<th>Applies to...</th>
<th>Used in worksheets...</th>
</tr>
</thead>
<tbody>
<tr>
<td>SETTLEMENT TYPE</td>
<td>Settlement type, for use by Oracle Demantra Settlement Management. One of the following:</td>
<td>All settlements</td>
<td>Settlement Details By Account</td>
</tr>
<tr>
<td></td>
<td>• Claim</td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>• Off-invoice</td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>• Deduction</td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>• Non-Trade</td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>• Claim resulting from an original claim split</td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>• Deduction resulting from an original deduction split</td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>These are not customizable. You can also display the settlement type as a level.</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Supplier CHECK #</td>
<td>Number of the check that reimburses the customer for this claim.</td>
<td>Claims</td>
<td>Settlement Details By Account</td>
</tr>
<tr>
<td>Supplier CHECK DATE</td>
<td>Date of the check to the customer.</td>
<td>Claims</td>
<td>Settlement Details By Account</td>
</tr>
<tr>
<td>Supplier Invoice #</td>
<td>Number of the invoice to the customer.</td>
<td>Deduction and off-invoice settlements</td>
<td>Settlement Details By Account</td>
</tr>
<tr>
<td>Series name</td>
<td>Purpose</td>
<td>Applies to...</td>
<td>Used in worksheets...</td>
</tr>
<tr>
<td>-----------------------------</td>
<td>---------------------------------------------------</td>
<td>---------------------------------------------------</td>
<td>---------------------------------------------</td>
</tr>
<tr>
<td>Supplier Invoice DATE</td>
<td>Date of the invoice to the customer.</td>
<td>Deduction and off-invoice settlements</td>
<td>Settlement Details By Account</td>
</tr>
<tr>
<td>Total Outstanding Non Trade</td>
<td>Sum of amounts for unapproved and unresolved non-trade settlements.</td>
<td>Non-trade settlements</td>
<td></td>
</tr>
<tr>
<td>Total Outstanding Trade</td>
<td>Sum of amounts for unapproved and unresolved trade settlements.</td>
<td>Trade settlements</td>
<td>Settlement Details By Account, Settlement Account Summaries</td>
</tr>
<tr>
<td>Unapproved Event Product</td>
<td>Doesn't work</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Unapproved Non Trade</td>
<td>Sum of amounts for unapproved non-trade settlements.</td>
<td>Non-trade settlements</td>
<td></td>
</tr>
<tr>
<td>Unapproved Trade</td>
<td>Sum of amounts for unapproved trade settlements.</td>
<td>Trade settlements</td>
<td>Settlement Details By Account, Settlement Account Summaries</td>
</tr>
<tr>
<td>Unresolved Non Trade</td>
<td>Sum of amounts for unresolved non-trade settlements.</td>
<td>Non-trade settlements</td>
<td></td>
</tr>
<tr>
<td>Unresolved Trade</td>
<td>Sum of amounts for unresolved trade settlements.</td>
<td>Trade settlements</td>
<td>Settlement Details By Account, Settlement Account Summaries</td>
</tr>
</tbody>
</table>


A
Activity Browser
  hiding or displaying, 3-3, 3-4
  introduction, 3-3, 3-4
  synchronizing with rest of worksheet, 3-4
applet
  installing, 1-6
Approved Non Trade series, A-1
Approved Trade series, A-1
approving a settlement, 2-9
attribute
  promotional
    introduction, 3-2
    using to sort display, 3-11
  specifying value for new member, 4-3
  viewing value, 4-2

C
check request
  issuing, 2-7
  viewing existing requests, 2-8
claim
  introduction, 1-3
  origin of, 1-4
Customer CHECK # series, A-1
Customer CHECK DATE series, A-1
Customer Invoice # series, A-2
Customer Invoice DATE series, A-2

D
data

E
e-mail
  escalating a task, 2-11
  exiting, 1-11

F
filter
  and Open With menu, 3-15, 4-4

G
Gantt chart, 3-4
  hiding or displaying, 3-3
  modifying promotions, 3-9, 3-11
  scrolling, 3-10
  sorting promotions in, 3-11
  synchronizing with rest of worksheet, 3-4
  zooming, 3-10
GL Code series, A-2

L
Linked Promo ID series, A-2
links in Collaborator Workbench
   adding link within a task, 2-10
   logging off, 1-11

M
matched Event series, A-2
matching a settlement to an event, 2-3
member
   sending to worksheet, 4-4
menu
   permissions, 1-10
   right-click
      basic options, 4-1
      other options, 3-15, 4-5

O
off-invoice settlement
   introduction, 1-3
   origin, 1-4
Open With menu
   using, 3-15, 4-4
Owner series, A-2

P
plan
   copying, 3-13
   creating, 3-13
   deleting, 3-13
   introduction, 3-1
Posted DATE series, A-2
promotion
   copying and pasting, 3-12
   creating, 3-6, 3-13
   deleting, 3-13
   modifying duration, 3-9, 3-11
   synchronizing update, 3-4
promotional attribute
   using to sort display, 3-11
proof of performance
   introduction, 1-4

R
right-click menu
   basic options, 4-1
   other options, 3-15, 4-5

S
scenario
   copying, 3-13
   creating, 3-13
   deleting, 3-13
   introduction, 3-1
series
   reference, A-1
settlement
   approving, 2-9
   assigning an owner, 2-2
   attaching documentation, 2-4
   available details for, A-1
   denying, 2-12
   introduction, 1-2
   life cycle, 1-3
   marking as duplicate, 2-12
   matching to an event, 2-3
   partially matching, 2-5
   requesting a check, 2-7
   sending to another user, 2-9
   splitting, 2-5
   types of, 1-3
   unlinking, 2-11
   viewing unresolved settlements, 2-1
Settlement # series, A-3
Settlement Account ID series, A-3
Settlement Account Summaries worksheet, 1-9
series in, A-1
Settlement Details By Account worksheet, 1-8
series in, A-1
Settlement Management
   logging on, 1-5
   SETTLEMENT STATUS series, A-3
   SETTLEMENT TYPE series, A-4
   sorting
      Gantt chart, 3-11
   starting
      Settlement Management, 1-5
Supplier CHECK # series, A-4
Supplier CHECK DATE series, A-4
Supplier Invoice # series, A-4
Supplier Invoice DATE series, A-5
synchronization
   between activity details and rest of worksheet,
T
Total Outstanding Non Trade series, A-5
Total Outstanding Trade series, A-5
troubleshooting
cannot see new promotion, 3-4

U
Unapproved Non Trade series, A-5
Unapproved Trade series, A-5
Unresolved Non Trade series, A-5
Unresolved Trade series, A-5

W
worksheet
opening
from Members Browser, 3-15, 4-4