2.6 Using Known Exploit Detection on the Ksplice Enhanced Client

Oracle provides known exploit detection support for systems with the Ksplice Enhanced client installed. The feature reports attempted exploitation by known attack vectors. When new Common Vulnerabilities and Exposures (CVEs) are discovered and patched with Ksplice, Oracle may add tripwires to the code that fire when an erroneous condition is triggered, thus enabling you to monitor your systems for suspicious activity.

Note

Because not all security issues have tripwires added, and because it is also possible that tripwires can be triggered under normal operations, additional analysis of erroneous conditions might be required.