3.2.2 Postupgrade Fails if Web Proxy Is Required

The postupgrade scripts fail if a proxy is required to access Oracle Linux yum server. (Bug ID 19169163)