3.2.3 Using an Old Version of yum Causes Dependency Errors

The redhat-upgrade-tool-cli utility requires that you install version 3.2.29-43.0.1 or later of the yum package on the Oracle Linux 6 system that you want to upgrade. If you use an earlier version of the yum package, the upgrade tool fails with dependency errors. (Bug ID 18648783)