Prerequisites

The following components must be installed to use Oracle Hyperion Disclosure Management:

  • Installed and configured Disclosure Management Release 11.1.2 or later

  • Installed and configured Oracle Smart View for Office and Disclosure Management Microsoft Office client components (Office 2007, or Office 2010)

  • Microsoft Internet Explorer 8 or later

  • Disclosure Management is supported by all editions of Office: 2007, 2010, and 2013.

Note:

To use the Disclosure Management client, when you install Microsoft Office, select .NET programmability support for Microsoft Word and Excel.

Note:

When you upgrade Disclosure Management , the xbrldata.properties file is overwritten with the newer version. Additionally, a backup copy of the previous version is created automatically with a .bak extension in the same directory as the new version. However, any custom settings from the previous version file are not merged or retained by the new version. If you customized the previous version (such as changing the proxy settings), reapply changes to the new version.