Navigating in Planning

After you select an application, use the view pane on the left to view folders and forms. To open a form, double-click a folder name, and click a form's name. The form opens in the content area on the page's right side. You can select commands from menus, and right-click to select context-sensitive menus as described in the following table.

Tips:

  • To hide or show the view pane to the left, select View, and then View Pane.

  • Resize the view pane to the left by dragging it.

  • Click Maximize Content Pane icon on the upper-right corner to maximize or minimize the content area.

Task

Action

Work with forms and enter data

  1. Click Expand icon by Forms to expand the folders.

  2. Click a folder name.

  3. In the content area to the right, click the name of the form you want to work with.

See Working with Forms and About Entering Data.

Use custom links

If your administrator sets up links to other resources, you can access commonly used tools or websites for analyzing, tracking, and reporting on planning data. To open a custom link, select Tools, then Custom Links, and then select a link. See Administering Planning for Oracle Planning and Budgeting Cloud Service or online help for details about using custom tools and links.

Search for forms in the view pane

Click in the view pane, and then enter search criteria in the text box in the lower-right corner.

Click Search Up icon or Search Down icon to search up or down.

Launch business rules

To launch a business rule associated with a plan type, select Tools, and then Business Rules.

To launch a business rule associated with a form, open the form, and then double-click a rule in the Business Rules. When the business rule has executed, click Close.

Annotate planning units, add comments, or add or copy supporting detail

Open a form, and then right-click or select a command from the Edit menu. See:

Use Approvals

  • To check plan status, select Tools, and then Manage Approvals. See Managing Planning Units.

  • To copy data from one version of a selected scenario to another version of that scenario, select Tools, and then Copy Version. See Copying Versions.

Select menu commands

Select commands from these menus: File, Edit, View, Tools, and Help.

For tasks that have shortcuts, use the menu bar buttons.

Select shortcut menu commands

Select menu commands from context-sensitive menus that are displayed when you right-click in a form. If the administrator sets up custom menus, you can select commands from those menus.

The menus that display depend on the form settings and where you right-click in the form. For example, these commands and associated options may be available: Minimize, Restore, Cut, Copy, Paste, Clear, Delete, Sort, Freeze, Unfreeze, Edit, Adjust, Adjust Data, Grid Spread, Mass Allocate, Comments, Supporting Detail, Documents, Lock/Unlock Cells, Analyze, New Ad Hoc Grid, Show member in outline. You can also select options to hide rows or columns with zeros and no data.

Set Planning preferences

Select File, and then Preferences. See Setting User Preferences.