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Release Notes

1.1

Glossary

Abbreviation

Detailed Description

OFSLL | Oracle Financial Services Lending & Leasing
FCUBS | FLEXCUBE® Universal Banking System
ELCM | Enterprise Limits and Collateral Management
CIF | Customer Information File
LOC | Line of Credit, Line
WFP | Wholesale Floor Planning
FCUBS CL | Consumer Lending
NSF | Non Sufficient Funds
CASA | Current Account Saving Account

AP Transactions

Accounts Payable Transactions




1.2

1.3

1.4

1.5

Background / Environment

Oracle Financial Services Software Limited has developed. Oracle Financial Services Lending and
Leasing Release 14.2.0.0.1 integrated solution with FLEXCUBE Universal Banking System. This
integration enables OFSLL to integrate with FCUBS giving capability to integrate with centralized
CIF, ELCM and CASA.

OFSLL supports direct lending as well as indirect lending activities. For the indirect lending
model, the solution offers comprehensive channel management that allows a financial
institution to support its dealer network, including various compensation and participation
programs.

Oracle FLEXCUBE Universal Banking (FCUBS) is the core transaction processing back office
system which caters to retail, corporate and investment streams of banking. FCUBS supports
both retail and corporate flavors of lending and leasing businesses.

OFSLL would be enhanced to co-exist and operate with a core banking system. With a
generalized integration approach in place, effort required to integrate with any other third party
core banking system can be considerably reduced.

FCUBS is an application mainly for the banks and OFSLL is conventionally focused on NBFC (Non-
banking financial company) market.

Purpose

The purpose of this Release Note is to highlight the enhancements included in the Oracle
Financial Services Lending and Leasing Release 14.2.0.0.1 integrated solution with FLEXCUBE
Universal Banking System

Product Summary

Oracle Financial Services Lending and Leasing Release 14.2.0.0.1 integrated solution with

FLEXCUBE Universal Banking System is built to meet various challenges faced by financial
institutions. It addresses each of the lending processes — from design through execution. Its
unique value lies in its ability to provide the business with predefined processes and a world-
class framework that takes care of business risk and compliance needs.

Release Highlights

The key highlight of this release is to fix the critical bugs and to enhance the industry specific

requirements.



OFSLL - FCDB Integration

Integration between OFSLL & FCDB will be done through ‘Database links’ i.e. for querying any

data from OFSLL by FCDB.

Integration with FCDB is controlled by providing different host name

(BOO1.EN1.LOANDET.HOST.NAME)

Integration Touch Points

# | FCDB Screen Purpose

1 | Dashboard

Shows loan details at - ‘Il Owe’ and ‘Account Summary’

Dash board:

Financial Summary

10,000,055,106,376.01 NZD
100.00%

Current and Savings: 10,000,055,106,376.01
MNZD

I Have

Account Summary

201506000137 75-HBL 27,000.00 NZD

20150600013824-HBL 27,052.44 NZD
20150600014509-HEL 43,263.72 NZD

20150600011555-HBL 91,049.03 NZD

I Owe
|.|:|??»e

[ =

Current and Savings: 1,L100.00 NZD

Loans: 1,564,216.90 NZD

27,000,000 MNZD 01-07-2015
27,052.44 MNZD 01-07-2015
43,263.72 MZD 01-07-2015
91,049.03 NZD 20-07-2015

Mini Statement

KAini Statement

Mini Statement

Mini Statement

1,565,316.90 NZD

A fm |




# | FCDB Screen Purpose

2 | Loan Details This function displays the details of the selected loan account like
loan product details, disbursed amount, and outstanding balance
details.

Loan Account Details:

Total for Loan Account {NZD Equivalent)

HBL18938-Aditya

Account Description - Active Loans Currency
~ 20150100012285-LOAMN VEHICLE (FR)-HBEL-Heartland Bank MNZD 250,120.00
~ 20150200012424-LOAN HOME (VR)-HBL-Heartland Bank MNZD 100,060.00
~ 20150200014700-LOAMN HOME (VR)-HBL-Heartland Bank MNZD 173,388.00
~ 20150800013775-LOAMN VEHICLE (FR)-HEL-Heartland Bank MZD 27,000.00
- 20150600013824-LOAN FACILITY BASED-HBL-Heartland Bank MNZD 27,052.44
~ 20150600014509-LOAN FACILITY BASED-HBL-Heartland Bank MNZD 43,263.72

Total for Loan Account (NZD Equivalent)

HBL18978-6009
Account Description - Active Loans Currency
- 20150600011555-LOAMN VEHICLE (FR)-HEL-Heartland Bank MNZD 91,049.03
Total for Loan Account (NZD Equivalent)

Grand Total for All Loan Accounts (NZD Equivalent)

357,483.96

Outstanding Loan NZD
Amount Equivalent

250,120.01

100,060.00

173,388.00

27,000.00

27,052.44

43,263.72

620,884.16

Qutstanding Loan NZD
Amount Equivalent

91,049.03

91,049.03

1,564,216.90

Loan Account Details 15-07-2015 11:02:18 GMT +0530 ?2Oo%w 8 x
~ 20150600014484-LOAN FACILITY BASED-HBL-Heartland Bank NZD 2604776 2694776

m




# | FCDB Screen Purpose

3 | Loan Schedule This function displays repayment schedule of selected loan account.
The repayment schedule contains the installment components like
principal, interest, charges and outstanding installment amount etc.

Loan Schedule:

B0
ok
*
N
@

Loan Account Details 24-07-2015 09:55:50 GMT +0530

g Account Details

Customer Id: HBL18978 Account Number: 20150600011555
Loan Tenure: 12 Months O Days Product Name: LOAN VEHICLE (FR)
Facility/Line Number: 1155-1 Associated with: INS-LOAN-VE
Currency: NZD Loan Status: Active
B Loan Details
Sanctioned Loan Amount: 100,000.00 NZD Disbursed Loan Amount: 100,000.00 NZD
Opening Date: 20-06-2015 Maturity Date: 20-06-2016
Value Date: 20-06-2015 Loan Issuing Branch: HBL

Applicable Rates
Interest Rate: 4.99 %
Repayment Schedule
Amount Paid Till Date: 100,000.00 NZD Final Settlement Amount: 0.00 NZD
No of Instalments: 12 Installment Paid: 0
Remaining Installments: 12

Interest Repayment Monthly Principal Repayment

Maonthl
Frequency: Frequency: ontnly

= Disbursement Details
Disbursed Amount Disbursal Date Disbursal Branch

100000.000000 20-06-2015 HBL

= Outstanding Loan Details

Mext Installment Date: 20-07-2015 Mext Installment Amount: 8,564.20
Installment Arrears: 0.00 NZD Principal Balance: 100,000.00 NZD

Interest Amount Stil to b
Fees And Charges: 0.00 NZD ierest Amount St ;; 0.00 NZD

Loan Outstanding: 0.00 NZD

m

Mapping:

Fields in FCDB Field Name in OFSLL DB
Customer ID CUS_NBR(CUSTOMERS)
Loan Tenure ACC TERM [ACCOUNTS]

Facility/Line Number

Currency ACC_LOAN_CUR_CURRENCY_CODE [ACCOUNTS]




Account Number

ACC_NBR [ACCOUNTS]

Product Name

ACC_PRD_PRODUCT [ACCOUNTS]

Associated with

ACC_PIS_INSTRUMENT ( ACCOUNTS )

Loan Status

DECODE(Acc.ACC_OPEN_IND,'N','C','A") ACC_STATUS

Loan Details

Sanctioned Loan Amount

ACC_AMT_FINANCED[ACCOUNTS]

Opening Date

ACC_CONTRACT_RCVD_DT[ACCOUNTS]

Value Date

ACC_CONTRACT_DT( ACCOUNTS)

Disbursed Loan amount

ACC_LOAN_AMT ( ACCOUNTS )

Maturity Date

ACC_MATURITY_DT[ACCOUNTS]

Loan Issuing Branch

ACC_PCB_BRANCH( ACCOUNTS )

Applicable Rates

Interest Rate

ACC_RATE[ACCOUNTS]

Repayment schedule

Amount Paid Till Date

ABL_BAL_PD( ACCOUNT_BALANCES )

No of installments

ACC_TERM_CUR[ACCOUNTS]

Remaining Installments

ACC_TERM - ACC_TERM_PD(ACCOUNTS)

Interest Repayment Frequency

ACC_BILL_CYCLE_CD[ACCOUNTS]

Final Settlement Amount

ACC_PAYOFF_AMT

Installment paid

ACC_TERM_PD(ACCOUNTS)

Principal repayment frequency

ACC_BILL_CYCLE_CD[ACCOUNTS]

Disbursement Details

select * from FLLINT142.Txns where
txn_aad_id='1449' and TXN_TCD_CODE = 'LNR'

Disbursed Amount

TXN_AMT (TXNS)

Disbursal Date

TXN_GL_POST_DT (TXNS)

Disbursal Branch

ACC_PCB_BRANCH

Outstanding Loan Details

Next Installment Date

ACC_DUE_DT_NEXT

Installment Arrears

ACC_DUE_DLQ_AMT(ACCOUNTS)

Fees And Charges

ACC_DUE_LATE_CHARGE_AMT +
ACC_DUE_NSF_AMT + ACC_DUE_OTHER_AMT
(ACCOUNTS)

Loan Outstanding

ACC_PAYOFF_AMT

Next Installment Amount

ACP_REPAYMENT_AMT

Principal Balance

ABL_BAL( ACCOUNT_BALANCES ) for
ABL_TXN_TYP_CD='ADV'

Interest amount still to be paid

ACC_INT_ACCRUED_AMT




# | FCDB Screen Purpose
4 | Loan Repayment | This function displays repayment history available for selected
Enquiry account and drills down to the details level of each payment.

Loan Repayment Enquiry:

Loan Repayment Inquiry
2 Repayment Break Up

Compenent Name
ADVANCE / PRINCIPAL

INTEREST ACCRUAL

Component Name

ADVAMNCE / PRINCIPAL
EXPEMSE BAMKRUPTCY
EXPEMNSE REPOSESSIOM/FORECLOSURE
EXPEMSE SERVICING

FEE DELAY

FEE EXTEMSIOM

FEE LATE CHARGE

FEE MSF

FEE PHOME PAY

FEE PERIODIC MAIMTEMANCE

FEE PREPAYMEMNT PEMALTY
REMTAL FEE

INTEREST
Total Outstanding Balance

Remaining Installments:

= Current Outstanding Balance

15-07-2015 10:50:01 GMT +0530

Amount Currency

91,049.03 MNZD
0.00 MNZD
0.00 NZD
0.00 MNZD
0.00 NZD
0.00 MNZD
0.00 NZD
NZD
MNZD
0.00 MNZD

0.00 MNZD

0.00 MNZD
0.00 NZD
91,049.03 MNZD

12

Amount

1,918.45

81.55

m

I

Mapping

Fields in FCDB

Field Name in OFSLL

Account Number

ACC_NBR[ACCOUNTS]

Status

ACC_STATUS_CD(ACCOUNTS)

Initiated Date

TXN_POST_DT(TXNS)

Repaid Amount

TXN_AMT(TXNS) / PMT_AMT(PAYMENTS)

Repayment From Date

TXN_POST_DT(TXNS) / PMT_DT(PAYMENTS)

Repayment To Date

TXN_POST_DT(TXNS) / PMT_DT(PAYMENTS)

Repayment Breakup

Main_Int

PAL_AMOUNT(PMT_ALLOCATIONS) - Where
PAL_TXN_TCD_CODE='INT_BILL'

Principal

PAL_AMOUNT(PMT_ALLOCATIONS) - Where
PAL_TXN_TCD_CODE='ADV_BILL'




# | FCDB Screen Purpose

5 | Loan Settlement | This function allows partial or full pre payment of the selected loan

account.

=  OneTime Repayment:

o Customer initiates a ONE TIME repayment to his/her loan account by selecting a
OFSLL loan A/c and a FCUBS CASA A/c
o FCDB calls OFSLL ‘Loan repayment’ function internally which would trigger the loan
repayment transaction in OFSLL.
o Following set of accounting entries would be passed in OFSLL as part of repayment
transaction initiation
Dr. Intersystem GL 123456 (Current repayment amount)
Cr. Customer Loan Account (Current repayment amount)
o Subsequently OFSLL calls ‘online’ CASA Debit function to debit the CASA A/c #
provided by FCDB. As part of it following accounting entries will be passed in FCUBS
GL. While calling the CASA online debit request, OFSLL also would pass the CASA A/c
# and bridge GL code which was debited. i.e.
Dr. Customer CASA A/c # XXXXXXXXXXXX (Current repayment amount)
Cr. Intersystem GL 123456 (Current repayment amount)
o If online debit for the required amount is successful, OFSLL updates loan repayment
transaction as completed and pass a success message to FCDB.
o For any reason, if CASA debit request is not successful, OFSLL passes a failure

message back to FCDB and FCDB need to display the transaction failure/error
message.

Loan Settlement:

Loan Settlement-Confirm 01-07-2015 14:51:31 GMT +0530 ? ¢ W ] =

| /!‘ Transaction with reference number 179913700011821 is in Accepted state. |

Account Details

Account Number: 20150600011555
Currency: NZD

Transaction Details

Source Account HBLL18903011
count 20150600011555
Transfer Amount: 999.00

Destination

Currency MZD

Customer Id: HBL1B978 Loan Tenure: 12 Maonths O Days n

Product Name: LOAMN VEHICLE FR

Messages x

,”.E ® _ =m=== Transaction Posting

Successful ***** Reference -
#:72015000001497

Settle Another Loan E-Receipt




Mapping:

Fields in FCDB

Field Name in OFSLL

Source Account

ACC_NBR[ACCOUNTS]

Transfer Amount

PMT_AMT[PAYMENTS]

View Balance

ABL_BAL(ACCOUNT_BALANCES)

# | FCDB Screen

Purpose

6 | Loan Activity

This function displays the transactions happened through selected

loan account.

Loan Activity:

20150600011555

Pages: (1) 1

Transaction Date
08-07-2015
08-07-2015
07-07-2015
01-07-2015
29-06-2015

23-06-2015

Loan Activity

Search By™
From Date™:

Sort By™:

Account Number

*Dates specified are the value dates.
*Indicates mandatory field.
**Indicates mandatory if particular option is enabled.

Value Date

08-07-2015

08-07-2015

07-07-2015

01-07-2015

29-06-2015

23-06-2015

15-05-2015

15-07-201510:52:00 GMT +0530

Loan Status *: @Active© Close
Select Account:* | HBL18978 20150600011555 Heartland Bank B
Transaction Type*  Both Debit and Credit Transactions E|

Current Period |Z|

Account Currency

NZD
Transaction Reference .
No. Description
4648 PAYMENT
4723 PAYMENT
4539 PAYMENT
3572 PAYMENT
3361 PAYMENT
2024 PAYMENT

---Select Download Format--- |Z|

To Date™; | 15-07-2015

Value Date |Z| Sort Order™ | Descending B

Debit

7O EE x

Credit

5,000.00

100.00

2,000.00

999.00

1,000.00

99.00

m

m

En




H*

FCDB Screen Purpose

7 | Account
Summary

customer and currency.

This function displays all loan details with balances based on selected

Account Summary:

Account Summary

Repayment Inquiry| Loan Schedule | Adhoc Statement
20150300014700 ¢

Heartland Bank/HBL18938/20150300014700
Repayment Inquiry| Loan Schedule | Adhoc Statement
20150600013775 ¢

Heartland Bank/HBL18938/20150600013775
Repayment Inqu|ry| Loan Schedule | Adhoc Statement
20150600013824 ¢

Heartland Bank/HBL18938/20150600013824
Repayment Inqu|ry| Loan Schedule | Adhoc Statement
20150600014509 #

Heartland Bank/HBL18938/20150600014509
Repayment Inqu|ry| Loan Schedule | Adhoc Statement
20150600011555 ¢

Heartland Bank/HBL18978/20150600011555

Repayment Inqu|ry| Loan Schedule | Adhoc Statement

15-07-2015 12:15:10 GMT +0530 ?2O% 5

NZD 173,388.00 Make a Settlement

NZD 27.000.00 Make a Settlement

NZD 27,052.44 Make a

Settlement

NZD 43,263.72 Make a Settlement

NZD 91.049.03 Make a Settlement

Total Balance: NZD 1,564.216.90

X

(|

m

e[




# | FCDB Screen Purpose

8 | Consolidated This function displays the consolidated view of all accounts of
Position selected customer.

Consolidated Position:

Consolidated View 15-07-2015 12:16:29 GMT +0530 ?2 O BB x
:
HBL18903 - Shailendra Kadam Jis
Customer™: HBL1890S - Alok PDF Format |Z| B e
HBL18938 - Aditya
HBL18978 - 6009 i
Assets Amount{NZD) % of Assets
Assets(Liquid)
Current and Savings Accounts 20,069,382.00 _ 100.00%
Total Assets 20,069,382.00 100.00%
Liabilities Amount{NZD) % of Liabilities
Loans aga 70075 —— 10000%
Total Liabilities 494,799.75 100.00%
Positions Amount{NZD)
Met Position 19,574,582.25
B Graph Title
Total Position Assets Liabilities

Assets [97.59%)

CASA [100%) Loans (100%)
Liabilities (2.41%)
# | FCDB Screen Purpose
9 | Account This function displays the list of all accounts sorted by currency for
Overview the selected customer.




Account Overview:

Account Overview

Asset Overview

Currency Product Name

Liability Overview
Currency Product Name

NZD SAVINGS ACCOUNT STAFF

NZD LOAMN HOME (VR)

LOAM VEHICLE (FR)

LOAN FACILITY BASED

15-07-2015 12:17:49 GMT +0530

LOAM SECURED HOUSEHOLD GOODS (VR)

Available Balance Total Available Balance

Outstanding Balance

1,100.00

Subtotal: 1,100.00
273,448.00
100,150.00
931,420.30
259,189.60
Subtotal: 1,564,216.90

OFSLL - FCUBS Integration

In an integrated scenario, OFSLL and FCUBS systems have capability to address the following scenarios.

All the below scenarios will be controlled by the system parameter

In FCUBS-“CMN_CORE_BANK_IND (CORE BANKING INTERFACE INDICATOR) = YES”.

OFSLL parameter- CORE BANKING INTERFACE INDICATOR=YES

OFSLL and FCUBS integration touch points

= Single Sign On

= CIF (Customer Information Form)

= CASA (Current Accounts & Savings Accounts)

= ELCM (Enterprise Limits and Collateral Management)

=  WFP (Wholesale Floor Planning)

OFSLL seed data / day 0 need to be maintained in OFSLL and FCUBS Day O needs to be maintained in
UBS for the applicable modules separately.

Ref No:

Enhancements

Description

OFSLL_PMG_RQT_518

OFSLL-FCUBS CIF Integration

In an integrated scenario, OFSLL and
FCUBS systems will have capability to
address CIF related scenarios [Ex CIF,
Creation, CIF search, CIF Propagation
etc.].

OFSLL_PMG_RQT_518

OFSLL - FCUBS CASA
Integration

In an integrated scenario, OFSLL and
FCUBS systems will have capability to
address CASA related scenarios [CASA as
disbursement account, settlement




account, etc.].

OFSLL_PMG_RQT_518

OFSLL - FCUBS ELCM
Integration

In an integrated scenario, OFSLL and
FCUBS-ELCM systems will have capability
to address ELCM related scenarios
[Liability , Facility and collateral creation,
Utilization update] .

OFSLL_PMG_RQT_518

OFSLL — FCUBS WFP- FCUBS
ELCM Integration

In an integrated scenario, OFSLL-WFP and
FCUBS- ELCM systems will have capability
to address WFP- ELCM related scenarios.




1.6 OFSLL-FCUBS CIF Integration

OFSLL-FCUBS CIF INTEGRATION

o vk~ w NP

8.
9.

10.
11.
12.
13.
14.
15.
16.
17.
18.
19.
20.

CIF [retail & corporate] propagation between FCUBS and OFSLL.
Search and Add the CIF details in Origination.

Create New CIF from OFSLL in FCUBS.

Adding a CIF to an Account in Servicing.

Adding FATCA mandatory fields which are not available OFSLL.

Displaying OFSLL Loan Account Details in 360 Degree view ((Customer/Corporate) of
FCUBS.

Displaying the Existing Account details linked to CIF in OFSLL before “Existing Accounts”
Tab.

Getting the Account Status in OFSLL for CIF Closer in FCUBS.

Creating a new Corporate CIF from OFSLL to FCUBS in case of SME Loans.
Search and Add Corporate CIF details in Case of SME loans.

CIF Closer/Reopen in FCUBS

Skip Trace to be enabled from FCUBS

Bankruptcy will be handled in OFSLL.

CIF number is added to Producer Screen.

CIF number is added to vendor Screen.

CIF number is added to Standard Payees

Displaying the Applicant CASA account details in Financials Tab.

Refresh button is added in Origination > Applicant and Origination >Business.
Migration Requirements

List of customer transactions that are disabled in OFSLL.

1.6.1 CIF [retail & corporate] propagation between FCUBS and OFSLL
FCUBS is the Master CIF and CIF related maintenance is managed within FCUBS. OFSLL is a slave

and CIF details are pushed by FCUBS.

If CIF creation is triggered from OFSLL:

FCUBS exposed a package and OFSLL is calling that package for CIF creation request.
Here CIF creation is auto-authorized.

If CIF creation/modification is triggered from FCUBS:

OFSLL exposed one package and FCUBS is calling that package on authorization of CIF in
FCUBS.



1.6.2 Search and Add the CIF details in Origination.

a.

FCUBS is the Master CIF and CIF related maintenance is managed within FCUBS. OFSLL is a
slave and CIF details are pushed by FCUBS.

If the customer exists in OFSLL, User search the CIF details from “Customer Search” tab in
Applicant > Customer search.

While searching for existing ‘customer CIF record; system is checking the records which are
in “Open” and “Closed” status.

If User selects a ‘Closed’ record, system popup’s a message stating ‘Selected Customer CIF
record is <Status>’ (Ex: Closed) and system will not allow to attach that record.

The above message is not applicable, if record is “Open”.

Here user has to manually ensure to change the CIF status to Open (in FCUBS, which flows
to OFSLL)

After selecting the customer details from “Search Results”, user will select the “Relation
Type” and clicks on “Copy Customer Details”.

System will populate the customer details in respective fields.

CIF # will be populated in “Existing Customer #” filed in Applicant tab.

Edit Buttons is disabled in (“Applicant, Address, Employments and Telecoms tabs for entire
“Origination” process). (In case CIF data has been pushed by FCUBS).

In case of Existing Customer (CIF data has been pushed by FCUBS), Edit is provided to
“Address Rent Mortgage Stated” and “Address Rent Mortgage Actual” fields only in
Applicant >Address Tab (As these fields are OFSLL specific and used for ratio calculations).

In case of existing customer, If the CIF data is modified and user clicks on “Refresh Customer

Data” button in Origination > Funding Stage, system will “Rehash” the application.

Changes in OFSLL:

i “Customer ID” parameter is replaced with “Customer Number” in Customer Search
tab.
ii. “Permanent” value is added to Address Type LOV in Applicant > Address Tab.
iii. While populating the Applicant Address in OFSLL from FCUBS, following matrix is
followed.
iv. Address types apart from “Permanent” and “Home” are disabled, as FCUBS is

having only “Correspondence” and “Permanent” addresses types.



1.6.3 Create New CIF from OFSLL in FCUBS

a.

Address Typein

Current Check

Mailing Check

FCUBS Address Type

OFSLL Box Box

Permanent No No Permanent Address

Home Yes Yes Correspondence
Address

V. FCUBS removed the
[STDCIF]).

“Employer” LOV validation. (LOV and Free text field in FCUBS

vi. “Customer Category” field is added (Field type LOV) in Origination >Applicant tab

next to “Class” field.

vii. If CIF is created in FCUBS and pushed to OFSLL

o If FCUBS sends the employer details, OFSLL is storing the same.

o If FCUBS sends NULL value, OFSLL is storing as ‘Undefined’ (being ‘employer’

field is mandatory in OFSLL)

If the customer does not exist in the system, OFSLL User will add the Applicant details using

Application entry.

In case of new Customer created within OFSLL, “Edit” is enabled

System is sending the customer details to FCUBS to create CIF, if user tries to move the

application to “Approved-Funded” stage.

Once the CIF gets created in FCUBS, it will return the created CIF # to OFSLL.

Received CIF # will be populated in “Existing Customer #” field in Origination >Applicant.

System will check for the “Existing Customer #” and if it's not available, system will not

allow moving the application to “Funded” stage.

After Application gets funded, “Existing Customer #” in applicant details is populated in

“Customer #” field of Customer Servicing >Customer Details >Customer tab.

Changes in OFSLL:

i “Customer #” field is added in “Servicing >Customer Details >Customer”.

ii. “Customer #” is a read only field.




Customer Information

Customer
I Customer Number  XXXXXXXX * Stop Correspendence
Relation PRIMARY * Disability
ECOA INDIVIDUAL *Skip
Name INDU TANEJA Bankruptey (1
Birth Dt | 01/05/1985 E’"(B * Privacy Opt Out
Marital Status [ SINGLE v Bxisting CIF _— |
Identification Details
Enabled

Language Passport #
Education l:l Issue Ot &y
Mother's Maiden Name Expiry Ot [5“(9
# Class Type Visa #
Email F‘atimwalit','lzl

E Save and Stay ‘ E Save and Return | {3 Return |

National ID | 234-23-4123
* 55N | 034123
License #

Ueensestate V]
Military Service

Active Wilitary Duty (]

Effective Dt
Order Ref #
Release Dt
Customer Decease Date By

iii. “ISD Code” fields are added before phone number fields in following screens.

o Origination >Applicant >Address and Customer Servicing >Customer Details

>Customer >Address tab.

Addresses

* Address Type | HOME A Address Line 3 | LINE
* Current @ *=Zip[31338 ]
* Confirmed Zip Bxtn
* Mailing | I Phone ][ {000)-000-0000 I
* permission to Call #
* Country [UNITED STATES v e
* Address # | 465 * OwnfRent | RENTS APARTMENT v
* City | ATLANTA Landlord
* State [GEORGIA v [[tandlord Phone]— =1 |
Address Details Contact
Contact Title
* Postal Type | NORMAL ADDRESS hd I Contact Phone = I
Street Pre [ NORTH v e

Street Name Census Tract / BNA Code

Street Type [ BEACH Al M54 Code
Street Post [ NORTH L] Comment
apt # (879

Address Line 1 465 NBCH N = 879
ress Line 2 | LINE

2

Address Rent Mortgage Stated

B save andstay | Bl save and Return | G Return |

*Years |5

* Months |0

Currency | US DOLLAR v

* Amount | 2,000.00

= Frequency | MONTHLY v

Rent/Mortgage 2,000.00
Address Rent Mortqage Actual
*Years 5

= Months |0
*Amount | 2,000.00

* Frequency | MONTHLY v

Rent/Mortgage  2,000.00
Verified

Verified By
Verified Dt )

o Origination >Applicant >Employments and Customer Servicing >Customer

Details >Customer > Employments tab.

o Origination >Applicant >Telecoms and Customer Servicing >Customer Details

>Customer > Telecoms tab.

# | Field Filed Type | Mandatory | Default Value

Defaults

1| ISD Code | LOV Yes Defined from User Defined

iv. ISD Codes are defaulted from “User Defined Defaults” in Setup.

The following table indicates the module wise screen level changes of ISD Code

fields when the Core Banking Indicator is “Enabled in System Parameters.

Module | Change Screen

CIF The “ISD Code” field is Origination > Applicant
enabled in the following | Servicing > Customer Details




screens

Origination > Address

Servicing > Customer Details > Address
Origination > Employments

Servicing > Customer Details > Employments
Origination > Telecoms

Servicing > Customer Details > Telecoms
Business Tab in Origination (Business Address)
Business Tab in Servicing (Business Address)
Business Tab in Origination (Business Telecoms)
Business Tab in Servicing (Business Telecoms)
Business Tab in Origination (Business Partner)
Business Tab in Servicing (Business Partner)
Setup > User Defined Defaults:

Conversion Accounts: Applicant > Address
Conversion Accounts: Applicant > Employment
Conversion Accounts: Applicant > Telecom
Conversion Accounts: Business > Addresses
Conversion Accounts: Business > Telecoms:
Conversion Accounts: Business > Partners

“Existing Assets” tab is
enabled in the following
screen

Origination > Applicant

“Category” field is
enabled in the following
screens

Origination > Applicant

Servicing > Customer Details

CASA

Following fields/Tabs is
enabled

1. Servicing >Pmt Modes >Casa tab a. CASA

2. Advances > Advance Entry a. “CASA PAYMENT”
lookup value in the drop down

3. CASA reconciliation

4. Following CASA-Non Monetary transactions is
displayed for selection:
a.ONE TIME INCOMING CASA REAL TIME
PAYMENT
b.ONE TIME INCOMING CASA BATCH PAYMENT
c. CASA ACCOUNT STOP
d.ADD INCOMING CASA PAYMENT
MAINTENANCE
e INCOMING CASA PAYMENT CREATION

WFP

Following fields and
‘Process Disbursement’
button is displayed

WEFP > Producer > Producers/Credit Lines/Units
1. Business #

2. Liability ID

3. Currency

4, Utilization ID

5. Facility ID

6. Facility Limit

7. Available Limit




vi.

Vil.

Phone ISD Code, Landlord ISD Code and Contact Phone ISD Code fields are added
in Address Defaults block of Setup >Administration >System >User defined Defaults
tab.

Phone ISD Code and Contact Phone ISD Code fields are added in Employment
Defaults of Setup >Administration >System >User defined Defaults tab.

Phone ISD Code is added in Telecom Defaults of Setup >Administration >System

>User defined Defaults tab.

Unev Dwlined Detontts L

Arvburtnm Defasis

Accboant Detesty

viii.

“KYC Reference #” and “KYC Status” fields are added to applicant details in
Origination >Applicant tab and Customer Servicing >Customer Details >Customer

tab.

Field Field Values Default Mandatory
Type Value

KYC Reference # Text NA Null No

KYC Status LoV “Yet to Verify” Null No
“Verified”
“Verification Failed”

o This KYC Reference # is updated manually from “KYC Details” (Function Key:
STSKYCMN) screen in FCUBS and status will be updated based on the
outcome of KYC process in OFSLL.

Assumption: Creation of “KYC Reference #” and attaching it to Applicant in
OFSLL is a manual activity and will be done parallel to application

processing.




origination CER
= ; 7 == N
| N N
»
Applicant
[ sove andacd | [E save an stay | [ Save and Retum | €3 etum |
Customer Humber XXKXXOX Identity Information Other Details
Relation Type [PRIMARY 7] Nationalty[5R e Namein Local Language
st 7] * National ID[- - 0 Gender[UNOWN ¥
FirstName Passport = Mother's Maiden Name
1 Passport Issue Dt ) Buaton  v]
Last Nlame Passport Expry Dt By Language
Family Name Visa Dependents [0
s 7] tcense = Merite tatus
SsH prior Applicant [ Race
Class Existing Customer [ whiay¥]
Email Basting Customer 1D 0 Disabity
Tmezone[ ¥] KVCReference # I Privacy Opt Out
Mess [yeiTovat s Prior Bankruptcy
Bankruptoy Discharge Dt £
Address | Employments  Telecoms  Summary | Bisting Accounts tﬁi{lﬂiﬁ‘.m Failed

o An “Edit” is added to check whether the “KYC Reference #” is available or
not for all the applicants linked to an application; if it is not available system
will fire this “Edit”.

o This “Edit” is in “Funding” stage and it is configured as “Error”.

Edit Message:
“Required: “KYC Reference #” and KYC Status = “Verified” missing for one

or more Applicants”.

1.6.4 Adding CIF details to an Account in Servicing

a.

If the CIF does not exist in the system, CIF is first created in FCUBS and same will be updated
in OFSLL in a periodic sync up.

If the CIF exists in OFSLL, User will post a Non-Monetary transaction with CIF # to add the
Customer details in Customer Details > Customer tab.

CIF # number is populated in “Customer Number” field.

Add and Edit Buttons is disabled in “Applicant, Address, Employments and Telecoms tabs for

entire “Servicing” process in Customer Details > Customer Tab.

Changes in OFSLL:

i Posting of Customer update transactions are disabled from “Customer

Maintenance” tab.

ii. A Non-Monetary transaction “ADD NEW CIF” is created with the following

parameters.
# | Parameter Field Type Default Value | Mandatory
1 | Transaction Date Date Current Date Yes
2 | Customer Number LOV Null Yes




3 | Relation Type Lov

Null

Yes

4 | ECOA

LOV

INDIVIDUAL

No

iii. “Customer Number” parameter is an Input text field.

iv.  System will validate the CIF # which is entered by user, if the CIF # doesn’t match

with the existing CIF #'s system will show a popup saying “CIF # doesn’t exists” and

will not allow user to add the CIF # to account.

V. Using this Transaction, User is able to add both “Retail and Business” Customers in

Servicing.

Trigger point of showing the popup message is “Post” button.

vi. System is allowed to add Business CIF to SME Accounts only in Servicing.

1.6.5 “FATCA” mandatory fields are added in Origination and Servicing, which
are not available in OFSLL.

a. “FATCA” block is added in Origination >Applicant tab and Servicing >Customer Details
>Customer tab.

b. Following fields are added in FATCA block.

# Field Name

Data Type and Length

Mandatory

Validation

Remarks /
Comments

1 Birth Place

VARCHAR2(100)

No

User Input
(Text Box)

Place of Birth is
captured at KYC
level, but is not
captured at
Customer

creation screen.

2 Birth
Country

VARCHAR2(3)

No

LoV

Along with
place of birth,
the country of
birth would also
be captured.

3 Permanent
US Resident
Status

VARCHAR2(1)

No

Check Box

Indicates, if the
person of some
other
nationality has a
us residence
permit.

c. The below fields are depends upon the status of the Power of Attorney Issued check box. If

the check box is checked, and FATCA is enabled, then the remaining related fields are

mandatory.




d. Ul level, these FATCA fields are non-mandatory, but a New EDIT is created to validate FATCA

fields.

- If the FATCA fields are not available, system will fire an “EDIT”.

EDIT message: “REQUIRED: FATCA FIELDS MISSING”.

# Field Name | Data Type and Mandator | Validation Remarks /
Length y Comments
1 Power of VARCHAR2(1) No Check Box Indicates if the
Attorney power of
attorney is
issued to
someone else to
manage the
customer
2 Holder VARCHAR2(105) No User Input If the power of
Name (Text Box) attorney has
been issued,
then capture
the name of
power of
attorney holder
3 Address VARCHAR2(105) No User Input The address of
(Text Box) the power of
attorney holder
4 Country VARCHAR2(3) No LoV The country
code for the
address of
power of
attorney holder
5 Nationality VARCHAR2(3) No LoV The nationality
of the power of
attorney holder
6 Telephone NUMBER(10) No LoV The
ISD Code international
dialing code
required for
telephone
number of
Power of
attorney holder
7 Telephone VARCHAR2(30) No User Input Telephone
Number (Text Box) number of the
power of

attorney holder




Applicant Fadd | Ledie | Eview | & audt
(Mg Format - | B Freeze i Detach | o wrap )
JRE\EUDHT‘,‘DE First Mame M Last Name Suffix SSN ‘Elrtth License & License State Language Email Existing Customer | Prior Bankruptcy gfr”[’;":rpg‘:"[)t
[ PrIARY PHANINDRA CHODA 3063000889 10/10/1982 ENGLISH PHANINDRAC.CH.. N N
,
Applicant
& save and stay | Bl save and Retun | G2 Retun |
* Relation Type [ PRIMARY v visa = oy v]
slutaton v License = * Disability
* First Name | PHANINDRA Ucensestate v] * Privacy Opt Qut
i prior Applicant [] * prior Bankruptcy
* Edisting Cus . Dis 7
+ Lnst Mame | CHODA Bxisting Customer Bankruptey Discharge Dt £
. Bxisting Customer # 0000000000
amily Hame
KYC Reference # FATCA
) ——
— wesws[ ] Birth Place
e ] —
+ ssn 00030 other Details Birth Country
Permanent US Resident Status
Class | NORMAL A Name in Local Language
Email [ PHANINDRA,C.CHODAGORACLE.COM [ . Power of Attorne:
Time Zone [ AMERICA/LOS_ANGELES v Mother's Maiden Name Povier of Attomey
Kdentity Information Ewatn 7] Folder ame
= Language | ENGLISH v Address
R g — Y —
*Mational 10| - - 0 Mortal status [ 7] watonalty [ v]
Passport = EcoA [TIDIVIDUAL v Telephone Number
et o L .
ace
Passport Expiry Dt )
“Sh " field i idi “Confi bl ”, which will b
e. In case of “Short Name” field, FCUBS is providing a “Configurable Error”, which will be

configured as “Override” by Implementation team at the time of implementation.

1.6.6 OFSLL Loan Account Details are displayed in 360 Degree view

(Customer/Corporate) of FC
a.

Degree view of Customer.

Changes in OFSLL:

UBS.

FCUBS is making a DB call to fetch the Account Details from OFSLL and display the details in 360

i OFSLL will allow FCUBS to fetch the account details from Customer Service >Customer

Search.

Customer Service

Results Customer Senice Search Review Request (Pending: 0)
Quick Search
Acc# Customer Id SSH

Quewe/Conditon [ ¥] autoRun

Search Results

B submit

[ Next Account

(2 Open Account

View~ Fomat~ | Ep Freeze [fiDetach | o Wrap W@
|Customer 1d [National 1D First Name Last Hame 5N Passport zip
11035 -0 RAJESH MAC 0006788 02163
11037 [] RAJESH [ ] 02163
11038 0 RAJESH MaC 0006789 02163
11039 ) HaARRY rac 00006987 96001
:‘ 11040 [] HARRY HAC 00006987 96001
11041 0 HARRY Mac 0006987 96001
Viewv Formatvy B Freeze B Detach Mirap i)
[ |Company [Branch |Account # [Product Currency [Pay Off Amt |Amount Due [ status |Oldest Due Dt [Type
[ usox UshQ 2014010012525 LOAN VEHICLE (FR) usD 13,951.96 13,70090 ACTIVE:DELQ 02(01/2014 PRIMARY

Element

Attribute

Company

Branch

Account Details

Account #

Product




Currency

Payoff Amt

Amount Due

Status

Oldest Due Dt

Type

Changes in FCUBS:

Loan details of OFSLL are displayed in a separate tab in 360 Degree View of
Customer/Corporate.

o Whenever user clicks on the ‘OFSLL tab of ‘360 Degree Retail Customer View —

STDRETVW’ and ‘360 Degree Corporate Customer View — STDCUSVW’ FCUBS will

make a DB call to get the summary of OFSLL loan account(s) of that customer and

display the individual loan account details under the grid ‘Loan Details’.

& 360 Degree Retail Customer View o
E’} Enter Query
* HBL19444
X X Cusmlgiro:::l‘;?:; JIMNY KYC Status | Yet To Veriy v
Branch HBL Since
Credit Rating Full Hame ROBERT JIMMY

Reporting Currency NZD
Frozen = Deceased - Whereabouts Unknown Reporis

Joint Accounts

Summary Profile Accounts Summary Limits Retail Bills Loans Events Schemes Alerts Payments| Is-Deposits Is-Financing External Products Investor Fund Details

101
Company Branch Account # Product Currency
¥ C-0001 2] HeL 2] 2015070001714 2] LoAN-vE ] nzD =1
C-0001 2] HeL f2] 2050700017180 2] FACILITY_BASED_VEHCIID] NZD =1
C-0001 2] HeL 2] 20150700017528 2] LNE-VEHICLE 2] nzD =1

Existing “Loans” tab is hidden by FCUBS in Customer 360 Degree view tab.

In case of OFSLL loans populated, there will not be any facility to view the ‘Details’,
‘Component Details’ and ‘Collection Details’.

Element Attribute




Company

Branch

Account #

Product

Currency

OFSLL Loans
Payoff Amt

Amount Due

Status

Oldest Due Dt

Type

1.6.7 Existing Account details linked to CIF are displayed in OFSLL before
“Existing Accounts” Tab.

a. After adding the existing CIF details in Applicant tab, user is able to see the “Existing Assets”
details by opening the “Existing Assets” tab before “Origination >Applicant >Existing Accounts”
Screen.

b. Once user opens the “Existing Assets” tab, OFSLL is fetching the details.

Changes in OFSLL:

i “Existing Assets” tab is added before Origination > Applicant > “Existing Accounts” tab.

ii.  System is populating the existing accounts information at the time of copying customer
details from Customer Search.

iii.  The populated data is getting refreshed when user clicks on Refresh button in
Origination >Applicant tab.

iv.  These details are displayed in Origination > Applicant > “Existing Assets” tab.

FCUBS Screen:



4 Customer Accounts

&5 Enter Query

Customer Mo 00008109

10263 b b Go

=1 Account Number Account Description Account Class Account Class Description Branch Code ‘m

CURRENT
OATS Current ACCOUNT - Foreign

[—] 000000001407 Account FCY CACIN Nationals oo
INDIVIDUAL

000002102035 OATS_HNI SAVIN SAVIGS ACCOUNT STA oo
Curmrent account

[] 0010002109013 OATS_HNI CACCD class-Income reco oo

[] V010081090049 OATS_HNI TTTTTT TTTT Vo1 =

4 | [} ] 3

OFSLL Screen:

ORAC

Le & Welcome, PHACHODA ~  accessibility @ Sign out €
Financial Services Lending and Leasing

origination [ Close
Result/Task Underwriting: 0000001176 Search Review Requests (Pending: 0) -
Application: 0000001176: TEMGIRE6 HARSHALG & Edit Bl view |2 audit
View Formatv | B Freeze £ Detach ol wrap © override 0K Wamning OK
o app = status Producer tiame |Producer Contact |esioting Customer [2UPICTEE Contact Sales Agent Branch Product cha
g/ ———————— ] 3
Columns Hidden 1
Summary Applicant Request Dedision Bureau Collateral Comments Tracking Document verification Correspondence Tools
Applicant Customer search
Applicant b add |2 edi |_El view |_<2 audit |
View - Format~ | B Freeze EfiDetach | ol wrap oy @ Refresh Customer Data
Relation Type First Name 0 Last Name Suffix ssN Birth Dt License # License State Language Email
SPOUSE ROBERT 1My 005658 10/10/1982 ENGLISH TEST@TEST.COM
< | >
i Address Employments Telecoms Summary Credit Scores Duplicate Applicant Existing Assets Exdsting Accounts Tracking Attributes q
4
Existing Assets
View v Format~ | [ Freeze [ Detach »| &
Account Number | Account Description Branch Code Account Type Currency Current Balance

# Fields

1 Account Number
Account
Description
Branch Code
Customer Name
Account Type
Currency
Current Balance

N

Njoju|b~|w

1.6.8 Get the Account Status in OFSLL for CIF Closer in FCUBS.
a. If FCUBS user wants to close the CIF, FCUBS is sending a request to OFSLL to check the Account
statuses of the Accounts linked to CIF in OFSLL.



If all the Accounts linked to CIF (Retail/Business) are in “Closed Status”, FCUBS is allowed to
close the CIF.
If any one of the Accounts is not in “Closed” status, FCUBS should not allow user to close the

CIF.

Changes in OFSLL:

i.  OFSLL is allowing FCUBS to fetch account status details from “Customer Service >
Customer Search” for Accounts linked to retail CIF.
i. OFSLL is allowing FCUBS to fetch account status details from “Customer Service

>Business Search for Accounts linked to Corporate CIF.

Retail CIF:

Quick Search

Acc # Customer Id 55N B submit

ueuey Contition %] auorun O _ Nest Account

1 Open Account
Search Results
View ~ Format ~ | [Ep Freeze i Detach ol Wrap s

Customer Id | Mational 1D |First Name |Last Hame [ssn Passport # |zip

B 2004 123.45 6789 RAY mac Py 32007
5003 -0 RA MAC 00006789 01151
5004 -0 RA) Mac 0005789 01151
2204 -0 RAD Mac 10006789 01151
10203 -0 RAD Mac 100006789 01151
22324 -0 HARRY Mac 00005456 as011
22325 -0 HARRY Mac 10006456 96011
22327 -0 HARRY Mac 100006456 6011
26382 -0 HARRY Mac 100054967 as011

view - Format - | B2 Freeze [fiDetach | o wrap o)

Company |Branch |Account # | Product |Currency |Pay OFf Amt |Amount Due |Status foldest Due Dt [Type

M uso1 UsHQ 20131200011046  LOAN VEHICLE (FR) usD 0.00 0.00 CHARGED OFF:BKRPD1/12/2014 PRIMARY
L2 nLHG 2013120001054 LOAN HOME (VR) EUR 387462 194.93 ACTIVE:DELQ 1/15/2014 PRIMARY
uso1 usHQ 20131200012086  LOAN VEHICLE (FR} usD 0.00 0.00 CHARGED OFF 2/20/2014 PRIMARY
oz nLHQ 20131200013662  LOAN HOME (VR) EUR .00 0.00 CLOSED:PAID OFF  08/16/201% PRIMARY

Business CIF:

OrRACLE & Welcome, PHACHODA ~  Accessibility o Sian out €|

Financial Services Lending and Leasing

Customer Service [ Close
Resuits Customer Service Search Review Reauest (Pending: 0)

Search Options: @ Account
Search n |
= A Detach ; @
[wal |
ACCOUNT STATUS T ~ [ |
PRODUCT ke 2
cuSTOMER S5 FQUAL 2
CUSTOMER LAST NAME ke
CUSTOMER FIRST HAME e ~
cusToMER 1D EquAL -
Vi [ T —
VEAR EQUAL
MaKE TS 2
MODEL e v
ASSET TYPE ke 3
PRODUCER # ke
PRODUCER NAME e ~
4| Accoun conprmon ke ~ I ¥

QUEUE NAME (UNDEFINED FOR DEFAULT) GrE 2
QUEUE DESCRIPTION P




ORACLE & welcome, PHACHODA = Accessibility @ Sign out )
Financial Services Lending and Leasing

Customer Service [ Close

Results Customer Serice Search Review Request (Pending: 0)

Quick Search

Acc# Customer 1d 55N B submit
Quese/Condition [ ¥] AwaRun B text Account
[ open Account

Search Results
View ~ Format ~ | B Freeze i Detach Wrap @

Business Name Tax1d Start Dt Phone Mumber Zip

[ corp1 0000000000 31349
PROD12 0000000000 31349
AUTO MAG 10/10/1982 0000000000 1010
HARSHALY CORPY 0000000000 31329
1212 0000000000 31349
B1z12 0000000000 31349
SHRUTI WFP CORP2 0000000000 31349
SHRUTI WFP CORP_NOFACLT 0000000000 31349
VFP CORP_NOFACLT 0000000000 31349
NOFACLT WFP CORP 0000000000 31349

El wFP_TC12 0000000000 31349

ALOKCORP 0000000000 31349
HARSH CORF1 0000000000 31349
HARSH CORP2 [N 0000000000 31349
ADITYA 0000000000 31349 -

View ~ Format ~ | B Freeze i Detach Wrap 5]
Company Branch Account # Product Currency Pay Off Amt Amount Due Status Oldest Due Dt Type
Mo data to display.

New Corporate CIF is created from OFSLL and propagate to FCUBS in case of SME Loans.

a. FCUBS is the Master CIF and CIF related maintenance is managed within FCUBS.

b. Business fields captured in OFSLL which are not available in FCUBS will be shown in Business
customer in OFSLL. When an update is received from FCUBS, only the mapped fields will get
updated in OFSLL Business customer and remaining fields will be As-Is in Origination and
Servicing.

c. In case of “SME Loans”, If the Business customer does not exist in the system, OFSLL User will
add the Business details using Application entry >Business tab.

d. In case of new Business Customer created within OFSLL, Edit button is enabled.

e. System will send Business customer and Retail Applicant details to FCUBS to create CIF’s, if user
tries to move the application to “Approved-Funded” stage.

f. Once the CIF’s gets created in FCUBS, it will return the created CIF #'s to OFSLL online.

g. Received CIF #'s are populated in “Customer Number” field in Origination >Applicant and
“Business Number” in Origination >Business >Business Details tab.

h. System will check for the “Customer Number” and “Business Number”, if they are not available
system should not allow moving the application to “Funded” stage.

i. After Application gets funded, “Customer Number” in applicant details is populated in Customer
Servicing >Customer Details >Customer tab and “Business Number” is populated in Customer

Servicing >Customer Details >Business tab.

Changes in OFSLL:

a. Business fields captured in OFSLL which are not available in FCUBS will be shown in Business
customer in OFSLL. When an update is received from FCUBS, only the mapped fields will get



updated in OFSLL Business customer and remaining fields will be As-Is in Origination and
Servicing.

b. “Existing Business #” is added in Origination >Business> Business Details and Servicing >
Customer Details> Business> Business Details.

c. “Customer Number” field is added with searchable LOV to Origination >Business
>Business>Partners tab.

d. “Business Number” field is added with searchable LOV to Origination >Business >Business>
Affiliates tab. (Same as producer Screen).

[No auto population of the fields from CIF to “Partners” and “Affiliates” screens]

Summary Applicant Business Request Collateral Comments Tracking Verification Tools
Business Business Search

Business Details ZEdt | [Eview | < audit
view v Formatv | Ep Freeze &t Detach wrap @) @ Refresh Customer Data

Organization Type  |Business Type Business Category Business Name | Legal Name TaxID 2 Start Dt 7o . ofemployess|  Contact Person| DUSiness Cheding Bank Acc # Avg Checking # of Locatior
Employees(Cur) Bank Balance

0 0 0.00

»

Business Details
E save andadd | B save and stay | B save and Retum | 3 Return |

Organization Type [ 7] Start Dt £} Avg Checking Balance [0
Business Type CORPORATE # of Employees(Cur) | 0 # of Locations | 0
BinessCategoy ] # of Employees [0 Management Since [0
Business Name Contact Person Existing Business []
Legal Name Business Checking Bank EMG(IHIQ Business Name UNDEFINED
[ | Eisting Business = |
i Bank Acc #

e. “Business” is created as a separate entity in OFSLL and established a Business to Account

Relationship, which will allow user to reuse the business details without duplication.

Business Search:

f.  While searching for existing ‘Business’ record; system will check records which are in
“Open” and “Closed” statuses.

g. If User selects a ‘Closed’ record, system will popup a message stating ‘Selected Business
record is <Status>’ (Ex: Closed) and system will not allow attaching that record.

h. The above message is not applicable, if record is “Open”.

i. Here user has to manually ensure to change the CIF status to “Open” (in FCUBS, which flows
to OFSLL)

j. An LOV value as “Search: Business” is added in “User Table Type” under Setup >User
Defined Tables.

k. “Business search” Tab is created next to Origination >Business >Business Details tab with
following parameters which are added in “User Defined Table” where “User Table Type =

Search: Business”.




Attribute

Field Type

Data Type

Business #

Text (Read only)

Alphanumeric

1

2 | Business Name | Text Alphabets

3 | TaxID# Text Alphanumeric

4 | Start Dt Date Date
(MM/DD/YYYY)

5 | Phone Number | Text Number

6 | Zip Text Alphanumeric

|.  “Copy Details” button is added in Origination> Business>Business Search tab.
When the Business record is already exists with same “Business Number” in “Business” tab,

system will through an error saying “Record Already Exists” and will not allow user to copy

the details.

n. “Business Details” tab is renamed to “Business”.

Summary Applicant Business Request Decision Bureau Collateral Comments Tracking Document Verification Correspondence Tools
Business  Business Search
Search Criteria
View Format~ | 7 Freeze % Detach wap | @ @ pesicitera | $senr |
Criteria ‘[umuamun Operator |Va\ue
[ BUSINESS NUMBER 1IKE v
BUSINESS NAUE
TAXID NUUBER
BUSINESS START DATE &
BUSINESS PHONE NUWBER EQuAL Pl
BUSINESS ZIP CODE
»
Search Result
View s Formatv | Ep Freeze i Detach Wrap [0} . Copy Details
| Business & [Businesstiame [TaxiD# [startoe [Phane
Mo data to display.

Business Search in Servicing:

0. A “Business” radio button is added in Customer Servicing >Search and configure

following search parameters.

Producers Origination Customer Service User Defined Defaults User Defined Tables [3¢] Close
Results Customer Service: 2013110021278 Search Reviev Request (Pending: 0)
Search Options: () Account () Customer[[®: Busmese ]|
Mool Zooce
Search Criteria & Reset Criteria |_@8 search
View v Format = | B Freeze  §df Detach Wrap 50}

| [criteria | Comparison Operator |value
BUSINESS NUMBER LIKE v
BUSINESS NAME LIKE e
TAXID NUMBER LIKE v
BUSINESS START DATE LIKE 2
BUSINESS PHONE NUMBER EQUAL X
BUSINESS ZIP CODE LIKE 3




p. Following parameters are added in “Business” Search Result table.

=

# | Attribute
1 | Business #
2 | Business Name
3 [TaxID#
4 | Start Dt
5 | Phone Number
6 | Zp
Producers Origination Customer Service User Defined Defaults User Defined Tables [36] Close
Results Customer Service: 2013100021278 Search Review Request (Pending: 0)
Quick Search
Acc# Customer Td ssn B submit
Queue/Condition [ ¥] AutoRun (B Mext Account
2 0pen Account
Search Results
nat » | B Freeze i Detact p 5]
Business Name Tax D Start Date Fhone Number |Zip
view v Format = | Freeze ) Detach Wrap @

[Branch |Account = |Product Currency | Pay Off Amt Amournt Due | status |oldest Due Dt [Type

| |company
n

1.6.9 Search and Add Corporate CIF details in case of SME loans

a.

In case of SME loans, OFSLL User will search the corporate CIF details using
“Business Search” in Origination > Business tab.

If the customer exists in OFSLL, User will search the CIF details from “Customer
Search” tab in Applicant > Customer search.

While searching for existing ‘customer CIF record; system will check records which
are in “Open” and “Closed” statuses.

If User selects a ‘Closed’ record, system will popup a message stating ‘Selected
Business CIF record is <Status>’ (Ex: Closed) and system will not allow attaching
that record.

The above message is not applicable, if record is “Open”.

Here user has to manually ensure to change the CIF status to “Open” (in FCUBS,
which flows to OFSLL)

CIF details are populated in related fields in Origination > Business tab.

CIF # is populated in “Existing Business #” field.




1.6.10

1.6.11

1.6.12

1.6.13

CIF Closer/Reopen in FCUBS

a.

b.

[oN

If CIF gets closed in FCUBS, OFSLL Customer is marked as “Disabled”.
Customer is enabled in OFSLL, if the CIF gets “Reopened” in FCUBS.
CIF Closer is not allowed for Business, Producer and Vendor CIF, if the status is

“Open” for Producer/Vendor.

Skip Trace enabled from FCUBS

a.

“Customer Skip” indicator is enabled in OFSLL whenever the FCUBS sends the
“Whereabouts Unknown” flag as “Y”.
User is not allowed to change this flag from Customer Servicing >Maintenance tab in

Servicing.

Bankruptcy enabled from FCUBS

a.

b.

FCUBS is added a “Bankruptcy” flag.

When the FCUBS sends the “Bankruptcy” flag as “Y”, OFSLL will mark the Customer
as “Bankrupt”.

User is not allowed to change this flag from Customer Servicing >Maintenance tab in

Servicing.

Capture CIF number in Producer Screen.

a.

“Business Number” field is added in Origination > Producer tab.

b.

C.

This “Business Number” field is a Searchable LOV on Business Entity.

This Search popup will consists of the following search parameters.

# | Attribute

1 | Business #

2 | Business Name
3 | TaxID #

4 | Start Dt

[No auto population of the fields from CIF to producer screen]




1.6.14

Capture CIF number in Vendor Screen.

“Busi ber” field is added in Originati Vend b
a. “Business Number” field is added in Origination > Vendor tab.
vendors EI
= LneErINED usperizvas PP, '
CA-02002 HARRY AUTO ACTIVE uso1 USHQ 12/22/2014 12/31/9999 HARRY WOECOT 896 Y
1L-00001 DECATUR ALTO AUCTION ACTIVE uso1 uskQ 01/01/1800 12/31/4000 RICK SMITH x0000B907 ¥
1L-00002 GRTR QUAD CITY AUTO AUCTION ACTIVE uso1 USHQ 01/01/1800 12/31/4000 LYNNE ANDERSON WOoNE908 Y
1L-00003 CRAIG PHELPS, TRUSTEE ACTIVE uso1 USHQ 01/01/1800 12/31/4000 RICK SMITH 00008907 Y
1L-00004 JAY A STEINBERG, ESQ ACTIVE uso1 USHQ 01/01/1800 12/31/4000 RICK SMITH XC00E908 Y
1L-00005 MICHAEL D. CLARK ACTIVE uso1 USHQ 01/01/1800 12/31/4000 RICK SMITH 00008909 Y
1L-00006 B AND K TOWING ACTIVE uso1 usHQ 01/01/1800 12/31/4000 BRAD 200008907 ¥
1L-00007 ILLINOIS AUTO RECOVERY ACTIVE uso1 USHQ 01/01/1800 12/31/4000 MARY KAY W0eo8908 Y
1L-00008 OMNIBUS INC. ACTIVE uso1 usHQ 01/01/1800 12/31/4000 STEVE x0000B909 ¥ -
Columns Hidden 14
Vendor Details
& save and add | [ save and stay | ) save and Retum | _GaRretum |
Business Nurber Ell
TEnabled Fed Tax # * City
vendor = ' * Credit Days [0 B I
*Mame. search... Phone 1 * Address Line 1
B . Extn 1 Address Line 2
ccompany[ W] Phone 2 = zip =
B —_ s cvein
* start 0t [03/27/2015 | B e i
“End Ot [12/31/3889 By o
Contact Person * Country [ UNITED STATES v

1.6.15

This “Customer Number” field is a Searchable LOV on Business Entity.

When user clicks on the “Search” a popup screen will come up and it will consists of

the following search parameters.

# | Attribute

Business #

Business Name

2
3 [TaxID#

4

Start Dt

[No auto population of the fields from CIF to vendor screen]

Capture CIF number in Standard Payees

“Busi mber” field is added in S Standard P
a. “Business Number” field is added in Set up > Standard Payees.
Close
TSI Standard Payees =
2] Origination Payee Definition Fracd | AEdt | Huiew | < adit
| Servicing View~ Format v | B¢ Freeze HfiDetach | JWrap | @@
>
Collections JBu:mEz: Number  |Payee Name P Made Enabled Country city state Addressline 1 |Addressline2  |Zip Extn Phone 1
> WEP
N UNITED STATES
| Tools HBL18918 1001 ACH ACH Y UNITED STATES LEXINGTON ILLINOTS LINE1 LINE2 85587
Setup 1002 ACH ACH Y UNITED STATES NEW JERSEY NEW JERSEY LINE1 LINE2 59868
»
7 Setup
¥ Administration
v System Payee Definition
System Par
e B saveandadd | B save and stay | [ Save and Return | 3 Retum |
User Defin
Rt Tab I = Suiness e e I st e
ser Defin o, ; (OB A Address Une 1 Routing #
e e T ppLioney SHRUTI BUSINEESS4 reshne e
Dedupe ! * Pt Mode HaL18916 corp Zp = ACH Account #
Securitizat 6
Events * Enabled HBL18917 JANAKL Extn Start Dt By
Batch Jobs ~ Country HBL18918 CORP1_SUS T Comment.
Producer C HBL18937 SURABHI DEAST
Vendors Y e 18938 PIBUSINESS p= P
Reports HBL18962 HARSHAL1 BUSINESS1 e
Erfor Messi Search...
Translatior
V User
organizti k
Companies

This “Customer Number” field is a Searchable LOV on Business Entity.

When user clicks on the “Search” a popup screen will come up and it will consists of

the following search parameters.




# | Attribute

Business #

Business Name

w IN |-

Tax ID #

4 | Start Dt
[No auto population of the fields from CIF to ‘Standard Payees’ screen]

Displaying the Applicant CASA account details in Financials Tab

a. When the existing customer is added as an Applicant, system will pull the CASA
account details of Existing Customer and will display in Applicant > Summary
>Financials tab. (Information in this tab should be queried on FCUBS database).

b. “Savings” and “Term Deposits” of FCUBS will be displayed under “Financial” tab of

OFSLL.

Customer Search

Applicant A add | A edit | 5 view | o audit |
view~ Format~ | [ Freeze i Detach Wrap o]
Relation Type |Fir5t Name M Last Name Suffix SSN Birth Dt License # License State Lanquage Email Bxisting Customer
[ PrIMARY RAJ SUNDAR 00-2345 02/03/1965 ENGLISH RAJGGMAILCOM N
»
Address Employments Telecoms Summary Credit Scores Duplicate Applicant Bxisting Accounts Tracking Attributes
Summary Z et | Elview | 2 audit
View~ Formatw | [ Freeze i Detach Wrap W) 455 update Ratio
i Monthly Income| . Pt to Income Monthly Income| . Pt to Income
JG\adE | Score|  What If Pt Amt oo [ Montly Debt stated e incame| Debt Stated Before o Manthly Debt Actual heay e Debt Stated After el
[ 450 3,068.01 30,000.00 133,005.84 10.2300 2433528 30,000.00 140,245.00 10.2300 453.5828 35
3
TN
Financial Information b add | A edit | Bl view | o audit |
view~ Format~ | [ Freeze i Detach Wrap o]
Type Source Account = Currency Amount Loan CUMTENTY 7 de | Comment |
Amount
[ L1quID AssETS BANK 12345 US DOLLAR 50,000.00 50,000.00 ¥

1.6.17 “Refresh Customer Data”

a. In case of existing customer, if user clicks on “Refresh Customer Data” button,
system will update the fields which are populated from “Customer” tables.
b. If the “Customer Number” in Applicants tables and “Business Number” in Business

details table don’t exist, System will disable the “Refresh Customer Data” button.

Applicant:



Summary Applicant Request Colateral Comments Tracking Verification Toals

Applicant Customer Search

Applicant Fadi | it | [Elview | o audt

View  Format v ﬁ Freeze d‘Detat\\ Wrap G@ Refresh Customer Data
JRe\atmnT\,‘ue |FH5tName |M] Last Name Suffi 55N ‘Buthm License # License State Language | Email Existing Customer | Prior Bankruptcy g?r”c:;p;s’ﬁ
l PRIMARY BRUCE WAYNE xeo0-4123 06/11/1980 ENGLISH ¥ N

Address Employments Telecoms Summary Existing Assets Existing Accounts

Addresses £ it | Bview | o puit

View+  Format v ﬁ Freeze ;j'Detach Wrap @E}

Jtunent Permission to Call | Owin/Rent. ‘Addle:ﬂ‘,‘pe ‘Add\e:; Line 1 ‘cm State ‘Zm ‘ Stated Years Stated Months|  Stated Amount|  Phone I5D Code Phane|  Stated Frequen
.V ¥ HOME 12N12BCHN ATLANTA GEORGIA 3348 0 0 0.00 0 (000)-000-0000 MONTH
2
Business:
Summary Applicant Business Request Collateral Comments Tracking Verification Tools

Business Business Search

Z st | B view | < uit

Business Details
Vien= Fomat = | Freeze i Detach

Wrap @ @f} Refresh Customer Data

Organization Type | Business Type Business Category Business Name|Legal Name Tax D7 Start Ot ,: mf # of Employees Contact Person Business Checking Bank Acc # Aug Checking # of Locatior
Employees(Cur) anl Balance
. (CORPORATE CORP1 0 0 0.00

Address Telecoms Finandials Liabilities Partners Affiliates Other Details

Address Information Poid | At | 5 view | & auit

View+ Format v ﬁ Freeze ﬁ‘ Detach Wrap
[ [aduress g [country [ Address = Jcity [state Ounflease Comment Fostal Type Street Pre Street e [Street Type [street Post apt# [Address Line 1
0 susvess NEW ZEALAND AUCKLAND ARIZONA HORHAL ADDRESS

b

Columns Hidden 1

1.6.18 Migration Requirements
a. Script provided to move all the FCUBS CIF's (Both retail and Corporate) to OFSLL on
Day '0'.
= While migrating customer/Business CIF to OFSLL, FCUBS is propagating all
the CIF records; irrespective of statuses.
b. Producers CIF and CASA accounts are linked to producer while migrating.
¢. Vendor CIF and CASA accounts are linked to vendor while migrating.
1.6.19 List of customer Update transactions disabled in OFSLL
a. Following are the list of Customer Update Transactions which are disabled posting
from Servicing >Customer Service >Maintenance in OFSLL.

# Attribute

Add New Customer

Add customer address phone
Customer maintenance
Customer name maintenance
Customer phone maintenance

Nl |WIN|F-




6 Customer Employment Maintenance
7 Add customer telecom

8 Customer telecom maintenance

9 Customer email maintenance

10 | Customer address confirmation

11 | Customer Skip

13 | Disable/Enable Non Primary customer
relationship
15 | Mark Customer as Deceased

1.7 OFSLL-FCUBS CASA Integration

CASA is applicable only for the existing customers applying for a lending account again. Pre-requisite is

Existing customer have an active account. Non-Customer and existing customers without CASA is not
applicable.

CASA related scenarios:

1. Disbursement Account
2. Settlement account

3. Events triggered on funding for disbursement mode CASA (includes AP transactions
CASA also)

4. Recurring CASA Debits [Incoming payments]
5. CASA Payment Transaction
Three new non-monetary transactions will be added to post non-monetary transactions
a. Onetime CASA [Real time]
b. One time CASA [Future Date]
c. CASA Account Stop

6. Add/Modify CASA account in servicing

7. Producer Payment to CASA

8. Vendor Payment to CASA

9. Standard Payee Payment to CASA

10. Reverse Incoming and Outgoing CASA Payments
11. Closure of CASA in FCUBS

12. CASA reconciliation for CASA Debits



1.7.1 Active CASA of existing customer for amount disbursement

Internal CASA account used for amount disbursement functionality in OFSLL is applicable for
all ‘Direct’ [setup>Product>Direct] products of OFSLL ‘Loan/Line/Lease’ (Excluding WFP).

When an application is in funding stage, new ‘Disbursement Details’ section is provided in
“QOrigination > Funding > Contract screen”.

This ‘Disbursement Details’ section contains ‘Pmt Mode and Account#t’ LOV fields
This ‘Pmt Mode’ LOV field contains ‘CASA, ACH and CHECK’ as LOV options.

When CASA option is selected as ‘Pmt Mode’, then ‘Account #' LOV field is provided after
‘Pmt Mode’ field.

‘Account # LOV field contains all applicants ‘Account Number and Account Title’ as LOV
options.

For ‘ACH and CHECK’ existing process flow continues.

Once application status is ‘Approved Funded’, amount disbursement transaction is
processed online using DAP (Direct Account Processing) function call of FCUBS for CASA
credit.

Once the disbursement process is completed a record is created in AP transactions, with
‘Closed’ status with comment.

If the disbursement is unsuccessful, whole transaction is rolled back and an error message is
shown.

While amount disbursing, if CASA account is kept on hold for ‘no debit or no credit’ due to
some reasons then:

o Amount disbursement from OFSLL to that CASA account does not happen.
o ELCM entities will not be created in FCUBS.

o OFSLL account will not be created.

o Inthis case ACH can be used for amount disbursement.

User is allowed to use, either ‘CASA or any other payment mode (ACH, CHECK etc.,)
disbursement type not both at a time. To validate this, a new verification EDIT is provided as
‘Origination > Contract EDIT with ERROR code. Here system validates that no two ACTIVE/
enabled disbursement modes can be given as input.

In ‘Origination > Funding > Contract > Disbursements > ‘Validate Payee’ can be used for
vendor payments (CASA or ACH), where vendor payment details (from Vendor > Payment
Details) gets populated after selecting a value in ‘Number’ LOV.



If ‘Vendor’ payment mode is CASA, then fields should change accordingly for CASA
disbursement and those fields should be non-editable.

‘Account #’ field displays vendor ‘Account Number.

Irrespective of the payment mode, all the payment mode fields will be displayed in table
view, but currently set payment mode fields only will be provided for editing and viewing,
fields related to other payment mode will not be provided for editing or viewing.

User has to check current payment mode by using ‘View’ button.

# | Field Name | Format Description
Pmt Mode | Drop Indicates type of disbursement, this field contains ‘CASA,
down ACH and CHECK’ as LOV options.
2 | Account # Drop This field contains ‘Account Number and Account Title’
down as LOV options




‘Disbursement Details’ section in Contract Screen:

[ 4
Origination 3] Close
Contract Information [=
[ save and Stay ‘ [ save and Return | GaRetum ‘
Verffied By LMANGALA Promotion Margin Rate 0.0000
-
_— signing Dt | 06/16/2015 £ Promotion Rate 0.0000 FDC Ind DD
PDC Security Ind o
= Contract Revd Dt [06/16/2015 &y Probable Delivery Dt | 06/16/2015 £ Rate Caps and
* Contract Dt | 06/16/2015 [E0Y Adjustments Esoow
Instrument Details
* Instrument | LOAN INSTRUMENT - FIXED RATE [+ Increase Per Year 0.0000 Alowed [J
Load Instrument Detais Aceral Method Increase Max Lifetime 0.0000 opt Out 3
= Amt Fnanced | 30,000.00 St ot B PRI DA inerease floor 0.0000 Post Mat
,000. M Post Maturity
Base Method ACTUAL/ACTUAL Increase Ceiing 0.0000
-
Loan Term |36 Bil Method LEVEL Decrease Per Year 0.0000 Default Rate [
* Index | PRMERATE ] . CE‘” T:PE iZ"TE’:E";TVS Decrease Max Lifetme 00000 = Index[PRIMERATE =]
ime Counting # of Adjs / Year 0 ;
Index Rate 8.9900 Method . * Post Margin [.0000
- M # of Adjs / Life
Contract Maron [4.9900 Instaliment Method EQUATED PAYMENTS =l Rate
j Contract Rate 130800 Calendar Method GREGORIAN Advance gilling
Start Days 0 4
Baloon Method N PMTS i |
o Stop Accrus| Days 99999 Stage Fund Alowed [] pre Bil Days 0
Balloon Amt [0.0000 ACH Fee nd O Draw End Dt Bil Cycdle MONTHLY
* Due Day[1 Initial Advance Max 0.00
Promotion Details ;ance M Payment Caps
* 15t pre Dt | 07/01/2015 EY Promotion Betars Initial *’*:‘-3”19 Min 0.00
Advance Max 0.00
= B ; Max Pt 0
Maturtty Dt [06/01/2018 [52Y promotion | UNDEFINED [+ Advance Min 0.00 Increase / vear
= Finance Charge | 6,698.04 Type NONE Late Charge Alowed [] Max Pmt 0
= Totsl of Pmts | 36,698.04 Dlg Days 0 Biling Alowed [ Increase / Life
Period Type M Disbursement
+ down Pt (030 e Biling Method Dishursement
eno * Draw Period Rate | 0.0000
* Total Sale Price |36,698.04 Tolerance Amt 0.00
= pmt Mode | CASA
* payment Amt |1,019.39 Index PDC El
Account # | 0000126120017
Final Pt Amit [ 1,019.39 Index Rate 0.0000 i]
Repmt Currency | US DOLLAR [=]
Principal Balance  0.00
= APR [13.9081
Verified Dt |06/16/2015 £ 3
[
Disbursement to Vendor CASA:
.
Summary Applicant Request Decision contract Colateral Comments Tracking Document Verffication Correspondence Tools
Contract Information A Edit | [ View | o audit |
View ~ Format ~ | [Ep Freeze 4 Detach wrap (=] Calculate
Contract Dt ‘me Period Rate Finance Charge Amt Financed Total of Pmts Down Pmt|  Total Sale Price Loan Term| Payment Amt‘lst Pmt Dt
I 12/20/2013 10.0000 659.28 12,000.00 12,659.28 0.00 12,659.28 12 1,054.94 01/20/2014
<[ 0 S
« |  Iremzations Trade-In Subvention Insurances ESC Compensation Proceeds Fees ACH Coupons References
Disbursement Information & Edit View 7 Audit
View - Format = =3 Fresze [ Detach Wrap (3]
Payment
Description Number || SYTEMT Iname | Account # Amount Currency|ACH Account Type |ACH Account #  |ACH Bank ACH R
[ ITM AMOUNT PAID TO OTHERS ON MY BEHALF 0.00 US DOLLAR
y - ,
Disbursement Information
[ save and stay | [E save and Retum | gaRetum |
validate Payee
Description ITM AMOUNT PAID TO OTHERS ON MY
BEHALF
Nurmber | 1L-00006 = * Amount
Name [B AND K TOWING Currency s poLLAR
Payment Mode [=]
*Account # | 57389299998 - RAJ- 001

The fields in the ‘Origination > Funding > Contract > Disbursements tab are listed below in the
table for Vendor CASA disbursement.

Field Name Format

Description

Validate Payee

Check Box

Used for ‘Vendor’ payments

WIN |- || *®*

Description Display Displays itemization description
Number Dropdown for ‘Vendor’ Used for ‘Vendor’ numbers and ‘Third Party’
and text box for others numbers(Can be blank for customer)
4 | Name Text Box Used for ‘Vendor’ numbers and ‘Third Party’

name(Can be blank for customer)




5 | Payment Mode | Drop Down This field contains list of payment modes.

6 | Account# Drop Down This field contains list of CASA account numbers.
7 | Amount Text Field User should enter the amount

8 | Currency Display Displays Currency

1.7.2 Settlement account

= ACH and CASA cannot be default repayment accounts.

= To validate one DEFAULT repayment method in origination, a new verification EDIT is
defined as ‘Origination > Contract EDIT with ERROR code. Here system validates that NO two
ACTIVE/ enabled repayment modes can be default.

= To validate one DEFAULT repayment method in servicing, a pop message is shown in
‘Customer Service > Pmt Modes’ to set only one default repayment method. Here system
validates that NO two ACTIVE/ enabled repayment modes can be default.

=  Provided new tab ‘CASA’ Under ‘Origination > Funding > Contract’ after ‘Fees’ tab.
=  Add multiple CASA accounts for recurring payment.
= ‘Account Number’ LOV field contains all applicants ‘Account Numbers’ as LOV options.

=  One CASA account is set as default CASA account in OFSLL and other CASA accounts can also
be set as non-default accounts to debit money from those CASA accounts and credit OFSLL
account.

= |f user adds new CASA account with default indicator as YES, system makes the newly added
CASA account as default and removes the default flag for any existing CASA account, else no
change in default CASA account.

= |f user defines a CASA account with default indicator as YES and doesn’t provide any
amount; system picks the EMI amount as debit amount from that CASA account.

= |f user defines a CASA account with default indicator as YES and provides any amount;
system picks the specified amount as debit amount from that CASA account (Other CASA
accounts can be used for CASA debits and OFSLL account credit).

‘CASA’ tab under ‘Contract tab’:

Customer Service Origination
View v Format v | [Ep Freeze i Detach Wrap [%0] = [] Galeuate
Contract Dt |me Period Rate Finance Charge‘ Amt Flnanced‘ Total of Pmits Down Pmi| Total Sale Price Loan Term| Payment Amt|1st Pmt Dt Contract Revd Dt ‘
1,019.39 07/01/2015 06/16/2015

[ 0671672015 0.0000 6,698.04 30,000.00 36,698.04 0.00 36,698.04 3%
‘ n

« Itemnizations Trade-In Subvention Insurances ESC Compensation Proceeds Disbursements Fees ACH Coupons References

CASA Debit Information dpadd | Edit View 2 Audit
View~ Format~ | Freeze [l Detach Wrap o
Account
Account # Branch Code Default Start Dt End Dt Pmt Day Pmt Amt Pmt Amt Excess Pt Freq
Description
:| | N 1 0.00 0.00

CASA Debit Information
[ Save and Add | [ save and Stay ‘ [ save and Retum ‘ a Retum

* Pmt Amt Excess | 0.00
* Pt Freq | MONTHLY =]

* Account # | 0000126120017 E * Start Dt

Account Description  BILL WILL End Dt
Branch Code 000
Defauft

* Pt Day | 1
* Pmt Amt | 0.00




=  The fields in the ‘Origination > Funding > Contract > CASA’ tab are listed below in the table.

# | Field Name Format Description
Account # Drop Down This field should contain all applicants ‘Account # and
Account Title’ in concatenation separated by hyphen.
2 | Account Description | Display Field This field displays the account title
3 | Branch Code Display Field This field displays the branch code
4 | Default Check Box This check box is used for default CASA Debiting account
5 | Start Date Text Field This field is used for mentioning the ‘CASA Debiting’
with Calendar | start date.
6 | End Date Text Field This field is used for mentioning the ‘CASA Debiting’ end
with Calendar | date.
7 | Pmt Day Text Field This field is used for mentioning the payment day in the
month.
8 | PmtAmt Text Field This field is used for mentioning the payment amount in
the month.
9 | Pmt Amt Excess Text Field This field is used for mentioning the excess payment
amount in the month.
10 | Pmt Freq Drop Down This field should contain ‘MONTHLY, WEEKLY,
QUARTERLY, SEMI ANNUALLY AND ANNUALLY’ as LOV
options.

1.7.3 Events triggered on funding for disbursement mode CASA

After creation of the CIF, CASA disbursement function will be called in real time (Online
function call to do CASA Credit).

If CASA disbursement is successful then ELCM entities creation and OFSLL account will be
created.

If CASA disbursement is not successful whole transaction from creation of CIF will be rolled
back [Application will stay in Approved-Verified status].

If CASA disbursement is not successful error message is shown and a comment is posted in
application comments.

Entry is posted in AP transaction

o The status of amount disbursement to CASA account is tracked using ‘AP Transactions’
screen in OFSLL.

o New radio button CASA is added to display all the transactions posted for CASA
disbursement.

o When CASA disbursement type application status is ‘Approved Funded’; an entry is
posted in ‘AP transactions’ under new radio button ‘CASA’.

o If amount is disbursed successfully that CASA transaction is shown with ‘Closed’ status in
AP transaction.



‘CASA’ in ‘AP Transactions’:

AP Transactions [ ose
Requisitions / Eit M o hudt
Pavee o @) producer () Thid Party ) Vendor ©) Customer E2E 010 A Che @ All©) Open () Close (7) Hold () Void
Bl )31 o O Ty v Do P2 OO0 esfoos ] s @410 00 e o
View » Format » % Freeze ﬁj‘ Detach Wrap Gg
Dish t X
JCUmpany Branch |Tmn53mm Date|Status Transaction Message Payee Type |Payee Currency |Ameunt. Pmt Mode Cirrir::/men ‘ CASA Account No:
Wusot UsHQ 10/13/2014 CLOsSED PRODUCER CA-00006-SIMI VALLEY CHRYSLUSD  20,000.00 casa s 465679032 .
usoL UsHQ w1724 (LOsED PRODUCER. CA-00006-SIMI VALLEY CHRYSLUSD  50,000.00 CAsA usp 465782233
usot UsHQ 1f0/2014 ClOSED PRODUCER CA-DDDOS-AUTOIUNGLE  USD  100,000.00 CASA usD 455342341 £
st UsHQ 1wf20/214 CLOSED FRODUCER CA-QDDOSALTOINGLE  USD  50,000.00 CASA U 465009983
usnt UsHQ 10/20/2014 CLOSED FRODUCER CA-QODOSAUTOJNGLE  USD 50,000.00 CASA U 465445433
usoL UsHQ 0f0/214 CLOSED PRODUCER  CA-00003-ACE HEADQUARTERIUSD  10,000,00 CASA uso 465009876
st UsHQ wfa0f2014 CLosED PRODUCER CA-D0D03-ACE HEADQUARTERUSD  60,000.00 CASA UsD 465003876
st UsHQ 102014 CLOSED PRODUCER CA-00003-ACE HEADQUARTERIUSD  90,000.00 CasA U 45672032
usnt UsHQ 10/22/014 CLOSED PRODUCER CA-D0D03-ACE HEADQUARTERIUSD  20,000.00 casA usD 485342341
UsoL UsHQ /24014 CLOSED PRODUCER CO-D0002MLEHIGH MITSUBLEUSD  36,090.00 CASA U 465445423
st UsHQ W/27/2014 CLOSED PRODUCER CA-D0D03-ACE HEADQUARTERUSD  100,000.00 CASA U 465425433
st UsHQ W27[D14 CLOSED PRODUCER CA-D0D03-ACE HEADQUARTERIUSD 40,0000 CASA U 465782233
usot USHQ 10/27/014 CLOSED PRODUCER CA-00006-SIMI VALLEY CHRYSLUSD  20,000.00 CASA U 465445433
usoL UsHQ wf27fa14 (LOSED PRODUCER. CA-0D004-VOLKSWAGEN OF WUSD  70,000.00 CASA usD 465302341
st UsHQ 0/31/014 CLOSED PRODUCER CA-D0003-ACE HEADQUARTERUSD  100,000.00 CAsA U 455673032 -
1 mn (3
Details
View + Format ﬁ Freeze o Detach Wrap @B
JEﬁecnve ot |Desaimian Amount |
| B ITM CASH SALES-20141000011851 RAI PRAMOD 20,000.00,

Field Name

Field Format

CASA

Radio Button

In Requisitions Section:

# | Field Name Description

1 Company Payment transaction company

2 Branch Payment transaction branch

3 Transaction Date Payment transaction date

4 Status Payment transaction status

5 | Transaction Message Payment transaction successful message should be shown.

5 Payee Type Payee type for the payment transaction

6 Payee Payee account number and name for the payment
transaction

7 Currency Currency type for the payment transaction

8 | Amount Amount for the payment transaction

9 Pmt Mode Mode of payment

10 | Disbursement Currency | Disbursement currency for the payment transaction

11 | CASA Account No: CASA account number used for payment transaction

12 | Reference Account Reference account for the payment transaction

13 | Address Address for the payment transaction

In Details Section

# | Field Name | Description
1 | Effective Date | Display payment transaction date
2 | Description Display itemization description provide hyphen and concatenate with




account number and payee name
3 | Amount Display amount for that transaction

1.7.4 Recurring CASA Debits [Incoming payments]

= This batch picks all the accounts where CASA debit is required [System date=Payment Due
date] and does a function call one by one.

= This batch runs on the Beginning of the Day[BOD]
= |f successful, system marks payment received.

= |f payment is unsuccessful NSF is posted at EOD.

1.7.5 CASA Payment Transaction

= 3 new non Monetary transactions are added to post Non-Monetary Transactions
Both from ‘Customer Service > Maintenance’ Screen and ‘Customer Service > Pmt Modes >
CASA’ screen these transactions are supported.
i Onetime CASA [Real time]

o This transaction performs CASA debit in real time

o Transaction parameters [Txn date, Account Number, Payment Amount]

o In ‘Customer Service > Maintenance’ screen, ‘Account Number’ parameter field
can be used for entering any CASA accounts, for adhoc CASA payments.

ii. One time CASA [Future Date]

o This transaction adds CASA debit to the incoming CASA payments that will be
processed as part of the CASA incoming payments batch

o Transaction parameters [Txn date, Debit Date, Account Number, Payment
Amount]

o For this future date transaction the ‘Txn date’ should be greater than the system
date.

o In ‘Customer Service > Maintenance’ screen, ‘Account Number’ parameter field
can be used for entering any CASA accounts, for adhoc CASA payments.

iii. CASA Account Stop

o This transaction will change the respective reference number ‘Active’ status
CASA account to ‘Inactive’ status CASA account in OFSLL.

o If CASA account status is changed from Ul, this non-monetary ‘CASA ACCOUNT
STOP’ should be posted automatically.

o Transaction parameters [Txn date, CASA Reference Number]



‘Onetime CASA [Real Time]’ and ‘Onetime CASA [Future Date]’ transactions should have all
actions, [Reversal, Adjust Plus, Adjust Minus, Etc.]

Once ‘Onetime CASA [Real Time]’ and ‘Onetime CASA [Future Date]’ transactions are
posted, a record will be available in the ‘Payment Maintenance’ screen, actions like ‘Adjust

Plus’ and ‘Adjust Minus’ can be done through the ‘Payment Maintenance’ screen.

1.7.6 ADD/MODIFY CASA details in servicing

Display internal CASA accounts with Status
Add CASA using Add Button
o Added a new-non monetary transaction for allowing user to add existing CASA
account of the customer to the OFSLL account and initiate CASA debit for the
account. Assumption here is system validates if CASA is linked to one of the

customer linked to the account.

Edit CASA using Edit Button

User is allowed to ADD/Edit CASA accounts from the user interface like ACH. In this case
system posts transaction with result as “Direct record update”.

Only from Ul Add/Edit CASA is supported.

Display CASA accounts linked to Account servicing:

If CASA is set as payment mode in origination same should be displayed in servicing.

Add CASA in servicing:

Added new tab ‘CASA’ in ‘Customer Service > Pmt Modes’ after ‘Payment Arrangement’ tab.
Provided three radio buttons for ‘Recurring, One-Time & All’.

The fields for ‘Recurring, One-Time CASA and ALL’ screens are given below.

For ‘ALL’ screen only ‘View and Audit’ buttons are provided.

Adding CASA from user Interface is also allowed.

Add a new CASA account for the OFSLL Account.

A new non-monetary (Add CASA) transaction is posted when a CASA account is added from
the CASA screen.

‘Add CASA’ transaction parameters are as follows
o Txn Date, Status, Pmt Amount, Frequency, Default Indicator, End Date, Payment
Amount Excess, Payment Day

The ’Active’ option in ‘Account Status’ field for specific account indicates the account is
being used for CASA debiting.



The CASA accounts which are with ‘Active’ account status, with one default CASA account in

OFSLL are used to debit money from those CASA accounts and credit OFSLL account.

Recurring CASA Screen in Servicing:

Qrigination

Results

Customer Service

Customer Service: 20140100010123

Search

Review Request (Pending: 0)

Account(s): 20140100010123: NANDAN RAM 5] view | o Audt
View ~ Format ~ | Ep Freeze & Detach &, © current® Show Al© Group Follow-up
Jcampanv ‘anch ‘Accuunt # ‘Pradu:t Currency Pay Off Amt Amount Due |Status ‘O\dast Due Dt |
. usol USHQ 20140100010123  LOAN VEHICLE (FR) usp 3,657.29 0.00 ACTVE 06/01/2015
Summary Customer Service Account Details Customer Details Transaction History Pmt Modes Bankruptcy Repo/Foreclosure Deficiency Facility Bureau
ACH Coupon Post Dated Checks Payment Arrangement.
CASA Debit Information
op Add | ZEdit View | < Audit
View + Format + | B Freeze I Detach & [® Recuring © One-Time phone © all |
JReferen(e # ‘A((nunt # ‘A((uunt Status ‘Deﬁult Start Dt |End dt Pt Day Pmt Amt |Pmt Amt Excess | Pmit Freg
. UNDEFINED Y 1 0.00 0.00

CASA Debit Information

Reference #
= Account #

Branch Code 207

UNDEFINED
20700811901 De[¥]

Account Status | ACTIVE [=]

* Default

* Start Dt |07/04/2015 %

[ save and Add ‘ [ save and Stay ‘ [ save and Retum | CaRetum ‘

End dt £
= Pmt Day | 1
* Pmt Amt| 0.00
= Pmt Amt Excess | 0.00
* Pt Freq | MONTHLY =]

The fields in the ‘Customer Service > Pmt Modes > CASA > Recurring’ tab are listed

below.

# | Field Name Format Description

1 | Reference # Display Field This field should display the reference number.

2 | Account # Drop Down This field should contain all customers ‘Account #
and Account Title’ in concatenation.

3 | Branch Code Display Field This field should display the branch code.

4 | Account Status | Drop Down This field contains ‘Active and Inactive’ options in
LOV.

5 | Default Check Box This check box is used for default CASA Debiting
account

6 | Start Date Text Field This field is used for mentioning the ‘CASA Debiting’

with Calendar | start date.
7 End Date Text Field This field is used for mentioning the ‘CASA Debiting’
with Calendar | end date.

8 Pmt Day Text Field This field is used for mentioning the payment day in
the month.

9 Pmt Amt Text Field This field is used for mentioning the payment
amount in the month.

10 | Pmt Amt Excess | Text Field This field is used for mentioning the excess payment
amount in the month.

11 | Pmt Freq Drop Down This field should contain ‘MONTHLY, WEEKLY,
QUARTERLY, SEMI ANNUALLY AND ANNUALLY’ as
LOV options.




One-Time Phone CASA Screen in Servicing:

Reference # UNDEFINED

* Account #
Branch Code

[ save and Add ‘ [ save and stay | [ save and Return ‘ Ga Retum ‘

&

Account Status | ACTIVE
Debit Dt

by

= Pt Arit| 0.00

Origination Customer Service
Results ‘Customer Service: 20140100010123 Search Review Request (Pending: 0)
Account(s): 20140100010123: NANDAN RAM ] view | o Audt
View ~ Format ~ | B Freeze [l Detach 1 Wrap W & © curent® Show Al Group Folow-up
qumpanv |anch |Account # Product Currency Pay Off Arrt‘ Amount Due‘SGtus |O\de5t Due Dt |
.USGI USHQ 20140100010123  LOAN VEHICLE (FR) usp 3,657.29 0.00 ACTIVE 06/01/2015
Summary Customer Service Account Details Customer Details Transaction History Pmt Modes Bankruptcy Repo/Foreclosure Deficency Facility Bureau
ACH Coupon Post Dated Checks Payment Arrangement
CASA Debit Information
e add | Bt ] vew | o Audt
i M Fomet = | Ep Freeze MY Detach ] wrap 0 I Recurring @ One-Time Phone ) Al I
JReference # Account # Account Status ‘Deht Dt |Drrrt Amt
[ unpeFmED 0.00
CASA Debit Information

$ | Field Name Format Description
1 | Reference # Display Field This field should display the reference number.
Account # Drop Down This field should contain all customers ‘Account #

and Account Title’ in concatenation.

3 | Branch Code Display Field This field should display the branch code.

4 | Account Status | Drop Down This field contains ‘Active and Inactive’ options in
LOV.

5 | Debit Date Text Field This field is used for mentioning the ‘One-Time CASA

with Calendar | Debit’ date.

6 | Pmt Amt Text Field This field is used for mentioning the payment

amount.

ALL’ CASA Screen in Servicing:

Origination ‘Customer Service
Summary Customer Service Account Details Customer Details Transaction History Pmt Modes Bankruptcy Repo/Foreclosure Deficiency Facility Bureau
ACH Coupon Post Dated Checks Payment Arrangement
CASA Debit Information
5 view | o Audt
View ~ Format ~ | [ Freeze [ Detach Jl wrap )] I Recurring© One-Time Phone @ Al I
|Reference # | Account # |Account status [ pefaulc [start bt End dt [pebit ot Pt Day Pt Amt [Pt Amt Excess | Pt Freq
No data to display.
< 1, ] +
TAGR Debit Information
C: Retum
Reference # End dt
Account # Debit Dt
Branch Code Pmt Day
Account Status Pmt Amt
Defautt [ Pmt Amit Excess
Start Dt Pmit Freq




# Field Name Format Description

1 Reference # Display Field This field should display the reference number.

2 Account # Display Field This field should display the ‘Account # and Account Title’ in
concatenation.

3 Branch Code Display Field This field should display the branch code.

4 Account Status | Display Field This field should display the account status

5 Default Display Field This check box is used for displaying default CASA Debiting account

6 Start Date Display Field This field is used for displaying the ‘CASA Debiting’ start date.

7 End Date Display Field This field is used for displaying the ‘CASA Debiting’ end date.

8 Debit Date Display Field This field is used for displaying CASA Debit date

9 Pmt Day Display Field This field should display the payment day in the month.

10 Pmt Amt Display Field This field should display the payment amount in the month.

11 Pmt Amt Excess | Display Field This field should display the excess payment amount in the month.

12 Pmt Freq Display Field This field should displaythe payment frequency.

Edit CASA in Servicing:

= Useris allowed to edit both ‘Recurring’ and ‘One-Time Phone’ screens details.

= In ‘Recurring’ CASA screen user cannot edit ‘Reference #, Account# & Branch Code’ fields;

other fields are editable.

= A new non-monetary (Edit CASA or CASA Maintenance) transaction is posted when OFSLL
linked CASA account is edited/modified from the CASA screen.

= Edit CASA or CASA Maintenance transaction parameters are as follows

o Txn Date, Status, Pmt Amount, Frequency, Default Indicator, End Date, Payment

Amount Excess, Payment Day

=  For repayment ACH and CASA can co-exist, user has to manually handle.

Edit Recurring CASA in Servicing:

CASA Debit Information

Ia Recurring ()One-Time Phone” AIII

Customer Service [E30
Results Customer Service: 20140200014984 Search Review Request (Pending: 0)
Account(s): 20140200014984: TOM HENRY S view | o nudit
View = Format+ | [ Freeze ol Detach Wrap W & @ Cument O ShowAll ) Group Follov-up
Company |Branch |Account # |Product |currency | Pay Off Amt| Amount Due Status |Oldest Due Dt |
[ uso1 UsHQ 20140200014984  LOAN VEHICLE (FR) usD 29,993.97 7,000.00 ACTIVE:DELQ 08/02/2014
Summary Customer Service Account Details Customer Details Transaction History Pmt Modes Bankruptcy Repo/Foreclosure Deficiency Collateral Bureau

Jpadd | 7 Edit | view | < Audit

La

\iew =) Fomat~ | B Fresze 5 Detach we | §
| [BankName |Routing = [stets |efault [startDt End Dt |Account Type account # |Pmt Day| PmtAmt| Pt Amt Excess|Pmt Freq
[ | N
4 LS r T
CASA Debit Information
saveand Add | [ save andstay | [ saveandRetum | GaRetun |
= Start Dt [}
Reference # 2015767389892
End Dt [£2)
* Account # |2015678378948772 BILLWILL =
- *Pmt Day
N
Branch Code 207 * Pt Amt
Account Status =] Pmt Amt Excess
* Default
a Pmt Freq [=]




1.7.7 Producer Payment to CASA

If Producer has CASA account for CASA crediting in FCUBS, then send CASA account
transaction request to FCUBS through batch job, GL entries are updated after payment
transaction to the existing CASA account in FCUBS.

In ‘Origination/Servicing > Producers > Payment Details > Pmt Mode’ added CASA as one of
the payment mode.

When CASA is selected as payment mode, fields in ‘Payment Details’ screen changes
accordingly for producer CASA credit.

The account numbers in the dropdown are concatenated with ‘Branch Name, Account Type
(Lookup Code for account type should come) and Currency Type’ each separated by a
hyphen.

On saving the details in this ‘Payment Details’ tab, based on the batch job payment
transaction will be processed.

System displays all the producer CASA transactions in ‘AP Transactions’ screen.

If CASA account is not available for specific producer, other payment modes (ACH etc.) can
be used.

The fields for producer CASA payment mode are listed below in the table.

Added following columns in producer ‘Payment Details’ table for showing CASA payment
details; if other than CASA payment mode then these fields will be blank.

o Account#
o Account Description
o Branch Code

Irrespective of the payment mode all the payment mode fields will be displayed in table
view, but currently set payment mode fields only will be provided for editing and viewing,
fields related to other payment mode will not be provided for editing or viewing.

Producer Payment Details Screen Shot:

Producers [®) Clos|
Producer Details dpadd | edt | B view | & audit
View~ Format v | 5 Freeze [l Detach Wrap (o5
Business Mumber _|Producer # [old Producer 2 [Mame [company [Branch Start Dt |End ot Status |Enabled [contact |Group [Type
0000004002 CA-00002 ca-00002 RANDYS AUTO 5A... USO1 UsHQ 01/01/1800 12/31/4000 ACTIVE Y JACK GROUP 1 DEALER
CA-00003 ca-00003 ACEHEADQUART... USO1 UskQ 01/01/1800 12/31/4000 ACTIVE Y ACK NOT DEFINED DEALER
000012620 CA-00004 CcA-00004 VOLKSWAGEN OF ... USO1 UsHQ 01/01/1800 12/31/4000 ACTIVE ¥ JACK GROUP 1 DEALER
0000004002 CA-00005 cA-00005 AUTO JUNGLE usot UsHQ 01/01/1800 12/31/4000 ACTIVE ¥ JACK GROUP 1 DEALER
000012724 CA-00006 cA-00006 SIMIVALLEY CHR...  US01 UsHQ 01/01/1800 12/31/4000 ACTIVE ¥ JACK GROUP 1 DEALER
000012621 CA-00007 XYZAUTO DEALER  US01 HBL 06/12/2015 12/31/9999 ACTIVE ¥ XYZ AUTO DEALER  GROUP 1 DEALER
CO-00001 €0-00001 PHILLONG MITSU... US01 UsH 01/01/1800 12/31/4000 ACTIVE ¥ JACK NOT DEFINED DEALER
Co-00002 co-00002 MILE HIGH MITSU.. US01 Ustg 01/01/1800 12/31/4000 ACTIVE Y JACK NOT DEFINED DEALER
C0-00003 C0-00003 ED CARROLL MITS... USH UsHQ 01/01/1800 12/31/4000 ACTIVE ¥ IACK NOT DEFINED DEALER
C0-00004 C0-00004 DALE SPRADLEY H... US USHQ 01/01/1800 12/31/4000 ACTIVE Y JACK NOT DEFINED DEALER ¥
5
Columns Hidden 32
Payment Details Compensation Subvention Transactions Holdback/Loss Reserve Tracking Attributes Statements Contacts Comments Summary Title Status Summary
{ Payment Details Z it | [Elview | 2 audit
Viewr Format~ | [ Freeze o Detach Wrap o]
JPmt Mode Bank Routing # Account Type Account # Disbursement |
Currency
W casa
Payment Details
save and stay | [ save and Reﬂk |_GaRetum |
* Pmt Mode Branch Code 000
s ol B
Account # [0000126210018 ¥ Start Dt 06/01/2015 B
Account Description  XYZ AUTO DEALER




The fields in the ‘Producers > Payment Details’ for CASA payment mode’ are listed

below in the table.

# | Field Name Format Description
1 | Pmt Mode Drop Down CASA should be selected as payment mode
2 | Account # Drop Down This field should contain list of all ‘Account # and Account
Title in concatenation.
3 | Account Description | Display Field This field is used for displaying account description.
4 | Branch Code Display Field This field is used for displaying branch code.
5 | Start Date Text Field This field is used for mentioning the start date.
with Calendar

1.7.8 Vendor Payment to CASA

If Vendor has CASA account for CASA crediting in FCUBS, then send CASA account
transaction request to FCUBS through batch job, GL entries are updated after payment
transaction to the existing CASA account in FCUBS.

In ‘Origination/Servicing > Vendors > Payment Details > Pmt Mode’ added CASA as one of
the payment mode.

When CASA is selected as payment mode, fields in ‘Payment Details screen > Payment
Details section’ changes accordingly for vendor CASA credit. In existing vendor payment
details screen after selecting, CASA as payment mode, following four fields are introduced,
rest all fields are changed.

o Account #

o Account Description
o Branch Code

o Start Date

The account numbers in the dropdown are concatenated with ‘Branch Name, Account Type
(Lookup Code for account type should come) and Currency Type’ each separated by a
hyphen.

On saving the details in this ‘Payment Details’ tab, based on the batch job payment
transaction are processed.

System displays all the vendor CASA transactions in ‘AP Transactions’ screen.

If CASA account is not available for specific vendor, other payment modes (ACH etc.) can be
used.

The fields for vendor CASA payment mode are listed below in the table.

Add following columns in vender ‘Payment Details’ table for showing CASA payment details;
if other than CASA payment mode then these fields should be blank.

o Account#
o Account Description

o Branch Code



= |rrespective of the payment mode all the payment mode fields will be displayed in table
view, but currently set payment mode fields only will be provided for editing and viewing,
fields related to other payment mode will not be provided for editing or viewing.



Vendor Payment Details Screen Shot:

Vendors Work Orders Follow-up Invoices
vendor Details o add |2 it | Bl view | o audit |
View ~ Format + | B Freeze i Detach Wrap a0}
Business Number | Vendor # [Name [ status Company [Branch [start Dt [End ot [Contact Person  [Fed Tax # [Email [Enabled |
000012621 PR-02001 VEN_001 ACTIVE usn1 HBL 5050 ¥
[ 1L-00001 DECATUR AUTO AUCTION  ACTIVE uso1 USHQ RICK SMITH 458768907 v
1L-00002 GRTR QUAD CITY AUTO A uso1 usHg LYNNE ANDERSON 458768908 v
1.-00003 CRAIG PHELPS, TRUSTEE uso1 usHg RICK SMITH 458768907 ¥
1L-00004 JAY A STEINBERG, ESQ uso1 USHQ RICK SMITH 456768908 ¥
1L-00005 MICHAEL D. CLARK uso1 USHQ RICK SMITH 456768909 ¥
1L-00006 B AND K TOWING uso1 UsHQ ERAD 458768907 Y
1L-00007 ILLINOIS AUTO RECOVERY ACTIVE uso1 USHQ MARY KAY 458768908 v
1L-00008 OMNIBUS IHC, ACTIVE uso1 UsHg 12/31/4000 STEVE 458768909 v
0 1N-00001 DYER AUTO AUCTION ACTIVE uso1 usHg 01/01/1800 12/31/4000 RICK SMITH 458768907 v <
Columns Hidden 14
Payment Details Vendor Groups
Payment Details Z Edit =| view | <7 audit
View v Format v | Freeze Ef Detach Wrap o)
Country [ ity State |Address Line 1 | Address Line 2 |zip |2ip Extn | Pre Process Days|Mode Bank | start Dt |Routing # |Accd
Wus UNDEFINED HL TEST 99999 0.00 ACH BANKING 06/09/2015 4554546 CHE!
»
Payment Details
Save and Stay Saveand Return | <@ Return
zip [99999 - Payment Details
Remittance . =
Zip Extn Mode [ CASA Select fhe account number
Pre Process Days |0 Account # (0000126210018 ¥
City | UNDEFINED Account Description  XYZ AUTO DEALER
sate[pawanr ——— v] Branch Cade 000 [
Address Line 1 [TEST start Dt [06/21/2015 | B
Address Line 2

= |n existing vendor payment details screen after selecting, CASA as payment mode,
following listed field in the table are introduced in ‘Payment Details’ section, rest all

fields are not changed.

# | Field Name Format Description

1 | Account # Drop Down This field should contain list of all ‘Account #
and Account Title’ in concatenation.

2 | Account Description | Display Field This field is used for displaying account
description.

3 | Branch Code Display Field This field is used for displaying branch code.

4 | Start Dt Text Box with | This field is used for selecting payment start

Calendar date.

1.7.9 Standard Payees Payment to CASA

= |f ‘Standard Payee’ has CASA account for CASA crediting in FCUBS, then send CASA account
transaction request to FCUBS through batch job, GL entries are updated after payment
transaction to the existing CASA account in FCUBS.

® |n ‘Setup > Standard Payee > Pmt Mode’ added CASA as one of the payment mode.

=  When CASA is selected as payment mode, fields changes accordingly for ‘Standard Payee’
CASA credit. In existing ‘Standard Payees’ screen after selecting, CASA as payment mode,
system replaces existing four fields in between ‘Phone 2’ field and ‘Start Dt’ field with
following fields, rest all fields are not changed.

o Account#
o Account Description

o Branch Code




=  On saving the details, based on the batch job payment transaction is processed.
= System displays all the ‘Standard Payee’ CASA transactions in ‘AP Transactions’ screen.

= |f CASA account is not available for specific ‘Standard Payee’, other payment modes (ACH
etc..) can be used.

= The fields for CASA payment mode are listed below in the table.

= Added following columns in ‘Standard Payee’ table for showing CASA payment details; if
other than CASA payment mode then these fields will be blank.

o Account#
o Account Description
o Branch Code

= [rrespective of the payment mode the entire payment mode fields are displayed in table
view, but currently set payment mode fields only will be provided for editing and viewing,
fields related to other payment mode should not be provided for editing or viewing.

‘Standard Payee’ Screen Shot:

Standard Payees Advances Vendors 3] Close
Payee Definition P add | ZEdit | [H view | o7 audit
View » Format v ﬁ Freeze it Detach Wrap 5@

E & & Casa Account
Phone 1 Phone 2|Bank Name Routing # Account Type ACH Account # Start Dt Casa Account # D Casa Branch Code  |Casa Start Dt Comment

.)—345—6789 BANK OF VISA CA... 53847658 (CHECKING 0004588 11/11/1992

)-345-6789 AMERICAN EXPRESS 9498585 CHECKING 05856 11/11f1992

]
Payee Definition
Save and Stay ‘ Save and Return ‘ <@ Return ‘
Business Number |HBL19219 = State | ILLINOIS v
Payee # 1001 Address Line 1 | LINEL Account # [ HBLL18963013 v
Name | HARSH Address Line 2 [ LINE2 Account Description HARSH CORP2
Ptvoce[casn 7] = =] Branch Code. oL
* Enabled (¥ - start Ot [06/22/2015 | By
- STATES v =
Country | UNITED STATES Phone 1| (012)-345-6789 Comment
City | LEXINGTON Phone 2 y
# | Field Name Format Description
.o . . ; .
1 Account # Drop Down This field should contain list of all ‘Account # in

concatenation with ‘branch code, account type and
currency’ separated by hyphen.

2 Account Description | Display Field This field is used for displaying account description.
Branch Code Display Field This field is used for displaying branch code.

4 Start Dt Text Box with | This field is used for selecting payment start date.
Calendar

w




3.2.10. Reverse Incoming and Outgoing CASA payments

= Reverse Incoming CASA Payments - CASA payments can be reversed in FCUBS or OFSLL.

o User is allowed to reverse the CASA Payment transaction in OFSLL by clicking
'Reverse’ button in ‘Customer Service > Transaction History >Transactions’ screen
and ‘Reverse’ button in ‘Payment Maintenance’ screen, ‘Payment Entry’ screen and
‘Advance Entry’ screen respectively.

3.2.11. Closure of CASA in FCUBS
=  FCUBS makes a function call to OFSLL before closing CASA to check the below

o If CASA account is linked as settlement in OFSLL for an ACTIVE account.
o If a Active vendor/producer have CASA Account

= |f above conditions are met, CASA account is not allowed to close.

3.2.12. CASA Reconciliation

= ‘CASA Reconciliation” new screen. This screen allows user to view all the CASA credits
and debits and status.

= Five radio buttons are introduced for ‘1 Day, 2 Days, 5 Days, 7 Days & All Days’ for
showing CASA debit records for that specific selected ‘Days’ radio button.

= By default ‘1 Day’ radio button is selected.

= Five radio buttons are introduced for showing statuses ‘All, Processed, Error, NSF and
Reverse’.

= By default ‘All’ radio button is selected

= ‘Open and Close’ two sub statuses provided for NSF. These Sub-Statuses should be
concatenated with status separated by hyphen.

CASA Reconciliation Screen:

+ DashBoard CASA Reconciliation [ ose
> Origination CASA Reconciliation
Servicing View Last © 1 Day® 2 Days© 5 Days © 7 Days© All Days Status @ AlIC) Processed © Error©) NSF © Reverse
¥ iServiing View = Format = H Freeze B Detach Virap 0]
Customer Service
Securitization #
Transaction Authorization Company Branch Transaction Dt Status ler:g:rkeference ;:;?;:m Payer Account  |Currency |Amount OFSLL Account Numbers OFSLL Currency TA';!T”TD” Remarks
:;T;i;:z;m [ usor 000 06/22/2015 Reverse 2367789009 0000126510022 USD 1,000.00 20,150.600,021,249  USD 1,000.00 -
PR— uso1 001 06/23/2015 Processed 2357899756 0010008140115 GBP  133.00 20,150,600,021,249  GEP 133.00
Us01 000 06/23/2015 Processed 4678789990 0000126050014 AUD  129.00 20,150,300,021,599  USD 100.00
Colterl Managermert | | Uso1 000 06232015 Processed 3245676780 0000126950014 AUD 120,00 20,150,300,021,599  USD 100.00
D Usot 000 06/23/2015 Processed 665527665 0010081400069 GBP 9709 20,150,600,016,406  USD 12000
Producers Uso1 000 06/23/2015 Processed 5545738888 0010081400080 GBP  07.09 20,150,600,021,611  USD 120.00
Vendors Uso1 000 06/23/2015 Processed 4343565778 0010081400080 GBP  97.09 20,150,300,021,599  USD 120.00
¥/ Batch Trensactions A 000 06/22/2015 Processed 7656763999 0000126510022 USD 100000 20,150,600,016,406  USD 1,000.00
Advances Us01 000 06/23/2015 Processed 4536777878 0000126570013 USD 1,000.00 20,150,600,021,611  USD 1,000.00
Payments Uso1 000 06/23/2015 Processed 7867000557 0000128270010 USD 100.00 20,150,300,021,599  UsD 100.00 2
Fees « . 3
7 Interfaces
AP Transactions
GL Transactions
Conversion Accounts
# Field Name Field Format | Description

1 1 Day Radio Button To show all CASA transactions happened within 24 hours




from current system time.

2 2 Days Radio Button To show all CASA transactions happened within 48 hours
from current system time.

3 5 Days Radio Button To show all CASA transactions happened within 120 hours
from current system time.

4 7 Days Radio Button To show all CASA transactions happened within 168 hours
from current system time.

5 All Days Radio Button To show all CASA transactions happened from day one.

6 All (Status) Radio Button To show all available statuses CASA transactions.

7 Processed(Status) Radio Button To show processed status CASA transactions.

8 Error(Status) Radio Button To show error status CASA transactions.

9 NSF(Status) Radio Button To show NSF status CASA transactions.

10 | Reverse(Status) Radio Button To show Reverse status CASA transactions

The fields in the ‘CASA Reconciliation’ screen are listed below in the table.

# Field Name Description

1 Company Payment transaction company

2 Branch Payment transaction branch

3 Transaction Date Payment transaction date

4 Status Payment transaction status

5 Unique Reference Number Transaction reference number received from FCUBS.

6 Transaction Message Payment transaction successful and failure message should be
shown, which is received from FCUBS.

7 Payer Account Payer CASA account number for the payment transaction

8 Currency FCUBS Currency type for the payment transaction

9 Amount Amount for the payment transaction

10 OFSLL Account Number Displays OFSLL Account Number

11 OFSLL Currency Displays OFSLL Currency

12 Transaction Amount Displays Transaction Amount

13 Remarks Remarks for the payment transaction

Note: CASA payments are not supported from ‘Payment Entry’ screen. Posting batch from here will
only post record in OFSLL and will not affect FCUBS CASA accounts, hence to post CASA batch this

screen should not be used.




1.8 OFSLL-FCUBS ELCM Integration

OFSLL-FCUBS ELCM INTEGRATION

Use existing Facility of FCUBS in OFSLL

=  Setup: Create New Collateral Type and Sub Type.
= New facility tab is created in OFSLL.
= New Edit is added to validate the Loan Amount with Facility Available amount.

Create Collateral in ELCM

= (Collateral and Facility is created in ELCM once application is funded.

Updates to the ELCM from OFSLL Servicing/Collections module

= Utilization increase/decrease is updated in ELCM.
= ELCM -> Collateral is displayed in Reposition/Fore Closure.
= Substitute Collateral.

Account Conversion
= Account Conversion.

1.8.1 Create New Collateral Type and Sub Type:

= A new Collateral type is added in ‘Product Setup’ to determine if OFSLL is using ELCM -
>Facility or OFSLL ->Collateral.

= Collateral Type -> ELCM and Collateral Sub Type -> FACILITY are added as seed data.

Loan Product
Save and Add | Save and Stay | Save and Return | {aRetumn |
* Product *Enabled [] * Category | STANDARD [=]
* Description * Collgteral Type | ELCM E | Select the Collateral Sub Type to assodate to the Product ﬂ
*Start Ot By * Collateral Sub Type | FACILITY E Reschedule Method |Z|
*End Dt | 12/31/4000 E"(}) "Eretcllcgl_BLgeau E Reschedule Value
ortfolio Type
=n
Direct * Credit Bureau E
* Flexible [ Account Type
Repayment
Epaymen *ling Cycle | MONTHLY [=]

= Using this Collateral Type and Sub Type, OFSLL will determine if OFSLL ->Collateral or ELCM
-> Facility details is used for the credit application. i.e. if value of Collateral Type= ELCM and
Collateral Sub Type = FACILITY then ELCM facility is used, else for all other possibilities
OFSLL -> Collateral is used. (same product setup must exist in both OFSLL and ELCM)

= LTV1and LTV2 calculation for Facility based products are based on below formulae.

Current Calculation (Only Loan Products)

LTV1 = (Max Advance Amt/ Collateral Value) * 100

LTV2 = (Max Amt Financed/ Collateral Value) * 100



Calculation for Facility Base Products (Only Loan Products)

LTV1 = (Max Advance Amt/ Facility 'Available Amount') * 100

LTV2 = (Max Amt Financed/ Facility 'Available Amount') * 100

This calculation is reflected in below screens:

Right Splitter:

~| Quick Search
App #

55M

Submit | !CIear |

b Summary‘
Req. Advance
Req. Rate

Req. Term 12

12,000.00
4.9900

Grade
LTV 1 92.30
LTV 2 76.92
Asset Desc 2014 TOYOTA COROLA
Mileage 0
Decision:
Decision Information
SE Return
Pricing
Pricing VEHICLE LOAN PRICING-FR Status Decision Dt 02/19/2015
Current Sub Status Underwriter PHACHODA
Approved
Decision Term 12 Max Advance % 0.0000 Bureau 3
Pmt Amt 1,027.20 Max Advance Amt  12,000.00 Grade
Index FLAT RATE Max Financed % 0.0000 Score 0
Index Rate 0.0000 Max Financed Amt  10,000.00 Collateral value 13,000.00
Decision Margin Rate 4.9900 Maturity Index FLAT RATE LTv1 92.30
Decision Rate 4.9900 Maturity Margin Rt 4.9900 LTV2 76.92
Buy Rate 2.9900 Balloon Amt 0.00 Comments
Down Pmt % 0.0000 Bureau 1
Down Pmt  0.00 Bureau 2
Super Summary:
~| Super Summary
Applicant Requested
Relationship Type PRIMARY Adwance 12,000.00 Pmt Amt 1,027.20
Mame MICHAEL SAMS Term 12 Down Pmt  0.00
SSM/Mational Id 2O-RO0-6147F Rate{%:) 4.9900
Birth Dt 12/22/1986
Address ADD1 M BCH M FLORIDA PR 00650 US Decisioned
Max Financed 10,000.00 Pmt Amt 1,027.20
Amt
> m Down Pmt  0.00
- Term 12

Own or Rent
Stated Amount{Monthly)

1,000.00

RENTS APARTMENT

Rate(%:) 4.9900
GRADE

B 1 92,30
LTV 2 76.92




1.8.2 New ‘Facility’ tab is created for ELCM specific product:

=  For ELCM -> Facility based products, a new tab under Origination -> Application -> Facility
(as shown below in the figure) is provided instead of existing ‘Collateral’ tab under
Origination -> Application -> Collateral.

= Useris allowed to enter only one Facility per credit application.

Applicant: Applicant LOV displays all the applicant names whose CIF#, Business#
and Liability # are available in ‘Applicant and Business’ tab.

Facility: This displays all the Facilities associated for the Customer. On click of ‘Load
Details’ selected Facility details are displayed in the table.

ORACLE ) ) ) & Welcome, P

Financial Services Lending and Leasing
Origmation

Pewlt/Tath Applcation Entry: 0000001655 en
Application: 0000001695: UNDEFINED e | Sy o Agat

en e Femate | B3 ff Cetach ) v t4 \'DEV‘:{C',) Agpication i‘}?ve Qualify Apghication

0 App # Aot Narre ars ik stomer Cortact Sales Agent By
W ontans 02005655 REW + BLANK AL-O0002 1 SHRU. . 0000000000 N N DEMOSALES L8

»
lla(#y I

Facility Selact the facility

A st [ANDERW B0 v 1 = v r—_

: | oot ——
format « f) Oetact 1371 100019218
. 1918 —— alald .
) »

contains the indicator to check if Facility is
Revolving Line”.

# | Field Name Tool Description Data Type

1 | Line Text field “This field is populated from FCUBS interface. It | Alphanumeric
contains the Facility Line Code”.

2 | Serial # Text field “This field is populated from FCUBS interface. It | Alphanumeric
contains the Facility Serial No”.

3 | Limit Amount Text field “This field is populated from FCUBS interface. It | Number
contains the Limit Amount set at the Facility”.

4 | Available Amount Text field “This field is populated from FCUBS interface. It | Number
contains the Available Amount set at the Facility”.

5 | Approval Amt Text field “This field is populated from FCUBS interface. It | Number
contains the Facility Approval amount”.

6 | Revolving Line Text field “This field is populated from FCUBS interface. It | Boolean

1.8.3 New Edit is added to validate the Loan amount:

= New set of Edits are created in origination to validate the below (configured as ERROR):

o Validate Liability and Facility -> Available Amount with the below:

e Loan: Origination ->Contract ->Amount Financed is less than or equal to
‘Available amount’ of the Facility.




e Lease: Origination ->Contract ->Gross Capitalized Cost is less than or equal to
‘Available amount’ of the Facility.

e Line: Origination ->Contract ->Credit Limit is less than or equal to ‘Available
amount’ of the Facility.

Note: Existing Collateral edits are validated only for Non ELCM products.

1.8.4 Collateral and Facility is created in ELCM once application is funded:

Once the application is funded, OFSLL creates Collateral, Collateral Pool and Facility in ELCM.
OFSLL posts new utilization in ELCM for the Facility used.

The details of the utilization are displayed in Customer Servicing —> Account -> Facility as
given below.

The utilization amount is equal to
o Loan: principal balance amount disbursed to the customer.

o Stage Funded Loan and Line of Credit: only one utilization reference is created in
FCUBS and the same utilization reference is updated with different tranche amount
disbursed to the customer.

o Lease: The utilization amount is equal to lease receivable amount disbursed to the
customer.



Facility Based Products:

Origination Customer Service

Results Customer Service: 20150600016761 Search Review Request (Pending: 0)

Account(s): 20150600016761: WILL BILL Q view | o Audit
View v Format v ‘ B | [lFreze HEetach | o wrap | W & @ Curent ) ShowAll ) Group Follow-up
Company Branch Account # Product Currency Pay Off Amt Amount Dug | Status
FACILITY BASED VEHICLELOAN
1 3

Summary Customer Service Account Details Customer Details Transaction History Pmt Modes Bankruptcy Repo/Foreclosure Deficiency I Facility | Bureau

Liability Details

View~ Format »

B | [Freee EfiDetach | ol Wrap ‘ 3]
Liability Code Name Overall limit Utilization Amt

Facility Details

View » Format +

@ | [I[] Freeze %De‘fa(h ‘@]Wrap ‘ m

Line Code Serial # Limit Amt Collateral Amt Available Amt Approved Amt Revolving

View~ Format v

@ | [1[] Freeze %De‘fath ‘qﬂWrap ‘ m

Collateral Based Products:

Oiigination . Customer Service b
Results Customer Service: 20150600016703 Search Review Request (Pending: 0)
Account(s): 20150600016703: WILL BILL = view | o audit
View = Format v ‘ @ ‘ 1] Freeze % Detach ‘ ol wrap | m a (@ Current () Show All () Group Follov-up

Summary Customer Service Account Details Customer Details Transaction History Pmt Modes Bankruptcy Repo/Foredosure Deficiency | Facility | Bureau

Liability Details
Views Fomat+ | B | [[Freee Bivesd | Jwee | @
Liability Code Name Overall limit Utilization Amt

Collateral Details
View + Format » ‘ B | [ Freeze gfivetach | o wrap ‘ o]

Collateral Pool Details
View+ Format » ‘ B | [ Freeze Efivetach | & wrap ‘ o]

Pool Description

Facility Details
View = Format = ‘ B | Freeze Efivetach | ¢ wrap ‘ [}

Line Code Serial # Limit Amt Collateral Amt Available Amt Approved Amt Revolving

Utilization Details
views Format « | G | [ Frese Bfivencn | Jwim | §

Reference # Amt




interface. It contains the Limit Amount
set at the Facility”.

# Field Name Tool Description Data Type

1 | Liability ID# Text field | “This field is populated from FCUBS | Alphanumeri
interface. It contains the Liability ID | c
created for the CIF”.

2 | Name Text field | “This field is populated from FCUBS | Alphanumeri
interface. It contains the Liability | ¢
Name created for the CIF”

3 | Overall limit Text field | “This field is populated from FCUBS | Number
interface. It contains the Overall Limit
created for the Liability”

4 | Utilization Amount | Text field | “This field is populated from FCUBS | Number
interface. It contains the Utilization
Amount for the Liability”

5 | Collateral ID Text field | “This field is populated from FCUBS | Alphanumeri
interface. It contains the Collateral ID” | ¢

6 | Name Text field | “This field is populated from FCUBS | Alphanumeri
interface. It contains the Collateral | ¢
Description”.

7 | Collateral Amount | Text field | “This field is populated from FCUBS | Number
interface. It contains the Collateral
Amount”

8 | Pool ID Text field | “This field is populated from FCUBS | Alphanumeri
interface. It contains the Collateral | ¢
Pool ID created for the Collateral”.

9 | Name Text field | “This field is populated from FCUBS | Alphanumeri
interface. It contains the Collateral | ¢
Pool Description created for the Pool”.

10 | Pool Amount Text field | “This field is populated from FCUBS | Number
interface. It contains the Pool Amount
created for the Pool”

11 | Facility ID Text field | “This field is populated from FCUBS | Alphanumeri
interface. It contains the Facility ID | ¢
created for the Collateral Pool”.

12 [ Name Text field | “This field is populated from FCUBS | Alphanumeri
interface. It contains the Facility | ¢
Description created for the Collateral
Pool”.

13 | Line Text field | “This field is populated from FCUBS | Alphanumeri
interface. It contains the Facility Line | ¢
Code”.

14 | Serial # Text field | “This field is populated from FCUBS | Alphanumeri
interface. It contains the Facility Serial | ¢
No”.

15 | Limit Amount Text field | “This field is populated from FCUBS | Number




16 | Collateral Amount | Text field | “This field is populated from FCUBS

interface. It contains the Collateral
Amount set at the Facility”.

Number

17 | Available Amount | Textfield | “This field is populated from FCUBS

interface. It contains the Available
Amount set at the Facility”.

Number

18 | Approval Amt Text field | “This field is populated from FCUBS

interface. It contains the Facility
Approval amount”.

Number

19 | Revolving Line Text field | “This field is populated from FCUBS

interface. It contains the indicator to
check if Facility is Revolving Line”.

Boolean

20 | Utilization Id Text field | “This field is populated from FCUBS

interface. It contains the reference of
utilization”.

Alphanumeri
o

21 | Amount Text field | “This field is populated from FCUBS

interface. It contains the amount
utilized”.

Number

1.8.5 Utilization is updated in ELCM:

Update in utilization is posted in ELCM. This activity is online an
Payment/Advance is posted in OFSLL.

1.8.6 ELCM -> Collateral is displayed in Reposition/Fore Closure:

Account -> Repo/Fore Closure.

d done once

ELCM Collaterals for the given facility ID are displayed in OFSLL -> Customer Servicing ->

Customer Service E
Results Customer Service: 20140900010266 Search Review Request (Pending: 0)
Account(s): 20140900010266: THORPE GRAHAM S view | o aydit
View = Format~ | 5 Freeze (i Detach Wrap W 3 @ Current () Show All () Group Follow-up
__ |company |Branch |Account # |Product |currency | Pay OFf Amt| Amount Due|Status Oldest Due Dt
I Finease FIN1 20140900010266  LOAN VEHICLE (FR) MUR 42,401.69 7a76.05 e = R 12/01/201%
Summary Customer Service Account Details Customer Details Transaction History Pmt Modes Bankruptcy Repo/Foreclosure Deficiency Bureau
Repossession Analysis
Repossession Details o add | FEdit | Eview | P audit
View = Format~ | [Ep Freeze i Detach Wrap 5]
| |current [Follovwp ot | Type |collateral Disposition |File Received Dt |Repo Dt |repo End Dt |Comment
| [ 12/31/4000  DEFAULT 2014 RENAULT KANGOO VU 1.6 NEWLY RECEIVED 04/13/2015  04/13/2015  04/13/2016  FDSFSDFS
Repossession Details
o ~-ye and Stay ‘ §avea||d Return | <3 Retumn ‘
1 Select the Collateral
Current ¥ * Collateral [ 2014 RENAULT KANGOO VU 16 ¥ || Repo Dt [04/13/2015 | B
:| Followup Dt [ 12/31/4000 B Disposition | NEWLY RECEIVED v Repo End Dt [04/13/2016 |
Type [ DEFAULT bl File Received Dt [04/13/2015 | &h Comment [ A55ET REPOSITIONED
A
Tracking & Edit | [ view | <7 audit
# | Field Name Tool Description | Data Type |
. Py . . .
1 | Collateral ID Text field | “This field is populated from FCUBS | Alphanumeri
H H ”
interface. It contains the Collateral ID o
. Py . . .
2 | Name Text field | “This field is populated from FCUBS | Alphanumeri



interface. It contains the Collateral | c
Description”.

3 | Collateral Amount | Text field | “This field is populated from FCUBS | Number
interface. It contains the Collateral
Amount”

= ELCM Collaterals and latest valuation are displayed in OFSLL = Customer Servicing >
Account = Repo/Fore Closure = Analysis.

&  Account Details Customer Details Transaction History Pmt Modes Bankruptcy Repo/Foreclosure Deficiency Collateral Bureau
Repossession Analysis
Analysis Padd | Fedit | S view | F audit
View » Format = ﬁ Freeze Ej' Detach Wrap @E} Select to Load l:l + Load
_[Current]nd [Level | Balance % | Analysis Date | Asset| Current Value| Comment |
[ [ 100.00 04/14/2015 0.00
Analysis

ESaveandﬂdd | E Save and Stay | gaveand Return | (@ Retum ‘

* Current Ind Analysis Date Comment

04/14/2015 Final Analysis ~ Final Bid
* Level I.Sa\a.nce % ») None . l‘..one
[sser v 100.00 A .fl:al-,-s\i 1 E:E ;
Asset Current Value j:-.ral-,-s\; 3 Bid 3

| 2014 RENAULT KANGOO VU 1.6 780 ¥ | 50,000.00

1.8.7 Substitute Collateral:
= ‘SUBSTITUTION OF ASSET’ transaction is enhanced to update ELCM Collateral references.

= To substitute existing Collateral attached to an Account following steps should be followed:

o Collateral Substitution Steps:

e Identify the new Collateral (Say B) to be swapped in existing ELCM->Facility-
>Collateral Pool.

e Record existing Collateral Value (Say A).
e Add new Collateral B to the existing pool with value >= Existing Collateral A value.
o Disassociate Collateral A from the Pool.

e Posta ‘SUBSTITUTION OF ASSET’ transaction in OFSLL with new reference B.



Customer Service

Results Customer Service: 20150100010057 Search Review Request (Pending: 0)
Account(s): 20150100010057: TIM HARRY 3 view | % Audit
View~ Format~ | B | [[|Freee Efivetach | (Jwisp | @) G @ Curent O ShowAll ) Group Follow-up
Company Branch Account # Product Currency Pay Off Amt. Amount Due | Status Oldest

Summary Customer Service Account Details Customer Details Transaction History Pmt Modes Bankruptey Repo/Foreclosure
Call Activities Maintenance Comments Promises Checklists Tracking Attributes References Correspondence Letters »
Transaction Batch Information & add | Z edit | El view | <7 adit |
View~ Format~ | B | [[|Frees= FfiDetach | oJwer @ 3 post | Lk void |
Date Monetary Transaction Status Batch
03/17/2015 N CUSTOMER MAINTEMANCE POSTED N

Transaction Batch Information

B Save and Add | B Save and Stay | E Save and Return | @Eetum |

4 Load Parameters ! Post ! Void

Date 04/14/2015 * Transaction | SUBSTITUTION OF ASSET =l Status
* Monetary [ Batch [
Parameters
View » Format = | @ | 1[1| Freeze % Detach | @] Wrap ‘ m
Parameter |Va|ue Enter the value
[ASSET NUMBER |
MEW ASSET NUMBER
COMMENTS O

1.8.8 Account Conversion:

= Account conversion scripts are updated to facilitate FCUBS entities like CIF, CASA details,
Liability, Collateral, Pool, Facility and Utilization.



1.9 OFSLL-WFP and FCUBS—-ELCM Integration

WEFP (Wholesale Floor Planning) is an independent module in OFSLL, and it deals with the

dealership inventory financing. This section explains the specific integration requirements
between OFSLL WFP module and FCUBS. In an integrated scenario, OFSLL and FCUBS systems
should have capability to address the following requirements.

= Link producer level limit with Facility Limit

= Validate the Limit amount before creating credit lines

= Disbursement to the producer CASA and ACH from WFP
= Utilization/Payment transactions, Update ELCM

=  WFP repayment using CASA/ACH

As part of WFP module integration with FCUBS - ELCM, OFSLL is enhanced to get the Facility
details to create a producer limits in OFSLL and CASA (ACH) details will be used for disbursement
and repayment.

1.9.1 Link producer level limit with Facility Limit

=  Producer Creation in OFSLL:

o Please refer section 2.1.13 - CIF number in Producer Screen
o CIF to be created in FCUBS and link ‘Business #’ to the ‘Producer’ in OFSLL
o While linking the CIF # to the ‘Producer’, OFSLL will store the ‘Liability ID” internally.
o While linking the producer in WFP, ‘Liability ID’ will be shown.
Please Note: Liability ID will be propagated from FCUBS into OFSLL if it is not created
at the time of WFP producer creation in OFSLL.

i Steps to create WFP producer with limits.

= After selecting the Producer, system will populate the ‘Business #', ‘Liability
ID’, ‘Currency’ along with ‘New Status’.
= ‘Currency’ will be assign to the WFP Producer, which currency is linked to
Producer’s company.
a. This currency shouldn’t get changed even after the producer company
changed in Servicing = Producer
b. On initial creation of WFP = Producer, the currency which linked to the
Producer Company currency will be assigned.
c. This currency will be used further transaction in entire WFP, i.e.
disbursements and repayments.
= |If the producer is having ‘Facility ID’ and to use the ‘Facility’ limits in OFSLL,
select the Facility ID to update the ‘Facility Limit’ field in producer.
d. Here the ‘Facility Limit’ is referring to ‘Effective Line Amount’ of the
selected ‘Facility’
- Facility ID LOV will show the list of Facilities Linked to that Liability
by concatenating with following details
o Line Code
o Serial Number
o Currency



o Effective Line Amount
- Please Note: This LOV will show only the Facilities which are
‘Revolving’ and the Facilities which are having same Producer
currency.
Changes taken in OFSLL:

= Following new fields added in WFP = Producer

Field Name Field Type | Field Property | Description

Populated it from ‘Servicing=>Producer

Business # AN Read-Only screen’ (Which gets from ELCM)

L Populated it from ‘Servicing—>Producer
Liability 1D AN Read-Only screen’ (Which gets from ELCM)
Currency Alpha Read-only Populated the currency linked to the

producer’s company

The Utilization reference number created
Utilization ID | A/N Read Only for this selected Facility after first
disbursement.

The list of Facilities linked to the ‘Liability

Facility ID LoV Lookup D’

Facility Limit Numeric Read Only "Effective Line Amout” field value in ELCM
Available Numeric Read Onl ‘Facility Limit’ — ‘Total Credit Limit’

Limit Y (both fields from WFP producer level)

= ‘Process Disbursements’ button to initiate and process disbursements for pending
active units and to update the ‘Utilization’

Producers (o Close
Producers Credit Lines Units
Producer Eadd | it | view | 7 Audit
View » Format = ﬁ Freeze a‘ Detach Wrap G@ @ Active () View All {9’} Process Disbursement
JPmducm Business # Liability ID Currency Utilization 1D Facility ID Total Credit Limit | New Status
3
Producer
Activate and Retum | Activate More ‘ <A Return |
Ent Utilization 1D * Pre Bill Days
Facility ID [ ]
Producer = New Status Analyst
Business = Facility Limit Comment
Liability ID Available Limit
Lurrency Approval Dt el 4
* Pmt Due Day

= On ‘Edit’, ‘Change Status’ button replaced with a ‘Save and Return’ button

o User can change the facility/deselect the facility assigned to the producer, if
Total Credit Limit’ is ‘zero’ at producer level using ‘Save and Return’ button on
‘EDIT’

o And also user can change the status.



Producers Credit Lines Units

Producer P Add |/ Edt View | 7 udit
View~ Format~ | B Freeze [ Detach wap | @ @ Active () ViewAll {88 process Disbursement
Producer Business # Liability ID Currency |Utlzation D~ {Facility D Total Credit Limit | New Status Facility Limit Available Limit ~ |Address

B0 CA-00006 : SINI VALLEY CHRYSLER JEEP D... 000012724 000012724 usD 11UsD 50,000.00 ACTIVE 0 0 2350 FIRST STREE

»

Producer

[ save and Retum || GaRetum

Utilzation ID FaciltyID | Pt Due Day |12

Fiiyp ] pre il oy
¢ v

Analyst | RBOINA

Change Status

Comment | HAVING GOOD STRENGTH

Producers [ Close

1.9.2 Validate the Limit amount before creating credit lines

i Provided a validation for “Credit Lines” while adding to a WFP Producer

= |f the selected produce having ‘Facility ID’

o While creating the credit line to a WFP Producer, on ‘Post and Return’ or ‘Post
More’, system validates the ‘Total Credit Limit’ against ‘Avilable Limit" amount
at producer level.

o Syste validates the ‘Total Credit Limit’ should not be greater than ‘Available
Limit’ amount in Producer level.

ii. Validating Increase Credit Limit Transaction

If the selected producer is using ‘ELCM Facility, system validates for “Increase Credit
Limit” transaction.

Increase Credit Limit:

=  While applying the ‘Increase Credit Limit’ action to any credit line under a credit
line, system validates that ‘Credit Amount’ field should not greater than
‘Available Limit’ amount in producer level.

o If the amount is greater than ‘Available Credit’ amount, system shows an
error “Alter, Credit Amount is Greater than Producer Available Limit
Amount!!”

1.9.3 Disbursement to the Producer CASA/ ACH from WEP

Currently, system posts only GL transaction indicating funds transfer from company to

manufacturer. Actual transfer of funds is handled outside OFSLL.
To support the feature of fund transfer, following changes are taken in OFSLL:

After creating and activating unit(s) under credit line, the ‘Advance Amt’ amount is credited into
Producer’s account to get the assets from the vendor (manufacturer).

- CASA/ACH account defined at producer level, which is being used for disbursement of funds for all
product types (like Loan/Line/Lease) is extended for WFP also.



Ul & Process changes taken in WFEP

- Provided new button “Process Disbursements” at Porudcer level.
o On click of this button, system posts ‘AP Transaction’ with sum of all active unit’'s of ‘Advance Amt'.

o  While posting the record in AP Transaction = Details, system posts as follows

Effective Date Description Amount

Funded Dt <Credit Line> : <Unit #> : <Asset Desc> Advance Amt

o This is applicable for all types of payment modes (ACH, or CASA, or Check)

- Based on the payment mode defined at producer, system creates the respective “AP
Transaction.”

o If more than one unit gets activated, system posts multiple records in “Details” section.
o Each time while clicking this button, system posts the un-posted active unit's advance amt.

- System ensures that all ACTIVE units which are already posted and which are not posted
in AP Transactions

o On successful posting, System show a message, “Transaction Posted Successfully”
o Also, creates a record in WFP->Producer = Transaction

- This transaction shouldn’t post manually.

- This transaction can’t be reversed manually,

- System will post a record simultaneously after posting a record in AP transaction with
below details. This can be viewed on selection of ‘View All

Field Name Description

Post Dt <Date on which payment made>

Txn Dt <GL Date>

Transaction Amount Disbursed

Amt <Sum of all Pending active unit's Advance Amt>

L "
TeRTTAtrrhes e

Balances Transactior redit-mes Syetements mmenhs
Reason Per Contract
Transactions 4 Add | 5 view | o Audit |
view~ Format~ | [ Gﬂmn’%mttach DiSbUrSWent Rosted ) Reverse
I I

Post Dt | Tunles i - St I Leormment
07/10/2015 07/10/2015 AMOUNT DISBURSED 100,000.00 PER CONTRACT Disbursement Postad

07/09/2015 07/08/2015 AMOUNT DISBURSED 1,000.00 FER CONTRACT Disbursement Posted

1.9.3.1.1 Utilization/Payment Transactions, Update ELCM

= Limit Utilization update happens in real-time.
=  Whenever a utilization Increase

o l.e. after click of ‘Process Disbursements’ button before crediting the amount,
system will post utilization with ‘Advance Balance’ available at producer level.

=  When Payment happens to WFP producer, system will update ELCM utilization

o l.e. whenever the repayments happen on WFP units, either auto debit or using
payment batch, system will update utilization with ‘Advance Balance’ at producer
level after payment posting.



= Please Note: If the Facility is linked to the Producer; then only we could able to see the
‘Utilization ID’

1.9.4 WEP repayment using CASA/ACH
= Currently, OFSLL having a framework to accept CASH Only re-payment for WFP (LOC).

= As part of this integration, extended the Producer line re-payments to support CASA and
ACH payment modes.

Provided new modes of repayments for WFP producer
In WFP, producer can make payment in three modes of payments

i.  Cash Payment
ii. ACH Payment
iii. CASA payment.
Regular CASA/ACH Payments in accounts are extended to WFP
a. If Producer have CASA as a mode of Payment details, CASA debit feature build for
the customer CASA to be reused.

b. If producer have ACH as mode of payment, existing ACH infrastructure will be
leveraged.

One Time CASA or ACH incoming payments

Changes in OFSLL:

= [f the user created ‘Payment Batch’ as CASA or ACH

o If CASA - System creates One Time CASA payment record with ‘CASA details’
in producer

o If ACH — System creates One Time ACH payment record with ‘Payment
Details’ in producer

= While creating the ACH/CASA batch file, system picks these transactions for
settlement.

= |f the transaction having the error, reverse the transactions in WFP—->Payment

Batch.
New Field Old Field Name | Field Type Lookup Name
Name
Payment Type | Payment Mode LoV WFP_PMT_TYPES_CD
Payment Mode - LoV WFP_PMT_MODES_CD

Direct Debit from Producer CASA/ACH

=  When the Producer’s WFP statements been generated (which contains producer level

balances, Unit level balances and credit line level balances)



= System creates a batch file and sends to FCUBS to process the producer CASA
debit.

(If it is ACH, existing ACH infrastructure is leveraged)

o FCUBS processes the request batch and sends the response file to OFSLL.

o Reading the response from FCUBS, OFSLL posts NSF& Reversal etc. in WFP—>
Payment Batch

o Please Note: Reversal of incoming CASA/ACH payments to be operationally
handled.

WEFP2>WFP2>Payment Batch->Payments:

Producers System Parameter Lookups Payments Batch [ Close
Payments 9 add | ZEdit | B view | o Audit
View = Format - @ Freeze fj' Detach =l Wrap @[ﬂ View All {:} Post Payment ) Reverse Payment ) NSF Payment ‘:} Create Details
JPruducer |Pn|t Mode |Pmt Type |Statement Ot ‘Statement Amt ‘Pmt Ot ‘ Pmt Amt“
- 0.00
4
Payments

E Save and Add ‘ E Save and Stay | E Save and Return | @Betum |

Producer >} Select the payment mode [ E?-EB Doc #
Pmt Mode) v . *Pmt Amt | 0.00 Receipt #
@' ot Status OPEN PAYMENT Reason | v
Statement DY casa HERL

Remarks

Statement Amtj| CASH Current Due




Appendix

The following integration activities take place in Oracle FLEXCUBE Universal Banking for posting
payment transactions (i.e accounting entries).

FCUBS Maintenances:

Source Maintenance (CODSORCE)

‘ Upload Source Maintenance -
E+ Mew @ Copy E;( Close & Unlock % Print @ Enter Query

Source Code # OFSLL

Description  Oracle Flexcube Lending and Leasing
Base Data From FLEXCUBE

System Authorization
Required

Modification
MNumber
M ~uthorized

09-01 19:05

Source Preference Maintenance (CODUPLDM)

’ Upload Source Preferences Maintenance

El Mew E‘i Enter Query

Source Code *

Module Code *
Error Handling On Exception*
Post Upload
Status *| Authorized

Purge Days(Calendar)

Allow Deferred Processing
Allow EOD with Deferred
Allow Delete

Fields | Function |d Preferences
Input By
Date Time

Authorized By Modification

Date Time Number

M Authorized
M open




= New Generic Interface maintenance has to be done for the OFSLL system. The existing FCIS
accounting interface definition can be reused for the OFSLL payments process.
=  Batch process has to be configured for OFSLL payments process for EOM.

=  Settlement happens in Gl batch process configured to run as part of Mini EOD or EOD
process.

The settlement happens as described below.
o For Recurring CASA Debit [In coming payments] - create a batch file and send to FCUBS
to process the CASA debit as per the below excel.

EE

ASCII_FileUpload.xls

o FCUBS - Processes accounting entries flat file, posts the accounting entries in FCUBS to
debit the customer account and credit the respective GL account maintained in the
screen IFDISBGL.

FCUBS Sends the response file to OFSLL
OFSLL to process the response file and decides Payment Success/ NSF, Reversal and etc.

For Out Going Payments- FCUBS web services can be invoked to credit the customer account
online.

Wrapper to invoke from OFSLL

Package: Ifpks_Extsys_ Wrapper
Routine: Pr_Accentries_Obj_Handler

Below mentioned fields to be build in handoff table type while invoking the FCUBS

wrapper.
AccntgtxnDetails Desc Datatype Mandator
y
SOURCE_CODE External source code as maintained in VARCHAR2(15) | Yes
FCUBS "External System Maintenance" .
BRANCH_CODE UBS branch code VARCHAR2(3) Yes
UNIQUEREFNO Unique reference number to identify a NUMBER Yes
set of accounting entries.
EXTERNALREFNO User reference number. VARCHAR2(35) | No
MODULE UBS Module VARCHAR2(3) No
possible values:
"AC" —accounting
TRN_REF_NO Transaction Ref No VARCHAR2(16) | No
EVENTSRNO UBS event serial number. NUMBER No




Sequencial number starting with "1" -
unique for a given external contract.

EVENT UBS event code: VARCHAR2(4) No
possible values : "INIT"

ACBRANCH CASA account branch VARCHAR2(3) Yes

ACNO CASA account number VARCHAR2(20) | Yes

ACCCY account currency VARCHAR2(3) Yes

FORCEPOST set to ignore accounting overrides. VARCHAR2(1) No
Valid values : Y - yes, N- no

DRCRIND Debit/credit indicator (D/C) CHAR(1) Yes

TRNCODE UBS transaction code VARCHAR2(3) No

AMOUNTTAG UBS amount tag VARCHAR2(35) | Yes

FCYAMOUNT FCY amount NUMBER(22) Yes

EXCHRATE Exchange rate NUMBER(24) No

LCYAMOUNT LCY amount NUMBER(22) No

RELATEDCUSTOME | Related customer VARCHAR2(9) No

R

RELATEDACCOUNT | OFSLL Loan Account VARCHAR2(20) | Yes

RELATEDREFERENC | Any Loan ref no VARCHAR2(16) | No

E

TRNDT Transaction date (By default FCUBS Txn DATE No
brnach date)

VALUEDT Value Date(By default FCUBS Txn brnach | DATE No
date)

REMARKS User remarks VARCHAR2(400 | No

0)




Code Flow Diagram

Trigger
OFSSL to FCUBS

FCUBES wrapper call
(Ifpks_extsys_wrapper.pr_accentries_obj_handler)

'

Invokes
(ifpkss_extsys_acc_service.pr_fc_acchandoff)

'

Enrich handoff
(ifpks_extsys_acc_service.fn_enrich_ac_handoff)

Offset Required?

@ysjcc_semice.fn_huild_oﬁ@

direct accounting process
(acpkss.fn_achandoff)

direct accounting process
(acpkss.fn_achandoff)

N

Update internal/log tables

 J

@jcc_ﬂ ntries,iftb s_ext@




ACTB_DAILY_LOG
SELECT * FROM actb_daily_log WHERE trn_ref_no ='001ZEXA140010013'

- & ] EE] - S -

MODULE [ TRN_REF_NO [EVEN_[EVENT _[AC_EN_[AC_BRANCH _[AC_NO [ac_cCy _[TRN_DT _[vALUE_DT _[DRCFR_IND _[TRN_CODE _|AMOUNT_TAG _[LCY_AMOUNT _ |
M 1|ac 001ZEXAT40010013 TINT 4795624 001 0010008140116~ GBP 11/2014 /2014 T D 000 THN_AMT 300.000
[ Te|ac 001ZEXAT40010013 1/INT 4795625 001 252000001 GEBP /2014 1712014 - [C 000 OFS_AMT 300,000

LCY_AMOUNT _ |RELATED_A | EXTERMAL_REF_MNO
300000 221100067 - 42015000000441
300.000 221100067 - 42015000000441

select * from Iftb_extsys_acc_entries where FC_TRN_REF_NO ='001ZEXA140010013' AND
Unique_ref_no ='42015000000441"

select * from iftbs_extsys_txn_log where Unique_ref no ='42015000000441"




Patches and Bugs



Security Fixes

Issue# Issue Details Fix Description




Limitations and Open issues

1.10 Limitations and open issues

Some of the limitations as well as known open issues within the application are

Ref No Bug Details
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