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Vorwort

Das modulare Bibliothekssystem StorageTek SL8500 von Oracle ist eine Speicherlösung für Unternehmen, die eine vollautomatische Bandkassettenspeicherung und -entnahme bietet.

In diesem Handbuch wird davon ausgegangen, dass Sie mit den SL8500-Bibliotheksmodulen und -komponenten vertraut sind. Informationen zur Einführung und Planung finden Sie in SL8500 - Planungs- und Übersichtshandbuch unter: 

http://www.oracle.com/technetwork/documentation/tape-storage-curr-187744.html


Barrierefreie Dokumentation

Informationen über Eingabehilfen für die Dokumentation finden Sie auf der Oracle Accessibility Program-Webseite unter http://www.oracle.com/pls/topic/lookup?ctx=acc&id=docacc.


Zugang zum Oracle-Support

Oracle-Kunden mit einem gültigen Oracle-Supportvertrag haben Zugriff auf elektronischem Support über My Oracle Support. Weitere Informationen erhalten Sie unter http://www.oracle.com/pls/topic/lookup?ctx=acc&id=info oder unter http://www.oracle.com/pls/topic/lookup?ctx=acc&id=trs, falls Sie eine Hörbehinderung haben.








1 Installieren der StorageTek Library Console 

Die Oracle StorageTek Library Console (SLC) ist eine GUI-Anwendung zur Konfiguration, Überwachung und Verwaltung der SL8500-Bandbibliothek.




	
Hinweis:

Kundendaten auf Bandkassetten sind nie für SLC oder die Bibliothek verfügbar. Die externe Datenschnittstelle der Bandlaufwerke ist von der Bibliotheksinfrastruktur getrennt.







	
Auswählen einer SLC-Version


	
Herunterladen des SLC Media Packs


	
Installieren der eigenständigen SLC


	
Installieren der webfähigen SLC






Auswählen einer SLC-Version

Sie können die Prozeduren in diesem Dokument mit jeder der folgenden SLC-Versionen durchführen, wenn keine anderen Angaben gemacht werden.

	
Eigenständig: SLC wird entfernt von einem System ausgeführt, das über eine Netzwerkverbindung zu der Bibliothek verfügt.


	
Webfähig: SLC ist auf einem Server installiert, sodass einzelne Clients mit einem Browser auf SLC zugreifen können.


	
Lokales Bedienfeld: SLC ist im Voraus in der Bibliothek installiert, sodass Bibliotheksoperatoren direkt in der Bibliothek auf die meisten SLC-Funktionen zugreifen können.









Herunterladen des SLC Media Packs

Das Media Pack enthält den webfähigen SLC-Server, den webfähigen SLC-Client und die eigenständige SLC.

	
Gehen Sie zur Oracle Software Delivery Cloud unter:

http://edelivery.oracle.com/


	
Klicken Sie auf Sign In/Register.


	
Lesen Sie die Bestimmungen und Einschränkungen. Akzeptieren Sie diese.


	
Suchen Sie nach SLC, und wählen Sie dann Oracle StorageTek Library Console. Klicken Sie auf Select Platform.


	
Wählen Sie GENERIC (All Platforms), und klicken Sie anschließend auf Select.


	
Stellen Sie sich, dass "Oracle StorageTek Library Console" unter "Selected Products" aufgeführt ist, und klicken Sie auf Continue.


	
Klicken Sie auf Select Alternate Release. Wählen Sie eine SLC-Version und klicken auf Continue.


	
Lesen Sie die Bestimmungen und Einschränkungen. Akzeptieren Sie diese, und klicken Sie auf Continue.


	
Speichern Sie die ZIP-Datei. Extrahieren Sie das Media Pack in das gewünschte Verzeichnis.









Installieren der eigenständigen SLC

	
Deinstallieren Sie alle vorherigen Versionen von SLC, bevor Sie die Aktualisierung vornehmen.


	
Laden Sie das eigenständige SLC-Media Pack herunter, und extrahieren Sie es (siehe Herunterladen des SLC Media Packs).


	
Wählen Sie die SLC-Installationsdatei für Ihr jeweiliges Betriebssystem (Informationen finden Sie im Media Pack Readme).


	
Prüfen Sie die Informationen. Klicken Sie auf Next.


	
Geben Sie an, wo SLC installiert werden soll. Klicken Sie auf Next.


	
Geben Sie an, wo die SLC-Verknüpfungssymbole erstellt werden sollen. Klicken Sie auf Next.




	
Hinweis:

Bei Solaris können Sie das Standard-Root-Verzeichnis nicht wählen. Oracle empfiehlt /u-sr/bin oder ein ähnliches Verzeichnis.








	
Prüfen Sie, ob die Informationen korrekt sind. Klicken Sie auf Install.


	
Klicken Sie auf Done.





Unterstützte Plattformen

	
Solaris 10 SPARC, Solaris 10 x86


	
Windows Server 2008 SP2 64-Bit, Windows 2012 Enterprise Server


	
Windows 7 SP1 64-Bit, Windows 8 64-Bit, Windows 8.1 64-Bit


	
Oracle Unbreakable Linux 5 (2.6.18) 32-Bit


	
SUSE Enterprise Linux 10.2 (2.6.16) 32-Bit








Sicherheitsbetrachtungen

SLC ist über SSL mit der primären Bibliotheksschnittstelle (PLI) verbunden, sodass ein sicherer Kommunikationspfad zwischen der Bibliothek und der SLC-Sitzung gewährleistet ist. Dadurch wird verhindert, dass nicht autorisierte Netzwerkbenutzer die Bibliotheksaktivitäten überwachen können.








Installieren der webfähigen SLC

Sie müssen nur webfähige SLC-Updates auf dem Server installieren. Sie können Updates für den webfähigen SLC-Server im laufenden Betrieb vornehmen. Nachdem die Updates installiert sind, werden sie automatisch heruntergeladen, sobald ein Client die Anwendung startet.

	
Laden Sie die WAR-Datei für den webfähigen SLC-Server herunter, und dekomprimieren Sie sie (siehe Herunterladen des SLC Media Packs).


	
Stellen Sie die Datei auf dem Server bereit (hierzu wird auf die Readme-Datei des Media Packs verwiesen).






Mindestanforderungen für Browser

	
Internet Explorer 8 (bei Windows 7: 64-Bit)


	
Firefox 17.0.2 ESR (bei Windows 7: 64-Bit)








Sicherheitsbetrachtungen

Die webfähige SLC-Software ist digital unterzeichnet, wodurch gewährleistet ist, dass sie von Oracle Corporation ausgegeben und seit ihrer Erstellung nicht geändert oder beschädigt wurde. Als Java Web Start-Prozess beinhaltet die webfähige SLC die von der Java 2-Plattform bereitgestellten Sicherheitsfunktionen.




	
Wichtig:

Sie sind für die Implementierung aller erforderlichen zusätzlichen Sicherheitssysteme verantwortlich, einschließlich Firewalls und Benutzerzugriff.
















2 Anmelden bei SLC




	
Hinweis:

Melden Sie sich nach einem RE-Failover mit der IP-Adresse oder dem DNS-Alias des jetzt aktiven Bibliothekscontrollers (vorher der Standbycontroller) an.







	
Erste Anmeldung nach der Installation einer Bibliothek


	
Anmelden bei der eigenständigen SLC


	
Anmelden bei der webfähigen SLC


	
Anmelden am lokalen Bedienfeld


	
Ändern von Benutzerpasswörtern






Erste Anmeldung nach der Installation einer Bibliothek

	
Melden Sie sich mit der admin-Benutzer-ID bei SLC mit den ersten acht Zeichen des Aktivierungspasswortes an, das Ihnen von Oracle angegeben wurde.


	
Ändern Sie das admin-Passwort:

	
Wählen Sie Tools > User Mgmt


	
Füllen Sie die Passwortfelder aus.


	
Klicken Sie auf Modify.












Anmelden bei der eigenständigen SLC

	
Es gibt zwei Möglichkeiten, SLC auf Ihrem System zu starten:

	
Doppelklicken Sie auf das SLC-Desktopsymbol.


	
Wählen Sie Start > RunSLConsole oder Launch > RunSLConsole.





	
Geben Sie Ihre Anmeldeinformationen ein. Klicken Sie auf Log on.









Anmelden bei der webfähigen SLC

Zur Anmeldung mit einem Browser laden Sie Mozilla Firefox von http://www.mozilla.com herunter. Auf Solaris-Plattformen können Sie sich bei der webfähigen SLC auch über die Befehlszeile anmelden.

	
Ermitteln Sie den DNS-Alias oder die IP-Adresse des SLC-Servers.


	
Wählen Sie ein Anmeldeverfahren:

	
Befehlszeile: Nur auf Solaris-Plattformen verfügbar. Geben Sie im Terminalfenster Folgendes ein:

javaws http://server_ID:port_ID/opel/slc.jnlp


	
Browser: Auf Windows- oder Solaris-Plattformen verfügbar. Navigieren Sie in einem Browser auf dem Clientsystem zu der SLC Web Start-Anwendung:

http://server_ID:port_ID/opel




Hierbei gilt:

	
server_ID: Entweder die IP-Adresse oder der DNS-Alias des SLC-Servers.


	
port_ID: Port-ID der SLC-Anwendung, im Allgemeinen 8080.


	
opel: Der Name (Context Root) der webfähigen SLC-Anwendung auf dem Server.





	
Klicken Sie auf Launch Now.


	
Geben Sie den Vorgang an, der für die Datei slc.jnlp vorgenommen werden soll. Wählen Sie eine der folgenden Optionen:

	
Open with Java Web Start Launcher, um SLC direkt zu starten.


	
Save to Disk, um die slc.jnlp-Datei auf Ihrem Client zu speichern und sich später bei der SLC anzumelden.





	
Wenn Sie sich das erste Mal bei der webfähigen SLC anmelden, füllen Sie das Dialogfeld zur digitalen Signatur aus (prüfen Sie den Herausgeber, und klicken Sie auf Run).


	
Geben Sie Ihre SLC-Anmeldeinformationen ein. Klicken Sie auf Log on.









Anmelden am lokalen Bedienfeld

Es kann immer nur ein Benutzer am lokalen Bedienfeld angemeldet sein.

	
Wenn auf dem Touchscreenfeld keine Informationen angezeigt werden, berühren Sie den Bildschirm an beliebiger Stelle, um den Anmeldebildschirm anzuzeigen.


	
Geben Sie Ihre Anmeldeinformationen ein.


	
Klicken Sie auf Log on.









Ändern von Benutzerpasswörtern

Es gibt eine feste Gruppe von Benutzer-IDs auf jeder Site: admin (Kundenadministrator), service (Oracle Support-Mitarbeiter) und oem (Außendiensttechniker eines anderen Herstellers). Jeder Benutzer-ID wird ein Satz Berechtigungen zugewiesen, der den Zugriff auf die Utilitys innerhalb von SLC bestimmt. 

	
Melden Sie sich bei SLC mit dem zu ändernden Account an.


	
Wählen Sie Tools > User Mgmt


	
Füllen Sie folgende Felder aus: Current Password, New Password und Retype Password.


	
Klicken Sie auf Modify.











3 Aktivieren von optionalen Features

Mit Hardwareaktivierungsdateien können Sie optionale Features der Bibliothek, wie Kapazitätsupgrades und Partitionierung, aktivieren. Sie müssen eine Hardwareaktivierungsdatei für jedes erworbene Feature installieren.

	
Herunterladen einer neuen Hardwareaktivierungsdatei


	
Installieren einer neuen Hardwareaktivierungsdatei


	
Anzeigen der aktuellen Hardwareaktivierungsdateien


	
Löschen einer Hardwareaktivierungsdatei


	
Aktivieren von Features in einer Bibliothek mit einer Firmwareversion vor FRS_7.00






Herunterladen einer neuen Hardwareaktivierungsdatei

Verwenden Sie dieses Verfahren nur für Bibliotheken mit Firmwareversion FRS_7.00 oder höher. Für Bibliotheken mit niedrigeren Firmwareversionen wird auf Aktivieren von Features in einer Bibliothek mit einer Firmwareversion vor FRS_7.00 verwiesen.

	
Gehen Sie zur Oracle Software Delivery Cloud unter:

http://edelivery.oracle.com/


	
Klicken Sie auf Sign In/Register.


	
Lesen Sie die Bestimmungen und Einschränkungen. Akzeptieren Sie diese.


	
Suchen Sie nach SL8500, und wählen Sie dann die Hardwareaktivierungsdatei. Klicken Sie auf Select Platform.


	
Wählen Sie GENERIC (All Platforms), und klicken Sie anschließend auf Select.


	
Prüfen Sie, ob die korrekte Hardwareaktivierungsdatei unter "Selected Products" aufgeführt ist, und klicken Sie dann auf Continue.


	
Wählen Sie das verfügbaren Release. Klicken Sie auf Continue.


	
Lesen Sie die Bestimmungen und Einschränkungen. Akzeptieren Sie diese, und klicken Sie auf Continue.


	
Speichern Sie die ZIP-Datei, und extrahieren Sie sie in das gewünschte Verzeichnis.









Installieren einer neuen Hardwareaktivierungsdatei




	
Hinweis:

Ab der Firmwareversion FRS_8.31 und SLC 6.25 wird über eine einzige Partitionierungs-Hardwareaktivierungsdatei die Partitionierung über einen gesamten Bibliothekskomplex hinweg aktiviert.







	
Melden Sie sich mithilfe von SLC bei der Zielbibliothek an.


	
Wählen Sie Tools > Hardware Activation.


	
Klicken Sie auf die Registerkarte Install Hardware Activation Keys.


	
Navigieren Sie zu der Hardwareaktivierungsdatei.


	
Überprüfen Sie die Details der Hardwareaktivierungsdatei. Klicken Sie auf Install.


	
Stellen Sie sicher, dass die Aktivierungsdatei ordnungsgemäß installiert wurde (siehe Anzeigen der aktuellen Hardwareaktivierungsdateien).




	
Hinweis:

Möglicherweise müssen Sie zusätzliche Aufgaben ausführen, um das neue Feature verwenden zu können (siehe Konfigurieren der Kapazität und Partitionieren der Bibliothek).















Anzeigen der aktuellen Hardwareaktivierungsdateien




	
Hinweis:

Über das Reports-Utility können Sie ein Log aller Hardwareaktivierungsaktivitäten anzeigen (siehe Anzeigen von Bibliotheks- und Geräteberichten mit dem Reports-Utility).







	
Melden Sie sich bei der Zielbibliothek an.

Ab der Firmwareversion FRS_8.31 und SLC 6.25 werden alle Hardwareaktivierungsdateien für einen Bibliothekskomplex auf einem einzelnen Bildschirm angezeigt. Sie können sich bei einer beliebigen Bibliothek im Komplex anmelden.


	
Wählen Sie Tools > Hardware Activation.


	
Klicken Sie auf die Registerkarte Current Hardware Activation Keys.









Löschen einer Hardwareaktivierungsdatei

Das Löschen einer Hardwareaktivierungsdatei ist selten erforderlich und kann den Bibliotheksbetrieb beeinträchtigen. Zusätzlich installierte Hardwareaktivierungsdateien in einer Bibliothek führen nicht zu Problemen (wie beispielsweise Kapazitätsaktivierungsdateien, die die physische Kapazität der Bibliothek überschreiten).

	
Melden Sie sich mithilfe von SLC bei der Zielbibliothek an.


	
Wählen Sie Tools > Hardware Activation.


	
Klicken Sie auf die Registerkarte Delete Hardware Activation Files.


	
Wählen Sie die zu löschende Aktivierungsdatei.


	
Stellen Sie sicher, dass die korrekte Aktivierungsdatei ausgewählt ist, und klicken Sie auf Delete.




	
Hinweis:

Nach dem Löschen der Datei müssen Sie möglicherweise weitere Aufgaben ausführen (siehe Löschen einer Partition).















Aktivieren von Features in einer Bibliothek mit einer Firmwareversion vor FRS_7.00

Wenden Sie sich bei SL8500-Bibliotheken mit einer Firmwareversion vor FRS_7.00 für die Aktivierung optionaler Features an Oracle Support. Verwenden Sie für die Firmwareversion FRS_7.00 oder höher die unter Herunterladen einer neuen Hardwareaktivierungsdatei beschriebenen Verfahren.








4 Konfigurieren der Kapazität 




	
Hinweis:

In einer partitionierten Bibliothek wird die Kapazität vom Bibliothekscontroller automatisch zugewiesen. Sie können die Kapazität nur in einer nicht partitionierten Bibliothek konfigurieren.







	
Übernehmen der Standardkapazitätskonfiguration in einer Einzelbibliothek


	
Erstellen einer benutzerdefinierten Kapazitätskonfiguration in einer Einzelbibliothek


	
Erstellen einer benutzerdefinierten Kapazitätskonfiguration in einem Bibliothekskomplex


	
Lösen des Problems von verwaisten Kassetten aufgrund von Kapazitätsänderungen


	
Richtlinien für die Anpassung der Kapazitätsaktivierung


	
Auswirkung auf HLI-Hosts nach Änderung der Kapazitätskonfiguration






Übernehmen der Standardkapazitätskonfiguration in einer Einzelbibliothek

Wenn Sie in einer nicht partitionierten Einzelbibliothek mit einem einzelnen Host die Hardwareaktivierungsdatei installieren, kann die Bibliothek automatisch die Kapazität aktivieren.

Ab Firmware FRS_8.31 wird die Kapazität über die Standardkonfiguration von den Laufwerken ausgehend aktiviert, bis die Kapazitätslizenz ausgeschöpft ist.

	
Um Konflikte zu vermeiden, koordinieren Sie die Konfiguration im Voraus mit anderen Bibliotheksbenutzern.


	
Wählen Sie im eigenständigen oder webfähigen SLC-Tool die Option Tools > Select Active Cells.


	
Klicken Sie auf die Registerkarte Design By Library.


	
Klicken Sie auf Apply Default Capacity.




	
Hinweis:

Durch das Übernehmen der Standardkapazität werden alle Laufwerke aus dem Medienvalidierungspool entfernt. Wie Sie die Laufwerke erneut hinzufügen, erfahren Sie unter Definieren des Medienvalidierungspools.










	
Achtung:

Wenn Warnungen ausgegeben werden, speichern Sie die Änderungen NICHT. Klicken Sie auf Details >>, und führen Sie dann die Wiederherstellungsschritte in den verwaisten Kassetten aus (siehe Verschieben von Kassetten (Wiederherstellungsmaßnahmen)).








	
Konfigurieren Sie die Bibliothekshostanwendungen neu, um die Änderungen zu ermitteln (siehe dazu die Dokumentation der Hostsoftware).









Erstellen einer benutzerdefinierten Kapazitätskonfiguration in einer Einzelbibliothek




	
Hinweis:

Sie können auf Refresh klicken, um nicht gespeicherte Änderungen zu verwerfen und die letzte gespeicherte Konfiguration wiederherzustellen. Sie müssen die Konfiguration anwenden, um sie im Bibliothekscontroller zu speichern.







	
Um Konflikte zu vermeiden, koordinieren Sie die Konfiguration im Voraus mit anderen Bibliotheksbenutzern.


	
Wählen Sie im eigenständigen oder webfähigen SLC-Tool die Registerkarte Tools > Select Active Cells > Design By Library.


	
Wählen Sie Bereiche der Bibliothek aus den Dropdown-Listen. Danach wählen Sie Add (um den Bereich zu aktivieren) oder Remove (um den Bereich zu deaktivieren).


	
Wenn Sie die Konfiguration abgeschlossen haben, klicken Sie auf Apply User Design.




	
Achtung:

Wenn Warnungen ausgegeben werden, speichern Sie die Änderungen NICHT. Klicken Sie auf Details >>, und führen Sie dann die Wiederherstellungsschritte in den verwaisten Kassetten aus (siehe Verschieben von Kassetten (Wiederherstellungsmaßnahmen)).








	
Konfigurieren Sie die Bibliothekshostanwendungen neu, um die Änderungen zu ermitteln (siehe dazu die Dokumentation der Hostsoftware).





Kapazitätssymbole für eine Einzelbibliothek


	SLC-Symbol	Beschreibung
	[image: Ein weißes Rechteck gibt eine inaktive Zelle an.] (weißes Rechteck)	Inaktiv: Einschubfach noch nicht zur Verwendung lizenziert
	[image: Ein weißes Rechteck mit Dreieck gibt eine aktive Zelle an.] (weißes Rechteck mit Dreieck)	Aktiv: Einschubfach zur Verwendung lizenziert
	[image: Ein violettes Rechteck gibt eine gewählte Zelle an.] (violettes Rechteck)	Gewählt: Einschubfach zur Aktivierung oder Deaktivierung angegeben
	[image: Ein dunkelrotes Rechteck gibt an, dass keine Aktivierung erforderlich ist.] (dunkelrotes Rechteck)	Keine Aktivierung erforderlich: Ressource ist standardmäßig aktiv










Erstellen einer benutzerdefinierten Kapazitätskonfiguration in einem Bibliothekskomplex




	
Hinweis:

Sie können auf Refresh klicken, um nicht gespeicherte Änderungen zu verwerfen und die letzte gespeicherte Konfiguration wiederherzustellen. Sie müssen die Konfiguration anwenden, um sie im Bibliothekscontroller zu speichern.







	
Um Konflikte zu vermeiden, koordinieren Sie die Konfiguration im Voraus mit anderen Bibliotheksbenutzern.


	
Wählen Sie im eigenständigen oder webfähigen SLC-Tool die Option Tools > Active Cells.




	
Hinweis:

Wenn Sie auf Reset Capacity klicken, werden die aktuelle Kapazitätskonfiguration und alle Laufwerke aus dem Medienvalidierungspool entfernt, sodass Sie ein neues benutzerdefiniertes Kapazitätsdesign erstellen müssen.








	
Wählen Sie Bereiche der Bibliothek (Sie können auf Schienen- oder Bibliothekstasten oder auf einzelne Bereiche klicken). Klicken Sie anschließend auf Add (zur Aktivierung) oder auf Delete (zur Deaktivierung).

Rote Bereiche weisen auf aktivierte Kapazität hin. Weiße Bereiche weisen auf inaktive Kapazität hin. Das kleinste Inkrement zur Kapazitätsaktivierung ist eine Viertelschiene mit maximal 16 Bereichen pro Bibliothek.


	
Wenn Sie die Konfiguration abgeschlossen haben, klicken Sie auf Apply User Design.




	
Achtung:

Wenn Warnungen ausgegeben werden, speichern Sie die Änderungen NICHT. Klicken Sie auf Details >>, und führen Sie dann die Wiederherstellungsschritte in den verwaisten Kassetten aus (siehe Verschieben von Kassetten (Wiederherstellungsmaßnahmen)).








	
Konfigurieren Sie die Bibliothekshosts neu, um die Änderungen zu ermitteln (siehe dazu die Dokumentation der Hostsoftware).





Kapazitätssymbole für einen Bibliothekskomplex


	SLC-Symbol	Beschreibung
	[image: Ein durchgehend weißes Rechteck gibt eine inaktive Zelle an.] (weißes Rechteck)	Nicht zugeordnet: Schienenbereich, der noch nicht zur Verwendung lizenziert ist
	[image: Ein durchgehend rotes Rechteck gibt eine aktive Zelle an.] (rotes Rechteck)	Zugeordnet: Schienenbereich, der zur Verwendung lizenziert ist.
	[image: Rechtecke mit Rahmen weisen auf eine gewählte Zelle hin.] (schwarzer Rahmen)	Gewählt: Bereich ist zur Aktivierung bzw. Deaktivierung bestimmt







Abbildung 4-1 Kapazitätsaktivierung für Bibliothekskomplex - Beispiel

[image: Umgebender Text beschreibt Abbildung 4-1 .]



Abbildungslegende: 

	
Wählt die vollständige Bibliothek


	
Wählt eine halbe Schiene


	
Aktive halbe Schiene (rot gibt zugeordnete Kapazität an)


	
Inaktive Viertelschiene (weiß gibt nicht zugeordnete Kapazität an)


	
Gewählte inaktive Viertelschiene (durch dicken schwarzen Rahmen angegeben)









Lösen des Problems von verwaisten Kassetten aufgrund von Kapazitätsänderungen

Beim Ändern der aktiven Kapazität der Bibliothek kann es zu Fehlern aufgrund von verwaisten Kassetten kommen. Eine Kassette verwaist, wenn sie für den Host nicht mehr zugänglich ist.

Zur Lösung des Problems verwaister Kassetten können Sie:

	
einen Bericht über verwaiste Kassetten generieren (siehe Generieren aktiver Kapazitätsberichte)


	
die Bibliothek auditieren (siehe Auditieren der Bibliothek)


	
Wiederherstellungssequenzen für eine Kassette ausführen (siehe Verschieben von Kassetten (Wiederherstellungsmaßnahmen))




Für partitionierte Bibliotheken wird auf Beheben von Problemen mit verwaisten Kassetten aufgrund von Partitionierungsänderungen verwiesen.






Richtlinien für die Anpassung der Kapazitätsaktivierung

	
Wählen Sie Speicherressourcen in den größtmöglichen Blöcken (Schienen, Bibliotheksseiten oder Bibliothekswände). Vermeiden Sie es, einzelne Laufwerke und Speicherarrays zu wählen.


	
Aktivieren Sie für optimalen Zugriff auf Laufwerke die inneren und äußeren Bibliothekswände gemeinsam, und aktivieren Sie Speichereinschubfächer, die sich in der Nähe der Bandlaufwerke befinden.


	
Wird ein schneller Import und Export von Kassetten priorisiert, aktivieren Sie Speichereinschubfächer in der Nähe der Kassettenzugangsports (Cartridge Access Ports, CAPs).


	
Vermeiden Sie es, ein Einschubfach zu deaktivieren, das eine Kassette enthält, oder eine Kassette manuell in ein inaktives Einschubfach zu bewegen. Dies führt zu einer verwaisten Kassette.









Auswirkung auf HLI-Hosts nach Änderung der Kapazitätskonfiguration

Initiieren Sie nach dem Ändern der Kapazitätskonfiguration ein Audit über die Hostsoftware.

Nach dem Aktivieren der Kapazität wird die betroffene Bibliothek vorübergehend offline und anschließend wieder online gesetzt. Im Offlinemodus nimmt die Bibliothek keine neuen eingehenden Hostjobs an, schließt jedoch bereits angenommene Jobs ab. Es ist nicht erforderlich, den HLI-Host zu trennen und neu anzumelden.

Der Bibliothekscontroller benachrichtigt Hosts über eine asynchrone Meldung, dass die Bibliothekskonfiguration geändert wurde. ACSLS-Hosts müssen ein Audit für eine nicht partitionierte Bibliothek durchführen, um Informationen über die neue Kapazität zu ermitteln. Hosts können Vorgänge während eines Audits weiterhin verarbeiten.








5 Partitionieren der Bibliothek

Bei der Bibliothekspartitionierung werden Bibliotheksressourcen (Laufwerke, Einschubfächer und Bulk-CAPs) für den ausschließlichen Gebrauch durch einen bestimmten Host reserviert. Die Partitionierung ist ein optionales Feature, das über eine Hardwareaktivierungsdatei aktiviert wird (siehe Aktivieren von optionalen Features).

Wenn Sie einer Partition Einschubfächer zuordnen, werden diese vom Bibliothekscontroller automatisch aktiviert. Stellen Sie sicher, dass Sie für Ihren Partitionierungsentwurf genügend Kapazität erwerben. Partitionen können nicht-fortlaufend sein.




	
Hinweis:

Rotations-CAPs sind eine gemeinsam genutzte Bibliotheksressource. Sie können sie daher nicht einer Partition zuordnen (siehe Gemeinsames Verwenden von CAPs in einer partitionierten Bibliothek).







	
Partitionieren der Bibliothek mit SLC


	
Gemeinsames Verwenden von CAPs in einer partitionierten Bibliothek


	
Beheben von Problemen mit verwaisten Kassetten aufgrund von Partitionierungsänderungen


	
Maximieren der Bibliotheksperformance bei der Partitionierung






Partitionieren der Bibliothek mit SLC




	
Hinweis:

Änderungen der Partitionierung werden erst wirksam, wenn Sie die Änderungen mit der Registerkarte Commit übernehmen. Um nicht festgeschriebene Änderungen zu verwerfen, klicken Sie auf Refresh.







	
Hinzufügen einer Partitions-ID


	
Ändern des Namens einer Partition


	
Löschen einer Partition


	
Zuordnen von Ressourcen in einer Partition für eine Einzelbibliothek


	
Zuordnen von Ressourcen in einer Partition für einen Bibliothekskomplex


	
Anwenden von Konfigurationsänderungen






Hinzufügen einer Partitions-ID

	
Stoppen Sie alle Hostvorgänge.


	
Wählen Sie die Registerkarte Tools > Partitions > Summary (Step 2).


	
Klicken Sie im Bereich "Partition Allocation Summary" auf Add Partition.


	
Wählen Sie eine Partitions-ID aus der Dropdown-Liste, und geben Sie einen Partitionsnamen ein. Partitions-IDs müssen nicht fortlaufend sein.


	
Klicken Sie auf OK.


	
Fahren Sie bei einer Einzelbibliothek mit dem Schritt Zuordnen von Ressourcen in einer Partition für eine Einzelbibliothek fort.

Fahren Sie bei einem Bibliothekskomplex mit dem Schritt Zuordnen von Ressourcen in einer Partition für einen Bibliothekskomplex fort.









Löschen einer Partition

Wenn Sie eine Partition löschen, werden alle Ressourcen, die der Partition zugewiesen sind, als verfügbar markiert, werden alle Hostverbindungen für die Partition gelöscht und wird die Partitions-ID gelöscht.

	
Verschieben Sie gültige Datenkassetten aus der Partition, die Sie löschen (siehe Verschieben von Kassetten (Wiederherstellungsmaßnahmen)).


	
Stoppen Sie alle Hostvorgänge.


	
Wählen Sie die Registerkarte Tools > Partitions > Summary (Step 2).


	
Wählen Sie in der Tabelle "Partition Allocation Summary" die zu löschende Partition.


	
Klicken Sie auf Delete Partition.


	
Klicken Sie bei einer Einzelbibliothek auf die Registerkarte Design by Library (Step 3). Klicken Sie anschließend auf Verify.




	
Achtung:

Wenn Warnungen angezeigt werden, klicken Sie auf Details >> und führen Wiederherstellungsmaßnahmen für die verwaisten Kassetten durch (siehe Verschieben von Kassetten (Wiederherstellungsmaßnahmen)). Danach prüfen Sie den Entwurf erneut.







Bei einem Bibliothekskomplex findet die Prüfung automatisch statt.


	
Wenn keine Warnmeldungen angezeigt werden, gehen Sie zu Schritt Anwenden von Konfigurationsänderungen.









Ändern des Namens einer Partition

	
Wählen Sie die Registerkarte Tools > Partitions > Summary (Step 2).


	
Wählen Sie in der Tabelle "Partition Allocation Summary" die zu ändernde Partition.


	
Klicken Sie auf Modify Partition.


	
Geben Sie den Partitionsnamen ein. Klicken Sie auf OK.


	
Fahren Sie mit Anwenden von Konfigurationsänderungen fort.









Zuordnen von Ressourcen in einer Partition für eine Einzelbibliothek

	
Wählen Sie die Registerkarte Tools > Partitions > Design by Library (Step 3).


	
Wählen Sie eine Partitions-ID aus der Dropdown-Liste.


	
Wählen Sie die Bereiche der Bibliothek über die Dropdown-Listen. Klicken Sie auf Add (zum Zuordnen) oder auf Remove (zum Aufheben der Zuordnung).




	
Hinweis:

Sie können einer Partition Bulk-CAPs zuordnen. Bulk-CAPs sind die größeren Rechtecke am Ende jeder Schiene. Ein "S" gibt einen gemeinsam verwendeten CAP an.








	
Um die Partition noch genauer zu definieren, wählen Sie Remove Array oder Add Array aus der zweiten Dropdown-Liste. Klicken Sie anschließend auf die zu ändernden Laufwerke, Arrays oder Bulk-CAPs.


	
Wiederholen Sie die Schritte 2 bis 4 für jede Partitions-ID einzeln.




	
Hinweis:

Um die Zuordnung einer Ressource von einer Partition zu einer anderen zu ändern, müssen Sie die Ressource aus der anfänglichen Partition entfernen, bevor Sie sie neu zuordnen.








	
Klicken Sie nach Abschluss des Partitionsentwurfs auf Verify.




	
Achtung:

Wenn Warnungen angezeigt werden, klicken Sie auf Details >> und führen Wiederherstellungsmaßnahmen für die verwaisten Kassetten durch (siehe Verschieben von Kassetten (Wiederherstellungsmaßnahmen)). Danach prüfen Sie den Entwurf erneut.








	
Wenn keine Warnmeldungen angezeigt werden, gehen Sie zu Schritt Anwenden von Konfigurationsänderungen.





Spezifikationen für die Partitionierung einer Einzelbibliothek

	
Bis zu acht Partitionen.


	
Die kleinste Einschubfacheinheit beträgt ein Array.


	
Die kleinste Laufwerkeinheit beträgt ein Laufwerk.









Zuordnen von Ressourcen in einer Partition für einen Bibliothekskomplex

	
Wählen Sie die Registerkarte Tools > Partitions > Design (Step 3).


	
Wählen Sie eine Partition aus den Optionen oben links (wenn keine Partitionen vorhanden sind, wird auf Hinzufügen einer Partitions-ID verwiesen).


	
Wählen Sie Bibliotheksressourcen. Sie können auf die Schaltfläche "Rail" oder "Library" oder auf einzelne Bereiche klicken.




	
Hinweis:

Sie können einer Partition Bulk-CAPs zuordnen. Bulk-CAPs sind die größeren Rechtecke am Ende jeder Schiene. Ein "S" gibt einen gemeinsam verwendeten CAP an.








	
Klicken Sie auf Add (zum Zuordnen) oder auf Delete (zum Aufheben der Zuordnung).


	
Wiederholen Sie die Schritte 2 bis 5 für jede Partition einzeln.




	
Hinweis:

Um die Zuordnung einer Ressource von einer Partition zu einer anderen zu ändern, müssen Sie die Ressource aus der anfänglichen Partition entfernen, bevor Sie sie neu zuordnen.








	
Fahren Sie mit Anwenden von Konfigurationsänderungen fort.





Spezifikationen für die Partitionierung eines Bibliothekskomplexes

	
Bis zu 16 Partitionen insgesamt, maximal acht pro Bibliothek.


	
Die kleinste Einschubfacheinheit beträgt eine Viertelschiene (Beispiel: die Innenwand der Schiene 1 auf der rechten Seite der Bibliothek)


	
Die kleinste Laufwerkeinheit beträgt ein Laufwerk.


	
Partitionsgrenzen können über Durchgangsports (PTPs) hinweg festgelegt werden.









Anwenden von Konfigurationsänderungen

Änderungen an der Partitionskonfiguration werden erst nach Abschluss dieser Verfahren vorgenommen.

	
Um Konfigurationskonflikte zu vermeiden, sollten Sie die Bibliothek für andere Benutzer sperren und alle Hostvorgänge stoppen, bevor Sie Partitionsänderungen anwenden.


	
Wählen Sie die Registerkarte Commit (Step 4).


	
Klicken Sie auf Apply.




	
Achtung:

Wenn Warnungen ausgegeben werden, speichern Sie die Änderungen NICHT. Klicken Sie auf Details >>. Führen Sie anschließend Wiederherstellungsmaßnahmen an den verwaisten Kassetten durch (siehe Verschieben von Kassetten (Wiederherstellungsmaßnahmen)).








	
Aktualisieren Sie alle betroffenen Hostanwendungen, um die Änderungen zu ermitteln (siehe dazu die Dokumentation der Hostsoftware).








Bedeutung der SLC-Partitionierungssymbole


Tabelle 5-1 Bibliothekspartitionierungssymbole

	Symbol	Beschreibung
	
[image: Ein durchgehend weißes Rechteck gibt eine inaktive Zelle an.] (weißes Rechteck)

	
Verfügbar: Bereich der Schiene ist noch keiner Partition zugeordnet


	
[image: farbiges Rechteck] (farbiges Rechteck)

	
Zugeordnet: Bereich der Schiene ist einer Partition zugeordnet


	
[image: Rechteck mit S] (weißes Rechteck mit S)

	
Gemeinsam genutzter Bulk-CAP


	
Nur Partitionierung eines Bibliothekskomplexes

[image: Rechtecke mit Rahmen weisen auf eine gewählte Zelle hin.] (dicker schwarzer Rahmen)

	
Gewählt: Bereich ist zur Änderung gewählt. Wenn Sie auf "Add" klicken, wird der Bereich einer Partition zugeordnet. Wenn Sie auf "Delete" klicken, wird der Bereich für andere Partitionen verfügbar.









Abbildung 5-1 Partitionierung eines Bibliothekskomplexes - Beispiel

[image: Umgebender Text beschreibt Abbildung 5-1 .]



Abbildungslegende: 

	
Wählt die vollständige Bibliothek


	
Wählt eine halbe Schiene


	
Roter Partition zugeordnete halbe Schiene


	
Verfügbare Viertelschiene


	
Gewählte Viertelschiene (durch dicken schwarzen Rahmen angegeben)











Gemeinsames Verwenden von CAPs in einer partitionierten Bibliothek

In einer partitionierten Bibliothek können CAPs von den Hosts gemeinsam genutzt werden. Jeder Host kann den CAP nach Bedarf zur alleinigen Nutzung reservieren und ihn wieder freigeben, sobald kein Bedarf mehr vorhanden ist. Ein Host kann einen CAP reservieren, wenn dieser leer, geschlossen, gesperrt und von keiner anderen Partition reserviert ist. Der CAP-Modus zum automatischen Einlegen ist in partitionierten Bibliotheken deaktiviert, da er das Reservierungssystem beeinträchtigt (siehe Modus zum automatischen Einlegen).

Wenn die Partition die CAP-Reservierung nicht freigibt und Sie den Einlege- oder Entnahmebefehl in ACSLS oder ELS nicht beenden können, muss ein Bibliotheksadministrator die Reservierung außer Kraft setzen (siehe Außerkraftsetzen einer CAP-Reservierung einer Partition).






Beheben von Problemen mit verwaisten Kassetten aufgrund von Partitionierungsänderungen

In partitionierten Bibliotheken befindet sich eine verwaiste Kassette in einem Einschubfach, das dem ursprünglichen Host nicht zugeordnet ist. Kassetten können beim Ändern der Größe einer Partition, beim Löschen einer Partition oder beim Verschieben in Einschubfächer oder Laufwerke, die keiner Partition zugeordnet sind, verwaisen.

In einer partitionierten Bibliothek können verwaiste Kassetten Datenverluste verursachen. Ein Host, der in seiner Partition auf eine verwaiste Kassette stößt, behandelt diese möglicherweise als Scratch-Datenträger und überschreibt die darauf befindlichen Daten.

Sobald eine verwaiste Kassette erkannt wird, werden Sie von SLC gewarnt. So beheben Sie das Problem verwaister Kassetten:

	
Generieren Sie einen Bericht über verwaiste Kassetten (siehe Generieren aktiver Kapazitätsberichte)


	
Auditieren Sie die Bibliothek (siehe Auditieren der Bibliothek)


	
Führen Sie eine Wiederherstellungssequenz für die Kassette aus (siehe Verschieben von Kassetten (Wiederherstellungsmaßnahmen))









Maximieren der Bibliotheksperformance bei der Partitionierung

	
Partitionieren Sie Speichereinschubfächer in den größtmöglichen Blöcken (Schienen, Bibliotheksseiten oder Bibliothekswände). Partitionieren Sie ganze Bibliotheksschienen, um die Verwendung von Liften zu minimieren. Grenzen Sie in einem Bibliothekskomplex Partitionen auf eine Bibliothek ein, um die Verwendung von PTPs zu minimieren.


	
Aktivieren Sie für einen optimalen Zugriff auf Laufwerke Innen- und Außenwände der Bibliothek gemeinsam.


	
Vermeiden Sie es, einzelne Laufwerke und Speichereinschubfach-Arrays zu partitionieren. Sie sollten Ressourcen nur dann einzeln auswählen bzw. deren Auswahl aufheben, wenn Sie eine Kapazität optimieren müssen, die bereits grob in größeren Blöcken definiert wurde.


	
Partitionieren Sie Speichereinschubfächer nahe an den CAPs, um die Einlege- und Entnahmevorgänge zu beschleunigen. Partitionieren Sie zwecks schnellerem Zugriff auf gespeicherte Daten Speichereinschubfächer nahe an den Laufwerken.











6 Bedienen des CAPs

Mithilfe von Kassettenzugriffsports (Cartridge Access Ports, CAPs) werden Kassetten eingelegt bzw. entnommen. Es gibt zwei CAP-Typen: Bulk-CAPs und Rotations-CAPs. Einen Überblick über die CAP-Typen finden Sie in SL8500 - Planungs- und Übersichtshandbuch.

	
Einlegen von Kassetten mit einem CAP


	
Entnehmen von Kassetten mit einem CAP


	
Sperren/Entsperren von CAPs


	
Außerkraftsetzen einer CAP-Reservierung einer Partition


	
Bearbeiten von Bulk-CAP-Nachrichten


	
Aktivieren und Deaktivieren eines Bulk-CAPs


	
CAP-Modi


	
Richtlinien für die Verwendung von CAPs





Siehe auch

	
Gemeinsames Verwenden von CAPs in einer partitionierten Bibliothek






Einlegen von Kassetten mit einem CAP

CAP-Magazine können herausgenommen werden. Sie können Kassetten in beliebiger Reihenfolge in ein beliebiges Magazineinschubfach mit nach unten weisendem Nabenantrieb und zu Ihnen zeigender Kassettenbeschriftung einlegen.




	
Achtung:

CAP-Magazine müssen beim Laden von Kassetten aufrecht stehen. Wenn Sie das CAP-Magazin beim Laden von Kassetten auf den Rücken drehen, kann es aufgrund einer falschen Kassettenausrichtung zu Roboterfehlern kommen.










	
Achtung:

Um eine Beschädigung des Geräts zu vermeiden, öffnen oder schließen Sie den CAP nicht zwangsweise. Legen Sie keine nicht beschrifteten Kassetten ein, und achten Sie darauf, die Kassetten richtig herum einzulegen.







	
Initiieren Sie den Einlegevorgang am Host (siehe Dokumentation zur Hostsoftware).


	
Wenn die Anzeige zum Entsperren aufleuchtet, drücken Sie die CAP-Taste.


	
Legen Sie die Kassetten mit nach unten weisendem Nabenantrieb und zu Ihnen zeigendem Barcode ein.


	
Wenn Sie einen Bulk-CAP verwenden, schließen Sie die CAP-Tür und drücken die CAP-Taste.

Wenn Sie einen Rotations-CAP verwenden, drücken Sie die CAP-Taste, um den CAP zu schließen.

Die Bibliothek verschiebt die Kassette vom CAP in ein Speichereinschubfach, notiert die Position der Kassette und sendet die Position an den Host. Wenn der CAP leer ist, wird er von der Bibliothek auf seinen Standardstatus zurückgesetzt.





So maximieren Sie mit CAPs die Bibliotheksperformance

	
Platzieren Sie Kassetten, für die zahlreiche Einlege- und Entnahmevorgänge erforderlich sind, neben den CAP-Magazinen.


	
Laden Sie die Magazine neben der Schiene, in der sich die Kassetten befinden werden.


	
Um leichter erkennen zu können, welche Kassetten in welche Schiene gehören, bringen Sie außen am CAP Etiketten an, die den jeweiligen Kassettentyp für ein Magazin angeben.


	
Legen Sie Kassetten über ein CAP-Magazin neben der Schiene mit kompatiblen Bandlaufwerken ein.









Entnehmen von Kassetten mit einem CAP




	
Achtung:

Um eine Beschädigung des Geräts zu vermeiden, öffnen oder schließen Sie den CAP nicht zwangsweise.







	
Initiieren Sie den Entnahmevorgang am Host (siehe Dokumentation zur Hostsoftware).


	
Wenn die Anzeige zum Entsperren aufleuchtet, drücken Sie die CAP-Taste.

Die CAP-Tür wird geöffnet.


	
Entnehmen Sie alle Kassetten aus dem CAP.


	
Wenn Sie einen Bulk-CAP verwenden, schließen Sie die CAP-Tür und drücken die CAP-Taste.

Wenn Sie einen Rotations-CAP verwenden, drücken Sie die CAP-Taste, um den CAP zu schließen.


	
Der Roboter füllt den CAP weiter auf, bis alle angegebenen Kassetten exportiert sind. Wiederholen Sie die Schritte 2 bis 4.

Nachdem die Bibliothek alle Kassetten ausgeworfen hat, prüft der Roboter den CAP, um sicherzustellen, dass er leer ist (der Roboter liest die Kassettenbeschriftungen während des Exportvorgangs nicht). Danach löscht die Bibliothek die Position der Kassette aus der Datenbank des Bibliothekscontrollers und der Hostdatenbank. Der CAP wird wieder in seinen Standardstatus zurückversetzt.









Sperren/Entsperren von CAPs

Normalerweise wird ein CAP über die Hostsoftware ge- bzw. entsperrt. Sie können einen CAP jedoch auch folgendermaßen entsperren, wenn dies über den Host nicht möglich sein sollte. Ein entsperrter CAP wird von der Bibliothek reserviert und bleibt bis zu seiner Sperre für alle Hosts unzugänglich.




	
Hinweis:

Wenn der CAP von einem Host reserviert wurde, muss dieser die CAP-Reservierung freigeben, bevor Sie den CAP entsperren können.







	
Versuchen Sie, den CAP über die Hostsoftware zu entsperren.


	
Wenn Sie den CAP nicht über den Host entsperren können, wählen Sie in SCL Tools > Diagnostics.


	
Blenden Sie den Ordner CAP ein. Wählen Sie den zu bearbeitenden CAP.


	
Klicken Sie auf die Registerkarte Access.


	
Wählen Sie in der Dropdown-Liste "Locked" Folgendes:

	
False: Zum Entsperren.


	
True: Zum Sperren.





	
Klicken Sie auf Apply.









Außerkraftsetzen einer CAP-Reservierung einer Partition

Wenn die Partition die CAP-Reservierung nicht freigibt und eine Terminierung des Einlege- oder Entnahmebefehls am Host nicht möglich ist, können Sie die CAP-Reservierung folgendermaßen außer Kraft setzen.




	
Hinweis:

Es müssen alle Schritte in diesem Verfahren befolgt werden, da der CAP ansonsten möglicherweise für alle Partitionen unzugänglich wird.







	
Wählen Sie in SLC Tools > Diagnostics.


	
Blenden Sie den CAP-Ordner ein, und klicken Sie auf den außer Kraft zu setzenden CAP.


	
Klicken Sie auf die Registerkarte Unreserve. Notieren Sie sich die Partitions-ID des CAPs.


	
Klicken Sie auf Apply, um die Reservierung außer Kraft zu setzen.


	
Wenn der CAP gesperrt ist, entsperren Sie ihn (siehe Sperren/Entsperren von CAPs).


	
Öffnen Sie den CAP. Entnehmen Sie alle Kassetten.


	
Schließen Sie den CAP. Die Bibliothek prüft, ob der CAP leer ist. Der CAP-Status wechselt zu "unreserved", wodurch der CAP wieder für alle Partitionen zugänglich wird.


	
Bestimmen Sie, ob die Kassetten wieder in die Bibliothek eingelegt werden müssen. Achten Sie darauf, die Kassetten in die korrekte Partition einzulegen.









Bearbeiten von Bulk-CAP-Nachrichten

SLC kann eine CAP-Benachrichtigung anhand der Nummer der von ACSLS oder ELS beim Einlege- oder Entnahmevorgang gesendeten Nachricht anzeigen. Die Nachricht wird nach dem Entsperren des CAPs auf der Seite "Systems Details CAP Status" angezeigt (siehe Anzeigen des Gerätestatus und der Eigenschaften).

[image: Umgebender Text beschreibt cap_message.png.]

Sie müssen die Nachricht in SLC konfigurieren (siehe unten) und die Nummer der Nachricht mit einer Einlege- oder Entnahmeanforderung vom Host senden (siehe Dokumentation zur Hostsoftware).


Erstellen einer neuen Bulk-CAP-Nachricht

	
Wählen Sie in SLC Tools > Configuration.


	
Klicken Sie auf die Registerkarte Cap Usage Messages.


	
Klicken Sie auf Add.


	
Geben Sie eine Nachrichtennummer (zwischen 4 und 99) ein.


	
Geben Sie die Nachricht ein (maximal 80 Zeichen). Klicken Sie auf OK.




	
Hinweis:

Nachrichten, die länger als 18 Zeichen sind, werden auf der Seite mit dem CAP-Status abgeschnitten. Auf der Statusseite können Sie jedoch auf die Nachricht klicken, um ein Popup-Fenster mit der gesamten Nachricht anzuzeigen.








	
Klicken Sie auf Apply.





Bearbeiten oder Löschen einer vorhandenen Bulk-CAP-Nachricht




	
Hinweis:

Die ersten vier Nachrichten können Sie nicht bearbeiten oder löschen.







	
Wählen Sie in SLC Tools > Configuration.


	
Klicken Sie auf die Registerkarte Cap Usage Messages.


	
Wählen Sie eine Nachricht aus der Liste, und klicken Sie anschließend auf Modify oder Delete.


	
Klicken Sie auf Apply.









Aktivieren und Deaktivieren eines Bulk-CAPs

Ein deaktivierter Bulk-CAP wird von der Bibliothek nicht zum Einlegen oder Entnehmen von Kassetten verwendet. Beispiel: Wenn Sie die obersten CAPs nicht bequem bedienen können, deaktivieren Sie die CAPs auf Schiene 1.

	
Wählen Sie in SLC Tools > Configuration.


	
Klicken Sie auf die Registerkarte Enable/Disable CAP.


	
Wählen Sie die Option "Disable" bzw. "Enable" für den CAP.


	
Klicken Sie auf Apply.









CAP-Modi


Modus zum automatischen Einlegen

Der CAP-Modus zum automatischen Einlegen wird nur von nicht partitionierten HLI-Bibliotheken unterstützt (Informationen zum automatischen Einlegen finden Sie in der Dokumentation zur Hostsoftware).

Im automatischen Einlegemodus kann der Bibliotheksoperator einen CAP öffnen und einen Einlegevorgang starten, ohne eine explizite Einlegeanforderung auszugeben. CAPs im automatischen Einlegemodus bleiben entsperrt und erfordern keine Hostreservierung.


Manueller Modus

Es ist am sichersten, CAP-Vorgänge im manuellen Modus vorzunehmen. Im manuellen Modus sperrt das System einen CAP standardmäßig, und die zugehörige LED leuchtet nicht. Um ein Einlegen oder Entnehmen mithilfe eines CAPs im manuellen Modus zu initiieren, müssen Sie eine explizite Anforderung zum Einlegen oder Entnehmen stellen, bevor Sie auf der Tastatur die Taste CAP Open drücken.






Richtlinien für die Verwendung von CAPs

	
Legen Sie Kassetten korrekt ausgerichtet ein (mit nach unten weisendem Nabenantrieb und zu Ihnen zeigender Kassettenbeschriftung). Beim Laden von Kassetten können Sie Einschubfächer im CAP überspringen.


	
Prüfen Sie, ob alle Kassetten korrekt beschriftet sind, bevor Sie sie in einen CAP einlegen. Legen Sie keine unbeschrifteten Kassetten ein.


	
Um Kassetten effizienter einzulegen, laden Sie die CAP-Magazine, bevor Sie den Einlegebefehl ausgeben.


	
Wenn für einen Job nur ein CAP erforderlich ist, verwenden Sie nicht mehrere CAPs. Das Öffnen mehrerer CAPs erhöht die Auditzeit.


	
Wenn ein Roboter neben dem CAP außer Betrieb ist, ist dieser CAP (bzw. dieser Teil eines Rotations-CAPs) nicht zugänglich.











7 Konfigurieren von Laufwerken

	
Konfigurieren der Laufwerksreinigung


	
Konfigurieren der Seriennummern von Laufwerkeinsätzen


	
Maximieren der Bibliotheksperformance durch Laufwerkspositionierung






Konfigurieren der Laufwerksreinigung 

Bibliotheksbandlaufwerke müssen regelmäßig mit einer Reinigungskassette gereinigt werden, um Lese-/Schreibfehler zu vermeiden. Ab der SL8500-Firmwareversion FRS_7.00 und SLC 5.50 müssen alle Laufwerksreinigungen über Hostanwendungen (wie ACSLS oder ELS) verwaltet werden.

Ab der SL8500-Firmwareversion FRS_8.31 und SLC 6.25 reinigt die Bibliothek Medienvalidierungslaufwerke jedoch automatisch. Daher müssen in Bibliotheken, die die Medienvalidierung verwenden, Reinigungskassetten in den reservierten Systemeinschubfächern vorgehalten werden. Sie können Reinigungskassetten für die Medienvalidierung über SLC einlegen (siehe Importieren bzw. Exportieren von Diagnose- oder Reinigungskassetten). Außerdem können Sie Reinigungskassetten über die Befehlszeilenschnittstelle verwalten (siehe Abschnitt cleaning von Anhang B, Referenz zur Befehlszeilenschnittstelle).



Konfigurieren der hostverwalteten Laufwerksreinigung

	
Wählen Sie in SLC Tools > Configuration. Deaktivieren Sie die automatische Reinigung für die Bibliothek und alle Partitionen. Klicken Sie auf Apply. (Die automatische Reinigungsfunktion ist standardmäßig deaktiviert).




	
Hinweis:

Ab der SL8500-Firmwareversion FRS_7.00 und SLC-Version 5.50 können Sie die automatische Reinigungsfunktion nicht über SLC aktivieren bzw. deaktivieren. Diese Einstellung kann nur der Bibliotheksadministrator über die CLI vornehmen.








	
Aktivieren Sie die automatische Reinigung über den Host.

	
Anweisungen zum Aktivieren der Reinigungsfunktion bei ELS finden Sie im ELS - Handbuch für Systemprogrammierer.


	
Bei ACSLS ist die automatische Reinigung standardmäßig aktiviert. Weitere Informationen finden Sie im ACSLS-Administratorhandbuch.





	
Legen Sie Reinigungskassetten über ACSLS- oder ELS-Befehle in die Bibliothek ein.




	
Hinweis:

Verwenden Sie nicht die SLC-Seite Import/Export, um Reinigungskassetten für die hostverwaltete Reinigung einzulegen.








	
Überwachen Sie den Status von Reinigungskassetten und Laufwerken über ACSLS oder ELS.


	
Entnehmen Sie Reinigungskassetten über ACSLS- oder ELS-Befehle aus der Bibliothek. Hostverwaltete Reinigungskassetten können Sie nicht über die SLC-Seite Import/Export entnehmen.











Konfigurieren der Seriennummern von Laufwerkeinsätzen

	
Wählen Sie Tools > Configuration.


	
Klicken Sie auf die Registerkarte Drive Tray S/N.


	
Klicken Sie auf Refresh, um die aktuellen Daten anzuzeigen.


	
So bearbeiten Sie die Seriennummern von einzelnen Laufwerkeinsätzen:

	
Doppelklicken Sie auf das Feld "Drive Tray S/N".


	
Geben Sie die Seriennummer für den Laufwerkeinsatz ein. Fahren Sie mit Schritt 6 fort.





	
Um mehrere Seriennummern von Laufwerkeinsätzen auf einmal zu ändern, können Sie eine CSV-Datei bearbeiten:

	
Klicken Sie auf Export, und speichern Sie die Datei in dem gewünschten Verzeichnis.


	
Öffnen Sie die Datei, und bearbeiten Sie nur die Seriennummern des Laufwerkeinsatzes. Ändern Sie die anderen Werte nicht. Speichern Sie die Änderungen.


	
Klicken Sie in SLC auf Import. Suchen Sie die aktualisierte CSV-Datei, und klicken Sie dann auf Open.





	
Klicken Sie auf Apply und anschließend auf Yes.









Maximieren der Bibliotheksperformance durch Laufwerkspositionierung

	
Um Lift- und Durchgangsvorgänge zu reduzieren, positionieren Sie auf jeder Schiene mehrere Laufwerkstypen.


	
Fassen Sie Bandlaufwerke und kompatible Kassetten auf derselben Schiene zusammen.


	
Platzieren Sie bei Anwendungen mit einer hohen Laderate keine sechzehn Laufwerke in einer Schiene. Dies kann zu erhöhten Wartezeiten führen, bis der Roboter wieder verfügbar ist. Für Anwendungen mit hoher Laderate müssen Sie möglicherweise Laufwerke auf mehr als einer Schiene zusammenfassen.


	
Installieren Sie in einer Bibliothek mit redundanten Robotern zuerst die Laufwerke in den äußeren Säulen (± 2). Dadurch können beide Roboter gleichzeitig auf Laufwerke zugreifen.











8 Verwalten von Kassetten

	
Verschieben von Kassetten (Wiederherstellungsmaßnahmen)


	
Ermitteln von Kassetten


	
Anzeigen von Kassetteninformationen


	
Importieren bzw. Exportieren von Diagnose- oder Reinigungskassetten


	
Kassettentypen


	
Handhabung von Kassetten


	
Maximierung der Bibliotheksperformance durch Kassettenpositionierung





Siehe auch:

	
Einlegen von Kassetten mit einem CAP


	
Entnehmen von Kassetten mit einem CAP


	
Beheben von Problemen mit verwaisten Kassetten aufgrund von Partitionierungsänderungen


	
Lösen des Problems von verwaisten Kassetten aufgrund von Kapazitätsänderungen






Verschieben von Kassetten (Wiederherstellungsmaßnahmen)

Beim Verschieben einer Kassette mit SLC wird nur die Position der Kassette in der Datenbank des Bibliothekscontrollers aktualisiert. Sie müssen mit der Hostsoftware ein Audit durchführen, um die Hostdatenbank zu aktualisieren und Ladefehler zu vermeiden.

Zur Anzeige einer Tabelle aller Kassetten in der Bibliothek wird auf Anzeigen von Kassetteninformationen verwiesen.




	
Achtung:

Um einen Datenverlust zu vermeiden, gehen Sie beim Verschieben von Kassetten in partitionierten Bibliotheken mit Vorsicht vor. Wenn eine Kassette versehentlich von einer Partition in eine andere verschoben wird, wird die Kassette zu einer verwaisten Kassette, und die neue Partition überschreibt die vorhandenen Daten möglicherweise.







	
Wählen Sie in SLC Tools > Diagnostics. Wählen Sie die Bibliothek in der Gerätestruktur.


	
Klicken Sie auf die Registerkarte RcvrMove.


	
Wählen Sie den Quellpositionsmodus:

	
Geben Sie bei VOLID die Volume-ID der zu verschiebenden Kassette ein.


	
Wählen Sie bei Location die aktuelle Position der Kassette (CAP, Slot, Drive, Reserved Slots).





	
Wählen Sie den Zielpositionstyp (CAP, Storage Slots, Drive und Reserved Slots), und wählen Sie die Zieladresse.




	
Hinweis:

Wählen Sie "Drive" nur, wenn die Quelle ein CAP- oder reserviertes Einschubfach ist.
Verschieben Sie keine Datenkassetten in reservierte Einschubfächer. Reservierte Einschubfächer dürfen nur Diagnose- oder Reinigungskassetten enthalten.










	
Klicken Sie auf Start.


	
Starten Sie ein Bibliotheksaudit mit der Hostsoftware, um die Hostdatenbank zu aktualisieren (hierzu wird auf die Dokumentation zur Bandverwaltungssoftware verwiesen).









Ermitteln von Kassetten

Sie können anhand der Volume-ID, der internen Bibliotheksadresse oder HLI-Adresse nach einer Kassette suchen.

Zur Anzeige einer Tabelle aller Kassetten in der Bibliothek wird auf Anzeigen von Kassetteninformationen verwiesen.



Ermitteln einer Kassette nach Volume-ID

	
Wählen Sie in SLC Tools > Diagnostics. Wählen Sie die Bibliothek in der Gerätestruktur.


	
Klicken Sie auf die Registerkarte Search.


	
Wählen Sie VOLID.


	
Geben Sie die Volume-ID ein (verwenden Sie * als Platzhalterzeichen).


	
Wählen Sie aus der Dropdown-Liste "Requester" das Format für die Suchergebnisse:

	
default: Anzeige erfolgt im internen Bibliotheksadressformat.


	
hli0 oder hli1: Anzeige erfolgt im HLI-PRC-Adressformat.





	
Wählen Sie den Kassettentyp.


	
Klicken Sie auf Search.









Ermitteln von Kassetten anhand ihrer Adresse

	
Wählen Sie in SLC Tools > Diagnostics. Wählen Sie die Bibliothek in der Gerätestruktur.


	
Klicken Sie auf die Registerkarte Search.


	
Wählen Sie Location.


	
Wählen Sie die Suchkriterien aus der Dropdown-Liste, und geben Sie die Adresse ein (Platzhalterzeichen sind nicht gültig).


	
Wählen Sie aus der Dropdown-Liste "Requester" den Adresstyp, den Sie in das Feld "Location" eingegeben haben.


	
Klicken Sie auf Search.


	
Klicken Sie auf . . ., um Details zu der Kassette anzuzeigen.











Anzeigen von Kassetteninformationen

	
Wählen Sie in SLC Tools > Reports.


	
Blenden Sie den Ordner Status Summary in der Navigationsstruktur ein.


	
Wählen Sie Cartridge Table.





Siehe auch

	
Anzeigen von Bibliotheks- und Geräteberichten mit dem Reports-Utility









Importieren bzw. Exportieren von Diagnose- oder Reinigungskassetten




	
Achtung:

Die Bibliothek behandelt benutzte Reinigungskassetten als neu. Um Geräteschäden zu vermeiden, importieren Sie benutzte Reinigungskassetten nicht erneut.







Die Bibliothek bewahrt Diagnose- und Reinigungskassetten in reservierten Systemeinschubfächern auf. Anwendungen der Hostbibliothek können auf diese Kassetten nicht zugreifen. Die Bibliothek kann nur einen Import- bzw. Exportvorgang der Diagnose- oder Reinigungskassette gleichzeitig durchführen. Der Bibliothekscontroller reserviert den CAP für den gesamten Vorgang.

Achten Sie vor dem Import darauf, dass alle Kassetten ordnungsgemäß beschriftet sind. Die ersten beiden Zeichen der aus acht Zeichen bestehenden Volume-ID müssen bei Diagnosekassetten DG sein. Die ersten drei Zeichen von Reinigungskassetten müssen CLN sein.



Importieren von Diagnose- oder Reinigungskassetten




	
Hinweis:

Ab der SL8500-Firmwareversion FRS_7.00 und SLC 5.50 müssen alle Laufwerksreinigungen über Hostanwendungen (wie ACSLS oder ELS) verwaltet werden. Wenden Sie das folgende Verfahren nicht bei Reinigungsvorgängen an, die vom Host verwaltet werden. Legen Sie die Reinigungskassetten stattdessen über die Hostsoftware ein.







	
Prüfen Sie, ob die Bibliothek über genügend leere Systemeinschubfächer verfügt. Für die Roboterwiederherstellung und Bibliotheksinitialisierung ist auf jeder Seite der Bibliothek jeweils ein leeres Systemeinschubfach erforderlich.


	
Stellen Sie sicher, dass der CAP leer ist, nicht von einem Host reserviert, nicht geschlossen und nicht gesperrt ist (siehe Anzeigen des Gerätestatus und der Eigenschaften).


	
Wählen Sie in SLC Tools > Diagnostics.


	
Blenden Sie den Ordner CAP in der Gerätestruktur ein. Wählen Sie den zu verwendenden CAP.


	
Klicken Sie auf die Registerkarte Import/Export.


	
Wählen Sie im Abschnitt "Operation" die Option Import Cleaning/Diagnostic cartridges.


	
Wählen Sie in der Liste "Select favored rail for import" die bevorzugte Speicherschiene oder die Option No affinity.




	
Hinweis:

Sofern Platz verfügbar ist, legt die Bibliothek Diagnose- und Reinigungskassetten in Systemeinschubfächer auf der gewählten Schiene ein. Ansonsten verteilt die Bibliothek die Kassetten auf alle Systemeinschubfächer.








	
Klicken Sie auf Start.


	
Laden Sie die Kassetten in den CAP (siehe Einlegen von Kassetten mit einem CAP).









Exportieren von Diagnose- oder Reinigungskassetten

	
Prüfen Sie, ob die Bibliothek über genügend leere Systemeinschubfächer verfügt. Für die Roboterwiederherstellung und Bibliotheksinitialisierung ist auf jeder Seite der Bibliothek jeweils ein leeres Systemeinschubfach erforderlich.


	
Stellen Sie sicher, dass der CAP leer ist, nicht von einem Host reserviert, nicht geschlossen und nicht gesperrt ist (siehe Anzeigen des Gerätestatus und der Eigenschaften).


	
Wählen Sie in SLC Tools > Diagnostics.


	
Blenden Sie den Ordner CAP in der Gerätestruktur ein. Wählen Sie den zu verwendenden CAP.


	
Klicken Sie auf die Registerkarte Import/Export.


	
Wählen Sie den Typ des Exportvorgangs.


	
Klicken Sie auf Start.


	
Wenn die Benachrichtigung zum Entladen angezeigt wird, entladen Sie den CAP (siehe Entnehmen von Kassetten mit einem CAP).











Kassettentypen

	
Datenkassetten: Werden zur Speicherung von Kundendaten verwendet.


	
Diagnosekassetten: Verwendung durch Kundendienstbeauftragte zur Ausführung von Lese-/Schreibtests auf Laufwerken (siehe Importieren bzw. Exportieren von Diagnose- oder Reinigungskassetten)


	
Reinigungskassetten: Dienen zur Reinigung des Bandpfads und der Lese-/Schreibköpfe der Bandlaufwerke (siehe Konfigurieren der Laufwerksreinigung)






Kassettenbeschriftungen

Informationen zu den Standards bei Medienbeschriftungen finden Sie unter Barcode Technical Brief in OTN. In einer Bibliothek müssen Kassetten eine lesbare Beschriftung auf der Außenseite aufweisen. Der Roboter meldet einen Fehler, wenn er auf eine unleserliche Beschriftung stößt.

Kassetten ohne Beschriftung werden nicht unterstützt. Die Bibliothek führt für alle nicht beschrifteten Kassetten über den CAP einen Export durch. Kassetten ohne Beschriftung oder unbekannten Typs können nicht in ein Laufwerk eingelegt werden.








Handhabung von Kassetten




	
Achtung:

Wenn Kassetten nicht ordnungsgemäß gehandhabt werden, können Datenverluste oder Beschädigungen von Bibliothekskomponenten auftreten.







	
Halten Sie die Kassetten sauber, und inspizieren Sie sie vor jedem Gebrauch auf Schäden.


	
Öffnen Sie eine Kassette niemals.


	
Fassen Sie kein Band an, das sich außerhalb der Kassette befindet.


	
Setzen Sie das Band oder die Kassette nicht direktem Sonnenlicht, Feuchtigkeit oder Magnetfeldern aus.






Überprüfen von Kassetten

Überprüfen Sie eine Kassette immer, bevor Sie sie in ein Bandlaufwerk oder eine Bibliothek einlegen. Eine defekte oder verschmutzte Kassette kann zu Beschädigungen am Bandlaufwerk führen. Verwenden Sie keine beschädigten Kassetten. Überprüfen Sie die Kassette auf Folgendes:

	
Verschmutzung oder Kleinteile


	
Risse oder Bruchstellen am Gehäuse


	
Beschädigter Schreibschutzschalter


	
Flüssigkeit in der Kassette


	
Nicht ausreichend fest angebrachte Beschriftungen oder Beschriftungen, die über den Kassettenrand hinausreichen









Reinigen der Kassettenaußenseite

Wischen Sie mit einem faserfreien Tuch Staub, Verschmutzungen und Feuchtigkeit von der Kassette ab. Verwenden Sie Oracle StorageTek-Bandreinigungstücher zum Reinigen der Kassetten. Diese Tücher sind mit Isopropanol befeuchtet. Achten Sie darauf, dass nichts von der Lösung das Band berührt oder in das Innere der Kassette dringt.




	
Achtung:

Mögliche Beschädigungen an Kassetten. Verwenden Sie keine Chemikalien wie Azeton, Trichlorethan, Toluol, Xylol, Benzol, Keton, Methylethylketon, Methylenchlorid, Ethyldichlorid, Ester, Ethylazetat zum Entfernen von Beschriftungen oder Reinigen von Kassetten.











Aufbewahren von Kassetten

Bewahren Sie Kassetten in einer sauberen Umgebung auf. Nehmen Sie eine Kassette erst dann aus ihrer Schutzhülle, wenn Sie sie tatsächlich verwenden möchten. Verwenden Sie zum Entfernen der Schutzhülle den Aufreißfaden, und kein scharfes Werkzeug. Stellen Sie vor der Verwendung einer Kassette sicher, dass sie sich mindestens für die vorangehenden 24 Stunden in ihrer Betriebsumgebung befunden hat.








Maximierung der Bibliotheksperformance durch Kassettenpositionierung

	
Fassen Sie Kassetten und kompatible Laufwerke auf derselben Schiene zusammen. Laden Sie Kassetten in Bandlaufwerke, die sich auf derselben Schiene befinden, und schränken Sie die Entfernung ein, die Kassetten zurücklegen müssen. Minimieren Sie die Liftvorgänge zwischen Schienen innerhalb einer Bibliothek sowie PTP-Vorgänge zwischen Bibliotheken.


	
Achten Sie darauf, dass jede Schiene über genügend freie Einschubfächer, Datenkassetten, überschreibbare Kassetten und Bandlaufwerke verfügt, um eine Spitzenauslastung zu unterstützen.


	
Entnehmen Sie inaktive Kassetten aus der Bibliothek. Verschieben Sie weniger häufig verwendete Kassetten von den Laufwerken weg und häufiger verwendete Kassetten näher an die Laufwerke heran.


	
Laden Sie die Magazine neben der Schiene, in der sich die Kassetten befinden werden.


	
Verwenden Sie Library Content Manager (LCM), um für z/OS-Kunden freie Einschubfächer automatisch zu verwalten.


	
Verwenden Sie die über die Hostverwaltungssoftware (ACSLS und HSC) verfügbare verankerungsfreie Option.


	
Platzieren Sie Kassetten, für die häufige Einlege- und Entnahmevorgänge erforderlich sind, auf Schienen neben einem CAP. Platzieren Sie in Bibliotheken mit Rotations-CAPs inaktive Kassetten in der obersten Schiene.














9 Medienvalidierung

Zur Validierung der Integrität von T10000-Kassetten mit dem Medienvalidierungs-(MV-)Feature müssen Sie einen Pool mit T10000C- oder D-Laufwerken definieren. Der Pool wird nicht als Partition betrachtet, enthält keine Kassetten, und Hosts können nicht auf die Laufwerke in dem Pool zugreifen.




	
Hinweis:

MV-Laufwerke werden unabhängig vom automatischen Reinigungsstatus der Bibliothek automatisch von der Bibliothek gereinigt. Ein Oracle-Servicebeauftragter muss sicherstellen, dass sich Reinigungskassetten in der Bibliothek befinden.







	
Anforderungen an die Medienvalidierung


	
Definieren des Medienvalidierungspools


	
Starten oder Wiederaufnehmen der Medienvalidierung


	
Stoppen einer Validierung


	
Aktualisieren von Hostinformationen nach Änderung des MV-Pools






Anforderungen an die Medienvalidierung

	
SL8500 Firmwareversion FRS_8.31 und SLC FRS_6.25 oder höher


	
Ein designierter Pool mit T10000C- oder T10000D-Laufwerken auf TTI-Ebene 5.40 oder höher


	
High-Memory-HBT-Karte


	
STA 2.0 oder höher zur Automatisierung der Medienvalidierung (optional)









Definieren des Medienvalidierungspools




	
Hinweis:

Hosts können auf Laufwerke im Medienvalidierungspool nicht zugreifen.







	
Bei einem Bibliothekskomplex können Sie sich bei einer beliebigen Bibliothek im Komplex anmelden, um den MV-Pool zu bearbeiten. Prüfen Sie, ob alle Bibliotheken im Komplex online sind.


	
Stellen Sie sicher, dass die Laufwerke, die Sie zum Pool hinzufügen möchten, nicht von Hosts verwendet werden.


	
Wählen Sie in SLC Tools > Media Validation. Klicken Sie auf die Registerkarte Slot Selection.


	
Klicken Sie auf Refresh, um die neueste Konfiguration anzuzeigen.


	
Stellen Sie maximal 10 Laufwerke in den Pool. Markieren Sie die Laufwerkseinschubfächer, und klicken Sie auf Add oder Remove.




	
Hinweis:

Wenn Laufwerke zu dem MV-Pool hinzugefügt werden, wird die Bibliothek (oder die betroffene Partition) offline gesetzt.








	
Klicken Sie auf Apply.


	
Bei einer partitionierten Bibliothek weisen Sie Laufwerkseinschubfächer, die aus dem Pool entfernt wurden, einer Partition neu zu (siehe Partitionieren der Bibliothek).


	
Konfigurieren Sie Hostanwendungen neu (siehe Aktualisieren von Hostinformationen nach Änderung des MV-Pools).





Laufwerkssymbole für Medienvalidierungspools


	SLC-Laufwerkssymbol	Bedeutung
	[image: Symbol für leeres Laufwerkseinschubfach.]	Leeres Laufwerkseinschubfach
	[image: Symbol für ungültiges Laufwerk im Schacht.]	Einschubfach enthält entweder einen ungültigen Laufwerkstyp oder einen korrekten Laufwerkstyp mit einem ungültigen Status
	[image: Symbol für gültiges Medienvalidierungslaufwerk im Schacht.]	Korrekter Laufwerkstyp (T10000C oder T10000D) mit gültigem Status
	[image: Symbol für Partitionsnummer.]	Partitionsnummer des Laufwerkseinschubfachs
	[image: Symbol für Laufwerk im Medienvalidierungspool.]	Laufwerkseinschubfach befindet sich im Medienvalidierungspool










Starten oder Wiederaufnehmen der Medienvalidierung

Sie können pro SLC-Sitzung jeweils nur eine Kassette validieren. Zur Automatisierung des Prozesses verwenden Sie StorageTek Tape Analytics 2.0 oder höher (hierzu wird auf die STA-Dokumentation verwiesen).

	
Melden Sie sich bei der Bibliothek an. Melden Sie sich in einem Bibliothekskomplex bei der Bibliothek an, die das zur Validierung zu verwendende Laufwerk enthält.


	
Wählen Sie in SLC Tools > Media Validation. Klicken Sie auf die Registerkarte Media Validation.


	
Wählen Sie ein Laufwerk. Wenn keine Laufwerke aufgeführt sind, wird auf Definieren des Medienvalidierungspools verwiesen.




	
Hinweis:

Wenn Sie ein Laufwerk nicht wählen können, hat es möglicherweise den falschen Typ oder befindet sich in einem ungültigen Status.








	
Wählen Sie eine Kassette aus der Liste, oder geben Sie eine Volume-Seriennummer (VOLSER) in das Feld mit der Kassettenbeschriftung ein.


	
Wählen Sie einen Validierungstyp (eine Beschreibung finden Sie unter Validierungstypen).




	
Hinweis:

Wählen Sie Complete Resume oder Complete Plus Resume, um eine vollständige Validierung an der Stelle wiederaufzunehmen, an der sie unterbrochen wurde.








	
Klicken Sie auf Start. Die Validierung beginnt, sofern der Kassettenladevorgang erfolgreich ist.

Nach Abschluss der Validierung wird die Kassette an ihre Ursprungsposition zurückgebracht. Wenn die Ursprungspositionsinformation verloren gegangen ist, verschiebt die Bibliothek die Kassette in ein Systemeinschubfach zur Hostwiederherstellung.





Validierungstypen


	Validierungstyp	Beschreibung	Beginnt um	Ungefähre Dauer pro Kassette
	Basic Verify	Laden und Entladen, um zu bestimmen, ob MIR nicht gelesen werden kann oder nicht synchron ist.	N/V	2 Minuten
	Standard Verify	Liest:
- 1000 Datensätze ab Bandanfang

- Den Umbruch, der das EOD-Zeichen enthält, und über das EOD hinaus

- Die äußersten Umbrüche in den oberen und unteren Bändern zur Überprüfung der Ränder

	Bandanfang	Maximal 30 Minuten
	Rebuild MIR	Liest Daten in Bandgeschwindigkeit	Ungültige Position in MIR	T10000C: 5 Stunden
T10000D: 9 Stunden


	Complete BOT	Liest Daten in Bandgeschwindigkeit	Bandanfang	T10000C: 6 Stunden
T10000D: Max. 9 Stunden


	Complete Plus BOTFußnote 1 	Prüft, ob CRC von Datenintegritätsvalidierung vorhanden ist	Bandanfang	T10000C: 6 Stunden für Komprimierungsverhältnis unter 2,5:1.
T10000D: 9 Stunden für Komprimierungsverhältnis unter 3:1








Fußnote 1 Erfordert Dekomprimierung und Oracle Key Manager.






Stoppen einer Validierung

Wenn ein Host eine Kassette anfordert, die aktuell validiert wird, wird die Validierung gestoppt. Sie können die Validierung auch mit SLC stoppen.

	
Melden Sie sich als der Benutzer an, der die Validierung initiiert hat.


	
Wählen Sie in SLC Tools > Media Validation.


	
Wählen Sie die Registerkarte Media Validation.


	
Klicken Sie auf Stop.

Sobald die Validierung stoppt, wird die Kassette an ihre Ursprungsposition zurückgebracht. Wenn die Ursprungspositionsinformation verloren gegangen ist, verschiebt die Bibliothek die Kassette in ein Systemeinschubfach zur Hostwiederherstellung.









Aktualisieren von Hostinformationen nach Änderung des MV-Pools

	
Bei ACSLS müssen Sie eine Neukonfiguration vornehmen, nachdem der MV-Pool geändert wurde. Verwenden Sie das Utility config drives <panel_id>. Weitere Informationen finden Sie in ACSLS - Administratorhandbuch.


	
Bei ELS ist nach der Änderung des MV-Pools keine Maßnahme erforderlich. ELS-Hosts werden automatisch neu konfiguriert.





Auswirkung der Änderung des MV-Pools auf HLI-Hosts

Nachdem Laufwerke zu dem MV-Pool hinzugefügt wurden, wird die Bibliothek (oder die betroffene Partition) offline gesetzt. Die betroffenen Hosts erhalten Meldungen "Configuration Changed", "LSM Ready" und danach "Not Ready" von der Bibliothek. ELS entfernt Laufwerke, die in den MV-Pool verschoben wurden, automatisch aus der Konfiguration. ACSLS versetzt Laufwerke, die in den MV-Pool verschoben wurden, automatisch in einen Offlinestatus, allerdings müssen Sie bei ACSLS die Neukonfiguration einleiten.

Nachdem Sie Laufwerke aus dem MV-Pool entfernt haben, bleiben Bibliothek und Partitionen online. Bei einer nicht partitionierten Bibliothek stehen die Laufwerkseinschubfächer den Hosts umgehend zur Verfügung. ELS-Hosts beginnen mit der Neukonfiguration, bei ACSLS-Hosts müssen jedoch Sie die Neukonfiguration einleiten. Bei einer partitionierten Bibliothek müssen Sie das Laufwerkseinschubfach, das aus dem MV-Pool entfernt wurde, einer Partition zuordnen (siehe Partitionieren der Bibliothek).








10 Auditieren der Bibliothek

Bei einem Audit werden Kassettenpositionen geprüft, und die Bibliotheksdatenbank wird aktualisiert. Dies umfasst Volume-ID, aktuelle Position und Verifizierungsstatus für jede Kassette.

Die Bibliothek führt automatisch ein Audit durch, nachdem eine Zugangstür geschlossen oder die Bibliothek initialisiert wurde.




	
Hinweis:

Wenn ein Audit aus SLC gestartet wird, wird nur die Bibliotheksdatenbank aktualisiert. Ein Audit muss aus dem Host gestartet werden, um die Hostdatenbank zu aktualisieren.







	
Ausführen eines physischen Audits der gesamten Bibliothek


	
Ausführen eines physischen Audits mit einem Bereich von Zellen


	
Ausführen eines Verifizierungsaudits mit einem Bereich von Zellen


	
Bedeutung der Auditanzeige





Siehe auch

	
Anzeigen von Kassetteninformationen






Ausführen eines physischen Audits der gesamten Bibliothek




	
Hinweis:

Nach dem Start eines physischen Audits können Sie es nicht mehr stoppen.







Bei einem Audit der gesamten Bibliothek besucht der Roboter alle Einschubfächer (Speicher, CAP, Laufwerk, reservierte), aktualisiert die Kassettendatenbank und ändert den Status "Verified" von Kassettenpositionen in True.

Führen Sie dieses Audit nicht zu Zeiten der Spitzenauslastung durch (siehe unten Auswirkungen eines vollständigen Bibliotheksaudits). Das Audit benötigt ca. 0,5 Sekunden pro Kassetteneinschubfach.

	
Wählen Sie in SLC Tools > Diagnostics.


	
Wählen Sie die Bibliothek in der Gerätestruktur.


	
Klicken Sie auf die Registerkarte Audit.


	
Wählen Sie Yes für das vollständige Bibliotheksaudit (und No für ein physisches oder Verifizierungsaudit).


	
Klicken Sie auf Audit.





Auswirkungen eines vollständigen Bibliotheksaudits

Wenngleich es sich bei einem Audit einer vollständigen Bibliothek um einen Hintergrundprozess handelt, der sich nicht auf die Bibliotheksvorgänge auswirkt, ist ein gemeinsamer Zugriff auf die Roboterressourcen erforderlich. Bis zum Abschluss des Audits ist möglicherweise eine etwas längere Ausführungsdauer für Bibliotheksvorgänge zu bemerken. Beim Verarbeiten einer Anforderung, für die Informationen zu einer noch nicht geprüften Position erforderlich sind, kann es zu einer leichten Verzögerung kommen, da die Bibliothek zuerst die Position prüft und dann die Anforderung verarbeitet.






Ausführen eines physischen Audits mit einem Bereich von Zellen




	
Hinweis:

Nach dem Start eines physischen Audits können Sie es nicht mehr stoppen.







	
Wählen Sie in SLC Tools > Diagnostics.


	
Wählen Sie die Bibliothek in der Gerätestruktur.


	
Klicken Sie auf die Registerkarte Audit.


	
Wählen Sie Yes für ein physisches Audit (und No für ein vollständiges oder Verifizierungsaudit).


	
Wählen Sie in den Dropdown-Listen die interne Adresse für die Anfangs- und Endpositionen des Audits.


	
Klicken Sie auf Audit.









Ausführen eines Verifizierungsaudits mit einem Bereich von Zellen

Bei einem Verifizierungsaudit wird der Status einer bestimmten Kassettenposition oder eines Bereichs von Positionen in der Kassettendatenbank validiert. Wenn eine Kassettenadresse den Überprüfungsstatus false aufweist, wird ein physisches Audit für diese Position durchgeführt und die Kassettendatenbank aktualisiert.

	
Wählen Sie in SLC Tools > Diagnostics.


	
Wählen Sie die Bibliothek in der Gerätestruktur.


	
Klicken Sie auf die Registerkarte Audit.


	
Wählen Sie Yes für ein Verifizierungsaudit (und No für ein vollständiges und physisches Audit).


	
Wählen Sie in den Dropdown-Listen die interne Adresse für die Anfangs- und Endpositionen des Audits.


	
Klicken Sie auf Audit.









Bedeutung der Auditanzeige

Ein in Ausführung befindliches Audit wird von SLC als Drehanzeige und mit der Meldung "Audit in progress" angezeigt. Wenn diese Anzeige erscheint, öffnen Sie nicht die Zugangstür zur Bibliothek. Dies würde einen Neustart des Auditvorganges verursachen.

Die Auditanzeige erscheint nur, wenn ein Audit automatisch initiiert wird (Zugangstür zur Bibliothek wurde geöffnet und geschlossen, Bibliothek wird eingeschaltet oder neu gestartet). Die Anzeige wird nicht bei Auditvorgängen angezeigt, die über SLC oder den Host initiiert wurden.








11 Anzeigen von Bibliotheks- und Geräteinformationen

SLC zeigt nur die neuesten Bibliotheks- und Geräteinformationen an, die in der Datenbank des Bibliothekscontrollers gespeichert wurden. Klicken Sie auf Refresh, um SLC mit den neuesten Konfigurationsdaten zu aktualisieren.

	
Anzeigen des Bibliotheksbetriebsstatus


	
Anzeigen der Bibliothekseigenschaften und der Konfiguration


	
Anzeigen des Gerätestatus und der Eigenschaften


	
Anzeigen des lokalen Bedienfeldtyps


	
Bedeutung der Bibliotheks- und Gerätestatusanzeigen in SLC





Siehe auch

	
Generieren von Berichten und Logs


	
Anzeigen von Kassetteninformationen






Anzeigen des Bibliotheksbetriebsstatus

	
Wählen Sie in SLC Tools > System Detail. Wählen Sie die Bibliothek in der Gerätestruktur.


	
Klicken Sie auf die Registerkarte Status.


	
Wählen Sie eine weiterführende Registerkarte:

	
General: Zeigt den aktuellen Betriebsstatus der Bibliothek an. Diese Werte werden bei jeder Hostaktivität, allen im Hintergrund durchgeführten Vorgängen oder Operatorvorgängen aktualisiert. Mit dieser Registerkarte können Sie die Bibliothek on- und offline setzen (siehe Versetzen der Bibliothek in den Offlinestatus und Bibliothek in den Onlinestatus setzen).


	
Complex: Zeigt den aktuellen Betriebsstatus eines Bibliothekskomplexes an.


	
Status Module: Zeigt Warnhinweise zum Bibliotheksstatus an. Dieses Feature ist nur bei aktivierter Wartung in der Bibliothek verfügbar. Siehe auch Zurücksetzen von Warnhinweisen zum Bibliotheksstatus.


	
HLI: Zeigt den aktuellen Status aller HLI-Schnittstellenports in der Bibliothek an. Diese Informationen umfassen das lokale TCP/IP-Socket, lokale IP-Adresse, Verbindungsstatus, Portstatus sowie die seit Aufbau der Verbindung gesendeten und empfangenen Daten.


	
Internal Networks: Zeigt den Portstatus an.












Anzeigen der Bibliothekseigenschaften und der Konfiguration

	
Wählen Sie in SLC Tools > System Detail. Wählen Sie die Bibliothek in der Gerätestruktur.


	
Klicken Sie auf die Registerkarte Properties.


	
Wählen Sie eine weiterführende Registerkarte:

	
General: Zeigt die physische, mechanische und logische sowie die Netzwerkkonfiguration der Bibliothek an.


	
Complex: Zeigt IP-Adressinformationen für einen Bibliothekskomplex an.


	
Library Controller: Zeigt ausführliche Informationen zum Bibliothekscontroller einschließlich der Seriennummer sowie Firmwareversionen an.


	
Drive Controller: Zeigt ausführliche Informationen zum Laufwerkscontroller einschließlich der Seriennummer sowie aktuelle Firmwareversionen an.












Anzeigen des Gerätestatus und der Eigenschaften

Sie können Informationen zu CAPs, Laufwerken, Robotern, redundanter Elektronik, Stromversorgung und Sicherheitstür anzeigen. Sie können auch Geräteinformationen mit dem SLC Reports-Utility anzeigen (siehe Anzeigen von Bibliotheks- und Geräteberichten mit dem Reports-Utility).

	
Wählen Sie in SLC Tools > System Detail.


	
Wählen Sie den Geräteordner in der Gerätestruktur.


	
Blenden Sie den Geräteordner ein, um Status- und Eigenschaftsinformationen anzuzeigen. Wählen Sie ein Gerät.


	
Wählen Sie eine Registerkarte. Je nach gewähltem Gerät prüfen Sie die entsprechenden Informationen unten.




	
Hinweis:

Wählen Sie in einer Bibliothek mit einem Bulk-CAP den CAP-Ordner und klicken auf Status, um alle CAPs gleichzeitig sowie die Einlege-/Entnahmenachrichten des Bulk-CAPs anzuzeigen (siehe Bearbeiten von Bulk-CAP-Nachrichten).











Registerkarten zu Gerätestatus und Eigenschaften

	
Registerkarte Status: Zeigt den aktuellen Betriebsstatus des Geräts an.


	
Registerkarte Properties: Zeigt Konfigurationsinformationen des Geräts einschließlich Seriennummer und aktueller Firmwareversionen an.





Registerkarten zu Laufwerken

Nur Laufwerke verfügen über die folgenden Systemdetail-Registerkarten.

	
Registerkarte Display: Zeigt Netzwerkdaten, das Virtual Operator Panel (VOP) für T10000- und T9840D-Laufwerke sowie den LED-Status des Laufwerks an


	
Registerkarte Drive Tray: Zeigt den aktuellen Status eines Laufwerkeinsatzes an





	Laufwerksstatus	Bedeutung
	Empty	Es ist keine Kassette in das Laufwerk eingelegt.
	Unloaded	Kassette kann entladen werden.
	Ready	Kassette ist geladen.
	NotCommunicating	Controllerkarte kann nicht mit dem Laufwerk kommunizieren.
	rewindUnload	Laufwerk ist mit Zurückspulen und Entladen beschäftigt.







Status von redundanter Elektronikkarte

"A" gibt das linke und "B" das rechte Karteneinschubfach an, von der Rückseite der Bibliothek aus betrachtet.

	
hbca: Bibliothekscontroller, Einschubfach A (links)


	
hbcb: Bibliothekscontroller, Einschubfach B (rechts)


	
hbta: Laufwerkscontroller, Einschubfach A (links)


	
hbtb: Laufwerkscontroller, Einschubfach B (rechts)




	

	Kartenstatus	Bedeutung
	Duplex: Software ready, switch possible	Der aktive Bibliothekscontroller funktioniert ordnungsgemäß.
	Not installed	Karte ist nicht in der Bibliothek installiert.
	OK	Die aktive oder Standby-Controllerkarte funktioniert ordnungsgemäß.
	Pre-standby: software not ready	Die Standby-Bibliothekscontrollerkarte lädt Standbycode und kann gegenwärtig nicht für ein automatisches Failover oder einen manuellen Wechsel verwendet werden.
	Standby: software ready	Die Standby-Bibliothekscontrollerkarte funktioniert ordnungsgemäß und kann für ein automatisches Failover oder einen manuellen Wechsel verwendet werden.













Anzeigen des lokalen Bedienfeldtyps

	
Wählen Sie in SLC Tools > Diagnostics.


	
Wählen Sie in der Gerätestruktur die Option Library, und klicken Sie dann auf die Registerkarte OpPanel.

Der Typ wird unten auf dem Bildschirm aufgeführt. "W" gibt Windows-basiert und "DL" oder "OL" gibt Linux-basiert an.









Bedeutung der Bibliotheks- und Gerätestatusanzeigen in SLC


	SLC-Symbol	Bedeutung
	[image: Ein grüner Kreis mit einem weißen Häkchen.]
	Normal
	[image: Gelbes Warndreieck mit Ausrufezeichen]
	Warnung
	[image: Ein rotes Stoppschild.]
	Fehler







Integritätsstatus eines Gerätes

In der Gerätestruktur der System Details- und Diagnostics-Utilitys wird der Integritätsstatus eines Gerätes angezeigt.

	
Normal: Das Bibliotheksgerät funktioniert ordnungsgemäß


	
Warnung: Das Gerät ist offline oder wird mit eingeschränkter Funktionsfähigkeit betrieben


	
Fehler: Im Gerät ist ein Fehler aufgetreten





Kommunikationsstatus

Im unteren linken Bereich aller SLC-Bildschirme wird der Kommunikationsstatus zwischen SLC und dem Bibliothekscontroller angezeigt.

	
Normal: SLC kommuniziert ordnungsgemäß mit dem Bibliothekscontroller


	
Warnung: Der Server benötigt mehr als 10 Sekunden, um zu reagieren


	
Fehler: Der Server benötigt mehr als 30 Sekunden, um zu reagieren




Ungefähr 30 - 60 Sekunden nach Abbruch der Kommunikation mit dem Bibliothekscontroller wechselt die Taktüberwachung erst auf Grau und dann auf Rot und zeigt folgende Meldung an:


Heartbeat message not received from the library controller.


Zur Wiederaufnahme der Kommunikation müssen Sie sich bei SLC abmelden und anschließend erneut anmelden.


Integritätsstatus der Bibliothek

Im unteren rechten Bereich aller SLC-Bildschirme wird der Integritätsstatus der Bibliothek angezeigt.

	
Normal: Alle Bibliotheksgeräte funktionieren ordnungsgemäß


	
Warnung: Ein oder mehrere Geräte in der Bibliothek sind offline oder werden mit eingeschränkter Funktionsfähigkeit betrieben


	
Fehler: In einem oder mehreren Geräten in der Bibliothek ist ein Fehler aufgetreten

Nach Behebung eines Gerätefehlers wechselt die Statusanzeige der Bibliothek auf "Warnung". Die Anzeige wechselt erst wieder auf "Normal", wenn die Bibliothek in den Offlinemodus gesetzt wird. Wenn mehrere Probleme mit einem Gerät oder Bedingungen für Statuswarnungen vorliegen, zeigt die Statusanzeige das gravierendste Problem an.











12 Generieren von Berichten und Logs

	
Anzeigen von Bibliotheks- und Geräteberichten mit dem Reports-Utility


	
Generieren aktiver Kapazitätsberichte


	
Generieren von Partitionierungsberichten (nur Einzelbibliothek)


	
Generieren von Diagnosedateien für Oracle Support


	
Überwachen von Bibliotheksereignissen





Siehe auch

	
Anzeigen von Bibliotheks- und Geräteinformationen


	
Anzeigen von Kassetteninformationen






Anzeigen von Bibliotheks- und Geräteberichten mit dem Reports-Utility

Bei der Berichtsausgabe handelt es sich um eine statische Anzeige der Informationen zum Zeitpunkt der Berichtserstellung. Klicken Sie in der oberen rechten Ecke auf Update, um die Informationen zu aktualisieren.




	
Hinweis:

Die Ausführung mehrerer Instanzen von SLC auf derselben Workstation kann zu einer Dateninkonsistenz in den Berichten führen. Es wird empfohlen, dass immer nur ein Benutzer gleichzeitig SLC-Berichte generiert.







	
Wählen Sie in SLC Tools > Reports.


	
Blenden Sie in der Navigationsstruktur einen Berichtsordner ein. Wählen Sie einen Bericht.

Zugriff auf weitere Berichte erhalten Sie über das Utility Partitions oder Active Capacity. Über das Utility System Details können Sie Informationen zu einzelnen Geräten anzeigen.


Tabelle 12-1 SLC-Berichte

	Ordner	Bericht	Beschreibung
	
Statistiken

	
Laufwerksereignisse

	
Zeigt Laufwerksereignisse und Fehler an. Der Bericht kann bis zu 70 Einträge darstellen.


	
Laufwerksmedienereignisse

	
Zeigt Kassettenfehlerereignisse an, die bei einem Laufwerk aufgetreten sind. Der Bericht kann bis zu 500 Einträge darstellen.


	
Allgemeine Ereignisse

	
Zeigt eine Zusammenfassung der Betriebsereignisse der Bibliothek an.


	
Medienereignisse

	
Zeigt Kassettenfehler an. Der Bericht kann bis zu 2000 Einträge darstellen.


	
Log

	
Ereignislog

	
Zeigt ein Log der Ereignisse basierend auf deren Schweregrad an (siehe Severity).


	
Statusübersicht

	
Kassettentabelle

	
Führt Kassettenposition, Medientyp, Beschriftung und Statusinformationen auf.


	
Gerätereservierungstabelle

	
Führt Lift-, Roboter- und PTP-Reservierungsinformationen auf.


	
Laufwerkstabelle

	
Führt Informationen zu Laufwerksposition, Typ und Seriennummer auf.


	
CAP-Zusammenfassung

	
Führt die Position der CAPs auf.


	
Kassettenzusammenfassung

	
Führt Informationen zu Position, Medientyp und Beschriftung für alle Kassetten in der Bibliothek auf.


	
Laufwerkszusammenfassung

	
Führt Informationen zu Laufwerksposition, Typ, Seriennummer, Code und Gerätedetails auf.


	
Bibliotheksinformationen

	
Führt physische Bibliothekskonfiguration, Codeversion und Status der Bibliothek auf.


	
Roboterzusammenfassung

	
Führt Roboteradresse und -status auf.


	
Statusdetails

	
CAP-/Laufwerks-/Roboterdetails

	
Führt Identifizierungsinformationen, Codeversion und Status der Geräte auf.


	
Bibliotheksdetails

	
Führt physische Bibliothekskonfiguration, Codeversion und Status der Bibliothek auf.


	
Versionen

	
Hardwareversionen

	
Führt die FRU-Seriennummer für Controllerkarten, CAPs, Roboter und PTPs auf.


	
Softwareversionen

	
Führt die Codeversion für Controllerkarten, CAPs, Lifte, Roboter und PTPs auf.


	
Auditlog

	
Featureauditlog

	
Führt alle Featureaktivierungsaktivitäten während des Lebenszyklus der Bibliothek auf. Wenn nur die aktuellen Hardwareaktivierungsdateien angezeigt werden sollen, wird auf Anzeigen der aktuellen Hardwareaktivierungsdateien verwiesen.


	
CAP-Verwendungsnachrichten

	
Nachrichten

	
Führt die CAP-Verwendungsnachrichten auf. Wie Sie die Nachrichten definieren, erfahren Sie unter Bearbeiten von Bulk-CAP-Nachrichten.















Generieren aktiver Kapazitätsberichte

	
Wählen Sie in SLC die Registerkarte Tools > Select Active Cells > View Reports.


	
Wählen Sie einen Bericht:

	
Cartridge and Cell Media Summary: Zeigt Einschubfachadressen und Volume-Seriennummern (VOLSERS) für die Medien innerhalb des aktiven Kapazitätsbereichs an


	
Orphaned Cartridge Report: Dieser Bericht umfasst eine ausführliche Liste aller verwaisten Kassetten












Generieren von Partitionierungsberichten (nur Einzelbibliothek)

	
Wählen Sie in SLC die Registerkarte Tools > Partitions > Reports.


	
Wählen Sie eine Berichtsart aus dem Menü:

	
Cartridge Cell and Media Summary: Zeigt Einschubfachadressen und Volume-Seriennummern (VOLSERS) für die Medien in den einzelnen Partitionen an


	
Orphaned Cartridge Report: Zeigt Einschubfachadressen und Volume-Seriennummern (VOLSERS) für verwaiste Kassetten an


	
Partition Summary: Zeigt die den einzelnen Partitionen zugewiesenen Ressourcen an


	
Partition Details: Zeigt Details für eine bestimmte Partitions-ID an












Generieren von Diagnosedateien für Oracle Support

Ihr Oracle-Supportmitarbeiter fordert Sie möglicherweise zur Erfassung und Übertragung der MIB-(Management Information Base-) oder Log-Snapshot-Datei auf.



Generieren der SNMP MIB-Datei der Bibliothek

	
Wählen Sie in SLC Tools > Diagnostics.


	
Klicken Sie auf den Ordner Library in der Navigationsstruktur.


	
Klicken Sie auf die Registerkarte TransferFile.


	
Wählen Sie SNMP MIB. Klicken Sie auf Transfer File.


	
Speichern Sie die Datei mit einem TXT-Suffix.


	
Senden Sie die Datei per E‐Mail an Oracle Support.









Generieren der Bibliothekslog-Snapshot-Datei

Sie müssen das Log nach dessen Generierung innerhalb von 15 Minuten speichern. Die Datei ist verschlüsselt.

	
Wählen Sie in SLC Tools > Diagnostics.


	
Klicken Sie auf den Ordner Library in der Navigationsstruktur.


	
Klicken Sie auf die Registerkarte Transfer File.


	
Wählen Sie Log Snapshot.


	
Wählen Sie entweder All Devices oder Selected Device. Wählen Sie bei Auswahl der Option "Selected Device" das gewünschte Gerät.


	
Klicken Sie auf Generate Log Snapshot on Library.


	
Klicken Sie auf Yes und anschließend auf OK.


	
Klicken Sie auf Transfer Log Snapshot To Your Computer.


	
Speichern Sie die Datei mit dem automatisch generierten Namen.


	
Senden Sie die Datei per E‐Mail an Oracle Support.











Überwachen von Bibliotheksereignissen

Der Bibliothekscontroller überwacht kontinuierlich alle Bibliotheksvorgänge und protokolliert sämtliche Ereignisse. Mit dem Monitors-Utility von SLC können Sie einen Ereignismonitor öffnen, um Ereignisdaten anzuzeigen oder in einer Datei zu spoolen. Ereignismonitore sind nützliche Tools zur Ursachenanalyse.

	
Ereignismonitortypen


	
Starten eines Ereignismonitors


	
Speichern von Ereignismonitordaten in einer Datei


	
Anzeigen von Ergebniscodedefinitionen






Starten eines Ereignismonitors

	
Wählen Sie in SLC Tools > Monitors.


	
Blenden Sie den Ordner Permanent Monitors in der Navigationsstruktur ein.


	
Klicken Sie auf einen Ereignismonitortyp (siehe Ereignismonitortypen). Klicken Sie auf Open.


	
Über das Menü Monitor können Sie den Ereignismonitor anhalten, wiederaufnehmen, dauerhaft stoppen oder löschen. Verwenden Sie das Menü "Spool File", um den Ereignismonitor in einer Datei zu speichern (siehe Speichern von Ereignismonitordaten in einer Datei).







	
Hinweis:

Um mehrere Ereignismonitore auf einem Bildschirm anzuordnen, verwenden Sie das Menü Window in der oberen rechten Ecke.












Speichern von Ereignismonitordaten in einer Datei

Sie müssen die Datei möglicherweise an einen Mitarbeiter von Oracle Support übermitteln, der Ihnen bei der Problemdiagnose behilflich sein kann.

	
Öffnen Sie einen Ereignismonitor (siehe Starten eines Ereignismonitors).


	
Wählen Sie im Ereignismonitorfenster die Optionen Spool File > Start Spooling.


	
Navigieren Sie zu dem gewünschten Verzeichnis, geben Sie den Dateinamen ein, und klicken Sie auf Save.


	
Um das Spooling zu stoppen, wählen Sie Monitor > Stop Spooling.









Anzeigen von Ergebniscodedefinitionen

Ergebniscodes identifizieren den Bibliotheksereignistyp (Ergebniscodes sind identisch mit Bibliotheks-EventIds).

	
Wählen Sie in SLC Tools > Diagnostics. Wählen Sie die Bibliothek in der Gerätestruktur.


	
Klicken Sie auf die Registerkarte Search.


	
Wählen Sie in der Liste "Search Type" die Option Result Code.


	
Um nach einem bestimmten Ergebniscode zu suchen, geben Sie den vollständigen Code ein (Platzhalterzeichen oder Teilcodes sind unzulässig).

Wählen Sie zur Auflistung aller Ergebniscodes die Option List All.


	
Klicken Sie auf Search.









Ereignismonitortypen

Es gibt vier Typen von Ereignismonitoren: "All", "Error Warn Info", "Error and Warnings" und "Errors". Bei jedem Monitortyp werden Ereignisse basierend auf dem Schweregrad des Ereignisses geloggt. Beispiel: Der "Errors"-Monitor loggt nur Fehlerereignisse (eine Beschreibung der Ereignistypen finden Sie in Severity).

Jedes im Ereignismonitor geloggte Ereignis enthält die folgenden Informationen:

	Time
	
Identifiziert den Zeitpunkt, an dem das Ereignis aufgetreten ist.


	Device ID
	
Identifiziert die Bibliotheksadresse des Geräts, auf dem das Ereignis aufgetreten ist.


	User
	
Identifiziert den Benutzer, von dem das Ereignis ausgegangen ist. Dies ist "root" bei HLI- oder SCSI-Hostaktivitäten.


	I / F
	
Identifiziert den Schnittstellentyp des Anforderers. Die Schnittstelle kann HLI, SCSI oder Standard sein (bei SLC- oder CLI-Anforderungen).


	Activity
	
Identifiziert den ausgegebenen Befehl, beispielsweise "load drive".


	Request Identifier
	
Gibt alle Hostschnittstellenanforderungen an. Dient zur Verfolgung der Sequenz der Logaktivität von den jeweiligen Hostanforderungen.


	
	Severity
	
Identifiziert die Signifikanz des Ereignisses. Einige Ereignisdaten sind nicht-flüchtig, d.h. sie bleiben auch bei Aus- und Wiedereinschaltungen des Systems bestehen.

Error: Nicht-flüchtige Daten, die auf einen Fehler hinweisen, der den erfolgreichen Abschluss einer Anforderung (Host oder Diagnose) verhindert hat.

Warning: Nicht-flüchtige Daten, die auf einen Fehler hinweisen, der den Abschluss von Anforderungen (Host oder Diagnose) durch die Bibliothek nicht gestoppt hat. Eine Warnung kann auf einen Leistungsverlust oder eine Bedingung hinweisen, die zukünftige nicht behebbare Fehler verursachen kann.

Information: Flüchtige Daten, die allgemeine Geräte- oder Bibliotheksinformationen enthalten (wie Gerätestatus, hinzugefügte Geräte, registrierter Listener, aktualisierte Seriennummer von Einsätzen usw.) Diese Informationen sind möglicherweise für das Erstellen einer Aktivitätshistorie für das Warnungs- oder Fehlerereignis wichtig.

Trace: Flüchtige Daten, die auf ein Tracing der Diagnoseaktivität hinweisen.


	Result Code
	
Identifiziert den Bibliotheksereignistyp (Ergebniscodes sind identisch mit Bibliotheks-EventIds). Für die Suche nach der Bedeutung der Ergebniscodes mit SLC wird auf Anzeigen von Ergebniscodedefinitionen oder auf die Datei SL8500_FRSxxx_JavaErrorCodes.html in dem Package mit dem Bibliotheksfirmwarecode verwiesen.


	Result Text
	
Enthält Informationen zu den Ergebnissen der Anforderung oder des Ereignisses.













13 Ändern des Online-/Offlinestatus und Neustarten

	
Versetzen der Bibliothek in den Offlinestatus


	
Bibliothek in den Onlinestatus setzen


	
Außerbetriebnehmen eines Gerätes


	
Inbetriebnehmen eines Gerätes


	
Neustarten der Bibliothek


	
Neustarten des lokalen Bedienfeldes


	
Neustarten eines Liftes


	
Neustarten eines Roboters






Versetzen der Bibliothek in den Offlinestatus




	
Hinweis:

Versuchen Sie immer, die Bibliothek mit der ACSLS- oder ELS-Software offline zu setzen, bevor Sie SLC verwenden.







	
Versetzen Sie alle Bibliothekslaufwerke in den Offlinestatus (siehe Außerbetriebnehmen eines Gerätes).


	
Wählen Sie in SLC Tools > System Detail.


	
Wählen Sie die Bibliothek in der Gerätestruktur.


	
Klicken Sie auf die Registerkarte Status und anschließend auf die Registerkarte General.


	
Klicken Sie im Feld "Transition Request" auf Take offline.


	
Klicken Sie auf Apply. Die Bibliothek wird erst in den Offlinestatus versetzt, wenn alle ausstehenden Bibliotheksjobs abgeschlossen sind.


	
Warten Sie auf die Meldung zur Bestätigung des Offlinestatus. Wenn die Bibliothek nicht offline gesetzt wird, prüfen Sie den Status der Bibliothek (siehe Anzeigen des Bibliotheksbetriebsstatus).





In folgenden Situationen muss die Bibliothek offline gesetzt werden:

	
Vor dem Ausschalten der Bibliothek


	
Vor dem Öffnen einer Zugangstür zur Bibliothek


	
Wenn die Bibliothek nicht betriebsbereit und eine Wartung erforderlich ist









Bibliothek in den Onlinestatus setzen




	
Hinweis:

Versuchen Sie immer, die Bibliothek mit der ACSLS- oder ELS-Software online zu setzen, bevor Sie SLC verwenden.







	
Wählen Sie in SLC Tools > System Detail.


	
Klicken Sie auf die Bibliothek in der Gerätestruktur.


	
Klicken Sie auf die Registerkarte Status und anschließend auf die Registerkarte General.


	
Klicken Sie im Feld "Transition Request" auf Bring online.


	
Klicken Sie auf Apply.


	
Gegebenenfalls setzen Sie die Bibliothek für ACSLS- und ELS-Hosts online (siehe Dokumentation für Hostsoftware).









Außerbetriebnehmen eines Gerätes




	
Hinweis:

Versuchen Sie immer, ein Gerät mit der ACSLS- oder ELS-Software zur Bandverwaltung offline zu setzen, bevor Sie SLC verwenden.







	
Wählen Sie in SLC Tools > System Detail.


	
Blenden Sie den Geräteordner ein (CAP, Roboter oder Laufwerk). Wählen Sie das zu ändernde Gerät.


	
Klicken Sie auf die Registerkarte Status.


	
Wählen Sie in der Liste "Transition Request" die Option Take Offline. Das System schließt alle ausstehenden Jobs für das Gerät ab, bevor das Gerät offline gesetzt wird.

Wenn ein Roboter offline gesetzt wird, wird er zum Ende der Schiene bewegt und kann von der Bibliothek nicht mehr verwendet werden. Wenn die Bibliothek das Feature einer redundanten Roboterkonfiguration verwendet, verarbeitet der zweite Roboter alle Anforderungen.


	
Klicken Sie auf Apply.









Inbetriebnehmen eines Gerätes




	
Hinweis:

Bibliotheksgeräte, die sich offline und im Fehlerstatus befinden, können nicht in den Onlinestatus versetzt werden. Der Fehler muss zuerst behoben werden.







	
Wählen Sie in SLC Tools > System Detail.


	
Blenden Sie den Ordner CAP ein. Wählen Sie den zu bearbeitenden CAP.


	
Klicken Sie auf die Registerkarte Status.


	
Wählen Sie in der Liste "Transition Request" die Option "Bring Online".


	
Klicken Sie auf Apply.









Neustarten der Bibliothek

Der Neustart der Bibliothek umfasst das Neuladen der Firmware aus dem Flashspeicher sowie einen Neustart des Bibliothekscontrollers.

	
Wählen Sie in SLC Tools > Diagnostics.


	
Klicken Sie auf den Ordner Library in der Navigationsstruktur.


	
Klicken Sie auf Reboot.


	
Alle anderen Benutzer müssen sich abmelden. Klicken Sie auf OK.


	
Befindet sich die Bibliothek im Onlinestatus, klicken Sie auf OK, um sie in den Offlinestatus zu versetzen.


	
Klicken Sie auf OK, um die Bibliothek neu zu starten.


	
Klicken Sie auf OK, um diese SLC-Sitzung zu beenden. Melden Sie sich erst wieder bei der SLC an, nachdem die Bibliothek vollständig initialisiert wurde.









Neustarten des lokalen Bedienfeldes

Sie müssen das lokale Bedienfeld neu starten, wenn es hängt oder der Hilfeinhalt nicht angezeigt wird. Sie können den Neustart mit dem lokalen Bedienfeld oder von einer Remote-SLC-Sitzung durchführen.

	
Wählen Sie in SLC Tools > Diagnostics.


	
Wählen Sie in der Gerätestruktur die Option Library, und klicken Sie dann auf die Registerkarte OpPanel.


	
Klicken Sie auf die Schaltfläche Reboot Operator Panel.


	
Bei einem Neustart mit dem lokalen Bedienfeld wird kein Inhalt mehr auf dem Bildschirm angezeigt. Der Neustart ist abgeschlossen, wenn das Bedienfeld wieder online gesetzt wird.

Bei einem Neustart aus einer Remote-SLC-Sitzung gibt "Reboot Complete" an, dass der Neustart des lokalen Bedienfeldes abgeschlossen ist.









Neustarten eines Liftes

	
Wählen Sie Tools > Diagnostics.


	
Blenden Sie den Ordner Elevator ein, und wählen Sie einen Lift aus.


	
Klicken Sie auf Reboot.


	
Klicken Sie auf OK, um den Lift neu zu starten.









Neustarten eines Roboters

	
Wählen Sie Tools > Diagnostics.


	
Blenden Sie den Ordner Robot ein, und wählen Sie einen Roboter.


	
Klicken Sie auf Reboot.


	
Klicken Sie auf OK, um den Roboter neu zu starten.











14 Fehlerbehebung

	
Grundlegende Fehlerbehebung


	
Ausführen eines Bibliotheksselbsttests


	
Ausführen eines Geräteselbsttests


	
Diagnose von Robotikproblemen


	
Bestimmen des Status einer Controllerkarte


	
Zurücksetzen von Warnhinweisen zum Bibliotheksstatus


	
Auslösen eines manuellen RE-Wechsels mit SLC


	
Kalibrieren des Touchscreens


	
Problembehebung bei der Hostkonnektivität





Siehe auch

	
Ändern des Online-/Offlinestatus und Neustarten


	
Generieren von Diagnosedateien für Oracle Support


	
Überwachen von Bibliotheksereignissen


	
Bedienen der Bibliothek






Grundlegende Fehlerbehebung

Bevor Sie Diagnosetests ausführen oder sich an Oracle Support wenden, prüfen Sie die folgenden Tipps zur Fehlerbehebung.

	LED (gelb) "Service Required" leuchtet konstant
	
Prüfen Sie in SLC den Status der Bibliothek und der verknüpften Geräte (Laufwerke, CAPs und Roboter). Siehe Anzeigen von Bibliotheks- und Geräteinformationen.

So führen Sie eine Integritätsprüfung durch:

	
Melden Sie sich bei SLC an.


	
Rufen Sie das "System Detail"-Modul auf, Tools > System Detail.


	
Prüfen Sie die Navigationsstruktur auf folgende Indikatoren: "Device Healthy" oder "Device Error"




Zusätzliche Prüfungen:

	
Weitere Informationen zum Status der Bibliothek und Geräte erhalten Sie in den Registerkarten "Status" (beispielsweise online/offline) und "Statistics" (beispielsweise Systemverfügbarkeit, Ausfallzeit, Fehler und Warnungen).


	
Vergewissern Sie sich, dass die Kassetten fest in den Einschubfächern sitzen und ordnungsgemäß ausgerichtet sind.


	
Überprüfen Sie die X-Auflage auf Fremdkörper oder Ablagerungen, und entfernen Sie sie gegebenenfalls.





	LED "CAP Open" blinkt
	
Öffnen Sie den CAP, und stellen Sie sicher, dass die Kassetten korrekt eingelegt sind. Schließen Sie den CAP.


	SLC zeigt keine geänderten Daten an, oder die Informationen bleiben statisch
	
Prüfen Sie die SLC-Taktüberwachung.


	LED (gelb) zu Roboterfehler oder Bibliotheksfehler leuchtet konstant
	
	
Prüfen Sie SLC auf angezeigte Fehlermeldungen. Notieren Sie sich die angezeigten Fehlermeldungen.


	
Öffnen Sie die vordere Tür. Beobachten Sie den Status von Kassetten, Greifarm und Bandlaufwerken.


	
Vergewissern Sie sich, dass die Kassetten fest in den Einschubfächern sitzen und ordnungsgemäß ausgerichtet sind.


	
Vergewissern Sie sich, dass das Verpackungsmaterial entfernt wurde.


	
Überprüfen Sie den Bibliotheksboden auf Objekte oder Ablagerungen. Entfernen Sie diese gegebenenfalls.


	
Überprüfen Sie den Status der Bandlaufwerke.


	
Schließen Sie die vordere Tür.


	
Vergewissern Sie sich, dass die Bandlaufwerke vollständig platziert und eingerastet sind, indem Sie die Rückseite des Laufwerkeinsatzes drücken und ziehen. Wenn sich der Laufwerkeinsatz bewegen lässt, muss dieser erneut platziert und eingerastet werden.





	Clientcomputer kann mit der Bibliothek oder den Bandlaufwerken nicht kommunizieren
	
Vergewissern Sie sich, dass die Kabel mit den Anschlüssen an der Rückseite der Bibliothek, den Bandlaufwerken und dem Clientcomputer fest verbunden sind.


	Bibliothek kann mit den Laufwerken nicht kommunizieren, und SLC zeigt den Gerätestatus "Not communicating" an
	
Vergewissern Sie sich, dass die Kabel mit den Anschlüssen an der Rückseite der Bibliothek, den Laufwerken und dem Clientcomputer fest verbunden sind.


	Wiederholte oder übermäßige Laufwerksreinigung oder Reinigungsmeldungen
	
	
Tauschen Sie die Reinigungskassette aus.


	
Führen Sie den Selbsttest der Bibliothek aus, und achten Sie auf Laufwerksfehler.


	
Führen Sie alle Clientcomputer-basierten Laufwerksdiagnosetests aus.












Ausführen eines Bibliotheksselbsttests

Mit den Bibliotheksselbsttests können Sie Probleme erkennen. Bibliotheksselbsttests können unterbrechungsfrei sein (Kassetten werden in ihre ursprüngliche Position zurückgeführt) oder können den Betrieb unterbrechen (Kassetten werden in neue Positionen gesetzt).




	
Hinweis:

Bevor Sie einen Test mit Unterbrechung der Vorgänge ausführen, muss die Bibliothek offline gesetzt werden (siehe Versetzen der Bibliothek in den Offlinestatus).







	
Stellen Sie sicher, dass in der Bibliothek die richtigen Laufwerksdiagnosekassetten vorhanden sind (siehe Importieren bzw. Exportieren von Diagnose- oder Reinigungskassetten).


	
Wählen Sie in SLC Tools > Diagnostics, und klicken Sie auf den Ordner Library.


	
Klicken Sie auf die Registerkarte SelfTest.


	
Wählen Sie in der Liste "Mode" die Art des Selbsttests:

	
Non-Disruptive: Alle im Test verwendeten Kassetten werden an ihre ursprüngliche Position zurückgeführt.


	
Disruptive: Kassetten können an andere Positionen gesetzt werden. Die Bibliothek muss für alle Hosts offline gesetzt werden, bevor dieser Test ausgeführt wird.





	
Klicken Sie auf Run. Wenn der Test abgeschlossen ist, werden Testergebnisse angezeigt.


	
Versetzen Sie die Bibliothek nach nicht unterbrechungsfreien Tests wieder in den Onlinestatus, um den normalen Betrieb fortzusetzen.





Dies prüft die Bibliothek während eines Selbsttests:

	
Prüft den Kommunikationspfad zwischen Bibliothekscontroller, Laufwerken, Liften und Robotern.


	
Ausführung von get- und put-Vorgängen zur Überprüfung des Status von Robotern, Liften und CAPs. Hierzu zählen get- und put-Vorgänge von einem reservierten Systemeinschubfach zu einem beliebigen leeren Speichereinschubfach oder CAP-Einschubfach.


	
Durchführen eines vollständigen Bibliotheksaudits.


	
Laden und Entladen von Diagnosekassetten für sämtliche in der Bibliothek installierten Laufwerke. Der Selbsttest wird erst gestartet, wenn eine Diagnosekassette in den Systemeinschubfächern festgestellt wird. Wenn das System eine kompatible Diagnosekassette feststellt, wird der Selbsttest für jeden Laufwerkstyp wiederholt. Wenn das System keine Diagnosekassette für einen Laufwerkstyp feststellt, überspringt es den Lade-/Entladevorgang für das Laufwerk.









Ausführen eines Geräteselbsttests

Mit den Geräteselbsttests können Sie Probleme erkennen. Ein Selbsttest kann auf einem CAP, einem Roboter oder einem Laufwerk ausgeführt werden.




	
Hinweis:

Beim Ausführen eines Selbsttests auf einem Bulk-CAP muss die CAP-Tür von einer Person geöffnet und geschlossen werden.








Ausführen eines Selbsttests auf allen CAPs (Nur Bulk-CAP)

	
Wählen Sie in SLC Tools >Diagnostics und anschließend den CAP-Ordner.


	
Wählen Sie in der Liste "Mode" die Option Non-Disruptive (ansonsten muss die Bibliothek für alle Hosts offline gesetzt werden).


	
Klicken Sie auf Run.


	
Öffnen und schließen Sie die CAP-Türen den Anweisungen gemäß. Bei Abschluss des Tests wird eine Meldung angezeigt.





Ausführen eines Selbsttests auf einem Einzelgerät

	
Wählen Sie in SLC Tools > Diagnostics.


	
Blenden Sie in der Gerätestruktur den Geräteordner (CAP, Roboter, Laufwerk, PTP oder Lift) ein. Wählen Sie das Gerät.




	
Hinweis:

Zur Ausführung eines Roboterselbsttests müssen Diagnosekassetten in der Bibliothek verfügbar sein (siehe Importieren bzw. Exportieren von Diagnose- oder Reinigungskassetten).








	
Wählen Sie in der Liste "Mode" den Eintrag Non-Disruptive.


	
Klicken Sie auf Run. Bei Abschluss des Tests wird eine Meldung angezeigt.









Diagnose von Robotikproblemen

Durch Ausgabe einer Reihe von "get"- und "put"-Befehle können Diagnosesequenzen bei der Überwachung und Diagnose von Robotikproblemen behilflich sein. Das System wählt den Roboter für die Diagnosesequenz basierend auf dem Mindest- und Maximalbereich aus, der für die Ziel- und Pooladressen festgelegt wurde. Es können mehrere Roboter ausgewählt werden, wenn der Adressbereich dies erfordert.

Bei erfolgreichen Diagnosesequenzen wird die Reihenfolge der Kassetten in der Bibliothek nicht geändert – die Kassetten werden vom System an ihre Ausgangspositionen zurückgebracht. Fehler bei Diagnosesequenzen können jedoch dazu führen, dass Kassetten an den neuen Positionen verbleiben.



Definieren einer Diagnosesequenz




	
Hinweis:

Diagnosesequenzen erfordern die gemeinsame Verwendung von Roboterressourcen. Sie sollten keine Diagnosesequenzen während Spitzenbetriebszeiten durchführen.







Sie können mehrere Diagnosesequenzen gleichzeitig festlegen und ausführen, solange sich die Ziel- und Poolbereiche für die einzelnen Diagnosesequenzen nicht überschneiden.

	
Wählen Sie in SLC Tools > Diagnostics. Wählen Sie die Bibliothek in der Gerätestruktur.


	
Klicken Sie auf die Registerkarte DiagMove und anschließend auf die Registerkarte Manage.


	
Klicken Sie im Bereich "Defined Sequence" auf Add.


	
Definieren Sie den Zieladressbereich (den für "get"-Vorgänge verwendeten Bereich).

	
Wählen Sie einen Einschubfachtyp.


	
Wählen Sie die Anfangs- und Endposition für den Bereich.





	
Klicken Sie auf Next.


	
Definieren Sie den Quelladressbereich (den Bereich, der zur Bereitstellung der Kassetten oder leeren Einschubfächer verwendet wird, wenn eine Zieladresse keine Kassette enthält oder keine leeren Einschubfächer verfügbar sind).

	
Wählen Sie einen Einschubfachtyp.


	
Wählen Sie die Anfangs- und Endpositionen.





	
Klicken Sie auf Next.


	
Benennen Sie die Sequenz, und geben Sie eine Anzahl von Bewegungen (zwischen 1 und 5000) ein.


	
Wählen Sie eine Zugriffsreihenfolge und einen Sequenztyp, und aktivieren bzw. deaktivieren Sie die vor der Sequenz ausgeführte Kompatibilitätsprüfung (weitere Einzelheiten finden Sie unten).


	
Klicken Sie auf Finish. Die neue Diagnosesequenz wird daraufhin im Abschnitt "Defined Sequences" aufgeführt. Siehe Starten einer Diagnosesequenz.





Eine Diagnosesequenz ist definiert durch:

	
Target Address Range: Definiert den Bereich, der zur Ausführung des "get"-Vorgangs in einer Diagnosesequenz verwendet wird. Gültige Zieladresstypen sind Speichereinschubfächer, CAP-, Laufwerk- und Speichereinschubfächer, Systemeinschubfächer oder alle zusammen.




	
Hinweis:

Alle Ressourcen innerhalb des Zieladressbereichs werden reserviert. Allerdings ist die derzeit vom Roboter für einen get-/put-Vorgang angesteuerte Position für den Host nicht verfügbar.








	
Pooladressbereich: Definiert den Bereich, der zur Bereitstellung der Kassetten oder leeren Einschubfächer verwendet wird, wenn eine Zieladresse keine Kassette enthält oder keine leeren Einschubfächer verfügbar sind. Die Pool- und Zieladresse dürfen sich nicht überschneiden.


	
Access Order: Legt fest, in welcher Reihenfolge der Roboter innerhalb des Zieladressbereichs get-Vorgänge ausführt. Es stehen zwei Optionen zur Auswahl:

	
Sequential: Der Roboter beginnt den get-Vorgang bei der ersten Position im Zieladressbereich. Der Vorgang wird sequenziell fortgesetzt, bis alle Positionen im Bereich angesteuert wurden und die angeforderte Anzahl an Sequenzen ausgeführt wurde.


	
Random: Der Roboter wählt zum Abrufen einer Kassette nach dem Zufallsprinzip eine Position im Zieladressbereich. Der Roboter kann dieselbe Position im Zieladressbereich auch mehrfach zum Abrufen einer Kassette ansteuern. Wenn Sie jedoch ausreichend Diagnosesequenzanforderungen stellen, steuert der Roboter garantiert alle Einschubfächer an. Die Routine mit wahlfreiem Zugriff endet, nachdem die angeforderte Anzahl an Sequenzen ausgeführt wurde.












Starten einer Diagnosesequenz




	
Hinweis:

Sie können mehrere Sequenzen gleichzeitig ausführen, solange die Ziel- und Pooladressbereiche der Sequenzen sich nicht überschneiden.







Bevor Sie eine Diagnosesequenz starten, müssen Sie die Sequenz definieren (siehe Definieren einer Diagnosesequenz).

	
Wählen Sie in SLC Tools > Diagnostics. Wählen Sie die Bibliothek in der Gerätestruktur.


	
Klicken Sie auf die Registerkarte DiagMove und anschließend auf die Registerkarte Manage.


	
Wählen Sie im Abschnitt "Defined Sequences" eine Diagnosesequenz. Klicken Sie auf Open.


	
Wählen Sie File > Start Sequence.








Speichern einer Diagnosesequenz

Sie können eine definierte Diagnosesequenz in einer Datei speichern und zur Wiederherstellung einer Sequenz verwenden, die aus der Bibliothek gelöscht wurde, oder Sie können sie in eine andere Bibliothek kopieren.

	
Wählen Sie in SLC Tools > Diagnostics. Wählen Sie die Bibliothek in der Gerätestruktur.


	
Klicken Sie auf die Registerkarte DiagMove und anschließend auf die Registerkarte Manage.


	
Wählen Sie im Abschnitt "Defined Sequence" eine Diagnosesequenz, und klicken Sie dann auf Save oben auf dem SLC-Bildschirm.








Überwachen und Kontrollieren von geöffneten Diagnosesequenzen

Das Starten einer Diagnosesequenz wird in Starten einer Diagnosesequenz beschrieben.

	
Wählen Sie in SLC Tools > Diagnostics. Wählen Sie die Bibliothek in der Gerätestruktur.


	
Klicken Sie auf die Registerkarte DiagMove und anschließend auf die Registerkarte Monitor.


	
In jedem Überwachungsfenster wird der Status der jeweiligen Sequenz angezeigt:


	Statusanzeigen	Gültige Werte
	Spooling Status: Gibt an, ob die Sequenzausgabe in einer Datei gespeichert wird	True, False
	State: Ausführungsstatus der Sequenz	Running, pausing, paused, stopping, stopped
	Health: Statusanzeige der Sequenz	OK, warning, error
	Completed moves: Anzahl abgeschlossener Sequenzen	Anzahl






	
Über das Menü File in den einzelnen Monitor-Fenstern können Sie die Sequenz starten/stoppen/unterbrechen, das Ausgabefenster leeren oder den Puffervorgang starten/stoppen.











Bestimmen des Status einer Controllerkarte

Der Status der Controllerkarte wird von LEDs auf der Karte angegeben und in SLC angezeigt (siehe Anzeigen des Gerätestatus und der Eigenschaften). Anhand des Status der Karte können Sie Probleme bei der Bibliothek beheben.

Die LEDs und deren Bedeutung sind auf beiden Kartentypen (HBC und HBT) identisch.


	LED der Controllerkarte	Definition
	ACTIVE - Grün	Die Karte wird als aktive Karte verwendet und führt den aktiven Code aus.
	STANDBY - Gelb	Die Karte wird als Standbykarte verwendet und führt den Standbycode aus.
	FAULT - Rot	Auf der Karte ist ein schwerwiegender Fehler aufgetreten.
	EJECT OK - Blau	Ein Supportbeauftragter kann eine sichere Kartenentnahme initiieren.










Zurücksetzen von Warnhinweisen zum Bibliotheksstatus

Sie können Warnhinweise nur löschen, wenn diese als "Clearable" gekennzeichnet sind und wenn für die Bibliothek Wartung aktiviert ist.

Die Löschung eines Warnhinweises bewirkt lediglich dessen Entfernung aus der Anzeige Status Module; die zugrunde liegende Ursache wird dadurch nicht behoben. Wenn keine weiteren Geräte- oder Statuswarnhinweise vorliegen, wird die Statusanzeige der Bibliothek auf "Normal" zurückgesetzt. Wenn der Warnhinweis regelmäßigen Updates unterliegt, wird er beim nächsten Updatezyklus erneut angezeigt.

	
Wählen Sie in SLC Tools > System Detail, und klicken Sie auf den Ordner Library.


	
Klicken Sie auf die Registerkarte Status und anschließend auf die Registerkarte Status Module.


	
Wählen Sie in der Liste "Clear Alert Number" die Nummer des zu löschenden Warnhinweises, und klicken Sie auf Apply.









Auslösen eines manuellen RE-Wechsels mit SLC




	
Hinweis:

Sie können einen manuellen RE-Wechsel auch mit der Hostsoftware oder CLI auslösen (siehe Möglichkeiten zur Auslösung eines manuellen Failovers).







Dieses Verfahren ist über das lokale Bedienfeld nicht verfügbar.

	
Stellen Sie sicher, dass der Gerätestatus der Karte "switch is possible" angezeigt wird (siehe Anzeigen des Gerätestatus und der Eigenschaften).


	
Wählen Sie in SLC Tools > Diagnostics.


	
Wählen Sie den Ordner Redundant Electronics


	
Klicken Sie auf Apply, um den Wechsel durchzuführen. Bei einem Problem mit den Standbybibliotheks- und Laufwerkscontrollerkarten kann der Vorgang nicht fortgesetzt werden.


	
Wenn keine Fehler vorliegen, klicken Sie auf Yes.


	
Klicken Sie auf OK, um sich bei SLC abzumelden.


	
Warten Sie, bis der Wechsel abgeschlossen ist, bevor Sie sich wieder bei der Bibliothek anmelden. Sie müssen die IP-Adresse oder den DNS-Alias des neuen aktiven Controllers angeben.









Kalibrieren des Touchscreens

Der Touchscreen wird werkseitig kalibriert. Wenn der Touchscreen nicht mehr richtig ausgerichtet ist, können Sie ihn neu kalibrieren oder zurücksetzen. Welche Methode Sie zum Kalibrieren des Touchscreens verwenden, hängt von dessen Typ und Version ab (siehe Anzeigen des lokalen Bedienfeldtyps).

	
Wenn Ihr lokales Bedienfeld auf Linux (DL oder OL) basiert, können Sie es selbst neu kalibrieren oder es über die unten beschriebenen Verfahren auf die Werkseinstellungen zurücksetzen.


	
Wenn Ihr lokales Bedienfeld auf Windows (W) basiert, wenden Sie sich an den Supportbeauftragten von Oracle.






Erneute Kalibrierung des lokalen Bedienfeldes

	
Stellen Sie zwecks akkurater Kalibrierung sicher, dass sich auf dem Touchscreen keine Verschmutzungen befinden.


	
Melden Sie sich am lokalen Bedienfeld an. Wählen Sie Tools > Calibrate.


	
Klicken Sie auf Calibrate.


	
Eine Reihe von Zielen wird angezeigt. Tippen Sie mit dem Finger oder einem Stift leicht in die Mitte jedes Ziels.


	
So speichern Sie die neuen Einstellungen:

	
Tippen Sie auf die Schaltflächen Click Me.

Wenn sich die Schaltflächen nicht herunterdrücken lassen, ist der Touchscreen nicht korrekt ausgerichtet. Verwerfen Sie die neuen Einstellungen (siehe Schritt 6).


	
Klicken Sie auf OK, um die neuen Einstellungen zu speichern.





	
So verwerfen Sie die neuen Einstellungen:

	
Lassen Sie den Timer auslaufen, ohne auf die Schaltfläche Click Me zu tippen.


	
Kehren Sie zu Schritt 3 zurück, und führen Sie eine erneute Kalibrierung durch.




Nach einer nicht erfolgreichen zweiten Kalibrierung wird das lokale Bedienfeld automatisch neu gestartet, und die zuvor gespeicherte Kalibrierung wird wiederhergestellt.









Zurücksetzen des lokalen Bedienfeldes auf die werkseitigen Einstellungen

	
Melden Sie sich am lokalen Bedienfeld an.


	
Wählen Sie in SLC Tools > Calibrate.


	
Klicken Sie auf Reset Calibration. Das lokale Bedienfeld wird neu gestartet.











Problembehebung bei der Hostkonnektivität

	
Verwenden Sie einen Sniffer (Gerät oder Programm, das den Netzwerkverkehr der Bibliothek verfolgt).


	
Zeigen Sie die Portstatistik am Switch oder Router an, der an die Bibliothek angeschlossen ist. Suchen Sie nach Fehlern.


	
Führen Sie mit der Bibliotheksverwaltungssoftware eine Verfolgung durch, die die Host-an-Bibliothek-Pakete und Übertragungen anzeigt.


	
Vergewissern Sie sich, dass zwei separate Hosts bei der Verwaltung einer Bibliothek oder einer Partition nicht in Konflikt treten. Zur Anzeige aktueller Hostverbindungen wird auf Anzeigen des Bibliotheksbetriebsstatus verwiesen. Klicken Sie auf die Registerkarte HLI.











15 Bedienen der Bibliothek

	
Ausschalten der Bibliothek


	
Einschalten der Bibliothek


	
Betreten der Bibliothek ohne eingerastete Wartungssicherheitstür


	
Verwenden der Notausschaltung der Roboter


	
Manuelles Laden oder Entladen einer Kassette


	
Bedienen der Wartungssicherheitstür





Siehe auch

	
Fehlerbehebung






Ausschalten der Bibliothek




	
Achtung:

Wenn Sie die Bibliothek ohne Ausführung der folgenden Schritte ausschalten, nehmen Sie das Risiko eines möglichen Geräte- oder Kassettenschadens oder eines Datenverlustes in Kauf.







	
Stellen Sie sicher, dass keine ausstehenden Anforderungen für die Bibliothek mehr vorhanden sind.


	
Setzen Sie die Bibliothek und die Laufwerke offline.


	
Stellen Sie sicher, dass die Laufwerke leer sind, indem Sie den Laufwerksstatus über SLC prüfen (siehe Anzeigen von Bibliotheks- und Geräteberichten mit dem Reports-Utility).


	
Öffnen Sie die Hintertüren der Bibliothek.


	
Stellen Sie an der Stromverteilungseinheit (PDU) unten rechts den Netzschalter auf OFF (0). Wenn für die Bibliothek eine 2N-Stromversorgung konfiguriert ist, schalten Sie beide PDUs aus.

Weitere Informationen zu PDUs finden Sie in SL8500 - Planungs- und Übersichtshandbuch.









Einschalten der Bibliothek

	
Stellen Sie sicher, dass die vorderen Zugangstüren geschlossen und gesperrt sind.




	
Hinweis:

Wenn Sie die Roboter, CAPs und Lifte nicht einschalten möchten, lassen Sie die vorderen Zugangstüren offen.








	
Stellen Sie den Netzschalter auf ON.

Wenn für die Bibliothek eine 2N-Stromversorgung konfiguriert ist, schalten Sie beide PDUs an.









Betreten der Bibliothek ohne eingerastete Wartungssicherheitstür




	
Hinweis:

Beim Öffnen einer Zugangstür ohne eingerastete Sicherheitstür werden alle Bibliotheksvorgänge angehalten. Wenn die Bibliothek wieder online gebracht wird, führt sie ein vollständiges Audit durch. Siehe auch Bedienen der Wartungssicherheitstür.







	
Befolgen Sie alle Sicherheitsvorkehrungen (siehe Sicherheitsvorkehrungen beim Betreten der Bibliothek).


	
Versetzen Sie die Bibliothek in den Offlinestatus (siehe Versetzen der Bibliothek in den Offlinestatus).


	
Entsperren und öffnen Sie die vordere Zugangstür. Lassen Sie den Aufsperrriegel der Zugangstür einrasten, und behalten Sie den Schlüssel bei sich


	
Sofern erforderlich, schieben Sie die Roboter aus dem Weg, angefangen bei der unteren Schiene. Vermeiden Sie es, die mechanischen oder elektronischen Komponenten zu beschädigen. Der Roboter ist frei beweglich. Wenden Sie keine Gewalt an, wenn die Bewegung des Roboters eingeschränkt ist.


	
Bevor Sie die Bibliothek verlassen, stellen Sie sicher, dass keine losen Teile in der Bibliothek liegen und sich dort keine Personen aufhalten.


	
Schließen und verriegeln Sie die Türen.


	
Schließen Sie die Türen ab, und behalten Sie den Schlüssel.


	
Setzen Sie die Bibliothek in den Onlinestatus (siehe Bibliothek in den Onlinestatus setzen).






Sicherheitsvorkehrungen beim Betreten der Bibliothek




	
WARNUNG:

Um ein versehentliches Schließen der Tür zu vermeiden, lassen Sie den Aufsperrriegel der Zugangstür einrasten und stecken den Schlüssel ein.









	
Stellen Sie sicher, dass die Bibliothek offline ist. Wenn Sie den Verdacht haben, dass sich die Roboter im Onlinestatus befinden, dürfen Sie die Bibliothek nicht betreten und keinen der Roboter bewegen.


	
Versuchen Sie nicht, eine der elektrischen oder mechanischen Sicherheitsvorkehrungen in der Bibliothek außer Kraft zu setzen.


	
Informieren Sie eine Person in unmittelbarer Nähe, dass Sie vorhaben, die Bibliothek zu betreten.


	
Suchen Sie die mechanischen Türverriegelungen (gelbe Griffe auf der Innenseite der Zugangstüren). Wenn die Tür geschlossen wird, während Sie sich in der Bibliothek aufhalten, entriegeln und öffnen Sie die Tür mit der mechanischen Entriegelung.


	
Lassen Sie immer beide vordere Zugangstüren geöffnet, während Sie sich in der Bibliothek aufhalten.


	
Machen Sie sich mit den physischen Einschränkungen der Bibliothek vertraut. Achten Sie darauf, dass Sie nicht an die einzelnen Arrays anstoßen oder mit der Kleidung hängen bleiben (der Freiraum beträgt nur 0,4 m).











Verwenden der Notausschaltung der Roboter

Mit der Notausschaltung der Roboter (EMS-Schalter) wird die Stromversorgung der Roboter vollständig unterbrochen.

Für den unwahrscheinlichen Fall, dass jemand in der Bibliothek eingeschlossen wird und sich das System wieder einschaltet, blinken 30 Sekunden lang Lichter, bevor der Roboter seine Aktivitäten wiederaufnimmt. Dadurch erhalten Personen außerhalb der Bibliothek ausreichend Zeit, den Notausschalter für die Roboter zu betätigen.


Abbildung 15-1 Notausschaltung der Roboter

[image: Umgebender Text beschreibt Abbildung 15-1 .]



	
Notausschaltung der Roboter (ERS-Schalter)









Manuelles Laden oder Entladen einer Kassette

Lesen Sie die Laufwerksdokumentation, bevor Sie eine Kassette manuell laden.




	
Achtung:

Berühren Sie die mechanischen und elektronischen Komponenten des Laufwerks nicht.







	
Schreiben Sie Volume-ID, Kassettenposition und Laufwerkseinschubfach auf, die von der Bibliotheksverwaltungssoftware bereitgestellt werden.


	
Suchen Sie das Laufwerk (siehe Anzeigen von Bibliotheks- und Geräteberichten mit dem Reports-Utility). L


	
Suchen Sie die Kassette (siehe Ermitteln von Kassetten).


	
Richten Sie die Kassette so aus, dass die Nabe nach unten und die Volume-ID-Beschriftung zu Ihnen zeigt.


	
Schieben Sie die Kassette in das Laufwerk. Legen Sie die Kassette nicht mit Gewalt ein. Wenn Sie beim Einführen der Kassette einen Widerstand spüren, prüfen Sie, ob Sie den korrekten Kassettentyp für das Laufwerk verwenden.


	
Um das Laufwerk zu entladen, drücken Sie auf den Schalter UNLOAD auf der Vorderseite des Laufwerks.

Wenn die Kassette nicht ausgeworfen wird, sehen Sie in der Laufwerksdokumentation nach.









Bedienen der Wartungssicherheitstür

Mit SLC können Sie den Status der Sicherheitstür überwachen (siehe Anzeigen des Gerätestatus und der Eigenschaften).

Die Sicherheitstür ist eine Schiebebarriere, die den linken oder rechten Bereich zwischen der Vorder- und der Hintertür der Liftbaugruppe kurzfristig abtrennt. Kundendienstbeauftragte können die Wartungssicherheitstür mit einem Wartungsschlüssel aktivieren. Bei eingerasteter Sicherheitstür kann ein Kundendienstbeauftragter die Vordertür öffnen und auf einen fehlerhaften Roboter zugreifen, ohne die Bibliothek in den Offlinestatus zu versetzen.

Bei eingerasteter Sicherheitstür werden Hostanforderungen weiterhin von der Bibliothek verarbeitet. Die Bibliothek stellt alle Ladeanforderungen für Einschubfächer neben oder hinter der Sicherheitstür in eine Queue, bis der Kundendienstbeauftragte fertig ist. Sobald die Zugangstür geschlossen und gesperrt ist, wird die Wartungssicherheitstür in die Mitte der Bibliothek bewegt. Die Roboter setzen ihre Tätigkeit dann in vollem Umfang fort.


Zugreifen auf den linken Wartungsbereich

Vor dem Aktivieren der Sicherheitstür muss der Kundendienstbeauftragte den linken Lift und die linken Bulk-CAPs per SLC in den Offlinestatus versetzen. Nach Abschluss der Wartungstätigkeit muss der Kundendienstbeauftragte den linken Lift und die Bulk-CAPs wieder in den Onlinestatus setzen.


Zugreifen auf den rechten Wartungsbereich

Vor dem Aktivieren der Sicherheitstür muss der Kundendienstbeauftragte den rechten Lift und die Rotations-CAPs oder rechten Bulk-CAPs per SLC in den Offlinestatus versetzen. Nach Abschluss der Wartungstätigkeit muss der Kundendienstbeauftragte die CAPs und den rechten Lift wieder in den Onlinestatus setzen.








A Software- und Hardwareanforderungen für Bibliotheksfeatures


Medienvalidierung

	
High-Memory-HBT-Karte

	
Wenn Sie RE verwenden, sollten beide Karten High-Memory-HBTs sein





	
FRS_8.31 und SLC FRS_6.25 oder höher


	
Siehe auch: Anforderungen an die Medienvalidierung





Partitionierung

	
FRS_7.01 und SLC 5.50 oder höher (für Partitionierung einer Einzelbibliothek)


	
FRS_8.31 und SLC 6.25 oder höher (für Partitionierung eines Bibliothekskomplexes)

	
ACSLS 8.3, HSC 6.2: PTF L1H16SG (VM), ELS 7.0: PTF L1H15SI (MVS), ELS 7.1: PTF L1H16SJ, ELS 7.2: integriert








Redundante Elektronik

	
FRS_6.00 und SLC-Version 4.65 oder höher


	
Siehe auch: Anforderungen für die redundante Elektronik





Aktivieren des ADI-Modus

	
High-Memory-HBT

	
Wenn Sie RE verwenden, müssen beide Karten High-Memory-HBTs sein





	
FRS_8.36 oder höher





Senden komplexer Laufwerksdaten an STA

	
Für T10000-Laufwerke, auf denen TTI 5.40+ ausgeführt wird, ist eine High-Memory-HBT-Karte erforderlich, damit diese alle Daten an STA senden können. Ohne eine High-Memory-HBT-Karte funktionieren die Laufwerke zwar ordnungsgemäß, können jedoch nur allgemeine Daten an STA senden.









B Referenz zur Befehlszeilenschnittstelle

In diesem Anhang werden die Befehle der Befehlszeilenschnittstelle (Command Line Interface, CLI) beschrieben, die für einen Admin-Benutzer zur Verfügung stehen. Da die CLI auf Firmware basiert, stehen für Ihre Bibliothek möglicherweise nicht alle Befehle zur Verfügung.

Zu den für Administratoren zugänglichen CLI-Befehlen zählen:

	
audit


	
capCommand


	
cleaning


	
config


	
date


	
drive


	
hwActivation


	
mediaValidation


	
network


	
partition


	
reControl


	
snmp


	
ssh


	
time


	
traceRoute


	
version


	
whereAmi






audit

Mit diesem Befehl wird ein physisches Audit der gesamten Bibliothek oder von Teilen davon ausgeführt.

	audit
	
Zeigt Hilfeinformationen zum Befehl "audit" an. Identisch mit dem Befehl "help audit".


	audit *
	
Initiiert ein physisches Audit der gesamten Bibliothek. Dieser Befehl liefert eine sofortige Rückgabe und zeigt keine Ergebnisse an.

Beispiel:


SL8500> audit *
   requestId
   requestId 9
   Done
   Failure Count 0
   Success Count 1
COMPLETED


	audit <Geräteadresse> <Adresse>
	
Führt ein physisches Audit einer einzelnen Adresse durch und zeigt die Ergebnisse an.

	
<Geräteadresse> – Gibt den zu verwendenden Roboter im Format Bibliothek, Schiene, Säule, Seite und Reihe an.


	
<Adresse> – Gibt die zu auditierende Einschubfachposition im Format Bibliothek, Schiene, Säule, Seite und Reihe an.




Beispiel:


SL8500> audit 1,4,0,1,0 1,4,-45,1,1
   requestId
   requestId 9
   Attributes Media Label #EMPTY..
   Object     Location    1,4,-45,1,1
   Done
   Failure Count 0
   Success Count 1
COMPLETED


	audit <Geräteadresse> <Startadresse> <Endadresse>
	
Führt ein physisches Audit eines Adressbereichs durch und zeigt die Ergebnisse an.

	
<Geräteadresse> – Gibt den zu verwendenden Roboter im Format Bibliothek, Schiene, Säule, Seite und Reihe an.


	
<Startadresse> <Endadresse> - Gibt die Start- und Endposition des zu auditierenden Einschubfachs im Format Bibliothek, Schiene, Säule, Seite, Reihe an. Zwischen Start- und Endadresse ändert sich nur die Zeilenangabe.




Beispiel:


SL8500> audit 1,4,0,1,0 1,4,-45,1,1 1,4,-45,1,2
   requestId
   requestId 10
   Attributes Media Label #EMPTY..
   Object     Location    1,4,-45,1,1
 
   Attributes Media Label EN34410R
   Object     Location    1,4,-45,1,2
   ...
   Done
   Failure Count 0
   Success Count 5
COMPLETED


	audit multiRowScan {enable | disable | print} <Geräteadresse>
	
Aktiviert bzw. deaktiviert die Auditfunktion der Mehrzeilenabtastung zur Verkürzung des Auditvorgangs.

	
print – Druckt den Auditstatus der Mehrzeilenabtastung.


	
<Geräteadresse> – Gibt den zu verwendenden Roboter im Format Bibliothek, Schiene, Säule, Seite und Reihe an.




Beispiel:


SL8500> audit multiRowScan print 1,1,0,1,0
   requestId
   requestId 8401
   Attributes Multi Row Scan enabled
   Object     Robot          1,1,0,1,0
   Done
   Failure Count 0
   Success Count 1
COMPLETED









capCommand

Dieser Befehl dient zur Verwaltung von CAPs.

	capCommand
	
Zeigt Hilfeinformationen zum Befehl "capCommand" an. Identisch mit dem Befehl "help capCommand".


	capCommand <enable|disable> <Geräteadresse>
	
Aktiviert bzw. deaktiviert einen CAP auf einer Schiene (nur für Bulk-CAP). In bestimmten Situationen kann ein CAP möglicherweise nicht deaktiviert werden, wie beispielsweise bei der Reservierung durch einen Host.

	
<Geräteadresse>: Gibt den zu verwendenden CAP im Format Bibliothek, Schiene, Säule, Seite und Reihe an.





	capCommand forceUnreserve <Geräteadresse>
	
Erzwingt die Freigabe eines CAPs. Befinden sich Kassetten im CAP, wird die Reservierung auf "default" (Standard) geändert. Befinden sich keine Kassetten im CAP, wird die Reservierung auf "none" (Keine) geändert.

	
<Geräteadresse>: Gibt den zu verwendenden CAP im Format Bibliothek, Schiene, Säule, Seite und Reihe an.





	capCommand {lock | unlock} <Geräteadresse>
	
Sperrt bzw. entsperrt den von der Geräteadresse angegebenen CAP.

	
<Geräteadresse>: Gibt den zu sperrenden/entsperrenden CAP im Format Bibliothek, Schiene, Säule, Seite und Reihe an.












cleaning

Mit dieser Befehlsreihe werden Funktionen zur Reinigung und Diagnose von Kassetten in der Bibliothek angezeigt und gesteuert. Diese Befehle dürfen nur von Kunden mit der Medienvalidierungsfunktion verwendet werden.

	cleaning
	
Zeigt Hilfeinformationen zum Befehl "cleaning" an. Identisch mit dem Befehl "help cleaning".


	cleaning list cleaning
	
Listet alle Reinigungskassetten in den Systemeinschubfächern auf.

Beispiel:


SL8500> cleaning list cleaning
   requestId
   requestId 9001
   Attributes Expired  false
      Label            CLN0080U
      Location         1,1,-52,1,13
      Max Usage Count  100
      Media Type       9840_Cleaning
      Status           ok
      Usage Count      0
Object Cartridge       cleaning


	cleaning import <CAP-Geräteadresse> [ to { 1 | 2 | 3 | 4 | * } ]
	
Importiert Reinigungs- und Diagnosekassetten in Systemeinschubfächer. Es kann immer nur ein Import-/Exportvorgang durchgeführt werden. Importvorgänge sind in SL8500-Bibliotheken nur zulässig, wenn mindestens 9 leere Systemeinschubfächer vorhanden sind.

	
<CAP-Geräteadresse>: Gibt den für den Importvorgang zu verwendenden CAP im Format Bibliothek, Schiene, Säule, Seite und Reihe an.


	
to { 1 | 2 | 3 | 4 | * }: Gibt die Schiene an, in die die Kassette, wenn möglich, importiert werden soll (optional)




Beispiel:


SL8500> cleaning import 1,2,55,1,0 to 1
   requestId
   requestId 10101
   Message CAP open(ing). Place cartridges to import in CAP, then close CAP.Use CONTINUE cmd to proceed...
   Done
   Failure Count 0
   Success Count 0
COMPLETED


	cleaning export <CAP-Geräteadresse> cleaning select { 1 | 2 | 3 | 4 | expired }
	
Exportiert die gewählten Reinigungskassetten. Es kann immer nur ein Import-/Exportvorgang durchgeführt werden.

	
<CAP-Geräteadresse> – Gibt den für den Exportvorgang zu verwendenden CAP im Format Bibliothek, Schiene, Säule, Seite und Reihe an.


	
select { 1 | 2 | 3 | 4 | expired }: Gibt die Nummer der Schiene an, aus der die Reinigungskassette exportiert werden soll.




Beispiel:


SL8500> cleaning export 1,2,55,2,0 cleaning select expired
   requestId
   requestId 9601
   Address      1.4.-52.1.12
   Success      Cartridge Exported
   Volume Label CLN002CU
   Message CAP open(ing). Remove cartridges, then close CAP.Use CONTINUE cmd to proceed...
   Done
   Failure Count 0
   Success Count 1
COMPLETED


	cleaning export <CAP-Geräteadresse> <Kassettenadresse>
	
Exportiert eine bestimmte Reinigungs- oder Diagnosekassette in den angegebenen CAP. Es kann immer nur ein Import-/Exportvorgang durchgeführt werden.

	
<CAP-Geräteadresse> – Gibt den für den Exportvorgang zu verwendenden CAP im Format Bibliothek, Schiene, Säule, Seite und Reihe an.


	
<Kassettenadresse> – Gibt die Position der zu exportierenden Kassette im Format Bibliothek, Schiene, Säule, Seite und Reihe an. Die angegebene Kassette muss sich in einem Systemeinschubfach befinden und muss entweder eine Reinigungs- oder eine Diagnosekassette sein.




Beispiel:


SL8500> cleaning export 1,2,55,2,0 1,4,-52,1,12
   requestId
   requestId 9601
   Address      1.4.-52.1.12
   Success      Cartridge Exported
   Volume Label CLN002CU
   Message CAP open(ing). Remove cartridges, then close CAP.Use CONTINUE cmd to proceed...
   Done
   Failure Count 0
   Success Count 1
COMPLETED


	cleaning threshold list
	
Zeigt eine Liste der Reinigungskassettentypen und deren Schwellenwerte für Warnmeldungen an. Jeder Reinigungskassettentyp besitzt vier Attribute:

	
Index – Der vom Befehl "cleaning threshold set" verwendete Reinigungskassettentyp


	
Media type – Der Typ der verwendeten Reinigungskassette


	
Maximum usage count – Die vom Bandhersteller empfohlene Höchstanzahl Verwendungen


	
Warning threshold value – Benutzerdefinierter Schwellenwert, der bestimmt, dass für eine Reinigungskassette ein Warnstatus angezeigt werden soll, sobald deren Verwendungszähler diesen Schwellenwert erreicht.




Beispiel:


SL8500> cleaning threshold list
   requestId
   requestId 15001
   Attributes
   Object     Index               1
              Media Type          SgtUltrium1_Cleaning
              Recommend Max Usage 100
              Warning Threshold   0
   Attributes
   Object     Index               3
              Media Type          T10000_Cleaning
              Recommend Max Usage 50
              Warning Threshold   0


	cleaning threshold set <Warnungsschwellenwert> <Listenindexnummer>
	
Legt für einen bestimmten Reinigungskassettentyp einen Schwellenwert für Warnmeldungen fest.

	
<Warnungsschwellenwert>: Kann eine positive Ganzzahl bis maximal 1000 sein. Der Wert "0" legt fest, dass es keinen Schwellenwert für Warnmeldungen gibt.


	
<Listenindexnummer>: Der Reinigungskassettentyp, der durch die Indexnummer aus der Tabellenauflistung des Befehls "cleaning threshold list" angegeben wird.




Beispiel:


SL8500> cleaning threshold set 55 11
   requestId
   requestId 15101
   Attributes
   Object      Success true
   Done
COMPLETED


	cleaning driveWarning set { on | off }
	
Schaltet die Warnkennzeichnung zur Laufwerksreinigung entweder ein oder aus.

	
on – Der Laufwerkstatus zeigt eine Warnung an, wenn das Laufwerk gereinigt werden muss


	
off – Der Laufwerkstatus bleibt unverändert, wenn das Laufwerk gereinigt werden muss












config

Mit diesem Befehl können Sie entweder die aktuelle physische Bibliothekskonfiguration anzeigen oder Bibliothekskonfigurationsparameter festlegen.

	config
	
Zeigt Hilfeinformationen zum Befehl "config" an. Identisch mit dem Befehl "help config".


	config complexId set {1 - 127}
	
Legt die für SDP verwendete complexId nur für die Bibliothek fest, in der der Befehl ausgeführt wird. Ist in einem Komplex mehr als eine Bibliothek vorhanden, muss die complexId für jede Bibliothek im Komplex einzeln festgelegt werden.


	config complexId set {1 - 127} <Bibliotheksadresse>
	
Legt die für SDP verwendete complexId für eine Remote-Bibliothek fest. Ist in einem Komplex mehr als eine Bibliothek vorhanden, muss die complexId für jede Bibliothek im Komplex einzeln festgelegt werden.

	
<Bibliotheksadresse>: Gibt die Bibliothek im Format Bibliothek, Schiene, Säule, Seite und Reihe an. Beispiel: 2, 0, 0, 0, 0.





	config complexId clear
	
Löscht die complexId-Nummer für eine Bibliothek. Mit diesem Befehl wird der Netzwerkstack neu gestartet, sodass die SDP ILC IP-Adresse nicht mehr reagiert.


	config complexId clear <Bibliotheksadresse>
	
Löscht die complexId-Nummer für eine Remote-Bibliothek. Mit diesem Befehl wird der Netzwerkstack neu gestartet, sodass die SDP ILC IP-Adresse nicht mehr reagiert.

	
<Bibliotheksadresse>: Gibt die Bibliothek im Format Bibliothek, Schiene, Säule, Seite und Reihe an. Beispiel: 2, 0, 0, 0, 0.





	config complexId print
	
Zeigt die aktuelle complexId für die Bibliothek an, in der der Befehl ausgeführt wird.


	config ilc print
	
Zeigt den ILC-Status an.


	config ilc {enable | disable}
	
Aktiviert bzw. deaktiviert ILC-(Inter-Library Communications-)LAN. Wenn eine Deaktivierung angefordert wird, muss die Bibliothek erst über den Befehl "accessState offline <Geräteadresse>" offline gesetzt werden.


	config libraryId print
	
Zeigt die ID der aktuellen Bibliothek an.


	config libraryId set {1 - 32 }
	
Legt für die libraryId einen Wert zwischen 1 und 32 fest. Für diesen Befehl muss die Bibliothek offline gesetzt sein.


	config print
	
Zeigt die aktuelle Konfiguration der physischen Bibliothek an.


	config serviceInfo print
	
Zeigt die Bibliotheksserviceinformationen an.


	config serviceInfo set
	
Legt die Serviceinformationen fest: contact 'contactName' phone 'phoneNumber' streetAddr 'streetAddress' city 'city' state 'state' country 'country' zip 'zipCode' description 'description data'.

Die maximale Länge für Zeichenfolgen beträgt derzeit 31 Zeichen. Jede Zeichenfolge muss durch einfache Anführungszeichen (') abgetrennt sein, damit auch Leerzeichen und sonstige Zeichen verwendet werden können.

Beispiel:


SL8500> config serviceInfo set city 'Denver' contact 'Andy' country 'USA' description 'Manager' phone '303 222-4444' state 'C0' streetAddr '1 tape drive' zip '80027'

requestId
requestId 1512402
Device serviceInfo
Success true
Done
Failure Count 0
Success Count 1
COMPLETED









date

Mit diesem Befehl wird das Bibliotheksdatum in GMT (Greenwich Mean Time) festgelegt.

	date
	
Zeigt Hilfeinformationen zum Befehl "date" an. Identisch mit dem Befehl "help date".


	date print
	
Zeigt das aktuelle Systemdatum an.


	date <MM> / <DD> / <YYYY>
	
Legt das Systemdatum fest. In einem Bibliothekskomplex ist die Bibliothek mit libraryId = 1 die Hauptbibliothek. Ändern Sie das Datum der Hauptbibliothek.

	
<MM> - zweistelliger Monat


	
<DD> - zweistelliger Tag


	
<YYYY> - vierstelliges Jahr












drive

Mit diesem Befehl können Sie Informationen zu den Laufwerken anzeigen oder Laufwerkutilitys wie adiEnable, fastLoad, power und rewindUnload ausführen.

	drive
	
Zeigt Hilfeinformationen zum Befehl "drive" an. Identisch mit dem Befehl "help drive".


	drive adiEnable {on | off | print}
	
Aktiviert bzw. deaktiviert die Laufwerkerkennung mit ADI, bzw. druckt deren Status. Bei aktivierter Funktion wird für alle nachfolgend hinzugefügten Laufwerke der Versuch einer ADI-Laufwerkerkennung vorgenommen. Für alle ADI-fähigen Laufwerke in der Bibliothek wird ADI erst nach einem Neustart der Bibliothek aktiviert.


	drive fastLoad {on | off | print}
	
Aktiviert oder deaktiviert die fastLoad-Funktion bzw. druckt deren Status. FastLoad ändert die Art, wie Laufwerksladevorgänge ausgeführt werden ("move"-Befehle). Bei aktivierter fastLoad-Funktion wartet der Roboter nicht, bis der Ladevorgang eines PUT-Vorgangs in einem Laufwerk abgeschlossen ist, sondern geht sofort zum nächsten Vorgang über. Außerdem liefert hierdurch der Befehl "rewindUnload" eine sofortige Rückgabe, anstatt die Entladung des Laufwerks abzuwarten. Der fastLoad-Status gilt für alle Laufwerke.




	
Hinweis:

Dieser Befehl wirkt sich nur auf Befehle aus, die in derselben CLI-Sitzung wie er ausgegeben wurden.








	drive print { <Laufwerksadresse> | * }
	
Zeigt zusammenfassende Laufwerksinformationen an: Position, Zustand, Status, Typ, Firmwareversion, Schnittstellentyp, in Verwendung, Seriennummer, Zustand (online/offline), Status (OK, Warnung oder Fehler) sowie Laufwerkhersteller.

	
<drive address> – Gibt das Laufwerk im Format Bibliothek, Schiene, Säule, Seite und Reihe an.


	
*: Zeigt Laufwerksinformationen zu allen Laufwerken in der Bibliothek an





	drive search {on | off} <Laufwerksadresse>
	
Bringt die grüne LED-Leuchte im Laufwerkeinsatz zum Blinken. Das Blinken dauert an, bis der Befehl "search off" ausgegeben wird. Dieser Befehl wird zur Suche eines Laufwerks innerhalb einer Bibliothek verwendet.

	
<drive address> – Gibt das Laufwerk im Format Bibliothek, Schiene, Säule, Seite und Reihe an.












hwActivation

Mit diesem Befehl werden nach dem Erwerb einer Hardwareaktivierungslizenz bestimmte Bibliotheksfunktionen aktiviert.




	
Hinweis:

Bei der Deaktivierung der Funktionen openVolser, dualRobot, Partitionierung oder redundante Elektronik muss die Bibliothek neu gestartet werden.







	hwActivation
	
Zeigt Hilfeinformationen zum Befehl "hwActivation" an. Identisch mit dem Befehl "help hwActivation".


	hwActivation addLicenseFile
	
Fügt eine Lizenzdatei hinzu. Die Lizenzdatei muss den Namen SL8500_license_config.dsf tragen. Der vollständige Pfadname lautet /usr/local/SL8500_license_config.dsf.


	hwActivation deleteFile <Index>
	
Löscht die angegebene Datei mit der installierten Funktion.

	
<Index>: Gibt die zu löschende Dateinummer an, wie sie in der hwActivation-Moduldatenbank des Bibliothekscontrollers angegeben ist. Siehe "hwActivation listFiles".





	hwActivation listFiles
	
Listet die Dateien der installierten Funktion in der hwActivation-Moduldatenbank des Bibliothekscontrollers auf.


	hwActivation print
	
Listet alle aktivierten Funktionen in der hwActivation-Moduldatenbank des Bibliothekscontrollers auf.









mediaValidation

Mit diesem Befehl wird die Medienvalidierungsfunktion verwaltet.

	mediaValidation
	
Zeigt Hilfeinformationen zum Befehl "mediaValidation" an. Identisch mit dem Befehl "help mediaValidation".


	mediaValidation print { all | poolOnly } { * | @ }
	
Zeigt Laufwerkpositionen des Medienvalidierungspools an.

	
all – Listet alle Laufwerkschächte auf


	
poolOnly – Listet nur die Laufwerksschächte im Medienvalidierungspool auf


	
* – Zeigt nur Informationen für die Zielbibliothek an


	
@ – Zeigt Informationen für den gesamten Komplex an





	mediaValidation reservation clear <Laufwerksadresse>
	
Löscht die Medienvalidierungsreservierung für das angegebene Laufwerk.

	
<drive address> – Gibt das Laufwerk im Format Bibliothek, Schiene, Säule, Seite und Reihe an.





	mediaValidation stopValidation <Laufwerksadresse>
	
Stoppt eine aktuell ausgeführte Validierung. Die Kassette wird in das Quellspeichereinschubfach zurückgeführt.

	
<drive address> – Gibt das Laufwerk im Format Bibliothek, Schiene, Säule, Seite und Reihe an.












network

Mit diesem Befehl können Sie die Netzwerkkonfiguration für die Controllerkarte konfigurieren und anzeigen. Weitere Informationen finden Sie im OTN im SL8500-Hostkonnektivitätshandbuch.

	network clone [Port 2B IP address] [Port 2A IP address]
	
Wird für die Konfiguration der redundanten Elektronik verwendet. Kopiert alle Konfigurationen zu Port, Routing und IP-Policy auf HBC-Seite B. Die IP-Adressen werden durch die im Befehl für Seite B angegebenen ersetzt. Wird keine Port-IP-Adresse angegeben, werden auch auf Seite B keine IP-Adressen festgelegt.


	network config print
	
Zeigt die Seite (A oder B) der Zielbibliothek an, die für Netzwerkbefehle festgelegt ist.


	network config side {a | b}
	
Legt die Seite der Zielbibliothek für Netzwerkbefehle fest.


	network config clear
	
Löscht die Netzwerkkonfiguration. Mit diesem Befehl wird die Netzwerkkonnektivität gestoppt. Eine erneute Konfiguration erfordert einen Zugriff auf den Serienport auf der HBC-Karte.


	network export
	
Exportiert die Datei mit der Bibliotheksnetzwerkkonfiguration (.lnc) und generiert ein Netzwerkkonfigurationsskript (.scr). Dieser Befehl kann nur in Fällen verwendet werden, in denen zuvor noch keine Netzwerkkonfigurationen eingerichtet wurden.


	network gateway <IP-Adresse>
	
Legt das Standardgateway des externen Netzwerks fest.


	network gateway clear
	
Löscht das Standardgateway des externen Netzwerks.


	network import
	
Importiert eine Datei mit der Bibliotheksnetzwerkkonfiguration (.lnc).


	network ip <IP-Adresse>
	
Legt die IP-Adresse von Port 2B fest.


	network ip address add <IP-Adresse> dev {2A | 2B}
	
Legt die IP-Adresse eines bestimmten Ports fest.


	network ip address del <IP-Adresse> dev {2A | 2B}
	
Entfernt die IP-Adresse eines Ports.


	network ip address show [dev {2A | 2B}]
	
Zeigt die aktuellen Adressinformationen für einen bestimmten Port bzw. für beide Ports an, wenn "dev" nicht angegeben ist.


	network ip link set dev {2A | 2B} {up | down}
	
Legt den Betriebsstatus eines Ports fest, der steuert, ob ein Port Ethernetverkehr senden und empfangen kann.

	
up – Setzt den Port online


	
down – Setzt den Port offline





	network ip policy {enable | disable} dev {2A | 2B}
	
Aktiviert bzw. deaktiviert Policy-Routing für Gerät 2A oder 2B.


	network ip policy status
	
Zeigt den Policy-Routingstatus für die Geräte 2A und 2B an.


	network ip policy route {add | del} <IP-Adresse> dev {2A | 2B}
	
Fügt der Policy für Gerät 2A oder 2B eine statische Route hinzu oder entfernt sie.


	network ip policy route {add | del} <IP-Adresse> via <Gateway-IP-Adresse> dev {2A | 2B}
	
Fügt der Policy für Gerät 2A oder 2B über das Gateway eine statische Route hinzu oder entfernt sie.


	network ip policy route show [ dev {2A | 2B} ]
	
Zeigt Policy-Routinginformationen für Gerät 2A oder 2B an.


	network ip route add default via <IP-Adresse>
	
Legt die Routing-IP-Adresse des Standardgateways fest.


	network ip route delete default
	
Löscht die Routing-IP-Adresse des Standardgateways.


	network ip route {add | del} <IP-Adresse [/netmask] > dev {1A | 1B | 2A | 2B}
	
Fügt einem angegebenen Host eine statische IP-(Internet Protocol-)Routingadresse hinzu oder löscht diese. Mit diesem Befehl können Benutzer auch die Netzmaske für einen bestimmten Port festlegen.

Beispiel:


SL8500>network ip route add 129.80.81.59/24 dev 1B
COMPLETED


	network ip route {add | del} <IP-Adresse [/netmask] > via <Gateway-IP-Adresse>
	
Fügt der IP-Gatewayadresse des Zielnetzwerks eine statische Route hinzu oder löscht diese.


	network ip route show [dev {2A | 2B}]
	
Zeigt die aktuellen Routingtabelleninformationen bzw. die Routingtabelleninformationen für einen bestimmten Port an.


	network name <Hostnamenszeichenfolge>
	
Legt den Hostnamen fest.


	network netmask <Netzmaske>
	
Legt die Netzmaske des externen Netzwerks im Format xxx.xxx.xxx.xxx fest.


	network print
	
Zeigt die aktuelle Netzwerkkonfiguration für die externen Ethernetports (2A und 2B) an.









partition

Mit diesem Befehl können Sie den aktuellen Status der Partitionierungsfunktion anzeigen oder diese deaktivieren.

	partition
	
Zeigt Hilfeinformationen zum Befehl "partition" an. Identisch mit dem Befehl "help partition".


	partition autoClean set { * | <Partitions-ID> }
	
Legt in einer angegebenen Partition (0 bei einer nicht partitionierten Bibliothek) die automatische Reinigung fest.


	partition attribute status { * | <Partitions-ID> }
	
Zeigt die Statusattribute einer bestimmen einzelnen Partition oder aller Partitionen an.


	partition disable
	
Deaktiviert die Partitionierung in der Bibliothek.


	partition getCapacity
	
Zeigt die Kapazitätswerte für die Bibliothek oder für etwaige definierte Partitionen an.


	partition status
	
Zeigt den aktuellen Partitionierungsstatus an.


	partition setCapacity { <Partitions-ID> , <Kapazität> }
	
Legt die Kapazität für die angegebene Partition fest. Für vorhandene, in diesem Befehl nicht aufgeführte Partitionen wird die Kapazität auf null gesetzt.

Beispiel:


SL8500> partition setCapacity 1,200 2,50 3,600
   requestId 7601
   Done
   Failure Count 0
   Success Count 1
COMPLETED


	partition setNonPartitionedHLI
	
Setzt die Partition auf "hli0". Befinden sich Laufwerke im Medienvalidierungspool, müssen diese zuvor entfernt werden. In einem Komplex werden alle Bibliotheken auf "hli0" gesetzt.


	partition set state {online | offline} <Partitions-ID>
	
Legt den aktuellen Zustand (offline/online) der angegebenen Partition fest.









reControl

Mit diesem Befehl können Sie die redundante Elektronik steuern/umschalten und den jeweiligen Status der redundanten Elektronik des Bibliothekscontrollers abrufen.

	reControl
	
Zeigt Hilfeinformationen zum Befehl "reControl" an. Identisch mit dem Befehl "help reControl".


	reControl status [ <Bibliotheksadresse> | * ]
	
Ruft den Status der redundanten Elektronik ab.

	
<Bibliotheksadresse>: Gibt die Bibliothek im Format Bibliothek, Schiene, Säule, Seite und Reihe an. Beispiel: 2, 0, 0, 0, 0.


	
*: Ruft den Status aller Bibliotheken in einem Komplex ab












snmp

Mit diesem Befehl wird SNMP (Simple Network Management Protocol) konfiguriert. Nähere Einzelheiten finden Sie im OTN im SNMP-Referenzhandbuch.






ssh

Mit diesem Befehl wird die Konfiguration für den auf der HBC-Karte befindlichen SSH-Daemon/-Server gesteuert. Hierbei handelt es sich um das Protokollutility, mit dem sich SLC und verschiedene andere Anwendungen beim Bibliothekscontroller anmelden.

	ssh print
	
Druckt die Protokolleinstellungen des aktuellen SSH-Daemons.


	ssh set version1and2
	
Schränkt das Protokoll des SSH-Daemons auf Version 1 und Version 2 ein (Standardeinstellung). Der SSH-Server wird neu gestartet.


	ssh set version2
	
Schränkt das Protokoll des SSH-Daemons auf Version 2 ein.









time

Mit diesem Befehl wird die Bibliothekszeit im 24-Stundenformat festgelegt.

	time
	
Zeigt Hilfeinformationen zum Befehl "time" an. Identisch mit dem Befehl "help time".


	time print
	
Zeigt die aktuelle Systemuhrzeit an.


	time <HH> : <MM>
	
Legt die Systemzeit fest. Die Anzeige ist minutengenau. In einem Bibliothekskomplex ist die Bibliothek mit libraryId = 1 die Hauptbibliothek. Ändern Sie die Uhrzeit der Hauptbibliothek.

	
<HH> - zweistellige Stunde


	
<MM> - zweistellige Minute





	time <HH> : <MM> : <SS>
	
Legt die Systemzeit fest. Die Anzeige ist sekundengenau. In einem Bibliothekskomplex ist die Bibliothek mit libraryId = 1 die Hauptbibliothek. Ändern Sie die Uhrzeit der Hauptbibliothek.

	
<HH> - zweistellige Stunde


	
<MM> - zweistellige Minute


	
<SS> - zweistellige Sekunde












traceRoute

Mit diesem Befehl wird die Netzwerkroute zu einer bestimmten IP-Adresse nachverfolgt.

	traceRoute <IP-Adresse>
	
Führt einen traceRoute-Befehl zur angegebenen IP-Adresse aus.









version

Mit diesem Befehl werden die Kundenversion sowie die Versionen der für das Gerät bzw. die Geräte angeforderten Software angezeigt.

	version print [ <Geräteadresse> | *]
	
Zeigt die Softwareversion des Codes für ein Gerät oder alle Geräte an.

	
<Geräteadresse>: Gibt das Gerät im Format Bibliothek, Schiene, Säule, Seite und Reihe an.












whereAmi

Mit diesem Befehl werden die logischen und systembezogenen Karteninformationen angezeigt, die sich auf die Bibliothek und die Karte des derzeit ausgeführten Befehls zur redundanten Elektronik beziehen.

	whereAmi
	
Zeigt Informationen an, wo der Befehl gerade ausgegeben wird.

Beispiel:


SL8500> whereAmI
   Host Name: gulibtst02b
   Port 2B IP Address: 172.20.151.24
   Library Type: SL8500
   HBC side: B
   Active side: B
COMPLETED











C Referenz zur Bibliotheksadressierung




	
Hinweis:

Sofern nicht anders angegeben, beziehen sich "links" und "rechts" jeweils auf die Anzeige der Bibliothek von der CAP-Seite (Vorderansicht).







	
Übersetzen einer Einschubfachadresse zwischen HLI- und Bibliotheksformat mit SLC


	
Vergleich von Adressierungsschemas


	
In der Adressierung verwendete Strukturelemente


	
Internes Bibliotheksadressierungsschema


	
HLI-PRC-Adressierungsschema


	
Physische Hardwarenummerierung für Bandlaufwerke


	
Reservierte interne IP-Adressen






Übersetzen einer Einschubfachadresse zwischen HLI- und Bibliotheksformat mit SLC

Mit SLC können Sie Adressen vom internen Bibliotheksadressformat (Bibliothek, Schiene, Säule, Seite, Zeile) in das von ACSLS und ELS verwendete HLI-Adressformat (LSM, Feld, Zeile, Säule) übersetzen und umgekehrt.

	
Wählen Sie in SLC Tools > Diagnostics. Wählen Sie die Bibliothek in der Gerätestruktur.


	
Klicken Sie auf die Registerkarte Search.


	
Wählen Sie Location.


	
Wählen Sie die Suchkriterien aus der Dropdown-Liste, und geben Sie die Adresse ein (Platzhalterzeichen sind nicht gültig).


	
Wählen Sie aus der Dropdown-Liste "Requester" die Option hli0, sofern Sie eine HLI-Adresse eingegeben haben, bzw. die Option default, wenn Sie eine interne Bibliotheksadresse eingegeben haben.


	
Klicken Sie auf Search.


	
Wenn Sie eine HLI-Adresse eingegeben haben, wird die interne Bibliotheksadresse in der Spalte "Address" der Suchergebnisse angezeigt. Wenn Sie eine interne Bibliotheksadresse eingegeben haben, klicken Sie auf . . ., um die HLI-Adresse anzuzeigen.









Vergleich von Adressierungsschemas

	
Internes Bibliotheksadressierungsschema (Bibliothek, Schiene, Säule, Seite, Zeile): Verwendung in Firmware und internen Kommunikationen zur Darstellung aller Geräte und Speicherorte innerhalb der Bibliothek.

	
Beginnt bei 1 und verwendet negative Zahlen.


	
Die Säule gibt die horizontale Position in der Bibliothek an


	
Die Zeilen der Außenwand sind von 1 bis 13, die der Innenwand von 1 bis 14 durchnummeriert.





	
HLI-PRC-Adressierungsschema (LSM, Feld, Zeile und Säule): Verwendung durch HLI-Clients wie ACSLS und ELS zur Darstellung von Bibliotheksspeicherorten und Komponenten.

	
Beginnt bei 0 und verwendet nur positive Zahlen.


	
Die Säule gibt die linke oder rechte Seite der Bibliothek an


	
Die Zeilen der Außenwand sind von 0 bis 12, die der Innenwand von 13 bis 26 durchnummeriert.





	
Physische Hardwarenummerierung für Bandlaufwerke: Gibt die Positionen der Laufwerkseinschubfächer, die von der HLI-Karte zugewiesen werden, an.





Abbildung C-1 Interne Bibliotheks- und HLI-PRC-Adressierung - Vergleich (Sicht von oben auf die Bibliothek)

[image: Umgebender Text beschreibt Abbildung C-1 .]







In der Adressierung verwendete Strukturelemente


Wände

	
Jede Seite der Bibliothek (links/rechts) verfügt über eine Innen- und eine Außenwand.





Standardarrays

	
Arrays mit 14 Einschubfächern auf der Innenwand


	
Arrays mit 13 Einschubfächern auf den Außenwänden





Besondere Arrays

	
Arrays mit 8 Einschubfächern oberhalb des PTPs


	
Arrays mit 8 Einschubfächern unterhalb der Anschlagwinkel für die Wartungssicherheitstür


	
Arrays mit 4 Einschubfächern in den Liften und PTPs


	
Arrays mit 3 Einschubfächern am Ende jeder Schiene


	
Arrays mit 12 Einschubfächern für das Bulk-CAP-Magazin





Schienen (LSMs)

Jede Bibliothek besitzt vier Roboterschienen. Im Rahmen der HLI-Adressierung wird jede dieser Schienen als Bibliotheksspeichermodul (Library Storage Module, LSM) angesehen.


Säulen (Felder)

Säulen (entsprechen den Feldern in der HLI-PRC-Adressierung) beziehen sich auf die horizontale Position einer Komponente in der Bibliothek (ähnlich den Spalten in einem Spreadsheet). Besondere Säulen umfassen:

	
Ecken, da keine Innenwand vorhanden ist


	
PTPs, weil die oberen sechs Einschubfächer aufgrund der PTPs unzugänglich sind


	
PTP-Felder, weil das obere Kassetteneinschubfach (unter dem Port) für das Absetzen des redundanten Roboters reserviert ist (zwei für jede Schiene, eines auf jeder Seite)









Internes Bibliotheksadressierungsschema

	
Überblick über die interne Bibliotheksadressierung


	
Interne Bibliotheksadressierung von Laufwerken


	
Interne Adressierung von Rotations-CAPs


	
Interne Adressierung für PTPs


	
Interne Adressierung für Lifte


	
Interne Adressierung für Roboter






Überblick über die interne Bibliotheksadressierung

Bei der internen Bibliotheksadressierung wird der Speicherort mithilfe von Bibliothek, Schiene, Säule, Seite, Zeile (L,R,C,S,W) angegeben.

	
Bibliothek: Die Nummer der Bibliothek innerhalb eines Bibliothekskomplexes (bei einer Einzelbibliothek immer 1)


	
Schiene: Roboterschienen. Nummerierung erfolgt von oben nach unten von 1 bis 4.


	
Säule: Die horizontale Position eines Gerätes oder Einschubfaches. Die Säulennummerierung beginnt in der Mitte der Laufwerkschächte und wird auf dem Weg zur Vorderseite der Bibliothek jeweils rechts um eins hochgezählt und links um eins runtergezählt:

	
+1 befindet sich unmittelbar rechts vom mittleren Laufwerkschacht.


	
-1 befindet sich unmittelbar links vom mittleren Laufwerkschacht.


	
Die ersten Säulen, in denen sich Bandkassetten befinden, sind +3 und -3.





	
Seite: Gibt die Innen- und Außenwand an, linker oder rechter Roboter bzw. linker oder rechter Rotations-CAP.

	
Außenwand =1, Innenwand =2


	
Linker Roboter =1, rechter Roboter =2 (bei nicht redundantem Roboter ist die Seite immer 1)


	
Rechter Rotations-CAP =1, linker Rotations-CAP =2 (bei Bulk-CAPs ist die Seite immer 1)





	
Zeile: Die vertikale Position eines Gerätes oder Einschubfaches. Zeilen sind durchgängig von oben (1) nach unten durchnummeriert (bei der Außenwand bis 13 und bei der Innenwand bis 14).




Komponenten (wie z.B. CAPs, Lifte, PTP und Roboter) unterliegen eindeutigen Adressierungsregeln:

	
Der Zeilenwert 0 gibt an, dass die Adresse auf das Gerät verweist und nicht auf ein Einschubfach im Gerät.


	
Der Seitenwert bezieht sich möglicherweise nicht direkt auf Innen- und Außenwände.


	
Der Säulenwert von Liften und CAPs hängt von der Anzahl der Speichererweiterungsmodule in der Bibliothek ab.









Interne Bibliotheksadressierung von Laufwerken

Laufwerke haben immer einen Säulenwert zwischen -2 und 2, den Seitenwert 1 sowie einen Zeilenwert zwischen 1 und 4.


Abbildung C-2 Interne Bibliotheksadressierung von Bandlaufwerken (von der Vorderseite der Bibliothek aus betrachtet)

[image: Umgebender Text beschreibt Abbildung C-2 .]







Interne Adressierung von Rotations-CAPs

	
Schiene und Zeile:

	
Bei der Nummerierung des Gerätes lautet der Schienenwert 2 und der Zeilenwert 0.


	
Bei der Nummerierung eines bestimmten Einschubfachs bezieht sich die Schienennummer auf die Schiene neben dem CAP-Magazin (Wert zwischen 2 und 4), und der Zeilenwert bezieht sich auf das Einschubfach im CAP-Magazin (Wert zwischen 1 und 13).





	
Säule: Der Säulenwert entspricht der Anzahl der Kunden zugänglichen Säulen plus 3. In einer Bibliothek ohne SEMs gibt es 11 Säulen, die Kunden zugänglich sind. Daher lautet der CAP-Säulenwert 14.


	
Seite:

	
Rechter CAP = Seitenwert 1


	
Linker CAP = Seitenwert 2







Beispiel

Bei Firmwareadresse 1, 3, 22, 2, 10: Der Bibliothekswert lautet 1. Die Schiene ist die dritte von oben (3). Die Bibliothek enthält ein SEM (19 Kunden zugängliche Säulen plus 3 = 22). Der CAP befindet sich auf der linken Seite (2). Das Einschubfach ist das 10. im CAP-Magazin.





Interne Adressierung des Bulk-CAPs


Abbildung C-3 Einschubfacharrays im Bulk-CAP

[image: Umgebender Text beschreibt Abbildung C-3 .]



Abbildungslegende 

	
Bulk-CAP-Arrays (mit je 12 Einschubfächern)


	
Dreifach-Array


	
Reservierte Systemzellen


	
Wartungssicherheitstür




Bulk-CAP-Adressierung:

	
Schiene: Die Schienennummer neben dem CAP (1 bis 4).


	
Zeile: Bei der Nummerierung des Gerätes lautet der Zeilenwert 0. Bei der Nummerierung eines bestimmten Einschubfachs entspricht der Zeilenwert dem Einschubfach im CAP-Magazin (1 bis 12).


	
Säule: Die CAP-Magazine belegen die letzten drei Säulen in der Bibliothek. Wenn die Bibliothek ein SEM hat, gibt es 19 für Kunden zugängliche Säulen. Die CAP-Magazine befinden sich in dem Fall also in Säule 20, 21 und 22.


	
Seite: Immer der Wert 1.




Beispiel

Bei Firmwareadresse 1, 3, 22, 2, 10: Der Bibliothekswert lautet 1. Die Schiene ist die dritte von oben (3). Die Bibliothek enthält ein SEM (19 für Kunden zugängliche Säulen, sodass Säule 22 die äußerste Säule ist). Der CAP befindet sich auf der linken Seite (2). Das Einschubfach ist das 10. im CAP-Magazin.






Interne Adressierung für PTPs

	
Schiene: Der Wert (1 bis 4) bezieht sich auf die Schiene neben dem PTP.


	
Säule: Rechter PTP = Säulenwert +6, linker PTP = Säulenwert -6.


	
Seite: Der Seitenwert lautet immer 1, da sich die PTPs auf der Außenwand befinden.


	
Zeile:

	
Bei der Nummerierung des Geräts lautet der Zeilenwert 0.


	
Bei der Nummerierung eines bestimmten Einschubfachs entspricht der Zeilenwert dem Einschubfach im PTP (1 oder 2).







Beispiel

Bei Firmwareadressierung 1, 2, -6, 1, 0: Der Bibliothekswert lautet 1. Der PTP befindet sich in der zweiten Schiene von oben (2). Er befindet sich auf der linken Seite (Säule -6), auf der Außenwand (Seite 1), und die Adresse bezieht sich auf das Gerät (0).






Interne Adressierung für Lifte

	
Schiene: Der Wert lautet immer 0, da die Lifte keiner bestimmten Schiene entsprechen.


	
Säule: Die Anzahl der für Kunden zugänglichen Säulen plus 2. In einer Bibliothek ohne SEMs gibt es 11 Säulen, die Kunden zugänglich sind. Daher lautet der Liftsäulenwert 13.


	
Seite: Der Wert lautet immer 2, da sich die Lifte auf der Innenwand befinden.


	
Zeile:

	
Bei der Nummerierung des Geräts lautet der Zeilenwert 0.


	
Bei der Nummerierung eines bestimmten Einschubfachs entspricht der Zeilenwert dem Einschubfach im Lift (1 bis 4).







Beispiel

Bei Firmwareadresse 1, 0, 21, 2, 4: Der Bibliothekswert lautet 1. Die Lifte umspannen alle Schienen (0). Die Bibliothek enthält ein SEM (19 Kunden zugängliche Säulen plus 2 = 21). Der Lift befindet sich auf der Innenwand (Seite 2), und die Adresse bezieht sich auf das vierte Einschubfach im Lift.






Interne Adressierung für Roboter

	
Schiene: Der Wert (1 bis 4) bezieht sich auf die Schiene, auf der sich der Roboter befindet.


	
Säule: Der Wert lautet immer 0.


	
Seite:

	
Wenn nur ein Roboter pro Schiene vorhanden ist, lautet der Wert immer 1.


	
Bei redundanten Robotern ist der linke Roboter = 1 und der rechte Roboter = 2.





	
Zeile:

	
Bei der Nummerierung des Geräts lautet der Zeilenwert 0.


	
Bei der Nummerierung eines bestimmten Einschubfachs besitzt die Zeile den Einschubfachwert (1).







Beispiel

Bei Firmwareadresse 1, 1, 0, 2, 0: Der Bibliothekswert lautet 1. Der Roboter befindet sich auf der oberen Schiene (1). Der Roboter umspannt alle Säulen (0). Gemeint ist der rechte Roboter in einem redundanten Robotersystem (2), und die Adresse bezieht sich auf das Gerät (0).








HLI-PRC-Adressierungsschema

	
HLI-PRC-Adressierungsschema - Überblick


	
HLI-Nummerierung eines Bibliothekskomplexes


	
HLI-PRC-Adressierung für Laufwerke






HLI-PRC-Adressierungsschema - Überblick

Die HLI-PRC-Adressierung beginnt bei 0, verwendet nur positive Zahlen und hat vier Parameter: LSM, Feld, Zeile und Säule.

	
LSM: Jede Schiene wird als separates Bibliotheksspeichermodul (LSM) angesehen. LSMs sind von 0 bis 3 durchnummeriert (von oben nach unten).

Die Bibliotheken in einem Komplex werden per LSM gekennzeichnet (siehe HLI-Nummerierung eines Bibliothekskomplexes).


	
Feld: Gibt die horizontale Position in der Bibliothek an. Felder umspannen die gesamte Breite der Bibliothek mit beiden Seiten (links und rechts) und beiden Wänden (Innen- und Außenwand) für jedes LSM. Feld 0 = CAP. Feld 1 = Laufwerke. Feld 2 bis n = Speichereinschubfächer


Tabelle C-1 Feldnummerierung für verschiedene Bibliothekskonfigurationen

	Konfiguration	Feldnummerierung
	
Grundbibliothek

	
RIM

	
CIM

	
	
	
	
	

	
	
2 - 7

	
8 - 10

	
	
	
	
	

	
Ein Erweiterungsmodul

	
RIM

	
SEM

	
CIM

	
	
	
	

	
	
2 - 7

	
8 - 15

	
16 - 18

	
	
	
	

	
Zwei Erweiterungsmodule

	
RIM

	
SEM

	
SEM

	
CIM

	
	
	

	
	
2 - 7

	
8 - 15

	
16 - 23

	
24 - 26

	
	
	

	
Fünf Erweiterungsmodule

	
RIM

	
SEM

	
SEM

	
SEM

	
SEM

	
SEM

	
CIM


	
	
2 - 7

	
8 - 15

	
16 - 23

	
24 - 31

	
32 - 39

	
40 - 47

	
48 - 50








	
Zeile: Gibt die vertikale Position einer Bandkassette an und wird fortlaufend von oben nach unten durchnummeriert. Außenwände = 0 bis 12. Innenwände = 13 bis 26.


	
Säule: Gibt die linke bzw. rechte Seite der Bibliothek an (von der Vorderseite aus betrachtet). Links = 0. Rechts = 1.









HLI-Nummerierung eines Bibliothekskomplexes

In einem Bibliothekskomplex wird die LSM-Nummer mit jeder zusätzlichen Bibliothek um eins erhöht. Die LSM-Nummerierung wird mit folgendem Muster für bis zu zehn Bibliotheken fortgesetzt:

	
Bibliothek 1: LSM 0 bis 3


	
Bibliothek 2: LSM 4 bis 7


	
Bibliothek 3: LSM 8 bis 11




Wenn Sie eine weitere Bibliothek zu einem Komplex hinzufügen, gehen Sie dabei von rechts nach links vor (von der CAP-Seite der Bibliothek aus betrachtet). Wenn Sie von links nach rechts vorgehen, werden die LSMs neu nummeriert, sodass Sie die Hosts neu konfigurieren müssen.


Abbildung C-4 Beispiel einer PTP-Planung

[image: Umgebender Text beschreibt Abbildung C-4 .]



	
Empfohlene Methode, bei der die Bibliothek von links hinzugefügt und die LSM-Nummerierung um eins hochgezählt wird


	
Nicht unterbrechungsfreie Methode, bei der eine Neukonfiguration der LSM-Nummerierung erforderlich wird.


	
Neue Bibliothek


	
Durchgangsport, der die vorhandenen Bibliotheken verknüpft









HLI-PRC-Adressierung für Laufwerke

Bei Laufwerken ist der Feldwert immer gleich 1, der Säulenwert ist immer gleich 0, und der Zeilenwert liegt zwischen 0 und 15.


Abbildung C-5 HLI-PRC-Adressierung von Bandlaufwerken (von der Vorderseite der Bibliothek aus betrachtet)

[image: Umgebender Text beschreibt Abbildung C-5 .]









Physische Hardwarenummerierung für Bandlaufwerke

Die HBC-Karte weist eine physische Hardwarenummer zwischen 1 und 64 zu.


Abbildung C-6 Physische Hardwarenummerierung von Bandlaufwerken (von der Rückseite der Bibliothek aus betrachtet)

[image: Umgebender Text beschreibt Abbildung C-6 .]




Abbildung C-7 Vergleich der Bandlaufwerksnummerierung (von der Vorderseite der Bibliothek aus betrachtet)

[image: Umgebender Text beschreibt Abbildung C-7 .]







Reservierte interne IP-Adressen


	IP-Adresse	Beschreibung
	10.0.0.0./24	Internes Gerätenetzwerk.
	10.0.11.0/24	ILC-Netzwerk. Auf der Bibliotheks-ID basierende Host-IP-Adressen.
	10.x+2.11.0/24 oder
10.(1...253) + 2.11.0/24

	SDP-Aliasing. X = Komplex-ID (1...253).
	10.0.4.0/24	Gerätenetzwerk, Schiene 0.
	10.0.3.0/24	Gerätenetzwerk, Schiene 1.
	10.0.2.0/24	Gerätenetzwerk, Schiene 2.
	10.0.1.0/24	Gerätenetzwerk, Schiene 3.












D Überblick über redundante Elektronik 

Das optionale Feature der redundanten Elektronik (RE) bietet Failover-Schutz für den Bibliothekscontroller. Wenn bei einem Bibliotheks- oder Laufwerkscontroller Fehler auftreten, wird zu dem Standbycontroller gewechselt. Bibliotheks- und Laufwerkscontroller, die auf derselben Seite des Kartengehäuses installiert sind, werden immer paarweise überführt.

Mit RE können Mitarbeiter von Oracle Support fehlerhafte Karten im Onlinebetrieb der Bibliothek austauschen, und Firmwareupgrades sind nur mit einer geringfügigen Unterbrechung verbunden.




	
Hinweis:

Alle Referenzen auf HBCR beziehen sich ebenfalls auf HBC.







	
Anforderungen für die redundante Elektronik


	
Beispiele für die Konfiguration der redundanten Elektronik


	
Was geschieht bei einem Failover


	
Faktoren, die einen RE-Wechsel verhindern


	
Faktoren, die ein automatisches Failover auslösen


	
Möglichkeiten zur Auslösung eines manuellen Failovers


	
Firmwareupgrades mit RE





Siehe auch:

	
Auslösen eines manuellen RE-Wechsels mit SLC






Anforderungen für die redundante Elektronik

	
Zwei Bibliothekscontrollerkarten (HBCR)


	
Zwei Laufwerkscontrollerkarten (HBT)




	
Hinweis:

Um den ADI-Modus zu aktivieren, müssen beide Karten High-Memory-HBTs sein.
Bei der Verwendung der Medienvalidierung empfiehlt Oracle, dass beide Karten High-Memory-HBTs sind.










	
SL8500-Firmwareversion FRS_6.00 und SLC-Version 4.65 oder höher


	
Über die CLI aktivierte Hardwareaktivierungsdatei









Beispiele für die Konfiguration der redundanten Elektronik

Für jede Bibliothekscontrollerkarte ist eine eigene eindeutige IP-Adresse erforderlich. Bei dualem TCP/IP sind für jede Karte zwei eindeutige IP-Adressen erforderlich: eine für den primären Port 2B und eine für den sekundären Port 2A. Daher benötigt eine Bibliothek mit redundanter Elektronik und dualem TCP/IP vier eindeutige IP-Adressen.

Auf jeder Controllerkarte müssen sich Port 2B und 2A auf unterschiedlichen Broadcast-Domänen befinden. Port 2B auf der aktiven Karte und Port 2B auf der Standbykarte können sich jedoch auf der gleichen Broadcast-Domäne befinden. Dasselbe gilt für die 2A-Ports.


Abbildung D-1 Beispiele für die Konfiguration der redundanten Elektronik

[image: Umgebender Text beschreibt Abbildung D-1 .]



Siehe auch: Duales TCP/IP - Überblick und Multi-TCP/IP - Überblick.






Was geschieht bei einem Failover

Bei einem Controllerkarten-Failover versucht der aktive Bibliothekscontroller, alle laufenden Vorgänge abzuschließen, und kopiert die Kassettendatenbank an die Standbycontrollerkarte. Wenn die Datenbank nicht kopiert werden kann (für gewöhnlich nur bei einem plötzlichen Failover), müssen Sie nach Abschluss des Failovers ein Audit durchführen (siehe Auditieren der Bibliothek). Die Bibliothek führt in Bewegung befindliche Kassetten in ihre Ausgangseinschubfächer zurück. Die Bibliothek setzt Kassetten, die nicht in ein Ausgangseinschubfach zurückgeführt werden können, in ein Systemeinschubfach zur Hostwiederherstellung (siehe Dokumentation zur Hostsoftware).

Nachdem alle laufenden Vorgänge abgeschlossen oder wegen Timeouts beendet wurden, werden die Kartenrollen gewechselt. Der Standbycontroller wird daraufhin aktiv, und der zuvor aktive Controller wird zum Standbycontroller. Wenn der vorher aktive Controller die Standbysoftware nicht hochfahren kann, geht der Controller in einen Fehlerstatus.


Auswirkungen eines Failovers auf Benutzer

	
Für Benutzer von Bandverwaltungssoftware (Symantec oder Virtual Storage Manager) tritt keine Unterbrechung auf.


	
HLI-Hostanwendungen stellen während des Failover-Prozesses eingehende Anforderungen zur Bearbeitung nach dem Failover-Wechsel in eine Queue. Bei ACSLS sind davon nur Anforderungen zum Laden und Entladen betroffen (siehe Dokumentation zu Hostsoftware).


	
SLC- und CLI-Verbindungen werden beendet. Sie müssen die Verbindungen zur Bibliothek neu herstellen, indem Sie die IP-Adresse oder den DNS-Alias des neuen, aktiven Bibliothekscontrollers (dem früheren Standbycontroller) verwenden.









Faktoren, die einen RE-Wechsel verhindern

	
Der Standbybibliotheks- oder -laufwerkscontroller befindet sich in einem Fehler- oder Entnahmezustand.


	
Der Standbycode wird auf den Standbybibliotheks- oder -laufwerkscontrollerkarten nicht ausgeführt.


	
Ein Firmwaredownload oder eine Karteninitialisierung erfolgt.









Faktoren, die ein automatisches Failover auslösen

Ein automatisches Failover kann sowohl vom aktiven als auch vom Standbybibliothekscontroller initiiert werden.

In folgenden Situationen wird vom aktiven Bibliothekscontroller ein automatisches Failover initiiert:

	
Die Controllerkarte des zugehörigen Partnerlaufwerks ist nicht installiert oder kann nicht kommunizieren.


	
Es wird ein schwerwiegender interner Softwarefehler festgestellt.




Der Standbybibliothekscontroller initiiert ein automatisches Failover, wenn der aktive Controller nicht ordnungsgemäß funktioniert.






Möglichkeiten zur Auslösung eines manuellen Failovers

Bevor Sie einen manuellen Wechsel initiieren, sollten Sie überprüfen, ob die Standbybibliotheks- und -laufwerkscontroller normal funktionieren. Einen manuellen Wechsel können Sie initiieren mithilfe von:

	
Hostbandverwaltung (ACSLS oder ELS): Ein Failover kann entweder vom aktiven oder vom Standbybibliothekscontroller initiiert werden. Der Standbybibliothekscontroller akzeptiert nur die HLI-Anforderungen set host path group und force switchover.


	
SLC: Ein Failover wird nur vom aktiven Bibliothekscontroller initiiert (siehe Auslösen eines manuellen RE-Wechsels mit SLC).


	
CLI: Ein Mitarbeiter von Oracle Support kann den Failover entweder vom aktiven oder vom Standbybibliothekscontroller auslösen.




Nach der anfänglichen Installation der Standbykarten, nach einem Firmwareupgrade oder zu einer regelmäßigen Prüfung der ordnungsgemäßen Funktionsweise der Failover-Funktion empfiehlt es sich, einen manuellen Wechsel durchzuführen. Ein manueller Wechsel der Bibliothekscontroller ohne die Laufwerkscontroller ist nicht möglich – die Controller werden immer paarweise gewechselt.






Firmwareupgrades mit RE

Firmwareupgrades für RE-Bibliotheken sind nur mit einer geringfügigen Unterbrechung der Bibliotheksvorgänge verbunden. Der neue Code wird von der Bibliothek gleichzeitig auf den aktiven und Standbycontrollerkarten sowie auf allen Geräten geladen und entpackt. Anschließend aktiviert die Bibliothek den Code und initialisiert die Controller und die meisten Geräte neu. In den meisten Fällen umgeht die Bibliothek die Roboterinitialisierung.

Zum Laden, Entpacken und zur Aktivierung des Codes müssen die Bibliotheksvorgänge nicht unterbrochen werden, bis die Bibliothek neu gestartet wird. Während des Neustarts (der etwa 10 Minuten dauert) stellen die Hostanwendungen (ACSLS und ELS) alle Anforderungen zum Laden und Entladen in eine Queue. Nach dem Neustart werden diese Anforderungen an den Bibliothekscontroller gesendet.

Informationen zum Herunterladen und Aktivieren der Firmware finden Sie unter Upgraden der Bibliotheksfirmware.








E Duales TCP/IP - Überblick

Duales TCP/IP stellt zwei Verbindungen zwischen Host und Bibliothek über den Primärport 2B und den Sekundärport 2A der HBC/HBCR-Karte bereit. Beim Ausfall der primären Hostverbindung verwendet die Bibliothek automatisch die sekundäre Verbindung.

	
Mindestanforderungen für duales TCP/IP


	
Verwenden eines gemeinsam genutzten Netzwerks


	
Konfigurieren von dualem TCP/IP


	
Beispiele für die Konfiguration von dualem TCP/IP





Siehe auch

	
Überblick über redundante Elektronik


	
ACSLS- oder ELS-Dokumentation






Mindestanforderungen für duales TCP/IP

	
ACSLS 7.1 mit PUT0701 für Solaris oder AIX. Oracle empfiehlt ACSLS 8.1 oder höher.


	
NCS 6.2 mit den folgenden PTFs für HSC/MVS/VM: SOS620 L1H168G, SMS620 L1H168F, und MSP: MSP PTF LF620DL.


	
Alle Switch- oder Routerports müssen für die automatische Aushandlung konfiguriert sein. Die SL8500-Ports sind standardmäßig für die automatische Aushandlung konfiguriert und unterstützen Geschwindigkeiten von 10/100 Mbit/s.


	
Hardwareaktivierungsdatei (siehe Kapitel 3, Aktivieren von optionalen Features)









Verwenden eines gemeinsam genutzten Netzwerks




	
Hinweis:

Oracle empfiehlt ein privates Netzwerk für maximalen Durchsatz, minimale Ressourcenkonflikte und höhere Sicherheit.







Wenn Sie ein gemeinsam genutztes Netzwerk verwenden müssen, beachten Sie Folgendes:

	
Schließen Sie die Bibliothek direkt an einen Switch oder Router an, der nicht zielgerichteten (Broadcast-)Verkehr herausfiltert.


	
Platzieren Sie die Bibliothek in einem eigenen Subnetz. Dies kann die Bibliothek davor bewahren, Broadcast-Nachrichten zu erhalten.


	
Verwenden Sie einen verwalteten Switch oder Router, um:

	
Prioritäten für Ports festzulegen, um Host und Bibliothek eine höhere Priorität einzuräumen.


	
eine dedizierte Bandbreite zwischen Host und Bibliothek bereitzustellen.


	
ein Virtual Local Area Network (VLAN) zwischen Host und Bibliothek zu errichten.





	
Verwenden Sie ein Virtual Private Network (VPN), um den Verkehr zwischen Host und Bibliothek vor anderen Störungen abzuschirmen, wie irrelevante Broadcasts.





Netzwerk-Broadcast-Probleme bei einem gemeinsam genutzten Netzwerk

Broadcasts, die an alle Netzwerkknoten gesendet werden, können zu der Bibliothek umgeleitet werden. Die Bibliothek kann Anforderungen nicht effizient verarbeiten, während sie diese irrelevanten Broadcasts empfängt. Deshalb kann die Verbindung zwischen Host und Bibliothek unterbrochen werden.

Viel Netzverkehr kann auch den Ethernetcontroller der HBC/HBCR-Karte überlasten. Somit wird der Controller kontinuierlich zurückgesetzt.


ARP-Floods in einem gemeinsam genutzten Netzwerk

Der Prozessor der SL8500 kann auch von Address Resolution Protocol-(ARP-)Broadcasts überflutet werden. Sie müssen die Bibliothek hinter einem Switch oder Router verbinden.






Konfigurieren von dualem TCP/IP




	
Hinweis:

Bevor Sie das duale TCP/IP konfigurieren, fordern Sie Informationen zu Netzwerk, Routing und IP-Adressen vom Administrator an, oder verwenden Sie den Befehl network ip.







	
Konfigurieren der Bibliothek für duales TCP/IP


	
Konfigurieren eines ACSLS-Hosts für duales TCP/IP


	
Konfigurieren eines ELS-Hosts für duales TCP/IP






Konfigurieren der Bibliothek für duales TCP/IP

Verwenden Sie den Befehl route zur Verwaltung der Routingtabellen. Definieren Sie Routes für die 2A- und 2B-Ports zu den Hosts.

	
Setzen Sie beide Ports mit der CLI offline:


SL8500> network ip link set dev 2A down
SL8500> network ip link set dev 2B down


	
Fügen Sie die neuen IP-Adressen und Subnetzmasken für beide Ports hinzu:


SL8500> network ip address add IP_address/netmask dev 2A
SL8500> network ip address add IP_address/netmask dev 2B


	
Setzen Sie beide Ports wieder online, damit die Änderungen aktiv werden:


SL8500> network ip link set dev 2A up
SL8500> network ip link set dev 2B up


	
Geben Sie für jeden Port das Netzwerkrouting an:

	
Bei mehreren Hosts fügen Sie die IP-Adresse und Netzmaske für jeden Host hinzu:


SL8500> network ip route add IP_address/netmask dev 2A
SL8500> network ip route add IP_address/netmask dev 2B


	
Bei einem einzelnen Host ist kein Netzmaskenwert erforderlich:


SL8500> network ip policy route add host_IP_address dev 2A
SL8500> network ip policy route add host_IP_address via gateway_IP_address dev 2A
SL8500> network ip policy enable 2A |2B
SL8500> network ip policy status





	
Prüfen Sie die Konfiguration.


SL8500> network ip address show
SL8500> network ip route show
SL8500> network ip policy route show dev 2A |2B


	
Prüfen Sie Datum und Uhrzeit auf Richtigkeit.


SL8500> time
time print
time HH: MM
time HH:MM:SS


	
Testen Sie die Konfiguration, um sicherzustellen, dass die Bibliothek über beide Ports zugänglich ist.









Konfigurieren eines ACSLS-Hosts für duales TCP/IP

Bei dem ACSLS-Server müssen Sie den Befehl acsss_config oder das dynamische Konfigurationsutility config zur Konfiguration von zwei Netzwerkschnittstellen auf zwei separaten Subnetzen verwenden. Verwenden Sie den Befehl route zur Konfiguration von zwei Routes auf dem ACSLS-Server. Eine zweite physische Verbindung erhöht die Verlässlichkeit.

	
Aktualisieren Sie die Routingtabellen des ACSLS-Servers, wie in der ACSLS-Dokumentation beschrieben. Wenn sich auf dem ACSLS-Server eine einzelne Netzwerkschnittstelle befindet, ist auf dem Host kein besonderes Routing erforderlich.


	
Mit dem UNIX-Befehls-Prompt auf dem ACSLS-Server verwenden Sie den Befehl "Dynamic Config", um der SL8500 einen Portanschluss hinzuzufügen.

	
Vergewissern Sie sich, dass ACS gegenüber ACSLS im Online- oder Diagnosemodus ist.


	
Mit config port acs_id fügen Sie einen Port hinzu.


	
Setzen Sie das ACS für ACSLS online, sofern es das noch nicht ist.





	
So entfernen Sie eine vorhandene IP-Adresse oder ersetzen sie durch einen anderen Port:

	
Fahren Sie ACSLS herunter mit dem Befehl kill.acsss (für 7.3 und darunter) oder acsss disable (für 8.0 und darüber).


	
Konfigurieren Sie die neuen Ports mit acsss_config.


	
Setzen Sie ACSLS mit dem Befehl rc.acsss (für 7.3 und darunter) oder acsss enable (für 8.0 und höher) wieder online.







Weitere Informationen finden Sie in ACSLS - Administratorhandbuch.






Konfigurieren eines ELS-Hosts für duales TCP/IP

	
Aktualisieren Sie die Routingtabellen des IBM-Mainframes unter Befolgung der ELS-Dokumentation. Wenn sich auf dem IBM-Mainframe eine einzelne Netzwerkschnittstelle befindet, ist auf dem Host kein besonderes Routing erforderlich.


	
Verwenden Sie auf der IBM-Mainframekonsole oder PARMLIB die LMUPATH-Steuerungsanweisung zur Definition von Netzwerk-LMU-Anschlüssen.


	
Legen Sie einen zweiten LMUADDR-Parameter fest, um die dualen TCP/IPs zu definieren. ELS legt automatisch fest, ob die Verbindung duales TCP/IP oder duales LMU ist.


	
Stellen Sie das ACS offline, geben Sie den Befehl LMUPDEF ein, und bringen Sie das ACS wieder online, um die revidierte Anweisung LMUPATH wieder aufzunehmen, die die zweite Verbindung beinhaltet.




Weitere Informationen finden Sie in der ELS-Dokumentation.








Beispiele für die Konfiguration von dualem TCP/IP

	
Duales TCP/IP für ACSLS mit gemeinsam genutzten Subnetzen - Beispiel


	
Duales ACSLS TCP/IP über ein öffentliches Netzwerk, Beispiel:


	
Duales TCP/IP für ACSLS High Availability - Beispiel


	
In Beispiele für die Konfiguration der redundanten Elektronik finden Sie ein Beispiel für RE und duales TCP/IP.






Duales TCP/IP für ACSLS mit gemeinsam genutzten Subnetzen - Beispiel

In diesem Beispiel nutzen der ACSLS-Server und die Bibliothek zwei separate Subnetze gemeinsam. Die SL8500 nutzt eine Eins-zu-Eins-Beziehung mit der Netzwerkschnittstelle auf dem ACSLS-Server. Die Netzwerkschnittstellenkarte im Subnetz 192.168.0/23 verbindet sich mit Port 2B, und die Netzwerkschnittstellenkarte im Subnetz 192.168.1/23 verbindet sich mit Port 2A.


Routing

Erzwingen Sie eine Beziehung mit den UNIX route-Befehlen. Weitere Informationen finden Sie in ACSLS - Administratorhandbuch.


Abbildung E-1 Duales TCP/IP für ACSLS mit gemeinsam genutzten Subnetzen

[image: Duales TCP/IP für ACSLS mit gemeinsam genutzten Subnetzen]









Duales ACSLS TCP/IP über ein öffentliches Netzwerk, Beispiel:

In diesem Beispiel hat der ACSLS-Server zwei Netzwerkschnittstellen, die auf zwei separaten Subnetzen residieren. Beide Schnittstellen durchlaufen ein öffentliches Netzwerk und zwei unterschiedliche Subnetze, bevor sie sich mit der SL8500-Bibliothek verbinden. Diese Konfiguration verwendet die gleichen Befehle wie im ersten Beispiel.


Abbildung E-2 Duales TCP/IP für ACSLS

[image: Duales TCP/IP für ACSLS durch öffentliches Netzwerk]







Duales TCP/IP für ACSLS High Availability - Beispiel

Das folgende Beispiel ist eine ACSLS High Availability-(HA-)Umgebung, die duales TCP/IP erfordert. Sinn der HA-Umgebung ist es, über zwei ACSLS-Server zu verfügen (einer aktiv, der andere Standby). In dieser Konfiguration verbinden zwei ACSLS-Server sechs Netzwerkschnittstellen (drei auf jedem Server) mit zwei separaten Subnetzen. Ein drittes Subnetz verbindet die beiden ACSLS-Server über ein öffentliches Netzwerk.

Weitere Informationen zu ACSLS-HA und dualem TCP/IP finden Sie in ACSLS - Administratorhandbuch.


Routing

Sie müssen die SL8500-Netzwerkschnittstellen über zwei verschiedene Subnetze trennen, wenn Sie ACSLS-HA verwenden. Die beiden verschiedenen ACSLS-Server verwenden unterschiedliche Netzwerkschnittstellen, daher sollten benutzerdefinierte Routeeinträge zu beiden ACSLS-HA-Servern hinzugefügt werden. Fügen Sie die IP-Adressen für beide Server zur SL8500-Konfiguration hinzu.





Routingtabellen

Fügen Sie benutzerdefinierte Einträge in den Routingtabellen der ACSLS-Server hinzu. Benutzerdefinierte Einträge in den Routingtabellen gehen jedoch nach einem Neustart des ACSLS-Servers verloren. Damit benutzerdefinierte Routingtabelleneinträge erhalten bleiben, erstellen Sie Skripte, um benutzerdefinierte Routes hinzuzufügen. Platzieren Sie die Skripte in der rc-Verzeichnisstruktur zur automatischen Ausführung bei Neustart.

Weitere Informationen finden Sie in ACSLS - Administratorhandbuch.


Abbildung E-3 ACSLS High Availability - Duales TCP/IP

[image: ACSLS HA mit dualem TCP/IP]








ELS/HSC und Duales TCP/IP - Beispiel

Das folgende Beispiel zeigt eine bevorzugte Konfiguration für Mainframesysteme, die duales TCP/IP verwenden. Der Mainframehost hat zwei Netzwerkschnittstellen, die auf zwei separaten Subnetzen residieren. Jede Verbindung durchläuft ein öffentliches Netz und verbindet sich dann mit zwei unterschiedlichen Subnetzen, bevor sie die SL8500-Bibliothek erreicht.

Weitere Informationen finden Sie in der ELS-Dokumentation.


Abbildung E-4 ELS/HSC - Duales TCP/IP

[image: ELS/HSC - Duales TCP/IP]











F Multi-TCP/IP - Überblick 

Mit Multi-TCP/IP können sich Hosts bei mehreren Bibliotheken in einem Komplex anmelden. Wenn die Verbindung zu einer Bibliothek im Komplex ausfällt, kann der Host weiterhin über andere Bibliotheken im Komplex kommunizieren. ACSLS-Hosts unterstützen bis zu 15 Verbindungen und ELS-Hosts bis zu 32 Verbindungen.

	
Mindestanforderungen für Multi-TCP/IP


	
Konfigurationsempfehlungen


	
Beispiele für die Konfiguration von Multi-TCP/IP





Siehe auch:

	
Duales TCP/IP - Überblick


	
Überblick über redundante Elektronik


	
ACSLS- und ELS-Dokumentation






Mindestanforderungen für Multi-TCP/IP

	
Ein Bibliothekskomplex


	
SL8500-Firmwareversion FRS_3.97 und SLC-Version 3.38


	
ACSLS 7.1 oder 7.1.1 mit PUT0701 (für HA 2.0 ist außerdem PTF 6514766 erforderlich). ACSLS 8.1 oder höher ist erforderlich, wenn 15 Bibliotheksverbindungen unterstützt werden sollen.


	
ELS-Version 7.0 mit PTF L1H168H oder ELS-Version 7.1 mit PTF L1H168I


	
Hardwareaktivierungsdatei (siehe Kapitel 3, Aktivieren von optionalen Features)









Konfigurationsempfehlungen

	
Verwenden Sie aus Redundanzgründen stets mehrere Subnetze.


	
Bei Einzelverbindungen zwischen dem ACSLS-Server und den einzelnen SL8500-Bibliotheken im Komplex sind keine Routingtabellen erforderlich.


	
Verwenden Sie für eine Bibliothek mit dualem und Multi-TCP/IP die CLI, um das Routing für Port 2A zu konfigurieren. Stellen Sie sicher, dass sich Port 2A und 2B in unterschiedlichen Broadcast-Domänen befinden.


	
Verwenden Sie für ELS die Steueranweisung LMUPATH, um mehrere LMUADDR-Parameter zu definieren. Die Parameter sind die IP-Adressen für die Multi-TCP/IP-Verbindungen.

Im folgenden Beispiel ist der Host mit vier SL8500-Bibliotheken verbunden.


LMUPATH ACS(00)LMUADDR(123.456.789.012,123.456.789,
013,123.456.789.014,123.456.789.015)









Beispiele für die Konfiguration von Multi-TCP/IP


Abbildung F-1 Multi-TCP/IP-Verbindungen in einen Bibliothekskomplex

[image: Umgebender Text beschreibt Abbildung F-1 .]




Abbildung F-2 Duale und Multi-TCP/IP-Verbindungen in einen Bibliothekskomplex

[image: Umgebender Text beschreibt Abbildung F-2 .]



Weitere Informationen finden Sie unter Duales TCP/IP - Überblick.








G Upgraden der Bibliotheksfirmware

Wenden Sie sich für das Upgrade von Firmware an Oracle Support. Nur Oracle-Servicemitarbeiter dürfen neue Bibliotheksfirmware installieren.




	
Hinweis:

Über das lokale Bedienfeld kann der Code nicht heruntergeladen und aktiviert werden.







Bibliotheksfirmware enthält keine Upgrades von Laufwerkscode (siehe Dokumentation zum jeweiligen Laufwerk).

	
Herunterladen des Codes in den Bibliothekscontroller


	
Aktivieren des Codes auf dem Bibliothekscontroller






Herunterladen des Codes in den Bibliothekscontroller

	
Suchen Sie das Firmwareupgradepackage (JAR-Datei) unter:

http://edelivery.oracle.com


	
Laden Sie den Code auf Ihr System herunter.


	
Melden Sie sich bei SLC an.

Wenn Sie ein Upgrade für einen SL8500-Komplex durchführen, können Sie sich bei einer beliebigen Bibliothek im Komplex anmelden. Das Upgrade wird von einer einzelnen SLC-Sitzung gleichzeitig auf alle Bibliotheken im Komplex heruntergeladen.


	
Wählen Sie Tools > Diagnostics, und wählen Sie dann die Bibliothek in der Gerätestruktur.


	
Klicken Sie auf die Registerkarte Load Code.


	
Suchen Sie das Firmwarepackage.


	
Überprüfen Sie den Inhalt und Dateinamen. Klicken Sie auf Load.

Der Download kann bis zu 10 Minuten in Anspruch nehmen.


	
Stellen Sie sicher, dass das Package ordnungsgemäß dekomprimiert wurde (wenn nicht, enthält das Label 0).









Aktivieren des Codes auf dem Bibliothekscontroller

Nur Oracle-Servicemitarbeiter dürfen neue Bibliotheksfirmware installieren. Wenden Sie sich an Oracle Support.




	
Hinweis:

Zur Aktivierung des Codes muss die Bibliothek neu gestartet werden. Planen Sie die Aktivierung entsprechend.







	
Laden Sie den Code herunter, und dekomprimieren Sie ihn (siehe Herunterladen des Codes in den Bibliothekscontroller).


	
Wählen Sie in SLC Tools > Diagnostics, und wählen Sie dann die Bibliothek in der Gerätestruktur.


	
Klicken Sie auf die Registerkarte Activate Code.


	
Wählen Sie in der Liste "Target" das zu aktivierende Codepackage (in diesem Fall SL8500 Code).


	
Wählen Sie im Abschnitt "Available Versions" die zu aktivierende Codeversion. Klicken Sie auf Activate.




	
Achtung:

MÖGLICHE BESCHÄDIGUNG INTERNER DATEIEN. Starten Sie keine Geräte in der Bibliothek neu, und führen Sie keine Vorgänge in der Bibliothek aus, während der Code aktiviert wird.








	
Klicken Sie nach Abschluss des Aktivierungsvorgangs auf OK, um die Bibliothek neu zu starten.


	
Klicken Sie auf OK, um die SLC-Sitzung zu beenden. Nach Abschluss der Bibliotheksinitialisierung können Sie sich wieder bei SLC anmelden.











H Begrenzung der Schadstoffkonzentration

Dieser Anhang erklärt die Begrenzung der Verschmutzung.


Umweltschadstoffe

Die Begrenzung der Schadstoffkonzentration in einem Computerraum ist äußerst wichtig, da Staubpartikel in der Luft Bandbibliotheken, Bandlaufwerke und Bandmedien beschädigen können. Die meisten Partikel in einer Größe von weniger als zehn Mikrometer sind unter den meisten Bedingungen mit bloßem Auge nicht zu erkennen, beinhalten aber das größte Schadenspotenzial. Daher muss die Betriebsumgebung den folgenden Anforderungen entsprechen:

	
ISO 14644-1, Klasse 8.


	
Die gesamte Masse an luftgetragenen Partikeln muss weniger als oder gleich 200 Mikrogramm pro Kubikmeter betragen.


	
Schweregrad G1 gemäß ANSI/ISA 71.04-1985.




Oracle schreibt zurzeit die 1999 angenommene ISO-Norm 14644-1 vor, aber mit allen aktualisierten und vom ISO-Leitungsgremium angenommenen Versionen für ISO 14644-1. Der Schwerpunkt der ISO-Norm 14644-1 liegt auf der Menge und Größe von Partikeln sowie auf einem geeigneten Messverfahren, nicht auf der gesamten Partikelmasse. Daher sind Obergrenzen bei der Masse ebenfalls erforderlich, denn ein Computerraum oder Data Center kann die Vorgaben in ISO 14644-1 zwar erfüllen, aber Geräte können trotzdem durch eine bestimmte Partikelart im Raum beschädigt werden. Außerdem sind gasförmige Schadstoffe Gegenstand der Norm ANSI/ISA 71.04-1985, da von einigen luftgetragenen Chemikalien eine größere Gefahr ausgeht. Alle drei Anforderungen sind mit denen anderer großer Bandspeicherhersteller vereinbar.





Erforderliche Luftqualitätsstufen

Partikel, Gase und andere Schadstoffe können den kontinuierlichen Betrieb von Computerhardware beeinträchtigen. Die möglichen Beeinträchtigungen reichen von zeitweisen Störungen bis hin zu konkreten Komponentendefekten. Der Computerraum muss so konzipiert sein, dass ein hoher Grad an Reinheit gewährleistet ist. Luftgetragene Staubpartikel, Gase und Dämpfe dürfen eine vorgegebene Grenze nicht überschreiten, damit die Hardware nicht übermäßig beeinträchtigt wird.

Die Menge an luftgetragenen Partikeln darf die Grenzwerte in ISO 14644-1 für Umgebungen der Klasse 8 nicht überschreiten. Diese Norm definiert Luftqualitätsklassen für Reinraumzonen auf Grundlage der Konzentration von luftgetragenen Partikeln. In dieser Norm ist eine Größenordnung weniger Partikel als in normaler Luft in einer Büroumgebung vorgesehen. Partikel in einer Größe von genau oder weniger als zehn Mikrometer sind für den Großteil der datenverarbeitenden Hardware schädlich, da sie überwiegend in großen Mengen vorkommen und sich in vielen empfindlichen Komponenten von internen Luftfiltersystemen absetzen können. Wenn Computerhardware diesen Partikeln im Submikrometerbereich in großer Zahl ausgesetzt ist, steht die Systemzuverlässigkeit in Frage, da bewegliche Teile und empfindliche Kontakte gefährdet werden und Komponenten korrodieren können.

Eine stark erhöhte Konzentration bestimmter Gase kann die Korrosion ebenfalls beschleunigen und zum Versagen elektrischer Komponenten führen. Besonders gasförmige Schadstoffe stellen ein Problem in Computerräumen dar aufgrund der Empfindlichkeit der Hardware und wegen der hohen Luftumwälzung in einem typischen Computerraum. Aufgrund des in Zyklen ablaufenden Luftstroms zirkulieren Schadstoffe im Raum. Auch wenn die Schadstoffbelastung in einem gut belüfteten Raum keinen Anlass zur Sorge gibt, kann die Hardware hier durch die Luftumwälzungen dennoch Schaden nehmen. Auch die Isolation, durch die der Computerraum vor äußeren Einflüssen geschützt ist, kann jeden schädlichen Einfluss, der nicht unterbunden wurde, verstärken.

Zu den Gasen, die für elektrische Komponenten besonders gefährlich sind, zählen Chlorverbindungen, Ammoniak und Derivate, Schwefeloxide sowie Kohlenwasserstoffe (Benzin). Da es keine für Hardware geeigneten Expositionsrisikogrenzwerte gibt, müssen hier die Werte für den Menschen angewendet werden.

In den folgenden Abschnitten werden einige der Best Practices zur Verwaltung einer der ISO 14644-1, Klasse 8 entsprechenden Umgebung beschrieben. Daneben müssen einige grundlegenden Vorkehrungen getroffen werden:

	
Es dürfen keine Speisen und Getränke in den Bereich mitgebracht werden.


	
Kartons, Holz oder Verpackungsmaterialien dürfen nicht im Reinraumbereich des Data Centers gelagert werden.


	
Legen Sie für das Entpacken neuer Geräte aus Kisten und Kartons einen separaten Bereich fest.


	
Es dürfen im Data Center keine Bauarbeiten oder Bohrungen stattfinden, bevor empfindliche Geräte und für die Geräte vorgesehene Luft isoliert wurden. Durch Bauarbeiten entstehen zahlreiche Partikel, die die Grenzwerte der ISO-Norm 14644-1, Klasse 8 für einen begrenztem Raum überschreiten. Trockene Wände und Gips wirken sich besonders auf Speichergeräte schädlich aus.








Schadstoffeigenschaften und -quellen

Die im Raum befindlichen Schadstoffe können vielerlei Formen und Entstehungsorte haben. Durch mechanische Prozesse in einem Raum können gefährliche Schadstoffe oder abgelagerte Schadstoffe aufgewirbelt werden. Ein Partikel gilt als Schadstoff, wenn zwei grundlegende Kriterien erfüllt sind:

	
Physische Beschaffenheit, die ein Schadenspotenzial für Hardware birgt


	
Fähigkeit, sich in verschiedene Bereiche zu verteilen, um dort physischen Schaden zu verursachen




Zwischen einem potenziellen und einem echten Schadstoff liegen zeitliche und räumliche Unterschiede. Luftgetragene Partikel verteilen sich mit großer Wahrscheinlichkeit im Raum und verursachen dort Schaden. Daher ist es hilfreich, die Konzentration der luftgetragenen Partikel bei der Bestimmung der Luftqualität der Computerraumumgebung heranzuziehen. Je nach den vor Ort herrschenden Bedingungen können Partikel in einer Größe von 1.000 Mikrometern in die Luft gelangen, haben jedoch eine kurze Lebensdauer, da sie von den meisten Luftfiltergeräten abgeschieden werden. Partikel im Submikrometerbereich sind für empfindliche Computerhardware noch gefährlicher, da sie ihre luftgetragene Beschaffenheit weitaus länger beibehalten und von Filtern oft nicht erfasst werden.


Operatoraktivität

Durch den Menschen verursachte Bewegungen stellen wohl die größte Einzelquelle von Kontaminierungen in einem sonst sauberen Computerraum dar. Durch normale Bewegungen fallen Gewebepartikel wie Hautschüppchen oder Haare sowie Stofffasern der Kleidung herab. Bewegungen von Metall auf Metall, z.B. das Öffnen und Schließen von Schubladen oder Hardwareplatten kann die Entstehung von Metallstaub bewirken. Allein durch das Durchqueren des Raums können auf dem Boden abgelagerte Schadstoffe aufwirbelt werden, die in die Luft gelangen und somit eine potenzielle Gefahr darstellen.





Bewegungen der Hardware

Die Installation und Neukonfiguration von Hardware bringen Arbeiten mit sich, durch die auf dem Boden abgelagerte Schadstoffe leicht in Bewegung geraten und somit in den Zuluftstrom der im Raum befindlichen Hardware gelangen können. Besonders gefährlich ist es, wenn in dieser Situation die Versiegelung des Unterbodens entfernt wird. Nicht versiegelter Beton gibt feine Staubpartikel in den Luftstrom ab und ist zudem anfällig für Ausblühung: Mineralsalze werden durch Verdunstung oder hydrostatischen Druck an die Unterbodenoberfläche gebracht.





Außenluft

Eine unüberschaubare Anzahl an Schadstoffen kann in eine kontrollierte Umgebung gelangen, wenn Luft von außen zugeführt und unzureichend gefiltert wird. Durch den Luftstrom lösen sich Nachfiltrationskontaminierungen in Rohrleitungen und gelangen in die Hardwareumgebung. Dies spielt besonders bei Klimaanlagen mit senkrechtem Luftstrom eine Rolle, bei denen sich die Luftzufuhrleitung im Unterbodenhohlraum befindet. Wenn der Unterboden kontaminiert wird oder die Betonplatte nicht versiegelt ist, können feine Partikel (z.B. Betonstaub oder Ausblühungen) direkt zur Hardware im Raum weitergetragen werden.





Lagerung von Gegenständen

Eine weitere Quelle von Kontanimierungen stellen die Lagerung und Handhabung von nicht verwendeter Hardware oder Betriebsmittel dar. Wenn Wellkartonbehälter oder Ladegestelle aus Holz bewegt werden, fallen Fasern herab. Nicht allein die Lagerung von Gegenständen stellt eine Quelle für Kontanimierungen dar, sondern auch der Umgang mit ihnen in kontrollierten Bereichen des Computerraums, durch die im Raum abgelagerte Schadstoffe aufgewirbelt werden können.





Äußere Einflüsse

In eine unter negativem Druck stehende Umgebung können Schadstoffe aus angrenzenden Büros oder aus dem Außenbereich des Gebäudes durch Lücken in den Türen oder Wanddurchbrüchen gelangen. Ammoniak und Phosphate werden oft mit landwirtschaftlichen Prozessen in Zusammenhang gebracht. Außerdem können zahlreiche chemische Wirkstoffe in Fertigungsbereichen hergestellt werden. Wenn sich das Data Center in der Nähe solcher Gewerbe befindet, könnte eine chemische Filterung erforderlich sein. Sofern relevant, müssen auch die möglichen Auswirkungen von Autoabgasen, Staub aus Steinbrüchen oder Steinmetzbetrieben oder von salzhaltiger Meeresluft untersucht werden.





Reinigungsarbeiten

Eine falsche Reinigung kann sich ebenfalls nachteilig auf die Umgebung auswirken. Zahlreiche Chemikalien in normalen oder Büroreinigungsmitteln können empfindliche Computergeräte beschädigen. Chemikalien, die im Abschnitt Reinigung und entsprechende Geräte beschrieben werden, sollten vermieden werden. Von diesen Produkten abgesonderte Dämpfe oder direkter Kontakt mit Hardwarekomponenten können zu Ausfällen führen. Bestimmte Biozidaufbereitungen, die in Gebäudelüftern verwendet werden, sind für die Verwendung in Computerräumen ebenfalls ungeeignet, da sie entweder Chemikalien enthalten, die Komponenten beschädigen können, oder da sie nicht für die Verwendung in dem Luftstrom eines Umluftsystems vorgesehen sind. Wischmopps oder unzureichend gefilterte Staubsauger können ebenfalls eine Kontaminierung begünstigen.

Vorkehrungen zur Vermeidung der Entstehung oder der Existenz von luftgetragenen Schadstoffen in der Computerumgebung, z.B. Metallpartikel, atmosphärischer Staub, Lösungsmitteldämpfe, Schadgase, Ruß, luftgetragene Fasern oder Salze, sind unerlässlich. Da es keine für Hardware geeigneten Expositionsrisikogrenzwerte gibt, müssen hier die von OSHA, NIOSH oder ACGIH aufgestellten Werte für den Menschen angewendet werden.







Wirkung von Schadstoffen

Schädliche Wechselwirkungen zwischen Staubpartikeln in der Luft und elektrischen Geräten können in vielfältiger Weise auftreten. Wodurch die Störung auftritt, ist von Zeitpunkt und Ort des kritischen Vorfalls, den physischen Eigenschaften des Schadstoffs und von der Umgebung abhängig, in der sich die Komponente befindet.


Physische Interferenz

Harte Partikel mit einer um mindestens 10 % höheren Reißfestigkeit als der des Komponentenmaterials können Material von der Oberfläche der Komponente durch Reibung oder Einbettung entfernen. Weiche Partikel beschädigen die Komponentenoberfläche zwar nicht, können aber als Masse die Funktionsfähigkeit beeinträchtigen. Wenn diese Partikel Klebeeigenschaften haben, können sie sich mit anderen Partikeln verbinden. Selbst verschwindend kleine Partikel können Auswirkungen haben, wenn sie sich auf einer klebrigen Oberfläche oder aufgrund einer elektrostatischen Aufladung ansammeln.





Ausfälle durch Korrosion

Ausfälle durch Korrosion oder Unterbrechungen aufgrund der spezifischen Zusammensetzung der Partikel oder der Adsorption von Wasserdampf und gasförmigen Schadstoffen durch die Partikel können ebenfalls zu Ausfällen führen. Die chemische Zusammensetzung des Schadstoffs kann hierbei eine wichtige Rolle spielen. Beispiel: Salze können durch die Adsorption von Wasserdampf aus der Luft größer werden (Nukleierung). Wenn sich Mineralsalze in einem empfindlichen Bereich abgelagert haben und die Umgebung feucht genug ist, können diese Ablagerungen so zunehmen, dass sie einen Mechanismus physisch beeinträchtigen oder durch die Bildung von Salzlösungen Schaden verursachen.





Kurzschlüsse

Durch Partikelansammlungen auf Leiterplatten oder anderen Komponenten können Leiterbahnen entstehen. Viele Partikeltypen sind von Natur aus nicht leitfähig, können jedoch erhebliche Mengen an Wasser in sehr feuchten Umgebungen absorbieren. Die durch elektrisch leitfähige Partikel verursachten Probleme reichen von vorübergehenden Störungen über wirkliche Schäden an Komponenten bis hin zu Betriebsausfällen.





Hitzebedingte Ausfälle

Eine unzureichende Selbstdichtung von gefilterten Geräten kann den Luftstrom einschränken, was zu interner Überhitzung und Headcrashs führen kann. Dicke Staubschichten auf Hardwarekomponenten können ebenfalls eine isolierende Schicht bilden, die hitzebedingte Ausfälle zur Folge haben kann.







Raumbedingungen

Alle Oberflächen innerhalb der kontrollierten Zone des Data Centers müssen jederzeit sehr sauber gehalten werden. Alle Oberflächen müssen regelmäßig von geschulten Kräften gereinigt werden, wie unter Reinigung und entsprechende Geräte beschrieben. Besonders gründlich müssen die Bereiche unter der Hardware und das Zugangslichtgitter gereinigt werden. Schadstoffe in der Nähe des Lufteintritts können viel leichter in andere Teile des Raums gelangen und dort Schaden verursachen. Partikelansammlungen auf dem Zugangslichtgitter können in die Luft gelangen, wenn Bodenplatten entfernt werden, um den Unterboden freizulegen.

Der Unterbodenhohlraum in einer Klimaanlage mit senkrechtem Luftstrom fungiert als Zuluftplenum. Dieser Bereich steht durch die Klimaanlage unter Druck. Die klimatisierte Luft gelangt durch Bodenlochplatten in die Hardwarebereiche. Daher muss sämtliche Luft auf dem Weg von der Klimaanlage zur Hardware den Unterbodenhohlraum passieren. Unangemessene Bedingungen im Zuluftplenum können enorme Auswirkungen auf die Bedingungen in den Hardwarebereichen haben.

Der Unterbodenhohlraum in einem Data Center wird nur als eine praktische Möglichkeit für die Verlegung von Kabeln und Rohren betrachtet. Ebenso muss beachtet werden, dass der Hohlraum auch als Leitungskanal fungieren kann und daher immer besonders sauber gehalten werden muss. Schadstoffquellen können sich zersetzende Baustoffe, Operatoraktivitäten oder das Eindringen äußerer Einflüsse in die kontrollierte Zone sein. Oft lagern sich Partikel ab, wenn Kabel oder andere Gegenstände im Unterboden Luftdämme bilden, die das Ansammeln und Ablagern von Partikeln ermöglichen. Wenn diese Gegenstände bewegt werden, gelangen die Partikel wieder in den Zuluftstrom und weiter direkt zur Hardware.

Oft sind beschädigte oder unzureichend geschützte Baustoffe Grund für die Kontaminierung des Unterbodens. Freiliegender Beton, Werksteine, Putz oder Wandplatten aus Gips verfallen mit der Zeit und geben feine Partikel in die Luft ab. Korrodierte Oberflächen von Nachfiltrationsklimaanlagen oder Unterbodengegenständen sind ebenfalls problematisch. Der Unterbodenhohlraum muss gründlich und mit geeigneten Mitteln regelmäßig von diesen Schadstoffen befreit werden. Für die Dekontaminierung dürfen ausschließlich Staubsauger mit HEPA-Filterung (High Efficiency Particulate Air) eingesetzt werden. Staubsauger mit ungeeigneter Filterung scheiden feine Partikel nicht ab, sondern beschleunigen sie im Gerät, wodurch sie in die Luft gewirbelt werden.

Nicht versiegelter Beton, Werkstein oder andere ähnliche Materialien verfallen stetig. Die Dichtstoffe und Härtemittel, die normalerweise bei Bauarbeiten eingesetzt werden, sind oft entwickelt worden, um den Unterboden vor massiven Beanspruchungen zu schützen oder ihn für das Auslegen von Bodenbelägen vorzubereiten. Sie eignen sich nicht für die inneren Oberflächen eines Zuluftplenums. Durch regelmäßige Dekontanimierungen werden zwar lose Partikel entfernt, nicht aber der kontinuierliche Verfall der Oberflächen oder die Abnutzungserscheinungen durch Unterbodenarbeiten aufgehalten. Idealerweise werden alle Unterbodenoberflächen während des Baus korrekt versiegelt. Wenn dies nicht der Fall ist, müssen spezielle Vorkehrungen für die Oberflächen in einem Onlineraum getroffen werden.

Es ist äußerst wichtig, dass für die Vergusskapselung ausschließlich geeignete Materialien und Verfahren angewendet werden. Ungeeignete Dichtstoffe oder Verfahren verschlechtern die Bedingungen sogar und beeinträchtigen den Betrieb und die Zuverlässigkeit der Hardware. Die folgenden Vorkehrungen sollten bei der Vergusskapselung des Zuluftplenums in einem Onlineraum getroffen werden:

	
Tragen Sie das Vergussmaterial manuell auf. Spritzbares Vergussmaterial ist für ein Online-Data Center völlig ungeeignet. Durch den Spritzvorgang gelangen Dichtstoffpartikel in den Zuluftstrom; dadurch besteht eine höhere Wahrscheinlichkeit, dass zum Unterboden führende Kabel ummantelt werden.


	
Verwenden Sie ein pigmentiertes Vergussmaterial. Das Vergussmaterial ist durch die Pigmentierung sichtbar und gewährleistet so eine flächendeckende Auftragung. Außerdem können so Bereiche festgestellt werden, die mit der Zeit beschädigt oder freigelegt wurden.


	
Es muss hochflexibel und über eine geringe Porosität verfügen, damit die unregelmäßigen Strukturen des Bereichs effektiv abgedeckt sowie die Gefahr einer Feuchtewanderung und von Wasserschäden minimiert werden.


	
Das Vergussmaterial darf keine gefährlichen Schadstoffe ausgasen. In vielen Vergussmaterialien, die in der Industrie verwendet werden, sind ein hoher Anteil an Ammoniak oder andere für die Hardware schädlichen Chemikalien enthalten. Es ist sehr unwahrscheinlich, dass dieses Ausgasen zu einem sofortigen Totalausfall führt. Oft tragen diese Chemikalien jedoch zur Korrosion von Kontakten, Köpfen oder anderen Komponenten bei.




Die effektive Vergusskapselung eines Unterbodens in einem Onlinecomputerraum ist eine hochsensible und schwierige Aufgabe. Bei der Verwendung der richtigen Verfahren und Materialien kann man jedoch nichts falsch machen. Wählen Sie nicht den Hohlraum unter der Zimmerdecke für die offene Zu- oder Rückführung von Luft für das Gebäudebelüftungssystem. Dieser Bereich ist typischerweise sehr verschmutzt und schwer zu reinigen. Oft werden die Strukturoberflächen mit faserigen Brandschutzmitteln beschichtet. Fasern können zudem von Deckenplatten und Dämmmaterial herunterfallen. Sogar vor dem Filtervorgang stellt dies eine unnötige Einwirkung dar, die die Umgebungsbedingungen im Raum negativ beeinträchtigen kann. Außerdem ist es wichtig, dass der Hohlraum unter der Zimmerdecke nicht unter Druck steht, da sonst verschmutzte Luft in den Computerraum gelangt. Wenn Säulen oder Kabelleitungskanäle sowohl in den Unterboden als auch den Hohlraum unter der Zimmerdecke hineinreichen, kann dies zu einer Druckbeaufschlagung im Hohlraum unter der Zimmerdecke führen.





Einwirkungspunkte

Alle potenziellen Einwirkungspunkte im Data Center sollten ausgeschlossen werden, um potenzielle äußere Einflüsse in der kontrollierten Zone zu vermeiden. Eine positive Druckbeaufschlagung der Computerräume trägt dazu bei, dass weniger Schadstoffe eindringen. Außerdem werden so Fugen im Raum minimiert. Um eine korrekte Verwaltung der Umgebung zu gewährleisten, sollte Folgendes beachtet werden:

	
Sämtliche Türen sollten genau in den jeweiligen Türrahmen passen.


	
Dichtungen und Sweeps können zur Abdichtung von Fugen verwendet werden.


	
Automatische Türen sollten in Bereichen vermieden werden, in denen sie unabsichtlich ausgelöst werden können. Stattdessen könnte ein Türauslöser per Fernsteuerung aktiviert werden, sodass Mitarbeiter, die einen Wagen schieben, die Türen leicht öffnen können. In hochempfindlichen Bereichen oder in Bereichen, in denen das Data Center ungeeigneten Bedingungen ausgesetzt ist, ist die Konzipierung und Installation von Sperren für das Personal empfehlenswert. Ein doppelter Satz Türen mit einem dazwischenliegenden Puffer kann eine direkte Einwirkung durch äußere Bedingungen begrenzen.


	
Dichten Sie sämtliche Durchlässe zwischen dem Data Center und angrenzenden Bereichen ab.


	
Teilen Sie nicht dieselbe Zimmerdecke oder dasselbe Unterbodenplenum mit anderen, weniger streng kontrollierten angrenzenden Bereichen.








Filterung

Die Filterung stellt das effektivste Mittel gegen luftgetragene Partikel in einer kontrollierten Umgebung dar. Es ist wichtig, dass alle Lüfter des Data Centers adäquat gefiltert werden, um optimale Bedingungen im Raum zu gewährleisten. Es wird zur Kontrolle der Raumumgebung eine Raumprozesskühlung innerhalb des Raums empfohlen. Die Raumprozesskühler wälzen Raumluft um. Die aus den Hardwarebereichen stammende Luft wird in die Kühler geleitet, dort gefiltert und gekühlt und anschließend in das Unterbodenplenum abgegeben. Das Plenum wird mit Druck beaufschlagt. Die klimatisierte Luft wird durch Lochplatten in den Raum geleitet und bewegt sich dann zur erneuten Klimatisierung zurück zur Klimaanlage. Die Luftstromprofile und die Luftstromführung eines typischen Computerraumlüfters weisen eine sehr viel höhere Luftwechselrate auf als typische Komfortklimaanlagen. Luft in einer Büroumgebung wird also sehr viel häufiger gefiltert. Durch richtige Filterung können viele Partikel entfernt werden. Die in Umluftraumklimaanlagen installierten Filter sollten gemäß den Vorgaben des ASHRAE-Standards 52.1 mindestens ein Staubspeichervermögen von 40 % erreichen. Vorfilter von geringer Qualität sollten installiert werden, damit die Lebensdauer der teureren Primärfilter verlängert wird.

Jegliche Luft, die zur Belüftung oder positiven Druckbeaufschlagung in den Computerraum der kontrollierten Zone geleitet wird, sollte zuerst Filter mit hohem Abscheidegrad passieren. Am besten sollte Luft, die von außerhalb des Gebäudes stammt, mit einem HEPA-Abscheidegrad (High Efficiency Particulate Air) von 99,97 % (DOP Efficiency MILSTD-282) oder höher gefiltert werden. Die teuren Filter mit hohem Abscheidegrad sollten durch mehrere Schichten Vorfilter, die häufiger erneuert werden, geschützt werden. Diesen Filtern sollten Vorfilter von geringer Qualität mit einem atmosphärischen Staubspeichervermögen von 20 % gemäß ASHRAE-Vorgaben vorangestellt werden. Die darauffolgende Filterschicht sollte aus faltbaren oder taschenartigen Filtern mit einem Staubspeichervermögen gemäß ASHRAE zwischen 60 % und 80 % bestehen.


Tabelle H-1 Filtrierungsprozentsätze

	Staubspeichervermögen gem. ASHRAE 52-76 in Prozent	3,0 Mikrometer	1,0 Mikrometer	0,3 Mikrometer
	
25 - 30 %

	
80 %

	
20 %

	
< 5 %


	
60 - 65 %

	
93 %

	
50 %

	
20 %


	
80 - 85 %

	
99 %

	
90 %

	
50 %


	
90 %

	
> 99 %

	
92 %

	
60 %


	
DOP 95 %

	
N/V

	
> 99 %

	
95 %








Filter mit geringem Abscheidegrad sind beim Entfernen von Partikeln im Submikrometerbereich aus der Luft völlig ineffizient. Weiterhin ist es wichtig, dass die verwendeten Filter die richtige Größe für die Lüfter haben. Bei einer undichten Filterfläche kann Luft beim Weg durch die Klimaanlage am Filter vorbei strömen. Sämtliche Durchlässe sollten mithilfe von geeigneten Materialien wie Edelstahlplatten oder dafür konzipierte Filterbaugruppen abgedichtet werden.





Positive Druckbeaufschlagung und Belüftung

Für eine positive Druckbeaufschlagung und Belüftung muss die Zufuhr von Luft von außerhalb des Computerraums konzipiert werden. Das Data Center sollte so angelegt sein, dass in Relation zu weniger streng kontrollierten Bereichen eine positive Druckbeaufschlagung erreicht werden kann. Die positive Druckbeaufschlagung stellt ein effektives Mittel zur Eindämmung von Schadstoffen dar, die durch kleinste Fugen in den Raum eindringen. Zweck von Systemen zur positiven Druckbeaufschlagung ist es, Luft von außen an Türöffnungen und anderen Zugangspunkten innerhalb des Data Centers anzuwenden, um das Eindringen von Schadstoffen in den Computerraum zu reduzieren. Nur eine Mindestmenge an Luft darf in die kontrollierte Umgebung eingelassen werden. In Data Centers mit mehreren Räumen müssen die empfindlichsten Bereiche unter dem höchsten Druck stehen. Es ist jedoch äußerst wichtig, dass die für die positive Druckbeaufschlagung verwendete Luft die Umgebungsbedingungen im Raum nicht negativ beeinträchtigt. Es ist unabdingbar, dass von außerhalb des Computerraums zugeführte Luft angemessen gefiltert und klimatisiert wird, damit vertretbare Rahmenbedingungen erfüllt werden. Bei diesen Rahmenbedingungen wird kein so strenger Maßstab angelegt wie bei den angestrebten Bedingungen für den Raum, da nur eine Mindestmenge an Luft zugeführt werden darf. Vertretbare Grenzwerte müssen anhand der zugeführten Luft und der potenziellen Auswirkung auf die Data Center-Umgebung genau bestimmt werden.

Da in den meisten Data Centern eine Klimaanlage mit geschlossenem Umluftkreislauf steht, muss eine Mindestmenge an Luft zugeführt werden, damit der Raum für die Benutzer ausreichend belüftet ist. Da sich in Data Center-Bereichen normalerweise sehr wenige Menschen aufhalten, ist der Luftbedarf gering. In den meisten Fällen wird mehr Luft für die positive Druckbeaufschlagung als für die Raumnutzer benötigt. Normalerweise sollte eine Außenluftmenge von weniger als 5 % ausreichen (im ASHRAE-Handbuch unter "Applications", Kapitel 17). Eine Außenluftmenge von 15 CFM pro Nutzer oder Workstation sollte für eine gute Raumbelüftung ausreichen.






Reinigung und entsprechende Geräte

Auch ein Data Center mit perfekter Bauweise muss kontinuierlich gewartet werden. Bei einem Data Center mit Konstruktionsmängeln müssen die Bedingungen unter Umständen mit großem Aufwand auf dem gewünschten Niveau gehalten werden. Die Hardwareleistung ist ein wichtiger Grund für ein hohes Maß an Sauberkeit im Data Center.

Auch die Aufmerksamkeit des Operators spielt eine wichtige Rolle. Das geforderte sehr hohe Maß an Sauberkeit schärft den Sinn der Raumnutzer für spezielle Vorgaben und Einschränkungen, die im Data Center gelten. Für Data Center-Nutzer oder -Besucher hat die kontrollierte Umgebung eine große Bedeutung, und sie ergreifen daher eher entsprechende Maßnahmen. In einer Umgebung, die sich in einem sehr sauberen und ordentlichen Zustand befindet, nehmen Raumnutzer und -besucher mehr Rücksicht. Wenn potenzielle Kunden den Raum betreten, schließen sie vom allgemeinen Zustand des Raums auf den Einsatz beim Erzielen von Spitzenleistungen und Qualität. Ein effektiver Reinigungsplan muss aus speziell dafür konzipierten kurz- und langfristigen Aufgaben bestehen. Diese können wie folgt zusammengefasst werden:


Tabelle H-2 Reinigungsplan für das Data Center

	Häufigkeit	Aufgabe
	
Jeden Tag

	
Müll entsorgen


	
Jede Woche

	
Doppelboden reinigen (mit Staubsauger und Feuchtmopp)


	
Alle 3 Monate

	
Hardware dekontanimieren

Raumoberflächen dekontanimieren


	
Alle 6 Monate

	
Unterbodenhohlraum dekontaminieren

(bei Bedarf) Klimaanlage dekontaminieren









Tägliche Aufgaben

Schwerpunkt dieses Abschnitts ist die tägliche Entsorgung von Abfällen im Raum. Gegebenenfalls müssen außerdem die Böden in Druckerräumen oder Räumen mit einem hohen Maß an Operatoraktivitäten täglich mit dem Staubsauger gereinigt werden.






Wöchentliche Aufgaben

In diesem Abschnitt wird die Wartung des Doppelbodensystems beschrieben. Unter der Woche wird der Boden durch Staub und Flecken verunreinigt. Der gesamte Doppelboden muss mit einem Staubsauger und einem feuchten Mopp gereinigt werden. Im Data Center dürfen ausschließlich Staubsauger mit HEPA-Filterung (High Efficiency Particulate Air) eingesetzt werden. Geräte mit ungeeigneter Filterung scheiden feine Partikel nicht ab, sondern wirbeln sie stattdessen auf und beeinträchtigen eher die Umgebung. Es ist außerdem wichtig, dass Wischmoppaufsätze und Staubtücher für diesen Zweck geeignet und fusselfrei sind.

Im Data Center dürfen nur für die Hardware unbedenkliche Reinigungsmittel verwendet werden. Reinigungsmittel mit folgenden Eigenschaften können die Hardware beschädigen:

	
ammoniakhaltig


	
chlorbasiert


	
phosphatbasiert


	
bleichhaltig


	
erdölderivatbasiert


	
Abbeizer oder Aufbereiter für den Boden




Weiterhin ist es wichtig, dass die empfohlene Konzentration verwendet wird, da sogar ein geeignetes Mittel in ungeeigneter Konzentration Schadenspotenzial birgt. Das Reinigungsmittel sollte bei Anwendung in gutem Zustand sein. Übertrieben häufige Anwendungen sollten vermieden werden.





Vierteljährliche Aufgaben

Für die vierteljährlich anfallenden Arbeiten muss ein genauer, umfassender Dekontaminierungsplan aufgestellt werden, der nur von Fachleuten durchgeführt werden sollte, die Erfahrung mit der Kontaminierungskontrolle in Computerräumen vorweisen können. Diese Maßnahmen sollten je nach Aktivitätsintensität und vorhandener Kontaminierung drei- bis viermal im Jahr durchgeführt werden. Alle Raumoberflächen, u.a. Schränke, Simse, Gestelle, Regale und Träger, sollten gründlich dekontaminiert werden. Hohe Simse, Leuchten und der Allgemeinheit zugängliche Bereiche sollten entsprechend behandelt oder mit einem Staubsauger gereinigt werden. Vertikalflächen wie Fenster, Glaswände und Türen sollten gründlich behandelt werden. Spezielle Staubtücher, die mit einem partikelabsorbierenden Mittel getränkt sind, müssen während der Dekontaminierung der Oberflächen verwendet werden. Verwenden Sie für diese Arbeiten keine herkömmlichen Staubtücher oder Stofftücher. Verwenden Sie bei diesen Arbeiten keine Chemikalien, Wachse oder Lösungen.

Abgelagerte Schadstoffe sollten von allen äußeren Hardwareflächen einschließlich der Horizontal- und Vertikalflächen entfernt werden. Die Roste für den Luftein- und -auslass der Hardware müssen ebenfalls behandelt werden. Wischen Sie nicht die Steuerungsoberflächen der Hardware ab, da diese Bereiche durch die Verwendung von leicht komprimierter Luft dekontaminiert werden können. Tastaturen und Notfalleinrichtungen müssen ebenfalls mit besonderer Sorgfalt gereinigt werden. Speziell präparierte Staubtücher sollten zur Behandlung aller Hardwareoberflächen eingesetzt werden. Monitore sollten mithilfe von optischen Reinigungsmitteln und antistatischen Tüchern gereinigt werden. Es sollten keine dissipativen, elektrostatisch gefährdete Chemikalien mit Computerhardwareoberflächen in Berührung kommen aufgrund der ätzenden Wirkstoffe, die am Großteil der empfindlichen Hardware große Schäden verursachen können. Es müssen keine weiteren Vorkehrungen getroffen werden, da elektrostatische Entladungen im Design von Computerhardware berücksichtigt wurden. Nachdem sämtliche Hardware- und Raumoberflächen gründlich dekontaminiert wurden, sollte der Doppelboden wie in den wöchentlichen Aufgaben beschrieben mit einen HEPA-Staubsauger und einem Feuchtmopp gereinigt werden.





Aufgaben, die alle zwei Jahre ausgeführt werden müssen

Der Unterbodenhohlraum sollte je nach Zustand der Plenumoberflächen und der Schadstoffkonzentration alle 18 bis 24 Monate dekontaminiert werden. Im Laufe des Jahres sammeln sich im Unterbodenhohlraum aufgrund intensiver Aktivität neue Schadstoffe an. Zwar werden die Staubansammlungen im Unterboden durch die wöchentliche Reinigung des Unterbodens deutlich reduziert, aber eine bestimmte Menge an Verschmutzungen wandert von der Oberfläche in den Unterbodenhohlraum. Ein hohes Maß an Sauberkeit im Unterboden ist sehr wichtig, da in diesem Plenum die Zuluftkammer der Hardware untergebracht ist. Um eine gegenseitige Kontaminierung zu vermeiden, sollte die Dekontaminierung des Unterbodens in kürzeren Abständen erfolgen. Um Kabelkonnektivität und -priorität beurteilen zu können, sollte das Personal, das diese Arbeiten durchführt, entsprechend eingearbeitet sein. Jede freigelegte Stelle im Unterbodenhohlraum sollte einzeln untersucht und hinsichtlich Kabelverlegungen und -bewegungen evaluiert werden. Sämtliche verdrillte Anschlüsse und Steckverbindungen sollten vor Kabelbewegungen überprüft werden. Alle Arbeiten am Unterboden müssen mit gebührender Berücksichtigung der Luftverteilung und Beanspruchung des Bodens durchgeführt werden. Im Sinne der Erhaltung des Zustands des Bodens und den psychrometrischen Bedingungen sollten Bodenplatten vorsichtig entfernt werden. In den meisten Fällen sollte jede Arbeitsgruppe eine offene Doppelbodenfläche von höchstens 24 Quadratfuß (sechs Platten) haben. Das Stützgittersystem des Doppelbodens sollte ebenfalls gründlich dekontaminiert werden, indem zuerst die losen Ablagerungen mit dem Staubsauger und dann die angesammelten Rückstände mit einem feuchten Schwamm entfernt werden. Gummidichtungen (sofern vorhanden) und das Metallgerüst, aus dem das Gittersystem besteht, sollten entfernt und mit einem feuchten Schwamm ebenfalls gereinigt werden. Ungewöhnliche Bedingungen wie beschädigte Bodenträger, Bodenplatten, Kabel und Oberflächen im Hohlraum unter dem Boden sollten vermerkt und gemeldet werden.







Aktivität und Prozesse

Die Isolation des Data Centers ist ein wesentlicher Faktor bei der Beibehaltung geeigneter Bedingungen. Sämtliche unnötigen Aktivitäten im Data Center sollten vermieden und der Zugang auf das Personal beschränkt werden. Regelmäßige Aktivitäten wie Besichtigungen sollten eingeschränkt und Besucher nicht an der Hardware vorbei führen, um einen unbeabsichtigten Kontakt zu vermeiden. Sämtliches Personal, das im Raum arbeitet, einschließlich Aushilfen und Hausmeister, sollte in Grundzügen in den bei Hardware problematischen Bereichen geschult werden, um sie nicht unnötig Einflüssen auszusetzen. Die kontrollierten Bereiche des Data Centers sollten lückenlos isoliert werden, um sie vor schadstofferzeugenden Aktivitäten zu schützen. Im Idealfall gibt es zwischen Druckerräumen, Schecksortierräumen, Leitstellen und anderen Bereichen mit einem hohen Grad an mechanischen und menschlichen Aktivitäten und dem Data Center keine direkten Berührungspunkte. Wege, die zu und von diesen Bereichen weg führen, sollten nicht durch die Hauptbereiche des Data Centers verlaufen.








Glossar


2N

Eine optionale Leistungskonfiguration, die sowohl Wechsel- als auch Gleichstromredundanz bietet. Stellt ein Netzteil für jeweils vier Bandlaufwerke und ein Netzteil für jeden Roboter bereit. Für diese Konfiguration ist eine zweite Wechselstromquelle erforderlich, um eine zusätzliche System-PDU zu unterstützen. Alle vier Zubehörracks werden mit Strom versorgt. Siehe auch N+1.





ADI

Automation Drive Interface. Unterstützt komplexe Daten für StorageTek Tape Analytics.





Zugangstür

Eine Tür an einer Seite des CIMs, über die das Wartungspersonal Zugang zur Bibliothek hat.





Aktives Einschubfach

Ein Speichereinschubfach, das als Kassettenspeicher verwendet werden kann.





Aktive Kapazität

Die Anzahl der Speichereinschubfächer, die die Bibliothek für die Speicherung verwenden darf. Diese Anzahl darf die Installierte Kapazität oder Erworbene Kapazität nicht überschreiten. Entspricht: Zugewiesene Kapazität.





Zugewiesene Kapazität

Die Anzahl von aktiven Einschubfächern. Die zugewiesene Kapazität darf die von der Hardwareaktivierungsdatei definierte Erworbene Kapazität nicht überschreiten. Entspricht: Aktive Kapazität. Siehe auch Nicht zugewiesene Kapazität.





Audit

Eine Bestandsaufnahme der Kassettenpositionen in allen Bereichen der Bibliothek, einschließlich der Einschubfächer im Speicher und in den reservierten Bereichen. Audits werden in folgenden Situationen durchgeführt:

	
Initialisierung der Bibliothek nach dem Einschalten


	
Nach dem Öffnen oder Schließen von einer oder beiden Zugangstüren ohne Aktivierung der Wartungssicherheitstür


	
Physische Auditanforderung über SLC




Siehe auchHostaudit, Physisches AuditVerifizierungsaudit und Virtuelles Audit.





Entgegengesetzte Bibliothek

Die SL8500-Bibliothek, die sich von vorne gesehen auf der linken Seite einer Bibliothek, in die der Greifarm eingebaut ist befindet. Die entgegengesetzte Bibliothek übernimmt keine Stromversorgung, Steuerung oder Wiederherstellung des PTPs.





CAP

Siehe Kassettenzugangsports (Cartridge Access Ports, CAPs).





CLI

Befehlszeilenschnittstelle (Command Line Interface).





Kapazität

Speicherkapazität der Bibliothek. Siehe auch Aktive Kapazität und Installierte Kapazität.





Kassette

Ein Gehäuse mit einem Magnetband, das in ein Laufwerk eingelegt werden kann, um Daten zu lesen oder zu schreiben. In der Bibliothek kommen Daten-, Diagnose- und Reinigungskassetten zum Einsatz.





Kassettenzugangsports (Cartridge Access Ports, CAPs)

Ein in die Bibliothekstür integrierter Anschluss zum Importieren bzw. Exportieren von Kassetten.





Kassettenarray

Ein Kunststoffgehäuse, in dem mehrere Kassetten aufbewahrt werden können, die gerade nicht im Einsatz sind. Die Innenwände der SL8500-Bibliothek bestehen aus Arrays mit 14 Einschubfächern, und die Außenwände bieten Platz für Arrays mit 13 Einschubfächern.





Reinigungskassette

Eine Bandkassette, die zum Reinigen des Bandpfads in einem Laufwerk verwendet wird. Reinigungskassetten sind laufwerksspezifisch und müssen nach einer gewissen Anzahl von Einsätzen ausgetauscht werden.





Kundenschnittstellenmodul (Customer Interface Module, CIM)

Das Frontmodul der SL8500-Bibliothek mit einem Touchscreen-Bedienfeld sowie Zugangsmöglichkeiten und einer Wartungsöffnung für das Wartungspersonal.





DEM

Siehe Laufwerk- und Elektronikmodul (DEM).





dWWN

Siehe Dynamischer WWN.





Datenkassette

Eine Kassette zur Speicherung von Daten.





Diagnosekassette

Eine Kassette zum Abspielen von Diagnoseroutinen eines Laufwerks.





Laufwerk- und Elektronikmodul (DEM)

Das Modul in der SL8500-Bibliothek, in dem sich das Modul zum Steuern der Elektronik, die Stromverteilereinheiten (Power Distribution Units, PDUs), Stromversorgungen, Zubehörracks und Ausstattung sowie die Bandlaufwerke für die Bibliothek befinden. Das Modul befindet sich auf der Rückseite der Bibliothek.





Laufwerksarray

Das Metallgehäuse, das im Laufwerk- und Elektronikmodul zum Einbau von Bandlaufwerkeinsätzen installiert ist. Das Laufwerk- und Elektronikmodul kann bis zu vier Arrays enthalten, wovon jedes bis zu 16 Bandlaufwerkeinsätze umfasst.





Laufwerkschacht

Ein Bereich des Laufwerksarrays, der einen Bandlaufwerkeinsatz enthält.





Laufwerkschachtadresse

Eine zweistellige Ganzzahl (01–64), die den physischen Positionen entspricht, in die die Laufwerkeinsätze eingelegt werden.





Laufwerkeinsatz

Besteht aus einem Metallgehäuse, Kabeln, Elektronikkarten und einem Bandlaufwerk und dient als Schnittstelle zwischen dem Bandlaufwerk und der Bandbibliothek. Der Laufwerkeinsatz enthält die Laufwerkscontrollerkarten (HBD oder LOD).





Duales TCP/IP

Bietet zwei getrennte Hostverbindungen zwischen der Hostsoftware (ACSLS oder HSC) und dem Bibliothekscontroller.





Dynamischer WWN

Wenn aktiviert, weist dWWN (dynamischer World Wide Name) den Bibliothekslaufwerkschächten und nicht den Geräten Namen zu. Wenn ein Laufwerk ersetzt wird, erhält das neue Laufwerk den gleichen Namen wie das ursprüngliche Laufwerk. Dadurch besteht keine Notwendigkeit mehr, das System neu zu konfigurieren. dWWN weist nicht den Geräten, sondern den einzelnen Laufwerkschächten Namen zu.





ECM

Siehe Steuermodul für die Elektronik (Electronics Control Module, ECM).





ELS

Siehe Enterprise Library Software.





ERS

Siehe Notausschaltung der Roboter (ERS-Schalter).





Entnehmen

Siehe Exportieren.





Steuermodul für die Elektronik (Electronics Control Module, ECM)

Ein Modul, das die HBK-, HBC/HBCR- und HBT-Karte enthält. Das ECM verarbeitet Befehle von einer Hostsystem-Baugruppe, koordiniert die Aktivitäten der Bibliothekskomponenten und überwacht Statusinput von Sensoren und Schaltern.





Lift

Das Gerät, das Kassetten auf vertikaler Ebene transportiert. Die SL8500-Bibliothek umfasst zwei Lifte, die Kassetten zwischen den Schienen der Bibliothek hin und her bewegen.





Notausschaltung der Roboter (ERS-Schalter)

Ein auf der CIM-Tastatur angebrachter Schalter, der die Stromzufuhr aller Roboter unterbricht.





Einlegen

Siehe Importieren.





Enterprise Library Software

Die Softwareprodukte zur Automatisierung bandspezifischer Vorgänge für Mainframeclients.





Exportieren

Die Bibliothek legt eine Kassette in ein CAP-Einschubfach, sodass der Operator die Kassette aus der Bibliothek entnehmen kann. Entspricht: Entnehmen.





FRU

Vor Ort ersetzbare Komponente (Field Replaceable Unit, FRU).





Failover

Der Wechsel zu einem sekundären oder redundanten Pfad, wenn der primäre Pfad ausfällt.





Controllermodul an der Stirnseite

Das Modul, in dem sich der Controller für die Lifte, die CAPs sowie die Drehvorrichtungen und die Sicherheitsbarriere befinden.





Stirnseite

Der äußere Teil des CIMs zwischen den Zugangstüren, auf dem sich die Tastatur und das lokale Bedienfeld befinden.





get-Vorgang

Eine Aktivität, bei der ein Roboter eine Kassette aus einem Einschubfach oder Laufwerk entfernt.





HLI/PRC

Hostbibliotheksschnittstelle/Feld, Zeile Säule (Host Library Interface/Panel Row Column, HLI/PRC)





Bibliothek, in die der Greifarm eingebaut ist

Die Bibliothek, die den Durchgangsport (Pass-thru Port, PTP)-Mechanismen Strom, Signale und Steuerzeilen liefert. Diese Bibliothek befindet sich von vorne gesehen auf der rechten Seite eines Bibliothekskomplexes.





Hostaudit

Beim Audit werden die Kassetten-Volume-IDs und Positionen in einer Hostdatenbank aktualisiert. Dieses Audit wird durch einen Hostbefehl initiiert.





Hot-Swap-Funktion

Entfernen und Ersetzen einer Systemkomponente bei eingeschaltetem System ohne Anhalten der Systemvorgänge.





Hot-Plug-fähig

Die Fähigkeit, die es einem Oracle-Kundendienstmitarbeiter ermöglicht, eine Systemkomponente bei laufendem Betrieb zu ersetzen. Dadurch können Hardwarewartung und -upgrades ohne Unterbrechung der Verfügbarkeit des Untersystems durchgeführt werden. Vergleiche: Hot-Swap-Funktion.





Importieren

Vorgang zum Platzieren einer Kassette in einem Kassettenzugangsport, sodass sie von der Bibliothek in ein Speichereinschubfach befördert werden kann.





Inaktives Einschubfach

Ein explizit deaktiviertes Speichereinschubfach, in das keine Kassetten eingelegt werden können.





Installierte Kapazität

Die Anzahl der Speichereinschubfächer, die physisch in der Bibliothek vorhanden sind.





Verriegelungsschalter

Ein Schalter, der die Stromversorgung zu Bibliotheksmechanismen (außer Bandlaufwerken) unterbricht, wenn die vordere Tür geöffnet wird.





Tastatur

Die am CIM angebrachte Schnittstelle. Die Tastatur enthält die Tasten zum Öffnen/Schließen des CAPs, Sicherheitstürsperren sowie die ERS-Taste.





LCM

Siehe Library Content Manager (LCM).





LTO

Siehe Linear Tape Open-Format (LTO).





Bibliothekskomplex

Mindestens zwei SL8500-Bibliotheken, die über einen Durchgangsport (Pass-thru Port, PTP) miteinander verknüpft sind.





Bibliothekscontroller (Library Controller, LC)

Die HBC/HBCR-Karte in der Bibliothek, die die Vorgänge steuert und mit dem Bedienfeld kommuniziert.





Library Content Manager (LCM)

Software zur Inhaltsverwaltung für automatische Mainframebandumgebungen. Diese Software arbeitet mit der Hostsoftwarekomponente, Virtual Storage Manager und Ihrem Bandverwaltungssystem zusammen.





Lokales Bedienfeld

Siehe Touchscreen-Bedienfeld.





Bibliotheksspeichermodul (Library Storage Module, LSM)

Bibliothekskomponente, die in einem Bibliothekskomplex über einen PTP mit anderen LSMs verknüpft ist. Entspricht: SL8500-Schiene.





Linear Tape Open-Format (LTO)

Ein Satz von Banddatenformat-Standards, die den Datenaustausch zwischen LTO Ultrium-Bandlaufwerken verschiedener Hersteller ermöglichen. Dank dieser Standards können Datenkassetten gemeinsam genutzt werden.





Magazin

Ein herausnehmbares Kassettenarray, das im Kassettenzugangsport (Cartridge Access Port, CAP) platziert wird.





Multi-TCP/IP

Über TCP/IP-Verbindungen zu mehreren Bibliotheken werden redundante Kommunikationspfade zwischen der Hostsoftware (ACSLS oder HSC) und einem SL8500-Bibliothekskomplex bereitgestellt.





MIR

Media Information Region (MIR). Eine Art Karte oder Verzeichnis des Speicherorts der Benutzerdaten auf dem physischen Medium. Mit dieser Funktion kann das Laufwerk den Zugriff auf Benutzerdaten optimieren und somit beim Datenzugriff wesentliche Zeit sparen. Die MIR-Daten auf einem verschlüsselten Band sind nicht verschlüsselt.





N+1

Die Standardleistungskonfiguration, die durch Hinzufügen eines weiteren Gleichstromnetzteils zum Gleichstromnetz Gleichstromredundanz bereitstellt. Bietet ein Netzteil für jeweils zwei Roboter plus ein redundantes Netzteil sowie ein Netzteil für jeweils acht Laufwerke plus ein redundantes Netzteil. Enthält zwei Stromversorgungseinheiten (PDUs): eine System-PDU und eine N+1 PDU. Nur die Zubehörracks 2 und 4 werden mit Strom versorgt. Siehe auch 2N.





Onlineersatz

Ersatz oder Wartung eines Moduls, während die Bibliothek in Betrieb ist. Möglicherweise muss das Modul vom Wartungspersonal ausgeschaltet werden, bevor es entfernt oder ersetzt wird.





Bedienfeld

Siehe Touchscreen-Bedienfeld.





Verwaiste Kassette

Eine Kassette in einer partitionierten Bibliothek, die sich in einem nicht zugewiesenen Einschubfach oder einem nicht zugewiesenen Laufwerk befindet (d.h. das Einschubfach oder das Laufwerk ist keiner definierten Partition zugeordnet). Kassetten können verwaisen, wenn die Partitionsgrenzen geändert, Partitionen gelöscht oder Kassetten manuell in nicht zugeordnete oder nicht zugängliche Einschubfächer bewegt werden.





PDU

Siehe Stromverteilereinheit (Power Distribution Unit, PDU).





PLI

Siehe Primäre Bibliotheksschnittstelle (Primary Library Interface, PLI).





PTP

Siehe Durchgangsport (Pass-thru Port, PTP).





Durchgangsport (Pass-thru Port, PTP)

Ein elektromechanisches Gerät, mit dem ein Bibliotheksspeichermodul eine Kassette an ein benachbartes Bibliotheksspeichermodul im selben Komplex weiterreichen kann. Ein Bibliothekskomplex bezeichnet eine Reihe von Bibliotheken, die über PTPs miteinander verbunden sind. SL8500-Bibliotheken sind über vier PTPs verknüpft, weil vier Schienen vorhanden sind. Siehe auch Bibliothek, in die der Greifarm eingebaut ist und Entgegengesetzte Bibliothek.





Physisches Audit

Physische Audits werden vorgenommen, wenn Roboter Folgendes durchführen:

	
Überprüfen der Kassettenpositionen in der Bibliothek


	
Überprüfen der Volumes


	
Aktualisierung des Bestands auf der Bibliothekscontrollerkarte


	
Festlegen von "True" für den Status der Kassettenposition








Physische Kapazität

Die Anzahl der Speichereinschubfächer in der Bibliothek. Vergleiche: Aktive Kapazität.





Stromverteilereinheit (Power Distribution Unit, PDU)

Ein Gerät, das Wechselstrom aus einem Eingang auf mehrere Ausgänge verteilt. Mehrere Stromverteilereinheiten bieten eine höhere Verfügbarkeit, da die Stromversorgung auch dann fortgesetzt wird, wenn die Stromverteilereinheit (oder die Wechselstromquelle, wenn die Einheiten unterschiedliche Wechselstromquellen verwenden) ausfällt.





Primäre Bibliotheksschnittstelle (Primary Library Interface, PLI)

Der Kommunikationspfad zwischen dem Bedienfeld und dem Bibliothekscontroller.





Erworbene Kapazität

Die Gesamtanzahl der Speichereinschubfächer, die aktiviert werden können. Der Wert wird von der Hardwareaktivierungsdatei definiert. Siehe auch Zugewiesene Kapazität und Aktive Kapazität.





put-Vorgang

Eine Aktivität, bei der ein Roboter eine Kassette in einem Einschubfach oder einem Laufwerk platziert.





RE

Siehe Redundante Elektronik (RE).





RIM

Siehe Roboterschnittstellenmodul (Robotics Interface Module, RIM).





Schiene

(1) Der Teil des oberen Roboterschienenwegs, der die Stromzufuhr und Kommunikation des Roboters ermöglicht. (2) Alle Kassettenschubfächer und Laufwerke, die über eine Schiene zugänglich sind.





Redundante Elektronik (RE)

Ein Feature für Failover-Schutz in Unternehmensbibliotheken. RE verwendet zwei Sätze von Bibliothekscontrollerkarten. Es ist jeweils ein Satz aktiv, während der andere Satz sich im Standbymodus befindet. Nach einem Befehl von ACSLS oder SLC kann der aktive Bibliothekscontroller in den Standbymodus wechseln. Ein automatisches Failover kann von der Bibliothek beim Ausfall einer Bibliothekskarte initiiert werden.





Roboter

Ein Mechanismus, der sich horizontal entlang eines Schienenwegs bewegt, um Bandkassetten an eine andere Position in der Bibliothek zu transportieren.





Roboterschnittstellenmodul (Robotics Interface Module, RIM)

Das Modul, das die gebogenen Schienen und Durchgangsport (Pass-thru Port, PTP)-Baugruppen enthält.





Gewähltes Einschubfach

Ein Speichereinschubfach, das derzeit nicht als Kassettenspeicher verwendet werden kann, das jedoch bei einer Erweiterung der aktivierten Kapazität automatisch durch den Bibliothekscontroller aktiviert wird.





Wartungsbereich

Ein Bereich zwischen den Zugangstüren des Kundenschnittstellenmoduls und der Sicherheitsbarriere. Im Wartungsbereich kann ein redundanter oder nicht funktionsfähiger Roboter bis zur Wartung aufbewahrt werden. Hier können auch andere Mechanismen repariert oder ersetzt werden.





Wartungssicherheitstür

Eine mit einem Motor ausgestattete Absperrung, die angehoben und abgesenkt werden kann. Diese Tür trennt die Wartungsbereiche der Schnittstellenbaugruppe an der Stirnseite vom Rest der Bibliothek. Die Wartungssicherheitstür ermöglicht dem Wartungspersonal, die Bibliotheksmechanismen ohne Auswirkungen auf die meisten Bibliotheksvorgänge sicher zu reparieren oder zu ersetzen, während die vordere Zugangstür geöffnet und geschlossen wird.





Einschubfach

Ein Speicherort für eine Kassette in der Bibliothek.





TTI

Siehe Bandtransportschnittstelle (Tape Transport Interface, TTI).





Bandlaufwerk

Eine elektromechanische Vorrichtung zum Bewegen eines Magnetbands, die Mechanismen zum Schreiben und Lesen von Banddaten enthält.





Bandspeicherbereich

Der Bereich in der Bibliothek, in dem Kassetten untergebracht sind.





Bandtransportschnittstelle (Tape Transport Interface, TTI)

Eine Schnittstelle zum Steuern und Überwachen der Bandbewegung.





Touchscreen-Bedienfeld

Ein Flachbildschirm mit einem Touchscreen und einem Panel-PC. Dieses Feature befindet sich an der Stirnwand der Bibliothek.





Schienenweg

Der horizontale Pfad, auf dem sich der Roboter bewegt.





Nicht zugewiesene Kapazität

Die Anzahl der Speichereinschubfächer, die zur Kapazitätsaktivierung zur Verfügung stehen. Dieser Wert entspricht den Werten für Erworbene Kapazität minus Zugewiesene Kapazität.





Volume-ID

Volume-ID, die einer Kassette zugewiesen wird. Entspricht: VOLSER.





VOLSER

Volume-Seriennummer. Entspricht: Volume-ID.





VSM

Siehe Virtual Storage Manager (VSM).





VTCS

Siehe Virtual Tape Control System (VTCS).





VTD

Siehe Virtuelles Bandlaufwerk (Virtual Tape Drive, VTD).





VTSS

Siehe Virtual Tape Storage Subsystem (VTSS).





Verifizierungsaudit

Verifizierungsaudits werden über SLC aufgerufen. Bei diesen Audits wird der Status eines bestimmten Kassetteneinschubfachs oder einer Reihe von Einschubfächern validiert.





Virtuelles Audit

Virtuelle Audits werden über SLC aufgerufen und zeigen nur den Kassettenbestand auf dem Konsolenbildschirm (entweder lokale oder Remote-Konsole) an.





Virtual Storage Manager (VSM)

Eine Speicherlösung, bei der Volumes und Transportvorrichtungen im Puffer eines Virtual Tape Storage Subsystem virtualisiert werden, um die Medien- und Transportnutzung zu verbessern.





Virtual Tape Control System (VTCS)

Der Code des primären Hosts, der die Aktivität von und Informationen zu VTSSs, VTVs, RTDs und MVCs steuert.





Virtuelles Bandlaufwerk (Virtual Tape Drive, VTD)

Emulation eines physischen Transportmechanismus im VTSS, die wie eine physische Bandtransportvorrichtung zum MVS aussieht. Die auf ein virtuelles Bandlaufwerk geschriebenen Daten werden in Wirklichkeit auf einem DASD gespeichert. Das VTSS hat 64 VTDs zum virtuellen Laden von VTVs.





Virtual Tape Storage Subsystem (VTSS)

Der DASD-Puffer mit den virtuellen Volumes (VTVs) und virtuellen Laufwerken (VTDs). Das VTSS ist ein STK RAID 6-Hardwaregerät mit Microcode, der die Transportemulation ermöglicht. Das RAID-Gerät kann "Banddaten" vom Datenträger lesen und sie auf die Festplatte schreiben. Es kann auch Daten von einem RTD lesen und sie auf ein RTD schreiben.





Virtuelles Band-Volume (Virtual Tape Drive, VTD)

Ein Teil des DASD-Puffers, der auf dem Betriebssystem als tatsächliches Band-Volume angezeigt wird. Daten werden vom VTV gelesen und darauf geschrieben. Daten können auf das VTV migriert und vom tatsächlichen Band abgerufen werden.





WWN

Siehe World Wide Name.





World Wide Name

Eine 64-Bit-Adresse, die jedes einzelne Gerät und jeden Hersteller eindeutig identifiziert, ähnlich wie die MAC-Adresse einer Ethernetschnittstelle. Jeder Port in einem Fibre Channel-Netzwerk benötigt einen eigenen WWN. Der WWN ist nicht nur eine physische Hardwareadresse. Er dient auch als logische Adresse eines Knotens im SAN. Die SAN-Konfiguration wird bei jeder Änderung der verbundenen Hardware ebenfalls geändert. Wenn ein Gerät ausfällt und ersetzt wird, ändert sich der WWN des Knotens, sodass das SAN neu konfiguriert werden muss. Für jeden Laufwerkschacht sind drei World Wide Names reserviert: Node, Port A und Port B.
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